
Operation Manual



Steinberg Documentation Team: Cristina Bachmann, Martina Becker, Heiko Bischoff, Lillie Harris, Christina 
Kaboth, Dennis Martinez, Insa Mingers, Matthias Obrecht, Sabine Pfeifer

Translation: Ability InterBusiness Solutions (AIBS), Moon Chen, Jérémie Dal Santo, Rosa Freitag, GiEmme 
Solutions, Josep Llodra Grimalt, Vadim Kupriianov, Roland Münchow, Boris Rogowski, Sergey Tamarovsky

This document provides improved access for people who are blind or have low vision. Please note that due to the 
complexity and number of images in this document, it is not possible to include text descriptions of images.

The information in this document is subject to change without notice and does not represent a commitment on 
the part of Steinberg Media Technologies GmbH. The software described by this document is subject to a License 
Agreement and may not be copied to other media except as specifically allowed in the License Agreement. 
No part of this publication may be copied, reproduced, or otherwise transmitted or recorded, for any purpose, 
without prior written permission by Steinberg Media Technologies GmbH. Registered licensees of the product 
described herein may print one copy of this document for their personal use.

All product and company names are ™ or ® trademarks of their respective owners. For more information, please 
visit www.steinberg.net/trademarks.

© Steinberg Media Technologies GmbH, 2024.

All rights reserved.

WaveLab Pro_12.0.20_en-US_2024-04-16



Table of Contents

6 New Features
15 WaveLab Pro Introduction
15 Platform-Independent Documentation
15 Help System
18 Documentation Structure
18 Typographical Conventions

20 Getting Started
20 Startup Assistant Window

30 Setting Up Your System
30 Audio Cards and Background Playback
30 Latency
31 ASIO-Guard
31 Defining Audio Connections
42 CD/DVD Recorders
42 Remote Control Devices

51 WaveLab Pro Concepts
51 General Editing Rules
51 Basic Window Handling
51 Selecting Audio
61 Value Editing
62 Sliders
62 Renaming Items in Tables
62 Tab Groups
65 Peak Files
66 Ancillary Files
67 Contextual Folders
69 Processing Precision
69 EBU Loudness Standard R-128
70 Resetting Default Answers

71 Workspace Window
71 Audio Editor
72 Audio Montage
72 Batch Processor
72 Script Editor
72 Control Window
73 Tool Windows
74 Docking and Undocking Tool Windows and 

Meter Windows
76 Slide-Out Windows
76 File Tab
78 Info Dialog
80 Command Bar
81 Status Bar
82 Context Menus
83 Context Options Bar
84 Time Ruler and Level Ruler
91 Managing Tabs in the Audio Editor / Audio 

Montage Window
93 Activating Full Screen Mode
93 Log Window

95 File Handling
95 Opening Files
97 Closing Files

98 Saving Files
100 Deleting Files
101 File Renaming
101 File Browser
104 Switching Between Files
105 Naming Schemes
107 File Groups
108 Recently Used Files
110 Temporary Files
110 Favorite Files
112 Undoing and Redoing Operations
119 Drag Operations
120 Zooming
130 Presets
133 Templates
138 Work Folders vs. Document Folders
140 Copying Audio Information to the Clipboard
140 Setting the Focus on the Current File
140 Navigation Sync

143 Projects
143 Creating Projects
145 Presets in Projects
145 Saving Active Projects
145 Saving Sessions as Projects
146 Opening Existing Projects
146 Project Menu
147 Project Consolidation
150 Project Backups
152 Project Window

155 Playback and Transport
155 Transport Bar
166 Starting Playback From the Time Ruler
166 Playing Back Focused Audio Channels
168 Playing Back Multichannel Files
168 Playback Scrubbing
170 Timecode Window
171 Jog and Shuttle Functions
172 Scrolling During Playback
172 Playback in the Audio Montage Window
174 Speaker Configuration

176 Audio File Editing
176 Audio Editor Window
179 Loudness Overlay
180 Waveform Overlay
181 Channel Control Area
182 Magnetic Bounds in Audio Files
183 Zero Crossing
184 Audio Cue Point Detection
187 Audio Editor Tabs
199 File Handling in the Audio Editor
231 Mixing Down and Rendering
234 Changing the Audio Properties
234 Metadata
240 Snapshots
241 Silence Generator Dialog

3
WaveLab Pro 12.0.20



244 Replacing Audio with a Beep Sound
245 Waveform Restoration with the Pen Tool

246 Audio Analysis
246 Analyze Tab
248 Loudness Analysis
253 Visual Analysis: Loudness Profile
263 Visual Analysis: Spectral Profile
271 Audio Editor Only: Global Analysis
282 Audio Editor Only: Audio File Comparator
284 Audio Editor Only: 3D Frequency Analysis

287 Error Correction
287 Correction Tab (Audio Editor Only)
290 Detecting Errors in Audio Files
293 Correcting Errors in Audio Files

295 Offline Processing
295 Process Tab
297 Applying Processing
297 Gain Dialog
298 Level Normalizer Dialog
299 Loudness Normalizer
301 Pan Normalizer Dialog
302 Envelope Dialog
303 Fades in Audio Files
304 Crossfades
306 Phase Inverting
306 Reversing Audio
307 DC Offset
307 Time Stretching
310 Pitch Shift
312 Pitch Bend
314 Resampling
315 Effect Morphing

318 Audio Montage
318 Audio Montage File Structure
319 Loudness Overlay
320 Audio Montage Window
334 Audio Montage Tabs
356 Signal Path in the Audio Montage
356 Creating Audio Montages
363 Audio Montage Duplicates
366 Audio Montage Properties
368 Import Options for Audio Montages
369 Broken Audio File References
370 Assembling an Audio Montage
401 Multichannel Operations in the Audio Montage
406 Clip Editing
451 Source File Management
457 Super Clips
460 Envelopes for Clips
476 Ducking
479 Fades and Crossfades in Audio Montages
488 Clip Time Stretching
489 Clip Pitch Shifting
489 Effects for Tracks, Track Groups, Clips, and the 

Montage Output
521 A/B Comparisons of the Audio Montage Output 

with a Reference Track
524 Title Markers
524 Album Window
536 Mixing Down – The Render Function
539 Snapshots
540 Loudness Meta Normalizer

545 Navigator Window
546 Notes Window
546 Audio Montage Backups
550 Audio Montage Consolidation
552 Importing Audio CDs
553 AES-31 Files Export and Import

555 Recording
555 Recording in the Audio Editor
561 Recording in the Audio Montage Window
566 Input Monitoring
567 Dropping Markers While Recording
568 Live Input Rendering

572 Master Section
572 Master Section Window
599 Bypassing the Master Section
599 Rendering in the Master Section
606 Smart Bypass
608 Master Section Presets
613 Monitoring Background Tasks
614 Dropouts
615 Ambisonics Mixes
618 MixConvert V6
620 Plug-in Output Channel Layout Dialog

621 Markers
621 Marker Types
622 Markers Window
627 Creating Markers
631 Deleting Markers
633 Moving Markers
634 Moving Multiple Markers
635 Navigating to Markers
635 Hiding Markers of a Specific Type
636 Converting the Type of a Single Marker
637 Renaming Markers
638 Selecting Markers
638 Selecting the Audio Between Markers
639 Binding Markers to Clips in the Audio Montage
639 Import and Export of Markers
644 How Marker Information is Saved
644 Generating Chapters for YouTube and Spotify 

via Markers

647 Metering
647 Meter Windows
648 Real-Time vs. Non-Real-Time Metering
648 Metering Monitor Modes
648 Meter Settings
649 Multichannel Metering
649 Resetting the Meters
649 Using Presets in the Meter Windows
650 Level Meter
653 Loudness Meter
655 Phasescope
657 Spectroscope
657 Spectrometer
660 Live Spectrogram
661 Bit Meter
663 Oscilloscope
664 Wavescope

665 Writing Operations
665 Write Audio CD or DDP Dialog
666 Erase Optical Media Dialog

Table of Contents
 

4
WaveLab Pro 12.0.20



667 Write Audio Montages
681 Writing an Audio CD from a DDP Image
683 Audio CD Formats

687 Spectral Editing
687 Rainbow Display
690 Spectrogram
691 Wavelet Display
693 Spectrogram Options Dialog
694 Spectrum Tab
701 Spectrum Processing
706 Audio Inpainting
707 Spectrum Watermark
709 Master Section Processing

711 Auto Split
711 Auto Split in Audio Files
723 Auto Split in Audio Montages

730 Loops
730 Creating Loops
731 Loop Refinement
739 Looping Audio Which Is Not Very Well Suited 

for Looping
742 Sample Attributes

744 Generating Signals
744 Signal Generator
748 DTMF Generator

751 Audio CD Import
751 Import Audio CD Dialog
754 Importing Audio from an Audio CD
755 Searching Title Names on the Internet
755 Submitting Title Names to the Internet
756 Ultra-Safe Mode
756 Converting Titles of an Audio CD to an Audio 

Montage

757 Video
757 Video Track
760 Video Clip Editing
761 Video Window
762 Video File Compatibility
763 Video Frame Rates

765 WaveLab and External Applications
766 WaveLab Exchange
766 WaveLab Pro as an External Editor for Cubase/

Nuendo
767 Cubase/Nuendo as an External Editor for 

WaveLab Pro

769 Cross-Application Copying Operations
770 Copying Audio Ranges to Other Audio 

Applications

772 WaveLab as an ARA Extension
772 WaveLab ARA Extension Features

781 Batch Processing
782 Batch Processor Window
790 Offline Processors
792 Working with the Batch Processor
801 Watch Folders
813 XML Files in Batch Processing

817 Batch Conversion
817 Batch Conversion Dialog
818 Batch Converting Files

819 Batch Renaming
819 Batch Renaming Dialog
819 Batch Renaming Files
821 Batch Renaming Markers
823 Batch Renaming Clips
824 Renaming Operation Categories and Types
828 List of Renaming Operations
829 Preview Section
829 Range Parameters
831 Previewing and Performing All Renaming 

Operations
831 Regular Expressions

836 Podcast Creation
836 Podcast Host Services
836 File Encoding before Uploading to Host 

Services
837 Uploading a Podcast Episode
838 Publish Tab

839 Customizing
839 Workspace Layout
841 Customizing the Audio Editor and the Audio 

Montage Window
843 Customizing Shortcuts
848 Customizing Command Bars
848 Plug-in Organization
856 Variables and Text Snippets
859 Scripting
861 Touch Bar (macOS only)

863 Configuring WaveLab Pro
863 Global Preferences
872 Audio Files Preferences
879 Audio Montages Preferences
886 Synchronizing WaveLab Pro Settings on Several 

Computers
886 Multi-User Settings
887 External Editors
889 Alternative External File Browser
890 External Tools

893 Index

Table of Contents
 

5
WaveLab Pro 12.0.20



New Features

The following list informs you about the most important improvements in WaveLab Pro and 
provides links to the corresponding descriptions.

New Features in Version 12.0.20

Highlights

Startup Assistant: Design Improvements
● The design of the Startup Assistant has been optimized, with a special focus on ease of 

use. See Startup Assistant Window.

Audio Montage: New Option for Resolving Sample Rate Mismatches
● If the sample rate of your audio montage differs from the sample rates of the audio files 

that you want to insert into it, as an alternative to creating and using copies of the audio 
files and setting them to the sample rate of the audio montage, you can now also choose 
to set the audio montage to the sample rate of the audio files. See Resolving Sample Rate 
Mismatches between Audio Montages and Audio Files.

Audio Montage: Split to Match
● This new option on the Process tab in the Audio Montage window allows you to divide 

the active clip into several smaller clips that are automatically matched to the position and 
length of selected clips on another track or lane. See Splitting Clips to Match Them to 
Reference Clips.

More New Features

Loudness and Spectral Profiles: Auto-Update
● The new Auto-Update option, which is available for the Spectral Profile and the Loudness 

Profile, prompts WaveLab Pro to automatically perform the corresponding analysis again, 
as soon as any audio files have been modified. See Loudness Profile Tab.

Improved Search Function for Effect Plug-ins in the Inspector Window and in the 
Master Section
● You can now use key commands to search for and select a particular plug-in after typing 

part of its name into the Search field. See Adding Effects via the Inspector Window.

Audio Montage: Excluding Individual Reference Tracks From Loudness Adjustment
● When using the Loudness Matching function, you can now prevent individual reference 

tracks from being affected by the ensuing loudness adjustments. See Loudness Matching 
for A/B Comparisons.

Rainbow Color Design Helpers
● Additional design options have been added to the Rainbow Waveform Settings dialog. 

See Rainbow Waveform Settings Dialog.

Last but Not Least

New Title Number Variable for Naming Schemes
● Among the naming scheme auto variables for the Title element, you can now choose 

whether to set the index to a zero-padded 2-digit number ("01") or to a number whose 
zero-padding is based on the title count ("1"). See Naming Scheme Dialog.
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Loudness Analysis: Adjustable Font Size
● You can now choose from several font sizes for displaying the Loudness analysis results. 

See Options Section of the Loudness Analysis Report Window.

Zero Crossing Point Detection: Upward Crossing Point/Any Crossing Point
● You can now choose whether you want WaveLab Pro to detect any zero crossing point in 

the audio, or to limit the search to zero crossing points that mark an upward slope. See 
Editing Tab (Audio Files Preferences).

New Features in Version 12.0.0

Highlights

New Language: Simplified Chinese
● Simplified Chinese has been added to the languages available in the application.

Startup Assistant
● The new Startup Assistant allows you to choose the working environment that suits your 

workflow, to create and open files or projects, and to establish your audio connections – all 
in a single place. In addition to this, it offers you WaveLab-related information and news 
and provides useful links. See Startup Assistant Window.

Steinberg Built-in ASIO Driver
● A new Steinberg built-in ASIO driver with automatic sample rate conversion is now 

available. See Selecting the Steinberg Built-In ASIO Driver (Windows only).

Enhanced Project Structure and Handling
● Projects in WaveLab have been conceptually revised with regard to their ease of use. You 

can now back up entire projects in a consolidated folder or as a ZIP file, allowing you to 
transfer them to other computers or share them with other users. See Projects.

Loudness Analysis
● The new Loudness Analysis tool allows you to analyze your audio and to compare it with 

reference material, to check it against an audio standard, and to create reports of the 
results. See Loudness Analysis.

Visual Analysis: Loudness Profile
● The new Loudness Profile feature allows you to visualize a detailed graphical loudness and 

dynamics analysis of your audio. See Visual Analysis: Loudness Profile.

Visual Analysis: Spectral Profile
● The new Spectral Profile feature allows you to visualize the average frequency of your 

audio. See Visual Analysis: Spectral Profile.

Audio Montage Backup
● This new option on the Process tab allows you to copy the audio montage, along with all 

the files it references, either to a new independent folder or to a ZIP archive file, so that 
you can use it on another computer or share it with other users. See Process Tab (Audio 
Montage).

Audio Montage: Sidelining Tracks
● The Sideline Track option allows you to hide and deactivate tracks, temporarily 

disconnecting them from the audio montage, and to activate them again at any time. See 
Sidelining Tracks.

Audio Montage: Null Test Tracks
● A new track type for use in audio montages is available, allowing you to easily perform null 

tests in your audio montage. See Null Test Tracks.

New Features
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Audio Montage: Monitoring Specific Frequency Ranges for A/B Comparisons
● You can now set and customize filters for monitoring specific frequency ranges while 

comparing your audio montage output with a reference track, or a reference track with 
another reference track. See Monitoring Individual Frequency Ranges by Isolating Them.

Audio Montage: Loudness Matching with Reference Tracks
● There is now an option to automatically adjust the output of your audio montage to the 

loudness of a reference track, to provide an objective basis for A/B comparisons. See 
Loudness Matching for A/B Comparisons.

Master Section: Option to Assign Playback Plug-ins to Speaker Configurations
● You can now associate up to eight individual speaker configurations with playback plug-in 

chain presets. See Speaker Configuration Pane.

Rainbow Display
● In the new Rainbow display, which is available both in the Audio Editor and in the Audio 

Montage window, audio waveforms are visualized in multiple colors, reflecting the spectral 
features of the audio material. See Rainbow Display.

Cross-Application Copying Operations
● To optimize cross-application workflows, WaveLab offers new drag and drop/copy and 

paste options that allow you to transfer any audio range from WaveLab to any other 
application, either with or without effects. See Cross-Application Copying Operations.

ARA Plug-in
● The WaveLab Pro Audio Editor can now be integrated into various external audio 

applications that support the ARA interface and VST 3. See WaveLab as an ARA Extension.

More New Features

Black Valve
● Black Valve is a plug-in dedicated to modern vocal processing, containing various modules 

for different aspects, such as cleaning, adding more character, and typical vocal effects. The 
plug-in is described in the separate document Plug-in Reference. See Black Valve.

EQ-P1A
● EQ-P1A is a vintage tube EQ plug-in with a unique sound and a famously low frequency 

boost and attenuation, based on a classic analog equalizer. It offers low and high shelving 
filters and an additional high peak filter. The plug-in is described in the separate document 
Plug-in Reference. See EQ-P1A.

EQ-M5
● EQ-M5 is a characterful vintage tube EQ plug-in , especially suited for mid processing. It 

offers low, mid, and high peak filters. The plug-in is described in the separate document 
Plug-in Reference. See EQ-M5.

Raiser
● Raiser is a versatile limiter plug-in that can increase the loudness of the audio material 

to a high extent. Its range goes from smooth limiting of solo tracks and full mixes to a 
rather aggressive limiting, best suited for percussive material. The plug-in is described in 
the separate document Plug-in Reference. See Raiser.

SampleAlign
● The SampleAlign plug-in allows you to delay one audio channel in a stereo file, relative to 

the other channel; that is, to modify the samples of either one of the channels or both the 
left and the right audio channel. The plug-in is described in the separate document Plug-in 
Reference. See SampleAlign.

New Features
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TestGenerator
● The TestGenerator plug-in comes with an improved signal generator, additional types of 

waveforms, and noise. It now allows you to use a pulse signal and to activate/deactivate 
the output signal for each channel separately. The plug-in is described in the separate 
document Plug-in Reference. See TestGenerator.

VoxComp
● VoxComp is a compressor plug-in designed for processing vocals. It uses a highly adaptive 

algorithm, which makes it easy to achieve the desired results. The plug-in is described in 
the separate document Plug-in Reference. See VoxComp.

Improved Help System: Comprehensive Tooltips for Controls in All Dialogs
● Tooltips are now provided for the controls in all dialog boxes. See Help System.

Displaying Keyboard and Mouse Input
● You can now display your mouse and keyboard input activity in real time, which is useful for 

screenshots and screencasting purposes, such as demos, presentations, and tutorials. See 
Visualization of Keyboard and Mouse Input.

Rendering to Contextual Folders
● WaveLab Pro now offers contextual folders as the target location of your rendered audio. 

See Contextual Folders.

Audio Montage: Optional dB Level Ruler
● You can now display a level ruler in the Audio Montage window. See Time Ruler and Level 

Ruler.

New Naming Scheme Filter
● You can now apply filters to transform naming scheme elements. See Naming Scheme 

Dialog.

Automatic Maximum Vertical Zooming
● This new automatic zoom feature adjusts the waveform view to fill the vertical space, as 

you horizontally scroll or zoom into quieter sections. See Automatic Maximum Vertical 
Zooming.

Navigation Sync
● The new Navigation Sync feature helps you to compare audio material by synchronizing 

different views of audio files and audio montages, so that any scrolling or zooming actions 
you perform in one of them are automatically applied to the others in real time. See 
Navigation Sync.

Loudness Overlay
● You can now overlay the Waveform or the Rainbow view in the Audio Editor and the 

Audio Montage window with an RMS Loudness view and adjust the transparency of the 
RMS Loudness overlay. See Loudness Overlay.

Waveform Overlay
● You can now overlay the Spectrogram or the Wavelet view of the Audio Editor with the 

Waveform view and adjust the transparency of the Waveform overlay. See Waveform 
Overlay.

Audio Cue Point Detection
● Both in the Audio Editor and in the Audio Montage window, when you select audio by 

dragging, WaveLab Pro now automatically identifies suitable start and end points for audio 
segments, which are referred to as Audio Cue Points. See Audio Cue Point Detection.

New Tab-to-Transient Functionality
● You can now use Tab  for forward and backward navigation across audio cue points, a.k.a. 

transients. See Settings for Audio Cue Point Detection.

New Features
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Audio Editor: New Automatic Crossfade Option
● You can now activate automatic crossfading for operations such as cutting, pasting, 

inserting, muting, cropping, or deleting segments of your audio. See Edit Tab (Audio 
Editor).

Opus File Format
● WaveLab now supports the Opus file format, both for decoding and encoding. See Opus 

Audio File Encoding Dialog.

Audio Editor: Crossfade Options in the Gain Dialog
● You can now apply crossfades while adjusting the gain of a specific audio range, to create 

a seamless transition and to prevent abrupt clicks between the selected range and the 
surrounding audio on playback. See Gain Dialog.

Audio Montage: Options to Quickly Reduce the Level of an Audio Selection
● Two new options in the Level section of the Envelope tab allow you to reduce the level 

of an audio selection by -6 dB or -9 dB via a single mouse click. See Envelope Tab (Audio 
Montage).

Audio Montage: New Clip Alignment Options
● The Align Clips dialog now offers two additional methods for aligning clips: Alignment to 

Anchor and Audio Correlation. See Align Clips Dialog.

Audio Montage: Source File Replacement in Bulk
● The new Bulk Audio File Replacement feature allows you to replace the source audio files 

of all clips of an audio montage at the same time. See Source File Replacement in Bulk.

Audio Montage: Revised Super Clip Feature
● The super clip feature has been revised and simplified to make it easier to create, edit, and 

handle super clips and sub-montages. See Super Clips.

Audio Montage: Activation or Deactivation of All Plug-ins in the Inspector Window
● The Inspector window now allows you to activate or deactivate all effect plug-ins at the 

same time. See Inspector Window.

Audio Montage: Separate Sliders for Pre-Gain and Post-Gain Adjustments
● The Gain pane now has separate sliders for each stage of the audio chain. See Inspector 

Window.

Color-coded Plug-in Caption Bars
● You can now use context-based color-coded caption bars for plug-in windows, which make 

it easier to distinguish the effect plug-in types. See Color Codes for Effect Plug-ins.

Audio Montage: Safe Mode to Identify Plug-In Issues
● In case you experience any plug-in-related issues with an audio montage, you can now 

open it in Safe Mode; that is, open it without loading any plug-ins. See Opening Audio 
Montages in Safe Mode to Identify Plug-in Issues.

Audio Montage: Replicating Plug-in Settings
● You can now transfer settings that you made for a plug-in to other instances of the same 

plug-in in the same audio montage, saving you the time and effort to set the parameters 
for each plug-in individually and enabling you to easily synchronize plug-in settings for 
several tracks or clips. See Replicating Plug-in Settings and Applying Them to Other Plug-ins 
in the Audio Montage.

Audio Montage: New Loudness Meta Normalizer Options for Clips
● You can now set the active clip in your audio montage to a specific loudness and shift the 

loudness of all other clips by the same value. In addition to this, WaveLab Pro can now 
automatically identify and adjust the clip with the highest peak level, so that it meets the 

New Features
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specified peak limit, and offset all other clips accordingly. See Loudness Meta Normalizer 
Dialog.

Audio Montage Consolidation
● The new Consolidate function gathers all audio files used in an audio montage and saves 

them in a single folder, thus ensuring that no assets are missing when you transfer your 
work to another machine or share it with other users. See Audio Montage Consolidation.

Chapter Generator for YouTube and Spotify
● The new Chapter Generator allows you to divide your audio material into chapters via 

marker pairs and to create a text file listing them, for use on YouTube or Spotify. See 
Generating Chapters for YouTube and Spotify via Markers.

Spectral Editing: New Auto-Play Option
● With the new Auto-Play option activated, the selected audio range is played back 

automatically, each time you edit the audio material, taking the current pre-roll and post-
roll settings into account. See Spectrum Tab.

Increased Maximum Time Range for Spectrum Processing
● The maximum length of an audio region that WaveLab Pro can handle for spectrum 

processing has been increased from 60 seconds to 20 minutes. See Spectrum Processing.

Plug-ins: Option to Ignore VST 2 Plug-ins
● You can now prevent WaveLab Pro from searching for and displaying plug-ins using the old 

VST 2 standard. See Plug-ins Tab (Preferences).

Audio Montage: Plug-in Warm-Up
● You can now specify a warm-up phase for plug-ins, which can enhance the interaction 

between plug-ins and audio montage clips. See All Audio Montages Tab.

Last but Not Least

Enhanced Audio Analyzer Plug-in
● The Audio Analyzer monopass batch processor plug-in has been enhanced. The plug-in is 

described in the separate document Plug-in Reference. See Audio Analyzer.

Enhanced Meta Leveler and Loudness Meta Normalizer Plug-ins
● The Meta Leveler and the Loudness Meta Normalizer batch processor plug-ins have been 

enhanced. The plug-ins are described in the separate document Plug-in Reference. See 
Meta Leveler and Loudness Meta Normalizer.

Quantizing Audio Selections based on Time Ruler Marks
● You can now make audio selections snap to time ruler marks and quantize the audio 

selection at the same time. See Quantizing Audio Selections based on Time Ruler Marks.

Option to Synchronize Cursors
● You can now synchronize the edit cursor position with the playback cursor position via the 

status bar. You can also use this option to activate a clip that is currently located at the 
cursor. See Status Bar.

New Time Grid Option
● You can now display a grid in the Audio Editor or for clips in the Audio Montage window, 

aligned with time ruler marks; that is, the major ticks on the time ruler. See Time Ruler 
Menu.

Sample Blocks as a Time Ruler Unit
● You can now divide the time ruler into Sample Blocks, and you can make adjustments to 

specify their scope. See Time Format Dialog.

New Features
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New Option for Opening Files via Drag and Drop or the File Explorer/macOs Finder
● Using drag and drop or the File Explorer/macOS Finder to open files, you can now choose 

whether or not to open the most recently used files in conjunction with the new file/files. 
See Starting WaveLab by Opening Files.

Color-coded Tab Names
● A purple tab name now indicates that no audio file is associated with a tab. See Tab Change 

Indicators.

New Refresh Button in the File Browser Window
● In the File Browser window, there is now a button to manually reload the content, to 

reflect any updates and changes. See File Browser Window.

Zooming while Selecting an Audio Range
● You can now zoom in or out while selecting an audio range. See Zooming while Selecting 

an Audio Range.

Second Timecode Window
● You can now open a second Timecode window, to display the time from two different 

reference points. See Timecode Window.

Text/Excel as a Supported File Format
● Following users requests, we re-introduced the option to save audio files as Text/Excel files 

(file extension .atxt). See Supported File Formats.

Option to Indicate the Timeline position of Rendered Regions and a Date and Time 
via BWF Metadata
● In the Metadata dialog, WaveLab Pro now allows you to generate BWF time references for 

rendered audio files, and to automatically add the creation time and date of your audio 
files via the BWF tab. See Metadata Dialog.

Global Terminology Changes
● "CD", in the sense of a compilation of songs or titles, respectively, has been renamed to the 

more general term "album". The term "CD" is now reserved for referring to compact disks 
as a medium. In addition to this, "CD track" has been replaced by the more general term 
"title". See Audio Montage Window.

Audio Montage: Stopping Recording When Record Position Reaches Selected 
Marker
● The Stop When Record Position Reaches Selected Marker option now allows you to 

automatically stop recording when the record position reaches a selected marker. See 
Track Control Area for Stereo and Mono Tracks.

Audio Montage: Option to Bypass All Effects in the Track Control Area
● In the Effects pop-up menu of the track control area, there is now an option to bypass all 

effects. See Track Control Area for Stereo and Mono Tracks.

Improved Clip Cue Point Options
● The cue point options have been revised and extended. See Edit Tab (Audio Montage).

Independent Folders for Each Source File on Rendering
● In the Audio Editor or in the Audio Montage window, the new Keep Independent Folder 

for Each Source File option allows you to maintain independent render paths for individual 
audio montages or audio files and ensures that, when switching audio montages or audio 
files, the render path changes accordingly. See Render Tab (Audio Montage).

Option to Reveal Selected Files in the Explorer
● This option automatically opens the File Explorer/macOS Finder to indicate the location of 

selected audio files after rendering them. See Render Tab (Audio Montage).

New Features
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Audio Montage: Copying Audio Files to the Audio Montage Folder on Importing
● When importing audio files into audio montages, you can now choose to create a copy of 

the original audio file in the audio montage folder or one of its subfolders, and whether or 
not to save this choice for future imports. See Import Files Dialog.

Audio Montage: Copying Raw Clips to the Active Track
● You can now copy selected clips in their “raw” state; that is, without any effects or 

automation applied, to the active track. See Clips Menu.

Improved Text Report Options
● When exporting clip lists, marker lists, or file lists as text, there are now additional options 

to choose from in the corresponding dialogs. See Export Clip List as Text Dialog.

Audio Montage: Context Options Info Bar
● When you move or resize clips in the Audio Montage window, the key commands for 

the Ripple and the Auto Grouping options are now displayed on a new Context Options 
info bar above the tab bar. This makes it easy to access them without interrupting your 
workflow or the need to remember the corresponding key commands. See Options for 
Moving and Crossfading Clips.

Audio Montage: Including Reference Tracks when Using Ripple and Auto Grouping
● You can now choose to include reference tracks when performing Ripple and Auto 

Grouping actions. See Options for Moving and Crossfading Clips.

Audio Montage: Assigning Random Colors to Clips
● To make it easier to identify individual clips, you can now prompt WaveLab to automatically 

assign a random color to each of your selected clips. See Coloring Clips.

Audio Montage: New Option to Move the Edit Cursor to an Envelope Point
● You can now easily move the edit cursor to the exact position of an envelope point via the 

Envelope context menu of the Audio Montage window. See Moving the Edit Cursor to an 
Envelope Point.

Audio Montage: Faster Navigation across Envelope Points
● In the Audio Montage window, you can now quickly navigate to specific envelope points 

and select them. See Navigating across Envelope Points.

Audio Montage: Playing All Title Starts and/or Title Ends
● You now have the option to play all title starts and/or title ends of an album. See Album 

Window.

Audio Montage: Increment Value for ISCR Codes
● You can now specify an increment value for ISRC code generation. See Album Wizard 

Dialog.

Audio Montage: New Album Wizard Option to Adjust Markers without Changing 
the Clip Positions
● You can now insert markers while maintaining the positions of the clips in the titles of your 

album. See Album Wizard Dialog.

New Insert Mode Option for Effect Plug-ins
● With Insert Mode activated, all plug-ins below the selected slot are automatically moved 

one step down when you add a new plug-in. See Effects Pane.

Importing Markers from CSV Files
● You can now import markers from CSV files. See Importing Markers from CSV Files.

Redesigned Spectrogram Options Dialog
● The Spectrogram Options dialog has been redesigned. See Spectrogram Options Dialog.

New Features
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Adding Master Section Plug-ins to a Batch Processor Using Drag and Drop
● You can now add Master Section plug-ins to the plug-in list of the Batch Processor by 

dragging. See Adding Plug-ins to a Batch Process.

Combining Plug-in Chains in the Batch Processor
● You can now combine multiple plug-in chains by appending new plug-in chains to 

previously loaded ones in the Batch Processor window. See Saving and Loading Plug-in 
Chains in the Batch Processor.

Auto-Hide Option for Slide-Out Windows
● You can now choose whether you want slide-out windows to automatically close when you 

click outside of the window or shift the focus to another part of the application or to keep 
them open. See Display Tab (Global Preferences).

Adjustable Edit Cursor Blink Rate
● You can now adjust the blink rate of the edit cursor to suit your preferences. See Display 

Tab (Global Preferences).

Customizable Playback Cursor
● You can now customize the playback cursor according to your requirements, and to better 

distinguish it from the edit cursor. See Display Tab (Global Preferences).

Customizable Tooltip Display Delay
● You can now set the time after which tooltips appear when you move the mouse over user 

interface controls. See Display Tab (Global Preferences).

Audio Montage: Option to Show or Hide Clip Side Cues
● You can now choose whether to show or hide clip side cues; that is, small red arrows at the 

right or left border of a clip that indicate that the clip has been trimmed and only part of it 
is currently visible. See All Audio Montages Tab.

Audio Montage: Envelope Points Snapping to Anchors
● When you edit envelope points with the mouse, you can now set them to snap to active 

anchors. See Snapping Envelope Points to Anchors.

New Features
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WaveLab Pro Introduction

Thank you for purchasing WaveLab Pro and embracing audio editing and the art of mastering. 
Welcome not only to the number one choice for mastering professionals, but also to a 
community of passionate users who are true masters of their craft.

For more than 25 years, WaveLab Pro has been the go-to choice for audio mastering, analysis, 
editing, restoration, batch conversion, and authoring.

Used by high-end studios, producers, broadcasters, sound designers, musicians, audio archives, 
and security and safety services alike, WaveLab’s comprehensive suite of audio processing tools, 
its ability to host third-party plug-ins, and its extended external effects support make it by far 
the best-equipped single solution for a wide array of audio tasks. Yet, the technology never gets 
in the way of your workflow: With its clear, highly customizable and intuitive user interface, it is 
the perfect fit for your style of working. In addition to this, flexible batch processing boosts your 
efficiency.

Carefully crafted by experienced software engineers and developed in close collaboration with 
users, WaveLab’s remarkable choice of user-friendly features and the outstanding quality of its 
audio engine help you to deliver exceptional results, every time you use WaveLab.

We look forward to seeing WaveLab Pro play a major part in helping you produce amazing audio, 
while at the same time, making the process more intuitive and productive than ever before.

Have fun!

Your WaveLab Team

Platform-Independent Documentation
The documentation applies to the operating systems Windows and macOS.

Features and settings that are specific to one of these platforms are clearly indicated. In all other 
cases, the descriptions and procedures in the documentation are valid for Windows and macOS.

Some points to consider:

● The screenshots are taken from Windows.

● Some functions that are available on the File menu on Windows can be found in the 
program name menu on macOS.

Help System
You can access the help system in several ways. The documentation is available online, on 
steinberg.help.

Documentation

The documentation consists of several documents.

To visit steinberg.help, do one of the following:

● Enter www.steinberg.help in the address bar of your web browser.

15
WaveLab Pro 12.0.20

https://steinberg.help


● In WaveLab, select Help > steinberg.help.

● To open the help for an active dialog on steinberg.help, click the question mark button  at 
the bottom right, or press F1  (Windows)/ Cmd - ? (macOS).

Operation Manual
The main WaveLab Pro reference documentation, with detailed descriptions of 
operations, parameters, functions, and techniques.

Plug-in Reference
Describes the features and parameters of the included plug-ins.

Scripting
Describes the objects and functions you can call in a WaveLab Pro script.

DDP Player
Describes the features and functions of the included DDP Player.

Tooltips and Further Information

● To display tooltips, hover over an interface item, such as a control in a dialog box, and briefly 
wait without moving the mouse any further.

TIP

You can customize the time it takes for the tooltip to appear via the Tooltip Display option 
on the Display panel of the Global Preferences.

NOTE

Many tooltips contain a Tell me more field, which you can click to view additional 
information.

● To use the menu help, move the mouse over a menu item.

● To see information on how to perform editing in the Audio Montage window via the mouse 
and the modifier keys, move the mouse over the Audio Montage window. The help text is 
displayed on the info line at the bottom of the window.

What’s This

The What’s This help feature provides extended tooltips about interface icons and functions. 
Some What’s This tooltips include a link to a dedicated help topic on steinberg.help.

To access the What’s This help feature, do one of the following:

● In a window, press Shift - F1 , and move the mouse over an interface item, or select Help > 
What’s This?.

RELATED LINKS
Info Line on page 415
Display Tab (Global Preferences) on page 865

WaveLab Pro Introduction
Help System 
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Visualization of Keyboard and Mouse Input
You can set WaveLab to display your mouse activity and the modifier and navigation keys you 
press in real time. This feature is useful for screenshots and screencasting purposes, such as 
demos, presentations, and tutorials.

To display your mouse input as you click and modifier and navigation keys as you press them, do 
one of the following:

● Select Help from the menu bar at the top of the workspace, and activate Visualize Mouse 
and Modifier Keys in the pop-up menu.

● Press Alt/Opt - F1 .

As a result, a small window is displayed, which reflects your mouse and key input activity.

Examples: Visualization of Input Activity

Left mouse button Right mouse button Modifier keys

In addition to this, you can drag and move the small window to any position on the screen, and 
you can customize the display.

To customize the display, right-click to open a menu with the following options:

Size 2x
Scales the display of the mouse input and the modifier keys to twice the original size.

White
Sets the background color of the window to white.

Gray
Sets the background color of the window to gray.

Green
Sets the background color of the window to green.

Yellow
Sets the background color of the window to yellow.

Orange
Sets the background color of the window to orange.

WaveLab Pro Introduction
Help System 
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Semi-Transparent
Reduces the opacity of the window.

Hide
Hides the display of the window.

To deactivate the display of the mouse and key input activity, deselect Visualize Mouse and 
Modifier Keys in the Help menu, or press Alt/Opt - F1 .

Documentation Structure
In our documentation, we divide information into three different types of topics, according to 
their content.

Descriptions of the User Interface
Topics that describe the functionality of user interface items and list the options and 
settings of dialogs, panels, or other items.

Descriptions of Basic Concepts
Topics that describe concepts and explain the functionality of a specific software 
feature.

Descriptions of Procedures
Topics that provide step-by-step instructions for how to perform a specific task. These 
topics often provide an example for why you might want to follow the steps and a brief 
summary of the result, including consequences to be aware of.

Because of this division of information, our documentation structure functions as a reference 
you can consult for specific information or instructions as required, rather than a guide you must 
read from start to finish.

TIP

Descriptive topics do not describe how to perform a task, and procedural topics do not explain 
what something is. To find general information about items or concepts, we recommend 
searching for them by name, such as “events”. To find instructions for performing particular 
actions, we recommend including a relevant verb in your search, such as “recording”.

Links at the bottom of topics guide you to further relevant content. You can also check the 
sidebar for nearby, related topics in the documentation structure.

Typographical Conventions
In our documentation, we use structural and markup elements to present information according 
to its purpose.

Structural Elements

Prerequisite
Describes any actions or conditions you must have fulfilled before starting a 
procedure.

Procedure
Lists the steps that you must take to achieve a specific result.

WaveLab Pro Introduction
Documentation Structure 
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Important
Informs you about serious issues; for example, issues that affect the system, the 
connected hardware, or that risk data loss.

Note
Informs you about issues or other relevant information.

Tip
Adds further information or useful suggestions.

Example
Provides you with an example.

Result
Describes the result of the procedure.

After Completing This Task
Informs you about actions or tasks that you can perform after completing the 
procedure.

Related Links
Lists related topics that you can find in this documentation.

Markup

Bold text indicates the name of a menu, option, function, dialog, window, and so on.

EXAMPLE
In the Audio Montage, click Edit.

If bold text is separated by a greater-than symbol, this indicates a sequence of different menus 
to open.

EXAMPLE
Select File > Preferences > Audio Connections.

File names and folder paths are shown in a different font.

EXAMPLE
example_file.txt

Key Commands
Many of the default key commands, also known as keyboard shortcuts, use modifier keys, some 
of which are specific to each operating system.

Whenever key commands with modifier keys are described in this manual, the Windows modifier 
key is indicated first, followed by the macOS modifier key and the key.

EXAMPLE
Ctrl/Cmd - Z  means: press Ctrl  on Windows or Cmd  on macOS, then press Z .

WaveLab Pro Introduction
Typographical Conventions 
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Getting Started

Once you have set up your system, the Startup Assistant provides easy access to common 
workflows and the related information, so that you can instantly start working in WaveLab.

RELATED LINKS
Setting Up Your System on page 30

Startup Assistant Window
The Startup Assistant allows you to choose the working environment that suits your workflow, 
to create and open files, and to establish your audio connections. In addition to this, the Startup 
Assistant offers you WaveLab-related information and news and provides useful links.

On starting WaveLab, the Startup Assistant window is opened automatically.

The Startup Assistant window is composed of the following elements:

1 Info panel:

●  News displays Steinberg-related news.

●  Project displays general information about projects.

●  Audio Montage displays general information about audio montages.

●  Audio Editor displays general information about audio file editing.

●  Batch Processor displays general information about batch processing.

●  Deals displays information about current and upcoming Steinberg promotions and 
discounts.

●  Manuals links to the WaveLab documentation. The user manuals are available as PDF 
files and in WebHelp format.
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●  Forum links to the WaveLab forums, where WaveLab users share their experiences 
and provide help to each other.

●  Support links to the Steinberg Support Team, where our WaveLab experts are always 
happy to help you solve any issues and to answer your questions.

2 Options to choose from:

● Recent: Allows you to choose from a list of your most recently used files and to open 
them by clicking the Open button or to open an empty workspace by clicking Create 
Empty.

TIP

To show Create Empty again after inadvertently selecting an item in the list, click the 
empty space right below the last entry in the list, or deselect an entry by Ctrl/Cmd -
clicking on it.

TIP

You can use a filter to exclusively display recently used files of a particular type by 
clicking one of the buttons to the right of the Recent tab:

● Show All File Types  is the default setting, with no filter applied.

● Only Show Project Files  exclusively displays recently used projects.

● Only Show Audio Montage Files  exclusively displays recently used audio 
montages.

● Only Show Audio Files  exclusively displays recently used audio files.

● Only Show Batch Processor Files  exclusively displays recently used batch 
processors.

Search  allows you enter text to find a particular file.

● Project: Allows you to create or open a project.

● Audio Montage: Allows you to create or open audio montages.

● Audio Editor: Allows you to create or open audio files.

● Batch Processor: Allows you to create or open batch processors.

Use as Default (Do Not Show This Dialog Again) allows you to skip the Startup Assistant 
from now on and to set the currently selected workflow as the default workspace.

TIP

With WaveLab Pro already started, you can prevent the Startup Assistant window from 
automatically opening in the future by manually opening it and deactivating Show This 
Dialog At WaveLab Startup.

To activate the Startup Assistant again, do one of the following:

● On starting the application, press and hold Ctrl/Cmd  until the Startup Assistant opens.

● With WaveLab Pro already started, open the Startup Assistant, and activate Show This 
Dialog At WaveLab Startup.

3 Audio Connections panel:

● Microphone: Allows you to select your microphone.

Getting Started
Startup Assistant Window 
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● Audio Device: Allows you to select your audio interface. Clicking the cogwheel  button 
opens a dialog, where you can set parameters for your device.

● Speakers/Headphones: Allows you to select your speakers or headphones.

NOTE

The Audio Connections panel in the Startup Assistant allows you to set basic parameters. 
You can access more advanced settings by selecting File > Preferences > Audio 
Connections.

TIP

To prevent WaveLab Pro from scanning all of your devices each time you start the application 
and the Startup Assistant is opened, you can close the Audio Connections panel by clicking 
the upward arrow on the right side of its header. With complex setups, this results in a 
significantly shorter startup time.

NOTE

The Startup Assistant offers shortcuts to particular features and alternatives to established 
workflows of WaveLab Pro. This means that you can also accomplish all the tasks and access 
all the features that are available in the Startup Assistant in different ways and/or from other 
locations in the application. You can find the corresponding instructions in this manual.

Opening the Startup Assistant Manually
By default, the Startup Assistant window is opened automatically, each time you start WaveLab. 
After starting WaveLab, you can manually open the Startup Assistant window.

Do one of the following:

● Click File on the menu bar at the top of the workspace, and select Open Startup Assistant.

● Click the Open Startup Assistant icon  on the command bar.

● Press Alt/Opt - Home .

RELATED LINKS
Startup Assistant Window on page 20

Project Creation via the Startup Assistant
The easiest and quickest way to create a new project is to use the Startup Assistant.

TIP

To display general information on using projects in WaveLab Pro, click the Project tile on the info 
panel on the left side of the Startup Assistant window.

You have several options for creating projects via the Startup Assistant. You can:

● Choose a template.

● Select audio files, audio montages, and/or batch processors, optionally in conjunction with a 
template, to include them in a new project.

● Create an empty project.

Getting Started
Startup Assistant Window 
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NOTE

There are other ways to create projects in WaveLab, which may be more convenient for you, 
depending on your workflow. You can find the descriptions in the corresponding sections of this 
manual.

RELATED LINKS
Creating a Project via the Startup Assistant on page 23
Projects on page 143
Creating Projects on page 143

Creating a Project via the Startup Assistant
The Create button in the Startup Assistant allows you to set up a new project, either from 
scratch or based on a template and/or existing audio files.

PROCEDURE

1. In the Startup Assistant window, select Project.

2. Click Create.

3. Do one of the following:

● To create a project based on a template, select the template. Double-click on its name, 
or click Create on the panel to the right of the list. To include existing files in the new 
project, drag the files that you want to use in your project onto the panel.

● To create a project using existing audio files, select Create New Project from Audio 
Files, and click Create.

The file browser is opened.

Navigate to your audio files, select them, and click Open.

● To create a project from scratch, click Create Empty at the bottom right.

TIP

To show Create Empty again after inadvertently selecting an item in the list, click the 
empty space right below the last entry in the list, or deselect an entry by Ctrl/Cmd -
clicking on it.

4. Only applicable if you have chosen one of the first two options in the previous step: In the 
Project Location dialog that is automatically opened, assign a name. Optionally, click the 
downward arrow next to the Name field, and assign variable values, such as Date or Time, 
to the project. Specify where to save the project folder. Click OK to create your project.

Getting Started
Startup Assistant Window 

23
WaveLab Pro 12.0.20



RELATED LINKS
Startup Assistant Window on page 20
Projects on page 143
Project Creation via the Startup Assistant on page 22

Opening a Project via the Startup Assistant
Using the Open button in the Startup Assistant, you can drag and drop to open an existing 
project or navigate to a project file to open it.

PROCEDURE

1. In the Startup Assistant window, select Project.

2. Click Open.

3. Drag a single project file onto the panel, or click Browse Project Files to navigate to a file.

RESULT
The project file is opened.

RELATED LINKS
Startup Assistant Window on page 20
Projects on page 143
Project Creation via the Startup Assistant on page 22

Getting Started
Startup Assistant Window 
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Audio Montage Creation via the Startup Assistant
The easiest and quickest way to produce output made up of several audio files, such as a podcast 
episode or an album, is to create an audio montage via the Startup Assistant.

TIP

To display general information on using audio montages in WaveLab Pro, click the Audio 
Montage tile on the info panel on the left side of the Startup Assistant window.

There are several ways of creating audio montages via the Startup Assistant. You can choose 
the approach that best suits your workflow:

● You can use existing audio files, optionally in conjunction with a template, as a basis and 
create an audio montage from them.

As a result, a new audio montage is created in the Audio Montage window, which includes 
your audio files.

● You can start with the general setup of the audio montage by choosing a template. This 
allows you to select or record the corresponding audio files at a later point in time.

As a result, a new audio montage is opened in the Audio Montage window, with the tracks 
and the sample rate set up as specified by the template.

NOTE

There are other ways to create audio montages in WaveLab, which may be more convenient for 
you, depending on your workflow. You can find the descriptions in the corresponding sections of 
this manual.

RELATED LINKS
Startup Assistant Window on page 20
Audio Montage on page 318
Creating Audio Montages from an Audio File on page 359
Inserting Audio Files into Audio Montages on page 390

Creating an Audio Montage via the Startup Assistant
The Create button in the Startup Assistant allows you to set up a new audio montage, either 
from scratch or using a template and/or existing audio files.

PREREQUISITE
You have access to one or several audio files.

PROCEDURE

1. In the Startup Assistant window, select Audio Montage.

2. Click Create.

Getting Started
Startup Assistant Window 
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3. Do one of the following:

● To create an audio montage based on a template, select the template. Double-click on 
its name, or click Create on the panel to the right of the list. To include existing files in 
the new audio montage, drag the files that you want to use in your audio montage onto 
the panel.

● To create an audio montage using existing audio files, select Create New Montage 
from Audio Files, and click Create.

The file browser is opened.

Navigate to your audio files, select them, and click Open.

● To create an audio montage from scratch, click Create Empty at the bottom right.

TIP

To show Create Empty again after inadvertently selecting an item in the list, click the 
empty space right below the last entry in the list, or deselect an entry by Ctrl/Cmd -
clicking on it.

4. Only applicable if you have chosen one of the first two options in the previous step: In the 
Audio Montage Location dialog, enter a name, and define a target location for your audio 
montage folder. Click Create to create your audio montage.

Getting Started
Startup Assistant Window 
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RELATED LINKS
Startup Assistant Window on page 20
Audio Montage Location Dialog on page 358
Audio Montage on page 318
Audio Montage Creation via the Startup Assistant on page 25
Creating Audio Montages from an Audio File on page 359

Opening an Audio Montage via the Startup Assistant
Using the Open button in the Startup Assistant, you can drag and drop to open existing audio 
montages or navigate to audio montage files to open them.

PROCEDURE

1. In the Startup Assistant window, select Audio Montage.

2. Click Open.

3. Drag one or several existing audio montage files onto the panel, or click Browse Audio 
Montage Files to navigate to the files.

RESULT
The audio montage files are opened in the Audio Montage window.

RELATED LINKS
Startup Assistant Window on page 20
Audio Montage Location Dialog on page 358
Audio Montage on page 318
Audio Montage Creation via the Startup Assistant on page 25
Creating Audio Montages from an Audio File on page 359

Batch Processor Creation via the Startup Assistant
The easiest and quickest way to create a new Batch Processor is to use the Startup Assistant.

TIP

To display general information on using batch processors in WaveLab Pro, click the Batch 
Processor tile on the info panel on the left side of the Startup Assistant window.

There are two ways of creating batch processors via the Startup Assistant. You can choose the 
approach that best suits your workflow:

● You can use existing audio files, optionally in conjunction with a template, as a basis and 
create a batch processor from them.

Getting Started
Startup Assistant Window 
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As a result, a new batch processor is opened in the Batch Processor window, which includes 
your audio files.

● You can start with the general setup of the batch processor by choosing a template. This 
allows you to select or record the corresponding audio files at a later point in time.

As a result, a new batch processor is opened in the Batch Processor window.

NOTE

There are other ways to set up batch processors in WaveLab, which may be more convenient for 
you, depending on your workflow. You can find the descriptions in the corresponding sections of 
this manual.

RELATED LINKS
Startup Assistant Window on page 20
Batch Processing on page 781
Adding Audio Files to a Batch Process on page 793
Adding Audio Montages to a Batch Process on page 794

Creating a Batch Processor via the Startup Assistant
The Create button in the Startup Assistant allows you to set up a new batch processor using a 
template or existing audio files.

PROCEDURE

1. In the Startup Assistant window, select Batch Processor.

2. Click Create.

3. Do one of the following:

● To create a batch processor based on a template, select the template. Double-click on its 
name, or click Create on the panel to the right of the list. To include existing files in the 
new batch processor, drag the files that you want to use in your batch processor onto 
the panel.

● To create a batch processor using existing audio files, select Create New Batch 
Processor from Audio Files, and click Create.

The file browser is opened.

Navigate to your audio files, select them, and click Open.

● To create a batch processor from scratch, click Create Empty at the bottom right.

Getting Started
Startup Assistant Window 
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TIP

To show Create Empty again after inadvertently selecting an item in the list, click the 
empty space right below the last entry in the list, or deselect an entry by Ctrl/Cmd -
clicking on it.

RESULT
The Batch Processor window is opened.

RELATED LINKS
Startup Assistant Window on page 20
Batch Processing on page 781

Opening a Batch Processor via the Startup Assistant
Using the Open button in the Startup Assistant allows you to open existing batch processors or 
to set up a new batch processor using existing audio files, in conjunction with a template.

PROCEDURE

1. In the Startup Assistant window, select Batch Processor.

2. Click Open.

3. Drag one or several existing batch processor files onto the panel, or click Browse Batch 
Processor Files to navigate to the files.

RESULT
The batch processor files are opened in the Batch Processor window.

RELATED LINKS
Startup Assistant Window on page 20
Batch Processing on page 781

Getting Started
Startup Assistant Window 

29
WaveLab Pro 12.0.20



Setting Up Your System

Before you can start working, you need to set up your system.

IMPORTANT

Make sure that all equipment is turned off before making any connections.

Your system setup depends on many different factors, such as the kind of project, the external 
equipment that you want to use, or the computer hardware available to you.

RELATED LINKS
Defining Audio Connections on page 31

Audio Cards and Background Playback
You can run WaveLab Pro together with other applications, granting the currently active 
application access to the audio card.

When you activate playback or recording in WaveLab Pro, other applications cannot access the 
audio card. Likewise, if another application uses the audio card, WaveLab Pro is unable to play 
back.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Select the Options tab.

3. Activate Release Driver.

4. Do one of the following:

● To release the driver when WaveLab Pro is in the background, activate When WaveLab 
Pro is in Background.

● To release the driver only when Cubase/Nuendo is in the foreground, activate When 
Cubase/Nuendo is in Foreground.

RELATED LINKS
Audio Connections Tab on page 33

Latency
Latency is the delay between when audio is sent from the application and when you actually 
hear it. While a very low latency can be crucial in a real-time DAW application such as Steinberg 
Nuendo or Cubase, this is not as relevant for WaveLab Pro.

When working with WaveLab Pro, what matters most are a stable playback and high editing 
precision.

The latency in an audio system depends on the audio hardware, its drivers and settings. In the 
event of dropouts, crackles, or glitches during playback, we recommend raising the ASIO-Guard 
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value on the Options tab in the Audio Connections or to increase the buffer size for the 
respective audio card via the ASIO control panel.

RELATED LINKS
ASIO-Guard on page 31
Audio Connections Tab on page 33

ASIO-Guard
The ASIO-Guard allows you to pre-process all channels as well as VST plug-ins, which prevents 
dropouts and allows you to process more tracks or plug-ins.

High ASIO-Guard levels result in an increased ASIO-Guard latency. For example, when you adjust 
a volume fader, you hear parameter changes with a slight delay.

NOTE

Resampler plug-ins and other plug-ins with high latencies accumulate samples prior to 
processing them. This requires a higher ASIO-Guard setting.

RELATED LINKS
Setting up the ASIO-Guard on page 31

Setting up the ASIO-Guard
You can specify the length of the ASIO-Guard buffer.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Click the Options tab.

3. In the ASIO-Guard menu, specify the length of the ASIO-Guard buffer.

The higher the level, the higher the processing stability and audio processing performance. 
However, higher levels also lead to an increased ASIO-Guard latency and memory usage.

RELATED LINKS
Audio Connections Tab on page 33

Defining Audio Connections
To be able to play back and record audio in WaveLab Pro, you must specify how to connect the 
internal input and output channels in WaveLab Pro to your sound card and indicate the device to 
be used for audio playback and recording.

You can define the buffer settings for your device as well as set up connections to external 
effects. We recommend that you select at least two channels for stereo playback and recording.

If you have no third-party audio card, you can select the Steinberg built-in ASIO driver or 
Built-in Audio (macOS only) options. You can also use the Steinberg built-in ASIO driver with 
most third-party audio cards. This allows you to record and play at different sample rates.

RELATED LINKS
Selecting an Audio Driver on page 32

Setting Up Your System
ASIO-Guard 

31
WaveLab Pro 12.0.20



Audio Connections Tab on page 33
Recording on page 555
External Effects on page 39

Selecting an Audio Driver
By selecting an audio driver, you allow WaveLab Pro to communicate with the audio hardware.

NOTE

On Windows operating systems, we recommend that you access your hardware via an ASIO 
driver developed specifically for the hardware. If no ASIO driver is installed, contact the 
manufacturer of your audio hardware for information on available ASIO drivers. In case no 
specific ASIO driver is available, you can use the Steinberg built-in ASIO driver.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Open the Audio Device pop-up menu, and select your driver.

3. Optional: Click Control Panel, and make the required adjustments.

RELATED LINKS
Audio Connections Tab on page 33
ASIO Driver on page 32
Selecting the Steinberg Built-In ASIO Driver (Windows only) on page 32

ASIO Driver
Audio Stream Input/Output (ASIO) is a computer device driver protocol for digital audio specified 
by Steinberg. It provides a low-latency and high fidelity interface between a software application 
and the sound card of a computer.

RELATED LINKS
Selecting an Audio Driver on page 32
Selecting the Steinberg Built-In ASIO Driver (Windows only) on page 32

Selecting the Steinberg Built-In ASIO Driver (Windows only)
If no specific ASIO driver is available, you can use the Steinberg built-in ASIO driver.

The Steinberg built-in ASIO driver gives you access to the audio inputs and outputs provided 
by the Windows audio subsystem. In addition to this, the Steinberg built-in ASIO driver 
automatically performs sample rate conversion if the sample rate of a source audio file deviates 
from the sample rate of your audio device.

NOTE

The documentation for the Steinberg built-in ASIO driver is located here: C:\Program 
Files\Steinberg\Asio\Help

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Open the Audio Device pop-up menu, and select the Steinberg built-in ASIO driver.
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3. Optional: Click Control Panel, and make the required adjustments.

RELATED LINKS
Selecting an Audio Driver on page 32
Audio Connections Tab on page 33

Audio Connections Tab
This tab allows you to specify how to connect the internal input and output buses in WaveLab Pro 
to your sound card and to choose a device for audio playback and recording.

● To open the Audio Connections tab, select File > Preferences > Audio Connections.

Global Settings

Audio Device
Allows you to select the audio device that you want to use for playback and recording 
audio. If you do not have a third-party audio card, you can select the Steinberg built-in 
ASIO driver or Built-in Audio (macOS only) options.

Port Names
Opens the Audio Port Names dialog, where you can specify a custom name for each 
input and output audio port.

Control Panel
When you select an ASIO driver, the Control Panel button is activated. Click the button 
to open the settings application of your sound card, which is usually installed with the 
sound card. Depending on your sound card and driver, this provides settings for buffer 
size, digital formats, additional I/O connections, etc.

Refresh
This button causes audio devices to be evaluated again to reflect device changes.

Playback Tab

This tab allows you to add buses that are used for playback. If you are monitoring on a surround 
system, you can specify your surround speaker outputs here.

Add Bus 

Adds a new playback bus to the bus list.
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Remove Selected Bus 

Removes the selected bus from the bus list.

Move Bus Up 

Moves the selected bus up in the bus list. This also modifies the bus order in the 
WaveLab Pro menus.

Move Bus Down 

Moves the selected bus down in the bus list. This also modifies the bus order in the 
WaveLab Pro menus.

Bus List
Displays all buses. You can rename and move buses in the list. To rename a bus, 
double-click it, and enter a new name.

Bus Category
Allows you to assign a category to the selected bus. Depending on the category, you 
can select the buses in different areas of WaveLab Pro. The following categories are 
available:

● Unused

● Buses with the category Reference Track appear in the Routing menu of the 
reference track.

● Buses with the category Before Playback Processing appear in the Playback 
Processing pane in the Master Section when you click Output Buses Before 
Playback Processing.

● Buses with the category Speaker Configuration appear in the Speaker 
Configuration pane in the Master Section. This allows you to switch between 
different speakers. Speaker Configuration #1 is the main playback bus.

Channel Configuration
Allows you to route playback buses to device ports. You can choose Universal, Stereo, 
Surround, Ambisonics, Multi Mono, or Multi Stereo. In the table below the Channel 
Configuration menu, you can specify the Device Port for each channel of a playback 
bus.

Recording Tab

The first time an audio device is detected, WaveLab Pro automatically assigns input buses. You 
can use this configuration or edit the input buses.
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This tab allows you to add buses that are used for recording and input monitoring. The inputs 
that you define here are then available in the Recording dialog.

Add Bus 

Adds a new recording bus to the bus list.

Remove Selected Bus 

Removes the selected bus from the bus list.

Move Bus Up 

Moves the selected bus up in the bus list. This also modifies the bus order in the 
WaveLab Pro menus.

Move Bus Down 

Moves the selected bus down in the bus list. This also modifies the bus order in the 
WaveLab Pro menus.

Channel Configuration
Allows you to route recording buses to device ports. You can choose Mono, Stereo, 
Surround, Ambisonics, Multi Mono, or Multi Stereo. In the table below the Channel 
Configuration menu, you can specify the Device Port for each channel of a recording 
bus.

Buses List
Displays all buses. You can rename and move buses in the list. To rename a bus, 
double-click it, and enter a new name.

External Effects Tab

This tab allows you to add external effects. The external effect buses that you create here are 
available in the Audio Bus menu in the External FX plug-in.
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Add Bus 

Adds a new bus to the bus list.

Remove Selected Bus 

Removes the selected bus from the bus list.

Move Bus Up 

Moves the selected bus up in the bus list. This also modifies the bus order in the 
WaveLab Pro menus.

Move Bus Down 

Moves the selected bus down in the bus list. This also modifies the bus order in the 
WaveLab Pro menus.

Bus List
Displays all buses. You can rename and move buses in the list. To rename a bus, 
double-click it, and enter a new name.

Options Tab

This tab allows you to specify the number of buffers and the control driver functionality.

ASIO-Guard
Increasing this value improves the elasticity of audio streaming to avoid dropouts. 
The higher the level, the higher the processing stability and the audio processing 
performance. However, higher levels also lead to an increased ASIO-Guard latency and 
memory usage.

Perform Short Fade In When Starting Playback
If this option is activated, a short fade in is performed when you start playback. This 
avoids clicks caused by waveforms that do not start at a zero-crossing point.

The fade is linear and either ten milliseconds long or corresponds to the audio device 
block size if the block size is below ten milliseconds.
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Perform Short Fade Out When Stopping Playback
If this option is activated, a short fade out is performed when you stop playback. This 
avoids clicks caused by waveforms that do not end on a zero-crossing point. This also 
discards any audio signal that is caused by latency and any tail that is caused by reverb 
plug-ins.

The fade is linear and either ten milliseconds long or corresponds to the audio device 
block size if the block size is below ten milliseconds.

Release Driver
Allows you to run WaveLab Pro together with other applications and always gives the 
active application access to the audio card.

● If When WaveLab Pro is in Background is activated, the driver is released when 
WaveLab Pro is in the background.

● If When Cubase/Nuendo is in Foreground is activated, the driver is released 
when Cubase/Nuendo is in the foreground.

Preferred Sample Rate
Allows you to specify the Preferred Sample Rate for playback.

Sample Rate Change Timeout
After WaveLab Pro requests the audio device to operate at a new sample rate, the 
driver sends WaveLab Pro feedback when the task has been completed.

Most drivers do not require you to specify a sample rate change timeout. However, 
some drivers send delayed feedback or no feedback at all. For these cases, you can 
specify a timeout.

After the time you specify here, WaveLab Pro assumes the sample rate was accepted 
and attempts to start playback or recording. However, if WaveLab Pro receives 
feedback from the driver, the timeout expires.

If you experience sample rate change issues, increase the timeout to three or more 
seconds. The ideal time is the shortest time that works.

The bottom right of the Master Section displays a progress bar while waiting for the 
driver feedback.

RELATED LINKS
ASIO-Guard on page 31
Master Section on page 572
Playback and Transport on page 155
Recording on page 555

Specifying Custom Names for Audio Ports
You can specify custom names for each input and output audio port of your connected audio 
gear. When you save an audio connections preset, the custom audio port names are part of the 
preset. You can save multiple audio connections presets with different names for the same audio 
device.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Click Port Names.

3. At the top of the Audio Port Names dialog, select Output Audio Ports or Input Audio Ports 
from the pop-up menu.
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4. In the audio port list, double-click the port name that you want to edit, and enter a new 
name.

5. Optional: Repeat this for all the port names that you want to change.

6. Click OK.

RELATED LINKS
Audio Connections Tab on page 33

Sending Mono File Audio Streams to a Dedicated Speaker
You can choose to send the audio stream of mono files to a dedicated speaker.

PROCEDURE

1. On the Audio Connections tab, click Playback.

2. From the Channel Configuration menu, select Universal.

3. Specify a Device Port for the Mono File.

RELATED LINKS
Audio Connections Tab on page 33

Combining Multiple Audio Devices on macOS
On macOS, you can combine several audio interfaces so that they appear and act as a single 
aggregate device.

To use a different audio device for output than for input in WaveLab, or to extend the number 
of inputs and outputs available to you, on macOs, you can combine multiple audio devices and 
create an aggregate device.

PREREQUISITE
You have connected all external audio devices that you want to use.
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PROCEDURE

● Follow the detailed step-by-step instructions on the official Apple Support sites.

TIP

We recommend using “Aggregate Device” as a search term.

External Effects
You can use external effects with WaveLab Pro.

In order to use external effects, you must set up external effect buses. External effect buses 
consist of send buses (output) and return buses (input).

Each audio bus can have only one active external effect at a time. If the audio bus has more than 
one external effect, all other external effects are bypassed. If an external effect is no longer used 
and another external effect uses the same audio bus, the latter external effect is activated.

The external effects that you set up via the Audio Connections are available in the External FX 
plug-in.

You can use the External FX plug-in on the Effects pane of the Master Section and in the 
Inspector for audio montages as clip, track, and output effects.

EXAMPLE
If you add an External FX plug-in as an insert effect to the Master Section, the audio is sent to 
the corresponding audio output, processed in your external effect devices, and returned to the 
plug-in via the specified audio input.

IMPORTANT

You cannot use the Resampler plug-in with external effects.

RELATED LINKS
External FX Plug-in on page 39
Inspector Window on page 490
Master Section Window on page 572

External FX Plug-in
The External FX plug-in allows you to add external effect devices to the Master Section and to 
the audio montage via the Inspector.

● To open the External FX plug-in, add it to the effects list of the Master Section or the 
Inspector.
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Picture
Allows you to add a picture to the External FX window. You can add a picture of your 
external effect to remember the settings for the external effect, for example.

● To enlarge the picture, right-click it, and select Show Picture.

● To remove the picture, right-click it, and select Remove Picture.

Audio Bus
Allows you to select the audio bus for your external effect.

Latency
External effects can introduce latency. WaveLab can automatically compensate for 
this if you select Auto (only active during rendering), or you can set the latency 
compensation yourself (in milliseconds). The latency introduced by the ASIO driver is 
automatically taken into account by WaveLab.

Detect allows you to measure the latency of the audio signal.

Send Gain/Return Gain
Allows you to adjust the send gain and the return gain. We recommend setting this to 
0 dB. If necessary, adjust the input level on the external effect.

The level meters allow you to check the incoming or the outgoing signal of your 
external effect device.

The indicators at the top of the Send Gain/Return Gain sections indicate clipping, 
which leads to distortion when you convert the send signal to an analog signal.

RELATED LINKS
External Effects on page 39
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Assigning External Effects to Send Buses and Return Buses
To use external effect devices, you must assign them to send buses and return buses.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Activate the External Effects tab.

3. Click Add Bus.

4. Select the bus from the bus list, and specify Send Ports and Return Ports for the bus.

● Send Ports send the audio from WaveLab Pro to your external effects device.

● Return Ports receive the audio that has been processed by the external effects device.

RESULT
The external effect buses are available in the External FX plug-in in the Master Section and in 
the Inspector.

RELATED LINKS
External FX Plug-in on page 39
Using External Effects on page 41

Using External Effects
The External FX plug-in allows you to add external effect devices to WaveLab Pro.

PREREQUISITE
You have set up external effects in the Audio Connections.

PROCEDURE

1. In the Master Section or Inspector, add the External FX plug-in to the effects list.

2. In the External FX window, open the Audio Bus menu, and select the bus that you have set 
up in the Audio Connections.

3. In the Latency section, click Detect to measure the latency of the audio signal.

Latency is the time it takes for the audio signal to travel from WaveLab Pro through the 
external effect device, and back to WaveLab Pro. WaveLab Pro automatically adapts to the 
latency.

4. Use the Send Gain and Return Gain faders to adjust the gain of the outgoing and incoming 
audio.

AFTER COMPLETING THIS TASK
Now you can process a signal through the external effect, just like a software plug-in effect. While 
rendering a file via the External FX plug-in, playback is not available.

RELATED LINKS
External FX Plug-in on page 39
Assigning External Effects to Send Buses and Return Buses on page 41
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CD/DVD Recorders
For general instructions on installing internal recorders or on connecting external recorders via 
USB or Firewire, refer to the user manual of your computer or recorder.

Verify that you have the latest firmware version installed on your recorder unit. For CD recorders, 
the existing firmware must support disc-at-once mode. In addition, running a unit with older 
firmware can prevent you from writing sub-index markers into the tracks, for example.

Remote Control Devices
You can remote-control WaveLab Pro.

You can control several operations with the knobs and sliders of your remote control device. For 
all commands that can be assigned to a keyboard shortcut, you can also assign a MIDI trigger.

Remote Devices Tab
The Remote Devices tab allows you to select a device to remote-control WaveLab Pro, and to see 
and edit the control map of MIDI control devices.

● To open the Remote Devices tab, select File > Preferences > Remote Devices.

Device Editing Tab

This tab allows you to select a MIDI control device, to see the control map, to assign WaveLab Pro 
commands to MIDI controls, and to import/export control assignments.
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Device Menu
Allows you to choose the MIDI device to edit. You can select MIDI Shortcuts for 
Menus to define the MIDI input port to be used for MIDI shortcuts. The shortcuts can 
then be assigned via the Shortcuts tab.

To choose a slot for a connected MIDI control device, you can select MIDI Control 
Device #1 – #10 and assign a device by defining a MIDI input port and output port.

Active
Activates the selected device and scans the MIDI ports.

In-Port/Out-Port
Selects the MIDI input/output ports of the device that you want to use.

Edit Map
Activates the edit mode of the MIDI control map for the selected device. To leave the 
edit mode, click again.

Save
Saves the modifications you have applied to the MIDI control map.

Undo
Undoes the modifications you have applied to the MIDI control map.

Reset
If the map has a factory preset, clicking Reset resets all changes that have been made 
to the map. If the map has no factory preset, the map is cleared.

Import
Opens the file browser, where you can select a map definition file (XML file) supplied by 
a MIDI device manufacturer or another WaveLab Pro user, for example.

Export
Allows you to export a map definition file (XML file), to send it to another WaveLab Pro 
user, for example.

Name
Allows you to enter a map name.

Only Display Assignments
If this option is activated, the control map only displays the parameters that are 
associated with a remote control.

Expand/Collapse
Expands/collapses the folder tree of the control map.

WaveLab Pro Action List
This folder tree lists the parameters that you can remote-control. The top folder 
represents contexts. The related parameters can only be controlled if the context, such 
as an audio file, is active.

A remote control can be used in several contexts, provided that these are exclusive; 
for example, parameters that can be used for an active audio file or an active audio 
montage.

The Global folder contains the parameters that can be controlled at all times.

Control Editor – Save
After creating or modifying a control, click this button to save it.
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Control Editor – Undo
After modifying a control, click this button to undo the changes.

Control Editor – Clear
Removes the settings applied to the selected control.

Control Name
Allows you to enter a name for the control.

IMPORTANT

Each control must have a name.

Type
In the Type section, you can edit the type of the selected control.

In case more than one type of control can be assigned to a parameter, you can select a 
type from the first pop-up menu. You can choose between relative and absolute editing 
for some parameters. For example, a Master Section slider can be associated to a 
remote motorized fader (absolute editing) or to an infinite knob (relative editing).

Several protocols are supported to interpret the MIDI messages. You can select a 
protocol from the second menu. The MIDI Learn function can automatically change 
this protocol, based on the received MIDI messages.

Remote controls send messages but can also receive messages from WaveLab Pro, to 
light up a button or to move a motorized fader, for example. You can select a mode 
from the third menu.

Message
Activates the MIDI Learn function. With this option activated, you can use the control 
(knob, fader, etc.) on your MIDI controller. When MIDI messages are received, they are 
analyzed after the MIDI activity stops for several milliseconds. The result is displayed in 
the Message field. The result is then used by WaveLab Pro as the control identifier.

Clear
Deletes the MIDI event that identifies the control.

Conditions
A modifier is a WaveLab Pro parameter that can be activated by a MIDI control (for 
example, a foot switch) or a computer key ( Ctrl/Cmd , Shift , etc.). By associating a 
remote control with one or two modifiers, you can use a single remote control to edit 
different parameters.

Options Tab

This tab allows you to use the MIDI Learn function to assign the control of a MIDI remote control 
device to an operation.

Emulate Mouse Wheel
If this option is activated, the AI knob of Steinberg controllers acts as a mouse wheel 
on the WaveLab Pro user interface, except for plug-ins.

Edit Focused Numeric Field
If this option is activated, you can use the AI knob Steinberg controllers to edit the 
focused numeric field that you can find in many WaveLab Pro windows and dialogs.
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Selecting a MIDI Remote Control Device
PREREQUISITE
The MIDI remote control device is connected to your PC/Mac.

PROCEDURE

1. Select File > Preferences > Remote Devices.

2. Via the Device Editing tab, select one of the MIDI control device slots, or choose the MIDI 
Shortcuts for Menus option from the pop-up menu at the top.

3. Select Active to activate the selected device.

4. From the In-Port and Out-Port pop-up menus, select a MIDI input port and output port.

Assigning a MIDI Controller to a Parameter
For Steinberg remote control devices, such as the CC121, the controls are already assigned to 
parameters. However, you can customize these default settings.

PREREQUISITE
You have set up your MIDI remote control device.

PROCEDURE

1. Select File > Preferences > Remote Devices.

2. From the pop-up menu at the top of the dialog, select your MIDI control device.

3. On the Device Editing tab, click the Edit Map button.

4. In the tree structure, click the parameter that you want to remote-control.

5. In the Control Editor section, enter a name into the Control Name field.

6. Select the type of control.

Depending on the type of control on the MIDI remote control device, you need to select a 
control with relative values (knob), trigger values (button), or absolute values (fader).

7. Click in the Message field, and on your MIDI remote control device, actuate the control that 
you want to assign.

The name of the controller is displayed in the Message field.

8. Click Save to the right of the This Control is Modified message.

9. Click Save to the right of the Edit Map button.

RESULT
The MIDI controller is now assigned to the parameter.

Assigning Custom Parameters to Plug-ins
You can assign custom parameters to many VST 3 plug-ins.

PREREQUISITE
Via the Remote Devices tab, assign the controls of your MIDI controller to the custom plug-in 
parameters. For the Steinberg CC121 controller, the parameters are assigned by default.
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PROCEDURE

1. From the Master Section or the Inspector window, open the plug-in that you want to 
control with the MIDI remote control device.

2. Ctrl/Cmd -click the circle icon at the top of the plug-in window to access Edit mode.

3. Click OK.

The icon indicates that you are in MIDI learn mode.

4. Move the mouse over a plug-in parameter, and move the MIDI control that you want to 
assign.

Repeat this for all the parameters and controls that you want to assign.

5. When finished, click the tool icon to exit Edit mode, and click OK.

RESULT
The assignment is saved. You can now control the assigned parameters with your MIDI remote 
control device. A plug-in can be controlled via the custom parameter if the Remote Control 
Mode is activated, and only one plug-in can be activated at a time.

When a plug-in is activated for remote control, it also has precedence over other application 
settings that are controlled by the same parameter.

To remove all remote control assignments from the plug-in, hold Ctrl/Cmd  and Shift , and click 
the Remote Control Mode button.

RELATED LINKS
CC121 Advanced Integration Controller on page 47

Importing and Exporting Remote Control Definition Files
Map definition files are XML files that contain control assignments for your remote devices. You 
can exchange them with other users or save a backup copy.

Via the Remote Devices tab, select the Device Editing tab.

● To import a map definition file, click Import, navigate to the location of the map definition 
file, and select the file.

● To export a map definition file, click Export, and navigate to the location where you want to 
save the file.

RELATED LINKS
Remote Devices Tab on page 42

Editing Changes in the Remote Control Devices Settings
You can save, reset, undo, and remove changes applied to the map in the Control Editor section 
of the Remote Devices tab.

● To save any changes, click Save.
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● To restore the factory presets of a MIDI remote control device, click Reset. If the control 
device does not have factory presets, the map is cleared.

● To undo your last action, click Undo.

● To remove the control definition of the selected control, or to unassign the selected control, 
click Clear.

Using Modifiers to Remote-Control Parameters
You can use a single controller to control different parameters by using one or two modifiers. A 
modifier can be a MIDI control (for example, a foot switch) or a modifier key on your computer 
keyboard (for example, Shift  and/or Ctrl/Cmd ).

To specify one or two modifiers, open the Remote Devices tab and, when editing a parameter, 
select the modifiers from the Conditions section.

You can use the Shift  and Alt  modifiers to alter the edit steps of infinite knob controls as 
follows:

● Press Shift  to edit values in small steps.

● Press Alt  to edit values in bigger steps.

CC121 Advanced Integration Controller
You can use Steinberg’s CC121 Advanced Integration Controller to control WaveLab Pro.

NOTE

The CC121 was originally designed for Cubase.

The information in this manual describes the WaveLab Pro factory presets for the CC121. The 
mapping combines the WaveLab Pro functionality with the CC121 controls. The controls that are 
not listed are not assigned to a parameter.

For detailed information on using the controller, refer to the manual that came with the CC121.

Channel Section

You can use all controls of the CC121 channel section, except the fader, to control the elements 
of the active track in a WaveLab Pro audio montage. You can use the fader for the Master 
Section.

Fader
Controls the Master Section fader.

PAN knob
Controls the gain of the active track.

Mute
Mutes/Unmutes the active track.

Solo
Activates/Deactivates solo for the active track.

CHANNEL SELECT
Selects the previous/next track in the audio montage.

Setting Up Your System
Remote Control Devices 

47
WaveLab Pro 12.0.20



To move the cursor to the previous/next clip edge in the audio montage, hold Alt . To 
move the cursor to the previous/next region edge, hold Shift . To move the cursor to 
the previous/next marker in the Audio Editor, hold Ctrl/Cmd .

EQ Section

With the EQ section, you can easily control the Steinberg Studio EQ plug-in.

If EQ TYPE is activated on the CC121, you can adjust the parameters of the focused Studio-EQ. 
All necessary EQ parameters, such as Q/F/G of each band, EQ TYPE selection, and ALL BYPASS 
on/off can be set. You can switch to WaveLab Pro navigation mode by deactivating EQ TYPE. In 
WaveLab Pro navigation mode, you can access alternative functions, such as scrolling, zooming, 
and switching between windows.

With EQ TYPE activated:

Bandwidth knobs (Q)
Adjusts the Q (bandwidth) of each EQ band.

Frequency knobs (F)
Adjusts the center frequency of each EQ band.

Gain knobs (G)
Adjusts the gain of each EQ band.

ON
Activates/Deactivates the EQ bands.

ALL BYPASS
Activates/Deactivates bypass for all plug-ins in the Master Section.

EQ TYPE deactivated:

LOW ON
Opens the Audio Editor.

LOW-MID ON
Opens the Audio Montage window.

HIGH-MID ON
Opens the Batch Processor window.

HIGH ON
Opens the preferences tab.

EQ-1 knob for the EQ Gain (G)
Scrolls left/right on the timeline.

EQ-2 knob for the EQ Gain (G)
Adjusts the horizontal zoom on the timeline.

EQ-3 knob for the EQ Gain (G)
Adjusts the vertical zoom on the timeline.

EQ-4 knob for the EQ Gain (G)
Scrolls tracks in the Audio Montage window or scrolls vertically in the Audio Editor.

EQ-1 knob for the EQ Frequency (F)
Scrolls left/right on the overview timeline of the Audio Editor.

Setting Up Your System
Remote Control Devices 

48
WaveLab Pro 12.0.20



EQ-2 knob for the EQ Frequency (F)
Horizontally zooms in/out on the overview timeline of the Audio Editor.

EQ-3 knob for the EQ Frequency (F)
Vertically zooms in/out on the overview timeline of the Audio Editor.

EQ-4 knob for the EQ Frequency (F)
Vertically scrolls on the overview timeline of the Audio Editor.

Transport Section

The Transport section allows you to control the transport functions of WaveLab Pro.

Previous button
Moves the cursor position to the left.

Rewind button
Moves the edit cursor position to the left.

Forward button
Moves the edit cursor position to the right.

Next button
Moves the cursor position to the right.

Cycle button
Activates/Deactivates Cycle mode.

Stop button
Stops playback. Press again to move the cursor to the previous start position. Press a 
third time to move the cursor to the beginning of the project.

Play button
Starts playback.

Record button
Press once to open the Recording dialog. Press again to start the recording. Press a 
third time to stop recording. The recorded file opens in the Audio Editor.

Function Section

The Function section allows you to adjust functions, such as fades and envelope level, by using 
the VALUE knob.

VALUE knob
Rotate this knob to adjust the assigned function. Press the knob to reset the parameter 
to its default value.

FUNCTION button 1
Adjusts the fade in settings of the active clip.

FUNCTION button 2
Adjusts the fade out settings of the active clip.

FUNCTION button 3
Adjusts the envelope level of the active clip.
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FUNCTION button 4
The element clicked last in the Nudge section of the Edit tab in the Audio Montage 
window is assigned to this button.

AI Knob Section

WaveLab Pro can be controlled with the AI knob of Steinberg’s CC121, CI2+, and CMC-AI 
controllers. With the AI knob, you can control the parameter that the mouse points to.

NOTE

The AI knob only works on parameters that are automatable.

The AI Knob Section allows you to control parameters via the AI knob.

AI KNOB
Controls the VST 3 plug-in parameters, emulates the mouse wheel, for example, for 
scrolling, and allows you to edit a focused numeric field. To control a parameter with 
the AI knob, move the mouse cursor over the parameter that you want to control, and 
move the AI knob. You can activate/deactivate the emulation of the mouse wheel and 
the editing of the focused numeric field in the Options tab.

LOCK
When the mouse cursor points to a parameter, press LOCK to control this parameter, 
regardless of the position of the mouse cursor.

JOG
Activates Jog mode. While Jog mode is activated, press LOCK to enter shuttle mode.

CUBASE READY Indicator

The CUBASE READY indicator has no function in WaveLab Pro.

Foot Switch Section

The foot switch has the same function as Shift . Press and hold the foot switch while turning the 
AI knob to fine-tune parameters.
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WaveLab Pro Concepts

We recommend that you familiarize yourself with the general concepts of WaveLab Pro, to 
ensure the highest possible efficiency when using the application.

RELATED LINKS
General Editing Rules on page 51
Basic Window Handling on page 51

General Editing Rules
The common editing operations apply to any Steinberg product.

● To select and move interface items, and to select ranges, click and drag with the mouse.

● Use the keys of your computer keyboard to enter numeric values and text, to navigate lists 
and other selectable interface items, and to control the transport functions.

● Common operations like cutting, copying, pasting, or selecting multiple items can be 
performed using standard keyboard shortcuts.

NOTE

The behavior of your product is also governed by your preference settings.

RELATED LINKS
WaveLab Pro Concepts on page 51

Basic Window Handling
WaveLab Pro adheres to the basic conventions for the Windows/macOS interface, which means 
that standard Windows/macOS procedures apply.

RELATED LINKS
WaveLab Pro Concepts on page 51

Selecting Audio
Almost all types of editing and processing that you perform in WaveLab Pro take effect on an 
audio selection. There are numerous ways to make an audio selection.

● To select the entire audio file, double-click it.

● To select an audio file that contains markers, triple-click it.

RELATED LINKS
Selecting a Range by Dragging on page 52
Selecting Channels in Audio Files on page 57
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Selecting a Range by Dragging
The standard way to select a range in the Audio Editor or in the Audio Montage window is to 
click and drag.

CHOICES
● To select a range, drag all the way to the left or right side of the Audio Editor or the Audio 

Montage window.
The waveform scrolls automatically, allowing you to select larger sections than what can be 
shown in the wave window. The speed of the scrolling depends on how far from the window 
edge you are.

● To resize a selection range horizontally or vertically in the Audio Editor, click and drag the 
selection box.

● To resize a selection range vertically in the Audio Montage window, click and drag the 
selection box.

RELATED LINKS
Selecting Audio on page 51
Audio Editor Window on page 176
Audio Montage Window on page 320

Audio Range Selection in an Audio File
You can edit, process, or play back selections of an audio file.

● To access the audio range selection options, in the Audio Editor, select the Edit tab.

The following selection options are available in the Time Selection section:

Range
If you click Range, the Range Selection dialog opens. In this dialog, you can define 
selection ranges very accurately.

If you click the arrow to the right of the Range button, the presets list opens. In the 
presets list, you can choose from the selection range factory presets and your custom 
presets.

All
Selects the entire waveform.

Toggle
Switches the selection range on/off.
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Extend
Opens a menu that allows you to choose from the following options for creating or 
extending selection ranges:

● Extend to Start of File extends the selection to the start of the audio file. If there 
is no selection, a selection is created from the edit cursor position.

● Extend to End of File extends the selection to the end of the audio file. If there is 
no selection, a selection is created from the edit cursor position.

● Extend to Previous Marker extends the left edge of the selection to the nearest 
marker to the left or the start of the audio file. If there is no selection, a selection is 
extended to the previous marker position.

● Extend to Next Marker extends the right edge of the selection to the nearest 
marker to the right or the end of the audio file. If there is no selection, a selection 
is extended to the next marker position.

● Extend to Cursor extends the selection to the edit cursor position.

● From Start of File Until Cursor selects the range between the start of the audio 
file and the edit cursor position.

● From Cursor to End of File selects the range between the edit cursor position and 
the end of the audio file.

● From Cursor to Previous Marker selects the range between the edit cursor 
position and the previous marker or the start of the audio file.

● From Cursor to Next Marker selects the range between the edit cursor position 
and the next marker or the end of the audio file.

● Shift Selection to the Left moves the selection lengthwise to the left.

● Shift Selection to the Right moves the selection lengthwise to the right.

● From Playback Position to End creates a selection range from the playback 
position to the end of the selection, or to the end of the file, if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● From Start to Playback Position creates a selection range from the playback 
position to the start of the selection, or to the start of the file, if there is no 
selection. If playback is not active, the position of the edit cursor is used.

● Double Selection Length doubles the length of the current selection range.

● Halve Selection Length reduces the length of the current selection range to 50% 
of the original length.

Channels
Opens a menu, where you can choose from the following options:

● Extend to All Channels extends the current selection range to all channels.

● Left Channel Only reduces the current selection range to the left channel.

● Right Channel Only reduces the current selection range to the right channel.

Regions
Opens a menu, where you can choose from the following options:

● Title selects the range between the two title markers that encompass the edit 
cursor.

● Loop Region selects the range between the two loop markers that encompass the 
edit cursor.

● Exclusion Region selects the range between the two exclusion markers that 
encompass the edit cursor.
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● Generic Region selects the range between the two generic markers that 
encompass the edit cursor.

RELATED LINKS
Range Selection Dialog on page 55
Audio Editor on page 71

Audio Range Selection in an Audio Montage
You can edit, process, or play back selections of an audio montage.

● To access the audio range selection options, in the Audio Montage window, select the Edit 
tab.

The following selection options are available in the Time Selection section:

Range
If you click the Range button, the Range Selection dialog opens. In this dialog, you 
can define selection ranges very accurately.

If you click the arrow on the right of the Range button, the presets list opens. In the 
presets list, you can choose from selection range factory presets and your custom 
presets.

Extend
Opens a menu that allows you to choose from the following options for creating or 
extending selection ranges:

● Extend to Start of File extends the selection to the start of the audio file. If there 
is no selection, a selection is created from the edit cursor position.

● Extend to End of File extends the selection to the end of the audio file. If there is 
no selection, a selection is created from the edit cursor position.

● Extend to Previous Marker extends the left edge of the selection to the nearest 
marker to the left or the start of the audio file. If there is no selection, a selection is 
extended to the previous marker position.

● Extend to Next Marker extends the right edge of the selection to the nearest 
marker to the right or the end of the audio file. If there is no selection, a selection 
is extended to the next marker position.

● Extend to Cursor extends the selection to the edit cursor position.

● From Start of File Until Cursor selects the range between the start of the audio 
file and the edit cursor position.

● From Cursor to End of File selects the range between the edit cursor position and 
the end of the audio file.

● From Cursor to Previous Marker selects the range between the edit cursor 
position and the previous marker or the start of the audio file.

● From Cursor to Next Marker selects the range between the edit cursor position 
and the next marker or the end of the audio file.

● Shift Selection to the Left moves the selection lengthwise to the left.

● Shift Selection to the Right moves the selection lengthwise to the right.

● From Playback Position to End creates a selection range from the playback 
position to the end of the selection, or to the end of the file, if there is no selection. 
If playback is not active, the position of the edit cursor is used.
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● From Start to Playback Position creates a selection range from the playback 
position to the start of the selection, or to the start of the file, if there is no 
selection. If playback is not active, the position of the edit cursor is used.

● Double Selection Length doubles the length of the current selection range.

● Halve Selection Length reduces the length of the current selection range to 50% 
of the original length.

Toggle
Switches the current selection range on/off.

RELATED LINKS
Range Selection Dialog on page 55

Range Selection Dialog
The Range Selection dialog allows you to specify an audio range for editing, processing, or 
playing back.

● In the Audio Editor or in the Audio Montage window, select the Edit tab, and click Range.

Start

Zero
The selection begins at the start of the file.

Cursor
The selection begins at the edit cursor.

End Position Minus Length
The selection begins at the specified end position minus the Specific Length value.

Start of Selection
The selection begins at the start of the current selection range.

End of Selection
The selection begins at the end of the current selection range.
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Marker (with Name)
The selection begins at the marker that is selected from the pop-up menu below.

Offset (±)
Allows you to specify an offset for the selected start position.

Custom
Allows you to specify a start time for the selection. The time unit is the same as the 
time unit that is selected for the time ruler.

End

End of File
The selection ends at the end of the file.

Cursor
The selection ends at the edit cursor.

Start Position Plus Length
The selection ends at the specified start position plus the Specific Length value.

Start of Selection
The selection ends at the start of the current selection range.

End of Selection
The selection ends at the end of the current selection range.

Marker (with Name)
The selection ends at the marker that is selected from the pop-up menu below.

Offset (±)
Allows you to specify an offset for the selected end position.

Custom
Allows you to specify an end time for the selection. The time unit is the same as the 
time unit that is selected for the time ruler.

Options

Specific Length
Allows you to specify the selection length.

Set as Selection Length
Clicking this button causes the new selection to keep the length of the current 
selection. This allows you to move the selection to another position.

Round Down Length
If this option is activated, the selection length is rounded down to the length specified 
in the value field.

Snap to Zero-Crossing
If this option is activated, the start and the end of a selected range always snap to a 
zero-crossing point of the waveform.

Channels
Select whether the selection spans the left channel, the right channel, or both.
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Play

With the play options, you can preview the specified audio range.

Play to
Plays the range before the specified position.

Play from
Plays the range after the specified position.

Play Once
Plays the selection once.

Play Looped
Plays the selection in a loop.

Play Duration
Sets the playback length. Note that this overrides the From/To parameters.

Memorizing the Selection Length and the Cursor Position
You can copy the length of a selection range and the edit cursor position to an internal memory, 
to be able to use these values in several places in WaveLab Pro.

● To save the length of the active selection range, in the Audio Editor or in the Audio 
Montage window, select the Edit tab, and right-click Copy. Select Memorize Selection 
Length.

● To save the position of the edit cursor, in the Audio Editor or in the Audio Montage window, 
select the Edit tab, and right-click Copy. Select Memorize Cursor Position.

● To apply the memorized information, right-click any time edit field, and select Set 
Memorized Position or Set Memorized Duration.

Selecting Channels in Audio Files
In the Audio Editor, you can select individual channels, both channels of a stereo file, or channel 
clusters of a multichannel audio file. This allows you to apply an operation to one channel only, to 
both channels of a stereo file, or to channel clusters of a multichannel file.

CHOICES
● Which channel is selected when you click in the Waveform window of the Audio Editor 

depends on where you click.
The edit cursor shows which channel is selected. The mouse pointer indicates which channel 
is affected.

● To select the left channel, click the upper half of the left channel.
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● To select both channels, click the middle area between the left and the right channel.

● To select the right channel, click the lower half of the right channel.

● To switch from selecting all channels to selecting individual channels, and vice versa, when 
you click in the Audio Editor, click Toggle Channel Selection Mode to the left of the 
timeline.

● To move the edit cursor to the next/previous channel, press Alt - Page Down  or Alt -
Page Up .

RELATED LINKS
Selecting Audio on page 51
Moving the Selection Range to Other Channels on page 59
Audio Editor Window on page 176
Playing Back Focused Audio Channels on page 166

Quantizing Audio Selections based on Time Ruler Marks
In the Audio Editor, you can make audio selections snap to time ruler marks and quantize the 
audio selection at the same time.

PREREQUISITE
You have set the time ruler to the desired unit; for example, to Bars and Beats or Samples.
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PROCEDURE

1. Zoom in or out to display the audio to be quantized.

2. Hover the mouse over the time ruler.

3. Press Alt/Opt .

The mouse pointer turns into the square brackets symbol .

4. Click and drag to select an audio range.

NOTE

This feature is available anytime, and it is independent of the snapping options.

We recommend activating the Time Ruler Marks option in the Magnets menu of the Audio 
Editor, so that snapping is enabled. You can access it via Edit > Snapping > Magnets.

RELATED LINKS
Magnets Menu on page 182
Edit Tab (Audio Editor) on page 190
Time Ruler and Level Ruler on page 84

Moving the Selection Range to Other Channels
You can move the selection range that you have made for a channel to all channels or to another 
channel.

PROCEDURE

1. In the Waveform view of the Audio Editor, select a range.

2. Do one of the following:

● On the Edit tab, in the Time Selection section, click Channels, and select Extend to All 
Channels, Left Channel Only, or Right Channel Only.

● In the channel control area, click the channel to which you want to move the selection 
range.

● To extend the selection range from its original channel cluster vertically to other channel 
clusters, Shift -click the channel cluster to which you want to extend the selection range.

● To move the selection range to the next/previous channel via key commands, press 
Alt - Page Down  or Alt - Page Up .
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● To move the selection range to another channel via the mouse, press Ctrl/Cmd - Shift , 
and drag the selection to another position.

RELATED LINKS
Selecting Channels in Audio Files on page 57
Channel Control Area on page 181
Audio Editor Window on page 176

Selecting in the Overview of the Audio Editor
The ranges that you select in the overview of the Audio Editor also apply to the main view.

PROCEDURE

● In the Waveform view of the Audio Editor, hold down Ctrl/Cmd , and click and drag in the 
overview.

RELATED LINKS
Audio Editor Window on page 176

Moving a Selection Range
If a selection range has the correct length but the wrong position, you can move it.

PROCEDURE

1. In the Waveform view of the Audio Editor, hold down Ctrl/Cmd - Shift .

2. Click in the middle of the selection, and drag to the left or to the right.

RELATED LINKS
Audio Editor Window on page 176

Extending and Reducing the Selection
You can resize a selection range in the Audio Editor or in the Audio Montage window.

To extend/reduce the selection, you have the following options:

Using the Mouse and Key Commands

● To extend the selection, select a range, Shift -click outside the selection range, and drag to 
the left/right. You can also click and drag the edges of the selection range to the left/right.

● To extend the selection to the previous/next boundary (marker or start/end of file), press 
Shift , and double-click the non-selected area between the boundaries.

Using Key Commands

● To move the start or end of a selection in the Waveform view of the Audio Editor to the 
left or right, hold down Shift , and press the Left Arrow / Right Arrow . To move it in bigger 
steps, hold down Shift , and press Page Up  or Page Down .
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● To extend a selection to the previous or next boundary in the Waveform view of the Audio 
Editor (marker or start/end of the audio file), hold down Ctrl/Cmd - Shift , and press the 
Left Arrow  or Right Arrow .

Deleting Selections
There are several options for deleting a selected range.

Audio Editor

The following options can be found on the Edit tab in the Cut Copy Paste section.

Crop
Removes the data outside the selection.

Delete
Removes the selection. The audio to the right of the selection is moved to the left to fill 
the gap.

Audio Montage Window

The following options can be found on the Edit tab, in the Removal section.

Crop Clip
Removes the data outside the selection.

Erase Selected Range
Erases the clip parts inside the selection range on the active track, without filling the 
gap.

Erase Selected Range on All Tracks
To access this option, click the arrow icon to the right of the Erase Selected Range 
option. Erases the clip parts inside the selection range on all tracks, without filling the 
gap.

Delete Selected Clips/Delete Selected Range
If there is a selection range, the clip parts inside the selection range on the active track 
are deleted, and the right section of the clips is moved to the left, to fill the gap.

If there is no selection, the selected clips are deleted.

Delete Selected Range on All Tracks
To access this option, click the arrow icon to the right of the Delete Selected Clip 
option. Deletes the clip parts inside the selection range on all tracks and moves the 
right section of the clips to the left, to fill the gap.

Value Editing
In various areas of the application, you can edit numerical values by using a combination of text 
fields and dials.

Values are sometimes composed of several elements, for example, 12  mn 30 sec 120 ms. You can 
edit values by one of the following methods:

● To change a value, click in a value field, and type in a new value, or click the small arrows in 
the value field.

● To change the value by one unit at a time, press Up Arrow  or Down Arrow .
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● To change the value using the mouse wheel, position the mouse cursor over a value, and use 
the mouse wheel, or use the AI knob of your MIDI controller.

● To change the value with the mouse, click a value, and drag the mouse up or down.

● To jump to the maximum and minimum values, press the Home  or End  key, respectively.

● To move from one element of the value to another, press Left Arrow  or Right Arrow .

Sliders
In various places in WaveLab Pro, you can change parameters and the respective values via slider 
controls.

To adjust a value via a slider, you have the following options:

● Position the mouse over the slider, and use the mouse wheel without clicking. Hold 
Ctrl/Cmd  while using the mouse wheel to scroll faster. This modifier also applies to the 
zoom wheels.

● To move a slider, click and drag it.

● To move the slider handle to a specific position, click the slider at the position.

● To move the slider handle in smaller steps, right-click, or click below the handle. Keep the 
mouse button pressed to automatically step to the next value.

● To reset the slider to the default value, if available, Ctrl/Cmd -click the slider, or click using 
the middle mouse button, or double-click the handle.

RELATED LINKS
WaveLab Pro Concepts on page 51

Renaming Items in Tables
You can rename items in tables in the Markers window, the Album window, and the Clips 
window.

● To rename an item, double-click it, or select it. Press Return , and enter the new name.

● To rename the previous item, press the Up Arrow . This moves the focus to the previous 
item, while staying in edit mode.

● To rename the next item, press the Down Arrow . This moves the focus to the next item, 
while staying in edit mode.

RELATED LINKS
Markers Window on page 622
Album Window on page 524
Clips Window on page 406

Tab Groups
With tab groups, you can view the content of different files, tool windows, or meters at the same 
time, without having to navigate through different windows. Each tab group has its own content 
and tab bar.

In a Control Window, a tab group can contain tool windows and meters. You can have three file 
tab groups.
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Empty File Tab Groups

File Tab Groups with Audio Montages
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Tab Groups in a Control Window

RELATED LINKS
Creating File Tab Groups on page 64
Using Tab Groups on page 65
Control Window on page 72

Creating File Tab Groups

PROCEDURE

1. In the top right of a file tab window, open the Tab Group pop-up menu.

2. Select Create a Tab Group (Split Vertically) or Create a Tab Group (Split Horizontally).

RELATED LINKS
Tab Groups on page 62
Using Tab Groups on page 65

Creating File Tab Groups in Empty Tab Groups

PROCEDURE

● In the top right of an empty file tab group, click Create a Tab Group (Split Vertically) or 
Create a Tab Group (Split Horizontally).

RELATED LINKS
Tab Groups on page 62
Using Tab Groups on page 65
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Using Tab Groups
The Tab Group button in the top right corner of each tab window allows you to maximize, move, 
and close tab groups. You can use tabs in different ways and for different purposes, depending 
on the type of window.

Tool Window Tab Groups

● To hide a tool window tab group, open the Tool Window Tab Group Options pop-up menu, 
and select Hide All.

● To reorder tabs in a tab group, drag the tab horizontally to a new position on the tab bar.

● To dock the tab group to another location, open the Tool Window Tab Group Options 
pop-up menu, and select Dock Tab Group Elsewhere. Now you can select where to dock the 
tab group.

● To dock the tab group to the Control Window, open the Tool Window Tab Group Options 
pop-up menu, and select Dock Tab Group to Control Window.

Now you can select the Control Window to which you want to dock the tab group.

File Tab Groups

● To close a file tab group, click the Tab Group button, and select Hide All.

● To reorder tabs in a tab group, drag the tab horizontally to a new position on the tab bar.

● To move a tab to another project, drag the tab to another project.

● To paste the content of a tab into an audio file, drag the tab onto the waveform. The tab is 
inserted at the cursor position.

● To maximize the active file tab group, open the File Tab Group Options pop-up menu, and 
select Hide Other File Tab Groups.

To show all file tab groups, open the File Tab Group Options pop-up menu, and select Show 
Other File Tab Groups.

You can also double-click the file tab header of a tab group to show/hide other file tab 
groups.

RELATED LINKS
Tab Groups on page 62
Creating File Tab Groups on page 64

Peak Files
A peak file (extension .gpk) is automatically created by WaveLab Pro each time an audio file is 
modified or opened in WaveLab Pro for the first time. The peak file contains information about 
the waveform and determines how it is drawn in the Audio Editor or in the Audio Montage 
window.

Peak files reduce the time it takes to draw the corresponding waveform.

RELATED LINKS
Setting the Peak File Behavior on page 66
Rebuilding or Updating Peak Displays on page 66
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Setting the Peak File Behavior
You can set the peak file behavior in the Audio Files Preferences via the File tab.

● To save peak files in another location, specify the file location in the Location of Associated 
Files section.

● To create peak files when writing audio files, activate Create Peak Files When Writing 
Audio Files.

● To delete peak files when closing audio files, activate Delete Peak Files When Closing Audio 
Files.

RELATED LINKS
Peak Files on page 65
File Tab (Audio Files Preferences) on page 875

Rebuilding or Updating Peak Displays
WaveLab Pro automatically updates peak files when the peak file is older than the audio file. If, 
for any reason, the audio file is not automatically updated, you can force a rebuild of the peak file 
in the Audio Editor or update the peak files manually in theAudio Montage window.

PROCEDURE

1. Select the View tab.

2. In the Peaks section, do one of the following:

● In the Audio Editor, click Rebuild Display.

● In the Audio Montage window, click Update Peak Files.

RELATED LINKS
Peak Files on page 65
View Tab (Audio Editor) on page 188

Ancillary Files
Ancillary files (extension .vs) contain view settings for audio files.

Ancillary files can enhance the speed and efficiency of your editing workflow, but they are not 
essential. Deleting them does not result in any data loss, as they are automatically regenerated 
when required.

Among others, the following view settings can be included in ancillary files:

● Window size and position

● Zoom level

● Scroll position

● Display mode (Waveform/Spectrum/Loudness)

● Snapshots

To specify where to save ancillary files, select File > Preferences > Audio Files, and choose an 
option in the Location of Associated Files section of the File tab.
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RELATED LINKS
Master Section Presets on page 608
File Tab (Audio Files Preferences) on page 875

Contextual Folders
You can set contextual folders, which are not tied to specific media locations and can therefore 
be reused across different projects, as the target location of your rendered audio.

When rendering your audio files, using fixed folder paths bears the disadvantage of not being 
able to reuse them for further projects. For this reason, WaveLab Pro offers the option of using 
contextual folders instead.

Contextual folders are saved in render presets, whereas absolute paths cannot be saved in this 
way. As a result, contextual folders are very versatile in terms of storage and reuse. They can act 
as placeholders for:

● the active Project folder

● the active Audio Montage folder or

● the active Audio File folder

To access the options for rendering, in the Audio Editor or in the Audio Montage window, select 
the Render tab. You can define a target location for rendering your audio in the Location field of 
the Output section.

Contextual folders are indicated by a colored tag in the Location entry field.

Example: Choosing Audio Montage\renderings causes the rendered files to be saved in a 
subfolder of the active audio montage folder called renderings, regardless of where the audio 
montage is located. If you copy the file to another system at a later point in time, you can render 
it relative to its new location, requiring no additional steps.

TIP

Consider using this WaveLab Pro feature in conjunction with the following ones, as they work 
well together and offer flexible and automated ways to define rendering locations:

● Activating Keep Independent Folder for Each Source File in the Output section saves the 
render path with an audio montage or audio file.

● Scheme presets in the Output section allow you to generate not only file names but also 
custom subfolders.

● Presets in the Presets section allow you to save predefined folders.

RELATED LINKS
Render Tab (Audio Editor) on page 196
Render Tab (Audio Montage) on page 352
Rendering Audio to Contextual Folders on page 68

WaveLab Pro Concepts
Contextual Folders 

67
WaveLab Pro 12.0.20



Rendering Audio to Contextual Folders
You can render active audio files or audio montages to contextual folders.

PREREQUISITE
There is an active audio file or audio montage that you want to render.

PROCEDURE

1. In the Audio Editor or in the Audio Montage window, select the Render tab.

2. In the Output section, click the arrow (1) on the left side of the Location entry field.

3. Select a predefined folder from the menu.

NOTE

● The Audio File option is available only when an audio file is active.

● The Audio Montage option is available only when an audio montage is active.

● The Project option is available only when a project is active.

A colored tag (2) represents the contextual folder.

NOTE

To remove the contextual folder as the target location, do one of the following:

● With the colored tag visible, click the arrow (1) again.

● Click the colored tag (2) itself, and choose Remove Contextual Folder from the menu.

4. Optional: To the right of the contextual folder tag (2), enter \  (Windows) or /  (macOS), and 
type in the name of a subfolder (or multiple subfolders, separated by \  (Windows) or / 
(macOS).

If the subfolders do not exist, WaveLab Pro automatically creates them.

NOTE

To display the folder path of the contextual folder in a tooltip, based on the current context, 
hover over the colored tag.

RELATED LINKS
Render Tab (Audio Editor) on page 196
Render Tab (Audio Montage) on page 352
Contextual Folders on page 67
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Processing Precision
WaveLab Pro can load audio samples in many formats. Internally, it processes them as 64-bit 
float samples.

Mixing inside WaveLab Pro is also done in 64-bit float. 32-bit PCM samples can be transferred to 
64-bit float and back.

Plug-ins are processed in 64-bit float by default. You can also set the plug-in processing to 32-bit 
float.

You can set up the processing precision for plug-ins and for temporary files via the Audio tab of 
the Global Preferences.

NOTE

Processing in 64-bit float results in double precision but slightly longer processing times than 
32-bit float.

Temporary files in 64-bit float are processed with double precision but take longer to read and 
write than 32-bit float, and their file size is twice as big.

RELATED LINKS
Temporary Files on page 110
Audio Tab (Global Preferences) on page 868

EBU Loudness Standard R-128
The EBU loudness recommendation R-128 establishes well-defined methods to measure 
loudness, dynamics, and peak values, and also defines reference values to achieve for these 
measurements. Though the reference values are intended for the broadcast world, the 
measurement methods are helpful in any application dealing with audio and loudness control.

WaveLab Pro supports these audio measurements for metering, audio analysis, and processing 
in many places.

Loudness Measurement

Loudness measurement takes the frequency sensitivity of the human ear to loudness levels into 
account. There are three types of measurements:

● Integrated loudness, also called program loudness, establishes the average loudness of an 
audio piece. This measurement uses a gating method to ignore long periods of silence.

● Short-term loudness measures the loudness once a second, on an audio block of three 
seconds. This provides you with information about the loudest audio passages.

● Momentary loudness measures a range of 400 ms of audio at intervals of 100 ms. This 
provides you with instantaneous feedback on the loudness.

Loudness Range

The loudness range measurement serves to establish the dynamics of the audio signal. It reports 
the ratio between the loudest and the quietest (but non-silent) sections. The audio is divided 
into small blocks. There is one audio block every second, and each block lasts three seconds. 
Analyzed blocks overlap.

The top 10% of the quiet blocks and the top 5% of the loud blocks are excluded from the 
final analysis. The calculated loudness range is the ratio between the loudest and the quietest 
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remaining audio blocks. This measurement helps you to decide if and how much compression or 
expansion to apply to the audio.

True Peaks

When a digital signal is converted to an analog signal, EBU R-128 recommends measuring an 
estimation of the real peaks, rather than relying on digital peaks, to avoid clipping and distortion. 
This is accomplished by over-sampling the signal four times, while retaining the peak values.

Naming and Units

EBU R-128 proposes the following naming and unit conventions:

● A relative measurement, such as a value relative to a reference level:

“LU” as “Loudness Unit” (1 LU is 1 dB).

● An absolute measurement, “LUFS” as “Loudness Unit Full Scale”. 1 LUFS corresponds to 1 dB 
in the AES-17 scaling.

When WaveLab Pro relates to the EBU R-128 loudness, it uses these units rather than dB.

RELATED LINKS
Loudness Normalizer on page 299
Audio Editor Only: Global Analysis on page 271
Pan Normalizer Dialog on page 301
Formats Tab (Global Preferences) on page 869

Resetting Default Answers
In WaveLab Pro, you can set some dialogs and warning messages to Do not show again. To 
show these dialogs and messages again, you must reset the default answers.

PROCEDURE

1. Select File > Preferences > Global.

2. Click Options.

3. Click Reset Default Answers.

RESULT
All message box options are reset to their default settings.

RELATED LINKS
Options Tab (Global Preferences) on page 871
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Workspace Window

The Workspace window provides a range of editing and playback environments whose functions 
are tailored to the specific purposes of particular file types.

WaveLab Pro allows you to choose from different editors and windows, designed to 
accommodate different needs and serving different purposes:

● The Audio Editor for viewing and editing audio files.

● The Audio Montage window, a non-destructive editing environment for assembling and 
editing audio clips on tracks.

● The Batch Processor window for processing multiple audio files with offline effects, VST 
plug-ins, and Master Section presets in one go.

● The Script Editor for writing and executing scripts in WaveLab Pro.

● The Control Window for hosting and organizing tool windows, which is particularly useful 
with multi-monitor setups.

You can customize the Workspace window to suit your needs and your workflow.

Elements of the Workspace Window

The Workspace window contains the following elements:

● A menu bar

● A set of tool windows. Their availability depends on the file type you are working on. The tool 
windows can be activated/deactivated individually.

● Tab groups to host the files to edit. You can move the content of a tab to another tab, create 
a new empty tab, display the file path, and access other functions by right-clicking.

RELATED LINKS
Audio Editor on page 71
Audio Montage on page 72
Batch Processor on page 72
Script Editor on page 72
Control Window on page 72

Audio Editor
The Audio Editor provides tools and functions for sample-accurate audio editing, high-quality 
analysis, and processing.

Features include various metering tools, a signal generator, a compare function, and a tool for 
correcting errors.

RELATED LINKS
Audio Editor Window on page 176
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Audio Montage
In the Audio Montage window, you can assemble audio clips to create a montage. You can 
arrange, edit, and play back clips on an unlimited number of stereo or mono tracks.

Features include track- and clip-based effects, volume and pan automation, and various fade and 
crossfade functions. You can use the Audio Montage window for creating music CDs, mastering, 
multimedia work, radio spot or podcast production, and much more. Depending on the channel 
configuration of the audio montage, you can route each track to up to six different surround 
channels or to up to eight non-surround channels.

You can place any number of clips on an audio track. A clip represents a reference to a source 
audio file on your hard disk, as well as to the start and end positions in the file. Editing clips in an 
audio montage is non-destructive; that is, the original audio files are unaffected by it.

The Audio Montage window provides you with a graphical representation of the clips on tracks. 
It enables you to view, play back, and edit the tracks and clips.

RELATED LINKS
Audio Montage on page 318

Batch Processor
The Batch Processor allows you to batch process any number of audio files or audio montage 
files using the plug-ins and presets of the Master Section, offline effects, and other plug-ins that 
are unique to batch processing.

You can save the processed file in a different file format, rename files, and run an external 
application when the batch is finished.

RELATED LINKS
Batch Processing on page 781

Script Editor
In the Script Editor, you can write and execute scripts.

RELATED LINKS
Scripting on page 859

Control Window
A Control Window allows you to assemble multiple tool windows and meter windows in one 
place, so that you can easily access them.

If you work with multiple monitors, you can position the Control Window on your secondary 
display and use it to manage the tool windows and meter windows that you use the most, for 
example.

You can create up to four different instances of the Control Window.

Workspace Window
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Docking Tool Windows and Meters in a Control Window
You can dock any tool window and meter window to a Control Window.

PROCEDURE

1. Right-click the tab of the tool window or meter that you want to dock to the Control 
Window.

2. Select Dock to Control Window, and select one of the Control Windows from the submenu.

Docking Tab Groups to a Control Window
You can dock tab groups to a Control Window.

PROCEDURE

1. Click the Options button to the right of the caption bar of a tab group.

2. Select Dock Tab Group to Control Window, and choose a Control Window from the 
submenu.

Tool Windows
WaveLab Pro offers various tool windows that allow you to view, analyze, and edit your audio.

Generally, the content of a tool window is synchronized with the active file, with the exception of 
the audio meters, which display the audio file being played back. Tool windows can be docked 
and undocked, and saved in your custom layouts. Some tool windows are only available for 
specific file types.

You can access the tool windows via the Tool Windows menu.

RELATED LINKS
Opening and Closing Tool Windows on page 74
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Opening and Closing Tool Windows
You can close tool windows that are not relevant for your project, or you can open additional tool 
windows.

● To open a tool window, select Tool Windows, and choose a tool window.

● To close a docked tool window, right-click the tool window tab, and select Hide.

● To close an undocked tool window, click its X button.

RELATED LINKS
Tool Windows on page 73

Docking and Undocking Tool Windows and Meter Windows
Tool windows and meter windows can be used as docked windows, as floating windows, or as 
slide-out windows. You can freely drag around the windows and dock them to various locations.

● To undock a tool window or a meter window, drag the corresponding tab to another 
position.

Now the tool window or meter window is a floating window, which you can freely move 
around.

● To dock a tool window or a meter window, click and hold the caption bar, or click the 
Options button to the right of the caption bar, and select Dock Tab Group Elsewhere.

NOTE

Yellow symbols indicate locations for docked windows.

Pink symbols indicate locations for slide-out windows.

Drag the window to one of the locations.
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● To dock a floating tool window or a meter window to its last docked position, click the 
Options  button to the right of the caption bar, and select Dock to Last Place Again.

● To dock a tool window or a meter window to the Control Window, click the Options button 
to the right of the caption bar, and select Dock to Control Window. You can then select the 
Control Window to which you want to dock the tool window or meter window.

You can also drag and drop a tool window or a meter window to the Control Window.

RELATED LINKS
Slide-Out Windows on page 76
Control Window on page 72

Setting the Transparency for Floating Windows
You can set the tool windows and meter windows to transparent when they are not the active 
window.

You can specify the transparency value for floating windows in the global preferences, and you 
can activate the transparency for each individual window:

● To specify the transparency value, select File > Preferences > Global, and select the Display 
tab. In the Tool Windows section, specify the value in the Window Transparency field.

● To activate the transparency for a tool window or a meter window, click the Tab Group 
button at the top right of the window, and select Auto Transparency.

RELATED LINKS
Global Preferences on page 863
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Hiding the Caption Bar in Floating Meter Windows
To save screen space, you can automatically hide the caption bar of floating meter windows, 
when the window is not the active window. You can adjust the setting for each individual floating 
window.

PROCEDURE

1. In a floating meter window, click the Options button at the top right of the window.

2. Select Auto Caption Bar.

Slide-Out Windows
Slide-out windows are hidden in the frame of the Workspace window. When you hover the 
mouse pointer over the window name, the window slides out. It is hidden again when you click 
anywhere else.

Slide-out window tab

An open slide-out window

File Tab
The File tab is the control center of WaveLab Pro.

The File panel is where you save, open, render, back up, import, and export audio files or audio 
montages. It also gives you detailed information about your files and allows you to set up the 
WaveLab Pro preferences.
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Info
Provides information about the active file and allows you to edit the audio properties of 
audio files and audio montages.

New
Allows you to create audio files, audio montages, batch processors, file groups, 
projects, or script files. You can create new files or use a template.

Open
Allows you to open audio files, audio montages, batch processors, projects, or script 
files, to open audio montages in Safe Mode, and to revert to saved files or backups.

You can also open files that you have previously copied to the clipboard in the File 
Explorer/macOS Finder.

Import
Allows you to open different file formats. The following formats are supported:

● Audio File to Montage

● DDP

● CD Cue

● AES-31

● Basic Audio CD

● Unknown Audio

Allows you to specify how WaveLab Pro interprets the format of the audio file that 
you want to open.

● File Groups

● Audio CD

Save As
Allows you to save the active file or the project. You can specify the name, file format, 
and location. You can also save a copy of the active file.

Save All
Allows you to save all changed files of your project at the same time. The file list gives 
you an overview of all files that have been changed.

You can use the filter to show all changed files, audio files only, audio montages only, 
or all other files, for example, batch processor files.
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Export
Allows you to render active files and selected data, to export file groups to text files, 
to create backups for audio montages and projects, and to export audio montages to 
AES-31.

Podcast
Allows you to publish podcasts.

Preferences
Allows you to view and change the preferences of WaveLab Pro. You can set up the 
preferences for the following parts of WaveLab Pro:

● Global

● Audio Connections

● Shortcuts

● Plug-ins

● Remote Devices

● Folders

● Variables

● Audio Files

● Audio Montages

Tools
Allows you to access the following tools:

● DDP to CD

● Auto Split Audio Files

● Signal Generator

● DTMF Generator

● Batch Conversion

● Batch Renaming

RELATED LINKS
Info Dialog on page 78
Configuring WaveLab Pro on page 863
Special File Format Dialog on page 221

Info Dialog
The Info dialog provides information about the active file and allows you to edit the audio 
properties of audio files and audio montages.

● To access the Info dialog, select the File tab, and click Info.
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Depending on the selected file, different information and options are available.

Name
Displays the name, file extension, and file location of the active file. You can edit these 
attributes.

File Properties
Displays the size, date, and file format of the active file.

Audio Properties
For audio files, this displays the Channel Configuration, the Sample Rate, and the Bit 
Depth of the active file.

For audio montages, this displays the Channel Configuration and the Sample Rate of 
the active file.

You can edit these attributes.

Sample Attributes (audio files only)
Displays the musical attributes tune, key range, and velocity range.

Metadata
Displays the metadata of the active file or the file that you have selected in the File 
Browser window.

Copy to Clipboard
Opens a menu from which you can select which information about the active file you 
want to copy to the clipboard.

Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the active file.

Delete
Deletes the active file.

RELATED LINKS
File Browser Window on page 102
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Command Bar
The command bar at the top of the editor windows allows you to create, open, and save files, and 
to undo/redo changes.

Open Startup Assistant
Opens the Startup Assistant window, which is also opened on starting the application.

Project Functions
Opens a menu that allows you to choose from various options related to creating and 
managing projects.

New
Allows you to create an audio file, audio montage, batch processor, or script file. You 
can create new files or use a template.

Open
Allows you to open an audio file, audio montage, batch processor, project, or script file.

Save
Saves the active file.

Save As
Allows you to save the active file. You can specify the name, file format, and location. 
You can also save a copy of the active file.

Trigger Cubase/Nuendo Update
Updates the Cubase/Nuendo project if the active file was opened via the Edit in 
WaveLab option.

Undo
Allows you to undo changes.

Redo
Allows you to redo changes that were undone.

Navigate Backwards/Navigate Forwards
In the Audio Editor and in the Audio Montage window, this allows you to navigate 
to the previous/next cursor position, zoom factor, or selection range without undoing/
redoing the edit operation.

File Search and Keywords
The text field allows you to search for open files and apply keywords.

Keywords are custom words that are assigned to a function in the Customize 
Commands dialog or to a preset in the Shortcut Definitions dialog.

Customize Command Bar
Allows you to select the buttons to be displayed on the command bar.

Maximize Window
Maximizes the window. To restore the window size, click the button again.

Layout Options
Allow you to determine the position of the command bar, the transport bar, and the 
file group tabs.
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RELATED LINKS
WaveLab Exchange on page 766

Status Bar
The status bar at the bottom of the Audio Editor and the Audio Montage window shows 
information about the active window using the units specified for the rulers.

The information displayed on the status bar is continuously updated, based on the movement of 
the cursor and on your audio selections.

Time/Level (dB)
Displays the time of the audio file at the mouse cursor position. In the Audio Editor, it 
also displays the level.

The value in brackets shows the time from the edit cursor position to the mouse cursor 
position.

Synchronize Cursor

● Left-clicking this button (key command: !) synchronizes the playback cursor with 
the edit cursor; that is, while audio is being played back, the edit cursor is moved 
to the position of the playback cursor.

If the specified position is currently not in view, WaveLab automatically scrolls to 
the position.

In the Audio Montage window, this feature activates the clip that is located at this 
position, if any.

As a result, if the clip plug-in chain window is open, the plug-ins of the activated 
clip are displayed and synchronized.

● Right-clicking this button allows you to edit the edit cursor position by adjusting 
the values in the corresponding dialog.

NOTE

The editing unit that is used in the dialog corresponds to the unit that is set for the 
time ruler.

Audio Selection Indicator (Audio Editor)/Audio Range Indicator (Audio Montage)
In the Audio Editor, this displays the length of the current selection, or the total length 
of the audio file if no selection has been made.

In the Audio Montage window, this displays the length of the audio selection if a clip is 
selected, or the size of the audio montage.

If you have zoomed in, you can right-click the indicator to display the selected audio 
range, the active clip, or the whole file. Left-click the indicator to open the Range 
Selection dialog, where you can define or refine a selection.

Sampler Key Indicator (Audio Editor only)
Indicates the key of the current audio file (if defined). Click the indicator to open the 
Sample Attributes window.
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Zoom Indicator
Displays the current zoom factor.

● To open a pop-up menu that allows you to set additional parameters for zooming, 
click the indicator.

● To open the Zoom Factor dialog that allows you to edit the zoom factor, right-click 
the indicator.

Audio File Properties/Audio Montage Properties
In the Audio Editor, this displays the bit depth and the sample rate. It also indicates 
whether the audio file is mono or stereo. Click the indicator to open the Audio 
Properties dialog.

In the Audio Montage window, this displays the number of audio channels and the 
sample rate of the audio montage. Click the indicator to open the Audio Montage 
Properties dialog.

Bypass Master Section
If this option is activated, only the Playback Processing pane of the Master Section 
is active during playback. All other Master Section panes are bypassed. However, 
rendering still takes all plug-ins into account.

Master Section Presets

● Save Master Section Preset opens the Save Master Section Preset dialog, where 
you can save the active Master Section configuration inside the ancillary file or 
audio montage.

● Load Master Section Preset applies the Master Section with the configuration 
previously saved to the audio file or audio montage.

● If Include Master Section Preset when Rendering as Super Clip is activated, 
the Master Section preset that is saved with the audio montage is used when 
rendering super clips of audio montages (Audio Montage window only).

Background Information
The status bar shows the progress of some background operations, such as rendering 
an effect. The operation can be paused or canceled using the corresponding buttons.

RELATED LINKS
Time Ruler and Level Ruler on page 84

Context Menus
WaveLab Pro offers various context menus, which contain commands and/or options pertaining 
to the active window.

Context menus appear when you right-click in specific areas.

TIP

Most commands and options that you can find in context menus are also accessible via other 
control elements of the application, such as windows, dialogs, or main menus. Context menus 
are mainly intended to speed up your workflow by allowing you to access the corresponding 
features more quickly.

However, some options are exclusively available in context menus. When looking for a specific 
feature, right-click the active window to check if it provides a context menu.
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Context menu in the Audio Montage window

RELATED LINKS
Time Ruler and Level Ruler on page 84

Context Options Bar
When you perform actions with the mouse, in some contexts, the Context Options info bar 
displays key commands that are available to you at a particular stage in your workflow.

The Context Options bar saves you the time of having to interrupt your workflow to select 
options from the tab bar panels via mouse-click, which allows for smoother editing.

The Context Options bar is available for the following features:

● Ripple, Auto Grouping, and marker binding while moving or resizing clips in the Audio 
Montage window.

● Audio cue point detection.

The options on the Context Options info bar are displayed as “Key Command” + “Option”.

They are color-coded:

Orange
Indicates the key command; that is, a single-key shortcut.

Green
Indicates that the corresponding option is currently activated.

White
Indicates that the corresponding option is currently deactivated.
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Blue
Indicates that the corresponding option triggers an action.

To hide the Context Options info bar, select File > Preferences > Global. Select the Display tab, 
and deactivate Show Options Bar for Mouse Actions.

To show the Context Options bar, select File > Preferences > Global. Select the Display tab, and 
activate Show Options Bar for Mouse Actions.

NOTE

When you hold down the mouse button to perform one of the actions, the Context Options bar 
may be displayed with a slight delay. This serves to prevent the Context Options bar from being 
prompted by simple clicks and double-clicks.

The key commands are only active for as long as the Context Options bar is displayed.

To trigger a command, press and release the corresponding key. Do not press and hold the key.

RELATED LINKS
Options for Moving and Crossfading Clips on page 429
Audio Cue Point Detection on page 184

Time Ruler and Level Ruler
Both in the Audio Editor and in the Audio Montage window, you can display a time ruler and a 
level ruler.

Time Ruler
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Level Ruler (Audio Editor only)

Level Ruler in the Audio Editor Level Ruler in the Audio Montage Window

NOTE

In the Audio Montage window, you can choose to display or to hide the level ruler by 
clicking the level ruler icon  at the top.

The level ruler is not available for video and picture tracks.

RELATED LINKS
Audio Montage Window on page 320
Time Ruler and Level Ruler Options on page 85
Time Format Dialog on page 89

Time Ruler and Level Ruler Options
In the Audio Editor, you can specify a time and level (amplitude) format for each individual ruler. 
In the Audio Montage window, you can define a format for the time ruler display.

RELATED LINKS
Time Ruler and Level Ruler on page 84
Time Ruler Menu on page 85
Level Ruler Menu (Audio Editor only) on page 87

Time Ruler Menu
The time ruler menu allows you to set up the time ruler display, such as the timecode and the 
time format.

● To open the time ruler menu, right-click the time ruler.
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Timecode
Displays frames per second for various SMPTE timecode types and for CD resolution.

You can specify the timecode type in the Time Format dialog.

Clock
Displays time units. You can set additional parameters for the time units in the Time 
Format dialog.

Samples
Displays positions based on the number of samples. The number of samples per 
second depends on the sample rate of the audio file. For example, at 44.1 kHz, there 
are 44100 samples per second. You can set additional parameters for the samples in 
the Time Format dialog.

Sample Blocks
Divides the time ruler into sample blocks, either based on the number of samples or 
on the duration. You can specify the individual sample block size in the Time Format 
dialog.

Bars and Beats
Displays bars and beats. You can set additional parameters for bars and beats in the 
Time Format dialog.

File Size (Audio Editor only)
Displays positions in megabytes. Decimals represent kilobytes.

(Show) Grid
Displays a grid in the Audio Editor or in the Audio Montage window, aligned with time 
ruler marks; that is, the major ticks on the time ruler.

● In the Audio Editor, you can apply the setting for the main view and the overview 
individually.

● In the Audio Montage window, you have three further options:

● Hide

● Show in the Background

● Show Over Clips

Hide Show in the Background Show Over Clips

NOTE

This option is independent of the Time Ruler Marks setting in the Snapping section, 
but the alignment is based on the same concept.

Time Format
Opens the Time Format dialog, which allows you to edit the appearance of the time 
ruler formats.
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Save Current Settings as Default
If this option is activated, the time ruler uses the current time format in all new Audio 
Editor or Audio Montage windows.

Set Ruler’s Origin to Start of File
If this option is activated, the ruler’s zero position is set to the beginning of the first 
sample.

Set Ruler’s Origin at Cursor
If this option is activated, the ruler’s zero position is set to the current edit cursor 
position.

Set Ruler’s Origin to BWF Reference (Audio Editor only)
If this option is activated, the first sample matches the BWF time reference, provided 
that the time reference is available.

Show Playback Range
If this option is activated, the time ruler displays the audio range to be played via the 
Play Audio Range command.

Show Playback Anchor
If this option is activated, a marker is displayed below the time ruler to indicate the 
audio anchor that corresponds to the Play From and Play To commands.

Show Pre-/Post-Roll
If this option is activated, the pre-roll and post-roll times are displayed.

RELATED LINKS
Time Ruler and Level Ruler on page 84
Time Format Dialog on page 89
Level Ruler Menu (Audio Editor only) on page 87

Level Ruler Menu (Audio Editor only)
The level ruler menu allows you to set up the level format of the level ruler.

● To open the level ruler menu, right-click the level ruler in the Audio Editor.

dB
Sets the level format to decibels.

+-100%
Sets the level format to percentage.
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Normalized +1/-1
Sets the level format to a ruler gradation corresponding to 64-bit float audio.

16-bit Range
Sets the level format to a ruler gradation corresponding to 16-bit audio.

24-bit Range
Sets the level format to a ruler gradation corresponding to 24-bit audio.

Save Current Settings as Default
If this option is activated, the level ruler uses the current level format in all new Audio 
Editor windows.

RELATED LINKS
Time Ruler and Level Ruler on page 84
Time Ruler Menu on page 85

Working with a Meter-Based Display
If your working material is tempo-based, you can select the meter format (bars, beats, and ticks) 
for the ruler legend. This makes it easier to find musically related cutting points.

PROCEDURE

1. In the Audio Editor or in the Audio Montage window, right-click the time ruler, and select 
Bars and Beats.

2. Right-click the time ruler, and select Time Format.

3. On the Bars and Beats tab, set Time Signature and Tempo to values that match your audio 
file.

4. Set Ticks per Quarter Note to a number that you feel comfortable with.

This can be the same value that is used by your MIDI sequencer, for example.

5. Click OK.

RELATED LINKS
Time Ruler and Level Ruler on page 84
Time Format Dialog on page 89

Setting the Edit Cursor Position
Many operations, such as playback and selection, depend on the current edit cursor position. 
For example, playback often starts at the edit cursor position. The current edit cursor position is 
indicated by a vertical flashing line.

There are various ways to move the edit cursor:

● Click anywhere in the Audio Editor, the Audio Montage window, or the time ruler. After 
making a selection, click the time ruler to prevent deselecting.

● Click and drag in the time ruler.

● Use the transport controls.

● In the Audio Editor or in the Audio Montage window, select the View tab, and use the 
options in the Cursor section.

● Use the cursor keys.
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● Double-click a marker.

RELATED LINKS
Time Ruler and Level Ruler on page 84
Time Format Dialog on page 89

Setting the Ruler Start Position
By default, the audio file starts at ruler position 0. However, you can set the zero position to 
another position of the file.

PROCEDURE

1. In the Audio Editor or in the Audio Montage window, right-click the time ruler, and select 
Time Format.

2. Select the Offset tab.

3. Select one of the Time Ruler Offset options, and click OK.

RELATED LINKS
Time Ruler and Level Ruler on page 84
Time Format Dialog on page 89

Time Format Dialog
In the Time Format dialog, you can customize the time format of the ruler. The time format of 
the ruler is also used in various time fields, for example, the status bar and some dialogs.

● To open the Time Format dialog, right-click the ruler in the Audio Editor or in the Audio 
Montage window, and select Time Format.

In the Audio Editor, you can set different time formats for the overview display and the main 
display.

Timecode Tab

On this tab, you can configure the appearance of the Timecode.

Frames per Second
Lists standard frame rates. From the pop-up menu, select Other to enter a custom 
frame rate. You can also choose which frames or units to display.
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Show Absolute Frames
Shows the time format as a number of frames, without other time elements.

Show Quarter Frames
Adds the quarter frame number to the time format.

Show Hundredth Frames
Adds the number of a hundredth of a frame to the time format.

Show Units
Adds time units to the time format of the ruler.

Clock Tab

On this tab, you can configure the appearance of the Clock ruler.

Show Units
Adds time units to the time format of the ruler.

Compact
Shows the time without unit indicators.

Bars and Beats Tab

On this tab, you can configure the appearance of the Bars and Beats ruler.

Time Signature
Allows you to edit the time signature used to display the time represented as a musical 
notation.

Tempo
Allows you to edit the tempo used to display the time represented as a musical 
notation.

Ticks per Quarter Note
Allows you to edit the number of ticks per quarter note. These are used to display 
times that are compatible with your sequencer.

Show Ticks
Allows you to show/hide ticks on the Bars and Beats ruler.

Sample Blocks

This tab allows you to change the settings for dividing the time ruler into sample blocks.

TIP

● We recommend activating Show Grid in the time ruler menu in conjunction with using 
Sample Blocks as a time ruler unit.

● Setting a different time ruler unit for the Overview of the Audio Editor allows you to 
synchronize the two views and to analyze your audio from two different angles.

Via the Sample Block Size menu, you can choose from the following options to specify the scope 
of the individual sample blocks:

● Duration: With values ranging from 5 ms to 1 sec, you can visualize your audio material 
divided into chunks of equal duration, which can give you insight into the sequencing of 
sound segments.
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● Number of Samples: With values ranging from 64 samples to 65536 samples, you can 
determine the number of samples that a single sample block encompasses. The values 
available on the menu are based on the principle of the powers of two, representing 
standard audio segments. This option is useful for identifying errors in audio recordings 
caused by drivers or plug-ins, for example.

Example: Sample Block Size set to a duration of 5 ms

Offset Tab

On this tab, you can configure the Time Ruler Offset.

Zero (Default)
Deactivates the time offset in the ruler.

Set Zero-Point at Cursor Position
Sets the current cursor position to be the starting point of the ruler. The current cursor 
position is displayed in brackets.

Set Zero-Point at BWF Time Reference (Audio Editor only)
If the audio file contains BWF metadata, the corresponding time reference value is 
used as the offset.

Set Time of First Sample
Specifies the time that corresponds to the zero point of the ruler.

RELATED LINKS
Time Ruler and Level Ruler on page 84

Managing Tabs in the Audio Editor / Audio Montage Window
A tab that is situated in the Audio Editor or the Audio Montage window is a container for a 
file in WaveLab Pro. There are file group tabs and file tabs. You can open several tabs, but only 
one can be active at a time. The Tabs context menus of the file group tabs and file tabs offer 
tab-related options.

File Group Tabs

The following options are available when you right-click a file group tab:

Save Modified Files
Allows you to specify which of the modified files of the file group you want to save.

Close All Files
Closes all file tabs.

Select Files to Close
Opens the Files to Close dialog, which allows you to specify the files to be closed.

Set Temporary Files to Permanent Files
Adds all files to the file group that are not a permanent part of the file group.
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Close and Remove from Project
Closes the file group and removes it from the project.

Remove Other File Groups from Project
Removes all file groups but the active file group from the project.

Rename
Allows you to rename the file group.

Export File Names
Allows you to create a text file that lists all files that are used in the file group.

File Tabs

The following options are available when you right-click a file tab.

Check Tab/Uncheck Tab
Checks/Unchecks the tab. This allows you to render all file tabs at once via the Render 
tab or to create an audio montage from all audio files that have a checked tab.

To check/uncheck all tabs at once, activate/deactivate the checkbox to the right of the 
file tabs.

You can also drag the selected tabs onto another file tab.

Create Audio Montage
Allows you to create an audio montage from different sources. The following options 
are available:

● From Current Audio File creates an audio montage with the current audio file as a 
clip.

● From Checked Tabs creates an audio montage from all audio files that have a 
checked tab.

To check a tab, right-click a file tab, and select Check Tab. You can then activate all 
tabs from which you want to create an audio montage.

● From All Audio File Tabs creates an audio montage from all audio file tabs.

Add to
Allows you to add the active file to another editor.

Close
Closes the active tab.

Close All But This
Closes all files but the active file.

Close All Audio Files
Closes all audio files.

Keep in Project after Closing
If this option is activated, the file remains in the project after you close the file.

You can open the file again from the Project Manager window.
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Info
Displays information about the active file.

Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the file.

Copy to Clipboard
Opens a menu, from which you can select which information about the file you want to 
copy to the clipboard.

Recent Files
Allows you to open recently used files.

New (Based on Active File)
Allows you to open a new file tab with the same settings as the source tab. This option 
is available if you right-click the empty area next to the file tabs.

RELATED LINKS
Closing Files on page 97
Creating Audio Montages from an Audio File on page 359

Activating Full Screen Mode
You can use WaveLab Pro in full screen mode.

PROCEDURE

● Select Workspace > Full Screen.

Log Window
This window allows you to view log messages that have been issued by WaveLab Pro.

For example, when using the scripting language of WaveLab Pro, the logWindow( ) function 
outputs messages to this window. Toggle buttons allow you to filter the types of messages that 
are displayed.

● To open the Log window, select Tool Windows > Log.

Clear
Removes all messages from the window.

Show Errors
Displays error messages.

Show Warnings
Displays warning messages.
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Show Notes
Displays notes.
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File Handling

In WaveLab Pro, you can handle files in various ways. For example, you can save file settings that 
you regularly use as templates, rename files using naming schemes, or create a list of favorite 
files.

RELATED LINKS
Opening Files via the File Tab on page 95
Saving Files on page 98
File Browser on page 101

Opening Files
WaveLab offers multiple options for opening files, either before or after starting the application.

You can open one file or several files at a time

● via the Startup Assistant

● via the File tab

● via the File Explorer/macOS Finder

● from the clipboard

● via drag and drop

Opening Files via the Startup Assistant
You can open recently used files or navigate to files to be opened via the Startup Assistant.

PROCEDURE

1. Start WaveLab.

2. In the Startup Assistant window, do one of the following:

● To open a recently used file, select Recent, select a file type; for example, Audio File. 
Choose a file from the Recently Used Files list below, and double-click to open it.

TIP

You can narrow down the list entries by entering a part of the file name into the Filter 
entry field.

● To navigate to a file in your system, click Browse, select Audio File from the pop-up 
menu. Navigate to the file, and click Open.

Opening Files via the File Tab
You can open one file or several files at a time via the File tab.

PROCEDURE

1. Select File > Open.
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2. Select a file type; for example, Audio File.

3. Choose from the following options:

● Click Browse, navigate to the files that you want to open via the File Browser, and select 
them.

● Click Recent Files, and select one or several files from the list.

4. Click Open in the lower right corner.

RESULT
If you selected a single file, it is opened.

If you selected more than one file, the selected files are opened in separate file tabs.

RELATED LINKS
Closing Files on page 97
Saving Files on page 98
Opening Files from the Clipboard on page 96
Automatically Opening Files in a Dedicated Tab Group on page 97

Opening Files from the Clipboard
You can open files that you have previously copied to the clipboard in the File Explorer/macOS 
Finder.

PROCEDURE

1. In the File Explorer/macOS Finder, copy the files to the clipboard.

2. Select File > Open.

3. Click Open Files from Clipboard.

RESULT
The files are opened in new file tabs.

Starting WaveLab by Opening Files
Using drag and drop or the File Explorer/macOS Finder, you can select files that you want to 
open in WaveLab prior to starting the application.

Do one of the following:

● Select one or several files in your system. Right-click it/them, and choose Open with. Select 
WaveLab.

● Drag one or several files onto the WaveLab icon on your desktop.

NOTE

The Display tab in the Global Preferences offers an option that allows you to choose whether or 
not to open the most recently used files in conjunction with the new file/files when opening files 
in this manner.

RESULT
WaveLab is started, and the file is/the files are opened in the application.
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RELATED LINKS
Display Tab (Global Preferences) on page 865
Opening Files on page 95

Automatically Opening Files in a Dedicated Tab Group
You can specify a file type for each tab group. Files that open after rendering, audio files that 
you open from an audio montage, or files that you open via the File Explorer/macOS Finder are 
automatically opened in the corresponding tab group for this file type.

● To specify a precedented file type for a tab group, click File Tab Group Options at the 
header of a tab group, and select a file type.

Closing Files
You can close a single file, multiple files, or all files but the selected one by closing the file tabs.

CHOICES
● To close a file group tab or a file tab, click the X button of the corresponding tab, or press 

Ctrl/Cmd - W , or right-click the file tab, and select Close.

● To close a file tab without saving your changes, hold Ctrl/Cmd - Shift , and click the X button 
of the tab. This avoids having to confirm a warning message whenever you want to close an 
unsaved tab.

● To close all files of a file group at once, right-click a file group tab, and select Close All Files.
● To close all file tabs but the selected file tab, right-click a file tab, and select Close All But 

This.
● To individually select the file tabs that you want to close, right-click a file group tab, and 

select Select Files to Close. This opens the Files to Close dialog, where you can select the 
files to close.

● By default, files are removed from the project when you close them. To keep the files in the 
project after closing them, right-click a file tab, and activate Keep in Project after Closing.

RELATED LINKS
Opening Files via the File Tab on page 95
Files to Close Dialog on page 97

Files to Close Dialog
The Files to Close dialog allows you to specify which files to close.

● To open the Files to Close dialog, right-click a file group tab, and select Select Files to Close.
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Files list
Displays all open files. You can set a checkmark for the files that you want to close. By 
default, only the active file remains open, and all other files are closed.

All
Allows you to select all files.

None
Allows you to deselect all files.

Temporary Project Files
Allows you to select all files that are opened in WaveLab Pro, but not set to 
Permanently in Project in the Project Manager.

Permanent Project Files
Allows you to select all files that are opened in WaveLab Pro and set to Permanently in 
Project in the Project Manager.

Close Files
Closes the selected files.

RELATED LINKS
Project Window on page 152

Saving Files
You can choose to save files under an existing name, in the same location, or to specify a new 
name, location, and file format when saving.

IMPORTANT

In the Audio Editor, all save operations except Save Copy clear the undo history, which means 
that after saving, you cannot undo or redo any operations.

CHOICES
● Once a file has been saved, select File > Save, or press Ctrl/Cmd - S  to update the file and 

make the changes permanent.
● To specify a new name, location, and/or file format, select File > Save As.

RELATED LINKS
Tab Change Indicators on page 99
Saving Multiple Files at Once on page 99
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Tab Change Indicators
File tabs are color-coded. The colors provide information on whether a file is saved or not, 
whether a tab is associated with a file, and whether the file has been rendered in Cubase.

Colors in the Top Right Corner of a Tab

White
The file is not modified.

Green (Audio Editor only)
The file uses a decoded file format and is saved.

Red
The file has been modified, but the changes have not been saved yet.

Yellow
The file has been rendered in Cubase.

Unsaved Changes Indicator
When you have made changes to a file, an asterisk is displayed next to the file name 
until you save the file.

Tab Name Color

Purple
A purple tab name indicates that no audio file is associated with the tab (yet).

Saving Multiple Files at Once
You can save some or all open files in one go.

PROCEDURE

1. Open the File window, and click Save All.

2. Select the files that you want to save.

3. Click Save.

Saving Copies of Files
You can save copies of the files that you are working on.

PROCEDURE

1. Select File > Save As.

2. Specify a name and a location.

3. Activate the Save Copy. Don’t Change Current File checkbox.

4. Click Save.
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Reverting to Saved File
You can set a file back to its last saved state. This reverts all the changes made to the file since 
the last time it was saved.

PROCEDURE

1. Select File > Open.

2. Select a file type.

3. Click Revert to Saved File.

4. In the warning dialog, click Yes to revert to the last saved state.

RESULT
The most recently saved version of the file is loaded from disk.

Automatic Backups
You can automatically create backups of your files to prevent data loss.

For example, if you select Save As and specify a file name that is already used in the folder, you 
can choose to replace the existing file or to replace the existing file and to keep the old file. If you 
click Replace and Keep Old, the backup audio file assumes the original name, with .bak added 
at the end.

Saving Audio Montages
The saving procedures for audio montages are the same as for audio files. However, there are a 
few things to keep in mind when saving audio montages.

● Audio montage files only contain references to audio files. To rename audio files that are 
referenced by audio montages, rename the audio files in the Info window of the Audio 
Editor. All clip references are updated automatically.

● If the audio montage contains clips that refer to untitled audio files, you have to save these 
audio files before saving the audio montage.

RELATED LINKS
Renaming Files on page 101
Saving Files on page 98

Deleting Files
You can delete active files from within WaveLab Pro.

PREREQUISITE
The file that you want to delete has neither been copied to the clipboard nor pasted into another 
open file, and it is not open in another application.

PROCEDURE

1. Open the file that you want to delete.

2. Select the File tab.

3. Click Info.
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4. Click Delete.

5. Click OK.

RESULT
The file, including its peak and marker files, is deleted.

File Renaming
You can rename a file and update all references automatically. For example, if you rename 
an audio file named India to Sitar, all open files that reference the file India are updated to 
reference the file as Sitar.

Audio files, peak files, and marker files are also renamed accordingly.

Audio montages use audio file references.

RELATED LINKS
Peak Files on page 65
Renaming Files on page 101

Renaming Files
You can rename files from within WaveLab Pro.

PREREQUISITE
To rename a file that is referenced by other files, you have opened the files that reference the file 
you are about to rename in WaveLab Pro.

PROCEDURE

1. Open the file that you want to rename.

2. Do one of the following:

● Select the File tab, click Info, specify a new Name, Folder, and/or file extension, and 
click Apply Changes.

● Press F2 , specify a new Name, Folder, and/or file extension, and click OK.

RELATED LINKS
File Renaming on page 101
File Tab on page 76

File Browser
The File Browser window allows you to navigate to files from within WaveLab Pro.

The File Browser window provides you with all the standard browsing functions.

You can use the File Browser to open files, or you can insert files by dragging them to another 
location.

You can also choose to exclusively view specific file types.

The Auto Play Mode is useful for speeding up the process of auditioning sound files.
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RELATED LINKS
File Browser Window on page 102

File Browser Window
In the File Browser window, you can look for files and open them in WaveLab Pro.

● To open the File Browser window, select Tool Windows > File Browser.

Show Current Folder in Folder Tree

Synchronizes the folder tree to the file list, so that the folder selected in the file list is 
also shown in the folder tree.

Back/Forward/Parent Directory

Allows you to navigate through the list and file hierarchy.

Location
Allows you to select a file location to navigate to and lists the recently used locations.

Refresh

Allows you to manually reload the content, to reflect any updates and changes.

NOTE

Alternatively, with the File Browser window in focus, you can also press F5  to refresh.

Play through Master Section

When you start playback with this option activated, the audio file is played back 
through the Master Section plug-ins.

Auto Play Mode

With this button activated, playback starts automatically when you select a file.
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Play Selected Audio File

Plays the selected audio file.

Search

With this button activated, you can enter text in the search field. If it is deactivated, you 
can search specific file formats.

File type list
Allows you to choose which file type and file format to display.

Folder tree
Shows the folders that are available on your computer.

Favorite folders
The favorite folders list allows you to quickly access folders. Each file type has its own 
favorite folder. You can add folders to the favorite folders list by dragging them from 
the folder tree to the favorite folders area, or by right-clicking a folder and selecting 
Add to Favorite Folders List.

File list
Shows the following information about each file:

● Name shows the name of the audio file.

● Size shows the size of the audio file.

● Type shows the file type of the audio file.

● Date Modified shows the date on which the audio file was last saved.

● Sample Rate shows the sample rate in Hz.

● Bits shows the bit depth in bits. “32F” means 32-bit float, and “64F” means 64-bit 
float.

● Bit Rate shows the bit rate in kbps.

● Length shows the length of the audio file.

● Channels shows the number of channels.

When you select an audio file in the File Browser window, the corresponding metadata 
is displayed in the Metadata window and the Metadata section of the Info tab. When 
you click elsewhere, the Metadata window displays the metadata of the selected audio 
file, audio montage, or batch process.

Reveal in File Explorer/Reveal in macOS Finder
If you right-click in the file list, you can select Reveal in File Explorer/Reveal in macOS 
Finder to open the selected file in the File Explorer/macOS Finder.

Create Folder
If you right-click in the file list, you can select Create Folder to add a new folder for 
structuring your files.

Audio Regions
If the selected file contains markers, the markers are displayed in the audio regions 
section.

If the audio regions section is hidden, select a file that contains markers, and click 
Show Audio Regions.

To hide the audio regions section, right-click it, and select Hide.
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Preview
Allows you to listen to the selected audio file from any position by clicking the 
waveform. If the audio file contains markers, the markers are displayed in the 
waveform.

To start the preview from a marker position, click the marker icon in the Audio Regions 
section.

To change the size of the preview window, drag the corresponding bar up or down. If 
you drag it all the way down, the preview function is deactivated.

RELATED LINKS
File Browser Window on page 102
Folders Tab (Preferences) on page 138
Adding Folders to the Favorite Folders List on page 104
Metadata Window on page 236
Info Dialog on page 78

Adding Folders to the Favorite Folders List
The favorite folders list in the File Browser window allows you to quickly access folders. Each file 
type has its own favorite folder.

PROCEDURE

● In the File Browser window, do one of the following:

● Drag a folder from the folder tree to the favorite folders area.

● Right-click a folder, and select Add to Favorite Folders List.

● Right-click the favorite folders area, and select Add Selected Folder to Favorite Folders 
List to add the selected folder to the favorite folders list.

RELATED LINKS
File Browser Window on page 102

Switching Between Files
You can have multiple files open and switch between them.

CHOICES
● To move a file to the front, click the corresponding tab.
● To switch between the files, hold Ctrl/Cmd , and press Tab  continuously.
● To switch back and forth between the last two active files, press Ctrl/Cmd - Tab . Be sure to 

release all keys after each step.
● To switch backwards, press Ctrl/Cmd - Shift - Tab .
● To switch from the active file to the most recently edited file, and vice versa, press F5 .
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Naming Schemes
When rendering audio files or audio montages, you can create multiple files and name them 
according to a naming scheme.

Naming Scheme Dialog
The Naming Scheme dialog allows you to define naming schemes for audio files or audio 
montages that you want to render. You can save naming schemes as presets.

● To open the Naming Scheme dialog, select the Render tab in the Audio Editor or in the 
Audio Montage window. Activate Named File in the Result section. Open the Scheme 
pop-up menu in the Output section, and select Edit.

Add Attribute

Allows you to add the following naming scheme attributes:

● Free Text

● Folder Separator

Allows you to create a folder structure according to the specified naming scheme.

● Counter
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● Filter

Allows you to apply filters for transforming naming scheme elements.

For example, if the element to transform is "piano_v1", you can use the filter to 
remove the suffix "_v1".

● Custom Variables allows you to customize the variables of the naming scheme.

● Auto Variables allows you to set variables for elements such as Date, Time, and 
Title.

For example, among the variables for the Title element, you can choose whether 
to set the index to a zero-padded 2-digit number ("01") or to a number whose 
zero-padding is based on the title count ("1").

Used Attributes
Shows the naming scheme attributes. You can rearrange the attributes by dragging.

Separator
Allows you to select a separator, such as a space or a comma.

Counter Start
Allows you to select the counter start.

Digit Number
Allows you to select the style of the digit number.
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Ignore for Single File Rendering
Applies the naming scheme only when rendering more than one file.

Convert to Lowercase
Converts all letters of the generated name to lowercase.

Replace Spaces by Separator
Substitutes all spaces with the selected separator.

Preview
Displays a preview of your current settings.

Presets
Allows you to save and apply naming scheme presets.

Defining Naming Schemes
You can define a naming scheme by combining name attributes that determine the structure of 
the file names for the rendered audio files or audio montages.

PROCEDURE

1. In the Naming Scheme dialog, click Add Attribute, and select the attributes that you want 
to add.

2. In the Settings section, make adjustments as required.

3. Click OK.

RELATED LINKS
Naming Scheme Dialog on page 105

File Groups
File groups are part of WaveLab Pro projects. Each project can contain multiple file groups.

A file group can contain different file types; for example, audio files, audio montages, and batch 
processor files. This allows you to organize all files in one file group. You can also organize each 
file type in a different file group for a better overview. In this case, the file group icon changes to 
the icon of the corresponding file type.

Each file group can contain multiple customizable tab groups. For each tab group, you can define 
a type precedence to instruct WaveLab Pro on the tab group that files of a given type are to be 
opened in by default.

You can export file groups as text files. File groups can also be imported in a project via a text file 
that contains file paths. These file groups open as a new file group tab.

The file group options are available via the context menu of the file group tabs.

The tab color of a file group shows whether a file group contains unsaved modified files and 
indicates which file groups particular files belong to.

RELATED LINKS
Creating File Groups on page 108
Tab Change Indicators on page 99
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Creating File Groups
You can create empty file groups or file groups that are based on a template.

PROCEDURE

1. Select File > New.

2. Click File Group.

3. Do one of the following:

● To create an empty file group, click Custom, select one of the options, and click Create.

● To create a file group that is based on a template, click Templates, and select a 
template.

RESULT
A new file group is created. If you selected a template, the new file group is based on this 
template and includes the corresponding layout and settings.

RELATED LINKS
Project Window on page 152
Templates on page 133

Searching for Open Files
The Tab Search and Keywords field on the command bar allows you to search and to access all 
file tabs. With many files open, this enables you to quickly switch file tabs.

● To open a file tab, click in the File Search and Keywords field, or press Ctrl/Cmd - F , and 
start typing the name of the file that you want to access.

As soon as you stop typing, or when you press Return , the first file tab that contains the 
search term is activated.

● To jump to the next file tab that contains the search term, press Ctrl/Cmd - Tab .

● To jump to the previous file tab that contains the search term, press Ctrl/Cmd - Shift - Tab .

● To switch back to the last file tab that was active before searching, delete the text in the 
search field.

RELATED LINKS
Command Bar on page 80

Recently Used Files
All files that you have recently used in WaveLab Pro are saved in a list. This gives you quick access 
to recent projects.
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Opening Recently Used Files
You can open recently used files via the File menu or the Recent Files tab. The latter displays 
more files and offers additional options.

PROCEDURE

1. Select File > Open.

2. Select the file type that you want to open.

3. Click Recent Files.

4. Optional: Use the search field to enter the name of the file that you are looking for.

5. Select the file that you want to open.

6. Click Open.

RELATED LINKS
Recent Files Tab on page 109

Recent Files Tab
This tab allows you to view and manage files that you have recently used in WaveLab Pro. You 
can search for files, open multiple files at once, and remove individual files or files that cannot be 
located.

● To open the Recent Files tab, select File > Open, select one of the file types, and click 
Recent Files.

Only Show Files Created by WaveLab Pro
Only shows the files that have not been opened since they were created by WaveLab 
Pro. For example, a file that is rendered has this status until it is opened.

Search field
Allows you to search for text in the Name or Path column, depending on which column 
is selected.

Remove Non-Existing Files
Removes files from the list that cannot be located on the medium.

Remove Selected Files
Removes all selected files from the list.

Open
Opens the selected files.

Filtering Recently Used Files by Name
The search field in the Recent Files tab allows you to filter the files list by name.

● To specify whether the Name or the Path column is used, click the Name or Path column 
header.

● To search for a file, enter text into the search field.
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● To switch the focus from the search field to the list of recently used files, press Down Arrow .

● To switch the focus from the list of recently used files to the search field, press Ctrl/Cmd - F .

Setting the Number of Recently Used Files to Display
You can specify how many files to display in the list of recently used files.

PROCEDURE

1. Select File > Preferences > Global.

2. Select the Display tab.

3. In the History section, set the maximum number of items to be listed in the following areas:

● Maximum Number of Items in Recent File Menus

● Maximum Number of Items in Recent Files Window

● Maximum Number of Items in the Recent Folders Menus

Temporary Files
WaveLab Pro creates temporary files to save intermediary results of the audio file processing, 
and for the undo/redo functions. You can specify where WaveLab Pro saves its temporary files, 
and you can set the processing precision of temporary files.

You can specify up to three different folders for saving temporary files. If you have access to 
more than one drive, saving your temporary files on a separate hard disk drive (not partitions) 
can speed up performance considerably.

For example, if your source files are located on the C: drive, you could specify D:\temp and 
E:\temp as temporary folders. This improves the performance and reduces disc fragmentation 
on hard disk drives.

By default, WaveLab Pro creates temporary files in 32-bit float. Use the 64 bit float option to 
create 64-bit float audio files or 32-bit PCM files.

NOTE

Temporary files in 64-bit float result in double precision but take longer to read and write than 
32-bit float, and their file size is twice as big.

You can change the processing precision of temporary files with the Temporary Files option. You 
can set this option in the Global Preferences on the Audio tab.

RELATED LINKS
Specifying Folders for Opening and Saving Files on page 138
Audio Tab (Global Preferences) on page 868

Favorite Files
You can add files that you regularly use to the list of favorite files.

● To open the list of favorite files, select File > Open, select the file type, and click Favorites.

● To add the open file to the list of favorite files, click Add Current File.

● To open a file from the list of favorite files, select a file from the file list, and click Open.
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● To remove files from the list of favorite files, select the files that you want to remove, and 
click Remove Selected Files.

● To remove files from the list that are no longer present on the medium, click Remove 
Non-Existing Files.

RELATED LINKS
Favorites Tab on page 111

Favorites Tab
The Favorites tab allows you to display and edit the list of favorite files.

● To open the Favorites tab, select File > Open, select the file type, and click Favorites.

List of favorite files
Shows the favorite files.

Search
Allows you to filter the favorite files list by name.

Remove Non-Existing Files
Removes files from the list that cannot be located on the medium.

Remove Selected Files
Removes all selected files from the list.

Add Current File
Adds the open file to the favorites list.

Only Show Files Created by WaveLab Pro
Only shows the files that have not been opened since they were created by WaveLab 
Pro.

This allows you to quickly access files that were created in WaveLab Pro via the Save As 
or Render option, for example.

Open
Opens the selected files in WaveLab Pro.

File Handling
Favorite Files 

111
WaveLab Pro 12.0.20



RELATED LINKS
Favorite Files on page 110

Filtering Favorite Files
The search field on the Favorites tab allows you to filter the list of favorite files.

● Via the Favorites tab, enter a particular file name or part of a file name into the search field.

● To switch the focus from the search field to the list of favorite files, press Down Arrow .

● To switch the focus from the list of favorite files to the search field, press Ctrl/Cmd - F .

RELATED LINKS
Favorites Tab on page 111

Undoing and Redoing Operations
You can undo and redo as many operations as you like, even after saving the file. The only 
limitation is the available hard disk space.

By default, when undoing or redoing any operation in the Audio Editor or the Audio Montage 
window, the zoom factor, cursor position, scroll position, clip selection status, and time range are 
restored to the state prior to the operation.

● To exclude the scroll and zoom settings when undoing/redoing, select File > Preferences > 
Global, select the Display tab, and deactivate Undo/Redo Does Not Scroll/Zoom Audio.

This is useful when you perform an operation, zoom in on the changed area, and then undo 
the operation to see the change, for example. When you do this, you do not want snapshots 
to be restored and to change your scroll and zoom settings.

● To undo or redo an operation, click Undo  or Redo  in the command bar bar of the 
Audio Editor or Audio Montage window.

RELATED LINKS
Version History on page 112
Undoing Effect Changes on page 506
Undoing/Redoing Operations in Plug-in Windows on page 517

Version History
The version history allows you to view a history of all versions and to revert to a previous version. 
In the History window, you can see all versions of the audio montage or audio file that you are 
working on.

In the WaveLab Pro history, each version consists of an audio file or audio montage that can be 
restored. Each edit to the audio file or audio montage creates a new version.

The Audio Montage window and the Audio Editor have independent History windows.

You can undo and redo operations, and restore previous versions, even after saving the file. The 
initial version is at the top of the list, the most recent version is at the bottom of the list.

The name of the operation that created the version is shown in the Version row of the History 
window.

RELATED LINKS
History Window for Audio Montages on page 113
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History Window in the Audio Editor on page 114

Reverting to Previous Versions
You can revert to previous versions of your audio file or audio montage.

PROCEDURE

1. In the Audio Montage window or in the Audio Editor, select Tool Windows > History.

2. In the History window, do one of the following:

● Double-click the version to which you want to return.

● Right-click the version to which you want to return, and select Restore Selected 
Version.

● Right-click the version to which you want to return, and select Open Selected Version in 
New Tab.

RELATED LINKS
History Window for Audio Montages on page 113
History Window in the Audio Editor on page 114

Replacing Audio with Samples from Previous Versions
In the Audio Editor, you can replace the selected audio range with the same audio range of any 
previous version. This allows you to restore a previous audio version while keeping the edits you 
performed on the other parts of the audio.

PROCEDURE

1. In the Audio Editor, select the audio range that you want to replace with a previous version.

2. Select Tool Windows > History.

3. In the History window, right-click the version that you want to restore, and select Replace 
Selected Audio with Samples from This Version.

RESULT
Replacing audio with samples from previous versions creates a new version in the history. If 
necessary, the restored audio is automatically cross-faded with the existing audio before and 
after the replaced audio range.

The Locate Edit in History option allows you to quickly find the version of an edit in the History 
window.

RELATED LINKS
Locating Edits in the History on page 118

History Window for Audio Montages
The History window for audio montages shows all available versions of the active audio 
montage. You can undo and redo operations, and restore previous versions.

NOTE

The initial version is at the top of the list.

The most recent version is at the bottom of the list.
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● To open the History window, select Tool Windows > History.

History List

In the history list, the following columns are available:

Version
Shows the type of operation that created the corresponding version.

Time
Shows the time of the operation.

Description
Allows you to add a descriptive text to a version.

Functions Menu

The following options are available via the Functions menu:

Undo/Redo
Undoes/Redoes the last operation. You can use undo/redo even after saving.

Restore Selected Version
Restores the selected version.

Open Selected Version in New Tab
Opens the selected version in a new tab.

Delete Selected Version
Deletes the selected version from the history.

Clear History
Clears the history. This frees up memory and hard disk space. If you clear the history, 
you cannot undo any previous operations.

Keep Undone Versions
By default, once you revert to a previous version, all versions created after this version 
are deleted. To keep all versions in the history, even after reverting to previous 
versions, activate Keep Undone Versions.

History Window in the Audio Editor
The History window in the Audio Editor shows all versions of the audio file that you are working 
on. You can undo and redo operations, and restore previous versions.

NOTE

The initial version is at the top of the list.
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The most recent version is at the bottom of the list.

● To open the History window, select Tool Windows > History.

History List

In the history list, the following columns are available:

Version
Shows the type of operation that created the corresponding version.

Time
Shows the time of the operation.

Description
Allows you to add a descriptive text to a version.

Functions Menu

The following options are available via the Functions menu:

Undo/Redo
Undoes/Redoes the last operation. You can use undo/redo even after saving.

Restore Selected Version
Restores the selected version.

Open Selected Version in New Tab
Opens the selected version in a new tab.

Replace Selected Audio with Samples from This Version
Replaces the audio selection with the audio samples that are located at the same range 
inside this version of the history.

Delete Selected Version
Deletes the selected version from the history.

Clear History
Clears the history. This frees up memory, hard disk space, and any involved audio files. 
If you clear the history, you cannot undo any previous operations.

Keep Undone Versions
By default, if you revert to a previous version, all versions that were created after the 
selected version are deleted. To keep all versions, activate Keep Undone Versions.
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Edit Indicators

Edit indicators, which are only available in the Audio Editor, allow you to see where audio parts 
have been edited, so you can recover previous versions of the edited parts without losing the 
changes you have made to the other parts of the audio.

Edit indicators are located at or around an edit position in the audio file. Each audio channel 
has its own edit indicators. The edit indicators are located at the bottom of each audio channel. 
You can show or hide edit indicators and make them snap to magnets with magnetic bounds. 
By default, edit indicators are only displayed in the main view of the Audio Editor. You can also 
activate edit indicators in the overview.

To show/hide edit indicators for individual views and audio files, click Show/Hide Edit 
Indicators.

NOTE

Edit indicators are generated automatically when you edit an audio file or use undo/redo. You 
cannot edit or name edit indicators. Edit indicators are temporary and are not saved with the 
audio file.

You can change the color of edit indicators via File > Audio Files > Style.

Types of Edit Indicators

Modified audio between two edit indicators
These edit indicators surround an audio section that has been modified, while the 
audio to the left and to the right of this audio section remains unchanged. This allows 
you to use the Recover function to replace the audio part with a previous version of 
that audio part. This does not affect the changes that you have made to the audio 
located to the left and the right of the edit indicator pair.

Cut at the end of an audio file
These edit indicators show that the end of the audio file has been cut off. You can use 
the Recover function when you place the edit cursor at the edge of the edit indicator.
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Cut at the start of an audio file
These edit indicators show that the beginning of the audio file has been cut off. You 
can use the Recover function when you place the edit cursor at the start of the audio 
file.

Cutoff audio
These edit indicators show that audio has been cut off. The audio to the left and to the 
right of the edit indicators belongs to the same audio file. You can use the Recover 
function when you select the audio range around the edit indicators.

Spliced audio
These edit indicators show a spliced audio file where the audio to the left and to the 
right of the edit indicators belongs to different audio files. In this case, the Recover 
function has no effect. However, you can use Replace Selected Audio with Samples 
from This Version in the History window to replace the audio selection with audio 
samples that are located at the same range inside the selected version of the history.
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RELATED LINKS
Magnetic Bounds in Audio Files on page 182

Locating Edits in the History

You can locate the position of edit indicators in the History window of the Audio Editor, so that 
you can see when a particular edit was performed, review the edit in context, and replace audio 
with samples from previous versions.

PROCEDURE

1. In the Audio Editor, place the edit cursor on an edit indicator or between a pair of edit 
indicators.

2. Select the Edit tab.

3. In the History section, right-click Recover, and click Locate Edit in History.

RELATED LINKS
Edit Indicators on page 116
Replacing Audio with Samples from Previous Versions on page 113

Recovering Original Audio Samples

You can replace a selection range with the original audio samples. This allows you to undo all 
edits of an audio section without undoing edits that you performed on other parts of the audio 
file.

Recovering original audio samples creates a new version in the History window.

NOTE

For the recover function to work, the audio to the left and to the right of an edited audio section 
must belong to the same audio file.

PROCEDURE

1. In the Audio Editor, place the edit cursor on an edit indicator or between a pair of edit 
indicators.

2. Select the Edit tab.

3. In the History section, click Recover.
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RESULT
The editing is undone, and the corresponding edit indicator is removed.

RELATED LINKS
Edit Indicators on page 116

Drag Operations
WaveLab Pro requires you to use drag-and-drop techniques to perform various operations, some 
of which can only be performed in this manner.

● To drag an object, click and hold down the mouse button when positioned on the object, and 
drag it. Drop the object by releasing the button.

You can drag many types of objects across different source and destination locations; for 
example, files, text, clips, items in a list, and markers.

NOTE

It is also possible to drag and drop files from WaveLab Pro to Steinberg’s Nuendo.

● To reorder a tab within its own tabbed group, drag horizontally.

● To move a tab to another window, drag vertically.

● To open a file, drag it from the File Browser window of WaveLab Pro, from the File Explorer/
macOS Finder, or from another application to the tab bar.

● To create a copy of a file, drag its tab vertically to another position of the tab bar, then press 
Ctrl/Cmd , and release the mouse button.

● You can dock and undock tool windows and meter windows via dragging.

RELATED LINKS
Docking and Undocking Tool Windows and Meter Windows on page 74

Dragging in the Audio Editor and in the Audio Montage Window
You can perform different operations, depending on where in the Audio Editor or in the Audio 
Montage window you drag.

● To insert an audio file into another audio file, drag the title bar of the file onto the waveform 
of another file. You can also drag an audio file from the File Browser window, the File 
Explorer/macOS Finder, or from another application into the Audio Editor.

● To move a marker, drag it to another position on the time ruler.

● To create a copy of a marker, press Shift , and drag it to another position on the time ruler.

● To delete a marker, drag it upwards outside the time ruler.

● To copy an audio selection, drag a selected region of audio onto the waveform area of the 
same file or another file.

● To change the extent of a selection range, position the edit cursor at the start/end of the 
selection range, and drag to the left or right.

● To move the edit cursor without losing the current selection, and to snap it to an anchor, 
press Shift , and move the mouse near the audio file/montage cursor. The mouse cursor 
shape changes, and you can drag the cursor left and right.
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● To move the edit cursor without changing or losing the current selection, press Shift , click 
the edit cursor, and drag it to another position.

● To scroll the waveform horizontally, click the bar above the time ruler, and drag left or right. 
You can also click anywhere on the waveform using the middle mouse button, and drag left 
or right.

● To create a generic marker from a selected text, drop the text that you have selected in an 
external application onto the time ruler. The text becomes the marker name.

● To create a stereo copy of a mono file, or a mixed copy of a stereo file, drag a tab to another 
position of the tab bar, press Ctrl - Alt  /- Opt , and release the mouse button.

RELATED LINKS
Audio Editor Window on page 176
Audio Montage Window on page 320
File Browser Window on page 102

Dragging in the Master Section
You can reorder effects in the Master Section via dragging.

● To change the order of processing in the Master Section, drag effects to different effects 
slots.

RELATED LINKS
Master Section Window on page 572

Dragging in the Batch Processor
● To change the order in which plug-ins are processed, drag the plug-ins within the audio 

plug-in chain window.

● To add a file to a batch process, drag its file tab to the batch conversion tool or into the 
Batch Processor.

RELATED LINKS
Batch Processor Window on page 782

Zooming
WaveLab offers you a wide range of options and tools for zooming in the Audio Editor and in the 
Audio Montage window.

To zoom in or out, you can choose from dedicated controls, tools, and buttons, and you can use 
the mouse or the computer keyboard, so that, regardless of what part of the workspace you are 
currently working in, you can easily access the zooming features best suited to your workflow 
and goals.

Zooming via the Scroll Wheels
In the Audio Editor or in the Audio Montage window, you can use the scroll wheels to zoom in 
or out.

PROCEDURE

● Do one of the following:
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●

To zoom horizontally, click the Horizontal Zoom scroll wheel (3), and drag left or right, 
or use the mouse wheel.

To fully zoom out, double-click the Horizontal Zoom scroll wheel (3).

NOTE

● When you zoom out as far as possible, the entire file fits in the window.

● When you zoom in as far as possible, each sample occupies several pixels on the 
screen. This allows for sample-accurate editing of waveforms.

● To zoom vertically, click the Vertical Zoom scroll wheel (2), and drag up or down, or use 
the mouse wheel.

To switch between an optimized height and the default zoom, double-click the Vertical 
Zoom scroll wheel (2).

NOTE

As you progressively zoom in, only part of the total height of the waveform is displayed. 
The vertical scrollbar (1) allows you to precisely determine which area to display. You can 
check the ruler to see which detail of the waveform is currently displayed.

To optimize the vertical zoom of the waveform, press Ctrl/Cmd , then the time ruler. 
Keep the mouse button pressed, and drag the mouse up or down.

NOTE

● When the zooming level is very high, each sample is represented by a step (4) and a 
dot (5). The steps show the actual digitized state. The dots make it easier to identify 
the samples, especially with zeroed samples.
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● The curve also represents an estimation of the analog reconstructed signal, to 
provide hints on true peaks.

RELATED LINKS
Zooming on page 120

Zooming with the Mouse
In the Audio Editor or in the Audio Montage window, you can click and drag or use the mouse 
wheel to zoom in or out.

PROCEDURE

● You have the following options:

● To zoom horizontally, position the mouse pointer over the time ruler. Click, and drag up 
or down.

TIP

To maintain the mouse pointer position while doing so, press Shift  before you drag. 
Alternatively, press Ctrl/Cmd - Shift , point at a waveform, and use the mouse wheel.

● To zoom horizontally around the edit cursor position, press Ctrl/Cmd - Shift , point at a 
waveform, and use the mouse wheel.

TIP

To zoom around the mouse pointer position, press Ctrl/Cmd  instead.

● To zoom vertically, press Shift , point at a waveform, and use the mouse wheel.

RELATED LINKS
Zooming on page 120

Zooming while Selecting an Audio Range
In the Audio Montage window and in the Audio Editor, you can zoom in or out while selecting 
an audio range.

PROCEDURE

1. In the Audio Montage window or in the Audio Editor, click and drag to select an audio 
range.

2. Click into the selection and, with the mouse button pressed, press and hold down Shift .

3. Move the mouse up to zoom in or down to zoom out.

4. To adjust the selected audio range, with the mouse button still pressed, release Shift , and 
drag to the left or to the right.

RELATED LINKS
Zooming on page 120
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Zooming with the Keyboard
A quick way to zoom in or out in the Audio Editor or in the Audio Montage window is to use the 
arrow keys on your computer keyboard.

PROCEDURE

● You have the following options:

● To zoom horizontally, press the Up Arrow  or the Down Arrow .

● To zoom vertically, hold Shift , and press the Up Arrow  or the Down Arrow .

● To zoom vertically to fit the available height, press Ctrl/Cmd - Shift - Up Arrow .

● To fully zoom out, press Ctrl/Cmd - Down Arrow .

● To fully zoom in, press Ctrl/Cmd - Up Arrow .

NOTE

You can increase or decrease the zoom steps with the Interval for Zoom Key Command 
option. You can set this option via the Options in the Global Preferences.

RELATED LINKS
Global Preferences on page 863
Zooming on page 120

Zoom Options on the Tab Bar
Various zoom options are available via the tab bar, both in the Audio Montage window and in 
the Audio Editor.

The zoom options are available in the Zoom section of the View tab, in the Audio Editor and in 
the Audio Montage window.

RELATED LINKS
View Tab (Audio Editor) on page 188
View Tab (Audio Montage) on page 334
Edit Tab (Audio Montage) on page 337
Zooming on page 120

Automatic Maximum Vertical Zooming
The Automatic Zoom to Peaks option automatically scales the waveform so that it fills the entire 
vertical space of the window. This allows you to quickly identify the peaks in your audio material, 
which facilitates working on cross-fades, for example.

You can activate/deactivate automatic maximum vertical zooming of the waveform in the Audio 
Montage window or in the Audio Editor (both in the main view and the overview) by clicking the 
Automatic Zoom to Peaks button (1) or by pressing Ctrl/Cmd - Shift - Up Arrow .

A green LED (2) in the center of the scroll wheel indicates that automatic maximum vertical 
zooming is active.
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Automatic Zoom to Peaks button in the Audio Editor Automatic Zoom to Peaks button in the Audio 
Montage window

With Automatic Zoom to Peaks activated, the waveform is automatically scaled vertically to use 
the maximum space available in this view and to zoom to the peaks of the visible part of the 
waveform.

TIP

To permanently activate Automatic Zoom to Peaks, you can right-click the Automatic Zoom to 
Peaks button and select Active Dynamic Vertical Zoom by Default.

EXAMPLE
While you are scrolling/zooming into a quiet section of your audio material horizontally, the 
waveform keeps expanding to fill the entire vertical space.

NOTE

● The level ruler automatically adapts to the zoom level.

● Automatic Zoom to Peaks is automatically deactivated when you perform a manual vertical 
zooming action; for example, via the scroll wheels.

● The Automatic Zoom to Peaks function is globally applied to all tracks, and to all clips that 
are displayed in an Audio Montage.

● The Automatic Zoom to Peaks function only takes effect in the waveform view; it has no 
effect when you use it in the spectrogram view.

TIP

In the Global section of the Preferences, you can activate the Display tab to access the 
Maximum Dynamic Vertical Zooming to View option. It allows you to specify the maximum 
visual expansion of the waveform.
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RELATED LINKS
Display Tab (Global Preferences) on page 865
Zooming via the Level Ruler on page 127
Zooming on page 120

Audio Editor-Specific Zoom Options
The Audio Editor offers a few zoom options that are exclusively available in this editor, such as 
an additional Zoom tool.

The Audio Editor allows for separate zoom level settings for the overview (1) and the main view 
(2).

In the overview, a range indicator on the time ruler indicates which section of the file is displayed 
in the main view.

The range indicator is only shown if Sync with Other View  is deactivated.

You can use the Zoom tool (3) in both the main view and the overview, to zoom in on a detail of 
the waveform so that it occupies the entire window.
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RELATED LINKS
Zooming on page 120
Setting Zoom Levels in the Audio Editor on page 126
Zooming with the Zoom Tool on page 127
Zooming via the Level Ruler on page 127

Setting Zoom Levels in the Audio Editor
In the Audio Editor, you can set different zoom levels for the overview and the main view area.

PROCEDURE

● You have the following options:

● To adjust the zoom level using the scrollbar, drag the edges of the scrollbar.

● To scroll in the main view, drag the range indicator. The range indicator is located at the 
top of the overview display.

● To adjust the zoom level, drag the edges of the range indicator.

RELATED LINKS
Zooming on page 120
Audio Editor-Specific Zoom Options on page 125
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Zooming with the Zoom Tool
You can use the Zoom tool to enlarge a detail of the waveform and to display it in the main view.

PROCEDURE

1. In the Audio Editor, activate the View tab.

2. In the Zoom section, click Zoom . When you hover the mouse over the main view, the 
mouse pointer changes to a magnifying glass icon (3).

3. Click and drag left or right to make a selection.

4. Release the mouse button.

TIP

Alternatively, you can skip the first two steps and make a selection in the overview. 
Regardless of the status of the Zoom  button in the Zoom section, when you hover the 
mouse over the overview, the mouse pointer corresponds to the Zoom tool.

RESULT
The selection is magnified and fills up the entire main view.

RELATED LINKS
Audio Editor-Specific Zoom Options on page 125
Zooming on page 120

Zooming via the Level Ruler
With the waveform displayed in the Audio Editor, you can perform zoom options via the level 
ruler.

PROCEDURE

● You have the following options:

● To zoom vertically, position the mouse pointer over the level ruler (1). Click, and drag left 
or right.
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● To reset the vertical zoom to 0 dB, double-click the level ruler.

● To set the vertical zoom to the best level, that is, the currently displayed minimum and 
maximum samples, set the level ruler to 0 dB, and double-click the level ruler.

RELATED LINKS
Audio Editor-Specific Zoom Options on page 125
Zooming on page 120

Audio Montage-Specific Zoom Options
The Audio Montage window offers a few zoom options that are exclusively available in this 
editor.

You can use additional zoom buttons in the Audio Montage window, and there are track-related 
zoom options.

RELATED LINKS
Zooming with the Zoom Buttons on page 128
Zooming to Display More or Less Tracks on page 129

Zooming with the Zoom Buttons
The zoom buttons in the Audio Montage window allow you to apply zoom presets.

PROCEDURE

● You have the following options:

● To fit the active clips into 25%, 50%, or 100% of the available space, click the 
corresponding buttons.
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● To select a specific area, click Ctrl/Cmd , and drag the rectangle over the tracks and clips 
that you want to zoom in on.

RELATED LINKS
Audio Montage-Specific Zoom Options on page 128
Zooming on page 120

Zooming to Display More or Less Tracks
You can zoom in and zoom out to display more or less tracks in the Audio Montage window.

PROCEDURE

● You have the following options:

● To display more tracks, click the smaller magnifying glass icon.

● To display fewer tracks, click the larger magnifying glass icon.

● To make a single track fit the entire Audio Montage window, click the down arrow at the 
bottom of the track control area. Select Zoom In from the Track Settings pop-up menu.

● To zoom out again, click the down arrow at the bottom of the track control area, and 
select Zoom Out.

You can also right-click the lower area of a track and select Display Whole Clip from the 
pop-up menu.

RELATED LINKS
Audio Montage-Specific Zoom Options on page 128
Track Control Area on page 321
Zooming on page 120
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Presets
You can create presets to save your preferred settings.

WaveLab Pro includes a selection of factory presets that are available for most dialogs.

In addition to this, you can save customized presets, which are available after restarting the 
application.

Presets are saved as single files and can be organized in subfolders. The root folder of the preset 
is unique for each type of preset and cannot be changed.

RELATED LINKS
Saving Presets on page 130
Loading Presets on page 130
Saving Default Presets for VST Plug-ins on page 132

Saving Presets
You can save presets and load them at a later point in time.

PROCEDURE

1. Open the dialog that you want to use, and modify the parameters.

2. Open the Presets pop-up menu, and select Save As.

3. Optional: Click the folder icon, and enter a name for the subfolder that you want to use as 
the location for this preset.

4. Type in a name.

5. Click Save.

RELATED LINKS
Loading Presets on page 130

Loading Presets
To apply a saved preset or a factory preset to a dialog or to a plug-in, you must load the preset.

PROCEDURE

1. In the dialog, open the Presets pop-up menu.

2. Select the preset that you want to apply.

RELATED LINKS
Saving Presets on page 130

Modifying Presets
You can modify presets and save the changes.

PROCEDURE

1. Open the dialog that you want to use.

2. Load the preset that you want to modify.
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3. Modify the parameters of the dialog.

4. Open the Presets pop-up menu, and select Save.

Deleting Presets

PROCEDURE

1. Open the dialog that you want to use.

2. Select the preset that you want to delete.

3. Open the Presets pop-up menu, and select Organize Presets.

4. In the File Explorer/macOS Finder, select the preset file that you want to delete, and press 
Delete .

Temporary Presets
Some dialogs allow you to save and load up to five temporary presets, which is useful to quickly 
test and compare different settings.

RELATED LINKS
Saving Presets Temporarily on page 131
Restoring Temporary Presets on page 131

Saving Presets Temporarily

PROCEDURE

1. Open the dialog that you want to use, and make adjustments as required.

2. Open the Presets pop-up menu.

3. From the Store Temporarily submenu, select a slot.

RELATED LINKS
Temporary Presets on page 131
Restoring Temporary Presets on page 131

Restoring Temporary Presets

PROCEDURE

1. Open the dialog in which you have saved a preset.

2. Open the Presets pop-up menu.

3. From the Restore submenu, select a preset.

RELATED LINKS
Temporary Presets on page 131
Saving Presets Temporarily on page 131

File Handling
Presets 

131
WaveLab Pro 12.0.20



Saving Default Presets for VST Plug-ins
You can save your effect parameter settings for VST 3 and VST 2 plug-ins as the default effect 
preset, which allows you to load them automatically, every time you create a new instance of the 
effect.

PROCEDURE

1. Open the plug-in for which you want to customize the default preset.

2. At the top of the plug-in window, click the Presets button.

3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Save as Default Preset.

● For VST 2 plug-ins, select Default Bank > Save as Default Bank.

RESULT
The effect settings are saved as the default preset. Every time that you open a new instance of 
the effect, the default preset is loaded automatically.

RELATED LINKS
Loading Default Presets on page 132
Removing Default Presets on page 132

Loading Default Presets
You can load plug-in parameter settings that you have saved as the default preset.

PROCEDURE

1. Open the plug-in for which you want to load the default preset.

2. At the top of the plug-in window, click the Presets button.

3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Load Default Preset.

● For VST 2 plug-ins, select Default Bank > Load Default Bank.

RELATED LINKS
Saving Default Presets for VST Plug-ins on page 132
Removing Default Presets on page 132

Removing Default Presets
You can remove the preset that you have saved as the default preset.

PROCEDURE

1. Open the plug-in for which you want to remove the default preset.
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2. At the top of the plug-in window, click the Presets button.

3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Remove Default Preset.

● For VST 2 plug-ins, select Default Bank > Remove Default Bank.

RESULT
The next time that you open a new instance of the selected plug-in, the factory default preset is 
applied.

RELATED LINKS
Saving Default Presets for VST Plug-ins on page 132
Loading Default Presets on page 132

Templates
You can save your preferred file settings as templates, which saves you time and effort when 
creating new audio files, audio montages, projects, or batch processors.

Templates Tab
The Templates tab displays all templates and allows you to create and open templates.

● To open the Templates tab, select File > New, select a file type, and click Templates.

List of the available templates
Lists all saved templates.

Add Template
Allows you to add a new template or update an existing template.

Explore
Opens the folder where the template files are located and allows you to rename and 
delete templates.
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Use Template Name as Default File Name
If this option is activated and you click Add Template, a new file is created and uses 
the name of the template. If this option is deactivated, the name of the new file is 
“untitled”.

Creating Templates
You can create a template from an active audio montage, audio file, project, or batch processor 
file and use it as a basis for new files.

PROCEDURE

1. Select File > New.

2. Select the file type for which you want to create a template.

3. Click Templates.

4. In the Templates tab, do one of the following:

● To create a new template, click Add Template, make adjustments as required, and click 
Create.

● To update an existing template, click Add Template, enter the name of the template 
that you want to update, and click Create.

5. Optional: If you want to use the template name as the default file name, activate Use 
Template Name as Default File Name.

6. When saving or updating an audio file template or an audio montage template, you can set 
additional parameters.

● When saving an audio file template, the Audio File Template dialog opens, allowing you 
to choose if you want WaveLab Pro to attach an audio file format.

● When saving an audio montage template, the Audio Montage Template dialog opens, 
allowing you to select whether to include track plug-ins, clips, and/or markers. You can 
also choose if you want WaveLab Pro to attach an audio file format.

Audio File Template Dialog
The Audio File Template dialog displays the audio properties of the audio file template that you 
create. You can also specify whether to always associate a specific audio file configuration with 
optional metadata when creating an audio file template or not.

● To open the Audio File Template dialog, select File > New. Click Audio File, and click 
Templates. On the Templates tab, click Add Template.
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Attach Audio File Format
Proposes the audio file configuration specified below by default, whenever you open 
the Render or Save As dialogs.

Template Name
Allows you to enter a name for the template.

Audio Montage Template Dialog
In the Audio Montage Template dialog, you can choose from various options when creating an 
audio montage template.

● To open the Audio Montage Template dialog, select File > New. Click Audio Montage, and 
click Templates. In the Templates tab, click Add Template.

Include Clips
Saves clips in the template.

Include Track and Montage Plug-ins
Saves track plug-ins and montage plug-ins as part of the template.
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Include Markers
Saves markers as part of the template.

Include Notes
Saves notes that you have written in the Notes window as part of the template.

Template Name
Allows you to enter a name for the template.

RELATED LINKS
Notes Window on page 546

File Group Template Dialog
The File Group Template dialog displays the file group name that the template you create is 
based on. You can also choose whether to include links to the files inside the file group in the 
template, and you can specify the template name.

● To open the File Group Template dialog, select File > New. Click File Group, and click 
Templates. On the Templates tab, click Add Template.

Include Links to the Files Inside the File Group
Includes the links to the files that are part of the file group in the template.

Template Name
Allows you to enter a name for the template.

Creating Files From Templates
You can create a file from a template to use its settings.

PROCEDURE

1. Select File > New.

2. Select the file type that you want to create.

3. Click Templates.

4. From the list of available templates, select a template as the basis for the new file.

Deleting Templates

PROCEDURE

1. Select File > New.

2. Select the file type for which you want to delete templates.
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3. Click Templates.

4. Click Explore.

5. In the File Explorer/macOS Finder, delete the templates.

Renaming Templates

PROCEDURE

1. Select File > New.

2. Select the file type for which you want to rename templates.

3. Click Templates.

4. Click Explore.

5. In the File Explorer/macOS Finder, rename the templates.

Setting Templates as Default
You can set a template as the default template, so that it opens when you click New on the 
command bar.

PROCEDURE

1. Select File > New.

2. Select the file type that you want to open.

3. Select Templates.

4. Right-click a template, and select Set as Default.

RELATED LINKS
Command Bar on page 80

Defining Shortcuts for Templates
You can define key sequences and keywords for templates. This allows you to quickly open a 
template.

When you create templates from shortcuts, the option Use Template Name as Default File 
Name on the Templates tab is taken into account.

PROCEDURE

1. Select File > New.

2. Select the file type that you want to open.

3. Select Templates.

4. Right-click a template, and select Define Shortcut.

5. In the Shortcut Definitions dialog, edit the shortcut for the selected template.

6. Click OK.
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RELATED LINKS
Templates Tab on page 133

Work Folders vs. Document Folders
WaveLab Pro distinguishes between two types of folders: work folders and document folders.

● Work folders are used for saving temporary files.

● Document folders contain WaveLab Pro-specific files, such as audio files and audio 
montages.

RELATED LINKS
Folders Tab (Preferences) on page 138

Specifying Folders for Opening and Saving Files
You can choose which document folder to open when you perform an open or save operation. 
You can also specify up to three work folders for temporary files.

PROCEDURE

1. Open the file for which you want to specify folders.

2. Select File > Preferences > Folders.

3. On the Folders tab, select the type of folder.

4. Specify a location in the Folder field.

5. Optional: Depending on the selected type of folder, you can set additional parameters.

RELATED LINKS
Folders Tab (Preferences) on page 138

Folders Tab (Preferences)
On the Folders tab, you can specify default document folders and work folders for each file type.

● To open the Folders tab, select File > Preferences > Folders.

In the list on the left, you can specify the folder type that you want to make adjustments for.

Folder for Temporary Files #1/#2/#3
Allows you to specify three folders for saving temporary files. If your system comprises 
multiple hard disks, specifying one folder for temporary files on each of these hard 
disks can speed up file operations.
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Cache Folder
You can activate Use Cache Folder for Decoded Files to specify a cache folder. The 
cache folder contains wave files that are created when you are working with files in 
compressed file formats, such as MP3 files. To prevent the cache folder from growing 
indefinitely, WaveLab Pro checks the date of each file in this folder and deletes files 
that were created before a specific number of days. You can specify the number of 
days with the Delete Files Older Than option.

If Use Cache Folder for Decoded Files is deactivated, the compressed files are 
decoded each time they are opened.

Audio File – Open Folder/Save Folder
The default Open and Save folders for audio files.

Audio Montage – Open Folder/Save Folder
The default Open and Save folders for audio montage files.

Batch Processor – Open Folder/Save Folder
The default Open and Save folders for Batch Processor files.

File Group – Open Folder/Save Folder
The default Open and Save folders for File Group files.

Project – Open Folder/Save Folder
The default Open and Save folders for project files.

Script (Audio File/Audio Montage) – Open Folder/Save Folder
The default Open and Save folders for script files.

Depending on the selected item, different settings are available on the right side of the dialog.

Current Folder
Displays the folder that is used as default. You can click the folder button to the right to 
navigate to a folder or to create a new folder.

Keep Last Used
Uses the last folder for saving or opening files of the selected type.

Change When Save Folder Changes/Change When Open Folder Changes
Updates the default Open folder when you change the default Save folder, and vice 
versa. You can activate this option for both the Save folder and the Open folder if you 
want a specific file type to use the same folder for saving and for opening this type of 
file.

Use for File Browser
In the File Browser, the folder does not change when you switch between file types by 
default.

If you activate Use for File Browser and deactivate Keep Last Used, the folder location 
that you have selected in the Current Folder field of each file type is displayed when 
you switch between file types in the File Browser.

If you activate Use for File Browser and Keep Last Used, the folder that you have 
selected in the Current Folder field of each file type is displayed when you select a file 
type for the first time. When you then browse to another folder in the File Browser, 
the Keep Last Used behavior is used. That is, the last used folder for this file type is 
displayed when you select the file type.

You can set these parameters for each file type independently.
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On Reopening the Application, Revert to This Folder
Allows you to restore a specific folder, each time you open WaveLab Pro. As a result, 
any changes to Save/Open folders are only temporary and reset when you restart 
WaveLab Pro.

Copying Audio Information to the Clipboard
You can copy information about the name and location of the selected audio file, including any 
selection information and the cursor position. This information can be pasted into an external 
text application.

This is useful if you need accurate file path/selection information when writing a script, for 
example.

PROCEDURE

1. Click the File tab.

2. Click Info.

3. Click Copy to Clipboard, and select the information that you want to copy to the clipboard.

Setting the Focus on the Current File
When you are editing inside a floating window or a tool window and you want to switch the focus 
back to the Audio Editor or the Audio Montage window, you can use the Set Focus on Current 
File option.

PROCEDURE

● In any window, press Ctrl/Cmd - F12  to set the focus on Audio Editor or the Audio 
Montage window.

Navigation Sync
Navigation Sync helps you to compare audio material by synchronizing different views of audio 
files and audio montages, so that any navigation actions you perform in one of them are 
automatically applied to the others in real time.

● Synchronization encompasses the scroll position, horizontal and vertical zooming, time 
selections, and the edit cursor position.

● The option to synchronize navigation is available in both the Audio Editor and the Audio 
Montage window. Comparison is not restricted to files in the same editor; that is, you can 
also synchronize an Audio Editor view with an Audio Montage view.

● It is possible to compare files with different sample rates and of different lengths.

NOTE

In the Audio Editor, Navigation Sync is exclusively available for the main view.

If Automatic Zoom to Peaks is activated in the Audio Montage window, vertical zooming is not 
synchronized for this view.
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Synchronizing Navigation Actions for Selected Views
To automatically propagate navigation actions that you perform in one view of the Audio Editor 
or the Audio Montage window to other views in real time, you can activate Navigation Sync 
for each of them. This allows you to compare different versions of your audio material and to 
continuously keep an eye on the relevant areas in all views.

PROCEDURE

● To select a view for Navigation Sync in the Audio Editor or the Audio Montage window, 
activate the feature via the Navigation Sync  button at the bottom of the view.

NOTE

● You can activate as many views as you like. The number of views that can be 
synchronized simultaneously is not limited.

● The respective views do not have to be fully visible for the synchronization to take effect.

TIP

To switch between the last two active tabs, press F5 .

If your computer screen is large enough, we recommend that you create a workspace layout 
that displays two views, one above the other.

RESULT
Once you perform any of the following navigation actions in one of the views, they are 
automatically applied in all other views whose Navigation Sync button is activated:

● Scrolling

● Zooming

● Making time selections

● Moving the edit cursor

RELATED LINKS
Navigation Sync on page 140
Navigation Sync Menu on page 141
Workspace Layout on page 839

Navigation Sync Menu
You can set parameters for the Navigation Sync feature via the Navigation Sync menu.

To open the Navigation Sync menu, click the down arrow to the right of the Navigation Sync 
button.

Navigation Sync
Activates Navigation Sync for this view. As a result, the view automatically inherits the 
settings of any other view whose Navigation Sync button is activated. In other words, 
the active view acts as the receiver, in the way that the navigation settings of any other 
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view with Navigation Sync activated, which you can think of as the sender, are copied 
to it.

NOTE

Selecting this option corresponds to clicking the Navigation Sync  button.

Activate and Propagate View Settings
Activates Navigation Sync and automatically propagates the navigation settings of 
this view to all other views whose Navigation Sync button is activated. In other words, 
the active view acts as the sender, in the way that its navigation settings are copied to 
other views with Navigation Sync activated, which act as the receivers.

TIP

Alternatively, to apply this option, you can also press Ctrl/Cmd  while clicking the 
Navigation Sync  button.

Deactivate Navigation Sync in All Editors
Deactivates Navigation Sync for all views.

TIP

Alternatively, to apply this option, you can also press Alt/Opt  while clicking the 
Navigation Sync  button.
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Projects

In WaveLab Pro, projects serve as containers for references to all files that are associated with a 
particular WaveLab Pro session, allowing you to manage and recall entire sessions.

Project files (extension *.wpr) contain references to media data pertaining to an individual 
WaveLab Pro session, such as audio files, audio montage files, batch processor files, presets, and 
project settings.

To transfer entire WaveLab Pro sessions to another computer, you can archive projects as ZIP 
files or create consolidated folders that contain all project data.

Only one project can be open at a time. When you open a previously saved project or create a 
new project, the currently opened project is closed.

Each project can contain multiple file groups. Each file group has its own tab.

You can save your complete production as a project and open it on any WaveLab Pro 
workstation. For this, the source files must be available on the target workstation at the same 
relative or absolute path.

Creating a project is not mandatory for using WaveLab Pro‘s editing features, but it can enhance 
the organization of your work.

NOTE

If you choose not to use projects, you can still reopen all edited files from previous WaveLab Pro 
sessions.

RELATED LINKS
File Groups on page 107
Project Window on page 152

Creating Projects
You can create empty projects or projects that are based on a template.

PROCEDURE

1. Do one of the following:

● Select File > New, and select Project.

● Click the Project Functions  button on the command bar.

2. Do one of the following, depending on what you did in Step 1:

● Select New Empty Project.

● Click Create Empty, or click Templates, and choose from the available options.
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RELATED LINKS
Templates on page 133
Creating Templates on page 134

Creating Default Projects
You can define a default project to be used whenever you create an empty project in the future.

PROCEDURE

1. Select File > New.

2. Select Project > Templates.

3. Click Add Template.

4. In the Project Template dialog, enter a project name.

5. Click Save.

The new project template is listed in the Templates section.

6. Right-click its name, and activate Set as Default.

NOTE

To change the default project template and set another existing project template as the 
default template, right-click the corresponding template in the Templates section, and select 
Set as Default.

RESULT
The default project is created. From now on, you can select it via File > New > Project > 
Templates or from the list of projects in the Startup Assistant window.

RELATED LINKS
Project Template Dialog on page 144

Project Template Dialog
In the Project Template dialog, you can set various parameters for creating a project template.

● To open the Project Template dialog, select File > New, click Project, and click Templates. 
In the Templates section, click Add Template.

Include Links to the Files Inside the Project
Includes the links to the files that are part of the project in the template.
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Template Name
Allows you to enter a name for the template.

RELATED LINKS
Creating Default Projects on page 144

Presets in Projects
When saving projects, you can save presets either globally or locally.

In WaveLab Pro, presets are used in multiple contexts.

You can choose to save presets globally, which means that you can use them independently of 
any project and that they are available at all times. Alternatively, you can save presets locally, so 
that they are only available for the current project and not accessible any more after closing the 
project, but restored when reopening it.

Example: Presets in the Master Section

1 Click Presets at the top of the Master Section, and select Save As.

2 In the Save Master Section Preset dialog, select Global or Project.

Saving Active Projects
Saving an active project includes saving any references to project media and the project settings.

PROCEDURE

1. Do one of the following to access the Project menu:

● Click File at the top of the workspace, and select Project.

● Click the Project Functions  button on the command bar.

2. Select Save.

RELATED LINKS
Presets in Projects on page 145
Projects on page 143
Save Master Section Preset Dialog on page 608

Saving Sessions as Projects
You can save an entire WaveLab Pro session as a project.

PREREQUISITE

● You have opened the files that you want to include in your new project.

● No project is currently active.
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PROCEDURE

1. Do one of the following to access the Project menu:

● Click File at the top of the workspace, and select Project.

● Click the Project Functions  button on the command bar.

2. Select Save Current Session as New Project.

3. Enter a name for the new project, and indicate the file path to your project folder in the 
Project Location dialog.

Opening Existing Projects

PROCEDURE

1. Do one of the following to access the Project menu:

● Click File at the top of the workspace, and select Project.

● On the command bar, click the Project Functions  button.

2. Choose Open or Open Project from ZIP Archive, depending on how the project was 
previously saved, or select a recent project from the menu.

RESULT

The Project Functions  button on the command bar turns green, to indicate that a project is 
active.

Project Menu
The Project menu offers a range of options for handling projects.

To access the Project menu, do one of the following:

● Click File at the top of the workspace, and select Project.

● On the command bar, click the Project Functions  button.

Open
Allows you to select and open existing project files.

The currently active project, if any, is automatically closed.

Open Project from ZIP Archive
Allows you to select and open projects files that were previously archived as ZIP files in 
WaveLab Pro.

Save
Saves the project, including any project-related settings.

NOTE

This option is only available when a project is active.

Save Current Session As new Project
Saves the current WaveLab Pro session as a new project, which includes all currently 
opened file groups, as well as any Master Section presets, and further settings.
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NOTE

This option is only available when no project is active.

Save Other Version
Allows you to save the current project, with a new name assigned to it and an 
incremental number attached to the name.

Close
Closes the active project, including all associated files and file groups.

New Empty Project
Creates a new project with no open files in it, using the default project template, if 
available.

NOTE

If no default project template is available, the Templates tab in the Project section of 
the File tab is opened, allowing you to choose a project template (Standard, Split 
Views, or Grouped by Type), and to configure your new project via the Project 
Location dialog.

Consolidate
Copies any media files that are associated with the project into the project folder, if 
they are not already saved there.

TIP

Consolidating your project files in this manner results in an autonomous project, which 
you can transfer to other computers or share with other WaveLab Pro users.

Back up
Copies any media files and settings that are associated with the project into a new 
independent project folder or saves them as a single ZIP file.

Reveal in File Explorer
Shows the project folder in the File Explorer.

RELATED LINKS
Project Template Dialog on page 144

Project Consolidation
The Consolidate function helps you to keep track of the files associated with a project, and to 
manage them.

In WaveLab Pro, you can choose to save all files associated with a project in a dedicated project 
folder. However, you can also insert files into the project from elsewhere and keep them in 
their original location, so that they are not included in the project folder. In this context, the 
Consolidate function can be useful.

Typical use cases for the Consolidate option:

● You intend to work on your project on another computer or to share it with other users, so 
that they can continue working on it.
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The Consolidate option allows you to create copies of all referenced files that are located 
outside the project folder and to include them in the folder of the active project. This ensures 
that no assets are missing when the project is transferred to another machine or user.

● Files that you imported into the project but removed from it again later on are still included 
in the project folder and take up unnecessary memory space.

The Consolidate option allows you to identify and delete files that are currently not 
referenced by the active project.

Consolidating Projects
The Consolidate option allows you to review, edit, and optimize the content of a project folder.

PROCEDURE

1. Do one of the following to access the Project menu:

● Click File at the top of the workspace, and select Project.

● Click the Project Functions  button on the command bar.

2. Select Consolidate.

3. Make the desired adjustments in the Consolidate Project dialog, and click Consolidate.

4. Optional: To view the project in the File Explorer, select Reveal Project in File Explorer.

RELATED LINKS
Consolidate Project Dialog on page 148
Project Consolidation on page 147

Consolidate Project Dialog
The Consolidate Project dialog allows you to set up the project folder, and to view and edit the 
files in it.

You can open the Consolidate Project dialog by selecting Consolidate from the Project menu.
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Project Folder

Copy External Files Into The Project Folder
Copies all files that are referenced by the active project but not yet included in its folder 
to the project folder.

TIP

We recommend that you choose this function if you intend to continue working on 
your project on another computer or to share it with other WaveLab users. It ensures 
that there are no assets missing.

To prevent unnecessary duplicates in your system, you can delete the original external 
files by activating Delete External Files After Successful Copy.

NOTE

Before doing so, verify that the files to be deleted are not referenced by other WaveLab 
Pro projects.

Delete Unused Files From the Project Folder
Removes any files in the project folder that are currently not associated with the 
project from the folder and deletes them.

NOTE

Be sure to only delete files that you do not need any more.

As for any currently “unused” but relevant files in the project folder, such as files to be 
possibly added to the project in the future or required for reference purposes: Either 
keep them in the folder or copy them to another location before activating this option.

Preview

● The Preview display reflects any changes you make to the settings in the Project Folder 
section of the dialog.

● In addition to displaying the files that are currently referenced in the project, the Preview 
section lists any files saved in the project folder that are not associated with the active 
project.

Options in the Preview section:

Expand
Unfolds the folder tree, so that all list entries are visible.

Collapse
Hides all levels of the folder tree.

Source to Destination
Displays the source files; that is, the files to be copied, in the left column.

The file paths of the copies are shown in the right column.

Destination to Source
Displays the source files; that is, the files to be copied, in the right column.

The file paths of the copies are shown in the left column.
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RELATED LINKS
Consolidating Projects on page 148
Project Consolidation on page 147

Project Backups
You can create backup copies of your WaveLab Pro projects.

You can either copy the entire project to a new independent project folder or save it as a ZIP file. 
The backup copy includes all files that are referenced by the project, any Master Section presets 
and further optional presets, and any settings concerning the layout of the editing area.

Creating a copy of your project in this manner results in an autonomous project, which you can 
transfer to other computers or share with other WaveLab Pro users.

Creating a Backup Copy of Your Project
You can save a backup copy of your entire project data by saving it in a single folder or as a ZIP 
file.

This facilitates working on a project on multiple computers or sharing and exchanging your work 
with other WaveLab Pro users.

PROCEDURE

1. Do one of the following to access the Project menu:

● Click File at the top of the workspace, and select Project.

● Click the Project Functions  button on the command bar.

2. Select Back Up.

3. Make the desired adjustments in the Project Backup dialog, and click Start.

RESULT
A backup copy of the project is saved in a dedicated folder or as a ZIP file. It includes any files 
that are associated with the project.

Project Backup Dialog
In the Project Backup dialog, you can make adjustments for saving a backup copy of your 
project data.

You can open the Project Backup dialog by selecting Back up from the Project menu.
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Type

● Self-Contained Copy

Creates an exact, independent copy of all the files, presets, and editing area 
settings associated with the active project, and saves them in a single folder.

● ZIP File

Saves the backup copy as a single archive file.

You can choose from the following compression methods:

● None, Just Store (very fast)

● Fast Compression

● Medium Compression

● Best Compression (slow)

NOTE

Many media files cannot be significantly reduced when converting them into a 
ZIP file, even with Best Compression (slow) selected. This is why None, Just 
Store (very fast) is the default setting, which also takes considerably less time 
to process than the other options.

● Password

Allows you to set a password to protect the backup copy against unauthorized 
use.

NOTE

● Activating this option slows down the backup process.

● The password is required to open the files in the ZIP folder, so be sure to 
remember it and to pass it on to any other users that need to access the 
files.

● Test Archived Files

Verifies that the content of the folder and the original project data are 
identical.

NOTE

This constitutes an additional check to ensure that the backup copy is 
complete; for example, prior to sharing the project with other users.
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Destination
Allows you to assign a name to the backup folder or ZIP file and to select the 
destination folder.

NOTE

If you do not enter a new name into the ZIP File Name/Project Backup Name field, 
the name of the original project is used, with a version number (such as “_#2”) added 
to the end of the name as required, to distinguish it from any existing backup copies of 
the same name.

Options and Preview
Allows you to select the files to include and to preview the result.

● Copy Unused Files

Allows you to choose whether or not to include files that are in the original project 
folder but are currently not referenced by the project or any of its audio montages 
and hence “unused”, in the backup copy.

TIP

We recommend that you activate this option if the original project folder contains 
files that you added on purpose, such as alternate versions of files or notes, which 
may be of use for the project again in the future.

● Preview

Gives you an overview of the files that are included in the backup process.

Project Window
The Project window gives you access to all project files in WaveLab Pro and allows you to edit 
them.

● To open the Project window, select Tool Windows > Project.

You can click on a file or file group to bring it in focus. If the file or file group is not already open 
in WaveLab Pro, it is opened.

The toolbar contains the following options:

Sort Files by Type
Groups files in subfolders, according to their file type.
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NOTE

Otherwise, files are sorted based on file tabs.

Select Multiple Files (for Drag and Drop)
Allows you to select multiple files in the projects list. You can then drag the files to an 
audio montage, for example.

Rename Selected File Group
Allows you to rename the selected group.

The projects list contains the following options:

Open Status 

This column indicates whether a file is open in WaveLab Pro or not. Files marked with 
an eye  icon are open. To close a file, click its eye  icon.

If a file is set to Persistent in Project, the corresponding file tab is closed, but the 
file remains available in the Project window. You can click the file name to reopen the 
file. If the file is set to Session File, the corresponding file tab is closed, and the file is 
removed from the Project window.

Persistent in Project vs. Session File
Allows you to choose whether to set individual files in the project as Persistent Files, 
which remain in the project, even when you close the file, or as Session Files, which are 
removed from the project, once you close the file tab.

Modification Status 

In this column, you can see if a file in the project has been modified. Modifications to a 
file are indicated by a check mark.

Persistent Files and Session Files in Projects
Files can be a permanent part of a project in WaveLab Pro, or they can be temporarily included in 
it.

In the Project window, you can choose to define a file as persistent or as a session file.

● Persistent files remain in the project on a permanent basis, even when you close the file.

● Session files are temporarily included in the project; that is, they are removed from the 
project, once you close the file tab.

Use case example: You have created a project with hundreds of files. The option to mark files as 
Persistent in Project allows you to have hundreds of files in the project while having only two 
or three tabs open. As a result, you can benefit from a large pool of file assets and a clutter-free 
editing workspace at the same time.
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In the File Persistence in Project column  of the Project window, the pin icon  indicates 
that the corresponding file is a persistent file; that is, a permanent part of the project. The clock 
icon  indicates that the corresponding file is a session file; that is, a temporary part of the 
project. You can change the file status by clicking the icon.

If you drag files from the File Explorer/macOS Finder onto the file list in the Project window, 
the files are added permanently to the project. This allows you to quickly add multiple files to a 
project, without adding any new tabs.

Changing the Status of Files in Projects

To change the file status, do one of the following:

● Right-click a file tab of a session file, and select Keep in Project after Closing.

● In the Project window, click the corresponding button (  or ) in the File Persistence in 
Project column to change its status.

● In the Project window, right-click File Group, and select Mark Session Files as Persistent.

RELATED LINKS
Project Window on page 152
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Playback and Transport

WaveLab offers you a wide range of options for playback and transport.

RELATED LINKS
Transport Bar on page 155

Transport Bar
The Transport Bar allows you to control the playback of an audio file or an audio montage, to 
navigate to various positions in your audio, and to open the Recording dialog.

The entire range of features of the transport bar is available in the Audio Editor and in the Audio 
Montage window.

By default, the extended transport bar options are hidden.

● To activate the extended transport bar, click Extend Transport Bar  .

Presets
Allows you to save and apply presets.

Jog and Shuttle
Activates the Jog and Shuttle mode, which allows you to play back audio forwards or 
backwards, at any speed.

Playback Speed
Opens a menu where you can specify the playback speed.

Skip Range
If this button is activated, playback skips the selected range and any region within 
exclusion markers.

Perform Pre-Roll/Perform Post-Roll
Activates pre-roll or post-roll for the commands Play from Anchor, Play until Anchor, 
and Play Audio Range.

NOTE

Pre-roll allows you to start playback slightly before a specific position.

Post-roll stops playback slightly after a specific position.

Right-click the button to select the pre-roll or post-roll length and to specify which 
commands you want to apply pre-roll/post-roll to. To edit the pre-roll/post-roll times, 
select Edit Pre-Roll and Post-Roll Times.

Play Audio Range
Plays the selected audio range. Post-roll and pre-roll settings are taken into account. 
Right-click the button to open a menu with related options and auto selection modes.
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● If Auto Select Range is activated, the range is automatically selected according to 
the editing actions.

● If Play from Start of New Time Selection is activated when you select a range 
by dragging the mouse from left to right and starting playback, playback starts 
from the beginning of the selection. If you stop and start playback again or move 
the edit cursor, playback starts from the edit cursor position. If this option is 
deactivated, playback always starts from the edit cursor position.

If Play from Start of New Time Selection and Loop are activated, playback 
restarts automatically when you select a new range.

● If Solo Track When Editing is activated and you keep the mouse button pressed 
when editing ranges in the Audio Montage window, the track is soloed when you 
start playback using the shortcuts for Play Audio Range, Play from Anchor, or 
Play until Anchor. This option is only available in the Audio Montage window.

You can choose from different audio ranges for playback:

● Time Selection

● Region between Marker Pairs

Additional options that are exclusively available in the Audio Montage window:

● Clip

● Crossfade

● Fade In

● Fade Out

Play until Anchor/Play from Anchor
Plays until or from the anchor. Pre-roll and post-roll settings are taken into account. 
Right-click the button to open a menu with related options and auto selection modes.

● If Auto Select Anchor is activated, the anchor is automatically selected according 
to the editing actions.

● If Space Bar Triggers Play from Anchor is activated and you press Space  to 
start playback, the selected Play from Anchor setting is taken into account. If the 
selected anchor is not available, playback starts from the default playback position.

● If Solo Track When Editing is activated and you keep the mouse button pressed 
when editing anchors in the Audio Montage window, the track is soloed when you 
start playback using the shortcuts for Play Audio Range, Play from Anchor, or 
Play until Anchor. This option is only available in the Audio Montage window.

You can select which anchor to use as a reference for the commands Play from 
Anchor and Play until Anchor. In case there are multiple possibilities, such as multiple 
markers, the last selected item is used as a reference anchor or, if no item was 
selected, the closest item near the edit cursor position is used.

You can select one of the following anchors:

● Edit Cursor

● Start of File

● Start of Selected Time Range

● End of Selected Time Range

● Any Marker

● Region Start Marker

● Region End Marker
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Additional options that are exclusively available in the Audio Montage window:

● Clip Start

● Clip End

● Selected Envelope Point in Active Clip

When an anchor is detected, for example, a region marker pair, this is indicated by a 
green anchor marker.

Move Cursor to Start of File/Move Cursor to End of File
Moves the edit cursor to the start/end of the file.

Move Playback Position Backwards/Move Playback Position Forwards
Moves the edit cursor position to the left/right. If you click during playback, playback 
jumps to the new edit cursor position.

To move the edit cursor to the start/end of the file, press Ctrl/Cmd , and click the Move 
Playback Position Backwards/Move Playback Position Forwards buttons.

Navigation anchors allow you to move the edit cursor to specific positions in the audio 
file or audio montage. Right-click the Move Playback Position Backwards/Move 
Playback Position Forwards buttons to open the Navigation Anchors pop-up menu. 
Here, you can set the type of navigation anchor. If you click during playback, playback 
continues from the anchor position.

Loop
Activates loop mode. Right-click the loop button to select whether to loop continuously 
or only a few times.

Stop Playback
Stops playback. If playback is already stopped, the edit cursor is moved to the previous 
start position. Right-click the button to open the Move Cursor Back to Start Position 
pop-up menu.

● If After Standard Playback is activated, the edit cursor jumps back to the start 
position when regular playback stops.

● If After Automated Playback is activated, the edit cursor jumps back to the start 
position when playback stops after Play from Anchor, Play until Anchor, or Play 
Audio Range.

Start Playback from Edit Cursor
Starts playing back the active audio file or audio montage from the edit cursor position. 
This option can also be used to play back other sources, for example, the active clip in 
the Clips window.

If the audio being played back is not the active audio file, the Play button has a 
different color. This happens if you switch to another file window during playback, for 
example.

The playback button when playing back in the active window (left) and when playing in another 
window (right)

You can also start playback from the last stop position. Right-click the button to open 
the Lead Sequence pop-up menu.
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● If you select Start, playback starts from the cursor position.

● If you select Resume from Last Interruption, playback starts from the last stop 
position.

Record
Opens the Recording dialog.

Time Display
Displays the edit cursor or playback position. Click to select another time unit.

RELATED LINKS
Pre-Roll and Post-Roll on page 162

Play Button
Clicking the Play  (Start Playback from Edit Cursor) button on the transport bar starts playing 
back the active audio file, an audio montage, or the active clip from the edit cursor position. It 
can also be used to play back other sources, for example, the active clip in the Clips window.

You can also use Space  or the Enter  key on your keyboard to start playback. Pressing Space 
during playback stops playback. Pressing Enter  during playback makes playback restart from 
the last start position.

If the Loop button is activated, the audio selection is looped, if available. Otherwise, the region 
defined by loop markers is looped. If there are no selection ranges or loop markers, the entire 
file is looped.

The standard play command is not influenced by the Play Audio Range, Play from Anchor, and 
Play until Anchor options.

Stop Playback Button
The result of clicking the Stop Playback button  on the transport bar or 0  on your numeric 
keypad depends on the context.

● If you trigger Stop Playback in stop mode, the edit cursor moves either to the previous 
playback start marker or to the selection start (whichever is closer), until the start of the file 
is reached.

● If there is no selection or if the edit cursor is positioned to the left of the selection, it is 
moved to the beginning of the file instead.

Playing Back Audio Ranges
You can play back audio ranges using the Play Audio Range options on the transport bar.

PROCEDURE

1. On the transport bar, right-click Play Audio Range, and select the range type that you want 
to play back.

2. Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.

3. Position the edit cursor inside the range that you want to play back, or make a selection 
range.

The selected range and, if activated, the pre-roll and post-roll times, are displayed on the 
time ruler.
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4. To play back the selected range, click Play Audio Range on the transport bar, or press F6 .

RESULT
The selected range is played back. Any pre-roll and post-roll settings are taken into account. If 
the Loop mode is active, pre-roll is used before the first loop only, and post-roll is only used after 
the last loop.

Playing Back from an Anchor or up to an Anchor
You can play back audio from an anchor or up to a specific anchor using the Play from Anchor 
or Play until Anchor options on the transport bar.

PROCEDURE

1. On the transport bar, right-click Play from Anchor or Play until Anchor, and select an 
anchor type.

2. Depending on the selected anchor type, in the Audio Editor and in the Audio Montage 
window, position the edit cursor within the range that you want to play back.

Example: Select Region Start Marker, and click in the area of the region marker pair that 
you want to play back from/to. As a result, the green anchor marker jumps to the selected 
anchor.

3. Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.

4. To play back from the anchor marker, click the Play from Anchor button on the transport 
bar, or press F7 . To play back to the anchor marker, click the Play until Anchor button on 
the transport bar, or press F8 .

RESULT
Playback starts from the anchor or stops at the anchor. Pre-roll and post-roll settings are taken 
into account.

“Play from Anchor” and “Play until Anchor”
The behavior of the Play from Anchor or Play until Anchor functions on the transport bar 
depends on the pre-roll and post-roll settings.

Play from Anchor

● If post-roll is activated, playback starts at the anchor position and stops after the 
post-roll time. If no post-roll is selected, playback continues until the end of the 
audio file or audio montage.

● If pre-roll is activated, playback starts from the selected anchor, minus the pre-roll 
time.
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● If pre-roll and post-roll are activated, playback starts from the selected anchor, 
minus the pre-roll time, and stops after the anchor point plus the post-roll time.

● With the loop mode activated, the pre-roll and post-roll settings are taken into 
account. This enables you to play a loop around the edit cursor position, without 
further adjustments.

Play until Anchor

● Playback starts from the cursor and stops at the selected anchor. If the cursor is 
beyond the selected anchor, playback starts at the selected anchor. If pre-roll is 
activated, it is taken into account.

● If pre-roll is activated, playback starts from the selected anchor, minus the pre-roll 
time, up to the selected anchor.

● If no anchor is selected, Play until Anchor is deactivated.

● The loop settings have no effect.

Using the Auto Selection Mode
Using the auto selection mode, in combination with the playback shortcuts, for playing back 
audio ranges or anchors makes it easy to monitor your editing operations.

PROCEDURE

1. On the transport bar, right-click the Play from Anchor or Play until Anchor button, and 
activate Auto Select Anchor.

2. Right-click the Play Audio Range button, and activate Auto Select Range.

3. In the Audio Editor or in the Audio Montage window, do one of the following:

● Make a selection range.

● Click inside the area of a marker pair.

● Click a fade in, fade out, or crossfade.

● Click anywhere in the Audio Editor or in the Audio Montage window.

● Drag a marker.

Depending on your action, the most appropriate range, or anchor, is selected. For example, 
if you click inside a marker pair, this region is selected as the playback range.

The time ruler shows the selected range or anchor.

NOTE

In Auto Select Anchor and Auto Select Range mode, you can still change some range and 
anchor options on the transport bar to play a different range/anchor. However, the range/
anchor is reselected when you start editing again with the mouse.

4. Use the playback shortcuts to start playback.

● To play back the selected audio range, press F6 .

● To play back from an anchor, press F7 .

● To play back up to an anchor, press F8 .

RESULT
The selection range is played back, or playback starts from the anchor or stops at the anchor. 
Pre-roll and post-roll settings are taken into account.
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NOTE

A selection range has priority over any other range. To grant other ranges permission to be 
auto-selected, deselect the selection range.

Skipping Sections During Playback
You can automatically skip a selected audio range during playback, which allows you to exclude 
specific sections from auditioning.

PROCEDURE

1. On the transport bar, activate Skip Range.

2. Activate Perform Pre-Roll and Perform Post-Roll.

3. To be able to use the Play Audio Range function, activate one of the Ranges modes.

4. Depending on the Ranges mode, do one of the following:

● If you have activated Time Selection, make an audio selection in the waveform window.

● If you have activated Region Between Marker Pairs, click between a marker pair.

The audio range to be skipped is displayed on the time ruler, along with the pre-roll and 
post-roll times.

5. Select Play Audio Range, or press F6 .

RESULT
The selected range is skipped during playback.

TIP

You can also use the factory preset for skipping selections during playback. Activate Skip Range, 
make an audio selection, and press Shift - F6 .

NOTE

With a time selection or exclusion start and end markers set, this mode also works with the Play 
 (Start Playback from Edit Cursor) button. In this case, the pre-roll and post-roll times are 

ignored.

Loop Playback
You can loop an audio selection, if available.

Loop points are continuously updated during playback. If you change the loop start or end 
during playback, the loop changes. This allows you to audition selection points for rhythmic 
material.

If there is no selection range, the entire file is looped.
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If you loop a section in an audio montage, playback loops within the boundaries of the current 
selection range. You can define a selection range on any track, even on an empty one. The 
vertical position of the selection range is of no relevance for loop playback. Only the left and right 
selection boundaries are taken into account.

RELATED LINKS
Loops on page 730

Pre-Roll and Post-Roll
You can start playback slightly before a specific position (pre-roll) and stop it slightly after 
another position (post-roll).

The position to be defined can be an anchor or the start or end of a range. The pre-roll and 
post-roll times are displayed on the time ruler.

To activate pre-roll and/or post-roll, activate Perform Post-Roll and/or Perform Pre-Roll on the 
transport bar.

When right-clicking the pre-roll or post-roll button on the transport bar, you can select a pre-roll/
post-roll time. You can also select a play option and open the Pre-Roll and Post-Roll Times 
dialog.

Pre-Roll and Post-Roll Times Dialog
The Pre-Roll and Post-Roll Times dialog allows you to specify exact pre-roll and post-roll times.

● To open the Pre-Roll and Post-Roll Times dialog, right-click the pre-roll or post-roll button 
on the transport bar, and select Edit Pre-Roll and Post-Roll Times.

NOTE

The parameters you set in this dialog are globally applied throughout WaveLab Pro.
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Playback Speed Dialog
The Playback Speed dialog allows you to specify a playback speed for an active audio file and all 
clips of an active audio montage.

● To open the Playback Speed dialog, right-click Playback Speed on the transport bar, and 
select Edit Playback Speed.

Presets
Allows you to enter a name and save the settings as a preset. You can select the preset 
from the Playback Speed pop-up menu at a later point in time.

Speed Factor
Allows you to set the playback speed as a percentage of the normal speed.

Keep Constant Pitch
Prevents the pitch of the audio from being affected by any changes in playback speed.

Quality pop-up menu
Allows you to choose from three options:

High Quality (Multi- Purpose) is suited for most audio files but takes time to be 
processed.

Fast Preview is processed quickly and allows you to preview a setting.

Speech is particularly suited for voice material.

Acceleration by Skipping Low Level Regions
Skips the playback of audio regions that are below the threshold level.

Level Detection Sensitivity
Determines the sensitivity of the level detection analysis.

Level under Which Audio Is Skipped
Determines the threshold level for a region to be skipped during playback.

NOTE

Changing the playback speed does not change the original audio in WaveLab Pro.

Playback Shortcuts
In addition to the buttons on the transport bar, you can use shortcuts to control the playback.

Space
Starts or stops playback. This shortcut can even be used when the Audio Editor or the 
Audio Montage window is not the active window.
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0 on numeric keypad
Stops playback. If the playback is stopped and you press this shortcut, the edit cursor 
moves either to the previous playback start marker or to the selection start (whichever 
is closer), until the start of the file is reached. This is identical to clicking Stop Playback 
on the transport bar. The shortcut is available even when the Audio Editor or the 
Audio Montage window is not the active window.

Enter
Starts playback. If pressed during playback, playback restarts from the previous start 
position. This is the same as clicking Start Playback from Edit Cursor on the transport 
bar.

Alt-Space
Starts playback from the mouse cursor position.

F6
Starts playback of the selected range, depending on the selected option in the Ranges 
section of the transport bar.

F7
Starts playback from the selected anchor, depending on the selected option in the 
Anchors section of the transport bar.

F8
Starts playback and stops it at the selected anchor, depending on the selected option 
in the Anchors section of the transport bar.

Save Transport Bar Preset Dialog
The Save Transport Bar Preset dialog allows you to save your preferred transport bar setup as a 
preset.

● To open the Save Transport Bar Preset dialog, click the Presets field on the transport bar, 
and select Save As.
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Path
Opens the root folder of the preset in the File Explorer/macOS Finder and allows you to 
create subfolders for your presets.

Presets list
Lists all existing presets.

Name
Allows you to specify a name for your preset.

Create Shortcut for Selecting the Preset
If this option is activated and you click Save, the Shortcut Definitions dialog opens, 
where you can define a shortcut for this preset.

If a preset already has an assigned shortcut, this option is grayed out. To change the 
existing shortcut, double-click the preset name in the presets list.

When a Preset Is Selected
Allows you to assign a customized playback command to a shortcut. For example, you 
can set a shortcut to play a range with a short pre-roll/post-roll, and another shortcut 
to play a range without a pre-roll/post-roll.

When Playback Stops, Restore Previous Transport Settings
Restores the settings to the state prior to starting the playback. This allows you to 
trigger a special play task and to automatically switch back to the standard settings as 
soon as playback is finished.

Changing the Position of the Transport Bar
You can position the transport bar at the top, in the middle, or at the bottom of an editor 
window.

PROCEDURE

1. On the command bar of the Audio Editor or Audio Montage window, click Layout Options.

2. In the Transport Bar section, select whether to position the transport bar at the Top, in the 
Middle, or at the Bottom.

Hiding the Transport Bar
You can hide the Transport Bar to save screen space.

PROCEDURE

1. On the title bar of the Audio Editor or the Audio Montage window, click Layout Options.

2. In the Transport Bar section, select Hidden.
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Audio-Processing Load
The Audio-Processing Load display on the Transport Bar shows the average audio-processing 
load of plug-ins during playback. This allows you to monitor the number of plug-ins you can use.

The green bar displays the average audio-processing load of all active plug-ins. With a load 
of 100%, dropouts are likely to happen. The red bar displays the load of the most recently 
processed audio.

● To activate/deactivate the Audio-Processing Load function, right-click the Transport Bar, 
and click Audio-Processing Load.

Starting Playback From the Time Ruler
You can use the time ruler to jump to a position and start playback from there.

● Double-clicking the time ruler starts playback from that position. Playback continues until 
you click Stop Playback or until the end of the audio file or audio montage.

● To set the playback position to a specific location, click the time ruler during playback. This 
also applies for clicking the time rulers of another audio file or audio montage, which allows 
you to quickly switch playback between audio files or audio montages.

● To start playback from a marker position, press Ctrl/Cmd , and double-click the marker.

RELATED LINKS
Time Ruler and Level Ruler on page 84

Playing Back Focused Audio Channels
During playback, you can alternate between playing back the left/right, mid/side, channel 
clusters of multichannel audio files, or both audio channels.

PROCEDURE

1. In the Audio Editor, activate Play Back Focused Audio Channels.

NOTE

If you are using the Play Back Focused Audio Channels option for multichannel audio files, 
the Mute and Solo buttons are not available.

2. Start playback.

3. To switch playback between the different audio channels, do one of the following:

● To play back the left or mid audio channel, click the upper area of the level ruler.
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Cursor position for playing back the left audio channel

● To play back the right or side audio channel, click the lower area of the level ruler.

Cursor position for playing back the right audio channel

● To play back both audio channels, click the middle area of the level ruler.

Cursor position for playing back the left and right audio channels

● To play back a channel cluster of a multichannel audio file, click the channel control area 
of the channel cluster.

● To switch through the audio channels via key commands, press Alt - Page Down  or 
Alt - Page Up .

RELATED LINKS
Time Ruler and Level Ruler on page 84
Multichannel Audio Files on page 199
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Playing Back Multichannel Files
You can play back multichannel files according to your audio device setup.

PREREQUISITE
Via the Audio Connections tab, you have specified the input and output buses and the device to 
be used for audio playback.

NOTE

If, with your setup, you cannot play back all audio channels, you can play back the multichannel 
file in stereo.

PROCEDURE

1. Open a multichannel audio file in the Audio Editor or in the Audio Montage window.

2. Start playback.

If your audio device setup is correct, the multichannel file is played back. If your audio device 
setup does not allow playing back all channels of the multichannel file, the Incomplete 
Audio Device Connections dialog opens.

3. In the Incomplete Audio Device Connections dialog, do one of the following:

● To stop playback, click Stop (No Playback).

● To open the Audio Connections tab and make changes to your audio device setup, click 
Open Audio Connections.

● To start playback but mute all channels that cannot be played back, click Continue 
(Some Audio Channels Will Be Muted).

● To play back the multichannel audio file in stereo, click Activate the Master Section 
"Mix to Stereo" Option for Playback.

NOTE

We recommend using the MixConvert V6 plug-in in the Master Section to mix the 
multichannel file to stereo.

RELATED LINKS
Audio Connections Tab on page 33
Opening Files via the File Tab on page 95
Master Section on page 572

Playback Scrubbing
Playback scrubbing helps you to find a specific position in an audio file by restarting playback 
repeatedly while you click and drag on the time ruler during playback or using the Play tool.

RELATED LINKS
Scrubbing Using the Play Tool on page 169
Scrubbing Using the Time Ruler on page 169
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Scrubbing Using the Play Tool
The Play tool allows you to play back from any position, on one or both stereo channels.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Tools section, select the Play tool, or press and hold Alt .

3. Click in the waveform window.

4. In the waveform window, click at the position where you want playback to start.

The cursor shape indicates whether the left (L) or the right (R) channel is played back. If 
mid/side mode is activated, the cursor shape indicates whether the mid (M) or the side (S) 
channel is played back. Using the Play tool in the middle of the channels plays back both 
channels.

RESULT
Playback continues for as long as you keep the mouse button pressed, or until the audio file 
ends. After playback has stopped, the cursor moves back to the playback start position.

RELATED LINKS
Playback Scrubbing on page 168
Mid and Side Editing on page 231
Playback Scrubbing Preferences on page 169

Scrubbing Using the Time Ruler
During playback, you can click the time ruler to play back from the selected position.

PROCEDURE

1. Start playback.

2. Click the time ruler, hold the mouse button pressed, and drag left or right.

3. When you are done scrubbing, release the mouse button.

The audio is played back from the edit cursor position, and a small section is looped once.

RELATED LINKS
Playback Scrubbing on page 168

Playback Scrubbing Preferences
You can define the behavior of the Play tool in the Audio Files Preferences.

Select File > Preferences > Audio Files. The following options are available in the Playback 
Scrubbing section of the Editing tab:

● If Restrict to Play Tool is activated, scrubbing is not available when you click and drag on 
the time ruler during playback.
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● The Sensitivity setting determines the length of the audio loop that is played once, when 
you click and drag on the time ruler with the Play tool.

RELATED LINKS
Playback Scrubbing on page 168
Editing Tab (Audio Files Preferences) on page 873

Timecode Window
The Timecode window can display the recorded time, the time offset in relation to various 
positions, and dynamic colors, based on the context.

NOTE

During playback, the song position is displayed. If nothing is played back, the edit cursor position 
is displayed.

● To open a Timecode window, select Meters > Timecode #1.

● To open a second Timecode window, select Meters > Timecode #2.

TIP

Opening two Timecode windows allows you to view the time from two different reference points. 
For example, you can display the edit cursor position from the start of the audio montage and 
from the start of the active clip at the same time.

View Menu

Edit Colors
Opens the Timecode Colors dialog, where you can edit the colors of the Timecode 
window.

Reduced Precision
Causes the timecode display to show fewer digits.
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Positive Times
Displays positive values. With Negative Times activated as well, the closest offset, 
negative or positive, is displayed.

Negative Times
Displays negative values. With Positive Times activated as well, the closest offset, 
negative or positive, is displayed.

File Start
Displays the position in relation to the start of the time ruler. The time format display is 
based on the ruler.

File End
Displays the position in relation to the end of the time ruler. The time format display is 
based on the ruler.

Offset Display
Allows you to select the position from which to display the offset. The following 
positions are available: Edit Cursor, Selection Start, Selection End, Marker, Title 
Start, Title End, Clip Start, Clip End.

Recorded Time
Causes the Timecode window to display the recorded time when you start recording.

Recorded Time (from Last Marker)
Causes the Timecode window to display the recorded time from the last dropped 
marker when you start recording.

Jog and Shuttle Functions
The Jog and Shuttle functions allow you to play back audio forwards or backwards, at any speed, 
which can help you to find exact spots in the audio file and audio montage.

TIP

The Jog and Shuttle functions are CPU-intensive. If you experience playback problems, try 
reducing the window size.

Using the Jog Function
The Jog function corresponds to dragging audio past a playback point, which is comparable to 
dragging a reel-to-reel tape past the playback head.

PROCEDURE

1. Zoom in on the Audio Editor or the Audio Montage window, for a detailed view.

2. On the transport bar, activate Jog and Shuttle.

A vertical line is shown in the middle of the Audio Editor or in the Audio Montage window. 
This is the playback point.

3. Click in the area above the time ruler, and drag to the left or to the right, to play back the 
audio.

Dragging to the left of the line plays the audio forwards, dragging to the right plays the 
audio backwards.
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Using the Shuttle Function
The Shuttle function enables you to play back audio with continuous control over the tape speed 
and direction.

PROCEDURE

1. Zoom in on the Audio Editor or the Audio Montage window, for a detailed view.

2. On the transport bar, activate Jog and Shuttle.

A vertical line is shown in the middle of the Audio Editor or the Audio Montage window. 
This is the playback point.

3. Click in the Audio Editor or the Audio Montage window, and drag to the left or right of the 
vertical line.

Clicking to the left of the line plays the audio backwards, clicking to the right plays the audio 
forwards.

The playback speed is determined by the distance from the line to the pointer. The further 
away from the line you move the pointer, the faster the playback.

4. Release the mouse button to stop playback.

5. Deactivate Jog and Shuttle on the transport bar.

Scrolling During Playback
You can determine how to scroll the view in Play mode.

● To set the scroll mode, open the Audio Editor or the Audio Montage window. Select the 
View tab, and activate one of the options in the Playback section.

Static View
Disables scrolling.

View Follows Cursor
Automatically scrolls the view to keep the playback cursor visible.

Scroll View
Scrolls the view to keep the playback cursor centered.

TIP

If you get dropouts during playback, activate Static View.

Playback in the Audio Montage Window
Controlling playback in the Audio Montage window basically works just like in the Audio Editor, 
aside from a few features that are exclusively available for audio montages.

Mute and Solo
You can mute or solo tracks in an audio montage via the corresponding buttons in the track 
control area.

CHOICES
● In the track control area of a track, do one of the following:
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● To mute a track, click Mute.

When a track is muted, the mute button is yellow.

● To solo a track, click Solo.

When a track is soloed, the solo button is red.

● To solo multiple tracks, Ctrl/Cmd -click Solo for all tracks that you want to solo.

● To activate solo defeat for a track, press Ctrl/Cmd - Alt/Opt , and click Solo.

In this mode, the track is not muted when you solo another track. To deactivate solo 
defeat, click Solo again.

RELATED LINKS
Track Control Area on page 321

Muting Individual Clips
Instead of muting tracks, you can also mute individual clips.

PROCEDURE

1. Select Tool Windows > Clips.

2. Select the clips that you want to mute, and select Functions > Mute/Unmute Selected Clips, 
or check the box in the Mute column.

Playing Back Individual Clips
You can play back an individual clip on a track.

PROCEDURE

1. In the Audio Montage window, right-click the lower part of the clip that you want to play 
back.

2. On the menu, select one of the following play options:

● To play back the clip, select Play Clip.

● To play back the clip with pre-roll, select Play Clip with Pre-Roll.

Overlapping clips or clips on other tracks are muted.

Playing Back a Selection Range of a Track
You can select a section of a clip and play it back.

PROCEDURE

1. In the Audio Montage window, make a selection range, either in a clip or in an empty 
section of a track.

2. Right-click the selection range, and select Play Clip Inside Selection Range.

Overlapping clips or clips on other tracks are muted.
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Speaker Configuration
You can configure up to eight speaker setups and switch between them without latency. In 
addition to this, you can link individual speaker configurations to specific playback plug-in chains.

Switching between different speakers and playback plug-in chains is useful for the following 
purposes:

Simulating Various Listener Contexts to Optimize Your Mix
Your audience uses a variety of different devices to listen to your audio, ranging 
from studio monitors and car speakers to earbuds and mobile phone speakers, etc. 
The ability to simulate these contexts is of vital importance, as it gives you a better 
understanding of how your mix sounds on different types of speakers and headphones 
and enables you to optimize it accordingly.

If a mix sounds good, no matter what device or system it is played on, it is generally 
considered well-balanced.

In connection with this, simulating various listening conditions by switching speaker 
configurations helps you to identify and resolve a wide range of issues, as different 
speakers and playback plug-ins can reveal different issues in your mix. For example, 
listening on high-end studio monitors, you may detect problems that are not audible 
on inexpensive headphones, and vice versa.

Preventing Ear Fatigue
Listening to your mix on the same speakers for an extended period of time can 
cause ear fatigue, which compromises your ability to listen critically. Switching between 
speakers allows you to listen to the mix “from a fresh angle” and prevents ear fatigue.

After setting up the speaker configurations via the Audio Connections tab, you can select the 
configurations (2) from the Speaker Configuration pane in the Master Section.

You can set individual gains for each configuration via the dial (1).

NOTE

● The speaker gain is not taken into account by the meters. This means that the signal can clip, 
even if the meters do not indicate any clipping.

● The speaker gain has no effect on file rendering or CD writing.

● As the gain affects the samples, any dithering settings are reset when changing the gain. 
This has an impact on monitoring quiet music passages.

The gain settings are saved with the active configuration. In the Audio Connections dialog, you 
can save the speaker configurations as a preset. You can access the Audio Connections dialog 
via File > Preferences or by clicking the respective button (4) on the Speaker Configuration 
pane in the Master Section.

The Plug-in Association option (3) on the Speaker Configuration pane allows you to link 
playback plug-in chains to speaker configurations, so that the plug-ins are automatically loaded 
when you select the corresponding speaker configuration.
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NOTE

Linking a playback plug-in chain to a speaker configuration can lead to a delay when switching 
between speaker configurations, as some plug-ins require time for activation.

TIP

To find out whether a playback plug-in chain preset is linked to a speaker configuration, move 
the mouse over the button to display the corresponding tooltip:

RELATED LINKS
Speaker Configuration Pane on page 597
Audio Connections Tab on page 33

Setting Up the Speaker Configuration

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. On the Audio Connections tab, select an Audio Device.

3. On the Playback tab, select the speaker configuration that you want to edit.

4. Select and name the audio ports used for playback.

5. On the Recording tab, select the speaker configuration that you want to edit.

6. Select and name the audio ports used for recording and input monitoring.

NOTE

The input selection is not affected by the speaker configuration.
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Audio File Editing

Audio file editing encompasses opening, modifying, and saving audio files.

RELATED LINKS
Audio Editor Window on page 176
File Handling in the Audio Editor on page 199
Mixing Down and Rendering on page 231

Audio Editor Window
The Audio Editor window displays audio files graphically. It allows you to view, play back, and 
edit individual audio files.

The Audio Editor displays your audio in two views:

The Overview (1) serves to navigate in the project.

The Main View (2) is the area where you can edit your audio files.

You can select different display modes for the two views. For example, one of them can show the 
waveform, while the other one displays the spectrogram.
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Clicking Sync with Other View  at the bottom synchronizes the two Audio Editor views, so 
that they display the same part of the audio file.

Display Modes
You can choose a display mode for the Audio Editor. It is possible to set different modes for the 
Overview and the Main View.

● The Waveform tab displays the waveform of the audio file.

● The Rainbow tab displays the spectral properties as a multi-colored waveform.

● The Spectrogram tab displays the audio as a spectrogram.

● The Wavelet tab displays the audio as musical tones in frequencies.

RELATED LINKS
Waveform Display on page 177
Rainbow Display on page 178
Spectrogram Display on page 178
Wavelet Display on page 179

Waveform Display
The Waveform display visualizes the waveform of the audio file. The horizontal axis shows the 
time. The vertical axis represents the amplitude.

To open the Waveform display, click Waveform at the bottom of the Audio Editor window.

RELATED LINKS
Audio Editor Window on page 176
Display Modes on page 177
Audio Files Preferences on page 872

Audio File Editing
Audio Editor Window 

177
WaveLab Pro 12.0.20



Rainbow Display
With the Audio Editor set to the Rainbow display, the spectral properties of an audio file are 
indicated by colors in the waveform.

To open the Rainbow display, click Rainbow at the bottom of the Audio Editor window.

Representing the spectral properties of audio material by multiple colors in the waveform in this 
way enables you to perform a quick visual analysis of the audio file. Hence, the Rainbow display 
can serve purposes such as the following:

● In music production and mastering, it allows you to identify patterns, such as the presence 
of specific timbres, and to locate problematic areas in the audio material; for example, too 
much bass or too many high frequencies.

● In forensics, it facilitates the identification and subsequent extraction of significant signals, 
even in extremely noisy recordings.

● In educational contexts, it constitutes a visual aid for explaining and learning about sound 
structure.

● In linguistics and speech analysis, it provides insight into how different spectral features 
correlate with phonemes, intonation, and other elements of speech.

Spectrogram Display
The Spectrogram allows you to view the level intensity of each area in the frequency spectrum.

You can use the WaveLab Pro spectrum editing tools to edit the spectrogram.

To open the Spectrogram display, click Spectrogram at the bottom of the Audio Editor window.

The Spectrum tab, in conjunction with the Spectrogram, is a unique editing and restoration tool.

RELATED LINKS
Spectral Editing on page 687
Spectrum Tab on page 694
Audio Editor Window on page 176
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Wavelet Display
The Wavelet display shows a higher time resolution in high frequencies and a higher frequency 
resolution in lower frequencies. You can use the WaveLab Pro spectrum editing tools to edit the 
wavelet spectrogram.

To open the Wavelet display, click Wavelet at the bottom of the Audio Editor window.

The Wavelet tab, in conjunction with the Spectrogram, is a unique editing and restoration tool.

RELATED LINKS
Audio Editor Window on page 176
Display Modes on page 177
Spectral Editing on page 687

Loudness Overlay
You can overlay the Waveform or the Rainbow view of the Audio Editor with an RMS Loudness 
view and adjust the transparency of the overlay.

The RMS Loudness overlay allows you to keep a constant eye on both peaks and loudness, so 
that you can easily identify audio sections with varying dynamics.

To overlay the Waveform or the Rainbow view with the RMS Loudness view, use the scroll wheel 
(1) at the bottom. The farther you turn the scroll wheel to the right, the higher the opacity of 
the RMS Loudness overlay (2); that is, the more prominent it becomes. The farther you turn the 
scroll wheel to the left, the more transparent the RMS Loudness overlay. Turning the scroll wheel 
all the way to the left sets the transparency to 100%, so that the RMS Loudness overlay is not 
visible.

Loudness Overlay scroll wheel in the Waveform view Loudness Overlay in the Rainbow view

To activate/deactivate the RMS Loudness overlay display (2), double-click on the scroll wheel (1).
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NOTE

This feature is also available in the Waveform and the Rainbow view of the Audio Montage 
window.

NOTE

● The transparency settings for the Waveform and the Rainbow view are independent of each 
other, because of their different graphics rendering.

● The transparency settings for the Audio Editor and the Audio Montage window are 
independent of each other as well.

To access further settings, select File > Preferences > Audio Files > Editing, and set the desired 
parameters in the Loudness Waveform Overlay section.

RELATED LINKS
Editing Tab (Audio Files Preferences) on page 873

Waveform Overlay
You can overlay the Spectrogram or the Wavelet view of the Audio Editor with the Waveform 
view and adjust the transparency of the Waveform overlay.

To overlay the Spectrogram or the Wavelet view with the Waveform view, use the scroll wheel 
(1) to the right of the Wavelet tab. The farther you turn the scroll wheel to the right, the higher 
the opacity of the waveform overlay; that is, the more prominent it becomes. The farther you 
turn the scroll wheel to the left, the more transparent the waveform overlay. Turning the scroll 
wheel all the way to the left sets the transparency to 100%, so that the waveform overlay is not 
visible.

In the Spectrogram or the Wavelet view, you can make further adjustments, such as specifying 
the color of the waveform overlay, via the Spectrogram Options dialog.

To open the Spectrogram Options dialog, click Edit Settings .

To activate/deactivate the waveform overlay display, double-click on the scroll wheel (1).

RELATED LINKS
Spectrogram Options Dialog on page 693
Spectrogram on page 690
Wavelet Display on page 691
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Channel Control Area
The channel control area to the left of the waveform in the Audio Editor allows you to select 
channels, and to mute and solo single channels of multichannel audio files.

Channel control area of a stereo audio file

Channel control area for channel clusters of a multichannel audio file

Mute
Mutes the channel cluster. This only affects playback, not rendering.

Solo
Solos the channel cluster. This only affects playback, not rendering.

Fold/Unfold Channel Cluster
Switches from expanding to reducing the space for individual channel clusters, and 
vice versa.

RELATED LINKS
Audio Editor Window on page 176
Multichannel Audio Files on page 199
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Magnetic Bounds in Audio Files
Some positions, such as markers or selection edges, can be defined as magnetic. Dragged 
elements can snap to these positions. This makes it easier to position items accurately.

For example, if you move a marker and it gets close to one of the magnetic bounds, the marker 
snaps to this position. A label is displayed, indicating the snap position.

You can place the cursor at a magnetic position by clicking the timeline and keeping the mouse 
button pressed. When you now move the cursor, it jumps to the next magnetic bound.

RELATED LINKS
Magnets Menu on page 182

Magnets Menu
The Magnets pop-up menu allows you to define positions as magnetic. With Snap to Magnets 
activated, items that you move snap to magnetic positions.

● To open the Magnets pop-up menu, select the Edit tab in the Audio Editor, and click 
Magnets in the Snapping section.

You can make items snap to the following positions:

Start of File
Elements snap to the start of the file when you move them close to it.

End of File
Elements snap to the end of the file when you move them close to it.

Time Ruler Marks
Elements snap to the time ruler grid when you move them close to the time ruler.

Markers
Elements snap to marker positions when you move them close to markers.

Edit Indicators
Elements snap to the selection edges of edit indicators when you move them close to 
them.

Selection Edges
Elements snap to the selection edges when you move them close to them.

Cursor
Elements snap to the edit cursor when you move them close to the cursor.

RELATED LINKS
Quantizing Audio Selections based on Time Ruler Marks on page 58
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Zero Crossing
A zero crossing is a point where the waveform crosses the zero level axis. To perform editing 
operations such as cutting, pasting, or dragging, we recommend inserting the audio material at 
a zero crossing.

If you do not perform these operations at zero crossings, this can result in discontinuities in the 
wave, which are perceived as clicks or pops in the sound.

Activate Zero-Crossing on the Edit tab of the Audio Editor to ensure that any selections you 
make start and end at the nearest zero crossing.

Setting Up the Zero Crossing Detection
You can set selection edges so that they automatically snap to the nearest zero crossing point. In 
the Audio Files Preferences dialog, you can choose whether or not to enable snapping at high 
zoom factors, and you can define the scan range for zero crossing detection.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Snapping section, activate Zero-Crossing.

3. Select File > Preferences > Audio Files.

4. In the Audio Files Preferences tab, select the Editing tab.

5. Set the required parameters in the Snap Selection to Zero-Crossing section.

RELATED LINKS
Audio Files Preferences on page 872

Moving the Cursor Position to the Closest Zero Crossing
You can automatically move the cursor position to the closest zero crossing.

PROCEDURE

1. In the Audio Editor, select the View tab.

2. In the Cursor section, click Snap to Zero-Crossing.
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Snapping to Zero Crossing When Creating Markers
With Zero-Crossing activated, during playback, you can make markers snap to the nearest zero-
crossing point of the waveform when you create them via key commands.

This works for the following marker types:

● Generic markers

● Region markers

● Loop markers

● Exclusion markers

PROCEDURE

1. In the Audio Editor, select the View tab.

2. In the Cursor section, click Snap to Zero-Crossing.

3. Create markers.

RELATED LINKS
Creating Markers on page 627

Audio Cue Point Detection
Both in the Audio Editor and in the Audio Montage window, when you select audio by dragging, 
WaveLab Pro assists you by automatically identifying suitable start and end points for audio 
segments, which are referred to as Audio Cue Points.

Audio Cue Points are markers that indicate the beginning and the end of audio signals. The start 
points (1) are also knows as “transients”, and the end points (2) as “releases”.

NOTE

In the Audio Editor, the Audio Cue Points are displayed in the Waveform view only.

The audio cue point detection generally identifies and displays more transients than release 
points. The reason for this is that, due to the nature of sound, the detection of transients is more 
reliable than the detection of releases. For example, for sounds that fade away more slowly than 
they increase in volume at the beginning, identifying the end point is a rather subjective matter. 
In addition to this, an end point often coincides with the next transient.
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Generating Audio Cue Points
You can generate Audio Cue Points in the Audio Editor and in the Audio Montage window.

PREREQUISITE

● You have opened an audio montage in the Audio Montage window or set the Audio Editor 
to the Waveform view.

● You have activated Snap to Magnets in the Snapping section of the Edit tab.

PROCEDURE

1. In the Snapping section of the Edit tab, click Magnets. In the pop-up menu, activate Audio 
Starts (Transients) to generate and display transients or Audio Ends (Releases) to generate 
and display releases, or both.

2. Do one of the following:

● Select a time range with the mouse.

● Drag the edit cursor on the bottom part of the time ruler.

● Drag the edit cursor in the audio area, and press Shift .

RESULT
A real-time audio analysis is performed by WaveLab Pro, and Audio Cue Points are continuously 
generated and displayed.

NOTE

Audio Cue Points are volatile; that is, they are not saved with the file, and they are only displayed 
in the section of an audio file or a clip that you specify by dragging the mouse or the edit cursor 
within a range of five seconds to the left and the right side.

Settings for Audio Cue Point Detection
You can choose from various options for audio cue point detection, to suit your preferences and 
workflows.

View Tab

View > Cursor

Previous Transient 

Shifts the edit cursor to the preceding transient within a 15-second time range.

TIP

“Tab to Transient” functionality:

You can also press Shift - Tab  to move the edit cursor to the previous transient.

Next Transient 

Shifts the edit cursor to the subsequent transient within a 15-second time range.

TIP

“Tab to Transient” functionality:
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You can also press Tab  to move the edit cursor to the next transient.

NOTE

The two View tab options Previous Transient and Next Transient are independent of any 
snapping options and even work with Snap to Magnets deactivated.

Edit Tab

Edit > Snapping > Magnets

The pop-up menu allows you to choose from the following options:

Audio Starts (Transients)
Generates and displays transients.

Audio Ends (Releases)
Generates and displays releases.

In addition to this, clicking Additional Options  next to Snapping opens the Audio Cue Points 
dialog, where you can choose from the following options:

Clear
Removes any audio cue points from the current view.

Sticky
Causes the audio cue points to remain visible after you release the mouse.

TIP

Sticky enables you to do the following:

● You can double-click between two audio cue points to select the audio in the 
corresponding range. If you keep pressing the mouse button after double-clicking, 
you can extend or reduce the selection by dragging left and right.

● You can snap other audio elements, such as markers or clip edges, to the audio 
cue points.

Options...
Opens the Audio tab in the general Preferences, where you can further customize 
how to generate and display audio cue points.

Global Preferences

File > Preferences > Global > Audio

In the Audio Cue Point Detection section, you can choose from the following options:

Maximum number of audio cue points around cursor
Allows you to choose a number from 1 to 10. The higher the number, the more audio 
cue points are displayed.

WaveLab Pro analyzes the audio within a range of five seconds before to five seconds 
after the current mouse position. The number you specify here determines the audio 
cue point density displayed within this range.
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TIP

We recommend using a high number in conjunction with the Sticky option, which you 
can access via Edit > Snapping > Magnets > Additional Options.

If preventing your workspace from looking cluttered is important to you, we 
recommend that you keep this number low.

When to Activate
Allows you to select the actions that are required for audio cue points to be generated 
and displayed:

● Time Selection with the Mouse

● Dragging the Edit Cursor on the Time Ruler

● Dragging the Edit Cursor with the Mouse (+ Shift)

TIP

If you do not want WaveLab Pro to display any audio cue points at all, you can 
deactivate all three options.

TIP

While performing one of the actions to generate and display audio cue points, you do 
not have to interrupt your workflow to click on the related View or Edit tab options. 
For your convenience, the corresponding key commands are displayed on the Context 
Options info bar above the tab bar:

● Sticky: Y

● Select Left: Left Arrow

● Select Right: Right Arrow

Audio Editor Tabs
The tabs in the Audio Editor give you access to the tools and options you need to edit audio files.

RELATED LINKS
View Tab (Audio Editor) on page 188
Edit Tab (Audio Editor) on page 190
Insert Tab (Audio Editor) on page 195
Process Tab (Audio Editor) on page 196
Correction Tab (Audio Editor) on page 196
Spectrum Tab (Audio Editor) on page 196
Analyze Tab (Audio Editor) on page 196
Render Tab (Audio Editor) on page 196
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View Tab (Audio Editor)
● In the Audio Editor, click View.

Navigate

Backwards/Forwards
Navigates to the previous/next cursor position, zoom factor, and selection range.

Zoom

Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time 
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

You can edit the zoom factor by clicking Edit Zoom Factor. This opens the Zoom 
Factor dialog, where you can choose from the following options:

● Set Time Range allows you to define the time range to be displayed.

● Samples per Screen Point allows you to specify the number of audio samples 
encompassed by each screen point.

● Screen Points per Sample allows you to specify the number of screen points that 
represent a single audio sample.

Zoom
Activates the Zoom tool, which allows you to define a time range that is zoomed in.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.

Microscope
Zooms in as far as possible.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

View All
Zooms out as far as possible.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Level
Adjusts the zoom to only display samples below the selected dB value.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms at a lower/higher level.
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Cursor

Move Cursor to Start of File/Move Cursor to End of File
Moves the cursor to the start/end of the file.

Previous Marker/Next Marker
Moves the cursor to the previous/next marker.

Start of Selection/End of Selection
Moves the cursor to the start/end of the selected time range.

Previous Region Edge/Next Region Edge
Moves the cursor to the previous/next region edge.

Snap to Zero-Crossing
Moves the cursor to the nearest zero-crossing point.

Edit Cursor Position
Opens the Cursor Position dialog, where you can edit the cursor position.

Scroll

Start/End
Displays the start/end of the audio without moving the cursor.

Start of Selection/End of Selection
Displays the start/end of the audio selection without moving the cursor.

Playback

Static View
Deactivates scrolling.

View Follows Cursor
Automatically scrolls the view to keep the playback cursor visible.

Scroll View
Automatically scrolls the view to keep the playback cursor centered.

Snapshots

Allows you to take, recall, and edit snapshots.

Presets
The buttons 1, 2, and 3 allow you to save a snapshot of the scroll position, the zoom 
factor, the cursor position, and the audio selection. The rightmost preset button is a 
global preset.

Options
Allows you to select which settings to restore when applying a snapshot preset. The 
following options are available:

● Scroll Position and Zoom

● Cursor Position

● Audio Selection

Audio File Editing
Audio Editor Tabs 

189
WaveLab Pro 12.0.20



Peaks

Rebuild Peak Display
Generally, peak files are automatically updated if the peak file is older than the audio 
file. However, in case the date indicated for the audio file is incorrect and the file is thus 
not automatically updated, this option allows you to force a rebuild of the peak file.

Edit Tab (Audio Editor)
● In the Audio Editor, click Edit.

Source

Edit Project
While working on an audio file or clip in WaveLab Pro, you can open the project of the 
audio file in Cubase/Nuendo. This allows you to fix issues identified during the mixing 
phase in Cubase/Nuendo.

Edit Project opens the corresponding sequencer project of the audio file.

Tools

Time Selection
Allows you to select a time range.

Pen
Allows you to redraw the waveform in the Audio Editor. This helps you to quickly 
repair waveform errors.

Play
Allows you to play back the audio file at the position where you click.

Time Selection

Range
Opens the Range Selection dialog, where you can define selection ranges very 
accurately.

Extend
Opens a menu that allows you to choose from the following options for creating or 
extending selection ranges:

● Extend to Start of File extends the selection to the start of the audio file. If there 
is no selection, a selection is created from the edit cursor position.

● Extend to End of File extends the selection to the end of the audio file. If there is 
no selection, a selection is created from the edit cursor position.

● Extend to Previous Marker extends the left edge of the selection to the nearest 
marker to the left or the start of the audio file. If there is no selection, a selection is 
extended to the previous marker position.
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● Extend to Next Marker extends the right edge of the selection to the nearest 
marker to the right or the end of the audio file. If there is no selection, a selection 
is extended to the next marker position.

● Extend to Cursor extends the selection to the edit cursor position.

● From Start of File Until Cursor selects the range between the start of the audio 
file and the edit cursor position.

● From Cursor to End of File selects the range between the edit cursor position and 
the end of the audio file.

● From Cursor to Previous Marker selects the range between the edit cursor 
position and the previous marker or the start of the audio file.

● From Cursor to Next Marker selects the range between the edit cursor position 
and the next marker or the end of the audio file.

● Shift Selection to the Left moves the selection lengthwise to the left.

● Shift Selection to the Right moves the selection lengthwise to the right.

● From Playback Position to End creates a selection range from the playback 
position to the end of the selection, or to the end of the file, if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● From Start to Playback Position creates a selection range from the playback 
position to the start of the selection, or to the start of the file, if there is no 
selection. If playback is not active, the position of the edit cursor is used.

● Double Selection Length doubles the length of the current selection range.

● Halve Selection Length reduces the length of the current selection range to 50% 
of the original length.

Toggle
Activates/deactivates the current audio selection.

All
Selects the entire waveform.

Channels
Allows you to change the channel selection.

● Extend to All Channels extends the current selection range to all channels.

● Left Channel Only restricts the current selection range to the left channel.

● Right Channel Only restricts the current selection range to the right channel.

Regions
Allows you to select a range between two markers.

● Title selects the range between the two title markers that encompass the edit 
cursor.

● Loop Region selects the range between the two loop markers that encompass the 
edit cursor.

● Exclusion Region selects the range between the two exclusion markers that 
encompass the edit cursor.

● Generic Region selects the range between the two generic markers that 
encompass the edit cursor.
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Cut Copy Paste

Cut
Cuts the selected audio range and saves it to the clipboard.

Copy
Copies the active clip or the selected audio range to the clipboard.

Right-clicking Copy opens a pop-up menu with additional options:

● Memorize Cursor Position copies the position of the edit cursor to the clipboard.

● Memorize Selection Length copies the length of the active selection range to the 
clipboard.

Crossfading
With this option activated, WaveLab automatically applies crossfades to the right and 
left boundaries of an audio selection when you perform one of the following editing 
operations on it:

● Cut

● Paste

● Crop

● Mute

● Delete

● Prepend, Append, Overwrite, or Multiple Copies from the Paste menu

In addition to this, the option automatically generates a crossfade at the 
designated insertion point when you insert audio by dragging or when you choose 
an option from the Audio File panel of the Insert tab.

NOTE

We recommend that you keep this option activated, as it avoids common editing 
issues, such as abrupt volume shifts or audible clicks. It ensures smooth, natural 
transitions between audio segments by seamlessly conjoining a fade out and a fade 
in.

However, to prevent WaveLab from automatically generating crossfades for particular 
editing tasks; for example, to perform a sharp cut or to insert audio segments that are 
not linked to the audio before or after it in any way, you can deactivate the option at 
any time.

Paste
Pastes the clipboard content.

Right-clicking Paste opens a pop-up menu that allows you to select a paste type.

● Prepend inserts the audio prior to the beginning of the file.

● Append inserts the audio after the end of the file.

● Crossfade Over Selected End pastes the clipboard content to a position after the 
end of the selected audio file and creates a crossfade. Once you have defined the 
length of the crossfade by making a selection at the end of the audio file, moving 
the mouse over Crossfade Over Selected End opens a pop-up menu. This menu 
allows you to select a crossfade type, which is applied to smoothen the transition 
between the audio file and the pasted audio content that follows it:

● Linear (Equal Gain) changes the level linearly.
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● Sinus (Equal Power) changes the level according to a sine curve, while the 
power of the mix remains constant.

● Square-Root (Equal Power) changes the level according to a square-root 
curve, while the power of the mix remains constant.

● Overwrite replaces the audio from the edit cursor position.

● Multiple Copies opens a dialog which allows you to enter the number of copies 
that you want to create.

● Mix blends two files into each other, starting at the selection or, if there is no 
selection, at the cursor position.

If you select Mix, a dialog opens, allowing you to specify the gain and phase for 
the audio on the clipboard and at the destination. The clipboard data is mixed in, 
regardless of the length of the selection.

Crop
Deletes any data outside the selection.

Mute
Replaces the audio selection with silence.

Delete
Deletes the selection. The audio to the right of the selection is moved to the left, to fill 
the gap.

NOTE

To view and edit the global settings for fades and crossfades, you can click the button in the 
lower right corner of the Cut Copy Paste panel.

Fading

Fade In/Fade Out
Allows you to apply a fade in or fade out. Right-click the button to open the Curve 
pop-up menu.

Curve
Allows you to select preset fade curves.

● Linear changes the level linearly.

● Sinus (*) changes the level according to a sine curve. When used in a crossfade, 
the loudness (RMS) remains constant during the transition.

● Square-Root (*) changes the level according to a square-root curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

● Sinusoid changes the level according to a sine curve.

● Logarithmic changes the level according to a logarithmic curve.

● Exponential changes the level according to an exponential curve.
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● Exponential+ changes the level according to a more pronounced exponential 
curve.

Nudge

Nudge Left
Nudges the audio selection to the left.

Nudge Right
Nudges the audio selection to the right.

Snapping

Zero-Crossing
If this option is activated, the start and the end of a selected range snap to a zero-
crossing point of the waveform.

If Zero-Crossing is activated and you add markers during playback via key commands, 
the markers snap to the nearest zero-crossing point of the waveform.

This works for the following markers types:

● Generic markers

● Region markers

● Loop markers

● Exclusion markers

Snap to Magnets
If this option is activated, any elements that you have activated in the Magnets pop-up 
menu, such as clip starts, time selection edges, or markers, snap to magnets.

Magnets
Allows you to set the behavior of particular elements to magnetic.

History

Recover
Replaces the selection range with the original audio samples. This allows you to undo 
all edits of an audio section without undoing edits that you made to other parts of the 
audio file.

Locate Edit in History
Allows you to highlight the version of the edit cursor position in the History window.

Editors

External Editor
Allows you to open the audio selection in an external editor, such as SpectraLayers. 
Clicking Edit Editor List in the lower right corner of the Editors section opens the 
External Applications tab in the Global Preferences, where you can specify the paths 
to your external editors.

RELATED LINKS
Audio Files Preferences on page 872
Recovering Original Audio Samples on page 118
History Window in the Audio Editor on page 114
External Editors on page 887
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Quantizing Audio Selections based on Time Ruler Marks on page 58
Crossfades on page 304
Activating Automatic Crossfades on page 305
Creating Crossfades on page 304

Insert Tab (Audio Editor)
The Insert tab allows you to add markers, audio files, and signals to your audio file.

● In the Audio Editor, click Insert.

Markers

Marker Name
Allows you to enter the name of the start marker. Otherwise, a generic name is used.

To edit the default names, open the Markers window, and select Functions > Default 
Marker Names.

Different Name for End Marker
Allows you to enter a different name for the end marker in the End Marker Name 
field.

If this option is deactivated, the name of the start marker is also used for the end 
marker.

Create/Name Marker
The Create/Name Marker button in the lower right corner of the Markers section 
opens the Create Marker dialog, which allows you to create different types of markers 
and marker pairs at the edit cursor position or at the selection range.

Audio File

At Start
Allows you to insert an audio file at the start of the active audio file.

At End
Allows you to insert an audio file at the end of the active audio file.

At Cursor
Allows you to insert an audio file at the cursor position.

Signal

Mute Selection
Replaces the audio selection with silence.
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Silence Generator
Opens the Silence Generator dialog, which allows you to add silence or ambience 
sounds to an audio file.

Bleep Censor
Opens the Bleep Censor dialog, which allows you to replace a part in an audio file with 
a beeping sound; for example, to cover up a swear word.

RELATED LINKS
Silence Generator Dialog on page 241
Bleep Censor Dialog on page 244

Process Tab (Audio Editor)
The Process tab gives you access to the offline processing tools.

RELATED LINKS
Offline Processing on page 295

Correction Tab (Audio Editor)
The Correction tab gives you access to the error detection and correction tools.

RELATED LINKS
Error Correction on page 287

Spectrum Tab (Audio Editor)
The Spectrum tab allows you to use high-quality linear-phase filters to process a spectrum range 
selection for audio restoration and processing.

RELATED LINKS
Spectral Editing on page 687

Analyze Tab (Audio Editor)
The Analyze tab provides you with tools for analyzing your audio and helps you to detect errors.

RELATED LINKS
Audio Analysis on page 246

Render Tab (Audio Editor)
The Render tab allows you to mix down audio files.

● In the Audio Editor, click Render.
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Source

Auto Select Source
Automatically selects the source, based on your selection in the audio file. If there is no 
selection, the whole audio file is processed.

The Source pop-up menu allows you to select which part of the audio file to process. The 
following options are available:

Whole File
Processes and renders the whole audio range.

Selected Audio Range
Processes and renders an audio selection that can encompass multiple tracks and/or 
lanes.

Specific Marked Region
Processes and renders a specific audio range to an independent file.

You can specify the region to process via the pop-up menu.

All Marked Regions
Processes and renders each marked audio range to an independent file. By defining 
multiple isolated regions in an audio file, you can process them in a single operation.

You can specify the types of regions to be processed via the pop-up menu.

Result

In Place
Replaces the source audio range with the rendered audio range.

Unnamed File
Renders a temporary untitled file.

Named File
Allows you to specify a name for the rendered file.

Output

Name
Allows you to enter a name for the rendered file. Clicking the arrow icon opens a 
pop-up menu that offers you several naming options.

Scheme
Allows you to specify a naming scheme for the file name.

Location
Allows you to select a destination folder for the rendered files.

You can choose from the following options:

● Enter a fixed folder path into the Location field.

● Click on the folder icon to select a folder.

● Select a contextual folder from the menu that opens on clicking the arrow to the 
left of the Location field.
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NOTE

To maintain independent render paths for audio slices and to ensure that, when 
switching audio files, the render path changes accordingly, you can activate Keep 
Independent Folder for Each Source File.

Format
Opens a pop-up menu, where you can select a single file format or multiple file 
formats.

Options

Depending on the selected source, different options are available.

Bypass Master Section
Bypasses the plug-ins and the gain of the Master Section when rendering.

Auto Save Master Section Preset
Automatically saves the Master Section preset in the ancillary file of the audio file 
when you render the file. You can load the Master Section preset via the Load Master 
Section Preset option in the lower right corner of the Audio Editor.

Fade In/Out at Boundaries
Applies a fade to the audio range boundaries when a new file is created, or a crossfade 
with the adjacent audio, if the audio range is processed in place.

Crossfades allow for smooth transitions between processed and non-processed parts. 
You can set the crossfade time and shape via the Preferences. If the fade time is 
longer than half the length of the processed file, the fade is not applied.

Add Reverb Tail
Includes the audio tail that is produced by effects such as reverb in the rendered file.

Some plug-ins do not transfer information on the tail duration to WaveLab Pro. In this 
case, this option has no effect. For such plug-ins, you can add the Silence plug-in to 
add extra samples to the end of the file.

Copy Markers
Copies the markers that are included in the range to process to the rendered file.

Skip Exclusion Regions
Skips muted audio ranges instead of including them in the result.

Open Resulting Audio File
Opens every rendered file in a new window.

Open Files in New File Group
Imports the rendered audio file into a new file group.

Bypass Master Section on Resulting Audio File
Causes playback of the resulting audio file to bypass the entire Master Section except 
the Playback Processing section. You can turn this setting on and off by clicking the 
button at the bottom right of the Audio Editor or the Audio Montage window.

NOTE

We recommend that you activate this option, as this prevents monitoring new files 
through effects that have already been applied to them.
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Presets

Presets
This pop-up menu allows you to save and restore render presets. All settings are saved 
and restored, except the file name and the file location.

Render

Start Rendering
Starts the rendering process. This is the same as clicking Start via the Render tab for 
the Master Section.

Start Rendering (Real Time)
Starts the rendering process in real time. This allows you to listen to the audio while it 
is being rendered.

RELATED LINKS
Ancillary Files on page 66

File Handling in the Audio Editor
Before you start editing files in the Audio Editor, we recommend that you familiarize yourself 
with some basic file handling procedures, as editing in the Audio Editor is not non-destructive, 
unlike editing clips in the Audio Montage window, which leaves the source files untouched.

RELATED LINKS
Audio Montage on page 318
Audio Montage Window on page 320

Mono/Stereo Handling
WaveLab Pro is very flexible with regard to handling mono and stereo files. As for stereo files, 
you can perform all editing operations either on one channel or on both channels.

Multichannel Audio Files
A multichannel audio file is a set of audio channels. The channels are organized in channel 
clusters. A channel cluster is a logical group of channels, consisting of a single channel or a 
channel pair.

EXAMPLE

● Front left/right is a stereo channel cluster.

● Back left/right is a stereo channel cluster.

● Center is a mono channel cluster.

● LFE is a mono channel cluster.

You can edit multichannel audio files and their channel clusters in the same manner as you edit 
stereo and mono audio files in WaveLab Pro.

Supported Multichannel File Formats

WaveLab Pro supports Wave multichannel files up to a 22.2 channel layout.
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WaveLab Pro can open Ambisonics files up to the 7th order (64 channels). Ambisonics files are 
opened as a set of mono channels.

Available Multichannel Layouts

The following multichannel layouts from three channels up to 24 channels are available:

Multichannel Audio Editor

Multichannel audio files are displayed in the Audio Editor as channel clusters. Each channel 
cluster has a channel control area that allows you to mute, solo, and fold/unfold a channel 
cluster.
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Channel control area

RELATED LINKS
Editing Multichannel Audio Files on page 201
Supported File Formats on page 204
Channel Control Area on page 181

Editing Multichannel Audio Files
You can use the WaveLab Pro tools to edit multichannel audio files.

You can make selections on one or multiple channels of a multichannel audio file, and copy and 
paste the selections.

You can edit one or multiple channels of a multichannel audio file with external editors. For 
example, you can select four channels and edit them in SpectraLayers.

The offline processing tools of WaveLab Pro are compatible with multichannel audio files.

RELATED LINKS
Supported File Formats on page 204
Selecting Channels in Audio Files on page 57
Duplicating Audio by Copying and Pasting on page 230
External Editors on page 887
Master Section Tools on page 574
Offline Processing on page 295

Processing Individual Channel Clusters via the Master Section
You can select individual channel clusters of multichannel audio files to play them back or render 
them through the Master Section.

PROCEDURE

1. To select a channel cluster, do one of the following.
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● In the Master Section, click Channel Selector, and select a single channel cluster or All 
Channels.

● In the channel control area, double-click a channel cluster. To select all channel clusters, 
double-click the channel control area again.

The selected channel cluster is displayed in the Channel Selector menu of the Master 
Section.

2. In the Master Section, make the required adjustments, and do one of the following:

● To play back the channel cluster via the front left/right audio ports or the mono audio 
port, start playback.

You can set up the audio ports in the Audio Connections tab.

● To render the selected channel cluster, right-click Render, and select Render in Place.

RELATED LINKS
Selecting Channels in Audio Files on page 57
Master Section Tools on page 574
Offline Processing on page 295
Audio Connections Tab on page 33

Muting and Soloing Channel Clusters
You can mute and solo each channel cluster of a multichannel audio file individually.

CHOICES
● In the channel control area, do one of the following:
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● To mute a channel cluster, click Mute.

● To solo a channel cluster, click Solo.

● To solo multiple channel clusters, Ctrl/Cmd -click Solo for all channel clusters that you 
want to solo.

● To activate solo defeat for a channel cluster, press Ctrl/Cmd - Alt/Opt , and click Solo.

NOTE

In this mode, the channel cluster is not muted when you solo another cluster. To 
deactivate solo defeat, click Solo again.

RELATED LINKS
Multichannel Audio Files on page 199
Channel Control Area on page 181

Folding and Unfolding Channel Clusters
You can fold and unfold each channel cluster of a multichannel audio file individually.

CHOICES
● In the channel control area, do one of the following:

● To fold a channel cluster, click Fold/Unfold Channel Cluster.

● To unfold a channel cluster, click Fold/Unfold Channel Cluster.

● To fold all channel clusters except one, Ctrl/Cmd -click Fold/Unfold Channel Cluster for 
the channel cluster that you want to keep unfolded.

● To unfold all channel clusters, Shift -click Fold/Unfold Channel Cluster for any channel 
cluster.

RELATED LINKS
Multichannel Audio Files on page 199
Channel Control Area on page 181
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Supported File Formats
WaveLab Pro can open and save audio files in a number of file formats.

AAC/MPEG-4 (.m4a, mp4)
Advanced Audio Coding (AAC) is a codec that allows for lossy compression of digital 
audio.

IMPORTANT

The OEM version of WaveLab Pro does not support AAC.

ADPCM – Microsoft/Dialogic (.vox)
This is a format commonly used for games and telephony applications. It offers a lower 
bit rate than linear PCM and therefore requires less storage space/bandwidth.

AIFF (.aif, .aiff, .snd)
Audio Interchange File Format, a standard defined by Apple Computers Inc. The 
following bit depths are supported: 8 bit, 16 bit, 20 bit, 24 bit, and 32 bit float.

A-LAW (.alaw, .vox)
An audio encoding and compression technique for telephony, using 8-bit precision. The 
EU telephone system uses A-law encoding for digitization.

Ambisonics (.amb/.ambix)
WaveLab Pro can open and write Ambisonics files (7th order, 64 channels).

FLAC (.flac)
Free Lossless Audio Codec (FLAC) is a codec which allows digital audio to be losslessly 
compressed.

MPEG-1 Layer 2 (.mp2, .mpa, .mpg, .mus)
MP2 (sometimes referred to as “Musicam files”) is a common file format in the 
broadcast industry.

MPEG-1 Layer 3 (.mp3)
The most common audio compression format. The major advantage of MPEG 
compression is that the file size is significantly reduced, while there is little degradation 
of the sound quality.

NOTE

When you open an MPEG compressed file in WaveLab Pro, the file is converted to a 
temporary wave file. On saving, the temporary wave file is converted back to MP3.

Ogg Vorbis (.ogg)
Ogg Vorbis is a compressed file format that is open, patent-free, and creates very small 
audio files while maintaining a comparatively high audio quality.

Opus (.opus)
Opus is a lossy file format that is particularly suited for streaming. It can be regarded 
as the successor of Ogg Vorbis and represents a good alternative to other lossy 
formats in that, similarly to its predecessor, it offers a comparatively high audio quality.

Raw PCM files (.raw, .bin, .pcm, .$$$)
This format includes no information about the bit depth or the sample rate. If you open 
a file in this format, WaveLab Pro asks you to specify the bit depth and the sample rate. 
If this is not done correctly, the file does not play back as intended.
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NOTE

The “$$$” file type is a temporary file format of WaveLab Pro. If you experience a 
computer crash, you may restore some of your work by opening “$$$” files on your 
hard disk.

Sound Designer II (.sd2)
This audio file format is used by Digidesign applications (such as Pro Tools). The 
following bit depths are supported: 8 bit, 16 bit, and 24 bit.

Sun/Java (.snd, .au)
This is an audio file format used on Sun and NeXT computers. The following bit depths 
are supported: 8 bit, 16 bit, and 24 bit.

Text/Excel (.atxt)
This is a text representation of a waveform. By saving an audio file as a text file and 
then opening it in a spreadsheet application such as Excel, you can view it in textual, 
decimal form, and edit the sample values. When you open a text file representing a 
waveform in WaveLab Pro, it is decoded and opened as an audio file. These files are 
not compressed in any way, so they can become very large. When using 64-bit float 
files, the .atxt format is not 100% lossless. This is because it is not possible to express a 
binary floating point value in textual decimal form without some precision loss.

U-LAW (.ulaw, .vox)
This is an audio encoding and compression technique supported by Windows and 
Web phones, using 8 bit precision. The U.S. telephone system uses U-law encoding for 
digitization.

Wave (.wav)
The following bit depths are supported: 8 bit, 16 bit, 20 bit, 24 bit, 32 bit, 32 bit float, 
and 64 bit float.

WaveLab Pro supports Wave multichannel files up to a 22.2 channel layout.

Wave 64 (.w64)
This file format is very similar to the Wave format, but with one important difference: 
it allows you to record and/or edit files of virtually any length. Standard Wave files are 
limited to 2 GB (stereo files) in WaveLab Pro.

NOTE

Wave 64 does not support metadata. If you need large files and metadata, use Wave 
files, and activate the RF64 option.

WavPack (.wv/.wvc)
This file format allows digital audio to be losslessly compressed, including 32 bit float 
audio files.

Windows Media Audio (.wma, .asf)
Microsoft’s own compressed format. WaveLab Pro allows you to import/export audio in 
this format (Windows only). To import/export audio in WMA surround format, Windows 
Media Player 9 or later must be installed on your system.

RF64
In the Audio Files Preferences, on the File tab, you can activate the RF64 file format 
support. If this is activated, the standard Wave file format switches automatically to the 
RF64 file format, as soon as the file size exceeds 2 GB, without any performance loss 
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or interruption. This is useful when recording very long sessions. A RF64 file has the 
extension .wav, but it can only be opened with an application that supports the RF64 
standard if the file exceeds 2 GB.

Original Sound Quality (.osq, read-only)
This is the proprietary lossless compressed audio format of WaveLab.

RELATED LINKS
Windows Media Audio Encoding Dialog on page 219
Ogg Vorbis Dialog on page 217
FLAC Encoding Dialog on page 216
MP3 Encoding Dialog on page 213
MPEG-1 Layer 2 Encoding Dialog on page 215
20-bit, 24-bit, and 32-bit Float Files on page 206

20-bit, 24-bit, and 32-bit Float Files
You do not need a 20-bit or 24-bit audio card to take advantage of the fact that WaveLab Pro can 
handle 20-bit and 24-bit audio files. Any processing or editing of the files is performed with full 
precision (64-bit float), even if your card does not support this degree of precision.

For playback, WaveLab Pro automatically adapts to the card that you have installed.

Creating New Audio Files
You can create an empty audio file, which allows you to assemble material from other audio files, 
for example.

PROCEDURE

1. Select File > New.

2. Select Audio File > Custom.

3. Specify the audio properties, and click Create.

RELATED LINKS
Audio Properties Dialog on page 206

Audio Properties Dialog
You can define the channel configuration, the sample rate, and the bit depth of the audio file.

You can set these properties when you create a new audio file.

● To change the properties for the selected audio file, select the File tab, and click Info, or click 
the Audio Properties button at the bottom right of the Audio Editor.
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Channel Configuration
Allows you to select the number of audio channels.

Sample Rate
Allows you to select the number of audio samples per second.

Bit Depth
Allows you to select the accuracy of samples in the audio stream.

RELATED LINKS
Info Dialog on page 78

Saving an Audio File

PROCEDURE

1. Do one of the following:

● To save an audio file for the first time, select File > Save As.

● To save an audio file that has been saved before, click the Save button, or select File > 
Save.

2. In the Save As window, specify a file name and a location.

3. Click Save.

RESULT
You can use undo/redo even after saving.

Saving in Another Format
You can change the file format, the sampling frequency, the bit depth, and the stereo/mono 
status when saving.

PROCEDURE

1. Select File > Save As.

2. In the Save As window, specify a file name and a location.

3. Click in the Format field, and select Edit.

4. In the Audio File Format dialog, set the file format, and specify the properties.

5. Click OK.

6. Click Save.
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RESULT
A new file is created. The original file is not affected by the operation.

RELATED LINKS
Audio File Format Dialog on page 208
Format Changes on page 209

Audio File Format Dialog
The Audio File Format dialog allows you to change various file settings when saving.

● To open the Audio File Format dialog, select File > Export, and Render > Single or 
Render > Multi. Activate Named File, click in the Format field, and select Edit.

This dialog can also be opened from various other locations in WaveLab Pro.

Type
Allows you to select an audio file type. This affects which options are available on the 
Audio Format pop-up menu.

File Extension
Allows you to select a file extension that is compatible with the current file type.

Audio Format
Allows you to select an audio format that is compatible with the current file type.

Channels
Allows you to specify the number of audio channels for the files to be created. For 
multichannel audio montages, you can create multiple files.

The following channels are available:

● Match Input Stream

● Mono

● Stereo

● Multi Mono

● Multi Stereo

Allows you to record multiple stereo files at the same time. For example, if you 
record a bus that has six channels, this option creates three stereo files.

● Multi Stereo/Mono
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Allows you to record multiple stereo and mono files at the same time. For example, 
if you record a bus that has six channels, this option creates two stereo files and 
two mono files to match the 5.1 surround setup.

● Multi Channel

Sample Rate
Allows you to select a sample rate for the audio file. If you change this setting, a 
sample rate conversion takes place.

IMPORTANT

We recommend that you use this for simple conversions only. For professional results, 
using the Resample plug-in and adding limiting and dithering is a better option.

Bit Depth
Allows you to select a bit depth for the audio file. This option is only available for 
specific file types.

IMPORTANT

We recommend that you reduce the bit depth for simple conversions only. For 
professional results, adding dithering in the Master Section is a better option.

Metadata
Allows you to apply metadata settings that are saved with the file. This option is not 
available for all file types.

● If Do Not Save Anything is selected, no metadata is saved with the file.

● If Inherit from Source File is selected, the metadata of the source file is used. 
If the source metadata is empty, the default metadata is used, if available. For 
example, this can be used to create Wave files with a Unique Material Identifier 
(BWF standard).

● If Specific to This Configuration is selected, you can edit the metadata or replace 
it with a metadata preset. To edit the metadata, open the metadata pop-up menu 
again, and select Edit.

Single File Format/Multiple File Format
Switches between the Audio File Format dialog and the Multi Audio File Format 
dialog.

RELATED LINKS
Saving in Another Format on page 207

Format Changes
When you change the sample rate, the bit depth, and the number of channels of an audio file, 
several operations are performed.

Sample Rate
After specifying a new sample rate, a sample rate conversion is performed.
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Bit Depth
After specifying a new bit depth, the file is either truncated down to 8 bits or padded 
up to 64 bits. For converting to a lower bit depth, we recommend adding dithering.

Mono/Stereo
If the file is converted from mono to stereo, the same material is used in both 
channels. For a conversion from stereo to mono, a mix of the two channels is created.

NOTE

● If you only want to change the bit depth, you can do this in the Audio Properties section of 
the Info window instead, and then save the audio file.

● For high quality mastering purposes, we recommend not to change the sample rate and the 
number of channels using the Audio Properties section, but to use plug-ins and features of 
the Master Section instead.

Rendering a Selection as an Audio File
You can render a selection in an open audio file as a new audio file.

PROCEDURE

1. In the Audio Editor, select an audio range.

2. Select the Render tab.

3. In the Source section, open the pop-up menu, and select Selected Audio Range.

4. In the Output section, specify a file name, a location, and a file format.

5. In the Render section, click Start Rendering.

RELATED LINKS
Audio Editor Window on page 176
Edit Tab (Audio Editor) on page 190
Audio File Format Dialog on page 208

Rendering the Left/Right Channel as an Audio File
You can save each individual channel as a separate file. This option is useful for editing dual 
mono files, for example.

PROCEDURE

1. In the Audio Editor, select the Render tab.

2. In the Output section, specify a file name and a location.

3. Open the Format pop-up menu, and select Edit Single Format.

4. In the Audio File Format dialog, open the Channels pop-up menu, and select Left Channel 
or Right Channel.

5. Set additional parameters for the output, and click OK.

6. In the Render section, click Start.

RELATED LINKS
Render Tab (Audio Editor) on page 196
Audio File Format Dialog on page 208
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Creating Single Audio File Format Presets

PROCEDURE

1. In the Audio File Format dialog, specify the audio file format.

2. Open the Presets pop-up menu, and select Save As.

3. Enter a name for the preset, and click Save.

RELATED LINKS
Audio File Format Dialog on page 208

Creating Multiple Audio File Format Presets

PREREQUISITE
You have created a preset for each audio file format that you want to add to the multi format 
preset.

PROCEDURE

1. In the Audio File Format dialog, click Multiple File Format.

2. Click Add, and select the preset that you want to use.

3. Add as many audio file format presets as you need.

4. Optional: To make changes to an existing preset, right-click it, and select Edit.

5. Open the Presets pop-up menu, and select Save As to save the multiple format as a preset.

RELATED LINKS
Audio File Format Dialog on page 208
Multi Audio File Format Dialog on page 211

Multi Audio File Format Dialog

The Multi Audio File Format dialog allows you to select audio file format presets. These allow 
you to render an audio file or an audio montage to multiple file formats.

● To open the Multi Audio File Format dialog, select File > Export and Render > Single or 
Render > Multi. Click in the Format field, and select Edit Multi Format.

You can also open the Multi Audio File Format dialog via the Format tab in the Batch 
Processor window.
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Add
Opens a menu from which you can select a file format preset to add it to the preset list.

Remove
Removes the selected preset from the list.

Preset list
Shows the selected audio file format presets, an optional subfolder that the files are 
rendered to, and an optional suffix for the rendered files. The Subfolder column allows 
you to sort the output files to different subfolders. The Suffix column helps to avoid 
naming conflicts.

Multicore Rendering
With this option activated, all audio files are generated at the same time, each with a 
different CPU core, if possible. This increases the rendering speed.

NOTE

When running a batch processor that uses multiple CPU cores, we recommend that 
you deactivate the Multicore Rendering option.

Single File Format/Multiple File Format
Switches the view between the Audio File Format dialog and the Multi Audio File 
Format dialog.

Encoding Audio Files
You can save audio in different formats. The process of converting audio to another format is 
called encoding. When saving audio files, many file formats allow you to choose from a variety of 
encoding parameters.

RELATED LINKS
MP3 Encoding Dialog on page 213
MPEG-1 Layer 2 Encoding Dialog on page 215
FLAC Encoding Dialog on page 216
Ogg Vorbis Dialog on page 217
Opus Audio File Encoding Dialog on page 217
Windows Media Audio Encoding Dialog on page 219
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MP3 Encoding Dialog
On saving an MP3 audio file, you can adjust the encoding settings.

You can open the MP3 Encoding dialog from most places where you can select an output file 
format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set MPEG Layer-3 as the type. Click in the Encoding field, and select Edit.

Method tab

Encoder
Allows you to select the encoder (Fraunhofer or Lame).

Constant Bit Rate/Variable Bit Rate
The bit rate is related to the quantity of data used to encode the audio signal. The 
higher the value, the better the quality, but the larger the output file. If you choose 
Variable Bit Rate, the rate changes according to the complexity of the audio material.

Highest Quality (Slowest)/Fastest
Allows you to select the quality to achieve. The higher the quality, the more resources 
and time are required to analyze and compress the audio signal.

NOTE

Highest Quality (Slowest) can require a specific sample rate for the audio file. If this 
is the case and the sample rate is different from the input sample rate, a warning 
message is displayed.

Advanced tab

Add File Length and Playback Position Information to VBR Header
Adds additional data to the VBR (variable bit rate) header that allows the playback 
device to estimate the length of the MP3 file and to jump to any time position in the 
MP3 file.
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NOTE

This option is exclusively available for the Fraunhofer encoder.

Embed Ancillary Data for Time and Delay Compensation
Embeds ancillary data so that the duration of the resulting decoded file exactly 
matches the duration of the original file.

NOTE

This option is exclusively available for the Fraunhofer encoder.

The following options are exclusively available for the Lame encoder:

Allow Intensity Stereo Coding
Decreases the bit rate by reorganizing the intensity information between the channels.

Specify as Original Recording
Marks the encoded file as the original recording.

Write Private Bit
A custom flag.

Write Copyright Flag
Marks the encoded file as copyright-protected.

Write Check-Sum
Allows other applications to check the integrity of the file.

Create Long Frames
Saves space by writing fewer headers in the file (not compatible with all decoders).

RELATED LINKS
Encoding Audio Files on page 212

AAC Encoding Dialog
On saving an AAC audio file, you can adjust the encoding settings.

NOTE

The availability of options for AAC encoding depends on your operating system.

You can access the AAC Encoding dialog in most parts of WaveLab Pro where you can select an 
output file format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, select AAC (Advanced Audio Coding) as the type. Click in the Encoding field, 
and select Edit.
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AAC Encoding dialog on Windows AAC Encoding dialog on macOS

Encoder
Allows you to select an encoder.

● Microsoft Media Foundation is the default encoder on Windows.

● Apple Audio Toolbox is the default encoder on macOS.

Bit Rate
The bit rate is related to the quantity of data that is used to encode the audio signal. 
The higher the value, the better the quality, but the larger the output file.

On Windows, you can only select Constant Bit Rate, whereas macOS allows you to 
choose from various bit rate modes.

RELATED LINKS
Encoding Audio Files on page 212

MPEG-1 Layer 2 Encoding Dialog
On saving an MPEG-1 Layer 2 (MP2) audio file, you can adjust the encoding settings.

You can open the MPEG-1 Layer 2 Encoding dialog from most places where you can select an 
output file format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set MPEG Layer-2 as the type. Click in the Encoding field, and select Edit.

Bit Rate
Determines the bit rate. The bit rate is related to the quantity of data that is used to 
encode the audio signal. The higher the value, the better the quality, but the larger the 
output file.
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Stereo Encoding
In Standard mode, the encoder does not use the correlation between channels. 
However, the encoder can take space from a channel that is easy to encode and use it 
for a complicated channel.

In Joint Stereo mode, the encoder uses the existing correlations between the two 
channels to increase the ratio quality/space.

In Dual Mono mode, both channels are independently encoded. We recommend using 
this mode for signals with independent channels.

Specify as Original Recording
Marks the encoded file as the original recording.

Write Private Bit
A custom flag.

Write Copyright Flag
Marks the encoded file as copyright-protected.

Write Check-Sum
Allows other applications to check the integrity of the file.

Encode Peaks (Ancillary Data)
Must be activated for compatibility with specific systems, such as DIGAS.

RELATED LINKS
Encoding Audio Files on page 212

FLAC Encoding Dialog
On saving a FLAC audio file, you can adjust the encoding settings.

You can open the FLAC Encoding dialog from most places where you can select an output file 
format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set FLAC as the type. Click in the Encoding field, and select Edit.

Compression Level
Allows you to specify the compression level. The more compression, the slower the 
encoding.
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RELATED LINKS
Encoding Audio Files on page 212

Ogg Vorbis Dialog
On saving an Ogg Vorbis audio file, you can adjust the encoding settings.

You can open the Ogg Vorbis dialog from most places where you can select an output file 
format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set Ogg Vorbis as the type. Click in the Encoding field, and select Edit.

Average Bit Rate
If this option is activated, the average bit rate in the file remains constant during 
encoding. As the file size is proportional to the time, this makes the localization of a 
given point easier, but it can result in a lower quality, compared to the Variable Bit 
Rate option.

Variable Bit Rate
If this option is activated, the bit rate in the file varies during encoding, depending 
on the complexity of the material. This can produce a better quality/size ratio in the 
resulting file.

In the Quality field, select the quality. Lower quality settings result in smaller files.

RELATED LINKS
Encoding Audio Files on page 212

Opus Audio File Encoding Dialog
On saving an audio file in the Opus file format, you can adjust the encoding settings.

You can open the Opus Audio File Encoding dialog from most places where you can select an 
output file format.
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EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set Opus as the type. Click in the Encoding field, and select Edit.

Audio Signal Type
Allows you to indicate the content type of your audio material (Music, Voice, or Any). 
For Music or Voice, this can enhance the resulting audio quality, as the encoding 
process is automatically adapted to the audio signal type.

Maximum Bandwidth
Ensures that the bandwidth of your audio file does not exceed a specific maximum 
value. As a result, the encoder discards any frequencies above this threshold.

Unconstrained Variable Bit Rate
With this option activated, the bit rate in the file is dynamically adjusted and varies 
while encoding, without any restrictions, based on the complexity of the material. This 
can enhance the quality/size ratio of the resulting file, compared to the Constant Bit 
Rate setting.

Variable Bit Rate
With this option activated, during the encoding process, the bit rate in the file is 
dynamically adjusted, based on the complexity of the material, and continuously 
approximated to the specified bit rate value. This can enhance the quality/size ratio 
of the resulting file, compared to the Constant Bit Rate setting.

Constant Bit Rate
With this option activated, the bit rate in the file remains constant during the encoding 
process, regardless of the complexity of the audio material.

NOTE

This can reduce the quality/size ratio of the resulting file, compared to a variable bit 
rate setting.

NOTE

The bit rate is related to the quantity of data that is used to encode the audio signal. The higher 
the value, the better the quality, but the larger the output file.
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Quality
Allows you to choose the quality, with the scale ranging from 0 (very low) to 10 (very 
high).

NOTE

Lower quality settings result in smaller files. The higher the settings, the better the 
quality,but the longer it takes for the encoder to process the audio file.

RELATED LINKS
Encoding Audio Files on page 212

Windows Media Audio Encoding Dialog
On saving a Windows Media Audio (WMA) file, you can adjust the encoding settings.

NOTE

This dialog is only available for Windows.

You can open the Windows Media Audio Encoding dialog from most places where you can 
select an output file format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set Windows Media Audio (WMA) as the type. Click in the Encoding field, 
and select Edit.

Encoder
Sets the encoder.

Output Sample Rate
Sets the output sample rate of the encoded file. The higher the sample rate, the higher 
the quality, but the larger the output file.

Output Bit Depth
Sets the output bit depth of the encoded file.

NOTE

This parameter is not available for all encoders.
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Channels and Bit Rate
The available items depend on the selected encoding method and the output sample 
rate.

VBR (Variable Bit Rate)
If this option is activated, the bit rate in the file varies during encoding, depending on 
the complexity of the material. This can produce a better quality/size ratio in the output 
file.

In the Quality field, select the quality. Lower quality settings result in smaller files.

Two-Pass Encoding
If this option is activated, the encoding quality increases, but the process takes twice as 
long.

Constrained Bit Rate
Only available with VBR and Two-Pass Encoding activated, you can use this option to 
avoid peaks by limiting the bit rate. We recommend using it for media, such as CDs or 
DVDs.

RELATED LINKS
Encoding Audio Files on page 212

Inserting Audio Files into Another Audio File
You can assemble an audio file from several audio files.

PROCEDURE

1. In the Audio Editor, open the audio file into which you want to insert another audio file.

To insert an audio file at the edit cursor position, make sure that Snap to Magnets is 
activated, and that Cursor is activated on the Magnet pop-up menu. This causes the edit 
cursor to snap to the nearest zero crossing, which avoids glitches.

2. Select the Insert tab.

3. In the Audio File section, select one of the following insert options:

● At Start

● At End

● At Cursor

If you select At Cursor, the audio file is split at the insert position. The part after the split is 
moved to the right.

4. Select the audio file that you want to insert from the pop-up menu.

RELATED LINKS
Magnetic Bounds in Audio Files on page 182

Turning Selections Into New Files
You can turn selections into new files via drag and drop, via the context menu in the Audio 
Editor, or by using the Render tab in the Audio Editor.

RELATED LINKS
Render Tab (Audio Editor) on page 196
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Turning Selections Into New Files By Dragging on page 221
Turning Selections Into New Files via the Menu on page 221

Turning Selections Into New Files By Dragging

PROCEDURE

1. Make a selection in Waveform window of the Audio Editor.

2. Drag the selection to the tab bar above the Waveform window, and release the mouse 
button.

RESULT
The selection is opened in a new stereo window.

RELATED LINKS
Audio Editor Window on page 176

Turning Selections Into New Files via the Menu

PROCEDURE

1. Make a selection in the Waveform window of the Audio Editor.

2. Right-click the selection, and select Copy Selection to New Window.

3. From the submenu, select one of the following options:

● Duplicate

● Stereo Version

● Mono Mixdown

● Mono Mixdown (Subtract Right Channel from Left Channel)

RESULT
The selection is opened in a new stereo or mono window.

RELATED LINKS
Audio Editor Window on page 176

Special File Format Dialog
When opening files via the Unknown Audio option, you can specify how to interpret the format 
of the audio file.

● To open the Special File Format dialog, select File > Import. Click Unknown Audio, and 
select the file that you want to open.
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Sample Format
Specifies the binary representation of the samples in the file.

Byte Order
Specifies the order in which to interpret bytes. This only applies for 16 bit or more.

Channels
Specifies the number of audio channels in the audio file.

Data to Ignore (Number of Bytes)
Specifies how many bytes at the start and at the end of the audio file to ignore.

Sample Rate
Specifies the sample rate of the audio file.

File Extension
Specifies the default file name extension for the audio file. When the file selector opens 
after closing this dialog, only the file with this extension is displayed.

Dual Mono Files
Dual mono files are two mono files that represent the left and right channels of a stereo 
recording. You can open several dual mono files at the same time and have them grouped 
automatically, provided that the file names include channel tags.

Just like stereo files, you can open dual mono files in the Audio Editor, the Audio Montage 
window, and the Batch Processor window.

In the Audio Files Preferences, on the File tab, you can set the channel ID for the left and right 
channel, and the channel ID to be added to dual mono files when saving the files. You can define 
up to seven name descriptors, each of which can be of the type Suffix or Advanced.

In Advanced mode, the channel ID can be located anywhere in a file name. For this purpose, you 
have to define a name pattern. This name pattern must have a (capture) section.

Name matching is not case-sensitive, and the file extension is ignored.
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By default, WaveLab Pro recognizes the file name endings “.L/.R”, “-L/-R”, or “_L/_R” as the left and 
right channels.

Opening Dual Mono Files in the Audio Editor

PREREQUISITE
You have selected File > Preferences > Audio Files and activated Allow Opening of Dual Mono 
Files on the File tab.

NOTE

To avoid accidentally opening two separate mono files as a dual mono file, we recommend that 
you only activate Allow Opening of Dual Mono Files when you are about to open dual mono 
files.

You have saved all the dual mono files to be opened in the same folder.

PROCEDURE

1. Open the audio file in which you want to open the dual mono files.

2. Select File > Open.

3. Select Audio File > Browse.

4. Navigate to the file location.

5. Select the dual mono files, and click Open.

NOTE

For this purpose, double-clicking the files instead of selecting them and clicking Open does 
not work.

Opening Dual Mono Files in the Audio Montage Window

PREREQUISITE
You have selected File > Preferences > Audio Files and activated Allow Opening of Dual Mono 
Files on the File tab.
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NOTE

To avoid accidentally opening two separate mono files as a dual mono file, we recommend that 
you only activate Allow Opening of Dual Mono Files when you are about to open dual mono 
files.

You have saved all the dual mono files to be opened in the same folder.

PROCEDURE

1. Open the audio montage in which you want to open the dual mono files.

2. Select File > Open.

3. Select Audio File > Browse.

4. Navigate to the file location.

5. Select the dual mono files, and click Open.

NOTE

For this purpose, double-clicking the files instead of selecting them and clicking Open does 
not work.

6. In the Insert Audio Files dialog, make the required adjustments.

7. Click OK.

RELATED LINKS
File Tab (Audio Files Preferences) on page 875
Insert Audio Files Dialog on page 398

Opening Dual Mono Files in the Batch Processor

PREREQUISITE
You have selected File > Preferences > Audio Files and activated Allow Opening of Dual Mono 
Files on the File tab.
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NOTE

To avoid accidentally opening two separate mono files as a dual mono file, we recommend to 
only activate Allow Opening of Dual Mono Files when you are about to open dual mono files.

You have saved all the dual mono files to be opened in the same folder.

PROCEDURE

● In the Batch Processor window, drag the dual mono files from the File Browser window to 
the Files to Process list, or use the Insert options on the Edit tab.

In the list, dual mono files are highlighted in purple.

Converting From Stereo to Mono/From Mono to Stereo
You can convert audio files from mono to stereo and from stereo to mono.

Converting a mono file into a stereo file produces an audio file that contains the same material in 
both channels; for example, for further processing into real stereo. Converting a stereo file into a 
mono file mixes the stereo channels to a mono channel.

RELATED LINKS
Converting a Selection From Stereo to Mono on page 225
Converting From Stereo to Mono While Saving on page 226
Converting a Selection From Mono to Stereo on page 226

Converting a Selection From Stereo to Mono

PROCEDURE

1. Make a stereo selection in the Audio Editor.

2. Select File > New.

3. Select Audio File > From Current File.

4. Select one of the following options:
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● To mix the left and right stereo channels when converting to mono, click Mono 
Mixdown.

● To mix the left channel with the inverse of the right channel when converting to mono, 
click Mono Mixdown (Subtract Right Channel from Left Channel).

The resulting mono waveform contains the difference between the channels. This 
enables you to check if a wave file is a genuine stereo file or a mono file converted 
to stereo, for example.

RESULT
The selection is opened in a new mono window.

RELATED LINKS
Audio Editor Window on page 176

Converting From Stereo to Mono While Saving

PROCEDURE

1. Make a stereo selection in the Audio Editor.

2. Select File > Save As.

3. In the Save As window, specify a file name and a location.

4. Click in the Format field, and select Edit.

5. In the Audio File Format dialog, open the Channels pop-up menu, and select one of the 
mono settings.

For example, when selecting Mono (Mix -3 dB), the resulting audio file is attenuated by 3 dB.

6. Click OK.

7. Click Save.

RELATED LINKS
Audio Editor Window on page 176
Audio File Format Dialog on page 208

Converting a Selection From Mono to Stereo

PROCEDURE

1. Make a mono selection in the Audio Editor.

2. Select File > New.

3. Select Audio File > From Current File.

4. Click Stereo Version.

5. Click Create.

RESULT
The selection is opened in a new stereo window.

RELATED LINKS
Audio Editor Window on page 176
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Swapping Channels in a Stereo File
You can swap the two channels in an audio file; that is, you can move the audio in the left 
channel to the right channel, and the audio in the right channel to the left channel.

● To swap the channels of the whole audio file in the Audio Editor, select the Process tab. In 
the Other section, click Swap Stereo Channels.

● To swap the channels of a selected range of the audio file, make a selection range in the 
Audio Editor, and select the Process tab. In the Other section, click Swap Stereo Channels.

RELATED LINKS
Process Tab (Audio Editor) on page 196

Special Paste Options
The Paste pop-up menu in the Audio Editor offers additional paste options.

● To access the special paste options, open the Audio Editor, and select the Edit tab. In the 
Cut Copy Paste section, right-click Paste.

Overwrite
Overwrites data in the destination file, rather than moving data to make room for the 
inserted audio. How much is overwritten depends on the selection in the destination 
file:

● If there is no selection in the destination file, a section of the same length as the 
pasted selection is overwritten.

● If there is a selection in the destination file, the pasted selection replaces the 
selection.

Append
Adds the pasted audio after the end of the file.

Prepend
Adds the pasted audio before the beginning of the file.

Multiple Copies
Opens a dialog, in which you can enter the number of copies that you want to create.

Mix
Opens the Mix dialog, which allows you to blend two files into each other, starting at 
the selection or, if there is no selection, at the cursor position. You can specify the gain 
for the audio on the clipboard and at the destination.

All the data on the clipboard is mixed in, regardless of the length of the selection.

Moving Audio
You can rearrange the order of the audio in a file by dragging, and by cutting and pasting.

Moving Audio by Dragging

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.
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2. Drag the selection to a position outside the selection in the same file, or to another 
waveform window.

RESULT
The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a transfer to another file, you must first undo the paste operation in the destination 
window and then undo the cut operation in the source window.

RELATED LINKS
Audio Editor Window on page 176

Moving Audio by Cutting and Pasting

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Cut the audio in one of the following ways:

● Select the Edit tab, and click Cut.

● Press Ctrl/Cmd - X .

3. Select how to insert the selection:

● To insert the audio, click the position in the same file or in another file.

● To replace a section of the audio, select it.

4. To paste the selection, do one of the following:

● Select the Edit tab, and click Paste.

● Press Ctrl/Cmd - V .

RESULT
The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a transfer to another file, you must first undo the paste in the destination window and 
then undo the cut operation in the source window.

RELATED LINKS
Audio Editor Window on page 176
Edit Tab (Audio Editor) on page 190

Moving Audio by Nudging
You can use the nudge tools to gradually move a selection within an audio file to the left or to the 
right.

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Select the Edit tab.
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3. In the Nudge section, click Nudge Left or Nudge Right.

RESULT
The audio is moved by one pixel. The exact distance depends on how far you have zoomed in.

EXAMPLE
If the status bar displays x1:256, the selection is moved by 256 samples. The moved section 
overwrites the audio at that position.

RELATED LINKS
Audio Editor Window on page 176
Edit Tab (Audio Editor) on page 190

Copying Audio
You can copy sections of audio within the same file or from one audio file to another.

Stereo/Mono Handling when Copying or Dragging
When you drag or copy stereo or mono files to other locations, the target location determines 
how the files are inserted.

When you drag across files, stereo/mono is handled as follows:

Dragged section Drop wave Action

Stereo Stereo The dragged audio is always inserted into both channels.

Stereo Mono Only the left channel is inserted.

Mono Stereo What happens depends on the vertical drop position. 
This is indicated by the cursor shape. The selection can 
be inserted into only one of the channels, or the same 
material can be inserted into both channels.

When you copy and paste files, stereo/mono is handled as follows:

Copied section Paste wave Action

Stereo Stereo If the cursor extends across both channels of the 
destination file, the material is inserted into both 
channels.

Mono Mono If the cursor is only in one channel, the audio is only 
pasted in that channel. Material from the left channel is 
pasted in the left channel and material from the right 
channel is pasted in the right channel.

Stereo Mono Only the left channel is pasted.
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Copied section Paste wave Action

Mono Stereo What happens depends on whether the cursor is in one 
channel or both. The audio is either pasted in one of 
the channels, or the same material is inserted into both 
channels.

Sample Rate Conflicts
If you copy or move audio from one window to another and the sample rates of the two files 
are not the same, the copied/moved sound plays back at the wrong pitch (speed). WaveLab Pro 
warns you if this is about to happen.

While mixing sample rates can be used as an effect, more often than not, it is not intended. You 
have two options to prevent sample rate conflicts:

● You can convert the sample rate of the source file to the same sample rate as the destination 
file before editing.

● You can convert the sample rate of the destination file to the same sample rate as the source 
file before adding the audio.

Duplicating Audio by Copying and Pasting

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Use one of the following copying methods:

● Select the Edit tab, and click Copy.

● Press Ctrl/Cmd - C .

3. Select how to insert the selection:

● To insert the audio, click at the desired position, either in the same file or in another file.

● To replace a section of an audio file, select it.

4. To paste the selection, do one of the following:

● Select the Edit tab, and click Paste.

● Press Ctrl/Cmd - V .

RELATED LINKS
Audio Editor Window on page 176
Edit Tab (Audio Editor) on page 190

Copying Audio by Dragging

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Click the middle of the selection, and drag it to a position outside the selection in the same 
file, or to another waveform window.
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RESULT
The selection is inserted at the indicated point. The audio that previously started at that point is 
moved to the right.

RELATED LINKS
Audio Editor Window on page 176

Mid and Side Editing
You can edit, process, and monitor audio material in the left/right and in the mid/side domain. In 
addition to the Waveform view, you can use mid/side editing for spectral editing, where it allows 
you to limit editing to the mid or the side channel, for example.

You can use the LR/MS toggle button at the bottom left of the overview and the main view to 
switch between left/right and mid/side mode. The upper track displays the mid signal, and the 
lower track displays the side signal. The overview and the main view have independent LR/MS 
controls. This allows you to display the left/right channels in the overview and the mid/side 
channels in the main view, for example.

NOTE

Even though the audio samples are visualized in mid/side mode in the Audio Editor, they are 
transmitted to the Master Section in their original left/right encoding. This process applies 
to both playback and rendering scenarios. To perform M/S processing in the Master Section, 
consider utilizing the M/S encode/decoder plug-ins that are included in WaveLab Pro. For 
detailed information about the available plug-ins, see the separate document Plug-in Reference.

● The waveform display and the cursor shape indicate whether L/R or M/S mode is activated.

● You can apply offline processes like Gain and Level independently on the mid and on the 
side channel.

● With the playback tool, you can play back the mid or side channel individually.

Mixing Down and Rendering
You can render regions of audio files or whole audio files to a single audio file format or to 
multiple audio file formats at the same time.

RELATED LINKS
Rendering in the Master Section on page 599
Rendering Audio Files on page 232
Rendering Audio Files in Real Time on page 232
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Rendering Audio Files
PREREQUISITE
You have set up your audio files. If you want to render to multiple file formats, you have created 
file format presets.

PROCEDURE

1. In the Audio Editor, select the Render tab.

2. In the Source section, specify which part of the audio file you want to render.

3. In the Result section, activate Named File.

4. In the Output section, indicate where to save your rendered file via the Location field.

5. In the Output section, click the Format field, and do one of the following:

● To render to one audio format, select Edit Single Format.

● To render to multiple file formats, select Edit Multi Format.

6. Set the required parameters in the Audio File Format dialog.

● To add multiple file formats in the Multi Audio File Format dialog, click Plus, and select 
the file format presets that you want to render to.

7. Click OK.

8. Optional: Make additional adjustments via the Render tab.

9. In the Render section, click Start Rendering.

RESULT
The audio file is rendered.

RELATED LINKS
Render Tab (Audio Editor) on page 196
Audio File Format Dialog on page 208
Multi Audio File Format Dialog on page 211
Creating Multiple Audio File Format Presets on page 211

Rendering Audio Files in Real Time
When you render audio files in real time, you can listen to the audio file while it is being 
rendered. Real-time rendering is available for single file formats and multiple file formats.

PREREQUISITE
You have set up your audio file. If you want to render to multiple file formats, you have created 
file format presets.

PROCEDURE

1. Select the Render tab.

2. In the Source section, specify which part of the audio file you want to render.

3. In the Result section, activate Named File.

4. In the Output section, click the Format field. Do one of the following:

● To render to a single audio format, select Edit Single Format.

● To render to multiple file formats, select Edit Multi Format.
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5. Set the desired parameters in the Audio File Format dialog.

● To add multiple file formats in the Multi Audio File Format dialog, click the + button, 
and select the file format presets that you want to render to.

6. Click OK.

7. Optional: Make additional adjustments via the Render tab.

8. In the Render section, right-click Start Rendering, and select Start Rendering (Real Time).

9. In the Real-Time Rendering dialog, click Start.

RESULT
The audio file is rendered.

RELATED LINKS
Render Tab (Audio Editor) on page 196
Multi Audio File Format Dialog on page 211
Creating Multiple Audio File Format Presets on page 211
Real-Time Rendering Dialog on page 233

Real-Time Rendering Dialog
The Real-Time Rendering dialog allows you to listen to an audio file while it is being rendered in 
real time.

● To open the Real-Time Rendering dialog, in the Audio Editor, select the Render tab. Right-
click Start Rendering, and click Start Rendering (Real Time).

Gain
Allows you to specify the gain of the monitored audio signal.

Audition
Sends the rendered audio signal to the audio device output.

Auto Start
Starts the rendering process automatically when the Real-time Rendering dialog 
opens.

RELATED LINKS
Rendering Audio Files in Real Time on page 232
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Changing the Audio Properties
You can change the sample rate and the bit depth of audio files.

Changing values for audio properties does not process the audio file in any way (in contrast to 
using Save As). However, the following rules apply:

● If you change the sample rate, the file plays back at a new pitch.

● If you change the bit depth, the file is converted to the new precision the next time you save 
it.

NOTE

There is no undo for this. If you save a file with a lower bit depth, the file is converted 
permanently.

PROCEDURE

1. In the Audio Editor, open an audio file.

2. Select the File tab.

3. Click Info.

4. In the Audio Properties section, select a new Sample Rate and/or Bit Depth.

5. Click Apply Changes.

RELATED LINKS
Info Dialog on page 78

Metadata
Metadata consists of attributes that describe the audio contents; for example, the titles of an 
album, the author, or the recording date of a title. The availability of the data varies, depending 
on the file format of the selected audio file.

When opening an audio file, audio montage, or batch process, the metadata found in the file 
is loaded. You can create different metadata presets for audio files, audio montages, and batch 
processes. When creating a new file from a template, this file can inherit the metadata of the 
preset, if available.

A preview of the metadata is displayed in the Metadata window. To view the complete metadata 
of a file and to be able to edit the metadata, open the Metadata dialog.

Not all file formats can save metadata. Depending on the output file format, all metadata or only 
part of the metadata is saved in an audio file. The following file formats can contain metadata:

● .wav

● .mp3

● .ogg

● .wma

● .flac

● .m4a

● .mp4

For MP3, the following metadata types are available:
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● ID3v1 and ID3v2, including picture support, and ReplayGain standard.

You can add TCMP (Part of a compilation) to the ID3v2 metadata.

NOTE

● MP4 is not ID3v2-compatible. However, in WaveLab Pro, it uses the same editor.

● The metadata codes that are followed by an “(i)” indicate the iTunes-compatible fields. Lyrics 
and pictures are also iTunes-compatible.

For WAV, the following metadata types are available:

● RIFF

You can add ITRK (track number), TRCK (track number), and IFRM (total number of tracks) 
to the RIFF metadata. For compatibility reasons, we recommend adding the track number to 
both the ITRK and the TRCK fields.

● BWF markers

● BWF version 2 (EBU R-128 loudness support)

● BWF support for USID and UMID standards (Unique Source Identifier and Unique Material 
Identifier)

● iXML (with EBU R-128 loudness support)

● aXML (BWF standard to attach XML data)

● CART (AES standard, dedicated to broadcast needs)

● MD5 (Extra tab)

● ID3, including picture support

When saving or recording an audio file in the Audio File Format dialog, you can choose not to 
use any metadata, to inherit the metadata from the source file, or to edit the metadata of the file.

Metadata can be entered manually or generated automatically.

The following options can be generated automatically:

● Unique Source Identifier (USID)

You can activate USID on the Basics tab of the BWF tab.

● UMID (BWF, Unique Material Identifier (UMID) tab)

● Loudness and true peak values* (BWF, Loudness tab)

● Insert BWF data (iXML tab)

● Time markers (CART tab)

● MD5 checksum* (Extra tab)

● ReplayGain information* (ID3, ID3v2 tab)

(*) These options initiate a file analysis while the file is written, which means that the file writing 
process can take longer.

WaveLab Pro includes several metadata presets. They are used as examples and can be 
customized to your needs. You can load metadata presets from the Metadata Presets pop-up 
menu in the Audio File Format dialog or from the Metadata dialog.
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RELATED LINKS
Metadata Window on page 236
Metadata Dialog on page 236
Audio File Format Dialog on page 208
Metadata Presets on page 238

Metadata Window
In the Metadata window, you can see and edit metadata of the file in the Audio Editor, the 
Audio Montage window, or the Batch Processor window.

● To open the Metadata window, open the Audio Editor, the Audio Montage window, or the 
Batch Processor window, and select Tool Windows > Metadata.

When you select an audio file in the File Browser window, the corresponding metadata is 
displayed in the Metadata window and the metadata section of the Info tab. When you 
click elsewhere, the Metadata window displays the metadata of the selected audio file, audio 
montage, or batch process.

Preview
Displays the metadata of the selected audio file, audio montage, or batch process.

Edit
Opens the Metadata dialog, where you can view and edit the entire metadata of the 
selected file.

RELATED LINKS
Metadata on page 234
Metadata Dialog on page 236
Editing Metadata on page 237
File Browser Window on page 102

Metadata Dialog
The Metadata dialog allows you to define the metadata to be embedded in your audio file.

● To open the Metadata dialog, open the Metadata window, and click Edit.

Further processing of the metadata may vary, depending on the particular file type.
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Metadata dialog for WAV files

When opening the Metadata dialog for files in the Audio Editor, you can edit the metadata that 
is saved with the audio file. This metadata is saved to disk at a later point in time.

When opening the Metadata dialog for files in the Audio Montage window or the Batch 
Processor window, you can edit the metadata for the WAV, MP3, MP4, and M4A audio files that 
are created when rendering the audio montage or processing through the batch processor. If 
you render to WAV, MP3, MP4, or M4A formats, the metadata is associated to these files.

NOTE

The metadata codes that are followed by an “(i)” indicate the iTunes-compatible fields. Lyrics and 
pictures are also iTunes-compatible.

RELATED LINKS
Metadata on page 234
Metadata Window on page 236
Editing Metadata on page 237

Editing Metadata
You can edit metadata for audio files, audio montages, and batch processes.

PREREQUISITE
You have opened an audio file, audio montage, or batch process.

PROCEDURE

1. In the Metadata window, click Edit.

2. In the Metadata dialog, make the required adjustments.

3. Click OK.
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RELATED LINKS
Metadata on page 234
Metadata Window on page 236
Metadata Dialog on page 236

Metadata Presets
In the Metadata dialog, you can save metadata presets and apply these presets to WAV, MP3, 
MP4, and M4A files.

The Use as Default for New .wav Files option allows you to define a set of metadata as default.

When you create a new file and do not add any metadata, this default metadata is applied to 
the file when saving or rendering it. For example, you can save or record WAV files with BWF 
metadata and automatically add a Unique Material Identifier.

To edit the default metadata preset, select Load Default, and edit the preset.

RELATED LINKS
Metadata Dialog on page 236

CART and Markers
WaveLab Pro reads the CART markers, if available, and merges them with the existing markers of 
the file.

The CART standard can contain up to eight markers. WaveLab Pro saves them if their names 
conform to the CART standard.

If Generate Time Markers is activated on the CART tab of the Metadata dialog, the markers are 
generated, provided that at least one CART text field contains content.

To be able to merge the CART markers with the markers of a file when rendering a file, the 
option Copy Markers must be activated via the Render function in the Master Section.

RELATED LINKS
Metadata on page 234
Metadata Dialog on page 236
Master Section Window on page 572

Metadata and Variables
With variables, you can handle metadata more efficiently. You can use the available variable 
options to quickly add metadata to a file, without having to enter the same information multiple 
times.

You can also quickly add available information, such as dates or file names.

The idea behind this is to set up the metadata and variables once, and then be able to output 
various file versions of the project.

RELATED LINKS
Metadata on page 234
Variables and Text Snippets on page 856
Album Window on page 524
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Metadata in the Batch Processor
You can batch-process metadata after setting up the Metadata dialog for batch processes and 
applying the metadata to the files of the batch process.

In the Batch Processor window, on the Format tab, the following options are available in the 
Batch Metadata pop-up menu:

● Ignore prevents the batch metadata from changing the metadata of the files in the batch.

● Merge merges the metadata of the batch with the metadata of the source files.

NOTE

The Merge option exclusively works for WAV files.

● Replace replaces the metadata of the source files with the metadata of the batch.

EXAMPLE
Merging Metadata

Let us assume that you have 1000 files, each with a mistake in the copyright information field of 
its metadata. With the batch option, you can preserve the metadata of the files and exclusively 
edit the copyright information field.

However, you can also use the Merge option for complex batch metadata. You can process an 
audio file and specify which metadata to use from the source audio file and which metadata from 
the batch. In order to do so, use the Merge Codes options in the Metadata dialog for batch 
processes.

If you enter #Source# in a value field, the value of the metadata of the source audio file is used 
when batch-processing. If you enter #Remove# in a value field, the corresponding value of the 
metadata of the source audio file is removed when batch-processing. To initiate the merging 
process, you must set up these codes in the value field that you want to merge.

An example on how to merge metadata while using the #Source# and #Remove# options:

● The batch process contains an audio file that already has metadata.

● The batch metadata is set up.
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When starting the batch process, the metadata is merged in the following way:

● If value field “A” in the audio file metadata contains the text “Jazz”, while value field “A” is 
empty in the batch metadata, the resulting output file has the text “Jazz” in value field “A”.

● If value field “B” in the batch metadata contains the text “Modern”, while value field “B” in the 
audio file metadata is empty, the resulting output file has the text “Modern” in value field “B”.

● If value field “C” contains text both in the source audio file and in the batch metadata, further 
editing in the Metadata dialog for batch processes is necessary to specify which metadata to 
use.

Examples for using the #Source# and #Remove# codes:

● No code is used, the source audio file has the text “Piano”, and the batch metadata has 
the text “Trumpet”. Result: “Piano” is retained, because the source audio file metadata has 
precedence over the batch metadata.

● The source audio file has the text “Piano”, and the batch metadata has the text “Electric 
#Source#”. Result: The resulting output file has the text “Electric Piano”.

● The source audio file has the text “Piano”, and the batch metadata has the text “#Remove#”. 
Result: “Piano” is removed from the value field.

● The source audio file has the text “Piano”, and the batch metadata has the text 
“#Remove#Trumpet”. Result: “Piano” is removed, and “Trumpet” is added.

RELATED LINKS
Metadata on page 234
Metadata Dialog on page 236
Batch Processor Window on page 782

Snapshots
You can save snapshots of your audio files, to capture the current view settings.

You can recall and update a snapshot at any time.

Selecting a saved snapshot restores all of its view settings. You can also choose to recall only 
specific view properties by activating the corresponding options for a snapshot.

RELATED LINKS
View Tab (Audio Editor) on page 188

Capturing the Current View
Capturing the current view saves the current zoom factor, cursor position, scroll position, and 
time range.

PROCEDURE

1. Set up the view in the Audio Editor or in the Audio Montage window.

2. Select the View tab.

3. In the Snapshots section, click Take Snapshot.
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4. Click one of the preset buttons to save the snapshot.

RESULT
The snapshot is saved and can be recalled by clicking the corresponding preset button.

RELATED LINKS
Audio Editor Window on page 176
View Tab (Audio Editor) on page 188
Recalling a Snapshot on page 241
Updating Snapshots on page 241

Recalling a Snapshot

PROCEDURE

1. In the Audio Editor or in the Audio Montage window, select the View tab.

2. In the Snapshots section, open the Options pop-up menu.

3. Activate the view settings that you want to recall.

4. Click a Preset button.

RELATED LINKS
View Tab (Audio Editor) on page 188

Updating Snapshots
You can update a previously captured snapshot with the current view.

PROCEDURE

1. Set up the desired view in the Audio Editor or in the Audio Montage window.

2. Select the View tab.

3. In the Snapshots section, click Take Snapshot.

4. Click the button corresponding to the preset that you want to update.

RESULT
The new snapshot replaces the selected snapshot.

RELATED LINKS
Audio Editor Window on page 176
View Tab (Audio Editor) on page 188

Silence Generator Dialog
The Silence Generator dialog allows you to add silence or ambience sounds to an audio file.

Audio File Editing
Silence Generator Dialog 

241
WaveLab Pro 12.0.20



● To open the Silence Generator dialog, select the Insert tab in the Audio Editor, and click 
Silence Generator.

Type of Silence

● True Silence allows you to insert digital silence.

● Ambience Sound File (Looped If Not Long Enough) allows you to select an audio 
file containing ambience sound.

Gain to Apply to This File lowers or raises the gain of the ambience sound.

Silence Duration
As Selection uses the duration of the active audio selection as the duration of the 
silent section. You can specify the duration of the silent section in the value field below.

Edges
Fade In/Fade Out performs a crossfade at the start and at the end of the silent 
section, for smoother transitions. You can specify the fade time in the value field below.

Destination

● Replace Selection replaces the current audio selection with the silent section.

● Insert at Cursor inserts the silent section at the cursor position.

● From End of File Until Cursor extends the audio file with silence up to the cursor 
position. Activating this option also defines the silence duration and ignores the 
Silence Duration setting.

RELATED LINKS
True Silence vs. Ambience Sound on page 243
Inserting Silence and Replacing Audio with Silence on page 243
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True Silence vs. Ambience Sound
Recordings can sound unnatural when you insert true silence. This is particularly true for voice 
recordings and field recordings, where a natural background noise is often present. To produce 
more natural results, you can insert a file containing ambience sound.

The properties of the ambience sound file, such as stereo/mono and the sample rate, must be 
identical to the properties of the file in which you want to insert the silence.

The file can be of any length. If the silence region is longer than the file, the file is looped.

Inserting Silence and Replacing Audio with Silence
You can insert a specified length of true silence or an ambience sound at any position of the 
audio file, and you can replace an existing section of an audio file with true silence or ambience 
sounds.

PROCEDURE

1. Do one of the following:

● To insert silence, in the Audio Editor, set the cursor where you want the silence to 
begin.

● To replace an existing audio section with silence, make a selection in the Audio Editor.

2. Select the Insert tab.

3. In the Signal section, click Silence Generator.

4. In the Silence Generator dialog, select the type of silence:

● True Silence

● Ambience Sound

For this option, you need to select a file containing the ambience sound.

5. Do one of the following:

● To insert silence, deactivate As Selection, and specify the length. Set the destination to 
Insert at Cursor.

● To replace an existing audio section with silence, set the silence duration to As Selection 
and the destination to Replace Selection.

6. Click Apply.

RELATED LINKS
Insert Tab (Audio Editor) on page 195
Silence Generator Dialog on page 241

Muting a Selection
The Mute Selection function replaces the selection with true silence.

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Select the Insert tab.

3. In the Signal section, click Mute Selection.

Audio File Editing
Silence Generator Dialog 
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RELATED LINKS
Insert Tab (Audio Editor) on page 195

Replacing Audio with a Beep Sound
You can replace a part of an audio file with a beep sound, to cover up a swear word, for example.

PROCEDURE

1. In the Audio Editor, make a selection.

2. Select the Insert tab.

3. In the Signal section, click Bleep Censor.

4. In the Bleep Censor dialog, specify the frequency and the level of the bleep censor tone.

5. Optional: Activate Crossfading, and specify the crossfade time.

This creates a crossfade at the start and the end of the bleep censor region.

6. Click Apply.

RELATED LINKS
Insert Tab (Audio Editor) on page 195
Bleep Censor Dialog on page 244

Bleep Censor Dialog
The Bleep Censor dialog allows you to specify the bleep censor tone.

● To open the Bleep Censor dialog, select the Insert tab in the Audio Editor, and click Bleep 
Censor in the Signal section.

Frequency
Allows you to specify the frequency of the bleep censor tone.

Level
Allows you to specify the level of the bleep censor tone.

Crossfading
If this option is activated, WaveLab Pro creates a crossfade at the start and the end of 
the bleep censor region for a smoother transition. You can specify the crossfade time.

Presets
Allows you to save and restore bleep censor presets.

RELATED LINKS
Insert Tab (Audio Editor) on page 195

Audio File Editing
Replacing Audio with a Beep Sound 

244
WaveLab Pro 12.0.20



Replacing Audio with a Beep Sound on page 244

Waveform Restoration with the Pen Tool
The Pen tool allows you to redraw the waveform in the Waveform view, which enables you to 
quickly repair waveform errors.

The Pen tool can be used if the zoom resolution is set to 1:8 (one pixel on the screen equals 8 
samples) or higher.

● To redraw the waveform, select the Pen tool on the Edit tab of the Audio Editor, click in the 
waveform, and draw the new waveform.

● To redraw the waveform of both channels at once, press Shift  during the drawing process.

RELATED LINKS
Edit Tab (Audio Editor) on page 190

Audio File Editing
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Audio Analysis

WaveLab Pro includes a comprehensive set of tools for analyzing your audio and for detecting 
errors.

You can compare your audio to reference material or standards and choose from several types of 
analysis, focusing on specific aspects of your audio.

For example, you can use the suite of audio meters or the 3D Frequency Analysis. There are also 
several tools that help you examine any sample of your audio for errors or anomalies.

RELATED LINKS
Analyze Tab on page 246
Audio Editor Only: 3D Frequency Analysis on page 284
Audio Editor Only: Global Analysis on page 271
Audio Editor Only: Audio File Comparator on page 282

Analyze Tab
The Analyze tab allows you to analyze your audio. While some of the analysis features can be 
accessed both in the Audio Editor and in the Audio Montage window, a few tools are exclusively 
available in one of them.

● In the Audio Editor or in the Audio Montage window, click Analyze.

Analyze Tab in the Audio Editor

Analyze Tab in the Audio Montage Window

Tools

Audio Editor only: Global Analysis
Opens the Global Analysis dialog, where you can analyze peaks, loudness, pitch, DC 
offset, and errors in the audio file.

Audio Editor only: Audio File Comparator
Opens the Audio File Comparator dialog, where you can compare two audio files.
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Audio Editor only: 3D Frequency Analysis
Opens the 3D Frequency Analysis dialog, where you can define which frequency 
range to analyze, and modify the appearance of the graph for the 3D frequency 
analysis.

Loudness
Opens the Loudness Analysis dialog, which allows you to make adjustments for 
analyzing the loudness of your audio material, and for comparing it with reference 
material or a standard.

Visual Analysis
Opens the Analysis dialog, which allows you create a Loudness Profile or a Spectral 
Profile for your audio material.

Monitoring

Playback
This is the standard metering mode, in which the meters reflect the audio that is 
played back. Metering occurs after the Master Section, which means that effects, 
dithering, and master faders are taken into account. You can monitor playback in audio 
files, audio montages, lists of titles of an album, etc.

Audio Input
In this mode, the meters reflect the audio input. Typically, this is the mode to use when 
recording. The Master Section settings are not taken into account. This option is only 
available when the Recording dialog is open.

File Rendering
In this mode, you can monitor what is being written to disk during file rendering 
or recording. Average and min/max peak values are calculated. After rendering, the 
meters freeze until you refresh or change the monitor mode.

Edit Cursor
In this mode, the meters are static, showing the levels and other values for the audio 
at the position of the edit cursor in stop mode. This allows you to analyze a specific 
position in an audio file in real time. The Master Section settings are not taken into 
account.

Audio Selection
In this mode, the meters display the average values calculated for a selected range. 
The Master Section settings are not taken into account.

When you change the selection, you have to update the meter displays by clicking 
Update Selection Analysis.

Freeze Meters
This mode freezes the values for all open meters. The meters remain frozen until you 
select another monitor mode or deactivate Freeze Meters.

Floating Meters

Show/Hide
Shows/Hides floating meters.

Audio Analysis
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Loudness Analysis
The Loudness Analysis tool allows you to analyze your audio and to compare it with reference 
material, or to check it against an audio standard. The feature is available for audio files and 
audio montages, in the Audio Editor or in the Audio Montage window, with slightly different 
options for each editor.

NOTE

To perform a similar analysis on audio files in the Batch Processor, you can use the Audio 
Analyzer plug-in.

RELATED LINKS
Analyzing the Loudness of Your Audio Material on page 248
Comparing Your Audio Material with a Reference or an Audio Standard on page 249
Options Section of the Loudness Analysis Report Window on page 250

Analyzing the Loudness of Your Audio Material
You can perform a loudness analysis in the Audio Editor or in the Audio Montage window.

While the procedure is basically identical for both editors, the adjustments that you can make 
differ for the Audio Editor and the Audio Montage window.

PREREQUISITE
If you want to analyze titles in the Audio Montage window, you have set title markers to define 
audio regions.

NOTE

Setting markers is not required for analyzing selected clips.

PROCEDURE

1. With the Analyze tab selected, click Loudness on the Tools panel.

The Loudness Analysis dialog opens.

Loudness Analysis Dialog in the Audio Editor Loudness Analysis Dialog in the Audio Montage 
Window

Audio Analysis
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2. In the Audio Material section, choose what to analyze:

● Audio Editor:

Active Audio File, Checked File Tabs, or All Audio Files.

● Audio Montage:

Whole Montage, Reference Tracks, or Selected Clips.

3. In the section below, choose from the following options:

● Audio Editor:

You can perform the analysis With or Without applying Master Section Processing, or 
you can select both for comparing them.

● Audio Montage:

With Whole Montage and/or Reference Tracks selected in the Audio Material area, 
you can choose Ranges to Analyze; that is, Whole and/or one of the options listed 
under Other: Titles, Active Title, Title Groups, or Active Title Group.

4. Optional: At the bottom of the dialog, you can specify the usage of processor cores.

5. Click Start to initiate the analysis. The loudness and the peaks are analyzed.

NOTE

All plug-ins in the audio path, ranging from clip plug-ins to Master Section plug-ins, are 
included in the analysis. Thus, the resulting values basically correspond to those of an 
analysis of the files after rendering.

RESULT
The results of the analysis are displayed in a report window.

TIP

After obtaining the results, you can leave the report window open and initiate a new analysis by 
clicking Loudness on the Tools panel again. This allows you to view several report windows side 
by side, for comparison.

RELATED LINKS
Loudness Analysis on page 248
Comparing Your Audio Material with a Reference or an Audio Standard on page 249

Comparing Your Audio Material with a Reference or an Audio 
Standard

The Loudness Analysis dialog allows you to define which values to display for comparing your 
audio with reference material, or for checking it against an audio standard.

PREREQUISITE
You have performed an initial analysis of your audio material. The results are displayed in the 
lower section of the Loudness Analysis report window.

PROCEDURE

1. Click the Options button at the top of the Loudness Analysis report window.

Audio Analysis
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2. Make the desired adjustments in the Options section to display the values that are relevant 
to you.

RESULT
The display in the lower section of the report window is continuously updated as you adjust the 
settings in the Options section.

AFTER COMPLETING THIS TASK
The Export button at the top right of the Loudness Analysis dialog allows you to export 
the resulting values to one of the following formats: HTML, Adobe PDF, Spreadsheet (csv), 
Markdown, Plain Text (txt), or XML.

You can set further parameters for displaying the contents and for saving the output in the 
sections below.

RELATED LINKS
Loudness Analysis on page 248
Analyzing the Loudness of Your Audio Material on page 248
Options Section of the Loudness Analysis Report Window on page 250
Loudness Meta Normalizer on page 540

Options Section of the Loudness Analysis Report Window
The Options section of the Loudness Analysis report window allows you to make adjustments 
for displaying the results of the analysis.

To access the Options section, after performing an initial loudness analysis in the Audio Editor 
or in the Audio Montage window via the Loudness Analysis dialog, click the Options button at 
the top of the report window, above the table displaying the results of the analysis.

NOTE

The options you can choose from differ for the Audio Editor and the Audio Montage window. 
They also depend on the parameters you set prior to initiating the analysis. Hence, the range of 
options in some parts of the report window, such as the Analysis and the Range section, may 
differ from the one displayed and described here.

Example: Options Section of the Loudness Analysis Report Window in the Audio Editor

Audio Analysis
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Example: Options Section of the Loudness Analysis Report Window in the Audio Montage Window

Options button
Switches between hiding and showing the Options section of the Loudness Analysis 
report window.

Table Font Size
If the Default Table Font Size looks too small on your screen, the menu allows you to 
choose from three additional font sizes for displaying the analysis results.

Analysis

● Audio Editor:

Allows you to choose whether to include any Master Section processing applied to 
your audio in the display of the analysis results (With), to ignore it (Without), or to 
view a comparison of the loudness of your audio with and without Master Section 
processing by selecting both With and Without.

● Audio Montage:

Allows you to choose which values resulting from the analysis to display: Your 
Main audio montage, or a comparison of the loudness of your audio with up to 
three reference tracks. Depending on what choices you made when initiating the 
analysis, the Range section allows you to choose to view values for the Whole 
Range or for Title Regions.

Values
Allows you to choose which values resulting from the analysis to view:

● You can choose to display Absolute values.

● Audio Editor only: You can choose to compare the unprocessed state of your 
audio with the processed state (Differences Processed/Unprocessed).

Audio Montage only: You can focus on values resulting from comparing your 
audio with a reference track (Differences with Reference Track).

NOTE

● Values highlighted in yellow display the difference between your audio 
material and the reference.

● You can check if your audio matches an audio standard (Differences From 
Standard). The following default standards are available for comparison: Spotify, 
SpotifyLoud, YouTube, Apple Music, Deezer, SoundCloud, EBU R128, AES 
Internet Streaming, Netflix, and Amazon Music. The corresponding reference 
values for Maximum True Peak and Maximum Loudness are displayed below the 
drop-down menu.

NOTE

The values for loudness and true peaks are highlighted in different colors:

Audio Analysis
Loudness Analysis 

251
WaveLab Pro 12.0.20



● Green indicates that the value of the audio material matches the 
corresponding value of the reference. For standards, this means that your 
material meets the requirements of the respective standard.

● Red indicates that the loudness of the source material is too high to match the 
reference.

● Orange indicates that the loudness of the source material is too low to match 
the reference.

NOTE

In addition to the default standards, you can define up to five custom references. 
To do so, click the cogwheel icon  to the right, and set the parameters in the 
Custom Audio Reference Editor dialog.

At the bottom of the column, you can set the Precision for the values to be displayed 
(Whole numbers or up to three decimal places).

Standard Loudness
Allows you to select one or several of the following values to be displayed: Integrated 
Loudness, Loudness Range, Short-Term Loudness: Maximum, Short-Term 
Loudness: Minimum, Momentary Loudness: Maximum, Momentary Loudness: 
Minimum, Loudness Balance.

Peaks
Allows you to select Digital Peaks, True Peaks, or both.

Other
Allows you to display the following additional parameters:

RMS Loudness, DC Offset, and Duration.

Export button
Allows you to export the displayed values.

TIP

The table displaying the results of the analysis offers some additional functions, which help you 
to assess the outcome:

● Clicking the header of a column enables you to toggle between displaying the values in 
ascending and descending order. You can restore the original order of the values of all 
columns by clicking the top left corner of the table.

● In the Audio Montage window, clicking the header of a row automatically zooms the view 
to the corresponding part of the audio, and the values of the row are highlighted in bold. 
Clicking the header again fully zooms out and sets the font back to regular.

In the Audio Editor, clicking the header of a row automatically activates the corresponding 
audio file, and the values of the row are highlighted in bold. Clicking the header again sets 
the font back to regular.

RELATED LINKS
Loudness Analysis on page 248
Analyzing the Loudness of Your Audio Material on page 248
Comparing Your Audio Material with a Reference or an Audio Standard on page 249
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Visual Analysis: Loudness Profile
The Analysis window allows you to create and visualize a detailed loudness profile of your audio.

This feature remedies a shortcoming of real-time meters: With real-time metering, it is generally 
not feasible to monitor all parameters throughout the entire duration of your audio, so that it 
bears the risk of overlooking brief sound events, for example. The Loudness Profile, however, 
provides you with an overview and allows you to track loudness variations over the entire 
duration of your audio material.

You can use the loudness analysis as an orientation guide, prior to and during mastering, or for 
quality assurance purposes following a mastering session.

TIP

If you are a beginner, experimenting with the settings in the Analysis window can support your 
learning process by providing you with insight into audio characteristics and the effects of audio 
processing.

The feature is available both for audio files in the Audio Editor and for clips in the Audio 
Montage window.

RELATED LINKS
Loudness Profile Tab on page 256
Creating a Loudness Profile: Version A on page 253
Creating a Loudness Profile: Version B on page 254
Comparing Loudness Profiles on page 255

Creating a Loudness Profile: Version A
You can create a loudness profile for active audio files in the Audio Editor or for selected clips in 
the Audio Montage window.

PROCEDURE

1. Open a file in the Audio Editor, or select clips in the Audio Montage window.

2. Do one of the following:

● Select Tool Windows > Visual Analysis.

● Click the Analyze tab at the top of the Audio Editor or the Audio Montage window, and 
select Visual Analysis.

3. Select the Loudness Profile tab.

4. Choose from the available options, and set the corresponding parameters.

5. Click Analyze.

RESULT
The results of the analysis are saved and labeled as Version A. They are visually represented in 
the Waveform view of the Audio Editor or in the selected clips of the Audio Montage.

Color-coded markers indicate hotspots for the respective metering values. You can hover over 
them to see their value and type.

Audio Analysis
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NOTE

Hotspots, which are represented by a pair of triangles (one facing up, one facing down), point to 
values that are considered as particularly relevant for monitoring, because they stand out from 
the rest of the audio material. Some hotspots apply to all channels or to each stereo channel 
cluster, while others, such as the values for True Peaks and RMS, refer to a specific audio 
channel.

In addition to this, you can choose to display the values as a continuous curve. You can hover 
over any position on a curve to see the value for the corresponding point on the timeline.

EXAMPLE

Loudness Profile of a Clip in an Audio Montage

1 RMS Loudness hotspot

2 Short-Term Loudness curve

AFTER COMPLETING THIS TASK
Additionally, you can create a loudness profile for the files in their rendered state, without the 
need to actually render them as a separate audio file. The resulting loudness profile, labeled 
as Version B, allows you to compare the loudness attributes of the unprocessed state with the 
processed state.

RELATED LINKS
Visual Analysis: Loudness Profile on page 253
Loudness Profile Tab on page 256
Creating a Loudness Profile: Version B on page 254

Creating a Loudness Profile: Version B
To obtain detailed information on the loudness attributes of audio files or clips in their final 
processed state, without actually rendering them as a separate audio file, you can generate a 
loudness profile labeled as Version B.

PREREQUISITE
You have generated a Version A loudness profile for the unrendered audio files or clips.

PROCEDURE

1. Open a file in the Audio Editor, or select clips in the Audio Montage window.

2. Do one of the following:

● Select Tool Windows > Visual Analysis.

● Click the Analyze tab at the top of the Audio Editor or the Audio Montage window, and 
select Visual Analysis.

3. Select the Loudness Profile tab.

Audio Analysis
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4. Choose from the available options, and set the corresponding parameters.

5. Click the Analyze Rendering button.

6. In the Audio Rendering window, press Start.

RESULT
The results of the analysis are saved and labeled as Version B.

AFTER COMPLETING THIS TASK
To see a visual representation of the results in the Waveform view of the Audio Editor or in the 
selected clips of the Audio Montage, activate Version B at the bottom of the Analysis window.

RELATED LINKS
Visual Analysis: Loudness Profile on page 253
Loudness Profile Tab on page 256
Creating a Loudness Profile: Version A on page 253
Comparing Loudness Profiles on page 255

Comparing Loudness Profiles
You can either compare the loudness profile of an audio file or clip in its unrendered state to its 
rendered state, or the loudness profiles of clips from different audio montages or of two audio 
files.

PREREQUISITE

● To compare the unprocessed state of an audio file or clip with its processed/rendered state, 
you have generated Version A and Version B of the audio file or clip via the Analysis 
window.

● To compare clips from different audio montages or two audio files, you have created a 
Version A loudness profile for each of them.

IMPORTANT

For the comparison to be effective, the length, the number of channels, and the sample rate 
of both audio files or clips must be identical. In addition to this, verify that you have used the 
same loudness profile settings for both files or clips in the Analysis window.

CHOICES
● Choose from the following options:

● To display the results for Version A or Version B, activate the corresponding button.

TIP

To quickly switch between Version A and Version B, click on either of the buttons while 
pressing Ctrl/Cmd .

● To display both the unprocessed and the processed version of a clip or audio file in one 
view and compare them, activate Version A and Version B.

● To display the difference between the two versions, activate Difference.

● To visually compare curves in different audio files, use the Navigation Sync feature. 
Exclusively selecting Version A enables you to switch between the files by pressing F5 .

● To compare the loudness profiles of two different audio files, select Version A of the first 
audio file. Click the arrow to the right of the Version A button. Select Copy to Clipboard 
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from the pop-up menu. Select Version B of the second audio file. Click the arrow to the 
right of the Version B button. Select Paste from Clipboard from the pop-up menu.

File 1, Version A: Copy to Clipboard File 2, Version B: Paste from Clipboard

RELATED LINKS
Navigation Sync on page 140
Visual Analysis: Loudness Profile on page 253
Loudness Profile Tab on page 256
Creating a Loudness Profile: Version A on page 253
Creating a Loudness Profile: Version B on page 254

Loudness Profile Tab
The Loudness Profile tab allows you to set the parameters for the loudness-related Visual 
Analysis and to specify how to display the results.

● To access the Loudness Profile tab, do one of the following:

● Select Tool Windows > Visual Analysis.

● Click the Analyze tab at the top of the Audio Editor or the Audio Montage window, and 
select Visual Analysis.

To establish a loudness profile, you can choose up to eight types of measurement for analyzing 
your audio and set parameters for them.

Audio Analysis
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The following features are available for most or all of them:

● The Play button  (not available for Integrated Loudness and Loudness Range) 
exclusively plays all hotspots pertaining to the selected measurement type in a linear 
sequence. To enable you to clearly distinguish the hotspots from each other, one second of 
silence is automatically inserted prior to each of them. Furthermore, any preroll and postroll 
settings, as specified on the transport bar, are applied.

NOTE

In the Audio Montage window, hotspot playback is limited to the active clip.

● The Color button allows you to set a unique color for each measurement type, so that you 
can clearly identify it.

NOTE

The Color button is only displayed when the corresponding measurement type is activated.

Column 1

True Peaks
Detects and displays the true peaks per channel.

● Exclude below allows you to define a threshold value, so that any true peak value 
below it is dismissed as a hotspot candidate.

RMS Loudness
Measures the average power of an audio signal for each audio channel.

● The Display menu to the right of the Play button allows you to choose from the 
following options:

● Hotspots suppresses the display of curves and shows hotspots only.

● Curve and Hotspots displays both curves and hotspots.

● Balance Curve displays a curve that represents the balance between the two 
channels in a stereo file. For multichannel files, one curve per stereo cluster is 
generated.

● Average: Channel displays a curve that represents the average loudness of 
each audio channel.

● Average: Balance displays a curve that represents the average loudness 
balance between the channels.

● Exclude below allows you to define a threshold value, so that any RMS value below 
it is dismissed as a hotspot candidate.

● Resolution specifies the duration of the audio slices to be averaged.

Decreasing the value allows you to inspect your audio in more detail, as it reduces 
the size of the audio slices to be analyzed.

A high value allows you to evaluate the sound more broadly, as the size of the 
audio slices to be measured increases, according to your setting.

Preset
Allows you to save and organize presets.
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Column 2

Integrated Loudness

● Average displays a horizontal line that represents the average loudness of the 
entire audio file or clip.

With multiple clips selected in the Audio Montage window, this option provides 
visual feedback on the volume differences between the clips.

In the Audio Editor, it enables you to see the difference between the rendered 
state and the original state of an audio file.

● Curve displays a curve that represents how the integrated loudness progresses 
over time, culminating in the average value.

● Average and Curve displays both a horizontal line that represents the average 
loudness of the entire audio file or clip and a curve that represents how the 
integrated loudness progresses over time, culminating in the average value.

Momentary Loudness
Measures the loudness with a resolution of 400 milliseconds, as specified in the EBU 
R128 standard. The rolling average value resulting from this is continuously updated 
every 100 milliseconds.

● The Display menu to the right of the Play button allows you to choose from the 
following options:

● Hotspots suppresses the display of curves and shows hotspots only.

● Curve and Hotspots displays both curves and hotspots.

● Exclude below allows you to define a threshold value, so that any momentary 
loudness value below it is dismissed as a hotspot candidate.

PMR Dynamic (Peak to Momentary Loudness Ratio)
Captures and displays the difference between the peak level and the momentary 
loudness level; similar to PSR Dynamic, but for denser audio parts.

● The Display menu to the right of the Play button allows you to choose from the 
following options:

● Hotspots suppresses the display of curves and shows hotspots only.

● Curve and Hotspots displays both curves and hotspots.

● Floor allows you to define a threshold value, so that any momentary loudness 
value below it is dismissed as a hotspot candidate.

Column 3

LRA (Loudness Range)

● Average displays two horizontal lines, the top one representing the loudest part 
and the lower one the softest part within the loudness range.

● Curve displays a curve that represents how the softest and the loudest parts in the 
audio material progress over time, culminating in their average values.

● Average and Curve displays both two horizontal lines, the top one representing 
the loudest part and the lower one the softest part within the loudness range, and 
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a curve that represents how the softest and the loudest parts in the audio material 
progress over time, culminating in their average values.

Displays two horizontal lines, the top one representing the loudest part and the lower 
one the softest part within the loudness range, in accordance with the R128 standard.

With multiple clips selected in the Audio Montage window, it provides a visual 
representation of the loudness range differences between the clips.

In the Audio Editor, it enables you to see the difference between the rendered state 
and the original state of an audio file at a glance.

Short-Term Loudness
Measures the loudness with a resolution of three seconds, as specified in the EBU R128 
standard. The rolling average value resulting from this is continuously updated every 
100 milliseconds. The measurement takes all channels into account.

● The Display menu to the right of the Play button allows you to choose from the 
following options:

● Hotspots suppresses the display of curves and shows hotspots only.

● Curve and Hotspots displays both curves and hotspots.

● Exclude below allows you to define a threshold value, so that any short-term 
loudness value below it is dismissed as a hotspot candidate.

PSR Dynamic (Peak to Short-Term Loudness Ratio)
Captures and displays the difference between the true peak level and the short-term 
loudness level.

PSR values allow you to evaluate the degree of compression of your audio material and 
to assess how much leeway you have left to apply further compression.

The PSR value is proportional to the dynamic range of your audio material. The lower 
the PSR value, the more compressed the audio material.

● The Display menu to the right of the Play button allows you to choose from the 
following options:

● Hotspots suppresses the display of curves and shows hotspots only.

● Curve and Hotspots displays both curves and hotspots.

● Floor allows you to define a threshold value, so that any short-term loudness value 
below it is dismissed as a hotspot candidate.

TIP

We recommend that you set Floor to a high value to prevent the detection of PSR 
hotspots from minor peaks during quiet periods in your audio. This enables you to 
focus on the loudest parts of your audio material.

NOTE

There are two types of curves:

● Time-varying curves continuously trace the audio content, along the timeline.

They allow you to focus on specific parts of your audio with particular characteristics.

● Horizontal lines represent average values, derived from the audio file or the selected clips 
as a whole.

Each of them represents an average value, derived from the audio file or the selected clips as 
a whole.
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They are useful for comparing different loudness profiles of one audio file or clip (that is, 
Version A to Version B) or of different clips or audio files with each other.

TIP

This is useful for identifying inconsistencies between titles/clips of an album.

Column 4

Display Range
Serves as a vertical zooming tool for the curve types RMS Loudness, Short-term 
Loudness, and Momentary Loudness, and determines the decibel range of the 
vertical space.

TIP

If you are primarily interested in the most significant variations, we recommend 
choosing a low value.

To view the entire range of loudness variations, select a higher value.

Dynamic Range
Serves as a vertical zooming tool for the curve types PSR and PMR, and determines the 
relation between the range of the display and decibel values.

TIP

To view the entire dynamic range of your audio material, we recommend choosing 
Maximized.

To establish fixed reference points for comparing different audio files or clips, select a 
specific value range.

Difference Range
Serves as a vertical zooming tool for RMS Balance and any other Differential Curve.

It indicates the relation between the range of the display and the decibels below and 
above the axis. The lower the value, the more the display zooms in on the disparities.

Hotspot Number
Limits the number of hotspots to be displayed and selects the highest ones only.

For example, setting the value to 1 results in exclusively displaying the loudest section. 
Setting the value to 2 displays the two loudest sections, and so on.

Hotspot Spacing
Controls the distance between hotspots, to prevent them from being displayed too 
close to each other.

For example, setting the value to 1 s ensures that there is at least a one-second space 
between the hotspots.

TIP

Make sure you set the value low enough, so that the desired number of hotspots is 
displayed.
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Lower Section

You can display the results of the analysis for Version A or for Version B or both of them at the 
same time.

NOTE

Hotspots are displayed by default, whereas the visibility of curves depends on the selected 
analysis parameters.

● Analyze initiates the analysis of the loudness attributes of the active, unprocessed audio file 
in the Audio Editor or the selected, unprocessed clips in the Audio Montage window.

As a result, a loudness profile is generated that is labeled as Version A.

Version A allows you to display loudness-related hotspots, values, and curves for 
unrendered audio files or clips.

● Analyze Rendering starts the analysis with processing applied; that is, as if the audio file or 
clips were rendered, and generates a loudness profile labeled as Version B.

NOTE

For audio files, the analysis is based on the Master Section plug-ins.

For clips in an audio montage, the analysis encompasses any processing, including clip 
effects, track effects, output effects, and the Master Section plug-ins.

As a consequence, the more plug-ins and effects you add, the more time it takes to complete 
the analysis.

● Version B allows you to display loudness-related hotspots, values, and curves for rendered 
audio files or clips.

You can access further options by clicking the arrow in the lower right corner of the Version A 
and/or Version B buttons:

Version A: Copy to Clipboard Version B: Paste from Clipboard

● ● Copy to Clipboard for Version A and Paste from Clipboard for Version B allow you to 
save the analysis results, so that you can access and compare them with each other or 
with another audio file at a later point in time.

● Faded Comparison
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When comparing Version A to Version B, checking No prevents the curves for the 
selected version from being faded. However, fading the display for one version can 
make it easier to distinguish the curves for Version A and Version B from each other. 
Slightly Faded sets them to a minor level of transparency, while Moderately Faded 
further reduces the opacity of the curves for the selected version.

TIP

To reduce the opacity of the waveform display, in addition to or instead of fading the 
curves, choose one of the options from the Dimmed Waveform menu.

● Difference displays a curve that represents the results of a comparison between Version A 
and Version B.

You can choose from the following options by clicking the arrow in the lower right corner of 
the Difference button:

● Version A minus B subtracts the analysis results for Version B from Version A and 
displays the difference.

● Version B minus A subtracts the analysis results for Version A from Version B and 
displays the difference.

● In the Dimmed Waveform menu, when comparing Version A to Version B, checking 
No prevents the curves for the selected version from being faded. However, fading the 
display for one version can make it easier to distinguish the curves for Version A and 
Version B from each other. Slightly Faded sets them to a minor level of transparency, while 
Moderately Faded and Very Faded further reduce the opacity of the curves for the selected 
version.

● Curve Smoothing displays smoother curves, which may, however, be slightly inaccurate, 
due to extrapolation and interpolation between quantized values.

Therefore, if precise values and accurate quantization of curves are your priority, we 
recommend that you deactivate this option.

● With Auto-Update activated, WaveLab Pro automatically performs the analysis again, as 
soon as any audio files have been modified.

NOTE

If this option is deactivated, loudness profiles are automatically deleted after modifying the 
audio material.

TIP

We recommend that you delete the analysis results as soon as you do not need the loudness 
profiles any more, as they consume a significant amount of memory. To do so, click the trash can 
button to the right of the Difference button.
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RELATED LINKS
Visual Analysis: Loudness Profile on page 253
Creating a Loudness Profile: Version A on page 253
Creating a Loudness Profile: Version B on page 254
Comparing Loudness Profiles on page 255

Visual Analysis: Spectral Profile
The Analysis window allows you to create a spectral profile of your audio; that is, a visual 
representation of the average frequency of the audio.

NOTE

The average frequency refers to the center of gravity of the frequencies, also referred to as the 
spectral centroid. The higher a value on the curve, the brighter the sound.

You can use the spectral analysis as an orientation guide, prior to and during mastering, or for 
quality assurance purposes following a mastering session.

TIP

If you are a beginner, experimenting with the settings in the Analysis window can support your 
learning process by providing you with insight into audio characteristics and the effects of audio 
processing.

The feature is available both for audio files in the Audio Editor and for clips in the Audio 
Montage window.

RELATED LINKS
Spectral Profile Tab on page 267
Creating a Spectral Profile: Version A on page 263
Creating a Spectral Profile: Version B on page 265
Comparing Spectral Profiles on page 265

Creating a Spectral Profile: Version A
You can create a spectral profile for active audio files in the Audio Editor or for selected clips in 
the Audio Montage window.

PROCEDURE

1. Open a file in the Audio Editor, or select clips in the Audio Montage window.

2. Do one of the following:

● Select Tool Windows > Visual Analysis.

● Click the Analyze tab at the top of the Audio Editor or the Audio Montage window, and 
select Visual Analysis.

3. Select the Spectral Profile tab.

4. Choose from the available options, and set the corresponding parameters.

5. Click Analyze.
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RESULT
The results of the analysis are saved and labeled as Version A. They are visually represented in 
the Waveform view of the Audio Editor or in the selected clips of the Audio Montage.

● Average frequency values are displayed as a continuous curve. You can hover over any 
position on a curve to see the value for the corresponding point on the timeline.

● Color-coded markers indicate hotspots for the respective metering values. You can hover 
over them to see their value and type.

NOTE

Hotspots point to values that are considered as particularly relevant for monitoring, because 
they stand out from the rest of the audio material.

● Upward-pointing arrows mark hotspots at low frequencies.

● Downward-pointing arrows mark hotspots at high frequencies.

EXAMPLE

Spectral Profile in the Audio Editor

1 Downward-pointing arrow marking a high-frequency hotspot

2 Upward-pointing arrow marking a low-frequency hotspot

3 Brightness Curve

4 Brightness Value (Average Frequency)

AFTER COMPLETING THIS TASK
Additionally, you can create a spectral profile for the files in their rendered state, without the 
need to actually render them as a separate audio file. The resulting spectral profile, labeled 
as Version B, allows you to compare the average frequency of the unprocessed state with the 
processed state.

RELATED LINKS
Visual Analysis: Spectral Profile on page 263
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Spectral Profile Tab on page 267
Creating a Loudness Profile: Version B on page 254

Creating a Spectral Profile: Version B
To obtain detailed information on the average frequency of audio files or clips in their final 
processed state, without actually rendering them as a separate audio file, you can generate a 
spectral profile labeled as Version B.

PREREQUISITE
You have generated a Version A spectral profile for the unrendered audio files or clips.

PROCEDURE

1. Open a file in the Audio Editor, or select clips in the Audio Montage window.

2. Do one of the following:

● Select Tool Windows > Visual Analysis.

● Click the Analyze tab at the top of the Audio Editor or the Audio Montage window, and 
select Visual Analysis.

3. Select the Spectral Profile tab.

4. Choose from the available options, and set the corresponding parameters.

5. Click the Analyze Rendering button.

6. In the Audio Rendering window, press Start.

RESULT
The results of the analysis are saved and labeled as Version B.

AFTER COMPLETING THIS TASK
To see a visual representation of the results in the Waveform view of the Audio Editor or in the 
selected clips of the Audio Montage, activate Version B in the Analysis window.

RELATED LINKS
Visual Analysis: Spectral Profile on page 263
Spectral Profile Tab on page 267
Creating a Spectral Profile: Version A on page 263

Comparing Spectral Profiles
You can either compare the spectral profile of an audio file or clip in its unrendered state to its 
rendered state, or the spectral profiles of clips from different audio montages or of two audio 
files.

PREREQUISITE

● To compare the unprocessed state of an audio file or clip with its processed/rendered state, 
you have generated Version A and Version B of the audio file or clip via the Analysis 
window.

● To compare clips from different audio montages or two audio files, you have created a 
Version A spectral profile for each of them.
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IMPORTANT

For the comparison to be effective, the length, the number of channels, and the sample rate 
of both audio files or clips must be identical. In addition to this, verify that you have used the 
same spectral profile settings for both files or clips in the Analysis window.

CHOICES
● Choose from the following options:

● To display the results for Version A or Version B, activate the corresponding button.

TIP

To quickly switch between Version A and Version B, click on either of the buttons while 
pressing Ctrl/Cmd .

● To display both the unprocessed and the processed version of a clip or audio file in one 
view and compare them, activate Version A and Version B at the same time.

● To display the difference between the two versions, activate Difference.

● To compare curves in different audio files, use the Navigation Sync feature. Exclusively 
selecting Version A enables you to switch between the files by pressing F5 .

● To compare the spectral profiles of two different audio files, select Version A of the first 
audio file. Click the arrow to the right of the Version A button. Select Copy to Clipboard 
from the pop-up menu. Select Version B of the second audio file. Click the arrow to the 
right of the Version B button. Select Paste from Clipboard from the pop-up menu.

File 1, Version A: Copy to Clipboard File 2, Version B: Paste from Clipboard

RELATED LINKS
Navigation Sync on page 140
Visual Analysis: Spectral Profile on page 263
Spectral Profile Tab on page 267
Creating a Spectral Profile: Version A on page 263
Creating a Spectral Profile: Version B on page 265
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Spectral Profile Tab
The Spectral Profile tab allows you to set the parameters for the frequency-related Visual 
Analysis and to specify how to display the results.

● To access the Spectral Profile tab, do one of the following:

● Select Tool Windows > Visual Analysis.

● Click the Analyze tab at the top of the Audio Editor or the Audio Montage window, and 
select Visual Analysis.

Upper Left Section

Average Frequency
Activates/Deactivates the visual representation of the analysis results by displaying the 
average frequency values as a curve.

The Color button to the right of the menu allows you to set a unique color for the 
curve.

Play

Exclusively plays all hotspots in a linear sequence. To enable you to clearly distinguish 
the hotspots from each other, one second of silence is automatically inserted prior 
to each of them. Furthermore, any preroll and postroll settings, as specified on the 
transport bar, are applied.

NOTE

In the Audio Montage window, hotspot playback is limited to the active clip.

Hotspots
Allows you to choose which hotspots to display.

● No Hotspots suppresses the display of hotspots.
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● Lowest Frequency Averages exclusively displays hotspots for the lowest average 
frequencies.

● Highest Frequency Averages exclusively displays hotspots for the highest 
average frequencies.

● Both Lowest and Highest Frequency Averages displays hotspots for both the 
lowest and the highest average frequencies.

The Spectral Average Balance menu to the right of the Hotspots menu allows you 
to display the hotspots Per Channel, Per Channel Cluster, or as a Balance Curve. In 
addition to this, you can choose to display the average spectral values for a channel, 
for a channel cluster, or for the balance.

Variable Color (not available for Balance and Difference Curves)
With this option activated, you can define colors for frequencies on the curves via the 
slider below. This makes it easier to compare curves and to identify regions with a 
particularly low or high brightness.

You can choose from the following options:

● To add a color, right-click on the color bar, and select Create Color Handle Here.

● To modify the color gradient, click and drag one of the color handles above the 
color bar.

● To edit the color of a color handle, right-click the color handle, and select Edit 
Color, which opens the Color Selection window.

● To edit the frequency that the color represents, right-click on a color handle, select 
Edit Frequency, and enter a numeric value for the frequency.

● To delete a color handle, right-click on it, and select Delete.

TIP

If color handles are very close to each other and their labels overlap, hover over them 
to see their frequencies displayed in a tooltip.

Preset
Allows you to save and organize presets.

Upper Right Section

Difference Range
Serves as a vertical zooming tool and indicates the relation between the range of the 
display and the frequencies below and above the axis.

The lower the value, the more the display zooms in on the disparities.

Hotspot Number
Limits the number of hotspots to be displayed and selects the highest ones only.

For example, setting the value to 1 results in exclusively displaying the brightest 
section. Setting the value to 2 displays the two brightest sections, and so on.

Hotspot Spacing
Controls the distance between hotspots, to prevent them from being displayed too 
close to each other.
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For example, setting the value to 1 s ensures that there is at least a one-second space 
between the hotspots.

TIP

Make sure you set the value low enough, so that the desired number of hotspots is 
displayed.

Lower Section

You can display the results of the analysis for Version A or for Version B or both of them at the 
same time.

● Analyze initiates the analysis of the spectral attributes of the active, unprocessed audio file 
in the Audio Editor or the selected, unprocessed clips in the Audio Montage window.

As a result, a spectral profile is generated that is labeled as Version A.

Version A allows you to display frequency-related hotspots, values, and curves for 
unrendered audio files or clips.

● Analyze Rendering starts the analysis with processing applied; that is, as if the audio file or 
clips were rendered, and generates a spectral profile labeled as Version B.

NOTE

For audio files, the analysis is based on the Master Section plug-ins.

For clips in an audio montage, the analysis encompasses any processing, including clip 
effects, track effects, output effects, and the Master Section plug-ins.

As a consequence, the more plug-ins and effects you add, the more time it takes to complete 
the analysis.

● Version B allows you to display frequency-related hotspots, values, and curves for rendered 
audio files or clips.

You can access further options by clicking the arrow in the lower right corner of the Version A 
and/or Version B buttons:

Version A: Copy to Clipboard Version B: Paste from Clipboard
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● ● Copy to Clipboard for Version A and Paste from Clipboard for Version B allow you to 
save the analysis results, so that you can access and compare them with each other or 
with another audio file at a later point in time.

● Faded Comparison

When comparing Version A to Version B, checking No prevents the curves for the 
selected version from being faded. However, fading the display for one version can 
make it easier to distinguish the curves for Version A and Version B from each other. 
Slightly Faded sets them to a minor level of transparency, while Moderately Faded 
further reduces the opacity of the curves for the selected version.

TIP

To reduce the opacity of the waveform display, in addition to or instead of fading the 
curves, choose one of the options from the Dimmed Waveform menu.

● Difference displays a curve that represents the results of a comparison between Version A 
and Version B.

You can choose from the following options by clicking the arrow in the lower right corner of 
the Difference button:

● Version A minus B subtracts the analysis results for Version B from Version A and 
displays the difference.

● Version B minus A subtracts the analysis results for Version A from Version B and 
displays the difference.

● In the Dimmed Waveform menu, when comparing Version A to Version B, checking 
No prevents the curves for the selected version from being faded. However, fading the 
display for one version can make it easier to distinguish the curves for Version A and 
Version B from each other. Slightly Faded sets them to a minor level of transparency, while 
Moderately Faded and Very Faded further reduce the opacity of the curves for the selected 
version.

● Curve Smoothing displays smoother curves, which may, however, be slightly inaccurate, 
due to extrapolation and interpolation between quantized values.

Therefore, if precise values and accurate quantization of curves are your priority, we 
recommend that you deactivate this option.

● With Auto-Update activated, WaveLab Pro automatically performs the analysis again, as 
soon as any audio files have been modified.

NOTE

If this option is deactivated, spectral profiles are automatically deleted after modifying the 
audio material.
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TIP

We recommend that you delete the analysis results as soon as you do not need the spectral 
profiles any more, as they consume a significant amount of memory. To do so, click the trash can 
button to the right of the Difference button.

RELATED LINKS
Visual Analysis: Spectral Profile on page 263
Creating a Spectral Profile: Version A on page 263
Creating a Loudness Profile: Version B on page 254

Audio Editor Only: Global Analysis
In the Audio Editor, you can perform an advanced analysis of your audio to identify areas with 
specific properties. This helps you to find problem areas such as glitches or clipped samples. You 
can also check general information, such as the pitch of a sound.

If you analyze a section of an audio file, WaveLab Pro scans the section or the audio file and 
extracts information, which is displayed in the dialog. WaveLab Pro also marks sections of the file 
that meet specific characteristics; for example, sections that are very loud or almost silent. You 
can then navigate between these points, set markers, or zoom in on markers. Most of the tabs 
allow you to determine exactly how to perform the analysis. Each tab focuses on a particular area 
for the analysis.

The Global Analysis dialog consists of the following tabs, which represent different types of 
analysis:

● The Peaks tab allows you to identify individual samples with very high values.

● The Loudness tab allows you to identify sections with a high intensity.

● The Pitch tab allows you to determine the exact pitch of a sound or section.

● The Extra tab provides information about DC offsets and the significant bit depth.

● The Errors tab allows you to find glitches and sections where the audio is clipped.

Most of the analysis types display “hot points”; that is, positions in the file that indicate peaks, 
glitches, etc.

Preparing the Global Analysis
The Global Analysis dialog provides various analysis options.

PROCEDURE

1. In the Audio Editor, select the audio range that you want to analyze.

To analyze the entire file, press Ctrl/Cmd - A . If Process Whole File If There Is No Selection 
is activated in the Audio Files Preferences, the whole file is analyzed automatically, provided 
that no selection has been made.

2. In the Audio Editor, select the Analyze tab.

3. In the Tools section, click Global Analysis.

4. Optional: Click Open New Global Analysis Dialog at the top of the Global Analysis dialog to 
open another Global Analysis dialog.
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RELATED LINKS
Audio Editor Only: Global Analysis on page 271

Choosing the Analysis Type
You can choose from several types of analysis.

NOTE

Analyzing files takes some time, regardless of the analysis type. For this reason, we recommend 
that you exclusively select the types required to obtain the desired information.

You can select the analysis types in the Global Analysis dialog by activating them via the 
corresponding tabs.

● To perform a peaks analysis, select the Peaks tab, and activate Find Peaks.

● To perform a loudness analysis, select the Loudness tab, and activate Analyze Loudness.

● To perform a pitch analysis, select the Pitch tab, and activate Find Average Pitch.

● To perform a DC offset analysis, select the Extra tab, and activate Find DC Offset.

● To perform an error analysis, select the Errors tab, and activate Find Possible Glitches 
and/or Find Clipped Samples.

RELATED LINKS
Audio Editor Only: Global Analysis on page 271

Peaks Tab (Global Analysis)
The Peaks tab allows you to apply settings that help you to find digital peak and true peak values 
in your audio material; that is, single samples with very high values.

● In the Global Analysis dialog, select the Peaks tab.
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Find Peaks
Enables the peak analysis.

Digital Peak/True Peak
Displays the highest peak in the analyzed section. When you click this value, the 
number of peaks that are detected in the selection is shown in the Number of Points 
section in the lower left corner of the dialog. You can use the hot points to move the 
cursor between the peaks.

At Cursor
Displays the level at the current audio file cursor position at the time of the analysis.

Maximum Number of Peaks to Report
Restricts the number of reported peaks. For example, setting this to 1 reports only the 
highest peak.

Minimum Time between 2 Peaks
Controls the distance between peaks, so that they do not appear too close to each 
other. For example, setting this to 1 s ensures that two reported peaks are at least one 
second apart from each other.
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Results of the Analysis

The Find Peaks fields show the highest peak in the analyzed section and the level of the sample 
at the cursor position at the time of the analysis.

RELATED LINKS
Audio Editor Only: Global Analysis on page 271

Loudness Tab (Global Analysis)
The Loudness tab allows you to apply settings that help you to find sections that are perceived 
as louder or weaker in volume by the human ear.

NOTE

To identify sections that the ear perceives as significantly high in terms of volume, you must look 
at a longer section of audio.

● In the Global Analysis dialog, select the Loudness tab.

The following options are available for the RMS Loudness tab and the EBU R-128 tab:

Maximum Number of Loudness Points to Report
Restricts the number of reported hot points. Only the highest points are reported. For 
example, setting this to 1 reports only the loudest section or one of the sections that 
have the same highest value.

Minimum Time between 2 Points
Controls the distance between points, so they do not appear too close to each other. 
For example, setting this to 1 s ensures that two reported peaks are at least one 
second apart from each other.

Analyze Loudness
Enables the RMS loudness analysis.
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RMS Loudness tab

Analyze Loudness
Enables the RMS loudness analysis.

Average
Displays the overall loudness of the analyzed selection.

Maximum
Displays the level of the loudest section in the analyzed selection. Clicking this value 
displays the number of loud sections detected within the selection in the Number of 
Points section in the lower left corner of the dialog.

Minimum
Displays the level of the quietest section in the analyzed selection. Clicking this 
value displays the number of weak sections that are detected within the selection 
in the Number of Points section in the lower left corner of the dialog. This provides 
adequate information about the signal-to-noise ratio (SNR) of the audio material.

Around Cursor
Displays the loudness at the audio file cursor position at the time of the analysis.
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Resolution
The length of audio to be measured and averaged. If this value is lowered, short 
passages of loud/weak audio are detected. If the value is raised, the sound must be 
loud/weak for a longer period to result in a hot point.

Threshold (for the Average)
Ensures that the average value is calculated correctly for recordings with pauses. The 
value that you set here determines a threshold below which any detected audio is 
considered to be silence, and is therefore excluded from average value calculations.

EBU R-128 tab

Integrated Loudness
Displays the integrated loudness of the analyzed selection, also known as programme 
loudness, according to the loudness analysis reference value. This indicates the 
average loudness of the audio.

Loudness Range
Displays the loudness range according to the loudness analysis reference value. It is 
based on a statistical distribution of loudness within a programme, thereby excluding 
the extremes.
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Short-Term Loudness: Maximum
Displays the level of the loudest 3 second section in the analyzed selection. When you 
click this value, the number of loud sections that are detected within the selection is 
shown in the Number of Points section in the lower left corner of the dialog.

Short-Term Loudness: Minimum
Displays the level of the quietest 3 second section in the analyzed selection. When you 
click this value, the number of quiet sections that are detected within the selection 
is shown in the Number of Points section in the lower left corner of the dialog. 
This provides adequate information about the signal-to-noise ratio (SNR) of the audio 
material.

Momentary Loudness: Maximum
Displays the level of the loudest very short section (400 milliseconds) in the analyzed 
selection. When you click this value, the number of loud sections that are detected 
within the selection is shown in the Number of Points section in the lower left corner 
of the dialog.

Momentary Loudness: Minimum
Displays the level of the quietest very short section (400 milliseconds) in the analyzed 
selection. When you click this value, the number of quiet sections that are detected 
within the selection is shown in the Number of Points section in the lower left corner 
of the dialog.

RELATED LINKS
EBU Loudness Standard R-128 on page 69
Audio Editor Only: Global Analysis on page 271

Pitch Tab (Global Analysis)
On this tab, you can apply settings that help you find the average pitch of an audio section.

● In the Global Analysis dialog, select the Pitch tab.

Settings on this tab allow you to gather information for pitch shifting, for example, to get one 
sound in tune with another. The display shows the pitch for each channel, in Hertz (Hz) and as 
semitones and cents (hundredths of a semitone). Because the display shows an overall value for 
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the entire analyzed section, the hot point controls in the lower section of the dialog are not used 
on this tab.

Usage guidelines for the Pitch tab:

● The result is an average value for the whole selection.

● The method only works on monophonic material, not on chords or harmonies.

● The algorithm assumes that the analyzed section has a reasonably stable pitch.

● The material must be relatively well isolated from other sounds.

● It is preferable to analyze the sustain portion of a sound rather than the attack. The pitch is 
usually not stable during the attack.

● Some synthetic sounds may have a weak fundamental (first harmonic) which can irritate the 
algorithm.

RELATED LINKS
Audio Editor Only: Global Analysis on page 271

Extra Tab (Global Analysis)
This tab shows the average DC Offset of the analyzed section and the Apparent Bit Depth.

● In the Global Analysis dialog, select the Extra tab.

The Apparent Bit Depth attempts to detect the actual precision in the audio. This is useful, 
for example, if you want to check, whether a 24-bit file really uses 24 bits or if it was actually 
recorded with 16-bit precision and then expanded to 24 bits.

NOTE

For more accurate results on the bit depth, use the Bit Meter.

RELATED LINKS
Bit Meter on page 661
Audio Editor Only: Global Analysis on page 271
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Errors Tab (Global Analysis)
This tab helps you find glitches and sections where the audio has clipped.

● In the Global Analysis dialog, select the Errors tab.

Maximum Number of Error Points to Report
Allows you to restrict the reported number of hot points.

Minimum Time between 2 Points to Report
Controls the distance between points, so they do not appear too close to each other. 
For example, setting this to 1 s ensures that there is always at least one second 
between reported points.

Find Possible Glitches
Enables glitch analysis.

● Threshold sets the value at which a change in level is considered to be a glitch. 
The higher the value, the less sensitive the detection.

● Sensitivity is a length value that represents the length of time in which the 
waveform must exceed the threshold to be reported as a glitch. The higher the 
value, the less sensitive the detection.

● Output Format displays the number of clipping occurrences that are detected by 
the analysis. Clicking this value displays the number of clips in the Number of 
Points section in the lower left corner of the dialog.

NOTE

Make sure that the points that are detected by the algorithm are real glitches. Zoom in 
and play back to check whether the detected points really indicate a problem.

Find Clipped Samples
Enables clipping analysis.

● Threshold checks for a number of consecutive samples at full value to determine 
whether clipping has occurred. The Threshold setting determines the exact 
number of these consecutive samples that must occur for the program to report 
clipping.

● Output Format displays the number of clipping occurrences that are detected by 
the analysis. Clicking this value displays the number of clips in the Number of 
Points section in the lower left corner of the dialog.

RELATED LINKS
Audio Editor Only: Global Analysis on page 271
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Error Detection
You can detect errors, such as glitches and sections where the audio has clipped. For a more 
advanced error detection, use the Error Correction window.

Glitches

● These are disruptions in the audio. Glitches may occur after problematic digital transfers, 
after careless editing, etc. They manifest themselves as “clicks” or “pops” in the audio.

Clipping

● A digital system has a finite number of levels that it can represent properly. When recorded 
sound levels are too high or when the system cannot handle levels that have been raised by 
digital processing, hard clipping occurs that you can hear as strong distortion.

A sine waveform before clipping and after.

Result of the Analysis

This reports the number of glitches and clipping instances that have been detected.

RELATED LINKS
Error Correction on page 287

Performing a Global Analysis
PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and select the tab that you 
want to include in the analysis.

PROCEDURE

1. In the Global Analysis dialog, set up the parameters.

Most of the tabs have settings that determine how the analysis should be performed.

2. If the Peaks or Loudness tab is selected, move the cursor to the position that you want to 
analyze.

The Peaks and Loudness tabs report values for the position of the cursor.

3. Click Analyze.

Results of the Global Analysis
Depending on the analysis type, one or several values are returned for the analyzed audio.

For the Pitch and Extra analyses, only one value is returned. The other analysis types provide 
a number of positions in the file that indicate peaks, glitches, etc. These points are called hot 
points.

Audio Analysis
Audio Editor Only: Global Analysis 
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RELATED LINKS
Checking the Results of the Global Analysis on page 281

Checking the Results of the Global Analysis
The results of the global analysis are marked with hot points. You can browse through these 
points to see the results of the analysis.

PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the analysis.

PROCEDURE

1. In the Global Analysis dialog, click the tab that represents the values that you want to check.

2. Check the display for maximum/minimum values in the entire analyzed section.

3. Decide which of these values you want to check.

4. Click the value.

5. Check the Number of Points value at the bottom of the dialog.

The value shows the number of positions that were detected by the analysis.

6. Use the scrollbar below the Number of Points value to browse between the detected 
positions.

The edit cursor shows the position in the wave window.

7. To browse another property, click the corresponding tab, and then the value button.

NOTE

The result of the analysis is saved until you close the dialog or click Analyze again.

RELATED LINKS
Performing a Global Analysis on page 280
Creating Markers at Hot Points on page 281

Creating Markers at Hot Points
Creating markers at hot points simplifies browsing the results of the global analysis.

PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the analysis.

PROCEDURE

1. In the Global Analysis dialog, select the analysis type for which you want to create markers 
at hot points.

You can add markers for only one channel at a time.

Audio Analysis
Audio Editor Only: Global Analysis 
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2. Click Create Markers at Hot Points at the bottom of the Global Analysis dialog.

Temporary markers are added at all hot points on the corresponding channel.

RESULT
The markers are named using the following principle: “Hot point number (Channel)”. For 
example, a marker at the third hot point in the left channel would be labeled “3 (L)”.

RELATED LINKS
Performing a Global Analysis on page 280
Checking the Results of the Global Analysis on page 281
Focusing Hot Points on page 282

Focusing Hot Points
After a global analysis, you can set the focus of the display to a specific hot point.

PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the analysis.

PROCEDURE

1. Use the Number of Points scrollbar to move the position indicator to the position in which 
you are.

2. Click Focus.

The wave window zooms in on the selected point. The Global Analysis dialog is reduced to 
the bottom part.

3. To return to the full view of the Global Analysis dialog, click Focus again.

RELATED LINKS
Performing a Global Analysis on page 280
Creating Markers at Hot Points on page 281
Checking the Results of the Global Analysis on page 281

Audio Editor Only: Audio File Comparator
You can compare audio files to find differences.

Use the Audio File Comparator for the following:

● Seeing and hearing the effect of using an equalizer

● Checking the noise added by a processor

● Checking the effects of data compression

● Comparing two versions of an apparent similar recording to see if they are really the same

You can create a delta audio file that contains only the differences between the two compared 
audio files. To see and hear small differences easily, you can amplify them.

Markers can be automatically added at positions in the audio file where differences are detected.

RELATED LINKS
Comparing Audio Files on page 284
Audio File Comparator Dialog on page 283

Audio Analysis
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Audio File Comparator Dialog
In this dialog, you can compare two audio files.

● To open the Audio File Comparator dialog, select the Analyze tab in the Audio Editor and 
click Audio File Comparator.

Files to Compare
Allows you to select the two audio files that you want to compare.

Generate Delta File
If this option is activated, a delta file is created that contains only the differences 
between the two compared files.

Difference Amplification
Amplifies the differences in the delta file to facilitate seeing and hearing them.

Create Markers at Points of Difference
Inserts markers at points where differences are detected. You can insert difference 
markers in the first, the second, or the delta file.

One Marker Pair Encompasses the Differences
If this option is activated, one marker pair is inserted that encompasses the range that 
contains differences.

Multiple Markers
If this option is activated, multiple markers are inserted according to the Maximum 
Number of Markers and Minimum Time Between Two Markers settings.

● Maximum Number of Markers sets the maximum number of markers to be 
inserted.

● Minimum Time Between Two Markers determines the density of the markers to 
be inserted.

RELATED LINKS
Audio Editor Only: Audio File Comparator on page 282

Audio Analysis
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Comparing Audio Files
The file comparator lets you see the differences between two files.

PROCEDURE

1. Open the audio files that you want to compare.

2. In the Audio Editor, select the Analyze tab.

3. In the Tools section, click Audio File Comparator.

4. If more than two audio files are open, select the two files that you want to compare.

5. Optional: Activate Generate Delta File.

This creates a new audio file that contains only the differences between the compared audio 
files.

6. Optional: Adjust the marker settings in the Create Markers at Points of Differences 
section.

This creates markers at differing points to facilitate finding the differences. The markers are 
placed on the corresponding channel.

7. Click OK.

RELATED LINKS
Analyze Tab (Audio Editor) on page 196
Audio File Comparator Dialog on page 283

Audio Editor Only: 3D Frequency Analysis
Using the 3D Frequency Analysis, you can view an audio file in the frequency domain.

Use the 3D Frequency Analysis for the following:

● Viewing the frequency spectrum distribution in a mix

● Identifying which frequencies can be reduced or boosted as a basis for equalizing

● Viewing parts of the frequency spectrum that are occupied by an ambience sound that you 
want to filter out

A wave display (time domain) informs you about the start and end of a sound in a file, but lacks 
information about the timbral contents of the file that a frequency graph (frequency domain) 
provides. The graph that is used in WaveLab Pro is often referred to as an FFT (Fast Fourier 
Transform) plot. If you select a stereo recording, a mix of the two channels is analyzed.

The wheel control allows you to view the frequency spectrum from different angles. For example, 
you can open several 3D Frequency Analysis windows, each with a different perspective. This 
allows you to get a better view of an otherwise cluttered graph.

Audio Analysis
Audio Editor Only: 3D Frequency Analysis 
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RELATED LINKS
Creating a Graph for 3D Frequency Analysis on page 285
3D Frequency Analysis Options Dialog on page 286

Creating a Graph for 3D Frequency Analysis
The length of the selected audio affects the accuracy of the analysis. For short selections, the 
result is more detailed. Consider making a separate analysis of the attack in which the most 
drastic variations occur.

PROCEDURE

1. In the wave window, select the section of the file that you want to analyze.

If you make no selection, the whole audio file is analyzed.

2. In the Audio Editor, select the Analyze tab.

3. In the Tools section, click 3D Frequency Analysis.

The audio is analyzed.

4. To edit the analysis parameters, click 3D Frequency Analysis Options.

5. Adjust the parameters and click OK.

The audio is re-analyzed.

RELATED LINKS
Edit Tab (Audio Editor) on page 190
3D Frequency Analysis Options Dialog on page 286

Audio Analysis
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3D Frequency Analysis Options Dialog
In the options dialog of the 3D Frequency Analysis dialog, you can define which frequency 
range is analyzed and modify the appearance of the graph for the 3D frequency analysis.

● In the 3D Frequency Analysis dialog, click the 3D Frequency Analysis Options button.

Top Frequency/Bottom Frequency
Specifies the highest/lowest frequency of the range.

Logarithmic Ruler (Octaves)
Divides the frequency ruler in equally spaced octaves.

Amplitude
Select whether you want the peaks to be proportional to their amplitude (Linear) or to 
their power (Logarithmic Decibels).

Colors
Defines the color scheme of the graph.

Background
Defines the background color.

RELATED LINKS
Audio Editor Only: 3D Frequency Analysis on page 284
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Error Correction

You can search for unwanted clicks and digital artifacts in an audio file. The detection and 
correction methods allow you to detect, mark and name, jump to, play back, and remove 
individual audio errors. The Correction tab in the Audio Editor gives you access to the error 
detection and correction tools.

WaveLab Pro provides you with multiple options for automatic error detection, and we 
encourage you to try out different settings. Likewise, as errors can have multiple origins and 
effects, WaveLab Pro offers several correction methods and allows you to select the one that best 
suits your needs: Short Resynthesis, Smooth Pencil Line, and Inpainting are available.

NOTE

The error detection and correction functionality in WaveLab Pro is intended to detect and correct 
sparse errors in audio files. For audio files that contain many clicks, such as old vinyls, we 
recommend using a DeClicker plug-in. For example, the DeClicker module in the RestoreRig 
plug-in.

RELATED LINKS
Correction Tab (Audio Editor Only) on page 287
Detecting Errors in Audio Files on page 290
Correcting Errors in Audio Files on page 293

Correction Tab (Audio Editor Only)
The Correction tab, which is available in the Audio Editor, provides access to numerous error 
detection and correction tools.

● In the Audio Editor, click Correction.

Scan Range

In this section, you can specify the range of audio to be scanned for errors.

Scan Range

● Entire File scans the whole audio file for errors.

● Define as Current Selection searches for errors in the audio selection. Once 
defined, you can change the audio selection without altering this search area.

You can make an audio selection on individual channels. The selected channel is 
displayed in the Scan Range section.
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The search area indicator is displayed on the ruler.

Detection

In this section, you can specify how to detect errors.

Presets
Allows you to open error detection presets and to access the Error Detection 
Configuration dialog, where you can define error detection presets.

To open the Error Detection Configuration dialog, click Edit.

Detect All Errors
Scans the specified range from the beginning to the end and creates pairs of error 
markers for every detected error, without performing any correction.

Reset
Clears the detected error ranges previously memorized by WaveLab Pro after clicking 
Detect All Errors, and removes all error markers.

Previous Error
Returns to the last detected error.

Find Next Error
Selects the next error. If Detect All Errors was used to detect errors and create error 
markers, you can jump to the next error using Find Next Error.

If Detect All Errors was not used, clicking Find Next Error detects and selects the next 
error without creating error markers.

Play
Starts playback of the current audio selection while taking into account any pre-roll and 
post-roll settings you made on the transport bar.

Mark
Creates error markers at the beginning and the end of the audio selection, without 
performing any correction. If two channels are selected, a pair of error markers is 
created for each channel. If a single channel is selected, a pair of error markers is 
created for the selected channel only.

Unmark
Deletes the error markers that surround the audio selection.

Error Correction
Correction Tab (Audio Editor Only) 
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Correction

In this section, you can specify the method to be used for error correction.

Correct Error
Restores the audio selection with the default correction method. You can select a 
different correction method from the pop-up menu.

Error Correction Method
Allows you to select an error correction method.

● Smooth Pencil Line is particularly suited for tiny clicks. This method corresponds 
to drawing an accurate line with a soft pencil. It replaces the corrupted sample 
with the pencil line.

● Short Resynthesis is best suited for minor errors. WaveLab Pro analyzes the 
immediate surroundings of the error to find the most appropriate method of 
correction.

● Inpainting is best suited for major errors. WaveLab Pro analyzes a larger portion 
of the audio file to find the most appropriate method of correction.

Inpainting replaces the corrupt samples using spectral inpainting. For error 
correction, spectral inpainting is applied to the whole frequency range with 
predefined settings. To access further inpainting options for correcting errors, use 
the Spectrum Editor.

Correct All Marked Errors
Corrects all marked errors within the specified range.

Previous Correction/Next Correction
Jumps to the previous/next correction marker pair.

Selection

This section displays information about the errors:

Number of Errors
Displays the number of errors that were detected within the scan range.

Error Severity
Specifies the likelihood of the selected error. For clipping errors, the error severity 
value refers to the number of succeeding samples of the same value. For example, an 
error severity of 4 means that at least four succeeding samples have the same value. 
For other error types, the higher the value, the more likely it is that the detected audio 
part contains an error.

In the Error Detection Configuration dialog, you can specify the error severity values 
that you want WaveLab Pro to take into account for detecting errors.

Length
Displays the length of the selected error range.

Options

This section provides a range of parameters for playing back, viewing, and marking any detected 
errors.

Zoom Level
This pop-up menu allows you to specify the horizontal zoom level when displaying an 
error.

Error Correction
Correction Tab (Audio Editor Only) 
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Options
This pop-up menu contains the following options:

● Auto-Play automatically plays back the error region after it has been detected or 
corrected.

● Auto Vertical Zoom automatically zooms in on the error vertically when 
navigating between errors via the Previous Error and Find Next Error buttons.

● Set Markers around Corrected Errors creates correction markers around the 
audio section, every time an error is corrected. This area can be larger than the 
marked error area when crossfades are performed by the corrector.

● Remove Markers After Correction removes the error marker pair whenever an 
error is corrected.

RELATED LINKS
Error Correction on page 287
Correcting Errors in Audio Files on page 293
Detecting Errors in Audio Files on page 290
Error Detection Configuration Dialog on page 292

Detecting Errors in Audio Files
WaveLab Pro allows you to automatically detect errors in audio files. You can then apply different 
error correction methods.

PROCEDURE

1. In the Audio Editor, select the Correction tab.

2. In the Scan Range section, do one of the following:

● To scan the whole audio file for errors, select Entire File.

● To scan an audio selection for errors, make an audio selection in the audio file, and 
select Define as Current Selection.

You can make the audio selection on all channels or on individual channels. The selected 
channel is displayed in the Scan Range section.

Once defined, you can change the audio selection without altering this search area. The 
search area indicator is displayed on the ruler.

Error Correction
Detecting Errors in Audio Files 
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NOTE

The error detection and correction functionality in WaveLab Pro is intended to detect and 
correct sparse errors. If too many errors are found, reduce the audio selection.

3. In the Detection section, do one of the following:

● To find the next error, click Find Next Error. WaveLab Pro analyzes the audio file and 
selects the first detected error range.

● To detect all errors, click Detect All Errors. WaveLab Pro analyzes the audio file and 
marks the errors with error markers.

The markers are created at the top of the channels for which you have defined the scan 
range.

Error markers

NOTE

You can extend error markers to another channel via the Channels column in the 
Markers window.

4. You can configure the error detection to your needs. In the Detection section, do one of the 
following:

● Click Presets and select Edit to open the Error Detection Configuration dialog. In this 
dialog, make the desired adjustments, and click Search.

● If you have already saved error detection presets, click Presets and select the preset 
from the pop-up menu.

AFTER COMPLETING THIS TASK
Use the error correction function of WaveLab Pro to correct the detected errors.

Error Correction
Detecting Errors in Audio Files 
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RELATED LINKS
Error Correction on page 287
Error Detection Configuration Dialog on page 292
Correcting Errors in Audio Files on page 293

Error Detection Configuration Dialog

● In the Correction tab of the Audio Editor, click Presets in the Detection section.

If you have already saved error detection presets, click Edit to open the Error Detection 
Configuration dialog.

Sensitivity
Allows you to specify the sensitivity of the error detection. The higher the value, 
the more potential errors are detected. However, this reduces the likelihood of the 
reported errors being actual errors.

NOTE

There is a limit to the number of errors that can be reported. If you get a warning 
message that too many errors have been found, try a lower Sensitivity value.

Minimum Audio Level
Allows you to specify the minimum audio level that an error must have in order to be 
reported.

Combine Overlapping Errors
Errors can overlap with other errors and large error regions can contain smaller error 
regions. If Combine Overlapping Errors is activated, overlapping errors and error 
regions inside another error region are combined to a single error region.

Click error overlaps pop error

Error Correction
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Both errors are combined to one error

Auto Apply When Changing Values
If this option is activated and you change settings in the Error Detection 
Configuration dialog, the error markers are automatically updated. This allows you 
to quickly see the effect your settings have on the error detection.

Error Types to Report
Allows you to select the types of error that you want to detect. WaveLab Pro can detect 
the following error types:

● Crackle, that is, very short impulsive noise.

● Clicks, that is, medium-sized impulsive noise.

● Pops, that is, long impulsive noise.

● Clipping, that is, several successive samples that have the same level.

RELATED LINKS
Error Correction on page 287
Correcting Errors in Audio Files on page 293
Error Detection Configuration Dialog on page 292

Correcting Errors in Audio Files
You can correct errors in audio files in the Audio Editor.

PREREQUISITE
You or the error detection tools of WaveLab Pro have identified errors in an audio file.

PROCEDURE

1. In the Audio Editor, click the Correction tab.

2. In the Correction section, select an error correction method from the Error Correction 
Method menu.

3. In the Correction section, do one of the following:

● To correct an error, click inside an error marker pair, or select an audio range, and click 
Correct Error.

● To correct all errors that are marked with error markers, click Correct All Marked 
Errors.

RESULT
The errors are corrected using the selected correction method. Correction markers are created at 
the start and at the end of the corrected audio range.

Error Correction
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RELATED LINKS
Error Correction on page 287
Detecting Errors in Audio Files on page 290
Correction Tab (Audio Editor Only) on page 287
Markers Window on page 622
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Offline Processing

Offline processes are useful for a variety of editing purposes and creative effects, for example, if 
the computer is too slow for real-time processing or if the editing requires more than one pass.

After the processing, the audio file is permanently altered.

RELATED LINKS
Process Tab on page 295
Applying Processing on page 297

Process Tab
The Process tab gives you access to the offline processing tools.

● In the Audio Editor, click Process.

Level

Gain
Opens the Gain dialog, where you can apply a gain to change the level of an audio file.

Envelope
Opens the Envelope dialog, where you can create a level envelope which can be 
applied to a selected range or an entire audio file.

This is useful if you want to even out loud and quiet parts or create a sophisticated fade 
in/fade out, for example.

Remove DC Offset
DC offset in a file affects the loudness. Remove DC Offset sets the DC offset to zero.

Normalizing

Level
Opens the Level Normalizer dialog, where you can change the peak level of an audio 
file.

Loudness
Opens the Loudness Normalizer dialog, where you can specify the loudness of a file.

Pan
Opens the Pan Normalizer dialog, which allows you to ensure that both channels of 
a stereo file have the same level or loudness, and helps you to get the best possible 
stereo balance.
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Time & Pitch

Time Stretching
Opens the Time Stretching dialog, where you can change the duration of an audio 
selection.

Pitch Shifting
Opens the Pitch Shifting dialog, where can change the pitch of your audio.

Pitch Bend
Opens the Pitch Bend dialog, where you can gradually change the pitch of your audio 
using an envelope curve.

Resample
Opens the Sample Rate dialog, where you can change the sample rate of your audio.

Reverse
Creates a backwards-tape effect.

Invert Phase
Inverts the phase; that is, turns the audio signal upside down.

Loop

Tweaker
Opens the Loop Tweaker dialog, where you can adjust the loop start and end points, 
and crossfade the loop boundaries.

Tone Uniformizer
Opens the Loop Tone Uniformizer dialog, where you can create loops from sounds 
that are not optimal for looping.

Split

Auto Split
Opens the Auto Split dialog, where you can specify how to split clips.

Split to Match
Divides the active clip into smaller clips to precisely match the position and length of 
selected reference clips.

Other

Swap Stereo Channels
Moves the audio from the left channel to the right channel, and vice versa.

Effect Morphing
Opens the Effect Morphing dialog, where you can gradually mix two audio ranges that 
have different effects/processing applied to them.

External Tools
Allows you to execute and configure external tools.

Offline Processing
Process Tab 
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Applying Processing
Processing can be applied to a selection or to a whole file. For some operations processing the 
entire file is necessary.

NOTE

If Process Whole File If There Is No Selection is activated in the Editing tab of the Audio Files 
Preferences, the whole file is automatically processed if no selection exists.

PROCEDURE

1. In the Audio Editor make a selection.

2. Select the Process tab.

3. Select the type of processing that you want to apply.

4. If a dialog opens, make the desired adjustments, and click Apply to render the effect to the 
file.

RELATED LINKS
Audio Editor Window on page 176

Gain Dialog
In the Gain dialog, you can define a specific gain value to change the level of an audio range, and 
you can choose from two types of crossfades to ensure a seamless transition from the selection 
to the surrounding audio material.

● To open the Gain dialog, select the Process tab in the Audio Editor, and click Gain in the 
Level section.

1 Gain in dB

Increases or decreases the audio level by the value you enter here.

2 Crossfade Type

Allows you to choose from the following options:

● No Crossfade adds the specified gain value to the entire audio range, without 
generating crossfades at its beginning or end.

● Inner Crossfade adds the specified gain value to the entire audio range and generates 
crossfades at its beginning and end, within the selected range.

● Outer Crossfade adds the specified gain value to the entire audio range and generates 
crossfades at its beginning and end, outside the selected range, As a result, the audio 
inside the range is affected by the change in gain, but not by crossfading, whereas the 

Offline Processing
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audio outside the range remains unaffected by the change in gain, but crossfading takes 
effect on its boundaries.

NOTE

You can make global adjustments for the length and the shape of crossfades by 
selecting File > Preferences > Global. Clicking the Audio tab provides you with access to 
the options for fading and crossfading.

NOTE

WaveLab automatically recognizes whether the gain adjustment is applied to the start or 
to the end of an audio file and sets the crossfades accordingly:

● If you apply a gain change to the start of a file, WaveLab exclusively generates a 
crossfade at the right boundary.

● If you apply a gain change to the end of a file, WaveLab exclusively generates a 
crossfade at the left boundary.

Find Current Peak Level generates a report on the peak level of the audio selection, or on the 
whole file, if there is no selection. This allows you to calculate how much you can increase the 
overall gain of a file without clipping (exceeding 0 dB), for example.

NOTE

The processor also allows you to add clipping on purpose; that is, to increase the volume level to 
a point where distortion occurs. While this is generally not intended, mild clipping can add punch 
to your mix, to accentuate the attack of a drum sound, for example.

RELATED LINKS
Audio Tab (Global Preferences) on page 868

Level Normalizer Dialog
In this dialog, you can change the peak level of an audio file.

● To open the Level Normalizer dialog, select the Process tab in the Audio Editor, and click 
Level in the Normalizing section.

This dialog is also available as a multipass plug-in in the Batch Processor window.

Peak Level
Enter the peak level (in dB) that you want the audio selection to have.

Offline Processing
Level Normalizer Dialog 
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Stereo Link
Applies the gain to both channels.

Reference
In this pop-up menu, select whether WaveLab Pro uses sample values (digital peaks) or 
analog reconstructed values (true peaks).

Mix to Mono
Mixes the left and the right channel. The resulting mono file has the specified peak 
level. This ensures a mix without clipping.

Find Current Peak Value
Creates a report on the peak level of the current audio selection or the whole audio file 
if there is no selection.

Loudness Normalizer
You can use the Loudness Normalizer to achieve a specific loudness.

Increasing the loudness to a specific value can provoke clipping. To remedy this, a peak limiter 
(Peak Master plug-in) can be part of the process. The Loudness Normalizer raises the loudness 
and limits peaks in the signal at the same time if needed, to achieve the wanted loudness.

This process happens in several stages, first an analysis and then the final rendering.

RELATED LINKS
Loudness Normalizer Dialog on page 299

Loudness Normalizer Dialog
In this dialog, you can specify the loudness of a file.

● To open the Loudness Normalizer dialog, select the Process tab in the Audio Editor, and 
click Loudness in the Normalizing section.

This dialog is also available as a multipass plug-in in the Batch Processor window.

Offline Processing
Loudness Normalizer 
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Loudness (EBU R-128)

Loudness to Achieve
If the loudness cannot be achieved with a simple positive gain change, a limiter must 
come into action to prevent clipping.

Here, specify the loudness that you want to achieve. The EBU R-128 recommendation 
for broadcast is -23 LUFS.

Specifying high values might require a gain outside the normal capabilities of the 
limiter, which can cause distortion.

It is recommended to use Statistics after specifying a loudness. This way, you know 
how much the gain needs to be raised and if peak limiting needs to be applied. If heavy 
limiting is necessary, this might degrade the audio quality. In such cases, a warning is 
shown after applying the process, allowing you to undo it.

Catch Loudness from Audio Selection
Sets Loudness to Achieve to the average loudness found in the audio file or audio 
selection.

Reference
This pop-up menu allows you to select a reference: the loudness of the entire file (EBU 
R-128 recommendation), the average loudest 3 second audio section (Top of Loudness 
Range), or the loudest 3 second audio section (Maximum Short-Term Loudness).

Peaks
In this pop-up menu, select whether WaveLab Pro should limit the sample values 
(Digital Peaks) or the analog reconstructed samples (True Peaks).

Peak Limiter

Max Peak Level
Specifies the maximum peak level of the resulting audio. The lower this value, the 
lower the loudness.

Softness
Affects how the peak master operates. A high setting maximizes the perceived 
loudness effect, but can result in a slight harshness of the sound.

Adjust this parameter to optimize the balance between sound quality and the effect 
that you want to achieve.

Pre-Processing Options

Remove DC Offset
DC offset in the file affects the loudness computation. Remove DC Offset sets the DC 
offset to zero. We recommend that you keep this option activated.

Attempts/Analysis

Tolerance (+/-)
If Loudness to Achieve requires peak limiting, this also reduces the loudness to some 
degree. This cannot be computed in advance and cannot be automatically applied to 
the gain change. Instead, several simulation passes are performed to find the best 
possible gain. This option allows you to define the precision of the result that you want 
to achieve.

Offline Processing
Loudness Normalizer 
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Maximum Number of Passes
WaveLab Pro performs as many analysis passes as needed to match the precision that 
you want to achieve. Use this option to specify the maximum number of passes to be 
performed.

Authorized Peak Compression
As too much compression degrades the audio quality, you can specify a limit for the 
applied compression. The value can be set between -1 and -20 dB. Consider lowering 
the Loudness to Achieve, as this renders better results.

Warn If Unmatched
If this option is activated, you are warned if the normalizing process does not meet the 
specified loudness/precision.

This option is not available during batch processing.

Statistics
Opens a window that shows you information about the file to be processed. It shows 
any DC offset, the current loudness, the current peak level, and the required gain to 
achieve the specified loudness. Furthermore, you are informed if limiting is required.

RELATED LINKS
Loudness Normalizer on page 299
EBU Loudness Standard R-128 on page 69

Pan Normalizer Dialog
This dialog allows you to ensure that both channels of a stereo file have the same level or 
loudness, and helps you to get the best possible stereo balance.

● To open the Pan Normalizer dialog, select the Process tab in the Audio Editor, and click 
Pan in the Normalizing section.

This dialog is also available as a multipass plug-in in the Batch Processor window.

This process first analyzes the audio and then renders any required level changes. You must have 
a stereo selection in a stereo file to apply this process.

Peak Level
Raises the channel with the lowest peak level to match the peak level of the other 
channel.

Loudness (EBU R-128)
Analyzes the loudness of both channels and adjusts their gain so that both channels 
get the same loudness. No clipping can be introduced using the Pan Normalizer.

Remove DC Offset
DC offset in the file affects the loudness computation. Remove DC Offset sets the DC 
offset to zero. We recommend that you keep this option activated.
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Analyze Channel Difference
Shows the current loudness ratio between the left and right channels. The result 
changes depending on the selected Reference option.

Envelope Dialog
In this dialog, you can create a level envelope which can be applied to a selected range or 
a whole audio file. This is useful if you want to even-out loud and quiet parts or create a 
sophisticated fade in or fade out, for example.

● To open the Envelope dialog, select the Process tab in the Audio Editor, and click Envelope 
in the Level section.

The dialog shows a waveform with an envelope curve (initially a straight line). A vertical ruler 
displays the level in dB, and the horizontal ruler displays the timeline.

The following options are available:

● Undo the Last Operation

● Redo the Last Undone Operation

● Deselect the Envelope Points

● Delete the Selected Envelope Points

● Reset the Selected Envelope Points

● Reset the Whole Envelope

● Flip the Envelope Around the Horizontal Axis

● Reverse the Envelope Time Sequence

● Toggle the Envelope Smoothing

Basic Envelope Operations
By adding points to the envelope curve, you can create an envelope curve that changes the 
volume of the material over time. When you point the mouse in the display or move a point, the 
current position and level change is shown in the field above the display.

● To add a point, double-click the envelope curve.

● To select a point, click it.
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● To select several points, click and drag the selection rectangle or click them while pressing 
Ctrl/Cmd .

● To move a point, click and drag it. If more than one point is selected, all points are moved.

● To move the whole curve up or down, click the envelope curve, and drag up or down.

● To move the curve segments vertically, press Ctrl/Cmd , click the curve segment, and drag 
up or down.

● To move two points horizontally, press Shift , click the curve segment between two points, 
and drag left or right.

● To move two points vertically, press Ctrl/Cmd , click the curve segment between two points, 
and drag up or down.

Fades in Audio Files
A fade in is a gradual increase in level and a fade out is a gradual decrease in level.

You can create fades by selecting an individual fading type for each fade in/fade out.

Creating Fade Ins and Fade Outs

PROCEDURE

1. In the Audio Editor, make a selection.

2. Select the Edit tab.

3. Depending whether you want to create a fade in or a fade out, select one of the following 
options in the Fading section:

● To apply the default fade type, click the Fade In or Fade Out icon.

● To select another fade type, click Fade In or Fade Out below the fade icon. From the 
pop-up menu, select the type of fade that you want to create.

Offline Processing
Fades in Audio Files 

303
WaveLab Pro 12.0.20



Applying Easy Fades
The Easy Fade function allows you to quickly apply a default fade in or fade out to an audio file 
via shortcut.

The shape of the fade is governed by the Fade In and Fade Out settings in the Fading section of 
the Edit tab.

PROCEDURE

1. In the Audio Editor, make one of the following selections:

● From the start of the audio file to where you want the fade in to end.

● From the position where you want the fade out to start to the end of the audio file.

2. Click Ctrl/Cmd - D .

Crossfades
A crossfade is a gradual fade between two sounds, where one is faded in and the other one is 
faded out, to ensure a smooth transition.

You can either create individual crossfades when pasting an audio segment into another one, or 
you can opt for WaveLab to automatically generate crossfades whenever you perform particular 
editing operations.

RELATED LINKS
Activating Automatic Crossfades on page 305
Creating Crossfades on page 304
Edit Tab (Audio Editor) on page 190

Creating Crossfades
You can create an individual crossfade between two audio selections by copying and pasting and 
choosing a crossfade option from a pop-up menu.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. Make an audio selection at the beginning of the audio file that you want to fade in.

3. On the Cut Copy Paste panel, click Copy.

4. Make an audio selection at the end of the audio file that you want to fade out.

NOTE

The length of this selection determines the duration of the actual crossfade and is shown 
on the status bar. The section can be within the selected audio file or in another window. 
However, the selection must not be longer than the selection that you just copied.

5. In the Paste section, select Crossfade Over Selected End.

6. Choose a crossfade type (Linear (Equal Gain), Sinus (Equal Power), or Square-Root (Equal 
Power) from the pop-up menu.
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RESULT
The crossfade is created.

NOTE

Any audio following the selection into which you paste is moved further toward the end.

Any excess audio in the copied selection following the crossfade is set to full level.

NOTE

If both files contain full level sections in the crossfade area; for example, after normalizing both 
files, there is a risk of clipping and distortion. To remedy this, reduce the amplitude of both files 
by 3 dB to 6 dB, and repeat the process.

RELATED LINKS
Edit Tab (Audio Editor) on page 190

Activating Automatic Crossfades
You can activate automatic crossfading for operations such as cutting, pasting, inserting, muting, 
cropping, or deleting segments of your audio.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. On the Cut Copy Paste panel, activate Crossfading.

RESULT
With this option activated, WaveLab automatically applies crossfades when you initiate one of the 
following editing operations:

● Cut

● Paste

● Crop

● Mute

● Delete

● Prepend, Append, Overwrite, or Multiple Copies from the Paste menu

In addition to this, the Crossfading option automatically generates a crossfade at the 
designated insertion point when you insert audio by dragging or when you choose an option 
from the Audio File panel of the Insert tab.

NOTE

For cuts at the beginning or the end of an audio file, a fade-in or a fade-out, respectively, is 
generated instead.

NOTE

To view and edit the global settings for fades and crossfades, you can click the button in the 
lower right corner of the Cut Copy Paste panel.
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RELATED LINKS
Edit Tab (Audio Editor) on page 190

Phase Inverting
Inverting the phase turns the signal upside down. The most common use for this function is to 
fix a stereo recording if one of the channels has been recorded out of phase with the other.

Inverting the Audio Phase

PROCEDURE

1. Optional: If you only want to invert the phase for a specific time range of an audio file, create 
a selection range in the Audio Editor.

2. Select the Process tab.

3. In the Time & Pitch section, click Invert Phase.

Inverting the Phase of an Audio Montage Clip

PROCEDURE

1. In the Audio Montage window, select the Process tab.

2. In the Process section, click Invert Phase.

RESULT
An inverted phase is indicated by an icon in the montage window.

Reversing Audio
You can reverse an audio file or a part of an audio file as if playing a tape backwards.

PROCEDURE

1. Optional: If you only want to reverse a specific time range of the audio file, create a selection 
range in the Audio Editor.
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2. In the Audio Editor, select the Process tab.

3. In the Time & Pitch section, click Reverse.

DC Offset
DC offset means that there is a too large DC (direct current) component in the signal. This most 
often occurs due to mismatches between various types of recording equipment.

A DC offset is problematic for the following reasons:

● It affects the zero crossing position.

● Some processing options do not give optimal results when performed on files with a DC 
offset.

Removing DC Offset

PROCEDURE

1. In the Audio Editor, open the audio file that you want to check for DC offset and that you 
want to fix.

2. Select the Process tab.

3. In the Level section, click Remove DC Offset.

A dialog opens, stating the amount of DC offset in the audio file. You can also create a 
selection range in the wave window and select this option to only show the DC offset in the 
selection range.

NOTE

This function should be applied to whole files, because the problem is normally present 
throughout the entire recording.

4. Click OK to remove the DC offset.

Time Stretching
Time stretching is an operation that allows you to change the length of a recording without 
affecting its pitch.

With time stretching, you can make audio material longer or shorter. This function is most often 
used to match the duration of an audio section with other material. You select the material to 
be stretched and use the options in the Time Stretching dialog to find a stretch factor. You can 
specify the length or the tempo, according to what the situation requires.

NOTE

WaveLab Pro uses the ZPlane technology for high-quality time stretching.

RELATED LINKS
Time Stretching Dialog on page 308
Time Stretching Limitations on page 309
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Time Stretching Dialog
In this dialog, you can change the duration of an audio selection, usually without changing its 
pitch. You can stretch a selection to a specified duration (in minutes, seconds, and milliseconds), 
tempo (in bpm), or stretch factor (as percentage).

● To open the Time Stretching dialog, select the Process tab in the Audio Editor and click 
Time Stretching in the Time & Pitch section.

This dialog is also available as a monopass plug-in in the Batch Processor window.

Source (Audio Selection)

Duration
If Edit Tempo is activated, you can change the tempo of the audio source. The number 
of bars and beats and the stretch factor is updated automatically.

If Edit Bars is activated, you can set the number of bars and beats and the signature 
for the audio source. The source tempo and the stretch factor is updated automatically.

Result

Target Duration
If this option is activated, the audio source changes its duration.

Target Tempo
If this option is activated, the audio source changes its tempo. For this to work, you 
must specify the original tempo or the number of bars and beats.

Target Stretch Factor
Indicates how much the audio duration changes. This parameter is automatically 
updated when you edit the other parameters, but you can also activate this option 
to edit it manually.

Reset
Resets the stretch factor to 100%, that is, no stretch.

Method

Preserve Pitch
If this option is activated, the pitch of the audio material is not affected when you apply 
time stretch. If this option is deactivated, the pitch changes proportionally with the 
time stretch ratio.
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Method pop-up menu
The following options are available:

● Select High Quality (Multi-Purpose) if your audio is not monophonic or speech.

● Fast Preview is processed quickly and is best suited to quickly preview a setting.

● Monophonic Material is best suited for single unaccompanied melodic lines. This 
option preserves formants when time stretching.

● Speech is best suited for voice material. This option preserves formants when time 
stretching.

Accuracy pop-up menu
Allows you to select whether to favor duration accuracy or pitch accuracy when time 
stretching.

● Favor Duration Accuracy preserves the length of the original audio.

● Favor Pitch Accuracy can result in a slightly different audio length after pitch 
shifting.

Use Modulation Envelope
If this option is activated, the stretch factor is modulated over time. In the Result 
section, you can set the Maximum Stretch Factor for the modulation envelope.

RELATED LINKS
Time Stretching on page 307

Time Stretching Limitations
Time stretch is a complicated Digital Signal Processing (DSP) operation that always affects the 
sound quality to some extent.

● For speech, stretch factors within a ±30% range provide good results.

● For composite music, try to limit the range to ±10%.

● For sensitive material, like solo piano, try to limit the range to ±3%.

RELATED LINKS
Time Stretching on page 307
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Pitch Shift
Pitch shift allows you to detect and to change the pitch of a sound, with or without affecting its 
length. This is useful for fixing an off-key vocal note in a live recording, or for tuning the pitch of a 
kick drum sample to fit a particular song, for example.

RELATED LINKS
Pitch Shifting Dialog on page 310

Pitch Shifting Dialog
In this dialog, you can change the pitch of a sound. You can change the pitch of audio files and 
audio montage clips.

● To open the Pitch Shifting dialog for audio files, select the Process tab in the Audio Editor, 
and click Pitch Shifting in the Time & Pitch section.

● To open the Pitch Shifting dialog for audio montage clips, right-click the lower part of a clip, 
and select Pitch Shifting.

This dialog is also available as a monopass plug-in in the Batch Processor window.

Pitch Shifting dialog for audio files

Amount of Shift

Semitones
Allows you to specify the amount of pitch change in semitones.

Cents
Allows you to specify the amount of pitch change in cents.

Find Current Pitch of Audio Selection
Analyzes the pitch of the selected audio and displays it below this button. This option is 
only available for audio files.

According to the current pitch, compute the required shift to match the key hereafter
Click to adjust Amount of Shift parameters automatically, based on the detected pitch 
and the pitch specified in the value field below this button. This option is only available 
for audio files.

Pitch field
Specifies the resulting pitch.
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Method

Length Preservation
Specifies how the length of the selection is affected by the operation:

● A setting of 100 % means that the length of the audio remains unchanged.

● A setting of 0 % means that the program behaves like a tape recorder, when the 
speed of its tape is changed. For example, if you raise the pitch by one octave, the 
audio is half as long.

For large transposition values, the lower this setting, the better the quality of the 
effect.

Method pop-up menu
The following options are available:

● Select High Quality (Multi-Purpose) if your audio is not monophonic or speech.

● Monophonic Material is best suited for single unaccompanied melodic lines. This 
option preserves formants when pitch shifting.

● Speech is best suited for voice material. This option preserves formants when 
pitch shifting.

Accuracy pop-up menu
Allows you whether to favor duration accuracy or pitch accuracy when pitch shifting.

● If Favor Duration Accuracy is selected and the Length Preservation is set to 
100 %, the resulting audio after pitch shifting is the same length as the source 
audio.

● If Favor Pitch Accuracy is selected, the resulting audio after pitch shifting might 
have a slightly different length than the source audio.

Correct Formants
If this option is activated, changing the pitch of vocal material gives a more realistic 
result. When processing non-vocal material, leave this option deactivated, because it 
uses a slightly slower processing algorithm.

NOTE

This algorithm might cause a noticeable increase in signal level.

Modulate Formants Correction
If this option is activated, you can modulate the formant correction over time via 
an envelope. This option is only available for audio files. If you activate Modulate 
Formants Correction, the envelope section becomes available at the bottom of the 
Pitch Shifting dialog.
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NOTE

If the envelope is not used and the formant correction is activated, a 100% correction is 
performed.

RELATED LINKS
Pitch Shift on page 310
Adding Plug-ins to a Batch Process on page 795

Pitch Bend
Pitch bend allows you to change the pitch of a sound over time.

This function can be used for creating the classic tape stop effect, or for blending the tempo/
pitch of one track into another, for example.

In the Pitch Bend dialog, you can draw the envelope curve that you want the pitch to follow. 
The pitch offset is displayed on the vertical ruler of the envelope and the range of the envelope 
effects can be adjusted. Positive pitch values produce sounds with a higher pitch and a shorter 
length, negative values produce sounds with a lower pitch and a longer length.

Changing the pitch using pitch bend affects the length of the audio. However, you can use the 
Length Preservation option to control the time stretch of the resulting audio.

RELATED LINKS
Pitch Bend Dialog on page 312

Pitch Bend Dialog
In this dialog, you can gradually change the pitch of a sound using an envelope curve.

● To open the Pitch Bend dialog, select the Process tab in the Audio Editor, and click Pitch 
Bend in the Time & Pitch section.
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Pitch bend envelope
Allows you to edit the envelope curve to change the pitch of a sound. To add an 
envelope point, double-click the envelope curve. You can then drag the envelope points 
to customize the pitch bend envelope.

The following options to edit envelopes are available above the pitch bend envelope 
display:

● Undo the Last Operation

● Redo the Last Undone Operation

● Deselect the Envelope Points

● Delete the Selected Envelope Points

● Reset the Selected Envelope Points

● Reset the Whole Envelope

● Flip the Envelope Around the Horizontal Axis

● Reverse the Envelope Time Sequence

● Toggle the Envelope Smoothing

Length Preservation
If this option is activated, you can specify how the length of the selection is affected by 
the pitch bend operation:

● A setting of 100 means that the length of the audio remains unchanged.

● A setting of 0 means that the program behaves like a tape recorder, when the 
speed of its tape is changed. For example, if you raise the pitch by one octave, the 
audio is half as long.

For large transposition values, the lower this setting, the better the quality of the 
effect.

Range (Semitones)
Specifies the maximum range in semitones for the pitch change. When you change this 
value, this is indicated in the vertical ruler.

RELATED LINKS
Pitch Bend on page 312
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Resampling
You can change the sample rate of a recording. This is useful if the file that you want to use in an 
audio system was recorded at a sample rate that this system does not support.

NOTE

● Sample rate conversion from a low frequency upwards does not improve the sound quality. 
The high frequencies that were lost cannot be restored by a conversion.

● If you resample to a lower frequency, high frequency material is lost. Therefore, converting 
down and then up again leads to a degradation in sound quality.

NOTE

Using the Resampler plug-in in the quality mode High changes the sample rate results in the 
same quality as when using the Resample option in the Audio Editor. However, that is only the 
case if the sample rate in the Sample Rate dialog exists in the values of the Resampler Sample 
Rate pop-up menu. If you choose a custom sample rate, another algorithm is used, which results 
in a lower quality of what the Resampler can achieve.

RELATED LINKS
Converting a Sample Rate on page 314

Converting a Sample Rate
Resampling allows you to convert the sample rate of an audio file to another sample rate.

NOTE

Sample rate conversion is always applied to the entire file.

PROCEDURE

1. In the Audio Editor, select the Process tab.

2. In the Time & Pitch section, click Resample.

3. In the Sample Rate dialog, select a sample rate from the pop-up menu.

4. Click OK.

RELATED LINKS
Resampling on page 314
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Effect Morphing
Effect morphing allows you to smoothly morph from one effect to another, or from an 
unprocessed audio segment to a processed audio segment.

Effect morphing always involves two audio ranges. For example, two versions of the same audio 
range, of which one is processed and the other unprocessed.

Effect Morphing Dialog
In this dialog, you can gradually mix two audio ranges that have different effects or processing 
applied to them.

● To open the Effect Morphing dialog, select the Process tab in the Audio Editor, and click 
Effect Morphing in the Other section.

The dialog consists of a waveform display that shows the current selection and an envelope 
curve (by default a straight line) in the middle. By adding points to the envelope, you can create a 
curve that is used for the morphing process.

The following options are available at the top of the dialog:

● Undo the Last Operation

● Redo the Last Undone Operation

● Deselect the Envelope Points

● Delete the Selected Envelope Points

● Reset the Selected Envelope Points

● Reset the Whole Envelope

● Flip the Envelope Around the Horizontal Axis

● Reverse the Envelope Time Sequence

● Toggle the Envelope Smoothing

The following options are available in the lower right corner of the dialog:

Mix Current Selection With
Unprocessed Selection mixes the audio selection with the unprocessed version of the 
same audio.

Clipboard mixes the audio selection with the audio on the clipboard.

RELATED LINKS
Basic Envelope Operations on page 302
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Setting Up the Effect Morphing

PROCEDURE

1. In the Audio Editor, open the two audio files for which you want to apply effect morphing.

Effect morphing always involves two audio ranges.

2. In the wave window, make a selection range over the time that you want the effect morphing 
to take place.

3. Process this range by using any Master Section effects or offline processing.

You cannot use processing/effects that alter the length of the selection, for example, time 
stretching.

4. Select the Process tab.

5. In the Other section, click Effect Morphing.

6. Make sure that Unprocessed Selection is activated.

The current processed selection is mixed with an unprocessed version of the same selection.

7. Adjust your envelope points over time between 0% and 100%.

This determines the level and direction of the morph. For example, starting at 100% and 
ending at 0% fades out the effect.

8. Click Apply.

Morphing Effects of Differently Processed Audio Segments
Effect morphing can take place between two differently processed audio segments.

PREREQUISITE
In the Audio Editor, make a range selection and process the selection.

PROCEDURE

1. Select the result, and press Ctrl/Cmd - C .

2. Undo the processing.

3. Process the selection again, this time with a different effect.

4. Select the Process tab.

5. In the Other section, click Effect Morphing.

6. In the Effect Morphing dialog, activate Clipboard.

7. Click Apply.

RESULT
The curve enables you to morph between two different processing methods.
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NOTE

The clipboard can also be a copy from another wave file, but the clipboard size and the selection 
size must match.
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Audio Montage

An audio montage is a multichannel and multitrack non-destructive editing environment.

You can import audio files into audio montages. As soon as they are part of the audio montage, 
audio files are referred to as "clips". As clips are just referenced representations of the original 
audio files, in the audio montage, you can edit and alter them as you like, without affecting the 
original audio files.

The non-destructive editing functions include both track- and clip-based effects, volume and pan 
automation, as well as a variety of features for fading and crossfading. Multichannel support 
enables you to create surround mixes.

Audio montages are particularly suited for album/audio CD creation, mastering, multimedia 
work, radio spot production, etc.

NOTE

Audio montages can contain an unlimited number of stereo tracks, mono tracks, null test 
tracks, and picture tracks, up to three reference tracks, and a video track. You can use them 
to structure your work graphically or logically. Depending on the channel configuration of the 
audio montage, you can route each track to a stereo output or to different surround channels or 
non-surround audio channels.

The number of clips that you can place on a track is unlimited.

In addition to the reference to a source audio file on your hard disk, clips contain information 
about the start and end positions in the file, which means that clips can play back sections of the 
source audio files. Any number of clips can reference the same source file.

RELATED LINKS
Audio Montage File Structure on page 318
Audio Montage Window on page 320
Creating Custom Audio Montages from Scratch on page 357
Assembling an Audio Montage on page 370
Clip Editing on page 406

Audio Montage File Structure
WaveLab generates a designated folder for each audio montage that you create. The essential 
file of an audio montage, the one with the .mon extension, is automatically saved in this folder, 
which can contain further files or sub-folders related to the audio montage.

Audio Montage Folder

The audio montage folder allows you to save all files and sub-folders that are associated with the 
audio montage in one location. We recommend doing so, as it helps you to keep an overview of 
the scope of your audio montage, and it makes it easy for you to transfer your work to different 
computers or to share it with other users.
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NOTE

● You are free to choose any name for the audio montage folder. However, we recommend 
using the same name as for the .mon file, so that their relation is clear.

● While it is good practice to save the audio files associated with the audio montage in the 
designated folder, they can be located elsewhere.

Audio Montage (.mon) File

The .mon file, which is saved in the audio montage folder, is at the heart of your work with an 
audio montage and constitutes what is referred to as the audio montage in the narrower sense. 
This central file is opened in the Audio Montage window, where you can access all features 
related to importing, editing, analyzing, and rendering. The .mon file acts as a database, in that 
it links to other files, which are referenced by the audio montage as clips and can be edited in 
a non-destructive way, without affecting the original source files. Any settings you apply in the 
Audio Montage window are saved in the .mon file.

NOTE

You can save multiple .mon files in a single audio montage folder, which can be useful if you 
want to keep alternative versions of an audio montage, for example.

RELATED LINKS
Audio Montage on page 318

Loudness Overlay
You can overlay the Waveform or the Rainbow view of the Audio Montage window with an RMS 
Loudness view and adjust the transparency of the overlay.

The RMS Loudness overlay allows you to keep a constant eye on both peaks and loudness, so 
that you can easily identify audio sections with varying dynamics.

To overlay the Waveform or the Rainbow view with the RMS Loudness view, use the scroll wheel 
(1). The farther you turn the scroll wheel to the right, the higher the opacity of the RMS Loudness 
overlay (2); that is, the more prominent it becomes. The farther you turn the scroll wheel to the 
left, the more transparent the RMS Loudness overlay. Turning the scroll wheel all the way to the 
left sets the transparency to 100%, so that the RMS Loudness overlay is not visible.

Loudness overlay in the Waveform view of the Audio Montage window

To activate/deactivate the RMS Loudness overlay display (2), double-click on the scroll wheel (1).
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NOTE

This feature is also available in the Waveform and the Rainbow view of the Audio Editor.

NOTE

● The transparency settings for the Waveform and the Rainbow view are independent of each 
other, because of their different graphics rendering.

● The transparency settings for the Audio Editor and the Audio Montage window are 
independent of each other as well.

Audio Montage Window
The Audio Montage window is where you assemble, view, play back, and edit audio montages.

The Audio Montage window provides you with an overview of tracks and clips.

The Audio Montage window can be set to two different views:

● Waveform displays the waveform of the audio file that a clip in the audio montage refers to.

● Rainbow visualizes the spectral properties of the audio file that a clip in the audio montage 
refers to by assigning specific customizable colors to them along the waveform.

To activate one of the views, click the corresponding tab at the bottom of the Audio Montage 
window.
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Waveform view Rainbow view

RELATED LINKS
Audio Montage Tabs on page 334
Track Control Area on page 321

Track Control Area
The track control area offers several track settings and options, for example, rearranging, 
muting, soloing, and routing tracks. Each track type has dedicated controls.

You can scroll through the tracks and resize them.

The track control area for mono and stereo tracks

The following options are available at the top of the track control area:

Add Track
Allows you to add a track to the audio montage.

Grouped Mute/Solo
If this option is activated, all tracks of a track group are muted/soloed when you mute/
solo any of its tracks. This option is available if the audio montage contains at least one 
track group.

Title Navigator
The Title Navigator pop-up menu allows you to quickly navigate between titles that 
spread over multiple tracks or lanes in your audio montage. Each title is determined by 
a title marker pair, and the clips that are located within the title marker pair range on 
all tracks or lanes.

Navigator
Opens a panel that displays an overview of the entire audio montage and allows you to 
quickly navigate in it.

To change the size of the Navigator panel, right-click the panel and select Small 
Navigator, Medium Navigator, or Large Navigator.
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RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 322
Track Control Area for Video Tracks on page 331
Track Control Area for Picture Tracks on page 332
Track Control Area for Reference Tracks on page 326
Title Navigator on page 389
Audio Montage Window on page 320

Track Control Area for Stereo and Mono Tracks
The track control area for stereo and mono tracks allows you to mute and solo tracks, add track 
effects, specify routing options, monitor the input signal, and record-enable tracks, for example.

Options

Track control area for mono and stereo tracks

Track Control Area Options

Track Name
Allows you to change the track name. Double-click the track name to open the Track 
Name dialog, where you can enter a name for the track.

Lock
Disables all editing on the track.

Mute
Mutes the track.

Solo
Solos the track.

Effects
Opens the Effects pop-up menu, which allows you to:

● Add effects to the track by clicking Add Effects. Once you have done so, theEffects 
button turns green.

● Bypass all effects by activating Bypass All.

NOTE

If the Effects button is highlighted in green, this indicates that effects are applied to 
the track.

Input Bus/Channel Output Routing
Allows you to select the Input Bus, the Channel Output Routing, and the Track 
Routing dialog. When you hover over the button, a tooltip displays the selected 
routing options.
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Record
To be able to record, you must record-enable the corresponding tracks.

Clicking the arrow to the right of the Record button gives you access to the following 
options:

File Properties for Recording opens a dialog that allows you to specify the name, 
location, and bit resolution of the audio file that you want to record.

If Stop When Record Position Reaches Last Marker is activated, recording stops 
when the record position reaches the last visible marker in the audio montage. Hidden 
markers are not taken into account. You can create and move the last marker while 
recording. This option is globally applied to all audio montages.

If Stop When Record Position Reaches Next Marker is activated, recording stops 
when the record position reaches the next visible marker in the audio montage. 
Hidden markers are not taken into account. This option is globally applied to all audio 
montages.

If Stop When Record Position Reaches Selected Marker is activated, recording stops 
when the record position reaches a selected marker.

NOTE

For this to work, you need to have selected a marker in the Marker window or on the 
timeline.

Hidden markers are not taken into account. This option is globally applied to all audio 
montages.

Monitor
Allows you to monitor the input signal.

Direct Monitoring
Allows you to monitor the input signal with lower latency. If Direct Monitoring is 
activated, the input signal is monitored directly; that is, without going through the 
audio montage and its effects.

● To activate direct monitoring, right-click Monitor, and activate Direct Monitoring.

Ducker On/Off
Allows you to activate or deactivate ducking. You can then select the voice modulator 
track and make adjustments.

Source
Opens the Modulator Tracks menu, which allows you to select the track that you want 
to use for ducking.

Ducker Settings
Opens the Ducker plug-in, which allows you to edit ducking settings to fine-tune the 
ducking effect.
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Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all 
tracks simultaneously. Click and drag to change the track height.

Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height 
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of 
the active track and the track below. Click and drag to change the track height.

Track peak meter
The track peak meter shows the volume level for audio tracks. It is located on the right 
side of the track control area.

Track Pop-up Menu

This pop-up menu contains all track-related options.

● To open the Track pop-up menu, right-click in the track control area.

Add Track
Adds a track below the active track.

Duplicate Track
Creates a copy of the active track. The duplicate is added below the active track.

Split Channels
Allows you to split channels.

Split into Left/Right Mono Tracks converts the stereo track into two mono tracks that 
represent the left and right channels of a stereo track. This does not alter the audio 
material.

Split into Mid/Side Mono Tracks converts the stereo track into two mono tracks that 
represent the mid and side channels. This assumes that each channel of a stereo track 
is a mid/side recording. This does not alter the audio material.

Copy Clips to Track
Allows you to copy all clips or only selected clips of a track with or without their plug-in 
and envelope settings to another track.

Remove Track
Removes the active track.

Sideline Track
Hides and deactivates the track, temporarily disconnecting it from the audio montage.

When tracks in the audio montage are sidelined, this is indicated by a green + symbol 
at the top left of the track control area.

You can reveal and activate a sidelined track by clicking + and selecting the sidelined 
track from the Add Track menu.

The + symbol is reset to its default color (white).

Add Lane
Adds a lane to the active track.
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Stagger Clips Across Two Lanes
Allows you to stagger clips on two alternating lanes. If the lane contains title marker 
pairs, each title is lined up on two alternating lanes. If the lane contains no titles, all 
clips are lined up on two alternating lanes. This option is only available if the track has 
one or two lanes.

Convert Lanes to Tracks
Converts each lane to a track. If the track contains track plug-ins, you have the 
following options:

● Add Effects to First Track

● Add Effects to Each Track

● Add Effects to Track Group

Convert Selected Tracks to Lanes on This Track
Removes all selected tracks and inserts their clips onto new lanes of the active track.

Add Selected Tracks to Group
Allows you to add the selected tracks to an existing track group or to a new track 
group.

Edit Track Groups
Opens the Track Groups dialog, which allows you to create track groups, add tracks 
to track groups, and rename tracks and track groups. You can also the adjust color 
settings for the waveform of tracks in a track group.

Ungroup Selected Tracks
Removes the selected tracks from their track group.

Show Ducking Controls
Activates the ducking controls in the track control area.

Track Settings Menu

● To open the Track Settings menu, click the down arrow in the lower middle area of the track 
control area.

Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.
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Track Color
Opens a submenu, where you can select a color for the active track.

RELATED LINKS
File Properties for Recording Dialog on page 565
Additional Ways of Adding Effects on page 501
Ducking on page 476
Ducker Settings for Track Ducking on page 477
Input Monitoring on page 566
Direct Monitoring on page 567
Track Peak Meter on page 334
Track Control Area on page 321
Track Routing Dialog on page 404

Track Control Area for Reference Tracks
The track control area for reference tracks allows you, for example, to listen to the reference 
track, specify routing options, and monitor the input signal.

Options

Track Name
Allows you to change the track name. Double-click the track name to open the Track 
Name dialog where you can enter a name for the track.

Lock
Disables all editing on the track.

Input Bus/Channel Output Routing
Allows you to select the Input Bus, the Channel Output Routing, and the Track 
Routing dialog. When you hover over the button, a tooltip displays the selected 
routing options.

Listen Alone
Allows you to enable the reference track while muting all other tracks.

Monitor
Allows you to monitor the input signal.

Direct Monitoring
Allows you to monitor the input signal with lower latency. If Direct Monitoring is 
activated, the input signal is monitored directly without going through the audio 
montage and its effects.

● To activate direct monitoring, right-click Monitor and activate Direct Monitoring.
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Effects
Opens the Effects pop-up menu where you can select effects for the track. A 
highlighted icon indicates that a track has track effects.

Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all 
tracks simultaneously. Click and drag to change the track height.

Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height 
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of 
the active track and the track below. Click and drag to change the track height.

Track Pop-up Menu

This pop-up menu contains all track-related options.

● To open the Track pop-up menu, right-click in the track control area.

Add Track
Allows you to add a track below the active track.

Duplicate Track
Creates a copy of the active track. The duplicate is added below the active track.

Copy Clips to Track
Allows you to copy all clips or only selected clips of a track with or without their plug-in 
and envelope settings to another track.

Remove Track
Deletes the active track.

Sideline Track
Hides and deactivates the track, temporarily disconnecting it from the audio montage.

When tracks in the audio montage are sidelined, this is indicated by a green + symbol 
at the top left of the track control area.

You can reveal and activate a sidelined track by clicking + and selecting the sidelined 
track from the Add Track menu.

The + symbol is reset to its default color (white).

Add Lane
Adds a lane to the active track.

Stagger Clips Across Two Lanes
Allows you to stagger clips on two alternating lanes. If the lane contains title marker 
pairs, each title is lined up on two alternating lanes. If the lane contains no titles, all 
clips are lined up on two alternating lanes. This option is only available if the track has 
one or two lanes.

Convert Lanes to Tracks
Converts each lane to a track. If the track contains track plug-ins, you have the 
following options:

● Add Effects to First Track

● Add Effects to Each Track
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● Add Effects to Track Group

Convert Selected Tracks to Lanes on This Track
Removes all selected tracks and inserts their clips onto new lanes of the active track.

Add Selected Tracks to Group
Allows you to add the selected tracks to an existing track group or to a new track 
group.

Edit Track Groups
Opens the Track Groups dialog, which allows you to create track groups, add tracks 
to track groups, and rename tracks and track groups. You can also adjust the color 
settings for the waveform of tracks in a track group.

Ungroup Selected Tracks
Removes the selected tracks from their track group.

Track Settings Menu

● To open the Track Settings menu, click the down arrow in the lower middle area of the track 
control area.

Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.

Track Color
Opens a submenu, where you can select a color for the active track.

RELATED LINKS
Routing Reference Tracks to Additional Output Buses on page 378
Input Monitoring on page 566
Direct Monitoring on page 567
Track Control Area on page 321
Track Routing Dialog on page 404
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Track Control Area for Null Test Tracks
The track control area for null test tracks allows you to record on the null test track, to render, 
play back, and mute it, and to add effects to it.

Options

Track control area for null test tracks

Track Control Area Options

Track Name
Allows you to change the track name. Double-click the track name to open the Track 
Name dialog, where you can enter a name for the track.

Lock
Disables all editing on the track.

Mute
Mutes the track.

Solo
Solos the track.

Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all 
tracks simultaneously. Click and drag to change the track height.

Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height 
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of 
the active track and the track below. Click and drag to change the track height.

Track peak meter
The track peak meter shows the volume level for audio tracks. It is located on the right 
side of the track control area.

Track Pop-up Menu

This pop-up menu contains all track-related options.

● To open the Track pop-up menu, right-click in the track control area.

Add Track
Adds a track below the active track.

Duplicate Track
Creates a copy of the active track. The duplicate is added below the active track.
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Copy Clips to Track
Allows you to copy all clips or only selected clips of a track with or without their plug-in 
and envelope settings to another track.

Remove Track
Removes the active track.

Sideline Track
Hides and deactivates the track, temporarily disconnecting it from the audio montage.

When tracks in the audio montage are sidelined, this is indicated by a green + symbol 
at the top left of the track control area.

You can reveal and activate a sidelined track by clicking + and selecting the sidelined 
track from the Add Track menu.

The + symbol is reset to its default color (white).

Add Lane
Adds a lane to the active track.

Stagger Clips Across Two Lanes
Allows you to stagger clips on two alternating lanes. If the lane contains title marker 
pairs, each title is lined up on two alternating lanes. If the lane contains no titles, all 
clips are lined up on two alternating lanes. This option is only available if the track has 
one or two lanes.

Convert Lanes to Tracks
Converts each lane to a track. If the track contains track plug-ins, you have the 
following options:

● Add Effects to First Track

● Add Effects to Each Track

● Add Effects to Track Group

Convert Selected Tracks to Lanes on This Track
Removes all selected tracks and inserts their clips onto new lanes of the active track.

Track Settings Menu

● To open the Track Settings menu, click the down arrow in the lower middle area of the track 
control area.

Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.

Track Color
Opens a submenu, where you can select a color for the active track.
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Track Control Area for Video Tracks
The track control area for video tracks allows you, for example, to activate/deactivate thumbnails 
and show/hide the frame numbers of the video. Below the video track, the corresponding audio 
track has the same options as mono and stereo tracks.

Options

Track Name
Allows you to change the track name. Double-click the track name to open the Track 
Name dialog, where you can enter a name for the track.

Lock
Disables all editing on the track.

Show Thumbnails
Allows you to activate/deactivate the thumbnails of the video track.

Show Frame Numbers
Allows you to show each thumbnail with the corresponding video frame number.

Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all 
tracks simultaneously. Click and drag to change the track height.

Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height 
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of 
the active track and the track below. Click and drag to change the track height.

Track Pop-up Menu

This pop-up menu contains all track-related options.

● To open the Track pop-up menu, right-click in the track control area.

Add Track
Allows you to add a track below the active track.

Remove Track
Deletes the active track.

Sideline Track
Hides and deactivates the track, temporarily disconnecting it from the audio montage.

When tracks in the audio montage are sidelined, this is indicated by a green + symbol 
at the top left of the track control area.

You can reveal and activate a sidelined track by clicking + and selecting the sidelined 
track from the Add Track menu.

The + symbol is reset to its default color (white).
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Edit Track Groups
Opens a dialog where you can add, remove, and organize track groups.

Track Settings Menu

● To open the Track Settings menu, click the down arrow in the lower middle area of the track 
control area.

Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 322
Track Control Area on page 321

Track Control Area for Picture Tracks
The track control area for picture tracks allows you to add pictures to your picture track.

Options

Track Name
Allows you to change the track name. Double-click the track name to open the Track 
Name dialog where you can enter a name for the track.

Lock
Disables all editing on the track.

Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all 
tracks simultaneously. Click and drag to change the track height.
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Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height 
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of 
the active track and the track below. Click and drag to change the track height.

Track Pop-up Menu

This pop-up menu contains all track-related options.

● To open the Track pop-up menu, right-click in the track control area.

Add Track
Allows you to add a track below the active track.

Remove Track
Deletes the active track.

Sideline Track
Hides and deactivates the track, temporarily disconnecting it from the audio montage.

When tracks in the audio montage are sidelined, this is indicated by a green + symbol 
at the top left of the track control area.

You can reveal and activate a sidelined track by clicking + and selecting the sidelined 
track from the Add Track menu.

The + symbol is reset to its default color (white).

Track Settings Menu

● To open the Track Settings menu, click the down arrow in the lower middle area of the track 
control area.

Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.

RELATED LINKS
Track Control Area on page 321
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Track Peak Meter
The track peak meter shows the volume level for the left channel and the right channel of stereo 
tracks. It is located on the right side of the track control area in the Audio Montage window.

The track peak meter provides an overview of which tracks are playing back audio at what 
approximate level. The left bar shows the volume level of the left stereo channel and the right 
bar shows the volume level of the right stereo channel.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 322

Audio Montage Tabs
The tabs in the Audio Montage window give you access to the tools and options you need for 
editing audio montages. For example, you can edit the envelope curves and fades in clips, adjust 
the settings for zooming, analyze the audio, and render the audio montage.

View Tab (Audio Montage)
● In the Audio Montage, click View.

Navigate

Backwards/Forwards
Navigates to the previous/next cursor position, zoom factor, and selection range.

Zoom

Zoom
Activates the Zoom tool, which allows you to define a time range that is zoomed in.

Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time 
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

You can edit the zoom factor by clicking Edit Zoom Factor. This opens the Zoom 
Factor dialog, where you can choose from the following options:

● Set Time Range allows you to define the time range to be displayed.
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● Samples per Screen Point allows you to specify the number of audio samples 
encompassed by each screen point.

● Screen Points per Sample allows you to specify the number of screen points that 
represent a single audio sample.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.

Microscope
Zooms in as far as possible.

View All
Zooms out as far as possible.

Display Whole Clip
Adjusts the view to display the active clip.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms at a lower/higher level.

Level
Adjusts the zoom to only display samples below the selected dB value.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Cursor

Move Cursor to Start of File/Move Cursor to End of File
Moves the cursor to the start/end of the file.

Previous Marker/Next Marker
Moves the cursor to the previous/next marker.

Start of Selection/End of Selection
Moves the cursor to the start/end of the selected time range.

Previous Region Edge/Next Region Edge
Moves the cursor to the previous/next region edge.

Edit Cursor Position
Opens the Cursor Position dialog, where you can edit the cursor position.

Previous Clip Edge/Next Clip Edge
Moves the cursor to the previous/next clip edge.

Scroll

Start/End
Displays the start/end of the audio without moving the cursor.

Start of Selection/End of Selection
Displays the start/end of the audio selection without moving the cursor.
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Playback

Static View
Deactivates scrolling.

View Follows Cursor
Automatically scrolls the view to keep the playback cursor visible.

Scroll View
Automatically scrolls the view to keep the playback cursor centered.

Clip

Ruler
If this option is activated, the markers of the source audio file are displayed in the clip, 
together with a ruler.

Color
Allows you to assign a color to the active clip, to apply random colors to selected clips, 
or to reset the default clip colors.

Tracks

Display More Tracks/Display Fewer Tracks
Allows you to change the number of tracks that are displayed in the montage window.

Focus on Previous Track/Focus on Next Track
Sets the focus on the previous/next track.

Snapshots

Allows you to take, recall, and edit snapshots.

Take Snapshot
Activates/Deactivates the snapshot function. If this option is activated, click on a preset 
button to save a snapshot.

Presets
The buttons 1, 2, and 3 allow you to save a snapshot of the scroll position, zoom factor, 
cursor position, audio selection, and clip selection. The rightmost preset button is a 
global preset that is available for all audio montages.

Options
Allows you to select which settings are restored when applying a snapshot preset. The 
following options are available:

● Scroll Position and Zoom

● Cursor Position

● Audio Selection

● Clip Selection

Peaks

Update Peak Files
Updates the peak files of the audio file.
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Map Waveform to Level
If this option is activated, changes in the level envelope are reflected in the waveform.

RELATED LINKS
Audio Montage Tabs on page 334

Edit Tab (Audio Montage)
● In the Audio Montage window, click Edit.

Source

Edit Source
Opens the source audio file of the clip in the Audio Editor.

Edit Cubase Project
Opens the Cubase project relating to the clip.

Time Selection

Range
Opens the Range Selection dialog, where you can define selection ranges very 
accurately.

You can right-click Range to open the Preset pop-up menu, where you can select 
factory presets and custom presets.

Extend
Opens a menu that allows you to choose from the following options for creating or 
extending selection ranges:

● Extend to Start of File extends the selection to the start of the audio file. If there 
is no selection, a selection is created from the edit cursor position.

● Extend to End of File extends the selection to the end of the audio file. If there is 
no selection, a selection is created from the edit cursor position.

● Extend to Previous Marker extends the left edge of the selection to the nearest 
marker to the left or the start of the audio file. If there is no selection, a selection is 
extended to the previous marker position.

● Extend to Next Marker extends the right edge of the selection to the nearest 
marker to the right or the end of the audio file. If there is no selection, a selection 
is extended to the next marker position.

● Extend to Cursor extends the selection to the edit cursor position.

● From Start of File Until Cursor selects the range between the start of the audio 
file and the edit cursor position.

● From Cursor to End of File selects the range between the edit cursor position and 
the end of the audio file.

● From Cursor to Previous Marker selects the range between the edit cursor 
position and the previous marker or the start of the audio file.
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● From Cursor to Next Marker selects the range between the edit cursor position 
and the next marker or the end of the audio file.

● Shift Selection to the Left moves the selection lengthwise to the left.

● Shift Selection to the Right moves the selection lengthwise to the right.

● From Playback Position to End creates a selection range from the playback 
position to the end of the selection, or to the end of the file, if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● From Start to Playback Position creates a selection range from the playback 
position to the start of the selection, or to the start of the file, if there is no 
selection. If playback is not active, the position of the edit cursor is used.

● Double Selection Length doubles the length of the current selection range.

● Halve Selection Length reduces the length of the current selection range to 50% 
of the original length.

Toggle
Switches the selection range on/off.

Clipboard

Cut
Cuts the selected audio range and saves it to the clipboard.

Copy
Copies the active clip or the selected audio range to the clipboard.

Right-clicking Copy opens a pop-up menu with additional options:

● Memorize Cursor Position copies the position of the edit cursor to the clipboard.

● Memorize Selection Length copies the length of the active selection range to the 
clipboard.

Paste
Pastes the clipboard content.

Right-clicking Paste opens a pop-up menu with additional paste options.

Split

Split Selected Clips
Splits the selected clips at the edit cursor or playback cursor position.

Split Clips on All Tracks
Splits the clips on all tracks at the edit cursor or playback cursor position.

Removal

Crop Clip
Removes the areas of the clip that are outside the selection range.

Erase Selected Range
Erases the part of the clip inside the selection range on the active track, without filling 
the gap.

You can erase the selection range from all tracks by right-clicking Erase Selected 
Range and selecting Erase Selected Range on All Tracks.
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Delete Selected Clip/Delete Selected Range
Deletes the part of the clip inside the selection range on the active track and moves the 
right section of the clip to the left, to fill the gap.

If there is no selection range, the selected clips are deleted.

You can delete the selection range from all tracks by right-clicking Delete Selected 
Range and selecting Delete Selected Range on All Tracks.

Nudge

Target
Allows you to select the items to be affected by the nudge function.

● Auto Select Item automatically selects elements to be nudged, depending on your 
last action. For example, if your last action was to select or move a clip, the Clip 
Position option is automatically selected.

● Clip Position moves the selected clips.

● Clip’s Left/Right Edge resizes the active clip.

● Clip’s Fade In/Fade Out moves the fade in/fade out junction points of the active 
clip. For stereo envelopes, both sides are adjusted.

● Clip’s Crossfade narrows or widens the crossfade zone by moving the junction 
points of both clips in the crossfade. This only works if you select the second clip of 
a crossfade pair; that is, the one on the right.

● Edit Cursor moves the edit cursor.

● Left Edge of Selected Time Range/Right Edge of Selected Time Range moves 
the left/right edge of a selection range.

● Selected Marker moves the selected marker.

● Volume of Active Clip gradually adjusts the volume of the active clip, based on the 
Gain setting in the Preferences.

● Volume of All Selected Clips adjusts the volume of all selected clips step by step 
according to the Gain setting in the Audio Montages Preferences.

● Pan of Active Clip adjusts the pan of the active clip. Nudge + pans to the left and 
Nudge – to the right.

● Pan of All Selected Clips adjusts the pan of all selected clips. Nudge + pans to the 
left and Nudge – to the right.

Nudge –
Nudges the target to the left or down, by the amount that is defined in the Audio 
Montages Preferences.

Right-click Nudge Left to open a pop-up menu that allows you to change the nudge 
amplitude.

Nudge +
Nudges the target to the right or up, by the amount that is defined in the Audio 
Montages Preferences.

Right-click Nudge Right to open a pop-up menu that allows you to change the nudge 
amplitude.

Ripple

None
Deactivates the auto-shift function.
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Track
If this option is activated and you move a clip horizontally, all clips on the active track 
that are located to the right of the edited clip are moved as well. This option also 
applies when moving or resizing clips, and when inserting or pasting more than one 
clip at a time.

Global
If this option is activated and you move a clip horizontally, all clips on all tracks that are 
located to the right of the edited clip are also moved. This option is taken into account 
when moving or resizing clips, and when inserting or pasting more than one clip at a 
time.

Additional Options

Allows you to choose whether to include or exclude reference tracks when initiating 
global ripple processes by activating or deactivating the Global Ripple Affects 
Reference Tracks option.

Auto Grouping

Siblings
If this option is activated and you move or resize a clip horizontally, all clips on any 
tracks that are at the same vertical position and of the same length as the clip that is 
moved or resized are moved or resized along with it.

When you double-click the lower area of a clip, all siblings of the clip are selected as 
well. If you have already selected several clips, double-clicking the lower area of a clip 
only selects that particular clip.

Track
If this option is activated and you move a clip horizontally, all overlapping or adjacent 
clips on the same track are moved along with it.

Global
If this option is activated and you move a clip horizontally, all vertically overlapping 
clips on all tracks are moved along with it.

Additional Options

Allows you to choose whether to include or exclude reference tracks when auto-
grouping clips by activating or deactivating the Global Auto Grouping Affects 
Reference Tracks option.

Snapping

Crossfading
This pop-up menu allows you to choose from snapping options for crossfades.

● If Snap to Waveform When Crossfading is activated and you create a crossfade 
by dragging a clip onto a clip to its left, the position of the clip that is moved is 
automatically adjusted, to obtain a good match between the clip waveforms. This 
correlation process provides a crossfade that is aligned in phase.

● If Create Crossfade and Snap to Waveform When Snapping to Left Clip is 
activated and you move a clip to make its start snap to the end of another clip to 
its left, the clip is slightly moved to the left to create a short crossfade that is based 
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on an optimal correlation between the two waveforms. This correlation process 
provides a crossfade that is aligned in phase.

● If Create Crossfade When Snapping to Left Clip (Based on Fade Out) is activated 
and you move a clip to make its start snap to the end of another clip to its left, the 
clip is slightly moved to the left to create a crossfade.

The length of the crossfade is the fade-in length of the clip on the right. If the 
fade-in length is zero, the fade-out length of the left clip is used as a basis instead. 
If that length is also zero, the Create Crossfade and Snap to Waveform When 
Snapping to Left Clip function is performed, if activated.

Snap to Magnets
If this option is activated, any elements that you have activated in the Magnets pop-up 
menu, such as clip starts, time selection edges, or markers, snap to magnets.

Magnets
Allows you to set the behavior of particular elements to magnetic.

Additional Options

Opens the Audio Cue Points dialog.

● Clear removes audio cue points from view.

● Sticky causes audio cue points to remain visible after releasing the mouse.

● Options... opens the Audio tab in the general Preferences, where you can set 
further parameters for audio cue points.

Clip

Create from Selection
Allows you to create clips from the selection range. The following options are available:

● Create Clip from Selection splits the clip at the start and end of the selection 
range. If no clip intersects with the selection, an empty clip is created.

● Copy Selected Range to Muted Lane copies the selected range to a muted lane 
as a clip. If the audio montage does not contain a muted lane, a muted lane is 
created. This allows you to edit the selected range with external editors, while 
keeping a backup of the original selected range.

Repeat Clip
Opens the Repeat Clip dialog, where you can specify how to repeat clips.

Video Follows Edit Mode
If this option is activated, the video in the Video window automatically follows each 
edit that you make. This allows you to instantly see where in the video your edit is 
being applied.

Mute
Mutes the active clip.

Lock
This pop-up menu allows you to lock the active clip.

● If Full Lock is activated, the clip is locked to prevent accidental editing.

● If Time Lock is activated, the position and the size of a clip are locked. Other 
editing options are still available.
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Cue Points
This pop-up menu allows you to make adjustments for front and back cue points.

● Front Cue Point

● Show displays an existing front cue point.

● Set at Cursor sets the front cue point to a fixed position from the start of the 
clip.

● Set at Default Gap Position inserts the front cue point before the start of the 
clip, at a distance governed by the default gap position.

You can specify the default gap in the Audio Montage Preferences, via the 
Active Audio Montage tab.

● Follows Fade In End Point sets the front cue point to the fade-in end point.

● Follows Fade Out Start Point sets the front cue point to the fade-out start 
point.

● Back Cue Point

● Show displays an existing back cue point.

● Custom Cue End allows you to set the back cue point at a custom position 
from the end of the clip, enabling you to edit the gap for each clip individually.

If this option is deactivated, the default gap that is defined in the Audio 
Montages Preferences is used.

● End Offset opens the Back Cue Point Offset dialog, which allows you to set 
the back cue point to a custom position from the end of the clip.

Editors

NOTE

We recommend that you do not use clip effects when working in external editors, to prevent 
duplicating clip effects when you insert a new clip.

Waveform Editor
Opens the audio selection in an inline Waveform Editor. This allows you to edit the 
audio selection in a non-destructive environment.

Spectrum Editor
Opens the audio selection in an inline Spectrum Editor. This allows you to edit the 
audio selection in a non-destructive environment.

External Editor
Allows you to chose an external editor for opening the audio selection.

Edit Editor List

Opens the External Applications tab in the general Preferences, where you can 
specify paths to external editors.

RELATED LINKS
Editing Source Files of Clips on page 454
External Editors on page 887
Audio Montage Tabs on page 334
Audio Montages Preferences on page 879
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Clips and Cue Points on page 449
Audio Cue Point Detection on page 184

Insert Tab (Audio Montage)
● In the Audio Montage, click Insert.

Markers

Marker Name
Allows you to enter the name of the start marker. Otherwise, a generic name is used.

To edit the default names, open the Markers window, and select Functions > Default 
Marker Names.

Different Name for End Marker
Allows you to enter a different name for the end marker in the End Marker Name 
field.

If this option is deactivated, the name of the start marker is also used for the end 
marker.

Create/Name Marker
The Create/Name Marker button in the lower right corner of the Markers section 
opens the Create Marker dialog, which allows you to create different types of markers 
and marker pairs at the edit cursor position or at the selection range.

Import

Audio Files
Allows you to select one or more audio files to insert at the edit cursor position on the 
active track.

Video File
Allows you to select a video file to insert at the edit cursor position on the video track. If 
the audio montage has no video track, a video track is created.

Clip Files
Opens the file browser where you can select one or more clips to insert at the edit 
cursor position on the active track. If you import several clips at the same time, 
they are lined up in alphabetical order, according to their file names, and separated 
according to the set default gap. You can set the default gap in the Active Audio 
Montage tab in the Audio Montages Preferences.
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Audio Montages
Allows you to select an audio montage to insert at the edit cursor position on the active 
track.

Selected Clip

Clone and Substitute
Creates a copy of the source audio file and makes the clip refer to this new file. As a 
result, you can modify the new source file without affecting other clips of the original 
audio file.

The cloned audio file is saved in the audio montage subfolder edits.mon.

Replace Audio File
Allows you to make the clip refer to another audio file while retaining all clip settings. 
The audio file must be at least as long as the end position of the clip. You cannot 
substitute a stereo file with a mono file or vice versa. Clicking the arrow icon opens the 
list of recently used folders.

RELATED LINKS
Active Audio Montage Tab on page 879
Audio Montage Tabs on page 334

Process Tab (Audio Montage)
This tab provides access to processing tools.

● In the Audio Montage, click Process.

Loudness

Meta Normalizer
Opens the Loudness Meta Normalizer dialog where you can adjust the loudness of 
each clip in the audio montage so that they get the same loudness. You can also adjust 
the whole output, while taking the EBU R-128 audio measurement recommendation 
and a true peak analysis into account.

Process

Time-Stretch to Cursor
Opens the Time Stretching dialog that allows you to time-stretch the clip so that it 
ends at the audio montage edit cursor position. When this function is used, a clone 
of the original audio file is created, containing the audio range used in the clip. The 
process is applied to the clone, and the clip refers to this file instead. Neither the 
original audio file nor other clips that refer to the same audio file are affected.

The cloned audio file is saved in the audio montage subfolder edits.mon.

Audio Montage
Audio Montage Tabs 

344
WaveLab Pro 12.0.20



Pitch Shifting
Opens the Pitch Shifting dialog where you can change the pitch of the clip. When this 
function is used, a clone of the original audio file is created that contains the audio 
range used in the clip. The process is applied to the clone, and the clip refers to this file 
instead. Neither the original audio file nor other clips that refer to the same audio file 
are affected.

The cloned audio file is saved in the audio montage subfolder edits.mon.

Invert Phase
Inverts the phase of the clip. An inverted phase is indicated by an icon in the wave 
window.

Split

Auto Split
Opens the Auto Split dialog, where you can specify how to split clips.

Split to Match
Divides the active clip into smaller clips to precisely match the position and length of 
selected reference clips.

Selected Clips

Bounce
Renders selected clips and replaces them with a single clip.

Super Clip

Create Super Clip
Replaces the selected clips with a super clip that points to a sub-montage.

Freeze
Renders a super clip to a permanent audio file and converts the super clip to a regular 
clip within the parent montage.

Update Outdated Renderings
Applies changes made in the source audio montage of a super clip to the parent 
montage.

File Management

Consolidate
Opens the Consolidate Audio Montage dialog, where you can set parameters for 
managing files referenced by the audio montage.

Back Up
Allows you to copy the audio montage, along with all the files it references, either to 
a new independent folder by choosing Self-Contained Copy or to a ZIP archive file by 
activating ZIP File.

RELATED LINKS
Active Audio Montage Tab on page 879
Audio Montage Tabs on page 334
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Fade Tab (Audio Montage)
● In the Audio Montage, click Fade.

Edit

Fade In/Fade Out
Allows you to switch between the fade in and the fade out settings.

Zoom

Zoom to Fade Range
Adjusts the view to display the fade in/fade out part of the active clip.

Shape

Curve
Allows you to select preset fade curves.

● Linear changes the level linearly.

● Sinus (*) changes the level according to a sine curve. When used in a crossfade, 
the loudness (RMS) remains constant during the transition.

● Square-Root (*) changes the level according to a square-root curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

● Sinusoid changes the level according to a sine curve.

● Logarithmic changes the level according to a logarithmic curve.

● Exponential changes the level according to an exponential curve.

● Exponential+ changes the level according to a more pronounced exponential 
curve.

Variations
When creating a crossfade, the fade in/fade out shape changes to optimize the volume 
evolution during the crossfade. The following options are available:

● If Pure Shape is selected, the fade shape is not changed and is used as defined. 
This is the default setting when any fade in/fade out preset is selected.

● If Amplitude Compensation is selected for a fade in/fade out curve in a crossfade, 
the summed fade in/fade out gains remain constant along the crossfade region. 
This option is recommended for short crossfades.

● Medium Compensation provides an intermediary between amplitude 
compensation and power compensation. This option is recommended if the other 
two compensation options do not provide the expected result.

● If Power Compensation is selected, the power of the crossfade remains constant 
along the crossfade region. Crossfading between completely different types of 
audio material can sometimes cause harmonics to cancel each other out at the 
crossfade splice point, causing the volume to drop. Constant power crossfades 
compensate for this. Using either the Sinus (*) or Square-Root (*) fade presets 
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for a fade in/fade out provide a constant power crossfade without selecting this 
option.

NOTE

Selecting a compensation option for a single fade (not a crossfade) changes the shape 
of the curve. However, the actual compensation is only applied when the fade becomes 
part of a crossfade.

Time

Fade Time
Allows you to specify a fade in/fade out time for the clip.

Apply Fade Time
Applies the specified clip fade in/fade out time.

Clip Options

Hide Curve Points
Hides the envelope curve points. This way, they cannot be edited with the mouse. 
However, you can drag the whole curve up or down.

Fade-In Lock
If this option is activated, fade ins/fade outs are not automatically adjusted when clips 
are moved so that they overlap each other. This option is useful if you have set a fade 
that you do not want to be altered, even though you may want to overlap the clip with 
another clip.

If this option is deactivated, fade ins/fade outs are changed automatically when a clip 
overlaps with another clip.

This option is individual for each clip, as opposed to the global No Automatic 
Crossfading.

Smoothing
Rounds the resulting envelope curve angles. This produces smoother, more natural 
envelope curves.

Clipboard

Copy
Copies the fade in/fade out shape to the clipboard.

Paste
This pop-up menu allows you to set the paste behavior.

● Paste Shape Only replaces the fade in/fade out shape with the shape that was 
copied to the clipboard. The original length is preserved.

● Paste to Selected Clips replaces the fade in/fade out shape in all selected clips 
with the shape that was copied to the clipboard.

Preset

Presets
This pop-up menu allows you to save and restore fade presets, and set up the default 
settings for automatic fades and crossfades.
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Apply Default
Replaces the current fade in/fade out with the default setting that is specified on the 
Presets pop-up menu.

Clear
Removes the fade in curve.

Options

Overlaps
This pop-up menu allows you to set parameters for automatic crossfading.

● If No Automatic Crossfading is activated, no automatic crossfading is performed 
for any overlapping clips.

● If Free Overlaps is activated, automatic crossfades are created when a clip 
overlaps with another clip on the same track. The length of the overlap determines 
the duration of the crossfade.

● If Fade In Constrains Overlaps is activated, the fade-in length of a clip determines 
the maximum possible overlap, and thus the crossfade time. If the clip on the right 
side, that is, the clip whose fade in is included in the overlap, is moved to the left, 
past the set overlap time, the other clip is progressively resized. Moving the other 
clip to the right produces the same result.

● If Fade Out Constrains Overlaps is activated, the fade-out length of a clip 
determines the maximum possible overlap, and thus the crossfade time. If the 
clip on the left side, that is, the clip whose fade out is included in the overlap, 
is moved to the right, past the set overlap time, the other clip is progressively 
resized. Moving the other clip to the left produces the same result.

Automatic Crossfading
This pop-up menu allows you to choose from a range of options for automatic 
crossfading.

● If Crossfades between Clips on Different Lanes is activated, crossfades are 
automatically created when you move a clip on a lane so that it overlaps with 
another clip that is located on another lane of the same track.

● If Automatic Crossfades with Clips on Active Track is activated, crossfades are 
automatically created when you move a clip so that it overlaps with another clip 
that is located on the active track.

● If Allow Multiple Automatic Crossfades is activated, crossfades are automatically 
created for all moved clips that overlap with other clips on their track or lane. If this 
option is deactivated, a crossfade is only created for the clip that you drag, even if 
several clips are moved simultaneously.

Options

● If Create Default Fades in New Clips is activated, all new clips assume the default 
fade-in and fade-out shape and length. For clips that are created by splitting a clip, 
only the default fade time is used.

● If Lock Fade Times When Adjusting Clip Edges is activated, the defined fade-in 
and fade-out lengths are locked to the clip start or end, even if you adjust the clip 
edges. This means that if you resize a clip by dragging its edge, the corresponding 
fade junction point moves accordingly, while maintaining the fade length.

RELATED LINKS
Audio Montage Tabs on page 334
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Envelope Tab (Audio Montage)
● In the Audio Montage window, click Envelope.

Visibility

Envelope Type
Sets the type of the envelope. Depending on the selected type, you can choose from 
different options. The following options are available:

● Hide All hides all envelopes.

● Volume/Fades only displays the volume/fades envelope.

● As Inspector displays the envelopes that you selected on the Automation/
Envelope pane of the Inspector window.

Zoom

Zoom to Envelope Range
Adjusts the view to display the active envelope of the active clip.

Level

Reset All
Resets the envelope to its neutral form.

Reset to 0 dB
Replaces the segments between the fade-in and fade-out points with a single neutral 
segment.

Ducking
Opens the Ducking Settings dialog. This dialog allows you to create ducking effects 
between clips on two adjacent tracks, where the level or send effect of one clip is 
modified whenever clips are present on the other track.

Raise Selection
Adds level envelope points and draws a curve to raise the audio level of the selection 
with 20 ms fall and rise times. You can drag the segment up and down to adjust the 
level.

Lower Selection -6 dB
Draws a level envelope curve to reduce the audio level of your selection by -6 dB, with 
20 ms fall and rise times. You can drag the segment up and down to adjust the level.

Lower Selection -9 dB
Draws a level envelope curve to reduce the audio level of your selection by -9 dB, with 
20 ms fall and rise times. You can drag the segment up and down to adjust the level.

Mute Selection
Adds level envelope points and draws a curve to mute the selection by lowering the 
level to zero with default 20 ms fall and rise times.
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Clip Options

Hide Curve Points
Hides the envelope curve points. As a result, they cannot be edited with the mouse. 
However, you can drag the whole curve up or down.

Lock Mouse Editing
If this option is activated, all envelopes are locked and cannot be edited with the 
mouse. The envelopes and their points are still displayed.

Shape

Copy
Copies the envelope shape to a dedicated clipboard while excluding any fade part.

Paste
Replaces the current envelope shape with the one on the clipboard without altering 
any fade part.

Convert

● Convert to Stereo creates independent envelopes for the left and right channels.

● Convert to Mono combines the envelopes of the left and right channels to form a 
single envelope.

Selected Points

Delete
Deletes the selected envelope points from the active clip.

Deselect
Deselects the selected envelope points in the active clip.

Reset
Resets the selected points in the active clip to their default level.

Preset

Presets
This pop-up menu allows you to save and restore envelope presets.

RELATED LINKS
Envelopes for Clips on page 460
Audio Montage Tabs on page 334
Pan Laws on page 473

Analyze Tab
The Analyze tab provides you with tools for monitoring your audio.

● In the Audio Montage window, click Analyze.
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Monitoring

Playback
This is the standard metering mode, in which the meters reflect the audio that is 
played back. Metering occurs after the Master Section, which means that effects, 
dithering, and master faders are taken into account. You can monitor playback in audio 
files, audio montages, lists of titles of an album, etc.

Audio Input
In this mode, the meters reflect the audio input. Typically, this is the mode to use when 
recording. The Master Section settings are not taken into account. This option is only 
available when the Recording dialog is open.

File Rendering
In this mode, you can monitor what is being written to disk during file rendering 
or recording. Average and min/max peak values are calculated. After rendering, the 
meters freeze until you refresh or change the monitor mode.

Freeze Meters
This mode freezes the values for all open meters. The meters remain frozen until you 
select another monitor mode or deactivate Freeze Meters.

Floating Meters

Show/Hide
Shows/Hides floating meters.

Tools

Loudness
Opens the Loudness Analysis dialog, which allows you to make adjustments for 
analyzing the loudness of your audio material, and for comparing it with reference 
material or a standard.

Visual Analysis
Opens the Analysis dialog, which allows you create a Loudness Profile or a Spectral 
Profile for your audio material.

RELATED LINKS
Audio Montage Tabs on page 334
Loudness Analysis on page 248
Visual Analysis: Loudness Profile on page 253
Visual Analysis: Spectral Profile on page 263
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Render Tab (Audio Montage)
The Render tab allows you to mix down audio montages to audio files.

● In the Audio Montage, click Render.

Source

Auto Select Source
If this option is activated, the source option changes according to the selection that 
you make in the audio file. If there is no selection, the whole audio montage is 
processed.

Source pop-up menu
The Source pop-up menu allows you to select which part of the audio montage you 
want to process.

The source options in the Single Output section result in a single file when rendering. 
The source options in the Multiple Outputs section allow you to create multiple files 
at the same time when rendering. When using Multiple Outputs, the file names are 
generated automatically depending on the selected source. You can customize the 
name for some sources with the Scheme option in the Outputs section.

The following options are available:

Whole Montage
Processes and renders the entire audio material.

Range of Active Video Clip
Processes and renders the audio between the start and the end of the video clip on all 
audio tracks. A copy of the active video is created.

Selected Audio Range
Processes and renders an audio selection that can encompass multiple tracks and/or 
lanes.

Union of Selected Clips
Processes and renders the audio range that starts with the first selected clip and ends 
with the last selected clip. Only the selected clips are included in the process.

Active Track
Processes and renders the active track from the start of the first clip to the end of the 
last clip. Muted clips are not rendered.

Active Track Group
Processes and renders the track group of the active track from the start of the first clip 
to the end of the last clip. Muted clips and tracks are not rendered.

Selected Title
Processes and renders the selected title in the Album window.

Title Group
Processes and renders the title group that you can select on the pop-up menu below 
this option.
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Specific Marked Region
Processes and renders a specific audio range to an independent file.

You can specify the region to process via the pop-up menu.

All Selected Tracks
Processes and renders each selected track to an independent file, from the start of the 
first clip to the end of the last clip. Muted clips and tracks are not rendered.

All Track Groups
Processes and renders each track group to an independent file, from the start of the 
first clip to the end of the last clip. Muted clips and tracks are not rendered.

All Titles
Processes and renders all titles.

All Titles in Group
Processes and renders all titles in the selected title group.

All Marked Regions
Processes and renders each marked audio range to an independent file. By defining 
multiple isolated regions in an audio file, you can process them in a single operation.

You can specify the types of regions to be processed via the pop-up menu.

All Clip Groups
Processes and renders each audio montage group to an independent file. The group 
names are used as the file names.

All Selected Clips
Processes and renders each selected clip to an independent file. The clip names are 
used as the file names.

Result

CD/DDP
Allows you to write a CD or generate a DDP file from the audio montage.

Unnamed File
Renders a temporary untitled file.

Named File
Allows you to specify a name for the rendered file.

Output

Name
Allows you to enter a name for the rendered file. Clicking the arrow icon opens a 
pop-up menu that offers you several naming options.

Scheme
Allows you to specify a naming scheme for the file name.

Location
Allows you to select a destination folder for the rendered files.

You can choose from the following options:

● Enter a fixed folder path into the Location field.

● Click on the folder icon to select a folder.
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● Select a contextual folder from the menu that opens on clicking the arrow to the 
left of the Location field.

NOTE

To maintain independent render paths for individual audio montages and to ensure 
that, when switching audio montages, the render path changes accordingly, you can 
activate Keep Independent Folder for Each Source File.

Format
Opens a pop-up menu, where you can select a single file format or multiple file 
formats.

Options

Depending on the selected source, different options are available.

Bypass Master Section
Bypasses the plug-ins and the gain of the Master Section when rendering.

Auto Save Master Section Preset
Automatically saves the Master Section preset in the audio montage when you render 
the file. You can load the Master Section preset via the Load Master Section Preset 
option in the lower right corner of the montage window.

Fade In/Out at Boundaries
Applies a fade to the audio range boundaries when a new file is created, or a crossfade 
with the adjacent audio, if the audio range is processed in place.

Crossfades allow for smooth transitions between processed and non-processed parts. 
You can set the crossfade time and shape via the Preferences. If the fade time is 
longer than half the length of the processed file, the fade is not applied.

Add Reverb Tail
Includes the audio tail that is produced by effects such as reverb in the rendered file.

Some plug-ins do not transfer information on the tail duration to WaveLab Pro. In this 
case, this option has no effect. For such plug-ins, you can add the Silence plug-in to 
add extra samples to the end of the file.

Copy Markers
Copies the markers that are included in the range to process to the rendered file.

Create CD Image and Cue Sheet
Exports the audio montage as a CD image, with an accompanying cue sheet. A cue 
sheet is a text file identifying the titles in the image file. You can import the cue sheet 
and the image file it describes into any CD recording application that supports this 
function (including WaveLab Pro) and written onto a CD. You can use this option with 
any sample rate.

Create Audio Montage from Result
Imports the rendered audio file into a new audio montage.

Open Resulting Audio File
Opens every rendered file in a new window.

Reveal in File Explorer
Opens the File Explorer/macOS Finder to locate the selected file.

Audio Montage
Audio Montage Tabs 

354
WaveLab Pro 12.0.20



Open Files in New File Group
Imports the rendered audio file into a new file group.

Bypass Master Section on Resulting Audio File
Causes playback of the resulting audio file to bypass the entire Master Section except 
the Playback Processing section. You can turn this setting on and off by clicking the 
button at the bottom right of the Audio Editor or the Audio Montage window.

NOTE

We recommend that you activate this option, as this prevents monitoring new files 
through effects that have already been applied to them.

Include Pause before Title
When rendering titles of an album, this option adds a pause prior to each title in the 
rendered file.

Include Pause after Title
When rendering titles of an album, this option includes a pause after each title in the 
rendered file.

Render Audio File, Do Not Change Audio Montage
Renders the selected title to a separate audio file.

Replace On Same Audio Montage Track
Replaces the clips on the selected montage track with the rendered file.

Add to Next Empty Audio Montage Track
Adds the rendered file to the next empty audio montage track. The original clips are 
preserved.

Add to New Audio Montage Track
Adds the rendered file to a new audio montage track. The original clips are preserved.

Bypass Audio Montage Processing
Renders clips without effects and track gain.

Bypass Volume/Pan Envelopes
Renders the selected clips without volume and pan envelopes.

Replace Clips with Rendered Audio Files
If this option is activated, the rendered audio files replace the selected clips.

Presets

Presets
This pop-up menu allows you to save and restore render presets. All settings are saved 
and restored, except the file name and the file location.

Render

Start Rendering
Starts the rendering process. This is the same as clicking Start via the Render tab for 
the Master Section.

Start Rendering (Real Time)
Starts the rendering process in real time. This allows you to listen to the audio while it 
is being rendered.
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RELATED LINKS
Audio Montage Tabs on page 334
Render Tab for the Master Section on page 603

Signal Path in the Audio Montage
The audio signal follows a specific path when passing through the various areas of WaveLab Pro.

1. The audio samples are read.

2. Clip envelope (unless post-effects mode is active)

3. Clip effects

4. Clip envelope (if post-effects mode is active)

5. Clip pan

6. Individual clip gain (Clips window)

7. Clips are mixed into the track slot (for example, overlapping clips).

8. Track effects

9. Track level settings

10. Each track is mixed into a bus that has as many channels as defined by the audio properties 
of the audio montage (between 1 to 8).

11. The audio channels are processed through the plug-ins of the master output.

12. The channels are sent to the Master Section input.

Signal Path in the Master Section

1. Channels/Sample rate can change at each plug-in slot.

2. Master Section meters

3. Final Effects/Dithering pane in the Master Section

4. Playback Processing pane

5. Independent meters

6. Speaker gain for playback

7. Playback or file format rendering

Creating Audio Montages
To create an audio montage, you can either take a “top-down” approach and start with the 
general setup or a “bottom-up” approach; that is, use individual files as the basis.

There are two basic methods to create audio montages in WaveLab:

Top-Down Approach: Starting with the General Setup

WaveLab comes with several default templates, which allow you to set up the general layout of 
your audio montage with a single click.

If you intend to create a CD, for example, you can select the CD Standard template. As a result, 
an audio montage with a single stereo track that does not contain any audio files is opened in 
the Audio Montage window.

After selecting a template, you can add audio files to the tracks, which are represented by clips, 
or you can record audio on the tracks.
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Choosing the Custom option allows you to configure your audio montage by defining its general 
properties, such as the number of channels and the sample rate.

Bottom-Up Approach: Using Audio Files as the Basis

You can use audio files as the foundation for your audio montage and build it up from this basis.

Creating Custom Audio Montages from Scratch
You can create new, empty audio montages from scratch and customize them.

PROCEDURE

1. Select File > New.

2. Select Audio Montage > Custom.

3. Specify the channel configuration and the sample rate of the audio montage.

4. In the Audio Montage Location dialog, enter a name for your audio montage, and select 
the location where you want to save the audio montage folder.

NOTE

You can skip this step by clicking the Save Later button. This allows you to define the audio 
montage location at a later point in time.

5. Click Create.

RESULT
A new audio montage folder is created, which contains a .mon file of the same name.

RELATED LINKS
Audio Montage File Structure on page 318
Audio Montage Properties on page 366
Creating Audio Montages from an Audio File on page 359
Creating Audio Montages from Multiple Audio Files on page 361
Creating Audio Montages from All Opened Audio Files on page 361

Creating Audio Montages Based on Templates
To establish the general setup of your audio montage, you can choose from several default 
templates.

PROCEDURE

1. Select File > New.

2. Select Audio Montage > Templates.

3. Select a template: CD Standard, 2 Tracks 44.1k, 2 Tracks 96k, Mid-Side Tracks 44.1k, 
Surround 44.1k, or 8 Channels 44.1k.

4. In the Audio Montage Location dialog, enter a name for your audio montage, and select 
the location where you want to save the audio montage folder.
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NOTE

You can skip this step by clicking the Save Later button. This allows you to define the audio 
montage location at a later point in time.

5. Click Create.

RESULT
A new audio montage folder is created, which contains a .mon file of the same name.

RELATED LINKS
Audio Montage File Structure on page 318
Audio Montage Properties on page 366
Creating Audio Montages from an Audio File on page 359
Creating Audio Montages from Multiple Audio Files on page 361
Creating Audio Montages from All Opened Audio Files on page 361

Audio Montage Location Dialog
The Audio Montage Location dialog allows you to enter a name for your audio montage and to 
select the location where you want to save the audio montage folder.

Name
Allows you to enter a name for your audio montage. If you have chosen a template to 
create your audio montage, WaveLab suggests the name of the template as the name, 
but you can overwrite it.

Audio Montage Folder
Allows you to choose whether to save the folder in the Project Location or in another 
location (Other).

NOTE

Project Location is only available in connection with an active, open project.

In the project folder location, you can create a new sub-folder for the audio montage, 
with the project folder as the root folder.

In the entry field below, you can specify the path to the new audio montage folder.

With Append Audio Montage Name activated, the new folder automatically assumes 
the name of the audio montage.
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NOTE

We recommend that you activate Append Audio Montage Name, as it makes it easier 
to allocate the audio montage file (.mon) to the corresponding audio montage folder 
later on.

Preview
Displays a preview of the path to the new audio montage folder and of the new audio 
montage (.mon) file.

Create
Initiates the creation of the new audio montage folder and the audio montage file.

Save Later
Closes the dialog so that you can skip setting the parameters and choose an audio 
montage location at a later point in time.

Cancel
Cancels the operation.

Creating Audio Montages from an Audio File
You can create an audio montage from an audio file or from a time selection in an audio file.

PROCEDURE

1. In the Audio Editor, open the audio file from which you want to create a new audio 
montage.

2. Optional: If you want to open a specific section of the audio file in a new audio montage, 
make a time selection in the audio file.

3. Right-click the file tab of the audio file.

4. Select Create Audio Montage > From Current Audio File.

5. In the Create Audio Montage from Audio File dialog, do one of the following:
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● To open the audio file in a new audio montage, select Whole File.

● To open the time selection that you have made in the audio file in a new audio montage, 
select Current Time Selection.

6. Optional: Do one of the following:

● To import the markers of the audio file into the new audio montage, activate Import 
Markers.

● To split the audio file at the generic region markers, activate Split at Generic Region 
Markers.

● To split the audio file at the title markers, activate Split at Title Markers.

7. Click OK.

RESULT
The audio file opens in a new audio montage.

RELATED LINKS
Create Audio Montage from Audio File Dialog on page 360
Creating Audio Montages from Multiple Audio Files on page 361
Creating Audio Montages from All Opened Audio Files on page 361

Create Audio Montage from Audio File Dialog
In this dialog, you can specify whether you want to open the audio file or a time selection inside 
an audio file as a new audio montage. You can also specify whether you want to import markers 
into the new audio montage and split at certain markers.

To open the Create Audio Montage from Audio File dialog, do one of the following:

● Right-click the file tab of an audio file, and select Create Audio Montage > From Current 
Audio File.

● Open an audio file in the Audio Editor, select File > New > From Current File, select From 
Current Audio File, and click Create.

Whole File
If this option is activated, the audio file opens in a new audio montage.

Current Time Selection
If this option is activated, the time selection that you have made in the audio file opens 
in a new audio montage.

Import Markers
If this option is activated, the markers inside the audio file are imported into the new 
audio montage.
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Split at Generic Region Markers
If this option is activated and the audio file contains generic region markers, the audio 
file is split at the marker positions when it is imported into a new audio montage. 
Audio outside the marker boundaries is removed.

Split at Title Markers
If this option is activated and the audio file contains title markers, the audio file is split 
at the marker positions when it is imported into a new audio montage. Audio outside 
the marker boundaries is removed.

RELATED LINKS
Creating Audio Montages from an Audio File on page 359

Creating Audio Montages from Multiple Audio Files
You can create an audio montage from multiple audio files that are opened in WaveLab Pro. Each 
audio file is added to the audio montage as a clip.

PROCEDURE

1. In the Audio Editor, right-click the file tab of an audio file, and select Check Tab.

2. Activate the file tabs of the audio files that you want to add to the audio montage.

3. Right-click the file tab of an audio file.

4. Select Create Audio Montage > From Checked Tabs.

5. In the Insert Audio Files dialog, specify where to insert the audio files.

6. Click OK.

RELATED LINKS
Managing Tabs in the Audio Editor / Audio Montage Window on page 91
Creating Audio Montages from All Opened Audio Files on page 361
Creating Audio Montages from an Audio File on page 359
Insert Audio Files Dialog on page 398

Creating Audio Montages from All Opened Audio Files
You can create an audio montage from all audio files that are opened in WaveLab Pro. Each 
audio file is added to the audio montage as a clip.

PROCEDURE

1. In the Audio Editor, right-click the file tab of an audio file.

2. Select Create Audio Montage > From All Audio File Tabs.
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3. In the Insert Audio Files dialog, specify where to insert the audio files.

4. Click OK.

RELATED LINKS
Managing Tabs in the Audio Editor / Audio Montage Window on page 91
Creating Audio Montages from Multiple Audio Files on page 361
Creating Audio Montages from an Audio File on page 359
Insert Audio Files Dialog on page 398

Alternative Ways of Creating New Audio Montages
There are several ways to create a new audio montage.

● Import cue sheets/CD images as audio montage

● Import titles to an audio montage

● Create an audio montage from a wave file with the Auto Split function

● Import an AES-31 project file to an audio montage

● Import an XML text file to an audio montage

● Convert wave files to an audio montage

● Open the resulting file into a montage when you render

● Duplicate audio montages

● Import DDP files to an audio montage

● Press Ctrl / Opt , and drag a montage tab on the tab bar

● Create an audio montage from a script

RELATED LINKS
Audio Montage Duplicates on page 363
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Audio Montage Duplicates
You can duplicate audio montages in various ways. This allows you to quickly create new audio 
montages using the same properties and audio files as for previously created audio montages.

The following variants of audio montage duplicates are available:

Empty (With Same Properties)
Creates a new audio montage with the channel settings and sample rate of the original 
audio montage, without any clips.

Exact Duplicate (Using the Same Audio Files)
Creates an exact duplicate of the original audio montage and lets the new clips 
reference to the original audio files. The duplicated audio montage uses the channel 
settings and sample rate of the original audio montage.

This is useful if you want to create several versions of the audio montage, for example, 
to experiment with variations. However, any processing or editing that you apply to the 
actual audio files are reflected in all audio montages.

You can also press Ctrl/Cmd , drag a tab, and drop it on the tab bar to create an exact 
duplicate of an audio montage.

Customized Duplicate
Allows you to specify which parts of the audio montage to include in the duplicate of 
this audio montage.

Duplicate (Recreate Audio Files)
Allows you to copy the audio montage together with its audio files to create a new 
self-contained audio montage. There are several uses for complete cloning:

● Edit and process the audio files without affecting other audio montages.

● Create different versions of the audio montage that focus on specific aspects of 
the audio montage by removing any unused audio sections.

● Split audio files and give them specific names.

● Reduce the size of an audio montage project by only using the needed audio 
material.

NOTE

Duplicate (Recreate Audio Files) does not render effects to files.

RELATED LINKS
Duplicating Audio Montages on page 363

Duplicating Audio Montages

PROCEDURE

1. Open the audio montage that you want to duplicate.

2. In the Audio Montage window, select the File tab.

3. Select New > Audio Montage > From Current File.

4. In the From Current Audio Montage section, select one of the following:

● Empty (With Same Properties)

● Exact Duplicate (Using the Same Audio Files)
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● Customized Duplicate

● Duplicate (Recreate Audio Files)

5. Click Create.

6. If you have selected Customized Duplicate or Duplicate (Recreate Audio Files), a dialog 
opens. In the dialog, make the desired adjustments, and click OK.

RESULT
A duplicate of the audio montage opens in a new tab.

RELATED LINKS
Audio Montage Duplicates on page 363

Create Customized Audio Montage Duplicate Dialog
In this dialog, you can specify which parts of an audio montage you want to include in the 
duplicate.

● To open the Create Customized Audio Montage Duplicate dialog, open an audio montage 
and select the File tab. Select New > Audio Montage > From Current File, select 
Customized Duplicate, and click Create.

Do Not Import Clips
If this option is activated, the clips of the source audio montage are not imported. For 
example, this option can be used to open an audio montage with all the CD markers 
in place and to insert alternate audio clips to compare them with the original audio 
montage.

Import Markers
If this option is activated, the markers of the source audio montage are imported.

Import Track and Master Plug-ins
If this option is activated, the track and master plug-ins of the source audio montage 
are imported.

Duplicate with New Audio Files
If this option is activated, you can replace the audio files of the source audio montage 
with new audio files. For this, specify the folder that contains the new audio files.
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If the audio files that you want to use as replacement have different file names than 
the source audio files, you can specify the differences between the source files and the 
new files.

For example, if the file piano_96k.wav is replaced by the file piano_44k.wav, specify 
96k in the Old Files field and 44k in the New Files field.

If no matching audio files are available, you can create empty clips instead and later 
replace the empty clips with audio files.

If there is a difference between the sample rate of the source montage and the sample 
rate of the new montage, the position, length, envelope, and marker settings are 
adjusted accordingly.

Duplicate Audio Montage by Recreating Audio Files Dialog
You can create a copy of the audio montage in which the actual audio files are duplicated to 
create a new self-contained audio montage. In this dialog, you can specify how the selected 
audio montage is duplicated.

● To open the Duplicate Audio Montage by Recreating Audio Files dialog, open an audio 
montage and select the File tab. Select New > Audio Montage > From Current File, select 
Duplicate (Recreate Audio Files), and click Create.

Name of Audio Montage Duplicate
Specifies the file name of the audio montage duplicate.

Location
The location where you want to create the audio montage duplicate and its audio files.

Exact Audio File Duplicates
If this option is activated, the cloned audio files are exact copies of the original files. 
Unused ranges are not removed.

The files are recreated and saved in an uncompressed format. For example, an MP3 file 
that is included in an audio montage will be recreated as a PCM file. In other words, the 
content is recreated, not the file format.
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Combine Audio Files into as Few Audio Files as Possible
If this option is activated, all used ranges in the original audio files are copied and 
combined into a single audio file to which the clips in the clone refer. The file gets the 
same name as the audio montage clone file.

NOTE

If the audio montage contains both mono and stereo clips, there will be two combined 
audio files, one for mono material (with the suffix “M”) and one for stereo material 
(with the suffix “S”).

Remove Unused Ranges
If this option is activated, the same number of audio files is created, but any unused 
ranges in the files are removed. This reduces the file size.

Split Files to Remove Unused Ranges
If this option is activated, unused ranges in the files are removed, and the file is split 
into several new files when a range is removed.

Create One File per Clip
If this option is activated, every clip in the audio montage clone refers to a unique file, 
containing only the audio that is used in the clip. The files are named after the clips. A 
number is added if several clips have the same name.

Create One File per Clip (Avoid Duplicates)
If this option is activated, every clip in the audio montage clone refers to a unique file, 
containing only the audio that is used in the clip. The files are named after the clips. 
However, if two clips use the same audio range, a common file is created for these 
clips.

Clip Margins
Allows you to add a number of seconds before and after the beginning and end of the 
clip range in the created audio files. This allows you to lengthen the clips in the cloned 
audio montage at a later stage.

Use File Names as Clip Names
If this option is activated, the clips in the cloned audio montage get the name of the 
corresponding audio file.

Copy Audio File Markers
If this option is activated, the markers in the original audio files are included in the 
recreated files.

Audio Montage Properties
In the Audio Montage Properties, you can define the channel configuration (mono, stereo, 
surround, Ambisonics, multi mono), the audio channel layout, and the sample rate of the audio 
montage.

To open the audio montage properties for the selected audio montage, do one of the following:

● Select the File tab, and click Info.

● Click the Audio Montage Properties button at the bottom right of the montage window. 
This opens the Audio Montage Properties dialog.
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In the Audio Montage Properties, you can specify the following settings for the selected audio 
montage:

Mode
Allows you to select the following channel modes for the audio montage.

● Mono

● Stereo

● Surround

● Ambisonics

● Multi Mono

Channels
Allows you to define the number of audio channels and their configuration at the 
output of the audio montage. This is only available in Surround, Ambisonics, and 
Multi Mono mode.

Sample Rate
Allows you to select the sample rate for the audio montage.

Changing the Sample Rate of Audio Montages
You can change the sample rate of audio montages in the Audio Montage Properties dialog.

PROCEDURE

1. At the bottom right of the montage window, click the Audio Montage Properties button.

2. In the Audio Montage Properties dialog, select a new sample rate.

3. Click OK.

RELATED LINKS
Audio Montage Properties on page 366

Changing the Channel Configuration of Audio Montages
You can change the channel configuration of audio montages in the Audio Montage Properties.

PROCEDURE

1. At the bottom right of the montage window, click the Audio Montage Properties button.

2. In the Audio Montage Properties dialog, select a new mode (stereo, mono, or multichannel) 
and the number of audio channels.

3. Click OK.
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RELATED LINKS
Audio Montage Properties on page 366

Import Options for Audio Montages
You can import different files into your audio montage, for example, audio files, audio montages, 
video files, and DDP images.

The following import options are available via the Import section on the Insert tab of the Audio 
Montage window:

● To import audio files, click Audio Files and select the audio files that you want to import at 
the edit cursor position on the active track.

If you import a single audio file, the Paste pop-up menu opens. Here, you can specify how 
the clip should be inserted, whether existing clips should be affected, etc.

If you import multiple audio files, the Insert Audio Files dialog opens. Here, you can specify 
where to insert the files.

● To import video files, click Video Files and select the video file that you want to import at the 
edit cursor position on the video track. If no video track is available, a video track is created.

● To import clips, click Clip Files and select the clips that you want to import at the edit cursor 
position on the active track.

If you import several clips at the same time, they are inserted in alphabetical order, 
according to their file names, and separated according to the set Default Gap. You can 
set the default gap in the Active Audio Montage tab in the Audio Montages Preferences.

● To import audio montages, click Audio Montages and select the audio montages that you 
want to import at the edit cursor position on the active track.

To access the following import options, select File > Import.

● To import audio files, click Audio File to Montage, select the audio files that you want to 
import, and click Import.

● To import a DDP image, click DDP. In the File Explorer/macOS Finder, select the file that you 
want to import, and click Import.

● To import a CD cue file with its audio data, click CD Cue. In the File Explorer/macOS Finder, 
select the file that you want to import, and click Import.

● To import an AES-31 file, click AES-31. In the File Explorer/macOS Finder, select the file that 
you want to import, and click Import.

● To import a Basic Audio CD file, click Basic Audio CD. In the File Explorer/macOS Finder, 
select the file that you want to import, and click Import.

● To import an audio montage that has been saved as an XML file, click XML. In the File 
Explorer/macOS Finder, select the file that you want to import, and click Import.

● To open audio files that have an unknown format, click Unknown Audio. Via the Special File 
Format dialog, you can specify how to interpret the format of the audio file that you want to 
open.

● To import titles from an audio CD, click Audio CD. Via the Import Audio CD dialog, browse 
for the titles to extract.

● To import a file group, click File Group. In the File Explorer/macOS Finder, select the file 
group that you want to import, and click Import.

RELATED LINKS
Resolving Sample Rate Mismatches between Audio Montages and Audio Files on page 400
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Insert Audio Files Dialog on page 398
Super Clips on page 457
Special File Format Dialog on page 221
Active Audio Montage Tab on page 879

Broken Audio File References
An audio montage consists of references to one or multiple audio files. These references can 
be broken if you move audio files to another location on your hard disk, for example. WaveLab 
Pro detects broken references and allows you to specify new file locations or replace the missing 
audio file with another audio file.

RELATED LINKS
Fixing Broken Audio File References on page 369
Missing Files Dialog on page 370

Fixing Broken Audio File References
When you open an audio montage that contains broken audio file references, the Missing Files 
dialog opens automatically.

PROCEDURE

1. In the Missing Files dialog, select the missing audio file references that you want to fix.

2. In the Where to Search field, specify the file location of the new audio file reference.

3. Optional: Activate Search Sub-Folders to include subfolders in your search.

4. Do one of the following:

● To let WaveLab Pro automatically search for audio files with the same name as the 
missing files, click Find Files with the Same Name.

In the Select a Replacement field, select the new audio file references and click OK.

● To select audio files to replace the missing files, click Replace Selected Files With, select 
the new files, and click Open.

RELATED LINKS
Missing Files Dialog on page 370
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Missing Files Dialog
This dialog opens when you open an audio montage, and some audio files that the audio 
montage refers to cannot be found. You can then search for the files or select a replacement.

Missing Original Files
Lists the files that cannot be found. Each file can be replaced by an existing file. To 
search replacements for multiple files, select the files, and specify a new path in the 
Where to Search field.

A file with a green checkmark is associated with a valid replacement. A file with a 
red checkmark is not yet associated with a valid replacement, but there are possible 
replacement candidates available at the bottom of this dialog.

Find Files with the Same Name
Instructs WaveLab Pro to find all files with the same name in the folder specified in the 
Where to Search field.

Replace Selected Files With
Replaces the missing files with a single specific file.

Reset
Removes all possible replacements for the selected missing files.

Where to Search
Lets you specify a location for searching files. Click Find Files with the Same Name to 
start the search.

Replacement List
Lists the files that can be used as a replacement. You can also drag a file into the list 
from the File Explorer/macOS Finder.

Assembling an Audio Montage
You assemble your audio montage by adding tracks, clips, and lanes.

RELATED LINKS
Tracks on page 371
Clips on page 389
Lanes on page 384
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Tracks
Tracks provide the structure for organizing clips. In addition to a variety of audio track types, 
WaveLab Pro offers further track types, such as video tracks and picture tracks.

● Mono tracks and Stereo tracks allow you to add audio clips to an audio montage.

● Null Test tracks allow you to perform null testing.

● Picture tracks allow you to add images to your audio montage.

● Video tracks allow you to add moving images to an audio montage.

● Reference tracks allow you to compare your mix to a reference audio file or input signal 
without latency.

RELATED LINKS
Reference Tracks on page 376
Video Track on page 757
Adding Tracks on page 371
Lanes on page 384

Adding Tracks
You can add mono tracks, stereo tracks, reference tracks, null test tracks, video tracks, and 
picture tracks.

PROCEDURE

1. Do one of the following:

● In the Audio Montage window, click + at the top of the track control area.

● Right-click the track control area to open the Track pop-up menu, and select Add Track.

2. Select the track type that you want to add to your audio montage.

RELATED LINKS
Tracks on page 371
Track Control Area on page 321

Moving Tracks in the Track List
You can move tracks up or down in the track list.

CHOICES
● In the Audio Montage window, select a track, and drag it up or down in the track list.
● At the bottom of the track control area, click the down arrow, and select Move Track Up or 

Move Track Down.
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RELATED LINKS
Tracks on page 371
Track Control Area on page 321

Resizing Tracks
You can freely resize the track height and width.

There are different ways of resizing the track height and width, depending on where in the track 
control area of each track you click and drag.

CHOICES
● To change the track height of all tracks simultaneously, click and drag the lower left area of a 

track control area.
● To change the track height of the active track, click and drag the lower middle area of a track 

control area.
● To change the track height of the active track and the track below proportionally, click and 

drag the lower right area of a track control area.

RELATED LINKS
Tracks on page 371
Track Control Area on page 321

Removing Tracks
Removing a track with clips also removes the clips. However, the audio files to which the clips 
refer are not affected.

PROCEDURE

● In the track control area, right-click the track control area of the track that you want to 
remove and click Remove Track.

RELATED LINKS
Tracks on page 371
Track Control Area on page 321
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Selecting Tracks
You can select multiple tracks at once. This allows you to group and ungroup multiple tracks at 
the same time or render multiple independent tracks, for example.

CHOICES
● To select a track, click the track control area of the track. The track control area of selected 

tracks has a different background color.
● To select multiple tracks, Ctrl/Cmd -click the track control area of the tracks that you want to 

select.
● To select adjacent tracks, Shift -click the track control area of the tracks that you want to 

select.

RELATED LINKS
Track Groups on page 380
Selecting Clips on page 411
Selected Clips and the Active Clip on page 410

Selected Tracks vs. Active Tracks

In WaveLab Pro, a track can have the status unselected, selected, and active. Some editing 
functions can only be applied to an active tracks, while others can be applied to selected tracks.

● A selected track is a track that you have selected using any of the selecting tracks 
procedures. Several tracks can be selected at the same time. This allows you add the selected 
tracks to a track group or render multiple tracks.

The track control area of selected tracks has a different background color.

● An active track is a track that you selected, clicked, or edited last. Only one track is active at a 
time. Some functions can only be applied to an active track.

The active track is indicated by a blue dot at the left side of the track control area.

RELATED LINKS
Selecting Tracks on page 373
Track Groups on page 380

Locking and Unlocking Tracks
You can lock tracks to prevent them from being accidentally moved, edited, or deleted.

● To lock a track, click the Lock button of the track in the track control area.
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● To unlock a track, click the Lock button in the track control area again.

RELATED LINKS
Tracks on page 371
Track Control Area on page 321

Sidelining Tracks
Sidelining a track means hiding it from view and temporarily deactivating it, so that it does not 
consume any resources and is excluded from playback and rendering.

You can sideline any track type and as many tracks in your audio montage as you want, as long 
as at least one track remains activated.

Sidelining tracks is particularly useful when working on complex, intricate projects with many 
tracks and effects. It serves the following purposes:

● Saving resources: Sidelined tracks do not consume any resources, so you can free up CPU 
power for other tracks and tasks by temporarily sidelining tracks that are currently not in 
use.

● Managing projects: Sidelining tracks helps you to keep your track overview clean, 
organized, and manageable. Hiding and deactivating tracks that you do not use all the time 
prevents cluttering up your workspace.

TIP

If your projects contains null test tracks and/or a reference track, consider sidelining them 
whenever they are not in use.

● Staying focused: Temporarily hiding and deactivating unused or less important tracks helps 
you to concentrate on the essential parts of your projects.

● Preserving clips: Clips on sidelined tracks are not affected by ripple, auto grouping, and any 
other multi-clip editing actions. This means that you can sideline tracks to prevent any clips 
on these tracks from being edited.

● Archiving for later retrieval: Sidelining tracks allows you to set them aside instead of 
deleting them for good, so you can retrieve them again, in case you change your mind.

● Versioning: Sidelining allows you to keep several different versions of a track, enabling you 
to trace your editing and processing and to easily alternate between earlier and more recent 
versions for comparison.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 322
Track Control Area for Reference Tracks on page 326
Track Control Area for Video Tracks on page 331
Track Control Area for Picture Tracks on page 332

Hiding and Deactivating Tracks by Sidelining Them

To save resources when performing editing and processing tasks in the Audio Montage window, 
you can sideline tracks in your audio montage.

Sidelined tracks are hidden and deactivated, but you can activate them again at any time.

Right-click on a track in the track control area, and choose one of the following options from the 
Track menu:

● Sideline Track hides and deactivates the track.
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● Sideline All Tracks But hides and deactivates all tracks, with the exception of the track that 
you select from this menu, which contains the active track and any other tracks that are 
currently sidelined.

RESULT
Depending on your choice, either one track is hidden and deactivated, or all tracks except for a 
particular track. The + symbol at the top left of the track control area turns green, to indicate that 
the audio montage contains sidelined tracks.

AFTER COMPLETING THIS TASK

● To reveal and activate sidelined tracks again, click + at the top left of the track control area, 
and select one or all sidelined tracks from the Add Track menu.

● To reveal and activate sidelined tracks again and to position them after a particular track, 
right-click on the track in the track control area, and select one or all sidelined tracks from 
the Recover Sidelined Track menu.

1 + symbol, its green color indicating that there are sidelined tracks in the audio montage

2 Sideline Track option, to hide and deactivate a track

3 Sideline All Tracks But option, to hide and deactivate all tracks except for a particular track

4 Recover Sidelined Track option, to recover a particular track or all tracks

Left/Right and Mid/Side Mono Tracks
You can split a stereo audio track into two mono tracks, either in Left/Right or Mid/Side mode. 
This is a virtual split which does not affect or create audio files.

When you split into mid/side mono tracks, the upper track displays the mid signal and the lower 
track displays the side signal. This allows you to process the mid or side signal with any effect 
plug-in independently, and use independent envelopes.

The mid/side signals are automatically converted back to left/right signal at the montage output.
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Reference Tracks
Reference tracks allow you to compare your mix to a reference audio file or input signal without 
latency.

You can use a reference track for the following purposes:

● Comparing different masters

● A/B comparison of a mix with up to 3 reference tracks with zero latency via WaveLab Pro or 
hardware monitor controllers

● Comparing the non-mastered version of your audio file with the mastered version

● Comparing your mix with an external gear mix

● Comparing your mix with a different song

● Recording the output of a reference track to another montage track while using external 
gear

You can route a reference track to different buses. Reference tracks are always stereo tracks.

There is no delay when you switch between reference tracks, even if you use plug-ins with 
latency.

TIP

Use key commands to quickly switch between reference tracks.

● To toggle the selected reference track on/off, press O .

● To switch between multiple reference tracks, click Num 1 , Num 2 , or Num 3 , and then N .

Reference tracks serve to compare audio rather than to edit audio. Clips on reference tracks are 
not affected by the Global Ripple and Auto Grouping options, unless you activate Global Ripple 
Affects Reference Tracks on the Ripple panel or Global Auto Grouping Affects Reference 
Tracks on the Auto Grouping panel, respectively, via the Edit tab. The Album Wizard does not 
take reference tracks into account. The Loudness Meta Normalizer only takes clips on reference 
tracks into account if Listen Alone is activated for the reference track. In this case, only the clips 
on the reference track are taken into account.

RELATED LINKS
Reference Track Routing on page 376
Edit Tab (Audio Montage) on page 337
Options for Moving and Crossfading Clips on page 429

Reference Track Routing

You can route reference tracks to the Master Section output, to the Playback Processing pane 
of the Master Section, and to additional output buses.

Reference track routing allows you to route reference tracks to another output than the montage 
output. This way, you can switch between the output of the reference track and the output of the 
montage to compare the mix. You can switch between the output buses via a hardware monitor 
controller, for example.

You can also use reference tracks as a source for recording. Send the reference tracks through 
its plug-ins to some external effects for further processing. Then enable recording on a montage 
track to record the processed reference track.
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RELATED LINKS
Reference Tracks on page 376

Routing the Reference Track to Main Playback Bus

When you route reference tracks to the Main Playback Bus, all effects of the montage output 
are bypassed, except for the track and clip effects of the reference track. Also, all Master Section 
effects are bypassed and you have zero latency.

The reference track bypasses the meters. This is why the WaveLab Pro meters show the signal of 
the mixdown, even if you monitor the reference track.

PROCEDURE

1. In the Audio Montage window, add a reference track.

2. Activate Listen Alone for the reference track.

NOTE

If you activate Listen Alone for the reference track, all other tracks are muted, and you can 
listen to the reference track without latency and glitches.

3. In the track control area, click Routing.

4. In the Routing menu, select Main Playback Bus in the Output Bus (Listen) section.

RELATED LINKS
Track Control Area for Reference Tracks on page 326

Routing Reference Tracks to the Master Section Playback Processing

When you route reference tracks to the Master Section Playback Processing output, all audio 
montage effects are bypassed, except for the track and clip effects of the reference track. In 
addition to this, all Master Section effects are bypassed, aside from the Playback Processing 
effects.

PROCEDURE

1. In the Audio Montage window, add a reference track.

2. Activate Listen Alone for the reference track.

NOTE

If you activate Listen Alone for a reference track, only the effects of the Playback 
Processing pane in the Master Section and the ASIO-Guard can cause latency.

3. In the track control area, click Routing.

4. In the Routing menu, select Master Section Playback Processing in the Output Bus 
(Listen) section.

5. Optional: To make the WaveLab Pro meters show the reference track meters, activate 
Monitoring Point in the Playback Processing pane of the Master Section.
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This allows you to compare the meters when doing A/B testing, for example. Note that this 
can cause latency when switching between A and B.

RELATED LINKS
Track Control Area for Reference Tracks on page 326
Playback Processing Pane on page 593
ASIO-Guard on page 31

Routing Reference Tracks to Additional Output Buses

You can define additional output buses for reference tracks. This allows you to use a hardware 
console to compare the reference track and the montage mix with zero latency. You can also use 
additional output buses to record the reference track output on another montage track while 
using external gear. Tracks can be sent to multiple buses at the same time.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. On the Playback tab, click Add New Bus.

3. Optional: Click the bus name, and enter a new name.

4. Assign audio ports to the bus.

5. Click the menu below the track list, and select Reference Track.

6. In the Audio Montage window, add a reference track.

7. In the track control area, click Routing.

8. On the Routing pop-up menu, select the custom buses.

RELATED LINKS
Track Control Area for Reference Tracks on page 326
Adding Tracks on page 371
Recording in the Audio Montage Window on page 561

Null Test Tracks
Null test tracks allow you to perform null tests; that is, to combine the phase-inverted signal of 
your rendered audio with the audio montage output, so that any differences between them are 
manifested by sounds, whereas identical regions produce silence.

Null testing is a popular measurement technique in audio processing. It identifies differences 
between two audio signals by subtracting one signal from the other one, and playing back the 
resulting signal. If the two signals are identical, on playback, you hear silence. If they are not 
identical, the residual sounds constitute the difference between the two signals.

In WaveLab Pro, you can perform a null test by adding a null test track to your audio montage. 
On null test tracks, the phase of the signal is inverted automatically.

IMPORTANT

The signal of the null test track is not processed through any output plug-ins. It is latency-
compensated and mixed with the output signal of the rest of your audio montage; that is, 
everything but the null test track.
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NOTE

● The default output routing of null test tracks is left/right. For this reason, you cannot use 
them to perform null testing on a surround sound audio montage.

● Master Section processing is not taken into account when conducting null tests with null 
test tracks.

● You cannot add null test tracks to a track group.

TIP

As it only makes sense to have a single null test track active at a time, if you add more than one 
null test track to your audio montage, we recommend that you temporarily hide and deactivate 
the ones currently not in use by selecting Sideline Track from the track control context menu.

Performing null testing with null test tracks is useful for the following purposes:

● Quality Assurance: To ensure that, when using plug-ins, clip transitions do not include any 
silent parts or are affected by random distortion.

● Audio Analysis: To identify and analyze differences between two tracks that sound very 
similar.

● Sound Design: To extract and isolate specific sound elements that are revealed by the null 
test, and to use them as an inspiration.

● Mastering: To ensure that any editing you perform on the mix produces the intended 
results and does not lead to any additional, undesired changes.

RELATED LINKS
Conducting Null Tests on page 379
Hiding and Deactivating Tracks by Sidelining Them on page 374

Conducting Null Tests

You can conduct a null test to reveal possible problems invoked by the rendering of an audio 
montage.

PROCEDURE

1. Render the entire audio montage via the Render tab.

2. Click + at the top left of the track control area, and select Null Test Track from the Add Track 
menu.

3. Import the rendered audio file into the audio montage, on the null test track.

4. Play back the entire audio montage.

RESULT
If no sound is produced on playback, the two audio signals are identical.

NOTE

Complete silence, also referred to as a “perfect null” in audio processing, is rarely achieved in 
real-world null testing situations, because minor issues, such as quantization loss of precision or 
randomness, are likely to occur. As a rule of thumb, the more silent the result, the more similar 
the two audio signals.
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RELATED LINKS
Null Test Tracks on page 378

Adding Pictures to a Picture Track
You can add JPG, JPEG, PNG, BMP, GIF, TIF, and TIFF files to your picture track.

PREREQUISITE
In the Audio Montage window, add a picture track to your audio montage.

PROCEDURE

1. On the picture track, set the edit cursor to the position where you want to insert the picture.

2. Right-click an empty area of the picture track and click Insert Files.

3. Select a picture and click Open.

RELATED LINKS
Tracks on page 371
Adding Tracks on page 371

Splitting Stereo Tracks into Mono Tracks
You can split stereo tracks into left/right or mid/side mono tracks. This is a virtual split which 
does not affect or create audio files.

PROCEDURE

1. In the Audio Montage window, right-click the track control area of the track that you want to 
split.

2. Do one of the following:

● To split the stereo track into two left/right mono tracks, select Split Channels > Split 
into Left/Right Mono Tracks.

● To split the stereo track into two mid/side mono tracks, select Split Channels > Split 
into Mid/Side Mono Tracks.

RESULT
The track is split. If there are clips on the track, the two stereo sides are now separate clips, 
allowing you to move, edit, or process them independently. If the track has no clips, this is the 
same as deleting the track and inserting two new mono tracks.

The mono tracks are automatically grouped and can only be moved and resized together.

When you drag a stereo clip onto a mid/side mono track, the stereo clip is automatically split into 
mid and side signals. During playback and rendering, the mid/side channels are automatically 
combined to left/right channels at the montage output.

RELATED LINKS
Track Control Area on page 321

Track Groups
Track groups are selections of tracks whose outputs are mixed together and routed through the 
group effects, montage effects, gain settings, and pan settings in the Inspector. This allows you 
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to apply effects to a track group while still being able to apply effects to individual tracks of a 
group. This is useful for stem-mastering, for example.

RELATED LINKS
Inspector Window on page 490
Track Groups Dialog on page 381
Grouping Tracks on page 382
Clip Groups on page 447

Track Groups Dialog

In this dialog, you can create track groups, add tracks to track groups, and rename tracks and 
track groups. You can also edit the color settings for the waveform of tracks in a track group.

● To open the Track Groups dialog, right-click in the track control area of a track and select 
Edit Track Groups.

Add Track Group
Adds a new, empty track group to the Track Groups list.

Remove Track Group
Removes the selected track group from the Track Groups list.

Track Groups
This list displays all track groups, the tracks they contain, and the tracks that are not 
part of a track group. You can double-click a track or track group to enter a name or 
rename tracks and track groups.

You can move tracks to other track groups or to the Tracks without Track Group list 
via drag and drop.

Track Color
Allows you to select a color for the clip waveform of the selected track. To apply the 
default color, click the color button and select Reset Default Color.

Group Color
Allows you to select a color for the selected track group. To apply the default color, click 
the color button and select Reset Default Color. You can apply colors to the following 
elements:
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● If Color Track Header is activated, the selected color is displayed in the track 
control areas of the selected track group.

● If Color Clips is activated, the selected color is applied to the wave form of the clips 
in the selected track group.

To apply the default color, click the color button and select Reset Default Color.

RELATED LINKS
Track Control Area on page 321
Track Groups on page 380
Grouping Tracks on page 382

Grouping Tracks

You can add one or multiple tracks to a new track group or to an existing track group.

PROCEDURE

1. In the montage window, select the tracks that you want to add to a track group.

2. Right-click in the track control area of a track and select Add Selected Tracks to Group.

3. In the Track Groups dialog, do one of the following:

● To add the selected tracks to a new track group, click Add Track Group, enter a name 
for the track group, and click Add Tracks to Selected Group.

● To add the selected tracks to an existing track group, select the track group and click 
Add Tracks to Selected Group.

RESULT
The selected tracks are grouped.

AFTER COMPLETING THIS TASK
You can now add effects to the track group in the Inspector window.

RELATED LINKS
Track Groups on page 380
Selecting Tracks on page 373
Track Groups Dialog on page 381
Coloring Track Groups on page 383
Adding Effects via the Inspector Window on page 501

Moving Tracks to Other Track Groups

You can move tracks from one track group to another track group or to the Tracks without 
Track Group list.

PROCEDURE

1. Right-click the track control area and select Edit Track Groups.

2. In the Track Groups dialog, drag and drop a track to another track group or to the Tracks 
without Track Group list.

RELATED LINKS
Track Groups on page 380
Track Groups Dialog on page 381
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Removing Tracks from Track Groups

You can remove one or multiple tracks from a track group.

PROCEDURE

1. In the montage window, select the tracks that you want to ungroup.

2. Right-click the track control area of a track and select Ungroup Selected Tracks.

If this would remove all tracks from a track group, the following applies:

● If the track group has no effects assigned to it in the Groups section of the Inspector 
window, the track group is removed.

● If the track group has effects assigned to it, the Ungroup Selected Tracks dialog opens.

3. In the Ungroup Selected Tracks dialog, do one of the following:

● To remove the selected tracks from the track group but keep the empty track group with 
its effects, select Remove Tracks and Keep Empty Group.

● To remove the track group, select Remove Tracks and Group.

RELATED LINKS
Track Groups on page 380
Track Groups Dialog on page 381

Muting/Soloing Track Groups

You can mute/solo all tracks of a track group when you mute/solo one track of a track group.

PREREQUISITE
Your audio montage contains at least one track group.

PROCEDURE

1. At the top of the track control area, activate Grouped Mute/Solo.

2. In the track control area of a track, click Mute or Solo.

RESULT
All tracks of the track group are muted/soloed.

RELATED LINKS
Track Control Area on page 321
Track Groups on page 380

Coloring Track Groups

You can assign colors to track groups to quickly identify which tracks are in a track group. The 
color setting is applied to the waveform of clips and to the track control area.

PROCEDURE

1. Right-click in the track control area of a track, and select Edit Track Groups.

2. In the Track Groups dialog, do one of the following:

● To change the color of a track group, select the track group from the Track Groups list, 
and edit the color settings in the Group Color section.
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● To change the color of an individual track in a track group, select the track from the 
Track Groups list, and choose a color in the Track Color section.

3. Click OK.

RESULT
The waveform of the clips and/or the track control area of each track are displayed in the 
selected color.

RELATED LINKS
Track Groups on page 380
Track Groups Dialog on page 381

Lanes
You can divide tracks into lanes. This allows you to place clips on the same track on different 
lanes in parallel for stem mastering, for example.

You can add up to 8 lanes to a stereo track, mono track, or reference track. If a track contains 
only one lane, the lane behaves like a track. That is, the lane control area is not available.

Stereo tracks can only contain stereo lanes and mono tracks can only contain mono lanes.

RELATED LINKS
Adding Lanes to Tracks on page 384
Lane Control Area on page 388

Adding Lanes to Tracks

You can add up to 8 lanes to a stereo track, mono track, or reference track.

PROCEDURE

1. Do one of the following:
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● If the track contains no lanes, right-click the track control area.

● If the track already contains lanes, select the lane after which you want to add a new 
lane, and right-click the track control area.

2. Select Add Lane.

3. Optional: Repeat the first two steps to add as many lanes as you need.

RELATED LINKS
Track Control Area on page 321

Removing Lanes

You can remove each lane individually.

PROCEDURE

● Do one of the following:

● Right-click the lane control area of the lane that you want to remove, and select Remove 
Selected Lane.

● Right-click an empty area of the lane that you want to remove, and select Lane > 
Remove Selected Lane.

RELATED LINKS
Lane Control Area on page 388

Muting and Soloing Lanes

You can mute and solo each lane individually.

CHOICES
● In the lane control area of a lane, do one of the following:

● To mute a lane, click Mute.

● To mute all lanes, click Mute for the track.
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● To solo a lane, click Solo.

● To solo multiple lanes, Ctrl/Cmd -click Solo for all lanes that you want to solo.

● To activate solo defeat for a lane, press Ctrl/Cmd - Alt/Opt  and click Solo.

In this mode, the lane is not muted when you solo another lane. To deactivate solo 
defeat, click Solo again.

RELATED LINKS
Lane Control Area on page 388

Converting Lanes to Tracks

You can convert the lanes of a track to individual tracks.

PROCEDURE

1. Right-click the track control area of the track that contains the lanes that you want to convert 
to individual tracks.

2. Select Convert Lanes to Tracks.

3. Depending on whether the track contains effects, the following options are available:

● To add the effects to the first new track only, click Add Effects to First Track.

● To copy the effects to each new track, click Add Effects to Each Track.

● To create a track group that contains the new tracks and the track effects, click Add 
Effects to Track Group.

RELATED LINKS
Track Control Area on page 321
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Converting Tracks to Lanes

You can convert the selected tracks to individual lanes on the active track.

PROCEDURE

1. Select the tracks that you want to convert to lanes.

2. Right-click the track control area of the track to which you want to add the lanes.

3. Select Convert Selected Tracks to Lanes on This Track.

RELATED LINKS
Track Control Area on page 321

Folding and Unfolding Lanes

You can fold and unfold each lane individually.

CHOICES
● In the lane control area, do one of the following:

● To fold/unfold a lane, click Fold/Unfold Lane.

● To fold all lanes except one, Ctrl/Cmd -click Fold/Unfold Lane for the lane that you want 
to keep unfolded.

● To unfold all lanes, Shift -click Fold/Unfold Lane for any lane.

RELATED LINKS
Lane Control Area on page 388

Exchanging Clips between Lanes

You can quickly exchange one clip with another clip between lanes. This allows you to compare 
different versions of a clip, for example.

PREREQUISITE
To be able to exchange clips between lanes, the following applies:

● The track must have at least two lanes.

● The clips that you want to exchange must be on different lanes and overlap each other by at 
least 50 %.

NOTE

Only one clip per lane is available for exchange.

PROCEDURE

1. In the montage window, right-click the bottom area of the clip that you want to exchange 
with another clip.

2. In the Active Clip menu, select Exchange With, and select the clip that you want to 
exchange.

RELATED LINKS
Active Clip Menu on page 418
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Lane Control Area

The lane control area allows you to mute, solo, collapse, and expand lanes. The corresponding 
Lane pop-up menu contains lane selection options and allows you to move lanes up or down.

The lane control area is located at the right side of the track control area. It is only visible if the 
track contains lanes.

Fold/Unfold Lane
Allows you to fold/unfold individual lanes.

Mute
Mutes the lane.

Solo
Solos the lane.

Lane Pop-up Menu

● To open the Lane pop-up menu, right-click the lane control area of a lane.

Select Clips of This Lane
Selects the clips of this lane without deselecting clips that you have selected on other 
lanes or tracks.

Move Selected Clips to This Lane
Moves the selected clips from another lane to this lane. The selected clips must be part 
of the same lane.

Move Lane Up/Move Lane Down
Moves the selected lane up or down.

Remove Selected Lane
Removes the selected lane.
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RELATED LINKS
Track Control Area on page 321
Muting and Soloing Lanes on page 385

Title Navigator
The Title Navigator pop-up menu allows you to quickly navigate between titles that spread over 
multiple tracks or lanes in your audio montage. Each title is determined by a title marker pair, 
and the clips that are located within the title marker pair range on all tracks or lanes.

● To open the Title Navigator pop-up menu, click Title Navigator at the top of the track 
control area.

Title list
The title list displays the names of the title start markers of your audio montage. You 
can edit the name of the title start marker in the Markers window or by right-clicking a 
title start marker and selecting Rename.

Go to Previous Title
Jumps to the title that is located to the left of the selected title.

Go the Next Title
Jumps to the title that is located to the right of the selected title.

Show Two Titles
If this option is activated, you can select two titles in the title list to be displayed in 
the montage window. This allows you to have a better overview when you edit the 
transition between two titles, for example.

RELATED LINKS
Title Markers on page 524
Markers Window on page 622

Clips
The audio files that you insert to audio montages are represented as clips. A clip contains a 
reference to a source audio file on your hard disk as well as start and end positions in the file, 
volume and pan curves, fades, etc. This allows clips to play back smaller sections of their source 
audio files.

Any number of clips can reference the same source file. Because a clip only references to the 
original source file, it contains no audio data. Any number of clips can reference the same source 
file.

You can also use envelopes and effects on clips.

You can see the clips of the active audio montage in the Clips window.
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3 clips on a track

RELATED LINKS
Clip Editing on page 406

Inserting Audio Files into Audio Montages
When you insert audio files into audio montages, the audio files are represented as clips. There 
are several ways to insert audio files into audio montages.

RELATED LINKS
Clips on page 389
Inserting Audio Files into Audio Montages Using Drag and Drop on page 390
Inserting Audio Files into Audio Montages Using the Context Menu on page 391
Inserting Audio Files into Audio Montages Using Copy and Paste on page 391
Inserting Audio Files into Audio Montages Using the File Explorer/macOS Finder on page 391
Inserting Audio Files into Audio Montages Using the File Browser Window on page 392
Inserting Audio File Regions into Audio Montages Using Drag and Drop on page 392
Inserting Audio Files into Audio Montages by Copying From Other Audio Montages on page 393
Inserting Stereo Audio Files into Mono Tracks or Vice Versa on page 394
Inserting Clips into Audio Montages Using the Clips Window on page 395
Audio Montage Creation via the Startup Assistant on page 25

Inserting Audio Files into Audio Montages Using Drag and Drop
You can drag an audio file or a section of an audio file from the Audio Editor to the Audio 
Montage window to insert it into the audio montage.

PROCEDURE

1. In the Audio Editor, do one of the following:

● To add the whole audio file into the audio montage, drag the audio file tab to an audio 
montage tab and drop it on a track.

● To add a part of the audio file into the audio montage, select the audio part that you 
want to add to the audio montage, drag it to the audio montage tab, and drop it on a 
track.

2. Make adjustments in the Import Files dialog, and click OK.

RESULT
A clip is created, named after the original file.

RELATED LINKS
Import Files Dialog on page 393
Audio Editor Window on page 176
Audio Montage Window on page 320
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Inserting Audio Files into Audio Montages Using the Context Menu
The context menu of the Audio Montage window allows you to insert audio files into audio 
montages.

PROCEDURE

1. In the Audio Montage window, right-click an empty area of a track.

2. Select Insert Audio Files from the Insert pop-up menu, and choose the audio file that you 
want to position on the track.

3. Make adjustments in the Import Files dialog, and click OK.

RESULT
A clip is created, named after the original file.

RELATED LINKS
Import Files Dialog on page 393

Inserting Audio Files into Audio Montages Using Copy and Paste
You can copy and paste an audio file or a section of an audio file from the wave window to the 
montage window to insert it into the audio montage.

PROCEDURE

1. In the Audio Editor, select the audio section to which you want the clip to refer to.

2. Select the Edit tab and click Copy, or press Ctrl/Cmd - C .

3. In the Audio Montage window, select the track where you want to insert the clip.

The clip insert position is indicated by the edit cursor.

4. Select the Edit tab and click Paste, or press Ctrl/Cmd - V .

RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using the File Explorer/macOS Finder
You can copy and paste an audio file from the File Explorer/macOS Finder to the montage 
window to insert it into the audio montage.

PROCEDURE

1. In the File Explorer/macOS Finder, select an audio file and press Ctrl/Cmd - C .

2. In the montage window, set the edit cursor at the position where you want to insert the clip.

3. Select the Edit tab and click Paste, or press Ctrl/Cmd - V .

RESULT
A clip is created, named after the original file.
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Inserting Audio Files into Audio Montages Using the File Browser Window
You can drag an audio file from the File Browser window to the montage window to insert it into 
the audio montage.

NOTE

The following can also be done from the File Explorer/macOS Finder.

PROCEDURE

1. Select Tool Windows > File Browser.

2. In the File Browser window, select the audio files to which you want the clip to refer, and 
drag them on a track.

● If you have selected a single audio file, the Paste pop-up menu opens.

● If you have selected several audio files, the Import Files dialog opens.

3. Do one of the following:

● If you have selected a single audio file, make adjustments in the Import Files dialog.

● If you have selected several audio files, specify how the files should be ordered and 
placed, and click OK. Then select an insert option from the pop-up menu.

RESULT
A clip is created, named after the original file.

RELATED LINKS
File Browser Window on page 102
Import Files Dialog on page 393

Inserting Audio File Regions into Audio Montages Using Drag and Drop
If you have defined marker regions in an audio file, you can drag these regions from the File 
Browser window onto a track.

PROCEDURE

1. Select Tool Windows > File Browser.

2. In the File Browser window, select the audio file from which you want to insert marker 
regions into your audio montage.

On the right side of the File Browser window, the audio regions section shows the marker 
regions of the selected file. This section is hidden by default. To show the audio regions 
section, select an audio file that contains markers, and click Show Audio Regions.

3. Drag any region to the track.

4. Select an insert option from the pop-up menu.

RESULT
A clip is created, named after the original file.
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RELATED LINKS
File Browser Window on page 102

Inserting Audio Files into Audio Montages by Copying From Other Audio 
Montages

If you have opened more than one audio montage, you can copy clips from one audio montage 
to another, either by using drag and drop or by using copy and paste.

PROCEDURE

1. In an audio montage, select the clips that you want to insert into another audio montage.

2. Do one of the following:

● Drag the clip to the tab of another audio montage and drop it on a track.

● Click Ctrl/Cmd - C . Open another audio montage and place the edit cursor at the 
position where you want to insert the clip. Click Ctrl/Cmd - V .

Import Files Dialog
On importing audio files into audio montages, the Import Files dialog allows you to choose to 
create a copy of the original audio file in the audio montage folder or one of its subfolders, and 
whether or not to save this choice for future imports.

Copy Files to the Audio Montage Folder
Creates a duplicate of the audio files and saves them in the audio montage folder. 
Activated by default, the option ensures that the source files remain unchanged in the 
audio montage; that is, they are unaffected by any editing in the Audio Editor.

Audio Montage
Assembling an Audio Montage 

393
WaveLab Pro 12.0.20



Optionally, the Destination Subfolder menu allows you to choose a subfolder of the 
audio montage folder as the location for the duplicate of the audio file. You can use “/” 
to specify the folder hierarchy.

NOTE

● If you deactivate Copy Files to the Audio Montage Folder, you can still add the 
source file or a copy of it to the audio montage folder or one of its subfolders at a 
later point in time, using the Audio Montage Consolidation feature.

● If you add a previously imported audio file to the same audio montage again, the 
Import Files dialog does not appear.

Keep the Option and Do Not Ask Again
To save your current Copy File to the Audio Montage Folder setting for further 
import operations, activate For the Active Audio Montage or For All Future Audio 
Montages.

As a result, the dialog does not open again, when importing further audio files into the 
active audio montage or when importing audio files into any future audio montage, 
respectively.

NOTE

To reset this option, activate Show Copy Option Dialog When Importing Files on the 
All Audio Montages panel or the Active Audio Montage panel the of the Preferences 
for audio montages.

Inserting Stereo Audio Files into Mono Tracks or Vice Versa
When you insert a stereo audio file into a mono track, you can decide whether to automatically 
create a stereo track, split the stereo file on two mono tracks, or split the stereo track on two 
lanes.
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Insert Stereo Audio Files on Mono Tracks

When you insert a stereo audio file into a mono track, the following options are available in the 
Insert Audio File dialog:

Create Stereo Track
Creates a stereo track and inserts the stereo audio file.

Split on Mono Tracks
Splits the stereo audio file on two mono tracks. If the track below the first track is 
already a mono track, this track is used for the second mono file. If there is no second 
mono track, a mono track is created automatically.

Split on Lanes
Splits the stereo audio file on two lanes. If a second lane already exists below the target 
lane, this lane is used for the second mono file. Otherwise, a second lane is created 
automatically.

Insert Mono Audio Files on Stereo Tracks

When you insert a mono audio file into a stereo track, you can select Create Mono Track to 
automatically create a mono track below the stereo track and insert the mono audio file here.

RELATED LINKS
Inserting Audio Files into Audio Montages on page 390

Inserting Clips into Audio Montages Using the Clips Window
You can drag a clip from the Clips window to the montage window to insert it into the audio 
montage.

PROCEDURE

1. Select Tool Windows > Clips.

2. Select one or several clips, and drag them to a track.

If you drag a single clip on a clip on the track, you must select an insert option from the 
pop-up menu.

RESULT
A clip is created, named after the original file.
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Clip Inserting Options
When dragging a single clip on another clip, you can choose between different clip inserting 
options. For example, you can create default fades. You can also insert multiple clips at the same 
time. When you insert multiple audio files, the Insert Audio Files dialog opens.

You can insert clips by pasting, importing from disk, using drag and drop, etc.

RELATED LINKS
Single Clip Inserting on page 396
Insert Audio Files Dialog on page 398

Single Clip Inserting

If you insert a single clip at a position in an audio montage that contains another clip, a pop-up 
menu opens. By selecting one of the menu items, you specify how the clip should be inserted, 
whether existing clips should be affected or not, etc.

Add/Mix
Inserts the clip without affecting any clips that already exist on the destination track. 
However, if an inserted audio clip partially overlaps another audio clip, a crossfade is 
created in the overlapping zone provided that an auto crossfade option is active.

Insert and Shift Clips Right (Track)
All clips to the right of the inserted clip (on the same track) are moved to the right.

Insert and Shift Clips Right (Global)
All clips to the right of the inserted clip (on all tracks) are moved to the right.

Split/Insert
Only available if the insertion point is within an existing clip (audio tracks only). The 
existing clip is split and the right section is moved to the right. Other clips are not 
affected.

Split/Insert and Shift Clips Right (Track)
Applies the Split/Insert function and moves all other clips on the same track to the 
right (audio tracks only).

Split/Insert and Shift Clips Right (Global)
Applies the Split/Insert function and moves all other clips on all tracks to the right 
(audio tracks only).
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Replace Selected Range
Only available if there is a selection range on the destination track. The clip with the 
selection range is split at the selection range edges, the inserted clip replaces the 
range, and the section to the right of the range is moved to the left or right (depending 
on the length of the inserted clip and the length of the selection range), to close gaps 
behind the inserted clip.

Replace Selected Range (Trim Source Accordingly)
Only available if there is a selection range on the destination track and if that selection 
range is shorter than the range of the clip that is to be inserted. The inserted clip 
overwrites only the selected range. If necessary, the range to be inserted is trimmed 
according to the current selection.

Replace Selected Range and Shift Clips Right (Track)
Applies the Replace Selected Range function and moves all other clips on the same 
track to the right.

Replace Selected Range and Shift Clips Right (Global)
Applies the Replace Selected Range function and moves all other clips on all tracks to 
the right.

Overwrite from Cursor
Inserts the clip at the edit cursor position. If the inserted clip overlaps any other clips, 
the overlapped regions are removed from the existing clips.

Make Next Selection the Default Paste Function
If this option is activated, you can select a default option from the menu. This default 
option is used when inserting audio. However, if the option is not compatible with the 
context, it is not processed and the default option is deactivated. For example, when 
using Replace Selected Range while there is no range selected.

● To deactivate the default insert action, select the Edit tab, right-click the Paste 
button, and select Cancel Default Insert Action.

Close Menu
No clip is added.

RELATED LINKS
Clip Inserting Options on page 396
Insert Audio Files Dialog on page 398
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Insert Audio Files Dialog

When you insert multiple audio clips to an audio montage by importing them from disk or by 
using drag and drop, the Insert Audio Files dialog opens. You can add the files to tracks or 
lanes.

Audio Files List

This list displays the audio files that you want to insert to the audio montage.

Sort by Track Number (Metadata)
Sorts the audio files in the audio file list according to their metadata track number. 
WaveLab Pro looks for metadata track number information in the following order:

1 RIFF

2 ID3v2

3 CART

Audio files that have the same track number metadata are displayed in orange. Audio 
files that do not contain track number metadata are displayed in red at the end of the 
file list.

Sort by File Name
Sorts the audio files in the audio file list according to their file names.

Up/Down Arrow Buttons
Moves the selected file up/down in the list.

Add File
Opens the File Explorer/macOS Finder where you can select files to be added to the list.
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Remove File
Removes the selected file from the list.

Type

Tracks
If this option is activated, the audio files are inserted on tracks.

Lanes
If this option is activated, the audio files are inserted on lanes. If the audio files that 
you want to insert contain stereo and mono files, the Lanes option is not available.

Position of First Clip

Start of Audio Montage
If this option is activated, the first clip is inserted at the start of the audio montage.

Edit Cursor
If this option is activated, the first clip is inserted at the edit cursor position.

Layout

Line up Files on Active Track/Line up Files on Active Lane
If this option is activated, the clips are added to the audio montage, lined up 
contiguously on a single track/lane and spaced according to the Default Gap. You 
can set the default gap in the Active Audio Montage tab in the Audio Montages 
Preferences.

Stagger Files on Two Alternating Tracks/Stagger Files on Two Alternating Lanes
If this option is activated, the clips are added to the audio montage, lined up 
contiguously on two alternating tracks/lanes.

Stack Each File on a Separate Track/Stack Each File on a Separate Lane
If this option is activated, the clips are added to the audio montage on separate tracks/
lanes, according to the following settings.

● If Start Inserting below Active Track/Start Inserting below Active Lane is 
activated, the new tracks/lanes for the added files are inserted below the active 
track/lane.

● If Use Existing Tracks (Create New Tracks If Necessary)/Use Existing Lanes 
(Create New Lanes If Necessary) is activated, the files are added to the existing 
tracks/lanes. If there are more files than existing tracks/lanes, new tracks/lanes are 
created.

Offset on Several Tracks
If this option is activated, the clips are added to the audio montage on separate tracks, 
one clip after the other.

Shift Existing Clips to the Right
If this option is activated, any existing clips in the audio montage are moved to the 
right by an amount equaling the length of the first new added file.

RELATED LINKS
Lanes on page 384
Clip Inserting Options on page 396
Single Clip Inserting on page 396
Active Audio Montage Tab on page 879
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Resolving Sample Rate Mismatches between Audio Montages and 
Audio Files

If the sample rate of your audio montage differs from the sample rates of the audio files that 
you want to insert into it, WaveLab Pro allows you to adjust either the sample rate of the audio 
montage itself or the sample rates of copies of the audio files, so that they match.

PREREQUISITE
On inserting audio files into your audio montage, the Mismatched Sample Rates dialog appears 
and warns you of a sample rate mismatch.

In the Mismatched Sample Rates dialog, do one of the following:

● To set the audio montage to the sample rate of the audio files, click Change Audio 
Montage.

NOTE

This option is only available if the sample rate is identical for all audio files and the audio 
montage does not yet contain any audio clips. The latter is the case when using a template, 
for example.

● To create copies of the audio files and set them to the sample rate of the audio montage, 
click Convert Files.

As a result, resampled audio file versions are created in the audio montage subfolder 
edits.mon. The process results in a 32-bit float file, without any dithering applied. The name 
of the file corresponds to the name of the original file, with the new sample rate added as a 
suffix. If there is an existing file of this name, it is not recreated.

RELATED LINKS
All Audio Montages Tab on page 880
Mismatched Sample Rates Dialog on page 400
Insert Tab (Audio Montage) on page 343

Mismatched Sample Rates Dialog
When you insert audio files into an audio montage and their sample rates differ, the 
Mismatched Sample Rates dialog helps you to resolve the issue.

Mismatched Sample Rates Dialog for an empty audio 
montage, with an identical sample rate set for all 
audio files to be inserted

Mismatched Sample Rates Dialog for audio 
montages with existing clips and/or different sample 
rates set for the audio files to be inserted

Change Audio Montage
Sets the audio montage to the sample rate of the audio files.
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NOTE

This option is only available if the sample rate is identical for all audio files and the 
audio montage does not yet contain any audio clips.

Convert Files
Creates copies of the audio files and sets them to the sample rate of the audio 
montage.

TIP

You can adjust the Resample Conversion Quality on the Audio tab in the Global Preferences.

RELATED LINKS
Audio Tab (Global Preferences) on page 868
Resolving Sample Rate Mismatches between Audio Montages and Audio Files on page 400

Multichannel Operations in the Audio Montage
You can open multichannel audio files in audio montages. Each track of the multichannel audio 
file is organized in channel clusters. A channel cluster is a logical group of channels. It is always 
one channel or a channel pair.

You can add plug-ins to individual channel clusters.

The channel layout of the audio montage must be compatible with the channels of the 
multichannel file. For example, you can open a 5.1 audio file or a stereo file in a 5.1 or 7.1 
audio montage channel layout. But you cannot open a 5.1 audio file in a stereo audio montage 
channel layout.

To be able to use WaveLab Pro for multichannel audio files, you need an audio card/interface 
with multiple inputs and outputs. You must also set up an ASIO driver in the Audio Connections 
tab and specify how the internal input/output channels are connected to your audio card.

RELATED LINKS
Audio Connections Tab on page 33

Multichannel Configuration
You can configure the number of channels to use for each audio montage.

Which configuration you should select depends on a number of factors:

● The number of outputs that are available on your audio card. If you only have 4 outputs on 
your card, you can only use surround formats with 4 or less channels.

● Whether or not you intend to mix the audio montage to a surround format. If not, select the 
Multi Mono mode when working with Ambisonics files, for example.

● The intended use of the final surround mix. For example, if you want your mix to be 
compatible with the 5.1 surround set-up, select the Surround mode 5.1 (L R C LFE Ls Rs).

All multichannel configurations are internally assigned to surround channels in WaveLab Pro. 
This means that the channels go through the Master Section and then to the audio card or they 
are rendered to a multichannel file or a set of mono/stereo files.
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RELATED LINKS
Surround Mode in Audio Montages on page 402

Surround Mode in Audio Montages
If you are using Surround mode for an audio montage, you can choose from various 
multichannel configurations.

On the Info tab of the audio montage, select Surround. On the Layout pop-up menu, the 
following multichannel layouts are available:
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RELATED LINKS
Info Dialog on page 78

Assigning Track Channels to Output Channels
When you select a multichannel configuration, you must create and assign track channels to 
surround output channels manually.

PROCEDURE

1. In the Audio Montage window, click Channel Output Routing in the track control area for 
an audio track and select Track Routing.

Each track has its own Track Routing dialog. You can have multiple Track Routing dialogs 
open at the same time.

2. In the Track Routing dialog, route each channel of the track to an output channel by 
activating the corresponding channels.

Which channels are available depends on the selected channel configuration.

3. Click OK.

RESULT
If you have selected a surround format, you can route a track channel to several or all surround 
output channels.

RELATED LINKS
Track Routing Dialog on page 404
Track Control Area on page 321
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Track Routing Dialog
In this dialog, you set up to which montage output channels the track channels in your audio 
montage are sent. The available channels depend on the selected channel configuration.

● To open the Track Routing dialog, in the Audio Montage window, click Channel Output 
Routing in the track control area for an audio track and select Track Routing.

Top Audio Channel Is Sent To
Lets you select to which audio montage audio outputs the left channel of the track is 
sent.

Bottom Audio Channel Is Sent To
Lets you select to which audio montage audio outputs the right channel of the track is 
sent.

Gain
Each channel has a gain slider. This allows you to set make individual gain settings for 
each channel.

Low Pass Filtering of the LFE Channel
If an LFE output is selected, a low pass filter (12 dB/octave) can be applied to the track 
signal so that only the low frequency content can pass. The cutoff frequency for the 
filter can be adjusted.

Unlink Faders
Determines whether you can adjust the faders individually or together.
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If Unlink Faders is deactivated, moving one fader also moves the other by the same 
amount. Activating Unlink Faders allows you to adjust the gain of the channels 
individually.

RELATED LINKS
Track Control Area on page 321
Assigning Track Channels to Output Channels on page 403

Multichannel Configurations in the Master Section
The Master Section automatically rearranges itself when starting playback of a multichannel 
audio montage. You can rearrange the Master Section without starting playback by clicking 
Rearrange in the Settings menu at the top of the Master Section.

The output channels for the selected channel configuration are displayed in the Master Section, 
with one level fader and clip indicator for each output channel.

RELATED LINKS
Master Section on page 572

Monitoring a Stereo Mixdown of Multichannel Configurations
In the Master Section, you can monitor a stereo mixdown of a multichannel configuration. This 
allows you to preview a stereo mixdown setting for a surround project, for example.

PROCEDURE

1. In the Master Section, open the Master Level pane.

2. Below the master meter, click Audio Channel Processing.

3. Select Mix to Stereo.
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Master Effects and Multichannel Audio Montages
Handling effects for a multichannel audio montage is similar to handling effects when working in 
stereo mode. However, not all plug-ins support multichannel operations. In this case, a warning 
is displayed when you try to insert them.

Clip Editing
All clips are displayed in the Clips window. In this window, you can edit and rearrange clips and 
drag them into the audio montage.

The active clip is highlighted in the clips list.

RELATED LINKS
Clips on page 389
Clips Window on page 406

Clips Window
This window contains a list of the clips in the active audio montage, with additional information 
about the clips and options.

● To open the Clips window, open an audio montage, and select Tool Windows > Clips.

Clip List

In the Clips window, the following columns are available:

● Play Pre-Roll/Play allows you to play the clip with or without pre-roll.

● Srce selects the clip in the montage window.

● Name displays the name of the clip. You can double-click the name to enter a new name for 
the clip.

● Track displays the track number of the clip. You can click the track number and assign the 
clip to another track.

● Lane displays the lane number of the clip. You can click the lane number and assign the clip 
to another lane.

● FX indicates whether a clip contains effects. Click the FX indicator to open the effects of the 
clip.

● Pre-Gap displays the distance to the previous clip. You can double-click the pre-gap value 
and enter a new distance value.

● Start displays the start time of the clip. You can double-click the start value and enter a new 
start value.
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● End displays the end time of the clip. You can double-click the end value and enter a new end 
value.

● Length displays the length of the clip. You can double-click the length value and enter a new 
length value.

● Lock locks the clip to avoid that it is accidentally edited.

● Time Lock locks the clip to avoid that it is accidentally edited in the time domain.

● Pre-Gain allows you to set the pre-effect gain for the clip.

● Post-Gain allows you to set the post-effect gain for the clip.

● Comment allows you to add a comment to a clip.

You can also mute and lock clips, search for clip names, and play back a clip with or without 
pre-gap. The playback buttons work in the following way:

From Start with Pre-Roll

Playback from start with a pre-roll.

You can also press Alt  and click From Start with Pre-Roll to play back from the start 
with a short pre-roll.

From Start

Playback from start.

The FX icon indicates that a clip contains one or more plug-ins. Double-clicking the FX icon opens 
the Inspector window.

● To zoom in on the clip, click the name of the clip.

● To select the time range corresponding to the clip, Alt -click the number to the left of the clip 
name.

● To zoom in and select the time range at the same time, double-click the number to the left of 
the clip name.

Select Menu

Select All Clips
Selects all clips in the audio montage.

Select Clips on Active Track
Selects all clips that are included in the selected track.

Select Clips Inside Selected Time Range
Selects all clips that are fully encompassed in the selected time range on all tracks.

Select Clip Located at the Cursor Position (on Active Track)
Selects the first clip on the active track that overlaps with the cursor.

Select Clip Located at the Cursor Position (on All Tracks)
Selects all clips on all tracks that overlap with the cursor.

Select Clips Located Before the Cursor (on Active Track)
Selects all clips that have their end point to the left of the cursor on the active track.

Select Clips Located Before the Cursor (on All Tracks)
Selects all clips that have their end point to the left of the cursor on all tracks.
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Select Clips Located After the Cursor (on Active Track)
Selects all clips that start to the right of the cursor on the active track.

Select Clips Located After the Cursor (on All Tracks)
Selects all clips that start to the right of the cursor on all tracks.

Inverse Selection
Deselects all selected clips and selects all other clips.

Deselect All Clips
Deselects all selected clips.

Omit Reference Tracks from Select Commands
If this option is activated, the select commands of the Select menu are not applied to 
clips on reference tracks, except for Deselect All.

Functions Menu

Bounce Selected Clips
Renders the selected clips and replaces the clips with a single clip.

Create Super Clip from Selected Clips
Replaces the selected clips with a super clip that refers to a sub-montage.

Export Clip List as Text
Opens a plain text version of the clip list in the default text editor.

Batch Renaming
Opens the Batch Renaming dialog in which you can batch-rename any number of 
clips.

Use Audio File Name for Selected Audio Clips
Names each clip after the audio file to which it refers.

Update BWF Time Stamps (Selected Clips)
Updates the time stamp of each audio file that is referenced by a selected clip to reflect 
the clip position in the audio montage.

The file header of a WAV audio file may contain a time stamp in the Broadcast Wave 
Format. This time stamp makes it possible to insert audio at precise positions in 
different applications. The audio files are marked as modified and must be saved.

Move Selected Clips to Their Related BWF Time Stamp
Moves the selected clips to the positions that are contained in their source audio files, 
provided the audio files contain a time stamp.

Align Clips
Opens the Align Clips dialog, which facilitates clip alignment operations.

Zoom in on Selected Clips
Zooms to fit all selected clips in the window.

Resize Selected Clips to Match the Active Clip
Uses the length of the active clip as a reference to change the length of all selected 
clips.

Mute/Unmute Selected Clips
Mutes/Unmutes all selected clips.
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Lock/Unlock Selected Clips
Locks the selected clips to avoid accidental editing. Selected clips that are already 
locked are unlocked.

Lock/Unlock Moving and Resizing
Locks the position and size of a clip. Other editing options are still available.

Activate All Effects (selected clips)/Deactivate All Effects (selected clips)
Activates/Deactivates all effects assigned to the selected clips in the audio montage at 
once.

This option is very useful for the following purposes:

● To help you manage CPU resources on albums with many songs, at higher sample 
rates, oversampling, etc.

● To avoid latency issues due to high CPU consumption while recording.

● To identify the source of issues in your project, such as unwanted noise or glitches, 
because it allows you to inspect your audio material by selectively activating and 
deactivating plug-ins on individual or multiple clips.

NOTE

● Deactivated plug-ins do not consume any resources, in contrast to bypassed plug-
ins.

● It may take a while for WaveLab Pro to process the request. Unlike bypassing 
plug-ins, activating or deactivating plug-ins does not take effect instantaneously.

Options Menu

Only Show Selected Clips
If this option is activated, only clips that are selected in the montage window are 
displayed. This is useful to display only the clips that belong to a specific group (Clip 
Groups window) or to a specific audio file (File Browser window).

Show Audio Clips
If this option is activated, audio clips are displayed.

Show Clips of Reference Tracks
If this option is activated, clips that are located on reference tracks are displayed.

Show Video Clips
If this option is activated, video clips are displayed.

Show Picture Clips
If this option is activated, picture clips are displayed.

Show Global Pre-Gaps
Displays the length of the gap between the start of a clip and the end of the previous 
clip on any track in the Pre-Gap column. If the clips overlap, the length is displayed in 
red.

Show Pre-Gaps by Track
Displays the length of the gap between the start of a clip and the end of the previous 
clip on the same track. If the clips overlap, the length is displayed in red.

Zoom the Clip When Selected
If this option is activated when you select a clip from the list, the clip fills the track area 
in the most efficient way.
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Make Clip Entirely Visible When Selected
If this option is activated when you select a clip from the list, the track area is scrolled 
and/or zoomed to display the whole clip.

Customize Command Bar
Opens the Customize Commands dialog, which contains options for hiding or 
showing specific command bar buttons.

RELATED LINKS
File Browser Window on page 102
Clip Groups Window on page 447
Moving Clips to Another Track or Lane in the Clips Window on page 429

Selected Clips and the Active Clip
There is a difference between selected clips and the active clip in an audio montage. Some 
editing functions can only be performed on an individual clip or the active clip, while others can 
be performed on multiple clips or selected clips.

Selected Clips

● A selected clip is a clip that you have selected by any of the clip selecting 
procedures.

● Selected clips are displayed with a lighter background color than unselected clips.

● Multiple clips can be selected at a time. This allows you to perform editing, such as 
copying, moving, or deleting, on all of them in a single step.

NOTE

Right-clicking the top of a clip opens the Clips menu.

Active Clip

● Only one clip can be active at a time.

● The active clip is the most recently selected, clicked, or edited clip.

● The name of the active clip in the Audio Montage window is highlighted by a blue 
background.

● The name of the active clip is displayed in the Inspector window.

Example: Inspector window with a clip called "Podcast Teaser Music" that is set as 
the active clip in the audio montage

● A clip can be both the active clip and a selected clip at the same time, so that it is 
marked by the blue background of its name and the lighter background of the clip 
itself, but the active clip is not necessarily a selected clip.

● With one or several clips selected in an audio montage, there is not necessarily an 
active clip.

● Some editing tasks can only be performed on active clips.
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NOTE

Right-clicking the lower part of a clip opens the Active Clip menu.

Unselected Clip Selected Clip Active Clip

RELATED LINKS
Selecting Clips on page 411
Clips Menu on page 420
Active Clip Menu on page 418

Selecting Clips
For most editing operations on clips, you need to select clips. You can select multiple clips at a 
time.

Choose from the following options:

● To select a clip and deselect all other selected clips, click the lower part of a clip.

● To select multiple clips, Ctrl/Cmd -click the lower part of the clips.

● To make an audio range selection within a clip, position the edit cursor where you want the 
selection to start. Shift -click to indicate the end of the selection.

● To make an audio range selection encompassing several adjacent clips, double-click the 
upper part of a clip. After the second click, drag to select the audio range.

● To select multiple clips on several tracks with a selection rectangle, hold down Ctrl/Cmd -
Shift , click anywhere, and drag the rectangle.

● For an overview of the clip selection options, open the Clips window. Select an option from 
the Select menu, or right-click the upper part of a clip, and select an option from the Clips 
pop-up menu.

● To select multiple clips and designate one of them as the active clip, do one of the following:

● Press Ctrl/Cmd  or Shift , and select the clips by clicking on them. Ctrl/Cmd - click on 
the clip that you want to make the active clip.

● Click on the clip that you want to set as the active clip. Then, hold down Ctrl/Cmd - Shift 
while clicking and dragging to select further clips.

Selection Ranges in Audio Montages
A selection range is a selected area on a track. The selection range can be entirely or partially 
within a clip or an empty section of the track. You can make selection ranges on one or multiple 
tracks.

● To make a selection range, click the upper area of a track and drag to the left or right on one 
or multiple tracks.

Selection ranges are useful for the following:
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● To edit clips by cutting or erasing the selection, or trimming the clip to the selection.

● To create a new clip by dragging the selection range to another track.

● To open a montage window with the selection range from the source audio file by dragging 
the selection range to the Audio Editor.

● To play back only the selection range, either the whole audio montage or only the clip with 
the intersecting clip part.

● To loop the playback within the selection by activating the loop and selecting the Loop mode 
on the transport bar.

Creating and Editing Selection Ranges in Audio Montages
You can resize, create, move, and remove selection ranges.

● To create a selection range in an empty area on a track, click and drag with the mouse. The 
start and end position and the length of the range are displayed on the info line.

● To create a selection range within a clip, click and drag with the mouse in the upper clip area. 
The start and end position and the length of the range are displayed on the info line.

● To create a selection range of the area between two markers, double-click between the 
markers.

● To create a selection range from a region marker pair, press Shift , and double-click the 
start or end marker. In the Markers window, you can also double-click the Length field of a 
region marker.

● To create a selection range from a title of an album, open the Album window, and double-
click the number to the left of the corresponding title.

● To create a selection range from a clip, open the Clips window and Alt -click the number to 
the left of the corresponding clip. To zoom in on the selected clip, click the number to the left 
of the clip.

● To resize a selection range, Shift -click and drag to the left or to the right, or click and drag 
the edges of the selection range.

● To move a selection range, press Ctrl/Cmd  and Shift , and drag the selection range to the 
left or right.

● To deselect a selection range, click elsewhere in the audio montage, or press Esc .

RELATED LINKS
Markers Window on page 622
Album Window on page 524
Clips Window on page 406

Rearranging Clips
You can freely arrange clips in the montage window.

Mouse Zones
The different areas in a clip are called mouse zones. By clicking and dragging in a particular 
mouse zone, you can rearrange clips in a specific manner.

By default, the mouse zones have the following basic functionalities:
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Top Clip Area

Allows you to:

● Copy a clip or a selection range within a clip by dragging.

● Open the source file by double-clicking.

● Split the clip at the cursor position by double-clicking the 
edit cursor or pressing S .

Upper Clip Area

Allows you to:

● Select a range within a clip.

● Open the Clips menu by right-clicking.

Lower and Bottom Clip Area

Allows you to:

● Move a clip by dragging.

● Open the Active Clip menu by right-clicking.
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Clip Edges

Allow you to:

● Resize a clip by dragging the edges while keeping the audio source 
static.

● Resize the left or right side of a clip while letting the audio follow by 
holding Ctrl/Cmd  and dragging the left or right edges.

Clip Name

● Allows you to rename the clip by double-clicking.

NOTE

When you move the mouse cursor over a mouse zone, the 
info line at the bottom left indicates the corresponding actions. 

RELATED LINKS
Clips Menu on page 420
Active Clip Menu on page 418

Reordering Clips in Audio Montages By Dragging
In the Clips window, you can re-order clips by dragging them to another position in the list.

PROCEDURE

1. Open the Clips window.

2. In the clip list, drag a clip to another position in the list.

The option Move Overlapping Clips Together is taken into account.

You can move more than one clip at the same time, by selecting multiple clips and dragging 
them. If more than one clip is selected, all clips between the leftmost selected clip and the 
rightmost selected clips are moved.
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RELATED LINKS
Clips Window on page 406

Info Line
The info line at the bottom of the Audio Montage window shows what happens when you click 
the mouse button with or without modifier keys, depending on the cursor position.

● To activate/deactivate the info line, open the Audio Montages Preferences, and on the All 
Audio Montages tab, activate/deactivate Display Indications of Possible Actions.

The following symbols are used on the info line:

Single-click

Indicates what happens when you click.

Double-click

Indicates what happens when you double-click.

Right-click

Indicates that you can right-click to display a menu. The name of the menu is displayed 
to the right of the symbol.

Ctrl/Cmd -click

Indicates that you can Ctrl/Cmd -click for an additional function.

Alt -click

Indicates that you can Alt -click for an additional function.

Shift -click

Indicates that you can Shift -click for an additional function.

Drag up/down

Indicates what happens when you click and drag up or down.

Drag left/right

Indicates what happens when you click and drag left or right.
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Drag in any direction

Indicates what happens when you click and drag an item in any direction within the 
audio montage.

Drag out of the audio montage

Indicates what happens when you click and drag an item out of the audio montage.

Moving/Resizing clips or changing envelope values

This indicates that you are moving or resizing clips, or changing envelope values, for 
example.

Combined modifier keys

Indicates that you can use combined modifier keys.

RELATED LINKS
All Audio Montages Tab on page 880

Magnetic Bounds in Audio Montages
Some positions, such as markers or the start and end of a clip, can be defined as magnetic. 
Dragged elements can snap to these positions. This makes it easier to position items accurately.

For example, when you move or resize a clip, and its edges or its front cue point get close to one 
of the magnetic bounds, the clip snaps to this position. A label is displayed, indicating the snap 
position.

To place the cursor at a magnetic position, click the time line and hold the mouse button 
pressed. When you now move the cursor vertically, the cursor jumps to the next magnetic 
bound.

RELATED LINKS
Magnets Menu on page 417

Activating Snapping to Magnets

To make use of the magnetic bounds function, Snap to Magnets must be activated.

PROCEDURE

1. In the Audio Montage window, select the Edit tab.

2. In the Snapping section, activate Snap to Magnets.

RELATED LINKS
Magnetic Bounds in Audio Montages on page 416
Edit Tab (Audio Montage) on page 337
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Magnets Menu on page 417

Magnets Menu

In this pop-up menu, you can specify which positions should be magnetic. When Snap to 
Magnets is activated, items that you move snap to these positions.

● To open the Magnets pop-up menu, select the Edit tab in the Audio Montage window, and 
click Magnets in the Snapping section.

You can let items snap to the following positions:

Start of Montage
Makes the start of the audio montage magnetic.

Clip Start
Makes the start of the clips magnetic.

Clip End
Makes the end of the clips magnetic.

Clip Front Cue Point
Makes the front cue point in the clips magnetic.

Clip Back Cue Point
Makes the position that is located after the clip end magnetic. If this option is 
deactivated, all back cue points are invisible in the audio montage.

Time Ruler Marks
Makes the main time units that are displayed in the ruler magnetic.

Markers
Makes the markers magnetic.

Markers in Audio Sources
Makes the markers in the original audio files of the clip magnetic if they are visible.

Time Selection Edges
Makes the edges of the selected time range magnetic.

Cursor
Makes the edit cursor magnetic.

RELATED LINKS
Edit Tab (Audio Montage) on page 337
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Clip Context Menus
Many editing functions for clips can be accessed via the clip context menus. Depending on where 
you right-click the clip, different context menus are available.

1 Fade in section

Opens the Fade In pop-up menu, where you can edit the fade in.

2 Bottom area of a clip

Opens the Active Clip pop-up menu, where you can edit the active clip.

3 Upper area of a clip

Opens the Clips pop-up menu, where you can select specific areas of a clip, lock a clip, etc.

4 Sustain section

Opens the Envelope pop-up menu, where you can edit the envelope.

5 Clip name

Opens the Effects pop-up menu, where you can add effects to the clip.

6 Fade out section

Opens the Fade Out pop-up menu, where you can edit the fade out.

RELATED LINKS
Active Clip Menu on page 418
Clips Menu on page 420

Active Clip Menu

The Active Clip pop-up menu allows you to edit and play back the active clip with or without 
pre-roll.

● To open the Active Clip pop-up menu, right-click the bottom area of a clip.
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Edit Plug-ins
Opens the plug-in window of the plug-ins that are applied to the active clip. You can 
also right-click the clip name and select a plug-in to open the corresponding plug-in 
window.

Edit Source
Opens the source audio file of the clip in the Audio Editor.

Edit Cubase/Nuendo Project
Opens the project of the audio file in Cubase/Nuendo.

This allows you to correct issues that you have identified during mixing and correct 
these issues in the audio file in Cubase/Nuendo.

Display Whole Clip
Adjusts the view to display the active clip.

Play Clip
Plays back the active clip.

Play Clip with Pre-Roll
Plays back the active clip with pre-roll.

Play Clip Inside Selection Range
Plays back the selected audio range. Overlapping clips or clips on other tracks are 
muted.

Split at Cursor
Splits the active clip at the edit cursor position. You can also split at the edit cursor 
position by double-clicking the edit cursor or pressing S .

Cut
Cuts the active clip to the clipboard. You can then paste it to another position on an 
audio montage track.

Copy
Copies the active clip or the selected audio range to the clipboard.
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Delete
Deletes the active clip.

Clone and Substitute
Creates a copy of the source audio file and makes the clip refer to this new file. As a 
result, you can modify the new source file without affecting other clips of the original 
audio file.

The cloned audio file is saved in the audio montage subfolder edits.mon.

Replace Audio File
Allows you to make the clip refer to another audio file while retaining all clip settings. 
The audio file must be at least as long as the end position of the clip. You cannot 
substitute a stereo file with a mono file or vice versa. Clicking the arrow icon opens the 
list of recently used folders.

Time-Stretch to Cursor
Opens the Time Stretching dialog that allows you to time-stretch the clip so that it 
ends at the audio montage edit cursor position. When this function is used, a clone 
of the original audio file is created, containing the audio range used in the clip. The 
process is applied to the clone, and the clip refers to this file instead. Neither the 
original audio file nor other clips that refer to the same audio file are affected.

The cloned audio file is saved in the audio montage subfolder edits.mon.

Pitch Shifting
Opens the Pitch Shifting dialog where you can change the pitch of the clip. When this 
function is used, a clone of the original audio file is created that contains the audio 
range used in the clip. The process is applied to the clone, and the clip refers to this file 
instead. Neither the original audio file nor other clips that refer to the same audio file 
are affected.

The cloned audio file is saved in the audio montage subfolder edits.mon.

Save Clip
Allows you to save a clip to disk as a separate file. This is useful if you have, for 
example, created a perfect fade, envelope, or clip effect configuration, but want to 
continue experimenting with the clip in the audio montage.

By saving the clip, you can always revert to the perfect version by reloading it. 
However, saved clips are still a reference to the original source file and contain no 
audio data.

RELATED LINKS
Editing Source Files of Clips on page 454
Cubase/Nuendo as an External Editor for WaveLab Pro on page 767
Saving and Loading Clips on page 423
Clip Context Menus on page 418

Clips Menu

The Clips pop-up menu allows you to perform clip-related operations, such as selecting, locking, 
and zooming in on clips.

● To open the Clips pop-up menu, right-click on the upper half of a clip.
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Cut
Cuts the selected clips or the selection range to the clipboard.

Copy
Copies the selected clips or the selection range to the clipboard.

Copy Raw Clips to the Active Track
Copies the selected clips – in their “raw” state; that is, without any effects or 
automation applied – to the active track.

Create Clip from Selection
Splits the clip at the start and end of the selection range. If no clip is overlapping the 
selection, an empty clip is created.
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Copy Selected Range to Muted Lane
Copies the selected range to a muted lane as a clip. If the audio montage does not 
contain a muted lane, a muted lane is created. This allows you to edit the selected 
range with external editors while keeping a backup of the original selected range.

Delete Selected Clip
If there is no selection range, the selected clips are deleted. If there is a selection 
range, the selection range is deleted. The clip part to the right of the deleted selection 
range is moved to the left to fill the gap.

Bounce Selected Clips
Renders the selected clips and replaces the clips with a single clip.

Create Super Clip from Selected Clips
Replaces the selected clips with a super clip that refers to a sub-montage.

Zoom in on Selected Clips
Zooms to fit all selected clips in the window.

Mute/Unmute Selected Clips
Mutes/Unmutes all selected clips.

Lock/Unlock Selected Clips
Locks the clip to prevent accidental editing.

Lock/Unlock Moving and Resizing
Locks the position and size of a clip. Other editing options are still available.

Show/Hide Mid/Side Channels
Switches between the left/right and the mid/side channels of the selected stereo clips.

Create Mid/Side Tracks with Selected Clips
Creates two mono tracks that contain the mid and the side channels of the selected 
stereo clip.

Select All Clips
Selects all clips in the audio montage.

Select Clips on Active Track
Selects all clips on the active track.

Select Clips Inside Selected Time Range
Selects all clips that are fully encompassed in the selected time range on all tracks.

Select Clips Located Before the Cursor (on Active Track)
Selects all clips that have their end point to the left of the cursor on the active track.

Select Clips Located Before the Cursor (on All Tracks)
Selects all clips that have their end point to the left of the cursor on all tracks.

Select Clips Located After the Cursor (on Active Track)
Selects all clips that start to the right of the cursor on the selected track.

Select Clips Located After the Cursor (on All Tracks)
Selects all clips that start to the right of the cursor on all tracks.

Inverse Selection
Deselects all selected clips and selects all other clips.
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Deselect All Clips
Deselects all selected clips.

RELATED LINKS
Clip Context Menus on page 418

Saving and Loading Clips
You can save clips to disk as separate files. This is useful if you have, for example, created a 
perfect fade, envelope, or clip effect configuration, but want to continue experimenting with the 
clip in the audio montage.

By saving the clip, you can always revert to the perfect version by reloading it. However, saved 
clips are still a reference to the original source file and contain no audio data.

RELATED LINKS
Saving Clips on page 423
Loading Clips on page 423

Saving Clips

PROCEDURE

1. In the montage window, right-click the bottom area of a clip.

2. From the pop-up menu, select Save Clip.

3. In the Save Clip as dialog, specify a name and location, and click Save.

RELATED LINKS
Loading Clips on page 423

Loading Clips

PREREQUISITE
Select a stereo track for stereo clips and a mono track for mono clips.

PROCEDURE

1. In the montage window, on an empty part of a track, right-click where you want to insert the 
clips.

2. From the pop-up menu, select Insert Clip Files.

3. Select a .clip file, and click Open.

RESULT
The clips are inserted on the active track. If you selected more than one clip, the first clip 
is positioned at the audio montage cursor, and any following clips are placed according to 
the default gap. You can set the default gap in the Active Audio Montage tab in the Audio 
Montages Preferences. When you import several clips, they are sorted alphabetically according 
to their file names.

RELATED LINKS
Saving Clips on page 423
Active Audio Montage Tab on page 879
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Filtering Clip Names
The search field in the Clips window allows you to filter the clips list.

You can perform a text search in the Name and Comment columns. To perform a text search 
in the Comment column, this column must be sorted. Otherwise, the name column is searched. 
The Select All function selects the filtered items.

● To search for clips, click in the search field, and enter text.

● To switch the focus from the search field to the clips list, press the Down Arrow  key.

● To switch the focus from the clips list to the search field, press Ctrl/Cmd - F .

Align Clips Dialog
The Align Clips dialog offers several options to perform clip alignment operations.

● To open the Align Clips dialog, open the Clips window, and select Functions > Align Clips 
.

NOTE

Clips can be moved independently from the group to which they belong, if any.
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Goal

Alignment to Anchor
Allows you to move selected clips, so that their left edge (Start of Selected Clip) or 
right edge (End of Selected Clip) aligns with an anchor point (the edit cursor, the 
start/end of the active clip, or the start/end of the selected time range).

Audio Correlation
Allows you to align two clips with each other, based on an analysis of their audio 
content (waveform matching). You can define a search range for the analysis via the 
Audio Search Length entry field in the Move Active Clip to Match the Selected 
Audio Within Another Clip section.

Sequential Alignment
Allows you to align two or more selected clips at specific positions, with a space 
between them.

● Place Clips One after the Other (Use Back Cue Points as Reference)

Positions the selected clips successively on the active track. Each clip is aligned at 
the back cue point of the preceding clip.

● Place Clips One after the Other with Gap

Positions the selected clips on the active track. In the value field, you can specify 
the time between the end of a clip and the start of the next clip.

● Place Clips One after the Other with Crossfade

Positions the selected clips on the active track and creates crossfades between 
them. In the time field, you can specify the crossfade time.

● Place Every

Makes each clip start at the specified interval from the start of the preceding clip. 
In this case, the clips can overlap each other. In the time field, you can specify the 
interval between the start of a clip and the start of the next one.

● Treat Overlapping Clips on a Track as One Unit

All overlapping or adjacent clips on a track are treated as one unit. This means that 
all clips are aligned with the same offset.

● Treat Overlapping Clips as One Unit, Regardless of Their Tracks

All overlapping or adjacent clips on a track are treated as one unit, even if they are 
on different tracks. This means that all clips are aligned with the same offset.

● Only Align Selected Clips

If this option is activated, only selected clips are moved. If a group of overlapping 
clips contains a clip that is not selected, the group is not moved.

● Only Align Clips of Active Track

If this option is activated, only clips of the active track are moved. For example, if 
a group of overlapping clips contains a clip that is not part of the active track, the 
group is not moved.

TIP

You can leave this dialog open, which allows you to perform multiple consecutive alignment 
operations.
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Aligning Two Clips with Each Other
You can align two clips of an audio montage with each other, based on an analysis of their audio 
content.

PREREQUISITE
Your audio montage contains two clips that you want to align with each other:

● The reference clip; that is, the clip that the active clip is to be aligned with.

● The active clip, which is to be moved to align the start of its waveform with the selected 
audio range of the reference clip.

PROCEDURE

1. Select an audio range within the reference clip, to indicate where you want the alignment to 
take effect.

NOTE

Aligning can be applied anywhere within the reference clip. The time selection defines the 
audio range on which WaveLab Pro performs the corresponding audio correlation analysis.

2. Select Tool Window > Clips > Align Clips  to open the Align Clips dialog.

3. In the Goal section, activate Audio Correlation.

4. Specify a search range in the Audio Search Length entry field, which delineates the audio 
material to be analyzed.

For example, with the audio search length set to three seconds, the start of the active clip 
is aligned within a time window that begins three seconds before the center of the audio 
selection and ends three seconds after it.

NOTE

The analysis is rather demanding on your computational resources, which is why we 
recommend that you keep the search range as short and the time selection as accurate 
as possible.

5. Click Apply.

RESULT
The active clip is moved, to align it with the reference clip.

NOTE

It is possible to align two clips with unrelated audio material. In this case, alignment takes effect 
at the point within the search range where WaveLab Pro detects the smallest amount of phase 
cancellation.

RELATED LINKS
Selected Clips and the Active Clip on page 410
Align Clips Dialog on page 424
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Exporting the Clip List as Text
You can export clip list information like names, source files, tracks, and clip length.

PROCEDURE

1. Open the Clips window.

2. In the Clips window, select Functions > Export Clip List as Text.

3. Activate the option for the information that you want to export.

4. Select the output format from the pop-up menu.

5. Click OK.

RESULT
The clip list opens in the selected output format. If you select Print, the Print Preview window 
opens. The text file is saved in the folder for temporary files.

RELATED LINKS
Temporary Files on page 110

Export Clip List as Text Dialog
This dialog allows you to export the clip list in various file formats, or to print it out. You can 
select what clip information is included in the exported file.

● To open the Export Clip List as Text dialog, open the Clips window, and select Functions > 
Export Clip List as Text.

Information to Export
Allows you to select which clip information you want to export.

Output Format
Allows you to select the output format of the exported file.

Output
Allows you to define which of the following types of output to generate:

● Specific File allows you to indicate a file path in the entry field below.

● Automatic (file in temporary folder) causes WaveLab Pro to automatically create 
a file in a temporary folder.
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● Print Preview opens a preview dialog, which allows you to make adjustments for 
printing the text.

● Copy Text to Clipboard copies the text to the clipboard.

After File is Generated
Allows you to specify what you want WaveLab Pro to do after generating the file:

● Do Nothing creates the file without opening it.

● Reveal File in File Explorer displays the file in the File Explorer/macOS Finder.

● Open File in Associated Application launches the application that you have 
specified for opening the generated file format, if any.

● Copy File Path to Clipboard copies the file path to the clipboard.

Moving and Crossfading Clips
You can make clips overlap with other clips, move them, and create crossfades between clips.

RELATED LINKS
Moving Clips on page 428

Moving Clips
You can drag one clip or all selected clips to another position.

NOTE

The channel configuration of the clip must match the destination track.

PROCEDURE

1. In the montage window, select the clips that you want to move.

2. Optional: To automatically group clips while moving them, do one of the following in the 
Auto Grouping section of the Edit tab:

● To move all clips on all tracks that are vertically at the same position with the same 
length as the clip that you are moving, activate Siblings.

● To move all overlapping or adjacent clips on the same track when you move a clip, 
activate Tracks.

● To move all overlapping or adjacent clips on all tracks when you move a clip, activate 
Global.

3. Click the lower clip area, and drag the clips in any direction.

While dragging, the info line displays the current start position of the clip.

RELATED LINKS
Moving and Crossfading Clips on page 428
Edit Tab (Audio Montage) on page 337
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Moving Clips to Another Track or Lane in the Clips Window

In the Clips window, you can quickly move a clip to another track or lane.

PROCEDURE

1. Open the Clips window.

2. Click the Tracks or Lanes column of a clip.

3. Select to which track or lane you want to move the clip.

RELATED LINKS
Clips Window on page 406
Moving Clips on page 428

Options for Moving and Crossfading Clips

WaveLab offers helpful options for moving and crossfading clips. You can choose whether to 
move several clips at a time or to handle each clip individually, and create automatic crossfades, 
for example.

Ripple

When you move a clip, ripple determines whether the clips to its right are moved along with it. 
The ripple options are available via the Edit tab of the Audio Montage window.

Track
If this option is activated and you move a clip horizontally, all clips on the active track 
that are located to the right of the edited clip are moved as well. This option also 
applies when moving or resizing clips, and when inserting or pasting more than one 
clip at a time.

Global
If this option is activated and you move a clip horizontally, all clips on all tracks that are 
located to the right of the edited clip are also moved. This option is taken into account 
when moving or resizing clips, and when inserting or pasting more than one clip at a 
time.

None
Deactivates the Ripple feature. As a result, only the selected clip is moved.

NOTE

By default, when you move clips on standard tracks, Ripple is not applied to clips on reference 
tracks. However, you can include clips on reference tracks in Ripple processes by activating 
Global Ripple Affects Reference Tracks via Additional Options  at the bottom of the Ripple 
panel.

Auto Grouping

The auto grouping options are available via the Edit tab of the Audio Montage window.

Siblings
If this option is activated and you move or resize a clip horizontally, all clips on any 
tracks that are at the same vertical position and of the same length as the clip that is 
moved or resized are moved or resized along with it.
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When you double-click the lower area of a clip, all siblings of the clip are selected as 
well. If you have already selected several clips, double-clicking the lower area of a clip 
only selects that particular clip.

Track
If this option is activated and you move a clip horizontally, all overlapping or adjacent 
clips on the same track are moved along with it.

Global
If this option is activated and you move a clip horizontally, all vertically overlapping 
clips on all tracks are moved along with it.

NOTE

By default, when you move clips on standard tracks, Auto Grouping is not applied to clips on 
reference tracks. However, you can include clips on reference tracks in Auto Grouping processes 
by activating Global Auto Grouping Affects Reference Tracks via the Additional Options 
button at the bottom of the Auto Grouping panel.

TIP

While moving clips by dragging, you do not have to interrupt your workflow to click on the Ripple 
or Auto Grouping options of the Edit tab. Key commands for the options are displayed on the 
Context Options info bar above the tab bar:

● Ripple Track: T

● Ripple Global: G

● Auto Grouping Track: A

● Auto Grouping Global: Q

● Marker Binding: M

Crossfading

The following crossfading options are available via the Fade tab of the Audio Montage window, 
in the Options section.

Overlaps
This pop-up menu allows you to set the automatic crossfading behavior.

● If No Automatic Crossfading is activated, no automatic crossfading is performed 
for any overlapping clips.

● If Free Overlaps is activated, automatic crossfades are created when a clip 
overlaps with another clip on the same track. The length of the overlap determines 
the duration of the crossfade.

● If Fade In Constrains Overlaps is activated, the fade-in length of a clip determines 
the maximum possible overlap, and thus the crossfade time. If the clip on the right 
side, that is, the clip whose fade in is included in the overlap, is moved to the left, 
past the set overlap time, the other clip is progressively resized. Moving the other 
clip to the right produces the same result.
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● If Fade Out Constrains Overlaps is activated, the fade-out length of a clip 
determines the maximum possible overlap, and thus the crossfade time. If the 
clip on the left side, that is, the clip whose fade out is included in the overlap, 
is moved to the right, past the set overlap time, the other clip is progressively 
resized. Moving the other clip to the left produces the same result.

Automatic Crossfading
This pop-up menu allows you to choose from a range of options for automatic 
crossfading.

● If Crossfades between Clips on Different Lanes is activated, crossfades are 
automatically created when you move a clip on a lane so that it overlaps with 
another clip that is located on another lane of the same track.

● If Automatic Crossfades with Clips on Active Track is activated, crossfades are 
automatically created when you move a clip so that it overlaps with another clip 
that is located on the active track.

● If Allow Multiple Automatic Crossfades is activated, crossfades are automatically 
created for all moved clips that overlap with other clips on their track or lane. If this 
option is deactivated, a crossfade is only created for the clip that you drag, even if 
several clips are moved simultaneously.

Options

● If Create Default Fades in New Clips is activated, all new clips assume the default 
fade-in and fade-out shape and length. For clips that are created by splitting a clip, 
only the default fade time is used.

● If Lock Fade Times When Adjusting Clip Edges is activated, the defined fade-in 
and fade-out lengths are locked to the clip start or end, even if you adjust the clip 
edges. This means that if you resize a clip by dragging its edge, the corresponding 
fade junction point moves accordingly, while maintaining the fade length.

The following crossfading options are available via the Edit tab of the Audio Montage window, in 
the Snapping section.

Crossfading
This pop-up menu allows you to choose from snapping options for crossfades.

● If Snap to Waveform When Crossfading is activated and you create a crossfade 
by dragging a clip onto a clip to its left, the position of the clip that is moved is 
automatically adjusted, to obtain a good match between the clip waveforms. This 
correlation process provides a crossfade that is aligned in phase.

● If Create Crossfade and Snap to Waveform When Snapping to Left Clip is 
activated and you move a clip to make its start snap to the end of another clip to 
its left, the clip is slightly moved to the left to create a short crossfade that is based 
on an optimal correlation between the two waveforms. This correlation process 
provides a crossfade that is aligned in phase.

● If Create Crossfade When Snapping to Left Clip (Based on Fade Out) is activated 
and you move a clip to make its start snap to the end of another clip to its left, the 
clip is slightly moved to the left to create a crossfade.

The length of the crossfade is the fade-in length of the clip on the right. If the 
fade-in length is zero, the fade-out length of the left clip is used as a basis instead. 
If that length is also zero, the Create Crossfade and Snap to Waveform When 
Snapping to Left Clip function is performed, if activated.

RELATED LINKS
Edit Tab (Audio Montage) on page 337
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Fade Tab (Audio Montage) on page 346

Copying Clips to Other Tracks
You can copy all clips or only selected clips of a track with or without their plug-in and envelope 
settings to another track.

PROCEDURE

1. Optional: If you want to copy only specific clips to another track, Ctrl/Cmd -click the clips 
that you want to copy.

To select multiple clips, you can also hold down Ctrl/Cmd - Shift  and drag with the mouse.

2. In the track header area, right-click to open the pop-up menu.

3. On the pop-up menu, select Copy Clips to Track and select the track to which you want to 
copy the clips.

4. In the Copy Clips to Track dialog, do one of the following:

● To copy all clips to the selected track, click All Clips.

● To copy only the selected clips to the selected track, click Only Selected Clips.

● To copy clips with their plug-ins, envelopes, and/or gain and pan settings, activate Copy 
Plug-ins, Copy Volume/Pan Envelopes, and/or Copy Gain and Pan.

RELATED LINKS
Moving and Crossfading Clips on page 428
Track Control Area on page 321

Optimized Crossfades When Snapping to Other Clips
If you line up clips so that one clip ends exactly where the next one starts, for example, by using 
the Magnets option, the waveforms at the intersection point probably do not match. To avoid 
sudden level changes, that may result in pops and clicks, you can optimize the crossfade when 
snapping to other clips.

On the Edit tab, in the Snapping section, open the Crossfading pop-up menu, and activate Snap 
to Waveform When Crossfading. When this option is activated and you move a clip so that its 
start snaps to the end of another clip, the following happens:

● WaveLab Pro scans the waveforms of the clips within a short range to find the position 
where the waveforms of the two clips match best. This is the same automatic phase 
matching as in the Wave Matching window. You can specify how far you want the program 
to scan into the clips, by selecting a search range on the menu of the Wave Matching 
window.

Audio Montage
Clip Editing 

432
WaveLab Pro 12.0.20



● The position of the clip that you moved is adjusted slightly to achieve the best possible 
match between the waveforms. This creates a short crossfade.

NOTE

This function only applies when moving from right to left, for example, when you let the start of 
the moved clip snap to the end of the clip on the left.

RELATED LINKS
Magnetic Bounds in Audio Montages on page 416
Wave Matching Window on page 487

Overlapping Clips
You can move clips so that they overlap each other.

Note the following:

● The tracks in the audio montage are polyphonic, which means that each track can play back 
several overlapping clips at the same time. Overlapping clips are transparent, allowing you 
to see the underlying clips and their waveforms.

● To select an overlapped clip, click the bottom clip area of the crossfade area.

● There are crossfading options that automatically adjust the level envelope curves when you 
overlap clips.

Creating Clips from Selection Ranges
You can create clips from a selection range.

PROCEDURE

1. In the montage window, make a selection.

NOTE

If no clip is overlapping the selection, an empty clip will be created.

2. Select the Edit tab.

3. In the Clip section, click Create from Selection and do one of the following:

● To create a clip from the selected range, click Create Clip from Selection. If no clip is 
overlapping the selection, an empty clip is created.

● To copy the selected range as a clip to a muted lane, click Copy Selected Range to 
Muted Lane. This allows you to edit the selected range with external editors while 
keeping a backup of the original selected range.

RELATED LINKS
Clip Editing on page 406
Edit Tab (Audio Montage) on page 337
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Duplicating Clips
You can quickly duplicate one or several clips via drag and drop. It is possible to drag duplicated 
clips to another position on the same track, another track, or another audio montage.

NOTE

Make sure that the channel configuration of the clip matches the channel configuration of the 
destination track.

PROCEDURE

1. In the Audio Montage window, select one or more clips.

2. Click the upper clip area and drag the clips to another position on the same track, another 
track, or another audio montage tab.

The cursor changes to indicate that you are located in the upper clip area.

While you are dragging, a dotted line indicates where the first of the copied clips will be 
placed. The position is also indicated on the info line.

If you dragged a single clip, a pop-up menu opens. Select the option that you want to apply 
to the duplicate of the clip. The Ripple and Auto Grouping settings that you can edit via the 
Edit tab of the Audio Montage window are taken into account.

RELATED LINKS
Edit Tab (Audio Montage) on page 337

Repeating Clips
You can make a number of copies of a clip and position them at various intervals on the current 
track of your audio montage.

NOTE

Repeating clips does not create overlapping clips.

PROCEDURE

1. In the montage window, select the clip that you want to repeat.

2. Optional: Place the edit cursor.

3. Select the Edit tab.

4. In the Clip section, click Repeat Clip.

5. In the Repeat Clip dialog, select one of the following options:

● Select Count, and specify the number of copies.

● Select Repeat Until Cursor.

6. Select one of the Placement options.
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7. Click OK.

RESULT
The clips are repeated. If you chose Repeat Until Cursor, the last clip starts to the left of the 
audio montage cursor.

Repeat Clip Dialog
This dialog allows you to specify the number of clones to produce and control their placement, 
alignment, and spacing.

● To open the Repeat Clip dialog, select the Edit tab in the Audio Montage window, and click 
Repeat Clip in the Clip section.

Number of Clones
Count creates the specified number of clones.

Repeat until Cursor creates clones up to the edit cursor.

Placement
Place Clips One after the Other places the clips one after the other on the track.

Use Back Cue Points as Reference places the selected clips one after the other on the 
active track. Each clip is aligned with the back cue point of the preceding clip.

Gap between Clips allows you to set the gap duration between clips.

Place Every places the copied clips in the time interval that you set in the field below. 
This is the interval between two succeeding clip starts.

Align with Clips of Active Track aligns the copied clips with the starting position of 
the clips on the active track, including any offset value that you can set in the Offset 
field.

Insert Copies at Markers aligns the copied clips with specific markers. Specify these 
markers on the menus below.
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Creating New Clips by Dragging Selections
You can drag selection ranges to create a new clip.

PROCEDURE

1. In the Audio Montage window, select a range.

If the selection range covers more than one clip, only the section that is part of the active clip 
is copied.

2. Click the upper clip area and drag the selection to the new position.

When you are dragging, the position of the pointer is displayed on the info line. The magnets 
settings are taken into account.

3. Select one of the insert options.

NOTE

Envelopes and effects are not included when you copy selection ranges.

Coloring Clips
To make it easier to identify individual clips, you can assign colors to clips in an audio montage or 
prompt WaveLab to automatically assign a unique random color to each of your selected clips.

PROCEDURE

1. In the Audio Montage window, select the View tab.

2. In the Clip section, click Color.

3. Do one of the following:

● To assign a color to the active clip or to assign a color to multiple selected clips, choose a 
color from the color palette.

● To reset the active clip to the default color, select Reset Default Color.

● To automatically assign a random color to each of your selected clips, select Apply 
Random Colors.

NOTE

● The color palette encompasses 20 different shades. With up to 20 clips selected, 
WaveLab assigns a different color to each of them, without repeating a color. Any 
clip that you select beyond this number is randomly assigned one of the colors of 
the palette again.

● As the colors are assigned in a random manner, applying this feature to the same 
set of clips repeatedly generates a different outcome for each iteration.

NOTE

Alternatively, you can access the clip coloring features via the Clip Color option on the 
Clip tab of the Inspector window. However, in this case, coloring only takes effect on the 
currently displayed clip in the Inspector window.
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NOTE

By default, with the Rainbow display selected, the corresponding Rainbow colors are 
displayed. To display custom colors that you assigned to clips instead, select File > 
Preferences > Audio Montages > All Audio Montages, and activate Colored Clips Take 
Priority Over Rainbow Display.

RELATED LINKS
Inspector Window on page 490
Rainbow Display on page 687

Resizing Clips
With regard to clips, resizing means adjusting their start and end points, to reveal more or less of 
the original audio file.

You can keep the audio source static; that is, relative to the timeline of the audio montage, or 
relative to the resized edge of the clip.

Clip Side Cues

After resizing clips, the audio to the left or to the right of the clip edges has not been erased but 
is still available. Instead, the audio is temporarily inactive; that is, excluded from view, editing, 
and processing. This is indicated by small red arrows, so-called Clip Side Cues (1), at the right/left 
edge of the clip. You can hover over a clip side cue to display information about the length of the 
currently inactive audio in the clip. The time unit is based on the time ruler settings.

NOTE

You can show or hide clip side cues via the Display Clip Side Cues option, which you can access 
by selecting File > Preferences > Audio Montages > All Audio Montages.
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Resizing Clips with a Static Audio Source
You can resize a clip relative to the timeline of the audio montage, keeping the audio source 
static.

PROCEDURE

1. Hover over the left or right edge of a clip.

2. When the Trim  icon appears, click and drag to the left or to the right, and release the 
mouse button as soon as the audio is resized to your liking.

The start and end positions and the length of the clip are displayed on the info line while you 
are dragging.

NOTE

● You cannot drag the edge of a clip past the start or end point of the audio file to which it 
refers.

● When you drag the right edge of a clip, the Ripple settings are taken into account. If 
Track is activated, all subsequent clips on the track are moved when you resize a clip. If 
Global is activated, all clips on all tracks in the audio montage are moved.

TIP

● To resize multiple selected clips by the same value, press Alt  when dragging.

AFTER COMPLETING THIS TASK
Optional: To reveal audio information that is currently excluded from view, editing, and 
processing again, hover over the left or right border of the clip. When the Trim  icon appears, 
click and drag to the left or to the right, and release the mouse button as soon as the audio is 
resized to your liking.

Resizing Clips with the Audio Source Tied to an Edge of the Clip
When resizing a clip, you can tie the audio source to the edge of the clip that you are moving.

PROCEDURE

1. Hover over the left or right edge of a clip.

2. When the Trim  icon appears, Ctrl/Cmd -click and drag to the left or to the right, and 
release the mouse button as soon as the audio is resized to your liking.

The start and end positions and the length of the clip are displayed on the info line while you 
are dragging.

NOTE

● You cannot drag the edge of a clip past the start or end point of the audio file to which it 
refers.

● Magnetic bounds and the auto grouping options that you can apply via the Edit tab of 
the Audio Montage window are taken into account.

TIP

● To resize multiple selected clips by the same value, press Alt - Ctrl/Cmd  when dragging.
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AFTER COMPLETING THIS TASK
Optional: To reveal audio information that is currently excluded from view, editing, and 
processing again, hover over the left or right border of the clip. When the Trim  icon appears, 
click and drag to the left or to the right, and release the mouse button as soon as the audio is 
resized to your liking.

Cropping Clips
You can crop a clip; that is, select some of its audio material and exclude the audio before and 
after the selection from view, editing, and processing.

PROCEDURE

1. Select an audio range in a clip.

2. In the Removal section of the Edit tab, click Crop Clip.

RESULT
Any audio before and after the selection is removed in a non-destructive way.

NOTE

After cropping, the audio to the left or to the right of the audio selection has not been erased for 
good but can be retrieved again. This is indicated by small red arrows, so-called Clip Side Cues 
(1), at the right/left edge of the clip. You can hover over a clip side cue to display information 
about the length of the currently inactive audio in the clip. The time unit is based on the time 
ruler settings.

NOTE

You can show or hide clip side cues via the Display Clip Side Cues option, which you can access 
by selecting File > Preferences > Audio Montages > All Audio Montages.

Audio Montage
Clip Editing 

439
WaveLab Pro 12.0.20



Bouncing Selected Clips
Bouncing clips allows you to render several clips to a single clip. This creates a new audio file in 
the montage folder. You can render the effects of a single clip to create a new audio file that is 
used by the clips. The rendering takes plug-ins, envelope settings, and gain settings of the clips 
into account. Track and output effects are not rendered.

Bouncing clips creates a new audio file that is used by the new clip. The new clip has no plug-ins, 
envelope settings, or gain settings. After rendering, the new clip sounds as the clips before. Its 
audio is still processed through the track and output plug-ins.

RELATED LINKS
Creating Clips from Selected Clips on page 440
Rendering Clip Effects to Clips on page 440

Creating Clips from Selected Clips
You can render several clips to a single clip. The plug-ins, envelope settings, and gain settings of 
the clips are rendered to the new clip.

PROCEDURE

1. In the audio montage, select the clips that you want to render to a single clip.

2. Select the Render tab.

3. In the Selected Clips section, click Bounce.

RESULT
The selected clips are rendered to a single clip.

RELATED LINKS
Bouncing Selected Clips on page 440
Render Tab (Audio Montage) on page 352

Rendering Clip Effects to Clips
To save CPU power, you can render the effects of a single clip to create a new audio file that is 
used by the clip. After rendering the clip, the effects are part of the clip and the clip plug-ins are 
removed.

PROCEDURE

1. In the audio montage, select a clip.

2. Select the Render tab.

3. In the Selected Clips section, click Bounce.

RESULT
The clip effects are rendered to the selected clip.

RELATED LINKS
Bouncing Selected Clips on page 440
Render Tab (Audio Montage) on page 352
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Sliding Audio in Clips
You can slide the audio in a clip. This moves the section of the audio source that the clip refers to.

PROCEDURE

1. In the montage window, position the mouse cursor over the lower area of the clip.

2. Press Ctrl/Cmd - Alt , and drag left or right to slide the audio source.

Moving Clips With Fixed Audio Sources
You can move the clip while the audio source remains fixed in position.

PROCEDURE

1. In the montage window, position the mouse cursor over the lower area of the clip.

2. Press Shift - Alt , and drag left or right to move the clip.

This reveals other sections of the underlying audio source.

Splitting Clips
You can split clips to turn one clip into two independent clips. The two clips have the same name 
and settings. Envelopes and fades are converted so that the two clips play back as if they were 
still one clip.

PREREQUISITE
Decide whether you want to automatically create crossfades between the left and right clip. To 
activate/deactivate this option, select the Fade tab, click Options in the Options section, and 
activate/deactivate Create Default Fades in New Clips.

PROCEDURE

1. In the montage window, click the position where you want to split the clip.

2. Do one of the following:

● To split clips on one track, position the mouse cursor on the edit cursor position in the 
top clip area and double-click.
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The cursor becomes a pair of scissors.

To split clips on all tracks at the edit cursor or playback position, select the Edit tab, 
right-click Split Clips in the Split section, and select Split Clips on All Tracks.

To split each selected clip on all tracks at the edit cursor or playback position, select the 
Edit tab, right-click Split Clips in the Split section, and select Split Selected Clips.

RELATED LINKS
Edit Tab (Audio Montage) on page 337

Splitting Clips to Match Them to Reference Clips
WaveLab Pro can automatically split or crop the active clip so that the position and length of one 
or several selected clips on another track or lane is precisely matched; for example, to process 
several unmastered songs by means of analog gear and then prompt WaveLab Pro to split the 
recording into individual titles again, perfectly aligned with the original clips.

Common Use Case:

You want to process the titles of an album by playing them back through analog gear and 
recording the signal on a track in your audio montage. As a result, you obtain a single long clip 
on the corresponding track. You can choose to manually divide this recording into individual 
clips/titles again, but this is a very time-consuming task.

Provided that the original, unprocessed titles are part of the audio montage as well and 
represented by individual clips on another track, WaveLab Pro can save you this tedious work by 
automatically splitting the recording into separate clips and matching their length and timeline 
position to the source clips, based on the latter’s clip boundaries.

PREREQUISITE
A track in your audio montage, typically a reference track, contains one or several clips. You have 
positioned a clip that you want to match to the reference clips on another track or lane.

PROCEDURE

1. Select the clips on the reference track.

2. Set the clip to be split and matched to the reference clips as the active clip by Ctrl/Cmd -
clicking on it.

3. Select the Process tab.

4. In the Split section, click Split to Match.

IMPORTANT

Make sure that there is some overlap between the reference clips and the active clip on the 
timeline; that is, that they have a timeline range in common. Otherwise, WaveLab Pro cannot 
match them.
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OK: Clips on both tracks share a common timeline 
range

Wrong: Clips on both tracks do not share a 
common timeline range

TIP

If you press Alt  when clicking the Split to Match button, the attachment of any markers to 
the reference clips is transferred to the clips matched by the Split to Match function.

RESULT
The active clip is split or (in case there is only one selected reference clip) cropped to match the 
selected clips on the reference track, with regard to their position and length.

Example:

Initial state (before applying Split to Match): Audio montage with a reference track named "Source Clips" that 
contains several titles and a single long clip called "Recording" on another track

Result (after applying Split to Match): The long clip on the "Recording" track is split into individual clips and 
aligned with the clips on the reference track

RELATED LINKS
Process Tab (Audio Montage) on page 344
Selected Clips and the Active Clip on page 410

Editing Clips in Inline Editors
You can edit clips in an inline editor, that is, the Waveform Editoror the Spectrum Editor, 
without changing the original audio files, as WaveLab creates and saves copies of them.

PROCEDURE

1. In the montage window, make a selection range.

2. Select the Edit tab.
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3. In the Editors section, click Waveform Editor or Spectrum Editor.

The audio range opens in the selected inline editor.

4. Edit the clips in the inline editor.

5. Save the file.

RESULT
The file is inserted as a new clip inside the previously selected range. The file is saved in the data 
folder of the audio montage.

Inline Editing
You can edit clips inline in a non-destructive Waveform Editor or Spectrum Editor.

When you open a selection range in an inline editor, WaveLab Pro creates a copy of the original 
audio file. The copy is stored in the data folder of the audio montage. This allows you to edit a 
selection range without modifying the original audio file.

RELATED LINKS
Editing Clips in Inline Editors on page 443

Erasing Parts of Clips Inside Selection Ranges
You can erase a selection range within a clip. Erasing the part of a clip inside a selection range 
results in a gap between the two resulting clips.

PROCEDURE

1. In the montage window, select a range in a clip.

2. Select the Edit tab.

3. In the Removal section, click Erase Selected Range.

If Snap to Waveform when Crossfading or Create Crossfade when Snapping to Left Clip 
(Based on Fade Out) are activated, the position of the right clip is adjusted for the best 
possible phase match between the clips.

The auto grouping settings are taken into account.

RELATED LINKS
Snapping on page 340

Deleting Clips
Deleting clips does not delete the audio file that is referenced by the clips.

PROCEDURE

● Do one of the following:

● Right-click a clip and select Delete.

● Select a clip and press Delete .
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To ensure that there is no selection range, press Esc .

Deleting Parts of Clips Inside Selection Ranges
Deleting the part of a clip inside a selection range removes the selected range and moves the 
right section of the clip to the left to fill the gap.

PROCEDURE

1. In the montage window, select a range in a clip.

2. Select the Edit tab.

3. In the Removal section, click Delete Selected Range.

If any of the automatic crossfading modes or the option Create Default Fades in New Clips 
are activated, a default crossfade is created between the resulting two clips. This creates a 
clean transition.

RESULT
The selected range is deleted and the right section of the clip is moved to the left to fill the gap.

Creating Empty Clips
You can create an empty clip from a selection range.

If the audio file of a clip is missing, an empty clip displays the length and position of the missing 
clip. Empty clips are useful for the following:

● As place holders, to create audio montage templates with empty clips.

● As an alternative to muting a clip. The difference is that for empty clips no audio is copied 
when cloning the audio montage.

● To define regions. Because a clip has a start and end point in the audio montage, it defines a 
range which can be used as a reference for any purpose.

PROCEDURE

1. In the montage window, select a range.

2. Right-click an empty area of the track, and select Create Empty Clip from Selection Range.

RELATED LINKS
Removing the Source of Clips on page 445

Removing the Source of Clips
You can create an empty clip by removing a source file of a clip. This does not delete the audio 
file from the disk.

PROCEDURE

1. In the montage window, select the clip for which you want to remove the source audio file.
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2. Select the Insert tab.

3. In the Selected Clip section, click Replace Audio File, and select Remove Source.

Locking Clips
You can lock clips to prevent them from being accidentally moved, edited, or deleted.

PROCEDURE

1. In the montage window, select a clip.

2. Do one of the following:

● Select the Edit tab, open the Lock pop-up menu in the Clip section, and activate Full 
Lock or Time Lock.

● In the Clips window, select Functions, and activate Lock/Unlock Selected Clips or 
Lock/Unlock Moving and Resizing.

RESULT
A lock symbol indicates that a clip is locked.

Unlocking Clips
Use one of the following methods to unlock a clip:

● Click in the lower area of the locked clip, and click Yes in the message.

● Select the Edit tab, open the Lock pop-up menu in the Clip section, and deactivate Full Lock 
or Time Lock.

Copying Raw Clips to the Active Track
To compare your processed audio material with the equivalent original audio material, you 
can copy and paste “raw” versions of clips – that is, their initial state, without any effects and 
automation applied – from one or more tracks to the active track.

This feature is particularly useful if you use a reference track as the target of the copy and paste 
operation and perform an A/B comparison.

PROCEDURE

1. Select the clips that you want to copy and paste.

2. Click on the header of the target track.

NOTE

The target can also be a lane on a track.

3. Right-click on the upper half of one of the selected clips, and select Copy Raw Clips to the 
Active Track.

Audio Montage
Clip Editing 

446
WaveLab Pro 12.0.20



RESULT
The “raw” versions of the selected clips are pasted to the active track, at the same timeline 
positions as the source clips.

RELATED LINKS
Reference Tracks on page 376

Clip Groups
Clip groups are selections of clips that can be accessed via the Clip Groups window or by clicking 
any clip of a group.

A clip cannot be part of more than one group. If you add a clip to a group, it is automatically 
removed from any other group. You can select a specific color for a group to make it easy to 
discern it in the track view.

You can render all groups as individual files using the Render function of the Master Section.

● To create nested groups, drag a group into another group.

● To deactivate a group, deactivate its checkbox in the list. If a group is deactivated, you can 
move the individual clips.

● To rename a group, double-click its name and enter a new name.

● To select all clips of a group in your audio montage for editing, click the group.

RELATED LINKS
Super Clips on page 457
Track Groups on page 380

Clip Groups Window
This window displays a list of the groups that are part of the current audio montage.

● To open the Clip Groups window, open an audio montage and select Tool Windows > Clip 
Groups.

Group Selected Clips
Creates a group from all selected clips.

Remove Selected Group
Removes the group that is selected in the list. The clips themselves are not removed 
from the montage.

Click Selects Group
If this option is activated, selecting a clip in the track view automatically selects all clips 
in the same group.

If this option is deactivated, selecting a whole group requires that you click the group 
name in the groups view list. This is useful if you want to be able to modify the relative 
positions of clips in the group without having to remove them from the group.
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Color
Lets you select a color for the group.

Customize Command Bar
Opens the Customize Commands dialog, which contains options for hiding or 
showing specific command bar buttons.

Grouping Clips

PROCEDURE

1. In the montage window, select the clips that you want to group.

2. In the Clip Groups window, select Functions > Group Selected Clips.

3. Enter a name for the group, and click OK.

RESULT
The new group is displayed in the group list. The group name is prepended to the names of the 
clips that are included in the group.

Adding Clips to an Existing Clip Group

PROCEDURE

1. In the montage window, select the clips that you want to add to a group.

2. In the Clip Groups window, select Functions > Group Selected Clips.

3. Select the group to which you want to add the clips, and click OK.

Removing Clip Groups

PROCEDURE

1. In the Clip Groups window, select a group.

2. Select Functions > Remove Selected Group.

RESULT
The group is removed. The clips themselves are not removed from the montage.

Coloring Clip Groups

PROCEDURE

1. In the Clip Groups window, select a group.

2. Open the Color menu and select a color.

Any individual color selections for the clips override the group color.
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Clips and Cue Points
A cue point is a defined position marker that belongs to a clip. It may be positioned inside or 
outside the clip. Cue points are displayed as dotted vertical lines.

When you move a clip, its cue point is magnetic to any edges, markers, or positions that are 
activated on the Magnets menu. Magnetic cue points allow for easy selection. There are several 
uses for this:

● Set the cue point at a relevant position in the audio to align the clip with other clips, etc.

● Set the cue point before the start of a clip to position clips in a row with pre-defined spaces.

● Set the cue point at the fade in or fade out point of a clip to maintain defined fade lengths 
when crossfading.

NOTE

Each clip can only have one cue point. If you select another cue point insert option, the cue point 
is moved to a new position.

RELATED LINKS
Adding Cue Points on page 449
Magnets Menu on page 417

Adding Cue Points
You can add one cue point for each clip.

PROCEDURE

1. In the audio montage, click the clip position where you want to set a cue point.

2. Select the Edit tab.

3. In the Clip section, select Cue Points.

4. From the pop-up menu, select one of the following options:

● Set at Cursor

● Set at Default Gap Position

● Follows Fade In End Point

● Follows Fade Out Start Point

5. Optional: Select Custom Cue End, and specify a custom cue end point.

RELATED LINKS
Clips and Cue Points on page 449
Edit Tab (Audio Montage) on page 337
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Nudging
Nudging in the Audio Montage window allows you to make fine adjustments. You can nudge 
clips, objects, and properties.

Elements That Can Be Nudged

The Target pop-up menu lists the elements and properties that can be nudged.

● To open the Target pop-up menu, select the Edit tab in the Audio Montage window, and 
right-click Target in the Nudge section.

Auto Select Item
Automatically selects an item to be nudged, based on your last action. For example, if 
your last action was to select or move a clip, the Clip Position option is automatically 
selected from the Target menu. In most cases, this allows you to use the nudge 
feature without having to manually select nudge elements from the submenu.

Clip Position
Moves all selected clips.

Clip’s Left/Right Edge
Resizes the active clip. This function is similar to resizing with a static audio source.

Clip’s Fade In/Fade Out
Moves the fade in/fade out junction points of the active clip. If the envelope is a stereo 
envelope, both sides are adjusted.

Clip’s Crossfade
Narrows or widens the crossfade zone by moving the junction points of both clips in 
the crossfade. This nudging only takes effect if you select the second clip (the one to 
the right) in a crossfade pair.

Edit Cursor
Moves the edit cursor.

Left Edge of Selected Time Range
Moves the left edge of a selection range.

Right Edge of Selected Time Range
Moves the right edge of a selection range.

Selected Marker
Moves the selected audio montage marker. To select a marker, click it in the area 
above the ruler.

Volume of Active Clip
Adjusts the volume of the active clip step by step, based on the Gain setting in the 
Audio Montages Preferences.

Volume of All Selected Clips
Adjusts the volume of all selected clips step by step, based on the Gain setting in the 
Audio Montages Preferences.

Pan of Active Clip
Adjusts the pan of the active clip. Nudge + pans to the left, and Nudge - pans to the 
right.
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Pan of All Selected Clips
Adjusts the pan of all selected clips. Nudge + pans to the left, and Nudge - pans to the 
right.

Nudging clips, objects, or properties
Each time that you use the nudge function, the selected element is nudged by a specific amount.

Magnetic bounds are not taken into account. Nudged elements do not snap to positions. They 
can be moved freely.

PROCEDURE

1. In the Audio Montage window, select the objects that you want to nudge.

2. Select the Edit tab.

3. In the Nudge section, click Target.

4. In the Target pop-up menu, activate the elements that you want to nudge or activate Auto 
Select Item.

5. Click Nudge - or Nudge + in the Nudge section or use the nudge icons on the transport bar.

By holding down user-specified modifier keys, you can nudge the element by a smaller or 
larger amount.

Setting the Default Nudge Impulse
You can set the nudge value that is used to adjust the elements. The large, small, and micro 
impulses are relative to the default value.

PROCEDURE

1. Select File > Preferences > Audio Montages.

2. Select the All Audio Montages tab.

3. In the Basic Amplitudes for Nudging section, specify a default time for the nudge impulse 
in the Time field.

4. In the Gain field, specify the default impulse gain for the nudging volume.

Displaying Clips in Mid and Side View
● To activate the mid/side view, right-click the upper area of a clip, and select Show/Hide 

Mid/Side Channels.

NOTE

This does not affect playback and plug-in processing.

Source File Management
You can manage the source files of clips that are used in the active audio montage via the Files 
window.

It displays all files that are used by clips in the active audio montage, along with their location, 
size, and last modification date.
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RELATED LINKS
Files Window on page 452
Editing Source Files of Clips on page 454

Files Window
The Files tool window helps you to manage files that are used in the active audio montage, 
including sub-montages (Super Clips).

● To open the Files window, open an audio montage, and select Tool Windows > Files.

Files List

The files list shows the names, dates, sizes, and paths of the files that are used in the active 
audio montage. The Clips column shows how often a clip uses the corresponding audio file. The 
location and the type of the files determine how paths are displayed:

● If the path is relative to the audio montage file location, the path is displayed in green.

● If the path is on the same partition as the audio montage, for example in a subfolder, the 
path is displayed in blue.

● If the path is on another partition, the path is displayed in red.

Menu

Replace With
Allows you to replace the selected file with another one.

Rename File
Allows you to change the file name. The references of the audio montage are updated 
accordingly.

Export File Names as Text
Creates a text file that lists all files that are used in the active audio montage.

Select Clips of Selected File
Selects all clips that refer to the selected file.

Edit Source
Opens the selected files in the Audio Editor or in the Audio Montage window.

Reveal in File Explorer
Opens the File Explorer/macOS Finder to locate the selected file.

Customize Command Bar
Opens the Customize Commands dialog, which contains options for hiding or 
showing specific command bar buttons.
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Replacing Source Files of Clips
You can replace a source file of a clip with another file and have all clips that refer to the old 
source file refer to the new source file.

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Files.

3. In the Files window, select the file that you want to exchange.

4. Select Menu > Replace With.

5. Select the replacing file.

Changing Names and File Locations of Audio Files
You can change the name and location of an audio file in your audio montage project. All clips 
that reference this file are automatically updated.

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Files.

3. In the Files window, select the file that you want to rename.

4. Select Menu > Rename File.

5. In the Rename File dialog, enter a new name.

6. To enter a new file location, activate Change Folder, and enter a new file location.

7. Optional: If you want the related clips to change their name according to the new file name, 
activate Rename Related Clips as File Name.

8. Click OK.

Exporting File Names as Text
You can export the file names list as text to various formats. The list contains the names and 
paths of the audio files in the active audio montage.

PREREQUISITE
Set up your audio montage.

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Files.

3. In the Files window, select Menu > Export File Names as Text.

4. Choose the information that you want to export and the output format.

5. Click OK.
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RESULT
The file names list opens in the selected output format. When selecting Print, the Print Preview 
window opens. The text file is saved in the specified folder for temporary files.

Editing Source Files of Clips
Editing the audio montage may require that you process or edit the actual audio files that are 
referenced by the clips.

Use one of the following methods to edit the source file of a clip:

● Right-click the bottom area of the clip that you want to edit, and select Edit Source, or 
double-click the top area of the clip. The source file of the clip opens in the Audio Editor. Edit 
the clip, save it, and return to the audio montage.

● Double-click the clip and drag the clip to the tab list or in the Audio Editor.

Note the following:

● Any editing that you perform this way affects the source audio file and thereby all clips that 
use the audio file, including clips in other audio montages.

● You can undo/redo all changes in audio files, even after saving the file. These changes are 
reflected immediately in all open audio montages.

● If you use File > Save As to save the source audio file with a different name, all open audio 
montages that refer to the file now refer to the new file.

Source File Cloning and Substitution
Cloning an audio source file avoids the risk that other clips are affected when the source file of a 
clip is edited.

Use the Clone and Substitute function to create a copy of the audio source file, and make the 
clip reference to the new file. As a result, you can edit the source file without affecting other clips 
or the original audio file.

The cloned audio file has the original file name with the suffix _#X, where X is a number.

The cloned audio file is saved in the audio montage subfolder edits.mon.

The implicit folder is used when WaveLab Pro needs to create new files that can be referenced by 
an audio montage. Files that are saved in the implicit folder are not temporary, that is, they are 
not deleted when you close WaveLab Pro. This is necessary because the audio montage contains 
references to the files.

RELATED LINKS
Active Audio Montage Tab on page 879

Cloning and Substituting Source Files of Clips

PROCEDURE

● In the montage window, right-click the bottom area of a clip, and select Clone and 
Substitute.

RESULT
A clone of the source file replaces the selected clip. All clips that are referring to the original file 
are referenced to the new file.
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Replacing Audio Files of Clips
You can replace the audio file of a clip to compare different takes.

NOTE

You cannot replace a stereo file with a mono file and vice versa.

PROCEDURE

1. In the montage window, right-click the bottom area of a clip, and select Replace Audio File.

2. Select the file to which you want to reference, and click Open.

RESULT
The selected audio file replaces the clip. All clip settings are retained. Clip references to the 
replaced file are still available.

NOTE

To replace the source files of audio montages in bulk, you can use the Source File Replacement 
in Bulk feature.

RELATED LINKS
Source File Replacement in Bulk on page 455
Replacing Source Files in Bulk on page 455

Source File Replacement in Bulk
To replace all clips of an audio montage at the same time – for example, to replace an entire 
album with instrumental versions of the titles – you can use the Bulk Audio File Replacement 
feature.

Once you specify a folder with the replacement files, Bulk Audio File Replacement automatically 
allocates the corresponding new audio files to the original source files of the audio montage, 
based on the similarity of their names.

EXAMPLE
Let us assume that your band has recorded an album that is made up of ten titles of electronic 
music. After releasing it, you decide to record and release an alternative, purely acoustic version 
of the same album. Thanks to the Bulk Audio File Replacement feature, WaveLab Pro can 
automatically associate and replace the source files of the original electronic titles (such as 
“intro.wav”) with the acoustic counterparts (such as “intro_acoustic.wav”), provided they are 
available in the selected folder, while ignoring other file paths.

RELATED LINKS
Replacing Source Files in Bulk on page 455
Bulk Audio File Replacement Dialog on page 456

Replacing Source Files in Bulk

PREREQUISITE

● You have opened an audio montage in the Audio Montage window.
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● You have created a folder with alternative versions of the source files of this audio montage. 
The alternative source files are similar in name to the files that the clips in the active audio 
montage refer to.

PROCEDURE

1. Select Clips > Functions > Bulk Audio File Replacement.

The Bulk Audio File Replacement dialog is opened.

2. To replace all clips in your active audio montage, select All Clips. To replace selected clips 
only, choose Selected Clips.

3. Click Select Folder Where New Files Are Located, and navigate to the folder.

4. Verify that the source files are properly allocated to the corresponding replacement files.

5. Optional: To choose a different replacement file for a particular source file, double-click the 
file in the Replacement column, and navigate to the file that you want to use instead.

6. Click OK.

RESULT
The source files of the clips in the audio montage are replaced by the corresponding new files 
from the selected folder.

RELATED LINKS
Source File Replacement in Bulk on page 455
Bulk Audio File Replacement Dialog on page 456

Bulk Audio File Replacement Dialog
The Bulk Audio File Replacement dialog allows you to select audio files to replace the source 
files that the clips in your audio montage refer to, so that you can replace all files in the audio 
montage in one go.

All Clips/Selected Clips
Allows you to choose whether to replace all clips or just selected clips of your active 
audio montage.

Select Folder Where New Files Are Located
Allows you to navigate to the folder with the replacement files.
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Source File
Displays the path to the source files that the clips in your active audio montage refer 
to.

Replacement
Displays the paths to the corresponding new files that WaveLab Pro has automatically 
identified. You can double-click on a particular file path to modify it.

Status

● OK indicates that the number of channels and the sample rate of the new file 
exactly match those of the original source file.

● Sample Rate Difference warns you that the sample rates of the two files differ. 
This does not prevent the source file from being replaced, however, as WaveLab 
Pro automatically performs the required resampling.

● Size Mismatch warns you that the two files are not equal in size. However, this 
mismatch does not prevent the source file from being replaced.

● Channel Mismatch informs you that the number of channels of the two files 
does not match. It is not possible to replace the source file in question with the 
corresponding file in the Replacement column.

NOTE

The information in the Replacement and the Status columns is color-coded 
and indicates the degree to which the two files differ from each other, and the 
implications this has for the replacement process:

● Green means that the files are fully compatible.

Implication: Replacing the original source file with the new one is possible.

● Purple indicates a sample rate issue that WaveLab Pro can automatically 
resolve.

Implication: Replacing the original source file with the new one is possible.

● Orange indicates a size mismatch between the old file and the new file.

Implication: Replacing the original source file with the new one is possible.

● Red indicates a channel mismatch between the old file and the new file.

Implication: Replacing the original source file with the new one is not possible. 
If you press OK, WaveLab Pro ignores this file and keeps the original source 
file in the audio montage.

RELATED LINKS
Source File Replacement in Bulk on page 455
Replacing Source Files in Bulk on page 455

Super Clips
A super clip is a clip that represents the rendered state of another audio montage (mono or 
stereo). The source montage that the super clip is based on is a separate, independent audio 
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montage. You can create a super clip from any audio montage, and you can insert any number of 
super clips into an audio montage.

IMPORTANT

In this manual, as soon as a super clip is included in an audio montage, this audio montage is 
referred to as the parent montage, and the source montage that the super clip is based on is 
referred to as a sub-montage. A sub-montage can itself contain super clips.

Super clips help you to create and manage even the most complex audio montages. Instead of 
having to handle a single complex montage each time you want to apply a change to one of its 
components, you can assemble a parent montage from smaller, less complex audio montages. 
This saves time and resources, with regard to the performance of your system.

A super clip in a parent montage behaves like any other clip. If you perform any editing on 
the sub-montage that the super clip is based on, you need to render the sub-montage for the 
changes to be reflected in the audio file of the super clip as part of a parent montage. Once you 
have done that, you can easily update all super clips in a parent montage with one single click.

EXAMPLE
You are working on an album that is composed of 15 songs. Each song needs to undergo 
complex editing processes. Instead of performing all editing in one single audio montage, you 
create 15 super clips, each of them a separate audio montage containing the audio material 
of one song. You create another audio montage and insert the 15 super clips into it, and you 
arrange them as you like. You can now edit the sub-montages that the super clips refer to 
individually. After rendering the edited sub-montages, you can update the super clips in the 
parent montage with a single click.

Creating a Super Clip
You can render clips of an audio montage into a super clip. This process automatically creates a 
new audio montage, which can serve as a sub-montage within a parent montage.

PROCEDURE

1. Open the audio montage in which you want to create a super clip.

2. In the Audio Montage window or in the Clips window, select the clips that you want to 
render as a sub-montage.

3. Do one of the following:

● Click the Process tab, then Create Super Clip in the Super Clip section.

● Right-click in the upper half of one of the selected clips, and select Create Super Clip 
from Selected Clips.

● In the Clips window, select Functions > Create Super Clip from Selected Clips.

4. Optional: In the Create Super Clip dialog, enter a name for the super clip.

5. Optional: To include the track effects in the auto-generated new audio montage, tick Include 
Track Effects.

To prevent double processing, output effects are not included.

6. Click OK.
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RESULT
The selected clips are rendered to a super clip. Within the parent audio montage, the super clip 
is indicated by an icon, followed by its name: . To rename the super clip, double-click, 
and enter a new name, as for any regular clip.

Inserting Audio Montages into Audio Montages
You can insert an existing audio montage into another audio montage by means of Super Clips.

PROCEDURE

1. Open the audio montage in which you want to create one or multiple Super Clips.

2. Do one of the following:

● Right-click an empty area of the montage window, and select Insert Audio Montages > 
Browse. Select the desired audio montage files, and click Open.

● Drag the desired audio montages from the File Explorer/macOS Finder or from inside 
WaveLab Pro, and drop them in the montage window.

3. In the Import Files dialog that opens, choose whether you want to copy the file to the audio 
montage folder or one of its subfolders, and whether you want WaveLab Pro to limit this to 
the active audio montage or to remember this choice for future audio montages.

4. In the Create Super Clip dialog, click Create.

RESULT
The selected Super Clip is created in the audio montage at the edit cursor position.

Editing Super Clips
You can reopen the source audio montages of super clips and edit the clips that they contain.

PROCEDURE

1. In the Audio Montage window, right-click the bottom area of a super clip, and select Edit 
Source, or double-click in the top area of the super clip.

The source audio montage of the super clip is opened in another tab.

2. Edit the source audio montage.

3. Save the changes.

Updating Super Clips in Parent Montages
You can apply changes made in the source audio montage of a super clip to the parent montage.

PREREQUISITE
You have saved the source audio montage after editing it.
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PROCEDURE

1. Open the parent montage.

2. Click the Process tab, then Update Outdated Renderings on the Super Clip panel.

Freezing Super Clips
Freezing renders a super clip to a permanent audio file and converts the super clip to a regular 
clip within the parent montage.

IMPORTANT

After freezing a super clip, the original source audio montage of the super clip is still available, 
but it is not connected to the parent montage anymore. Thus, once a super clip has been frozen, 
any changes you apply to the source audio montage file cannot be updated in the former parent 
montage anymore.

PROCEDURE

1. In the parent audio montage, select the super clip that you want to freeze.

2. Click the Process tab, then Freeze on the Super Clip panel.

3. Click OK.

RESULT
A new .wav file has been created, which is part of the parent montage now. The source audio 
montage of the former super clip is not linked to its former parent montage anymore.

Envelopes for Clips
For clips in the audio montage, you can create envelopes for volume and fades, for panning, and 
for effects that are routed to a clip.

You can create an independent level envelope curve to automate the level, to create fades and 
crossfades, and to mute clip sections.

You can also draw pan envelopes to automate pan settings for clips. For mono clips, pan governs 
the left/right position in the stereo field. For stereo clips, pan sets the left/right balance.

You can edit the envelope settings on the Envelope tab, or by right-clicking an envelope curve. 
The settings menu contains different options depending on whether you click the fade in part, 
the fade out part, or the sustain part.

RELATED LINKS
Envelope Tab (Audio Montage) on page 349
Routing a Plug-in to a Clip on page 509
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Level Envelopes
By default, all clips display a level envelope curve. The envelope consists of three parts: the fade 
in part, the sustain part, and the fade out part.

The points on the left and right side of the curve are the fade in and fade out junction points that 
separate the fade parts from the sustain part. The gray points at the start of a fade-in and at the 
end of a fade-out allow you to see small fades even when you have fully zoomed out.

The envelope curve indicates if points, fade ins, or fade outs have been defined. In addition to 
the curve, changes in the level envelope are also reflected in the waveform.

You can activate/deactivate the Map Waveform to Level option in the Peaks section of the View 
tab.

RELATED LINKS
Envelopes for Clips on page 460
View Tab (Audio Montage) on page 334

Selecting Envelopes
You can select volume/fade envelopes and pan envelopes.

PROCEDURE

1. In the Audio Montage window, select a clip.

2. Select the Envelope tab.

3. In the Visibility section, open the Envelope Type pop-up menu, and choose the Volume/
Fades envelope or the Pan envelope for editing.

RELATED LINKS
Envelopes for Clips on page 460
Envelope Tab (Audio Montage) on page 349

Hiding Envelope Curves
All clips display envelopes by default. You can hide these envelopes. However, hidden envelopes 
are still active.

PROCEDURE

1. In the Audio Montage window, select a clip.

2. Select the Envelope tab.

Audio Montage
Envelopes for Clips 

461
WaveLab Pro 12.0.20



3. In the Visibility section, open the Envelope Type pop-up menu, and select Hide All.

RELATED LINKS
Envelopes for Clips on page 460
Envelope Tab (Audio Montage) on page 349

Adding Envelope Curve Points
Curve points allow you to create volume curves, pan curves, and fade curves for a clip. You 
can edit the envelope curve by adding and moving curve points. You can add one or multiple 
envelope curve points.

CHOICES
● To add a curve point, double-click the envelope curve.

If you keep the mouse button pressed after double-clicking the envelope curve, you can 
move the curve point to another position.

● To add multiple curve points within a selection range, do one of the following:

● To add three curve points, make a selection range, and double-click the envelope curve 
within the selection range.

This creates a curve point at the start and the end of the selection, and a curve point at 
the position that you have clicked. If the selection range already contains a curve point 
and you double-click the envelope curve, two curve points are created.

● To add four curve points with two curve points at the beginning of the selection and two 
curve points at the end of the selection, make a selection range, and click and drag the 
envelope curve up or down.

This only works if the selection range does not contain any curve points. The distance 
between the first and the second, and between the third and the last curve point is 
determined by the Default Fade/Crossfade setting in the Audio tab of the Global 
Preferences.

● To add four curve points that have an equal distance to each other, make a selection 
range, press Ctrl/Cmd , and click and drag the envelope curve up or down.

This only works if the selection range does not contain any curve points.
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● To add four curve points where the two curve points in the middle have a greater 
distance to each other that to the first and last curve points, make a selection range, 
press Ctrl/Cmd - Alt , and click and drag the envelope curve up or down.

This only works if the selection range does not contain any curve points.

RELATED LINKS
Envelopes for Clips on page 460
Editing Envelope Curves on page 463
Audio Tab (Global Preferences) on page 868

Editing Envelope Curves
Many of the editing operations that are commonly used in the context of your computer 
operating system can be applied when editing envelope curves. On top of these, a number of 
specific procedures apply.

CHOICES
● To delete a curve point, double-click the curve point. The curve point between the sustain 

and fade parts of the envelope cannot be deleted.
● To select multiple curve points, hold down Ctrl/Cmd  and click the curve points that you 

want to select.
● To select a range of points, Alt -click and drag to create a selection rectangle.
● To delete multiple curve points, select the curve points that you want to delete, right-click 

one of the points, and select Delete Selected Points.
● To move all selected points, click one of the selected points and drag.
● To raise or lower the value of two consecutive curve points, Ctrl/Cmd -click the segment 

between the points and drag up or down.
● To change the time position of two consecutive curve points, Shift -click the segment 

between the points and drag left or right.
● To raise or lower the entire envelope curve, make sure that no curve point is selected, click 

the envelope curve, and drag up or down. Do not drag a segment that is limited by selected 
points.

● To adjust the envelopes in all selected clips, hold down Alt , and drag any envelope curve up 
or down. This is a quick way to adjust the level or pan of multiple clips at the same time and 
also to adjust both sides of a stereo envelope simultaneously.

● To move a fade in/fade out point vertically, Ctrl/Cmd -click and drag the fade point.
● To change the level or the fade in/out time of multiple envelopes at the same time, select the 

clips that you want to edit, press Alt , and edit the envelope with the mouse.

RELATED LINKS
Envelopes for Clips on page 460
Adding Envelope Curve Points on page 462
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Resetting Envelope Curves
You can reset curve points to the default level 0 dB.

CHOICES
● To reset a single point to 0 dB, select the point, right-click it, and select Reset Selected 

Points.
● To reset the whole envelope curve to default, right-click the envelope curve, and select Reset 

Level to 0 dB.

RELATED LINKS
Envelopes for Clips on page 460

Moving the Edit Cursor to an Envelope Point
The Envelope context menu allows you to move the edit cursor to the exact position of an 
envelope point.

Moving the edit cursor to an envelope point is useful to insert a marker at the envelope point, 
for example. It also allows you to snap to the envelope point when you edit an envelope from 
another track.

PROCEDURE

1. Right-click an envelope point.

2. From the Envelope context menu, select Move Edit Cursor to Point.
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Snapping Envelope Points to Anchors
When you edit envelope points with the mouse, you can set them to snap to active anchors.

PROCEDURE

1. In the Audio Editor or in the Audio Montage window, select the Edit tab.

2. In the Snapping section, activate Snap to Magnets.

3. Use the mouse to move an envelope point.

RESULT
As you move envelope points with the mouse, they snap to the following anchors:

● Main Ticks of the Time Ruler

● Markers

● Edit Cursor

● Time Selection Edges
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Navigating across Envelope Points
In the Audio Montage window, you can quickly navigate to specific envelope points and select 
them.

Navigating across – and to specific – envelope points via the Envelope context menu or the 
Envelope tab saves you the time and effort of manually selecting envelope points one by one 
and allows for quick final reviews of envelope points and levels, for example.

PROCEDURE

● Do one of the following:

● Right-click on an envelope curve. From the Envelope context menu, choose Select First 
Point, Select Previous Point, or Select Next Point to navigate to the desired envelope 
point on the envelope curve.

● Activate the Envelope tab. Click to select an envelope point on the envelope curve. From 
the Selected Points section, choose First (1), Previous (2), or Next (3) to navigate to the 
desired envelope point on the envelope curve.
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TIP

You can edit the values of selected envelope points via the Inspector.

Copying Envelopes
You can copy envelope curves from other clips.

PROCEDURE

1. In the montage window, right-click an envelope curve, and select Copy Shape.

2. Right-click the envelope curve of the destination clip, and select Paste Shape.

Raising Selection Levels
You can raise the audio level with specific fall and rise times (by default 20 ms) and then adjust 
the level.

PROCEDURE

1. In the montage window, in a clip, select the range for the section that you want to raise in 
level.

2. Right-click the envelope curve, and select Raise Level of Selection with Envelope.

The level of the selection range is raised.

3. Click the envelope of the selection range and drag up or down to adjust the level.

Muting Selected Ranges of Clips
You can mute a selected range by lowering the volume to -144 dB.

Muted sections are not affected when you drag the envelope curve up or down.

PROCEDURE

1. In the montage window, in a clip, make a selection range for the section that you want to 
mute.

2. Right-click the envelope curve, and select Mute Selection with Envelope.

RESULT
The section is muted. A fade in and fade out of 20 ms is applied to the muted section.
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Creating Envelope Presets
You can create envelope presets that you can later recall and apply to other clips. There are 
separate presets for the sustain parts (envelope presets) and the fade parts.

PROCEDURE

1. In the montage window, activate the clip with the envelope curve that you want to save as a 
preset.

2. Select the Envelope tab.

3. In the Preset section, open the Presets pop-up menu.

4. Select Save As.

5. In the Save Preset As dialog, enter a name for the preset, and click Save.

RELATED LINKS
Envelope Tab (Audio Montage) on page 349

Applying Envelope Presets

PROCEDURE

1. In the montage window, activate the clip to which you want to apply the envelope preset.

2. Select the Envelope tab.

3. In the Preset section, open the Presets pop-up menu.

4. Select a preset from the list.

RESULT
The envelope curve is applied.

NOTE

Level envelope presets can only be applied to level envelopes. Other envelope presets such as 
pan and effect presets can be applied to any other non-level envelope, but not to level envelopes.

RELATED LINKS
Envelope Tab (Audio Montage) on page 349
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Locking an Envelope Curve
When an envelope curve is locked, the level envelope curve points are hidden and cannot be 
edited with the mouse. However, you can drag the whole curve up or down.

PROCEDURE

1. In the montage window, activate the clip that you want to lock.

2. Select the Envelope tab.

3. In the Clip Options section, activate Hide Curve Points.

RELATED LINKS
Locking All Envelope Curves on page 469
Envelope Tab (Audio Montage) on page 349

Locking All Envelope Curves
You can lock all envelope curves to prevent them from inadvertent editing.

PROCEDURE

1. In the Audio Montage window, select the Envelope tab.

2. In the Visibility section, activate Lock Mouse Editing.

RESULT
The envelopes and the envelope points are still displayed, but they cannot be selected or edited.

RELATED LINKS
Locking an Envelope Curve on page 469
Envelope Tab (Audio Montage) on page 349

Parameter Automation with Clip Envelopes
You can use clip envelopes for parameter automation. You can add clip envelopes for VST 3 
plug-in parameters, volume/fades, and pan.

RELATED LINKS
Automating Plug-in Parameters with Clip Envelopes on page 469
Automating Pan Envelopes on page 470
Automating Volume/Fades Envelopes on page 471

Automating Plug-in Parameters with Clip Envelopes
You can automate each plug-in parameter individually via clip envelopes.

PROCEDURE

1. In the montage window, select the clip for which you want to apply plug-in parameter 
automation.

2. In the Inspector window, add a plug-in in the Montage Effects pane.

Audio Montage
Envelopes for Clips 

469
WaveLab Pro 12.0.20



3. To create an automation envelope parameter, do one of the following:

● In the plug-in window, right-click the parameter that you want to automate and select 
Create Clip Automation Envelope.

NOTE

Some third-party plug-ins do not support selecting parameters via right-click. In this 
case, use the next method to select the parameter.

● In the Automation/Envelope pane, click Add Automation Envelope and select the 
plug-in parameter that you want to automate. For example, Wet/Dry Balance or 
Bypass.

4. In the clip, edit the envelope of the plug-in parameter.

To have a better overview, you can hide the envelopes of other parameters. Click Show/Hide 
Automation Envelope in the Automation/Envelope pane.

RELATED LINKS
Parameter Automation with Clip Envelopes on page 469
Inspector Window on page 490

Automating Pan Envelopes
You can automate pan envelopes individually via clip envelopes.

PROCEDURE

1. In the montage window, select the clip for which you want to apply pan automation.
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2. In the Automation/Envelope pane of the Inspector window, click Add Automation 
Envelope.

3. In the pop-up menu, select Pan.

4. Optional: By default, the pan envelope is applied after the effects. If you want to apply the 
pan envelope before the effects, click Pan Envelope After or Before Effects.

5. Optional: Click Pan Law and select the pan law that you want to use. The following options 
are available:

● Channel Damp (0 dB | -∞)

● Constant Power (+3 dB | -∞)

● Channel Boost (+4,5 dB | -∞)

● Channel Boost (+6 dB | -∞)

6. Optional: To have a better overview of the envelope you are editing, you can hide the 
envelopes of other parameters. To hide envelopes, click Show/Hide Automation Envelope 
in the Automation/Envelope pane.

7. In the clip, edit the pan envelope.

You can also select an envelope point and edit its value in the Value and Position fields at 
the bottom of the Automation/Envelope pane in the Inspector window.

RELATED LINKS
Parameter Automation with Clip Envelopes on page 469
Inspector Window on page 490

Automating Volume/Fades Envelopes
You can automate volume/fades envelopes individually via clip envelopes.

PROCEDURE

1. In the montage window, select the clip for which you want to apply volume/fades 
automation.
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2. In the Automation/Envelope pane of the Inspector window, select Volume/Fades.

3. Optional: By default, the volume/fades envelope is applied after the effects. If you want to 
apply the volume/fades envelope before the effects, click Level/Fade Envelope After or 
Before Effects.

4. Optional: To have a better overview of the envelope you are editing, you can hide the 
envelopes of other parameters. To hide envelopes, click Show/Hide Automation Envelope 
in the Automation/Envelope pane.

5. In the clip, edit the volume/fades envelope.

You can also select an envelope point and edit its value in the Value and Position fields at 
the bottom of the Automation/Envelope pane in the Inspector window.

RELATED LINKS
Parameter Automation with Clip Envelopes on page 469
Inspector Window on page 490

Changing the Overall Level Envelopes of Clips
The default envelope curve contains no level envelope points, but you can use it to change the 
overall level for a clip.

PROCEDURE

1. In the montage window, place the mouse cursor on the envelope curve.

The mouse cursor takes the shape of a circle with two arrows that point up and down.

2. Click and drag the curve up or down to change the clip envelope level.

Converting Envelopes to Mono or Stereo
It is possible to display two level envelope curves for stereo clips, allowing you to control the level 
separately for the left and right channels.

NOTE

Only level envelopes can be converted to stereo.

PROCEDURE

1. In the montage window, select a clip.
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2. Select the Envelope tab.

3. In the Shape section, click Convert.

4. Select Convert to Stereo or Convert to Mono.

RELATED LINKS
Envelope Tab (Audio Montage) on page 349

Pan Laws
The power of the sum of the channels drops by about 3 dB if a signal is panned hard left or right, 
compared to the same signal being panned center. This can be compensated with pan laws.

Experiment with the laws to hear which fits best. The pan laws can be set for tracks, clips, and the 
montage output.

● To set the pan laws for clips, use the Pan Law pop-up menu in the Envelope tab in the 
Montage window, or use the Pan Law pop-up menu and knob in the Inspector window.

● To set the pan laws for tracks and the montage output, use the Pan Law pop-up menu and 
knob in the Inspector window.

The following pan laws are available:

Channel Damp (0 dB/Mute)
This law does not compensate for power loss. If a signal is panned hard left or right, 
the power of the sum of the channels drops by 3 dB.

Constant Power (+3 dB/Mute)
This is the default law. Regardless of the pan position, the power of the sum of the 
channels remains constant.

Channel Boost (+4.5 dB/Mute)
If this law is selected and a signal is panned hard left or right, the power of the sum of 
the channels is higher than with a signal-panned center.

Channel Boost (+6 dB/Mute)
If this law is selected and a signal is panned hard left or right, the power of the sum 
of the channels is higher than with a signal-panned center. This is the same as the 
previous option, but with even greater power boost.

RELATED LINKS
Envelope Tab (Audio Montage) on page 349
Inspector Window on page 490

Clip Ducking
In WaveLab Pro, in addition to track ducking, you can also apply ducking to individual clips.

If you use the Ducking option, the presence of another clip on an adjacent track causes ducking.
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You can create a ducking effect for effect envelopes that are routed to a clip. Each clip plug-in has 
its independent envelope. When the envelope is all the way down, only the wet signal is applied. 
When the envelope is all the way up, the processed/wet signal is at its maximum.

NOTE

● Ducking clips is independent from clip modulation, though they share some concepts. 
Ducking clips is more flexible but requires more manual adjustments.

● The modulator clip, that is, the clip to be played at a higher level, must be positioned within 
the time range of the clip to which ducking is applied.

● If the modulator clips contain silent passages, ducking does not work properly. These clips 
must be edited so that each phrase is a separate clip, without any silence.

● When Ducking is performed, it is applied to one clip at a time. For example, if the music 
consists of several clips that have been spliced together, only one of the music clips is 
ducked by the voice-over. To solve this issue, you can to repeat the process for each clip 
or use the Render function in the Master Section to render the clips to a single audio file, 
which you can then re-import into the audio montage as a new clip.

RELATED LINKS
Routing a Plug-in to a Clip on page 509
Creating Voice-Over Ducking Effects for Clips on page 475
Ducking Settings Dialog on page 475
Ducking on page 476
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Creating Voice-Over Ducking Effects for Clips
The ducking feature enables you to combine spoken content with music in such as way that, 
while the voice is more prominent and perceived by the listeners as being in the foreground, the 
music is playing at a lower level (in the background).

PREREQUISITE
You have created an audio montage with a music track and a voice-over track and arranged them 
so that they are adjacent to each other in the track list on the left side of the Audio Montage 
window. Make sure that the voice-over clips are located within the time range of the music clip.

PROCEDURE

1. Select a clip on the music track.

2. Select the Envelope tab.

3. In the Visibility section, open the Envelope Type pop-up menu, and select Volume/Fades.

4. In the Level section, click Ducking.

5. In the Ducking Settings dialog, choose the Modulator Clips, that is, the voice-over track.

Depending on whether the voice-over track is above or below the music track, you must 
select Previous Track or Next Track.

6. Click OK.

RESULT
The level of the music is automatically attentuated, in relation to the voice-over clips.

AFTER COMPLETING THIS TASK
Play back the audio to check the result. You can edit the envelope points to fine-tune the ducking 
effect.

RELATED LINKS
Clip Ducking on page 473
Ducking Settings Dialog on page 475

Ducking Settings Dialog
In the Ducking Settings dialog, you can create ducking effects for clips.

● To open the Ducking Settings dialog, select the Envelope tab in the Audio Montage 
window, and click Ducking in the Level section.

Audio Montage
Envelopes for Clips 

475
WaveLab Pro 12.0.20



Fall Region
Balance Clip Fade In ignores any duration or gap settings in the Fall Region section. 
Instead, the ducking envelope lowers the volume from the fade in end position of the 
voice-over clip.

Duration allows you to set the time it takes for the level to fall when ducking starts.

Gap before Clip allows you to set the time between the end of the fall region and the 
start of the voice clip.

Rise Region
Balance Clip Fade Out ignores any duration or gap settings in the Rise Region 
section. Instead, the ducking envelope raises the volume from the fade out start 
position of the voice-over clip.

Duration allows you to set the time it takes for the level to rise to the original level 
after ducking ends.

Gap before Clip allows you to set the time between the end of the voice clip and the 
start of the Rise region.

Modulator Clips
Previous Track and Next Track define whether the modulator track should be the one 
before (Previous Track) or after (Next Track) the track that is to be ducked.

If Only Selected Clips is activated, only the selected clips on the modulator track cause 
ducking.

Damp Factor
Sets the amount of ducking, that is, the degree of attenuation that is applied to the 
affected clip.

Ducking
Ducking allows you to attenuate the level of an audio track so that the audio on another track is 
more prominent when both tracks are played back simultaneously.

A very common use case for ducking is the creation of two separate tracks, one for music 
and one for a voice-over, with the goal of the spoken content being accompanied by music on 
playback. With ducking applied, when the voice-over starts, the level of the music track is lowered 
by automatically created level envelope curves, so that the spoken content is perceived as in the 
foreground and the music in the background by the audience.

In this context, the track containing the music is called the carrier track. The track containing the 
voice recording is called the modulator track.

You can select multiple voice tracks as modulator tracks for a carrier track. You can also apply 
ducking to modulator tracks; for example, to give one voice track priority over another.

RELATED LINKS
Creating Voice-Over Ducking Effects for Tracks on page 477
Ducker Settings for Track Ducking on page 477
Clip Ducking on page 473
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Creating Voice-Over Ducking Effects for Tracks
The ducking feature enables you to combine spoken content with music in such as way that, 
on playback, while the voice is more prominent and perceived by the listeners as being in the 
foreground, the music is playing at a lower level (in the background).

PREREQUISITE
You have two audio tracks, a music track and a voice-over track. You want to attenuate the 
level of one of the tracks (the music) whenever a signal is present on the other track (the voice 
recording).

PROCEDURE

1. Select the carrier track, that is, the track containing the music.

2. Right-click the track control area of the carrier track, and click Show Ducking Controls.

3. In the track control area of the carrier track, activate Ducker On/Off.

4. Click Source to open the Modulator Tracks menu, and select one or multiple modulator 
tracks, that is, the tracks containing the voice recording.

5. Play back the audio montage.

The volume of the music track is lowered every time the voice track emits a signal.

6. Optional: Click Ducker Settings to open the Ducker plug-in, and adjust the settings to 
fine-tune the ducking effect.

7. Optional: If you are using multiple modulator tracks, you can also apply ducking to 
modulator tracks.

RELATED LINKS
Adding Tracks on page 371
Track Control Area for Stereo and Mono Tracks on page 322
Ducker Settings for Track Ducking on page 477

Ducker Settings for Track Ducking
The Ducker settings allow you to specify how to apply the ducking effect to tracks.

● To open the Ducker settings, activate Ducker On/Off in the track control area, and click 
Ducker Settings.

Audio Montage
Ducking 

477
WaveLab Pro 12.0.20



Bypass Effect
If this option is activated, the Ducker is bypassed during playback.

Presets
Allows you to save and load ducking presets.

Music Attenuation
Allows you to specify the level reduction that is applied to the music track (carrier).

Voice Threshold
Allows you to set the level threshold of the voice track (modulator) that triggers 
ducking. If the level of the voice track exceeds the threshold, the level of the music 
track (carrier) is lowered.

Attenuation Hold Time
When the level of the voice track falls below the set voice threshold, the Attenuation 
Hold Time determines how long the level of the carrier track stays reduced before it 
starts rising to its original level again.

Music Fade-Out
Determines the time it takes for the music level to change from 0 dB to the set Music 
Attenuation level.

Fade-In Shape/Fade-Out Shape
Allows you to select the shape of the fade-out/fade-in curve. The following curve 
shapes are available:

● Linear changes the level linearly.

● Sinus (*) changes the level according to a sine curve. When used in a crossfade, 
the loudness (RMS) remains constant during the transition.

● Square-Root (*) changes the level according to a square-root curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

● Sinusoid changes the level according to a sine curve.

● Logarithmic changes the level according to a logarithmic curve.
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● Exponential changes the level according to an exponential curve.

● Exponential+ changes the level according to a more pronounced exponential 
curve.

Music Fade-In
Determines the time after which the level rises to the original level, when the level of 
the voice track (modulator) falls below the set Voice Threshold and after the specified 
Attenuation Hold Time.

RELATED LINKS
Ducking on page 476
Track Control Area for Stereo and Mono Tracks on page 322

Fades and Crossfades in Audio Montages
A fade in is a gradual increase in level and a fade out is a gradual decrease in level. A crossfade is 
a gradual fade between two sounds, where one is faded in and the other faded out.

RELATED LINKS
Creating Fades in Clips on page 479

Creating Fades in Clips
By default, all clips display fade in and fade out junction points. These can be dragged 
horizontally to create a fade in or fade out for a clip.

You can add envelope points to a fade just as with level envelopes.

● To create a fade in, click the fade in point at the start of a clip, and drag it to the right.

● To create a fade out, click the fade out point at the end of a clip, and drag it to the left.

● To create a fade in or fade out at a specific time position, use set Apply Fade Time option in 
the Fade tab. Enter the time value in the time field and click Apply Fade Time.

● To move a fade in/fade out point vertically, press Ctrl/Cmd  while dragging.

● To adjust the fade in/fade out points in all selected clips simultaneously, hold down Alt , and 
drag a fade in/fade out point up or down. This is a quick way to adjust the fades of multiple 
clips at the same time.

The resulting fade in/fade out curve is displayed in the clip, and the fade is also reflected in 
the waveform. If you position the mouse over the fade in point, the fade in time is displayed in 
seconds and milliseconds and the volume in dB.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 479
Fade Tab (Audio Montage) on page 346
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Fade In and Fade Out Menus
In this menu, you can select various preset fade curves and other fade-related options.

● To open the Fade In or Fade Out pop-up menu, right-click the fade in or fade out points.

Zoom to Fade In Range/Zoom to Fade Out Range
Adjusts the view to mainly display the fade in/fade out part of the active clip.

Copy
Copies the fade in/fade out shape to the clipboard.

Paste
Replaces the fade in/fade out shape and length with the shape and length that was 
copied to the clipboard.

Paste Shape Only
Replaces the fade in/fade out shape with the shape that was copied to the clipboard. 
The original length is preserved.

Paste to Selected Clips
Replaces the fade in/fade out shape of all selected clips with the shape that was copied 
to the clipboard. The original length is preserved.

Linear
Changes the level linearly.

Sinus (*)
Changes the level according to the first quarter period of the sine curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

Square-root (*)
Changes the level according to the square-root curve. When used in a crossfade, the 
loudness (RMS) remains constant during the transition.
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Sinusoid
Changes the level according to a half period part of the sine curve.

Logarithmic
Changes the level logarithmically.

Exponential
Changes the level exponentially.

Exponential+
Changes the level strongly exponential.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 479

Saving Fade Ins/Fade Outs as Default
The default fade in/fade out curve shape is linear. You can change this setting and define a 
default shape and/or length separately for fade ins and fade outs.

PROCEDURE

1. In the montage window, drag the fade in/fade out point to the position that you want to set 
as default.

2. Select the Fade tab.
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3. In the Edit section, activate Fade In or Fade Out.

4. In the Preset section, open the Presets pop-up menu.

5. Depending on whether you want to save the current fade as default for fades and/or 
crossfades, select one of the following options:

● Save Current Fade as Default for Automatic Fade Ins

● Save Current Fade as Default for Automatic Fade Outs

● Save as Default for Automatic Crossfades

RESULT
When you select a clip and click Apply Default in the Fade tab, the saved fade is applied. In 
addition, when you create a new clip and Create Default Fades in New Clips is activated, the 
default fade is used.

NOTE

The default fades are saved for each audio montage. If you want to use the same default fade for 
several audio montages, you should update the audio montage template file.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 479
Fade Tab (Audio Montage) on page 346

Applying Default Fade Ins/Fade Outs

PROCEDURE

1. In the montage window, select the clip for which you want to apply the default fade in/fade 
out.

2. Select the Fade tab.

3. In the Edit section, select Fade In or Fade Out.

4. In the Preset section, click Apply Default.

RESULT
The fade in/fade out time is set to the defined default value.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 479
Fade Tab (Audio Montage) on page 346

Applying Default Fades to New Clips
All new clips that are imported or recorded in the audio montage get the default fade in and fade 
out shape and length if Create Default Fades in New Clips is active. In this case, the default 
crossfade shapes are used. This also applies to clips that are created by splitting clips.

PROCEDURE

1. Open an audio montage and select the Fade tab.

2. In the Options section, open the Options pop-up menu.
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3. Activate Create Default Fades in New Clips.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 479
Fade Tab (Audio Montage) on page 346

Locking Fade Times When Adjusting Clip Edges

PROCEDURE

1. Open an audio montage and select the Fade tab.

2. In the Options section, open the Options pop-up menu.

3. Activate Lock Fade Times When Adjusting Clip Edges.

RESULT
The defined fade in/fade out length is locked to the clip start or end, even if you adjust the clip 
edges.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 479
Fade Tab (Audio Montage) on page 346

Copying Fades
You can copy a fade in or fade out and paste it in another clip.

PROCEDURE

1. In the montage window, right-click a fade in/fade out point, and select Copy.

2. Right-click the fade in/fade out point for which you want to apply the fade, and select Paste.

RESULT
The fade is applied to the clip.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 479

Deactivating Automatic Fade Changes for Individual Clips
You can deactivate automatic fade changes for individual clips. This can be used if you have set a 
fade that you do not want to be altered in any way, even though you may want to overlap the clip 
with another clip.

PROCEDURE

1. In the Audio Montage window, select the clip for which you want to disable automatic fade 
changes.

2. Select the Fade tab.

3. In the Clip Options section, activate Fade-In Lock.
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RELATED LINKS
Fades and Crossfades in Audio Montages on page 479
Fade Tab (Audio Montage) on page 346

Creating Automatic Crossfades in Audio Montages
Crossfades in audio montages can be created automatically when clip edges overlap. You can 
specify the type of crossfade that is performed.

PROCEDURE

1. Open an audio montage and select the Fade tab.

2. In the Options section, open the Overlaps pop-up menu and select one of the following 
crossfade types:

● Free Overlaps

● Fade In Constrains Overlaps

● Fade Out Constrains Overlaps

3. Move a clip so that it overlaps the edge of another clip.

RESULT
The crossfade is automatically created in the overlap.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 479
Fade Tab (Audio Montage) on page 346

Crossfade Editing
You can create crossfades with independent shapes and lengths for the fade in and fade out 
curves.

The default automatic crossfade is linear. It uses the same shape and fade lengths for fade in 
and fade out. The following rules apply:

● A crossfade includes fade in and fade out.

● You can edit the fade in and fade out curves in crossfades in the same way as fades.

● To resize the crossfade time symmetrically, press Shift , click the crossfade area, and drag 
left and right.

● To move the crossfade region while keeping its length, press Ctrl/Cmd , click the crossfade 
area, and drag left and right.

● When you move a clip so that it overlaps another clip to create a crossfade, and neither clip 
has a defined fade in the overlap, a default crossfade is created if one of the auto crossfade 
options is activated.

● When moving a clip with a defined fade curve so that it overlaps another clip without a 
defined fade, the unmoved clip automatically gets the same fade shape as the moved clip, 
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with amplitude compensation. This only applies if the fade out length of the unmoved clip is 
set to zero.

● If both clips have different defined fade curves, an asymmetrical crossfade is created.

Additionally, other factors govern the result when creating crossfades. In the following example 
a pre-defined fade out and an undefined fade in are used. What happens depends on the type of 
fade out curve that is used.

● If the fade out is a preset (except Sinus (*) or Square-Root (*)) that uses Pure Shape, the 
corresponding fade in gets the same preset with amplitude compensation.

● If the fade out is a preset that uses a compensation attribute, the fade in gets the same 
preset, but with Pure Shape activated, for the compensation to take effect.

● If the fade out uses either the Sinus (*) or Square-Root (*) presets with the Pure Shape 
setting, the fade in gets the same preset also with the Pure Shape setting. In fact, power 
compensation is used. This is because the Sinus (*) and Square-Root (*) curves provide 
constant power crossfades by themselves.

RELATED LINKS
Options for Moving and Crossfading Clips on page 429

Crossfading with Fade Constrained Overlaps
Crossfading with fade constrained overlaps allows you to keep the fade settings of a clip while 
crossfading with another clip. For example, you have created a fade in for a clip and now want 
to crossfade the clip with the previous clip. If Fade In Constrains Overlaps is activated and you 
move the right clip to the left clip, the fade in shape of the clip to the right remains the same and 
defines the fade out shape of the clip to the left.

PREREQUISITE
To use fade in/fade out constrained overlaps, there must be a defined (not set to zero) fade 
in/fade out in the overlap. Otherwise, Free Overlaps is activated for that crossfade.

The following description applies to fade in constrained overlaps and fade out constrained 
overlaps. For the latter, however, the defined fade out length constrains the overlap, and 
accordingly, the left edge of the right clip is adjusted.

PROCEDURE

1. Open an audio montage and select the Fade tab.

2. In the Options section, open the Overlaps pop-up menu.

3. Activate Fade In Constrains Overlaps.

4. On a track that contains several clips, create a fade in curve in a clip.
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5. Drag the clip to the left so that it overlaps another clip, past the right clip edge.

A crossfade is created in the overlap.

6. Continue dragging the clip, so that the fade in point of the dragged clip overlaps the right 
edge of the left clip.

7. Drag the clip to the right again.

The resized clip is gradually uncovered. The original clip length is memorized, so you can 
later restore the resized clips.

8. Separate the two clips again without creating an overlap so that they return to the original 
left/right position relative to each other.

9. Drag the left clip to the right so that it overlaps the other clip, and continue dragging to the 
right.

The right edge of the left clip is progressively resized as you drag the clip further to the right.

Fade constrained overlaps can also be used with the options Allow Multiple Automatic 
Crossfades and Automatic Crossfades with Clips on Active Track.

RELATED LINKS
Automatic Crossfading on page 348
Fade Tab (Audio Montage) on page 346

Crossfades Between Clips
The Wave Matching window shows a magnified view of the beginning of the selected clip and 
allows you to adjust the crossfade point for two adjacent clips.

The main purpose of this is to help you splice two consecutive clips together. The zoom view 
displays the end of the left clip and the start of the right clip. This type of splicing is achieved by 
applying short crossfades.

There are two main types of crossfades:

Artistic crossfades
For example, if you want to crossfade two songs to make a nice transition. Usually, 
these types of crossfades are quite long and can easily be created from the audio 
montage window.

Patch crossfades
For example, if you want to replace a section of audio, without audible discontinuity in 
the resulting audio. In this case, short crossfades should be used. These crossfades are 
best created in the Wave Matching window.

RELATED LINKS
Wave Matching Window on page 487

Adjusting Crossfades Between Clips
Adjusting the crossfades between clips is important to avoid clicks at the junction points. 
WaveLab Pro analyzes the waveforms to automatically find the best crossfade offsets.

PROCEDURE

1. In the montage window, on a track, align the two clips that you want next to each other.

2. Select the clip that is located on the right.
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3. Select Tool Windows > Wave Matching.

This shows a close-up of the two clips.

4. In the Wave Matching window, set the zoom factor using the icons above the zoom view, or 
select a zoom factor from the Menu.

If you activate Menu > Automatic Level Zooming, the waveforms are automatically zoomed 
vertically to fill out the zoom view.

5. If necessary, move or resize the clip located on the right in the zoom view.

6. Set the search range using the icons above the zoom view, or select a search range from the 
Menu.

7. Decide whether you want to move the right clip to the left or to the right.

● To move the clip to the left, select Menu > Move to Left (Match Waveform).

● To move the clip to the right, select Menu > Move to Right (Match Waveform). This is 
useful if the two clips are already overlapping.

RESULT
WaveLab Pro scans the audio to the left of the splice point and moves the clip on the right to the 
position which provides the best possible phase match, to avoid harmonic cancellation. When the 
clip on the right is moved over the clip on the left, a short crossfade is automatically created.

RELATED LINKS
Wave Matching Window on page 487

Wave Matching Window
In the Wave Matching window, you can find the best crossfade point for two adjacent clips.

● To open the Wave Matching window, open an audio montage and select Tool Windows > 
Wave Matching.

On the Menu, you have the following options:

Move to Left (Match Waveform)
Scans the audio to the left of the splice point and finds the best possible phase match 
to avoid harmonic cancellation. The clip on the right is moved over the clip on the left. 
This automatically creates a short crossfade, ensuring the smoothest possible splice.

Move to Right (Match Waveform)
Scans the audio to the right of the splice point and finds the best possible phase match 
to avoid harmonic cancellation. The clip on the right is moved further to the right. This 
automatically creates a short crossfade, ensuring the smoothest possible splice. This 
function is useful if the two clips already overlap.
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Search Range
Determines how WaveLab Pro scans the clips when searching for the best possible 
phase match. Higher values result in greater accuracy but also longer processing 
times. If the sounds contain a lot of bass, avoid the shortest search range setting.

Zoom
Sets the zoom factor. For example, 1:4 means that 1 pixel on the screen corresponds to 
4 audio samples.

Automatic Level Zooming
Automatically zooms the waveform vertically to fill the view.

Show Envelope
Displays the envelope curves of the clips in the view. Which curves are displayed 
depends on the settings of each clip.

RELATED LINKS
Crossfades Between Clips on page 486
Adjusting Crossfades Between Clips on page 486

Clip Time Stretching
You can adjust the length of a clip by using time stretching.

The best results are achieved when using small or moderate amounts of time stretch.

NOTE

Avoid time stretching of already time stretched material.

When you perform time stretching on a clip, a copy of the original audio file is created that 
contains the audio range that is used in the clip. The time stretch is applied to the copy, and the 
clip now references the copy.

● The copied audio file has the same name as the original, but with the suffix “_#X” where X is 
a number.

● The copied audio file is saved in the implicit folder that is specified in the Audio Montages 
Preferences.

RELATED LINKS
Time-Stretching Clips on page 488

Time-Stretching Clips

PROCEDURE

1. In the montage window, move the edit cursor to the position where you want the clip to end.

2. Right-click the lower part of the clip that you want to time-stretch, and select Time-Stretch 
to Cursor.

3. In the Time Stretching dialog, edit your settings, and click OK.

Only the Method section is available for editing, because the other settings are determined 
by the edit cursor position.
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RESULT
The clip is stretched or compressed so that it ends at the edit cursor position.

NOTE

Because the new copied audio file contains exactly the audio range that the clip uses, it is not 
possible to lengthen the clip by resizing after Time-Stretch to Cursor has been applied.

RELATED LINKS
Clip Time Stretching on page 488
Time Stretching Dialog on page 308

Clip Pitch Shifting
You can adjust the pitch of a clip by using pitch shifting.

When you perform pitch shifting on a clip, a copy of the original audio file is created that contains 
the audio range that is used in the clip. The pitch shift is applied to the copy, and the clip 
references the copy.

● The copied audio file has the same name as the original, but with the suffix “_#X” where X is 
a number.

● The cloned audio file is saved in the audio montage subfolder edits.mon.

RELATED LINKS
Active Audio Montage Tab on page 879
Pitch-Shifting Clips on page 489

Pitch-Shifting Clips

PROCEDURE

1. In the montage window, right-click the lower part of a clip for which you want to apply pitch 
shifting, and select Pitch Shifting.

2. In the Pitch Shifting dialog, edit your settings, and click OK.

RELATED LINKS
Pitch Shifting Dialog on page 310
Clip Pitch Shifting on page 489

Effects for Tracks, Track Groups, Clips, and the Montage 
Output

You can add VST effect plug-ins to individual clips, tracks, track groups, or the output of an audio 
montage. Clip effects affect individual clips only, track effects affect all clips on a track, track 
group effects affect all tracks of the track group, and the montage output affects the whole audio 
montage.

VST 2 and VST 3 plug-ins can be used in the audio montage. Each clip, track, track group, and the 
montage output can be independently processed by up to 16 VST effect plug-ins.

Effects are configured as follows:
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● As inserts, where the entire audio is processed by the effects.

● As send effects (split mode), where the balance between the unprocessed sound and the 
effect send level can be controlled by effect envelope curves (clip effects and specific VST 2 
plug-ins only).

An icon in front of a clip name indicates that effects are applied to a clip.

Hovering over a clip name shows the effects that are used for the clip.

NOTE

● Only clip effects for clips that are active at the current playback position consume CPU 
power. Track and montage output effects are always active.

● The first time that you play an audio montage after is has been opened or copied, the 
program has to load all effects into memory. If you have many effects, this can result in a 
short silence before the playback starts.

● Effects that are used for tracks must support stereo audio, even if the audio track is mono.

RELATED LINKS
Adding Effects to Tracks, Track Groups, Clips, or to the Montage Output on page 500
Montage Output Effects on page 490
Inspector Window on page 490

Montage Output Effects
You can add montage output effects to an audio montage. While the Master Section is shared 
among all audio montages, the montage output effects are local to each montage. This allows 
you to have a fully embedded project, without needing to use the Master Section.

The montage output effects are located at the output of the audio montage.

NOTE

If you want to use a dithering plug-in, place it in the montage output.

RELATED LINKS
Adding Effects to Tracks, Track Groups, Clips, or to the Montage Output on page 500
Inspector Window on page 490

Inspector Window
The Inspector window allows you to add effect plug-ins to clips, tracks, track groups, and the 
audio montage output, import the plug-ins from the Master Section, and to make pan and gain 
settings.
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● To open the Inspector window, open an audio montage, and select Tool Windows > 
Inspector.

Clip/Track/Group/Output

At the top of the Inspector, you can select if you want to display and edit the plug-ins for clips, 
tracks, track groups, or the montage output in the Inspector window.

Clip Color/Track Color/Group Color
Allows you to specify a color for the waveform of the selected clip, track, or track 
group.

Select Clip/Select Track/Select Track Group
Allows you to select a clip, track, or track group.

Edit Clip Name/Edit Track Name
Allows you to specify a name for the selected clip or track.

Pane Visibility
Allows you to show or hide panes in the Inspector window.

The following options are available:
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● If you have selected Clip, you can Show Montage Effects, Show Automation/
Envelope, and Show Gain.

● If you have selected Track, you can Show Clean, Show Enhance, Show Montage 
Effects, and Show Gain.

● If you have selected Group, you can Show Montage Effects and Show Gain.

● If you have selected Output, you can Show Montage Effects and Show Gain.

Clean (Only for Tracks)

The Clean pane contains a DeHummer, DeNoiser, and DeEsser to remove unwanted sounds 
and noises from your audio in real-time.

Fold/Unfold Clean Pane
Folds or unfolds the Clean pane.

Bypass All Effects Displayed Here
Bypasses any effect processing during playback and rendering.

DeHummer
DeHummer allows you to decrease power hum interference that is caused by a 
bad grounding or unreliable recording equipment. This is done by removing the 
corresponding frequencies from the audio.

The following parameters are available:

● Reduction allows you to specify the amount of the hum reduction.

● Listen allows you to listen to the signal that was removed from the audio material. 
This allows you to verify that you did remove the correct portions of the audio.

● 50 Hz and 60 Hz allow you to remove harmonic noise with a fundamental 
frequency at 50 or 60  Hz. These disturbing frequencies can be caused by electric 
noise due to badly shielded recording equipment, for example.

DeNoiser
DeNoiser allows you to remove noise from the audio material, for example, ambience 
sound.

The following parameters are available:

● Reduction allows you to specify the amount of the noise reduction.

● Listen allows you to listen to the signal that was removed from the original audio 
material. This allows you to verify that you did remove the correct portions of the 
audio.

DeEsser
DeEsser is a compressor that reduces excessive sibilance, primarily for vocal 
recordings.

For example, you can use it when close proximity microphone placement and 
equalizing lead to situations where the overall sound is just right, but where unwanted 
sibilants occur.

When recording a voice, the position of DeEsser in the signal chain is usually after 
the microphone pre-amp and before a compressor/limiter. This keeps the compressor/
limiter from unnecessarily limiting the overall signal dynamics.

The following parameters are available:

● Reduction allows you to specify the amount of the sibilance reduction.
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● Listen allows you to listen to the signal that was removed from the original audio 
material. This allows you to verify that you did remove the correct portions of the 
audio.

● Character allows you to specify the frequency on which the DeEsser is applied. A 
low Character setting is generally used for low male voices, for example. Higher 
Character settings generally apply to higher voices of females or children, for 
example.

● The Reduction meter shows how much the DeEsser is working.

Enhance (Only for Tracks)

The Enhance pane contains the Voice Exciter, Reverb, EQ, and Maximizer that allow you to 
increase the clarity, expression, and deepness of your audio in real-time.

Fold/Unfold Enhance Pane
Folds or unfolds the Enhance pane.

Bypass All Effects Displayed Here
Bypasses any effect processing during playback and rendering.

Voice Exciter
Voice Exciter allows you to add upper harmonics and increase clarity and intelligibility 
of your voice recordings.

The following parameters are available:

● Amount allows you to specify the amount of the effect.

● Clarity allows you to increase the clarity and intelligibility of your voice recording.

Reverb
Reverb allows you to add more room and space to recordings that sound a bit lifeless.

The following parameters are available:

● Size allows you to specify the room size.

● Mix allows you to set the level balance between the dry signal and the wet signal.

EQ
The three band EQ allows you to tame or boost the Low, Mid and High frequency 
ranges. An additional Low Cut filter allows you to cut the low end below 30 Hz for even 
more clarity.

The EQ bands have the following specifications:

● Low: low-shelf, frequency 250 Hz, 12 dB/octave

● Mid: peak, frequency 1500 Hz, Q 1, 12 dB/octave

● Hi: high-shelf, frequency 5000 Hz, 12 dB/octave

Maximizer
Maximizer allows you to add loudness and punch to your recording while making sure 
that the signal does not exceed -1 dB. The Optimize dial lets you specify how much 
compression is applied.

Montage Effects

The Montage Effects pane allows you to add and manage effect plug-ins.

Fold/Unfold Effects Pane
Folds/Unfolds the Effects pane.
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Bypass All Effects Displayed Here
Bypasses any effect processing during playback and rendering.

The following options are available on the Menu pop-up menu:

Remove Selected Plug-ins From Active Clip/Track/Track Group/the Output
Removes the selected plug-in from the Montage Effects list.

Remove All Plug-ins From Active Clip/Track/Track Group/the Output
Removes all plug-ins from the Montage Effects list.

Remove Selected Plug-ins from Selected Clips
Removes the selected plug-in from the selected clips.

Remove All Plug-ins from Selected Clips
Removes all plug-ins from the selected clips.

Copy
Copies the selected plug-in and its settings to the clipboard.

Copy All
Copies all plug-ins and their settings to the clipboard.

Paste (Insert)
Inserts the plug-in that was copied to the clipboard before the first selected slot. If no 
slot is selected, the plug-in is inserted at the end of the plug-in list.

Paste (Replace)
Replaces the selected plug-in with the plug-in that was copied to the clipboard. If no 
slot has been added, a new slot is created.

Activate All Effects/Deactivate All Effects
Activates/Deactivates all plug-ins in the audio montage at once.

This option is very useful for the following purposes:

● To help you manage CPU resources on albums with many songs, at higher sample 
rates, oversampling, and the like.

● To avoid latency issues due to high CPU consumption while recording.

● To identify and eliminate the source of issues in your project, such as unwanted 
noise or glitches, by deactivating and activating plug-ins.

NOTE

● Deactivated plug-ins do not consume any resources, in contrast to bypassed plug-
ins.

● It may take a while for WaveLab Pro to process the request. Unlike bypassing 
plug-ins, activating or deactivating plug-ins does not take effect instantaneously.

Paste to Selected Clips
Pastes the plug-in that has been copied to the clipboard to the selected clip.

Close All Windows
Closes all plug-in windows related to this audio montage.

Plug-in Map
Opens the Plug-in Map dialog that displays all plug-ins that are used in the audio 
montage and the clips, tracks, and track groups that are using them.
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Bypass All Plug-ins in the Montage
If this option is activated, all plug-ins of the active audio montage are bypassed during 
playback.

Plug-in Window Handling
Opens the Plug-in Window Handling dialog where you can set up the appearance of 
plug-in windows.

Add Effect
Allows you to add an effect.

The following options are available on the toolbar of the Montage Effects pane:

Load Plug-in Chain
Replaces the current plug-ins with a plug-in chain that has been saved on disk. Plug-in 
chain presets contain the settings you have made in the Montage Effects pane, Clean 
pane, and Enhance pane.

Save Plug-in Chain
Saves the current plug-in chain as a preset. Plug-in chain presets contain the settings 
you have made in the Montage Effects pane, Clean pane, and Enhance pane.

Import Master Section Plug-ins
Imports the plug-ins that are loaded in the Master Section. Existing plug-ins are 
overwritten.

Copy
Copies the selected plug-in and its settings to the clipboard.

Paste
Inserts the plug-in that was copied to the clipboard before the first selected slot. If no 
slot is selected, the plug-in is inserted at the end of the plug-in list.

Remove Selected Plug-ins
Removes the selected plug-ins from the Montage Effects list. You can Ctrl/Cmd -click 
the plug-ins to select the plug-ins that you want to remove.

Remove All Plug-ins
Removes all plug-ins from the Montage Effects list.

Effects List

The effects list displays the effect plug-ins of the selected clip, track. track group, or montage 
output. In the list, you can replace effect plug-ins, change the effect order, and edit the Send 
Level, Fixed Gain, and Tail of effects.

Channel Processing
Allows you to specify which channel to process. If you select one channel, the other 
channel is bypassed.
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Routing of the Processed Signal (clips only)
Allows you to set the routing of the processed signal for the selected clip. You can 
control the mix between the dry and the processed signal with an envelope. The 
following routing options are available:

● Insert (Standard)

● Blend Wet into Dry (Send)

● Parallel Processing

Edit Automation Envelope opens the Envelope tab and selects the automation 
envelope.

Fixed Gain
If you click the arrow to the left of the plug-in name, you can specify a gain value for 
the plug-in.

Tail
If you click the arrow to the left of the plug-in name, you can specify the tail value for 
the plug-in.

Some effects, such as reverb and delay, produce audio tails. This means that the effect 
sound continues after the clip sound ends. For example, if you add echo to a clip 
without specifying a tail value, the echo effect is muted as soon as the clip ends. Set the 
tail length so that the effect is allowed to decay naturally. If you add another plug-in to 
the clip that also produces a tail, there is no need to set a separate tail value for this 
plug-in, unless you want the decay to sum up. The overall tail length for the clip is the 
sum of the tail of each plug-in. The maximum tail setting is 30 seconds.

Effect Name
Click the effect name to open the corresponding effects window. Right-clicking an 
effect name opens the Plug-ins menu where you can select a new effect.

Latency
If a plug-in has latency, the latency value is displayed next to the plug-in name.

Presets
Allows you to save and restore plug-in presets.

Effect Options
Opens the Plug-ins menu where you can select a new plug-in and remove the plug-in.

Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still 
processed by the plug-in, but is not injected in the audible stream.

Automation/Envelope (only for Clips)

In this section, you can add clip envelopes for parameter automation. You can add clip envelopes 
for plug-in parameters, volume, pan, and wet/dry.
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Fold/Unfold Automation/Envelope Pane
Folds or unfolds the Automation/Envelope pane.

Only Show One Envelope
If this option is activated, only the selected envelope is shown in the montage window.

Reset Selected Envelope
Resets the selected envelope to its default setting.

Remove Selected Envelope
Removes the selected envelope. You cannot remove the Volume/Fades envelope.

Show/Hide Automation Envelope
Allows you to show/hide the automation envelope.

Select the Focused Envelope
Allows you to select the envelope. You can edit the value and position of the selected 
envelope point in the Value and Position fields below.

Pan Law
Allows you to select the pan law for the pan envelope. The following settings are 
available:

● Channel Damp (0 dB/Mute)

● Constant Power (+3 dB/Mute)

● Channel Boost (+4.5 dB/Mute)

● Channel Boost (+6 dB/Mute)

Level/Fade Envelope After or Before Effects
If this option is activated, the level/fade envelope is placed after the clip effect slot 
instead of before. This is useful when using dynamic processors that alter the level of 
the clip.

Pan Envelope After or Before Effects
If this option is activated, the pan envelope is placed after the clip effect slot instead of 
before.

Reset Envelope
Resets the volume/fades envelope to its default setting.

Smoothing
Smoothes the resulting envelope curve angles. This produces more natural envelope 
curves.

Activate/Deactivate Automation Envelope
Allows you to activate/deactivate the automation slot.

Remove
Removes the automation slot from the list.
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Add Automation Envelope
Allows you to add an automation envelope to the list.

Value
Allows you to edit the value of the selected envelope point. The format of this field 
depends on the selected parameter.

Position
Allows you to edit the horizontal position of the selected envelope point on the 
timeline.

The format that you have selected when you right-click the time ruler in the montage 
window is also used as the format in the Position field. That is, Timecode, Clock, 
Samples, or Bars and Beats.

The options Time Relative to Start of Montage, Time Relative to Start of Clip, and 
Time Relative to End of Clip allow you to choose whether the position should be 
measured from the start of the montage, start of the clip, or end of the clip.

Gain

In this section, you can edit the Pre-Gain, Post-Gain, and Pan settings for clips, tracks, and track 
groups. You can set the global gain for the audio montage via the Output tab.

1 Fold/Unfold Gain Pane

Folds or unfolds the Gain pane.

2 Reset Gain of Both Faders to 0 dB

Resets the Pre-Gain and the Post-Gain to 0 dB.

3 Pre-Gain

Allows you to enter the Pre-Gain as a numerical value.

4 Post-Gain

Allows you to enter the Post-Gain as a numerical value.

5 Gain Range
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Allows you to increase the slider precision by setting a gain range that any subsequent slider 
adjustments are limited to.

6 Lock Fader

With this option activated, it is not possible to adjust the sliders with the mouse.

7 Pre-Gain

Allows you to specify the Pre-Gain value by adjusting the left slider in the lower part of the 
Gain pane.

8 Post-Gain

Allows you to specify the Post-Gain value by adjusting the right slider in the lower part of the 
Gain pane.

NOTE

The Loudness Meta Normalizer can change the global gain to set the audio montage 
output loudness; for example, to match the EBU R-128 recommendation.

9 Pan Dial (Clip and Track only)

Allows you to set the pan for the clip effects and the track effects.

10 Reset Pan to Center (Clip and Track only)

Resets the pan for the clip effects and the track effects to the center position.

11 Pan Mode (Clip and Track only)

Allows you to select a pan mode different than 0  dB or mute, to compensate for a drop in dB 
when the signal is panned hard left or right.

Additional options that are exclusively available via the Output tab:

Toggle Loudness Matching 

When activated, this option adjusts the loudness of the output so that it matches the 
loudness of a reference track.

Update the Loudness Correction Gains 

When activated, this option updates the loudness correction gains.

Output Filters

The five buttons allow you to apply monitoring filters for frequency ranges that you set for the 
audio montage output and the reference tracks.

You can set and customize the filters by clicking the Filter Settings button at the bottom left 
of the window or by selecting File > Preferences > Audio Montages and clicking the All Audio 
Montages tab.

1 Solo LPF (Low-pass Filter) allows you to set a frequency above which frequencies are 
attenuated, to isolate the low frequencies as an individual frequency range for monitoring.

2 Solo BPF (Band-pass Filter #1) allows you to set an individual frequency range, to isolate it 
for monitoring.
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3 Solo BPF (Band-pass Filter #2) allows you to set an individual frequency range, to isolate it 
for monitoring.

4 Solo BPF (Band-pass Filter #3) allows you to set an individual frequency range, to isolate it 
for monitoring.

5 Solo HPF (High-pass Filter) allows you to set a frequency below which frequencies are 
attenuated, to isolate the high frequencies as an individual frequency range for monitoring.

RELATED LINKS
Track Groups on page 380
Pan Laws on page 473
Loudness Meta Normalizer on page 540
Presets on page 130
Showing/Hiding Panes in the Inspector Window on page 500
Envelopes for Clips on page 460
All Audio Montages Tab on page 880

Showing/Hiding Panes in the Inspector Window
You can show or hide panes in the Inspector window to focus on the panes that you need.

PROCEDURE

1. In the Inspector window, select the section whose visibility settings you want to edit: Clip, 
Track, or Group.

2. Click Pane Visibility.

3. Select the panes that you want to show. The following options are available:

● Show Montage Effects allows you to show/hide the Effects pane.

● Show Automation/Envelope allows you to show/hide the Automation/Envelope pane.

● Show Gain allows you to show/hide the Gain pane.

RELATED LINKS
Inspector Window on page 490

Adding Effects to Tracks, Track Groups, Clips, or to the Montage 
Output

You can add effect plug-ins to every track and clip of the audio montage, and to the output of the 
audio montage.

RELATED LINKS
Adding Effects via the Inspector Window on page 501
Additional Ways of Adding Effects on page 501
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Adding the Master Section Effects to Clips, Tracks, Track Groups, or Montage Output on page 
502
Removing Effects from Tracks, Track Groups, Clips, or the Montage Output on page 504

Adding Effects via the Inspector Window

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, click Clip, Track, Group, or Output.

3. On the Effects pane, click an effect slot, and select a plug-in.

TIP

You can search for a particular plug-in by typing part of its name into the Search field. The 
Down Arrow  and Up Arrow  keys allow you to navigate in the list that shows the matches. 
To select a plug-in, press Return . With the focus on the plug-in list, press Tab  to set the 
focus back to the Search field.

RESULT
The selected plug-in opens in a window.

NOTE

You can add plug-ins during playback. However, if you add a plug-in with a latency larger 
than zero, we recommend that you stop and restart playback to avoid timing discrepancies. In 
addition, a small number of VST plug-ins may change their latency, depending on the parameter 
settings. If that is the case, stop and restart playback after the latency change.

RELATED LINKS
Inspector Window on page 490
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 489

Additional Ways of Adding Effects
You can add effects not only in the Inspector window but also via the track control area and via 
the wave window.

● To add an effect to a track, click Add Effects in the track control area for stereo and mono 
track and select an effect from the menu.

● To add an effect to a clip in the montage window, right-click the clip name, select Add Effect, 
and select an effect from the menu.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 322
Inspector Window on page 490

Audio Montage
Effects for Tracks, Track Groups, Clips, and the Montage Output 

501
WaveLab Pro 12.0.20



Effects for Tracks, Track Groups, Clips, and the Montage Output on page 489

Adding the Master Section Effects to Clips, Tracks, Track Groups, or Montage 
Output

You can add the Master Section effects to a clip, a track, a track group, or the output of an audio 
montage.

PREREQUISITE
Set up the Master Section plug-ins.

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Inspector.

3. In the Inspector window, select the track, track group, clip, or montage output to which you 
want to add the Master Section effects.

4. Click Import Master Section Plug-ins.

RESULT
The Master Section effects are added to the active track, track group, active clip, or montage 
output.

NOTE

To copy a single Master Section effect, drag it from a Master Section slot to the effects list of 
the Inspector window.

RELATED LINKS
Inspector Window on page 490
Master Section on page 572
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 489

Color Codes for Effect Plug-ins
Color codes help you to identify and distinguish the effect plug-ins.

You can use the following color codes for the captions bars of the plug-in windows by activating 
Use Context-colored Caption Bars on the General tab of the Preferences for Plug-ins:

Color Codes for Plug-in Caption Bars

Type of Plug-in Color

Clip Green

Track Orange
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Type of Plug-in Color

Track Group Blue

Montage Output Red

NOTE

Active windows are highlighted by displaying their caption bar with a higher color intensity.

In addition to this, you can choose to display a colored box on the caption bar of effect plug-in 
windows by activating Show Color Section Color in Caption Bar on the General tab of the 
Preferences for Plug-ins:

Color Box on the Caption Bar

Type of Plug-in Color

Clip The currently assigned clip color.

TIP

If the same plug-in is applied to multiple clips, this color code helps you 
to identify all clips that are associated with this particular plug-in and to 
prevent unintended modifications to individual plug-in instances.

Track The currently assigned track color. If no color is assigned to the track, the 
box is empty.

Track Group The currently assigned track group color. If no color is assigned to the track 
group, the box is empty.

Montage Output There is no color box.

NOTE

By default, with the Rainbow display selected, the corresponding Rainbow colors are displayed 
for clips. To display custom colors that you assigned to individual clips instead, select File > 
Preferences > Audio Montages > All Audio Montages, and activate Colored Clips Take Priority 
Over Rainbow Display.

Example:
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Clip plug-in, as indicated by the green caption bar (1), applied to a clip to which you assigned a 
brownish shade, as indicated by the color of the box on the caption bar (2).

RELATED LINKS
Plug-ins Tab (Preferences) on page 852
Inspector Window on page 490
All Audio Montages Tab on page 880

Removing Effects from Tracks, Track Groups, Clips, or the Montage 
Output

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, specify where you want to remove the effects by selecting Clip, 
Track, Group, or Output.

3. In the Montage Effects pane, do one of the following:

● To remove an effect, right-click the effect and select Remove Plug-in.

● To remove all effects, click Menu and select Remove All Plug-ins.

RESULT
The effect is removed from the effect slot.

RELATED LINKS
Adding Effects to Tracks, Track Groups, Clips, or to the Montage Output on page 500
Inspector Window on page 490
Removing Effects from Selected Clips on page 504

Removing Effects from Selected Clips
You can remove only the selected effects or all effects from the selected clips.

PROCEDURE

1. In the audio montage, select the clips from which you want to remove effects.

2. In the Inspector window, click Clips.

3. Optional: In the Montage Effects pane, Ctrl/Cmd -click the effects to select the effects that 
you want to remove.

4. In the Montage Effects pane, click Menu and do one of the following:
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● To remove the selected effects from the selected clips, select Remove Selected Plug-ins 
from Selected Clips.

● To remove all effects from the selected clips, select Remove All Plug-ins from Selected 
Clips.

RELATED LINKS
Inspector Window on page 490
Removing Effects from Tracks, Track Groups, Clips, or the Montage Output on page 504

Rearranging the Order of Effects
The order of the effects in the list determines the processing order.

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, in the effects list, drag the effect that you want to rearrange to 
another position.

Applying Plug-in Chain Presets to Tracks, Track Groups, Clips, or the 
Montage Output

You can save the plug-in chain of a track, a clip, or the montage output as a preset and apply it to 
other clips or tracks, or to the montage output of another audio montage. Plug-in chain presets 
contain the settings you have made in the Montage Effects pane, Clean pane, and Enhance 
pane.

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, set up your plug-in chain.

3. In the Montage Effects pane, click Save Plug-in Chain.

4. Enter a name and the file location for the effect chain, and click Save.

5. Select the track, track group, clip, or montage output to which you want to apply the effect 
chain.

6. In the Effects pane, click Load Plug-in Chain.

7. Select a plug-in chain, and click Open.

RELATED LINKS
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 489
Inspector Window on page 490

Copying Effect Settings to Tracks, Track Groups, Clips, or the 
Montage Output

You can copy the effect and its settings of a track, track group, clip, or the montage output to 
other tracks, track groups, clips, or the montage output of the same or another audio montage.
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PROCEDURE

1. Open an audio montage.

2. In the Inspector window, do one of the following:

● Select the effect from which you want to copy the settings and select Menu > Copy.

● Right-click the effect from which you want to copy the settings and select Copy.

● To copy all effects and its settings, click Menu > Copy All.

3. Do one of the following:

● To paste the effect settings to a new slot, select Menu > Paste (Insert).

● To replace an existing effect, select the effect, and select Menu > Paste (Replace).

● To copy the effect settings to the selected clip, select Menu > Paste to Selected Clip.

RELATED LINKS
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 489
Inspector Window on page 490

Undoing Effect Changes
You can undo/redo changes to the effect settings. However, WaveLab Pro only registers the 
changes when you close the plug-in window or select another tab in the plug-in window.

PROCEDURE

1. In the plug-in window, click another window to lose focus of the plug-in in which you want to 
undo the settings.

2. Go back to the plug-in in which you want to undo the settings.

3. On the command bar of the Audio Montage window, click Undo or Redo.

Channel Processing
In the Master Section, in plug-in windows, and in the Inspector window, you can specify for 
each plug-in which channels to process. This allows you to use each plug-in in mid/side mode, for 
example.

You can process all channels or only the left, right, mid, or side channel. When you select one 
channel, the other channel is bypassed.

To use a different plug-in for each channel, use one effect slot for each channel.

Insert

Stereo
All channels are processed by the plug-in.

Mid/Side
Only the mid and side channels are processed by the plug-in.

Left
Only the left channel is processed by the plug-in. The right channel is unchanged.
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Right
Only the right channel is processed by the plug-in. The left channel is unchanged.

Mid
Only the mid channel is processed by the plug-in.

Side
Only the side channel is processed by the plug-in.

Send (Return to Stereo)

Left
Only the left channel of the plug-in is processed. The left wet signal of the plug-in is ed 
to the left/right dry signal.

Right
Only the right channel of the plug-in is processed. The right wet signal of the plug-in is 
mixed to the left/right dry signal.

Mid
Only the mid channel of the plug-in is processed. The mid wet signal of the plug-in is 
mixed to the mid/side dry signal.

Side
Only the side channel of the plug-in is processed. The side wet signal of the plug-in is 
mixed to the mid/side dry signal.

Setting up the Channel Processing
You can set up which channel to process in the Master Section, in plug-in windows, and in the 
Inspector window.

Channel Processing in the Master Section

In the Master Section, on the Effects pane, click Channel Processing, and select which channel 
you want to process.

Channel Processing in Plug-in Windows

In a plug-in window, click Channel Processing, and select which channel you want to process.
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Channel Processing in the Inspector Window

In the Inspector window, open the Channel Processing menu for a plug-in, and select which 
channel you want to process.

Clip Plug-in Routing
You can route clip plug-ins to a clip. This, in conjunction with envelopes, allows you to control 
which part of the clip the plug-in processes.

Each clip plug-in has an individual independent envelope. When the envelope is all the way down, 
only the dry signal is applied. When the envelope is all the way up, the processed/wet signal is at 
its maximum.

The automation envelope can be different for the left and right audio channels.

The following routing options are available:

Insert (Standard)
Replaces the dry signal with the processed signal.

Blend Wet into Dry (Send)
Mixes the wet part of the plug-in output with the dry signal. The amount of mixing 
is determined by a fixed gain and/or an automation envelope. The corresponding 
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envelope can be selected in the Visibility section of the Envelope tab in the Audio 
Montage window.

Parallel Processing
Mixes the processed signal with the dry signal. The level of the dry signal remains 
unchanged. The amount of mixing is determined by a fixed gain and/or an automation 
envelope. The corresponding envelope can be selected in the Visibility section of the 
Envelope tab in the Audio Montage window.

This mode can be used for parallel compression.

The Edit Automation Envelope option opens the Envelope tab and selects the automation 
envelope.

RELATED LINKS
Routing a Plug-in to a Clip on page 509
Clip Ducking on page 473

Routing a Plug-in to a Clip
You can route a plug-in to an entire clip or only to parts of the clip.

PROCEDURE

1. In the Inspector window, click Clip.

2. In the Montage Effects pane, click an effect slot and add an effect.

3. In the effects list, click Routing for a plug-in, and select one of the following routing options:

● Insert (Standard)

● Blend Wet into Dry (Send)

● Parallel Processing

4. If you have selected Blend Wet into Dry (Send) or Parallel Processing, you can edit the 
effect envelope to route the plug-in only to parts of the clip. Click Routing and select Edit 
Automation Envelope.

The Envelope tab in the Audio Montage window opens, and the plug-in is selected as 
envelope type.

5. In the montage window, edit the envelope curve.

RELATED LINKS
Adding Effects via the Inspector Window on page 501
Clip Ducking on page 473
Envelopes for Clips on page 460

Using Effect Envelopes
You can automate the effect send level for clip effects that use Split Mode by using effect 
envelope curves.

PREREQUISITE
You have set up a Split Mode effect plug-in for a clip.

PROCEDURE

1. Open an audio montage.
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2. Select the Envelope tab.

3. In the Envelope Type pop-up menu, select the effect that you want to use for the envelope 
curve.

4. Create the envelope curve.

RELATED LINKS
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 489

Gain Settings
You can set Pre-Gain and Post-Gain values; that is, apply volume adjustments to the audio signal 
before and after effect processing, in the Inspector window.

To access the Pre-Gain and Post-Gain controls, unfold the Gain pane in the Inspector window.

● The Pre-Gain value adjusts the volume of an audio signal before it is submitted to effect 
processing.

NOTE

Pre-Gain adjustments can have a profound impact on effect processing, as effects such as 
overdrive, distortion, and compression are highly sensitive to the input level.

● The Post-Gain value adjusts the volume of an audio signal after it is submitted to effect 
processing. Post-Gain adjustments primarily change the overall volume of the sound, 
without altering the characteristics of the effects themselves.

NOTE

With the Clips tool window open, whenever you change the Pre-Gain and Post-Gain settings 
for a clip on the Gain pane of the Inspector window, the values in the Pre-Gain and Post-Gain 
columns of the Clips tool window are automatically updated simultaneously.

Setting Pan and Gain for Effects
You can set the Pre-Gain, the Post-Gain, and the Pan of the effects for individual clips, tracks, 
and track groups.

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, click Clip, Track, or Group.

3. Adjust the Pre-Gain and the Post-Gain, as well as the Pan of the effects.
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RELATED LINKS
Inspector Window on page 490
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 489
Setting the Global Gain for Effects on page 511

Setting the Global Gain for Effects
You can set a global gain for the output effects of your audio montage via the Output tab in the 
Inspector window.

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, click Output.

3. On the Gain pane, make adjustments for the global Pre-Gain and Post-Gain.

RELATED LINKS
Inspector Window on page 490
Output Gain Pane in the Inspector Window on page 512
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 489
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Output Gain Pane in the Inspector Window

The Output section in the Inspector window offers additional controls.

Controls that are exclusively available on the Gain pane of the Output section in the Inspector 
window:

Toggle Loudness Matching 

When this option is activated, the audio montage output serves as the loudness 
reference, whose loudness is not changed, whereas the loudness of the reference track 
is adjusted, so that it matches the loudness of the audio montage output.

Update the Loudness Correction Gains 

When this option is activated, the loudness correction gains are updated.

NOTE

Updating the loudness correction gains takes effect on all reference tracks and/or the 
audio montage output concerned by adjustments to match the loudness reference.

RELATED LINKS
Setting the Global Gain for Effects on page 511
All Audio Montages Tab on page 880
Gain Settings on page 510
Inspector Window on page 490

Plug-in Windows for Audio Montages
In plug-in windows for audio montages, you can display the effect plug-ins that are used for 
clips, tracks, track groups, or the montage output. You can display all effects in one plug-in 
window or have separate windows for each effect, for all track effects, all track group effects, all 
clip effects, or all montage output effects.
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Plug-in chain window

Single plug-in window

When you add a new effect plug-in to a track, a track group, a clip, or the montage output, the 
plug-in window opens automatically. In the plug-in window, the effects are displayed in a plug-in 
chain by default. To change the processing order of the effects, you can drag each effect to a new 
position in the chain.

You can adjust the handling of the effects in the plug-in window in the Plug-in Window 
Handling dialog.

Plug-in Chain
If Use Plug-in Chain Window is activated on the Settings pop-up menu of the Master 
Section, the effects of the active audio file are displayed in a plug-in chain at the top of 
the plug-in window.

You can right-click a plug-in tab or an empty tab to select a new plug-in for the slot.
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Undo/Redo
Allows you to undo/redo the last operation. This undo/redo function is independent 
from the undo/redo function of WaveLab Pro. Each plug-in window has its independent 
undo/redo history. The undo/redo function is also independent for the A and B settings 
of the Switch between A/B Settings function.

NOTE

To undo an operation, you can use the shortcut Alt/Opt - Z  and to redo it, you can use 
the shortcut Alt/Opt - Shift - Z . In order to use the shortcut, the plug-in window must 
be the active window. If the shortcut does not work, click the caption bar of a plug-in to 
make it the active window.

Switch between A/B Settings
Switches to setting B when setting A is active, and to setting A when setting B is active.

NOTE

To switch between the A/B settings, you can use the shortcut Alt/Opt - T . In order to 
use the shortcut, the plug-in window must be the active window. If the shortcut does 
not work, click the caption bar of a plug-in to make it the active window.

Copy Settings to A/Copy Settings to B
Copies the plug-in parameter setting A to plug-in parameter setting B, and vice versa.

Bypass Effect
If this option is activated, the plug-in is bypassed during playback and rendering. 
However, bypassing effects still consumes CPU power during playback.

Listen to Effect Signal Only
If this option is activated, the original signal is bypassed during playback to only hear 
the wet effect signal.

Switch Effect On/Off
If you deactivate a plug-in, it is excluded from both playback and rendering.

Presets
Opens a menu to save/load presets for this plug-in.

RELATED LINKS
Opening the Plug-in Window on page 514
Plug-in Window Handling Dialog on page 520
Plug-in Windows for the Master Section on page 578
Undoing/Redoing Operations in Plug-in Windows on page 517
Comparing Two Plug-in Settings on page 518
Bypassing Effects vs. Switching Off Effects on page 582

Opening the Plug-in Window
You can open the plug-in window from different locations.

● To open the plug-in window from the Inspector window, click the plug-in in the Effects list.

● To open the plug-in window from the Master Section window, click the plug-in in the Effects 
list.

● To open the plug-in window for a clip from the montage window, right-click the bottom part 
of a clip, and select Edit Plug-ins.

Audio Montage
Effects for Tracks, Track Groups, Clips, and the Montage Output 

514
WaveLab Pro 12.0.20



You can also right-click the clip name and select a plug-in.

● To open the plug-in window for a track, click the Track Effects button in the track control 
area and select a plug-in.

RELATED LINKS
Plug-in Windows for Audio Montages on page 512
Inspector Window on page 490
Master Section Window on page 572
Active Clip Menu on page 418
Track Control Area on page 321

Adding Effects From Within the Plug-in Window
Effects that are added to a clip, track, or the montage output in the Inspector window are 
automatically displayed in the plug-in window. However, you can also add effects to a track or a 
clip from within the plug-in window.

PROCEDURE

1. In the Plug-in Window Handling dialog, activate Use Plug-in Chain Windows.

2. Open the plug-in window for the clip, track, or montage output to which you want to add an 
effect.

3. In the plug-in window, click Add Plug-in.

4. Select an effect from the menu.
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The effect is added at the end of the plug-in chain.

5. Optional: If you want to move the added effect in the plug-in chain, drag it to another 
position.

RELATED LINKS
Plug-in Window Handling Dialog on page 520

Changing Effects From Within the Plug-in Window

PROCEDURE

1. Open the plug-in window for the clip, track, track group, or montage output for which you 
want to change an effect.

2. Click the plug-in menu icon, and select a new effect from the menu.

3. Optional: If you want to move the changed effect in a plug-in chain window, drag it to 
another position.

RELATED LINKS
Plug-in Windows for Audio Montages on page 512
Adding Effects From Within the Plug-in Window on page 515

Switching Between Track, Track Group, Clip, and Montage Output Effects in 
Plug-in Windows

In the plug-in window, you can switch between the effect chains of clips, tracks, track groups, 
and the montage output. You can also switch between plug-in windows, when you have opened 
several plug-in windows.

● To select an effect in the plug-in window, click its name.

● To skip through the clips of the active audio montage and display their effects, use the left 
and right arrow icons.

● To skip through the tracks of the active audio montage and display their effects, use the up 
and down arrow icons.

● When using one plug-in window for both clips and tracks of an audio montage, you can 
switch between the plug-ins of the active clip or the track that contains the active clip by 
clicking the Show Clip Plug-ins or Show Track Plug-ins icons.
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● To lock a plug-in window, activate Lock Window. If this option is activated, and you select 
another track or clip, another plug-in window opens. If this option is deactivated, and you 
select another track or clip, the effects are displayed in the same plug-in window.

NOTE

The Lock Window button is only visible if Use Plug-in Chain Windows and Unlimited 
Number of Open Windows are activated in the Plug-in Window Handling dialog.

RELATED LINKS
Plug-in Windows for Audio Montages on page 512
Plug-in Window Handling Dialog on page 520

Undoing/Redoing Operations in Plug-in Windows
You can undo/redo operations for each plug-in window.

NOTE

Each plug-in window has its independent undo/redo history. The undo/redo function is also 
independent for the A and B settings of the Switch between A/B Settings function.

PROCEDURE

● In the plug-in window, do one of the following:

● On the toolbar of the plug-in window, click Undo Last Parameter Change or Redo Last 
Parameter Change.

● To undo click Alt/Opt - Z  and to redo click Alt/Opt - Shift - Z .

NOTE

In order to use the shortcut, the plug-in window must be the active window. If the 
shortcut does not work, click the caption bar of a plug-in to make it the active window.

RELATED LINKS
Plug-in Windows for Audio Montages on page 512
Plug-in Windows for the Master Section on page 578
Comparing Two Plug-in Settings on page 518

Safe Mode
The Safe Mode option for audio montages helps you to resolve plug-in-related issues.

If you open an audio montage in Safe Mode, none of its plug-ins are loaded.

This allows you to continue working on the audio montage, in spite of faulty or outdated plug-
ins, which may prevent the audio montage from opening or cause WaveLab to crash. It enables 
you to identify and remove problematic plug-ins without compromising your work.

While in Safe Mode, you can edit and save your audio montage. The changes you make in this 
mode, including the settings of the temporarily deactivated plug-ins, are saved and available 
when you open the audio montage in standard mode again.
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Opening Audio Montages in Safe Mode to Identify Plug-in Issues

In case you experience any issues regarding plug-ins used by an audio montage, you can try 
opening it in Safe Mode, which means opening it without loading any plug-ins.

PROCEDURE

1. Select the File tab.

2. Click Open > Audio Montage > Open (Safe Mode).

3. Navigate to the audio montage, and click the Open button at the bottom right.

RESULT
The audio montage is opened in Safe Mode. As a result, all effect slots are grayed out, and it is 
not possible to access the plug-in controls.

AFTER COMPLETING THIS TASK

● You can now remove the plug-ins that are likely to cause the issues from the audio montage 
via the Inspector window and reopen the audio montage in standard mode. If the problem 
persists, try again, removing a different plug-in, until you find the faulty or outdated plug-in.

● To load plug-ins again, the following options are available:

● You can exit Safe Mode with the audio montage still open and reactivate all plug-ins by 
selecting Instantiate All Plug-ins from the Menu in the Inspector window.

● You can close the audio montage and reopen it in standard mode.

Comparing Two Plug-in Settings
You can quickly compare two independent plug-in parameter settings in plug-in windows.

PROCEDURE

1. In the plug-in window, set the parameters as required.

2. Click Switch between A/B Settings.

The button for A turns into a B, to indicate that you can edit your B settings.

3. Set the plug-in parameter for B, which is to be compared with plug-in parameter A.

4. Start playback, and click Switch between A/B Settings to toggle your plug-in settings for 
comparison.

You can also press Alt/Opt - T  to quickly switch between A and B.

NOTE

In order to use the shortcut, the plug-in window must be the active window. If the shortcut 
does not work, click the caption bar of a plug-in to make it the active window.
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RELATED LINKS
Plug-in Windows for Audio Montages on page 512
Plug-in Windows for the Master Section on page 578

Replicating Plug-in Settings and Applying Them to Other Plug-ins in the Audio 
Montage

In WaveLab Pro, you can apply settings that you made for a given plug-in to other instances 
of the same plug-in in the same audio montage, saving you the time and effort to set the 
parameters for each plug-in individually and enabling you to easily synchronize plug-in settings 
for several tracks or clips.

PROCEDURE

1. Open the plug-in whose settings you want to copy to other instances of the same plug-in in 
the audio montage.

2. Click the Replicate Plug-in Parameters button  on the menu bar at the top left of the 
plug-in.

The Replicate Plug-in Parameters dialog is opened.

3. Select the target plug-ins from the list.

4. Click Replicate.

RESULT
The adjustments that you made for the source plug-in are applied to all plug-ins that you 
selected in the Replicate Plug-in Parameters dialog.

NOTE

WaveLab Pro saves your target plug-in selection, so that the plug-ins are pre-selected when you 
open the Replicate Plug-in Parameters dialog again.

Closing All Plug-in Windows

PROCEDURE

1. Open an audio montage.
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2. Select Tool Windows > Inspector.

3. In the Inspector window, select Menu > Close All Windows.

RELATED LINKS
Inspector Window on page 490

Plug-in Window Handling Dialog
In this dialog, you can set up the appearance and behavior of the plug-in windows.

● To open the Plug-in Window Handling dialog, open the Inspector window and select 
Menu > Plug-in Window Handling.

Use One Window Per Plug-in
If this option is activated, each plug-in opens in an individual window.

Close Other Windows When Opening a New One
Closes all open plug-in windows of an audio montage each time that you open a new 
plug-in window. This means that only one plug-in is displayed at a time for each audio 
montage.

Use Plug-in Chain Windows
Shows all open plug-ins in the plug-in window as tabs, which allows you to quickly 
switch between the plug-ins.

Unlimited Number of Open Windows
Allows for an unlimited number of plug-in chain windows to be open at the same time. 
There can be one window for each track, one for each track group, and one for each 
clip.

Lock Window on Opening
Automatically locks a plug-in each time that a plug-in chain window is opened.

If a plug-in window is locked, and you select another track, track group, or clip, another 
plug-in window opens. If this option is deactivated, and you select another track, track 
group, or clip, the effects are displayed in the same plug-in window.

Use One Window per Clip, Track, and Group
Uses one plug-in window for all clips, one for all tracks, one for all track groups, and 
one for the montage output.

Use One Window per Montage
Uses one plug-in window for the clips, tracks, track groups, and the montage output of 
an audio montage.
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Auto Switch between Tracks and Clips
If this option is activated and you click the track control area of a track, the plug-in 
window switches to display the track plug-ins. If you click a clip, the plug-in window 
switches to display the clip plug-ins.

RELATED LINKS
Plug-in Windows for Audio Montages on page 512

A/B Comparisons of the Audio Montage Output with a 
Reference Track

In WaveLab Pro, you can perform an A/B comparison of the output of your audio montage with a 
reference track.

By repeatedly switching back and forth between the output of your audio montage and the 
reference track while listening to them on playback, you can identify the differences between 
them.

WaveLab Pro offers the following dedicated features for A/B comparisons:

Loudness Matching

When performing A/B comparisons, you can benefit from using WaveLab Pro‘s built-in loudness 
matching: After analyzing the loudness of both the audio montage and the reference track, the 
gain is automatically adjusted so that the loudness is identical for each reference track and the 
entire montage output.

This serves to prevent perceptual bias, which can arise when comparing audio tracks with 
differing loudness levels, as louder audio is commonly perceived as having superior quality, 
clarity, punch, and detail. Setting all tracks to an equal loudness level provides a more objective 
basis for the comparison.

Frequency Range Isolation

You can choose from five high-quality linear filters, which you can apply to your audio montage 
output and to reference tracks, to isolate specific frequency ranges of your audio for A/B 
comparisons. When listening to your audio material and switching back and forth between the 
output and the reference track, this allows you to focus on specific frequency ranges, without 
being affected by latency issues.

This type of monitoring is particularly useful to ensure that your audio montage output is:

Consistent
It helps you to create a uniform sound throughout an entire album.

Balanced
It helps you to avoid the dominance or absence of specific frequencies.

Competitive
It allows you to compare your audio with popular releases by successful competitors.

Error-free
It allows you to analyze and eliminate frequency-related errors and issues.

RELATED LINKS
Setting the Loudness of all Tracks to the Same Level on page 523
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Monitoring Individual Frequency Ranges by Isolating Them on page 522

Monitoring Individual Frequency Ranges by Isolating Them
You can set and customize filters for monitoring specific frequency ranges while comparing your 
audio montage output with a reference track, or a reference track with another reference track.

PREREQUISITE

● You have opened an audio montage that contains rendered output and at least one 
reference track.

● Optional: You have made adjustments in the Monitoring Filters (Output) section via the All 
Audio Montages tab in the Preferences window.

PROCEDURE

1. Open the Inspector window.

2. While performing the A/B comparison by switching back and forth between listening to the 
audio montage output and the reference track, click on a filter button in the Output Filters 
section at the bottom of the Inspector window to solo a frequency range.

RELATED LINKS
All Audio Montages Tab on page 880
Reference Tracks on page 376
A/B Comparisons of the Audio Montage Output with a Reference Track on page 521

Loudness Matching for A/B Comparisons
WaveLab Pro can automatically adjust the output of your audio montage to match the loudness 
of a reference track, to provide an objective basis for A/B comparisons.

With the Loudness Matching feature activated, your audio material is continuously analyzed as 
playback is progressing, according to the R128 Integrated Loudness standard, and the loudness 
of the audio montage output is set to the same loudness level.

Settings and Color Codes for Loudness Matching

The Loudness Matching button  allows you to control and monitor the loudness matching 
process.

The Loudness Matching button  in the track control area of reference tracks in your audio 
montage and on the Gain pane of the Output section in the Inspector window can be set to 
different states, which are indicated by its color:

● Blue: The corresponding reference track or the audio montage output serves as the 
loudness reference.

● Yellow: The corresponding reference track or the audio montage output acts as the recipient 
of loudness adjustments.

● Red: The corresponding reference track or the audio montage output is impervious to any 
loudness adjustments.

● Gray: Loudness matching is deactivated for the corresponding reference track or the audio 
montage output.
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TIP

You can toggle between the “blue” state and the “gray” state by clicking the Loudness Matching 
button.

To deactivate Loudness Matching, you can also click the Loudness Matching button while it is 
blue.

● You can re-initiate the analysis by double-clicking a Loudness Matching button when it is 
blue.

● To compensate for any loudness fluctuation over time and to readjust the gain to the current 
value, you can click the Update the Loudness Correction Gains  button on the Gain pane 
of the Output section in the Inspector window.

● Clicking the label next to the Loudness Matching button while the button is yellow switches 
between displaying the loudness deviation value and the compensation gain value applied to 
the corresponding track.

TIP

With two or more reference tracks in your audio montage, it can be useful to prevent a reference 
track — or the gain pane, respectively — from being affected by loudness adjustments. When the 
Loudness Matching button is yellow, you can either Ctrl/Cmd -click the button or right-click and 
activate Ignore Loudness Compensation. The corresponding button turns red.

Setting the Loudness of all Tracks to the Same Level
WaveLab Pro can automatically set the loudness of all tracks in an audio montage that contains 
rendered output and at least one reference track to the same level.

By clicking on a Loudness Matching button , you designate the element it is assigned to as 
the loudness reference.

PREREQUISITE

● You have opened an audio montage that contains rendered output and at least one 
reference track.

● Optional: You have adjusted the settings in the Loudness Equalizer section via the All 
Audio Montages tab in the Preferences window.

Do one of the following:

● To set the loudness of the reference track in the audio montage to the level of the output 
of your audio montage, click the Loudness Matching button  on the Gain pane of the 
Output section in the Inspector window.

● To set the output of your audio montage to the loudness level of the reference track, click 
the Loudness Matching button  in the track control area of the reference track.

The Loudness Matching button turns blue.

RESULT
Your audio material is analyzed, and the loudness is adjusted.

● The Loudness Matching button of the audio material that serves as a reference and whose 
loudness is not modified turns blue. The loudness is continuously updated and displayed 
next to the button, in LUFS.
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● The buttons of any tracks whose loudness is adjusted turn yellow. Next to each yellow 
button, the deviation of the active matching from the real-time loudness value is displayed 
and continuously updated.

The loudness of all tracks in the audio montage is set to the same level.

NOTE

Any effects that you have added in the Master Section are not taken into account for loudness 
matching, so we recommend not using any effects in the Master Section when using loudness 
matching for A/B comparisons.

AFTER COMPLETING THIS TASK
Once you have set the relevant parameters in the Loudness Matching section of the All Audio 
Montages tab in the Preferences, you can perform the A/B comparison by switching back and 
forth between listening to the audio montage output and the reference audio.

TIP

Instead of your audio montage output or its unprocessed equivalent, you can use entirely 
different audio material as the loudness reference. To do so, in addition to your audio montage 
output and its unprocessed equivalent on the reference track, create a second reference track, 
with the unrelated reference audio on it. Set the latter as the loudness reference via its Loudness 
Matching button, without enabling it for monitoring during the A/B comparison.

RELATED LINKS
All Audio Montages Tab on page 880
Reference Tracks on page 376
A/B Comparisons of the Audio Montage Output with a Reference Track on page 521

Title Markers
A title in the audio montage, which usually consists of a single clip but can also be a sequence of 
clips, is defined by title start and end markers or title splice markers.

● Title splice markers indicate the end of one title and the start of the next one.

● If you delete the title markers defining a title, the title is deleted from the Album window.

● If you edit a marker position of a title, the change is reflected in the title in the Album 
window.

● The name of a title is the name of the title start marker. Editing the marker name also 
changes the title name, and vice versa.

● The Title Navigator pop-up menu allows you to navigate between title marker pairs.

RELATED LINKS
Album Window on page 524
Markers on page 621
Title Navigator on page 389
Reordering Titles on page 529

Album Window
In the Album window, you can define parameters for the creation of an album, such as an audio 
CD.
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It displays a list of album titles along with information about each title. You can edit individual 
titles and the playback properties of the album, check the conformity to the Red Book standards, 
add and edit CD-Text, add UPC/EAN and ISRC codes, generate an album report, and write an 
audio CD.

When you select a clip in the Audio Montage window, the corresponding title is highlighted in 
the Album window.

A title in the audio montage is defined by title markers. Drag and drop to change the order of the 
titles in the list of titles.

● To open the Album window, open an audio montage, and select Tool Windows > Album.

Title List

Play Pre-Roll

Plays back the corresponding title from the start with a pre-roll.

You can also press Alt  and click Play Pre-Roll to play back the corresponding title from 
the start with a short pre-roll.

Play

Plays back the corresponding title from the start.

You can also hold Ctrl/Cmd  and double-click a title start marker triangle to start 
playback from the marker position.

Name
Shows the title name. To change the name, double-click in the corresponding cell, and 
enter new text.

Group
Allows you to define title groups. If you hover over the group label in the title list, the 
duration of the title group is displayed.

Pause
Shows the pause between two titles.

Start
Shows the start position of the title.

End
Shows the end position of the title.

Length
Shows the time value from the title start position to the corresponding end or splice 
marker.
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Pre-Gap
Shows the pre-gap of a title.

Post-Gap
Shows the post-gap of a title.

Lock
Indicates a title copy protection flag. CD-ROM drives ignore titles with this flag.

NOTE

Not all CD-R units are capable of handling a title copy protection flag.

NOTE

This option is only available with the mode set to Stereo via the Audio Montage 
Properties dialog.

Emphasis
Informs you if the title was recorded with emphasis or not. Activating/Deactivating this 
option does not apply emphasis to/remove emphasis from the audio. It just serves as 
an indication of how the file was created.

NOTE

This option is only available with the mode set to Stereo via the Audio Montage 
Properties dialog.

ISRC
Allows you to enter an ISRC code. To change the code, double-click the corresponding 
cell, and enter a new value.

CD-Text
Allows you to specify the CD-Text. To change the CD-Text, double-click the 
corresponding cell, and enter a new value.

Comment
Allows you to enter a comment by double-clicking a cell.

Functions Menu

Write Audio CD or DDP
Opens the Write Audio CD or DDP dialog, which allows you to write a CD or DDP.

Check CD Conformity
Verifies that the settings for the audio montage are in accordance with the Red Book 
standard.

Album Wizard
Opens the Album Wizard dialog, which helps you to generate and adjust title markers.

Edit CD-Text
Opens the CD-Text Editor dialog, which allows you to enter descriptive text for the 
titles that are written on CD.
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NOTE

This option is only available with the mode set to Stereo via the Audio Montage 
Properties dialog.

Edit CD Metadata
Opens the CD Metadata editor, which allows you to associate metadata with each title. 
When rendering titles via the Render function in the Master Section, the audio files 
inherit this metadata.

NOTE

This option is only available with the mode set to Stereo via the Audio Montage 
Properties dialog.

Import ISRC Codes from Text File
Allows you to import a text file that contains ISRC codes.

NOTE

This option is only available with the mode set to Stereo via the Audio Montage 
Properties dialog.

Rename Titles as CD Text
Replaces the name of each title with the name that is specified in the CD-Text Title 
field.

NOTE

This option is only available with the mode set to Stereo via the Audio Montage 
Properties dialog.

Generate Album Report
Opens the Album Report dialog, which allows you to create a text report that 
describes the content of the album.

NOTE

This option is only available with the mode set to Stereo via the Audio Montage 
Properties dialog.

Play Previous Title/Play Next Title
Allows you to audition the title before/after the active title, depending on the pre-roll 
settings.

Play All Title Starts and Ends 
Allows you to monitor the transitions between titles. In the Edit Title Playback Times 
dialog of the Album window, you can set the playback length for this function.

TIP

Set the edit cursor to the title where you want playback to start.

Follow Playback
If this option is activated and you play back an audio montage, a green bar next to the 
title name indicates the title that is played back.
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Options Menu

Audio in CD Pauses
Usually, when you create a CD, only the sections between title markers are written, 
and the pauses between titles are replaced by silence. However, if Audio in CD Pauses 
is activated, the exact image of the audio montage is written, including any audio 
between titles. This makes it possible to hear audio either between titles or before the 
first title; for example, to create a hidden title.

Preserve Post-Pauses When Reordering
If this option is activated, the pause after a title is preserved when you change the 
order of the titles. If this option is deactivated, the pause before a title is preserved 
when you change the order of the titles.

Show Times Relative to Title #1
If this option is activated, the start of title #1 is the timecode reference, excluding any 
pause before that title.

Show Times Relative to CD’s Absolute Zero
If this option is activated, the beginning of the CD, including any pause before title #1, 
is the timecode reference.

Timecode with CD Frames
If this option is activated, the timecode is displayed in hours, minutes, seconds, and CD 
frames.

Timecode with Milliseconds
If this option is activated, the timecode is displayed in hours, minutes, seconds, and 
milliseconds.

Pre-Roll Mode
If this option is activated, all titles start with a pre-roll time when they are played back 
via the commands of the Album window.

Play All Title Starts
With the Play All Title Starts and Ends option activated via the Functions menu or the 
Album toolbar, this option plays back all title starts, allowing you to monitor the title 
transitions.

NOTE

To play back title starts and title ends, additionally check Play All Title Ends.

To add a pre-roll to the title starts, activate Pre-Roll Mode.

Play All Title Ends
With the Play All Title Starts and Ends option activated via the Functions menu or the 
Album toolbar, this option plays back all title ends, allowing you to monitor the title 
transitions.

NOTE

To play back title starts and title ends, additionally, check Play All Title Starts.

Edit Title Playback Times
Opens the Edit Title Playback Times dialog, where you can adjust the time values that 
are related to title playback.

Audio Montage
Album Window 

528
WaveLab Pro 12.0.20



Customize Command Bar
Opens the Customize Commands dialog, which contains options for hiding or 
showing specific command bar buttons.

Toolbar

The following indicators are only available on the toolbar of the Album window:

Position in Title
Indicates the position of the playback/edit cursor, relative to the start of the title in 
which it is located.

UPC/EAN Code
Opens the UPC/EAN Code dialog, where you can specify a UPC/EAN code.

Album Title
Displays the name of the album. Click the name to open the CD-Text Editor window.

RELATED LINKS
Audio Montage Properties on page 366
CD-Text Editor Dialog on page 670

Reordering Titles
You can reorder titles in the Album window.

PREREQUISITE
You have created titles to compile an album.

PROCEDURE

● In the Album window, click a title name in the Name column and drag it to another location.

RELATED LINKS
Album Window on page 524

Grouping Titles
You can render grouped titles simultaneously and create album reports for grouped titles.

PREREQUISITE
In the montage window, you have created titles.

PROCEDURE

1. Select Tool Windows > Album.

2. In the Album window, click in the Group column of a title and select a group.

RELATED LINKS
Tracks on page 371
Album Window on page 524
Album Reports on page 671
Render Tab (Audio Montage) on page 352
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Edit Title Playback Times Dialog
In the Edit Title Playback Times dialog, you can edit time values that are related to the playback 
of titles when using the playback commands of the Album window.

● To open the Edit Title Playback Times dialog, open the Album window, and select 
Options > Edit Title Playback Times.

Test Duration for Starts
With Play All Title Starts activated in the Options menu of the Album window, this 
allows you to set the playback duration for the title starts.

Test Duration for Ends
With Play All Title Ends activated in the Options menu of the Album window, this 
allows you to set the playback duration for the title ends.

Silence Duration Between Each Title Jump
Inserts silence of the specified duration at the title transitions.

Title Pre-Roll
With Pre-Roll Mode checked in the Options menu of the Album window, this specifies 
the playback time before the start of a title. The option is exclusively available for the 
following options in the Album window, and only if they are activated:

● Play Next Title

● Play Previous Title

● Play All Title Starts (provided that Play All Title Ends is deactivated)

RELATED LINKS
Album Window on page 524

Metadata for Titles
You can associate metadata with individual titles of an album or with an entire album. When 
rendering titles via the Render function in the Master Section, the audio files can inherit this 
metadata.

As standard CD Text is not Unicode, it does not always provide suitable text data. To solve this 
issue, WaveLab Pro provides variables, which can contain Unicode characters. The variables can 
then be used in various places instead of CD text variables.

For titles, there are two types of variables:

● Auto variables
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● Custom variables

Auto variables are automatically added by WaveLab Pro. For example, ISRC, title names, and 
CD-Text. Custom variables can be manually edited to add additional metadata for the title.

● To see and edit the title metadata, open the Album window, and select Functions > Edit CD 
Metadata.

NOTE

In this dialog, you prepare the metadata. How they are saved, is specified in the Metadata 
dialog.

RELATED LINKS
Rendering in the Master Section on page 599
Album Window on page 524
Metadata on page 234

Creating Titles From Clips
The Album Wizard dialog allows you to generate title and title splice markers from clip regions 
and crossfade points. You can use the Check CD Conformity option to check whether the audio 
montage is ready for writing to audio CD.

PREREQUISITE
Make sure that the audio montage contains the material that you want on the audio CD. Titles 
must have a length of at least four seconds.

PROCEDURE

1. In the Album window, select Functions > Album Wizard.

2. Edit the settings in the Album Wizard dialog, and click Apply.

3. Audition the titles in the Album window, and make corrections if necessary.

4. Optional: In the Album window, select Functions > Check CD Conformity.

● If a warning message appears, make corrections and check the CD conformity again.
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● If no warning message appears, the audio montage is ready to be written to an audio 
CD.

RELATED LINKS
Album Wizard Dialog on page 532
Audio in Pauses on page 535
Album Window on page 524
Reordering Titles on page 529

Album Wizard Dialog
The Album Wizard dialog allows you to generate and adjust title markers for audio montages.

● To open the Album Wizard dialog, open the Album window, and select Functions > Album 
Wizard.

Generate Title Markers
Automatically generates title markers according to the sub-options.

Create Markers at Clip Boundaries
Adds title start and end markers to the beginning and to the end of all non-overlapping 
clips.

Use Splice Markers Between Titles
Generates single splice markers instead of start/end markers, and pause spaces 
instead of standard pauses. The pauses are kept within titles. This can be useful for 
electronic distribution and for compatibility with portable players.

Create Markers at Crossfade Points
Creates title splice markers at all crossfade intersection points.

TIP

We recommend that you activate this option if you have clips that overlap each other 
and that you want to become different titles on the CD.

Keep Locked Title Markers
Normally, any previously created title markers in the montage are removed by the 
Album Wizard. With Keep Locked Title Markers activated, however, the locked title 
markers are kept.

Title Marker Naming
Allows you to set up a naming scheme.
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Start Marker
Allows you to select a naming scheme for the title start markers. The following options 
are available:

● As Clips: The name of the corresponding clip.

● Specific Name: The name specified below.

● Specific Name + Number X: The name and a number.

● Specific Name + Number XX: The name and a number that is padded with 0 on 
the left.

● Specific Name + Number (Auto): As Specific Name + Number XX, but only if the 
number of titles is greater than 10.

● Number X + Specific Name: A number and a name.

● Number XX + Specific Name: A number that is padded with 0 and a name on the 
left.

● Number (Auto) + Specific Name: As Number XX + Specific Name, but only if the 
number of titles is greater than 10.

● Custom: Opens the Rename Markers dialog, where you can rename multiple 
markers according to specified settings.

End Marker
Allows you to select the name of the title end marker. The following options are 
available:

● No Name

● As Start Marker

● As Start Marker + “(End)”

● Custom

Generate ISRC Codes
Allows you to create ISRC codes for the titles. Each code is based on the code that you 
specify. You can choose an increment value (1) for the subsequent ISRC codes.

NOTE

Generally, the final digit of the ISRC code is set so that it refers to the order of the titles. 
However, some European labels use the last digit to denote an alternate title version. 
By selecting a value of +10 (1), you can preserve the last digit.

UPC/EAN Code (13 Digits)
Allows you to specify an optional UPC/EAN code for the CD.

Quantize Title Markers to Nearest CD Frame
Quantizes markers to the nearest CD frame.
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Strategy

You can choose from three strategies to handle clips and markers.

Adjust Clip Positions
With this option activated, the clips in the titles of your album are re-positioned as 
markers are inserted by the Album Wizard.

● Adjust Pauses before Titles automatically adjusts pauses before titles, based on 
the sub-options.

● Set Time allows you to specify the length of the pauses between titles.

● Round Existing Pauses to Closest Second rounds the existing pauses between 
titles to seconds.

● Do Not Change First Pause leaves the pause between the start of the audio 
montage and the first title unchanged.

NOTE

If you change the length of the pauses to anything other than two seconds, to 
adhere to the Red Book standard, you must activate this option.

● Adjust Gaps between Markers and Sound (as CD Frames) makes small 
adjustments to the spacing before and after the title markers, based on the sub-
options. This ensures that a low-quality CD player does not miss the start of titles 
or cuts them off before their actual end.

NOTE

In most cases, the default settings are sufficient.

● Silence after First Title Start Marker allows you to add a few frames of silence 
before the first title of the album. Usually, the pause needs to be longer for the 
first title than for the other titles, to ensure that a low-quality CD player does not 
miss the start of the first title.

● Silence after Title Start Marker allows you to add a few frames of silence before 
each title on the album, to ensure that a low-quality CD player does not miss the 
start of titles.

● Silence before Each Title End Marker allows you to add a few frames of silence 
after each title of the album, to ensure that a low-quality CD player does not cut off 
titles before their actual end.

● Silence before Last Title End Marker allows you to add a few frames of silence 
after the last title of the album, to ensure that a low-quality CD player does not cut 
off the end of the title, or that the listener is not disturbed by any clicks or motor 
noise of the player at the end of a CD.

● Ensure Required Minimum Size for Titles adjusts markers to ensure that each 
title has the minimum length that the Red Book standard requires.

Adjust Marker Positions
With this option activated, the locations of the clips in the titles of your album remain 
fixed as markers are inserted by the Album Wizard.

NOTE

We recommend that you activate this option if you consider the positions of the titles 
of your album as final and only want to add markers.
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● Place First Marker at Position inserts the first marker at an absolute distance, 
which you can specify in seconds, from the start of the audio montage.

NOTE

This setting has priority over any offset specifications.

● Start or Splice Marker Offset Before Title inserts any start and splice markers 
before the start of the first clip of the title, taking into account the specified offset.

● End Marker Offset After Title inserts any end markers after the end of the last 
clip of the title, taking into account the specified offset.

NOTE

This setting does not affect splice markers.

● Preserve End Marker, if any maintains the position of an existing end marker 
after the final clip of the audio montage.

NOTE

This setting has priority over any offset specifications.

Do Nothing
With this option activated, no adjustments are made.

NOTE

We recommend choosing this option when using the Album Wizard for unrelated 
tasks, such as ISRC generation.

RELATED LINKS
Batch Renaming Dialog for Markers on page 821

Audio in Pauses
Normally, when you write an audio montage on an audio CD, only the sections between the title 
markers are written, and the pauses between titles are replaced by silence. However, if Audio in 
CD Pauses is activated, the exact image of the audio montage is written on the CD, including any 
audio between titles.

You can activate Audio in CD Pauses in the Album window.

RELATED LINKS
Album Window on page 524
Adjusting Title Markers to Hide Audio Sections on page 535
Placing a Clip Before Title 1 on page 536

Adjusting Title Markers to Hide Audio Sections

If you have a live recording with a section of applause between two songs, you can move the 
title markers so that the applause section is between the songs and activate Audio in CD Pauses. 
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Thus, the applause cannot be heard if you play any of the two songs on their own, but you can 
hear it when playing through the titles.

PROCEDURE

1. In the montage window, place the title end marker of the first title at the position where the 
music ends, but before the applause section.

2. If necessary, place the title start marker of the following title at the position where the music 
starts.

3. In the Album window, select Options > Audio in CD Pauses.

RELATED LINKS
Audio in Pauses on page 535
Album Window on page 524

Placing a Clip Before Title 1

You can create a hidden title on an album before title 1, for example.

PROCEDURE

1. In the montage window, place a clip without title markers prior to the first title start marker 
in the audio montage.

NOTE

It is recommended that you do not place the hidden title at the very start of the montage but 
leave a little room between the montage start and the start of the hidden title.

2. In the Album window, select Options > Audio in CD Pauses.

3. Proceed with writing the CD.

To hear the hidden title after writing the disc, rewind from the start of title 1.

RELATED LINKS
Audio in Pauses on page 535
Album Window on page 524

Mixing Down – The Render Function
The Render function allows you to mix down the whole audio montage or sections of it to a 
single audio file or to several files in case of a multichannel audio montage. It also allows you to 
render to an audio CD, to a CD image and cue sheet, or to a new audio montage.

A mixdown is necessary to produce an audio file from the audio montage. The Render function 
can be used for the following purposes:

● Writing a CD from a CPU-intensive audio montage, because it allows you to first render all 
track and clip effect processing to recreate a new audio montage and then write the CD in a 
second pass.

● Rendering audio files, audio montages, or marker regions in audio montages to multiple file 
formats at the same time.

● Rendering surround channels as multiple files while retaining the stereo/mono status of the 
individual surround channels.
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● Creating a CD image and cue sheet.

● Rendering audio montages to a single file or rendering various parts of a montage to 
multiple audio files in one operation. For example, you can render regions, groups, clips, or 
titles of an album.

RELATED LINKS
Rendering in the Master Section on page 599

Rendering Audio Montages to Audio Files
You can render audio montages to a single audio file format or to multiple audio file formats at 
the same time.

PREREQUISITE
You have set up your audio montage. If you want to render to multiple file formats, you have 
created file format presets.

PROCEDURE

1. In the Audio Montage window, select the Render tab.

2. In the Source section, specify which part of the audio file you want to render.

3. In the Result section, activate Named File.

4. In the Output section, click the Format field and do one of the following:

● If you want to render to one audio format, select Edit Single Format.

● If you want to render to multiple file formats, select Edit Multi Format.

5. Make the desired adjustments in the Audio File Format or Multi Audio File Format dialog.

6. Optional: To add multiple file formats in the Multi Audio File Format dialog, click Plus and 
select the file format presets that you want to render to.

7. Click OK.

8. Optional: Make additional adjustments on the Render tab.

9. In the Render section, click Start Rendering.

RESULT
The audio montage is rendered.

If you render a surround mix to Multi Stereo/Mono files, the mono/stereo status of the 
rendered files reflects the mono/stereo status of the surround channels. If the audio montage 
uses a 6 channel (5.1) surround mode, two stereo files (Lf/Rf and Ls/Rs) and two mono files 
(C/Lfe) are rendered. The names of the rendered files reflect the name of the surround channel 
to which they belong.

If you render an 8-channel configuration using the Multi Stereo/Mono option, the channels are 
grouped as logical pairs (1-2, 3-4, etc.). For tracks that are routed to only one channel in a pair, a 
mono file is created.

On Windows, you can also render single multi-channel surround files in the WMA 5.1 and 7.1 
formats. Use the Windows Media Audio 9 Professional encoder.

RELATED LINKS
Mixing Down – The Render Function on page 536
Edit Tab (Audio Montage) on page 337
Audio File Format Dialog on page 208
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Multi Audio File Format Dialog on page 211
Creating Multiple Audio File Format Presets on page 211

Rendering Audio Montages to Audio Files in Real Time
When you render audio montages to audio files in real time, you can listen to the audio file 
while it is being rendered. Real-time rendering is available for single file formats and multiple file 
formats.

PREREQUISITE
You have set up your audio montage. If you want to render to multiple file formats, you have 
created file format presets.

PROCEDURE

1. Select the Render tab.

2. In the Source section, specify which part of the audio file you want to render.

3. In the Result section, activate Named File.

4. In the Output section, click the Format field. Do one of the following:

● To render to a single audio format, select Edit Single Format.

● To render to multiple file formats, select Edit Multi Format.

5. Set the desired parameters in the Audio File Format dialog.

● To add multiple file formats in the Multi Audio File Format dialog, click the + button, 
and select the file format presets that you want to render to.

6. Click OK.

7. Optional: Make additional adjustments via the Render tab.

8. In the Render section, right-click Start Rendering, and select Start Rendering (Real Time).

9. In the Real-Time Rendering dialog, click Start.

RESULT
The audio montage is rendered.

If you render a surround mix to Multi Stereo/Mono files, the mono/stereo status of the 
rendered files reflects the mono/stereo status of the surround channels. If the audio montage 
uses a 6-channel (5.1) surround mode, two stereo files (Lf/Rf and Ls/Rs) and two mono files 
(C/Lfe) are rendered. The names of the rendered files reflect the name of the surround channel 
to which they belong.

If you render an 8-channel configuration using the Multi Stereo/Mono option, the channels are 
grouped as logical pairs (1-2, 3-4, etc.). For tracks that are routed to only one channel in a pair, a 
mono file is created.

On Windows, you can also render single multi-channel surround files in the WMA 5.1 and 7.1 
formats. Use the Windows Media Audio 9 Professional encoder.

RELATED LINKS
Multi Audio File Format Dialog on page 211
Creating Multiple Audio File Format Presets on page 211
Real-Time Rendering Dialog on page 539
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Real-Time Rendering Dialog
This dialog allows you to listen to the audio file while it is being rendered in real time.

● To open the Real-Time Rendering dialog, in the Audio Montage window, select the Render 
tab, right-click Start Rendering, and click Start Rendering (Real Time).

Gain
Allows you to specify the gain of the monitored audio signal.

Audition
If this option is activated, the rendered audio signal is sent to the audio device output.

Auto Start
If this option is activated, the rendering process starts automatically when the Real-
Time Rendering dialog opens.

RELATED LINKS
Rendering Audio Montages to Audio Files in Real Time on page 538

Snapshots
You can save a number of snapshots of your audio montage, to capture the current scroll 
position, zoom factor, cursor position, audio selection, and clip selection status.

You can recall a snapshot at any time and update snapshots.

Selecting a saved snapshot restores all of its view settings. You can also choose to recall only 
specific view properties by activating the corresponding options for a snapshot.

RELATED LINKS
Snapshots on page 336

Capturing the Current View
Capturing the current view saves the current zoom factor, cursor position, scroll position, clip 
selection status, and time range.

PROCEDURE

1. Set up the view of the montage window.

2. Select the View tab.

3. In the Snapshots section, click Take Snapshot .
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4. Click one of the preset buttons to save the snapshot.

RESULT
The snapshot is saved and can be recalled by clicking the corresponding preset button.

Updating Snapshots
You can update a snapshot with the current view.

PROCEDURE

1. Set up the view of the montage window.

2. Select the View tab.

3. In the Snapshots section, click Take Snapshot .

4. Click the preset button that you want to update.

RESULT
The new snapshot replaces the selected snapshot.

Loudness Meta Normalizer
The Meta Normalizer is an essential mastering tool for managing the loudness and peak levels 
in audio montages. It allows you to adjust the peaks of the clips or their loudness levels before 
you start mastering, and to fine-tune the output loudness and maximum peaks at the end of the 
mastering process.

The Meta Normalizer allows you to modify clip levels, audio montage output levels, and/or 
Master Section output levels, as required. Each of the three areas can be customized.

By default, clips on reference tracks are not taken into account when using the Meta 
Normalizer. However, with Listen Alone activated for a reference track, the Meta Normalizer 
exclusively processes clips on reference tracks and ignores clips on any other tracks.

The Meta Normalizer operates by modifying gain values, and it does not apply any audio 
compression, thus ensuring that the original sound quality is not compromised.

The loudness is calculated based on the EBU R-128 standard.

NOTE

Increasing the loudness of all clips in your audio montage to achieve a consistent loudness 
level can lead to clipping. For the Meta Normalizer, preventing clipping takes precedence over 
achieving a consistently high loudness level, which is why, whenever the risk of clipping arises, 
the Meta Normalizer reduces the loudness of all clips proportionally. You can keep the Meta 
Normalizer from doing so by selecting Do not Restrict Peaks from the Maximum Peak Level 
pop-up menu in the Loudness Meta Normalizer dialog.
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TIP

To prevent clipping when applying the Meta Normalizer in the Master Section, you can limit the 
mixdown output of your audio montage before sending it to the Master Section.

Loudness Meta Normalizer Dialog
The Loudness Meta Normalizer dialog allows you to adjust the loudness of all clips in your 
audio montage, so that they are all set to a consistent loudness level. You can also normalize the 
loudness of the entire audio montage output or Master Section output, in accordance with the 
EBU R-128 standard.

● To open the Loudness Meta Normalizer dialog, select the Process tab in the Audio 
Montage window, and click Meta Normalizer in the Loudness section.

Clips, Audio Montage Output, and Master Section Output

● With Clips activated, the gain settings of all clips in your audio montage are adjusted 
individually.

● With Audio Montage Output activated, the post-gain setting of the audio montage is 
modified, so that the audio montage mixdown matches the specified loudness or peak level.

● With Master Section Output activated, the Master Section gain fader is adjusted, so that 
the audio montage mixdown is matched to the specified loudness or peak level before 
applying the Final Effects/Dithering plug-ins. The audio montage itself is not modified by 
this operation.

Match Loudness menu
Allows you to select the loudness to match. The following options are available:

● Do Not Change Loudness

Limits the peaks as specified, without performing a loudness analysis.

● Clips only:

Match Loudest Clip

Automatically identifies the loudest clip and sets all other clips to its loudness level.

● Clips only:

Match Loudness of Active Clip

Sets all clips to the loudness level of the active clip.

● Set Specific Loudness

Sets all clips, the audio montage output, or the Master Section output, 
respectively, to the specified loudness level.

● Clips only:
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Set Active Clip’s Loudness, Shift Others

Sets the loudness of the active clip to the specified loudness and offsets all other 
clips by the same amount, regardless of their original loudness.

This ensures that the loudness ratio among the clips is maintained.

The option is particularly suited for stem mastering.

Use case example:

You have the following seven files:

● Main Mix

● Drum Stem

● Bass Stem

● Guitar Stem

● Keyboard Stem

● Vocal Stem

● Backing Vocal Stem

The option allows you to normalize the Main Mix file to a specific value, such as 
-18 LUFS Integrated Max, before the Loudness Meta Normalizer automatically 
adjusts the level of all stem files, whose individual loudness levels differ, by the 
same amount.

● Clips only:

Peak Normalize Predominant Clip, Shift Others

Automatically identifies and adjusts the clip with the highest peak level, so 
that it meets the specified peak limit, before the Loudness Meta Normalizer 
automatically offsets all other clips accordingly.

This ensures that the loudness ratio among the clips is maintained.

NOTE

This option disregards loudness values and only considers peak values.

Use case example:

You receive files for a CD, but there is too much unnecessary headroom. You 
want to maximize the loudness level of the CD without performing any additional 
mastering tasks. This option allows you to shift the peak level of all titles by the 
same amount, in a single step.

● Clips only:

Equalize Peak Levels

Automatically identifies the clip with the highest peak level and sets all other clips 
to the same peak level.

NOTE

This option disregards loudness values and only considers peak values.

● Audio montage and Master Section output only:

Normalize Peak Level

Sets the level of the audio montage or the Master Section output, respectively, to 
the specified peak level value.
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NOTE

By default, preventing clipping is the highest priority for the Meta Normalizer, which takes 
precedence over any other settings in this section. As a result, if the need arises, the loudness 
levels of the clips are automatically reduced proportionally, so that the loudness of the individual 
clips may still vary after choosing options from the Match Loudness menu.

Loudness
Determines the loudness to match; for example, -23 LUFS to adhere to the EBU R-128 
standard in this respect.

Reference
Allows you to select the loudness that you want WaveLab Pro to use as a reference.

Clips

For clips, the following options are available:

● Integrated Loudness of Clip: the loudness of all clips, using the standard 
Integrated Loudness value, in accordance with the EBU R-128 standard

● Top of Loudness Range: the peak of a loudness range (LRA); that is, the average 
loudness level of the loudest audio segments

NOTE

The loudest 10% of the audio segments with a duration of less than three seconds 
are excluded from the calculation, to ensure that exceptionally loud single sounds 
do not affect the outcome.

● Maximum Short-Term Loudness: the highest value resulting from the short-term 
loudness analysis

Audio Montage Output

For the audio montage output, the following options are available:

● Integrated Loudness of Mixdown: the loudness of the entire mixdown, using the 
standard Integrated Loudness value, in accordance with the EBU R-128 standard

● Top of Loudness Range: the peak of a loudness range (LRA); that is, the average 
loudness level of the loudest audio segments

NOTE

The loudest 10% of the audio segments with a duration of less than three seconds 
are excluded from the calculation, to ensure that exceptionally loud single sounds 
do not affect the outcome.

● Maximum Short-Term Loudness: the highest value resulting from the short-term 
loudness analysis

Master Section Output

For the Master Section output, the following options are available:

● Integrated Loudness of Final Mixdown: the loudness of the entire final mixdown, 
using the standard Integrated Loudness value, in accordance with the EBU R-128 
standard

● Top of Loudness Range: the peak of a loudness range (LRA); that is, the average 
loudness level of the loudest audio segments
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NOTE

The loudest 10% of the audio segments with a duration of less than three seconds 
are excluded from the calculation, to ensure that exceptionally loud single sounds 
do not affect the outcome.

● Maximum Short-Term Loudness: the highest value resulting from the short-term 
loudness analysis

Maximum Peak Level

You can choose from the following options:

● Do Not Restrict Peaks

Keeps the Meta Normalizer from preventing clipping by limiting peaks.

NOTE

Activating Do Not Restrict Peaks can result in audio levels exceeding 0 dB.

However, you can remedy problems arising from this by adjusting the peaks via level 
reduction techniques later on in the signal path. Generally, clipping occurs at the final stage 
of the audio stream, on playback or when saving to file.

● Control Digital Peaks

Limits the sample values, with the peak measured in the digital domain as the reference.

● Control True Peaks

Limits the reconstructed analog sample values, with the peak measured by simulating an 
analog signal as the reference.

● Maximum Peak

Determines the maximum peak value not to be exceeded.

Outcome

This section is exclusively available for clips. You can choose from the following options:

Enforce Equal Loudness

NOTE

This option is only available in conjunction with one of the following items selected 
from the Match Loudness menu:

● Match Loudest Clip

● Match Loudness of Active Clip

● Set Specific Loudness

Reduces the target loudness in the event that, with Control True Peaks or Control 
Digital Peaks selected, a clip cannot reach the required gain to match the reference 
loudness. As a result, all clips are set to the same loudness, and clipping is prevented.

For example, if the target loudness is set to -8 LUFS but there is a clip in the audio 
montage that can only reach -9 LUFS, all clips are set to -9 LUFS.

Change Pre-Gain (Exclude Effects)
Adjusts the Pre-Gain level of the clips, without taking any clip effects into account.
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NOTE

The current Pre-Gain values are displayed in the Clips window and on the Clip panel of 
the Inspector.

Change Post-Gain
Adjusts the Post-Gain level of the clips, which means that clip effects are taken into 
account.

The current Post-Gain values are displayed in the Clips window and on the Clip panel 
of the Inspector.

Process Selected Clips Only
Applies the settings made in the Loudness Meta Normalizer dialog exclusively to 
selected clips and ignores all other clips. As a consequence, the unselected clips do not 
contribute to the mixdown of the audio montage that is used to analyze the output 
loudness.

Additional Options

Test Only
Performs a test run of the analysis, and shows the calculated outcome in a log window.

NOTE

Performing the test analysis does not apply any gain changes to the clips in the audio 
montage.

Show Log
Opens a log window after the analysis, which provides you with a detailed overview of 
the results.

Navigator Window
This window displays an overview of the entire active audio montage and allows you to quickly 
navigate in it.

● To open the Navigator window, open an audio montage and select Tool Windows > 
Navigator.

Each clip is represented by a colored block. The visible window content is shown by a black 
rectangle.

A small version of the Navigator window is available in the track control area.

● To open the Navigator window in the track control area, click Navigator at the top of the 
track control area.
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RELATED LINKS
Track Control Area on page 321

Navigating in the Navigator Window
The Navigator window allows you to quickly find positions in large audio montages.

Dragging with the mouse in any direction scrolls the main audio montage window, allowing you 
to navigate to a location in your audio montage.

● To adjust the visible range of the active window, you can resize the rectangle vertically and 
horizontally by dragging its edges.

● To zoom in on a clip, click its corresponding block. If the clip is inside the rectangle, double-
click it.

● To completely zoom out, right-click anywhere in the window.

Notes Window
This window allows you to enter notes about the current audio montage session.

● To open the Notes window, open an audio montage and select Tool Windows > Notes.

You can enter the text directly in this window and use the standard HTML text editor controls to 
format the text, and to add images and lists. The notes are saved with the audio montage.

Audio Montage Backups
You can either create backup copies of individual audio montage core files (.mon) or of your 
entire audio montage data, including all files that are referenced by the audio montage.

The following two methods for saving backup copies of your audio montages are available to you 
in WaveLab Pro:
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Periodic Copy Saving of the Audio Montage Core File

You can set WaveLab Pro to automatically save backup copies of your audio montage files (.mon) 
at regular intervals. This is a convenient way to prevent losing your work and to retrieve earlier 
versions of the file, if, at some point, you decide to discard any changes you applied to more 
recently saved versions.

Backup Copies of the Audio Montage with All Associated Files

To work on an audio montage on multiple computers or to share and exchange your work with 
other WaveLab Pro users, you can save a backup copy of your entire audio montage data in a 
single folder, including the .mon file and any file that is referenced by it.

RELATED LINKS
Periodic Copy Saving of Audio Montage Files on page 547
Creating a Backup Copy of the Audio Montage with All Associated Files on page 548

Periodic Copy Saving of Audio Montage Files
You can set WaveLab Pro to automatically save copies of an audio montage file (.mon) at regular 
intervals, to maintain previous versions as a backup and retrieve them again as required.

Whenever you save an audio montage, the previously saved version is copied to the subfolder 
Backup.mon, which is located in the same folder as the audio montage file. This backup folder 
is automatically created by WaveLab Pro. The backup files are named “Montage_#X”, with 
“Montage” as the name of the audio montage and “X” as a placeholder for a digit.

You can specify how many previous versions to keep (with a maximum of 1000). Once the 
specified number of backups is reached, the oldest file is overwritten.

NOTE

The digits added to the backup file names are not related to the creation or modification date of 
the backup files. We recommend that you check the creation or modification date of the files to 
know which backup file is the most recent one.

Unsaved and untitled audio montages are backed up as well. The backup files for untitled audio 
montages are saved in the temporary folder and use a number as a name, so that the files 
are called “Y_#X”, “Y” being a number identifying the audio montage and “X” the number of the 
backup file.

RELATED LINKS
Setting Up Periodic Backups for Audio Montage Files on page 547
Opening an Audio Montage Backup File on page 548
Audio Montage Backups on page 546

Setting Up Periodic Backups for Audio Montage Files
You can set the maximum number of audio montage copies to be saved as backups and the 
backup intervals.

PROCEDURE

1. In the Audio Montages Preferences, select the All Audio Montages tab.

2. In the Periodic Copy Saving section, specify the maximum number of backup copies.

To deactivate the backup function, set this setting to 0.
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3. Choose a backup interval by setting the entry field (Every) to a value between 1 and 120 
minutes.

4. Optional: Activate Auto Save, and specify how often you want the audio montage file to be 
saved.

Opening an Audio Montage Backup File
You can open the backup file of an audio montage to restore a former version of the audio 
montage.

PROCEDURE

1. Select File > Open.

2. Click Audio Montage.

3. Do one of the following:

● To close the active, unsaved audio montage and to open the last saved version, click 
Revert to Saved File. This replaces the active audio montage with the most recently 
saved copy.

● To open the saved version in a new window, without closing the active, unsaved version, 
click Revert to Backup.

NOTE

The option Revert to Saved File is always available, regardless of your settings for Periodic 
Copy Saving in the Preferences.

Creating a Backup Copy of the Audio Montage with All Associated 
Files

You can save a backup copy of your entire audio montage data, thereby consolidating and saving 
it in a single folder.

This facilitates working on an audio montage on multiple computers or sharing and exchanging 
your work with other WaveLab Pro users.

PROCEDURE

1. With an audio montage open in the Audio Montage window, click the Process tab.

2. Select Back Up.

3. Make the desired adjustments in the Audio Montage Backup dialog, and click Start.

RESULT
A backup copy of the audio montage data is saved in the destination folder. In addition to 
the .mon file, it includes any files that are associated with the audio montage, regardless 
of whether they were previously saved in the original audio montage folder, which remains 
unaffected by the backup consolidation process, or elsewhere.

RELATED LINKS
Audio Montage Backup Dialog on page 549
Audio Montage Backups on page 546
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Audio Montage Backup Dialog
In the Audio Montage Backup dialog, you can make adjustments for saving a backup copy of 
your audio montage data in a single folder.

Type

● Self-Contained Copy

Creates an exact, independent copy of all the files associated with the active audio 
montage, and saves them in a single folder.

● ZIP File

Saves the backup copy as a single archive file.

You can choose from the following compression methods:

● None, Just Store (very fast)

● Fast Compression

● Medium Compression

● Best Compression (slow)

NOTE

Many media files cannot be significantly reduced when converting them into a 
ZIP file, even with Best Compression (slow) selected. This is why None, Just 
Store (very fast) is the default setting, which also takes considerably less time 
to process than the other options.

● Password

Allows you to set a password to protect the backup folder against 
unauthorized use.

NOTE

● Activating this option slows down the backup process.

● The password is required to open the files in the ZIP folder, so be sure to 
remember it and to pass it on to any other users that need to access the 
files.

● Test Archived Files

Verifies that the content of the folder and the original data are identical.

NOTE

This constitutes an additional check to ensure that the backup copy is 
complete; for example, prior to sharing the audio montage with other users.

Destination
Allows you to assign a name to the backup folder and to select the destination folder.

NOTE

If you do not enter a new name into the Audio Montage Backup Name field, the 
name of the original audio montage folder is used, with a version number (such as 
“_#2”) added to the end of the file name as required, to distinguish it from any existing 
backup copies of the same name.

Audio Montage
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Options and Preview
Allows you to select the files to include and to preview the result.

● Copy Unused Files

Allows you to choose whether or not to add files that are in the original audio 
montage folder but are currently not referenced by the audio montage and hence 
“unused”, to the backup folder.

TIP

We recommend that you activate this option if the original audio montage folder 
contains files that you added on purpose, such as alternate versions of titles or 
notes, which you may want to use for the audio montage again in the future.

● Preview

Gives you an overview of the files that are included in the backup process.

RELATED LINKS
Creating a Backup Copy of the Audio Montage with All Associated Files on page 548
Audio Montage Backups on page 546

Audio Montage Consolidation
The Consolidate option helps you to keep track of any changes to the content of the audio 
montage folder and to manage the files in it, as well as further files that are associated with the 
audio montage.

For each of your audio montages, WaveLab Pro automatically creates a designated folder. You 
can choose to save the files associated with the audio montage in this location. However, you can 
also insert files into the audio montage from elsewhere and keep them in their original location, 
so that they are not included in the audio montage folder. On the other hand, the audio montage 
folder can also contain files that are not referenced by the audio montage file itself, such as 
notes or alternative versions of audio titles that you manually saved in this folder, or files that 
you imported into the audio montage at one point but that you removed from it again later on.

Typical use cases for the Consolidate option:

● You intend to work on your audio montage on another computer or to share it with other 
users, so that they can continue working on it.

The Consolidate option allows you to create copies of all referenced files that are located 
outside the audio montage folder and to include them in the folder of the active audio 
montage. This ensures that no assets are missing when the project is transferred to another 
machine or user.

● Some files that you imported into the audio montage but removed from it again later on are 
still included in the audio montage folder and take up unnecessary memory space there.

The Consolidate option allows you to identify and delete files that are currently not 
referenced by the active audio montage.

RELATED LINKS
Consolidating Audio Montages on page 551
Consolidate Audio Montage Dialog on page 551
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Consolidating Audio Montages
The Consolidate option allows you to review, edit, and optimize the content of an audio montage 
folder.

PROCEDURE

1. With an audio montage open in the Audio Montage window, click the Process tab.

2. Select Consolidate.

3. Make the desired adjustments in the Consolidate Audio Montage dialog, and click 
Consolidate.

4. Optional: To view the audio montage in the File Explorer, select Reveal Audio Montage in 
File Explorer.

RELATED LINKS
Audio Montage Consolidation on page 550
Consolidate Audio Montage Dialog on page 551

Consolidate Audio Montage Dialog
The Consolidate Audio Montage dialog allows you to view and edit the files in the active audio 
montage folder.

With an audio montage open, you can access the Consolidate Audio Montage dialog by clicking 
the Process tab and selecting Consolidate.

Audio Montage Folder

Copy External Files Into The Audio Montage Folder
Copies all files that are referenced by the active audio montage but not included in its 
folder to the audio montage folder.

TIP

We recommend that you choose this option if you intend to continue working on 
your audio montage on another computer or to share it with other WaveLab users. It 
ensures that there are no assets missing.

To prevent unnecessary duplicates in your system, you can delete the original external 
files by activating Delete External Files After Successful Copy.

NOTE

Before doing so, verify that the files to be deleted are not referenced by other audio 
montages or used in other WaveLab Pro projects.

Delete Unused Files From the Audio Montage Folder
Removes any files in the audio montage folder that are currently not associated with 
the audio montage from the folder and deletes them.

NOTE

Be sure to only delete files that you do not need any more.
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Audio Montage Consolidation 

551
WaveLab Pro 12.0.20



As for any currently “unused” but relevant files in the audio montage folder, such as 
files to be possibly added to the audio montage in the future or required for reference 
purposes: Either keep them in the folder or copy them to another location before 
activating this option.

Preview

● The Preview display reflects any changes you make to the settings in the Audio Montage 
Folder section of the dialog.

● In addition to displaying the files that are currently referenced in the audio montage, the 
Preview section lists any files saved in the audio montage folder that are not associated with 
the active audio montage.

Options in the Preview section:

Expand
Unfolds the folder tree, so that all list entries are visible.

Collapse
Hides all levels of the folder tree.

Source to Destination
Displays the source files; that is, the files to be copied, in the left column.

The file paths of the copies are shown in the right column.

Destination to Source
Displays the source files; that is, the files to be copied, in the right column.

The file paths of the copies are shown in the left column.

RELATED LINKS
Audio Montage Consolidation on page 550
Consolidating Audio Montages on page 551

Importing Audio CDs
You can import audio CD files. The imported audio CD opens as an audio montage.

PROCEDURE

1. Select File > Import.

2. Click Audio CD.

3. In the File Explorer/macOS Finder, select the Basic Audio CD file that you want to import and 
click Import.

RESULT
The imported audio CD opens as a new, untitled audio montage that contains all the audio tracks 
that are saved in the audio CD file.
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AES-31 Files Export and Import
The AES-31 standard is an open file interchange format for overcoming format incompatibility 
issues between different audio hardware and software. It can be used for transferring projects 
from one workstation to another, retaining time positions of events, fades, etc.

AES-31 uses Broadcast Wave as the default audio file format. AES-31 files can be transferred 
to and used with any digital audio workstation that supports AES-31, regardless of the used 
hardware and software, as long as the workstation can read Broadcast Wave files.

The exported files are XML files but with the extension .adl (audio decision list).

Exporting AES-31 Files
When exporting audio montages to an AES-31 file, the file contains all audio track data, including 
audio file references.

PROCEDURE

1. Select File > Export.

2. Click Audio Montage to AES-31.

3. Specify a name and file location, and click Export.

4. In the AES-31 Export Options dialog, edit the settings and click OK.

AES-31 Export Options Dialog
● To open the AES-31 Export Options dialog, select File > Export and select Audio Montage 

to AES-31. Then specify a name and file location, and click Export.

Render Linear Fades as Audio Files
If this option is activated, linear fades, which are dynamically computed by WaveLab 
Pro, are rendered to small audio files while preserving the exact audio effect.

Render Curved Fades as Audio Files
If this option is activated, complex fades, which are dynamically computed by WaveLab 
Pro, are rendered to small audio files while preserving the exact audio effect.

Render Crossfades as Audio Files
If this option is activated, crossfades, which are dynamically computed by WaveLab 
Pro, are rendered to small audio files while preserving the exact audio effect.

Skip Muted Clips
If this option is activated, muted clips are not included in the AES-31 file.

After Exporting, Import File
If this option is activated, the exported file is immediately imported. This lets you check 
the export result.

Importing AES-31 Files

PROCEDURE

1. Select File > Import.

2. Click AES-31.
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3. In the File Explorer/macOS Finder, select the AES-31 file that you want to import, and click 
Import.

4. In the AES-31 Import Options dialog, edit the settings and click OK.

RESULT
The imported AES-31 file opens as a new, untitled audio montage that contains all the audio 
tracks that are saved in the AES-31 file.

AES-31 Import Options Dialog
● To open the AES-31 Import Options dialog, select File > Import and select AES-31. Then 

select the AES-31 file and click Import.

Use Linear Fade Files, If Available (Otherwise, Create Dynamic Fades)
If this option is activated, the available audio files for linear fades are used. If no files 
are available, dynamic fades are created.

Use Curved Fade Files, If Available (Otherwise, Create Dynamic Fades)
If this option is activated, the available audio files for complex fades are used. If no files 
are available, dynamic fades are created.

Importing AES-31 Files Created in Nuendo
By importing an AES-31 file, you can import a project that was created in Steinberg’s Nuendo into 
WaveLab Pro, for example.

In this case, it is possible to add specific codes to the marker names in Nuendo to facilitate their 
conversion into WaveLab Pro-specific markers. For example, if an AES-31 file that was exported in 
Nuendo is imported into WaveLab Pro, the markers that it contains are interpreted as WaveLab 
Pro markers upon import.

For the title markers, you can use the following codes:

Marker Type Marker Code Example Marker Name

Title start [t-start] “So it begins [t-start]”

Title end [t-end] “The end [t-end] of the road”

Title splice [t-splice] Intermission [t-splice]

Title index [t-index] [t-index] Hello

● In Nuendo, a marker track must be created for the specific markers.

● When importing AES-31 projects that contain specific markers, the marker codes are not 
displayed in WaveLab Pro.
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Recording

You can record audio in the Audio Editor and in the Audio Montage window.

You can use the following recording methods:

● In the Audio Editor, you can record files with multiple options via the Recording dialog.

● In the Audio Montage window, you can record multiple audio montage tracks 
simultaneously.

● You can record while hearing the effects when monitoring the input signal.

RELATED LINKS
Recording in the Audio Editor on page 555
Recording in the Audio Montage Window on page 561
Recording Dialog on page 555
Input Monitoring on page 566

Recording in the Audio Editor
PROCEDURE

1. In the Audio Editor, click the Record  button, or press *  on the numeric key pad.

The Recording dialog opens.

2. Choose from the options in the Recording dialog.

3. Click Record  to start recording.

If you have selected one of the Auto-start options, the recording is set to Pause mode until 
the specified Auto-start criteria are met.

The background of the Recording dialog changes color (turns red) to indicate that you are 
recording.

4. Optional: To pause recording, click the Pause  button.

5. Click Stop  to finish recording.

6. Optional: To record another take, click Record  again.

RELATED LINKS
Recording Dialog on page 555
Recording in the Audio Montage Window on page 561

Recording Dialog
In the Recording dialog, you can set parameters for recording and start recording an audio file.

To open the Recording dialog, do one of the following:

● Open the Audio Editor, and click Record on the transport bar.

● In other workspaces, Alt/Opt -click Record on the transport bar.

● In the Audio Montage window, press Alt/Opt - R .
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Main Buttons

Split Now
Opens the audio already recorded in a new window while recording continues. By 
clicking this button, you can decide when the file is split. The button is activated if you 
are recording a named file, you are not pausing, and Auto-Split is not activated.

Discard
Stops recording and deletes anything recorded so far.

Stop
Stops recording.

Pause
Pauses recording.

Record
Starts recording. Depending on the recording options, Pause mode is activated.

Method Tab

On this tab, you can define options for starting, stopping, and pausing the recording 
automatically. You can select an input device and choose to start a recording at a specific time or 
stop if after a specific duration.
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File to Create
Specify whether you want to record a temporary file to be saved later, or record to a 
file with a specific name and location.

Auto Number From
If this option is activated and you record multiple files, increasing numbers are added 
to the file names of the files.

Name
The name of the file to be written, without the path. When typing, all files in the 
selected folder that start with the same letters are displayed. To display all files in the 
selected folder, click the list icon.

Location
Specifies the folder where you want to save the recording.

Audio File Format
Opens the Audio File Format dialog, where you can specify the file format.

Location of the Recording
Allows you to specify where the audio is recorded:

● If Create New Audio File Window is selected, the audio is recorded in a new audio 
file window.

● If Add to Active Audio File is selected, the audio is recorded in the active audio file 
window at the edit cursor position. If no audio file exists, a new one is created.

● If Add to Active Track of Montage is selected, the audio is recorded in an existing 
audio montage at the edit cursor position. If no audio montage exists, a new one is 
created.

Input
Allows you to select the input buses for recording.

Auto-Start if Sound Detected
If this option is activated, recording starts when the audio input level exceeds the 
threshold level specified on the Values tab.

Auto-Start at Given Time
If this option is activated, recording starts at a specified time. Specify the time on the 
Values tab.

Auto-Stop after Given Duration
If this option is activated, recording stops automatically after the duration specified on 
the Values tab.
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Auto-Stop if Silence
If this option is activated, recording automatically stops when the audio input level 
drops below a specified threshold level and stays there for a specific amount of time. 
Specify the level and the duration on the Values tab.

Auto-Pause if Silence
If this option is activated, recording automatically pauses when the audio input level 
drops below a specified threshold level and stays there for a specific amount of time. 
Specify the level and the duration on the Values tab.

Auto-Create Markers at Pause Point
If this option is activated, a generic marker is created each time you click Pause during 
recording.

Auto-Create Markers at Silence Points
If this option is activated, a generic marker is created each time the audio input level 
drops below a specified threshold level and stays there for a specific amount of time. 
Specify the level and the duration on the Values tab.

Auto-Split
If this option is activated, the recording is automatically split into several audio files 
either after a specific amount of time or at a specific file size. Auto-Split is useful if you 
make long continuous audio recordings, such as live recordings.

The Auto-Split option is only available when Named File is selected. Selecting Auto-
Split automatically activates the Auto Number option for audio file names. Split files 
are contiguous, that is, there are no gaps between the files.

● To set the file size after which you want the recording to create a new file, select 
the Values tab and specify the File Size in the Auto-Split Parameters section.

● To set the duration after which you want the recording to create a new file, 
select the Values tab and specify the File Duration in the Auto-Split Parameters 
section.

NOTE

It is recommended to save each Auto-Split recording in an empty folder. This prevents 
the Auto Number option from creating files with names that already exist in this 
location.

Options Tab

On this tab, you can set additional parameters for the recording process.

Activate Monitoring When Opening Record Window
If this option is activated, monitoring is active when the Recording dialog opens. If 
this option is deactivated, the meters and the audio thru are displayed when pressing 
Record or activating Monitor.
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Deactivate Monitoring When Ending Recording
If this option is activated, audio thru is deactivated when recording ends. This releases 
the audio device input.

Show Discard Button
Determines whether the Discard button is visible or hidden.

Confirm when Discarding Recording
If this option is activated, you are asked to confirm before discarding a recording.

Confirm when Stopping Recording
If this option is activated, you are asked to confirm before stopping a recording.

Confirm Name of Markers to Drop
If this option is activated, you are asked to enter a name for the dropped marker.

Open Audio File in WaveLab Pro after Recording
If this option is activated, the audio files are opened in WaveLab Pro after recording.

Add Markers when Inserting Recording in Audio File
If this option is activated and a recording is inserted into an audio file, markers are 
added encompassing the new samples.

After Recording, Move Edit Cursor at the End
If this option is activated, the edit cursor is moved to the end of the recording.

Values Tab

On this tab, you can define values for the various recording options.

Auto-Start on Sound – Threshold (RMS)
Allows you to specify the sound level that triggers recording.

Auto-Start on Sound – Record Previous Samples
Allows you to include a short section of audio before the start point, to capture attacks, 
for example. It is only relevant if Auto-Start if Sound Detected is activated.

Silence Detection – Threshold (RMS)/Silence Duration Required
The threshold value used for the options Auto-Stop if Silence and Auto-Create 
Markers at Silence Points. It is used in conjunction with the Silence Duration 
Required setting, so that recording is stopped or a marker is added if the input level 
stays below the threshold value for the specified duration.

Recording Programming – Start
Determines the time at which recording starts if Auto-Start at given Time is activated.

Recording Programming – Duration
Determines the length of the recording if Auto-Stop after given Duration is activated.
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Recording Programming – Tomorrow
If this option is activated, you can specify a time on the next day (starting midnight).

Auto-Split Parameters
If File Size is activated, a new file is created when the recorded file reaches the size 
specified in the corresponding value field. This option is only active if Auto-Split is 
activated on the Method tab.

If File Duration is activated, a new file is created when the recorded file reaches the 
length specified in the corresponding value field. This option is only active if Auto-Split 
is activated on the Method tab.

Pause Memory
This is a safety buffer when you are using the Pause button. When you resume 
recording, this buffer is used to restore the last short section of audio before you 
deactivated the Pause button. This way, you can resume recording even if you 
deactivated the Pause button a bit too late.

Meter Display

Level/Spectrum
Specifies whether to display the Level Meter or the Spectrometer.

Settings
If the Level display is selected, this button opens the Level/Pan Meter Settings dialog, 
where you can customize the meter settings.

If the Spectrum display is selected, a pop-up menu opens, where you can select the 
audio levels that the meter should display. The following settings are available for the 
Spectrum display:

● Restrict to High Audio Levels

● Include Medium Audio Levels

● Include Low Audio Levels

Reset
Resets the peak values.

Audio Monitoring
If this option is activated, the audio input is also sent to the output ports.

Marker buttons
Allow you to set markers during the recording.

Next Marker Name
Edit the name of the next marker to insert.
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Solo
Reduces/Increases the size of the window and hides/shows all other WaveLab Pro 
windows.

RELATED LINKS
Audio File Format Dialog on page 208
Level Meter and Spectrometer for Recordings on page 561
Level/Pan Meter Settings Dialog on page 651

Level Meter and Spectrometer for Recordings
In the lower part of the Recording dialog, you find a meter display. This is useful for checking the 
input level and the frequency spectrum of the input signal.

You can activate the meters by activating the Audio Monitoring checkbox. This is done 
automatically if Activate Monitoring when Opening Record Window is activated on the 
Options tab in the Recording dialog.

To reset the meters, click the Reset button.

Level Meter

In the Level Meter, horizontal bars show the peak level (outer bars) and average loudness (VU, 
inner bars) of each channel. Values are also shown numerically. When you click the Settings 
button, the Level/Pan Meter Settings dialog opens.

Spectrometer

The Spectrometer shows a bar diagram, providing a continuous graphical representation of the 
frequency spectrum. From the Settings pop-up menu, you can choose whether to restrict to high 
audio levels, or to include medium or low audio levels.

RELATED LINKS
Recording Dialog on page 555

Disk Capacity Indicator
This indicator at the bottom of the Recording dialog indicates the approximate amount of 
available disk space on the hard disk specified in the File to Create section, or the hard disk that 
you have selected for temporary files.

NOTE

When there is less than 30 seconds of available hard disk space left, the disk capacity indication is 
displayed in red.

RELATED LINKS
Recording Dialog on page 555

Recording in the Audio Montage Window
You can record audio as clips in the audio montage.

Depending on your connected ASIO device, WaveLab Pro automatically detects the available 
input buses and creates the stereo and mono input buses in the Audio Connections.
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RELATED LINKS
Audio Connections Tab on page 33
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 562
Assigning Input Buses for Recording Manually on page 562
Recording with Automatic File Properties on page 563
Recording with Custom File Properties on page 564
Recording on Multiple Tracks on page 564

Automatically Assigning Input Buses for Recording (only for ASIO 
Devices)

Before you can start recording, you must assign input buses. If you are using an ASIO device, for 
example, a Steinberg UR interface, the input ports are automatically created.

NOTE

If you are not using an ASIO device, you must assign input buses manually.

PROCEDURE

1. Connect your device to your computer and start WaveLab Pro.

2. Select File > Preferences > Audio Connections.

3. Click Recording.

4. Make sure that your ASIO device is selected on the Audio Device menu.

The input buses are assigned automatically.

5. Create an audio montage.

6. Create a mono or stereo track.

7. In the track control area, click IN and select the input bus for each track.

RESULT
WaveLab Pro is ready for recording.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 562
Recording with Automatic File Properties on page 563
Recording with Custom File Properties on page 564
Recording on Multiple Tracks on page 564
Audio Connections Tab on page 33
Track Control Area on page 321

Assigning Input Buses for Recording Manually
Before you can start recording, you must assign input buses.

NOTE

If you are using an ASIO device, for example, a Steinberg UR interface, the input buses are 
created automatically.
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PROCEDURE

1. Connect your device to your computer and start WaveLab Pro.

2. Select File > Preferences > Audio Connections.

3. Click Recording.

4. In the Buses list, select the bus that you want to use for recording.

5. Optional: To add more buses, click Add Bus and assign more input buses.

6. On the Channel Configuration menu, select whether you want to record in Mono, Stereo, 
Surround, Ambisonics, Multi Mono, or Multi Stereo.

7. In the Device Port column, assign the input ports.

RESULT
WaveLab Pro is ready for recording.

RELATED LINKS
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 562
Audio Connections Tab on page 33
Recording with Automatic File Properties on page 563
Recording with Custom File Properties on page 564
Recording on Multiple Tracks on page 564

Recording with Automatic File Properties
Recording with automatic file properties is the quickest way to start recording in the Audio 
Montage window.

The file name of the file that you want to record is generated automatically. The recorded file is 
saved in the data folder of the active audio montage. The bit resolution of the recorded file is the 
same as the bit resolution that is defined for temporary files.

PROCEDURE

1. In the montage window, select a track and click at the position where you want the recording 
to start.

2. On the transport bar, click Record.

3. To start recording, select an input bus in the Audio Input menu.

4. Do one of the following:

● To stop recording, click Stop on the transport bar.

● To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This 
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 562
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 562
Track Control Area on page 321
File Properties for Recording Dialog on page 565
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Recording with Custom File Properties
When recording in the Audio Montage window, you can specify the name, location, and bit 
resolution of the file that you want to record.

PROCEDURE

1. In the Audio Montage window, select a track, and click at the position where you want the 
recording to start.

2. In the track control area, click Audio Input and select an input bus.

3. Right-click Record, and click File Properties for Recording.

4. In the File Properties for Recording dialog, make the desired adjustments, and click Record 
Enable Track.

The track is now ready for recording.

5. On the transport bar, click Record.

6. Do one of the following:

● To stop recording, click Stop on the transport bar.

● To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This 
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 562
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 562
Track Control Area on page 321
File Properties for Recording Dialog on page 565

Recording on Multiple Tracks
You can record on multiple audio montage tracks simultaneously.

PREREQUISITE
You have assigned input buses for recording.

PROCEDURE

1. In the Audio Montage window, click at the position where you want the recording to start.

2. Optional: Click Monitor to monitor your input signal and adjust its level.

3. Do one of the following:

● If you want to record audio files with automatic file properties, click Record in the track 
control area, and select an input bus.
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● If you want to specify the file name, location, and bit resolution of the audio files that 
you want to record, right-click Record, and click File Properties for Recording. In the 
File Properties for Recording dialog, make the desired adjustments, and click Record 
Enable Track.

The track is now ready for recording.

4. Optional: Repeat step 3 for all tracks that you want to record on.

5. On the transport bar, click Record to start recording.

6. Do one of the following:

● To stop recording, click Stop on the transport bar.

● To stop recording of a single track while recording several tracks at the same time, click 
Record in the track control area of the track.

● To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This 
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 562
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 562
Track Control Area on page 321
File Properties for Recording Dialog on page 565

File Properties for Recording Dialog
This dialog allows you to specify the file name, location, and bit resolution of the track that you 
want to record.

● To open the File Properties for Recording dialog, in the track control area, right-click 
Record and click File Properties for Recording.

Automatic File Properties
If this option is activated, the file name of the file that you want to record is generated 
automatically. The recorded file is saved in the data folder of the active audio montage. 
The bit resolution of the recorded file is the same as the bit resolution that is defined 
for temporary files.
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Custom File Properties
If this option is activated, you can specify the file name and location for the audio file 
that you want to record.

Write Audio File in the Montage Data Folder
If this option is activated, the recorded audio file is saved in the data folder of the audio 
montage. To specify a custom folder, deactivate this option.

Bit Resolution
Allows you to specify the bit resolution of the audio file that you want to record.

RELATED LINKS
Recording in the Audio Montage Window on page 561

Input Monitoring
Input monitoring means listening to the input signal after it travels through the effects while 
preparing to record or while recording. This allows you to listen to the effects that your WaveLab 
Pro setup has on your input signal.

Depending on your effect chain, audio hardware, and drivers, the monitored signal can have 
latency.

You can choose to monitor the signal going through the audio montage and its effects, or you 
can use Direct Monitoring, which means listening directly to the input signal before it is sent 
through WaveLab Pro and its effects. Direct Monitoring has a lower latency than monitoring the 
input signal. Direct Monitoring is activated by default.

RELATED LINKS
Monitoring the Input Signal on page 566
Direct Monitoring on page 567

Monitoring the Input Signal
Monitoring the input signal allows you to monitor the signal going through the audio montage 
and its effects.

PREREQUISITE
You have set up your audio input buses.

PROCEDURE

1. Open an audio montage and set up your effects.

2. In the track control area for the track that you want to monitor, click Input Bus and select an 
input bus.

3. Click Monitor.

Recording
Input Monitoring 

566
WaveLab Pro 12.0.20



RESULT
You can monitor the input signal.

NOTE

The monitored signal is delayed according to the latency value which depends on your effect 
chain, audio hardware, and drivers.

RELATED LINKS
Track Control Area on page 321
Recording in the Audio Montage Window on page 561

Direct Monitoring
If Direct Monitoring is activated, the input signal is monitored directly without going through 
the audio montage and its effects. Direct monitoring allows you to monitor the input signal with 
lower latency.

PREREQUISITE
You have set up your audio input buses.

PROCEDURE

1. Open an audio montage.

2. In the track control area for the track that you want to monitor, click Input Bus and select an 
input bus.

3. Right-click Monitor and activate Direct Monitoring.

RESULT
You can monitor the input levels of audio tracks.

RELATED LINKS
Recording in the Audio Montage Window on page 561

Dropping Markers While Recording
When you are recording, you can click the marker buttons to add markers to the recorded file.

PROCEDURE

1. Open the Recording dialog.

2. Optional: To name the markers that you drop rather than using generic markers, do the 
following:

● Select the Options tab, and activate Confirm Name of Markers to Drop.
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● In the Next Marker Name field, enter the marker name.

3. Make the desired adjustments, and start recording.

4. Select the type of marker that you want to drop.

● To drop a numbered generic marker, click the yellow marker button, or press Ctrl/Cmd -
M .

● To drop numbered generic region start and end markers, click the white buttons, or 
press Ctrl/Cmd - L / Ctrl/Cmd - R .

When you chose to confirm marker names to drop, a dialog opens each time that you drop a 
marker. In this dialog, you can enter a name and specify an offset, which allows you to place 
a marker at a specific time before you triggered the command.

RESULT
A marker is dropped each time that you click the marker button.

NOTE

If you insert two or more region start markers in a row with no region end markers in between, 
only the last of these start markers is kept. The same applies for region end markers.

RELATED LINKS
Recording Dialog on page 555

Live Input Rendering
You can monitor and render audio input through the Master Section. Optionally, you can add 
plug-ins to the live input rendering. You can also render multiple live input streams with different 
plug-ins and output formats in parallel.

NOTE

The maximum number of live input renderings depends on your available audio inputs and your 
overall system performance.

Setting up Live Input Renderings
You must assign input buses before you can render the live input.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Select the Recording tab.

3. Assign input buses.
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RELATED LINKS
Assigning Input Buses for Recording Manually on page 562
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 562

Rendering Live Input Streams

PROCEDURE

1. In the Master Section, right-click Live Input .

2. In the Input Bus section, select an input bus.

3. Optional: In the Master Section, add effects for the input bus.

4. In the Audio Montage window, select the Render tab.

5. In the Output section, specify the name, location, and file format of the rendered file.

6. In the Render section, click Start Rendering.

7. Set the parameters in the Live Input Rendering dialog, as required.

8. Click Render.

RESULT
The Live Input Rendering dialog opens. This allows you to set up both input streams for 
rendering individually.

NOTE

When rendering, the Master Section plug-in settings are copied to the rendering task. This 
allows you to change the plug-in settings without affecting the ongoing rendering task.

RELATED LINKS
Setting up Live Input Renderings on page 568
Live Input Rendering Dialog on page 569

Live Input Rendering Dialog
The Live Input Rendering dialog allows you to make adjustments for your live input rendering.

● To open the Live Input Rendering dialog, right-click Live Input at the top of the Master 
Section and select Live Input Rendering from the pop-up menu.
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Duration
If this option is activated, you can specify the duration of the rendering.

Gain
Allows you to specify the gain of the rendered file during rendering.

Audition
If this option is activated, the rendered signal is sent to the audio device output after 
recording has started.

Solo
If this option is activated and several rendering tasks are running simultaneously, only 
this one is auditioned.

Auto Start
If this option is activated, rendering starts automatically when you open the Live Input 
Rendering dialog.

Discard
Stops rendering and deletes what has been rendered so far.

Stop
Stops rendering to a file.

Render
Starts rendering to a file.

RELATED LINKS
Rendering Live Input Streams on page 569

Rendering Multiple Live Input Streams in Parallel
You can render multiple live input streams simultaneously. This allows you to batch record 
multiple live input streams. The maximum number of live input renderings depends on your 
available audio inputs and your overall system performance.

PREREQUISITE
You have set up your first live input stream.
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PROCEDURE

1. In the Master Section, right-click Live Input.

2. In the Input Bus section, select the second input bus.

3. Optional: In the Master Section, add effects for the second input bus.

4. In the Audio Montage window, select the Render tab.

5. In the Output section, define a name, location, and file format for the rendered file.

6. In the Render section, click Start Rendering.

RESULT
An additional, independent Live Input Rendering dialog opens, enabling you to set up both 
input streams for rendering individually.

NOTE

When rendering, the Master Section plug-in settings are copied to the rendering task. This 
allows you to change the plug-in settings without affecting the ongoing rendering task.

RELATED LINKS
Setting up Live Input Renderings on page 568
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Master Section

The Master Section is the final block in the signal path before the audio is sent to the audio 
hardware, to an audio file, or to the audio meters. This is where you adjust the master levels, add 
effects, resample, and apply dithering.

The settings and effects in the Master Section are taken into account in the following cases:

● When playing back an audio file in the wave window.

● When playing back an audio montage.

Note that the Master Section effects are global for all clips and tracks in an audio montage.

● When using the Render function.

● When using the Audio Input plug-in.

● When writing a CD from an audio montage.

RELATED LINKS
Master Section Window on page 572
Rendering in the Master Section on page 599

Master Section Window
In this window, you can apply effect plug-ins, adjust the master level, apply dithering, and render 
the audio file or audio montage.

● To open the Master Section window, select Tool Windows > Master Section.
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The Master Section consists of the following panes:

● Effects

● Resampling

● Master Level

● Final Effects/Dithering

● Playback Processing

● Speaker Configuration

RELATED LINKS
Effects Pane on page 576
Resampling Pane on page 585
Master Level Pane on page 587
Final Effects/Dithering Pane on page 590
Playback Processing Pane on page 593
Speaker Configuration Pane on page 597
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Signal Path
The panes in the Master Section window correspond to the processing blocks of the Master 
Section.

The signal passes through these blocks from top to bottom:

1. Audio from WaveLab Pro

2. Effects

Reordering the effect slots affects the signal path.

3. Resampling

4. Master Level

The Master Section meters monitor the signal between the Master Level pane and the 
Playback Processing pane.

5. Final Effects/Dithering

6. Playback Processing

The meters in the Meter windows monitor the signal between the Playback Processing 
pane and the Speaker Configuration pane.

7. Speaker Configuration

8. Audio hardware or file on disk

In the Master Section, the signal passes all plug-ins, even if some plug-ins are soloed. However, 
the sound is not affected by this because the muted plug-ins are bypassed from the playback 
process stream.

Other meters in WaveLab Pro, for example, Oscilloscope or Wavescope, monitor the signal 
directly after the Final Effects/Dithering pane, by default. You can also monitor the signal 
directly after a particular slot if you activate Monitoring Point for a slot.

RELATED LINKS
Master Section Window on page 572

Master Section Tools
The tools and options at the top of the Master Section window allow you to set various 
parameters for rendering.

Bypass Master Section 

If this option is activated, only the Playback Processing pane of the Master Section 
is active during playback. All other Master Section panes are bypassed. However, 
rendering to file still takes into account all plug-ins.

Live Input 

If this option is activated, the audio input is monitored and can be rendered. You can 
render multiple audio inputs in parallel.

Master Section
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Channel Selector
You can select a single channel cluster or all channel clusters of a multichannel audio 
file. If you select a single channel cluster, you can render it with the Render in Place 
option at the bottom of the Master Section or play back the channel cluster via the 
front left/right audio ports or the mono audio port. You can set up the audio ports in 
the Audio Connections dialog.

Presets
Allows you to save and recall Master Section presets. The Presets pop-up menu offers 
additional options to save and load default banks and effects.

Smart Bypass 

Opens the Smart Bypass dialog, where you can make adjustments for bypassing.

Reset Master Section 

Removes all active effects from the slots and sets the master output to 0 dB.

NOTE

By default, the Playback Processing section is excluded from this operation. If you 
want the reset process to include the Playback Processing section, press Ctrl/Cmd 
when clicking the Reset Master Section button.

Settings 

Opens the Settings pop-up menu, where you can make adjustments for the Master 
Section.

Settings Pop-up Menu

Hide Plug-in Windows when Master Section is not Visible
If this option is activated, plug-in windows are hidden when the Master Section is not 
visible.

Show Plug-in Controls in the Plug-in Window
If this option is activated, the plug-in controls are displayed in plug-in windows.

Use Plug-in Chain Window
Shows all open plug-ins in the plug-in window as tabs, which allows you to quickly 
switch between the plug-ins.

Plug-in Windows Move with Master Section
If this option is activated, the plug-in windows are also moved when you move the 
floating Master Section.

Restore Last Configuration at Next Start-Up
With this option activated, the next time you start WaveLab Pro again, the plug-
in configuration and fader positions in the Master Section are restored, with the 
exception of the Playback Processing section.

Master Section
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NOTE

If the most recently used speaker configuration is linked to a playback plug-in preset, 
this configuration takes precedence and is loaded, regardless of the setting for 
Restore Last Configuration at Next Start-Up.

Section Visibility
Allows you to show or hide the Master Section sections.

Monitor 16 bit Dithering
Allows you to hear what the effect of the dither plug-in sounds like during playback. 
You can try different dither plug-ins to find out which one has the best dither effect on 
the audio.

Rearrange
Rearranges the Master Section according to the sample rate and channel 
configuration of the active audio file. The internal bus of the Master Section and any 
active plug-ins are configured accordingly.

This operation is performed automatically before playback or rendering. It is 
sometimes helpful to manually rearrange the Master Section, because some plug-ins 
do not accept a mono or stereo signal as input, or a given sample rate. In that case, 
clicking the button informs you about any problems, before playback or rendering.

This operation has no effect if playback is already in progress or if there is no active 
audio file.

RELATED LINKS
Final Effects/Dithering Pane on page 590
Master Section Window on page 572
Saving Master Section Presets on page 608
Audio Connections Tab on page 33

Effects Pane
This pane in the Master Section allows you to add up to 16 effect plug-ins in series, and manage 
them.

You can fold/unfold or completely show/hide the Effects pane.

● To fold/unfold the Effects pane, click it.

● To show/hide the Effects pane, right-click a pane header, and activate/deactivate Show 
Effects.

Fold/Unfold Pane
Expands or collapses the pane.

Bypass All Effects
Bypasses any effect processing during playback and when rendering.

Add Effect
Allows you to add an effect to an empty effect slot.
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Channel Processing
Allows you to specify how a VST plug-in processes the stereo stream. You can process 
all channels or only the left, right, mid, or side channel. This allows any VST plug-in to 
become mid/side capable.

Monitoring Point
Lets other meters in WaveLab Pro, for example, Oscilloscope or Wavescope, monitor 
the signal directly after this plug-in.

If no monitoring point is specified, the monitoring point is after the Final Effects/
Dithering section and before the Playback Processing section.

The Master Level meter of the Master Section always monitors the level after the 
faders.

Effect plug-in name
Once you have added a plug-in to a slot, you can click the plug-in name to open and 
close the corresponding plug-in window.

Presets pop-up menu
Allows you to you save and recall preset settings. The Presets pop-up menu offers 
additional options to save and load default banks and effects.

Effect Options context menu
Allows you to load another effect to the effect slot. Furthermore, the following options 
are available:

● Remove Plug-in removes the effect from the slot.

● With Insert Mode activated, all plug-ins below the selected slot are automatically 
moved one step down when you add a new plug-in either by copying and pasting 
or by selecting it from the menu.

NOTE

With this option deactivated, when you add a plug-in, it is added to the selected 
slot without causing any other plug-ins to shift; that is, the new plug-in replaces 
any existing plug-ins in this slot.

● Shift All Plug-ins Down/Shift All Plug-ins Up allows you to move the effects to 
another position.

● If Active is activated, the effect is active. If Active is deactivated, the effect is 
excluded from playback and rendering.

● If Lock is activated, the effect slot is locked. The plug-in in the slot remains as is 
when a Master Section preset is loaded, or when Reset Master Section is used.

Solo (Bypass)
Soloes the plug-in.

Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still 
processed by the plug-in, but is not injected in the audible stream.

RELATED LINKS
Master Section Window on page 572

Supported Effect Plug-in Formats
WaveLab Pro supports WaveLab Pro-specific plug-ins, VST 2 plug-ins, and VST 3 plug-ins.
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WaveLab Pro-specific Plug-ins

Some specific plug-ins are included in WaveLab Pro, for example, the Audio Input and External 
FX plug-ins. These are only available if you are using an ASIO driver.

VST Plug-ins

Steinberg’s VST plug-in format is supported by a lot of programs and plug-in manufacturers. 
You find a number of VST plug-ins included with WaveLab Pro. Other plug-ins can be purchased 
separately from Steinberg or other manufacturers.

Setting Up Effects
You can select and apply the effect plug-ins that you have installed via the Effects pane of the 
Master Section. provided that their formats are supported by WaveLab Pro.

● To insert an effect plug-in into a slot in the Effects pane, click the slot, and select an effect 
from the pop-up menu. Once you have selected an effect, it is automatically activated, and its 
control panel opens.

TIP

You can search for a particular plug-in by typing part of its name into the Search field. The 
Down Arrow  and Up Arrow  keys allow you to navigate in the list that shows the matches. 
To select a plug-in, press Return . With the focus on the plug-in list, press Tab  to set the 
focus back to the Search field.

● To deactivate an effect, right-click the slot, and deselect Active in the menu. To activate the 
effect, select Active again.

● To remove an effect plug-in, right-click the slot, and select Remove Plug-in in the menu.

● To show/hide a plug-in window, click the effect slot.

● To solo an effect, click its Solo (Bypass) button. This allows you to exclusively check the 
sound of this particular effect. You can also bypass effects via their control panels.

● To change the order of the slots, that is, the order in which the signal passes through the 
effects, click a slot, and drag it to a new position.

RELATED LINKS
Effects Pane on page 576
Master Section Window on page 572

Plug-in Windows for the Master Section
In the plug-in windows of the Master Section, you can make adjustments for the effect plug-ins 
in the Master Section.

● To show a plug-in window, click the effect slot in the Effects pane of the Master Section 
window.
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Plug-in Chain
If Use Plug-in Chain Window is activated on the Settings pop-up menu of the Master 
Section, the effects of the active audio file are displayed in a plug-in chain at the top of 
the plug-in window.

You can right-click a plug-in tab or an empty tab to select a new plug-in for the slot.

Undo/Redo
Allows you to undo/redo the last operation. This undo/redo function is independent 
from the undo/redo function of WaveLab Pro. Each plug-in window has its independent 
undo/redo history. The undo/redo function is also independent for the A and B settings 
of the Switch between A/B Settings function.

NOTE

To undo, you can use the shortcut Alt/Opt - Z  and to redo, you can use the shortcut 
Alt/Opt - Shift - Z . In order to use the shortcut, the plug-in window must be the active 
window. If the shortcut does not work, click the caption bar of a plug-in to make it the 
active window.

Switch between A/B Settings
Switches to setting B when setting A is active, and to setting A when setting B is active.

NOTE

To switch between A/B settings, you can use the shortcut Alt/Opt - T . In order to use 
the shortcut, the plug-in window must be the active window. If the shortcut does not 
work, click the caption bar of a plug-in to make it the active window.

Copy Settings to B
Copies the plug-in parameter setting A to plug-in parameter setting B, and vice versa.
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Bypass Effect
If this option is activated, the plug-in is bypassed during playback and rendering. 
However, bypassing effects still consumes CPU power during playback. See also: 
Bypassing Effects vs. Switching Off Effects

Listen to Effect Signal Only
If this option is activated, the original signal is bypassed during playback to only hear 
the wet effect signal.

Channel Processing
Allows you to specify how a VST plug-in processes the stereo stream. You can process 
all channels or only the left, right, mid, or side channel. This allows any VST plug-in to 
become mid/side capable.

Solo (Bypass)
Soloes the plug-in.

Render in Place
Processes the audio in place. Bypassed plug-ins are excluded and the rendered audio is 
crossfaded at boundaries.

Monitoring Point
Lets other meters in WaveLab Pro, for example, Oscilloscope or Wavescope, monitor 
the signal directly after this plug-in.

If no monitoring point is specified, the monitoring point is after the Final Effects/
Dithering section and before the Playback Processing section.

The Master Level meter of the Master Section always monitors the level after the 
faders.

Switch Effect On/Off
If you deactivate a plug-in, it is excluded from both playback and rendering. See also: 
Bypassing Effects vs. Switching Off Effects

Presets
Opens a menu to save/load presets for this plug-in.

RELATED LINKS
Master Section Window on page 572
Effects Pane on page 576
Effect Plug-in Presets on page 582
Undoing/Redoing Operations in Plug-in Windows on page 517
Comparing Two Plug-in Settings on page 518
Plug-in Windows for Audio Montages on page 512
Bypassing Effects vs. Switching Off Effects on page 582

Color Codes for Master Section Effect Plug-ins
You can use color codes for Master Section plug-ins.

To do so, activate Use Context-colored Caption Bars on the General tab of the Preferences for 
Plug-ins:

As a result, Master Section plug-ins can be identified by the dark blue background color of their 
caption bar.
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In addition to this, to indicate where particular Master Section effect plug-ins are applied, you 
can choose to display a colored box on the caption bar by activating Show Color Section Color in 
Caption Bar on the General tab of the Preferences for Plug-ins.

The following colors are automatically assigned for the different sections:

Box on the Caption Bar

Section Color

Effects Dark Blue

Resampling Cyan

Final Effects/Dithering Dark Red

Playback Processing Purple

Example:

Master Section plug-in, as indicated by the dark blue caption bar (2), which is applied in the 
Playback Processing section, as indicated by the purple box (1).

RELATED LINKS
Plug-ins Tab (Preferences) on page 852
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Bypassing Effects vs. Switching Off Effects
In order to deactivate effects, you can bypass them or switch them off. However, there is 
a difference between bypassing effects and switching effects off when it comes to real-time 
processing, rendering, and playback behavior.

Bypassing Effects Switching Effects Off

What happens to real-time 
processing when you bypass 
an effect vs. when you switch 
an effect off?

You cannot hear the effect, 
but processing continues 
in the background and 
consumes CPU power.

The effect is not loaded and 
does not consume CPU power.

What happens to the 
rendering process when you 
bypass an effect vs. when you 
switch an effect off?

The effect is not loaded and 
does not consume CPU power.

The effect is not loaded and 
does not consume CPU power.

What happens when you 
switch bypass on/off vs. when 
you switch effects on/off 
during playback?

Playback continues without 
glitches or interruptions.

Small interruptions can occur.

RELATED LINKS
Plug-in Windows for the Master Section on page 578
Plug-in Windows for Audio Montages on page 512

Effect Plug-in Presets
WaveLab Pro comes with a number of factory presets for the included effect plug-ins. You can 
use them as they are or as a starting point for your own settings.

Third-party plug-ins can provide their own factory presets. To access the presets for an effect, 
click the Presets button in its control panel window or the Presets button for its effect slot. The 
available functions depend on the type of plug-in.

RELATED LINKS
Presets on page 130
Presets for VST 2 Plug-ins on page 582

Presets for VST 2 Plug-ins

VST 2 plug-ins have their own preset handling.

When you click the Presets button for this type of effect, a pop-up menu with the following 
options opens:

Load Bank/Save Bank
Loads and saves complete sets of presets. The file format is compatible with Cubase.
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Load Default Bank/Save Default Bank
Loads the default set of presets or saves the current set of presets as the default bank.

Load Effect/Save Effect
Loads or saves a preset. This is also compatible with Cubase.

Edit Name of Current Program
Allows you to define a name for the preset.

Preset List
Allows you to select one of the loaded presets.

RELATED LINKS
Effect Plug-in Presets on page 582

Channel Processing
In the Master Section, in plug-in windows, and in the Inspector window, you can specify for 
each plug-in which channels to process. This allows you to use each plug-in in mid/side mode, for 
example.

You can process all channels or only the left, right, mid, or side channel. When you select one 
channel, the other channel is bypassed.

To use a different plug-in for each channel, use one effect slot for each channel.

Insert

Stereo
All channels are processed by the plug-in.

Mid/Side
Only the mid and side channels are processed by the plug-in.

Left
Only the left channel is processed by the plug-in. The right channel is unchanged.

Right
Only the right channel is processed by the plug-in. The left channel is unchanged.

Mid
Only the mid channel is processed by the plug-in.

Side
Only the side channel is processed by the plug-in.

Send (Return to Stereo)

Left
Only the left channel of the plug-in is processed. The left wet signal of the plug-in is ed 
to the left/right dry signal.

Right
Only the right channel of the plug-in is processed. The right wet signal of the plug-in is 
mixed to the left/right dry signal.

Mid
Only the mid channel of the plug-in is processed. The mid wet signal of the plug-in is 
mixed to the mid/side dry signal.
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Side
Only the side channel of the plug-in is processed. The side wet signal of the plug-in is 
mixed to the mid/side dry signal.

Setting up the Channel Processing
You can set up which channel to process in the Master Section, in plug-in windows, and in the 
Inspector window.

Channel Processing in the Master Section

In the Master Section, on the Effects pane, click Channel Processing, and select which channel 
you want to process.

Channel Processing in Plug-in Windows

In a plug-in window, click Channel Processing, and select which channel you want to process.

Channel Processing in the Inspector Window

In the Inspector window, open the Channel Processing menu for a plug-in, and select which 
channel you want to process.
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Resampling Pane
This pane in the Master Section allows you to resample the signal. With the Resampling plug-in, 
you can check the peaks before the master gain and meters, and before limiting and dithering.

You can fold/unfold or completely show/hide the Resampling pane.

● To fold/unfold the Resampling pane, click it.

● To show/hide the Resampling pane, right-click a pane header, and activate/deactivate Show 
Resampling.

You can select one of the common sample rate values or create custom sample rate values via 
the Customize Sample Rate Menu dialog.

Fold/Unfold Pane
Expands or collapses the pane.

On/Off
Activates/Deactivates the resampling effect.

Use Preferred Sample Rate
If this option is activated, resampling matches the sample rate that is specified as the 
preferred sample rate on the Audio Connections tab.

NOTE

The sample rate is used for playback only. This allows you to play back sample rates 
that your audio device does not support.

Monitoring Point
Lets other meters in WaveLab Pro, for example, Oscilloscope or Wavescope, monitor 
the signal directly after this plug-in.

If no monitoring point is specified, the monitoring point is after the Final Effects/
Dithering section and before the Playback Processing section.
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The Master Level meter of the Master Section always monitors the level after the 
faders.

Sample Rate menu
Allows you to select a sample rate.

You can select one of the common sample rates or click Customize to open the 
Customize Sample Rate Menu dialog, where you can specify custom sample rates. 
The selected sample rate is used for playback and rendering.

RELATED LINKS
Audio Connections Tab on page 33
Customize Sample Rate Menu Dialog on page 586
Master Section Window on page 572

Customize Sample Rate Menu Dialog
The Customize Sample Rate Menu dialog allows you to customize the available sample rate 
values for the sample rate pop-up menu of the Resampling pane. You can add common sample 
rate values to the menu or create custom sample rates.

● To open the Customize Sample Rate Menu dialog, open the Resampling pane in the 
Master Section window, click the sample rate, and select Customize.

Add Common Sample Rate to Menu
Adds the selected sample rate to the sample rate pop-up menu.

Remove Sample Rate from Menu
Removes the selected sample rate from the sample rate pop-up menu.

Add Custom Sample Rate
Opens the Custom Sample Rate dialog, where you can specify custom sample rate 
values.

RELATED LINKS
Resampling Pane on page 585

Audio Driver Sample Rate
The sample rate of the audio driver is displayed at the bottom right of the Master Section 
window. The sample rate is displayed once you start playback or recording.

The value is either the sample rate of the audio file or audio montage that is played back or the 
sample rate that is set in the Resampling pane in the Master Section.
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RELATED LINKS
Resampling Pane on page 585
Master Section Window on page 572

Master Level Pane
This pane in the Master Section allows you to control the master level of the active audio file.

Faders

The faders in the Master Level pane govern the final output level. Use the faders to optimize the 
level of the signal that is sent to the audio hardware.

You can specify whether to display the fader gain values with one decimal or two decimals after 
the separator.

● To select the number of decimals after the separator, right-click the fader gain values and 
select One Decimal after Separator or Up to Two Decimals after Separator.
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NOTE

It is important to avoid clipping, especially when mastering. Clipping is indicated by the clip 
indicators of the Master Section.

Meters

The Master Section meters show the signal level of the signal before dithering or any other 
plug-in that you have applied post-master fader.

Use these meters to get an overview of the signal levels. The numeric fields above the faders 
show the peak levels for each channel. The peak indicators turn red whenever the signal clips. If 
this happens, you should do the following:

● Lower the faders.

● Right-click the clip indicators and select Reset Peaks to reset the clip indicators.

● Play back the section again until no clipping occurs.

NOTE

For critical level metering, we recommend using the Level Meter. It is more precise, and it is 
applied after the whole Master Section (after dithering) and therefore shows the actual signal 
level that is sent to the audio hardware.

Settings

Audio Channel Processing
Allows you to mix or filter audio channels. The following options are available:

● If Default Channels is selected, the audio stream is not modified.

● Mix to Mono mixes the stereo channels into mono channels.

● Mix to Mono (L-R) mixes the stereo channels into mono channels and removes 
the right channel from the left channel. If both channels are the same, you hear 
silence. This allows you to check if the audio is true mono.

● Left Channel Only mixes the left stereo channel into two mono channels.

● Right Channel Only mixes the right stereo channel into two mono channels.

● Mid Channel Only mixes the mid stereo channel into two mono channels.

● Side Channel Only mixes the side stereo channel into two mono channels.

● If you have a surround setup with more than two channels, Mix to Stereo allows 
you to mix the surround channels to stereo.

True Peak Analyzer
If True Peak Analyzer is activated, the analog reconstructed peaks (true peaks) are 
displayed in the Master Level meter. If this button is deactivated, the sample values 
(digital peaks) are displayed.
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Unlink Faders
Determines whether you can adjust the faders individually or together.

If Unlink Faders is deactivated, moving one fader also moves the other by the same 
amount. Activating Unlink Faders allows you to correct improper stereo balancing by 
adjusting the level of the channels individually.

If you offset the faders with Unlink Faders activated and then deactivate Unlink 
Faders, you can adjust the overall level without changing the level offset between the 
channels.

Fader offsets are not preserved at the end of the range of movement or once the 
mouse button is released.

Lock Faders
Locks the faders. Locked faders cannot be changed with the mouse. Other editing 
methods, for example via remote control or shortcut, are still possible.

RELATED LINKS
Master Section Window on page 572

Mixing Stereo Channels into Mono Channels
In the Master Section, you mix the left and right channels of a stereo track into two mono 
channels. The Mix to Mono option is useful for checking the mono compatibility of stereo mixes, 
etc. In this case, the output level is automatically reduced by -6 dB to avoid clipping.

PROCEDURE

1. In the Master Level pane of the Master Section, click Audio Channel Processing.

2. Select Mix to Mono.

NOTE

If another option than Default Channels is selected on the Audio Channel Processing 
pop-up menu, the indicator for the Master Level pane is lit, even if the master level is not 
adjusted. This helps you avoid accidentally using audio channel processing.

3. To apply the setting, render the file.

RELATED LINKS
Master Level Pane on page 587

Mixing Multichannel into Stereo or Mono
In the Master Section, you mix surround channels to stereo channels or mono channels. This is 
useful for checking the mono or stereo compatibility of surround mixes. In this case, the output 
level is automatically reduced by -6 dB to avoid clipping.

PROCEDURE

1. In the Master Level pane of the Master Section, click Audio Channel Processing.

2. Select Mix to Stereo or Mix to Mono.

Master Section
Master Section Window 

589
WaveLab Pro 12.0.20



NOTE

If another option than Default Channels is selected on the Audio Channel Processing 
pop-up menu, the indicator for the Master Level pane is lit, even if the master level is not 
adjusted. This helps you avoid accidentally using audio channel processing.

3. To apply the setting, render the file.

RELATED LINKS
Master Level Pane on page 587

Final Effects/Dithering Pane
This pane in the Master Section allows you to add final effects and dithering to the signal before 
it is sent to the audio hardware or saved as a file on disk.

You can fold/unfold or completely show/hide the Final Effects / Dithering pane.

● To fold/unfold the Final Effects / Dithering pane, click it.

● To show/hide the Final Effects / Dithering pane, right-click a pane header, and activate/
deactivate Show Final Effects / Dithering.

Fold/Unfold Pane
Expands or collapses the pane.

Bypass All Effects
Bypasses the effects in the Final Effects/Dithering pane.

Monitoring Point
Lets other meters in WaveLab Pro, for example, Oscilloscope or Wavescope, monitor 
the signal directly after this plug-in.

If no monitoring point is specified, the monitoring point is after the Final Effects/
Dithering section and before the Playback Processing section.

The Master Level meter of the Master Section always monitors the level after the 
faders.

Presets pop-up menu
Allows you to you save and recall preset settings. The Presets pop-up menu offers 
additional options to save and load default banks and effects.

Effect Options context menu
Allows you to load another effect to the effect slot. Furthermore, the following options 
are available:

● Remove Plug-in removes the effect from the slot.

● With Insert Mode activated, all plug-ins below the selected slot are automatically 
moved one step down when you add a new plug-in either by copying and pasting 
or by selecting it from the menu.
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NOTE

With this option deactivated, Replace Mode is active, which means that when you 
add a plug-in, it is added to the selected slot without causing any other plug-ins to 
shift, thereby replacing any existing plug-in in this slot.

● Shift Plug-in Down/Shift Plug-in Up allows you to move the effects to another 
position.

● Internal Dithering allows you to add internal dithering to the effect slot.

● If Active is activated, the effect is active. If Active is deactivated, the effect is 
excluded from playback and rendering.

● If Lock is activated, the effect slot is locked. The plug-in in the slot remains as is 
when a Master Section preset is loaded, or when Reset Master Section is used.

Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still 
processed by the plug-in, but is not injected in the audible stream.

RELATED LINKS
Master Section Window on page 572

Dithering
Dithering is the technique of adding small quantities of noise to a signal to reduce the audibility 
of low level distortion in a digital recording. A small amount of random noise is added to the 
analog signal before the sampling stage, reducing the effect of quantization errors.

By adding a special kind of noise at an extremely low level, the quantization errors are 
minimized. The added noise can be perceived as a very low-level quiescent hiss added to 
the recording. However, this is hardly noticeable and preferred to the distortion that occurs 
otherwise. The Noise Shaping options of the Internal Dithering plug-ins allow you to filter this 
noise to a frequency area less sensitive to the human ear.

In WaveLab Pro, dithering is applied when reducing the number of bits in a recording, for 
example, when moving from 24 to 16 bits, and when applying processing. You can choose 
between WaveLab Pro’s internal dithering algorithm, the Lin Dither algorithm, or any external 
dithering plug-in.

NOTE

Dithering should always be applied after the output bus fader stage and after any kind of audio 
process.

RELATED LINKS
Dithering Plug-ins on page 591

Dithering Plug-ins
WaveLab Pro comes with two dithering plug-ins: Internal dithering and the Lin Pro Dither 
dithering. However, you can also add other dithering plug-ins.

● To select and activate a dithering plug-in in the Master Section, click the plug-in slot in the 
Final Effects/Dithering pane, and select one of the options from the pop-up menu.

● To deactivate the dithering plug-in, open the Final Effects/Dithering pop-up menu, and 
select Remove Plug-in.
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Adding Other Plug-ins to the Final Effects/Dithering Pane
If you want to use another dithering plug-in than the internal or UV22HR dithering, you can add 
it to the Final Effects/Dithering pane.

NOTE

The meters in the Master Section monitor the signal before the Final Effects/Dithering pane. 
To avoid clipping, check the level/pan meter and adjust the output level of the plug-in, if 
available.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the Organize tab.

3. Locate the plug-in that you want to add to the Final Effects/Dithering pane in the list, and 
activate the checkbox in the Final column for the plug-in.

RESULT
The plug-in is available via the pop-up menu in the Final Effects/Dithering pane, and can be 
inserted after the Master Level faders. The plug-in is still available for selection as a regular 
pre-master effect if the corresponding entry in the Effect column in the Plug-ins Preferences is 
activated.

When to Apply Dithering
The basic rule is that you should apply dithering when converting an audio file to a lower 
precision. For example, preparing a 24-bit file for mastering to CD, that uses 16-bit format.

However, even if you are playing back or rendering a 16-bit or 24-bit file to the same precision, 
you need to apply dithering if you are using any real-time processing in WaveLab Pro. The reason 
for this is that WaveLab Pro works with an internal precision of 64 bit (floating point) for supreme 
audio quality. This means that as soon as you perform any kind of processing, the audio data 
is treated at this high precision instead of the original 16 bit or 24 bit, thus making dithering 
necessary.

Examples of real-time processing include level adjustments, effects, mixing of two or more clips 
in an audio montage, etc. The only time when a 16-bit file is played back at 16-bit precision is if 
you play it without any fades or effects, and with the Master Level faders set to 0.00 (no level 
adjustment – master level indicator turned off).

NOTE

To check whether you need to apply dithering, use the Bit Meter to see the actual precision of 
your audio signals.

RELATED LINKS
Bit Meter on page 661
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Testing the Quality of the Dithering Plug-ins
In the Master Section, you can compare the quality of different dithering plug-ins, by making 
the quantization noise and the dithering signal more audible.

● To activate this option, click Settings at the top of the Master Section, and activate Monitor 
16 Bit Dithering.

Now, when you activate a dither plug-in and play back an audio section, you can hear what the 
effect of the dither plug-in sounds like. You can try out different dithering plug-ins, to find out 
which one has the best effect on the audio.

IMPORTANT

Make sure to deactivate Monitor 16 Bit Dithering when you are done testing the dithering 
quality.

NOTE

Only dither to 16 bit, otherwise the result does not have any meaning.

Playback Processing Pane
This pane in the Master Section contains the Encoder Checker that allows you to compare 
audio encoders. You can also add your own plug-ins to the Playback Processing slots.

NOTE

The plug-ins in the Playback Processing pane are only part of the playback processing. It is not 
applied when rendering files or CDs.

You can fold/unfold or completely show/hide the Playback Processing pane.

● To fold/unfold the Playback Processing pane, click it.

● To show/hide the Playback Processing pane, right-click a pane header, and activate/
deactivate Show Playback Processing.

Fold/Unfold Pane
Expands or collapses the pane.

Bypass All Effects
Bypasses the effects in the Playback Processing pane.

Output Buses Before Playback Processing
Allows you to select output buses to which your audio is sent. This allows you to listen 
to your mix without the Playback Processing effects. You can set up the output buses 
in the Audio Connections on the Playback tab.

If you assign the Before Playback Processing category to a bus, you can select 
this bus in the Output Buses Before Playback Processing menu in the Playback 
Processing pane.
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Monitoring Point
Lets other meters in WaveLab Pro, for example, Oscilloscope or Wavescope, monitor 
the signal directly after this plug-in.

If no monitoring point is specified, the monitoring point is after the Final Effects/
Dithering section and before the Playback Processing section.

The Master Level meter of the Master Section always monitors the level after the 
faders.

Effect Options pop-up menu
Allows you to add an effect to the effect slot. You can load your own plug-ins or use the 
included Encoder Checker. Furthermore, the following options are available:

● Remove Plug-in removes the effect from the slot.

● With Insert Mode activated, all plug-ins below the selected slot are automatically 
moved one step down when you add a new plug-in either by copying and pasting 
or by selecting it from the menu.

NOTE

With this option deactivated, when you add a plug-in, it is added to the selected 
slot without causing any other plug-ins to shift; that is, the new plug-in replaces 
any existing plug-ins in this slot.

● Shift All Plug-ins Down/Shift All Plug-ins Up allows you to move the effects to 
another position.

● If Active is activated, the effect is active. If Active is deactivated, the effect is 
excluded from playback and rendering.

● If Lock is activated, the effect slot is locked. The plug-in in the slot remains as is 
when a Master Section preset is loaded, or when Reset Master Section is used.

Presets pop-up menu
Allows you to you save and recall preset settings. The Presets pop-up menu offers 
additional options to save and load default banks and effects.

Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still 
processed by the plug-in, but is not injected in the audible stream.

RELATED LINKS
Plug-ins Tab (Preferences) on page 852
Master Section Window on page 572

Encoder Checker
The Encoder Checker plug-in allows you to compare the quality between different audio 
encoders. It is applied in the Playback Processing pane of the Master Section.

With the Encoder Checker, you can find the best settings for your encoders and test the effect 
of other plug-ins on the compression. The Encoder Checker is only used for playback and is 
bypassed during audio file rendering.

IMPORTANT

The Encoder Checker does not support multichannel audio montages.

Master Section
Master Section Window 

594
WaveLab Pro 12.0.20



NOTE

The more encoders are selected in the Encoder Checker dialog, the more CPU power is used. 
Also, the more audio compression is applied to the audio file, the higher the latency. The latency 
is determined by the encoder with the highest latency.

Checking the Quality of Encoded Audio Files

PROCEDURE

1. Open the audio file that you want to check in different encoding qualities.

2. In the Master Section, right-click the effect slot in the Playback Processing pane, and select 
Steinberg > Encoder Checker.

3. In the Encoder Checker, click in the first numbered field and select a factory preset or select 
Edit to specify a custom audio file format.

4. Optional: Specify more audio file formats.

5. Play back the audio file.

6. Click Original Sound and the number icons to compare the sound of the original audio with 
the sound of the encoders.

If the Encoder Checker window is active, you can also press the 1 , 2 , and 3  keys on your 
keyboard to switch between the encoders and click .  to select the original sound.

NOTE

If you select or edit an encoder, the plug-in synchronizes the new encoder settings with the 
other active encoders and the original sound. This can result in short audio artifacts.

AFTER COMPLETING THIS TASK
If you have found the best encoder, click Render to render the audio file to the selected audio file 
format. You can also click Batch Processor to open the Batch Processor window with an audio 
file format preset that corresponds to the selected encoder.

Checking the Quality of Encoded Audio Files Using the Blind Modes
To make sure that you only rely on your ears when checking the encoder quality, you can use the 
Blind modes to compare the encoders without knowing which encoder is playing.

PROCEDURE

1. Open the audio file that you want to check in different encoding qualities.

2. In the Master Section, right-click the effect slot in the Playback Processing pane, and select 
Steinberg > Encoder Checker.

3. In the Encoder Checker, click in the first field and select a factory preset or select Edit to 
specify a custom audio file format.

4. Optional: Specify more audio file formats.

5. Do one of the following:

● To compare only the encoders, activate Blind (Encoders). For this function, at least 2 
encoders must be selected.

● To compare the encoders and the original sound, activate Blind (Encoders + Original 
Sound).

Master Section
Master Section Window 

595
WaveLab Pro 12.0.20



6. Play back the audio file.

7. Use the up/down or left/right arrow keys to switch between the encoders.

8. Use the +  and -  keys to rate the encoder that you are listening to.

9. Deactivate Blind mode.

RESULT
The encoder that you have heard last is highlighted and you can see the ratings of the encoders.

AFTER COMPLETING THIS TASK
If you have found the best encoder for your needs, click Render to render the audio file to the 
selected audio file format.

Encoder Checker Dialog
In this dialog, you can compare the quality of different audio encoders.

● To open the Encoder Checker dialog, right-click the effect slot in the Playback Processing 
pane, and select Steinberg > Encoder Checker.

Display
Displays the spectrum (FFT) of the original sound (green) and of the selected encoder 
(red). This gives you a rough estimation of the effects that the encoder has on the 
audio spectrum.

Switch indicator LED
In the Blind modes, this LED lights up each time that a new encoder is selected via the 
arrow keys.

Blind (Encoders)
If this option is activated, the original sound is selected. When you use an arrow key, a 
random encoder is used. You can use Up Arrow  and Down Arrow  to switch between 
the selected encoders without being able to see which encoder is selected.

You can use +  and -  to rate the encoder that you are listening to. The rating results 
are displayed when you deactivate Blind mode.
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Blind (Encoders + Original Sound)
If this option is activated, a random encoder or the original sound is selected. You can 
use the arrow keys to switch between the selected encoders and the original sound 
without being able to see which one is selected.

You can use the +  and -  keys to rate the encoder that you are listening to. The rating 
results are displayed when you deactivate Blind mode.

Freeze Display
If this option is activated, the FFT display freezes.

Original Sound
Lets you hear the original audio file during playback.

Presets
Lets you select different audio encoders and switch between them during playback.

Rating
Shows the number of plus and minus marks that were set during the Blind modes.

Compression
The real-time estimation of the audio compression ratio with a 16-bit file size as 
reference.

Latencies
The first latency value indicates how long you have to wait until you hear the new 
encoder when you select another encoder. The second latency value indicates the 
delay when switching between encoders.

Batch Processor
Opens the Batch Processor window with an audio file format preset that corresponds 
to the audio file format that is being monitored.

Open Render Tab
Opens the Render tab with the selected Encoder Checker settings defined as the 
output file format.

Speaker Configuration Pane
The Speaker Configuration pane in the Master Section allows you to select speaker 
configurations, which are set up via the Audio Connections tab.

You can fold/unfold or completely show/hide the Speaker Configuration pane.

● To fold/unfold the Speaker Configuration pane, click the pane header.

● To show/hide the Speaker Configuration pane, right-click the pane header, and activate/
deactivate Show Speaker Configuration.

1 Speaker Configuration Gain

Allows you to edit the gain of the speaker configuration.
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Positive gains are indicated by a red LED  in the upper right corner of the Speaker 
Configuration pane; negative gains are indicated by an orange LED. When the gain is zero, 
the LED is dark green (off). The gain is not rendered to file.

2 Speaker Configuration (#1 to #8)

Allows you to choose from up to eight different speaker configurations.

3 Plug-in association

Allows you to choose from the following menu options:

● Bind With Current Playback Plug-ins

Saves the current playback plug-in chain as a preset and links it to the active speaker 
configuration.

NOTE

The current visibility state of each individual plug-in is saved with the playback plug-in 
preset and automatically set when selecting the speaker configuration associated with 
the preset.

With this option applied, selecting the speaker configuration automatically loads the 
associated plug-in chain and replaces any currently loaded playback plug-ins.

NOTE

If there are no existing playback plug-ins, WaveLab saves an empty preset. As a result, 
when you select the speaker configuration, any currently loaded plug-ins are removed, 
as the empty playback plug-in chain preset is applied.

● Remove Binding

Disconnects the active speaker configuration from any associated playback plug-in 
chain. As a result, when you select the speaker configuration, no playback plug-in preset 
is loaded, and any existing playback plug-ins remain in place.

4 Audio Connections

Opens the Audio Connections dialog, where you can assign speakers to the individual 
speaker configurations.

RELATED LINKS
Speaker Configuration on page 174
Audio Connections Tab on page 33
Master Section Window on page 572

Speaker Configuration LED Colors
The speaker configuration LEDs indicate if gain is applied to the audio. The LEDs are located on 
the Speaker Configuration pane, at the bottom of the Master Section.

Dark green
No gain is applied, and dithering is preserved.

Red
Positive gain is applied, dithering is canceled, and there is a risk of clipping.

Orange
Negative gain is applied without the risk of clipping, but dithering is canceled.
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RELATED LINKS
Master Section on page 572

Bypassing the Master Section
By default, the Master Section is active. You can bypass it for each file individually or globally. 
If the Master Section is bypassed, only the Playback Processing pane of the Master Section is 
active during playback.

● To bypass the Master Section for individual audio files or audio montages, activate the 
Bypass Master Section button at the bottom of the wave/montage window.

● To bypass the Master Section globally, activate the Bypass Master Section button at the 
top left of the Master Section. All other Master Section panes are bypassed. However, 
rendering to file still takes into account all plug-ins.

RELATED LINKS
Master Section Window on page 572

Rendering in the Master Section
By rendering the effects using the Render function in the Master Section, they become a 
permanent part of a file. So instead of performing all processing in real time during playback, 
you can save the audio output to a file on disk.

You can render to a single file format or to multiple audio file formats.

Writing the output of the Master Section to a file on disk allows you to apply Master Section 
processing to an audio file, or mix down an audio montage to an audio file. In case of a 
multichannel audio montage, several files can be created, one for each channel in the selected 
configuration.

There are several uses for rendering:

● Mix down a complete audio montage to an audio file.

● Process a file and save a file to a new audio file, including Master Section effects, dithering, 
and other settings. You can choose the format of the new audio file, which allows you to 
create an MP3 file and add effects at the same time, for example.

● Process one or more regions of an audio file in place or to new files.

Multiple File Format Rendering

You can render to multiple audio file formats simultaneously. To do so, you must first create file 
format presets for these formats.

You can also create multiple audio file format presets. These are a list of single file format 
presets.
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RELATED LINKS
Master Section Window on page 572

Rendering Files
You can render to a single file format or to multiple file formats.

PREREQUISITE
You have set up your audio file or audio montage. If you want to render to multiple file formats, 
create the necessary audio file format presets.

PROCEDURE

1. In the Master Section, make the required adjustments.

2. On the bottom of the Master Section, click Render.

3. Do one of the following:

● To render a single file, click Single.

● To render multiple files, click Multi.

4. Set the desired parameters for rendering.

5. In the Result section, activate Named File.

6. Click the Format field and do one of the following:

● To render to one audio format, select Edit Single Format, and edit the settings in the 
Audio File Format dialog.

● To render to multiple file formats, select Edit Multi Format, and in the Multi Audio File 
Format dialog, click Add, and select the file format presets that you want to render to.

7. Click OK.

8. When you have set up the rendering process, click Start.

RESULT
The file is rendered. You can see the progress in the Tasks window.

NOTE

Several rendering operations can be performed at the same time when using different files.

RELATED LINKS
Audio File Format Dialog on page 208
Multi Audio File Format Dialog on page 211
Creating Single Audio File Format Presets on page 211
Creating Multiple Audio File Format Presets on page 211
Tasks Window on page 614

In-Place Rendering
In the Audio Editor, you can either process particular sections of an audio file or the entire audio 
file, to exclusively apply plug-ins to specific audio ranges or test the effect of different plug-ins on 
the entire audio file, for example.

You can access the Render in Place function:
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● via the Render tab of the Audio Editor.

To start in-place rendering, click Start Rendering.

● via the Master Section.

Right-click Render, and select Render in Place

● via the command bar of a plug-in window

Selecting Render in Place via the Render tab allows you to make additional adjustments in the 
Options pop-up menu. If you select Render in Place in the Master Section or a plug-in window, 
the following render settings are activated by default:

● Fade in/out at boundaries

● Exclude bypassed plug-ins

NOTE

Once an audio section has been processed, there is no automatic bypass of plug-ins or the 
Master Section.

EXAMPLE
Common use case:

You intend to use a De-Clicker plug-in on an audio file, but you are not sure which of the three 
De-Clicker plug-ins that are available to you is most suited to obtain the desired results.

1. Load the three plug-ins in the Master Section.

2. Select an audio range, solo plug-in #1, and play back the audio range.

3. Solo plug-in #2, and play back the audio range.

4. Solo plug-in #3, and play back the audio range.

5. Solo the plug-in that you like best, and click Render in Place, or press Alt - A .

RELATED LINKS
Render Tab for the Master Section on page 603
Rendering Audio Selections “In Place“ on page 601

Rendering Audio Selections “In Place“
You can render particular audio ranges or entire audio files, with plug-ins applied to them.

PREREQUISITE
In the Audio Editor, you have opened the audio file that you want to render, and the Master 
Section.

PROCEDURE

1. Optional: To use only particular plug-ins of the Master Section, solo the plug-ins.
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2. In the Audio Editor, select the audio range that you want to process.

3. Select the Render tab.

4. In the Source section, open the Source pop-up menu, and select Selected Audio Range.

5. In the Result section, activate In Place.

6. In the Options section, open the pop-up menu, and make adjustments as required.

7. In the Render section, click Start.

RESULT
The audio range or audio file is processed.

RELATED LINKS
In-Place Rendering on page 600

Using the Master Section Settings in a Batch Process
You can set up a Batch Processor with the same plug-in configuration as in the Master Section. 
This allows you to process more files in a batch or to add offline processors to the audio 
processing chain.

PROCEDURE

1. At the bottom of the Master Section, click the down arrow to the right of the Batch 
button.

2. Do one of the following:

● To open a new batch processor, select Create Batch Processor from Settings.

NOTE

Alternatively, you can click the Batch  button.

● To apply the Master Section plug-ins to an open batch processor, select Add Plug-Ins 
to Current Batch Processor.

NOTE

If no batch processor is open, the option Add Plug-Ins to Current Batch Processor is 
not available.

RESULT
The plug-in setup in the Batch Processor window corresponds to the one used in the Master 
Section.

AFTER COMPLETING THIS TASK
You can add further files to the batch process and/or make additional configurations in the 
plug-in chain.

RELATED LINKS
Batch Processing on page 781
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Render Tab for the Master Section
This tab allows you to select which parts of an audio file to render, into which format, and what 
to do with the result.

● To open the Render tab, click Render at the bottom of the Master Section. If you want to 
render to a single file format, select Single. If you want to render to multiple file formats, 
select Multi.

The following options are available for rendering audio files and audio montages:

Source

● Selected Audio Range processes and renders the selected audio range.

● Specific Region processes and renders an audio range that is specified using 
region markers. In the pop-up menu next to this option, select the region that you 
want to render. For example, a title of an album.

● All Regions processes and renders each marked audio range to an independent 
file, or renders in place, according to the settings. By defining multiple isolated 
regions in an audio file, you can process them in place in one operation. In the 
pop-up menu next to this option, select the type of marked regions you want to 
render.

In Place
If this option is activated, the rendered audio range replaces the source audio range. 
This option is only available for audio files.

Unnamed File
If this option is activated, the file is named untitled.

Named File
If this option is activated, you can specify a name for the rendered file.

Name
Enter a name for the rendered file. Clicking the arrow icon opens a menu that offers 
you several automatic naming options.

Scheme
Allows you to automatically create file names according to custom variables, text 
snippets, or auto variables. For example, when rendering multiple sources, you can 
activate this option to add a numeric prefix to all rendered files.

Location
Select a folder for the rendered file.
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Format
Opens a menu, where you can select the file format.

Bypass Master Section
If this option is activated, the plug-ins and gain of the Master Section are bypassed 
when rendering.

Auto Save Master Section Preset
If this option is activated, the Master Section preset is automatically saved in the audio 
file or audio montage when you render the file. You can load the Master Section 
preset via the Load Master Section Preset option in the Master Section Presets 
settings in the lower right corner of the wave window or the montage window.

Fade In/Out at Boundaries
If this option is activated, a fade is performed at the audio range boundaries when a 
new file is created, or a crossfade with the adjacent audio is created if the audio range 
is processed in place.

Crossfades allow a smooth transition between the processed and the non-processed 
parts. The crossfade time and shape are set in the Audio Files Preferences. If the fade 
time is longer than half the length of the processed file, it is not performed.

Add Reverb Tail
If this option is activated, the audio tail that is produced by effects such as reverb is 
included in the rendered file.

Some plug-ins do not provide a tail duration to WaveLab Pro. In this case, this option 
has no effect. For such plug-ins, you could add the Silence plug-in to add extra samples 
at the end of the file.

Copy Markers
If this option is activated, markers that are included in the range to process are copied 
to the rendered file.

Skip Exclusion Regions
If this option is activated, audio ranges that are marked as muted are skipped and not 
included in the result.

Open Resulting Audio File
If this option is activated, each rendered file is opened in a new window.

Open Files in New File Group
If this option is activated, the rendered files are opened in a new file group.

Bypass Master Section on Resulting Audio File
If this option is activated, playback of the resulting audio file bypasses the entire 
Master Section after rendering. This setting can be toggled by clicking on the button 
at the bottom right of the wave window or montage window.

NOTE

It is recommended to activate this option, because you do not need to monitor this 
new file through the effects again when the effects have been applied to a file.
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Render Tab for Audio Files

The following options on the Render tab are exclusive to rendering audio files.

Source
Whole File processes and renders the whole file.

In Place
If this option is activated, the rendered audio range replaces the source audio range.

Render Tab for Audio Montages

The following options on the Render tab are exclusive to rendering audio montages.

Source

● Whole Montage processes and renders the whole audio montage.

● Union of Selected Clips processes and renders the audio range that starts from 
the first selected clip and ends with the last selected clip. Only the selected clips 
are included in the process.

● Selected Title processes and renders the selected title in the Album window.

● All Clip Groups processes and renders each clip group to an independent file. The 
group names are used for the output file names.

● All Selected Clips processes and renders each clip to an independent file. The clip 
names are used as output file names.

● Title Group processes and renders the selected title group.

● All Titles in Group processes and renders all titles in the selected title group.

Depending on the Source setting, different additional options are available.

Create CD Image and Cue Sheet
If this option is activated, the audio montage is exported as a CD image with an 
accompanying cue sheet, that is, a text file identifying the titles in the image file. The 
cue sheet and the image file it describes can then be imported into any CD recording 
application that supports this function, including WaveLab Pro, and written onto a CD. 
The CD image is a wave file. You can use this option with any sample rate.

Create Audio Montage from Result
If this option is activated, the rendered audio file is imported in a new audio montage.

Render Audio File, Do Not Change Audio Montage
If this option is activated, the rendered audio file is saved at the specified location and 
the audio montage is not changed.

Replace on Same Audio Montage Track
If this option is activated, the rendered audio file replaces the audio montage track.

Add to Next Empty Audio Montage Track
If this option is activated, the rendered audio file is added to the next empty audio 
montage track.

Add to New Audio Montage Track
If this option is activated, the rendered audio file is added to a new audio montage 
track.

Bypass Audio Montage Processing
If this option is activated, clips are rendered without effects and track gain.
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Bypass Volume/Pan Envelopes
If this option is activated, volume/pan envelopes are bypassed when rendering.

Replace Clips with Rendered Audio Files
If this option is activated, the rendered audio files replace the selected clips.

Include Pause before Title
If this option is activated and you render titles of an album, a pause is included before 
each title in the rendered file.

Include Pause after Title
If this option is activated and you render titles of an album, a pause is included after 
each title in the rendered file.

Render Multi Tab
The Multi tab in the Render tab allows you to render multiple audio files and audio montages at 
once.

● To open the Render tab for multiple file formats, click Render at the bottom of the Master 
Section. Then select Multi.

The file list displays all open file groups and their included files. You can filter the file list to only 
display the active file group, and only audio files or audio montages.

In the file list, select the files that you want to render.

You can also select multiple file tabs and render the files via the Render tab.

RELATED LINKS
Check Tab/Uncheck Tab on page 92

Smart Bypass
Smart bypass allows you to compare the original signal to the processed signal with a level 
correction applied to it. This function is particularly useful when you are making final level 
adjustments to a recording, for example, during mastering.

Smart bypass compares the signal at the input of the Master Section to the signal at the output 
of the Master Section, and adjusts the level accordingly.

The main reason for smart bypass is that processing audio often changes the level or loudness of 
the signal. When comparing the processed signal with the original signal, your ears are sensitive 
to this loudness change. If you need to compare the sound of the effect independently from the 
loudness change, a level correction is required.
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Using Smart Bypass

PROCEDURE

1. At the top of the Master Section, click Smart Bypass.

2. In the Smart Bypass dialog, select one of the play modes.

You can also use key commands to select a Play option. Press A  for Original Audio, B  for 
Processed Audio + Level Correction, and C  for Processed Audio.

3. Select one of the Level Correction modes.

4. Depending on your selection, you have the following options:

● If you have selected Match Loudness (RMS) or Match Peaks, specify the time range 
that you want to analyze in the Analysis Time field, and proceed with step 5.

● If you have selected Custom Correction, specify a value, start playback, and proceed 
with step 7.

5. Play back the audio and wait for the analysis to complete.

Wait as long as the time specified in the Analysis Time field.

6. Click Update Gains.

Depending on the selected correction method, the level correction that is applied is shown 
below the corresponding button.

You can also press U  to update the gains.

7. Switch between the three play mode options to compare the processed audio with 
level correction, the processed audio without level correction, and the original audio 
(unprocessed).

If you change the analysis time or start playback from another position you have to wait for 
the set time, and then click Update Gains again to update the analysis.

Smart Bypass Dialog
The Smart Bypass dialog allows you to choose whether to bypass all the active effects in the 
Effects slots, including faders. This allows you to compensate for any level differences introduced 
by the Master Section.

● To open the Smart Bypass dialog, click Smart Bypass at the top of the Master Section.

NOTE

This applies to playback only, not to file rendering.

Play – Original Audio
Monitors the unprocessed signal at the Master Section input.

Play – Processed Audio + Level Correction
Monitors the signal at the Master Section output plus the applied level correction. To 
be able to listen to the corrected level, click Update Gains first.

Play – Processed Audio
Monitors the signal at the Master Section output without level correction.

Level Correction – Match Loudness (RMS)
If this option is activated, the output is adjusted so that the loudness of the processed 
signal corresponds to that of the original signal.
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Level Correction – Match Peaks
If this option is activated, the output is adjusted so that the peak levels of the 
processed signal correspond to those of the original signal.

Level Correction – Custom Correction
Allows you to set a custom level compensation (no analysis).

Level Correction – Analysis Time
Determines how many samples are used to calculate the reference loudness.

Level Correction – Update Gains
Updates the volume analysis.

Master Section Presets
You can save any settings that you apply in the Master Section as a preset, which can be loaded 
again at a later point in time.

RELATED LINKS
Saving Master Section Presets on page 608
Loading Master Section Presets on page 610

Saving Master Section Presets
You can save all settings that you apply in the Master Section as a preset. This includes the 
processors to be used, their individual settings, and the dithering options.

PROCEDURE

1. Open the Master Section.

2. Click Presets at the top of the Master Section, and select Save As.

3. Optional: In the Save Master Section Preset dialog, click the path name, enter a name, and 
click OK to create a new subfolder in the Master Section preset folder.

4. Enter a name for the preset in the Name field.

5. Select the options that you want to save in the preset.

6. Optional: Activate Create Shortcut for Selecting the Preset, to assign a shortcut to open 
the preset, after you clicked Save.

7. Click Save.

RELATED LINKS
Save Master Section Preset Dialog on page 608
Loading Master Section Presets on page 610

Save Master Section Preset Dialog
In this dialog, you can save a Master Section setup as preset and define which parts of the 
current Master Section you want to include in the preset.

● To open the Save Master Section Preset dialog, click Presets at the top of the Master 
Section, and select Save As.
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Domain
Allows you to choose whether to save presets globally, so that they are available at 
all times, or locally, so that they are only available for the current project or audio 
montage.

Location
Opens the root folder of the preset in the File Explorer/macOS Finder. Here, you can 
create subfolders in which presets can be saved.

Presets list
Lists all existing presets.

Name
Allows you to specify the name of the preset to save.

Save Effects Plug-ins
If this option is activated, the effect plug-ins are saved with the preset.

Save Resampling Settings
If this option is activated, the resampling settings are saved with the preset.

Save Master Level Settings
If this option is activated, the master level settings are saved with the preset.

Save Final Effects/Dithering Plug-in
If this option is activated, the final effects/dithering plug-in is saved with the preset.

Save Playback Processing Plug-in
If this option is activated, the playback processing plug-ins are saved with the preset.

Exclude Locked Plug-ins
If this option is activated, locked plug-ins are not saved as part of the Master Section 
preset.

RELATED LINKS
Saving Master Section Presets on page 608
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Loading Master Section Presets
You can load a previously saved Master Section preset and a temporarily saved Master Section 
preset.

Open the Presets pop-up menu at the top of the Master Section window.

● To load a preset that has been previously saved in the Presets\Master Section folder, 
select a preset from the Presets pop-up menu.

● To load a preset from any location, select Load Preset, select a preset, and click Open.

● To load a temporarily saved preset, open the Restore submenu, and select a preset.

NOTE

Master Section presets in WaveLab Pro 12 are saved as part of a project, as opposed to earlier 
WaveLab Pro versions, which saved them as separate .vs files. To make sure that WaveLab Pro 12 
properly identifies and handles any Master Section presets that you created in earlier versions, 
we recommend that you use WaveLab Pro 11 to open the corresponding audio files, load the 
Master Section presets associated with them, and save them as individual presets. The presets 
can then be loaded and saved in WaveLab Pro 12, which ensures that they are associated with 
the corresponding project and audio file and hence, not as prone to being lost or accidentally 
deleted as .vs files.

RELATED LINKS
Load Master Section Preset Dialog on page 610

Load Master Section Preset Dialog
In this dialog, you can specify which parts of a saved Master Section preset to load when 
opening it.

● To open the Load Master Section Preset dialog, click Presets at the top of the Master 
Section, and select Load Preset.

This dialog only opens if it is activated on the Presets pop-up menu of the Master Section. Open 
the Presets pop-up menu at the top of the Master Section, and activate Open Options Dialog 
when Selecting Preset.

Now, when restoring a temporarily saved preset or opening a saved preset a dialog with the 
following options opens:
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Name
Displays the name of the preset.

Load/Replace Effect Plug-ins
If this option is activated, the active effect plug-ins are removed, and any new plug-ins 
are inserted from the top slot.

Insert Effect Plug-ins from Focused Slot (Keep Existing Plug-ins)
If this option is activated, the current effect plug-ins are kept, and any new plug-ins are 
inserted from the top slot.

Load/Replace Resampling Settings
If this option is activated, the current resampling settings are reset, and any new 
settings are loaded.

Load/Reset Master Level Settings
If this option is activated, the current Master Level settings are reset, and any new 
settings are loaded.

Load/Replace Final Effects/Dithering Plug-in
If this option is activated, the current final effects/dithering plug-in is removed, and the 
new plug-in is loaded.

Load/Replace Playback Processing Plug-in
If this option is activated, the current post-processing plug-in is removed, and the new 
plug-in is loaded.

Plug-in Visibility Options
Allows you to select whether you want to show all plug-ins, hide all plug-ins, or only 
restore the plug-ins that were visible when you saved the preset. The following options 
are available:

● Show All Plug-ins

● Hide All Plug-ins

● Restore Saved Plug-in Visibility

RELATED LINKS
Loading Master Section Presets on page 610

Saving a Master Section Preset in an Audio File or Audio Montage
You can save the current settings of the Master Section in conjunction with an audio file or 
inside an audio montage.

● To save the current settings of the Master Section in conjunction with an audio file, open 
the Master Section Preset Settings pop-up menu on the lower right of the Audio Editor, 
and select Save Master Section Preset. In the Save Master Section Preset dialog, make the 
desired adjustments, and click Save.

The preset is saved in ancillary files.

● To save the current settings of the Master Section as part of an audio montage, open the 
Master Section Preset Settings pop-up menu on the lower right of the montage window, 
and select Save Master Section Preset. In the Save Master Section Preset dialog, make the 
desired adjustments, and click Save.
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Loading a Master Section Preset to an Audio File or Audio Montage
You can apply the Master Section settings that have been saved along with an audio file or 
inside an audio montage to the project.

If the option Open Options Dialog when Selecting Preset is activated on the Presets pop-up 
menu of the Master Section, the Load Master Section Preset dialog opens when applying a 
Master Section preset. In this dialog, you can specify which parts of a saved Master Section 
preset to load when opening it.

● To load a Master Section preset that is saved along with the opened audio file, open the 
Master Section Preset Settings pop-up menu on the lower right of the wave window, and 
select Load Master Section Preset.

● To load a Master Section preset that is saved inside the opened audio montage, open the 
Master Section Preset Settings pop-up menu on the lower right of the montage window, 
and select Load Master Section Preset.

Including a Master Section Preset When Rendering
You can include the Master Section preset that is saved with the audio montage in the rendering 
process of super clips’ audio montages.

This means that if this option is activated for an audio montage, anytime this audio montage is 
rendered so that its image is used in a parent montage, its associated Master Section preset is 
used in the rendering process.

● To include the Master Section preset when rendering a super clip, open the Master Section 
Preset Settings pop-up menu on the lower right of the montage window, and select Include 
Master Section Preset when Rendering as Super Clip.

Master Section Presets Pop-up Menu
This pop-up menu offers several options for saving, managing, and restoring Master Section 
presets.

● To open the Presets pop-up menu, click the presets pane at the top of the Master Section.

Save
Saves the changes you have made to an existing preset.

Save As
Opens a dialog where you can specify a name and a location for the preset.

Organize Presets
Opens the Master Section folder in the File Explorer/macOS Finder, where you can 
rename or delete presets.

Define Shortcut for Current Preset
Opens the Shortcut Definitions dialog, where you can define key sequences and 
keywords.

Load Preset
Allows you to load a Master Section preset via the File Explorer/macOS Finder. For 
example, this is useful if you want to load a preset that is provided by another source 
and not located in your default root folder.
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Open Options Dialog when Selecting Preset
If this option is activated, when you select a preset, a dialog opens that allows you to 
choose how to load the preset you select.

Store Temporarily
Lets you select one of the slots to temporarily save a preset.

Restore
Lets you restore a previously saved preset.

List of saved presets
Lists the presets that are saved in the Presets folder of the Master Section.

RELATED LINKS
Master Section Presets on page 608

Monitoring Background Tasks
When rendering, you can monitor the process, and you can pause or cancel tasks.

You can pause or cancel tasks. This is useful if you have a number of lengthy processes underway 
and want to free up some processing power to focus on editing.

To automatically open the Tasks window when a task starts, select File > Preferences > Global. 
Select the Options tab, and activate Make Tasks Monitor Visible When Task Starts.

A status bar below the Audio Editor window and the Audio Montage window shows the 
progress of the current rendering process and allows you to cancel and pause the rendering, 
without opening the Tasks window.

RELATED LINKS
Global Preferences on page 863
Tasks Window on page 614

Canceling Background Tasks
You can cancel rendering processes that run in the background.

PROCEDURE

● Do one of the following:

● On the status bar, click Cancel.

● In the Tasks window, click Cancel.

● Press Alt/Opt - .  on your keyboard.

RELATED LINKS
Monitoring Background Tasks on page 613
Tasks Window on page 614
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Tasks Window
This window allows you to view all background rendering processes that are in progress.

● To open the Tasks window, select Tool Windows > Tasks.

The list of background tasks shows the following information about the rendered file during the 
rendering process:

● Name

● Status

● Elapsed Time

● Remaining Time

● Progress in %

● Progress bar

With the Pause and Cancel buttons, you can pause and cancel the rendering process.

From the Tasks menu, you can select the following options:

Suspend
Pauses the selected task.

Suspend All
Pauses all tasks.

Resume
Resumes the selected paused task.

Resume All
Resumes all paused tasks.

Cancel
Cancels the selected task.

Dropouts
A dropout most likely occurs when your computer does not have the processing power to handle 
all used effect processors.

To avoid dropouts, try the following:

● Use fewer effects.

● Consider rendering the processing rather than running it in real time. Then master from the 
processed file without applying effects. Dropouts never occur when rendering to a file.

● Do not process any files in the background.

If neither of the above helps, check the audio card preference settings. You might need to 
adjust the audio buffer settings. If a dropout occurs during a real-time mastering process we 
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recommend that you re-master. Stop playback, click the dropout indicator to reset it, and try 
again.

Ambisonics Mixes
WaveLab Pro can read and write multi mono audio files in the formats .wav, .amb, and .ambix. 
You can play back Ambisonics audio files in stereo or surround via the VST AmbiDecoder plug-in 
in the Master Section.

You can process the individual audio channels of Ambisonics audio files before decoding them. 
This allows you to prepare your audio material in WaveLab Pro for further authoring in Nuendo, 
for example.

You can assign an Ambisonics channel configuration as the output channel layout of an audio file 
or audio montage.

NOTE

We recommend that you use VST 3 plug-ins and not VST 2 plug-ins when processing Ambisonics 
audio input because VST 3 plug-ins are more suitable for multichannel processing.

Playing Back Ambisonics Audio
WaveLab Pro allows you to decode Ambisonics audio for monitoring via headphones or speakers. 
For decoding, you can use VST AmbiDecoder or suitable third-party decoder plug-ins.

PREREQUISITE
In the Audio Connections tab, specify the input and output buses and which device you want to 
use for audio playback.

PROCEDURE

1. Open an Ambisonics audio file in the Audio Editor or Audio Montage window.

2. In the Master Section, add the VST AmbiDecoder plug-in to the Effects pane.

3. In the Plug-in Output Channel Layout dialog, select the Channel Configuration of your 
Ambisonics audio file and click OK.

4. In the VST AmbiDecoder window, adjust the settings.

5. Play back your audio file.

RELATED LINKS
Ambisonics Mixes on page 615
VST AmbiDecoder on page 616
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VST AmbiDecoder
The VST AmbiDecoder plug-in converts Ambisonics audio for playback on headphones or stereo 
and multi-channel speaker setups.

● To open the VST AmbiDecoder plug-in, add it to an effect slot in the Master Section.

Input Format > Output Format
Shows the audio formats of the input and output signals.

Output
Allows you to select between Headphones mode for binaural playback via headphones 
or Speakers mode for playback via a stereo speaker setup.

HRTF Mode
Allows you to set the head-related transfer function (HRTF) mode for binaural playback. 
This option is only available in Headphones mode.

The following HRTF modes are available:

● Standard mode uses the standard HRTF algorithm.

● Facebook mode uses the HRTF algorithm that is used for VR video playback at 
facebook.com.

The availability of this mode depends on the Ambisonics order of the Main Mix 
bus.

● YouTube mode uses the HRTF algorithm that is used for VR video playback at 
youtube.com.

The availability of this mode depends on the Ambisonics order of the Main Mix 
bus.

● SOFA mode allows you to use an HRTF saved in SOFA file format.

This mode is only available if you have loaded a SOFA file. To select a SOFA file, 
click the triangle on the right of the SOFA button.

● IMMERSE mode allows you to use HRTF profiles with the IMMERSE with VST 
AmbiDecoder application.
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To select an IMMERSE profile or check for profile updates, click the triangle on the 
right of the IMMERSE button.

This mode requires a valid license of IMMERSE with VST AmbiDecoder. For details 
on how to get a license and use the application, visit steinberg.net.

Head Tracking
If this button is activated, VST AmbiDecoder receives head-tracking data from the 
Head Tracking window. If this button is deactivated, you can use the Yaw, Pitch, and 
Roll controls on the VST AmbiDecoder panel for setting the rotation angles.

Yaw
Sets the yaw rotation angle.

Pitch
Sets the pitch rotation angle.

Roll
Sets the roll rotation angle.

Head-Locked Signal
Sets the gain of the head-locked signal that is sent into the side-chain input of VST 
AmbiDecoder.

Front Focus
Activates/Deactivates the emphasis of a defined sector of the Ambisonics sphere.

Off-Focus
Sets the attenuation of sound that is located out of the Front Focus sector.

Size
Sets the Front Focus angle, that is, the sector of the Ambisonics sphere that is not 
attenuated by the amount of the Off-Focus value.

Follow Head
If this option is activated, Front Focus follows the settings in the Head Tracking section 
above. This allows you, for example, to emphasize the sound that comes from the 
viewing direction when using a VR controller with head-tracking. If deactivated, you can 
control Azimuth and Elevation manually. This allows you, for example, to re-balance 
the sound field of premixed Ambisonics audio.

Azimuth
Sets the azimuth angle of the Front Focus range. This parameter is only available if 
Follow Head is deactivated.

Elevation
Sets the elevation angle of the Front Focus range. This parameter is only available if 
Follow Head is deactivated.

RELATED LINKS
Ambisonics Mixes on page 615
Playing Back Ambisonics Audio on page 615
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MixConvert V6
MixConvert V6 is a plug-in that converts one multi-channel audio source into another multi-
channel destination. It is most frequently used to downmix a multi-channel surround mix into a 
format with fewer channels, for example, a 5.1 surround mix into a stereo mix.

When you add the MixConvert V6 plug-in to the Master Section, the Plug-in Output Channel 
Layout dialog opens. Here, you can select the output channel layout for the plug-in. You can also 
change this channel layout in the MixConvert V6 plug-in window.

RELATED LINKS
MixConvert V6 Plug-in Panel on page 618
Plug-in Output Channel Layout Dialog on page 620

MixConvert V6 Plug-in Panel
The MixConvert V6 plug-in panel allows you to set the levels of the surround channels, and to 
solo or mute channels for input and output channels.

● To open the MixConvert V6 plug-in, add it to an effect slot in the Master Section.

The plug-in panel is divided into three sections: the Input section, the Output section, and the 
center section. The Input and Output sections are hidden by default.

● To show/hide the Input or Output sections, click the corresponding arrow button.

Input section
Shows all input channels and allows you to solo or mute channels.

Output section
Shows all output channels and allows you to solo or mute channels.

The center section contains the main plug-in parameters as well as buttons for soloing several 
speaker channels in one go.

Input Channel Configuration
Shows the input channel configuration.

Output Channel Configuration/Select Output Channel Configuration
Shows the output channel configuration.

If MixConvert V6 is used as an insert effect, the pop-up menu allows you to set the 
output channel configuration.
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Solo Channel buttons
Solos all front channels, the LFE channel, or all surround channels in the input or 
output display. All other channels are muted.

Listen to Solo Channels on Center Channel
Routes all soloed channels to the center channel. If no center channel is present, the 
signal from the soloed channels is distributed equally to the left and right speakers.

Listen to Surround Channels on Front Channels
Solos all surround channels, including the side channels, and routes or downmixes 
them to the front speakers.

Center Level
Sets the level of the front center channel.

LFE Fader Level
Sets the level of the LFE channel.

Surround Level
Sets the level of the surround channels. The level of the surround channels cannot be 
adjusted individually.

Global Gain Level
Sets the level of all output channels.

Activate/Deactivate Low-Pass Filter
Activates/Deactivates the low-pass filter that is applied to the LFE channel.

Reset Parameters
Alt/Opt -click this button to reset all panner parameters to their default values.

RELATED LINKS
MixConvert V6 on page 618

Soloing Channels in MixConvert V6
You can click the speaker icons in the input and output channel displays or the solo channel 
buttons in the center section to solo or mute channels.

Soloing an input channel allows you to hear the influence of the soloed channel on the downmix. 
Soloing an output channel allows you to hear only the soloed channel in the downmix.

PROCEDURE

● To solo channels in MixConvert V6, do one of the following:

● To solo a channel, click the corresponding speaker icon.

You can solo several channels at the same time. All other channels are muted.

To deactivate the solo state of a channel, click the corresponding speaker icon again.

● To solo a channel exclusively, Ctrl/Cmd -click the corresponding speaker icon.

● To solo all front channels or all surround channels, click the corresponding button in the 
center section.

● To solo the LFE channel, click the corresponding cross-hair icon in the center of the 
channel display.

Master Section
MixConvert V6 
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NOTE

Alternatively, click the Solo Input/Output LFE Channel button in the center section.

● To mute a channel, Shift -click the corresponding speaker icon.

RELATED LINKS
MixConvert V6 Plug-in Panel on page 618

Plug-in Output Channel Layout Dialog
You can specify the output channel layout for plug-ins when you insert the plug-ins to the Effects 
pane of the Master Section.

The settings that you applied in the Plug-in Output Channel Layout dialog are included in the 
Master Section presets.

● To open the Plug-in Output Channel Layout dialog, add the VST AmbiDecoderor 
MixConvert V6 plug-ins to the Effects pane in the Master Section.

● To open the Plug-in Output Channel Layout dialog for other plug-ins, you must specify 
those plug-ins in the Organize tab of the Plug-ins tab of the Preferences. In the Out 
column, activate the checkbox.

The next time that you add these plug-ins to the Master Section, the Plug-in Output 
Channel Layout dialog opens.

Channel Configuration
Allows you to select the channel configuration. The following options are available:

● Stereo

● Surround

● Ambisonics

● Multi Mono

Layout
Allows you to select the layout of the surround, Ambisonics, or multi mono channel 
configuration.

RELATED LINKS
Plug-ins Tab (Preferences) on page 852
Playing Back Ambisonics Audio on page 615
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Markers

Markers allow you to save and name specific positions in a file. Markers are useful for editing and 
playback.

For example, markers can be used for the following:

● Indicate cue points or absolute time locations.

● Highlight problem sections.

● Visually separate tracks.

● Set the wave cursor to a specific position.

● Select all audio between two positions.

● Define titles of an album.

● Loop sections in an audio file.

There is no limit to the amount of markers that you can have in a file.

The following marker types come in pairs: title, loop, mute, region, error and correction. When 
you delete a marker of a marker pair, the other marker is also deleted.

Because you cannot have a title that starts but never ends, a loop end point without a start, etc., 
special rules exist for creating, deleting, and moving these types of markers. Title markers must 
always be balanced. For example, if you delete a title start, the corresponding end marker is also 
deleted.

Loop, mute, correction, error, title and region markers only have a functionality when balanced.

NOTE

The functions in the Markers window are the same for audio files and audio montages. However, 
the Markers window for audio montages offers additional options regarding clips.

RELATED LINKS
Marker Types on page 621
Markers Window on page 622
Creating Markers on page 627

Marker Types
You can use different marker types to locate certain positions quickly.

The following marker types are available:

Generic markers
Allow you to locate positions and select all the audio between two points, for example. 
Generic markers can be created during recording.

Temporary markers
Can be used for any purpose. Temporary markers are deleted when the corresponding 
file is closed.
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Playback start markers
Define a playback start point.

Title start and end markers
Denote where a title begins and ends. Title markers are used in pairs.

Title splice markers
Are used when a title starts exactly where another ends.

Title index markers
Are used to create index points in titles.

Region start and end markers
Define start and end points for generic regions. Region start and end markers can be 
created during recording and are used in pairs.

Loop start and end markers
Are used to define loop points and are required to access loop editing functions on 
the Process tab of the Audio Editor. Loop start and end markers are connected to 
the Loop mode when playing back audio. These markers are useful for editing and 
creating loops before transferring a sound to a sampler. Loop markers are used in 
pairs.

Exclusion start and end markers
Let you temporarily silence a section. Sections between exclusion regions are skipped 
if Skip Range is activated on the transport bar. The Render function in the Master 
Section also allows you to exclude regions from being rendered. Exclusion markers are 
used in pairs.

Error start and end markers
Are used to highlight errors, such as clicks. Error start and end markers are saved 
in audio files if Save Error and Correction Markers is activated in the Audio Files 
Preferences, on the File tab. Error start and end markers can be placed manually, but 
their main use is in combination with the Error Correction tool.

Correction start and end markers
Are used to highlight corrections performed on regions previously marked as errors. 
Correction start and end markers are saved in audio files if Save Error and Correction 
Markers is activated in the Audio Files Preferences on the File tab. The correction 
markers can be placed manually, but their main use is in combination with the Error 
Correction tool.

Markers Window
In the Markers window, you can create, edit, and use markers while working on an audio file or 
an audio montage.

● To open the Markers window, open an audio file or an audio montage. Select Tool 
Windows > Markers.

Markers
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Markers window for audio montages

Markers List

The Markers window contains a list of all markers of the active file, along with their details and 
controls. You can create and edit indicators in the markers list.

Marker numbers
Clicking the number of a marker scrolls the waveform to reveal the corresponding 
marker.

Perform Pre-Roll

Plays back the audio from the marker position with a pre-roll.

You can also press Alt  and click Play Pre-Roll to play back from the marker position 
with a short pre-roll.

Play

Plays back the audio from the marker position.

Marker type
Shows the marker type. To change the marker type, click the marker icon, and select 
another marker type from the pop-up list.

NOTE

In the Markers window for audio montages, title markers (start, splice, end, index) that 
are quantized at CD boundaries are displayed with a green font color, which allows you 
to see at a glance whether they are quantized or not.

Name
Shows the marker name. To change the name, double-click in the corresponding cell, 
and enter a new name.

Time
Shows the marker position on the time ruler. To change the position, double-click in 
the corresponding cell, and enter a new value.

Channels
Shows the channels on which the markers are located. You can click the channel to 
specify another channel for the marker or select Set for All Channels to set the marker 
for all channels.

Markers
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Length
Shows the time between the marker start position and the corresponding end or splice 
marker.

● To zoom in on the region between a start and an end marker, click the 
corresponding cell in the Length column.

● To select the region between a start and end marker, double-click the 
corresponding cell in the Length column.

Lock
Allows you to lock markers. Locking markers prevents them from being accidentally 
dragged to a new position in the wave window or the montage window. To lock a 
marker, activate the corresponding checkbox.

Clip Reference (only available for markers in the Audio Montage window)
A marker can be attached to the left or right edge of a clip, and to its waveform. When 
you move a clip, the corresponding marker moves along. The clip reference column 
shows the name of the clip.

Offset (only available for markers in the Audio Montage window)
Shows the distance between the marker and the reference point.

Comment
Allows you to enter a comment after double-clicking a cell.

Functions Menu

Depending on whether the Audio Editor or the Audio Montage window is open, different 
options are available. The following options are available both for audio files and audio 
montages:

Select All
Selects all markers in the markers list.

Select in Time Range
Selects the markers located in the selection range.

Invert Selection States
Inverts the selection status of all markers.

Deselect All
Deselects all markers.

Delete Selected Markers
Deletes all markers that are selected.

Select Markers to Delete
Opens the Delete Markers dialog, where you can select the markers to delete 
according to various criteria.

Copy
Opens a submenu with the following options:

● Copy All Markers copies all markers to the clipboard. When pasting these 
markers, the marker positions are relative to the file start.

● Copy Markers in Selected Range copies all markers that are located in the 
selected range to the clipboard. When pasting these markers, the marker positions 
are relative to the first copied marker.

Markers
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Paste Markers
Pastes the markers that were copied to the clipboard to the edit cursor position. 
Sample rate differences between the source and destination file are taken into account.

Convert Marker Types
Opens the Convert Marker Types dialog, where you can convert markers to another 
type.

Move Multiple Markers
Opens the Move Multiple Markers dialog, where you can select markers to move 
them by a specified amount.

Default Marker Names
Opens the Default Marker Names dialog, where you can select default marker names 
for each marker type.

Batch Renaming
Opens the Batch Renaming dialog, where you can rename several markers in one go.

Generate Chapters
Allows you to generate a text file that lists the chapters in your audio material, based 
on the markers you set, for use on YouTube or Spotify.

Export Markers List as Text
Opens the Export Markers List as Text dialog, where you can export the markers list 
in various file formats, or as a printout. You can decide which information about the 
markers to include in the exported file.

Import Markers from XML File
Allows you to import markers from an XML file. The XML files must be in the same 
format as the file that is created when you export markers.

Generate Markers
Opens the Generate Markers dialog, where you can specify a sequence of markers to 
create.

Customize Command Bar
Opens a dialog where you can customize marker-related menus and shortcuts.

The following options of the Functions menu are only available for audio montages:

Import Markers from Active Clip's Audio File to Audio Montage
Automatically adds all markers of the source audio file of a clip to the audio montage.

TIP

You can display the markers by activating Ruler in the Clip section of the View tab.

Bind Selected Markers to Start of Active Clip
Makes the marker position relative to the start of the active clip. When the start of this 
clip moves, the marker moves, too.

Bind Selected Markers to End of Active Clip
Makes the marker position relative to the end of the active clip. When the end of this 
clip moves, the marker moves, too.

Markers
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Bind Selected Markers to Audio Samples of Active Clip
Locks the selected marker in relation to the audio samples referenced by the active 
clip. The marker moves when the audio samples move, relative to the start of the 
montage.

Detach Selected Markers from Their Associated Clip
Makes the marker position relative to the start of the audio montage.

Follow Playback
If this option is activated and you play back audio, a green bar next to the marker 
name indicates the marker that was last played back.

Lock Selected Marker
Locks the selected marker. If this option is activated, the marker cannot be moved or 
deleted.

Automatically Attach New Marker to the Most Suitable Clip
Links all newly created markers to a clip, provided that WaveLab can detect a pattern; 
for example, an end marker at the end of a clip or slightly beyond, or any marker inside 
a clip. The marker type and its position relative to the closest clip determine the type of 
bond.

Full Clip Attachment
Attaches markers to a clip so that they are copied or deleted when the clip is copied or 
deleted.

Customize Command Bar
Opens the Customize Commands dialog, which contains options for hiding or 
showing specific command bar buttons.

Display Menu

The Display menu allows you to specify which types of markers to display in the markers list and 
on the timeline.

RELATED LINKS
Import and Export of Markers on page 639
Chapter Generator Dialog on page 646

Filtering Markers
The search field allows you to filter the markers list by names.

You can search for text in the Name and Comment columns. The search only happens in the 
sorted columns. The function Select All only selects the filtered items.

● On the toolbar of the Markers window, click in the search field, and enter the text that 
you want to search for. You can use wildcard characters. “*” substitutes for zero or more 
characters, and “?” substitutes for any character.

● To switch the focus from the search field to the markers list, press Down Arrow .

● To switch the focus from the markers list to the search field, press Ctrl/Cmd - F .

● To view all markers again, cancel the search.

RELATED LINKS
Markers Window on page 622

Markers
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Creating Markers
You can create markers in the wave window and in the montage window, in stop mode or during 
playback. You can generate a sequence of markers or mark a selection range, for example. 
You can create specific markers if you already know what you want to mark, or create generic 
markers.

PROCEDURE

1. Do one of the following:

● Start playback.

● In the wave window or the montage window, set the cursor to the position where you 
want to insert the marker.

2. Do one of the following:

● In the Audio Editor or Audio Montage window, select the Insert tab, and click a marker 
icon in the Markers section.

● In the Audio Editor or Audio Montage window, select the Insert tab, and click Create/
Name Marker in the lower right corner of the Markers section. This opens the Create 
Marker dialog, which allows you to create different types of markers and marker pairs 
at the edit cursor position or at the selection range.

● Right-click the upper part of the time ruler, and select a marker from the context menu.

● Press Insert . This creates a generic marker.

To see the key commands for other marker types, right-click above the timeline of the 
wave window or montage window.

● To create title start/end markers for audio montages, open the Album window and use 
the Album Wizard. This only works in stop mode.

3. Optional: To set a marker for an individual channel, click the channel name in the Channel 
column of the Markers window, and select the channel for which you want to set the 
marker.

RELATED LINKS
Audio Editor Window on page 176
Audio Montage Window on page 320
Markers Window on page 622
Insert Tab (Audio Montage) on page 343
Insert Tab (Audio Editor) on page 195
Deleting Markers on page 631
Create Marker Dialog on page 627

Create Marker Dialog
This dialog allows you to create different types of markers and marker pairs at the edit cursor 
position or at the selection range.

● To open the Create Marker dialog, click Create/Name Marker in the lower right corner of 
the Markers section of the Insert tab in the Audio Editor or Audio Montage window.

Markers
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Name
Allows you to enter the name of the marker. If you leave this field empty, a generic 
name is created.

Default Name
If this option to the right of the Name field is activated, WaveLab Pro suggests a 
generic name.

Type
Specifies the type of marker to be generated.

Toggle Start/End Markers
If this option is activated and you create a start marker, the corresponding end marker 
is selected, and vice versa.

Comment
Allows you to enter a comment. You can read and edit the comment in the Markers 
window.

Create and Close
Creates the marker and closes the Create Marker dialog.

Create
Creates the marker without closing the Create Marker dialog.

RELATED LINKS
Creating Markers on page 627
Markers Window on page 622
Insert Tab (Audio Editor) on page 195

Creating Markers at Selection Start and End
You can mark a selection for looping or review, for example.

PROCEDURE

1. In the wave window or the montage window, create a selection range.

2. Do one of the following:

Markers
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● In the Audio Editor or the Audio Montage window, select the Insert tab and select a 
marker pair in the Markers section.

● In the wave window, create a selection range, right-click it, and select the marker pair.

● In the wave window or the montage window, create a selection range, right-click above 
the time ruler, and select the marker pair.

RELATED LINKS
Audio Editor Window on page 176
Audio Montage Window on page 320
Insert Tab (Audio Montage) on page 343
Insert Tab (Audio Editor) on page 195

Duplicating Markers
Duplicating markers is a quick way to create a marker from an existing marker.

PROCEDURE

● In the Audio Editor or in the Audio Montage window, hold down Shift , click a marker, and 
drag.

RELATED LINKS
Audio Editor Window on page 176
Audio Montage Window on page 320

Generating a Sequence of Markers
You can generate several markers at once in a specified time range. This allows you to create 
markers at every beat, or create markers as guidelines for inserting silence, to distribute demo 
sounds, for example.

PROCEDURE

1. To decide where you want to insert the generated markers, do one of the following:

● To generate markers within a specific time range, create a selection range in the wave 
window or the montage window.

● To generate markers from the cursor position to the end of the audio, or to generate 
a fixed number of markers from the cursor position, set the cursor position where you 
want the first marker to be created.

2. In the Markers window, select Functions > Generate Markers.

3. Select the type of marker and specify the gap between markers. If you have selected a 
marker pair, define the region length.

4. Optional: Activate Naming and select a naming scheme.

5. Select a numbering scheme.

6. Click OK to generate the markers.

RELATED LINKS
Markers Window on page 622
Generate Markers Dialog on page 630
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Generate Markers Dialog
This dialog allows you to generate markers at regular intervals in a specified time range. You can 
fill a selected time range, the region between the cursor position and the end of the audio, or 
specify a fixed number of markers to be generated.

● To open the Generate Markers dialog, open the Markers window and select Functions > 
Generate Markers.

Marker type
Specifies the type of marker to be generated.

Gap between Markers/Gap between Regions
Sets the time between two markers or two regions.

Region Length
Sets the length for the region to be generated.

Naming
Allows you to set up a naming scheme.

Markers
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Depending on whether you have selected a single marker or a start/end marker, you 
can specify the naming scheme for a single marker or one naming scheme for the start 
marker and one for the end marker.

If you select Custom, the Rename Markers dialog opens, where you can specify a 
custom naming scheme for batch renaming markers.

Naming fields
Allow you to specify a base name for the markers, an optional separator between 
name and marker number, and the start value of the marker index.

The base name is also used as a basis for the Custom naming scheme.

Fill Selected Audio Range
Generates markers in the selected audio range.

Start after Gap
If this option is activated, the first generated marker is inserted after the gap time 
specified at the top of the dialog.

Specific Number of Markers
If this option is activated, you can specify the number of markers that you want to 
generate.

Fill from Cursor to End
Generates markers between the edit cursor position and the end of the audio.

Fixed Number, Starting from Cursor
Generates a specified number of markers or regions, starting at the edit cursor 
position.

Allow Marker after Last Clip (audio montage only)
Determines whether markers can be generated beyond the end of the last clip, with 
Fixed Number, Starting from Cursor activated.

RELATED LINKS
Markers Window on page 622
Batch Renaming Dialog for Markers on page 821

Deleting Markers
Markers can be deleted in the wave window or the montage window, in the Markers window, 
and in the Delete Markers dialog.

RELATED LINKS
Deleting Markers in the Audio Editor or in the Audio Montage Window on page 631
Deleting Markers in the Markers Window on page 632
Deleting Markers by Type on page 632
Delete Markers Dialog on page 633

Deleting Markers in the Audio Editor or in the Audio Montage 
Window

PROCEDURE

● To delete markers in the Audio Editor or in the Audio Montage window, do one of the 
following:
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● In the Audio Editor or in the Audio Montage window, right-click a marker, and select 
Delete.

● Drag and drop a marker icon upwards, outside the time ruler.

RELATED LINKS
Deleting Markers on page 631
Audio Editor Window on page 176
Audio Montage Window on page 320

Deleting Markers in the Markers Window
This is useful if your project has many markers or if the marker that you want to delete is not 
visible in the Audio Editor or in the Audio Montage window.

PROCEDURE

1. In the Markers window, select one or several markers.

You can also select Functions > Select All.

2. Click Delete Selected Markers or select Functions > Delete Selected Markers.

RELATED LINKS
Markers Window on page 622
Deleting Markers on page 631

Deleting Markers by Type
This is useful to delete markers of a specific type in the whole wave/montage window or in a 
selection range.

PROCEDURE

1. Optional: If you only want to delete markers within a specific time range, create a selection 
range in the wave/montage window.

2. In the Markers window, select Functions > Select Markers to Delete.

3. In the Delete Markers dialog, select the marker types that you want to delete.

4. Optional: Define conditions that have to be met for markers to be deleted.

5. In the Range section, select in which range you want to delete markers.

If you have selected an audio range and want to use it, activate In Selected Audio Range.

6. Click Delete.

RELATED LINKS
Markers Window on page 622
Deleting Markers on page 631
Delete Markers Dialog on page 633
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Delete Markers Dialog
In this dialog, you can define which markers to delete by selecting marker types and conditions.

● To open the Delete Markers dialog, open the Markers window and select Functions > 
Select Markers to Delete.

Marker types
Allow you to select the marker types to delete.

Conditions
Allows you to select a condition that has to be met for markers to be deleted. For 
example, Marker name must contain this text.

Select All
Selects/deselects all marker types.

Range – All
Select this if you want to delete all markers.

Range – In Selected Audio Range
Select this if you want to delete all markers in the selected time range.

Range – Skip Locked Markers
If this option is activated, locked markers are not deleted.

RELATED LINKS
Markers Window on page 622
Deleting Markers by Type on page 632

Moving Markers
You can adjust marker positions in the Audio Editor or in the Audio Montage window.

PROCEDURE

● In the Audio Editor or in the Audio Montagewindow, drag a marker to a new position on 
the time ruler.

If Snap to Magnets is activated, the marker snaps to the cursor position or the 
beginning/end of a selection or waveform.

RELATED LINKS
Audio Editor Window on page 176
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Audio Montage Window on page 320
Time Ruler and Level Ruler on page 84
Moving Multiple Markers on page 634

Moving Multiple Markers
You can move multiple markers simultaneously whilst maintaining the relative distances 
between the markers.

PROCEDURE

1. Optional: If you only want to move markers within a specific time range, create a selection 
range in the wave window or the montage window.

2. In the Markers window, select Functions > Move Multiple Markers.

3. Specify the amount of time by which you want to move the markers.

4. Select the marker types that you want to move.

5. Optional: Define conditions with or without regular expressions.

6. Optional: If you have selected an audio range and want to use it, activate In Selected Audio 
Range.

7. Click OK.

RELATED LINKS
Markers Window on page 622
Move Multiple Markers Dialog on page 634

Move Multiple Markers Dialog
In this dialog, you can specify which markers you want to move by a specific amount.

● To open the Move Multiple Markers dialog, open the Markers window and select 
Functions > Move Multiple Markers.

Move Markers by This Amount
Defines the distance by which the markers are moved. Negative values move markers 
to the left.

The Quantize menu allows you to apply quantization after the markers have been 
moved. The following options are available:

● No Quantization
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● Snap to Zero Crossing

● Quantize to 24 FPS

● Quantize to 25 FPS

● Quantize to 30 FPS

● Quantize to CD Frames (75 FPS)

● Quantize to 1 second

Move These Marker Types
Allows you to select the marker types that are moved.

Conditions
Allows you to select a condition that has to be met for markers to be moved. For 
example, Marker name must contain this text.

Select All
Selects/Deselects all marker types.

Range – All
Select this if you want to move all markers.

Range – In Selected Audio Range
Select this if you want to move all markers in the selected time range.

Range – Skip Locked Markers
If this option is activated, locked markers are not moved.

RELATED LINKS
Markers Window on page 622
Moving Multiple Markers on page 634

Navigating to Markers
You can jump to the previous or next marker using the corresponding marker buttons.

● To jump to the previous/next marker, select the View tab, and in the Cursor section, click 
Move Cursor to Previous Marker/Move Cursor to Next Marker.

● To set the wave cursor to a marker position, in the wave window or the montage window, 
double-click a marker triangle.

RELATED LINKS
Markers on page 621

Hiding Markers of a Specific Type
For a better overview, you can hide marker types.

PROCEDURE

1. In the Markers window, select Display.

2. Deactivate the marker types that you want to hide.

You can make the markers visible again by activating the corresponding marker type.
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RELATED LINKS
Markers Window on page 622

Converting the Type of a Single Marker
You can convert markers of a specific type to another type.

PROCEDURE

1. In the Markers window, click the marker icon that you want to convert.

2. Select a new marker type from the list.

RELATED LINKS
Markers Window on page 622
Converting All Markers of a Specific Type on page 636

Converting All Markers of a Specific Type
WaveLab Pro allows you to convert all markers of a specific type into another marker type in a 
single operation.

You can convert all loop markers to title markers, for example.

PROCEDURE

1. Optional: If you only want to convert markers within a specific time range, create a selection 
range in the wave window or the montage window.

2. In the Markers window, select Functions > Convert Marker Types.

3. In the Convert Marker Types dialog, use the From and To pop-up menus to specify the 
source and target marker types.

4. Optional: Specify a condition.

5. Select whether you want to convert all markers or only the markers in the selected range.

6. Click OK.

RELATED LINKS
Markers Window on page 622
Converting the Type of a Single Marker on page 636
Convert Marker Types Dialog on page 636

Convert Marker Types Dialog
In this dialog, you can convert marker types.

● To open the Convert Marker Types dialog, open the Markers window and select 
Functions > Convert Marker Types.
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From
Specifies the source marker type.

To
Specifies the target marker type.

Conditions pop-up menu
Allows you to specify conditions for the conversion. Select an option and enter a text in 
the text field below.

Markers to Convert – All
Converts all markers.

Markers to Convert – In Selected Audio Range
Converts only markers of the selected audio range.

Markers to Convert – Skip Locked Markers
Excludes locked markers from the conversion.

RELATED LINKS
Markers Window on page 622
Converting All Markers of a Specific Type on page 636

Renaming Markers
You can change the names of markers.

● To rename a marker in the wave window or the montage window, right-click a marker, select 
Rename, and enter a new name.

● To rename a marker in the Markers window, double-click a marker name in the Name 
column, and enter a new name.

● To batch rename multiple markers according to specified settings, in the Markers window, 
select Functions > Batch Renaming.

● To edit the default names, in the Markers window, select Functions > Default Marker 
Names.

RELATED LINKS
Batch Renaming on page 819
Markers Window on page 622
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Default Marker Names Dialog on page 638

Default Marker Names Dialog
In this dialog, you can specify the default marker names.

● To open the Default Marker Names dialog, open the Markers window, and select 
Functions > Default Marker Names.

Marker type
Allows you to select the type of marker for which you want to specify a default name.

Default Name for This Marker Type
Allows you to specify the default name for the selected marker type.

RELATED LINKS
Markers Window on page 622
Renaming Markers on page 637

Selecting Markers
There are several ways to select markers.

● In the wave window or the montage window, click a marker.

● In the Markers window, click in a cell. The corresponding marker is selected.

● Use Ctrl/Cmd  or Shift  to select multiple markers.

The marker icon changes its background to indicate the selection.

RELATED LINKS
Audio Editor Window on page 176
Audio Montage Window on page 320
Markers Window on page 622

Selecting the Audio Between Markers
You can select the audio between two adjacent markers or between any two markers. This allows 
you to select a section that has been marked.

● To select the audio between two adjacent markers, double-click between two adjacent 
markers in the Audio Editor or in the Audio Montage window.

● To select several regions between two adjacent markers, double-click between two adjacent 
markers, and after the second click, drag to select the adjacent regions.
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● To select the audio between a region marker pair, hold down Shift , and double-click a 
region marker.

● To extend the selection until the end of a marker region, in the Audio Editor or in the Audio 
Montage window, hold down Shift , and double-click in the marker region that you want to 
select.

● To open the Markers window and display further information about a specific marker, hold 
down Alt , and double-click a marker.

RELATED LINKS
Audio Editor Window on page 176
Audio Montage Window on page 320
Markers Window on page 622

Binding Markers to Clips in the Audio Montage
In the Audio Montage window, you can bind markers to clips. By doing this, the marker remains 
in the same position, relative to the clip start/end, even if the clip is moved or resized in the audio 
montage.

You can find the options regarding binding clips and markers on the Functions menu of the 
Markers window, and when right-clicking a marker in the Audio Montage window.

When a marker is bound to a clip element, its name is preceded by a blue character.

RELATED LINKS
Markers Window on page 622

Import and Export of Markers
Markers can be exported into different output formats and imported from XML and CSV files, 
both into audio files and audio montages.

Exported marker files can contain the following information:

● Marker types

● Marker names

● Region lengths

● Comments

● Sample rate of the file that contains the markers (XML files only)

● Position of each marker on the timeline

NOTE

In the Audio Editor, markers that are located beyond the end of an audio file are not imported.

RELATED LINKS
Markers Window on page 622
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Importing Markers from CSV Files on page 640
Importing Markers from XML Files on page 640
Importing XML Marker Files into Multiple Files on page 816

Importing Markers from XML Files
You can import markers from XML files.

To import markers from XML files, make sure that the formatting of the XML files corresponds to 
the formatting of files created on exporting markers. To create a custom XML marker file via a 
text editor or a script, we recommend using an exported marker file as a reference. Marker files 
must at least include the marker position in sample position units.

TIP

You can also import XML marker files to your batch process to apply a marker structure to 
multiple files.

PROCEDURE

1. Open the Markers window.

2. Select Functions > Import Markers from XML File.

3. Select the XML file that you want to open.

4. Click Open.

NOTE

If the XML file to be imported contains a sample rate and the marker position in samples and 
the sample rate of the imported markers differs from the sample rate of the target file, the 
marker positions are automatically adapted to the target sample rate.

RELATED LINKS
Markers Window on page 622
Import and Export of Markers on page 639

Importing Markers from CSV Files
You can import markers from CSV files.

CSV marker files are commonly used by quality assurance teams to mark specific points in audio 
recordings.

NOTE

In WaveLab Pro, importing CSV marker files is primarily intended for retrieving information from 
external applications. To transfer marker information internally; that is, within WaveLab Pro, we 
recommend using the XML import feature instead.

PREREQUISITE

● You have exported a CSV marker file from an external audio application that supports this 
format; for example, Nuendo, or generated a CSV marker file via a spreadsheet application.
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NOTE

Although the CSV format is clearly defined, there is no standard for CSV files in connection 
with audio. WaveLab Pro accommodates standard separators, such as tab, comma, and 
semicolon. For time-related fields, WaveLab Pro supports either:

● a timecode with frames in milliseconds or

● a timecode with a specific frame rate aligning with the time ruler of the active file or

● a sample position, with the active file sharing the same sample rate as the audio 
application that was used to generate the CSV file

● You have created and opened an audio file or an audio montage in WaveLab Pro.

PROCEDURE

1. Open the Markers window.

2. Select Functions > Import Markers from CSV File.

3. Select the CSV file that you want to open.

4. Click Open.

5. Make the required adjustments in the Import Markers from CSV File dialog, and click OK.

RELATED LINKS
Markers Window on page 622
Import and Export of Markers on page 639
Importing Markers from XML Files on page 640
Import Markers from CSV File Dialog on page 641

Import Markers from CSV File Dialog
The Import Markers from CSV File dialog allows you to enter information so that WaveLab Pro 
can clearly identify the columns to be considered for importing data.

When you click the down arrow on the right side of an entry field, WaveLab Pro displays 
suggestions for the information to be entered into the fields.
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Marker Name
Allows you to select the CSV column where the marker name is defined.

Start Position
Allows you to select the CSV column where the start position of the marker is defined.

NOTE

This is a mandatory field.

End Position
Allows you to select the CSV column where the end position of the marker is defined.

Region Length
Allows you to select the CSV column where the duration of the audio region is defined.

NOTE

If the CSV file only contains cues and no regions, there is no need to specify End 
Position and Region Length. You can choose Ignore instead.

Comment
Allows you to select the CSV column where a comment has been added.

Marker Types to Create
Allows you to select the type of markers to be created for Cues and Regions.

RELATED LINKS
Markers Window on page 622
Import and Export of Markers on page 639
Importing Markers from CSV Files on page 640
Importing Markers from XML Files on page 640

Exporting the Markers List as Text
You can export the markers list as text. The markers list contains the marker names, positions, 
region lengths, types, and comments.

PROCEDURE

1. Open the Markers window.

2. Select Functions > Export Markers List as Text.

3. Make the desired adjustments in the Export Markers List as Text dialog.

4. Click OK.

RELATED LINKS
Specifying Folders for Opening and Saving Files on page 138
Markers Window on page 622
Export Markers List as Text Dialog on page 643
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Export Markers List as Text Dialog
This dialog allows you to export the markers list in various file formats, or as a printout. You can 
decide what marker information to include in the exported file.

● To open the Export Markers List as Text dialog, open the Markers window and select 
Functions > Export Markers List as Text.

Information to Export
Allows you to specify which information you want to include in the output text. The 
following information is available:

● Name

● Position

● Region Length

● Type

● Comment

File Format to Generate
Allows you to select the output format for the exported markers list. The following 
output formats are available:

● Plain Text (txt) generates a text file with the extension TXT. The character format 
is UTF-8.

● Spreadsheet (csv) generates a text file with the extension CSV. Text items are 
separated by a character, as specified in the Preferences. This type of file can be 
imported by spreadsheets. The character format is UTF-8.

● Markdown (md) generates a file with the extension MD. The character format is 
UTF-8.

● XML generates a file with the extension XML. The character format is UTF-8.

● HTML generates a web browser file with the extension HTML. The character 
format is UTF-8.

● Adobe PDF generates a file with the extension PDF.

● Open Office (odf) generates a file with the extension ODF.
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Use Labels
With this option activated, a descriptive label is added to each chunk of text.

Output
Allows you to define which of the following types of output to generate:

● Specific File allows you to indicate a file path in the entry field below.

● Automatic (file in temporary folder) causes WaveLab Pro to automatically create 
a file in a temporary folder.

● Print Preview opens a preview dialog, which allows you to make adjustments for 
printing the text.

● Copy Text to Clipboard copies the text to the clipboard.

After File is Generated
Allows you to specify what you want WaveLab Pro to do after generating the file:

● Do Nothing creates the file without opening it.

● Reveal File in File Explorer displays the file in the File Explorer/macOS Finder.

● Open File in Associated Application launches the application that you have 
specified for opening the generated file format, if any.

● Copy File Path to Clipboard copies the file path to the clipboard.

RELATED LINKS
Markers Window on page 622
Exporting the Markers List as Text on page 642

How Marker Information is Saved
WaveLab Pro can optionally use MRK files as a way to save marker information that is 
independent of the file format.

However, to make marker information exchangeable between applications, WaveLab Pro also 
saves some information in the Wave headers.

NOTE

By default, no MRK files are created, and information is saved in the Wave headers.

RELATED LINKS
Markers on page 621
File Tab (Audio Files Preferences) on page 875

Generating Chapters for YouTube and Spotify via Markers
If you intend to upload your audio material to YouTube or Spotify, you can divide it into chapters 
so that your audience can select and play particular parts of the content.

Based on marker pairs, WaveLab can generate a text file that is compatible with YouTube and 
Spotify and that indicates the chapters in your audio material.
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PROCEDURE

1. To define the chapters, set and name a minimum of three marker pairs in your active audio 
file or audio montage.

NOTE

● The minimum length for a chapter is ten seconds.

● A marker is required at the very beginning of your audio material. If no marker is 
available, WaveLab automatically creates a chapter called “Introduction”.

2. Open the Markers window by selecting Tool Windows > Markers. From the Functions 
menu, choose Generate Chapters .

The Chapter Generator dialog opens.

3. Make the desired adjustments in the Chapter Generator dialog, and click OK.

RESULT
A text file is created, which lists the chapters of your audio material.

EXAMPLE
Text file listing the chapters:

IMPORTANT

● If the text file does not list your chapters as intended, verify the following:

● You have assigned a name to each marker pair that defines a chapter.

WaveLab ignores unnamed marker pairs and does not include them in the text file.

● The name of every marker pair starts with a letter.

WaveLab ignores marker pairs whose names start with a digit and does not include 
them in the text file.

● You have not used any region end markers to define the chapters.

WaveLab does not recognize region end markers as chapter identifiers and does not 
include them in the text file.

RELATED LINKS
Chapter Generator Dialog on page 646
Markers Window on page 622
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Chapter Generator Dialog
The Chapter Generator dialog allows you to define the chapters in your audio material, for use 
on YouTube or Spotify.

● To open the Chapter Generator dialog, open the Markers window, and select Functions > 
Generate Chapters .

Output Format
Allows you to select YouTube or Spotify as the output format.

Output
Allows you to specify the destination of the text file. You can choose from the following 
options:

● Automatic (file in temporary folder): Saves the text file in a temporary folder.

● Specific file: Allows you to navigate to and select a particular file by clicking the 
folder symbol in the line below.

● Printer: Allows you to send the text file to a printer.

● Clipboard: Sends the text file to the clipboard.

After File is generated
Allows you to specify what you want WaveLab to do after creating the text file listing 
the chapters. You can choose from the following options:

● Reveal in File Explorer: Displays the text file in the File Explorer/macOS Finder. 
Opening it from there allows you to verify that the chapters are listed correctly.

● Do Nothing: Creates the text file without opening it.

● Launch Associated Application: Launches the application you have specified for 
opening .txt files, if any. This allows you to verify that the chapters are listed 
correctly.

RELATED LINKS
Generating Chapters for YouTube and Spotify via Markers on page 644
Markers Window on page 622
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Metering

WaveLab Pro contains a variety of audio meters that you can use for monitoring and analyzing 
audio. Meters can be used to monitor audio during playback, rendering, and recording. 
Furthermore, you can use them to analyze audio sections when playback is stopped.

RELATED LINKS
Meter Windows on page 647
Meter Settings on page 648
Multichannel Metering on page 649

Meter Windows
WaveLab Pro contains a variety of audio meters that you can use for monitoring and analyzing 
audio. Meters can be used to monitor audio during playback, rendering, and recording. 
Furthermore, you can use them to analyze audio sections when playback is stopped.

The meter windows can be accessed via the Meters menu. There can only be one instance of 
each audio meter.

Audio meters can be used in the WaveLab Pro window and in the Control Window.

The axis of most audio meters can be rotated, to view the graphics horizontally or vertically. For 
some meters, you can also style and customize parameters via a settings dialog.

RELATED LINKS
Metering on page 647
Docking and Undocking Tool Windows and Meter Windows on page 74

Opening and Closing Meter Windows
You can close all meter windows you do not need for your project.

● To open a meter window, select Meters and select a meter window.

● To close a docked meter window, right-click the meter window tab and select Hide.

● To close an undocked meter window, click its X button.

RELATED LINKS
Meter Windows on page 647
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Real-Time vs. Non-Real-Time Metering
Metering can be used to measure audio in real time, that is, while the audio is being played back, 
or in non-real-time, that is, in stop mode.

Metering Monitor Modes
You can choose which audio source to monitor and select a mode for displaying information in 
the meters.

The following metering modes are available on the Analyze tab in the Monitoring section of the 
Audio Editor.

Playback
This is the standard metering mode, in which the meters reflect the audio that is 
played back. Metering occurs after the Master Section, which means that effects, 
dithering, and master faders are taken into account. You can monitor audio files, audio 
montages, title lists, etc.

Audio Input
In this mode, the meters reflect the audio input. Typically, this is the mode to use when 
recording. The Master Section settings are not taken into account.

Freeze Meters
This mode freezes the values for all open meters. The meters remain frozen until you 
select another monitor mode.

File Rendering
In this mode, you can monitor what is being written to disk during file rendering 
or when recording. Like Audio Selection, average and min/max peak values are 
calculated. After rendering, the meters freeze until you refresh or change monitor 
mode.

Edit Cursor
In this mode, the meters are static, showing the levels and other values for the audio 
at the position of the edit cursor in stop mode. This allows you to analyze a specific 
position in an audio file in non-real-time. The Master Section settings are not taken 
into account.

Audio Selection
In this mode, the meters display the average values calculated for the selected range. 
The Master Section settings are not taken into account.

When you change the selection, you have to update the meter displays by clicking 
Update Selection Analysis.

Update Selection Analysis
Analyzes the audio selection again and updates the meters.

Meter Settings
You can set up most meters in the corresponding settings dialogs. For example, you can adjust 
the behavior, scale, and color of the meters.

● To open the settings dialog for a meter, select Functions > Settings.

● To check the results after changing the settings without closing the settings dialog, click 
Apply.
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● To close the settings dialog and discard any changes that you have made, even if you have 
clicked the Apply button before, click Cancel.

RELATED LINKS
Meter Windows on page 647

Multichannel Metering
WaveLab Pro features 8 audio channels that can be routed to inputs and outputs on a multi i/o 
audio card. The audio montage supports various surround channel configurations using up to 8 
channels.

WaveLab Pro can display multiple meters. When working with multiple channels in an audio 
montage, each channel has its own meter. This applies to all meters (up to 8 real-time FFTs, 8 
level meters, 4 pan meters, 4 phase scopes, etc.). If a surround configuration is selected, each 
meter indicates the corresponding surround channel (Lf, Rf, LFE, etc.).

When working with more than two channels, it is recommended to use floating meter windows, 
because they can be resized more easily.

Resetting the Meters
You can reset the display of some meters, for example, the Level Meter.

PROCEDURE

● In the meter window, click Reset, or select Functions > Reset.

RESULT
All values and numerical indicators of the meter are reset.

RELATED LINKS
Meter Windows on page 647

Using Presets in the Meter Windows
You can save any settings you applied to a meter window as a preset. By assigning presets to 
preset buttons, you can quickly switch between different level scales and display modes, for 
example.

● To save your settings as a preset, select Functions > Settings, click Presets, and select Save 
As.

● To assign a preset to one of the preset buttons, select Functions > Settings, click Presets, 
and from the Assign to Preset Button submenu, select a preset button.

● To apply a preset, select it from the Functions menu, or click the corresponding preset 
button.

Preset buttons 1-5
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RELATED LINKS
Meter Windows on page 647

Level Meter
The Level Meter displays the peak and average loudness/decibel levels of your audio file, and 
the balance between the left and right channels in a stereo file.

● To open the Level Meter, select Meters > Level Meter.

Level Meters

The upper part of the window shows the peak level and the average loudness in the following 
way:

● The peak level meters display the peak levels of each channel, graphically and numerically.

● The VU meters measure the average loudness (RMS) of each channel. These meters have 
a built-in inertia, evening out loudness variations over a user-defined time span. If you are 
monitoring playback or the audio input, you can see two vertical lines following each VU 
meter bar. These lines indicate the average of the most recent minimum RMS values (left 
line) and the average of the most recent maximum RMS values (right line). To the left, the 
difference between the minimum and maximum average values is displayed. This gives you 
an overview of the dynamic range of the audio material.

● If you are monitoring real-time audio (playback or input), the maximum peak and loudness 
values are displayed to the right of the meter bars. The numbers in brackets to the right 
of the maximum peak values indicate the number of times that clipping occurs (0 dB signal 
peaks). Values between 1 and 2 are acceptable, but if you get a larger number, you should 
lower the master level to avoid digital distortion.

● Recording levels should be set so that they only rarely clip. If the master level is set too high, 
the sound quality and frequency response are compromised at high recording levels, with 
unwanted clipping effects. If the level is set too low, noise levels can be high relative to the 
main sound being recorded.

Pan Meters

The lower part of the window shows the difference in level between the left and right channel of 
a stereo audio file.

● The upper pan meters show the peak level difference between the channels. The level bars 
can go to the left or right, indicating which channel is loudest.

● The lower pan meters show the average difference in loudness between the channels. This 
gives you a visual indication of whether a stereo recording is properly centered, for example.

● If you are monitoring real-time audio (playback or input), the maximum balance difference 
values (peak and loudness) for each channel are displayed numerically to the left and right of 
the meter bars.
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RELATED LINKS
Level/Pan Meter Settings Dialog on page 651

Level/Pan Meter Settings Dialog
In the Level/Pan Meter Settings dialog, you can adjust the behavior, scale, and color of the 
meters.

● To open the Level/Pan Meter Settings dialog, open the Level Meter window, and select 
Functions > Settings.

Peak Meter Section

Peaks pop-up menu
On this pop-up menu, select Digital Peaks if you want WaveLab Pro to use sample 
values and True Peaks if you want WaveLab Pro to use analog reconstructed values.

Ballistics – Release Rate
Determines how fast the peak level meter falls after a peak.

Ballistics – Peak Hold Time
Determines how long a peak value is displayed. The peak can be displayed as a line or 
a number. If the meter is too short, only the line is displayed.

Top Zone/Middle Zone/Low Zone
The color buttons allow you to select colors for the low, middle, and top zones of the 
level meter. You can define the range for the top and middle zones by changing the 
corresponding values.

Cursor Mode – Unit
Allows you to specify which unit is used to display the peak value.

Cursor Mode – Show Value of Single Sample
If this option is activated, the value of the single sample is displayed at the cursor 
position. If this option is deactivated, several samples are scanned around the cursor 
to determine the peak value. Generally, this is best activated when you have zoomed in 
on the waveform to see the details.

VU Meter (Loudness) Section

VU Meter (Loudness)
Activates/Deactivates the VU meter.

Modes pop-up menu
On this pop-up menu, you can choose between the standard mode and three K-System 
modes. The settings for K-System modes are shown in the Zones section.

Ballistics – Resolution
Sets the time that is used to determine the loudness. The smaller this value, the more 
the VU meter behaves like the peak meter.

Ballistics – Range Inertia
Sets the time that is used to determine the recent minimum and maximum value lines, 
and therefore determines how quickly these respond to changes in loudness.
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Top Zone/Middle Zone/Low Zone
The color buttons allow you to select colors for the low, middle, and top zones of the 
VU level meter. You can define the range for the top and middle zones by changing the 
corresponding values.

Cursor Mode – Samples to Scan
Determines how many samples are scanned when calculating the VU meter value at 
the edit cursor position. For this, the Edit Cursor monitoring mode must be activated 
on the Analyze tab of the Audio Editor.

Panning Meter Section

Panning Meter
Shows/Hides the panning meter in the Level Meter window.

Range
Determines the dB range of the panning meter.

Peak and Loudness Left/Right
Lets you specify the colors for the different elements.

Global Colors Section

In this section, you select colors for the meter background, marks (scale units), and grid lines.

Global Range (Peak and VU Meter) Section

In this section, you specify the minimum and maximum values of the displayed level range.

RELATED LINKS
Level Meter on page 650
Metering Monitor Modes on page 648

K-System VU Meter Modes
K-System integrates standardized metering, monitor calibration, and level practices.

In WaveLab Pro, you can choose from three metering modes which all set the 0 dB VU point 
below the standard level meter. To fully utilize the K-System, you have to calibrate your monitor 
level, so that 0 VU equals 83 dB.

We recommend using a pink noise reference signal and a SPL level meter. Use C weighting 
(slow response), and adjust your playback level, so that your noise meter indicates 83 dB SPL per 
channel or 86 dB SPL when played on the two channels simultaneously.

The K-System has three meter operating modes (selectable from the VU-Meter pop-up in the 
Level/Pan Meter Settings dialog). These are intended for different uses:

● K-System 20: This places 0 VU 20 dB lower than standard VU mode, and is intended for music 
with a very wide dynamic range, such as classical music.

● K-System 14: This places 0 VU 14 dB lower than standard VU mode, and is intended for music 
with a slightly more compressed dynamic range, such as pop, R&B, and rock music.

● K-System 12: This places 0 VU 12 dB lower than standard VU mode, and is intended for 
broadcasting applications.
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Loudness Meter
The Loudness Meter is an audio meter for monitoring loudness, according to the EBU R-128 
standard.

● To open the Loudness Meter, select Meters > Loudness Meter.

1. Momentary loudness bar

Displays the loudness of a 400 milliseconds slice that is evaluated every 100 milliseconds.

2. Short-term loudness bar

Displays the loudness of a 3 seconds slice that is evaluated every second.

3. Integrated loudness bar

Displays the average loudness. This bar is evolving over time, because it makes an average 
of the loudness by measuring 400 millisecond slices every 100 milliseconds.

4. Target loudness

The purple vertical line corresponds to the target loudness defined in the Loudness Meter 
Settings dialog. The purple shadow around it corresponds to the acceptable deviation.

5. EBU R-128 Loudness Range (LRA)

This loudness range displays the difference between the estimates of the 10th and the 
95th percentiles of the loudness distribution. The lower percentile of 10% can, for example, 
prevent the fade out of a music track from dominating the loudness range. The upper 
percentile of 95% ensures that an unusually loud sound, such as a gunshot in a movie, is not 
responsible for a large loudness range.

The EBU R-128 loudness range, the dynamics range of the short-term loudness, and the 
dynamics range of the momentary loudness help to decide if dynamic compression is 
necessary, by giving instant feedback about the dynamics (too low, good, too much).

6. Dynamics range of the short-term loudness

This loudness range monitors the recent minimum/maximum loudness measurements to 
provide a hint about the short-term dynamics.

7. Dynamics range of the momentary loudness

This loudness range monitors the recent minimum/maximum loudness measurements to 
provide a hint about the momentary dynamics.

8. Loudness curve

This curve shows how the loudness is distributed in a song. The audio signal is divided into 
small blocks, and the loudness of each block is computed. The curve informs about how 
often audio events with a given loudness appear in the file in comparison to all other events. 
If the curve has a peak, the given loudness often appears in the song.

The curve is always normalized. The peak shows which loudness is the most represented in a 
song. The curve is related to the LRA as the LRA starts at the left part of the curve and ends 
at the right part, with a 10%/95% tolerance.
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9. Gate LED

The Gate LED lights up when audio is discarded from measurement. The EBU standard 
discards audio below a specific level, relative to the average loudness.

10. Numerical values of the bars

This section shows the numerical values of the bars. The values in brackets are the loudness 
ranges.

11. True Peak LED

The True Peak LED is based on a true peak analysis and lights up when clipping is detected.

RELATED LINKS
Loudness Meter Settings on page 654
EBU Loudness Standard R-128 on page 69

Loudness Meter Settings
In the Loudness Meter Settings dialog, you can set up the appearance of the Loudness Meter 
window.

● To open the Loudness Meter Settings dialog, open the Loudness Meter window, and select 
Functions > Settings.

Short-term Loudness/Momentary Loudness

Top Zone/Middle Zone/Low Zone
Allows you to specify the colors for the top, middle, and low zones of the meter.

From
Allows you to specify the starting point for the middle and top zones.

Show Maximum Values
If this option is activated, the maximum short-term and momentary values are 
displayed instead of the loudness range values.

Loudness Range
If this option is activated, a moving rectangle is displayed, which symbolizes the short-
term loudness range/momentary loudness.

Ballistics
Determines the inertia of the loudness range for the short-term loudness/momentary 
loudness, that is, how fast the range edges meet each other after a new minimum or 
maximum loudness is reported.

Integrated Loudness

Target Loudness
Allows you to specify the ideal loudness to match. The EBU R-128 recommendation for 
broadcast is -23 dB.

Acceptable Deviation
Allows you to specify the loudness range that is considered to be an acceptable 
deviation from the target loudness.

Outside the Acceptable Deviation
Allows you to specify a color for the range that is outside the acceptable deviation.
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Loudness Range

Range Color
Lets you specify the range colors if the range size is above the associated value (Too 
Much), exactly as the associated value (Good), or below the associated value (Not 
Enough).

Below/From
A loudness range that you consider to be not enough (Below) and too much (From).

Transition
Lets you specify how fast the color changes from Good to Too Much, and from Good to 
Not Enough. 0% means that the color changes abruptly when a threshold is reached. 
100% means that the color changes gradually.

Additional Settings

Background/Marks/Grid/Curve
Allows you to set the colors for the meter background, marks, grid lines, and the 
loudness distribution curve of the Loudness Meter.

Peak Hold Time
Determines how long the peak LED remains lit after a true peak.

Show Loudness Histogram
If this option is activated, a loudness histogram is displayed in the Loudness Meter.

Scale

In this section, you can specify the low and high end of the displayed level range.

The EBU +9 scale and the EBU +18 scale are EBU recommendations. Both of these scales are 
centered around 0 LU, which represents -23 LUFS, the recommended EBU loudness.

RELATED LINKS
Loudness Meter on page 653

Phasescope
The Phasescope indicates the phase and amplitude relationship between two stereo channels.

● To open the Phasescope, select Meters > Phasescope.
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Reading the Phasescope

The Phasescope works as follows:

● A vertical line indicates a perfect mono signal (the left and right channels are the same).

● A horizontal line indicates that the left channel is the same as the right, but with an inverse 
phase.

● A fairly round shape indicates a well-balanced stereo signal. If the shape leans to one side, 
there is more energy in the corresponding channel.

● A perfect circle indicates a sine wave on one channel, and the same sine wave shifted by 45° 
on the other.

● Generally, the more you can see a thread, the more bass is in the signal, and the more 
spray-like the display, the more high frequencies are in the signal.

Phase Correlation Meter

The phase correlation meter at the bottom of the display works as follows:

● The green line shows the current phase correlation, and the two red lines show the recent 
minimum and maximum values.

● With a mono signal, the meter shows +1, indicating that both channels are perfectly in 
phase.

● If the meter shows –1, the two channels are the same, but one is inverted.

● Generally, for a good mix, the meter should show a value between 0 and +1.

The phase correlation meter is also available in Analyze Audio Selection mode, showing an 
average value for the selected range.

Phasescope Settings
In the Phasescope Settings dialog, you can adjust the behavior, scale, and color of the meters.

● To open the Phasescope Settings dialog, open the Phasescope window, and select 
Functions > Settings.

Background
Click this to change the background color.

2D Display
Allows you to adjust the color for the grid and the signal of the 2D display.

Auto-Size (Maximize)
If this option is activated, the display is optimized to fit in the window.

Correlation Display
This is where you select colors for the elements in the phase correlation meter display, 
and adjust the peak hold time for the maximum and the minimum indicator.

Number of Samples to Display
This setting affects the length of the phase coil and the density of the display. For audio 
with high sample rates, you might want to raise this value.
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Spectroscope
The Spectroscope shows a graphical representation of the frequency spectrum, analyzed into 60 
separate frequency bands, represented as vertical bars.

● To open the Spectroscope, select Meters > Spectroscope.

Peak levels are shown as horizontal lines above the corresponding bands, indicating recent 
peak/maximum values. The Spectroscope offers a quick spectrum overview. For a more detailed 
analysis of the audio spectrum, use the Spectrometer.

On the Functions menu, you can specify whether only high audio levels are displayed, or 
whether medium and low levels are also shown.

The following settings are available:

● Restrict to High Audio Levels

● Include Medium Audio Levels

● Include Low Audio Levels

Spectrometer
The Spectrometer uses FFT (Fast Fourier Transform) techniques to display a frequency graph, 
providing a precise and detailed real-time frequency analysis.

● To open the Spectrometer, select Meters > Spectrometer.

The current frequency spectrum is shown as a linear graph. Spectrum peaks are shown as short 
horizontal lines.
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Zooming in the Spectrometer Window
In the Spectrometer window, you can zoom in on a frequency area.

● To zoom in on a frequency area, click and drag a rectangle in the spectrum. The display is 
zoomed in so that the selected frequency range fills the window.

● To return to full-scale display, select Functions > Zoom out Fully, or double-click in the 
spectrum.

Spectrometer Snapshots
You can take snapshots of the current spectrum, to check the effects of adding EQ, for example.

The snapshots are displayed on the spectrum graph. Up to five snapshots can be displayed. The 
sixth snapshot replaces the earliest snapshot.

● To take a snapshot, select Functions > Add Snapshot.

● To erase the last snapshot, select Functions > Erase Last Snapshot.

Exporting FFT Data as ASCII Text
FFT (Fast Fourier Transform) analysis is a method to convert a waveform from the time domain to 
the frequency domain. You can export the displayed FFT data as a text file.

PROCEDURE

1. In the Audio Editor, select the Analysis tab.

2. In the Monitoring section, activate Edit Cursor or Audio Selection.

3. In the Spectrometer window, select Functions > Export FFT Data as ASCII.

4. Specify a file name and location.

5. Click Save.

RESULT
The resulting text file can be imported into Microsoft Excel, or other applications that allow graph 
plotting from text files.

Creating Spectrometer Settings Presets
You can save up to five Spectrometer Settings as presets and assign them to the Presets 
buttons. This allows you to quickly compare different Spectrometer settings.

PROCEDURE

1. In the Spectrometer window, select Functions > Settings.
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2. In the Spectrometer Settings dialog, make adjustments as required.

3. Click the Presets menu, and select Assign to Preset Button.

4. Select the button to which you want to apply the preset.

5. Click OK to close the Spectrometer Settings dialog.

6. Start playback, and click the Apply Preset buttons to switch between the presets.

RELATED LINKS
Spectrometer Settings on page 659

Spectrometer Settings
In the Spectrometer Settings dialog, you can adjust the behavior and display of the meters, and 
assign up to five sets of spectrometer settings to the preset buttons.

● To open the Spectrometer Settings dialog, open the Spectrometer window, and select 
Functions > Settings.

Process Tab

Analysis Block Size
The higher this value, the higher the accuracy in the frequency domain, that is, 
the spectrum is divided into more bands. At the same time, the time localization is 
reduced. This means that the higher the value, the less easy to know where a given 
frequency starts and ends in time.

NOTE

Raising the block size value also requires more CPU power and introduces a higher 
latency. Therefore, high values should only be used for offline monitoring.

Analysis Overlapping
To get more accurate results, the program can analyze overlapping blocks. This setting 
determines the amount of overlap between these blocks – the higher the value, the 
more accurate the results.

NOTE

Raising this value is very CPU-intensive. A setting of 50% requires twice the amount of 
CPU power, a setting of 75% requires four times the CPU power, etc.

Smoothing Window
Allows you to choose which method to use for pre-processing the samples in order to 
optimize the Spectrogram.
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Display Tab

Frequency Ruler
Determines the frequency range to be shown, at full-scale display. The lowest 
frequency to be shown depends on the Analysis Block Size setting and the highest 
actual frequency depends on the sample rate.

Logarithmic Scale
When this option is activated, each octave occupies the same horizontal space in the 
display. If you need more resolution in the high frequency range, you may want to turn 
this off.

Level Ruler
Determines the range of the vertical level ruler in dB.

Normalize Display to 0 dB
If this option is activated, the level display is offset, so that the highest point on the 
curve is displayed as 0 dB. This is only possible in non-real-time mode.

Optimize Scale
Optimizes the level scale so that only the relevant level range is shown. This is only 
possible in non-real-time mode.

Display Type
Allows you to toggle the display between curve and bar graph.

Peak Hold Time
Determines for how long the peak level graph remains displayed when the levels drop.

Colors
This is where you select colors for the curves, grid, background, etc.

Presets

You can save up to 5 Spectrometer Settings as presets. This allows you to quickly switch 
between different Spectrometer settings during playback.

RELATED LINKS
Creating Spectrometer Settings Presets on page 658

Live Spectrogram
The Live Spectrogram shows the last seconds of the audio stream. This allows you to detect 
disturbances in the spectrogram, and monitor the noise level and frequencies, for example.

● To open the Live Spectrogram, select Meters > Live Spectrogram.
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Live Spectrogram Settings
The Live Spectrogram settings allow you to adjust the behavior and display of the Live 
Spectrogram.

● To open the Live Spectrogram settings, open the Live Spectrogram window, and open the 
Functions menu.

Clear
Clears the spectrogram.

Clear on Playback
Clears the spectrogram when you start playback.

Start Scrolling from Left
If this option is activated, the spectrogram starts scrolling from the left edge of the 
Live Spectrogram window.

Start Scrolling from Right
If this option is activated, the spectrogram starts scrolling from the right edge of the 
Live Spectrogram window.

Wrap
If this option is activated, the spectrogram restarts from the left when it reaches the 
right edge of the Live Spectrogram window.

Slow Scroll Speed/Medium Scroll Speed/Fast Scroll Speed
Allows you to select the scroll speed of the spectrogram.

Default Style
The spectrogram uses the style that is defined as default in the Spectrogram Options 
dialog.

Style of Current Audio File
The spectrogram uses the style of the active audio file.

Custom Style
Opens the Spectrogram Options dialog that allows you to customize the style of the 
spectrogram.

Rotate
Allows you to rotate the axis of the spectrogram to view the graphics horizontally or 
vertically.

Bit Meter
The Bit Meter shows how many bits are used.

● To open the Bit Meter, select Meters > Bit Meter.
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While you may expect the maximum number of bits to be the same as the precision of the audio 
file, this is not necessarily the case.

As soon as you perform any kind of real-time processing on an audio file, the audio data is 
treated at a much higher precision (64-bit floating point) to allow for pristine audio quality. The 
only time when a 16-bit file is played back at 16-bit precision is, for example, if you play it without 
any fades or effects, and with the master faders set to 0.00.

How to Read the Bit Meter

● The inner meters show how many bits are used.

● The outer meters show how many bits were recently in use.

● The Over segment indicates clipping.

● The 32F segment indicates samples with 32-bit float precision.

● The 64F segment indicates samples with 64-bit float precision.

When to Use the Bit Meter

The Bit Meter is useful in the following situations:

● To check whether dithering is necessary. If you are playing back or mixing down to 16 bits, 
and the Bit Meter shows that more than 16 bits are used, you should apply dithering.

● To see the actual precision of an audio file. For example, even though a file is in 24-bit 
format, only 16 bits may be used, or a 32-bit file may only use 24 bits.

● To see the bit depth output of a plug-in.

● To see whether samples are 32-bit float, 64-bit float, or any PCM precision between 8 bit and 
32 bit at the monitoring point.

RELATED LINKS
Bit Meter Settings on page 663
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Bit Meter Settings
In the Bit Meter Settings dialog, you can adjust the behavior and display of the Bit Meter.

● To open the Bit Meter Settings dialog, open the Bit Meter window, and select Functions > 
Settings.

Colors
You can adjust the colors of the meter segments, grids, background, etc. by clicking the 
corresponding color buttons.

Bit Hold Time
Determines for how long peak values are held by the outer meters.

Bit Display
Determines how the bits are displayed. In Intuitive Mode (Proportional to Signal 
Level), the absolute value of the signal is shown. The bar graph goes higher with 
higher signal levels, similar to a common level meter.

In True Mode (Signed Samples), the meter shows the direct mapping of the bits. 
However, because the actual values may be negative, there is no intuitive relationship 
with the level. This mode is useful if you want to check the full range, because all bits 
are displayed, regardless of the audio signal level.

RELATED LINKS
Bit Meter on page 661

Oscilloscope
The Oscilloscope offers a highly magnified view of the waveform around the playback cursor 
position.

● To open the Oscilloscope, select Meters > Oscilloscope.

If you are analyzing stereo audio, the Oscilloscope normally shows the separate levels of the 
two channels. However, if you activate Show Sum and Subtraction on the Functions menu, the 
upper half of the Oscilloscope shows the mix of the two channels and the lower half shows the 
subtraction.

Oscilloscope Settings
In the Oscilloscope Settings dialog, you can adjust the display colors, and activate/deactivate 
Auto-Zoom. When Auto-Zoom is activated, the display is optimized so that the highest level 
reaches the top of the display at all times and even small signals are visible.

● To open the Oscilloscope Settings dialog, open the Oscilloscope window, and select 
Functions > Settings.
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Wavescope
The Wavescope meter displays a real-time waveform drawing of the audio signal being 
monitored. It can be useful when recording or rendering a file if File Rendering metering 
monitoring mode is active.

● To open the Wavescope, select Meters > Wavescope.

RELATED LINKS
Metering Monitor Modes on page 648
Wavescope Settings on page 664

Wavescope Settings
In the Wavescope Settings dialog, you can edit various color settings for the background, grid, 
and waveform display, and set the waveform rendering speed and vertical zoom.

● To open the Wavescope Settings dialog, open the Wavescope window, and select 
Functions > Settings.

Colors
Lets you select colors for the waveform graphics.

Waveform Rendering Speed
Determines how much the waveform display is compressed.

If Same As Live Spectrogram is activated, the rendering speed of the Wavescope 
display has the same speed as the Live Spectrogram display.

Level Zoom
Determines the level zoom. Set a high value if the waveform has a low amplitude.

Clear Waveform when Reaching Right of Pane
If this option is activated, the waveform display is cleared each time the cursor reaches 
the right end of the display. If this option is deactivated, the new waveform overwrites 
the previous waveform.

RELATED LINKS
Wavescope on page 664
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Writing Operations

To start the CD writing process, you must have completed all CD writing preparations. Refer to 
the section about the Album window for a description of the preparations before following the 
instructions here.

RELATED LINKS
Album Window on page 524
Write Audio Montages on page 667
Write Audio CD or DDP Dialog on page 665

Write Audio CD or DDP Dialog
In this dialog, you can write your audio CD project and audio montage to audio CD or DDP 
image.

● To write audio montages to an audio CD or a DDP image, open the Album window, and 
select Functions > Write Audio CD or DDP.

The following options are the same for writing both audio files and audio montages to audio CD 
or DDP image:

Device
Allows you to select the disc writer that you want to use or select DDP Image to write a 
set of DDP files on the hard drive.

NOTE

On the Mac, insert a disc in the drive after opening WaveLab Pro. Otherwise, the drive 
is under the control of the operating system and is not available for WaveLab Pro.

Refresh
Scans the system for connected optical devices. This is done automatically when this 
dialog opens. Click the refresh icon after you insert a new blank disc to update the 
Speed pop-up menu.

Eject Optical Medium
Ejects the optical medium present in the selected drive.
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Device Information
Opens the Device Information dialog that shows information about the selected 
device.

Erase Optical Media
Erases the optical disc present in the selected drive, provided it is a rewritable disc.

If DDP Image is selected, clicking the button erases the existing DDP files.

Bypass Master Section
If this option is activated, the audio signal is not processed through the Master 
Section before being written to the disc.

Destination Folder (DDP image must be selected)
Allows you to specify the destination path. If you type a non-existing path, it is 
automatically created.

Write Table of Contents and Customer Information (DDP image must be selected)
If this option is activated, a file called IDENT.TXT is written in the DDP folder. It 
contains a table of contents of the tracks and some customer information. This file is 
not officially part of the DDP specification, but it can be used by the recipient of the 
DDP image to identify the files.

Speed
Allows you to select the writing speed. The highest speed depends on the capabilities 
of your writing device and the disc present in the device.

Copies
Allows you to define the number of copies that you want to write.

Test Only, Do Not Write
If this option is activated, clicking OK initiates a simulation of writing the CD. If this test 
is passed, the real write operation will succeed. If the test fails, try again at a lower 
writing speed.

Render to Temporary File before Writing (only available for writing audio montages)
If this option is activated, a disk image is created before writing, which eliminates the 
risk of buffer underruns. This is useful if your project uses many audio plug-ins while 
writing. It is activated automatically when writing multiple copies. While this option 
makes the writing operation longer, it allows you to select a higher writing speed.

Eject after Completion
If this option is activated, the disc is ejected after the writing operation.

RELATED LINKS
Writing Operations on page 665
Album Window on page 524

Erase Optical Media Dialog
In this dialog, you can quickly or fully erase an optical disc before writing.

● To open the Erase Optical Media dialog, open the Write Audio CD or DDP dialog, and click 
the garbage icon.
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Quick Erase
Erases the table of contents of the disc.

Full Erase
Erases all parts of the disc.

Force Erasing Even If a Disk Appears to Be Blank
If this option is activated, the disc is erased, even if it is declared as blank. Use this 
option to make sure that discs that were partially or minimally erased are fully erased.

RELATED LINKS
Write Audio CD or DDP Dialog on page 665

Write Audio Montages
You can write audio montages to an audio CD or a DDP image.

RELATED LINKS
Writing an Audio Montage to an Audio CD on page 667
Writing an Audio Montage to a DDP Image on page 668

Writing an Audio Montage to an Audio CD
PREREQUISITE
Set up your audio montage, and make the desired adjustments in the Global Preferences.

NOTE

On macOS, insert a disc in the drive after opening WaveLab Pro. Otherwise, the drive is 
controlled by the operating system and is not available for WaveLab Pro.

PROCEDURE

1. Optional: In the Album window, select Functions > Check CD Conformity to check that all 
settings conform to the Red Book standard.

2. Insert an empty CD into your drive.

3. In the Album window, select Functions > Write Audio CD or DDP.

4. From the Device pop-up menu, select the writing device that you want to use.

5. If you want to bypass the Master Section, activate Bypass Master Section.

6. Select the writing speed from the Speed pop-up menu.

7. Select the number of copies that you want to write.

When you want to write more than one copy, it is recommended to activate Render to 
Temporary File before Writing.
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8. Optional: Activate one or several of the following options:

● Activate Test Only, Do Not Write if you want to test if the writing operation would be 
successful.

● Activate Render to Temporary File before Writing if your audio montage uses many 
plug-ins. This way, the audio data is sent to the CD writer fast enough.

● Activate Eject after Completion if you want the disc to be automatically ejected after 
the writing operation.

9. Click OK.

RESULT
The writing operation starts.

RELATED LINKS
Album Window on page 524
Write Audio CD or DDP Dialog on page 665

Writing an Audio Montage to a DDP Image
PREREQUISITE
Set up your audio montage and make the desired adjustments in the Global Preferences.

PROCEDURE

1. Optional: In the Album window, select Functions > Check CD Conformity to check that all 
settings conform to the Red Book standard.

2. In the Album window, select Functions > Write Audio CD or DDP.

3. From the Device pop-up menu, select DDP Image.

4. If you want to bypass the Master Section, activate Bypass Master Section.

5. Specify the destination folder.

6. Optional: Activate Write Table of Contents and Customer Information to create a text file, 
containing information about the DDP file.

7. Click OK to start the writing operation.

RELATED LINKS
Album Window on page 524
Write Audio CD or DDP Dialog on page 665

Writing Audio Montages With Any Sample Rate
You can write audio montages to CD/DDP even if they are not at 44.1 kHz. To be able to do this, 
set up the Resampler plug-in in the Master Section. This procedure is not automated so that 
you can customize the resampling quality, limiting, and dithering.

PREREQUISITE
Set up your audio montage.

PROCEDURE

1. In the Master Section, add the Resampler plug-in to an Effects slot.
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2. In the Resampler, set the Output Sample Rate to 44100 Hz.

3. Optional: Add a Peak Master and a Dithering plug-in at the end of the Master Section.

4. Write the audio montage as you would write any other audio montage.

RELATED LINKS
Writing an Audio Montage to an Audio CD on page 667
Writing an Audio Montage to a DDP Image on page 668

Checking the Transition Between Titles
You can set up a pre-roll time before titles start and then play back all titles. This allows you to 
check the transition between titles.

PREREQUISITE
Set up your audio montage.

PROCEDURE

1. In the Album window, select Options > Edit Playback Times.

2. Make the desired adjustments, and click OK.

3. In the Album window, select Functions > Play All Title Starts.

RESULT
Each title start point and end point is played back according to the values set in the Edit 
Playback Times dialog.

RELATED LINKS
Album Window on page 524

CD-Text
CD-Text is an extension of the Red Book Compact Disc standard and allows you to save text 
information such as the name of the album and the titles, the songwriter, the composer, and the 
disc ID on an audio CD.

The text data is then displayed by CD players that support the CD-Text format. The CD-Text can 
also be included in the audio CD report.

NOTE

The CD-Text functionality is only available if you have selected the mode Stereo in the Audio 
Montage Properties.

RELATED LINKS
Audio Montage Properties on page 366
CD-Text Editor Dialog on page 670
Importing CD-Text on page 671
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CD-Text Editor Dialog
In this dialog, you can specify information such as the name of a CD and its titles, the performer 
and the songwriter, to be included on the CD as CD-Text.

You can add information about the disc itself and each individual track. This information is 
entered in the text fields that scroll horizontally. There is one pane of fields for the disc itself and 
a pane for each track.

NOTE

The CD-Text functionality is only available if you have selected the mode Stereo in the Audio 
Montage Properties.

● To open the CD-Text Editor dialog, in the Album window, select the title for which you want 
to edit the CD-Text, and select Functions > Edit CD-Text.

Copy Title Marker Name

Copies the name of the title marker to this field.

Copy Title Start Marker Name to All Titles

Copies the name of each title start marker to the title field of each title.

Copy Text to All Following Titles

Copies the text to all titles that are located after the current one.

Scrollbar
Allows you to navigate across all CD-Texts. The first position corresponds to the whole 
album, other positions to individual titles.

Language
Allows you to select how characters should be encoded on the CD.

NOTE

If a character is not CD-Text compatible, it is displayed as a ? character.

Restrict to ASCII
To ensure maximum compatibility with CD players, it is recommended to restrict 
the characters to ASCII when using the Western European option. If this option is 
activated, and you type a non-compatible character, a ? character is displayed.
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Enable CD-Text Writing
If this option is activated, the CD-Text is written onto the CD.

Import
Allows you to import a text file that contains CD-Text.

Reset
Resets the settings to their default value.

RELATED LINKS
CD-Text on page 669
Album Window on page 524
Audio Montage Properties on page 366
Metadata for Titles on page 530

Importing CD-Text
You can import CD-Text that has been written in a standard CSV text file in UTF-8 format.

● To import CD-Text, click Import in the CD-Text Editor dialog and select the text file that you 
want to import.

Importing CD-Text replaces the content of the CD-Text Editor dialog.

You can specify the CSV delimiter in the Global Preferences on the Formats tab. The CSV file 
must only contain the text and between 1 and 7 fields per line. The text must be in the following 
order:

1. Title

2. Performer

3. Songwriter

4. Composer

5. Arranger

6. Message

7. Disc ID

RELATED LINKS
CD-Text on page 669
CD-Text Editor Dialog on page 670
Formats Tab (Global Preferences) on page 869

Album Reports
An album report is a detailed report about the active album. This report includes a full title listing 
with ISRC codes, title times, and CD-Text.

The album report can be output in HTML, Adobe PDF, XML, simple text format, CSV format, or as 
a paper copy. You can choose the details of what is displayed and include your custom logo. You 
can send the album report to your client, an album artwork designer, or to the distributor when 
presenting them with a master copy, for example.

There are two types of variables:

● Factory variables provide automatically generated information about a project, such as 
number of titles, title times, title names, etc., based on the actual contents of the project.
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● User defined variables contain personal data such as company name and copyright 
information, etc.

Along with the variables, the album report can also include any CD-Text that you have specified, 
for example, composers or performers.

NOTE

Album reports are only available if you have selected the mode Stereo in the Audio Montage 
Properties.

RELATED LINKS
Generating an Album Report on page 672
Album Report Dialog on page 673
Audio Montage Properties on page 366

Generating an Album Report
As soon as work on your audio montage is completed and the audio montage is ready to be 
written to a CD, you can generate an album report.

PROCEDURE

1. Open the audio montage that you want to create an album report for.

NOTE

The audio montage must be in stereo mode.

2. Select Tool Windows > Album.

3. In the Album window, select Functions > Generate Album Report.

4. On the Rich Text tab, in the Output format section, specify one of the following output 
formats:

● HTML

● Adobe PDF

● Print

● XML

● CSV

5. Make the desired adjustments.

6. Optional: On the Raw Text tab, select a cue sheet template or enter cue sheet information.

7. Optional: If you want to save the album report to a specific location, activate Specify File 
Name and Location, and specify a file name and location.

8. Click Apply.

RELATED LINKS
Album Reports on page 671
Album Window on page 524
Album Report Dialog on page 673
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Album Report Dialog
In this dialog, you can generate an album report and specify which information to include in this 
report.

● To open the Album Report dialog, in the Album window, select Functions > Generate 
Album Report.

Global Options

The following option is available on the Rich Text tab and the Raw Text tab.

Specify File Name and Location
Lets you specify a name and location for the report. The file is created when you click 
Apply.

Rich Text Tab

Titles
Allows you to select whether you want to create an album report for all titles or for a 
specific title group.

Font
Allows you to specify the font to use in the report.

Font Size
Allows you to specify the font size to use in the report.

Header Image
Allows you to select an image to be inserted at the top of the report. WaveLab Pro 
supports many different image formats, including SVG.

Center Image
Centers the header image horizontally. If deactivated, the image is placed on the left.

Image Width
Allows you to specify the header image width. The width/height ratio is preserved 
automatically.

Header
Adds general information at the start of the report.

Custom Text
Lets you enter text to be inserted at the top of the report. To insert custom variables, 
right-click the text field.

Extra Lines
Lets you select which of the following information you want to add to the header:

● Date

● Audio Montage Name

● UPC/EAN Code

● Number of Tracks
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● Disc Duration

Skip Lines with Empty Values
If this option is activated, a line is not added to the report if the line contains an empty 
variable.

Ignore CD Pre-Gap
If this option is activated, the default 2 second gap at the start of a red-book CD is 
ignored.

ISRC
Adds a column to the report to display the ISRC code.

Pre-Emphasis Status
Adds a column to the report to display the track pre-emphasis status.

Copy Status
Adds a column to the report to display the copy status of the track.

Time Details
Adds a description of the pause, track start, and possible sub-indexes to the report.

Pause
If this option is activated, the pause information is included in the report.

Sub-Indexes
If this option is activated, title sub-indexes are described in the report.

Sub-Indexes Relative to Title
Sets the sub-index values to be relative to the start of the corresponding title. If 
deactivated, they are relative to the start of the album.

Start Time (in Audio Montage)
Adds a column to the report to display the event times from the start of the audio 
montage.

Start Time (on CD)
Adds a column to the report to display the event times from the start of the CD.

CD-Text
If this option is activated, the CD-Text is included in the report. You can specify which 
CD-Text information you want to include in the report.

Output Format
Lets you select the output format for the report.

● HTML generates an HTML file with a UTF-8 character format.

● Adobe PDF generates a PDF file.

● Print generates a preview of the report, allowing you to print the report. If no 
printer is connected, the preview is empty.

● XML generates an XML file that includes the CD information.

● CSV generates a CSV file that can be imported in a spreadsheet. The CSV file 
can only save the main properties of the album report. You can set the type CSV 
delimiter in the Global Preferences dialog on the Formats tab.

● If Use English for Report is activated, the report is in English instead of the set 
program language.
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Value Format
Opens the Value Formats dialog, where you can edit the format of the auto-generated 
values. These variables are part of any presets saved for this dialog.

Raw Text Tab

Template
Lets you select a template for the report layout. When selecting Custom, you can also 
create your own cue sheet template.

Cue sheet field
Lets you write a cue sheet.

Copy to Clipboard
Copies the text to the clipboard.

RELATED LINKS
Album Reports on page 671
Generating an Album Report on page 672
Cue Sheet Templates on page 675

Cue Sheet Templates
A cue sheet is an alternate form of the album report, based on raw UTF-8 text, and can be 
customized in several ways. Creating a cue sheet requires an understanding of computers and 
some knowledge about programming, because it makes use of the commands and variables 
concept.

TIP

You can make a copy of a factory cue sheet template to create a custom cue sheet template. The 
factory templates are located in the following locations:
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● Windows: C:\Program Files\Steinberg\WaveLab Pro 9.5\Factory 
Presets\Presets\AudioCdCueSheetTemplates\

● macOS: /Applications/WaveLab Pro 9.5.app/Contents/Factory Presets/
Presets/AudioCdCueSheetTemplates/

Cue sheets are organized in the following way: There are a number of codes, commands, and 
variables, which you place in a text file – the template. If you ask the program to generate a cue 
sheet, it creates the text file based on the codes it finds in the template.

If the program encounters a variable, it replaces this with some information about the CD. For 
example, there is a variable called “NUM_TRACKS”. When the program finds this, it replaces it 
with the actual number of titles on the CD.

Commands, on the other hand, are instructions for the program to do something. For example, 
the command “TIMECODE SEPARATOR =” followed by a few special characters, instructs the 
program what characters should be inserted between timecode values, so that you can get 
timecode values printed out in the format 00:00:00.00, “00 00 00 00”, or anything else you prefer.

The following codes can be entered for specific purposes:

$
A variable. The text that follows right after the “$” is the command name, for example, 
“$TITLE”. A variable can occur anywhere on a line, and there can be any number of 
variables on a line.

#
A command. The text that follows after the “#” is the command name, for example, 
“#FOR EACH TRACK”. There can only be one command per line and there should not be 
anything else on that line.

;
If a line starts with a semi-colon “;”, the line is interpreted as a comment. Nothing on 
such a line is used in the cue sheet. This is useful for making notes, for example.

All other text characters can be entered on their own lines or among the variables, and are 
used as they are. For example, if you type “Title: $TITLE” and the title you have entered is 
“My Greatest Hits”, the text “Title: My Greatest Hits” appears in the cue sheet.

To find out more about the available commands and how they are used, you can open the 
included templates and study them. The following variables are available:

Title Number

T0
As decimal number “1” or “22”

T1
Blank Justified Two Digit Number “ 1” or “22”

T2
Zero Justified Two Digit Number “01” or “22”

Title Index

I0
As decimal number “1” or “22”
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I1
Blank Justified Two Digit Number “ 1” or “22”

I2
Zero Justified Two Digit Number “01” or “22”

Copy Protection Status

C1
“x” or “ ”

C2
“Y” or “N”

Emphasis Status

E1
“x” or “ ”

E2
“Y” or “N”

Absolute Time of Index

TIME_IA_0
As decimal number

TIME_IA_1
Blank justified 7 digit decimal number

TIME_IA_2
Time as “hh:mm:ss:ff”

TIME_IA_3
Time as “hh:mm:ss:ff” blank justified, leading zero not displayed

TIME_IA_4
Time as “hh:mm:ss:ff” compressed if there are no hours, none are displayed

TIME_IA_5
Time as “mm:ss:ff” no hours displayed

TIME_IA_6
Time as “mm:ss:ff” blank justified, leading zero not shown, no hours displayed

TIME_IA_7
Time as “mm:ss:ff” no minutes displayed if not required, no hours displayed

TIME_IA_8
Time format as “1h 2mn 3s 4f”

TIME_IA_9
Time format as “1h 2mn 3s”

Index Time Relative to Start of CD

TIME_IR_0
As decimal number
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TIME_IR_1
Blank justified 7 digit decimal number

TIME_IR_2
Time as “hh:mm:ss:ff”

TIME_IR_3
Time as “hh:mm:ss:ff” blank justified, leading zero not displayed

TIME_IR_4
Time as “hh:mm:ss:ff” compressed if there are no hours, none are displayed

TIME_IR_5
Time as “mm:ss:ff” no hours displayed

TIME_IR_6
Time as “mm:ss:ff” blank justified, leading zero not shown, no hours displayed

TIME_IR_7
Time as “mm:ss:ff” no minutes displayed if not required, no hours displayed

TIME_IR_8
Time format as “1h 2mn 3s 4f”

TIME_IR_9
Time format as “1h 2mn 3s”

Index Time Relative to Start of Title

TIME_IT_0
As decimal number

TIME_IT_1
Blank justified 7 digit decimal number

TIME_IT_2
Time as “hh:mm:ss:ff”

TIME_IT_3
Time as “hh:mm:ss:ff” blank justified, leading zero not displayed

TIME_IT_4
Time as “hh:mm:ss:ff” compressed if there are no hours, none are displayed

TIME_IT_5
Time as “mm:ss:ff” no hours displayed

TIME_IT_6
Time as “mm:ss:ff” blank justified, leading zero not shown, no hours displayed

TIME_IT_7
Time as “mm:ss:ff” no minutes displayed if not required, no hours displayed

TIME_IT_8
Time format as “1h 2mn 3s 4f”

TIME_IT_9
Time format as “1h 2mn 3s”
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Pause Length

TIME_PA_0
As decimal number

TIME_PA_1
Blank justified 7 digit decimal number

TIME_PA_2
Time as “hh:mm:ss:ff”

TIME_PA_3
Time as “hh:mm:ss:ff” blank justified, leading zero not displayed

TIME_PA_4
Time as “hh:mm:ss:ff” compressed if there are no hours, none are displayed

TIME_PA_5
Time as “mm:ss:ff” no hours displayed

TIME_PA_6
Time as “mm:ss:ff” blank justified, leading zero not shown, no hours displayed

TIME_PA_7
Time as “mm:ss:ff” no minutes displayed if not required, no hours displayed

TIME_PA_8
Time format as “1h 2mn 3s 4f”

TIME_PA_9
Time format as “1h 2mn 3s”

Title Length

TIME_TR_0
As decimal number

TIME_TR_1
Blank justified 7 digit decimal number

TIME_TR_2
Time as “hh:mm:ss:ff”

TIME_TR_3
Time as “hh:mm:ss:ff” blank justified, leading zero not displayed

TIME_TR_4
Time as “hh:mm:ss:ff” compressed if there are no hours, none are displayed

TIME_TR_5
Time as “mm:ss:ff” no hours displayed

TIME_TR_6
Time as “mm:ss:ff” blank justified, leading zero not shown, no hours displayed

TIME_TR_7
Time as “mm:ss:ff” no minutes displayed if not required, no hours displayed

TIME_TR_8
Time format as “1h 2mn 3s 4f”

Writing Operations
Write Audio Montages 

679
WaveLab Pro 12.0.20



TIME_TR_9
Time format as “1h 2mn 3s”

Album Length

TIME_CD_0
As decimal number

TIME_CD_1
Blank justified 7 digit decimal number

TIME_CD_2
Time as “hh:mm:ss:ff”

TIME_CD_3
Time as “hh:mm:ss:ff” blank justified, leading zero not displayed

TIME_CD_4
Time as “hh:mm:ss:ff” compressed if there are no hours, none are displayed

TIME_CD_5
Time as “mm:ss:ff” no hours displayed

TIME_CD_6
Time as “mm:ss:ff” blank justified, leading zero not shown, no hours displayed

TIME_CD_7
Time as “mm:ss:ff” no minutes displayed if not required, no hours displayed

TIME_CD_8
Time format as “1h 2mn 3s 4f”

TIME_CD_9
Time format as “1h 2mn 3s”

Various

NUM_TRACKS
Total number of tracks as decimal number

UPC
UPC/EAN code

ISRC
ISRC code

FILE
File name (no path)

PFILE
File name (with path)

TRACK_NAME
Track name

TRACK_COMMENT
Track comment
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RELATED LINKS
Album Reports on page 671
Creating a Cue Sheet Template on page 681

Creating a Cue Sheet Template
You can create a cue sheet template and load it each time you want to create an album report.

PROCEDURE

1. Open an audio montage that contains titles for an album.

The audio montage must be in stereo mode.

2. Select Tool Windows > Album.

3. In the Album window, select Functions > Generate Album Report.

4. Select the Raw Text tab.

5. In the Template section, open the template menu and do one of the following:

● To start with an empty cue sheet, select Custom.

● To start with a cue sheet template that you can then modify, select one of the available 
cue sheets.

● To start with a custom template, select Custom, click the folder icon and select the text 
tile that you want to open.

TIP

You can make a copy of a factory cue sheet template to create a custom cue sheet 
template. The factory templates are located in the following locations:

● Windows: C:\Program Files\Steinberg\WaveLab Pro 11\Factory 
Presets\Presets\AudioCdCueSheetTemplates\

● macOS: /Applications/WaveLab Pro 11.app/Contents/Factory Presets/
Presets/AudioCdCueSheetTemplates/

6. Enter the cue sheet information.

7. Activate Specify File Name and Location, and specify a file name and location.

8. Click Apply to save the cue sheet template.

RELATED LINKS
Cue Sheet Templates on page 675
Album Reports on page 671
Album Report Dialog on page 673
Album Window on page 524

Writing an Audio CD from a DDP Image
You can write a CD from a DDP image that you have previously created with WaveLab Pro or 
another application.

PROCEDURE

1. Select File > Tools > Write Audio CD from DDP Image.
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2. In the Write Audio CD from DDP Image dialog, open the Device pop-up menu, and select 
the writing device that you want to use.

3. Select the writing speed from the Speed pop-up menu.

4. Select the DDP image folder.

5. Optional: Activate one or several of the following options:

● Activate Test Only, Do Not Write if you want to test if the writing operation would be 
successful.

● Activate Eject after Completion if you want the disc to be automatically ejected after 
the writing operation.

6. Click OK to start the writing operation.

RELATED LINKS
Write Audio CD from DDP Image Dialog on page 682

Write Audio CD from DDP Image Dialog
This dialog allows you to write a CD from a DDP image that you have previously created with 
WaveLab Pro or another application.

● To open the Write Audio CD from DDP Image dialog, select File > Tools > Write Audio CD 
from DDP Image.

Device
Allows you to select the disc writer that you want to use.

NOTE

On the Mac, insert a disc in the drive after opening WaveLab Pro. Otherwise, the drive 
is under the control of the operating system and is not available for WaveLab Pro.

Refresh
Scans the system for connected optical devices. This is done automatically when this 
dialog opens. Click the update icon after you insert a new blank disc to update the 
Speed menu.

Eject Optical Medium
Ejects the optical medium present in the selected drive.

Device Information
Opens the Device Information dialog that shows information about the selected 
device.
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Erase Optical Disc
Erases the optical disc present in the selected drive, provided it is a rewritable disc. If 
DDP Image is selected, clicking the button erases the existing DDP files.

Speed
Allows you to select the writing speed. The highest speed depends on the capabilities 
of your writing device and the disc present in the device. Writing at maximum speed 
is only possible if your computer system, the speed of the hard disk, etc. meet the 
requirements.

Test Only, Do Not Write
If this option is activated, clicking OK initiates a simulation of writing the CD. If this test 
is passed, the real write operation will succeed. If the test fails, try again at a lower 
writing speed.

Eject after Completion
If this option is activated, the disc is ejected after the writing operation.

DDP Image Folder
Lets you specify the source path of the DDP image.

RELATED LINKS
Writing an Audio CD from a DDP Image on page 681

Audio CD Formats
Knowing background information on the CD format helps you better understand how to create 
your own CDs.

RELATED LINKS
Basic CD Formats on page 683

Basic CD Formats
There are a number of different formats for the contents of a CD disc. For example, audio CDs, 
CD-ROMS, and CD-I. These are all slightly different.

The audio CD specification is called Red Book. It is this standard to which WaveLab Pro conforms.

NOTE

Red Book CD is not a real file format. All the audio on the CD is saved in one big file. This is 
different from hard disks, for example, where each file is saved separately. Keep in mind that all 
the audio is in fact one long stream of digital data.

RELATED LINKS
Audio CD Formats on page 683

Types of Events on an Audio CD
There are three types of events that can be used to specify various sections of audio on the CD.

Title start
There can be up to 99 titles on one CD. Each is identified by its start point only.

Writing Operations
Audio CD Formats 

683
WaveLab Pro 12.0.20



Title sub-index
On advanced CD players, a title can be divided into sub-indexes (sometimes called only 
indexes). These are used to identify important positions within a title. There can be 98 
sub-indexes in each title. However, because it is difficult and time-consuming to search 
for and locate to a sub-index, many CD players ignore this information.

Pause
A pause is added before each title. Pauses can be of variable lengths. Some CD players 
indicate the pauses between titles on their displays.

RELATED LINKS
Audio CD Formats on page 683

Frames, Positions, Small Frames, and Bits
The data on an audio CD is divided into frames.

A frame consists of 588 stereo samples. 75 frames make up one second of audio. This is because 
75 x 588 = 44100, and because the sampling frequency of the CD format is 44100 Hz (samples 
per second), this equals one second of audio. When you specify positions on the CD, in WaveLab 
Pro, you do it in the format mm:ss:ff (minutes:seconds:frames). The frame values go from 0 to 74, 
because there are 75 frames to a second.

Technically, there is no way to specify something smaller than a frame on a CD. One effect of this 
is that if the sample length of a track on the CD does not equal a perfect number of frames, some 
blank audio must be added at the end. Another effect of this is that when you play the CD, you 
can never locate to anything closer than a frame. If you need some data in the middle of a frame, 
you still have to read the whole frame. Again, this is unlike a hard disk, where you can retrieve 
any byte on the disk, without reading the surrounding data.

But frames are not the smallest block of data on a CD. There is also something called “small 
frames”. A small frame is a container of 588 bits. 98 small frames together make up one regular 
frame. In each small frame, there is only room for six stereo samples, which means that a lot 
of space is left for data other than the actual audio. There is information for encoding, laser 
synchronization, error correction, and the PQ data to identify the track boundaries. This PQ data 
is of major importance to anyone who wants to create their own CD, and handled effortless in 
WaveLab Pro.

RELATED LINKS
Audio CD Formats on page 683

PQ Codes Handling
The PQ codes convey information about title start, sub-indexes, and pauses.

However, when creating a CD, there are a number of rules you must take into account. For 
example, there should be some silent frames before each title, sub-indexes should be slightly 
early, there should be pauses at the beginning and end of the entire CD, etc.

When creating CDs from an audio montage, these rules and settings are handled by the Album 
Wizard. If you do not change these settings, you obtain default values that ensure your CD works 
properly. However, you can still adjust the PQ codes to your liking. We recommend that you leave 
the settings as they are.

WaveLab Pro only exposes intuitive title markers and automatically generates the corresponding 
PQ codes to be written to CD.
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RELATED LINKS
Audio CD Formats on page 683
Album Wizard Dialog on page 532

ISRC Codes
International Standard Recording Code (ISRC) is an identification that is only used on CDs 
intended for commercial distribution. WaveLab Pro allows you to specify an ISRC code for each 
audio track. These codes are provided by your publisher or clients.

The ISRC code is structured as follows:

● Country Code (2 ASCII characters)

● Owner Code (3 ASCII characters or digits)

● Recording Year (2 digits or ASCII characters)

● Serial Number (5 digits or ASCII characters)

The groups of characters are often presented with hyphens to make them easier to read, but 
hyphens are not part of the code.

RELATED LINKS
Audio CD Formats on page 683
Importing ISRC Codes on page 685

Importing ISRC Codes
You can import ISRC codes that has been written in a standard text file. The ISRC text file must 
have one ISRC code per line.

● To import ISRC codes, select Functions > Import ISRC Codes from Text File in the Album 
window, select the text file that you want to import, and click Open.

RELATED LINKS
ISRC Codes on page 685
Album Window on page 524

UPC/EAN Codes
UPC/EAN code – the Universal Product Code/European Article Number, is a catalog number for 
an item (such as a CD) intended for commercial distribution. On a CD, the code is also called the 
Media Catalog Number and there is one such code per disc. These codes are provided by your 
publisher or clients.

UPC is a 12-digit barcode widely used in the USA and Canada. EAN-13 is a 13-digit barcoding 
standard (12 + a checksum digit) defined by the GS1 standards organization. EAN is now 
renamed as International Article Number, but the abbreviation has been retained.

RELATED LINKS
Audio CD Formats on page 683

Pre-Emphasis
CD pre-emphasis refers to process designed to increase, within a band of frequencies, the 
magnitude of some (usually higher) frequencies compared to the magnitude of other (usually 
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lower) frequencies in order to improve the overall signal-to-noise ratio by lowering the 
frequencies during reproduction.

Pre-emphasis is commonly used in telecommunications, digital audio recording, record cutting 
and in FM broadcasting transmissions. The presence of pre-emphasis on a track is sometimes 
indicated by a checkmark in the Pre-Emphasis  column on the Import Audio CD dialog.

RELATED LINKS
Audio CD Formats on page 683
Import Audio CD Dialog on page 751

Disc-At-Once – Writing CD-Rs for Duplication Into Real CDs
WaveLab Pro only writes audio CDs in Disc-at-Once mode.

● If you want to create a CD-R to use as a master for a real CD production, you must write 
the CD-R in Disc-At-Once mode. In this mode, the entire disc is written in one pass. There 
are other ways of writing a CD, namely Track-At-Once and Multi-Session. If you use these 
writing formats, the link blocks created to link the various recording passes together will be 
recognized as uncorrectable errors when you try to master from the CD-R. These links can 
also result in clicks when playing back the CD.

● Disc-At-Once mode provides more flexibility when specifying pause lengths between tracks.

● Disc-At-Once is the only mode that supports sub-indexes.

RELATED LINKS
Audio CD Formats on page 683

Writing On The Fly vs. CD Images
WaveLab Pro writes a CD on the fly, that is, it does not create a CD image before writing. This 
method makes writing CDs/DVDs faster and requires less disc space. However, you can also 
create an image prior to writing a CD/DVD.

RELATED LINKS
Writing an Audio CD from a DDP Image on page 681
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Spectral Editing

Spectral editing allows you to edit and process individual frequency ranges instead of the full 
frequency spectrum.

Spectral editing is intended for audio restoration. You can also process an individual frequency 
range via the Master Section. Spectral editing operates on a spectrum region, which is defined 
using one of the spectrum selection tools. The selected region is defined by a time and a 
frequency range. This allows you to edit and process audio both in the time domain and in 
the frequency domain of the selected region.

Spectral editing can consist of many different types of processing. Although it is developed for 
audio restoration, it can also be used for artistic purposes or special effects.

You can perform spectral editing on the left and right channels or on the mid and side channels 
of a stereo file.

Spectral editing comprises the following steps:

● Defining the region that you want to edit.

● Editing the region with the Spectrum tab by applying filter operations, by copying regions, 
or by sending it to the Master Section to apply effects.

RELATED LINKS
Spectrogram on page 690
Wavelet Display on page 691
Spectrum Tab on page 694
Spectrum Processing on page 701
Master Section on page 572

Rainbow Display
In the Audio Editor or in the Audio Montage window, the Rainbow display assigns colors to the 
waveform, based on the frequency content.

● To see the Rainbow view of an audio file in the Audio Editor or the Audio Montage window, 
click Rainbow (1) at the bottom of the window.

● To customize the display, click the Settings button (2).

As a result, the Rainbow Waveform Settings dialog is opened, where you can set the 
corresponding parameters.

Rainbow display in the Audio Montage window
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RELATED LINKS
Rainbow Waveform Settings Dialog on page 688

Rainbow Waveform Settings Dialog
The Rainbow Waveform Settings dialog allows you to customize the Rainbow display in the 
Audio Editor and in the Audio Montage window.

Color Scheme
Allows you to customize the colors for specific frequencies:

● To add a color, right-click on the color bar, and select Create Color Handle Here.

● To modify the color gradient, click and drag a color handle.

● To edit the color of a color handle, right-click on the color handle, and select Edit 
Color, which opens the Color Selection window.

● To edit the frequency, right-click on a color handle, select Edit Frequency, and 
enter a numeric value for the frequency.

● To delete a color handle, right-click on it, and select Delete.

● To delete all color handles, right-click on the color bar, and select Remove All 
Color Handles.

● To choose from a selection of color maps and apply a color map to the color bar, 
right click on the color bar, and select Apply Color Map.

NOTE

With more than three color handles on the color bar, the color map is applied to 
the range between the second and the second-to-last handle. With two or three 
color handles, the color map is applied across all handles.

The more color handles there are, the better the color map is rendered.

● To create multiple color handles with specific frequency-related properties in one 
go, right-click the color bar, and select Generate Color Handles. This allows you 
to choose from a menu listing options for equally distributed frequencies, female 
voice formants, and male voice formats.
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NOTE

When you choose to generate color handles that are equally distributed across 
frequencies, if there are more than three existing color handles, new handles are 
created between the second and the second-to-last handle. This allows you to 
focus on the handles within a specific frequency range. With two or three existing 
handles, all handles are replaced.

When you choose to generate formant handles, all existing color handles are 
replaced.

TIP

If color handles are very close to each other and their labels overlap, hover over them 
to see their frequencies displayed in a tooltip.

Frequency Mapping
Allows you to choose from the following options:

● Average Frequency maps the colors based on the average frequency on the 
timeline.

● Dominant Frequency maps the colors to the most prominent frequency on the 
timeline.

NOTE

As the dominant frequencies are generally lower than the average frequencies, 
you may need to use different color schemes to inspect multiple spectral aspects 
of your audio material.

Filter
Applies frequency filtering before analyzing the audio.

It allows you to choose from multiple options to reduce low frequencies or high 
frequencies.

Example: To focus on transients, we recommend applying a filter that reduces low 
frequencies.

NOTE

● The default setting of this option is Off.

● Choosing any of the other settings or modifying them automatically triggers a new 
analysis process.

Overlay Regions With High Dynamics
Allows you to display sections in your audio material with high dynamics in a specific 
color. You can choose the color via the color selector button on the left. The slider on 
the right serves to adjust the sensitivity: The further you move it to the right, the lower 
the threshold; that is, the more audio sections are taken into account.

Edit Shared Settings/Edit Private Settings

● Audio Editor: Allows you to choose whether to edit settings and share them with 
all files (Edit Shared Settings) or to apply them to a particular file only (Edit 
Private Settings).

● Audio Montage window: Allows you to edit settings and share them with all files 
(Edit Shared Settings).
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This enables you to adapt individual color schemes to different audio materials and 
editing purposes.

NOTE

Any subsequent editing of shared settings does not affect files that were assigned 
“private ” settings.

To save and retrieve customized settings for a “private” file (or in an audio montage clip 
that refers to the file) for future WaveLab sessions, activate Ancillary Files via File > 
Preferences > Folders.

Presets
Allows you to save, organize, and load presets.

RELATED LINKS
Ancillary Files on page 66

Spectrogram
The Spectrogram in the Audio Editor shows the frequency spectrum in relation to the time.

● To see the spectrum view of an audio file in the Audio Editor, click Spectrogram at the 
bottom of the Main View or the Overview.

Spectrogram Display

● You can overlay the Spectrogram view with the Waveform view via the scroll wheel (1). The 
farther you turn the scroll wheel to the right, the higher the opacity of the waveform overlay; 
that is, the more prominent it becomes. The farther you turn the scroll wheel to the left, the 
more transparent the waveform overlay. Turning the scroll wheel all the way to the left sets 
the transparency to 100%, so that the waveform overlay is not visible.
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Waveform Overlay in the Spectrogram View

● To see the spectrum view of the audio file and activate spectral editing mode, select the 
Spectrum tab in the Audio Editor.

● To switch between the spectrum view for the left/right channels and the mid/side channels, 
click the LR/MS button at the bottom left of the spectrogram.

Each vertical line in the Spectrogram represents the frequency spectrum at a particular time 
position.

● You can make time selections and frequency selections in the Spectrogram.

If you make frequency selections in the Spectrogram, you can use the WaveLab Pro 
spectrum editing tools on the Spectrum tab to edit the spectrogram. If you point the mouse 
cursor at a defined frequency selection, a tooltip displays the frequency range and the time 
range for the current selection.

You can also use the WaveLab Pro editing tools on the Edit tab to edit the spectrogram.

● Low frequencies are shown at the bottom of the display and high frequencies at the top.

● In the Spectrogram Options dialog, you can specify how to display the frequency spectrum 
and the waveform overlay.

● The vertical ruler on the left shows the frequency range in Hz.

● The status bar shows the time/frequency position of the mouse cursor.

● If you are in spectrum editing mode, you can right-click in the spectrogram to open a context 
menu with additional options.

RELATED LINKS
Spectral Editing on page 687
Audio Editor on page 71
Edit Tab (Audio Editor) on page 190
Spectrogram Options Dialog on page 693

Wavelet Display
The Wavelet display shows a higher time resolution in high frequencies and a higher frequency 
resolution in lower frequencies.

● To see the Wavelet display of an audio file in the Audio Editor, click Wavelet at the bottom 
of the Main View or the Overview.
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Wavelet Display

● You can overlay the Wavelet view with the Waveform view via the scroll wheel (1). The 
farther you turn the scroll wheel to the right, the higher the opacity of the waveform overlay; 
that is, the more prominent it becomes. The farther you turn the scroll wheel to the left, the 
more transparent the waveform overlay. Turning the scroll wheel all the way to the left sets 
the transparency to 100%, so that the waveform overlay is not visible.

Waveform Overlay in the Wavelet View

● To switch between the Wavelet display for the left/right channels and the mid/side channels, 
click the LR/MS button at the bottom left of the Wavelet display.

Each vertical line represents the frequency spectrum at a particular time position.

● You can make time selections and frequency selections in the Wavelet display.

If you make frequency selections in the Wavelet display, you can use the WaveLab Pro 
spectrum editing tools on the Spectrum tab to edit the wavelet. If you point the mouse 
cursor at a defined frequency selection, a tooltip displays the frequency range and the time 
range for the current selection.

You can also use the WaveLab Pro editing tools on the Edit tab to edit the wavelet.

● Low frequencies are shown at the bottom of the display and high frequencies at the top.

● In the Spectrogram Options dialog, you can specify how to display the frequency spectrum 
and the waveform overlay.

● The vertical ruler on the left shows the frequency range in Hz.

● The status bar shows the time/frequency position of the mouse cursor.

● If you are in spectrum editing mode, you can right-click in the Wavelet display to open a 
context menu with additional options.

NOTE

In the Wavelet display, you cannot zoom in and out as far as in the Spectrogram due to 
performance constraints.
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RELATED LINKS
Spectral Editing on page 687
Audio Editor on page 71
Edit Tab (Audio Editor) on page 190
Spectrogram Options Dialog on page 693

Spectrogram Options Dialog
The Spectrogram Options dialog allows you to set parameters for displaying the frequency 
spectrum in the Spectrogram and in the Wavelet view.

● To open the Spectrogram Options dialog, click Spectrogram in the Options section of the 
Spectrum tab.

The following options are available:

Color Scheme
Allows you to customize the color scheme for the frequency levels in the Spectrogram 
and the Wavelet view.

● To change the color scheme for different frequency levels, move the color handles 
with the mouse.

● To change the color of a color handle, right-click it, and select a new color.

● To create a new color handle, double-click on the color bar.

Magnitude Range
Allows you to specify the spectral amplitude range for the Spectrogram and the 
Wavelet view.

Opacity of Selection
Allows you to specify the opacity of the selection in the Spectrogram or the Wavelet 
view.
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Waveform Overlay Color
Allows you to specify the color of the waveform overlay in the Spectrogram or the 
Wavelet view.

Edit Shared Settings/Edit Private Settings
Allows you to choose whether to edit settings and share them with all files (Edit Shared 
Settings) or to apply them to a particular file only (Edit Private Settings).

This enables you to adapt individual color schemes to different audio materials and 
editing purposes.

NOTE

Any subsequent editing of shared settings does not affect files that are set to “private”.

Frequency Scale
Allows you to select the scale on which the frequency spectrum is displayed in the 
Spectrogram. If Log is selected, the frequency spectrum is displayed on a logarithmic 
scale, thus spacing the octaves equally. This comes closest to the perception of pitch of 
the human ear. Mel, Bark, and ERB are psycho-acoustic scales.

FFT Bands
Allows you to adjust the trade-off between temporal resolution and frequency 
resolution in the Spectrogram. The higher the value, the more frequencies are 
analyzed, but the less accurately they are located in the time domain.

FFT Window
Allows you to select the shape that most effectively reduces the artifacts of the audio 
analysis.

Wavelet Bands
Allows you to set the number of bands per octave for the Wavelet view.

Presets
Allows you to save and restore presets for spectrum processing.

RELATED LINKS
Spectrogram on page 690
Wavelet Display on page 691
Waveform Overlay on page 180
Ancillary Files on page 66

Spectrum Tab
The Spectrum tab allows you to use high-quality linear-phase filters to process a spectrum range 
selection for audio restoration and processing.

● In the Audio Editor, click Spectrum.

Options

The Options section allows you to customize the Spectrogram and the Wavelet display.
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Spectrogram
Allows you to define how to display the frequency spectrum.

Show Edit Tip
With this option activated, a tooltip is displayed next to the mouse pointer when you 
edit the audio material.

Auto-Play
With this option activated, the selected audio range is played back automatically, each 
time you edit the audio material, taking the current pre-roll and post-roll settings into 
account.

Selection

The Selection section allows you to select the spectrum that you want to process. You can undo/
redo all selection operations.

Time Selection
This tool allows you to select a time range. This deactivates the spectrum editing 
functions.

Rectangle Selection
This tool allows you to select a frequency range with fixed bottom and top frequencies.

Play
This tool allows you to play back the audio file at the position where you click.

Lasso Selection
This tool allows you to draw a free shape to make a spectrum selection.

Brush Selection
This tool allows you to paint a spectrum selection with a round brush. You can change 
the size of the brush.

Magic Wand
This tool allows you to click on the spectrogram and automatically select the 
surrounding spectral content that has a similar dB magnitude, according to the Time 
Expansion and Frequency Expansion values.

Snap Mode
If this option is activated, the mouse cursor snaps to the spectral hot points when 
creating a selection with the Lasso Selection or the Rectangle Selection.
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Selection Modes
The selection options allow you to add and remove spectrum selections.

● New Selection allows you to create a new selection in the spectrum while 
removing the old selection.

● Add Selection allows you to add another selection to the spectrum while also 
keeping the old selections. You can also press Shift  and click with the mouse to 
add a selection.

● Remove From Selection allows you to remove parts of existing selections. You can 
also press Ctrl/Cmd - Shift  and click with the mouse to remove parts of an existing 
selection.

You can click on a selection and move it. To only allow horizontal movement, Shift -
click the selection and move the mouse. To only allow vertical movement, press Alt -
Shift , click the selection, and move the mouse.

Deselect All Regions
Deselects all frequency selections.

Harmonics
Allows you to add harmonics to the spectrum selection while keeping the shape of the 
selection. By default, no harmonics are added.

Edit Settings
Allows you to choose from a range of options for the Spectrum and the Wavelet 
display.

● If Group Editing is activated and more than one region is selected, you can move 
and resize all selected regions simultaneously. You can also double-click a region 
to activate or deactivate group editing for this selection.

To remove a region from a group, right-click a region and select Deselect This 
Region.

To deselect all selected regions, double-click in the Spectrogram or the Wavelet 
display or press Esc .

When Group Editing is deactivated, you can individually group regions. Press 
Shift  and click the regions that you want to group. You can then move or resize 
regions without changing other regions.
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● If Show Resizing Frame is activated, a frame encompasses the selected regions. 
This allows you to resize the selected regions.

Channel Selection
Allows you to select if the spectrum selection should be on either the a Single 
Channel, the Channel Cluster, or on All Channels. The Channel Cluster option is 
only available for multichannel audio files.

NOTE

If there is no spectrum selection, you can also press Shift  and use one of the spectrum 
selection tools to make a selection on either the left or the right channel. If there is a 
spectrum selection, you can press Shift  to add another selection.

Zoom Selection
Zooms in on the selected region on both the time and frequency domain.

Invert Selection
Inverts the frequency selection inside the selected time range.

Clear All Selections
Removes all selections.

Select until Start of File/Select until End of File
Extends the selection to the start/end of the audio file.

Select until Top/Select until Bottom
Extends the selection to the top/bottom of the frequency axis.

Share Selection
If this option is activated, you can share a selection among audio files of the same 
file group. This allows you to use the same selection in all audio files of a stem, for 
example. The selection must fit in the other audio file.

To share a selection in another audio file of the same file group, activate Share 
Selection, make a selection, and select another audio file tab.

NOTE

You have to apply the processing to each audio file individually.

Crop
Removes all audio outside of the selection.

Text Selection
Use the Rectangle Selection tool to select a rectangle that you want to replace with a 
selection that outlines text. This allows you to create a watermark in your spectrum to 
protect your audio, for example.

Range Selection
Opens the Range Selection dialog. This dialog allows you to define selection ranges 
and frequency ranges very accurately.
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Define and Copy

Source at Cursor
Duplicates the selection rectangle at the current cursor position and defines it as 
source region for copy operations. This ensures that the selection to copy and the 
selected region that you want to edit have the same size. This allows you to quickly find 
the best source region to replace the destination region.

Mix
Allows you to mix the source frequency with the target frequency. 100 % means all of 
the source region is copied to the target region.

Copy
Copies the selected audio spectrum to the clipboard. If you close the audio file from 
which you copied the audio spectrum, the clipboard content is deleted. If you modify 
the audio spectrum in the source audio file, the clipboard is updated accordingly.

Paste Exactly
If Source at Cursor is activated, Paste Exactly pastes the defined source region 
exactly.

If Source at Cursor is deactivated, Paste Exactly pastes the clipboard content.

Paste Ambience
Pastes an average of the frequencies of the source region, blurring the original 
dynamics and pitches, and making the copied region appear less identifiable. 
Depending on the audio material, this may avoid a repetition effect.

Processing

Processing Algorithm
The Processing Algorithm menu allows you to select the type of processing algorithm 
that is applied to the selected audio spectrum. The following options are available:

● Change Level attenuates or boosts the level of the selected region according to 
the set gain.

● Blur Peaks attenuates or boosts the level of the frequencies with the highest level 
in the selection according to the set gain. If the gain is set to a negative value, 
these frequencies are blurred. This is useful for removing acoustic feedback, for 
example.

● Dispersion blurs the dynamics and frequency phases of the selected region 
according to the set gain without changing the frequency content.

● Master Section allows you to render Master Section plug-ins to the selection.

● Fade Out gradually filters out the frequencies in the region along the time axis, 
creating a fade out. The Fade Out Shape option in the Processing section allows 
you to select a fade out shape.
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● Fade In gradually lets pass frequencies in the region along the time axis, creating 
a fade in. The Fade In Shape option in the Processing section allows you to select 
a fade in shape.

● Fade Out then Fade In lets the frequencies fade out and fade in again. The Fade 
In Shape and Fade Out Shape options in the Processing section allow you to 
select the shapes of the fades.

● Fade In then Fade Out lets the frequencies fade in and fade out again. The Fade 
In Shape and Fade Out Shape options in the Processing section allow you to 
select the shapes of the fades.

● The Noise Mixing options allow you to mix in different types of noise to the 
spectrum selection according to the set gain.

● Transcode Picture allows you to insert a picture into your spectrogram to add a 
watermark, for example.

NOTE

It is recommended to display the spectrum with a linear scale, because the picture 
scaling is frequency-linear based. You can activate the linear frequency scale in the 
Spectrogram Options dialog.

Gain
Determines the level of the filter processing. Negative gain settings attenuate the 
effect, positive gain settings boost the effect.

Fade In
Allows you to select a fade in shape for the fade processing algorithms.

Fade Out
Allows you to select a fade out shape for the fade processing algorithms.

Apply
Applies the selected processing algorithm.

Audio Inpainting
The Audio Inpainting algorithm allows you to remove or attenuate sounds in the 
spectrum. Audio inpainting restores a spectrum selection based on the content to the 
left and to the right of the selection rectangle.

The following options are available:

● If Show Surrounding Region is activated, you can customize the length of the 
surrounding regions that the Audio Inpainting function takes into account. You 
can resize the surrounding region with the mouse cursor. Only the active region is 
customized.

● Bands allows you to define the number of frequency bands that the algorithm 
works on. If you work on rhythmic content or modify high frequencies, use low 
values. If you work on harmonic content or modify low frequencies, use high 
values.

● Precision allows you to specify the precision of the audio inpainting. Low precision 
results in a blurrier spectrum. High precision results in a more detailed spectrum. 
Higher precision settings increase the processing time.

● Persistence of Original allows you to specify how much of the original spectrum 
is kept when audio inpainting is applied to the content inside the selection 
rectangle. To ignore the content inside the selection rectangle, set the value to 
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0%. To attenuate the original spectrum inside the selection rectangle, set the value 
to 100%.

Fine-Tuning
Allows you to control the quality of the audio processing.

● Window allows you to select the smoothing shape that reduces the artifacts of the 
audio processing most effectively.

● Bands allows you to define the number of frequency bands that the algorithm will 
work on. If you work on rhythmic content, use low values. If you work on harmonic 
content, use high values. Use low values if you modify high frequencies and bigger 
values if you modify low frequencies.

● If Multiresolution is activated, multiple band settings are used at the same time. 
This option increases the processing time.

Smoothing
The Smoothing options allow you to create a crossfade between the processed and 
the unprocessed signal in the time and in the frequency domain.

The following options are available:

● Time allows you to set the duration of the crossfade between the processed and 
the unprocessed signal in the time domain.

● Frequencies allows you to create a crossfade in the frequency domain between 
the processed and the unprocessed section. If the value is high, the selected 
region contains much of the unprocessed signal near the frequency edges.

● If Outside is activated, the smoothing effect is applied to the area outside of the 
selection.

● If Inside is activated, the smoothing effect is applied to the area inside of the 
selection.

Presets
Allows you to save and restore spectrum processing presets.

Playback

Regular
If this option is activated, all frequencies play back without any kind of filtering when 
you press Play.

Solo Selection
If this option is activated, only the selected spectrum is played back when you press 
Play.

Mute Selection
If this option is activated, the selected spectrum is muted when you press Play.

RELATED LINKS
Range Selection Dialog on page 55
Spectrum Watermark on page 707
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Spectrogram Options Dialog on page 693

Spectrum Processing
Spectrum processing can be used to process audio regions of up to 20 minutes offline. This type 
of processing can be used to reduce, remove, or replace unwanted sound artifacts in the audio 
material with great precision.

NOTE

For longer audio regions, you can also apply Master Section processing. To do so, use the 
Rectangle Selection tool, and activate Master Section in the Processing Algorithm menu on 
the Spectrum tab.

For example, you can replace parts of a live recording that contain unwanted noise, such as 
a mobile phone ringing, with a copy of a similar region of the spectrum that contains a clean 
signal.

NOTE

In general, the spectral copy/paste combination delivers the best results, provided that you have 
chosen the appropriate source and destination regions.

After defining a time/frequency region, you can use the spectrum processing functions.

Filtering operations allow you to filter the selected region in various ways.

Copying operations allow you to copy spectrum regions and to apply them to other regions.

RELATED LINKS
Spectral Editing on page 687
Spectrum Tab on page 694

Defining a Region for Spectral Editing
All spectral editing functions are applied to a selected region, or from a selection region if 
Master Section processing is used. A region that is set in the Spectrogram or the Wavelet 
display contains a time range and a frequency range.

PROCEDURE

1. In the Audio Editor, zoom in on the time range where you want to perform spectral editing.

2. Select the Spectrum tab.

3. In the Selection section, select one of the spectrum selection tools.

4. With the display set to Spectrogram or Wavelet, drag the selection around the region that 
you want to edit.

When defining a region in a stereo file, a corresponding region is automatically created in 
the other channel.

To define a region only on the right or the left channel, Shift -click while dragging with the 
spectrum selection tool.

The selection range is also displayed in the overview display. This allows you to see both the 
time domain and the frequency domain of the selection range. You can also resize the time 
range for the frequency selection by adjusting the selection edges on the waveform display.
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5. Optional: Click and drag the defined region to move it.

6. Optional: Move the cursor over a region edge, and click and drag to resize the defined 
region.

AFTER COMPLETING THIS TASK
Process the selected region in the Spectrum tab.

RELATED LINKS
Wavelet Display on page 691
Spectrogram on page 690
Spectrum Tab on page 694

Filtering Individual Frequencies
Filtering individual frequencies is useful for audio restoration purposes.

PROCEDURE

1. On the Spectrum tab, select one of the spectrum selection tools from the Selection section.

2. With the display set to Spectrogram or Wavelet, make a spectrum selection.

3. In the Processing section, select a processing type.

4. Click Apply.

RELATED LINKS
Wavelet Display on page 691
Spectrogram on page 690
Spectrum Tab on page 694
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Spectral Editing by Copying Regions
Spectral editing by copying regions is useful for removing unwanted sounds from audio material.

PROCEDURE

1. In the Audio Editor, select the Spectrum tab.

2. In the Selection section, select one of the selection tools.

3. With the display set to Spectrogram or Wavelet, define a source region.

4. In the Define and Copy section, click Copy.

To copy the source region to another audio file, use Ctrl/Cmd - C .

5. Place the playback cursor at the position that you want to define as the target region.

6. In the Define and Copy section, use the Mix option to specify how much of the source 
region you want to copy to the target region.

7. Right-click the Paste Exactly/Paste Ambience pop-up menu, and select the paste method 
that you want to apply. The following options are available:

● To copy the defined source region to the target region, select Paste Exactly.

● To copy an average of the frequencies of the source region, blurring the original 
dynamics and pitches and making the copied region appear less identifiable, select 
Paste Ambience.

The paste method that you select via the menu is saved as the default.

To paste the source region to another audio file, you can also use Ctrl/Cmd - V .

The audio is pasted and, if Smoothing is activated, crossfaded both in the time domain and 
in the frequency domain.

8. Play back the audio file to check the result.

RELATED LINKS
Wavelet Display on page 691
Spectrogram on page 690
Spectrum Tab on page 694

Copying Spectral Regions by First Defining a Target Region
To use spectral editing by copying regions, you must define a target region and a source region 
before copying the audio from the source region to the target region, using the same frequency 
range and duration for both of them.

PROCEDURE

1. In the Audio Editor, select the Spectrum tab.

2. In the Selection section, select one of the selection tools.

3. With the display set to Spectrogram or Wavelet, define a target region.

4. In the Define and Copy section, click Source at Cursor.

5. Place the playback cursor at the position that you want to define as the source region.
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The left rectangle defines the source region at the edit cursor position and the right rectangle defines 
the target region.

When you have defined a source region on a single channel of a stereo file, you can click in 
the upper part of the left channel or the lower part of the right channel to define the source 
region on the other channel. The source region must be in the same audio file.

6. In the Define and Copy section, use the Mix option to specify how much of the source 
region you want to copy to the target region.

7. Right-click the Paste Exactly/Paste Ambience pop-up menu and select the paste method 
that you want to apply. The following options are available:

● To copy the defined source region to the target region, select Paste Exactly.

● To copy an average of the frequencies of the source region, blurring the original 
dynamics and pitches, and making the copied region appear less identifiable, select 
Paste Ambience.

The paste method that you select via the menu is saved as the default.

The audio is pasted and, if Smoothing is activated, crossfaded both in the time domain and 
in the frequency domain.

8. Play back the audio file to check the result.

If Source at Cursor is activated, press F6  to play back the source. If Source at Cursor is 
deactivated, F6  plays back the selection.

RELATED LINKS
Wavelet Display on page 691
Spectrogram on page 690
Spectrum Tab on page 694
Rules and Tips for Spectral Editing by Copying Operations on page 704

Rules and Tips for Spectral Editing by Copying Operations
The Source at Cursor function is recommended for copy operations in the Spectrogram and 
Wavelet display that are intended for audio restoration. You first define a source region and a 
destination region, and then you copy audio from the source region to the destination region.

● Setting the source region just before or after the sound to remove can produce very accurate 
results, as this region probably contains a similar frequency spectrum as the target region 
containing the artifact.

● In the low to low-mid frequency range, the masking or removal of unwanted artifacts 
is difficult to achieve without audible interruptions. Finding a limited frequency area is 
important to not interrupt the flow of the audio when removing artifacts.

RELATED LINKS
Copying Spectral Regions by First Defining a Target Region on page 703
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Wavelet Display on page 691
Spectrogram on page 690

Copying Spectral Selections to a New Window

PROCEDURE

1. With the display set to Spectrogram or Wavelet, make a spectrum selection.

2. Right-click the selection, and select Copy Selection to New Window.

RESULT
The spectral selection is opened in a new window.

RELATED LINKS
Wavelet Display on page 691
Spectrogram on page 690
Spectrum Tab on page 694

Creating New Audio Files from Spectral Selections
You can render a spectrum selection to a new audio file that only contains the selected 
frequencies.

PROCEDURE

1. With the display set to Spectrogram or Wavelet, make a spectrum selection.

2. In the Selection section of the Spectrum tab, click Invert Selection.

3. In the Processing section, open the Processing Algorithm pop-up menu and select Master 
Section.

4. In the Master Section, drag the Master Level faders to the bottom.

This reduces unwanted frequencies.

5. Select the Render tab.

6. In the Source section, open the pop-up menu and select Selected Audio Range.

7. In the Result section, select Unnamed File or Named File.

8. In the Render section, click Start.

RESULT
The rendered audio file is opened in a new tab.

RELATED LINKS
Wavelet Display on page 691
Spectrogram on page 690
Spectrum Tab on page 694
Render Tab (Audio Editor) on page 196
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Audio Inpainting
The Audio Inpainting algorithm allows you to remove or attenuate sounds in the spectrum. 
Audio inpainting restores a spectrum selection based on the content of the surrounding region.

RELATED LINKS
Applying Audio Inpainting on page 706

Applying Audio Inpainting

PROCEDURE

1. In the Audio Editor, select the Spectrum tab.

2. In the Selection section, select one of the spectrum selection tools.

3. Click in the Spectrogram or in the Wavelet display and make a spectrum selection around 
the region that you want to correct.

4. Optional: If Show Surrounding Region is activated, you can resize the surrounding region 
with the mouse cursor.

The surrounding area of the spectrum selection determines the spectrum that audio 
inpainting uses as a source to correct the spectrum selection.

5. In the Processing section, right-click Audio Inpainting, and make adjustments as required.

6. Click Audio Inpainting.

RELATED LINKS
Audio Inpainting on page 706
Wavelet Display on page 691
Spectrogram on page 690
Spectrum Tab on page 694
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Spectrum Watermark
You can transcode text and pictures in the spectrum and thereby define a watermark. Other 
spectrogram applications are able to display the watermarks. The watermarks are compatible 
with lossy encodings.

You can create a watermark file and use the Audio Mixer batch plug-in or the Audio Injector 
batch plug-in to apply a watermark to multiple files.

RELATED LINKS
Transcoding a Text in the Spectrogram on page 707
Transcoding a Picture in the Spectrogram on page 708

Transcoding a Text in the Spectrogram
You can transcode text in the spectrogram and thereby define a watermark. The transcoding is 
audible in the audio file.

PROCEDURE

1. In the Audio Editor, select the Spectrum tab.

2. In the Selection section, select the Rectangle Selection tool.

3. In the Spectrogram or in the Wavelet display, define the region in which you want to apply 
the text.

NOTE

It is recommended to display the spectrum with a linear scale, because the text scaling 
is frequency-linear based. You can activate the linear frequency scale in the Spectrogram 
Options dialog.

4. In the Selection section, click Text Selection.

5. In the Text Selection dialog, enter the text and click OK.

You can resize and move the text frame.
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6. In the Processing section, open the Processing Algorithm menu and select Change Level 
or one of the Noise Mixing options.

7. Specify the Gain level.

For example, if you place the text in the high frequencies and set the Gain to -120  dB, the 
text is visible in the spectrum but not audible.

8. Click Apply.

RESULT
The text is written into the spectrogram.

RELATED LINKS
Spectrum Watermark on page 707
Wavelet Display on page 691
Spectrogram on page 690
Spectrum Tab on page 694
Spectrogram Options Dialog on page 693

Transcoding a Picture in the Spectrogram
You can transcode pictures in the spectrogram and thereby define a watermark. The transcoding 
is audible in the audio file.

PROCEDURE

1. In the Audio Editor, select the Spectrum tab.

2. In the Selection section, select the Rectangle Selection tool.

3. In the Spectrogram or in the Wavelet display, define the region in which you want to apply 
the picture.

NOTE

It is recommended to display the spectrum with a linear scale, because the text scaling 
is frequency-linear based. You can activate the linear frequency scale in the Spectrogram 
Options dialog.

4. Specify the Gain level.

5. In the Processing section, open the Processing Algorithm menu and select Transcode 
Picture.

6. In the File Explorer/macOS Finder, select the picture that you want to transcode and click 
Open.

7. Click Apply.

RESULT
The picture is written into the spectrogram.
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RELATED LINKS
Spectrum Watermark on page 707
Wavelet Display on page 691
Spectrogram on page 690
Spectrum Tab on page 694
Spectrogram Options Dialog on page 693

Master Section Processing
Master Section mode allows you to process an individual frequency range via the Master 
Section.

The selected or non-selected regions of the spectrum can be processed differently. You can also 
use a number of filters (bandpass/low-pass/high-pass) to further refine the range of frequencies 
to be affected by any Master Section effects.

The signal is split so that one part (selected spectrum or non-selected spectrum) is sent to the 
plug-ins, while the other part can be mixed with this processed signal, after the Master Section 
output.
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The arrows show the three possible routing options for the spectrum region selection. The non-
selected spectrum has the same options, although it cannot use the same routing destination as 
the region selection.

The spectrum selection goes through the Master Section and the non-selected part goes to the 
output mix.

RELATED LINKS
Master Section Processing on page 709
Wavelet Display on page 691
Spectrogram on page 690
Master Section on page 572
Applying Master Section Processing on page 710

Applying Master Section Processing

PROCEDURE

1. In the Audio Editor, select the Spectrum tab.

2. In the Selection section, select a selection tool.

3. In the Spectrogram or in the Wavelet display, define the region in which you want to apply 
the plug-in processing.

4. In the Processing section, open the Processing Algorithm menu and select Master 
Section.

5. Click Apply to apply the settings.

RELATED LINKS
Master Section Processing on page 709
Wavelet Display on page 691
Spectrogram on page 690
Spectrum Tab on page 694

Spectral Editing
Master Section Processing 
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Auto Split

The auto split function allows you to automatically split audio files in the Audio Editor or clips in 
the Audio Montage window according to specific rules.

Auto split can create new audio files or audio montage clips referencing the original files. The 
new audio files or clips can be automatically named and/or numbered.

RELATED LINKS
Auto Split Dialog in the Audio Editor on page 711
Auto Split in Audio Montages on page 723

Auto Split in Audio Files
You can use the auto split function, for example, to split a recorded audio file into single takes, to 
split a drum loop into its individual drum hit samples, to output individual tracks from an album 
master file, or to silence the regions between audio information in an instrumental take.

You can use auto split to split audio files at the following positions:

● Markers

● Regions containing silences

● Beats using beat detection

● Specific intervals

● Specific regions derived from a text file

RELATED LINKS
Auto Split Dialog in the Audio Editor on page 711
Learn Regions From Text File on page 722
Example for Using Auto Split for Audio Files on page 722

Auto Split Dialog in the Audio Editor
In this dialog, you can set up auto split rules for audio files.

● To open the Auto Split dialog for an audio file, select File > Tools > Auto Split.

You can also select the Process tab in the Audio Editor, and click Auto Split.

The Auto Split dialog contains a series of pages with different parameters and options 
depending on the selected auto split method.
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Source

On this page, you select the files that you want to split.

Audio File in Active Window
If this option is activated, the audio file in the active window will be split.

Only Process Selected Audio Material
If this option is activated, the selected range in the audio file will be split.

All Audio Files (wav, aif) in the Following Folder
If this option is activated, you can specify a folder that contains the files that you want 
to split.

Include Subfolders
If this option is activated, audio files in subfolders will also be split.

File List (One File per Text Line)
If this option is activated, you can specify a text file (UTF-8 format) that contains the file 
names of the audio files that you want to split. Each audio file must be on a separate 
text line.

Method

Auto Split
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On this page, you select the type of splitting. The following types are available:

Split According to Markers
Splits the files at specific marker positions. If you select this option, you can specify the 
marker type that will be used for the splitting on the next page.

Split at Specific Intervals
Splits the files at specific time intervals. If you select this option, you can specify the 
time interval, that is, the duration of each region, on the next page.

Split at Silences
Splits the files so that all non-silent sections become separate regions. If you select 
this option, you can specify the minimum region duration, the minimum duration of 
a silent section, and the signal level that should be considered as silence on the next 
page.

Split at Beats
Detects beats in the audio material and splits the files at each beat. If you select this 
option, you can specify the sensitivity of the beat detection, the minimum beat level to 
create a split point, and the minimum region duration on the next page.

Cut Head and Tail
Removes sections from the start and/or end of the files, silent sections, or specified 
sections. You can specify sections on the next page.

Learn Regions from a Text File
Splits an audio file according to a description of regions that are saved in a text file. The 
text file must be located in the same folder as the audio file using the same file name.

Convert Stereo Files to Two Mono Files
Splits stereo files into two mono files.

NOTE

The options that you select on this page determine the available options on the next page of the 
Auto Split dialog.

Markers

This page opens if you have selected Split According to Markers on the previous page.

Auto Split
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Marker Type
Allows you to select the marker type that should be used for splitting. For example, if 
you select Generic Marker, the files are split at the generic marker positions.

Invert Regions
If this option is activated, your auto split settings are applied to the regions outside of 
start/end marker pairs.

Duration

This page opens if you have selected Split at Specific Intervals on the previous page.

Duration
Allows you to specify the duration of each region after splitting.

Duration of Current Audio Selection
If you have made a selection in an audio file, you can set the duration of each region to 
be the same length as the selection after splitting.

Minimum Duration for Last Region
If this option is activated, you can specify a minimum duration for the last region in the 
audio file. If the remaining time is shorter than the specified value, the last region is 
extended by the corresponding amount.

Silence Definition

This page opens if you have selected Split at Silences on the previous page.

A Region Has a Duration of at Least
Allows you to set the minimum length of the resulting regions after splitting. Non-
silent sections that are shorter than this length will not become split regions.

Minimum Silence between Regions
Allows you to set the minimum length of a silent region. Silent regions shorter than this 
length are not taken into account when splitting.

Auto Split
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Silence is Defined as a Signal Below (RMS)
Allows you to set the threshold level for detecting silence. Levels below this value are 
considered as silence. The Automatic Level Detection option below allows you to 
detect silence automatically.

Automatic Level Detection
If this option is activated, WaveLab Pro automatically detects silence and splits the file 
accordingly.

Audio Region to Retain
Allows you to specify which silent part of your audio region you want to retain after 
splitting. The following options are available:

● If Exclude Silence Parts is activated, silent parts of the audio range are excluded 
when the audio is split.

● If Keep Silence Before is activated, the silent part of the audio range before the 
audio signal is included in the resulting audio range.

● If Keep Silence After is activated, the silent part of the audio range after the audio 
signal is included in the resulting audio range.

Beat Detection

This page opens if you have selected Split at Beats on the previous page.

Beat Detection Sensitivity
Allows you to specify the sensitivity of the beat detection algorithm. Depending on the 
source material, you may need to try different sensitivity values.

Minimum Beat Level to Create Split Point (RMS)
Allows you to specify the minimum beat level that is required to create a split point. 
Beats with a level equal or greater than this value will create a split point.

Minimum Region Duration
Allows you to set the minimum length of the resulting regions after splitting. If you get 
many small regions when splitting, you could increase the minimum region length.

Maximize Level before Analysis
If this option is activated, the audio level will be maximized for better beat detection. 
This non-destructive process does not modify the audio file levels.
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Cut Edges

This page opens if you have selected Cut Head and Tail on the previous page.

Cut Head
If this option is activated, the audio at the start of the file is removed.

Cut Tail
If this option is activated, the audio at the end of the file is removed.

Find and Cut Silence
If this option is activated, silent sections are removed from the start and/or end of the 
file.

Silence is Defined as a Signal Below (RMS)
Allows you to set the threshold level for detecting silence. Levels below this value are 
considered as silence. The Automatic Level Detection option below allows you to 
detect silence automatically.

Automatic Level Detection
If this option is activated, WaveLab Pro automatically detects silence and splits the file 
accordingly. This process takes longer because the audio file is read twice.

Cut Specific Times
If this option is activated, you can specify the duration of the Head and Tail of the 
audio file that you want to remove.

Set Length
If this option is activated, you can specify the length that you want for your audio file.

Cut at Markers
If this option is activated, you can remove sections around markers. The menu below 
allows you to select to which marker types you want to apply this option.

Auto Split
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Split from Text

This page opens if you have selected Learn Regions from a Text File on the previous page.

Tags to Identify a Region
Allows you to specify the tag names that are used in your text file to identify the 
regions in your audio file. To identify a region, you must specify 3 tags in your text file. 
You can use the following tag combinations to identify regions:

● Region Name, Start, and End

● Region Name, Start, and Length

Time Format
Allows you to specify the time format that you want to use for identifying regions. The 
following time formats are available:

● HH:MM:SS:Samples (hours:minutes:seconds:samples)

● Samples

Text Format
Allows you to specify the text format that you want to use for identifying regions. The 
following text formats are available:

● XML Style

● "Tag" = "Value"

● "Tag" Tabulation "Value"

File Extension
Allows you to specify the file extension for the text file. For example, txt or xml. The 
text file must be located in the same folder as the audio file using the same file name. 
The text format must be UTF-8.

Destination

Auto Split
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On this page, you specify what to do with the regions that are created by auto split.

Depending on the selected option on the Method page of the Auto Split dialog, some options 
are grayed out if they are not applicable.

Save as Separate Files
If this option is activated, each split region is saved as a separate audio file.

Create Markers at Split Points (No Split)
If this option is activated, markers will be created at the split positions. This allows you 
to experiment with the auto split settings without creating files. Once you have found 
the best setting, you can switch to another destination option.

Create Audio Montage and Add Clips to It
If this option is activated, an audio montage with a clip for each split region will be 
created. The clips refer to the original audio file. The following options are available:

● If Create Fade In/Out in Clips is activated, a fade in/fade out is created for each 
clip.

● If Create Crossfades between Clips is activated, crossfades are created between 
the clips.

● Interval between Clips allows you to specify the interval between clips. If Create 
Crossfades between Clips is activated, the time specified here is used as the 
crossfade time.

Add Clips to Existing Audio Montage
If this option is activated, each split region is added as a clip at the cursor position of 
the active track in the last audio montage that was activated. Make sure to select the 
correct track and cursor position before using this option.

Remove Audio Outside Regions (Process In-Place)
If this option is activated, the audio outside of split regions will be removed from the 
audio file. The following options are available:

● Keep at Least This Silence allows you to specify the minimum length of the silent 
part that you want to retain in the split file. This prevents removing too much 
audio. This option does not add silence if the silent part is shorter than the time 
specified here.

● If Crossfade Remaining Parts is activated, the audio range before and after the 
removed range is kept and crossfaded.

Mute Audio Outside Regions (Process In-Place)
If this option is activated, the audio outside of split regions will be replaced with 
silence. For example, this allows you to remove ambience sound with absolute silence. 
The following options are available:

● If True Silence is activated, the muted audio will consist of digital silence. That is, 
complete silence.

● If Ambience Sound File (Looped If Not Long Enough) is activated, you can select 
an audio file that contains the ambience sound that will be used for the muted 
audio regions.

● Gain to Apply to This File allows you to lower or raise the level of the ambience 
sound file.

Format
Allows you to select the format for the resulting audio file.
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Destination Folder
Allows you to specify the destination folder for the resulting audio file.

As Source Folder
If this option is activated, the resulting audio file is saved in the same folder as the 
source file.

Recreate Source Folder Tree
If this option is activated and you are processing multiple files, the resulting audio files 
are saved in the same folder hierarchy as the source audio files.

Create Additional Folder Named as Source File
If this option is activated, the resulting audio files are saved in a folder that is named as 
the source file.

Write BWF Time Stamps
If this option is activated, BWF time stamps are added to the split points.

Options

On this page, you can insert silence at the start and/or end of the files, or automatically assign 
root key note numbers to the files.

Insert Silence at Start of File
If this option is activated, you can specify the amount of silence that you want to add to 
the start of the resulting audio file.

Insert Silence at End of File
If this option is activated, you can specify the amount of silence that you want to add to 
the end of the resulting audio file.

Perform Fade In/Out at Boundaries
If this option is activated, a fade with the default duration is added to the start and end 
of each resulting audio file. You can edit the default fade duration and fade shape in 
the Audio tab of Global Preferences.

Create a New Batch Processor and Add All Audio Files to It
If this option is activated, the resulting audio files are opened in the Batch Processor 
window. This allows you to quickly apply the batch processing options to all resulting 
audio files.
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Batch Processor Template
Allows you to select the batch processor template that you want to use for the 
resulting audio files.

Create a Report about the Saved Files
If this option is activated, WaveLab Pro creates a text file listing the resulting audio 
files and additional file information. The text file automatically opens in your default 
application for text files.

Include Time in Report
If this option is activated, the time information for each resulting audio file is added to 
the report.

Assign Key
If this option is activated, WaveLab Pro assigns a MIDI note number to the key or root 
key settings in the resulting audio files. This information can be used by samplers.

Detect Pitch
If this option is activated, WaveLab Pro automatically detects the pitch for each audio 
file.

Quantize to Nearest Semitone
If this option is activated, WaveLab Pro will set the key according to the closest 
semitone.

Series
If this option is activated, you can specify a key series for the resulting audio files.

First Key
Allows you to specify the note number for the first audio file in the series.

Semitone Increment
Each resulting audio file will get the note number of the preceding file, incremented by 
the semitone number that you select here.

Naming

On this page, you specify how to name the files or markers that are created by auto split.
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As Marker Names
If this option is activated and you have selected Split According to Markers earlier in 
the dialog, the files are named after the markers that determine the split position.

NOTE

You must have specified marker names to be able to use this option.

As Audio File Name (+ Count, if Necessary)
If this option is activated, the resulting files are named after the source files with an 
incrementing index number added.

As Audio File Name + MIDI Note Number
If this option is activated, the resulting files are named after the source files with the 
MIDI note number of the key added.

As Audio File Name + Key
If this option is activated, the resulting files are named after the source files with the 
key (e.g. C3) added.

As Audio File Name + Key + Cents
If this option is activated, the resulting files are named after the source files with the 
key (e.g. C3) and the detune (cents) value added.

As Following List (One Name per Line)
If this option is activated, the resulting files are named according to the list of names 
specified below.

● To save the list as a text file, select Save, enter a name and location, and select 
Save.

● To open a saved naming scheme file, click Open, select the text file that you want 
to open, and click Open.

As File Name + Tag
This option is available if you have selected Convert Stereo Files to Two Mono Files 
on the Method page. If this option is activated, the resulting mono files will have the 
name of the original stereo file plus the end tags specified in the Left Channel and 
Right Channel fields.

Finish

The Finish button is accessible from all pages. As soon as you are satisfied with your settings, 
you can click Finish without having to go through all pages. For example, when you use a preset 
and know that you do not need to make any further adjustments, you can click Finish on any 
page.

RELATED LINKS
Auto Split in Audio Files on page 711
Renaming Markers on page 637
Audio Tab (Global Preferences) on page 868
Batch Processor Window on page 782
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Learn Regions From Text File
You can split an audio file according to a description of regions that is saved in a text file.

Each region must be described by a name, a start position, and an end position (or region 
length). The text file must be placed in the same folder as the audio file, with the same name, 
and with the extension that you specify in the WaveLab Pro dialog (for example, “txt” or “xml”).

You can use four tags to specify the regions.

● Region name

● Start

● End

● Length

These tags can be customized in the Auto Split dialog. The text file must specify either the End 
or the Length parameter.

Each parameter must be located on a separate text line.

The time values must be in samples or in timecode format.

● Hours:minutes:seconds:samples

You can use three text formats.

● “Tag”=“Value”: The tag comes first, then “=”, then the value.

● “Tag” Tabulation “Value”: The tag comes first, then a tabulation, then the value.

● XML style: The tag comes first, surrounded by < and >, then the value, then the tag 
surrounded by </ and >.

Text files must be in UTF-8 format.

RELATED LINKS
Auto Split Dialog in the Audio Editor on page 711

Example for Using Auto Split for Audio Files
You can split a long recording into samples. This is useful if you are working with a sampler, for 
example, HALion.

PROCEDURE

1. Open an audio file in the Audio Editor.

2. Select the Process tab.

3. In the Split section, click Auto Split.

4. In the Auto Split dialog, select Audio File in Active Window and click Next.

5. Select Split at Silences and click Next.

6. Set up the page according to the audio file and click Next.

Adjust the first setting according to the length of the shortest recorded note, the second 
setting according to the shortest period of silence between two notes, and the third setting 
according to the level of the silence between the notes.

7. Select Save as Separate Files, specify the format and location for the new files, and click 
Next.

8. On the Options page, activate Assign Key, select Detect Pitch, and click Next.
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This way, the correct key is assigned to each sample. If you activate Quantize to Nearest 
Semitone, WaveLab Pro sets the key according to the closest semitone. If not, the Detune 
setting in the sample may also be adjusted, according to any pitch deviations.

9. Select the naming option As Audio File Name + Key and click Finish.

RESULT
The file is split according to your settings, and new files are created in the specified location.

Auto Split in Audio Montages
You can use the auto split function to split the active clip. You can use the auto split function in 
many situations, for example, to split a single clip of a recording into separate takes, to split a 
drum loop into its individual drum hit samples, to output individual tracks from an album master 
file, or to silence the regions between audio information in an instrumental take.

During the analysis, only the audio files of the audio montage are taken into account. Envelopes 
and effects are ignored.

You can use auto split to split the active clip at the following positions:

● Markers

● Specific intervals

● Between silences

● Beats

RELATED LINKS
Auto Split Dialog in the Audio Montage Window on page 723

Auto Split Dialog in the Audio Montage Window
In this dialog, you can set up auto split rules for audio montages.

● To open the Auto Split dialog for an audio montage, open the Audio Montage window, 
select the Process tab, and click Auto Split.

The Auto Split dialog contains a series of pages, with different parameters and options 
depending on the selected auto split method.
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Source

On this page, you select the clips that you want to split. The following options are available:

● Active Clip

● All Selected Clips

Method

On this page, you select the type of splitting.

Split According to Markers
Splits the files at specific marker positions. If you select this option, you can specify the 
marker type that will be used for the splitting on the next page.

Split at Specific Intervals
Splits the files at specific time intervals. If you select this option, you can specify the 
time interval, that is, the duration of each region, on the next page.

Split at Silences
Splits the files so that all non-silent sections become separate regions. If you select 
this option, you can specify the minimum region duration, the minimum duration of 
a silent section, and the signal level that should be considered as silence on the next 
page.

Split at Beats
Detects beats in the audio material and splits the files at each beat. If you select this 
option, you can specify the sensitivity of the beat detection, the minimum beat level to 
create a split point, and the minimum region duration on the next page.
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Cut Head and Tail
Removes sections from the start and/or end of the files, silent section, or specified 
sections.

The options that you select on this page determine the available options on the next page of the 
Auto Split dialog.

Markers

This page opens if you have selected Split According to Markers on the previous page.

Duration

Marker Type
Allows you to select the marker type that should be used for splitting. For example, if 
you select Generic Marker, the files are split at the generic marker positions.

Invert Regions
If this option is activated, your auto split settings are applied to the regions outside of 
start/end marker pairs.

This page opens if you have selected Split at Specific Intervals on the previous page.

Duration
Allows you to specify the duration of each region after splitting.

Duration of Current Audio Selection
If you have made a selection in an audio file, you can set the duration of each region to 
be the same length as the selection after splitting.
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Minimum Duration for Last Region
If this option is activated, you can specify a minimum duration for the last region in the 
audio file. If the remaining time is shorter than the specified value, the last region is 
extended by the corresponding amount.

Silence Definition

This page opens if you have selected Split at Silences on the previous page.

A Region Has a Duration of at Least
Allows you to set the minimum length of the resulting regions after splitting. Non-
silent sections that are shorter than this length will not become split regions.

Minimum Silence between Regions
Allows you to set the minimum length of a silent region. Silent regions shorter than this 
length are not taken into account when splitting.

Silence is Defined as a Signal Below (RMS)
Allows you to set the threshold level for detecting silence. Levels below this value are 
considered as silence. The Automatic Level Detection option below allows you to 
detect silence automatically.

Automatic Level Detection
If this option is activated, WaveLab Pro automatically detects silence and splits the file 
accordingly.

Audio Region to Retain
Allows you to specify which silent part of your audio region you want to retain after 
splitting. The following options are available:

● If Exclude Silence Parts is activated, silent parts of the audio range are excluded 
when the audio is split.

● If Keep Silence Before is activated, the silent part of the audio range before the 
audio signal is included in the resulting audio range.

● If Keep Silence After is activated, the silent part of the audio range after the audio 
signal is included in the resulting audio range.
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Beat Detection

This page opens if you have selected Split at Beats on the previous page.

Beat Detection Sensitivity
Allows you to specify the sensitivity of the beat detection algorithm. Depending on the 
source material, you may need to try different sensitivity values.

Minimum Beat Level to Create Split Point (RMS)
Allows you to specify the minimum beat level that is required to create a split point. 
Beats with a level equal or greater than this value will create a split point.

Minimum Region Duration
Allows you to set the minimum length of the resulting regions after splitting. If you get 
many small regions when splitting, you could increase the minimum region length.

Maximize Level before Analysis
If this option is activated, the audio level will be maximized for better beat detection. 
This non-destructive process does not modify the audio file levels.

Cut Edges

This page opens if you have selected Cut Head and Tail on the previous page.

Cut Head
If this option is activated, the audio at the start of the file is removed.

Cut Tail
If this option is activated, the audio at the end of the file is removed.
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Find and Cut Silence
If this option is activated, silent sections are removed from the start and/or end of the 
file.

Silence is Defined as a Signal Below (RMS)
Allows you to set the threshold level for detecting silence. Levels below this value are 
considered as silence. The Automatic Level Detection option below allows you to 
detect silence automatically.

Automatic Level Detection
If this option is activated, WaveLab Pro automatically detects silence and splits the file 
accordingly. This process takes longer because the audio file is read twice.

Cut Specific Times
If this option is activated, you can specify the duration of the Head and Tail of the 
audio file that you want to remove.

Set Length
If this option is activated, you can specify the length that you want for your audio file.

Cut at Markers
If this option is activated, you can remove sections around markers. The menu below 
allows you to select to which marker types you want to apply this option.

Destination

On the fourth page, you specify what to do with the regions that are created by auto split.

Depending on the selected option on the Method page of the Auto Split dialog, some options 
are grayed out if they are not applicable.

Create Markers at Split Points (No Split)
If this option is activated, markers will be created at the split positions. This allows you 
to experiment with the auto split settings without creating files. Once you have found 
the best setting, you can switch to another destination option.

Split
If this option is activated, each split region is added as a clip at the cursor position of 
the active track in the active audio montage. Make sure to select the correct track and 
cursor position before using this option.

Remove Silent Parts
If this option is activated, the audio outside of split regions will be replaced with 
silence. For example, this allows you to remove ambience sound with absolute silence.

Interval Between Clips
Allows you to define the time between the resulting clips.
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Create Fade In/Out in Clips
If this option is activated, a fade with the default duration is added to the start and end 
of each clip. You can edit the default fade duration and fade shape in the Audio tab of 
Global Preferences.

Naming

On this page, you specify how to name the clips that are created by auto split.

As Marker Names
If this option is activated and you have selected Split According to Markers earlier in 
the dialog, the clips are named after the markers that determine the split position.

NOTE

You must have specified marker names to be able to use this option.

As Clip Name (+ Number, if Necessary)
If this option is activated, the resulting clips are named after the source clip with an 
incrementing index number added.

As Following List (One Name per Line)
If this option is activated, the resulting clips are named according to the list of names 
specified below.

● To save the list as a text file, select Save, enter a name and location, and select 
Save.

● To open a saved naming scheme file, click Open, select the text file that you want 
to open, and click Open.

Finish

The Finish button is accessible from all pages. As soon as you are satisfied with your settings, 
you can click Finish without having to go through all pages. For example, when you use a preset 
and know that you do not need to make any further adjustments, you can click Finish on any 
page.

RELATED LINKS
Auto Split in Audio Montages on page 723
Renaming Markers on page 637
Audio Tab (Global Preferences) on page 868
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Loops

Looping a sound allows you to repeat a section of the sample indefinitely in order to create a 
sustain of unlimited length. Instrumental sounds in samplers rely on looping organ sounds, for 
example.

In WaveLab Pro, loops are defined by loop markers or the audio selection. Loop markers are 
added, moved, and edited just as any other type of marker.

To ensure that you find a good loop point, note the following:

● A long loop usually sounds the most natural. However, if the sound does not have a stable 
section in the middle (an even sustain part), it might be hard to find a good long loop.

For example, a piano note which decays continuously is hard to loop because the start point 
of the loop is louder than the end point. A flute is much simpler, because the sound in the 
sustain section is very stable.

● A loop should start shortly after the attack, that is, when the sound has stabilized to a 
sustaining note.

● If you set up a long loop, it should end as late as possible but before the sound starts 
decaying to silence.

● Short loops are difficult to position within the sound. Try to position them near the end.

NOTE

More information about looping in general, and the exact capabilities of your sampler in 
particular can be found in the manual of the sampler.

RELATED LINKS
Creating Loops on page 730
Loop Refinement on page 731

Creating Loops
You can loop the audio selection or use loop markers and tweak the loop during playback.

PROCEDURE

1. In the Audio Editor, select the audio section that you want to loop.

2. Right-click the audio selection and select Create Loop from Selection.

3. On the transport bar, activate Loop.

4. Right-click Play Audio Range and activate Region Between Marker Pairs.

5. Right-click Loop and select how often you want the audio to loop in the Loop Mode menu. 
The following options are available:

● Play Continuously

● Play Twice

● Play 3 Times

● Play 4 Times
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● Play 5 Times

6. Play back the loop.

The audio selection is looped.

7. Optional: Adjust the position of the markers or the left and right selection edges to tweak the 
loop.

8. Optional: Adjust the left and right selection edges to tweak the loop.

AFTER COMPLETING THIS TASK
Creating a loop this way does not necessarily lead to good loops, because clicks or abrupt 
changes in timbre at the turning point can occur.

We suggest that you use this method for setting up the basic length of the loop and then use the 
Loop Tweaker and Loop Tone Uniformizer for optimizing.

RELATED LINKS
Looping Audio Which Is Not Very Well Suited for Looping on page 739
Loop Refinement on page 731
Loop Tweaker Dialog on page 732
Loop Tone Uniformizer Dialog on page 739

Loop Refinement
A basic loop can contain clicks or abrupt changes in timbre at the turning point. To create a 
seamless loop, you can refine the loop. Use the Loop Tweaker dialog to tweak an existing loop 
selection so that it loops perfectly or use it to create a loop from material which is not perfectly 
suited to create a loop.

You can automatically detect loop points by scanning the area between two loop markers. You 
can specify parameters that determine how accurate the program should be when suggesting 
loop points.

If the automatic search for loop points is not successful, you can process the waveform to allow 
for smoother loops by crossfading areas of the waveform close to the loop start and end points.

RELATED LINKS
Loop Tweaker Dialog on page 732
Refining Loops on page 736
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Loop Tweaker Dialog
This dialog allows you to adjust loop start and end points, and to crossfade loop boundaries. The 
loop start and end points are specified via loop start and end markers.

If more than one loop marker pair is available in the audio file, click in the area between a loop 
marker pair to tweak the corresponding start and end points.

● To open the Loop Tweaker dialog, open the Audio Editor. Select the Process tab. In the 
Loop section, select Tweaker.

Loop Points Adjustment Tab

This tab allows you to manually refine a loop selection by dragging the waveform to the left/right 
or by using the automatic search buttons to find the nearest suitable loop point. The aim is to 
align the waveforms so that they meet at a zero-crossing point, where the waveforms match as 
closely as possible.

NOTE

When you adjust your loop start and end points in the dialog, the start and end loop markers in 
the main waveform window adjust accordingly. This movement may not be visible, depending on 
how much you move the markers and on the zoom factor that you have selected.

TIP

● To hear the difference when you adjust the loop markers, activate Loop on the transport bar 
during playback.

● If you are not using a crossfade or post-crossfade, you do not have to click Apply when 
tweaking loop points.

● You can leave the Loop Tweaker dialog open and manually adjust the position of the 
markers in the main waveform windows.

NOTE

If you use the Loop Tweaker feature on surround audio files, only the L/R channels are displayed 
and used to match the waveforms, but all channels are processed.
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The top of this dialog shows the beginning and the end of the waveform between the loop 
markers. The bottom of this dialog offers the following options:

Loop End – Inner Arrows
Moves the loop end points to the left/right.

Loop End – Outer Arrows
Invokes an automatic search for the nearest suitable loop point to the left/right of the 
loop end point and moves the end point to that position.

Loop Start – Inner Arrows
Moves the loop start points to the left/right.

Loop Start – Outer Arrows
Invokes an automatic search for the nearest suitable loop point to the left/right of the 
loop start point, and moves the start point to that position.

Stereo Merge
If this option is activated for a stereo file, the two waveforms are overlaid. Otherwise, 
they are shown in two separate sections.

Overlap
If this option is activated, the waveforms of both halves are continued in the other half. 
This shows how the waveform looks like right before and after the loop.

Display Processed Audio
This option only makes sense after you have applied a crossfade. If this option is 
activated, a preview of the waveform after crossfading is displayed. If this option is 
deactivated, you see what the waveform looks like without crossfading.

Automatic Vertical Zooming
If this option is activated, the vertical magnification is adjusted so that the waveform 
always fills the entire display vertically.
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Zoom
Sets the zoom factor.

Current Correspondence
Indicates how well the waveforms near the loop points match one another. The 
left value estimates the similarity across several wave cycles, while the right value 
estimates the similarity of the samples near the loop points. The higher the values, the 
better the match.

Aimed Correspondence (0-1000)
Sets up the automatic search for suitable loop points. This defines how well the found 
section must resemble the section to which it is compared, in order to be considered 
a match. The higher the value, the more precise the resemblance must be. A value of 
1000 requires a 100% match.

Search Accuracy (1-9)
Determines how many samples are to be taken into account by the auto-find analysis. 
Higher values result in greater accuracy, but also in longer processing times.

Link Start and End Points
If this option is activated, both the start and end points move simultaneously when you 
manually adjust the loop points. As a result, the loop length stays exactly the same, 
and the entire loop moves.

Temporary Memories
Allows you to save up to five different sets of loop points which you can later recall. 
This allows you to try out different loop settings. To save a set, click the M button, then 
one of the buttons 1-5.

Crossfade Tab

This tab allows you to apply a crossfade between the audio at the end of a loop and the audio 
at the beginning of the loop. This can be useful to smooth the transition between the end of a 
loop and its beginning, especially when you use material that is not perfectly suited to create a 
loop. Use the envelope drag points or value sliders to adjust the crossfade envelope. Click Apply 
to create the crossfade.
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Crossfade Audio at End of Loop with Audio before Loop
To enable crossfading, activate this checkbox. The crossfade is applied when you click 
Apply.

Length
Determines the length of the crossfade. Generally, you want the crossfade to be as 
short as possible, with an acceptable result.

NOTE

● Using a long crossfade smoothens the loop. However, more of the waveform is 
processed, which changes its character.

● A shorter crossfade affects the sound less, but the loop is not as smooth.

Shape (from Equal Gain to Equal Power)
Determines the shape of the crossfade. Use low values for simple sounds and high 
values for complex sounds.

Post-Crossfade Tab

Post-crossfading means crossfading the loop back into the audio after the end of the loop so that 
there is no glitch when playback continues after the loop. This is done by mixing a copy of the 
loop back into the audio.

This tab allows you to apply a crossfade at the end of the loop by mixing a copy of the loop back 
into the audio. Use the envelope drag points or value sliders to adjust the crossfade envelope. 
Click Apply to create the post crossfade.

Loops
Loop Refinement 

735
WaveLab Pro 12.0.20



Crossfade Audio after Loop with Audio of Loop Start
To enable crossfading, activate this checkbox. The crossfade is applied when you click 
Apply.

Length
Determines the length of the crossfade. Generally, you want the post-crossfade to be 
as short as possible, with an acceptable result.

NOTE

● Using a long post-crossfade smoothens the loop. However, more of the waveform 
is processed, which changes its character.

● A shorter post-crossfade affects the sound to a lesser degree, but the loop is not as 
smooth.

Shape (from Equal Gain to Equal Power)
Determines the shape of the post-crossfade. Use low values for simple sounds and 
high values for complex sounds.

Refining Loops
You can refine loops using the Loop Tweaker dialog.

PROCEDURE

1. In the Audio Editor, create a basic loop using a pair of loop markers.

2. Click between the loop start and loop end marker of the loop that you want to refine.

3. Select the Process tab.

4. In the Loop section, click Tweaker.

5. In the Loop Tweaker dialog, refine your loop.

6. Click Apply.
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RELATED LINKS
Creating Loops on page 730
Loop Tweaker Dialog on page 732

Moving Loop Points Manually
If your loop still has glitches or bumps at the transition points, you can use the Loop Tweaker 
dialog to move the points in small steps to remove the glitch.

This is similar to moving the loop points in the wave display, but with a visual feedback to 
facilitate finding good loop points.

There are two ways of moving the loop points manually on the Loop Points Adjustment tab in 
the Loop Tweaker dialog:

● Drag the waveform to the left and right.

● Use the blue arrows below the waveform to nudge the audio to the left and right. Each click 
moves the loop point by a single sample.

The following applies when moving the loop points manually:

● To move the end point to a later or earlier position, move the left part of the display.

● To move the start point to a later or earlier position, move the right part of the display.

● To move the start and end points simultaneously, activate Link Start and End Points. This 
way, when adjusting a loop point, the length of the loop stays the same, but the entire loop 
is moved.

● You can also adjust the loop markers in the wave window.

Automatically Detecting Good Loop Points
The Loop Tweaker dialog can automatically search for good loop points.

PROCEDURE

1. In the Audio Editor, select the loop that you want to refine by clicking between its loop start 
and loop end marker.

2. Select the Process tab.

3. In the Loop section, click Tweaker.

4. In the Loop Tweaker dialog, on the Loop Points Adjustment tab, make sure that Link Start 
and End Points is deactivated.

5. In the Automatic Search section, specify the Aimed Correspondence and the Search 
Accuracy.

6. Click the white arrow buttons to start the automatic search for a good loop point.

WaveLab Pro scans from the current point forwards or backwards, until it finds a point that 
matches. You can stop at any time by clicking the right mouse button. The program then 
jumps back to the best found match.

7. Check the loop by playing it back.

8. Optional: If you think there might be a better loop point, continue with the search.
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Temporarily Saving Loop Points
Temporarily saving and restoring loop points allows you to compare different loop settings.

PREREQUISITE
Set up a basic loop and open the Loop Tweaker dialog.

NOTE

● There are five slots for temporarily saving loop points for each wave window and montage 
window. If you have several sets of loops in your file, you must be careful to not recall the 
wrong set.

● Only loop positions are temporarily saved.

PROCEDURE

1. On the Loop Points Adjustment tab, in the Temporary Memories section, click M.

2. Select one of the five memory slots.

Crossfades in Loops
Crossfading is useful to create smooth transitions between the end of a loop and its beginning, 
especially when using material that is not perfectly suited to create a loop.

Sometimes it is impossible to find a loop that does not cause any glitches. This is especially true 
for stereo material, where you might be able to find a perfect candidate for only one channel.

In this case crossfading smears the material around the end loop point so that it loops perfectly. 
This is achieved by mixing material from before the loop start with material that is located before 
the loop end.

NOTE

This technique alters the waveform and therefore changes the sound.

Creating a Crossfade

PROCEDURE

1. In the Audio Editor, create as good a loop as you can.

2. Select the Process tab.

3. In the Loop section, click Tweaker.

4. In the Loop Tweaker dialog, decide if you want to create a crossfade or a post-crossfade:

● If you want to create a crossfade, click the Crossfade tab.

● If you want to create a post-crossfade, click the Post-Crossfade tab.

5. Make sure that Crossfade Audio at End of Loop with Audio before Loop (Crossfade tab) or 
Crossfade Audio after Loop with Audio of Loop Start (Post-Crossfade tab) is activated.

6. Specify the length for the crossfade either by dragging the length handle or by adjusting the 
Length value below the graph.

7. Specify the crossfade shape by dragging the shape handle or by adjusting the Shape (from 
Equal Gain to Equal Power) value.
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8. Click Apply.

The sound is processed.

NOTE

Do not move the loop points after you have performed a crossfade. The waveform has been 
processed specifically for the current loop settings.

AFTER COMPLETING THIS TASK

● You can check the crossfade visually by opening the Loop Points Adjustment tab and 
activating Display Processed Audio. If this is activated, the display shows a preview of the 
crossfaded waveform. If this option is deactivated, the display shows the original waveform. 
Switching back and forth allows you to compare the two.

Post-Crossfades
Post-crossfading means crossfading the loop back into the audio after the end of the loop so that 
there is not glitch when playback continues after the loop. This is done by mixing a copy of the 
loop back into the audio.

The post-crossfade can be set up on the Post-Crossfade tab of the Loop Tweaker dialog.

The post-crossfade analyzes the part of the waveform that occurs just after the loop start and 
processes a specific area that begins at the end of the loop. The length parameter adjusts the 
size of this area. Everything else is identical with regular crossfading.

Looping Audio Which Is Not Very Well Suited for Looping
Sounds that constantly decay in level or continuously change in timbre are difficult to loop. The 
Loop Tone Uniformizer dialog allows you to create loops from these kinds of sounds.

The Loop Tone Uniformizer applies processing to the sound that evens out changes in level 
and timbral characteristics in order for a sound to loop properly. For example, this is useful for 
creating looped samples for a softsynth or hardware sampler.

The Loop Tone Uniformizer includes a crossfade option allowing you to fade in the original 
sound into the processed sections when playback approaches the loop start.

To use the Loop Tone Uniformizer, you must have created a loop by setting a pair of loop 
markers. The original length of the loop is not changed.

Loop Tone Uniformizer Dialog
This dialog allows you to create sounds that loop from audio which is not very well suited for 
looping. These are normally sounds that constantly decay in level or continuously change in 
timbre.

● To open the Loop Tone Uniformizer dialog, open the Audio Editor, select the Process tab, 
and in the Loop section, select Tone Uniformizer.

Uniformizers Tab

This tab allows you to specify the methods that are used to even out the sound that you want to 
loop.
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Slice Mixing
Splits the loop in slices, which are then mixed together to uniformize the sound.

For slice mixing, you need to determine the number of slices. Only experimentation 
can tell how many slices are needed, but generally, the more slices you have, the more 
natural the sound. However, the program puts a restriction on the number of slices, so 
that each one is never shorter than 20 ms.

For example, if you specify eight slices, the loop is split into eight sections of equal 
length. These sections are then overlapped and mixed together as one sound which is 
repeated eight times. This new piece of audio replaces all audio inside the loop so that 
no harmonic cancellation due to phase offsets occurs.

Slice Mixing – Number of Slices
The more slices you use, the more the sound changes.

Chorus Smoothing
This processor uses a phase vocoding method to filter the harmonics. This method is 
recommended for looping ensemble and choir sounds and can drastically change the 
timbre.

Chorus Smoothing – Timbre
Governs the amount by which the timbral characteristics of the sample should be 
evened out. The higher the value, the more pronounced the effect.

Chorus Smoothing – Chorusing
Determines the depth of the chorus effect.

Chorus Smoothing – Enhance Warmth
Creates a smoother, warmer sounding effect.

Chorus Smoothing – Stereo Expansion
Increases the width of the sample in the stereo sound image.

Pre-Crossfade Tab

This tab allows you to crossfade the end of the loop with the start of the newly processed section 
so that the transition into the looped section is smoother during playback. Use the envelope drag 
points or value sliders to adjust the crossfade.

You need to use this feature because the Loop Tone Uniformizer changes the timbre only inside 
the loop. This means that the transition into the loop is not as smooth as expected unless you 
apply crossfading.
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Crossfade Audio before Loop with Audio of End of Loop
Enables crossfading, which is applied when you click Apply.

Length
Determines the length of the crossfade. Generally, you want the post-crossfade to be 
as short as possible, with an acceptable result.

● A long crossfade produces a smoother loop. However, more of the waveform is 
processed, which changes its character.

● A shorter crossfade affects the sound less, but the loop is not as smooth.

Shape (from Equal Gain to Equal Power)
Determines the shape of the crossfade. Use low values for simple sounds and high 
values for complex sounds.

Looping Seemingly Unloopable Audio

PROCEDURE

1. In the Audio Editor, create a basic loop using a pair of loop markers.

2. Click between the loop start and loop end marker of the loop that you want to refine.

3. Select the Process tab.

4. In the Loop section, click Tone Uniformizer.

5. In the Loop Tone Uniformizer dialog, make sure that either Slice Mixing and/or Chorus 
Smoothing is activated, and make adjustments as required.

6. Optional: Select the Pre-Crossfade tab, and set up a crossfade.

7. Click Apply.

The sound is processed. Each time that you click Apply, a new loop is defined. This allows 
you to try out different settings quickly.

NOTE

Do not move the loop points after you have performed a crossfade. The waveform has been 
processed specifically for the current loop settings.

AFTER COMPLETING THIS TASK
After using the Loop Tone Uniformizer dialog, the transition between the end of the loop and 
the end of the file might not sound very natural. This can be fixed by creating a post-crossfade 
using the Loop Tweaker dialog.
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RELATED LINKS
Loop Tone Uniformizer Dialog on page 739
Loop Tweaker Dialog on page 732

Sample Attributes
Sample attributes allow you to define settings for an audio sample before loading it into a 
hardware or software sampler.

Sample attributes do not process the sample, they just provide the file properties that the 
receiving sampler can use. This includes information about the pitch of the sample, which can 
be detected automatically, the key range that the sample should span, and the velocity range 
to occupy. For WAV and AIFF files, this information is saved in the header of the file. By default, 
there are no sample attributes in an audio file.

Editing Sample Attributes

PROCEDURE

1. Open the Audio Editor.

2. Select Tool Windows > Sample Attributes.

3. In the Sample Attributes window, click Create.

4. Optional: If you want to automatically detect the pitch of an audio selection, select an audio 
range, and select Detect from Audio Selection.

5. Specify the sample attributes.

6. Save the audio file to save the sample attributes settings in the audio file.

The sample attribute is only saved in WAV and AIFF files.

Sample Attributes Window
In this window, you can create sample attributes for an audio sample.

● To open the Sample Attributes window, open the Audio Editor and select Tool Windows > 
Sample Attributes.

Create/Remove
Creates/Removes sample attributes for the active audio file.

Tune – Key
Specifies which key plays back the sound at its basic pitch.
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Tune – Detune
Specifies whether the sample should be played back at a slightly different pitch. The 
range is ±50% of a semitone, which translates into a quarter tone in each direction.

Detect from Audio Selection
Detects the pitch from an audio selection. Make sure that the audio selection contains 
a clearly defined pitch.

Key Range – High/Low
Specifies the key range for the sample if the sample is part of a multi-sample key map.

Velocity Range – High/Low
Specifies the velocity range for the sample if the sample is part of a multi-sample key 
map with velocity-switchable samples.

Gain
For WAV and AIFF files, you can specify the sample attribute gain. This option does not 
affect the playback volume.
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Generating Signals

In WaveLab Pro, you can generate synthesized sounds and DTMF or MF tones.

Signal Generator
The Signal Generator allows you to generate complex synthesized sounds in mono or stereo.

You can layer different waveform generators together and if outputting a stereo file, adjust 
different settings for both the left and right channels.

Use the Signal Generator for the following:

● Testing the specifications of audio equipment

● Measurements of various kinds, including calibrating tape recorders

● Testing signal processing methods

● Educational purposes

The Signal Generator is based on a waveform generator that can generate a large number of 
basic waveforms, such as sine, saw, pulse, and various types of noise.

The Signal Generator has a multitude of settings for character (Source tab), frequency 
(Frequency tab), and amplitude (Level tab).

You can combine up to 64 Signal Generators into layers and set parameters for the left and 
right channel independently.

NOTE

The Signal Generator is not intended for synthesizing musical sounds.

RELATED LINKS
Signal Generator Dialog on page 744

Signal Generator Dialog
This dialog allows you to generate complex synthesized sounds in mono or stereo.

● To open the Signal Generator dialog, select File > Tools > Signal Generator.
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Audio Properties
Opens the Audio Properties dialog in which you can select sample rate, bit depth, etc.

Global Gain
Adjusts the global level of all combined layers.

Number of Layers
Determines the number of layers, for example, the number of independent signals to 
be combined.

Mono/Left Channel/Right Channel
Determines the channels that the settings on the tab are applied to.

Copy
Copies all settings of the current layer.

Paste
Pastes the settings to the selected layer.

NOTE

Clicking Paste replaces the source, frequency, and level settings on all tabs, not just on 
the selected one.

Generate
Applies the settings.

Source Tab

Generating Signals
Signal Generator 

745
WaveLab Pro 12.0.20



Waveform
Allows you to select a waveform for the selected layer.

Width
If you select one of the pulse waveforms, you can set this parameter to the width of the 
pulse, specified as a percentage or a number of samples.

Angle (0-359°)
Sets the phase of the signal for the selected layer.

Adjust Signal Length to End on a Cycle Boundary
If this option is activated, the generated waveform ends with a complete cycle, 
regardless of the phase setting.

Frequency Tab

Envelope Section
In this section, you can set up the frequency envelope of the selected layer. The 
envelope consists of four frequency values and three duration values in between the 
frequency values.

If you want to set a static frequency (no envelope curve), make sure that all time values 
are set to 0, and set the frequency with the Median Freq. 2 parameter.

Vibrato Section
In this section, you can add a vibrato to the frequency of the selected layer. You can 
select a waveform for the vibrato, set the frequency, and adjust the intensity.

Linear Frequency Variations
If this option is activated, the frequency varies linearly.

Level Tab

Generating Signals
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Envelope
In this section, you can set up the amplitude envelope of the selected layer. The 
envelope consists of three level values and three duration values in between the level 
values. In addition, Silence Before and Silence After allow you to include a period of 
silence before or after the signal of the selected layer.

NOTE

Overall Gain determines the overall level of the layer.

Tremolo
In this section, you can add a tremolo (continuous level variation) to the selected layer. 
You can select a waveform for the tremolo, set the frequency, and adjust the intensity.

Change Level at Cycle Boundaries
If this option is activated, the tremolo is not continuously applied from sample to 
sample, but recomputed after each cycle.

DC Offset
Allows you to add a DC offset to the signal of the selected layer.

Overall Gain
Allows you to set an overall level for the selected layer.

RELATED LINKS
Signal Generator on page 744

Generating an Audio Signal

PROCEDURE

1. Select File > Tools > Signal Generator.

2. In the Signal Generator dialog, click the audio properties.

3. In the Audio Properties dialog, set up the channels, sample rate, and bit depth.

4. Choose how many layers of signal generators you want to use by setting the Number of 
Layers parameter.

5. Set the Global Gain.

6. For each layer, edit the settings on the Source, Frequency, and Level tabs.

7. If you have selected stereo channels, you can edit the settings for both or just one of the 
channels by selecting All Channels, Left Channel, or Right Channel.

8. Make adjustments as required, and click Generate.

The file is generated and opens in a new window.

RELATED LINKS
Signal Generator Dialog on page 744
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DTMF Generator
With the DTMF Generator you can generate DTMF (Dual Tone Multi Frequency) or MF tones as 
used by analog telephone systems.

These tones are created by combining two sine waves with variable frequencies. Push button 
telephones generate these two sine waves at different frequencies depending on the number 
that you press. These dial pulses are then decoded by the telephone exchange to identify which 
letters or numbers you pressed.

RELATED LINKS
DTMF Generator Dialog on page 748
Generating DTMF Files on page 749

DTMF Generator Dialog
This dialog allows you to generate DTMF or MF tones.

● To open the DTMF Generator dialog, select File > Tools > DTMF Generator.

Dial String
Lets you enter the numbers that you want to convert into DTMF tones. The characters 
that you can use for DTMF are 0123456789ABCD*#,) and for MF 0123456789ABC*#,.

DTMF
DTMF is the most commonly used standard. DTMF strings are limited to 16 characters.

MF
MF uses a different frequency than DTMF. MF strings are limited to 15 characters.

Leading Silence
Determines the length of the silent region before the first tone.

Generating Signals
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Tone
Sets the length of each tone.

Inter-Tone
Adjusts the time interval between the tones.

Pause
Determines the length of any pauses in the dial string. A pause is entered by typing a 
comma character in the dial string.

Trailing Silence
Determines the length of the silent region after the last tone.

Overall
Controls the level of the tone’s mix.

High Frequencies Gain
The DTMF signal consists of a mix between two tones: one high frequency tone and 
one low frequency tone. You can either choose to let the two tones have the same 
amplitude by leaving this at zero, or you can raise the high frequency tone by up to 12 
dB. On some telephone lines, the high frequency tones are set 2 dB higher than the low 
ones.

Fade In/Fade Out Tones
If this option is activated, the generated tones will fade in and out.

Time
Lets you set the time of the fades if the corresponding option is activated.

Audio Properties
Opens the Audio Properties dialog in which you can select sample rate, bit depth, etc.

RELATED LINKS
DTMF Generator on page 748
Generating DTMF Files on page 749

Generating DTMF Files

PROCEDURE

1. Select File > Tools > DTMF Generator.

2. In the DTMF Generator dialog, enter a dial string in the text field at the top of the dialog.

The characters that you can use are shown above the text field.

3. Select the standard to use.

4. Edit the settings for Durations and Amplitude.

5. Click the audio properties to select a bit depth and a sample rate.

The Audio Properties dialog opens where you can edit settings for the audio file.

6. Click Generate.

The file is generated and opens up in a new window.

Generating Signals
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RELATED LINKS
DTMF Generator on page 748
DTMF Generator Dialog on page 748
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Audio CD Import

You can read titles from regular CDs and save them as a digital copy in any audio format on your 
hard disk.

Although WaveLab Pro supports a large number of CD drives, there are some restrictions you 
need to be aware of:

● There are a number of different protocols for retrieving audio from a CD-ROM/CD-R drive. 
WaveLab Pro supports as many of these methods as possible, but there are no guarantees 
that it works with any particular drive. This applies to CD-Text and ISRC.

● Observe and respect any copyright notices on the CDs from which you are importing audio.

When importing titles, they are named “Title XX” by default, where XX is a number starting at 01. 
The numbering scheme can be changed.

NOTE

● Importing titles from an audio CD is technically more complicated than reading files from a 
CD-ROM or hard disk, because audio sectors can be hard to detect. Some CDs which do not 
conform completely to the CD standard may cause problems, especially when they are copy 
protected.

● If you import a title from an audio CD with Emphasis, and later want to use this on a CD of 
your own, remember to activate Emphasis for that title in the audio montage.

RELATED LINKS
Importing Audio from an Audio CD on page 754

Import Audio CD Dialog
In this dialog, you can import one or multiple titles from an audio CD.

● To open the Import Audio CD dialog, select File > Import, and click Audio CD.
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Functions Menu

CD Info
Displays the CD length and the UPC/EAN code, if available.

Extract ISRC Codes
Reads the ISRC codes and displays them in the list of titles. Depending on your CD 
drive, this can take a while.

Examine CD-Text
Opens the CD-Text dialog where you can view the CD-Text. Not all CD drives support 
CD-Text.

Extract CD-Text
Extracts the CD-Text and displays a summary in the list of titles.

Rename Titles Menu

Name
Renames the titles according to the selected renaming scheme.

Search Track Names on the Internet (gnudb)
Searches title names from an Internet database. If the album is found, the list of titles 
is updated.

Submit Track Names to the Internet (gnudb)
Submits the information about the album to the gnudb database of CD information.

Convert Menu

Convert All CD Tracks to Audio Montage
Extracts all titles and uses them to create an audio montage.

Convert Selected CD Tracks to Audio Montage
Extracts the selected titles and uses them to create an audio montage.

Audio CD Import
Import Audio CD Dialog 
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Actions Tab

Source
Select the CD drive from which you want to import audio.

Speed
Allows you to set the writing speed. The highest speed depends on your writing device 
and on the disc present in the device.

Refresh
If you insert a CD while the Import Audio CD dialog is open, you need to click this 
button to show the contents of that CD in the list.

Eject Optical Medium
Ejects the medium from the selected drive.

Title List
Shows the titles on the CD.

Range – Start/Length
If you want to import only a section of a title, use the Start and Length fields to define 
a start point and length.

Output – Location
Allows you to set the output location.

Output – File Format
Allows you to set the output file format.

Select All
Selects all titles in the list of titles.

Play
Plays back the selected title.

Options Tab

Trim Silence
If this option is activated, silence between imported titles is removed. Only digital 
silence is removed, that is, samples with a zero level.

Automatically Refresh on CD Change
If this option is activated, WaveLab Pro checks for the presence of a new CD in the drive 
several times a second. If a new CD is found, the title list display is refreshed.

Automatically Extract ISRC Codes
If this option is activated, ISRC codes are automatically extracted when a CD is inserted.

Automatically Extract CD-Text
If this option is activated, CD-Text is automatically extracted when a CD is inserted.

Automatically Search Track Names on the Internet
If this option is activated, title names are automatically searched on the Internet when 
a CD is inserted.

Grab Pause before First Track (If Available)
If this option is activated, when a section of audio is located before the first title, it is 
extracted together with the first title. This way, you can import hidden bonus titles.

Audio CD Import
Import Audio CD Dialog 
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Use a Japanese CD-Text Decoder
If this option is activated, CD-Text is interpreted as Japanese the next time it is 
extracted.

Create Peak File
If this option is activated, a peak file is created together with the rendered files.

Show Times with CD Frame Units
If this option is activated, times are shown in CD frame units. There are 75 CD frames 
per second.

Play through Master Section
If this button is activated, the Master Section is ignored. If the button is deactivated, 
the audio is played through the Master Section.

Convert Titles and CD-Text to Metadata
If this option is activated when importing titles into an audio format supporting 
metadata (for example, MP3 and WMA), the names of the titles and the CD-Text are 
automatically added to the file header.

Ultra-Safe Mode (Slow)
If this option is activated, each title is read several times until the same result is found 
(checksums are used). Specify the number of times that a title must be read with the 
same result before it is saved to disk.

Read Audio Before and After Titles
You can ensure that titles are imported in their entirety by defining how much audio 
should be read before and after each title.

RELATED LINKS
Audio CD Import on page 751

Importing Audio from an Audio CD
You can import audio from audio CDs into WaveLab Pro projects.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. In the Import Audio CD dialog, in the Source section, select the drive from which you want 
to read, and specify the read speed.

5. Optional: Rename the files and adjust the numbering scheme.

The titles must have unique names if you want to import them all.

6. Optional: On the Options tab, in the Read Audio Before and After Titles section, define 
how much audio should be read before and after each title.

7. In the title list, select the titles that you want to import.

8. Optional: If you have only selected one file, in the Range section, you can define a Start and 
Length, to import just a part of the title.

9. In the Output section, click the folder icon, and select an output location.

You can also drag one or more titles onto an audio montage track.

Audio CD Import
Importing Audio from an Audio CD 
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10. In the Output section, click the file format field, and select a file format for the imported 
audio files.

11. Click Save.

RESULT
The titles are imported to the specified location.

RELATED LINKS
Import Audio CD Dialog on page 751

Searching Title Names on the Internet
You can search for information about your CDs using the gnudb database of CD information.

PREREQUISITE
You must be connected to the Internet to use the gnudb function.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. In the Import Audio CD dialog, select Rename Titles > Search Title Names on the Internet 
(gnudb).

RELATED LINKS
Import Audio CD Dialog on page 751

Submitting Title Names to the Internet
You can submit information about an audio CD to the gnudb database of CD information.

PREREQUISITE
You must be connected to the Internet to use the gnudb function.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. In the Import Audio CD dialog, rename each title.

5. Select Rename Titles > Submit Title Names to the Internet (gnudb).

6. In the Submit CD Information dialog, fill out the text fields and enter an email address.

NOTE

You require an email address to report submission errors. It will not be saved.

Audio CD Import
Searching Title Names on the Internet 
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The gnudb database does not offer the possibility to enter different artists or genres for 
individual titles. If the artists differ from title to title, you can write the name of the title in the 
following way: Title/Artist.

7. Click OK.

RELATED LINKS
Import Audio CD Dialog on page 751

Ultra-Safe Mode
Sometimes, a small bit of a title is not properly retrieved, which results in unpleasant clicks and 
pops in the audio. This depends on the quality of your CD drive. To solve this issue, you can 
activate the Ultra-Safe Mode in the Import Audio CD dialog options.

If this option is activated, you can specify how many times each title must be read with the same 
result, before it is saved to disk.

RELATED LINKS
Import Audio CD Dialog on page 751

Converting Titles of an Audio CD to an Audio Montage
You can convert titles of an audio CD to an audio montage.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. Optional: In the Import Audio CD dialog, on the Options tab, select which information you 
want to extract from the Audio CD when converting.

5. Decide whether to convert only selected titles or all titles.

● To convert only selected titles, select Convert > Convert Selected CD Tracks to Audio 
Montage.

● To convert all titles, select Convert > Convert All CD Tracks to Audio Montage.

RESULT
When the conversion is finished, the imported files open in the Audio Montage window.

RELATED LINKS
Import Audio CD Dialog on page 751

Audio CD Import
Ultra-Safe Mode 
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Video

WaveLab Pro allows you to add video files to your audio montage. You can play back video files in 
various formats from within WaveLab Pro, extract the audio from a video file, and edit your audio 
alongside the video.

RELATED LINKS
Video File Compatibility on page 762
Video Track on page 757
Video Window on page 761

Video Track
The video track in the audio montage allows you to add video files to your audio montage.

The imported video file is displayed as a clip on the video track. Thumbnails represent the frames 
in the film. The audio file that contains the audio for the video is positioned on a new audio 
montage track below the video track.

You can import multiple video files of different formats on the same video track. There can only 
be one video track per audio montage.

RELATED LINKS
Edit Audio Extracted from Video on page 759
Adding Video Tracks on page 757
Inserting Video Files into Existing Audio Montages on page 758
Importing Video Files into a New Audio Montage on page 758
Tracks on page 371

Adding Video Tracks
You can add one video track per audio montage.

PROCEDURE

● In the Audio Montage window, do one of the following:
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● Click + at the top of the track control area and select Video Track.

● Right-click the track control area to open the Track pop-up menu and select Add Track > 
Video Track.

RESULT
By default, the new track is added below the active track. If you want to place it above the active 
track, press Ctrl/Cmd  when adding the new track.

RELATED LINKS
Track Control Area on page 321

Inserting Video Files into Existing Audio Montages
You can insert video files to your audio montage.

CHOICES
● In the Audio Montage window, select the Insert tab and click Video File in the Import 

section. Select the video file that you want to insert and click Open.
The video track is automatically created.

● Drag the video file that you want to insert from the File window onto the video track.
● Drag the video file that you want to insert from the File Explorer/macOS Finder onto the 

video track.

RESULT
The video file is inserted into the audio montage.

NOTE

If the sample rate of the included audio does not match the sample rate of your audio montage, 
the Mismatched Sample Rates dialog opens. This dialog allows you to create a resampled copy 
of the audio.

RELATED LINKS
Adding Video Tracks on page 757
Importing Video Files into a New Audio Montage on page 758
Mismatched Sample Rates Dialog on page 400

Importing Video Files into a New Audio Montage
You can import video files as video clips into a new audio montage.

PROCEDURE

1. Select File > Import > Video.

2. Select the video file that you want to import and click Import.

RESULT
The imported video file is displayed as a clip on the video track. Thumbnails represent the frames 
in the film. The audio file that contains the audio for the video is placed on a new audio montage 
track below the video track.

Video
Video Track 
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Edit Audio Extracted from Video
You can edit the audio track of a video track. When you import a video file, its audio is extracted 
and placed on a new audio montage track below the video track.

After editing the audio from the video, you can render the audio montage to replace the original 
audio with the edited audio.

To find out which embedded audio formats are supported, refer to the Steinberg Support on the 
Steinberg web site.

RELATED LINKS
Replacing Audio in Video on page 759

Replacing Audio in Video
You can replace the audio track of a video with another audio file or an edited version of the 
original audio. You can replace the whole audio track or parts of it.

PREREQUISITE
You have added the video file that contains the audio to be replaced to your audio montage.

PROCEDURE

1. Do one of the following:

● If you want to replace the audio of the video with an edited version of the original audio, 
edit the original audio file.

● If you want to replace the original audio of the video with other audio, delete the audio 
on the original audio track and add the new audio.

When you have finished editing the audio, you can render the audio montage to create a 
video with the new audio.

2. Select the video track.

3. Select the Render tab.

4. On the Source menu, select Range of Active Video Clip.

5. In the Output section, specify a Name and a Location for the rendered video file.

NOTE

The rendered video file keeps the file format of the original video. The video is not re-
rendered, which means that there is no quality loss in this process.

6. In the Options section, click Options and do one of the following:

● To create a copy of the original video with the edited audio, activate Create Video with 
the Resulting Audio.

● To open the rendered video in a new audio montage, activate Reimport Video in New 
Audio Montage.

● To open the rendered audio file of the video file in the Audio Editor, activate Open 
Rendered Audio File.

7. In the Render section, click Start Rendering.

Video
Video Track 
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RELATED LINKS
Inserting Video Files into Existing Audio Montages on page 758
Importing Video Files into a New Audio Montage on page 758

Video Clip Editing
A video clip is created automatically when you import a video file to an audio montage.

NOTE

Before starting to edit and refine the audio of your video file, you should have finished editing 
your video with a dedicated video editor.

When working with video clips, you can make the following edits:

● To copy a video clip, click the upper area of a video clip and drag it to the new location.

● To trim the end of your video clip, click the end and drag to the left.

● To disable all editing for video clips, click Lock in the track control area for the video track.

● To edit the audio clip of your video clip, use the audio editing tools of WaveLab Pro.

RELATED LINKS
Video Track on page 757
Track Control Area for Video Tracks on page 331
Inserting Video Files into Existing Audio Montages on page 758
Importing Video Files into a New Audio Montage on page 758

Video Follows Edit Mode
The Video Follows Edit Mode allows you to edit audio while getting continuous visual feedback 
in the Video window.

● To activate Video Follows Edit Mode, select the Edit tab, and activate Video Follows Edit 
Mode in the Clip section.

If you activate Video Follows Edit Mode, the video in the Video window automatically follows 
each edit that you make. This allows you to instantly see where in the video your edit is taking 
place.

In Video Follows Edit Mode, the Video window gives you visual feedback. That is, the picture 
matches the edit cursor position. You get visual feedback during the following actions:

Video
Video Clip Editing 
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● Selecting ranges and adjusting range borders

● Moving audio clips

● Nudging audio clips

● Resizing audio clips or range selections

● Adjusting audio clip fade handles

RELATED LINKS
Video Window on page 761
Edit Tab (Audio Montage) on page 337

Video Window
If you import a video to your audio montage and start playback, the video plays back in the 
Video window. You can resize the Video window and undock it to place it on another screen, for 
example.

● To open the Video window, select Tool Windows > Video.

NOTE

For the best performance, undock the Video window and use it in an independent window.

RELATED LINKS
Video Track on page 757
Activating/Deactivating the Video Track Timecode on page 761

Activating/Deactivating the Video Track Timecode
The timecode in the Video window represents time using hours, minutes, seconds, and frames to 
provide a location for each device. Each frame represents a visual film or video frame.

PROCEDURE

1. Select File > Preferences > Audio Montages.

2. Click All Audio Montages.

Video
Video Window 
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3. In the Video Window section, activate/deactivate Show Timecode.

RELATED LINKS
All Audio Montages Tab on page 880

Video File Compatibility
When working with video files in WaveLab Pro, you must make sure that the video file type is 
supported.

NOTE

If you are not able to play back a specific video file, use an external application to convert the file 
into a compatible format.

To find out what video files are supported, refer to the Help Center on the Steinberg web site.

RELATED LINKS
Video Container Formats on page 762
Video Codecs on page 763
Video Frame Rates on page 763

Video Container Formats
Video and other multimedia files come in a container format.

This container holds various streams of information including video and audio, but also 
metadata such as synchronization information required to play back audio and video together. 
Data regarding creation dates, authors, chapter markings, and more can also be held within the 
container format.

The following container formats are supported by WaveLab Pro:

MOV
This is a QuickTime movie.

MPEG-4
This format can contain various metadata for streaming, editing, local playback, and 
interchange of content. Its file extension is .mp4.

AVI
This is a multimedia container format introduced by Microsoft.

RELATED LINKS
Video File Compatibility on page 762
Video Codecs on page 763

Video
Video File Compatibility 
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Video Codecs
Codecs are methods of data compression used to make video and audio files smaller and more 
manageable for computers. For further details, refer to the Help Center on the Steinberg web 
site.

RELATED LINKS
Video File Compatibility on page 762
Video Container Formats on page 762

Video Frame Rates
WaveLab Pro supports different video and film frame rates. The video frame rate must match the 
audio montage frame rate.

WaveLab Pro automatically adopts to the frame rate of the imported video. You can also 
manually adjust the frame rate via the Time Format dialog.

The following frame rates are supported:

Frames Per Second
Regardless of the frame counting system, the actual speed at which frames of video go 
by in real time is the true frame rate.

WaveLab Pro supports the following frame rates:

23.98 fps
This frame rate is used for film that is being transferred to NTSC video and must be 
slowed down for a 2-3 pull-down telecine transfer. It is also used for the type of HD 
video referred to as 24 p.

24 fps
This is the true speed of standard film cameras.

24.98 fps
This frame rate is commonly used to facilitate transfers between PAL and NTSC video 
and film sources. It is mostly used to compensate for errors.

25 fps
This is the frame rate of PAL video.

Video
Video Frame Rates 
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29.97 fps/29.97 dfps
This is the frame rate of NTSC video. The count can be either non-drop or drop-frame.

30 fps/30 dfps
This frame rate is not a video standard anymore but has been commonly used in music 
recording. It used to be the black and white NTSC broadcast standard. It is equal to 
NTSC video being pulled up to film speed after a 2-3 telecine transfer. The count can be 
either non-drop or drop-frame.

50 fps
This rate is also referred to as 50 p.

59.94 fps
This video frame rate is supported by high definition cameras and is compatible with 
NTSC.

60 fps
This video frame rate is supported by many high-definition cameras. However, the 
NTSC compatible 59.94 fps frame rate is much more common.

IMPORTANT

Video formats with a variable frame rate (VFR) are not supported.

RELATED LINKS
Time Format Dialog on page 89

Video
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WaveLab and External 
Applications

There are several ways of combining WaveLab Pro with external applications, such as DAWs.

WaveLab Pro offers the following features to optimize cross-application workflows involving 
WaveLab Pro and other audio applications:

● WaveLab Exchange, which allows you to use WaveLab Pro as an external editor for Cubase 
Pro, Cubase Artist, and Nuendo, and vice versa.

● The WaveLab Pro ARA extension, which can be integrated into various DAWs that support 
the ARA interface and VST 3 and grants you access to the WaveLab Pro audio editing features 
without having to leave the external application.

● The easy-to-use cross-application copying operations, which allow you to insert any audio 
range from WaveLab into any other audio application by performing simple copy & paste 
and drag & drop operations.

RELATED LINKS
WaveLab Exchange on page 766
Cross-Application Copying Operations on page 769
WaveLab as an ARA Extension on page 772
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WaveLab Exchange

You can use WaveLab Pro as an external editor for Cubase Pro, Cubase Artist, and Nuendo, and 
vice versa.

IMPORTANT

● WaveLab Exchange is only available for Cubase Pro 8.5.10 or higher, Cubase Artist 8.5.10 or 
higher, and Nuendo 7.1.20 or higher.

● WaveLab Exchange supports the file format Wave.

WaveLab Pro as an External Editor for Cubase/Nuendo
You can open Cubase/Nuendo events in WaveLab Pro. This allows you to use the editing 
capabilities of WaveLab Pro and apply them to Cubase/Nuendo events.

For example, the following advanced editing options are available in WaveLab Pro:

● Audio error correction

● Audio spectral editing

● Independent channel editing and processing

● Mid/Side editing and processing

● Loudness normalization (EBU R-128 recommendation)

● Analysis meters, global analysis (EBU R-128 recommendation), and 3D frequency analysis

● RestoreRig

● MasterRig

Editing Cubase/Nuendo Audio Events in WaveLab Pro
PREREQUISITE
Open your Cubase/Nuendo project in Cubase/Nuendo.

PROCEDURE

1. In the Cubase/Nuendo Project window, select the audio event that you want to edit in 
WaveLab Pro.

You can also select only a part of the audio event with the Object Selection tool.

2. Select Audio > Edit in WaveLab.

3. In WaveLab Pro, edit the audio event.

4. When you have finished the editing, click Trigger Cubase/Nuendo Update on the command 
bar.
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RESULT
The changes to the audio event are applied to the Cubase/Nuendo project.

Cubase/Nuendo as an External Editor for WaveLab Pro
When you are working on an audio file or clip in WaveLab Pro, you can open the project of the 
audio file in Cubase/Nuendo. This allows you to correct issues that you have identified during 
mixing and correct these issues in the audio file in Cubase/Nuendo.

When you then export the audio file in Cubase/Nuendo, and you use the same file name, the 
audio file or clip is automatically updated in WaveLab Pro.

Preparing Cubase/Nuendo Projects for WaveLab Exchange

PROCEDURE

1. In Cubase/Nuendo, open the project that you want to prepare for WaveLab Exchange.

2. Select File > Export > Audio Mixdown.

3. In the Export Audio Mixdown dialog, specify a file name and path.

4. In the File Format pop-up menu, select Wave File or Wave 64 File.

5. Activate Insert iXML Chunk.

6. Click Export.

Editing Audio Files in Cubase/Nuendo
PREREQUISITE
The Cubase/Nuendo project is prepared for WaveLab Exchange.

PROCEDURE

1. In WaveLab Pro, open the audio file in the Audio Editor.

A yellow line above the file tab indicates that the file has been rendered in Cubase/Nuendo.

2. Select the Edit tab.

3. In the Source section, click Edit Project.

The Cubase/Nuendo project that contains the audio file opens.

4. In Cubase/Nuendo, edit the audio file.

5. Select File > Export > Audio Mixdown.

6. In the Export Audio Mixdown dialog, activate Insert iXML Chunk.

WaveLab Exchange
Cubase/Nuendo as an External Editor for WaveLab Pro 
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IMPORTANT

Do not change the file name and path.

7. Click Export.

RELATED LINKS
Preparing Cubase/Nuendo Projects for WaveLab Exchange on page 767
Tab Change Indicators on page 99

WaveLab Exchange
Cubase/Nuendo as an External Editor for WaveLab Pro 
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Cross-Application Copying 
Operations

To optimize cross-application workflows, you can easily insert any audio range from WaveLab 
into any other audio application by performing simple copy & paste and drag & drop operations.

Source Editors in WaveLab

This feature works both for audio selections in the Audio Editor and in the Audio Montage 
window.

The following conditions apply:

Audio Editor

● If you select a single mono channel, even if it is part of a stereo or multi-channel 
file, only this channel is copied.

● If you select a stereo channel cluster from a stereo file or a surround file, the 
channel pair is copied.

● If you select three or more channels in a surround file, all channels of the file are 
copied; for example, six channels for a 5.1 file.

Audio Montage

● Selections can cover multiple tracks or lanes.

● If the selected audio range consists exclusively of mono channels, a mono 
mixdown is created; for example, for all lanes of a mono track.

● For any other audio selection, a stereo mixdown is copied to the clipboard.

Target Applications

● The target application can be any audio application, including WaveLab itself.

NOTE

Choosing WaveLab as the target application consumes more storage and memory 
resources, compared to the standard copying operation.

● In addition to this, you can also choose the File Explorer/macOS Finder as the target.

Background Information

What distinguishes the process from conventional copy & paste and drag & drop operations is 
that it encompasses two stages:

1 Firstly, you need to generate a copy of the selected audio range via a dedicated command.

2 Secondly, you have to transfer the copy to the target application by dragging or by pasting it 
there from the clipboard.

NOTE

Saving the source file in WaveLab Pro is not required for the feature to work.
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To transfer the selected audio samples to the target, WaveLab creates a temporary audio 
file in the Cache folder. You can specify the location of the Cache folder and the sample 
resolution of the audio to be generated by selecting File > Preferences > Global and editing 
the corresponding settings on the Audio tab.

The temporary file path is copied to the clipboard of your operating system, both as text and as a 
file that you can transfer to another location by pasting or by dragging. This means that you can 
alternatively use the file browser of the target application to access the audio material.

NOTE

If the target application (Cubase, for example) permits, we recommend importing a copy of the 
temporary file into the target application, rather than a reference to it.

RELATED LINKS
Audio Tab (Global Preferences) on page 868
Copying Audio Ranges to Other Audio Applications on page 770

Copying Audio Ranges to Other Audio Applications
WaveLab offers a special copy-and-paste feature that allows you to transfer your audio material 
to other applications and to continue working on it without interrupting your workflow.

PROCEDURE

1. Select an audio range in the Audio Editor or in the Audio Montage window.

In addition to a time range, the audio range can cover multiple channels or tracks/lanes.

2. Do one of the following to access the special copy function:

● Select the Edit tab. Right-click the Copy button, or click the down arrow to its right to 
access the menu.

NOTE

In the Audio Editor, you can find the Copy button in the Cut Copy Paste section. In the 
Audio Montage window, the Copy button is available in the Clipboard section

● Right-click in the selected audio range to open the context menu.

3. Do one of the following:

● To generate a rendered copy of the selected audio range with all effects applied, choose 
Copy to System Clipboard (With Effects).

● To generate a copy of the selected audio range without applying any effects, choose 
Copy to System Clipboard (No Effect).

The selected audio range is highlighted by an animated dashed rectangular outline (1).

With the Edit tab selected, a green icon (2) indicates that an audio range is available for 
cross-application transfer on the clipboard.

NOTE

In the Audio Editor, you can find the icon on the left side of the Cut Copy Paste caption bar. 
In the Audio Montage window, the icon appears on the Clipboard caption bar.

Cross-Application Copying Operations
Copying Audio Ranges to Other Audio Applications 
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Highlighted Audio Range Icon in the Audio Montage Window

NOTE

As soon as you perform further editing operations on the selected audio range, the outline 
is not visible any more. However, pasting it to another application, as described in the next 
step, is still possible, as long as the data is still available on the clipboard.

4. To make the selected audio range immediately available to you for further editing in the 
target application, simply drag the audio range itself or the green icon (2) to the desired 
location in the target application, or use Ctrl/Cmd - V  to paste it there.

NOTE

The Ctrl/Cmd - V  key command may not work for all audio applications, but it is available for 
Cubase, Nuendo, and for the File Explorer/macOS Finder, for example.

RELATED LINKS
Cross-Application Copying Operations on page 769

Cross-Application Copying Operations
Copying Audio Ranges to Other Audio Applications 
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WaveLab as an ARA Extension

WaveLab Pro can be integrated into various external audio applications that support the ARA 
interface and VST 3.

The following DAWs are officially supported:

● Cubase 13

● Nuendo 13

● Studio One 6.5

● Reaper 6.82

NOTE

Further audio applications with ARA (Audio Random Access) and VST 3 support, such as 
Soundforge and Sequoia, presumably run WaveLab ARA as well, but they have not been tested 
by Steinberg and are thus not officially supported.

For information on using ARA extensions in your projects, refer to the user documentation for 
your DAW; for example, the user manuals on steinberg.help for Cubase and Nuendo.

IMPORTANT

To add WaveLab Pro as an ARA extension to one of your projects in another application, you 
need to have installed WaveLab Pro and opened the other audio application.

WaveLab ARA Extension Features
The WaveLab Pro ARA extension offers a wide range of common features and elements of the 
WaveLab Pro Audio Editor.

Their layout and design match the familiar WaveLab Pro user interface as closely as possible.

View Options

In the WaveLab ARA editing environment, the following views are available:

● Waveform

● Rainbow

● Spectrogram

● Wavelet

You can use the following view-related features:

● Sync with Other View

● Show/Hide Edit Indicators

● Switch between L/R and M/S Editing

● Automatic Zoom to Peaks
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NOTE

For descriptions of the individual options, see the corresponding sections for the standalone 
WaveLab Pro version.

RELATED LINKS
Audio Editor Window on page 176
Display Modes on page 177
Audio Montage Window on page 320

View Tab

Navigate

● Backwards

● Forwards

Zoom

● Zoom Selection

● Zoom

● Zoom Time

● Microscope

● View All

● Horizontal/Vertical Zoom

● Zoom in/Zoom out

● Zoom Level (incl. Zoom to 0 db)

Cursor

● Move Cursor to Start of File

● Move Cursor to End of File

● Move Cursor to Start of Selection

● Move Cursor to End of Selection

● Edit Cursor Position

● Move Cursor to Next/Previous Marker

● Move Cursor to Next/Previous Region Range 

Scroll

● Scroll to Start/End of File 

● Scroll to Start/End of Selection

● Scroll to Cursor

Playback

● Static View 

WaveLab as an ARA Extension
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● View Follows Cursor

● Scroll View

Snapshots

● Restore Options 

● Scroll Position and Zoom

● Cursor Position

● Audio Selection

Peaks

● Rebuild Display

NOTE

For descriptions of the individual options, see the corresponding sections about the View tab in 
the Audio Editor of the standalone WaveLab Pro version.

RELATED LINKS
View Tab (Audio Editor) on page 188

Edit Tab

Tools

● Time Selection

● Pen

● Play

Time Selection

● Range

● Extend

● Toggle

● All

● Channels

● Regions

Cut Copy Paste

● Cut

● Copy (including cross-application copying)

● Crossfading options

● Paste

● Crop

● Mute

WaveLab as an ARA Extension
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● Delete

Fading

● Fade in (all shapes)

● Fade out (all shapes)

Nudge

● Nudge Left

● Nudge Right

Snapping

● Zero Crossing

● Snap to Magnets

● Magnets

History

● Recover 

Editors

● External Editors

Lists the external editors that you have defined in the corresponding WaveLab Pro 
standalone preferences.

NOTE

For descriptions of the individual options, see the corresponding sections about the Edit tab in 
the Audio Editor of the standalone WaveLab Pro version.

RELATED LINKS
Edit Tab (Audio Editor) on page 190

Insert Tab

Markers

● Marker Name

● Different Name for End Marker

● Create Generic Marker

● Create Region Start/End Marker

● Create Generic Region from Selection

● Create Loop Start/End Marker

● Create Loop from Selection

● Create/Name Marker Options

WaveLab as an ARA Extension
WaveLab ARA Extension Features 

775
WaveLab Pro 12.0.20



Audio File

● At Start

● At End

● At Cursor

Signal

● Silence Generator

● Bleep Censor

NOTE

For descriptions of the individual options, see the corresponding sections about the Insert tab in 
the Audio Editor of the standalone WaveLab Pro version.

RELATED LINKS
Insert Tab (Audio Editor) on page 195

Process Tab

Level

● Gain

● Envelope

● Remove DC Offset

Normalizing

● Level

● Loudness

● Pan

Time & Pitch

● Time Stretching

● Pitch Shifting

● Pitch Bend

● Resample

● Reverse

● Invert Phase

Loop

● Tweaker

● Tone Uniformizer

WaveLab as an ARA Extension
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NOTE

Loop markers are required for using one of the options in this section.

Other

● Swap Stereo Channels

NOTE

For descriptions of the individual options, see the corresponding sections about the Process tab 
in the Audio Editor of the standalone WaveLab Pro version.

RELATED LINKS
Process Tab (Audio Editor) on page 196

Correction Tab

Scan Range

● Entire File

● Define Selection

● Channels

Detection

● Error Correction Configuration

● Detect All Errors

● Reset

● Previous Error

● Find Next Error

● Play

● Mark

● Unmark

Correction

● Correct Error

● Short Resynthesis

● Smooth Pencil Line

● Inpainting

● Correct All Marked Errors

● Previous Correction

● Next Correction

Selection

● Number of Errors

WaveLab as an ARA Extension
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● Error Severity

● Length

Options

● Auto Play

● Auto Vertical Zoom

● Set Markers around Corrected Errors

● Remove Markers after Correction

NOTE

For descriptions of the individual options, see the corresponding sections about the Correction 
tab in the Audio Editor of the standalone WaveLab Pro version.

RELATED LINKS
Correction Tab (Audio Editor) on page 196

Spectrum Tab

Settings

● Spectrogram Options

● Spectrogram Edit Settings

Selection

● Time

● Range

● Play

● Lasso

● Brush

● Magic Wand

● Snap Mode

● Selection Modes:

● New

● Add

● Remove

● Harmonies

● Edit Settings:

● Group Editing

● Show Resizing Frame

● Channels:

● Single

WaveLab as an ARA Extension
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● All

● Zoom

● Invert

● Clear All

● Select up to Top/Bottom/Start/End of File

● Share Selection

● Crop

● Text Selection

● Range Selection

Define and Copy

● Source at Cursor

● Mix Amount

● Copy

● Paste Exactly/Ambience

Processing

● Options menu:

● Change Level

● Blur Peaks

● Dispension

● Fade Out

● Fade In

● Fade Out then Fade In

● Fade In then Fade Out

● Noise Mixing:

● White

● Pink

● Brown

● Transcode Picture

● Gain

● Fade In

● Fade Out

● Apply

● Audio Inpainting

● Fine Tuning

● Smoothing

● Presets

Playback

● Regular

● Solo Selection

● Mute Selection

WaveLab as an ARA Extension
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NOTE

For descriptions of the individual options, see the corresponding sections about the Process tab 
in the Audio Editor of the standalone WaveLab Pro version.

RELATED LINKS
Spectrum Tab (Audio Editor) on page 196

Analyze Tab

Tools

● 3D Frequency Analysis

● Global Analysis

● Visual Analysis

NOTE

For descriptions of the individual options, see the corresponding sections about the Analyze tab 
in the Audio Editor of the standalone WaveLab Pro version.

RELATED LINKS
Analyze Tab (Audio Editor) on page 196

WaveLab as an ARA Extension
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Batch Processing

Batch processing in WaveLab Pro allows you to process any number of audio files or audio 
montage files with Master Section plug-ins and presets, offline effects, and other plug-ins that 
are unique to batch processing.

Each file is processed and then saved to a folder of your choice. You can change the file format, 
rename the file according to a set of rules, and run an external application when the batch is 
finished. You can process as many files as you want by taking advantage of multi-processing on 
multi-core processors.

When you save batch processor files, you can run batches repeatedly, if required. For example, 
you may have a folder of 24-bit audio files which you want to normalize, add a fade out to, 
and dither down to 16 bit 44.1 kHz. You can save this as a batch processor file and re-run the 
batch each time that you update the original files. You can use batch templates to simplify this 
procedure.

Advantages of the WaveLab Pro Batch Processor

While processing multipass plug-ins, other plug-ins of the plug-in chain are only gone through 
when necessary, and file writing is reduced to a single writing process. This results in an 
improved batch processing performance. The following graphic shows the advanced uses of the 
multipass plug-ins of the batch processor.

Batch Processing Metadata

You can batch-process metadata. For this, you can set up the Metadata dialog in the Batch 
Processor window and apply this metadata to the files of the batch process.

RELATED LINKS
Batch Processor Window on page 782
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Working with the Batch Processor on page 792
Metadata in the Batch Processor on page 239

Batch Processor Window
This window allows you to process any number of audio files or audio montages with Master 
Section plug-ins and presets, offline effects, and other plug-ins.

RELATED LINKS
Edit Tab (Batch Processor) on page 782
Audio Plug-in Chain on page 784
Files to Process on page 784
Output Tab (Batch Processor) on page 786
Format Tab (Batch Processor) on page 787
Options Tab (Batch Processor) on page 788
XML Tab (Batch Processor) on page 788
Execution Tab (Batch Processor) on page 789
Comment Tab (Batch Processor) on page 789
Batch Processor Plug-ins Window on page 789

Edit Tab (Batch Processor)

Execution

Start
Runs the batch process.

Pause
Interrupts the process to reduce the CPU load. You can continue the process by clicking 
Pause again.

Cancel
Cancels the running process.

Run All
Runs all open batches sequentially. That is, a batch process starts when the previous 
one ends. An error does not prevent a new batch process from starting. If you stop the 
active process, the global process stops.

Batch Processing
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Preview

Preview Processing
Allows you to preview the effect of the batch processor on any file of a batch. The 
preview includes all effects and the file format.

Reset Status

All Files
Sets the files with the status “Done” or “Error” to “To do”.

All Selected Files
Sets all selected files with the status “Done” or “Error” to “To do”.

Files with an Error
Sets the files with the status “Error” to “To do”.

Insert

Audio Files
Allows you to select the audio file that you want to add to the batch process.

Audio Montages
Allows you to select the audio montage that you want to add to the batch process.

Files from Folder
Opens the Add Files from Folder dialog, where you can add files of a specific type 
from a folder to the batch process.

Add Master Section Preset
Adds the Master Section plug-ins to the batch process.

Remove

All Files
Removes all files from the list that are not being processed.

Selected Files
Removes the selected files from the list that are not being processed.

All but Selected
Removes all files from the list that are not selected and not being processed.

Successfully Processed Files
Removes all files with the status “Success” from the list.

Files with Errors
Removes all files with the status “Error” from the list.

File List

Find and Replace
If the files that you reference in your batch processor file have been renamed or moved 
to a different location, you can use the Find and Replace with options to change the 
file names and file locations in your batch processor list.
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Import File List
Allows you to select a text file that contains the file paths of the files that you want to 
add to your batch processor.

Export File List
Exports the file paths of your batch processor list to a text file. The exported text file 
automatically opens in your default text editor.

XML

XML Audio Description
Opens the XML Audio Description dialog, in which you can instruct WaveLab Pro how 
to understand the structure of the XML file that you want to read.

RELATED LINKS
Adding Files from a Folder to a Batch Process on page 794
Finding and Replacing File Names and Locations in the Batch Processor on page 797
Importing and Exporting File Lists in the Batch Processor on page 798
XML Audio Description Dialog on page 814

Audio Plug-in Chain
You can create a plug-in chain; that is, add plug-ins for the audio signal to traverse, from top to 
bottom.

You set up the list by dragging plug-ins from the plug-in section.

● To remove a plug-in from the list, select it, and press Delete , or right-click a plug-in, and 
select Remove.

● To remove all plug-ins from the list, right-click in the plug-in chain, and select Remove All.

● To edit a plug-in, double-click it, or right-click a plug-in, and select Edit.

Red, green, and blue arrows on the right of the audio plug-in chain visualize the audio signal 
path when plug-ins have been added to the list.

You can prevent a plug-in from processing by deactivating it.

Files to Process
Here, you specify which files to process. You can add files to the list via drag and drop or use the 
insert options on the Edit tab.

Options on Context Menu

You can right-click a file, to access a context menu with the following options:

Reset Status
Sets the status of the selected files to “unprocessed”.
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Batch Processor Window 

784
WaveLab Pro 12.0.20



Remove
Removes the selected files from the list.

Open in WaveLab Pro
Opens the selected file in WaveLab Pro.

Reveal in File Explorer/Finder
Opens the folder of the selected file in the File Explorer/macOS Finder.

Open with Default Application
Opens the selected file with the default application, for example, a media player.

Preview Processing
Allows you to preview the effect of the batch processor on the selected file. The 
preview includes all effects and the file format.

Insert Audio Files
Opens a submenu that allows you to select the audio files that you want to insert in the 
file list.

Insert Audio Montages
Opens a submenu that allows you to select the audio montages that you want to insert 
in the file list.

Options Above the File List

The following options are available above the files list:

Folder
Lets you select the folder that you want to add to the batch process.

Each time you start the batch process, the selected folder is scanned and the audio files 
that are found in the folder are processed.

This path is also used as a reference for the file output option Explicit Path + Recreate 
Folder Structure.

To disable this option, clear the path name.

NOTE

If you want to use XML files in the folder mode, you must select XML Descriptors in 
the File Types to Process menu.

Include Subfolders
If this option is activated, the subfolders of the selected folder are also scanned. The 
audio files inside these subfolders are added to the batch process.

Refresh
Refreshes the selected folder and, if Include Subfolders is activated, its subfolders. All 
audio files inside the folders are added to the batch process.

File Types to Process
Lets you specify which file types should be added to the batch process. You can also 
select that all file types should be added to the batch process.

Options Below the File List

The following options are available below the files list:
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Batch Processor Window 

785
WaveLab Pro 12.0.20



Accept Dual Mono Files
If this option is activated, you can add dual mono files to your batch process.

Preview Duration
Determines the length of the preview duration.

Output Tab (Batch Processor)
The Output tab allows you to specify an output location for the files that you are about to 
process.

Destination folder type
Defines the type of destination folder. The following types are available:

● Temporary (Can Be Undone)

Writes the processed audio to a temporary file. For this to work, the source file 
must be open in the Audio Editor.

● As Source Path

Renders the file to its current folder.

● Subfolder of Source Path

Renders the file to a customizable subfolder of its current folder.

● Subfolder “Output” in Source Path

Renders the file to the Output subfolder of the Watch Folder. This subfolder is 
automatically created by WaveLab Pro.

● Explicit Path

Renders the file to a destination folder that you must specify in the Folder field at 
the top of the Batch Processor window.

● Explicit Path + Recreate Folder Structure

Renders the file to a destination folder that you must specify in the Folder field at 
the top of the Batch Processor window, and recreates the folder structure.

NOTE

The folder path you define must lead to a source folder common to all audio files 
to process, as WaveLab Pro  uses this folder as a reference to recreate the folder 
hierarchy.

● Explicit Path + Source Folder

Renders the file to a destination folder that you must specify in the Folder field 
at the top of the Batch Processor window. WaveLab Pro  adds the name of the 
source folder to the path.

● Explicit Path + Source Folder (2 Levels)

Renders the file to a destination folder that you must specify in the Folder field 
at the top of the Batch Processor window. WaveLab Pro  adds the names of the 
source folder and its parent to the path.

● Explicit Path + Source Folder (3 Levels)

Renders the file to a destination folder that you must specify in the Folder field 
at the top of the Batch Processor window. WaveLab Pro  adds the names of the 
source folder and its parent plus one additional element of the source path to the 
path.

● No Audio Output
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Processes the files without writing an output file.

When using Watch Folders, this option only makes sense in conjunction with the 
Audio Analyzer plug-in, to produce a text file from the source audio file without 
rendering a new audio file. WaveLab Pro  always writes the text file to the Output 
subfolder of the Watch Folder.

NOTE

For Watch Folders, you can also specify the destination folder using an XML file 
that contains this information.

Path
Specifies the folder to which the files are rendered.

Rename Files
Processes the source file names through a renaming preset, to produce new names for 
the rendered files.

Renaming Field
Allows you to open the Rename Files dialog, where you can set up a renaming 
scheme.

Name Scheme
Allows you to define naming schemes for the audio files or audio montages that you 
want to render. You can save naming schemes as presets.

RELATED LINKS
Naming Schemes on page 105

Format Tab (Batch Processor)
On this tab, you can specify the file format for the files that you want to process and specify how 
to handle metadata.

File Format
Allows you to open the Audio File Format dialog for single file formats or multiple file 
formats.

Batch Metadata
Lets you select one of the following options for handling the batch metadata:

● Ignore the batch metadata and preserve the metadata in the audio file.

● Merge the batch metadata with the metadata found in the audio file.

● Replace the metadata of the audio file with the batch metadata.

These options only have effect if Inherit From Source File is activated in the Audio File 
Format dialog.

For Audio Montages, Render CD Images and Cue Sheets
If this option is activated, audio montages are rendered as CD images together with 
cue sheets.
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Options Tab (Batch Processor)
On this tab, you can set parameters for the batch process.

Create Peak Files
If this option is activated, peak files are created for each rendered file.

Add Reverb Tail
If this option is activated, the audio tail that is produced by effects such as reverb is 
included in the rendered file.

Some plug-ins do not transfer information on the tail duration to WaveLab Pro. In this 
case, this option has no effect. For such plug-ins, you can add the Silence plug-in to 
add extra samples at the end of the file.

Copy Markers
If this option is activated, markers that are included in the range to process are copied 
to the rendered file.

On Success, Run External Tool
Allows you to select an external tool to run after the batch process is finished. For 
example, you could email, upload, or archive the resulting files. To be able to select 
tools, you need to specify them in the Configure External Tools dialog.

This option has no effect when using Watch Folders.

Audio Files without Valid Header

● If Accept Unknown Audio is activated, you can apply batch processing to audio 
files that do not include any header information such as sampling rate, bit depth, 
endian, or number of channels.

Click on the Presets field to open the Special File Format dialog. This dialog 
allows you to specify how to interpret the format of the audio file that you want to 
open.

● If Reinterpret Header Sample Rate is activated, you can specify the sample rate 
that is applied to the audio stream in the batch process.

IMPORTANT

This option could produce files with a wrong sample rate. Use this option with 
care.

RELATED LINKS
Special File Format Dialog on page 221

XML Tab (Batch Processor)
The XML tab in the Batch Processor window allows you to specify an XML marker file; that is, a 
file which contains information about the audio files to be batch-processed, and to import it.

Process
Import XML Marker File allows you to apply a marker structure to multiple files by 
importing XML marker files into your batch processor. If you do not want to use an 
XML process, select No XML Process.

XML File
Allows you to specify the path to the XML marker file that you want to import.
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RELATED LINKS
Import and Export of Markers on page 639

Execution Tab (Batch Processor)
On this tab, you can set parameters for the batch process.

Auto Start When Dropping Files
If this option is activated, the processing starts automatically when dragging a file into 
the list.

Auto Remove Converted Files
If this option is activated, a file is removed from the list once it is successfully 
processed.

Auto Insert Files from Source Folder
If this option is activated, the files inside the specified source folder are automatically 
added to the file list when you click Start.

Stop on Error
If this option is activated, the global process stops if an error is encountered. If it is 
deactivated, the file associated with the error is marked in red, and the next file is 
processed.

This option has no effect when using Watch Folders.

Include File List When Saving
If this option is activated, the list of files (with their status) is saved with the batch 
processor document.

Usage of Processor Cores
Allows you to select how many cores are to be used simultaneously. The contents of 
this pop-up menu depend on your computer hardware.

When a File is to Be Overwritten
Specify the behavior when a file is to be overwritten. The following options are 
available:

● Overwrite without Question

● Stop and Ask

● Report as Error

● Skip and Mark as Done

● Auto-Rename

This option has no effect when using Watch Folders.

Comment Tab (Batch Processor)
On this tab, you can enter a comment for the active batch process document.

Batch Processor Plug-ins Window
The Plug-ins window for batch processes allows you to select plug-ins and Master Section 
presets for the batch process. A plug-in or preset can be dragged into the audio plug-in chain of 
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the active batch processor document. You can also double-click a plug-in to add it at the end of 
the chain.

● To open the Plug-ins window, open a batch process file and select Tool Windows > Batch 
Processor Plug-ins.

From the following categories, you can select plug-ins or Master Section presets:

Master Section Presets
This is the list of Master Section presets.

Master Section Plug-ins
This is the list of all plug-ins available in the Master Section.

Monopass Plug-ins
This is the list of monopass plug-ins. Monopass means that the audio signal needs to 
pass through the plug-in only once to be processed. These plug-ins are not available in 
the Master Section.

Multipass Plug-ins
This is the list of multipass plug-ins. Multipass means that the audio needs to be 
analyzed at least once before it is modified. These plug-ins are not available in the 
Master Section. Some are unique to the Batch Processor.

Metapass Plug-ins
This is the list of metapass plug-ins. Metapass means that the audio is analyzed once, 
and is processed after all other files have been analyzed, to take all analyses into 
account. These plug-ins are not available in the Master Section and are unique to the 
Batch Processor.

RELATED LINKS
Offline Processors on page 790

Offline Processors
There are several different types of plug-ins that can be applied to a batch process.

The following types of batch processing plug-ins are available:
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● Monopass plug-ins only require one pass when processing. A monopass plug-in effect 
processes the signal and then outputs it to any subsequent plug-in.

● Multipass plug-ins require two or more passes (one or more analysis passes followed by a 
process pass) before processing the audio. Some are unique to the Batch Processor window 
while others are also found as offline processors in the Audio Editor.

● Metapass plug-ins are unique to the Batch Processor window and require at least one 
analysis pass on all audio files before audio is processed. After analyzing the audio, a 
metapass plug-in takes into account all other plug-ins in the effects chain before processing 
the audio.

Master Section Presets

These presets are updated each time that you save a new preset in the Master Section. The 
presets also contain the Master Section gain settings.

Master Section Plug-ins

These plug-ins are all the plug-ins available from the Master Section, sorted in the same 
manner.

RELATED LINKS
Metapass Plug-ins on page 791
Avoid Clipping When Increasing the Signal Level on page 791

Metapass Plug-ins
A metapass plug-in analyzes all files in the batch, collects the results, and processes the files by 
varying amounts. The result of the analysis of one file can affect how other files are processed.

A typical example of a metapass plug-in is the Loudness Meta Normalizer, which can process a 
number of files so that they all get the loudness of the loudest file in the batch.

Metapass plug-ins can be freely combined with other types of processors. For example, you can 
use both the Loudness Meta Normalizer and a regular Normalizer in the same batch. You may 
also combine metapass plug-ins with multipass plug-ins.

A metapass plug-in requires two processing passes. During the first pass, all the files in the batch 
are analyzed and during the second pass they are all processed.

This is different from other multipass plug-ins, where each file is analyzed/processed twice or 
more times if required.

Avoid Clipping When Increasing the Signal Level
Processors often increase the signal level. If you are not careful, your file may be distorted 
when it exits the batch. To prevent this, you can use the Only if Clipping option of the Level 
Normalizer multipass plug-in.

It is no problem for the signal to be amplified above 0 dB (full level) within the audio stream, 
because WaveLab Pro uses 64-bit internal processing. There is a lot of extra headroom and the 
signal will not be clipped. However, when a signal that exceeds 0 dB is converted to a 16-bit file at 
the output of the Batch Processor, clipping occurs.

To remedy this, you can insert the Normalizer effect at the end of the signal chain. The 
Normalizer raises or lowers the levels so that the signal peaks exactly at the specified value just 
before it is converted to a file. This is useful to do even when Only if Clipping is not activated.

Batch Processing
Offline Processors 

791
WaveLab Pro 12.0.20



If you only want the Normalizer to be applied to avoid clipping, activate Only if Clipping. When 
this is activated, the signal output may be low, but the audio does not clip due to amplification 
within any of the processors.

This allows you to use the Normalizer as a completely distortion-free limiter.

If you reduce the bit depth, add the dithering plug-in after the Normalizer plug-in.

Working with the Batch Processor
You can batch-process audio files or audio montage files with Master Section plug-ins and 
presets, offline effects, and other plug-ins that are unique to batch processing.

RELATED LINKS
Creating a Batch Process File on page 792
Adding Files to a Batch Process on page 793
Running and Stopping the Batch Process on page 800

Creating a Batch Process File
Batch process files allow you to set up a batch process.

PROCEDURE

1. Select File > New.

If you have specified a template to be the default template, clicking New opens a new 
template with the settings of the default template.

2. Click Batch Processor.

3. Do one of the following:

● To open an empty batch process file, select Create Empty.

● To create a batch process file that contains all files that are open in WaveLab Pro, select 
From Current File.

● To create a batch process from a template, select Templates, and click the template that 
you want to use.

Saving a Batch Process File
PREREQUISITE
Set up your batch process.

PROCEDURE

1. Do one of the following:

● To save a batch process file that has never been saved before, select File > Save As.

● To save a batch process file that has been saved before, click Save, or select File > Save.

2. Specify a file name and location.

3. Optional: Activate Include File List.

4. Click Save.
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Save Batch Processor Dialog
In this dialog, you can specify the name and location of the batch processor file that you want to 
save.

● To open the Save Batch Processor dialog, click the Save As button, or select File > Save As.

Name
The name of the file to write.

Location
The location where you want to save the file.

Include File List
If this option is activated, the file list is also saved, including the status of each file.

Save
Saves the file.

Save Copy
Allows you to save a copy of the open batch processor file. The batch process continues 
to refer to the source file. Click the arrow at the bottom right of the Save button to 
access the Save Copy option.

Adding Files to a Batch Process
You can add audio files and audio montages to a batch process.

RELATED LINKS
Adding Audio Files to a Batch Process on page 793
Adding Audio Montages to a Batch Process on page 794
Adding Files from a Folder to a Batch Process on page 794
Adding Files from a Default Folder to a Batch Process on page 795

Adding Audio Files to a Batch Process

PREREQUISITE
Create a new batch process file, or open an existing file.

PROCEDURE

1. In the Batch Processor window, select the Edit tab.

2. In the Insert section, click Audio Files.

3. Select Browse.

4. Browse to the location of the audio file that you want to add, and select it.

5. Click Open.

RESULT
The audio file is added to the batch process.

NOTE

You can also add audio files by right-clicking the Files to Process window, and selecting Insert 
Audio Files > File Group > Select All, or selecting one of the open audio files from the list.
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RELATED LINKS
Edit Tab (Batch Processor) on page 782

Adding Audio Montages to a Batch Process

PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

1. In the Batch Processor window, select the Edit tab.

2. In the Insert section, click Audio Montages.

3. Select Browse.

4. Browse to the location of the audio montage that you want to add, and select it.

5. Click Open.

RESULT
The audio montage is added to the batch process.

NOTE

You can also add audio montages by right-clicking the Files to Process window and selecting 
Insert Audio Montages > File Group > Select All or by selecting one of the open audio 
montages from the list.

RELATED LINKS
Edit Tab (Batch Processor) on page 782

Adding Files from a Folder to a Batch Process
You can add all files that are included in a folder to a batch process.

PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

1. In the Batch Processor window, select the Edit tab.

2. In the Insert section, click Files from Folder.

3. In the Add Files from Folder dialog, specify the folder location.

4. Optional: Activate Include Subfolders if you want to include files located in subfolders.

5. Specify the file type.

6. Click OK.

RESULT
All files are added to the list of files to process.

RELATED LINKS
Edit Tab (Batch Processor) on page 782
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Adding Files from a Default Folder to a Batch Process
You can specify a default folder in which you put the files that you want to batch-process. Each 
time that you start the batch process, the selected folder is scanned and the audio files that are 
found in the folder are added to the file list and processed.

PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

1. In the Batch Processor window, select the Execution tab.

2. Activate Auto Insert Files from Source Folder.

3. Specify the source folder in the Folder field.

4. If you want to include the files that are located in the subfolders, activate Include 
Subfolders.

5. From the File Types to Process pop-up menu, select which audio file types you want to 
include.

6. To start the batch process, select the Edit tab, and click Start.

RELATED LINKS
Execution Tab (Batch Processor) on page 789

Custom Plug-in Chain vs. Associated Master Section Preset
You can batch-process files using a common custom plug-in chain or batch-process each file with 
its own associated Master Section preset. You can also choose to use no plug-in at all for the 
batch process and to only use the other features of the Batch Processor window; for example, 
the file format conversion or metadata processing.

Adding Plug-ins to a Batch Process
You can create a custom plug-in chain and include it in the batch process.

PREREQUISITE
Create a new batch process file, or open an existing file.

PROCEDURE

1. Open the batch processing pop-up menu, and select Custom Plug-in Chain.

2. In the Plug-in window, do one of the following:

● Select a plug-in or the Master Section preset that you want to use, and drag it to the 
Custom Plug-in Chain.
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● Double-click a plug-in or a Master Section preset to add it to the end of the plug-in 
chain.

● Activate an existing plug-in in the list, and drag it to the Custom Plug-in Chain.

TIP

You can fine-tune a plug-in in the Master Section before using it in the Batch 
Processor.

Audio Signal Path
The audio signal path of a batch process is indicated by red, green, and blue arrows in the audio 
plug-in chain list.

● A red arrow indicates that the signal is processed, then sent to the next plug-in.

● A green arrow indicates that the signal is analyzed at this stage of the audio chain, but is not 
yet modified and therefore not sent to the next plug-in. When the audio stream comes to an 
end, it is restarted. Next time the signal reaches this plug-in, it is modified, and sent to the 
next plug-in. Some plug-ins need several analyses before passing to the next plug-in.

● A blue arrow indicates that the signal has been fully processed at this stage and is written to 
disk.

● A vertical separator line indicates that a meta-pass happens. This means that the files are 
read and processed again one after the other.

NOTE

Some multipass plug-ins request more than one analysis pass, or send the signal further in 
the chain without ordering the audio stream to restart. This behavior depends on the plug-in 
settings and on the audio material and cannot be influenced.

Removing Files and Plug-ins from the Batch Process

PROCEDURE

● In the Custom Plug-in Chain or Files to Process list, right-click the items that you want to 
remove, and select Remove, Remove All, or select the item and press Delete .

Saving and Loading Plug-in Chains in the Batch Processor
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CHOICES
● To save a plug-in chain in the Batch Processor window, right-click in the Custom Plug-in 

Chain section, and select Save Plug-in Chain. Specify the file name and location, and click 
Save.

● To load a previously saved plug-in chain and to replace an existing plug-in chain in the Batch 
Processor window with it, right-click in the Custom Plug-in Chain section, and select Load 
Plug-in Chain (Replace). Navigate to the file containing the plug-in chain, and click Open.

● To add a previously saved plug-in chain to an existing plug-in chain in the Batch Processor 
window without replacing an existing plug-in chain, right-click in the Custom Plug-in Chain 
section, and select Load Plug-in Chain (Append). Navigate to the file containing the plug-in 
chain, and click Open. As a result, the selected plug-in chain is attached to the end of any 
previously loaded plug-in chains in the Batch Processor window.

TIP

Load Plug-in Chain (Append) allows you to create variations of plug-in chains by flexibly 
combining multiple plug-in chains.

RELATED LINKS
Audio Plug-in Chain on page 784

Finding and Replacing File Names and Locations in the Batch 
Processor

If the files that you reference in your batch processor file have been renamed or moved to 
a different location, you can use Find and Replace to quickly change the file names and file 
locations in your batch process list.

PROCEDURE

1. In the Batch Processor window, select the Edit tab.

2. In the File List section, click Find and Replace.

3. In the Find and Replace dialog, specify the file names or locations that you want to find and 
replace.

4. Click Replace All.

RELATED LINKS
Edit Tab (Batch Processor) on page 782
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Importing and Exporting File Lists in the Batch Processor
You can import a text file that contains the file paths of the files that you want to add to the batch 
process. You can also export the file path of the batch processor file list as a text file.

PROCEDURE

1. In the Batch Processor window, select the Edit tab.

2. In the File List section, do one of the following:

● To import a text file that contains the file path of all files that you want to add to the 
batch process, click Import File List, select the text file, and click Open.

● To export the file list as a text file, click Export File List.

The text file automatically opens in the default text editor.

RELATED LINKS
Edit Tab (Batch Processor) on page 782

Changing the Order of the Plug-ins in the Batch Process
PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

● Select a plug-in or Master Section preset from the audio plug-in chain list, and drag it to 
another position.

Previewing the Effect of Batch Processing
You can preview the effect of the batch processor on any file of a batch. The preview includes all 
effects and the file format.

PREREQUISITE
Set up your batch process.

PROCEDURE

1. In the lower right corner of the Batch Processor window, set up the Preview Duration.

The preview duration can be between 2 seconds and 59 seconds.

2. Right-click the file that you want to preview and select Preview Processing.

Processing Open Files
There are a few things to be aware of when processing open files.

● You cannot save new files under the same name and in the same location as an open file, 
unless their number of channels is different from the existing files (such as mono vs. stereo, 
or vice versa). In this case, a new document is created, which is opened in a new untitled 
window.
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Selecting an Output Format for the Batch Process
You can render to a single audio format or to multiple audio formats.

PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

1. In the Batch Processor window, select the Format tab.

2. Click the File Format field.

3. Select Edit Single Format or Edit Multi Format.

4. In the Audio File Format dialog, make adjustments as required, and click OK.

Setting Up a File Location for the Batch Process
PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

1. In the Batch Processor window, select the Output tab.

2. Set the type of destination folder and the folder in which the audio files are rendered.

Specifying an Overwriting Strategy
PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

1. Select the Execution tab.

2. From the When a File Is to Be Overwritten pop-up menu, select one of the following 
overwriting strategies:

● Overwrite without Question

● Stop and Ask

● Report as Error

● Skip and Mark as Done

● Auto-Rename

Naming Rendered Audio Files
With the renaming function of the Batch Processor window, you can generate new names for 
the rendered files according to custom rules.

PREREQUISITE
Open a batch processor file.
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PROCEDURE

1. In the Batch Processor window, select the Output tab.

2. Activate Renaming, and click the renaming field.

3. Make adjustments as required, and click OK.

Running and Stopping the Batch Process
After setting the required parameters, you can start the batch process. It is possible to pause and 
cancel the procedure at any time.

● To start the batch process, select the Edit tab and click Start.

● To pause the batch process, select the Edit tab and click Pause. You can continue the batch 
processing by clicking Pause again.

● To cancel the batch process, select the Edit tab and click Cancel.

Batch Processing Status Icons
The icons next to the file number indicate the status of the files in the Files to Process list.

Green circle
Indicates that the file is ready to be processed.

Cogwheel icon
Indicates that the file is being processed. The Batch Processor window cannot be 
closed if any files have this status.

Yellow dot
Indicates that the process is done partially. For example, the files have been analyzed 
(analysis pass), but not yet processed (modifying pass).

Green dot
Indicates that the file has been successfully processed. In order to process the file 
again, you need to reset its status.

Red dot
Indicates that an error occurred.

Resetting the Status of Batch Processed Files
To apply the batch process again on already processed files, you need to reset the status of these 
files.

● To reset the status of one or several files in the File to Process list, select one or several files, 
right-click them, and select Reset Status.

● To reset the status of all files in the Files to Process list, select the Edit tab and, in the Reset 
Status section, click All Files.

● To reset the status of all files with an error in the Files to Process list, select the Edit tab and, 
in the Reset Status section, click Files with an Error.
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Multitasking During the Batch Process
You can select how many CPU cores of your computer should be used simultaneously. The 
available number of cores depends on your computer hardware.

Each task uses one core; therefore the multitasking setting represents the maximum number of 
tasks that can be run in parallel. It is not always recommended to use the highest settings for the 
following reasons:

● If you want to continue working with your computer during batch processing, you need to 
spare power.

● The disk is slower.

● Graphics performance and user interface responsiveness are reduced.

● If your processor uses hyper-threading, half of the cores are virtual and do not bring as 
much power as real cores.

If many large files are written, using multitasking is not always recommended, because the files 
can become more fragmented on your disk. The resulting files might be slower to read, unless 
you are using SSD drives.

NOTE

The number of cores to be used can be changed at any time. Tasks that are already running are 
continued or paused, depending on the new setting.

Selecting Processor Cores for the Batch Process

PROCEDURE

1. In the Batch Processor window, select the Execution tab.

2. Open the Usage of Processor Cores pop-up menu and select the number of processor cores 
that you want to use.

Watch Folders
Watch Folders can be used to automate batch processing tasks. By copying files into a Watch 
Folder, a predefined batch processor is automatically applied to these files.

In the batch processor, you can use all audio processing functions that WaveLab Pro offers. For 
example, processing with VST plug-in chains, R-128 loudness normalizing, audio analysis reports, 
MP3 conversions, etc.

NOTE

To fully take advantage of the Watch Folder feature, you must be acquainted with the Batch 
Processor window in WaveLab Pro.

Any kind of File Explorer/macOS Finder folder can be defined as Watch Folder. You can drag or 
copy files into the folder, or save audio files into a Watch Folder from any application. Watch 
Folders can process both audio files and audio montages.

You can set up multiple Watch Folders, each corresponding to a different audio process.

WaveLab Pro processes any files that are copied into Watch Folders, even if it is not the active 
application.
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The procedure to set up a Watch Folder is to set up a batch processor, create a Watch Folder, 
associate the Watch Folder with the batch processor, and then activate the Watch Folder. When 
you now drag files into this folder, they are processed automatically.

The files that you drag into the Watch Folder can be located in folders with subfolders. The 
processed files in the output folder will have the same folder structure as the source files.

You can also drag XML files that specify the audio files that you want to process into the Watch 
Folder.

RELATED LINKS
Watch Folders Window on page 802
Setting Up a Batch Processor for Watch Folders on page 802
Using the Watch Folder on page 807
Batch Processing on page 781
XML Files in Batch Processing on page 813

Setting Up a Batch Processor for Watch Folders
You can associate any existing batch processor configuration with your Watch Folders or set up a 
new batch processor configuration for your Watch Folders.

A Watch Folder can be associated with multiple batch processor tasks. For example, copying a file 
into a Watch Folder could automatically produce a 96 kbps MP3 file, a 192 kbps MP3 file, an OGG 
file, and a normalized WAVE file.

● To edit the batch processor, double-click a batch processor in the Watch Folders window.

● To edit the output folder of a batch processor, double-click the Output Folder column of a 
batch processor in the Watch Folders window.

IMPORTANT

Plug-ins that show a validation dialog on startup cannot be used.

RELATED LINKS
Working with the Batch Processor on page 792
Multitasking During the Batch Process on page 801
Watch Folders Window on page 802

Watch Folders Window
In this window, you can set up and edit the Watch Folder configuration.

● To open the Watch Folders window, open the Batch Processor window, and select Tool 
Windows > Watch Folders.
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NOTE

The configurations that you make in the Watch Folders window are automatically saved as you 
edit.

Watch Folder List

The Watch Folder list shows the selected Watch Folder and its associated batch processors.

● To edit a Watch Folder, double-click the folder in the list.

● To exclude batch processors from being triggered, deselect the corresponding checkbox in 
the Watch Folders window.

Functions Menu

Add Watch Folder Task
Opens the Add Watch Folder Task dialog, where you can assign a new Watch Folder to 
a batch processor.

Remove Watch Folder Task
Removes the selected Watch Folder task.

Settings
Opens the Watch Folder Settings dialog, where you can set additional parameters for 
the Watch Folder.

Verify Configuration
Verifies that the Watch Folder configuration is valid and ready to be activated. This 
check is automatically performed when you activate the Watch Folder.

Start
Activates the Watch Folder. If you drag files into an active Watch Folder, the associated 
batch processors are applied.

Pause
Pauses the Watch Folders.

Stop
Stops the Watch Folders. All tasks that are running are canceled.

Presets Menu

Save As
Allows you to save the active Watch Folder configuration as a preset.

Presets List
Lets you select a Watch Folder configuration preset.

RELATED LINKS
Watch Folders on page 801

Defining a Watch Folder
PREREQUISITE
Set up a batch processor.
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PROCEDURE

1. In the Batch Processor window, do one of the following:

● Select Tool Windows > Watch Folders to open the Watch Folders window. In the 
Watch Folders window, select Functions > Add Watch Folder Task.

● Select Tool Windows > Watch Folders to open the Watch Folders window. In the 
Watch Folders window, click the + icon.

● Drag a folder that you want to make a Watch Folder or a batch processor file into 
the Watch Folders window. This opens the Watch Folder Task dialog and sets the 
corresponding folder or batch processor file as default.

2. In the Add Watch Folder Task dialog, do the following:

● Specify the path of the folder that you want to use as a Watch Folder.

● Specify the file types that you want to process.

● Specify the path of the batch processor that you want to trigger in the selected Watch 
Folder.

If a batch processor is already open in the Batch Processor window, it will be proposed by 
default in the Batch Processor File field.

3. Click OK.

The Watch Folder setup is added to the Watch Folders list.

4. In the Watch Folders window, select Functions > Settings to edit the settings for the Watch 
Folders.

5. To validate the Watch Folder setup, select Functions > Verify Configuration.

6. Optional: Assign another batch processor to the Watch Folder.

AFTER COMPLETING THIS TASK
When you are done creating a Watch Folder configuration, you must activate it.

RELATED LINKS
Watch Folders Window on page 802
XML Files in Batch Processing on page 813
Add Watch Folder Task Dialog on page 804
Watch Folder Settings Dialog on page 808

Add Watch Folder Task Dialog
In this dialog, you can specify the Watch Folder location, its associated batch processor file, and 
the file types that should be processed.

● To open the Add Watch Folder Task dialog, open the Watch Folders window, and select 
Functions > Add Watch Folder Task or click the + icon.
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Watch Folder Location
Allows you to specify the Watch Folder location.

File Types to Process
Allows you to select the file types that are associated with the Watch Folder. Only files 
with the corresponding file format are added to the batch process.

Batch Processor File
Allows you to specify the batch processor file that you want to associate with the Watch 
Folder.

You can click the icon at the right of the text field to see a list of all open batch 
processors and a list of all recently used batch processors.

RELATED LINKS
Defining a Watch Folder on page 803

Activating the Watch Folder Configuration
Once you have set up a Watch Folder configuration, you can activate it.

PREREQUISITE
Set up a batch processor and create one or more Watch Folders.

PROCEDURE

1. In the Watch Folders window, select Functions > Start.

2. In the Watch Folder Activation dialog, make adjustments as required, and click Activate.

RESULT
The Watch Folder configuration is active. Once you drag a file into a Watch Folder, the associated 
batch processors are triggered.

IMPORTANT

To apply the changes that you have made for an active Watch Folder configuration, you must 
stop and restart the Watch Folders.

AFTER COMPLETING THIS TASK
Via the system tray icon, you can access information about the activated Watch Folder, and pause 
or stop the processing.

RELATED LINKS
Watch Folders on page 801
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Processing Watch Folders in the Background
WaveLab Pro’s Watch Folder feature can be used as a background task. For this, an additional 
instance of WaveLab Pro is opened in the background. The two instances can run simultaneously.

The GUI mode is mainly used for setting up the Watch Folder and test the functionality. Once 
everything has been set up, you can activate the Watch Folder configuration using the WaveLab 
Pro background instance.

The background instance can be used once you have set up the Watch Folder. When you drag 
files into your Watch Folder, the WaveLab Pro background instance processes the files. You can 
have the background instance launched automatically with the operating system.

NOTE

Once a background instance is opened, it is independent from the instance that you work with.

RELATED LINKS
Watch Folder Activation Dialog on page 806
Watch Folders on page 801

Automatically Starting a Background Instance on Startup
You can start a WaveLab Pro background instance automatically with the operating system.

● To activate or deactivate the automatic startup function, open the Watch Folder Activation 
dialog, and select Activate Watch Folders at Computer Startup.

You can also deactivate the automatic startup function outside WaveLab Pro.

● On Windows, remove the WatchFolders.lnk file from the following location:

C:\Users\[UserName]\AppData\Roaming\Microsoft\Windows\Start 
Menu\Programs\Startup

● On Mac, remove the WaveLab Pro entry from the login items list.

System preferences/Users & groups/Login items

RELATED LINKS
Activating the Watch Folder Configuration on page 805
Watch Folders on page 801

Watch Folder Activation Dialog
The Watch Folder Activation dialog allows you to specify whether the Watch Folder runs in GUI 
mode or as a background application.

● In the Batch Processor window, in the Watch Folders window, set up a Watch Folder task, 
and select Functions > Start.
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Start in This WaveLab Session
If this option is activated, the active WaveLab Pro instance is used for processing files in 
the Watch Folders. When files are copied into a Watch Folder, the corresponding batch 
processor file is activated. This allows you to see the progress of the processing from 
within WaveLab Pro.

This mode is useful for setting up the Watch Folder configuration.

Start as Background Application
If this option is activated, a new WaveLab Pro instance is launched in the background. 
This instance is used for processing the Watch Folders.

Priority
When using a WaveLab Pro background instance for processing files in the Watch 
Folders, this can slow down other programs when files are processed. You can set the 
priority with which the background instance uses the resources of the computer.

The following priorities are available:

● Normal Priority: Causes the WaveLab Pro background instance to run with the 
same priority as all other programs.

● Low Priority: Causes a WaveLab Pro background instance to run with a lower 
priority. Processing is slower, leaving more power to other applications.

● Lowest Priority: Causes a WaveLab Pro background instance to run with the 
lowest priority. Processing is slower, leaving more power to other applications than 
the option Low Priority.

Activate Watch Folder at Computer Startup
If this option is activated, a background instance of WaveLab Pro automatically 
launches when the computer starts. This instance is used for processing files in the 
Watch Folders.

RELATED LINKS
Watch Folders on page 801

Using the Watch Folder
Once you have set up the Watch Folder configuration, you can start to process files.

PREREQUISITE
Set up one or several batch processor files, associate them with one or more Watch Folders, and 
activate the Watch Folder configuration.

PROCEDURE

● Drag, copy, or save audio files into your Watch Folders.

You can also drag entire folders into the Watch Folder.

NOTE

● If you drag an empty folder into the Watch Folder, it is automatically deleted.

● If you have set up the Scheduled Folder option, place the files into the Scheduled 
subfolder inside the Watch Folder. Otherwise, they are processed immediately.

RESULT
The files are processed according to your settings.
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RELATED LINKS
Watch Folders on page 801

Saving Watch Folder Configurations as Presets
You can save the Watch Folder settings and list as a preset. However, the preset does not include 
the batch processor files, which are independent files.

PROCEDURE

1. Set up a Watch Folder configuration.

2. In the Watch Folders window, select Presets > Save As.

3. In the Save Preset As dialog, do one of the following:

● To save the preset in the default folder, enter a name and click Save.

● To save the preset in a custom subfolder of the default folder, click the folder icon, enter 
a name for the subfolder, and click OK. Then select the subfolder, enter a name for the 
preset and click Save.

RELATED LINKS
Watch Folders on page 801

Watch Folder Settings Dialog
In this dialog, you can make adjustments for handling Watch Folders.

● To open the Watch Folder Settings dialog, in the Watch Folders window, select Functions > 
Settings.

Main Tab

After Processing Input File
After an input file is successfully processed, it has to be removed from its folder. The 
following options are available:

● Move Input File to the “Sources” Subfolder

If this option is activated, processed files are moved to a folder called Sources, 
inside the Watch Folder. The original folder structure is preserved.

NOTE

When using an XML file to describe the files to process, an audio file can be located 
anywhere outside the Watch Folder. In that case, the Move It to Source Subfolder 
option has no effect.

● Delete Input File

If this option is activated, processed files are deleted from the Watch Folder.

If an Input File Cannot Be Processed
If an input file cannot be successfully processed, it has to be removed from its folder. 
The following options are available:

● Move Input File to the “Errors” Subfolder
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If this option is activated and a file cannot be successfully processed, it is moved 
to a folder called Errors, inside the Watch Folder. The original folder structure is 
preserved.

● Delete Input File

If this option is activated and a file cannot be successfully processed, it is deleted 
from the Watch Folder.

Scheduled Folder
You can specify a time range for the processing of Watch Folders. This allows you to 
automatically process files over night or during lunch break, for example.

To do so, create a folder named Scheduled inside the Watch Folder, activate the 
Scheduled Folder option, and specify the time range.

Files that are copied outside the Scheduled subfolder are processed immediately.

Notification after Processing
If this option is activated, a system tray notification pops up when the files have been 
processed successfully. Clicking this notification opens the folder where the last file 
was rendered.

Add Readme File to Each Watch Folder
If this option is activated, a file called “readme.html” is added to the root folder of each 
Watch Folder. The readme file contains information about the settings of the Watch 
Folder.

Advanced Tab

Timing

● Poll Period

This is the period during which WaveLab Pro scans Watch Folders. The shorter the 
time, the sooner the files that are copied into the Watch Folder are processed.

● Delay before Processing Starts

A file must be fully written to the Watch Folder before processing can start. 
Therefore, WaveLab Pro monitors how the file size increases and the time stamp of 
the file. Once these indicators are stable, WaveLab Pro waits for the specified time 
before starting the batch processors.

If the files are written by another application, for example, a Cubase mixdown, we 
recommend a value of 2 seconds. If the audio files are copied or moved from the 
File Explorer/macOS Finder, you can use a smaller value.

● Wait for Ancillary File

If an audio file is copied into the Watch Folder along with a marker file (.mrk), the 
processing should only start when both files are present in the Watch Folder. The 
delay value specifies how long WaveLab Pro waits for a marker file.

If you never process audio files with marker files, you can set this value to 0.

WaveLab Pro also waits for both mono audio files of a dual mono file if this is 
activated in the batch processor. The Wait for Ancillary File option is independent 
from the dual mono file capability, which relies on file naming analysis that you can 
set up in the Audio Files Preferences.

Log File
You can create a log file that is continuously updated with messages about the batch 
processing inside the Watch Folders. The log file helps you locate errors in the Watch 
Folder configuration.
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● File Path

Allows you to specify the name and the location of the log file.

If you use Watch Folders in a distributing network environment, one independent 
log file is created on each computer.

● Clear Log File when Activating Watch Folders

If this option is activated, the log file is cleared each time Watch Folders are 
activated. This option is always activated if the log file has a markup format.

● Only Report Errors

If this option is activated, only error messages are written to the log.

● Format

Lets you select whether the log file is a raw text file or a markup file (XML or HTML).

For markup files, an end tag is added only when the Watch Folders are deactivated. 
In case of a distributing computing environment, this tag is added by the master 
computer.

RELATED LINKS
XML Files in Batch Processing on page 813
Dual Mono Files on page 222
Watch Folders on page 801

System Tray Icon for Watch Folders
If Watch Folders are active, a system tray icon is displayed that gives information about the 
progress and errors, and offers several options regarding the active Watch Folder.

To open the context menu, click the system tray icon.

System tray icon on Windows

Explore Watch Folder
Lets you open the active Watch Folders in the File Explorer/macOS Finder.

Info
Opens a pop-up message about the number of successfully processed files and the 
number of error messages.

Open Log File
Opens the log file for the Watch Folders.

Start WaveLab Pro
If the system tray icon corresponds to a background instance of WaveLab Pro, this 
option opens a new WaveLab Pro instance.

If there is already a visible instance of WaveLab Pro, it is put to the front.
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Start
Activates the Watch Folders. If this option is not available, the Watch Folders are 
already activated.

Pause
If this option is activated, WaveLab Pro stops watching folders. If files are being 
processed, their processing is paused. It will continue as soon as Pause is deactivated.

Stop
If this option is activated, WaveLab Pro stops watching folders and cancels any batch 
processing that is taking place.

Quit
Quits WaveLab Pro and cancels any batch processing that is active. This option is only 
available if WaveLab Pro is running in the background.

System Tray Status Icons

The system tray icon changes according to the status of the Watch Folder.

Active

Indicates that the Watch Folder is active.

Processing

Indicates that the Watch Folder is processing.

Pause

Indicates that the Watch Folder is paused.

Stop

Indicates that the Watch Folder is stopped.

Error

Indicates that an error occurred during processing. However, processing is not 
stopped.

RELATED LINKS
Watch Folders on page 801

Folder Structure
There are different types of subfolders that WaveLab Pro automatically creates inside a Watch 
Folder.

Output, Sources, Errors, Scheduled, and $TEMP$ are reserved for WaveLab Pro. You cannot 
create a subfolder with one of these names.

Output
When you create a new batch process, this is the folder where processed files are 
written by default. You can change the output folder in the Output tab of each batch 
processor.
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Sources
This is the folder where processed files are moved when they are successfully 
processed. For this, the corresponding option must be activated in the Watch Folder 
settings.

Errors
This is the folder where files that could not be processed are moved. For this, the 
corresponding option must be activated in the Watch Folder settings.

Scheduled
If you want to process some files only at a specific time, this is the folder where you 
must place the files. These files are only processed at the time that is specified in the 
Watch Folder settings.

$TEMP$
This is a temporary folder that is created and deleted by WaveLab Pro during 
processing.

RELATED LINKS
Watch Folders on page 801

Controlling the WaveLab Pro Background Application via Command 
Line Parameters

You can control the WaveLab Pro background instance via command line parameters.

The following options are available:

--serviceLaunch
This command launches a WaveLab Pro background instance. It must be followed by 
the following:

● alone: Causes a WaveLab Pro background instance to be launched.

For this command, a background WaveLab Pro instance is launched in stop mode by 
default. This command can be followed by the commands --serviceCommand start 
and --servicePriority low, for example.

--serviceLaunch alone --serviceCommand start --servicePriority low

--serviceAuto
This command causes a WaveLab Pro background instance to be launched in the mode 
that was active when you last selected Activate Watch Folders at Computer Startup 
from the Watch Folder Activation dialog.

For such an instance, the Watch Folders are automatically activated.

--serviceCommand
This command starts, pauses, or stops the WaveLab Pro background instance. It must 
be followed by one of the following options:

● start: Starts the WaveLab Pro background instance.

● pause: Pauses the WaveLab Pro background instance.

● stop: Stops the WaveLab Pro background instance.

--servicePriority
This command defines the priority with which the WaveLab Pro background instance 
is using the processing power of the computer. It must be followed by one of the 
following options:
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● normal

● low

● lowest

--serviceStatus
This command instructs WaveLab Pro to write the status of the Watch Folder to a 
file. This command must be followed by a file name and WaveLab Pro must run as a 
background instance.

The status file gives information about whether WaveLab Pro is running, paused, or 
stopped, the number of error messages, and success messages.

This command is useful to check the status of the Watch Folder system.

--serviceStatus "d:\tests\status.txt"

RELATED LINKS
Watch Folders on page 801

XML Files in Batch Processing
WaveLab Pro can read information from XML files, such as the audio file location and metadata.

This is useful for handling and tagging huge amounts of audio files. In addition to this, you can 
control the batch input to WaveLab Pro and the batch output from WaveLab Pro with XML files.

WaveLab Pro does not require you to save your input XML files in a special format for it to 
process them, but we recommend that you provide WaveLab Pro with detailed information on 
their properties.

XML Input
You can add an XML file to a batch processor to pass on information to WaveLab Pro.

WaveLab Pro can identify the following types of elements:

Input file path and file name
To instruct WaveLab Pro where to find the audio file that you want to process. This 
information is mandatory.

Output file path
To instruct WaveLab Pro where to render the audio file. This information is optional.

If this information is available, it has priority over any output path settings applied for 
the batch process on the Output tab.

Metadata
To transmit metadata that WaveLab Pro can add to the audio files that you want to 
process. This information is optional.

Plug-in chain
To instruct WaveLab Pro which plug-ins you want to use for processing audio files. 
This allows you to customize the plug-in processing of each audio file individually and 
override the batch processor settings.

File format
To instruct WaveLab Pro which file format you want to use to write the audio files. This 
allows you to customize the file format for each audio file individually and override the 
batch processor settings.
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RELATED LINKS
XML Audio Description Dialog on page 814

XML Audio Description Dialog
In this dialog, you can provide WaveLab Pro with detailed information on the properties of your 
XML files so that it interprets their structure properly.

● To access the XML Audio Description dialog, open the Batch Processor window, and select 
the Edit tab. In the XML section, click XML Audio Description.

Element
Allows you to select the element that you want WaveLab Pro to identify in the XML file. 
You can specify the file location of the input file and the file location of the output file. 
The following elements are available:

● Input Folder/Output Folder

The input folder is the folder where the audio file is located. The output folder is 
the folder where you want to save the file. These paths can be relative to the path 
of the XML file.

If no input/output folder is found, the file path of the XML file is used.

● Input File Name/Output File Name

The file name of the input/output file, for example, Piano.wav.

● Input File Path/Output File Path

The complete input/output path including the file name, for example, 
C:\AudioFiles\Piano.wav.

● User Variable (to Import Metadata)

Allows you to specify custom variables that you want WaveLab Pro to identify in 
the XML file. This option is available if you have selected User Variable on the 
Element pop-up menu.

Custom variables are shared throughout WaveLab Pro. To edit these variables, 
select File > Preferences > Variables.

● Plug-in Chain

Allows you to specify the plug-in chain that you want to use for processing audio 
files. You can customize the plug-in processing of each audio file individually and 
override the batch processor settings.

● File Format
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Allows you to specify the file format that you want to use to write the audio files. 
This enables you to customize the file format for each audio file individually and 
override the batch processor settings.

For the input, you must specify either the Input File Path, the Input Folder, or the 
Input File Name. If the audio file is located in the same folder as the XML file, it is 
sufficient to specify only the File Name.

If you do not set any parameters for the output, the settings of the batch processor are 
used.

Identification – Tag
Allows you to specify the XML tag that describes the element to be identified.

Identification – Attribute Name and Value
If this option is activated, you can specify an XML attribute and its value for the tag 
to identify an element. In the text field, you must enter the name and value in the 
following style:

attr=”value”

NOTE

You can only specify one attribute per tag. If your XML file has other attributes, these 
are ignored by WaveLab Pro.

Enclosing Element
If this option is activated, the element must be further identified by a parent tag.

Enclosing Element – Tag
Allows you to specify the XML tag of the enclosing element.

Enclosing Element – Attribute Name and Value
If this option is activated, you can specify an XML attribute and its value for the tag of 
the enclosing element to identify an element. In the text field, you must write the name 
and value in the following style:

attr=”value”

NOTE

You can only specify one attribute per tag. If your XML file has other attributes, these 
are ignored by WaveLab Pro.

Preview panel
The Preview panel to the right of the XML Audio Description dialog shows a preview 
of the structure that WaveLab Pro expects in the XML file.

Preview
Opens the XML File Preview window, which allows you to see a preview of the XML 
file, with all the adjustments that you have made in the XML Audio Description dialog 
taken into account.

Test XML File
Allows you to select an XML file that WaveLab Pro analyzes according to your settings, 
to verify that the proper data is extracted from the selected XML file.

RELATED LINKS
XML Input on page 813
Variables and Text Snippets on page 856
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Importing XML Marker Files into Multiple Files
To apply a particular marker structure to multiple files, you can add XML marker files to your 
batch process.

PREREQUISITE

● You have set up your batch process.

● You have created an XML marker file using the corresponding function in the Markers 
window.

PROCEDURE

1. In the lower left area of the Batch Processor window, select the XML tab.

2. Select Import XML Marker File from the pop-up menu.

3. In the XML File field, specify the path to your XML marker file.

4. Add audio files to the batch process.

5. On the Edit tab, click Start to initiate the batch process.

RESULT
The audio files are processed, and the marker structure of the XML marker file is applied to all 
files.

RELATED LINKS
Exporting the Markers List as Text on page 642
Markers Window on page 622
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Batch Conversion

You can convert multiple audio files simultaneously to another format. If no processing is 
needed, this can be done using the Batch Conversion dialog.

For more complex batch conversion scenarios, you can use batch processing.

RELATED LINKS
Batch Conversion Dialog on page 817
Batch Converting Files on page 818
Batch Processing on page 781

Batch Conversion Dialog
This dialog allows you to convert the file format of a group of audio files.

● To open the Batch Conversion dialog, select File > Tools > Batch Conversion.

Add File 

Opens a dialog, where you can select files to add to the list.

Remove Selected Files 

Removes the selected item from the list.

Files to Convert
Shows the list of files to convert.

Output Tab

Folder
Allows you to specify the folder in which the converted files are saved.
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File Format
Allows you to open the Audio File Format dialog, where you can set the file format.

Options Tab

Auto Start When Dropping Files
If this option is activated, the conversion starts automatically when you drag a file into 
the list.

Auto Remove Converted Files
If this option is activated, a file is removed from the list once it is successfully 
converted. Otherwise, it remains in the list with a green mark indicating its status.

Stop on Error
If this option is activated, the global process stops if an error is encountered. If this 
option is deactivated, the file associated with the error is marked in red, and the next 
file is processed.

Multitasking Tab

Usage of Processor Cores
Allows you to select how many cores to use simultaneously. The content of this pop-up 
menu depends on your computer hardware.

RELATED LINKS
Batch Converting Files on page 818

Batch Converting Files
You can convert multiple audio files to another format in a single batch operation.

PROCEDURE

1. Select File > Tools > Batch Conversion.

2. Click the plus icon to add files, or drag the files into the Files to Convert list.

3. On the Output tab, select a file location and a file format.

4. Optional: Make further adjustments on the Options and Multitasking tabs.

5. Click Start to begin converting the files.

RELATED LINKS
Batch Conversion Dialog on page 817
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Batch Renaming

With the batch renaming functions, you can batch rename multiple files, markers, and clips. You 
can convert, remove, format, import, and insert text. This allows you to batch rename file names 
according to user specified rules.

You can use simple options to match text, or you can build your own regular expressions. Batch 
renaming can be useful with large projects, for example, to apply easily identifiable names to all 
referenced files, clips, and markers belonging to the project.

You can use batch renaming for the following operations:

● Rename files

● Rename clips in an audio montage

● Rename markers in audio files and audio montages

RELATED LINKS
Batch Renaming Dialog on page 819
Batch Renaming Files on page 819
Batch Renaming Markers on page 821
Batch Renaming Clips on page 823
Regular Expressions on page 831

Batch Renaming Dialog
The pages of the Batch Renaming dialog for files, clips, and markers share most features, with 
some differences.

The Batch Renaming dialog has 3 pages.

1. The first page defines which files, clips, or markers are renamed. It is different for all 
renaming operations.

2. The second page defines how the renaming is performed. It is identical for all renaming 
operations.

3. The third page shows you a preview of the resulting names.

RELATED LINKS
Batch Renaming Dialog for Files on page 820
Batch Renaming Dialog for Markers on page 821
Batch Renaming Dialog for Clips on page 823

Batch Renaming Files
You can batch rename multiple files according to specified settings.

PROCEDURE

1. Select File > Tools > Batch Renaming.

2. In the Batch Renaming dialog, select the files that you want to rename and click Next.
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3. Define the batch rename operation and click Next.

4. Verify that the renaming is performed as intended, then click Finish.

RELATED LINKS
Batch Renaming Dialog for Files on page 820
Renaming Operation Categories and Types on page 824
Previewing and Performing All Renaming Operations on page 831

Batch Renaming Dialog for Files
In this dialog, you can batch rename individual files. Any open files that reference these files are 
updated automatically.

● To open the Batch Renaming dialog, select File > Tools > Batch Renaming.

On the first page of this dialog, you can define which files to rename, by using the following 
options:

Rename Files in This Folder
Allows you to specify the folder that contains the files to rename.

Scan Subfolders
If this option is activated, files are also searched in subfolders.

Only Rename Files with This Extension
If this option is activated, only files with the extension specified in the text field below 
are renamed.

Only Rename Files with Specific Names
If this option is activated, only files that correspond to a specific name are renamed. 
You can type in a text string in the text field below, and select one of the following 
options from the menu:

● Name must contain this text

● Name must NOT contain this text
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● Name must contain this text (with wild cards)

● Name must NOT contain this text (with wild cards)

● Name must contain this regular expression

● Name must NOT contain this regular expression

Skip Read-Only Files
If this option is activated, files that are read-only are not renamed.

Set New Extension
If this option is activated, the extension of files is replaced with the extension specified 
below.

RELATED LINKS
Batch Renaming Files on page 819

Batch Renaming Markers
You can batch rename multiple markers in audio files or audio montages according to specified 
settings.

PROCEDURE

1. Optional: If you only want to rename markers within a specific time range, create a selection 
range in the Audio Editor or the Audio Montage window.

2. Open the Markers window, and select Functions > Batch Renaming.

3. Optional: If you have made an audio selection and want to use it, activate All Markers in 
Audio Selection.

4. In the Batch Renaming dialog, on the Target page, make adjustments as required, and click 
Next.

5. Define the batch rename operation, and click Next.

6. Verify in the preview list that the renaming is performed as intended, and click Finish.

RELATED LINKS
Batch Renaming Dialog for Markers on page 821
Renaming Operation Categories and Types on page 824
Previewing and Performing All Renaming Operations on page 831

Batch Renaming Dialog for Markers
In this dialog, you can batch rename markers of any type.

● To open the Batch Renaming dialog for markers, open the Markers window and select 
Functions > Batch Renaming.
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All Markers
If this option is activated, all markers in the selected file are renamed.

All Markers in Audio Selection
If this option is activated, all markers in the selected audio range are renamed.

Types to Rename
Only the markers of the type selected here are renamed.

Only Markers With Specific Names
If this option is activated, only markers that correspond to a specific name are 
renamed. You can type in a text string in the text field below, and select one of the 
following options from the menu:

● Name must be empty

● Name must contain this text

● Name must NOT contain this text

● Name must contain this text (with wild cards)

● Name must NOT contain this text (with wild cards)

● Name must contain this regular expression

● Name must NOT contain this regular expression

Skip Locked Markers
If this option is activated, markers that are locked are not renamed.

RELATED LINKS
Batch Renaming Markers on page 821
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Batch Renaming Clips
You can batch rename multiple clips according to specified settings.

PROCEDURE

1. In the Clips window, select Functions > Batch Renaming.

2. In the Batch Renaming dialog, select the clips that you want to rename and click Next.

3. Define the batch rename operation and click Next.

4. Check in the preview list if the renaming is as intended, then click Finish.

RELATED LINKS
Batch Renaming Dialog for Clips on page 823
Renaming Operation Categories and Types on page 824
Previewing and Performing All Renaming Operations on page 831

Batch Renaming Dialog for Clips
In this dialog, you can batch rename audio montage clips.

● To open the Batch Renaming dialog for clips, open the Clips window and select Functions > 
Batch Renaming.

On the first page of this dialog, you can define which clips to rename, by using the following 
options:

All Clips
If this option is activated, all clips are renamed.

All Clips on Selected Track
If this option is activated, all clips on the selected track are renamed.

All Selected Clips
If this option is activated, all selected clips are renamed.
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Only Clips With Specific Names
If this option is activated, only clips that correspond to a specific name are renamed. 
You can type in a text string in the text field below, and select one of the following 
options from the menu:

● Name must be empty

● Name must contain this text

● Name must NOT contain this text

● Name must contain this text (with wild cards)

● Name must NOT contain this text (with wild cards)

● Name must contain this regular expression

● Name must NOT contain this regular expression

Skip Locked Clips
If this option is activated, clips that are locked are not renamed.

RELATED LINKS
Batch Renaming Clips on page 823
Clips Window on page 406

Renaming Operation Categories and Types
On the second page of the Batch Renaming dialog, you set up the renaming operation that you 
want to perform for clips, files, or markers.

The Category pop-up menu lists the renaming operation categories. The Type pop-up menu 
lists the various types of renaming operations. When you select a type, the related controls are 
displayed. The types depend on the selected category.

Remove

All
Removes all characters from the selected range.

Spaces
Removes all spaces from the selected range.

Spaces at Start/End
Removes all spaces at start and end of the selected range.

Duplicate
Replaces two consecutive identical characters by one. Specify the character to remove 
in the Character field.

Specific Characters
Removes all instances of one or more characters. Specify the characters to remove in 
the Character field.

Surrounded Text
Removes all instances of one or more characters. In the Left Character field, specify 
the first character to remove. In the Right Character field, specify the last character 
to remove. The left character, right character, and all characters in between will be 
removed.
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Then specify in the Occurrence pop-up menu which character to remove if several are 
found.

Convert

To Lower Case
Sets all characters in the selected range to lower case.

To Upper Case
Sets all characters in the selected range to upper case.

Capitalize
Sets the first character to upper case, and the rest to lower case. On the menu, you can 
specify whether only the first word or all words should be capitalized.

Initials to Upper Case
Sets only isolated letters to upper case. For example, u.s.a to U.S.A.

Specific Character to Text
Replaces each instance of a specific character with a custom string. In the Character to 
Replace field, enter the character you want to replace. In the Replacement field, enter 
the replacement string.

Pad Number with Zeros
Pads a number present in the selected range with zeros at the left side. On the menu 
below, specify how many digits the number should consist of.

Invert Character Order
Inverts the order of the characters in the selected range.

Replace with New Text
Replaces the selected range by a specific text string. In the text field below, enter this 
string.

Insert

Nothing
Inserts nothing.

Counter
Inserts a number at the selected position, and updates its value with each insertion. Set 
up the counter with the additional options.

Specific Text
Inserts a string at the selected position. In the text field below, enter the text to be 
inserted.

Part of Original Name
Inserts a part of the original name (before the first operation was performed) at the 
selected position. In the text field below, enter the regular expressions. Clicking the 
asterisk opens a menu with shortcuts for several regular expressions.

Pair of Characters around Text
Inserts specific characters before and after the selected range. In the Left Character 
field, specify the characters to insert before the selected range. In the Right Character 
field, specify the characters to insert after the selected range.
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Spaces around Text
Inserts a space before and after the selected range.

Space after Specific Characters
Inserts a space after specific characters. In the field below, enter the characters that 
should be followed by a space.

Space before Each Capitalized Word
Inserts a space before each word starting with an upper case letter. For example, this 
changes “MyNicePiano” to “My Nice Piano”.

If Only Capitalize First Word is activated, only the first word is capitalized.

Today’s Date/Time
Inserts the current date and time.

Universal Unique Identifier
Inserts a unique identifier. This is useful for recordings, for example.

Random Word
Inserts a random pronounceable word.

Import and Insert External Data

This category allows you to insert information taken from a file or current context. This is mostly 
audio-oriented as some features analyze the audio file headers. The available options differ 
depending on the selected Batch Renaming dialog.

Sample Rate
Inserts the sample rate of the file. In the fields below, enter a prefix and suffix, and 
select how to format the imported data.

Number of Channels
Inserts the number of channels of the file. In the fields below, enter a prefix and suffix, 
and select how to format the imported data.

Bit Depth
Inserts the bit depth of the file. In the fields below, enter a prefix and suffix, and select 
how to format the imported data.

Bit Rate
Inserts the bit rate of the file if the file is encoded. In the fields below, enter a prefix 
and suffix, and select how to format the imported data.

Variable/Constant Bit Rate
Inserts the tag VBR or CBR if the file is encoded. In the fields below, enter a prefix and 
suffix.

File Length
Inserts the length of the file. In the fields below, enter a prefix and suffix.

File Extension
Inserts the extension of the file. In the fields below, enter a prefix and suffix.

Date/Time
Inserts the date/time of the file at the selected position. In the Format field below, 
enter a date.
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Folder Name
Inserts the name of the folder containing the file. In the fields below, enter a prefix and 
suffix.

Folder Name (2 Positions Up)
Inserts the name of the folder located two positions higher up in the hierarchy. In the 
fields below, enter a prefix and suffix.

Folder Name (3 Positions Up)
Inserts the name of the folder located three positions higher up in the hierarchy. In the 
fields below, enter a prefix and suffix.

Sample: MIDI Note
Inserts the sample note of the file, if available. In the fields below, enter a prefix and 
suffix, and select how to format the imported data.

Sample: Detune
Inserts the detune information for the sample, if available. In the fields below, enter a 
prefix and suffix.

Sample: Key Range
Inserts the key range of the sample, if available. In the fields below, enter a prefix, 
suffix, and separator, and select how to format the imported data.

Sample: Velocity Range
Inserts the velocity range of the sample, if available. In the fields below, enter a prefix, 
suffix, and separator, and select how to format the imported data.

Metadata: Title
Inserts the title if this information is present in the metadata of the file. In the fields 
below, enter a prefix and suffix.

Metadata: Artist
Inserts the artist if this information is present in the metadata of the file. In the fields 
below, enter a prefix and suffix.

Metadata: Genre
Inserts the genre if this information is present in the metadata of the file. In the fields 
below, enter a prefix and suffix.

Metadata: Album
Inserts the album if this information is present in the metadata of the file. In the fields 
below, enter a prefix and suffix.

Metadata: BWF Description
Inserts the available information from the BWF description, that is, title, artist, genre, 
and album.

Variable
Inserts the value of a variable. The value of the variable is retrieved from the 
corresponding source audio file. In the field below, enter the variable name.

Closest Clip’s Name
Inserts the name of the closest clip.

Timeline Position
Inserts the position of the file in the timeline. In the fields below, enter a prefix and 
suffix.
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Line [x] from Text File
Inserts the specified line from a text file to the specified renaming operation. In the 
field below, specify the location of the text file (UTF-8) from which the strings should be 
collected.

Find and Replace from Table

This category allows you to define a table of words and to associate each word with a 
replacement. This feature is useful to reformat a text according to a new style. For example, 
it can be used to map a series of numbers to a series of tags, to change a numerical sequence 
like “000 – 127” to “C-2 – G8” (MIDI notes).

Find Anywhere in Text
Replaces the words in the table with their specified replacement if they can be found 
anywhere in the selected range.

Find Exact Text
Replaces a word of the table with its specified replacement if it is identical to the word 
in the selected range.

In the table below these types, you can define a list of strings to find, and define a replacement 
for each one. Double-click the cells to edit the list. If a Find cell is empty, it is ignored.

If Case Sensitive Search is activated, the search takes the letter cases into account. If Keep 
Letter Case is activated, the case of the replacement text is adapted to the case of the found 
text.

RELATED LINKS
Batch Renaming Dialog on page 819

List of Renaming Operations
In this section on the Operation page of the Batch Renaming dialog, you can create, delete, and 
arrange renaming operations.

Add Renaming Operation 

Adds a new renaming operation at the end of the list.

Remove Selected Renaming Operation 

Removes the selected renaming operation from the list.

Move Selected Renaming Operation Up/Move Selected Renaming Operation Down 

Moves the selected renaming operation one position up/down.

Renaming Operations
Lists all renaming operations that are performed on the original name. The operations 
are performed one after the other.

Batch Renaming
List of Renaming Operations 
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RELATED LINKS
Batch Renaming Dialog on page 819

Preview Section
In this section on the Operation page of the Batch Renaming dialog, you can preview the result 
of the selected renaming operation.

When you enter a name in the Original field, the change is automatically reflected in the Output 
Format field. This preview is continuously updated.

If the preview cannot display missing data, an “X” is shown instead.

RELATED LINKS
Batch Renaming Dialog on page 819

Range Parameters
The range parameters on the Operation page of the Batch Renaming dialog allow you to 
specify where in the name the operation is performed.

● To access the range parameters, click Advanced Editing at the bottom of the Batch 
Renaming dialog.

Range to Process

All
If this option is activated, the whole name is processed by the operation.

Regular Expression
Select this option if you want only a part of the name to be processed by the operation. 
In this case, you need to define a regular expression. Clicking the asterisk opens a 
menu with shortcuts for several regular expressions.

Batch Renaming
Preview Section 
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From/To
If this option is activated, you can set the start and end position of the range 
independently in the From and To sections.

From

Start
If this option is activated, the position is the beginning of the source name.

Character Position
If this option is activated, the position is a fixed offset from the beginning of the source 
name.

Start of Regular Expression
Select this option if you want the position to be the one of the sub-strings found by the 
regular expression applied on the source name.

After Regular Expression
Select this option if you want the position to be the one right after the sub-string found 
by the regular expression applied on the source name.

End of Previous Operation
If this option is activated, the position corresponds to the end of the change performed 
by the previous operation.

End
If this option is activated, the position is the end of the source name.

To

End
If this option is activated, the position is the end of the source name.

Position from End
If this option is activated, the position is a fixed offset before the end of the source 
name.

Number of Characters
If this option is activated, the end position is given by the start position plus a number 
of characters.

Before Start of Regular Expression
Select this option if you want the position to be just before the sub-string found by the 
regular expression applied on the source name.

End of Regular Expression
Select this option if you want the position to be the end of the sub-string found by the 
regular expression applied on the source name.

Comment

Comment
Allows you to add a comment to the batch renaming operation.

RELATED LINKS
Batch Renaming Dialog on page 819

Batch Renaming
Range Parameters 
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Previewing and Performing All Renaming Operations
On the last page of the Batch Renaming dialog, you can see how all the selected file, clip, or 
marker names are changed before you start the batch renaming. Note that if the name contains 
a random item, this item name will most likely be different in the preview.

PREREQUISITE
You have made all necessary adjustments on the first two pages of the Batch Renaming dialog.

PROCEDURE

1. In the list, check if the changes are as you intended.

2. Click Finish.

RELATED LINKS
Batch Renaming Dialog on page 819

Regular Expressions
A regular expression is a formula composed of characters that have special meanings (called 
operators). Other characters are plain letters and numbers that are searched for. The search 
engine browses the target text one character at a time and stops as soon as it finds a sequence 
of characters that matches the regular expression.

At various places in WaveLab Pro, you can use regular expressions to build complex text 
matching operations into your conversion and renaming processes. A regular expression is a 
set of text symbols that describe a method to find a specific text string within a large body of 
text, and then apply a specific operation to this text string. Regular expressions are available 
to perform powerful string search/replace operations, for example, in batch renaming or batch 
processing.

Throughout WaveLab Pro, wherever you see an asterisk, there is a field where you can create 
your own regular expressions. A menu containing shortcuts to build up the basic syntax of an 
expression is also available.

Regular expressions icon

RELATED LINKS
Common Regular Expressions on page 832

Batch Renaming
Previewing and Performing All Renaming Operations 
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Common Regular Expressions
There are various versions of regular expressions. WaveLab Pro uses a version that represents a 
good compromise between power and ease-of-use.

The term “expression” refers to a single character, a character class, or a sub-expression enclosed 
with () or {}. Searches for regular expressions are not case sensitive.

Regular Expressions Pop-up Menu

Menu Item Operator Description

Any Character . Symbolizes any character.

Character in Range [ ] A bracketed text is treated as a single character, for 
example: [AEW13] means A or E or W or 1 or 3. 
A hyphen within the brackets specifies a range of 
characters. For example, [F-I] means F or G or H or 
I, and [A-Z0-9] matches all letters and all digits.

Character Not in 
Range

[^] A circumflex located at the first position in a bracket 
is a complement operator. It describes a situation 
where all characters match except those included in 
the bracket. For example, [^E] means any character 
except E.

0 or 1 Match (1 if 
Possible)

? Matches 0 or 1 time the preceding expression. 1 repeat 
if possible is grabbed, then the rest of the regular 
expression continues to be evaluated.

0 or 1 Match (0 if 
Possible)

?? Matches 0 or 1 time the preceding expression. 0 repeat 
if possible (the NEXT step in the regular expression is 
also evaluated and has priority).

0 or More Matches (as 
Many as Possible)

* Matches 0 or more times the preceding expression. As 
many repeats as possible are grabbed, then the rest of 
the regular expression continues to be evaluated.

0 or More Matches (as 
Few as Possible)

*? Matches 0 or more times the preceding expression. As 
few repeats as possible are grabbed (the NEXT step 
in the regular expression is also evaluated and has 
priority).

1 or More Matches (as 
Many as Possible)

+ Matches 1 or more times the preceding expression. As 
many repeats as possible are grabbed, then the rest of 
the regular expression continues to be evaluated.

1 or More Matches (as 
Few as Possible)

+? Matches 1 or more times the preceding expression. 
As few repeats as possible are grabbed (the next step 
in the regular expression is also evaluated and has 
priority).

Batch Renaming
Regular Expressions 
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Menu Item Operator Description

Or | OR operator. Use this to separate two expressions and 
to match expression #1 or expression #2. For example, 
Piano|Drum matches all texts that contain Piano or 
Drum.

Not ! Negation operator: the expression following ! must not 
match the text. For example, a!b matches any “a” not 
followed by “b”.

Generic Group () Grouping operator. Useful to form a sub-expression.

Capture {} Capture operator. By default, the found text 
corresponds to the entire regular expression. But it is 
possible to limit a part of the regular expression with 
{ }, and if a part is matched, this will be the retained 
part. For instance, the regular expression “ab{cd}ef” 
that is applied on “abcdef” will return “cd”.

Beginning of Text ^ Use the circumflex sign to specify that the text must be 
located at the start of the browsed text. Any match not 
located at the start of the browsed text is ignored.

End of Text $ Use this sign to specify that the text must be located at 
the end of the text. Any match not located at the end 
of the text is ignored.

Special Characters Submenu

On this submenu, all special characters for regular expressions are available.

Shortcuts Submenu

Menu Item Operator Description

Any Digit (0-9) /d Symbolizes any digit, as [0-9].

Any Non-Digit (not 
0-9)

/D Symbolizes any non-digit, as [^0-9].

Any Letter (a-z or A-Z) /l Symbolizes any letter, as [a-z].

Any Non-Letter (not a-
z, not A-Z)

/L Symbolizes any non-letter, as [^a-z].

Any Alphabetic (a-z, or 
A-Z, or 0-9)

/w Symbolizes any alphabetic character, as [0-9a-z].

Batch Renaming
Regular Expressions 
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Menu Item Operator Description

Any Non-Alphabetic 
(not a-z, not A-Z, not 
0-9)

/W Symbolizes any non-alphabetic character, as [^0-9a-z].

Number /u Symbolizes a number (without a sign).

Number (with Possible 
+- Before)

/i Symbolizes a number which can be preceded by a + or 
- sign.

Quoted String /q Symbolizes quoted text.

Simple Word /z Symbolizes a simple word (a sequence of letters 
surrounded by non-letters, for example, spaces).

Presets Submenu

Menu Item Operator Description

1st Word /z Searches for the first word (separated by a space).

2nd Word /z/L+{/z} Searches for the second word (separated by a space).

3rd Word /z/L+/z/L+{/z} Searches for the third word (separated by a space).

Last Word {/z}/L*$ Searches for the last word (separated by a space).

1st Expression in 
Parentheses

.*?{/(.*?/)} Searches for the first string enclosed in parentheses.

2nd Expression in 
Parentheses

.*?/(.*?{/(.*?/)} Searches for the second string enclosed in 
parentheses.

3rd Expression in 
Parentheses

.*?/(.*?/(.*?{/
(.*?/)}

Searches for the third string enclosed in parentheses.

Last Expression in 
Parentheses

.*{/(.*?/)}.*$ Searches for the last string enclosed in parentheses.

1st Expression in 
Brackets

.*?{/[.*?/]} Searches for the first string enclosed in brackets.

2nd Expression in 
Brackets

.*?/[.*?{/[.*?/]} Searches for the second string enclosed in brackets.

3rd Expression in 
Brackets

.*?/[.*?/[.*?{/
[.*?/]}

Searches for the third string enclosed in brackets.

Batch Renaming
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Menu Item Operator Description

Last Expression in 
Brackets

.*{/[.*?/]}.*$ Searches for the last string enclosed in brackets.

RELATED LINKS
Regular Expressions on page 831

Batch Renaming
Regular Expressions 
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Podcast Creation

A Podcast is an episodic series that consists of audio files. Users can stream or download 
Podcasts to their device and listen to it. WaveLab Pro with its audio editing tools and effects 
allows you to create Podcast episodes and upload these episodes to various host services.

You can use the Audio Editor and the Audio Montage window to create a Podcast episode. Each 
audio file or audio montage in WaveLab Pro can be uploaded as a Podcast episode.

RELATED LINKS
Podcast Host Services on page 836
Uploading a Podcast Episode on page 837

Podcast Host Services
Podcast host services allow you to host and distribute Podcasts. WaveLab Pro allows you to 
directly upload your Podcast to various host services.

Supported Host Services

WaveLab Pro supports direct upload to the following host services:

● Spreaker

● Podbean

● SoundCloud

● Buzzsprout

● Castos

● Blubrry

● Captivate

Host Service Authorization

To connect WaveLab Pro with a host service, you must authorize the connection between 
WaveLab Pro and the host service.

The authorization process depends on the selected host service.

RELATED LINKS
Uploading a Podcast Episode on page 837

File Encoding before Uploading to Host Services
If the audio file or audio montage that you want to upload to a host service is a non-encoded 
audio file, you can encode the audio file. Some host services only accept encoded audio files. 
Encoded audio file formats are MP3, MP4, M4A, or MP2, for example.

The Master Section plug-ins and settings are taken into account when you render an audio file 
or audio montage.
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Depending on the selected audio file or audio montage, the following applies:

● If the active audio file that you want to upload uses an encoded format, the Encode Audio 
File option is deactivated. Encoding already encoded audio files can lead to quality loss.

● If the active audio files uses a non-encoded format, the Encode Audio File option is available 
but not mandatory. However, depending on the host service it can be necessary to encode 
the audio file.

● Audio montages must be rendered before you can upload them to a host service. If the 
active file is an audio montage, you must use the Encode Audio File option to render the 
audio montage.

If the active audio file or audio montage has been saved, the encoded file is saved in the same 
directory, with the same name, and its proper file extension.

If the active audio file or audio montage has not been saved, a dialog opens and allows you to 
select a directory and a file name for the rendered file.

RELATED LINKS
Uploading a Podcast Episode on page 837

Uploading a Podcast Episode
You can upload the audio that you have created in the Audio Editor or in the Audio Montage 
window as a Podcast episode.

PREREQUISITE
You have created an audio file or an audio montage.

PROCEDURE

1. In the Audio Editor or Audio Montage window, select the Edit tab.

2. In the Podcast section, click Upload Episode.

The Publish tab opens.

3. In the Host Service section, select the host service to which you want to upload the episode.

4. Click Authorize to allow WaveLab Pro to access the selected host service.

Your default Internet browser opens the authorization website of the selected host service.

5. Follow the instructions in your browser to complete the authorization.

6. In WaveLab Pro, select the Podcast to which you want to add the Podcast episode.

7. Specify a Title for the Podcast episode.

8. Depending on the selected host service, it can be necessary to encode the audio file or audio 
montage. If you want to encode the audio file, activate Encode Audio File and select a new 
encoder.

9. Click Upload.

Podcast Creation
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RESULT
The audio file or audio montage is rendered and uploaded to the selected host service.

RELATED LINKS
Publish Tab on page 838
File Encoding before Uploading to Host Services on page 836

Publish Tab
The Publish tab allows you to select the host service to which you want to upload your Podcast 
episode. You can select different host services and select the encoder for the audio file that you 
want to upload.

● To open the Publish tab, select the File tab and select Podcast > Publish.

Host Service
Allows you to select the host service to which you want to upload your Podcast 
episode.

Authorize
Allows you to allow WaveLab Pro to access the selected host service.

If you click Authorize, your default Internet browser opens the authorization website 
of the selected host service.

Episode

● Encode Audio File allows you to encode the audio file to another audio file format.

NOTE

If you have selected an MP3 file for upload, the Encode Audio File option is 
deactivated. However, if you add effects to the MP3 file via the Master Section, the 
Encode Audio File option is available.

● Podcast allows you to select the Podcast to which you want to add the Podcast 
episode.

● Refresh Available Podcasts allows you to refresh the Podcast list that is retrieved 
from your Spreaker account.

● Title allows you to enter a title for the Podcast episode.

Upload
Allows you to upload the audio file to the selected host service.

RELATED LINKS
Podcast Creation on page 836
Uploading a Podcast Episode on page 837

Podcast Creation
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Customizing

Customizing means making adjustments to ensure that WaveLab Pro behaves and looks the way 
that you want it to.

RELATED LINKS
Workspace Layout on page 839
Customizing the Audio Editor and the Audio Montage Window on page 841
Customizing Shortcuts on page 843
Customizing Command Bars on page 848
Plug-in Organization on page 848
Variables and Text Snippets on page 856
Scripting on page 859
Touch Bar (macOS only) on page 861

Workspace Layout
Workspace layouts are used for creating various work displays for different situations.

You can create a workspace layout that always appears when you launch WaveLab Pro. 
Optionally, the snapshots and the files that you had opened automatically reopen.

You can save a workspace layout to recall your favorite layout for a specific editing task. Because 
workspaces can be complex, it is useful to have layouts with a reduced number of visible tool 
windows to perform a given task.

RELATED LINKS
Working with Workspace Layouts on page 839
Workspace Layout Dialog on page 840
Starting WaveLab Pro With a Workspace Layout Preset on page 840

Working with Workspace Layouts
Depending on your computer setup or the kind of project that you are working on, you may want 
to use different window layouts. You can select layout presets or create your own layouts.

You can save the placement of the workspace frame and all its tool windows and/or the layout of 
tabbed data windows.

● To select a layout preset, select Workspace > Layout and select a layout preset.

● To save the current layout as a preset, select Workspace > Layout > Save As. In the 
Workspace Layout dialog, specify the folder where you want to save the preset, enter a 
name, and click Save.

● To save the current layout as default, select Workspace > Layout > Save Current Layout As 
Default.

● To restore the default layout, select Workspace > Layout > Restore Default Layout.

● To organize the layout preset folder, select Workspace > Layout > Organize Presets.
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The File Explorer/macOS Finder opens. You can then create folders and subfolders and 
organize layout presets in them. The folder structure will be reflected as submenus on the 
Layout menu.

RELATED LINKS
Workspace Layout on page 839
Workspace Layout Dialog on page 840
Starting WaveLab Pro With a Workspace Layout Preset on page 840

Workspace Layout Dialog
This dialog allows you to save the window layout of the active workspace as a preset.

● To open the Workspace Layout dialog, select Workspace > Layout > Save As.

Path name
Opens the root folder of the preset in the File Explorer/macOS Finder. Here, you can 
create subfolders in which presets can be saved.

Presets list
Lists all existing presets.

Name
Lets you specify the name for the preset.

Create Shortcut for Selecting the Preset
If this option is activated and you click Save, the Shortcut Definitions dialog opens, 
which allows you to define a shortcut to apply to this preset.

If a preset already has an assigned shortcut, this option is grayed out. To change the 
existing shortcut, double-click the preset name in the presets list.

RELATED LINKS
Workspace Layout on page 839
Working with Workspace Layouts on page 839
Starting WaveLab Pro With a Workspace Layout Preset on page 840

Starting WaveLab Pro With a Workspace Layout Preset
You can start WaveLab Pro with a specific workspace layout by entering a preset name in the 
command line.

The format of the command line is “--layout presetName”.

Customizing
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If the preset is saved inside a folder in the layout preset, you must specify the relative path. 
If the preset name contains spaces, put the name in quotes. For example, --layout “My Folder/
presetName”.

EXAMPLE

1. Set up a workspace layout and save it as Layout 1.

2. Start WaveLab Pro with the command line --layout “Layout 1“.

RELATED LINKS
Workspace Layout on page 839
Working with Workspace Layouts on page 839
Workspace Layout Dialog on page 840

Customizing the Audio Editor and the Audio Montage 
Window

You can set up the Audio Editor and the Audio Montage window by adjusting colors of 
waveforms, backgrounds, cursor lines, etc., and changing the look of the ruler and other details.

Customizing can be done in the following ways:

● By changing the default style.

● By assigning different styles, according to specific conditions. For example, a specific file type 
or a specific file name.

RELATED LINKS
Assigning Custom Colors to the Audio Editor or the Audio Montage Window on page 841
Assigning Custom Colors According to Conditions on page 842

Assigning Custom Colors to the Audio Editor or the Audio Montage 
Window

PROCEDURE

1. Depending on whether you want to customize the colors of the Audio Editor or the Audio 
Montagewindow, do one of the following:

● For the Audio Editor, select File > Preferences > Audio Files, and select the Style tab.

● For the Audio Montagewindow, select File > Preferences > Audio Montages, and 
select the Style tab.

2. Select the part that you want to color from the Parts list.

3. Specify a color using the color picker or the RGB fields.

RELATED LINKS
Customizing the Audio Editor and the Audio Montage Window on page 841
Style Tab (Audio Files Preferences) on page 877
Style Tab on page 883
Copying Color Settings on page 842

Customizing
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Assigning Custom Colors According to Conditions
You can apply different color schemes automatically to different clips, according to their names 
or the properties of their audio files.

IMPORTANT

If you redefine colors, be careful not to choose colors that cause other elements to disappear.

PROCEDURE

1. Depending on whether you want to customize the colors of the Audio Editor or the Audio 
Montage window, do one of the following:

● For the Audio Editor, select File > Preferences > Audio Files, and select the Style tab.

● For the Audio Montage window, select File > Preferences > Audio Montages, and 
select the Style tab.

2. Do one of the following:

● In the Audio Files Preferences, select one of the Conditional options from the pop-up 
menu at the top of the dialog.

● In the Audio Montages Preferences, in the Parts list, select one of the Custom entries.

3. Specify a color using the color picker or the RGB fields.

4. In the This Style Is Used If These Conditions Apply section, specify the conditions.

5. Click OK.

RELATED LINKS
Customizing the Audio Editor and the Audio Montage Window on page 841
Style Tab (Audio Files Preferences) on page 877
Style Tab on page 883
Copying Color Settings on page 842

Copying Color Settings
When you apply color settings in the Audio Editor or the Audio Montage window, you can copy 
the color settings of one part or all parts of a custom color scheme.

PREREQUISITE
You can assign custom colors to the Audio Editor and the Audio Montage window in the Style 
tab of the Audio Files Preferences and the Audio Montages Preferences.

CHOICES
● To copy a color setting, select the part from which you want to copy the color, and select 

Copy Color. Then select the part to which you want to copy the color, and select Paste.
● To copy all color settings of a custom color setting, drag the name of a custom color setting 

onto another custom color name, and click OK.

RELATED LINKS
Customizing the Audio Editor and the Audio Montage Window on page 841
Style Tab (Audio Files Preferences) on page 877
Style Tab on page 883

Customizing
Customizing the Audio Editor and the Audio Montage Window 
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Customizing Shortcuts
In WaveLab Pro, you can control many functions via shortcuts to speed up your workflow. You 
can edit existing shortcuts and create new shortcuts.

Most shortcuts are restricted to a specific editor, which means that you can reuse the same 
shortcut combination in different editors. The exception is the Master Section where all 
shortcuts are global to the application.

The shortcuts in the Navigation (Numeric Pad) and View and Navigation sections on the 
Shortcuts tab are dedicated to navigating through WaveLab Pro.

Shortcuts that cannot be edited are grayed out. The shortcuts that you created are displayed in 
blue in the editor.

You can create new shortcuts in the following ways:

● By specifying a key sequence of up to four keys that must be pressed in a specific order to 
invoke the operation.

● By specifying a MIDI command. You need a MIDI controller device connected to your 
computer for this to work.

● By specifying keywords.

RELATED LINKS
Shortcuts Tab (Preferences) on page 843

Shortcuts Tab (Preferences)
This tab allows you to customize your own shortcuts for WaveLab Pro. It shows a list of the 
assigned shortcuts for WaveLab Pro commands and menu options.

● To open the Shortcuts tab, select File > Preferences > Shortcuts.

Customizing
Customizing Shortcuts 
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Search pop-up menu
Allows you to select the part of the commands list in which the search is performed.

Search field
Allows you to search for a command.

Use Wildcards
If this option is activated, the wildcard characters “*” and “?” can be used.

“*” substitutes zero or more characters, and “?” substitutes a single character.

For example, if Search Keyboard Shortcut is selected, type “*” to display all commands 
that are already associated with a shortcut.

Expand/Collapse
Expands/Collapses the folder tree.

Commands list
Shows all commands and their shortcuts. The section below the commands list shows 
additional information for the selected command.

Reset
Resets the commands to the factory settings.

Summary
Opens a menu from which you can generate a list of all commands and their shortcuts, 
either in HTML or as a printout.

Edit Shortcut
Opens the Shortcut Definitions dialog where you can edit the shortcuts for the 
selected command.

RELATED LINKS
Customizing Shortcuts on page 843
Editing Shortcuts on page 844

Editing Shortcuts
You can see the list of all shortcuts in the Shortcuts tab, and edit and define shortcuts on the 
Shortcut Definitions dialog.

The Shortcuts tab provides a different command set for each menu or dialog.

● To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a 
command, and click Edit Shortcut. This opens the Shortcut Definitions dialog.

● You can enter a keyword which you can later use to activate a command by typing it into the 
File Search and Keywords field in the command bar.

● You can define a command to be triggered by an external MIDI controller. For example, this 
can be useful for issuing transport commands from your midi keyboard. You can specify a 
sequence of up to three midi events. The MIDI shortcut is displayed in the MIDI Trigger 
column.

● You can define one key shortcut, and/or one MIDI shortcut, and/or one keyword per 
command. Each shortcut can be a sequence of up to four keystrokes or three MIDI events. A 
keyword can be of any length.

● To reset some or all types of shortcuts to their factory default use the Reset button.

Customizing
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RELATED LINKS
Shortcuts Tab (Preferences) on page 843
Shortcut Definitions Dialog on page 845

Shortcut Definitions Dialog
This dialog allows you to define your own customized shortcuts for a particular function.

● To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a 
command, and click Edit Shortcut.

Key Sequence

1st Key Stroke
Lets you select the first key of a sequence that can consist of up to four keys. Set the 
focus to the key stroke field, then press the key combination. If nothing is displayed, a 
key is not allowed in this context.

2nd/3rd/4th Key Stroke (optional)
Lets you select additional keys that must be used to execute the command. The 
command is only executed if this key event happens after the first/second/third one.

Clear
Erases all key event fields.

Keyword

Lets you type in a keyword that invokes the command.

MIDI Event Sequence

This section is only available if a MIDI input port is specified in the main preferences in WaveLab 
Pro.

Customizing
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1st Event
Lets you select the first MIDI event of a sequence that can consist of up to four MIDI 
events. Set the focus to the event field, then trigger the MIDI event from your MIDI 
controller.

2nd/3rd Event (optional)
Lets you select additional MIDI events that must be triggered to execute the command. 
The command is only executed if this MIDI event happens after the first/second one.

Clear
Erases all MIDI event fields.

RELATED LINKS
Editing Shortcuts on page 844
Shortcuts Tab (Preferences) on page 843

Defining Key Sequences
You can define key sequences for a keyboard and for a MIDI controller.

If you want to define a key sequence for a MIDI controller, make sure that your MIDI controller is 
connected to your computer, and selected on the Remote Devices tab.

On a Mac, commands for the main menus must consist of a single key command.

When using multiple key stroke commands, make sure that the key commands do not interfere 
with each other. For example, when you have one shortcut Shift - L , M  and define another to be 
Shift - L , this second shortcut has no effect.

PROCEDURE

1. Select File > Preferences > Shortcuts.

2. In the commands list, select the command for which you want to define a key sequence, 
and click Edit Shortcut, or double-click the Key Sequence column of the corresponding 
command.

3. In the Shortcut Definitions dialog, click in the Key Stroke fields and press the buttons that 
you want to use as the key sequence.

4. Click OK.

RESULT
When you now press the keys/buttons specified in the dialog, the corresponding operation is 
performed. The key strokes must be executed one after the other.

RELATED LINKS
Remote Devices Tab on page 42
Shortcuts Tab (Preferences) on page 843
Shortcut Definitions Dialog on page 845

Indexed Key Commands
Indexed key commands allow you to quickly jump to specific locations in your project, for 
example, to a specific marker or Master Section slot.

The available indexed key commands are listed on the Shortcuts tab, in the Navigation 
(Numeric Pad) section.
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● To trigger an index key command, type the number of the item that you want to jump to and 
press the corresponding key on your keyboard.

EXAMPLE
If you want to jump to the 5th marker in your file window, press 5  on the numeric pad of your 
keyboard and then press M .

If you want to jump to the 10th file tab, press 1  then 0  on the numeric pad of your keyboard 
and then press F .

RELATED LINKS
Shortcuts Tab (Preferences) on page 843

Keywords
Keywords are custom words that are assigned to a function in the Customize Commands dialog 
or to a preset in the Shortcut Definitions dialog. When you enter the keyword in the File Search 
and Keyword field, the corresponding function is triggered.

EXAMPLE
For example, if you want to have a quick way to normalize audio to -1 dB, proceed as follows:

1. In the Audio Editor, select the Process tab.

2. In the Normalizing section, click Level.

3. In the Level Normalizer dialog, set the Peak Level to -1 dB.

4. Click the Presets field, and select Save As.

5. In the Save Preset As dialog, enter a name for the preset, and activate Create Shortcut for 
Applying the Preset.

6. Click Save.

7. In the Shortcut Definitions dialog, enter norm_1 as a Keyword, and click OK.

8. Now, to trigger the preset, enter .norm_1 in the File Search and Keyword field, and press 
Return .

The dot in front of the keyword instructs WaveLab Pro to interpret the text as a keyword. 
Without the dot, the File Search and Keyword field is used for finding file tabs.

RELATED LINKS
Shortcuts Tab (Preferences) on page 843
Shortcut Definitions Dialog on page 845
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Searching for Open Files on page 108

Generating a List of All Shortcuts
You can generate an HTML file or print a list that contains all shortcuts.

PROCEDURE

1. Select File > Preferences > Shortcuts.

2. Click Summary, and select one of the following options:

● To open the Print Preview dialog, from which you can print out the list of all shortcuts, 
select Print Preview. For Print Preview to be available, a printer must be connected.

● To open the list of all shortcuts in the HTML file format in the standard browser, select 
HTML Report.

RELATED LINKS
Shortcuts Tab (Preferences) on page 843

Selecting a MIDI Controller for Defining MIDI Commands
Before you can use MIDI commands, you have to select a MIDI controller.

PROCEDURE

1. Select File > Preferences > Remote Devices.

2. On the Device Editing tab, select MIDI Shortcuts for Menus from the pop-up menu at the 
top.

3. Select Active to activate the selected device.

4. From the In-Port pop-up menu, select a MIDI input port.

Customizing Command Bars
You can hide or show individual command bar buttons. This way you can customize command 
bars by removing unwanted commands.

PROCEDURE

1. In a tool window, open the menu and select Customize Command Bar.

2. To show a specific command on the command bar, activate the checkbox in the Bar column 
for the corresponding command.

3. Click OK.

Plug-in Organization
WaveLab Pro comes with various plug-ins, and additional plug-ins can be added. To retain an 
overview over the plug-ins that are relevant to your project, you can organize your plug-ins in 
groups.

On the Organize tab of the Plug-ins Preferences, you can specify how your plug-ins appear on 
menus in the program. In the plug-ins list, you find subfolders representing groups of plug-ins.
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Initially, plug-ins are categorized by vendor, category, favorite plug-ins, and recently used plug-
ins.

If the 32-bit and 64-bit versions of WaveLab Pro are used on the same system, their settings are 
shared. An exception to this rule are the following options in the Plug-ins Preferences:

● Additional VST Plug-in Folders

● Ignore Plug-ins Located in the following Subfolders

This is because 32-bit plug-ins cannot be used in WaveLab Pro 64 bit and vice versa.

RELATED LINKS
Plug-ins Tab (Preferences) on page 852
Adding Additional VST Plug-ins on page 851
Preventing Plug-ins from Being Opened on page 851

Excluding Plug-ins from Certain Plug-in Menus
You can exclude plug-ins from appearing in the plug-in menus in certain areas of WaveLab Pro.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the Organize tab.

3. In the plug-ins list, navigate to the plug-in that you want to exclude.

4. Deactivate the checkbox in for the plug-in. When selecting multiple plug-ins, you can 
deactivate all of them with a single click.

● To exclude the plug-in from the plug-in selection menus, deactivate the checkbox in the 
Effect column.

● To exclude the plug-in from the Final Effects/Dithering pane of the Master Section, 
deactivate the checkbox in the Final column.

● To exclude the plug-in from the Playback Processing pane of the Master Section, 
deactivate the checkbox in the Play column.

● To exclude a clip plug-in when a clip is not streamed, deactivate the checkbox in the Dyn 
column.

This allows you to save DSP power when using hardware plug-ins.

RELATED LINKS
Plug-ins Tab (Preferences) on page 852

Adding Plug-ins to the Favorites Menu
You can add plug-ins that you are using regularly to the Favorites menu of the plug-in selection 
menu.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the Organize tab.

3. In the plug-ins list, navigate to the plug-in that you want to add to the favorites.

4. Activate the checkbox for the corresponding plug-in in the Favorites  column.
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NOTE

If the Favorites menu is empty, it does not appear in plug-in selection menus.

RELATED LINKS
Plug-ins Tab (Preferences) on page 852

Customizing Plug-in Groups
You can customize the appearance and sorting of plug-ins on the Organize tab of the Plug-ins 
Preferences.

● To update the tree, click Show Changes.

● To create a custom category for a plug-in, click the Custom Category column for the 
corresponding plug-in, and enter a new category name. Alt -click to delete the category. 
Use the character “|” to create subcategories, for example, “Folder-1|Folder-2”. If you select 
multiple plug-ins, the category name is applied to all selected plug-ins.

● To rename a custom category, click the category name in the Custom Category column, and 
select Rename Category from the pop-up menu. In the Rename Category dialog, enter the 
name of the category that you want to rename in the Find field, and the name that you want 
to replace it with in the Replace with field. Then click Replace All.

● The category labels that are used to create the hierarchy are supplied by the plug-in 
manufacturers. To change the category name, navigate to the Category Renaming table, 
click in the Original column, and select the category that you want to rename. Then click in 
the Modified column, and enter a new name.

● To change the sorting of plug-in groups, select whether to sort by category or by vendor 
in the sorting menu of the Customize section. If a plug-in does not publish a vendor name 
or category, the name of the enclosing plug-in folder on disc is used as vendor name or 
category if it is not the VST plug-in root folder.

● To group all plug-ins that start with the same prefix in one submenu, activate Create 
Submenus Based on Prefixes, and specify the number of plug-ins that must start with the 
same prefix. Only if this number is reached, a submenu is created.

● To group plug-ins in a single submenu if their number is below a specified value, activate 
Compress Hierarchy, and specify the threshold. A tree is flattened to a single submenu if 
the number is below the threshold. This prevents too small submenus.

● To activate the Recently Used category, activate Submenu with Recently Used Plug-ins, 
and specify the maximum number of recently used plug-ins that should be displayed in this 
category.

● You can make the Recently Used category global to all places or individual for each context, 
for example, for the Master Section, audio montage track, or audio montage clip. To make 
the Recently Used category individual for each context, activate Independent Recently 
Used Plug-ins Menus.

RELATED LINKS
Plug-ins Tab (Preferences) on page 852
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Adding Additional VST Plug-ins
You can specify folders where additional VST plug-ins can be found. This is useful if you are using 
third-party VST plug-ins that you do not want to save in the standard VST folder.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the General tab.

3. In the Additional VST Plug-in Folder (WaveLab Pro Specific) section, click the folder icon, 
and navigate to the folder that contains the VST plug-ins that you want to add.

RELATED LINKS
Plug-ins Tab (Preferences) on page 852

Preventing Plug-ins from Being Opened
You can prevent WaveLab Pro from opening individual plug-ins, entire plug-in folders, or VST 2 
plug-ins.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the General tab.

3. Choose from the following options:

● To prevent WaveLab Pro from opening VST 2 plug-ins, activate Ignore VST 2 Plug-ins.

● To prevent WaveLab Pro from opening plug-ins in specific folders, indicate the folder 
names in the Ignore Plug-ins Located in the following Subfolders (Separate Folder 
Names with a Semicolon) section.

● To exclude individual plug-ins, type the name of the plug- in into the Do Not Load the 
Following Plug-ins section:

Enter the exact file name, without path and file extension.

Enter one name per line.

If you put “*” in front of the name, any plug-in that contains the name is ignored.

RELATED LINKS
Plug-ins Tab (Preferences) on page 852

Replacing Missing Plug-ins
When you open an audio montage and some plug-ins for tracks or clips are missing, you can 
select plug-ins to replace the missing plug-ins.

PROCEDURE

1. In the Missing Plug-ins dialog, click the Replacement column, and select a replacement for 
the plug-in displayed in the Original column.
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2. If you want to use the new plug-in from now on, activate Save Replacements as Default.

3. Click OK.

Plug-ins Tab (Preferences)
On this tab, you can access a number of options for managing your VST plug-ins.

You can specify where WaveLab Pro should search for your VST plug-ins and which ones it should 
ignore. It also allows you to choose how your VST plug-in controls respond to mouse actions and 
how frequently graphics are updated.

If you use your own file structure to organize and save VST plug-ins, this dialog allows you to gain 
full control over which plug-ins are loaded and which are ignored. This is useful if you want to 
deactivate a particular plug-in or if you want to ignore plug-ins that you never want to use with 
WaveLab Pro.

● To open the Plug-ins Preferences, select File > Preferences > Plug-ins.

General Tab
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Search Standard Shared VST Plug-in Folders
Prompts WaveLab Pro to search for VST plug-ins in the default VST plug-in folders.

NOTE

For information on the folders that WaveLab Pro searches for plug-ins on launching the 
application, you can click the info icon  in the upper right corner of the window.

If you cannot find a plug-in in WaveLab Pro, this helps you to determine whether you 
have specified the correct folder, for example.

Ignore VST 2 Plug-ins
Prevents WaveLab Pro from searching for and displaying plug-ins using the old VST 2 
standard.

NOTE

We recommend restarting WaveLab Pro for the option to take full effect.

Additional VST Plug-in Folders (WaveLab Pro Specific)
Allows you to specify additional folders where VST plug-ins can be found.

Ignore Plug-ins Located in the following Subfolders (Separate Folder Names with a 
Semicolon)

Allows you to specify folder names that WaveLab Pro skips when searching for VST 
plug-ins.

Do Not Load the Following Plug-ins
Allows you to specify plug-ins that you do not want WaveLab Pro to open by indicating 
the file names, without path and without file extension, with each plug-in entered on a 
new line.

If you put the character * in front of the name, any plug-in that contains the name is 
ignored.

Force Plug-in Detection at Next Launch
Analyzes the plug-ins when launching WaveLab Pro the next time. To reduce the start 
time of WaveLab Pro, the plug-ins are not analyzed every time WaveLab Pro is started. 
However, WaveLab Pro keeps a list of plug-ins and updates it automatically when a 
date or size change is detected.

Ignore Updated Plug-ins When Performing Plug-in Detection
PreventsWaveLab Pro from checking if the properties of updated plug-ins have 
changed. If you have plug-ins that are updated very frequently, this option speeds 
up the WaveLab Pro startup.

However, some manufacturers combine multiple plug-ins within a single file. If you 
know that some plug-ins were added by the manufacturer but do not appear in 
WaveLab Pro, deactivate this option and restart WaveLab Pro. Afterwards, you can 
activate this option again.
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Faster Graphics Refreshing (Consumes More Computer Power)
Refreshes the graphics of VST plug-ins more quickly.

Multicore Processing for Supervision Plug-in
If this option is activated, the Supervision plug-in is processed on multiple cores to 
improve graphics performances.

NOTE

We recommend that you exclusively use this option on computers with at least eight 
cores.

VST Plug-in Knobs
Allows you to set the mode for using knobs in plug-ins. The available options are 
Circular Mode, Circular Mode (Relative Movement), and Linear Mode.

Plug-in Window Style

● Use Context-colored Caption Bars helps you to identify and distinguish effect 
plug-in types by displaying color codes for the captions bars of the plug-in 
windows.

● You can activate Show Color Section Color in Caption Bar to display a colored box 
on the caption bar of effect plug-in windows, whose color depends on the element 
that the plug-in is applied to.

Organize Tab

Plug-ins list
Displays the hierarchy of the plug-ins in WaveLab Pro. In the Final and Play columns, 
you can specify whether a plug-in is available on the plug-in selection menus and/or 
the Final Effects/Dithering pane and Playback Processing pane of the Master 
Section.
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You can add plug-ins to the Favorites list, create shortcuts for plug-ins, specify custom 
categories, and decide whether to use the generic user interface or the plug-in specific 
user interface.

The Precision column displays the processing precision of each plug-in. 64-bit 
float plug-ins are capable of double precision processing. In other effects menus, 
throughout WaveLab Pro, plug-ins that are capable of double precision processing are 
marked with “64 F” for 64-bit float.

NOTE

Processing in 64-bit float results in double precision but a slightly longer processing 
time than in 32-bit float.

The Out column allows you to specify the plug-ins for which you want to change the 
output channel layout when you add the plug-ins to the Master Section. In this case, 
the Plug-in Output Channel Layout dialog opens, where you can select the output 
channel layout for the plug-in.

For Steinberg plug-ins, such as VST Ambidecoder and MixConvert V6, the Plug-in 
Output Channel Layout dialog opens by default when you add the plug-ins in the 
Master Section.

NOTE

Changing the output channel layout is only recommended for plug-ins that are capable 
of processing multichannel streams.

Expand/Collapse
Expands/Collapses the folder tree.

Search field
Allows you to filter the plug-ins list for names.

● Click in the search field, and enter the text that you want to search for.

● To switch the focus from the search field to the plug-ins list, press Down Arrow .

● To switch the focus from the plug-ins list to the search field, press Ctrl/Cmd - F .

Filter menu
Allows you to only display plug-ins that have particular properties.

● Show All Plug-ins displays all plug-ins.

● Show New Plug-ins only displays recently detected plug-ins.

● Show 32-bit float Plug-ins only displays plug-ins that are capable of 32-bit float 
processing.

● Show 64-bit float Plug-ins only displays plug-ins that are capable of 64-bit float 
processing.

● Show Plug-ins with a Custom Category only displays plug-ins that have a custom 
category.

● Show Plug-ins without a Custom Category only displays plug-ins that do not 
have a custom category.
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Remove “New” Status
Resets the “new” status of the recently detected plug-ins.

Show Changes
Refreshes the plug-in tree according to the current settings.

Sorting
Determines how the plug-ins are sorted. All other parameters act on that hierarchy.

Compress Hierarchy
Merges all items into a single submenu if a submenu and all its submenus contain less 
than a specific number of plug-ins (Threshold).

The Threshold value determines the minimum number of items that are needed to 
compress the hierarchy.

Create Submenus Based on Prefixes
Creates a submenu that is labeled as the prefix if several items in a submenu start with 
the same prefix.

The Threshold value determines the minimum number of items that must start with 
the same prefix and that are needed to create submenus that are labeled as the prefix.

Merge Single Submenus
Merges submenus that contain another submenu with only a single item in it.

Category Renaming
The category labels used to create the hierarchy are supplied by the plug-in 
manufacturers. In this section, you can change the category name. This can also be 
useful to merge two categories into one, by renaming these two categories with the 
same name.

Submenu with Recently Used Plug-ins
If this option is activated, the Recently Used submenu is shown.

The Maximum Size value determines the maximum number of plug-ins on the 
Recently Used submenu.

The Independent Recently Used Plug-ins Menus option determines whether the 
Recently Used submenu is global to all places where plug-ins can be selected, or if it is 
local to each context.

Ignored Plug-ins
Opens the Ignored Plug-ins dialog, where you can see plug-ins that were not loaded. 
This dialog allows you to prompt WaveLab Pro to rescan these plug-ins after restarting 
the application. This is faster than a full rescan.

Number of Plug-ins
Shows the number of plug-ins that are available in WaveLab Pro.

RELATED LINKS
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 489

Variables and Text Snippets
You can define and use custom variables and text snippets, or use auto variables in various 
places in WaveLab Pro, for example, in the Metadata dialog.

Custom variables can be used to replace codes with a specified text in metadata saved within 
audio files. For example, you can define the variable %proj% to be replaced by the name of the 
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current project. A custom variable can also contain references to other variables. For example, 
%comment% can be defined as “%proj% started on @Date1@”.

Variable codes are replaced with the variable values when the file is written. For example, when 
the metadata is saved inside an audio file.

Auto variables are automatically set by WaveLab Pro. For example, the current date, the sample 
rate, the bit depth, or metadata values that are found in audio files.

Text snippets can be used to define words that you are using regularly when filling in text fields. 
These can be inserted into a text field via the Text Snippets menu.

Some auto variables depend on the context. For example:

● CD Text variables are only used when rendering an audio montage.

● Auto variables that relate to titles of an audio CD are only used when rendering titles from an 
audio montage.

If a variable is used in a wrong context, it is replaced by a blank.

RELATED LINKS
Defining Variables and Text Snippets on page 857
Applying Variables and Text Snippets on page 858
Variables Tab (Preferences) on page 858

Defining Variables and Text Snippets
You can create new variables and text snippets, and define values for them.

PROCEDURE

1. Select File > Preferences > Variables.

2. Do one of the following:

● On the Custom Variables tab, click the plus icon to add a new variable, or double-click 
an existing variable that you want to modify.

● On the Text Snippets tab, click the plus icon to add a new definition, or double-click an 
existing definition that you want to modify.

3. For custom variables, enter the name, code, and value for the variable. For text snippets, 
enter the text.
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NOTE

Variable codes are case sensitive. We recommend that you select the codes from the menus.

RELATED LINKS
Variables Tab (Preferences) on page 858

Applying Variables and Text Snippets
You can apply custom variables, auto variables, and text snippets at various places in WaveLab 
Pro.

PREREQUISITE
Define custom variables and text snippets in the Variables tab.

PROCEDURE

1. In a value field, click the arrow icon. If several fields are selected, right-click to access the 
pop-up menu.

2. From the menu, select a custom variable, an auto variable, or a text snippet.

The variable or text snippet is added to the value field.

RELATED LINKS
Variables Tab (Preferences) on page 858

Variables Tab (Preferences)
This tab allows you to define custom variables, see the auto variables, and define text snippets.

● To open the Variables tab, select File > Preferences > Variables.
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Plus icon
Adds a new custom variable/text snippet.

Minus icon
Removes the selected custom variable/text snippet.

RELATED LINKS
Variables and Text Snippets on page 856
Defining Variables and Text Snippets on page 857
Applying Variables and Text Snippets on page 858

Scripting
WaveLab Pro contains a powerful scripting language to help advanced users create their own 
scripts to automate tasks. Using basic scripts can be useful for automating repetitive editing 
tasks such as trimming and cropping a file at specific times, for example.

You can write scripts that perform other basic editing commands, apply offline processing, place 
markers, and display information about the active file. You can script commands to edit the 
active audio file or the active audio montage. If you have some experience of programming with 
modern scripting languages you should have no problem writing utility scripts for WaveLab Pro.

The WaveLab Pro scripting language is based on ECMAScript, with the addition of WaveLab Pro 
specific commands.

● The WaveLab Pro specific scripting functions are available in the WaveLab Pro Scripting 
documentation. The documentation is available on the Internet from https://steinberg.help/.

● On Windows, there is an additional scripting interface to control WaveLab Pro from external 
applications using VBScript or JScript. The WaveLab Pro ActiveX Scripting documentation is 
available on the Internet from steinberg.help and in the following folder:

Steinberg\WaveLab Pro 11\Tools\Windows Scripting\

● For a broader look at the complete subset of commands that are available, see the 
ECMAScript Language Specification.

This chapter is about scripts that are executed from within WaveLab Pro.

RELATED LINKS
Script Editor on page 860
Writing and Executing a Script on page 860
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Script Editor
The Script Editor allows you to write and execute scripts in WaveLab Pro.

● To open a new script file, select File > New and click Script.

● To open a saved script file, select File > Open and click Script. Select the script file and click 
Open.

Execute Script
Executes the script.

RELATED LINKS
Scripting on page 859
Writing and Executing a Script on page 860

Writing and Executing a Script

PROCEDURE

1. Select File > New.

2. Click Create Script.

3. In the Script Editor, type your script or copy and paste it from an external text editor.

4. To run the script, select the Edit tab, and click Execute Script.

NOTE

Only one script can be executed at a time.

RESULT
The script runs if there are no syntax errors. Any errors appear in a dialog box to help you debug 
them.
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NOTE

There are several free utility text editors that are context sensitive. This means that they can color 
and highlight parts of your code to make it more readable. If you use one of these for writing 
and editing your scripts, choose JavaScript as the editing language and/or save the file with a .js 
(JavaScript) extension.

RELATED LINKS
Script Editor on page 860
Using the Log Window When Scripting on page 861

Using the Log Window When Scripting
It is a good idea to begin scripting by writing some simple scripts that output some text to the 
Log window.

The goal of the following example is to output a simple text message to the Log window.

PROCEDURE

1. Select Tool Windows > Log.

2. Copy and paste the following script into the Script Editor.

//output the number of samples in the active wave as text in the log window.

logWindow.printInfo("This file has " + activeWave.size() + " samples");

NOTE

Any lines of a script that begin with two forward slashes // are comments, and are ignored 
when the script is executed.

3. Execute the script.

RESULT
In the Log window, the number of samples used in the active file is displayed.

RELATED LINKS
Script Editor on page 860
Writing and Executing a Script on page 860
Log Window on page 93

Touch Bar (macOS only)
The Touch Bar at the top of your keyboard gives you shortcuts to the WaveLab Pro functions. The 
Touch Bar changes automatically based on where you are in WaveLab Pro and offers a subset of 
the available options. You can customize the Touch Bar according to your needs.

NOTE

The Touch Bar is only available on certain Apple products.

RELATED LINKS
Customizing the Touch Bar (macOS only) on page 862
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Customizing the Touch Bar (macOS only)
You can customize the Touch Bar in the Touch Bar customization window.

CHOICES
● To open the Touch Bar customization window, select WaveLab Pro 11 > Customize Touch 

Bar.
● To add an option to the Touch Bar, use your cursor to drag your favorite options from the 

customization window down into the Touch Bar.
When you are done, tap Done in the Touch Bar or click Done on the screen.

● To rearrange options within the Touch Bar, drag them to the left or right.
● To remove options from the Touch Bar, drag them up and out of the Touch Bar.

RELATED LINKS
Touch Bar (macOS only) on page 861
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Configuring WaveLab Pro

You can configure WaveLab Pro according to your needs.

NOTE

The parameters that you set in the preferences are applied when you switch to another WaveLab 
Pro window.

Global Preferences
Global Preferences are preferences that apply throughout WaveLab Pro. Before you start 
working with WaveLab Pro, it is recommended to edit these preferences according to your 
needs.

● To open the Global Preferences, select File > Preferences > Global.

RELATED LINKS
General Tab (Global Preferences) on page 863
Display Tab (Global Preferences) on page 865
Audio Tab (Global Preferences) on page 868
Formats Tab (Global Preferences) on page 869
CD Writing Tab (Global Preferences) on page 870
Options Tab (Global Preferences) on page 871
External Applications Tab (Global Preferences) on page 872

General Tab (Global Preferences)
This tab allows you to change the location of settings files and the user interface language. You 
must restart the application for changes to take effect.

● To open the General tab of the Global Preferences, select File > Preferences > Global and 
click General.

General

Language
Allows you to select the user interface language.

Setting Location

Common for All Users
Shares the preferences settings with all users on this computer.

Independent for Each User
Allows all users on this computer to set their own individual preferences.

Application Folder (Portable Installation)
Saves settings in the application directory. Use this option to install the application on a 
portable device.
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Specific Folder
Allows you to save the settings in a specified folder.

Open Setting Folder
Opens the folder that is used to save settings. This way you know where the settings 
are saved and you can back up the settings.

Synchronization Settings

Master Folder
Allows you to specify where the preference settings are saved.

Synchronize at Every Launch
If this option is activated, the settings are synchronized whenever WaveLab Pro is 
launched.

Synchronize at Next Launch
If this option is activated, the settings are synchronized the next time that WaveLab Pro 
is launched.

Preferences Handling
Determines how to synchronize the preferences, that is, all settings except the presets. 
You can either ignore or mirror the preferences.

Preset Handling
Determines how to synchronize the presets that are saved in the master folder. The 
following options are available:

● If Ignore Presets is activated, the presets are not synchronized.

● If Mirror Presets is activated, the presets are restored from the master folder, 
regardless of their time stamp. Any additional local presets are deleted.

● If Import New Presets is activated, the presets in the master folder that are 
unavailable on the computer are imported.

● If Update Old Presets is activated, existing presets are overwritten if a newer 
version is found in the master folder.

Ignore the following Preset Folders (Separate Them with a Semicolon)
Allows you to specify which preset folders you want to ignore when synchronizing 
the settings. For example, to ignore the Audio Connections settings, add Audio 
Connections to the field.

Update Master
If you click this button, the settings that were used when launching WaveLab Pro are 
used to update the master folder.

NOTE

This procedure should only be run by the system administrator if multiple WaveLab Pro 
workstations are used.

RELATED LINKS
Global Preferences on page 863
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Display Tab (Global Preferences)
The Display tab allows you to make changes to the user interface, which affect the entire 
application.

● To open the Display tab of the Global Preferences, select File > Preferences > Global, and 
click Display.

Theme

Allows you to choose a color scheme for the user interface:

● Dark sets the user interface to a dark color scheme.

● Light sets the user interface to a light color scheme.

Workspace

Display Active File Path in Title Bar
Displays the file path of the active file in the title bar of the workspace.

When Closing the Active Tab
Determines the behavior of the program after closing the active tab. You can choose 
to activate the most recently activated tab again (Activate the Previously Active Tab), 
the tab to the left of the currently active tab (Activate the Tab at Its Left), or the tab to 
the right of the currently active tab (Activate the Tab at Its Right).

Tool Windows

Show Title for Single Tool Windows
Allows you to show or hide the title bar for single tool windows.

Auto-Hide Slide-Out Window
Causes any open slide-out window to automatically close when you click outside of the 
window or shift the focus to another part of the application.

Animate Slide-Out Windows
Causes slide-out windows to open with an animation.

Window Transparency
Sets the degree of transparency for windows that have this option activated.

History

Maximum Number of Items in Recent File Menus
Sets the maximum number of files that are listed in recent file menus.

Maximum Number of Items in Recent Files Tab
Sets the maximum number of files that are listed in the Recent Files tab.

Maximum Number of Items in the Recent Folders Menu
Sets the maximum number of files that are listed in the Recent Folder menus.

Miscellaneous Options

Show Application in High DPI (Windows only)
If this option is activated and your display supports high resolution, WaveLab Pro is 
displayed in high resolution. Otherwise, this option is ignored.
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NOTE

Plug-in windows are not displayed in high resolution. If plug-in windows appear too 
small, deactivate Show Application in High DPI.

Restrict Scaling to Multiples of 100
If this option is activated, only scaling factors that are multiples of 100 are supported. 
For example, if you use a scaling factor of 150%, in WaveLab Pro, the scaling that is 
applied is 200%.

If this option is deactivated, intermediate ratios such as 150% are possible.

Use the System File Selector to Open Files
If this option is activated, the standard file selector is opened when you select Save As.

Open Quick File Selector When Saving Files
If this option is activated and you save a file via the save shortcut, a dialog is opened 
instead of the File tab.

Hide Unused Ribbon Tabs
If this option is activated, unused ribbon tabs are hidden.

Undo/Redo Does Not Scroll/Zoom Audio
If this option is activated, the undo and redo functions for audio files and audio 
montages do not restore the snapshot that was active when the operation was 
performed.

Show WaveLab Pro Logo on Startup
Determines whether the WaveLab Pro logo is displayed during initialization.

Hide Top Level Windows When the Application Is Not Active (Windows only)
If this option is activated, all floating windows are automatically hidden when another 
application becomes active. If this option is deactivated, floating windows remain on 
top of other application windows.

Show Options Bar for Mouse Actions
If this option is activated, in some contexts, the Context Options info bar displays key 
commands that are available to you at a particular stage in your workflow.

Tooltip Delay
Allows you to select the delay after which tooltips appear when you move the mouse 
over user interface controls.

You can choose from the following options: 300 milliseconds, 500 milliseconds, 700 
milliseconds, 1 sec, and 2 sec. If you prefer not to see any tooltips at all, you can select 
Never Show.

Upon Launching the Application with a Specific File
Allows you to choose whether, on starting WaveLab by opening a specific file via drag 
and drop or the File Explorer/macOS Finder, all files that you most recently worked on 
are opened in conjunction with it or not.

Maximum Dynamic Vertical Zooming to View

Automatically scales the waveform so that it fills the entire vertical space of the window.
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Edit Cursor

Blink Rate
Allows you to set the edit cursor to the blinking frequency that you feel most 
comfortable with:

● No Blink cancels the blinking, so that the edit cursor is displayed as a static red 
line.

● Standard sets the blinking frequency to the default value.

● Fast causes the edit cursor to blink at a faster rate, compared to the default value.

Width
Allows you to customize the width of the edit cursor.

You can set it to Thin, Medium, or Thick.

Focused
Allows you to customize the color of the edit cursor for when the editor view has the 
keyboard focus.

Non-Focused
Allows you to customize the color of the edit cursor for when the editor view does not 
have the keyboard focus.

Playback Cursor

Color
Allows you to customize the color of the playback cursor.

Dim for Muted Channels
With this option activated, any parts of the playback cursor that intersect with muted 
audio channels are set to semi-transparent.

Width
Allows you to customize the width of the playback cursor.

You can set it to Thin, Medium, or Thick.

Show Trail
With this option activated, a transparent shadow is applied to the left of the playback 
cursor, which follows its motion.

● Width allows you to set the width of the trail.

You can set it to Tiny, Small, Medium, or Wide.

● Color allows you to set the trail to the same color as the playback cursor, to white, 
or to a shade of gray.

● Intensity allows you to define the degree of visibility of the trail.

You can set it to Subtle, Mild, Soft, Moderate, or Pronounced.

NOTE

The settings related to displaying the playback cursor can be set independently for the Dark and 
the Light user interface themes.

RELATED LINKS
Global Preferences on page 863
Starting WaveLab by Opening Files on page 96
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Audio Tab (Global Preferences)
This tab allows you to change audio preferences, such as the processing precision.

● To open the Audio tab of the Global Preferences, select File > Preferences > Global and 
click Audio.

Resample Conversion Quality
Allows you to specify the resample conversion quality.

Default Fade/Crossfade
Allows you to specify the default duration and the shape of the fades or crossfades that 
WaveLab Pro automatically creates during specific processes.

Audio Cue Point Detection
In this section, you can choose from the following options:

● Maximum number of audio cue points around cursor allows you to choose a 
number from 1 to 10. The higher the number, the more audio cue points are 
displayed.

WaveLab Pro analyzes the audio within a range of five seconds before to 
five seconds after the current mouse position. The number you specify here 
determines the audio cue point density displayed within this range.

TIP

We recommend using a high number in conjunction with the Sticky option, which 
you can access via Edit > Snapping > Magnets > Additional Options.

If preventing your workspace from looking cluttered is important to you, we 
recommend that you keep this number low.

● When to Activate allows you to select the actions that are required for audio cue 
points to be generated and displayed:

● Time Selection with the Mouse

● Dragging the Edit Cursor on the Time Ruler

● Dragging the Edit Cursor with the Mouse (+ Shift)

● TIP

If you do not want WaveLab Pro to display any audio cue points at all, you can 
deactivate all three options.

Processing Precision
Plug-in Processing allows you to select the processing precision for plug-ins.

● If you select 64 bit float and a plug-in is capable of processing 64-bit samples, 
processing takes place in lossless 64 bit.

If a plug-in is only capable of handling 32-bit samples, WaveLab Pro converts all 
64-bit float samples to 32-bit float before sending them to the plug-in. After the 
plug-in processing is completed, WaveLab Pro converts the 32-bit float samples 
back to 64-bit float without loss.

● If you select 32 bit float, WaveLab Pro converts all 64-bit float samples to 32-bit 
float before sending them to the plug-in. After the plug-in processing is completed, 
WaveLab Pro converts the 32-bit float samples back to 64-bit float without loss.
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In the plug-in menus, the “32F” and “64F” indicators next to the plug-in name show 
whether a plug-in is capable of 32-bit float or 64-bit float.

NOTE

Processing in 64-bit float means double precision but slightly longer process time than 
32-bit float.

Temporary Files allows you to select the precision of temporary files that WaveLab Pro 
creates when processing audio.

By default, WaveLab Pro creates temporary files in 32-bit float. Use 64 bit float if you 
want to create 64-bit float audio files or 32-bit PCM files.

NOTE

Temporary files in 64-bit float have double precision but take longer to read and write 
than 32-bit float and their file size is twice as big.

System Clipboard allows you to select the resolution of audio files created during 
system clipboard transfers.

It is set to 32-bit float by default. However, if WaveLab Pro detects that a file can 
maintain its quality at a lower resolution, the value is automatically reduced.

RELATED LINKS
Temporary Files on page 110
Global Preferences on page 863

Formats Tab (Global Preferences)
This tab allows you to adjust settings for some of the audio formats and units that WaveLab Pro 
uses.

● To open the Formats tab of the Global Preferences, select File > Preferences > Global and 
click Formats.

Formats

Use AES17 Standard for RMS Values
Determines how RMS values are reported.

● If this option is activated, the displayed level for a full scale sine audio file is 0 dB. 
This follows the AES17 standard.

● If this option is deactivated, the displayed level for a full scale sine audio file is -3 
dB.

Loudness Analysis Reference
Allows you to define the loudness reference value. The EBU R-128 recommendation for 
broadcast is -23 dB.

The loudness reference value is used in the following contexts:

● To display the zero point marker in the bottom scale of the Loudness Meter.

● To display the loudness value in relation to the reference value in the Global 
Analysis dialog.

● To display the loudness value in relation to the reference value in the Audio 
Analyzer plug-in of the Batch Processor window.
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● To compare the value in relation to your audio material via the Loudness Analysis 
dialog of the Analyze tab (available in the Audio Editor and in the Audio Montage 
window).

Pitch of A3 (Used in Frequency To Note Conversions)
Sets the reference pitch in WaveLab Pro. The frequency-to-note conversions take this 
pitch into account.

Create Windows-Compatible File Names (macOS only)
Some characters in file names, for example, | and \, are not supported by Windows. 
If this option is activated and you save a file, WaveLab Pro converts unsupported 
characters to characters that are supported by Windows.

MIDI Note Display

The options in this section allow you to choose whether to display the different key values in 
WaveLab Pro with the pitch or the MIDI note number of the key. In musical notation, keys are 
denoted according to their pitch. For example, C3 means the note C in the third octave.

Each key corresponds to a MIDI note number from 0 to 127. For example, key C3 corresponds 
to the MIDI note number 48. MIDI note numbers make it possible for samplers to automatically 
map samples to the correct keys.

Numeric Style
Determines the format for MIDI notes that are displayed as numbers.

Middle C (Note #60)
Determines the key convention for the MIDI note range (0-127).

Display
Determines how MIDI notes are displayed throughout the application.

CSV Delimiter

CSV Delimiter
Several areas of WaveLab Pro allow you to export information in the CSV text format. 
This option lets you set the delimiter character that a third-party software requires to 
import CSV files.

RELATED LINKS
Global Preferences on page 863

CD Writing Tab (Global Preferences)
This tab allows you to set a number of parameters for CD writing and for the creation of DDP 
images.

● To open the CD Writing tab of the Global Preferences, select File > Preferences > Global 
and click CD Writing.

CD Writing

Use Burnproof
Fixes possible buffer underrun errors automatically, provided that the CD writer 
supports this technology.
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Allow Disc Overflow
Allows WaveLab Pro to attempt writing more data (maximum 2 minutes) than the 
official capacity of the disc.

Maximum Audio CD Size
Allows you to specify the maximum length for a CD. A warning message will appear if 
the project exceeds this length. The standard maximum length is 74 minutes.

DDP Creation

DDP Creation – Format 1.0/Format 2.0
Determines which format to create when producing DDP files for an audio project.

Write Checksum File (CRC-32)
If this option is activated, a file called CHECKSUM.CHK is added to the DDP files that 
are created on the hard drive. The checksum contains the CRC-32 checksums of the 
created DDP files.

Write Checksum File (MD5)
If this option is activated, a file called CHECKSUM.MD5 is added to the DDP files that 
are created on the hard drive. The checksum file contains the MD5 checksums of the 
created DDP files.

Write Log File
If this option is activated, a text file called gear.log is added to the DDP files that are 
created on the hard drive. The log file logs all operations.

Warn If Files Already Exist
If this option is activated, a warning message is displayed if files are about to be 
overwritten in the specified destination folder.

RELATED LINKS
Global Preferences on page 863

Options Tab (Global Preferences)
This tab allows you to control application-wide start-up options. You can also reset the default 
message boxes.

● To open the Options tab of the Global Preferences, select File > Preferences > Global and 
click Options.

Make Tasks Monitor Visible When Task Starts
If this option is activated, the Tasks window opens when a background task starts.

Play a Sound When a Long Task Completes
If this option is activated, a sound that is played when a task finishes. The sound is 
played whether the task is completed successfully or not.

Minimum Duration
Specifies how long a task must be for a sound to be triggered when the task is finished. 
If the task duration is shorter, no sound is triggered.

Path and Name of the Audio File
Allows you to select which audio file is played. On Windows operating systems, the file 
format must be WAV, and on macOS operating systems, the file format can be WAV or 
AIFF.
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Only Play the Sound for Blocking Tasks
If this option is activated, the sound only plays if tasks prevent you from working 
elsewhere in WaveLab Pro. For example, background tasks do not trigger a sound 
when they are completed.

Interval for Zoom Key Command
Allows you to specify how much the waveform zoom factor changes each time that the 
zoom shortcuts are triggered. Higher values allow you to zoom in and out more quickly 
but with bigger steps.

Reset Default Answers
Resets all message box options to their default settings. For example, all Do not show 
again options are deactivated.

RELATED LINKS
Global Preferences on page 863

External Applications Tab (Global Preferences)
This tab allows you to specify external editors and an alternative external file browser.

● To open the External Applications tab of the Global Preferences, select File > 
Preferences > Global and click External Applications.

External Editors
Allows you to specify the path to external editors that you want to open from WaveLab 
Pro.

Alternative External File Browser
Allows you to specify an alternative external file browser that opens when you use the 
Reveal Folder in File Explorer/macOS Finder or Reveal Files in File Explorer/macOS 
Finder options in WaveLab Pro.

If the application needs a special command line formatting, you can specify it in the 
Command Line field. Use %1 as a placeholder for the file or folder to which you want 
to browse.

RELATED LINKS
Global Preferences on page 863
External Editors on page 887
Alternative External File Browser on page 889

Audio Files Preferences
This dialog allows you to define settings for editing in the Audio Editor. However, these settings 
also affect other parts of WaveLab Pro. You can choose defaults for editing and playback, adjust 
the visual appearance of the waveform displays, and determine how WaveLab Pro works with 
audio and peak files.

● To open the Audio Files Preferences tab, select File > Preferences > Audio Files.

RELATED LINKS
Editing Tab (Audio Files Preferences) on page 873
File Tab (Audio Files Preferences) on page 875
Style Tab (Audio Files Preferences) on page 877

Configuring WaveLab Pro
Audio Files Preferences 

872
WaveLab Pro 12.0.20



Editing Tab (Audio Files Preferences)

Display

Show Overview When Opening New Audio Files
If this option is activated and you open an audio file, the overview is also displayed. If 
this option is deactivated, only the main view is displayed.

Show Overview for Mono and Stereo Files Only
If this option is activated, the overview window is displayed when opening mono and 
stereo files, and hidden when opening multichannel audio files. To show the overview 
for multichannel audio files, click at the top of the main window and drag down.

Show Overview When Opening New Audio Files in Multiple Tab Groups
If this option is activated and two or more tab groups are available, the overview is also 
displayed in the Audio Editor when you open an audio file. If this option is deactivated, 
only the main view is displayed.

Overview: Passive Range Indicator Also Covers the Waveform
If this option is activated, the range indicator that is displayed in the time ruler of 
the overview also covers the waveform area. Unlike the time ruler indicator, the range 
indicator is passive and cannot be modified.

Analog Waveform Emulation at Sample Level Zooming
If this option is activated and a waveform is zoomed at the sample level in the timeline, 
an analog emulation of the waveform is displayed.

Auto-Zoom for Overviews
If this option is activated and you open an audio file, the zoom of the overview is set to 
display the whole file.

Display File Extension on Tabs
If this option is activated, tabs display file names with their extension. For example, 
“piano.mp3” instead of “piano”.

Number of Seconds to Display on Opening
Allows you to specify the time range to display when opening an audio file for the first 
time. WaveLab Pro converts this time range to the appropriate zoom factor.

Whole Audio File
If this option is activated, the horizontal zoom is set to display the whole file.

Process Whole File If There is No Selection
If this option is activated and a process is to be applied to an audio file, the whole file 
is processed if no audio is selected. In the same situation, if the option is deactivated, a 
warning appears.

Allow Undoing Edits after Saving File
If this option is activated, you can undo edits after you have saved the file. You can 
deactivate this option if you want to use less disk space or if you want to remove all 
temporary files when saving the file.

Configuring WaveLab Pro
Audio Files Preferences 

873
WaveLab Pro 12.0.20



Playback Scrubbing

Restrict to Play Tool
If this option is activated, this function only works if the Play Tool is used.

Sensitivity
Allows you to set the micro audio loop duration that is performed when you move the 
mouse cursor over the time ruler.

Snap Selection to Zero-Crossing

Do Not Snap at High Zoom Factors
If this option is activated, snapping does not occur if the waveform is displayed at a 
high zoom factor.

Scan Range
Allows you to define how far WaveLab Pro searches a zero-crossing point in the left and 
right direction.

Upward Crossing Point/Any Crossing Point
Allows you to choose whether you want WaveLab Pro to detect any zero crossing point 
in the audio (Any Crossing Point), or to limit the search to zero crossing points that 
mark an upward slope (Upward Crossing Point).

NOTE

We recommend choosing Upward Crossing Point for loop selections. Note that, as 
only positive slopes are taken into account, selecting this option generates fewer 
results, with a greater distance between the individual zero crossing points, than Any 
Crossing Point.

Loudness Waveform Overlay

AES-17 Scaling
With this option activated, the RMS Loudness of a sine wave matches its peak value.

TIP

To clearly distinguish between the RMS Loudness and the peak values of an audio 
signal, we recommend deactivating this option, as this slightly reduces the height of 
the loudness display.

Resolution
Allows you to set the duration of audio slices for RMS Loudness processing. The lower 
the value, the more closely the display matches the peaks; the higher the value, the 
less responsive it is to peaks.

TIP

To highlight highly dynamic sections, with a significant difference between peaks and 
loudness, we recommend setting a higher value.

NOTE

Changing the resolution results in rebuilding the display for all audio images.
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RELATED LINKS
Audio Files Preferences on page 872
Playback Scrubbing on page 168
Loudness Overlay on page 179

File Tab (Audio Files Preferences)
Warn When Opening a File with a Malformed Header

If this option is activated, a message opens when you open a file with a corrupt 
header; for example, a damaged file, or a file that is not properly formatted by another 
application.

If this option is deactivated, WaveLab Pro tries to open the file, but you are not 
informed about possible issues.

Support RF64 File Format
If this option is activated, WaveLab Pro creates WAV files that can be larger than 2 GB.

NOTE

This file format is not supported by all applications.

Default Sample Rate for Files without Header
Allows you to specify the sample rate of audio files that do not have a header 
describing this property.

Save Audio Files in the Background
If this option is activated, WaveLab Pro saves audio files in the background, so that you 
can continue working.

Write Markers in WAV File Header (RIFF Format/BWF Format)
If this option is activated, markers are written in WAV file headers. As a result, the 
markers are available at all times, even if you open the files in another application.

If Write Markers in WAV File Header (RIFF Format) is activated, markers are written 
in WAV file headers in the RIFF standard. However, WaveLab Pro has more marker 
options than the RIFF standard.

If Write Markers in WAV File Header (BWF Format) is activated, markers are written 
in WAV file headers in the BWF standard, a standard that serves as a replacement for 
the older RIFF standard. However, not all applications support the BWF standard.

Write Markers in Separate File
If this option is activated, markers are written in a separate file (extension .mrk) that 
is saved in the same folder as the audio file. As a result, markers are included in file 
formats that do not support markers by default.

Save Error and Correction Markers
If this option is activated, error and correction markers are saved with the other 
markers.

Create Peak Files When Writing Audio Files
If this option is activated, WaveLab Pro writes peak files while rendering audio files.

Delete Peak Files When Closing Audio Files
If this option is activated, peak files are deleted after use. This saves disk space, but as 
a result, it takes you longer to open the audio files.
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Save View Settings with Each Audio File
If this option is activated, the view settings are saved with the audio files.

Location of Associated Files
Allows you to choose where to save associated files (a.k.a. ancillary files):

● Audio Montage or Project Folder saves ancillary files in a sub-folder of the audio 
montage or project folder, labeling the sub-folder as cache.mon or cache.prj, 
respectively; provided that the corresponding audio files are also saved in the 
audio montage or project folder.

● Specific Folder saves ancillary files in a folder that you can specify.

TIP

We recommend choosing this option in case you see the need to free up memory 
space later on, as you can periodically delete the content of the folder without 
risking to lose any important data.

● Side to Side with Audio File saves ancillary files in the same directory as the 
corresponding audio files.

Allow Opening of Dual Mono Files
Enables the identification of multiple selected mono files as stereo files, based on their 
names, and allows you to edit them as a single stereo file.

Name Creation/Name Interpretation
Allows you to define a name creation pattern and up to seven name interpretation 
patterns for different naming schemes.

● Name creation pattern (only one) is used by WaveLab Pro to add the specified 
suffix to audio files when creating dual mono files. The default suffix is “-L” and 
“-R”.

● Name interpretation patterns (up to seven) are used by WaveLab Pro to identify 
the original channel of mono files, based on an analysis of their names.

Left Channel ID/Right Channel ID
Represent character sequences that are used to identify the left and right channel files 
in their names; for example, “_l” for the left channel and “_r” for the right channel.

Suffix
With this option activated, the channel ID string must be located at the end of the file 
name.

Advanced
With this option activated, which requires a name pattern, the channel ID string can be 
located anywhere in the file name. The name pattern must have a {capture} section.

Default suffixes for recognizing dual mono files:

● -L/-R

● _L/_R

● .L/.R

NOTE

This option is only available for input patterns.
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RELATED LINKS
Audio Files Preferences on page 872

Style Tab (Audio Files Preferences)
This tab allows you to specify custom colors for parts of the Audio Editor.

Theme
Allows you to select the default style and conditional styles.

Parts
Shows parts that can be colorized. Click a part to edit the color.

Hide (for specific parts only)
Hides the selected part.

Dotted Line (for specific parts only)
Changes the line to a dotted line.

Transparency (for specific parts only)
Allows you to edit the degree of transparency of the selected element.

Element Size (for specific parts only)
Allows you to edit the size of the selected element.

Change Both Channels If Applicable
Allows you to apply separate color settings to the left and the right sides of a stereo 
file. If this option is activated, settings for the left side of a file are automatically 
mirrored on the right side, and vice versa.

Change Both Main View and Overview
Allows you to apply separate color settings to the main view and the overview. If 
this option is activated, settings for the main view are automatically mirrored on the 
overview, and vice versa.

Color Picker
Allows you to select the color for the selected part. Click the surrounding circle to select 
the hue. Click in the triangle to adjust the saturation and lightness.

Red/Green/Blue
Allows you to specify the red, green, and blue components of the RGB color spectrum.

Copy Color
Copies the current color to the clipboard.

Paste
Pastes the color from the clipboard.

This Style Is Used If These Conditions Apply
These options allow you to define conditions under which a specific color style is 
applied.

Mid/Side Display
If this option is activated, the color style is applied to files that are displayed in mid/side 
view.

File Extension Is Any Of
If this option is activated, the color style is applied to files with the specified extension. 
Separate extensions with a “;” character.
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Name Contains Any of These Keywords
If this option is activated, the color style is applied to files with specific keywords in 
their name. Separate keywords with a “;” character.

Sample Rate Is in the Range
If this option is activated, the color style is applied to files that have a sample rate 
within the specified range.

Bit Depth Is in the Range
If this option is activated, the color style is applied to files that have a bit depth within 
the specified range.

Number of Channels Is
If this option is activated, the color style is applied to files that have the specified 
number of channels.

RELATED LINKS
Audio Files Preferences on page 872
Color Elements in the Audio Editor on page 878

Color Elements in the Audio Editor
You can assign custom colors to various elements of the Audio Editor. For some elements, 
further styling options are available.

Left Channel/Right Channel

Waveform
The waveform color.

Waveform (Selected)
The waveform color of the selected part of the waveform.

Waveform Outline
The outline color of the waveform.

Waveform Outline (Selected)
The outline color of the selected part of the waveform.

Background Top
The color of the background top.

Background Top (Selected)
The color of the selected part of the background top.

Background Bottom
The color of the background bottom.

Background Bottom (Selected)
The color of the selected part of the background bottom.

Waveform Main Axis
The color of the waveform main axis and its style.

Waveform 50% Axis
The color of the waveform 50% axis and its style.
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Waveform Elements

Channel Separator
The color of the channel separator line.

Pre-/Post-Roll Indication
The color of the pre-/post-roll indication.

Marker Line
The color of the marker lines and an optional transparency.

Edit Indicator Line
The color of the edit indicator line.

Edit Indicator Head
The color of the edit indicator head.

End of File Indicator
The color of the end of the file indicator.

Time Ruler Style
The color of the time ruler and its style.

Time Ruler Font
The color of the font on the time ruler and the font size.

Level Ruler Style
The color of the level ruler, its style, and transparency.

Level Ruler Font
The color of the font on the level ruler and the font size.

RELATED LINKS
Audio Files Preferences on page 872
Style Tab (Audio Files Preferences) on page 877

Audio Montages Preferences
This dialog allows you to set up general parameters for all audio montages or for the active 
audio montage only.

● To open the Audio Montages Preferences tab, select File > Preferences > Audio 
Montages.

RELATED LINKS
Active Audio Montage Tab on page 879
All Audio Montages Tab on page 880
Style Tab on page 883

Active Audio Montage Tab
The settings on this tab apply to the active audio montage only.

Default Gap
Sets the default gap for clips. This setting is used for separating clips; for example, 
when you insert several clips at the same time.
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Show Copy Option Dialog When Importing Files
Allows you to choose whether or not to display the Copy File to the Audio Montage 
Folder option when inserting audio files into an active audio montage.

RELATED LINKS
Audio Montages Preferences on page 879

All Audio Montages Tab
The settings on this tab apply to all audio montages.

Periodic Copy Saving

Maximum Number of Copies
Allows you to specify how many back-up copies of the audio montage to keep.

Auto Save
Automatically saves the audio montage at intervals which you can specify in the time 
field below.

Display Options

Colored Clips Take Priority Over Rainbow Display
Displays any clips to which you assigned specific colors in their custom colors, even 
with the Rainbow display activated. This enables you to clearly identify them by their 
colors at all times, while you still benefit from the advantages of the Rainbow display 
for all other clips.

Display Clip Side Cues
Allows you to choose whether to show or hide clip side cues; that is, small red arrows 
at the right and/or left border of a clip that indicate that the clip has been trimmed and 
only part of it is currently visible.

Display Indications of Possible Actions
Displays hints in the status bar of the audio montage about what you can do at the 
current mouse position.

Display Envelope Tooltip While Editing
Displays a tooltip when you click and drag an envelope element. The tooltip indicates 
the value of the performed editing.

Clip Time Ruler – Time is Relative to Clip Start
WithRuler activated in the Clip section of the View tab, choosing this option sets the 
clip ruler time at the start of a clip to zero. If this option is deactivated, the clip ruler 
time is relative to the time of the audio file source.

Clip Time Ruler – Show Grid
Displays a grid in the Audio Montage window, aligned with time ruler marks; that is, 
the major ticks on the time ruler.

Video Window
If Show Timecode is activated, a timecode in the Video window represents time using 
hours, minutes, seconds, and frames to provide a location for each device. Each frame 
represents a visual film or video frame.

Reset Plug-ins before Rendering
If this option is activated before rendering, all active plug-ins are reloaded.
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Use this option if you experience clicks or noises in rendered audio files.

Reset Plug-ins When Starting Playback
If this option is activated, all active effect plug-ins are instructed to release all samples 
in their memory when you start playback.

You can use this option if you experience clicks or noises when the playback position 
reaches the start of a clip that contains effects, such as reverb or delay.

NOTE

Activating this option can lead to a delayed response upon playback start. Therefore, 
we recommend that you deactivate it, unless you experience a shortage of memory 
that is caused by too many plug-ins.

Show Copy Option Dialog When Importing Files
Allows you to choose whether or not to display the Copy File to the Audio Montage 
Folder option when inserting audio files into audio montages.

Further Settings

Basic Amplitudes for Nudging – Time/Gain
Defines the amount with which elements are adjusted when you modify them with the 
nudge commands. This is used for nudging the position of objects or edges and for 
nudging volume gains.

CD Cue Sheets – Write Audio File Names without Path
If this option is activated, audio files are referenced without a path when generating 
CD cue sheets.

Process with Multiple Cores
If this option is activated, WaveLab Pro uses multiple CPU cores to process the audio 
montage during playback and file rendering. It is recommended to activate this option 
unless you are using non-multicore compatible plug-ins.

Suspend Track Plug-in Processing When Audio Is Silent
If this option is activated, the track plug-ins and track group plug-ins are bypassed 
if their input signal is silent. This can improve system performance noticeably 
for playback and rendering. WaveLab Pro automatically detects reverb signals and 
continues to send a silent signal for these plug-ins.

When a plug-in does not receive a silent signal, its meters might not reflect its status. 
In this case, you can instruct WaveLab Pro to continue sending the silent signal for the 
time specified in the Processing Hold Time After Silence value field.

Plug-in Warm-Up
Grants plug-ins a warm-up phase by inserting audio samples (usually silence) prior 
to processing an audio range, such as a clip, a title, or a time selection. This sample 
prefetching can enhance the resulting audio quality.

You can choose from the following warm-up options:

● OFF deactivates the option.

● 500 milliseconds is the default value.

● 1 second applies an extended warm-up phase.

When an Audio File Is Replaced in a Clip
When you replace the audio file in a clip, the clip is resized accordingly.

This applies in the following situations:
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● When replacing the audio file of a clip

● When replacing an audio file in an audio montage

● When rendering a super clip

● When re-rendering a sequencer project whose file is used by one or more clips

Markers that are attached to the clips are automatically shifted.

The following options determine what happens when you replace the audio file in a 
clip.

● If Synchronize Clip Length with Audio File is activated, the clip length is set to 
the length of the new audio file.

● If Shift Clips on the Right is activated, the clips on the right of the clip retain their 
relative position.

NOTE

This only applies to clips that represent the whole audio file. If a clip is only a limited 
view of a larger audio file, these options have no effect.

Default Settings for New Clips
Allows you to specify whether the level/fade envelope or pan envelope should be 
applied before or after the clip effects when creating new clips. The following options 
are available:

● Level/Fade Envelope before Effects

● Level/Fade Envelope after Effects

● Pan Envelope before Effects

● Pan Envelope after Effects

Loudness Matching
Allows you to choose from a range of options for loudness matching.

● Warm-Up Time allows you to specify the time in which the loudness level is 
calculated before loudness matching is initiated, in seconds.

● Deviation Warning allows you to specify a threshold value for the deviation of the 
current, equalized gain from the required gain, which, when exceeded, triggers a 
visual warning. In this case, the deviation label is highlighted in red.

● Reset Gain Automatically automatically readjusts the gain to the required level.

● Ceil Gain allows you to set the ceiling level, that is, the upper limit of the gain, 
to prevent sudden loudness surges and to avoid stress on the speakers. When 
the limit is reached, the value is displayed with a red background, next to the 
corresponding yellow button.
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NOTE

This setting only becomes relevant if you use entirely different, unrelated audio 
signals for the comparison.

Monitoring Filters (Output)
Allows you to set and customize filters for monitoring specific frequency ranges of your 
audio montage output or reference tracks.

● Low-pass Filter allows you to set a frequency above which frequencies are 
attenuated, to isolate the low frequencies as an individual frequency range for 
monitoring.

● Band-pass Filter #1 allows you to set an individual frequency range, to isolate it 
for monitoring.

● Band-pass Filter #2 allows you to set an individual frequency range, to isolate it 
for monitoring.

● Band-pass Filter #3 allows you to set an individual frequency range, to isolate it 
for monitoring.

● High-pass Filter allows you to set a frequency below which frequencies are 
attenuated, to isolate the high frequencies as an individual frequency range for 
monitoring.

RELATED LINKS
Audio Montages Preferences on page 879

Style Tab
This tab allows you to specify custom colors to clips and parts of a clip in the Audio Montage 
window.

Theme
Allows you to switch between the WaveLab Pro color schemes.

Parts
Shows parts that can be colorized. Click a part to edit the color.

Checkbox
Allows you to select multiple parts to colorize multiple parts at the same time.

Undo
Undoes the last change. This action is also possible after saving the file.

Redo
Allows you to redo changes that were undone. This action is also possible after saving 
the file.

Hide
Hides the selected part.

Change Both Channels If Applicable
It is possible to specify different colors for the left and the right side of stereo clips. If 
this option is activated, settings for the left side of a clip are automatically mirrored on 
the right side, and vice versa.
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Color Picker
Allows you to select the color for the selected part. Click the surrounding circle to select 
the hue. Click in the triangle to adjust the saturation and brightness.

Red/Green/Blue
Allows you to specify the red, green, and blue components of the RGB color spectrum.

Copy Color
Copies the current color to the clipboard.

Paste
Pastes the color from the clipboard.

This Style Is Used If These Conditions Apply
These options allow you to define conditions under which a specific color style is 
applied.

File Extension Is Any Of
If this option is activated, the color style is applied to clips referencing a file with the 
specified extension. Separate extensions with a “;” character.

Name Contains Any of These Keywords
If this option is activated, the color style is applied to clips with specific keywords in 
their name. Separate keywords with a “;” character.

Sample Rate Is in the Range
If this option is activated, the color style is applied to clips referencing a file that has a 
sample rate within the specified range.

Bit Depth Is in the Range
If this option is activated, the color style is applied to clips referencing a file that has a 
bit depth within the specified range.

Number of Channels Is
If this option is activated, the color style is applied to clips that have the specified 
number of channels.

RELATED LINKS
Audio Montages Preferences on page 879
Color Elements in the Audio Montage on page 884

Color Elements in the Audio Montage
You can assign custom colors to various elements of the audio montage window.

Clip Colors

The following clip types are available:

Crossfade Region
Allows you to set the background color for overlapping clip sections.

Default
The default colors, used for clips for which you have not selected any specific color.

Mid/Side
The colors used for mid/side clips.
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Locked
The colors used for fully locked clips.

Muted
The colors used for muted clips.

Custom
These options correspond to the items in the color submenus. You can set up 
conditions in the This Style Is Used If These Conditions Apply section for when these 
should be automatically applied.

The following color elements are available:

Background Top/Bottom (Normal/Selected/Selected Range)
The background colors of the clip for selected and unselected clips and the selection 
range. The resulting display backgrounds are gradient fades from the top colors to the 
bottom colors.

Waveform (Normal/Selected/Selected Range)
The waveform color for selected and unselected clips and the selection range.

Waveform Outline (Normal/Selected/Selected Range)
The color of the waveform outline for selected and unselected clips and the selection 
range.

Edge
The left and right edge of the clip.

Edge (Selected)
The left and right edge of a selected clip.

Edge (Selected Range)
The left and right edge of a selected clip if within a selection range.

Axis (Level Zero)
The color of the horizontal dotted line in the middle of a clip, indicating the zero level.

Axis (Half Level)
The color of the horizontal dotted lines halfway up and down from the middle of a clip, 
indicating 50% level.

Channel Separator (Stereo Clip)
The line dividing the two sides in a stereo clip.

Clip Name
The name label of the clip.

Active Clip Name
The name label of the active clip.

Active Clip Name Background
The name label background of the active clip.

Miscellaneous

Background Top/Bottom
The background colors of the track view for areas without a clip.

Background (Selected Range) Top/Bottom
The background colors in selected ranges.
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Marker Line
The color of the marker lines in the audio montage.

Cue Point Line/End Cue Point Line
The color of the vertical dotted cue point lines and end cue point lines.

Marker Line (Source File)
The color of marker lines from the source montage window.

NOTE

The marker lines are displayed if Ruler is activated in the Clip section of the View tab.

Time Ruler (Source File)
The color of the source ruler.

NOTE

The source ruler is displayed if Ruler is activated in the Clip section of the View tab.

Time Grid Lines
The color of the time grid if activated on the menu of the time ruler.

RELATED LINKS
Audio Montages Preferences on page 879
Style Tab on page 883

Synchronizing WaveLab Pro Settings on Several Computers
You can make some reference settings available to other WaveLab Pro installations. These 
settings can then be used by other WaveLab Pro workstations to keep the settings synchronized 
on several computers.

PROCEDURE

1. Select File > Preferences > Global.

2. Select the General tab.

3. In the Setting Location section, specify where to save the settings.

Multi-User Settings
If you use multiple WaveLab Pro stations in your studio or in your school, for administration, etc., 
you can set up one WaveLab Pro station to be the master station. The shared preferences and 
presets of this station can then be used by other slave stations.

These settings can be saved on the local network, for example.

If the administrator updates these settings, the different WaveLab Pro stations can synchronize 
with the master settings. You can also use this feature for individual computers to back up a 
reference setting and revert to this if necessary.

The settings in the General tab of the Global Preferences dialog are not synchronized. These 
are saved for each user in the startup.ini (Windows) or startup.plist (Mac).
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IMPORTANT

Settings cannot be synchronized between PC and Mac.

Setting Up a Multi-User Setup
You can use the settings that you have applied on a master WaveLab Pro station for other slave 
WaveLab Pro stations.

PROCEDURE

1. Set up a WaveLab Pro station with all settings and presets that you want to use on other 
WaveLab Pro stations.

2. Assign read-only access to the settings folder of the master WaveLab Pro station.

3. Open WaveLab Pro on another station for which you want to use the master settings.

4. Select File > Preferences > Global.

5. Select the General tab.

6. In the Synchronization Settings section, set up the Master Folder, specify when the 
settings should be synchronized, and specify whether to include the preferences and/or 
presets.

7. Close WaveLab Pro.

8. Copy the startup.ini (Windows) or startup.plist (Mac) of the slave WaveLab Pro 
station to the settings folder of the other slave WaveLab Pro stations.

RESULT
All slave WaveLab Pro stations use the settings of the master WaveLab Pro station.

External Editors
You can integrate external editors, for example, SpectraLayers, Melodyne 4, or Izotope RX, into 
your WaveLab Pro workflow. This allows you to modify audio files and clips in one or more 
external editors directly from within your current WaveLab Pro session.

You can use external editors before or after you use clip effects on the audio clip. However, 
we recommend that you edit the clip in the external editors before you add clip effects. This 
workflow requires less processing power.

Your edits are applied to a copy of the source audio. This means that you are editing in a 
non-destructive environment. For audio montages, WaveLab Pro creates temporary files in the 
DATA folder of the audio montage. For audio files, WaveLab Pro creates temporary files in the 
user location or in the location that you have defined in the Folders tab in the Preferences.

RELATED LINKS
External Applications Tab (Global Preferences) on page 872
Folders Tab (Preferences) on page 138
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Setting up External Editors
Before you can use external editors in WaveLab Pro, you must specify the file location of the 
external editors.

PROCEDURE

1. Select File > Preferences > Global.

2. Click External Applications.

3. Click in an External Editors field.

4. In the File Explorer/macOS Finder, select the external editor that you want to integrate into 
WaveLab Pro, and click Open.

Editing Audio Files in External Editors
You can edit audio files with external editors. This way, you can edit your audio files from within 
WaveLab Pro and without changing the original files.

PREREQUISITE
You have set up any external editors in the Global Preferences.

PROCEDURE

1. In the Audio Editor, make a selection.

You can select a range on mono channels and stereo channels.

2. Select the Edit tab.

3. In the Editors section, click External Editor, and select the external editor that you want to 
open.

4. In the external editor, make your edits.

5. After editing in the external editor, you must update the clip in WaveLab Pro. This procedure 
depends on the external editor.

● In SpectraLayers, select File > Replace Project Audio in WaveLab.

● In Melodyne 4, select File > Replace Audio.

RESULT
In the Audio Editor, the edited audio is inserted as a new audio file.

RELATED LINKS
Setting up External Editors on page 888

Editing Audio Montages in External Editors
You can edit audio montage clips with external editors.

PREREQUISITE

NOTE

We recommend using no clip effects when working in external editors to prevent duplicating clip 
effects when you insert a new clip.
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You have set up any external editors in the Global Preferences.

PROCEDURE

1. In the Audio Montage window, select a clip or make a selection on a clip.

2. Select the Edit tab.

3. In the Editors section, click External Editor, and select the external editor that you want to 
open.

4. In the external editor, make your edits.

5. After editing in the external editor, you must update the clip in WaveLab Pro. This procedure 
depends on the external editor.

● In SpectraLayers, select File > Replace Project Audio in WaveLab.

● In Melodyne 4, select File > Replace Audio.

RESULT
If you have selected a range for editing in an external editor, the edited audio is inserted as a 
new audio clip. If you have selected an entire clip for editing in an external editor, the entire clip 
is replaced with the updated clip. The clip effects of the original clip are copied to the new clip.

RELATED LINKS
Setting up External Editors on page 888

Alternative External File Browser
By default, WaveLab Pro uses the file browser of your operating system when you browse for 
audio files, for example. However, you can specify an alternative external file browser in the 
Preferences.

RELATED LINKS
Setting up Alternative External File Browsers on page 889

Setting up Alternative External File Browsers

PROCEDURE

1. Select File > Preferences > Global.

2. Select External Applications.

3. Activate Alternative External File Browser.

4. Click the text field to open the file browser.

5. Specify the file location of the alternative external file browser.

6. Click OK.

RELATED LINKS
Alternative External File Browser on page 889
External Applications Tab (Global Preferences) on page 872
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External Tools
You can configure external tools to work with WaveLab Pro. You can pass command line 
arguments on to the external tools so that they can process the current file/folder on which 
you are working, or the settings folder of WaveLab Pro.

This function is useful if you want to edit an audio file in another application, or if you want to 
compress all your audio files into a backup ZIP file, for example.

Once you have defined an external tool, you can run it by selecting it from the External Tools 
pop-up menus in the Audio Editor and Batch Processor window.

NOTE

An external tool only works within the editor in which it is defined. Thus, each editor type can 
have its own external toolkit.

RELATED LINKS
Configuring External Tools on page 890

Configuring External Tools
To be able to select external tools from the Tools menu, you must configure them.

PROCEDURE

1. In the Audio Editor or the Batch Processor window, open the Configure External Tools 
dialog.

2. In the Configure External Tools dialog, click the plus icon to create a new tool definition.

3. Specify a title, the path to the external tool that you want to run, arguments, an initial folder, 
and a comment.

4. Optional: Add more tool definitions by clicking the plus icon again.

RESULT
The external tool is configured and can be selected from the Tools menu.

Once an external tool has been configured, you can assign a shortcut to it.

RELATED LINKS
Configure External Tools Dialog on page 891
Customizing Shortcuts on page 843

Running an External Tool After a Batch Process
You can specify external tools to run after a batch process is completed. For example, you can 
run a tool to zip the output files or an FTP tool to upload the files to the Internet.

PREREQUISITE
Configure the external tool that you want to run after the batch process.

PROCEDURE

1. In the Batch Processor window, select the Options tab.
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2. From the On Success, Run External Tool pop-up menu, select the external tool that you 
want to run after the batch process.

RELATED LINKS
Configuring External Tools on page 890
Configure External Tools Dialog on page 891

Configure External Tools Dialog
In this dialog, you can configure external tools to work with WaveLab Pro. For example, you can 
run a tool to zip the output files or an FTP tool to upload the files to the Internet.

● To open the Configure External Tools dialog for audio files, select the Process tab in the 
Audio Editor, click External Tools in the Other section, and select Configure External 
Tools.

● To open the Configure External Tools dialog for batch processes, select the Options tab in 
the Batch Processor window, open the On Success, Run External Tool pop-up menu, and 
select Configure External Tools.

List of external tools
The list of all external tools that are defined, in the order as they appear in the Tools 
menu.

Create item
Creates a new tool definition.

Delete item
Deletes the selected tool definition from the list.

Move selected item one position up/down
Moves the selected tool definition one position up/down.

Title
The title for the tool definition.

Application
The full path and file name of the application to run.

Arguments text field
The list of arguments to pass on to the application. Normally, there is at least one 
argument, for example, the active file name in WaveLab Pro. The required arguments 
depend on the application to run. Refer to the related documentation.

The arguments must be separated from one another by a space character. If an 
argument contains space characters, it must be enclosed in quotes.

Predefined arguments can be selected via the menu button next to this text field.

Arguments button
Opens a menu with a list of predefined arguments. These are placeholders that are 
replaced by actual values at runtime.

For example, if you select Active File Name with Its Path from the menu, the 
following text is inserted: $(FilePathAndName). At runtime, this symbol could be 
replaced by C:/Music/Piano.wav, presuming that this is the active file in WaveLab Pro.

Initial Folder
Specify the reference path that might be needed by the application. This path depends 
on the application. This setting is optional.
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Comment
Allows you to add comments.

Before Execution – Warn If Active File Has Unsaved Changes (Audio Editor only)
If this option is activated, WaveLab Pro warns you if the active file has unsaved changes 
before running the external tool.

Before Execution – Close Active File (Audio Editor only)
If this option is activated, WaveLab Pro closes the active file before running the 
external tool. This is useful if the tool is meant to modify the active file.

Before Execution – Stop Playback (Audio Editor only)
If this option is activated, WaveLab Pro stops playing back the file before running the 
external tool. This is useful if the tool is meant to play back the file.

RELATED LINKS
External Tools on page 890
Configuring External Tools on page 890
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Regular Expressions 831

Beep Sound
Inserting 244

Bending
Pitch 312

Binding
Markers 639

Bit Depth 69, 206
Bit Meter 661

Settings 663
Bleep Censor 244
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Bleeping Out 244
Bouncing

Clips 440
Burning

CDs 665
Bus

Audio Connections 33
BWF

Metadata 234
Bypassing

Master Section 599
Smart 606

C
Canceling

Background Tasks 613
Capturing

Snapshots 539
CART

Markers 238
Metadata 234

CC121
Controls 47
Remote Control 42

CD 682
Formats 683
Information 755
Recorders 42

CD Writing
Preferences 870

CD-Text 669
Album Report 671
Editor 670
Importing 671
Variables 856

CDs
Burning 665
Writing 665

Changing
Audio Properties 234
File Formats 209
File Locations 453
File Names 453
Marker Types 636
Pitch 312
Presets 130
Sample Rate 314

Channel Clusters 199, 401
Folding 203
Master Section 201
Mute 202
Playback 201
Solo 202
Solo Defeat 202
Unfolding 203

Channel Configuration 206
Channel Processing 506, 583

Setting Up 507, 584
Channels

Assigning 403
Audio Montages 367
Configuring 401

Channels (continued)
Controls 181
Multichannel to Mono 589
Multichannel to Stereo 589
Playback 166
Selecting 57
Selection Range 59
Stereo to Mono 589

Chapter Generator 646
Chapters

Generating 644
Spotify 644
YouTube 644

Checking
Encoding 594

Clean 490
Clip Effects

Adding 500
Rearranging 505
Removing 504
Routing 508

Clip Envelopes 460
Clip Groups 447

Adding Clips 448
Coloring 448
Removing 448

Clip List
Exporting 427

Clip Names
Filtering 424

Clip Plug-ins
Routing 508

Clip Side Cues 437
Clipping

Detecting 280
Master Level 587
Provoking 299
Signal Level 791

Clips 389, 436
Active 410, 418
Adding 396
Aligning 424
Assembling 370
Audio Montage 318
Auto Grouping 428, 429
Batch Renaming 823
Bouncing 440
Colors 436
Context Menus 418
Copying 432
Cropping 439
Crossfades 432
Crossfading 428, 429
Cue Points 449
Deleting 444
Ducking 473
Duplicating 434
Editing 406
Effects 489
Empty 445
Fades 479
Finding 424
Grouping 448
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Clips (continued)
Groups 447
Inline Editing 444
Inserting 396
Intersecting 433
Loading 423
Locking 446
Menu 420
Mid/Side 451
Mouse Zones 412
Moving 428
Muting 173
Nudging 451
Overlapping 433
Pitch Shifting 489
Playback 173
Raw 420
Rearranging 412
Removing Sources 445
Rendering 440
Reordering 414
Repeating 434
Resizing 437
Ripple 429
Saving 423
Searching 424
Selected 410
Selection Ranges 433
Sliding Audio 441
Source Files 451
Splitting 441, 711
Status 410
Super Clips 457
Time Stretching 488
Trimming 437
Unlocking 446
Window 406

Clock
Format 89

Cloning
Source Files 454

Closing
Meter Windows 647
Plug-in Windows 519

Clusters 199
Codecs

Video 763
Color Codes

Plug-ins 489
Coloring

Clip Groups 448
Track Groups 383

Colors 436
Audio Editor 841, 877, 878
Audio Montage Window 841
Audio Montages 883
Clips 389, 436
Plug-ins 489
Tabs 99
Track Groups 383

Combining
Audio Files 220

Command Bar 80

Command Bars
Customizing 848

Command Lines
Watch Folders 812

Comment Tab
Batch Processor 789

Comparing
Audio Files 282
Encoding 595
Loudness 249
Plug-in Settings 518
Reference Tracks 376
Signals 606

Compatibility
Master Section Presets 610

Configuring
Channels 367, 401
External Tools 890
Speakers 174, 597
WaveLab 863

Consolidating
Audio Montages 550
Projects 147

Container Formats
Video 762

Context Menus 82
Active Clip 418
Clips 418

Control Area
Channels 181

Control Window 72
Docking 73
Tab Groups 62

Controlling
Channels 181

Converting
Audio CDs 756
Lanes to Tracks 386
Markers 636
Mono Files 225
Mono to Stereo 225
Multiple Files 817
Resampling 314
Sample rate 314
Stereo Files 225
Stereo to Mono 225
Tracks to Lanes 387

Copying
Audio 229
Audio information to clipboard 140
Clips 432
Effects 505
Envelopes 467
External Applications 770
Fades 483
Files 99
Mono to Stereo 229
Stereo to Mono 229
Video Clips 760

Correcting
Errors 287, 293
Pitch 310
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Correction Methods
Inpainting 287
Short Resynthesis 287
Smooth Pencil Line 287

Creating
Audio Files 206
Audio Montages 25, 357
Batch Process Files 792
Batch Processors 27
Cue Sheet Templates 681
Empty Clips 445
Fade Ins 303
Fade Outs 303
Fades 303
Lanes 384
Loops 730
Markers 627
Projects 22
Selection Ranges 412
Super Clips 458
Templates 134

Cropping
Clips 439

Cross-Application
Copying 769

Crossfades 304
Adjusting 486
Audio Montages 479
Automatic 484
Clips 432, 486
Editing 484
Loops 738

Crossfading
Clips 428

CSV
Importing 640

Cubase
ARA 772
External Editors 766

Cue Points
Adding 449
Clips 449
Magnets 417

Cue Sheets
Templates 675

Cursor
Envelope Points 464
Indicator 415
Position 88
Snapshot 240

Cursor Position
Insert Marker 464

Custom
Audio Montages 357

Customizing 839
Audio Editor 841
Audio Montage Window 841
Command Bars 848
Plug-in Groups 848
Presets 130
Scripting 859
Shortcuts 843
Text Snippets 856

Customizing (continued)
Touch Bar 862
Variables 856
Workspace 839

D
DC Offset 307

Global Analysis 278
Removing 307

DDP 682
DDP Images

Writing 665
Deactivating

Fades 483
DeEsser 490
Default Answers

Resetting 70
Default Presets

Loading 132
Removing 132
Saving 132

Defining
Key Commands 846
Text Snippets 857
Variables 857
Watch Folders 803

Definition Files
Remote Control 46

DeHummer 490
Deleting

Clips 444
Markers 631
Presets 131
Templates 136

DeNoiser 490
Detecting

Errors 287
Loop Points 737
Transients 184
Zero Crossings 183

Devices
CC121 47

Dialog
Mismatched Sample Rates 400

Digital Signal Processing 309
Direct Monitoring 567
Disc-at-Once 686
Disk Capacity Indicator 561
Display

Preferences 865
Rainbow 178
Spectrogram 178, 693
Tracks 129
Waveform 177
Wavelet 179, 693

Displaying
Keys Pressed 17
Keystrokes 17
Mouse Input 17
User Input 17
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Dithering 591
Lin Pro Dither 591
Master Section 590
Plug-ins 591
Quality 593
Rules 592

Docking
Control Window 73
Tab Groups 73

Document Folders 138
Double Precision

Temporary Files 110
Drag & Drop 119
Drag Operations 119
Dragging 119

Audio Editor 119
Audio Montages 119
Batch Processor 120
Master Section 120
Mono to Stereo 229
Stereo to Mono 229

Driver
ASIO 32
Audio 32
Steinberg 32

Dropouts 614
ASIO-Guard 31

DSP 309
DTMF Generator 748

Dialog 748
Dual Mono 222

Audio Editor 223
Audio Montage 223
Batch Processor 224
Opening 223

Ducking
Applying 477
Clips 473
Settings 475, 477
Tracks 476
Voice-Overs 475

Duplicating
Audio Montages 363
Clips 434
Markers 629

DVD
Recorders 42

E
Easy Fade 304
EBU R-128 69

Analysis 274
Loudness 869
Loudness Meta Normalizer 540
Loudness Meter 653
Loudness Normalizer 299
Pan Normalizer 301

Edit Cursor
Insert Marker 464
Memorizing 57
Snap to Envelope Points 464

Edit Indicators 116
Locating 118

Edit Tab
Audio Montages 337
Batch Processor 782

Editing
Audio Montages 406
Clips 406
Crossfades 484
Envelope Points 465
Envelopes 463
External Editors 888
Metadata 237
Mid/Side 231
Sample Attributes 742
Selection Ranges 412
Source Files 454
Spectrogram 701
Super Clips 459
Values 61
Video Clips 760

Editors
External 887

Effects
Adding 500, 501
Bypassing 582
Clips 489
Color Codes 489
Copying 505
Dropouts 614
Envelopes 509
Final 590
Gain 510, 511
Insert 506, 583
Inspector 490, 501
Master Section 576
Montage Output 489, 490
Morphing 315
Multichannel 406
Panning 510
Post-Gain 510
Pre-Gain 510
Presets 582
Rearranging 505
Removing 504
Reordering 120
Switching Off 582
Track Groups 489
Tracks 489
Undoing 506

Empty Clips
Creating 445

Encoder Checker 594
Dialog 596

Encoding
AAC 214
Audio Files 212
Blind Modes 595
Checking 594
FLAC 216
MP2 215
MP3 213
OGG 217
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Encoding (continued)
Opus 217
Podcasts 836
Quality 595
WMA 219

Enhance 490
Envelope

Dialog 302
For clips 460

Envelope Levels
Raising 467

Envelope Points
Cursor Position 464
Editing 465
Navigating 466
Selecting 466
Snapping 465

Envelope Tab
Audio Montages 349

Envelopes
Adding Points 462
Automation 469
Basic Operations 302
Clips 460
Copying 467
Edit Cursor 464
Editing 463
Fades 460
Hiding 461
Level 461
Levels 467
Locking 469
Muting 467
Pan 460
Presets 468
Resetting 464
Selecting 461
Volume 460

EQ 490
Erasing

Optical Media 666
Errors

Correcting 293
Correction 287
Detecting 290
Detection 287
Global Analysis 279

Excluding
Plug-ins 849, 851

Execution Tab
Batch Processor 789

Exporting
AES-31 553
Batch Processor File Lists 798
Clip List 427
FFT 658
File Names 453
Markers 639
Markers List 642

External
Applications 872
Editors 887

External (continued)
File Browser 889
Tools 890

External Applications
ARA 772
Copy and Paste 769

External Editors
Cubase 766
Nuendo 766
WaveLab 766

External effects 39
Assigning Buses 41
Return Buses 41
Send Buses 41
Setting up 41

External Effects
Plug-in 39
Tab 33

External FX
Plug-in 39

External Tools
Batch Processor 890
Configuring 890

Extracting
Audio 759

F
Fade Tab

Audio Montages 346
Fades

Applying 304
Audio Files 303
Audio Montages 479
Automation 469
Clips 479
Copying 483
Creating 303
Crossfades 304
Curves 480
Deactivating 483
Envelopes 460
Saving as Default 481
Types 480

Fading In 303
Fading Out 303
Fast Fourier Transform 658
Favorite Files 110

Filtering 112
Favorite Files Tab 111
FFT 658

Exporting 658
File browser

Favorite Folders 104
File Browser 101

Alternative 889
External 889
Window 102

File Formats
AIFF 204
Batch Conversion 817
Changing 209
FLAC 204

Index
 

900
WaveLab Pro 12.0.20



File Formats (continued)
MP2 204
MP3 204
MPEG 204
Multichannel 199
OGG 204
Opus 217
Presets 211
RF64 204
Special 221
Unknown 221
WavPack 204
WMA 204
WPR 143

File Groups 107
Creating 108
Templates 136

File Locations
Changing 453

File Names
Batch Processor 797, 799
Changing 453
Exporting 453

File Tab 76
Info Dialog 78
Opening Files 95

File Tab groups
Creating 64

File Tab Groups 62
Files

Batch Conversion 818
Batch Renaming 819
Clipboard 96
Closing 97
Copy 99
Deleting 100
Favorite 110
Focus 140
Groups 107
Handling 95
Multichannel 199
Opening 95
Opening in a dedicated tab 97
Recently Used 108
Renaming 101
Rendering 600
Saving 98
Searching 108
Switching 104
Temporary 110

Filtering
Clip Names 424
Frequencies 702
Markers 626

Final Effects
Master Section 590

Finding
Clips 424

Fixing
References 369

FLAC 204
Encoding 216

Float files 206

Focus 140
Folders 138

Audio Montage 318
Audio Montages 550
Batch Processor 801
Contextual 67
Projects 147
Specifying 138
Watch Folders 801

Folders Tab 138
Folding

Lanes 387
Format Changes

Audio Files 207
Format Tab

Batch Processor 787
Formats

Preferences 869
Video 762

FPS
Video 763

Frame Rates
Video 763

Frames per Second
Format 89

Freezing
Super Clips 460

Full screen
Activating 93

G
Gain 297

Dialog 297
Effects 510, 511
Global 511
Inspector 490

General
Tab 863

Generating
Album Report 672
Audio Signals 747
Chapters 644
DTMF Files 749
Markers 630
Signals 744
Silence 241

Glitches
Detecting 280

Global
Preferences 863

Global Analysis 271
Errors Tab 279
Extra Tab 278
Loudness Tab 274
Peaks Tab 272
Performing 280
Pitch Tab 277
Results 281
Type 272

gnudb 755
GPK

Peak Files 65
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Grouping
Clips 448
Titles 529
Tracks 380

Groups
Clips 447
Plug-ins 850
Tab Groups 62
Tracks 380

H
Help 15, 17

Startup Assistant 20
Hidden Title 536
Hiding

Envelopes 461
Markers 635
Transport Bar 165

History
Audio Editor 114
Audio Montages 113
Edit Indicators 116
Edits 118
Versions 112

Horizontal Zoom
Keyboard 123
Mouse 122
Scroll Wheels 120

Host Services
Podcasts 836

Hot Points
Focusing 282
Markers 281

Hub 20

I
ID3

Metadata 234
Importing

AES-31 553
Audio CDs 751
Audio Files 368
Basic Audio CD 368
Batch Processor File Lists 798
CD-Text 671
ISRC 685
Markers 639, 640
Nuendo Files 554
Video 368
Video Files 758

In-place Rendering 600
Info Dialog 78
Info Line 415
Initiating

Batch Processor 800
Inline Editing

Clips 444
Inpainting 287
Input

Displaying 17
Monitoring 566

Insert Tab
Audio Editor 195
Audio Montages 343

Inserting
Ambience Sound 241
Audio Files 220, 390
Beep Sound 244
Bleep 244
Clips 396
Multiple Clips 398
Sub-Montages 459
True Silence 241
Video Files 758

Inspector
Adding Effects 501
Panes 500
Window 490

Intersecting
Clips 433

Inverting
Phase 306

ISRC 532, 685
Importing 685

Issues
Audio Montages 518

iXML 767
Metadata 234

J
Jog 171
Jog Function 171

K
K-System 652
Key Commands

Customizing 843
Defining 846
Indexed 846

Keyboard
Zooming 123

Keys Pressed
Displaying 17

Keystrokes
Displaying 17

Keywords 847

L
Lane Control Area 388
Lanes 384

Adding 384
Assembling
Lanes 370

Clips 387
Control Area 388
Converting to Tracks 386
Creating 384
Folding 387
Muting 385
Removing 385

Index
 

902
WaveLab Pro 12.0.20



Lanes (continued)
Soloing 385
Unfolding 387

Languages
User Interface 863

Latency 30
Left/Right

Channel Processing 506, 583
Master Level 587
Tracks 375

Lengths
Memorizing 57

Level
Master 587

Level Envelope Curve 461
Level Meter 650

Settings 651
Level Normalizer

Dialog 298
Level ruler

Options 85
Level Ruler 84

Vertical Zoom 127
Zooming 127

Lin Pro Dither 591
Live Input

Rendering 568
Live Spectrogram 660

Settings 661
Loading

Clips 423
Master Section Presets 610

Locations
Batch Processor 797

Locking
Clips 446
Envelopes 469
Tracks 373

Log
Scripting 861
Window 93

Log Window 93
Loop Points

Auto-Detection 737
Detecting 737
Saving 738

Loop Tone Uniformizer 739
Loop Tweaker 732
Loops 730

Adjusting 732
Creating 730
Crossfades 738
Moving 737
Playback 161
Post-Crossfades 739
Refining 731
Troubleshooting 739

Loudness
Analyzing 248
Comparing 249
EBU R-128 69
Global Analysis 274
Meta Normalizer 540

Loudness (continued)
Momentary 653
Normalizer 299
Overlay 179, 319
Reference 869
Short-term 653
Standards 248

Loudness Analysis 248
Dialog 248
Options 250
Results 248

Loudness Meta Normalizer 540
Dialog 541

Loudness Meter 653
Settings 654

Loudness Normalizer
Dialog 299

LR/MS
Editing 231

M
M/S

Tracks 375
M4A

Metadata 238
macOs

Aggregate Devices 38
Inputs 38
Outputs 38

macOS
Multiple Audio Devices 38

Magnetic Bounds
Audio Files 182

Magnetic Positions
Audio Montages 416

Magnets 182
Activating 416
Cue Points 417
Menu 182

Managing
Plug-ins 848
Projects 143
Source Files 451

Marker Types
Changing 636

Markers 621
Batch Renaming 821
Binding 639
CART 238
Converting 636
Creating 627
Deleting 631
Duplicating 629
Exporting 639
Filtering 626
Generating 630
Hiding 635
Hot Points 281
Importing 639, 640
Moving 633
Navigating 635
Recording 567
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Markers (continued)
Renaming 637
Selecting 638
Sequence 629
Title 524
Types 621
Window 622

Markers List
Exporting 642

Master Effects
Multichannel 406

Master Level
Master Section 587

Master Section 572
Batch Processing 602
Bypassing 599
Channel Processing 506, 583
Dithering 591
Effects 576
Loading Presets 610
Master Level 587
Multichannel 405
Multichannel to Mono 589
Multichannel to Stereo 589
Playback Processing 593
Plug-in Formats 577
Plug-in Windows 578
Presets 608, 610
Processing 709
Render Tab 603
Rendering 599
Rendering Presets 612
Resampling 585
Sample Rate 586
Saving Presets 608
Saving Settings 611
Settings 574
Signal Path 574
Stereo Mixdown 405
Stereo to Mono 589
Tools 574
Window 572

Matching
Loudness 248
Sample Rate 400

Maximizer 490
Maximum Vertical Zoom 123
Memorizing

Positions 57
Merging

Metadata 239
Meta Normalizer 540
Metadata 234

Batch Processor 239
Dialog 236
Editing 237
Merging 239
Presets 238
Text Snippets 856
Titles 530
Variables 238, 856
Window 236

Metapass 791

Meter windows
Docking 74

Meter Windows
Closing 647
Opening 647
Undocking 74

Metering 647
Monitoring 648
Multichannel 649
Presets 649
Real Time 648
Stop Mode 648
Windows 647

Meters
Bit 661
Control Window 73
Level 650
Live Spectrogram 660
Loudness 653
Oscilloscope 663
Pan 651
Pan Meter 650
Phasescope 655
Recording 561
Resetting 649
Settings 648
Spectrometer 657
Spectroscope 657
Track Peak 334
VU 651
Wavescope 664

MF Tones 748
Mid/Side

Channel Processing 506, 583
Clips 451
Editing 231
Master Level 587
Tracks 375

MIDI
Remote Control 42
Shortcuts 843

Mismatched Sample Rates
Dialog 400

Missing
Plug-ins 851

Missing Files 369
Dialog 370

Mix To Stereo 168
MixConsole V6 618
MixConvert V6

Plug-in 618
Soloing 619

Mixdown
Audio Files 231
Audio Montages 536
Meta Normalizer 540
Multichannel 405

Mixing
Multichannel to Mono 589
Multichannel to Stereo 589
Stereo to Mono 589

Modifying
Presets 130
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Momentary Loudness 653
Monitoring

Background Tasks 613
Direct Monitoring 567
Input 566
Metering 648

Mono
Converting 225
Copying 229
Dedicated speaker 38
Dragging 229

Mono to Stereo 225
Montage Output 490
Montage Output Effects

Adding 500
Rearranging 505
Removing 504

Morphing
Effects 315

Mouse Input
Visualizing 17

Mouse Position 415
Mouse Zones 412
Moving

Audio 227
Clips 428
Loops 737
Markers 633
Ranges 60
Selections 60
Tracks 371

Moving Audio
Cutting 228
Dragging 227
Nudging 228
Pasting 228

MP2 204
Encoding 215

MP3 204
Encoding 213
Metadata 238

MP4 204
Metadata 238

MPEG
MP2 204, 215
MP3 204, 213

MPEG-4 204
Multi-User

Settings 886
Multichannel 199

Audio Editor 199
Audio Montages 401
Configuring 401
Editing 201
Master Effects 406
Master Section 405
Metering 649
MixConsole V6 618
Mixdown 405
Playback 168, 201
Stereo Mixdown 405
to Mono 589

Multichannel (continued)
to Stereo 589
Track Routing 404

Multichannel Audio Files 199
Multiple Clips

Inserting 398
Mute

Channel Clusters 202
Muting

Clips 173
Lanes 385
Selections 243
Track Groups 383
Tracks 172

N
Naming Schemes 105

Defining 107
Dialog 105

Navigating
Backwards 80
Envelope Points 466
Forwards 80
Markers 635

Navigation
Sync 140

Navigator 321, 545
Noise

Background 243
Shaping 591

Normalizing
Level 298
Loudness 299, 540
Pan 301

Notes Window 546
Nudging

Audio 228
Clips 451
Elements 450

Nuendo
AES-31 Import 554
ARA 772
External Editors 766

Null Test 378
Tracks 378

O
Offline Processing 295

Plug-ins 790
OGG 204

Encoding 217
Opening

Dual Mono 223
Meter Windows 647
Plug-in Windows 514
Startup Assistant 22

Opening Files
File Tab 95
Startup Assistant 95

Optical Media
Erasing 666
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Options Tab
Batch Processor 788

Opus
Encoding 217
File Format 217

Organizing
Plug-ins 848

Oscilloscope 663
Settings 663

Output
Batch Processor 799

Output Tab
Batch Processor 786

Overlapping
Clips 433

Overlay
Loudness 179, 319
Waveform 180

P
Pan

Automation 469
Effects 510
Envelopes 460
Inspector 490

Pan Laws 473
Pan Meter

Level Meter 650
Settings 651

Pan Normalizer
Dialog 301

Parameters
Automation 469

Parent Montages 457
PCM

Bit Meter 661
Peak Files 65

Rebuilding 66
Settings 66
Updating 66

Peaks
Global Analysis 272
Track Peak Meter 334

Pen tool 245
Phase

Inverting 306
Phase Correlation 655
Phasescope 655

Settings 656
Picture Track 380
Pitch 277

Correcting 310
Global Analysis 277
Shifting 310

Pitch Bend 312
Dialog 312

Pitch Shift 310
Pitch Shifting

Clips 489
Playback 155

Ambisonics 615
Anchors 159

Playback (continued)
Audio Montages 172
Audio Ranges 158
Background 30
Channels 166
Clips 173
Loops 161
Multichannel 168
Play Button 158
Post-roll 162
Pre-roll 162
Scrolling 172
Scrubbing 168
Shortcuts 163
Skipping 161
Speed 163
Starting 158
Stop Button 158
Stopping 158
Time Ruler 166
Times 530
Transport Bar 155

Playback Processing 593
Plug-in

Windows 514
Plug-in Chain

Presets 505
Plug-in Chains

Batch Processor 784, 796
Loading Plug-in Chains 796

Plug-in Settings
Comparing 518

Plug-in Windows
Adding Effects 515
Changing Effects 516
Closing 519
Handling 520
Master Section 578
Redoing 517
Switching Effects 516
Undoing 517

Plug-ins
Adding 851
Audio Montages 512
Audio Ranges 600
Automation 469
Batch Processor 789
Bypassing 582
Clip Effects 489
Color Codes 489
Excluding 849, 851
Favorites 849
Groups 848
Inspector 490
Issues 518
Managing 848
Master Section 577, 789
Metapass 789, 791
Missing 851
Monopass 789
Montage Output 489, 490
Multipass 789
Organization 848
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Plug-ins (continued)
Outdated 518
Preferences 852
Presets 582
Replacing 851
Switching Off 582
Tab 852
Track Effects 489
Track Groups 489

Podcasts 836
Encoding 836
Host Services 836
Publishing 838
Uploading 837

Positions
Memorizing 57

Post-Crossfades 739
Post-Gain

Effects 510
Post-roll 162

Duration 162
PQ Codes 684
Pre-Emphasis 685
Pre-Gain

Effects 510
Pre-roll 162

Duration 162
Precision

Processing 868
Preferences

Applications 872
Audio 868
Audio Files 872
Audio Montages 879
CD Writing 870
Display 865
Formats 869
Global 863
Options 871
Plug-ins 852

Presets 130
Deleting 131
Earlier WaveLab Versions 610
Effects 132
Envelopes 468
File Formats 211
Loading 130, 610
Master Section 608
Metadata 238
Metering 649
Modifying 130
Plug-in Chain 505
Restoring 131
Saving 130
Saving Temporarily 131
Spectrometer 658
Temporary 131
Transport Bar 164
VST 2 582
Watch Folders 808

Previewing
Batch Process Effects 798

Problems
Audio Montages 518
Pitch 230
Sample Rate 230

Process Tab 295
Audio Montages 344

Processing
Applying 297
Precision 868

Processing Precision 69
Processor Cores

Batch Processor 801
Project Window 152
Projects 143

Consolidating 147
Creating 22, 143
Default 144
Managing 143
Startup Assistant 22
Templates 144

Properties
Audio Montages 366
Audio Properties 78

Q
Quantizing

Selections 58
Time Ruler 58

R
Rainbow

Audio Editor 178
Display 178

Raising
Envelope Levels 467

Ranges
Moving 60
Selecting 52

Raw Clips 420
Real Time

Rendering 196, 232
Real-time Rendering

Dialog 539
Real-Time Rendering 352

Audio Montages 538
Rearranging

Batch Process Plug-ins 798
Clips 412
Effects 505

Rebuilding
Peak Files 66

Recalling
Snapshots 241

Recent Files Tab 109
Recording 555

Audio Editor 555
Audio Montages 561
Automatic File Properties 563
Buses 562
Custom File Properties 564
Dialog 555
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Recording (continued)
Disk Capacity Indicator 561
Level Meter 561
Markers 567
Multiple Tracks 564
Setting Up 555
Spectrometer 561
Tab 33

Recovering
Audio Samples 118

Red Book Standard
CD Formats 683
CD-Text 669

Redo 112
Redoing

Plug-in Windows 517
Reference Tracks 376

Routing 376
References

Broken 369
Fixing 369

Refining
Loops 731

Regular Expressions 831
Remote Control

CC121 42, 47
Definition Files 46

Remote Devices
Tab 42

Removing
Batch Process Files 796
Batch Process Plug-ins 796
Clip Groups 448
DC Offset 307
Default Presets 132
Effects 504
Lanes 385
Presets 131
Tracks 372
Tracks from Track Groups 383

Renaming
Files 101
Items in Tables 62
Markers 637
Naming Schemes 105
Templates 137

Render Tab
Audio Editor 196
Audio Montages 352
Master Section 603

Rendering
Audio Files 232
Audio Montages 536, 537
Audio Sections 601
Clips 440
Contextual Folders 67
Dialog 233
Dropouts 614
Files 600
Folder Paths 67
In-place 600
Live Input 568
Master Section 599

Rendering (continued)
Master Section Presets 612
Multiple Formats 599
Real Time 196, 232, 352
Selections 601
Tasks 614

Reordering
Clips 414
Effects 120
Titles 529
Tracks 371

Repeating
Clips 434

Replacing
Audio 244
Audio in Video 759
Missing Plug-ins 851
Source Files 453, 455

Resampler 314
Resampling 314

Audio Files 400
Customizing 586
Master Section 585

Resetting
Envelopes 464
Meters 649

Resizing
Clips 437
Tracks 372

Restoration
Filtering Frequencies 702
Waveform 245

Restoring
Audio Files 287
Workspaces 839

Reverb 490
Reversing

Audio 306
Effect Changes 506

RF64 204
Ripple

Options 429
Routing

Clip Effects 508
Reference Tracks 376
Tracks 404

Ruler
Bars and Beats 88
Start Position 89

Rulers
Level Ruler 84
Time Ruler 84

Running
Batch Processor 800

S
Safe Mode 518
Sample Attributes 742

AIFF 742
Editing 742
WAV 742
Window 742
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Sample rate
Changing 314
Converting 314
Customize 586

Sample Rate 206
Adjusting 400
Audio Driver 586
Audio Montages 366
Changing 367
Incorrect 230
Matching 400
Mismatch 400
Mismatches 400
Writing 668

Saving
Audio Files 207
Audio Montages 100
Batch Process Files 792
Clips 423
Files 98
Loop Points 738
Master Section Presets 608
Master Section Settings 611
Multiple Files 99

Script Editor 860
Scripting 859
Scripts

Editor 860
Executing 860
Log 861
Writing 860

Scroll Wheels
Zooming 120

Scrolling
Playback 172
Snapshot 240

Scrubbing 168
Play Tool 169
Preferences 169
Time Ruler 169

Selected Tracks 373
Selecting
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