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New Features

The following list informs you about the most important improvements in WaveLab Pro and 
provides links to the corresponding descriptions.

New Features in Version 11.2.0

Highlights

Smooth Pencil Line
● A newly added error correction method that enables you to remove tiny clicks from your 

audio by drawing a line to replace the corrupted sample. See Correction Tab in the Audio 
Editor.

More New Features

Explicit Path + Recreate Folder Structure
● This new option on the Output tab of the Batch Processor automatically recreates the 

original folder structure when you render files to an output location. See Output Tab (Batch 
Processor).

New Features in Version 11.0.20

Highlights

Play Back Audio Files in the File Browser Window through the Master Section
● When you play back audio files in the File Browser window, you can now optionally play 

back the audio file through the Master Section plug-ins. See File Browser Window.

Show Metadata of Selected Audio Files
● If you select an audio file in the File Browser window, the corresponding metadata is 

now displayed in the Metadata window and the metadata section of the Info tab. See File 
Browser Window.

Playing Back the Focused Audio Channel
● You can now quickly switch playback between the left/right, mid/side, channel clusters, or 

both the left/right or mid/side audio channels. See Playing Back Focused Audio Channels.

Creating Audio Montages from Multiple or All Opened Audio Files
● You can now create an audio montage from multiple or all audio files that are opened in 

WaveLab Pro. Each audio file is added to the audio montage as a clip. See Creating Audio 
Montages from Multiple Audio Files.

Improvements in the Insert Audio Files Dialog
● The Insert Audio Files dialog contains the following new options: When you insert multiple 

audio files to an audio montage, you can now sort the audio files according to their 
metadata track number or file name. You can now specify the position of the first clip 
that is inserted to the audio montage. You can now add the clips to the audio montage on 
separate tracks, one clip after the other. See Insert Audio Files Dialog.
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Copy Selected Range to Muted Lanes
● In the audio montage, you can now copy the selected range as a clip to a muted lane. This 

allows you to edit the selected range with external editors while keeping a backup of the 
original selected range. See Creating Clips from Selection Ranges.

Directly Publish Podcasts to Blubrry and Captivate
● WaveLab Pro now allows you to directly upload your Podcast to the Podcast Host Services 

Blubrry and Captivate. See Podcast.

More New Features

Moving the Edit Cursor and the Selection Range to Other Channels
● In the Audio Editor, you can now click the channel control area to move the edit cursor and 

the selection range to another channel. See Selecting Channels in Audio Files.

Hiding Ticks on the Bars and Beats Time Ruler
● You can now hide ticks on the Bars and Beats ruler. See Time Format Dialog.

Show Current Folder in the Folder Tree of the File Browser Window
● In the File Browser window, you can now synchronize the folder tree to the file list, so 

that the folder that is selected in the file list will also be shown in the folder tree. See File 
Browser Window.

Selecting Channel Clusters in the Channel Control Area
● You can now double-click a channel cluster of a multichannel audio file in the channel 

control area to select it in the Master Section. See Processing Individual Channel Clusters 
via the Master Section.

Crossfades between Clips on Different Lanes
● You now have the option to automatically create crossfades when you move a clip on a lane 

so that it overlaps another clip located on another lane of the same track. See Fade Tab 
(Audio Montage).

Moving Clips to Another Track or Lane
● In the Clips window, you can now quickly move a clip to another track or lane. See Moving 

Clips to Another Track or Lane in the Clips Window.

Improved Display of Level Envelopes
● The envelope curve at -∞ dB is now easier to see. Also, gray envelope points at the start of 

a fade-in or at the end of a fade-out make it easier to see short fades even when you have 
fully zoomed out. See Level Envelopes.

Removing All Plug-ins in the Inspector Window
● You now have the Remove All Plug-ins option to remove all plug-ins in the Montage 

Effects pane of the Inspector window. See Removing Effects from Tracks, Track Groups, 
Clips, or the Montage Output.

Removing All Effects from the Selected Clips
● You now have the Remove All Plug-ins from Selected Clips option to remove all effects 

from the selected clips. See Removing Effects from Selected Clips.

New Features in the XML Audio Description Dialog
● In the XML Audio Description dialog, you can now open a window which allows you to 

see a preview of the XML file with the settings that you have made in the XML Audio 
Description dialog taken into account. You can also select an XML file that WaveLab Pro 
analyzes according to the settings you have made in the XML Audio Description dialog. 
See XML Audio Description Dialog.

New Features
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Multicore Processing for Supervision Plug-in
● You can now process the Supervision plug-in on multiple cores to improve graphics 

performances. See Plug-ins Tab (Preferences).

Dim Playback Cursor for Muted Audio Channels
● In the Audio Editor, you can now show a transparent playback cursor for muted audio 

channels. See Style Tab (Audio Files Preferences).

Dim Playback Cursor for Muted Tracks
● In the audio montage, you can now dim the part of the playback cursor that overlaps 

muted tracks. See Style Tab (Audio Montages Preferences).

Last but Not Least

Add Selected Folder to the Favorite Folders in the File Browser Window
● In the File Browser window, you can now right-click a folder and quickly add it to the 

favorite folders list. See Adding Folders to the Favorite Folders List.

Switching between Optimized Height and Default Zoom
● In the Audio Editor, you can now double-click the Vertical Zoom control to switch between 

an optimized height and the default zoom. See Zooming Using the Zoom Controls.

Space Bar Triggers Play from Anchor
● You can now trigger the Play from Anchor playback option with the Space  bar. See 

Transport Bar.

Added TRCK (Track Number) Metadata Field
● In the Metadata dialog, you can now add the track number to the TRCK metadata field on 

the RIFF tab. See Metadata Dialog.

Shortcut for Opening the Recording Dialog
● If you are not in the Audio Editor, you can now Alt/Opt -click Record on the transport bar 

or press Alt/Opt - R  to quickly open the Recording dialog. See Recording Dialog.

Keyboard Shortcuts for Record-Enable and Monitoring
● In the Audio Montage window, you can now activate/deactivate record-enable via Ctrl/

Cmd - :  and monitor track via : . See Recording in the Audio Montage Window.

Two Decimals after Fader Value Separator in the Master Section
● For the fader values in the Master Level pane of the Master Section window, you can now 

specify whether to display one or two decimals after the separator. See Master Level Pane.

New Features in Version 11.0.10

Selecting All Clips that Have the Same Length and Vertical Position
● If the Siblings auto grouping option is activated and you double-click the lower area of a 

clip, all clip siblings are also selected. If several clips are already selected, double-clicking 
the lower area of a clip only selects this clip. See Edit Tab (Audio Montage).

New Features in Version 11.0.0

Highlights

SuperVision
● This plug-in is a fully customizable multimeter audio analyzer for professional productions. 

SuperVision lets you choose from several different modules for signal, spectral, phase, 

New Features
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spatial, and waveform analysis. This plug-in suite allows you to create your own custom 
layout with up to nine module slots with individual display settings for each module to 
give you a supremely accurate visual picture of your sound. It is described in the separate 
document Plug-in Reference.

Multichannel Interleaved Audio Files
● WaveLab Pro now supports multichannel interleaved audio files up to a 22.2 channel 

layout. Ambisonics files up to 7th order (64 channels) are also supported. See Multichannel 
Audio Files.

Track Groups
● You can now add tracks to track groups and apply effects, gain settings, and pan settings to 

track groups. This is useful for stem-mastering, for example. See Track Groups.

Lanes
● You can divide tracks into lanes. This allows you to place clips on the same track on 

different lanes in parallel for stem mastering, for example. See Lanes.

Improved Multichannel Support in Audio Montages
● The multichannel support in audio montages has been improved. See Multichannel 

Operations in the Audio Montage.

Parameter Automation with Clip Envelopes
● You can now use clip envelopes for parameter automation. You can add clip envelopes for 

VST 3 plug-in parameters, volume, pan, and wet/dry. See Parameter Automation with Clip 
Envelopes.

Ducking
● Ducking allows you to control the level of an audio track with another audio track. This is 

commonly used to control the music level of one track with the voice level on another track. 
See Track Ducking.

Clean Up and Enhance Your Tracks
● The Inspector window now allows you to clean up and enhance your tracks. You can use 

the DeEsser, DeNoiser, and DeHummer to clean your audio. The Voice Exciter, Reverb, 
EQ, and Maximizer allow you to enhance your audio. See Inspector Window.

Ambisonics Mixes
● WaveLab Pro can now read and write multi mono audio files in the formats .wav, .amb, 

and .ambix. See Ambisonics Mixes.

MixConvert V6
● MixConvert V6 is a plug-in that converts one multi-channel audio source into another 

multi-channel destination. It is most frequently used to downmix a multi-channel surround 
mix into a format with fewer channels, for example, a 5.1 surround mix into a stereo mix. 
See MixConvert V6.

Replacing Audio in Video
● You can now replace the audio track of a video with another audio file. See Replacing Audio 

in Video.

Directly Publish Podcasts to Podcast Host Services
● WaveLab Pro now allows you to directly upload your Podcast to Podcast Host Services. See 

Podcast.

Process Audio Montages with Multiple Cores
● WaveLab Pro can now use multiple CPU cores to process the audio montage during 

playback and file rendering. See All Audio Montages Tab (Audio Montages Preferences).

New Features
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More New Features

Frequency 2
● The Frequency 2 equalizer provides eight bands, each of which can be individually set to 

dynamic filtering for a more dynamic mix. You can also find mid/side channel support and 
Linear Phase mode for each band, Auto Listen to hear the adjustments you have made, a 
spectrum display and even a musical keyboard to help you find the right tone. The plug-in 
is described in the separate document Plug-in Reference.

Squasher
● This dynamic plug-in combines up and down compression for up to three bands. Use it 

to help your lead sounds cut through the mix, tame aggressive bass lines, or enhance 
subtle, spacey reverberation. The plug-in is described in the separate document Plug-in 
Reference.

Imager
● This new plug-in helps you to get a better, cleaner mix. You can place audio tracks in 

the stereo field independently in up to four bands, allowing you to expand or reduce the 
stereo width of your sound. The individual scope and correlation displays help you to get 
your panning absolutely perfect. The plug-in is described in the separate document Plug-in 
Reference.

Quadrafuzz v2
● Quadrafuzz v2 is a multi-band distortion and multi-effect plug-in for processing drums 

and loops but also for treatment of vocals, for example. You can distort up to 4 bands. 5 
different distortion modes with several sub-modes are available. The plug-in is described in 
the separate document Plug-in Reference.

DeReverb
● DeReverb allows you to remove reverb from the input signal in real time. The plug-in 

uses an impulse response that is generated by a physical model based on adjustable 
parameters and a learning function. The plug-in is described in the separate document 
Plug-in Reference.

External FX Plug-in Improved
● The External FX plug-in now has a level meter for the Send Gain and Return Gain. You can 

also add images of your external gear to the plug-in. See External FX Plug-in.

Multi-Core Processing for Audio Montages
● WaveLab Pro now supports multi-core processing for audio montages. This allows for 

faster processing of audio montages with multiple tracks, clips, and effects. The audio 
signal in WaveLab Pro is processed in the following way: First clips, then tracks, and then 
clip groups are each processed in parallel. After that, the output is processed. If you are 
using the Master Section, this is processed last. See Audio Montage.

More Sources for Rendering Audio Montages
● In the Render tab of the Audio Montage window, you can now select the following 

additional parts of your audio montage as the source for rendering: Active Track, Active 
Track Group, All Selected Tracks, All Track Groups. See Render Tab (Audio Montage).

Title Navigator
● The Title Navigator pop-up menu allows you to quickly navigate between titles that spread 

over multiple tracks or lanes in your audio montage. See Title Navigator.

Improved Track Routing
● The routing of audio montage channels to the montage output channels has been 

improved. The Track Routing dialog (former Track Channel Dispatching dialog) has been 
updated. See Track Routing Dialog.

New Features
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Selection Ranges on Multiple Tracks
● You can now make selection ranges on multiple tracks for copy/paste operations in the 

Audio Montage window. See Selection Ranges in Audio Montages.

Omit Plug-ins and Envelope Settings When Copying Clips to Other Tracks
● You can now copy clips to other tracks with or without the plug-in and envelope settings of 

the clips. See Copying Clips to Other Tracks.

Undo/Redo Operations in Plug-in Windows
● You can now undo/redo operations for each plug-in window. This is independent from the 

undo/redo functions in other parts of WaveLab Pro. See Undoing/Redoing Operations in 
Plug-in Windows.

Comparing Plug-in Settings
● You can quickly compare two independent plug-in parameter settings in plug-in windows. 

See Comparing Two Plug-in Settings.

Lin Pro Dither
● Lin Pro Dither is a dithering plug-in that offers additional noise shaping to increase the 

apparent signal-to-noise ratio by altering the spectrum of the low-level audio signal. Lin 
Pro Dither replaces the MBit+ and UV22HR dithering plug-ins. If you open a Master 
Section preset, a batch process, or an audio montage that references the MBit+ or 
UV22HR plug-ins, these are replaced with the Lin Pro Dither plug-in. The parameter 
settings are reset to default. The Lin Pro Dither plug-in is described in the separate 
document Plug-in Reference.

Number of Playback Processing Slots Increased to 5
● You can now add 5 plug-ins to the Playback Processing pane in the Master Section. See 

Playback Processing Pane.

Add Comment when Creating Markers
● You can now add comments to markers when you create markers via the Create Marker 

dialog. See Create Marker Dialog.

Wavescope
● The Wavescope meter displays a real-time waveform drawing of the audio signal being 

monitored. See Wavescope.

Auto Split Improvements
● The Auto Split dialog has been improved. You can decide whether to exclude or keep silent 

parts when splitting the file. Also, the options Create Audio Montage and Add Clips to 
It, Remove Audio Outside Regions (Process In-Place), and Mute Audio Outside Regions 
(Process In-Place) have been enhanced with additional splitting options. See Auto Split.

Saving/Loading Plug-in Chains in the Batch Processor
● You can now save/load plug-in chains in the Batch Processor window. See Saving/Loading 

Plug-in Chains in the Batch Processor.

Find and Replace Files in the Batch Processor
● If the files that you reference in your batch processor file have been renamed or moved to 

a different location, you can now use Find and Replace to quickly change the file names 
and file locations in your batch process list. See Finding and Replacing File Names and 
Locations in the Batch Processor.

Import and Export File Lists in the Batch Processor
● You can now import text files that contain a list with file paths to your batch processor. 

You can also export the file paths in your batch processor as a text file. See Importing and 
Exporting File Lists in the Batch Processor.

New Features
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Podcast Editor is now RSS Feed
● The Podcast Editor has been enhanced and renamed to RSS Feed. See RSS Feed Editor.

Last but Not Least

Custom Names for Audio Ports
● You can now specify custom names for your audio ports in the Audio Connections tab. See 

Specifying Custom Names for Audio Ports.

Sending Mono File Audio Streams to a Dedicated Speaker
● You can specify a dedicated speaker to send the audio stream of mono files to. See Sending 

Mono File Audio Streams to a Dedicated Speaker.

Improved Startup Dialog
● The Startup dialog has been improved. See Startup Dialog.

Shift Selection to the Left or Right
● You can now shift your selection by its length to the left or right. See Audio Range Selection 

in an Audio File.

Toggle Channel Selection Mode
● The channel selection mode allows you to switch between selecting all channels and 

selecting individual channels when you click and drag in the wave window. See Selecting 
Channels in Audio Files.

Default Effect Presets
● You can save your effect parameter settings for VST 3 and VST 2 plug-ins as the default 

effect preset. See Saving Default Presets for VST Plug-ins.

Including Notes in Audio Montage Templates
● You can now include notes that you have written in the Notes window when you create an 

audio montage template based on an audio montage. See Audio Montage Template Dialog.

Playing Back Multichannel Files on Stereo Speakers
● If your audio device setup does consist of less speakers than audio channels in your 

multichannel audio file, you can assign different speakers to the same audio port to play 
back the multichannel file on stereo speakers, for example. See Playing Back Multichannel 
Files.

Stopping Recording When Record Position Reaches Next Marker
● The Stop When Record Position Reaches Next Marker option now allows you to 

automatically stop recording when the record position reaches the next visible marker of 
the montage. Hidden markers are not taken into account. See Track Control Area for Stereo 
and Mono Tracks.

Montage Track Peak Meter Shows Left and Right Stereo Channel
● The track peak meter in the audio montage now shows the volume level for the left channel 

and the right channel of stereo tracks independently. See Track Peak Meter.

More Time Selection Options in the Audio Montage
● There are now more options for creating or extending time selections in audio montages in 

the Extend pop-up menu in the Time Selection section on the Edit tab. See Edit Tab (Audio 
Montage).

Selecting Tracks
● You can now select multiple tracks at once. This allows you to group and ungroup multiple 

tracks at the same time or render multiple independent tracks, for example. See Selecting 
Tracks.

New Features
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Inserting Stereo Audio Files into Mono Tracks or Vice Versa
● When you insert a stereo audio file into a mono track, you can decide whether to 

automatically create a stereo track, split the stereo file on two mono tracks, or split the 
stereo track on two lanes. See Insert Stereo Audio Files into Mono Tracks or Vice Versa.

Omit Reference Tracks from Select Commands
● You can now activate Omit Reference Tracks from Select Commands to exclude the 

selection commands in the Select menu of the CD window from reference tracks. See Clips 
Window.

Improved Methods for Adding Envelope Curve Points
● You now have additional possibilities for adding multiple envelope curve points. See Adding 

Envelope Curve Points.

Showing/Hiding Panes in the Inspector Window
● You can show or hide panes in the Inspector window to focus on the panes that you need. 

See Showing/Hiding Panes in the Inspector Window.

Canceling Background Tasks via Key Command
● You can now press Alt/Opt - .  on your keyboard to cancel rendering processes that run in 

the background. See Canceling Background Tasks.

New XML Input Elements for Batch Processor
● WaveLab Pro can now identify the plug-in chain and the file format in XML input files in the 

batch processor. See XML Input.

Restrict High DPI Scaling to Multiples of 100
● The Restrict Scaling to Multiples of 100 option allows you to decide whether the scaling 

factor must be multiples of 100 or if intermediate ratios are allowed. See Display Tab 
(Global Preferences).

Suspend Track Plug-In Processing When Audio Is Silent
● The Suspend Track Plug-In Processing When Audio Is Silent option allows you to bypass 

track plug-ins and track group plug-ins if their input signal is silent. See All Audio Montages 
Tab (Audio Montages Preferences).

Level/Fade Envelope or Pan Envelope Before or After Clip Effects
● You can now specify whether to add the level/fade or pan envelope before or after clip 

effects when creating new clips. See All Audio Montages Tab (Audio Montages Preferences).

New Features
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WaveLab Pro Introduction

Thank you for purchasing WaveLab Pro and embracing the true art of mastering. Welcome not 
only to the number one choice for mastering professionals, but also to a community of users 
who are true masters of their craft.

For over 25 years, WaveLab Pro has been the go-to choice for audio mastering, analysis, editing, 
restoration, batch conversion, and authoring.

Used by high-end studios, producers, broadcasters, sound designers, musicians, audio archives, 
and security and safety services alike, WaveLab’s comprehensive suite of audio processing tools, 
its ability to host third-party plug-ins, and extended external effects support make it by far the 
best-equipped single solution for a wide array of audio tasks. Yet, the technology never gets in 
the way of your workflow: With its clear, highly customizable and easy-to-follow user interface, it 
is the perfect fit for your preferred way of working, and flexible batch processing ensures that it 
is always quick and intuitive to use.

Carefully crafted by experienced software engineers and developed in close collaboration with 
users, WaveLab’s remarkable array of user-friendly features and outstanding quality audio 
engine help you to deliver exceptional results every time.

We look forward to seeing WaveLab Pro play a major part in helping you produce the very best 
audio and making the process more intuitive and productive than ever before.

Have fun!

Your WaveLab Team

Platform-Independent Documentation
The documentation applies to the operating systems Windows and macOS.

Features and settings that are specific to one of these platforms are clearly indicated. In all other 
cases, the descriptions and procedures in the documentation are valid for Windows and macOS.

Some points to consider:

● The screenshots are taken from Windows.

● Some functions that are available on the File menu on Windows can be found in the 
program name menu on macOS.

Help System
There are several ways of accessing the help system. The documentation is available online and 
you can download most of it in PDF format from steinberg.help.

Documentation

The documentation consists of several documents.

To visit steinberg.help, do one of the following:

● Enter www.steinberg.help in the address bar of your web browser.
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● In the program, select Help > steinberg.help.

● Windows: To open the help for an active dialog on steinberg.help, click the question mark 
icon on the title bar to show the Help button and click the Help button, or press F1 .

● macOS: To open the help for an active dialog on steinberg.help, click the question mark icon 
in the dialog to show the Help button and click the Help button, or press Cmd - ? .

Operation Manual
The main WaveLab Pro reference documentation, with detailed descriptions of 
operations, parameters, functions, and techniques.

Plug-in Reference
Describes the features and parameters of the included plug-ins.

Scripting
Describes the objects and functions you can call in a WaveLab Pro script.

DDP Player
Describes the features and functions of the included DDP Player.

Tooltips

● To show tooltips, move the mouse over an interface icon.

● To use the menu help, move the mouse over a menu item.

● To see information on what kind of editing can be performed when using the mouse and 
modifier keys in the Audio Montage window, move the mouse over the montage window. 
The help text is displayed on the info line at the bottom of the window.

What’s This

The What’s This help provides extended tooltips about interface icons and functions. Some 
What’s This tooltips include a link to a dedicated help topic on steinberg.help.

To open the What’s This help, do one of the following:

● In any window, press Shift - F1  and move the mouse over an interface item, or select Help > 
What’s This?.

● In a dialog, select the question mark icon on any title bar (Windows) or in the dialog (macOS), 
and move the mouse over an interface item or a menu option.

RELATED LINKS
Info Line on page 338

Typographical Conventions
In our documentation, we use structural and markup elements to present information according 
to its purpose.

Structural Elements

Prerequisite
Describes any actions or conditions you must have fulfilled before starting a 
procedure.

Procedure
Lists the steps that you must take to achieve a specific result.

WaveLab Pro Introduction
Typographical Conventions 
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Important
Informs you about serious issues; for example, issues that affect the system, the 
connected hardware, or that risk data loss.

Note
Informs you about issues or other relevant information.

Tip
Adds further information or useful suggestions.

Example
Provides you with an example.

Result
Describes the result of the procedure.

After Completing This Task
Informs you about actions or tasks that you can perform after completing the 
procedure.

Related Links
Lists related topics that you can find in this documentation.

Markup

Bold text indicates the name of a menu, option, function, dialog, window, and so on.

EXAMPLE
In the Audio Montage, click Edit.

If bold text is separated by a greater-than symbol, this indicates a sequence of different menus 
to open.

EXAMPLE
Select File > Preferences > Audio Connections.

File names and folder paths are shown in a different font.

EXAMPLE
example_file.txt

Structural Elements
In our documentation, we use structural elements to present information according to its 
purpose.

Prerequisite
Describes any actions or conditions you must have fulfilled before starting a 
procedure.

Procedure
Lists the steps that you must take to achieve a specific result.

Important
Informs you about serious issues; for example, issues that affect the system, the 
connected hardware, or that risk data loss.

WaveLab Pro Introduction
Typographical Conventions 
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Note
Informs you about issues or other relevant information.

Tip
Adds further information or useful suggestions.

Example
Provides you with an example.

Result
Describes the result of the procedure.

After Completing This Task
Informs you about actions or tasks that you can perform after completing the 
procedure.

Related Links
Lists related topics that you can find in this documentation.

Markup
Bold text indicates the name of a menu, option, function, dialog, window, etc.

EXAMPLE
To open the Metadata dialog, open the Metadata window and click Edit.

If bold text is separated by a greater-than symbol, this indicates a sequence of different menus 
to open.

EXAMPLE
Select File > Open.

Key Commands
Many of the default key commands, also known as keyboard shortcuts, use modifier keys, some 
of which are specific to each operating system.

Whenever key commands with modifier keys are described in this manual, the Windows modifier 
key is indicated first, followed by the macOS modifier key and the key.

EXAMPLE
Ctrl/Cmd - Z  means: press Ctrl  on Windows or Cmd  on macOS, then press Z .

WaveLab Pro Introduction
Key Commands 

17
WaveLab Pro 11.2.0



Setting Up Your System

Before you start working, you need to make some settings.

IMPORTANT

Make sure that all equipment is turned off before making any connections.

RELATED LINKS
Connecting the Equipment on page 18
Defining Audio Connections on page 20

Connecting the Equipment
Your system setup depends on many different factors, for example, the kind of project that you 
want to create, the external equipment that you want to use, or the computer hardware available 
to you.

Audio Cards and Background Playback
When you activate playback or recording in WaveLab Pro, other applications cannot access the 
audio card. Likewise, if another application uses the audio card, WaveLab Pro is unable to play 
back.

You can run WaveLab Pro together with other applications and always give the active application 
access to the audio card.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Select the Options tab.

3. Activate Release Driver.

4. Do one of the following:

● If you want to release the driver when WaveLab Pro is in the background, activate When 
WaveLab Pro is in Background.

● If you want to release the driver only when Cubase/Nuendo is in the foreground, 
activate When Cubase/Nuendo is in Foreground.

RELATED LINKS
Audio Connections Tab on page 21
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Latency
Latency is the delay between when audio is sent from the program and when you actually hear it. 
While a very low latency can be crucial in a real-time DAW application such as Steinberg Nuendo 
or Cubase, this is not strictly the case with WaveLab Pro.

When working with WaveLab Pro, the important issues are optimum and stable playback and 
editing precision.

The latency in an audio system depends on the audio hardware, its drivers, and settings. In case 
of dropouts, crackles, or glitches during playback, raise the ASIO-Guard setting on the Options 
tab in the Audio Connections, or increase the buffer size in the ASIO control panel, specific to 
the audio card.

RELATED LINKS
ASIO-Guard on page 19
Audio Connections Tab on page 21

ASIO-Guard
The ASIO-Guard allows you to pre-process all channels as well as VST plug-ins. This causes fewer 
dropouts and allows you to process more tracks or plug-ins.

High ASIO-Guard levels cause an increased ASIO-Guard latency. When you adjust a volume fader, 
for example, you hear parameter changes with a slight delay.

NOTE

Resampler plug-ins and certain other plug-ins with high latencies accumulate samples before 
processing them. This requires a higher ASIO-Guard setting.

RELATED LINKS
Setting up ASIO-Guard on page 19

Setting up ASIO-Guard
You can specify the length of the ASIO-Guard buffer.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Click the Options tab.

3. In the ASIO-Guard menu, specify the length of the ASIO-Guard buffer.

The higher the level, the higher the processing stability and audio processing performance. 
However, higher levels also lead to an increased ASIO-Guard latency and memory usage.

RELATED LINKS
Audio Connections Tab on page 21

Setting Up Your System
Latency 
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Defining Audio Connections
To be able to play back and record audio in WaveLab Pro, you must specify how the internal input 
and output channels in WaveLab Pro are connected to your sound card and which device you 
intend to use for audio playback and recording.

You can define the buffer settings for your device as well as set up connections to external 
effects. You should select at least two channels for stereo playback and recording.

If you have no third-party audio card, you can select the Generic Low Latency driver or Built-in 
Audio (macOS only) options. You can also use the Generic Low Latency driver with most third-
party audio cards. This allows you to record and play at different sample rates.

RELATED LINKS
Selecting an Audio Driver on page 20
Audio Connections Tab on page 21
Recording on page 456
External Effects on page 27

Selecting an Audio Driver
By selecting an audio driver, you allow WaveLab Pro to communicate with the audio hardware.

NOTE

On Windows operating systems, we recommend that you access your hardware via an ASIO 
driver developed specifically for the hardware. If no ASIO driver is installed, contact the 
manufacturer of your audio hardware for information on available ASIO drivers. If no specific 
ASIO driver is available, you can use the Generic Low Latency ASIO driver.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Open the Audio Device pop-up menu and select your driver.

3. Optional: Click Control Panel and make your settings.

RELATED LINKS
Audio Connections Tab on page 21
ASIO Driver on page 20
Selecting the Generic Low Latency Driver ASIO Driver (Windows only) on page 21

ASIO Driver
Audio Stream Input/Output (ASIO) is a computer device driver protocol for digital audio specified 
by Steinberg. It provides a low-latency and high fidelity interface between a software application 
and the sound card of a computer.

RELATED LINKS
Selecting an Audio Driver on page 20
Selecting the Generic Low Latency Driver ASIO Driver (Windows only) on page 21

Setting Up Your System
Defining Audio Connections 
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Selecting the Generic Low Latency Driver ASIO Driver (Windows only)
If no specific ASIO driver is available, you can use the Generic Low Latency ASIO driver.

NOTE

The documentation for the Generic Low Latency ASIO driver is located here: C:\Program 
Files\Steinberg\Asio\Help

PROCEDURE

1. Select File > Options > Audio Connections.

2. Open the Audio Device pop-up menu and select Generic Low Latency ASIO Driver.

3. Optional: Click Control Panel and make your settings.

RELATED LINKS
Selecting an Audio Driver on page 20
Audio Connections Tab on page 21

Audio Connections Tab
This tab allows you to specify how the internal input and output buses in WaveLab Pro are 
connected to your sound card and which device you want to use for audio playback and 
recording.

● To open the Audio Connections tab, select File > Preferences > Audio Connections.

Global Settings

Audio Device
Allows you to select the audio device that you want to use for playback and recording 
audio. If you do not have a third-party audio card, you can select the Generic Low 
Latency driver or Built-in Audio (macOS only) options.

Port Names
Opens the Audio Port Names dialog where you can specify a custom names for each 
input and output audio port.

Control Panel
When you select an ASIO driver, the Control Panel button is activated. Click the button 
to open the settings application of your sound card, which is usually installed with the 
sound card. Depending on your sound card and driver, this provides settings for buffer 
size, digital formats, additional I/O connections, etc.

Refresh
This button causes audio devices to be evaluated again to reflect device changes.

Setting Up Your System
Defining Audio Connections 
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Playback Tab

This tab allows you to add buses that are used for playback. If you are monitoring on a surround 
system, specify your surround speaker outputs here.

Add Bus
Adds a new playback bus to the bus list.

Remove Selected Bus
Removes the selected bus from the bus list.

Move Bus Up/Move Bus Down
Moves the selected bus up or down in the bus list. This also modifies the bus order in 
the WaveLab Pro menus.

Bus List
Displays all buses. You can rename and move buses in the list. To rename a bus, 
double-click it and enter a new name.

Bus Category
Allows you to assign a category to the selected bus. Depending on the category, you 
can select the buses in different areas of WaveLab Pro. The following categories are 
available:

● Unused

● Buses with the category Reference Track appear in the Routing menu of the 
reference track.

● Buses with the category Before Playback Processing appear in the Playback 
Processing pane in Master Section when you click Output Buses Before 
Playback Processing.

● Buses with the category Speaker Arrangement appear in the Speaker 
Configuration pane in the Master Section. This allows you to switch between 
different speakers. Speaker Arrangement #1 is always the main playback bus.

Setting Up Your System
Defining Audio Connections 
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Channel Configuration
Allows you to route playback buses to device ports. You can switch between Universal, 
Stereo, Surround, Ambisonics, Multi Mono, Multi Stereo, or DVD-Audio. In the table 
below the Channel Configuration menu, you can specify the Device Port for each 
channel of a playback bus.

Recording Tab

The first time an audio device is detected, WaveLab Pro automatically assigns input buses. You 
can use this configuration or edit the input buses.

This tab allows you to add buses that are used for recording and input monitoring. The inputs 
that you define here are then available in the Recording dialog.

Add Bus
Adds a new recording bus to the bus list.

Remove Selected Bus
Removes the selected bus from the bus list.

Move Bus Up/Move Bus Down
Moves the selected bus up or down in the bus list. This also modifies the bus order in 
the WaveLab Pro menus.

Channel Configuration
Allows you to route recording buses to device ports. You can switch between Mono, 
Stereo, Surround, Ambisonics, Multi Mono, or Multi Stereo. In the table below the 
Channel Configuration menu, you can specify the Device Port for each channel of a 
recording bus.

Buses List
Displays all buses. You can rename and move buses in the list. To rename a bus, 
double-click it and enter a new name.

Setting Up Your System
Defining Audio Connections 
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External Effects Tab

This tab allows you to add external effects. The external effect buses that you create here are 
available in the Audio Bus menu in the External FX plug-in.

Add Bus
Adds a new bus to the bus list.

Remove Selected Bus
Removes the selected bus from the bus list.

Move Bus Up/Move Bus Down
Moves the selected bus up or down in the bus list. This also modifies the bus order in 
the WaveLab Pro menus.

Bus List
Displays all buses. You can rename and move buses in the list. To rename a bus, 
double-click it and enter a new name.

Options Tab

This tab allows you to specify the number of buffers and the control driver functionality.

Setting Up Your System
Defining Audio Connections 
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ASIO-Guard
Increasing this value improves the elasticity of audio streaming to avoid dropouts. The 
higher the level, the higher the processing stability and audio processing performance. 
However, higher levels also lead to an increased ASIO-Guard latency and memory 
usage.

Perform Short Fade In When Starting Playback
If this option is activated, a short fade in is performed when you start playback. This 
avoids clicks caused by waveforms that do not start on a zero-crossing point.

The fade is linear and either 10 milliseconds long or corresponds to the audio device 
block size if the block size is below 10 milliseconds.

Perform Short Fade Out When Stopping Playback
If this option is activated, a short fade out is performed when you stop playback. This 
avoids clicks caused by waveforms that do not end on a zero-crossing point. This also 
discards any audio signal that is caused by latency and any tail that is caused by reverb 
plug-ins.

The fade is linear and either 10 milliseconds long or corresponds to the audio device 
block size if the block size is below 10 milliseconds.

Release Driver
Allows you to run WaveLab Pro together with other applications and always give the 
active application access to the audio card.

● If When WaveLab Pro is in Background is activated, the driver is released when 
WaveLab Pro is in the background.

● If When Cubase/Nuendo is in Foreground is activated, the driver is released 
when Cubase/Nuendo is in the foreground.

Preferred Sample Rate
Allows you to specify the Preferred Sample Rate for playback.

Sample Rate Change Timeout
After WaveLab Pro requests the audio device to operate at a new sample rate, the 
driver sends WaveLab Pro a feedback when the task has been completed.

Most drivers do not require you to specify a sample rate change timeout. However, 
some drivers send delayed feedback or no feedback at all. For these cases, you can 
specify a timeout.

After the time you specify here, WaveLab Pro assumes the sample rate was accepted 
and attempts to start playback or recording. However, if WaveLab Pro receives 
feedback from the driver, the timeout expires.

If you experience sample rate change issues, increase the timeout to 3 or more 
seconds. The ideal time is the shortest time that works.

The bottom right of the Master Section displays a progress bar while waiting for the 
driver feedback.

RELATED LINKS
ASIO-Guard on page 19
Master Section on page 473
Playback on page 126
Recording on page 456

Setting Up Your System
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Specifying Custom Names for Audio Ports
You can specify custom names for each input and output audio port of your connected audio 
gear. When you save an audio connections preset, the custom audio port names are part of the 
preset. You can save multiple audio connections preset with different names for the same audio 
device.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Click Port Names.

3. In the top of the Audio Port Names dialog, select Output Audio Ports or Input Audio Ports 
from the pop-up menu.

4. In the audio port list, double-click the port name that you want to edit and enter a new 
name.

5. Optional: Repeat this for all the port names that you want to change.

6. Click OK.

RELATED LINKS
Audio Connections Tab on page 21

Sending Mono File Audio Streams to a Dedicated Speaker
You can specify a dedicated speaker to send the audio stream of mono files to.

PROCEDURE

1. In the Audio Connections tab, click Playback.

2. In the Channel Configuration menu, select Universal.

3. Specify a Device Port for the Mono File.

RELATED LINKS
Audio Connections Tab on page 21

Setting Up Your System
Defining Audio Connections 
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External Effects
You can use external effects with WaveLab Pro.

In order to use external effects, you must set up external effect buses. External effect buses 
consist of send buses (output) and return buses (input).

Each audio bus can have only one active external effect at a time. If the audio bus has more than 
one external effect, all other external effects are bypassed. If an external effect is no longer used 
and another external effect uses the same audio bus, the other external effect is activated.

The external effects that you set up in the Audio Connections are available in the External FX 
plug-in.

You can use the External FX plug-in in the Effects pane of the Master Section and in the 
Inspector for audio montages as clip, track, and output effect.

EXAMPLE
If you add an External FX plug-in as an insert effect in the Master Section, the audio is sent to 
the corresponding audio output, processed in your external effect devices, and returned to the 
plug-in via the specified audio input.

IMPORTANT

You cannot use the Resampler plug-in with external effects.

RELATED LINKS
External FX Plug-in on page 27
Inspector Window on page 405
Master Section Window on page 473

External FX Plug-in
The External FX plug-in allows you to add external effect devices to the Master Section and to 
the audio montage via the Inspector.

● To open the External FX plug-in, add it to the effects list of the Master Section or Inspector.

Setting Up Your System
Defining Audio Connections 
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Picture
Allows you to add a picture to the External FX window. You can add a picture of your 
external effect to remember the settings that you have made to the external effect, for 
example.

● To enlarge the picture, right-click it and select Show Picture.

● To remove the picture, right-click it and select Remove Picture.

Audio Bus
Allows you to select the audio bus of your external effect.

Latency
External effects can introduce latency. WaveLab can automatically compensate for 
this if you select Auto (only active during rendering), or you can set this latency 
compensation yourself (in milliseconds). The latency introduced by the ASIO driver is 
automatically taken into account by WaveLab.

Detect allows you to measure the latency of the audio signal.

Send Gain/Return Gain
Allows you to adjust the send gain and return gain. This should normally be set to 0 dB. 
If necessary, adjust the input level on the external effect.

The level meters allow you to check the incoming or outgoing signal of your external 
effect device.

The indicators at the top of the Send Gain/Return Gain sections indicate clipping that 
leads to distortion when you convert the send signal to an analog signal.

RELATED LINKS
External Effects on page 27

Setting Up Your System
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Assigning External Effects to Send Buses and Return Buses
To use external effect devices, you must assign them to send buses and return buses.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Select the External Effects tab.

3. Click Add Bus.

4. Select the bus in the bus list and specify Send Ports and Return Ports for the bus.

● Send Ports send the audio from WaveLab Pro to your external effects device.

● Return Ports receive the audio that has been processed in the external effects device.

RESULT
The external effect buses are available in the External FX plug-in in the Master Section and the 
Inspector.

RELATED LINKS
External FX Plug-in on page 27
Using External Effects on page 29

Using External Effects
The External FX plug-in allows you to add external effect devices to WaveLab Pro.

PREREQUISITE
You have set up external effects in the Audio Connections.

PROCEDURE

1. In the Master Section or Inspector, add the External FX plug-in to the effects list.

2. In the External FX window, open the Audio Bus menu and select the bus that you have set 
up in the Audio Connections.

3. In the Latency section, click Detect to measure the latency of the audio signal.

Latency is the time it takes for the audio signal from WaveLab Pro, through the external 
effect device, and back to WaveLab Pro. WaveLab Pro automatically adapts to the latency.

4. Use the Send Gain and Return Gain faders to adjust the gain of the outgoing and incoming 
audio.

AFTER COMPLETING THIS TASK
Now you can process a signal through the external effect, just as if it was a software plug-in 
effect. If you render a file using the External FX plug-in, playback is not available during the 
rendering.

RELATED LINKS
External FX Plug-in on page 27
Assigning External Effects to Send Buses and Return Buses on page 29

Setting Up Your System
Defining Audio Connections 
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CD/DVD Recorders
For general instructions on installing internal or connecting external recorders via USB or 
Firewire, refer to the instruction manual for your computer or your recorder.

Make sure to have the latest firmware version installed on your recorder unit. For CD recorders, 
the existing firmware must support disc-at-once mode. In addition, running a unit with older 
firmware can prevent you from writing sub-index markers into the tracks, for example.

Remote Devices
You can use remote devices to remote-control WaveLab Pro.

Several commands can be controlled with knobs and sliders of your remote control device. For all 
commands that can be assigned to a keyboard shortcut, a MIDI trigger can also be assigned.

Remote Devices Tab
This tab allows you to select a device to remote-control WaveLab Pro, and see and edit the 
control map of MIDI control devices.

● To open the Remote Devices tab, select File > Preferences > Remote Devices.

Device Editing Tab

This tab lets you select a MIDI control device, see the control map, assign WaveLab Pro 
commands to MIDI controls, and import/export control assignments.

Setting Up Your System
CD/DVD Recorders 
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Device Menu
Select the MIDI device to edit. Select MIDI Shortcuts for Menus to define the MIDI 
input port that is used for MIDI shortcuts. The shortcuts can then be assigned on the 
Shortcuts tab.

Select MIDI Control Device #1 – #10 to select a slot for a connected MIDI control 
device. You can then assign a device by selecting a MIDI input port and output port.

Active
Activates the selected device and scans the MIDI ports.

In-Port/Out-Port
Select the MIDI input/output ports of the device that you want to use.

Edit Map
Activates the edit mode of the MIDI control map for the selected device. To leave the 
edit mode, click again.

Save
Saves the modifications that have been made to the MIDI control map.

Undo
Undoes the modifications that have been made to the MIDI control map.

Reset
If the map has a factory preset, clicking Reset resets all changes that have been made 
to the map. If the map has no factory preset, the map is cleared.

Import
Opens the file browser where you can select a map definition file (XML file). This kind 
of file can be supplied by a MIDI device manufacturer or another WaveLab Pro user, for 
example.

Export
Lets you export a map definition file (XML file). This file can be sent to another WaveLab 
Pro user, for example.

Name
Lets you enter a map name.

Only Display Assignments
If this option is activated, the control map only displays the parameters that are 
associated with a remote control.

Expand/Collapse
Expands/collapses the folder tree of the control map.

WaveLab Pro Action List
This folder tree lists the parameters that you can remote-control. The top folder 
represents contexts. The related parameters can only be controlled if the context is 
active. For example, if an audio file is active.

A remote control can be used in several contexts if these are exclusive. For example, 
parameters that can be used for an active audio file or an active audio montage.

The Global folder contains the parameters that can always be controlled.

Control Editor – Save
If a control has been created or modified, click this button to save it.

Setting Up Your System
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Control Editor – Undo
If a control has been modified, click this button to undo the changes.

Control Editor – Clear
Erases the selected control’s definition.

Control Name
Lets you enter a name for the control. Each control must have a name.

Type
In the Type section, you can edit the type of the selected control.

When more than one type of control can be assigned to a parameter, you can select a 
type from the first pop-up menu. You can choose between relative and absolute editing 
for some parameters. For example, a Master Section slider can be associated to a 
remote motorized fader (absolute editing) or to an infinite knob (relative editing).

Several protocols are supported to interpret the MIDI messages. You can select the 
protocol that you want to use from the second menu. The MIDI Learn function can 
automatically change this protocol, according to the received MIDI messages.

Remote controls send messages but can also receive messages from WaveLab Pro, to 
light up a button or move a motorized fader, for example. You can select the mode to 
use from the third menu.

Message
Activates the MIDI Learn function. If this option is activated, you can use the control 
(knob, fader, etc.) on your MIDI controller. When MIDI messages are received, they are 
analyzed after the MIDI activity stops for several milliseconds. The result is displayed in 
the Message field. The result is then used by WaveLab Pro as the control identifier.

Clear
Erases the MIDI event that identifies the control.

Conditions
A modifier is a WaveLab Pro parameter that can be activated by a MIDI control (for 
example, a foot switch) or a computer key ( Ctrl/Cmd , Shift , etc.). By associating a 
remote control with one or two modifiers, you can use a single remote control to edit 
different parameters.

Options Tab

This tab lets you use the MIDI Learn function to assign a control of a MIDI remote control device 
to a function.

Emulate Mouse Wheel
If this option is activated, the AI knob of Steinberg controllers acts as a mouse wheel in 
the WaveLab Pro user interface, except for plug-ins.

Edit Focused Numeric Field
If this option is activated, the AI knob Steinberg controllers can be used to edit the 
focused numeric field that you find in many WaveLab Pro windows and dialogs.

Selecting a MIDI Remote Control Device
PREREQUISITE
The MIDI remote control device is connected to your PC/Mac.

Setting Up Your System
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PROCEDURE

1. Select File > Preferences > Remote Devices.

2. On the Device Editing tab, select one of the MIDI control device slots or the MIDI Shortcuts 
for Menus option from the pop-up menu at the top.

3. Select Active to activate the selected device.

4. From the In-Port and Out-Port pop-up menus, select a MIDI input port and output port.

Assigning a MIDI Controller to a Parameter
If you are using a Steinberg remote control device, for example, the CC121, the controls are 
already assigned to parameters. You can customize these default settings.

PREREQUISITE
You have set up your MIDI remote control device.

PROCEDURE

1. Select File > Preferences > Remote Devices.

2. From the pop-up menu at the top of the dialog, select your MIDI control device.

3. On the Device Editing tab, click the Edit Map button.

4. In the tree structure, click the parameter that you want to remote-control.

5. In the Control Editor section, enter a name in the Control Name field.

6. Select the type of control.

Depending on the type of control on the MIDI remote control device, you must select a 
control with relative values (knob), trigger values (button), or absolute values (fader).

7. Click in the Message field, and on your MIDI remote control device, move the control that 
you want to assign.

The name of the controller is displayed in the Message field.

8. Click Save to the right of the This Control is Modified message.

9. Click Save to the right of the Edit Map button.

RESULT
The MIDI controller is now assigned to the function.

Assigning Custom Parameters to Plug-ins
You can assign custom parameters to many VST 3 plug-ins.

PREREQUISITE
In the Remote Devices tab, assign the controls of your MIDI controller to the plug-in custom 
parameters. If you are using the Steinberg CC121 controller, the parameters are assigned by 
default.

PROCEDURE

1. From the Master Section or the Inspector window, open the plug-in that you want to 
control with the MIDI remote control device.

2. Ctrl/Cmd -click the circle icon at the top of the plug-in window to enter the Edit mode.
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3. Click OK.

The icon indicates that you are in MIDI learn mode.

4. Move the mouse over a plug-in parameter, and move the MIDI control that you want to 
assign.

Repeat this for all the parameters and controls that you want to assign.

5. When finished, click the tool icon to exit Edit mode, and click OK.

RESULT
The assignment is saved. You can now control the assigned parameters with your MIDI remote 
control device. A plug-in can be controlled via the custom parameter if the Remote Control 
Mode is activated and only one plug-in can be activated at a time.

When a plug-in is activated for remote control, it also has precedence over other application 
settings that are controlled by the same parameter.

To remove all remote control assignments on the plug-in, hold Ctrl/Cmd  and Shift , and click 
the Remote Control Mode button.

RELATED LINKS
CC121 Advanced Integration Controller on page 35

Importing and Exporting Remote Control Definition Files
Map definition files are XML files, containing control assignments for your remote devices. You 
can exchange them with other users or save a backup copy.

In the Remote Devices tab, select the Device Editing tab.

● To import a map definition file, click Import, browse to the location of the map definition file, 
and select the file.

● To export a map definition file, click Export, and browse to the location where you want to 
save the file.

RELATED LINKS
Remote Devices Tab on page 30

Editing Changes in the Remote Control Devices Settings
Changes that have been made to the map, for example, changing the name of a control, can be 
saved, reset, undone, and removed in the Control Editor section of the Remote Devices tab.

● To save any changes that you have made, click Save.

● To restore the factory preset of a MIDI remote control device, click Reset. If the control 
device does not have factory presets, the map is cleared.

● To undo your last action, click Undo.

Setting Up Your System
Remote Devices 

34
WaveLab Pro 11.2.0



● To remove the control definition of the selected control or to unassign the selected control, 
click Clear.

Using Modifiers for Remote Controlling Parameters
You can use the same controller for controlling different parameters, using one or two modifiers. 
A modifier can be a MIDI control (for example, a foot switch) or a modifier key on your computer 
keyboard (for example, Shift  and/or Ctrl/Cmd ).

To determine one or two modifiers, open the Remote Devices tab, and when editing a 
parameter, select the modifiers from the Conditions section.

You can use the Shift  and Alt  modifiers to alter the edit steps of infinite knob controls as 
follows:

● Press Shift  to edit values in small steps.

● Press Alt  to edit values in bigger steps.

CC121 Advanced Integration Controller
You can use Steinberg’s CC121 Advanced Integration Controller to control WaveLab Pro.

This section describes the WaveLab Pro factory preset for the CC121. For detailed information 
on how to use the controller, refer to the manual that came with the CC121. Note that the 
CC121 was originally designed for Cubase. The following mapping combines the WaveLab Pro 
functionality with the CC121 controls. The controls that are not listed in the following paragraph 
are not assigned to a parameter.

Channel Section

You can use all controls of the CC121 channel section, except the fader, to control the elements 
of the active track in a WaveLab Pro audio montage. You can use the fader for the Master 
Section.

Fader
Controls the Master Section fader.

PAN knob
Controls the gain of the active track.

Mute
Mutes/Unmutes the active track.

Solo
Activates/Deactivates solo for the active track.

CHANNEL SELECT
Selects the previous/next track in the audio montage.

To move the cursor to the previous/next clip edge in the audio montage, hold Alt . To 
move the cursor to the previous/next region edge, hold Shift . To move the cursor to 
the previous/next marker in the Audio Editor, hold Ctrl/Cmd .

EQ Section

With the EQ section you can easily control the Steinberg Studio EQ plug-in.

If EQ TYPE is activated on the CC121, you can adjust the parameters of the focused Studio-EQ. 
All necessary EQ parameters, such as Q/F/G of each band, EQ TYPE selection, and ALL BYPASS 
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on/off can be set. You can switch to WaveLab Pro navigation mode by deactivating EQ TYPE. In 
WaveLab Pro navigation mode, you can access alternative functions, such as scrolling, zooming, 
and switching between windows.

EQ TYPE activated:

Bandwidth knobs (Q)
Adjusts the Q (bandwidth) of each EQ band.

Frequency knobs (F)
Adjusts the center frequency of each EQ band.

Gain knobs (G)
Adjusts the gain of each EQ band.

ON
Activates/Deactivates the EQ bands.

ALL BYPASS
Activates/Deactivates bypass for all plug-ins in the Master Section.

EQ TYPE deactivated:

LOW ON
Opens the Audio Editor.

LOW-MID ON
Opens the Audio Montage window.

HIGH-MID ON
Opens the Batch Processor window.

HIGH ON
Opens the preferences tab.

EQ-1 knob for the EQ Gain (G)
Scrolls left/right on the timeline.

EQ-2 knob for the EQ Gain (G)
Adjusts the horizontal zoom on the timeline.

EQ-3 knob for the EQ Gain (G)
Adjusts the vertical zoom on the timeline.

EQ-4 knob for the EQ Gain (G)
Scrolls tracks on the Audio Montage window or scrolls vertically on the Audio Editor.

EQ-1 knob for the EQ Frequency (F)
Scrolls left/right on the overview timeline of the Audio Editor.

EQ-2 knob for the EQ Frequency (F)
Horizontally zooms in/out on the overview timeline of the Audio Editor.

EQ-3 knob for the EQ Frequency (F)
Vertically zooms in/out on the overview timeline of the Audio Editor.

EQ-4 knob for the EQ Frequency (F)
Vertically scrolls on the overview timeline of the Audio Editor.
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Transport Section

In this section you can control the transport functions of WaveLab Pro.

Previous button
Moves the cursor position to the left.

Rewind button
Moves the edit cursor position to the left.

Forward button
Moves the edit cursor position to the right.

Next button
Moves the cursor position to the right.

Cycle button
Activates/Deactivates Cycle mode.

Stop button
Stops playback. Press again to move the cursor to the previous start position. Press a 
third time to move the cursor to the beginning of the project.

Play button
Starts playback.

Record button
Press once to open the Recording dialog. Press again to start the recording. Press a 
third time to stop recording. The recorded file opens in the Audio Editor.

Function Section

In this section, you can adjust functions, such as fades and envelope level, by using the VALUE 
knob.

VALUE knob
Rotate this knob to adjust the assigned function. Press the knob to reset the parameter 
to its default value.

FUNCTION button 1
Adjusts the fade in settings of the active clip.

FUNCTION button 2
Adjusts the fade out settings of the active clip.

FUNCTION button 3
Adjusts the envelope level of the active clip.

FUNCTION button 4
The element clicked last in the Nudge section of the Edit tab in the Audio Montage 
window is assigned to this button.

AI Knob Section

WaveLab Pro can be controlled with the AI knob of Steinberg’s CC121, CI2+, and CMC-AI 
controllers. With the AI knob, you can control the parameter that the mouse points to.
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NOTE

The AI knob only works on parameters that are automatable.

In this section you can control parameters via the AI knob.

AI KNOB
Controls the VST 3 plug-in parameters, emulates the mouse wheel, for example, for 
scrolling, and lets you edit a focused numeric field. To control a parameter with the AI 
knob, move the mouse cursor over the parameter that you want to control, and move 
the AI knob. You can activate/deactivate the emulation of the mouse wheel and the 
editing of the focused numeric field in the Options tab.

LOCK
When the mouse cursor points to a parameter, press LOCK to control this parameter 
regardless of the position of the mouse cursor.

JOG
Activates Jog mode. While Jog mode is activated, press LOCK to enter shuttle mode.

CUBASE READY Indicator

The CUBASE READY indicator has no function in WaveLab Pro.

Foot Switch Section

The foot switch has the same function as Shift . Press and hold the foot switch while turning the 
AI knob to fine tune parameters.
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WaveLab Pro Concepts

This chapter describes general concepts that you will use when working with WaveLab Pro. 
Getting accustomed with these procedures allows you to work more effectively with the 
program.

RELATED LINKS
General Editing Rules on page 39
Basic Window Handling on page 41
Startup Dialog on page 39

General Editing Rules
The common editing operations apply to any Steinberg product.

● To select and move interface items, and to select ranges, click and drag with the mouse.

● Use the keys of your computer keyboard to enter numeric values and text, to navigate lists 
and other selectable interface items, and to control the transport functions.

● Common operations like cut, copy, paste, or the selection of multiple items can be 
performed using standard keyboard shortcuts.

NOTE

The behavior of your product is also governed by your preference settings.

RELATED LINKS
WaveLab Pro Concepts on page 39

Startup Dialog
When WaveLab Pro starts, the Startup dialog opens, where you can select which file, project, or 
project template you want to open.
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In the Startup dialog, you can select the file type that you want to open. You can open recently 
used files or create new files from templates.

The following file types are available:

● Project

● Audio Montage

● Audio File

● Batch Processor

● RSS Feed

Recent

Recently Used Files
Opens the files that you last used in WaveLab Pro.

List of recently used files
Allows you to open recently used files. To open a recently used file, select the file and 
click Open.

Templates

Create Empty Window
Creates an empty WaveLab Pro window.

Default Project
Opens the default startup project. You can define the default project in the Project 
Template dialog. If no default project has been defined and you click Default Project, 
an empty project is created.
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Other Options

Use as Default (Do Not Show This Dialog Again)
If this option is activated, the option that you select is used from now on and the 
startup screen does not open anymore. To display the Startup dialog, even if this 
option has been activated, press Ctrl/Cmd  when starting WaveLab Pro.

Browse
Allows you to select the files that you want to open.

Create Empty
Creates an empty WaveLab Pro window.

RELATED LINKS
Creating Default Projects on page 91
Project Template Dialog on page 91
Workspace Layout on page 745

Basic Window Handling
WaveLab Pro follows the basic guidelines for the Windows/macOS interface, which means that 
Windows/macOS standard procedures apply.

RELATED LINKS
WaveLab Pro Concepts on page 39

Selecting Audio
Almost all types of editing and processing that you perform in WaveLab Pro operate on the audio 
selection. There are numerous ways to make an audio selection.

● To select the whole audio file, double-click it.

● To select an audio file that contains markers, triple-click it.

RELATED LINKS
Selecting a Range by Dragging on page 41
Selecting Channels in Audio Files on page 47

Selecting a Range by Dragging
The standard way to select a range in the wave window or montage window is to click and drag.

CHOICES
● To select a range, drag all the way to the left or right side of the wave window or montage 

window.
The waveform scrolls automatically, allowing you to select larger sections than what can be 
shown in the wave window. The speed of the scrolling depends on how far from the window 
edge you are.

● To resize a selection range horizontally or vertically in the wave window, click and drag the 
selection box.
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● To resize a selection range vertically in the montage window, click and drag the selection 
box.

RELATED LINKS
Selecting Audio on page 41
Wave Window on page 147
Montage Window on page 259

Audio Range Selection in an Audio File
You can edit, process, or play back selections of an audio file.

● To access the audio range selection options, in the Audio Editor, select the Edit tab.

The following selection options are available in the Time Selection section:

Range
If you click Range, the Range Selection dialog opens. In this dialog, you can define 
selection ranges very accurately.

If you click the arrow to the right of the Range button, the presets list opens. In 
the presets list, you can select between the selection range factory presets and your 
custom presets.

All
Selects the entire waveform.

Toggle
Toggles the selection range on/off.

Extend
Opens a menu where you can select the following options for creating or extending 
selection ranges:

● Extend to Start of File extends the selection to the start of the audio file. If there 
is no selection, a selection is created from the edit cursor position.

● Extend to End of File extends the selection to the end of the audio file. If there is 
no selection, a selection is created from the edit cursor position.

● Extend to Previous Marker extends the left edge of the selection to the nearest 
marker to the left or the start of the audio file. If there is no selection, a selection is 
extended until the previous marker position.

● Extend to Next Marker extends the right edge of the selection to the nearest 
marker to the right or the end of the audio file. If there is no selection, a selection 
is extended until the next marker position.
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● Extend to Cursor extends the selection to the edit cursor position.

● From Start of File Until Cursor selects the range between the start of the audio 
file and the edit cursor position.

● From Cursor to End of File selects the range between the edit cursor position and 
the end of the audio file.

● From Cursor to Previous Marker selects the range between the edit cursor 
position and the previous marker or the start of the audio file.

● From Cursor to Next Marker selects the range between the edit cursor position 
and the next marker or the end of the audio file.

● Shift Selection to the Left moves the selection by its length to the left.

● Shift Selection to the Right moves the selection by its length to the right.

● From Playback Position to End creates a selection range from the playback 
position to the end of the selection or to the end of the file if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● From Start to Playback Position creates a selection range from the playback 
position to the start of the selection or to the start of the file if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● Double Selection Length doubles the length of the current selection range.

● Halve Selection Length halves the length of the current selection range.

Channels
Opens a menu where you can select the following options:

● Extend to All Channels extends the current selection range to all channels.

● Left Channel Only reduces the current selection range to the left channel only.

● Right Channel Only reduces the current selection range to the right channel only.

Regions
Opens a menu where you can select the following options:

● CD Track selects the range between the two CD track markers that encompass the 
edit cursor.

● Loop Region selects the range between the two loop markers that encompass the 
edit cursor.

● Exclusion Region selects the range between the two exclusion markers that 
encompass the edit cursor.

● Generic Region selects the range between the two generic markers that 
encompass the edit cursor.

RELATED LINKS
Range Selection Dialog on page 45
Audio Editor on page 59

Audio Range Selection in an Audio Montage
You can edit, process, or play back selections of an audio montage.

● To access the audio range selection options, in the Audio Montage window, select the Edit 
tab.

The following selection options are available in the Time Selection section:
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Range
If you click the Range button, the Range Selection dialog opens. In this dialog, you 
can define selection ranges very accurately.

If you click the arrow on the right of the Range button, the presets list opens. In 
the presets list, you can select between the selection range factory presets and your 
custom presets.

Extend
Opens a menu where you can select the following options for creating or extending 
selection ranges:

● Extend to Start of File extends the selection to the start of the audio file. If there 
is no selection, a selection is created from the edit cursor position.

● Extend to End of File extends the selection to the end of the audio file. If there is 
no selection, a selection is created from the edit cursor position.

● Extend to Previous Marker extends the left edge of the selection to the nearest 
marker to the left or the start of the audio file. If there is no selection, a selection is 
extended until the previous marker position.

● Extend to Next Marker extends the right edge of the selection to the nearest 
marker to the right or the end of the audio file. If there is no selection, a selection 
is extended until the next marker position.

● Extend to Cursor extends the selection to the edit cursor position.

● From Start of File Until Cursor selects the range between the start of the audio 
file and the edit cursor position.

● From Cursor to End of File selects the range between the edit cursor position and 
the end of the audio file.

● From Cursor to Previous Marker selects the range between the edit cursor 
position and the previous marker or the start of the audio file.

● From Cursor to Next Marker selects the range between the edit cursor position 
and the next marker or the end of the audio file.

● Shift Selection to the Left moves the selection by its length to the left.

● Shift Selection to the Right moves the selection by its length to the right.

● From Playback Position to End creates a selection range from the playback 
position to the end of the selection or to the end of the file if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● From Start to Playback Position creates a selection range from the playback 
position to the start of the selection or to the start of the file if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● Double Selection Length doubles the length of the current selection range.

● Halve Selection Length halves the length of the current selection range.

Toggle
Toggles the current selection range on/off.

RELATED LINKS
Range Selection Dialog on page 45

WaveLab Pro Concepts
Selecting Audio 

44
WaveLab Pro 11.2.0



Range Selection Dialog
This dialog allows you to specify an audio range for editing, processing, or playing back.

● In the Audio Editor or the Audio Montage window, select the Edit tab, and click Range.

Start

Zero
The selection begins at the start of the file.

Cursor
The selection begins at the edit cursor.

End Position Minus Length
The selection begins at the specified end position minus the Specific Length value.

Start of Selection
The selection begins at the start of the current selection range.

End of Selection
The selection begins at the end of the current selection range.

Marker (with Name)
The selection begins at the marker that is selected from the pop-up menu below.

Offset (±)
Allows you to specify an offset for the selected start position.

Custom
Allows you to specify a start time for the selection. The time unit is the same as the 
time unit that is selected for the time ruler.

End

End of File
The selection ends at the end of the file.
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Cursor
The selection ends at the edit cursor.

Start Position Plus Length
The selection ends at the specified start position plus the Specific Length value.

Start of Selection
The selection ends at the start of the current selection range.

End of Selection
The selection ends at the end of the current selection range.

Marker (with Name)
The selection ends at the marker that is selected from the pop-up menu below.

Offset (±)
Allows you to specify an offset for the selected end position.

Custom
Allows you to specify an end time for the selection. The time unit is the same as the 
time unit that is selected for the time ruler.

Options

Specific Length
Allows you to specify the selection length.

Set as Selection Length
Clicking this button causes the new selection to keep the length of the current 
selection. This allows you to move the selection to another position.

Round Down Length
If this option is activated, the selection length is rounded down to the length specified 
in the value field.

Snap to Zero-Crossing
If this option is activated, the start and the end of a selected range always snap to a 
zero-crossing point of the waveform.

Channels
Select whether the selection spans the left channel, the right channel, or both.

Play

With the play options, you can preview the specified audio range.

Play to
Plays the range before the specified position.

Play from
Plays the range after the specified position.

Play Once
Plays the selection once.

Play Looped
Plays the selection in a loop.
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Play Duration
Sets the playback length. Note that this overrides the From/To parameters.

Memorizing Selection Length and Cursor Position
You can copy the length of a selection range and the edit cursor position to an internal memory. 
This is useful if you want to use these values in several places in WaveLab Pro.

● To save the length of the active selection range, in the Audio Editor or the Audio Montage 
window, select the Edit tab, and right-click Copy. Here, select Memorize Selection Length.

● To save the position of the edit cursor, in the Audio Editor or the Audio Montage window, 
select the Edit tab, and right-click Copy. Here, select Memorize Cursor Position.

● To apply the memorized information, right-click any time edit field and select Set 
Memorized Position or Set Memorized Duration.

Selecting Channels in Audio Files
In the Audio Editor, you can select individual channels, both channels of a stereo file, or channel 
clusters of a multichannel audio file. This allows you to apply an operation to one channel only, to 
both channels of a stereo file, or to channel clusters of a multichannel file.

CHOICES
● Which channel is selected when you click in the wave window depends on where you click.

The edit cursor shows which channel is selected. The mouse pointer indicates which channel 
will be affected.

● To select the left channel, click the upper half of the left channel.

● To select both channels, click the middle area between the left and the right channel.

● To select the right channel, click the lower half of the right channel.
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● To toggle between selecting all channels and selecting individual channels when you click 
the wave window, click Toggle Channel Selection Mode to the left of the timeline.

● To move the edit cursor to the next/previous channel, press Tab  or Tab - Shift .

RELATED LINKS
Selecting Audio on page 41
Moving the Selection Range to Other Channels on page 48
Wave Window on page 147
Playing Back Focused Audio Channels on page 138

Moving the Selection Range to Other Channels
You can move the selection range that you have made for a channel to all channels or move the 
selection range to another channel.

PROCEDURE

1. In the wave window of the Audio Editor, select a range.

2. Do one of the following:

● On the Edit tab, in the Time Selection section, click Channels, and select Extend to All 
Channels, Left Channel Only, or Right Channel Only.

● In the channel control area, click the channel to which you want to move the selection 
range.
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● To extend the selection range from its original channel cluster vertically to other channel 
clusters, Shift -click the channel cluster to which you want to extend the selection range.

● To move the selection range to the next/previous channel via key commands, press Tab 
or Tab - Shift .

● To move the selection range to another channel via mouse, press Ctrl/Cmd - Shift , and 
drag the selection to another position.

RELATED LINKS
Selecting Channels in Audio Files on page 47
Channel Control Area on page 153
Wave Window on page 147

Selecting in the Overview of the Audio Editor
The ranges that you select in the overview of the Audio Editor also apply to the main view.

PROCEDURE

● In the wave window of the Audio Editor, hold down Ctrl/Cmd  and click and drag in the 
overview.

RELATED LINKS
Wave Window on page 147

Moving a Selection Range
If a selection range has the correct length, but the wrong position, you can move it.

PROCEDURE

1. In the wave window, hold down Ctrl/Cmd - Shift .

2. Click in the middle of the selection and drag to the left/right.

RELATED LINKS
Wave Window on page 147

Extending and Reducing the Selection
You can resize a selection range in the wave window or the montage window.

There are several ways to extend/reduce the selection:

Using Mouse and Key Commands

● To extend the selection, select a range, Shift -click outside the selection range, and drag to 
the left/right. You can also click and drag the edges of the selection range to the left/right.

● To extend the selection to the previous/next boundary (marker or start/end of file), press 
Shift  and double-click the non-selected area between the boundaries.

WaveLab Pro Concepts
Selecting Audio 

49
WaveLab Pro 11.2.0



Using Only Key Commands

● To move the start or end of a selection in the wave window to the left or right, hold down 
Shift  and press the Left Arrow / Right Arrow . To move it in bigger steps, hold down Shift 
and press Page Up  or Page Down .

● To extend a selection to the previous or next boundary in the wave window (marker or 
start/end of the audio file), hold down Ctrl/Cmd - Shift  and press the Left Arrow  or 
Right Arrow .

Deleting Selections
There are several options for deleting a selected range.

Audio Editor

The following options can be found on the Edit tab in the Cutting section.

Crop
Removes the data outside the selection.

Delete
Removes the selection. The audio to the right of the selection is moved to the left to fill 
the gap.

Smooth Delete
Removes the selection. Crossfades are inserted at the edges. You can edit the default 
crossfade length and its type in the Audio Files Preferences, on the Editing tab.

Audio Montage Window

The following options can be found on the Edit tab in the Removal section.

Crop Clip
Removes the data outside the selection.

Erase Selected Range
Erases the clip parts inside the selection range on the active track, without filling the 
gap.

Erase Selected Range on All Tracks
To access this option, click the arrow icon at the right of the Erase Selected Range 
option. Erases the clip parts inside the selection range on all tracks, without filling the 
gap.

Delete Selected Clip/Delete Selected Range
If there is a selection range, the clip parts inside the selection range on the active track 
are deleted and the right section of the clips is moved to the left to fill the gap.

If there is no selection, the selected clips are deleted.

Delete Selected Range on All Tracks
To access this option, click the arrow icon at the right of the Delete Selected Clip 
option. Deletes the clip parts inside the selection range on all tracks and moves the 
right section of the clips to the left to fill the gap.
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Sliders
At various places in WaveLab Pro, slider controls are available to change parameters. There are a 
number of ways to change the value of a slider.

● Position the mouse over the slider and use the mouse wheel without clicking. Hold 
Ctrl/Cmd  while using the mouse wheel to scroll faster. This modifier also applies to the 
zoom wheels. To move a slider, click and drag it.

● To move the slider handle to a position, click the slider at any position.

● To move the slider handle in smaller steps, right-click or click below the handle. Keep the 
mouse button pressed to automatically step to the next value.

● To reset the slider to the default value, if available, Ctrl/Cmd -click the slider, or click using 
the third mouse button, or double-click the handle.

RELATED LINKS
WaveLab Pro Concepts on page 39

Renaming Items in Tables
You can rename items in tables in the Markers window, the CD window, and the Clips window.

● To rename an item, double-click it or select it, and press Return , and enter the new name.

● To rename the previous/next item, press Up Arrow  or Down Arrow . This way you move the 
focus on the previous/next item, while staying in the edit mode.

RELATED LINKS
Markers Window on page 521
CD Window on page 434
Clips Window on page 331

Tab Groups
With tab groups, you can view the content of different files, tool windows, or meters at the same 
time, without having to navigate through different windows. Each tab group has its own content 
and tab bar.

In a Control Window, a tab group can contain tool windows and meters. You can have three file 
tab groups.
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Empty File Tab Groups

File Tab Groups with Audio Montages
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Tab Groups in Control Window

RELATED LINKS
Creating File Tab Groups on page 53
Using Tab Groups on page 54
Control Window on page 61

Creating File Tab Groups

PROCEDURE

1. In the top right of a file tab window, open the Tab Group pop-up menu.

2. Select Create a Tab Group (Split Vertically) or Create a Tab Group (Split Horizontally).

RELATED LINKS
Tab Groups on page 51
Using Tab Groups on page 54

Creating File Tab Groups in Empty Tab Groups

PROCEDURE

● In the top right of an empty file tab group, click Create a Tab Group (Split Vertically) or 
Create a Tab Group (Split Horizontally).

RELATED LINKS
Tab Groups on page 51
Using Tab Groups on page 54
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Using Tab Groups
The Tab Group button in the top right of each tab window allows you to maximize, move, and 
close tab groups. Tabs are used differently depending on the type of window.

Tool Window Tab Groups

● To hide a tool window tab group, open the Tool Window Tab Group Options pop-up menu 
and select Hide All.

● To reorder tabs in a tab group, drag the tab horizontally to a new position on the tab bar.

● To dock the tab group to another location, open the Tool Window Tab Group Options 
pop-up menu and select Dock Tab Group Elsewhere. Now you can select where to dock the 
tab group.

● To dock the tab group to the Control Window, open the Tool Window Tab Group Options 
pop-up menu and select Dock Tab Group to Control Window.

Now you can select to which Control Window you want to dock the tab group.

File Tab Groups

● To close a file tab group, click the Tab Group button and select Hide All.

● To reorder tabs in a tab group, drag the tab horizontally to a new position on the tab bar.

● To move a tab to another project, drag the tab to another project.

● To paste the content of a tab into an audio file, drag the tab onto the waveform. The tab is 
inserted at the cursor position.

● To maximize the active file tab group, open the File Tab Group Options pop-up menu, and 
select Hide Other File Tab Groups.

To show all file tab groups, open the File Tab Group Options pop-up menu, and select Show 
Other File Tab Groups.

You can also double-click the file tab header of a tab group to show/hide other file tab 
groups.

RELATED LINKS
Tab Groups on page 51
Creating File Tab Groups on page 53

Peak Files
A peak file (extension .gpk) is automatically created by WaveLab Pro each time an audio file is 
modified or opened in WaveLab Pro for the first time. The peak file contains information about 
the waveform and determines how it is drawn in the wave window or the montage window.

Peak files speed up the time it takes to draw the corresponding waveform. By default, the peak 
file is saved in the same location as the audio file.

RELATED LINKS
Setting the Peak File Behavior on page 54
Rebuilding Peak Displays on page 55

Setting the Peak File Behavior
The peak file behavior can be set in the Audio Files Preferences on the File tab.
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● To save peak files in another location, activate Create Peak Files in an Independent Folder, 
select Edit, and specify another file location.

● To create peak files when writing audio files, activate Create Peak Files When Writing 
Audio Files.

● To delete peak files when closing audio files, activate Delete Peak Files When Closing Audio 
Files.

RELATED LINKS
Peak Files on page 54
File Tab (Audio Files Preferences) on page 778

Rebuilding Peak Displays
Normally, peak files are automatically updated when the date of the peak file is older than the 
date of the audio file. However, it can happen that the date of the audio file is not automatically 
updated. In this case you can force a rebuild of the peak file.

PROCEDURE

1. In the Audio Editor, select the View tab.

2. In the Peaks section, click Rebuild Display.

RELATED LINKS
Peak Files on page 54
View Tab (Audio Editor) on page 157

Companion Files
Companion files (extension .vs) contain Master Section presets and view settings for audio 
files. If this feature is activated when you save a file, the settings are recreated the next time that 
you load the file.

Companion files are only available in the Audio Editor.

The following view settings are included in companion files:

● Window size and position

● Zoom level

● Scroll position

● Display mode (Waveform/Spectrum/Loudness)

● Snapshots

● Master Section presets associated with the file

Deleting a companion file does not alter the audio contents. Master Section presets are specific 
to WaveLab Pro and can therefore not be integrated inside the various audio file headers.

RELATED LINKS
Storing Companion Files in Another Location on page 56
Master Section Presets on page 506
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Storing Companion Files in Another Location
By default, companion files are saved in the same location as the audio file. However, you can 
select another file location.

PROCEDURE

1. Select File > Preferences > Folders.

2. Click Companion Files and specify another file location.

RELATED LINKS
Companion Files on page 55
Folders Tab (Preferences) on page 122

Processing Precision
WaveLab Pro can load audio samples in many formats but processes them internally as 64-bit 
float samples.

Mixing inside WaveLab Pro is also done in 64-bit float. 32-bit PCM samples can be transferred to 
64-bit float and back.

Plug-ins are processed in 64-bit float by default. You can also set the plug-in processing to 32-bit 
float.

You can set up the processing precision for plug-ins and for temporary files in the Audio tab of 
the Global Preferences.

NOTE

Processing in 64-bit float means double precision but slightly longer process time than 32-bit 
float.

Temporary files in 64-bit float have double precision but take longer to read and write than 32-bit 
float and their file size is twice as big.

RELATED LINKS
Temporary Files on page 97
Audio Tab (Global Preferences) on page 772

EBU Loudness Standard R-128
The EBU loudness recommendation R-128 establishes well-defined methods to measure 
loudness, dynamics, and peak values, and also defines reference values to achieve for these 
measurements. Though the reference values are intended for the broadcast world, the 
measurement methods are helpful in any application dealing with audio and loudness control.

WaveLab Pro supports these audio measurements in many places, for metering, audio analysis, 
and processing.

Loudness Measurement

This method takes into account the frequency sensitivity of the human ear to loudness levels. 
There are 3 types of measurements:
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1. Integrated loudness, also called program loudness: this reports how loud an audio piece is, 
on average. This measurement uses a gating method to ignore long periods of silence.

2. Short-term loudness: this measures the loudness every 1 second on an audio block of 3 
seconds. This gives information about the loudest audio passages.

3. Momentary loudness: every 100 ms, a range of 400 ms of audio is measured. This gives 
instantaneous feedback about the loudness.

Loudness Range

This measures the dynamics of the audio signal. It reports the ratio between the loudest and the 
quietest (but non-silent) sections. The audio is divided into small blocks. There is one audio block 
every second and each block lasts 3 seconds (analyzed blocks overlap).

The top 10% of the quiet blocks and the top 5% of the loud blocks are excluded from the final 
analysis. The calculated loudness range is the ratio between the loudest and quietest remaining 
audio blocks. This measurement helps to decide if and how much compression or expansion can 
or should be applied to the audio.

True Peaks

When a digital signal is converted to an analog signal, the EBU R-128 recommends measuring an 
estimation of the real peaks, rather than relying on digital peaks, to avoid clipping and distortion. 
This is accomplished by over-sampling the signal 4 times and retaining the peak values.

Naming and Units

The EBU R-128 proposes naming and units conventions:

● A relative measurement, such as a value relative to a reference level: “LU” as “Loudness Unit” 
(1 LU is 1 dB).

● An absolute measurement, “LUFS” as “Loudness Unit Full Scale”. 1 LUFS can be understood 
as 1 dB in the AES-17 scaling.

When WaveLab Pro relates to the EBU R-128 loudness, these units are used rather than dB.

RELATED LINKS
Loudness Normalizer on page 240
Global Analysis on page 213
Pan Normalizer Dialog on page 243
Formats Tab (Global Preferences) on page 773

Resetting Default Answers
In WaveLab Pro, you can set some dialogs and warning messages to Do not show again. If you 
want to show these dialogs and messages again, you must reset the default answers.

PROCEDURE

1. Select File > Preferences > Global.

2. Click Options.

3. Click Reset Default Answers.

RESULT
All message box options are reset to their default settings.
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RELATED LINKS
Options Tab (Global Preferences) on page 775
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Workspace Window

The Workspace window provides an editing and playback environment for each particular file 
type. Each environment contains functions that are tailored to the specific purpose of each file 
type.

● Audio Editor for viewing and editing audio files.

● Audio Montage window for assembling and editing audio montages.

● Batch Processor window for processing a list of audio files with offline effects, VST plug-ins, 
and Master Section presets.

● RSS Feed Editor for preparing and uploading RSS feeds.

● DVD-Audio window for authoring DVD-Audio and writing it to DVD.

● Script Editor for writing and executing scripts in WaveLab Pro.

● Control Window for hosting and organizing tool windows, especially in a multi-monitor 
setup.

The Workspace window is highly customizable to match your workflow.

Elements of the Workspace Window

The Workspace window contains the following elements:

● A menu bar

● Tab groups to host the files to edit. You can move the content of a tab to another tab, create 
a new empty tab, display the file path, and access other functions by right-clicking.

● A set of tool windows. Which tools are available depends on the file type you are working on. 
The tool windows can be activated/deactivated individually.

RELATED LINKS
Audio Editor on page 59
Audio Montage on page 60
Batch Processor on page 60
RSS Feed Editor on page 60
DVD-Audio on page 60
Script Editor on page 61
Control Window on page 61

Audio Editor
The Audio Editor provides tools and functions for sample-accurate audio editing, high-quality 
analysis, and processing.

Features include various metering tools, a signal generator, a compare function, and a tool for 
correcting errors.

The wave window gives you a graphical representation of the audio file and allows you to view, 
play back, and edit the file.
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RELATED LINKS
Audio File Editing on page 147

Audio Montage
In the Audio Montage window, you assemble audio clips into a montage. You can arrange, edit, 
and play back clips on an unlimited number of both stereo or mono tracks.

Features include track and clip-based effects, volume and pan automation, and wide-ranging 
fade and crossfade functions. You can use the Audio Montage window for creating music CDs, 
mastering, multimedia work, radio spot production, etc. You can create multitrack compositions 
and author professional audio CDs or DVD-Audio. Depending on the channel configuration of 
the montage, you can route each track to different surround channels (up to 6) or non-surround 
channels (up to 8).

You can place any number of clips on an audio track. A clip contains a reference to a source audio 
file on your hard disk, as well as start and end positions in the file.

The montage window gives you a graphical representation of clips on tracks. In it you can view, 
play back, and edit the tracks and clips.

RELATED LINKS
Audio Montage on page 259

Batch Processor
This editor allows you to batch process any number of audio files or audio montage files using 
the plug-ins and presets of the Master Section, offline effects, and other plug-ins that are 
unique to batch processing.

You can save the processed file in a different file format, rename files, and run an external 
application when the batch is finished.

RELATED LINKS
Batch Processing on page 675

RSS Feed Editor
In the RSS Feed Editor, you assemble, define, and publish your RSS feed to the Internet.

RELATED LINKS
RSS Feed on page 737

DVD-Audio
In the DVD-Audio window, you author DVD-Audio and write it to DVD.

RELATED LINKS
DVD-Audio on page 560
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Script Editor
In the Script Editor, you write and execute scripts.

RELATED LINKS
Scripting on page 765

Control Window
A Control Window can contain multiple tool windows and meter windows. This is useful if you 
have multiple monitors. You can place the Control Window on your secondary display and use it 
to manage the tool windows and meter windows that you use most.

You can create up to 4 different instances of the Control Window.

Docking Tool Windows and Meters in a Control Window
You can dock any tool window and meter window in a Control Window.

PROCEDURE

1. Right-click the tab of the tool window or meter that you want to dock in the Control 
Window.

2. Select Dock to Control Window and select one of the Control Windows from the submenu.

Docking Tab Groups in a Control Window
You can dock tab groups in a Control Window.

PROCEDURE

1. Click the Options button on the right of the caption bar of a tab group.

2. Select Dock Tab Group to Control Window and select a Control Window from the 
submenu.
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File Tab
The File tab is the control center of WaveLab Pro. Here, you can save, open, render, import, and 
export files. It also gives you detailed information about your files and allows you to set up the 
WaveLab Pro preferences.

Info
Provides information about the active file and allows you to edit the audio properties of 
audio files and audio montages.

New
Allows you to create audio files, audio montages, batch processors, file groups, 
projects, DVD-Audio files, RSS feeds, or script files. You can create new files or use 
a template.

Open
Allows you to open audio files, audio montages, batch processors, projects, DVD-Audio 
files, RSS feeds, or script files.

You can also open files that you have previously copied to the clipboard in the File 
Explorer/macOS Finder.

Import
Allows you to open different file formats. The following formats are supported:

● Audio File to Montage

● DDP

● CD Cue

● AES-31

● XML

● Unknown Audio

Workspace Window
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This option allows you to specify how WaveLab Pro should interpret the format of 
the audio file that you want to open.

● File Groups

You can also import audio CD tracks from an audio CD.

Save As
Allows you to save the active file or the project. You can specify the name, file format, 
and location. You can also save a copy of the active file.

Save All
Allows you to save all changed files of your project at once. The file list gives you an 
overview of all files that have been changed.

You can use the filter to show all changed files, only audio files, only audio montages, 
or all other files, for example, batch processor files.

Export
Allows you to render the active file, export the file group to a text file, and export audio 
montages to AES-31 and XML.

Preferences
Allows you to view and change the preferences of WaveLab Pro. You can set up the 
preferences for the following parts of WaveLab Pro:

● Global

● Audio Connections

● Shortcuts

● Plug-ins

● Remote Devices

● Folders

● Variables

● Audio Files

● Audio Montages

Tools
Allows you to access the following tools:

● DDP to CD

● Data CD/DVD

● Auto Split Audio Files

● Signal Generator

● DTMF Generator

● Batch Conversion

● Batch Renaming

RELATED LINKS
Info Tab on page 64
Configuring WaveLab Pro on page 769
Special File Format Dialog on page 188
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Info Tab
The Info tab provides information about the active file and allows you to edit the audio 
properties of audio files and audio montages.

● To open the Info tab, select the File tab, and click Info.

Depending on the selected file, different information and options are available.

Name
Displays the name, file extension, and file location of the active file. You can edit these 
attributes.

File Properties
Displays the size, date, and file format of the active file.

Audio Properties
For audio files, this displays the Channel Configuration, Sample Rate, and Bit Depth 
of the active file.

For audio montages, this displays the Channel Configuration and Sample Rate of the 
active file.

You can edit these attributes.

Sample Attributes (audio files only)
Displays the musical attributes tune, key range, and velocity range.

Workspace Window
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Metadata
Displays the metadata of the active file or the file that you have selected in the File 
Browser window.

Copy to Clipboard
Opens a menu from which you can select which information about the active file you 
want to copy to the clipboard.

Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the active file.

Delete
Deletes the active file.

RELATED LINKS
File Browser Window on page 86

Tool Windows
Throughout WaveLab Pro there are various tool windows available that allow you to view, 
analyze, and edit the active file.

Generally, the content of a tool window is synchronized with the active file, with the exception of 
the audio meters which displays the audio file being played back. Tool windows can be docked 
and undocked, and saved in your custom layouts. Some tool windows are only available for 
specific file types.

The tool windows can be accessed via the Tool Windows menu.

RELATED LINKS
Opening and Closing Tool Windows on page 65

Opening and Closing Tool Windows
You can close all tool windows that you do not need for your project.

● To open a tool window, select Tool Windows and select a tool window.

● To close a docked tool window, right-click the tool window tab and select Hide.

● To close an undocked tool window, click its X button.

RELATED LINKS
Tool Windows on page 65

Slide-Out Windows
Slide-out windows are hidden in the frame of the Workspace window. When you hover the 
mouse pointer over the window name, the window slides out. It is hidden again, when you click 
anywhere else.

Slide-out window tab

Workspace Window
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An open slide-out window

Docking and Undocking Tool Windows and Meter Windows
Tool windows and meter windows can be used as docked windows, as floating windows, or as a 
slide-out window. You can freely drag around the windows and dock them at various locations.

● To undock a tool window or meter window, drag the corresponding tab to another position.

Now the tool window or meter window is a floating window which can be freely moved.

● To dock a tool window or meter window, click and hold the caption bar or click the Options 
button on the right of the caption bar and select Dock Tab Group Elsewhere.

Yellow symbols indicate locations for docked windows, pink symbols indicate locations for 
slide-out windows. Drag the window to one of the locations.

● To dock a floating tool window or meter window at its last docked position, click the Options 
 button on the right of the caption bar and select Dock to Last Place Again.

Workspace Window
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● To dock a tool window or meter window to the Control Window, click the Options button 
on the right of the caption bar and select Dock to Control Window. You can then select to 
which Control Window you want to dock the tool window or meter window.

You can also drag and drop a tool window or meter window to the Control Window.

RELATED LINKS
Slide-Out Windows on page 65
Control Window on page 61

Setting the Transparency for Floating Windows
You can make the tool windows and meter windows become transparent if they are not the 
active window. For this, specify the transparency value in the global preferences and activate the 
transparency for each window individually.

● To specify the transparency value, select File > Preferences > Global, and select the Display 
tab. In the Tool Windows section, specify the value in the Window Transparency field.

● To activate the transparency for a tool window or meter window, click the Tab Group button 
at the top right of the window, and select Auto Transparency.

RELATED LINKS
Global Preferences on page 769

Hiding the Caption Bar in Floating Meter Windows
To save screen space, the caption bar of floating meter windows can automatically be hidden if 
the window is not the active window. This can be set individually for each floating window.

PROCEDURE

1. In a floating meter window, click the Options button at the top right of the window.

2. Select Auto Caption Bar.
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Command Bar
The command bar of file windows allows you to create, open, and save files, and undo/redo 
changes. You can also use the text field to quickly find and access open files, and to trigger 
keywords.

New
Allows you to create an audio file, audio montage, batch processor, file group, project, 
DVD-Audio, RSS feed, or script file. You can create new files or use a template.

Open
Allows you to open an audio file, audio montage, batch processor, project, DVD-Audio, 
RSS feed, or script file.

Save
Saves the active file.

Save As
Allows you to save the active file. You can specify the name, file format, and location. 
You can also save a copy of the active file.

Trigger Cubase/Nuendo Update
Updates the Cubase/Nuendo project if the active file was opened via the Edit in 
WaveLab option.

Undo
Allows you to undo changes.

Redo
Allows you to redo changes that were undone.

Navigate Backwards/Navigate Forwards
In the Audio Editor and Audio Montage window, this allows you to navigate to 
the previous/next cursor position, zoom factor, or selection range without undoing/
redoing the edit operation.

File Search and Keywords
The text field allows you to search for open files and apply keywords.

Keywords are custom words that are assigned to a function in the Customize 
Commands dialog or to a preset in the Shortcut Definitions dialog.

Customize Command Bar
Allows you to select the buttons that you want to display on the command bar.

Maximize Window
Maximizes the window. To restore the window size, click the button again.

Layout Options
Allows you to determine the position of the command bar, transport bar, and file 
group tabs.

RELATED LINKS
WaveLab Exchange on page 672
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Status Bar
The status bar at the bottom of the screen of the Audio Editor and the Audio Montage window 
shows information about the active window using the units specified in the rulers.

The information displayed on the status bar is updated depending on the cursor position and on 
the audio selection that you have made.

Time/Level (dB)
Displays the time of the audio file at the mouse cursor position. In the Audio Editor, it 
also displays the level.

The value in brackets shows the time from the edit cursor position to the mouse cursor 
position.

Audio Information at Edit Cursor
Displays the time at the position of the edit cursor. This information changes if you 
reposition the cursor.

● To define the cursor position, click the Audio Information at Edit Cursor field to 
open the Cursor Position dialog.

● To focus the cursor position, right-click the Audio Information at Edit Cursor 
field.

Audio Selection Indicator (Audio Editor)/Audio Range Indicator (Audio Montage)
In the Audio Editor, this displays the length of the current selection, or the total length 
of the audio file if no selection has been made.

In the Audio Montage window, this displays the length of the audio selection if a clip is 
selected, or the size of the audio montage.

If you have zoomed in, you can right-click the indicator to display the selected audio 
range, the active clip, or the whole file. Left-click the indicator to open the Range 
Selection dialog, where you can define or refine a selection.

Zoom Indicator
Displays the current zoom factor.

● To open a pop-up menu that allows you to make additional zoom settings, click the 
indicator.

● To open the Zoom Factor dialog that allows you to edit the zoom factor, right-click 
the indicator.

Sampler Key Indicator (Audio Editor only)
Indicates the key of the current audio file (if defined). Click the indicator to open the 
Sample Attributes window.

Audio File Properties/Audio Montage Properties
In the Audio Editor, this displays the bit depth and the sample rate. It also indicates 
whether the audio file is mono or stereo. Click the indicator to open the Audio 
Properties dialog.

In the Audio Montage window, this displays the number of audio channels and the 
sample rate of the audio montage. Click the indicator to open the Audio Montage 
Properties dialog.
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Bypass Master Section
If this option is activated, only the Playback Processing pane of the Master Section 
is active during playback. All other Master Section panes are bypassed. However, 
rendering still takes all plug-ins into account.

Master Section Preset Setting pop-up menu

● Save Master Section Preset opens the Save Master Section Preset dialog, where 
you can save the active Master Section configuration inside the companion file or 
audio montage.

● Load Master Section Preset applies the Master Section with the configuration 
previously saved to the audio file or audio montage.

● If Include Master Section Preset when Rendering as Super Clip is activated, 
the Master Section preset that is saved with the audio montage is used when 
rendering super clips of audio montages (Audio Montage window only).

Background Information
The status bar shows the progress of some background operations, such as rendering 
an effect. The operation can be paused or canceled using the provided buttons.

Context Menus
Throughout WaveLab Pro, various context menus are available. These menus group the 
commands and/or options that are specific to the active window.

The context menus appear if you right-click specific areas and are useful for speeding up your 
workflow.

For example, right-click a file tab to open a context menu with some relevant file options. 
Right-clicking the ruler of the waveform window brings up the Time Ruler context menu that 
allows you to access a number of options for changing the time ruler display format.

You can find most context menu commands on the tabs, in the file window and in the main 
menus, but some commands are only available in context menus. If you search for a function, 
right-click the current working window to check if it has a context menu.

Workspace Window
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Context menu in the montage window

RELATED LINKS
Time Ruler and Level Ruler on page 71

Time Ruler and Level Ruler
In the Audio Editor, you can display a time and a level ruler in the wave window. In the Audio 
Montage window, you can display a time ruler in the montage window.

You can also determine which time and level units the rulers show. The following units are 
available:

● Timecode

● Clock

● Samples

● Bars and Beats

Time Ruler

Workspace Window
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Level Ruler (Audio Editor only)

RELATED LINKS
Montage Window on page 259
Wave Window on page 147
Time Ruler and Level Ruler Options on page 72
Time Format Dialog on page 75

Time Ruler and Level Ruler Options
You can specify the time and level (amplitude) formats for each ruler in each wave window and 
the time formats for each ruler in the montage window separately.

RELATED LINKS
Time Ruler and Level Ruler on page 71
Time Ruler Menu on page 72
Level Ruler Menu (Audio Editor only) on page 73

Time Ruler Menu
The time ruler menu allows you to set up the time ruler display. For example, the timecode and 
the time format.

● To open the time ruler menu, right-click the time ruler.

Timecode
Displays frames per second for various SMPTE timecode types and for CD resolution.

You can specify the timecode type in the Time Format dialog.

Clock
Displays time units. You can make additional settings for the time units in the Time 
Format dialog.

Samples
Displays positions as number of samples. The number of samples per second depends 
on the sample rate of the audio file. For example, at 44.1 kHz, there are 44100 samples 
per second. You can make additional settings for the samples in the Time Format 
dialog.
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Bars and Beats
Displays bars and beats. You can make additional settings for the bars and beats in the 
Time Format dialog.

File Size (Audio Editor only)
Displays positions in megabytes. Decimals represent kilobytes.

Show grid (Audio Montage window only)
Displays vertical lines in the montage window, aligned with time ruler marks.

Time Format
Opens the Time Format dialog, that allows you to edit the appearance of the time 
ruler formats.

Save Current Settings as Default
If this option is activated, the time ruler uses the current time format in all new wave 
windows or montage windows.

Set Ruler’s Origin to Start of File
If this option is activated, the ruler’s zero position is set to the beginning of the first 
sample.

Set Ruler’s Origin at Cursor
If this option is activated, the ruler’s zero position is set to the current edit cursor 
position.

Set Ruler’s Origin to BWF Reference (Audio Editor only)
If this option is activated, the first sample matches the BWF time reference, provided 
that the time reference is available.

Show Playback Range
If this option is activated, the time ruler displays the audio range that is played with the 
Play Audio Range command.

Show Playback Anchor
If this option is activated, a marker is displayed below the time ruler to indicate the 
audio anchor that corresponds to the Play From and Play To commands.

Show Pre-/Post-Roll
If this option is activated, the pre-roll and post-roll times are displayed.

RELATED LINKS
Time Ruler and Level Ruler on page 71
Time Format Dialog on page 75
Level Ruler Menu (Audio Editor only) on page 73

Level Ruler Menu (Audio Editor only)
The level ruler menu allows you to set up the level format of the level ruler.

● To open the level ruler menu, right-click the level ruler in the Audio Editor.
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dB
Sets the level format to decibels.

+-100%
Sets the level format to percentage.

Normalized +1/-1
Sets the level format to a ruler gradation corresponding to 64-bit float audio.

16-bit Range
Sets the level format to a ruler gradation corresponding to 16-bit audio.

24-bit Range
Sets the level format to a ruler gradation corresponding to 24-bit audio.

Save Current Settings as Default
If this option is activated, the level ruler uses the current level format in all new wave 
windows.

RELATED LINKS
Time Ruler and Level Ruler on page 71
Time Ruler Menu on page 72

Working With a Meter-Based Display
If your working material is tempo-based, you can select the meter format (bars, beats, and ticks) 
for the ruler legend. This makes it easier to find musically related cutting points.

PROCEDURE

1. In the wave window or the montage window, right-click the time ruler, and select Bars and 
Beats.

2. Right-click the time ruler, and select Time Format.

3. On the Bars and Beats tab, set the Time Signature and Tempo to values that match your 
audio file.

4. Set Ticks per Quarter Note to a number that you feel comfortable with.

For example, this can be the same value that is used by your MIDI sequencer.

5. Click OK.

RELATED LINKS
Time Ruler and Level Ruler on page 71
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Time Format Dialog on page 75

Setting the Edit Cursor Position
Many operations, such as playback and selection, depend on the current edit cursor position. 
For example, playback often starts at the edit cursor position. The current edit cursor position is 
indicated by a vertical flashing line.

There are various ways to move the edit cursor:

● Click somewhere in the wave window, the montage window, or the time ruler. If you have 
made a selection, click the time ruler to prevent deselecting.

● Click and drag in the time ruler.

● Use the transport controls.

● In the Audio Editor and Audio Montage window, select the View tab and use the options in 
the Cursor section.

● Use the cursor keys.

● Double-click a marker.

RELATED LINKS
Time Ruler and Level Ruler on page 71
Time Format Dialog on page 75

Setting the Ruler Start Position
By default, the audio file starts at the ruler position 0. However, you can set the 0 position to 
another position of the file.

PROCEDURE

1. In the wave window or the montage window, right-click the time ruler, and select Time 
Format.

2. Select the Offset tab.

3. Select one of the Time Ruler Offset options, and click OK.

RELATED LINKS
Time Ruler and Level Ruler on page 71
Time Format Dialog on page 75

Time Format Dialog
In this dialog, you can customize the time format of the ruler. The time format of the ruler is also 
used in various time fields, for example, the status bar and some dialogs.

● To open the Time Format dialog, right-click the ruler in the Audio Editor or Audio Montage 
window, and select Time Format.

In the Audio Editor, you can set different time formats for the overview display and the main 
display.
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Timecode Tab

On this tab, you can configure the appearance of the Timecode.

Frames per Second
Lists standard frame rates. From the pop-up menu, select Other to enter a custom 
frame rate. You can also choose which frames or units are displayed.

Show Absolute Frames
Shows the time format as a number of frames, without other time elements.

Show Quarter Frames
Adds the quarter frame number to the time format.

Show Hundredth Frames
Adds the number of a hundredth of a frame to the time format.

Show Units
Adds time units to the time format of the ruler.

Clock Tab

On this tab, you can configure the appearance of the Clock ruler.

Show Units
Adds time units to the time format of the ruler.

Compact
Shows the time without unit indicators.

Bars and Beats Tab

On this tab, you can configure the appearance of the Bars and Beats ruler.

Time Signature
Lets you edit the time signature used to display the time represented as a musical 
notation.

Tempo
Lets you edit the tempo used to display the time represented as a musical notation.

Ticks per Quarter Note
Lets you edit the number of ticks per quarter note. These are used to display times that 
are compatible with your sequencer.
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Show Ticks
Lets you show/hide ticks on the Bars and Beats ruler.

Offset Tab

On this tab, you can configure the Time Ruler Offset.

Zero (Default)
Deactivates the time offset in the ruler.

Set Zero-Point at Cursor Position
Sets the current cursor position to be the starting point of the ruler. The current cursor 
position is displayed in brackets.

Set Zero-Point at BWF Time Reference (Audio Editor only)
If the audio file contains BWF metadata, the corresponding time reference value is 
used as offset.

Set Time of First Sample
Specifies the time that corresponds to the zero point of the ruler.

RELATED LINKS
Time Ruler and Level Ruler on page 71

Managing Tabs
A tab is a container for a file in WaveLab Pro. There are file group tabs and file tabs. You can open 
several tabs, but only one can be active at a time. The Tabs context menu of the file group tabs 
and file tabs offer tab related options.

File Group Tabs

The following options are available when you right-click a file group tab.

Save Modified Files
Allows you to specify which of the modified files of the file group you want to save.

Close All Files
Closes all file tabs.

Select Files to Close
Opens the Files to Close dialog which allows you to specify the files to be closed.

Set Temporary Files to Permanent Files
Adds all files to the file group that are not a permanent part of the file group.

Close and Remove from Project
Closes the file group and removes it from the project.

Remove Other File Groups from Project
Removes all file groups but the active file group from the project.

Rename
Allows you to rename the file group.
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Export File Names
Allows you to create a text file that lists all files that are used in the file group.

File Tabs

The following options are available when you right-click a file tab.

Check Tab/Uncheck Tab
Checks/Unchecks the tab. This allows you to render all file tabs at once via the Render 
tab or create an audio montage from all audio files that have a checked tab.

To check/uncheck all tabs at once, activate/deactivate the checkbox at the right of the 
file tabs.

You can also drag the selected tabs to another file tab.

Create Audio Montage
Allows you to create an audio montage from different sources. The following options 
are available:

● From Current Audio File creates an audio montage with the current audio file as a 
clip.

● From Checked Tabs creates an audio montage from all audio files that have a 
checked tab.

To check a tab, right-click a file tab and select Check Tab. You can then activate all 
tabs from which you want to create an audio montage.

● From All Audio File Tabs creates an audio montage from all audio file tabs.

Add to
Allows you to add the active file to another editor.

Close
Closes the active tab.

Close All But This
Closes all files but the active file.

Close All Audio Files
Closes all audio files.

Keep in Project after Closing
If this option is activated, the file remains in the project after you close the file.

You can open the file again from the Project Manager window.

Info
Displays information about the active file.

Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the file.

Copy to Clipboard
Opens a menu, from which you can select which information about the file you want to 
copy to the clipboard.
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Recent Files
Allows you to open recently used files.

New (Based on Active File)
Allows you to open a new file tab with the same settings of the source tab. This option 
is available if you right-click the empty area next to the file tabs.

RELATED LINKS
Closing Files on page 81
Creating Audio Montages from an Audio File on page 292

Activating Full Screen Mode
You can use WaveLab Pro in full screen mode.

PROCEDURE

● Select Workspace > Full Screen.

Log Window
This window allows you to view log messages that have been issued by WaveLab Pro.

For example, when using the scripting language of WaveLab Pro, the logWindow( ) function 
outputs messages to this window. Toggle buttons allow you to filter the types of messages that 
are displayed.

● To open the Log window, select Tool Windows > Log.

Clear
Removes all messages from the window.

Show Errors
If this option is activated, error messages are displayed.

Show Warnings
If this option is activated, warning messages are displayed.

Show Notes
If this option is activated, notes are displayed.

Workspace Window
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File Handling

In WaveLab Pro, you can handle files in various ways. For example, save file settings that you 
regularly use as templates, rename files using naming schemes, or create a favorite files lists.

RELATED LINKS
Opening Files on page 80
Saving Files on page 82
File Browser on page 85

Opening Files
You can open one or several files at the same time.

PROCEDURE

1. Select File > Open.

2. Select the file type that you want to open.

For example, Audio File.

3. From the File Explorer/macOS Finder, select the files that you want to open.

4. Click Open.

RESULT
Every selected file opens in a file tab.

RELATED LINKS
Closing Files on page 81
Saving Files on page 82
Opening Files from the Clipboard on page 80
Automatically Opening Files in a Dedicated Tab Group on page 81

Opening Files from the Clipboard
You can open files in WaveLab Pro that you have previously copied to the clipboard in the File 
Explorer/macOS Finder.

PROCEDURE

1. In the File Explorer/macOS Finder, copy the files that you want to open to the clipboard.

2. In WaveLab Pro, select File > Open.

3. Click Open Files from Clipboard.

RESULT
The files open in new file tabs.
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Automatically Opening Files in a Dedicated Tab Group
You can specify a file type for each tab group. Files that open after rendering, audio files that 
you open from an audio montage, or files that you open via the File Explorer/macOS Finder are 
automatically opened in the corresponding tab group for this file type.

● To specify a precedented file type for a tab group, click File Tab Group Options at the 
header of a tab group, and select a file type.

Closing Files
You can close files by closing the file tabs. You can close a single file, multiple files or all files but 
the selected file.

CHOICES
● To close a file group tab or a file tab, click the X button of the corresponding tab, or press 

Ctrl/Cmd - W , or right-click the file tab and select Close.

● To close a file tab without saving your changes, hold Ctrl/Cmd - Shift , and click the X button 
of the tab. This avoids having to confirm a warning message whenever you want to close an 
unsaved tab.

● To close all files of a file group at once, right-click a file group tab and select Close All Files.
● To close all file tabs but the selected file tab, right-click a file tab and select Close All But 

This.
● To individually select the file tabs that you want to close, right-click a file group tab and select 

Select Files to Close. This opens the Files to Close dialog, where you can select the files that 
you want to close.

● By default, files are removed from the project when you close them. To keep the files in the 
project even when you close them, right-click a file tab and activate Keep in Project after 
Closing.

RELATED LINKS
Permanently in Project vs. Temporarily in Project on page 93
Opening Files on page 80
Files to Close Dialog on page 82
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Files to Close Dialog
In this dialog, you can specify which files you want to close.

● To open the Files to Close dialog, right-click a file group tab and select Select Files to Close.

Files list
Displays all open files. You can set a checkmark for the files that you want to close. By 
default, only the active file will remain open and all other files will be closed.

All/None
Allows you to select and deselect all files.

Temporary Project Files
Allows you to select all files that are opened in WaveLab Pro, but not set to 
Permanently in Project in the Project Manager.

Permanent Project Files
Allows you to select all files that are opened in WaveLab Pro and set to Permanently in 
Project in the Project Manager.

Close Files
Closes the selected files.

RELATED LINKS
Project Manager Window on page 92

Saving Files
You can save files under the same name and location or specify a new name, location, and file 
format when saving.

IMPORTANT

In the Audio Editor, all save operations except Save Copy clear the undo history, which means 
that after saving you cannot undo or redo.

CHOICES
● Once a file has been saved, select File > Save, or press Ctrl/Cmd - S  to update the file and 

make the changes permanent.
● If you want to specify a new name, location, and/or file format, select File > Save As.
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RELATED LINKS
Tab Change Indicators on page 83
Saving Multiple Files at Once on page 83

Tab Change Indicators
The colored tab corner gives information on whether a file is saved or not, and whether the file 
has been rendered in Cubase.

White
The file is not modified.

Green (Audio Editor only)
The file uses a decoded file format and is saved.

Red
The file has been modified and changes have not been saved yet.

Yellow
The file has been rendered in Cubase.

Unsaved changes indicator
When you have made changes to a file, an asterisk is displayed next to the file name 
until you save the file.

Saving Multiple Files at Once
You can save some or all open files at once.

PROCEDURE

1. Open the File window and click Save All.

2. Select the files that you want to save.

3. Click Save.

Saving Copies of Files
You can save copies of files that you are working on.

PROCEDURE

1. Select File > Save As.

2. Specify a name and location.

3. Right-click Save and select Save Copy.

Reverting to Saved File
You can revert the file that you are working on back to its last saved state. This undoes all the 
changes made to the file since it was last saved.

PROCEDURE

1. Select File > Open.
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2. Select the file type that you want to open.

3. Click Revert to Saved File.

4. In the warning dialog, click Yes to revert to the last saved state.

RESULT
The last saved version of the file is loaded from disk.

Automatic Backups
You can automatically create backups of your files to prevent data loss.

For example, if you select Save As and specify a file name that is already used in that folder, you 
will be asked if you want to replace the existing file or replace the existing file and rename the 
old file. If you click Replace and Keep Old, the backup name of the audio file that is replaced will 
be the original name, with .bak added at the end.

Saving Audio Montages
The saving operations for audio montages are the same as for audio files. However, there are 
things to note when saving audio montages.

● Audio montage files only contain references to audio files. If you want to rename audio files 
that are referenced by audio montages, rename the audio files in the Info window of the 
Audio Editor. All clip references are updated automatically.

● If the audio montage contains clips that refer to untitled audio files, save these audio files 
before saving the audio montage.

RELATED LINKS
Renaming Files on page 85
Saving Files on page 82

Deleting Files
You can delete the active file from within WaveLab Pro.

PREREQUISITE
The file that you want to delete is not copied to the clipboard, is not pasted into another file that 
is open, and is not open in another application.

PROCEDURE

1. Open the file that you want to delete.

2. Select the File tab.

3. Click Info.

4. Click Delete.

5. Click OK.

RESULT
The file, including its peak and marker files, is deleted.
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File Renaming
You can rename a file and update all references automatically. For example, if you rename 
an audio file named India to Sitar, all open files that reference the file India are updated to 
reference the file as Sitar.

Audio files, peak files, and marker files are also renamed accordingly.

The following files use audio file references:

● Audio montages

● DVD-Audio projects

RELATED LINKS
Peak Files on page 54
Renaming Files on page 85

Renaming Files
You can rename files from within WaveLab Pro.

PREREQUISITE
If you want to rename a file that is referenced by other files, open the files that reference the file 
that you are about to rename in WaveLab Pro.

PROCEDURE

1. Open the file that you want to rename.

2. Do one of the following:

● Select the File tab, click Info, specify a new Name, Folder, and/or file extension, and 
click Apply Changes.

● Press F2 , specify a new Name, Folder, and/or file extension, and click OK.

RELATED LINKS
File Renaming on page 85
File Tab on page 62

File Browser
The File Browser window allows you to browse files from within WaveLab Pro. The Auto Play 
Mode is useful for speeding up the process of auditioning sound files.

The File Browser window provides you with all the standard browsing functions. It features 
additional controls to audition audio files and any marker defined regions. You can use it to open 
or insert files by dragging them to another location.

You can also choose to only view specific file types.

RELATED LINKS
File Browser Window on page 86

File Handling
File Renaming 

85
WaveLab Pro 11.2.0



File Browser Window
In this window, you can browse files and open them in WaveLab Pro.

● To open the File Browser window, select Tool Windows > File Browser.

Show Current Folder in Folder Tree
Synchronizes the folder tree to the file list, so that the folder that is selected in the file 
list will also be shown in the folder tree.

Back/Forward/Parent Directory
Allows you to navigate through the list and file hierarchy.

Location
This menu allows you to select a file location to browse and lists the recently used 
locations.

Play through Master Section
If this option is activated and you play back the selected audio file, the audio file is 
played back through the Master Section plug-ins.

Auto-Play Mode
If this button is activated, playback starts automatically when you select a file.

Play Selected Audio File
Plays the selected audio file.

Search
If this button is activated, you can enter text in the search field. If it is deactivated, you 
can search specific file formats.

File type list
Allows you to select which file type and file format to display.

Folder tree
Shows the folders that are available on your computer.

Favorite folders
The favorite folders list allows you to quickly access folders. Each file type has its own 
favorite folder. You can add folders to the favorite folders list by dragging them from 
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the folder tree to the favorite folders area, or by right-clicking a folder and selecting 
Add to Favorite Folders List.

File list
Shows the following information about each file:

● Name shows the name of the audio file.

● Size shows the size of the audio file.

● Type shows the file type of the audio file.

● Date Modified shows the date on which the audio file was last saved.

● Sample Rate shows the sample rate in Hz.

● Bits shows the bit depth in bits. “32F” means 32-bit float and “64F” means 64-bit 
float.

● Bit Rate shows the bit rate in kbps.

● Length shows the length of the audio file.

● Channels shows the number of channels.

When you select an audio file in the File Browser window, the corresponding metadata 
is displayed in the Metadata window and the metadata section of the Info tab. When 
you click elsewhere, the Metadata window displays the metadata of the selected audio 
file, audio montage, or batch process.

Reveal in File Explorer/Reveal in macOS Finder
If you right-click in the file list, you can select Reveal in File Explorer/Reveal in macOS 
Finder to open the selected file in the File Explorer/macOS Finder.

Create Folder
If you right-click in the file list, you can select Create Folder to add a new folder for 
structuring your files.

Audio Regions
If the selected file contains markers, the markers are displayed in the audio regions 
section.

If the audio regions section is hidden, select a file that contains markers, and click 
Show Audio Regions.

To hide the audio regions section, right-click it and select Hide.

Preview
Allows you to listen to the selected audio file from any position by clicking the 
waveform. If the audio file contains markers, the markers are displayed in the 
waveform.

To start the preview from a marker position, click the marker icon in the Audio Regions 
section.

To change the size of the preview window, drag the corresponding bar up or down. If 
you drag it all the way down, the preview function is deactivated.

RELATED LINKS
File Browser Window on page 86
Folders Tab (Preferences) on page 122
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Adding Folders to the Favorite Folders List on page 88
Metadata Window on page 201
Info Tab on page 64

Adding Folders to the Favorite Folders List
The favorite folders list in the File Browser window allows you to quickly access folders. Each file 
type has its own favorite folder.

PROCEDURE

● In the File Browser window, do one of the following:

● Drag a folder from the folder tree to the favorite folders area.

● Right-click a folder and select Add to Favorite Folders List.

● Right-click the favorite folders area and select Add Selected Folder to Favorite Folders 
List to add the currently selected folder to the favorite folders list.

RELATED LINKS
File Browser Window on page 86

Switching Between Files
You can have multiple files open and switch between them.

CHOICES
● To bring a file to the front, click the corresponding tab.
● To switch between the files, hold Ctrl/Cmd , and press Tab  continuously.
● To switch back and forth between the last two active files, press Ctrl/Cmd - Tab . Between 

each step you have to release all keys.
● To switch backwards, press Ctrl/Cmd - Shift - Tab .
● To toggle between the active file and the last edited file, press F5 .

Naming Schemes
When rendering audio files or audio montages, you can create multiple files that are named 
according to a naming scheme.

Defining Naming Schemes
You can define a naming scheme by combining name attributes that determine the structure of 
the file names for the rendered audio files or audio montages.

PROCEDURE

1. In the Naming Scheme dialog, click Add Attribute and select which attributes you want to 
add.

2. In the Settings section, make your settings.

3. Click OK.
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RELATED LINKS
Naming Scheme Dialog on page 89

Naming Scheme Dialog
The Naming Scheme dialog allows you to define naming schemes for the audio files or audio 
montages that you want to render. You can save naming schemes as presets.

● To open the Naming Scheme dialog, select the Render tab in the Audio Editor or Audio 
Montage window, and activate Named File in the Result section. Then open the Scheme 
pop-up menu in the Output section, and select Edit.

Add Attribute
Allows you to add a naming scheme attribute. You can add free text, folder separators, 
counters, and variables.

Folder separators allow you to create a folder structure according to the specified 
naming scheme.

Used Attributes
Shows the naming scheme attributes. You can rearrange the attributes by dragging.

Separator
Allows you to select a separator. For example, a space or a comma.

Counter Start
Allows you to select the counter start.

Digit Number
Allows you to select the style of the digit number.

Ignore for Single File Rendering
If this option is activated, the naming scheme is only applied when rendering more 
than one file.

Convert to Lowercase
If this option is activated, all letters of the generated name are converted to lowercase.

Replace Spaces by Separator
If this option is activated, all spaces are replaced by the selected separator.

Preview
Displays a preview of your current settings.

Presets
Allows you to save and apply naming scheme presets.
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Project Files
A project file (extension *.wpr) is the central document in WaveLab Pro. A project file contains 
references to media data.

Only one project can be open at a time. When you open a previously saved project or create a 
new project, the currently opened project is closed.

Each project can contain multiple file groups. Each file group has its own tab.

You can save your complete production as a project and open it on any WaveLab Pro 
workstation. For this, the source files must be available on the target workstation at the same 
relative or absolute path.

The Project Manager window gives you access to the files inside the project.

The active project is automatically saved and can be reloaded the next time that you start 
WaveLab Pro. If you create a new project, this will be the default project. The default project file is 
saved in the following location:

Windows
AppData\Roaming\Steinberg\WaveLab Pro 9.5\Cache\DefProject.wpr

Mac
/Users/YourName/Library/Preferences/WaveLab Pro 9.5/Cache/
DefProject.wpr

RELATED LINKS
File Groups on page 94
Project Manager Window on page 92

Creating Projects
You can create empty projects or projects that are based on a template.

PROCEDURE

1. Select File > New.

2. Click Project.

3. Do one of the following:

● To create an empty project, click Create Empty.

● To create a project that is based on a template, click Templates, and select a template.

RESULT
If you selected Create Empty, a new, untitled project is created. If you selected a template, the 
new project is based on this template and includes the corresponding layout and settings.

RELATED LINKS
Templates on page 117
Creating Templates on page 118
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Creating Default Projects
You can define a default project that you can select when starting WaveLab Pro. You specify the 
default project when creating a template.

PROCEDURE

1. Select File > New.

2. Select Project > Templates.

3. Click Add Template.

4. In the Project Template dialog, activate Set as Default Project.

5. Enter a project name.

6. Click Save.

RESULT
The default project is created. You can select it in the WaveLab Pro Startup dialog.

To set another project template as the default project template, right-click the corresponding 
template and select Set as Default Project.

RELATED LINKS
Startup Dialog on page 39
Project Template Dialog on page 91

Project Template Dialog
In the Project Template dialog, you can set various options when creating a project template.

● To open the Project Template dialog, select File > New, click Project, and click Templates. 
In the Templates tab, click Add Template.

Include Links to the Files Inside the Project
If this option is activated, the links to the files that are included in the project are 
included in the template.

Set as Default Project
If this option is activated, the template is used as the default project when you start 
WaveLab Pro.

Template Name
Allows you to enter a name for the template.

RELATED LINKS
Creating Default Projects on page 91
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Saving Projects
The active project is automatically saved as a project file that can be reopened the next time that 
you start WaveLab Pro. However, you can also manually save the active project as a project file. 
This allows you to give the project a name and save the project file at another location.

To keep your projects as manageable as possible, make sure that you save project files and all 
related files in the corresponding project folders and subfolders.

PROCEDURE

1. Select File > Save As.

2. Click Project.

3. Enter the name and a file location.

4. Click Save.

Project Manager Window
The Project Manager window gives you access to all project files in WaveLab Pro and allows you 
to edit them.

● To open the Project Manager window, select Tool Windows > Project Manager.

You can click on a file or file group to bring it to focus. If the file or file group is not already open 
in WaveLab Pro, it is opened.

The toolbar contains the following options:

Sort Files by Type
If this option is activated, the files are grouped in subfolders according to their file 
type.

Select Multiple Files (for Drag and Drop)
If this option is activated, you can select multiple files in the projects list. You can then 
drag the files to an audio montage, for example.

Rename Selected File Group
Allows you to rename the selected group.

The projects list contains the following options:

Open Status 

This column shows if a file is open in WaveLab Pro or not. To close a file, click its X 
button.
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If a file is set to Permanently in Project, the corresponding file tab is closed, but the 
file remains available in the Project Manager. You can click the file name to reopen the 
file. If the file is set to Temporarily in Project, the corresponding file tab is closed and 
the file is removed from the Project Manager.

Permanently in Project/Temporarily in Project 

In this column, you can define if a file should be included as permanent part of the 
project or if the file is only temporarily needed in the project.

The pin icon indicates that the corresponding file is a permanent part of the project. 
The clock icon indicates that the corresponding file is temporarily in the project. Click 
the icon to change the file status.

If you drag files from the File Explorer/macOS Finder onto the file list in the Project 
Manager, the files are added permanently to the project. This allows you to quickly 
add multiple files to a project.

Modification Status 

In this column, you can see if a file in the project has been modified. Files that have 
been modified are indicated by a checkmark.

RELATED LINKS
Permanently in Project vs. Temporarily in Project on page 93

Permanently in Project vs. Temporarily in Project
Projects can contain files that are permanently or temporarily in the project.

Permanent files
Files that are set to be permanently in the project stay part of the project even when 
you close the file.

Temporary files
Files that are set to be temporarily in the project are removed from the project once 
you close the file. When you close the project file, these remain in the project just like 
permanent files do.

When you open a new file, it is considered a temporary file. If you want to keep the file in the 
project even when you close the project, you must set the file to permanent.

RELATED LINKS
Project Manager Window on page 92
Changing the Permanent/Temporary Status of a File on page 93

Changing the Permanent/Temporary Status of a File
To change the file status, do one of the following:

● Right-click a file tab of a temporary file and select Keep in Project after Closing.

● In the Project Manager, click the Permanently in Project/Temporarily in Project column 
of a file to change its status.
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File Groups
File groups are part of WaveLab Pro projects. Each project can contain multiple file groups.

A file group can contain different file types. For example, audio files, audio montages, and batch 
processor files. This allows you to organize all files in one file group. You can also organize each 
file type in a different file group to have a better overview. In this case, the file group icon 
changes to the icon of the corresponding file type.

Each file group can contain multiple, customizable tab groups. For each tab group, you can 
define a type precedence to instruct WaveLab Pro in which tab group a file of a given type should 
be opened by default.

You can export file groups as text files. File groups can also be imported in a project via a text file 
that contains file paths. These file groups open as a new file group tab.

The file group options are available via the context menu of the file group tabs.

The tab color of a file group indicates whether a file group contains modified files that have not 
been saved yet.

RELATED LINKS
Creating File Groups on page 94
Tab Change Indicators on page 83

Creating File Groups
You can create empty file groups or file groups that are based on a template.

PROCEDURE

1. Select File > New.

2. Click File Group.

3. Do one of the following:

● To create an empty file group, click Custom, select one of the options, and click Create.

● To create a file group that is based on a template, click Templates, and select a 
template.

RESULT
A new file group is created. If you selected a template, the new file group is based on this 
template and includes the corresponding layout and settings.

RELATED LINKS
Project Manager Window on page 92
Templates on page 117

Saving File Groups
File groups are automatically saved with the project.

RELATED LINKS
Saving Projects on page 92
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Exporting File Groups as Text
You can export the names of the files inside a file group to a text file that contains the file paths.

PROCEDURE

1. Select File > Export.

2. Click File Group to TXT.

3. Specify a file name and location.

4. Click Export.

Searching for Open Files
The File Search and Keywords field in the command bar allows you to search in all file tabs and 
access them. This allows you to quickly switch between file tabs if a lot of files are open.

● To open a file tab, click in the File Search and Keywords field or press Ctrl/Cmd - F , and 
start typing the file name that you want to access.

Once you stop typing or when you press Return , the first file tab that contains the search 
term is activated.

● To jump to the next file tab that contains the search term, press Ctrl/Cmd - Tab .

● To jump to the previous file tab that contains the search term, press Ctrl/Cmd - Shift - Tab .

● To switch back to the last file tab that was active before searching, delete the text in the 
search field.

RELATED LINKS
Command Bar on page 68

Recently Used Files
All files that you have recently used in WaveLab Pro are saved in a list. This helps you to gain fast 
access to recent projects.

Opening Recently Used Files
You can open recently used files via the File menu or the Recent Files tab, which displays more 
files and offers additional options.

PROCEDURE

1. Select File > Open.

2. Select the file type that you want to open.

3. Click Recent Files.

4. Optional: Use the search field to enter the name of the file that you are looking for.

5. Select the file that you want to open.

6. Click Open.

RELATED LINKS
Recent Files Tab on page 96
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Recent Files Tab
This tab allows you to view and manage all the files that you have recently used in WaveLab 
Pro. You can search for files, open multiple files at once, and remove individual files or files that 
cannot be located.

● To open the Recent Files tab, select File > Open, select one of the file types, and click 
Recent Files.

Only Show Files Created by WaveLab Pro
Only shows the files that have not been opened since they were created by WaveLab 
Pro. For example, a file that is rendered has this status until it is opened.

Search field
Lets you search for text in the Name or Path column, depending on which column is 
selected.

Remove Non-Existing Files
Removes those files from the list that cannot be located on the medium.

Remove Selected Files
Removes all selected files from the list.

Open
Opens the selected files.

Filtering Recently Used Files by Name
The search field in the Recent Files tab allows you to filter the files list by name.

● To specify whether the Name or the Path column is used, click the Name or Path column 
header.

● To search for a file, enter the text that you want to search for in the search field.

● To switch the focus from the search field to the list of recently used files, press Down Arrow .

● To switch the focus from the list of recently used files to the search field, press Ctrl/Cmd - F .

Setting the Number of Recently Used Files to Display
You can specify how many files should be displayed in the recently used files list.

PROCEDURE

1. Select File > Preferences > Global.

2. Select the Display tab.

3. In the History section, set the maximum number of items to be listed in the following areas:

● Maximum Number of Items in Recent File Menus

● Maximum Number of Items in Recent Files Window

● Maximum Number of Items in the Recent Folders Menus
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Temporary Files
WaveLab Pro creates temporary files to store intermediary results of the audio file processing 
and for the undo/redo functions. You can specify where WaveLab Pro saves its temporary files 
and the processing precision of temporary files.

You can specify up to three different folders for saving temporary files. If you have access to 
more than one drive, saving your temporary files on a separate hard disk drive (not partitions) 
can speed up performance considerably.

For example, if your source files are located on the C: drive, you could specify D:\temp and 
E:\temp as temporary folders. This improves the performance and reduces disc fragmentation 
on hard disk drives.

By default, WaveLab Pro creates temporary files in 32-bit float. Use the 64 bit float option if you 
want to create 64-bit float audio files or 32-bit PCM files.

NOTE

Temporary files in 64-bit float have double precision but take longer to read and write than 32-bit 
float and their file size is twice as big.

You can change the processing precision of temporary files with the Temporary Files option. You 
can set this option in the Global Preferences on the Audio tab.

RELATED LINKS
Specifying Folders for Opening and Saving Files on page 122
Audio Tab (Global Preferences) on page 772

Favorite Files
You can add files that you are using regularly to the favorite files list.

● To open the favorite files list, select File > Open, select the file type, and click Favorites.

● To add the open file to the favorite files list, click Add Current File.

● To open a file from the favorite files list, select a file from the file list, and click Open.

● To remove files from the favorite files list, select the files that you want to remove, and click 
Remove Selected Files.

● To remove files from the list that are no longer present on the medium, click Remove 
Non-Existing Files.

RELATED LINKS
Favorites Tab on page 97

Favorites Tab
This tab allows you to display and edit the favorite files list.

● To open the Favorites tab, select File > Open, select the file type, and click Favorites.
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List of favorite files
Shows the favorite files.

Search
Lets you filter the favorite files list by name.

Remove Non-Existing Files
Removes files from the list that are no longer present on the medium.

Remove Selected Files
Removes all selected files from the list.

Add Current File
Adds the open file to the favorites list.

Only Show Files Created by WaveLab Pro
If this option is activated, the list displays only files that were created by WaveLab Pro, 
but have not yet been opened.

This allows you to quickly access files that were created in WaveLab Pro via the Save As 
or Render option, for example.

Open
Opens the selected files in WaveLab Pro.

RELATED LINKS
Favorite Files on page 97

Filtering Favorite Files
The search field in the Favorites tab allows you to filter the favorite files list by name.

● In the Favorites tab, enter the text that you want to search for in the search field.

● To switch the focus from the search field to the favorite files list, press Down Arrow .

● To switch the focus from the favorite files list to the search field, press Ctrl/Cmd - F .

RELATED LINKS
Favorites Tab on page 97

File Handling
Favorite Files 

98
WaveLab Pro 11.2.0



Undoing and Redoing
You can undo and redo as many operations as you like, even after saving the file. The only 
limitation is the available hard disk space.

By default, when undoing or redoing any operation in the Audio Editor or the Audio Montage 
window, the zoom factor, cursor position, scroll position, clip selection status, and time range are 
restored to the state before the operation.

● To exclude the scroll and zoom settings when undoing/redoing, select File > Preferences > 
Global, select the Display tab, and deactivate Undo/Redo Does Not Scroll/Zoom Audio.

This is useful if you make an operation, zoom in on the changed area, and then undo the 
operation to see the change, for example. When you do this, you do not want snapshots to 
be restored and change your scroll and zoom settings.

● To undo or redo an operation, click Undo  or Redo  in the title bar of the Audio Editor 
or Audio Montage window.

RELATED LINKS
Version History on page 99
Undoing Effect Changes on page 418
Undoing/Redoing Operations in Plug-in Windows on page 428

Version History
The version history allows you to view a history of all versions and to revert to a previous version. 
In the History window, you can see all versions of the audio montage or audio file that you are 
working on.

In the WaveLab Pro history, each version consists of an audio file or audio montage that can be 
restored. Each edit to the audio file or audio montage creates a new version.

The Audio Montage window and the Audio Editor have independent History windows.

You can undo and redo operations, and restore previous versions, even after saving the file. The 
initial version is at the top of the list, the most recent version is at the bottom of the list.

The name of the operation that created the version is shown in the Version row in the History 
window.

RELATED LINKS
History Window for Audio Montages on page 100
History Window for Audio Files on page 101

Reverting to Previous Versions
You can revert to previous versions of your audio file or audio montage.

PROCEDURE

1. In the Audio Montage window or Audio Editor, select Tool Windows > History.

2. In the History window, do one of the following:

● Double-click the version to which you want to return.

● Right-click the version to which you want to return and select Restore Selected Version.

● Right-click the version to which you want to return and select Open Selected Version in 
New Tab.
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RELATED LINKS
History Window for Audio Montages on page 100
History Window for Audio Files on page 101

Replacing Audio with Samples from Previous Versions
In the Audio Editor, you can replace the selected audio range with the same audio range of any 
previous version. This allows you to restore a previous audio version while keeping the edits you 
have done to the rest of the audio.

PROCEDURE

1. In the Audio Editor, select the audio range that you want to replace with a previous version.

2. Select Tool Windows > History.

3. In the History window, right-click the version that you want to restore and select Replace 
Selected Audio with Samples from This Version.

RESULT
Replacing audio with samples from previous versions creates a new version in the history. If 
necessary, the restored audio is automatically cross-faded with the existing audio before and 
after the replaced audio range.

The Locate Edit in History option allows you to quickly find the version of an edit in the History 
window.

RELATED LINKS
Locating Edits in the History on page 105

History Window for Audio Montages
This window shows all versions of the audio montage that you are working on. You can undo 
and redo operations, and restore previous versions. The initial version is at the top of the list, the 
most recent version is at the bottom of the list.

● To open the History window, open the Audio Montage window and select Tool Windows > 
History.

History List

In the history list, the following columns are available:

Version
Shows the type of operation that created the corresponding version.

Time
Shows the time of the operation.
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Description
Allows you to add a description to a version.

Functions Menu

The following options are available via the Functions menu:

Undo/Redo
Undoes/Redoes the last operation. You can use undo/redo even after saving.

Restore Selected Version
Restores the selected version.

Open Selected Version in New Tab
Opens the selected version in a new tab.

Delete Selected Version
Deletes the selected version from the history.

Clear History
Clears the history. This frees up memory and hard disk space. If you clear the history, 
you cannot undo any previous operations.

Keep Undone Versions
By default, if you revert to a previous version, all versions that were created after the 
selected version are deleted. To keep all versions in the history even if you revert to 
previous versions, activate Keep Undone Versions.

EXAMPLE
You have done edits A, B, C, and D. Now you undo edits C and D. Then you do edit E. In the 
default version history, the history now contains the edits A, B, and E. If Keep Undone Versions 
is activated, the history contains the edits A, B, C, D, and E. That is, even after undoing steps, you 
can still revert to the undone versions.

History Window for Audio Files
This window shows all versions of the audio file that you are working on. You can undo and redo 
operations, and restore previous versions. The initial version is at the top of the list, the most 
recent version is at the bottom of the list.

● To open the History window, open the Audio Editor, and select Tool Windows > History.

History List

In the history list, the following columns are available:

Version
Shows the type of operation that created the corresponding version.
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Time
Shows the time of the operation.

Description
Allows you to add a description to a version.

Functions Menu

The following options are available via the Functions menu:

Undo/Redo
Undoes/Redoes the last operation. You can use undo/redo even after saving.

Restore Selected Version
Restores the selected version.

Open Selected Version in New Tab
Opens the selected version in a new tab.

Replace Selected Audio with Samples from This Version
Replaces the audio selection with the audio samples that are located at the same range 
inside this version of the history.

Delete Selected Version
Deletes the selected version from the history.

Clear History
Clears the history. This frees up memory, hard disk space, and any involved audio files. 
If you clear the history, you cannot undo any previous operations.

Keep Undone Versions
By default, if you revert to a previous version, all versions that were created after the 
selected version are deleted. To keep all versions, activate Keep Undone Versions.

For example: You have done edits A, B, C, and D. Now you undo edits C and D. Then 
you do edit E. In the default version history, the history now contains the edits A, B, and 
E. If Keep Undone Versions is activated, the history contains the edits A, B, C, D, and E. 
That is, even after undoing steps, you can still revert to the undone versions.

Edit Indicators
Edit indicators allow you to see where audio parts have been edited. You can then recover 
previous versions of the edited parts without losing the changes you have made to the rest of the 
audio. Edit indicators are only available in the Audio Editor.

Edit indicators are located at or around an edit position in the audio file. Each audio channel 
has its own edit indicators. The edit indicators are located at the bottom of each audio channel. 
You can show or hide edit indicators and make them snap to magnets with magnetic bounds. 
By default, edit indicators are only displayed in the main view of the Audio Editor. You can also 
activate edit indicators in the overview.

NOTE

Edit indicators are generated automatically when you edit an audio file or use undo/redo. You 
cannot edit or name edit indicators. Edit indicators are temporary and are not saved with the 
audio file.

You can change the color of edit indicators in the Audio Files Preferences on the Style tab.
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Types of Edit Indicators

Modified audio between two edit indicators
These edit indicators surround an audio section that has been modified, while the 
audio to the left and to the right of this audio section remains unchanged. This allows 
you to use the Recover function to replace the audio part with a previous version of 
that audio part. This does not affect the changes that you have made to the audio 
located to the left and the right of the edit indicator pair.

Cut at the end of an audio file
These edit indicators show that the end of the audio file has been cut off. You can use 
the Recover function when you place the edit cursor at the edge of the edit indicator.

Cut at the start of an audio file
These edit indicators show that the start of the audio file has been cut off. You can use 
the Recover function when you place the edit cursor at the start of the audio file.
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Cutoff audio
These edit indicators show that audio has been cut off. The audio to the left and to the 
right of the edit indicators belongs to the same audio file. You can use the Recover 
function when you select the audio range around the edit indicators.

Spliced audio
These edit indicators show a spliced audio file where the audio to the left and to the 
right of the edit indicators belongs to different audio files. In this case, the Recover 
function has no effect. However, you can use Replace Selected Audio with Samples 
from This Version in the History window to replace the audio selection with audio 
samples that are located at the same range inside the selected version of the history.

RELATED LINKS
Magnetic Bounds in Audio Files on page 154

Showing/Hiding Edit Indicators

You can use edit indicators in the main view and overview of the Audio Editor. You can show or 
hide edit indicators for each view and audio file individually or hide edit indicators globally.

PROCEDURE

● In the Audio Editor, at the bottom of the main view and overview, do one of the following:

● To show/hide edit indicators for each view and audio file individually, click Show/Hide 
Edit Indicators.
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● To show/hide edit indicators globally, right-click Show/Hide Edit Indicators and click 
Show Edit Indicators by Default.

RELATED LINKS
Edit Indicators on page 102

Locating Edits in the History

You can locate the position of edit indicators in the History window of the Audio Editor. This 
allows you to see when a certain edit was performed, to review the edit in context with other 
edits in the history, and to replace audio with samples from previous versions.

PROCEDURE

1. In the Audio Editor, place the edit cursor at an edit indicator or between a pair of edit 
indicators.

2. Select the Edit tab.

3. In the History section, right-click Recover, and click Locate Edit in History.

RELATED LINKS
Edit Indicators on page 102
Replacing Audio with Samples from Previous Versions on page 100

Recovering Original Audio Samples

You can replace the selection range with the original audio samples. This allows you to undo all 
edits of an audio section without undoing edits that you made to the rest of the audio file.

Recovering original audio samples creates a new version in the History window.

NOTE

In order for the recover function to work, the audio to the left and to the right of an edited audio 
section must belong to the same audio file.

PROCEDURE

1. In the Audio Editor, place the edit cursor at an edit indicator or between a pair of edit 
indicators.
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2. Select the Edit tab.

3. In the History section, click Recover.

RESULT
The edit is undone and the corresponding edit indicator is removed.

RELATED LINKS
Edit Indicators on page 102

Navigating Backwards and Forwards
In audio files and audio montages, you can navigate to the previous/next cursor position, zoom 
factor, and selection range without undoing/redoing the edit operation.

● To navigate backwards or forwards, click Navigate Backwards  or Navigate Forwards 
in the title bar of the Audio Editor or Audio Montage window.

Value Editing
At various places in the program, numerical values can be edited by using a combination of text 
fields and knobs.

Values are sometimes composed of several elements, for example, 12  mn 30 sec 120 ms. Each 
value can be edited by using any of the following methods:

● To change a value, click in a value field and type a new value, or click the small arrows in the 
value field.

● To change the value by one unit at a time, press Up Arrow  or Down Arrow .

● To change the value using the mouse wheel, position the mouse cursor over a value, and use 
the mouse wheel, or use the AI knob of your MIDI controller.

● To change the value with the mouse, click a value and drag the mouse up or down.

● To jump to the maximum and minimum values, press the Home  or End  key, respectively.

● To move from one element of the value to another, press Left Arrow  or Right Arrow .

Drag Operations
WaveLab Pro makes much use of drag-and-drop techniques to perform various operations, some 
of which can only be performed this way. These are referred to as drag operations in this 
documentation.

● To drag an object, click and hold with the mouse when positioned on the object and drag it. 
Drop the object by releasing the button.

Many types of objects can be dragged between different source and destination locations, for 
example, files, text, clips, items in a list, and markers.

NOTE

It is also possible to drag and drop files from WaveLab Pro to Steinberg’s Nuendo.

● To reorder a tab within its own tabbed group, drag horizontally. To move a tab to another 
window, drag vertically.
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● To open a file, drag it from the File Browser window of WaveLab Pro, from the File Explorer/
macOS Finder, or from another application to the tab bar.

● To create a copy of a file, drag its tab vertically to another position of the tab bar, then press 
Ctrl/Cmd , and release the mouse button.

● You can dock and undock tool windows and meter windows via dragging.

RELATED LINKS
Docking and Undocking Tool Windows and Meter Windows on page 66

Dragging in the Audio Editor and Audio Montage Window
You can perform different operations depending on where you drag in the Audio Editor or 
Montage window.

● To insert an audio file in another audio file, drag the title bar of the file onto the waveform of 
another file. You can also drag an audio file from the File Browser window, the File Explorer/
macOS Finder, or from another application into the Audio Editor.

● To move a marker, drag it to another position on the time ruler.

● To create a copy of a marker, press Shift , and drag it to another position on the time ruler.

● To delete a marker, drag it upwards outside the time ruler.

● To copy an audio selection, drag a selected region of audio onto the waveform area of the 
same file or another file.

● To change the extent of a selection range, position the edit cursor at the start/end of the 
selection range, and drag to the left or right.

● To move the edit cursor without losing the current selection, and to snap it to an anchor, 
press Shift , and move the mouse near the audio file/montage cursor. The mouse cursor 
shape changes and you can drag the cursor left and right.

● To move the edit cursor without changing or losing the current selection, press Shift , click 
the edit cursor, and drag it to another position.

● To scroll the waveform horizontally, click the bar above the time ruler and drag left or right. 
You can also click anywhere on the waveform using the 3rd mouse button, and drag left or 
right.

● To create a generic marker from a selected text, drop the text that you have selected in an 
external application onto the time ruler. The text becomes the marker name.

● To create a stereo copy of a mono file, or a mixed copy of a stereo file, drag a tab to another 
position of the tab bar, press Ctrl - Alt  (Windows) or Ctrl - Opt  (Mac), and release the mouse 
button.

RELATED LINKS
Wave Window on page 147
Montage Window on page 259
File Browser Window on page 86

Dragging in the RSS Feed Window
You can reorder episodes in the episodes list via dragging.

● To reorder episodes in the episodes list, drag them to another position.

RELATED LINKS
RSS Feed on page 737
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Dragging in the Master Section
You can reorder effects in the Master Section via dragging.

● To change the order of processing in the Master Section, drag effects between different 
effects slots.

RELATED LINKS
Master Section Window on page 473

Dragging in the Batch Processor Window
● To change the order in which plug-ins are processed, drag the plug-ins within the audio 

plug-in chain window.

● To add a file to a batch process, drag its file tab to the batch conversion tool or batch 
processor.

RELATED LINKS
Batch Processor Window on page 676

Zooming in the Workspace Window
You can zoom in the Workspace window according to the standard zoom techniques.

Zooming Horizontally

● When you zoom out as far as possible, the entire file fits in the window.

● When you zoom in as far as possible, each sample occupies several pixels on the screen. This 
allows for sample-accurate editing of waveforms.

Zooming Vertically

● When you zoom out as far as possible, the height of the wave fits in the window.

● As you progressively zoom in, the display only shows a part of the total height. The vertical 
scrollbar lets you adjust exactly which section is shown. Check the ruler to see which part of 
the waveform is shown in the display.

● To optimize the vertical zoom of the waveform, press Ctrl/Cmd , the time ruler, keep the 
mouse button pressed, and drag the mouse up or down.

High Zoom Level

● When the zooming level is very high, each sample is shown with a step and a bullet. The 
steps show the real digitized state, while the bullets make it easier to see the samples, 
especially for zeroed samples.

● The curve also represents an estimation of the analog reconstructed signal to give hints on 
true peaks.
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Zooming in the Overview and Main View Sections (Audio Editor Only)

● You can have different zoom levels in the overview and in the main view section. In the 
overview, a range indicator on the time ruler indicates which section of the file is displayed in 
the main view.

The range indicator is only shown if Sync with Other View is deactivated.

● To adjust the zoom level, drag the edges of the range indicator.

● To scroll in the main view, drag the range indicator. The range indicator is located at the top 
of the overview display.

● To adjust the zoom level using the scrollbar, drag the edges of the scrollbar.

Zooming Using the Zoom Controls
Both the main view and the overview have horizontal and vertical zoom controls.

● To zoom horizontally, click the Horizontal Zoom control, and drag left or right, or use the 
mouse wheel.

● To fully zoom-out, double-click the Horizontal Zoom control.

● To zoom vertically, click the Vertical Zoom control, and drag up or down, or use the mouse 
wheel.

● To switch between an optimized height and the default zoom, double-click the Vertical 
Zoom control.
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RELATED LINKS
Zooming in the Workspace Window on page 108

Zooming Using the Zoom Tool
The Zoom tool is used to zoom in a specific section of the waveform so that it occupies the entire 
wave window. This is only available in the Audio Editor.

RELATED LINKS
Using the Zoom Tool in the Main View on page 110
Using the Zoom Tool in the Overview on page 110

Using the Zoom Tool in the Main View
The selection that you make in the main view of the wave window is magnified and fills up the 
entire main view.

PROCEDURE

1. In the Audio Editor, select the View tab.

2. In the Zoom section, click Zoom.

3. In the main view of the wave window, click and drag left or right, and release the mouse 
button.

The selected part of the wave now occupies the entire main view.

RELATED LINKS
Zooming Using the Zoom Tool on page 110
View Tab (Audio Editor) on page 157

Using the Zoom Tool in the Overview
The selection that you make in the overview of the wave window is displayed in the main view.

PROCEDURE

● In the overview of the wave window, click and drag left or right, and release the mouse 
button.

RESULT
The selected range of the waveform is shown in the main view.

RELATED LINKS
Zooming Using the Zoom Tool on page 110
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Zooming Using the Mouse
With the mouse, you can change the zoom factor by clicking and dragging or by using the mouse 
wheel.

● To zoom horizontally, in the wave window or the montage window, position the mouse 
cursor over the time ruler, click, and drag up or down.

● To zoom horizontally while maintaining the cursor position, position the mouse cursor over 
the time ruler, press Shift , and drag up or down.

For this, you can also use the mouse wheel. Press Ctrl/Cmd - Shift , point at a waveform, and 
use the mouse wheel.

● To zoom horizontally around the mouse cursor position using the mouse wheel, press Ctrl/
Cmd , point at a waveform, and use the mouse wheel.

● To zoom horizontally around the edit cursor position, press Ctrl/Cmd - Shift , point at a 
waveform, and use the mouse wheel.

● To zoom vertically using the mouse wheel, press Shift , point at a waveform, and use the 
mouse wheel.

Audio Editor Only

● To zoom vertically, in the wave window, position the mouse cursor over the level ruler, click, 
and drag left or right.

● To reset the vertical zoom to 0 dB, double-click the level ruler.

● To set the vertical zoom to the best value, that is, the current minimum and maximum 
displayed samples, make sure that the level ruler is set to 0 dB, and double-click the level 
ruler.

RELATED LINKS
Zooming in the Workspace Window on page 108

Zooming Using the Keyboard
A quick way to zoom the active wave or montage window is to use the arrow keys on the 
computer keyboard.

● To zoom horizontally in the active wave window or montage window, press Up Arrow  or 
Down Arrow .

● To zoom vertically in the active wave/montage window, hold Shift , and press Up Arrow  or 
Down Arrow .

● To zoom vertically to fit the available height, press Ctrl/Cmd - Shift - Up Arrow .

● To zoom out fully, press Ctrl/Cmd - Down Arrow .

● To zoom in fully, press Ctrl/Cmd - Up Arrow .

NOTE

You can increase or decrease the zoom steps with the Interval for Zoom Key Command option. 
You can set this option in the Global Preferences on the Options tab.

RELATED LINKS
Global Preferences on page 769
Zooming in the Workspace Window on page 108
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Zoom Options
The zoom options allow you to quickly access various zoom settings.

The zoom options are available in the Audio Editor and the Audio Montage window on the View 
tab in the Zoom section.

Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time 
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog, 
where you can edit the following settings:

● Set Time Range allows you to specify the time range that you want to display.

● Samples per Screen Point allows you to specify how many audio samples are 
summarized in each screen point.

● Screen Points per Sample allows you to specify how many screen points are used 
to represent a single audio sample.

Zoom
Activates the Zoom tool that allows you to define a time range that is zoomed in.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.

Display Whole Clip (Audio Montage window only)
Adjusts the view to display the active clip.

View All
Displays the entire audio range.

Microscope
Zooms in as far as possible.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Level
Adjusts the zoom to only display samples below the selected dB value.

Optimize Vertical Zoom (Audio Editor only)
Changes the vertical zoom factor so that the peaks are clearly visible. This adjustment 
is done according to the section of the wave that is visible in the wave/montage 
window.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.

RELATED LINKS
Zooming in the Workspace Window on page 108
View Tab (Audio Editor) on page 157
View Tab (Audio Montage) on page 270
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Edit Tab (Audio Montage) on page 273

Zooming in Audio Montages
Zooming options in the Montage window are almost similar to those in the Audio Editor. 
However, there are additional zooming options for tracks and the Wave Matching window for 
displaying a close-up view of the beginning of the active track.

RELATED LINKS
Montage Window on page 259
Wave Matching Window on page 401
Zoom Buttons in the Audio Montage on page 113
Displaying More or Less Tracks in Audio Montages on page 113
Zooming in the Workspace Window on page 108

Zoom Buttons in the Audio Montage
The zoom buttons in the Audio Montage window allow you to apply zoom presets.

● To set the zoom setting to fit the active clips in 25%, 50%, or 100% of the available space, 
click the corresponding buttons.

● To select a specific area, click Ctrl/Cmd , and drag the rectangle over the tracks and clips 
that you want to zoom in on.

RELATED LINKS
Zooming in Audio Montages on page 113
Displaying More or Less Tracks in Audio Montages on page 113

Displaying More or Less Tracks in Audio Montages
You can zoom in and zoom out to display more or less tracks in the Audio Montage window.

● To display more tracks, click the smaller magnifying glass icon.

● To display fewer tracks, click the larger magnifying glass icon.

● To make a single track fit the whole montage window, click the down arrow in the lower 
middle area of the track control area, and select Zoom In from the Track Settings pop-up 
menu.

To zoom out again, click the down arrow in the lower middle area of the track control area, 
and select Zoom Out.

File Handling
Zooming in the Workspace Window 

113
WaveLab Pro 11.2.0



You can also right-click the lower area of a track, and select Display Whole Clip from the 
pop-up menu.

RELATED LINKS
Zooming in Audio Montages on page 113
Track Control Area on page 260
Zoom Buttons in the Audio Montage on page 113

Presets
You can create presets to save commonly used settings. WaveLab Pro provides a selection of 
factory presets that can be used by most dialogs.

You can save customized presets. The next time that you load the program, the presets are 
available.

Presets are saved as single files and can be organized in subfolders. The root folder of the preset 
is different for each type of preset and cannot be changed.

RELATED LINKS
Saving Presets on page 114
Loading Presets on page 115
Saving Default Presets for VST Plug-ins on page 116

Saving Presets
You can save presets and load them later.

PROCEDURE

1. Open the dialog that you want to use and modify the parameters.

2. Open the Presets pop-up menu and select Save As.

3. Optional: Click the folder icon and enter a name for the subfolder that you want to use as the 
location for this preset.

4. Type in a name.

5. Click Save.

RELATED LINKS
Loading Presets on page 115
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Loading Presets
To apply a saved preset or a factory preset to a dialog or plug-in, you must load the preset.

PROCEDURE

1. In the dialog, open the Presets pop-up menu.

2. Select the preset that you want to apply.

RELATED LINKS
Saving Presets on page 114

Modifying Presets
You can modify presets and save the changes.

PROCEDURE

1. Open the dialog that you want to use.

2. Load the preset that you want to modify.

3. Modify the parameters of the dialog.

4. Open the Presets pop-up menu and select Save.

Deleting Presets

PROCEDURE

1. Open the dialog that you want to use.

2. Select the preset that you want to delete.

3. Open the Presets pop-up menu and select Organize Presets.

4. In the File Explorer/macOS Finder, select the preset file that you want to delete, and press 
Delete .

Temporary Presets
Some dialogs allow you to save and load up to 5 temporary presets. This is useful if you want to 
quickly test and compare different settings.

RELATED LINKS
Saving Presets Temporarily on page 115
Restoring Temporary Presets on page 116

Saving Presets Temporarily

PROCEDURE

1. Open the dialog that you want to use and make your settings.

2. Open the Presets pop-up menu.

3. From the Store Temporarily submenu, select a slot.
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RELATED LINKS
Temporary Presets on page 115
Restoring Temporary Presets on page 116

Restoring Temporary Presets

PROCEDURE

1. Open the dialog in which you have saved a preset.

2. Open the Presets pop-up menu.

3. From the Restore submenu, select a preset.

RELATED LINKS
Temporary Presets on page 115
Saving Presets Temporarily on page 115

Saving Default Presets for VST Plug-ins
You can save your effect parameter settings for VST 3 and VST 2 plug-ins as the default effect 
preset. This allows you to load your parameter settings automatically every time you create a 
new instance of the effect.

PROCEDURE

1. Open the plug-in for which you want to customize the default preset.

2. At the top of the plug-in window, click the Presets button.

3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Save as Default Preset.

● For VST 2 plug-ins, select Default Bank > Save as Default Bank.

RESULT
The effect settings are saved as the default preset. Every time that you open a new instance of 
the effect, the default preset is loaded automatically.

RELATED LINKS
Loading Default Presets on page 116
Removing Default Presets on page 117

Loading Default Presets
You can load the plug-in parameter settings that you have saved as the default preset.

PROCEDURE

1. Open the plug-in for which you want to load the default preset.

2. At the top of the plug-in window, click the Presets button.
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3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Load Default Preset.

● For VST 2 plug-ins, select Default Bank > Load Default Bank.

RELATED LINKS
Saving Default Presets for VST Plug-ins on page 116
Removing Default Presets on page 117

Removing Default Presets
You can remove the preset that you have saved as the default preset.

PROCEDURE

1. Open the plug-in for which you want to remove the default preset.

2. At the top of the plug-in window, click the Presets button.

3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Remove Default Preset.

● For VST 2 plug-ins, select Default Bank > Remove Default Bank.

RESULT
The next time that you open a new instance of the selected plug-in, the factory default preset is 
applied.

RELATED LINKS
Saving Default Presets for VST Plug-ins on page 116
Loading Default Presets on page 116

Templates
You can save file settings that you regularly use as templates. Templates are useful when 
creating new audio files, audio montages, RSS feeds, projects, or batch processors.

Templates Tab
This tab shows all templates, and allows you to create and open templates.

● To open the Templates tab, select File > New, select a file type, and click Templates.
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List of the available templates
Lists all saved templates.

Add Template
Allows you to add a new template or update an existing template.

Explore
Opens the folder where the template files are located. Here, you can rename and 
delete templates.

Use Template Name as Default File Name
If this option is activated and you click Add Template, a new file is created and uses 
the name of the template. If this option is deactivated, the name of the new file is 
“untitled”.

Creating Templates
You can create a template from an active audio montage, audio file, RSS feed, project, or batch 
processor file and use it as a basis for newly created files.

PROCEDURE

1. Select File > New.

2. Select the file type for which you want to create a template.

3. Click Templates.

4. In the Templates tab, do one of the following:

● To create a new template, click Add Template, make your settings, and click Create.

● To update an existing template, click Add Template, enter the name of the template 
that you want to update, and click Create.

5. Optional: If you want to use the template name as the default file name, activate Use 
Template Name as Default File Name.

6. When saving or updating an audio file template or an audio montage template, you can 
make additional settings.

● When saving an audio file template, the Audio File Template dialog opens. Here, you 
can select whether WaveLab Pro should attach an audio file format.

● When saving an audio montage template, the Audio Montage Template dialog opens. 
Here, you can select whether to include track plug-ins, clips, and/or markers. Also select 
whether WaveLab Pro should attach an audio file format.
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Audio File Template Dialog
The Audio File Template dialog displays the audio properties of the audio file template that you 
are creating. You can also specify whether to always associate a specific audio file configuration 
with optional metadata when creating an audio file template or not.

● To open the Audio File Template dialog, select File > New, click Audio File, and click 
Templates. In the Templates tab, click Add Template.

Attach Audio File Format
If this option is activated, whenever you open the Render or Save As dialogs, the audio 
file configuration specified below is proposed by default.

Template Name
Allows you to enter a name for the template.

Audio Montage Template Dialog
In the Audio Montage Template dialog, you can set various options when creating an audio 
montage template.

● To open the Audio Montage Template dialog, select File > New, click Audio Montage, and 
click Templates. In the Templates tab, click Add Template.

Include Clips
If this option is activated, clips are saved in the template.
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Include Track and Montage Plug-ins
If this option is activated, track plug-ins and montage plug-ins are saved in the 
template.

Include Markers
If this option is activated, markers are saved in the template.

Include Notes
If this option is activated, notes that you have written in the Notes window are saved in 
the template.

Attach Audio File Format
If this option is activated, whenever you use the Render function in the Master 
Section, the audio file configuration specified below is proposed by default.

Template Name
Allows you to enter a name for the template.

RELATED LINKS
Notes Window on page 451

File Group Template Dialog
The File Group Template dialog displays the file group name on which the template that you are 
creating is based on. You can also specify whether to include links to the files inside the file group 
in the template and specify the template name.

● To open the File Group Template dialog, select File > New, click File Group, and click 
Templates. In the Templates tab, click Add Template.

Include Links to the Files Inside the File Group
If this option is activated, the links to the files that are included in the file group are 
included in the template.

Template Name
Allows you to enter a name for the template.

Creating Files From Templates
You can create a file from a template to use its settings.

PROCEDURE

1. Select File > New.

2. Select the file type that you want to create.

3. Click Templates.
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4. From the list of the available templates, select the template that you want to take as the 
basis of the new file.

Deleting Templates

PROCEDURE

1. Select File > New.

2. Select the file type for which you want to delete templates.

3. Click Templates.

4. Click Explore.

5. In the File Explorer/macOS Finder, delete the templates.

Renaming Templates

PROCEDURE

1. Select File > New.

2. Select the file type for which you want to rename templates.

3. Click Templates.

4. Click Explore.

5. In the File Explorer/macOS Finder, rename the templates.

Setting Templates as Default
You can set a template as the default template that opens when you click New on the command 
bar.

PROCEDURE

1. Select File > New.

2. Select the file type that you want to open.

3. Select Templates.

4. Right-click a template and select Set as Default.

RELATED LINKS
Command Bar on page 68

Defining Shortcuts for Templates
You can define key sequences and keywords for templates. This allows you to quickly open a 
template.

When you create templates from shortcuts, the option Use Template Name as Default File 
Name on the Templates tab is taken into account.
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PROCEDURE

1. Select File > New.

2. Select the file type that you want to open.

3. Select Templates.

4. Right-click a template and select Define Shortcut.

5. In the Shortcut Definitions dialog, edit the shortcut for the selected template.

6. Click OK.

RELATED LINKS
Templates Tab on page 117

Work Folders vs. Document Folders
WaveLab Pro distinguishes between two types of folders: work folders and document folders.

● In work folders, temporary files are saved.

● Document folders contain WaveLab Pro-specific files, such as audio files, audio montages, 
etc.

RELATED LINKS
Folders Tab (Preferences) on page 122

Specifying Folders for Opening and Saving Files
You can specify which document folder should open when you perform an open or save 
operation. You can also specify up to three work folders for temporary files.

PROCEDURE

1. Open the file for which you want to specify folders.

2. Select File > Preferences > Folders.

3. On the Folders tab, click the type of folder for which you want to specify a location.

4. Specify a location in the Folder field.

5. Optional: Depending on the selected type of folder, you can make additional settings.

RELATED LINKS
Folders Tab (Preferences) on page 122

Folders Tab (Preferences)
On this tab, you can specify default document folders and work folders for each file type.

● To open the Folders tab, select File > Preferences > Folders.
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In the list on the left, you specify the folder type that you want to make settings for.

Folder for Temporary Files #1/#2/#3
You can specify three folders for saving temporary files. If your system comprises 
multiple hard disks, specifying one folder for temporary files on each of these hard 
disks can speed up file operations.

Companion Files
Specify a folder for saving companion files, that is, Master Section presets and view 
settings for audio files.

Cache Folder
Activate Use Cache Folder for Decoded Files to specify a cache folder. The cache 
folder contains wave files that are created when you are working with files in 
compressed file formats, such as MP3 files. To prevent the cache folder from growing 
indefinitely, WaveLab Pro checks the date of each file in this folder and deletes files 
that were created before a specific number of days. You can specify the number of 
days with the Delete Files Older Than option.

If Use Cache Folder for Decoded Files is deactivated, the compressed files are 
decoded each time they are opened.

Audio File – Open Folder/Save Folder
The default open and save folders for audio files.

Audio Montage – Open Folder/Save Folder
The default open and save folders for audio montage files.

Batch Processor – Open Folder/Save Folder
The default open and save folders for Batch Processor files.

DVD-Audio Project – Open Folder/Save Folder
The default open and save folders for DVD-Audio Project files.

File Group – Open Folder/Save Folder
The default open and save folders for File Group files.

RSS Feed – Open Folder/Save Folder
The default open and save folders for RSS feed files.
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Project – Open Folder/Save Folder
The default open and save folders for project files.

Script (Audio File/Audio Montage) – Open Folder/Save Folder
The default open and save folders for script files.

Depending on the selected item, different settings are available on the right side of the dialog.

Current Folder
In this field, the folder that is used as default is displayed. You can click the folder 
button to the right to navigate to a folder, or to create a new folder.

Keep Last Used
Uses the last folder for saving or opening files of the selected type.

Change When Save Folder Changes/Change When Open Folder Changes
Updates the default open folder when you change the default save folder, and vice 
versa. Activate this option for both the save folder and the open folder if you want a 
specific file type to use the same folder for saving and for opening this type of file.

Use for File Browser
In the File Browser, the folder does not change when you switch between file types by 
default.

If you activate Use for File Browser and deactivate Keep Last Used, the folder location 
that you have selected in the Current Folder field of each file type is displayed when 
you switch between file types in the File Browser.

If you activate Use for File Browser and Keep Last Used, the folder that you have 
selected in the Current Folder field of each file type is displayed when you select a file 
type for the first time. When you then browse to another folder in the File Browser, 
the Keep Last Used behavior is used. That is, the last used folder for this file type is 
displayed when you select the file type.

You can make these settings for each file type independently.

On Reopening the Application, Revert to This Folder
Activate this option to restore a specific folder each time you open WaveLab Pro. This 
way, any changes to save/open folders are only temporary and are reset when you 
restart WaveLab Pro.

Copying Audio Information to the Clipboard
You can copy information about the name and location of the selected audio file, including any 
selection information and cursor position. This information can be pasted into an external text 
application.

This is useful if you need accurate file path/selection information when writing a script, for 
example.

PROCEDURE

1. Click the File tab.

2. Click Info.

3. Click Copy to Clipboard and select the information that you want to copy to the clipboard.
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Setting the Focus on the Current File
If you are editing inside a floating window or a tool window and you want to switch the focus 
back to a wave/montage window, you can use the Set Focus on Current File option.

PROCEDURE

● In any window, press Ctrl/Cmd - F12 , to set the focus on the wave/montage window.
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Playback

This chapter describes the methods for controlling playback and transport functions.

RELATED LINKS
Transport Bar on page 126

Transport Bar
With this command bar you can control playback of an audio file or audio montage, navigate 
between various positions in an audio file or audio montage, and open the Recording dialog.

The transport bar is available in the Audio Editor and in the Audio Montage window.

By default, the extended transport bar options are hidden.

● To activate the extended transport bar, click Extend Transport Bar on the transport bar.

Presets
Allows you to save and apply presets.

Jog and Shuttle
Activates the Jog and Shuttle mode.

Playback Speed
Opens a menu where you can specify the playback speed.

Skip Range
If this button is activated, playback skips the selected range and any region within 
exclusion markers.

Perform Pre-Roll/Perform Post-Roll
Activates pre-roll or post-roll for the commands Play from Anchor, Play until Anchor, 
and Play Audio Range.

Right-click the button to select the pre-roll or post-roll length and to specify to which 
commands you want to apply pre-roll/post-roll to. To edit the pre-roll/post-roll times, 
select Edit Pre-Roll and Post-Roll Times.

Play Audio Range
Plays the selected audio range. Post-roll and pre-roll settings are taken into account. 
Right-click the button to open a menu with related options and auto selection modes.

● If Auto Select Range is activated, the range is automatically selected according to 
the editing actions.

● If Play from Start of New Time Selection is activated when you select a range 
with the mouse dragging from left to right and start playback, playback starts 
from the beginning of the selection. If you stop and start playback again or move 
the edit cursor, playback starts from the edit cursor position. If this option is 
deactivated, playback always starts from the edit cursor position.

If Play from Start of New Time Selection and Loop are activated, playback 
restarts automatically when you select a new range.
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● If Auto Replay While Editing is activated, playback is automatically restarted 
when you hold down the mouse button while editing ranges, and use the 
shortcuts to trigger playback. This is useful to find a loop, for example.

This option works even if the automated selection mode is deactivated.

● If Solo Track When Editing is activated and you keep the mouse button pressed 
when editing ranges in the montage window, the track is soloed when you start 
playback using the shortcuts for Play Audio Range, Play from Anchor, or Play 
until Anchor. This option is only available in the Audio Montage window.

You can select different audio ranges for playback:

● Time Selection

● Region between Marker Pairs

● Clip (audio montage only)

● Crossfade (audio montage only)

● Fade In (audio montage only)

● Fade Out (audio montage only)

Play until Anchor/Play from Anchor
Plays until or from anchor. Pre-roll and post-roll settings are taken into account. Right-
click the button to open a menu with related options and auto selection modes.

● If Auto Select Anchor is activated, the anchor is automatically selected according 
to the editing actions.

● If Space Bar Triggers Play from Anchor is activated and you press Space  to 
start playback, the selected Play from Anchor setting is taken into account. If the 
selected anchor is not available, playback starts from the default playback position.

● If Auto Replay While Editing is activated, playback is automatically restarted 
when you hold down the mouse button while editing anchors, and use the 
shortcuts to trigger playback. This is useful to find a loop, for example.

This option works even when the automated selection mode is deactivated.

● If Solo Track When Editing is activated and you keep the mouse button pressed 
when editing anchors in the montage window, the track is soloed when you start 
playback using the shortcuts for Play Audio Range, Play from Anchor, or Play 
until Anchor. This option is only available in the Audio Montage window.

You can select which anchor to use as reference for the commands Play from Anchor 
and Play until Anchor. When there are multiple possibilities, for example, multiple 
markers, the last selected item is used as a reference anchor or, if no item was 
selected, the closest item near the edit cursor position is used.

You can select one of the following anchors:

● Edit Cursor

● Start of File

● Start of Selected Time Range

● End of Selected Time Range

● Any Marker

● Region Start Marker

● Region End Marker

● Clip Start (audio montage only)

● Clip End (audio montage only)
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● Selected Envelope Point in Active Clip (audio montage only)

When an anchor is detected, for example, a region marker pair, this is indicated by a 
green anchor marker.

Move Cursor to Start of File/Move Cursor to End of File
Moves the edit cursor to the start/end of the file.

Move Playback Position Backwards/Move Playback Position Forwards
Moves the edit cursor position to the left/right. If you click during playback, playback 
jumps to the new edit cursor position.

To move the edit cursor to the start/end of the file, press Ctrl/Cmd , and click the Move 
Playback Position Backwards/Move Playback Position Forwards buttons.

Navigation anchors allow you to move the edit cursor to specific positions in the audio 
file or audio montage. Right-click the Move Playback Position Backwards/Move 
Playback Position Forwards buttons to open the Navigation Anchors pop-up menu. 
Here, you can set the type of navigation anchor. If you click during playback, playback 
continues from the anchor position.

Loop
Activates loop mode. Right-click the loop button to select whether to loop continuously 
or only a few times.

Stop Playback
Stops playback. If playback is already stopped, the edit cursor is moved to the previous 
start position. Right-click the button to open the Move Cursor Back to Start Position 
pop-up menu.

● If After Standard Playback is activated, the edit cursor jumps back to the start 
position when regular playback stops.

● If After Automated Playback is activated, the edit cursor jumps back to the start 
position when playback stops after Play from Anchor, Play until Anchor, or Play 
Audio Range.

Start Playback from Edit Cursor
Starts playing back the active audio file or audio montage from the edit cursor position. 
This option can also be used to play back other sources, for example, the active clip in 
the Clips window.

If the audio being played back is not the active audio file, the Play button has a 
different color. This happens if you switch to another file window during playback, for 
example.

The playback button when playing back in the active window (left) and when playing in another 
window (right)

You can also start playback from the last stop position. Right-click the button to open 
the Lead Sequence pop-up menu.

● If you select Start, playback starts from the cursor position.

● If you select Resume from Last Interruption, playback starts from the last stop 
position.
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Record
Opens the Recording dialog.

Time Display
Displays the edit cursor or playback position. Click to select another time unit.

Transport Bar in the RSS Feed Editor and Batch Processor Window

In the RSS Feed Editor and Batch Processor window, a simplified transport bar allows you to 
play back the selected RSS feed episode and selected batch process source files and destination 
files.

Play Button
Clicking the Play button on the transport bar starts playing back the active audio file or audio 
montage from the edit cursor position. It can also be used to play back other sources, for 
example, the active clip in the Clips window.

You can also use Space  or the Enter  key on your keyboard to start playback. Pressing Space 
during playback stops playback, pressing Enter  during playback makes playback restart from 
the last start position.

If the Loop button is activated, the audio selection is looped, if available. Otherwise, the region 
defined by loop markers is looped. If there are no selection ranges or loop markers, the entire 
file is looped.

The standard play command is not influenced by the Play Audio Range, Play from Anchor, and 
Play until Anchor options.

Stop Playback Button
The result of clicking the Stop Playback button on the transport bar or 0  on your numeric 
keypad depends on the current situation.

● If you trigger Stop Playback in stop mode, the edit cursor moves either to the previous 
playback start marker, or to the selection start (whatever is closer), until the start of the file is 
reached.

● If there is no selection or if the edit cursor is positioned to the left of the selection, it is 
moved to the beginning of the file instead.

Playing Back Audio Ranges
You can play back audio ranges using the Play Audio Range options on the transport bar.

PROCEDURE

1. On the transport bar, right-click Play Audio Range and select the range type that you want 
to play back.

2. Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.

3. Position the edit cursor inside the range that you want to play back or make a selection 
range.

This selected range and, if activated, the pre-roll and post-roll times are displayed on the 
time ruler.
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4. To play back the selected range, click Play Audio Range on the transport bar or press F6 .

RESULT
The selected range is played back. Pre-roll and post-roll settings are taken into account. If the 
Loop mode is active, pre-roll is used before the first loop only, and post-roll is only used after the 
last loop.

Playing Back from an Anchor or until an Anchor
You can play back audio from an anchor or until a specified anchor using the Play from Anchor 
or Play until Anchor options on the transport bar.

PROCEDURE

1. On the transport bar, right-click Play from Anchor or Play until Anchor, and select an 
anchor type.

2. Depending on the selected anchor type, position the edit cursor in the wave window or 
montage window inside the range that you want to play back.

For example, if you have selected Region Start Marker, click somewhere in the area of the 
region marker pair from which you want to play back from/to. The green anchor marker 
jumps to the selected anchor.

3. Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.

4. To play back from the anchor marker, click the Play from Anchor button on the transport 
bar or press F7 . To play back until the anchor marker, click the Play until Anchor button on 
the transport bar or press F8 .

RESULT
Playback starts from the anchor or stops at the anchor. Pre-roll and post-roll settings are taken 
into account.

“Play from Anchor” and “Play until Anchor” Functions
You can play back audio from an anchor or until an anchor using the Play from Anchor or 
Play until Anchor functions on the transport bar. These playback functions behave differently 
depending on the pre-roll and post-roll settings.

Play from Anchor

● If post-roll is activated, playback starts at the anchor position and stops after the 
post-roll time. If no post-roll is selected, playback continues until the end of the 
audio file or audio montage.
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● If pre-roll is activated, playback starts from the selected anchor, minus the pre-roll 
time.

● If pre-roll and post-roll are activated, playback starts from the selected anchor, 
minus the pre-roll time and stops after the anchor point plus the post roll time.

● If the loop mode is activated, the pre-roll and post-roll settings are taken into 
account. This way you can play a loop around the edit cursor position, without 
having to make further range settings.

Play until Anchor

● Playback starts from the cursor, and stops at the selected anchor. If the cursor is 
beyond the selected anchor, playback starts at the selected anchor. If pre-roll is 
activated, it is taken into account.

● If pre-roll is activated, playback starts from the selected anchor minus the pre-roll 
time, until the selected anchor.

● If no anchor is selected, Play until Anchor is deactivated.

● The loop settings have no effect.

Using the Auto Selection Mode
You can use the auto selection mode in combination with the playback shortcuts to play back 
audio ranges or anchors. This makes it easy to monitor your editing actions.

PROCEDURE

1. On the transport bar, right-click the Play from Anchor or Play until Anchor button and 
activate Auto Select Anchor.

2. Right-click the Play Audio Range button and activate Auto Select Range.

3. In the wave window or the montage window, do one of the following:

● Make a selection range.

● Click inside the area of a marker pair.

● Click a fade in, fade out, or crossfade.

● Click anywhere in the wave/montage window.

● Drag a marker.

Depending on your action, the most appropriate range, or anchor, is selected. For example, 
if you click inside a marker pair, this region is selected as playback range.

The time ruler shows the selected range or anchor.

NOTE

In Auto Select Anchor and Auto Select Range mode, you can still change some range and 
anchor options on the transport bar to play a different range/anchor. However, the range/
anchor are reselected when you start editing again with the mouse.

4. Use the playback shortcuts to start playback.

● To play back the selected audio range, press F6 .

● To play back from an anchor, press F7 .

● To play back until an anchor, press F8 .
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RESULT
The selection range is played back, or play back starts from the anchor or stops at the anchor. 
Pre-roll and post-roll settings are taken into account.

NOTE

A selection range has priority over any other range. To allow other ranges to be auto-selected, 
deselect the selection range.

Using Auto Replay While Editing
You can automatically re-trigger playback while editing audio with the mouse. This is useful if you 
want to monitor the adjustment of a selection boundary, for example.

PROCEDURE

1. On the transport bar, right-click the Play from Anchor or Play until Anchor button and 
activate Auto Replay While Editing.

2. In the wave window or the montage window, make a selection range and keep the mouse 
button pressed.

3. Start playback by using one of the following shortcuts:

● To play back the selected audio range, press F6 .

● To play back from an anchor, press F7 .

● To play back until an anchor, press F8 .

4. Drag the cursor to the right or left.

The selection range is adjusted and played back until you release the mouse button. When 
playback ends, the new selection range is played back.

Skipping Sections During Playback
You can automatically skip a selected audio range during playback. This way, you can audition 
what the material would sound like without specific sections.

PROCEDURE

1. On the transport bar, activate Skip Range.

2. Activate Perform Pre-Roll and Perform Post-Roll.

3. If you want to use the Play Audio Range function, activate one of the Ranges modes.

4. Depending on the Ranges mode, do one of the following:

● If you have activated Time Selection, make an audio selection in the wave window.

● If you have activated Region Between Marker Pairs, click between a marker pair.

The audio range that will be skipped is displayed on the time ruler along with the pre-roll 
and post-roll times.
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5. Select Play Audio Range, or press F6 .

RESULT
The selected range is skipped during playback.

You can also use the factory preset for skipping selections during playback. Activate Skip Range, 
make an audio selection, and press Shift - F6 .

NOTE

This mode also works with the Start Playback from Edit Cursor button if there is a time 
selection or if exclusion start and end markers are set. In this case, the pre-roll and post-roll 
times are ignored.

Loop Playback
You can loop the audio selection, if available. If there is no selection range, the entire file is 
looped.

Loop points are updated continuously during playback. If you change the loop start or end 
during playback, the loop changes. This way, you can audition selection points for rhythmic 
material.

If you loop a section in an audio montage, playback loops within the boundaries of the current 
selection range. This selection range may be on any track, even if it is empty. The vertical position 
of the selection range is of no relevance for loop playback, only the left and right selection 
boundaries matter.

RELATED LINKS
Loops on page 637

Pre-Roll and Post-Roll
You can start playback slightly before a specific position (pre-roll) and stop playback slightly 
after another position (post-roll). This gives you a brief context if you are auditioning a clip, for 
example.

The position can be an anchor or the start or end of a range. The pre-roll and post-roll times are 
displayed in the time ruler.

To activate pre-roll and/or post-roll, activate Perform Post-Roll and Perform Pre-Roll on the 
transport bar.

When right-clicking the pre-roll or post-roll button on the transport bar, you can select a pre-roll/
post-roll time. Here, you can also select a play option for the pre-roll/post-roll, and you can open 
the Pre-Roll and Post-Roll Times dialog.
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Pre-Roll and Post-Roll Times Dialog
This dialog allows you to define a short, an average, and a long pre-roll and post-roll time. These 
settings are global to WaveLab Pro.

● To open the Pre-Roll and Post-Roll Times dialog, right-click the pre-roll or post-roll button 
on the transport bar, and select Edit Pre-Roll and Post-Roll Times.

Playback Speed Dialog
This dialog allows you to specify the playback speed of the active audio file and all clips of the 
active audio montage.

● To open the Playback Speed dialog, right-click Playback Speed on the transport bar, and 
select Edit Playback Speed.

Presets
Allows you to enter a name to save the settings as a preset and select them from the 
Playback Speed pop-up menu later.

Speed Factor
If this option is activated, you can set the playback speed as a percentage of the 
normal speed.

Keep Constant Pitch
If this option is activated, the pitch of the audio is not affected if the speed is changed.
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Quality pop-up menu
Allows you to select a quality. High Quality (Multi- Purpose) is best suited for most 
audio files but takes time to be processed. Fast Preview is processed quickly and is 
best suited to quickly preview a setting. Speech is best suited for voice material.

Acceleration by Skipping Low Level Regions
If this option is activated, regions of the audio that are below the threshold level are 
skipped during playback.

Level Detection Sensitivity
Determines the sensitivity of the level detection analysis.

Level under Which Audio Is Skipped
Determines the threshold level for a region to be skipped during playback.

NOTE

Changing the playback speed does not change the original audio, but only the playback speed in 
WaveLab Pro.

Playback Shortcuts
In addition to the buttons on the transport bar, there are shortcuts to control the playback.

Space
Starts/Stops playback. This shortcut can be used even when the wave window or 
montage window is not the active window.

0 on numeric keypad
Stops playback. If the playback is stopped and you press this shortcut, the edit cursor 
moves either to the previous playback start marker, or to the selection start (whatever 
is closer), until the start of the file is reached. This is the same as clicking Stop 
Playback on the transport bar. This shortcut can be used even if the wave window 
or montage window is not the active window.

Enter
Starts playback. If pressed during playback, playback restarts from the previous start 
position. This is the same as clicking Start Playback from Edit Cursor on the transport 
bar.

Alt-Space
Starts playback from the mouse cursor position.

F6
Starts playback of the selected range, depending on the selected option in the Ranges 
section of the transport bar.

F7
Starts playback from the selected anchor, depending on the selected option in the 
Anchors section of the transport bar.

F8
Starts playback until the selected anchor, depending on the selected option in the 
Anchors section of the transport bar.
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Save Transport Bar Preset Dialog
In this dialog, you can save a transport bar setup as preset.

● To open the Save Transport Bar Preset dialog, click the Presets field on the transport bar, 
and select Save As.

Path
Opens the root folder of the preset in the File Explorer/macOS Finder. Here, you can 
create subfolders for your presets.

Presets list
Lists all existing presets.

Name
Lets you specify a name for your preset.

Create Shortcut for Selecting the Preset
If this option is activated and you click Save, the Shortcut Definitions dialog opens, 
where you can define a shortcut for this preset.

If a preset already has an assigned shortcut, this option is grayed out. To change the 
existing shortcut, double-click the preset name in the presets list.

When a Preset Is Selected
This lets you assign a customized playback command to a shortcut. For example, you 
can set a shortcut to play a range with a short pre-roll/post-roll, and another shortcut 
to play a range without a pre-roll/post-roll.

When Playback Stops, Restore Previous Transport Settings
If this option is activated, the settings are restored to as they were before playback 
start. This is useful to trigger a special play task, and automatically switch back to the 
standard settings as soon as playback is finished.
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Changing the Position of the Transport Bar
You can position the transport bar at the top, middle, or bottom of the file window.

PROCEDURE

1. In the title bar of the Audio Editor or Audio Montage window, click Layout Options.

2. In the Transport Bar section, select whether to position the transport bar at the Top, 
Middle, or Bottom.

Hiding the Transport Bar
You can hide the Transport Bar to save screen space.

PROCEDURE

1. In the title bar of the Audio Editor or Audio Montage window, click Layout Options.

2. In the Transport Bar section, select Hidden.

Audio-Processing Load
The Audio-Processing Load display on the Transport Bar shows the average audio-processing 
load of plug-ins during playback. This allows you to monitor the number of plug-ins you can use.

The green bar displays the average audio-processing load of all active plug-ins. At 100 % load, 
dropouts are likely to happen. The red bar displays the load of the last processed audio.

● To activate/deactivate the Audio-Processing Load function, right-click the Transport Bar 
and click Audio-Processing Load.

Starting Playback From the Time Ruler
You can use the time ruler to jump to a position and start playback from there.

● Double-clicking the time ruler starts playback from that position. Playback continues until 
you click Stop Playback or until the end of the audio file or audio montage.

● To set the playback position to a specific position, click the time ruler during playback. This 
also applies for clicking the time rulers of another audio file or audio montage, which allows 
you to quickly switch playback between audio files or audio montages.

● To start playback from a marker position, press Ctrl/Cmd  and double-click the marker.

RELATED LINKS
Time Ruler and Level Ruler on page 71
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Playing Back Focused Audio Channels
During playback, you can switch between playing back the left/right, mid/side, channel clusters 
of multichannel audio files, or both audio channels.

PROCEDURE

1. In the Audio Editor, activate Play Back Focused Audio Channels.

NOTE

If you are using the Play Back Focused Audio Channels option for multichannel audio files, 
the Mute and Solo buttons are not available.

2. Start playback.

3. To switch playback between the different audio channels, do one of the following:

● To play back the left or mid audio channel, click the upper area of the level ruler.

Cursor position for playing back the left audio channel

● To play back the right or side audio channel, click the lower area of the level ruler.

Cursor position for playing back the right audio channel

● To play back both audio channels, click the middle area of the level ruler.
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Cursor position for playing back the left and right audio channels

● To play back a channel cluster of a multichannel audio file, click the channel control area 
of the channel cluster.

● To circle through the audio channels via key commands, press Tab  or Tab - Shift .

RELATED LINKS
Time Ruler and Level Ruler on page 71
Multichannel Audio Files on page 168

Playing Back Multichannel Files
You can play back multichannel files according to your audio device setup. If your setup does not 
allow playing back all audio channels, you can play back the multichannel file in stereo.

PREREQUISITE
In the Audio Connections tab, specify the input and output buses and which device you want to 
use for audio playback.

PROCEDURE

1. Open a multichannel audio file in the Audio Editor or Audio Montage.

2. Start playback.

If your audio device setup was set up correctly, the multichannel file is played back. If your 
audio device setup does not allow playing back all channels of the multichannel file, the 
Incomplete Audio Device Connections dialog opens.

3. In the Incomplete Audio Device Connections dialog, do one of the following:

● To stop playback, click Stop (No Playback).

● To open the Audio Connections tab and make changes to your audio device setup, click 
Open Audio Connections.

● To start playback but mute all channels that cannot be played back, click Continue 
(Some Audio Channels Will Be Muted).

● To play back the multichannel audio file in stereo, click Activate the Master Section 
"Mix to Stereo" Option for Playback.
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NOTE

Consider using the plug-in MixConvert V6 in the Master Section instead to mix the 
multichannel file to stereo.

RELATED LINKS
Audio Connections Tab on page 21
Opening Files on page 80
Master Section on page 473

Playback Scrubbing
Playback scrubbing helps you find a specific position in an audio file by restarting playback 
repeatedly when you click and drag on the time ruler during playback or when using the Play 
tool.

RELATED LINKS
Scrubbing Using the Play Tool on page 140
Scrubbing Using the Time Ruler on page 140

Scrubbing Using the Play Tool
The Play tool allows you to play back from any position on one or both stereo channels.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Tools section, select the Play tool, or press and hold Alt .

3. Click in the wave window.

4. In the wave window, click at the position where you want playback to start.

The cursor shape indicates whether the left (L) or the right (R) channel is played back. If 
mid/side mode is activated, the cursor shape indicates whether the mid (M) or the side (S) 
channel is played back. Using the Play tool in the middle of the channels plays back both 
channels.

RESULT
Playback continues for as long as you keep the mouse button pressed, or until the audio file 
ends. After playback has stopped, the cursor is moved to the playback start position.

RELATED LINKS
Playback Scrubbing on page 140
Mid and Side Editing on page 196
Playback Scrubbing Preferences on page 141

Scrubbing Using the Time Ruler
During playback, you can click the time ruler to play back from the selected position.

PROCEDURE

1. Start playback.
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2. Click the time ruler and hold the mouse button pressed, and drag left or right.

3. When you are done scrubbing, release the mouse button.

The audio is played back from the edit cursor position and a small section is looped once.

RELATED LINKS
Playback Scrubbing on page 140

Playback Scrubbing Preferences
You can define the behavior of the Play tool in the Audio Files Preferences.

Select File > Preferences > Audio Files. The following options are available in the Playback 
Scrubbing section on the Editing tab:

● If Restrict to Play Tool is activated, scrubbing is not available when you click and drag on 
the time ruler during playback.

● The Sensitivity setting determines the length of the audio loop that is played once when 
click and drag on the time ruler with the Play tool.

RELATED LINKS
Playback Scrubbing on page 140
Editing Tab (Audio Files Preferences) on page 777

Timecode Window
This window can display the recorded time, the time offset in relation to various positions, and 
dynamic colors according to the context. During playback, the song position is displayed. If 
nothing is played back, the edit cursor position is displayed.

● To open the Timecode window, select Meters > Timecode.

View Menu

Edit Colors
Opens the Timecode Colors dialog, where you can edit the colors of the Timecode 
window.
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Reduced Precision
If this option is activated, the timecode display show fewer digits.

Positive Times
If this option is activated, positive values are displayed. If Negative Times is also 
activated, the closest offset, negative or positive, is displayed.

Negative Times
If this option is activated, negative values are displayed. If Positive Times is also 
activated, the closest offset, negative or positive, is displayed.

File Start/File End
Displays the position in relation to the start and end of the time ruler. The time format 
is displayed according to the ruler.

Offset Display
Lets you select from which position you want to display the offset. The following 
positions are available: edit cursor, selection start/end, marker, CD track start/end, clip 
start/end.

Recorded Time
If this option is activated, the Timecode window displays the recorded time when you 
start recording.

Recorded Time (from Last Marker)
If this option is activated, the Timecode window displays the recorded time since the 
last dropped marker when you start recording.

Jog/Shuttle Function
This function allows you to play back audio forwards or backwards, at any speed. This is useful 
for finding exact spots in the audio file and audio montage.

NOTE

The Jog and Shuttle functions are CPU intensive. If you experience playback problems, try 
reducing the window size.
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Using the Jog Function
This can be viewed as dragging the audio past a playback point, much like dragging a reel-to-reel 
tape past the playback head.

PROCEDURE

1. Zoom in on the wave window or the montage window, so that you get a good visual 
feedback.

2. On the transport bar, activate Jog and Shuttle.

A vertical line is shown in the middle of the wave/montage window. This is the playback 
point.

3. Click in the area above the time ruler and drag to the left or right, to play back the audio.

Dragging to the left of the line plays the audio forwards, dragging to the right plays the 
audio backwards.

Using the Shuttle Function
This can be viewed as playing back with a continuous control for tape speed and direction.

PROCEDURE

1. Zoom in on the wave window or the montage window, so that you get a good visual 
feedback.

2. On the transport bar, activate Jog and Shuttle.

A vertical line is shown in the middle of the wave/montage window. This is the playback 
point.

3. Click in the wave/montage window and drag to the left or right of the vertical line.

Clicking to the left of the line plays the audio backwards, clicking to the right plays the audio 
forwards.

The playback speed is determined by the distance from the line to the pointer. The further 
away from the line you move the pointer, the faster the playback.

4. Release the mouse button to stop playback.

5. Deactivate Jog and Shuttle on the transport bar.

Scroll During Playback
You can determine how the view should be scrolled in Play mode.

● To set the scroll mode, open the Audio Editor or the Audio Montage window, select the 
View tab, and activate one of the options in the Playback section.

Static View
Disables scrolling.

View Follows Cursor
The view automatically scrolls to keep the playback cursor visible.

Scroll View
Scrolls the view to keep the playback cursor centered.
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NOTE

If you get dropouts during playback, activate Static View.

Playback in the Audio Montage Window
Playback in the Audio Montage window works the same way as in the Audio Editor. However, 
there are some things to note.

Mute and Solo Tracks
You can mute or solo tracks in an audio montage by using the corresponding buttons in the track 
control area.

CHOICES
● In the track control area of a track, do one of the following:

● To mute a track, click Mute.

When a track is muted, the mute button is yellow.

● To solo a track, click Solo.

When a track is soloed, the solo button is red.

● To solo multiple tracks, Ctrl/Cmd -click Solo for all tracks that you want to solo.

● To activate solo defeat for a track, press Ctrl/Cmd - Alt/Opt  and click Solo.

In this mode, the track is not muted when you solo another track. To deactivate solo 
defeat, click Solo again.

RELATED LINKS
Track Control Area on page 260

Muting Individual Clips
Instead of muting whole tracks you can also mute individual clips.

PROCEDURE

1. Select Tool Windows > Clips.

2. Select the clips that you want to mute, and select Functions > Mute/Unmute Selected Clips, 
or check the box in the Mute column.

Playing Back Individual Clips
You can play back an individual clip on a track. Overlapping clips or clips on other tracks are 
muted.

PROCEDURE

1. In the montage window, right-click the lower part of the clip that you want to play back.

2. On the menu, select one of the following play options:

● To play back the clip, select Play Clip.
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● To play back the clip with pre-roll, select Play Clip with Pre-Roll.

Playing Back a Selection Range of a Track
You can select a section of a clip and play it back. Overlapping clips or clips on other tracks are 
muted.

PROCEDURE

1. In the montage window, make a selection range, either in a clip or in an empty section of a 
track.

2. Right-click the selection range, and select Play Clip Inside Selection Range.

Speaker Configuration
You can configure up to 4 speaker setups to switch between different audio speaker 
configurations without latency. This allows you to compare the sound on different speaker 
setups.

After setting up the speaker configurations in the Audio Connections tab, the configurations can 
be selected from the bottom of the Master Section.

The switching between different setups is done at the lowest level, right before sending the 
audio to the hardware, and without any plug-in processing.

A gain can be set individually for each configuration.

● The speaker gain is not taken into account by the meters. This means that the signal could 
clip even if the meters do not indicate clipping.

● The speaker gain has no effect on file rendering or CD writing.

● Because a gain affects samples, any dither settings are reset when changing the gain. This 
has an effect when monitoring quiet music passages.

The speaker configuration #1 is active on startup and should remain the default configuration, 
without a gain change.

The gain settings are saved with the active configuration. To save the gain settings of the 
speaker configurations as a preset, open the Audio Connections tab, and save the speaker 
configurations as a preset.

RELATED LINKS
Speaker Configuration Pane on page 496
Audio Connections Tab on page 21

Speaker Configuration LED Colors
The speaker configuration LEDs indicate if gain is applied to the audio. The LED is located in the 
Speaker Configuration pane at the bottom of the Master Section.

Dark green
No gain is applied and dithering is preserved.
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Red
Positive gain is applied, dithering is canceled, and there is a risk of clipping.

Orange
Negative gain is applied without the risk of clipping, but dithering is canceled.

RELATED LINKS
Master Section on page 473

Setting Up the Speaker Configuration

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. On the Audio Connections tab, select an Audio Device.

3. On the Playback tab, select the speaker configuration that you want to edit.

4. Select and name the audio ports used for playback.

5. On the Recording tab, select the speaker configuration that you want to edit.

6. Select and name the audio ports used for recording and input monitoring.

NOTE

The input selection is not affected by the speaker configuration.
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Audio File Editing

Audio file editing refers to opening, editing, and saving audio files.

RELATED LINKS
Wave Window on page 147
File Handling in the Audio Editor on page 168
Mixing Down – Audio Files Rendering on page 197

Wave Window
The wave window in the Audio Editor displays audio files graphically. Here, you view, play back, 
and edit individual audio files.

The wave window consists of two displays. You can use one display as an overview to navigate 
through the project and the other as the main view for editing.

You can select different display modes for the two displays. For example, one display can show 
the waveform and the other the loudness.
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You can synchronize the waveform displays so that they display the same part of the audio file, 
by clicking Sync with Other View.

Display Modes
In the wave window, the upper and the lower displays can independently be set to one of three 
display modes.

● The Waveform tab displays the waveform of the audio file.

● The Spectrogram tab displays the audio as a spectrogram.

● The Wavelet tab displays the audio as musical tones in frequencies.

● The Loudness tab displays the loudness graphs of the audio file.

RELATED LINKS
Waveform Display on page 148
Spectrogram on page 149
Wavelet Display on page 149
Loudness Display on page 150

Waveform Display
The Waveform display displays the waveform of the audio file. The horizontal axis shows the 
time and the vertical axis the amplitude.

● To open the Waveform display, click Waveform at the bottom of the wave window.
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RELATED LINKS
Audio Files Preferences on page 776

Spectrogram
The Spectrogram allows you to view the level intensity of each area in the frequency spectrum. 
You can use the WaveLab Pro spectrum editing tools to edit the spectrogram.

● To open the Spectrogram display, click Spectrogram at the bottom of the wave window.

The Spectrum tab in conjunction with the Spectrogram is a unique editing and restoration tool.

RELATED LINKS
Spectral Editing on page 597
Spectrum Tab on page 601

Wavelet Display
The Wavelet display shows a higher time resolution in high frequencies and a higher frequency 
resolution in lower frequencies. You can use the WaveLab Pro spectrum editing tools to edit the 
spectrogram.

● To open the Wavelet display, click Wavelet at the bottom of the wave window.

Audio File Editing
Wave Window 

149
WaveLab Pro 11.2.0



The Wavelet tab in conjunction with the Spectrogram is a unique editing and restoration tool.

RELATED LINKS
Spectral Editing on page 597

Loudness Display
The curves on the Loudness display represent the loudness over time in an audio file.

● To open the Loudness display, click Loudness at the bottom of the wave window.

Because isolated peaks do not alter the perceived loudness of audio material very much, this 
display represents the loudness of an audio file more accurately than the waveform display.

This display mode also gives you an overview of the compression or dynamic range of an audio 
file. For example, the more peaks and valley expressions in the curve, the more dynamics in the 
audio. An even curve with few peaks indicates that the material is compressed with a limited 
dynamic range.

RELATED LINKS
Loudness Envelope Curves on page 150
Loudness Display Settings Dialog on page 151
EBU Loudness Standard R-128 on page 56

Loudness Envelope Curves
The loudness envelope curves represent the average loudness of the signal in different areas of 
the frequency spectrum. These curves are shown in the Loudness display of the wave window.

The following loudness curves are available:

Audio File Editing
Wave Window 

150
WaveLab Pro 11.2.0



1 Momentary loudness (100 ms resolution)

2 Short-term loudness (1 sec resolution)

3 Integrated loudness (loudness of the entire file)

4 Loudness range

5 True peak hints

The curves can be shown individually or in any combination. Which curves are displayed and 
what frequency area they represent is specified in the Loudness Display Settings dialog.

NOTE

The resolution is 100 ms, which means the momentary loudness information is collected every 
100 ms and the short-term loudness every second to match the EBU standard. This is the same 
for true peaks. A clipping indicator is displayed when a 400 ms audio region contains one or 
more over peaks.

RELATED LINKS
Loudness Display on page 150
Loudness Display Settings Dialog on page 151

Loudness Display Settings Dialog
In this dialog, you can specify how the loudness waveform is displayed.

● To open the Loudness Display Settings dialog, select the Loudness tab in the Audio Editor, 
and click Edit Settings.
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Momentary Loudness/Short-Term Loudness

Color
Lets you edit the color of the associated element.

Curve Thickness
Lets you customize the curve thickness. If Auto Curve Thickness is selected, the curve 
thickness increases when zooming in.

Show Range
If this option is activated, the dynamic range is visualized. This displays the difference 
between the recent minimum and maximum loudness values. The wider the band, the 
wider the dynamics.

Range Transparency
Lets you specify the transparency of the range section.

Range Inertia
Determines the inertia of the loudness range, that is, how fast the range edges meet 
each other after a new minimum or maximum loudness is reported.

Integrated Loudness/Loudness Range/True Peaks

Color
Lets you edit the color of the associated element.

Curve Thickness
Lets you customize the curve thickness. If Auto Thickness is selected, the curve 
thickness increases when zooming in.

Only Show Hot Points (True Peaks section only)
If this option is activated, the curve is hidden and only the peak overloads are displayed 
as red bullets.
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Axes

Upper/Reference/Lower
Lets you activate several axes, and edit their color and position in the loudness tab to 
get a visual reference.

Additional Color Settings

Background/Selected Background
Lets you edit the color of the associated element.

Additional Options

Curve Smoothing
If this option is activated, the transitions between the loudness measurements are 
smoothly drawn. This is less accurate when abrupt changes occur.

Apply to All Open Files
If this option is activated, the settings are applied to all open audio files when you click 
OK.

RELATED LINKS
Loudness Display on page 150
Loudness Envelope Curves on page 150

Channel Control Area
The channel control area is located on the left waveform in the wave window. The channel 
control area allows you to select channels, and mute and solo single channels of multichannel 
audio files

Channel control area of a stereo audio file
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Channel control area for channel clusters of a multichannel audio file

Mute
Mutes the channel cluster. This only affects playback, not rendering.

Solo
Solos the channel cluster. This only affects playback, not rendering.

Fold/Unfold Channel Cluster
Allows you to fold and unfold individual channel clusters.

RELATED LINKS
Wave Window on page 147
Multichannel Audio Files on page 168

Magnetic Bounds in Audio Files
Some positions, such as markers or selection edges, can be defined as magnetic. Dragged 
elements can snap to these positions. This makes it easier to position items accurately.

For example, if you move a marker and it gets close to one of the magnetic bounds, the marker 
snaps to this position. A label is displayed, indicating the snap position.

To place the cursor at a magnetic position, click the time line and keep the mouse button 
pressed. When you now move the cursor, it jumps to the next magnetic bound.

RELATED LINKS
Magnets Menu on page 155

Audio File Editing
Wave Window 

154
WaveLab Pro 11.2.0



Magnets Menu
On this pop-up menu, you can specify which positions should be magnetic. If Snap to Magnets is 
activated, items that you move snap to these positions.

● To open the Magnets pop-up menu, select the Edit tab in the Audio Editor, and click 
Magnets in the Snapping section.

You can let items snap to the following positions:

Start of File/End of File
Elements snap to the start/end of the file when they are moved near these positions.

Time Ruler Marks
Elements snap to the time ruler grid when they are moved near these positions.

Markers
Elements snap to marker positions when they are moved near these positions.

Edit Indicators
Elements snap to the selection edges when they are moved near these positions.

Selection Edges
Elements snap to the selection edges when they are moved near these positions.

Cursor
Elements snap to the edit cursor when they are moved near the cursor.

Zero Crossing
A zero crossing is a point where the waveform crosses the zero level axis. When you perform 
editing operations, such as cutting, pasting, or dragging, make sure that the material is inserted 
at a zero crossing.

If you do not perform these operations at zero crossings, this can result in discontinuities in the 
wave, which are perceived as clicks or pops in the sound.

Activate Zero-Crossing on the Edit tab of the Audio Editor to make sure that the selections that 
you make are always adjusted so that they start and end at the nearest zero crossing.
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Setting Up the Zero Crossing Detection
You can let selection edges automatically snap to the nearest zero crossing point. In the Audio 
Files Preferences dialog, you can specify whether to allow snap at high zoom factors, and 
specify the scan range for the zero crossing detection.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Snapping section, activate Zero-Crossing.

3. Select File > Preferences > Audio Files.

4. In the Audio Files Preferences tab, select the Editing tab.

5. Make your settings in the Snap Selection to Zero-Crossing section.

RELATED LINKS
Audio Files Preferences on page 776

Moving the Cursor Position to the Closest Zero Crossing
You can automatically move the cursor position to the closest zero crossing.

PROCEDURE

1. In the Audio Editor, select the View tab.

2. In the Cursor section, click Snap to Zero-Crossing.

Snapping to Zero Crossing When Creating Markers
If Zero-Crossing is activated and you create markers during playback via key commands, the 
markers snap to the nearest zero-crossing point of the waveform.

This applies for the following marker types:

● Generic markers

● Region markers

● Loop markers

● Exclusion markers

PROCEDURE

1. In the Audio Editor, select the View tab.

2. In the Cursor section, click Snap to Zero-Crossing.

3. Create markers.

RELATED LINKS
Creating Markers on page 525

Audio Editor Tabs
The tabs in the Audio Editor give you access to the tools and options you need to edit audio files.
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RELATED LINKS
View Tab (Audio Editor) on page 157
Edit Tab (Audio Editor) on page 159
Insert Tab (Audio Editor) on page 163
Process Tab (Audio Editor) on page 164
Correction Tab (Audio Editor) on page 165
Spectrum Tab (Audio Editor) on page 165
Analyze Tab (Audio Editor) on page 165
Render Tab (Audio Editor) on page 165

View Tab (Audio Editor)
● In the Audio Editor, click View.

Navigate

Backwards/Forwards
Navigates to the previous/next cursor position, zoom factor, and selection range.

Zoom

Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time 
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog, 
where you can edit the following settings:

● Set Time Range allows you to specify the time range that you want to display.

● Samples per Screen Point allows you to specify how many audio samples are 
summarized in each screen point.

● Screen Points per Sample allows you to specify how many screen points are used 
to represent a single audio sample.

Zoom
Activates the Zoom tool that allows you to define a time range that is zoomed in.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.

Microscope
Zooms in as far as possible.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

View All
Zooms out as far as possible.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.
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Level
Adjusts the zoom to only display samples below the selected dB value.

Optimize Vertical Zoom
Changes the vertical zoom factor so that the peaks are clearly visible. This adjustment 
is done according to the section of the wave that is visible in the wave/montage 
window.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.

Cursor

Move Cursor to Start of File/Move Cursor to End of File
Moves the cursor to the start/end of the file.

Previous Marker/Next Marker
Moves the cursor to the previous/next marker.

Start of Selection/End of Selection
Moves the cursor to the start/end of the selected time range.

Previous Region Edge/Next Region Edge
Moves the cursor to the previous/next region edge.

Snap to Zero-Crossing
Moves the cursor to the nearest zero-crossing point.

Edit Cursor Position
Opens the Cursor Position dialog where you can edit the cursor position.

Scroll

Start/End
Displays the start/end of the audio without moving the cursor.

Start of Selection/End of Selection
Displays the start/end of the audio selection without moving the cursor.

Cursor
Displays the cursor position.

Playback

Static View
Deactivates scrolling.

View Follows Cursor
Automatically scrolls the view to keep the playback cursor visible.

Scroll View
Automatically scrolls the view to keep the playback cursor centered.

Snapshots

Allows you to take, recall, and edit snapshots.
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Presets
The buttons 1, 2, and 3 allow you to save a snapshot of the scroll position, zoom factor, 
cursor position, and audio selection. The rightmost preset button is a global preset that 
is available for all audio montages.

Options
Allows you to select which settings are restored when applying a snapshot preset. The 
following options are available:

● Scroll Position and Zoom

● Cursor Position

● Audio Selection

Snapshots

Allows you to take, recall, and edit snapshots.

Take Snapshot
Activates/Deactivates the snapshot function. If this option is activated, click on a preset 
button to save a snapshot.

Presets
The buttons 1, 2, and 3 allow you to save a snapshot of the scroll position, zoom factor, 
cursor position, audio selection, and clip selection. The rightmost preset button is a 
global preset that is available for all audio montages.

Options
Allows you to select which settings are restored when applying a snapshot preset. The 
following options are available:

● Scroll Position and Zoom

● Cursor Position

● Audio Selection

● Clip Selection

Peaks

Rebuild Peak Display
Normally, peak files are automatically updated when the date of the peak file is older 
than the date of the audio file. However, it can happen that the date of the audio file 
is wrong and therefore not automatically updated. This option allows you to force a 
rebuild of the peak file.

Edit Tab (Audio Editor)
● In the Audio Editor, click Edit.
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Source

Edit Project
When you are working on an audio file or clip in WaveLab Pro, you can open the project 
of the audio file in Cubase/Nuendo. This allows you to correct issues that you have 
identified during mixing and correct these issues in the audio file in Cubase/Nuendo.

Edit Project opens the corresponding sequencer project of the audio file.

Tools

Time Selection
Tool that allows you to select a time range.

Pen
Tool that allows you to redraw the waveform in the wave window. This can be used to 
quickly repair waveform errors.

Play
Tool that allows you to play back the audio file at the position where you click.

Time Selection

Range
Opens the Range Selection dialog, where you can define selection ranges very 
accurately.

Extend
Opens a menu where you can select the following options for creating or extending 
selection ranges:

● Extend to Start of File extends the selection to the start of the audio file. If there 
is no selection, a selection is created from the edit cursor position.

● Extend to End of File extends the selection to the end of the audio file. If there is 
no selection, a selection is created from the edit cursor position.

● Extend to Previous Marker extends the left edge of the selection to the nearest 
marker to the left or the start of the audio file. If there is no selection, a selection is 
extended until the previous marker position.

● Extend to Next Marker extends the right edge of the selection to the nearest 
marker to the right or the end of the audio file. If there is no selection, a selection 
is extended until the next marker position.

● Extend to Cursor extends the selection to the edit cursor position.

● From Start of File Until Cursor selects the range between the start of the audio 
file and the edit cursor position.

● From Cursor to End of File selects the range between the edit cursor position and 
the end of the audio file.

● From Cursor to Previous Marker selects the range between the edit cursor 
position and the previous marker or the start of the audio file.

● From Cursor to Next Marker selects the range between the edit cursor position 
and the next marker or the end of the audio file.

● Shift Selection to the Left moves the selection by its length to the left.

● Shift Selection to the Right moves the selection by its length to the right.
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● From Playback Position to End creates a selection range from the playback 
position to the end of the selection or to the end of the file if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● From Start to Playback Position creates a selection range from the playback 
position to the start of the selection or to the start of the file if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● Double Selection Length doubles the length of the current selection range.

● Halve Selection Length halves the length of the current selection range.

Toggle
Toggles the current audio selection.

All
Selects the entire waveform.

Channels
This pop-up menu allows you to change the channel selection.

● Extend to All Channels extends the current selection range to all channels.

● Left Channel Only reduces the current selection range to the left channel only.

● Right Channel Only reduces the current selection range to the right channel only.

Regions
This pop-up menu allows you to select a range between two markers.

● CD Track selects the range between the two CD track markers that encompass the 
edit cursor.

● Loop Region selects the range between the two loop markers that encompass the 
edit cursor.

● Exclusion Region selects the range between the two exclusion markers that 
encompass the edit cursor.

● Generic Region selects the range between the two generic markers that 
encompass the edit cursor.

Clipboard

Cut
Cuts the selected audio range to the clipboard.

Copy
Copies the active clip or the selected audio range to the clipboard.

Right-click Copy to open a pop-up menu with additional options:

● Memorize Cursor Position copies the position of the edit cursor to the clipboard.

● Memorize Selection Length copies the length of the active selection range to the 
clipboard.

Paste
Pastes the clipboard content.

Right-click Paste to open a pop-up menu that allows you to select a paste type.

● Overwrite replaces the audio at the cursor position.

● Append adds the pasted audio after the end of the file.

● Prepend adds the pasted audio before the beginning of the file.
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● Multiple Copies opens a dialog in which you can enter the number of copies that 
you want to create.

● Mix blends two files into each other, starting at the selection or, if there is no 
selection, at the cursor position.

If you select Mix, a dialog opens, allowing you to specify the gain and phase for 
the audio on the clipboard and at the destination. The clipboard data is always 
mixed in, regardless of the length of the selection.

Paste and Crossfade
Pastes the clipboard content and creates a crossfade.

Right-click Paste and Crossfade to open a pop-up menu that allows you to select a 
crossfade type for pasting.

● Linear (Equal Gain) changes the level linearly.

● Sinus (Equal Power) changes the level according to a sine curve, the power of the 
mix remains constant.

● Square-Root (Equal Power) changes the level according to a square-root curve, 
the power of the mix remains constant.

Cutting

Crop
Deletes the data outside the selection.

Delete
Deletes the selection. The audio to the right of the selection is moved to the left to fill 
the gap.

Smooth Delete
Deletes the selection and inserts crossfades at the edges. You can edit the default 
length and type for the crossfade in the Audio Files Preferences, on the Editing tab.

Other

Swap Stereo Channels
Moves the audio in the left channel to the right channel, and vice versa.

Nudge

Nudge Left
Nudges the audio selection to the left.

Nudge Right
Nudges the audio selection to the right.

Snapping

Zero-Crossing
If this option is activated, the start and the end of a selected range always snap to a 
zero-crossing point of the waveform.

If Zero-Crossing is activated and you add markers during playback via key commands, 
the markers snap to the nearest zero-crossing point of the waveform.

This applies for the following markers types:

● Generic markers
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● Region markers

● Loop markers

● Exclusion markers

Snap to Magnets
If this option is activated, moved elements such as clip edges, time selection edges, 
cursor, and markers snap to the magnets that are activated on the Magnets pop-up 
menu.

Magnets
This pop-up menu allows you to select which items should be magnetic.

History

Recover
Replaces the selection range with the original audio samples. This allows you to undo 
all edits of an audio section without undoing edits that you made to the rest of the 
audio file.

Locate Edit in History
Allows you to highlight the version of the edit cursor position in the History window.

Editors

External Editor
Allows you to open the audio selection in an external editor. For example, 
SpectraLayers. Click Edit Editor List in the lower right corner of the Editors section 
to open External Applications tab in the Global Preferences. Here, you can specify 
the paths to your external editors.

RELATED LINKS
Audio Files Preferences on page 776
Recovering Original Audio Samples on page 105
History Window for Audio Files on page 101
External Editors on page 790

Insert Tab (Audio Editor)
The Insert tab allows you to add markers, audio files, and signals to your audio file.

● In the Audio Editor, click Insert.

Markers

Marker Name
Allows you to enter the name of the start marker. If nothing is entered, a generic name 
is used.

To edit the default names, open the Markers window, and select Functions > Default 
Marker Names.

Audio File Editing
Audio Editor Tabs 

163
WaveLab Pro 11.2.0



Different Name for End Marker
If this option is activated, you can enter a different name for the end marker in the End 
Marker Name field.

If this option is deactivated, the name of the start marker is also used for the end 
marker.

Create/Name Marker
The Create/Name Marker button in the lower right corner of the Markers section 
opens the Create Marker dialog. This allows you to create different types of markers 
and marker pairs at the edit cursor position or at the selection range.

Audio File

At Start
Allows you to insert an audio file at the start of the active audio file.

At End
Allows you to insert an audio file at the end of the active audio file.

At Cursor
Allows you to insert an audio file at the cursor position.

Signal

Mute Selection
Replaces the audio selection with silence.

Silence Generator
Opens the Silence Generator dialog that allows you to insert silence or ambience 
sound in an audio file.

Bleep Censor
Opens the Bleep Censor dialog that allows you to replace a part in an audio file with a 
tone to cover a swear word, for example.

RELATED LINKS
Silence Generator Dialog on page 207
Bleep Censor Dialog on page 210

Process Tab (Audio Editor)
The Process tab provides access to the offline processing tools.

RELATED LINKS
Offline Processing on page 237
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Correction Tab (Audio Editor)
The Correction tab provides access to the error detection and correction tools.

RELATED LINKS
Error Correction on page 229

Spectrum Tab (Audio Editor)
The Spectrum tab allows you to use high-quality linear-phase filters to process a spectrum range 
selection for audio restoration and processing.

RELATED LINKS
Spectral Editing on page 597

Analyze Tab (Audio Editor)
The Analyze tab provides you with tools for analyzing your audio and for detecting any errors.

RELATED LINKS
Audio Analysis on page 212

Render Tab (Audio Editor)
The Render tab allows you to mix down audio files.

● In the Audio Editor, click Render.

Source

Auto Select Source
If this option is activated, the source is automatically selected according to the 
selection that you make in the audio file. If there is no selection, the whole audio file is 
processed.

The Source pop-up menu allows you to select which part of the audio file you want to process. 
The following options are available:

Whole File
Processes and renders the whole audio range.

Selected Audio Range
Processes and renders the selected audio range.

Specific Marked Region
Processes and renders a specific audio range to an independent file.

Specify the region to process on the pop-up menu.

Audio File Editing
Audio Editor Tabs 

165
WaveLab Pro 11.2.0



All Marked Regions
Processes and renders each marked audio range to an independent file. By defining 
multiple isolated regions in an audio file, you can process them in one operation.

Specify the type of regions to process on the pop-up menu.

Result

In Place
If this option is activated, the rendered audio range replaces the source audio range.

Unnamed File
If this option is activated, a temporary untitled file is rendered.

Named File
If this option is activated, you can specify a name for the rendered file.

Output

Name
Allows you to enter a name for the rendered file. Clicking the arrow icon opens a 
pop-up menu that offers you several naming options.

Scheme
Allows you to specify a naming scheme for the file name.

Location
Allows you to select a destination folder for the rendered files.

Format
Opens a pop-up menu where you can select a single file format or multiple file formats.

Options

Depending on the selected source, different options are available.

Bypass Master Section
If this option is activated, the plug-ins and gain of the Master Section are bypassed 
when rendering.

Auto Save Master Section Preset
If this option is activated, the Master Section preset is automatically saved in the 
companion file of the audio file when you render the file. You can load the Master 
Section preset via the Load Master Section Preset option in the lower right corner of 
the wave window.

Fade In/Out at Boundaries
If this option is activated, a fade is performed at the audio range boundaries when a 
new file is created, or a crossfade with the adjacent audio is created if the audio range 
is processed in place.

Crossfades allow for smooth transitions between the processed and the non-processed 
parts. The crossfade time and shape are set in the Audio Files Preferences. If the fade 
time is longer than half the length of the processed file, the fade is not performed.

Add Reverb Tail
If this option is activated, the audio tail that is produced by effects such as reverb is 
included in the rendered file.
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Some plug-ins do not transfer information on the tail duration to WaveLab Pro. In this 
case, this option has no effect. For such plug-ins, you can add the Silence plug-in to 
add extra samples at the end of the file.

Copy Markers
If this option is activated, the markers that are included in the range to process are 
copied to the rendered file.

Skip Exclusion Regions
If this option is activated, muted audio ranges are skipped and not included in the 
result.

Open Resulting Audio File
If this option is activated, every rendered file is opened in a new window.

Open Files in New File Group
If this option is activated, the rendered audio file is imported in a new file group.

Bypass Master Section on Resulting Audio File
If this option is activated, playback of the resulting audio file bypasses the entire 
Master Section except the Playback Processing section. This setting can be toggled 
by clicking the button at the bottom right of the wave window or montage window.

NOTE

It is recommended to activate this option, because this way, you do not monitor new 
files through the effects that have already been applied to them.

Presets

Presets
This pop-up menu allows you to save and restore render presets. All settings are saved 
and restored, except the file name and the file location.

Render

Start Rendering
Starts the rendering process. This is the same as clicking Start in the Render tab for 
the Master Section.

Start Rendering (Real Time)
Starts the rendering process in real time. This allows you to listen to the audio while it 
is being rendered.

RELATED LINKS
Companion Files on page 55
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File Handling in the Audio Editor
This section describes the principal editing operations within the Audio Editor.

Mono/Stereo Handling
WaveLab Pro is very flexible in its handling of stereo. All editing operations can be performed on 
either one channel or on both.

Multichannel Audio Files
A multichannel audio file is a set of audio channels. These channels are organized in channel 
clusters. A channel cluster is a logical group of channels. It is always one channel or a channel 
pair.

EXAMPLE

● Front left/right is a stereo channel cluster

● Back left/right is a stereo channel cluster

● Center is a mono channel cluster

● LFE is a mono channel cluster

You can edit multichannel audio files and its channel clusters the same way you edit stereo and 
mono audio files in WaveLab Pro.

Supported Multichannel File Formats

WaveLab Pro supports Wave multichannel files up to a 22.2 channel layout.

WaveLab Pro can open Ambisonics files up to 7th order (64 channels). Ambisonics files open as a 
set of mono channels.

Available Multichannel Layouts

The following multichannel layouts from 3 channels up to 24 channels are available:
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Multichannel Audio Editor

Multichannel audio files are displayed as channel clusters in the Audio Editor. Each channel 
cluster has a channel control area that allows you to mute, solo, and fold/unfold channel clusters.
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Channel control area

RELATED LINKS
Editing Multichannel Audio Files on page 170
Supported File Formats on page 173
Channel Control Area on page 153

Editing Multichannel Audio Files
You can use the WaveLab Pro tools to edit multichannel audio files.

You can make selections on one or multiple channels of a multichannel audio file, and copy and 
paste the selection.

You can edit one or multiple channels of a multichannel audio file with external editors. For 
example, you can select 4 channels and edit them in SpectraLayers.

The offline processing tools of WaveLab Pro are compatible with multichannel audio files.

RELATED LINKS
Supported File Formats on page 173
Selecting Channels in Audio Files on page 47
Copying Audio Using Copy and Paste on page 196
External Editors on page 790
Master Section Tools on page 475
Offline Processing on page 237

Processing Individual Channel Clusters via the Master Section
You can select individual channel clusters of multichannel audio files to play them back or render 
them through the Master Section.

PROCEDURE

1. To select a channel cluster, do one of the following.
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● In the Master Section, click Channel Selector and select a single channel cluster or all 
All Channels.

● In the channel control area, double-click a channel cluster. To select all channel clusters, 
double-click the channel control area again.

The selected channel cluster is displayed in the Channel Selector menu in the Master 
Section.

2. In the Master Section, make your settings and do one of the following:

● To play back the channel cluster via the front left/right audio ports or the mono audio 
port, start playback.

You can set up the audio ports in the Audio Connections tab.

● To render the selected channel cluster, right-click Render and select Render in Place.

RELATED LINKS
Selecting Channels in Audio Files on page 47
Master Section Tools on page 475
Offline Processing on page 237
Audio Connections Tab on page 21

Muting and Soloing Channel Clusters
You can mute and solo each channel cluster of a multichannel audio file individually.

CHOICES
● In the channel control area, do one of the following:
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● To mute a channel cluster, click Mute.

● To solo a channel cluster, click Solo.

● To solo multiple channel clusters, Ctrl/Cmd -click Solo for all channel clusters that you 
want to solo.

● To activate solo defeat for a channel cluster, press Ctrl/Cmd - Alt/Opt  and click Solo.

In this mode, the channel cluster is not muted when you solo another cluster. To 
deactivate solo defeat, click Solo again.

RELATED LINKS
Multichannel Audio Files on page 168
Channel Control Area on page 153

Folding and Unfolding Channel Clusters
You can fold and unfold each channel cluster of a multichannel audio file individually.

CHOICES
● In the channel control area, do one of the following:

● To fold a channel cluster, click Fold/Unfold Channel Cluster.

● To unfold a channel cluster, click Fold/Unfold Channel Cluster.

● To fold all channel clusters except one, Ctrl/Cmd -click Fold/Unfold Channel Cluster for 
the channel cluster that you want to keep unfolded.

● To unfold all channel clusters, Shift -click Fold/Unfold Channel Cluster for any channel 
cluster.

RELATED LINKS
Multichannel Audio Files on page 168
Channel Control Area on page 153
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Supported File Formats
WaveLab Pro can open and save audio files in a number of file formats.

AAC/MPEG-4 (.m4a, mp4)
Advanced Audio Coding (AAC) is a codec that allows lossy compression and encoding 
scheme for digital audio.

ADPCM – Microsoft/Dialogic (.vox)
This is a format commonly used for games and telephony applications. It offers a lower 
bit rate than linear PCM and therefore requires less storage space/bandwidth.

AIFF (.aif, .aiff, .snd)
Audio Interchange File Format, a standard defined by Apple Computers Inc. The 
following bit depths are supported: 8 bit, 16 bit, 20 bit, and 24 bit.

A-LAW (.alaw, .vox)
This is an audio encoding and compression technique for telephony, using 8-bit 
precision. The EU telephone system uses A-law encoding for digitization.

Ambisonics (.amb/.ambix)
WaveLab Pro can open and write Ambisonics files (7th order, 64 channels).

Ensoniq Paris (.paf)
Used by the Ensoniq Paris™ system. The following bit depths are supported: 16 bit and 
24 bit.

FLAC (.flac)
Free Lossless Audio Codec (FLAC) is a codec which allows digital audio to be losslessly 
compressed.

MPEG-1 Layer 2 (.mp2, .mpa, .mpg, .mus)
MP2 (sometimes referred to as “Musicam files”) is a common file format in the 
broadcast industry.

MPEG-1 Layer 3 (.mp3)
The most common audio compression format. The major advantage of MPEG 
compression is that the file size is significantly reduced, while there is little degradation 
of sound quality.

NOTE

When you open an MPEG compressed file in WaveLab Pro, the file is converted to a 
temporary wave file. On saving, the temporary wave file is converted back to MP3.

Ogg Vorbis (.ogg)
Ogg Vorbis is a compressed file format that is open, patent-free, and which creates 
very small audio files maintaining comparatively high audio quality.

Raw PCM files (.raw, .bin, .pcm, .$$$)
In this format, no information about bit depth or sample rate is included. If you open 
a file in this format, WaveLab Pro asks you to specify the bit depth and sample rate. If 
this is not done correctly, the file will not play back as intended.
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NOTE

The “$$$” file type is a temporary file format of WaveLab Pro. If you experience a 
computer crash, you may restore some of your work by opening any “$$$” files on your 
hard disk.

Sound Designer II (.sd2)
This audio file format is used by Digidesign applications (such as Pro Tools). The 
following bit depths are supported: 8 bit, 16 bit, and 24 bit.

Sun/Java (.snd, .au)
This is an audio file format used on Sun and NeXT computers. The following bit depths 
are supported: 8 bit, 16 bit, and 24 bit.

Text/Excel (.txt)
This is a text representation of a waveform. By saving an audio file as a text file and 
then opening it in a spreadsheet application such as Excel, you can view it in textual, 
decimal form, and edit the sample values. When you open a text file representing a 
waveform in WaveLab Pro, it is decoded and opened as an audio file. These files are 
not compressed in any way, so they can become very large.

When using 64-bit float files, the .txt format is not 100% lossless. This is because it is 
not possible to express a binary floating point value in textual decimal form without 
some precision loss.

U-LAW (.ulaw, .vox)
This is an audio encoding and compression technique supported by Windows and 
Web phones, using 8 bit precision. The U.S. telephone system uses U-law encoding for 
digitization.

Wave (.wav)
The following bit depths are supported: 8 bit, 16 bit, 20 bit, 24 bit, 32 bit, 32 bit float, 
and 64 bit float.

WaveLab Pro supports Wave multichannel files up to a 22.2 channel layout.

Wave 64 (.w64)
This file format is very similar to the Wave format but with one important difference: 
it allows you to record and/or edit files of virtually any length. Standard Wave files are 
limited to 2 GB (stereo files) in WaveLab Pro.

NOTE

Wave 64 does not support metadata. If you need large files and metadata, use Wave 
files and activate the RF64 option.

WavPack (.wv/.wvc)
This file format allows digital audio to be losslessly compressed, including 32 bit float 
audio files.

Windows Media Audio (.wma, .asf)
Microsoft’s own compressed format. WaveLab Pro lets you import/export audio in this 
format (Windows only). To import/export audio in WMA surround format, Windows 
Media Player 9 or later must be installed on your system.

RF64
In the Audio Files Preferences, on the File tab, you can activate the RF64 file format 
support. If this is activated, the standard Wave file format switches automatically to the 
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RF64 file format as soon as the file size exceeds 2 GB, without any performance loss 
or interruption. This is useful when recording very long sessions. A RF64 file has the 
extension .wav, but it can only be opened with an application that supports the RF64 
standard if the file exceeds 2 GB.

Original Sound Quality (.osq, read-only)
This is the proprietary lossless compressed audio format of WaveLab.

RELATED LINKS
Windows Media Audio Encoding Dialog on page 186
Ogg Vorbis Dialog on page 185
FLAC Encoding Dialog on page 185
MP3 Encoding Dialog on page 182
MPEG-1 Layer 2 Encoding Dialog on page 184
AAC Encoding Dialog on page 183
20-bit, 24-bit, and 32-bit Float Files on page 175

20-bit, 24-bit, and 32-bit Float Files
You do not need a 20-bit or 24-bit audio card to take advantage of the fact that WaveLab Pro can 
handle 20-bit and 24-bit audio files. Any processing or editing performed on the files is always 
done at full precision (64-bit float), even if your card does not support the full precision.

For playback, WaveLab Pro automatically adapts to the card that you have installed.

Creating New Audio Files
You can create an empty audio file, to assemble material from other audio files, for example.

PROCEDURE

1. Select File > New.

2. Select Audio File > Custom.

3. Specify the audio properties and click Create.

RELATED LINKS
Audio Properties Dialog on page 175

Audio Properties Dialog
You can define the channel configuration, the sample rate, and the bit depth of the audio file.

You can set these properties when you create a new audio file.

● To change the properties for the selected audio file, select the File tab and click Info, or click 
the Audio Properties button at the bottom right of the wave window.
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Channel Configuration
Allows you to select the number of audio channels.

Sample Rate
Allows you to select the number of audio samples per second.

Bit Depth
Allows you to select the accuracy of samples in the audio stream.

RELATED LINKS
Info Tab on page 64

Saving an Audio File

PROCEDURE

1. Do one of the following:

● To save an audio file that has never been saved before, select File > Save As.

● To save an audio file that has been saved before, click the Save button, or select File > 
Save.

2. In the Save As window, specify a file name and location.

3. Click Save.

RESULT
You can use undo/redo even after saving.

Saving in Another Format
You can change the file format, sampling frequency, bit depth, and stereo/mono status when 
saving.

PROCEDURE

1. Select File > Save As.

2. In the Save As window, specify a file name and location.

3. Click in the Format field and select Edit.

4. In the Audio File Format dialog, set the file format and specify the properties.

5. Click OK.

6. Click Save.
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RESULT
A new file is created. The original file is not affected by the operation.

RELATED LINKS
Audio File Format Dialog on page 177
Format Changes on page 178

Audio File Format Dialog
In this dialog, you can change various file settings when saving.

● To open the Audio File Format dialog, select File > Export, and select Render > Single or 
Render > Multi. Then activate Named File, click in the Format field, and select Edit.

This dialog can also be opened from various other locations in WaveLab Pro.

Type
Select an audio file type. This affects which options are available on the Audio Format 
pop-up menu.

File Extension
Select a file extension that is compatible with the current file type.

Audio Format
Select an audio format that is compatible with the current file type.

Channels
Specify the number of audio channels for the files to be created. For multichannel 
audio montages, you can create multiple files.

The following channels are available:

● Match Input Stream

● Mono

● Stereo

● Multi Mono

● Multi Stereo

Allows you to record multiple stereo files at the same time. For example, if you 
record a bus that has 6 channels this option creates 3 stereo files.

● Multi Stereo/Mono
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Allows you to record multiple stereo and mono files at the same time. For example, 
if you record a bus that has 6 channels this option creates 2 stereo files and 2 
mono files to match the 5.1 surround setup.

● Multi Channel

Sample Rate
Select a sample rate for the audio file. If you change this setting, a sample rate 
conversion takes place.

IMPORTANT

Use this only for simple conversions. For professional results, use the Resample plug-
in and add limiting and dithering.

Bit Depth
Select a bit depth for the audio file. This option is only available for specific file types.

IMPORTANT

Reducing the bit depth is only advised for simple conversions. For professional results, 
it is recommended to add dithering in the Master Section.

Metadata
Lets you make metadata settings that are saved with the file. This option is only 
available for some file types.

● If Do Not Save Anything is selected, no metadata are saved with the file.

● If Inherit from Source File is selected, the metadata of the source file are used. 
If the source metadata is empty, the default metadata is used, if available. For 
example, this can be used to create Wave files with a Unique Material Identifier 
(BWF standard).

● If Specific to This Configuration is selected, you can edit the metadata, or replace 
it with a metadata preset. To edit the metadata, open the metadata pop-up menu 
again, and select Edit.

Single File Format/Multiple File Format
Switches between the Audio File Format dialog and the Multi Audio File Format 
dialog.

RELATED LINKS
Saving in Another Format on page 176

Format Changes
When changing the sample rate, bit depth, and number of channels of an audio file, several 
operations are performed.

Sample Rate
If a new sample rate is specified, a sample rate conversion is performed.
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Bit Depth
If a different bit depth is specified, the file is either truncated down to 8 bits, or padded 
up to 64 bits. If you are converting to a lower bit depth, you should consider adding 
dithering.

Mono/Stereo
If the file is converted from mono to stereo, the same material is used in both 
channels. If the conversion is from stereo to mono, a mix of the two channels is 
created.

NOTE

● If you only want to change the bit depth, you can do this in the Audio Properties section of 
the Info window instead, and then save the audio file.

● For high quality mastering purposes, it is not recommended to change the sample rate 
and number of channels using the Audio Properties section, but instead use plug-ins and 
functions of the Master Section.

Rendering a Selection as an Audio File
You can render a selection in the open audio file as a new audio file.

PROCEDURE

1. In the wave window, make a selection range.

2. In the Audio Editor, select the Render tab.

3. In the Source section, open the pop-up menu and select Selected Audio Range.

4. In the Output section, click Render.

5. In the Source section, open the pop-up menu and select Selected Audio Range.

6. In the Output section, specify a file name and location.

7. Open the Format pop-up menu and select Edit Single Format.

8. In the Audio File Format dialog, specify the output format and click OK.

9. In the Render section, click Start.

RELATED LINKS
Wave Window on page 147
Edit Tab (Audio Editor) on page 159
Audio File Format Dialog on page 177

Rendering Left/Right Channel as Audio File
You can save each channel individually into a separate file. Use this option when editing dual 
mono files, for example.

PROCEDURE

1. In the Audio Editor, select the Render tab.

2. In the Output section, specify a file name and location.

3. Open the Format pop-up menu and select Edit Single Format.

4. In the Audio File Format dialog, open the Channels pop-up menu, and select Left Channel 
or Right Channel.
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5. Make additional output settings and click OK.

6. In the Render section, click Start.

RELATED LINKS
Render Tab (Audio Editor) on page 165
Audio File Format Dialog on page 177

Creating Single Audio File Format Presets

PROCEDURE

1. In the Audio File Format dialog, specify the audio file format.

2. Open the Presets pop-up menu and select Save As.

3. Enter a name for the preset and click Save.

RELATED LINKS
Audio File Format Dialog on page 177

Creating Multiple Audio File Format Presets

PREREQUISITE
You have created a preset for each audio file format that you want to add to the multi format 
preset.

PROCEDURE

1. In the Audio File Format dialog, click Multiple File Format.

2. Click Add and select the preset that you want to use.

3. Add as many audio file format presets as you need.

4. Optional: To make changes to an existing preset, right-click it and select Edit.

5. Open the Presets pop-up menu and select Save As to save the multiple format as preset.

RELATED LINKS
Audio File Format Dialog on page 177
Multi Audio File Format Dialog on page 180

Multi Audio File Format Dialog

In this dialog, you can select audio file format presets. These allow you to render an audio file or 
an audio montage to multiple file formats.

● To open the Multi Audio File Format dialog, select File > Export, and select Render > Single 
or Render > Multi. Then click in the Format field and select Edit Multi Format.

You can also open the Multi Audio File Format dialog via the Format tab in the Batch 
Processor window.
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Add
Opens a menu from which you can select a file format preset to add it to the preset list.

Remove
Removes the selected preset from the list.

Preset list
Shows the selected audio file format presets, an optional subfolder in which the files 
are rendered to, and an optional suffix for the rendered files. The Subfolder column 
allows you to sort the output files to different subfolders. The Suffix column helps to 
avoid name conflicts.

Multicore Rendering
If this option is activated, all audio files are generated at the same time, each with a 
different CPU core, if possible. This increases the rendering speed.

NOTE

It is recommended to deactivate the Multicore Rendering option if a batch processor 
is running that already uses multiple CPU cores.

Single File Format/Multiple File Format
Switches the view between the Audio File Format dialog and the Multi Audio File 
Format dialog.

Encoding Audio Files
Audio can be saved in different formats. The process of converting audio to another format is 
called encoding. When saving audio files, you can specify various encoding options for some file 
formats.

RELATED LINKS
MP3 Encoding Dialog on page 182
AAC Encoding Dialog on page 183
MPEG-1 Layer 2 Encoding Dialog on page 184
FLAC Encoding Dialog on page 185
Ogg Vorbis Dialog on page 185
Windows Media Audio Encoding Dialog on page 186
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MP3 Encoding Dialog
You can edit the encoding options when you save an MP3 audio file.

You can open the MP3 Encoding dialog from most places where you can select an output file 
format. For example, open an audio file, select File > Save As, click in the Format field, and select 
Edit. In the Audio File Format dialog, select MPEG-1 Layer 3 (MP3) as type, click the Encoding 
field, and select Edit.

Method tab

Encoder
Lets you select the encoder (Fraunhofer or Lame).

Constant Bit Rate/Variable Bit Rate
The bit rate is related to the quantity of data used to encode the audio signal. The 
higher the value, the better the quality, but the larger the output file. If you choose 
Variable Bit Rate, the rate changes, according to the complexity of the audio material.

Highest Quality (Slowest)/Fastest
Select the quality that you want to achieve. The higher the quality, the more resources 
and time are required to analyze and compress the audio signal.

NOTE

Highest Quality (Slowest) can require a specific sample rate for the audio file. If this 
is the case and the sample rate is different from the input sample rate, a message is 
displayed.

Advanced tab

Add File Length and Playback Position Information to VBR Header
Adds additional data to the VBR header that allows the playback device to estimate the 
length of the MP3 file and to jump to any time position inside the MP3 file. This option 
is available for the Fraunhofer encoder only.

Embed Ancillary Data for Time and Delay Compensation
Embeds ancillary data so that the decoded file will exactly match the duration of the 
original file. This option is available for the Fraunhofer encoder only.
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The following options are only available for the Lame encoder:

Allow Intensity Stereo Coding
Decreases the bit rate by reorganizing the intensity information between the channels.

Specify as Original Recording
Marks the encoded file as the original recording.

Write Private Bit
This is a custom flag.

Write Copyright Flag
Marks the encoded file as copyright-protected.

Write Check-Sum
Allows other applications to check the integrity of the file.

Create Long Frames
Saves space by writing fewer headers in the file (not compatible with all decoders).

RELATED LINKS
Encoding Audio Files on page 181

AAC Encoding Dialog
You can edit the encoding options when you save an AAC audio file.

You can open the AAC Encoding dialog from most places where you can select an output file 
format. For example, open an audio file, select File > Save As, click in the Format field, and select 
Edit. In the Audio File Format dialog, select AAC (Advanced Audio Coding) as type, click the 
Encoding field, and select Edit.

Audio Compression Method
Lets you select the audio compression method. The following options are available:

● LC (iTunes Standard) (Low Complexity AAC/AAC-LC) is an audio codec that 
provides high quality audio quality even at low bit rates.

● HE (High Efficiency) is an extension of Low Complexity AAC and is optimized for 
low-bit-rate applications, for example, streaming audio.
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● HE v2 (High Efficiency, Parametric Stereo) enhances the compression efficiency 
of stereo signals. HE formats provide extremely compressed audio files with a high 
quality sound.

Bit Rate
The bit rate is related to the quantity of data that is used to encode the audio signal. 
The higher the value, the better the quality, but the larger the output file.

You can select a constant bit rate in the Constant (CBR) pop-up menu or a variable 
bit rate in the Variable (VBR) pop-up menu. If you choose Variable (VBR), the rate 
changes over time according to the complexity of the audio material.

RELATED LINKS
Encoding Audio Files on page 181

MPEG-1 Layer 2 Encoding Dialog
You can edit the encoding options when you save an MPEG-1 Layer 2 (MP2) audio file.

You can open the MPEG-1 Layer 2 Encoding dialog from most places where you can select an 
output file format. For example, open an audio file, select File > Save As, click in the Format 
field, and select Edit. In the Audio File Format dialog, select MPEG-1 Layer 2 as type, click the 
Encoding field, and select Edit.

Bit Rate
Determines the bit rate. The bit rate is related to the quantity of data that is used to 
encode the audio signal. The higher the value, the better the quality, but the larger the 
output file.

Stereo Encoding
In Standard mode, the encoder does not use the correlation between channels. 
However, the encoder can take space from a channel that is easy to encode and use it 
for a complicated channel.

In Joint mode, the encoder uses the existing correlations between the two channels to 
increase the ratio quality/space.

In Dual mode, both channels are independently encoded. This mode is recommended 
for signals with independent channels.

Specify as Original Recording
Marks the encoded file as the original recording.

Write Private Bit
This is a custom flag.
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Write Copyright Flag
Marks the encoded file as copyright-protected.

Write Check-Sum
Allows other applications to check the integrity of the file.

Encode Peaks (Ancillary Data)
This must be activated for compatibility with specific systems, for example, DIGAS.

RELATED LINKS
Encoding Audio Files on page 181

FLAC Encoding Dialog
You can edit the encoding options when you save a FLAC audio file.

You can open the FLAC Encoding dialog from most places where you can select an output file 
format. For example, open an audio file, select File > Save As, click in the Format field, and select 
Edit. In the Audio File Format dialog, select FLAC as type, click the Encoding field, and select 
Edit.

Compression Level
Lets you specify the compression level. The more compression, the slower the 
encoding.

RELATED LINKS
Encoding Audio Files on page 181

Ogg Vorbis Dialog
You can edit the encoding options when you save an Ogg Vorbis audio file.

You can open the Ogg Vorbis dialog from most places where you can select an output file 
format. For example, open an audio file, select File > Save As, click in the Format field, and select 
Edit. In the Audio File Format dialog, select Ogg Vorbis as type, click the Encoding field, and 
select Edit.
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Average Bit Rate
If this option is activated, the average bit rate in the file remains constant during 
encoding. Because the file size is proportional to time, the localization of a given point 
is easier, but it can result in a lower quality compared to the Variable Bit Rate option.

Variable Bit Rate
If this option is activated, the bit rate in the file will vary during encoding, depending 
on the complexity of the material. This can give a better quality/size ratio in the 
resulting file.

In the Quality field, select the quality. Lower quality settings result in smaller files.

RELATED LINKS
Encoding Audio Files on page 181

Windows Media Audio Encoding Dialog
You can edit the encoding options when you save a Windows Media Audio (WMA) audio file. This 
dialog is only available in on Windows systems.

You can open the Windows Media Audio dialog from most places where you can select an 
output file format. For example, open an audio file, select File > Save As, click in the Format 
field, and select Edit. In the Audio File Format dialog, select Windows Media Audio (WMA) as 
type, click the Encoding field, and select Edit.

Encoder
Sets the encoder.

Output Sample Rate
Sets the output sample rate of the encoded file. The higher the sample rate, the higher 
the quality, but the larger the output file.

Output Bit Depth
Sets the output bit depth of the encoded file. This parameter is not available for all 
encoders.
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Channels and Bit Rate
The available items here depend on the selected encoding method and the output 
sample rate.

VBR (Variable Bit Rate)
If this option is activated, the bit rate in the file will vary during the encoding, 
depending on the complexity of the material. This can produce a better quality/size 
ratio in the output file.

In the Quality field, select the quality. Lower quality settings result in smaller files.

Two-Pass Encoding
If this option is activated, the encoding quality increases, but the process takes twice as 
long.

Constrained Bit Rate
This option is available when the VBR and Two-Pass Encoding options are activated. 
This is used to maintain the bit rate within limits to avoid peaks. This is recommended 
for media, such as CD or DVD.

RELATED LINKS
Encoding Audio Files on page 181

Inserting Audio Files into Another Audio File
You can assemble an audio file from several audio files.

PROCEDURE

1. In the Audio Editor, open the audio file in which you want to insert another audio file.

2. If you want to insert an audio file at the edit cursor position, make sure that Snap to 
Magnets is activated, and that Cursor is activated on the Magnet pop-up menu.

The edit cursor snaps to the nearest zero crossing. This avoids glitches.

3. Select the Insert tab.

4. In the Audio File section, select one of the following insert options:

● At Start

● At End

● At Cursor

If you select At Cursor, the audio file is split at the insert position. The part after the split is 
moved to the right.

5. On the pop-up menu, select the audio file that you want to insert.

RELATED LINKS
Magnetic Bounds in Audio Files on page 154

Turning Selections Into New Files
You can turn selections into new files via drag and drop, via the context menu in the wave 
window, or by using the Render tab in the Audio Editor.

RELATED LINKS
Render Tab (Audio Editor) on page 165
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Turning Selections Into New Files By Dragging on page 188
Turning Selections Into New Files Using the Menu on page 188

Turning Selections Into New Files By Dragging

PROCEDURE

1. Make a selection in the wave window.

2. Drag the selection to the tab bar above the wave window and release the mouse button.

RESULT
The selection opens in a new stereo window.

RELATED LINKS
Wave Window on page 147

Turning Selections Into New Files Using the Menu

PROCEDURE

1. Make a selection in the wave window.

2. Right-click the selection and select Copy Selection to New Window.

3. From the submenu, select one of the following options:

● Duplicate

● Stereo Version

● Mono Mixdown

● Mono Mixdown (Subtract Right Channel from Left Channel)

RESULT
The selection opens in a new stereo or mono window.

RELATED LINKS
Wave Window on page 147

Special File Format Dialog
When opening files via the Unknown Audio option, you can specify how to interpret the format 
of the audio file that you want to open.

● To open the Special File Format dialog, select File > Import, click Unknown Audio, and 
select the file that you want to open.
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Sample Format
Specifies the binary representation of the samples in the file.

Byte Order
Specifies the order in which bytes should be interpreted. This only applies for 16 bit or 
more.

Channels
Specifies the number of audio channels in the audio file.

Data to Ignore (Number of Bytes)
Specifies how many bytes at the start and end of the audio file are ignored.

Sample Rate
Specifies the sample rate of the audio file.

File Extension
Specifies the default file name extension for the audio file. When the file selector opens 
after closing this dialog, only the file with this extension is displayed.

Dual Mono Files
Dual mono files are two mono files that are the left and right channels of a stereo recording. 
You can open several dual mono files at the same time and have them grouped automatically, 
provided the files have channel tags in their file names.

You can open dual mono files like stereo files in the Audio Editor, the Audio Montage window, 
and the Batch Processor window.

In the Audio Files Preferences, on the File tab, you can set the channel ID for the left and 
right channel, and the channel ID to add to dual mono files when saving the files. Up to 7 name 
descriptors can be defined, each of which can be of the type Suffix or Advanced.

In the Advanced mode, the channel ID can be located anywhere in a file name. For this purpose, 
a name pattern must be defined. This name pattern must have a {capture} section.

Name matching is not case sensitive and the file extension is ignored.
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By default, WaveLab Pro recognizes the file name endings “.L/.R”, “-L/-R”, or “_L/_R” as the left and 
right channels.

Allowing Opening of Dual Mono Files

NOTE

To avoid accidentally opening two separate mono files as a dual mono file, you should only 
activate Allow Opening of Dual Mono Files when you are opening dual mono files.

PROCEDURE

1. Select File > Preferences > Audio Files.

2. Select the File tab.

3. Activate Allow Opening of Dual Mono Files.

4. If you want to open several dual mono files at the same time, define the naming scheme of 
the dual mono files in the Dual Mono File Identification section.

Opening Dual Mono Files in the Audio Editor

PREREQUISITE
Activate Allow Opening of Dual Mono Files and place the dual mono files in the same folder.

PROCEDURE

1. Open the audio file in which you want to open the dual mono files.

2. Select File > Open.

3. Select Audio File > Browse.

4. Browse to the file location.

5. Select the dual mono files that you want to open and click Open.

RELATED LINKS
Allowing Opening of Dual Mono Files on page 190

Opening Dual Mono Files in the Audio Montage Window

PREREQUISITE
Activate Allow Opening of Dual Mono Files in the File tab of the Audio Files Preferences and 
place the dual mono files in the same folder.

PROCEDURE

1. Open the audio montage in which you want to open the dual mono files.

2. Select File > Open.

3. Select Audio Files > Browse.

4. Browse to the file location.

5. Select the dual mono files that you want to open, and click Open.

6. In the Insert Audio Files dialog, make your settings.
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7. Click OK.

RELATED LINKS
File Tab (Audio Files Preferences) on page 778
Insert Audio Files Dialog on page 323

Opening Dual Mono Files in the Batch Processor Window

PREREQUISITE
Activate Allow Opening of Dual Mono Files and place the dual mono files in the same folder.

PROCEDURE

● In the Batch Processor window, drag the dual mono files from the File Browser window to 
the Files to Process list, or use the Insert options on the Edit tab.

Dual mono files are displayed in purple in the list.

Converting From Stereo to Mono and From Mono to Stereo
You can convert audio files from mono to stereo and from stereo to mono. Converting a mono 
file into a stereo file produces an audio file that contains the same material in both channels, for 
example for further processing into real stereo. Converting a stereo file into a mono file mixes 
the stereo channels to a mono channel.

RELATED LINKS
Converting a Selection From Stereo to Mono on page 191
Converting From Stereo to Mono While Saving on page 192
Converting a Selection From Mono to Stereo on page 192

Converting a Selection From Stereo to Mono

PROCEDURE

1. Make a stereo selection in the wave window.

2. Select File > New.

3. Select Audio File > From Current File.

4. Select one of the following options:

● To mix the left and right stereo channels when converting to mono, click Mono 
Mixdown.

● To mix the left channel with the inverse of the right channel when converting to mono, 
click Mono Mixdown (Subtract Right Channel from Left Channel).

The resulting mono wave contains the difference between the channels. For example, 
this allows you to verify that a wave file really is a true stereo file rather than a mono file 
converted to stereo format.

RESULT
The selection opens in a new mono window.
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RELATED LINKS
Wave Window on page 147

Converting From Stereo to Mono While Saving

PROCEDURE

1. Make a stereo selection in the wave window.

2. Select File > Save As.

3. In the Save As window, specify a file name and location.

4. Click in the Format field and select Edit.

5. In the Audio File Format dialog, open the Channels pop-up menu and select one of the 
mono settings.

For example, when selecting Mono (Mix -3 dB), the resulting audio file is attenuated by 3 dB.

6. Click OK.

7. Click Save.

RELATED LINKS
Wave Window on page 147
Audio File Format Dialog on page 177

Converting a Selection From Mono to Stereo

PROCEDURE

1. Make a mono selection in the wave window.

2. Select File > New.

3. Select Audio File > From Current File.

4. Click Stereo Version.

5. Click Create.

RESULT
The selection opens in a new stereo window.

RELATED LINKS
Wave Window on page 147

Swapping Channels in a Stereo File
You can swap the two channels in an audio file, that is, you can move the audio in the left 
channel to the right channel, and the audio in the right channel to the left channel.

● To swap the channels of the whole audio file in the Audio Editor, select the Edit tab, and in 
the Cutting section, click Swap Stereo Channels.

● To swap the channels of only a selected range of the audio file, make a selection range in the 
wave window, select the Edit tab, and in the Other section, click Swap Stereo Channels.
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Special Paste Options
On the Paste pop-up menu in the Audio Editor, you find additional paste options.

● To access the special paste option, open the Audio Editor, select the Edit tab, and in the 
Clipboard section, right-click Paste.

Overwrite
Overwrites data in the destination file, rather than moving data to make room for the 
inserted audio. How much is overwritten depends on the selection in the destination 
file:

● If there is no selection in the destination file, a section with the same length as the 
pasted selection is overwritten.

● If there is a selection in the destination file, the pasted selection replaces that 
selection.

Append
Adds the pasted audio after the end of the file.

Prepend
Adds the pasted audio before the beginning of the file.

Multiple Copies
Opens a dialog in which you can enter the number of copies that you want to create.

Mix
Opens the Mix dialog. Here, you can blend two files into each other, starting at the 
selection or, if there is no selection, at the cursor position. You can specify the gain for 
the audio on the clipboard and at the destination.

All the data on the clipboard is always mixed in, regardless of the length of the 
selection.

Moving Audio
You can rearrange the order of the audio in a file by dragging, and cutting and pasting.

Moving Audio by Dragging

PROCEDURE

1. In the wave window, make a selection.

2. Drag the selection to a position outside the selection in the same file, or to another wave 
window.

RESULT
The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a move between two files you must first undo the paste in the destination window and 
then undo the cut operation in the source window.

RELATED LINKS
Wave Window on page 147
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Moving Audio Using Cut and Paste

PROCEDURE

1. In the wave window, make a selection.

2. Cut the audio in one of the following ways:

● In the Audio Editor, select the Edit tab, and click Cut.

● Press Ctrl/Cmd - X .

3. Select how you want to insert the selection:

● If you want to insert the audio, click once at the position in the same file or in another 
file.

● If you want to replace a section of audio, select it.

4. To paste the selection, do one of the following:

● In the Audio Editor, select the Edit tab, and click Paste.

● Press Ctrl/Cmd - V .

RESULT
The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a move between two files you must first undo the paste in the destination window and 
then undo the cut operation in the source window.

RELATED LINKS
Wave Window on page 147
Edit Tab (Audio Editor) on page 159

Moving Audio by Nudging
The nudge left/right tools can be used to move the audio in small steps within a file.

PROCEDURE

1. In the wave window, make a selection.

2. In the Audio Editor, select the Edit tab.

3. In the Nudge section, click Nudge Left or Nudge Right.

RESULT
The audio is moved one pixel. Exactly how much this is depends on how far you are zoomed in. 
For example, if the status bar displays x1:256, the selection is moved 256 samples. The moved 
section overwrites the audio at that position.

RELATED LINKS
Wave Window on page 147
Edit Tab (Audio Editor) on page 159
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Copying Audio
You can copy sections of audio within the same file or between audio files.

Stereo/Mono Handling
When you drag or copy stereo or mono files to other locations, the target location determines 
how the files are inserted.

Stereo/Mono is handled as follows when you drag between files:

Dragged section Drop wave Action

Stereo Stereo The dragged audio is always inserted into both channels.

Stereo Mono Only the left channel is inserted.

Mono Stereo What happens depends on the vertical drop position. 
This is indicated by the cursor shape. The selection can 
be inserted into only one of the channels, or the same 
material can be inserted into both channels.

Stereo/Mono is handled as follows when you copy and paste files:

Copied section Paste wave Action

Stereo Stereo If the wave cursor extends across both channels of 
the destination file, the material is inserted into both 
channels.

Mono Mono If the wave cursor is only in one channel, the audio is only 
pasted in that channel. Material from the left channel is 
pasted in the left channel and material from the right 
channel is pasted in the right channel.

Stereo Mono Only the left channel is pasted.

Mono Stereo What happens depends on whether the wave cursor is in 
one channel or both. The audio is either pasted in one of 
the channels, or the same material is inserted into both 
channels.

Sample Rate Conflicts
If you copy or move audio from one window to another, and the sample rates of the two files 
are not the same, the copied/moved sound plays back at the wrong pitch (speed). The program 
warns you if this is about to happen.

While mixing sample rates can be used as an effect, it is most often not intended. There are two 
ways to get around this:

● Convert the sample rate of the source file to the same rate as the destination file before 
editing.
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● Convert the sample rate of the destination file to the same rate as the source file before 
adding the audio.

Copying Audio Using Copy and Paste

PROCEDURE

1. In the wave window, make a selection.

2. Use one of the following copy methods:

● In the Audio Editor, select the Edit tab, and click Copy.

● Press Ctrl/Cmd - C .

3. Select how you want to insert the selection:

● If you want to insert the audio, click once at the position in the same file or in another 
file.

● If you want to replace a section of audio, select it.

4. To paste the selection, do one of the following:

● In the Audio Editor, select the Edit tab, and click Paste.

● Press Ctrl/Cmd - V .

RELATED LINKS
Wave Window on page 147
Edit Tab (Audio Editor) on page 159

Copying Audio by Dragging

PROCEDURE

1. In the wave window, make a selection.

2. Click the middle of the selection, and drag it to a position outside the selection in the same 
file, or to another wave window.

RESULT
The selection is inserted at the indicated point. The audio that previously began at that point is 
moved to the right.

RELATED LINKS
Wave Window on page 147

Mid and Side Editing
You can edit, process, and monitor audio material in the left/right and in the mid/side domain. 
Mid/Side editing can be applied on the waveform view and in spectral editing mode. This allows 
you to do spectral editing only on the mid or on the side channel, for example.

You can switch between left/right and mid/side mode with the LR/MS button at the bottom left 
of the overview and the main view. The upper track displays the mid signal and the lower track 
displays the side signal. The overview and main view have independent LR/MS controls. This 
allows you to display the left/right channels in the overview and the mid/side channels in the 
main view, for example.

When you render the audio, the channels are automatically encoded back to left/right mode.
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The waveform display and the cursor shape indicate whether L/R or M/S mode is activated.

You can apply offline processes like Gain and Level independently on the mid and on the side 
channel. With the playback tool, you can play back the mid or side channel independently.

Mixing Down – Audio Files Rendering
You can render regions of audio files or whole audio files to a single audio file format or to 
multiple audio file formats at the same time.

RELATED LINKS
Rendering in the Master Section on page 498
Rendering Audio Files on page 197
Rendering Audio Files in Real Time on page 198

Rendering Audio Files
You can render audio files to a single audio file format or to multiple audio file formats at the 
same time.

PREREQUISITE
Set up your audio files. If you want to render to multiple file formats, create file format presets.

PROCEDURE

1. In the Audio Editor, select the Render tab.

2. In the Source section, specify which part of the audio file you want to render.

3. In the Result section, activate Named File.

4. In the Output section, click the Format field and do one of the following:

● If you want to render to one audio format, select Edit Single Format.

● If you want to render to multiple file formats, select Edit Multi Format.

5. Make your settings in the Audio File Format dialog.

● To add multiple file formats in the Multi Audio File Format dialog, click Plus and select 
the file format presets that you want to render to.

6. Click OK.

7. Optional: Make additional settings on the Render tab.

8. In the Render section, click Start Rendering.

RESULT
The audio file is rendered.

RELATED LINKS
Render Tab (Audio Editor) on page 165
Audio File Format Dialog on page 177
Multi Audio File Format Dialog on page 180
Creating Multiple Audio File Format Presets on page 180
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Rendering Audio Files in Real Time
When you render audio files in real time, you can listen to the audio file while it is being 
rendered. Real-time rendering is available for single file formats and multiple file formats.

PREREQUISITE
You have set up your audio file. If you want to render to multiple file formats, you have created 
file format presets.

PROCEDURE

1. In the Audio Editor, select the Render tab.

2. In the Source section, specify which part of the audio file you want to render.

3. In the Result section, activate Named File.

4. In the Output section, click the Format field and do one of the following:

● If you want to render to one audio format, select Edit Single Format.

● If you want to render to multiple file formats, select Edit Multi Format.

5. Make your settings in the Audio File Format dialog.

● To add multiple file formats in the Multi Audio File Format dialog, click the + icon and 
select the file format presets that you want to render to.

6. Click OK.

7. Optional: Make additional settings on the Render tab.

8. In the Render section, right-click Start Rendering and select Start Rendering (Real Time).

9. In the Real-Time Rendering dialog, click Start.

RESULT
The audio file is rendered.

RELATED LINKS
Render Tab (Audio Editor) on page 165
Multi Audio File Format Dialog on page 180
Creating Multiple Audio File Format Presets on page 180
Real-Time Rendering Dialog on page 198

Real-Time Rendering Dialog
This dialog allows you to listen to the audio file while it is being rendered in real time.

● To open the Real-Time Rendering dialog, in the Audio Editor, select the Render tab, right-
click Start Rendering, and click Start Rendering (Real Time).
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Gain
Allows you to specify the gain of the monitored audio signal.

Audition
If this option is activated, the rendered audio signal is sent to the audio device output.

Auto Start
If this option is activated, the rendering process starts automatically when the Real-
time Rendering dialog opens.

RELATED LINKS
Rendering Audio Files in Real Time on page 198

Changing the Audio Properties
You can change the sample rate and bit depth of audio files.

Changing these values does not process the audio file in any way (in contrast to using Save As). 
However, the following rules apply:

● If you change the sample rate, the file plays back at a new pitch.

● If you change the bit depth, the file is converted to the new precision the next time you save 
it.

NOTE

There is no undo for this. If you save a file with a lower bit depth, the file is converted 
permanently.

PROCEDURE

1. In the Audio Editor, open an audio file.

2. Select the File tab.

3. Click Info.

4. In the Audio Properties section, select a new Sample Rate and/or Bit Depth.

5. Click Apply Changes.

RELATED LINKS
Info Tab on page 64

Metadata
Metadata consists of attributes that describe the audio contents, for example, the title of the 
track, the author, or the recording date of the track. Depending on the file format of the selected 
audio file, this data varies.

When opening an audio file, audio montage, or batch process, the metadata found in the file 
is loaded. You can create different metadata presets for audio files, audio montages, and batch 
processes. When creating a new file from a template, this file can inherit the metadata of the 
preset, if available.

A preview of the metadata is displayed in the Metadata window. To view the complete metadata 
of a file and to be able to edit the metadata, open the Metadata dialog.
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Not all file formats can save metadata. Depending on the output file format, all metadata or only 
part of the metadata is saved in an audio file. The following file formats can contain metadata:

● .wav

● .mp3

● .ogg

● .wma

● .flac

● .m4a

● .mp4

For MP3, the following metadata types are available:

● ID3v1 and ID3v2, including picture support, and ReplayGain standard

You can add TCMP (Part of a compilation) to the ID3v2 metadata.

NOTE

● MP4 is not ID3v2-compatible. However, in WaveLab Pro it uses the same editor.

● The metadata codes that are followed by an “(i)” indicate the iTunes-compatible fields. Lyrics 
and pictures are also iTunes-compatible.

For WAV, the following metadata types are available:

● RIFF

You can add ITRK (track number), TRCK (track number), and IFRM (total number of tracks) to 
the RIFF metadata. For compatibility reasons, it is recommended to add the track number to 
both the ITRK and the TRCK fields

● BWF markers

● BWF version 2 (EBU R-128 loudness support)

● BWF support for USID and UMID standards (Unique Source Identifier and Unique Material 
Identifier)

● iXML (with EBU R-128 loudness support)

● aXML (BWF standard to attach XML data)

● CART (AES standard, dedicated to broadcast needs)

● MD5 (Extra tab)

● ID3, including picture support

When saving or recording an audio file in the Audio File Format dialog, you can specify whether 
not to use any metadata, inherit the metadata from the source file, or edit the metadata of the 
file.

Metadata can be entered manually or generated automatically.

The following options can be generated automatically:

● Unique Source Identifier (USID)
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You can activate USID on the Basics tab of the BWF tab.

● UMID (BWF, Unique Material Identifier (UMID) tab)

● Loudness and true peak values* (BWF, Loudness tab)

● Insert BWF data (iXML tab)

● Time markers (CART tab)

● MD5 checksum* (Extra tab)

● ReplayGain information* (ID3, ID3v2 tab)

(*) These options cause a file analysis while the file is written, which means that the file writing 
process can take longer.

WaveLab Pro includes several metadata presets. They are used as examples and can be 
customized to your needs. You can load metadata presets from the Metadata Presets pop-up 
menu in the Audio File Format dialog, or from the Metadata dialog.

RELATED LINKS
Metadata Window on page 201
Metadata Dialog on page 202
Audio File Format Dialog on page 177
Metadata Presets on page 203

Metadata Window
In the Metadata window, you can see and edit metadata of the file in the Audio Editor, Audio 
Montage window, or Batch Processor window.

● To open the Metadata window, open the Audio Editor, Audio Montage window, or Batch 
Processor window, and select Tool Windows > Metadata.

When you select an audio file in the File Browser window, the corresponding metadata is 
displayed in the Metadata window and the metadata section of the Info tab. When you 
click elsewhere, the Metadata window displays the metadata of the selected audio file, audio 
montage, or batch process.

Preview
The preview window displays the metadata of the selected audio file, audio montage, 
or batch process.

Edit
Opens the Metadata dialog, where you can view and edit the complete metadata of 
the selected file.

RELATED LINKS
Metadata on page 199
Metadata Dialog on page 202
Editing Metadata on page 202
File Browser Window on page 86
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Metadata Dialog
This dialog allows you to define the metadata to be embedded in your audio file.

● To open the Metadata dialog, open the Metadata window and click Edit.

Depending on the file type, the metadata is handled differently.

Metadata dialog for WAV files

When opening the Metadata dialog for files in the Audio Editor, you can edit the metadata that 
is saved in the audio file. This metadata is saved to disk later.

When opening the Metadata dialog for files in the Audio Montage window or the Batch 
Processor window, you can edit the metadata for the WAV, MP3, MP4, and M4A audio files that 
are created when rendering the audio montage or processing through the batch processor. If 
you render to WAV, MP3, MP4, or M4A formats, the metadata will be associated to these files.

NOTE

The metadata codes that are followed by an “(i)” indicate the iTunes-compatible fields. Lyrics and 
pictures are also iTunes-compatible.

RELATED LINKS
Metadata on page 199
Metadata Window on page 201
Editing Metadata on page 202

Editing Metadata
You can edit metadata of audio files, audio montages, and batch processes.

PREREQUISITE
You have opened an audio file, audio montage, or batch process.
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PROCEDURE

1. In the Metadata window, click Edit.

2. In the Metadata dialog, make your settings.

3. Click OK.

RELATED LINKS
Metadata on page 199
Metadata Window on page 201
Metadata Dialog on page 202

Metadata Presets
In the Metadata dialog, you can save metadata presets and apply these presets to other files. 
Metadata presets can be applied to WAV, MP3, MP4, and M4A files.

The Use as Default for New .wav Files option allows you to define a set of metadata as default.

When you create a new file, and do not add any metadata, this default metadata is applied to 
the file when saving or rendering it. For example, you can save or record WAV files with BWF 
metadata and automatically add a Unique Material Identifier.

To edit the default metadata preset, select Load Default, and edit the preset.

RELATED LINKS
Metadata Dialog on page 202

CART and Markers
WaveLab Pro reads the CART markers, if any, and merges them with the existing markers of the 
file.

The CART standard can contain up to 8 markers. WaveLab Pro saves them if their names conform 
to the CART standard.

If Generate Time Markers is activated in the CART tab of the Metadata dialog, the markers are 
generated if at least one CART text field has content. Otherwise, the CART data is meant to be 
unused.

To be able to merge the CART markers with the markers of a file when rendering a file, the 
option Copy Markers must be activated using the Render function in the Master Section.

RELATED LINKS
Metadata on page 199
Metadata Dialog on page 202
Master Section Window on page 473

Metadata and Variables
Variables make handling metadata more efficient. You can use the available variable options to 
quickly add metadata to a file, without having to type the same information multiple times.

You can also quickly add available information such as dates or file names.

Audio File Editing
Metadata 

203
WaveLab Pro 11.2.0



The idea behind this is to set up the metadata and variables once, and then be able to output 
various file versions from the project.

Example of Using Metadata and Variables

Let’s say you have an audio montage that contains CD tracks and want to render all CD tracks to 
individual audio files, including metadata information. You have already added some CD-Text to 
each track.

The CD-Text of each CD track is automatically available in the CD Metadata dialog and can be 
used as variables.

Now you want to add information that is not available as CD-Text, for example, the year of the CD 
track and a comment, to have these information available in the rendered audio files.

1. In the CD window, select Functions > Edit CD Metadata, and fill out the @CdTrackYear@ 
and @CdTrackInfo1@ fields. Use the scroll-bar on the right of the dialog to select the other 
tracks, and add the information for all tracks. Close the dialog.

2. Edit the metadata in the Metadata dialog. Set up the ID3v2 fields using the variables. Click 
the arrow icon to open the variables and text snippets pop-up menu for a field. You can also 
fill out other metadata chunks, such as BWF, RIFF, or CART, or add an album picture. Or you 
could apply a previously set up metadata preset to add metadata.

3. Once the information is complete, open the Render tab in the Audio Montage window. In 
the Source section, open the pop-up menu and select All Regions. Open the Marker pop-up 
menu and select CD Tracks.

4. Click in the Format field, and click Single File Format. In the Audio File Format dialog, 
open the Metadata pop-up menu, and select Inherit from Source File. Click OK to close the 
dialog.

5. In the Render tab, in the Render section, click Start to render the files.

Result: When you now open the rendered audio files and look at the metadata, you can see that 
the variables were replaced with the metadata that has been set up for each track.

RELATED LINKS
Metadata on page 199
Variables and Text Snippets on page 762
CD Window on page 434

Metadata in the Batch Processor Window
You can batch process metadata. For this, you must set up the Metadata dialog for batch 
processes, and apply the metadata to the files of the batch process.

In the Batch Processor window, on the Format tab, the following options are available in the 
Batch Metadata pop-up menu:

● If you do not want the batch metadata to change the metadata of the files in the batch, 
select Ignore.

● If you want to merge the metadata of the batch with the metadata of the source files (WAV 
files only), select Merge.

● If you want to replace the metadata of the source files with the metadata of the batch, select 
Replace.
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Examples for Merging Metadata

A simple example would be if you have 1000 files with a mistake in a copyright field of their 
metadata. With this batch option, you can preserve the metadata of the files, and edit only the 
copyright field.

However, the merge option can also be used for complex batch metadata. You can process an 
audio file and specify which metadata to use from the source audio file and which from the batch 
metadata. For this, use the Merge Codes options in the Metadata dialog for batch processes.

If you enter #Source# in a value field, the value of the source audio file’s metadata is used when 
batch processing. If you enter #Remove# in a value field, the corresponding value of the source 
audio file’s metadata is removed when batch processing. In order to set up the merging process, 
you must set up these codes in the value field that you want to merge.

An example on how to merge metadata while using the #Source# and #Remove# options:

● The batch process contains an audio file that already has metadata.

● The batch metadata is set up.

When starting the batch process, the metadata are merged in the following way:

● If value field “A” in the audio file metadata contains the text “Jazz”, while value field “A” is 
empty in the batch metadata, the resulting output file has the text “Jazz” in value field “A”.

● If value field “B” in the batch metadata contains the text “Modern”, while value field “B” in the 
audio file metadata is empty, the resulting output file has the text “Modern” in value field “B”.

● If value field “C” contains text both in the source audio file and in the batch metadata, 
some more editing in the Metadata dialog for batch processes is necessary to specify which 
metadata should be used.

Examples on how to use the #Source# and #Remove# codes:

● No code is used, the source audio file has the text “Piano”, and the batch metadata has 
the text “Trumpet”. Result: “Piano” is retained, because the source audio file metadata has 
precedence over the batch metadata.

● The source audio file has the text “Piano”, and the batch metadata has the text “Electric 
#Source#”. Result: The resulting output file has the text “Electric Piano”.

Audio File Editing
Metadata 

205
WaveLab Pro 11.2.0



● The source audio file has the text “Piano”, and the batch metadata has the text “#Remove#”. 
Result: “Piano” is removed from the value field.

● The source audio file has the text “Piano”, and the batch metadata has the text 
“#Remove#Trumpet”. Result: “Piano” is removed, and “Trumpet” is added.

RELATED LINKS
Metadata on page 199
Metadata Dialog on page 202
Batch Processor Window on page 676

Snapshots
You can save a number of snapshots of your audio file, to capture the current scroll position, 
zoom factor, cursor position, and audio selection.

You can recall a snapshot at any time and update snapshots.

Selecting a saved snapshot restores all of its view settings. You can also choose to recall only 
specific view properties by activating the corresponding options for a snapshot.

RELATED LINKS
View Tab (Audio Editor) on page 157

Capturing the Current View
Capturing the current view saves the current zoom factor, cursor position, scroll position, and 
time range.

PROCEDURE

1. Set up the view of the wave window.

2. Select the View tab.

3. In the Snapshots section, click Take Snapshot.

4. Click one of the preset buttons to save the snapshot.

RESULT
The snapshot is saved and can be recalled by clicking the corresponding preset button.

RELATED LINKS
Wave Window on page 147
View Tab (Audio Editor) on page 157
Recalling a Snapshot on page 206
Updating Snapshots on page 207

Recalling a Snapshot

PROCEDURE

1. In the Audio Editor, select the View tab.

Audio File Editing
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2. In the Snapshots section, open the Options pop-up menu.

3. Activate the view settings that you want to recall.

4. Click a Preset button.

RELATED LINKS
View Tab (Audio Editor) on page 157

Updating Snapshots
You can update a previously captured snapshot with the current view.

PROCEDURE

1. Set up the view of the wave window.

2. Select the View tab.

3. In the Snapshots section, click Take Snapshot.

4. Click the preset button that you want to update.

RESULT
The new snapshot replaces the selected snapshot.

RELATED LINKS
Wave Window on page 147
View Tab (Audio Editor) on page 157

Silence Generator Dialog
This dialog allows you to insert silence or ambience sound in an audio file.

● To open the Silence Generator dialog, select the Insert tab in the Audio Editor, and click 
Silence Generator.
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Type of Silence

● True Silence allows you to insert digital silence.

● Ambience Sound File (Looped If Not Long Enough) allows you to select an audio 
file containing ambience sound.

Gain to Apply to This File lowers or raises the gain of the ambience sound.

Silence Duration
As Selection uses the duration of the active audio selection as the duration of the 
silent section. Specify the duration of the silent section in the value field below.

Edges
Fade In/Fade Out performs a crossfade at the start and end of the silent section for 
smoother transitions. Specify the fade time in the value field below.

Destination

● Replace Selection replaces the current audio selection with the silent section.

● Insert at Cursor inserts the silent section at the cursor position.

● From End of File Until Cursor extends the audio file with silence up to the cursor 
position. Activating this option also defines the silence duration and ignores the 
Silence Duration setting.

RELATED LINKS
True Silence vs. Ambience Sound on page 208
Inserting Silence on page 209

True Silence vs. Ambience Sound
Recordings can sound unnatural when you insert true silence. This is particularly true for voice 
recordings and field recordings, where a natural background noise is often present. To produce 
more natural results, you can insert a file with ambience sound.

The file that you specify must have the same properties (stereo/mono, sample rate, etc.) as the 
file in which you want to insert the silence. The file can be any length. If the silence region is 
longer than the file, the file is looped.
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Replacing a Selection with Silence
You can replace a section of an audio file with true silence or ambience sound.

PROCEDURE

1. In the Audio Editor, make a selection.

2. Select the Insert tab.

3. In the Signal section, click Silence Generator.

4. In the Silence Generator dialog, select the type of silence:

● True Silence

● Ambience Sound

For this option you must select a file containing the ambience sound.

5. Set the silence duration to As Selection, and the destination to Replace Selection.

6. Click Apply.

RELATED LINKS
Insert Tab (Audio Editor) on page 163
Silence Generator Dialog on page 207

Inserting Silence
You can insert a specified length of true silence or an ambience sound at any position of the 
audio file.

PROCEDURE

1. In the Audio Editor, set the cursor where you want the inserted silence to begin.

2. Select the Insert tab.

3. In the Signal section, click Silence Generator.

4. In the Silence Generator dialog, select the type of silence:

● True Silence

● Ambience Sound

For this option you need to select a file containing the ambience sound.

5. Deactivate As Selection, and specify the length.

6. Set the destination to Insert at Cursor.

7. Click Apply.

RELATED LINKS
Insert Tab (Audio Editor) on page 163
Silence Generator Dialog on page 207
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Muting a Selection
The Mute Selection function replaces the selection with true silence.

PROCEDURE

1. In the wave window of the Audio Editor, make a selection.

2. Select the Insert tab.

3. In the Signal section, click Mute Selection.

RELATED LINKS
Insert Tab (Audio Editor) on page 163

Replacing Audio with Tone
You can replace a part in an audio file with tone to cover a swear word, for example.

PROCEDURE

1. In the Audio Editor, make a selection.

2. Select the Insert tab.

3. In the Signal section, click Bleep Censor.

4. In the Bleep Censor dialog, specify the frequency and the level of the bleep censor tone.

5. Optional: Activate Crossfading and specify the crossfade time.

This creates a crossfade at the start and the end of the bleep censor region.

6. Click Apply.

RELATED LINKS
Insert Tab (Audio Editor) on page 163
Bleep Censor Dialog on page 210

Bleep Censor Dialog
The Bleep Censor dialog allows you to define the bleep censor tone.

● To open the Bleep Censor dialog, select the Insert tab in the Audio Editor, and click Bleep 
Censor in the Signal section.

Frequency
Allows you to specify the frequency of the bleep censor tone.

Audio File Editing
Replacing Audio with Tone 

210
WaveLab Pro 11.2.0



Level
Allows you to specify the level of the bleep censor tone.

Crossfading
If this option is activated, WaveLab Pro creates a crossfade at the start and the end of 
the bleep censor region for a smoother transition. You can specify the crossfade time.

Presets
This pop-up menu allows you to save and restore bleep censor presets.

RELATED LINKS
Insert Tab (Audio Editor) on page 163
Replacing Audio with Tone on page 210

Waveform Restoration with the Pen Tool
The Pen tool allows you to redraw the waveform in the wave window. This can be used to quickly 
repair waveform errors. The Pen tool can be used if the zoom resolution is set to 1:8 (one pixel 
on the screen equals 8 samples) or higher.

● To redraw the waveform, select the Pen tool on the Edit tab of the Audio Editor, click in the 
waveform, and draw the new waveform.

● To redraw the waveform of both channels at once, press Shift  during the drawing process.

RELATED LINKS
Edit Tab (Audio Editor) on page 159
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Audio Analysis

WaveLab Pro provides you with a comprehensive set of tools for analyzing your audio and for 
detecting any errors.

You can compare two audio files with the Audio File Comparator and view audio in a 
Spectrogram or Loudness view.

For example, you can use the suite of audio meters or the 3D Frequency Analysis. There are also 
several tools that help you examine any sample of your audio for errors or anomalies.

RELATED LINKS
Analyze Tab (Audio Editor) on page 212
3D Frequency Analysis on page 226
Global Analysis on page 213
Audio File Comparator on page 224

Analyze Tab (Audio Editor)
The Analyze tab provides you with tools for analyzing your audio and for detecting any errors.

● In the Audio Editor, click Analyze.

Tools

Global Analysis
Opens the Global Analysis dialog where you can analyze peaks, loudness, pitch, DC 
offset, and errors in the audio file.

Audio File Comparator
Opens the Audio File Comparator dialog where you can compare two audio files.

3D Frequency Analysis
Opens the 3D Frequency Analysis dialog, where you can define which frequency 
range is analyzed, and modify the appearance of the graph for the 3D frequency 
analysis.

Monitoring

Playback
This is the standard metering mode, in which the meters reflect the audio that is 
played back. Metering occurs after the Master Section, which means that effects, 
dithering, and master faders are taken into account. You can monitor playback in audio 
files, audio montages, audio CD track lists, etc.
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Audio Input
In this mode, the meters reflect the audio input. Typically, this is the mode to use when 
recording. The Master Section settings are not taken into account. This option is only 
available when the Recording dialog is open.

File Rendering
In this mode, you can monitor what is being written to disk during file rendering 
or recording. Average and min/max peak values are calculated. After rendering, the 
meters freeze until you refresh or change the monitor mode.

Edit Cursor
In this mode, the meters are static, showing the levels and other values for the audio 
at the position of the edit cursor in stop mode. This allows you to analyze a specific 
position in an audio file in real time. The Master Section settings are not taken into 
account.

Audio Selection
In this mode, the meters display the average values calculated for a selected range. 
The Master Section settings are not taken into account.

When you change the selection, you have to update the meter displays by clicking 
Update Selection Analysis.

Freeze Meters
This mode freezes the values for all open meters. The meters remain frozen until you 
select another monitor mode or deactivate Freeze Meters.

Floating Meters

Show/Hide
Shows/Hides floating meters.

Global Analysis
In WaveLab Pro, you can perform advanced analysis on your audio to identify areas with specific 
properties. This helps you find problem areas such as glitches or clipped samples. You can also 
check general information, such as the pitch of a sound.

If you analyze a section of an audio file, WaveLab Pro scans the section or the audio file and 
extracts information which is displayed in the dialog. WaveLab Pro also marks sections of the file 
that meet specific characteristics, for example, sections that are very loud or almost silent. You 
can then browse between these points, set markers, or zoom in on markers. On most of the tabs, 
you find settings that determine exactly how the analysis is performed. Each tab focuses on a 
particular analysis area.

You perform the global analysis in the Global Analysis dialog. This dialog consists of the 
following tabs that provide different analysis types:

● The Peaks tab allows you to find individual samples with very high values.

● The Loudness tab allows you to find sections with high intensity.

● The Pitch tab allows you to find the exact pitch of a sound or section.

● The Extra tab provides information about DC offsets and the significant bit depth.

● The Errors tab allows you to find glitches and sections where the audio has been clipped.

Most of the analysis types provide a number of positions in the file that indicate peaks, glitches, 
etc. These points are called “hot points”.

Audio Analysis
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Preparing the Global Analysis
The Global Analysis dialog provides various analysis options.

PROCEDURE

1. In the wave window, select a range in the audio file that you want to analyze.

If you want to analyze the entire file, press Ctrl/Cmd - A . If Process Whole File If There 
Is No Selection is activated in the Audio Files Preferences, the whole file is analyzed 
automatically provided that no selection has been made.

2. In the Audio Editor, select the Analyze tab.

3. In the Tools section, click Global Analysis.

4. Optional: Click Open New Global Analysis Dialog at the top of the Global Analysis dialog to 
open another Global Analysis dialog.

RELATED LINKS
Global Analysis on page 213

Choosing the Analysis Type
Several types of analysis can be performed. Each of them takes some time, so make sure that 
only the types that you need are included in the analysis.

Select the analysis types in the Global Analysis dialog by activating them in the corresponding 
tabs.

● To include the peaks analysis, select the Peaks tab and activate Find Peaks.

● To include the loudness analysis, select the Loudness tab and activate Analyze Loudness.

● To include the pitch analysis, select the Pitch tab and activate Find Average Pitch.

● To include the DC offset analysis, select the Extra tab and activate Find DC Offset.

● To include the error analysis, select the Errors tab and activate Find Possible Glitches 
and/or Find Clipped Samples.

RELATED LINKS
Global Analysis on page 213

Peaks Tab (Global Analysis)
On this tab, you can make settings that help you find digital peak and true peak values in the 
audio, that is, single samples with very high values.

● In the Global Analysis dialog, select the Peaks tab.
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Find Peaks
Enables peak analysis.

Digital Peak/True Peak
Displays the highest peak in the analyzed section. When you click this value, the 
number of peaks that are detected in the selection is shown in the Number of Points 
section in the lower left corner of the dialog. You can use the hot points to move the 
cursor between the peaks.

At Cursor
Displays the level at the current audio file cursor position at the time of the analysis.

Maximum Number of Peaks to Report
Restricts the number of reported peaks. For example, setting this to 1 reports only the 
highest peak.

Minimum Time between 2 Peaks
Controls the distance between peaks, so they do not appear too close to each other. 
For example, setting this to 1 s ensures that there is always at least one second 
between reported peaks.

Audio Analysis
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Results of the Analysis

The Find Peaks fields show the highest peak in the analyzed section and the level of the sample 
at the wave cursor position at the time of the analysis.

RELATED LINKS
Global Analysis on page 213

Loudness Tab (Global Analysis)
On this tab, you can make settings that help you find sections that are perceived by the human 
ear as louder or weaker in volume. To find sections that the ear perceives as significant in 
volume, you must look at a longer section of audio.

● In the Global Analysis dialog, select the Loudness tab.

The following options are available for the RMS Loudness tab and the EBU R-128 tab:

Maximum Number of Loudness Points to Report
Restricts the number of reported hot points. Only the highest points are reported. For 
example, setting this to 1 reports only the loudest section or one of the sections that 
have the same highest value.

Minimum Time between 2 Points
Controls the distance between points, so they do not appear too close to each other. 
For example, setting this to 1 s ensures that there is always at least one second 
between reported points.

Analyze Loudness
Enables RMS loudness analysis.
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RMS Loudness tab

Analyze Loudness
Enables RMS loudness analysis.

Average
Displays the overall loudness of the analyzed selection.

Maximum
Displays the level of the loudest section in the analyzed selection. Clicking this value 
displays the number of loud sections detected within the selection in the Number of 
Points section in the lower left corner of the dialog.

Minimum
Displays the level of the quietest section in the analyzed selection. Clicking this 
value displays the number of weak sections that are detected within the selection 
in the Number of Points section in the lower left corner of the dialog. This provides 
adequate information about the signal-to-noise ratio (SNR) of the audio material.

Around Cursor
Displays the loudness at the audio file cursor position at the time of the analysis.
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Resolution
The length of audio to be measured and averaged. If this value is lowered, short 
passages of loud/weak audio are detected. If the value is raised, the sound must be 
loud/weak for a longer period to result in a hot point.

Threshold (for the Average)
Ensures that the average value is calculated correctly for recordings with pauses. The 
value that you set here determines a threshold below which any detected audio is 
considered to be silence, and is therefore excluded from average value calculations.

EBU R-128 tab

Integrated Loudness
Displays the integrated loudness of the analyzed selection, also known as programme 
loudness, according to the loudness analysis reference value. This indicates the 
average loudness of the audio.

Loudness Range
Displays the loudness range according to the loudness analysis reference value. It is 
based on a statistical distribution of loudness within a programme, thereby excluding 
the extremes.
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Short-Term Loudness: Maximum
Displays the level of the loudest 3 second section in the analyzed selection. When you 
click this value, the number of loud sections that are detected within the selection is 
shown in the Number of Points section in the lower left corner of the dialog.

Short-Term Loudness: Minimum
Displays the level of the quietest 3 second section in the analyzed selection. When you 
click this value, the number of quiet sections that are detected within the selection 
is shown in the Number of Points section in the lower left corner of the dialog. 
This provides adequate information about the signal-to-noise ratio (SNR) of the audio 
material.

Momentary Loudness: Maximum
Displays the level of the loudest very short section (400 milliseconds) in the analyzed 
selection. When you click this value, the number of loud sections that are detected 
within the selection is shown in the Number of Points section in the lower left corner 
of the dialog.

Momentary Loudness: Minimum
Displays the level of the quietest very short section (400 milliseconds) in the analyzed 
selection. When you click this value, the number of quiet sections that are detected 
within the selection is shown in the Number of Points section in the lower left corner 
of the dialog.

RELATED LINKS
EBU Loudness Standard R-128 on page 56
Global Analysis on page 213

Pitch Tab (Global Analysis)
On this tab, you can make settings that help you find the average pitch of an audio section.

● In the Global Analysis dialog, select the Pitch tab.

Settings on this tab allow you to gather information for pitch shifting, for example, to get one 
sound in tune with another. The display shows the pitch for each channel, in Hertz (Hz) and as 
semitones and cents (hundredths of a semitone). Because the display shows an overall value for 
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the entire analyzed section, the hot point controls in the lower section of the dialog are not used 
on this tab.

Usage guidelines for the Pitch tab:

● The result is an average value for the whole selection.

● The method only works on monophonic material, not on chords or harmonies.

● The algorithm assumes that the analyzed section has a reasonably stable pitch.

● The material must be relatively well isolated from other sounds.

● It is preferable to analyze the sustain portion of a sound rather than the attack. The pitch is 
usually not stable during the attack.

● Some synthetic sounds may have a weak fundamental (first harmonic) which can irritate the 
algorithm.

RELATED LINKS
Global Analysis on page 213

Extra Tab (Global Analysis)
This tab shows the average DC Offset of the analyzed section and the Apparent Bit Depth.

● In the Global Analysis dialog, select the Extra tab.

The Apparent Bit Depth attempts to detect the actual precision in the audio. This is useful, 
for example, if you want to check, whether a 24-bit file really uses 24 bits or if it was actually 
recorded with 16-bit precision and then expanded to 24 bits.

NOTE

For more accurate results on the bit depth, use the Bit Meter.

RELATED LINKS
Bit Meter on page 556
Global Analysis on page 213
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Errors Tab (Global Analysis)
This tab helps you find glitches and sections where the audio has clipped.

● In the Global Analysis dialog, select the Errors tab.

Maximum Number of Error Points to Report
Allows you to restrict the reported number of hot points.

Minimum Time between 2 Points to Report
Controls the distance between points, so they do not appear too close to each other. 
For example, setting this to 1 s ensures that there is always at least one second 
between reported points.

Find Possible Glitches
Enables glitch analysis.

● Threshold sets the value at which a change in level is considered to be a glitch. 
The higher the value, the less sensitive the detection.

● Sensitivity is a length value that represents the length of time in which the 
waveform must exceed the threshold to be reported as a glitch. The higher the 
value, the less sensitive the detection.

● Output Format displays the number of clipping occurrences that are detected by 
the analysis. Clicking this value displays the number of clips in the Number of 
Points section in the lower left corner of the dialog.

NOTE

Make sure that the points that are detected by the algorithm are real glitches. Zoom in 
and play back to check whether the detected points really indicate a problem.

Find Clipped Samples
Enables clipping analysis.

● Threshold checks for a number of consecutive samples at full value to determine 
whether clipping has occurred. The Threshold setting determines the exact 
number of these consecutive samples that must occur for the program to report 
clipping.

● Output Format displays the number of clipping occurrences that are detected by 
the analysis. Clicking this value displays the number of clips in the Number of 
Points section in the lower left corner of the dialog.

RELATED LINKS
Global Analysis on page 213

Audio Analysis
Global Analysis 

221
WaveLab Pro 11.2.0



Error Detection
You can detect errors, such as glitches and sections where the audio has clipped. For a more 
advanced error detection, use the Error Correction window.

Glitches

● These are disruptions in the audio. Glitches may occur after problematic digital transfers, 
after careless editing, etc. They manifest themselves as “clicks” or “pops” in the audio.

Clipping

● A digital system has a finite number of levels that it can represent properly. When recorded 
sound levels are too high or when the system cannot handle levels that have been raised by 
digital processing, hard clipping occurs that you can hear as strong distortion.

A sine waveform before clipping and after.

Result of the Analysis

This reports the number of glitches and clipping instances that have been detected.

RELATED LINKS
Error Correction on page 229

Performing a Global Analysis
PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and select the tab that you 
want to include in the analysis.

PROCEDURE

1. In the Global Analysis dialog, set up the parameters.

Most of the tabs have settings that determine how the analysis should be performed.

2. If the Peaks or Loudness tab is selected, move the cursor to the position that you want to 
analyze.

The Peaks and Loudness tabs report values for the position of the cursor.

3. Click Analyze.

Results of the Global Analysis
Depending on the analysis type, one or several values are returned for the analyzed audio.

For the Pitch and Extra analyses, only one value is returned. The other analysis types provide 
a number of positions in the file that indicate peaks, glitches, etc. These points are called hot 
points.
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RELATED LINKS
Checking the Results of the Global Analysis on page 223

Checking the Results of the Global Analysis
The results of the global analysis are marked with hot points. You can browse through these 
points to see the results of the analysis.

PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the analysis.

PROCEDURE

1. In the Global Analysis dialog, click the tab that represents the values that you want to check.

2. Check the display for maximum/minimum values in the entire analyzed section.

3. Decide which of these values you want to check.

4. Click the value.

5. Check the Number of Points value at the bottom of the dialog.

The value shows the number of positions that were detected by the analysis.

6. Use the scrollbar below the Number of Points value to browse between the detected 
positions.

The edit cursor shows the position in the wave window.

7. To browse another property, click the corresponding tab, and then the value button.

NOTE

The result of the analysis is saved until you close the dialog or click Analyze again.

RELATED LINKS
Performing a Global Analysis on page 222
Creating Markers at Hot Points on page 223

Creating Markers at Hot Points
Creating markers at hot points simplifies browsing the results of the global analysis.

PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the analysis.

PROCEDURE

1. In the Global Analysis dialog, select the analysis type for which you want to create markers 
at hot points.

You can add markers for only one channel at a time.
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2. Click Create Markers at Hot Points at the bottom of the Global Analysis dialog.

Temporary markers are added at all hot points on the corresponding channel.

RESULT
The markers are named using the following principle: “Hot point number (Channel)”. For 
example, a marker at the third hot point in the left channel would be labeled “3 (L)”.

RELATED LINKS
Performing a Global Analysis on page 222
Checking the Results of the Global Analysis on page 223
Focusing Hot Points on page 224

Focusing Hot Points
After a global analysis, you can focus the display on a specific hot point.

PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the analysis.

PROCEDURE

1. Use the Number of Points scrollbar to move the position indicator to the position in which 
you are.

2. Click Focus.

The wave window zooms in on the selected point. The Global Analysis dialog is reduced to 
the bottom part.

3. To return to the full view of the Global Analysis dialog, click Focus again.

RELATED LINKS
Performing a Global Analysis on page 222
Creating Markers at Hot Points on page 223
Checking the Results of the Global Analysis on page 223

Audio File Comparator
You can compare audio files to find differences.

Use the Audio File Comparator for the following:

● Seeing and hearing the effect of using an equalizer

● Checking the noise added by a processor

● Checking the effects of data compression

● Comparing two versions of an apparent similar recording to see if they are really the same

You can create a delta audio file that contains only the differences between the two compared 
audio files. To see and hear small differences easily, you can amplify them.

Markers can be automatically added at positions in the audio file where differences are detected.

RELATED LINKS
Comparing Audio Files on page 226
Audio File Comparator Dialog on page 225
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Audio File Comparator Dialog
In this dialog, you can compare two audio files.

● To open the Audio File Comparator dialog, select the Analyze tab in the Audio Editor and 
click Audio File Comparator.

Files to Compare
Allows you to select the two audio files that you want to compare.

Generate Delta File
If this option is activated, a delta file is created that contains only the differences 
between the two compared files.

Difference Amplification
Amplifies the differences in the delta file to facilitate seeing and hearing them.

Create Markers at Points of Difference
Inserts markers at points where differences are detected. You can insert difference 
markers in the first, the second, or the delta file.

One Marker Pair Encompasses the Differences
If this option is activated, one marker pair is inserted that encompasses the range that 
contains differences.

Multiple Markers
If this option is activated, multiple markers are inserted according to the Maximum 
Number of Markers and Minimum Time Between Two Markers settings.

● Maximum Number of Markers sets the maximum number of markers to be 
inserted.

● Minimum Time Between Two Markers determines the density of the markers to 
be inserted.

RELATED LINKS
Audio File Comparator on page 224
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Comparing Audio Files
The file comparator lets you see the differences between two files.

PROCEDURE

1. Open the audio files that you want to compare.

2. In the Audio Editor, select the Analyze tab.

3. In the Tools section, click Audio File Comparator.

4. If more than two audio files are open, select the two files that you want to compare.

5. Optional: Activate Generate Delta File.

This creates a new audio file that contains only the differences between the compared audio 
files.

6. Optional: Make marker settings in the Create Markers at Points of Differences section.

This creates markers at differing points to facilitate finding the differences. The markers are 
places on the corresponding channel.

7. Click OK.

RELATED LINKS
Analyze Tab (Audio Editor) on page 165
Audio File Comparator Dialog on page 225

3D Frequency Analysis
Using the 3D Frequency Analysis, you can view an audio file in the frequency domain.

Use the 3D Frequency Analysis for the following:

● Viewing the frequency spectrum distribution in a mix

● Identifying which frequencies can be reduced or boosted as a basis for equalizing

● Viewing parts of the frequency spectrum that are occupied by an ambience sound that you 
want to filter out

A wave display (time domain) informs you about the start and end of a sound in a file, but lacks 
information about the timbral contents of the file that a frequency graph (frequency domain) 
provides. The graph that is used in WaveLab Pro is often referred to as an FFT (Fast Fourier 
Transform) plot. If you select a stereo recording, a mix of the two channels is analyzed.

The wheel control allows you to view the frequency spectrum from different angles. For example, 
you can open several 3D Frequency Analysis windows, each with a different perspective. This 
allows you to get a better view of an otherwise crowded graph.
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RELATED LINKS
Creating a Graph for 3D Frequency Analysis on page 227
3D Frequency Analysis Options Dialog on page 228

Creating a Graph for 3D Frequency Analysis
The length of the selected audio affects the accuracy of the analysis. For short selections, the 
result is more detailed. Consider making a separate analysis of the attack in which the most 
drastic variations occur.

PROCEDURE

1. In the wave window, select the section of the file that you want to analyze.

If you make no selection, the whole audio file is analyzed.

2. In the Audio Editor, select the Analyze tab.

3. In the Tools section, click 3D Frequency Analysis.

The audio is analyzed.

4. To edit the analysis parameters, click 3D Frequency Analysis Options.

5. Adjust the parameters and click OK.

The audio is re-analyzed.

RELATED LINKS
Edit Tab (Audio Editor) on page 159
3D Frequency Analysis Options Dialog on page 228
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3D Frequency Analysis Options Dialog
In the options dialog of the 3D Frequency Analysis dialog, you can define which frequency 
range is analyzed and modify the appearance of the graph for the 3D frequency analysis.

● In the 3D Frequency Analysis dialog, click the 3D Frequency Analysis Options button.

Top Frequency/Bottom Frequency
Specifies the highest/lowest frequency of the range.

Logarithmic Ruler (Octaves)
Divides the frequency ruler in equally spaced octaves.

Amplitude
Select whether you want the peaks to be proportional to their amplitude (Linear) or to 
their power (Logarithmic Decibels).

Colors
Defines the color scheme of the graph.

Background
Defines the background color.

RELATED LINKS
3D Frequency Analysis on page 226

Audio Analysis
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Error Correction

You can search for unwanted clicks and digital artifacts in an audio file. The detection and 
correction methods allow you to detect, mark and name, jump to, play back, and remove 
individual audio errors.

The Correction tab in the Audio Editor gives you access to the error detection and correction 
tools.

WaveLab Pro provides you with multiple options for automatic error detection, and we 
encourage you to try out different settings. Likewise, as errors can have multiple origins and 
effects, WaveLab Pro offers several correction methods and allows you to select the one that best 
suits your needs: Short Resynthesis, Smooth Pencil Line, and Inpainting are available.

NOTE

The error detection and correction functionality in WaveLab Pro is intended to detect and correct 
sparse errors in audio files. For audio files that contain many clicks, such as old vinyls, we 
recommend to use a DeClicker plug-in. For example, the DeClicker module in the RestoreRig 
plug-in.

RELATED LINKS
Correction Tab in the Audio Editor on page 229
Detecting Errors in Audio Files on page 233
Correcting Errors in Audio Files on page 232

Correction Tab in the Audio Editor
● In the Audio Editor, click Correction.

Scan Range

In this section, you can specify the range of audio to be scanned for errors.

Scan Range

● Entire File scans the whole audio file for errors.

● Define as Current Selection searches for errors in the audio selection. Once 
defined, you can change the audio selection without altering this search area.

You can make an audio selection on individual channels. The selected channel is 
displayed in the Scan Range section.

The search area indicator is displayed on the ruler.
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Detection

In this section, you can specify how to detect errors.

Presets
Allows you to open error detection presets and to access the Error Detection 
Configuration dialog, where you can define error detection presets.

To open the Error Detection Configuration dialog, click Edit.

Detect All Errors
Scans the specified range from the beginning to the end and creates pairs of error 
markers for every detected error, without performing any correction.

Reset
Clears the detected error ranges previously memorized by WaveLab Pro after clicking 
Detect All Errors, and removes all error markers.

Previous Error
Returns to the last detected error.

Find Next Error
Selects the next error. If Detect All Errors was used to detect errors and create error 
markers, you can jump to the next error using Find Next Error.

If Detect All Errors was not used, clicking Find Next Error detects and selects the next 
error without creating error markers.

Play
Starts playback of the current audio selection while taking into account any pre-roll and 
post-roll settings you made on the transport bar.

Mark
Creates error markers at the beginning and the end of the audio selection, without 
performing any correction. If two channels are selected, a pair of error markers is 
created for each channel. If a single channel is selected, a pair of error markers is 
created for the selected channel only.

Unmark
Deletes the error markers that surround the audio selection.

Correction

In this section, you can specify the method to be used for error correction.

Error Correction
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Correct Error
Restores the audio selection with the default correction method. You can select a 
different correction method from the pop-up menu.

Error Correction Method
Allows you to select an error correction method.

● Smooth Pencil Line is particularly suited for tiny clicks. This method corresponds 
to drawing an accurate line with a soft pencil. It replaces the corrupted sample 
with the pencil line.

● Short Resynthesis is best suited for minor errors. WaveLab Pro analyzes the 
immediate surroundings of the error to find the most appropriate method of 
correction.

● Inpainting is best suited for major errors. WaveLab Pro analyzes a larger portion 
of the audio file to find the most appropriate method of correction.

Inpainting replaces the corrupt samples using spectral inpainting. For error 
correction, spectral inpainting is applied to the whole frequency range with 
predefined settings. To access further inpainting options for correcting errors, use 
the Spectrum Editor.

Correct All Marked Errors
Corrects all marked errors within the specified range.

Previous Correction/Next Correction
Jumps to the previous/next correction marker pair.

Selection

This section displays information about the errors:

Number of Errors
Displays the number of errors that were detected within the scan range.

Error Severity
Specifies the likelihood of the selected error. For clipping errors, the error severity 
value refers to the number of succeeding samples of the same value. For example, an 
error severity of 4 means that at least four succeeding samples have the same value. 
For other error types, the higher the value, the more likely it is that the detected audio 
part contains an error.

In the Error Detection Configuration dialog, you can specify the error severity values 
that you want WaveLab Pro to take into account for detecting errors.

Length
Displays the length of the selected error range.

Options

This section provides a range of parameters for playing back, viewing, and marking any detected 
errors.

Zoom Level
This pop-up menu allows you to specify the horizontal zoom level when displaying an 
error.

Error Correction
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Options
This pop-up menu contains the following options:

● Auto-Play automatically plays back the error area after it has been detected or 
corrected.

● Auto Vertical Zoom automatically zooms in on the error vertically when 
navigating between errors via the Previous Error and Find Next Error buttons.

● Set Markers around Corrected Errors creates correction markers around the 
audio section whenever an error is corrected. This area can be larger than the 
marked error area when crossfades are performed by the corrector.

● Remove Markers After Correction removes the error marker pair, every time an 
error is corrected.

RELATED LINKS
Error Correction on page 229
Correcting Errors in Audio Files on page 232
Detecting Errors in Audio Files on page 233
Error Detection Configuration Dialog on page 234
Spectrogram on page 149

Correcting Errors in Audio Files
You can correct errors in audio files in the Audio Editor.

PREREQUISITE
You or the error detection tools of WaveLab Pro have identified errors in an audio file.

PROCEDURE

1. In the Audio Editor, click the Correction tab.

2. In the Correction section, select an error correction method from the Error Correction 
Method menu.

3. In the Correction section, do one of the following:

● To correct an error, click inside an error marker pair, or select an audio range, and click 
Correct Error.

● To correct all errors that are marked with error markers, click Correct All Marked 
Errors.
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RESULT
The errors are corrected using the selected correction method. Correction markers are created at 
the start and at the end of the corrected audio range.

RELATED LINKS
Error Correction on page 229
Detecting Errors in Audio Files on page 233
Correction Tab in the Audio Editor on page 229
Markers Window on page 521
Spectrogram on page 149

Detecting Errors in Audio Files
WaveLab Pro allows you to automatically detect errors in audio files. You can then apply different 
error correction methods.

PROCEDURE

1. In the Audio Editor, select the Correction tab.

2. In the Scan Range section, do one of the following:

● To scan the whole audio file for errors, select Entire File.

● To scan an audio selection for errors, make an audio selection in the audio file, and 
select Define as Current Selection.

You can make the audio selection on all channels or on individual channels. The selected 
channel is displayed in the Scan Range section.

Once defined, you can change the audio selection without altering this search area. The 
search area indicator is displayed on the ruler.

NOTE

The error detection and correction functionality in WaveLab Pro is intended to detect and 
correct sparse errors. If too many errors are found, reduce the audio selection.

3. In the Detection section, do one of the following:

● To find the next error, click Find Next Error. WaveLab Pro analyzes the audio file and 
selects the first detected error range.

● To detect all errors, click Detect All Errors. WaveLab Pro analyzes the audio file and 
marks the errors with error markers.

The markers are created at the top of the channels for which you have defined the scan 
range.
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Error markers

NOTE

You can extend error markers to another channel via the Channels column in the 
Markers window.

4. You can configure the error detection to your needs. In the Detection section, do one of the 
following:

● Click Presets and select Edit to open the Error Detection Configuration dialog. In this 
dialog, make your settings and click Search.

● If you have already saved error detection presets, click Presets and select the preset 
from the pop-up menu.

AFTER COMPLETING THIS TASK
Use the error correction function of WaveLab Pro to correct the detected errors.

RELATED LINKS
Error Correction on page 229
Error Detection Configuration Dialog on page 234
Correcting Errors in Audio Files on page 232

Error Detection Configuration Dialog

● In the Correction tab of the Audio Editor, click Presets in the Detection section.

If you have already saved error detection presets, click Edit to open the Error Detection 
Configuration dialog.
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Sensitivity
Allows you to specify the sensitivity of the error detection. The higher the value, 
the more potential errors are detected. However, this reduces the likelihood of the 
reported errors being actual errors.

NOTE

There is a limit to the number of errors that can be reported. If you get a warning 
message that too many errors have been found, try a lower Sensitivity value.

Minimum Audio Level
Allows you to specify the minimum audio level that an error must have in order to be 
reported.

Combine Overlapping Errors
Errors can overlap with other errors and large error regions can contain smaller error 
regions. If Combine Overlapping Errors is activated, overlapping errors and error 
regions inside another error region are combined to a single error region.

Click error overlaps pop error

Both errors are combined to one error
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Auto Apply When Changing Values
If this option is activated and you change settings in the Error Detection 
Configuration dialog, the error markers are automatically updated. This allows you 
to quickly see the effect your settings have on the error detection.

Error Types to Report
Allows you to select the types of error that you want to detect. WaveLab Pro can detect 
the following error types:

● Crackle, that is, very short impulsive noise.

● Clicks, that is, medium-sized impulsive noise.

● Pops, that is, long impulsive noise.

● Clipping, that is, several successive samples that have the same level.

RELATED LINKS
Error Correction on page 229
Correcting Errors in Audio Files on page 232
Error Detection Configuration Dialog on page 234
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Offline Processing

Offline processes are useful for a variety of editing purposes and creative effects, for example, if 
the computer is too slow for real-time processing or if the editing requires more than one pass.

After the processing, the audio file is permanently altered.

RELATED LINKS
Process Tab on page 237
Applying Processing on page 239

Process Tab
The Process tab provides access to the offline processing tools.

● In the Audio Editor, click Process.

Level

Gain
Opens the Gain dialog where you can apply a gain to change the level of an audio file.

Envelope
Opens the Envelope dialog where you can create a level envelope which can be 
applied to a selected range or an entire audio file.

This is useful if you want to even out loud and quiet parts or create a sophisticated fade 
in/fade out, for example.

Remove DC Offset
DC offset in a file affects the loudness. Remove DC Offset sets the DC offset to zero.

Normalizing

Level
Opens the Level Normalizer dialog where you can change the peak level of an audio 
file.

Loudness
Opens the Loudness Normalizer dialog where you can specify the loudness of a file.

Pan
Opens the Pan Normalizer dialog which allows you to ensure that both channels of 
a stereo file have the same level or loudness, and helps you to get the best possible 
stereo balance.
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Fading

Fade In/Fade Out
Allows you to apply a fade in or fade out. Right-click the button to open the Curve 
pop-up menu.

Curve
Allows you to select preset fade curves.

● Linear changes the level linearly.

● Sinus (*) changes the level according to a sine curve. When used in a crossfade, 
the loudness (RMS) remains constant during the transition.

● Square-Root (*) changes the level according to a square-root curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

● Sinusoid changes the level according to a sine curve.

● Logarithmic changes the level according to a logarithmic curve.

● Exponential changes the level according to an exponential curve.

● Exponential+ changes the level according to a more pronounced exponential 
curve.

Time & Pitch

Time Stretching
Opens the Time Stretching dialog where you can change the duration of an audio 
selection.

Pitch Shifting
Opens the Pitch Shifting dialog where can change the pitch of your audio.

Resample
Opens the Sample Rate dialog where you can change the sample rate of your audio.

Pitch Bend
Opens the Pitch Bend dialog where you can gradually change the pitch of your audio 
using an envelope curve.

Reverse
Creates a backwards-tape effect.

Loop

Tweaker
Opens the Loop Tweaker dialog where you can adjust the loop start and end points, 
and crossfade the loop boundaries.

Tone Uniformizer
Opens the Loop Tone Uniformizer dialog where you can create loops from sounds 
that are not optimal for looping.

Split

Auto Split
Opens the Auto Split dialog where you can specify how to split clips.

Offline Processing
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Other

Invert Phase
Turns the signal upside down.

Effect Morphing
Opens the Effect Morphing dialog, where you can gradually mix two audio ranges that 
have different effects/processing applied to them.

External Tools
Allows you to execute and configure external tools.

Applying Processing
Processing can be applied to a selection or to a whole file. For some operations processing the 
entire file is necessary.

NOTE

If Process Whole File If There Is No Selection is activated in the Editing tab of the Audio Files 
Preferences, the whole file is automatically processed if no selection exists.

PROCEDURE

1. In the wave window, make a selection.

2. In the Audio Editor, select the Process tab.

3. Select the type of processing that you want to apply.

4. If a dialog opens, make the settings and click Apply to render the effect to the file.

RELATED LINKS
Wave Window on page 147

Gain Dialog
In this dialog, you can apply a gain to change the level of an audio file.

● To open the Gain dialog, select the Process tab in the Audio Editor, and click Gain in the 
Level section.

Click Find Current Peak Level to obtain a report on the peak level of the audio selection, or 
the whole file if there is no selection. This is useful if you want to calculate how much you can 
increase the overall gain of a file without clipping (exceeding 0 dB), for example.

This processor also lets you add clipping. Clipping happens when the gain is raised to a point 
where distortion is added. While this is normally not intended, mild clipping can add some 
punch, for example, to accentuate the attack of a drum sound.
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Level Normalizer Dialog
In this dialog, you can change the peak level of an audio file.

● To open the Level Normalizer dialog, select the Process tab in the Audio Editor, and click 
Level in the Normalizing section.

This dialog is also available as a multipass plug-in in the Batch Processor window.

Peak Level
Enter the peak level (in dB) that you want the audio selection to have.

Stereo Link
Applies the gain to both channels.

Reference
In this pop-up menu, select whether WaveLab Pro uses sample values (digital peaks) or 
analog reconstructed values (true peaks).

Mix to Mono
Mixes the left and the right channel. The resulting mono file has the specified peak 
level. This ensures a mix without clipping.

Find Current Peak Value
Creates a report on the peak level of the current audio selection or the whole audio file 
if there is no selection.

Loudness Normalizer
You can use the Loudness Normalizer to achieve a specific loudness.

Increasing the loudness to a specific value can provoke clipping. To remedy this, a peak limiter 
(Peak Master plug-in) can be part of the process. The Loudness Normalizer raises the loudness 
and limits peaks in the signal at the same time if needed, to achieve the wanted loudness.

This process happens in several stages, first an analysis and then the final rendering.

RELATED LINKS
Loudness Normalizer Dialog on page 241
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Loudness Normalizer Dialog
In this dialog, you can specify the loudness of a file.

● To open the Loudness Normalizer dialog, select the Process tab in the Audio Editor, and 
click Loudness in the Normalizing section.

This dialog is also available as a multipass plug-in in the Batch Processor window.

Loudness (EBU R-128)

Loudness to Achieve
If the loudness cannot be achieved with a simple positive gain change, a limiter must 
come into action to prevent clipping.

Here, specify the loudness that you want to achieve. The EBU R-128 recommendation 
for broadcast is -23 LUFS.

Specifying high values might require a gain outside the normal capabilities of the 
limiter, which can cause distortion.

It is recommended to use Statistics after specifying a loudness. This way, you know 
how much the gain needs to be raised and if peak limiting needs to be applied. If heavy 
limiting is necessary, this might degrade the audio quality. In such cases, a warning is 
shown after applying the process, allowing you to undo it.

Catch Loudness from Audio Selection
Sets Loudness to Achieve to the average loudness found in the audio file or audio 
selection.

Reference
This pop-up menu allows you to select a reference: the loudness of the entire file (EBU 
R-128 recommendation), the average loudest 3 second audio section (Top of Loudness 
Range), or the loudest 3 second audio section (Maximum Short-Term Loudness).

Peaks
In this pop-up menu, select whether WaveLab Pro should limit the sample values 
(Digital Peaks) or the analog reconstructed samples (True Peaks).

Offline Processing
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Peak Limiter

Max Peak Level
Specifies the maximum peak level of the resulting audio. The lower this value, the 
lower the loudness.

Softness
Affects how the peak master operates. A high setting maximizes the perceived 
loudness effect, but can result in a slight harshness of the sound.

Adjust this parameter to optimize the balance between sound quality and the effect 
that you want to achieve.

Pre-Processing Options

Remove DC Offset
DC offset in the file affects the loudness computation. Remove DC Offset sets the DC 
offset to zero. We recommend that you keep this option activated.

Attempts/Analysis

Tolerance (+/-)
If Loudness to Achieve requires peak limiting, this also reduces the loudness to some 
degree. This cannot be computed in advance and cannot be automatically applied to 
the gain change. Instead, several simulation passes are performed to find the best 
possible gain. This option allows you to define the precision of the result that you want 
to achieve.

Maximum Number of Passes
WaveLab Pro performs as many analysis passes as needed to match the precision that 
you want to achieve. Use this option to specify the maximum number of passes to be 
performed.

Authorized Peak Compression
As too much compression degrades the audio quality, you can specify a limit for the 
applied compression. The value can be set between -1 and -20 dB. Consider lowering 
the Loudness to Achieve, as this renders better results.

Warn If Unmatched
If this option is activated, you are warned if the normalizing process does not meet the 
specified loudness/precision.

This option is not available during batch processing.

Statistics
Opens a window that shows you information about the file to be processed. It shows 
any DC offset, the current loudness, the current peak level, and the required gain to 
achieve the specified loudness. Furthermore, you are informed if limiting is required.

RELATED LINKS
Loudness Normalizer on page 240
EBU Loudness Standard R-128 on page 56

Offline Processing
Loudness Normalizer 

242
WaveLab Pro 11.2.0



Pan Normalizer Dialog
This dialog allows you to ensure that both channels of a stereo file have the same level or 
loudness, and helps you to get the best possible stereo balance.

● To open the Pan Normalizer dialog, select the Process tab in the Audio Editor, and click 
Pan in the Normalizing section.

This dialog is also available as a multipass plug-in in the Batch Processor window.

This process first analyzes the audio and then renders any required level changes. You must have 
a stereo selection in a stereo file to apply this process.

Peak Level
Raises the channel with the lowest peak level to match the peak level of the other 
channel.

Loudness (EBU R-128)
Analyzes the loudness of both channels and adjusts their gain so that both channels 
get the same loudness. No clipping can be introduced using the Pan Normalizer.

Remove DC Offset
DC offset in the file affects the loudness computation. Remove DC Offset sets the DC 
offset to zero. We recommend that you keep this option activated.

Analyze Channel Difference
Shows the current loudness ratio between the left and right channels. The result 
changes depending on the selected Reference option.

Envelope Dialog
In this dialog, you can create a level envelope which can be applied to a selected range or 
a whole audio file. This is useful if you want to even-out loud and quiet parts or create a 
sophisticated fade in or fade out, for example.

● To open the Envelope dialog, select the Process tab in the Audio Editor, and click Envelope 
in the Level section.
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The dialog shows a waveform with an envelope curve (initially a straight line). A vertical ruler 
displays the level in dB, and the horizontal ruler displays the timeline.

The following options are available:

● Undo the Last Operation

● Redo the Last Undone Operation

● Deselect the Envelope Points

● Delete the Selected Envelope Points

● Reset the Selected Envelope Points

● Reset the Whole Envelope

● Flip the Envelope Around the Horizontal Axis

● Reverse the Envelope Time Sequence

● Toggle the Envelope Smoothing

Basic Envelope Operations
By adding points to the envelope curve, you can create an envelope curve that changes the 
volume of the material over time. When you point the mouse in the display or move a point, the 
current position and level change is shown in the field above the display.

● To add a point, double-click the envelope curve.

● To select a point, click it.

● To select several points, click and drag the selection rectangle or click them while pressing 
Ctrl/Cmd .

● To move a point, click and drag it. If more than one point is selected, all points are moved.

● To move the whole curve up or down, click the envelope curve, and drag up or down.

● To move the curve segments vertically, press Ctrl/Cmd , click the curve segment, and drag 
up or down.
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● To move two points horizontally, press Shift , click the curve segment between two points, 
and drag left or right.

● To move two points vertically, press Ctrl/Cmd , click the curve segment between two points, 
and drag up or down.

Fades in Audio Files
A fade in is a gradual increase in level and a fade out is a gradual decrease in level.

You can create fades by selecting an individual fading type for each fade in/fade out.

Creating a Fade In and Fade Out

PROCEDURE

1. In the wave window, make a selection.

2. In the Audio Editor, select the Process tab.

3. Depending whether you want to create a fade in or a fade out, select one of the following 
options in the Fading section:

● To apply the default fade type, click the Fade In or Fade Out icon.

● To select another fade type, click Fade In or Fade Out below the fade icon. From the 
pop-up menu, select the type of fade that you want to create.

Applying Easy Fades
The Easy Fade function allows you to quickly apply a default fade in or fade out to an audio file 
via shortcut.

The shape of the fade is governed by the Fade In and Fade Out settings in the Fading section of 
the Process tab.

PROCEDURE

1. In the Audio Editor, make one of the following selections:

● From the start of the audio file to where you want the fade in to end.

● From the position where you want the fade out to start to the end of the audio file.

2. Click Ctrl/Cmd - D .
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Crossfades
A crossfade is a gradual fade between two sounds, where one is faded in and the other faded 
out. You can automatically create a crossfade when pasting an audio section into another.

Creating Crossfades
The material that you want to crossfade can either be in two different sections of the same audio 
file or in two different audio files.

PROCEDURE

1. In the wave window, select the section that you want to fade in.

2. Select the Edit tab.

3. In the Clipboard section, click Copy.

4. Select the section that you want to fade out.

The length of this selection determines the length of the actual crossfade and is shown on 
the status bar. The section can be within the selected audio file or in another wave window. 
However, the selection must not be longer than the selection that you just copied.

5. Depending whether you want to create a fade in or a fade out, select one of the following 
options in the Clipboard section:

● To apply the default crossfade type, click the Paste and Crossfade icon.

● To select another crossfade type, click Paste and Crossfade below the crossfade icon. 
From the pop-up menu, select the type of crossfade that you want to create.

RESULT
The crossfade is created. Any material that originally appeared after the selection in the file into 
which you paste, is moved so that it now appears after the pasted material.

Any excess material in the copied selection appears after the fade at full level.

NOTE

If both files already have full level sections in the crossfade area (for example, if you have 
normalized both files), clipping and distortion might occur. If this happens, reduce the amplitude 
of both files by 3 dB to 6 dB and try again.

AFTER COMPLETING THIS TASK
Play back the file and adjust the crossfade if necessary.

RELATED LINKS
Paste and Crossfade Options on page 246

Paste and Crossfade Options
These options allow you to select a crossfade type for pasting.

● Select the Edit tab in the Audio Editor, and click Paste and Crossfade in the Clipboard 
section.

Linear (Equal Gain)
Level changes linearly.
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Sinus (Equal Power)
Level changes according to a sine curve, the power of the mix remains constant.

Square-Root (Equal Power)
Level changes according to a square-root curve, the power of the mix remains 
constant.

Phase Inverting
Inverting the phase turns the signal upside down. The most common use for this function is to 
fix a stereo recording if one of the channels has been recorded out of phase with the other.

Inverting the Audio Phase

PROCEDURE

1. Optional: If you only want to invert the phase for a specific time range of the audio file, 
create a selection range in the wave window.

2. In the Audio Editor, select the Process tab.

3. In the Other section, click Invert Phase.

Inverting the Phase of an Audio Montage Track

PROCEDURE

1. In the Audio Montage window, select the Process tab.

2. In the Process section, click Invert Phase.

RESULT
An inverted phase is indicated by an icon in the montage window.

Reversing Audio
You can reverse an audio file or a part of an audio file as if playing a tape backwards.

PROCEDURE

1. Optional: If you only want to reverse a specific time range of the audio file, create a selection 
range in the wave window.

2. In the Audio Editor, select the Process tab.

3. In the Time & Pitch section, click Reverse.
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DC Offset
DC offset means that there is a too large DC (direct current) component in the signal. This most 
often occurs due to mismatches between various types of recording equipment.

A DC offset is problematic for the following reasons:

● It affects the zero crossing position.

● Some processing options do not give optimal results when performed on files with a DC 
offset.

Removing DC Offset

PROCEDURE

1. In the Audio Editor, open the audio file that you want to check for DC offset and that you 
want to fix.

2. Select the Process tab.

3. In the Level section, click Remove DC Offset.

A dialog opens, stating the amount of DC offset in the audio file. You can also create a 
selection range in the wave window and select this option to only show the DC offset in the 
selection range.

NOTE

This function should be applied to whole files, because the problem is normally present 
throughout the entire recording.

4. Click OK to remove the DC offset.

Time Stretching
Time stretching is an operation that allows you to change the length of a recording without 
affecting its pitch.

With time stretching, you can make audio material longer or shorter. This function is most often 
used to match the duration of an audio section with other material. You select the material to 
be stretched and use the options in the Time Stretching dialog to find a stretch factor. You can 
specify the length or the tempo, according to what the situation requires.

NOTE

WaveLab Pro uses the ZPlane technology for high-quality time stretching.

RELATED LINKS
Time Stretching Dialog on page 249
Time Stretching Limitations on page 250
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Time Stretching Dialog
In this dialog, you can change the duration of an audio selection, usually without changing its 
pitch. You can stretch a selection to a specified duration (in minutes, seconds, and milliseconds), 
tempo (in bpm), or stretch factor (as percentage).

● To open the Time Stretching dialog, select the Process tab in the Audio Editor and click 
Time Stretching in the Time & Pitch section.

This dialog is also available as a monopass plug-in in the Batch Processor window.

Source (Audio Selection)

Duration
If Edit Tempo is activated, you can change the tempo of the audio source. The number 
of bars and beats and the stretch factor is updated automatically.

If Edit Bars is activated, you can set the number of bars and beats and the signature 
for the audio source. The source tempo and the stretch factor is updated automatically.

Result

Target Duration
If this option is activated, the audio source changes its duration.

Target Tempo
If this option is activated, the audio source changes its tempo. For this to work, you 
must specify the original tempo or the number of bars and beats.

Target Stretch Factor
Indicates how much the audio duration changes. This parameter is automatically 
updated when you edit the other parameters, but you can also activate this option 
to edit it manually.

Reset
Resets the stretch factor to 100%, that is, no stretch.

Method

Preserve Pitch
If this option is activated, the pitch of the audio material is not affected when you apply 
time stretch. If this option is deactivated, the pitch changes proportionally with the 
time stretch ratio.

Offline Processing
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Method pop-up menu
The following options are available:

● Select High Quality (Multi-Purpose) if your audio is not monophonic or speech.

● Fast Preview is processed quickly and is best suited to quickly preview a setting.

● Monophonic Material is best suited for single unaccompanied melodic lines.

● Speech is best suited for voice material.

Accuracy pop-up menu
Allows you to select whether to favor duration accuracy or pitch accuracy when time 
stretching.

● Favor Duration Accuracy preserves the length of the original audio.

● Favor Pitch Accuracy can result in a slightly different audio length after pitch 
shifting.

Use Modulation Envelope
If this option is activated, the stretch factor is modulated over time. In the Result 
section, you can set the Maximum Stretch Factor for the modulation envelope.

RELATED LINKS
Time Stretching on page 248

Time Stretching Limitations
Time stretch is a complicated Digital Signal Processing (DSP) operation that always affects the 
sound quality to some extent.

● For speech, stretch factors within a ±30% range provide good results.

● For composite music, try to limit the range to ±10%.

● For sensitive material, like solo piano, try to limit the range to ±3%.

RELATED LINKS
Time Stretching on page 248
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Pitch Shift
Pitch shift allows you to detect and to change the pitch of a sound, with or without affecting its 
length. This is useful for fixing an off-key vocal note in a live recording, or for tuning the pitch of a 
kick drum sample to fit a particular song, for example.

RELATED LINKS
Pitch Shifting Dialog on page 251

Pitch Shifting Dialog
In this dialog, you can change the pitch of a sound. You can change the pitch of audio files and 
audio montage clips.

● To open the Pitch Shifting dialog for audio files, select the Process tab in the Audio Editor, 
and click Pitch Shifting in the Time & Pitch section.

● To open the Pitch Shifting dialog for audio montage clips, right-click the lower part of a clip, 
and select Pitch Shifting.

This dialog is also available as a monopass plug-in in the Batch Processor window.

Pitch Shifting dialog for audio files

Amount of Shift

Semitones
Allows you to specify the amount of pitch change in semitones.

Cents
Allows you to specify the amount of pitch change in cents.

Find Current Pitch of Audio Selection
Analyzes the pitch of the selected audio and displays it below this button. This option is 
only available for audio files.

According to the current pitch, compute the required shift to match the key hereafter
Click to adjust Amount of Shift parameters automatically, based on the detected pitch 
and the pitch specified in the value field below this button. This option is only available 
for audio files.

Pitch field
Specifies the resulting pitch.
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Method

Length Preservation
Specifies how the length of the selection is affected by the operation:

● A setting of 100 % means that the length of the audio remains unchanged.

● A setting of 0 % means that the program behaves like a tape recorder, when the 
speed of its tape is changed. For example, if you raise the pitch by one octave, the 
audio is half as long.

For large transposition values, the lower this setting, the better the quality of the 
effect.

Method pop-up menu
The following options are available:

● Select High Quality (Multi-Purpose) if your audio is not monophonic or speech.

● Monophonic Material is best suited for single unaccompanied melodic lines. This 
option preserves formants when pitch shifting.

● Speech is best suited for voice material. This option preserves formants when 
pitch shifting.

Accuracy pop-up menu
Allows you whether to favor duration accuracy or pitch accuracy when pitch shifting.

● If Favor Duration Accuracy is selected and the Length Preservation is set to 
100 %, the resulting audio after pitch shifting is the same length as the source 
audio.

● If Favor Pitch Accuracy is selected, the resulting audio after pitch shifting might 
have a slightly different length than the source audio.

Correct Formants
If this option is activated, changing the pitch of vocal material gives a more realistic 
result. When processing non-vocal material, leave this option deactivated, because it 
uses a slightly slower processing algorithm.

NOTE

This algorithm might cause a noticeable increase in signal level.

Modulate Formants Correction
If this option is activated, you can modulate the formant correction over time via 
an envelope. This option is only available for audio files. If you activate Modulate 
Formants Correction, the envelope section becomes available at the bottom of the 
Pitch Shifting dialog.
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NOTE

If the envelope is not used and the formant correction is activated, a 100% correction is 
performed.

RELATED LINKS
Pitch Shift on page 251
Adding Plug-ins to a Batch Process on page 690

Pitch Bend
Pitch bend allows you to change the pitch of a sound over time.

This function can be used for creating the classic tape stop effect, or for blending the tempo/
pitch of one track into another, for example.

In the Pitch Bend dialog, you can draw the envelope curve that you want the pitch to follow. 
The pitch offset is displayed on the vertical ruler of the envelope and the range of the envelope 
effects can be adjusted. Positive pitch values produce sounds with a higher pitch and a shorter 
length, negative values produce sounds with a lower pitch and a longer length.

Changing the pitch using pitch bend affects the length of the audio. However, you can use the 
Length Preservation option to control the time stretch of the resulting audio.

RELATED LINKS
Pitch Bend Dialog on page 253

Pitch Bend Dialog
In this dialog, you can gradually change the pitch of a sound using an envelope curve.

● To open the Pitch Bend dialog, select the Process tab in the Audio Editor, and click Pitch 
Bend in the Time & Pitch section.
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Pitch bend envelope
Allows you to edit the envelope curve to change the pitch of a sound. To add an 
envelope point, double-click the envelope curve. You can then drag the envelope points 
to customize the pitch bend envelope.

The following options to edit envelopes are available above the pitch bend envelope 
display:

● Undo the Last Operation

● Redo the Last Undone Operation

● Deselect the Envelope Points

● Delete the Selected Envelope Points

● Reset the Selected Envelope Points

● Reset the Whole Envelope

● Flip the Envelope Around the Horizontal Axis

● Reverse the Envelope Time Sequence

● Toggle the Envelope Smoothing

Length Preservation
If this option is activated, you can specify how the length of the selection is affected by 
the pitch bend operation:

● A setting of 100 means that the length of the audio remains unchanged.

● A setting of 0 means that the program behaves like a tape recorder, when the 
speed of its tape is changed. For example, if you raise the pitch by one octave, the 
audio is half as long.

For large transposition values, the lower this setting, the better the quality of the 
effect.

Range (Semitones)
Specifies the maximum range in semitones for the pitch change. When you change this 
value, this is indicated in the vertical ruler.

RELATED LINKS
Pitch Bend on page 253
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Resample
You can change the sample rate of a recording. This is useful if the file that you want to use in an 
audio system was recorded at a sample rate that this system does not support.

NOTE

● Sample rate conversion from a low frequency upwards does not improve the sound quality. 
The high frequencies that were lost cannot be restored by a conversion.

● If you resample to a lower frequency, high frequency material is lost. Therefore, converting 
down and then up again leads to a degradation in sound quality.

NOTE

Using the Resampler plug-in in the quality mode High changes the sample rate results in the 
same quality as when using the Resample option in the Audio Editor. However, that is only the 
case if the sample rate in the Sample Rate dialog exists in the values of the Resampler Sample 
Rate pop-up menu. If you choose a custom sample rate, another algorithm is used, which results 
in a lower quality of what the Resampler can achieve.

RELATED LINKS
Converting a Sample Rate on page 255

Converting a Sample Rate
Resampling allows you to convert the sample rate of an audio file to another sample rate.

NOTE

Sample rate conversion is always applied to the entire file.

PROCEDURE

1. In the Audio Editor, select the Process tab.

2. In the Time & Pitch section, click Resample.

3. In the Sample Rate dialog, select a sample rate from the pop-up menu.

4. Click OK.

RELATED LINKS
Resample on page 255
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Effect Morphing
Effect morphing allows you to smoothly morph from one effect to another, or from an 
unprocessed audio segment to a processed audio segment.

Effect morphing always involves two audio ranges. For example, two versions of the same audio 
range, of which one is processed and the other unprocessed.

Effect Morphing Dialog
In this dialog, you can gradually mix two audio ranges that have different effects or processing 
applied to them.

● To open the Effect Morphing dialog, select the Process tab in the Audio Editor, and click 
Effect Morphing in the Other section.

The dialog consists of a waveform display that shows the current selection and an envelope 
curve (by default a straight line) in the middle. By adding points to the envelope, you can create a 
curve that is used for the morphing process.

The following options are available at the top of the dialog:

● Undo the Last Operation

● Redo the Last Undone Operation

● Deselect the Envelope Points

● Delete the Selected Envelope Points

● Reset the Selected Envelope Points

● Reset the Whole Envelope

● Flip the Envelope Around the Horizontal Axis

● Reverse the Envelope Time Sequence

● Toggle the Envelope Smoothing

The following options are available in the lower right corner of the dialog:

Mix Current Selection With
Unprocessed Selection mixes the audio selection with the unprocessed version of the 
same audio.

Clipboard mixes the audio selection with the audio on the clipboard.

RELATED LINKS
Basic Envelope Operations on page 244
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Setting Up the Effect Morphing

PROCEDURE

1. In the Audio Editor, open the two audio files for which you want to apply effect morphing.

Effect morphing always involves two audio ranges.

2. In the wave window, make a selection range over the time that you want the effect morphing 
to take place.

3. Process this range by using any Master Section effects or offline processing.

You cannot use processing/effects that alter the length of the selection, for example, time 
stretching.

4. Select the Process tab.

5. In the Other section, click Effect Morphing.

6. Make sure that Unprocessed Selection is activated.

The current processed selection is mixed with an unprocessed version of the same selection.

7. Adjust your envelope points over time between 0% and 100%.

This determines the level and direction of the morph. For example, starting at 100% and 
ending at 0% fades out the effect.

8. Click Apply.

Morphing Effects of Differently Processed Audio Segments
Effect morphing can take place between two differently processed audio segments.

PREREQUISITE
In the Audio Editor, make a range selection and process the selection.

PROCEDURE

1. Select the result, and press Ctrl/Cmd - C .

2. Undo the processing.

3. Process the selection again, this time with a different effect.

4. Select the Process tab.

5. In the Other section, click Effect Morphing.

6. In the Effect Morphing dialog, activate Clipboard.

7. Click Apply.

RESULT
The curve enables you to morph between two different processing methods.
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NOTE

The clipboard can also be a copy from another wave file, but the clipboard size and the selection 
size must match.
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Audio Montage

The audio montage is a multichannel and multitrack non-destructive editing environment that 
allows you to arrange, edit, play back, and record audio clips.

Non-destructive means that when you delete or change a part of an audio file, the audio is not 
deleted or permanently changed. Instead, a set of pointers keeps track of all the edits, so that 
these can be readily reversed.

The non-destructive editing functions include both track- and clip-based effects, volume and pan 
automation, as well as wide-ranging fade and crossfade functions. The multichannel support 
makes it possible to create surround mixes that can be written to DVD-Audio compatible discs.

The audio montage is a great tool for audio CD or DVD-Audio creation, mastering, multimedia 
work, radio spot production, etc.

Basic Terminology

Audio montages can contain an unlimited number of stereo tracks, mono tracks, and picture 
tracks, 3 reference tracks, and a video track. You can use them to structure your work graphically 
or logically. Depending on the channel configuration of the audio montage, you can route each 
track to a stereo output or route each track to different surround channels or non-surround 
audio channels.

On an audio track, you can place any number of clips. Clips are containers for the audio, and 
include a number of settings and functions such as volume and pan curves, fades, etc.

A clip contains a reference to a source audio file on your hard disk, as well as start and end 
positions in the file, which means that clips can play back sections of the source audio files. Any 
number of clips can reference the same source file.

In addition to audio tracks, you can create DVD-Audio picture tracks in the audio montage.

RELATED LINKS
Montage Window on page 259
Creating Audio Montages on page 291
Assembling the Audio Montage on page 302
Clip Editing on page 330

Montage Window
The montage window is where you assemble your audio montage. This is where you view, play 
back, and edit audio montages.

The montage window gives you a graphical representation of the tracks and clips.
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RELATED LINKS
Audio Montage Tabs on page 270
Track Control Area on page 260

Track Control Area
The track control area offers several track settings and options, for example, rearranging, 
muting, soloing, and routing tracks. Each track type has dedicated controls.

You can scroll through the tracks and resize them.

The track control area for mono and stereo tracks

The following options are available at the top of the track control area:

Add Track
Allows you to add a track to the audio montage.

Grouped Mute/Solo
If this option is activated, all tracks of a track group are muted/soloed when you mute/
solo any of its tracks. This option is available if the audio montage contains at least one 
track group.
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Title Navigator
The Title Navigator pop-up menu allows you to quickly navigate between titles that 
spread over multiple tracks or lanes in your audio montage. Each title is determined by 
a CD track marker pair, and the clips that are located within the CD track marker pair 
range on all tracks or lanes.

Navigator
Opens a panel that displays an overview of the entire audio montage and allows you to 
quickly navigate in it.

To change the size of the Navigator panel, right-click the panel and select Small 
Navigator, Medium Navigator, or Large Navigator.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 261
Track Control Area for Video Tracks on page 267
Track Control Area for Picture Tracks on page 269
Track Control Area for Reference Tracks on page 265
Montage Window on page 259
Title Navigator on page 315

Track Control Area for Stereo and Mono Tracks
The track control area for stereo and mono tracks allows you, for example, to mute and solo 
tracks, add track effects, specify routing options, monitor the input signal, and record enable 
tracks.

Options

The track control area for mono and stereo tracks

Track Control Area Options

Track Name
Allows you to change the track name. Double-click the track name to open the Track 
Name dialog where you can enter a name for the track.

Lock
Disables all editing on the track.

Mute
Mutes the track.

Solo
Solos the track.
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Effects
Opens the Effects pop-up menu where you can select effects for the track. A 
highlighted icon indicates that a track has track effects.

Input Bus/Channel Output Routing
Allows you to select the Input Bus, the Channel Output Routing, and the Track 
Routing dialog. When you hover over the button, a tooltip displays the selected 
routing options.

Record
To be able to record, you must record enable the corresponding tracks. If you click the 
arrow, the following options are available:

File Properties for Recording opens a dialog that allows you to specify the name, 
location, and bit resolution of the audio file that you want to record.

If Stop When Record Position Reaches Last Marker is activated, recording stops 
when the record position reaches the last visible marker of the montage. Hidden 
markers are not taken into account. You can create and move the last marker during 
recording. This option is global to all audio montages.

If Stop When Record Position Reaches Next Marker is activated, recording stops 
when the record position reaches the next visible marker of the montage. Hidden 
markers are not taken into account. This option is global to all audio montages.

Monitor
Allows you to monitor the input signal.

Direct Monitoring
Allows you to monitor the input signal with lower latency. If Direct Monitoring is 
activated, the input signal is monitored directly without going through the audio 
montage and its effects.

● To activate direct monitoring, right-click Monitor and activate Direct Monitoring.

Ducker On/Off
Allows you to activate or deactivate ducking. You can then select the voice modulator 
track and make settings.

Source
Opens the Modulator Tracks menu that allows you to select the track that you want to 
use for ducking.

Ducker Settings
Opens the Ducker plug-in that allows you to edit ducking settings to fine tune the 
ducking effect.

Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all 
tracks simultaneously. Click and drag to change the track height.

Audio Montage
Montage Window 

262
WaveLab Pro 11.2.0



Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height 
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of 
the active track and the track below. Click and drag to change the track height.

Track peak meter
The track peak meter shows the volume level for audio tracks. It is located on the right 
side of the track control area.

Track Pop-up Menu

This pop-up menu contains all track-related options.

● To open the Track pop-up menu, right-click in the track control area.

Add Track
Adds a track below the active track.

Duplicate Track
Creates a copy of the active track. The duplicate is added below the active track.

Split Channels
Allows you to split channels.

Split into Left/Right Mono Tracks converts the stereo track into two mono tracks that 
represent the left and right channels of a stereo track. This does not alter the audio 
material.

Split into Mid/Side Mono Tracks converts the stereo track into two mono tracks that 
represent the mid and side channels. This assumes that each channel of a stereo track 
is a mid/side recording. This does not alter the audio material.

Copy Clips to Track
Allows you to copy all clips or only selected clips of a track with or without their plug-in 
and envelope settings to another track.

Remove Track
Removes the active track.

Add Lane
Adds a lane to the active track.

Stagger Clips Across Two Lanes
Allows you to stagger clips on two alternating lanes. If the lane contains CD track 
marker pairs, each CD track is lined up on two alternating lanes. If the lane contains no 
CD tracks, all clips are lined up on two alternating lanes. This option is only available if 
the track has one or two lanes.

Convert Lanes to Tracks
Converts each lane to a track. If the track contains track plug-ins, you have the 
following options:

● Add Effects to First Track

● Add Effects to Each Track

● Add Effects to Track Group
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Convert Selected Tracks to Lanes on This Track
Removes all selected tracks and inserts their clips onto new lanes of the active track.

Add Selected Tracks to Group
Allows you to add the selected tracks to an existing track group or to a new track 
group.

Edit Track Groups
Opens the Track Groups dialog, which allows you to create track groups, add tracks to 
track groups, and rename tracks and track groups. You can also make color settings for 
the waveform of tracks in a track group.

Ungroup Selected Tracks
Removes the selected tracks from their track group.

Show Ducking Controls
Activates the ducking controls in the track control area.

Track Settings Menu

● To open the Track Settings menu, click the down arrow in the lower middle area of the track 
control area.

Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.

Track Color
Opens a submenu, where you can select a color for the active track.

RELATED LINKS
File Properties for Recording Dialog on page 467
Additional Ways of Adding Effects on page 415
Track Ducking on page 390
Ducker Settings for Track Ducking on page 391
Input Monitoring on page 467
Direct Monitoring on page 468
Track Peak Meter on page 270
Track Control Area on page 260
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Track Routing Dialog on page 328

Track Control Area for Reference Tracks
The track control area for reference tracks allows you, for example, to listen to the reference 
track, specify routing options, and monitor the input signal.

Options

Track Name
Allows you to change the track name. Double-click the track name to open the Track 
Name dialog where you can enter a name for the track.

Lock
Disables all editing on the track.

Input Bus/Channel Output Routing
Allows you to select the Input Bus, the Channel Output Routing, and the Track 
Routing dialog. When you hover over the button, a tooltip displays the selected 
routing options.

Listen Alone
Allows you to enable the reference track while muting all other tracks.

Monitor
Allows you to monitor the input signal.

Direct Monitoring
Allows you to monitor the input signal with lower latency. If Direct Monitoring is 
activated, the input signal is monitored directly without going through the audio 
montage and its effects.

● To activate direct monitoring, right-click Monitor and activate Direct Monitoring.

Effects
Opens the Effects pop-up menu where you can select effects for the track. A 
highlighted icon indicates that a track has track effects.

Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all 
tracks simultaneously. Click and drag to change the track height.

Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height 
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of 
the active track and the track below. Click and drag to change the track height.
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Track Pop-up Menu

This pop-up menu contains all track-related options.

● To open the Track pop-up menu, right-click in the track control area.

Add Track
Allows you to add a track below the active track.

Duplicate Track
Creates a copy of the active track. The duplicate is added below the active track.

Copy Clips to Track
Allows you to copy all clips or only selected clips of a track with or without their plug-in 
and envelope settings to another track.

Remove Track
Deletes the active track.

Add Lane
Adds a lane to the active track.

Stagger Clips Across Two Lanes
Allows you to stagger clips on two alternating lanes. If the lane contains CD track 
marker pairs, each CD track is lined up on two alternating lanes. If the lane contains no 
CD tracks, all clips are lined up on two alternating lanes. This option is only available if 
the track has one or two lanes.

Convert Lanes to Tracks
Converts each lane to a track. If the track contains track plug-ins, you have the 
following options:

● Add Effects to First Track

● Add Effects to Each Track

● Add Effects to Track Group

Convert Selected Tracks to Lanes on This Track
Removes all selected tracks and inserts their clips onto new lanes of the active track.

Add Selected Tracks to Group
Allows you to add the selected tracks to an existing track group or to a new track 
group.

Edit Track Groups
Opens the Track Groups dialog, which allows you to create track groups, add tracks to 
track groups, and rename tracks and track groups. You can also make color settings for 
the waveform of tracks in a track group.

Ungroup Selected Tracks
Removes the selected tracks from their track group.

Track Settings Menu

● To open the Track Settings menu, click the down arrow in the lower middle area of the track 
control area.
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Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.

Track Color
Opens a submenu, where you can select a color for the active track.

RELATED LINKS
Routing Reference Tracks to Additional Output Buses on page 433
Input Monitoring on page 467
Direct Monitoring on page 468
Track Control Area on page 260
Track Routing Dialog on page 328

Track Control Area for Video Tracks
The track control area for video tracks allows you, for example, to activate/deactivate thumbnails 
and show/hide the frame numbers of the video. Below the video track, the corresponding audio 
track has the same options as mono and stereo tracks.

Options

Track Name
Allows you to change the track name. Double-click the track name to open the Track 
Name dialog where you can enter a name for the track.

Lock
Disables all editing on the track.

Show Thumbnails
Allows you to activate/deactivate the thumbnails of the video track.

Audio Montage
Montage Window 

267
WaveLab Pro 11.2.0



Show Frame Numbers
Allows you to show each thumbnail with the corresponding video frame number.

Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all 
tracks simultaneously. Click and drag to change the track height.

Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height 
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of 
the active track and the track below. Click and drag to change the track height.

Track Pop-up Menu

This pop-up menu contains all track-related options.

● To open the Track pop-up menu, right-click in the track control area.

Add Track
Allows you to add a track below the active track.

Remove Track
Deletes the active track.

Edit Track Groups
Opens a dialog where you can add, remove, and organize track groups.

Track Settings Menu

● To open the Track Settings menu, click the down arrow in the lower middle area of the track 
control area.

Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.
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RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 261
Track Control Area on page 260

Track Control Area for Picture Tracks
The track control area for picture tracks allows you to add pictures to your picture track.

Options

Track Name
Allows you to change the track name. Double-click the track name to open the Track 
Name dialog where you can enter a name for the track.

Lock
Disables all editing on the track.

Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all 
tracks simultaneously. Click and drag to change the track height.

Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height 
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of 
the active track and the track below. Click and drag to change the track height.

Track Pop-up Menu

This pop-up menu contains all track-related options.

● To open the Track pop-up menu, right-click in the track control area.

Add Track
Allows you to add a track below the active track.

Remove Track
Deletes the active track.

Track Settings Menu

● To open the Track Settings menu, click the down arrow in the lower middle area of the track 
control area.
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Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.

RELATED LINKS
Track Control Area on page 260

Track Peak Meter
The track peak meter shows the volume level for the left channel and the right channel of stereo 
tracks. It is located on the right side of the track control area in the Audio Montage window.

The track peak meter provides an overview of which tracks are playing back audio at what 
approximate level. The left bar shows the volume level of the left stereo channel and the right 
bar shows the volume level of the right stereo channel.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 261

Audio Montage Tabs
The tabs in the Audio Montage window give you access to the tools and options you need for 
editing audio montages. For example, you can edit the envelope curves and fades in clips, make 
zoom settings, analyze the audio, and render the audio montage.

View Tab (Audio Montage)
● In the Audio Montage, click View.
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Navigate

Backwards/Forwards
Navigates to the previous/next cursor position, zoom factor, and selection range.

Zoom

Zoom
Activates the Zoom tool that allows you to define a time range that is zoomed in.

Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time 
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog, 
where you can edit the following settings:

● Set Time Range allows you to specify the time range that you want to display.

● Samples per Screen Point allows you to specify how many audio samples are 
summarized in each screen point.

● Screen Points per Sample allows you to specify how many screen points are used 
to represent a single audio sample.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.

Microscope
Zooms in as far as possible.

View All
Zooms out as far as possible.

Display Whole Clip
Adjusts the view to display the active clip.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.

Level
Adjusts the zoom to only display samples below the selected dB value.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.
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Cursor

Move Cursor to Start of File/Move Cursor to End of File
Moves the cursor to the start/end of the file.

Previous Marker/Next Marker
Moves the cursor to the previous/next marker.

Start of Selection/End of Selection
Moves the cursor to the start/end of the selected time range.

Previous Region Edge/Next Region Edge
Moves the cursor to the previous/next region edge.

Edit Cursor Position
Opens the Cursor Position dialog where you can edit the cursor position.

Previous Clip Edge/Next Clip Edge
Moves the cursor to the previous/next clip edge.

Scroll

Start/End
Displays the start/end of the audio without moving the cursor.

Start of Selection/End of Selection
Displays the start/end of the audio selection without moving the cursor.

Cursor
Displays the cursor position.

Playback

Static View
Deactivates scrolling.

View Follows Cursor
Automatically scrolls the view to keep the playback cursor visible.

Scroll View
Automatically scrolls the view to keep the playback cursor centered.

Clip

Ruler
If this option is activated, the markers of the source audio file are displayed in the clip, 
together with a ruler.

Color
Allows you to apply a color to the active clip.

Tracks

Display More Tracks/Display Fewer Tracks
Allows you to change the number of tracks that are displayed in the montage window.

Focus on Previous Track/Focus on Next Track
Sets the focus on the previous/next track.
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Snapshots

Allows you to take, recall, and edit snapshots.

Take Snapshot
Activates/Deactivates the snapshot function. If this option is activated, click on a preset 
button to save a snapshot.

Presets
The buttons 1, 2, and 3 allow you to save a snapshot of the scroll position, zoom factor, 
cursor position, audio selection, and clip selection. The rightmost preset button is a 
global preset that is available for all audio montages.

Options
Allows you to select which settings are restored when applying a snapshot preset. The 
following options are available:

● Scroll Position and Zoom

● Cursor Position

● Audio Selection

● Clip Selection

Peaks

Update Peak Files
Updates the peak files of the audio file.

Map Waveform to Level
If this option is activated, changes in the level envelope are reflected in the waveform.

RELATED LINKS
Audio Montage Tabs on page 270

Edit Tab (Audio Montage)
● In the Audio Montage, click Edit.

Source

Edit Source
Opens the source audio file of the clip in the Audio Editor.

Edit Cubase Project
Opens the Cubase project relating to the clip.

Time Selection

Range
Opens the Range Selection dialog where you can define selection ranges very 
accurately.
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Right-click Range to open the Preset pop-up menu. Here, you can select factory 
presets and custom presets.

Extend
Opens a menu where you can select the following options for creating or extending 
selection ranges:

● Extend to Start of File extends the selection to the start of the audio file. If there 
is no selection, a selection is created from the edit cursor position.

● Extend to End of File extends the selection to the end of the audio file. If there is 
no selection, a selection is created from the edit cursor position.

● Extend to Previous Marker extends the left edge of the selection to the nearest 
marker to the left or the start of the audio file. If there is no selection, a selection is 
extended until the previous marker position.

● Extend to Next Marker extends the right edge of the selection to the nearest 
marker to the right or the end of the audio file. If there is no selection, a selection 
is extended until the next marker position.

● Extend to Cursor extends the selection to the edit cursor position.

● From Start of File Until Cursor selects the range between the start of the audio 
file and the edit cursor position.

● From Cursor to End of File selects the range between the edit cursor position and 
the end of the audio file.

● From Cursor to Previous Marker selects the range between the edit cursor 
position and the previous marker or the start of the audio file.

● From Cursor to Next Marker selects the range between the edit cursor position 
and the next marker or the end of the audio file.

● Shift Selection to the Left moves the selection by its length to the left.

● Shift Selection to the Right moves the selection by its length to the right.

● From Playback Position to End creates a selection range from the playback 
position to the end of the selection or to the end of the file if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● From Start to Playback Position creates a selection range from the playback 
position to the start of the selection or to the start of the file if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● Double Selection Length doubles the length of the current selection range.

● Halve Selection Length halves the length of the current selection range.

Toggle
Toggles the selection range on/off.

Clipboard

Cut
Cuts the selected audio range to the clipboard.

Copy
Copies the active clip or the selected audio range to the clipboard.

Right-click Copy to open a pop-up menu with additional options:

● Memorize Cursor Position copies the position of the edit cursor to the clipboard.
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● Memorize Selection Length copies the length of the active selection range to the 
clipboard.

Paste
Pastes the clipboard content.

Right-click Paste to open a pop-up menu with additional paste options.

Split

Split Selected Clips
Splits the selected clips at the edit cursor or playback cursor position.

Split Clips on All Tracks
Splits the clips on all tracks at the edit cursor or playback cursor position.

Removal

Crop Clip
Removes the areas of the clip that are outside the selection range.

Erase Selected Range
Erases the part of the clip that lies inside the selection range on the active track, 
without filling the gap.

To erase the selection range on all tracks, right-click Erase Selected Range and select 
Erase Selected Range on All Tracks.

Delete Selected Clip/Delete Selected Range
Deletes the part of the clip that lies inside the selection range on the active track and 
moves the right section of the clip to the left to fill the gap.

If there is no selection range, the selected clips are deleted.

To delete the selection range on all tracks, right-click Delete Selected Range and 
select Delete Selected Range on All Tracks.

Nudge

Target
This pop-up menu allows you to select which items are affected by the nudge function.

● Auto Select Item automatically selects what should be nudged, depending on 
your last action. For example, if your last action was to select or move a clip, the 
Clip Position option is automatically selected.

● Clip Position moves the selected clips.

● Clip’s Left/Right Edge resizes the active clip.

● Clip’s Fade In/Fade Out moves the fade in/fade out junction points of the active 
clip. For stereo envelopes, both sides are adjusted.

● Clip’s Crossfade narrows or widens the crossfade zone by moving the junction 
points of both clips in the crossfade. This only works if you select the second clip 
(the one on the right) in a crossfade pair.

● Edit Cursor moves the edit cursor.

● Left Edge of Selected Time Range/Right Edge of Selected Time Range moves 
the left/right edge of a selection range.

● Selected Marker moves the selected audio montage marker. To select a marker, 
click it in the area above the ruler.
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● Volume of Active Clip adjusts the volume of the active clip step by step according 
to the Gain setting in the Audio Montages Preferences.

● Volume of All Selected Clips adjusts the volume of all selected clips step by step 
according to the Gain setting in the Audio Montages Preferences.

● Pan of Active Clip adjusts the pan of the active clip. Nudge + pans to the left and 
Nudge – to the right.

● Pan of All Selected Clips adjusts the pan of all selected clips. Nudge + pans to the 
left and Nudge – to the right.

Nudge -
Nudges the target to the left or down, by the amount that is defined in the Audio 
Montages Preferences.

Right-click Nudge Left to open a pop-up menu that allows you to change the nudge 
amplitude.

Nudge +
Nudges the target to the right or up, by the amount that is defined in the Audio 
Montages Preferences.

Right-click Nudge Right to open a pop-up menu that allows you to change the nudge 
amplitude.

Ripple

None
Deactivates the auto-shift function.

Track
If this option is activated and you move a clip horizontally, all clips on the active track 
that are located to the right of the edited clip are also moved. This option also applies 
when moving or resizing clips, and when inserting or pasting more than one clip at the 
same time.

Global
If this option is activated and you move a clip horizontally, all clips on all tracks that are 
located to the right of the edited clip are also moved. This option is taken into account 
when moving or resizing clips, and when inserting or pasting more than one clip at the 
same time.

Auto Grouping

Siblings
If this option is activated and you move or resize a clip horizontally, all clips on all 
tracks that are at the same vertical position with the same length as the clip that you 
are moving/resizing, are moved/resized as well.

When you double-click the lower area of a clip, all clip siblings are also selected. If 
several clips are already selected, double-clicking the lower area of a clip only selects 
this clip.

Track
If this option is activated and you move a clip horizontally, all overlapping or adjacent 
clips on the same track are also moved.

Global
If this option is activated and you move a clip horizontally, all vertically overlapping 
clips on all tracks are also moved.
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Snapping

Crossfading
This pop-up menu allows you to make snapping settings for crossfades.

● If Snap to Waveform When Crossfading is activated and you create a crossfade 
by dragging a clip towards another one located on its left side, the position of the 
moved clip is automatically adjusted to obtain a good correspondence between 
the clip waveforms. This correlation process provides a crossfade that is aligned in 
phase.

● If Create Crossfade and Snap to Waveform When Snapping to Left Clip is 
activated and you move a clip to let its start snap to the end of another clip on its 
left, the clip is slightly moved to the left to create a short crossfade that is based 
on an optimal correlation between the two waveforms. This correlation process 
provides a crossfade that is aligned in phase.

● If Create Crossfade When Snapping to Left Clip (Based on Fade Out) is activated 
and you move a clip to let its start snap to the end of another clip on its left, the 
clip is slightly moved to the left to create a crossfade.

The length of the crossfade is the fade in length of the clip on the right. If the 
fade in length is zero, the fade out length of the left clip is used as a basis instead. 
If that length is also zero, the Create Crossfade and Snap to Waveform When 
Snapping to Left Clip function is performed if activated.

Snap to Magnets
If this option is activated, moved elements such as clip edges, time selection edges, 
cursor, and markers snap to the magnets that are activated on the Magnets pop-up 
menu.

Magnets
This pop-up menu allows you to select which items should be magnetic.

Clip

Create from Selection
Allows you to create clips from the selection range. The following options are available:

● Create Clip from Selection splits the clip at the start and end of the selection 
range. If no clip is overlapping the selection, an empty clip is created.

● Copy Selected Range to Muted Lane copies the selected range as a clip to a 
muted lane. If the audio montage does not contain a muted lane, a muted lane 
is created. This allows you to edit the selected range with external editors while 
keeping a backup of the original selected range.

Repeat Clip
Opens the Repeat Clip dialog where you can specify how clips should be repeated.

Video Follows Edit Mode
If this option is activated, the video in the Video window automatically follows each 
edit that you make. This allows you to instantly see where in the video your edit is 
taking place.

Mute
Mutes the active clip.

Lock
This pop-up menu allows you to lock the active clip.
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● If Full Lock is activated, the clip is locked to prevent accidental editing.

● If Time Lock is activated, the position and size of a clip are locked. Other editing 
options are still possible.

Cue Point
This pop-up menu allows you to make cue point settings.

● Set at Cursor sets the cue point to a fixed position from the start of the clip.

● Set at Default Gap Position sets the cue point before the start of the clip, at a 
distance governed by the default gap position.

You can specify the default gap in the Audio Montage Preferences in the Active 
Audio Montage tab.

● Follows Fade In End Point sets the cue point to the fade in end point.

● Follows Fade Out Start Point sets the cue point to the fade out start point.

● If Custom Cue End is activated, you can set the end cue point at a custom position 
from the end of the clip. This option allows you to edit the gap individually for each 
clip.

If this option is deactivated, the default gap that is defined in the Audio Montages 
Preferences is used.

● End Offset opens the End Cue Point Offset dialog that allows you to set the end 
cue point at a custom position from the end of the clip.

Editors

NOTE

We recommend to use no clip effects when working in external editors to prevent duplicating clip 
effects when you insert a new clip.

Waveform Editor
Opens the audio selection in an inline Waveform Editor. This allows you to edit the 
audio selection in a non-destructive environment.

Spectrum Editor
Opens the audio selection in an inline Spectrum Editor. This allows you to edit the 
audio selection in a non-destructive environment.

External Editor
Allows you to open the audio selection in an external editor. Click Edit Editor List in 
the lower right corner of the Editors section to open External Applications tab in the 
Global Preferences. Here, you can specify the paths to your external editors.

RELATED LINKS
Editing Source Files of Clips on page 375
External Editors on page 790
Inline Editing on page 361
Audio Montage Tabs on page 270
Audio Montages Preferences on page 783
Clips and Cue Points on page 366

Insert Tab (Audio Montage)
● In the Audio Montage, click Insert.
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Markers

Marker Name
Allows you to enter the name of the start marker. If nothing is entered, a generic name 
is used.

To edit the default names, open the Markers window, and select Functions > Default 
Marker Names.

Different Name for End Marker
If this option is activated, you can enter a different name for the end marker in the End 
Marker Name field.

If this option is deactivated, the name of the start marker is also used for the end 
marker.

Create/Name Marker
The Create/Name Marker button in the lower right corner of the Markers section 
opens the Create Marker dialog. This allows you to create different types of markers 
and marker pairs at the edit cursor position or at the selection range.

Import

Audio Files
Allows you to select one or more audio files to insert at the edit cursor position on the 
active track.

Video File
Allows you to select a video file to insert at the edit cursor position on the video track. If 
the audio montage has no video track, a video track is created.

Clip Files
Opens the file browser where you can select one or more clips to insert at the edit 
cursor position on the active track. If you import several clips at the same time, 
they are lined up in alphabetical order, according to their file names, and separated 
according to the set default gap. You can set the default gap in the Active Audio 
Montage tab in the Audio Montages Preferences.

Audio Montages
Allows you to select an audio montage to insert at the edit cursor position on the active 
track.
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Selected Clip

Clone and Substitute
Creates a copy of the source audio file and makes the clip refer to this new file. As a 
result, you can modify the new source file without affecting other clips of the original 
audio file. The cloned audio file is saved in the implicit folder that is specified in the 
Folder for Audio Files field in the Audio Montages Preferences on the Active Audio 
Montage tab.

Replace Audio File
Allows you to make the clip refer to another audio file while retaining all clip settings. 
The audio file must be at least as long as the end position of the clip. You cannot 
substitute a stereo file with a mono file or vice versa. Clicking the arrow icon opens the 
list of recently used folders.

RELATED LINKS
Active Audio Montage Tab (Audio Montages Preferences) on page 783
Audio Montage Tabs on page 270

Process Tab (Audio Montage)
This tab provides access to processing tools.

● In the Audio Montage, click Process.

Loudness

Meta Normalizer
Opens the Loudness Meta Normalizer dialog where you can adjust the loudness of 
each clip in the audio montage so that they get the same loudness. You can also adjust 
the whole output, while taking the EBU R-128 audio measurement recommendation 
and a true peak analysis into account.

Process

Time-Stretch to Cursor
Opens the Time Stretching dialog that allows you to time-stretch the clip so that it 
ends at the audio montage edit cursor position. When this function is used, a clone 
of the original audio file is created, containing the audio range used in the clip. The 
process is applied to the clone, and the clip refers to this file instead. Neither the 
original audio file nor other clips that refer to the same audio file are affected. The 
cloned audio file is saved in the implicit folder that is specified in the Folder for Audio 
Files field in the Audio Montages Preferences on the Active Audio Montage tab.

Pitch Shifting
Opens the Pitch Shifting dialog where you can change the pitch of the clip. When this 
function is used, a clone of the original audio file is created that contains the audio 
range used in the clip. The process is applied to the clone, and the clip refers to this 
file instead. Neither the original audio file nor other clips that refer to the same audio 
file are affected. The cloned audio file is saved in the implicit folder that is specified in 
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the Folder for Audio Files in the Audio Montages Preferences on the Active Audio 
Montage tab.

Invert Phase
Inverts the phase of the clip. An inverted phase is indicated by an icon in the wave 
window.

Split

Auto Split
Opens the Auto Split dialog where you can specify how to split clips.

Super Clip

Create Super Clip
Replaces the selected clips by a super clip that points to a sub-montage.

RELATED LINKS
Active Audio Montage Tab (Audio Montages Preferences) on page 783
Audio Montage Tabs on page 270

Fade Tab (Audio Montage)
● In the Audio Montage, click Fade.

Edit

Fade In/Fade Out
Allows you to switch between the fade in and the fade out settings.

Zoom

Zoom to Fade Range
Adjusts the view to display the fade in/fade out part of the active clip.

Shape

Curve
Allows you to select preset fade curves.

● Linear changes the level linearly.

● Sinus (*) changes the level according to a sine curve. When used in a crossfade, 
the loudness (RMS) remains constant during the transition.

● Square-Root (*) changes the level according to a square-root curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

● Sinusoid changes the level according to a sine curve.

● Logarithmic changes the level according to a logarithmic curve.

● Exponential changes the level according to an exponential curve.
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● Exponential+ changes the level according to a more pronounced exponential 
curve.

Variations
When creating a crossfade, the fade in/fade out shape changes to optimize the volume 
evolution during the crossfade. The following options are available:

● If Pure Shape is selected, the fade shape is not changed and is used as defined. 
This is the default setting when any fade in/fade out preset is selected.

● If Amplitude Compensation is selected for a fade in/fade out curve in a crossfade, 
the summed fade in/fade out gains remain constant along the crossfade region. 
This option is recommended for short crossfades.

● Medium Compensation provides an intermediary between amplitude 
compensation and power compensation. This option is recommended if the other 
two compensation options do not provide the expected result.

● If Power Compensation is selected, the power of the crossfade remains constant 
along the crossfade region. Crossfading between completely different types of 
audio material can sometimes cause harmonics to cancel each other out at the 
crossfade splice point, causing the volume to drop. Constant power crossfades 
compensate for this. Using either the Sinus (*) or Square-Root (*) fade presets 
for a fade in/fade out provide a constant power crossfade without selecting this 
option.

NOTE

Selecting a compensation option for a single fade (not a crossfade) changes the shape 
of the curve. However, the actual compensation is only applied when the fade becomes 
part of a crossfade.

Time

Fade Time
Allows you to specify a fade in/fade out time for the clip.

Apply Fade Time
Applies the specified clip fade in/fade out time.

Clip Options

Hide Curve Points
Hides the envelope curve points. This way, they cannot be edited with the mouse. 
However, you can drag the whole curve up or down.

Automatic Changes
If this option is activated, the fade in/fade out is changed automatically when a clip 
overlaps with another clip.

If this option is deactivated, the fade in/fade out is not changed automatically, for 
example, by automatic crossfading of overlapping clips. This option is useful if you 
have set a fade that you do not want to be altered, even though you may want to 
overlap the clip with another clip.

This option is individual for each clip, as opposed to the global No Automatic 
Crossfading.
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Smoothing
Rounds the resulting envelope curve angles. This produces smoother, more natural 
envelope curves.

Clipboard

Copy
Copies the fade in/fade out shape to the clipboard.

Paste
This pop-up menu allows you to set the paste behavior.

● Paste Shape Only replaces the fade in/fade out shape with the shape that was 
copied to the clipboard. The original length is preserved.

● Paste to Selected Clips replaces the fade in/fade out shape in all selected clips 
with the shape that was copied to the clipboard.

Preset

Presets
This pop-up menu allows you to save and restore fade presets, and set up the default 
settings for automatic fades and crossfades.

Apply Default
Replaces the current fade in/fade out with the default setting that is specified on the 
Presets pop-up menu.

Clear
Removes the fade in curve.

Options

Overlaps
This pop-up menu allows you to set the automatic crossfading behavior.

● If No Automatic Crossfading is activated, no automatic crossfading is performed 
when clips overlap.

● If Free Overlaps is activated, automatic crossfades are created when a clip 
overlaps another clip on the same track. The length of the overlap determines 
the length of the crossfade.

● If Fade In Constrains Overlaps is activated, the fade in length of a clip constrains 
the maximum possible overlap, and thus the crossfade time. If the clip on the right 
side, that is, the clip with the fade in in the overlap, is moved to the left past the 
set overlap time, the other clip is progressively resized. Moving the other clip to the 
right into the clip that contains the fade in in the overlap produces the same result.

● If Fade Out Constrains Overlaps is activated, the fade out length of a clip 
constrains the maximum possible overlap, and thus the crossfade time. If the clip 
on the left side, that is, the clip with the fade out in the overlap, is moved to the 
right past the set overlap time, the other clip is progressively resized. Moving the 
other clip to the left into the clip that contains the fade out in the overlap produces 
the same result.

Automatic Crossfading
This pop-up menu allows you to make automatic crossfading settings.
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● If Crossfades between Clips on Different Lanes is activated, crossfades are 
automatically created when you move a clip on a lane so that it overlaps another 
clip located on another lane of the same track.

● If Automatic Crossfades with Clips on Active Track is activated, crossfades are 
automatically created when you move a clip so that it overlaps another clip that is 
located on the active track.

● If Allow Multiple Automatic Crossfades is activated, crossfades are automatically 
created for all moved clips that overlap other clips on their track or lane. If this 
option is deactivated, a crossfade is only created for the clip that you drag, even if 
several clips are moved simultaneously.

Options

● If Create Default Fades in New Clips is activated, all new clips get the default fade 
in and fade out shape and length. For clips that are created by splitting a clip, only 
the default fade time is used.

● If Lock Fade Times When Adjusting Clip Edges is activated, the defined fade in 
and fade out lengths are locked to the clip start or end, even if you adjust the clip 
edges. This means that if you resize a clip by dragging its edge, the corresponding 
fade junction point moves accordingly, while maintaining the fade length.

RELATED LINKS
Audio Montage Tabs on page 270

Envelope Tab (Audio Montage)
● In the Audio Montage, click Envelope.

Selector

Envelope Type
Sets the type of the envelope. Depending on the selected type, different options are 
available. The following options are available:

● Hide All hides all envelopes.

● Volume/Fades only displays the volume/fades envelope.

● As Inspector displays the envelopes that you have selected in the Automation/
Envelope pane in the Inspector window.

Zoom

Zoom to Envelope Range
Adjusts the view to display the active envelope of the active clip.

Level

Reset All
Resets the envelope to its neutral form.
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Reset to 0 dB
Replaces the segments between the fade in and fade out points with a single neutral 
segment.

Ducking
Opens the Ducking Settings dialog. This dialog allows you to create ducking effects 
between clips on two adjacent tracks where the level or send effect of one clip is 
modified every time that clips are present on the other track.

Mute Selection
Adds level envelope points and draws a curve to mute the selection by lowering the 
level to zero with default 20 ms fall and rise times.

Raise Selection
Adds level envelope points and draws a curve to raise the audio level of the selection 
with 20 ms fall and rise times. You can drag the created segment up and down to 
adjust the level.

Clip Options

Hide Curve Points
Hides the envelope curve points. This way, they cannot be edited with the mouse. 
However, you can drag the whole curve up or down.

Lock Mouse Editing
If this option is activated, all envelopes are locked and cannot be edited with the 
mouse. The envelopes and their points are still displayed.

Envelope after Effects
Places the level/fade envelope after the clip effect section. This is useful if you are using 
dynamic processors that alter the level of the clip.

Smoothing
Smoothes the resulting envelope curve angles. This produces more natural envelope 
curves.

Shape

Copy
Copies the envelope shape into a dedicated clipboard while excluding any fade part.

Paste
Replaces the current envelope shape with the one on the clipboard without altering 
any fade part.

Convert

● Convert to Stereo creates independent envelopes for the left and right channels.

● Convert to Mono combines the envelopes of the left and right channels into a 
single envelope.

Selected Points

Delete
Deletes the selected envelope points in the active clip.

Deselect
Deselects the selected envelope points in the active clip.
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Reset
Resets the selected points in the active clip to their default level.

Preset

Presets
This pop-up menu allows you to save and restore envelope presets.

RELATED LINKS
Envelopes for Clips on page 377
Audio Montage Tabs on page 270
Pan Laws on page 387

Analyze Tab (Audio Montage)
The Analyze tab provides you with tools for monitoring your audio.

● In the Audio Montage, click Analyze.

Monitoring

Playback
This is the standard metering mode, in which the meters reflect the audio that is 
played back. Metering occurs after the Master Section, which means that effects, 
dithering, and master faders are taken into account. You can monitor playback in audio 
files, audio montages, audio CD track lists, etc.

Audio Input
In this mode, the meters reflect the audio input. Typically, this is the mode to use when 
recording. The Master Section settings are not taken into account. This option is only 
available when the Recording dialog is open.

File Rendering
In this mode, you can monitor what is being written to disk during file rendering 
or recording. Average and min/max peak values are calculated. After rendering, the 
meters freeze until you refresh or change the monitor mode.

Freeze Meters
This mode freezes the values for all open meters. The meters remain frozen until you 
select another monitor mode or deactivate Freeze Meters.

Floating Meters

Show/Hide
Shows/Hides floating meters.

RELATED LINKS
Audio Montage Tabs on page 270
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Render Tab (Audio Montage)
The Render tab allows you to mix down audio montages to audio files.

● In the Audio Montage, click Render.

Source

Auto Select Source
If this option is activated, the source option changes according to the selection that 
you make in the audio file. If there is no selection, the whole audio montage is 
processed.

Source pop-up menu
The Source pop-up menu allows you to select which part of the audio montage you 
want to process.

The source options in the Single Output section result in a single file when rendering. 
The source options in the Multiple Outputs section allow you to create multiple files 
at the same time when rendering. When using Multiple Outputs, the file names are 
generated automatically depending on the selected source. You can customize the 
name for some sources with the Scheme option in the Outputs section.

The following options are available:

Whole Montage
Processes and renders the whole audio range.

Range of Active Video Clip
Processes and renders the audio between the start and the end of the video clip on all 
audio tracks. A copy of the active video will be created with the new audio replaced.

Selected Audio Range
Processes and renders the selected audio range.

Union of Selected Clips
Processes and renders the audio range that starts with the first selected clip and ends 
with the last selected clip. Only the selected clips are included in the process.

Active Track
Processes and renders the active track from the start of the first clip until the end of 
the last clip. Muted clips are not rendered.

Active Track Group
Processes and renders the track group of the active track from the start of the first clip 
until the end of the last clip. Muted clips and tracks are not rendered.

Selected CD Track
Processes and renders the selected CD track in the CD window.

CD Track Group
Processes and renders the CD track group that you can select on the pop-up menu 
below this option.

Audio Montage
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Specific Marked Region
Processes and renders a specific audio range to an independent file.

Specify the region to process on the pop-up menu.

All Selected Tracks
Processes and renders each selected track to an independent file from the start of the 
first clip until the end of the last clip. Muted clips and tracks are not rendered.

All Track Groups
Processes and renders each track group to an independent file from the start of the 
first clip until the end of the last clip. Muted clips and tracks are not rendered.

All CD Tracks in Group
Processes and renders all CD tracks in the selected CD track group.

All Marked Regions
Processes and renders each marked audio range to an independent file. By defining 
multiple isolated regions in an audio file, you can process them in one operation.

Specify the type of regions to process on the pop-up menu.

All Clip Groups
Processes and renders each audio montage group to an independent file. The group 
names are used as file names.

All Selected Clips
Processes and renders each selected clip to an independent file. The clip names are 
used as file names.

Result

CD/DDP
Allows you to write a CD or generate a DDP file from the audio montage.

Unnamed File
If this option is activated, a temporary untitled file is rendered.

Named File
If this option is activated, you can specify a name for the rendered file.

Output

Name
Allows you to enter a name for the rendered file. Clicking the arrow icon opens a 
pop-up menu that offers you several naming options.

Scheme
Allows you to specify a naming scheme for the file name.

Location
Allows you to select a destination folder for the rendered files.

Format
Opens a pop-up menu where you can select a single file format or multiple file formats.

Options

Depending on the selected source, different options are available.
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Bypass Master Section
If this option is activated, the plug-ins and gain of the Master Section are bypassed 
when rendering.

Auto Save Master Section Preset
If this option is activated, the Master Section preset is automatically saved in the audio 
montage when you render the file. You can load the Master Section preset via the 
Load Master Section Preset option in the lower right corner of the montage window.

Fade In/Out at Boundaries
If this option is activated, a fade is performed at the audio range boundaries when a 
new file is created, or a crossfade with the adjacent audio is created if the audio range 
is processed in place.

Crossfades allow for smooth transitions between the processed and the non-processed 
parts. The crossfade time and shape are set in the Audio Files Preferences. If the fade 
time is longer than half the length of the processed file, the fade is not performed.

Add Reverb Tail
If this option is activated, the audio tail that is produced by effects such as reverb is 
included in the rendered file.

Some plug-ins do not transfer information on the tail duration to WaveLab Pro. In this 
case, this option has no effect. For such plug-ins, you can add the Silence plug-in to 
add extra samples at the end of the file.

Copy Markers
If this option is activated, the markers that are included in the range to process are 
copied to the rendered file.

Create CD Image and Cue Sheet
If this option is activated, the audio montage is exported as a CD image with an 
accompanying cue sheet. A cue sheet is a text file identifying the CD tracks in the 
image file. The cue sheet and the image file it describes can then be imported into 
any CD recording application that supports this function (including WaveLab Pro) and 
written onto a CD. You can use this option with any sample rate.

Create Audio Montage from Result
If this option is activated, the rendered audio file is imported in a new audio montage.

Open Resulting Audio File
If this option is activated, every rendered file is opened in a new window.

Open Files in New File Group
If this option is activated, the rendered audio file is imported in a new file group.

Bypass Master Section on Resulting Audio File
If this option is activated, playback of the resulting audio file bypasses the entire 
Master Section except the Playback Processing section. This setting can be toggled 
by clicking the button at the bottom right of the wave window or montage window.

NOTE

It is recommended to activate this option, because this way, you do not monitor new 
files through the effects that have already been applied to them.

Include Pause before Track
If this option is activated and you render CD tracks, a pause is included before each CD 
track in the rendered file.
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Include Pause after Track
If this option is activated and you render CD tracks, a pause is included after each CD 
track in the rendered file.

Render Audio File, Do Not Change Audio Montage
If this option is activated, the selected CD track is rendered to a separate audio file.

Replace On Same Audio Montage Track
If this option is activated, the rendered file replaces the clips on the selected montage 
track.

Add to Next Empty Audio Montage Track
If this option is activated, the rendered file is added to the next empty audio montage 
track. The original clips are preserved.

Add to New Audio Montage Track
If this option is activated, the rendered file is added to a new audio montage track. The 
original clips are preserved.

Bypass Audio Montage Processing
If this option is activated, clips are rendered without effects and track gain.

Bypass Volume/Pan Envelopes
If this option is activated, the selected clips are rendered without volume and pan 
envelopes.

Replace Clips with Rendered Audio Files
If this option is activated, the rendered audio files replace the selected clips.

Presets

Presets
This pop-up menu allows you to save and restore render presets. All settings are saved 
and restored, except the file name and the file location.

Render

Start Rendering
Starts the rendering process. This is the same as clicking Start in the Render tab for 
the Master Section.

Start Rendering (Real Time)
Starts the rendering process in real time. This allows you to listen to the audio while it 
is being rendered.

RELATED LINKS
Audio Montage Tabs on page 270
Render Tab for the Master Section on page 501

Signal Path in the Audio Montage
The audio signal passes through the various sections of WaveLab Pro in a certain way.

1. The audio samples are read.

2. Clip envelope (unless post-effects mode is active)

3. Clip effects

Audio Montage
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4. Clip envelope (if post-effects mode is active)

5. Clip pan

6. Individual clip gain (Clips window)

7. Clips are mixed into the track slot (for example, overlapping clips).

8. Track effects

9. Track level settings

10. Each track is mixed into a bus that has as many channels as defined by the audio properties 
of the audio montage (between 1 to 8).

11. The audio channels are processed through the plug-ins of the master output.

12. The channels are sent to the Master Section input.

Signal Path in the Master Section

1. Channels/Sample rate can change at each plug-in slot.

2. Master Section meters

3. Final Effects/Dithering pane in the Master Section

4. Playback Processing pane

5. Independent meters

6. Speaker gain for playback

7. Playback or file format rendering

Creating Audio Montages
You can create new, empty audio montages with custom audio montage properties.

PROCEDURE

1. Select File > New.

2. Select Audio Montage > Custom.

3. Specify the mode (stereo, mono, or multichannel), the number of audio channels, and the 
sample rate of the audio montage.

4. Click Create.

RESULT
The audio montage is created.

RELATED LINKS
Audio Montage Properties on page 298
Creating Audio Montages from an Audio File on page 292
Creating Audio Montages from Multiple Audio Files on page 293
Creating Audio Montages from All Opened Audio Files on page 294
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Creating Audio Montages from an Audio File
You can create an audio montage from an audio file or from a time selection in an audio file.

PROCEDURE

1. In the Audio Editor, open the audio file from which you want to create a new audio 
montage.

2. Optional: If you want to open a specific part of the audio file in a new audio montage, make a 
time selection in the audio file.

3. Right-click the file tab of the audio file.

4. Select Create Audio Montage > From Current Audio File.

5. In the Create Audio Montage from Audio File dialog, do one of the following:

● To open the audio file in a new audio montage, select Whole File.

● To open the time selection that you have made in the audio file in a new audio montage, 
select Current Time Selection.

6. Optional: Do one of the following:

● To import the markers of the audio file into the new audio montage, activate Import 
Markers.

● To split the audio file at the generic region markers, activate Split at Generic Region 
Markers.

● To split the audio file at the CD track markers, activate Split at CD Track Markers.

7. Click OK.

RESULT
The audio file opens in a new audio montage.

RELATED LINKS
Create Audio Montage from Audio File Dialog on page 292
Creating Audio Montages from Multiple Audio Files on page 293
Creating Audio Montages from All Opened Audio Files on page 294

Create Audio Montage from Audio File Dialog
In this dialog, you can specify whether you want to open the audio file or a time selection inside 
an audio file as a new audio montage. You can also specify whether you want to import markers 
into the new audio montage and split at certain markers.

To open the Create Audio Montage from Audio File dialog, do one of the following:

● Right-click the file tab of an audio file, and select Create Audio Montage > From Current 
Audio File.

● Open an audio file in the Audio Editor, select File > New > From Current File, select From 
Current Audio File, and click Create.
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Whole File
If this option is activated, the audio file opens in a new audio montage.

Current Time Selection
If this option is activated, the time selection that you have made in the audio file opens 
in a new audio montage.

Import Markers
If this option is activated, the markers inside the audio file are imported into the new 
audio montage.

Split at Generic Region Markers
If this option is activated and the audio file contains generic region markers, the audio 
file is split at the marker positions when it is imported into a new audio montage. 
Audio outside the marker boundaries is removed.

Split at CD Track Markers
If this option is activated and the audio file contains CD track markers, the audio file 
is split at the marker positions when it is imported into a new audio montage. Audio 
outside the marker boundaries is removed.

RELATED LINKS
Creating Audio Montages from an Audio File on page 292

Creating Audio Montages from Multiple Audio Files
You can create an audio montage from multiple audio files that are opened in WaveLab Pro. Each 
audio file is added to the audio montage as a clip.

PROCEDURE

1. In the Audio Editor, right-click the file tab of an audio file and select Check Tab.

2. Activate the file tabs of the audio files that you want to add to the audio montage.

3. Right-click the file tab of an audio file.

4. Select Create Audio Montage > From Checked Tabs.

5. In the Insert Audio Files dialog, specify where to insert the audio files.
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6. Click OK.

RELATED LINKS
Managing Tabs on page 77
Creating Audio Montages from All Opened Audio Files on page 294
Creating Audio Montages from an Audio File on page 292
Insert Audio Files Dialog on page 323

Creating Audio Montages from All Opened Audio Files
You can create an audio montage from all audio files that are opened in WaveLab Pro. Each 
audio file is added to the audio montage as a clip.

PROCEDURE

1. In the Audio Editor, right-click the file tab of an audio file.

2. Select Create Audio Montage > From All Audio File Tabs.

3. In the Insert Audio Files dialog, specify where to insert the audio files.

4. Click OK.

RELATED LINKS
Managing Tabs on page 77
Creating Audio Montages from Multiple Audio Files on page 293
Creating Audio Montages from an Audio File on page 292
Insert Audio Files Dialog on page 323

Alternative Ways of Creating New Audio Montages
There are several ways to create a new audio montage.

● Import cue sheets/CD images as audio montage

● Import audio CD tracks to an audio montage

● Create an audio montage from a wave file with the Auto Split function

● Import an AES-31 project file to an audio montage

● Import an XML text file to an audio montage

● Convert wave files to an audio montage

● Open the resulting file into a montage when you render

● Duplicate audio montages

● Import DDP files to an audio montage

● Press Ctrl / Opt  and drag a montage tab on the tab bar

● Create an audio montage from a script

RELATED LINKS
Audio Montage Duplicates on page 295
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Audio Montage Duplicates
You can duplicate audio montages in various ways. This allows you to quickly create new audio 
montages using the same properties and audio files as previously created audio montages.

The following variants of audio montage duplicates are available:

Empty (With Same Properties)
Creates a new audio montage with the channel settings and sample rate of the original 
audio montage, without any clips.

Exact Duplicate (Using the Same Audio Files)
Creates an exact duplicate of the original audio montage and lets the new clips 
reference to the original audio files. The duplicated audio montage uses the channel 
settings and sample rate of the original audio montage.

This is useful if you want to create several versions of the audio montage, for example, 
to experiment with variations. However, any processing or editing that you apply to the 
actual audio files are reflected in all audio montages.

You can also press Ctrl/Cmd , drag a tab, and drop it on the tab bar to create an exact 
duplicate of an audio montage.

Customized Duplicate
Allows you to specify which parts of the audio montage to include in the duplicate of 
this audio montage.

Duplicate (Recreate Audio Files)
Allows you to copy the audio montage together with its audio files to create a new 
self-contained audio montage. There are several uses for complete cloning:

● Edit and process the audio files without affecting other audio montages.

● Create different versions of the audio montage that focus on specific aspects of 
the audio montage by removing any unused audio sections.

● Split audio files and give them specific names.

● Reduce the size of an audio montage project by only using the needed audio 
material.

NOTE

Duplicate (Recreate Audio Files) does not render effects to files.

RELATED LINKS
Duplicating Audio Montages on page 295

Duplicating Audio Montages

PROCEDURE

1. Open the audio montage that you want to duplicate.

2. In the Audio Montage window, select the File tab.

3. Select New > Audio Montage > From Current File.

4. In the From Current Audio Montage section, select one of the following:

● Empty (With Same Properties)

● Exact Duplicate (Using the Same Audio Files)
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● Customized Duplicate

● Duplicate (Recreate Audio Files)

5. Click Create.

6. If you have selected Customized Duplicate or Duplicate (Recreate Audio Files), a dialog 
opens. In the dialog, make your settings and click OK.

RESULT
A duplicate of the audio montage opens in a new tab.

RELATED LINKS
Audio Montage Duplicates on page 295

Create Customized Audio Montage Duplicate Dialog
In this dialog, you can specify which parts of an audio montage you want to include in the 
duplicate.

● To open the Create Customized Audio Montage Duplicate dialog, open an audio montage 
and select the File tab. Select New > Audio Montage > From Current File, select 
Customized Duplicate, and click Create.

Do Not Import Clips
If this option is activated, the clips of the source audio montage are not imported. For 
example, this option can be used to open an audio montage with all the CD markers 
in place and to insert alternate audio clips to compare them with the original audio 
montage.

Import Markers
If this option is activated, the markers of the source audio montage are imported.

Import Track and Master Plug-ins
If this option is activated, the track and master plug-ins of the source audio montage 
are imported.

Duplicate with New Audio Files
If this option is activated, you can replace the audio files of the source audio montage 
with new audio files. For this, specify the folder that contains the new audio files.
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If the audio files that you want to use as replacement have different file names than 
the source audio files, you can specify the differences between the source files and the 
new files.

For example, if the file piano_96k.wav is replaced by the file piano_44k.wav, specify 
96k in the Old Files field and 44k in the New Files field.

If no matching audio files are available, you can create empty clips instead and later 
replace the empty clips with audio files.

If there is a difference between the sample rate of the source montage and the sample 
rate of the new montage, the position, length, envelope, and marker settings are 
adjusted accordingly.

Duplicate Audio Montage by Recreating Audio Files Dialog
You can create a copy of the audio montage in which the actual audio files are duplicated to 
create a new self-contained audio montage. In this dialog, you can specify how the selected 
audio montage is duplicated.

● To open the Duplicate Audio Montage by Recreating Audio Files dialog, open an audio 
montage and select the File tab. Select New > Audio Montage > From Current File, select 
Duplicate (Recreate Audio Files), and click Create.

Name of Audio Montage Duplicate
Specifies the file name of the audio montage duplicate.

Location
The location where you want to create the audio montage duplicate and its audio files.

Exact Audio File Duplicates
If this option is activated, the cloned audio files are exact copies of the original files. 
Unused ranges are not removed.

The files are recreated and saved in an uncompressed format. For example, an MP3 file 
that is included in an audio montage will be recreated as a PCM file. In other words, the 
content is recreated, not the file format.
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Combine Audio Files into as Few Audio Files as Possible
If this option is activated, all used ranges in the original audio files are copied and 
combined into a single audio file to which the clips in the clone refer. The file gets the 
same name as the audio montage clone file.

NOTE

If the audio montage contains both mono and stereo clips, there will be two combined 
audio files, one for mono material (with the suffix “M”) and one for stereo material 
(with the suffix “S”).

Remove Unused Ranges
If this option is activated, the same number of audio files is created, but any unused 
ranges in the files are removed. This reduces the file size.

Split Files to Remove Unused Ranges
If this option is activated, unused ranges in the files are removed, and the file is split 
into several new files when a range is removed.

Create One File per Clip
If this option is activated, every clip in the audio montage clone refers to a unique file, 
containing only the audio that is used in the clip. The files are named after the clips. A 
number is added if several clips have the same name.

Create One File per Clip (Avoid Duplicates)
If this option is activated, every clip in the audio montage clone refers to a unique file, 
containing only the audio that is used in the clip. The files are named after the clips. 
However, if two clips use the same audio range, a common file is created for these 
clips.

Clip Margins
Allows you to add a number of seconds before and after the beginning and end of the 
clip range in the created audio files. This allows you to lengthen the clips in the cloned 
audio montage at a later stage.

Use File Names as Clip Names
If this option is activated, the clips in the cloned audio montage get the name of the 
corresponding audio file.

Copy Audio File Markers
If this option is activated, the markers in the original audio files are included in the 
recreated files.

Audio Montage Properties
In the Audio Montage Properties, you can define the channel configuration (mono, stereo, 
surround, Ambisonics, multi mono, DVD-Audio), the audio channel layout, and the sample rate of 
the audio montage.

To open the audio montage properties for the selected audio montage, do one of the following:

● Select the File tab and click Info.

● Click the Audio Montage Properties button at the bottom right of the montage window. 
This open the Audio Montage Properties dialog.
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In the Audio Montage Properties, you can specify the following settings for the selected audio 
montage:

Mode
Lets you select the following channel modes for the audio montage.

● Mono

● Stereo

● Surround

● Ambisonics

● Multi Mono

● DVD Audio

Channels
Lets you define the number of audio channels and their configuration at the output of 
the audio montage. This is only available in Surround, Ambisonics, Multi Mono, and 
DVD Audio mode.

Sample Rate
Lets you select the sample rate for the audio montage.

Changing the Sample Rate of Audio Montages
You can change the sample rate of audio montages in the Audio Montage Properties dialog.

PROCEDURE

1. At the bottom right of the montage window, click the Audio Montage Properties button.

2. In the Audio Montage Properties dialog, select a new sample rate.

3. Click OK.

RELATED LINKS
Audio Montage Properties on page 298

Changing the Channel Configuration of Audio Montages
You can change the channel configuration of audio montages in the Audio Montage Properties.

PROCEDURE

1. At the bottom right of the montage window, click the Audio Montage Properties button.

2. In the Audio Montage Properties dialog, select a new mode (stereo, mono, or multichannel) 
and the number of audio channels.
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3. Click OK.

RELATED LINKS
Audio Montage Properties on page 298

Import Options for Audio Montages
You can import different files into your audio montage, for example, audio files, audio montages, 
video files, and DDP images.

The following import options are available via the Import section on the Insert tab of the Audio 
Montage window:

● To import audio files, click Audio Files and select the audio files that you want to import at 
the edit cursor position on the active track.

If you import a single audio file, the Paste pop-up menu opens. Here, you can specify how 
the clip should be inserted, whether existing clips should be affected, etc.

If you import multiple audio files, the Insert Audio Files dialog opens. Here, you can specify 
where to insert the files.

● To import video files, click Video Files and select the video file that you want to import at the 
edit cursor position on the video track. If no video track is available, a video track is created.

● To import clips, click Clip Files and select the clips that you want to import at the edit cursor 
position on the active track.

If you import several clips at the same time, they are inserted in alphabetical order, 
according to their file names, and separated according to the set Default Gap. You can 
set the default gap in the Active Audio Montage tab in the Audio Montages Preferences.

● To import audio montages, click Audio Montages and select the audio montages that you 
want to import at the edit cursor position on the active track.

To access the following import options, select File > Import.

● To import audio files, click Audio File to Montage, select the audio files that you want to 
import, and click Import.

● To import a DDP image, click DDP. In the File Explorer/macOS Finder, select the file that you 
want to import, and click Import.

● To import a CD cue file with its audio data, click CD Cue. In the File Explorer/macOS Finder, 
select the file that you want to import, and click Import.

● To import an AES-31 file, click AES-31. In the File Explorer/macOS Finder, select the file that 
you want to import, and click Import.

● To import a Basic Audio CD file, click Basic Audio CD. In the File Explorer/macOS Finder, 
select the file that you want to import, and click Import.

● To import an audio montage that has been saved as an XML file, click XML. In the File 
Explorer/macOS Finder, select the file that you want to import, and click Import.

● To open audio files that have an unknown format, click Unknown Audio. Via the Special File 
Format dialog, you can specify how to interpret the format of the audio file that you want to 
open.

● To import CD tracks from an audio CD, click Audio CD. Via the Import Audio CD dialog, 
browse for the audio CD tracks to extract.

● To import a file group, click File Group. In the File Explorer/macOS Finder, select the file 
group that you want to import, and click Import.
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RELATED LINKS
Mismatched Sample Rates When Inserting Audio Files on page 325
Insert Audio Files Dialog on page 323
Audio Montages within Audio Montages on page 368
Special File Format Dialog on page 188
Active Audio Montage Tab (Audio Montages Preferences) on page 783

Broken Audio File References
An audio montage consists of references to one or multiple audio files. These references can 
be broken if you move audio files to another location on your hard disk, for example. WaveLab 
Pro detects broken references and allows you to specify new file locations or replace the missing 
audio file with another audio file.

RELATED LINKS
Fixing Broken Audio File References on page 301
Missing Files Dialog on page 302

Fixing Broken Audio File References
When you open an audio montage that contains broken audio file references, the Missing Files 
dialog opens automatically.

PROCEDURE

1. In the Missing Files dialog, select the missing audio file references that you want to fix.

2. In the Where to Search field, specify the file location of the new audio file reference.

3. Optional: Activate Search Sub-Folders to include subfolders in your search.

4. Do one of the following:

● To let WaveLab Pro automatically search for audio files with the same name as the 
missing files, click Find Files with the Same Name.

In the Select a Replacement field, select the new audio file references and click OK.

● To select audio files to replace the missing files, click Replace Selected Files With, select 
the new files, and click Open.

RELATED LINKS
Missing Files Dialog on page 302
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Missing Files Dialog
This dialog opens when you open an audio montage, and some audio files that the audio 
montage refers to cannot be found. You can then search for the files or select a replacement.

Missing Original Files
Lists the files that cannot be found. Each file can be replaced by an existing file. To 
search replacements for multiple files, select the files and specify a new path in the 
Where to Search field.

A file with a green checkmark is associated with a valid replacement. A file with a 
red checkmark is not yet associated with a valid replacement, but there are possible 
replacement candidates available at the bottom of this dialog.

Find Files with the Same Name
Instructs WaveLab Pro to find all files with the same name in the folder specified in the 
Where to Search field.

Replace Selected Files With
Replaces the missing files with a single specific file.

Reset
Removes all possible replacements for the selected missing files.

Where to Search
Lets you specify a location for searching files. Click Find Files with the Same Name to 
start the search.

Replacement List
Lists the files that can be used as a replacement. You can also drag a file into the list 
from the File Explorer/macOS Finder.

Assembling the Audio Montage
You assemble your audio montage by adding tracks, clips, and lanes.

RELATED LINKS
Tracks on page 303
Clips on page 316
Lanes on page 311
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Tracks
Tracks form the structure that is used to organize clips. You can add mono tracks, stereo tracks, a 
reference track, a video track, and a picture track.

● Mono and stereo tracks allow you to add clips to an audio montage.

● Picture tracks allow you to add pictures to an audio montage. These are shown when you 
play back the final DVD-Audio.

● Video tracks allow you to add videos to an audio montage.

● Reference tracks allow you to add a reference track to your audio montage.

RELATED LINKS
Reference Track on page 431
Video Track on page 664
Adding Tracks on page 303
Lanes on page 311

Adding Tracks
You can add stereo tracks, mono tracks, and picture tracks.

PROCEDURE

1. Do one of the following:

● In the Audio Montage window, click + at the top of the track control area.

● Right-click the track control area to open the Track pop-up menu and select Add Track.

2. Select the track type that you want to add to your audio montage.

RELATED LINKS
Tracks on page 303
Track Control Area on page 260

Adding Pictures to a Picture Track
You can add JPG, JPEG, PNG, BMP, GIF, TIF, and TIFF files to your picture track.

PREREQUISITE
In the Audio Montage window, add a picture track to your audio montage.

PROCEDURE

1. On the picture track, set the edit cursor to the position where you want to insert the picture.

2. Right-click an empty area of the picture track and click Insert Files.

3. Select a picture and click Open.

RELATED LINKS
Tracks on page 303
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Adding Tracks on page 303

Moving Tracks in the Track List
You can move tracks up or down in the track list.

CHOICES
● In the Audio Montage window, select a track and drag it up or down in the track list.
● At the bottom of the track control area, click the down arrow and select Move Track Up or 

Move Track Down.

RELATED LINKS
Tracks on page 303
Track Control Area on page 260

Resizing Tracks
You can freely resize the track height and width.

There are different ways of resizing the track height and width, depending on where in the track 
control area of each track you click and drag.

CHOICES
● To change the track height of all tracks simultaneously, click and drag the lower left area of a 

track control area.
● To change the track height of the active track, click and drag the lower middle area of a track 

control area.
● To change the track height of the active track and the track below proportionally, click and 

drag the lower right area of a track control area.

RELATED LINKS
Tracks on page 303
Track Control Area on page 260
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Removing Tracks
Removing a track with clips also removes the clips. However, the audio files to which the clips 
refer are not affected.

PROCEDURE

● In the track control area, right-click the track control area of the track that you want to 
remove and click Remove Track.

RELATED LINKS
Tracks on page 303
Track Control Area on page 260

Selecting Tracks
You can select multiple tracks at once. This allows you to group and ungroup multiple tracks at 
the same time or render multiple independent tracks, for example.

CHOICES
● To select a track, click the track control area of the track. The track control area of selected 

tracks has a different background color.
● To select multiple tracks, Ctrl/Cmd -click the track control area of the tracks that you want to 

select.
● To select adjacent tracks, Shift -click the track control area of the tracks that you want to 

select.

RELATED LINKS
Track Groups on page 307
Selecting Clips on page 334
Selected Clips vs. Active Clips on page 335

Selected Tracks vs. Active Tracks

In WaveLab Pro, a track can have the status unselected, selected, and active. Some editing 
functions can only be applied to an active tracks, while others can be applied to selected tracks.

● A selected track is a track that you have selected using any of the selecting tracks 
procedures. Several tracks can be selected at the same time. This allows you add the selected 
tracks to a track group or render multiple tracks.

The track control area of selected tracks has a different background color.

● An active track is a track that you selected, clicked, or edited last. Only one track is active at a 
time. Some functions can only be applied to an active track.

The active track is indicated by a blue dot at the left side of the track control area.

RELATED LINKS
Selecting Tracks on page 305
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Track Groups on page 307

Locking and Unlocking Tracks
You can lock tracks to prevent them from being accidentally moved, edited, or deleted.

● To lock a track, click the Lock button of the track in the track control area.

● To unlock a track, click the Lock button in the track control area again.

RELATED LINKS
Tracks on page 303
Track Control Area on page 260

Left/Right and Mid/Side Mono Tracks
You can split a stereo audio track into two mono tracks, either in Left/Right or Mid/Side mode. 
This is a virtual split which does not affect or create audio files.

When you split into mid/side mono tracks, the upper track displays the mid signal and the lower 
track displays the side signal. This allows you to process the mid or side signal with any effect 
plug-in independently, and use independent envelopes.

The mid/side signals are automatically converted back to left/right signal at the montage output.

Splitting Stereo Tracks into Mono Tracks
You can split stereo tracks into left/right or mid/side mono tracks. This is a virtual split which 
does not affect or create audio files.

PROCEDURE

1. In the Audio Montage window, right-click the track control area of the track that you want to 
split.

2. Do one of the following:

● To split the stereo track into two left/right mono tracks, select Split Channels > Split 
into Left/Right Mono Tracks.
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● To split the stereo track into two mid/side mono tracks, select Split Channels > Split 
into Mid/Side Mono Tracks.

RESULT
The track is split. If there are clips on the track, the two stereo sides are now separate clips, 
allowing you to move, edit, or process them independently. If the track has no clips, this is the 
same as deleting the track and inserting two new mono tracks.

The mono tracks are automatically grouped and can only be moved and resized together.

When you drag a stereo clip onto a mid/side mono track, the stereo clip is automatically split into 
mid and side signals. During playback and rendering, the mid/side channels are automatically 
combined to left/right channels at the montage output.

RELATED LINKS
Track Control Area on page 260

Track Groups
Track groups are selections of tracks whose outputs are mixed together and routed through the 
group effects, montage effects, gain settings, and pan settings in the Inspector. This allows you 
to apply effects to a track group while still being able to apply effects to individual tracks of a 
group. This is useful for stem-mastering, for example.

RELATED LINKS
Inspector Window on page 405
Track Groups Dialog on page 307
Grouping Tracks on page 308
Clip Groups on page 364

Track Groups Dialog

In this dialog, you can create track groups, add tracks to track groups, and rename tracks and 
track groups. You can also make color settings for the waveform of tracks in a track group.

● To open the Track Groups dialog, right-click in the track control area of a track and select 
Edit Track Groups.
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Add Track Group
Adds a new, empty track group to the Track Groups list.

Remove Track Group
Removes the selected track group from the Track Groups list.

Track Groups
This list displays all track groups, the tracks they contain, and the tracks that are not 
part of a track group. You can double-click a track or track group to enter a name or 
rename tracks and track groups.

You can move tracks to other track groups or to the Tracks without Track Group list 
via drag and drop.

Track Color
Allows you to select a color for the clip waveform of the selected track. To apply the 
default color, click the color button and select Reset Default Color.

Group Color
Allows you to select a color for the selected track group. To apply the default color, click 
the color button and select Reset Default Color. You can apply colors to the following 
elements:

● If Color Track Header is activated, the selected color is displayed in the track 
control areas of the selected track group.

● If Color Clips is activated, the selected color is applied to the wave form of the clips 
in the selected track group.

To apply the default color, click the color button and select Reset Default Color.

RELATED LINKS
Track Control Area on page 260
Track Groups on page 307
Grouping Tracks on page 308

Grouping Tracks

You can add one or multiple tracks to a new track group or to an existing track group.

PROCEDURE

1. In the montage window, select the tracks that you want to add to a track group.

2. Right-click in the track control area of a track and select Add Selected Tracks to Group.

3. In the Track Groups dialog, do one of the following:

● To add the selected tracks to a new track group, click Add Track Group, enter a name 
for the track group, and click Add Tracks to Selected Group.

● To add the selected tracks to an existing track group, select the track group and click 
Add Tracks to Selected Group.

RESULT
The selected tracks are grouped.

AFTER COMPLETING THIS TASK
You can now add effects to the track group in the Inspector window.
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RELATED LINKS
Track Groups on page 307
Selecting Tracks on page 305
Track Groups Dialog on page 307
Coloring Track Groups on page 310
Adding Effects via the Inspector Window on page 414

Moving Tracks to Other Track Groups

You can move tracks from one track group to another track group or to the Tracks without 
Track Group list.

PROCEDURE

1. Right-click the track control area and select Edit Track Groups.

2. In the Track Groups dialog, drag and drop a track to another track group or to the Tracks 
without Track Group list.

RELATED LINKS
Track Groups on page 307
Track Groups Dialog on page 307

Removing Tracks from Track Groups

You can remove one or multiple tracks from a track group.

PROCEDURE

1. In the montage window, select the tracks that you want to ungroup.

2. Right-click the track control area of a track and select Ungroup Selected Tracks.

If this would remove all tracks from a track group, the following applies:

● If the track group has no effects assigned to it in the Groups section of the Inspector 
window, the track group is removed.

● If the track group has effects assigned to it, the Ungroup Selected Tracks dialog opens.

3. In the Ungroup Selected Tracks dialog, do one of the following:

● To remove the selected tracks from the track group but keep the empty track group with 
its effects, select Remove Tracks and Keep Empty Group.

● To remove the track group, select Remove Tracks and Group.

RELATED LINKS
Track Groups on page 307
Track Groups Dialog on page 307

Muting/Soloing Track Groups

You can mute/solo all tracks of a track group when you mute/solo one track of a track group.

PREREQUISITE
Your audio montage contains at least one track group.

PROCEDURE

1. At the top of the track control area, activate Grouped Mute/Solo.
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2. In the track control area of a track, click Mute or Solo.

RESULT
All tracks of the track group are muted/soloed.

RELATED LINKS
Track Control Area on page 260
Track Groups on page 307

Coloring Track Groups

You can assign colors to track groups to quickly identify which tracks are in a track group. The 
color setting is applied to the waveform of clips and to the track control area.

PROCEDURE

1. Right-click in the track control area of a track and select Edit Track Groups.

2. In the Track Groups dialog, do one of the following:

● To change the color of a track group, select the track group in the Track Groups list and 
make your color settings in the Group Color section.

● To change the color for an individual track of a track group, select the track in the Track 
Groups list and select a color in the Track Color section.

3. Click OK.

RESULT
The waveform of the clips and/or the track control area of each track are displayed in the 
selected color.
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RELATED LINKS
Track Groups on page 307
Track Groups Dialog on page 307

Lanes
You can divide tracks into lanes. This allows you to place clips on the same track on different 
lanes in parallel for stem mastering, for example.

You can add up to 8 lanes to a stereo track, mono track, or reference track. If a track contains 
only one lane, the lane behaves like a track. That is, the lane control area is not available.

Stereo tracks can only contain stereo lanes and mono tracks can only contain mono lanes.

RELATED LINKS
Adding Lanes to Tracks on page 311
Lane Control Area on page 314

Adding Lanes to Tracks

You can add up to 8 lanes to a stereo track, mono track, or reference track.

PROCEDURE

1. Do one of the following:

● If the track contains no lanes, right-click the track control area.

● If the track already contains lanes, select the lane after which you want to add a new 
lane, and right-click the track control area.

2. Select Add Lane.

3. Optional: Repeat the first two steps to add as many lanes as you need.

RELATED LINKS
Track Control Area on page 260

Removing Lanes

You can remove each lane individually.

PROCEDURE

● Do one of the following:

● Right-click the lane control area of the lane that you want to remove, and select Remove 
Selected Lane.
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● Right-click an empty area of the lane that you want to remove, and select Lane > 
Remove Selected Lane.

RELATED LINKS
Lane Control Area on page 314

Muting and Soloing Lanes

You can mute and solo each lane individually.

CHOICES
● In the lane control area of a lane, do one of the following:

● To mute a lane, click Mute.

● To mute all lanes, click Mute for the track.

● To solo a lane, click Solo.

● To solo multiple lanes, Ctrl/Cmd -click Solo for all lanes that you want to solo.

● To activate solo defeat for a lane, press Ctrl/Cmd - Alt/Opt  and click Solo.

In this mode, the lane is not muted when you solo another lane. To deactivate solo 
defeat, click Solo again.

RELATED LINKS
Lane Control Area on page 314
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Converting Lanes to Tracks

You can convert the lanes of a track to individual tracks.

PROCEDURE

1. Right-click the track control area of the track that contains the lanes that you want to convert 
to individual tracks.

2. Select Convert Lanes to Tracks.

3. Depending on whether the track contains effects, the following options are available:

● To add the effects to the first new track only, click Add Effects to First Track.

● To copy the effects to each new track, click Add Effects to Each Track.

● To create a track group that contains the new tracks and the track effects, click Add 
Effects to Track Group.

RELATED LINKS
Track Control Area on page 260

Converting Tracks to Lanes

You can convert the selected tracks to individual lanes on the active track.

PROCEDURE

1. Select the tracks that you want to convert to lanes.

2. Right-click the track control area of the track to which you want to add the lanes.

3. Select Convert Selected Tracks to Lanes on This Track.

RELATED LINKS
Track Control Area on page 260

Folding and Unfolding Lanes

You can fold and unfold each lane individually.

CHOICES
● In the lane control area, do one of the following:

● To fold/unfold a lane, click Fold/Unfold Lane.

● To fold all lanes except one, Ctrl/Cmd -click Fold/Unfold Lane for the lane that you want 
to keep unfolded.

● To unfold all lanes, Shift -click Fold/Unfold Lane for any lane.

RELATED LINKS
Lane Control Area on page 314
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Exchanging Clips between Lanes

You can quickly exchange one clip with another clip between lanes. This allows you to compare 
different versions of a clip, for example.

PREREQUISITE
To be able to exchange clips between lanes, the following applies:

● The track must have at least two lanes.

● The clips that you want to exchange must be on different lanes and overlap each other by at 
least 50 %.

NOTE

Only one clip per lane is available for exchange.

PROCEDURE

1. In the montage window, right-click the bottom area of the clip that you want to exchange 
with another clip.

2. In the Active Clip menu, select Exchange With, and select the clip that you want to 
exchange.

RELATED LINKS
Active Clip Menu on page 342

Lane Control Area

The lane control area allows you to mute, solo, collapse, and expand lanes. The corresponding 
Lane pop-up menu contains lane selection options and allows you to move lanes up or down.

The lane control area is located at the right side of the track control area. It is only visible if the 
track contains lanes.

Fold/Unfold Lane
Allows you to fold/unfold individual lanes.

Mute
Mutes the lane.

Solo
Solos the lane.
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Lane Pop-up Menu

● To open the Lane pop-up menu, right-click the lane control area of a lane.

Select Clips of This Lane
Selects the clips of this lane without deselecting clips that you have selected on other 
lanes or tracks.

Move Selected Clips to This Lane
Moves the selected clips from another lane to this lane. The selected clips must be part 
of the same lane.

Move Lane Up/Move Lane Down
Moves the selected lane up or down.

Remove Selected Lane
Removes the selected lane.

RELATED LINKS
Track Control Area on page 260
Muting and Soloing Lanes on page 312

Title Navigator
The Title Navigator pop-up menu allows you to quickly navigate between titles that spread over 
multiple tracks or lanes in your audio montage. Each title is determined by a CD track marker 
pair, and the clips that are located within the CD track marker pair range on all tracks or lanes.

● To open the Title Navigator pop-up menu, click Title Navigator at the top of the track 
control area.

Title list
The title list displays the names of the CD track start markers of your audio montage. 
You can edit the name of the CD track start marker in the Markers window or by 
right-clicking a CD track start marker and selecting Rename.
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Go to Previous Title
Jumps to the title that is located to the left of the selected title.

Go the Next Title
Jumps to the title that is located to the right of the selected title.

Show Two Titles
If this option is activated, you can select two titles in the title list to be displayed in 
the montage window. This allows you to have a better overview when you edit the 
transition between two titles, for example.

RELATED LINKS
CD Markers on page 433
Markers Window on page 521

Clips
The audio files that you insert to audio montages are represented as clips. A clip contains a 
reference to a source audio file on your hard disk as well as start and end positions in the file, 
volume and pan curves, fades, etc. This allows clips to play back smaller sections of their source 
audio files.

Any number of clips can reference the same source file. Because a clip only references to the 
original source file, it contains no audio data. Any number of clips can reference the same source 
file.

You can also use envelopes and effects on clips.

You can see the clips of the active audio montage in the Clips window.

3 clips on a track

RELATED LINKS
Clip Editing on page 330

Inserting Audio Files into Audio Montages
When you insert audio files into audio montages, the audio files are represented as clips. There 
are several ways to insert audio files into audio montages.

RELATED LINKS
Clips on page 316
Inserting Audio Files into Audio Montages Using Drag and Drop on page 317
Inserting Audio Files into Audio Montages Using the Context Menu on page 317
Inserting Audio Files into Audio Montages Using Copy and Paste on page 317
Inserting Audio Files into Audio Montages Using the File Explorer/macOS Finder on page 318
Inserting Audio Files into Audio Montages Using the File Browser Window on page 318
Inserting Audio File Regions into Audio Montages Using Drag and Drop on page 319
Inserting Audio Files into Audio Montages by Copying From Other Audio Montages on page 319
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Insert Stereo Audio Files into Mono Tracks or Vice Versa on page 319
Inserting Clips into Audio Montages Using the Clips Window on page 320

Inserting Audio Files into Audio Montages Using Drag and Drop
You can drag an audio file or a section of an audio file from the wave window to the montage 
window to insert it into the audio montage.

PROCEDURE

1. In the wave window of the Audio Editor, do one of the following:

2. Do one of the following:

● To add the whole audio file into the audio montage, drag the audio file tab to an audio 
montage tab and drop it on a track.

● To add a part of the audio file into the audio montage, select the audio part that you 
want to add to the audio montage, drag it to the audio montage tab, and drop it on a 
track.

3. Select an insert option from the pop-up menu that opens when you release the mouse 
button.

RESULT
A clip is created, named after the original file.

RELATED LINKS
Wave Window on page 147
Montage Window on page 259

Inserting Audio Files into Audio Montages Using the Context Menu
The context menu of the montage window allows you to insert audio files into audio montages.

PROCEDURE

1. In the montage window, right-click an empty area of a track.

2. In the pop-up menu, click Insert Audio Files and select the audio file that you want to insert 
into the track.

3. Select an insert option from the pop-up menu.

RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using Copy and Paste
You can copy and paste an audio file or a section of an audio file from the wave window to the 
montage window to insert it into the audio montage.

PROCEDURE

1. In the wave window of the Audio Editor, select the audio section to which you want the clip 
to refer to.

2. Select the Edit tab and click Copy, or press Ctrl/Cmd - C .

3. In the montage window, select the track where you want to insert the clip.

Audio Montage
Assembling the Audio Montage 

317
WaveLab Pro 11.2.0



The clip insert position is indicated by the edit cursor.

4. Select the Edit tab and click Paste, or press Ctrl/Cmd - V .

5. Select an insert option from the pop-up menu.

RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using the File Explorer/macOS Finder
You can copy and paste an audio file from the File Explorer/macOS Finder to the montage 
window to insert it into the audio montage.

PROCEDURE

1. In the File Explorer/macOS Finder, select an audio file and press Ctrl/Cmd - C .

2. In the montage window, set the edit cursor at the position where you want to insert the clip.

3. Select the Edit tab and click Paste, or press Ctrl/Cmd - V .

4. Select an insert option from the pop-up menu.

RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using the File Browser Window
You can drag an audio file from the File Browser window to the montage window to insert it into 
the audio montage.

NOTE

The following can also be done from the File Explorer/macOS Finder.

PROCEDURE

1. Select Tool Windows > File Browser.

2. In the File Browser window, select the audio files to which you want the clip to refer, and 
drag them on a track.

● If you have selected a single audio file, the Paste pop-up menu opens.

● If you have selected several audio files, the Insert Audio Files dialog opens.

3. Do one of the following:

● If you have selected a single audio file, select an insert option from the pop-up menu.

● If you have selected several audio files, specify how the files should be ordered and 
placed, and click OK. Then select an insert option from the pop-up menu.

RESULT
A clip is created, named after the original file.

RELATED LINKS
File Browser Window on page 86
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Inserting Audio File Regions into Audio Montages Using Drag and Drop
If you have defined marker regions in an audio file, you can drag these regions from the File 
Browser window onto a track.

PROCEDURE

1. Select Tool Windows > File Browser.

2. In the File Browser window, select the audio file from which you want to insert marker 
regions into your audio montage.

On the right side of the File Browser window, the audio regions section shows the marker 
regions of the selected file. This section is hidden by default. To show the audio regions 
section, select an audio file that contains markers, and click Show Audio Regions.

3. Drag any region to the track.

4. Select an insert option from the pop-up menu.

RESULT
A clip is created, named after the original file.

RELATED LINKS
File Browser Window on page 86

Inserting Audio Files into Audio Montages by Copying From Other Audio 
Montages

If you have opened more than one audio montage, you can copy clips from one audio montage 
to another, either by using drag and drop or by using copy and paste.

PROCEDURE

1. In an audio montage, select the clips that you want to insert into another audio montage.

2. Do one of the following:

● Drag the clip to the tab of another audio montage and drop it on a track.

● Click Ctrl/Cmd - C . Open another audio montage and place the edit cursor at the 
position where you want to insert the clip. Click Ctrl/Cmd - V .

Insert Stereo Audio Files into Mono Tracks or Vice Versa
When you insert a stereo audio file into a mono track, you can decide whether to automatically 
create a stereo track, split the stereo file on two mono tracks, or split the stereo track on two 
lanes.
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Insert Stereo Audio Files on Mono Tracks

When you insert a stereo audio file into a mono track, the following options are available in the 
Insert Audio File dialog:

Create Stereo Track
Creates a stereo track and inserts the stereo audio file.

Split on Mono Tracks
Splits the stereo audio file on two mono tracks. If the track below the first track is 
already a mono track, this track is used for the second mono file. If there is no second 
mono track, a mono track is created automatically.

Split on Lanes
Splits the stereo audio file on two lanes. If a second lane already exists below the target 
lane, this lane is used for the second mono file. Otherwise, a second lane is created 
automatically.

Insert Mono Audio Files on Stereo Tracks

When you insert a mono audio file into a stereo track, you can select Create Mono Track to 
automatically create a mono track below the stereo track and insert the mono audio file here.

RELATED LINKS
Inserting Audio Files into Audio Montages on page 316

Inserting Clips into Audio Montages Using the Clips Window
You can drag a clip from the Clips window to the montage window to insert it into the audio 
montage.

PROCEDURE

1. Select Tool Windows > Clips.

2. Select one or several clips, and drag them to a track.

If you drag a single clip on a clip on the track, you must select an insert option from the 
pop-up menu.

RESULT
A clip is created, named after the original file.
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Clip Inserting Options
When dragging a single clip on another clip, you can choose between different clip inserting 
options. For example, you can create default fades. You can also insert multiple clips at the same 
time. When you insert multiple audio files, the Insert Audio Files dialog opens.

You can insert clips by pasting, importing from disk, using drag and drop, etc.

RELATED LINKS
Single Clip Inserting on page 321
Insert Audio Files Dialog on page 323

Single Clip Inserting

If you insert a single clip at a position in an audio montage that contains another clip, a pop-up 
menu opens. By selecting one of the menu items, you specify how the clip should be inserted, 
whether existing clips should be affected or not, etc.

Add/Mix
Inserts the clip without affecting any clips that already exist on the destination track. 
However, if an inserted audio clip partially overlaps another audio clip, a crossfade is 
created in the overlapping zone provided that an auto crossfade option is active.

Insert and Shift Clips Right (Track)
All clips to the right of the inserted clip (on the same track) are moved to the right.

Insert and Shift Clips Right (Global)
All clips to the right of the inserted clip (on all tracks) are moved to the right.

Split/Insert
Only available if the insertion point is within an existing clip (audio tracks only). The 
existing clip is split and the right section is moved to the right. Other clips are not 
affected.

Split/Insert and Shift Clips Right (Track)
Applies the Split/Insert function and moves all other clips on the same track to the 
right (audio tracks only).

Split/Insert and Shift Clips Right (Global)
Applies the Split/Insert function and moves all other clips on all tracks to the right 
(audio tracks only).
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Replace Selected Range
Only available if there is a selection range on the destination track. The clip with the 
selection range is split at the selection range edges, the inserted clip replaces the 
range, and the section to the right of the range is moved to the left or right (depending 
on the length of the inserted clip and the length of the selection range), to close gaps 
behind the inserted clip.

Replace Selected Range (Trim Source Accordingly)
Only available if there is a selection range on the destination track and if that selection 
range is shorter than the range of the clip that is to be inserted. The inserted clip 
overwrites only the selected range. If necessary, the range to be inserted is trimmed 
according to the current selection.

Replace Selected Range and Shift Clips Right (Track)
Applies the Replace Selected Range function and moves all other clips on the same 
track to the right.

Replace Selected Range and Shift Clips Right (Global)
Applies the Replace Selected Range function and moves all other clips on all tracks to 
the right.

Overwrite from Cursor
Inserts the clip at the edit cursor position. If the inserted clip overlaps any other clips, 
the overlapped regions are removed from the existing clips.

Make Next Selection the Default Paste Function
If this option is activated, you can select a default option from the menu. This default 
option is used when inserting audio. However, if the option is not compatible with the 
context, it is not processed and the default option is deactivated. For example, when 
using Replace Selected Range while there is no range selected.

● To deactivate the default insert action, select the Edit tab, right-click the Paste 
button, and select Cancel Default Insert Action.

Close Menu
No clip is added.

RELATED LINKS
Clip Inserting Options on page 321
Insert Audio Files Dialog on page 323
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Insert Audio Files Dialog

When you insert multiple audio clips to an audio montage by importing them from disk or by 
using drag and drop, the Insert Audio Files dialog opens. You can add the files to tracks or 
lanes.

Audio Files List

This list displays the audio files that you want to insert to the audio montage.

Sort by Track Number (Metadata)
Sorts the audio files in the audio file list according to their metadata track number. 
WaveLab Pro looks for metadata track number information in the following order:

1 RIFF

2 ID3v2

3 CART

Audio files that have the same track number metadata are displayed in orange. Audio 
files that do not contain track number metadata are displayed in red at the end of the 
file list.

Sort by File Name
Sorts the audio files in the audio file list according to their file names.

Up/Down Arrow Buttons
Moves the selected file up/down in the list.

Add File
Opens the File Explorer/macOS Finder where you can select files to be added to the list.

Remove File
Removes the selected file from the list.
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Type

Tracks
If this option is activated, the audio files are inserted on tracks.

Lanes
If this option is activated, the audio files are inserted on lanes. If the audio files that 
you want to insert contain stereo and mono files, the Lanes option is not available.

Position of First Clip

Start of Audio Montage
If this option is activated, the first clip is inserted at the start of the audio montage.

Edit Cursor
If this option is activated, the first clip is inserted at the edit cursor position.

Layout

Line up Files on Active Track/Line up Files on Active Lane
If this option is activated, the clips are added to the audio montage, lined up 
contiguously on a single track/lane and spaced according to the Default Gap. You 
can set the default gap in the Active Audio Montage tab in the Audio Montages 
Preferences.

Stagger Files on Two Alternating Tracks/Stagger Files on Two Alternating Lanes
If this option is activated, the clips are added to the audio montage, lined up 
contiguously on two alternating tracks/lanes.

Stack Each File on a Separate Track/Stack Each File on a Separate Lane
If this option is activated, the clips are added to the audio montage on separate tracks/
lanes, according to the following settings.

● If Start Inserting below Active Track/Start Inserting below Active Lane is 
activated, the new tracks/lanes for the added files are inserted below the active 
track/lane.

● If Use Existing Tracks (Create New Tracks If Necessary)/Use Existing Lanes 
(Create New Lanes If Necessary) is activated, the files are added to the existing 
tracks/lanes. If there are more files than existing tracks/lanes, new tracks/lanes are 
created.

Offset on Several Tracks
If this option is activated, the clips are added to the audio montage on separate tracks, 
one clip after the other.

Shift Existing Clips to the Right
If this option is activated, any existing clips in the audio montage are moved to the 
right by an amount equaling the length of the first new added file.

RELATED LINKS
Lanes on page 311
Clip Inserting Options on page 321
Single Clip Inserting on page 321
Active Audio Montage Tab (Audio Montages Preferences) on page 783
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Mismatched Sample Rates When Inserting Audio Files
When inserting audio files with a different sample rate than the sample rates of the audio 
montage, WaveLab Pro can create and use resampled versions of the files.

The resampled file versions are created in the implicit folder that is defined in the Folder for 
Audio Files field in the Audio Montages Preferences on the Active Audio Montage tab. The 
name of the file is the name of the original file name with the new sample rate as suffix. If 
the resampled file already exists, it is not recreated. However, you can also activate the option 
Recreate Resampled Files in the Mismatched Sample Rates dialog.

This creates a 32-bit float file without any dithering process.

If you modify the original audio file, you must use the Replace Audio File option in the Insert 
tab of the Audio Montage window to select the modified audio file. This will recreate the 
resampled file.

RELATED LINKS
All Audio Montages Tab (Audio Montages Preferences) on page 784
Mismatched Sample Rates Dialog on page 325
Insert Tab (Audio Montage) on page 278

Mismatched Sample Rates Dialog
This dialog opens when you insert an audio file with a different sample rate than the sample rate 
of the audio montage. It allows you to create a resampled copy of the audio file.

You can specify the quality of the resample conversion in the Audio tab in the Global 
Preferences.

Recreate Resampled Files
If this option is activated and a resampled file exists, it is recreated. Otherwise, the 
existing version is used. Activate this option if the original audio file has been modified 
and you want to recreate its resampled version.

RELATED LINKS
Audio Tab (Global Preferences) on page 772
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Multichannel Operations in the Audio Montage
You can open multichannel audio files in audio montages. Each track of the multichannel audio 
file is organized in channel clusters. A channel cluster is a logical group of channels. It is always 
one channel or a channel pair.

You can add plug-ins to individual channel clusters.

The channel layout of the audio montage must be compatible with the channels of the 
multichannel file. For example, you can open a 5.1 audio file or a stereo file in a 5.1 or 7.1 
audio montage channel layout. But you cannot open a 5.1 audio file in a stereo audio montage 
channel layout.

To be able to use WaveLab Pro for multichannel audio files, you need an audio card/interface 
with multiple inputs and outputs. You must also set up an ASIO driver in the Audio Connections 
tab and specify how the internal input/output channels are connected to your audio card.

RELATED LINKS
Audio Connections Tab on page 21

Multichannel Configuration
You can configure the number of channels to use for each audio montage.

Which configuration you should select depends on a number of factors:

● The number of outputs that are available on your audio card. If you only have 4 outputs on 
your card, you can only use surround formats with 4 or less channels.

● Whether or not you intend to mix the audio montage to a surround format. If not, select the 
Multi Mono mode when working with Ambisonics files, for example.

● The intended use of the final surround mix. For example, if you want your mix to be 
compatible with the 5.1 surround set-up, select the Surround mode 5.1 (L R C LFE Ls Rs).

All multichannel configurations are internally assigned to surround channels in WaveLab Pro. 
This means that the channels go through the Master Section and then to the audio card or they 
are rendered to a multichannel file or a set of mono/stereo files.

RELATED LINKS
Surround Mode in Audio Montages on page 326

Surround Mode in Audio Montages
If you are using Surround mode for an audio montage, you can choose between various 
multichannel configurations.

In the Info tab of the audio montage, select Surround. On the Layout pop-up menu, the 
following multichannel layouts are available:
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RELATED LINKS
Info Tab on page 64

Assigning Track Channels to Output Channels
When you select a multichannel configuration, you must create and assign track channels to 
surround output channels manually.

PROCEDURE

1. In the Audio Montage window, click Channel Output Routing in the track control area for 
an audio track and select Track Routing.
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Each track has its own Track Routing dialog. You can have multiple Track Routing dialogs 
open at the same time.

2. In the Track Routing dialog, route each channel of the track to an output channel by 
activating the corresponding channels.

Which channels are available depends on the selected channel configuration.

3. Click OK.

RESULT
If you have selected a surround format, you can route a track channel to several or all surround 
output channels.

RELATED LINKS
Track Routing Dialog on page 328
Track Control Area on page 260

Track Routing Dialog
In this dialog, you set up to which montage output channels the track channels in your audio 
montage are sent. The available channels depend on the selected channel configuration.

● To open the Track Routing dialog, in the Audio Montage window, click Channel Output 
Routing in the track control area for an audio track and select Track Routing.
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Top Audio Channel Is Sent To
Lets you select to which audio montage audio outputs the left channel of the track is 
sent.

Bottom Audio Channel Is Sent To
Lets you select to which audio montage audio outputs the right channel of the track is 
sent.

Gain
Each channel has a gain slider. This allows you to set make individual gain settings for 
each channel.

Low Pass Filtering of the LFE Channel
If an LFE output is selected, a low pass filter (12 dB/octave) can be applied to the track 
signal so that only the low frequency content can pass. The cutoff frequency for the 
filter can be adjusted.

Unlink Faders
Determines whether you can adjust the faders individually or together.

If Unlink Faders is deactivated, moving one fader also moves the other by the same 
amount. Activating Unlink Faders allows you to adjust the gain of the channels 
individually.

RELATED LINKS
Track Control Area on page 260
Assigning Track Channels to Output Channels on page 327

Audio Montage
Multichannel Operations in the Audio Montage 

329
WaveLab Pro 11.2.0



Multichannel Configurations in the Master Section
The Master Section automatically rearranges itself when starting playback of a multichannel 
audio montage. You can rearrange the Master Section without starting playback by clicking 
Rearrange in the Settings menu at the top of the Master Section.

The output channels for the selected channel configuration are displayed in the Master Section, 
with one level fader and clip indicator for each output channel.

RELATED LINKS
Master Section on page 473

Monitoring a Stereo Mixdown of Multichannel Configurations
In the Master Section, you can monitor a stereo mixdown of a multichannel configuration. This 
allows you to preview a stereo mixdown setting for a surround project, for example.

PROCEDURE

1. In the Master Section, open the Master Level pane.

2. Below the master meter, click Audio Channel Processing.

3. Select Mix to Stereo.

Master Effects and Multichannel Audio Montages
Handling effects for a multichannel audio montage is similar to handling effects when working in 
stereo mode. However, not all plug-ins support multichannel operations. In this case, a warning 
is displayed when you try to insert them.

Clip Editing
All clips are displayed in the Clips window. In this window, you can edit and rearrange clips and 
drag them into the audio montage.

The active clip is highlighted in the clips list.
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RELATED LINKS
Clips on page 316
Clips Window on page 331

Clips Window
This window contains a list of the clips that are placed in the active audio montage together with 
additional information about the clips.

● To open the Clips window, open an audio montage and select Tool Windows > Clips.

Clip List

In the clip list columns, you can edit the following settings for each clip:

● Name

● Srce (Source)

● Track number

You can click the track number to move the clip to another track.

● Lane number

You can click the lane number to move the clip to another lane.

● Pre-gap

● Start and end time

● Length

● Pre-effect gain

● Post-effect gain

● Comment

You can also mute and lock clips, search for clip names, and play back a clip with or without 
pre-gap. The playback buttons work in the following way:

From Start with Pre-Roll

Playback from start with a pre-roll.

You can also press Alt  and click From Start with Pre-Roll to play back from the start 
with a short pre-roll.

From Start

Playback from start.

The FX icon indicates that a clip contains one or more plug-ins. Double-clicking the FX icon opens 
the Inspector window.
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● To zoom in on the clip, click the name of the clip.

● To select the time range corresponding to the clip, Alt -click the number to the left of the clip 
name.

● To zoom in and select the time range at the same time, double-click the number to the left of 
the clip name.

Select Menu

Select All Clips
Selects all clips in the audio montage.

Select Clips on Selected Track
Selects all clips that are included in the selected track.

Select Clips Inside Selected Time Range
Selects all clips that are fully encompassed in the selected time range on all tracks.

Select Clip Located at the Cursor Position (on Active Track)
Selects the first clip on the active track that overlaps with the cursor.

Select Clip Located at the Cursor Position (on All Tracks)
Selects all clips on all tracks that overlap with the cursor.

Select Clips Located Before the Cursor (on Active Track)
Selects all clips that have their end point to the left of the cursor on the active track.

Select Clips Located Before the Cursor (on All Tracks)
Selects all clips that have their end point to the left of the cursor on all tracks.

Select Clips Located After the Cursor (on Active Track)
Selects all clips that start to the right of the cursor on the active track.

Select Clips Located After the Cursor (on All Tracks)
Selects all clips that start to the right of the cursor on all tracks.

Inverse Selection
Deselects all selected clips and selects all other clips.

Deselect All Clips
Deselects all selected clips.

Omit Reference Tracks from Select Commands
If this option is activated, the select commands in the Select menu are not applied to 
clips on reference tracks, except for Deselect All.

Functions Menu

Bounce Selected Clips
Renders the selected clips and replaces the clips with a single clip.

Create Super Clip from Selected Clips
Replaces the selected clips with a super clip that refers to a sub-montage.

Export Clip List as Text
Opens a plain text version of the clip list in the default text editor.
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Batch Renaming
Opens the Batch Renaming dialog in which you can batch-rename any number of 
clips.

Use Audio File Name for Selected Audio Clips
Names each clip after the audio file to which it refers.

Update BWF Time Stamps (Selected Clips)
Updates the time stamp of each audio file that is referenced by a selected clip to reflect 
the clip position in the audio montage.

The file header of a WAV audio file may contain a time stamp in the Broadcast Wave 
Format. This time stamp makes it possible to insert audio at precise positions in 
different applications. The audio files are marked as modified and must be saved.

Move Selected Clips to Their Related BWF Time Stamp
Moves the selected clips to the positions that are contained in their source audio files, 
provided the audio files contain a time stamp.

Align Clips
Opens the Align Clips dialog which lets you align all selected clips on the selected track 
relative to one another.

Zoom in on Selected Clips
Zooms to fit all selected clips in the window.

Resize Selected Clips to Match the Active Clip
Uses the length of the active clip as reference to change the length of all selected clips.

Mute/Unmute Selected Clips
Mutes/Unmutes all selected clips.

Lock/Unlock Selected Clips
Locks the clip to avoid that it is accidentally edited.

Lock/Unlock Moving and Resizing
Locks the position and size of a clip. Other editing options are still possible.

Show/Hide Clip Ruler and Markers of Source File
Changes the visibility of the ruler and the marker display of the source audio files for all 
selected clips.

Options Menu

Only Show Selected Clips
If this option is activated, only clips that are selected in the montage window are 
displayed. This is useful to display only the clips that belong to a specific group (Clip 
Groups window) or to a specific audio file (File Browser window).

Show Audio Clips
If this option is activated, audio clips are displayed.

Show Clips of Reference Tracks
If this option is activated, clips that are located on reference tracks are displayed.

Show Video Clips
If this option is activated, video clips are displayed.

Show Picture Clips
If this option is activated, picture clips are displayed.
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Show Global Pre-Gaps
Displays the length of the gap between the start of a clip and the end of the previous 
clip on any track in the Pre-Gap column. If the clips overlap, the length is displayed in 
red.

Show Pre-Gaps by Track
Displays the length of the gap between the start of a clip and the end of the previous 
clip on the same track. If the clips overlap, the length is displayed in red.

Zoom the Clip When Selected
If this option is activated when you select a clip in the list, the clip fills the track area in 
the most efficient way.

Make Clip Entirely Visible When Selected
If this option is activated when you select a clip in the list, the track area is scrolled 
and/or zoomed to display the whole clip.

Customize Command Bar
Opens the Customize Commands dialog, which contains options to hide or show 
specific command bar buttons.

RELATED LINKS
File Browser Window on page 86
Clip Groups Window on page 364
Moving Clips to Another Track or Lane in the Clips Window on page 350

Selecting Clips
You can edit multiple selected clips at once.

● To select a clip, click the lower clip area. Selected clips are displayed in a different color.

● To select a clip while deselecting all other selected clip, double-click the lower clip area.

● To select multiple clips, Ctrl/Cmd -click the lower clip areas.

● To select a range of clips, Shift -click them.

● To select several adjacent clips, double-click the upper clip area, and after the second click, 
drag to select the adjacent clips.

● To select several clips on several tracks with a selection rectangle, hold down Ctrl/Cmd -
Shift , and drag the rectangle.

● To choose between several clip selection options, open the Clips window and select an 
option from the Select menu, or right-click the top clip area of a track and select from the 
Clip Selected Range pop-up menu.

RELATED LINKS
Clips Window on page 331
Selected Clips vs. Active Clips on page 335
Selection Ranges in Audio Montages on page 335
Active Clip Menu on page 342
Clip Selected Range Menu on page 344
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Selected Clips vs. Active Clips
There is a distinction between selected clips and active clips. Some editing functions can only be 
processed on an individual clip or active clip, while others can be processed on multiple clips or 
selected clips.

● A selected clip is a clip that you have selected using any of the selecting clips procedures. 
Several clips can be selected at the same time. This allows you to edit multiple clips at the 
same time using functions such as copy, delete, move, etc. Selected clips have a different 
background color. Right-clicking in the top part of a clip opens the Clip Selected Range 
menu.

● An active clip is the clip that you selected, clicked, or edited last. Only one clip can be active at 
a time.

Some functions can only be processed on an active clip. Right-clicking in the lower part of a 
clip opens the Active Clip menu.

RELATED LINKS
Selecting Clips on page 334
Clip Selected Range Menu on page 344
Active Clip Menu on page 342

Selection Ranges in Audio Montages
A selection range is a selected area on a track. The selection range can be entirely or partially 
within a clip or an empty section of the track. You can make selection ranges on one or multiple 
tracks.

● To make a selection range, click the upper area of a track and drag to the left or right on one 
or multiple tracks.

Selection ranges are useful for the following:

● To edit clips by cutting or erasing the selection, or trimming the clip to the selection.

● To create a new clip by dragging the selection range to another track.

● To open a montage window with the selection range from the source audio file by dragging 
the selection range to the Audio Editor.

● To play back only the selection range, either the whole audio montage or only the clip with 
the intersecting clip part.

● To loop the playback within the selection by activating the loop and selecting the Loop mode 
on the transport bar.

Creating and Editing Selection Ranges in Audio Montages
You can resize, create, move, and remove selection ranges.

● To create a selection range in an empty area on a track, click and drag with the mouse. The 
start and end position and the length of the range are displayed on the info line.

● To create a selection range within a clip, click and drag with the mouse in the upper clip area. 
The start and end position and the length of the range are displayed on the info line.

● To create a selection range of the area between two markers, double-click between the 
markers.

● To create a selection range from a region marker pair, press Shift , and double-click the 
start or end marker. In the Markers window, you can also double-click the Length field of a 
region marker.
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● To create a selection range from a CD track, open the CD window and double-click the 
number to the left of the corresponding track.

● To create a selection range from a clip, open the Clips window and Alt -click the number to 
the left of the corresponding clip. To zoom in on the selected clip, click the number to the left 
of the clip.

● To resize a selection range, Shift -click and drag to the left or to the right, or click and drag 
the edges of the selection range.

● To move a selection range, press Ctrl/Cmd  and Shift , and drag the selection range to the 
left or right.

● To deselect a selection range, click elsewhere in the audio montage, or press Esc .

RELATED LINKS
Markers Window on page 521
CD Window on page 434
Clips Window on page 331

Rearranging Clips
You can freely arrange clips in the montage window.

Mouse Zones
Basic rearranging of clips in the audio montage is achieved by clicking and dragging with the 
mouse. However, the results of dragging with the mouse depend on where in the clip you click. 
The different areas in a clip are called mouse zones.

By default, the mouse zones have the following basic functionalities:

Top Clip Area

● Copy a clip or a selection range of a clip by dragging.

● Open the source file by double-clicking.

● Split at cursor position by double-clicking the edit cursor or 
pressing S .
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Upper Clip Area

● Select a range.

● Open the Clip Selected Range menu by right-clicking.

Lower and Bottom Clip Area

● Move a clip by dragging.

● Open the Active Clip menu by right-clicking.

Clip Edges

● Resize a clip by dragging the edges, while keeping the audio source 
static.

● Resize the left or right side of a clip while letting the audio follow by 
holding Ctrl/Cmd  and dragging the left or right edges.
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Clip Name

● Rename the clip by double-clicking.

When you move the mouse cursor over a mouse zone, the info line at the bottom left indicates 
the corresponding actions.

RELATED LINKS
Clip Selected Range Menu on page 344
Active Clip Menu on page 342

Reordering Clips in Audio Montages By Dragging
In the Clips window, you can re-order clips by dragging them to another position in the list.

PROCEDURE

1. Open the Clips window.

2. In the clip list, drag a clip to another position in the list.

The option Move Overlapping Clips Together is taken into account.

You can move more than one clip at the same time, by selecting multiple clips and dragging 
them. If more than one clip is selected, all clips between the leftmost selected clip and the 
rightmost selected clips are moved.

RELATED LINKS
Clips Window on page 331

Info Line
The info line at the bottom of the Audio Montage window shows what happens when you click 
the mouse button with or without modifier keys, depending on the cursor position.
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● To activate/deactivate the info line, open the Audio Montages Preferences, and on the All 
Audio Montages tab, activate/deactivate Display Indications of Possible Actions.

The following symbols are used on the info line:

Single-click

Indicates what happens when you click.

Double-click

Indicates what happens when you double-click.

Right-click

Indicates that you can right-click to display a menu. The name of the menu is displayed 
to the right of the symbol.

Ctrl/Cmd -click

Indicates that you can Ctrl/Cmd -click for an additional function.

Alt -click

Indicates that you can Alt -click for an additional function.

Shift -click

Indicates that you can Shift -click for an additional function.

Drag up/down

Indicates what happens when you click and drag up or down.

Drag left/right

Indicates what happens when you click and drag left or right.

Drag in any direction

Indicates what happens when you click and drag an item in any direction within the 
audio montage.

Drag out of the audio montage

Indicates what happens when you click and drag an item out of the audio montage.

Moving/Resizing clips or changing envelope values

This indicates that you are moving or resizing clips, or changing envelope values, for 
example.

Combined modifier keys
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Indicates that you can use combined modifier keys.

RELATED LINKS
All Audio Montages Tab (Audio Montages Preferences) on page 784

Magnetic Bounds in Audio Montages
Some positions, such as markers or the start and end of a clip, can be defined as magnetic. 
Dragged elements can snap to these positions. This makes it easier to position items accurately.

For example, when you move or resize a clip, and its edges or its cue point get close to one of the 
magnetic bounds, the clip snaps to this position. A label is displayed, indicating the snap position.

To place the cursor at a magnetic position, click the time line and hold the mouse button 
pressed. When you now move the cursor vertically, the cursor jumps to the next magnetic 
bound.

RELATED LINKS
Magnets Menu on page 340

Activating Snapping to Magnets

To make use of the magnetic bounds function, Snap to Magnets must be activated.

PROCEDURE

1. In the Audio Montage window, select the Edit tab.

2. In the Snapping section, activate Snap to Magnets.

RELATED LINKS
Magnetic Bounds in Audio Montages on page 340
Edit Tab (Audio Montage) on page 273
Magnets Menu on page 340

Magnets Menu

In this pop-up menu, you can specify which positions should be magnetic. When Snap to 
Magnets is activated, items that you move snap to these positions.

● To open the Magnets pop-up menu, select the Edit tab in the Audio Montage window, and 
click Magnets in the Snapping section.

You can let items snap to the following positions:

Start of Montage
Makes the start of the audio montage magnetic.

Clip Start
Makes the start of the clips magnetic.

Clip End
Makes the end of the clips magnetic.
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Clip Cue Point
Makes the cue point in the clips magnetic.

Clip End Cue Point
Makes the position that is located after the clip end magnetic. If this option is 
deactivated, all end cue points are invisible in the audio montage.

Time Ruler Marks
Makes the main time units that are displayed in the ruler magnetic.

Markers
Makes the markers magnetic.

Markers in Audio Sources
Makes the markers in the original audio files of the clip magnetic if they are visible.

Time Selection Edges
Makes the edges of the selected time range magnetic.

Cursor
Makes the edit cursor magnetic.

RELATED LINKS
Edit Tab (Audio Montage) on page 273

Clip Context Menus
Many editing functions for clips can be accessed via the clip context menus. Depending on where 
you right-click the clip, different context menus are available.

1 Fade in section

Opens the Fade In pop-up menu where you can edit the fade in.

2 Bottom area of a clip

Opens the Active Clip pop-up menu where you can edit the active clip.

3 Upper area of a clip

Opens the Clip Selected Range pop-up menu where you can select specific areas of a clip, 
lock a clip, etc.

4 Sustain section

Opens the Envelope pop-up menu where you can edit the envelope.

5 Clip name

Opens the Effects pop-up menu where you can add effects to the clip.
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6 Fade out section

Opens the Fade Out pop-up menu where you can edit the fade out.

RELATED LINKS
Active Clip Menu on page 342
Clip Selected Range Menu on page 344

Active Clip Menu

The Active Clip pop-up menu allows you to edit and play back the active clip with or without 
pre-roll.

● To open the Active Clip pop-up menu, right-click the bottom area of a clip.

Edit Plug-ins
Opens the plug-in window of the plug-ins that are applied to the active clip. You can 
also right-click the clip name and select a plug-in to open the corresponding plug-in 
window.

Edit Source
Opens the source audio file of the clip in the Audio Editor.

Edit Cubase/Nuendo Project
Opens the project of the audio file in Cubase/Nuendo.

This allows you to correct issues that you have identified during mixing and correct 
these issues in the audio file in Cubase/Nuendo.

Display Whole Clip
Adjusts the view to display the active clip.

Play Clip
Plays back the active clip.

Play Clip with Pre-Roll
Plays back the active clip with pre-roll.
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Play Clip Inside Selection Range
Plays back the selected audio range. Overlapping clips or clips on other tracks are 
muted.

Split at Cursor
Splits the active clip at the edit cursor position. You can also split at the edit cursor 
position by double-clicking the edit cursor or pressing S .

Cut
Cuts the active clip to the clipboard. You can then paste it to another position on an 
audio montage track.

Copy
Copies the active clip or the selected audio range to the clipboard.

Delete
Deletes the active clip.

Clone and Substitute
Creates a copy of the source audio file and makes the clip refer to this new file. As a 
result, you can modify the new source file without affecting other clips of the original 
audio file. The cloned audio file is saved in the implicit folder that is specified in the 
Folder for Audio Files field in the Audio Montages Preferences on the Active Audio 
Montage tab.

Replace Audio File
Allows you to make the clip refer to another audio file while retaining all clip settings. 
The audio file must be at least as long as the end position of the clip. You cannot 
substitute a stereo file with a mono file or vice versa. Clicking the arrow icon opens the 
list of recently used folders.

Time-Stretch to Cursor
Opens the Time Stretching dialog that allows you to time-stretch the clip so that it 
ends at the audio montage edit cursor position. When this function is used, a clone 
of the original audio file is created, containing the audio range used in the clip. The 
process is applied to the clone, and the clip refers to this file instead. Neither the 
original audio file nor other clips that refer to the same audio file are affected. The 
cloned audio file is saved in the implicit folder that is specified in the Folder for Audio 
Files field in the Audio Montages Preferences on the Active Audio Montage tab.

Pitch Shifting
Opens the Pitch Shifting dialog where you can change the pitch of the clip. When this 
function is used, a clone of the original audio file is created that contains the audio 
range used in the clip. The process is applied to the clone, and the clip refers to this 
file instead. Neither the original audio file nor other clips that refer to the same audio 
file are affected. The cloned audio file is saved in the implicit folder that is specified in 
the Folder for Audio Files in the Audio Montages Preferences on the Active Audio 
Montage tab.

Save Clip
Allows you to save a clip to disk as a separate file. This is useful if you have, for 
example, created a perfect fade, envelope, or clip effect configuration, but want to 
continue experimenting with the clip in the audio montage.

By saving the clip, you can always revert to the perfect version by reloading it. 
However, saved clips are still a reference to the original source file and contain no 
audio data.
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RELATED LINKS
Editing Source Files of Clips on page 375
Cubase/Nuendo as External Editor for WaveLab Pro on page 673
Saving and Loading Clips on page 346
Clip Context Menus on page 341

Clip Selected Range Menu

The Clip Selected Range pop-up menu allows you to select specific areas of a clip, lock a clip, etc.

● To open the Clip Selected Range pop-up menu, right-click the top area of a clip.

Cut
Cuts the selected clips or the selection range to the clipboard.

Copy
Copies the selected clips or the selection range to the clipboard.

Create Clip from Selection
Splits the clip at the start and end of the selection range. If no clip is overlapping the 
selection, an empty clip is created.

Copy Selected Range to Muted Lane
Copies the selected range as a clip to a muted lane. If the audio montage does not 
contain a muted lane, a muted lane is created. This allows you to edit the selected 
range with external editors while keeping a backup of the original selected range.
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Delete Selected Clip
If there is no selection range, the selected clips are deleted. If there is a selection 
range, the selection range is deleted. The clip part to the right of the deleted selection 
range is moved to the left to fill the gap.

Bounce Selected Clips
Renders the selected clips and replaces the clips with a single clip.

Create Super Clip from Selected Clips
Replaces the selected clips with a super clip that refers to a sub-montage.

Zoom in on Selected Clips
Zooms to fit all selected clips in the window.

Mute/Unmute Selected Clips
Mutes/Unmutes all selected clips.

Lock/Unlock Selected Clips
Locks the clip to avoid that it is accidentally edited.

Lock/Unlock Moving and Resizing
Locks the position and size of a clip. Other editing options are still possible.

Show/Hide Clip Ruler and Markers of Source File
Changes the visibility of the ruler and the marker display of the source audio files for all 
selected clips.

Show/Hide Mid/Side Channels
Toggles between the left/right and the mid/side channels of the selected stereo clips.

Create Mid/Side Tracks with Selected Clips
Creates two mono tracks that contain the mid and the side channels of the selected 
stereo clip.

Select All Clips
Selects all clips in the audio montage.

Select Clips on Active Track
Selects all clips on the active track.

Select Clips Inside Selected Time Range
Selects all clips that are fully encompassed in the selected time range on all tracks.

Select Clips Located Before the Cursor (on Active Track)
Selects all clips that have their end point to the left of the cursor on the active track.

Select Clips Located Before the Cursor (on All Tracks)
Selects all clips that have their end point to the left of the cursor on all tracks.

Select Clips Located After the Cursor (on Active Track)
Selects all clips that start to the right of the cursor on the selected track.

Select Clips Located After the Cursor (on All Tracks)
Selects all clips that start to the right of the cursor on all tracks.

Inverse Selection
Deselects all selected clips and selects all other clips.

Deselect All Clips
Deselects all selected clips.
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RELATED LINKS
Clip Context Menus on page 341

Saving and Loading Clips
You can save clips to disk as separate files. This is useful if you have, for example, created a 
perfect fade, envelope, or clip effect configuration, but want to continue experimenting with the 
clip in the audio montage.

By saving the clip, you can always revert to the perfect version by reloading it. However, saved 
clips are still a reference to the original source file and contain no audio data.

RELATED LINKS
Saving Clips on page 346
Loading Clips on page 346

Saving Clips

PROCEDURE

1. In the montage window, right-click the bottom area of a clip.

2. From the pop-up menu, select Save Clip.

3. In the Save Clip as dialog, specify a name and location, and click Save.

RELATED LINKS
Loading Clips on page 346

Loading Clips

PREREQUISITE
Select a stereo track for stereo clips and a mono track for mono clips.

PROCEDURE

1. In the montage window, on an empty part of a track, right-click where you want to insert the 
clips.

2. From the pop-up menu, select Insert Clip Files.

3. Select a .clip file, and click Open.

RESULT
The clips are inserted on the active track. If you selected more than one clip, the first clip 
is positioned at the audio montage cursor, and any following clips are placed according to 
the default gap. You can set the default gap in the Active Audio Montage tab in the Audio 
Montages Preferences. When you import several clips, they are sorted alphabetically according 
to their file names.

RELATED LINKS
Saving Clips on page 346
Active Audio Montage Tab (Audio Montages Preferences) on page 783
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Filtering Clip Names
The search field in the Clips window allows you to filter the clips list.

You can perform a text search in the Name and Comment columns. To perform a text search 
in the Comment column, this column must be sorted. Otherwise, the name column is searched. 
The Select All function selects the filtered items.

● To search for clips, click in the search field, and enter text.

● To switch the focus from the search field to the clips list, press the Down Arrow  key.

● To switch the focus from the clips list to the search field, press Ctrl/Cmd - F .

Align Clips Dialog
This dialog allows you to align clips at specific positions and add a space between them. You 
must select at least two clips to use this function.

● To open the Align Clips dialog, open the Clips window, and select Functions > Align Clips.

NOTE

Clips can be moved independently from the group to which they belong.

Place Clips One after the Other (Use End Cue Points as Reference)
Positions the selected clips successively on the active track. Each clip is aligned at the 
end cue point of the preceding clip.

Place Clips One after the Other with Gap
Positions the selected clips on the active track. In the time field, specify the time 
between the end of a clip and the start of the next clip.

Place Clips One after the Other with Crossfade
Positions the selected clips on the active track and creates crossfades between them. In 
the time field, specify the crossfade time.

Place Every
Lets each clip start at the specified interval from the start of the preceding clip. In this 
case, the clips can overlap each other. In the time field, specify the interval between the 
start of a clip and the start of the next one.
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Treat Overlapping Clips on a Track as One Unit
All overlapping or adjacent clips on a track are treated as one unit. This means that all 
clips are aligned with the same offset.

Treat Overlapping Clips as One Unit, Regardless of Their Tracks
All overlapping or adjacent clips on a track are treated as one unit, even if they are on 
different tracks. This means that all clips are aligned with the same offset.

Only Align Selected Clips
If this option is activated, only selected clips are moved. If a group of overlapping clips 
contains a clip that is not selected, the group is not moved.

Only Align Clips of Selected Track
If this option is activated, only clips of the active track are moved. For example, if a 
group of overlapping clips contains a clip that is not part of the active track, the group 
is not moved.

Exporting the Clip List as Text
You can export clip list information like names, source files, tracks, and clip length.

PROCEDURE

1. Open the Clips window.

2. In the Clips window, select Functions > Export Clip List as Text.

3. Activate the option for the information that you want to export.

4. Select the output format from the pop-up menu.

5. Click OK.

RESULT
The clip list opens in the selected output format. If you select Print, the Print Preview window 
opens. The text file is saved in the folder for temporary files.

RELATED LINKS
Temporary Files on page 97

Export Clip List as Text Dialog
This dialog allows you to export the clip list in various file formats, or to print it out. You can 
select what clip information is included in the exported file.

● To open the Export Clip List as Text dialog, open the Clips window, and select Functions > 
Export Clip List as Text.
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Information to Export
Allows you to select which clip information you want to export.

Output Format
Allows you to select the output format of the exported file.

Moving and Crossfading Clips
You can let clips overlap other clips, move them, and create crossfades between clips.

RELATED LINKS
Moving Clips on page 349

Moving Clips
You can drag one clip or all selected clips to another position.

NOTE

The channel configuration of the clip must match the destination track.

PROCEDURE

1. In the montage window, select the clips that you want to move.

2. Optional: To automatically group clips while moving them, do one of the following in the 
Auto Grouping section of the Edit tab:

● To move all clips on all tracks that are vertically at the same position with the same 
length as the clip that you are moving, activate Siblings.

● To move all overlapping or adjacent clips on the same track when you move a clip, 
activate Tracks.

● To move all overlapping or adjacent clips on all tracks when you move a clip, activate 
Global.

3. Click the lower clip area, and drag the clips in any direction.

While dragging, the info line displays the current start position of the clip.

RELATED LINKS
Moving and Crossfading Clips on page 349
Edit Tab (Audio Montage) on page 273
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Moving Clips to Another Track or Lane in the Clips Window

In the Clips window, you can quickly move a clip to another track or lane.

PROCEDURE

1. Open the Clips window.

2. Click the Tracks or Lanes column of a clip.

3. Select to which track or lane you want to move the clip.

RELATED LINKS
Clips Window on page 331
Moving Clips on page 349

Options for Moving and Crossfading Clips

There are several options that help you when moving and crossfading clips. You can choose how 
you want clips to be handled when they are moved, decide whether automatic fades are created 
or not, and select the behavior of clips when they are moved.

Ripple

Ripple determines whether clips to the right are moved, when you move a clip. The ripple options 
are available in the Edit tab of the Audio Montage window.

Track
If this option is activated and you move a clip horizontally, all clips on the active track 
that are located to the right of the edited clip are also moved. This option also applies 
when moving or resizing clips, and when inserting or pasting more than one clip at the 
same time.

Global
If this option is activated and you move a clip horizontally, all clips on all tracks that are 
located to the right of the edited clip are also moved. This option is taken into account 
when moving or resizing clips, and when inserting or pasting more than one clip at the 
same time.

None
Deactivates the ripple function. That is, only the selected clip is moved.

Auto Grouping

The auto grouping options are available in the Edit tab of the Audio Montage window.

Siblings
If this option is activated and you move or resize a clip horizontally, all clips on all 
tracks that are at the same vertical position with the same length as the clip that you 
are moving/resizing, are moved/resized as well.

When you double-click the lower area of a clip, all clip siblings are also selected. If 
several clips are already selected, double-clicking the lower area of a clip only selects 
this clip.

Track
If this option is activated and you move a clip horizontally, all overlapping or adjacent 
clips on the same track are also moved.
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Global
If this option is activated and you move a clip horizontally, all vertically overlapping 
clips on all tracks are also moved.

Crossfading

The following crossfading options are available in the Fade tab of the Audio Montage window in 
the Options section.

Overlaps
This pop-up menu allows you to set the automatic crossfading behavior.

● If No Automatic Crossfading is activated, no automatic crossfading is performed 
when clips overlap.

● If Free Overlaps is activated, automatic crossfades are created when a clip 
overlaps another clip on the same track. The length of the overlap determines 
the length of the crossfade.

● If Fade In Constrains Overlaps is activated, the fade in length of a clip constrains 
the maximum possible overlap, and thus the crossfade time. If the clip on the right 
side, that is, the clip with the fade in in the overlap, is moved to the left past the 
set overlap time, the other clip is progressively resized. Moving the other clip to the 
right into the clip that contains the fade in in the overlap produces the same result.

● If Fade Out Constrains Overlaps is activated, the fade out length of a clip 
constrains the maximum possible overlap, and thus the crossfade time. If the clip 
on the left side, that is, the clip with the fade out in the overlap, is moved to the 
right past the set overlap time, the other clip is progressively resized. Moving the 
other clip to the left into the clip that contains the fade out in the overlap produces 
the same result.

Automatic Crossfading
This pop-up menu allows you to make automatic crossfading settings.

● If Crossfades between Clips on Different Lanes is activated, crossfades are 
automatically created when you move a clip on a lane so that it overlaps another 
clip located on another lane of the same track.

● If Automatic Crossfades with Clips on Active Track is activated, crossfades are 
automatically created when you move a clip so that it overlaps another clip that is 
located on the active track.

● If Allow Multiple Automatic Crossfades is activated, crossfades are automatically 
created for all moved clips that overlap other clips on their track or lane. If this 
option is deactivated, a crossfade is only created for the clip that you drag, even if 
several clips are moved simultaneously.

Options

● If Create Default Fades in New Clips is activated, all new clips get the default fade 
in and fade out shape and length. For clips that are created by splitting a clip, only 
the default fade time is used.

● If Lock Fade Times When Adjusting Clip Edges is activated, the defined fade in 
and fade out lengths are locked to the clip start or end, even if you adjust the clip 
edges. This means that if you resize a clip by dragging its edge, the corresponding 
fade junction point moves accordingly, while maintaining the fade length.

The following crossfading options are available in the Edit tab of the Audio Montage window, in 
the Snapping section.
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Crossfading
This pop-up menu allows you to make snapping settings for crossfades.

● If Snap to Waveform When Crossfading is activated and you create a crossfade 
by dragging a clip towards another one located on its left side, the position of the 
moved clip is automatically adjusted to obtain a good correspondence between 
the clip waveforms. This correlation process provides a crossfade that is aligned in 
phase.

● If Create Crossfade and Snap to Waveform When Snapping to Left Clip is 
activated and you move a clip to let its start snap to the end of another clip on its 
left, the clip is slightly moved to the left to create a short crossfade that is based 
on an optimal correlation between the two waveforms. This correlation process 
provides a crossfade that is aligned in phase.

● If Create Crossfade When Snapping to Left Clip (Based on Fade Out) is activated 
and you move a clip to let its start snap to the end of another clip on its left, the 
clip is slightly moved to the left to create a crossfade.

The length of the crossfade is the fade in length of the clip on the right. If the 
fade in length is zero, the fade out length of the left clip is used as a basis instead. 
If that length is also zero, the Create Crossfade and Snap to Waveform When 
Snapping to Left Clip function is performed if activated.

RELATED LINKS
Edit Tab (Audio Montage) on page 273
Fade Tab (Audio Montage) on page 281

Copying Clips to Other Tracks
You can copy all clips or only selected clips of a track with or without their plug-in and envelope 
settings to another track.

PROCEDURE

1. Optional: If you want to copy only specific clips to another track, Ctrl/Cmd -click the clips 
that you want to copy.

To select multiple clips, you can also hold down Ctrl/Cmd - Shift  and drag with the mouse.

2. In the track control area, right-click to open the pop-up menu.

3. On the pop-up menu, select Copy Clips to Track and select the track to which you want to 
copy the clips.

4. In the Copy Clips to Track dialog, do one of the following:

● To copy all clips to the selected track, click All Clips.

● To copy only the selected clips to the selected track, click Only Selected Clips.

● To copy clips with their plug-ins, envelopes, and/or gain and pan settings, activate Copy 
Plug-ins, Copy Volume/Pan Envelopes, and/or Copy Gain and Pan.
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RELATED LINKS
Moving and Crossfading Clips on page 349
Track Control Area on page 260

Optimized Crossfades When Snapping to Other Clips
If you line up clips so that one clip ends exactly where the next one starts, for example, by using 
the Magnets option, the waveforms at the intersection point probably do not match. To avoid 
sudden level changes, that may result in pops and clicks, you can optimize the crossfade when 
snapping to other clips.

On the Edit tab, in the Snapping section, open the Crossfading pop-up menu, and activate Snap 
to Waveform When Crossfading. When this option is activated and you move a clip so that its 
start snaps to the end of another clip, the following happens:

● WaveLab Pro scans the waveforms of the clips within a short range to find the position 
where the waveforms of the two clips match best. This is the same automatic phase 
matching as in the Wave Matching window. You can specify how far you want the program 
to scan into the clips, by selecting a search range on the menu of the Wave Matching 
window.

● The position of the clip that you moved is adjusted slightly to achieve the best possible 
match between the waveforms. This creates a short crossfade.

NOTE

This function only applies when moving from right to left, for example, when you let the start of 
the moved clip snap to the end of the clip on the left.

RELATED LINKS
Magnetic Bounds in Audio Montages on page 340
Wave Matching Window on page 401

Overlapping Clips
You can move clips so that they overlap each other.

Note the following:

● The tracks in the audio montage are polyphonic, which means that each track can play back 
several overlapping clips at the same time. Overlapping clips are transparent, allowing you 
to see the underlying clips and their waveforms.

● To select an overlapped clip, click the bottom clip area of the crossfade area.
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● There are crossfading options that automatically adjust the level envelope curves when you 
overlap clips.

Creating Clips from Selection Ranges
You can create clips from a selection range.

PROCEDURE

1. In the montage window, make a selection.

NOTE

If no clip is overlapping the selection, an empty clip will be created.

2. Select the Edit tab.

3. In the Clip section, click Create from Selection and do one of the following:

● To create a clip from the selected range, click Create Clip from Selection. If no clip is 
overlapping the selection, an empty clip is created.

● To copy the selected range as a clip to a muted lane, click Copy Selected Range to 
Muted Lane. This allows you to edit the selected range with external editors while 
keeping a backup of the original selected range.

RELATED LINKS
Clip Editing on page 330
Edit Tab (Audio Montage) on page 273

Duplicating Clips
You can quickly duplicate one or several clips via drag and drop. You can drag the clip duplicates 
to another position on the same track, another track, or another audio montage.

NOTE

The channel configuration of the clip must match the destination track.

PROCEDURE

1. In the montage window, select one or more clips.

2. Click the upper clip area and drag the clips to another position on the same track, another 
track, or another audio montage tab.

The cursor changes to indicate that you are located in the upper clip area.

While you are dragging, a dotted line indicates where the first of the copied clips will be 
placed. The position is also indicated on the info line.
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If you dragged a single clip, a pop-up menu opens. Select the option that you want to apply 
to the duplicate of the clip. The Ripple and Auto Grouping settings that you can make in the 
Edit tab of the Audio Montage window are taken into account.

RELATED LINKS
Edit Tab (Audio Montage) on page 273

Repeating Clips
You can make a number of copies of a clip and position them at various intervals on the current 
track of your audio montage.

NOTE

Repeating clips does not create overlapping clips.

PROCEDURE

1. In the montage window, select the clip that you want to repeat.

2. Optional: Place the edit cursor.

3. Select the Edit tab.

4. In the Clip section, click Repeat Clip.

5. In the Repeat Clip dialog, select one of the following options:

● Select Count, and specify the number of copies.

● Select Repeat Until Cursor.

6. Select one of the Placement options.

7. Click OK.

RESULT
The clips are repeated. If you chose Repeat Until Cursor, the last clip starts to the left of the 
audio montage cursor.

Repeat Clip Dialog
This dialog allows you to specify the number of clones to produce and control their placement, 
alignment, and spacing.

● To open the Repeat Clip dialog, select the Edit tab in the Audio Montage window, and click 
Repeat Clip in the Clip section.
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Number of Clones
Count creates the specified number of clones.

Repeat until Cursor creates clones up to the edit cursor.

Placement
Place Clips One after the Other places the clips one after the other on the track.

Use End Cue Points as Reference places the selected clips one after the other on the 
active track. Each clip is aligned with the end cue point of the preceding clip.

Gap between Clips allows you to set the gap duration between clips.

Place Every places the copied clips in the time interval that you set in the field below. 
This is the interval between two succeeding clip starts.

Align with Clips of Active Track aligns the copied clips with the starting position of 
the clips on the active track, including any offset value that you can set in the Offset 
field.

Insert Copies at Markers aligns the copied clips with specific markers. Specify these 
markers on the menus below.

Creating New Clips by Dragging Selections
You can drag selection ranges to create a new clip.

PROCEDURE

1. In the montage window, select a range.

If the selection range covers more than one clip, only the section that is part of the active clip 
is copied.

2. Click the upper clip area and drag the selection to the new position.

When you are dragging, the position of the pointer is displayed on the info line. The magnets 
settings are taken into account.

3. Select one of the insert options.
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NOTE

Envelopes and effects are not included when you copy selection ranges.

Clip Resizing
In this context, resizing usually means moving the start and end points of a clip. This reveals 
more or less of the original audio file. You can keep the audio source static relative to the time 
line of the audio montage, or relative to the resized edge of the clip.

Resize Clips With a Static Audio Source

To resize clips, click the left or right edge of the clip and move the start or end point to the left or 
to the right.

The start and end positions and the length of the clip are displayed on the info line while you are 
dragging. You cannot drag the edge of a clip past the start or end point of the audio file to which 
it refers.

When you drag the right edge of a clip, the Ripple settings are taken into account. If Track is 
activated, all the following clips on the track are moved when you resize the clip. If Global is 
activated, all clips on all tracks in the audio montage are moved.

If you press Alt , all selected clips are resized by the same value.

Resize Clips With Tied Audio Sources

You can resize a clip while having the audio source tied to the edge that you are moving. You 
Ctrl/Cmd -click the left or right edge of the clip and move the start or end point to the left or to 
the right.

The start and end positions and the length of the clip are displayed on the info line while you are 
dragging. Magnetic bounds and the auto grouping options that you can make in the Edit tab of 
the Audio Montage window are taken into account.

If you press Alt - Ctrl/Cmd  when resizing, all selected clips are resized by the same value.

Resized Clip Indicator

When you resize a clip, a small triangle is shown in the upper left or right corner of the clip, 
depending on whether you resize the beginning or the end of the clip. This indicator can help 
you find and correct errors, for example, when you cut too much of the clip and the start or the 
end of the audio is missing.
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Clip before and after resizing it. The indicator in the top right corner shows that the clip has been resized.

When you hover the mouse over the resized clip indicator, a tooltip shows the audio length 
before/after the clip. The displayed time unit depends on the time unit of the time ruler.

RELATED LINKS
Options for Moving and Crossfading Clips on page 350
Edit Tab (Audio Montage) on page 273

Resizing Clips by Cropping
You can crop clips to remove material at the beginning and end of a clip.

PROCEDURE

1. In the montage window, select a clip range.

2. Select the Edit tab.

3. In the Removal section, click Crop Clip.

RESULT
The clip is resized so that it contains only the selected audio.

Bounce Selected Clips
Bouncing clips allows you to render several clips to a single clip. This creates a new audio file in 
the montage folder. You can render the effects of a single clip to create a new audio file that is 
used by the clips. The rendering takes plug-ins, envelope settings, and gain settings of the clips 
into account. Track and output effects are not rendered.

Bouncing clips creates a new audio file that is used by the new clip. The new clip has no plug-ins, 
envelope settings, or gain settings. After rendering, the new clip sounds as the clips before. Its 
audio is still processed through the track and output plug-ins.
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RELATED LINKS
Creating Clips from Selected Clips on page 359
Rendering Clip Effects to Clips on page 359

Creating Clips from Selected Clips
You can render several clips to a single clip. The plug-ins, envelope settings, and gain settings of 
the clips are rendered to the new clip.

PROCEDURE

1. In the audio montage, select the clips that you want to render to a single clip.

2. Select the Render tab.

3. In the Selected Clips section, click Bounce.

RESULT
The selected clips are rendered to a single clip.

RELATED LINKS
Bounce Selected Clips on page 358
Render Tab (Audio Montage) on page 287

Rendering Clip Effects to Clips
To save CPU power, you can render the effects of a single clip to create a new audio file that is 
used by the clip. After rendering the clip, the effects are part of the clip and the clip plug-ins are 
removed.

PROCEDURE

1. In the audio montage, select a clip.

2. Select the Render tab.

3. In the Selected Clips section, click Bounce.

RESULT
The clip effects are rendered to the selected clip.

RELATED LINKS
Bounce Selected Clips on page 358
Render Tab (Audio Montage) on page 287

Sliding Audio in Clips
You slide the audio in a clip. This moves the section of the audio source that the clip refers to.

PROCEDURE

1. In the montage window, position the mouse cursor over the lower area of the clip.

2. Press Ctrl/Cmd - Alt , and drag left or right to slide the audio source.
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Moving Clips With Fixed Audio Sources
You can move the clip while the audio source remains fixed in position.

PROCEDURE

1. In the montage window, position the mouse cursor over the lower area of the clip.

2. Press Shift - Alt , and drag left or right to move the clip.

This reveals other sections of the underlying audio source.

Splitting Clips
You can split clips to turn one clip into two independent clips. The two clips have the same name 
and settings. Envelopes and fades are converted so that the two clips play back as if they were 
still one clip.

PREREQUISITE
Decide whether you want to automatically create crossfades between the left and right clip. To 
activate/deactivate this option, select the Fade tab, click Options in the Options section, and 
activate/deactivate Create Default Fades in New Clips.

PROCEDURE

1. In the montage window, click the position where you want to split the clip.

2. Do one of the following:

● To split clips on one track, position the mouse cursor on the edit cursor position in the 
top clip area and double-click.

The cursor becomes a pair of scissors.

To split clips on all tracks at the edit cursor or playback position, select the Edit tab, 
right-click Split Clips in the Split section, and select Split Clips on All Tracks.

To split each selected clip on all tracks at the edit cursor or playback position, select the 
Edit tab, right-click Split Clips in the Split section, and select Split Selected Clips.
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RELATED LINKS
Edit Tab (Audio Montage) on page 273

Inline Editing
You can edit clips inline in a non-destructive Waveform Editor or Spectrum Editor.

When you open a selection range in an inline editor, WaveLab Pro creates a copy of the original 
audio file. The copy is stored in the data folder of the audio montage. This allows you to edit a 
selection range without modifying the original audio file.

RELATED LINKS
Editing Clips in Inline Editors on page 361

Editing Clips in Inline Editors
You can edit clips in inline editors without changing the original audio files.

PROCEDURE

1. In the montage window, make a selection range.

2. Select the Edit tab.

3. In the Editors section, click Waveform Editor or Spectrum Editor.

The audio range opens in the selected inline editor.

4. In the inline editor, make your edit.

5. Save the file.

RESULT
The file is inserted as a new clip inside the previously selected range. The file is saved in the data 
folder of the audio montage.

Erase Selections of Clips
You can erase a selection range within a clip.

Erasing Parts of Clips Inside Selection Ranges
Erasing the part of a clip inside a selection range results in a gap between the two resulting clips.

PROCEDURE

1. In the montage window, select a range in a clip.

2. Select the Edit tab.

3. In the Removal section, click Erase Selected Range.

If Snap to Waveform when Crossfading or Create Crossfade when Snapping to Left Clip 
(Based on Fade Out) are activated, the position of the right clip is adjusted for the best 
possible phase match between the clips.
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The auto grouping settings are taken into account.

RELATED LINKS
Snapping on page 277

Deleting Parts of Clips Inside Selection Ranges
Deleting the part of a clip inside a selection range removes the selected range and moves the 
right section of the clip to the left to fill the gap.

PROCEDURE

1. In the montage window, select a range in a clip.

2. Select the Edit tab.

3. In the Removal section, click Delete Selected Range.

If any of the automatic crossfading modes or the option Create Default Fades in New Clips 
are activated, a default crossfade is created between the resulting two clips. This creates a 
clean transition.

RESULT
The selected range is deleted and the right section of the clip is moved to the left to fill the gap.

Deleting Clips
Deleting clips does not delete the audio file that is referenced by the clips.

PROCEDURE

● Do one of the following:

● Right-click a clip and select Delete.

● Select a clip and press Delete .

To ensure that there is no selection range, press Esc .

Empty Clips
If the audio file of a clip is missing, an empty clip displays the length and position of the missing 
clip.

Empty clips are useful for the following:

● As place holders, to create audio montage templates with empty clips.

● As an alternative to muting a clip. The difference is that for empty clips no audio is copied 
when cloning the audio montage.

● To define regions. Because a clip has a start and end point in the audio montage, it defines a 
range which can be used as a reference for any purpose.
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RELATED LINKS
Creating Empty Clips on page 363
Removing the Source of Clips on page 363

Creating Empty Clips
You can create an empty clip from a selection range.

PROCEDURE

1. In the montage window, select a range.

2. Right-click an empty area of the track, and select Create Empty Clip from Selection Range.

RELATED LINKS
Empty Clips on page 362
Removing the Source of Clips on page 363

Removing the Source of Clips
You can create an empty clip by removing a source file of a clip. This does not delete the audio 
file from the disk.

PROCEDURE

1. In the montage window, select the clip for which you want to remove the source audio file.

2. Select the Insert tab.

3. In the Selected Clip section, click Replace Audio File, and select Remove Source.

RELATED LINKS
Empty Clips on page 362
Creating Empty Clips on page 363

Locking Clips
You can lock clips to prevent them from being accidentally moved, edited, or deleted.

PROCEDURE

1. In the montage window, select a clip.

2. Do one of the following:

● Select the Edit tab, open the Lock pop-up menu in the Clip section, and activate Full 
Lock or Time Lock.

● In the Clips window, select Functions, and activate Lock/Unlock Selected Clips or 
Lock/Unlock Moving and Resizing.

RESULT
A lock symbol indicates that a clip is locked.
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Unlocking Clips
Use one of the following methods to unlock a clip:

● Click in the lower area of the locked clip, and click Yes in the message.

● Select the Edit tab, open the Lock pop-up menu in the Clip section, and deactivate Full Lock 
or Time Lock.

Clip Groups
Clip groups are selections of clips that can be accessed via the Clip Groups window or by clicking 
any clip of a group.

A clip cannot be part of more than one group. If you add a clip to a group, it is automatically 
removed from any other group. You can select a specific color for a group to make it easy to 
discern it in the track view.

You can render all groups as individual files using the Render function of the Master Section.

● To create nested groups, drag a group into another group.

● To deactivate a group, deactivate its checkbox in the list. If a group is deactivated, you can 
move the individual clips.

● To rename a group, double-click its name and enter a new name.

● To select all clips of a group in your audio montage for editing, click the group.

RELATED LINKS
Super Clips on page 369
Track Groups on page 307

Clip Groups Window
This window displays a list of the groups that are part of the current audio montage.

● To open the Clip Groups window, open an audio montage and select Tool Windows > Clip 
Groups.

Group Selected Clips
Creates a group from all selected clips.

Remove Selected Group
Removes the group that is selected in the list. The clips themselves are not removed 
from the montage.

Click Selects Group
If this option is activated, selecting a clip in the track view automatically selects all clips 
in the same group.

If this option is deactivated, selecting a whole group requires that you click the group 
name in the groups view list. This is useful if you want to be able to modify the relative 
positions of clips in the group without having to remove them from the group.

Audio Montage
Clip Editing 

364
WaveLab Pro 11.2.0



Color
Lets you select a color for the group.

Customize Command Bar
Opens the Customize Commands dialog, which contains options to hide or show 
specific command bar buttons.

Grouping Clips

PROCEDURE

1. In the montage window, select the clips that you want to group.

2. In the Clip Groups window, select Functions > Group Selected Clips.

3. Enter a name for the group, and click OK.

RESULT
The new group is displayed in the group list. The group name is prepended to the names of the 
clips that are included in the group.

Adding Clips to an Existing Clip Group

PROCEDURE

1. In the montage window, select the clips that you want to add to a group.

2. In the Clip Groups window, select Functions > Group Selected Clips.

3. Select the group to which you want to add the clips, and click OK.

Removing Clip Groups

PROCEDURE

1. In the Clip Groups window, select a group.

2. Select Functions > Remove Selected Group.

RESULT
The group is removed. The clips themselves are not removed from the montage.

Coloring Clip Groups

PROCEDURE

1. In the Clip Groups window, select a group.

2. Open the Color menu and select a color.

Any individual color selections for the clips override the group color.
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Clips and Cue Points
A cue point is a defined position marker that belongs to a clip. It may be positioned inside or 
outside the clip. Cue points are displayed as dotted vertical lines.

When you move a clip, its cue point is magnetic to any edges, markers, or positions that are 
activated on the Magnets menu. Magnetic cue points allow for easy selection. There are several 
uses for this:

● Set the cue point at a relevant position in the audio to align the clip with other clips, etc.

● Set the cue point before the start of a clip to position clips in a row with pre-defined spaces.

● Set the cue point at the fade in or fade out point of a clip to maintain defined fade lengths 
when crossfading.

NOTE

Each clip can only have one cue point. If you select another cue point insert option, the cue point 
is moved to a new position.

RELATED LINKS
Adding Cue Points on page 366
Magnets Menu on page 340

Adding Cue Points
You can add one cue point for each clip.

PROCEDURE

1. In the audio montage, click the clip position where you want to set a cue point.

2. Select the Edit tab.

3. In the Clip section, open the Cue Point pop-up menu.

4. Select one of the following options:

● Set at Cursor

● Set at Default Gap Position

● Follows Fade In End Point

● Follows Fade Out Start Point

5. Optional: Select Custom Cue End and specify a custom cue end point.

RELATED LINKS
Clips and Cue Points on page 366
Edit Tab (Audio Montage) on page 273
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Nudging
Nudging in the montage window allows you to make fine adjustments. You can nudge clips, 
objects, and properties.

Each time that you use the nudge function, the selected element is nudged by a specific amount. 
By holding down user-specified modifier keys, you can nudge the element by smaller or larger 
amounts.

Magnetic bounds are not taken into account. Nudged elements do not snap to positions but can 
be moved freely.

PROCEDURE

1. In the montage window, select the objects that you want to nudge.

2. Select the Edit tab.

3. In the Nudge section, click Target.

4. In the Target pop-up menu, activate the elements that you want to nudge or activate Auto 
Select Item.

5. Click Nudge - or Nudge + in the Nudge section or use the nudge icons on the transport bar.

By holding down the user specified modifier keys, you can nudge the element by smaller or 
larger amounts.

Setting the Default Nudge Impulse
You can set the nudge value that is used to adjust the elements. The large, small, and micro 
impulses are relative to the default value.

PROCEDURE

1. Select File > Preferences > Audio Montages.

2. Select the All Audio Montages tab.

3. In the Basic Amplitudes for Nudging section, specify a default time for the nudge impulse 
in the Time field.

4. In the Gain field, specify the default impulse gain for the nudging volume.

Elements That Can Be Nudged
The Target pop-up menu lists the elements and properties that can be nudged.

● To open the Target pop-up menus, select the Edit tab in the Audio Montage window, and 
right-click Target in the Nudge section.

Auto Select Item
Attempts to automatically select what should be nudged, depending on your last 
action. For example, if your last action was to select or move a clip, the Clip Position 
option is automatically selected in the Target menu. In most cases, this allows you 
to use the nudge feature without having to manually select nudge elements on the 
submenu.

Clip Position
Moves all selected clips.
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Clip’s Left/Right Edge
Resizes the active clip. This function is similar to resizing with a static audio source.

Clip’s Fade In/Fade Out
Moves the fade in/fade out junction points of the active clip. If the envelope is a stereo 
envelope, both sides are adjusted.

Clip’s Crossfade
Narrows or widens the crossfade zone by moving the junction points of both clips in 
the crossfade. This nudging only functions if you select the second clip (the one to the 
right) in a crossfade pair.

Edit Cursor
Moves the edit cursor.

Left Edge of Selected Time Range
Moves the left edge of a selection range.

Right Edge of Selected Time Range
Moves the right edge of a selection range.

Selected Marker
Moves the selected audio montage marker. To select a marker, click it in the area 
above the ruler.

Volume of Active Clip
Adjusts the volume of the active clip step by step according to the Gain setting in the 
Audio Montages Preferences.

Volume of All Selected Clips
Adjusts the volume of all selected clips step by step according to the Gain setting in the 
Audio Montages Preferences.

Pan of Active Clip
Adjusts the pan of the active clip. Nudge + pans to the left and Nudge - to the right.

Pan of All Selected Clips
Adjusts the pan of all selected clips. Nudge + pans to the left and Nudge - to the right.

Displaying Clips in Mid and Side View
● To activate the mid/side view, right-click the upper area of a clip, and select Show/Hide 

Mid/Side Channels.

NOTE

This does not affect playback and plug-in processing.

Audio Montages within Audio Montages
You can insert external audio montages in an audio montage or gather several clips of an audio 
montage to an internal sub-montage. This makes it easy to build large audio montages while 
hiding edit complexities inside other audio montages.

This also increases the performance of your system as it provides options to freeze edits and 
audio effects in cached audio files.
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RELATED LINKS
Super Clips on page 369

Super Clips
A super clip is the representation of an audio montage within an audio montage. It refers to an 
audio file that is rendered from either an internal sub-montage or an external sub-montage.

A super clip behaves like any other clip. To edit the tracks and clips in a super clip, you can 
reopen it and then render the changes to update the super clip.

A super clip can either be a mono or a stereo audio montage.

An example: You have an album that is composed of 15 songs. Each song requires complex 
edits. In this case you can create 15 super clips, of which each one represents a song. The main 
audio montage will be composed of these super clips, while each song can have its own audio 
montage.

Moreover, because super clips can represent external audio montages with different sample 
rates, you could provide your songs in high-resolution audio (96k sample rate), and build an 
audio montage album in 44.1k for a CD and another album at 96k for a DVD-Audio, for example.

External Sub-Montages
A super clip can refer to an external sub-montage which is an audio montage in another file. An 
external sub-montage is independent from the audio montage in which you insert it.

External sub-montages can be shared between projects and used in audio montages with a 
different sample rate. They can be nested to any depth.

External sub-montage files can contain other external audio montages to any depth.

Super clips that refer to external sub-montages are indicated by an external sub-montage icon.

A super clip that refers to an external sub-montage is also called X-Clip.

NOTE

An external sub-montage is a normal audio montage. The term “external” is to point out its 
inclusion in another audio montage.

Internal Sub-Montages
A super clip can refer to an internal sub-montage, which is an audio montage that is saved in the 
same file as the audio montage of the super clip. Such a super clip can be regarded as a folder 
that contains another audio montage.

Internal sub-montages are handled within a single audio montage file. For example, when you 
have finished editing specific clips of your audio montage, you can render them as a super clip.

An internal sub-montage cannot contain another internal sub-montage. However, it can contain 
super clips that represent external audio montages.

Super clips that are internal sub-montages are indicated by an internal sub-montage icon.
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A super clip that refers to an internal sub-montage is also called I-Clip.

Creating a Super Clip
You can render clips of an audio montage to a super clip. This super clip can be part of an 
internal sub-montage or an external audio montage.

PROCEDURE

1. Open the audio montage in which you want to create a super clip.

2. In the montage window or in the Clips window, select the clips that you want to render to a 
super clip.

3. Select one of the following options:

● Right-click in the upper half of one of the selected clips, and select Create Super Clip 
from Selected Clips.

● In the Clips window, select Functions > Create Super Clip from Selected Clips.

4. In the Create Super Clip dialog, decide whether to create an I-Clip (internal sub-montage) or 
an X-Clip (external sub-montage).

5. Optional: Enter a name for the super clip.

6. Click OK.

RESULT
The clips are rendered as a super clip inside the audio montage.

Create Super Clip Dialog When Creating Super Clips from Selected Clips
In this dialog, you specify how to create super clips for internal and external sub-montages.

● To open the Create Super Clip dialog, right-click the upper half of one or several selected 
clips, and select Create Super Clip from Selected Clips.

Name
Allows you to specify a name for the super clip. For X-Clips, the name is also used for 
the audio montage.
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Create I-Clip (Internal Sub-Montage)
Creates a new audio montage inside the open audio montage and inserts a super clip 
to reference it.

Place on First Available Track/Place on Last Available Track
If you create a sub-montage from clips that are on different tracks, the pop-up menu 
allows you to specify on which track the super clip is inserted.

Export as External Audio Montage and Create X-Clip (External Sub-Montage)
Creates an independent audio montage and a super clip that refers to this audio 
montage.

Destination
Allows you to select the destination folder of the external sub-montage.

Include Track Effects
If this option is activated, the track effects are included in the sub-montage. If you want 
to keep the super clip on the track, deactivate this option.

NOTE

Output effects are not included to prevent double processing.

Create Super Clip Dialog When Inserting External Audio Montages
In this dialog, you can select whether to create X-Clips or I-Clips when inserting an external audio 
montage in another audio montage.

Create X-Clip (External Sub-Montage)
The super clip refers to the audio montage file.

Make a Deep Copy and Create I-Clip (Internal Sub-Montage)
The audio montage is copied into the other audio montage. The super clip refers to 
this independent copy.

Inserting External Sub-Montages into Audio Montages
You can insert an external sub-montage as a super clip into another audio montage.

PROCEDURE

1. Open the audio montage in which you want to insert another audio montage.

2. Do one of the following:

● Right-click an empty area of the montage window, select Insert Audio Montages > 
Browse, select the audio montages that you want to insert, and click Open.

● Drag the audio montage that you want to insert from the File Explorer/macOS Finder or 
from inside WaveLab Pro and drop it in the montage window.

3. In the Create Super Clip dialog, select whether to create an X-Clip or an I-Clip, and click OK.
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4. From the pop-up menu, select how to add and mix the external sub-montage.

RESULT
The external sub-montage is rendered, and the resulting super clip is inserted at the edit cursor 
position.

Editing Super Clips
You can reopen the sources of super clips, edit the clips that they contain, and apply the changes 
to update the super clips of the external or internal audio montages.

The changes in the internal or external audio montage are applied to the parent audio montage 
when the sub-montages are rendered.

Editing External Sub-Montages of Super Clips

PROCEDURE

1. In the montage window, right-click the bottom area of a super clip of an external sub-
montage and select Edit Source, or double-click at the top area of the super clip.

The external sub-montage opens in another tab.

2. Edit the external sub-montage, and save the changes.

3. Decide on how you want to update the audio montage.

● To apply the changes to all audio montages that refer to the updated audio montage, 
select File > Export, and select Render > Render Super Clip.

● To apply the changes to a single audio montage, go back to the audio montage that 
contains the external sub-montage that you have updated. Select the updated audio 
montage, open the Files window, and select Menu > Update Rendering of Selected 
Audio Montage.

4. Save the audio montage.

Editing Internal Sub-Montages of Super Clips

PROCEDURE

1. In the montage window, right-click the bottom area of a super clip of an internal sub-
montage and select Edit Source, or double-click the top area of the super clip.

The internal sub-montage opens in another tab.

2. Edit the clips of the internal sub-montage, and save the changes.

RESULT
The changes are automatically rendered to update the super clip.
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Freezing External Sub-Montages
Freezing external sub-montages renders the external sub-montage to an audio file while 
converting the super clips into regular clips.

IMPORTANT

Once a sub-montage has been frozen, it is no longer possible to edit it as an audio montage.

PROCEDURE

1. In the montage window, select the external sub-montage that you want to freeze.

2. In the Files window, select Menu > Freeze External Sub-Montage.

3. Specify a name and a location, and click Save.

Managing Source Files of Clips
The Files window helps you to manage files that are used in the current audio montage.

It displays all files that are used by clips in the current audio montage along with their location, 
size, and last modification date. In addition, the following file operations are available:

● Replace files in the audio montage

● Rename files (all internal clip references are updated)

● Open files that are used in the audio montage in the Audio Editor

● Export file names as text

RELATED LINKS
Files Window on page 373
Editing Source Files of Clips on page 375

Files Window
This window helps you to manage files that are used in the current audio montage, including 
internal and external montages.

● To open the Files window, open an audio montage, and select Tool Windows > Files.

Files List

The files list shows the names, dates, sizes, and paths of the files that are used in the current 
audio montage. The Clips column shows how often a clip uses the corresponding audio file. The 
location and type of the files determine how paths are displayed:

● If the path is relative to the file audio montage location, the path is displayed in green.
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● If the path is on the same partition as the audio montage, for example in a subfolder, the 
path is displayed in blue.

● If the path is on another partition, the path is displayed in red.

● Internal sub-montages have no path.

Menu

Update Rendering of Selected Audio Montage
Renders the active audio montage to a new audio file. This is necessary to forward the 
changes that you have made in the selected sub-montage to the open audio montage.

Update Outdated Renderings
Renders all audio montages that have been modified since their rendered audio file 
was created.

Replace With
Allows you to replace the selected file with another one.

Freeze External Sub-Montage
Renders the external sub-montage to an audio file while converting the super clips into 
regular clips.

Rename File
Lets you change the file name. The internal references of the audio montage are 
updated accordingly.

Export File Names as Text
Creates a text file that lists all files that are used in the active audio montage.

Select Clips of Selected File
Selects all clips that refer to the selected file.

Edit Source
Opens the selected files in the Audio Editor. If the selected files are sub-montages, the 
related audio montage opens in the Audio Montage window.

Reveal in File Explorer
Opens the File Explorer/macOS Finder to locate the selected file.

Customize Command Bar
Opens the Customize Commands dialog, which contains options to hide or show 
specific command bar buttons.

Replacing Source Files of Clips
You can replace a source file of a clip with another file and have all clips that refer to the old 
source file refer to the new source file.

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Files.

3. In the Files window, select the file that you want to exchange.

4. Select Menu > Replace With.

5. Select the replacing file.
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Changing Names and File Locations of Audio Files
You can change the name and location of an audio file in your audio montage project. All clips 
that reference this file are automatically updated.

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Files.

3. In the Files window, select the file that you want to rename.

4. Select Menu > Rename File.

5. In the Rename File dialog, enter a new name.

6. To enter a new file location, activate Change Folder, and enter a new file location.

7. Optional: If you want the related clips to change their name according to the new file name, 
activate Rename Related Clips as File Name.

8. Click OK.

Exporting File Names as Text
You can export the file names list as text to various formats. The list contains the names and 
paths of the audio files in the active audio montage.

PREREQUISITE
Set up your audio montage.

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Files.

3. In the Files window, select Menu > Export File Names as Text.

4. Choose the information that you want to export and the output format.

5. Click OK.

RESULT
The file names list opens in the selected output format. When selecting Print, the Print Preview 
window opens. The text file is saved in the specified folder for temporary files.

Editing Source Files of Clips
Editing the audio montage may require that you process or edit the actual audio files that are 
referenced by the clips.

Use one of the following methods to edit the source file of a clip:

● Right-click the bottom area of the clip that you want to edit, and select Edit Source, or 
double-click the top area of the clip. The source file of the clip opens in the Audio Editor. Edit 
the clip, save it, and return to the audio montage.

● Double-click the clip and drag the clip to the tab list or in the Audio Editor.

Note the following:
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● Any editing that you perform this way affects the source audio file and thereby all clips that 
use the audio file, including clips in other audio montages.

● You can undo/redo all changes in audio files, even after saving the file. These changes are 
reflected immediately in all open audio montages.

● If you use File > Save As to save the source audio file with a different name, all open audio 
montages that refer to the file now refer to the new file.

About Cloning and Substituting Source Files of Clips
Cloning an audio source file avoids the risk that other clips are affected when the source file of a 
clip is edited.

Use the Clone and Substitute function to create a copy of the audio source file, and make the 
clip reference to the new file. As a result, you can edit the source file without affecting other clips 
or the original audio file.

The cloned audio file has the original file name with the suffix _#X, where X is a number. The 
cloned audio file is saved in the implicit folder that is specified in the Folder for Audio Files field 
in the Audio Montages Preferences on the Active Audio Montage tab.

The implicit folder is used when WaveLab Pro needs to create new files that can be referenced by 
an audio montage. Files that are saved in the implicit folder are not temporary, that is, they are 
not deleted when you close WaveLab Pro. This is necessary because the audio montage contains 
references to the files.

RELATED LINKS
Active Audio Montage Tab (Audio Montages Preferences) on page 783

Cloning and Substituting Source Files of Clips

PROCEDURE

● In the montage window, right-click the bottom area of a clip, and select Clone and 
Substitute.

RESULT
A clone of the source file replaces the selected clip. All clips that are referring to the original file 
are referenced to the new file.

Replacing Audio Files of Clips
You can replace the audio file of a clip to compare different takes.

NOTE

You cannot replace a stereo file with a mono file and vice versa.

PROCEDURE

1. In the montage window, right-click the bottom area of a clip, and select Replace Audio File.

2. Select the file to which you want to reference, and click Open.

Audio Montage
Managing Source Files of Clips 

376
WaveLab Pro 11.2.0



RESULT
The selected audio file replaces the clip. All clip settings are retained. Clip references to the 
replaced file are still available.

Envelopes for Clips
For clips in the audio montage, you can create envelopes for volume and fades, for panning, and 
for effects that are routed to a clip.

You can create an independent level envelope curve to automate the level, to create fades and 
crossfades, and to mute clip sections.

You can also draw pan envelopes to automate pan settings for clips. For mono clips, pan governs 
the left/right position in the stereo field. For stereo clips, pan sets the left/right balance.

You can edit the envelope settings on the Envelope tab, or by right-clicking an envelope curve. 
The settings menu contains different options depending on whether you click the fade in part, 
the fade out part, or the sustain part.

RELATED LINKS
Envelope Tab (Audio Montage) on page 284
Routing a Plug-in to a Clip on page 421

Level Envelopes
By default, all clips display a level envelope curve. The envelope consists of three parts: the fade 
in part, the sustain part, and the fade out part.

The points on the left and right side of the curve are the fade in and fade out junction points that 
separate the fade parts from the sustain part. The gray points at the start of a fade-in and at the 
end of a fade-out allow you to see small fades even when you have fully zoomed out.

The envelope curve indicates if points, fade ins, or fade outs have been defined. In addition to 
the curve, changes in the level envelope are also reflected in the waveform.

You can activate/deactivate the Map Waveform to Level option in the Peaks section of the View 
tab.

RELATED LINKS
Envelopes for Clips on page 377
View Tab (Audio Montage) on page 270
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Selecting Envelopes
You can select volume/fade envelopes and pan envelopes.

PROCEDURE

1. In the montage window, select a clip.

2. Select the Envelope tab.

3. In the Selector section, open the Envelope Type pop-up menu, and select if you want to edit 
the Volume/Fades envelope or the Pan envelope.

RELATED LINKS
Envelopes for Clips on page 377
Envelope Tab (Audio Montage) on page 284

Hiding Envelope Curves
All clips display envelopes by default. You can hide these envelopes. However, hidden envelopes 
are still active.

PROCEDURE

1. In the montage window, select a clip.

2. Select the Envelope tab.

3. In the Selector section, open the Envelope Type pop-up menu, and select Hide All.

RELATED LINKS
Envelopes for Clips on page 377
Envelope Tab (Audio Montage) on page 284

Clip Envelope Editing
Curve points allow you to create volume curves, pan curves, and fade curves for a clip. You can 
edit the envelope curve by adding and moving curve points.

RELATED LINKS
Editing Envelope Curves on page 380

Adding Envelope Curve Points
You can add one or multiple envelope curve points.

CHOICES
● To add a curve point, double-click the envelope curve.

If you keep the mouse button pressed after double-clicking the envelope curve, you can 
move the curve point to another position.

● To add multiple curve points within a selection range, do one of the following:

● To add three curve points, make a selection range, and double-click the envelope curve 
within the selection range.
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This creates a curve point at the start and the end of the selection, and a curve point at 
the position that you have clicked. If the selection range already contains a curve point 
and you double-click the envelope curve, two curve points are created.

● To add four curve points with two curve points at the beginning of the selection and two 
curve points at the end of the selection, make a selection range, and click and drag the 
envelope curve up or down.

This only works if the selection range does not contain any curve points. The distance 
between the first and the second, and between the third and the last curve point is 
determined by the Default Fade/Crossfade setting in the Audio tab of the Global 
Preferences.

● To add four curve points that have an equal distance to each other, make a selection 
range, press Ctrl/Cmd , and click and drag the envelope curve up or down.

This only works if the selection range does not contain any curve points.

● To add four curve points where the two curve points in the middle have a greater 
distance to each other that to the first and last curve points, make a selection range, 
press Ctrl/Cmd - Alt , and click and drag the envelope curve up or down.

This only works if the selection range does not contain any curve points.

RELATED LINKS
Envelopes for Clips on page 377
Editing Envelope Curves on page 380
Audio Tab (Global Preferences) on page 772

Audio Montage
Envelopes for Clips 

379
WaveLab Pro 11.2.0



Editing Envelope Curves
Many of the editing operations that are commonly used in the context of your computer 
operating system can be applied when editing envelope curves. On top of these, a number of 
specific procedures apply.

CHOICES
● To delete a curve point, double-click the curve point. The curve point between the sustain 

and fade parts of the envelope cannot be deleted.
● To select multiple curve points, hold down Ctrl/Cmd  and click the curve points that you 

want to select.
● To select a range of points, Alt -click and drag to create a selection rectangle.
● To delete multiple curve points, select the curve points that you want to delete, right-click 

one of the points, and select Delete Selected Points.
● To move all selected points, click one of the selected points and drag.
● To raise or lower the value of two consecutive curve points, Ctrl/Cmd -click the segment 

between the points and drag up or down.
● To change the time position of two consecutive curve points, Shift -click the segment 

between the points and drag left or right.
● To raise or lower the entire envelope curve, make sure that no curve point is selected, click 

the envelope curve, and drag up or down. Do not drag a segment that is limited by selected 
points.

● To adjust the envelopes in all selected clips, hold down Alt , and drag any envelope curve up 
or down. This is a quick way to adjust the level or pan of multiple clips at the same time and 
also to adjust both sides of a stereo envelope simultaneously.

● To move a fade in/fade out point vertically, Ctrl/Cmd -click and drag the fade point.
● To change the level or the fade in/out time of multiple envelopes at the same time, select the 

clips that you want to edit, press Alt , and edit the envelope with the mouse.

RELATED LINKS
Envelopes for Clips on page 377
Adding Envelope Curve Points on page 378

Resetting Envelope Curves
You can reset curve points to the default level 0 dB.

CHOICES
● To reset a single point to 0 dB, select the point, right-click it, and select Reset Selected 

Points.
● To reset the whole envelope curve to default, right-click the envelope curve, and select Reset 

Level to 0 dB.

RELATED LINKS
Clip Envelope Editing on page 378
Envelopes for Clips on page 377

Copying Envelopes
You can copy envelope curves from other clips.

PROCEDURE

1. In the montage window, right-click an envelope curve, and select Copy Shape.
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2. Right-click the envelope curve of the destination clip, and select Paste Shape.

RELATED LINKS
Clip Envelope Editing on page 378

Raising Selection Levels
You can raise the audio level with specific fall and rise times (by default 20 ms) and then adjust 
the level.

PROCEDURE

1. In the montage window, in a clip, select the range for the section that you want to raise in 
level.

2. Right-click the envelope curve, and select Raise Level of Selection with Envelope.

The level of the selection range is raised.

3. Click the envelope of the selection range and drag up or down to adjust the level.

RELATED LINKS
Clip Envelope Editing on page 378

Muting Selected Ranges of Clips
You can mute a selected range by lowering the volume to -144 dB.

Muted sections are not affected when you drag the envelope curve up or down.

PROCEDURE

1. In the montage window, in a clip, make a selection range for the section that you want to 
mute.

2. Right-click the envelope curve, and select Mute Selection with Envelope.

RESULT
The section is muted. A fade in and fade out of 20 ms is applied to the muted section.

RELATED LINKS
Clip Envelope Editing on page 378

Audio Montage
Envelopes for Clips 

381
WaveLab Pro 11.2.0



Envelope Smoothing
To produce smoother, more natural envelope curves, you can activate the Smoothing function.

● To activate this function, select the Envelope tab, and activate Smoothing in the Clip 
Options section.

RELATED LINKS
Clip Envelope Editing on page 378
Envelope Tab (Audio Montage) on page 284

Creating Envelope Presets
You can create envelope presets that you can later recall and apply to other clips. There are 
separate presets for the sustain parts (envelope presets) and the fade parts.

PROCEDURE

1. In the montage window, activate the clip with the envelope curve that you want to save as a 
preset.

2. Select the Envelope tab.

3. In the Preset section, open the Presets pop-up menu.

4. Select Save As.

5. In the Save Preset As dialog, enter a name for the preset, and click Save.

RELATED LINKS
Clip Envelope Editing on page 378
Envelope Tab (Audio Montage) on page 284

Applying Envelope Presets

PROCEDURE

1. In the montage window, activate the clip to which you want to apply the envelope preset.

2. Select the Envelope tab.

3. In the Preset section, open the Presets pop-up menu.

4. Select a preset from the list.

RESULT
The envelope curve is applied.
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NOTE

Level envelope presets can only be applied to level envelopes. Other envelope presets such as 
pan and effect presets can be applied to any other non-level envelope, but not to level envelopes.

RELATED LINKS
Clip Envelope Editing on page 378
Envelope Tab (Audio Montage) on page 284

Locking an Envelope Curve
When an envelope curve is locked, the level envelope curve points are hidden and cannot be 
edited with the mouse. However, you can drag the whole curve up or down.

PROCEDURE

1. In the montage window, activate the clip that you want to lock.

2. Select the Envelope tab.

3. In the Clip Options section, activate Hide Curve Points.

RELATED LINKS
Locking All Envelope Curves on page 383
Clip Envelope Editing on page 378
Envelope Tab (Audio Montage) on page 284

Locking All Envelope Curves
If you lock all envelope curves globally, they cannot be edited with the mouse.

PROCEDURE

1. In the Audio Montage window, select the Envelope tab.

2. In the Selector section, activate Lock Mouse Editing.

RESULT
The envelopes and their points are still displayed, but cannot be selected or edited.

RELATED LINKS
Locking an Envelope Curve on page 383
Clip Envelope Editing on page 378
Envelope Tab (Audio Montage) on page 284

Parameter Automation with Clip Envelopes
You can use clip envelopes for parameter automation. You can add clip envelopes for VST 3 
plug-in parameters, volume/fades, and pan.

RELATED LINKS
Automating Plug-in Parameters with Clip Envelopes on page 384
Automating Pan Envelopes on page 385
Automating Volume/Fades Envelopes on page 386
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Automating Plug-in Parameters with Clip Envelopes
You can automate each plug-in parameter individually via clip envelopes.

PROCEDURE

1. In the montage window, select the clip for which you want to apply plug-in parameter 
automation.

2. In the Inspector window, add a plug-in in the Montage Effects pane.

3. To create an automation envelope parameter, do one of the following:

● In the plug-in window, right-click the parameter that you want to automate and select 
Create Clip Automation Envelope.

NOTE

Some third-party plug-ins do not support selecting parameters via right-click. In this 
case, use the next method to select the parameter.

● In the Automation/Envelope pane, click Add Automation Envelope and select the 
plug-in parameter that you want to automate. For example, Wet/Dry Balance or 
Bypass.

4. In the clip, edit the envelope of the plug-in parameter.

To have a better overview, you can hide the envelopes of other parameters. Click Show/Hide 
Automation Envelope in the Automation/Envelope pane.

RELATED LINKS
Clip Envelope Editing on page 378
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Parameter Automation with Clip Envelopes on page 383
Inspector Window on page 405

Automating Pan Envelopes
You can automate pan envelopes individually via clip envelopes.

PROCEDURE

1. In the montage window, select the clip for which you want to apply pan automation.

2. In the Automation/Envelope pane of the Inspector window, click Add Automation 
Envelope.

3. In the pop-up menu, select Pan.

4. Optional: By default, the pan envelope is applied after the effects. If you want to apply the 
pan envelope before the effects, click Pan Envelope After or Before Effects.

5. Optional: Click Pan Law and select the pan law that you want to use. The following options 
are available:

● Channel Damp (0 dB | -∞)

● Constant Power (+3 dB | -∞)

● Channel Boost (+4,5 dB | -∞)

● Channel Boost (+6 dB | -∞)

6. Optional: To have a better overview of the envelope you are editing, you can hide the 
envelopes of other parameters. To hide envelopes, click Show/Hide Automation Envelope 
in the Automation/Envelope pane.

7. In the clip, edit the pan envelope.

You can also select an envelope point and edit its value in the Value and Position fields at 
the bottom of the Automation/Envelope pane in the Inspector window.

RELATED LINKS
Clip Envelope Editing on page 378
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Parameter Automation with Clip Envelopes on page 383
Inspector Window on page 405

Automating Volume/Fades Envelopes
You can automate volume/fades envelopes individually via clip envelopes.

PROCEDURE

1. In the montage window, select the clip for which you want to apply volume/fades 
automation.

2. In the Automation/Envelope pane of the Inspector window, select Volume/Fades.

3. Optional: By default, the volume/fades envelope is applied after the effects. If you want to 
apply the volume/fades envelope before the effects, click Level/Fade Envelope After or 
Before Effects.

4. Optional: To have a better overview of the envelope you are editing, you can hide the 
envelopes of other parameters. To hide envelopes, click Show/Hide Automation Envelope 
in the Automation/Envelope pane.

5. In the clip, edit the volume/fades envelope.

You can also select an envelope point and edit its value in the Value and Position fields at 
the bottom of the Automation/Envelope pane in the Inspector window.

RELATED LINKS
Clip Envelope Editing on page 378
Parameter Automation with Clip Envelopes on page 383
Inspector Window on page 405

Changing Overall Level Envelopes of Clips
The default envelope curve contains no level envelope points, but you can use it to change the 
overall level for a clip.

PROCEDURE

1. In the montage window, place the mouse cursor on the envelope curve.

The mouse cursor takes the shape of a circle with two arrows that point up and down.

2. Click and drag the curve up or down to change the clip envelope level.
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RELATED LINKS
Clip Envelope Editing on page 378

Converting Envelopes to Mono or Stereo
It is possible to display two level envelope curves for stereo clips, allowing you to control the level 
separately for the left and right channels.

NOTE

Only level envelopes can be converted to stereo.

PROCEDURE

1. In the montage window, select a clip.

2. Select the Envelope tab.

3. In the Shape section, click Convert.

4. Select Convert to Stereo or Convert to Mono.

RELATED LINKS
Clip Envelope Editing on page 378
Envelope Tab (Audio Montage) on page 284

Pan Laws
The power of the sum of the channels drops by about 3 dB if a signal is panned hard left or right, 
compared to the same signal being panned center. This can be compensated with pan laws.

Experiment with the laws to hear which fits best. The pan laws can be set for tracks, clips, and the 
montage output.

● To set the pan laws for clips, use the Pan Law pop-up menu in the Envelope tab in the 
Montage window, or use the Pan Law pop-up menu and knob in the Inspector window.

● To set the pan laws for tracks and the montage output, use the Pan Law pop-up menu and 
knob in the Inspector window.

The following pan laws are available:

Channel Damp (0 dB/Mute)
This law does not compensate for power loss. If a signal is panned hard left or right, 
the power of the sum of the channels drops by 3 dB.

Constant Power (+3 dB/Mute)
This is the default law. Regardless of the pan position, the power of the sum of the 
channels remains constant.

Channel Boost (+4.5 dB/Mute)
If this law is selected and a signal is panned hard left or right, the power of the sum of 
the channels is higher than with a signal-panned center.

Channel Boost (+6 dB/Mute)
If this law is selected and a signal is panned hard left or right, the power of the sum 
of the channels is higher than with a signal-panned center. This is the same as the 
previous option, but with even greater power boost.
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RELATED LINKS
Envelope Tab (Audio Montage) on page 284
Inspector Window on page 405

Clip Ducking
Ducking happens when the level or send effect of one clip is modified through the presence of 
another signal on another track or channel. You can create ducking effects between clips on two 
adjacent tracks.

If you use the Ducking option, the presence of another clip on an adjacent track causes ducking.

A typical application for ducking would be a music track with a commentary voice-over on 
another track. Whenever the commentary voice starts, the level of the music track is lowered by a 
specific level through automatically created level envelope curves.

You can also create a ducking effect for effect envelopes that are routed to a clip. Each clip 
plug-in has its independent envelope. When the envelope is all the way down, only the wet signal 
is applied. When the envelope is all the way up, the processed/wet signal is at its maximum.

NOTE

● The method of ducking clips is independent from clip modulation, though they share some 
concepts. Ducking clips is more flexible but needs more manual adjustments.

● The clips that cause ducking must be positioned completely inside the time range of the clip 
to which ducking is applied.

● If the clips that cause ducking contain silent passages, ducking does not function properly. 
These clips must be edited so that each phrase is a separate clip without any silence.
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● When Ducking is performed it is applied to one clip at a time. For example, if the music 
consists of several clips that have been spliced together, only one of the clips is ducked by 
the voice-over. To solve this issue, you can to repeat the function for each clip or use the 
Render function in the Master Section to create a specific (single) file from the separate 
clips and re-import this as a new clip in the audio montage.

RELATED LINKS
Routing a Plug-in to a Clip on page 421
Creating Voice-Over Ducking Effects for Clips on page 389
Ducking Settings Dialog for Ducking Clips on page 389
Track Ducking on page 390

Creating Voice-Over Ducking Effects for Clips
In the following example, the track to which ducking is applied contains music and an adjacent 
track that causes ducking contains a voice-over.

PROCEDURE

1. In the montage window, place the clips that contain the music and the voice-over on 
separate adjacent tracks.

The voice-over clips must be located inside the time range of the music clip.

2. Select the clip containing the music.

3. Select the Envelope tab.

4. In the Selector section, open the Envelope Type pop-up menu, and select Volume/Fades.

5. In the Level section, click Ducking.

6. In the Ducking Settings dialog, make your settings.

Depending on whether the voice-over track is above or below the music track, you must 
select Previous Track or Next Track.

7. Click OK.

RESULT
The level of the music is automatically lowered by the voice-over clips.

AFTER COMPLETING THIS TASK
Play back the audio to check the result. You can edit the envelope points to fine-tune the ducking 
effect.

RELATED LINKS
Clip Ducking on page 388
Ducking Settings Dialog for Ducking Clips on page 389

Ducking Settings Dialog for Ducking Clips
In the Ducking Settings dialog, you can create ducking effects for clips.

● To open the Ducking Settings dialog, select the Envelope tab in the Audio Montage 
window, and click Ducking in the Level section.
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Fall Region
Balance Clip Fade In ignores any duration or gap settings in the Fall Region section. 
Instead, the ducking envelope lowers the volume from the fade in end position of the 
voice-over clip.

Duration allows you to set the time it takes for the level to fall when ducking starts.

Gap before Clip allows you to set the time between the end of the fall region and the 
start of the voice clip.

Rise Region
Balance Clip Fade Out ignores any duration or gap settings in the Rise Region 
section. Instead, the ducking envelope raises the volume from the fade out start 
position of the voice-over clip.

Duration allows you to set the time it takes for the level to rise to the original level 
after ducking ends.

Gap before Clip allows you to set the time between the end of the voice clip and the 
start of the Rise region.

Modulator Clips
Previous Track and Next Track define whether the modulator track should be the one 
before (Previous Track) or after (Next Track) the track that is to be ducked.

If Only Selected Clips is activated, only the selected clips on the modulator track cause 
ducking.

Damp Factor
Sets the amount of ducking, that is, the degree of attenuation that is applied to the 
affected clip.

Track Ducking
Ducking allows you to control the level of an audio track with another audio track.

Usually, this is used to attenuate the level of an audio track that contains music or ambience 
sound whenever a signal is present on an accompanying voice track. The track containing 
the music is called the carrier track and the track containing the voice recording is called the 
modulator track.

You can select multiple voice tracks as modulator tracks for a carrier track. You can also apply 
ducking to modulator tracks, for example, to give one voice track priority over another.

RELATED LINKS
Applying Ducking for Tracks on page 391
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Ducker Settings for Track Ducking on page 391
Clip Ducking on page 388

Applying Ducking for Tracks
PREREQUISITE
You have two audio tracks and you want to attenuate the level of one of the tracks every time a 
signal is present on the other track.

PROCEDURE

1. In the montage window, select the carrier track, that is, the track containing the music.

2. Right-click the track control area of the carrier track and click Show Ducking Controls.

3. In the track control area of the carrier track, activate Ducker On/Off.

4. Click Source to open the Modulator Tracks menu and select one or multiple modulator 
tracks, that is, the tracks containing the voice recording.

5. Play back the audio montage.

The volume of the music track is lowered every time the voice track contains a signal.

6. Optional: Click Ducker Settings to open the Ducker plug-in and change the ducking settings 
to fine-tune the ducking effect.

7. Optional: If you are using multiple modulator tracks, you can also apply ducking to 
modulator tracks.

RELATED LINKS
Adding Tracks on page 303
Track Control Area for Stereo and Mono Tracks on page 261
Ducker Settings for Track Ducking on page 391

Ducker Settings for Track Ducking
The Ducker settings allow you to make settings for the ducking effect for tracks.

● To open the Ducker settings, activate Ducker On/Off in the track control area and click 
Ducker Settings.
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Bypass Effect
If this option is activated, the Ducker is bypassed during playback.

Presets
Allows you to save and load ducking presets.

Music Attenuation
Allows you to specify the level reduction that is applied to the music track (carrier).

Voice Threshold
Allows you to set the level threshold of the voice track (modulator) that triggers 
ducking. If the level of the voice track exceeds the threshold, the level of the music 
track (carrier) is lowered.

Attenuation Hold Time
When the level of the voice track falls below the set voice threshold, the Attenuation 
Hold Time determines how long the level of the carrier track stays reduced before it 
starts rising to its original level again.

Music Fade-Out
Determines the time it takes for the music level to change from 0 dB to the set Music 
Attenuation level.

Fade-In Shape/Fade-Out Shape
Allows you to select the shape of the fade-out/fade-in curve. The following curve 
shapes are available:

● Linear changes the level linearly.

● Sinus (*) changes the level according to a sine curve. When used in a crossfade, 
the loudness (RMS) remains constant during the transition.

● Square-Root (*) changes the level according to a square-root curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

● Sinusoid changes the level according to a sine curve.
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● Logarithmic changes the level according to a logarithmic curve.

● Exponential changes the level according to an exponential curve.

● Exponential+ changes the level according to a more pronounced exponential 
curve.

Music Fade-In
Determines the time after which the level rises to the original level when the level of 
the voice track (modulator) falls below the set Voice Threshold and after the specified 
Attenuation Hold Time.

RELATED LINKS
Track Ducking on page 390
Track Control Area for Stereo and Mono Tracks on page 261

Fades and Crossfades in Audio Montages
A fade in is a gradual increase in level and a fade out is a gradual decrease in level. A crossfade is 
a gradual fade between two sounds, where one is faded in and the other faded out.

RELATED LINKS
Creating Fades in Clips on page 393

Creating Fades in Clips
By default, all clips display fade in and fade out junction points. These can be dragged 
horizontally to create a fade in or fade out for a clip.

You can add envelope points to a fade just as with level envelopes.

● To create a fade in, click the fade in point at the start of a clip, and drag it to the right.

● To create a fade out, click the fade out point at the end of a clip, and drag it to the left.

● To create a fade in or fade out at a specific time position, use set Apply Fade Time option in 
the Fade tab. Enter the time value in the time field and click Apply Fade Time.

● To move a fade in/fade out point vertically, press Ctrl/Cmd  while dragging.

● To adjust the fade in/fade out points in all selected clips simultaneously, hold down Alt , and 
drag a fade in/fade out point up or down. This is a quick way to adjust the fades of multiple 
clips at the same time.

The resulting fade in/fade out curve is displayed in the clip, and the fade is also reflected in 
the waveform. If you position the mouse over the fade in point, the fade in time is displayed in 
seconds and milliseconds and the volume in dB.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 393
Fade Tab (Audio Montage) on page 281
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Fade In and Fade Out Menus
In this menu, you can select various preset fade curves and other fade-related options.

● To open the Fade In or Fade Out pop-up menu, right-click the fade in or fade out points.

Zoom to Fade In Range/Zoom to Fade Out Range
Adjusts the view to mainly display the fade in/fade out part of the active clip.

Copy
Copies the fade in/fade out shape to the clipboard.

Paste
Replaces the fade in/fade out shape and length with the shape and length that was 
copied to the clipboard.

Paste Shape Only
Replaces the fade in/fade out shape with the shape that was copied to the clipboard. 
The original length is preserved.

Paste to Selected Clips
Replaces the fade in/fade out shape of all selected clips with the shape that was copied 
to the clipboard. The original length is preserved.

Linear
Changes the level linearly.

Sinus (*)
Changes the level according to the first quarter period of the sine curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

Square-root (*)
Changes the level according to the square-root curve. When used in a crossfade, the 
loudness (RMS) remains constant during the transition.
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Sinusoid
Changes the level according to a half period part of the sine curve.

Logarithmic
Changes the level logarithmically.

Exponential
Changes the level exponentially.

Exponential+
Changes the level strongly exponential.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 393

Saving Fade Ins/Fade Outs as Default
The default fade in/fade out curve shape is linear. You can change this setting and define a 
default shape and/or length separately for fade ins and fade outs.

PROCEDURE

1. In the montage window, drag the fade in/fade out point to the position that you want to set 
as default.

2. Select the Fade tab.
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3. In the Edit section, activate Fade In or Fade Out.

4. In the Preset section, open the Presets pop-up menu.

5. Depending on whether you want to save the current fade as default for fades and/or 
crossfades, select one of the following options:

● Save Current Fade as Default for Automatic Fade Ins

● Save Current Fade as Default for Automatic Fade Outs

● Save as Default for Automatic Crossfades

RESULT
When you select a clip and click Apply Default in the Fade tab, the saved fade is applied. In 
addition, when you create a new clip and Create Default Fades in New Clips is activated, the 
default fade is used.

NOTE

The default fades are saved for each audio montage. If you want to use the same default fade for 
several audio montages, you should update the audio montage template file.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 393
Fade Tab (Audio Montage) on page 281

Applying Default Fade Ins/Fade Outs

PROCEDURE

1. In the montage window, select the clip for which you want to apply the default fade in/fade 
out.

2. Select the Fade tab.

3. In the Edit section, select Fade In or Fade Out.

4. In the Preset section, click Apply Default.

RESULT
The fade in/fade out time is set to the defined default value.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 393
Fade Tab (Audio Montage) on page 281

Applying Default Fades to New Clips
All new clips that are imported or recorded in the audio montage get the default fade in and fade 
out shape and length if Create Default Fades in New Clips is active. In this case, the default 
crossfade shapes are used. This also applies to clips that are created by splitting clips.

PROCEDURE

1. Open an audio montage and select the Fade tab.

2. In the Options section, open the Options pop-up menu.
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3. Activate Create Default Fades in New Clips.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 393
Fade Tab (Audio Montage) on page 281

Locking Fade Times When Adjusting Clip Edges

PROCEDURE

1. Open an audio montage and select the Fade tab.

2. In the Options section, open the Options pop-up menu.

3. Activate Lock Fade Times When Adjusting Clip Edges.

RESULT
The defined fade in/fade out length is locked to the clip start or end, even if you adjust the clip 
edges.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 393
Fade Tab (Audio Montage) on page 281

Copying Fades
You can copy a fade in or fade out and paste it in another clip.

PROCEDURE

1. In the montage window, right-click a fade in/fade out point, and select Copy.

2. Right-click the fade in/fade out point for which you want to apply the fade, and select Paste.

RESULT
The fade is applied to the clip.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 393

Setting Fade/Level Envelopes After the Effects
When using dynamic processors that alter the level of the clip, it is useful to place the level/fade 
envelope after the clip effect section.

PROCEDURE

1. Open an audio montage and select the Envelope tab.

2. In the Selector section, make sure that Volume/Fades is selected.

3. In the Clip Options section, activate Envelope after Effects.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 393
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Envelope Tab (Audio Montage) on page 284

Deactivating Automatic Fade Changes for Individual Clips
You can deactivate automatic fade changes for individual clips. This can be used if you have set a 
fade that you do not want to be altered in any way, even though you may want to overlap the clip 
with another clip.

PROCEDURE

1. In the montage window, select the clip for which you want to disable automatic fade 
changes.

2. Select the Fade tab.

3. In the Clip Options section, deactivate Automatic Changes.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 393
Fade Tab (Audio Montage) on page 281

Creating Automatic Crossfades in Audio Montages
Crossfades in audio montages can be created automatically when clip edges overlap. You can 
specify the type of crossfade that is performed.

PROCEDURE

1. Open an audio montage and select the Fade tab.

2. In the Options section, open the Overlaps pop-up menu and select one of the following 
crossfade types:

● Free Overlaps

● Fade In Constrains Overlaps

● Fade Out Constrains Overlaps

3. Move a clip so that it overlaps the edge of another clip.

RESULT
The crossfade is automatically created in the overlap.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 393
Fade Tab (Audio Montage) on page 281
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Crossfade Editing
You can create crossfades with independent shapes and lengths for the fade in and fade out 
curves.

The default automatic crossfade is linear. It uses the same shape and fade lengths for fade in 
and fade out. The following rules apply:

● A crossfade includes fade in and fade out.

● You can edit the fade in and fade out curves in crossfades in the same way as fades.

● To resize the crossfade time symmetrically, press Shift , click the crossfade area, and drag 
left and right.

● To move the crossfade region while keeping its length, press Ctrl/Cmd , click the crossfade 
area, and drag left and right.

● When you move a clip so that it overlaps another clip to create a crossfade, and neither clip 
has a defined fade in the overlap, a default crossfade is created if one of the auto crossfade 
options is activated.

● When moving a clip with a defined fade curve so that it overlaps another clip without a 
defined fade, the unmoved clip automatically gets the same fade shape as the moved clip, 
with amplitude compensation. This only applies if the fade out length of the unmoved clip is 
set to zero.

● If both clips have different defined fade curves, an asymmetrical crossfade is created.

Additionally, other factors govern the result when creating crossfades. In the following example 
a pre-defined fade out and an undefined fade in are used. What happens depends on the type of 
fade out curve that is used.

● If the fade out is a preset (except Sinus (*) or Square-Root (*)) that uses Pure Shape, the 
corresponding fade in gets the same preset with amplitude compensation.

● If the fade out is a preset that uses a compensation attribute, the fade in gets the same 
preset, but with Pure Shape activated, for the compensation to take effect.

● If the fade out uses either the Sinus (*) or Square-Root (*) presets with the Pure Shape 
setting, the fade in gets the same preset also with the Pure Shape setting. In fact, power 
compensation is used. This is because the Sinus (*) and Square-Root (*) curves provide 
constant power crossfades by themselves.

RELATED LINKS
Options for Moving and Crossfading Clips on page 350
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Crossfading with Fade Constrained Overlaps
Crossfading with fade constrained overlaps allows you to keep the fade settings of a clip while 
crossfading with another clip. For example, you have created a fade in for a clip and now want 
to crossfade the clip with the previous clip. If Fade In Constrains Overlaps is activated and you 
move the right clip to the left clip, the fade in shape of the clip to the right remains the same and 
defines the fade out shape of the clip to the left.

PREREQUISITE
To use fade in/fade out constrained overlaps, there must be a defined (not set to zero) fade 
in/fade out in the overlap. Otherwise, Free Overlaps is activated for that crossfade.

The following description applies to fade in constrained overlaps and fade out constrained 
overlaps. For the latter, however, the defined fade out length constrains the overlap, and 
accordingly, the left edge of the right clip is adjusted.

PROCEDURE

1. Open an audio montage and select the Fade tab.

2. In the Options section, open the Overlaps pop-up menu.

3. Activate Fade In Constrains Overlaps.

4. On a track that contains several clips, create a fade in curve in a clip.

5. Drag the clip to the left so that it overlaps another clip, past the right clip edge.

A crossfade is created in the overlap.

6. Continue dragging the clip, so that the fade in point of the dragged clip overlaps the right 
edge of the left clip.

7. Drag the clip to the right again.

The resized clip is gradually uncovered. The original clip length is memorized, so you can 
later restore the resized clips.

8. Separate the two clips again without creating an overlap so that they return to the original 
left/right position relative to each other.

9. Drag the left clip to the right so that it overlaps the other clip, and continue dragging to the 
right.

The right edge of the left clip is progressively resized as you drag the clip further to the right.

Fade constrained overlaps can also be used with the options Allow Multiple Automatic 
Crossfades and Automatic Crossfades with Clips on Active Track.

RELATED LINKS
Automatic Crossfading on page 283
Fade Tab (Audio Montage) on page 281

Crossfades Between Clips
The Wave Matching window shows a magnified view of the beginning of the selected clip and 
allows you to adjust the crossfade point for two adjacent clips.

The main purpose of this is to help you splice two consecutive clips together. The zoom view 
displays the end of the left clip and the start of the right clip. This type of splicing is achieved by 
applying short crossfades.

There are two main types of crossfades:
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Artistic crossfades
For example, if you want to crossfade two songs to make a nice transition. Usually, 
these types of crossfades are quite long and can easily be created from the audio 
montage window.

Patch crossfades
For example, if you want to replace a section of audio, without audible discontinuity in 
the resulting audio. In this case, short crossfades should be used. These crossfades are 
best created in the Wave Matching window.

RELATED LINKS
Wave Matching Window on page 401

Adjusting Crossfades Between Clips
Adjusting the crossfades between clips is important to avoid clicks at the junction points. 
WaveLab Pro analyzes the waveforms to automatically find the best crossfade offsets.

PROCEDURE

1. In the montage window, on a track, align the two clips that you want next to each other.

2. Select the clip that is located on the right.

3. Select Tool Windows > Wave Matching.

This shows a close-up of the two clips.

4. In the Wave Matching window, set the zoom factor using the icons above the zoom view, or 
select a zoom factor from the Menu.

If you activate Menu > Automatic Level Zooming, the waveforms are automatically zoomed 
vertically to fill out the zoom view.

5. If necessary, move or resize the clip located on the right in the zoom view.

6. Set the search range using the icons above the zoom view, or select a search range from the 
Menu.

7. Decide whether you want to move the right clip to the left or to the right.

● To move the clip to the left, select Menu > Move to Left (Match Waveform).

● To move the clip to the right, select Menu > Move to Right (Match Waveform). This is 
useful if the two clips are already overlapping.

RESULT
WaveLab Pro scans the audio to the left of the splice point and moves the clip on the right to the 
position which provides the best possible phase match, to avoid harmonic cancellation. When the 
clip on the right is moved over the clip on the left, a short crossfade is automatically created.

RELATED LINKS
Wave Matching Window on page 401

Wave Matching Window
In the Wave Matching window, you can find the best crossfade point for two adjacent clips.

● To open the Wave Matching window, open an audio montage and select Tool Windows > 
Wave Matching.
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On the Menu, you have the following options:

Move to Left (Match Waveform)
Scans the audio to the left of the splice point and finds the best possible phase match 
to avoid harmonic cancellation. The clip on the right is moved over the clip on the left. 
This automatically creates a short crossfade, ensuring the smoothest possible splice.

Move to Right (Match Waveform)
Scans the audio to the right of the splice point and finds the best possible phase match 
to avoid harmonic cancellation. The clip on the right is moved further to the right. This 
automatically creates a short crossfade, ensuring the smoothest possible splice. This 
function is useful if the two clips already overlap.

Search Range
Determines how WaveLab Pro scans the clips when searching for the best possible 
phase match. Higher values result in greater accuracy but also longer processing 
times. If the sounds contain a lot of bass, avoid the shortest search range setting.

Zoom
Sets the zoom factor. For example, 1:4 means that 1 pixel on the screen corresponds to 
4 audio samples.

Automatic Level Zooming
Automatically zooms the waveform vertically to fill the view.

Show Envelope
Displays the envelope curves of the clips in the view. Which curves are displayed 
depends on the settings of each clip.

RELATED LINKS
Crossfades Between Clips on page 400
Adjusting Crossfades Between Clips on page 401

Clip Time Stretching
You can adjust the length of a clip by using time stretching.

The best results are achieved when using small or moderate amounts of time stretch.

NOTE

Avoid time stretching of already time stretched material.

When you perform time stretching on a clip, a copy of the original audio file is created that 
contains the audio range that is used in the clip. The time stretch is applied to the copy, and the 
clip now references the copy.
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● The copied audio file has the same name as the original, but with the suffix “_#X” where X is 
a number.

● The copied audio file is saved in the implicit folder that is specified in the Audio Montages 
Preferences.

RELATED LINKS
Time-Stretching Clips on page 403

Time-Stretching Clips

PROCEDURE

1. In the montage window, move the edit cursor to the position where you want the clip to end.

2. Right-click the lower part of the clip that you want to time-stretch, and select Time-Stretch 
to Cursor.

3. In the Time Stretching dialog, edit your settings, and click OK.

Only the Method section is available for editing, because the other settings are determined 
by the edit cursor position.

RESULT
The clip is stretched or compressed so that it ends at the edit cursor position.

NOTE

Because the new copied audio file contains exactly the audio range that the clip uses, it is not 
possible to lengthen the clip by resizing after Time-Stretch to Cursor has been applied.

RELATED LINKS
Clip Time Stretching on page 402
Time Stretching Dialog on page 249

Clip Pitch Shifting
You can adjust the pitch of a clip by using pitch shifting.

When you perform pitch shifting on a clip, a copy of the original audio file is created that contains 
the audio range that is used in the clip. The pitch shift is applied to the copy, and the clip 
references the copy.

● The copied audio file has the same name as the original, but with the suffix “_#X” where X is 
a number.

● The copied audio file is saved in the implicit folder that is specified in the Folder for Audio 
Files field in the Audio Montages Preferences on the Active Audio Montage tab.

RELATED LINKS
Active Audio Montage Tab (Audio Montages Preferences) on page 783
Pitch-Shifting Clips on page 404
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Pitch-Shifting Clips

PROCEDURE

1. In the montage window, right-click the lower part of a clip for which you want to apply pitch 
shifting, and select Pitch Shifting.

2. In the Pitch Shifting dialog, edit your settings, and click OK.

RELATED LINKS
Pitch Shifting Dialog on page 251
Clip Pitch Shifting on page 403

Effects for Tracks, Track Groups, Clips, and the Montage 
Output

You can add VST effect plug-ins to individual clips, tracks, track groups, or the output of an audio 
montage. Clip effects affect individual clips only, track effects affect all clips on a track, track 
group effects affect all tracks of the track group, and the montage output affects the whole audio 
montage.

VST 2 and VST 3 plug-ins can be used in the audio montage. Each clip, track, track group, and the 
montage output can be independently processed by up to 16 VST effect plug-ins.

Effects are configured as follows:

● As inserts, where the entire audio is processed by the effects.

● As send effects (split mode), where the balance between the unprocessed sound and the 
effect send level can be controlled by effect envelope curves (clip effects and specific VST 2 
plug-ins only).

An icon in front of a clip name indicates that effects are applied to a clip.

Hovering over a clip name shows the effects that are used for the clip.

NOTE

● Only clip effects for clips that are active at the current playback position consume CPU 
power. Track and montage output effects are always active.

● The first time that you play an audio montage after is has been opened or copied, the 
program has to load all effects into memory. If you have many effects, this can result in a 
short silence before the playback starts.

● Effects that are used for tracks must support stereo audio, even if the audio track is mono.

RELATED LINKS
Adding Effects to Tracks, Track Groups, Clips, or to the Montage Output on page 414
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Montage Output Effects on page 405
Inspector Window on page 405

Montage Output Effects
You can add montage output effects to an audio montage. While the Master Section is shared 
among all audio montages, the montage output effects are local to each montage. This allows 
you to have a fully embedded project, without needing to use the Master Section.

The montage output effects are located at the output of the audio montage.

NOTE

If you want to use a dithering plug-in, place it in the montage output.

RELATED LINKS
Adding Effects to Tracks, Track Groups, Clips, or to the Montage Output on page 414
Inspector Window on page 405

Inspector Window
This window allows you to add effect plug-ins to clips, tracks, track groups, and the montage 
output, import the plug-ins from the Master Section, and make pan and gain settings.

● To open the Inspector window, open an audio montage and select Tool Windows > 
Inspector.
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Clip/Track/Group/Output

At the top of the Inspector, you can select if you want to display and edit the plug-ins for clips, 
tracks, track groups, or the montage output in the Inspector window.

Clip Color/Track Color/Group Color
Allows you to specify a color for the waveform of the selected clip, track, or track 
group.

Select Clip/Select Track/Select Track Group
Allows you to select a clip, track, or track group.

Audio Montage
Effects for Tracks, Track Groups, Clips, and the Montage Output 

406
WaveLab Pro 11.2.0



Edit Clip Name/Edit Track Name
Allows you to specify a name for the selected clip or track.

Pane Visibility
Allows you to show or hide panes in the Inspector window.

The following options are available:

● If you have selected Clip, you can Show Montage Effects, Show Automation/
Envelope, and Show Gain.

● If you have selected Track, you can Show Clean, Show Enhance, Show Montage 
Effects, and Show Gain.

● If you have selected Group, you can Show Montage Effects and Show Gain.

● If you have selected Output, you can Show Montage Effects and Show Gain.

Clean (Only for Tracks)

The Clean pane contains a DeHummer, DeNoiser, and DeEsser to remove unwanted sounds 
and noises from your audio in real-time.

Fold/Unfold Clean Pane
Folds or unfolds the Clean pane.

Bypass All Effects Displayed Here
Bypasses any effect processing during playback and rendering.

DeHummer
DeHummer allows you to decrease power hum interference that is caused by a 
bad grounding or unreliable recording equipment. This is done by removing the 
corresponding frequencies from the audio.

The following parameters are available:

● Reduction allows you to specify the amount of the hum reduction.

● Listen allows you to listen to the signal that was removed from the audio material. 
This allows you to verify that you did remove the correct portions of the audio.

● 50 Hz and 60 Hz allow you to remove harmonic noise with a fundamental 
frequency at 50 or 60  Hz. These disturbing frequencies can be caused by electric 
noise due to badly shielded recording equipment, for example.

DeNoiser
DeNoiser allows you to remove noise from the audio material, for example, ambience 
sound.

The following parameters are available:

● Reduction allows you to specify the amount of the noise reduction.

● Listen allows you to listen to the signal that was removed from the original audio 
material. This allows you to verify that you did remove the correct portions of the 
audio.
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DeEsser
DeEsser is a compressor that reduces excessive sibilance, primarily for vocal 
recordings.

For example, you can use it when close proximity microphone placement and 
equalizing lead to situations where the overall sound is just right, but where unwanted 
sibilants occur.

When recording a voice, the position of DeEsser in the signal chain is usually after 
the microphone pre-amp and before a compressor/limiter. This keeps the compressor/
limiter from unnecessarily limiting the overall signal dynamics.

The following parameters are available:

● Reduction allows you to specify the amount of the sibilance reduction.

● Listen allows you to listen to the signal that was removed from the original audio 
material. This allows you to verify that you did remove the correct portions of the 
audio.

● Character allows you to specify the frequency on which the DeEsser is applied. A 
low Character setting is generally used for low male voices, for example. Higher 
Character settings generally apply to higher voices of females or children, for 
example.

● The Reduction meter shows how much the DeEsser is working.

Enhance (Only for Tracks)

The Enhance pane contains the Voice Exciter, Reverb, EQ, and Maximizer that allow you to 
increase the clarity, expression, and deepness of your audio in real-time.

Fold/Unfold Enhance Pane
Folds or unfolds the Enhance pane.

Bypass All Effects Displayed Here
Bypasses any effect processing during playback and rendering.

Voice Exciter
Voice Exciter allows you to add upper harmonics and increase clarity and intelligibility 
of your voice recordings.

The following parameters are available:

● Amount allows you to specify the amount of the effect.

● Clarity allows you to increase the clarity and intelligibility of your voice recording.

Reverb
Reverb allows you to add more room and space to recordings that sound a bit lifeless.

The following parameters are available:

● Size allows you to specify the room size.

● Mix allows you to set the level balance between the dry signal and the wet signal.

EQ
The three band EQ allows you to tame or boost the Low, Mid and High frequency 
ranges. An additional Low Cut filter allows you to cut the low end below 30 Hz for even 
more clarity.

The EQ bands have the following specifications:

● Low: low-shelf, frequency 250 Hz, 12 dB/octave

● Mid: peak, frequency 1500 Hz, Q 1, 12 dB/octave
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● Hi: high-shelf, frequency 5000 Hz, 12 dB/octave

Maximizer
Maximizer allows you to add loudness and punch to your recording while making sure 
that the signal does not exceed -1 dB. The Optimize dial lets you specify how much 
compression is applied.

Montage Effects

The Montage Effects pane allows you to add and manage effect plug-ins.

Fold/Unfold Effects Pane
Folds/Unfolds the Effects pane.

Bypass All Effects Displayed Here
Bypasses any effect processing during playback and rendering.

The following options are available on the Menu pop-up menu:

Remove Selected Plug-ins
Removes the selected plug-in from the Montage Effects list.

Remove All Plug-ins
Removes all plug-ins from the Montage Effects list.

Remove Selected Plug-in from Selected Clips
Removes the selected plug-in from the selected clips.

Remove All Plug-ins from Selected Clips
Removes all plug-ins from the selected clips.

Copy
Copies the selected plug-in and its settings to the clipboard.

Copy All
Copies all plug-ins and their settings to the clipboard.

Paste (Insert)
Inserts the plug-in that was copied to the clipboard before the first selected slot. If no 
slot is selected, the plug-in is inserted at the end of the plug-in list.

Paste (Replace)
Replaces the selected plug-in with the plug-in that was copied to the clipboard. If no 
slot has been added, a new slot is created.

Paste to Selected Clip
Pastes the plug-in that has been copied to the clipboard to the selected clip.

Close All Windows
Closes all plug-in windows related to this audio montage.

Plug-in Map
Opens the Plug-in Map dialog that displays all plug-ins that are used in the audio 
montage and the clips, tracks, and track groups that are using them.

Bypass All Plug-ins in the Montage
If this option is activated, all plug-ins of the active audio montage are bypassed during 
playback.
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Plug-in Window Handling
Opens the Plug-in Window Handling dialog where you can set up the appearance of 
plug-in windows.

Add Effect
Allows you to add an effect.

The following options are available on the toolbar of the Montage Effects pane:

Load Plug-in Chain
Replaces the current plug-ins with a plug-in chain that has been saved on disk. Plug-in 
chain presets contain the settings you have made in the Montage Effects pane, Clean 
pane, and Enhance pane.

Save Plug-in Chain
Saves the current plug-in chain as a preset. Plug-in chain presets contain the settings 
you have made in the Montage Effects pane, Clean pane, and Enhance pane.

Import Master Section Plug-ins
Imports the plug-ins that are loaded in the Master Section. Existing plug-ins are 
overwritten.

Copy
Copies the selected plug-in and its settings to the clipboard.

Paste
Inserts the plug-in that was copied to the clipboard before the first selected slot. If no 
slot is selected, the plug-in is inserted at the end of the plug-in list.

Remove Selected Plug-ins
Removes the selected plug-ins from the Montage Effects list. You can Ctrl/Cmd -click 
the plug-ins to select the plug-ins that you want to remove.

Remove All Plug-ins
Removes all plug-ins from the Montage Effects list.

Effects List

The effects list displays the effect plug-ins of the selected clip, track. track group, or montage 
output. In the list, you can replace effect plug-ins, change the effect order, and edit the Send 
Level, Fixed Gain, and Tail of effects.

Channel Processing
Allows you to specify which channel to process. If you select one channel, the other 
channel is bypassed.

Routing of the Processed Signal (clips only)
Allows you to set the routing of the processed signal for the selected clip. You can 
control the mix between the dry and the processed signal with an envelope. The 
following routing options are available:

● Insert (Standard)
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● Blend Wet into Dry (Send)

● Parallel Processing

Edit Automation Envelope opens the Envelope tab and selects the automation 
envelope.

Fixed Gain
If you click the arrow to the left of the plug-in name, you can specify a gain value for 
the plug-in.

Tail
If you click the arrow to the left of the plug-in name, you can specify the tail value for 
the plug-in.

Some effects, such as reverb and delay, produce audio tails. This means that the effect 
sound continues after the clip sound ends. For example, if you add echo to a clip 
without specifying a tail value, the echo effect is muted as soon as the clip ends. Set the 
tail length so that the effect is allowed to decay naturally. If you add another plug-in to 
the clip that also produces a tail, there is no need to set a separate tail value for this 
plug-in, unless you want the decay to sum up. The overall tail length for the clip is the 
sum of the tail of each plug-in. The maximum tail setting is 30 seconds.

Effect Name
Click the effect name to open the corresponding effects window. Right-clicking an 
effect name opens the Plug-ins menu where you can select a new effect.

Latency
If a plug-in has latency, the latency value is displayed next to the plug-in name.

Presets
Allows you to save and restore plug-in presets.

Effect Options
Opens the Plug-ins menu where you can select a new plug-in and remove the plug-in.

Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still 
processed by the plug-in, but is not injected in the audible stream.

Automation/Envelope (only for Clips)

In this section, you can add clip envelopes for parameter automation. You can add clip envelopes 
for plug-in parameters, volume, pan, and wet/dry.
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Fold/Unfold Automation/Envelope Pane
Folds or unfolds the Automation/Envelope pane.

Only Show One Envelope
If this option is activated, only the selected envelope is shown in the montage window.

Reset Selected Envelope
Resets the selected envelope to its default setting.

Remove Selected Envelope
Removes the selected envelope. You cannot remove the Volume/Fades envelope.

Show/Hide Automation Envelope
Allows you to show/hide the automation envelope.

Select the Focused Envelope
Allows you to select the envelope. You can edit the value and position of the selected 
envelope point in the Value and Position fields below.

Pan Law
Allows you to select the pan law for the pan envelope. The following settings are 
available:

● Channel Damp (0 dB/Mute)

● Constant Power (+3 dB/Mute)

● Channel Boost (+4.5 dB/Mute)

● Channel Boost (+6 dB/Mute)

Level/Fade Envelope After or Before Effects
If this option is activated, the level/fade envelope is placed after the clip effect slot 
instead of before. This is useful when using dynamic processors that alter the level of 
the clip.

Pan Envelope After or Before Effects
If this option is activated, the pan envelope is placed after the clip effect slot instead of 
before.

Reset Envelope
Resets the volume/fades envelope to its default setting.

Smoothing
Smoothes the resulting envelope curve angles. This produces more natural envelope 
curves.

Activate/Deactivate Automation Envelope
Allows you to activate/deactivate the automation slot.

Remove
Removes the automation slot from the list.

Add Automation Envelope
Allows you to add an automation envelope to the list.

Value
Allows you to edit the value of the selected envelope point. The format of this field 
depends on the selected parameter.
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Position
Allows you to edit the horizontal position of the selected envelope point on the 
timeline.

The format that you have selected when you right-click the time ruler in the montage 
window is also used as the format in the Position field. That is, Timecode, Clock, 
Samples, or Bars and Beats.

The options Time Relative to Start of Montage, Time Relative to Start of Clip, and 
Time Relative to End of Clip allow you to choose whether the position should be 
measured from the start of the montage, start of the clip, or end of the clip.

Gain

In this section, you can edit Gain and Pan settings for each clip, track, and track group. You can 
also set the global gain for the montage output.

Fold/Unfold Gain Pane
Folds or unfolds the Gain pane.

Reset Gain to 0 dB
Resets the gain to 0 dB.

Gain
Allows you to set the gain for the effects.

If you select Output at the top of the Inspector window, you can set the global gain 
for the active audio montage.

Pre/Post Effect (Montage Output only)
Allows you to apply the gain before or after the montage output, depending on the 
Pre/Post Effect setting. Pre Effects is the default setting.

The Loudness Meta Normalizer can change the global gain to set the audio montage 
output loudness, for example, to match the EBU R-128 recommendation.

Gain Range
Allows you to increase the slider precision. If the active gain is outside a certain gain 
range, you cannot select the gain range.

Lock Fader
If this option is activated, you cannot change the fader with the mouse.

Pan Dial (Clip and Track only)
Allows you to set the pan for the clip effects and the track effects.

Reset Pan to Center (Clip and Track only)
Resets the pan to the center position.

Pan Mode (Clip and Track only)
Allows you to select a pan mode different than 0 dB or mute to compensate a dB drop 
when the signal is panned hard left or right.

RELATED LINKS
Track Groups on page 307
Pan Laws on page 387
Loudness Meta Normalizer on page 448
Presets on page 114
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Showing/Hiding Panes in the Inspector Window on page 414
Envelopes for Clips on page 377

Showing/Hiding Panes in the Inspector Window
You can show or hide panes in the Inspector window to focus on the panes that you need.

PROCEDURE

1. In the Inspector window, select the section for which you want to make your pane visibility 
setting, that is, Clip, Track, or Group.

2. Click Pane Visibility.

3. Select the panes that you want to show. The following options are available:

● Show Montage Effects allows you to show/hide the Effects pane.

● Show Automation/Envelope allows you to show/hide the Automation/Envelope pane.

● Show Gain allows you to show/hide the Gain pane.

RELATED LINKS
Inspector Window on page 405

Adding Effects to Tracks, Track Groups, Clips, or to the Montage 
Output

You can add effect plug-ins to every track and clip of the audio montage, and to the output of the 
audio montage.

RELATED LINKS
Adding Effects via the Inspector Window on page 414
Additional Ways of Adding Effects on page 415
Adding the Master Section Effects to Clips, Tracks, Track Groups, or Montage Output on page 415
Removing Effects from Tracks, Track Groups, Clips, or the Montage Output on page 416

Adding Effects via the Inspector Window

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, click Clip, Track, Group, or Output.

3. In the Effects pane, right-click an effect slot and select a plug-in.

RESULT
The selected plug-in opens in a window.

Audio Montage
Effects for Tracks, Track Groups, Clips, and the Montage Output 

414
WaveLab Pro 11.2.0



NOTE

You can add plug-ins during playback. However, if you add a plug-in with a latency larger 
than zero, we recommend that you stop and restart playback to avoid timing discrepancies. 
In addition, a small number of VST plug-ins may change its latency depending on the parameter 
settings. If that is the case, make sure to stop and restart playback after the latency is changed.

RELATED LINKS
Inspector Window on page 405
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 404

Additional Ways of Adding Effects
You can add effects not only in the Inspector window but also via the track control area and via 
the wave window.

● To add an effect to a track, click Add Effects in the track control area for stereo and mono 
track and select an effect from the menu.

● To add an effect to a clip in the montage window, right-click the clip name, select Add Effect, 
and select an effect from the menu.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 261
Inspector Window on page 405
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 404

Adding the Master Section Effects to Clips, Tracks, Track Groups, or Montage 
Output

You can add the Master Section effects to a clip, a track, a track group, or the output of an audio 
montage.

PREREQUISITE
Set up the Master Section plug-ins.

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Inspector.

3. In the Inspector window, select the track, track group, clip, or montage output to which you 
want to add the Master Section effects.

4. Click Import Master Section Plug-ins.
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RESULT
The Master Section effects are added to the active track, track group, active clip, or montage 
output.

NOTE

To copy a single Master Section effect, drag it from a Master Section slot to the effects list of 
the Inspector window.

RELATED LINKS
Inspector Window on page 405
Master Section on page 473
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 404

Removing Effects from Tracks, Track Groups, Clips, or the Montage 
Output

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, specify where you want to remove the effects by selecting Clip, 
Track, Group, or Output.

3. In the Montage Effects pane, do one of the following:

● To remove an effect, right-click the effect and select Remove Plug-in.

● To remove all effects, click Menu and select Remove All Plug-ins.

RESULT
The effect is removed from the effect slot.

RELATED LINKS
Adding Effects to Tracks, Track Groups, Clips, or to the Montage Output on page 414
Inspector Window on page 405
Removing Effects from Selected Clips on page 416

Removing Effects from Selected Clips
You can remove only the selected effects or all effects from the selected clips.

PROCEDURE

1. In the audio montage, select the clips from which you want to remove effects.

2. In the Inspector window, click Clips.

3. Optional: In the Montage Effects pane, Ctrl/Cmd -click the effects to select the effects that 
you want to remove.

4. In the Montage Effects pane, click Menu and do one of the following:
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● To remove the selected effects from the selected clips, select Remove Selected Plug-ins 
from Selected Clips.

● To remove all effects from the selected clips, select Remove All Plug-ins from Selected 
Clips.

RELATED LINKS
Inspector Window on page 405
Removing Effects from Tracks, Track Groups, Clips, or the Montage Output on page 416

Rearranging the Order of Effects
The order of the effects in the list determines the processing order.

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, in the effects list, drag the effect that you want to rearrange to 
another position.

RELATED LINKS
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 404
Inspector Window on page 405

Applying Plug-in Chain Presets to Tracks, Track Groups, Clips, or the 
Montage Output

You can save the plug-in chain of a track, a clip, or the montage output as a preset and apply it to 
other clips or tracks, or to the montage output of another audio montage. Plug-in chain presets 
contain the settings you have made in the Montage Effects pane, Clean pane, and Enhance 
pane.

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, set up your plug-in chain.

3. In the Montage Effects pane, click Save Plug-in Chain.

4. Enter a name and the file location for the effect chain, and click Save.

5. Select the track, track group, clip, or montage output to which you want to apply the effect 
chain.

6. In the Effects pane, click Load Plug-in Chain.

7. Select a plug-in chain, and click Open.

RELATED LINKS
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 404
Inspector Window on page 405
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Copying Effect Settings to Tracks, Track Groups, Clips, or the 
Montage Output

You can copy the effect and its settings of a track, track group, clip, or the montage output to 
other tracks, track groups, clips, or the montage output of the same or another audio montage.

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, do one of the following:

● Select the effect from which you want to copy the settings and select Menu > Copy.

● Right-click the effect from which you want to copy the settings and select Copy.

● To copy all effects and its settings, click Menu > Copy All.

3. Do one of the following:

● To paste the effect settings to a new slot, select Menu > Paste (Insert).

● To replace an existing effect, select the effect, and select Menu > Paste (Replace).

● To copy the effect settings to the selected clip, select Menu > Paste to Selected Clip.

RELATED LINKS
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 404
Inspector Window on page 405

Undoing Effect Changes
You can undo/redo changes to the effect settings. However, WaveLab Pro only registers the 
changes when you close the plug-in window or select another tab in the plug-in window.

PROCEDURE

1. In the plug-in window, click another window to lose focus of the plug-in in which you want to 
undo the settings.

2. Go back to the plug-in in which you want to undo the settings.

3. On the command bar of the Audio Montage window, click Undo or Redo.

RELATED LINKS
Undoing/Redoing Operations in Plug-in Windows on page 428

Channel Processing
In the Master Section, in plug-in windows, and in the Inspector window, you can specify for 
each plug-in which channels to process. This allows you to use each plug-in in mid/side mode, for 
example.

You can process all channels or only the left, right, mid, or side channel. When you select one 
channel, the other channel is bypassed.

To use a different plug-in for each channel, use one effect slot for each channel.
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Insert

Stereo
All channels are processed by the plug-in.

Mid/Side
Only the mid and side channels are processed by the plug-in.

Left
Only the left channel is processed by the plug-in. The right channel is unchanged.

Right
Only the right channel is processed by the plug-in. The left channel is unchanged.

Mid
Only the mid channel is processed by the plug-in.

Side
Only the side channel is processed by the plug-in.

Send (Return to Stereo)

Left
Only the left channel of the plug-in is processed. The left wet signal of the plug-in is ed 
to the left/right dry signal.

Right
Only the right channel of the plug-in is processed. The right wet signal of the plug-in is 
mixed to the left/right dry signal.

Mid
Only the mid channel of the plug-in is processed. The mid wet signal of the plug-in is 
mixed to the mid/side dry signal.

Side
Only the side channel of the plug-in is processed. The side wet signal of the plug-in is 
mixed to the mid/side dry signal.

Setting up the Channel Processing
You can set up which channel to process in the Master Section, in plug-in windows, and in the 
Inspector window.

Channel Processing in the Master Section

In the Master Section, on the Effects pane, click Channel Processing, and select which channel 
you want to process.
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Channel Processing in Plug-in Windows

In a plug-in window, click Channel Processing, and select which channel you want to process.

Channel Processing in the Inspector Window

In the Inspector window, open the Channel Processing menu for a plug-in, and select which 
channel you want to process.

Audio Montage
Effects for Tracks, Track Groups, Clips, and the Montage Output 

420
WaveLab Pro 11.2.0



Clip Plug-in Routing
You can route clip plug-ins to a clip. This, in conjunction with envelopes, allows you to control 
which part of the clip the plug-in processes.

Each clip plug-in has its independent envelope. When the envelope is all the way down, only 
the dry signal is applied. When the envelope is all the way up, the processed/wet signal is at its 
maximum.

The automation envelope can be independent for the left and right audio channels.

The following routing options are available:

Insert (Standard)
Replaces the dry signal with the processed signal.

Blend Wet into Dry (Send)
Mixes the wet part of the plug-in output with the dry signal. The amount of mixing 
is determined by a fixed gain and/or an automation envelope. The corresponding 
envelope can be selected in the Selector section of the Envelope tab in the Audio 
Montage window.

Parallel Processing
Mixes the processed signal with the dry signal. The level of the dry signal remains 
unchanged. The amount of mixing is determined by a fixed gain and/or an automation 
envelope. The corresponding envelope can be selected in the Selector section of the 
Envelope tab in the Audio Montage window.

This mode can be used for parallel compression.

The Edit Automation Envelope option opens the Envelope tab and selects the automation 
envelope.

RELATED LINKS
Routing a Plug-in to a Clip on page 421
Clip Ducking on page 388

Routing a Plug-in to a Clip
You can route a plug-in to an entire clip or only to parts of the clip.

PROCEDURE

1. In the Inspector window, click Clip.

2. In the Montage Effects pane, click an effect slot and add an effect.

3. In the effects list, click Routing for a plug-in, and select one of the following routing options:

● Insert (Standard)

● Blend Wet into Dry (Send)

● Parallel Processing

4. If you have selected Blend Wet into Dry (Send) or Parallel Processing, you can edit the 
effect envelope to route the plug-in only to parts of the clip. Click Routing and select Edit 
Automation Envelope.

The Envelope tab in the Audio Montage window opens, and the plug-in is selected as 
envelope type.

5. In the montage window, edit the envelope curve.
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RELATED LINKS
Adding Effects via the Inspector Window on page 414
Clip Ducking on page 388
Envelopes for Clips on page 377

Using Effect Envelopes
You can automate the effect send level for clip effects that use Split Mode by using effect 
envelope curves.

PREREQUISITE
You have set up a Split Mode effect plug-in for a clip.

PROCEDURE

1. Open an audio montage.

2. Select the Envelope tab.

3. In the Envelope Type pop-up menu, select the effect that you want to use for the envelope 
curve.

4. Create the envelope curve.

RELATED LINKS
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 404

Setting Pan and Gain for Effects
You can set the Pan and the Gain of the effects for each clip and track individually.

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, click Clip, Track, or Group.

3. Adjust the Pan and the Gain.

For clips, the Gain is applied post-effect.

Gain settings for clips

Audio Montage
Effects for Tracks, Track Groups, Clips, and the Montage Output 

422
WaveLab Pro 11.2.0



RELATED LINKS
Inspector Window on page 405
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 404
Setting the Global Gain for Effects on page 423

Setting the Global Gain for Effects
You can set a global gain for the montage output effects of your audio montage and apply it 
before or after the montage output effects.

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, click Output.

3. In the Gain pane, adjust the global gain.

Gain settings for montage output effects

4. Click Pre/Post Effects to apply the global gain before or after the montage output effects.

Global gain before montage output effects

Global gain after montage output effects

If you use a dithering plug-in, set the gain to be pre-master.

RELATED LINKS
Inspector Window on page 405
Effects for Tracks, Track Groups, Clips, and the Montage Output on page 404

Plug-in Windows for Audio Montages
In plug-in windows for audio montages, you can display the effect plug-ins that are used for 
clips, tracks, track groups, or the montage output. You can display all effects in one plug-in 
window or have separate windows for each effect, for all track effects, all track group effects, all 
clip effects, or all montage output effects.
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Plug-in chain window

Single plug-in window

When you add a new effect plug-in to a track, a track group, a clip, or the montage output, the 
plug-in window opens automatically. In the plug-in window, the effects are displayed in a plug-in 
chain by default. To change the processing order of the effects, you can drag each effect to a new 
position in the chain.

You can adjust the handling of the effects in the plug-in window in the Plug-in Window 
Handling dialog.

Plug-in Chain
If Use Plug-in Chain Window is activated on the Settings pop-up menu of the Master 
Section, the effects of the active audio file are displayed in a plug-in chain at the top of 
the plug-in window.

You can right-click a plug-in tab or an empty tab to select a new plug-in for the slot.
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Undo/Redo
Allows you to undo/redo the last operation. This undo/redo function is independent 
from the undo/redo function of WaveLab Pro. Each plug-in window has its independent 
undo/redo history. The undo/redo function is also independent for the A and B settings 
of the Switch between A/B Settings function.

NOTE

To undo an operation, you can use the shortcut Alt/Opt - Z  and to redo it, you can use 
the shortcut Alt/Opt - Shift - Z . In order to use the shortcut, the plug-in window must 
be the active window. If the shortcut does not work, click the caption bar of a plug-in to 
make it the active window.

Switch between A/B Settings
Switches to setting B when setting A is active, and to setting A when setting B is active.

NOTE

To switch between the A/B settings, you can use the shortcut Alt/Opt - T . In order to 
use the shortcut, the plug-in window must be the active window. If the shortcut does 
not work, click the caption bar of a plug-in to make it the active window.

Copy Settings to A/Copy Settings to B
Copies the plug-in parameter setting A to plug-in parameter setting B, and vice versa.

Bypass Effect
If this option is activated, the plug-in is bypassed during playback and rendering. 
However, bypassing effects still consumes CPU power during playback. See also: 
Bypassing Effects vs. Switching Effects Off

Listen to Effect Signal Only
If this option is activated, the original signal is bypassed during playback to only hear 
the wet effect signal.

Switch Effect On/Off
If you deactivate a plug-in, it is excluded from both playback and rendering. See also: 
Bypassing Effects vs. Switching Effects Off

Presets
Opens a menu to save/load presets for this plug-in.

RELATED LINKS
Opening the Plug-in Window on page 425
Plug-in Window Handling Dialog on page 429
Plug-in Windows for Master Section on page 479
Undoing/Redoing Operations in Plug-in Windows on page 428
Comparing Two Plug-in Settings on page 428
Bypassing Effects vs. Switching Effects Off on page 481

Opening the Plug-in Window
You can open the plug-in window from different locations.

● To open the plug-in window from the Inspector window, click the plug-in in the Effects list.

● To open the plug-in window from the Master Section window, click the plug-in in the Effects 
list.
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● To open the plug-in window for a clip from the montage window, right-click the bottom part 
of a clip, and select Edit Plug-ins.

You can also right-click the clip name and select a plug-in.

● To open the plug-in window for a track, click the Track Effects button in the track control 
area and select a plug-in.

RELATED LINKS
Plug-in Windows for Audio Montages on page 423
Inspector Window on page 405
Master Section Window on page 473
Active Clip Menu on page 342
Track Control Area on page 260

Adding Effects From Within the Plug-in Window
Effects that are added to a clip, track, or the montage output in the Inspector window are 
automatically displayed in the plug-in window. However, you can also add effects to a track or a 
clip from within the plug-in window.

PROCEDURE

1. In the Plug-in Window Handling dialog, activate Use Plug-in Chain Windows.

2. Open the plug-in window for the clip, track, or montage output to which you want to add an 
effect.

3. In the plug-in window, click Add Plug-in.
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4. Select an effect from the menu.

The effect is added at the end of the plug-in chain.

5. Optional: If you want to move the added effect in the plug-in chain, drag it to another 
position.

RELATED LINKS
Plug-in Window Handling Dialog on page 429

Changing Effects From Within the Plug-in Window

PROCEDURE

1. Open the plug-in window for the clip, track, track group, or montage output for which you 
want to change an effect.

2. Click the plug-in menu icon, and select a new effect from the menu.

3. Optional: If you want to move the changed effect in a plug-in chain window, drag it to 
another position.

RELATED LINKS
Plug-in Windows for Audio Montages on page 423
Adding Effects From Within the Plug-in Window on page 426

Switching Between Track, Track Group, Clip, and Montage Output Effects in 
Plug-in Windows

In the plug-in window, you can switch between the effect chains of clips, tracks, track groups, 
and the montage output. You can also switch between plug-in windows, when you have opened 
several plug-in windows.

● To select an effect in the plug-in window, click its name.

● To skip through the clips of the active audio montage and display their effects, use the left 
and right arrow icons.

● To skip through the tracks of the active audio montage and display their effects, use the up 
and down arrow icons.

● When using one plug-in window for both clips and tracks of an audio montage, you can 
switch between the plug-ins of the active clip or the track that contains the active clip by 
clicking the Show Clip Plug-ins or Show Track Plug-ins icons.
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● To lock a plug-in window, activate Lock Window. If this option is activated, and you select 
another track or clip, another plug-in window opens. If this option is deactivated, and you 
select another track or clip, the effects are displayed in the same plug-in window.

NOTE

The Lock Window button is only visible if Use Plug-in Chain Windows and Unlimited 
Number of Open Windows are activated in the Plug-in Window Handling dialog.

RELATED LINKS
Plug-in Windows for Audio Montages on page 423
Plug-in Window Handling Dialog on page 429

Undoing/Redoing Operations in Plug-in Windows
You can undo/redo operations for each plug-in window.

NOTE

Each plug-in window has its independent undo/redo history. The undo/redo function is also 
independent for the A and B settings of the Switch between A/B Settings function.

PROCEDURE

● In the plug-in window, do one of the following:

● On the toolbar of the plug-in window, click Undo Last Parameter Change or Redo Last 
Parameter Change.

● To undo click Alt/Opt - Z  and to redo click Alt/Opt - Shift - Z .

NOTE

In order to use the shortcut, the plug-in window must be the active window. If the 
shortcut does not work, click the caption bar of a plug-in to make it the active window.

RELATED LINKS
Plug-in Windows for Audio Montages on page 423
Plug-in Windows for Master Section on page 479
Comparing Two Plug-in Settings on page 428

Comparing Two Plug-in Settings
You can quickly compare two independent plug-in parameter settings in plug-in windows.

PROCEDURE

1. In the plug-in window, make your settings.

2. Click Switch between A/B Settings.
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The A button becomes a B to indicate that you can make your B settings.

3. Make the plug-in parameter setting B that you want to compare with plug-in parameter 
setting A.

4. Start playback and click Switch between A/B Settings to toggle your plug-in settings for 
comparison.

You can also press Alt/Opt - T  to quickly switch between A and B.

NOTE

In order to use the shortcut, the plug-in window must be the active window. If the shortcut 
does not work, click the caption bar of a plug-in to make it the active window.

RELATED LINKS
Plug-in Windows for Audio Montages on page 423
Plug-in Windows for Master Section on page 479

Closing All Plug-in Windows

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Inspector.

3. In the Inspector window, select Menu > Close All Windows.

RELATED LINKS
Inspector Window on page 405

Plug-in Window Handling Dialog
In this dialog, you can set up the appearance and behavior of the plug-in windows.

● To open the Plug-in Window Handling dialog, open the Inspector window and select 
Menu > Plug-in Window Handling.

Audio Montage
Effects for Tracks, Track Groups, Clips, and the Montage Output 

429
WaveLab Pro 11.2.0



Use One Window Per Plug-in
If this option is activated, each plug-in opens in an individual window.

Close Other Windows When Opening a New One
Closes all open plug-in windows of an audio montage each time that you open a new 
plug-in window. This means that only one plug-in is displayed at a time for each audio 
montage.

Use Plug-in Chain Windows
Shows all open plug-ins in the plug-in window as tabs, which allows you to quickly 
switch between the plug-ins.

Unlimited Number of Open Windows
Allows for an unlimited number of plug-in chain windows to be open at the same time. 
There can be one window for each track, one for each track group, and one for each 
clip.

Lock Window on Opening
Automatically locks a plug-in each time that a plug-in chain window is opened.

If a plug-in window is locked, and you select another track, track group, or clip, another 
plug-in window opens. If this option is deactivated, and you select another track, track 
group, or clip, the effects are displayed in the same plug-in window.

Use One Window per Clip, Track, and Group
Uses one plug-in window for all clips, one for all tracks, one for all track groups, and 
one for the montage output.

Use One Window per Montage
Uses one plug-in window for the clips, tracks, track groups, and the montage output of 
an audio montage.

Auto Switch between Tracks and Clips
If this option is activated and you click the track control area of a track, the plug-in 
window switches to display the track plug-ins. If you click a clip, the plug-in window 
switches to display the clip plug-ins.

RELATED LINKS
Plug-in Windows for Audio Montages on page 423
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Reference Track
The reference track allows you to compare your mix to a reference audio file or input signal 
without latency.

You can use the reference track for the following:

● Comparing different masters

● A/B comparison of a mix with up to 3 reference tracks with zero latency via WaveLab Pro or 
hardware monitor controllers

● Comparing the non-mastered version of your audio file with the mastered version

● Comparing your mix with an external gear mix

● Comparing your mix with a different song

● Recording the output of a reference track to another montage track while using external 
gear

You can route the reference track to different buses. Reference tracks are always stereo tracks.

There is no delay when you switch between reference tracks. Even if you use plug-ins with 
latency.

TIP

Use key commands to quickly switch between reference tracks.

● To toggle the selected reference track on/off, press O .

● To switch between multiple reference tracks, click Num 1 , Num 2 , or Num 3 , and then N .

Reference tracks are for comparing audio rather than editing audio. For example, clips on 
reference tracks are not affected by the Global Ripple option. The CD Wizard does not take 
reference tracks into account. The Loudness Meta Normalizer only takes clips on reference 
tracks into account if Listen Alone is activated for the reference track. In this case, only the clips 
on the reference track are taken into account.

RELATED LINKS
Reference Track Routing on page 431

Reference Track Routing
You can route reference tracks to the Master Section output, to the Playback Processing pane 
of the Master Section, and to additional output buses.

Reference track routing allows you to route reference tracks to another output than the montage 
output. This way you can switch between the output of the reference track and the output of the 
montage to compare the mix. You can switch between the output buses via a hardware monitor 
controller, for example.

You can also use reference tracks as a source for recording. Send the reference tracks through 
its plug-ins to some external effects for further processing. Then enable recording on a montage 
track to record the processed reference track.

RELATED LINKS
Reference Track on page 431
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Routing the Reference Track to Main Playback Bus
When you route reference tracks to the Main Playback Bus, all effects of the montage output 
are bypassed, except the track and clip effects of the reference track. Also, all Master Section 
effects are bypassed and you have zero latency.

The reference track bypasses the meters. This is why the WaveLab Pro meters show the signal of 
the mix down, even if you monitor the reference track.

PROCEDURE

1. In the montage window, add a reference track.

2. Activate Listen Alone for the reference track.

NOTE

If you activate Listen Alone for the reference track, all other tracks are muted and you can 
listen to the reference track without latency and glitches.

3. In the track control area, click Routing.

4. In the Routing menu, select Main Playback Bus in the Output Bus (Listen) section.

RELATED LINKS
Track Control Area for Reference Tracks on page 265

Routing Reference Tracks to the Master Section Playback Processing
When you route reference tracks to the Master Section Playback Processing output, all audio 
montage effects are bypassed, except the track and clip effects of the reference track. Also, all 
Master Section effects are bypassed, except the Playback Processing effects.

PROCEDURE

1. In the montage window, add a reference track.

2. Activate Listen Alone for the reference track.

NOTE

If you activate Listen Alone for a reference track, only the effects of the Playback 
Processing pane in the Master Section and the ASIO-Guard can cause latency.

3. In the track control area, click Routing.

4. In the Routing menu, select Master Section Playback Processing in the Output Bus 
(Listen) section.

5. Optional: To make the WaveLab Pro meters show the reference track meters, activate 
Monitoring Point in the Playback Processing pane of the Master Section.

This allows you to compare the meters when doing A/B testing, for example. Note that this 
can cause latency when switching between A and B.
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RELATED LINKS
Track Control Area for Reference Tracks on page 265
Playback Processing Pane on page 492
ASIO-Guard on page 19

Routing Reference Tracks to Additional Output Buses
You can define additional output buses for reference tracks. This allows you to use a hardware 
console to compare the reference track and the montage mix with zero latency. You can also use 
additional output buses to record the reference track output on another montage track while 
using external gear. Tracks can be sent to multiple buses at the same time.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. On the Playback tab, click Add New Bus.

3. Optional: Click the bus name and enter a new name.

4. Assign audio ports to the bus.

5. Click the menu below the track list and select Reference Track.

6. In the montage window, add a reference track.

7. In the track control area, click Routing.

8. On the Routing pop-up menu, select the custom buses.

RELATED LINKS
Track Control Area for Reference Tracks on page 265
Adding Tracks on page 303
Recording in the Audio Montage Window on page 463

CD Markers
A track in the audio montage is defined by CD track start and end markers or CD track splice 
markers.

● CD track splice markers indicate the end of one track and the start of the next.

● If you delete the CD markers defining a track, the track is deleted from the CD window.

● If you edit a marker position of a CD track, the change is reflected in the track in the CD 
window.

● The name of a CD track is the name of the CD track start marker. Editing the marker name 
also changes the CD track name, and vice versa.

● The Title Navigator pop-up menu allows you to navigate between CD marker pairs.

RELATED LINKS
CD Window on page 434
Markers on page 520
Title Navigator on page 315
Reordering CD Tracks on page 438

Audio Montage
CD Markers 

433
WaveLab Pro 11.2.0



CD Window
In this window, you can create an audio CD or DVD-Audio.

It displays a list of CD tracks along with information about each track. You can edit each track and 
the playback properties of the CD, check the conformity to the Red Book standards, add and edit 
CD-Text, add UPC/EAN and ISRC codes, generate a CD report, and write the CD.

When you select a clip in the montage window, the corresponding track is highlighted in the CD 
window.

A CD track in the audio montage is defined by CD markers. You can reorder CD tracks in the CD 
track list using drag and drop.

● To open the CD window, open an audio montage and select Tool Windows > CD.

Track List

Play Pre-Roll

Plays back the corresponding track from the start with a pre-roll.

You can also press Alt  and click Play Pre-Roll to play back the corresponding track 
from the start with a short pre-roll.

Play

Plays back the corresponding track from the start.

You can also hold Ctrl/Cmd  and double-click a CD track start marker triangle to start 
playback from the marker position.

Name
Shows the track name. To change the name, double-click in the corresponding cell, and 
enter a new value.

Group
Allows you to define CD track groups. If you hover over the group label in the track list, 
the duration of the track group is displayed.

Pause
Shows the pause between two tracks.

Start
Shows the start position of the track.

End
Shows the end position of the track.
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Length
Shows the time value from the CD track start position to the corresponding end or 
splice marker.

Pre-Gap
Shows the pre-gap of a track.

Post-Gap
Shows the post-gap of a track.

Lock
The lock icon indicates a track copy protection flag. CD-Rom drives ignore the tracks 
with this flag. Note that not all CD-R units can handle this flag.

NOTE

This option is only available if you have selected the mode Stereo in the Audio 
Montage Properties.

Emphasis
The setting in the Emphasis column indicates if the track was recorded with emphasis 
or not. Activating/Deactivating this option does not apply/remove emphasis from the 
audio. It is just an indicator for how the file was created.

NOTE

This option is only available if you have selected the mode Stereo in the Audio 
Montage Properties.

ISRC
Allows you to enter an ISRC code. To change the code, double-click the corresponding 
cell, and enter a new value.

CD-Text
Allows you to specify the CD-Text. To change the CD-Text, double-click the 
corresponding cell, and enter a new value.

Comment
Allows you to enter a comment by double-clicking a cell.

Functions Menu

Write Audio CD or DDP
Opens the Write Audio CD or DDP dialog that allows you to write a CD or DDP.

Check CD Conformity
Verifies that the settings for the audio montage are in accordance with the Red Book 
standard.

CD Wizard
Opens the CD Wizard dialog that helps you generate and adjust CD markers.

Edit CD-Text
Opens the CD-Text Editor dialog that allows you to enter descriptive text for the tracks 
that are written on CD.
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NOTE

This option is only available if you have selected the mode Stereo in the Audio 
Montage Properties.

Edit CD Metadata
Opens the CD Metadata editor that allows you to associate metadata with each CD 
track. When rendering CD tracks via the Render function in the Master Section, the 
audio files inherit this metadata.

NOTE

This option is only available if you have selected the mode Stereo in the Audio 
Montage Properties.

Import ISRC Codes from Text File
Allows you to import a text file that contains ISRC codes.

NOTE

This option is only available if you have selected the mode Stereo in the Audio 
Montage Properties.

Rename CD Tracks as CD Text
Replaces the name of each CD track with the name that is specified in the CD-Text Title 
field.

NOTE

This option is only available if you have selected the mode Stereo in the Audio 
Montage Properties.

Generate Audio CD Report
Opens the Audio CD Report dialog that allows you to create a text report that 
describes the contents of the audio CD.

NOTE

This option is only available if you have selected the mode Stereo in the Audio 
Montage Properties.

Play Previous CD-Track/Play Next CD-Track
This is used to audition the track before/after the active track. This depends on the 
pre-roll settings.

Play All CD-Track Starts
This is used to check the transitions between all tracks. In the Edit Playback Times 
dialog of the CD window, you can set the playback length for this function.

Follow Playback
If this option is activated and you play back an audio montage, a green bar next to the 
CD track name indicates the CD track that is played back.
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Options Menu

Audio in Pauses
Usually, when you create a CD, only the sections between track markers are written, 
and the pauses between tracks are replaced by silence. However, if Audio in Pauses 
is activated, the exact image of the audio montage is written, including any audio 
between tracks. This makes it possible to hear audio either between CD tracks or 
before the first track, for example, to create a hidden track.

Preserve Post-Pauses When Reordering
If this option is activated, the pause after a CD track is preserved when you reorder 
tracks. If this option is deactivated, the pause before a CD track is preserved when you 
reorder tracks.

Show Times Relative to Track #1
If this option is activated, the start of track #1 is the timecode reference, excluding any 
pause before that track.

Show Times Relative to CD’s Absolute Zero
If this option is activated, the beginning of the CD, including any pause before track #1, 
is the timecode reference.

Timecode with CD Frames
If this option is activated, the timecode is displayed in hours, minutes, seconds, and CD 
frames.

Timecode with Milliseconds
If this option is activated, the timecode is displayed in hours, minutes, seconds, and 
milliseconds.

Pre-Roll Mode
If this option is activated, all tracks start with a pre-roll time when they are played back 
using the commands of the CD window.

Edit Playback Times
Opens the Edit Playback Times dialog where you can adjust the time values that are 
related to CD track playback.

Customize Command Bar
Opens the Customize Commands dialog, which contains options to hide or show 
specific command bar buttons.

Toolbar

The following indicators are only available on the toolbar of the CD window:

Position in CD Track
Indicates the position of the playback/edit cursor, relative to the start of the CD track in 
which it is located.

UPC/EAN Code
Opens the UPC/EAN Code dialog in which you can specify a UPC/EAN code.

Album Title
Displays the album title of the CD. Click the album title to open the CD-Text Editor 
window.
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RELATED LINKS
Audio Montage Properties on page 298
CD-Text Editor Dialog on page 572

Reordering CD Tracks
You can reorder CD tracks in the CD window.

PREREQUISITE
You have created CD tracks.

PROCEDURE

● In the CD window, click a track name in the Name column and drag it to another location.

RELATED LINKS
CD Window on page 434

Grouping CD Tracks
You can render grouped CD tracks simultaneously and create audio CD reports for grouped 
tracks.

PREREQUISITE
In the montage window, create CD tracks.

PROCEDURE

1. Select Tool Windows > CD.

2. In the CD window, click in the Group column of a CD track and select a group.

RELATED LINKS
Tracks on page 303
CD Window on page 434
Audio CD Reports on page 574
Render Tab (Audio Montage) on page 287

Edit Playback Times Dialog
In this dialog, you can edit time values that are related to the playback of the CD track when 
using the playback commands of the CD window.

● To open the Edit Playback Times dialog, open the CD window and select Options > Edit 
Playback Times.
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CD Track Pre-Roll
Specifies how much time before the start of a CD track is played back to help you 
evaluate the transition between CD tracks.

Add One Second of Silence before Playback
If this option is activated, WaveLab Pro waits one second before starting playback of 
the next CD track start.

Test Time
Specifies the playback length of CD track starts for the Play All CD-Track Starts 
function in the CD window.

RELATED LINKS
CD Window on page 434

Metadata for CD Tracks
You can associate metadata with individual CD tracks or with an entire CD. When rendering CD 
tracks via the Render function in the Master Section, the audio files can inherit this metadata.

Because standard CD Text is not Unicode, it does not always provide the optimum text data. To 
solve this issue, WaveLab Pro provides variables.

For CD tracks, there are two types of variables:

● Auto variables

● Custom variables

Auto variables are automatically added by WaveLab Pro. For example, ISRC, track names, and 
CD-Text. Custom variables can be manually edited to add additional metadata for the track.

● To see and edit the CD track metadata, open the CD window, and select Functions > Edit CD 
Metadata.

NOTE

In this dialog, you prepare the metadata. How they are saved, is specified in the Metadata 
dialog.
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RELATED LINKS
Rendering in the Master Section on page 498
CD Window on page 434
Metadata on page 199

Creating Audio CD Tracks From Clips
The CD Wizard dialog lets you generate CD track and splice markers from clip regions and 
crossfade points. You can use the Check CD Conformity option to check whether the audio 
montage is ready for writing to audio CD.

PREREQUISITE
Make sure that the audio montage contains the material that you want on the audio CD. CD 
tracks must have a length of at least 4 seconds.

PROCEDURE

1. In the CD window, select Functions > CD Wizard.

2. Edit the settings in the CD Wizard dialog, and click Apply.

3. Audition the tracks in the CD window, and make corrections if necessary.

4. Optional: In the CD window, select Functions > Check CD Conformity.

● If a warning message appears, make corrections and check the CD conformity again.

● If no warning message appears, the audio montage is ready to be written to an audio 
CD.

RELATED LINKS
CD Wizard Dialog on page 440
Audio in Pauses on page 443
CD Window on page 434
Reordering CD Tracks on page 438

CD Wizard Dialog
In this dialog, you can generate and adjust CD markers for audio montages.

● To open the CD Wizard dialog, open the CD window and select Functions > CD Wizard.
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Generate CD Track Markers
If this option is activated, the CD Wizard automatically generates CD track markers 
according to the sub-options.

Create Markers at Clip Boundaries
If this option is activated, CD track start and end markers are added at the beginning 
and end of all non-overlapping clips.

Use Splice Markers (Keep Pauses within Tracks)
If this option is activated, single splice markers are generated instead of start/end 
markers. Instead of a standard pause, pause spaces are generated. The pauses are 
kept within tracks. This can be useful for electronic distribution and for compatibility 
with portable players.

Create Markers at Crossfade Points
If this option is activated, CD track splice markers are created at all crossfade 
intersection points. Activate this option if you have clips that overlap each other and 
that should become different tracks on the CD.

Keep Locked CD Track Markers
Normally, any previously created CD track markers in the montage are removed by the 
CD Wizard. If Keep Locked CD Track Markers is activated, the locked CD track markers 
are kept.

CD Marker Naming
Allows you to set up a naming scheme.
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Start Marker
On this pop-up menu, you can select a naming scheme for the CD track start markers. 
The following options are available:

● As Clips: The name of the corresponding clip.

● Specific Name: The name specified below.

● Specific Name + Number X: The name and a number.

● Specific Name + Number XX: The name and a number that is padded on the left 
with 0.

● Specific Name + Number (Auto): As Specific Name + Number XX, but only if the 
number of tracks is greater than 10.

● Number X + Specific Name: A number and a name.

● Number XX + Specific Name: A number that is padded on the left with 0 and a 
name.

● Number (Auto) + Specific Name: As Number XX + Specific Name, but only if the 
number of tracks is greater than 10.

● Custom: Opens the Rename Markers dialog where you can rename multiple 
markers according to specified settings.

End Marker
On this pop-up menu, you can select the name of the CD track end marker. The 
following options are available:

● No Name

● As Start Marker

● As Start Marker + “(End)”

● Custom

Adjust Pauses before Tracks
If this option is activated, pauses before tracks are automatically adjusted according to 
the sub-options.

Set Time
If this option is activated, you can specify the length of the pauses between tracks.

Round Existing Pauses to Closest Second
If this option is activated, the existing pauses between tracks are rounded to seconds.

Do Not Change First Pause
If this option is activated, the pause between the start of the montage and the first 
track is not changed. If you change the length of the pauses to anything other than 
2 seconds and want to be conform to the Red Book standard, you must activate this 
option.

Adjust Gaps between Markers and Sound (as CD Frames)
If this option is activated, small adjustments to the spacing before and after the CD 
track markers are made according to the sub-options. This is useful to ensure that a 
low-quality CD player does not miss the start of tracks or cuts them off before their 
actual end. In most cases, the default settings are sufficient.

Silence after First Track Start Marker
Lets you add a few frames of silence before the first track of the CD. Usually, the 
pause needs to be longer for the first track than for the other tracks to ensure that a 
low-quality CD player does not miss the start of the first track.
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Silence after Track Start Marker
Lets you add a few frames of silence before each track on the CD to ensure that a 
low-quality CD player does not miss the start of tracks.

Silence before Each Track End Marker
Lets you add a few frames of silence after each track of the CD to ensure that a 
low-quality CD player does not cut off tracks before their actual end.

Silence before Last Track End Marker
Lets you add a few frames of silence after the last track of the CD to ensure that a 
low-quality CD player does not cut off the end of the track or that the listener is not 
disturbed by any clicks or motor noise of the player at the end of a CD.

Ensure Required Minimum Size for CD Tracks
If this option is activated, markers are adjusted to ensure that each CD track has the 
minimum length that the Red Book standard requires.

Quantize CD Markers to Nearest CD Frame
If this option is activated, markers are quantized to the nearest CD frame.

Generate ISRC Codes
If this option is activated, ISRC codes for the CD tracks are created. Each code is based 
on the code that is specified in this option, but with an ending number that is set 
according to the order of the tracks.

UPC/EAN Code (13 Digits)
Lets you specify an optional UPC/EAN code for the CD.

RELATED LINKS
Batch Renaming Dialog for Markers on page 719

Audio in Pauses
Normally, when you write an audio montage on an audio CD, only the sections between the CD 
markers are written, and the pauses between tracks are replaced by silence. However, if Audio 
in Pauses is activated, the exact image of the audio montage is written on the CD, including any 
audio between tracks.

You can activate Audio in Pauses in the CD window.

RELATED LINKS
CD Window on page 434
Adjusting CD Track Markers to Hide Audio Sections on page 443
Placing a Clip Before Track 1 on page 444

Adjusting CD Track Markers to Hide Audio Sections

If you have a live recording with a section of applause between two songs, you can move the 
track markers so that the applause section is between the tracks and activate Audio in Pauses. 
Thus, the applause cannot be heard if you play any of the two tracks on their own, but you can 
hear it when playing through the CD tracks.

PROCEDURE

1. In the montage window, place the CD track end marker of the first track at the position 
where the music ends, but before the applause section.

2. If necessary, place the CD track start marker of the following track at the position where the 
music starts.
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3. In the CD window, select Options > Audio in Pauses.

RELATED LINKS
Audio in Pauses on page 443
CD Window on page 434

Placing a Clip Before Track 1

You can create a hidden CD track before track 1, for example.

PROCEDURE

1. In the montage window, place a clip without CD track markers prior to the first track start 
marker in the audio montage.

NOTE

It is recommended that you do not place the hidden track at the very start of the montage 
but leave a little room between the montage start and the start of the hidden track.

2. In the CD window, select Options > Audio in Pauses.

3. Proceed with writing the CD.

To hear the hidden track after writing the disc, rewind from the start of track 1.

RELATED LINKS
Audio in Pauses on page 443
CD Window on page 434

Mixing Down – The Render Function
The Render function allows you to mix down the whole audio montage or sections of it to a 
single audio file or to several files in case of a multichannel audio montage. It also allows you to 
render to an audio CD, to a CD image and cue sheet, or to a new audio montage.

A mixdown is necessary to produce an audio file from the audio montage. The Render function 
can be used for the following purposes:

● Write a CD from a CPU-intensive audio montage, because it allows you to first render all 
track and clip effect processing to recreate a new audio montage and then write the CD in a 
second pass.

● Render audio files, audio montages, or marker regions in audio montages to multiple file 
formats at the same time.

● Render surround channels as multiple files while retaining the stereo/mono status of the 
individual surround channels.

● Create a CD image and cue sheet.

● Render audio montages to a single file or render various parts of a montage to multiple 
audio files in one operation. For example, you can render regions, groups, clips, or CD tracks.

RELATED LINKS
Rendering in the Master Section on page 498
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Rendering Audio Montages to Audio Files
You can render audio montages to a single audio file format or to multiple audio file formats at 
the same time.

PREREQUISITE
You have set up your audio montage. If you want to render to multiple file formats, you have 
created file format presets.

PROCEDURE

1. In the Audio Montage window, select the Render tab.

2. In the Source section, specify which part of the audio file you want to render.

3. In the Result section, activate Named File.

4. In the Output section, click the Format field and do one of the following:

● If you want to render to one audio format, select Edit Single Format.

● If you want to render to multiple file formats, select Edit Multi Format.

5. Make your settings in the Audio File Format or Multi Audio File Format dialog.

6. Optional: To add multiple file formats in the Multi Audio File Format dialog, click Plus and 
select the file format presets that you want to render to.

7. Click OK.

8. Optional: Make additional settings on the Render tab.

9. In the Render section, click Start Rendering.

RESULT
The audio montage is rendered.

If you render a surround mix to Multi Stereo/Mono files, the mono/stereo status of the 
rendered files reflects the mono/stereo status of the surround channels. If the audio montage 
uses a 6 channel (5.1) surround mode, two stereo files (Lf/Rf and Ls/Rs) and two mono files 
(C/Lfe) are rendered. The names of the rendered files reflect the name of the surround channel 
to which they belong.

If you render an 8-channel configuration using the Multi Stereo/Mono option, the channels are 
grouped as logical pairs (1-2, 3-4, etc.). For tracks that are routed to only one channel in a pair, a 
mono file is created.

Under Windows, you can also render single multi-channel surround files in the WMA 5.1 and 7.1 
formats. Use the Windows Media Audio 9 Professional encoder.

RELATED LINKS
Mixing Down – The Render Function on page 444
Edit Tab (Audio Montage) on page 273
Audio File Format Dialog on page 177
Multi Audio File Format Dialog on page 180
Creating Multiple Audio File Format Presets on page 180
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Rendering Audio Montages to Audio Files in Real Time
If you render audio montages to audio files in real time, this allows you to listen to the audio file 
while it is being rendered. Real-time rendering is available for single file formats and multiple file 
formats.

PREREQUISITE
You have set up your audio montage. If you want to render to multiple file formats, you have 
created file format presets.

PROCEDURE

1. In the Audio Montage window, select the Render tab.

2. In the Source section, specify which part of the audio file you want to render.

3. In the Result section, activate Named File.

4. In the Output section, click the Format field and do one of the following:

● If you want to render to one audio format, select Edit Single Format.

● If you want to render to multiple file formats, select Edit Multi Format.

5. Make your settings in the Audio File Format dialog.

● To add multiple file formats in the Multi Audio File Format dialog, click the + icon and 
select the file format presets that you want to render to.

6. Click OK.

7. Optional: Make additional settings on the Render tab.

8. In the Render section, right-click Start Rendering and select Start Rendering (Real Time).

9. In the Real-Time Rendering dialog, click Start.

RESULT
The audio montage is rendered.

If you render a surround mix to Multi Stereo/Mono files, the mono/stereo status of the 
rendered files reflects the mono/stereo status of the surround channels. If the audio montage 
uses a 6-channel (5.1) surround mode, two stereo files (Lf/Rf and Ls/Rs) and two mono files 
(C/Lfe) are rendered. The names of the rendered files reflect the name of the surround channel 
to which they belong.

If you render an 8-channel configuration using the Multi Stereo/Mono option, the channels are 
grouped as logical pairs (1-2, 3-4, etc.). For tracks that are routed to only one channel in a pair, a 
mono file is created.

Under Windows, you can also render single multi-channel surround files in the WMA 5.1 and 7.1 
formats. Use the Windows Media Audio 9 Professional encoder.

RELATED LINKS
Multi Audio File Format Dialog on page 180
Creating Multiple Audio File Format Presets on page 180
Real-Time Rendering Dialog on page 446

Real-Time Rendering Dialog
This dialog allows you to listen to the audio file while it is being rendered in real time.

● To open the Real-Time Rendering dialog, in the Audio Montage window, select the Render 
tab, right-click Start Rendering, and click Start Rendering (Real Time).
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Gain
Allows you to specify the gain of the monitored audio signal.

Audition
If this option is activated, the rendered audio signal is sent to the audio device output.

Auto Start
If this option is activated, the rendering process starts automatically when the Real-
Time Rendering dialog opens.

RELATED LINKS
Rendering Audio Montages to Audio Files in Real Time on page 446

Snapshots
You can save a number of snapshots of your audio montage, to capture the current scroll 
position, zoom factor, cursor position, audio selection, and clip selection status.

You can recall a snapshot at any time and update snapshots.

Selecting a saved snapshot restores all of its view settings. You can also choose to recall only 
specific view properties by activating the corresponding options for a snapshot.

RELATED LINKS
Snapshots on page 273

Capturing the Current View
Capturing the current view saves the current zoom factor, cursor position, scroll position, clip 
selection status, and time range.

PROCEDURE

1. Set up the view of the montage window.

2. Select the View tab.

3. In the Snapshots section, click Take Snapshot .

4. Click one of the preset buttons to save the snapshot.

Audio Montage
Snapshots 

447
WaveLab Pro 11.2.0



RESULT
The snapshot is saved and can be recalled by clicking the corresponding preset button.

Updating Snapshots
You can update a snapshot with the current view.

PROCEDURE

1. Set up the view of the montage window.

2. Select the View tab.

3. In the Snapshots section, click Take Snapshot .

4. Click the preset button that you want to update.

RESULT
The new snapshot replaces the selected snapshot.

Loudness Meta Normalizer
This tool is a key mastering component to ensure that all songs get the same loudness and to 
prevent clipping. It allows you to adjust the loudness of each clip in the audio montage so that 
they all have the same loudness. It is also possible to adjust the loudness of the audio montage 
mixdown as well as the loudness at the Master Section output.

This tool operates on gains. It does not affect the underlying audio files or use any audio 
compressor.

If it is not possible to modify the loudness of a particular clip without clipping, the level of the 
other clips is reduced so that all clips still achieve the same loudness. This does not happen if 
the Ignore Peaks option on the Peaks pop-up menu in the Loudness Meta Normalizer dialog is 
selected.

To avoid clipping at the Master Section stage, you can limit the mixdown output of the audio 
montage before it goes into the Master Section and/or the Master Section output.

By default, clips on reference tracks are not taken into account when using the Loudness Meta 
Normalizer. However, if you activate Listen Alone for a reference track, only the clips of the 
reference tracks are taken into account when using the Loudness Meta Normalizer.

The loudness is calculated according to the EBU R-128 recommendation. The reference loudness 
can either be the loudness of the loudest clip, of a specific clip, or a custom value.

There are three possible loudness references:

● Loudness of an entire file (EBU R-128 recommendation).

● Top of a loudness range, that is, the average loudest 3 second audio section of a file. This 
ensures that a single unusually loud sound is not taken into account for the reference.

● Maximum short-term loudness, that is, the maximum loudness that is found in a 3 second 
audio section of the file, for example, the loudness of a short music passage.

NOTE

● The audio path in the audio montage uses 64-bit floating point processing. You can 
therefore overload it, for example, use levels above 0 dB in clips, without causing clipping 
in the signal path. The only section of the audio path that can introduce clipping is the 
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output of the Master Section or the output of the audio montage. Both of these issues can 
also be solved by the Loudness Meta Normalizer.

● Because loudness requires several seconds of audio to be correctly calculated, this tool 
should not be used for very short clips (under 3 seconds).

Loudness Meta Normalizer Dialog
In this dialog, you can adjust the loudness of each clip in the audio montage so that they get 
the same loudness. You can also adjust the whole output, while taking the EBU R-128 audio 
measurement recommendation and a true peak analysis into account.

● To open the Loudness Meta Normalizer dialog, select the Process tab in the Audio 
Montage window, and click Meta Normalizer in the Loudness section.

Clips, Master Section Output, and Audio Montage Output

● If Clips is activated, the gain settings of all clips in the audio montage are adjusted 
individually so that all clips play back at equal loudness.

● If Audio Montage Output is activated, the gain setting of the audio montage is modified so 
that the audio montage mixdown matches a specific loudness.

● If Master Section Output is activated, the Master Section gain is adjusted so that the audio 
montage mixdown that is processed through all Master Section plug-ins matches a specific 
loudness. The audio montage itself is not modified by this operation.

Match loudness menu
Select whether the audio montage output should match a specific loudness. The 
following options are available:

● Do Not Change Loudness

● Match Specific Loudness

● Match Loudest Clip (for clips only)

● Match Loudness of Active Clip (for clips only)

● Equalize Peak Levels (for clips only)

The highest peak is used as reference.

Loudness
Determines the loudness to match. For example, specify -23 LUFS if you want to follow 
the EBU R-128 recommendation for broadcast.

Reference menu
Select the loudness that WaveLab Pro should reference.

For clips, the following options are available:

● Loudness of Entire Clip (EBU R-128 recommendation)

● Top of Loudness Range (average loudest 3 second audio section)

● Maximum Short-Term Loudness (loudest 3 second audio section)

For the audio montage output, the following options are available:

● Loudness of Audio Montage Mixdown (EBU R-128 recommendation)

● Top of Loudness Range (average loudest 3 second audio section)

● Maximum Short-Term Loudness (loudest 3 second audio section)

For the Master Section output, the following options are available:
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● Loudness of Final Mixdown (EBU R-128 recommendation)

● Top of Loudness Range (average loudest 3 second audio section)

● Maximum Short-Term Loudness (loudest 3 second audio section)

Peaks menu
Select whether WaveLab Pro should limit the sample values (digital peaks), the analog 
reconstructed samples (true peaks), or ignore the peaks.

Maximum Peak
Determines the maximum peak value that must not be exceeded.

Force Equal Loudness
If Limit True Peaks or Limit Digital Peaks is selected, some clip might not reach the 
required gain for the reference loudness. In that case, activate Force Equal Loudness 
to reduce the loudness of the clip that is used as a reference to achieve equal loudness 
across all clips.

Additional Options

Exclude Audio Montage Effects
If this option is activated, audio montage effects are not taken into account when you 
use the Loudness Meta Normalizer.

This option also affects the Pre-Gain and Post-Gain options in the Clips window.

● If Exclude Audio Montage Effects is activated, the Loudness Meta Normalizer 
changes the Pre-Gain value of the clips.

● If Exclude Audio Montage Effects is deactivated, the Loudness Meta Normalizer 
changes the Post-Gain value of the clips.

Only Selected Clips
If this option is activated, only the selected clips are processed with the Loudness 
Meta Normalizer.

Show Log
If this option is activated, a log window opens after the process to show the analysis 
result.

Test Only
If this option is activated, a test analysis is performed. A log window opens to show 
the result of this analysis. The test analysis does not apply the loudness settings to the 
audio.

Navigator Window
This window displays an overview of the entire active audio montage and allows you to quickly 
navigate in it.

● To open the Navigator window, open an audio montage and select Tool Windows > 
Navigator.
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Each clip is represented by a colored block. The visible window content is shown by a black 
rectangle.

A small version of the Navigator window is available in the track control area.

● To open the Navigator window in the track control area, click Navigator at the top of the 
track control area.

RELATED LINKS
Track Control Area on page 260

Navigating in the Navigator Window
The Navigator window allows you to quickly find positions in large audio montages.

Dragging with the mouse in any direction scrolls the main audio montage window, allowing you 
to navigate to a location in your audio montage.

● To adjust the visible range of the active window, you can resize the rectangle vertically and 
horizontally by dragging its edges.

● To zoom in on a clip, click its corresponding block. If the clip is inside the rectangle, double-
click it.

● To completely zoom out, right-click anywhere in the window.

Notes Window
This window allows you to enter notes about the current audio montage session.

● To open the Notes window, open an audio montage and select Tool Windows > Notes.
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You can enter the text directly in this window and use the standard HTML text editor controls to 
format the text, and to add images and lists. The notes are saved with the audio montage.

Audio Montage Backups
The audio montage backup mechanism allows you to maintain previous versions of saved audio 
montages and to automatically save audio montages.

Whenever you save an audio montage, the previously saved version is copied to the subfolder 
Backup.mon which is located in the same folder as the audio montage file. This backup folder 
is automatically created by WaveLab Pro. The backup files are named “Montage_#X”, where 
“Montage” is the name of the audio montage and “X” is a number.

You can specify how many previous versions you want to keep (maximum 1000). Once the 
specified number of backups is reached, the oldest file is overwritten each time that the audio 
montage is backed up.

NOTE

The numbers in the backup file names are not related to the age of the backup files. Instead, you 
must check the dates of the files to know which backup is the most recent.

Unsaved and untitled audio montages are also backed up. The backup files for untitled audio 
montages are saved in the temporary folder, and use a number as name, so that the files are 
called “Y_#X”, where “Y” is a number identifying the audio montage, and “X” is the number of the 
backup file.

Setting Up the Audio Montage Backup
You can specify the number of audio montage backups and define how often backups should be 
performed.

PROCEDURE

1. In the Audio Montages Preferences, select the All Audio Montages tab.

2. In the Backups section, specify the maximum number of backups.

To deactivate the backup function, set this setting to 0.

3. Optional: Activate Auto Save, and specify how often the backup should be performed.

Opening an Audio Montage Backup
You can open the backup of an audio montage to restore a former version of the audio montage.

PROCEDURE

1. Select File > Open.
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2. Click Audio Montage.

3. Do one of the following:

● To close the current unsaved audio montage and open the last saved version, click 
Revert to Saved File. This replaces the current audio montage.

● To open the saved version in a new window without closing the current, unsaved 
version, click Revert to Backup.

Importing Audio CDs
You can import audio CD files. The imported audio CD opens as an audio montage.

PROCEDURE

1. Select File > Import.

2. Click Audio CD.

3. In the File Explorer/macOS Finder, select the Basic Audio CD file that you want to import and 
click Import.

RESULT
The imported audio CD opens as a new, untitled audio montage that contains all the audio tracks 
that are saved in the audio CD file.

XML Export and Import of Audio Montages
You can export and import audio montages as XML.

This function can be used for the following:

● Change multiple file names that are used by the audio montage.

● Generate audio montages from scratch or from a template.

● Compare two audio montages with a text file comparing tool.

Exporting and Importing XML Files
● To export an audio montage to XML, select File > Export and select Audio Montage to XML. 

Then specify a name and file location, and click Export.

● To import an audio montage that was saved as an XML file, select File > Import and select 
XML. Then select the XML file and click Import.

AES-31 Files Export and Import
The AES-31 standard is an open file interchange format for overcoming format incompatibility 
issues between different audio hardware and software. It can be used for transferring projects 
from one workstation to another, retaining time positions of events, fades, etc.

AES-31 uses Broadcast Wave as the default audio file format. AES-31 files can be transferred 
to and used with any digital audio workstation that supports AES-31, regardless of the used 
hardware and software, as long as the workstation can read Broadcast Wave files.

The exported files are XML files but with the extension .adl (audio decision list).
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Exporting AES-31 Files
When exporting audio montages to an AES-31 file, the file contains all audio track data, including 
audio file references.

PROCEDURE

1. Select File > Export.

2. Click Audio Montage to AES-31.

3. Specify a name and file location, and click Export.

4. In the AES-31 Export Options dialog, edit the settings and click OK.

AES-31 Export Options Dialog
● To open the AES-31 Export Options dialog, select File > Export and select Audio Montage 

to AES-31. Then specify a name and file location, and click Export.

Render Linear Fades as Audio Files
If this option is activated, linear fades, which are dynamically computed by WaveLab 
Pro, are rendered to small audio files while preserving the exact audio effect.

Render Curved Fades as Audio Files
If this option is activated, complex fades, which are dynamically computed by WaveLab 
Pro, are rendered to small audio files while preserving the exact audio effect.

Render Crossfades as Audio Files
If this option is activated, crossfades, which are dynamically computed by WaveLab 
Pro, are rendered to small audio files while preserving the exact audio effect.

Skip Muted Clips
If this option is activated, muted clips are not included in the AES-31 file.

After Exporting, Import File
If this option is activated, the exported file is immediately imported. This lets you check 
the export result.

Importing AES-31 Files

PROCEDURE

1. Select File > Import.

2. Click AES-31.

3. In the File Explorer/macOS Finder, select the AES-31 file that you want to import, and click 
Import.

4. In the AES-31 Import Options dialog, edit the settings and click OK.

RESULT
The imported AES-31 file opens as a new, untitled audio montage that contains all the audio 
tracks that are saved in the AES-31 file.
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AES-31 Import Options Dialog
● To open the AES-31 Import Options dialog, select File > Import and select AES-31. Then 

select the AES-31 file and click Import.

Use Linear Fade Files, If Available (Otherwise, Create Dynamic Fades)
If this option is activated, the available audio files for linear fades are used. If no files 
are available, dynamic fades are created.

Use Curved Fade Files, If Available (Otherwise, Create Dynamic Fades)
If this option is activated, the available audio files for complex fades are used. If no files 
are available, dynamic fades are created.

Importing AES-31 Files Created in Nuendo
By importing an AES-31 file, you can import a project that was created in Steinberg’s Nuendo into 
WaveLab Pro, for example.

In this case, it is possible to add specific codes to the marker names in Nuendo to facilitate their 
conversion into WaveLab Pro-specific markers. For example, if an AES-31 file that was exported in 
Nuendo is imported into WaveLab Pro, the markers that it contains are interpreted as WaveLab 
Pro markers upon import.

For the CD track markers, you can use the following codes:

Marker Type Marker Code Example Marker Name

CD track start [t-start] “So it begins [t-start]”

CD track end [t-end] “The end [t-end] of the road”

CD track splice [t-splice] Intermission [t-splice]

CD track index [t-index] [t-index] Hello

● In Nuendo, a marker track must be created for the specific markers.

● When importing AES-31 projects that contain specific markers, the marker codes are not 
displayed in WaveLab Pro.
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Recording

You can record audio in the Audio Editor and in the Audio Montage window.

You can use the following recording methods:

● In the Audio Editor, you can record files with multiple options via the Recording dialog.

● In the Audio Montage window, you can record multiple audio montage tracks 
simultaneously.

● You can record while hearing the effects when monitoring the input signal.

RELATED LINKS
Recording in the Audio Editor on page 456
Recording in the Audio Montage Window on page 463
Recording Dialog on page 457
Input Monitoring on page 467

Recording in the Audio Editor
Before you start recording, set up the Recording dialog.

PROCEDURE

1. In the Audio Editor, click the Record button, or press *  on the numeric key pad.

The Recording dialog opens.

2. In the File to Create section in the Recording dialog, open the pop-up menu, and select 
whether you want to record a named file or a temporary file.

3. Select a file name and the location where you want to save your file.

4. Select the audio format by doing one of the following:

● Click the down arrow button to select a preset audio format.

● Click the audio format text to open the Audio File Format dialog, select the format, and 
click OK.

5. Select whether you want to record to an audio file or an audio montage track, by selecting 
one of the following options:

● Create New Audio File Window

● Add to Active Audio File

● Add to Active Track of Montage

6. Select an Input.

For each of the activated recording channels, a meter is displayed in the Recording dialog.

7. Select whether you want to show the Level or the Spectrum display while recording.

8. Optional: Make further settings in the Options section, and on the Options and Values tabs.

9. Click Record to start recording.

If you have selected one of the Auto-start options, the recording goes into Pause mode until 
the specified Auto-start criteria are met.
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The background of the Recording dialog turns red to indicate that you are recording.

10. Optional: Pause the recording by clicking the Pause button.

11. Optional: Drop markers during recording by clicking the drop marker buttons.

12. When you have finished recording, click Stop.

13. Optional: If you want to record another take, click Record again.

RELATED LINKS
Recording Dialog on page 457
Recording in the Audio Montage Window on page 463

Recording Dialog
In this dialog, you can make recording settings and start recording an audio file.

To open the Recording dialog, do one of the following:

● Open the Audio Editor, and click Record on the transport bar.

● In other workspaces, Alt/Opt -click Record on the transport bar.

● In the Audio Montage window, press Alt/Opt - R .

Main Buttons
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Split Now
Opens the audio already recorded in a new window while recording continues. By 
clicking this button, you can decide when the file is split. The button is activated if you 
are recording a named file, you are not pausing, and Auto-Split is not activated.

Discard
Stops recording and deletes anything recorded so far.

Stop
Stops recording.

Pause
Pauses recording.

Record
Starts recording. Depending on the recording options, Pause mode is activated.

Method Tab

On this tab, you can define options for starting, stopping, and pausing the recording 
automatically. You can select an input device and choose to start a recording at a specific time or 
stop if after a specific duration.

File to Create
Specify whether you want to record a temporary file to be saved later, or record to a 
file with a specific name and location.

Auto Number From
If this option is activated and you record multiple files, increasing numbers are added 
to the file names of the files.

Name
The name of the file to be written, without the path. When typing, all files in the 
selected folder that start with the same letters are displayed. To display all files in the 
selected folder, click the list icon.

Location
Specifies the folder where you want to save the recording.

Audio File Format
Opens the Audio File Format dialog, where you can specify the file format.

Location of the Recording
Allows you to specify where the audio is recorded:
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● If Create New Audio File Window is selected, the audio is recorded in a new audio 
file window.

● If Add to Active Audio File is selected, the audio is recorded in the active audio file 
window at the edit cursor position. If no audio file exists, a new one is created.

● If Add to Active Track of Montage is selected, the audio is recorded in an existing 
audio montage at the edit cursor position. If no audio montage exists, a new one is 
created.

Input
Allows you to select the input buses for recording.

Auto-Start if Sound Detected
If this option is activated, recording starts when the audio input level exceeds the 
threshold level specified on the Values tab.

Auto-Start at Given Time
If this option is activated, recording starts at a specified time. Specify the time on the 
Values tab.

Auto-Stop after Given Duration
If this option is activated, recording stops automatically after the duration specified on 
the Values tab.

Auto-Stop if Silence
If this option is activated, recording automatically stops when the audio input level 
drops below a specified threshold level and stays there for a specific amount of time. 
Specify the level and the duration on the Values tab.

Auto-Pause if Silence
If this option is activated, recording automatically pauses when the audio input level 
drops below a specified threshold level and stays there for a specific amount of time. 
Specify the level and the duration on the Values tab.

Auto-Create Markers at Pause Point
If this option is activated, a generic marker is created each time you click Pause during 
recording.

Auto-Create Markers at Silence Points
If this option is activated, a generic marker is created each time the audio input level 
drops below a specified threshold level and stays there for a specific amount of time. 
Specify the level and the duration on the Values tab.

Auto-Split
If this option is activated, the recording is automatically split into several audio files 
either after a specific amount of time or at a specific file size. Auto-Split is useful if you 
make long continuous audio recordings, such as live recordings.

The Auto-Split option is only available when Named File is selected. Selecting Auto-
Split automatically activates the Auto Number option for audio file names. Split files 
are contiguous, that is, there are no gaps between the files.

● To set the file size after which you want the recording to create a new file, select 
the Values tab and specify the File Size in the Auto-Split Parameters section.

● To set the duration after which you want the recording to create a new file, 
select the Values tab and specify the File Duration in the Auto-Split Parameters 
section.
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NOTE

It is recommended to save each Auto-Split recording in an empty folder. This prevents 
the Auto Number option from creating files with names that already exist in this 
location.

Options Tab

On this tab, you can make additional settings for the recording process.

Activate Monitoring When Opening Record Window
If this option is activated, monitoring is active when the Recording dialog opens. If 
this option is deactivated, the meters and the audio thru are displayed when pressing 
Record or activating Monitor.

Deactivate Monitoring When Ending Recording
If this option is activated, audio thru is deactivated when recording ends. This releases 
the audio device input.

Show Discard Button
Determines whether the Discard button is visible or hidden.

Confirm when Discarding Recording
If this option is activated, you are asked to confirm before discarding a recording.

Confirm when Stopping Recording
If this option is activated, you are asked to confirm before stopping a recording.

Confirm Name of Markers to Drop
If this option is activated, you are asked to enter a name for the dropped marker.

Open Audio File in WaveLab Pro after Recording
If this option is activated, the audio files are opened in WaveLab Pro after recording.

Add Markers when Inserting Recording in Audio File
If this option is activated and a recording is inserted into an audio file, markers are 
added encompassing the new samples.

After Recording, Move Edit Cursor at the End
If this option is activated, the edit cursor is moved to the end of the recording.

Values Tab

On this tab, you can define values for the various recording options.
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Auto-Start on Sound – Threshold (RMS)
Allows you to specify the sound level that triggers recording.

Auto-Start on Sound – Record Previous Samples
Allows you to include a short section of audio before the start point, to capture attacks, 
for example. It is only relevant if Auto-Start if Sound Detected is activated.

Silence Detection – Threshold (RMS)/Silence Duration Required
The threshold value used for the options Auto-Stop if Silence and Auto-Create 
Markers at Silence Points. It is used in conjunction with the Silence Duration 
Required setting, so that recording is stopped or a marker is added if the input level 
stays below the threshold value for the specified duration.

Recording Programming – Start
Determines the time at which recording starts if Auto-Start at given Time is activated.

Recording Programming – Duration
Determines the length of the recording if Auto-Stop after given Duration is activated.

Recording Programming – Tomorrow
If this option is activated, you can specify a time on the next day (starting midnight).

Auto-Split Parameters
If File Size is activated, a new file is created when the recorded file reaches the size 
specified in the corresponding value field. This option is only active if Auto-Split is 
activated on the Method tab.

If File Duration is activated, a new file is created when the recorded file reaches the 
length specified in the corresponding value field. This option is only active if Auto-Split 
is activated on the Method tab.

Pause Memory
This is a safety buffer when you are using the Pause button. When you resume 
recording, this buffer is used to restore the last short section of audio before you 
deactivated the Pause button. This way, you can resume recording even if you 
deactivated the Pause button a bit too late.
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Meter Display

Level/Spectrum
Specifies whether to display the Level Meter or the Spectrometer.

Settings
If the Level display is selected, this button opens the Level/Pan Meter Settings dialog, 
where you can customize the meter settings.

If the Spectrum display is selected, a pop-up menu opens, where you can select the 
audio levels that the meter should display. The following settings are available for the 
Spectrum display:

● Restrict to High Audio Levels

● Include Medium Audio Levels

● Include Low Audio Levels

Reset
Resets the peak values.

Audio Monitoring
If this option is activated, the audio input is also sent to the output ports.

Marker buttons
Allow you to set markers during the recording.

Next Marker Name
Edit the name of the next marker to insert.

Solo
Reduces/Increases the size of the window and hides/shows all other WaveLab Pro 
windows.

RELATED LINKS
Audio File Format Dialog on page 177
Level Meter and Spectrometer for Recordings on page 462
Level/Pan Meter Settings Dialog on page 546

Level Meter and Spectrometer for Recordings
In the lower part of the Recording dialog, you find a meter display. This is useful for checking the 
input level and the frequency spectrum of the input signal.

You can activate the meters by activating the Audio Monitoring checkbox. This is done 
automatically if Activate Monitoring when Opening Record Window is activated on the 
Options tab in the Recording dialog.

To reset the meters, click the Reset button.
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Level Meter

In the Level Meter, horizontal bars show the peak level (outer bars) and average loudness (VU, 
inner bars) of each channel. Values are also shown numerically. When you click the Settings 
button, the Level/Pan Meter Settings dialog opens.

Spectrometer

The Spectrometer shows a bar diagram, providing a continuous graphical representation of the 
frequency spectrum. From the Settings pop-up menu, you can choose whether to restrict to high 
audio levels, or to include medium or low audio levels.

RELATED LINKS
Recording Dialog on page 457

Disk Capacity Indicator
This indicator at the bottom of the Recording dialog indicates the approximate amount of 
available disk space on the hard disk specified in the File to Create section, or the hard disk that 
you have selected for temporary files.

NOTE

When there is less than 30 seconds of available hard disk space left, the disk capacity indication is 
displayed in red.

RELATED LINKS
Recording Dialog on page 457

Recording in the Audio Montage Window
You can record audio as clips in the audio montage.

Depending on your connected ASIO device, WaveLab Pro automatically detects the available 
input buses and creates the stereo and mono input buses in the Audio Connections.

RELATED LINKS
Audio Connections Tab on page 21
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 463
Assigning Input Buses for Recording Manually on page 464
Recording with Automatic File Properties on page 465
Recording with Custom File Properties on page 465
Recording on Multiple Tracks on page 466

Automatically Assigning Input Buses for Recording (only for ASIO 
Devices)

Before you can start recording, you must assign input buses. If you are using an ASIO device, for 
example, a Steinberg UR interface, the input ports are automatically created.

NOTE

If you are not using an ASIO device, you must assign input buses manually.
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PROCEDURE

1. Connect your device to your computer and start WaveLab Pro.

2. Select File > Preferences > Audio Connections.

3. Click Recording.

4. Make sure that your ASIO device is selected on the Audio Device menu.

The input buses are assigned automatically.

5. Create an audio montage.

6. Create a mono or stereo track.

7. In the track control area, click IN and select the input bus for each track.

RESULT
WaveLab Pro is ready for recording.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 464
Recording with Automatic File Properties on page 465
Recording with Custom File Properties on page 465
Recording on Multiple Tracks on page 466
Audio Connections Tab on page 21
Track Control Area on page 260

Assigning Input Buses for Recording Manually
Before you can start recording, you must assign input buses.

NOTE

If you are using an ASIO device, for example, a Steinberg UR interface, the input buses are 
created automatically.

PROCEDURE

1. Connect your device to your computer and start WaveLab Pro.

2. Select File > Preferences > Audio Connections.

3. Click Recording.

4. In the Buses list, select the bus that you want to use for recording.

5. Optional: To add more buses, click Add Bus and assign more input buses.

6. On the Channel Configuration menu, select whether you want to record in Mono, Stereo, 
Surround, Ambisonics, Multi Mono, or Multi Stereo.

7. In the Device Port column, assign the input ports.

RESULT
WaveLab Pro is ready for recording.

RELATED LINKS
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 463
Audio Connections Tab on page 21
Recording with Automatic File Properties on page 465
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Recording with Custom File Properties on page 465
Recording on Multiple Tracks on page 466

Recording with Automatic File Properties
Recording with automatic file properties is the quickest way to start recording in the Audio 
Montage window.

The file name of the file that you want to record is generated automatically. The recorded file is 
saved in the data folder of the active audio montage. The bit resolution of the recorded file is the 
same as the bit resolution that is defined for temporary files.

PROCEDURE

1. In the montage window, select a track and click at the position where you want the recording 
to start.

2. On the transport bar, click Record.

3. To start recording, select an input bus in the Audio Input menu.

4. Do one of the following:

● To stop recording, click Stop on the transport bar.

● To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This 
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 464
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 463
Track Control Area on page 260
File Properties for Recording Dialog on page 467

Recording with Custom File Properties
When recording in the Audio Montage window, you can specify the name, location, and bit 
resolution of the file that you want to record.

PROCEDURE

1. In the montage window, select a track and click at the position where you want the recording 
to start.

2. In the track control area, click Audio Input and select an input bus.

3. Right-click Record and click File Properties for Recording.

4. In the File Properties for Recording dialog, make your settings and click Record Enable 
Track.

The track is now ready for recording.

5. On the transport bar, click Record.

6. Do one of the following:
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● To stop recording, click Stop on the transport bar.

● To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This 
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 464
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 463
Track Control Area on page 260
File Properties for Recording Dialog on page 467

Recording on Multiple Tracks
You can record on multiple audio montage tracks simultaneously.

PREREQUISITE
You have assigned input buses for recording.

PROCEDURE

1. In the montage window, click at the position where you want the recording to start.

2. Optional: Click Monitor to monitor your input signal and adjust its level.

3. Do one of the following:

● If you want to record audio files with automatic file properties, click Record in the track 
control area and select an input bus.

● If you want to specify the file name, location, and bit resolution of the audio files that 
you want to record, right-click Record and click File Properties for Recording. In the 
File Properties for Recording dialog, make your settings and click Record Enable 
Track.

The track is now ready for recording.

4. Optional: Repeat step 3 for all tracks that you want to record on.

5. On the transport bar, click Record to start recording.

6. Do one of the following:

● To stop recording, click Stop on the transport bar.

● To stop recording of a single track while recording several tracks at the same time, click 
Record in the track control area of the track.

● To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This 
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 464
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 463
Track Control Area on page 260
File Properties for Recording Dialog on page 467
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File Properties for Recording Dialog
This dialog allows you to specify the file name, location, and bit resolution of the track that you 
want to record.

● To open the File Properties for Recording dialog, in the track control area, right-click 
Record and click File Properties for Recording.

Automatic File Properties
If this option is activated, the file name of the file that you want to record is generated 
automatically. The recorded file is saved in the data folder of the active audio montage. 
The bit resolution of the recorded file is the same as the bit resolution that is defined 
for temporary files.

Custom File Properties
If this option is activated, you can specify the file name and location for the audio file 
that you want to record.

Write Audio File in the Montage Data Folder
If this option is activated, the recorded audio file is saved in the data folder of the audio 
montage. To specify a custom folder, deactivate this option.

Bit Resolution
Allows you to specify the bit resolution of the audio file that you want to record.

RELATED LINKS
Recording in the Audio Montage Window on page 463

Input Monitoring
Input monitoring means listening to the input signal after it travels through the effects while 
preparing to record or while recording. This allows you to listen to the effects that your WaveLab 
Pro setup has on your input signal.

Depending on your effect chain, audio hardware, and drivers, the monitored signal can have 
latency.

You can choose to monitor the signal going through the audio montage and its effects, or you 
can use Direct Monitoring, which means listening directly to the input signal before it is sent 
through WaveLab Pro and its effects. Direct Monitoring has a lower latency than monitoring the 
input signal. Direct Monitoring is activated by default.

RELATED LINKS
Monitoring the Input Signal on page 468
Direct Monitoring on page 468
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Monitoring the Input Signal
Monitoring the input signal allows you to monitor the signal going through the audio montage 
and its effects.

PREREQUISITE
You have set up your audio input buses.

PROCEDURE

1. Open an audio montage and set up your effects.

2. In the track control area for the track that you want to monitor, click Input Bus and select an 
input bus.

3. Click Monitor.

RESULT
You can monitor the input signal.

NOTE

The monitored signal is delayed according to the latency value which depends on your effect 
chain, audio hardware, and drivers.

RELATED LINKS
Track Control Area on page 260
Recording in the Audio Montage Window on page 463

Direct Monitoring
If Direct Monitoring is activated, the input signal is monitored directly without going through 
the audio montage and its effects. Direct monitoring allows you to monitor the input signal with 
lower latency.

PREREQUISITE
You have set up your audio input buses.

PROCEDURE

1. Open an audio montage.

2. In the track control area for the track that you want to monitor, click Input Bus and select an 
input bus.
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3. Right-click Monitor and activate Direct Monitoring.

RESULT
You can monitor the input levels of audio tracks.

RELATED LINKS
Recording in the Audio Montage Window on page 463

Dropping Markers During Recording
When you are recording, you can click the marker buttons to add markers to the recorded file.

PROCEDURE

1. Open the Recording dialog.

2. Optional: If you want to name the markers that you drop rather than using generic markers, 
do the following:

● Select the Options tab and activate Confirm Name of Markers to Drop.

● In the Next Marker Name field, enter the marker name.

3. Make your settings and start recording.

4. Select the type of marker that you want to drop.

● To drop a numbered generic marker, click the yellow marker button, or press Ctrl/Cmd -
M .

● To drop numbered generic region start and end markers, click the white buttons, or 
press Ctrl/Cmd - L / Ctrl/Cmd - R .

When you chose to confirm marker names to drop, a dialog opens each time that you drop a 
marker. In this dialog, you can enter a name and specify an offset, which allows you to place 
a marker at a specific time before you triggered the command.

RESULT
A marker is dropped each time that you click the marker button.

NOTE

If you insert two or more region start markers in a row with no region end markers in between, 
only the last of these start markers is kept. The same applies for region end markers.
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RELATED LINKS
Recording Dialog on page 457

Live Input Rendering
You can monitor and render audio input through the Master Section. Optionally, you can add 
plug-ins to the live input rendering. You can also render multiple live input streams with different 
plug-ins and output formats in parallel.

NOTE

The maximum number of live input renderings depends on your available audio inputs and your 
overall system performance.

Setting up Live Input Renderings
You must assign input buses before you can render the live input.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Select the Recording tab.

3. Assign input buses.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 464
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 463

Rendering Live Input Streams

PROCEDURE

1. In the Master Section, right-click Live Input.

2. In the Input Bus section, select an input bus.

3. Optional: In the Master Section, add effects for the input bus.

4. In the Audio Montage window, select the Render tab.

5. In the Output section, specify the name, location, and file format of the rendered file.

6. In the Render section, click Start Rendering.

7. In the Live Input Rendering dialog, make your settings.

8. Click Render.

RESULT
The Live Input Rendering dialog opens. This allows you to set up both input streams for 
rendering individually.

NOTE

When rendering, the Master Section plug-in settings are copied to the rendering task. This 
allows you to change the plug-in settings without effecting the ongoing rendering task.
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RELATED LINKS
Setting up Live Input Renderings on page 470

Live Input Rendering Dialog
The Live Input Rendering dialog allows you to make settings for your live input rendering.

● To open the Live Input Rendering dialog, right-click Live Input at the top of the Master 
Section and select Live Input Rendering from the pop-up menu.

Duration
If this option is activated, you can specify the duration of the rendering.

Gain
Allows you to specify the gain of the rendered file during rendering.

Audition
If this option is activated, the rendered signal is sent to the audio device output after 
recording has started.

Solo
If this option is activated and several rendering tasks are running simultaneously, only 
this one is auditioned.

Auto Start
If this option is activated, rendering starts automatically when you open the Live Input 
Rendering dialog.

Discard
Stops rendering and deletes what has been rendered so far.

Stop
Stops rendering to a file.

Render
Starts rendering to a file.
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Rendering Multiple Live Input Streams in Parallel
You can render multiple live input streams in parallel. This allows you to batch record multiple 
live input streams. The maximum number of live input renderings depends on your available 
audio inputs and your overall system performance.

PREREQUISITE
You have set up your first live input stream.

PROCEDURE

1. In the Master Section, right-click Live Input.

2. In the Input Bus section, select the second input bus.

3. Optional: In the Master Section, add effects for the second input bus.

4. In the Audio Montage window, select the Render tab.

5. In the Output section, specify the name, location, and file format of the rendered file.

6. In the Render section, click Start Rendering.

RESULT
Two independent Live Input Rendering dialog opens. This allows you to set up both input 
streams for rendering individually.

NOTE

When rendering, the Master Section plug-in settings are copied to the rendering task. This 
allows you to change the plug-in settings without effecting the ongoing rendering task.

RELATED LINKS
Setting up Live Input Renderings on page 470
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Master Section

The Master Section is the final block in the signal path before the audio is sent to the audio 
hardware, to an audio file, or to the audio meters. This is where you adjust the master levels, add 
effects, resample, and apply dithering.

The settings and effects in the Master Section are taken into account in the following cases:

● When playing back an audio file in the wave window.

● When playing back an audio montage.

Note that the Master Section effects are global for all clips and tracks in an audio montage.

● When using the Render function.

● When using the Audio Input plug-in.

● When writing a CD from an audio montage.

RELATED LINKS
Master Section Window on page 473
Rendering in the Master Section on page 498

Master Section Window
In this window, you can apply effect plug-ins, adjust the master level, apply dithering, and render 
the audio file or audio montage.

● To open the Master Section window, select Tool Windows > Master Section.
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The Master Section consists of the following panes:

● Effects

● Resampling

● Master Level

● Final Effects/Dithering

● Playback Processing

● Speaker Configuration

RELATED LINKS
Effects Pane on page 477
Resampling Pane on page 484
Master Level Pane on page 487
Final Effects/Dithering Pane on page 489
Playback Processing Pane on page 492
Speaker Configuration Pane on page 496
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Signal Path
The panes in the Master Section window correspond to the processing blocks of the Master 
Section.

The signal passes through these blocks from top to bottom:

1. Audio from WaveLab Pro

2. Effects

Reordering the effect slots affects the signal path.

3. Resampling

4. Master Level

The Master Section meters monitor the signal between the Master Level pane and the 
Playback Processing pane.

5. Final Effects/Dithering

6. Playback Processing

The meters in the Meter windows monitor the signal between the Playback Processing 
pane and the Speaker Configuration pane.

7. Speaker Configuration

8. Audio hardware or file on disk

In the Master Section, the signal passes all plug-ins, even if some plug-ins are soloed. However, 
the sound is not affected by this because the muted plug-ins are bypassed from the playback 
process stream.

Other meters in WaveLab Pro, for example, Oscilloscope or Wavescope, monitor the signal 
directly after the Final Effects/Dithering pane, by default. You can also monitor the signal 
directly after a particular slot if you activate Monitoring Point for a slot.

RELATED LINKS
Master Section Window on page 473

Master Section Tools
The tools and options at the top of the Master Section window allow you to make various 
settings before rendering the file, make bypass settings, and decide whether the playback signal 
passes the Master Section.

Bypass Master Section
If this option is activated, only the Playback Processing pane of the Master Section 
is active during playback. All other Master Section panes are bypassed. However, 
rendering to file still takes into account all plug-ins.

Live Input
If this option is activated, the audio input is monitored and can be rendered. You can 
render multiple audio inputs in parallel.
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Channel Selector
You can select a single channel cluster or all channel clusters of a multichannel audio 
file. If you select a single channel cluster, you can render it with the Render in Place 
option at the bottom of the Master Section or play back the channel cluster via the 
front left/right audio ports or the mono audio port. You can set up the audio ports in 
the Audio Connections dialog.

Presets
Lets you save and recall Master Section presets. The Presets pop-up menu offers 
additional options to save and load default banks and effects.

Smart Bypass
Opens the Smart Bypass dialog, where you can make special bypass settings.

Reset Master Section
Removes all active effects from the slots and sets the master output to 0 dB.

Settings
Opens the Settings pop-up menu, where you can make settings for the Master 
Section.

Settings Pop-up Menu

Hide Plug-in Windows when Master Section is not Visible
If this option is activated, plug-in windows are hidden when the Master Section is not 
visible.

Show Plug-in Controls in the Plug-in Window
If this option is activated, the plug-in controls are displayed in plug-in windows.

Use Plug-in Chain Window
Shows all open plug-ins in the plug-in window as tabs, which allows you to quickly 
switch between the plug-ins.

Plug-in Windows Move with Master Section
If this option is activated, the plug-in windows are also moved when you move the 
floating Master Section.

Restore Last Configuration at Next Start-Up
If this option is activated, the plug-in configuration and fader positions in the Master 
Section are restored at the next WaveLab Pro start.

Section Visibility
Allows you to show or hide the Master Section sections.

Monitor 16 bit Dithering
Allows you to hear what the effect of the dither plug-in sounds like during playback. 
You can try different dither plug-ins to find out which one has the best dither effect on 
the audio.
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Rearrange
Rearranges the Master Section according to the sample rate and channel 
configuration of the active audio file. The internal bus of the Master Section and any 
active plug-ins are configured accordingly.

This operation is performed automatically before playback or rendering. It is 
sometimes helpful to manually rearrange the Master Section, because some plug-ins 
do not accept a mono or stereo signal as input, or a given sample rate. In that case, 
clicking the button informs you about any problems, before playback or rendering.

This operation has no effect if playback is already in progress or if there is no active 
audio file.

RELATED LINKS
Final Effects/Dithering Pane on page 489
Master Section Window on page 473
Saving Master Section Presets on page 506
Audio Connections Tab on page 21

Effects Pane
This pane in the Master Section allows you to add up to 16 effect plug-ins in series, and manage 
them.

You can fold/unfold or completely show/hide the Effects pane.

● To fold/unfold the Effects pane, click it.

● To show/hide the Effects pane, right-click a pane header, and activate/deactivate Show 
Effects.

Fold/Unfold Pane
Expands or collapses the pane.

Bypass All Effects
Bypasses any effect processing during playback and when rendering.

Add Effect
Allows you to add an effect to an empty effect slot.

Channel Processing
Allows you to specify how a VST plug-in processes the stereo stream. You can process 
all channels or only the left, right, mid, or side channel. This allows any VST plug-in to 
become mid/side capable.

Monitoring Point
Lets other meters in WaveLab Pro, for example, Oscilloscope or Wavescope, monitor 
the signal directly after this plug-in.

If no monitoring point is specified, the monitoring point is after the Final Effects/
Dithering section and before the Playback Processing section.

The Master Level meter of the Master Section always monitors the level after the 
faders.
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Effect plug-in name
Once you have added a plug-in to a slot, you can click the plug-in name to open and 
close the corresponding plug-in window.

Presets pop-up menu
Lets you save and recall preset settings. The Presets pop-up menu offers additional 
options to save and load default banks and effects.

Effect Options pop-up menu
Allows you to load another effect to the effect slot. Furthermore, the following options 
are available:

● Remove Plug-in removes the effect from the slot.

● Shift All Plug-ins Down/Shift All Plug-ins Up allows you to move the effects to 
another position.

● If Active is activated, the effect is active. If Active is deactivated, the effect is 
excluded from playback and rendering.

● If Lock is activated, the effect slot is locked. The plug-in in the slot remains as is 
when a Master Section preset is loaded, or when Reset Master Section is used.

Solo (Bypass)
Soloes the plug-in.

Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still 
processed by the plug-in, but is not injected in the audible stream.

RELATED LINKS
Master Section Window on page 473

Supported Effect Plug-in Formats
WaveLab Pro supports WaveLab Pro-specific plug-ins, VST 2 plug-ins, and VST 3 plug-ins.

WaveLab Pro-specific Plug-ins

Some specific plug-ins are included in WaveLab Pro, for example, the Audio Input and External 
FX plug-ins. These are only available if you are using an ASIO driver.

VST Plug-ins

Steinberg’s VST plug-in format is supported by a lot of programs and plug-in manufacturers. 
You find a number of VST plug-ins included with WaveLab Pro. Other plug-ins can be purchased 
separately from Steinberg or other manufacturers.

Setting Up Effects
The number of available effects in the Effects pane depends on the number and format of the 
plug-ins that you have installed.
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● To select an effect plug-in for a slot in the Effects pane, click the slot, and select an effect 
from the pop-up menu. When you have selected an effect, it is automatically activated, and 
its control panel opens.

● To turn off an effect, right-click the slot, and deactivate Active. To activate the effect, activate 
Active again.

● To remove an effect plug-in, right-click the slot and select Remove Plug-in from the pop-up 
menu.

● To show/hide a plug-in window, click the effect slot.

● To solo an effect, click its Solo (Bypass) button. This allows you to check the sound of that 
effect only. You can also bypass effects via their control panels.

● To change the order of the slots, that is, the order in which the signal passes through the 
effects, click a slot, and drag it to a new position.

RELATED LINKS
Effects Pane on page 477
Master Section Window on page 473

Plug-in Windows for Master Section
In the plug-in windows of the Master Section, you can make settings for the effect plug-ins in 
the Master Section.

● To show a plug-in window, click the effect slot in the Effects pane of the Master Section 
window.

Plug-in Chain
If Use Plug-in Chain Window is activated on the Settings pop-up menu of the Master 
Section, the effects of the active audio file are displayed in a plug-in chain at the top of 
the plug-in window.

You can right-click a plug-in tab or an empty tab to select a new plug-in for the slot.
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Undo/Redo
Allows you to undo/redo the last operation. This undo/redo function is independent 
from the undo/redo function of WaveLab Pro. Each plug-in window has its independent 
undo/redo history. The undo/redo function is also independent for the A and B settings 
of the Switch between A/B Settings function.

NOTE

To undo, you can use the shortcut Alt/Opt - Z  and to redo, you can use the shortcut 
Alt/Opt - Shift - Z . In order to use the shortcut, the plug-in window must be the active 
window. If the shortcut does not work, click the caption bar of a plug-in to make it the 
active window.

Switch between A/B Settings
Switches to setting B when setting A is active, and to setting A when setting B is active.

NOTE

To switch between A/B settings, you can use the shortcut Alt/Opt - T . In order to use 
the shortcut, the plug-in window must be the active window. If the shortcut does not 
work, click the caption bar of a plug-in to make it the active window.

Copy Settings to B
Copies the plug-in parameter setting A to plug-in parameter setting B, and vice versa.

Bypass Effect
If this option is activated, the plug-in is bypassed during playback and rendering. 
However, bypassing effects still consumes CPU power during playback. See also: 
Bypassing Effects vs. Switching Effects Off

Listen to Effect Signal Only
If this option is activated, the original signal is bypassed during playback to only hear 
the wet effect signal.

Channel Processing
Allows you to specify how a VST plug-in processes the stereo stream. You can process 
all channels or only the left, right, mid, or side channel. This allows any VST plug-in to 
become mid/side capable.

Solo (Bypass)
Soloes the plug-in.

Render in Place
Processes the audio in place. Bypassed plug-ins are excluded and the rendered audio is 
crossfaded at boundaries.

Monitoring Point
Lets other meters in WaveLab Pro, for example, Oscilloscope or Wavescope, monitor 
the signal directly after this plug-in.

If no monitoring point is specified, the monitoring point is after the Final Effects/
Dithering section and before the Playback Processing section.

The Master Level meter of the Master Section always monitors the level after the 
faders.
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Switch Effect On/Off
If you deactivate a plug-in, it is excluded from both playback and rendering. See also: 
Bypassing Effects vs. Switching Effects Off

Presets
Opens a menu to save/load presets for this plug-in.

RELATED LINKS
Master Section Window on page 473
Effects Pane on page 477
Effect Plug-in Presets on page 481
Undoing/Redoing Operations in Plug-in Windows on page 428
Comparing Two Plug-in Settings on page 428
Plug-in Windows for Audio Montages on page 423
Bypassing Effects vs. Switching Effects Off on page 481

Bypassing Effects vs. Switching Effects Off
In order to deactivate effects, you can bypass them or switch them off. However, there is 
a difference between bypassing effects and switching effects off when it comes to real-time 
processing, rendering, and playback behavior.

Bypassing Effects Switching Effects Off

What happens to real-time 
processing when you bypass 
an effect vs. when you switch 
an effect off?

You cannot hear the effect, 
but processing continues 
in the background and 
consumes CPU power.

The effect is not loaded and 
does not consume CPU power.

What happens to the 
rendering process when you 
bypass an effect vs. when you 
switch an effect off?

The effect is not loaded and 
does not consume CPU power.

The effect is not loaded and 
does not consume CPU power.

What happens when you 
switch bypass on/off vs. when 
you switch effects on/off 
during playback?

Playback continues without 
glitches or interruptions.

Small interruptions can occur.

RELATED LINKS
Plug-in Windows for Master Section on page 479
Plug-in Windows for Audio Montages on page 423

Effect Plug-in Presets
WaveLab Pro comes with a number of factory presets for the included effect plug-ins. You can 
use them as they are or as a starting point for your own settings.

Third-party plug-ins can provide their own factory presets. To access the presets for an effect, 
click the Presets button in its control panel window or the Presets button for its effect slot. The 
available functions depend on the type of plug-in.
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RELATED LINKS
Presets on page 114
Presets for VST 2 Plug-ins on page 482

Presets for VST 2 Plug-ins

VST 2 plug-ins have their own preset handling.

When you click the Presets button for this type of effect, a pop-up menu with the following 
options opens:

Load Bank/Save Bank
Loads and saves complete sets of presets. The file format is compatible with Cubase.

Load Default Bank/Save Default Bank
Loads the default set of presets or saves the current set of presets as the default bank.

Load Effect/Save Effect
Loads or saves a preset. This is also compatible with Cubase.

Edit Name of Current Program
Allows you to define a name for the preset.

Preset List
Allows you to select one of the loaded presets.

RELATED LINKS
Effect Plug-in Presets on page 481

Channel Processing
In the Master Section, in plug-in windows, and in the Inspector window, you can specify for 
each plug-in which channels to process. This allows you to use each plug-in in mid/side mode, for 
example.

You can process all channels or only the left, right, mid, or side channel. When you select one 
channel, the other channel is bypassed.

To use a different plug-in for each channel, use one effect slot for each channel.

Insert

Stereo
All channels are processed by the plug-in.

Mid/Side
Only the mid and side channels are processed by the plug-in.

Left
Only the left channel is processed by the plug-in. The right channel is unchanged.

Right
Only the right channel is processed by the plug-in. The left channel is unchanged.
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Mid
Only the mid channel is processed by the plug-in.

Side
Only the side channel is processed by the plug-in.

Send (Return to Stereo)

Left
Only the left channel of the plug-in is processed. The left wet signal of the plug-in is ed 
to the left/right dry signal.

Right
Only the right channel of the plug-in is processed. The right wet signal of the plug-in is 
mixed to the left/right dry signal.

Mid
Only the mid channel of the plug-in is processed. The mid wet signal of the plug-in is 
mixed to the mid/side dry signal.

Side
Only the side channel of the plug-in is processed. The side wet signal of the plug-in is 
mixed to the mid/side dry signal.

Setting up the Channel Processing
You can set up which channel to process in the Master Section, in plug-in windows, and in the 
Inspector window.

Channel Processing in the Master Section

In the Master Section, on the Effects pane, click Channel Processing, and select which channel 
you want to process.

Channel Processing in Plug-in Windows

In a plug-in window, click Channel Processing, and select which channel you want to process.
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Channel Processing in the Inspector Window

In the Inspector window, open the Channel Processing menu for a plug-in, and select which 
channel you want to process.

Resampling Pane
This pane in the Master Section allows you to resample the signal. With the Resampling plug-in, 
you can check the peaks before the master gain and meters, and before limiting and dithering.

You can fold/unfold or completely show/hide the Resampling pane.

● To fold/unfold the Resampling pane, click it.

● To show/hide the Resampling pane, right-click a pane header, and activate/deactivate Show 
Resampling.

You can select one of the common sample rate values or create custom sample rate values via 
the Customize Sample Rate Menu dialog.

Fold/Unfold Pane
Expands or collapses the pane.
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On/Off
Activates/Deactivates the resampling effect.

Use Preferred Sample Rate
If this option is activated, resampling matches the sample rate that is specified as the 
preferred sample rate on the Audio Connections tab.

NOTE

The sample rate is used for playback only. This allows you to play back sample rates 
that your audio device does not support.

Monitoring Point
Lets other meters in WaveLab Pro, for example, Oscilloscope or Wavescope, monitor 
the signal directly after this plug-in.

If no monitoring point is specified, the monitoring point is after the Final Effects/
Dithering section and before the Playback Processing section.

The Master Level meter of the Master Section always monitors the level after the 
faders.

Sample Rate menu
Allows you to select a sample rate.

You can select one of the common sample rates or click Customize to open the 
Customize Sample Rate Menu dialog, where you can specify custom sample rates. 
The selected sample rate is used for playback and rendering.

RELATED LINKS
Audio Connections Tab on page 21
Customize Sample Rate Menu Dialog on page 485
Master Section Window on page 473

Customize Sample Rate Menu Dialog
The Customize Sample Rate Menu dialog allows you to customize the available sample rate 
values for the sample rate pop-up menu of the Resampling pane. You can add common sample 
rate values to the menu or create custom sample rates.

● To open the Customize Sample Rate Menu dialog, open the Resampling pane in the 
Master Section window, click the sample rate, and select Customize.

Add Common Sample Rate to Menu
Adds the selected sample rate to the sample rate pop-up menu.
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Remove Sample Rate from Menu
Removes the selected sample rate from the sample rate pop-up menu.

Add Custom Sample Rate
Opens the Custom Sample Rate dialog, where you can specify custom sample rate 
values.

RELATED LINKS
Resampling Pane on page 484

Audio Driver Sample Rate
The sample rate of the audio driver is displayed at the bottom right of the Master Section 
window. The sample rate is displayed once you start playback or recording.

The value is either the sample rate of the audio file or audio montage that is played back or the 
sample rate that is set in the Resampling pane in the Master Section.

RELATED LINKS
Resampling Pane on page 484
Master Section Window on page 473
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Master Level Pane
This pane in the Master Section allows you to control the master level of the active audio file.

Faders

The faders in the Master Level pane govern the final output level. Use the faders to optimize the 
level of the signal that is sent to the audio hardware.

You can specify whether to display the fader gain values with one decimal or two decimals after 
the separator.

● To select the number of decimals after the separator, right-click the fader gain values and 
select One Decimal after Separator or Up to Two Decimals after Separator.

NOTE

It is important to avoid clipping, especially when mastering. Clipping is indicated by the clip 
indicators of the Master Section.

Meters

The Master Section meters show the signal level of the signal before dithering or any other 
plug-in that you have applied post-master fader.

Use these meters to get an overview of the signal levels. The numeric fields above the faders 
show the peak levels for each channel. The peak indicators turn red whenever the signal clips. If 
this happens, you should do the following:

● Lower the faders.

● Right-click the clip indicators and select Reset Peaks to reset the clip indicators.

● Play back the section again until no clipping occurs.
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NOTE

For critical level metering, we recommend using the Level Meter. It is more precise, and it is 
applied after the whole Master Section (after dithering) and therefore shows the actual signal 
level that is sent to the audio hardware.

Settings

Audio Channel Processing
Allows you to mix or filter audio channels. The following options are available:

● If Default Channels is selected, the audio stream is not modified.

● Mix to Mono mixes the stereo channels into mono channels.

● Mix to Mono (L-R) mixes the stereo channels into mono channels and removes 
the right channel from the left channel. If both channels are the same, you hear 
silence. This allows you to check if the audio is true mono.

● Left Channel Only mixes the left stereo channel into two mono channels.

● Right Channel Only mixes the right stereo channel into two mono channels.

● Mid Channel Only mixes the mid stereo channel into two mono channels.

● Side Channel Only mixes the side stereo channel into two mono channels.

● If you have a surround setup with more than two channels, Mix to Stereo allows 
you to mix the surround channels to stereo.

True Peak Analyzer
If True Peak Analyzer is activated, the analog reconstructed peaks (true peaks) are 
displayed in the Master Level meter. If this button is deactivated, the sample values 
(digital peaks) are displayed.

Unlink Faders
Determines whether you can adjust the faders individually or together.

If Unlink Faders is deactivated, moving one fader also moves the other by the same 
amount. Activating Unlink Faders allows you to correct improper stereo balancing by 
adjusting the level of the channels individually.

If you offset the faders with Unlink Faders activated and then deactivate Unlink 
Faders, you can adjust the overall level without changing the level offset between the 
channels.

Fader offsets are not preserved at the end of the range of movement or once the 
mouse button is released.

Lock Faders
Locks the faders. Locked faders cannot be changed with the mouse. Other editing 
methods, for example via remote control or shortcut, are still possible.

RELATED LINKS
Master Section Window on page 473
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Mixing Stereo Channels into Mono Channels
In the Master Section, you mix the left and right channels of a stereo track into two mono 
channels. The Mix to Mono option is useful for checking the mono compatibility of stereo mixes, 
etc. In this case, the output level is automatically reduced by -6 dB to avoid clipping.

PROCEDURE

1. In the Master Level pane of the Master Section, click Audio Channel Processing.

2. Select Mix to Mono.

NOTE

If another option than Default Channels is selected on the Audio Channel Processing 
pop-up menu, the indicator for the Master Level pane is lit, even if the master level is not 
adjusted. This helps you avoid accidentally using audio channel processing.

3. To apply the setting, render the file.

RELATED LINKS
Master Level Pane on page 487

Mixing Multichannel into Stereo or Mono
In the Master Section, you mix surround channels to stereo channels or mono channels. This is 
useful for checking the mono or stereo compatibility of surround mixes. In this case, the output 
level is automatically reduced by -6 dB to avoid clipping.

PROCEDURE

1. In the Master Level pane of the Master Section, click Audio Channel Processing.

2. Select Mix to Stereo or Mix to Mono.

NOTE

If another option than Default Channels is selected on the Audio Channel Processing 
pop-up menu, the indicator for the Master Level pane is lit, even if the master level is not 
adjusted. This helps you avoid accidentally using audio channel processing.

3. To apply the setting, render the file.

RELATED LINKS
Master Level Pane on page 487

Final Effects/Dithering Pane
This pane in the Master Section allows you to add final effects and dithering to the signal before 
it is sent to the audio hardware or saved as a file on disk.

You can fold/unfold or completely show/hide the Final Effects / Dithering pane.

● To fold/unfold the Final Effects / Dithering pane, click it.

● To show/hide the Final Effects / Dithering pane, right-click a pane header, and activate/
deactivate Show Final Effects / Dithering.
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Fold/Unfold Pane
Expands or collapses the pane.

Bypass All Effects
Bypasses the effects in the Final Effects/Dithering pane.

Monitoring Point
Lets other meters in WaveLab Pro, for example, Oscilloscope or Wavescope, monitor 
the signal directly after this plug-in.

If no monitoring point is specified, the monitoring point is after the Final Effects/
Dithering section and before the Playback Processing section.

The Master Level meter of the Master Section always monitors the level after the 
faders.

Presets pop-up menu
Lets you save and recall preset settings. The Presets pop-up menu offers additional 
options to save and load default banks and effects.

Effect Options pop-up menu
Allows you to load another effect to the effect slot. Furthermore, the following options 
are available:

● Remove Plug-in removes the effect from the slot.

● Shift All Plug-ins Down/Shift All Plug-ins Up allows you to move the effects to 
another position.

● Internal Dithering allows you to add internal dithering to the effect slot.

● If Active is activated, the effect is active. If Active is deactivated, the effect is 
excluded from playback and rendering.

● If Lock is activated, the effect slot is locked. The plug-in in the slot remains as is 
when a Master Section preset is loaded, or when Reset Master Section is used.

Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still 
processed by the plug-in, but is not injected in the audible stream.

RELATED LINKS
Master Section Window on page 473

Dithering
Dithering is the technique of adding small quantities of noise to a signal to reduce the audibility 
of low level distortion in a digital recording. A small amount of random noise is added to the 
analog signal before the sampling stage, reducing the effect of quantization errors.

By adding a special kind of noise at an extremely low level, the quantization errors are 
minimized. The added noise can be perceived as a very low-level quiescent hiss added to 
the recording. However, this is hardly noticeable and preferred to the distortion that occurs 
otherwise. The Noise Shaping options of the Internal Dithering plug-ins allow you to filter this 
noise to a frequency area less sensitive to the human ear.

In WaveLab Pro, dithering is applied when reducing the number of bits in a recording, for 
example, when moving from 24 to 16 bits, and when applying processing. You can choose 
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between WaveLab Pro’s internal dithering algorithm, the Lin Dither algorithm, or any external 
dithering plug-in.

NOTE

Dithering should always be applied after the output bus fader stage and after any kind of audio 
process.

RELATED LINKS
Dithering Plug-ins on page 491

Dithering Plug-ins
WaveLab Pro comes with two dithering plug-ins: Internal dithering and the Lin Pro Dither 
dithering. However, you can also add other dithering plug-ins.

● To select and activate a dithering plug-in in the Master Section, click the plug-in slot in the 
Final Effects/Dithering pane, and select one of the options from the pop-up menu.

● To deactivate the dithering plug-in, open the Final Effects/Dithering pop-up menu, and 
select Remove Plug-in.

Adding Other Plug-ins to the Final Effects/Dithering Pane
If you want to use another dithering plug-in than the internal or UV22HR dithering, you can add 
it to the Final Effects/Dithering pane.

NOTE

The meters in the Master Section monitor the signal before the Final Effects/Dithering pane. 
To avoid clipping, check the level/pan meter and adjust the output level of the plug-in, if 
available.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the Organize tab.

3. Locate the plug-in that you want to add to the Final Effects/Dithering pane in the list, and 
activate the checkbox in the Final column for the plug-in.

RESULT
The plug-in is available via the pop-up menu in the Final Effects/Dithering pane, and can be 
inserted after the Master Level faders. The plug-in is still available for selection as a regular 
pre-master effect if the corresponding entry in the Effect column in the Plug-ins Preferences is 
activated.

When to Apply Dithering
The basic rule is that you should apply dithering when converting an audio file to a lower 
precision. For example, preparing a 24-bit file for mastering to CD, that uses 16-bit format.

However, even if you are playing back or rendering a 16-bit or 24-bit file to the same precision, 
you need to apply dithering if you are using any real-time processing in WaveLab Pro. The reason 
for this is that WaveLab Pro works with an internal precision of 64 bit (floating point) for supreme 
audio quality. This means that as soon as you perform any kind of processing, the audio data 
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is treated at this high precision instead of the original 16 bit or 24 bit, thus making dithering 
necessary.

Examples of real-time processing include level adjustments, effects, mixing of two or more clips 
in an audio montage, etc. The only time when a 16-bit file is played back at 16-bit precision is if 
you play it without any fades or effects, and with the Master Level faders set to 0.00 (no level 
adjustment – master level indicator turned off).

NOTE

To check whether you need to apply dithering, use the Bit Meter to see the actual precision of 
your audio signals.

RELATED LINKS
Bit Meter on page 556

Testing the Quality of the Dithering Plug-ins
In the Master Section, you can compare the quality of different dithering plug-ins, by making 
the quantization noise and the dithering signal more audible.

● To activate this option, click Settings at the top of the Master Section, and activate Monitor 
16 Bit Dithering.

Now, when you activate a dither plug-in and play back an audio section, you can hear what the 
effect of the dither plug-in sounds like. You can try out different dithering plug-ins, to find out 
which one has the best effect on the audio.

IMPORTANT

Make sure to deactivate Monitor 16 Bit Dithering when you are done testing the dithering 
quality.

NOTE

Only dither to 16 bit, otherwise the result does not have any meaning.

Playback Processing Pane
This pane in the Master Section contains the Encoder Checker that allows you to compare 
audio encoders. You can also add your own plug-ins to the Playback Processing slots.

NOTE

The plug-ins in the Playback Processing pane are only part of the playback processing. It is not 
applied when rendering files or CDs.

You can fold/unfold or completely show/hide the Playback Processing pane.

● To fold/unfold the Playback Processing pane, click it.

● To show/hide the Playback Processing pane, right-click a pane header, and activate/
deactivate Show Playback Processing.
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Fold/Unfold Pane
Expands or collapses the pane.

Bypass All Effects
Bypasses the effects in the Playback Processing pane.

Output Buses Before Playback Processing
Allows you to select output buses to which your audio is sent. This allows you to listen 
to your mix without the Playback Processing effects. You can set up the output buses 
in the Audio Connections on the Playback tab.

If you assign the Before Playback Processing category to a bus, you can select 
this bus in the Output Buses Before Playback Processing menu in the Playback 
Processing pane.

Monitoring Point
Lets other meters in WaveLab Pro, for example, Oscilloscope or Wavescope, monitor 
the signal directly after this plug-in.

If no monitoring point is specified, the monitoring point is after the Final Effects/
Dithering section and before the Playback Processing section.

The Master Level meter of the Master Section always monitors the level after the 
faders.

Effect Options pop-up menu
Allows you to add an effect to the effect slot. You can load your own plug-ins or use the 
included Encoder Checker. Furthermore, the following options are available:

● Remove Plug-in removes the effect from the slot.

● Shift All Plug-ins Down/Shift All Plug-ins Up allows you to move the effects to 
another position.

● If Active is activated, the effect is active. If Active is deactivated, the effect is 
excluded from playback and rendering.

● If Lock is activated, the effect slot is locked. The plug-in in the slot remains as is 
when a Master Section preset is loaded, or when Reset Master Section is used.

Presets pop-up menu
Lets you save and recall preset settings. The Presets pop-up menu offers additional 
options to save and load default banks and effects.

Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still 
processed by the plug-in, but is not injected in the audible stream.

RELATED LINKS
Plug-ins Tab (Preferences) on page 758
Master Section Window on page 473
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Encoder Checker
The Encoder Checker plug-in allows you to compare the quality between different audio 
encoders. It is applied in the Playback Processing pane of the Master Section.

With the Encoder Checker, you can find the best settings for your encoders and test the effect 
of other plug-ins on the compression. The Encoder Checker is only used for playback and is 
bypassed during audio file rendering.

IMPORTANT

The Encoder Checker does not support multichannel audio montages.

NOTE

The more encoders are selected in the Encoder Checker dialog, the more CPU power is used. 
Also, the more audio compression is applied to the audio file, the higher the latency. The latency 
is determined by the encoder with the highest latency.

Checking the Quality of Encoded Audio Files

PROCEDURE

1. Open the audio file that you want to check in different encoding qualities.

2. In the Master Section, right-click the effect slot in the Playback Processing pane, and select 
Steinberg > Encoder Checker.

3. In the Encoder Checker, click in the first numbered field and select a factory preset or select 
Edit to specify a custom audio file format.

4. Optional: Specify more audio file formats.

5. Play back the audio file.

6. Click Original Sound and the number icons to compare the sound of the original audio with 
the sound of the encoders.

If the Encoder Checker window is active, you can also press the 1 , 2 , and 3  keys on your 
keyboard to switch between the encoders and click .  to select the original sound.

NOTE

If you select or edit an encoder, the plug-in synchronizes the new encoder settings with the 
other active encoders and the original sound. This can result in short audio artifacts.

AFTER COMPLETING THIS TASK
If you have found the best encoder, click Render to render the audio file to the selected audio file 
format. You can also click Batch Processor to open the Batch Processor window with an audio 
file format preset that corresponds to the selected encoder.

Checking the Quality of Encoded Audio Files Using the Blind Modes
To make sure that you only rely on your ears when checking the encoder quality, you can use the 
Blind modes to compare the encoders without knowing which encoder is playing.

PROCEDURE

1. Open the audio file that you want to check in different encoding qualities.
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2. In the Master Section, right-click the effect slot in the Playback Processing pane, and select 
Steinberg > Encoder Checker.

3. In the Encoder Checker, click in the first field and select a factory preset or select Edit to 
specify a custom audio file format.

4. Optional: Specify more audio file formats.

5. Do one of the following:

● To compare only the encoders, activate Blind (Encoders). For this function, at least 2 
encoders must be selected.

● To compare the encoders and the original sound, activate Blind (Encoders + Original 
Sound).

6. Play back the audio file.

7. Use the up/down or left/right arrow keys to switch between the encoders.

8. Use the +  and -  keys to rate the encoder that you are listening to.

9. Deactivate Blind mode.

RESULT
The encoder that you have heard last is highlighted and you can see the ratings of the encoders.

AFTER COMPLETING THIS TASK
If you have found the best encoder for your needs, click Render to render the audio file to the 
selected audio file format.

Encoder Checker Dialog
In this dialog, you can compare the quality of different audio encoders.

● To open the Encoder Checker dialog, right-click the effect slot in the Playback Processing 
pane, and select Steinberg > Encoder Checker.
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Display
Displays the spectrum (FFT) of the original sound (green) and of the selected encoder 
(red). This gives you a rough estimation of the effects that the encoder has on the 
audio spectrum.

Switch indicator LED
In the Blind modes, this LED lights up each time that a new encoder is selected via the 
arrow keys.

Blind (Encoders)
If this option is activated, the original sound is selected. When you use an arrow key, a 
random encoder is used. You can use Up Arrow  and Down Arrow  to switch between 
the selected encoders without being able to see which encoder is selected.

You can use +  and -  to rate the encoder that you are listening to. The rating results 
are displayed when you deactivate Blind mode.

Blind (Encoders + Original Sound)
If this option is activated, a random encoder or the original sound is selected. You can 
use the arrow keys to switch between the selected encoders and the original sound 
without being able to see which one is selected.

You can use the +  and -  keys to rate the encoder that you are listening to. The rating 
results are displayed when you deactivate Blind mode.

Freeze Display
If this option is activated, the FFT display freezes.

Original Sound
Lets you hear the original audio file during playback.

Presets
Lets you select different audio encoders and switch between them during playback.

Rating
Shows the number of plus and minus marks that were set during the Blind modes.

Compression
The real-time estimation of the audio compression ratio with a 16-bit file size as 
reference.

Latencies
The first latency value indicates how long you have to wait until you hear the new 
encoder when you select another encoder. The second latency value indicates the 
delay when switching between encoders.

Batch Processor
Opens the Batch Processor window with an audio file format preset that corresponds 
to the audio file format that is being monitored.

Open Render Tab
Opens the Render tab with the selected Encoder Checker settings defined as the 
output file format.

Speaker Configuration Pane
This pane of the Master Section allows you to select the speaker configurations. The speaker 
configurations are set up in the Audio Connections tab.

You can fold/unfold or completely show/hide the Speaker Configuration pane.
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● To fold/unfold the Speaker Configuration pane, click it.

● To show/hide the Speaker Configuration pane, right-click a pane header, and activate/
deactivate Show Speaker Configuration.

Fold/Unfold Pane
Expands or collapses the pane.

Speaker Configuration
Lets you select four different speaker configurations.

Audio Connections
Opens the Audio Connections, where you can set up the speakers for the speaker 
configuration buttons.

Speaker Gain
Lets you edit the gain of the speaker configuration. Positive gains are indicated by a 
red LED, and negative gains are indicated by an orange LED. When the gain is zero, the 
LED is dark green (off). The gain is not rendered to file.

RELATED LINKS
Speaker Configuration on page 145
Audio Connections Tab on page 21
Master Section Window on page 473

Bypassing the Master Section
By default, the Master Section is active. You can bypass it for each file individually or globally. 
If the Master Section is bypassed, only the Playback Processing pane of the Master Section is 
active during playback.

● To bypass the Master Section for individual audio files or audio montages, activate the 
Bypass Master Section button at the bottom of the wave/montage window.

● To bypass the Master Section globally, activate the Bypass Master Section button at the 
top left of the Master Section. All other Master Section panes are bypassed. However, 
rendering to file still takes into account all plug-ins.

RELATED LINKS
Master Section Window on page 473
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Rendering in the Master Section
By rendering the effects using the Render function in the Master Section, they become a 
permanent part of a file. So instead of performing all processing in real time during playback, 
you can save the audio output to a file on disk.

You can render to a single file format or to multiple audio file formats.

Writing the output of the Master Section to a file on disk allows you to apply Master Section 
processing to an audio file, or mix down an audio montage to an audio file. In case of a 
multichannel audio montage, several files can be created, one for each channel in the selected 
configuration.

There are several uses for rendering:

● Mix down a complete audio montage to an audio file.

● Process a file and save a file to a new audio file, including Master Section effects, dithering, 
and other settings. You can choose the format of the new audio file, which allows you to 
create an MP3 file and add effects at the same time, for example.

● Process one or more regions of an audio file in place or to new files.

Multiple File Format Rendering

You can render to multiple audio file formats simultaneously. To do so, you must first create file 
format presets for these formats.

You can also create multiple audio file format presets. These are a list of single file format 
presets.

RELATED LINKS
Master Section Window on page 473

Rendering Files
You can render to a single file format or to multiple file formats.

PREREQUISITE
You have set up your audio file or audio montage. If you want to render to multiple file formats, 
create the necessary audio file format presets.

PROCEDURE

1. In the Master Section, make your settings.

2. On the bottom of the Master Section, click Render.

3. Do one of the following:

● To render a single file, click Single.

● To render multiple files, click Multi.

4. Make your rendering settings.

5. In the Result section, activate Named File.

6. Click the Format field and do one of the following:

● To render to one audio format, select Edit Single Format, and make your settings in the 
Audio File Format dialog.
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● To render to multiple file formats, select Edit Multi Format, and in the Multi Audio File 
Format dialog, click Add, and select the file format presets that you want to render to.

7. Click OK.

8. When you have set up the rendering process, click Start.

RESULT
The file is rendered. You can see the progress in the Tasks window.

NOTE

Several rendering operations can be performed at the same time when using different files.

RELATED LINKS
Audio File Format Dialog on page 177
Multi Audio File Format Dialog on page 180
Creating Single Audio File Format Presets on page 180
Creating Multiple Audio File Format Presets on page 180
Tasks Window on page 512

In-Place Rendering
In the Audio Editor, you can process a section of an audio file or the whole audio file. This is a 
quick way to process several audio sections in an audio file, or test the effect of different plug-ins 
on an audio file.

You can select the Render in Place function in the following places:

● On the Render tab of the Audio Editor.

To start in-place rendering, click Start Rendering.

● In the Master Section, right-click Render and select Render in Place.

● In the command bar of a plug-in window

When selecting Render in Place via the Render tab, you can make additional render settings on 
the Options pop-up menu. When selecting Render in Place via the Master Section or a plug-in 
window, the following render settings are always active:

● Fade in/out at boundaries

● Exclude bypassed plug-ins

NOTE

Once an audio section has been processed, there is no automatic bypass of plug-ins or the 
Master Section.
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EXAMPLE
An example for using in-place rendering:

Let’s say that you are restoring a file and have 3 favorite plug-ins, for example, 3 different 
deklicker plug-ins. Now you want to use the one that gives the best results.

1. Load all 3 plug-ins in the Master Section.

2. Select a region, solo plug-in #1, and play the region.

3. Solo plug-in #2, and play the region.

4. Solo plug-in #3, and play the region.

5. Solo the plug-in that you think sounded the best, and click Render in Place, or press Alt - A .

RELATED LINKS
Render Tab for the Master Section on page 501
Rendering an Audio Selection In-Place on page 500

Rendering an Audio Selection In-Place
You can render the plug-ins of a section of an audio file or the whole audio file.

PREREQUISITE
In the Audio Editor, you have opened the audio file that you want to render, and set up the 
Master Section.

PROCEDURE

1. Optional: If you only want to use some plug-ins of the Master Section, solo the plug-ins that 
you want to use.

2. In the wave window, select the audio section that you want to process.

3. Select the Render tab.

4. In the Source section, open the Source pop-up menu and select Selected Audio Range.

5. In the Result section, activate In Place.

6. In the Options section, open the pop-up menu and make render settings.

7. In the Render section, click Start.

RESULT
The audio section or the audio file is processed.

RELATED LINKS
In-Place Rendering on page 499

Using the Master Section Settings in a Batch Process
You can open a Batch Processor that uses the same plug-in setup as the one that is used in the 
Master Section. This allows you to process more files in a batch, or add offline processors to the 
audio processing chain.

PROCEDURE

1. At the bottom of the Master Section, right-click Render.
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2. Select Create Batch Processor from Settings.

RESULT
The Batch Processor window opens with the same plug-in setup as the one that was used in the 
Master Section.

AFTER COMPLETING THIS TASK
Add more files to the batch process and/or make additional configurations in the plug-in chain.

RELATED LINKS
Batch Processing on page 675

Render Tab for the Master Section
This tab allows you to select which parts of an audio file to render, into which format, and what 
to do with the result.

● To open the Render tab, click Render at the bottom of the Master Section. If you want to 
render to a single file format, select Single. If you want to render to multiple file formats, 
select Multi.

The following options are available for rendering audio files and audio montages:

Source

● Selected Audio Range processes and renders the selected audio range.

● Specific Region processes and renders an audio range that is specified using 
region markers. In the pop-up menu next to this option, select the region that you 
want to render. For example, a CD track.

● All Regions processes and renders each marked audio range to an independent 
file, or renders in place, according to the settings. By defining multiple isolated 
regions in an audio file, you can process them in place in one operation. In the 
pop-up menu next to this option, select the type of marked regions you want to 
render.

In Place
If this option is activated, the rendered audio range replaces the source audio range. 
This option is only available for audio files.

Unnamed File
If this option is activated, the file is named untitled.

Named File
If this option is activated, you can specify a name for the rendered file.
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Name
Enter a name for the rendered file. Clicking the arrow icon opens a menu that offers 
you several automatic naming options.

Scheme
Allows you to automatically create file names according to custom variables, text 
snippets, or auto variables. For example, when rendering multiple sources, you can 
activate this option to add a numeric prefix to all rendered files.

Location
Select a folder for the rendered file.

Format
Opens a menu, where you can select the file format.

Bypass Master Section
If this option is activated, the plug-ins and gain of the Master Section are bypassed 
when rendering.

Auto Save Master Section Preset
If this option is activated, the Master Section preset is automatically saved in the audio 
file or audio montage when you render the file. You can load the Master Section 
preset via the Load Master Section Preset option in the Master Section Presets 
settings in the lower right corner of the wave window or the montage window.

Fade In/Out at Boundaries
If this option is activated, a fade is performed at the audio range boundaries when a 
new file is created, or a crossfade with the adjacent audio is created if the audio range 
is processed in place.

Crossfades allow a smooth transition between the processed and the non-processed 
parts. The crossfade time and shape are set in the Audio Files Preferences. If the fade 
time is longer than half the length of the processed file, it is not performed.

Add Reverb Tail
If this option is activated, the audio tail that is produced by effects such as reverb is 
included in the rendered file.

Some plug-ins do not provide a tail duration to WaveLab Pro. In this case, this option 
has no effect. For such plug-ins, you could add the Silence plug-in to add extra samples 
at the end of the file.

Copy Markers
If this option is activated, markers that are included in the range to process are copied 
to the rendered file.

Skip Exclusion Regions
If this option is activated, audio ranges that are marked as muted are skipped and not 
included in the result.

Open Resulting Audio File
If this option is activated, each rendered file is opened in a new window.
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Open Files in New File Group
If this option is activated, the rendered files are opened in a new file group.

Bypass Master Section on Resulting Audio File
If this option is activated, playback of the resulting audio file bypasses the entire 
Master Section after rendering. This setting can be toggled by clicking on the button 
at the bottom right of the wave window or montage window.

NOTE

It is recommended to activate this option, because you do not need to monitor this 
new file through the effects again when the effects have been applied to a file.

Render Tab for Audio Files

The following options on the Render tab are exclusive to rendering audio files.

Source
Whole File processes and renders the whole file.

In Place
If this option is activated, the rendered audio range replaces the source audio range.

Render Tab for Audio Montages

The following options on the Render tab are exclusive to rendering audio montages.

Source

● Whole Montage processes and renders the whole audio montage.

● Union of Selected Clips processes and renders the audio range that starts from 
the first selected clip and ends with the last selected clip. Only the selected clips 
are included in the process.

● Selected CD Track processes and renders the selected CD track in the CD window.

● All Clip Groups processes and renders each clip group to an independent file. The 
group names are used for the output file names.

● All Selected Clips processes and renders each clip to an independent file. The clip 
names are used as output file names.

● CD Track Group processes and renders the selected CD track group.

● All CD Tracks in Group processes and renders all CD tracks in the selected CD 
track group.

Depending on the Source setting, different additional options are available.

Create CD Image and Cue Sheet
If this option is activated, the audio montage is exported as a CD image with an 
accompanying cue sheet, that is, a text file identifying the CD tracks in the image 
file. The cue sheet and the image file it describes can then be imported into any CD 
recording application that supports this function, including WaveLab Pro, and written 
onto a CD. The CD image is a wave file. You can use this option with any sample rate.

Create Audio Montage from Result
If this option is activated, the rendered audio file is imported in a new audio montage.
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Render Audio File, Do Not Change Audio Montage
If this option is activated, the rendered audio file is saved at the specified location and 
the audio montage is not changed.

Replace on Same Audio Montage Track
If this option is activated, the rendered audio file replaces the audio montage track.

Add to Next Empty Audio Montage Track
If this option is activated, the rendered audio file is added to the next empty audio 
montage track.

Add to New Audio Montage Track
If this option is activated, the rendered audio file is added to a new audio montage 
track.

Bypass Audio Montage Processing
If this option is activated, clips are rendered without effects and track gain.

Bypass Volume/Pan Envelopes
If this option is activated, volume/pan envelopes are bypassed when rendering.

Replace Clips with Rendered Audio Files
If this option is activated, the rendered audio files replace the selected clips.

Include Pause before Track
If this option is activated and you render CD tracks, a pause is included before each CD 
track in the rendered file.

Include Pause after Track
If this option is activated and you render CD tracks, a pause is included after each CD 
track in the rendered file.

Render Multi Tab
The Multi tab in the Render tab allows you to render multiple audio files and audio montages at 
once.

● To open the Render tab for multiple file formats, click Render at the bottom of the Master 
Section. Then select Multi.

The file list displays all open file groups and their included files. You can filter the file list to only 
display the active file group, and only audio files or audio montages.

In the file list, select the files that you want to render.

You can also select multiple file tabs and render the files via the Render tab.
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RELATED LINKS
Check Tab/Uncheck Tab on page 78

Smart Bypass
Smart bypass allows you to compare the original signal to the processed signal with a level 
correction applied to it. This function is particularly useful when you are making final level 
adjustments to a recording, for example, during mastering.

Smart bypass compares the signal at the input of the Master Section to the signal at the output 
of the Master Section, and adjusts the level accordingly.

The main reason for smart bypass is that processing audio often changes the level or loudness of 
the signal. When comparing the processed signal with the original signal, your ears are sensitive 
to this loudness change. If you need to compare the sound of the effect independently from the 
loudness change, a level correction is required.

Using Smart Bypass

PROCEDURE

1. At the top of the Master Section, click Smart Bypass.

2. In the Smart Bypass dialog, select one of the play modes.

You can also use key commands to select a Play option. Press A  for Original Audio, B  for 
Processed Audio + Level Correction, and C  for Processed Audio.

3. Select one of the Level Correction modes.

4. Depending on your selection, you have the following options:

● If you have selected Match Loudness (RMS) or Match Peaks, specify the time range 
that you want to analyze in the Analysis Time field, and proceed with step 5.

● If you have selected Custom Correction, specify a value, start playback, and proceed 
with step 7.

5. Play back the audio and wait for the analysis to complete.

Wait as long as the time specified in the Analysis Time field.

6. Click Update Gains.

Depending on the selected correction method, the level correction that is applied is shown 
below the corresponding button.

You can also press U  to update the gains.

7. Switch between the three play mode options to compare the processed audio with 
level correction, the processed audio without level correction, and the original audio 
(unprocessed).

If you change the analysis time or start playback from another position you have to wait for 
the set time, and then click Update Gains again to update the analysis.

Smart Bypass Dialog
The Smart Bypass dialog allows you to choose whether to bypass all the active effects in the 
Effects slots, including faders. This allows you to compensate for any level differences introduced 
by the Master Section.

● To open the Smart Bypass dialog, click Smart Bypass at the top of the Master Section.
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NOTE

This applies to playback only, not to file rendering.

Play – Original Audio
Monitors the unprocessed signal at the Master Section input.

Play – Processed Audio + Level Correction
Monitors the signal at the Master Section output plus the applied level correction. To 
be able to listen to the corrected level, click Update Gains first.

Play – Processed Audio
Monitors the signal at the Master Section output without level correction.

Level Correction – Match Loudness (RMS)
If this option is activated, the output is adjusted so that the loudness of the processed 
signal corresponds to that of the original signal.

Level Correction – Match Peaks
If this option is activated, the output is adjusted so that the peak levels of the 
processed signal correspond to those of the original signal.

Level Correction – Custom Correction
Allows you to set a custom level compensation (no analysis).

Level Correction – Analysis Time
Determines how many samples are used to calculate the reference loudness.

Level Correction – Update Gains
Updates the volume analysis.

Master Section Presets
You can save all settings that are made in the Master Section as a preset and load the presets 
later.

RELATED LINKS
Saving Master Section Presets on page 506
Loading Master Section Presets on page 508

Saving Master Section Presets
You can save all settings that are made in the Master Section as a preset. This includes which 
processors are used, which settings are made for each one of them, and the dithering options.

PROCEDURE

1. Set up the Master Section.

2. Click Presets at the top of the Master Section, and select Save As.

3. Optional: In the Save Master Section Preset dialog, click the path name, enter a name, and 
click OK to create a new subfolder in the Master Section preset folder.

4. Enter a name for the preset in the Name field.

5. Select the options that you want to save in the preset.
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6. Optional: Activate Create Shortcut for Selecting the Preset, to assign a shortcut to open 
the preset, after you clicked Save.

7. Click Save.

RELATED LINKS
Save Master Section Preset Dialog on page 507
Loading Master Section Presets on page 508

Save Master Section Preset Dialog
In this dialog, you can save a Master Section setup as preset and define which parts of the 
current Master Section you want to include in the preset.

● To open the Save Master Section Preset dialog, click Presets at the top of the Master 
Section, and select Save As.

Location
Opens the root folder of the preset in the File Explorer/macOS Finder. Here, you can 
create subfolders in which presets can be saved.

Presets list
Lists all existing presets.

Name
Allows you to specify the name of the preset to save.

Create Shortcut for Selecting the Preset
If this option is activated and you click Save, the Shortcut Definitions dialog opens, 
where you can define a shortcut for applying this preset.

If a preset already has a shortcut, this option is grayed out. To change the existing 
shortcut, double-click the preset name in the presets list.

Save Effects Plug-ins
If this option is activated, the effect plug-ins are saved with the preset.
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Save Resampling Settings
If this option is activated, the resampling settings are saved with the preset.

Save Master Level Settings
If this option is activated, the master level settings are saved with the preset.

Save Final Effects/Dithering Plug-in
If this option is activated, the final effects/dithering plug-in is saved with the preset.

Save Playback Processing Plug-in
If this option is activated, the playback processing plug-ins are saved with the preset.

Exclude Locked Plug-ins
If this option is activated, locked plug-ins are not saved as part of the Master Section 
preset.

RELATED LINKS
Saving Master Section Presets on page 506

Loading Master Section Presets
You can load a previously saved Master Section preset and a temporarily saved Master Section 
preset.

Open the Presets pop-up menu at the top of the Master Section window.

● To load a preset that has been previously saved in the Presets\Master Section folder, 
select a preset from the Presets pop-up menu.

● To load a preset from any location, select Load Preset, select a preset, and click Open.

● To load a temporarily saved preset, open the Restore submenu, and select a preset.

RELATED LINKS
Load Master Section Preset Dialog on page 508

Load Master Section Preset Dialog
In this dialog, you can specify which parts of a saved Master Section preset to load when 
opening it.

● To open the Load Master Section Preset dialog, click Presets at the top of the Master 
Section, and select Load Preset.

This dialog only opens if it is activated on the Presets pop-up menu of the Master Section. Open 
the Presets pop-up menu at the top of the Master Section, and activate Open Options Dialog 
when Selecting Preset.
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Now, when restoring a temporarily saved preset or opening a saved preset a dialog with the 
following options opens:

Name
Displays the name of the preset.

Load/Replace Effect Plug-ins
If this option is activated, the active effect plug-ins are removed, and any new plug-ins 
are inserted from the top slot.

Insert Effect Plug-ins from Focused Slot (Keep Existing Plug-ins)
If this option is activated, the current effect plug-ins are kept, and any new plug-ins are 
inserted from the top slot.

Load/Replace Resampling Settings
If this option is activated, the current resampling settings are reset, and any new 
settings are loaded.

Load/Reset Master Level Settings
If this option is activated, the current Master Level settings are reset, and any new 
settings are loaded.

Load/Replace Final Effects/Dithering Plug-in
If this option is activated, the current final effects/dithering plug-in is removed, and the 
new plug-in is loaded.

Load/Replace Playback Processing Plug-in
If this option is activated, the current post-processing plug-in is removed, and the new 
plug-in is loaded.

Plug-in Visibility Options
Allows you to select whether you want to show all plug-ins, hide all plug-ins, or only 
restore the plug-ins that were visible when you saved the preset. The following options 
are available:

● Show All Plug-ins

● Hide All Plug-ins

● Restore Saved Plug-in Visibility

RELATED LINKS
Loading Master Section Presets on page 508
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Saving a Master Section Preset in an Audio File or Audio Montage
You can save the current settings of the Master Section along with an audio file or inside an 
audio montage.

● To save the current settings of the Master Section along with an audio file, open the Master 
Section Preset Settings pop-up menu on the lower right of the wave window, and select 
Save Master Section Preset. In the Save Master Section Preset dialog, make your settings 
and click Save.

The preset is saved in companion files.

● To save the current settings of the Master Section as part of an audio montage, open the 
Master Section Preset Settings pop-up menu on the lower right of the montage window, 
and select Save Master Section Preset. In the Save Master Section Preset dialog, make 
your settings and click Save.

Loading a Master Section Preset to an Audio File or Audio Montage
You can apply the Master Section settings that have been saved along with an audio file or 
inside an audio montage to the project.

If the option Open Options Dialog when Selecting Preset is activated on the Presets pop-up 
menu of the Master Section, the Load Master Section Preset dialog opens when applying a 
Master Section preset. In this dialog, you can specify which parts of a saved Master Section 
preset to load when opening it.

● To load a Master Section preset that is saved along with the opened audio file, open the 
Master Section Preset Settings pop-up menu on the lower right of the wave window, and 
select Load Master Section Preset.

● To load a Master Section preset that is saved inside the opened audio montage, open the 
Master Section Preset Settings pop-up menu on the lower right of the montage window, 
and select Load Master Section Preset.

Including a Master Section Preset When Rendering
You can include the Master Section preset that is saved with the audio montage in the rendering 
process of super clips’ audio montages.

This means that if this option is activated for an audio montage, anytime this audio montage is 
rendered so that its image is used in a parent montage, its associated Master Section preset is 
used in the rendering process.

● To include the Master Section preset when rendering a super clip, open the Master Section 
Preset Settings pop-up menu on the lower right of the montage window, and select Include 
Master Section Preset when Rendering as Super Clip.

Master Section Presets Pop-up Menu
This pop-up menu offers several options for saving, managing, and restoring Master Section 
presets.

● To open the Presets pop-up menu, click the presets pane at the top of the Master Section.
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Save
Saves the changes you have made to an existing preset.

Save As
Opens a dialog where you can specify a name and a location for the preset.

Organize Presets
Opens the Master Section folder in the File Explorer/macOS Finder, where you can 
rename or delete presets.

Define Shortcut for Current Preset
Opens the Shortcut Definitions dialog, where you can define key sequences and 
keywords.

Load Preset
Allows you to load a Master Section preset via the File Explorer/macOS Finder. For 
example, this is useful if you want to load a preset that is provided by another source 
and not located in your default root folder.

Open Options Dialog when Selecting Preset
If this option is activated, when you select a preset, a dialog opens that allows you to 
choose how to load the preset you select.

Store Temporarily
Lets you select one of the slots to temporarily save a preset.

Restore
Lets you restore a previously saved preset.

List of saved presets
Lists the presets that are saved in the Presets folder of the Master Section.

RELATED LINKS
Master Section Presets on page 506

Monitoring Background Tasks
When rendering, you can monitor the process, and pause or cancel tasks.

You can adjust the priority with which tasks are processed, pause, or cancel them. This is useful if 
you have a number of lengthy processes underway and want to free up some processing power 
to focus on editing. You can either lower the priority of a task so that it does not use as much of 
the computer processor capacity, or pause the task.

To automatically open the Tasks window when a task starts, select the Options tab in the Global 
Preferences, and activate Make Tasks Monitor Visible When Task Starts.

A status bar below the wave window and the montage window shows the progress of the current 
rendering process, and lets you cancel and pause the rendering, without opening the Tasks 
window.

RELATED LINKS
Global Preferences on page 769
Tasks Window on page 512
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Canceling Background Tasks
You can cancel rendering processes that run in the background.

PROCEDURE

● Do one of the following:

● In the status bar, click Cancel.

● In the Tasks window, click Cancel.

● Press Alt/Opt - .  on your keyboard.

RELATED LINKS
Monitoring Background Tasks on page 511
Tasks Window on page 512

Tasks Window
This window allows you to view all background rendering processes that are in progress.

● To open the Tasks window, select Tool Windows > Tasks.

The list of background tasks shows the following information about the rendered file during the 
rendering process:

● Name

● Status

● Elapsed Time

● Remaining Time

● Progress in %

● Progress bar

With the Pause and Cancel buttons, you can pause and cancel the rendering process.

From the Tasks menu, you can select the following options:

Suspend
Pauses the selected task.

Suspend All
Pauses all tasks.

Resume
Resumes the selected paused task.

Resume All
Resumes all paused tasks.
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Cancel
Cancels the selected task.

Low Priority
Runs the task at the lowest speed to leave processing power to other tasks, and only 
when the mouse or keyboard are not in use.

Normal Priority
Runs the task at a low speed to leave processing power to other tasks.

High Priority
Runs the tasks as fast as possible while giving you the possibility to continue working 
in WaveLab Pro.

Dropouts
A dropout most likely occurs when your computer does not have the processing power to handle 
all used effect processors.

To avoid dropouts, try the following:

● Use fewer effects.

● Consider rendering the processing rather than running it in real time. Then master from the 
processed file without applying effects. Dropouts never occur when rendering to a file.

● Do not process any files in the background.

If neither of the above helps, check the audio card preference settings. You might need to 
adjust the audio buffer settings. If a dropout occurs during a real-time mastering process we 
recommend that you re-master. Stop playback, click the dropout indicator to reset it, and try 
again.

Ambisonics Mixes
WaveLab Pro can read and write multi mono audio files in the formats .wav, .amb, and .ambix. 
You can play back Ambisonics audio files in stereo or surround via the VST AmbiDecoder plug-in 
in the Master Section.

You can process the individual audio channels of Ambisonics audio files before decoding them. 
This allows you to prepare your audio material in WaveLab Pro for further authoring in Nuendo, 
for example.

You can assign an Ambisonics channel configuration as the output channel layout of an audio file 
or audio montage.

NOTE

We recommend that you use VST 3 plug-ins and not VST 2 plug-ins when processing Ambisonics 
audio input because VST 3 plug-ins are more suitable for multichannel processing.
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Playing Back Ambisonics Audio
WaveLab Pro allows you to decode Ambisonics audio for monitoring via headphones or speakers. 
For decoding, you can use VST AmbiDecoder or suitable third-party decoder plug-ins.

PREREQUISITE
In the Audio Connections tab, specify the input and output buses and which device you want to 
use for audio playback.

PROCEDURE

1. Open an Ambisonics audio file in the Audio Editor or Audio Montage window.

2. In the Master Section, add the VST AmbiDecoder plug-in to the Effects pane.

3. In the Plug-in Output Channel Layout dialog, select the Channel Configuration of your 
Ambisonics audio file and click OK.

4. In the VST AmbiDecoder window, make your settings.

5. Play back your audio file.

RELATED LINKS
Ambisonics Mixes on page 513
VST AmbiDecoder on page 514

VST AmbiDecoder
The VST AmbiDecoder plug-in converts Ambisonics audio for playback on headphones or stereo 
and multi-channel speaker setups.

● To open the VST AmbiDecoder plug-in, add it to an effect slot in the Master Section.
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Input Format > Output Format
Shows the audio formats of the input and output signals.

Output
Allows you to select between Headphones mode for binaural playback via headphones 
or Speakers mode for playback via a stereo speaker setup.

HRTF Mode
Allows you to set the head-related transfer function (HRTF) mode for binaural playback. 
This option is only available in Headphones mode.

The following HRTF modes are available:

● Standard mode uses the standard HRTF algorithm.

● Facebook mode uses the HRTF algorithm that is used for VR video playback at 
facebook.com.

The availability of this mode depends on the Ambisonics order of the Main Mix 
bus.

● YouTube mode uses the HRTF algorithm that is used for VR video playback at 
youtube.com.

The availability of this mode depends on the Ambisonics order of the Main Mix 
bus.

● SOFA mode allows you to use an HRTF saved in SOFA file format.

This mode is only available if you have loaded a SOFA file. To select a SOFA file, 
click the triangle on the right of the SOFA button.

● IMMERSE mode allows you to use HRTF profiles with the IMMERSE with VST 
AmbiDecoder application.

To select an IMMERSE profile or check for profile updates, click the triangle on the 
right of the IMMERSE button.

This mode requires a valid license of IMMERSE with VST AmbiDecoder. For details 
on how to get a license and use the application, visit steinberg.net.
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Head Tracking
If this button is activated, VST AmbiDecoder receives head-tracking data from the 
Head Tracking window. If this button is deactivated, you can use the Yaw, Pitch, and 
Roll controls on the VST AmbiDecoder panel for setting the rotation angles.

Yaw
Sets the yaw rotation angle.

Pitch
Sets the pitch rotation angle.

Roll
Sets the roll rotation angle.

Head-Locked Signal
Sets the gain of the head-locked signal that is sent into the side-chain input of VST 
AmbiDecoder.

Front Focus
Activates/Deactivates the emphasis of a defined sector of the Ambisonics sphere.

Off-Focus
Sets the attenuation of sound that is located out of the Front Focus sector.

Size
Sets the Front Focus angle, that is, the sector of the Ambisonics sphere that is not 
attenuated by the amount of the Off-Focus value.

Follow Head
If this option is activated, Front Focus follows the settings in the Head Tracking section 
above. This allows you, for example, to emphasize the sound that comes from the 
viewing direction when using a VR controller with head-tracking. If deactivated, you can 
control Azimuth and Elevation manually. This allows you, for example, to re-balance 
the sound field of premixed Ambisonics audio.

Azimuth
Sets the azimuth angle of the Front Focus range. This parameter is only available if 
Follow Head is deactivated.

Elevation
Sets the elevation angle of the Front Focus range. This parameter is only available if 
Follow Head is deactivated.

RELATED LINKS
Ambisonics Mixes on page 513
Playing Back Ambisonics Audio on page 514

MixConvert V6
MixConvert V6 is a plug-in that converts one multi-channel audio source into another multi-
channel destination. It is most frequently used to downmix a multi-channel surround mix into a 
format with fewer channels, for example, a 5.1 surround mix into a stereo mix.

When you add the MixConvert V6 plug-in to the Master Section, the Plug-in Output Channel 
Layout dialog opens. Here, you can select the output channel layout for the plug-in. You can also 
change this channel layout in the MixConvert V6 plug-in window.
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RELATED LINKS
MixConvert V6 Plug-in Panel on page 517
Plug-in Output Channel Layout Dialog on page 519

MixConvert V6 Plug-in Panel
The MixConvert V6 plug-in panel allows you to set the levels of the surround channels, and to 
solo or mute channels for input and output channels.

● To open the MixConvert V6 plug-in, add it to an effect slot in the Master Section.

The plug-in panel is divided into three sections: the Input section, the Output section, and the 
center section. The Input and Output sections are hidden by default.

● To show/hide the Input or Output sections, click the corresponding arrow button.

Input section
Shows all input channels and allows you to solo or mute channels.

Output section
Shows all output channels and allows you to solo or mute channels.

The center section contains the main plug-in parameters as well as buttons for soloing several 
speaker channels in one go.

Input Channel Configuration
Shows the input channel configuration.

Output Channel Configuration/Select Output Channel Configuration
Shows the output channel configuration.

If MixConvert V6 is used as an insert effect, the pop-up menu allows you to set the 
output channel configuration.

Solo Channel buttons
Solos all front channels, the LFE channel, or all surround channels in the input or 
output display. All other channels are muted.

Listen to Solo Channels on Center Channel
Routes all soloed channels to the center channel. If no center channel is present, the 
signal from the soloed channels is distributed equally to the left and right speakers.

Master Section
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Listen to Surround Channels on Front Channels
Solos all surround channels, including the side channels, and routes or downmixes 
them to the front speakers.

Center Level
Sets the level of the front center channel.

LFE Fader Level
Sets the level of the LFE channel.

Surround Level
Sets the level of the surround channels. The level of the surround channels cannot be 
adjusted individually.

Global Gain Level
Sets the level of all output channels.

Activate/Deactivate Low-Pass Filter
Activates/Deactivates the low-pass filter that is applied to the LFE channel.

Reset Parameters
Alt/Opt -click this button to reset all panner parameters to their default values.

RELATED LINKS
MixConvert V6 on page 516

Soloing Channels in MixConvert V6
You can click the speaker icons in the input and output channel displays or the solo channel 
buttons in the center section to solo or mute channels.

Soloing an input channel allows you to hear the influence of the soloed channel on the downmix. 
Soloing an output channel allows you to hear only the soloed channel in the downmix.

PROCEDURE

● To solo channels in MixConvert V6, do one of the following:

● To solo a channel, click the corresponding speaker icon.

You can solo several channels at the same time. All other channels are muted.

To deactivate the solo state of a channel, click the corresponding speaker icon again.

● To solo a channel exclusively, Ctrl/Cmd -click the corresponding speaker icon.

● To solo all front channels or all surround channels, click the corresponding button in the 
center section.

● To solo the LFE channel, click the corresponding cross-hair icon in the center of the 
channel display.

NOTE

Alternatively, click the Solo Input/Output LFE Channel button in the center section.

● To mute a channel, Shift -click the corresponding speaker icon.

RELATED LINKS
MixConvert V6 Plug-in Panel on page 517
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Plug-in Output Channel Layout Dialog
You can specify the output channel layout for plug-ins when you insert the plug-ins to the Effects 
pane of the Master Section.

The settings that you make in the Plug-in Output Channel Layout dialog are included in the 
Master Section presets.

● To open the Plug-in Output Channel Layout dialog, add the VST AmbiDecoderor 
MixConvert V6 plug-ins to the Effects pane in the Master Section.

● To open the Plug-in Output Channel Layout dialog for other plug-ins, you must specify 
those plug-ins in the Organize tab of the Plug-ins tab of the Preferences. In the Out 
column, activate the checkbox.

The next time that you add these plug-ins to the Master Section, the Plug-in Output 
Channel Layout dialog opens.

Channel Configuration
Allows you to select the channel configuration. The following options are available:

● Stereo

● Surround

● Ambisonics

● Multi Mono

Layout
Allows you to select the layout of the surround, Ambisonics, or multi mono channel 
configuration.

RELATED LINKS
Plug-ins Tab (Preferences) on page 758
Playing Back Ambisonics Audio on page 514
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Markers

Markers allow you to save and name specific positions in a file. Markers are useful for editing and 
playback.

For example, markers can be used for the following:

● Indicate cue points or absolute time locations.

● Highlight problem sections.

● Visually separate tracks.

● Set the wave cursor to a specific position.

● Select all audio between two positions.

● Define CD tracks.

● Loop sections in an audio file.

There is no limit to the amount of markers that you can have in a file.

The following marker types come in pairs: CD, loop, mute, region, error and correction. When 
you delete a marker of a marker pair, the other marker is also deleted.

Because you cannot have a CD track that starts but never ends, a loop end point without a 
start, etc., special rules exist for creating, deleting, and moving these types of markers. CD track 
markers must always be balanced. For example, if you delete a track start, the corresponding 
end marker is also deleted.

Loop, mute, correction, error, CD, and region markers only have a functionality when balanced.

NOTE

The functions in the Markers window are the same for audio files and audio montages. However, 
the Markers window for audio montages offers additional options regarding clips.

RELATED LINKS
Marker Types on page 520
Markers Window on page 521
Creating Markers on page 525

Marker Types
You can use different marker types to locate certain positions quickly.

The following marker types are available:

Generic markers
Allow you to locate positions and select all the audio between two points, for example. 
Generic markers can be created during recording.

Temporary markers
Can be used for any purpose. Temporary markers are deleted when the corresponding 
file is closed.
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Playback start markers
Define a playback start point.

CD track start and end markers
Denote where a CD track begins and ends. CD track start and end markers also serve 
for DVD-A discs. CD/DVD markers are used in pairs.

CD track splice markers
Are used when a CD track starts exactly where another ends. CD track splice markers 
also serve for DVD-A discs.

CD track index markers
Are used to create index points in CD tracks. CD track index markers also serve for 
DVD-A discs.

Region start and end markers
Define start and end points for generic regions. Region start and end markers can be 
created during recording and are used in pairs.

Loop start and end markers
Are used to define loop points and are required to access loop editing functions on 
the Process tab of the Audio Editor. Loop start and end markers are connected to 
the Loop mode when playing back audio. These markers are useful for editing and 
creating loops before transferring a sound to a sampler. Loop markers are used in 
pairs.

Exclusion start and end markers
Let you temporarily silence a section. Sections between exclusion regions are skipped 
if Skip Range is activated on the transport bar. The Render function in the Master 
Section also allows you to exclude regions from being rendered. Exclusion markers are 
used in pairs.

Error start and end markers
Are used to highlight errors, such as clicks. Error start and end markers are saved 
in audio files if Save Error and Correction Markers is activated in the Audio Files 
Preferences, on the File tab. Error start and end markers can be placed manually, but 
their main use is in combination with the Error Correction tool.

Correction start and end markers
Are used to highlight corrections performed on regions previously marked as errors. 
Correction start and end markers are saved in audio files if Save Error and Correction 
Markers is activated in the Audio Files Preferences on the File tab. The correction 
markers can be placed manually, but their main use is in combination with the Error 
Correction tool.

Markers Window
In this window, you can create, edit, and use markers while working on an audio file or audio 
montage.

● To open the Markers window, open an audio file or audio montage and select Tool 
Windows > Markers.

Markers
Markers Window 
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Markers window for audio montages

Markers List

The Markers window contains a list of all markers of the active file along with their details and 
controls. You can create and edit indicators from the markers list.

Marker numbers
Clicking the number of a marker scrolls the waveform to reveal the corresponding 
marker.

Play Pre-Roll

Plays back the audio from the marker position with a pre-roll.

You can also press Alt  and click Play Pre-Roll to play back from the marker position 
with a short pre-roll.

Play

Plays back the audio from the marker position.

Marker type
Shows the marker type. To change the marker type, click the marker icon and select 
another marker type from the pop-up list.

Name
Shows the marker name. To change the name, double-click in the corresponding cell 
and enter a new name.

Time
Shows the marker position on the time ruler. To change the position, double-click in 
the corresponding cell and enter a new value.

Channels
Shows the channels on which the markers are located. You can click the channel to 
specify another channel for the marker or select Set for All Channels to set the marker 
for all channels.

Length
Shows the time between the marker start position and the corresponding end or splice 
marker.

● To zoom in on the region between a start and end marker, click the corresponding 
cell in the Length column.
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● To select the region between a start and end marker, double-click the 
corresponding cell in the Length column.

Lock
Allows you to lock markers. Locking markers prevents them from being accidentally 
dragged to a new position in the wave window or the montage window. To lock a 
marker, activate the corresponding checkbox.

Clip Reference (only available for markers in the Audio Montage window)
A marker can be attached to the left or right edge of a clip, and to its waveform. When 
you move a clip, the corresponding marker moves along. The clip reference column 
shows the name of the clip.

Offset (only available for markers in the Audio Montage window)
Shows the distance between the marker and the reference point.

Comment
Allows you to enter a comment. To enter a comment, double-click in a cell.

Functions Menu

Depending on whether the Audio Editor or the Audio Montage window is open, different 
options are available. The following options are available for audio files and audio montages:

Select All
Selects all markers in the markers list.

Select in Time Range
Selects the markers located in the selection range.

Invert Selection States
Inverts the selection status of all markers.

Deselect All
Deselects all markers.

Delete Selected Markers
Deletes all markers that are selected.

Select Markers to Delete
Opens the Delete Markers dialog, where you can select the markers to delete 
according to various criteria.

Copy
Opens a submenu with the following options:

● Copy All Markers copies all markers of the open audio file or audio montage to 
the clipboard. When pasting these markers, the marker positions are relative to 
the file start.

● Copy Markers in Selected Range copies all markers of the open audio file or 
audio montage that are located in the selected range to the clipboard. When 
pasting these markers, the marker positions are relative to the first copied marker.

Paste Markers
Pastes the markers that were copied to the clipboard at the edit cursor position. 
Sample rate differences between the source and destination file are taken into account 
when pasting markers.

Markers
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Convert Marker Types
Opens the Convert Marker Types dialog, where you can convert markers to another 
type.

Move Multiple Markers
Opens the Move Multiple Markers dialog, where you can select which markers you 
want to move by a specified amount.

Default Marker Names
Opens the Default Marker Names dialog, where you can select default marker names 
for each marker type.

Batch Renaming
Opens the Batch Renaming dialog, where you can rename several markers in one go.

Export Markers List as Text
Opens the Export Markers List as Text dialog where you can export the markers list 
in various file formats, or as a printout. You can decide which information about the 
markers to include in the exported file.

Import Markers from XML File
Allows you to import markers from an XML file. The XML files must be formatted as the 
file that is created when you export markers.

Generate Markers
Opens the Generate Markers dialog, where you can specify a sequence of markers to 
create.

Customize Command Bar
Opens a dialog where you can customize marker-related menus and shortcuts.

The following options of the Functions menu are only available for audio montages:

Import Markers from Active Clip's Audio File to Audio Montage
Automatically adds all markers of the clip’s source audio file to the audio montage. To 
visualize these markers before importing them, we recommend that you display the 
markers in one of the following ways:

● On the View tab of the Audio Montage window, in the Clip section, activate Ruler.

● In the Clips window, select Functions, and activate Show/Hide Clip Ruler and 
Markers of Source File. You can also right-click the upper part of a clip and 
activate this option on the pop-up menu.

Bind Selected Markers to Start of Active Clip
Makes the marker position relative to the start of the active clip. When the start of this 
clip moves, the marker moves, too.

Bind Selected Markers to End of Active Clip
Makes the marker position relative to the end of the active clip. When the end of this 
clip moves, the marker moves, too.

Bind Selected Markers to Audio Samples of Active Clip
Locks the selected marker in relation to the audio samples referenced by the active 
clip. The marker moves when the audio samples move relatively to the start of the 
montage.

Detach Selected Markers from Their Associated Clip
Makes the marker position relative to the start of the audio montage.

Markers
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Follow Playback
If this option is activated and you play back audio, a green bar next to the marker 
name indicates the marker that was last played back.

Lock Selected Marker
Locks the selected marker. If this option is activated, the marker cannot be moved or 
deleted.

Automatically Attach New Marker to the Most Suitable Clip
Links all newly created markers to a clip when a reasonable pattern is detected. For 
example, an end marker at the end of a clip or slightly beyond, or any marker inside a 
clip. The marker type and its position relative to the closest clip determine the type of 
bond.

Full Clip Attachment
Attaches markers to a clip so that they are copied or deleted when the clip is copied or 
deleted.

Customize Command Bar
Opens the Customize Commands dialog, which contains options to hide or show 
specific command bar buttons.

Display Menu

Use the Display menu to determine which types of markers are displayed in the markers list and 
on the timeline.

RELATED LINKS
Markers Import and Export on page 538

Filtering Markers
The search field allows you to filter the markers list by names.

You can search for text in the Name and Comment columns. The search only happens in the 
sorted columns. The function Select All only selects the filtered items.

● On the toolbar of the Markers window, click in the search field, and enter the text that 
you want to search for. You can use wildcard characters. “*” substitutes for zero or more 
characters, and “?” substitutes for any character.

● To switch the focus from the search field to the markers list, press Down Arrow .

● To switch the focus from the markers list to the search field, press Ctrl/Cmd - F .

● To view all markers again, cancel the search.

RELATED LINKS
Markers Window on page 521

Creating Markers
You can create markers in the wave window and in the montage window, in stop mode or during 
playback. You can generate a sequence of markers or mark a selection range, for example. 
You can create specific markers if you already know what you want to mark, or create generic 
markers.

Markers
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PROCEDURE

1. Do one of the following:

● Start playback.

● In the wave window or the montage window, set the cursor to the position where you 
want to insert the marker.

2. Do one of the following:

● In the Audio Editor or Audio Montage window, select the Insert tab, and click a marker 
icon in the Markers section.

● In the Audio Editor or Audio Montage window, select the Insert tab, and click Create/
Name Marker in the lower right corner of the Markers section. This opens the Create 
Marker dialog, which allows you to create different types of markers and marker pairs 
at the edit cursor position or at the selection range.

● Right-click the upper part of the time ruler, and select a marker from the context menu.

● Press Insert . This creates a generic marker.

To see the key commands for other marker types, right-click above the timeline of the 
wave window or montage window.

● To create CD start/end markers for audio montages, open the CD window and use the 
CD Wizard. This only works in stop mode.

3. Optional: To set a marker for an individual channel, click the channel name in the Channel 
column of the Markers window, and select the channel for which you want to set the 
marker.

RELATED LINKS
Wave Window on page 147
Montage Window on page 259
Markers Window on page 521
Insert Tab (Audio Montage) on page 278
Insert Tab (Audio Editor) on page 163
Deleting Markers on page 530
Create Marker Dialog on page 526

Create Marker Dialog
This dialog allows you to create different types of markers and marker pairs at the edit cursor 
position or at the selection range.

● To open the Create Marker dialog, click Create/Name Marker in the lower right corner of 
the Markers section of the Insert tab in the Audio Editor or Audio Montage window.
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Name
Allows you to enter the name of the marker. If you leave this field empty, a generic 
name is created.

Default Name
If this option to the right of the Name field is activated, WaveLab Pro suggests a 
generic name.

Type
Specifies the type of marker to be generated.

Toggle Start/End Markers
If this option is activated and you create a start marker, the corresponding end marker 
is selected, and vice versa.

Comment
Allows you to enter a comment. You can read and edit the comment in the Markers 
window.

Create and Close
Creates the marker and closes the Create Marker dialog.

Create
Creates the marker without closing the Create Marker dialog.

RELATED LINKS
Creating Markers on page 525
Markers Window on page 521
Insert Tab (Audio Editor) on page 163

Creating Markers at Selection Start and End
You can mark a selection for looping or review, for example.

PROCEDURE

1. In the wave window or the montage window, create a selection range.

2. Do one of the following:

● In the Audio Editor or the Audio Montage window, select the Insert tab and select a 
marker pair in the Markers section.

● In the wave window, create a selection range, right-click it, and select the marker pair.
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● In the wave window or the montage window, create a selection range, right-click above 
the time ruler, and select the marker pair.

RELATED LINKS
Wave Window on page 147
Montage Window on page 259
Insert Tab (Audio Montage) on page 278
Insert Tab (Audio Editor) on page 163

Duplicating Markers
Duplicating markers is a quick way to create a marker from an existing marker.

PROCEDURE

● In the wave window or the montage window, hold down Shift , click a marker, and drag.

RELATED LINKS
Wave Window on page 147
Montage Window on page 259

Generating a Sequence of Markers
You can generate several markers at once in a specified time range. This allows you to create 
markers at every beat, or create markers as guidelines for inserting silence, to distribute demo 
sounds, for example.

PROCEDURE

1. To decide where you want to insert the generated markers, do one of the following:

● To generate markers within a specific time range, create a selection range in the wave 
window or the montage window.

● To generate markers from the cursor position to the end of the audio, or to generate 
a fixed number of markers from the cursor position, set the cursor position where you 
want the first marker to be created.

2. In the Markers window, select Functions > Generate Markers.

3. Select the type of marker and specify the gap between markers. If you have selected a 
marker pair, define the region length.

4. Optional: Activate Naming and select a naming scheme.

5. Select a numbering scheme.

6. Click OK to generate the markers.

RELATED LINKS
Markers Window on page 521
Generate Markers Dialog on page 529
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Generate Markers Dialog
This dialog allows you to generate markers at regular intervals in a specified time range. You can 
fill a selected time range, the region between the cursor position and the end of the audio, or 
specify a fixed number of markers to be generated.

● To open the Generate Markers dialog, open the Markers window and select Functions > 
Generate Markers.

Marker type
Specifies the type of marker to be generated.

Gap between Markers/Gap between Regions
Sets the time between two markers or two regions.

Region Length
Sets the length for the region to be generated.
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Naming
Allows you to set up a naming scheme.

Depending on whether you have selected a single marker or a start/end marker, you 
can specify the naming scheme for a single marker or one naming scheme for the start 
marker and one for the end marker.

If you select Custom, the Rename Markers dialog opens, where you can specify a 
custom naming scheme for batch renaming markers.

Naming fields
Allow you to specify a base name for the markers, an optional separator between 
name and marker number, and the start value of the marker index.

The base name is also used as a basis for the Custom naming scheme.

Fill Selected Audio Range
Generates markers in the selected audio range.

Start after Gap
If this option is activated, the first generated marker is inserted after the gap time 
specified at the top of the dialog.

Specific Number of Markers
If this option is activated, you can specify the number of markers that you want to 
generate.

Fill from Cursor to End
Generates markers between the edit cursor position and the end of the audio.

Fixed Number, Starting from Cursor
Generates a specified number of markers or regions, starting at the edit cursor 
position.

Allow Marker after Last Clip (audio montage only)
Determines whether markers can be generated beyond the end of the last clip, with 
Fixed Number, Starting from Cursor activated.

RELATED LINKS
Markers Window on page 521
Batch Renaming Dialog for Markers on page 719

Deleting Markers
Markers can be deleted in the wave window or the montage window, in the Markers window, 
and in the Delete Markers dialog.

RELATED LINKS
Deleting Markers in the Wave/Montage Window on page 530
Deleting Markers in the Markers Window on page 531
Deleting Markers by Type on page 531
Delete Markers Dialog on page 531

Deleting Markers in the Wave/Montage Window

PROCEDURE

● To delete markers in the wave or montage window, do one of the following:
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● In the wave/montage window, right-click a marker and select Delete.

● Drag and drop a marker icon upwards, outside the time ruler.

RELATED LINKS
Deleting Markers on page 530
Wave Window on page 147
Montage Window on page 259

Deleting Markers in the Markers Window
This is useful if your project has many markers or if the marker that you want to delete is not 
visible in the wave/montage window.

PROCEDURE

1. In the Markers window, select one or several markers.

You can also select Functions > Select All.

2. Click Delete Selected Markers or select Functions > Delete Selected Markers.

RELATED LINKS
Markers Window on page 521
Deleting Markers on page 530

Deleting Markers by Type
This is useful to delete markers of a specific type in the whole wave/montage window or in a 
selection range.

PROCEDURE

1. Optional: If you only want to delete markers within a specific time range, create a selection 
range in the wave/montage window.

2. In the Markers window, select Functions > Select Markers to Delete.

3. In the Delete Markers dialog, select the marker types that you want to delete.

4. Optional: Define conditions that have to be met for markers to be deleted.

5. In the Range section, select in which range you want to delete markers.

If you have selected an audio range and want to use it, activate In Selected Audio Range.

6. Click Delete.

RELATED LINKS
Markers Window on page 521
Deleting Markers on page 530
Delete Markers Dialog on page 531

Delete Markers Dialog
In this dialog, you can define which markers to delete by selecting marker types and conditions.

● To open the Delete Markers dialog, open the Markers window and select Functions > 
Select Markers to Delete.
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Marker types
Allow you to select the marker types to delete.

Conditions
Allows you to select a condition that has to be met for markers to be deleted. For 
example, Marker name must contain this text.

Select All
Selects/deselects all marker types.

Range – All
Select this if you want to delete all markers.

Range – In Selected Audio Range
Select this if you want to delete all markers in the selected time range.

Range – Skip Locked Markers
If this option is activated, locked markers are not deleted.

RELATED LINKS
Markers Window on page 521
Deleting Markers by Type on page 531

Moving Markers
You can adjust marker positions in the wave window and in the montage window.

PROCEDURE

● In the wave/montage window, drag a marker to a new position on the time ruler.

If Snap to Magnets is activated, the marker snaps to the cursor position or the 
beginning/end of a selection or waveform.

RELATED LINKS
Wave Window on page 147
Montage Window on page 259
Time Ruler and Level Ruler on page 71
Moving Multiple Markers on page 533
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Moving Multiple Markers
You can move multiple markers simultaneously whilst maintaining the relative distances 
between the markers.

PROCEDURE

1. Optional: If you only want to move markers within a specific time range, create a selection 
range in the wave window or the montage window.

2. In the Markers window, select Functions > Move Multiple Markers.

3. Specify the amount of time by which you want to move the markers.

4. Select the marker types that you want to move.

5. Optional: Define conditions with or without regular expressions.

6. Optional: If you have selected an audio range and want to use it, activate In Selected Audio 
Range.

7. Click OK.

RELATED LINKS
Markers Window on page 521
Move Multiple Markers Dialog on page 533

Move Multiple Markers Dialog
In this dialog, you can specify which markers you want to move by a specific amount.

● To open the Move Multiple Markers dialog, open the Markers window and select 
Functions > Move Multiple Markers.

Move Markers by This Amount
Defines the distance by which the markers are moved. Negative values move markers 
to the left.

Markers
Moving Multiple Markers 

533
WaveLab Pro 11.2.0



The Quantize menu allows you to apply quantization after the markers have been 
moved. The following options are available:

● No Quantization

● Snap to Zero Crossing

● Quantize to 24 FPS

● Quantize to 25 FPS

● Quantize to 30 FPS

● Quantize to CD Frames (75 FPS)

● Quantize to 1 second

Move These Marker Types
Allows you to select the marker types that are moved.

Conditions
Allows you to select a condition that has to be met for markers to be moved. For 
example, Marker name must contain this text.

Select All
Selects/Deselects all marker types.

Range – All
Select this if you want to move all markers.

Range – In Selected Audio Range
Select this if you want to move all markers in the selected time range.

Range – Skip Locked Markers
If this option is activated, locked markers are not moved.

RELATED LINKS
Markers Window on page 521
Moving Multiple Markers on page 533

Navigating to Markers
You can jump to the previous or next marker using the corresponding marker buttons.

● To jump to the previous/next marker, select the View tab, and in the Cursor section, click 
Move Cursor to Previous Marker/Move Cursor to Next Marker.

● To set the wave cursor to a marker position, in the wave window or the montage window, 
double-click a marker triangle.

RELATED LINKS
Markers on page 520

Hiding Markers of a Specific Type
For a better overview, you can hide marker types.

PROCEDURE

1. In the Markers window, select Display.

2. Deactivate the marker types that you want to hide.
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You can make the markers visible again by activating the corresponding marker type.

RELATED LINKS
Markers Window on page 521

Converting the Type of a Single Marker
You can convert markers of a specific type to another type.

PROCEDURE

1. In the Markers window, click the marker icon that you want to convert.

2. Select a new marker type from the list.

RELATED LINKS
Markers Window on page 521
Converting All Markers of a Specific Type on page 535

Converting All Markers of a Specific Type
You can convert all loop markers to CD track markers, for example.

PROCEDURE

1. Optional: If you only want to convert markers within a specific time range, create a selection 
range in the wave window or the montage window.

2. In the Markers window, select Functions > Convert Marker Types.

3. In the Convert Marker Types dialog, use the From and To pop-up menus to specify the 
source and target marker types.

4. Optional: Specify a condition.

5. Select whether you want to convert all markers or only the markers in the selected range.

6. Click OK.

RELATED LINKS
Markers Window on page 521
Converting the Type of a Single Marker on page 535
Convert Marker Types Dialog on page 535

Convert Marker Types Dialog
In this dialog, you can convert marker types.

● To open the Convert Marker Types dialog, open the Markers window and select 
Functions > Convert Marker Types.
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From
Specifies the source marker type.

To
Specifies the target marker type.

Conditions pop-up menu
Allows you to specify conditions for the conversion. Select an option and enter a text in 
the text field below.

Markers to Convert – All
Converts all markers.

Markers to Convert – In Selected Audio Range
Converts only markers of the selected audio range.

Markers to Convert – Skip Locked Markers
Excludes locked markers from the conversion.

RELATED LINKS
Markers Window on page 521
Converting All Markers of a Specific Type on page 535

Renaming Markers
You can change the names of markers.

● To rename a marker in the wave window or the montage window, right-click a marker, select 
Rename, and enter a new name.

● To rename a marker in the Markers window, double-click a marker name in the Name 
column, and enter a new name.

● To batch rename multiple markers according to specified settings, in the Markers window, 
select Functions > Batch Renaming.
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● To edit the default names, in the Markers window, select Functions > Default Marker 
Names.

RELATED LINKS
Batch Renaming on page 717
Markers Window on page 521
Default Marker Names Dialog on page 537

Default Marker Names Dialog
In this dialog, you can specify the default marker names.

● To open the Default Marker Names dialog, open the Markers window, and select 
Functions > Default Marker Names.

Marker type
Lets you select the type of marker for which you want to specify a default name.

Default Name for This Marker Type
Lets you specify the default name for the selected marker type.

RELATED LINKS
Markers Window on page 521
Renaming Markers on page 536

Selecting Markers
There are several ways to select markers.

● In the wave window or the montage window, click a marker.

● In the Markers window, click in a cell. The corresponding marker is selected.

● Use Ctrl/Cmd  or Shift  to select multiple markers.

The marker icon changes its background to indicate the selection.

RELATED LINKS
Wave Window on page 147
Montage Window on page 259
Markers Window on page 521
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Selecting the Audio Between Markers
You can select the audio between two adjacent markers or between any two markers. This allows 
you to select a section that has been marked.

● To select the audio between two adjacent markers, double-click between two adjacent 
markers in the wave window or the montage window.

● To select several regions between two adjacent markers, double-click between two adjacent 
markers, and after the second click, drag to select the adjacent regions.

● To select the audio between a region marker pair, hold down Shift , and double-click a 
region marker.

● To extend the selection until the end of a marker region, in the wave/montage window, hold 
down Shift , and double-click in the marker region that you want to select.

● To open the Markers window and display further information about a specific marker, hold 
down Alt , and double-click a marker.

RELATED LINKS
Wave Window on page 147
Montage Window on page 259
Markers Window on page 521

Binding Markers to Clips in the Audio Montage
In the Audio Montage window, you can bind markers to clips. By doing this, the marker remains 
in the same position, relative to the clip start/end, even if the clip is moved or resized in the audio 
montage.

You can find the options regarding binding clips and markers on the Functions menu of the 
Markers window, and when right-clicking a marker in the Audio Montage window.

When a marker is bound to a clip element, its name is preceded by a blue character.

RELATED LINKS
Markers Window on page 521

Markers Import and Export
Markers can be exported into different output formats and imported via XML files.

The exported marker files can contain the following information:

● Marker types

● Marker names

● Region lengths

● Comments

● Sample rate of the file that contains the markers
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● Position of each marker in samples

● Position of each marker on the timeline

The marker types are saved in Unicode.

If the sample rate of the imported markers differs, the markers are automatically adapted to the 
new sample rate.

For importing markers, the XML files must be formatted like the file that is created when you 
export markers. To create a custom marker file with a text editor or script, use an exported 
marker file as a reference. Marker files must at least include the marker position in sample 
position units.

You can also import XML marker files to your batch process to apply a marker structure to 
multiple files.

NOTE

In the Audio Editor, markers that are located beyond the end of an audio file are not imported.

RELATED LINKS
Importing XML Marker Files into Multiple Files on page 713

Importing Markers from XML Files
You can import markers from XML files.

PROCEDURE

1. Open the Markers window.

2. Select Functions > Import Markers from XML File.

3. Select the XML file that you want to open.

4. Click Open.

RELATED LINKS
Markers Window on page 521
Markers Import and Export on page 538

Exporting the Markers List as Text
You can export the markers list as text. The markers list contains the marker names, positions, 
region lengths, types, and comments.

PROCEDURE

1. Open the Markers window.

2. Select Functions > Export Markers List as Text.

3. In the Export Markers List as Text dialog, choose the information that you want to export 
and the output format.

4. Click OK.
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RESULT
The location of the markers list opens in the File Explorer/macOS Finder. When you select Print, 
the Print Preview window opens. The text file is saved in the specified folder for temporary files.

RELATED LINKS
Specifying Folders for Opening and Saving Files on page 122
Markers Window on page 521
Export Markers List as Text Dialog on page 540

Export Markers List as Text Dialog
This dialog allows you to export the markers list in various file formats, or as a printout. You can 
decide what marker information to include in the exported file.

● To open the Export Markers List as Text dialog, open the Markers window and select 
Functions > Export Markers List as Text.

Information to Export
Allows you to specify which information you want to include in the output text. The 
following information is available:

● Name

● Position

● Region Length

● Type

● Comment

Output Format
Allows you to select the output format for the exported markers list. The following 
output formats are available:

● Pure Text (txt) generates a text file with the extension TXT. The character format is 
UTF-8.

● HTML generates a web browser file with the extension HTML. The character 
format is UTF-8.

● Adobe PDF generates a file with the extension PDF.

● Spreadsheet (csv) generates a text file with the extension CSV. Text items are 
separated by a character, as specified in the main preferences. This type of file can 
be imported by spreadsheets. The character format is UTF-8.

● XML generates a file with the extension XML. The character format is UTF-8.

● Open Office (odf) generates a file with the extension ODF.
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● Print allows you to print the markers list. When you select Print, a preview window 
opens, allowing you to view and print the text. If no printer is connected, the 
preview is empty.

RELATED LINKS
Markers Window on page 521
Exporting the Markers List as Text on page 539

How Marker Information is Saved
WaveLab Pro uses MRK files as a way to save marker information that is independent of the file 
format. However, to make marker information exchangeable between applications, WaveLab Pro 
also saves some information in the Wave headers.

This speeds up the file saving process, in case that only a marker setting was changed. 
However, this only applies if Write Markers in WAV File Header (RIFF Format/BWF Format) 
is deactivated in the Audio Files Preferences on the File tab. By default, MRK files are created 
and information is saved in the Wave headers.

● When you import a file for the first time, any loop points are imported and displayed as loop 
markers.

● When you save a file in Wave format, the loop points are saved both as a part of the actual 
file and in the MRK file.

● When you open a file that includes markers that were added in WaveLab Pro and markers 
that were added in another application, all markers are displayed in WaveLab Pro.

RELATED LINKS
Markers on page 520
File Tab (Audio Files Preferences) on page 778
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Metering

WaveLab Pro contains a variety of audio meters that you can use for monitoring and analyzing 
audio. Meters can be used to monitor audio during playback, rendering, and recording. 
Furthermore, you can use them to analyze audio sections when playback is stopped.

RELATED LINKS
Meter Windows on page 542
Meter Settings on page 543
Multichannel Metering on page 544

Meter Windows
WaveLab Pro contains a variety of audio meters that you can use for monitoring and analyzing 
audio. Meters can be used to monitor audio during playback, rendering, and recording. 
Furthermore, you can use them to analyze audio sections when playback is stopped.

The meter windows can be accessed via the Meters menu. There can only be one instance of 
each audio meter.

Audio meters can be used in the WaveLab Pro window and in the Control Window.

The axis of most audio meters can be rotated, to view the graphics horizontally or vertically. For 
some meters, you can also style and customize parameters via a settings dialog.

RELATED LINKS
Metering on page 542
Docking and Undocking Tool Windows and Meter Windows on page 66

Opening and Closing Meter Windows
You can close all meter windows you do not need for your project.

● To open a meter window, select Meters and select a meter window.

● To close a docked meter window, right-click the meter window tab and select Hide.

● To close an undocked meter window, click its X button.

RELATED LINKS
Meter Windows on page 542
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Real-Time vs. Non-Real-Time Metering
Metering can be used to measure audio in real time, that is, while the audio is being played back, 
or in non-real-time, that is, in stop mode.

Metering Monitor Modes
You can choose which audio source to monitor and select a mode for displaying information in 
the meters.

The following metering modes are available on the Analyze tab in the Monitoring section of the 
Audio Editor.

Playback
This is the standard metering mode, in which the meters reflect the audio that is 
played back. Metering occurs after the Master Section, which means that effects, 
dithering, and master faders are taken into account. You can monitor audio files, audio 
montages, audio CD track lists, etc.

Audio Input
In this mode, the meters reflect the audio input. Typically, this is the mode to use when 
recording. The Master Section settings are not taken into account.

Freeze Meters
This mode freezes the values for all open meters. The meters remain frozen until you 
select another monitor mode.

File Rendering
In this mode, you can monitor what is being written to disk during file rendering 
or when recording. Like Audio Selection, average and min/max peak values are 
calculated. After rendering, the meters freeze until you refresh or change monitor 
mode.

Edit Cursor
In this mode, the meters are static, showing the levels and other values for the audio 
at the position of the edit cursor in stop mode. This allows you to analyze a specific 
position in an audio file in non-real-time. The Master Section settings are not taken 
into account.

Audio Selection
In this mode, the meters display the average values calculated for the selected range. 
The Master Section settings are not taken into account.

When you change the selection, you have to update the meter displays by clicking 
Update Selection Analysis.

Update Selection Analysis
Analyzes the audio selection again and updates the meters.

Meter Settings
You can set up most meters in the corresponding settings dialogs. For example, you can adjust 
the behavior, scale, and color of the meters.

● To open the settings dialog for a meter, select Functions > Settings.

● To check the results after changing the settings without closing the settings dialog, click 
Apply.
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● To close the settings dialog and discard any changes that you have made, even if you have 
clicked the Apply button before, click Cancel.

RELATED LINKS
Meter Windows on page 542

Multichannel Metering
WaveLab Pro features 8 audio channels that can be routed to inputs and outputs on a multi i/o 
audio card. The audio montage supports various surround channel configurations using up to 8 
channels.

WaveLab Pro can display multiple meters. When working with multiple channels in an audio 
montage, each channel has its own meter. This applies to all meters (up to 8 real-time FFTs, 8 
level meters, 4 pan meters, 4 phase scopes, etc.). If a surround configuration is selected, each 
meter indicates the corresponding surround channel (Lf, Rf, LFE, etc.).

When working with more than two channels, it is recommended to use floating meter windows, 
because they can be resized more easily.

Resetting the Meters
You can reset the display of some meters, for example, the Level Meter.

PROCEDURE

● In the meter window, click Reset, or select Functions > Reset.

RESULT
All values and numerical indicators of the meter are reset.

RELATED LINKS
Meter Windows on page 542

Using Presets in the Meter Windows
You can save the settings that you have made for a meter window as a preset. By assigning 
presets to preset buttons, you can quickly switch between different level scales and display 
modes, for example.

● To save your settings as a preset, select Functions > Settings, click Presets, and select Save 
As.

● To assign a preset to one of the preset buttons, select Functions > Settings, click Presets, 
and from the Assign to Preset Button submenu, select a preset button.

● To apply a preset, select it from the Functions menu, or click the corresponding preset 
button.

Preset buttons 1-5
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RELATED LINKS
Meter Windows on page 542

Level Meter
The Level Meter displays the peak and average loudness/decibel levels of your audio file, and 
the balance between the left and right channels in a stereo file.

● To open the Level Meter, select Meters > Level Meter.

Level Meters

The upper part of the window shows the peak level and the average loudness in the following 
way:

● The peak level meters display the peak levels of each channel, graphically and numerically.

● The VU meters measure the average loudness (RMS) of each channel. These meters have 
a built-in inertia, evening out loudness variations over a user-defined time span. If you are 
monitoring playback or the audio input, you can see two vertical lines following each VU 
meter bar. These lines indicate the average of the most recent minimum RMS values (left 
line) and the average of the most recent maximum RMS values (right line). To the left, the 
difference between the minimum and maximum average values is displayed. This gives you 
an overview of the dynamic range of the audio material.

● If you are monitoring real-time audio (playback or input), the maximum peak and loudness 
values are displayed to the right of the meter bars. The numbers in brackets to the right 
of the maximum peak values indicate the number of times that clipping occurs (0 dB signal 
peaks). Values between 1 and 2 are acceptable, but if you get a larger number, you should 
lower the master level to avoid digital distortion.

● Recording levels should be set so that they only rarely clip. If the master level is set too high, 
the sound quality and frequency response are compromised at high recording levels, with 
unwanted clipping effects. If the level is set too low, noise levels can be high relative to the 
main sound being recorded.

Pan Meters

The lower part of the window shows the difference in level between the left and right channel of 
a stereo audio file.

● The upper pan meters show the peak level difference between the channels. The level bars 
can go to the left or right, indicating which channel is loudest.

● The lower pan meters show the average difference in loudness between the channels. This 
gives you a visual indication of whether a stereo recording is properly centered, for example.

● If you are monitoring real-time audio (playback or input), the maximum balance difference 
values (peak and loudness) for each channel are displayed numerically to the left and right of 
the meter bars.

Metering
Level Meter 

545
WaveLab Pro 11.2.0



RELATED LINKS
Level/Pan Meter Settings Dialog on page 546

Level/Pan Meter Settings Dialog
In the Level/Pan Meter Settings dialog, you can adjust the behavior, scale, and color of the 
meters.

● To open the Level/Pan Meter Settings dialog, open the Level Meter window, and select 
Functions > Settings.

Peak Meter Section

Peaks pop-up menu
On this pop-up menu, select Digital Peaks if you want WaveLab Pro to use sample 
values and True Peaks if you want WaveLab Pro to use analog reconstructed values.

Ballistics – Release Rate
Determines how fast the peak level meter falls after a peak.

Ballistics – Peak Hold Time
Determines how long a peak value is displayed. The peak can be displayed as a line or 
a number. If the meter is too short, only the line is displayed.

Top Zone/Middle Zone/Low Zone
The color buttons allow you to select colors for the low, middle, and top zones of the 
level meter. You can define the range for the top and middle zones by changing the 
corresponding values.

Cursor Mode – Unit
Allows you to specify which unit is used to display the peak value.

Cursor Mode – Show Value of Single Sample
If this option is activated, the value of the single sample is displayed at the cursor 
position. If this option is deactivated, several samples are scanned around the cursor 
to determine the peak value. Generally, this is best activated when you have zoomed in 
on the waveform to see the details.

VU Meter (Loudness) Section

VU Meter (Loudness)
Activates/Deactivates the VU meter.

Modes pop-up menu
On this pop-up menu, you can choose between the standard mode and three K-System 
modes. The settings for K-System modes are shown in the Zones section.

Ballistics – Resolution
Sets the time that is used to determine the loudness. The smaller this value, the more 
the VU meter behaves like the peak meter.

Ballistics – Range Inertia
Sets the time that is used to determine the recent minimum and maximum value lines, 
and therefore determines how quickly these respond to changes in loudness.
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Top Zone/Middle Zone/Low Zone
The color buttons allow you to select colors for the low, middle, and top zones of the 
VU level meter. You can define the range for the top and middle zones by changing the 
corresponding values.

Cursor Mode – Samples to Scan
Determines how many samples are scanned when calculating the VU meter value at 
the edit cursor position. For this, the Edit Cursor monitoring mode must be activated 
on the Analyze tab of the Audio Editor.

Panning Meter Section

Panning Meter
Shows/Hides the panning meter in the Level Meter window.

Range
Determines the dB range of the panning meter.

Peak and Loudness Left/Right
Lets you specify the colors for the different elements.

Global Colors Section

In this section, you select colors for the meter background, marks (scale units), and grid lines.

Global Range (Peak and VU Meter) Section

In this section, you specify the minimum and maximum values of the displayed level range.

RELATED LINKS
Level Meter on page 545
Metering Monitor Modes on page 543

K-System VU Meter Modes
K-System integrates standardized metering, monitor calibration, and level practices.

In WaveLab Pro, you can choose between three metering modes which all set the 0 dB VU point 
below the standard level meter. To fully utilize the K-System, you have to calibrate your monitor 
level so that 0 VU equals 83 dB.

You should use a pink noise reference signal and a SPL level meter. Use C weighting (slow 
response), and adjust your playback level so that your noise meter indicates 83 dB SPL per 
channel or 86 dB SPL when played on the two channels simultaneously.

The K-System has three meter operating modes (selectable from the VU-Meter pop-up in the 
Level/Pan Meter Settings dialog). These are intended for different uses:

● K-System 20: This places 0 VU 20 dB lower than standard VU mode, and is intended for music 
with a very wide dynamic range, e.g. classical music.

● K-System 14: This places 0 VU 14 dB lower than standard VU mode, and is intended for music 
with a slightly more compressed dynamic range. Use this for pop, R&B, and rock music.

● K-System 12: This places 0 VU 12 dB lower than standard VU mode, and is intended for 
broadcast applications.
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Loudness Meter
The Loudness Meter is an audio meter for monitoring loudness, according to the EBU R-128 
standard.

● To open the Loudness Meter, select Meters > Loudness Meter.

1. Momentary loudness bar

Displays the loudness of a 400 milliseconds slice that is evaluated every 100 milliseconds.

2. Short-term loudness bar

Displays the loudness of a 3 seconds slice that is evaluated every second.

3. Integrated loudness bar

Displays the average loudness. This bar is evolving over time, because it makes an average 
of the loudness by measuring 400 millisecond slices every 100 milliseconds.

4. Target loudness

The purple vertical line corresponds to the target loudness defined in the Loudness Meter 
Settings dialog. The purple shadow around it corresponds to the acceptable deviation.

5. EBU R-128 Loudness Range (LRA)

This loudness range displays the difference between the estimates of the 10th and the 
95th percentiles of the loudness distribution. The lower percentile of 10% can, for example, 
prevent the fade out of a music track from dominating the loudness range. The upper 
percentile of 95% ensures that an unusually loud sound, such as a gunshot in a movie, is not 
responsible for a large loudness range.

The EBU R-128 loudness range, the dynamics range of the short-term loudness, and the 
dynamics range of the momentary loudness help to decide if dynamic compression is 
necessary, by giving instant feedback about the dynamics (too low, good, too much).

6. Dynamics range of the short-term loudness

This loudness range monitors the recent minimum/maximum loudness measurements to 
provide a hint about the short-term dynamics.

7. Dynamics range of the momentary loudness

This loudness range monitors the recent minimum/maximum loudness measurements to 
provide a hint about the momentary dynamics.

8. Loudness curve

This curve shows how the loudness is distributed in a song. The audio signal is divided into 
small blocks, and the loudness of each block is computed. The curve informs about how 
often audio events with a given loudness appear in the file in comparison to all other events. 
If the curve has a peak, the given loudness often appears in the song.

The curve is always normalized. The peak shows which loudness is the most represented in a 
song. The curve is related to the LRA as the LRA starts at the left part of the curve and ends 
at the right part, with a 10%/95% tolerance.
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9. Gate LED

The Gate LED lights up when audio is discarded from measurement. The EBU standard 
discards audio below a specific level, relative to the average loudness.

10. Numerical values of the bars

This section shows the numerical values of the bars. The values in brackets are the loudness 
ranges.

11. True Peak LED

The True Peak LED is based on a true peak analysis and lights up when clipping is detected.

RELATED LINKS
Loudness Meter Settings on page 549
EBU Loudness Standard R-128 on page 56

Loudness Meter Settings
In the Loudness Meter Settings dialog, you can set up the appearance of the Loudness Meter 
window.

● To open the Loudness Meter Settings dialog, open the Loudness Meter window, and select 
Functions > Settings.

Short-term Loudness/Momentary Loudness

Top Zone/Middle Zone/Low Zone
Allows you to specify the colors for the top, middle, and low zones of the meter.

From
Allows you to specify the starting point for the middle and top zones.

Show Maximum Values
If this option is activated, the maximum short-term and momentary values are 
displayed instead of the loudness range values.

Loudness Range
If this option is activated, a moving rectangle is displayed, which symbolizes the short-
term loudness range/momentary loudness.

Ballistics
Determines the inertia of the loudness range for the short-term loudness/momentary 
loudness, that is, how fast the range edges meet each other after a new minimum or 
maximum loudness is reported.

Integrated Loudness

Target Loudness
Allows you to specify the ideal loudness to match. The EBU R-128 recommendation for 
broadcast is -23 dB.

Acceptable Deviation
Allows you to specify the loudness range that is considered to be an acceptable 
deviation from the target loudness.

Outside the Acceptable Deviation
Allows you to specify a color for the range that is outside the acceptable deviation.
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Loudness Range

Range Color
Lets you specify the range colors if the range size is above the associated value (Too 
Much), exactly as the associated value (Good), or below the associated value (Not 
Enough).

Below/From
A loudness range that you consider to be not enough (Below) and too much (From).

Transition
Lets you specify how fast the color changes from Good to Too Much, and from Good to 
Not Enough. 0% means that the color changes abruptly when a threshold is reached. 
100% means that the color changes gradually.

Additional Settings

Background/Marks/Grid/Curve
Lets you set the colors for the meter background, marks, grid lines, and the loudness 
distribution curve of the Loudness Meter.

Peak Hold Time
Determines how long the peak LED remains lit after a true peak.

Show Loudness Histogram
If this option is activated, a loudness histogram is displayed in the Loudness Meter.

Scale

In this section, you can specify the low and high end of the displayed level range.

The EBU +9 scale and the EBU +18 scale are EBU recommendations. Both of these scales are 
centered around 0 LU, which represents -23 LUFS, the recommended EBU loudness.

RELATED LINKS
Loudness Meter on page 548

Phasescope
The Phasescope indicates the phase and amplitude relationship between two stereo channels.

● To open the Phasescope, select Meters > Phasescope.
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Reading the Phasescope

The Phasescope works as follows:

● A vertical line indicates a perfect mono signal (the left and right channels are the same).

● A horizontal line indicates that the left channel is the same as the right, but with an inverse 
phase.

● A fairly round shape indicates a well-balanced stereo signal. If the shape leans to one side, 
there is more energy in the corresponding channel.

● A perfect circle indicates a sine wave on one channel, and the same sine wave shifted by 45° 
on the other.

● Generally, the more you can see a thread, the more bass is in the signal, and the more 
spray-like the display, the more high frequencies are in the signal.

Phase Correlation Meter

The phase correlation meter at the bottom of the display works as follows:

● The green line shows the current phase correlation, and the two red lines show the recent 
minimum and maximum values.

● With a mono signal, the meter shows +1, indicating that both channels are perfectly in 
phase.

● If the meter shows –1, the two channels are the same, but one is inverted.

● Generally, for a good mix, the meter should show a value between 0 and +1.

The phase correlation meter is also available in Analyze Audio Selection mode, showing an 
average value for the selected range.

Phasescope Settings
In the Phasescope Settings dialog, you can adjust the behavior, scale, and color of the meters.

● To open the Phasescope Settings dialog, open the Phasescope window, and select 
Functions > Settings.

Background
Click this to change the background color.

2D Display
Allows you to adjust the color for the grid and the signal of the 2D display.

Auto-Size (Maximize)
If this option is activated, the display is optimized to fit in the window.

Correlation Display
This is where you select colors for the elements in the phase correlation meter display, 
and adjust the peak hold time for the maximum and the minimum indicator.

Number of Samples to Display
This setting affects the length of the phase coil and the density of the display. For audio 
with high sample rates, you might want to raise this value.
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Spectroscope
The Spectroscope shows a graphical representation of the frequency spectrum, analyzed into 60 
separate frequency bands, represented as vertical bars.

● To open the Spectroscope, select Meters > Spectroscope.

Peak levels are shown as horizontal lines above the corresponding bands, indicating recent 
peak/maximum values. The Spectroscope offers a quick spectrum overview. For a more detailed 
analysis of the audio spectrum, use the Spectrometer.

On the Functions menu, you can specify whether only high audio levels are displayed, or 
whether medium and low levels are also shown.

The following settings are available:

● Restrict to High Audio Levels

● Include Medium Audio Levels

● Include Low Audio Levels

Spectrometer
The Spectrometer uses FFT (Fast Fourier Transform) techniques to display a frequency graph, 
providing a precise and detailed real-time frequency analysis.

● To open the Spectrometer, select Meters > Spectrometer.

The current frequency spectrum is shown as a linear graph. Spectrum peaks are shown as short 
horizontal lines.
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Zooming in the Spectrometer Window
In the Spectrometer window, you can zoom in on a frequency area.

● To zoom in on a frequency area, click and drag a rectangle in the spectrum. The display is 
zoomed in so that the selected frequency range fills the window.

● To return to full-scale display, select Functions > Zoom out Fully, or double-click in the 
spectrum.

Spectrometer Snapshots
You can take snapshots of the current spectrum, to check the effects of adding EQ, for example.

The snapshots are displayed on the spectrum graph. Up to five snapshots can be displayed. The 
sixth snapshot replaces the earliest snapshot.

● To take a snapshot, select Functions > Add Snapshot.

● To erase the last snapshot, select Functions > Erase Last Snapshot.

Exporting FFT Data as ASCII Text
FFT (Fast Fourier Transform) analysis is a method to convert a waveform from the time domain to 
the frequency domain. You can export the displayed FFT data as a text file.

PROCEDURE

1. In the Audio Editor, select the Analysis tab.

2. In the Monitoring section, activate Edit Cursor or Audio Selection.

3. In the Spectrometer window, select Functions > Export FFT Data as ASCII.

4. Specify a file name and location.

5. Click Save.

RESULT
The resulting text file can be imported into Microsoft Excel, or other applications that allow graph 
plotting from text files.

Creating Spectrometer Settings Presets
You can save up to 5 Spectrometer Settings as presets and assign them the Presets buttons. 
This allows you to quickly compare different Spectrometer settings.

PROCEDURE

1. In the Spectrometer window, select Functions > Settings.

Metering
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2. In the Spectrometer Settings dialog, make your settings.

3. Click the Presets menu and select Assign to Preset Button.

4. Select the button to which you want to apply the preset.

5. Click OK to close the Spectrometer Settings dialog.

6. Start playback and click the Apply Preset buttons to switch between the presets.

RELATED LINKS
Spectrometer Settings on page 554

Spectrometer Settings
In the Spectrometer Settings dialog, you can adjust the behavior and display of the meters, and 
assign up to five sets of spectrometer settings to the preset buttons.

● To open the Spectrometer Settings dialog, open the Spectrometer window, and select 
Functions > Settings.

Process Tab

Analysis Block Size
The higher this value, the higher the accuracy in the frequency domain, that is, 
the spectrum is divided into more bands. At the same time, the time localization is 
reduced. This means that the higher the value, the less easy to know where a given 
frequency starts and ends in time.

NOTE

Raising the block size value also requires more CPU power and introduces a higher 
latency. Therefore, high values should only be used for offline monitoring.

Analysis Overlapping
To get more accurate results, the program can analyze overlapping blocks. This setting 
determines the amount of overlap between these blocks – the higher the value, the 
more accurate the results.

NOTE

Raising this value is very CPU-intensive. A setting of 50% requires twice the amount of 
CPU power, a setting of 75% requires four times the CPU power, etc.

Smoothing Window
Allows you to choose which method to use for pre-processing the samples in order to 
optimize the Spectrogram.

Metering
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Display Tab

Frequency Ruler
Determines the frequency range to be shown, at full-scale display. The lowest 
frequency to be shown depends on the Analysis Block Size setting and the highest 
actual frequency depends on the sample rate.

Logarithmic Scale
When this option is activated, each octave occupies the same horizontal space in the 
display. If you need more resolution in the high frequency range, you may want to turn 
this off.

Level Ruler
Determines the range of the vertical level ruler in dB.

Normalize Display to 0 dB
If this option is activated, the level display is offset, so that the highest point on the 
curve is displayed as 0 dB. This is only possible in non-real-time mode.

Optimize Scale
Optimizes the level scale so that only the relevant level range is shown. This is only 
possible in non-real-time mode.

Display Type
Allows you to toggle the display between curve and bar graph.

Peak Hold Time
Determines for how long the peak level graph remains displayed when the levels drop.

Colors
This is where you select colors for the curves, grid, background, etc.

Presets

You can save up to 5 Spectrometer Settings as presets. This allows you to quickly switch 
between different Spectrometer settings during playback.

RELATED LINKS
Creating Spectrometer Settings Presets on page 553

Live Spectrogram
The Live Spectrogram shows the last seconds of the audio stream. This allows you to detect 
disturbances in the spectrogram, and monitor the noise level and frequencies, for example.

● To open the Live Spectrogram, select Meters > Live Spectrogram.
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Live Spectrogram Settings
The Live Spectrogram settings allow you to adjust the behavior and display of the Live 
Spectrogram.

● To open the Live Spectrogram settings, open the Live Spectrogram window, and open the 
Functions menu.

Clear
Clears the spectrogram.

Clear on Playback
Clears the spectrogram when you start playback.

Start Scrolling from Left
If this option is activated, the spectrogram starts scrolling from the left edge of the 
Live Spectrogram window.

Start Scrolling from Right
If this option is activated, the spectrogram starts scrolling from the right edge of the 
Live Spectrogram window.

Wrap
If this option is activated, the spectrogram restarts from the left when it reaches the 
right edge of the Live Spectrogram window.

Slow Scroll Speed/Medium Scroll Speed/Fast Scroll Speed
Allows you to select the scroll speed of the spectrogram.

Default Style
The spectrogram uses the style that is defined as default in the Spectrogram Options 
dialog.

Style of Current Audio File
The spectrogram uses the style of the active audio file.

Custom Style
Opens the Spectrogram Options dialog that allows you to customize the style of the 
spectrogram.

Rotate
Allows you to rotate the axis of the spectrogram to view the graphics horizontally or 
vertically.

Bit Meter
The Bit Meter shows how many bits are used.

● To open the Bit Meter, select Meters > Bit Meter.
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While you may expect the maximum number of bits to be the same as the precision of the audio 
file, this is not necessarily the case.

As soon as you perform any kind of real-time processing on an audio file, the audio data is 
treated at a much higher precision (64-bit floating point) to allow for pristine audio quality. The 
only time when a 16-bit file is played back at 16-bit precision is, for example, if you play it without 
any fades or effects, and with the master faders set to 0.00.

How to Read the Bit Meter

● The inner meters show how many bits are used.

● The outer meters show how many bits were recently in use.

● The Over segment indicates clipping.

● The 32F segment indicates samples with 32-bit float precision.

● The 64F segment indicates samples with 64-bit float precision.

When to Use the Bit Meter

The Bit Meter is useful in the following situations:

● To check whether dithering is necessary. If you are playing back or mixing down to 16 bits, 
and the Bit Meter shows that more than 16 bits are used, you should apply dithering.

● To see the actual precision of an audio file. For example, even though a file is in 24-bit 
format, only 16 bits may be used, or a 32-bit file may only use 24 bits.

● To see the bit depth output of a plug-in.

● To see whether samples are 32-bit float, 64-bit float, or any PCM precision between 8 bit and 
32 bit at the monitoring point.

RELATED LINKS
Bit Meter Settings on page 558
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Bit Meter Settings
In the Bit Meter Settings dialog, you can adjust the behavior and display of the Bit Meter.

● To open the Bit Meter Settings dialog, open the Bit Meter window, and select Functions > 
Settings.

Colors
You can adjust the colors of the meter segments, grids, background, etc. by clicking the 
corresponding color buttons.

Bit Hold Time
Determines for how long peak values are held by the outer meters.

Bit Display
Determines how the bits are displayed. In Intuitive Mode (Proportional to Signal 
Level), the absolute value of the signal is shown. The bar graph goes higher with 
higher signal levels, similar to a common level meter.

In True Mode (Signed Samples), the meter shows the direct mapping of the bits. 
However, because the actual values may be negative, there is no intuitive relationship 
with the level. This mode is useful if you want to check the full range, because all bits 
are displayed, regardless of the audio signal level.

RELATED LINKS
Bit Meter on page 556

Oscilloscope
The Oscilloscope offers a highly magnified view of the waveform around the playback cursor 
position.

● To open the Oscilloscope, select Meters > Oscilloscope.

If you are analyzing stereo audio, the Oscilloscope normally shows the separate levels of the 
two channels. However, if you activate Show Sum and Subtraction on the Functions menu, the 
upper half of the Oscilloscope shows the mix of the two channels and the lower half shows the 
subtraction.

Oscilloscope Settings
In the Oscilloscope Settings dialog, you can adjust the display colors, and activate/deactivate 
Auto-Zoom. When Auto-Zoom is activated, the display is optimized so that the highest level 
reaches the top of the display at all times and even small signals are visible.

● To open the Oscilloscope Settings dialog, open the Oscilloscope window, and select 
Functions > Settings.

Metering
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Wavescope
The Wavescope meter displays a real-time waveform drawing of the audio signal being 
monitored. It can be useful when recording or rendering a file if File Rendering metering 
monitoring mode is active.

● To open the Wavescope, select Meters > Wavescope.

RELATED LINKS
Metering Monitor Modes on page 543
Wavescope Settings on page 559

Wavescope Settings
In the Wavescope Settings dialog, you can make various color settings for the background, grid, 
and waveform display, and set the waveform rendering speed and vertical zoom.

● To open the Wavescope Settings dialog, open the Wavescope window, and select 
Functions > Settings.

Colors
Lets you select colors for the waveform graphics.

Waveform Rendering Speed
Determines how much the waveform display is compressed.

If Same As Live Spectrogram is activated, the rendering speed of the Wavescope 
display has the same speed as the Live Spectrogram display.

Level Zoom
Determines the level zoom. Set a high value if the waveform has a low amplitude.

Clear Waveform when Reaching Right of Pane
If this option is activated, the waveform display is cleared each time the cursor reaches 
the right end of the display. If this option is deactivated, the new waveform overwrites 
the previous waveform.

RELATED LINKS
Wavescope on page 559
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DVD-Audio

In WaveLab Pro, you can author a DVD-Audio from a collection of audio montages and write it to 
DVD-Audio.

You can add your audio montages to the DVD-Audio window, check the DVD-Audio layout for 
conformity, and write a DVD-Audio disk.

Compared to an audio CD, the DVD-Audio has the following advantages:

● More disk space

● Higher audio quality with up to 192 kHz and 24 bit

● Surround support

● Picture slide show support

The contents of a DVD-Audio project are saved in a folder named AUDIO_TS (Audio Title Set), 
which includes all audio, still picture, text, and visual menu data.

The AUDIO_TS contents are created when you render a DVD-Audio project. These data files are 
readable by the DVD-Audio player, but cannot be opened or edited in WaveLab Pro.

You can use DVD+R, DVD-R, DVD+RW, DVD-RW, DVD-RAM for writing DVD-Audio compatible 
discs.

NOTE

Throughout WaveLab Pro, where “CD” is mentioned (for example, in messages or marker names), 
this usually also applies for DVD-Audio.

RELATED LINKS
DVD-Audio Window on page 561
DVD-Audio Formats on page 561
Creating a DVD-Audio on page 564

Structure of a DVD-Audio Project
You structure your DVD-Audio projects in groups.

● An album can contain up to 9 groups. In WaveLab Pro, a group corresponds to an audio 
montage. A group is similar to a CD and can be represented by an audio montage.

● Each group can contain up to 99 tracks. Tracks are defined by CD track start and end markers 
in the audio montage.

RELATED LINKS
DVD-Audio on page 560
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DVD-Audio Formats
A DVD-Audio project can contain audio in a variety of resolutions.

The sample rates can be 48 kHz, 96 kHz, 192 kHz, 44.1 kHz, 88.2 kHz, or 176 kHz and the bit-
depths can be 16 or 24.

You can use other bit depths for audio files in a montage, but they are saved on the DVD-Audio 
disc as either 16-bit or 24-bit audio samples, regardless of the original precision. The sample rate 
of the DVD is specified on the Info tab of the corresponding audio montage.

RELATED LINKS
DVD-Audio on page 560
Info Tab on page 64

DVD-Audio Format Considerations
There are two main considerations when planning a DVD-Audio project: the total size of the 
album and the highest allowable data rate for a group.

A single album cannot contain more data than 4.7 GB (using a standard single layer DVD).

Highest Allowable Data Rate for a Group

The data rate is the data bandwidth that is necessary to reproduce a given number of channels 
at a specific bit depth and sample frequency. The DVD-Audio specification allows for a maximum 
data rate of 9.6 Mbps when using an uncompressed PCM audio format.

To keep a DVD-Audio project within the allowable data rate limit, use the following list as a guide.

6 Channels
Maximum bit depth/sample rate: Up to 16 bit/96 kHz or 24 bit/48 kHz

4 Channels
Maximum bit depth/sample rate: Up to 24 bit/96 kHz

2 Channels
Maximum bit depth/sample rate: Up to 24 bit/192 kHz

RELATED LINKS
DVD-Audio on page 560

DVD-Audio Window
In this window, you can author DVD-Audio and write it to DVD.

● To open a new DVD-Audio file, select File > New and click Create DVD-Audio.

● To open a saved DVD-Audio file, select File > Open and click DVD-Audio. Select the DVD-
Audio file that you want to open and click Open.

DVD-Audio
DVD-Audio Formats 
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DVD-Audio List

The columns in the DVD-Audio window show information about the audio montages in the 
project. Apart from the entries in the Group Name column, you cannot edit any of the 
information shown in this window.

Group Name
If you double-click the name, you can enter a new name for the group. By default, the 
name of the audio montage is used as the group name. The group name is shown in 
the DVD menu display.

File
The name of the audio montage. If you double-click the audio montage name, the 
corresponding audio montage opens.

Titles
The number of titles in the audio montage.

Time
The total time of all titles.

Bits
The bit depth of the samples in the audio montage as they will be saved on the final 
DVD.

Rate
The sample rate of the audio montage.

Channel
The number of audio channels used in the audio montage.

Size
The total size of the audio montage.

Edit Tab

Add Audio Montages
Allows you to select the audio montages that you want to add to the DVD-Audio.

Remove
Removes the selected audio montage from the DVD-Audio.

DVD-Audio
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Open Audio Montage
Opens the montage window of the selected audio montage.

Options
Opens the DVD-Audio Options dialog.

Check Conformity
Verifies that the structure of the DVD-Audio conforms to the standard.

Write DVD-Audio
Opens the DVD-Audio Creation dialog from which you can write a DVD.

RELATED LINKS
DVD-Audio Options Dialog on page 563

DVD-Audio Options Dialog
In this dialog, you can make various settings for the DVD-Audio.

● To open the DVD-Audio Options dialog, open a DVD-Audio file, select the Edit tab, and click 
Options.

Disc Identification
Volume ID and Number of Volumes allow you to specify disc information. For 
example, if you have a project that has 3 DVD discs, you can specify 3 volumes, and 
specify the ID for the volumes 1, 2, and 3.

Album Name allows you to type in the name of the album. This name is also used as 
the DVD volume name.

Provider Information allows you to type in information about the DVD-Audio provider.

Options
If Generate Menus is activated, a basic menu displaying the album/group/tracks 
structure is automatically generated. This menu appears when playing back the DVD-
Audio in a DVD player.

If Include Still Picture Tracks is activated, pictures placed on audio montage picture 
tracks are included on the DVD, and are displayed by a compatible DVD player.

If Auto Play is activated, DVD playback starts automatically when the DVD is inserted 
into a compatible DVD player.

TV System
Specifies whether the DVD-Audio disc should conform to the NTSC or PAL/SECAM video 
standard.

Default Still Picture
If this option is activated, you can define a default still picture that is displayed when 
the DVD-Audio is played back.

Still Picture Effects
Lets you define effect transitions between pictures. Choose a mode and a duration of 
the transition for start and end of playback. Not all DVD players support this feature.

RELATED LINKS
DVD-Audio Window on page 561
TV Systems on page 564
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TV Systems
If you want to use still pictures, you need to specify whether the DVD-Audio disc should conform 
to the NTSC or PAL/SECAM video standard. This is important because the NTSC and PAL/SECAM 
use different resolutions.

You can specify the TV system in the DVD-Audio Options Dialog

RELATED LINKS
DVD-Audio Options Dialog on page 563

Creating a DVD-Audio
PROCEDURE

1. Select File > New and click Create DVD-Audio.

2. Add tracks to the DVD-Audio project using the following methods:

● In the DVD-Audio window, on the Edit tab, click Add Audio Montages, and select the 
audio montages that you want to add.

● Drag audio montages from the File Explorer/macOS Finder to the DVD-Audio window.

● Drag an audio montage tab to the DVD-Audio window.

3. Select File > Save, specify a name and location, and click Save.

RESULT
The audio montages are added to the DVD-Audio project.

RELATED LINKS
DVD-Audio Window on page 561
Saving a DVD-Audio on page 564
Opening a DVD-Audio Project on page 565

Saving a DVD-Audio
PREREQUISITE
You have set up your DVD-Audio.

PROCEDURE

1. Select File > Save.

2. In the Save DVD-Audio dialog, specify a file name and location.

3. Click Save.

RELATED LINKS
DVD-Audio Window on page 561
Creating a DVD-Audio on page 564
Opening a DVD-Audio Project on page 565
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Opening a DVD-Audio Project

PROCEDURE

1. Select File > Open and click DVD-Audio.

2. Select Browse.

3. Select a DVD-Audio file and click Open.

RESULT
All audio montages that are referenced by the DVD-Audio file are opened in WaveLab Pro. 
However, they do not appear in the montage window.

RELATED LINKS
DVD-Audio Window on page 561
Creating a DVD-Audio on page 564

Setting an Audio Montage to DVD-Audio Mode
To be able to write an audio montage to DVD-Audio, the mode of the audio montage must be 
DVD-Audio.

PROCEDURE

1. In the Audio Montage window, click the File tab.

2. Click Info.

3. Open the Mode menu and select DVD-Audio.

4. Click Apply Changes.

RELATED LINKS
DVD-Audio on page 560
Info Tab on page 64

Removing Audio Montages from a DVD-Audio
When removing audio montages from a DVD-Audio, the audio montage references are removed 
from the DVD-Audio, but the audio montage files are not deleted.

PROCEDURE

1. In the DVD-Audio window, select an audio montage.

2. On the Edit tab, click Remove.

RELATED LINKS
DVD-Audio Window on page 561
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Opening Audio Montages inside DVD-Audio Projects for 
Editing

There are several ways to open an audio montage of a DVD-Audio project for editing in the Audio 
Montage window.

● Double-click the audio montage in DVD-Audio window.

● Select an audio montage from the list, select the Edit tab, and click Open Audio Montage.

● Drag an audio montage from the DVD-Audio window to an open audio montage, or the 
Audio Montage window area.

RELATED LINKS
DVD-Audio Window on page 561

Checking the DVD-Audio Conformity
Before rendering the DVD-Audio project, you can use the Check Conformity function to make 
sure that the settings conform to the DVD-Audio standard. This is also done automatically before 
writing to disk.

PROCEDURE

1. In the DVD-Audio window, select the Edit tab.

2. Click Check Conformity.

RESULT
All audio montages that are part of the DVD-Audio project are checked for their conformity. 
Afterwards, a message opens stating the result of the conformity check.

RELATED LINKS
DVD-Audio Window on page 561
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Writing Operations

To start the CD/DVD writing process, you must have completed all CD/DVD writing preparations. 
Refer to the description about DVD-Audio, and CD window for a description of the preparations 
before following the instructions here.

RELATED LINKS
DVD-Audio on page 560
CD Window on page 434
Write Audio Montages on page 569
Write Audio CD or DDP Dialog on page 567

Write Audio CD or DDP Dialog
In this dialog, you can write your audio CD project and audio montage to audio CD or DDP 
image.

● To write audio montages to an audio CD or a DDP image, open the CD window, and select 
Functions > Write Audio CD or DDP.

The following options are the same for writing both audio files and audio montages to audio CD 
or DDP image:

Device
Allows you to select the disc writer that you want to use or select DDP Image to write a 
set of DDP files on the hard drive.

NOTE

On the Mac, insert a disc in the drive after opening WaveLab Pro. Otherwise, the drive 
is under the control of the operating system and is not available for WaveLab Pro.

Refresh
Scans the system for connected optical devices. This is done automatically when this 
dialog opens. Click the refresh icon after you insert a new blank disc to update the 
Speed pop-up menu.
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Eject Optical Medium
Ejects the optical medium present in the selected drive.

Device Information
Opens the Device Information dialog that shows information about the selected 
device.

Erase Optical Media
Erases the optical disc present in the selected drive, provided it is a rewritable disc.

If DDP Image is selected, clicking the button erases the existing DDP files.

Bypass Master Section
If this option is activated, the audio signal is not processed through the Master 
Section before being written to the disc.

Destination Folder (DDP image must be selected)
Allows you to specify the destination path. If you type a non-existing path, it is 
automatically created.

Write Table of Contents and Customer Information (DDP image must be selected)
If this option is activated, a file called IDENT.TXT is written in the DDP folder. It 
contains a table of contents of the tracks and some customer information. This file is 
not officially part of the DDP specification, but it can be used by the recipient of the 
DDP image to identify the files.

Speed
Allows you to select the writing speed. The highest speed depends on the capabilities 
of your writing device and the disc present in the device.

Copies
Allows you to define the number of copies that you want to write.

Test Only, Do Not Write
If this option is activated, clicking OK initiates a simulation of writing the CD. If this test 
is passed, the real write operation will succeed. If the test fails, try again at a lower 
writing speed.

Render to Temporary File before Writing (only available for writing audio montages)
If this option is activated, a disk image is created before writing, which eliminates the 
risk of buffer underruns. This is useful if your project uses many audio plug-ins while 
writing. It is activated automatically when writing multiple copies. While this option 
makes the writing operation longer, it allows you to select a higher writing speed.

CD-Extra Compatible (New Session Possible)
If this option is activated, the resulting audio CD is compatible with the CD-Extra 
format.

Eject after Completion
If this option is activated, the disc is ejected after the writing operation.

RELATED LINKS
Writing Operations on page 567
CD Window on page 434
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Erase Optical Media Dialog
In this dialog, you can quickly or fully erase an optical disc before writing.

● To open the Erase Optical Media dialog, open the Write Audio CD or DDP dialog and click 
the garbage icon.

Quick Erase
Erases the table of contents of the disc.

Full Erase
Erases all parts of the disc.

Force Erasing Even If a Disk Appears to Be Blank
If this option is activated, the disc is erased, even if it is declared as blank. Use this 
option to make sure that discs that were partially or minimally erased are fully erased.

RELATED LINKS
Write Audio CD or DDP Dialog on page 567

Write Audio Montages
You can write audio montages to an audio CD or a DDP image.

RELATED LINKS
Writing an Audio Montage to an Audio CD on page 569
Writing an Audio Montage to a DDP Image on page 570

Writing an Audio Montage to an Audio CD
PREREQUISITE
Set up your audio montage and make your CD writing settings in the Global Preferences.

NOTE

On Mac, insert a disc in the drive after opening WaveLab Pro. Otherwise, the drive is under the 
control of the operating system and is not available for WaveLab Pro.

PROCEDURE

1. Optional: In the CD window, select Functions > Check CD Conformity to check that all 
settings conform to the Red Book standard.

2. Insert an empty CD into your drive.

3. In the CD window, select Functions > Write Audio CD or DDP.

4. From the Device pop-up menu, select the writing device that you want to use.

Writing Operations
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5. If you want to bypass the Master Section, activate Bypass Master Section.

6. Select the writing speed from the Speed pop-up menu.

7. Select the number of copies that you want to write.

When you want to write more than one copy, it is recommended to activate Render to 
Temporary File before Writing.

8. Optional: Activate one or several of the following options:

● Activate Test Only, Do Not Write if you want to test if the writing operation would be 
successful.

● Activate Render to Temporary File before Writing if your audio montage uses many 
plug-ins. This way, the audio data is sent to the CD writer fast enough.

● Activate CD-Extra Compatible (New Session Possible) if you want the resulting audio 
CD to be compatible with the CD-Extra format.

● Activate Eject after Completion if you want the disc to be automatically ejected after 
the writing operation.

9. Click OK.

RESULT
The writing operation starts.

RELATED LINKS
CD Window on page 434
Write Audio CD or DDP Dialog on page 567

Writing an Audio Montage to a DDP Image
PREREQUISITE
Set up your audio montage and make your CD writing settings in the Global Preferences.

PROCEDURE

1. Optional: In the CD window, select Functions > Check CD Conformity to check that all 
settings conform to the Red Book standard.

2. In the CD window, select Functions > Write Audio CD or DDP.

3. From the Device pop-up menu, select DDP Image.

4. If you want to bypass the Master Section, activate Bypass Master Section.

5. Specify the destination folder.

6. Optional: Activate Write Table of Contents and Customer Information to create a text file, 
containing information about the DDP file.

7. Click OK to start the writing operation.

RELATED LINKS
CD Window on page 434
Write Audio CD or DDP Dialog on page 567
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Writing Audio Montages With Any Sample Rate
You can write audio montages to CD/DDP even if they are not at 44.1 kHz. To be able to do this, 
set up the Resampler plug-in in the Master Section. This procedure is not automated so that 
you can customize the resampling quality, limiting, and dithering.

PREREQUISITE
Set up your audio montage.

PROCEDURE

1. In the Master Section, add the Resampler plug-in to an Effects slot.

2. In the Resampler, set the Output Sample Rate to 44100 Hz.

3. Optional: Add a Peak Master and a Dithering plug-in at the end of the Master Section.

4. Write the audio montage as you would write any other audio montage.

RELATED LINKS
Writing an Audio Montage to an Audio CD on page 569
Writing an Audio Montage to a DDP Image on page 570

Checking the Transition Between Tracks
You can set up a pre-roll time before tracks start and then play back all tracks. This way you can 
check the transition between tracks.

PREREQUISITE
Set up your audio montage.

PROCEDURE

1. In the CD window, select Options > Edit Playback Times.

2. Make your settings, and click OK.

3. In the CD window, select Functions > Play All CD-Track Starts.

RESULT
Each track start point and end point is played back according to the values set in the Edit 
Playback Times dialog.

RELATED LINKS
CD Window on page 434

CD-Text
CD-Text is an extension of the Red Book Compact Disc standard and allows you to save text 
information such as title, songwriter, composer, and disc ID on an audio CD.

The text data is then displayed by CD players that support the CD-Text format. The CD-Text can 
also be included in the audio CD report.
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NOTE

The CD-Text functionality is only available if you have selected the mode Stereo in the Audio 
Montage Properties.

RELATED LINKS
Audio Montage Properties on page 298
CD-Text Editor Dialog on page 572
Importing CD-Text on page 573

CD-Text Editor Dialog
In this dialog, you can specify information such as track title, performer, and songwriter, that is 
written onto the CD as CD-Text.

You can add information about the disc itself and each individual track. This information is 
entered in the text fields that scroll horizontally. There is one pane of fields for the disc itself and 
a pane for each track.

NOTE

The CD-Text functionality is only available if you have selected the mode Stereo in the Audio 
Montage Properties.

● To open the CD-Text Editor dialog, in the CD window, select the track for which you want to 
edit the CD-Text, and select Functions > Edit CD-Text.

Copy CD Track Marker Name

Copies the name of the CD track marker to this field.

Copy CD Track Start Marker Name to All CD Track Titles

Copies the name of each CD track start marker to the title field of each CD track.

Copy Text to All Following Tracks

Copies the text to all tracks that are located after the current one.

Scrollbar
Allows you to navigate across all CD-Texts. The first position corresponds to the whole 
CD, other positions to individual tracks.
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Language
Allows you to select how characters should be encoded on the CD.

NOTE

If a character is not CD-Text compatible, it is displayed as a ? character.

Restrict to ASCII
To ensure maximum compatibility with CD players, it is recommended to restrict 
the characters to ASCII when using the Western European option. If this option is 
activated, and you type a non-compatible character, a ? character is displayed.

Enable CD-Text Writing
If this option is activated, the CD-Text is written onto the CD.

Import
Allows you to import a text file that contains CD-Text.

Reset
Resets the settings to their default value.

RELATED LINKS
CD-Text on page 571
CD Window on page 434
Audio Montage Properties on page 298

Importing CD-Text
You can import CD-Text that has been written in a standard CSV text file in UTF-8 format.

● To import CD-Text, click Import in the CD-Text Editor dialog and select the text file that you 
want to import.

Importing CD-Text replaces the content of the CD-Text Editor dialog.

You can specify the CSV delimiter in the Global Preferences on the Formats tab. The CSV file 
must only contain the text and between 1 and 7 fields per line. The text must be in the following 
order:

1. Title

2. Performer

3. Songwriter

4. Composer

5. Arranger

6. Message

7. Disc ID

RELATED LINKS
CD-Text on page 571
CD-Text Editor Dialog on page 572
Formats Tab (Global Preferences) on page 773
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Audio CD Reports
An audio CD report is a detailed report about the active audio CD. This report includes a full track 
listing with ISRC codes, track times, and CD-Text.

The audio CD report can be output in HTML, Adobe PDF, XML, simple text format, CSV format, or 
printed out. You can choose the details of what is displayed and include your custom logo. You 
can send the audio CD report to your client, an album artwork designer, or to the CD replication 
house when presenting them with a master CD, for example.

There are two types of variables:

● Factory variables provide automatically generated information about a project, such as 
number of tracks, track times, track names, etc., based on the actual contents of the project.

● User defined variables contain personal data such as company name and copyright 
information, etc.

Along with the variables, the audio CD report can also include any CD-Text that you have 
specified, for example, composers or performers.

NOTE

Audio CD reports are only available if you have selected the mode Stereo in the Audio Montage 
Properties.

RELATED LINKS
Generating an Audio CD Report on page 574
Audio CD Report Dialog on page 575
Audio Montage Properties on page 298

Generating an Audio CD Report
An audio CD report should be generated when an audio montage is fully prepared and ready for 
CD writing.

PROCEDURE

1. Open the audio montage that you want to create a report for.

NOTE

The audio montage must be in stereo mode.

2. Select Tool Windows > CD.

3. In the CD window, select Functions > Generate Audio CD Report.

4. On the Rich Text tab, in the Output format section, specify one of the following output 
formats:

● HTML

● Adobe PDF

● Print

● XML

● CSV

5. Make your settings.

6. Optional: On the Raw Text tab, select a cue sheet template or enter cue sheet information.
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7. Optional: If you want to save the audio CD report to a specific location, activate Specify File 
Name and Location, and specify a file name and location.

8. Click Apply.

RELATED LINKS
Audio CD Reports on page 574
CD Window on page 434
Audio CD Report Dialog on page 575

Audio CD Report Dialog
In this dialog, you can generate an audio CD report and specify which information to include in 
this report.

● To open the Audio CD Report dialog, in the CD window, select Functions > Generate Audio 
CD Report.

Global Options

The following option is available on the Rich Text tab and the Raw Text tab.

Specify File Name and Location
Lets you specify a name and location for the report. The file is created when you click 
Apply.

Rich Text Tab

CD Tracks
Allows you to select whether you want to create an audio CD report for all tracks or for 
a specific track group.

Font
Allows you to specify the font to use in the report.

Font Size
Allows you to specify the font size to use in the report.

Header Image
Allows you to select an image to be inserted at the top of the report. WaveLab Pro 
supports many different image formats, including SVG.

Center Image
Centers the header image horizontally. If deactivated, the image is placed on the left.

Image Width
Allows you to specify the header image width. The width/height ratio is preserved 
automatically.

Header
Adds general information at the start of the report.
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Custom Text
Lets you enter text to be inserted at the top of the report. To insert custom variables, 
right-click the text field.

Extra Lines
Lets you select which of the following information you want to add to the header:

● Date

● Audio Montage Name

● UPC/EAN Code

● Number of Tracks

● Disc Duration

Skip Lines with Empty Values
If this option is activated, a line is not added to the report if the line contains an empty 
variable.

Ignore CD Pre-Gap
If this option is activated, the default 2 second gap at the start of a red-book CD is 
ignored.

ISRC
Adds a column to the report to display the ISRC code.

Pre-Emphasis Status
Adds a column to the report to display the track pre-emphasis status.

Copy Status
Adds a column to the report to display the copy status of the track.

Time Details
Adds a description of the pause, track start, and possible sub-indexes to the report.

Pause
If this option is activated, the pause information is included in the report.

Sub-Indexes
If this option is activated, track sub-indexes are described in the report.

Sub-Indexes Relative to Track
Sets the sub-index values to be relative to the start of the corresponding track. If 
deactivated, they are relative to the start of the CD.

Start Time (in Audio Montage)
Adds a column to the report to display the event times from the start of the audio 
montage.

Start Time (on CD)
Adds a column to the report to display the event times from the start of the CD.

CD-Text
If this option is activated, the CD-Text is included in the report. You can specify which 
CD-Text information you want to include in the report.

Output Format
Lets you select the output format for the report.

● HTML generates an HTML file with a UTF-8 character format.
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● Adobe PDF generates a PDF file.

● Print generates a preview of the report, allowing you to print the report. If no 
printer is connected, the preview is empty.

● XML generates an XML file that includes the CD information.

● CSV generates a CSV file that can be imported in a spreadsheet. The CSV file can 
only save the main properties of the CD report. You can set the type CSV delimiter 
in the Global Preferences dialog on the Formats tab.

● If Use English for Report is activated, the report is in English instead of the set 
program language.

Value Format
Opens the Value Formats dialog, where you can edit the format of the auto-generated 
values. These variables are part of any presets saved for this dialog.

Raw Text Tab

Template
Lets you select a template for the report layout. When selecting Custom, you can also 
create your own cue sheet template.

Cue sheet field
Lets you write a cue sheet.

Copy to Clipboard
Copies the text to the clipboard.

RELATED LINKS
Audio CD Reports on page 574
Generating an Audio CD Report on page 574
Cue Sheet Templates on page 578
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Cue Sheet Templates
A cue sheet is an alternate form of the CD report, based on raw UTF-8 text, and can be 
customized in several ways. Creating a cue sheet requires an understanding of computers and 
some knowledge about programming, because it makes use of the commands and variables 
concept.

TIP

You can make a copy of a factory cue sheet template to create a custom cue sheet template. The 
factory templates are located in the following locations:

● Windows: C:\Program Files\Steinberg\WaveLab Pro 9.5\Factory 
Presets\Presets\AudioCdCueSheetTemplates\

● macOS: /Applications/WaveLab Pro 9.5.app/Contents/Factory Presets/
Presets/AudioCdCueSheetTemplates/

Cue sheets are organized in the following way: There are a number of codes, commands, and 
variables, which you place in a text file – the template. If you ask the program to generate a cue 
sheet, it creates the text file based on the codes it finds in the template.

If the program encounters a variable, it replaces this with some information about the CD. For 
example, there is a variable called “NUM_TRACKS”. When the program finds this, it replaces it 
with the actual number of tracks in the CD.

Commands, on the other hand, are instructions for the program to do something. For example, 
the command “TIMECODE SEPARATOR =” followed by a few special characters, instructs the 
program what characters should be inserted between timecode values, so that you can get 
timecode values printed out in the format 00:00:00.00, “00 00 00 00”, or anything else you prefer.

The following codes can be entered for specific purposes:

$
A variable. The text that follows right after the “$” is the command name, for example, 
“$TITLE”. A variable can occur anywhere on a line, and there can be any number of 
variables on a line.

#
A command. The text that follows after the “#” is the command name, for example, 
“#FOR EACH TRACK”. There can only be one command per line and there should not be 
anything else on that line.

;
If a line starts with a semi-colon “;”, the line is interpreted as a comment. Nothing on 
such a line is used in the cue sheet. This is useful for making notes, for example.

All other text characters can be entered on their own lines or among the variables, and are 
used as they are. For example, if you type “Title: $TITLE” and the title you have entered is 
“My Greatest Hits”, the text “Title: My Greatest Hits” appears in the cue sheet.

To find out more about the available commands and how they are used, you can open the 
included templates and study them. The following variables are available:

Track Number

T0
As decimal number “1” or “22”
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T1
Blank Justified Two Digit Number “ 1” or “22”

T2
Zero Justified Two Digit Number “01” or “22”

Track Index

I0
As decimal number “1” or “22”

I1
Blank Justified Two Digit Number “ 1” or “22”

I2
Zero Justified Two Digit Number “01” or “22”

Copy Protection Status

C1
“x” or “ ”

C2
“Y” or “N”

Emphasis Status

E1
“x” or “ ”

E2
“Y” or “N”

Absolute Time of Index

TIME_IA_0
As decimal number

TIME_IA_1
Blank justified 7 digit decimal number

TIME_IA_2
Time as “hh:mm:ss:ff”

TIME_IA_3
Time as “hh:mm:ss:ff” blank justified, leading zero not displayed

TIME_IA_4
Time as “hh:mm:ss:ff” compressed if there are no hours, none are displayed

TIME_IA_5
Time as “mm:ss:ff” no hours displayed

TIME_IA_6
Time as “mm:ss:ff” blank justified, leading zero not shown, no hours displayed

TIME_IA_7
Time as “mm:ss:ff” no minutes displayed if not required, no hours displayed
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TIME_IA_8
Time format as “1h 2mn 3s 4f”

TIME_IA_9
Time format as “1h 2mn 3s”

Index Time Relative to Start of CD

TIME_IR_0
As decimal number

TIME_IR_1
Blank justified 7 digit decimal number

TIME_IR_2
Time as “hh:mm:ss:ff”

TIME_IR_3
Time as “hh:mm:ss:ff” blank justified, leading zero not displayed

TIME_IR_4
Time as “hh:mm:ss:ff” compressed if there are no hours, none are displayed

TIME_IR_5
Time as “mm:ss:ff” no hours displayed

TIME_IR_6
Time as “mm:ss:ff” blank justified, leading zero not shown, no hours displayed

TIME_IR_7
Time as “mm:ss:ff” no minutes displayed if not required, no hours displayed

TIME_IR_8
Time format as “1h 2mn 3s 4f”

TIME_IR_9
Time format as “1h 2mn 3s”

Index Time Relative to Start of Track

TIME_IT_0
As decimal number

TIME_IT_1
Blank justified 7 digit decimal number

TIME_IT_2
Time as “hh:mm:ss:ff”

TIME_IT_3
Time as “hh:mm:ss:ff” blank justified, leading zero not displayed

TIME_IT_4
Time as “hh:mm:ss:ff” compressed if there are no hours, none are displayed

TIME_IT_5
Time as “mm:ss:ff” no hours displayed

TIME_IT_6
Time as “mm:ss:ff” blank justified, leading zero not shown, no hours displayed
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TIME_IT_7
Time as “mm:ss:ff” no minutes displayed if not required, no hours displayed

TIME_IT_8
Time format as “1h 2mn 3s 4f”

TIME_IT_9
Time format as “1h 2mn 3s”

Pause Length

TIME_PA_0
As decimal number

TIME_PA_1
Blank justified 7 digit decimal number

TIME_PA_2
Time as “hh:mm:ss:ff”

TIME_PA_3
Time as “hh:mm:ss:ff” blank justified, leading zero not displayed

TIME_PA_4
Time as “hh:mm:ss:ff” compressed if there are no hours, none are displayed

TIME_PA_5
Time as “mm:ss:ff” no hours displayed

TIME_PA_6
Time as “mm:ss:ff” blank justified, leading zero not shown, no hours displayed

TIME_PA_7
Time as “mm:ss:ff” no minutes displayed if not required, no hours displayed

TIME_PA_8
Time format as “1h 2mn 3s 4f”

TIME_PA_9
Time format as “1h 2mn 3s”

Track Length

TIME_TR_0
As decimal number

TIME_TR_1
Blank justified 7 digit decimal number

TIME_TR_2
Time as “hh:mm:ss:ff”

TIME_TR_3
Time as “hh:mm:ss:ff” blank justified, leading zero not displayed

TIME_TR_4
Time as “hh:mm:ss:ff” compressed if there are no hours, none are displayed

TIME_TR_5
Time as “mm:ss:ff” no hours displayed
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TIME_TR_6
Time as “mm:ss:ff” blank justified, leading zero not shown, no hours displayed

TIME_TR_7
Time as “mm:ss:ff” no minutes displayed if not required, no hours displayed

TIME_TR_8
Time format as “1h 2mn 3s 4f”

TIME_TR_9
Time format as “1h 2mn 3s”

CD Length

TIME_CD_0
As decimal number

TIME_CD_1
Blank justified 7 digit decimal number

TIME_CD_2
Time as “hh:mm:ss:ff”

TIME_CD_3
Time as “hh:mm:ss:ff” blank justified, leading zero not displayed

TIME_CD_4
Time as “hh:mm:ss:ff” compressed if there are no hours, none are displayed

TIME_CD_5
Time as “mm:ss:ff” no hours displayed

TIME_CD_6
Time as “mm:ss:ff” blank justified, leading zero not shown, no hours displayed

TIME_CD_7
Time as “mm:ss:ff” no minutes displayed if not required, no hours displayed

TIME_CD_8
Time format as “1h 2mn 3s 4f”

TIME_CD_9
Time format as “1h 2mn 3s”

Various

NUM_TRACKS
Total number of tracks as decimal number

UPC
UPC/EAN code

ISRC
ISRC code

FILE
File name (no path)

PFILE
File name (with path)
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TRACK_NAME
Track name

TRACK_COMMENT
Track comment

RELATED LINKS
Audio CD Reports on page 574
Creating a Cue Sheet Template on page 583

Creating a Cue Sheet Template
You can create a cue sheet template and load it each time you want to create an audio CD report.

PROCEDURE

1. Open an audio montage that contains CD tracks.

The audio montage must be in stereo mode.

2. Select Tool Windows > CD.

3. In the CD window, select Functions > Generate Audio CD Report.

4. Select the Raw Text tab.

5. In the Template section, open the template menu and do one of the following:

● To start with an empty cue sheet, select Custom.

● To start with a cue sheet template that you can then modify, select one of the available 
cue sheets.

● To start with a custom template, select Custom, click the folder icon and select the text 
tile that you want to open.

TIP

You can make a copy of a factory cue sheet template to create a custom cue sheet 
template. The factory templates are located in the following locations:

● Windows: C:\Program Files\Steinberg\WaveLab Pro 11\Factory 
Presets\Presets\AudioCdCueSheetTemplates\

● macOS: /Applications/WaveLab Pro 11.app/Contents/Factory Presets/
Presets/AudioCdCueSheetTemplates/

6. Enter the cue sheet information.

7. Activate Specify File Name and Location, and specify a file name and location.

8. Click Apply to save the cue sheet template.

RELATED LINKS
Cue Sheet Templates on page 578
Audio CD Reports on page 574
Audio CD Report Dialog on page 575
CD Window on page 434
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Write DVD-Audio Function
Before writing an audio montage to DVD-Audio, the contents of the DVD-Audio project must be 
rendered to an AUDIO_TS folder. This folder is automatically added to a Data CD/DVD project, 
from which you can start the actual writing operation.

RELATED LINKS
DVD-Audio Creation Dialog on page 584
Rendering the DVD-Audio on page 584

DVD-Audio Creation Dialog
This dialog allows you to make settings for the DVD-Audio creation.

● To open the DVD-Audio Creation dialog, in the DVD-Audio window, set up the DVD-Audio 
project and click Write DVD-Audio.

Test Only
If this option is activated, all data is checked and rendered in memory to know if the 
DVD-Audio project is complete and ready for rendering. When the test is finished, a 
report opens.

Render Each Audio Montage with Its Own Plug-in Set
If this option is activated, each audio montage is rendered with its own Master Section 
effects.

Use Current Master Section Settings for All Audio Montages
If this option is activated, all audio montages are rendered using the selected Master 
Section settings.

Ignore
If this option is activated, the audio montages are rendered without any Master 
Section effects.

Output Folder
Lets you select the destination folder for the rendered files.

RELATED LINKS
DVD-Audio Window on page 561
Write DVD-Audio Function on page 584
Rendering the DVD-Audio on page 584

Rendering the DVD-Audio
To be able to write the DVD-Audio project to disc or ISO image, you must render the DVD-Audio 
project first.

PREREQUISITE
Set up the DVD-Audio project.

If you want to use the Master Section plug-ins when rendering the project, set up the Master 
Section to your liking.

PROCEDURE

1. In the DVD-Audio window, select the Edit tab.

2. In the Write section, click Write DVD-Audio.
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3. In the Master Section Plug-ins section, select one of the following options:

● Render Each Audio Montage with Its Own Plug-in Set

● Use Current Master Section Settings for All Audio Montages

● Ignore

4. Specify an output folder.

5. Click OK.

RESULT
The Write Data CD/DVD dialog opens, allowing you to write your DVD-Audio project.

RELATED LINKS
Write DVD-Audio Function on page 584
DVD-Audio Window on page 561
Write Data CD/DVD Dialog on page 591

Write Data CD/DVD Dialog When Writing DVD-Audio
In this dialog, you can write your DVD-Audio project to a CD/DVD or an ISO file.

● To open the Write Data CD/DVD dialog, set up the DVD-Audio project in the DVD-Audio 
window and click Write DVD-Audio. After the rendering operation is finished, the Write 
Data CD/DVD dialog opens.

NOTE

On Mac, insert a disc in the drive after opening WaveLab Pro. Otherwise, the drive is under the 
control of the operating system and is not available for WaveLab Pro.

Device
Lets you select the disc writer that you want to use, or select ISO Image to write a file 
on the hard drive. You can use an ISO image if you want to write to disc in the future.

Refresh
Scans the system for connected optical devices. This is done automatically when this 
dialog opens. Click the update icon after you insert a new blank disc, to update the 
Speed menu.

Eject Optical Medium
Ejects the optical disc present in the selected drive.
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Device Information
Opens the Device Information dialog that shows information about the selected 
device.

Erase Optical Disc
Erases the optical disc present in the selected drive, provided it is a rewritable disc. If 
ISO Image is selected, clicking the button erases the existing ISO file.

ISO File Name
If ISO Image is selected on the Device menu, specify the file name and file location of 
the ISO file in the text field.

Speed
Allows you to select the writing speed. The highest speed depends both on the 
capabilities of your writing device and the disc present in the device.

Test Only, Do Not Write
If this option is activated, clicking OK initiates a simulation of writing the CD. If this test 
is passed, the real write operation will succeed. If the test fails, try again at a lower 
writing speed.

Verify After Write
If this option is activated, the data on the disc is automatically verified after the writing 
process.

Eject Before Verifying
If this option is activated, the disc is ejected and retracted before the verification 
process, to force the drive out of the write state. This is only possible if the disc can be 
retracted automatically.

Eject After Completion
If this option is activated, the disc is ejected after the writing operation.

RELATED LINKS
Write DVD-Audio Function on page 584
DVD-Audio Window on page 561
Write Data CD/DVD Dialog on page 591

Writing a DVD-Audio Project to a Data CD/DVD
After rendering the DVD-Audio project, you can write it to a Data-CD/DVD.

PREREQUISITE
You have set up and rendered a DVD-Audio project.

IMPORTANT

On Mac, insert a disc in the drive after opening WaveLab Pro. Otherwise, the drive is under the 
control of the operating system and not available for WaveLab Pro.

PROCEDURE

1. Insert an empty DVD into your drive.

2. In the DVD-Audio window, select the Edit tab.

3. In the Write section, click Check Conformity to check that all settings are compatible with 
the Red Book standard.
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4. Click Write DVD-Audio.

5. In the Master Section Plug-ins section, select one of the following options:

● Render Each Audio Montage with Its Own Plug-in Set

● Use Current Master Section Settings for All Audio Montages

● Ignore

6. Specify an output folder.

7. Click OK.

8. In the Write Data CD/DVD dialog, open the Device pop-up menu, and select the disc writing 
device that you want to use.

9. Select the writing speed from the Speed pop-up menu.

10. Optional: Activate one or several of the following options:

● Activate Test Only, Do Not Write if you want to test if the writing operation would be 
successful.

● Activate Verify After Write if you want the file to be verified after the writing operation.

● Activate Eject Before Verifying and/or Eject After Completion if you want the disc to 
be automatically ejected at the corresponding situations.

11. Click OK to start the writing operation.

RELATED LINKS
Write DVD-Audio Function on page 584
DVD-Audio Window on page 561
Write Data CD/DVD Dialog on page 591

Writing a DVD-Audio Project to an ISO Image
If you want to save an entire DVD-Audio project without actually writing a DVD, you can save the 
project as an ISO image.

PREREQUISITE
Set up and render a DVD-Audio project.

PROCEDURE

1. In the DVD-Audio window, select the Edit tab.

2. In the Write section, click Check Conformity to check if all settings are compatible with the 
Red Book standard.

3. Click Write DVD-Audio.

4. In the Master Section Plug-ins section, select one of the following options:

● Render Each Audio Montage with Its Own Plug-in Set

● Use Current Master Section Settings for All Audio Montages

● Ignore

5. Specify an output folder.

6. Click OK.

7. In the Write Data CD/DVD dialog, open the Device pop-up menu and select ISO Image.

8. Specify an ISO file name and location.
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9. Click OK to start the writing operation.

10. When the operation is finished, click OK.

RELATED LINKS
Write DVD-Audio Function on page 584
DVD-Audio Window on page 561
Write Data CD/DVD Dialog on page 591

Writing an Audio CD from a DDP Image
You can write a CD from a DDP image that you have previously created with WaveLab Pro or 
another application.

PROCEDURE

1. Select File > Tools > Write Audio CD from DDP Image.

2. In the Write Audio CD from DDP Image dialog, open the Device pop-up menu, and select 
the writing device that you want to use.

3. Select the writing speed from the Speed pop-up menu.

4. Select the DDP image folder.

5. Optional: Activate one or several of the following options:

● Activate Test Only, Do Not Write if you want to test if the writing operation would be 
successful.

● Activate Eject after Completion if you want the disc to be automatically ejected after 
the writing operation.

6. Click OK to start the writing operation.

RELATED LINKS
Write Audio CD from DDP Image Dialog on page 588

Write Audio CD from DDP Image Dialog
This dialog allows you to write a CD from a DDP image that you have previously created with 
WaveLab Pro or another application.

● To open the Write Audio CD from DDP Image dialog, select File > Tools > Write Audio CD 
from DDP Image.
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Device
Allows you to select the disc writer that you want to use.

NOTE

On the Mac, insert a disc in the drive after opening WaveLab Pro. Otherwise, the drive 
is under the control of the operating system and is not available for WaveLab Pro.

Refresh
Scans the system for connected optical devices. This is done automatically when this 
dialog opens. Click the update icon after you insert a new blank disc to update the 
Speed menu.

Eject Optical Medium
Ejects the optical medium present in the selected drive.

Device Information
Opens the Device Information dialog that shows information about the selected 
device.

Erase Optical Disc
Erases the optical disc present in the selected drive, provided it is a rewritable disc. If 
DDP Image is selected, clicking the button erases the existing DDP files.

Speed
Allows you to select the writing speed. The highest speed depends on the capabilities 
of your writing device and the disc present in the device. Writing at maximum speed 
is only possible if your computer system, the speed of the hard disk, etc. meet the 
requirements.

Test Only, Do Not Write
If this option is activated, clicking OK initiates a simulation of writing the CD. If this test 
is passed, the real write operation will succeed. If the test fails, try again at a lower 
writing speed.

Eject after Completion
If this option is activated, the disc is ejected after the writing operation.

DDP Image Folder
Lets you specify the source path of the DDP image.

RELATED LINKS
Writing an Audio CD from a DDP Image on page 588

Data CD/DVD Projects
A data CD/DVD project can be used to compile and write a data-only CD, DVD, Blu-ray, or to 
write to ISO image. You can enter a name for your disc and change the disc file structure before 
writing your data to a CD, DVD, Blu-ray, or ISO image.

RELATED LINKS
Creating a Data CD/DVD Project on page 590
Writing a Data CD/DVD Project on page 590
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Creating a Data CD/DVD Project
A data CD/DVD project can be used to compile and write a data-only CD, DVD, Blu-ray, or to write 
to ISO image.

PROCEDURE

1. Select File > Tools > Data CD/DVD.

2. Add files to the project, using one of the following methods:

● Drag the files from the WaveLab Pro File Browser window or from the File Explorer/
macOS Finder into the Data CD/DVD window.

● Drag an audio file or audio montage tab into the Data CD/DVD window.

● Right-click a file tab, and select Add to > Add to Data CD/DVD.

3. Optional: Click New Folder, specify a folder name, and arrange the files by dragging.

RELATED LINKS
Data CD/DVD Projects on page 589

Writing a Data CD/DVD Project
PREREQUISITE
Open the Data CD/DVD dialog, and add the files that you want to write to a data CD/DVD.

PROCEDURE

1. Click Write Data CD/DVD.

2. Select a writing device.

● If you select ISO Image, specify a file name and file location.

● If you select a CD/DVD writer, specify the writing speed and make further settings.

3. Click OK.

RELATED LINKS
Data CD/DVD Projects on page 589
Write Data CD/DVD Dialog on page 591

Data CD/DVD Dialog
In this dialog, you can create a data CD/DVD project, and write it to a CD, DVD, Blu-ray, or an ISO 
image.

● To open the Data CD/DVD dialog, select File > Tools > Data CD/DVD.
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Media
Allows you to select the media type you want to write. If the media size that you 
want to use is not listed, select the media type that offers the size closest to your 
requirements.

Volume Name
Allows you to specify the volume name of the CD/DVD.

Open File Location
Opens the File Explorer/macOS Finder to show the location of the selected file.

Remove Selected Files and Folders
Removes the selected files and folders from the CD/DVD project.

Create New Folder
Creates a folder. You can also create subfolders.

Write Data CD/DVD
Opens the Write Data CD/DVD dialog from which you can write the disc.

Data CD/DVD list
Shows the contents of the CD/DVD project, the size, creation date, and the number of 
files.

Available space on media
Indicates how much space is used on the media. The Total Size of the data CD/DVD 
project is shown below the data CD/DVD list.

Reset
Removes all files from the data CD/DVD project.

RELATED LINKS
Data CD/DVD Projects on page 589
Writing a Data CD/DVD Project on page 590
Write Data CD/DVD Dialog on page 591

Write Data CD/DVD Dialog
In this dialog, you can write a data CD/DVD project to a CD/DVD or an ISO file.

● To open the Write Data CD/DVD dialog, open the Data CD/DVD dialog and click Write Data 
CD/DVD.
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Device
Allows you to select the disc writer that you want to use or select ISO Image to write a 
file on the hard drive. Writing an ISO image creates a copy of a future optical disc.

NOTE

On the Mac, open WaveLab Pro without a disc in the drive. Otherwise, the drive is 
under the control of the operating system and is not available for WaveLab Pro.

Refresh
Scans the system for connected optical devices. This is done automatically, when this 
dialog opens. Click the update icon after you insert a new blank disc, to update the 
Speed menu.

Eject Optical Disc
Ejects the optical disc present in the selected drive.

Device Information
Opens the Device Information dialog that shows information about the selected 
device.

Erase Optical Disc/ISO Image
Erases the optical disc present in the selected drive, provided it is a rewritable disc. If 
ISO Image is selected, clicking the button deletes the existing ISO file.

ISO File Name
If ISO Image is selected in the Device menu, specify the file name and file location of 
the ISO file in the text field.

Speed
Allows you to select the writing speed. The highest speed depends on the capabilities 
of your writing device and the disc present in the device.

Test Only, Do Not Write
If this option is activated, clicking OK initiates a simulation of writing the CD. If this test 
is passed, the real write operation will succeed. If the test fails, try again at a lower 
writing speed.

Create CD-Extra Session
If this option is activated, the data is written in a new session, after the audio tracks. 
This creates a CD Extra, also known as Enhanced CD and CD Plus. For this to work, 
the CD in the drive must have audio tracks on it, written with the CD Extra option. 
Otherwise the operation fails.
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Verify After Write
If this option is activated, the data on the disc is automatically verified after the writing 
process.

Eject Before Verifying
If this option is activated, the disc is ejected and retracted before the verification 
process, to force the drive out of the write state.

NOTE

This is only possible if the disc can be retracted automatically.

Eject After Completion
If this option is activated, the disc is ejected after the writing operation.

RELATED LINKS
Data CD/DVD Dialog on page 590
Writing a Data CD/DVD Project on page 590

Audio CD Formats
Knowing background information on the CD format helps you better understand how to create 
your own CDs.

RELATED LINKS
Basic CD Formats on page 593

Basic CD Formats
There are a number of different formats for the contents of a CD disc. For example, audio CDs, 
CD-ROMS, and CD-I. These are all slightly different.

The audio CD specification is called Red Book. It is this standard to which WaveLab Pro conforms.

NOTE

Red Book CD is not a real file format. All the audio on the CD is saved in one big file. This is 
different from hard disks, for example, where each file is saved separately. Keep in mind that all 
the audio is in fact one long stream of digital data.

RELATED LINKS
Audio CD Formats on page 593

CD-Extra Support
CD-Extra is a format that allows for the writing of both audio and data on a single CD, just like 
Mixed Mode CDs. When writing an audio CD, you can prepare it for CD-Extra support (also known 
as Enhanced CD or CD Plus).

The difference is that when Mixed Mode CDs are written with the audio placed on the last tracks 
of the CD, for CDs in the CD-Extra format the audio is contained in the first tracks of the CD, and 
the data follows subsequently.
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All features of the Red Book audio CD are possible with CD-Extra, unlike with Mixed Mode CDs. 
After an audio CD has been written with CD-Extra support, the data can be added to the CD in a 
separate session, by creating and writing a data CD project.

NOTE

Some computer CD drives may not recognize CDs in the CD-Extra format.

RELATED LINKS
Audio CD Formats on page 593

Types of Events on an Audio CD
There are three types of events that can be used to specify various sections of audio on the CD.

Track start
There can be up to 99 tracks on one CD. Each is identified by its start point only.

Track sub-index
On advanced CD players, a track can be divided into sub-indexes (sometimes called 
only indexes). These are used to identify important positions within a track. There can 
be 98 sub-indexes in each track. However, because it is difficult and time-consuming to 
search for and locate to a sub-index, many CD players ignore this information.

Pause
A pause is added before each track. Pauses can be of variable lengths. Some CD 
players indicate the pauses between tracks on their displays.

RELATED LINKS
Audio CD Formats on page 593

Frames, Positions, Small Frames, and Bits
The data on an audio CD is divided into frames.

A frame consists of 588 stereo samples. 75 frames make up one second of audio. This is because 
75 x 588 = 44100, and because the sampling frequency of the CD format is 44100 Hz (samples 
per second), this equals one second of audio. When you specify positions on the CD, in WaveLab 
Pro, you do it in the format mm:ss:ff (minutes:seconds:frames). The frame values go from 0 to 74, 
because there are 75 frames to a second.

Technically, there is no way to specify something smaller than a frame on a CD. One effect of this 
is that if the sample length of a track on the CD does not equal a perfect number of frames, some 
blank audio must be added at the end. Another effect of this is that when you play the CD, you 
can never locate to anything closer than a frame. If you need some data in the middle of a frame, 
you still have to read the whole frame. Again, this is unlike a hard disk, where you can retrieve 
any byte on the disk, without reading the surrounding data.

But frames are not the smallest block of data on a CD. There is also something called “small 
frames”. A small frame is a container of 588 bits. 98 small frames together make up one regular 
frame. In each small frame, there is only room for six stereo samples, which means that a lot 
of space is left for data other than the actual audio. There is information for encoding, laser 
synchronization, error correction, and the PQ data to identify the track boundaries. This PQ data 
is of major importance to anyone who wants to create their own CD, and handled effortless in 
WaveLab Pro.
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RELATED LINKS
Audio CD Formats on page 593

PQ Codes Handling
The PQ codes convey information about track start, sub-indexes, and pauses.

However, when creating a CD there are a number of rules you must take into account. For 
example, there should be some silent frames before each track, sub-indexes should be slightly 
early, there should be pauses at the beginning and end of the entire CD, etc.

When creating CDs from an audio montage, these rules and settings are handled by the CD 
Wizard. If you do not change these settings, you will get default values that ensure your CD will 
work properly. However, you can still adjust the PQ codes to your liking. We recommend that you 
leave the settings as they are.

WaveLab Pro only exposes intuitive CD markers and automatically generates the corresponding 
PQ codes to be written to CD.

RELATED LINKS
Audio CD Formats on page 593
CD Wizard Dialog on page 440

ISRC Codes
International Standard Recording Code (ISRC) is an identification that is only used on CDs 
intended for commercial distribution. WaveLab Pro allows you to specify an ISRC code for each 
audio track. These codes are provided by your publisher or clients.

The ISRC code is structured as follows:

● Country Code (2 ASCII characters)

● Owner Code (3 ASCII characters or digits)

● Recording Year (2 digits or ASCII characters)

● Serial Number (5 digits or ASCII characters)

The groups of characters are often presented with hyphens to make them easier to read, but 
hyphens are not part of the code.

RELATED LINKS
Audio CD Formats on page 593
Importing ISRC Codes on page 595

Importing ISRC Codes
You can import ISRC codes that has been written in a standard text file. The ISRC text file must 
have one ISRC code per line.

● To import ISRC codes, select Functions > Import ISRC Codes from Text File in the CD 
window, select the text file that you want to import, and click Open.

RELATED LINKS
ISRC Codes on page 595
CD Window on page 434
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UPC/EAN Codes
UPC/EAN code – the Universal Product Code/European Article Number, is a catalog number for 
an item (such as a CD) intended for commercial distribution. On a CD, the code is also called the 
Media Catalog Number and there is one such code per disc. These codes are provided by your 
publisher or clients.

UPC is a 12-digit barcode widely used in the USA and Canada. EAN-13 is a 13-digit barcoding 
standard (12 + a checksum digit) defined by the GS1 standards organization. EAN is now 
renamed as International Article Number, but the abbreviation has been retained.

RELATED LINKS
Audio CD Formats on page 593

Pre-Emphasis
CD pre-emphasis refers to process designed to increase, within a band of frequencies, the 
magnitude of some (usually higher) frequencies compared to the magnitude of other (usually 
lower) frequencies in order to improve the overall signal-to-noise ratio by lowering the 
frequencies during reproduction.

Pre-emphasis is commonly used in telecommunications, digital audio recording, record cutting 
and in FM broadcasting transmissions. The presence of pre-emphasis on a track is sometimes 
indicated by a checkmark in the Pre-Emphasis  column on the Import Audio CD dialog.

RELATED LINKS
Audio CD Formats on page 593
Import Audio CD Dialog on page 658

Disc-At-Once – Writing CD-Rs for Duplication Into Real CDs
WaveLab Pro only writes audio CDs in Disc-at-Once mode.

● If you want to create a CD-R to use as a master for a real CD production, you must write 
the CD-R in Disc-At-Once mode. In this mode, the entire disc is written in one pass. There 
are other ways of writing a CD, namely Track-At-Once and Multi-Session. If you use these 
writing formats, the link blocks created to link the various recording passes together will be 
recognized as uncorrectable errors when you try to master from the CD-R. These links can 
also result in clicks when playing back the CD.

● Disc-At-Once mode provides more flexibility when specifying pause lengths between tracks.

● Disc-At-Once is the only mode that supports sub-indexes.

RELATED LINKS
Audio CD Formats on page 593

Writing On The Fly vs. CD Images
WaveLab Pro writes a CD on the fly, that is, it does not create a CD image before writing. This 
method makes writing CDs/DVDs faster and requires less disc space. However, you can also 
create an image prior to writing a CD/DVD.

RELATED LINKS
Writing an Audio CD from a DDP Image on page 588
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Spectral Editing

Spectral editing allows you to edit and process individual frequency ranges instead of the full 
frequency spectrum.

Spectral editing is intended for audio restoration of short time ranges. You can also process 
an individual frequency range via the Master Section. Spectral editing operates on a spectrum 
region, which is defined using one of the spectrum selection tools. The selected region is defined 
by a time and a frequency range. This allows you to edit and process audio both in the time 
domain and in the frequency domain of the selected region.

Spectral editing can consist of many different types of processing. Although it is developed for 
audio restoration, it can also be used for artistic purposes or special effects.

You can perform spectral editing on the left and right channels or on the mid and side channels 
of a stereo file.

Spectral editing comprises the following steps:

● Defining the region that you want to edit.

● Editing the region with the Spectrum tab by applying filter operations, by copying regions, 
or by sending it to the Master Section to apply effects.

RELATED LINKS
Spectrogram on page 597
Wavelet Display on page 598
Spectrum Tab on page 601
Spectrum Processing on page 607
Master Section on page 473

Spectrogram
The Spectrogram in the wave window shows the frequency spectrum in relation to time.

● To see the spectrum view of the audio file in the Audio Editor, click Spectrogram below the 
Waveform display.

● To see the spectrum view of the audio file and activate spectral editing mode, select the 
Spectrum tab in the Audio Editor.

● To switch between the spectrum view for the left/right channels and the mid/side channels, 
click the LR/MS button at the bottom left of the spectrogram.
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Each vertical line represents the frequency spectrum at a particular time position.

● You can make time selections and frequency selections in the Spectrogram.

If you make frequency selections in the Spectrogram, you can use the WaveLab Pro 
spectrum editing tools on the Spectrum tab to edit the spectrogram. If you point the mouse 
cursor at a defined frequency selection, a tooltip displays the frequency range and the time 
range for the current selection.

You can also use the WaveLab Pro editing tools on the Edit tab to edit the spectrogram.

● Low frequencies are shown at the bottom of the display and high frequencies at the top.

● In the Spectrogram Options dialog, you can define how the frequency spectrum is 
displayed.

● The vertical ruler on the left shows the frequency range in Hz.

● The status bar shows the time/frequency position of the mouse cursor.

● If you are in spectrum editing mode, you can right-click in the spectrogram to open a context 
menu with additional options.

RELATED LINKS
Spectral Editing on page 597
Audio Editor on page 59
Edit Tab (Audio Editor) on page 159
Spectrogram Options Dialog on page 599

Wavelet Display
The Wavelet display shows a higher time resolution in high frequencies and a higher frequency 
resolution in lower frequencies.

● To see the Wavelet display of the audio file in the Audio Editor, click Wavelet below the 
Waveform display.

● To switch between the Wavelet display for the left/right channels and the mid/side channels, 
click the LR/MS button at the bottom left of the Wavelet display.

Spectral Editing
Wavelet Display 
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Each vertical line represents the frequency spectrum at a particular time position.

● You can make time selections and frequency selections in the Wavelet display.

If you make frequency selections in the Wavelet display, you can use the WaveLab Pro 
spectrum editing tools on the Spectrum tab to edit the wavelet. If you point the mouse 
cursor at a defined frequency selection, a tooltip displays the frequency range and the time 
range for the current selection.

You can also use the WaveLab Pro editing tools on the Edit tab to edit the wavelet.

● Low frequencies are shown at the bottom of the display and high frequencies at the top.

● In the Spectrogram Options dialog, you can define how the frequency spectrum is 
displayed. It can be represented in color or in black and white.

● The vertical ruler on the left shows the frequency range in Hz.

● The status bar shows the time/frequency position of the mouse cursor.

● If you are in spectrum editing mode, you can right-click in the Wavelet display to open a 
context menu with additional options.

NOTE

In the Wavelet display, you cannot zoom in and out as far as in the Spectrogram due to 
performance constraints.

RELATED LINKS
Spectral Editing on page 597
Audio Editor on page 59
Edit Tab (Audio Editor) on page 159
Spectrogram Options Dialog on page 599

Spectrogram Options Dialog
The Spectrogram Options dialog allows you to define how the frequency spectrum is displayed 
in the Spectrogram and in the Wavelet display.

● To open the Spectrogram Options dialog, click Edit Settings.

Spectral Editing
Spectrogram Options Dialog 
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The following options are available:

Color Scheme
Allows you to customize the color scheme for the frequency levels in the Spectrogram 
and the Wavelet display.

● To change the color scheme for different frequency levels, move the color markers 
with the mouse.

● To change the color of a marker, right-click it and select a new color.

● To create a new color marker, double-click on the color bar.

Magnitude Range
Allows you to specify the spectral amplitude range that you want to display in the 
Spectrogram and the Wavelet display.

Opacity of Selection
Allows you to specify the opacity of the selection in the Spectrogram or the Wavelet 
display.

Frequency Scale
Allows you to select the scale on which the frequency spectrum is displayed in the 
Spectrogram. If Log is selected, the frequency spectrum is displayed on a logarithmic 
scale, thus spacing the octaves equally. This comes closest to the perception of pitch of 
the human ear. Mel, Bark, and ERB are psycho-acoustic scales.

FFT Bands
Allows you to adjust the trade-off between temporal resolution and frequency 
resolution in the Spectrogram. If you specify a higher value, more frequencies are 
analyzed but they are located less accurately in the time domain.

FFT Window
Allows you to select the shape that most effectively reduces the artifacts of the audio 
analysis.

Wavelet Bands
Allows you to set the number of bands per octave for the Wavelet display.

Presets
Allows you to save and restore presets for spectrum process settings.

RELATED LINKS
Spectrogram on page 597
Wavelet Display on page 598
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Spectrum Tab
The Spectrum tab allows you to use high-quality linear-phase filters to process a spectrum range 
selection for audio restoration and processing.

● In the Audio Editor, click Spectrum.

Settings

The Settings section allows you to customize the Spectrogram and the Wavelet display.

Spectrogram Options
Allows you to define how the frequency spectrum is displayed.

Spectrum Edit Settings
Allows you to make settings for the Spectrogram and the Wavelet display.

To open the Spectrum Edit Settings dialog, click the arrow icon in the lower right of 
the Settings section.

● If Show Information about Selections is activated and you hover over a spectrum 
selection, a tooltip in the Spectrogram and the Wavelet display shows you 
information about the selection.

● If Show Magnitude Range Slider below Spectrum and Wavelet Display is 
activated, a slider below the Spectrogram and the Wavelet display allows you 
to specify the minimum and maximum spectrum values that are displayed. The 
minimum and maximum values represent frequency amplitudes. The left color 
of the color scheme determines the color of the amplitudes that are equal to or 
below the minimum value. The right color of the color scheme determines the 
color of the amplitudes that are equal to or above the maximum value.

Selection

The Selection section allows you to select the spectrum that you want to process. You can undo/
redo all selection operations.

Time Selection
This tool allows you to select a time range. This deactivates the spectrum editing 
functions.

Rectangle Selection
This tool allows you to select a frequency range with fixed bottom and top frequencies.

Play
This tool allows you to play back the audio file at the position where you click.

Lasso Selection
This tool allows you to draw a free shape to make a spectrum selection.

Brush Selection
This tool allows you to paint a spectrum selection with a round brush. You can change 
the size of the brush.

Spectral Editing
Spectrum Tab 
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Magic Wand
This tool allows you to click on the spectrogram and automatically select the 
surrounding spectral content that has a similar dB magnitude, according to the Time 
Expansion and Frequency Expansion values.

Snap Mode
If this option is activated, the mouse cursor snaps to the spectral hot points when 
creating a selection with the Lasso Selection or the Rectangle Selection.

Selection Modes
The selection options allow you to add and remove spectrum selections.

● New Selection allows you to create a new selection in the spectrum while 
removing the old selection.

● Add Selection allows you to add another selection to the spectrum while also 
keeping the old selections. You can also press Shift  and click with the mouse to 
add a selection.

● Remove From Selection allows you to remove parts of existing selections. You can 
also press Ctrl/Cmd - Shift  and click with the mouse to remove parts of an existing 
selection.

You can click on a selection and move it. To only allow horizontal movement, Shift -
click the selection and move the mouse. To only allow vertical movement, press Alt -
Shift , click the selection, and move the mouse.

Deselect All Regions
Deselects all frequency selections.

Harmonics
Allows you to add harmonics to the spectrum selection while keeping the shape of the 
selection. By default, no harmonics are added.

Spectral Editing
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Edit Settings
Allows you to make settings for the Spectrum and the Wavelet display.

● If Group Editing is activated and more than one region is selected, you can move 
and resize all selected regions simultaneously. You can also double-click a region 
to activate or deactivate group editing for this selection.

To remove a region from a group, right-click a region and select Deselect This 
Region.

To deselect all selected regions, double-click in the Spectrogram or the Wavelet 
display or press Esc .

When Group Editing is deactivated, you can individually group regions. Press 
Shift  and click the regions that you want to group. You can then move or resize 
regions without changing other regions.

● If Show Resizing Frame is activated, a frame encompasses the selected regions. 
This allows you to resize the selected regions.

Channel Selection
Allows you to select if the spectrum selection should be on either the a Single 
Channel, the Channel Cluster, or on All Channels. The Channel Cluster option is 
only available for multichannel audio files.

NOTE

If there is no spectrum selection, you can also press Shift  and use one of the spectrum 
selection tools to make a selection on either the left or the right channel. If there is a 
spectrum selection, you can press Shift  to add another selection.

Zoom Selection
Zooms in on the selected region on both the time and frequency domain.

Invert Selection
Inverts the frequency selection inside the selected time range.

Clear All Selections
Removes all selections.

Spectral Editing
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Select until Start of File/Select until End of File
Extends the selection to the start/end of the audio file.

Select until Top/Select until Bottom
Extends the selection to the top/bottom of the frequency axis.

Share Selection
If this option is activated, you can share a selection among audio files of the same 
file group. This allows you to use the same selection in all audio files of a stem, for 
example. The selection must fit in the other audio file.

To share a selection in another audio file of the same file group, activate Share 
Selection, make a selection, and select another audio file tab.

NOTE

You have to apply the processing to each audio file individually.

Crop
Removes all audio outside of the selection.

Text Selection
Use the Rectangle Selection tool to select a rectangle that you want to replace with a 
selection that outlines text. This allows you to create a watermark in your spectrum to 
protect your audio, for example.

Range Selection
Opens the Range Selection dialog. This dialog allows you to define selection ranges 
and frequency ranges very accurately.

Define and Copy

Source at Cursor
Duplicates the selection rectangle at the current cursor position and defines it as 
source region for copy operations. This ensures that the selection to copy and the 
selected region that you want to edit have the same size. This allows you to quickly find 
the best source region to replace the destination region.

Mix
Allows you to mix the source frequency with the target frequency. 100 % means all of 
the source region is copied to the target region.

Copy
Copies the selected audio spectrum to the clipboard. If you close the audio file from 
which you copied the audio spectrum, the clipboard content is deleted. If you modify 
the audio spectrum in the source audio file, the clipboard is updated accordingly.

Paste Exactly
If Source at Cursor is activated, Paste Exactly pastes the defined source region 
exactly.

If Source at Cursor is deactivated, Paste Exactly pastes the clipboard content.
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Paste Ambience
Pastes an average of the frequencies of the source region, blurring the original 
dynamics and pitches, and making the copied region appear less identifiable. 
Depending on the audio material, this may avoid a repetition effect.

Processing

Processing Algorithm
The Processing Algorithm menu allows you to select the type of processing algorithm 
that is applied to the selected audio spectrum. The following options are available:

● Change Level attenuates or boosts the level of the selected region according to 
the set gain.

● Blur Peaks attenuates or boosts the level of the frequencies with the highest level 
in the selection according to the set gain. If the gain is set to a negative value, 
these frequencies are blurred. This is useful for removing acoustic feedback, for 
example.

● Dispersion blurs the dynamics and frequency phases of the selected region 
according to the set gain without changing the frequency content.

● Master Section allows you to render Master Section plug-ins to the selection.

● Fade Out gradually filters out the frequencies in the region along the time axis, 
creating a fade out. The Fade Out Shape option in the Processing section allows 
you to select a fade out shape.

● Fade In gradually lets pass frequencies in the region along the time axis, creating 
a fade in. The Fade In Shape option in the Processing section allows you to select 
a fade in shape.

● Fade Out then Fade In lets the frequencies fade out and fade in again. The Fade 
In Shape and Fade Out Shape options in the Processing section allow you to 
select the shapes of the fades.

● Fade In then Fade Out lets the frequencies fade in and fade out again. The Fade 
In Shape and Fade Out Shape options in the Processing section allow you to 
select the shapes of the fades.

● The Noise Mixing options allow you to mix in different types of noise to the 
spectrum selection according to the set gain.

● Transcode Picture allows you to insert a picture into your spectrogram to add a 
watermark, for example.

NOTE

It is recommended to display the spectrum with a linear scale, because the picture 
scaling is frequency-linear based. You can activate the linear frequency scale in the 
Spectrogram Options dialog.
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Gain
Determines the level of the filter processing. Negative gain settings attenuate the 
effect, positive gain settings boost the effect.

Fade In
Allows you to select a fade in shape for the fade processing algorithms.

Fade Out
Allows you to select a fade out shape for the fade processing algorithms.

Apply
Applies the selected processing algorithm.

Audio Inpainting
The Audio Inpainting algorithm allows you to remove or attenuate sounds in the 
spectrum. Audio inpainting restores a spectrum selection based on the content to the 
left and to the right of the selection rectangle.

The following options are available:

● If Show Surrounding Region is activated, you can customize the length of the 
surrounding regions that the Audio Inpainting function takes into account. You 
can resize the surrounding region with the mouse cursor. Only the active region is 
customized.

● Bands allows you to define the number of frequency bands that the algorithm 
works on. If you work on rhythmic content or modify high frequencies, use low 
values. If you work on harmonic content or modify low frequencies, use high 
values.

● Precision allows you to specify the precision of the audio inpainting. Low precision 
results in a blurrier spectrum. High precision results in a more detailed spectrum. 
Higher precision settings increase the processing time.

● Persistence of Original allows you to specify how much of the original spectrum 
is kept when audio inpainting is applied to the content inside the selection 
rectangle. To ignore the content inside the selection rectangle, set the value to 
0%. To attenuate the original spectrum inside the selection rectangle, set the value 
to 100%.

Fine-Tuning
Allows you to control the quality of the audio processing.

● Window allows you to select the smoothing shape that reduces the artifacts of the 
audio processing most effectively.

● Bands allows you to define the number of frequency bands that the algorithm will 
work on. If you work on rhythmic content, use low values. If you work on harmonic 
content, use high values. Use low values if you modify high frequencies and bigger 
values if you modify low frequencies.

● If Multiresolution is activated, multiple band settings are used at the same time. 
This option increases the processing time.
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Smoothing
The Smoothing options allow you to create a crossfade between the processed and 
the unprocessed signal in the time and in the frequency domain.

The following options are available:

● Time allows you to set the duration of the crossfade between the processed and 
the unprocessed signal in the time domain.

● Frequencies allows you to create a crossfade in the frequency domain between 
the processed and the unprocessed section. If the value is high, the selected 
region contains much of the unprocessed signal near the frequency edges.

● If Outside is activated, the smoothing effect is applied to the area outside of the 
selection.

● If Inside is activated, the smoothing effect is applied to the area inside of the 
selection.

Presets
Allows you to save and restore spectrum processing presets.

Playback

Regular
If this option is activated, all frequencies play back without any kind of filtering when 
you press Play.

Solo Selection
If this option is activated, only the selected spectrum is played back when you press 
Play.

Mute Selection
If this option is activated, the selected spectrum is muted when you press Play.

RELATED LINKS
Range Selection Dialog on page 45
Spectrum Watermark on page 613
Spectrogram Options Dialog on page 599

Spectrum Processing
Spectrum processing can be used to process short regions of up to 60 seconds offline. This type 
of processing can be used to reduce, remove, or replace unwanted sound artifacts in the audio 
material with great precision.

NOTE

To apply spectrum processing to regions over 60 seconds, use the Rectangle Selection tool and 
activate Master Section in the Processing Algorithm menu on the Spectrum tab.

For example, you can replace a part of a live recording that contains an unwanted noise such as 
a mobile phone ring tone, with a copy of a similar region of the spectrum that contains a clean 
signal.
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NOTE

In general, the spectral copy/paste combination gives the best results if the source and 
destination regions are properly chosen.

First, you have to define a time/frequency region. Once a region has been set, you can use 
the spectrum processing functions. Filtering operations allow you to filter the selected region in 
various ways. Copy operations allow you to copy the spectrum region and apply it to another 
region.

RELATED LINKS
Spectral Editing on page 597
Spectrum Tab on page 601

Defining a Region for Spectral Editing
All spectral editing functions are applied to a selected region, or from a selection region if 
Master Section processing is used. A region that is set in the Spectrogram or the Wavelet 
display contains a time range and a frequency range.

PROCEDURE

1. In the Audio Editor, zoom in on the time range where you want to perform spectral editing.

2. Select the Spectrum tab.

3. In the Selection section, select one of the spectrum selection tools.

4. In the Spectrogram or Wavelet display, drag the selection around the region that you want 
to edit.

When defining a region in a stereo file, a corresponding region is automatically created in 
the other channel.

To define a region only on the right or the left channel, Shift -click while dragging with the 
spectrum selection tool.

The selection range is also displayed in the overview display. This allows you to see both the 
time domain and the frequency domain of the selection range. You can also resize the time 
range for the frequency selection by adjusting the selection edges on the waveform display.

5. Optional: Click and drag the defined region to move it.

6. Optional: Move the cursor over a region edge, and click and drag to resize the defined 
region.

AFTER COMPLETING THIS TASK
Process the selected region in the Spectrum tab.
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RELATED LINKS
Wavelet Display on page 598
Spectrogram on page 597
Spectrum Tab on page 601

Filtering Individual Frequencies
Filtering individual frequencies is useful for audio restoration purposes.

PROCEDURE

1. In the Spectrum tab, select one of the spectrum selection tools in the Selection section.

2. In the Spectrogram or Wavelet display, make a spectrum selection.

3. In the Processing section, select a processing type.

4. Click Apply.

RELATED LINKS
Wavelet Display on page 598
Spectrogram on page 597
Spectrum Tab on page 601

Spectral Editing by Copying Regions
Spectral editing by copying regions is useful for removing unwanted sounds in the audio 
material.

PROCEDURE

1. In the Audio Editor, select the Spectrum tab.

2. In the Selection section, select one of the selection tools.

3. In the Spectrogram or Wavelet display, define a source region.

4. In the Define and Copy section, click Copy.

To copy the source region to another audio file, use Ctrl/Cmd - C .

5. Place the playback cursor at the position that you want to define as the target region.

6. In the Define and Copy section, use the Mix option to specify how much of the source 
region you want to copy to the target region.

7. Right-click the Paste Exactly/Paste Ambience pop-up menu and select the paste method 
that you want to apply. The following options are available:

● To copy the defined source region to the target region, select Paste Exactly.
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● To copy an average of the frequencies of the source region, blurring the original 
dynamics and pitches, and making the copied region appear less identifiable, select 
Paste Ambience.

The paste method that you select via the menu will be saved as default.

To paste the source region to another audio file, you can also use Ctrl/Cmd - V .

The audio is pasted and, if Smoothing is activated, crossfaded both in the time domain and 
in the frequency domain.

8. Play back the audio file to hear the result.

RELATED LINKS
Wavelet Display on page 598
Spectrogram on page 597
Spectrum Tab on page 601

Copying Spectral Regions by First Defining a Target Region
Spectral editing by copying regions is useful for removing unwanted sounds in the audio 
material. You first define a target region and a source region. Then you copy the audio from 
the source region to the target region while using the same frequency range and duration.

PROCEDURE

1. In the Audio Editor, select the Spectrum tab.

2. In the Selection section, select one of the selection tools.

3. In the Spectrogram or Wavelet display, define a target region.

4. In the Define and Copy section, click Source at Cursor.

5. Place the playback cursor at the position that you want to define as the source region.

The left rectangle defines the source region at the edit cursor position and the right rectangle defines 
the target region.

When you have defined a source region on a single channel of a stereo file, you can click in 
the upper part of the left channel or the lower part of the right channel to define the source 
region on the other channel. The source region must be in the same audio file.

6. In the Define and Copy section, use the Mix option to specify how much of the source 
region you want to copy to the target region.

7. Right-click the Paste Exactly/Paste Ambience pop-up menu and select the paste method 
that you want to apply. The following options are available:

● To copy the defined source region to the target region, select Paste Exactly.

● To copy an average of the frequencies of the source region, blurring the original 
dynamics and pitches, and making the copied region appear less identifiable, select 
Paste Ambience.
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The paste method that you select via the menu will be saved as default.

The audio is pasted and, if Smoothing is activated, crossfaded both in the time domain and 
in the frequency domain.

8. Play back the audio file to hear the result.

If Source at Cursor is activated, press F6  to play back the source. If Source at Cursor is 
deactivated, F6  plays back the selection.

RELATED LINKS
Wavelet Display on page 598
Spectrogram on page 597
Spectrum Tab on page 601
Rules and Tips for Spectral Editing by Copy Operations on page 611

Rules and Tips for Spectral Editing by Copy Operations
The Source at Cursor function is recommended for copy operations in the Spectrogram and 
Wavelet display that are intended for audio restoration purposes. You first define a source 
region and a destination region, and then you copy audio from the source region to the 
destination region.

● Setting the source region just before or after the sound to remove can produce very accurate 
results, as this region probably contains a similar frequency spectrum as the target region 
containing the artifact.

● In the low to low-mid frequency range, the masking or removal of unwanted artifacts 
is difficult to achieve without audible interruptions. Finding a limited frequency area is 
important to not interrupt the flow of the audio when removing artifacts.

RELATED LINKS
Copying Spectral Regions by First Defining a Target Region on page 610
Wavelet Display on page 598
Spectrogram on page 597

Copying Spectral Selections to a New Window

PROCEDURE

1. In the Spectrogram or Wavelet display, make a spectrum selection.

2. Right-click the selection and select Copy Selection to New Window.

RESULT
The spectral selection opens in a new window.

RELATED LINKS
Wavelet Display on page 598
Spectrogram on page 597
Spectrum Tab on page 601
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Creating New Audio Files from Spectral Selections
You can render a spectrum selection to a new audio file that only contains the selected 
frequencies.

PROCEDURE

1. In the Spectrogram or Wavelet display, make a spectrum selection.

2. In the Selection section of the Spectrum tab, click Invert Selection.

3. In the Processing section, open the Processing Algorithm pop-up menu and select Master 
Section.

4. In the Master Section, drag the Master Level faders to the bottom.

This reduces unwanted frequencies.

5. Select the Render tab.

6. In the Source section, open the pop-up menu and select Selected Audio Range.

7. In the Result section, select Unnamed File or Named File.

8. In the Render section, click Start.

RESULT
The rendered audio file opens in a new tab.

RELATED LINKS
Wavelet Display on page 598
Spectrogram on page 597
Spectrum Tab on page 601
Render Tab (Audio Editor) on page 165

Audio Inpainting
The Audio Inpainting algorithm allows you to remove or attenuate sounds in the spectrum. 
Audio inpainting restores a spectrum selection based on the content of the surrounding region.

RELATED LINKS
Applying Audio Inpainting on page 612

Applying Audio Inpainting

PROCEDURE

1. In the Audio Editor, select the Spectrum tab.

2. In the Selection section, select one of the spectrum selection tools.

3. Click in the Spectrogram or in the Wavelet display and make a spectrum selection around 
the region that you want to correct.

4. Optional: If Show Surrounding Region is activated, you can resize the surrounding region 
with the mouse cursor.

The surrounding area of the spectrum selection determines the spectrum that audio 
inpainting uses as a source to correct the spectrum selection.
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5. In the Processing section, right-click Audio Inpainting and make additional settings.

6. Click Audio Inpainting.

RELATED LINKS
Audio Inpainting on page 612
Wavelet Display on page 598
Spectrogram on page 597
Spectrum Tab on page 601

Spectrum Watermark
You can transcode text and pictures in the spectrum and thereby define a watermark. Other 
spectrogram applications are able to display the watermarks. The watermarks are compatible 
with lossy encodings.

You can create a watermark file and use the Audio Mixer batch plug-in or the Audio Injector 
batch plug-in to apply a watermark to multiple files.

RELATED LINKS
Transcoding a Text in the Spectrogram on page 613
Transcoding a Picture in the Spectrogram on page 614

Transcoding a Text in the Spectrogram
You can transcode text in the spectrogram and thereby define a watermark. The transcoding is 
audible in the audio file.

PROCEDURE

1. In the Audio Editor, select the Spectrum tab.

2. In the Selection section, select the Rectangle Selection tool.

3. In the Spectrogram or in the Wavelet display, define the region in which you want to apply 
the text.
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NOTE

It is recommended to display the spectrum with a linear scale, because the text scaling 
is frequency-linear based. You can activate the linear frequency scale in the Spectrogram 
Options dialog.

4. In the Selection section, click Text Selection.

5. In the Text Selection dialog, enter the text and click OK.

You can resize and move the text frame.

6. In the Processing section, open the Processing Algorithm menu and select Change Level 
or one of the Noise Mixing options.

7. Specify the Gain level.

For example, if you place the text in the high frequencies and set the Gain to -120  dB, the 
text is visible in the spectrum but not audible.

8. Click Apply.

RESULT
The text is written into the spectrogram.

RELATED LINKS
Spectrum Watermark on page 613
Wavelet Display on page 598
Spectrogram on page 597
Spectrum Tab on page 601
Spectrogram Options Dialog on page 599

Transcoding a Picture in the Spectrogram
You can transcode pictures in the spectrogram and thereby define a watermark. The transcoding 
is audible in the audio file.

PROCEDURE

1. In the Audio Editor, select the Spectrum tab.

2. In the Selection section, select the Rectangle Selection tool.

3. In the Spectrogram or in the Wavelet display, define the region in which you want to apply 
the picture.

NOTE

It is recommended to display the spectrum with a linear scale, because the text scaling 
is frequency-linear based. You can activate the linear frequency scale in the Spectrogram 
Options dialog.
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4. Specify the Gain level.

5. In the Processing section, open the Processing Algorithm menu and select Transcode 
Picture.

6. In the File Explorer/macOS Finder, select the picture that you want to transcode and click 
Open.

7. Click Apply.

RESULT
The picture is written into the spectrogram.

RELATED LINKS
Spectrum Watermark on page 613
Wavelet Display on page 598
Spectrogram on page 597
Spectrum Tab on page 601
Spectrogram Options Dialog on page 599

Master Section Processing
Master Section mode allows you to process an individual frequency range via the Master 
Section.

The selected or non-selected regions of the spectrum can be processed differently. You can also 
use a number of filters (bandpass/low-pass/high-pass) to further refine the range of frequencies 
to be affected by any Master Section effects.

The signal is split so that one part (selected spectrum or non-selected spectrum) is sent to the 
plug-ins, while the other part can be mixed with this processed signal, after the Master Section 
output.
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The arrows show the three possible routing options for the spectrum region selection. The non-
selected spectrum has the same options, although it cannot use the same routing destination as 
the region selection.

The spectrum selection goes through the Master Section and the non-selected part goes to the 
output mix.

RELATED LINKS
Master Section Processing on page 615
Wavelet Display on page 598
Spectrogram on page 597
Master Section on page 473
Applying Master Section Processing on page 616

Applying Master Section Processing

PROCEDURE

1. In the Audio Editor, select the Spectrum tab.

2. In the Selection section, select a selection tool.

3. In the Spectrogram or in the Wavelet display, define the region in which you want to apply 
the plug-in processing.

4. In the Processing section, open the Processing Algorithm menu and select Master 
Section.

5. Click Apply to apply the settings.
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RELATED LINKS
Master Section Processing on page 615
Wavelet Display on page 598
Spectrogram on page 597
Spectrum Tab on page 601
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Auto Split

The auto split function allows you to automatically split audio files in the Audio Editor or clips in 
the Audio Montage window according to specific rules.

Auto split can create new audio files or audio montage clips referencing the original files. The 
new audio files or clips can be automatically named and/or numbered.

RELATED LINKS
Auto Split Dialog in the Audio Editor on page 618
Auto Split in Audio Montages on page 630

Auto Split in Audio Files
You can use the auto split function, for example, to split a recorded audio file into single takes, to 
split a drum loop into its individual drum hit samples, to output individual tracks from an album 
master file, or to silence the regions between audio information in an instrumental take.

You can use auto split to split audio files at the following positions:

● Markers

● Regions containing silences

● Beats using beat detection

● Specific intervals

● Specific regions derived from a text file

RELATED LINKS
Auto Split Dialog in the Audio Editor on page 618
Learn Regions From Text File on page 629
Example for Using Auto Split for Audio Files on page 629

Auto Split Dialog in the Audio Editor
In this dialog, you can set up auto split rules for audio files.

● To open the Auto Split dialog for an audio file, select File > Tools > Auto Split.

You can also select the Process tab in the Audio Editor, and click Auto Split.

The Auto Split dialog contains a series of pages with different parameters and options 
depending on the selected auto split method.
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Source

On this page, you select the files that you want to split.

Audio File in Active Window
If this option is activated, the audio file in the active window will be split.

Only Process Selected Audio Material
If this option is activated, the selected range in the audio file will be split.

All Audio Files (wav, aif) in the Following Folder
If this option is activated, you can specify a folder that contains the files that you want 
to split.

Include Subfolders
If this option is activated, audio files in subfolders will also be split.

File List (One File per Text Line)
If this option is activated, you can specify a text file (UTF-8 format) that contains the file 
names of the audio files that you want to split. Each audio file must be on a separate 
text line.

Method
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On this page, you select the type of splitting. The following types are available:

Split According to Markers
Splits the files at specific marker positions. If you select this option, you can specify the 
marker type that will be used for the splitting on the next page.

Split at Specific Intervals
Splits the files at specific time intervals. If you select this option, you can specify the 
time interval, that is, the duration of each region, on the next page.

Split at Silences
Splits the files so that all non-silent sections become separate regions. If you select 
this option, you can specify the minimum region duration, the minimum duration of 
a silent section, and the signal level that should be considered as silence on the next 
page.

Split at Beats
Detects beats in the audio material and splits the files at each beat. If you select this 
option, you can specify the sensitivity of the beat detection, the minimum beat level to 
create a split point, and the minimum region duration on the next page.

Cut Head and Tail
Removes sections from the start and/or end of the files, silent sections, or specified 
sections. You can specify sections on the next page.

Learn Regions from a Text File
Splits an audio file according to a description of regions that are saved in a text file. The 
text file must be located in the same folder as the audio file using the same file name.

Convert Stereo Files to Two Mono Files
Splits stereo files into two mono files.

NOTE

The options that you select on this page determine the available options on the next page of the 
Auto Split dialog.

Markers

This page opens if you have selected Split According to Markers on the previous page.
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Marker Type
Allows you to select the marker type that should be used for splitting. For example, if 
you select Generic Marker, the files are split at the generic marker positions.

Invert Regions
If this option is activated, your auto split settings are applied to the regions outside of 
start/end marker pairs.

Duration

This page opens if you have selected Split at Specific Intervals on the previous page.

Duration
Allows you to specify the duration of each region after splitting.

Duration of Current Audio Selection
If you have made a selection in an audio file, you can set the duration of each region to 
be the same length as the selection after splitting.

Minimum Duration for Last Region
If this option is activated, you can specify a minimum duration for the last region in the 
audio file. If the remaining time is shorter than the specified value, the last region is 
extended by the corresponding amount.

Silence Definition

This page opens if you have selected Split at Silences on the previous page.

A Region Has a Duration of at Least
Allows you to set the minimum length of the resulting regions after splitting. Non-
silent sections that are shorter than this length will not become split regions.

Minimum Silence between Regions
Allows you to set the minimum length of a silent region. Silent regions shorter than this 
length are not taken into account when splitting.
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Silence is Defined as a Signal Below (RMS)
Allows you to set the threshold level for detecting silence. Levels below this value are 
considered as silence. The Automatic Level Detection option below allows you to 
detect silence automatically.

Automatic Level Detection
If this option is activated, WaveLab Pro automatically detects silence and splits the file 
accordingly.

Audio Region to Retain
Allows you to specify which silent part of your audio region you want to retain after 
splitting. The following options are available:

● If Exclude Silence Parts is activated, silent parts of the audio range are excluded 
when the audio is split.

● If Keep Silence Before is activated, the silent part of the audio range before the 
audio signal is included in the resulting audio range.

● If Keep Silence After is activated, the silent part of the audio range after the audio 
signal is included in the resulting audio range.

Beat Detection

This page opens if you have selected Split at Beats on the previous page.

Beat Detection Sensitivity
Allows you to specify the sensitivity of the beat detection algorithm. Depending on the 
source material, you may need to try different sensitivity values.

Minimum Beat Level to Create Split Point (RMS)
Allows you to specify the minimum beat level that is required to create a split point. 
Beats with a level equal or greater than this value will create a split point.

Minimum Region Duration
Allows you to set the minimum length of the resulting regions after splitting. If you get 
many small regions when splitting, you could increase the minimum region length.

Maximize Level before Analysis
If this option is activated, the audio level will be maximized for better beat detection. 
This non-destructive process does not modify the audio file levels.
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Cut Edges

This page opens if you have selected Cut Head and Tail on the previous page.

Cut Head
If this option is activated, the audio at the start of the file is removed.

Cut Tail
If this option is activated, the audio at the end of the file is removed.

Find and Cut Silence
If this option is activated, silent sections are removed from the start and/or end of the 
file.

Silence is Defined as a Signal Below (RMS)
Allows you to set the threshold level for detecting silence. Levels below this value are 
considered as silence. The Automatic Level Detection option below allows you to 
detect silence automatically.

Automatic Level Detection
If this option is activated, WaveLab Pro automatically detects silence and splits the file 
accordingly. This process takes longer because the audio file is read twice.

Cut Specific Times
If this option is activated, you can specify the duration of the Head and Tail of the 
audio file that you want to remove.

Set Length
If this option is activated, you can specify the length that you want for your audio file.

Cut at Markers
If this option is activated, you can remove sections around markers. The menu below 
allows you to select to which marker types you want to apply this option.
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Split from Text

This page opens if you have selected Learn Regions from a Text File on the previous page.

Tags to Identify a Region
Allows you to specify the tag names that are used in your text file to identify the 
regions in your audio file. To identify a region, you must specify 3 tags in your text file. 
You can use the following tag combinations to identify regions:

● Region Name, Start, and End

● Region Name, Start, and Length

Time Format
Allows you to specify the time format that you want to use for identifying regions. The 
following time formats are available:

● HH:MM:SS:Samples (hours:minutes:seconds:samples)

● Samples

Text Format
Allows you to specify the text format that you want to use for identifying regions. The 
following text formats are available:

● XML Style

● "Tag" = "Value"

● "Tag" Tabulation "Value"

File Extension
Allows you to specify the file extension for the text file. For example, txt or xml. The 
text file must be located in the same folder as the audio file using the same file name. 
The text format must be UTF-8.

Destination
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On this page, you specify what to do with the regions that are created by auto split.

Depending on the selected option on the Method page of the Auto Split dialog, some options 
are grayed out if they are not applicable.

Save as Separate Files
If this option is activated, each split region is saved as a separate audio file.

Create Markers at Split Points (No Split)
If this option is activated, markers will be created at the split positions. This allows you 
to experiment with the auto split settings without creating files. Once you have found 
the best setting, you can switch to another destination option.

Create Audio Montage and Add Clips to It
If this option is activated, an audio montage with a clip for each split region will be 
created. The clips refer to the original audio file. The following options are available:

● If Create Fade In/Out in Clips is activated, a fade in/fade out is created for each 
clip.

● If Create Crossfades between Clips is activated, crossfades are created between 
the clips.

● Interval between Clips allows you to specify the interval between clips. If Create 
Crossfades between Clips is activated, the time specified here is used as the 
crossfade time.

Add Clips to Existing Audio Montage
If this option is activated, each split region is added as a clip at the cursor position of 
the active track in the last audio montage that was activated. Make sure to select the 
correct track and cursor position before using this option.

Remove Audio Outside Regions (Process In-Place)
If this option is activated, the audio outside of split regions will be removed from the 
audio file. The following options are available:

● Keep at Least This Silence allows you to specify the minimum length of the silent 
part that you want to retain in the split file. This prevents removing too much 
audio. This option does not add silence if the silent part is shorter than the time 
specified here.

● If Crossfade Remaining Parts is activated, the audio range before and after the 
removed range is kept and crossfaded.

Mute Audio Outside Regions (Process In-Place)
If this option is activated, the audio outside of split regions will be replaced with 
silence. For example, this allows you to remove ambience sound with absolute silence. 
The following options are available:

● If True Silence is activated, the muted audio will consist of digital silence. That is, 
complete silence.

● If Ambience Sound File (Looped If Not Long Enough) is activated, you can select 
an audio file that contains the ambience sound that will be used for the muted 
audio regions.

● Gain to Apply to This File allows you to lower or raise the level of the ambience 
sound file.

Format
Allows you to select the format for the resulting audio file.
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Destination Folder
Allows you to specify the destination folder for the resulting audio file.

As Source Folder
If this option is activated, the resulting audio file is saved in the same folder as the 
source file.

Recreate Source Folder Tree
If this option is activated and you are processing multiple files, the resulting audio files 
are saved in the same folder hierarchy as the source audio files.

Create Additional Folder Named as Source File
If this option is activated, the resulting audio files are saved in a folder that is named as 
the source file.

Write BWF Time Stamps
If this option is activated, BWF time stamps are added to the split points.

Options

On this page, you can insert silence at the start and/or end of the files, or automatically assign 
root key note numbers to the files.

Insert Silence at Start of File
If this option is activated, you can specify the amount of silence that you want to add to 
the start of the resulting audio file.

Insert Silence at End of File
If this option is activated, you can specify the amount of silence that you want to add to 
the end of the resulting audio file.

Perform Fade In/Out at Boundaries
If this option is activated, a fade with the default duration is added to the start and end 
of each resulting audio file. You can edit the default fade duration and fade shape in 
the Audio tab of Global Preferences.

Create a New Batch Processor and Add All Audio Files to It
If this option is activated, the resulting audio files are opened in the Batch Processor 
window. This allows you to quickly apply the batch processing options to all resulting 
audio files.
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Batch Processor Template
Allows you to select the batch processor template that you want to use for the 
resulting audio files.

Create a Report about the Saved Files
If this option is activated, WaveLab Pro creates a text file listing the resulting audio 
files and additional file information. The text file automatically opens in your default 
application for text files.

Include Time in Report
If this option is activated, the time information for each resulting audio file is added to 
the report.

Assign Key
If this option is activated, WaveLab Pro will assign a MIDI note number to the key or 
root key settings in the resulting audio files. This information can be used by samplers.

Detect Pitch
If this option is activated, WaveLab Pro automatically detects the pitch for each audio 
file.

Quantize to Nearest Semitone
If this option is activated, WaveLab Pro will set the key according to the closest 
semitone.

Series
If this option is activated, you can specify a key series for the resulting audio files.

First Key
Allows you to specify the note number for the first audio file in the series.

Semitone Increment
Each resulting audio file will get the note number of the preceding file, incremented by 
the semitone number that you select here.

Naming

On this page, you specify how to name the files or markers that are created by auto split.

Auto Split
Auto Split in Audio Files 
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As Marker Names
If this option is activated and you have selected Split According to Markers earlier in 
the dialog, the files are named after the markers that determine the split position.

NOTE

You must have specified marker names to be able to use this option.

As Audio File Name (+ Count, if Necessary)
If this option is activated, the resulting files are named after the source files with an 
incrementing index number added.

As Audio File Name + MIDI Note Number
If this option is activated, the resulting files are named after the source files with the 
MIDI note number of the key added.

As Audio File Name + Key
If this option is activated, the resulting files are named after the source files with the 
key (e.g. C3) added.

As Audio File Name + Key + Cents
If this option is activated, the resulting files are named after the source files with the 
key (e.g. C3) and the detune (cents) value added.

As Following List (One Name per Line)
If this option is activated, the resulting files are named according to the list of names 
specified below.

● To save the list as a text file, select Save, enter a name and location, and select 
Save.

● To open a saved naming scheme file, click Open, select the text file that you want 
to open, and click Open.

As File Name + Tag
This option is available if you have selected Convert Stereo Files to Two Mono Files 
on the Method page. If this option is activated, the resulting mono files will have the 
name of the original stereo file plus the end tags specified in the Left Channel and 
Right Channel fields.

Finish

The Finish button is available from all pages. If you are sure about your settings, you can click 
Finish without having to go to all pages. For example, when you are using a preset and you know 
that you do not want to make changes on the last pages, you can click Finish earlier.

RELATED LINKS
Auto Split in Audio Files on page 618
Renaming Markers on page 536
Audio Tab (Global Preferences) on page 772
Batch Processor Window on page 676
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Learn Regions From Text File
You can split an audio file according to a description of regions that is saved in a text file.

Each region must be described by a name, a start position, and an end position (or region 
length). The text file must be placed in the same folder as the audio file, with the same name, 
and with the extension that you specify in the WaveLab Pro dialog (for example, “txt” or “xml”).

You can use four tags to specify the regions.

● Region name

● Start

● End

● Length

These tags can be customized in the Auto Split dialog. The text file must specify either the End 
or the Length parameter.

Each parameter must be located on a separate text line.

The time values must be in samples or in timecode format.

● Hours:minutes:seconds:samples

You can use three text formats.

● “Tag”=“Value”: The tag comes first, then “=”, then the value.

● “Tag” Tabulation “Value”: The tag comes first, then a tabulation, then the value.

● XML style: The tag comes first, surrounded by < and >, then the value, then the tag 
surrounded by </ and >.

Text files must be in UTF-8 format.

RELATED LINKS
Auto Split Dialog in the Audio Editor on page 618

Example for Using Auto Split for Audio Files
You can split a long recording into samples. This is useful if you are working with a sampler, for 
example, HALion.

PROCEDURE

1. Open an audio file in the Audio Editor.

2. Select the Process tab.

3. In the Split section, click Auto Split.

4. In the Auto Split dialog, select Audio File in Active Window and click Next.

5. Select Split at Silences and click Next.

6. Set up the page according to the audio file and click Next.

Adjust the first setting according to the length of the shortest recorded note, the second 
setting according to the shortest period of silence between two notes, and the third setting 
according to the level of the silence between the notes.

7. Select Save as Separate Files, specify the format and location for the new files, and click 
Next.

8. On the Options page, activate Assign Key, select Detect Pitch, and click Next.
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This way, the correct key is assigned to each sample. If you activate Quantize to Nearest 
Semitone, WaveLab Pro sets the key according to the closest semitone. If not, the Detune 
setting in the sample may also be adjusted, according to any pitch deviations.

9. Select the naming option As Audio File Name + Key and click Finish.

RESULT
The file is split according to your settings, and new files are created in the specified location.

Auto Split in Audio Montages
You can use the auto split function to split the active clip. You can use the auto split function in 
many situations, for example, to split a single clip of a recording into separate takes, to split a 
drum loop into its individual drum hit samples, to output individual tracks from an album master 
file, or to silence the regions between audio information in an instrumental take.

During the analysis, only the audio files of the audio montage are taken into account. Envelopes 
and effects are ignored.

You can use auto split to split the active clip at the following positions:

● Markers

● Specific intervals

● Between silences

● Beats

RELATED LINKS
Auto Split Dialog in the Audio Montage Window on page 630

Auto Split Dialog in the Audio Montage Window
In this dialog, you can set up auto split rules for audio montages.

● To open the Auto Split dialog for an audio montage, open the Audio Montage window, 
select the Process tab, and click Auto Split.

The Auto Split dialog contains a series of pages, with different parameters and options 
depending on the selected auto split method.
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Source

On this page, you select the clips that you want to split. The following options are available:

● Active Clip

● All Selected Clips

Method

On this page, you select the type of splitting.

Split According to Markers
Splits the files at specific marker positions. If you select this option, you can specify the 
marker type that will be used for the splitting on the next page.

Split at Specific Intervals
Splits the files at specific time intervals. If you select this option, you can specify the 
time interval, that is, the duration of each region, on the next page.

Split at Silences
Splits the files so that all non-silent sections become separate regions. If you select 
this option, you can specify the minimum region duration, the minimum duration of 
a silent section, and the signal level that should be considered as silence on the next 
page.

Split at Beats
Detects beats in the audio material and splits the files at each beat. If you select this 
option, you can specify the sensitivity of the beat detection, the minimum beat level to 
create a split point, and the minimum region duration on the next page.

Auto Split
Auto Split in Audio Montages 

631
WaveLab Pro 11.2.0



Cut Head and Tail
Removes sections from the start and/or end of the files, silent section, or specified 
sections.

The options that you select on this page determine the available options on the next page of the 
Auto Split dialog.

Markers

This page opens if you have selected Split According to Markers on the previous page.

Duration

Marker Type
Allows you to select the marker type that should be used for splitting. For example, if 
you select Generic Marker, the files are split at the generic marker positions.

Invert Regions
If this option is activated, your auto split settings are applied to the regions outside of 
start/end marker pairs.

This page opens if you have selected Split at Specific Intervals on the previous page.

Duration
Allows you to specify the duration of each region after splitting.

Duration of Current Audio Selection
If you have made a selection in an audio file, you can set the duration of each region to 
be the same length as the selection after splitting.
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Minimum Duration for Last Region
If this option is activated, you can specify a minimum duration for the last region in the 
audio file. If the remaining time is shorter than the specified value, the last region is 
extended by the corresponding amount.

Silence Definition

This page opens if you have selected Split at Silences on the previous page.

A Region Has a Duration of at Least
Allows you to set the minimum length of the resulting regions after splitting. Non-
silent sections that are shorter than this length will not become split regions.

Minimum Silence between Regions
Allows you to set the minimum length of a silent region. Silent regions shorter than this 
length are not taken into account when splitting.

Silence is Defined as a Signal Below (RMS)
Allows you to set the threshold level for detecting silence. Levels below this value are 
considered as silence. The Automatic Level Detection option below allows you to 
detect silence automatically.

Automatic Level Detection
If this option is activated, WaveLab Pro automatically detects silence and splits the file 
accordingly.

Audio Region to Retain
Allows you to specify which silent part of your audio region you want to retain after 
splitting. The following options are available:

● If Exclude Silence Parts is activated, silent parts of the audio range are excluded 
when the audio is split.

● If Keep Silence Before is activated, the silent part of the audio range before the 
audio signal is included in the resulting audio range.

● If Keep Silence After is activated, the silent part of the audio range after the audio 
signal is included in the resulting audio range.
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Beat Detection

This page opens if you have selected Split at Beats on the previous page.

Beat Detection Sensitivity
Allows you to specify the sensitivity of the beat detection algorithm. Depending on the 
source material, you may need to try different sensitivity values.

Minimum Beat Level to Create Split Point (RMS)
Allows you to specify the minimum beat level that is required to create a split point. 
Beats with a level equal or greater than this value will create a split point.

Minimum Region Duration
Allows you to set the minimum length of the resulting regions after splitting. If you get 
many small regions when splitting, you could increase the minimum region length.

Maximize Level before Analysis
If this option is activated, the audio level will be maximized for better beat detection. 
This non-destructive process does not modify the audio file levels.

Cut Edges

This page opens if you have selected Cut Head and Tail on the previous page.

Cut Head
If this option is activated, the audio at the start of the file is removed.

Cut Tail
If this option is activated, the audio at the end of the file is removed.
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Find and Cut Silence
If this option is activated, silent sections are removed from the start and/or end of the 
file.

Silence is Defined as a Signal Below (RMS)
Allows you to set the threshold level for detecting silence. Levels below this value are 
considered as silence. The Automatic Level Detection option below allows you to 
detect silence automatically.

Automatic Level Detection
If this option is activated, WaveLab Pro automatically detects silence and splits the file 
accordingly. This process takes longer because the audio file is read twice.

Cut Specific Times
If this option is activated, you can specify the duration of the Head and Tail of the 
audio file that you want to remove.

Set Length
If this option is activated, you can specify the length that you want for your audio file.

Cut at Markers
If this option is activated, you can remove sections around markers. The menu below 
allows you to select to which marker types you want to apply this option.

Destination

On the fourth page, you specify what to do with the regions that are created by auto split.

Depending on the selected option on the Method page of the Auto Split dialog, some options 
are grayed out if they are not applicable.

Create Markers at Split Points (No Split)
If this option is activated, markers will be created at the split positions. This allows you 
to experiment with the auto split settings without creating files. Once you have found 
the best setting, you can switch to another destination option.

Split
If this option is activated, each split region is added as a clip at the cursor position of 
the active track in the active audio montage. Make sure to select the correct track and 
cursor position before using this option.

Remove Silent Parts
If this option is activated, the audio outside of split regions will be replaced with 
silence. For example, this allows you to remove ambience sound with absolute silence.

Interval Between Clips
Allows you to define the time between the resulting clips.
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Create Fade In/Out in Clips
If this option is activated, a fade with the default duration is added to the start and end 
of each clip. You can edit the default fade duration and fade shape in the Audio tab of 
Global Preferences.

Naming

On this page, you specify how to name the clips that are created by auto split.

As Marker Names
If this option is activated and you have selected Split According to Markers earlier in 
the dialog, the clips are named after the markers that determine the split position.

NOTE

You must have specified marker names to be able to use this option.

As Clip Name (+ Number, if Necessary)
If this option is activated, the resulting clips are named after the source clip with an 
incrementing index number added.

As Following List (One Name per Line)
If this option is activated, the resulting clips are named according to the list of names 
specified below.

● To save the list as a text file, select Save, enter a name and location, and select 
Save.

● To open a saved naming scheme file, click Open, select the text file that you want 
to open, and click Open.

Finish

The Finish button is available from all pages. If you are sure about your settings, you can click 
Finish without having to go to all pages. For example, when you are using a preset and you know 
that you do not want to make changes on the last pages, you can click Finish earlier.

RELATED LINKS
Auto Split in Audio Montages on page 630
Renaming Markers on page 536
Audio Tab (Global Preferences) on page 772
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Loops

Looping a sound allows you to repeat a section of the sample indefinitely in order to create a 
sustain of unlimited length. Instrumental sounds in samplers rely on looping organ sounds, for 
example.

In WaveLab Pro, loops are defined by loop markers or the audio selection. Loop markers are 
added, moved, and edited just as any other type of marker.

To ensure that you find a good loop point, note the following:

● A long loop usually sounds the most natural. However, if the sound does not have a stable 
section in the middle (an even sustain part), it might be hard to find a good long loop.

For example, a piano note which decays continuously is hard to loop because the start point 
of the loop is louder than the end point. A flute is much simpler, because the sound in the 
sustain section is very stable.

● A loop should start shortly after the attack, that is, when the sound has stabilized to a 
sustaining note.

● If you set up a long loop, it should end as late as possible but before the sound starts 
decaying to silence.

● Short loops are difficult to position within the sound. Try to position them near the end.

NOTE

More information about looping in general, and the exact capabilities of your sampler in 
particular can be found in the manual of the sampler.

RELATED LINKS
Creating Loops on page 637
Loop Refinement on page 638

Creating Loops
You can loop the audio selection or use loop markers and tweak the loop during playback.

PROCEDURE

1. In the Audio Editor, select the audio section that you want to loop.

2. Right-click the audio selection and select Create Loop from Selection.

3. On the transport bar, activate Loop.

4. Right-click Play Audio Range and activate Region Between Marker Pairs.

5. Right-click Loop and select how often you want the audio to loop in the Loop Mode menu. 
The following options are available:

● Play Continuously

● Play Twice

● Play 3 Times

● Play 4 Times
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● Play 5 Times

6. Play back the loop.

The audio selection is looped.

7. Optional: Adjust the position of the markers or the left and right selection edges to tweak the 
loop.

8. Optional: Adjust the left and right selection edges to tweak the loop.

AFTER COMPLETING THIS TASK
Creating a loop this way does not necessarily lead to good loops, because clicks or abrupt 
changes in timbre at the turning point can occur.

We suggest that you use this method for setting up the basic length of the loop and then use the 
Loop Tweaker and Loop Tone Uniformizer for optimizing.

RELATED LINKS
Looping Audio Which Is Not Very Well Suited for Looping on page 646
Loop Refinement on page 638
Loop Tweaker Dialog on page 639
Loop Tone Uniformizer Dialog on page 646

Loop Refinement
A basic loop can contain clicks or abrupt changes in timbre at the turning point. To create a 
seamless loop, you can refine the loop. Use the Loop Tweaker dialog to tweak an existing loop 
selection so that it loops perfectly or use it to create a loop from material which is not perfectly 
suited to create a loop.

You can automatically detect loop points by scanning the area between two loop markers. You 
can specify parameters that determine how accurate the program should be when suggesting 
loop points.

If the automatic search for loop points is not successful, you can process the waveform to allow 
for smoother loops by crossfading areas of the waveform close to the loop start and end points.

RELATED LINKS
Loop Tweaker Dialog on page 639
Refining Loops on page 643
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Loop Tweaker Dialog
This dialog allows you to adjust loop start and end points, and to crossfade loop boundaries. The 
loop start and end points are specified via loop start and end markers.

If more than one loop marker pair is available in the audio file, click in the area between a loop 
marker pair to tweak the corresponding start and end points.

● To open the Loop Tweaker dialog, open the Audio Editor. Select the Process tab. In the 
Loop section, select Tweaker.

Loop Points Adjustment Tab

This tab allows you to manually refine a loop selection by dragging the waveform to the left/right 
or by using the automatic search buttons to find the nearest suitable loop point. The aim is to 
align the waveforms so that they meet at a zero-crossing point where the waveforms match as 
closely as possible.

NOTE

When you adjust your loop start and end points in the dialog, the start and end loop markers in 
the main waveform window adjust accordingly. This movement may not be visible depending on 
how much you move the markers and on the zoom factor that you have selected.

TIP

● If you want to hear the difference when you adjust the loop markers, activate Loop on the 
transport bar during playback.

● If you are not using a crossfade or post-crossfade, you do not have to click Apply when 
tweaking loop points.

● You can leave the Loop Tweaker dialog open and manually adjust the position of the 
markers in the main waveform windows.

NOTE

If you use the Loop Tweaker feature on surround audio files, only the L/R channels are displayed 
and used to match the waveforms, but all channels are processed.
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The top of this dialog shows the beginning and the end of the waveform between the loop 
markers. The bottom of this dialog offers the following options:

Loop End – Inner Arrows
Move the loop end points to the left/right.

Loop End – Outer Arrows
Invokes an automatic search for the nearest suitable loop point to the left/right of the 
loop end point and moves the end point to that position.

Loop Start – Inner Arrows
Moves the loop start points to the left/right.

Loop Start – Outer Arrows
Invokes an automatic search for the nearest suitable loop point to the left/right of the 
loop start point, and moves the start point to that position.

Stereo Merge
If this option is activated for a stereo file, the two waveforms are overlaid. Otherwise, 
they are shown in two separate sections.

Overlap
If this option is activated, the waveforms of both halves are continued in the other half. 
This shows how the waveform looks like right before and after the loop.

Display Processed Audio
This option only makes sense after you have applied a crossfade. If this option is 
activated, a preview of the waveform after crossfading is displayed. If this option is 
deactivated, you see what the waveform looks like without crossfading.

Automatic Vertical Zooming
If this option is activated, the vertical magnification is adjusted so that the waveform 
always fills the entire display vertically.
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Zoom
Sets the zoom factor.

Current Correspondence
Indicates how well the waveforms near the loop points match one another. The 
left value estimates the similarity across several wave cycles, while the right value 
estimates the similarity of the few samples near the loop points. The higher the values, 
the better the match.

Aimed Correspondence (0-1000)
Sets up the automatic search for good loop points. This defines how well the found 
section must resemble the section to which it is compared, in order to be considered 
a match. The higher the value, the more precise the resemblance must be. A value of 
1000 requires a 100% match.

Search Accuracy (1-9)
Determines how many samples are to be taken into account by the auto-find analysis. 
Higher values result in greater accuracy, but also in longer processing times.

Link Start and End Points
If this option is activated, both the start and end points move simultaneously when you 
adjust the loop points manually. That is, the loop length stays exactly the same, and 
the entire loop moves.

Temporary Memories
Allows you to save up to five different sets of loop points which you can later recall. 
This allows you to try out different loop settings. To save a set, click the M button, then 
one of the buttons 1-5.

Crossfade Tab

This tab allows you to apply a crossfade between the audio at the end of a loop and the audio 
at the beginning of the loop. This can be useful to smooth the transition between the end of a 
loop and its beginning, especially when you use material that is not perfectly suited to create a 
loop. Use the envelope drag points or value sliders to adjust the crossfade envelope. Click Apply 
to create the crossfade.
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Crossfade Audio at End of Loop with Audio before Loop
To enable crossfading, activate this checkbox. The crossfade is applied when you click 
Apply.

Length
Determines the length of the crossfade. Generally, you want the crossfade to be as 
short as possible, with an acceptable result.

NOTE

● Using a long crossfade smoothens the loop. However, more of the waveform is 
processed, which changes its character.

● A shorter crossfade affects the sound less, but the loop is not as smooth.

Shape (from Equal Gain to Equal Power)
Determines the shape of the crossfade. Use low values for simple sounds and high 
values for complex sounds.

Post-Crossfade Tab

Post-crossfading means crossfading the loop back into the audio after the end of the loop so that 
there is not glitch when playback continues after the loop. This is done by mixing a copy of the 
loop back into the audio.

This tab allows you to apply a crossfade at the end of the loop by mixing a copy of the loop back 
into the audio. Use the envelope drag points or value sliders to adjust the crossfade envelope. 
Click Apply to create the post crossfade.
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Crossfade Audio after Loop with Audio of Loop Start
To enable crossfading, activate this checkbox. The crossfade is applied when you click 
Apply.

Length
Determines the length of the crossfade. Generally, you want the post-crossfade to be 
as short as possible, with an acceptable result.

NOTE

● Using a long post-crossfade smoothens the loop. However, more of the waveform 
is processed, which changes its character.

● A shorter post-crossfade affects the sound less, but the loop is not as smooth.

Shape (from Equal Gain to Equal Power)
Determines the shape of the post-crossfade. Use low values for simple sounds and 
high values for complex sounds.

Refining Loops
You can refine loops using the Loop Tweaker dialog.

PROCEDURE

1. In the Audio Editor, create a basic loop using a pair of loop markers.

2. Click between the loop start and loop end marker of the loop that you want to refine.

3. Select the Process tab.

4. In the Loop section, click Tweaker.

5. In the Loop Tweaker dialog, refine your loop.

6. Click Apply.

Loops
Loop Refinement 

643
WaveLab Pro 11.2.0



RELATED LINKS
Creating Loops on page 637
Loop Tweaker Dialog on page 639

Moving Loop Points Manually
If your loop still has glitches or bumps at the transition points, you can use the Loop Tweaker 
dialog to move the points in small steps to remove the glitch.

This is similar to moving the loop points in the wave display, but with a visual feedback to 
facilitate finding good loop points.

There are two ways of moving the loop points manually on the Loop Points Adjustment tab in 
the Loop Tweaker dialog:

● Drag the waveform to the left and right.

● Use the blue arrows below the waveform to nudge the audio to the left and right. Each click 
moves the loop point by a single sample.

The following applies when moving the loop points manually:

● To move the end point to a later or earlier position, move the left part of the display.

● To move the start point to a later or earlier position, move the right part of the display.

● To move the start and end points simultaneously, activate Link Start and End Points. This 
way, when adjusting a loop point, the length of the loop stays the same, but the entire loop 
is moved.

● You can also adjust the loop markers in the wave window.

Automatically Detecting Good Loop Points
The Loop Tweaker dialog can automatically search for good loop points.

PROCEDURE

1. In the Audio Editor, select the loop that you want to refine by clicking between its loop start 
and loop end marker.

2. Select the Process tab.

3. In the Loop section, click Tweaker.

4. In the Loop Tweaker dialog, on the Loop Points Adjustment tab, make sure that Link Start 
and End Points is deactivated.

5. In the Automatic Search section, specify the Aimed Correspondence and the Search 
Accuracy.

6. Click the white arrow buttons to start the automatic search for a good loop point.

WaveLab Pro scans from the current point forwards or backwards, until it finds a point that 
matches. You can stop at any time by clicking the right mouse button. The program then 
jumps back to the best found match.

7. Check the loop by playing it back.

8. Optional: If you think there might be a better loop point, continue with the search.
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Temporarily Saving Loop Points
Temporarily saving and restoring loop points allows you to compare different loop settings.

PREREQUISITE
Set up a basic loop and open the Loop Tweaker dialog.

NOTE

● There are five slots for temporarily saving loop points for each wave window and montage 
window. If you have several sets of loops in your file, you must be careful to not recall the 
wrong set.

● Only loop positions are temporarily saved.

PROCEDURE

1. On the Loop Points Adjustment tab, in the Temporary Memories section, click M.

2. Select one of the five memory slots.

Crossfades in Loops
Crossfading is useful to create smooth transitions between the end of a loop and its beginning, 
especially when using material that is not perfectly suited to create a loop.

Sometimes it is impossible to find a loop that does not cause any glitches. This is especially true 
for stereo material, where you might be able to find a perfect candidate for only one channel.

In this case crossfading smears the material around the end loop point so that it loops perfectly. 
This is achieved by mixing material from before the loop start with material that is located before 
the loop end.

NOTE

This technique alters the waveform and therefore changes the sound.

Creating a Crossfade

PROCEDURE

1. In the Audio Editor, create as good a loop as you can.

2. Select the Process tab.

3. In the Loop section, click Tweaker.

4. In the Loop Tweaker dialog, decide if you want to create a crossfade or a post-crossfade:

● If you want to create a crossfade, click the Crossfade tab.

● If you want to create a post-crossfade, click the Post-Crossfade tab.

5. Make sure that Crossfade Audio at End of Loop with Audio before Loop (Crossfade tab) or 
Crossfade Audio after Loop with Audio of Loop Start (Post-Crossfade tab) is activated.

6. Specify the length for the crossfade either by dragging the length handle or by adjusting the 
Length value below the graph.

7. Specify the crossfade shape by dragging the shape handle or by adjusting the Shape (from 
Equal Gain to Equal Power) value.
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8. Click Apply.

The sound is processed. Each time that you click Apply, the previous loop process is 
automatically undone. This allows you to try out different settings quickly.

NOTE

Do not move the loop points after you have performed a crossfade. The waveform has been 
processed specifically for the current loop settings.

AFTER COMPLETING THIS TASK

● You can check the crossfade visually by opening the Loop Points Adjustment tab and 
activating Display Processed Audio. If this is activated, the display shows a preview of the 
crossfaded waveform. If this option is deactivated, the display shows the original waveform. 
Switching back and forth allows you to compare the two.

Post-Crossfades
Post-crossfading means crossfading the loop back into the audio after the end of the loop so that 
there is not glitch when playback continues after the loop. This is done by mixing a copy of the 
loop back into the audio.

The post-crossfade can be set up on the Post-Crossfade tab of the Loop Tweaker dialog.

The post-crossfade analyzes the part of the waveform that occurs just after the loop start and 
processes a specific area that begins at the end of the loop. The length parameter adjusts the 
size of this area. Everything else is identical with regular crossfading.

Looping Audio Which Is Not Very Well Suited for Looping
Sounds that constantly decay in level or continuously change in timbre are difficult to loop. The 
Loop Tone Uniformizer dialog allows you to create loops from these kinds of sounds.

The Loop Tone Uniformizer applies processing to the sound that evens out changes in level 
and timbral characteristics in order for a sound to loop properly. For example, this is useful for 
creating looped samples for a softsynth or hardware sampler.

The Loop Tone Uniformizer includes a crossfade option allowing you to fade in the original 
sound into the processed sections when playback approaches the loop start.

To use the Loop Tone Uniformizer, you must have created a loop by setting a pair of loop 
markers. The original length of the loop is not changed.

Loop Tone Uniformizer Dialog
This dialog allows you to create sounds that loop from audio which is not very well suited for 
looping. These are normally sounds that constantly decay in level or continuously change in 
timbre.

● To open the Loop Tone Uniformizer dialog, open the Audio Editor, select the Process tab, 
and in the Loop section, select Tone Uniformizer.

Uniformizers Tab

This tab allows you to specify the methods that are used to even out the sound that you want to 
loop.

Loops
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Slice Mixing
Splits the loop in slices, which are then mixed together to uniformize the sound.

For slice mixing, you need to determine the number of slices. Only experimentation 
can tell how many slices are needed, but generally, the more slices you have, the more 
natural the sound. However, the program puts a restriction on the number of slices, so 
that each one is never shorter than 20 ms.

For example, if you specify eight slices, the loop is split into eight sections of equal 
length. These sections are then overlapped and mixed together as one sound which is 
repeated eight times. This new piece of audio replaces all audio inside the loop so that 
no harmonic cancellation due to phase offsets occurs.

Slice Mixing – Number of Slices
The more slices you use, the more the sound changes.

Chorus Smoothing
This processor uses a phase vocoding method to filter the harmonics. This method is 
recommended for looping ensemble and choir sounds and can drastically change the 
timbre.

Chorus Smoothing – Timbre
Governs the amount by which the timbral characteristics of the sample should be 
evened out. The higher the value, the more pronounced the effect.

Chorus Smoothing – Chorusing
Determines the depth of the chorus effect.

Chorus Smoothing – Enhance Warmth
Creates a smoother, warmer sounding effect.

Chorus Smoothing – Stereo Expansion
Increases the width of the sample in the stereo sound image.

Pre-Crossfade Tab

This tab allows you to crossfade the end of the loop with the start of the newly processed section 
so that the transition into the looped section is smoother during playback. Use the envelope drag 
points or value sliders to adjust the crossfade.

You need to use this feature because the Loop Tone Uniformizer changes the timbre only inside 
the loop. This means that the transition into the loop is not as smooth as expected unless you 
apply crossfading.

Loops
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Crossfade Audio before Loop with Audio of End of Loop
Enables crossfading, which is applied when you click Apply.

Length
Determines the length of the crossfade. Generally, you want the post-crossfade to be 
as short as possible, with an acceptable result.

● A long crossfade produces a smoother loop. However, more of the waveform is 
processed, which changes its character.

● A shorter crossfade affects the sound less, but the loop is not as smooth.

Shape (from Equal Gain to Equal Power)
Determines the shape of the crossfade. Use low values for simple sounds and high 
values for complex sounds.

Looping Seemingly Unloopable Audio

PROCEDURE

1. In the Audio Editor, create a basic loop using a pair of loop markers.

2. Click between the loop start and loop end marker of the loop that you want to refine.

3. Select the Process tab.

4. In the Loop section, click Tone Uniformizer.

5. In the Loop Tone Uniformizer dialog, make sure that either Slice Mixing and/or Chorus 
Smoothing is activated and make the settings.

6. Optional: Select the Pre-Crossfade tab, and set up a crossfade.

7. Click Apply.

The sound is processed. Each time that you click Apply, a new loop is defined. This allows 
you to try out different settings quickly.

NOTE

Do not move the loop points after you have performed a crossfade. The waveform has been 
processed specifically for the current loop settings.

AFTER COMPLETING THIS TASK
After using the Loop Tone Uniformizer dialog, the transition between the end of the loop and 
the end of the file might not sound very natural. This can be fixed by creating a post-crossfade 
using the Loop Tweaker dialog.

Loops
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RELATED LINKS
Loop Tone Uniformizer Dialog on page 646
Loop Tweaker Dialog on page 639

Sample Attributes
Sample attributes allow you to define settings for an audio sample before loading it into a 
hardware or software sampler.

Sample attributes do not process the sample, they just provide the file properties that the 
receiving sampler can use. This includes information about the pitch of the sample, which can 
be detected automatically, the key range that the sample should span, and the velocity range 
to occupy. For WAV and AIFF files, this information is saved in the header of the file. By default, 
there are no sample attributes in an audio file.

NOTE

Depending on your sampler and the protocol that you use for communicating, the sample 
attributes may not be supported.

Editing Sample Attributes

PROCEDURE

1. Open the Audio Editor.

2. Select Tool Windows > Sample Attributes.

3. In the Sample Attributes window, click Create.

4. Optional: If you want to automatically detect the pitch of an audio selection, select an audio 
range, and select Detect from Audio Selection.

5. Specify the sample attributes.

6. Save the audio file to save the sample attributes settings in the audio file.

The sample attribute is only saved in WAV and AIFF files.

Sample Attributes Window
In this window, you can create sample attributes for an audio sample.

● To open the Sample Attributes window, open the Audio Editor and select Tool Windows > 
Sample Attributes.

Create/Remove
Creates/Removes sample attributes for the active audio file.

Loops
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Tune – Key
Specifies which key plays back the sound at its basic pitch.

Tune – Detune
Specifies whether the sample should be played back at a slightly different pitch. The 
range is ±50% of a semitone, which translates into a quarter tone in each direction.

Detect from Audio Selection
Detects the pitch from an audio selection. Make sure that the audio selection contains 
a clearly defined pitch.

Key Range – High/Low
Specifies the key range for the sample if the sample is part of a multi-sample key map.

Velocity Range – High/Low
Specifies the velocity range for the sample if the sample is part of a multi-sample key 
map with velocity-switchable samples.

Gain
For WAV and AIFF files, you can specify the sample attribute gain. This option does not 
affect the playback volume.

Loops
Sample Attributes 
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Generating Signals

In WaveLab Pro, you can generate synthesized sounds and DTMF or MF tones.

Signal Generator
The Signal Generator allows you to generate complex synthesized sounds in mono or stereo.

You can layer different waveform generators together and if outputting a stereo file, adjust 
different settings for both the left and right channels.

Use the Signal Generator for the following:

● Testing the specifications of audio equipment

● Measurements of various kinds, including calibrating tape recorders

● Testing signal processing methods

● Educational purposes

The Signal Generator is based on a waveform generator that can generate a large number of 
basic waveforms, such as sine, saw, pulse, and various types of noise.

The Signal Generator has a multitude of settings for character (Source tab), frequency 
(Frequency tab), and amplitude (Level tab).

You can combine up to 64 Signal Generators into layers and make separate settings for the left 
and right channel.

NOTE

The Signal Generator is not intended for synthesizing musical sounds.

RELATED LINKS
Signal Generator Dialog on page 651

Signal Generator Dialog
This dialog allows you to generate complex synthesized sounds in mono or stereo.

● To open the Signal Generator dialog, select File > Tools > Signal Generator.
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Audio Properties
Opens the Audio Properties dialog in which you can select sample rate, bit depth, etc.

Global Gain
Adjusts the global level of all combined layers.

Number of Layers
Determines the number of layers, for example, the number of independent signals to 
be combined.

All Channels/Left Channel/Right Channel
Determines whether the settings on the tab are applied to the left or right channel of 
the selected layer, or to both channels. This option is only available for stereo files.

Copy
Copies all settings of the current layer.

Paste
Pastes the settings to the selected layer.

NOTE

Clicking Paste replaces the source, frequency, and level settings on all tabs, not just on 
the selected one.

Generate
Applies the settings.

Source Tab

Generating Signals
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Waveform
Allows you to select a waveform for the selected layer.

Width
If you select one of the pulse waveforms, you can set this parameter to the width of the 
pulse, specified as a percentage or a number of samples.

Angle (0-359°)
Sets the phase of the signal for the selected layer.

Adjust Signal Length to End on a Cycle Boundary
If this option is activated, the generated waveform ends with a complete cycle, 
regardless of the phase setting.

Frequency Tab

Envelope Section
In this section, you can set up the frequency envelope of the selected layer. The 
envelope consists of four frequency values and three duration values in between the 
frequency values.

If you want to set a static frequency (no envelope curve), make sure that all time values 
are set to 0, and set the frequency with the Median Freq. 2 parameter.

Vibrato Section
In this section, you can add a vibrato to the frequency of the selected layer. You can 
select a waveform for the vibrato, set the frequency, and adjust the intensity.

Change Frequency at Cycle Boundaries
If this option is activated, the vibrato is not continuously applied from sample to 
sample, but recomputed after each cycle.

Linear Frequency Variations
If this option is activated, the frequency varies linearly.

Generating Signals
Signal Generator 
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Level Tab

Envelope
In this section, you can set up the amplitude envelope of the selected layer. The 
envelope consists of three level values and three duration values in between the level 
values. In addition, Silence Before and Silence After allow you to include a period of 
silence before or after the signal of the selected layer.

NOTE

Overall Gain determines the overall level of the layer.

Tremolo
In this section, you can add a tremolo (continuous level variation) to the selected layer. 
You can select a waveform for the tremolo, set the frequency, and adjust the intensity.

Change Level at Cycle Boundaries
If this option is activated, the tremolo is not continuously applied from sample to 
sample, but recomputed after each cycle.

DC Offset
Allows you to add a DC offset to the signal of the selected layer.

Overall Gain
Allows you to set an overall level for the selected layer.

RELATED LINKS
Signal Generator on page 651

Generating an Audio Signal

PROCEDURE

1. Select File > Tools > Signal Generator.

2. In the Signal Generator dialog, click the audio properties.

3. In the Audio Properties dialog, set up the channels, sample rate, and bit depth.

4. Choose how many layers of signal generators you want to use by setting the Number of 
Layers parameter.

Generating Signals
Signal Generator 
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5. Set the Global Gain.

6. For each layer, edit the settings on the Source, Frequency, and Level tabs.

7. If you have selected stereo channels, you can make changes for both or just one of the 
channels by selecting All Channels, Left Channel, or Right Channel.

8. Once all settings are made, click Generate.

The file is generated and opens in a new window.

RELATED LINKS
Signal Generator Dialog on page 651

DTMF Generator
With the DTMF Generator you can generate DTMF (Dual Tone Multi Frequency) or MF tones as 
used by analog telephone systems.

These tones are created by combining two sine waves with variable frequencies. Push button 
telephones generate these two sine waves at different frequencies depending on the number 
that you press. These dial pulses are then decoded by the telephone exchange to identify which 
letters or numbers you pressed.

RELATED LINKS
DTMF Generator Dialog on page 655
Generating DTMF Files on page 656

DTMF Generator Dialog
This dialog allows you to generate DTMF or MF tones.

● To open the DTMF Generator dialog, select File > Tools > DTMF Generator.

Generating Signals
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Dial String
Lets you enter the numbers that you want to convert into DTMF tones. The characters 
that you can use for DTMF are 0123456789ABCD*#,) and for MF 0123456789ABC*#,.

DTMF
DTMF is the most commonly used standard. DTMF strings are limited to 16 characters.

MF
MF uses a different frequency than DTMF. MF strings are limited to 15 characters.

Leading Silence
Determines the length of the silent region before the first tone.

Tone
Sets the length of each tone.

Inter-Tone
Adjusts the time interval between the tones.

Pause
Determines the length of any pauses in the dial string. A pause is entered by typing a 
comma character in the dial string.

Trailing Silence
Determines the length of the silent region after the last tone.

Overall
Controls the level of the tone’s mix.

High Frequencies Gain
The DTMF signal consists of a mix between two tones: one high frequency tone and 
one low frequency tone. You can either choose to let the two tones have the same 
amplitude by leaving this at zero, or you can raise the high frequency tone by up to 12 
dB. On some telephone lines, the high frequency tones are set 2 dB higher than the low 
ones.

Fade In/Fade Out Tones
If this option is activated, the generated tones will fade in and out.

Time
Lets you set the time of the fades if the corresponding option is activated.

Audio Properties
Opens the Audio Properties dialog in which you can select sample rate, bit depth, etc.

RELATED LINKS
DTMF Generator on page 655
Generating DTMF Files on page 656

Generating DTMF Files

PROCEDURE

1. Select File > Tools > DTMF Generator.

2. In the DTMF Generator dialog, enter a dial string in the text field at the top of the dialog.

The characters that you can use are shown above the text field.

3. Select the standard to use.

Generating Signals
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4. Make the settings for Durations and Amplitude.

5. Click the audio properties to select a bit depth and a sample rate.

The Audio Properties dialog opens where you can edit settings for the audio file.

6. Click Generate.

The file is generated and opens up in a new window.

RELATED LINKS
DTMF Generator on page 655
DTMF Generator Dialog on page 655

Generating Signals
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Audio CD Import

You can read audio tracks from regular CDs and save them as a digital copy in any audio format 
on your hard disk.

Although WaveLab Pro supports a large number of CD drives, there are some restrictions you 
need to be aware of:

● There are a number of different protocols for retrieving audio from a CD-ROM/CD-R drive. 
WaveLab Pro supports as many of these methods as possible, but there are no guarantees 
that it works with any particular drive. This applies for CD-Text and ISRC.

● Observe and respect any copyright notices on the CDs from which you are importing tracks.

When importing tracks, they are named “Track XX” by default, where XX is a number starting at 
01. The numbering scheme can be changed.

NOTE

● Importing audio CD tracks is technically more complicated than reading files from a CD-
ROM or hard disk, because audio sectors can be hard to detect. Some CDs which do not 
conform completely to the CD standard may cause problems, especially when they are copy 
protected.

● If you import a CD track with Emphasis, and later want to use this on a CD of your own, 
remember to activate Emphasis for that track in the audio montage.

RELATED LINKS
Importing Audio CD Tracks on page 661

Import Audio CD Dialog
In this dialog, you can import one or more tracks from an audio CD.

● To open the Import Audio CD dialog, select File > Import, and click Audio CD.
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Functions Menu

CD Info
Displays the CD length and the UPC/EAN code, if available.

Extract ISRC Codes
Reads the ISRC codes and displays them in the track list. Depending on your CD drive, 
this can take a while.

Examine CD-Text
Opens the CD-Text dialog where you can view the CD-Text. Not all CD drives support 
CD-Text.

Extract CD-Text
Extracts the CD-Text and displays a summary in the track list.

Rename Tracks Menu

Name
Renames the tracks according to the selected renaming scheme.

Search Track Names on the Internet (gnudb)
Searches track names from an Internet database. If the album is found, the CD track 
list is updated.

Submit Track Names to the Internet (gnudb)
Submits the information about the audio CD to the gnudb database of CD information.

Convert Menu

Convert All Tracks to Audio Montage
Extracts all audio CD tracks and uses them to create an audio montage.

Audio CD Import
Import Audio CD Dialog 
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Convert Selected Tracks to Audio Montage
Extracts the selected audio CD tracks and uses them to create an audio montage.

Actions Tab

Source
Select the CD drive from which you want to import audio CD tracks.

Speed
Allows you to set the writing speed. The highest speed depends on your writing device 
and on the disc present in the device.

Refresh
If you insert a CD while the Import Audio CD dialog is open, you need to click this 
button to show the contents of that CD in the list.

Eject Optical Medium
Ejects the medium from the selected drive.

Track List
Shows the tracks on the CD.

Range – Start/Length
If you want to import only a section of a track, use the Start and Length fields to 
define a start point and length.

Output – Location
Allows you to set the output location.

Output – File Format
Allows you to set the output file format.

Select All
Selects all CD tracks in the track list.

Play
Plays back the selected CD track.

Options Tab

Trim Silence
If this option is activated, silence between imported tracks is removed. Only digital 
silence is removed, that is, samples with a zero level.

Automatically Refresh on CD Change
If this option is activated, WaveLab Pro checks for the presence of a new CD in the drive 
several times a second. If a new CD is found, the track list display is refreshed.

Automatically Extract ISRC Codes
If this option is activated, ISRC codes are automatically extracted when a CD is inserted.

Automatically Extract CD-Text
If this option is activated, CD-Text is automatically extracted when a CD is inserted.

Automatically Search Track Names on the Internet
If this option is activated, track names are automatically searched on the Internet when 
a CD is inserted.

Audio CD Import
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Grab Pause before First Track (If Available)
If this option is activated, when a section of audio is located before the first track, it is 
extracted together with the first track. This way, you can import hidden bonus tracks.

Use a Japanese CD-Text Decoder
If this option is activated, CD-Text is interpreted as Japanese the next time it is 
extracted.

Create Peak File
If this option is activated, a peak file is created together with the rendered files.

Show Times with CD Frame Units
If this option is activated, times are shown in CD frame units. There are 75 CD frames 
per second.

Play through Master Section
If this button is activated, the Master Section is ignored. If the button is deactivated, 
the audio is played through the Master Section.

Convert Titles and CD-Text to Metadata
If this option is activated when importing tracks into an audio format supporting 
metadata (for example, MP3 and WMA), the titles of the tracks and the CD-Text are 
automatically added to the file header.

Ultra-Safe Mode (Slow)
If this option is activated, each CD track is read several times until the same result is 
found (checksums are used). Specify the number of times that a track must be read 
with the same result before it is saved to disk.

Real Audio Before and After Tracks
You can ensure that tracks are imported in their entirety by defining how much audio 
should be read before and after each CD track.

RELATED LINKS
Audio CD Import on page 658

Importing Audio CD Tracks
You can import audio from audio CDs into WaveLab Pro projects.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. In the Import Audio CD dialog, in the Source section, select the drive from which you want 
to read, and specify the read speed.

5. Optional: Rename the files and adjust the numbering scheme.

The tracks must have unique names if you want to import them all.

6. Optional: On the Options tab, in the Read Audio Before and After Tracks section, define 
how much audio should be read before and after each CD track.

7. In the track list, select the tracks that you want to import.

Audio CD Import
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8. Optional: If you have only selected one file, in the Range section, you can define a Start and 
Length, to import just a part of the track.

9. In the Output section, click the folder icon, and select an output location.

You can also drag one or more CD tracks onto an audio montage track.

10. In the Output section, click the file format field, and select a file format for the imported 
audio files.

11. Click Save.

RESULT
The tracks are imported to the specified location.

RELATED LINKS
Import Audio CD Dialog on page 658

Searching Track Names on the Internet
You can search for information about your CDs using the gnudb database of CD information.

PREREQUISITE
You must be connected to the Internet to use the gnudb function.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. In the Import Audio CD dialog, select Rename Tracks > Search Track Names on the 
Internet (gnudb).

RELATED LINKS
Import Audio CD Dialog on page 658

Submitting Track Names to the Internet
You can submit information about an audio CD to the gnudb database of CD information.

PREREQUISITE
You must be connected to the Internet to use the gnudb function.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. In the Import Audio CD dialog, rename each track.

5. Select Rename Tracks > Submit Track Names to the Internet (gnudb).

6. In the Submit CD Information dialog, fill out the text fields and enter an email address.

Audio CD Import
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NOTE

You require an email address to report submission errors. It will not be saved.

The gnudb database does not offer the possibility to enter different artists or genres for 
individual tracks. If the artists differ from track to track, you can write the track title in the 
following way: Title/Artist.

7. Click OK.

RELATED LINKS
Import Audio CD Dialog on page 658

Ultra-Safe Mode
Sometimes, a small bit of a CD track is not properly retrieved which results in unpleasant clicks 
and pops in the audio. This depends on the quality of your CD drive. To solve this issue, you can 
activate the Ultra-Safe Mode in the Import Audio CD dialog options.

If this option is activated, you can specify how many times each CD track must be read with the 
same result, before it is saved to disk.

RELATED LINKS
Import Audio CD Dialog on page 658

Converting Audio CD Tracks to an Audio Montage
You can convert audio CD tracks to an audio montage.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. Optional: In the Import Audio CD dialog, on the Options tab, select which information you 
want to extract from the Audio CD when converting.

5. Decide whether to convert only selected tracks or all tracks.

● To convert only selected tracks, select Convert > Convert Selected Tracks to Audio 
Montage.

● To convert all tracks, select Convert > Convert All Tracks to Audio Montage.

RESULT
When the conversion is finished, the imported files open in the Audio Montage window.

RELATED LINKS
Import Audio CD Dialog on page 658
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Video

WaveLab Pro allows you to add video files to your audio montage. You can play back video files in 
various formats from within WaveLab Pro, extract the audio from a video file, and edit your audio 
alongside the video.

RELATED LINKS
Video File Compatibility on page 669
Video Track on page 664
Video Window on page 668

Video Track
The video track in the audio montage allows you to add video files to your audio montage.

The imported video file is displayed as a clip on the video track. Thumbnails represent the frames 
in the film. The audio file that contains the audio for the video is positioned on a new audio 
montage track below the video track.

You can import multiple video files of different formats on the same video track. There can only 
be one video track per audio montage.

RELATED LINKS
Edit Audio Extracted from Video on page 666
Adding Video Tracks on page 664
Inserting Video Files into Existing Audio Montages on page 665
Importing Video Files into a New Audio Montage on page 665
Tracks on page 303

Adding Video Tracks
You can add one video track per audio montage.

PROCEDURE

● In the Audio Montage window, do one of the following:
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● Click + at the top of the track control area and select Video Track.

● Right-click the track control area to open the Track pop-up menu and select Add Track > 
Video Track.

RESULT
By default, the new track is added below the active track. If you want to place it above the active 
track, press Ctrl/Cmd  when adding the new track.

RELATED LINKS
Track Control Area on page 260

Inserting Video Files into Existing Audio Montages
You can insert video files to your audio montage.

CHOICES
● In the Audio Montage window, select the Insert tab and click Video File in the Import 

section. Select the video file that you want to insert and click Open.
The video track is automatically created.

● Drag the video file that you want to insert from the File window onto the video track.
● Drag the video file that you want to insert from the File Explorer/macOS Finder onto the 

video track.

RESULT
The video file is inserted into the audio montage.

NOTE

If the sample rate of the included audio does not match the sample rate of your audio montage, 
the Mismatched Sample Rates dialog opens. This dialog allows you to create a resampled copy 
of the audio.

RELATED LINKS
Adding Video Tracks on page 664
Importing Video Files into a New Audio Montage on page 665
Mismatched Sample Rates Dialog on page 325

Importing Video Files into a New Audio Montage
You can import video files as video clips into a new audio montage.

PROCEDURE

1. Select File > Import > Video.

2. Select the video file that you want to import and click Import.

RESULT
The imported video file is displayed as a clip on the video track. Thumbnails represent the frames 
in the film. The audio file that contains the audio for the video is placed on a new audio montage 
track below the video track.

Video
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Edit Audio Extracted from Video
You can edit the audio track of a video track. When you import a video file, its audio is extracted 
and placed on a new audio montage track below the video track.

After editing the audio from the video, you can render the audio montage to replace the original 
audio with the edited audio.

To find out which embedded audio formats are supported, refer to the Steinberg Support on the 
Steinberg web site.

RELATED LINKS
Replacing Audio in Video on page 666

Replacing Audio in Video
You can replace the audio track of a video with another audio file or an edited version of the 
original audio. You can replace the whole audio track or parts of it.

PREREQUISITE
You have added the video file that contains the audio to be replaced to your audio montage.

PROCEDURE

1. Do one of the following:

● If you want to replace the audio of the video with an edited version of the original audio, 
edit the original audio file.

● If you want to replace the original audio of the video with other audio, delete the audio 
on the original audio track and add the new audio.

When you have finished editing the audio, you can render the audio montage to create a 
video with the new audio.

2. Select the video track.

3. Select the Render tab.

4. On the Source menu, select Range of Active Video Clip.

5. In the Output section, specify a Name and a Location for the rendered video file.

NOTE

The rendered video file keeps the file format of the original video. The video is not re-
rendered, which means that there is no quality loss in this process.

6. In the Options section, click Options and do one of the following:

● To create a copy of the original video with the edited audio, activate Create Video with 
the Resulting Audio.

● To open the rendered video in a new audio montage, activate Reimport Video in New 
Audio Montage.

● To open the rendered audio file of the video file in the Audio Editor, activate Open 
Rendered Audio File.

7. In the Render section, click Start Rendering.

Video
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RELATED LINKS
Inserting Video Files into Existing Audio Montages on page 665
Importing Video Files into a New Audio Montage on page 665

Video Clip Editing
A video clip is created automatically when you import a video file to an audio montage.

NOTE

Before starting to edit and refine the audio of your video file, you should have finished editing 
your video with a dedicated video editor.

When working with video clips, you can make the following edits:

● To copy a video clip, click the upper area of a video clip and drag it to the new location.

● To trim the end of your video clip, click the end and drag to the left.

● To disable all editing for video clips, click Lock in the track control area for the video track.

● To edit the audio clip of your video clip, use the audio editing tools of WaveLab Pro.

RELATED LINKS
Video Track on page 664
Track Control Area for Video Tracks on page 267
Inserting Video Files into Existing Audio Montages on page 665
Importing Video Files into a New Audio Montage on page 665

Video Follows Edit Mode
The Video Follows Edit Mode allows you to edit audio while getting continuous visual feedback 
in the Video window.

● To activate Video Follows Edit Mode, select the Edit tab, and activate Video Follows Edit 
Mode in the Clip section.

If you activate Video Follows Edit Mode, the video in the Video window automatically follows 
each edit that you make. This allows you to instantly see where in the video your edit is taking 
place.

In Video Follows Edit Mode, the Video window gives you visual feedback. That is, the picture 
matches the edit cursor position. You get visual feedback during the following actions:
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● Selecting ranges and adjusting range borders

● Moving audio clips

● Nudging audio clips

● Resizing audio clips or range selections

● Adjusting audio clip fade handles

RELATED LINKS
Video Window on page 668
Edit Tab (Audio Montage) on page 273

Video Window
If you import a video to your audio montage and start playback, the video plays back in the 
Video window. You can resize the Video window and undock it to place it on another screen, for 
example.

● To open the Video window, select Tool Windows > Video.

NOTE

For the best performance, undock the Video window and use it in an independent window.

RELATED LINKS
Video Track on page 664
Activating/Deactivating the Video Track Timecode on page 668

Activating/Deactivating the Video Track Timecode
The timecode in the Video window represents time using hours, minutes, seconds, and frames to 
provide a location for each device. Each frame represents a visual film or video frame.

PROCEDURE

1. Select File > Preferences > Audio Montages.

2. Click All Audio Montages.

Video
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3. In the Video Window section, activate/deactivate Show Timecode.

RELATED LINKS
All Audio Montages Tab (Audio Montages Preferences) on page 784

Video File Compatibility
When working with video files in WaveLab Pro, you must make sure that the video file type is 
supported.

NOTE

If you are not able to play back a specific video file, use an external application to convert the file 
into a compatible format.

To find out what video files are supported, refer to the Help Center on the Steinberg web site.

RELATED LINKS
Video Container Formats on page 669
Video Codecs on page 670
Video Frame Rates on page 670

Video Container Formats
Video and other multimedia files come in a container format.

This container holds various streams of information including video and audio, but also 
metadata such as synchronization information required to play back audio and video together. 
Data regarding creation dates, authors, chapter markings, and more can also be held within the 
container format.

The following container formats are supported by WaveLab Pro:

MOV
This is a QuickTime movie.

MPEG-4
This format can contain various metadata for streaming, editing, local playback, and 
interchange of content. Its file extension is .mp4.

AVI
This is a multimedia container format introduced by Microsoft.

RELATED LINKS
Video File Compatibility on page 669
Video Codecs on page 670

Video
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Video Codecs
Codecs are methods of data compression used to make video and audio files smaller and more 
manageable for computers. For further details, refer to the Help Center on the Steinberg web 
site.

RELATED LINKS
Video File Compatibility on page 669
Video Container Formats on page 669

Video Frame Rates
WaveLab Pro supports different video and film frame rates. The video frame rate must match the 
audio montage frame rate.

WaveLab Pro automatically adopts to the frame rate of the imported video. You can also 
manually adjust the frame rate via the Time Format dialog.

The following frame rates are supported:

Frames Per Second
Regardless of the frame counting system, the actual speed at which frames of video go 
by in real time is the true frame rate.

WaveLab Pro supports the following frame rates:

23.98 fps
This frame rate is used for film that is being transferred to NTSC video and must be 
slowed down for a 2-3 pull-down telecine transfer. It is also used for the type of HD 
video referred to as 24 p.

24 fps
This is the true speed of standard film cameras.

24.98 fps
This frame rate is commonly used to facilitate transfers between PAL and NTSC video 
and film sources. It is mostly used to compensate for errors.

Video
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25 fps
This is the frame rate of PAL video.

29.97 fps/29.97 dfps
This is the frame rate of NTSC video. The count can be either non-drop or drop-frame.

30 fps/30 dfps
This frame rate is not a video standard anymore but has been commonly used in music 
recording. It used to be the black and white NTSC broadcast standard. It is equal to 
NTSC video being pulled up to film speed after a 2-3 telecine transfer. The count can be 
either non-drop or drop-frame.

50 fps
This rate is also referred to as 50 p.

59.94 fps
This video frame rate is supported by high definition cameras and is compatible with 
NTSC.

60 fps
This video frame rate is supported by many high-definition cameras. However, the 
NTSC compatible 59.94 fps frame rate is much more common.

IMPORTANT

Video formats with a variable frame rate (VFR) are not supported.

RELATED LINKS
Time Format Dialog on page 75
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WaveLab Exchange

You can use WaveLab Pro as an external editor for Cubase Pro, Cubase Artist, and Nuendo, and 
vice versa.

IMPORTANT

● WaveLab Exchange is only available for Cubase Pro 8.5.10 or higher, Cubase Artist 8.5.10 or 
higher, and Nuendo 7.1.20 or higher.

● WaveLab Exchange supports the file format Wave.

WaveLab Pro as External Editor for Cubase/Nuendo
You can open Cubase/Nuendo events in WaveLab Pro. This allows you to use the editing 
capabilities of WaveLab Pro and apply them to Cubase/Nuendo events.

For example, the following advanced editing options are available in WaveLab Pro:

● Audio error correction

● Audio spectral editing

● Independent channel editing and processing

● Mid/Side editing and processing

● Loudness normalization (EBU R-128 recommendation)

● Analysis meters, global analysis (EBU R-128 recommendation), and 3D frequency analysis

● RestoreRig

● MasterRig

Editing Cubase/Nuendo Audio Events in WaveLab Pro
PREREQUISITE
Open your Cubase/Nuendo project in Cubase/Nuendo.

PROCEDURE

1. In the Cubase/Nuendo Project window, select the audio event that you want to edit in 
WaveLab Pro.

You can also select only a part of the audio event with the Object Selection tool.

2. Select Audio > Edit in WaveLab.

3. In WaveLab Pro, edit the audio event.

4. When you have finished the editing, click Trigger Cubase/Nuendo Update on the command 
bar.
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RESULT
The changes to the audio event are applied to the Cubase/Nuendo project.

Cubase/Nuendo as External Editor for WaveLab Pro
When you are working on an audio file or clip in WaveLab Pro, you can open the project of the 
audio file in Cubase/Nuendo. This allows you to correct issues that you have identified during 
mixing and correct these issues in the audio file in Cubase/Nuendo.

When you then export the audio file in Cubase/Nuendo, and you use the same file name, the 
audio file or clip is automatically updated in WaveLab Pro.

Preparing the Cubase/Nuendo Project for WaveLab Exchange

PROCEDURE

1. In Cubase/Nuendo, open the project that you want to prepare for WaveLab Exchange.

2. Select File > Export > Audio Mixdown.

3. In the Export Audio Mixdown dialog, specify a file name and path.

4. In the File Format pop-up menu, select Wave File or Wave 64 File.

5. Activate Insert iXML Chunk.

6. Click Export.

Editing the Audio File in Cubase/Nuendo
PREREQUISITE
The Cubase/Nuendo project is prepared for WaveLab Exchange.

PROCEDURE

1. In WaveLab Pro, open the audio file in the Audio Editor.

A yellow line above the file tab indicates that the file has been rendered in Cubase/Nuendo.

2. Select the Edit tab.

3. In the Source section, click Edit Project.

The Cubase/Nuendo project that contains the audio file opens.

4. In Cubase/Nuendo, edit the audio file.

5. Select File > Export > Audio Mixdown.

6. In the Export Audio Mixdown dialog, activate Insert iXML Chunk.

WaveLab Exchange
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IMPORTANT

Do not change the file name and path.

7. Click Export.

RELATED LINKS
Preparing the Cubase/Nuendo Project for WaveLab Exchange on page 673
Tab Change Indicators on page 83

WaveLab Exchange
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Batch Processing

Batch processing in WaveLab Pro allows you to process any number of audio files or audio 
montage files with Master Section plug-ins and presets, offline effects, and other plug-ins that 
are unique to batch processing.

Each file is processed and then saved to a folder of your choice. You can change the file format, 
rename the file according to a set of rules, and run an external application when the batch is 
finished. You can process as many files as you want by taking advantage of multi-processing on 
multi-core processors.

When you save batch processor files, you can run batches repeatedly, if required. For example, 
you may have a folder of 24-bit audio files which you want to normalize, add a fade out to, 
and dither down to 16 bit 44.1 kHz. You could save this as a batch processor file and re-run the 
batch each time that you update the original files. You can use batch templates to simplify this 
procedure.

Advantages of the WaveLab Pro Batch Processor

While processing multipass plug-ins, other plug-ins of the plug-in chain are only gone through 
when necessary and file writing is reduced to a single writing process. This results in an 
improved performance of the batch processing. The following graphic shows the advanced uses 
of the multipass plug-ins of the batch processor.

Batch Processing Metadata

You can batch process metadata. For this you can set up the Metadata dialog in the Batch 
Processor window, and apply this metadata to the files of the batch process.

RELATED LINKS
Batch Processor Window on page 676
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Working with the Batch Processor on page 686
Metadata in the Batch Processor Window on page 204

Batch Processor Window
This window allows you to process any number of audio files or audio montages with Master 
Section plug-ins and presets, offline effects, and other plug-ins.

RELATED LINKS
Edit Tab (Batch Processor) on page 676
Audio Plug-in Chain on page 678
Files to Process on page 679
Output Tab (Batch Processor) on page 680
Format Tab (Batch Processor) on page 681
Options Tab (Batch Processor) on page 682
XML Tab (Batch Processor) on page 683
Execution Tab (Batch Processor) on page 683
Comment Tab (Batch Processor) on page 684
Batch Processor Plug-ins Window on page 684

Edit Tab (Batch Processor)

Execution

Start
Runs the batch process.

Pause
Interrupts the process to reduce the CPU load. You can continue the process by clicking 
Pause again.

Cancel
Cancels the running process.

Batch Processing
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Run All
Runs all open batches sequentially. That is, a batch process starts when the previous 
one ends. An error does not prevent a new batch process from starting. If you stop the 
active process, the global process stops.

Preview

Preview Processing
Allows you to preview the effect of the batch processor on any file of a batch. The 
preview includes all effects and the file format.

Reset Status

All Files
Sets the files with the status “Done” or “Error” to “To do”.

All Selected Files
Sets all selected files with the status “Done” or “Error” to “To do”.

Files with an Error
Sets the files with the status “Error” to “To do”.

Insert

Audio Files
Allows you to select the audio file that you want to add to the batch process.

Audio Montages
Allows you to select the audio montage that you want to add to the batch process.

Files from Folder
Opens the Add Files from Folder dialog, where you can add files of a specific type 
from a folder to the batch process.

Add Master Section Preset
Adds the Master Section plug-ins to the batch process.

Remove

All Files
Removes all files from the list that are not being processed.

Selected Files
Removes the selected files from the list that are not being processed.

All but Selected
Removes all files from the list that are not selected and not being processed.

Successfully Processed Files
Removes all files with the status “Success” from the list.

Files with Errors
Removes all files with the status “Error” from the list.
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File List

Find and Replace
If the files that you reference in your batch processor file have been renamed or moved 
to a different location, you can use the Find and Replace with options to change the 
file names and file locations in your batch processor list.

Import File List
Allows you to select a text file that contains the file paths of the files that you want to 
add to your batch processor.

Export File List
Exports the file paths of your batch processor list to a text file. The exported text file 
automatically opens in your default text editor.

XML

XML Audio Description
Opens the XML Audio Description dialog, in which you can instruct WaveLab Pro how 
to understand the structure of the XML file that you want to read.

RELATED LINKS
Adding Files from a Folder to a Batch Process on page 689
Finding and Replacing File Names and Locations in the Batch Processor on page 691
Importing and Exporting File Lists in the Batch Processor on page 692
XML Audio Description Dialog on page 708

Audio Plug-in Chain
Here, you can add plug-ins that the audio signal traverses, from top to bottom.

You set up the list by dragging plug-ins from the plug-ins section.

● To remove a plug-in from the list, select it and press Delete , or right-click a plug-in and 
select Remove.

● To remove all plug-ins from the list, right-click in the plug-in chain and select Remove All.

● To edit a plug-in, double-click it, or right-click a plug-in and select Edit.

Red, green, and blue arrows on the right of the audio plug-in chain visualize the audio signal 
path when plug-ins have been added to the list.

You can prevent a plug-in from processing by deactivating it.
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Files to Process
Here, you specify which files to process. You can add files to the list via drag and drop or use the 
insert options on the Edit tab.

Options on Context Menu

You can right-click a file, to access a context menu with the following options:

Reset Status
Sets the status of the selected files to “unprocessed”.

Remove
Removes the selected files from the list.

Open in WaveLab Pro
Opens the selected file in WaveLab Pro.

Reveal in File Explorer/Finder
Opens the folder of the selected file in the File Explorer/macOS Finder.

Open with Default Application
Opens the selected file with the default application, for example, a media player.

Preview Processing
Allows you to preview the effect of the batch processor on the selected file. The 
preview includes all effects and the file format.

Insert Audio Files
Opens a submenu that allows you to select the audio files that you want to insert in the 
file list.

Insert Audio Montages
Opens a submenu that allows you to select the audio montages that you want to insert 
in the file list.

Options Above the File List

The following options are available above the files list:

Folder
Lets you select the folder that you want to add to the batch process.

Each time you start the batch process, the selected folder is scanned and the audio files 
that are found in the folder are processed.

This path is also used as a reference for the file output option Explicit Path + Recreate 
Folder Structure.

To disable this option, clear the path name.

NOTE

If you want to use XML files in the folder mode, you must select XML Descriptors in 
the File Types to Process menu.

Include Subfolders
If this option is activated, the subfolders of the selected folder are also scanned. The 
audio files inside these subfolders are added to the batch process.
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Refresh
Refreshes the selected folder and, if Include Subfolders is activated, its subfolders. All 
audio files inside the folders are added to the batch process.

File Types to Process
Lets you specify which file types should be added to the batch process. You can also 
select that all file types should be added to the batch process.

Options Below the File List

The following options are available below the files list:

Accept Dual Mono Files
If this option is activated, you can add dual mono files to your batch process.

Preview Duration
Determines the length of the preview duration.

Output Tab (Batch Processor)
The Output tab allows you to specify an output location for the files that you are about to 
process.

Destination folder type
Defines the type of destination folder. The following types are available:

● Temporary (Can Be Undone)

Writes the processed audio to a temporary file. For this to work, the source file 
must be open in the Audio Editor.

● As Source Path

Renders the file to its current folder.

● Subfolder of Source Path

Renders the file to a customizable subfolder of its current folder.

● Subfolder “Output” in Source Path

Renders the file to the Output subfolder of the Watch Folder. This subfolder is 
automatically created by WaveLab Pro.

● Explicit Path

Renders the file to a destination folder that you must specify in the Folder field at 
the top of the Batch Processor window.

● Explicit Path + Recreate Folder Structure

Renders the file to a destination folder that you must specify in the Folder field at 
the top of the Batch Processor window, and recreates the folder structure.

NOTE

The folder path you define must lead to a source folder common to all audio files 
to process, as WaveLab Pro  uses this folder as a reference to recreate the folder 
hierarchy.

● Explicit Path + Source Folder

Renders the file to a destination folder that you must specify in the Folder field 
at the top of the Batch Processor window. WaveLab Pro  adds the name of the 
source folder to the path.
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● Explicit Path + Source Folder (2 Levels)

Renders the file to a destination folder that you must specify in the Folder field 
at the top of the Batch Processor window. WaveLab Pro  adds the names of the 
source folder and its parent to the path.

● Explicit Path + Source Folder (3 Levels)

Renders the file to a destination folder that you must specify in the Folder field 
at the top of the Batch Processor window. WaveLab Pro  adds the names of the 
source folder and its parent plus one additional element of the source path to the 
path.

● No Audio Output

Processes the files without writing an output file.

When using Watch Folders, this option only makes sense in conjunction with the 
Audio Analyzer plug-in, to produce a text file from the source audio file without 
rendering a new audio file. WaveLab Pro  always writes the text file to the Output 
subfolder of the Watch Folder.

NOTE

For Watch Folders, you can also specify the destination folder using an XML file 
that contains this information.

Path
Specifies the folder to which the files are rendered.

Rename Files
Processes the source file names through a renaming preset, to produce new names for 
the rendered files.

Renaming Field
Allows you to open the Rename Files dialog, where you can set up a renaming 
scheme.

Name Scheme
Allows you to define naming schemes for the audio files or audio montages that you 
want to render. You can save naming schemes as presets.

RELATED LINKS
Naming Schemes on page 88

Format Tab (Batch Processor)
On this tab, you can specify the file format for the files that you want to process and specify how 
to handle metadata.

File Format
Allows you to open the Audio File Format dialog for single file formats or multiple file 
formats.

Batch Metadata
Lets you select one of the following options for handling the batch metadata:

● Ignore the batch metadata and preserve the metadata in the audio file.

● Merge the batch metadata with the metadata found in the audio file.

● Replace the metadata of the audio file with the batch metadata.

Batch Processing
Batch Processor Window 

681
WaveLab Pro 11.2.0



These options only have effect if Inherit From Source File is activated in the Audio File 
Format dialog.

For Audio Montages, Render CD Images and Cue Sheets
If this option is activated, audio montages are rendered as CD images together with 
cue sheets.

Options Tab (Batch Processor)
On this tab, you can make additional settings for the batch process.

Create Peak Files
If this option is activated, peak files are created for each rendered file.

Add Reverb Tail
If this option is activated, the audio tail that is produced by effects such as reverb is 
included in the rendered file.

Some plug-ins do not transfer information on the tail duration to WaveLab Pro. In this 
case, this option has no effect. For such plug-ins, you can add the Silence plug-in to 
add extra samples at the end of the file.

Copy Markers
If this option is activated, markers that are included in the range to process are copied 
to the rendered file.

On Success, Run External Tool
Allows you to select an external tool to run after the batch process is finished. For 
example, you could email, upload, or archive the resulting files. To be able to select 
tools, you need to specify them in the Configure External Tools dialog.

This option has no effect when using Watch Folders.

Audio Files without Valid Header

● If Accept Unknown Audio is activated, you can apply batch processing to audio 
files that do not include any header information such as sampling rate, bit depth, 
endian, or number of channels.

Click on the Presets field to open the Special File Format dialog. This dialog 
allows you to specify how to interpret the format of the audio file that you want to 
open.

● If Reinterpret Header Sample Rate is activated, you can specify the sample rate 
that is applied to the audio stream in the batch process.

IMPORTANT

This option could produce files with a wrong sample rate. Use this option with 
care.

RELATED LINKS
Special File Format Dialog on page 188
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XML Tab (Batch Processor)
On this tab, you can make settings to generate XML files containing information about the audio 
files.

Process
Lets you select whether the output XML file should be generated from scratch 
(Generate XML/HTML File) or can use the input XML files as reference (Transform 
Input XML File). You can also import XML marker files to your batch process to apply a 
marker structure to multiple files (Import XML Marker File). If you do not want to use 
an XML process, select No XML Process.

Presets
Lets you save and restore setting presets.

XSLT File
The path of the XSLT file that is used to generate the XML file.

Optional Parameters
The list of the parameters to send to the XSLT process. You can type new parameters 
into the text field or click the pen icon to open the Parameters for XSLT Processing 
dialog and enter the new parameters there.

RELATED LINKS
Markers Import and Export on page 538

Execution Tab (Batch Processor)
On this tab, you can make additional settings for the batch process.

Auto Start When Dropping Files
If this option is activated, the processing starts automatically when dragging a file into 
the list.

Auto Remove Converted Files
If this option is activated, a file is removed from the list once it is successfully 
processed.

Auto Insert Files from Source Folder
If this option is activated, the files inside the specified source folder are automatically 
added to the file list when you click Start.

Stop on Error
If this option is activated, the global process stops if an error is encountered. If it is 
deactivated, the file associated with the error is marked in red, and the next file is 
processed.

This option has no effect when using Watch Folders.

Include File List When Saving
If this option is activated, the list of files (with their status) is saved with the batch 
processor document.

Usage of Processor Cores
Allows you to select how many cores are to be used simultaneously. The contents of 
this pop-up menu depend on your computer hardware.
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When a File is to Be Overwritten
Specify the behavior when a file is to be overwritten. The following options are 
available:

● Overwrite without Question

● Stop and Ask

● Report as Error

● Skip and Mark as Done

● Auto-Rename

This option has no effect when using Watch Folders.

Comment Tab (Batch Processor)
On this tab, you can enter a comment for the active batch process document.

Batch Processor Plug-ins Window
The Plug-ins window for batch processes allows you to select plug-ins and Master Section 
presets for the batch process. A plug-in or preset can be dragged into the audio plug-in chain of 
the active batch processor document. You can also double-click a plug-in to add it at the end of 
the chain.

● To open the Plug-ins window, open a batch process file and select Tool Windows > Batch 
Processor Plug-ins.

From the following categories, you can select plug-ins or Master Section presets:

Master Section Presets
This is the list of Master Section presets.

Master Section Plug-ins
This is the list of all plug-ins available in the Master Section.
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Monopass Plug-ins
This is the list of monopass plug-ins. Monopass means that the audio signal needs to 
pass through the plug-in only once to be processed. These plug-ins are not available in 
the Master Section.

Multipass Plug-ins
This is the list of multipass plug-ins. Multipass means that the audio needs to be 
analyzed at least once before it is modified. These plug-ins are not available in the 
Master Section. Some are unique to the Batch Processor.

Metapass Plug-ins
This is the list of metapass plug-ins. Metapass means that the audio is analyzed once, 
and is processed after all other files have been analyzed, to take all analyses into 
account. These plug-ins are not available in the Master Section and are unique to the 
Batch Processor.

RELATED LINKS
Offline Processors on page 685

Offline Processors
There are several different types of plug-ins that can be applied to a batch process.

The following types of batch processing plug-ins are available:

● Monopass plug-ins only require one pass when processing. A monopass plug-in effect 
processes the signal and then outputs it to any subsequent plug-in.

● Multipass plug-ins require two or more passes (one or more analysis passes followed by a 
process pass) before processing the audio. Some are unique to the Batch Processor window 
while others are also found as offline processors in the Audio Editor.

● Metapass plug-ins are unique to the Batch Processor window and require at least one 
analysis pass on all audio files before audio is processed. After analyzing the audio, a 
metapass plug-in takes into account all other plug-ins in the effects chain before processing 
the audio.

Master Section Presets

These presets are updated each time that you save a new preset in the Master Section. The 
presets also contain the Master Section gain settings.

Master Section Plug-ins

These plug-ins are all the plug-ins available from the Master Section, sorted in the same 
manner.

RELATED LINKS
Metapass Plug-ins on page 686
Avoid Clipping When Increasing the Signal Level on page 686
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Metapass Plug-ins
A metapass plug-in analyzes all files in the batch, collects the results, and processes the files by 
varying amounts. The result of the analysis of one file can affect how other files are processed.

A typical example of a metapass plug-in is the Loudness Meta Normalizer, which can process a 
number of files so that they all get the loudness of the loudest file in the batch.

Metapass plug-ins can be freely combined with other types of processors. For example, you can 
use both the Loudness Meta Normalizer and a regular Normalizer in the same batch. You may 
also combine metapass plug-ins with multipass plug-ins.

A metapass plug-in requires two processing passes. During the first pass, all the files in the batch 
are analyzed and during the second pass they are all processed.

This is different from other multipass plug-ins, where each file is analyzed/processed twice or 
more times if required.

Avoid Clipping When Increasing the Signal Level
Processors often increase the signal level. If you are not careful, your file may be distorted 
when it exits the batch. To prevent this, you can use the Only if Clipping option of the Level 
Normalizer multipass plug-in.

It is no problem for the signal to be amplified above 0 dB (full level) within the audio stream, 
because WaveLab Pro uses 64-bit internal processing. There is a lot of extra headroom and the 
signal will not be clipped. However, when a signal that exceeds 0 dB is converted to a 16-bit file at 
the output of the Batch Processor, clipping occurs.

To remedy this, you can insert the Normalizer effect at the end of the signal chain. The 
Normalizer raises or lowers the levels so that the signal peaks exactly at the specified value just 
before it is converted to a file. This is useful to do even when Only if Clipping is not activated.

If you only want the Normalizer to be applied to avoid clipping, activate Only if Clipping. When 
this is activated, the signal output may be low, but the audio does not clip due to amplification 
within any of the processors.

This allows you to use the Normalizer as a completely distortion-free limiter.

If you reduce the bit depth, add the dithering plug-in after the Normalizer plug-in.

Working with the Batch Processor
You can batch process audio files or audio montage files with Master Section plug-ins and 
presets, offline effects, and other plug-ins that are unique to batch processing.

RELATED LINKS
Creating a Batch Process File on page 686
Adding Files to a Batch Process on page 688
Running and Stopping the Batch Process on page 694

Creating a Batch Process File
Batch process files allow you to set up a batch process.

PROCEDURE

1. Select File > New.
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If you have specified a template to be the default template, clicking New opens a new 
template with the settings of the default template.

2. Click Batch Processor.

3. Do one of the following:

● To open an empty batch process file, select Create Empty.

● To create a batch process file that contains all files that are open in WaveLab Pro, select 
From Current File.

● To create a batch process from a template, select Templates and click the template that 
you want to use.

Saving a Batch Process File
PREREQUISITE
Set up your batch process.

PROCEDURE

1. Do one of the following:

● To save a batch process file that has never been saved before, select File > Save As.

● To save a batch process file that has been saved before, click Save, or select File > Save.

2. Specify a file name and location.

3. Optional: Activate Include File List.

4. Click Save.

Save Batch Processor Dialog
In this dialog, you can specify the name and location of the batch processor file that you want to 
save.

● To open the Save Batch Processor dialog, click the Save As button, or select File > Save As.

Name
The name of the file to write.

Location
The location where you want to save the file.

Include File List
If this option is activated, the file list is also saved, including the status of each file.

Save
Saves the file.

Save Copy
Allows you to save a copy of the open batch processor file. The batch process continues 
to refer to the source file. Click the arrow at the bottom right of the Save button to 
access the Save Copy option.
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Adding Files to a Batch Process
You can add audio files and audio montages to a batch process.

RELATED LINKS
Adding Audio Files to a Batch Process on page 688
Adding Audio Montages to a Batch Process on page 688
Adding Files from a Folder to a Batch Process on page 689
Adding Files from a Default Folder to a Batch Process on page 689

Adding Audio Files to a Batch Process

PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

1. In the Batch Processor window, select the Edit tab.

2. In the Insert section, click Audio Files.

3. Select Browse.

4. Browse to the location of the audio file that you want to add, and select it.

5. Click Open.

RESULT
The audio file is added to the batch process.

NOTE

You can also add audio files by right-clicking the Files to Process window, and selecting Insert 
Audio Files > File Group > Select All, or selecting one of the open audio files from the list.

RELATED LINKS
Edit Tab (Batch Processor) on page 676

Adding Audio Montages to a Batch Process

PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

1. In the Batch Processor window, select the Edit tab.

2. In the Insert section, click Audio Montages.

3. Select Browse.

4. Browse to the location of the audio montage that you want to add, and select it.

5. Click Open.

RESULT
The audio montage is added to the batch process.
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NOTE

You can also add audio montages by right-clicking the Files to Process window, and selecting 
Insert Audio Montages > File Group > Select All, or selecting one of the open audio montages 
from the list.

RELATED LINKS
Edit Tab (Batch Processor) on page 676

Adding Files from a Folder to a Batch Process
You can add all files that are included in a folder to a batch process.

PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

1. In the Batch Processor window, select the Edit tab.

2. In the Insert section, click Files from Folder.

3. In the Add Files from Folder dialog, specify the folder location.

4. Optional: Activate Include Subfolders if you want to include files located in subfolders.

5. Specify the file type.

6. Click OK.

RESULT
All files are added to the list of files to process.

RELATED LINKS
Edit Tab (Batch Processor) on page 676

Adding Files from a Default Folder to a Batch Process
You can specify a default folder in which you put the files that you want to batch process. Each 
time that you start the batch process, the selected folder is scanned and the audio files that are 
found in the folder are added to the file list and processed.

PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

1. In the Batch Processor window, select the Execution tab.

2. Activate Auto Insert Files from Source Folder.

3. Specify the source folder in the Folder field.

4. If you want to include the files that are located in the subfolders, activate Include 
Subfolders.

5. From the File Types to Process pop-up menu, select which audio file types you want to 
include.
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6. To start the batch process, select the Edit tab and click Start.

RELATED LINKS
Execution Tab (Batch Processor) on page 683

Custom Plug-in Chain vs. Associated Master Section Preset
You can batch process files using a common custom plug-in chain or batch process each file with 
its own associated Master Section preset. You can also choose to use no plug-in at all for the 
batch process and only use the other features of the Batch Processor window, for example, the 
file format conversion or metadata processing.

Adding Plug-ins to a Batch Process
You can create a custom plug-in chain and include it in the batch process.

PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

1. Open the batch processing pop-up menu and select Custom Plug-in Chain.

2. In the Plug-in window, do one of the following:

● Select the plug-in or the Master Section preset that you want to use, and drag it to the 
Custom Plug-in Chain.

● Double-click a plug-in or a Master Section preset to add it at the end of the plug-in 
chain.

Audio Signal Path
The audio signal path of a batch process is indicated by red, green, and blue arrows in the audio 
plug-in chain list.

● A red arrow indicates that the signal is processed, then sent to the next plug-in.

● A green arrow indicates that the signal is analyzed at this stage of the audio chain, but is not 
yet modified and therefore not sent to the next plug-in. When the audio stream comes to an 
end, it is restarted. Next time the signal reaches this plug-in, it is modified, and sent to the 
next plug-in. Some plug-ins need several analyses before passing to the next plug-in.

● A blue arrow indicates that the signal has been fully processed at this stage and is written to 
disk.

● A vertical separator line indicates that a meta-pass happens. This means that the files are 
read and processed again one after the other.
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NOTE

Some multipass plug-ins request more than one analysis pass, or send the signal further in 
the chain without ordering the audio stream to restart. This behavior depends on the plug-in 
settings and on the audio material and cannot be influenced.

Removing Files and Plug-ins from the Batch Process

PROCEDURE

● In the Custom Plug-in Chain or Files to Process list, right-click the items that you want to 
remove, and select Remove, Remove All, or select the item and press Delete .

Saving/Loading Plug-in Chains in the Batch Processor

CHOICES
● To save a plug-in chain in the Batch Processor window, right-click in the Audio Plug-in 

Chain section, select Save Plug-in Chain, specify the file name and location, and click Save.
● To load a plug-in chain in the Batch Processor window, right-click in the Audio Plug-in 

Chain section, select Load Plug-in Chain, select the plug-in chain file, and click Open.

RELATED LINKS
Audio Plug-in Chain on page 678

Finding and Replacing File Names and Locations in the Batch 
Processor

If the files that you reference in your batch processor file have been renamed or moved to 
a different location, you can use Find and Replace to quickly change the file names and file 
locations in your batch process list.

PROCEDURE

1. In the Batch Processor window, select the Edit tab.

2. In the File List section, click Find and Replace.

3. In the Find and Replace dialog, specify the file names or locations that you want to find and 
replace.

4. Click Replace All.

RELATED LINKS
Edit Tab (Batch Processor) on page 676
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Importing and Exporting File Lists in the Batch Processor
You can import a text file that contains the file paths of the files that you want to add to the batch 
process. You can also export the file path of the batch processor file list as a text file.

PROCEDURE

1. In the Batch Processor window, select the Edit tab.

2. In the File List section, do one of the following:

● To import a text file that contains the file path of all files that you want to add to the 
batch process, click Import File List, select the text file, and click Open.

● To export the file list as a text file, click Export File List.

The text file automatically opens in the default text editor.

RELATED LINKS
Edit Tab (Batch Processor) on page 676

Changing the Order of the Plug-ins in the Batch Process
PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

● Select a plug-in or Master Section preset from the audio plug-in chain list, and drag it to 
another position.

Previewing the Effect of Batch Processing
You can preview the effect of the batch processor on any file of a batch. The preview includes all 
effects and the file format.

PREREQUISITE
Set up your batch process.

PROCEDURE

1. In the lower right corner of the Batch Processor window, set up the Preview Duration.

The preview duration can be between 2 seconds and 59 seconds.

2. Right-click the file that you want to preview and select Preview Processing.

Processing Open Files
If you are processing a file that is already open there are things to consider.

● If the new file will have the same name and is saved in the same location, the file will not be 
saved because it is already open.

● If the new file will have the same name and is saved in the same location, and the number 
of channels changes in the file (mono becomes stereo or vice versa), a new document is 
created, which is opened in an untitled window.
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Selecting an Output Format for the Batch Process
You can render to a single audio format or to multiple audio formats.

PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

1. In the Batch Processor window, select the Format tab.

2. Click the File Format field.

3. Select Edit Single Format or Edit Multi Format.

4. In the Audio File Format dialog, make the settings, and click OK.

Setting Up a File Location for the Batch Process
PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

1. In the Batch Processor window, select the Output tab.

2. Set the type of destination folder and the folder in which the audio files are rendered.

Specifying an Overwriting Strategy
PREREQUISITE
Create a new batch process file or open an existing file.

PROCEDURE

1. Select the Execution tab.

2. From the When a File Is to Be Overwritten pop-up menu, select one of the following 
overwriting strategies:

● Overwrite without Question

● Stop and Ask

● Report as Error

● Skip and Mark as Done

● Auto-Rename

Naming Rendered Audio Files
With the renaming function of the Batch Processor window, you can generate new names for 
the rendered files according to custom rules.

PREREQUISITE
Open a batch processor file.
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PROCEDURE

1. In the Batch Processor window, select the Output tab.

2. Activate Renaming, and click the renaming field.

3. Make your settings, and click OK.

Running and Stopping the Batch Process
Once all settings are made, you can start the batch process. You can pause and cancel the 
processing procedure at any time.

● To start the batch process, select the Edit tab and click Start.

● To pause the batch process, select the Edit tab and click Pause. You can continue the batch 
processing by clicking Pause again.

● To cancel the batch process, select the Edit tab and click Cancel.

Batch Processing Status Icons
The icons next to the file number indicate the status of the files in the Files to Process list.

Green circle
Indicates that the file is ready to be processed.

Cogwheel icon
Indicates that the file is being processed. The Batch Processor window cannot be 
closed if any files have this status.

Yellow dot
Indicates that the process is done partially. For example, the files have been analyzed 
(analysis pass), but not yet processed (modifying pass).

Green dot
Indicates that the file has been successfully processed. In order to process the file 
again, you need to reset its status.

Red dot
Indicates that an error occurred.

Resetting the Status of Batch Processed Files
To apply the batch process again on already processed files, you need to reset the status of these 
files.

● To reset the status of one or several files in the File to Process list, select one or several files, 
right-click them, and select Reset Status.

● To reset the status of all files in the Files to Process list, select the Edit tab and, in the Reset 
Status section, click All Files.

● To reset the status of all files with an error in the Files to Process list, select the Edit tab and, 
in the Reset Status section, click Files with an Error.
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Multitasking During the Batch Process
You can select how many CPU cores of your computer should be used simultaneously. The 
available number of cores depends on your computer hardware.

Each task uses one core; therefore the multitasking setting represents the maximum number of 
tasks that can be run in parallel. It is not always recommended to use the highest settings for the 
following reasons:

● If you want to continue working with your computer during batch processing, you need to 
spare power.

● The disk is slower.

● Graphics performance and user interface responsiveness are reduced.

● If your processor uses hyper-threading, half of the cores are virtual and do not bring as 
much power as real cores.

If many large files are written, using multitasking is not always recommended, because the files 
can become more fragmented on your disk. The resulting files might be slower to read, unless 
you are using SSD drives.

NOTE

The number of cores to be used can be changed at any time. Tasks that are already running are 
continued or paused, depending on the new setting.

Selecting Processor Cores for the Batch Process

PROCEDURE

1. In the Batch Processor window, select the Execution tab.

2. Open the Usage of Processor Cores pop-up menu and select the number of processor cores 
that you want to use.

Watch Folders
Watch Folders can be used to automate batch processing tasks. By copying files into a Watch 
Folder, a predefined batch processor is automatically applied to these files.

In the batch processor, you can use all audio processing functions that WaveLab Pro offers. For 
example, processing with VST plug-in chains, R-128 loudness normalizing, audio analysis reports, 
MP3 conversions, etc.

NOTE

To fully take advantage of the Watch Folder feature, you must be acquainted with the Batch 
Processor window in WaveLab Pro.

Any kind of File Explorer/macOS Finder folder can be defined as Watch Folder. You can drag or 
copy files into the folder, or save audio files into a Watch Folder from any application. Watch 
Folders can process both audio files and audio montages.

You can set up multiple Watch Folders, each corresponding to a different audio process.

WaveLab Pro processes any files that are copied into Watch Folders, even if it is not the active 
application.
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The procedure to set up a Watch Folder is to set up a batch processor, create a Watch Folder, 
associate the Watch Folder with the batch processor, and then activate the Watch Folder. When 
you now drag files into this folder, they are processed automatically.

The files that you drag into the Watch Folder can be located in folders with subfolders. The 
processed files in the output folder will have the same folder structure as the source files.

You can also drag XML files that specify the audio files that you want to process into the Watch 
Folder.

RELATED LINKS
Watch Folders Window on page 696
Setting Up a Batch Processor for Watch Folders on page 696
Using the Watch Folder on page 701
Batch Processing on page 675
XML Files in Batch Processing on page 707

Setting Up a Batch Processor for Watch Folders
You can associate any existing batch processor configuration with your Watch Folders or set up a 
new batch processor configuration for your Watch Folders.

A Watch Folder can be associated with multiple batch processor tasks. For example, copying a file 
into a Watch Folder could automatically produce a 96 kbps MP3 file, a 192 kbps MP3 file, an OGG 
file, and a normalized WAVE file.

● To edit the batch processor, double-click a batch processor in the Watch Folders window.

● To edit the output folder of a batch processor, double-click the Output Folder column of a 
batch processor in the Watch Folders window.

IMPORTANT

Plug-ins that show a validation dialog on startup cannot be used.

RELATED LINKS
Working with the Batch Processor on page 686
Multitasking During the Batch Process on page 695
Watch Folders Window on page 696

Watch Folders Window
In this window, you can set up and edit the Watch Folder configuration.

● To open the Watch Folders window, open the Batch Processor window and select Tool 
Windows > Watch Folders.
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NOTE

The configurations that you make in the Watch Folders window are automatically saved as you 
edit.

Watch Folder List

The Watch Folder list shows the selected Watch Folder and its associated batch processors.

● To edit a Watch Folder, double-click the folder in the list.

● To exclude batch processors from being triggered, deselect the corresponding checkbox in 
the Watch Folders window.

Functions Menu

Add Watch Folder Task
Opens the Add Watch Folder Task dialog, where you can assign a new Watch Folder to 
a batch processor.

Remove Watch Folder Task
Removes the selected Watch Folder task.

Settings
Opens the Watch Folder Settings dialog, where you can make additional settings for 
the Watch Folder.

Verify Configuration
Verifies that the Watch Folder configuration is valid and ready to be activated. This 
check is automatically performed when you activate the Watch Folder.

Start
Activates the Watch Folder. If you drag files into an active Watch Folder, the associated 
batch processors are applied.

Pause
Pauses the Watch Folders.

Stop
Stops the Watch Folders. All tasks that are running are canceled.

Presets Menu

Save As
Allows you to save the active Watch Folder configuration as a preset.

Presets List
Lets you select a Watch Folder configuration preset.

RELATED LINKS
Watch Folders on page 695

Defining a Watch Folder
PREREQUISITE
Set up a batch processor.
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PROCEDURE

1. In the Batch Processor window, do one of the following:

● Select Tool Windows > Watch Folders to open the Watch Folders window. In the 
Watch Folders window, select Functions > Add Watch Folder Task.

● Select Tool Windows > Watch Folders to open the Watch Folders window. In the 
Watch Folders window, click the + icon.

● Drag a folder that you want to make a Watch Folder or a batch processor file into 
the Watch Folders window. This opens the Watch Folder Task dialog and sets the 
corresponding folder or batch processor file as default.

2. In the Add Watch Folder Task dialog, do the following:

● Specify the path of the folder that you want to use as a Watch Folder.

● Specify the file types that you want to process.

● Specify the path of the batch processor that you want to trigger in the selected Watch 
Folder.

If a batch processor is already open in the Batch Processor window, it will be proposed by 
default in the Batch Processor File field.

3. Click OK.

The Watch Folder setup is added to the Watch Folders list.

4. In the Watch Folders window, select Functions > Settings and make additional settings for 
the Watch Folders.

5. To validate the Watch Folder setup, select Functions > Verify Configuration.

6. Optional: Assign another batch processor to the Watch Folder.

AFTER COMPLETING THIS TASK
When you are done creating a Watch Folder configuration, you must activate it.

RELATED LINKS
Watch Folders Window on page 696
XML Files in Batch Processing on page 707
Add Watch Folder Task Dialog on page 698
Watch Folder Settings Dialog on page 702

Add Watch Folder Task Dialog
In this dialog, you can specify the Watch Folder location, its associated batch processor file, and 
the file types that should be processed.

● To open the Add Watch Folder Task dialog, open the Watch Folders window, and select 
Functions > Add Watch Folder Task or click the + icon.
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Watch Folder Location
Allows you to specify the Watch Folder location.

File Types to Process
Allows you to select the file types that are associated with the Watch Folder. Only files 
with the corresponding file format are added to the batch process.

Batch Processor File
Allows you to specify the batch processor file that you want to associate with the Watch 
Folder.

You can click the icon at the right of the text field to see a list of all open batch 
processors and a list of all recently used batch processors.

RELATED LINKS
Defining a Watch Folder on page 697

Activating the Watch Folder Configuration
Once you have set up a Watch Folder configuration, you can activate it.

PREREQUISITE
Set up a batch processor and create one or more Watch Folders.

PROCEDURE

1. In the Watch Folders window, select Functions > Start.

2. In the Watch Folder Activation dialog, make your settings, and click Activate.

RESULT
The Watch Folder configuration is active. Once you drag a file into a Watch Folder, the associated 
batch processors are triggered.

IMPORTANT

To apply the changes that you have made for an active Watch Folder configuration, you must 
stop and restart the Watch Folders.

AFTER COMPLETING THIS TASK
Via the system tray icon, you can access information about the activated Watch Folder, and pause 
or stop the processing.

RELATED LINKS
Watch Folders on page 695
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Processing Watch Folders in the Background
WaveLab Pro’s Watch Folder feature can be used as a background task. For this, an additional 
instance of WaveLab Pro is opened in the background. The two instances can run simultaneously.

The GUI mode is mainly used for setting up the Watch Folder and test the functionality. Once 
everything has been set up, you can activate the Watch Folder configuration using the WaveLab 
Pro background instance.

The background instance can be used once you have set up the Watch Folder. When you drag 
files into your Watch Folder, the WaveLab Pro background instance processes the files. You can 
have the background instance launched automatically with the operating system.

NOTE

Once a background instance is opened, it is independent from the instance that you work with.

RELATED LINKS
Watch Folder Activation Dialog on page 700
Watch Folders on page 695

Automatically Starting a Background Instance on Startup
You can start a WaveLab Pro background instance automatically with the operating system.

● To activate or deactivate the automatic startup function, open the Watch Folder Activation 
dialog, and select Activate Watch Folders at Computer Startup.

You can also deactivate the automatic startup function outside WaveLab Pro.

● On Windows, remove the WatchFolders.lnk file from the following location:

C:\Users\[UserName]\AppData\Roaming\Microsoft\Windows\Start 
Menu\Programs\Startup

● On Mac, remove the WaveLab Pro entry from the login items list.

System preferences/Users & groups/Login items

RELATED LINKS
Activating the Watch Folder Configuration on page 699
Watch Folders on page 695

Watch Folder Activation Dialog
The Watch Folder Activation dialog allows you to specify whether the Watch Folder runs in GUI 
mode or as a background application.

● In the Batch Processor window, in the Watch Folders window, set up a Watch Folder task, 
and select Functions > Start.
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Start in This WaveLab Session
If this option is activated, the active WaveLab Pro instance is used for processing files in 
the Watch Folders. When files are copied into a Watch Folder, the corresponding batch 
processor file is activated. This allows you to see the progress of the processing from 
within WaveLab Pro.

This mode is useful for setting up the Watch Folder configuration.

Start as Background Application
If this option is activated, a new WaveLab Pro instance is launched in the background. 
This instance is used for processing the Watch Folders.

Priority
When using a WaveLab Pro background instance for processing files in the Watch 
Folders, this can slow down other programs when files are processed. You can set the 
priority with which the background instance uses the resources of the computer.

The following priorities are available:

● Normal Priority: Causes the WaveLab Pro background instance to run with the 
same priority as all other programs.

● Low Priority: Causes a WaveLab Pro background instance to run with a lower 
priority. Processing is slower, leaving more power to other applications.

● Lowest Priority: Causes a WaveLab Pro background instance to run with the 
lowest priority. Processing is slower, leaving more power to other applications than 
the option Low Priority.

Activate Watch Folder at Computer Startup
If this option is activated, a background instance of WaveLab Pro automatically 
launches when the computer starts. This instance is used for processing files in the 
Watch Folders.

RELATED LINKS
Watch Folders on page 695

Using the Watch Folder
Once you have set up the Watch Folder configuration, you can start to process files.

PREREQUISITE
Set up one or several batch processor files, associate them with one or more Watch Folders, and 
activate the Watch Folder configuration.

PROCEDURE

● Drag, copy, or save audio files into your Watch Folders.

You can also drag entire folders into the Watch Folder.

NOTE

● If you drag an empty folder into the Watch Folder, it is automatically deleted.

● If you have set up the Scheduled Folder option, place the files into the Scheduled 
subfolder inside the Watch Folder. Otherwise, they are processed immediately.

RESULT
The files are processed according to your settings.
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RELATED LINKS
Watch Folders on page 695

Saving a Watch Folder Configuration as Preset
You can save the Watch Folder settings and list as a preset. However, the preset does not include 
the batch processor files, which are independent files.

PROCEDURE

1. Set up a Watch Folder configuration.

2. In the Watch Folders window, select Presets > Save As.

3. In the Save Preset As dialog, do one of the following:

● To save the preset in the default folder, enter a name and click Save.

● To save the preset in a custom subfolder of the default folder, click the folder icon, enter 
a name for the subfolder, and click OK. Then select the subfolder, enter a name for the 
preset and click Save.

RELATED LINKS
Watch Folders on page 695

Watch Folder Settings Dialog
In this dialog, you can make settings for the Watch Folders.

● To open the Watch Folder Settings dialog, in the Watch Folders window, select Functions > 
Settings.

Main Tab

After Processing Input File
After an input file is successfully processed, it has to be removed from its folder. The 
following options are available:

● Move Input File to the “Sources” Subfolder

If this option is activated, processed files are moved to a folder called Sources, 
inside the Watch Folder. The original folder structure is preserved.

NOTE

When using an XML file to describe the files to process, an audio file can be located 
anywhere outside the Watch Folder. In that case, the Move It to Source Subfolder 
option has no effect.

● Delete Input File

If this option is activated, processed files are deleted from the Watch Folder.

If an Input File Cannot Be Processed
If an input file cannot be successfully processed, it has to be removed from its folder. 
The following options are available:

● Move Input File to the “Errors” Subfolder
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If this option is activated and a file cannot be successfully processed, it is moved 
to a folder called Errors, inside the Watch Folder. The original folder structure is 
preserved.

● Delete Input File

If this option is activated and a file cannot be successfully processed, it is deleted 
from the Watch Folder.

Scheduled Folder
You can specify a time range for the processing of Watch Folders. This allows you to 
automatically process files over night or during lunch break, for example.

To do so, create a folder named Scheduled inside the Watch Folder, activate the 
Scheduled Folder option, and specify the time range.

Files that are copied outside the Scheduled subfolder are processed immediately.

Notification after Processing
If this option is activated, a system tray notification pops up when the files have been 
processed successfully. Clicking this notification opens the folder where the last file 
was rendered.

Add Readme File to Each Watch Folder
If this option is activated, a file called “readme.html” is added to the root folder of each 
Watch Folder. The readme file contains information about the settings of the Watch 
Folder.

Advanced Tab

Timing

● Poll Period

This is the period during which WaveLab Pro scans Watch Folders. The shorter the 
time, the sooner the files that are copied into the Watch Folder are processed.

● Delay before Processing Starts

A file must be fully written to the Watch Folder before processing can start. 
Therefore, WaveLab Pro monitors how the file size increases and the time stamp of 
the file. Once these indicators are stable, WaveLab Pro waits for the specified time 
before starting the batch processors.

If the files are written by another application, for example, a Cubase mixdown, we 
recommend a value of 2 seconds. If the audio files are copied or moved from the 
File Explorer/macOS Finder, you can use a smaller value.

● Wait for Companion File

If an audio file is copied into the Watch Folder along with a marker file (.mrk), the 
processing should only start when both files are present in the Watch Folder. The 
delay value specifies how long WaveLab Pro waits for a marker file.

If you never process audio files with marker files, you can set this value to 0.

WaveLab Pro also waits for both mono audio files of a dual mono file if this 
is activated in the batch processor. The Wait for Companion File option is 
independent from the dual mono file capability, which relies on file naming 
analysis that you can set up in the Audio Files Preferences.

Log File
You can create a log file that is continuously updated with messages about the batch 
processing inside the Watch Folders. The log file helps you locate errors in the Watch 
Folder configuration.
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● File Path

Allows you to specify the name and the location of the log file.

If you use Watch Folders in a distributing network environment, one independent 
log file is created on each computer.

● Clear Log File when Activating Watch Folders

If this option is activated, the log file is cleared each time Watch Folders are 
activated. This option is always activated if the log file has a markup format.

● Only Report Errors

If this option is activated, only error messages are written to the log.

● Format

Lets you select whether the log file is a raw text file or a markup file (XML or HTML).

For markup files, an end tag is added only when the Watch Folders are deactivated. 
In case of a distributing computing environment, this tag is added by the master 
computer.

RELATED LINKS
XML Files in Batch Processing on page 707
Dual Mono Files on page 189
Watch Folders on page 695

System Tray Icon for Watch Folders
If Watch Folders are active, a system tray icon is displayed that gives information about the 
progress and errors, and offers several options regarding the active Watch Folder.

To open the context menu, click the system tray icon.

System tray icon on Windows

Explore Watch Folder
Lets you open the active Watch Folders in the File Explorer/macOS Finder.

Info
Opens a pop-up message about the number of successfully processed files and the 
number of error messages.

Open Log File
Opens the log file for the Watch Folders.

Start WaveLab Pro
If the system tray icon corresponds to a background instance of WaveLab Pro, this 
option opens a new WaveLab Pro instance.

If there is already a visible instance of WaveLab Pro, it is put to the front.
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Start
Activates the Watch Folders. If this option is not available, the Watch Folders are 
already activated.

Pause
If this option is activated, WaveLab Pro stops watching folders. If files are being 
processed, their processing is paused. It will continue as soon as Pause is deactivated.

Stop
If this option is activated, WaveLab Pro stops watching folders and cancels any batch 
processing that is taking place.

Quit
Quits WaveLab Pro and cancels any batch processing that is active. This option is only 
available if WaveLab Pro is running in the background.

System Tray Status Icons

The system tray icon changes according to the status of the Watch Folder.

Active

Indicates that the Watch Folder is active.

Processing

Indicates that the Watch Folder is processing.

Pause

Indicates that the Watch Folder is paused.

Stop

Indicates that the Watch Folder is stopped.

Error

Indicates that an error occurred during processing. However, processing is not 
stopped.

RELATED LINKS
Watch Folders on page 695

Folder Structure
There are different types of subfolders that WaveLab Pro automatically creates inside a Watch 
Folder.

Output, Sources, Errors, Scheduled, and $TEMP$ are reserved for WaveLab Pro. You cannot 
create a subfolder with one of these names.

Output
When you create a new batch process, this is the folder where processed files are 
written by default. You can change the output folder in the Output tab of each batch 
processor.
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Sources
This is the folder where processed files are moved when they are successfully 
processed. For this, the corresponding option must be activated in the Watch Folder 
settings.

Errors
This is the folder where files that could not be processed are moved. For this, the 
corresponding option must be activated in the Watch Folder settings.

Scheduled
If you want to process some files only at a specific time, this is the folder where you 
must place the files. These files are only processed at the time that is specified in the 
Watch Folder settings.

$TEMP$
This is a temporary folder that is created and deleted by WaveLab Pro during 
processing.

RELATED LINKS
Watch Folders on page 695

Controlling the WaveLab Pro Background Application via Command 
Line Parameters

You can control the WaveLab Pro background instance via command line parameters.

The following options are available:

--serviceLaunch
This command launches a WaveLab Pro background instance. It must be followed by 
the following:

● alone: Causes a WaveLab Pro background instance to be launched.

For this command, a background WaveLab Pro instance is launched in stop mode by 
default. This command can be followed by the commands --serviceCommand start 
and --servicePriority low, for example.

--serviceLaunch alone --serviceCommand start --servicePriority low

--serviceAuto
This command causes a WaveLab Pro background instance to be launched in the mode 
that was active when you last selected Activate Watch Folders at Computer Startup 
from the Watch Folder Activation dialog.

For such an instance, the Watch Folders are automatically activated.

--serviceCommand
This command starts, pauses, or stops the WaveLab Pro background instance. It must 
be followed by one of the following options:

● start: Starts the WaveLab Pro background instance.

● pause: Pauses the WaveLab Pro background instance.

● stop: Stops the WaveLab Pro background instance.

--servicePriority
This command defines the priority with which the WaveLab Pro background instance 
is using the processing power of the computer. It must be followed by one of the 
following options:
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● normal

● low

● lowest

--serviceStatus
This command instructs WaveLab Pro to write the status of the Watch Folder to a 
file. This command must be followed by a file name and WaveLab Pro must run as a 
background instance.

The status file gives information about whether WaveLab Pro is running, paused, or 
stopped, the number of error messages, and success messages.

This command is useful to check the status of the Watch Folder system.

--serviceStatus "d:\tests\status.txt"

RELATED LINKS
Watch Folders on page 695

XML Files in Batch Processing
WaveLab Pro can read information from XML files, such as audio file location and metadata. 
WaveLab Pro can also write information to XML or HTML files, such as custom data, metadata, 
and audio analysis.

This is useful for handling and tagging huge amounts of audio files. Also, the batch input to 
WaveLab Pro and the batch output from WaveLab Pro can be controlled externally with XML files.

The input XML files must not be formatted in a restricted way. You can instruct WaveLab Pro to 
understand the structure of your XML files.

XML Input
You can add an XML file to a batch processor to pass information to WaveLab Pro.

WaveLab Pro can identify the following types of elements:

Input file path and file name
To instruct WaveLab Pro where to find the audio file that you want to process. This 
information is mandatory.

Output file path
To instruct WaveLab Pro where to render the audio file. This information is optional.

If this information is available, it has priority over the output path settings that you 
make for the batch process on the Output tab.

Metadata
To transmit metadata that WaveLab Pro can add to the audio files that you want to 
process. This information is optional.

Plug-in chain
To instruct WaveLab Pro which plug-ins you want to use for processing audio files. 
This allows you to customize the plug-in processing of each audio file individually and 
override the batch processor settings.
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File format
To instruct WaveLab Pro which file format you want to use to write the audio files. This 
allows you to customize the file format for each audio file individually and override the 
batch processor settings.

RELATED LINKS
XML Audio Description Dialog on page 708

Instructing WaveLab Pro to Understand your XML Files
You must instruct WaveLab Pro to understand your XML file, in order to make use of the XML 
input function.

PROCEDURE

1. In the Batch Processor window, select the Edit tab.

2. In the XML section, click XML Audio Description.

3. In the XML Audio Description dialog, specify the input location.

4. Optional: Specify more elements.

If you have selected User Variable (to Import Metadata), specify a user variable.

5. Specify a tag and, if necessary, an attribute name and value.

NOTE

You can only specify one attribute per tag. If your XML file has other attributes, these are 
ignored by WaveLab Pro.

6. If necessary, specify the enclosing element tag and its attribute name and value.

7. Optional: To save the settings as preset, click the presets field, select Save As, enter a name, 
and click OK.

8. Click OK.

RESULT
WaveLab Pro can understand the structure of your XML file. You can now add the XML file to your 
batch process.

XML Audio Description Dialog
In this dialog, you can instruct WaveLab Pro how to understand the structure of the XML file that 
you want to read.

● To open the XML Audio Description dialog, open the Batch Processor window, and in the 
XML section on the Edit tab, click XML Audio Description.
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Element
Lets you select the element that you want WaveLab Pro to identify in the XML file. You 
can specify the file location of the input file and the file location of the output file. The 
following input and output elements are available:

● Input Folder/Output Folder

The input folder is the folder where the audio file is located. The output folder is 
the folder where you want to save the file. These paths can be relative to the path 
of the XML file.

If no input/output folder is found, the file path of the XML file is used instead.

● Input File Name/Output File Name

The file name of the input/output file, for example, Piano.wav.

● Input File Path/Output File Path

The complete input/output path including the file name, for example, 
C:\AudioFiles\Piano.wav.

● User Variable (to Import Metadata)

Lets you specify custom variables that you want WaveLab Pro to identify in the 
XML file. This option is available if you have selected User Variable on the Element 
pop-up menu.

The custom variables are shared throughout WaveLab Pro. To edit the variables, 
select File > Preferences > Variables.

● Plug-in Chain

Lets you specify the plug-in chain that you want to use for processing audio files. 
This allows you to customize the plug-in processing of each audio file individually 
and override the batch processor settings.

● File Format

Lets you specify the file format that you want to use to write the audio files. 
This allows you to customize the file format for each audio files individually and 
override the batch processor settings.

For the input, you must specify either the Input File Path, the Input Folder, or the 
Input File Name. If the audio file is located in the same folder as the XML file, it is 
sufficient to specify only the File Name.

If you do not make any output settings, the settings of the batch processor are used.

Identification – Tag
Lets you specify the XML tag that describes the element to identify.
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Identification – Attribute Name and Value
If this option is activated, you can specify an XML attribute and its value for the tag 
to identify an element. In the text field, you must write the name and value in the 
following style:

attr=”value”

Enclosing Element
If this option is activated, the element must be further identified by a parent tag.

Enclosing Element – Tag
Lets you specify the XML tag of the enclosing element.

Enclosing Element – Attribute Name and Value
If this option is activated, you can specify an XML attribute and its value for the tag of 
the enclosing element to identify an element. In the text field, you must write the name 
and value in the following style:

attr=”value”

Preview panel
The Preview panel to the right of the XML Audio Description dialog shows a preview 
of the structure that WaveLab Pro expects in the XML file.

Preview
Opens the XML File Preview window which allows you to see a preview of the XML file 
with all the settings that you have made in the XML Audio Description dialog taken 
into account.

Test XML File
Allows you to select an XML file that WaveLab Pro analyzes according to the settings 
that you have made in the XML Audio Description dialog to check which data the 
batch processor will extract from the selected XML file.

RELATED LINKS
XML Input on page 707
Variables and Text Snippets on page 762

XML Output
After a batch process, WaveLab Pro can automatically produce an XML or HTML file that 
describes the processed audio files. This file can contain the type of processing, the embedded 
metadata, and the audio analysis result, for example.

An XSLT file must be specified to instruct WaveLab Pro how to generate the XML/HTML file. The 
XSLT file must use the UTF-8 character set.

You can generate the XML/HTML file from scratch or generate an XML file that is based on an 
existing XML file. The structure of the existing input XML file must be specified in the XML Audio 
Description dialog. The input XML file can contain the location of the audio files that you want to 
process and information that you want to find in the XML/HTML output file, for example.

Once the XML/HTML files are generated, you can import them to a database or a podcast, for 
example.

RELATED LINKS
Instructing WaveLab Pro to Understand your XML Files on page 708
XML Tab (Batch Processor) on page 683
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XSLT Files
WaveLab Pro needs an XSLT file to create an XML output file or transform an XML or HTML 
document to another XML document.

XSLT is a language for transforming XML documents into other XML documents, or generating 
XML documents from scratch. The WaveLab Pro XSLT processor is compatible with the XSLT 2.0 
standard. However, not all features are supported, for example, xsl:output.

The XSLT file in WaveLab Pro determines whether the generated output file will be in XML or 
in HTML format. WaveLab Pro provides XSLT example files to generate XML or HTML files that 
describe the processed audio files.

● To use the XSLT example files, select the XML tab, open the Presets pop-up menu, and select 
Factory Presets > HTML Example or Factory Presets > XML Example.

In order for the example to work properly, the processed audio file must contain information 
for the ID3v2 metadata fields Title and Genre.

Parameters for XSLT Processing
You can specify which parameters will be included in an XML or HTML output file that you can 
generate with the batch process. For example, you can include metadata and the results of an 
audio analysis in such an output file.

To transmit parameters to the XSLT script, define them in the Parameters for XSLT Processing 
dialog.

NOTE

ID3v2 metadata can have custom fields (“TXXX”) that WaveLab Pro cannot list automatically on 
the menu. However, you can enter them manually.

Including Audio Analyzer Results in the XML or HTML Output File

You can include the audio analysis results of the Audio Analyzer batch processor monopass 
plug-in in the XML or HTML output file.

PROCEDURE

1. Open the Audio Analyzer monopass plug-in.

2. In the Audio Analyzer dialog, activate the Send Analysis Results to XML Processor option.

3. Open the Parameters for XSLT Processing dialog and select the parameters of the audio 
analysis that you want to include in the output XML.

Parameters for XSLT Processing Dialog

In this dialog, you can edit the parameters that you want to find in the XML or HTML file that you 
can generate with the batch process.

● To open the Parameters for XSLT Processing dialog, in the Batch Processor window, select 
the XML tab, and click the pen icon.
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Create Parameter 

Creates a new parameter.

Remove Parameter 

Removes the selected parameter.

Parameter List
In the left column, you can specify a parameter name that is known by your XSLT file. In 
the right column, you can specify the value for the parameter.

The parameter values can be custom variable codes, custom variable values, auto 
variable codes, auto variable values, and text snippets. To see a list of all available 
parameters, click the arrow icon.

RELATED LINKS
Variables and Text Snippets on page 762

Generating an XML or HTML File From Scratch

PREREQUISITE

● You have set up your batch process.

● You have set up an XSLT file.

PROCEDURE

1. In the Batch Processor window, select the XML tab.

2. On the Output pop-up menu, select Generate XML/HTML File.

3. In the XSLT File field, specify the path to your XSLT file.

4. Optional: In the Optional Parameters field, click the pen icon and specify additional 
parameters.

5. On the Edit tab, click Start to start the batch process.

RESULT
The audio files are processed and an XML/HTML file is generated with the information that are 
specified by the XSLT script.
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The XML/HTML file is saved in the same location and with the same name (extension .xml 
or .html) as the rendered audio file. If No Audio Output is activated in the Output tab, the 
XML/HTML file is saved in the Output subfolder of the Watch Folder.

Generating an XML File Based on an Existing Input XML File

PREREQUISITE

● You have set up your batch process.

● You have set up an XSLT file.

● You have instructed WaveLab Pro how to understand the input XML file.

IMPORTANT

The input XML file must be valid to the structure that is specified in the XML Audio Description 
dialog.

PROCEDURE

1. In the Batch Processor window, select the XML tab.

2. On the Output pop-up menu, select Transform Input XML File.

3. In the XSLT File field, specify the path to your XSLT file.

4. Optional: In the Optional Parameters field, click the pen icon and specify additional 
parameters.

5. Add the input XML file to the batch process.

The audio files that are specified in the input XML file are displayed in the batch processor 
list.

IMPORTANT

Do not manually add audio files to the batch process. The location of the audio files that you 
want to process is taken from the input XML file.

6. On the Edit tab, click Start to start the batch process.

RESULT
The audio files are processed and an output XML file is generated with the information that are 
specified by the XSLT script.

The XML file is saved in the same location and with the same name (extension .xml) as the 
rendered audio file. If No Output is activated, the XML file is saved in the same location as the 
source file.

RELATED LINKS
Instructing WaveLab Pro to Understand your XML Files on page 708
XML Audio Description Dialog on page 708

Importing XML Marker Files into Multiple Files
You can import XML marker files into your batch process to apply the marker structure to 
multiple files.

PREREQUISITE

● You have set up your batch process.

Batch Processing
XML Files in Batch Processing 

713
WaveLab Pro 11.2.0



● You have created an XML marker file.

PROCEDURE

1. In the Batch Processor window, select the XML tab.

2. On the Output pop-up menu, select Import XML Marker File.

3. In the XML File field, specify the path to your XML file.

4. Add audio files to the batch process.

5. On the Edit tab, click Start to start the batch process.

RESULT
The audio files are processed and the marker structure of the XML marker file is merged to all 
files.

RELATED LINKS
Exporting the Markers List as Text on page 539
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Batch Conversion

You can convert multiple audio files simultaneously to another format. If no processing is 
needed, this can be done using the Batch Conversion dialog.

For more complex batch conversion scenarios, you can use batch processing.

RELATED LINKS
Batch Conversion Dialog on page 715
Batch Converting Files on page 716
Batch Processing on page 675

Batch Conversion Dialog
This dialog allows you to convert the file format of a group of audio files.

● To open the Batch Conversion dialog, select File > Tools > Batch Conversion.

Add File 

Opens a dialog, where you can select files to add to the list.

Remove Selected Files 

Removes the selected item from the list.

Files to Convert
Shows the list of files to convert.

Output Tab

Folder
Allows you to specify the folder in which the converted files are saved.
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File Format
Allows you to open the Audio File Format dialog, where you can set the file format.

Options Tab

Auto Start When Dropping Files
If this option is activated, the conversion starts automatically when you drag a file into 
the list.

Auto Remove Converted Files
If this option is activated, a file is removed from the list once it is successfully 
converted. Otherwise, it remains in the list with a green mark indicating its status.

Stop on Error
If this option is activated, the global process stops if an error is encountered. If this 
option is deactivated, the file associated with the error is marked in red, and the next 
file is processed.

Multitasking Tab

Usage of Processor Cores
Allows you to select how many cores to use simultaneously. The content of this pop-up 
menu depends on your computer hardware.

RELATED LINKS
Batch Converting Files on page 716

Batch Converting Files
You can convert multiple audio files to another format in a single batch operation.

PROCEDURE

1. Select File > Tools > Batch Conversion.

2. Click the plus icon to add files, or drag the files into the Files to Convert list.

3. On the Output tab, select a file location and a file format.

4. Optional: Make further settings on the Options and Multitasking tabs.

5. Click Start to begin converting the files.

RELATED LINKS
Batch Conversion Dialog on page 715
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Batch Renaming

With the batch renaming functions, you can batch rename multiple files, markers, and clips. You 
can convert, remove, format, import, and insert text. This allows you to batch rename file names 
according to user specified rules.

You can use simple options to match text, or you can build your own regular expressions. Batch 
renaming can be useful with large projects, for example, to apply easily identifiable names to all 
referenced files, clips, and markers belonging to the project.

You can use batch renaming for the following operations:

● Rename files

● Rename clips in an audio montage

● Rename markers in audio files and audio montages

RELATED LINKS
Batch Renaming Dialog on page 717
Batch Renaming Files on page 717
Batch Renaming Markers on page 719
Batch Renaming Clips on page 721
Regular Expressions on page 729

Batch Renaming Dialog
The pages of the Batch Renaming dialog for files, clips, and markers share most features, with 
some differences.

The Batch Renaming dialog has 3 pages.

1. The first page defines which files, clips, or markers are renamed. It is different for all 
renaming operations.

2. The second page defines how the renaming is performed. It is identical for all renaming 
operations.

3. The third page shows you a preview of the resulting names.

RELATED LINKS
Batch Renaming Dialog for Files on page 718
Batch Renaming Dialog for Markers on page 719
Batch Renaming Dialog for Clips on page 721

Batch Renaming Files
You can batch rename multiple files according to specified settings.

PROCEDURE

1. Select File > Tools > Batch Renaming.

2. In the Batch Renaming dialog, select the files that you want to rename and click Next.
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3. Define the batch rename operation and click Next.

4. Verify that the renaming is performed as intended, then click Finish.

RELATED LINKS
Batch Renaming Dialog for Files on page 718
Renaming Operation Categories and Types on page 722
Previewing and Performing All Renaming Operations on page 729

Batch Renaming Dialog for Files
In this dialog, you can batch rename individual files. Any open files that reference these files are 
updated automatically.

● To open the Batch Renaming dialog, select File > Tools > Batch Renaming.

On the first page of this dialog, you can define which files to rename, by using the following 
options:

Rename Files in This Folder
Allows you to specify the folder that contains the files to rename.

Scan Subfolders
If this option is activated, files are also searched in subfolders.

Only Rename Files with This Extension
If this option is activated, only files with the extension specified in the text field below 
are renamed.

Only Rename Files with Specific Names
If this option is activated, only files that correspond to a specific name are renamed. 
You can type in a text string in the text field below, and select one of the following 
options from the menu:

● Name must contain this text

● Name must NOT contain this text
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● Name must contain this text (with wild cards)

● Name must NOT contain this text (with wild cards)

● Name must contain this regular expression

● Name must NOT contain this regular expression

Skip Read-Only Files
If this option is activated, files that are read-only are not renamed.

Set New Extension
If this option is activated, the extension of files is replaced with the extension specified 
below.

RELATED LINKS
Batch Renaming Files on page 717

Batch Renaming Markers
You can batch rename multiple markers in audio files or audio montages according to specified 
settings.

PROCEDURE

1. Optional: If you only want to rename markers within a specific time range, create a selection 
range in the wave window or the montage window.

2. Open the Markers window, and select Functions > Batch Renaming.

3. Optional: If you have made an audio selection and want to use it, activate All Markers in 
Audio Selection.

4. In the Batch Renaming dialog, on the Target page, make your settings, and click Next.

5. Define the batch rename operation, and click Next.

6. Verify in the preview list that the renaming is performed as intended, and click Finish.

RELATED LINKS
Batch Renaming Dialog for Markers on page 719
Renaming Operation Categories and Types on page 722
Previewing and Performing All Renaming Operations on page 729

Batch Renaming Dialog for Markers
In this dialog, you can batch rename markers of any type.

● To open the Batch Renaming dialog for markers, open the Markers window and select 
Functions > Batch Renaming.
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All Markers
If this option is activated, all markers in the selected file are renamed.

All Markers in Audio Selection
If this option is activated, all markers in the selected audio range are renamed.

Types to Rename
Only the markers of the type selected here are renamed.

Only Markers With Specific Names
If this option is activated, only markers that correspond to a specific name are 
renamed. You can type in a text string in the text field below, and select one of the 
following options from the menu:

● Name must be empty

● Name must contain this text

● Name must NOT contain this text

● Name must contain this text (with wild cards)

● Name must NOT contain this text (with wild cards)

● Name must contain this regular expression

● Name must NOT contain this regular expression

Skip Locked Markers
If this option is activated, markers that are locked are not renamed.

RELATED LINKS
Batch Renaming Markers on page 719
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Batch Renaming Clips
You can batch rename multiple clips according to specified settings.

PROCEDURE

1. In the Clips window, select Functions > Batch Renaming.

2. In the Batch Renaming dialog, select the clips that you want to rename and click Next.

3. Define the batch rename operation and click Next.

4. Check in the preview list if the renaming is as intended, then click Finish.

RELATED LINKS
Batch Renaming Dialog for Clips on page 721
Renaming Operation Categories and Types on page 722
Previewing and Performing All Renaming Operations on page 729

Batch Renaming Dialog for Clips
In this dialog, you can batch rename audio montage clips.

● To open the Batch Renaming dialog for clips, open the Clips window and select Functions > 
Batch Renaming.

On the first page of this dialog, you can define which clips to rename, by using the following 
options:

All Clips
If this option is activated, all clips are renamed.

All Clips on Selected Track
If this option is activated, all clips on the selected track are renamed.

All Selected Clips
If this option is activated, all selected clips are renamed.

Batch Renaming
Batch Renaming Clips 

721
WaveLab Pro 11.2.0



Only Clips With Specific Names
If this option is activated, only clips that correspond to a specific name are renamed. 
You can type in a text string in the text field below, and select one of the following 
options from the menu:

● Name must be empty

● Name must contain this text

● Name must NOT contain this text

● Name must contain this text (with wild cards)

● Name must NOT contain this text (with wild cards)

● Name must contain this regular expression

● Name must NOT contain this regular expression

Skip Locked Clips
If this option is activated, clips that are locked are not renamed.

RELATED LINKS
Batch Renaming Clips on page 721
Clips Window on page 331

Renaming Operation Categories and Types
On the second page of the Batch Renaming dialog, you set up the renaming operation that you 
want to perform for clips, files, or markers.

The Category pop-up menu lists the renaming operation categories. The Type pop-up menu 
lists the various types of renaming operations. When you select a type, the related controls are 
displayed. The types depend on the selected category.

Remove

All
Removes all characters from the selected range.

Spaces
Removes all spaces from the selected range.

Spaces at Start/End
Removes all spaces at start and end of the selected range.

Duplicate
Replaces two consecutive identical characters by one. Specify the character to remove 
in the Character field.

Specific Characters
Removes all instances of one or more characters. Specify the characters to remove in 
the Character field.

Surrounded Text
Removes all instances of one or more characters. In the Left Character field, specify 
the first character to remove. In the Right Character field, specify the last character 
to remove. The left character, right character, and all characters in between will be 
removed.

Batch Renaming
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Then specify in the Occurrence pop-up menu which character to remove if several are 
found.

Convert

To Lower Case
Sets all characters in the selected range to lower case.

To Upper Case
Sets all characters in the selected range to upper case.

Capitalize
Sets the first character to upper case, and the rest to lower case. On the menu, you can 
specify whether only the first word or all words should be capitalized.

Initials to Upper Case
Sets only isolated letters to upper case. For example, u.s.a to U.S.A.

Specific Character to Text
Replaces each instance of a specific character with a custom string. In the Character to 
Replace field, enter the character you want to replace. In the Replacement field, enter 
the replacement string.

Pad Number with Zeros
Pads a number present in the selected range with zeros at the left side. On the menu 
below, specify how many digits the number should consist of.

Invert Character Order
Inverts the order of the characters in the selected range.

Replace with New Text
Replaces the selected range by a specific text string. In the text field below, enter this 
string.

Insert

Nothing
Inserts nothing.

Counter
Inserts a number at the selected position, and updates its value with each insertion. Set 
up the counter with the additional options.

Specific Text
Inserts a string at the selected position. In the text field below, enter the text to be 
inserted.

Part of Original Name
Inserts a part of the original name (before the first operation was performed) at the 
selected position. In the text field below, enter the regular expressions. Clicking the 
asterisk opens a menu with shortcuts for several regular expressions.

Pair of Characters around Text
Inserts specific characters before and after the selected range. In the Left Character 
field, specify the characters to insert before the selected range. In the Right Character 
field, specify the characters to insert after the selected range.

Batch Renaming
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Spaces around Text
Inserts a space before and after the selected range.

Space after Specific Characters
Inserts a space after specific characters. In the field below, enter the characters that 
should be followed by a space.

Space before Each Capitalized Word
Inserts a space before each word starting with an upper case letter. For example, this 
changes “MyNicePiano” to “My Nice Piano”.

If Only Capitalize First Word is activated, only the first word is capitalized.

Today’s Date/Time
Inserts the current date and time.

Universal Unique Identifier
Inserts a unique identifier. This is useful for recordings, for example.

Random Word
Inserts a random pronounceable word.

Import and Insert External Data

This category allows you to insert information taken from a file or current context. This is mostly 
audio-oriented as some features analyze the audio file headers. The available options differ 
depending on the selected Batch Renaming dialog.

Sample Rate
Inserts the sample rate of the file. In the fields below, enter a prefix and suffix, and 
select how to format the imported data.

Number of Channels
Inserts the number of channels of the file. In the fields below, enter a prefix and suffix, 
and select how to format the imported data.

Bit Depth
Inserts the bit depth of the file. In the fields below, enter a prefix and suffix, and select 
how to format the imported data.

Bit Rate
Inserts the bit rate of the file if the file is encoded. In the fields below, enter a prefix 
and suffix, and select how to format the imported data.

Variable/Constant Bit Rate
Inserts the tag VBR or CBR if the file is encoded. In the fields below, enter a prefix and 
suffix.

File Length
Inserts the length of the file. In the fields below, enter a prefix and suffix.

File Extension
Inserts the extension of the file. In the fields below, enter a prefix and suffix.

Date/Time
Inserts the date/time of the file at the selected position. In the Format field below, 
enter a date.

Batch Renaming
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Folder Name
Inserts the name of the folder containing the file. In the fields below, enter a prefix and 
suffix.

Folder Name (2 Positions Up)
Inserts the name of the folder located two positions higher up in the hierarchy. In the 
fields below, enter a prefix and suffix.

Folder Name (3 Positions Up)
Inserts the name of the folder located three positions higher up in the hierarchy. In the 
fields below, enter a prefix and suffix.

Sample: MIDI Note
Inserts the sample note of the file, if available. In the fields below, enter a prefix and 
suffix, and select how to format the imported data.

Sample: Detune
Inserts the detune information for the sample, if available. In the fields below, enter a 
prefix and suffix.

Sample: Key Range
Inserts the key range of the sample, if available. In the fields below, enter a prefix, 
suffix, and separator, and select how to format the imported data.

Sample: Velocity Range
Inserts the velocity range of the sample, if available. In the fields below, enter a prefix, 
suffix, and separator, and select how to format the imported data.

Metadata: Title
Inserts the title if this information is present in the metadata of the file. In the fields 
below, enter a prefix and suffix.

Metadata: Artist
Inserts the artist if this information is present in the metadata of the file. In the fields 
below, enter a prefix and suffix.

Metadata: Genre
Inserts the genre if this information is present in the metadata of the file. In the fields 
below, enter a prefix and suffix.

Metadata: Album
Inserts the album if this information is present in the metadata of the file. In the fields 
below, enter a prefix and suffix.

Metadata: BWF Description
Inserts the available information from the BWF description, that is, title, artist, genre, 
and album.

Variable
Inserts the value of a variable. The value of the variable is retrieved from the 
corresponding source audio file. In the field below, enter the variable name.

Closest Clip’s Name
Inserts the name of the closest clip.

Timeline Position
Inserts the position of the file in the timeline. In the fields below, enter a prefix and 
suffix.

Batch Renaming
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Line [x] from Text File
Inserts the specified line from a text file to the specified renaming operation. In the 
field below, specify the location of the text file (UTF-8) from which the strings should be 
collected.

Find and Replace from Table

This category allows you to define a table of words and to associate each word with a 
replacement. This feature is useful to reformat a text according to a new style. For example, 
it can be used to map a series of numbers to a series of tags, to change a numerical sequence 
like “000 – 127” to “C-2 – G8” (MIDI notes).

Find Anywhere in Text
Replaces the words in the table with their specified replacement if they can be found 
anywhere in the selected range.

Find Exact Text
Replaces a word of the table with its specified replacement if it is identical to the word 
in the selected range.

In the table below these types, you can define a list of strings to find, and define a replacement 
for each one. Double-click the cells to edit the list. If a Find cell is empty, it is ignored.

If Case Sensitive Search is activated, the search takes the letter cases into account. If Keep 
Letter Case is activated, the case of the replacement text is adapted to the case of the found 
text.

RELATED LINKS
Batch Renaming Dialog on page 717

List of Renaming Operations
In this section on the Operation page of the Batch Renaming dialog, you can create, delete, and 
arrange renaming operations.

Add Renaming Operation 

Adds a new renaming operation at the end of the list.

Remove Selected Renaming Operation 

Removes the selected renaming operation from the list.

Move Selected Renaming Operation Up/Move Selected Renaming Operation Down 

Moves the selected renaming operation one position up/down.

Renaming Operations
Lists all renaming operations that are performed on the original name. The operations 
are performed one after the other.

Batch Renaming
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RELATED LINKS
Batch Renaming Dialog on page 717

Preview Section
In this section on the Operation page of the Batch Renaming dialog, you can preview the result 
of the selected renaming operation.

When you enter a name in the Original field, the change is automatically reflected in the Output 
Format field. This preview is continuously updated.

If the preview cannot display missing data, an “X” is shown instead.

RELATED LINKS
Batch Renaming Dialog on page 717

Range Parameters
The range parameters on the Operation page of the Batch Renaming dialog allow you to 
specify where in the name the operation is performed.

● To access the range parameters, click Advanced Editing at the bottom of the Batch 
Renaming dialog.

Range to Process

All
If this option is activated, the whole name is processed by the operation.

Regular Expression
Select this option if you want only a part of the name to be processed by the operation. 
In this case, you need to define a regular expression. Clicking the asterisk opens a 
menu with shortcuts for several regular expressions.

Batch Renaming
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From/To
If this option is activated, you can set the start and end position of the range 
independently in the From and To sections.

From

Start
If this option is activated, the position is the beginning of the source name.

Character Position
If this option is activated, the position is a fixed offset from the beginning of the source 
name.

Start of Regular Expression
Select this option if you want the position to be the one of the sub-strings found by the 
regular expression applied on the source name.

After Regular Expression
Select this option if you want the position to be the one right after the sub-string found 
by the regular expression applied on the source name.

End of Previous Operation
If this option is activated, the position corresponds to the end of the change performed 
by the previous operation.

End
If this option is activated, the position is the end of the source name.

To

End
If this option is activated, the position is the end of the source name.

Position from End
If this option is activated, the position is a fixed offset before the end of the source 
name.

Number of Characters
If this option is activated, the end position is given by the start position plus a number 
of characters.

Before Start of Regular Expression
Select this option if you want the position to be just before the sub-string found by the 
regular expression applied on the source name.

End of Regular Expression
Select this option if you want the position to be the end of the sub-string found by the 
regular expression applied on the source name.

Comment

Comment
Allows you to add a comment to the batch renaming operation.

RELATED LINKS
Batch Renaming Dialog on page 717
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Range Parameters 

728
WaveLab Pro 11.2.0



Previewing and Performing All Renaming Operations
On the last page of the Batch Renaming dialog, you can see how all the selected file, clip, or 
marker names are changed before you start the batch renaming. Note that if the name contains 
a random item, this item name will most likely be different in the preview.

PREREQUISITE
You made your settings on the first two pages of the Batch Renaming dialog.

PROCEDURE

1. In the list, check if the changes are as you intended.

2. Click Finish.

RELATED LINKS
Batch Renaming Dialog on page 717

Regular Expressions
A regular expression is a formula composed of characters that have special meanings (called 
operators). Other characters are plain letters and numbers that are searched for. The search 
engine browses the target text one character at a time and stops as soon as it finds a sequence 
of characters that matches the regular expression.

At various places in WaveLab Pro, you can use regular expressions to build complex text 
matching operations into your conversion and renaming processes. A regular expression is a 
set of text symbols that describe a method to find a specific text string within a large body of 
text, and then apply a specific operation to this text string. Regular expressions are available 
to perform powerful string search/replace operations, for example, in batch renaming or batch 
processing.

Throughout WaveLab Pro, wherever you see an asterisk, there is a field where you can create 
your own regular expressions. A menu containing shortcuts to build up the basic syntax of an 
expression is also available.

Regular expressions icon

RELATED LINKS
Common Regular Expressions on page 730

Batch Renaming
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Common Regular Expressions
There are various versions of regular expressions. WaveLab Pro uses a version that represents a 
good compromise between power and ease-of-use.

The term “expression” refers to a single character, a character class, or a sub-expression enclosed 
with () or {}. Searches for regular expressions are not case sensitive.

Regular Expressions Pop-up Menu

Menu Item Operator Description

Any Character . Symbolizes any character.

Character in Range [ ] A bracketed text is treated as a single character, for 
example: [AEW13] means A or E or W or 1 or 3. 
A hyphen within the brackets specifies a range of 
characters. For example, [F-I] means F or G or H or 
I, and [A-Z0-9] matches all letters and all digits.

Character Not in 
Range

[^] A circumflex located at the first position in a bracket 
is a complement operator. It describes a situation 
where all characters match except those included in 
the bracket. For example, [^E] means any character 
except E.

0 or 1 Match (1 if 
Possible)

? Matches 0 or 1 time the preceding expression. 1 repeat 
if possible is grabbed, then the rest of the regular 
expression continues to be evaluated.

0 or 1 Match (0 if 
Possible)

?? Matches 0 or 1 time the preceding expression. 0 repeat 
if possible (the NEXT step in the regular expression is 
also evaluated and has priority).

0 or More Matches (as 
Many as Possible)

* Matches 0 or more times the preceding expression. As 
many repeats as possible are grabbed, then the rest of 
the regular expression continues to be evaluated.

0 or More Matches (as 
Few as Possible)

*? Matches 0 or more times the preceding expression. As 
few repeats as possible are grabbed (the NEXT step 
in the regular expression is also evaluated and has 
priority).

1 or More Matches (as 
Many as Possible)

+ Matches 1 or more times the preceding expression. As 
many repeats as possible are grabbed, then the rest of 
the regular expression continues to be evaluated.

1 or More Matches (as 
Few as Possible)

+? Matches 1 or more times the preceding expression. 
As few repeats as possible are grabbed (the next step 
in the regular expression is also evaluated and has 
priority).

Batch Renaming
Regular Expressions 

730
WaveLab Pro 11.2.0



Menu Item Operator Description

Or | OR operator. Use this to separate two expressions and 
to match expression #1 or expression #2. For example, 
Piano|Drum matches all texts that contain Piano or 
Drum.

Not ! Negation operator: the expression following ! must not 
match the text. For example, a!b matches any “a” not 
followed by “b”.

Generic Group () Grouping operator. Useful to form a sub-expression.

Capture {} Capture operator. By default, the found text 
corresponds to the entire regular expression. But it is 
possible to limit a part of the regular expression with 
{ }, and if a part is matched, this will be the retained 
part. For instance, the regular expression “ab{cd}ef” 
that is applied on “abcdef” will return “cd”.

Beginning of Text ^ Use the circumflex sign to specify that the text must be 
located at the start of the browsed text. Any match not 
located at the start of the browsed text is ignored.

End of Text $ Use this sign to specify that the text must be located at 
the end of the text. Any match not located at the end 
of the text is ignored.

Special Characters Submenu

On this submenu, all special characters for regular expressions are available.

Shortcuts Submenu

Menu Item Operator Description

Any Digit (0-9) /d Symbolizes any digit, as [0-9].

Any Non-Digit (not 
0-9)

/D Symbolizes any non-digit, as [^0-9].

Any Letter (a-z or A-Z) /l Symbolizes any letter, as [a-z].

Any Non-Letter (not a-
z, not A-Z)

/L Symbolizes any non-letter, as [^a-z].

Any Alphabetic (a-z, or 
A-Z, or 0-9)

/w Symbolizes any alphabetic character, as [0-9a-z].

Batch Renaming
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Menu Item Operator Description

Any Non-Alphabetic 
(not a-z, not A-Z, not 
0-9)

/W Symbolizes any non-alphabetic character, as [^0-9a-z].

Number /u Symbolizes a number (without a sign).

Number (with Possible 
+- Before)

/i Symbolizes a number which can be preceded by a + or 
- sign.

Quoted String /q Symbolizes quoted text.

Simple Word /z Symbolizes a simple word (a sequence of letters 
surrounded by non-letters, for example, spaces).

Presets Submenu

Menu Item Operator Description

1st Word /z Searches for the first word (separated by a space).

2nd Word /z/L+{/z} Searches for the second word (separated by a space).

3rd Word /z/L+/z/L+{/z} Searches for the third word (separated by a space).

Last Word {/z}/L*$ Searches for the last word (separated by a space).

1st Expression in 
Parentheses

.*?{/(.*?/)} Searches for the first string enclosed in parentheses.

2nd Expression in 
Parentheses

.*?/(.*?{/(.*?/)} Searches for the second string enclosed in 
parentheses.

3rd Expression in 
Parentheses

.*?/(.*?/(.*?{/
(.*?/)}

Searches for the third string enclosed in parentheses.

Last Expression in 
Parentheses

.*{/(.*?/)}.*$ Searches for the last string enclosed in parentheses.

1st Expression in 
Brackets

.*?{/[.*?/]} Searches for the first string enclosed in brackets.

2nd Expression in 
Brackets

.*?/[.*?{/[.*?/]} Searches for the second string enclosed in brackets.

3rd Expression in 
Brackets

.*?/[.*?/[.*?{/
[.*?/]}

Searches for the third string enclosed in brackets.

Batch Renaming
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Menu Item Operator Description

Last Expression in 
Brackets

.*{/[.*?/]}.*$ Searches for the last string enclosed in brackets.

RELATED LINKS
Regular Expressions on page 729
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Podcast

A Podcast is an episodic series that consists of audio files. Users can stream or download 
Podcasts to their device and listen to it. WaveLab Pro with its audio editing tools and effects 
allows you to create Podcast episodes and upload these episodes to various host services.

You can use the Audio Editor and the montage window to create a Podcast episode. Each audio 
file or audio montage in WaveLab Pro can be uploaded as a Podcast episode.

RELATED LINKS
RSS Feed on page 737
Podcast Host Services on page 734
Uploading a Podcast Episode on page 735

Podcast Host Services
Podcast host services allow you to host and distribute Podcasts. WaveLab Pro allows you to 
directly upload your Podcast to various host services.

Supported Host Services

WaveLab Pro supports direct upload to the following host services:

● Spreaker

● Podbean

● SoundCloud

● Buzzsprout

● Castos

● Blubrry

● Captivate

Host Service Authorization

To connect WaveLab Pro with a host service, you must authorize the connection between 
WaveLab Pro and the host service.

The authorization process depends on the selected host service.

RELATED LINKS
Uploading a Podcast Episode on page 735

File Encoding before Uploading to Host Services
If the audio file or audio montage that you want to upload to a host service is a non-encoded 
audio file, you can encode the audio file. Some host services only accept encoded audio files. 
Encoded audio file formats are MP3, MP4, M4A, or MP2, for example.

The Master Section plug-ins and settings are taken into account when you render an audio file 
or audio montage.
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Depending on the selected audio file or audio montage, the following applies:

● If the active audio file that you want to upload uses an encoded format, the Encode Audio 
File option is deactivated. Encoding already encoded audio files can lead to quality loss.

● If the active audio files uses a non-encoded format, the Encode Audio File option is available 
but not mandatory. However, depending on the host service it can be necessary to encode 
the audio file.

● Audio montages must be rendered before you can upload them to a host service. If the 
active file is an audio montage, you must use the Encode Audio File option to render the 
audio montage.

If the active audio file or audio montage has been saved, the encoded file is saved in the same 
directory, with the same name, and its proper file extension.

If the active audio file or audio montage has not been saved, a dialog opens and allows you to 
select a directory and a file name for the rendered file.

RELATED LINKS
Uploading a Podcast Episode on page 735

Uploading a Podcast Episode
You can upload the audio that you have created in the Audio Editor or in the Audio Montage 
window as a Podcast episode.

PREREQUISITE
You have created an audio file or an audio montage.

PROCEDURE

1. In the Audio Editor or Audio Montage window, select the Edit tab.

2. In the Podcast section, click Upload Episode.

The Publish tab opens.

3. In the Host Service section, select the host service to which you want to upload the episode.

4. Click Authorize to allow WaveLab Pro to access the selected host service.

Your default Internet browser opens the authorization website of the selected host service.

5. Follow the instructions in your browser to complete the authorization.

6. In WaveLab Pro, select the Podcast to which you want to add the Podcast episode.

7. Specify a Title for the Podcast episode.

8. Depending on the selected host service, it can be necessary to encode the audio file or audio 
montage. If you want to encode the audio file, activate Encode Audio File and select a new 
encoder.

9. Click Upload.

Podcast
Uploading a Podcast Episode 
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RESULT
The audio file or audio montage is rendered and uploaded to the selected host service.

RELATED LINKS
Publish Tab on page 736
File Encoding before Uploading to Host Services on page 734

Publish Tab
The Publish tab allows you to select the host service to which you want to upload your Podcast 
episode. You can select different host services and select the encoder for the audio file that you 
want to upload.

● To open the Publish tab, select the File tab and select Podcast > Publish.

Host Service
Allows you to select the host service to which you want to upload your Podcast 
episode.

Authorize
Allows you to allow WaveLab Pro to access the selected host service.

If you click Authorize, your default Internet browser opens the authorization website 
of the selected host service.

Episode

● Encode Audio File allows you to encode the audio file to another audio file format.

NOTE

If you have selected an MP3 file for upload, the Encode Audio File option is 
deactivated. However, if you add effects to the MP3 file via the Master Section, the 
Encode Audio File option is available.

● Podcast allows you to select the Podcast to which you want to add the Podcast 
episode.

● Refresh Available Podcasts allows you to refresh the Podcast list that is retrieved 
from your Spreaker account.

● Title allows you to enter a title for the Podcast episode.

Upload
Allows you to upload the audio file to the selected host service.

RELATED LINKS
Podcast on page 734
Uploading a Podcast Episode on page 735

Podcast
Publish Tab 
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RSS Feed

Podcasting is a method of distributing multimedia files over the Internet, for example, for 
playback on mobile devices and personal computers. Podcasts are distributed via the RSS 
standard (Rich Site Summary).

RSS is a standard for distributing news and other information via the Internet. An RSS news feed 
sends short messages on a specific topic from a specific web site. In order to read the messages, 
the user employs a program that has the ability to monitor multiple feeds and automatically 
download new messages on a regular basis. This can be a special feed reader or an Internet 
browser, for example.

RELATED LINKS
Podcast on page 734

RSS Feed Editor
The RSS Feed Editor is divided into several tabs. The Feed and Episodes sections show the 
information for the feed or an episode, depending on the item that is selected in the list below. 
This is where you can add files, Internet links, or textual information to the RSS feed and its 
episodes. The Main section shows an item list of the basic feed and all episodes that are included 
in the RSS feed.

Episode

In the Episode section, you can create, delete, and move individual RSS feed episodes.

New
Adds a new untitled episode.
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Duplicate
Adds a new episode, copying all the information from the existing episode to the new 
one.

Delete
Deletes the selected episode. Alternatively, you can exclude an episode from the RSS 
feed by deactivating Enabled.

Cut/Copy/Paste
Cuts, copies, and pastes the selected episode.

Move Up/Move Down
Moves the selected episode one position up or down in the list. Alternatively, use drag 
and drop.

FTP

In the FTP section, you can define where your RSS feed is going to be uploaded via FTP.

Update All Items
Uploads/Updates the XML RSS feed file on the FTP server. It also uploads all associated 
media files, but only if they are not yet available on the FTP server. This is the most 
common function to upload and update your RSS feed.

Update Selected Item
Uploads/Updates the XML RSS feed file on the FTP server. It also uploads the media file 
of the selected item in the list, but only if it is not yet available on the FTP server.

Upload/Replace All Items
This is the same as Update All Items, but it always uploads/replaces all of the media 
files belonging to the item. This is useful if you have changed the audio data, for 
example.

Upload/Replace Selected Items
This is the same as Update Selected Item, but it always uploads/replaces the media 
file of the selected item in the list. This is useful if you have changed the audio data, for 
example.

FTP Settings
Opens the FTP Settings dialog, which allows you to edit the FTP settings that are 
related to this RSS feed.

RSS Feed

In the RSS Feed section, you can check if publishing the RSS feed was successful and specify 
global options for the RSS Feed Editor.

View Published RSS Feed
Opens your RSS feed (via the URL that is specified in your FTP site settings) using your 
default browser.

View XML Source Code
Opens an XML editor to display the source code of the RSS feed.

Global Options
Edit the automatic picture resizing, set a time offset with Greenwich Mean Time, and 
specify the path of the HTML editor.

RSS Feed
RSS Feed Editor 
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Feed

On the Feed tab, you can specify a title for your RSS feed.

Episodes

On the Episodes tab, you can specify titles for your episodes.

Main

On the Main tab, you can assign parameters to your RSS feed. The available parameters change, 
depending on whether you select a feed or an episode. Field labels in bold letters mark fields 
that are mandatory to fill.

Title
Sets the title of the feed, for example, the topic of your RSS feed.

Description
Gives space for a further description of the feed content.

Import HTML File (only available for episodes)
Lets you browse for an HTML document that replaces the description.

Internet Link (URL)
The main link of the feed that the user sees. Use this to direct people to a web site that 
is related to your feed. Clicking the world icon opens the specified URL in your default 
Internet browser.

Audio File (only available for episodes)
This sets the path to the audio file that you want to add to the episode. The audio 
file can be of any file type that is supported by the media reader of your browser. An 
MP3 file provides best compatibility. Click the icon to list the audio files that are already 
open in WaveLab Pro. Select one for your episode.

Alternatively, you can drag the list icon of an audio file into the audio file pane. Click the 
play icon to open the specified file in the default media player or viewer of your system, 
for previewing or checking purposes.

Picture (only available for feeds)
According to the RSS standard, this picture may not be larger than 144 x 400 pixels, so 
the picture is automatically resized. Clicking the picture icon opens the specified picture 
in your default image viewer of your system.

Picture icon

Publication Date and Time
Sets the publication date and time of the feed or episode. Clicking Now transfers the 
current date and time of your system.

As Most Recent Episode (only available for feeds)
If this option is activated, the date and time of the most recent episode are 
automatically matched.

Info

On the Info tab, you can assign parameters to your RSS feed. The available parameters change, 
depending on whether you select a feed or an episode.

The following parameters are available for a feed:

RSS Feed
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● Webmaster (Email Address)

● Editor (Email Address)

● Copyright

● Category

● Related Domain (URL)

● Language

● Frequency of Updates

● Skip Hours (0 to 23, Comma Separated)

● Time to Live (Number of Minutes)

The following parameters are available for an episode:

● Author (Email Address)

● Comments (URL)

● Category

● Related Domain (URL)

● Title

● Original Domain (URL)

iTunes

On the iTunes tab, you can activate the iTunes extension that allows you to specify additional 
feed and episode information. The available parameters change, depending on whether you 
select a feed or an episode.

The following parameters are available for a feed:

● Subtitle

● Summary

● Categories

● Keywords (Comma Separated)

● Author

● Owner Name

● Owner Email

● Picture

● New URL of Feed

● Hide in iTunes

● Explicit Material

The following parameters are available for an episode:

● Subtitle

● Summary

● Keywords (comma separated)

● Author

● Duration

● Hide in iTunes

● Explicit Material

RSS Feed
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RELATED LINKS
Global RSS Feed Options on page 741

Global RSS Feed Options
Some additional options are valid for all RSS Feed tabs.

● To open the Global RSS Feed Options dialog, open the RSS Feed, select the Edit tab, and 
click Global Options.

Automatic Picture Resizing (Not for iTunes)
Defines what to do if specified pictures exceed the maximum size allowed by the RSS 
standard. If pictures need resizing, the original images on your hard disk are not 
modified.

Time Offset with GMT (Greenwich Mean Time)
The displayed dates and times are local. If your system is properly set up, WaveLab Pro 
automatically adjusts the time offset in relation to GMT. However, if you want to have 
time and date relative to a different time zone, adjust the value with this option.

HTML Editor
Sets the path to the external HTML editor that is launched when you click the pen 
button in the Import HTML File section. The option Import HTML File is only available 
for episodes.

RELATED LINKS
RSS Feed Editor on page 737

Creating an RSS Feed
There are several ways to create a new RSS feed or episode.

● To create a new RSS feed, select File > New and click Create RSS Feed.

● To add a new untitled episode to an RSS feed, in the RSS Feed, select the Edit tab, and click 
New.

● To add an audio file to the selected episode, select the Main tab, click in the Audio File field, 
and select Select File Using Standard Selector. Select the audio file in the File Explorer/
macOS Finder and click Open.

You can also drag an audio file from the File Browser window to the Audio File field.

● To duplicate the selected episode, select the Edit tab, and click Duplicate. This adds a new 
episode, and copies all information from the existing episode to the new one.

Setting Up an FTP for RSS Feed Publishing
To be able to upload a RSS feeds to your FTP server, you must enter the FTP server details first.

PROCEDURE

1. In the RSS Feed Editor, select the Edit tab.

2. In the FTP section, click FTP Settings.

3. In the FTP Settings dialog, enter the following details:

● The log-in details for your FTP server.
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● The relative path and file name of the feed (extension .xml).

● Your web site address including the path to the feed.

4. Click OK.

RELATED LINKS
RSS Feed Editor on page 737
FTP Settings Dialog on page 742

FTP Settings Dialog
In the FTP Settings dialog, you can manage all required information for the RSS feed upload 
process.

● To open the FTP Settings dialog, open the RSS Feed Editor, select the Edit tab, and click FTP 
Settings.

Host
The host name or IP address of the FTP server.

User Name
The login name to your FTP server.

Password
The password to the login.

Use Passive Mode
Keep this activated and only change this if you experience problems with the FTP 
connection.

Feed File Name (with Path)
The RSS file name that is displayed on your FTP server (extension .xml), including the 
relative path. File name and path are part of the final public Internet address of the RSS 
feed, so you may want to avoid long names.

Associated Web Site (URL)
Your own web site address including the path to the feed.

RSS Feed
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FTP Settings Example

● Your FTP host address is “ftp.MyPage.com”, your public web site address is 
“www.MyPage.com”.

● The feed file name setting is “podcasts/fantastic-cast.xml”, the associated web site setting is 
“www.MyPage.com/podcasts”.

● The media files of the RSS feed will be uploaded to the FTP server at “ftp.MyPage.com/
podcasts”.

● The RSS feed file itself and the Internet address to be distributed will be found at 
“www.MyPage.com/podcasts/fantastic-cast.xml”.

Each RSS feed saves its own complete FTP site information. It is also possible to save and recall 
FTP site presets using the Preset functions at the bottom of the dialog.

Publishing RSS Feeds
You can upload an RSS feed from within WaveLab Pro to your FTP server.

PREREQUISITE
Set up your FTP settings within WaveLab Pro.

PROCEDURE

1. In the RSS Feed Editor, select the Edit tab.

2. In the FTP section, select one of the following options:

● Update All Items

● Update Selected Item

● Upload/Replace All Items

● Upload/Replace Selected Items

3. In the FTP Settings dialog, check if the FTP settings are correct, and click OK.

RESULT
The RSS feed is uploaded to your FTP site.

RELATED LINKS
RSS Feed Editor on page 737
Setting Up an FTP for RSS Feed Publishing on page 741
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Checking If Publishing the RSS Feed Was Successful
After creating and publishing an RSS feed, you can check if the upload was successful.

● To visualize the contents of the feed XML file in your default XML editor, open the RSS Feed 
Editor, select the Edit tab, and click View XML Source Code.

● To open your default Internet browser and receive the RSS feed that you have just published 
from the Internet, open the RSS Feed Editor, select the Edit tab, and click View Published 
RSS Feed.

RELATED LINKS
RSS Feed Editor on page 737
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Customizing

Customizing means making settings so that the program behaves and looks the way that you 
want it to.

RELATED LINKS
Workspace Layout on page 745
Customizing the Wave Window and the Montage Window on page 747
Customizing Shortcuts on page 749
Customizing Command Bars on page 754
Plug-in Organization on page 754
Variables and Text Snippets on page 762
Scripting on page 765
Touch Bar (macOS only) on page 767

Workspace Layout
Workspace layouts are used for creating various work displays for different situations.

You can create a workspace layout that always appears when you launch WaveLab Pro. 
Optionally, the snapshots and the files that you had opened automatically reopen.

You can save a workspace layout to recall your favorite layout for a specific editing task. Because 
workspaces can be complex, it is useful to have layouts with a reduced number of visible tool 
windows to perform a given task.

RELATED LINKS
Working with Workspace Layouts on page 745
Workspace Layout Dialog on page 746
Starting WaveLab Pro With a Workspace Layout Preset on page 746

Working with Workspace Layouts
Depending on your computer setup or the kind of project that you are working on, you may want 
to use different window layouts. You can select layout presets or create your own layouts.

You can save the placement of the workspace frame and all its tool windows and/or the layout of 
tabbed data windows.

● To select a layout preset, select Workspace > Layout and select a layout preset.

● To save the current layout as a preset, select Workspace > Layout > Save As. In the 
Workspace Layout dialog, specify the folder where you want to save the preset, enter a 
name, and click Save.

● To save the current layout as default, select Workspace > Layout > Save Current Layout As 
Default.

● To restore the default layout, select Workspace > Layout > Restore Default Layout.

● To organize the layout preset folder, select Workspace > Layout > Organize Presets.
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The File Explorer/macOS Finder opens. You can then create folders and subfolders and 
organize layout presets in them. The folder structure will be reflected as submenus on the 
Layout menu.

RELATED LINKS
Workspace Layout on page 745
Workspace Layout Dialog on page 746
Starting WaveLab Pro With a Workspace Layout Preset on page 746

Workspace Layout Dialog
This dialog allows you to save the window layout of the active workspace as a preset.

● To open the Workspace Layout dialog, select Workspace > Layout > Save As.

Path name
Opens the root folder of the preset in the File Explorer/macOS Finder. Here, you can 
create subfolders in which presets can be saved.

Presets list
Lists all existing presets.

Name
Lets you specify the name for the preset.

Create Shortcut for Selecting the Preset
If this option is activated and you click Save, the Shortcut Definitions dialog opens, 
which allows you to define a shortcut to apply to this preset.

If a preset already has an assigned shortcut, this option is grayed out. To change the 
existing shortcut, double-click the preset name in the presets list.

RELATED LINKS
Workspace Layout on page 745
Working with Workspace Layouts on page 745
Starting WaveLab Pro With a Workspace Layout Preset on page 746

Starting WaveLab Pro With a Workspace Layout Preset
You can start WaveLab Pro with a specific workspace layout by entering a preset name in the 
command line.

The format of the command line is “--layout presetName”.
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If the preset is saved inside a folder in the layout preset, you must specify the relative path. 
If the preset name contains spaces, put the name in quotes. For example, --layout “My Folder/
presetName”.

EXAMPLE

1. Set up a workspace layout and save it as Layout 1.

2. Start WaveLab Pro with the command line --layout “Layout 1“.

RELATED LINKS
Workspace Layout on page 745
Working with Workspace Layouts on page 745
Workspace Layout Dialog on page 746

Customizing the Wave Window and the Montage Window
You can set up the wave/montage window by adjusting colors of waveforms, background, cursor 
lines, etc., and changing the look of the ruler and other window details.

Customizing can be done in the following ways:

● By changing the default style.

● By assigning different styles, according to specific conditions. For example, a specific file type 
or a specific file name.

RELATED LINKS
Assigning Custom Colors to the Wave Window or the Montage Window on page 747
Assigning Custom Colors According to Conditions on page 748

Assigning Custom Colors to the Wave Window or the Montage 
Window

PROCEDURE

1. Depending on whether you want to customize the colors of the wave window or the 
montage window, do one of the following:

● For the wave window, select File > Preferences > Audio Files and select the Style tab.

● For the montage window, select File > Preferences > Audio Montages and select the 
Style tab.

2. Select the part that you want to color from the Parts list.

3. Specify a color using the color picker or the RGB fields.

RELATED LINKS
Customizing the Wave Window and the Montage Window on page 747
Style Tab (Audio Files Preferences) on page 780
Style Tab (Audio Montages Preferences) on page 786
Copying Color Settings on page 748
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Assigning Custom Colors According to Conditions
You can apply different color schemes automatically to different clips, according to their names 
or the properties of their audio files.

IMPORTANT

If you redefine colors, be careful not to choose colors that cause other elements to disappear.

PROCEDURE

1. Depending on whether you want to customize the colors of the wave window or the 
montage window, do one of the following:

● For the wave window, select File > Preferences > Audio Files and select the Style tab.

● For the montage window, select File > Preferences > Audio Montages and select the 
Style tab.

2. Do one of the following:

● In the Audio Files Preferences, select one of the Conditional options from the pop-up 
menu at the top of the dialog.

● In the Audio Montages Preferences, in the Parts list, select one of the Custom entries.

3. Specify a color using the color picker or the RGB fields.

4. In the This Style Is Used If These Conditions Apply section, specify the conditions.

5. Click OK.

RELATED LINKS
Customizing the Wave Window and the Montage Window on page 747
Style Tab (Audio Files Preferences) on page 780
Style Tab (Audio Montages Preferences) on page 786
Copying Color Settings on page 748

Copying Color Settings
When you make color settings for the wave window or the montage window, you can copy the 
color settings of one part, or all parts of a custom color scheme.

PREREQUISITE
You can assign custom colors to the wave window and the montage window in the Style tab of 
the Audio Files Preferences and the Audio Montages Preferences.

CHOICES
● To copy a color setting, select the part from which you want to copy the color, and select 

Copy Color. Then select the part to which you want to copy the color, and select Paste.
● To copy all color settings of a custom color setting, drag the name of a custom color setting 

onto another custom color name, and click OK.

RELATED LINKS
Customizing the Wave Window and the Montage Window on page 747
Style Tab (Audio Files Preferences) on page 780
Style Tab (Audio Montages Preferences) on page 786
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Customizing Shortcuts
In WaveLab Pro, you can control many functions via shortcuts to speed up your workflow. You 
can edit existing shortcuts and create new shortcuts.

Most shortcuts are restricted to a specific editor, which means that you can reuse the same 
shortcut combination in different editors. The exception is the Master Section where all 
shortcuts are global to the application.

The shortcuts in the Navigation (Numeric Pad) and View and Navigation sections on the 
Shortcuts tab are dedicated to navigating through WaveLab Pro.

Shortcuts that cannot be edited are grayed out. The shortcuts that you created are displayed in 
blue in the editor.

You can create new shortcuts in the following ways:

● By specifying a key sequence of up to four keys that must be pressed in a specific order to 
invoke the operation.

● By specifying a MIDI command. You need a MIDI controller device connected to your 
computer for this to work.

● By specifying keywords.

RELATED LINKS
Shortcuts Tab (Preferences) on page 749

Shortcuts Tab (Preferences)
This tab allows you to customize your own shortcuts for WaveLab Pro. It shows a list of the 
assigned shortcuts for WaveLab Pro commands and menu options.

● To open the Shortcuts tab, select File > Preferences > Shortcuts.
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Search pop-up menu
Allows you to select the part of the commands list in which the search is performed.

Search field
Allows you to search for a command.

Use Wildcards
If this option is activated, the wildcard characters “*” and “?” can be used.

“*” substitutes zero or more characters, and “?” substitutes a single character.

For example, if Search Keyboard Shortcut is selected, type “*” to display all commands 
that are already associated with a shortcut.

Expand/Collapse
Expands/Collapses the folder tree.

Commands list
Shows all commands and their shortcuts. The section below the commands list shows 
additional information for the selected command.

Reset
Resets the commands to the factory settings.

Summary
Opens a menu from which you can generate a list of all commands and their shortcuts, 
either in HTML or as a printout.

Edit Shortcut
Opens the Shortcut Definitions dialog where you can edit the shortcuts for the 
selected command.

RELATED LINKS
Customizing Shortcuts on page 749
Editing Shortcuts on page 750

Editing Shortcuts
You can see the list of all shortcuts in the Shortcuts tab, and edit and define shortcuts on the 
Shortcut Definitions dialog.

The Shortcuts tab provides a different command set for each menu or dialog.

● To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a 
command, and click Edit Shortcut. This opens the Shortcut Definitions dialog.

● You can enter a keyword which you can later use to activate a command by typing it into the 
File Search and Keywords field in the command bar.

● You can define a command to be triggered by an external MIDI controller. For example, this 
can be useful for issuing transport commands from your midi keyboard. You can specify a 
sequence of up to three midi events. The MIDI shortcut is displayed in the MIDI Trigger 
column.

● You can define one key shortcut, and/or one MIDI shortcut, and/or one keyword per 
command. Each shortcut can be a sequence of up to four keystrokes or three MIDI events. A 
keyword can be of any length.

● To reset some or all types of shortcuts to their factory default use the Reset button.
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RELATED LINKS
Shortcuts Tab (Preferences) on page 749
Shortcut Definitions Dialog on page 751

Shortcut Definitions Dialog
This dialog allows you to define your own customized shortcuts for a particular function.

● To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a 
command, and click Edit Shortcut.

Key Sequence

1st Key Stroke
Lets you select the first key of a sequence that can consist of up to four keys. Set the 
focus to the key stroke field, then press the key combination. If nothing is displayed, a 
key is not allowed in this context.

2nd/3rd/4th Key Stroke (optional)
Lets you select additional keys that must be used to execute the command. The 
command is only executed if this key event happens after the first/second/third one.

Clear
Erases all key event fields.

Keyword

Lets you type in a keyword that invokes the command.

MIDI Event Sequence

This section is only available if a MIDI input port is specified in the main preferences in WaveLab 
Pro.
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1st Event
Lets you select the first MIDI event of a sequence that can consist of up to four MIDI 
events. Set the focus to the event field, then trigger the MIDI event from your MIDI 
controller.

2nd/3rd Event (optional)
Lets you select additional MIDI events that must be triggered to execute the command. 
The command is only executed if this MIDI event happens after the first/second one.

Clear
Erases all MIDI event fields.

RELATED LINKS
Editing Shortcuts on page 750
Shortcuts Tab (Preferences) on page 749

Defining Key Sequences
You can define key sequences for a keyboard and for a MIDI controller.

If you want to define a key sequence for a MIDI controller, make sure that your MIDI controller is 
connected to your computer, and selected on the Remote Devices tab.

On a Mac, commands for the main menus must consist of a single key command.

When using multiple key stroke commands, make sure that the key commands do not interfere 
with each other. For example, when you have one shortcut Shift - L , M  and define another to be 
Shift - L , this second shortcut has no effect.

PROCEDURE

1. Select File > Preferences > Shortcuts.

2. In the commands list, select the command for which you want to define a key sequence, 
and click Edit Shortcut, or double-click the Key Sequence column of the corresponding 
command.

3. In the Shortcut Definitions dialog, click in the Key Stroke fields and press the buttons that 
you want to use as the key sequence.

4. Click OK.

RESULT
When you now press the keys/buttons specified in the dialog, the corresponding operation is 
performed. The key strokes must be executed one after the other.

RELATED LINKS
Remote Devices Tab on page 30
Shortcuts Tab (Preferences) on page 749
Shortcut Definitions Dialog on page 751

Indexed Key Commands
Indexed key commands allow you to quickly jump to specific locations in your project, for 
example, to a specific marker or Master Section slot.

The available indexed key commands are listed on the Shortcuts tab, in the Navigation 
(Numeric Pad) section.
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● To trigger an index key command, type the number of the item that you want to jump to and 
press the corresponding key on your keyboard.

EXAMPLE
If you want to jump to the 5th marker in your file window, press 5  on the numeric pad of your 
keyboard and then press M .

If you want to jump to the 10th file tab, press 1  then 0  on the numeric pad of your keyboard 
and then press F .

RELATED LINKS
Shortcuts Tab (Preferences) on page 749

Keywords
Keywords are custom words that are assigned to a function in the Customize Commands dialog 
or to a preset in the Shortcut Definitions dialog. When you enter the keyword in the File Search 
and Keyword field, the corresponding function is triggered.

EXAMPLE
For example, if you want to have a quick way to normalize audio to -1 dB, proceed as follows:

1. In the Audio Editor, select the Process tab.

2. In the Normalizing section, click Level.

3. In the Level Normalizer dialog, set the Peak Level to -1 dB.

4. Click the Presets field, and select Save As.

5. In the Save Preset As dialog, enter a name for the preset, and activate Create Shortcut for 
Applying the Preset.

6. Click Save.

7. In the Shortcut Definitions dialog, enter norm_1 as a Keyword, and click OK.

8. Now, to trigger the preset, enter .norm_1 in the File Search and Keyword field, and press 
Return .

The dot in front of the keyword instructs WaveLab Pro to interpret the text as a keyword. 
Without the dot, the File Search and Keyword field is used for finding file tabs.

RELATED LINKS
Shortcuts Tab (Preferences) on page 749
Shortcut Definitions Dialog on page 751
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Searching for Open Files on page 95

Generating a List of All Shortcuts
You can generate an HTML file or print a list that contains all shortcuts.

PROCEDURE

1. Select File > Preferences > Shortcuts.

2. Click Summary, and select one of the following options:

● To open the Print Preview dialog, from which you can print out the list of all shortcuts, 
select Print Preview. For Print Preview to be available, a printer must be connected.

● To open the list of all shortcuts in the HTML file format in the standard browser, select 
HTML Report.

RELATED LINKS
Shortcuts Tab (Preferences) on page 749

Selecting a MIDI Controller for Defining MIDI Commands
Before you can use MIDI commands, you have to select a MIDI controller.

PROCEDURE

1. Select File > Preferences > Remote Devices.

2. On the Device Editing tab, select MIDI Shortcuts for Menus from the pop-up menu at the 
top.

3. Select Active to activate the selected device.

4. From the In-Port pop-up menu, select a MIDI input port.

Customizing Command Bars
You can hide or show individual command bar buttons. This way you can customize command 
bars by removing unwanted commands.

PROCEDURE

1. In a tool window, open the menu and select Customize Command Bar.

2. To show a specific command on the command bar, activate the checkbox in the Bar column 
for the corresponding command.

3. Click OK.

Plug-in Organization
WaveLab Pro comes with various plug-ins, and additional plug-ins can be added. To retain an 
overview over the plug-ins that are relevant to your project, you can organize your plug-ins in 
groups.

On the Organize tab of the Plug-ins Preferences, you can specify how your plug-ins appear on 
menus in the program. In the plug-ins list, you find subfolders representing groups of plug-ins.
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Initially, plug-ins are categorized by vendor, category, favorite plug-ins, and recently used plug-
ins.

If the 32-bit and 64-bit versions of WaveLab Pro are used on the same system, their settings are 
shared. An exception to this rule are the following options in the Plug-ins Preferences:

● Additional VST Plug-in Folders

● Ignore Plug-ins Located in the following Subfolders

This is because 32-bit plug-ins cannot be used in WaveLab Pro 64 bit and vice versa.

RELATED LINKS
Plug-ins Tab (Preferences) on page 758
Adding Additional VST Plug-ins on page 757
Excluding Plug-ins on page 757

Excluding Plug-ins from Certain Plug-in Menus
You can exclude plug-ins from appearing in the plug-in menus in certain areas of WaveLab Pro.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the Organize tab.

3. In the plug-ins list, navigate to the plug-in that you want to exclude.

4. Deactivate the checkbox in for the plug-in. When selecting multiple plug-ins, you can 
deactivate all of them with a single click.

● To exclude the plug-in from the plug-in selection menus, deactivate the checkbox in the 
Effect column.

● To exclude the plug-in from the Final Effects/Dithering pane of the Master Section, 
deactivate the checkbox in the Final column.

● To exclude the plug-in from the Playback Processing pane of the Master Section, 
deactivate the checkbox in the Play column.

● To exclude a clip plug-in when a clip is not streamed, deactivate the checkbox in the Dyn 
column.

This allows you to save DSP power when using hardware plug-ins.

RELATED LINKS
Plug-ins Tab (Preferences) on page 758

Adding Plug-ins to the Favorites Menu
You can add plug-ins that you are using regularly to the Favorites menu of the plug-in selection 
menu.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the Organize tab.

3. In the plug-ins list, navigate to the plug-in that you want to add to the favorites.

4. Activate the checkbox for the corresponding plug-in in the Favorites  column.
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NOTE

If the Favorites menu is empty, it does not appear in plug-in selection menus.

RELATED LINKS
Plug-ins Tab (Preferences) on page 758

Customizing Plug-in Groups
You can customize the appearance and sorting of plug-ins on the Organize tab of the Plug-ins 
Preferences.

● To update the tree, click Show Changes.

● To create a custom category for a plug-in, click the Custom Category column for the 
corresponding plug-in, and enter a new category name. Alt -click to delete the category. 
Use the character “|” to create subcategories, for example, “Folder-1|Folder-2”. If you select 
multiple plug-ins, the category name is applied to all selected plug-ins.

● To rename a custom category, click the category name in the Custom Category column, and 
select Rename Category from the pop-up menu. In the Rename Category dialog, enter the 
name of the category that you want to rename in the Find field, and the name that you want 
to replace it with in the Replace with field. Then click Replace All.

● The category labels that are used to create the hierarchy are supplied by the plug-in 
manufacturers. To change the category name, navigate to the Category Renaming table, 
click in the Original column, and select the category that you want to rename. Then click in 
the Modified column, and enter a new name.

● To change the sorting of plug-in groups, select whether to sort by category or by vendor 
in the sorting menu of the Customize section. If a plug-in does not publish a vendor name 
or category, the name of the enclosing plug-in folder on disc is used as vendor name or 
category if it is not the VST plug-in root folder.

● To group all plug-ins that start with the same prefix in one submenu, activate Create 
Submenus Based on Prefixes, and specify the number of plug-ins that must start with the 
same prefix. Only if this number is reached, a submenu is created.

● To group plug-ins in a single submenu if their number is below a specified value, activate 
Compress Hierarchy, and specify the threshold. A tree is flattened to a single submenu if 
the number is below the threshold. This prevents too small submenus.

● To activate the Recently Used category, activate Submenu with Recently Used Plug-ins, 
and specify the maximum number of recently used plug-ins that should be displayed in this 
category.

● You can make the Recently Used category global to all places or individual for each context, 
for example, for the Master Section, audio montage track, or audio montage clip. To make 
the Recently Used category individual for each context, activate Independent Recently 
Used Plug-ins Menus.

RELATED LINKS
Plug-ins Tab (Preferences) on page 758
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Adding Additional VST Plug-ins
You can specify folders where additional VST plug-ins can be found. This is useful if you are using 
third-party VST plug-ins that you do not want to save in the standard VST folder.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the General tab.

3. In the Additional VST Plug-in Folder (WaveLab Pro Specific) section, click the folder icon, 
and navigate to the folder that contains the VST plug-ins that you want to add.

RELATED LINKS
Plug-ins Tab (Preferences) on page 758

Excluding Plug-ins
You can specify a list of plug-ins that WaveLab Pro does not open.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the General tab.

3. In the Do Not Load the Following Plug-ins section, type in the name of the plug-in that you 
do not want to open:

● Enter the exact file name, without path and without file extension.

● Enter one name per line.

● If you put “*” in front of the name, any plug-in that contains the name is ignored.

RELATED LINKS
Plug-ins Tab (Preferences) on page 758

Replacing Missing Plug-ins
When you open an audio montage and some plug-ins for tracks or clips are missing, you can 
select plug-ins to replace the missing plug-ins.

PROCEDURE

1. In the Missing Plug-ins dialog, click the Replacement column, and select a replacement for 
the plug-in displayed in the Original column.
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2. If you want to use the new plug-in from now on, activate Save Replacements as Default.

3. Click OK.

Plug-ins Tab (Preferences)
On this tab, you can access a number of options for managing your VST plug-ins.

You can specify where WaveLab Pro should search for your VST plug-ins and which ones it should 
ignore. It also allows you to choose how your VST plug-in controls respond to mouse actions and 
how frequently graphics are updated.

If you use your own file structure to organize and save VST plug-ins, this dialog allows you to gain 
full control over which plug-ins are loaded and which are ignored. This is useful if you want to 
deactivate a particular plug-in or if you want to ignore plug-ins that you never want to use with 
WaveLab Pro.

● To open the Plug-ins Preferences, select File > Preferences > Plug-ins.

General Tab
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Search Standard Shared VST Plug-in Folders
If this option is activated, WaveLab Pro searches for VST plug-ins in the default VST 
plug-in folders.

Information About the Searched Folders 
Click on the info icon  to see in which folders WaveLab Pro searched for plug-ins 
when it was launched.

If you cannot find a plug-in in WaveLab Pro, this helps you to determine whether you 
have specified the correct folder, for example.

Additional VST Plug-in Folders (WaveLab Pro Specific)
Lets you specify additional folders where VST plug-ins can be found.

Ignore Plug-ins Located in the following Subfolders (Separate Folder Names with a 
Semicolon)

Lets you specify folder names that WaveLab Pro skips when searching for VST plug-ins.

Do Not Load the Following Plug-ins
Lets you specify plug-ins that WaveLab Pro does not open. Enter the file names, 
without path and without file extension. Write each plug-in on a new line.

If you put the character * in front of the name, any plug-in that contains the name is 
ignored.

Force Plug-in Detection at Next Launch
Analyzes the plug-ins when launching WaveLab Pro the next time. To reduce the start 
time of WaveLab Pro, the plug-ins are not analyzed every time WaveLab Pro is started. 
However, WaveLab Pro keeps a list of plug-ins and updates this automatically when a 
date or size change is detected.

Ignore Updated Plug-ins When Performing Plug-in Detection
If this option is activated, WaveLab Pro does not check if the properties of updated 
plug-ins have changed. If you have plug-ins that are updated often, this option speeds 
up the WaveLab Pro startup.

However, some manufacturers combine multiple plug-ins within a single file. If you 
know that some plug-ins were added by the manufacturer but do not appear in 
WaveLab Pro, deactivate this option and restart WaveLab Pro. Afterwards, you can 
activate this option again.

Faster Graphics Refreshing (Consumes More Computer Power)
Refreshes the graphics of VST plug-ins more quickly.
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Multicore Processing for Supervision Plug-in
If this option is activated, the Supervision plug-in is processed on multiple cores to 
improve graphics performances.

NOTE

This option is only recommended if your computer has at least 8 cores.

VST Plug-in Knobs
Lets you set the mode for using knobs in plug-ins. The available options are Circular 
Mode, Circular Mode (Relative Movement), and Linear Mode.

Organize Tab

Plug-ins list
Displays the hierarchy of the plug-ins in WaveLab Pro. In the Final and Play columns, 
you can specify whether a plug-in is available on the plug-in selection menus and/or 
the Final Effects/Dithering pane and Playback Processing pane of the Master 
Section.

You can add plug-ins to the Favorites list, create shortcuts for plug-ins, specify custom 
categories, and decide whether to use the generic user interface or the plug-in specific 
user interface.

The Precision column displays the processing precision of each plug-in. 64-bit float 
plug-ins are capable of double precision processing. In other effects menus throughout 
WaveLab Pro, plug-ins that are capable of double precision processing are marked with 
“64 F” for 64-bit float.
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NOTE

Processing in 64-bit float means double precision but slightly longer process time than 
32-bit float.

The Out column allows you to specify the plug-ins for which you want to change the 
output channel layout when you add the plug-ins to the Master Section. In this case, 
the Plug-in Output Channel Layout dialog opens, where you can select the output 
channel layout for the plug-in.

For Steinberg plug-ins, such as VST Ambidecoder and MixConvert V6, the Plug-in 
Output Channel Layout dialog opens by default when you add the plug-ins in the 
Master Section.

NOTE

Changing the output channel layout is only recommended for plug-ins that are capable 
of processing multichannel streams.

Expand/Collapse
Expands/Collapses the folder tree.

Search field
Allows you to filter the plug-ins list for names.

● Click in the search field, and enter the text that you want to search for.

● To switch the focus from the search field to the plug-ins list, press Down Arrow .

● To switch the focus from the plug-ins list to the search field, press Ctrl/Cmd - F .

Filter menu
Allows you to only display plug-ins that have certain properties.

● Show All Plug-ins displays all plug-ins.

● Show New Plug-ins only displays recently detected plug-ins.

● Show 32-bit float Plug-ins only displays plug-ins that are capable of 32-bit float 
processing.

● Show 64-bit float Plug-ins only displays plug-ins that are capable of 64-bit float 
processing.

● Show Plug-ins with a Custom Category only displays plug-ins that have a custom 
category.

● Show Plug-ins without a Custom Category only displays plug-ins that do not 
have a custom category.

Remove “New” Status
Resets the “new” status of the recently detected plug-ins.

Show Changes
Refreshes the plug-in tree according to the current settings.

Sorting
Determines how the plug-ins are sorted. The other parameters act on that hierarchy.

Compress Hierarchy
Merges all items into a single submenu if a submenu and all its submenus contain less 
than a specific number of plug-ins (Threshold).
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The Threshold value determines the minimum number of items that are needed to 
compress the hierarchy.

Create Submenus Based on Prefixes
Creates a submenu that is labeled as the prefix if several items in a submenu start with 
the same prefix.

The Threshold value determines the minimum number of items that must start with 
the same prefix that are needed to create submenus that are labeled as the prefix.

Merge Single Submenus
Merges submenus that contain another submenu with only a single item in it.

Category Renaming
The category labels used to create the hierarchy are supplied by the plug-in 
manufacturers. In this section, you can change the category name. This can also be 
useful to merge two categories into one, by renaming these two categories with the 
same name.

Submenu with Recently Used Plug-ins
If this option is activated, the Recently Used submenu is shown.

The Maximum Size value determines the maximum number of plug-ins on the 
Recently Used submenu.

The Independent Recently Used Plug-ins Menus option determines whether the 
Recently Used submenu is global to all places where plug-ins can be selected, or if it is 
local to each context.

Ignored Plug-ins
Opens the Ignored Plug-ins dialog, where you can see plug-ins which were not loaded. 
This dialog lets you instruct WaveLab Pro to rescan these plug-ins at the next launch. 
This is faster than a full rescan.

Number of Plug-ins
Shows the number of plug-ins that are available in WaveLab Pro.

Variables and Text Snippets
You can define and use custom variables and text snippets, or use auto variables in various 
places in WaveLab Pro, for example, in the Metadata dialog.

Custom variables can be used to replace codes with a specified text in metadata saved within 
audio files. For example, you can define the variable %proj% to be replaced by the name of the 
current project. A custom variable can also contain references to other variables. For example, 
%comment% can be defined as “%proj% started on @Date1@”.

Variable codes are replaced with the variable values when the file is written. For example, when 
the metadata is saved inside an audio file.

Auto variables are automatically set by WaveLab Pro. For example, the current date, the sample 
rate, the bit depth, or metadata values that are found in audio files.

Text snippets can be used to define words that you are using regularly when filling in text fields. 
These can be inserted into a text field via the Text Snippets menu.
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Some auto variables depend on the context. for example:

● CD Text variables are only used when rendering an audio montage.

● Auto variables that relate to CD tracks are only used when rendering CD tracks from an 
audio montage. To render CD tracks, activate one of the following options in the Render 
dialog: Selected CD Track, One Region (CD Track markers), or Regions (track markers).

If a variable is used in a wrong context, it is replaced with a blank.

RELATED LINKS
Defining Variables and Text Snippets on page 763
Applying Variables and Text Snippets on page 764
Variables Tab (Preferences) on page 764

Defining Variables and Text Snippets
You can create new variables and text snippets, and define values for them.

PROCEDURE

1. Select File > Preferences > Variables.

2. Do one of the following:

● On the Custom Variables tab, click the plus icon to add a new variable, or double-click 
an existing variable that you want to modify.

● On the Text Snippets tab, click the plus icon to add a new definition, or double-click an 
existing definition that you want to modify.

3. For custom variables, enter the name, code, and value for the variable. For text snippets, 
enter the text.

NOTE

Variable codes are case sensitive. We recommend that you select the codes from the menus.

RELATED LINKS
Variables Tab (Preferences) on page 764
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Applying Variables and Text Snippets
You can apply custom variables, auto variables, and text snippets at various places in WaveLab 
Pro.

PREREQUISITE
Define custom variables and text snippets in the Variables tab.

PROCEDURE

1. In a value field, click the arrow icon. If several fields are selected, right-click to access the 
pop-up menu.

2. From the menu, select a custom variable, an auto variable, or a text snippet.

The variable or text snippet is added to the value field.

RELATED LINKS
Variables Tab (Preferences) on page 764

Variables Tab (Preferences)
This tab allows you to define custom variables, see the auto variables, and define text snippets.

● To open the Variables tab, select File > Preferences > Variables.

Plus icon
Adds a new custom variable/text snippet.
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Minus icon
Removes the selected custom variable/text snippet.

RELATED LINKS
Variables and Text Snippets on page 762
Defining Variables and Text Snippets on page 763
Applying Variables and Text Snippets on page 764

Scripting
WaveLab Pro contains a powerful scripting language to help advanced users create their own 
scripts to automate tasks. Using basic scripts can be useful for automating repetitive editing 
tasks such as trimming and cropping a file at specific times, for example.

You can write scripts that perform other basic editing commands, apply offline processing, place 
markers, and display information about the active file. You can script commands to edit the 
active audio file or the active audio montage. If you have some experience of programming with 
modern scripting languages you should have no problem writing utility scripts for WaveLab Pro.

The WaveLab Pro scripting language is based on ECMAScript, with the addition of WaveLab Pro 
specific commands.

● The WaveLab Pro specific scripting functions are available in the WaveLab Pro Scripting 
documentation. The documentation is available on the Internet from https://steinberg.help/.

● On Windows, there is an additional scripting interface to control WaveLab Pro from external 
applications using VBScript or JScript. The WaveLab Pro ActiveX Scripting documentation is 
available on the Internet from steinberg.help and in the following folder:

Steinberg\WaveLab Pro 11\Tools\Windows Scripting\

● For a broader look at the complete subset of commands that are available, see the 
ECMAScript Language Specification.

This chapter is about scripts that are executed from within WaveLab Pro.

RELATED LINKS
Script Editor on page 765
Writing and Executing a Script on page 766

Script Editor
The Script Editor allows you to write and execute scripts in WaveLab Pro.

● To open a new script file, select File > New and click Script.

● To open a saved script file, select File > Open and click Script. Select the script file and click 
Open.
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Execute Script
Executes the script.

RELATED LINKS
Scripting on page 765
Writing and Executing a Script on page 766

Writing and Executing a Script

PROCEDURE

1. Select File > New.

2. Click Create Script.

3. In the Script Editor, type your script or copy and paste it from an external text editor.

4. To run the script, select the Edit tab, and click Execute Script.

NOTE

Only one script can be executed at a time.

RESULT
The script runs if there are no syntax errors. Any errors appear in a dialog box to help you debug 
them.

NOTE

There are several free utility text editors that are context sensitive. This means that they can color 
and highlight parts of your code to make it more readable. If you use one of these for writing 
and editing your scripts, choose JavaScript as the editing language and/or save the file with a .js 
(JavaScript) extension.
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RELATED LINKS
Script Editor on page 765
Using the Log Window When Scripting on page 767

Using the Log Window When Scripting
It is a good idea to begin scripting by writing some simple scripts that output some text to the 
Log window.

The goal of the following example is to output a simple text message to the Log window.

PROCEDURE

1. Select Tool Windows > Log.

2. Copy and paste the following script into the Script Editor.

//output the number of samples in the active wave as text in the log window.

logWindow.printInfo("This file has " + activeWave.size() + " samples");

NOTE

Any lines of a script that begin with two forward slashes // are comments, and are ignored 
when the script is executed.

3. Execute the script.

RESULT
In the Log window, the number of samples used in the active file is displayed.

RELATED LINKS
Script Editor on page 765
Writing and Executing a Script on page 766
Log Window on page 79

Touch Bar (macOS only)
The Touch Bar at the top of your keyboard gives you shortcuts to the WaveLab Pro functions. The 
Touch Bar changes automatically based on where you are in WaveLab Pro and offers a subset of 
the available options. You can customize the Touch Bar according to your needs.

NOTE

The Touch Bar is only available on certain Apple products.

RELATED LINKS
Customizing the Touch Bar (macOS only) on page 767

Customizing the Touch Bar (macOS only)
You can customize the Touch Bar in the Touch Bar customization window.

CHOICES
● To open the Touch Bar customization window, select WaveLab Pro 11 > Customize Touch 

Bar.
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● To add an option to the Touch Bar, use your cursor to drag your favorite options from the 
customization window down into the Touch Bar.
When you are done, tap Done in the Touch Bar or click Done on the screen.

● To rearrange options within the Touch Bar, drag them to the left or right.
● To remove options from the Touch Bar, drag them up and out of the Touch Bar.

RELATED LINKS
Touch Bar (macOS only) on page 767
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Configuring WaveLab Pro

You can configure WaveLab Pro according to your needs.

NOTE

The settings that you make in the preferences are applied when you switch to another WaveLab 
Pro window.

Global Preferences
Global Preferences are preferences that apply throughout WaveLab Pro. Before you start 
working with WaveLab Pro, it is recommended to edit these preferences according to your 
needs.

● To open the Global Preferences, select File > Preferences > Global.

RELATED LINKS
General Tab (Global Preferences) on page 769
Display Tab (Global Preferences) on page 771
Audio Tab (Global Preferences) on page 772
Formats Tab (Global Preferences) on page 773
CD Writing Tab (Global Preferences) on page 774
Options Tab (Global Preferences) on page 775
External Applications Tab (Global Preferences) on page 776

General Tab (Global Preferences)
This tab allows you to change the location of settings files and the user interface language. You 
must restart the application for changes to take effect.

● To open the General tab of the Global Preferences, select File > Preferences > Global and 
click General.

General

Language
Allows you to select the user interface language.

Setting Location

Common for All Users
Shares the preferences settings with all users on this computer.

Independent for Each User
Lets each user on this computer make their own preferences settings.

Application Folder (Portable Installation)
Saves settings in the application directory. Use this option to install the application on a 
portable device.
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Specific Folder
Allows you to save the settings in a specified folder.

Open Setting Folder
Opens the folder that is used to save settings. This way you know where the settings 
are saved and you can back up the settings.

Synchronization Settings

Master Folder
Allows you to specify where the preference settings are saved.

Synchronize at Every Launch
If this option is activated, the settings are synchronized whenever WaveLab Pro is 
launched.

Synchronize at Next Launch
If this option is activated, the settings are synchronized the next time that WaveLab Pro 
is launched.

Preferences Handling
Determines how to synchronize the preferences, that is, all settings except the presets. 
You can either ignore or mirror the preferences.

Preset Handling
Determines how to synchronize the presets that are saved in the master folder. The 
following options are available:

● If Ignore Presets is activated, the presets are not synchronized.

● If Mirror Presets is activated, the presets are restored from the master folder, 
regardless of their time stamp. Any additional local presets are deleted.

● If Import New Presets is activated, the presets in the master folder that are 
unavailable on the computer are imported.

● If Update Old Presets is activated, existing presets are overwritten if a newer 
version is found in the master folder.

Ignore the following Preset Folders (Separate Them with a Semicolon)
Allows you to specify which preset folders you want to ignore when synchronizing 
the settings. For example, to ignore the Audio Connections settings, add Audio 
Connections to the field.

Update Master
If you click this button, the settings that were used when launching WaveLab Pro are 
used to update the master folder.

NOTE

This procedure should only be run by the system administrator if multiple WaveLab Pro 
workstations are used.

RELATED LINKS
Global Preferences on page 769
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Display Tab (Global Preferences)
This tab allows you to change many aspects of the user interface that apply across the whole 
application. These options provide information and usability functions but can be deactivated to 
streamline the interface.

● To open the Display tab of the Global Preferences, select File > Preferences > Global and 
click Display.

Style

Theme
Allows you to switch between the WaveLab Pro color schemes.

Workspace

Display Active File Path in Title Bar
Displays the file path of the active file in the title bar of the workspace.

When Closing the Active Tab
Determines the behavior of the program when closing the active tab.

Tool Windows

Show Title for Single Tool Windows
Allows you to show or hide the title bar for single tool windows.

Animate Slide-Out Windows
If this option is activated, slide-out windows open with an animation.

Window Transparency
Sets the degree of transparency for windows that have this option activated.

Miscellaneous Options

Show Application in High DPI (Windows only)
If this option is activated and your display supports high resolution, WaveLab Pro is 
displayed in high resolution. If your display does not support high resolution, this 
option will be ignored.

NOTE

Plug-in windows are not displayed in high-resolution. If plug-in windows appear too 
small, deactivate Show Application in High DPI.

Restrict Scaling to Multiples of 100
If this option is activated, only scaling factors that are multiples of 100 are supported. 
For example, if you use a scaling factor of 150 %, in WaveLab Pro, the scaling used is 
200 %.

If this option is deactivated, intermediate ratios such as 150 % are possible.

Use the System File Selector to Open Files
If this option is activated, the standard file selector opens when you select Save As.

Open Quick File Selector When Saving Files
If this option is activated and you save a file via the save shortcut, a dialog opens 
instead of the File tab.
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Hide Unused Ribbon Tabs
If this option is activated, unused ribbon tabs are hidden.

Undo/Redo Does Not Scroll/Zoom Audio
If this option is activated, the undo and redo functions for audio files and audio 
montages do not restore the snapshot that was active when the operation was 
performed.

Show WaveLab Pro Logo on Startup
Determines whether the WaveLab Pro logo is displayed during initialization.

Show Tooltips
If this option is activated, tooltips are displayed when you move the mouse cursor over 
markers or command bar buttons.

Hide Top Level Windows When the Application Is Not Active (Windows only)
If this option is activated, all floating windows are automatically hidden when another 
application becomes active. If this option is deactivated, floating windows remain on 
top of other application windows.

History

Maximum Number of Items in Recent File Menus
Sets the maximum number of files that are listed in recent file menus.

Maximum Number of Items in Recent Files Tab
Sets the maximum number of files that are listed in the Recent Files tab.

Maximum Number of Items in the Recent Folders Menu
Sets the maximum number of files that are listed in the Recent Folder menus.

RELATED LINKS
Global Preferences on page 769

Audio Tab (Global Preferences)
This tab allows you to change audio preferences like the processing precision.

● To open the Audio tab of the Global Preferences, select File > Preferences > Global and 
click Audio.

Resample Conversion Quality
Allows you to specify the resample conversion quality.

Default Fade/Crossfade
Allows you to specify the default duration and shape of the fades or crossfades that 
WaveLab Pro creates automatically during specific processes.

Processing Precision
Plug-in Processing allows you to select the processing precision for plug-ins.

● If you select 64 bit float and a plug-in is capable of processing 64-bit samples, 
processing takes place in lossless 64 bit.

If a plug-in is only capable of handling 32-bit samples, WaveLab Pro converts all 
64-bit float samples to 32-bit float before sending them to the plug-in. After the 
plug-in processing is completed, WaveLab Pro converts the 32-bit float samples 
back to 64-bit float without loss.
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● If you select 32 bit float, WaveLab Pro converts all 64-bit float samples to 32-bit 
float before sending them to the plug-in. After the plug-in processing is completed, 
WaveLab Pro converts the 32-bit float samples back to 64-bit float without loss.

In the plug-in menus, the “32F” and “64F” indicators next to the plug-in name show 
whether a plug-in is capable of 32-bit float or 64-bit float.

NOTE

Processing in 64-bit float means double precision but slightly longer process time than 
32-bit float.

Temporary Files allows you to select the precision of temporary files that WaveLab Pro 
creates when processing audio.

By default, WaveLab Pro creates temporary files in 32-bit float. Use 64 bit float if you 
want to create 64-bit float audio files or 32-bit PCM files.

NOTE

Temporary files in 64-bit float have double precision but take longer to read and write 
than 32-bit float and their file size is twice as big.

RELATED LINKS
Temporary Files on page 97
Global Preferences on page 769

Formats Tab (Global Preferences)
This tab allows you to adjust settings for some of the audio formats and units that WaveLab Pro 
uses.

● To open the Formats tab of the Global Preferences, select File > Preferences > Global and 
click Formats.

Formats

Use AES17 Standard for RMS Values
Determines how RMS values are reported.

● If this option is activated, the displayed level for a full scale sine audio file is 0 dB. 
This follows the AES17 standard.

● If this option is deactivated, the displayed level for a full scale sine audio file is -3 
dB.

Loudness Analysis Reference
Allows you to define the loudness reference value. The EBU R-128 recommendation for 
broadcast is -23 dB.

The loudness reference value is used in the following contexts:

● To display the zero point marker in the bottom scale of the Loudness Meter.

● To display the loudness value in relation to the reference value in the Global 
Analysis dialog.

● To display the loudness value in relation to the reference value in the Audio 
Analyzer plug-in of the Batch Processor window.
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Pitch of A3 (Used in Frequency To Note Conversions)
Sets the reference pitch in WaveLab Pro. The frequency-to-note conversions take this 
pitch into account.

Create Windows-Compatible File Names (macOS only)
Some characters in file names, for example, | and \, are not supported by Windows. 
If this option is activated and you save a file, WaveLab Pro converts unsupported 
characters to characters that are supported by Windows.

MIDI Note Display

The options in this section allow you to choose whether to display the different key values in 
WaveLab Pro with the pitch or the MIDI note number of the key. In musical notation, keys are 
denoted according to their pitch. For example, C3 means the note C in the third octave.

Each key corresponds to a MIDI note number from 0 to 127. For example, key C3 corresponds 
to the MIDI note number 48. MIDI note numbers make it possible for samplers to automatically 
map samples to the correct keys.

Numeric Style
Determines the format for MIDI notes that are displayed as numbers.

Middle C (Note #60)
Determines the key convention for the MIDI note range (0-127).

Display
Determines how MIDI notes are displayed throughout the application.

CSV Delimiter

CSV Delimiter
Several areas of WaveLab Pro allow you to export information in the CSV text format. 
This option lets you set the delimiter character that a third-party software requires to 
import CSV files.

RELATED LINKS
Global Preferences on page 769

CD Writing Tab (Global Preferences)
This tab allows you to set a number of parameters for CD writing and for the creation of DDP 
images.

● To open the CD Writing tab of the Global Preferences, select File > Preferences > Global 
and click CD Writing.

CD Writing

Use Burnproof
Fixes possible buffer underrun errors automatically, provided that the CD writer 
supports this technology.

Allow Disc Overflow
Allows WaveLab Pro to attempt writing more data (max. 2 minutes) than the official 
capacity of the disc.
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Maximum Audio CD Size
Allows you to specify the maximum length for a CD. A warning message will appear if 
the project exceeds this length. The standard maximum length is 74 minutes.

DDP Creation

DDP Creation – Format 1.0/Format 2.0
Determines which format to create when producing DDP files for an audio project.

Write Checksum File (CRC-32)
If this option is activated, a file called CHECKSUM.CHK is added to the DDP files that 
are created on the hard drive. The checksum contains the CRC-32 checksums of the 
created DDP files.

Write Checksum File (MD5)
If this option is activated, a file called CHECKSUM.MD5 is added to the DDP files that 
are created on the hard drive. The checksum file contains the MD5 checksums of the 
created DDP files.

Write Log File
If this option is activated, a text file called gear.log is added to the DDP files that are 
created on the hard drive. The log file logs all operations.

Warn If Files Already Exist
If this option is activated, a warning message is displayed if files are about to be 
overwritten in the specified destination folder.

RELATED LINKS
Global Preferences on page 769

Options Tab (Global Preferences)
This tab allows you to control application-wide start-up options. You can also reset the default 
message boxes.

● To open the Options tab of the Global Preferences, select File > Preferences > Global and 
click Options.

Make Tasks Monitor Visible When Task Starts
If this option is activated, the Tasks window opens when a background task starts.

Play a Sound When a Long Task Completes
If this option is activated, a sound that is played when a task finishes. The sound is 
played whether the task is completed successfully or not.

Minimum Duration
Specifies how long a task must be for a sound to be triggered when the task is finished. 
If the task duration is shorter, no sound is triggered.

Path and Name of the Audio File
Allows you to select which audio file is played. On Windows operating systems, the file 
format must be WAV, and on macOS operating systems, the file format can be WAV or 
AIFF.
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Only Play the Sound for Blocking Tasks
If this option is activated, the sound only plays if tasks prevent you from working 
elsewhere in WaveLab Pro. For example, background tasks do not trigger a sound 
when they are completed.

Interval for Zoom Key Command
Allows you to specify how much the waveform zoom factor changes each time that the 
zoom shortcuts are triggered. Higher values allow you to zoom in and out more quickly 
but with bigger steps.

Reset Default Answers
Resets all message box options to their default settings. For example, all Do not show 
again options are deactivated.

RELATED LINKS
Global Preferences on page 769

External Applications Tab (Global Preferences)
This tab allows you to specify external editors and an alternative external file browser.

● To open the External Applications tab of the Global Preferences, select File > 
Preferences > Global and click External Applications.

External Editors
Allows you to specify the path to external editors that you want to open from WaveLab 
Pro.

Alternative External File Browser
Allows you to specify an alternative external file browser that opens when you use the 
Reveal Folder in File Explorer/macOS Finder or Reveal Files in File Explorer/macOS 
Finder options in WaveLab Pro.

If the application needs a special command line formatting, you can specify it in the 
Command Line field. Use %1 as a placeholder for the file or folder to which you want 
to browse.

RELATED LINKS
Global Preferences on page 769
External Editors on page 790
Alternative External File Browser on page 792

Audio Files Preferences
This dialog allows you to define settings for editing in the Audio Editor. However, these settings 
also affect other parts of WaveLab Pro. You can choose defaults for editing and playback, adjust 
the visual appearance of the waveform displays, and determine how WaveLab Pro works with 
audio and peak files.

● To open the Audio Files Preferences tab, select File > Preferences > Audio Files.

RELATED LINKS
Editing Tab (Audio Files Preferences) on page 777
File Tab (Audio Files Preferences) on page 778
Style Tab (Audio Files Preferences) on page 780
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Editing Tab (Audio Files Preferences)

Display

Save Related Settings in Companion File
If this option is activated, zoom settings, ruler settings, and optionally the Master 
Section preset that is associated with the audio file are saved in a companion file. If the 
audio file is reopened, these settings are used. Deleting a companion file does not alter 
the audio contents.

Save in an Independent Folder
If this option is activated, the companion file is not saved in the same folder as the 
related audio file but in a folder that you can specify.

Edit
Opens the Folders dialog that allows you to specify where to save the companion files.

Show Overview When Opening New Audio Files
If this option is activated and you open an audio file, the overview is also displayed. If 
this option is deactivated, only the main view is displayed.

Show Overview for Mono and Stereo Files Only
If this option is activated, the overview window is displayed when opening mono and 
stereo files, and hidden when opening multichannel audio files. To show the overview 
for multichannel audio files, click at the top of the main window and drag down.

Show Overview When Opening New Audio Files in Multiple Tab Groups
If this option is activated and 2 or more tab groups are available, the overview is 
also displayed in the wave window when you open an audio file. If this option is 
deactivated, only the main view is displayed.

Overview: Passive Range Indicator Also Covers the Waveform
If this option is activated, the range indicator that is displayed in the time ruler of 
the overview also covers the waveform area. Unlike the time ruler indicator, the range 
indicator is passive and cannot be modified.

Analog Waveform Emulation at Sample Level Zooming
If this option is activated and a waveform is zoomed at the sample level in the timeline, 
an analog emulation of the waveform is displayed.

Auto-Zoom for Overviews
If this option is activated and you open an audio file, the zoom of the overview is set to 
display the whole file.

Display File Extension on Tabs
If this option is activated, tabs display file names with their extension. For example, 
“piano.mp3” instead of “piano”.

Number of Seconds to Display on Opening
Lets you specify the time range to display when opening an audio file for the first time. 
WaveLab Pro converts this time range to the appropriate zoom factor.
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Whole Audio File
If this option is activated, the horizontal zoom is set to display the whole file.

Editing

Process Whole File If There is No Selection
If this option is activated and a process is to be applied to an audio file, the whole file 
is processed if no audio is selected. In the same situation, if the option is deactivated, a 
warning appears.

Allow Undoing Edits after Saving File
If this option is activated, you can undo edits after you have saved the file. You can 
deactivate this option if you want to use less disk space or if you want to remove all 
temporary files when saving the file.

Playback Scrubbing

Restrict to Play Tool
If this option is activated, this function only works if the Play Tool is used.

Sensitivity
Lets you set the micro audio loop duration that is performed when you move the 
mouse cursor over the time ruler.

Snap Selection to Zero-Crossing

Do Not Snap at High Zoom Factors
If this option is activated, snapping does not occur if the waveform is displayed at a 
high zoom factor.

Scan Range
Lets you define how far WaveLab Pro searches a zero-crossing point in the left and 
right direction.

RELATED LINKS
Audio Files Preferences on page 776
Playback Scrubbing on page 140

File Tab (Audio Files Preferences)
Warn When Opening a File with a Malformed Header

If this option is activated, a message opens when you open a file with a corrupt header. 
This might be a damaged file, or a file that is not properly formatted by another 
application.

If this option is deactivated, WaveLab Pro tries to open the file, but you are not 
informed about possible issues.

Support RF64 File Format
If this option is activated, WaveLab Pro creates WAV files that can be larger than 2 GB.

NOTE

This file format is not supported by all applications.
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Default Sample Rate for Files without Header
Lets you specify the sample rate of audio files that do not have a header describing this 
property.

Create Optimized Audio File Headers
If this option is activated, WaveLab Pro increases the WAV file headers to a value that 
improves disk access. Although this is a standard procedure, some applications cannot 
open these files correctly.

Save Audio Files in the Background
If this option is activated, WaveLab Pro saves audio files in the background so that you 
can continue working.

Write Markers in WAV File Header (RIFF Format/BWF Format)
If this option is activated, markers are written in WAV file headers. Thus, the markers 
are always available even if you open the files in another application.

If Write Markers in WAV File Header (RIFF Format) is activated, markers are written 
in WAV file headers in the RIFF standard. However, WaveLab Pro has more marker 
options than the RIFF standard.

If Write Markers in WAV File Header (BWF Format) is activated, markers are written 
in WAV file headers in the BWF standard. This standard replaces the older RIFF 
standard. However, not all applications support the BWF standard.

Write Markers in Separate File
If this option is activated, markers are written in a separate file (extension .mrk) that 
is saved in the same folder as the audio file. This allows marker support in file formats 
where markers are usually not supported.

Save Error and Correction Markers
If this option is activated, error and correction markers are saved with the other 
markers.

Create Peak Files in an Independent Folder
If this option is activated, peak files are not saved in the same folder as the related 
audio file. To specify the folder location, click Edit.

Create Peak Files When Writing Audio Files
If this option is activated, WaveLab Pro writes peak files while rendering audio files.

Delete Peak Files When Closing Audio Files
If this option is activated, peak files are deleted after use. This saves disk space but 
means that audio files take longer to open.

Allow Opening of Dual Mono Files
Allows recognizing multiple selected mono files as stereo files according to their name, 
and edit them as one stereo file.

Name Creation/Name Interpretation
You can define a name creation pattern and up to 7 name interpretation patterns for 
different naming schemes.

● Name creation pattern (only 1) is used by WaveLab Pro to add the specified suffix 
to audio files when creating dual mono files. The default suffix is “-L” and “-R”.

● Name interpretation patterns (up to 7) are used by WaveLab Pro to identify the 
original channel of mono files through an analysis of their name.
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Left Channel ID/Right Channel ID
These IDs are the character sequences that are used to identify the left and right 
channel files in their name. For example, “_l” for the left channel and “_r” for the right 
channel.

Suffix
In this mode, the channel ID string must be located at the end of the file name.

Advanced
In this mode, the channel ID string can be located anywhere in the file name and not 
only as a suffix. For this purpose, a name pattern must be defined. This name pattern 
must have a {capture} section.

The default suffixes for recognizing dual mono files are as follows:

● -L/-R

● _L/_R

● .L/.R

This mode is only available for input patterns.

RELATED LINKS
Audio Files Preferences on page 776

Style Tab (Audio Files Preferences)
This tab allows you to specify custom colors for parts of the wave window.

Theme
Lets you select the default style and conditional styles.

Parts
Shows parts that can be colorized. Click a part to edit the color.

Hide (for specific parts only)
Hides the selected part.

Dotted Line (for specific parts only)
Changes the line to a dotted line.

Transparency (for specific parts only)
Lets you edit the degree of transparency of the selected element.

Element Size (for specific parts only)
Lets you edit the size of the selected element.

Change Both Channels If Applicable
Allows you to make separate color settings for the left and the right side of a stereo 
file. If this option is activated, settings for the left side of a file are automatically 
mirrored on the right side, and vice versa.

Dim Playback Cursor for Muted Channels
If this option is activated, the part of the playback cursor that overlaps muted audio 
channels is transparent.

Change Both Main View and Overview
Allows you to make separate color settings for the main view and the overview. If 
this option is activated, settings for the main view are automatically mirrored on the 
overview, and vice versa.
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Color Picker
Lets you select the color for the selected part. Click the surrounding circle to select the 
hue. Click in the triangle to adjust the saturation and lightness.

Red/Green/Blue
Lets you specify the red, green, and blue components of the RGB color spectrum.

Copy Color
Copies the current color to the clipboard.

Paste
Pastes the color from the clipboard.

This Style Is Used If These Conditions Apply
These options let you define conditions under which a specific color style is applied.

Mid/Side Display
If this option is activated, the color style is applied to files that are displayed in mid/side 
view.

File Extension Is Any Of
If this option is activated, the color style is applied to files with the specified extension. 
Separate extensions with a “;” character.

Name Contains Any of These Keywords
If this option is activated, the color style is applied to files with specific keywords in 
their name. Separate keywords with a “;” character.

Sample Rate Is in the Range
If this option is activated, the color style is applied to files that have a sample rate 
within the specified range.

Bit Depth Is in the Range
If this option is activated, the color style is applied to files that have a bit depth within 
the specified range.

Number of Channels Is
If this option is activated, the color style is applied to files that have the specified 
number of channels.

RELATED LINKS
Audio Files Preferences on page 776
Color Elements in the Audio Editor on page 781

Color Elements in the Audio Editor
You can assign custom colors to various elements of the Audio Editor. Depending on the 
selected element, additional settings can be made for transparency, appearance, or whether 
a line should be dotted, for example.

Left Channel/Right Channel

Waveform
The waveform color.

Waveform (Selected)
The waveform color of the selected part of the waveform.
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Waveform Outline
The outline color of the waveform.

Waveform Outline (Selected)
The outline color of the selected part of the waveform.

Background Top
The color of the background top.

Background Top (Selected)
The color of the selected part of the background top.

Background Bottom
The color of the background bottom.

Background Bottom (Selected)
The color of the selected part of the background bottom.

Waveform Main Axis
The color of the waveform main axis and its style.

Waveform 50% Axis
The color of the waveform 50% axis and its style.

Waveform Elements

Channel Separator
The color of the channel separator line.

Cursor (Edit)
The color of the edit cursor, its width, and transparency.

Cursor (Edit, No Focus)
The color of the edit cursor for a file that does not have the focus.

Cursor (Play)
The color of the cursor during playback.

Pre-/Post-Roll Indication
The color of the pre-/post-roll indication.

Marker Line
The color of the marker lines and an optional transparency.

Edit Indicator Line
The color of the edit indicator line.

Edit Indicator Head
The color of the edit indicator head.

End of File Indicator
The color of the end of the file indicator.

Time Ruler Style
The color of the time ruler and its style.

Time Ruler Font
The color of the font on the time ruler and the font size.
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Level Ruler Style
The color of the level ruler, its style, and transparency.

Level Ruler Font
The color of the font on the level ruler and the font size.

RELATED LINKS
Audio Files Preferences on page 776
Style Tab (Audio Files Preferences) on page 780

Audio Montages Preferences
This dialog allows you to set up general parameters for all audio montages or for the active 
audio montage only.

● To open the Audio Montages Preferences tab, select File > Preferences > Audio 
Montages.

RELATED LINKS
Active Audio Montage Tab (Audio Montages Preferences) on page 783
All Audio Montages Tab (Audio Montages Preferences) on page 784
Style Tab (Audio Montages Preferences) on page 786

Active Audio Montage Tab (Audio Montages Preferences)
The settings made on this tab apply only to the active audio montage.

Default Gap
Sets the default gap for clips. This setting is used for separating clips, for example, 
when you insert several clips at the same time.

DVD-Audio Resolution
Defines the DVD-Audio resolution for writing the audio montage to DVD-Audio. You can 
select 16 bit (smaller file size) or 24 bit (best quality).

Folder for Audio Files
Sets the path, which is relative to the audio montage folder, to the folder where audio 
files are implicitly created. For example, if you enter Data in the text field, a folder 
named Data is created in the audio montage folder. Files in this folder are not deleted 
when you close the audio montage.

If no folder is defined, the audio montage folder is used.

Reset Plug-ins When Starting Playback
If this option is activated, all active effect plug-ins are instructed to release all samples 
in their memory when you start playback.

Use this option if you experience clicks or noises when the playback position reaches 
the start of a clip that contains effects (typically reverb or delay). Otherwise, leave this 
option deactivated because it could lead to a delayed response upon playback start.

It is recommended that you deactivate this option, unless you experience shortage of 
memory that is caused by too many plug-ins.

Reset Plug-ins before Rendering
If this option is activated before rendering, all active plug-ins are reloaded.

Use this option if you experience clicks or noises in rendered audio files.
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Auto Save Master Section Preset
Automatically saves the current Master Section preset along with the audio montage 
when saving the audio montage. This is recommended if you work on one audio 
montage at a time.

RELATED LINKS
Audio Montages Preferences on page 783

All Audio Montages Tab (Audio Montages Preferences)
The settings made on this tab apply to all audio montages.

Maximum Number of Backups
Specifies how many previous versions are kept.

Auto Save
Automatically saves the audio montage in intervals which you can specify in the time 
field below.

When Closing Unmodified Montages
Defines the actions that are performed when closing an unmodified audio montage. 
An audio montage is only tagged as modified if the audio-related data has been 
modified. The following options can be selected:

● Save and Update Time Stamp: The audio montage is saved to remember its 
current state, for example, selection and zoom, and the time stamp of its file is 
updated.

● Save and Retain Time Stamp: The audio montage is saved to remember its 
current state, and the time stamp of its original file is retained.

● Do Not Save: The audio montage is not saved and therefore not preserved for the 
next launch of WaveLab Pro.

Display Indications of Possible Actions
Displays hints in the status bar of the audio montage about what you can do at the 
current mouse position in the montage window.

Display Envelope Tooltip While Editing
Displays a tooltip when you click and drag an envelope element. The tooltip indicates 
the value of the performed editing.

Auto Activate Clip when Selecting Audio Range
If this option is activated and you select an audio range, the corresponding clip 
becomes the active clip.

Auto Select the Active Clip
If this option is activated, you can click anywhere on a clip to select it. If this option is 
deactivated, the clip is only selected when you click in the bottom clip area.

Basic Amplitudes for Nudging – Time/Gain
Defines the amount with which elements are adjusted when you modify them with the 
nudge commands. This is used for nudging the position of objects or edges and for 
nudging volume gains.

CD Cue Sheets – Write Audio File Names without Path
If this option is activated, audio files are referenced without a path when generating 
CD cue sheets.
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Process with Multiple Cores
If this option is activated, WaveLab Pro uses multiple CPU cores to process the audio 
montage during playback and file rendering. It is recommended to activate this option 
unless you are using non-multicore compatible plug-ins.

Suspend Track Plug-in Processing When Audio Is Silent
If this option is activated, the track plug-ins and track group plug-ins are bypassed 
if their input signal is silent. This can improve system performance noticeably 
for playback and rendering. WaveLab Pro automatically detects reverb signals and 
continues to send a silent signal for these plug-ins.

When a plug-in does not receive a silent signal, its meters might not reflect its status. 
In this case, you can instruct WaveLab Pro to continue sending the silent signal for the 
time specified in the Processing Hold Time After Silence value field.

When an Audio File Is Replaced in a Clip
When you replace the audio file in a clip, the clip is resized accordingly.

This applies in the following situations:

● When replacing the audio file of a clip

● When replacing an audio file in an audio montage

● When rendering a super clip

● When re-rendering a sequencer project whose file is used by one or more clips

Markers that are attached to the clips are automatically shifted.

The following options determine what happens when you replace the audio file in a 
clip.

● If Synchronize Clip Length with Audio File is activated, the clip length is set to 
the length of the new audio file.

● If Shift Clips on the Right is activated, the clips on the right of the clip retain their 
relative position.

NOTE

This only applies to clips that represent the whole audio file. If a clip is only a limited 
view of a larger audio file, these options have no effect.

Clip Time Ruler – Time is Relative to Clip Start
If this option is activated and Show/Hide Clip Ruler and Markers of Source File is 
activated in the wave window, the clip ruler time at the start of a clip is set to zero. 
If this option is deactivated, the clip ruler time is relative to the time of the audio file 
source.

Video Window
If Show Timecode is activated, a timecode in the Video window represents time using 
hours, minutes, seconds, and frames to provide a location for each device. Each frame 
represents a visual film or video frame.

Default Settings for New Clips
Allows you to specify whether the level/fade envelope or pan envelope should be 
applied before or after the clip effects when creating new clips. The following options 
are available:

● Level/Fade Envelope before Effects

● Level/Fade Envelope after Effects
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● Pan Envelope before Effects

● Pan Envelope after Effects

RELATED LINKS
Audio Montages Preferences on page 783

Style Tab (Audio Montages Preferences)
This tab allows you to specify custom colors to clips and parts of a clip in the montage window.

Theme
Allows you to switch between the WaveLab Pro color schemes.

Parts
Shows parts that can be colorized. Click a part to edit the color.

Checkbox
Allows you to select multiple parts to colorize multiple parts at the same time.

Undo
Undoes the last change. This action is also possible after saving the file.

Redo
Allows you to redo changes that were undone. This action is also possible after saving 
the file.

Hide
Hides the selected part.

Change Both Channels If Applicable
It is possible to make separate color settings for the left and the right side of stereo 
clips. If this option is activated, settings for the left side of a clip are automatically 
mirrored on the right side, and vice versa.

Dim Playback Cursor for Muted Tracks
If this option is activated, the part of the playback cursor that overlaps muted tracks or 
lanes is transparent.

Color Picker
Lets you select the color for the selected part. Click the surrounding circle to select the 
hue. Click in the triangle to adjust the saturation and brightness.

Red/Green/Blue
Lets you specify the red, green, and blue components of the RGB color spectrum.
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Copy Color
Copies the current color to the clipboard.

Paste
Pastes the color from the clipboard.

This Style Is Used If These Conditions Apply
These options let you define conditions under which a specific color style is applied.

File Extension Is Any Of
If this option is activated, the color style is applied to clips referencing a file with the 
specified extension. Separate extensions with a “;” character.

Name Contains Any of These Keywords
If this option is activated, the color style is applied to clips with specific keywords in 
their name. Separate keywords with a “;” character.

Sample Rate Is in the Range
If this option is activated, the color style is applied to clips referencing a file that has a 
sample rate within the specified range.

Bit Depth Is in the Range
If this option is activated, the color style is applied to clips referencing a file that has a 
bit depth within the specified range.

Number of Channels Is
If this option is activated, the color style is applied to clips that have the specified 
number of channels.

RELATED LINKS
Audio Montages Preferences on page 783
Color Elements in the Audio Montage on page 787

Color Elements in the Audio Montage
You can assign custom colors to various elements of the montage window.

Clip Colors

The following clip types are available:

Crossfade Region
Allows you to set the background color for overlapping clip sections.

Default
The default colors, used for clips for which you have not selected any specific color.

Mid/Side
The colors used for mid/side clips.

Locked
The colors used for fully locked clips.

Muted
The colors used for muted clips.
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Custom
These options correspond to the items on the color submenus. You can set up 
conditions in the This Style Is Used If These Conditions Apply section for when these 
should be automatically applied.

The following color elements are available:

Background Top/Bottom (Normal/Selected/Selected Range)
The background colors of the clip for selected and unselected clips and the selection 
range. The resulting display backgrounds are gradient fades from the top colors to the 
bottom colors.

Waveform (Normal/Selected/Selected Range)
The waveform color for selected and unselected clips and the selection range.

Waveform Outline (Normal/Selected/Selected Range)
The color of the waveform outline for selected and unselected clips and the selection 
range.

Edge
The left and right edge of the clip.

Edge (Selected)
The left and right edge of a selected clip.

Edge (Selected Range)
The left and right edge of a selected clip if within a selection range.

Axis (Level Zero)
The color of the horizontal dotted line in the middle of a clip, indicating the zero level.

Axis (Half Level)
The color of the horizontal dotted lines halfway up and down from the middle of a clip, 
indicating 50% level.

Channel Separator (Stereo Clip)
The line dividing the two sides in a stereo clip.

Clip Name
The name label of the clip.

Active Clip Name
The name label of the active clip.

Active Clip Name Background
The name label background of the active clip.

Miscellaneous

Background Top/Bottom
The background colors of the track view for areas without a clip.

Background (Selected Range) Top/Bottom
The background colors in selected ranges.

Cursor (Edit)/Cursor (Edit, No Focus)/Cursor (Playback)
The color of the corresponding cursor.

Marker Line
The color of the marker lines in the audio montage.
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Cue Point Line/End Cue Point Line
The color of the vertical dotted cue point lines and end cue point lines.

Marker Line (Source File)
The color of marker lines from the source montage window. The marker lines are 
displayed if Show/Hide Clip Ruler and Markers of Source File is activated on the 
Functions menu of the Clips window.

Time Ruler (Source File)
The color of the source ruler. The source ruler is displayed if Show/Hide Clip Ruler and 
Markers of Source File is activated on the Functions menu of the Clips window.

Time Grid Lines
The color of the time grid if activated on the menu of the time ruler.

RELATED LINKS
Audio Montages Preferences on page 783
Style Tab (Audio Montages Preferences) on page 786

Synchronizing WaveLab Pro Settings on Several Computers
You can make some reference settings available to other WaveLab Pro installations. These 
settings can then be used by other WaveLab Pro workstations to keep the settings synchronized 
on several computers.

PROCEDURE

1. Select File > Preferences > Global.

2. Select the General tab.

3. In the Setting Location section, specify where to save the settings.

Multi-User Settings
If you use multiple WaveLab Pro stations in your studio or in your school, for administration, etc., 
you can set up one WaveLab Pro station to be the master station. The shared preferences and 
presets of this station can then be used by other slave stations.

These settings can be saved on the local network, for example.

If the administrator updates these settings, the different WaveLab Pro stations can synchronize 
with the master settings. You can also use this feature for individual computers to back up a 
reference setting and revert to this if necessary.

The settings in the General tab of the Global Preferences dialog are not synchronized. These 
are saved for each user in the startup.ini (Windows) or startup.plist (Mac).

IMPORTANT

Settings cannot be synchronized between PC and Mac.
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Setting Up a Multi-User Setup
You can use the settings that you have made on a master WaveLab Pro station for other slave 
WaveLab Pro stations.

PROCEDURE

1. Set up a WaveLab Pro station with all settings and presets that you want to use on other 
WaveLab Pro stations.

2. Assign read-only access to the settings folder of the master WaveLab Pro station.

3. Open WaveLab Pro on another station for which you want to use the master settings.

4. Select File > Preferences > Global.

5. Select the General tab.

6. In the Synchronization Settings section, set up the Master Folder, specify when the 
settings should be synchronized, and specify whether to include the preferences and/or 
presets.

7. Close WaveLab Pro.

8. Copy the startup.ini (Windows) or startup.plist (Mac) of the slave WaveLab Pro 
station to the settings folder of the other slave WaveLab Pro stations.

RESULT
All slave WaveLab Pro stations use the settings of the master WaveLab Pro station.

External Editors
You can integrate external editors, for example, SpectraLayers, Melodyne 4, or Izotope RX, into 
your WaveLab Pro workflow. This allows you to modify audio files and clips in one or more 
external editors directly from within your current WaveLab Pro session.

You can use external editors before or after you use clip effects on the audio clip. However, 
we recommend that you edit the clip in the external editors before you add clip effects. This 
workflow requires less processing power.

Your edits are applied to a copy of the source audio. This means that you are editing in a 
non-destructive environment. For audio montages, WaveLab Pro creates temporary files in the 
DATA folder of the audio montage. For audio files, WaveLab Pro creates temporary files in the 
user location or in the location that you have defined in the Folders tab in the Preferences.

RELATED LINKS
External Applications Tab (Global Preferences) on page 776
Folders Tab (Preferences) on page 122

Setting up External Editors
Before you can use external editors in WaveLab Pro, you must specify the file location of the 
external editors.

PROCEDURE

1. Select File > Preferences > Global.

2. Click External Applications.

3. Click in an External Editors field.
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4. In the File Explorer/macOS Finder, select the external editor that you want to integrate into 
WaveLab Pro, and click Open.

Editing Audio Files in External Editors
You can edit audio files with external editors. This way, you can edit your audio files from within 
WaveLab Pro and without changing the original files.

PREREQUISITE
You have set up any external editors in the Global Preferences.

PROCEDURE

1. In the Audio Editor, make a selection.

You can select a range on mono channels and stereo channels.

2. Select the Edit tab.

3. In the Editors section, click External Editor, and select the external editor that you want to 
open.

4. In the external editor, make your edits.

5. After editing in the external editor, you must update the clip in WaveLab Pro. This procedure 
depends on the external editor.

● In SpectraLayers, select File > Replace Project Audio in WaveLab.

● In Melodyne 4, select File > Replace Audio.

RESULT
In the Audio Editor, the edited audio is inserted as a new audio file.

RELATED LINKS
Setting up External Editors on page 790

Editing Audio Montages in External Editors
You can edit audio montage clips with external editors.

PREREQUISITE

NOTE

We recommend to use no clip effects when working in external editors to prevent duplicating clip 
effects when you insert a new clip.

You have set up any external editors in the Global Preferences.

PROCEDURE

1. In the Audio Montage window, select a clip or make a selection on a clip.

2. Select the Edit tab.

3. In the Editors section, click External Editor, and select the external editor that you want to 
open.

4. In the external editor, make your edits.

Configuring WaveLab Pro
External Editors 

791
WaveLab Pro 11.2.0



5. After editing in the external editor, you must update the clip in WaveLab Pro. This procedure 
depends on the external editor.

● In SpectraLayers, select File > Replace Project Audio in WaveLab.

● In Melodyne 4, select File > Replace Audio.

RESULT
If you have selected a range for editing in an external editor, the edited audio is inserted as a 
new audio clip. If you have selected an entire clip for editing in an external editor, the entire clip 
is replaced with the updated clip. The clip effects of the original clip are copied to the new clip.

RELATED LINKS
Setting up External Editors on page 790

Alternative External File Browser
By default, WaveLab Pro uses the file browser of your operating system when you browse for 
audio files, for example. However, you can specify an alternative external file browser in the 
Preferences.

RELATED LINKS
Setting up Alternative External File Browsers on page 792

Setting up Alternative External File Browsers

PROCEDURE

1. Select File > Preferences > Global.

2. Select External Applications.

3. Activate Alternative External File Browser.

4. Click the text field to open the file browser.

5. Specify the file location of the alternative external file browser.

6. Click OK.

RELATED LINKS
Alternative External File Browser on page 792
External Applications Tab (Global Preferences) on page 776

External Tools
You can configure external tools to work with WaveLab Pro. You can pass command line 
arguments on to the external tools so that they can process the current file/folder on which 
you are working, or the settings folder of WaveLab Pro.

This function is useful if you want to edit an audio file in another application, or if you want to 
compress all your audio files into a backup ZIP file, for example.

Once you have defined an external tool, you can run it by selecting it from the External Tools 
pop-up menus in the Audio Editor and Batch Processor window.
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NOTE

An external tool only works within the editor in which it is defined. Thus, each editor type can 
have its own external toolkit.

RELATED LINKS
Configuring External Tools on page 793

Configuring External Tools
To be able to select external tools from the Tools menu, you must configure them.

PROCEDURE

1. In the Audio Editor or the Batch Processor window, open the Configure External Tools 
dialog.

2. In the Configure External Tools dialog, click the plus icon to create a new tool definition.

3. Specify a title, the path to the external tool that you want to run, arguments, an initial folder, 
and a comment.

4. Optional: Add more tool definitions by clicking the plus icon again.

RESULT
The external tool is configured and can be selected from the Tools menu.

Once an external tool has been configured, you can assign a shortcut to it.

RELATED LINKS
Configure External Tools Dialog on page 794
Customizing Shortcuts on page 749

Running an External Tool After a Batch Process
You can specify external tools to run after a batch process is completed. For example, you can 
run a tool to zip the output files or an FTP tool to upload the files to the Internet.

PREREQUISITE
Configure the external tool that you want to run after the batch process.

PROCEDURE

1. In the Batch Processor window, select the Options tab.

2. From the On Success, Run External Tool pop-up menu, select the external tool that you 
want to run after the batch process.

RELATED LINKS
Configuring External Tools on page 793
Configure External Tools Dialog on page 794
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Configure External Tools Dialog
In this dialog, you can configure external tools to work with WaveLab Pro. For example, you can 
run a tool to zip the output files or an FTP tool to upload the files to the Internet.

● To open the Configure External Tools dialog for audio files, select the Process tab in the 
Audio Editor, click External Tools in the Other section, and select Configure External 
Tools.

● To open the Configure External Tools dialog for batch processes, select the Options tab in 
the Batch Processor window, open the On Success, Run External Tool pop-up menu, and 
select Configure External Tools.

List of external tools
The list of all external tools that are defined, in the order as they appear in the Tools 
menu.

Create item
Creates a new tool definition.

Delete item
Deletes the selected tool definition from the list.

Move selected item one position up/down
Moves the selected tool definition one position up/down.

Title
The title for the tool definition.

Application
The full path and file name of the application to run.

Arguments text field
The list of arguments to pass on to the application. Normally, there is at least one 
argument, for example, the active file name in WaveLab Pro. The required arguments 
depend on the application to run. Refer to the related documentation.

The arguments must be separated from one another by a space character. If an 
argument contains space characters, it must be enclosed in quotes.

Predefined arguments can be selected via the menu button next to this text field.

Arguments button
Opens a menu with a list of predefined arguments. These are placeholders that are 
replaced by actual values at runtime.

For example, if you select Active File Name with Its Path from the menu, the 
following text is inserted: $(FilePathAndName). At runtime, this symbol could be 
replaced by C:/Music/Piano.wav, presuming that this is the active file in WaveLab Pro.

Initial Folder
Specify the reference path that might be needed by the application. This path depends 
on the application. This setting is optional.

Comment
Allows you to add comments.

Before Execution – Warn If Active File Has Unsaved Changes (Audio Editor only)
If this option is activated, WaveLab Pro warns you if the active file has unsaved changes 
before running the external tool.
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Before Execution – Close Active File (Audio Editor only)
If this option is activated, WaveLab Pro closes the active file before running the 
external tool. This is useful if the tool is meant to modify the active file.

Before Execution – Stop Playback (Audio Editor only)
If this option is activated, WaveLab Pro stops playing back the file before running the 
external tool. This is useful if the tool is meant to play back the file.

RELATED LINKS
External Tools on page 792
Configuring External Tools on page 793

Configuring WaveLab Pro
External Tools 

795
WaveLab Pro 11.2.0



Index

32-bit float
Bit Meter 556

3D frequency analysis 226
Options 228

64-bit float
Bit Meter 556

A
A/B Comparing

Plug-in settings 428
A/B testing

Reference track 431
AAC 173

Encoding 183
Active clip 342
Adding

Video tracks 664
AES-31

Exporting 453
Importing 453
Importing AES-31 files created in Nuendo 455

AIFF 173
Sample attributes 649

AMB 173
Ambience sound

Inserting 207
Ambisonics 168, 173, 513

Playback 514
VST AmbiDecoder 514

AMBIX 173
Analysis

3D frequency analysis 226
Audio analysis 212
Audio File Comparator 224
Error detection and correction 229
Global analysis 213
Live Spectrogram 555
Loudness Normalizer 240
Metering 542
Phasescope 550
Spectrometer 552
Spectroscope 552
Type 214

Anchor
Play from anchor 130
Play until anchor 130
Playing back 130

ASCII text
FFT data 553

ASIO
Driver 20
Generic Low Latency Driver 21

ASIO-Guard 19
Audio connections 21
Latency 19
Setting up 19

Attributes
Metadata 199
Metadata dialog 202
Sample attributes 649

Audio
Analyzing 212
Copying 195
Extract from video file 666
Moving 193
Preferences 772
Range selection 41
Replacing 210
Replacing in video 666
Reversing 247
Selecting 41

Audio analysis 212
Exporting audio analysis results 711

Audio cards 18
Audio CD

Import 658
Importing 453

Audio CD Report 574
Cue sheet templates 578
Dialog 575
Generating 574

Audio channels
Playback 138

Audio connections 18
Bus 21
Defining 20
Driver 20
Tab 21

Audio driver 20
Sample rate 486

Audio Editor 59
Analyze tab 165, 212
Channel control area 153
Colors 781
Correction tab 229
Display modes 148
Dragging 107
Edit tab 159
Insert tab 163
Loudness 150
Process tab 164, 237
Render tab 165
Spectrogram 149
Tabs 156
View tab 157
Wave window 147
Waveform 148
Wavelet display 149
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Audio File Comparator 224
Audio file formats 173

Batch conversion 715
Changing 178
Dialog 177
Multichannel 168

Audio files
Auto split 618
Changing names and file locations 375
Comparing 224
Creating 175
Dual mono files 189
Errors 229
Fades 245
Multichannel 168
Preferences 776
Real-time rendering 198
Saving 176
Saving in another format 176
Templates 119

Audio in pauses 443
Audio inpainting 612
Audio montage window

Analyze tab 286
Edit tab 273
Envelope tab 284
Fade tab 281
Insert tab 278
Process tab 280
Render tab 287
Track control area 260
View tab 270

Audio montages 60, 259
Assembling 302
Audio montages within audio montages 368
Auto split 630
Backups 452
Broken audio file references 301
Colors 786
Creating 291
Creating from all opened audio files 294
Creating from an audio file 292
Creating from multiple audio files 293
Crossfades 393
Dragging 107
Duplicates 295
Fades 393
Overview 450
Plug-in windows 423
Preferences 783
Properties 298
Real-time rendering 446
Saving 84
Signal path 290
Sub-montage 368
Super clips 368
Tabs 270
Templates 119
Window 259
Within audio montages 368

Audio properties
Changing 199
Dialog 175
Info tab 64

Audio ranges
Playing back 129

Audio selection
Snapshot 206

Audio signal path
Batch process 690

Audio signals
Generating 654

Audio-Processing Load 137
Auto split 618

In audio files 618
In audio montages 630

Automation
Fades 383
Pan 383
Parameters 383
Volume 383

B
Background noise

True silence vs. ambience sound 208
Background tasks

Canceling 512
Dropouts 513
Monitoring 511
Tasks window 512

Backups
Audio montage 452
Automatic backups 84
External tools 792
Remote control definition files 34

Bars and beats
Format 74
Settings 74

Basic Audio CD
Importing 300

Batch conversion 715
Dialog 715
Files 716

Batch process 675
Adding audio files 688
Adding audio montages 688
Adding files 688
Adding files from a folder 689
Adding plug-ins 690
Audio signal path 690
Batch processor plug-ins 684
Changing the plug-in order 692
Creating 686
Default folder 689
External tool after batch process 793
File list export 692
File list import 692
File location 693
Files to process 679
Finding and replacing file names and locations 
691
Metadata 204
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Batch process (continued)
Multitasking 695
Naming rendered audio files 693
Offline processors 685
Output format 693
Overwriting strategy 693
Plug-in chain 678
Plug-in chains 691
Previewing the effect 692
Processor cores 695
Regular expressions 729
Removing files and plug-ins 691
Running 694
Saving 687
Status icons 694
Stopping 694
Watch Folders 695
Window 676
XML 707
XML input 707
XML output 710
XSLT 711

Batch Processor window 676
Comment tab 684
Edit tab 676
Execution tab 683
Format tab 681
Options tab 682
Output tab 680
XML tab 683

Batch renaming 717
Clips 721
Dialog 717
Files 717
Markers 719
Regular expressions 729

Bit depth 56
Audio properties 175

Bit Meter 556
Settings 558

Bleep censor 210
Bouncing

Clips 358
Broken audio file references 301
Bus

Audio connections 21
BWF

Metadata 199
Bypass

Smart bypass 505

C
CART

Markers 203
Metadata 199

CC121
Controls 35
Remote devices 30

CD
Audio CD formats 593
Audio CD Report 574
Basic CD formats 593

CD (continued)
Data CD 589
Information 662
Markers 433
Playback times 438
Recorders 30
Tracks 433
Window 434
Writing operations 567

CD tracks
Grouping 438
Metadata 439
Reordering 438

CD wizard 440
CD writing 588

Preferences 774
CD-Extra 593
CD-Text 571

Audio CD Report 574
Editor 572
Importing 573
Variables 762

Channel clusters 168
Folding 172
Master Section 170
Mute 171
Playing back 170
Solo 171
Solo defeat 171
Unfolding 172

Channel configuration
Audio montage 299
Audio properties 175

Channel control area 153
Channel processing 418, 482

Setting up 419, 483
Channels

Multichannel 168
Multichannel into mono 489
Multichannel into stereo 489
Selecting 47
Selection range 48
Stereo into mono 489

Clean 405
Clip

Active 342
Context menu 341
Selected vs. active 335

Clip effects
Adding 414
Rearranging 417
Removing 416
Removing from selected clips 416
Routing 421

Clip envelopes 377
Adding curve points 378
Automation 383
Copying 380
Display 377
Editing 378
Editing curves 380
Hiding 378
Level 386
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Clip envelopes (continued)
Level of selection 381
Locking envelope curve 383
Muting clip range 381
Presets 382
Resetting curves 380
Selecting 378
Smoothing 382

Clip groups 364
Adding clips 365
Coloring 365
Grouping 365
Removing 365
Window 364

Clip list
Exporting as text 348

Clip plug-ins
Routing 421

Clip source
Removing 363

Clipping
Detecting 222
Loudness Meta Normalizer 448
Master level 487
Provoking 240
Signal level 686

Clips 316
Adjusting crossfades 401
Aligning 347
Assembling the audio montage 302
Audio montage 259
Auto grouping 349
Batch renaming 721
Bouncing 358
Clip Groups window 364
Cloning and substituting source files 376
Copying to other tracks 352
Creating empty clips 363
Crossfading 349
Cue points 366
Deleting 362
Ducking 388
Duplicating 354
Editing 330
Editing source files of clips 375
Effects 404
Empty 362
Exporting audio files of clips 376
Filtering clip names 347
Grouping 365
Groups 364
Inline editing 361
Inserting audio clips into audio montages 316
Inserting multiple clips 323
Inserting options 321
Loading 346
Locking 363
Managing source files of clips 373
Mid/Side view 368
Mouse zones 336
Moving 349
Moving with fixed audio sources 360
Muting 144

Clips (continued)
Overlapping 353
Pitch shifting 403
Playing back 144
Rearranging 336
Rendering 358
Reordering 338
Repeating 355
Replacing source files of clips 374
Resizing 357
Saving 346
Selecting 334
Selection status 335
Splitting 360
Super clips 369
Time stretching 402
Unlocking 364
Window 331

Clock
Format 75

Clusters 168
Codecs

Video 670
Colors

Audio Editor 781
Audio montages 786
Montage window 747
Tabs 83
Wave window 747, 780

Command bar 68
Customizing 754

Command line parameters
Watch Folders 706

Companion files 55
Comparing

Audio files 224
Audio montages 453
Encoder quality 494
Original signal to processed signal 505

Configuring
External tools 793
WaveLab 769

Container formats
Video 669

Context menus 70
Active clip 342

Control Window 61
Docking 61
Tab groups 51

Converting
Audio CD tracks to audio montage 663
Batch converting 716
Marker types 535
Mono to stereo 191
Multiple files 715
Resample 255
Sample rate 255
Stereo to mono 191

Copying
Audio information to clipboard 124
Effects 418
Files 83
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Correcting
Errors 232

Correction
Pitch bend 253
Pitch shift 251

Crossfades 246
Creating 246
In audio montages 393
In loops 645
Paste and crossfade options 246
Post-crossfades 646

Crossfades in clips 400
Adjusting 401
Automatic crossfades 398
Editing 399
Wave Matching window 401

Cubase
WaveLab Exchange 672

Cue points
Adding 366
Clips 366
Magnets 340

Cue sheet
Templates 578

Cursor
Cursor position indicator 338
Memorize position 47
Setting the position 75
Snapshot 206

Customizing 745
Command bar 754
Montage window 747
Plug-in groups 754, 756
Presets 114
Scripting 765
Shortcuts 749
Text snippets 762
Variables 762
Wave window 747
Workspace layout 745

D
Data and audio 593
Data CD/DVD 585

Creating 590
Dialog 590
Projects 589
Writing 590

DC offset 248
Global analysis 220
Removing 248

DDP 588
DeEsser 405
Default answers

Resetting 57
Default effect presets

Loading 116
Removing 117
Saving 116

DeHummer 405
DeNoiser 405
Digital Signal Processing 250

Direct monitoring 468
Disc-at-Once 596
Disk capacity indicator 463
Display

Preferences 771
Dithering 490

Lin Pro Dither 491
Master Section 489
Plug-ins 491
Quality 492
When to apply 491

Document folders 122
Double precision

Processing precision 772
Temporary files 97

Drag operations 106
Driver

ASIO 20
Audio 20
Generic Low Latency 21

Dropouts 513
ASIO-Guard 19

DSP 250
DTMF

DTMF Generator dialog 655
Generating 656
Generator 655

DTMF Generator 655
Dual mono files 189

In the Audio Editor 190
In the Audio Montage window 190
In the Batch Processor window 191
Opening 190

Ducking
Applying 391
Clips 388
Settings for clips 389
Settings for tracks 391
Tracks 390

DVD
Data DVD 589
DVD-Audio 560
Recorders 30
Writing operations 567

DVD-Audio 560
Conformity check 566
Creating 564
Editing audio montages 566
Formats 561
Opening 565
Options 563
Project structure 560
Rendering 584
Saving 564
Setting up 565
TV systems 564
Window 561
Writing 584
Writing to data CD/DVD 586
Writing to ISO image 587
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E
EBU R-128 56

Analysis 216
Defining loudness reference 773
Loudness Meta Normalizer 448
Loudness Meter 548
Loudness Normalizer 240
Loudness tab 150
Pan Normalizer 243

Edit indicators 102
Hiding 104
Locating in history 105
Recovering original audio samples 105
Showing 104

Effects
Adding 414, 415
Bypassing 481
Clip effects 404
Copying 418
Dropouts 513
Envelopes 422
Final effects 489
Gain 422
Insert 418, 482
Inspector 414
Inspector window 405
Master effects and multichannel audio montages 
330
Master Section 477
Montage output 405
Montage output effects 404
Morphing 256
Panning 422
Presets 481
Rearranging 417
Removing 416
Send 418, 482
Switching off 481
Track effects 404
Track group effects 404
Undoing changes 418

Encoder Checker 494
Blind modes 494
Dialog 495
Playback processing 492
Quality of encoded audio files 494

Encoding
AAC 183
Audio files 181
Encoder Checker 494
FLAC 185
MP2 184
MP3 182
OGG 185
Podcast 734
Quality of encoded audio files 494
WMA 186

Enhance 405
Envelope 377

Dialog 243
Fades 377
For clips 377

Envelope (continued)
Operations 244
Pan 377
Volume 377

Envelopes
Automation 383
Level envelopes 377

EQ 405
Equipment

Connecting 18
Error detection 233
Errors

Correcting 232
Correction tab 229
Detecting 233
Detection and correction 229
Global analysis 221

Exchange
WaveLab Exchange 672

Exporting
AES-31 453
Clip list 348
FFT data as ASCII text 553
File names as text 375
Markers list as text 539
Remote control definition files 34
XML 453

External applications
Preferences 776

External editors 790
Audio files 791
Audio montages 791
Cubase as external editor for WaveLab 673
Nuendo as external editor for WaveLab 673
Setting up 790
WaveLab Exchange 672

External effects 27
Assigning to return buses 29
Assigning to send buses 29
Plug-in 27
Setting up 29
Tab 21

External file browser
Alternative 792
Setting up 792

External FX
Plug-in 27

External sub-montages 369
Inserting into audio montages 371

External tools 792
After batch process 793
Configuring 793

Extract
Audio 666

F
Fades

Automation 383
Creating fade ins and fade outs 245
Crossfades 246
Easy Fades 245
Envelope 377
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Fades (continued)
In audio files 245
In audio montages 393
Types 394

Fades in clips
Copying 397
Creating 393
Curves 394
Deactivating for individual clips 398
Default fade ins/fade outs 396
Default fades in new clips 396
Saving as default 395

Fast Fourier Transform 553
Favorite files 97

Filtering 98
Tab 97

FFT 553
File browser 85

Alternative 792
Favorite folders 88
Window 86

File formats
AAC 173
AIFF 173
Changing 178
FLAC 173
MP2 173
MP3 173
MPEG 173
OGG 173
RF64 173
Special file formats 188
Unknown file formats 188
WavPack 173
WMA 173

File groups 94
Creating 94
Exporting as text 95
Saving 94
Templates 120

File tab 62
File tab groups 51

Creating 53
Using 54

Files
Batch renaming 717
Closing 81, 82
Copy 83
Deleting 84
Favorite 97
Files window 373
Focus 125
Groups 94
Handling 80
Opening 80
Opening from clipboard 80
Opening in a dedicated tab 81
Recently used 95
Renaming 85
Rendering 498
Saving 82
Searching 95
Switching between files 88

Files (continued)
Temporary 97
Window 373

Final effects
Master Section 489

FLAC 173
Encoding 185

Float files 175
Focus 125
Folders 122

Batch processing 695
Specifying 122
Tab 122
Watch Folders 695

Formats
Preferences 773
Video 669

FPS
Video 670

Frame rates
Video 670

Frames per Second
Format 75

FTP
RSS feed 742
RSS feed publishing 741

Full screen
Activating 79

G
Gain

Dialog 239
Effects 422
Global gain for effects 423
Inspector window 405

Generic Low Latency
Driver 21

Glitches
Detecting 222

Global analysis 213
Errors tab 221
Extra tab 220
Loudness tab 216
Peaks tab 214
Performing 222
Pitch tab 219
Results 223
Type 214

Global preferences
Audio 772
CD writing 774
Display 771
External applications 776
Formats 773
General 769
Options 775

gnudb 662
GPK

Peak files 54
Groups

Clip groups 364
Plug-in groups 756
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Groups (continued)
Tab groups 51
Track groups 307

H
Help 14
Hidden CD track 444
History

Edit indicators 102
Locating edits in history 105
Version 99

History window
Audio files 101
Audio montages 100

Host services
Podcast 734

Hot points
Focusing 224
Markers 223

I
ID3

Metadata 199
Image

Data CD/DVD 589
Importing

AES-31 453
Audio CD tracks 658
Audio montage import options 300
Remote control definition files 34
Video 665
Video into audio montages 300
XML 453

In-place rendering 499
Audio selection 500

Info line 338
Info tab 64
Inline editing

Clips 361
Input monitoring 467
Inserting

Video 665
Inspector

Adding effects 414
Show/Hide panes 414
Window 405

ISRC 595
Importing Codes 595

iXML
Metadata 199
WaveLab Exchange 673

J
Jog function 142

K
K-System 547

Key commands
Customizing 749
Indexed 752
Key sequences 752

Key sequences 752
Keywords 753

L
Lanes 311

Adding 311
Assembling the audio montage 302
Converting to tracks 313
Exchanging clips 314
Folding 313
Lane control area 314
Mute 312
Removing 311
Solo 312
Unfolding 313

Language 769
Latency 19
Left/Right

Channel processing 418, 482
Master level 487
Tracks 306

Level
Master level 487

Level Meter 545
Settings 546

Level Normalizer
Dialog 240

Level ruler 71
Options 72

Lin Pro Dither 491
Live input rendering 470
Live Spectrogram 555

Settings 556
Loading

Clips 346
Log

Scripting 767
Window 79

Loop Tone Uniformizer 646
Loop Tweaker 639
Loops 637

Creating 637
Crossfades 645
Detecting automatically 644
Loop Tone Uniformizer 646
Loop Tweaker 639
Looping seemingly unloopable audio 646
Moving manually 644
Playback 133
Post-crossfades 646
Refinement 638

Loudness
EBU R-128 56
Envelope curves 150
Global analysis 216
Momentary 548
Normalizing 240
Reference 773
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Loudness (continued)
Short-term 548
Tab 150

Loudness Meta Normalizer 448
Dialog 449

Loudness Meter 548
Settings 549

Loudness Normalizer
Dialog 241

LR/MS
Editing 196

M
M/S

Tracks 306
M4A

Metadata presets 203
Magnetic bounds

Audio files 154
Audio montages 340

Marker types 520
Converting 535

Markers 520
Batch renaming 719
Binding to clips 538
CART 203
CD markers 433
Converting marker types 535
Creating 525
Deleting 530
Duplicating 528
Exporting 538
Exporting markers list as text 539
Hiding 534
Hot points 223
Importing 538
Move multiple markers 533
Moving 532
Moving multiple markers 533
Navigating to 534
Recording 469
Renaming 536
Selecting 537
Sequence 528
Types 520
Window 521

Master level
Master Section 487

Master Section 473
Channel processing 418, 482
Dithering 491
Dragging 108
Effects pane 477
Loading Master Section presets 508
Master Level pane 487
Multichannel configurations 330
Multichannel into mono 489
Multichannel into stereo 489
Playback Processing pane 492
Plug-in window 479
Presets 506
Processing 615

Master Section (continued)
Render tab 501
Rendering 498
Resampling pane 484
Sample rate 485, 486
Saving Master Section presets 506
Settings 475
Signal path 475
Stereo channels into mono channels 489
Stereo mixdown of multichannel configurations 
330
Supported effect plug-in formats 478
Tools 475
Window 473

Master Section presets 506
Companion files 55
Including when rendering 510
Loading 508
Saving 506
Saving in audio files or audio montages 510

Maximizer 405
Metadata 199

Batch Processor window 204
CD tracks 439
Dialog 202
Editing 202
Merging 204
Presets 203
Text snippets 762
Variables 203, 762
Window 201

Metapass plug-ins 686
Meter windows

Docking and undocking 66
Opening and closing 542

Metering 542
Monitor modes 543
Multichannel 544
Presets 544
Real-time vs. non-real-time 543
Windows 542

Meters
Bit Meter 556
Docking in Control Window 61
Level Meter 545
Live Spectrogram 555
Loudness 548
Oscilloscope 558
Pan Meter 545
Phasescope 550
Recording 462
Resetting 544
Settings 543
Spectrometer 552
Spectroscope 552
Wavescope 559

MF tones
DTMF Generator 655

Mid/Side
Channel processing 418, 482
Clips 368
Editing 196
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Mid/Side (continued)
Master level 487
Tracks 306

MIDI
Remote devices 30
Shortcuts 749

Missing files 301
Dialog 302

Missing plug-ins
Replacing 757

Mix to stereo 139
MixConsole V6 516
MixConvert V6

Plug-in 517
Soloing channels 518

Mixdown
Audio files 197
Audio montages 444
Loudness Meta Normalizer 448

Mixing
Multichannel into mono channels 489
Multichannel into stereo channels 489
Stereo channels into mono channels 489

Momentary loudness 548
Monitor

Modes 543
Monitoring

Background tasks 511
Direct monitoring 468
Input 467

Mono
Dedicated speaker 26
Dual mono files 189
Handling 168, 195
To stereo 191

Montage output effects 405
Adding 414
Rearranging 417
Removing 416

Montage window
Colors 747
Customizing 747

Morphing
Effects 256

Mouse position indicator 338
Mouse zones 336
Moving audio 193
MP2 173

Encoding 184
MP3 173

Encoding 182
Metadata presets 203

MP4 173
Metadata presets 203

MPEG
MP2 173, 184
MP3 173, 182

MPEG-4 173
Multi computer setup 789
Multi-user settings 789
Multichannel

Assigning track channels to output channels 327
Audio editor 168

Multichannel (continued)
Audio montage 326
Configurations 326
Into mono 489
Into stereo 489
Master effects 330
Master Section 330
Metering 544
MixConsole V6 516
Playback 139
Stereo mixdown of multichannel configurations 
330
Stereo speakers 139
Track routing 328

Multichannel audio files 168
Editing 170
Formats 168
Playing back channel clusters 170

Mute
Channel clusters 171
Clips 144
Tracks 144

N
Naming schemes 88

Defining 88
Dialog 89

Navigating 106
Navigator 260
Navigator window 450
Noise

Shaping 490
Silence Generator 207

Normalizing
Level Normalizer 240
Loudness 240
Loudness Meta Normalizer 448
Pan 243

Notes window 451
NTSC

DVD-Audio 564
Nudging 367

Moving audio 194
Nuendo

Importing AES-31 files created in Nuendo 455
WaveLab Exchange 672

O
Offline processing 237

Applying 239
Plug-ins 685

OGG 173
Encoding 185

Oscilloscope 558
Settings 558

P
PAL

DVD-Audio 564
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Pan
Automation 383
Clip envelopes 377
Effects 422
Envelope 377
Inspector window 405
Laws 387
Modes 387

Pan Meter
Level Meter 545
Settings 546

Pan Normalizer
Dialog 243

Parameters
Automation 383

PCM
Bit Meter 556

Peak files 54
Rebuilding 55
Settings 54

Peaks
Global analysis 214
Track peak meter 270

Pen tool 211
Phase correlation 550
Phase inverting 247
Phasescope 550

Settings 551
Picture track 303
Pitch 219

Bend 253
Global analysis 219
Shift 251

Pitch Bend 253
Dialog 253

Pitch shifting
Clips 403

Playback 126
Ambisonics 514
Audio ranges 129
Clips 144
From an anchor or until an anchor 130
In background 18
In the Audio Montage window 144
Loops 133
Multichannel 139
Play button 129
Post-roll 133
Pre-roll 133
Scroll 143
Scrubbing 140
Selected audio channel 138
Shortcuts 135
Speed 134
Starting from time ruler 137
Stop button 129
Transport bar 126

Playback processing 492
Playback times

Editing 438
Plug-in chain presets 417

Plug-in chains
Loading in the batch process 691
Saving in the batch process 691

Plug-in window
Adding effects 426
Audio montages 423
Changing effects 427
Closing all plug-in windows 429
Handling 429
Master Section 479
Opening 425
Switching between effects 427
Undo/Redo 428
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Audio file format 180
Clip envelope 382
Default effect preset 116
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Saving 114
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Temporary 115
Transport bar 136
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Window 92
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Templates 91

Properties
Audio montage 298
Audio properties 64
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Real-time metering 543
Real-time rendering 165, 287
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Audio montages 446
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Recording 456

Audio Montage window 463
Automatic file properties 465
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Dialog 457
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Editing 649
Window 649

Sample rate
Audio driver 486
Audio montage 298, 299
Audio properties 175
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Scripting 765
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Script Editor 765
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During playback 143
Snapshot 206

Scrubbing 140
Play tool 140
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Dialog 39

Status bar 69
steinberg.help 14
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Editing 372
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MixConsole V6 516

Synchronizing
Settings 789

System
Setting up 18
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Spectrogram 149
Unsaved changes indicator 83
Using tab groups 54
Waveform 148
Wavelet display 149

Tasks
Window 512

Templates 117
Audio file templates 119
Audio montage templates 119
Creating 118
Default 121
Deleting 121
File groups 120
Project templates 91
Renaming 121
Tab 117

Tempo
Meter format 74

Temporary files 97
Temporary presets 115

Restoring 116
Saving 115

Text snippets
Applying 764
Customizing 762

Text snippets (continued)
Defining 763
Tab 764

Time format
Dialog 75

Time ruler 71
Menu 72
Options 72

Time stretching
Clips 402
Dialog 249
Digital Signal Processing (DSP) 250
Limitations 250
Playback speed 134

Time Stretching 248
Timecode

Activating/Deactivating 668
Format 75
Window 141

Title navigator 315
Tool windows 65

Docking and undocking 66
Docking in Control Window 61
Opening and closing 65
Tab groups 54

Touch Bar 767
Customizing 767

Track
Video 664

Track control area 260
Mono tracks 261
Navigator 260
Picture tracks 269
Reference tracks 265
Stereo tracks 261
Track peak meter 270
Video tracks 267

Track effects
Adding 414
Rearranging 417
Removing 416

Track group effects
Removing 416

Track groups 307
Adding tracks 308
Coloring 310
Dialog 307
Effects 404
Inspector 405
Moving tracks 309
Muting 309
Removing tracks 309
Soloing 309

Track peak meter 270
Track routing 328
Tracks 303

Adding 303
Assembling the audio montage 302
Converting to lanes 313
Displaying more or less 113
Ducking 390
Effects 404
Grouping 308

Index
 

809
WaveLab Pro 11.2.0
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WaveLab (continued)
Projects 90
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Transparency 67

Windows Media Audio
Encoding 186

WMA 173
Encoding 186

Work folders 122
Workspace

Elements 59
Layout 745
Slide-out windows 65
Window 59

Workspace layout
Dialog 746
Restoring 745

WPR
WaveLab projects 90

Writing operations 567
Audio CD formats 593
CD-Text 571
Data CD/DVD projects 589
DVD-Audio 584
DVD-Audio project to data CD/DVD 586
DVD-Audio project to ISO image 587
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Parameters for XSLT processing 711

Z
Zero crossing 155
Zoom 108

Audio montage 113
Options 112
Snapshot 206
Spectrometer 553
using the keyboard 111
using the mouse 111
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