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New Features

The following list informs you about the most important improvements in WaveLab Elements 
and provides links to the corresponding descriptions.

New Features in Version 12.0.20

Highlights

Startup Assistant: Design Improvements
● The design of the Startup Assistant has been optimized, with a special focus on ease of 

use. See Startup Assistant Window.

Audio Montage: New Option for Resolving Sample Rate Mismatches
● If the sample rate of your audio montage differs from the sample rates of the audio files 

that you want to insert into it, as an alternative to creating and using copies of the audio 
files and setting them to the sample rate of the audio montage, you can now also choose 
to set the audio montage to the sample rate of the audio files. See Resolving Sample Rate 
Mismatches between Audio Montages and Audio Files.

More New Features

Improved Search Function for Effect Plug-ins in the Inspector Window and in the 
Master Section
● You can now use key commands to search for and select a particular plug-in after typing 

part of its name into the Search field. See Adding Effects via the Inspector Window.

Last but Not Least

Zero Crossing Point Detection: Upward Crossing Point/Any Crossing Point
● You can now choose whether you want WaveLab Elements to detect any zero crossing 

point in the audio, or to limit the search to zero crossing points that mark an upward slope. 
See Editing Tab (Audio Files Preferences).

New Features in Version 12.0.0

Highlights

New Language: Simplified Chinese
● Simplified Chinese has been added to the languages available in the application.

Startup Assistant
● The new Startup Assistant allows you to choose the working environment that suits your 

workflow, to create and open files, and to establish your audio connections – all in a single 
place. In addition to this, it offers you WaveLab-related information and news and provides 
useful links. See Startup Assistant Window.

Steinberg Built-in ASIO Driver
● A new Steinberg built-in ASIO driver with automatic sample rate conversion is now 

available. See Selecting the Steinberg Built-In ASIO Driver (Windows only).

6
WaveLab Elements 12.0.20



Cross-Application Copying Operations
● To optimize cross-application workflows, WaveLab offers new drag and drop/copy and 

paste options that allow you to transfer any audio range from WaveLab to any other 
application, either with or without effects. See Cross-Application Copying Operations.

More New Features

Improved Help System: Comprehensive Tooltips for Controls in All Dialogs
● Tooltips are now provided for the controls in all dialog boxes. See Help System.

Displaying Keyboard and Mouse Input
● You can now display your mouse and keyboard input activity in real time, which is useful for 

screenshots and screencasting purposes, such as demos, presentations, and tutorials. See 
Visualization of Keyboard and Mouse Input.

Navigation Sync
● The new Navigation Sync feature helps you to compare audio material by synchronizing 

different views of audio files and audio montages, so that any scrolling or zooming actions 
you perform in one of them are automatically applied to the others in real time. See 
Navigation Sync.

Loudness Overlay
● You can now overlay the Waveform or the Rainbow view in the Audio Editor and the 

Audio Montage window with an RMS Loudness view and adjust the transparency of the 
RMS Loudness overlay. See Loudness Overlay.

Audio Editor: New Automatic Crossfade Option
● You can now activate automatic crossfading for operations such as cutting, pasting, 

inserting, muting, cropping, or deleting segments of your audio. See Edit Tab (Audio 
Editor).

Opus File Format
● WaveLab now supports the Opus file format, both for decoding and encoding. See Opus 

Audio File Encoding Dialog.

Audio Editor: Crossfade Options in the Gain Dialog
● You can now apply crossfades while adjusting the gain of a specific audio range, to create 

a seamless transition and to prevent abrupt clicks between the selected range and the 
surrounding audio on playback. See Gain Dialog.

Audio Montage: Options to Quickly Reduce the Level of an Audio Selection
● Two new options in the Level section of the Envelope tab allow you to reduce the level 

of an audio selection by -6 dB or -9 dB via a single mouse click. See Envelope Tab (Audio 
Montage).

Audio Montage: Separate Sliders for Pre-Gain and Post-Gain Adjustments
● The Gain pane now has separate sliders for each stage of the audio chain. See Inspector 

Window.

Color-coded Plug-in Caption Bars
● You can now use context-based color-coded caption bars for plug-in windows, which make 

it easier to distinguish the effect plug-in types. See Color Codes for Effect Plug-ins.

Chapter Generator for YouTube and Spotify
● The new Chapter Generator allows you to divide your audio material into chapters via 

marker pairs and to create a text file listing them, for use on YouTube or Spotify. See 
Generating Chapters for YouTube and Spotify via Markers.

New Features
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Plug-ins: Option to Ignore VST 2 Plug-ins
● You can now prevent WaveLab Elements from searching for and displaying plug-ins using 

the old VST 2 standard. See Plug-ins Tab (Preferences).

Last but Not Least

Quantizing Audio Selections based on Time Ruler Marks
● You can now make audio selections snap to time ruler marks and quantize the audio 

selection at the same time. See Quantizing Audio Selections based on Time Ruler Marks.

Option to Synchronize Cursors
● You can now synchronize the edit cursor position with the playback cursor position via the 

status bar. You can also use this option to activate a clip that is currently located at the 
cursor. See Status Bar.

New Refresh Button in the File Browser Window
● In the File Browser window, there is now a button to manually reload the content, to 

reflect any updates and changes. See File Browser Window.

Zooming while Selecting an Audio Range
● You can now zoom in or out while selecting an audio range. See Zooming while Selecting 

an Audio Range.

Second Timecode Window
● You can now open a second Timecode window, to display the time from two different 

reference points. See Timecode Window.

Option to Indicate the Timeline position of Rendered Regions and a Date and Time 
via BWF Metadata
● In the Metadata dialog, WaveLab Elements now allows you to generate BWF time 

references for rendered audio files, and to automatically add the creation time and date 
of your audio files via the BWF tab. See Metadata Dialog.

Global Terminology Changes
● "CD", in the sense of a compilation of songs or titles, respectively, has been renamed to the 

more general term "album". The term "CD" is now reserved for referring to compact disks 
as a medium. In addition to this, "CD track" has been replaced by the more general term 
"title". See Audio Montage Window.

Improved Clip Cue Point Options
● The cue point options have been revised and extended. See Edit Tab (Audio Montage).

Independent Folders for Each Source File on Rendering
● In the Audio Editor or in the Audio Montage window, the new Keep Independent Folder 

for Each Source File option allows you to maintain independent render paths for individual 
audio montages or audio files and ensures that, when switching audio montages or audio 
files, the render path changes accordingly. See Render Tab (Audio Montage).

Option to Reveal Selected Files in the Explorer
● This option automatically opens the File Explorer/macOS Finder to indicate the location of 

selected audio files after rendering them. See Render Tab (Audio Montage).

Audio Montage: Copying Audio Files to the Audio Montage Folder on Importing
● When importing audio files into audio montages, you can now choose to create a copy of 

the original audio file in the audio montage folder or one of its subfolders, and whether or 
not to save this choice for future imports. See Import Files Dialog.

Audio Montage: Assigning Random Colors to Clips
● To make it easier to identify individual clips, you can now prompt WaveLab to automatically 

assign a random color to each of your selected clips. See Coloring Clips.

New Features
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Audio Montage: New Option to Move the Edit Cursor to an Envelope Point
● You can now easily move the edit cursor to the exact position of an envelope point via the 

Envelope context menu of the Audio Montage window. See Moving the Edit Cursor to an 
Envelope Point.

New Insert Mode Option for Effect Plug-ins
● With Insert Mode activated, all plug-ins below the selected slot are automatically moved 

one step down when you add a new plug-in. See Effects Pane.

Customizable Playback Cursor
● You can now customize the playback cursor according to your requirements, and to better 

distinguish it from the edit cursor. See Display Tab (Global Preferences).

Customizable Tooltip Display Delay
● You can now set the time after which tooltips appear when you move the mouse over user 

interface controls. See Display Tab (Global Preferences).

Audio Montage: Envelope Points Snapping to Anchors
● When you edit envelope points with the mouse, you can now set them to snap to active 

anchors. See Snapping Envelope Points to Anchors.

New Features
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WaveLab Elements Introduction

Platform-Independent Documentation
The documentation applies to the operating systems Windows and macOS.

Features and settings that are specific to one of these platforms are clearly indicated. In all other 
cases, the descriptions and procedures in the documentation are valid for Windows and macOS.

Some points to consider:

● The screenshots are taken from Windows.

● Some functions that are available on the File menu on Windows can be found in the 
program name menu on macOS.

Help System
You can access the help system in several ways. The documentation is available online, on 
steinberg.help.

Documentation

The documentation consists of several documents.

To visit steinberg.help, do one of the following:

● Enter www.steinberg.help in the address bar of your web browser.

● In WaveLab, select Help > steinberg.help.

● To open the help for an active dialog on steinberg.help, click the question mark button  at 
the bottom right, or press F1  (Windows)/ Cmd - ? (macOS).

Operation Manual
The main WaveLab Elements reference documentation, with detailed descriptions of 
operations, parameters, functions, and techniques.

Plug-in Reference
Describes the features and parameters of the included plug-ins.

DDP Player
Describes the features and functions of the included DDP Player.

Tooltips and Further Information

● To display tooltips, hover over an interface item, such as a control in a dialog box, and briefly 
wait without moving the mouse any further.

TIP

You can customize the time it takes for the tooltip to appear via the Tooltip Display option 
on the Display panel of the Global Preferences.

10
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NOTE

Many tooltips contain a Tell me more field, which you can click to view additional 
information.

● To use the menu help, move the mouse over a menu item.

● To see information on how to perform editing in the Audio Montage window via the mouse 
and the modifier keys, move the mouse over the Audio Montage window. The help text is 
displayed on the info line at the bottom of the window.

What’s This

The What’s This help feature provides extended tooltips about interface icons and functions. 
Some What’s This tooltips include a link to a dedicated help topic on steinberg.help.

To access the What’s This help feature, do one of the following:

● In a window, press Shift - F1 , and move the mouse over an interface item, or select Help > 
What’s This?.

RELATED LINKS
Info Line on page 235
Display Tab (Global Preferences) on page 407

Visualization of Keyboard and Mouse Input
You can set WaveLab to display your mouse activity and the modifier and navigation keys you 
press in real time. This feature is useful for screenshots and screencasting purposes, such as 
demos, presentations, and tutorials.

To display your mouse input as you click and modifier and navigation keys as you press them, do 
one of the following:

● Select Help from the menu bar at the top of the workspace, and activate Visualize Mouse 
and Modifier Keys in the pop-up menu.

● Press Alt/Opt - F1 .

As a result, a small window is displayed, which reflects your mouse and key input activity.

Examples: Visualization of Input Activity

Left mouse button Right mouse button Modifier keys

In addition to this, you can drag and move the small window to any position on the screen, and 
you can customize the display.

To customize the display, right-click to open a menu with the following options:

WaveLab Elements Introduction
Help System 
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Size 2x
Scales the display of the mouse input and the modifier keys to twice the original size.

White
Sets the background color of the window to white.

Gray
Sets the background color of the window to gray.

Green
Sets the background color of the window to green.

Yellow
Sets the background color of the window to yellow.

Orange
Sets the background color of the window to orange.

Semi-Transparent
Reduces the opacity of the window.

Hide
Hides the display of the window.

To deactivate the display of the mouse and key input activity, deselect Visualize Mouse and 
Modifier Keys in the Help menu, or press Alt/Opt - F1 .

Documentation Structure
In our documentation, we divide information into three different types of topics, according to 
their content.

Descriptions of the User Interface
Topics that describe the functionality of user interface items and list the options and 
settings of dialogs, panels, or other items.

Descriptions of Basic Concepts
Topics that describe concepts and explain the functionality of a specific software 
feature.

Descriptions of Procedures
Topics that provide step-by-step instructions for how to perform a specific task. These 
topics often provide an example for why you might want to follow the steps and a brief 
summary of the result, including consequences to be aware of.

WaveLab Elements Introduction
Documentation Structure 
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Because of this division of information, our documentation structure functions as a reference 
you can consult for specific information or instructions as required, rather than a guide you must 
read from start to finish.

TIP

Descriptive topics do not describe how to perform a task, and procedural topics do not explain 
what something is. To find general information about items or concepts, we recommend 
searching for them by name, such as “events”. To find instructions for performing particular 
actions, we recommend including a relevant verb in your search, such as “recording”.

Links at the bottom of topics guide you to further relevant content. You can also check the 
sidebar for nearby, related topics in the documentation structure.

Typographical Conventions
In our documentation, we use structural and markup elements to present information according 
to its purpose.

Structural Elements

Prerequisite
Describes any actions or conditions you must have fulfilled before starting a 
procedure.

Procedure
Lists the steps that you must take to achieve a specific result.

Important
Informs you about serious issues; for example, issues that affect the system, the 
connected hardware, or that risk data loss.

Note
Informs you about issues or other relevant information.

Tip
Adds further information or useful suggestions.

Example
Provides you with an example.

Result
Describes the result of the procedure.

After Completing This Task
Informs you about actions or tasks that you can perform after completing the 
procedure.

Related Links
Lists related topics that you can find in this documentation.

Markup

Bold text indicates the name of a menu, option, function, dialog, window, and so on.

EXAMPLE
In the Audio Montage, click Edit.

WaveLab Elements Introduction
Typographical Conventions 
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If bold text is separated by a greater-than symbol, this indicates a sequence of different menus 
to open.

EXAMPLE
Select File > Preferences > Audio Connections.

File names and folder paths are shown in a different font.

EXAMPLE
example_file.txt

Key Commands
Many of the default key commands, also known as keyboard shortcuts, use modifier keys, some 
of which are specific to each operating system.

Whenever key commands with modifier keys are described in this manual, the Windows modifier 
key is indicated first, followed by the macOS modifier key and the key.

EXAMPLE
Ctrl/Cmd - Z  means: press Ctrl  on Windows or Cmd  on macOS, then press Z .

WaveLab Elements Introduction
Typographical Conventions 
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Getting Started

Once you have set up your system, the Startup Assistant provides easy access to common 
workflows and the related information, so that you can instantly start working in WaveLab.

RELATED LINKS
Setting Up Your System on page 20

Startup Assistant Window
The Startup Assistant allows you to choose the working environment that suits your workflow, 
to create and open files, and to establish your audio connections. In addition to this, the Startup 
Assistant offers you WaveLab-related information and news and provides useful links.

On starting WaveLab, the Startup Assistant window is opened automatically.

The Startup Assistant window is composed of the following elements:

1 Info panel:

●  News displays Steinberg-related news.

●  Audio Montage displays general information about audio montages.

●  Audio Editor displays general information about audio file editing.

●  Deals displays information about current and upcoming Steinberg promotions and 
discounts.

●  Manuals links to the WaveLab documentation. The user manuals are available as PDF 
files and in WebHelp format.

●  Forum links to the WaveLab forums, where WaveLab users share their experiences 
and provide help to each other.

●  Support links to the Steinberg Support Team, where our WaveLab experts are always 
happy to help you solve any issues and to answer your questions.

2 Options to choose from:
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● Recent: Allows you to choose from a list of your most recently used files and to open 
them by clicking the Open button or to open an empty workspace by clicking Create 
Empty.

TIP

To show Create Empty again after inadvertently selecting an item in the list, click the 
empty space right below the last entry in the list, or deselect an entry by Ctrl/Cmd -
clicking on it.

TIP

You can use a filter to exclusively display recently used files of a particular type by 
clicking one of the buttons to the right of the Recent tab:

● Show All File Types  is the default setting, with no filter applied.

● Only Show Audio Montage Files  exclusively displays recently used audio 
montages.

● Only Show Audio Files  exclusively displays recently used audio files.

Search  allows you enter text to find a particular file.

● Audio Montage: Allows you to create or open audio montages.

● Audio Editor: Allows you to create or open audio files.

Use as Default (Do Not Show This Dialog Again) allows you to skip the Startup Assistant 
from now on and to set the currently selected workflow as the default workspace.

TIP

With WaveLab Elements already started, you can prevent the Startup Assistant window 
from automatically opening in the future by manually opening it and deactivating Show This 
Dialog At WaveLab Startup.

To activate the Startup Assistant again, do one of the following:

● On starting the application, press and hold Ctrl/Cmd  until the Startup Assistant opens.

● With WaveLab Elements already started, open the Startup Assistant, and activate Show 
This Dialog At WaveLab Startup.

3 Audio Connections panel:

● Microphone: Allows you to select your microphone.

● Audio Device: Allows you to select your audio interface. Clicking the cogwheel  button 
opens a dialog, where you can set parameters for your device.

● Speakers/Headphones: Allows you to select your speakers or headphones.

NOTE

The Audio Connections panel in the Startup Assistant allows you to set basic parameters. 
You can access more advanced settings by selecting File > Preferences > Audio 
Connections.

Getting Started
Startup Assistant Window 
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TIP

To prevent WaveLab Elements from scanning all of your devices each time you start the 
application and the Startup Assistant is opened, you can close the Audio Connections 
panel by clicking the upward arrow on the right side of its header. With complex setups, this 
results in a significantly shorter startup time.

NOTE

The Startup Assistant offers shortcuts to particular features and alternatives to established 
workflows of WaveLab Elements. This means that you can also accomplish all the tasks and 
access all the features that are available in the Startup Assistant in different ways and/or from 
other locations in the application. You can find the corresponding instructions in this manual.

Opening the Startup Assistant Manually
By default, the Startup Assistant window is opened automatically, each time you start WaveLab. 
After starting WaveLab, you can manually open the Startup Assistant window.

Do one of the following:

● Click File on the menu bar at the top of the workspace, and select Open Startup Assistant.

● Click the Open Startup Assistant icon  on the command bar.

● Press Alt/Opt - Home .

RELATED LINKS
Startup Assistant Window on page 15

Audio Montage Creation via the Startup Assistant
The easiest and quickest way to produce output made up of several audio files, such as a podcast 
episode or an album, is to create an audio montage via the Startup Assistant.

TIP

To display general information on using audio montages in WaveLab Elements, click the Audio 
Montage tile on the info panel on the left side of the Startup Assistant window.

There are several ways of creating audio montages via the Startup Assistant. You can choose 
the approach that best suits your workflow:

● You can use existing audio files, optionally in conjunction with a template, as a basis and 
create an audio montage from them.

As a result, a new audio montage is created in the Audio Montage window, which includes 
your audio files.

● You can start with the general setup of the audio montage by choosing a template. This 
allows you to select or record the corresponding audio files at a later point in time.

As a result, a new audio montage is opened in the Audio Montage window, with the tracks 
and the sample rate set up as specified by the template.

Getting Started
Startup Assistant Window 
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NOTE

There are other ways to create audio montages in WaveLab, which may be more convenient for 
you, depending on your workflow. You can find the descriptions in the corresponding sections of 
this manual.

RELATED LINKS
Startup Assistant Window on page 15
Audio Montage on page 194
Creating Audio Montages from an Audio File on page 213
Inserting Audio Files into Audio Montages on page 221

Creating an Audio Montage based on Existing Audio Files
The Create button in the Startup Assistant allows you to set up a new audio montage using 
existing audio files.

PREREQUISITE
You have access to one or several audio files.

PROCEDURE

1. In the Startup Assistant window, select Audio Montage.

2. Select Create New Montage from Audio Files, and click Create.

The file browser is opened.

Navigate to your audio files, select them, and click Open. In the Audio Montage Location 
dialog, enter a name, and define a target location for your audio montage folder. Click 
Create to create your audio montage.

RELATED LINKS
Startup Assistant Window on page 15
Audio Montage Location Dialog on page 212

Getting Started
Startup Assistant Window 
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Audio Montage on page 194
Audio Montage Creation via the Startup Assistant on page 17
Creating Audio Montages from an Audio File on page 213

Opening an Audio Montage via the Startup Assistant
Using the Open button in the Startup Assistant, you can drag and drop to open existing audio 
montages or navigate to audio montage files to open them.

PROCEDURE

1. In the Startup Assistant window, select Audio Montage.

2. Click Open.

3. Drag one or several existing audio montage files onto the panel, or click Browse Audio 
Montage Files to navigate to the files.

RESULT
The audio montage files are opened in the Audio Montage window.

RELATED LINKS
Startup Assistant Window on page 15
Audio Montage Location Dialog on page 212
Audio Montage on page 194
Audio Montage Creation via the Startup Assistant on page 17
Creating Audio Montages from an Audio File on page 213

Getting Started
Startup Assistant Window 
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Setting Up Your System

Before you can start working, you need to set up your system.

IMPORTANT

Make sure that all equipment is turned off before making any connections.

Your system setup depends on many different factors, such as the kind of project, the external 
equipment that you want to use, or the computer hardware available to you.

RELATED LINKS
Defining Audio Connections on page 21

Audio Cards and Background Playback
You can run WaveLab Elements together with other applications, granting the currently active 
application access to the audio card.

When you activate playback or recording in WaveLab Elements, other applications cannot access 
the audio card. Likewise, if another application uses the audio card, WaveLab Elements is unable 
to play back.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Select the Options tab.

3. Activate Release Driver.

4. Do one of the following:

● To release the driver when WaveLab Elements is in the background, activate When 
WaveLab Elements is in Background.

● To release the driver only when Cubase/Nuendo is in the foreground, activate When 
Cubase/Nuendo is in Foreground.

RELATED LINKS
Audio Connections Tab on page 23

Latency
Latency is the delay between when audio is sent from the application and when you actually 
hear it. While a very low latency can be crucial in a real-time DAW application such as Steinberg 
Nuendo or Cubase, this is not as relevant for WaveLab Elements.

When working with WaveLab Elements, what matters most are a stable playback and high 
editing precision.

The latency in an audio system depends on the audio hardware, its drivers and settings. In the 
event of dropouts, crackles, or glitches during playback, we recommend raising the ASIO-Guard 
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value on the Options tab in the Audio Connections or to increase the buffer size for the 
respective audio card via the ASIO control panel.

RELATED LINKS
ASIO-Guard on page 21
Audio Connections Tab on page 23

ASIO-Guard
The ASIO-Guard allows you to pre-process all channels as well as VST plug-ins, which prevents 
dropouts and allows you to process more tracks or plug-ins.

High ASIO-Guard levels result in an increased ASIO-Guard latency. For example, when you adjust 
a volume fader, you hear parameter changes with a slight delay.

NOTE

Resampler plug-ins and other plug-ins with high latencies accumulate samples prior to 
processing them. This requires a higher ASIO-Guard setting.

RELATED LINKS
Setting up the ASIO-Guard on page 21

Setting up the ASIO-Guard
You can specify the length of the ASIO-Guard buffer.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Click the Options tab.

3. In the ASIO-Guard menu, specify the length of the ASIO-Guard buffer.

The higher the level, the higher the processing stability and audio processing performance. 
However, higher levels also lead to an increased ASIO-Guard latency and memory usage.

RELATED LINKS
Audio Connections Tab on page 23

Defining Audio Connections
To be able to play back and record audio in WaveLab Elements, you must specify how to connect 
the internal input and output channels in WaveLab Elements to your sound card and indicate the 
device to be used for audio playback and recording.

You can define the buffer settings for your device. We recommend that you select at least two 
channels for stereo playback and recording.

If you have no third-party audio card, you can select the Steinberg built-in ASIO driver or 
Built-in Audio (macOS only) options. You can also use the Steinberg built-in ASIO driver with 
most third-party audio cards. This allows you to record and play at different sample rates.

RELATED LINKS
Selecting an Audio Driver on page 22

Setting Up Your System
ASIO-Guard 
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Audio Connections Tab on page 23
Recording on page 284

Selecting an Audio Driver
By selecting an audio driver, you allow WaveLab Elements to communicate with the audio 
hardware.

NOTE

On Windows operating systems, we recommend that you access your hardware via an ASIO 
driver developed specifically for the hardware. If no ASIO driver is installed, contact the 
manufacturer of your audio hardware for information on available ASIO drivers. In case no 
specific ASIO driver is available, you can use the Steinberg built-in ASIO driver.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Open the Audio Device pop-up menu, and select your driver.

3. Optional: Click Control Panel, and make the required adjustments.

RELATED LINKS
Audio Connections Tab on page 23
ASIO Driver on page 22
Selecting the Steinberg Built-In ASIO Driver (Windows only) on page 22

ASIO Driver
Audio Stream Input/Output (ASIO) is a computer device driver protocol for digital audio specified 
by Steinberg. It provides a low-latency and high fidelity interface between a software application 
and the sound card of a computer.

RELATED LINKS
Selecting an Audio Driver on page 22
Selecting the Steinberg Built-In ASIO Driver (Windows only) on page 22

Selecting the Steinberg Built-In ASIO Driver (Windows only)
If no specific ASIO driver is available, you can use the Steinberg built-in ASIO driver.

The Steinberg built-in ASIO driver gives you access to the audio inputs and outputs provided 
by the Windows audio subsystem. In addition to this, the Steinberg built-in ASIO driver 
automatically performs sample rate conversion if the sample rate of a source audio file deviates 
from the sample rate of your audio device.

NOTE

The documentation for the Steinberg built-in ASIO driver is located here: C:\Program 
Files\Steinberg\Asio\Help

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Open the Audio Device pop-up menu, and select the Steinberg built-in ASIO driver.

Setting Up Your System
Defining Audio Connections 
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3. Optional: Click Control Panel, and make the required adjustments.

RELATED LINKS
Selecting an Audio Driver on page 22
Audio Connections Tab on page 23

Audio Connections Tab
This tab allows you to specify how to connect the internal input and output buses in WaveLab 
Elements to your sound card and to choose a device for audio playback and recording.

● To open the Audio Connections tab, select File > Preferences > Audio Connections.

Global Settings

Audio Device
Allows you to select the audio device that you want to use for playback and recording 
audio. If you do not have a third-party audio card, you can select the Steinberg built-in 
ASIO driver or Built-in Audio (macOS only) options.

Port Names
Opens the Audio Port Names dialog, where you can specify a custom name for each 
input and output audio port.

Control Panel
When you select an ASIO driver, the Control Panel button is activated. Click the button 
to open the settings application of your sound card, which is usually installed with the 
sound card. Depending on your sound card and driver, this provides settings for buffer 
size, digital formats, additional I/O connections, etc.

Refresh
This button causes audio devices to be evaluated again to reflect device changes.

Playback Tab

This tab allows you to select buses that are used for playback.

Channel Configuration
Allows you to route playback buses to device ports. You can choose Universal, Stereo, 
Surround, or Ambisonics. In the table below the Channel Configuration menu, you 
can specify the Device Port for each channel of a playback bus.

Setting Up Your System
Defining Audio Connections 
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Recording Tab

The first time an audio device is detected, WaveLab Elements automatically assigns input buses. 
You can use this configuration or edit the input buses.

This tab allows you to add buses that are used for recording and input monitoring. The inputs 
that you define here are then available in the Recording dialog.

Add Bus 

Adds a new recording bus to the bus list.

Remove Selected Bus 

Removes the selected bus from the bus list.

Move Bus Up 

Moves the selected bus up in the bus list. This also modifies the bus order in the 
WaveLab Elements menus.

Move Bus Down 

Moves the selected bus down in the bus list. This also modifies the bus order in the 
WaveLab Elements menus.

Channel Configuration
Allows you to route recording buses to device ports. You can choose Mono, Stereo, 
Surround, or Ambisonics. In the table below the Channel Configuration menu, you 
can specify the Device Port for each channel of a recording bus.

Buses List
Displays all buses. You can rename and move buses in the list. To rename a bus, 
double-click it, and enter a new name.

Options Tab

This tab allows you to specify the number of buffers and the control driver functionality.

ASIO-Guard
Increasing this value improves the elasticity of audio streaming to avoid dropouts. 
The higher the level, the higher the processing stability and the audio processing 
performance. However, higher levels also lead to an increased ASIO-Guard latency and 
memory usage.

Setting Up Your System
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Perform Short Fade In When Starting Playback
If this option is activated, a short fade in is performed when you start playback. This 
avoids clicks caused by waveforms that do not start at a zero-crossing point.

The fade is linear and either ten milliseconds long or corresponds to the audio device 
block size if the block size is below ten milliseconds.

Perform Short Fade Out When Stopping Playback
If this option is activated, a short fade out is performed when you stop playback. This 
avoids clicks caused by waveforms that do not end on a zero-crossing point. This also 
discards any audio signal that is caused by latency and any tail that is caused by reverb 
plug-ins.

The fade is linear and either ten milliseconds long or corresponds to the audio device 
block size if the block size is below ten milliseconds.

Release Driver
Allows you to run WaveLab Elements together with other applications and always gives 
the active application access to the audio card.

● If When WaveLab Elements is in Background is activated, the driver is released 
when WaveLab Elements is in the background.

● If When Cubase/Nuendo is in Foreground is activated, the driver is released 
when Cubase/Nuendo is in the foreground.

Preferred Sample Rate
Allows you to specify the Preferred Sample Rate for playback.

Sample Rate Change Timeout
After WaveLab Elements requests the audio device to operate at a new sample rate, the 
driver sends WaveLab Elements feedback when the task has been completed.

Most drivers do not require you to specify a sample rate change timeout. However, 
some drivers send delayed feedback or no feedback at all. For these cases, you can 
specify a timeout.

After the time you specify here, WaveLab Elements assumes the sample rate was 
accepted and attempts to start playback or recording. However, if WaveLab Elements 
receives feedback from the driver, the timeout expires.

If you experience sample rate change issues, increase the timeout to three or more 
seconds. The ideal time is the shortest time that works.

The bottom right of the Master Section displays a progress bar while waiting for the 
driver feedback.

RELATED LINKS
ASIO-Guard on page 21
Master Section on page 296
Playback and Transport on page 97
Recording on page 284

Specifying Custom Names for Audio Ports
You can specify custom names for each input and output audio port of your connected audio 
gear. When you save an audio connections preset, the custom audio port names are part of the 

Setting Up Your System
Defining Audio Connections 

25
WaveLab Elements 12.0.20



preset. You can save multiple audio connections presets with different names for the same audio 
device.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Click Port Names.

3. At the top of the Audio Port Names dialog, select Output Audio Ports or Input Audio Ports 
from the pop-up menu.

4. In the audio port list, double-click the port name that you want to edit, and enter a new 
name.

5. Optional: Repeat this for all the port names that you want to change.

6. Click OK.

RELATED LINKS
Audio Connections Tab on page 23

Sending Mono File Audio Streams to a Dedicated Speaker
You can choose to send the audio stream of mono files to a dedicated speaker.

PROCEDURE

1. On the Audio Connections tab, click Playback.

2. From the Channel Configuration menu, select Universal.

3. Specify a Device Port for the Mono File.

RELATED LINKS
Audio Connections Tab on page 23

Setting Up Your System
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Combining Multiple Audio Devices on macOS
On macOS, you can combine several audio interfaces so that they appear and act as a single 
aggregate device.

To use a different audio device for output than for input in WaveLab, or to extend the number 
of inputs and outputs available to you, on macOs, you can combine multiple audio devices and 
create an aggregate device.

PREREQUISITE
You have connected all external audio devices that you want to use.

PROCEDURE

● Follow the detailed step-by-step instructions on the official Apple Support sites.

TIP

We recommend using “Aggregate Device” as a search term.

CD/DVD Recorders
For general instructions on installing internal recorders or on connecting external recorders via 
USB or Firewire, refer to the user manual of your computer or recorder.

Verify that you have the latest firmware version installed on your recorder unit. For CD recorders, 
the existing firmware must support disc-at-once mode. In addition, running a unit with older 
firmware can prevent you from writing sub-index markers into the tracks, for example.

Remote Control Devices
You can use Steinberg devices to remote-control WaveLab Elements.

You can control several operations with the knobs and sliders of your remote control device.

NOTE

Only genuine Steinberg remote control devices are supported.

Remote Devices Tab
This tab allows you to select a Steinberg device to remote-control WaveLab Elements, and to see 
the control map of MIDI control devices.

● To open the Remote Devices tab, select File > Preferences > Remote Devices.

Setting Up Your System
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Device Editing Tab

This tab allows you to select a MIDI control device and to see the control map.

Active
Activates the selected device and scans the MIDI ports.

In-Port/Out-Port
Selects the MIDI input/output ports of the device that you want to use.

Name
Allows you to enter a map name.

Expand/Collapse
Expands/collapses the folder tree of the control map.

WaveLab Elements Action List
This folder tree lists the parameters that you can remote-control. The top folder 
represents contexts. The related parameters can only be controlled if the context, such 
as an audio file, is active.

A remote control can be used in several contexts, provided that these are exclusive; 
for example, parameters that can be used for an active audio file or an active audio 
montage.

The Global folder contains the parameters that can be controlled at all times.

Options Tab

Emulate Mouse Wheel
If this option is activated, the AI knob of Steinberg controllers acts as a mouse wheel 
on the WaveLab Elements user interface, except for plug-ins.

Setting Up Your System
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Edit Focused Numeric Field
If this option is activated, you can use the AI knob Steinberg controllers to edit the 
focused numeric field that you can find in many WaveLab Elements windows and 
dialogs.

CC121 Advanced Integration Controller
You can use Steinberg’s CC121 Advanced Integration Controller to control WaveLab Elements.

NOTE

The CC121 was originally designed for Cubase.

The information in this manual describes the WaveLab Elements factory presets for the CC121. 
The mapping combines the WaveLab Elements functionality with the CC121 controls. The 
controls that are not listed are not assigned to a parameter.

For detailed information on using the controller, refer to the manual that came with the CC121.

Channel Section

You can use all controls of the CC121 channel section, except the fader, to control the elements 
of the active track in a WaveLab Elements audio montage. You can use the fader for the Master 
Section.

Fader
Controls the Master Section fader.

PAN knob
Controls the gain of the active track.

Mute
Mutes/Unmutes the active track.

Solo
Activates/Deactivates solo for the active track.

CHANNEL SELECT
Selects the previous/next track in the audio montage.

To move the cursor to the previous/next clip edge in the audio montage, hold Alt . To 
move the cursor to the previous/next region edge, hold Shift . To move the cursor to 
the previous/next marker in the Audio Editor, hold Ctrl/Cmd .

EQ Section

With the EQ section, you can easily control the Steinberg Studio EQ plug-in.

If EQ TYPE is activated on the CC121, you can adjust the parameters of the focused Studio-EQ. 
All necessary EQ parameters, such as Q/F/G of each band, EQ TYPE selection, and ALL BYPASS 
on/off can be set. You can switch to WaveLab Elements navigation mode by deactivating EQ 
TYPE. In WaveLab Elements navigation mode, you can access alternative functions, such as 
scrolling, zooming, and switching between windows.

With EQ TYPE activated:

Bandwidth knobs (Q)
Adjusts the Q (bandwidth) of each EQ band.

Setting Up Your System
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Frequency knobs (F)
Adjusts the center frequency of each EQ band.

Gain knobs (G)
Adjusts the gain of each EQ band.

ON
Activates/Deactivates the EQ bands.

ALL BYPASS
Activates/Deactivates bypass for all plug-ins in the Master Section.

EQ TYPE deactivated:

LOW ON
Opens the Audio Editor.

LOW-MID ON
Opens the Audio Montage window.

HIGH ON
Opens the preferences tab.

EQ-1 knob for the EQ Gain (G)
Scrolls left/right on the timeline.

EQ-2 knob for the EQ Gain (G)
Adjusts the horizontal zoom on the timeline.

EQ-3 knob for the EQ Gain (G)
Adjusts the vertical zoom on the timeline.

EQ-4 knob for the EQ Gain (G)
Scrolls tracks in the Audio Montage window or scrolls vertically in the Audio Editor.

EQ-1 knob for the EQ Frequency (F)
Scrolls left/right on the overview timeline of the Audio Editor.

EQ-2 knob for the EQ Frequency (F)
Horizontally zooms in/out on the overview timeline of the Audio Editor.

EQ-3 knob for the EQ Frequency (F)
Vertically zooms in/out on the overview timeline of the Audio Editor.

EQ-4 knob for the EQ Frequency (F)
Vertically scrolls on the overview timeline of the Audio Editor.

Transport Section

The Transport section allows you to control the transport functions of WaveLab Elements.

Previous button
Moves the cursor position to the left.

Rewind button
Moves the edit cursor position to the left.

Forward button
Moves the edit cursor position to the right.
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Next button
Moves the cursor position to the right.

Cycle button
Activates/Deactivates Cycle mode.

Stop button
Stops playback. Press again to move the cursor to the previous start position. Press a 
third time to move the cursor to the beginning of the project.

Play button
Starts playback.

Record button
Press once to open the Recording dialog. Press again to start the recording. Press a 
third time to stop recording. The recorded file opens in the Audio Editor.

Function Section

The Function section allows you to adjust functions, such as fades and envelope level, by using 
the VALUE knob.

VALUE knob
Rotate this knob to adjust the assigned function. Press the knob to reset the parameter 
to its default value.

FUNCTION button 1
Adjusts the fade in settings of the active clip.

FUNCTION button 2
Adjusts the fade out settings of the active clip.

FUNCTION button 3
Adjusts the envelope level of the active clip.

FUNCTION button 4
The element clicked last in the Nudge section of the Edit tab in the Audio Montage 
window is assigned to this button.

AI Knob Section

WaveLab Elements can be controlled with the AI knob of Steinberg’s CC121, CI2+, and CMC-AI 
controllers. With the AI knob, you can control the parameter that the mouse points to.

NOTE

The AI knob only works on parameters that are automatable.

The AI Knob Section allows you to control parameters via the AI knob.

AI KNOB
Controls the VST 3 plug-in parameters, emulates the mouse wheel, for example, for 
scrolling, and allows you to edit a focused numeric field. To control a parameter with 
the AI knob, move the mouse cursor over the parameter that you want to control, and 
move the AI knob. You can activate/deactivate the emulation of the mouse wheel and 
the editing of the focused numeric field in the Options tab.
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LOCK
When the mouse cursor points to a parameter, press LOCK to control this parameter, 
regardless of the position of the mouse cursor.

CUBASE READY Indicator

The CUBASE READY indicator has no function in WaveLab Elements.

Foot Switch Section

The foot switch has the same function as Shift . Press and hold the foot switch while turning the 
AI knob to fine-tune parameters.

Setting Up Your System
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WaveLab Elements Concepts

We recommend that you familiarize yourself with the general concepts of WaveLab Elements, to 
ensure the highest possible efficiency when using the application.

RELATED LINKS
General Editing Rules on page 33
Basic Window Handling on page 33

General Editing Rules
The common editing operations apply to any Steinberg product.

● To select and move interface items, and to select ranges, click and drag with the mouse.

● Use the keys of your computer keyboard to enter numeric values and text, to navigate lists 
and other selectable interface items, and to control the transport functions.

● Common operations like cutting, copying, pasting, or selecting multiple items can be 
performed using standard keyboard shortcuts.

NOTE

The behavior of your product is also governed by your preference settings.

RELATED LINKS
WaveLab Elements Concepts on page 33

Basic Window Handling
WaveLab Elements adheres to the basic conventions for the Windows/macOS interface, which 
means that standard Windows/macOS procedures apply.

RELATED LINKS
WaveLab Elements Concepts on page 33

Selecting Audio
Almost all types of editing and processing that you perform in WaveLab Elements take effect on 
an audio selection. There are numerous ways to make an audio selection.

● To select the entire audio file, double-click it.

● To select an audio file that contains markers, triple-click it.

RELATED LINKS
Selecting a Range by Dragging on page 34
Selecting Channels in Audio Files on page 35
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Selecting a Range by Dragging
The standard way to select a range in the Audio Editor or in the Audio Montage window is to 
click and drag.

CHOICES
● To select a range, drag all the way to the left or right side of the Audio Editor or the Audio 

Montage window.
The waveform scrolls automatically, allowing you to select larger sections than what can be 
shown in the wave window. The speed of the scrolling depends on how far from the window 
edge you are.

● To resize a selection range horizontally or vertically in the Audio Editor, click and drag the 
selection box.

● To resize a selection range vertically in the Audio Montage window, click and drag the 
selection box.

RELATED LINKS
Selecting Audio on page 33
Audio Editor Window on page 115
Audio Montage Window on page 196

Audio Range Selection in an Audio File
You can edit, process, or play back selections of an audio file.

● To access the audio range selection options, in the Audio Editor, select the Edit tab.

The following selection options are available in the Time Selection section:

All
Selects the entire waveform.

Toggle
Switches the selection range on/off.

Extend
Opens a menu that allows you to choose from the following options for creating or 
extending selection ranges:

● Extend to Start of File extends the selection to the start of the audio file. If there 
is no selection, a selection is created from the edit cursor position.

● Extend to End of File extends the selection to the end of the audio file. If there is 
no selection, a selection is created from the edit cursor position.
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● Extend to Previous Marker extends the left edge of the selection to the nearest 
marker to the left or the start of the audio file. If there is no selection, a selection is 
extended to the previous marker position.

● Extend to Next Marker extends the right edge of the selection to the nearest 
marker to the right or the end of the audio file. If there is no selection, a selection 
is extended to the next marker position.

● Extend to Cursor extends the selection to the edit cursor position.

● From Start of File Until Cursor selects the range between the start of the audio 
file and the edit cursor position.

● From Cursor to End of File selects the range between the edit cursor position and 
the end of the audio file.

● From Cursor to Previous Marker selects the range between the edit cursor 
position and the previous marker or the start of the audio file.

● From Cursor to Next Marker selects the range between the edit cursor position 
and the next marker or the end of the audio file.

● Shift Selection to the Left moves the selection lengthwise to the left.

● Shift Selection to the Right moves the selection lengthwise to the right.

● From Playback Position to End creates a selection range from the playback 
position to the end of the selection, or to the end of the file, if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● From Start to Playback Position creates a selection range from the playback 
position to the start of the selection, or to the start of the file, if there is no 
selection. If playback is not active, the position of the edit cursor is used.

● Double Selection Length doubles the length of the current selection range.

● Halve Selection Length reduces the length of the current selection range to 50% 
of the original length.

Channels
Opens a menu, where you can choose from the following options:

● Extend to All Channels extends the current selection range to all channels.

● Left Channel Only reduces the current selection range to the left channel.

● Right Channel Only reduces the current selection range to the right channel.

Regions
Opens a menu, where you can choose from the following options:

● Loop Region selects the range between the two loop markers that encompass the 
edit cursor.

● Generic Region selects the range between the two generic markers that 
encompass the edit cursor.

RELATED LINKS
Audio Editor on page 46

Selecting Channels in Audio Files
In the Audio Editor, you can select individual channels, both channels of a stereo file, or channel 
clusters of a multichannel audio file. This allows you to apply an operation to one channel only, to 
both channels of a stereo file, or to channel clusters of a multichannel file.
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CHOICES
● Which channel is selected when you click in the Waveform window of the Audio Editor 

depends on where you click.
The edit cursor shows which channel is selected. The mouse pointer indicates which channel 
is affected.

● To select the left channel, click the upper half of the left channel.

● To select both channels, click the middle area between the left and the right channel.

● To select the right channel, click the lower half of the right channel.

● To switch from selecting all channels to selecting individual channels, and vice versa, when 
you click in the Audio Editor, click Toggle Channel Selection Mode to the left of the 
timeline.

● To move the edit cursor to the next/previous channel, press Alt - Page Down  or Alt -
Page Up .

RELATED LINKS
Selecting Audio on page 33
Moving the Selection Range to Other Channels on page 37
Audio Editor Window on page 115
Playing Back Focused Audio Channels on page 107
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Quantizing Audio Selections based on Time Ruler Marks
In the Audio Editor, you can make audio selections snap to time ruler marks and quantize the 
audio selection at the same time.

PREREQUISITE
You have set the time ruler to the desired unit; for example, to Bars and Beats or Samples.

PROCEDURE

1. Zoom in or out to display the audio to be quantized.

2. Hover the mouse over the time ruler.

3. Press Alt/Opt .

The mouse pointer turns into the square brackets symbol .

4. Click and drag to select an audio range.

NOTE

This feature is available anytime, and it is independent of the snapping options.

We recommend activating the Time Ruler Marks option in the Magnets menu of the Audio 
Editor, so that snapping is enabled. You can access it via Edit > Snapping > Magnets.

RELATED LINKS
Magnets Menu on page 119
Edit Tab (Audio Editor) on page 123
Time Ruler and Level Ruler on page 55

Moving the Selection Range to Other Channels
You can move the selection range that you have made for a channel to all channels or to another 
channel.

PROCEDURE

1. In the Waveform view of the Audio Editor, select a range.

2. Do one of the following:

● On the Edit tab, in the Time Selection section, click Channels, and select Extend to All 
Channels, Left Channel Only, or Right Channel Only.

● In the channel control area, click the channel to which you want to move the selection 
range.
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● To extend the selection range from its original channel cluster vertically to other channel 
clusters, Shift -click the channel cluster to which you want to extend the selection range.

● To move the selection range to the next/previous channel via key commands, press 
Alt - Page Down  or Alt - Page Up .

● To move the selection range to another channel via the mouse, press Ctrl/Cmd - Shift , 
and drag the selection to another position.

RELATED LINKS
Selecting Channels in Audio Files on page 35
Channel Control Area on page 118
Audio Editor Window on page 115

Selecting in the Overview of the Audio Editor
The ranges that you select in the overview of the Audio Editor also apply to the main view.

PROCEDURE

● In the Waveform view of the Audio Editor, hold down Ctrl/Cmd , and click and drag in the 
overview.

RELATED LINKS
Audio Editor Window on page 115

Moving a Selection Range
If a selection range has the correct length but the wrong position, you can move it.

PROCEDURE

1. In the Waveform view of the Audio Editor, hold down Ctrl/Cmd - Shift .

2. Click in the middle of the selection, and drag to the left or to the right.

RELATED LINKS
Audio Editor Window on page 115
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Extending and Reducing the Selection
You can resize a selection range in the Audio Editor or in the Audio Montage window.

To extend/reduce the selection, you have the following options:

Using the Mouse and Key Commands

● To extend the selection, select a range, Shift -click outside the selection range, and drag to 
the left/right. You can also click and drag the edges of the selection range to the left/right.

● To extend the selection to the previous/next boundary (marker or start/end of file), press 
Shift , and double-click the non-selected area between the boundaries.

Using Key Commands

● To move the start or end of a selection in the Waveform view of the Audio Editor to the 
left or right, hold down Shift , and press the Left Arrow / Right Arrow . To move it in bigger 
steps, hold down Shift , and press Page Up  or Page Down .

● To extend a selection to the previous or next boundary in the Waveform view of the Audio 
Editor (marker or start/end of the audio file), hold down Ctrl/Cmd - Shift , and press the 
Left Arrow  or Right Arrow .

Deleting Selections
There are several options for deleting a selected range.

Audio Editor

The following options can be found on the Edit tab in the Cut Copy Paste section.

Crop
Removes the data outside the selection.

Delete
Removes the selection. The audio to the right of the selection is moved to the left to fill 
the gap.

Audio Montage Window

The following option can be found on the Edit tab, in the Removal section.

Erase Selected Range
Erases the clip parts inside the selection range on the active track, without filling the 
gap.

Delete Selected Clips/Delete Selected Range
If there is a selection range, the clip parts inside the selection range on the active track 
are deleted, and the right section of the clips is moved to the left, to fill the gap.

If there is no selection, the selected clips are deleted.
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Value Editing
In various areas of the application, you can edit numerical values by using a combination of text 
fields and dials.

Values are sometimes composed of several elements, for example, 12  mn 30 sec 120 ms. You can 
edit values by one of the following methods:

● To change a value, click in a value field, and type in a new value, or click the small arrows in 
the value field.

● To change the value by one unit at a time, press Up Arrow  or Down Arrow .

● To change the value using the mouse wheel, position the mouse cursor over a value, and use 
the mouse wheel, or use the AI knob of your MIDI controller.

● To change the value with the mouse, click a value, and drag the mouse up or down.

● To jump to the maximum and minimum values, press the Home  or End  key, respectively.

● To move from one element of the value to another, press Left Arrow  or Right Arrow .

Sliders
In various places in WaveLab Elements, you can change parameters and the respective values via 
slider controls.

To adjust a value via a slider, you have the following options:

● Position the mouse over the slider, and use the mouse wheel without clicking. Hold 
Ctrl/Cmd  while using the mouse wheel to scroll faster. This modifier also applies to the 
zoom wheels.

● To move a slider, click and drag it.

● To move the slider handle to a specific position, click the slider at the position.

● To move the slider handle in smaller steps, right-click, or click below the handle. Keep the 
mouse button pressed to automatically step to the next value.

● To reset the slider to the default value, if available, Ctrl/Cmd -click the slider, or click using 
the middle mouse button, or double-click the handle.

RELATED LINKS
WaveLab Elements Concepts on page 33

Renaming Items in Tables
You can rename items in tables in the Markers window and in the Album window.

● To rename an item, double-click it, or select it. Press Return , and enter the new name.

● To rename the previous item, press the Up Arrow . This moves the focus to the previous 
item, while staying in edit mode.

● To rename the next item, press the Down Arrow . This moves the focus to the next item, 
while staying in edit mode.

RELATED LINKS
Markers Window on page 320
Album Window on page 276
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Tab Groups
With tab groups, you can view the content of different files, tool windows, or meters at the same 
time, without having to navigate through different windows. Each tab group has its own content 
and tab bar.

You can have two file tab groups.

Empty File Tab Groups

File Tab Groups with Audio Montages

RELATED LINKS
Creating File Tab Groups on page 41
Using Tab Groups on page 42

Creating File Tab Groups

PROCEDURE

1. In the top right of a file tab window, open the Tab Group pop-up menu.
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2. Select Create a Tab Group (Split Vertically) or Create a Tab Group (Split Horizontally).

RELATED LINKS
Tab Groups on page 41
Using Tab Groups on page 42

Creating File Tab Groups in Empty Tab Groups

PROCEDURE

● In the top right of an empty file tab group, click Create a Tab Group (Split Vertically) or 
Create a Tab Group (Split Horizontally).

RELATED LINKS
Tab Groups on page 41
Using Tab Groups on page 42

Using Tab Groups
The Tab Group button in the top right corner of each tab window allows you to maximize, move, 
and close tab groups. You can use tabs in different ways and for different purposes, depending 
on the type of window.

Tool Window Tab Groups

● To hide a tool window tab group, open the Tool Window Tab Group Options pop-up menu, 
and select Hide All.

● To reorder tabs in a tab group, drag the tab horizontally to a new position on the tab bar.

● To dock the tab group to another location, open the Tool Window Tab Group Options 
pop-up menu, and select Dock Tab Group Elsewhere. Now you can select where to dock the 
tab group.

File Tab Groups

● To close a file tab group, click the Tab Group button, and select Hide All.

● To reorder tabs in a tab group, drag the tab horizontally to a new position on the tab bar.

● To move a tab to another project, drag the tab to another project.

● To paste the content of a tab into an audio file, drag the tab onto the waveform. The tab is 
inserted at the cursor position.

● To maximize the active file tab group, open the File Tab Group Options pop-up menu, and 
select Hide Other File Tab Groups.

To show all file tab groups, open the File Tab Group Options pop-up menu, and select Show 
Other File Tab Groups.

You can also double-click the file tab header of a tab group to show/hide other file tab 
groups.
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RELATED LINKS
Tab Groups on page 41
Creating File Tab Groups on page 41

Peak Files
A peak file (extension .gpk) is automatically created by WaveLab Elements each time an audio 
file is modified or opened in WaveLab Elements for the first time. The peak file contains 
information about the waveform and determines how it is drawn in the Audio Editor or in the 
Audio Montage window.

Peak files reduce the time it takes to draw the corresponding waveform.

RELATED LINKS
Rebuilding or Updating Peak Displays on page 43

Rebuilding or Updating Peak Displays
WaveLab Elements automatically updates peak files when the peak file is older than the audio 
file. If, for any reason, the audio file is not automatically updated, you can force a rebuild of the 
peak file in the Audio Editor or update the peak files manually in theAudio Montage window.

PROCEDURE

1. Select the View tab.

2. In the Peaks section, do one of the following:

● In the Audio Editor, click Rebuild Display.

● In the Audio Montage window, click Update Peak Files.

RELATED LINKS
Peak Files on page 43
View Tab (Audio Editor) on page 121

Ancillary Files
Ancillary files (extension .vs) contain view settings for audio files.

Ancillary files can enhance the speed and efficiency of your editing workflow, but they are not 
essential. Deleting them does not result in any data loss, as they are automatically regenerated 
when required.

Among others, the following view settings can be included in ancillary files:

● Window size and position

● Zoom level

● Scroll position

To specify where to save ancillary files, select File > Preferences > Audio Files, and choose an 
option in the Location of Associated Files section of the File tab.

RELATED LINKS
Master Section Presets on page 314
File Tab (Audio Files Preferences) on page 413
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Processing Precision
WaveLab Elements can load audio samples in many formats. Internally, it processes them as 
64-bit float samples.

Mixing inside WaveLab Elements is also done in 64-bit float. 32-bit PCM samples can be 
transferred to 64-bit float and back.

Plug-ins are processed in 64-bit float by default. You can also set the plug-in processing to 32-bit 
float.

You can set up the processing precision for plug-ins and for temporary files via the Audio tab of 
the Global Preferences.

NOTE

Processing in 64-bit float results in double precision but slightly longer processing times than 
32-bit float.

Temporary files in 64-bit float are processed with double precision but take longer to read and 
write than 32-bit float, and their file size is twice as big.

RELATED LINKS
Temporary Files on page 73
Audio Tab (Global Preferences) on page 408

EBU Loudness Standard R-128
The EBU loudness recommendation R-128 establishes well-defined methods to measure 
loudness, dynamics, and peak values, and also defines reference values to achieve for these 
measurements. Though the reference values are intended for the broadcast world, the 
measurement methods are helpful in any application dealing with audio and loudness control.

WaveLab Elements supports these audio measurements for metering, audio analysis, and 
processing in many places.

Loudness Measurement

Loudness measurement takes the frequency sensitivity of the human ear to loudness levels into 
account. There are three types of measurements:

● Integrated loudness, also called program loudness, establishes the average loudness of an 
audio piece. This measurement uses a gating method to ignore long periods of silence.

● Short-term loudness measures the loudness once a second, on an audio block of three 
seconds. This provides you with information about the loudest audio passages.

● Momentary loudness measures a range of 400 ms of audio at intervals of 100 ms. This 
provides you with instantaneous feedback on the loudness.

Loudness Range

The loudness range measurement serves to establish the dynamics of the audio signal. It reports 
the ratio between the loudest and the quietest (but non-silent) sections. The audio is divided 
into small blocks. There is one audio block every second, and each block lasts three seconds. 
Analyzed blocks overlap.

The top 10% of the quiet blocks and the top 5% of the loud blocks are excluded from the 
final analysis. The calculated loudness range is the ratio between the loudest and the quietest 
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remaining audio blocks. This measurement helps you to decide if and how much compression or 
expansion to apply to the audio.

True Peaks

When a digital signal is converted to an analog signal, EBU R-128 recommends measuring an 
estimation of the real peaks, rather than relying on digital peaks, to avoid clipping and distortion. 
This is accomplished by over-sampling the signal four times, while retaining the peak values.

Naming and Units

EBU R-128 proposes the following naming and unit conventions:

● A relative measurement, such as a value relative to a reference level:

“LU” as “Loudness Unit” (1 LU is 1 dB).

● An absolute measurement, “LUFS” as “Loudness Unit Full Scale”. 1 LUFS corresponds to 1 dB 
in the AES-17 scaling.

When WaveLab Elements relates to the EBU R-128 loudness, it uses these units rather than dB.

RELATED LINKS
Loudness Normalizer on page 180
Audio Editor Only: Global Analysis on page 165
Formats Tab (Global Preferences) on page 409

Resetting Default Answers
In WaveLab Elements, you can set some dialogs and warning messages to Do not show again. 
To show these dialogs and messages again, you must reset the default answers.

PROCEDURE

1. Select File > Preferences > Global.

2. Click Options.

3. Click Reset Default Answers.

RESULT
All message box options are reset to their default settings.

RELATED LINKS
Options Tab (Global Preferences) on page 410
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Workspace Window

The Workspace window provides a range of editing and playback environments whose functions 
are tailored to the specific purposes of particular file types.

WaveLab Elements allows you to choose from different editors and windows, designed to 
accommodate different needs and serving different purposes:

● The Audio Editor for viewing and editing audio files.

● The Audio Montage window, a non-destructive editing environment for assembling and 
editing audio clips on tracks.

You can customize the Workspace window to suit your needs and your workflow.

Elements of the Workspace Window

The Workspace window contains the following elements:

● A menu bar

● A set of tool windows. Their availability depends on the file type you are working on. The tool 
windows can be activated/deactivated individually.

● Tab groups to host the files to edit. You can move the content of a tab to another tab, create 
a new empty tab, display the file path, and access other functions by right-clicking.

RELATED LINKS
Audio Editor on page 46
Audio Montage on page 46

Audio Editor
The Audio Editor provides tools and functions for sample-accurate audio editing, high-quality 
analysis, and processing.

The Audio Editor includes various metering tools.

RELATED LINKS
Audio Editor Window on page 115

Audio Montage
In the Audio Montage window, you can assemble audio clips to create a montage. You can 
arrange, edit, and play back clips on stereo or mono tracks.

Features include track- and clip-based effects, volume and pan automation, and various fade and 
crossfade functions.

You can place any number of clips on an audio track. A clip represents a reference to a source 
audio file on your hard disk, as well as to the start and end positions in the file. Editing clips in an 
audio montage is non-destructive; that is, the original audio files are unaffected by it.
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The Audio Montage window provides you with a graphical representation of the clips on tracks. 
It enables you to view, play back, and edit the tracks and clips.

RELATED LINKS
Audio Montage on page 194

Tool Windows
WaveLab Elements offers various tool windows that allow you to view, analyze, and edit your 
audio.

Generally, the content of a tool window is synchronized with the active file, with the exception of 
the audio meters, which display the audio file being played back. Tool windows can be docked 
and undocked, and saved in your custom layouts. Some tool windows are only available for 
specific file types.

You can access the tool windows via the Tool Windows menu.

RELATED LINKS
Opening and Closing Tool Windows on page 47

Opening and Closing Tool Windows
You can close tool windows that are not relevant for your project, or you can open additional tool 
windows.

● To open a tool window, select Tool Windows, and choose a tool window.

● To close a docked tool window, right-click the tool window tab, and select Hide.

● To close an undocked tool window, click its X button.

RELATED LINKS
Tool Windows on page 47

Docking and Undocking Tool Windows and Meter Windows
Tool windows and meter windows can be used as docked windows, as floating windows, or as 
slide-out windows. You can freely drag around the windows and dock them to various locations.

● To undock a tool window or a meter window, drag the corresponding tab to another 
position.

Now the tool window or meter window is a floating window, which you can freely move 
around.

● To dock a tool window or a meter window, click and hold the caption bar, or click the 
Options button to the right of the caption bar, and select Dock Tab Group Elsewhere.

NOTE

Yellow symbols indicate locations for docked windows.

Pink symbols indicate locations for slide-out windows.

Drag the window to one of the locations.
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● To dock a floating tool window or a meter window to its last docked position, click the 
Options  button to the right of the caption bar, and select Dock to Last Place Again.

RELATED LINKS
Slide-Out Windows on page 49

Hiding the Caption Bar in Floating Meter Windows
To save screen space, you can automatically hide the caption bar of floating meter windows, 
when the window is not the active window. You can adjust the setting for each individual floating 
window.

PROCEDURE

1. In a floating meter window, click the Options button at the top right of the window.

2. Select Auto Caption Bar.

Workspace Window
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Slide-Out Windows
Slide-out windows are hidden in the frame of the Workspace window. When you hover the 
mouse pointer over the window name, the window slides out. It is hidden again when you click 
anywhere else.

Slide-out window tab

An open slide-out window

File Tab
The File tab is the control center of WaveLab Elements.

The File panel is where you save, open, render, or import audio files or audio montages. It also 
gives you detailed information about your files and allows you to set up the WaveLab Elements 
preferences.

Workspace Window
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Info
Provides information about the active file and allows you to edit the audio properties of 
audio files and audio montages.

New
Allows you to create audio files or audio montages. You can create new files or use a 
template.

Open
Allows you to open audio files or audio montages, to revert to saved files, and to open 
audio montages in Safe Mode.

You can also open files that you have previously copied to the clipboard in the File 
Explorer/macOS Finder.

Import
Allows you to open different file formats. The following formats are supported:

● Audio File to Montage

● Video

● Unknown Audio

Allows you to specify how WaveLab Elements interprets the format of the audio file 
that you want to open.

● Audio CD

Save As
Allows you to save the active file or the project. You can specify the name, file format, 
and location. You can also save a copy of the active file.

Save All
Allows you to save all changed files of your project at the same time. The file list gives 
you an overview of all files that have been changed.

You can use the filter to show all changed files, only audio files, or only audio 
montages.

Render
Allows you to render the active file or audio montage, the active track, a range of an 
active video clip, or a specific marked audio region.

Podcast
Allows you to publish podcasts.

Workspace Window
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Preferences
Allows you to view and change the preferences of WaveLab Elements. You can set up 
the preferences for the following parts of WaveLab Elements:

● Global

● Audio Connections

● Shortcuts

● Plug-ins

● Remote Devices

● Folders

● Audio Files

● Audio Montages

Tools
Allows you to access the following tools:

● Batch Conversion

RELATED LINKS
Info Dialog on page 51
Configuring WaveLab Elements on page 405
Special File Format Dialog on page 150

Info Dialog
The Info dialog provides information about the active file and allows you to edit the audio 
properties of audio files and audio montages.

● To access the Info dialog, select the File tab, and click Info.

Depending on the selected file, different information and options are available.

Name
Displays the name, file extension, and file location of the active file. You can edit these 
attributes.

File Properties
Displays the size, date, and file format of the active file.

Workspace Window
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Audio Properties
For audio files, this displays the Channel Configuration, the Sample Rate, and the Bit 
Depth of the active file.

For audio montages, this displays the Channel Configuration and the Sample Rate of 
the active file.

You can edit these attributes.

Sample Attributes (audio files only)
Displays the musical attributes tune, key range, and velocity range.

Metadata
Displays the metadata of the active file or the file that you have selected in the File 
Browser window.

Copy to Clipboard
Opens a menu from which you can select which information about the active file you 
want to copy to the clipboard.

Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the active file.

Delete
Deletes the active file.

RELATED LINKS
File Browser Window on page 69

Command Bar
The command bar at the top of the editor windows allows you to create, open, and save files, and 
to undo/redo changes.

Open Startup Assistant
Opens the Startup Assistant window, which is also opened on starting the application.

New
Allows you to create an audio file or an audio montage. You can create new files or use 
a template.

Open
Allows you to open an audio file or an audio montage.

Save
Saves the active file.

Save As
Allows you to save the active file. You can specify the name, file format, and location. 
You can also save a copy of the active file.

Trigger Cubase/Nuendo Update
Updates the Cubase/Nuendo project if the active file was opened via the Edit in 
WaveLab option.

Undo
Allows you to undo changes.
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Redo
Allows you to redo changes that were undone.

Navigate Backwards/Navigate Forwards
In the Audio Editor and in the Audio Montage window, this allows you to navigate 
to the previous/next cursor position, zoom factor, or selection range without undoing/
redoing the edit operation.

Customize Command Bar
Allows you to select the buttons to be displayed on the command bar.

Maximize Window
Maximizes the window. To restore the window size, click the button again.

Layout Options
Allow you to determine the position of the command bar and the transport bar.

RELATED LINKS
WaveLab Exchange on page 380

Status Bar
The status bar at the bottom of the Audio Editor and the Audio Montage window shows 
information about the active window using the units specified for the rulers.

The information displayed on the status bar is continuously updated, based on the movement of 
the cursor and on your audio selections.

Time/Level (dB)
Displays the time of the audio file at the mouse cursor position. In the Audio Editor, it 
also displays the level.

The value in brackets shows the time from the edit cursor position to the mouse cursor 
position.

Synchronize Cursor

● Left-clicking this button (key command: !) synchronizes the playback cursor with 
the edit cursor; that is, while audio is being played back, the edit cursor is moved 
to the position of the playback cursor.

If the specified position is currently not in view, WaveLab automatically scrolls to 
the position.

In the Audio Montage window, this feature activates the clip that is located at this 
position, if any.

As a result, if the clip plug-in chain window is open, the plug-ins of the activated 
clip are displayed and synchronized.

● Right-clicking this button allows you to edit the edit cursor position by adjusting 
the values in the corresponding dialog.

Workspace Window
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NOTE

The editing unit that is used in the dialog corresponds to the unit that is set for the 
time ruler.

Audio Selection Indicator (Audio Editor)/Audio Range Indicator (Audio Montage)
In the Audio Editor, this displays the length of the current selection, or the total length 
of the audio file if no selection has been made.

In the Audio Montage window, this displays the length of the audio selection if a clip is 
selected, or the size of the audio montage.

If you have zoomed in, you can right-click the indicator to display the selected audio 
range, the active clip, or the whole file. Left-click the indicator to open the Range 
Selection dialog, where you can define or refine a selection.

Sampler Key Indicator (Audio Editor only)
Indicates the key of the current audio file (if defined). Click the indicator to open the 
Sample Attributes window.

Zoom Indicator
Displays the current zoom factor.

● To open a pop-up menu that allows you to set additional parameters for zooming, 
click the indicator.

● To open the Zoom Factor dialog that allows you to edit the zoom factor, right-click 
the indicator.

Audio File Properties/Audio Montage Properties
In the Audio Editor, this displays the bit depth and the sample rate. It also indicates 
whether the audio file is mono or stereo. Click the indicator to open the Audio 
Properties dialog.

In the Audio Montage window, this displays the sample rate of the audio montage. 
Click the indicator to open the Sample Rate dialog.

Bypass Master Section
If this option is deactivated, the Master Section is ignored during playback. However, 
rendering still takes all plug-ins into account.

Background Information
The status bar shows the progress of some background operations, such as rendering 
an effect. The operation can be paused or canceled using the corresponding buttons.

RELATED LINKS
Time Ruler and Level Ruler on page 55

Context Menus
WaveLab Elements offers various context menus, which contain commands and/or options 
pertaining to the active window.

Context menus appear when you right-click in specific areas.

Workspace Window
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TIP

Most commands and options that you can find in context menus are also accessible via other 
control elements of the application, such as windows, dialogs, or main menus. Context menus 
are mainly intended to speed up your workflow by allowing you to access the corresponding 
features more quickly.

However, some options are exclusively available in context menus. When looking for a specific 
feature, right-click the active window to check if it provides a context menu.

Context menu in the Audio Montage window

RELATED LINKS
Time Ruler and Level Ruler on page 55

Time Ruler and Level Ruler
Both in the Audio Editor and in the Audio Montage window, you can display a time ruler. In 
addition to this, a level ruler is available in the Audio Editor.

Time Ruler

Workspace Window
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Level Ruler (Audio Editor only)

Level Ruler in the Audio Editor

RELATED LINKS
Audio Montage Window on page 196
Time Ruler and Level Ruler Options on page 56
Time Format Dialog on page 59

Time Ruler and Level Ruler Options
In the Audio Editor, you can specify a time and level (amplitude) format for each individual ruler. 
In the Audio Montage window, you can define a format for the time ruler display.

RELATED LINKS
Time Ruler and Level Ruler on page 55
Time Ruler Menu on page 56
Level Ruler Menu (Audio Editor only) on page 58

Time Ruler Menu
The time ruler menu allows you to set up the time ruler display, such as the timecode and the 
time format.

● To open the time ruler menu, right-click the time ruler.

Timecode
Displays frames per second for various SMPTE timecode types and for CD resolution.

You can specify the timecode type in the Time Format dialog.

Clock
Displays time units. You can set additional parameters for the time units in the Time 
Format dialog.
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Samples
Displays positions based on the number of samples. The number of samples per 
second depends on the sample rate of the audio file. For example, at 44.1 kHz, there 
are 44100 samples per second. You can set additional parameters for the samples in 
the Time Format dialog.

Bars and Beats
Displays bars and beats. You can set additional parameters for bars and beats in the 
Time Format dialog.

File Size (Audio Editor only)
Displays positions in megabytes. Decimals represent kilobytes.

(Show) Grid
Displays a grid in the Audio Editor or in the Audio Montage window, aligned with time 
ruler marks; that is, the major ticks on the time ruler.

● In the Audio Editor, you can apply the setting for the main view and the overview 
individually.

● In the Audio Montage window, you have three further options:

● Hide

● Show in the Background

● Show Over Clips

Hide Show in the Background Show Over Clips

NOTE

This option is independent of the Time Ruler Marks setting in the Snapping section, 
but the alignment is based on the same concept.

Time Format
Opens the Time Format dialog, which allows you to edit the appearance of the time 
ruler formats.

Save Current Settings as Default
If this option is activated, the time ruler uses the current time format in all new Audio 
Editor or Audio Montage windows.

Set Ruler’s Origin to Start of File
If this option is activated, the ruler’s zero position is set to the beginning of the first 
sample.

Set Ruler’s Origin at Cursor
If this option is activated, the ruler’s zero position is set to the current edit cursor 
position.
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RELATED LINKS
Time Ruler and Level Ruler on page 55
Time Format Dialog on page 59
Level Ruler Menu (Audio Editor only) on page 58

Level Ruler Menu (Audio Editor only)
The level ruler menu allows you to set up the level format of the level ruler.

● To open the level ruler menu, right-click the level ruler in the Audio Editor.

dB
Sets the level format to decibels.

+-100%
Sets the level format to percentage.

Normalized +1/-1
Sets the level format to a ruler gradation corresponding to 64-bit float audio.

16-bit Range
Sets the level format to a ruler gradation corresponding to 16-bit audio.

24-bit Range
Sets the level format to a ruler gradation corresponding to 24-bit audio.

Save Current Settings as Default
If this option is activated, the level ruler uses the current level format in all new Audio 
Editor windows.

RELATED LINKS
Time Ruler and Level Ruler on page 55
Time Ruler Menu on page 56

Working with a Meter-Based Display
If your working material is tempo-based, you can select the meter format (bars, beats, and ticks) 
for the ruler legend. This makes it easier to find musically related cutting points.

PROCEDURE

1. In the Audio Editor or in the Audio Montage window, right-click the time ruler, and select 
Bars and Beats.

2. Right-click the time ruler, and select Time Format.
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3. On the Bars and Beats tab, set Time Signature and Tempo to values that match your audio 
file.

4. Set Ticks per Quarter Note to a number that you feel comfortable with.

This can be the same value that is used by your MIDI sequencer, for example.

5. Click OK.

RELATED LINKS
Time Ruler and Level Ruler on page 55
Time Format Dialog on page 59

Setting the Edit Cursor Position
Many operations, such as playback and selection, depend on the current edit cursor position. 
For example, playback often starts at the edit cursor position. The current edit cursor position is 
indicated by a vertical flashing line.

There are various ways to move the edit cursor:

● Click anywhere in the Audio Editor, the Audio Montage window, or the time ruler. After 
making a selection, click the time ruler to prevent deselecting.

● Click and drag in the time ruler.

● Use the transport controls.

● In the Audio Editor or in the Audio Montage window, select the View tab, and use the 
options in the Cursor section.

● Use the cursor keys.

● Double-click a marker.

RELATED LINKS
Time Ruler and Level Ruler on page 55
Time Format Dialog on page 59

Time Format Dialog
In the Time Format dialog, you can customize the time format of the ruler. The time format of 
the ruler is also used in various time fields, for example, the status bar and some dialogs.

● To open the Time Format dialog, right-click the ruler in the Audio Editor or in the Audio 
Montage window, and select Time Format.

In the Audio Editor, you can set different time formats for the overview display and the main 
display.

Workspace Window
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Timecode Tab

On this tab, you can configure the appearance of the Timecode.

Frames per Second
Lists standard frame rates. From the pop-up menu, select Other to enter a custom 
frame rate. You can also choose which frames or units to display.

Show Absolute Frames
Shows the time format as a number of frames, without other time elements.

Show Quarter Frames
Adds the quarter frame number to the time format.

Show Hundredth Frames
Adds the number of a hundredth of a frame to the time format.

Show Units
Adds time units to the time format of the ruler.

Clock Tab

On this tab, you can configure the appearance of the Clock ruler.

Show Units
Adds time units to the time format of the ruler.

Compact
Shows the time without unit indicators.

Bars and Beats Tab

On this tab, you can configure the appearance of the Bars and Beats ruler.

Time Signature
Allows you to edit the time signature used to display the time represented as a musical 
notation.

Tempo
Allows you to edit the tempo used to display the time represented as a musical 
notation.

Workspace Window
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Ticks per Quarter Note
Allows you to edit the number of ticks per quarter note. These are used to display 
times that are compatible with your sequencer.

Show Ticks
Allows you to show/hide ticks on the Bars and Beats ruler.

RELATED LINKS
Time Ruler and Level Ruler on page 55

Managing Tabs in the Audio Editor / Audio Montage Window
A tab that is situated in the Audio Editor or the Audio Montage window is a container for a file 
in WaveLab Elements. You can open several tabs, but only one can be active at a time. The Tabs 
context menus offer tab-related options.

File Tabs

The following options are available when you right-click a file tab.

Create Audio Montage
Allows you to select From Current Audio File to create an audio montage with the 
current audio file as a clip.

Add to
Allows you to add the active file to another editor.

Close
Closes the active tab.

Close All But This
Closes all files but the active file.

Close All Audio Files
Closes all audio files.

Info
Displays information about the active file.

Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the file.

Copy to Clipboard
Opens a menu, from which you can select which information about the file you want to 
copy to the clipboard.

Recent Files
Allows you to open recently used files.

RELATED LINKS
Closing Files on page 65
Creating Audio Montages from an Audio File on page 213
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Activating Full Screen Mode
You can use WaveLab Elements in full screen mode.

PROCEDURE

● Select Workspace > Full Screen.

Resetting the Default Workspace Layout

PROCEDURE

● Select Workspace > Reset Default Layout.

Workspace Window
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File Handling

WaveLab Elements offers you many options to handle your files. For example, you can rename 
files from within WaveLab Elements or save files in various ways.

RELATED LINKS
Opening Files via the File Tab on page 63
Saving Files on page 65
File Browser on page 68

Opening Files
WaveLab offers multiple options for opening files, either before or after starting the application.

You can open one file or several files at a time

● via the Startup Assistant

● via the File tab

● via the File Explorer/macOS Finder

● from the clipboard

● via drag and drop

Opening Files via the Startup Assistant
You can open recently used files or navigate to files to be opened via the Startup Assistant.

PROCEDURE

1. Start WaveLab.

2. In the Startup Assistant window, do one of the following:

● To open a recently used file, select Recent, select a file type; for example, Audio File. 
Choose a file from the Recently Used Files list below, and double-click to open it.

TIP

You can narrow down the list entries by entering a part of the file name into the Filter 
entry field.

● To navigate to a file in your system, click Browse, select Audio File from the pop-up 
menu. Navigate to the file, and click Open.

Opening Files via the File Tab
You can open one file or several files at a time via the File tab.

PROCEDURE

1. Select File > Open.
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2. Select a file type; for example, Audio File.

3. Choose from the following options:

● Click Browse, navigate to the files that you want to open via the File Browser, and select 
them.

● Click Recent Files, and select one or several files from the list.

4. Click Open in the lower right corner.

RESULT
If you selected a single file, it is opened.

If you selected more than one file, the selected files are opened in separate file tabs.

RELATED LINKS
Closing Files on page 65
Saving Files on page 65
Opening Files from the Clipboard on page 64
Automatically Opening Files in a Dedicated Tab Group on page 65

Opening Files from the Clipboard
You can open files that you have previously copied to the clipboard in the File Explorer/macOS 
Finder.

PROCEDURE

1. In the File Explorer/macOS Finder, copy the files to the clipboard.

2. Select File > Open.

3. Click Open Files from Clipboard.

RESULT
The files are opened in new file tabs.

Starting WaveLab by Opening Files
Using drag and drop or the File Explorer/macOS Finder, you can select files that you want to 
open in WaveLab prior to starting the application.

Do one of the following:

● Select one or several files in your system. Right-click it/them, and choose Open with. Select 
WaveLab.

● Drag one or several files onto the WaveLab icon on your desktop.

RESULT
WaveLab is started, and the file is/the files are opened in the application.

RELATED LINKS
Display Tab (Global Preferences) on page 407
Opening Files on page 63
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Automatically Opening Files in a Dedicated Tab Group
You can specify a file type for each tab group. Files that open after rendering, audio files that 
you open from an audio montage, or files that you open via the File Explorer/macOS Finder are 
automatically opened in the corresponding tab group for this file type.

● To specify a precedented file type for a tab group, click File Tab Group Options at the 
header of a tab group, and select a file type.

Closing Files
You can close a single file, multiple files, or all files but the selected one by closing the file tabs.

CHOICES
● To close a file tab, click the X button of the corresponding tab, or press Ctrl/Cmd - W , or 

right-click the file tab, and select Close.

● To close a file tab without saving your changes, hold Ctrl/Cmd - Shift , and click the X button 
of the tab. This avoids having to confirm a warning message whenever you want to close an 
unsaved tab.

● To close all file tabs but the selected file tab, right-click a file tab, and select Close All But 
This.

RELATED LINKS
Opening Files via the File Tab on page 63

Saving Files
You can choose to save files under an existing name, in the same location, or to specify a new 
name, location, and file format when saving.

IMPORTANT

In the Audio Editor, all save operations except Save Copy clear the undo history, which means 
that after saving, you cannot undo or redo any operations.

CHOICES
● Once a file has been saved, select File > Save, or press Ctrl/Cmd - S  to update the file and 

make the changes permanent.
● To specify a new name, location, and/or file format, select File > Save As.
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RELATED LINKS
Tab Change Indicators on page 66
Saving Multiple Files at Once on page 66

Tab Change Indicators
File tabs are color-coded. The colors provide information on whether a file is saved or not, 
whether a tab is associated with a file, and whether the file has been rendered in Cubase.

Colors in the Top Right Corner of a Tab

White
The file is not modified.

Green (Audio Editor only)
The file uses a decoded file format and is saved.

Red
The file has been modified, but the changes have not been saved yet.

Yellow
The file has been rendered in Cubase.

Unsaved Changes Indicator
When you have made changes to a file, an asterisk is displayed next to the file name 
until you save the file.

Tab Name Color

Purple
A purple tab name indicates that no audio file is associated with the tab (yet).

Saving Multiple Files at Once
You can save some or all open files in one go.

PROCEDURE

1. Open the File window, and click Save All.

2. Select the files that you want to save.

3. Click Save.

Saving Copies of Files
You can save copies of the files that you are working on.

PROCEDURE

1. Select File > Save As.

2. Specify a name and a location.

3. Activate the Save Copy. Don’t Change Current File checkbox.

4. Click Save.
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Reverting to Saved File
You can set a file back to its last saved state. This reverts all the changes made to the file since 
the last time it was saved.

PROCEDURE

1. Select File > Open.

2. Select a file type.

3. Click Revert to Saved File.

4. In the warning dialog, click Yes to revert to the last saved state.

RESULT
The most recently saved version of the file is loaded from disk.

Automatic Backups
You can automatically create backups of your files to prevent data loss.

For example, if you select Save As and specify a file name that is already used in the folder, you 
can choose to replace the existing file or to replace the existing file and to keep the old file. If you 
click Replace and Keep Old, the backup audio file assumes the original name, with .bak added 
at the end.

Saving Audio Montages
The saving procedures for audio montages are the same as for audio files. However, there are a 
few things to keep in mind when saving audio montages.

● Audio montage files only contain references to audio files. To rename audio files that are 
referenced by audio montages, rename the audio files in the Info window of the Audio 
Editor. All clip references are updated automatically.

● If the audio montage contains clips that refer to untitled audio files, you have to save these 
audio files before saving the audio montage.

RELATED LINKS
Renaming Files on page 68
Saving Files on page 65

Deleting Files
You can delete active files from within WaveLab Elements.

PREREQUISITE
The file that you want to delete has neither been copied to the clipboard nor pasted into another 
open file, and it is not open in another application.

PROCEDURE

1. Open the file that you want to delete.

2. Select the File tab.

3. Click Info.
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4. Click Delete.

5. Click OK.

RESULT
The file, including its peak and marker files, is deleted.

File Renaming
You can rename a file and update all references automatically. For example, if you rename 
an audio file named India to Sitar, all open files that reference the file India are updated to 
reference the file as Sitar.

Audio files, peak files, and marker files are also renamed accordingly.

RELATED LINKS
Peak Files on page 43
Renaming Files on page 68

Renaming Files
You can rename files from within WaveLab Elements.

PREREQUISITE
To rename a file that is referenced by other files, you have opened the files that reference the file 
you are about to rename in WaveLab Elements.

PROCEDURE

1. Open the file that you want to rename.

2. Do one of the following:

● Select the File tab, click Info, specify a new Name, Folder, and/or file extension, and 
click Apply Changes.

● Press F2 , specify a new Name, Folder, and/or file extension, and click OK.

RELATED LINKS
File Renaming on page 68
File Tab on page 49

File Browser
The File Browser window allows you to navigate to files from within WaveLab Elements.

The File Browser window provides you with all the standard browsing functions.

You can use the File Browser to open files, or you can insert files by dragging them to another 
location.

You can also choose to exclusively view specific file types.

The Auto Play Mode is useful for speeding up the process of auditioning sound files.
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RELATED LINKS
File Browser Window on page 69

File Browser Window
In the File Browser window, you can look for files and open them in WaveLab Elements.

● To open the File Browser window, select Tool Windows > File Browser.

Show Current Folder in Folder Tree

Synchronizes the folder tree to the file list, so that the folder selected in the file list is 
also shown in the folder tree.

Back/Forward/Parent Directory

Allows you to navigate through the list and file hierarchy.

Location
Allows you to select a file location to navigate to and lists the recently used locations.

Refresh

Allows you to manually reload the content, to reflect any updates and changes.

NOTE

Alternatively, with the File Browser window in focus, you can also press F5  to refresh.

Play through Master Section

When you start playback with this option activated, the audio file is played back 
through the Master Section plug-ins.

Auto Play Mode

With this button activated, playback starts automatically when you select a file.
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Play Selected Audio File

Plays the selected audio file.

Search

With this button activated, you can enter text in the search field. If it is deactivated, you 
can search specific file formats.

File type list
Allows you to choose which file type and file format to display.

Folder tree
Shows the folders that are available on your computer.

Favorite folders
The favorite folders list allows you to quickly access folders. Each file type has its own 
favorite folder. You can add folders to the favorite folders list by dragging them from 
the folder tree to the favorite folders area, or by right-clicking a folder and selecting 
Add to Favorite Folders List.

File list
Shows the following information about each file:

● Name shows the name of the audio file.

● Size shows the size of the audio file.

● Type shows the file type of the audio file.

● Date Modified shows the date on which the audio file was last saved.

● Sample Rate shows the sample rate in Hz.

● Bits shows the bit depth in bits. “32F” means 32-bit float, and “64F” means 64-bit 
float.

● Bit Rate shows the bit rate in kbps.

● Length shows the length of the audio file.

● Channels shows the number of channels.

When you select an audio file in the File Browser window, the corresponding metadata 
is displayed in the Metadata window and the Metadata section of the Info tab. When 
you click elsewhere, the Metadata window displays the metadata of the selected audio 
file, audio montage, or batch process.

Reveal in File Explorer/Reveal in macOS Finder
If you right-click in the file list, you can select Reveal in File Explorer/Reveal in macOS 
Finder to open the selected file in the File Explorer/macOS Finder.

Create Folder
If you right-click in the file list, you can select Create Folder to add a new folder for 
structuring your files.

Audio Regions
If the selected file contains markers, the markers are displayed in the audio regions 
section.

If the audio regions section is hidden, select a file that contains markers, and click 
Show Audio Regions.

To hide the audio regions section, right-click it, and select Hide.
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RELATED LINKS
File Browser Window on page 69
Folders Tab (Preferences) on page 93
Adding Folders to the Favorite Folders List on page 71
Metadata Window on page 159
Info Dialog on page 51

Adding Folders to the Favorite Folders List
The favorite folders list in the File Browser window allows you to quickly access folders. Each file 
type has its own favorite folder.

PROCEDURE

● In the File Browser window, do one of the following:

● Drag a folder from the folder tree to the favorite folders area.

● Right-click a folder, and select Add to Favorite Folders List.

● Right-click the favorite folders area, and select Add Selected Folder to Favorite Folders 
List to add the selected folder to the favorite folders list.

RELATED LINKS
File Browser Window on page 69

Switching Between Files
You can have multiple files open and switch between them.

CHOICES
● To move a file to the front, click the corresponding tab.
● To switch between the files, hold Ctrl/Cmd , and press Tab  continuously.
● To switch back and forth between the last two active files, press Ctrl/Cmd - Tab . Be sure to 

release all keys after each step.
● To switch backwards, press Ctrl/Cmd - Shift - Tab .
● To switch from the active file to the most recently edited file, and vice versa, press F5 .

Recently Used Files
All files that you have recently used in WaveLab Elements are saved in a list. This gives you quick 
access to recent projects.
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Opening Recently Used Files
You can open recently used files via the File menu or the Recent Files tab. The latter displays 
more files and offers additional options.

PROCEDURE

1. Select File > Open.

2. Select the file type that you want to open.

3. Click Recent Files.

4. Optional: Use the search field to enter the name of the file that you are looking for.

5. Select the file that you want to open.

6. Click Open.

RELATED LINKS
Recent Files Tab on page 72

Recent Files Tab
This tab allows you to view and manage files that you have recently used in WaveLab Elements. 
You can search for files, open multiple files at once, and remove individual files or files that 
cannot be located.

● To open the Recent Files tab, select File > Open, select one of the file types, and click 
Recent Files.

Only Show Files Created by WaveLab Elements
Only shows the files that have not been opened since they were created by WaveLab 
Elements. For example, a file that is rendered has this status until it is opened.

Search field
Allows you to search for text in the Name or Path column, depending on which column 
is selected.

Remove Non-Existing Files
Removes files from the list that cannot be located on the medium.

Remove Selected Files
Removes all selected files from the list.

Open
Opens the selected files.

Filtering Recently Used Files by Name
The search field in the Recent Files tab allows you to filter the files list by name.

● To specify whether the Name or the Path column is used, click the Name or Path column 
header.

● To search for a file, enter text into the search field.
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● To switch the focus from the search field to the list of recently used files, press Down Arrow .

● To switch the focus from the list of recently used files to the search field, press Ctrl/Cmd - F .

Setting the Number of Recently Used Files to Display
You can specify how many files to display in the list of recently used files.

PROCEDURE

1. Select File > Preferences > Global.

2. Select the Display tab.

3. In the History section, set the maximum number of items to be listed on the Recent File 
menu.

Temporary Files
WaveLab Elements creates temporary files to save intermediary results of the audio file 
processing, and for the undo/redo functions. You can specify where WaveLab Elements saves 
its temporary files, and you can set the processing precision of temporary files.

By default, WaveLab Elements creates temporary files in 32-bit float. Use the 64 bit float option 
to create 64-bit float audio files or 32-bit PCM files.

NOTE

Temporary files in 64-bit float result in double precision but take longer to read and write than 
32-bit float, and their file size is twice as big.

You can change the processing precision of temporary files with the Temporary Files option. You 
can set this option in the Global Preferences on the Audio tab.

RELATED LINKS
Specifying Folders for Opening and Saving Files on page 93
Audio Tab (Global Preferences) on page 408

Undoing and Redoing Operations
You can undo and redo as many operations as you like, even after saving the file. The only 
limitation is the available hard disk space.

When undoing or redoing any operation in the Audio Editor or the Audio Montage window, the 
zoom factor, cursor position, scroll position, clip selection status, and time range are restored to 
the state before the operation.

● To undo or redo an operation, click Undo  or Redo  in the command bar bar of the 
Audio Editor or Audio Montage window.

RELATED LINKS
Version History on page 74
Undoing Effect Changes on page 270
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Version History
The version history allows you to view a history of all versions and to revert to a previous version. 
In the History window, you can see all versions of the audio montage or audio file that you are 
working on.

In the WaveLab Elements history, each version consists of an audio file or audio montage that 
can be restored. Each edit to the audio file or audio montage creates a new version.

The Audio Montage window and the Audio Editor have independent History windows.

You can undo and redo operations, and restore previous versions, even after saving the file. The 
initial version is at the top of the list, the most recent version is at the bottom of the list.

The name of the operation that created the version is shown in the Version row of the History 
window.

RELATED LINKS
History Window for Audio Montages on page 74
History Window in the Audio Editor on page 75

History Window for Audio Montages
The History window for audio montages shows all available versions of the active audio 
montage. You can undo and redo operations, and restore previous versions.

NOTE

The initial version is at the top of the list.

The most recent version is at the bottom of the list.

● To open the History window, select Tool Windows > History.

History List

In the history list, the following columns are available:

Version
Shows the type of operation that created the corresponding version.

Time
Shows the time of the operation.

Description
Allows you to add a descriptive text to a version.
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Functions Menu

The following options are available via the Functions menu:

Undo/Redo
Undoes/Redoes the last operation. You can use undo/redo even after saving.

Restore Selected Version
Restores the selected version.

Open Selected Version in New Tab
Opens the selected version in a new tab.

Delete Selected Version
Deletes the selected version from the history.

Clear History
Clears the history. This frees up memory and hard disk space. If you clear the history, 
you cannot undo any previous operations.

Keep Undone Versions
By default, once you revert to a previous version, all versions created after this version 
are deleted. To keep all versions in the history, even after reverting to previous 
versions, activate Keep Undone Versions.

History Window in the Audio Editor
The History window in the Audio Editor shows all versions of the audio file that you are working 
on. You can undo and redo operations, and restore previous versions.

NOTE

The initial version is at the top of the list.

The most recent version is at the bottom of the list.

● To open the History window, select Tool Windows > History.

History List

In the history list, the following columns are available:

Version
Shows the type of operation that created the corresponding version.

Time
Shows the time of the operation.

Description
Allows you to add a descriptive text to a version.
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Functions Menu

The following options are available via the Functions menu:

Undo/Redo
Undoes/Redoes the last operation. You can use undo/redo even after saving.

Restore Selected Version
Restores the selected version.

Open Selected Version in New Tab
Opens the selected version in a new tab.

Delete Selected Version
Deletes the selected version from the history.

Clear History
Clears the history. This frees up memory, hard disk space, and any involved audio files. 
If you clear the history, you cannot undo any previous operations.

Keep Undone Versions
By default, if you revert to a previous version, all versions that were created after the 
selected version are deleted. To keep all versions, activate Keep Undone Versions.

Drag Operations
WaveLab Elements requires you to use drag-and-drop techniques to perform various operations, 
some of which can only be performed in this manner.

● To drag an object, click and hold down the mouse button when positioned on the object, and 
drag it. Drop the object by releasing the button.

You can drag many types of objects across different source and destination locations; for 
example, files, text, clips, items in a list, and markers.

NOTE

It is also possible to drag and drop files from WaveLab Elements to Steinberg’s Nuendo.

● To reorder a tab within its own tabbed group, drag horizontally.

● To move a tab to another window, drag vertically.

● To open a file, drag it from the File Browser window of WaveLab Elements, from the File 
Explorer/macOS Finder, or from another application to the tab bar.

● To create a copy of a file, drag its tab vertically to another position of the tab bar, then press 
Ctrl/Cmd , and release the mouse button.

● You can dock and undock tool windows and meter windows via dragging.

RELATED LINKS
Docking and Undocking Tool Windows and Meter Windows on page 47

File Handling
Drag Operations 

76
WaveLab Elements 12.0.20



Dragging in the Audio Editor and in the Audio Montage Window
You can perform different operations, depending on where in the Audio Editor or in the Audio 
Montage window you drag.

● To insert an audio file into another audio file, drag the title bar of the file onto the waveform 
of another file. You can also drag an audio file from the File Browser window, the File 
Explorer/macOS Finder, or from another application into the Audio Editor.

● To move a marker, drag it to another position on the time ruler.

● To create a copy of a marker, press Shift , and drag it to another position on the time ruler.

● To delete a marker, drag it upwards outside the time ruler.

● To copy an audio selection, drag a selected region of audio onto the waveform area of the 
same file or another file.

● To change the extent of a selection range, position the edit cursor at the start/end of the 
selection range, and drag to the left or right.

● To move the edit cursor without losing the current selection, and to snap it to an anchor, 
press Shift , and move the mouse near the audio file/montage cursor. The mouse cursor 
shape changes, and you can drag the cursor left and right.

● To move the edit cursor without changing or losing the current selection, press Shift , click 
the edit cursor, and drag it to another position.

● To scroll the waveform horizontally, click the bar above the time ruler, and drag left or right. 
You can also click anywhere on the waveform using the middle mouse button, and drag left 
or right.

● To create a generic marker from a selected text, drop the text that you have selected in an 
external application onto the time ruler. The text becomes the marker name.

● To create a stereo copy of a mono file, or a mixed copy of a stereo file, drag a tab to another 
position of the tab bar, press Ctrl - Alt  /- Opt , and release the mouse button.

RELATED LINKS
Audio Editor Window on page 115
Audio Montage Window on page 196
File Browser Window on page 69

Dragging in the Master Section
You can reorder effects in the Master Section via dragging.

● To change the order of processing in the Master Section, drag effects to different effects 
slots.

RELATED LINKS
Master Section Window on page 296

Zooming
WaveLab offers you a wide range of options and tools for zooming in the Audio Editor and in the 
Audio Montage window.

To zoom in or out, you can choose from dedicated controls, tools, and buttons, and you can use 
the mouse or the computer keyboard, so that, regardless of what part of the workspace you are 
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currently working in, you can easily access the zooming features best suited to your workflow 
and goals.

Zooming via the Scroll Wheels
In the Audio Editor or in the Audio Montage window, you can use the scroll wheels to zoom in 
or out.

PROCEDURE

● Do one of the following:

●

To zoom horizontally, click the Horizontal Zoom scroll wheel (3), and drag left or right, 
or use the mouse wheel.

To fully zoom out, double-click the Horizontal Zoom scroll wheel (3).

NOTE

● When you zoom out as far as possible, the entire file fits in the window.

● When you zoom in as far as possible, each sample occupies several pixels on the 
screen. This allows for sample-accurate editing of waveforms.

● To zoom vertically, click the Vertical Zoom scroll wheel (2), and drag up or down, or use 
the mouse wheel.

To switch between an optimized height and the default zoom, double-click the Vertical 
Zoom scroll wheel (2).

NOTE

As you progressively zoom in, only part of the total height of the waveform is displayed. 
The vertical scrollbar (1) allows you to precisely determine which area to display. You can 
check the ruler to see which detail of the waveform is currently displayed.

To optimize the vertical zoom of the waveform, press Ctrl/Cmd , then the time ruler. 
Keep the mouse button pressed, and drag the mouse up or down.
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NOTE

● When the zooming level is very high, each sample is represented by a step (4) and a 
dot (5). The steps show the actual digitized state. The dots make it easier to identify 
the samples, especially with zeroed samples.

● The curve also represents an estimation of the analog reconstructed signal, to 
provide hints on true peaks.

RELATED LINKS
Zooming on page 77

Zooming with the Mouse
In the Audio Editor or in the Audio Montage window, you can click and drag or use the mouse 
wheel to zoom in or out.

PROCEDURE

● You have the following options:

● To zoom horizontally, position the mouse pointer over the time ruler. Click, and drag up 
or down.

TIP

To maintain the mouse pointer position while doing so, press Shift  before you drag. 
Alternatively, press Ctrl/Cmd - Shift , point at a waveform, and use the mouse wheel.

● To zoom horizontally around the edit cursor position, press Ctrl/Cmd - Shift , point at a 
waveform, and use the mouse wheel.

TIP

To zoom around the mouse pointer position, press Ctrl/Cmd  instead.

● To zoom vertically, press Shift , point at a waveform, and use the mouse wheel.

RELATED LINKS
Zooming on page 77
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Zooming while Selecting an Audio Range
In the Audio Montage window and in the Audio Editor, you can zoom in or out while selecting 
an audio range.

PROCEDURE

1. In the Audio Montage window or in the Audio Editor, click and drag to select an audio 
range.

2. Click into the selection and, with the mouse button pressed, press and hold down Shift .

3. Move the mouse up to zoom in or down to zoom out.

4. To adjust the selected audio range, with the mouse button still pressed, release Shift , and 
drag to the left or to the right.

RELATED LINKS
Zooming on page 77

Zooming with the Keyboard
A quick way to zoom in or out in the Audio Editor or in the Audio Montage window is to use the 
arrow keys on your computer keyboard.

PROCEDURE

● You have the following options:

● To zoom horizontally, press the Up Arrow  or the Down Arrow .

● To zoom vertically, hold Shift , and press the Up Arrow  or the Down Arrow .

● To zoom vertically to fit the available height, press Ctrl/Cmd - Shift - Up Arrow .

● To fully zoom out, press Ctrl/Cmd - Down Arrow .

● To fully zoom in, press Ctrl/Cmd - Up Arrow .

RELATED LINKS
Global Preferences on page 405
Zooming on page 77

Zoom Options on the Tab Bar
Various zoom options are available via the tab bar, both in the Audio Montage window and in 
the Audio Editor.

The zoom options are available in the Zoom section of the View tab, in the Audio Editor and in 
the Audio Montage window.

RELATED LINKS
View Tab (Audio Editor) on page 121
View Tab (Audio Montage) on page 201
Edit Tab (Audio Montage) on page 204
Zooming on page 77
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Audio Editor-Specific Zoom Options
The Audio Editor offers a few zoom options that are exclusively available in this editor, such as 
an additional Zoom tool.

The Audio Editor allows for separate zoom level settings for the overview (1) and the main view 
(2).

In the overview, a range indicator on the time ruler indicates which section of the file is displayed 
in the main view.

You can use the Zoom tool (3) in both the main view and the overview, to zoom in on a detail of 
the waveform so that it occupies the entire window.

RELATED LINKS
Zooming on page 77
Setting Zoom Levels in the Audio Editor on page 81
Zooming with the Zoom Tool on page 82
Zooming via the Level Ruler on page 83

Setting Zoom Levels in the Audio Editor
In the Audio Editor, you can set different zoom levels for the overview and the main view area.

PROCEDURE

● You have the following options:

● To adjust the zoom level using the scrollbar, drag the edges of the scrollbar.
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● To scroll in the main view, drag the range indicator. The range indicator is located at the 
top of the overview display.

● To adjust the zoom level, drag the edges of the range indicator.

RELATED LINKS
Zooming on page 77
Audio Editor-Specific Zoom Options on page 81

Zooming with the Zoom Tool
You can use the Zoom tool to enlarge a detail of the waveform and to display it in the main view.

PROCEDURE

1. In the Audio Editor, activate the View tab.

2. In the Zoom section, click Zoom . When you hover the mouse over the main view, the 
mouse pointer changes to a magnifying glass icon (3).

3. Click and drag left or right to make a selection.

4. Release the mouse button.

TIP

Alternatively, you can skip the first two steps and make a selection in the overview. 
Regardless of the status of the Zoom  button in the Zoom section, when you hover the 
mouse over the overview, the mouse pointer corresponds to the Zoom tool.
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RESULT
The selection is magnified and fills up the entire main view.

RELATED LINKS
Audio Editor-Specific Zoom Options on page 81
Zooming on page 77

Zooming via the Level Ruler
With the waveform displayed in the Audio Editor, you can perform zoom options via the level 
ruler.

PROCEDURE

● You have the following options:

● To zoom vertically, position the mouse pointer over the level ruler (1). Click, and drag left 
or right.

● To reset the vertical zoom to 0 dB, double-click the level ruler.

● To set the vertical zoom to the best level, that is, the currently displayed minimum and 
maximum samples, set the level ruler to 0 dB, and double-click the level ruler.

RELATED LINKS
Audio Editor-Specific Zoom Options on page 81
Zooming on page 77

Audio Montage-Specific Zoom Options
The Audio Montage window offers a few zoom options that are exclusively available in this 
editor.

You can use additional zoom buttons in the Audio Montage window, and there are track-related 
zoom options.

RELATED LINKS
Zooming with the Zoom Buttons on page 84
Zooming to Display More or Less Tracks on page 84
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Zooming with the Zoom Buttons
The zoom buttons in the Audio Montage window allow you to apply zoom presets.

PROCEDURE

● You have the following options:

● To fit the active clips into 25%, 50%, or 100% of the available space, click the 
corresponding buttons.

● To select a specific area, click Ctrl/Cmd , and drag the rectangle over the tracks and clips 
that you want to zoom in on.

RELATED LINKS
Audio Montage-Specific Zoom Options on page 83
Zooming on page 77

Zooming to Display More or Less Tracks
You can zoom in and zoom out to display more or less tracks in the Audio Montage window.

PROCEDURE

● You have the following options:

● To display more tracks, click the smaller magnifying glass icon.

● To display fewer tracks, click the larger magnifying glass icon.

● To make a single track fit the entire Audio Montage window, click the down arrow at the 
bottom of the track control area. Select Zoom In from the Track Settings pop-up menu.

● To zoom out again, click the down arrow at the bottom of the track control area, and 
select Zoom Out.
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You can also right-click a track and select Display Whole Clip from the pop-up menu.

RELATED LINKS
Audio Montage-Specific Zoom Options on page 83
Track Control Area on page 196
Zooming on page 77

Presets
You can create presets to save your preferred settings.

WaveLab Elements includes a selection of factory presets that are available for most dialogs.

In addition to this, you can save customized presets, which are available after restarting the 
application.

Presets are saved as single files and can be organized in subfolders. The root folder of the preset 
is unique for each type of preset and cannot be changed.

RELATED LINKS
Saving Presets on page 85
Loading Presets on page 85
Saving Default Presets for VST Plug-ins on page 87

Saving Presets
You can save presets and load them at a later point in time.

PROCEDURE

1. Open the dialog that you want to use, and modify the parameters.

2. Open the Presets pop-up menu, and select Save As.

3. Optional: Click the folder icon, and enter a name for the subfolder that you want to use as 
the location for this preset.

4. Type in a name.

5. Click Save.

RELATED LINKS
Loading Presets on page 85

Loading Presets
To apply a saved preset or a factory preset to a dialog or to a plug-in, you must load the preset.

PROCEDURE

1. In the dialog, open the Presets pop-up menu.

2. Select the preset that you want to apply.

RELATED LINKS
Saving Presets on page 85
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Modifying Presets
You can modify presets and save the changes.

PROCEDURE

1. Open the dialog that you want to use.

2. Load the preset that you want to modify.

3. Modify the parameters of the dialog.

4. Open the Presets pop-up menu, and select Save.

Deleting Presets

PROCEDURE

1. Open the dialog that you want to use.

2. Select the preset that you want to delete.

3. Open the Presets pop-up menu, and select Organize Presets.

4. In the File Explorer/macOS Finder, select the preset file that you want to delete, and press 
Delete .

Temporary Presets
Some dialogs allow you to save and load up to five temporary presets, which is useful to quickly 
test and compare different settings.

RELATED LINKS
Saving Presets Temporarily on page 86
Restoring Temporary Presets on page 86

Saving Presets Temporarily

PROCEDURE

1. Open the dialog that you want to use, and make adjustments as required.

2. Open the Presets pop-up menu.

3. From the Store Temporarily submenu, select a slot.

RELATED LINKS
Temporary Presets on page 86
Restoring Temporary Presets on page 86

Restoring Temporary Presets

PROCEDURE

1. Open the dialog in which you have saved a preset.

2. Open the Presets pop-up menu.

3. From the Restore submenu, select a preset.
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RELATED LINKS
Temporary Presets on page 86
Saving Presets Temporarily on page 86

Saving Default Presets for VST Plug-ins
You can save your effect parameter settings for VST 3 and VST 2 plug-ins as the default effect 
preset, which allows you to load them automatically, every time you create a new instance of the 
effect.

PROCEDURE

1. Open the plug-in for which you want to customize the default preset.

2. At the top of the plug-in window, click the Presets button.

3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Save as Default Preset.

● For VST 2 plug-ins, select Default Bank > Save as Default Bank.

RESULT
The effect settings are saved as the default preset. Every time that you open a new instance of 
the effect, the default preset is loaded automatically.

RELATED LINKS
Loading Default Presets on page 87
Removing Default Presets on page 88

Loading Default Presets
You can load plug-in parameter settings that you have saved as the default preset.

PROCEDURE

1. Open the plug-in for which you want to load the default preset.

2. At the top of the plug-in window, click the Presets button.

3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Load Default Preset.

● For VST 2 plug-ins, select Default Bank > Load Default Bank.

RELATED LINKS
Saving Default Presets for VST Plug-ins on page 87
Removing Default Presets on page 88
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Removing Default Presets
You can remove the preset that you have saved as the default preset.

PROCEDURE

1. Open the plug-in for which you want to remove the default preset.

2. At the top of the plug-in window, click the Presets button.

3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Remove Default Preset.

● For VST 2 plug-ins, select Default Bank > Remove Default Bank.

RESULT
The next time that you open a new instance of the selected plug-in, the factory default preset is 
applied.

RELATED LINKS
Saving Default Presets for VST Plug-ins on page 87
Loading Default Presets on page 87

Templates
You can save your preferred file settings as templates, which saves you time and effort when 
creating new audio files or audio montages.

Templates Tab
The Templates tab displays all templates and allows you to create and open templates.

● To open the Templates tab, select File > New, select a file type, and click Templates.

List of the available templates
Lists all saved templates.

Add Template
Allows you to add a new template or update an existing template.
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Explore
Opens the folder where the template files are located and allows you to rename and 
delete templates.

Use Template Name as Default File Name
If this option is activated and you click Add Template, a new file is created and uses 
the name of the template. If this option is deactivated, the name of the new file is 
“untitled”.

Creating Templates
You can create a template from an active audio montage or audio file and use it as a basis for 
new files.

PROCEDURE

1. Select File > New.

2. Select the file type for which you want to create a template.

3. Click Templates.

4. In the Templates tab, do one of the following:

● To create a new template, click Add Template, make adjustments as required, and click 
Create.

● To update an existing template, click Add Template, enter the name of the template 
that you want to update, and click Create.

5. Optional: If you want to use the template name as the default file name, activate Use 
Template Name as Default File Name.

6. When saving or updating an audio file template or an audio montage template, you can set 
additional parameters.

● When saving an audio file template, the Audio File Template dialog opens, allowing you 
to choose if you want WaveLab Elements to attach an audio file format.

● When saving an audio montage template, the Audio Montage Template dialog opens, 
allowing you to select whether to include track plug-ins, clips, and/or markers. You can 
also choose if you want WaveLab Pro to attach an audio file format.

Audio File Template Dialog
The Audio File Template dialog displays the audio properties of the audio file template that you 
create. You can also specify whether to always associate a specific audio file configuration with 
optional metadata when creating an audio file template or not.

● To open the Audio File Template dialog, select File > New. Click Audio File, and click 
Templates. On the Templates tab, click Add Template.
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Attach Audio File Format
Proposes the audio file configuration specified below by default, whenever you open 
the Render or Save As dialogs.

Template Name
Allows you to enter a name for the template.

Audio Montage Template Dialog
In the Audio Montage Template dialog, you can choose from various options when creating an 
audio montage template.

● To open the Audio Montage Template dialog, select File > New. Click Audio Montage, and 
click Templates. In the Templates tab, click Add Template.

Include Clips
Saves clips in the template.

Include Track and Montage Plug-ins
Saves track plug-ins and montage plug-ins as part of the template.
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Include Markers
Saves markers as part of the template.

Include Notes
Saves notes that you have written in the Notes window as part of the template.

Template Name
Allows you to enter a name for the template.

RELATED LINKS
Notes Window on page 282

Creating Files From Templates
You can create a file from a template to use its settings.

PROCEDURE

1. Select File > New.

2. Select the file type that you want to create.

3. Click Templates.

4. From the list of available templates, select a template as the basis for the new file.

Deleting Templates

PROCEDURE

1. Select File > New.

2. Select the file type for which you want to delete templates.

3. Click Templates.

4. Click Explore.

5. In the File Explorer/macOS Finder, delete the templates.

Renaming Templates

PROCEDURE

1. Select File > New.

2. Select the file type for which you want to rename templates.

3. Click Templates.

4. Click Explore.

5. In the File Explorer/macOS Finder, rename the templates.
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Setting Templates as Default
You can set a template as the default template, so that it opens when you click New on the 
command bar.

PROCEDURE

1. Select File > New.

2. Select the file type that you want to open.

3. Select Templates.

4. Right-click a template, and select Set as Default.

RELATED LINKS
Command Bar on page 52

Defining Shortcuts for Templates
You can define key sequences and keywords for templates. This allows you to quickly open a 
template.

When you create templates from shortcuts, the option Use Template Name as Default File 
Name on the Templates tab is taken into account.

PROCEDURE

1. Select File > New.

2. Select the file type that you want to open.

3. Select Templates.

4. Right-click a template, and select Define Shortcut.

5. In the Shortcut Definitions dialog, edit the shortcut for the selected template.

6. Click OK.

RELATED LINKS
Templates Tab on page 88

Work Folders vs. Document Folders
WaveLab Elements distinguishes between two types of folders: work folders and document 
folders.

● Work folders are used for saving temporary files.

● Document folders contain WaveLab Elements-specific files, such as audio files and audio 
montages.

RELATED LINKS
Folders Tab (Preferences) on page 93
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Specifying Folders for Opening and Saving Files
You can choose which document folder to open when you perform an open or save operation. 
You can also specify up to three work folders for temporary files.

PROCEDURE

1. Open the file for which you want to specify folders.

2. Select File > Preferences > Folders.

3. On the Folders tab, select the type of folder.

4. Specify a location in the Folder field.

5. Optional: Depending on the selected type of folder, you can set additional parameters.

RELATED LINKS
Folders Tab (Preferences) on page 93

Folders Tab (Preferences)
On the Folders tab, you can specify default document folders and work folders for each file type.

● To open the Folders tab, select File > Preferences > Folders.

In the list on the left, you can specify the folder type that you want to make adjustments for.

Folder for Temporary Files
Allows you to specify a folder for saving temporary files.

Cache Folder
You can activate Use Cache Folder for Decoded Files to specify a cache folder. The 
cache folder contains wave files that are created when you are working with files in 
compressed file formats, such as MP3 files. To prevent the cache folder from growing 
indefinitely, WaveLab Elements checks the date of each file in this folder and deletes 
files that were created before a specific number of days. You can specify the number of 
days with the Delete Files Older Than option.

If Use Cache Folder for Decoded Files is deactivated, the compressed files are 
decoded each time they are opened.

Audio File – Open Folder/Save Folder
The default Open and Save folders for audio files.

Audio Montage – Open Folder/Save Folder
The default Open and Save folders for audio montage files.

Depending on the selected item, different settings are available on the right side of the dialog.
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Current Folder
Displays the folder that is used as default. You can click the folder button to the right to 
navigate to a folder or to create a new folder.

Keep Last Used
Uses the last folder for saving or opening files of the selected type.

Change When Save Folder Changes/Change When Open Folder Changes
Updates the default Open folder when you change the default Save folder, and vice 
versa. You can activate this option for both the Save folder and the Open folder if you 
want a specific file type to use the same folder for saving and for opening this type of 
file.

Use for File Browser
In the File Browser, the folder does not change when you switch between file types by 
default.

If you activate Use for File Browser and deactivate Keep Last Used, the folder location 
that you have selected in the Current Folder field of each file type is displayed when 
you switch between file types in the File Browser.

If you activate Use for File Browser and Keep Last Used, the folder that you have 
selected in the Current Folder field of each file type is displayed when you select a file 
type for the first time. When you then browse to another folder in the File Browser, 
the Keep Last Used behavior is used. That is, the last used folder for this file type is 
displayed when you select the file type.

You can set these parameters for each file type independently.

On Reopening the Application, Revert to This Folder
Allows you to restore a specific folder, each time you open WaveLab Elements. As 
a result, any changes to Save/Open folders are only temporary and reset when you 
restart WaveLab Elements.

Copying Audio Information to the Clipboard
You can copy information about the name and location of the selected audio file, including any 
selection information and the cursor position. This information can be pasted into an external 
text application.

This is useful if you need accurate file path/selection information when writing a script, for 
example.

PROCEDURE

1. Click the File tab.

2. Click Info.

3. Click Copy to Clipboard, and select the information that you want to copy to the clipboard.
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Setting the Focus on the Current File
When you are editing inside a floating window or a tool window and you want to switch the focus 
back to the Audio Editor or the Audio Montage window, you can use the Set Focus on Current 
File option.

PROCEDURE

● In any window, press Ctrl/Cmd - F12  to set the focus on Audio Editor or the Audio 
Montage window.

Navigation Sync
Navigation Sync helps you to compare audio material by synchronizing different views of audio 
files and audio montages, so that any navigation actions you perform in one of them are 
automatically applied to the others in real time.

● Synchronization encompasses the scroll position, horizontal and vertical zooming, time 
selections, and the edit cursor position.

● The option to synchronize navigation is available in both the Audio Editor and the Audio 
Montage window. Comparison is not restricted to files in the same editor; that is, you can 
also synchronize an Audio Editor view with an Audio Montage view.

● It is possible to compare files with different sample rates and of different lengths.

NOTE

In the Audio Editor, Navigation Sync is exclusively available for the main view.

Synchronizing Navigation Actions for Selected Views
To automatically propagate navigation actions that you perform in one view of the Audio Editor 
or the Audio Montage window to other views in real time, you can activate Navigation Sync 
for each of them. This allows you to compare different versions of your audio material and to 
continuously keep an eye on the relevant areas in all views.

PROCEDURE

● To select a view for Navigation Sync in the Audio Editor or the Audio Montage window, 
activate the feature via the Navigation Sync  button at the bottom of the view.

NOTE

● You can activate as many views as you like. The number of views that can be 
synchronized simultaneously is not limited.

● The respective views do not have to be fully visible for the synchronization to take effect.

TIP

To switch between the last two active tabs, press F5 .

RESULT
Once you perform any of the following navigation actions in one of the views, they are 
automatically applied in all other views whose Navigation Sync button is activated:
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● Scrolling

● Zooming

● Making time selections

● Moving the edit cursor

RELATED LINKS
Navigation Sync on page 95
Navigation Sync Menu on page 96

Navigation Sync Menu
You can set parameters for the Navigation Sync feature via the Navigation Sync menu.

To open the Navigation Sync menu, click the down arrow to the right of the Navigation Sync 
button.

Navigation Sync
Activates Navigation Sync for this view. As a result, the view automatically inherits the 
settings of any other view whose Navigation Sync button is activated. In other words, 
the active view acts as the receiver, in the way that the navigation settings of any other 
view with Navigation Sync activated, which you can think of as the sender, are copied 
to it.

NOTE

Selecting this option corresponds to clicking the Navigation Sync  button.

Activate and Propagate View Settings
Activates Navigation Sync and automatically propagates the navigation settings of 
this view to all other views whose Navigation Sync button is activated. In other words, 
the active view acts as the sender, in the way that its navigation settings are copied to 
other views with Navigation Sync activated, which act as the receivers.

TIP

Alternatively, to apply this option, you can also press Ctrl/Cmd  while clicking the 
Navigation Sync  button.

Deactivate Navigation Sync in All Editors
Deactivates Navigation Sync for all views.

TIP

Alternatively, to apply this option, you can also press Alt/Opt  while clicking the 
Navigation Sync  button.
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Playback and Transport

WaveLab offers you a wide range of options for playback and transport.

RELATED LINKS
Transport Bar on page 97

Transport Bar
The Transport Bar allows you to control the playback of an audio file or an audio montage, to 
navigate to various positions in your audio, and to open the Recording dialog.

The entire range of features of the transport bar is available in the Audio Editor and in the Audio 
Montage window.

By default, the extended transport bar options are hidden.

● To activate the extended transport bar, click Extend Transport Bar  .

Presets
Allows you to save and apply presets.

Skip Range
If this button is activated, playback skips the selected range and any region within 
exclusion markers.

Perform Pre-Roll/Perform Post-Roll
Activates pre-roll or post-roll for the commands Play from Anchor, Play until Anchor, 
and Play Audio Range.

NOTE

Pre-roll allows you to start playback slightly before a specific position.

Post-roll stops playback slightly after a specific position.

Right-click the button to select the pre-roll or post-roll length and to specify which 
commands you want to apply pre-roll/post-roll to. To edit the pre-roll/post-roll times, 
select Edit Pre-Roll and Post-Roll Times.

Play Audio Range
Plays the selected audio range. Post-roll and pre-roll settings are taken into account. 
Right-click the button to open a menu with related options and auto selection modes.

● If Auto Select Range is activated, the range is automatically selected according to 
the editing actions.

● If Play from Start of New Time Selection is activated when you select a range 
by dragging the mouse from left to right and starting playback, playback starts 
from the beginning of the selection. If you stop and start playback again or move 
the edit cursor, playback starts from the edit cursor position. If this option is 
deactivated, playback always starts from the edit cursor position.
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If Play from Start of New Time Selection and Loop are activated, playback 
restarts automatically when you select a new range.

● If Solo Track When Editing is activated and you keep the mouse button pressed 
when editing ranges in the Audio Montage window, the track is soloed when you 
start playback using the shortcuts for Play Audio Range, Play from Anchor, or 
Play until Anchor. This option is only available in the Audio Montage window.

You can choose from different audio ranges for playback:

● Time Selection

● Region between Marker Pairs

Additional options that are exclusively available in the Audio Montage window:

● Clip

● Crossfade

● Fade In

● Fade Out

Play until Anchor/Play from Anchor
Plays until or from the anchor. Pre-roll and post-roll settings are taken into account. 
Right-click the button to open a menu with related options and auto selection modes.

● If Auto Select Anchor is activated, the anchor is automatically selected according 
to the editing actions.

● If Space Bar Triggers Play from Anchor is activated and you press Space  to 
start playback, the selected Play from Anchor setting is taken into account. If the 
selected anchor is not available, playback starts from the default playback position.

● If Solo Track When Editing is activated and you keep the mouse button pressed 
when editing anchors in the Audio Montage window, the track is soloed when you 
start playback using the shortcuts for Play Audio Range, Play from Anchor, or 
Play until Anchor. This option is only available in the Audio Montage window.

You can select which anchor to use as a reference for the commands Play from 
Anchor and Play until Anchor. In case there are multiple possibilities, such as multiple 
markers, the last selected item is used as a reference anchor or, if no item was 
selected, the closest item near the edit cursor position is used.

You can select one of the following anchors:

● Edit Cursor

● Start of File

● Start of Selected Time Range

● End of Selected Time Range

● Any Marker

● Region Start Marker

● Region End Marker

Additional options that are exclusively available in the Audio Montage window:

● Clip Start

● Clip End

● Selected Envelope Point in Active Clip

When an anchor is detected, for example, a region marker pair, this is indicated by a 
green anchor marker.
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Move Cursor to Start of File/Move Cursor to End of File
Moves the edit cursor to the start/end of the file.

Move Playback Position Backwards/Move Playback Position Forwards
Moves the edit cursor position to the left/right. If you click during playback, playback 
jumps to the new edit cursor position.

To move the edit cursor to the start/end of the file, press Ctrl/Cmd , and click the Move 
Playback Position Backwards/Move Playback Position Forwards buttons.

Navigation anchors allow you to move the edit cursor to specific positions in the audio 
file or audio montage. Right-click the Move Playback Position Backwards/Move 
Playback Position Forwards buttons to open the Navigation Anchors pop-up menu. 
Here, you can set the type of navigation anchor. If you click during playback, playback 
continues from the anchor position.

Loop
Activates loop mode. Right-click the loop button to select whether to loop continuously 
or only a few times.

Stop Playback
Stops playback. If playback is already stopped, the edit cursor is moved to the previous 
start position. Right-click the button to open the Move Cursor Back to Start Position 
pop-up menu.

● If After Standard Playback is activated, the edit cursor jumps back to the start 
position when regular playback stops.

● If After Automated Playback is activated, the edit cursor jumps back to the start 
position when playback stops after Play from Anchor, Play until Anchor, or Play 
Audio Range.

Start Playback from Edit Cursor
Starts playing back the active audio file or audio montage from the edit cursor position.

If the audio being played back is not the active audio file, the Play button has a 
different color. This happens if you switch to another file window during playback, for 
example.

The playback button when playing back in the active window (left) and when playing in another 
window (right)

You can also start playback from the last stop position. Right-click the button to open 
the Lead Sequence pop-up menu.

● If you select Start, playback starts from the cursor position.

● If you select Resume from Last Interruption, playback starts from the last stop 
position.

Record
Opens the Recording dialog.

Time Display
Displays the edit cursor or playback position. Click to select another time unit.
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RELATED LINKS
Pre-Roll and Post-Roll on page 104

Play Button
Clicking the Play  (Start Playback from Edit Cursor) button on the transport bar starts playing 
back the active audio file, an audio montage, or the active clip from the edit cursor position.

You can also use Space  or the Enter  key on your keyboard to start playback. Pressing Space 
during playback stops playback. Pressing Enter  during playback makes playback restart from 
the last start position.

If the Loop button is activated, the audio selection is looped, if available. Otherwise, the region 
defined by loop markers is looped. If there are no selection ranges or loop markers, the entire 
file is looped.

The standard play command is not influenced by the Play Audio Range, Play from Anchor, and 
Play until Anchor options.

Stop Playback Button
The result of clicking the Stop Playback button  on the transport bar or 0  on your numeric 
keypad depends on the context.

● If you trigger Stop Playback in stop mode, the edit cursor moves either to the previous 
playback start marker or to the selection start (whichever is closer), until the start of the file 
is reached.

● If there is no selection or if the edit cursor is positioned to the left of the selection, it is 
moved to the beginning of the file instead.

Playing Back Audio Ranges
You can play back audio ranges using the Play Audio Range options on the transport bar.

PROCEDURE

1. On the transport bar, right-click Play Audio Range, and select the range type that you want 
to play back.

2. Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.

3. Position the edit cursor inside the range that you want to play back, or make a selection 
range.

The selected range and, if activated, the pre-roll and post-roll times, are displayed on the 
time ruler.

4. To play back the selected range, click Play Audio Range on the transport bar, or press F6 .

Playback and Transport
Transport Bar 

100
WaveLab Elements 12.0.20



RESULT
The selected range is played back. Any pre-roll and post-roll settings are taken into account. If 
the Loop mode is active, pre-roll is used before the first loop only, and post-roll is only used after 
the last loop.

Playing Back from an Anchor or up to an Anchor
You can play back audio from an anchor or up to a specific anchor using the Play from Anchor 
or Play until Anchor options on the transport bar.

PROCEDURE

1. On the transport bar, right-click Play from Anchor or Play until Anchor, and select an 
anchor type.

2. Depending on the selected anchor type, in the Audio Editor and in the Audio Montage 
window, position the edit cursor within the range that you want to play back.

Example: Select Region Start Marker, and click in the area of the region marker pair that 
you want to play back from/to. As a result, the green anchor marker jumps to the selected 
anchor.

3. Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.

4. To play back from the anchor marker, click the Play from Anchor button on the transport 
bar, or press F7 . To play back to the anchor marker, click the Play until Anchor button on 
the transport bar, or press F8 .

RESULT
Playback starts from the anchor or stops at the anchor. Pre-roll and post-roll settings are taken 
into account.

“Play from Anchor” and “Play until Anchor”
The behavior of the Play from Anchor or Play until Anchor functions on the transport bar 
depends on the pre-roll and post-roll settings.

Play from Anchor

● If post-roll is activated, playback starts at the anchor position and stops after the 
post-roll time. If no post-roll is selected, playback continues until the end of the 
audio file or audio montage.

● If pre-roll is activated, playback starts from the selected anchor, minus the pre-roll 
time.

● If pre-roll and post-roll are activated, playback starts from the selected anchor, 
minus the pre-roll time, and stops after the anchor point plus the post-roll time.

● With the loop mode activated, the pre-roll and post-roll settings are taken into 
account. This enables you to play a loop around the edit cursor position, without 
further adjustments.
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Play until Anchor

● Playback starts from the cursor and stops at the selected anchor. If the cursor is 
beyond the selected anchor, playback starts at the selected anchor. If pre-roll is 
activated, it is taken into account.

● If pre-roll is activated, playback starts from the selected anchor, minus the pre-roll 
time, up to the selected anchor.

● If no anchor is selected, Play until Anchor is deactivated.

● The loop settings have no effect.

Using the Auto Selection Mode
Using the auto selection mode, in combination with the playback shortcuts, for playing back 
audio ranges or anchors makes it easy to monitor your editing operations.

PROCEDURE

1. On the transport bar, right-click the Play from Anchor or Play until Anchor button, and 
activate Auto Select Anchor.

2. Right-click the Play Audio Range button, and activate Auto Select Range.

3. In the Audio Editor or in the Audio Montage window, do one of the following:

● Make a selection range.

● Click inside the area of a marker pair.

● Click a fade in, fade out, or crossfade.

● Click anywhere in the Audio Editor or in the Audio Montage window.

● Drag a marker.

Depending on your action, the most appropriate range, or anchor, is selected. For example, 
if you click inside a marker pair, this region is selected as the playback range.

The time ruler shows the selected range or anchor.

NOTE

In Auto Select Anchor and Auto Select Range mode, you can still change some range and 
anchor options on the transport bar to play a different range/anchor. However, the range/
anchor is reselected when you start editing again with the mouse.

4. Use the playback shortcuts to start playback.

● To play back the selected audio range, press F6 .

● To play back from an anchor, press F7 .

● To play back up to an anchor, press F8 .

RESULT
The selection range is played back, or playback starts from the anchor or stops at the anchor. 
Pre-roll and post-roll settings are taken into account.

NOTE

A selection range has priority over any other range. To grant other ranges permission to be 
auto-selected, deselect the selection range.
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Skipping Sections During Playback
You can automatically skip a selected audio range during playback, which allows you to exclude 
specific sections from auditioning.

PROCEDURE

1. On the transport bar, activate Skip Range.

2. Activate Perform Pre-Roll and Perform Post-Roll.

3. To be able to use the Play Audio Range function, activate one of the Ranges modes.

4. Depending on the Ranges mode, do one of the following:

● If you have activated Time Selection, make an audio selection in the waveform window.

● If you have activated Region Between Marker Pairs, click between a marker pair.

The audio range to be skipped is displayed on the time ruler, along with the pre-roll and 
post-roll times.

5. Select Play Audio Range, or press F6 .

RESULT
The selected range is skipped during playback.

TIP

You can also use the factory preset for skipping selections during playback. Activate Skip Range, 
make an audio selection, and press Shift - F6 .

NOTE

With a time selection or exclusion start and end markers set, this mode also works with the Play 
 (Start Playback from Edit Cursor) button. In this case, the pre-roll and post-roll times are 

ignored.

Loop Playback
You can loop an audio selection, if available.

Loop points are continuously updated during playback. If you change the loop start or end 
during playback, the loop changes. This allows you to audition selection points for rhythmic 
material.

If there is no selection range, the entire file is looped.

If you loop a section in an audio montage, playback loops within the boundaries of the current 
selection range. You can define a selection range on any track, even on an empty one. The 
vertical position of the selection range is of no relevance for loop playback. Only the left and right 
selection boundaries are taken into account.
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RELATED LINKS
Loops on page 351

Pre-Roll and Post-Roll
You can start playback slightly before a specific position (pre-roll) and stop it slightly after 
another position (post-roll).

The position to be defined can be an anchor or the start or end of a range. The pre-roll and 
post-roll times are displayed on the time ruler.

To activate pre-roll and/or post-roll, activate Perform Post-Roll and/or Perform Pre-Roll on the 
transport bar.

When right-clicking the pre-roll or post-roll button on the transport bar, you can select a pre-roll/
post-roll time. You can also select a play option and open the Pre-Roll and Post-Roll Times 
dialog.

Pre-Roll and Post-Roll Times Dialog
The Pre-Roll and Post-Roll Times dialog allows you to specify exact pre-roll and post-roll times.

● To open the Pre-Roll and Post-Roll Times dialog, right-click the pre-roll or post-roll button 
on the transport bar, and select Edit Pre-Roll and Post-Roll Times.

NOTE

The parameters you set in this dialog are globally applied throughout WaveLab Elements.
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Playback Shortcuts
In addition to the buttons on the transport bar, you can use shortcuts to control the playback.

Space
Starts or stops playback. This shortcut can even be used when the Audio Editor or the 
Audio Montage window is not the active window.

0 on numeric keypad
Stops playback. If the playback is stopped and you press this shortcut, the edit cursor 
moves either to the previous playback start marker or to the selection start (whichever 
is closer), until the start of the file is reached. This is identical to clicking Stop Playback 
on the transport bar. The shortcut is available even when the Audio Editor or the 
Audio Montage window is not the active window.

Enter
Starts playback. If pressed during playback, playback restarts from the previous start 
position. This is the same as clicking Start Playback from Edit Cursor on the transport 
bar.

Alt-Space
Starts playback from the mouse cursor position.

F6
Starts playback of the selected range, depending on the selected option in the Ranges 
section of the transport bar.

F7
Starts playback from the selected anchor, depending on the selected option in the 
Anchors section of the transport bar.

F8
Starts playback and stops it at the selected anchor, depending on the selected option 
in the Anchors section of the transport bar.

Save Transport Bar Preset Dialog
The Save Transport Bar Preset dialog allows you to save your preferred transport bar setup as a 
preset.

● To open the Save Transport Bar Preset dialog, click the Presets field on the transport bar, 
and select Save As.

Playback and Transport
Transport Bar 

105
WaveLab Elements 12.0.20



Path
Opens the root folder of the preset in the File Explorer/macOS Finder and allows you to 
create subfolders for your presets.

Presets list
Lists all existing presets.

Name
Allows you to specify a name for your preset.

When a Preset Is Selected
Allows you to assign a customized playback command to a shortcut. For example, you 
can set a shortcut to play a range with a short pre-roll/post-roll, and another shortcut 
to play a range without a pre-roll/post-roll.

When Playback Stops, Restore Previous Transport Settings
Restores the settings to the state prior to starting the playback. This allows you to 
trigger a special play task and to automatically switch back to the standard settings as 
soon as playback is finished.

Changing the Position of the Transport Bar
You can position the transport bar at the top, in the middle, or at the bottom of an editor 
window.

PROCEDURE

1. On the command bar of the Audio Editor or Audio Montage window, click Layout Options.

2. In the Transport Bar section, select whether to position the transport bar at the Top, in the 
Middle, or at the Bottom.
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Hiding the Transport Bar
You can hide the Transport Bar to save screen space.

PROCEDURE

1. On the title bar of the Audio Editor or the Audio Montage window, click Layout Options.

2. In the Transport Bar section, select Hidden.

Audio-Processing Load
The Audio-Processing Load display on the Transport Bar shows the average audio-processing 
load of plug-ins during playback. This allows you to monitor the number of plug-ins you can use.

The green bar displays the average audio-processing load of all active plug-ins. With a load 
of 100%, dropouts are likely to happen. The red bar displays the load of the most recently 
processed audio.

● To activate/deactivate the Audio-Processing Load function, right-click the Transport Bar, 
and click Audio-Processing Load.

Starting Playback From the Time Ruler
You can use the time ruler to jump to a position and start playback from there.

● Double-clicking the time ruler starts playback from that position. Playback continues until 
you click Stop Playback or until the end of the audio file or audio montage.

● To set the playback position to a specific location, click the time ruler during playback. This 
also applies for clicking the time rulers of another audio file or audio montage, which allows 
you to quickly switch playback between audio files or audio montages.

● To start playback from a marker position, press Ctrl/Cmd , and double-click the marker.

RELATED LINKS
Time Ruler and Level Ruler on page 55

Playing Back Focused Audio Channels
During playback, you can alternate between playing back the left/right, mid/side, channel 
clusters of multichannel audio files, or both audio channels.

PROCEDURE

1. In the Audio Editor, activate Play Back Focused Audio Channels.
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NOTE

If you are using the Play Back Focused Audio Channels option for multichannel audio files, 
the Mute and Solo buttons are not available.

2. Start playback.

3. To switch playback between the different audio channels, do one of the following:

● To play back the left or mid audio channel, click the upper area of the level ruler.

Cursor position for playing back the left audio channel

● To play back the right or side audio channel, click the lower area of the level ruler.

Cursor position for playing back the right audio channel

● To play back both audio channels, click the middle area of the level ruler.

Cursor position for playing back the left and right audio channels
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● To play back a channel cluster of a multichannel audio file, click the channel control area 
of the channel cluster.

● To switch through the audio channels via key commands, press Alt - Page Down  or 
Alt - Page Up .

RELATED LINKS
Time Ruler and Level Ruler on page 55
Multichannel Audio Files on page 130

Playing Back Multichannel Files
You can play back multichannel files according to your audio device setup.

PREREQUISITE
Via the Audio Connections tab, you have specified the input and output buses and the device to 
be used for audio playback.

NOTE

If, with your setup, you cannot play back all audio channels, you can play back the multichannel 
file in stereo.

PROCEDURE

1. Open a multichannel audio file in the Audio Editor or in the Audio Montage window.

2. Start playback.

If your audio device setup is correct, the multichannel file is played back. If your audio device 
setup does not allow playing back all channels of the multichannel file, the Incomplete 
Audio Device Connections dialog opens.

3. In the Incomplete Audio Device Connections dialog, do one of the following:

● To stop playback, click Stop (No Playback).

● To open the Audio Connections tab and make changes to your audio device setup, click 
Open Audio Connections.

● To start playback but mute all channels that cannot be played back, click Continue 
(Some Audio Channels Will Be Muted).

● To play back the multichannel audio file in stereo, click Activate the Master Section 
"Mix to Stereo" Option for Playback.

NOTE

We recommend using the MixConvert V6 plug-in in the Master Section to mix the 
multichannel file to stereo.

RELATED LINKS
Audio Connections Tab on page 23
Opening Files via the File Tab on page 63
Master Section on page 296
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Playback Scrubbing
Playback scrubbing helps you to find a specific position in an audio file by restarting playback 
repeatedly while you click and drag on the time ruler during playback or using the Play tool.

RELATED LINKS
Scrubbing Using the Play Tool on page 110
Scrubbing Using the Time Ruler on page 110

Scrubbing Using the Play Tool
The Play tool allows you to play back from any position, on one or both stereo channels.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Tools section, select the Play tool, or press and hold Alt .

3. Click in the waveform window.

4. In the waveform window, click at the position where you want playback to start.

The cursor shape indicates whether the left (L) or the right (R) channel is played back. Using 
the Play tool in the middle of the channels plays back both channels.

RESULT
Playback continues for as long as you keep the mouse button pressed, or until the audio file 
ends. After playback has stopped, the cursor moves back to the playback start position.

RELATED LINKS
Playback Scrubbing on page 110
Playback Scrubbing Preferences on page 111

Scrubbing Using the Time Ruler
During playback, you can click the time ruler to play back from the selected position.

PROCEDURE

1. Start playback.

2. Click the time ruler, hold the mouse button pressed, and drag left or right.

3. When you are done scrubbing, release the mouse button.

The audio is played back from the edit cursor position, and a small section is looped once.

RELATED LINKS
Playback Scrubbing on page 110
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Playback Scrubbing Preferences
You can define the behavior of the Play tool in the Audio Files Preferences.

Select File > Preferences > Audio Files. The following options are available in the Playback 
Scrubbing section of the Editing tab:

● If Restrict to Play Tool is activated, scrubbing is not available when you click and drag on 
the time ruler during playback.

● The Sensitivity setting determines the length of the audio loop that is played once, when 
you click and drag on the time ruler with the Play tool.

RELATED LINKS
Playback Scrubbing on page 110
Editing Tab (Audio Files Preferences) on page 411

Timecode Window
The Timecode window can display the recorded time, the time offset in relation to various 
positions, and dynamic colors, based on the context.

NOTE

During playback, the song position is displayed. If nothing is played back, the edit cursor position 
is displayed.

● To open a Timecode window, select Meters > Timecode #1.

● To open a second Timecode window, select Meters > Timecode #2.

TIP

Opening two Timecode windows allows you to view the time from two different reference points. 
For example, you can display the edit cursor position from the start of the audio montage and 
from the start of the active clip at the same time.

View Menu

Edit Colors
Opens the Timecode Colors dialog, where you can edit the colors of the Timecode 
window.
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Reduced Precision
Causes the timecode display to show fewer digits.

Positive Times
Displays positive values. With Negative Times activated as well, the closest offset, 
negative or positive, is displayed.

Negative Times
Displays negative values. With Positive Times activated as well, the closest offset, 
negative or positive, is displayed.

File Start
Displays the position in relation to the start of the time ruler. The time format display is 
based on the ruler.

File End
Displays the position in relation to the end of the time ruler. The time format display is 
based on the ruler.

Offset Display
Allows you to select the position from which to display the offset. The following 
positions are available: Edit Cursor, Selection Start, Selection End, Marker, Title 
Start, Title End, Clip Start, Clip End.

Recorded Time
Causes the Timecode window to display the recorded time when you start recording.

Recorded Time (from Last Marker)
Causes the Timecode window to display the recorded time from the last dropped 
marker when you start recording.

Scrolling During Playback
You can determine how to scroll the view in Play mode.

● To set the scroll mode, open the Audio Editor or the Audio Montage window. Select the 
View tab, and activate one of the options in the Playback section.

Static View
Disables scrolling.

View Follows Cursor
Automatically scrolls the view to keep the playback cursor visible.

Scroll View
Scrolls the view to keep the playback cursor centered.

Playback and Transport
Scrolling During Playback 

112
WaveLab Elements 12.0.20



TIP

If you get dropouts during playback, activate Static View.

Playback in the Audio Montage Window
Controlling playback in the Audio Montage window basically works just like in the Audio Editor, 
aside from a few features that are exclusively available for audio montages.

Mute and Solo
You can mute or solo tracks in an audio montage via the corresponding buttons in the track 
control area.

CHOICES
● In the track control area of a track, do one of the following:

● To mute a track, click Mute.

When a track is muted, the mute button is yellow.

● To solo a track, click Solo.

When a track is soloed, the solo button is red.

● To solo multiple tracks, Ctrl/Cmd -click Solo for all tracks that you want to solo.

● To activate solo defeat for a track, press Ctrl/Cmd - Alt/Opt , and click Solo.

In this mode, the track is not muted when you solo another track. To deactivate solo 
defeat, click Solo again.

RELATED LINKS
Track Control Area on page 196

Playing Back Individual Clips
You can play back an individual clip on a track.

PROCEDURE

1. In the Audio Montage window, right-click the lower part of the clip that you want to play 
back.

2. On the menu, select one of the following play options:

● To play back the clip, select Play Clip.

● To play back the clip with pre-roll, select Play Clip with Pre-Roll.

Overlapping clips or clips on other tracks are muted.

Playing Back a Selection Range of a Track
You can select a section of a clip and play it back.

PROCEDURE

1. In the Audio Montage window, make a selection range, either in a clip or in an empty 
section of a track.
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2. Right-click the selection range, and select Play Clip Inside Selection Range.

Overlapping clips or clips on other tracks are muted.
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Audio File Editing

Audio file editing encompasses opening, modifying, and saving audio files.

RELATED LINKS
Audio Editor Window on page 115
File Handling in the Audio Editor on page 130
Mixing Down and Rendering on page 156

Audio Editor Window
The Audio Editor window displays audio files graphically. It allows you to view, play back, and 
edit individual audio files.

The Audio Editor displays your audio in two views:

The Overview (1) serves to navigate in the project.

The Main View (2) is the area where you can edit your audio files.
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Clicking Sync with Other View  at the bottom synchronizes the two Audio Editor views, so 
that they display the same part of the audio file.

Display Modes
You can choose a display mode for the Audio Editor. It is possible to set different modes for the 
Overview and the Main View.

● The Waveform tab displays the waveform of the audio file.

● The Rainbow tab displays the spectral properties as a multi-colored waveform.

● The Spectrogram tab displays the audio as a spectrogram.

RELATED LINKS
Waveform Display on page 116
Rainbow Display on page 116
Spectrogram Display on page 117

Waveform Display
The Waveform display visualizes the waveform of the audio file. The horizontal axis shows the 
time. The vertical axis represents the amplitude.

To open the Waveform display, click Waveform at the bottom of the Audio Editor window.

RELATED LINKS
Audio Editor Window on page 115
Display Modes on page 116
Audio Files Preferences on page 411

Rainbow Display
With the Audio Editor set to the Rainbow display, the spectral properties of an audio file are 
indicated by colors in the waveform.

To open the Rainbow display, click Rainbow at the bottom of the Audio Editor window.

Representing the spectral properties of audio material by multiple colors in the waveform in this 
way enables you to perform a quick visual analysis of the audio file. Hence, the Rainbow display 
can serve purposes such as the following:
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● In music production and mastering, it allows you to identify patterns, such as the presence 
of specific timbres, and to locate problematic areas in the audio material; for example, too 
much bass or too many high frequencies.

● In forensics, it facilitates the identification and subsequent extraction of significant signals, 
even in extremely noisy recordings.

● In educational contexts, it constitutes a visual aid for explaining and learning about sound 
structure.

● In linguistics and speech analysis, it provides insight into how different spectral features 
correlate with phonemes, intonation, and other elements of speech.

Spectrogram Display
The Spectrogram allows you to view the level intensity of each area in the frequency spectrum.

You can use the WaveLab Elements editing tools to edit the spectrogram.

To open the Spectrogram display, click Spectrogram at the bottom of the Audio Editor window.

Loudness Overlay
You can overlay the Waveform or the Rainbow view of the Audio Editor with an RMS Loudness 
view and adjust the transparency of the overlay.

The RMS Loudness overlay allows you to keep a constant eye on both peaks and loudness, so 
that you can easily identify audio sections with varying dynamics.

To overlay the Waveform or the Rainbow view with the RMS Loudness view, use the scroll wheel 
(1) at the bottom. The farther you turn the scroll wheel to the right, the higher the opacity of 
the RMS Loudness overlay (2); that is, the more prominent it becomes. The farther you turn the 
scroll wheel to the left, the more transparent the RMS Loudness overlay. Turning the scroll wheel 
all the way to the left sets the transparency to 100%, so that the RMS Loudness overlay is not 
visible.

To activate/deactivate the RMS Loudness overlay display (2), double-click on the scroll wheel (1).

NOTE

This feature is also available in the Waveform and the Rainbow view of the Audio Montage 
window.

NOTE

● The transparency settings for the Waveform and the Rainbow view are independent of each 
other, because of their different graphics rendering.

● The transparency settings for the Audio Editor and the Audio Montage window are 
independent of each other as well.
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To access further settings, select File > Preferences > Audio Files > Editing, and set the desired 
parameters in the Loudness Waveform Overlay section.

RELATED LINKS
Editing Tab (Audio Files Preferences) on page 411

Channel Control Area
The channel control area to the left of the waveform in the Audio Editor allows you to select 
channels, and to mute and solo single channels of multichannel audio files.

Channel control area of a stereo audio file

Channel control area for channel clusters of a multichannel audio file

Mute
Mutes the channel cluster. This only affects playback, not rendering.

Solo
Solos the channel cluster. This only affects playback, not rendering.
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Fold/Unfold Channel Cluster
Switches from expanding to reducing the space for individual channel clusters, and 
vice versa.

RELATED LINKS
Audio Editor Window on page 115
Multichannel Audio Files on page 130

Magnetic Bounds in Audio Files
Some positions, such as markers or selection edges, can be defined as magnetic. Dragged 
elements can snap to these positions. This makes it easier to position items accurately.

For example, if you move a marker and it gets close to one of the magnetic bounds, the marker 
snaps to this position. A label is displayed, indicating the snap position.

You can place the cursor at a magnetic position by clicking the timeline and keeping the mouse 
button pressed. When you now move the cursor, it jumps to the next magnetic bound.

RELATED LINKS
Magnets Menu on page 119

Magnets Menu
The Magnets pop-up menu allows you to define positions as magnetic. With Snap to Magnets 
activated, items that you move snap to magnetic positions.

● To open the Magnets pop-up menu, select the Edit tab in the Audio Editor, and click 
Magnets in the Snapping section.

You can make items snap to the following positions:

Start of File
Elements snap to the start of the file when you move them close to it.

End of File
Elements snap to the end of the file when you move them close to it.

Time Ruler Marks
Elements snap to the time ruler grid when you move them close to the time ruler.

Markers
Elements snap to marker positions when you move them close to markers.

Selection Edges
Elements snap to the selection edges when you move them close to them.

Cursor
Elements snap to the edit cursor when you move them close to the cursor.

Audio File Editing
Magnetic Bounds in Audio Files 

119
WaveLab Elements 12.0.20



RELATED LINKS
Quantizing Audio Selections based on Time Ruler Marks on page 37

Zero Crossing
A zero crossing is a point where the waveform crosses the zero level axis. To perform editing 
operations such as cutting, pasting, or dragging, we recommend inserting the audio material at 
a zero crossing.

If you do not perform these operations at zero crossings, this can result in discontinuities in the 
wave, which are perceived as clicks or pops in the sound.

Activate Zero-Crossing on the Edit tab of the Audio Editor to ensure that any selections you 
make start and end at the nearest zero crossing.

Setting Up the Zero Crossing Detection
You can set selection edges so that they automatically snap to the nearest zero crossing point. In 
the Audio Files Preferences dialog, you can choose whether or not to enable snapping at high 
zoom factors, and you can define the scan range for zero crossing detection.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Snapping section, activate Zero-Crossing.

3. Select File > Preferences > Audio Files.

4. In the Audio Files Preferences tab, select the Editing tab.

5. Set the required parameters in the Snap Selection to Zero-Crossing section.

RELATED LINKS
Audio Files Preferences on page 411

Moving the Cursor Position to the Closest Zero Crossing
You can automatically move the cursor position to the closest zero crossing.

PROCEDURE

1. In the Audio Editor, select the View tab.
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2. In the Cursor section, click Snap to Zero-Crossing.

Audio Editor Tabs
The tabs in the Audio Editor give you access to the tools and options you need to edit audio files.

RELATED LINKS
View Tab (Audio Editor) on page 121
Edit Tab (Audio Editor) on page 123
Insert Tab (Audio Editor) on page 127
Process Tab (Audio Editor) on page 128
Render Tab (Audio Editor) on page 128

View Tab (Audio Editor)
● In the Audio Editor, click View.

Navigate

Backwards/Forwards
Navigates to the previous/next cursor position, zoom factor, and selection range.

Zoom

Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time 
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

You can edit the zoom factor by clicking Edit Zoom Factor. This opens the Zoom 
Factor dialog, where you can choose from the following options:

● Set Time Range allows you to define the time range to be displayed.

● Samples per Screen Point allows you to specify the number of audio samples 
encompassed by each screen point.

● Screen Points per Sample allows you to specify the number of screen points that 
represent a single audio sample.

Zoom
Activates the Zoom tool, which allows you to define a time range that is zoomed in.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.

Microscope
Zooms in as far as possible.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

Audio File Editing
Audio Editor Tabs 

121
WaveLab Elements 12.0.20



View All
Zooms out as far as possible.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Level
Adjusts the zoom to only display samples below the selected dB value.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms at a lower/higher level.

Cursor

Move Cursor to Start of File/Move Cursor to End of File
Moves the cursor to the start/end of the file.

Previous Marker/Next Marker
Moves the cursor to the previous/next marker.

Start of Selection/End of Selection
Moves the cursor to the start/end of the selected time range.

Previous Region Edge/Next Region Edge
Moves the cursor to the previous/next region edge.

Snap to Zero-Crossing
Moves the cursor to the nearest zero-crossing point.

Edit Cursor Position
Opens the Cursor Position dialog, where you can edit the cursor position.

Scroll

Start/End
Displays the start/end of the audio without moving the cursor.

Start of Selection/End of Selection
Displays the start/end of the audio selection without moving the cursor.

Playback

Static View
Deactivates scrolling.

View Follows Cursor
Automatically scrolls the view to keep the playback cursor visible.

Scroll View
Automatically scrolls the view to keep the playback cursor centered.

Analysis

3D Frequency Analysis
Opens the 3D Frequency Analysis dialog, where you can choose the frequency range 
to be analyzed and modify the appearance of the graph for the 3D frequency analysis.
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Peaks

Rebuild Peak Display
Generally, peak files are automatically updated if the peak file is older than the audio 
file. However, in case the date indicated for the audio file is incorrect and the file is thus 
not automatically updated, this option allows you to force a rebuild of the peak file.

Edit Tab (Audio Editor)
● In the Audio Editor, click Edit.

Source

Edit Project
While working on an audio file or clip in WaveLab Elements, you can open the project 
of the audio file in Cubase/Nuendo. This allows you to fix issues identified during the 
mixing phase in Cubase/Nuendo.

Edit Project opens the corresponding sequencer project of the audio file.

Tools

Time Selection
Allows you to select a time range.

Pen
Allows you to redraw the waveform in the Audio Editor. This helps you to quickly 
repair waveform errors.

Play
Allows you to play back the audio file at the position where you click.

Time Selection

Extend
Opens a menu that allows you to choose from the following options for creating or 
extending selection ranges:

● Extend to Start of File extends the selection to the start of the audio file. If there 
is no selection, a selection is created from the edit cursor position.

● Extend to End of File extends the selection to the end of the audio file. If there is 
no selection, a selection is created from the edit cursor position.

● Extend to Previous Marker extends the left edge of the selection to the nearest 
marker to the left or the start of the audio file. If there is no selection, a selection is 
extended to the previous marker position.

● Extend to Next Marker extends the right edge of the selection to the nearest 
marker to the right or the end of the audio file. If there is no selection, a selection 
is extended to the next marker position.

● Extend to Cursor extends the selection to the edit cursor position.
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● From Start of File Until Cursor selects the range between the start of the audio 
file and the edit cursor position.

● From Cursor to End of File selects the range between the edit cursor position and 
the end of the audio file.

● From Cursor to Previous Marker selects the range between the edit cursor 
position and the previous marker or the start of the audio file.

● From Cursor to Next Marker selects the range between the edit cursor position 
and the next marker or the end of the audio file.

● Shift Selection to the Left moves the selection lengthwise to the left.

● Shift Selection to the Right moves the selection lengthwise to the right.

● From Playback Position to End creates a selection range from the playback 
position to the end of the selection, or to the end of the file, if there is no selection. 
If playback is not active, the position of the edit cursor is used.

● From Start to Playback Position creates a selection range from the playback 
position to the start of the selection, or to the start of the file, if there is no 
selection. If playback is not active, the position of the edit cursor is used.

● Double Selection Length doubles the length of the current selection range.

● Halve Selection Length reduces the length of the current selection range to 50% 
of the original length.

Toggle
Activates/deactivates the current audio selection.

All
Selects the entire waveform.

Channels
Allows you to change the channel selection.

● Extend to All Channels extends the current selection range to all channels.

● Left Channel Only restricts the current selection range to the left channel.

● Right Channel Only restricts the current selection range to the right channel.

Regions
Allows you to select a range between two markers.

● Loop Region selects the range between the two loop markers that encompass the 
edit cursor.

● Generic Region selects the range between the two generic markers that 
encompass the edit cursor.

Cut Copy Paste

Cut
Cuts the selected audio range and saves it to the clipboard.

Copy
Copies the active clip or the selected audio range to the clipboard.

Crossfading
With this option activated, WaveLab automatically applies crossfades to the right and 
left boundaries of an audio selection when you perform one of the following editing 
operations on it:
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● Cut

● Paste

● Crop

● Mute

● Delete

● Prepend, Append, Overwrite, or Multiple Copies from the Paste menu

In addition to this, the option automatically generates a crossfade at the 
designated insertion point when you insert audio by dragging or when you choose 
an option from the Audio File panel of the Insert tab.

NOTE

We recommend that you keep this option activated, as it avoids common editing 
issues, such as abrupt volume shifts or audible clicks. It ensures smooth, natural 
transitions between audio segments by seamlessly conjoining a fade out and a fade 
in.

However, to prevent WaveLab from automatically generating crossfades for particular 
editing tasks; for example, to perform a sharp cut or to insert audio segments that are 
not linked to the audio before or after it in any way, you can deactivate the option at 
any time.

Paste
Pastes the clipboard content.

Right-clicking Paste opens a pop-up menu that allows you to select a paste type.

● Prepend inserts the audio prior to the beginning of the file.

● Append inserts the audio after the end of the file.

● Crossfade Over Selected End pastes the clipboard content to a position after the 
end of the selected audio file and creates a crossfade. Once you have defined the 
length of the crossfade by making a selection at the end of the audio file, moving 
the mouse over Crossfade Over Selected End opens a pop-up menu. This menu 
allows you to select a crossfade type, which is applied to smoothen the transition 
between the audio file and the pasted audio content that follows it:

● Linear (Equal Gain) changes the level linearly.

● Sinus (Equal Power) changes the level according to a sine curve, while the 
power of the mix remains constant.

● Square-Root (Equal Power) changes the level according to a square-root 
curve, while the power of the mix remains constant.

● Overwrite replaces the audio from the edit cursor position.

● Multiple Copies opens a dialog which allows you to enter the number of copies 
that you want to create.

● Mix blends two files into each other, starting at the selection or, if there is no 
selection, at the cursor position.

If you select Mix, a dialog opens, allowing you to specify the gain and phase for 
the audio on the clipboard and at the destination. The clipboard data is mixed in, 
regardless of the length of the selection.

Crop
Deletes any data outside the selection.
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Mute
Replaces the audio selection with silence.

Delete
Deletes the selection. The audio to the right of the selection is moved to the left, to fill 
the gap.

Fading

Fade In/Fade Out
Allows you to apply a fade in or fade out. Right-click the button to open the Curve 
pop-up menu.

Curve
Allows you to select preset fade curves.

● Linear changes the level linearly.

● Sinus (*) changes the level according to a sine curve. When used in a crossfade, 
the loudness (RMS) remains constant during the transition.

● Square-Root (*) changes the level according to a square-root curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

● Sinusoid changes the level according to a sine curve.

● Logarithmic changes the level according to a logarithmic curve.

● Exponential changes the level according to an exponential curve.

● Exponential+ changes the level according to a more pronounced exponential 
curve.

Nudge

Nudge Left
Nudges the audio selection to the left.

Nudge Right
Nudges the audio selection to the right.

Snapping

Zero-Crossing
If this option is activated, the start and the end of a selected range snap to a zero-
crossing point of the waveform.

If Zero-Crossing is activated and you add markers during playback via key commands, 
the markers snap to the nearest zero-crossing point of the waveform.

This works for the following markers types:

● Generic markers

● Region markers

● Loop markers

Snap to Magnets
If this option is activated, any elements that you have activated in the Magnets pop-up 
menu, such as clip starts, time selection edges, or markers, snap to magnets.

Magnets
Allows you to set the behavior of particular elements to magnetic.
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Insert Tab (Audio Editor)
The Insert tab allows you to add markers, audio files, and signals to your audio file.

● In the Audio Editor, click Insert.

Markers

Marker Name
Allows you to enter the name of the start marker. Otherwise, a generic name is used.

To edit the default names, open the Markers window, and select Functions > Default 
Marker Names.

Different Name for End Marker
Allows you to enter a different name for the end marker in the End Marker Name 
field.

If this option is deactivated, the name of the start marker is also used for the end 
marker.

Create/Name Marker
The Create/Name Marker button in the lower right corner of the Markers section 
opens the Create Marker dialog, which allows you to create markers and marker pairs 
at the edit cursor position.

Audio File

At Start
Allows you to insert an audio file at the start of the active audio file.

At End
Allows you to insert an audio file at the end of the active audio file.

At Cursor
Allows you to insert an audio file at the cursor position.

Signal

Mute Selection
Replaces the audio selection with silence.

Silence Generator
Opens the Silence Generator dialog, which allows you to add silence or ambience 
sounds to an audio file.
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Bleep Censor
Opens the Bleep Censor dialog, which allows you to replace a part in an audio file with 
a beeping sound; for example, to cover up a swear word.

RELATED LINKS
Silence Generator Dialog on page 161
Bleep Censor Dialog on page 163

Process Tab (Audio Editor)
The Process tab gives you access to the offline processing tools.

RELATED LINKS
Offline Processing on page 177

Render Tab (Audio Editor)
The Render tab allows you to mix down audio files.

● In the Audio Editor, click Render.

Source

The Source pop-up menu allows you to select which part of the audio file to process. The 
following options are available:

Whole File
Processes and renders the whole audio range.

Specific Marked Region
Processes and renders a specific audio range to an independent file.

You can specify the region to process via the pop-up menu.

Result

In Place
Replaces the source audio range with the rendered audio range.

Unnamed File
Renders a temporary untitled file.

Named File
Allows you to specify a name for the rendered file.

Output

Name
Allows you to enter a name for the rendered file. Clicking the arrow icon opens a 
pop-up menu that offers you several naming options.
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Location
Allows you to select a destination folder for the rendered files.

NOTE

To maintain independent render paths for audio slices and to ensure that, when 
switching audio files, the render path changes accordingly, you can activate Keep 
Independent Folder for Each Source File.

Format
Opens a pop-up menu, where you can select a file format.

Options

Depending on the selected source, different options are available.

Bypass Master Section
Bypasses the plug-ins and the gain of the Master Section when rendering.

Auto Save Master Section Preset
Automatically saves the Master Section preset in the ancillary file of the audio file 
when you render the file. You can load the Master Section preset via the Load Master 
Section Preset option in the lower right corner of the Audio Editor.

Add Reverb Tail
Includes the audio tail that is produced by effects such as reverb in the rendered file.

Some plug-ins do not transfer information on the tail duration to WaveLab Elements. In 
this case, this option has no effect. For such plug-ins, you can add the Silence plug-in 
to add extra samples to the end of the file.

Copy Markers
Copies the markers that are included in the range to process to the rendered file.

Skip Exclusion Regions
Skips muted audio ranges instead of including them in the result.

Open Resulting Audio File
Opens every rendered file in a new window.

Bypass Master Section on Resulting Audio File
Causes playback of the resulting audio file to bypass the entire Master Section. You 
can turn this setting on and off by clicking the button at the bottom right of the Audio 
Editor or the Audio Montage window.

NOTE

We recommend that you activate this option, as this prevents monitoring new files 
through effects that have already been applied to them.

Render

Start
Starts the rendering process.

RELATED LINKS
Ancillary Files on page 43
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File Handling in the Audio Editor
Before you start editing files in the Audio Editor, we recommend that you familiarize yourself 
with some basic file handling procedures, as editing in the Audio Editor is not non-destructive, 
unlike editing clips in the Audio Montage window, which leaves the source files untouched.

RELATED LINKS
Audio Montage on page 194
Audio Montage Window on page 196

Mono/Stereo Handling
WaveLab Elements is very flexible with regard to handling mono and stereo files. As for stereo 
files, you can perform all editing operations either on one channel or on both channels.

Multichannel Audio Files
A multichannel audio file is a set of audio channels. The channels are organized in channel 
clusters. A channel cluster is a logical group of channels, consisting of a single channel or a 
channel pair.

EXAMPLE

● Front left/right is a stereo channel cluster.

● Back left/right is a stereo channel cluster.

● Center is a mono channel cluster.

● LFE is a mono channel cluster.

You can edit multichannel audio files and their channel clusters in the same manner as you edit 
stereo and mono audio files in WaveLab Elements.

Supported Multichannel File Formats

WaveLab Elements supports Wave multichannel files up to a 5.1 channel layout.

Available Multichannel Layouts

The following multichannel layouts from three channels up to six channels are available:
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Multichannel Audio Editor

Multichannel audio files are displayed in the Audio Editor as channel clusters. Each channel 
cluster has a channel control area that allows you to mute, solo, and fold/unfold a channel 
cluster.

Channel control area

RELATED LINKS
Editing Multichannel Audio Files on page 132
Supported File Formats on page 134
Channel Control Area on page 118
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Editing Multichannel Audio Files
You can use the WaveLab Elements tools to edit multichannel audio files.

You can make selections on one or multiple channels of a multichannel audio file, and copy and 
paste the selections.

You can edit one or multiple channels of a multichannel audio file with external editors. For 
example, you can select four channels and edit them in SpectraLayers.

The offline processing tools of WaveLab Elements are compatible with multichannel audio files.

RELATED LINKS
Supported File Formats on page 134
Selecting Channels in Audio Files on page 35
Duplicating Audio by Copying and Pasting on page 155
Master Section Tools on page 297
Offline Processing on page 177

Processing Individual Channel Clusters via the Master Section
You can select individual channel clusters of multichannel audio files to play them back or render 
them through the Master Section.

PROCEDURE

1. To select a channel cluster, do one of the following.

● In the Master Section, click Channel Selector, and select a single channel cluster or All 
Channels.

● In the channel control area, double-click a channel cluster. To select all channel clusters, 
double-click the channel control area again.
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The selected channel cluster is displayed in the Channel Selector menu of the Master 
Section.

2. In the Master Section, make the required adjustments, and do one of the following:

● To play back the channel cluster via the front left/right audio ports or the mono audio 
port, start playback.

You can set up the audio ports in the Audio Connections tab.

● To render the selected channel cluster, right-click Render, and select Render in Place.

RELATED LINKS
Selecting Channels in Audio Files on page 35
Master Section Tools on page 297
Offline Processing on page 177
Audio Connections Tab on page 23

Muting and Soloing Channel Clusters
You can mute and solo each channel cluster of a multichannel audio file individually.

CHOICES
● In the channel control area, do one of the following:

● To mute a channel cluster, click Mute.

● To solo a channel cluster, click Solo.
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● To solo multiple channel clusters, Ctrl/Cmd -click Solo for all channel clusters that you 
want to solo.

● To activate solo defeat for a channel cluster, press Ctrl/Cmd - Alt/Opt , and click Solo.

NOTE

In this mode, the channel cluster is not muted when you solo another cluster. To 
deactivate solo defeat, click Solo again.

RELATED LINKS
Multichannel Audio Files on page 130
Channel Control Area on page 118

Folding and Unfolding Channel Clusters
You can fold and unfold each channel cluster of a multichannel audio file individually.

CHOICES
● In the channel control area, do one of the following:

● To fold a channel cluster, click Fold/Unfold Channel Cluster.

● To unfold a channel cluster, click Fold/Unfold Channel Cluster.

● To fold all channel clusters except one, Ctrl/Cmd -click Fold/Unfold Channel Cluster for 
the channel cluster that you want to keep unfolded.

● To unfold all channel clusters, Shift -click Fold/Unfold Channel Cluster for any channel 
cluster.

RELATED LINKS
Multichannel Audio Files on page 130
Channel Control Area on page 118

Supported File Formats
WaveLab Elements can open and save audio files in a number of file formats.

AAC/MPEG-4 (.m4a, mp4)
Advanced Audio Coding (AAC) is a codec that allows for lossy compression of digital 
audio.
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IMPORTANT

The OEM version of WaveLab Elements does not support AAC.

ADPCM – Microsoft/Dialogic (.vox)
This is a format commonly used for games and telephony applications. It offers a lower 
bit rate than linear PCM and therefore requires less storage space/bandwidth.

AIFF (.aif, .aiff, .snd)
Audio Interchange File Format, a standard defined by Apple Computers Inc. The 
following bit depths are supported: 8 bit, 16 bit, 20 bit, 24 bit, and 32 bit float.

A-LAW (.alaw, .vox)
An audio encoding and compression technique for telephony, using 8-bit precision. The 
EU telephone system uses A-law encoding for digitization.

Ambisonics (.amb/.ambix)
WaveLab Elements can open and write Ambisonics files (first order, four channels).

FLAC (.flac)
Free Lossless Audio Codec (FLAC) is a codec which allows digital audio to be losslessly 
compressed.

MPEG-1 Layer 2 (.mp2, .mpa, .mpg, .mus)
MP2 (sometimes referred to as “Musicam files”) is a common file format in the 
broadcast industry.

MPEG-1 Layer 3 (.mp3)
The most common audio compression format. The major advantage of MPEG 
compression is that the file size is significantly reduced, while there is little degradation 
of the sound quality.

NOTE

When you open an MPEG compressed file in WaveLab Elements, the file is converted to 
a temporary wave file. On saving, the temporary wave file is converted back to MP3.

Ogg Vorbis (.ogg)
Ogg Vorbis is a compressed file format that is open, patent-free, and creates very small 
audio files while maintaining a comparatively high audio quality.

Opus (.opus)
Opus is a lossy file format that is particularly suited for streaming. It can be regarded 
as the successor of Ogg Vorbis and represents a good alternative to other lossy 
formats in that, similarly to its predecessor, it offers a comparatively high audio quality.

Sound Designer II (.sd2)
This audio file format is used by Digidesign applications (such as Pro Tools). The 
following bit depths are supported: 8 bit, 16 bit, and 24 bit.

Sun/Java (.snd, .au)
This is an audio file format used on Sun and NeXT computers. The following bit depths 
are supported: 8 bit, 16 bit, and 24 bit.

Text/Excel (.atxt)
This is a text representation of a waveform. By saving an audio file as a text file and 
then opening it in a spreadsheet application such as Excel, you can view it in textual, 
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decimal form, and edit the sample values. When you open a text file representing a 
waveform in WaveLab Elements, it is decoded and opened as an audio file. These files 
are not compressed in any way, so they can become very large. When using 64-bit float 
files, the .atxt format is not 100% lossless. This is because it is not possible to express a 
binary floating point value in textual decimal form without some precision loss.

U-LAW (.ulaw, .vox)
This is an audio encoding and compression technique supported by Windows and 
Web phones, using 8 bit precision. The U.S. telephone system uses U-law encoding for 
digitization.

Wave (.wav)
The following bit depths are supported: 8 bit, 16 bit, 20 bit, 24 bit, 32 bit, 32 bit float, 
and 64 bit float.

WaveLab Elements supports Wave multichannel files up to a 5.1 channel layout.

WavPack (.wv/.wvc)
This file format allows digital audio to be losslessly compressed, including 32 bit float 
audio files.

Windows Media Audio (.wma, .asf)
Microsoft’s own compressed format. WaveLab Elements allows you to import/export 
audio in this format (Windows only). To import/export audio in WMA surround format, 
Windows Media Player 9 or later must be installed on your system.

RF64
In the Audio Files Preferences, on the File tab, you can activate the RF64 file format 
support. If this is activated, the standard Wave file format switches automatically to the 
RF64 file format, as soon as the file size exceeds 2 GB, without any performance loss 
or interruption. This is useful when recording very long sessions. A RF64 file has the 
extension .wav, but it can only be opened with an application that supports the RF64 
standard if the file exceeds 2 GB.

Original Sound Quality (.osq, read-only)
This is the proprietary lossless compressed audio format of WaveLab.

RELATED LINKS
Windows Media Audio Encoding Dialog on page 147
Ogg Vorbis Dialog on page 145
FLAC Encoding Dialog on page 145
MP3 Encoding Dialog on page 142
MPEG-1 Layer 2 Encoding Dialog on page 144
20-bit, 24-bit, and 32-bit Float Files on page 136

20-bit, 24-bit, and 32-bit Float Files
You do not need a 20-bit or 24-bit audio card to take advantage of the fact that WaveLab 
Elements can handle 20-bit and 24-bit audio files. Any processing or editing of the files is 
performed with full precision (64-bit float), even if your card does not support this degree of 
precision.

For playback, WaveLab Elements automatically adapts to the card that you have installed.
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Creating New Audio Files
You can create an empty audio file, which allows you to assemble material from other audio files, 
for example.

PROCEDURE

1. Select File > New.

2. Select Audio File > Custom.

3. Specify the audio properties, and click Create.

RELATED LINKS
Audio Properties Dialog on page 137

Audio Properties Dialog
You can define the channel configuration, the sample rate, and the bit depth of the audio file.

You can set these properties when you create a new audio file.

● To change the properties for the selected audio file, select the File tab, and click Info, or click 
the Audio Properties button at the bottom right of the Audio Editor.

Channel Configuration
Allows you to select the number of audio channels.

Sample Rate
Allows you to select the number of audio samples per second.

Bit Depth
Allows you to select the accuracy of samples in the audio stream.

RELATED LINKS
Info Dialog on page 51

Saving an Audio File

PROCEDURE

1. Do one of the following:
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● To save an audio file for the first time, select File > Save As.

● To save an audio file that has been saved before, click the Save button, or select File > 
Save.

2. In the Save As window, specify a file name and a location.

3. Click Save.

RESULT
You can use undo/redo even after saving.

Saving in Another Format
You can change the file format, the sampling frequency, the bit depth, and the stereo/mono 
status when saving.

PROCEDURE

1. Select File > Save As.

2. In the Save As window, specify a file name and a location.

3. Click in the Format field, and select Edit.

4. In the Audio File Format dialog, set the file format, and specify the properties.

5. Click OK.

6. Click Save.

RESULT
A new file is created. The original file is not affected by the operation.

RELATED LINKS
Audio File Format Dialog on page 138
Format Changes on page 140

Audio File Format Dialog
The Audio File Format dialog allows you to change various file settings when saving.

● To open the Audio File Format dialog, select File > Export, and Render. Activate Named 
File, click in the Format field, and select Edit.

This dialog can also be opened from various other locations in WaveLab Elements.
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Type
Allows you to select an audio file type. This affects which options are available on the 
Audio Format pop-up menu.

File Extension
Allows you to select a file extension that is compatible with the current file type.

Audio Format
Allows you to select an audio format that is compatible with the current file type.

Channels
Allows you to specify the number of audio channels for the files to be created.

The following channels are available:

● Match Input Stream

● Mono

● Stereo

Sample Rate
Allows you to select a sample rate for the audio file. If you change this setting, a 
sample rate conversion takes place.

IMPORTANT

We recommend that you use this for simple conversions only. For professional results, 
using the Resample plug-in and adding limiting and dithering is a better option.

Bit Depth
Allows you to select a bit depth for the audio file. This option is only available for 
specific file types.

IMPORTANT

We recommend that you reduce the bit depth for simple conversions only. For 
professional results, adding dithering in the Master Section is a better option.

Metadata
Allows you to apply metadata settings that are saved with the file. This option is not 
available for all file types.
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● If Do Not Save Anything is selected, no metadata is saved with the file.

● If Inherit from Source File is selected, the metadata of the source file is used. If 
the source metadata is empty, the default metadata is used, if available.

● If Specific to This Configuration is selected, you can edit the metadata or replace 
it with a metadata preset. To edit the metadata, open the metadata pop-up menu 
again, and select Edit.

RELATED LINKS
Saving in Another Format on page 138

Format Changes
When you change the sample rate, the bit depth, and the number of channels of an audio file, 
several operations are performed.

Sample Rate
After specifying a new sample rate, a sample rate conversion is performed.

Bit Depth
After specifying a new bit depth, the file is either truncated down to 8 bits or padded 
up to 64 bits. For converting to a lower bit depth, we recommend adding dithering.

Mono/Stereo
If the file is converted from mono to stereo, the same material is used in both 
channels. For a conversion from stereo to mono, a mix of the two channels is created.

NOTE

● If you only want to change the bit depth, you can do this in the Audio Properties section of 
the Info window instead, and then save the audio file.

● For high quality mastering purposes, we recommend not to change the sample rate and the 
number of channels using the Audio Properties section, but to use plug-ins and features of 
the Master Section instead.

Rendering a Selection as an Audio File
You can render a selection in an open audio file as a new audio file.

PROCEDURE

1. In the Audio Editor, select an audio range.

2. Select the Render tab.

3. In the Source section, open the pop-up menu, and select Selected Audio Range.

4. In the Output section, specify a file name, a location, and a file format.

5. In the Render section, click Start.

RELATED LINKS
Audio Editor Window on page 115
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Edit Tab (Audio Editor) on page 123
Audio File Format Dialog on page 138

Rendering the Left/Right Channel as an Audio File
You can save each individual channel as a separate file.

PROCEDURE

1. In the Audio Editor, select the Render tab.

2. In the Output section, specify a file name and a location.

3. Open the Format pop-up menu, and select Edit.

4. In the Audio File Format dialog, open the Channels pop-up menu, and select Left Channel 
or Right Channel.

5. Set additional parameters for the output, and click OK.

6. In the Render section, click Start.

RELATED LINKS
Render Tab (Audio Editor) on page 128
Audio File Format Dialog on page 138

Creating Audio File Format Presets

PROCEDURE

1. In the Audio File Format dialog, specify the audio file format.

2. Open the Presets pop-up menu, and select Save As.

3. Enter a name for the preset, and click Save.

RELATED LINKS
Audio File Format Dialog on page 138

Encoding Audio Files
You can save audio in different formats. The process of converting audio to another format is 
called encoding. When saving audio files, many file formats allow you to choose from a variety of 
encoding parameters.

RELATED LINKS
MP3 Encoding Dialog on page 142
MPEG-1 Layer 2 Encoding Dialog on page 144
FLAC Encoding Dialog on page 145
Ogg Vorbis Dialog on page 145
Opus Audio File Encoding Dialog on page 146
Windows Media Audio Encoding Dialog on page 147
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MP3 Encoding Dialog
On saving an MP3 audio file, you can adjust the encoding settings.

You can open the MP3 Encoding dialog from most places where you can select an output file 
format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set MPEG Layer-3 as the type. Click in the Encoding field, and select Edit.

Method tab

Encoder
Allows you to select the encoder (Fraunhofer or Lame).

Constant Bit Rate/Variable Bit Rate
The bit rate is related to the quantity of data used to encode the audio signal. The 
higher the value, the better the quality, but the larger the output file. If you choose 
Variable Bit Rate, the rate changes according to the complexity of the audio material.

Highest Quality (Slowest)/Fastest
Allows you to select the quality to achieve. The higher the quality, the more resources 
and time are required to analyze and compress the audio signal.

NOTE

Highest Quality (Slowest) can require a specific sample rate for the audio file. If this 
is the case and the sample rate is different from the input sample rate, a warning 
message is displayed.

Advanced tab

Add File Length and Playback Position Information to VBR Header
Adds additional data to the VBR (variable bit rate) header that allows the playback 
device to estimate the length of the MP3 file and to jump to any time position in the 
MP3 file.
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NOTE

This option is exclusively available for the Fraunhofer encoder.

Embed Ancillary Data for Time and Delay Compensation
Embeds ancillary data so that the duration of the resulting decoded file exactly 
matches the duration of the original file.

NOTE

This option is exclusively available for the Fraunhofer encoder.

The following options are exclusively available for the Lame encoder:

Allow Intensity Stereo Coding
Decreases the bit rate by reorganizing the intensity information between the channels.

Specify as Original Recording
Marks the encoded file as the original recording.

Write Private Bit
A custom flag.

Write Copyright Flag
Marks the encoded file as copyright-protected.

Write Check-Sum
Allows other applications to check the integrity of the file.

Create Long Frames
Saves space by writing fewer headers in the file (not compatible with all decoders).

RELATED LINKS
Encoding Audio Files on page 141

AAC Encoding Dialog
On saving an AAC audio file, you can adjust the encoding settings.

NOTE

The availability of options for AAC encoding depends on your operating system.

You can access the AAC Encoding dialog in most parts of WaveLab Elements where you can 
select an output file format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, select AAC (Advanced Audio Coding) as the type. Click in the Encoding field, 
and select Edit.

Encoder
Allows you to select an encoder.

● Microsoft Media Foundation is the default encoder on Windows.

● Apple Audio Toolbox is the default encoder on macOS.
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Bit Rate
The bit rate is related to the quantity of data that is used to encode the audio signal. 
The higher the value, the better the quality, but the larger the output file.

On Windows, you can only select Constant Bit Rate, whereas macOS allows you to 
choose from various bit rate modes.

RELATED LINKS
Encoding Audio Files on page 141

MPEG-1 Layer 2 Encoding Dialog
On saving an MPEG-1 Layer 2 (MP2) audio file, you can adjust the encoding settings.

You can open the MPEG-1 Layer 2 Encoding dialog from most places where you can select an 
output file format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set MPEG Layer-2 as the type. Click in the Encoding field, and select Edit.

Bit Rate
Determines the bit rate. The bit rate is related to the quantity of data that is used to 
encode the audio signal. The higher the value, the better the quality, but the larger the 
output file.

Stereo Encoding
In Standard mode, the encoder does not use the correlation between channels. 
However, the encoder can take space from a channel that is easy to encode and use it 
for a complicated channel.

In Joint Stereo mode, the encoder uses the existing correlations between the two 
channels to increase the ratio quality/space.

In Dual Mono mode, both channels are independently encoded. We recommend using 
this mode for signals with independent channels.

Specify as Original Recording
Marks the encoded file as the original recording.

Write Private Bit
A custom flag.

Write Copyright Flag
Marks the encoded file as copyright-protected.
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Write Check-Sum
Allows other applications to check the integrity of the file.

Encode Peaks (Ancillary Data)
Must be activated for compatibility with specific systems, such as DIGAS.

RELATED LINKS
Encoding Audio Files on page 141

FLAC Encoding Dialog
On saving a FLAC audio file, you can adjust the encoding settings.

You can open the FLAC Encoding dialog from most places where you can select an output file 
format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set FLAC as the type. Click in the Encoding field, and select Edit.

Compression Level
Allows you to specify the compression level. The more compression, the slower the 
encoding.

RELATED LINKS
Encoding Audio Files on page 141

Ogg Vorbis Dialog
On saving an Ogg Vorbis audio file, you can adjust the encoding settings.

You can open the Ogg Vorbis dialog from most places where you can select an output file 
format.
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EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set Ogg Vorbis as the type. Click in the Encoding field, and select Edit.

Average Bit Rate
If this option is activated, the average bit rate in the file remains constant during 
encoding. As the file size is proportional to the time, this makes the localization of a 
given point easier, but it can result in a lower quality, compared to the Variable Bit 
Rate option.

Variable Bit Rate
If this option is activated, the bit rate in the file varies during encoding, depending 
on the complexity of the material. This can produce a better quality/size ratio in the 
resulting file.

In the Quality field, select the quality. Lower quality settings result in smaller files.

RELATED LINKS
Encoding Audio Files on page 141

Opus Audio File Encoding Dialog
On saving an audio file in the Opus file format, you can adjust the encoding settings.

You can open the Opus Audio File Encoding dialog from most places where you can select an 
output file format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set Opus as the type. Click in the Encoding field, and select Edit.

Audio Signal Type
Allows you to indicate the content type of your audio material (Music, Voice, or Any). 
For Music or Voice, this can enhance the resulting audio quality, as the encoding 
process is automatically adapted to the audio signal type.

Maximum Bandwidth
Ensures that the bandwidth of your audio file does not exceed a specific maximum 
value. As a result, the encoder discards any frequencies above this threshold.
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Unconstrained Variable Bit Rate
With this option activated, the bit rate in the file is dynamically adjusted and varies 
while encoding, without any restrictions, based on the complexity of the material. This 
can enhance the quality/size ratio of the resulting file, compared to the Constant Bit 
Rate setting.

Variable Bit Rate
With this option activated, during the encoding process, the bit rate in the file is 
dynamically adjusted, based on the complexity of the material, and continuously 
approximated to the specified bit rate value. This can enhance the quality/size ratio 
of the resulting file, compared to the Constant Bit Rate setting.

Constant Bit Rate
With this option activated, the bit rate in the file remains constant during the encoding 
process, regardless of the complexity of the audio material.

NOTE

This can reduce the quality/size ratio of the resulting file, compared to a variable bit 
rate setting.

NOTE

The bit rate is related to the quantity of data that is used to encode the audio signal. The higher 
the value, the better the quality, but the larger the output file.

Quality
Allows you to choose the quality, with the scale ranging from 0 (very low) to 10 (very 
high).

NOTE

Lower quality settings result in smaller files. The higher the settings, the better the 
quality,but the longer it takes for the encoder to process the audio file.

RELATED LINKS
Encoding Audio Files on page 141

Windows Media Audio Encoding Dialog
On saving a Windows Media Audio (WMA) file, you can adjust the encoding settings.

NOTE

This dialog is only available for Windows.

You can open the Windows Media Audio Encoding dialog from most places where you can 
select an output file format.
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EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set Windows Media Audio (WMA) as the type. Click in the Encoding field, 
and select Edit.

Encoder
Sets the encoder.

Output Sample Rate
Sets the output sample rate of the encoded file. The higher the sample rate, the higher 
the quality, but the larger the output file.

Output Bit Depth
Sets the output bit depth of the encoded file.

NOTE

This parameter is not available for all encoders.

Channels and Bit Rate
The available items depend on the selected encoding method and the output sample 
rate.

VBR (Variable Bit Rate)
If this option is activated, the bit rate in the file varies during encoding, depending on 
the complexity of the material. This can produce a better quality/size ratio in the output 
file.

In the Quality field, select the quality. Lower quality settings result in smaller files.

Two-Pass Encoding
If this option is activated, the encoding quality increases, but the process takes twice as 
long.

Constrained Bit Rate
Only available with VBR and Two-Pass Encoding activated, you can use this option to 
avoid peaks by limiting the bit rate. We recommend using it for media, such as CDs or 
DVDs.

RELATED LINKS
Encoding Audio Files on page 141
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Inserting Audio Files into Another Audio File
You can assemble an audio file from several audio files.

PROCEDURE

1. In the Audio Editor, open the audio file into which you want to insert another audio file.

To insert an audio file at the edit cursor position, make sure that Snap to Magnets is 
activated, and that Cursor is activated on the Magnet pop-up menu. This causes the edit 
cursor to snap to the nearest zero crossing, which avoids glitches.

2. Select the Insert tab.

3. In the Audio File section, select one of the following insert options:

● At Start

● At End

● At Cursor

If you select At Cursor, the audio file is split at the insert position. The part after the split is 
moved to the right.

4. Select the audio file that you want to insert from the pop-up menu.

RELATED LINKS
Magnetic Bounds in Audio Files on page 119

Turning Selections Into New Files
You can turn selections into new files via drag and drop, via the context menu in the Audio 
Editor, or by using the Render tab in the Audio Editor.

RELATED LINKS
Render Tab (Audio Editor) on page 128
Turning Selections Into New Files By Dragging on page 149
Turning Selections Into New Files via the Menu on page 149

Turning Selections Into New Files By Dragging

PROCEDURE

1. Make a selection in Waveform window of the Audio Editor.

2. Drag the selection to the tab bar above the Waveform window, and release the mouse 
button.

RESULT
The selection is opened in a new stereo window.

RELATED LINKS
Audio Editor Window on page 115

Turning Selections Into New Files via the Menu

PROCEDURE

1. Make a selection in the Waveform window of the Audio Editor.
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2. Right-click the selection, and select Copy Selection to New Window.

3. From the submenu, select one of the following options:

● Duplicate

● Stereo Version

● Mono Mixdown

● Mono Mixdown (Subtract Right Channel from Left Channel)

RESULT
The selection is opened in a new stereo or mono window.

RELATED LINKS
Audio Editor Window on page 115

Special File Format Dialog
When opening files via the Unknown Audio option, you can specify how to interpret the format 
of the audio file.

● To open the Special File Format dialog, select File > Import. Click Unknown Audio, and 
select the file that you want to open.

Sample Format
Specifies the binary representation of the samples in the file.

Byte Order
Specifies the order in which to interpret bytes. This only applies for 16 bit or more.

Channels
Specifies the number of audio channels in the audio file.

Data to Ignore (Number of Bytes)
Specifies how many bytes at the start and at the end of the audio file to ignore.
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Sample Rate
Specifies the sample rate of the audio file.

File Extension
Specifies the default file name extension for the audio file. When the file selector opens 
after closing this dialog, only the file with this extension is displayed.

Converting From Stereo to Mono/From Mono to Stereo
You can convert audio files from mono to stereo and from stereo to mono.

Converting a mono file into a stereo file produces an audio file that contains the same material in 
both channels; for example, for further processing into real stereo. Converting a stereo file into a 
mono file mixes the stereo channels to a mono channel.

RELATED LINKS
Converting a Selection From Stereo to Mono on page 151
Converting From Stereo to Mono While Saving on page 151
Converting a Selection From Mono to Stereo on page 152

Converting a Selection From Stereo to Mono

PROCEDURE

1. Make a stereo selection in the Audio Editor.

2. Select File > New.

3. Select Audio File > From Current File.

4. Select one of the following options:

● To mix the left and right stereo channels when converting to mono, click Mono 
Mixdown.

● To mix the left channel with the inverse of the right channel when converting to mono, 
click Mono Mixdown (Subtract Right Channel from Left Channel).

The resulting mono waveform contains the difference between the channels. This 
enables you to check if a wave file is a genuine stereo file or a mono file converted 
to stereo, for example.

RESULT
The selection is opened in a new mono window.

RELATED LINKS
Audio Editor Window on page 115

Converting From Stereo to Mono While Saving

PROCEDURE

1. Make a stereo selection in the Audio Editor.

2. Select File > Save As.

3. In the Save As window, specify a file name and a location.

4. Click in the Format field, and select Edit.
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5. In the Audio File Format dialog, open the Channels pop-up menu, and select one of the 
mono settings.

For example, when selecting Mono (Mix -3 dB), the resulting audio file is attenuated by 3 dB.

6. Click OK.

7. Click Save.

RELATED LINKS
Audio Editor Window on page 115
Audio File Format Dialog on page 138

Converting a Selection From Mono to Stereo

PROCEDURE

1. Make a mono selection in the Audio Editor.

2. Select File > New.

3. Select Audio File > From Current File.

4. Click Stereo Version.

5. Click Create.

RESULT
The selection is opened in a new stereo window.

RELATED LINKS
Audio Editor Window on page 115

Swapping Channels in a Stereo File
You can swap the two channels in an audio file; that is, you can move the audio in the left 
channel to the right channel, and the audio in the right channel to the left channel.

● To swap the channels of the whole audio file in the Audio Editor, select the Process tab. In 
the Other section, click Swap Stereo Channels.

● To swap the channels of a selected range of the audio file, make a selection range in the 
Audio Editor, and select the Process tab. In the Other section, click Swap Stereo Channels.

RELATED LINKS
Process Tab (Audio Editor) on page 128

Special Paste Options
The Paste pop-up menu in the Audio Editor offers additional paste options.

● To access the special paste options, open the Audio Editor, and select the Edit tab. In the 
Cut Copy Paste section, right-click Paste.

Overwrite
Overwrites data in the destination file, rather than moving data to make room for the 
inserted audio. How much is overwritten depends on the selection in the destination 
file:
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● If there is no selection in the destination file, a section of the same length as the 
pasted selection is overwritten.

● If there is a selection in the destination file, the pasted selection replaces the 
selection.

Append
Adds the pasted audio after the end of the file.

Prepend
Adds the pasted audio before the beginning of the file.

Multiple Copies
Opens a dialog, in which you can enter the number of copies that you want to create.

Mix
Opens the Mix dialog, which allows you to blend two files into each other, starting at 
the selection or, if there is no selection, at the cursor position. You can specify the gain 
for the audio on the clipboard and at the destination.

All the data on the clipboard is mixed in, regardless of the length of the selection.

Moving Audio
You can rearrange the order of the audio in a file by dragging, and by cutting and pasting.

Moving Audio by Dragging

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Drag the selection to a position outside the selection in the same file, or to another 
waveform window.

RESULT
The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a transfer to another file, you must first undo the paste operation in the destination 
window and then undo the cut operation in the source window.

RELATED LINKS
Audio Editor Window on page 115

Moving Audio by Cutting and Pasting

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Cut the audio in one of the following ways:

● Select the Edit tab, and click Cut.

● Press Ctrl/Cmd - X .

3. Select how to insert the selection:
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● To insert the audio, click the position in the same file or in another file.

● To replace a section of the audio, select it.

4. To paste the selection, do one of the following:

● Select the Edit tab, and click Paste.

● Press Ctrl/Cmd - V .

RESULT
The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a transfer to another file, you must first undo the paste in the destination window and 
then undo the cut operation in the source window.

RELATED LINKS
Audio Editor Window on page 115
Edit Tab (Audio Editor) on page 123

Moving Audio by Nudging
You can use the nudge tools to gradually move a selection within an audio file to the left or to the 
right.

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Select the Edit tab.

3. In the Nudge section, click Nudge Left or Nudge Right.

RESULT
The audio is moved by one pixel. The exact distance depends on how far you have zoomed in.

EXAMPLE
If the status bar displays x1:256, the selection is moved by 256 samples. The moved section 
overwrites the audio at that position.

RELATED LINKS
Audio Editor Window on page 115
Edit Tab (Audio Editor) on page 123

Copying Audio
You can copy sections of audio within the same file or from one audio file to another.

Stereo/Mono Handling when Copying or Dragging
When you drag or copy stereo or mono files to other locations, the target location determines 
how the files are inserted.

When you drag across files, stereo/mono is handled as follows:
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Dragged section Drop wave Action

Stereo Stereo The dragged audio is always inserted into both channels.

Stereo Mono Only the left channel is inserted.

Mono Stereo What happens depends on the vertical drop position. 
This is indicated by the cursor shape. The selection can 
be inserted into only one of the channels, or the same 
material can be inserted into both channels.

When you copy and paste files, stereo/mono is handled as follows:

Copied section Paste wave Action

Stereo Stereo If the cursor extends across both channels of the 
destination file, the material is inserted into both 
channels.

Mono Mono If the cursor is only in one channel, the audio is only 
pasted in that channel. Material from the left channel is 
pasted in the left channel and material from the right 
channel is pasted in the right channel.

Stereo Mono Only the left channel is pasted.

Mono Stereo What happens depends on whether the cursor is in one 
channel or both. The audio is either pasted in one of 
the channels, or the same material is inserted into both 
channels.

Sample Rate Conflicts
If you copy or move audio from one window to another and the sample rates of the two files are 
not the same, the copied/moved sound plays back at the wrong pitch (speed). WaveLab Elements 
warns you if this is about to happen.

While mixing sample rates can be used as an effect, more often than not, it is not intended. You 
have two options to prevent sample rate conflicts:

● You can convert the sample rate of the source file to the same sample rate as the destination 
file before editing.

● You can convert the sample rate of the destination file to the same sample rate as the source 
file before adding the audio.

Duplicating Audio by Copying and Pasting

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Use one of the following copying methods:
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● Select the Edit tab, and click Copy.

● Press Ctrl/Cmd - C .

3. Select how to insert the selection:

● To insert the audio, click at the desired position, either in the same file or in another file.

● To replace a section of an audio file, select it.

4. To paste the selection, do one of the following:

● Select the Edit tab, and click Paste.

● Press Ctrl/Cmd - V .

RELATED LINKS
Audio Editor Window on page 115
Edit Tab (Audio Editor) on page 123

Copying Audio by Dragging

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Click the middle of the selection, and drag it to a position outside the selection in the same 
file, or to another waveform window.

RESULT
The selection is inserted at the indicated point. The audio that previously started at that point is 
moved to the right.

RELATED LINKS
Audio Editor Window on page 115

Mixing Down and Rendering
You can render regions of an audio files or whole audio files to a single audio file.

RELATED LINKS
Rendering in the Master Section on page 310
Rendering Audio Files on page 156

Rendering Audio Files
PREREQUISITE
You have set up your audio file.

PROCEDURE

1. In the Audio Editor, select the Render tab.

2. In the Source section, specify which part of the audio file you want to render.

3. In the Result section, activate Named File.

4. In the Output section, indicate where to save your rendered file via the Location field.

5. In the Output section, click the Format field, and click Edit.
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6. Set the required parameters in the Audio File Format dialog.

7. Click OK.

8. Optional: Make additional adjustments via the Render tab.

9. In the Render section, click Start Rendering.

RESULT
The audio file is rendered.

RELATED LINKS
Render Tab (Audio Editor) on page 128
Audio File Format Dialog on page 138

Changing the Audio Properties
You can change the sample rate and the bit depth of audio files.

Changing values for audio properties does not process the audio file in any way (in contrast to 
using Save As). However, the following rules apply:

● If you change the sample rate, the file plays back at a new pitch.

● If you change the bit depth, the file is converted to the new precision the next time you save 
it.

NOTE

There is no undo for this. If you save a file with a lower bit depth, the file is converted 
permanently.

PROCEDURE

1. In the Audio Editor, open an audio file.

2. Select the File tab.

3. Click Info.

4. In the Audio Properties section, select a new Sample Rate and/or Bit Depth.

5. Click Apply Changes.

RELATED LINKS
Info Dialog on page 51

Metadata
Metadata consists of attributes that describe the audio contents; for example, the titles of an 
album, the author, or the recording date of a title. The availability of the data varies, depending 
on the file format of the selected audio file.

When opening an audio file or audio montage, the metadata found in the file is loaded. You can 
create different metadata presets for audio files and audio montages. When creating a new file 
from a template, this file can inherit the metadata of the preset, if available.

A preview of the metadata is displayed in the Metadata window. To view the complete metadata 
of a file and to be able to edit the metadata, open the Metadata dialog.
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Not all file formats can save metadata. Depending on the output file format, all metadata or only 
part of the metadata is saved in an audio file. The following file formats can contain metadata:

● .wav

● .mp3

● .ogg

● .wma

● .flac

● .m4a

● .mp4

For MP3, the following metadata types are available:

● ID3v1 and ID3v2, including picture support

NOTE

● MP4 is not ID3v2-compatible. However, in WaveLab Elements, it uses the same editor.

● The metadata codes that are followed by an “(i)” indicate the iTunes-compatible fields. Lyrics 
and pictures are also iTunes-compatible.

For WAV, the following metadata types are available:

● RIFF

● BWF

● BWF markers

● CART (AES standard, dedicated to broadcast needs)

● ID3, including picture support

When saving or recording an audio file in the Audio File Format dialog, you can choose not to 
use any metadata, to inherit the metadata from the source file, or to edit the metadata of the file.

Metadata can be entered manually or generated automatically.

The following options can be generated automatically:

● Unique Source Identifier (USID)

You can activate USID on the Basics tab of the BWF tab.

● Time markers (CART tab)

WaveLab Elements includes several metadata presets. They are used as examples and can be 
customized to your needs. You can load metadata presets from the Metadata Presets pop-up 
menu in the Audio File Format dialog or from the Metadata dialog.

RELATED LINKS
Metadata Window on page 159
Metadata Dialog on page 159
Audio File Format Dialog on page 138
Metadata Presets on page 161
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Metadata Window
In the Metadata window, you can see and edit metadata of the file in the Audio Editor, the 
Audio Montage window, or the Batch Processor window.

● To open the Metadata window, open the Audio Editor, the Audio Montage window, or the 
Batch Processor window, and select Tool Windows > Metadata.

When you select an audio file in the File Browser window, the corresponding metadata is 
displayed in the Metadata window and the metadata section of the Info tab. When you 
click elsewhere, the Metadata window displays the metadata of the selected audio file, audio 
montage, or batch process.

Preview
Displays the metadata of the selected audio file, audio montage, or batch process.

Edit
Opens the Metadata dialog, where you can view and edit the entire metadata of the 
selected file.

RELATED LINKS
Metadata on page 157
Metadata Dialog on page 159
Editing Metadata on page 160
File Browser Window on page 69

Metadata Dialog
The Metadata dialog allows you to define the metadata to be embedded in your audio file.

● To open the Metadata dialog, open the Metadata window, and click Edit.

Further processing of the metadata may vary, depending on the particular file type.

Audio File Editing
Metadata 
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Metadata dialog for WAV files

When opening the Metadata dialog for files in the Audio Editor, you can edit the metadata that 
is saved with the audio file. This metadata is saved to disk at a later point in time.

When opening the Metadata dialog for files in the Audio Montage window, you can edit the 
metadata for the audio files that are created when rendering the audio montage. If you render to 
WAV or MP3 formats, the metadata is associated to these files.

RELATED LINKS
Metadata on page 157
Metadata Window on page 159
Editing Metadata on page 160

Editing Metadata
You can edit metadata for audio files, audio montages, and batch processes.

PREREQUISITE
You have opened an audio file, audio montage, or batch process.

PROCEDURE

1. In the Metadata window, click Edit.

2. In the Metadata dialog, make the required adjustments.

3. Click OK.

RELATED LINKS
Metadata on page 157
Metadata Window on page 159
Metadata Dialog on page 159

Audio File Editing
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Metadata Presets
In the Metadata dialog, you can save metadata presets and apply these presets to WAV, MP3, 
MP4, and M4A files.

The Use as Default for New .wav Files option allows you to define a set of metadata as default.

When you create a new file and do not add any metadata, this default metadata is applied to 
the file when saving or rendering it. For example, you can save or record WAV files with BWF 
metadata and automatically add a Unique Material Identifier.

To edit the default metadata preset, select Load Default, and edit the preset.

RELATED LINKS
Metadata Dialog on page 159

CART and Markers
WaveLab Elements reads the CART markers, if available, and merges them with the existing 
markers of the file.

The CART standard can contain up to eight markers. WaveLab Elements saves them if their 
names conform to the CART standard.

If Generate Time Markers is activated on the CART tab of the Metadata dialog, the markers are 
generated, provided that at least one CART text field contains content.

To be able to merge the CART markers with the markers of a file when rendering a file, the 
option Copy Markers must be activated via the Render function in the Master Section.

RELATED LINKS
Metadata on page 157
Metadata Dialog on page 159
Master Section Window on page 296

Silence Generator Dialog
The Silence Generator dialog allows you to add silence to an audio file.

● To open the Silence Generator dialog, select the Insert tab in the Audio Editor, and click 
Silence Generator.

Audio File Editing
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Silence Duration
As Selection uses the duration of the active audio selection as the duration of the 
silent section. You can specify the duration of the silent section in the value field below.

Edges
Fade In/Fade Out performs a crossfade at the start and at the end of the silent 
section, for smoother transitions. You can specify the fade time in the value field below.

Destination

● Replace Selection replaces the current audio selection with the silent section.

● Insert at Cursor inserts the silent section at the cursor position.

● From End of File Until Cursor extends the audio file with silence up to the cursor 
position. Activating this option also defines the silence duration and ignores the 
Silence Duration setting.

RELATED LINKS
Inserting Silence and Replacing Audio with Silence on page 162

Inserting Silence and Replacing Audio with Silence
You can insert a specified length of silence at any position of the audio file, and you can replace 
an existing section of an audio file with silence.

PROCEDURE

1. Do one of the following:

● To insert silence, in the Audio Editor, set the cursor where you want the silence to 
begin.

● To replace an existing audio section with silence, make a selection in the Audio Editor.

2. Select the Insert tab.

3. In the Signal section, click Silence Generator.

4. Do one of the following:

● To insert silence, in the Silence Generator dialog, deactivate As Selection, and specify 
the length. Set the destination to Insert at Cursor.

● To replace an existing audio section with silence, in the Silence Generator dialog, set 
the silence duration to As Selection, and the destination to Replace Selection.

5. Click Apply.

RELATED LINKS
Insert Tab (Audio Editor) on page 127
Silence Generator Dialog on page 161

Muting a Selection
The Mute Selection function replaces the selection with true silence.

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Select the Insert tab.

Audio File Editing
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3. In the Signal section, click Mute Selection.

RELATED LINKS
Insert Tab (Audio Editor) on page 127

Replacing Audio with a Beep Sound
You can replace a part of an audio file with a beep sound, to cover up a swear word, for example.

PROCEDURE

1. In the Audio Editor, make a selection.

2. Select the Insert tab.

3. In the Signal section, click Bleep Censor.

4. In the Bleep Censor dialog, specify the frequency and the level of the bleep censor tone.

5. Optional: Activate Crossfading, and specify the crossfade time.

This creates a crossfade at the start and the end of the bleep censor region.

6. Click Apply.

RELATED LINKS
Insert Tab (Audio Editor) on page 127
Bleep Censor Dialog on page 163

Bleep Censor Dialog
The Bleep Censor dialog allows you to specify the bleep censor tone.

● To open the Bleep Censor dialog, select the Insert tab in the Audio Editor, and click Bleep 
Censor in the Signal section.

Frequency
Allows you to specify the frequency of the bleep censor tone.

Level
Allows you to specify the level of the bleep censor tone.

Crossfading
If this option is activated, WaveLab Elements creates a crossfade at the start and the 
end of the bleep censor region for a smoother transition. You can specify the crossfade 
time.

Audio File Editing
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Presets
Allows you to save and restore bleep censor presets.

RELATED LINKS
Insert Tab (Audio Editor) on page 127
Replacing Audio with a Beep Sound on page 163

Waveform Restoration with the Pen Tool
The Pen tool allows you to redraw the waveform in the Waveform view, which enables you to 
quickly repair waveform errors.

The Pen tool can be used if the zoom resolution is set to 1:8 (one pixel on the screen equals 8 
samples) or higher.

● To redraw the waveform, select the Pen tool on the Edit tab of the Audio Editor, click in the 
waveform, and draw the new waveform.

● To redraw the waveform of both channels at once, press Shift  during the drawing process.

RELATED LINKS
Edit Tab (Audio Editor) on page 123
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Audio Analysis

WaveLab Elements includes a comprehensive set of tools for analyzing your audio and for 
detecting errors.

For example, you can use the suite of audio meters or the 3D Frequency Analysis. There are also 
several tools that help you examine any sample of your audio for errors or anomalies.

RELATED LINKS
Audio Editor Only: 3D Frequency Analysis on page 174
Audio Editor Only: Global Analysis on page 165

Audio Editor Only: Global Analysis
In the Audio Editor, you can perform an advanced analysis of your audio to identify areas with 
specific properties. This helps you to find problem areas such as glitches or clipped samples. You 
can also check general information, such as the pitch of a sound.

If you analyze a section of an audio file, WaveLab Elements scans the section or the audio file 
and extracts information, which is displayed in the dialog. WaveLab Elements also marks sections 
of the file that meet specific characteristics; for example, sections that are very loud or almost 
silent. You can then navigate between these points, set markers, or zoom in on markers. Most 
of the tabs allow you to determine exactly how to perform the analysis. Each tab focuses on a 
particular area for the analysis.

The Global Analysis dialog consists of the following tabs, which represent different types of 
analysis:

● The Peaks tab allows you to identify individual samples with very high values.

● The Loudness tab allows you to identify sections with a high intensity.

● The Pitch tab allows you to determine the exact pitch of a sound or section.

● The Extra tab provides information about DC offsets and the significant bit depth.

● The Errors tab allows you to find glitches and sections where the audio is clipped.

Most of the analysis types display “hot points”; that is, positions in the file that indicate peaks, 
glitches, etc.

Preparing the Global Analysis
The Global Analysis dialog provides various analysis options.

PROCEDURE

1. In the Audio Editor, select the audio range that you want to analyze.

To analyze the entire file, press Ctrl/Cmd - A . If Process Whole File If There Is No Selection 
is activated in the Audio Files Preferences, the whole file is analyzed automatically, provided 
that no selection has been made.

2. In the Audio Editor, select the Process tab.

3. In the Analysis section, click Global Analysis.
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4. Optional: Click Open New Global Analysis Dialog at the top of the Global Analysis dialog to 
open another Global Analysis dialog.

RELATED LINKS
Audio Editor Only: Global Analysis on page 165

Choosing the Analysis Type
You can choose from several types of analysis.

NOTE

Analyzing files takes some time, regardless of the analysis type. For this reason, we recommend 
that you exclusively select the types required to obtain the desired information.

You can select the analysis types in the Global Analysis dialog by activating them via the 
corresponding tabs.

● To perform a peaks analysis, select the Peaks tab, and activate Find Peaks.

● To perform a loudness analysis, select the Loudness tab, and activate Analyze Loudness.

● To perform a pitch analysis, select the Pitch tab, and activate Find Average Pitch.

● To perform a DC offset analysis, select the Extra tab, and activate Find DC Offset.

● To perform an error analysis, select the Errors tab, and activate Find Possible Glitches 
and/or Find Clipped Samples.

RELATED LINKS
Audio Editor Only: Global Analysis on page 165

Peaks Tab (Global Analysis)
The Peaks tab allows you to apply settings that help you to find digital peak values in your audio 
material; that is, single samples with very high values.

● In the Global Analysis dialog, select the Peaks tab.

Audio Analysis
Audio Editor Only: Global Analysis 
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Find Peaks
Enables the peak analysis.

Digital
Displays the highest peak in the analyzed section. When you click this value, the 
number of peaks that are detected in the selection is shown in the Number of Points 
section in the lower left corner of the dialog. You can use the hot points to move the 
cursor between the peaks.

At Cursor
Displays the level at the current audio file cursor position at the time of the analysis.

Maximum Number of Peaks to Report
Restricts the number of reported peaks. For example, setting this to 1 reports only the 
highest peak.

Minimum Time between 2 Peaks
Controls the distance between peaks, so that they do not appear too close to each 
other. For example, setting this to 1 s ensures that two reported peaks are at least one 
second apart from each other.

Results of the Analysis

The Find Peaks fields show the highest peak in the analyzed section and the level of the sample 
at the cursor position at the time of the analysis.

RELATED LINKS
Audio Editor Only: Global Analysis on page 165
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Loudness Tab (Global Analysis)
The Loudness tab allows you to apply settings that help you to find sections that are perceived 
as louder or weaker in volume by the human ear.

NOTE

To identify sections that the ear perceives as significantly high in terms of volume, you must look 
at a longer section of audio.

● In the Global Analysis dialog, select the Loudness tab.

Loudness Settings

Analyze Loudness
Enables the RMS loudness analysis.

Average
Displays the overall loudness of the analyzed selection.

Maximum
Displays the level of the loudest section in the analyzed selection. Clicking this value 
displays the number of loud sections detected within the selection in the Number of 
Points section in the lower left corner of the dialog.

Minimum
Displays the level of the quietest section in the analyzed selection. Clicking this 
value displays the number of weak sections that are detected within the selection 
in the Number of Points section in the lower left corner of the dialog. This provides 
adequate information about the signal-to-noise ratio (SNR) of the audio material.

Audio Analysis
Audio Editor Only: Global Analysis 
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Around Cursor
Displays the loudness at the audio file cursor position at the time of the analysis.

Resolution
The length of audio to be measured and averaged. If this value is lowered, short 
passages of loud/weak audio are detected. If the value is raised, the sound must be 
loud/weak for a longer period to result in a hot point.

Threshold (for the Average)
Ensures that the average value is calculated correctly for recordings with pauses. The 
value that you set here determines a threshold below which any detected audio is 
considered to be silence, and is therefore excluded from average value calculations.

Maximum Number of Loudness Points to Report
Restricts the number of reported hot points. The highest points are reported. For 
example, setting this to 1 reports only the loudest section or one of the sections with 
the same highest value.

Minimum Time between 2 Points
Controls the distance between points, so they do not appear too close to each other. 
For example, setting this to 1 s ensures that there is always at least one second 
between reported points.

RELATED LINKS
Audio Editor Only: Global Analysis on page 165

Pitch Tab (Global Analysis)
On this tab, you can apply settings that help you find the average pitch of an audio section.

● In the Global Analysis dialog, select the Pitch tab.

Settings on this tab allow you to gather information for pitch shifting, for example, to get one 
sound in tune with another. The display shows the pitch for each channel, in Hertz (Hz) and as 
semitones and cents (hundredths of a semitone). Because the display shows an overall value for 
the entire analyzed section, the hot point controls in the lower section of the dialog are not used 
on this tab.

Usage guidelines for the Pitch tab:

● The result is an average value for the whole selection.

● The method only works on monophonic material, not on chords or harmonies.

● The algorithm assumes that the analyzed section has a reasonably stable pitch.

Audio Analysis
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● The material must be relatively well isolated from other sounds.

● It is preferable to analyze the sustain portion of a sound rather than the attack. The pitch is 
usually not stable during the attack.

● Some synthetic sounds may have a weak fundamental (first harmonic) which can irritate the 
algorithm.

RELATED LINKS
Audio Editor Only: Global Analysis on page 165

Extra Tab (Global Analysis)
This tab shows the average DC Offset of the analyzed section and the Apparent Bit Depth.

● In the Global Analysis dialog, select the Extra tab.

The Apparent Bit Depth attempts to detect the actual precision in the audio. This is useful, 
for example, if you want to check, whether a 24-bit file really uses 24 bits or if it was actually 
recorded with 16-bit precision and then expanded to 24 bits.

RELATED LINKS
Audio Editor Only: Global Analysis on page 165

Errors Tab (Global Analysis)
This tab helps you find glitches and sections where the audio has clipped.

● In the Global Analysis dialog, select the Errors tab.

Maximum Number of Error Points to Report
Allows you to restrict the reported number of hot points.

Audio Analysis
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Minimum Time between 2 Points to Report
Controls the distance between points, so they do not appear too close to each other. 
For example, setting this to 1 s ensures that there is always at least one second 
between reported points.

Find Possible Glitches
Enables glitch analysis.

● Threshold sets the value at which a change in level is considered to be a glitch. 
The higher the value, the less sensitive the detection.

● Sensitivity is a length value that represents the length of time in which the 
waveform must exceed the threshold to be reported as a glitch. The higher the 
value, the less sensitive the detection.

● Output Format displays the number of clipping occurrences that are detected by 
the analysis. Clicking this value displays the number of clips in the Number of 
Points section in the lower left corner of the dialog.

NOTE

Make sure that the points that are detected by the algorithm are real glitches. Zoom in 
and play back to check whether the detected points really indicate a problem.

Find Clipped Samples
Enables clipping analysis.

● Threshold checks for a number of consecutive samples at full value to determine 
whether clipping has occurred. The Threshold setting determines the exact 
number of these consecutive samples that must occur for the program to report 
clipping.

● Output Format displays the number of clipping occurrences that are detected by 
the analysis. Clicking this value displays the number of clips in the Number of 
Points section in the lower left corner of the dialog.

RELATED LINKS
Audio Editor Only: Global Analysis on page 165

Error Detection
You can detect errors, such as glitches and sections where the audio has clipped.

Glitches

● These are disruptions in the audio. Glitches may occur after problematic digital transfers, 
after careless editing, etc. They manifest themselves as “clicks” or “pops” in the audio.

Clipping

● A digital system has a finite number of levels that it can represent properly. When recorded 
sound levels are too high or when the system cannot handle levels that have been raised by 
digital processing, hard clipping occurs that you can hear as strong distortion.

Audio Analysis
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A sine waveform before clipping and after.

Result of the Analysis

This reports the number of glitches and clipping instances that have been detected.

Performing a Global Analysis
PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and select the tab that you 
want to include in the analysis.

PROCEDURE

1. In the Global Analysis dialog, set up the parameters.

Most of the tabs have settings that determine how the analysis should be performed.

2. If the Peaks or Loudness tab is selected, move the cursor to the position that you want to 
analyze.

The Peaks and Loudness tabs report values for the position of the cursor.

3. Click Analyze.

Results of the Global Analysis
Depending on the analysis type, one or several values are returned for the analyzed audio.

For the Pitch and Extra analyses, only one value is returned. The other analysis types provide 
a number of positions in the file that indicate peaks, glitches, etc. These points are called hot 
points.

RELATED LINKS
Checking the Results of the Global Analysis on page 172

Checking the Results of the Global Analysis
The results of the global analysis are marked with hot points. You can browse through these 
points to see the results of the analysis.

PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the analysis.

PROCEDURE

1. In the Global Analysis dialog, click the tab that represents the values that you want to check.

2. Check the display for maximum/minimum values in the entire analyzed section.

3. Decide which of these values you want to check.
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4. Click the value.

5. Check the Number of Points value at the bottom of the dialog.

The value shows the number of positions that were detected by the analysis.

6. Use the scrollbar below the Number of Points value to browse between the detected 
positions.

The edit cursor shows the position in the wave window.

7. To browse another property, click the corresponding tab, and then the value button.

NOTE

The result of the analysis is saved until you close the dialog or click Analyze again.

RELATED LINKS
Performing a Global Analysis on page 172
Creating Markers at Hot Points on page 173

Creating Markers at Hot Points
Creating markers at hot points simplifies browsing the results of the global analysis.

PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the analysis.

PROCEDURE

1. In the Global Analysis dialog, select the analysis type for which you want to create markers 
at hot points.

You can add markers for only one channel at a time.

2. Click Create Markers at Hot Points at the bottom of the Global Analysis dialog.

Temporary markers are added at all hot points on the corresponding channel.

RESULT
The markers are named using the following principle: “Hot point number (Channel)”. For 
example, a marker at the third hot point in the left channel would be labeled “3 (L)”.

RELATED LINKS
Performing a Global Analysis on page 172
Checking the Results of the Global Analysis on page 172
Focusing Hot Points on page 174
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Focusing Hot Points
After a global analysis, you can set the focus of the display to a specific hot point.

PREREQUISITE
In the Audio Editor, select the Analyze tab, click Global Analysis, and perform the analysis.

PROCEDURE

1. Use the Number of Points scrollbar to move the position indicator to the position in which 
you are.

2. Click Focus.

The wave window zooms in on the selected point. The Global Analysis dialog is reduced to 
the bottom part.

3. To return to the full view of the Global Analysis dialog, click Focus again.

RELATED LINKS
Performing a Global Analysis on page 172
Creating Markers at Hot Points on page 173
Checking the Results of the Global Analysis on page 172

Audio Editor Only: 3D Frequency Analysis
Using the 3D Frequency Analysis, you can view an audio file in the frequency domain.

Use the 3D Frequency Analysis for the following:

● Viewing the frequency spectrum distribution in a mix

● Identifying which frequencies can be reduced or boosted as a basis for equalizing

● Viewing parts of the frequency spectrum that are occupied by an ambience sound that you 
want to filter out

A wave display (time domain) informs you about the start and end of a sound in a file, but lacks 
information about the timbral contents of the file that a frequency graph (frequency domain) 
provides. The graph that is used in WaveLab Elements is often referred to as an FFT (Fast Fourier 
Transform) plot. If you select a stereo recording, a mix of the two channels is analyzed.

The wheel control allows you to view the frequency spectrum from different angles. For example, 
you can open several 3D Frequency Analysis windows, each with a different perspective. This 
allows you to get a better view of an otherwise cluttered graph.

Audio Analysis
Audio Editor Only: 3D Frequency Analysis 

174
WaveLab Elements 12.0.20



RELATED LINKS
Creating a Graph for 3D Frequency Analysis on page 175
3D Frequency Analysis Options Dialog on page 176

Creating a Graph for 3D Frequency Analysis
The length of the selected audio affects the accuracy of the analysis. For short selections, the 
result is more detailed. Consider making a separate analysis of the attack in which the most 
drastic variations occur.

PROCEDURE

1. In the wave window, select the section of the file that you want to analyze.

If you make no selection, the whole audio file is analyzed.

2. In the Audio Editor, select the View tab.

3. In the Analysis section, click 3D Frequency Analysis.

4. To edit the analysis parameters, click 3D Frequency Analysis Options.

5. Adjust the parameters and click OK.

The audio is re-analyzed.

RELATED LINKS
Edit Tab (Audio Editor) on page 123
3D Frequency Analysis Options Dialog on page 176
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3D Frequency Analysis Options Dialog
In the options dialog of the 3D Frequency Analysis dialog, you can define which frequency 
range is analyzed and modify the appearance of the graph for the 3D frequency analysis.

● In the 3D Frequency Analysis dialog, click the 3D Frequency Analysis Options button.

Top Frequency/Bottom Frequency
Specifies the highest/lowest frequency of the range.

Logarithmic Ruler (Octaves)
Divides the frequency ruler in equally spaced octaves.

Amplitude
Select whether you want the peaks to be proportional to their amplitude (Linear) or to 
their power (Logarithmic Decibels).

Colors
Defines the color scheme of the graph.

Background
Defines the background color.

RELATED LINKS
Audio Editor Only: 3D Frequency Analysis on page 174
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Offline Processing

Offline processes are useful for a variety of editing purposes and creative effects, for example, if 
the computer is too slow for real-time processing or if the editing requires more than one pass.

After the processing, the audio file is permanently altered.

RELATED LINKS
Process Tab on page 177
Applying Processing on page 178

Process Tab
The Process tab gives you access to the offline processing tools.

● In the Audio Editor, click Process.

Level

Gain
Opens the Gain dialog, where you can apply a gain to change the level of an audio file.

Envelope
Opens the Envelope dialog, where you can create a level envelope which can be 
applied to a selected range or an entire audio file.

This is useful if you want to even out loud and quiet parts or create a sophisticated fade 
in/fade out, for example.

Remove DC Offset
DC offset in a file affects the loudness. Remove DC Offset sets the DC offset to zero.

Normalizing

Level
Opens the Level Normalizer dialog, where you can change the peak level of an audio 
file.

Loudness
Opens the Loudness Normalizer dialog, where you can specify the loudness of a file.

Time & Pitch

Time Stretching
Opens the Time Stretching dialog, where you can change the duration of an audio 
selection.
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Pitch Shifting
Opens the Pitch Shifting dialog, where can change the pitch of your audio.

Pitch Bend
Opens the Pitch Bend dialog, where you can gradually change the pitch of your audio 
using an envelope curve.

Resample
Opens the Sample Rate dialog, where you can change the sample rate of your audio.

Reverse
Creates a backwards-tape effect.

Invert Phase
Inverts the phase; that is, turns the audio signal upside down.

Correction

In the Correction section, you can choose from the following error correction methods:

● Short Resynthesis is best suited for minor errors in your audio. WaveLab Elements analyzes 
the immediate surroundings of the error to find the most appropriate method of correction.

● Smooth Pencil Line is particularly suited for tiny clicks in your audio. This method 
corresponds to drawing an accurate line with a soft pencil. It replaces the corrupted sample 
with the pencil line.

Loop

Tweaker
Opens the Loop Tweaker dialog, where you can adjust the loop start and end points, 
and crossfade the loop boundaries.

Tone Uniformizer
Opens the Loop Tone Uniformizer dialog, where you can create loops from sounds 
that are not optimal for looping.

Analysis

Global Analysis
Opens the Global Analysis dialog, where you can analyze peaks, loudness, pitch, DC 
offset, and errors in the audio file.

Other

Swap Stereo Channels
Moves the audio from the left channel to the right channel, and vice versa.

Applying Processing
Processing can be applied to a selection or to a whole file. For some operations processing the 
entire file is necessary.

NOTE

If Process Whole File If There Is No Selection is activated in the Editing tab of the Audio Files 
Preferences, the whole file is automatically processed if no selection exists.

Offline Processing
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PROCEDURE

1. In the Audio Editor make a selection.

2. Select the Process tab.

3. Select the type of processing that you want to apply.

4. If a dialog opens, make the desired adjustments, and click Apply to render the effect to the 
file.

RELATED LINKS
Audio Editor Window on page 115

Gain Dialog
In the Gain dialog, you can define a specific gain value to change the level of an audio range, and 
you can choose from two types of crossfades to ensure a seamless transition from the selection 
to the surrounding audio material.

● To open the Gain dialog, select the Process tab in the Audio Editor, and click Gain in the 
Level section.

1 Gain in dB

Increases or decreases the audio level by the value you enter here.

2 Crossfade Type

Allows you to choose from the following options:

● No Crossfade adds the specified gain value to the entire audio range, without 
generating crossfades at its beginning or end.

● Inner Crossfade adds the specified gain value to the entire audio range and generates 
crossfades at its beginning and end, within the selected range.

● Outer Crossfade adds the specified gain value to the entire audio range and generates 
crossfades at its beginning and end, outside the selected range, As a result, the audio 
inside the range is affected by the change in gain, but not by crossfading, whereas the 
audio outside the range remains unaffected by the change in gain, but crossfading takes 
effect on its boundaries.

NOTE

WaveLab automatically recognizes whether the gain adjustment is applied to the start or 
to the end of an audio file and sets the crossfades accordingly:

● If you apply a gain change to the start of a file, WaveLab exclusively generates a 
crossfade at the right boundary.
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● If you apply a gain change to the end of a file, WaveLab exclusively generates a 
crossfade at the left boundary.

Find Current Peak Level generates a report on the peak level of the audio selection, or on the 
whole file, if there is no selection. This allows you to calculate how much you can increase the 
overall gain of a file without clipping (exceeding 0 dB), for example.

NOTE

The processor also allows you to add clipping on purpose; that is, to increase the volume level to 
a point where distortion occurs. While this is generally not intended, mild clipping can add punch 
to your mix, to accentuate the attack of a drum sound, for example.

Level Normalizer Dialog
In this dialog, you can change the peak level of an audio file.

● To open the Level Normalizer dialog, select the Process tab in the Audio Editor, and click 
Level in the Normalizing section.

Peak Level
Enter the peak level (in dB) that you want the audio selection to have.

Stereo Link
Applies the gain to both channels.

Mix to Mono
Mixes the left and the right channel. The resulting mono file has the specified peak 
level. This ensures a mix without clipping.

Find Current Peak Value
Creates a report on the peak level of the current audio selection or the whole audio file 
if there is no selection.

Loudness Normalizer
You can use the Loudness Normalizer to achieve a specific loudness.

Increasing the loudness to a specific value can provoke clipping. To remedy this, a peak limiter 
(Peak Master plug-in) can be part of the process. The Loudness Normalizer raises the loudness 
and limits peaks in the signal at the same time if needed, to achieve the wanted loudness.

This process happens in several stages, first an analysis and then the final rendering.
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RELATED LINKS
Loudness Normalizer Dialog on page 181

Loudness Normalizer Dialog
In this dialog, you can specify the loudness of a file.

Loudness (EBU R-128)

Loudness to Achieve
If the loudness cannot be achieved with a simple positive gain change, a limiter must 
come into action to prevent clipping.

Here, specify the loudness that you want to achieve. The EBU R-128 recommendation 
for broadcast is -23 LUFS.

Specifying high values might require a gain outside the normal capabilities of the 
limiter, which can cause distortion.

It is recommended to use Statistics after specifying a loudness. This way, you know 
how much the gain needs to be raised and if peak limiting needs to be applied. If heavy 
limiting is necessary, this might degrade the audio quality. In such cases, a warning is 
shown after applying the process, allowing you to undo it.

Catch Loudness from Audio Selection
Sets Loudness to Achieve to the average loudness found in the audio file or audio 
selection.

Reference
This pop-up menu allows you to select a reference: the loudness of the entire file (EBU 
R-128 recommendation), the average loudest 3 second audio section (Top of Loudness 
Range), or the loudest 3 second audio section (Maximum Short-Term Loudness).

Peaks
In this pop-up menu, select whether WaveLab Elements should limit the sample values 
(Digital Peaks) or the analog reconstructed samples (True Peaks).
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Peak Limiter

Max Peak Level
Specifies the maximum peak level of the resulting audio. The lower this value, the 
lower the loudness.

Softness
Affects how the peak master operates. A high setting maximizes the perceived 
loudness effect, but can result in a slight harshness of the sound.

Adjust this parameter to optimize the balance between sound quality and the effect 
that you want to achieve.

Pre-Processing Options

Remove DC Offset
DC offset in the file affects the loudness computation. Remove DC Offset sets the DC 
offset to zero. We recommend that you keep this option activated.

Attempts/Analysis

Tolerance (+/-)
If Loudness to Achieve requires peak limiting, this also reduces the loudness to some 
degree. This cannot be computed in advance and cannot be automatically applied to 
the gain change. Instead, several simulation passes are performed to find the best 
possible gain. This option allows you to define the precision of the result that you want 
to achieve.

Maximum Number of Passes
WaveLab Elements performs as many analysis passes as needed to match the precision 
that you want to achieve. Use this option to specify the maximum number of passes to 
be performed.

Authorized Peak Compression
As too much compression degrades the audio quality, you can specify a limit for the 
applied compression. The value can be set between -1 and -20 dB. Consider lowering 
the Loudness to Achieve, as this renders better results.

Warn If Unmatched
If this option is activated, you are warned if the normalizing process does not meet the 
specified loudness/precision.

Statistics
Opens a window that shows you information about the file to be processed. It shows 
any DC offset, the current loudness, the current peak level, and the required gain to 
achieve the specified loudness. Furthermore, you are informed if limiting is required.

RELATED LINKS
Loudness Normalizer on page 180
EBU Loudness Standard R-128 on page 44
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Envelope Dialog
In this dialog, you can create a level envelope which can be applied to a selected range or 
a whole audio file. This is useful if you want to even-out loud and quiet parts or create a 
sophisticated fade in or fade out, for example.

● To open the Envelope dialog, select the Process tab in the Audio Editor, and click Envelope 
in the Level section.

The dialog shows a waveform with an envelope curve (initially a straight line). A vertical ruler 
displays the level in dB, and the horizontal ruler displays the timeline.

The following options are available:

● Undo the Last Operation

● Redo the Last Undone Operation

● Deselect the Envelope Points

● Delete the Selected Envelope Points

● Reset the Selected Envelope Points

● Reset the Whole Envelope

● Flip the Envelope Around the Horizontal Axis

● Reverse the Envelope Time Sequence

● Toggle the Envelope Smoothing

Basic Envelope Operations
By adding points to the envelope curve, you can create an envelope curve that changes the 
volume of the material over time. When you point the mouse in the display or move a point, the 
current position and level change is shown in the field above the display.

● To add a point, double-click the envelope curve.

● To select a point, click it.

● To select several points, click and drag the selection rectangle or click them while pressing 
Ctrl/Cmd .

● To move a point, click and drag it. If more than one point is selected, all points are moved.

● To move the whole curve up or down, click the envelope curve, and drag up or down.
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● To move the curve segments vertically, press Ctrl/Cmd , click the curve segment, and drag 
up or down.

● To move two points horizontally, press Shift , click the curve segment between two points, 
and drag left or right.

● To move two points vertically, press Ctrl/Cmd , click the curve segment between two points, 
and drag up or down.

Fades in Audio Files
A fade in is a gradual increase in level and a fade out is a gradual decrease in level.

You can create fades by selecting an individual fading type for each fade in/fade out.

Creating Fade Ins and Fade Outs

PROCEDURE

1. In the Audio Editor, make a selection.

2. Select the Edit tab.

3. Depending whether you want to create a fade in or a fade out, select one of the following 
options in the Fading section:

● To apply the default fade type, click the Fade In or Fade Out icon.

● To select another fade type, click Fade In or Fade Out below the fade icon. From the 
pop-up menu, select the type of fade that you want to create.

Applying Easy Fades
The Easy Fade function allows you to quickly apply a default fade in or fade out to an audio file 
via shortcut.

The shape of the fade is governed by the Fade In and Fade Out settings in the Fading section of 
the Edit tab.
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PROCEDURE

1. In the Audio Editor, make one of the following selections:

● From the start of the audio file to where you want the fade in to end.

● From the position where you want the fade out to start to the end of the audio file.

2. Click Ctrl/Cmd - D .

Crossfades
A crossfade is a gradual fade between two sounds, where one is faded in and the other one is 
faded out, to ensure a smooth transition.

You can either create individual crossfades when pasting an audio segment into another one, or 
you can opt for WaveLab to automatically generate crossfades whenever you perform particular 
editing operations.

RELATED LINKS
Activating Automatic Crossfades on page 186
Creating Crossfades on page 185
Edit Tab (Audio Editor) on page 123

Creating Crossfades
You can create an individual crossfade between two audio selections by copying and pasting and 
choosing a crossfade option from a pop-up menu.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. Make an audio selection at the beginning of the audio file that you want to fade in.

3. On the Cut Copy Paste panel, click Copy.

4. Make an audio selection at the end of the audio file that you want to fade out.

NOTE

The length of this selection determines the duration of the actual crossfade and is shown 
on the status bar. The section can be within the selected audio file or in another window. 
However, the selection must not be longer than the selection that you just copied.

5. In the Paste section, select Crossfade Over Selected End.

6. Choose a crossfade type (Linear (Equal Gain), Sinus (Equal Power), or Square-Root (Equal 
Power) from the pop-up menu.

RESULT
The crossfade is created.

NOTE

Any audio following the selection into which you paste is moved further toward the end.

Any excess audio in the copied selection following the crossfade is set to full level.
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NOTE

If both files contain full level sections in the crossfade area; for example, after normalizing both 
files, there is a risk of clipping and distortion. To remedy this, reduce the amplitude of both files 
by 3 dB to 6 dB, and repeat the process.

RELATED LINKS
Edit Tab (Audio Editor) on page 123

Activating Automatic Crossfades
You can activate automatic crossfading for operations such as cutting, pasting, inserting, muting, 
cropping, or deleting segments of your audio.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. On the Cut Copy Paste panel, activate Crossfading.

RESULT
With this option activated, WaveLab automatically applies crossfades when you initiate one of the 
following editing operations:

● Cut

● Paste

● Crop

● Mute

● Delete

● Prepend, Append, Overwrite, or Multiple Copies from the Paste menu

In addition to this, the Crossfading option automatically generates a crossfade at the 
designated insertion point when you insert audio by dragging or when you choose an option 
from the Audio File panel of the Insert tab.

NOTE

For cuts at the beginning or the end of an audio file, a fade-in or a fade-out, respectively, is 
generated instead.

RELATED LINKS
Edit Tab (Audio Editor) on page 123
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Phase Inverting
Inverting the phase turns the signal upside down. The most common use for this function is to 
fix a stereo recording if one of the channels has been recorded out of phase with the other.

Inverting the Audio Phase

PROCEDURE

1. Optional: If you only want to invert the phase for a specific time range of an audio file, create 
a selection range in the Audio Editor.

2. Select the Process tab.

3. In the Time & Pitch section, click Invert Phase.

Reversing Audio
You can reverse an audio file or a part of an audio file as if playing a tape backwards.

PROCEDURE

1. Optional: If you only want to reverse a specific time range of the audio file, create a selection 
range in the Audio Editor.

2. In the Audio Editor, select the Process tab.

3. In the Time & Pitch section, click Reverse.

DC Offset
DC offset means that there is a too large DC (direct current) component in the signal. This most 
often occurs due to mismatches between various types of recording equipment.

A DC offset is problematic for the following reasons:

● It affects the zero crossing position.

● Some processing options do not give optimal results when performed on files with a DC 
offset.

Removing DC Offset

PROCEDURE

1. In the Audio Editor, open the audio file that you want to check for DC offset and that you 
want to fix.

2. Select the Process tab.

3. In the Level section, click Remove DC Offset.

A dialog opens, stating the amount of DC offset in the audio file. You can also create a 
selection range in the wave window and select this option to only show the DC offset in the 
selection range.
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NOTE

This function should be applied to whole files, because the problem is normally present 
throughout the entire recording.

4. Click OK to remove the DC offset.

Time Stretching
Time stretching is an operation that allows you to change the length of a recording without 
affecting its pitch.

With time stretching, you can make audio material longer or shorter. This function is most often 
used to match the duration of an audio section with other material. You select the material to 
be stretched and use the options in the Time Stretching dialog to find a stretch factor. You can 
specify the length or the tempo, according to what the situation requires.

NOTE

WaveLab Elements uses the ZPlane technology for high-quality time stretching.

RELATED LINKS
Time Stretching Dialog on page 188
Time Stretching Limitations on page 189

Time Stretching Dialog
In this dialog, you can change the duration of an audio selection, usually without changing its 
pitch. You can stretch a selection to a specified duration (in minutes, seconds, and milliseconds), 
tempo (in bpm), or stretch factor (as percentage).

● To open the Time Stretching dialog, select the Process tab in the Audio Editor and click 
Time Stretching in the Time & Pitch section.

Source (Audio Selection)

Duration
If Edit Tempo is activated, you can change the tempo of the audio source. The number 
of bars and beats and the stretch factor is updated automatically.

If Edit Bars is activated, you can set the number of bars and beats and the signature 
for the audio source. The source tempo and the stretch factor is updated automatically.
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Result

Target Duration
If this option is activated, the audio source changes its duration.

Target Tempo
If this option is activated, the audio source changes its tempo. For this to work, you 
must specify the original tempo or the number of bars and beats.

Target Stretch Factor
Indicates how much the audio duration changes. This parameter is automatically 
updated when you edit the other parameters, but you can also activate this option 
to edit it manually.

Reset
Resets the stretch factor to 100%, that is, no stretch.

Method

Preserve Pitch
If this option is activated, the pitch of the audio material is not affected when you apply 
time stretch. If this option is deactivated, the pitch changes proportionally with the 
time stretch ratio.

Accuracy pop-up menu
Allows you to select whether to favor duration accuracy or pitch accuracy when time 
stretching.

● Favor Duration Accuracy preserves the length of the original audio.

● Favor Pitch Accuracy can result in a slightly different audio length after pitch 
shifting.

RELATED LINKS
Time Stretching on page 188

Time Stretching Limitations
Time stretch is a complicated Digital Signal Processing (DSP) operation that always affects the 
sound quality to some extent.

● For speech, stretch factors within a ±30% range provide good results.

● For composite music, try to limit the range to ±10%.

● For sensitive material, like solo piano, try to limit the range to ±3%.

RELATED LINKS
Time Stretching on page 188

Pitch Shift
Pitch shift allows you to detect and to change the pitch of a sound, with or without affecting its 
length. This is useful for fixing an off-key vocal note in a live recording, or for tuning the pitch of a 
kick drum sample to fit a particular song, for example.

RELATED LINKS
Pitch Shifting Dialog on page 190
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Pitch Shifting Dialog
In this dialog, you can change the pitch of a sound.

● To open the Pitch Shifting dialog, select the Process tab in the Audio Editor, and click Pitch 
Shifting in the Time & Pitch section.

Pitch Shifting dialog for audio files

Amount of Shift

Semitones
Allows you to specify the amount of pitch change in semitones.

Cents
Allows you to specify the amount of pitch change in cents.

Find Current Pitch of Audio Selection
Analyzes the pitch of the selected audio and displays it below this button. This option is 
only available for audio files.

According to the current pitch, compute the required shift to match the key hereafter
Click to adjust Amount of Shift parameters automatically, based on the detected pitch 
and the pitch specified in the value field below this button. This option is only available 
for audio files.

Pitch field
Specifies the resulting pitch.

Method

Length Preservation
Specifies how the length of the selection is affected by the operation:

● A setting of 100 % means that the length of the audio remains unchanged.

● A setting of 0 % means that the program behaves like a tape recorder, when the 
speed of its tape is changed. For example, if you raise the pitch by one octave, the 
audio is half as long.

For large transposition values, the lower this setting, the better the quality of the 
effect.

Accuracy pop-up menu
Allows you whether to favor duration accuracy or pitch accuracy when pitch shifting.
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● If Favor Duration Accuracy is selected and the Length Preservation is set to 
100 %, the resulting audio after pitch shifting is the same length as the source 
audio.

● If Favor Pitch Accuracy is selected, the resulting audio after pitch shifting might 
have a slightly different length than the source audio.

Correct Formants
If this option is activated, changing the pitch of vocal material gives a more realistic 
result. When processing non-vocal material, leave this option deactivated, because it 
uses a slightly slower processing algorithm.

NOTE

This algorithm might cause a noticeable increase in signal level.

RELATED LINKS
Pitch Shift on page 189

Pitch Bend
Pitch bend allows you to change the pitch of a sound over time.

This function can be used for creating the classic tape stop effect, or for blending the tempo/
pitch of one track into another, for example.

In the Pitch Bend dialog, you can draw the envelope curve that you want the pitch to follow. 
The pitch offset is displayed on the vertical ruler of the envelope and the range of the envelope 
effects can be adjusted. Positive pitch values produce sounds with a higher pitch and a shorter 
length, negative values produce sounds with a lower pitch and a longer length.

RELATED LINKS
Pitch Bend Dialog on page 191

Pitch Bend Dialog
In this dialog, you can gradually change the pitch of a sound using an envelope curve.

● To open the Pitch Bend dialog, select the Process tab in the Audio Editor, and click Pitch 
Bend in the Time & Pitch section.
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Pitch bend envelope
Allows you to edit the envelope curve to change the pitch of a sound. To add an 
envelope point, double-click the envelope curve. You can then drag the envelope points 
to customize the pitch bend envelope.

The following options to edit envelopes are available above the pitch bend envelope 
display:

● Undo the Last Operation

● Redo the Last Undone Operation

● Deselect the Envelope Points

● Delete the Selected Envelope Points

● Reset the Selected Envelope Points

● Reset the Whole Envelope

● Flip the Envelope Around the Horizontal Axis

● Reverse the Envelope Time Sequence

● Toggle the Envelope Smoothing

Range (Semitones)
Specifies the maximum range in semitones for the pitch change. When you change this 
value, this is indicated in the vertical ruler.

RELATED LINKS
Pitch Bend on page 191

Resampling
You can change the sample rate of a recording. This is useful if the file that you want to use in an 
audio system was recorded at a sample rate that this system does not support.

NOTE

● Sample rate conversion from a low frequency upwards does not improve the sound quality. 
The high frequencies that were lost cannot be restored by a conversion.
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● If you resample to a lower frequency, high frequency material is lost. Therefore, converting 
down and then up again leads to a degradation in sound quality.

NOTE

Using the Resampler plug-in in the quality mode High changes the sample rate results in the 
same quality as when using the Resample option in the Audio Editor. However, that is only the 
case if the sample rate in the Sample Rate dialog exists in the values of the Resampler Sample 
Rate pop-up menu. If you choose a custom sample rate, another algorithm is used, which results 
in a lower quality of what the Resampler can achieve.

RELATED LINKS
Converting a Sample Rate on page 193

Converting a Sample Rate
Resampling allows you to convert the sample rate of an audio file to another sample rate.

NOTE

Sample rate conversion is always applied to the entire file.

PROCEDURE

1. In the Audio Editor, select the Process tab.

2. In the Time & Pitch section, click Resample.

3. In the Sample Rate dialog, select a sample rate from the pop-up menu.

4. Click OK.

RELATED LINKS
Resampling on page 192
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Audio Montage

An audio montage is a multitrack non-destructive editing environment.

You can import audio files into audio montages. As soon as they are part of the audio montage, 
audio files are referred to as "clips". As clips are just referenced representations of the original 
audio files, in the audio montage, you can edit and alter them as you like, without affecting the 
original audio files.

The non-destructive editing functions include both track- and clip-based effects, volume and pan 
automation, as well as a variety of features for fading and crossfading.

Audio montages are particularly suited for album/audio CD creation, mastering, multimedia 
work, radio spot production, etc.

NOTE

Audio montages can contain up to three stereo or mono audio tracks and a video track. You can 
use them to structure your work graphically.

The number of clips that you can place on a track is unlimited.

In addition to the reference to a source audio file on your hard disk, clips contain information 
about the start and end positions in the file, which means that clips can play back sections of the 
source audio files. Any number of clips can reference the same source file.

RELATED LINKS
Audio Montage File Structure on page 194
Audio Montage Window on page 196
Creating Custom Audio Montages from Scratch on page 211
Assembling an Audio Montage on page 218
Clip Editing on page 233

Audio Montage File Structure
WaveLab generates a designated folder for each audio montage that you create. The essential 
file of an audio montage, the one with the .mon extension, is automatically saved in this folder, 
which can contain further files or sub-folders related to the audio montage.

Audio Montage Folder

The audio montage folder allows you to save all files and sub-folders that are associated with the 
audio montage in one location. We recommend doing so, as it helps you to keep an overview of 
the scope of your audio montage, and it makes it easy for you to transfer your work to different 
computers or to share it with other users.

NOTE

● You are free to choose any name for the audio montage folder. However, we recommend 
using the same name as for the .mon file, so that their relation is clear.

● While it is good practice to save the audio files associated with the audio montage in the 
designated folder, they can be located elsewhere.
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Audio Montage (.mon) File

The .mon file, which is saved in the audio montage folder, is at the heart of your work with an 
audio montage and constitutes what is referred to as the audio montage in the narrower sense. 
This central file is opened in the Audio Montage window, where you can access all features 
related to importing, editing, analyzing, and rendering. The .mon file acts as a database, in that 
it links to other files, which are referenced by the audio montage as clips and can be edited in 
a non-destructive way, without affecting the original source files. Any settings you apply in the 
Audio Montage window are saved in the .mon file.

NOTE

You can save multiple .mon files in a single audio montage folder, which can be useful if you 
want to keep alternative versions of an audio montage, for example.

RELATED LINKS
Audio Montage on page 194

Loudness Overlay
You can overlay the Waveform or the Rainbow view of the Audio Montage window with an RMS 
Loudness view and adjust the transparency of the overlay.

The RMS Loudness overlay allows you to keep a constant eye on both peaks and loudness, so 
that you can easily identify audio sections with varying dynamics.

To overlay the Waveform or the Rainbow view with the RMS Loudness view, use the scroll wheel 
(1). The farther you turn the scroll wheel to the right, the higher the opacity of the RMS Loudness 
overlay (2); that is, the more prominent it becomes. The farther you turn the scroll wheel to the 
left, the more transparent the RMS Loudness overlay. Turning the scroll wheel all the way to the 
left sets the transparency to 100%, so that the RMS Loudness overlay is not visible.

To activate/deactivate the RMS Loudness overlay display (2), double-click on the scroll wheel (1).

NOTE

This feature is also available in the Waveform and the Rainbow view of the Audio Editor.

NOTE

● The transparency settings for the Waveform and the Rainbow view are independent of each 
other, because of their different graphics rendering.

● The transparency settings for the Audio Editor and the Audio Montage window are 
independent of each other as well.
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Audio Montage Window
The Audio Montage window is where you assemble, view, play back, and edit audio montages.

The Audio Montage window provides you with an overview of tracks and clips.

RELATED LINKS
Audio Montage Tabs on page 201
Track Control Area on page 196

Track Control Area
The track control area offers several track settings and options, for example, rearranging, 
muting, soloing, and routing tracks. Each track type has dedicated controls.

You can scroll through the tracks and resize them.

The track control area for mono and stereo tracks

The following options are available at the top of the track control area:

Add Track
Allows you to add a track to the audio montage.

Navigator
Opens a panel that displays an overview of the entire audio montage and allows you to 
quickly navigate in it.
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To change the size of the Navigator panel, right-click the panel and select Small 
Navigator, Medium Navigator, or Large Navigator.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 197
Track Control Area for Video Tracks on page 200
Audio Montage Window on page 196

Track Control Area for Stereo and Mono Tracks
The track control area for stereo and mono tracks allows you to mute and solo tracks, add track 
effects, specify routing options, monitor the input signal, and record-enable tracks, for example.

Options

Track control area for mono and stereo tracks

Track Control Area Options

Track Name
Allows you to change the track name. Double-click the track name to open the Track 
Name dialog, where you can enter a name for the track.

Lock
Disables all editing on the track.

Mute
Mutes the track.

Solo
Solos the track.

Effects
Opens the Effects pop-up menu, which allows you to:

● Add effects to the track by clicking Add Effects. Once you have done so, theEffects 
button turns green.

NOTE

If the Effects button is highlighted in green, this indicates that effects are applied to 
the track.
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Input Bus/Channel Output Routing
Allows you to select the Input Bus, the Channel Output Routing, and the Track 
Routing dialog. When you hover over the button, a tooltip displays the selected 
routing options.

Audio Input
Allows you to select the audio input for recording.

Record
To be able to record, you must record-enable the corresponding tracks.

Clicking the arrow to the right of the Record button gives you access to the following 
options:

File Properties for Recording opens a dialog that allows you to specify the name, 
location, and bit resolution of the audio file that you want to record.

If Stop When Record Position Reaches Last Marker is activated, recording stops 
when the record position reaches the last visible marker in the audio montage. Hidden 
markers are not taken into account. You can create and move the last marker while 
recording. This option is globally applied to all audio montages.

If Stop When Record Position Reaches Next Marker is activated, recording stops 
when the record position reaches the next visible marker in the audio montage. 
Hidden markers are not taken into account. This option is globally applied to all audio 
montages.

Ducker On/Off
Allows you to activate or deactivate ducking. You can then select the voice modulator 
track and make adjustments.

Source
Opens the Modulator Tracks menu, which allows you to select the track that you want 
to use for ducking.

Ducker Settings
Opens the Ducker plug-in, which allows you to edit ducking settings to fine-tune the 
ducking effect.

Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all 
tracks simultaneously. Click and drag to change the track height.

Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height 
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of 
the active track and the track below. Click and drag to change the track height.

Track peak meter
The track peak meter shows the volume level for audio tracks. It is located on the right 
side of the track control area.

Track Pop-up Menu

This pop-up menu contains all track-related options.

● To open the Track pop-up menu, right-click in the track control area.
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Add Track
Adds a track below the active track.

Split into Left/Right Mono Tracks
Converts the stereo track into two mono tracks that represent the left and right 
channels of a stereo track. This does not alter the audio material.

Remove Track
Removes the active track.

Show Ducking Controls
Activates the ducking controls in the track control area.

Track Settings Menu

● To open the Track Settings menu, click the down arrow in the lower middle area of the track 
control area.

Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.

Track Color
Opens a submenu, where you can select a color for the active track.

RELATED LINKS
Additional Ways of Adding Effects on page 268
Ducking on page 253
Track Peak Meter on page 201
Track Control Area on page 196
Track Routing Dialog on page 231
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Track Control Area for Video Tracks
The track control area for video tracks allows you, for example, to activate/deactivate thumbnails 
and show/hide the frame numbers of the video. Below the video track, the corresponding audio 
track has the same options as mono and stereo tracks.

Options

Track Name
Allows you to change the track name. Double-click the track name to open the Track 
Name dialog, where you can enter a name for the track.

Lock
Disables all editing on the track.

Show Thumbnails
Allows you to activate/deactivate the thumbnails of the video track.

Show Frame Numbers
Allows you to show each thumbnail with the corresponding video frame number.

Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all 
tracks simultaneously. Click and drag to change the track height.

Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height 
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of 
the active track and the track below. Click and drag to change the track height.

Track Pop-up Menu

This pop-up menu contains all track-related options.

● To open the Track pop-up menu, right-click in the track control area.

Add Track
Allows you to add a track below the active track.

Remove Track
Deletes the active track.

Track Settings Menu

● To open the Track Settings menu, click the down arrow in the lower middle area of the track 
control area.
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Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 197
Track Control Area on page 196

Track Peak Meter
The track peak meter shows the volume level for the left channel and the right channel of stereo 
tracks. It is located on the right side of the track control area in the Audio Montage window.

The track peak meter provides an overview of which tracks are playing back audio at what 
approximate level. The left bar shows the volume level of the left stereo channel and the right 
bar shows the volume level of the right stereo channel.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 197

Audio Montage Tabs
The tabs in the Audio Montage window give you access to the tools and options you need for 
editing audio montages. For example, you can edit the envelope curves and fades in clips, adjust 
the settings for zooming, analyze the audio, and render the audio montage.

View Tab (Audio Montage)
● In the Audio Montage, click View.
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Navigate

Backwards/Forwards
Navigates to the previous/next cursor position, zoom factor, and selection range.

Zoom

Zoom
Activates the Zoom tool, which allows you to define a time range that is zoomed in.

Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time 
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

You can edit the zoom factor by clicking Edit Zoom Factor. This opens the Zoom 
Factor dialog, where you can choose from the following options:

● Set Time Range allows you to define the time range to be displayed.

● Samples per Screen Point allows you to specify the number of audio samples 
encompassed by each screen point.

● Screen Points per Sample allows you to specify the number of screen points that 
represent a single audio sample.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.

Microscope
Zooms in as far as possible.

View All
Zooms out as far as possible.

Display Whole Clip
Adjusts the view to display the active clip.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms at a lower/higher level.

Level
Adjusts the zoom to only display samples below the selected dB value.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.
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Cursor

Move Cursor to Start of File/Move Cursor to End of File
Moves the cursor to the start/end of the file.

Previous Marker/Next Marker
Moves the cursor to the previous/next marker.

Start of Selection/End of Selection
Moves the cursor to the start/end of the selected time range.

Previous Region Edge/Next Region Edge
Moves the cursor to the previous/next region edge.

Edit Cursor Position
Opens the Cursor Position dialog, where you can edit the cursor position.

Previous Clip Edge/Next Clip Edge
Moves the cursor to the previous/next clip edge.

Scroll

Start/End
Displays the start/end of the audio without moving the cursor.

Start of Selection/End of Selection
Displays the start/end of the audio selection without moving the cursor.

Playback

Static View
Deactivates scrolling.

View Follows Cursor
Automatically scrolls the view to keep the playback cursor visible.

Scroll View
Automatically scrolls the view to keep the playback cursor centered.

Clip

Color
Allows you to assign a color to the active clip, to apply random colors to selected clips, 
or to reset the default clip colors.

Tracks

Display More Tracks/Display Fewer Tracks
Allows you to change the number of tracks that are displayed in the montage window.

Focus on Previous Track/Focus on Next Track
Sets the focus on the previous/next track.

RELATED LINKS
Audio Montage Tabs on page 201
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Edit Tab (Audio Montage)
● In the Audio Montage window, click Edit.

Source

Edit Source
Opens the source audio file of the clip in the Audio Editor.

Edit Cubase Project
Opens the Cubase project relating to the clip.

Clipboard

Cut
Cuts the selected audio range and saves it to the clipboard.

Copy
Copies the active clip or the selected audio range to the clipboard.

Paste
Pastes the clipboard content.

Split

Split at Silences
Splits the files so that each non-silent section becomes a separate region. You can 
specify the minimum region duration, the minimum duration of a silent section, and 
the signal level to be considered as silence.

Removal

Delete Selected Clip/Delete Selected Range
Deletes the part of the clip inside the selection range on the active track and moves the 
right section of the clip to the left, to fill the gap.

If there is no selection range, the selected clips are deleted.

Ripple

None
Deactivates the auto-shift function.

Track
If this option is activated and you move a clip horizontally, all clips on the active track 
that are located to the right of the edited clip are moved as well. This option also 
applies when moving or resizing clips, and when inserting or pasting more than one 
clip at a time.

Global
If this option is activated and you move a clip horizontally, all clips on all tracks that are 
located to the right of the edited clip are also moved. This option is taken into account 
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when moving or resizing clips, and when inserting or pasting more than one clip at a 
time.

Snapping

Snap to Magnets
If this option is activated, any elements that you have activated in the Magnets pop-up 
menu, such as clip starts, time selection edges, or markers, snap to magnets.

Magnets
Allows you to set the behavior of particular elements to magnetic.

Clip

Video Follows Edit Mode
If this option is activated, the video in the Video window automatically follows each 
edit that you make. This allows you to instantly see where in the video your edit is 
being applied.

Mute
Mutes the active clip.

Cue Points
This pop-up menu allows you to make adjustments for front and back cue points.

● Front Cue Point

● Show displays an existing front cue point.

● Set at Cursor sets the front cue point to a fixed position from the start of the 
clip.

● Set at Default Gap Position places the front cue point two seconds before the 
start of the clip.

● Follows Fade In End Point sets the front cue point to the fade-in end point.

● Follows Fade Out Start Point sets the front cue point to the fade-out start 
point.

● Back Cue Point

● Show displays an existing back cue point.

● Custom Cue End allows you to set the back cue point at a custom position 
from the end of the clip, enabling you to edit the gap for each clip individually.

If this option is deactivated, a two-second default gap is used.

● End Offset opens the Back Cue Point Offset dialog, which allows you to set 
the back cue point to a custom position from the end of the clip.

RELATED LINKS
Editing Source Files of Clips on page 245
Clips and Cue Points on page 244

Insert Tab (Audio Montage)
● In the Audio Montage, click Insert.
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Markers

Marker Name
Allows you to enter the name of the start marker. Otherwise, a generic name is used.

To edit the default names, open the Markers window, and select Functions > Default 
Marker Names.

Different Name for End Marker
Allows you to enter a different name for the end marker in the End Marker Name 
field.

If this option is deactivated, the name of the start marker is also used for the end 
marker.

Create/Name Marker
The Create/Name Marker button in the lower right corner of the Markers section 
opens the Create Marker dialog, which allows you to create markers and marker pairs 
at the edit cursor position.

Import

Audio Files
Allows you to select one or more audio files to insert at the edit cursor position on the 
active track.

Video File
Allows you to select a video file to insert at the edit cursor position on the video track. If 
the audio montage has no video track, a video track is created.

Fade Tab (Audio Montage)
● In the Audio Montage, click Fade.

Edit

Fade In/Fade Out
Allows you to switch between the fade in and the fade out settings.
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Zoom

Zoom to Fade Range
Adjusts the view to display the fade in/fade out part of the active clip.

Shape

Curve
Allows you to select preset fade curves.

● Linear changes the level linearly.

● Sinus (*) changes the level according to a sine curve. When used in a crossfade, 
the loudness (RMS) remains constant during the transition.

● Square-Root (*) changes the level according to a square-root curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

● Sinusoid changes the level according to a sine curve.

● Logarithmic changes the level according to a logarithmic curve.

● Exponential changes the level according to an exponential curve.

● Exponential+ changes the level according to a more pronounced exponential 
curve.

Time

Fade Time
Allows you to specify a fade in/fade out time for the clip.

Apply Fade Time
Applies the specified clip fade in/fade out time.

Options

Overlaps
This pop-up menu allows you to set parameters for automatic crossfading.

● If No Automatic Crossfading is activated, no automatic crossfading is performed 
for any overlapping clips.

● If Free Overlaps is activated, automatic crossfades are created when a clip 
overlaps with another clip on the same track. The length of the overlap determines 
the duration of the crossfade.

Create Default Fades in New Clips
If this option is activated, all new clips assume the default fade-in and fade-out shape 
and length. For clips that are created by splitting a clip, only the default fade time is 
used.

RELATED LINKS
Audio Montage Tabs on page 201

Envelope Tab (Audio Montage)
● In the Audio Montage window, click Envelope.
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Visibility

Envelope Type
Sets the type of the envelope. Depending on the selected type, you can choose from 
different options. The following options are available:

● Hide All hides all envelopes.

● Volume/Fades only displays the volume/fades envelope.

● Pan only display the pan envelope. You can select a pan law from the menu below.

Pan Law
Allows you to select a pan law. This option is only available if the Pan envelope type is 
selected. The following pan laws are available:

● Channel Damp (0 dB/Mute)

● Constant Power (+3 dB/Mute)

● Channel Boost (+4.5 dB/Mute)

● Channel Boost (+6 dB/Mute)

Zoom

Zoom to Envelope Range
Adjusts the view to display the active envelope of the active clip.

Level

Reset All
Resets the envelope to its neutral form.

Reset to 0 dB
Replaces the segments between the fade-in and fade-out points with a single neutral 
segment.

Ducking
Opens the Ducking Settings dialog. This dialog allows you to create ducking effects 
between clips on two adjacent tracks, where the level or send effect of one clip is 
modified whenever clips are present on the other track.

Raise Selection
Adds level envelope points and draws a curve to raise the audio level of the selection 
with 20 ms fall and rise times. You can drag the segment up and down to adjust the 
level.

Lower Selection -6 dB
Draws a level envelope curve to reduce the audio level of your selection by -6 dB, with 
20 ms fall and rise times. You can drag the segment up and down to adjust the level.
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Lower Selection -9 dB
Draws a level envelope curve to reduce the audio level of your selection by -9 dB, with 
20 ms fall and rise times. You can drag the segment up and down to adjust the level.

Mute Selection
Adds level envelope points and draws a curve to mute the selection by lowering the 
level to zero with default 20 ms fall and rise times.

RELATED LINKS
Envelopes for Clips on page 245
Audio Montage Tabs on page 201
Pan Laws on page 253

Render Tab (Audio Montage)
The Render tab allows you to mix down audio montages to audio files.

● In the Audio Montage, click Render.

Source

Source pop-up menu
The Source pop-up menu allows you to select which part of the audio montage you 
want to process. The following options are available:

Whole Montage
Processes and renders the entire audio material.

Active Track
Processes and renders the active track from the start of the first clip to the end of the 
last clip. Muted clips are not rendered.

Specific Marked Region
Processes and renders a specific audio range to an independent file.

You can specify the region to process via the pop-up menu.

Result

CD
Allows you to write a CD from the audio montage.

Unnamed File
Renders a temporary untitled file.

Named File
Allows you to specify a name for the rendered file.
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Output

Name
Allows you to enter a name for the rendered file. Clicking the arrow icon opens a 
pop-up menu that offers you several naming options.

Location
Allows you to select a destination folder for the rendered files.

NOTE

To maintain independent render paths for individual audio montages and to ensure 
that, when switching audio montages, the render path changes accordingly, you can 
activate Keep Independent Folder for Each Source File.

Format
Opens a pop-up menu, where you can select a file format.

Options

Depending on the selected source, different options are available.

Bypass Master Section
Bypasses the plug-ins and the gain of the Master Section when rendering.

Add Reverb Tail
Includes the audio tail that is produced by effects such as reverb in the rendered file.

Some plug-ins do not transfer information on the tail duration to WaveLab Elements. In 
this case, this option has no effect. For such plug-ins, you can add the Silence plug-in 
to add extra samples to the end of the file.

Copy Markers
Copies the markers that are included in the range to process to the rendered file.

Open Resulting Audio File
Opens every rendered file in a new window.

Reveal in File Explorer
Opens the File Explorer/macOS Finder to locate the selected file.

Bypass Master Section on Resulting Audio File
Causes playback of the resulting audio file to bypass the entire Master Section. You 
can turn this setting on and off by clicking the button at the bottom right of the Audio 
Editor or the Audio Montage window.

NOTE

We recommend that you activate this option, as this prevents monitoring new files 
through effects that have already been applied to them.

Render

Start
Starts the rendering process.

RELATED LINKS
Audio Montage Tabs on page 201
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Render Tab for the Master Section on page 312

Signal Path in the Audio Montage
The audio signal follows a specific path when passing through the various areas of WaveLab 
Elements.

1. The audio samples are read.

2. Clip envelope

3. Clip effects

4. Clip pan

5. Individual clip gain (Album window)

6. Clips are mixed into the track slot (for example, overlapping clips).

7. Track effects

8. Track level settings

9. Each track is mixed into a stereo bus.

10. The stereo channel is processed through the plug-ins of the montage output.

11. The stereo bus is sent to the Master Section input.

Signal Path in the Master Section

1. Channels/Sample rate can change at each plug-in slot.

2. Master Section meters

3. Final Effect/Dithering pane in the Master Section

4. Independent meters

5. Playback or file format rendering

Creating Audio Montages
To create an audio montage, you can either take a “top-down” approach and start with the 
general setup or a “bottom-up” approach; that is, use individual files as the basis.

There are two basic methods to create audio montages in WaveLab:

Top-Down Approach: Starting with the General Setup

Choosing the Custom option allows you to configure your audio montage by defining its general 
properties, such as the number of channels and the sample rate.

Bottom-Up Approach: Using Audio Files as the Basis

You can use audio files as the foundation for your audio montage and build it up from this basis.

Creating Custom Audio Montages from Scratch
You can create new, empty audio montages from scratch and customize them.

PROCEDURE

1. Select File > New.
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2. Select Audio Montage > Custom.

3. Specify the channel configuration and the sample rate of the audio montage.

4. In the Audio Montage Location dialog, enter a name for your audio montage, and select 
the location where you want to save the audio montage folder.

5. Click Create.

RESULT
A new audio montage folder is created, which contains a .mon file of the same name.

RELATED LINKS
Audio Montage File Structure on page 194
Audio Montage Properties on page 215
Creating Audio Montages from an Audio File on page 213

Audio Montage Location Dialog
The Audio Montage Location dialog allows you to enter a name for your audio montage and to 
select the location where you want to save the audio montage folder.

Name
Allows you to enter a name for your audio montage. If you have chosen a template to 
create your audio montage, WaveLab suggests the name of the template as the name, 
but you can overwrite it.

Audio Montage Folder
In the entry field below, you can specify the path to the new audio montage folder.

Preview
Displays a preview of the path to the new audio montage folder and of the new audio 
montage (.mon) file.

Create
Initiates the creation of the new audio montage folder and the audio montage file.

Cancel
Cancels the operation.
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Creating Audio Montages from an Audio File
You can create an audio montage from an audio file or from a time selection in an audio file.

PROCEDURE

1. In the Audio Editor, open the audio file from which you want to create a new audio 
montage.

2. Optional: If you want to open a specific section of the audio file in a new audio montage, 
make a time selection in the audio file.

3. Right-click the file tab of the audio file.

4. Select Create Audio Montage > From Current Audio File.

5. In the Create Audio Montage from Audio File dialog, do one of the following:

● To open the audio file in a new audio montage, select Whole File.

● To open the time selection that you have made in the audio file in a new audio montage, 
select Current Time Selection.

6. Optional: Do one of the following:

● To import the markers of the audio file into the new audio montage, activate Import 
Markers.

● To split the audio file at the generic region markers, activate Split at Generic Region 
Markers.

7. Click OK.

RESULT
The audio file opens in a new audio montage.

RELATED LINKS
Create Audio Montage from Audio File Dialog on page 213

Create Audio Montage from Audio File Dialog
In this dialog, you can specify whether you want to open the audio file or a time selection inside 
an audio file as a new audio montage. You can also specify whether you want to import markers 
into the new audio montage and split at certain markers.

To open the Create Audio Montage from Audio File dialog, do one of the following:
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● Right-click the file tab of an audio file, and select Create Audio Montage > From Current 
Audio File.

● Open an audio file in the Audio Editor, select File > New > From Current File, select From 
Current Audio File, and click Create.

Whole File
If this option is activated, the audio file opens in a new audio montage.

Current Time Selection
If this option is activated, the time selection that you have made in the audio file opens 
in a new audio montage.

Import Markers
If this option is activated, the markers inside the audio file are imported into the new 
audio montage.

Split at Generic Region Markers
If this option is activated and the audio file contains generic region markers, the audio 
file is split at the marker positions when it is imported into a new audio montage. 
Audio outside the marker boundaries is removed.

RELATED LINKS
Creating Audio Montages from an Audio File on page 213

Alternative Ways of Creating New Audio Montages
There are several ways to create a new audio montage.

● Import titles to an audio montage

● Convert wave files to an audio montage

● Duplicate audio montages

● Press Ctrl / Opt , and drag a montage tab on the tab bar

RELATED LINKS
Audio Montage Duplicates on page 214

Audio Montage Duplicates
You can duplicate audio montages in various ways. This allows you to quickly create new audio 
montages using the same properties and audio files as for previously created audio montages.

The following variants of audio montage duplicates are available:

Empty (With Same Properties)
Creates a new audio montage with the channel settings and sample rate of the original 
audio montage, without any clips.
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Exact Duplicate (Using the Same Audio Files)
Creates an exact duplicate of the original audio montage and lets the new clips 
reference to the original audio files. The duplicated audio montage uses the channel 
settings and sample rate of the original audio montage.

This is useful if you want to create several versions of the audio montage, for example, 
to experiment with variations. However, any processing or editing that you apply to the 
actual audio files are reflected in all audio montages.

You can also press Ctrl/Cmd , drag a tab, and drop it on the tab bar to create an exact 
duplicate of an audio montage.

RELATED LINKS
Duplicating Audio Montages on page 215

Duplicating Audio Montages

PROCEDURE

1. Open the audio montage that you want to duplicate.

2. In the Audio Montage window, select the File tab.

3. Select New > Audio Montage > From Current File.

4. In the From Current Audio Montage section, select one of the following:

● Empty (With Same Properties)

● Exact Duplicate (Using the Same Audio Files)

5. Click Create.

RESULT
A duplicate of the audio montage opens in a new tab.

RELATED LINKS
Audio Montage Duplicates on page 214

Audio Montage Properties
In the Audio Montage Properties, you can define the channel configuration (mono, stereo, 
surround, Ambisonics) and the sample rate of the audio montage.

To open the sample rate settings for the selected audio montage, do one of the following:

● Select the File tab, and click Info.

● Click the Audio Montage Properties button at the bottom right of the montage window. 
This opens the Audio Montage Properties dialog.

● Click the Audio Montage Properties button at the bottom right of the montage window. 
This opens the Sample Rate dialog.
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In the Audio Montage Properties, you can specify the following settings for the selected audio 
montage:

Mode
Allows you to select the following channel modes for the audio montage.

● Mono

● Stereo

● Surround

● Ambisonics

Channels
Allows you to define the number of audio channels and their configuration at the 
output of the audio montage. This is only available in Surround and Ambisonics 
mode.

Sample Rate
Allows you to select the sample rate for the audio montage.

Changing the Sample Rate of Audio Montages
You can change the channel configuration of audio montages in the Sample Rate dialog.

PROCEDURE

1. At the bottom right of the montage window, click the Audio Montage Properties button.

2. In the Sample Rate dialog, select a new sample rate.

3. Click OK.

RELATED LINKS
Audio Montage Properties on page 215

Import Options for Audio Montages
You can import audio files, video files, and titles of an album into your audio montage.

The following import options are available via the Import section on the Insert tab of the Audio 
Montage window:

● To import audio files, click Audio Files and select the audio files that you want to import at 
the edit cursor position on the active track.

If you import a single audio file, the Paste pop-up menu opens. Here, you can specify how 
the clip should be inserted, whether existing clips should be affected, etc.

If you import multiple audio files, the Insert Audio Files dialog opens. Here, you can specify 
where to insert the files.

● To import video files, click Video Files and select the video file that you want to import at the 
edit cursor position on the video track. If no video track is available, a video track is created.

To access the following import options, select File > Import.

● To import audio files, click Audio File to Montage, select the audio files that you want to 
import, and click Import.
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● To open audio files that have an unknown format, click Unknown Audio. Via the Special File 
Format dialog, you can specify how to interpret the format of the audio file that you want to 
open.

● To import titles from an audio CD, click Audio CD. Via the Import Audio CD dialog, browse 
for the titles to extract.

RELATED LINKS
Resolving Sample Rate Mismatches between Audio Montages and Audio Files on page 227
Special File Format Dialog on page 150

Broken Audio File References
An audio montage consists of references to one or multiple audio files. These references can 
be broken if you move audio files to another location on your hard disk, for example. WaveLab 
Elements detects broken references and allows you to specify new file locations or replace the 
missing audio file with another audio file.

RELATED LINKS
Fixing Broken Audio File References on page 217
Missing Files Dialog on page 218

Fixing Broken Audio File References
When you open an audio montage that contains broken audio file references, the Missing Files 
dialog opens automatically.

PROCEDURE

1. In the Missing Files dialog, select the missing audio file references that you want to fix.

2. In the Where to Search field, specify the file location of the new audio file reference.

3. Optional: Activate Search Sub-Folders to include subfolders in your search.

4. Do one of the following:

● To let WaveLab Elements automatically search for audio files with the same name as the 
missing files, click Find Files with the Same Name.

In the Select a Replacement field, select the new audio file references and click OK.

● To select audio files to replace the missing files, click Replace Selected Files With, select 
the new files, and click Open.

RELATED LINKS
Missing Files Dialog on page 218
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Missing Files Dialog
This dialog opens when you open an audio montage, and some audio files that the audio 
montage refers to cannot be found. You can then search for the files or select a replacement.

Missing Original Files
Lists the files that cannot be found. Each file can be replaced by an existing file. To 
search replacements for multiple files, select the files, and specify a new path in the 
Where to Search field.

A file with a green checkmark is associated with a valid replacement. A file with a 
red checkmark is not yet associated with a valid replacement, but there are possible 
replacement candidates available at the bottom of this dialog.

Find Files with the Same Name
Instructs WaveLab Elements to find all files with the same name in the folder specified 
in the Where to Search field.

Replace Selected Files With
Replaces the missing files with a single specific file.

Reset
Removes all possible replacements for the selected missing files.

Where to Search
Lets you specify a location for searching files. Click Find Files with the Same Name to 
start the search.

Replacement List
Lists the files that can be used as a replacement. You can also drag a file into the list 
from the File Explorer/macOS Finder.

Assembling an Audio Montage
You assemble your audio montage by adding tracks and clips.

RELATED LINKS
Tracks on page 219
Clips on page 221
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Tracks
Tracks provide the structure for organizing clips. You can add mono tracks, stereo tracks, and 
video tracks.

● Mono tracks and Stereo tracks allow you to add clips to an audio montage.

● Video tracks allow you to add videos to an audio montage.

RELATED LINKS
Video Track on page 371
Adding Tracks on page 219

Adding Tracks
You can add stereo tracks, mono tracks, and video tracks.

PROCEDURE

1. Do one of the following:

● In the Audio Montage window, click + at the top of the track control area.

● Right-click the track control area to open the Track pop-up menu, and select Add Track.

2. Select the track type that you want to add to your audio montage.

RELATED LINKS
Tracks on page 219
Track Control Area on page 196

Moving Tracks in the Track List
You can move tracks up or down in the track list.

CHOICES
● In the Audio Montage window, select a track, and drag it up or down in the track list.
● At the bottom of the track control area, click the down arrow, and select Move Track Up or 

Move Track Down.
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RELATED LINKS
Tracks on page 219
Track Control Area on page 196

Resizing Tracks
You can freely resize the track height and width.

There are different ways of resizing the track height and width, depending on where in the track 
control area of each track you click and drag.

CHOICES
● To change the track height of all tracks simultaneously, click and drag the lower left area of a 

track control area.
● To change the track height of the active track, click and drag the lower middle area of a track 

control area.
● To change the track height of the active track and the track below proportionally, click and 

drag the lower right area of a track control area.

RELATED LINKS
Tracks on page 219
Track Control Area on page 196

Removing Tracks
Removing a track with clips also removes the clips. However, the audio files to which the clips 
refer are not affected.

PROCEDURE

● In the track control area, right-click the track control area of the track that you want to 
remove and click Remove Track.

RELATED LINKS
Tracks on page 219
Track Control Area on page 196

Locking and Unlocking Tracks
You can lock tracks to prevent them from being accidentally moved, edited, or deleted.

● To lock a track, click the Lock button of the track in the track control area.

● To unlock a track, click the Lock button in the track control area again.

RELATED LINKS
Tracks on page 219
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Track Control Area on page 196

Splitting Stereo Tracks into Mono Tracks
You can split stereo tracks into left/right or mid/side mono tracks. This is a virtual split which 
does not affect or create audio files.

PROCEDURE

● In the Audio Montage window, right-click the track control area of the track that you want to 
split and select Split into Left/Right Mono Tracks.

RESULT
The track is split. If there are clips on the track, the two stereo sides are now separate clips, 
allowing you to move and edit independently.

The mono tracks are automatically grouped and can only be moved and resized together.

RELATED LINKS
Track Control Area on page 196

Clips
The audio files that you insert to audio montages are represented as clips. A clip contains a 
reference to a source audio file on your hard disk as well as start and end positions in the file, 
volume and pan curves, fades, etc. This allows clips to play back smaller sections of their source 
audio files.

Any number of clips can reference the same source file. Because a clip only references to the 
original source file, it contains no audio data. Any number of clips can reference the same source 
file.

You can also use envelopes and effects on clips.

You can see the clips of the active audio montage in the CD window.

3 clips on a track

RELATED LINKS
Clip Editing on page 233

Inserting Audio Files into Audio Montages
When you insert audio files into audio montages, the audio files are represented as clips. There 
are several ways to insert audio files into audio montages.

RELATED LINKS
Clips on page 221
Inserting Audio Files into Audio Montages Using Drag and Drop on page 222
Inserting Audio Files into Audio Montages Using the Context Menu on page 222
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Inserting Audio Files into Audio Montages Using Copy and Paste on page 223
Inserting Audio Files into Audio Montages Using the File Explorer/macOS Finder on page 223
Inserting Audio Files into Audio Montages Using the File Browser Window on page 223
Inserting Audio File Regions into Audio Montages Using Drag and Drop on page 224
Inserting Audio Files into Audio Montages by Copying From Other Audio Montages on page 224
Inserting Stereo Audio Files into Mono Tracks or Vice Versa on page 226
Audio Montage Creation via the Startup Assistant on page 17

Inserting Audio Files into Audio Montages Using Drag and Drop
You can drag an audio file or a section of an audio file from the Audio Editor to the Audio 
Montage window to insert it into the audio montage.

PROCEDURE

1. In the Audio Editor, do one of the following:

● To add the whole audio file into the audio montage, drag the audio file tab to an audio 
montage tab and drop it on a track.

● To add a part of the audio file into the audio montage, select the audio part that you 
want to add to the audio montage, drag it to the audio montage tab, and drop it on a 
track.

2. Make adjustments in the Import Files dialog, and click OK.

RESULT
A clip is created, named after the original file.

RELATED LINKS
Import Files Dialog on page 225
Audio Editor Window on page 115
Audio Montage Window on page 196

Inserting Audio Files into Audio Montages Using the Context Menu
The context menu of the Audio Montage window allows you to insert audio files into audio 
montages.

PROCEDURE

1. In the Audio Montage window, right-click an empty area of a track.

2. Select Insert Audio Files from the Insert pop-up menu, and choose the audio file that you 
want to position on the track.

3. Make adjustments in the Import Files dialog, and click OK.

RESULT
A clip is created, named after the original file.

RELATED LINKS
Import Files Dialog on page 225
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Inserting Audio Files into Audio Montages Using Copy and Paste
You can copy and paste an audio file or a section of an audio file from the wave window to the 
montage window to insert it into the audio montage.

PROCEDURE

1. In the Audio Editor, select the audio section to which you want the clip to refer to.

2. Select the Edit tab and click Copy, or press Ctrl/Cmd - C .

3. In the Audio Montage window, select the track where you want to insert the clip.

The clip insert position is indicated by the edit cursor.

4. Select the Edit tab and click Paste, or press Ctrl/Cmd - V .

RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using the File Explorer/macOS Finder
You can copy and paste an audio file from the File Explorer/macOS Finder to the montage 
window to insert it into the audio montage.

PROCEDURE

1. In the File Explorer/macOS Finder, select an audio file and press Ctrl/Cmd - C .

2. In the montage window, set the edit cursor at the position where you want to insert the clip.

3. Select the Edit tab and click Paste, or press Ctrl/Cmd - V .

RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using the File Browser Window
You can drag an audio file from the File Browser window to the montage window to insert it into 
the audio montage.

NOTE

The following can also be done from the File Explorer/macOS Finder.

PROCEDURE

1. Select Tool Windows > File Browser.

2. In the File Browser window, select the audio files to which you want the clip to refer, and 
drag them on a track.

3. Make adjustments in the Import Files dialog.

RESULT
A clip is created, named after the original file.

RELATED LINKS
File Browser Window on page 69
Import Files Dialog on page 225
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Inserting Audio File Regions into Audio Montages Using Drag and Drop
If you have defined marker regions in an audio file, you can drag these regions from the File 
Browser window onto a track.

PROCEDURE

1. Select Tool Windows > File Browser.

2. In the File Browser window, select the audio file from which you want to insert marker 
regions into your audio montage.

On the right side of the File Browser window, the audio regions section shows the marker 
regions of the selected file. This section is hidden by default. To show the audio regions 
section, select an audio file that contains markers, and click Show Audio Regions.

3. Drag any region to the track.

RESULT
A clip is created, named after the original file.

RELATED LINKS
File Browser Window on page 69

Inserting Audio Files into Audio Montages by Copying From Other Audio 
Montages

If you have opened more than one audio montage, you can copy clips from one audio montage 
to another, either by using drag and drop or by using copy and paste.

PROCEDURE

1. In an audio montage, select the clips that you want to insert into another audio montage.

2. Do one of the following:

● Drag the clip to the tab of another audio montage and drop it on a track.

● Click Ctrl/Cmd - C . Open another audio montage and place the edit cursor at the 
position where you want to insert the clip. Click Ctrl/Cmd - V .
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Import Files Dialog
On importing audio files into audio montages, the Import Files dialog allows you to choose to 
create a copy of the original audio file in the audio montage folder or one of its subfolders, and 
whether or not to save this choice for future imports.

Copy Files to the Audio Montage Folder
Creates a duplicate of the audio files and saves them in the audio montage folder. 
Activated by default, the option ensures that the source files remain unchanged in the 
audio montage; that is, they are unaffected by any editing in the Audio Editor.

Optionally, the Destination Subfolder menu allows you to choose a subfolder of the 
audio montage folder as the location for the duplicate of the audio file. You can use “/” 
to specify the folder hierarchy.

NOTE

● If you deactivate Copy Files to the Audio Montage Folder, you can still add the 
source file or a copy of it to the audio montage folder or one of its subfolders at a 
later point in time, using the Audio Montage Consolidation feature.

● If you add a previously imported audio file to the same audio montage again, the 
Import Files dialog does not appear.

Keep the Option and Do Not Ask Again
To save your current Copy File to the Audio Montage Folder setting for further 
import operations, activate For the Active Audio Montage or For All Future Audio 
Montages.

As a result, the dialog does not open again, when importing further audio files into the 
active audio montage or when importing audio files into any future audio montage, 
respectively.
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NOTE

To reset this option, activate Show Copy Option Dialog When Importing Files on the 
All Audio Montages panel or the Active Audio Montage panel the of the Preferences 
for audio montages.

Inserting Stereo Audio Files into Mono Tracks or Vice Versa
When you insert a stereo audio file into a mono track, you can decide whether to automatically 
create a stereo track or split the stereo file on two mono tracks.

Insert Stereo Audio Files on Mono Tracks

When you insert a stereo audio file into a mono track, the following options are available in the 
Insert Audio File dialog:

Create Stereo Track
Creates a stereo track and inserts the stereo audio file.

Split on Mono Tracks
Splits the stereo audio file on two mono tracks. If the track below the first track is 
already a mono track, this track is used for the second mono file. If there is no second 
mono track, a mono track is created automatically.
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Insert Mono Audio Files on Stereo Tracks

When you insert a mono audio file into a stereo track, you can select Create Mono Track to 
automatically create a mono track below the stereo track and insert the mono audio file here.

RELATED LINKS
Inserting Audio Files into Audio Montages on page 221

Resolving Sample Rate Mismatches between Audio Montages and 
Audio Files

If the sample rate of your audio montage differs from the sample rates of the audio files that you 
want to insert into it, WaveLab Elements allows you to adjust either the sample rate of the audio 
montage itself or the sample rates of copies of the audio files, so that they match.

PREREQUISITE
On inserting audio files into your audio montage, the Mismatched Sample Rates dialog appears 
and warns you of a sample rate mismatch.

In the Mismatched Sample Rates dialog, do one of the following:

● To set the audio montage to the sample rate of the audio files, click Change Audio 
Montage.

NOTE

This option is only available if the sample rate is identical for all audio files and the audio 
montage does not yet contain any audio clips. The latter is the case when using a template, 
for example.

● To create copies of the audio files and set them to the sample rate of the audio montage, 
click Convert Files.

As a result, resampled audio file versions are created in the Data subfolder of the audio 
montage folder. The process results in a 32-bit float file, without any dithering applied. The 
name of the file corresponds to the name of the original file, with the new sample rate added 
as a suffix. If there is an existing file of this name, it is not recreated.

RELATED LINKS
Mismatched Sample Rates Dialog on page 228
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Mismatched Sample Rates Dialog
When you insert audio files into an audio montage and their sample rates differ, the 
Mismatched Sample Rates dialog helps you to resolve the issue.

Mismatched Sample Rates Dialog for an empty audio 
montage, with an identical sample rate set for all 
audio files to be inserted

Mismatched Sample Rates Dialog for audio 
montages with existing clips and/or different sample 
rates set for the audio files to be inserted

Change Audio Montage
Sets the audio montage to the sample rate of the audio files.

NOTE

This option is only available if the sample rate is identical for all audio files and the 
audio montage does not yet contain any audio clips.

Convert Files
Creates copies of the audio files and sets them to the sample rate of the audio 
montage.

RELATED LINKS
Resolving Sample Rate Mismatches between Audio Montages and Audio Files on page 227

Multichannel Operations in the Audio Montage
You can open multichannel audio files in audio montages. Each track of the multichannel audio 
file is organized in channel clusters. A channel cluster is a logical group of channels. It is always 
one channel or a channel pair.

You can add plug-ins to individual channel clusters.

The channel layout of the audio montage must be compatible with the channels of the 
multichannel file. For example, you can open a 5.1 audio file or a stereo file in a 5.1 or 7.1 
audio montage channel layout. But you cannot open a 5.1 audio file in a stereo audio montage 
channel layout.

To be able to use WaveLab Elements for multichannel audio files, you need an audio card/
interface with multiple inputs and outputs. You must also set up an ASIO driver in the Audio 
Connections tab and specify how the internal input/output channels are connected to your 
audio card.

RELATED LINKS
Audio Connections Tab on page 23
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Multichannel Configuration
You can configure the number of channels to use for each audio montage.

Which configuration you should select depends on a number of factors:

● The number of outputs that are available on your audio card. If you only have 4 outputs on 
your card, you can only use surround formats with 4 or less channels.

● Whether or not you intend to mix the audio montage to a surround format. If not, select the 
Multi Mono mode when working with Ambisonics files, for example.

● The intended use of the final surround mix. For example, if you want your mix to be 
compatible with the 5.1 surround set-up, select the Surround mode 5.1 (L R C LFE Ls Rs).

All multichannel configurations are internally assigned to surround channels in WaveLab 
Elements. This means that the channels go through the Master Section and then to the audio 
card or they are rendered to a multichannel file or a set of mono/stereo files.

RELATED LINKS
Surround Mode in Audio Montages on page 229

Surround Mode in Audio Montages
If you are using Surround mode for an audio montage, you can choose from various 
multichannel configurations.

On the Info tab of the audio montage, select Surround. On the Layout pop-up menu, the 
following multichannel layouts are available:

RELATED LINKS
Info Dialog on page 51
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Assigning Track Channels to Output Channels
When you select a multichannel configuration, you must create and assign track channels to 
surround output channels manually.

PROCEDURE

1. In the Audio Montage window, click Channel Output Routing in the track control area for 
an audio track and select Track Routing.

Each track has its own Track Routing dialog. You can have multiple Track Routing dialogs 
open at the same time.

2. In the Track Routing dialog, route each channel of the track to an output channel by 
activating the corresponding channels.

Which channels are available depends on the selected channel configuration.

3. Click OK.

RESULT
If you have selected a surround format, you can route a track channel to several or all surround 
output channels.

RELATED LINKS
Track Routing Dialog on page 231
Track Control Area on page 196
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Track Routing Dialog
In this dialog, you set up to which montage output channels the track channels in your audio 
montage are sent. The available channels depend on the selected channel configuration.

● To open the Track Routing dialog, in the Audio Montage window, click Channel Output 
Routing in the track control area for an audio track and select Track Routing.

Top Audio Channel Is Sent To
Lets you select to which audio montage audio outputs the left channel of the track is 
sent.

Bottom Audio Channel Is Sent To
Lets you select to which audio montage audio outputs the right channel of the track is 
sent.

Gain
Each channel has a gain slider. This allows you to set make individual gain settings for 
each channel.

Low Pass Filtering of the LFE Channel
If an LFE output is selected, a low pass filter (12 dB/octave) can be applied to the track 
signal so that only the low frequency content can pass. The cutoff frequency for the 
filter can be adjusted.

Unlink Faders
Determines whether you can adjust the faders individually or together.
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If Unlink Faders is deactivated, moving one fader also moves the other by the same 
amount. Activating Unlink Faders allows you to adjust the gain of the channels 
individually.

RELATED LINKS
Track Control Area on page 196
Assigning Track Channels to Output Channels on page 230

Multichannel Configurations in the Master Section
The Master Section automatically rearranges itself when starting playback of a multichannel 
audio montage. You can rearrange the Master Section without starting playback by clicking 
Rearrange in the Settings menu at the top of the Master Section.

The output channels for the selected channel configuration are displayed in the Master Section, 
with one level fader and clip indicator for each output channel.

RELATED LINKS
Master Section on page 296

Monitoring a Stereo Mixdown of Multichannel Configurations
In the Master Section, you can monitor a stereo mixdown of a multichannel configuration. This 
allows you to preview a stereo mixdown setting for a surround project, for example.

PROCEDURE

1. In the Master Section, open the Master Level pane.

2. Below the master meter, click Audio Channel Processing.

3. Select Mix to Stereo.
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Master Effects and Multichannel Audio Montages
Handling effects for a multichannel audio montage is similar to handling effects when working in 
stereo mode. However, not all plug-ins support multichannel operations. In this case, a warning 
is displayed when you try to insert them.

Clip Editing
All clips are displayed in the CD window. In this window, you can edit and rearrange clips and 
drag them into the audio montage.

The active clip is highlighted in the clips list.

RELATED LINKS
Clips on page 221
Album Window on page 276

Active Clips and Non-Active Clips
An active clip is the most recently selected, clicked, or edited clip. Only one clip can be active at 
a time. The name of the active clip is highlighted by a blue background. Some editing tasks can 
only be performed on active clips.

Active clip (left) and non-active clip (right)

● To open the Active Clip menu, right-click a clip.

RELATED LINKS
Selecting Clips on page 233

Selecting Clips
For most editing operations on clips, you need to select clips. You can select multiple clips at a 
time.

Choose from the following options:

● To select a clip, click it.

● To select multiple clips, Ctrl/Cmd -click the clips.

● To make an audio range selection within a clip, position the edit cursor where you want the 
selection to start. Shift -click to indicate the end of the selection.

● To make an audio range selection encompassing several adjacent clips, double-click the 
upper part of a clip. After the second click, drag to select the audio range.
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Selection Ranges in Audio Montages
A selection range is a selected area on a track. The selection range can be entirely or partially 
within a clip or an empty section of the track. You can make selection ranges on one or multiple 
tracks.

● To make a selection range, click the upper area of a track and drag to the left or right on one 
or multiple tracks.

Selection ranges are useful for the following:

● To edit clips by cutting or erasing the selection, or trimming the clip to the selection.

● To create a new clip by dragging the selection range to another track.

● To open a montage window with the selection range from the source audio file by dragging 
the selection range to the Audio Editor.

● To play back only the selection range, either the whole audio montage or only the clip with 
the intersecting clip part.

● To loop the playback within the selection by activating the loop and selecting the Loop mode 
on the transport bar.

Creating and Editing Selection Ranges in Audio Montages
You can resize, create, move, and remove selection ranges.

● To create a selection range in an empty area on a track, click and drag with the mouse. The 
start and end position and the length of the range are displayed on the info line.

● To create a selection range within a clip, click and drag with the mouse in the upper clip area. 
The start and end position and the length of the range are displayed on the info line.

● To create a selection range of the area between two markers, double-click between the 
markers.

● To create a selection range from a region marker pair, press Shift , and double-click the 
start or end marker. In the Markers window, you can also double-click the Length field of a 
region marker.

● To create a selection range from a title of an album, open the Album window, and double-
click the number to the left of the corresponding title.

● To resize a selection range, Shift -click and drag to the left or to the right, or click and drag 
the edges of the selection range.

● To move a selection range, press Ctrl/Cmd  and Shift , and drag the selection range to the 
left or right.

● To deselect a selection range, click elsewhere in the audio montage, or press Esc .

RELATED LINKS
Markers Window on page 320
Album Window on page 276

Rearranging Clips
You can freely arrange clips in the montage window.

Reordering Clips in Audio Montages By Dragging
In the Album window, you can re-order clips by dragging them to another position in the list.
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PROCEDURE

1. Open the Album window.

2. In the clip list, drag a clip to another position in the list.

You can move more than one clip at the same time, by selecting multiple clips and dragging 
them. If more than one clip is selected, all clips between the leftmost selected clip and the 
rightmost selected clips are moved.

RELATED LINKS
Album Window on page 276

Info Line
The info line at the bottom of the Audio Montage window shows what happens when you click 
the mouse button with or without modifier keys, depending on the cursor position.

The following symbols are used on the info line:

Single-click

Indicates what happens when you click.

Double-click

Indicates what happens when you double-click.

Right-click

Indicates that you can right-click to display a menu. The name of the menu is displayed 
to the right of the symbol.

Ctrl/Cmd -click

Indicates that you can Ctrl/Cmd -click for an additional function.

Alt -click

Indicates that you can Alt -click for an additional function.

Shift -click

Indicates that you can Shift -click for an additional function.

Audio Montage
Clip Editing 

235
WaveLab Elements 12.0.20



Drag up/down

Indicates what happens when you click and drag up or down.

Drag left/right

Indicates what happens when you click and drag left or right.

Drag in any direction

Indicates what happens when you click and drag an item in any direction within the 
audio montage.

Drag out of the audio montage

Indicates what happens when you click and drag an item out of the audio montage.

Moving/Resizing clips or changing envelope values

This indicates that you are moving or resizing clips, or changing envelope values, for 
example.

Combined modifier keys

Indicates that you can use combined modifier keys.

Magnetic Bounds in Audio Montages
Some positions, such as markers or the start and end of a clip, can be defined as magnetic. 
Dragged elements can snap to these positions. This makes it easier to position items accurately.

For example, when you move or resize a clip, and its edges or its front cue point get close to one 
of the magnetic bounds, the clip snaps to this position. A label is displayed, indicating the snap 
position.

To place the cursor at a magnetic position, click the time line and hold the mouse button 
pressed. When you now move the cursor vertically, the cursor jumps to the next magnetic 
bound.

Activating Snapping to Magnets

To make use of the magnetic bounds function, Snap to Magnets must be activated.

PROCEDURE

1. In the Audio Montage window, select the Edit tab.

2. In the Snapping section, activate Snap to Magnets.
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RELATED LINKS
Magnetic Bounds in Audio Montages on page 236
Edit Tab (Audio Montage) on page 204

Clip Context Menus
Many editing functions for clips can be accessed via the clip context menus. Depending on where 
you right-click the clip, different context menus are available.

1 Fade in section

Opens the Fade In pop-up menu, where you can edit the fade in.

2 Any area of a clip

Opens the Active Clip pop-up menu, where you can edit the active clip.

3 Sustain section

Opens the Envelope pop-up menu, where you can edit the envelope.

4 Fade out section

Opens the Fade Out pop-up menu, where you can edit the fade out.

RELATED LINKS
Active Clip Menu on page 237

Active Clip Menu

The Active Clip pop-up menu allows you to edit and play back the active clip with or without 
pre-roll.

● To open the Active Clip pop-up menu, right-click a clip.
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Edit Plug-ins
Opens the plug-in window of the plug-ins that are applied to the active clip. You can 
also right-click the clip name and select a plug-in to open the corresponding plug-in 
window.

Edit Source
Opens the source audio file of the clip in the Audio Editor.

Edit Cubase/Nuendo Project
Opens the project of the audio file in Cubase/Nuendo.

This allows you to correct issues that you have identified during mixing and correct 
these issues in the audio file in Cubase/Nuendo.

Display Whole Clip
Adjusts the view to display the active clip.

Play Clip
Plays back the active clip.

Play Clip with Pre-Roll
Plays back the active clip with pre-roll.

Play Clip Inside Selection Range
Plays back the selected audio range. Overlapping clips or clips on other tracks are 
muted.

Split at Cursor
Splits the active clip at the edit cursor position. You can also split at the edit cursor 
position by double-clicking the edit cursor or pressing S .

Cut
Cuts the active clip to the clipboard. You can then paste it to another position on an 
audio montage track.

Copy
Copies the active clip to the clipboard.

Delete
Deletes the active clip.

RELATED LINKS
Editing Source Files of Clips on page 245
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Cubase/Nuendo as an External Editor for WaveLab Elements on page 381
Clip Context Menus on page 237

Moving and Crossfading Clips
You can make clips overlap with other clips, move them, and create crossfades between clips.

RELATED LINKS
Moving Clips on page 239

Moving Clips
You can drag one clip or all selected clips to another position.

NOTE

The channel configuration of the clip must match the destination track.

PROCEDURE

1. In the montage window, select the clips that you want to move.

2. Click the clip area, and drag the clips in any direction.

While dragging, the info line displays the current start position of the clip.

RELATED LINKS
Moving and Crossfading Clips on page 239

Options for Moving and Crossfading Clips

WaveLab offers helpful options for moving and crossfading clips.

Ripple

When you move a clip, ripple determines whether the clips to its right are moved along with it. 
The ripple options are available via the Edit tab of the Audio Montage window.

Track
If this option is activated and you move a clip horizontally, all clips on the active track 
that are located to the right of the edited clip are moved as well. This option also 
applies when moving or resizing clips, and when inserting or pasting more than one 
clip at a time.

Global
If this option is activated and you move a clip horizontally, all clips on all tracks that are 
located to the right of the edited clip are also moved. This option is taken into account 
when moving or resizing clips, and when inserting or pasting more than one clip at a 
time.

None
Deactivates the Ripple feature. As a result, only the selected clip is moved.

NOTE

By default, when you move clips on standard tracks, Ripple is not applied to clips on reference 
tracks. However, you can include clips on reference tracks in Ripple processes by activating 
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Global Ripple Affects Reference Tracks via Additional Options  at the bottom of the Ripple 
panel.

Crossfading

The following crossfading options are available via the Fade tab of the Audio Montage window, 
in the Options section.

Overlaps
This pop-up menu allows you to set the automatic crossfading behavior.

● If No Automatic Crossfading is activated, no automatic crossfading is performed 
for any overlapping clips.

● If Free Overlaps is activated, automatic crossfades are created when a clip 
overlaps with another clip on the same track. The length of the overlap determines 
the duration of the crossfade.

Options

● If Create Default Fades in New Clips is activated, all new clips assume the default 
fade-in and fade-out shape and length. For clips that are created by splitting a clip, 
only the default fade time is used.

RELATED LINKS
Edit Tab (Audio Montage) on page 204
Fade Tab (Audio Montage) on page 206

Overlapping Clips
You can move clips so that they overlap each other.

Note the following:

● The tracks in the audio montage are polyphonic, which means that each track can play back 
several overlapping clips at the same time. Overlapping clips are transparent, allowing you 
to see the underlying clips and their waveforms.

● There are crossfading options that automatically adjust the level envelope curves when you 
overlap clips.

Duplicating Clips
You can quickly duplicate one or several clips via drag and drop. It is possible to drag duplicated 
clips to another position on the same track, another track, or another audio montage.

NOTE

Make sure that the channel configuration of the clip matches the channel configuration of the 
destination track.

PROCEDURE

1. In the Audio Montage window, select one or more clips.

2. Click the upper clip area and drag the clips to another position on the same track, another 
track, or another audio montage tab.
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The cursor changes to indicate that you are located in the upper clip area.

While you are dragging, a dotted line indicates where the first of the copied clips will be 
placed. The position is also indicated on the info line.

The Ripple settings that you can edit via the Edit tab of the Audio Montage window are 
taken into account.

RELATED LINKS
Edit Tab (Audio Montage) on page 204

Coloring Clips
To make it easier to identify individual clips, you can assign colors to clips in an audio montage or 
prompt WaveLab to automatically assign a unique random color to each of your selected clips.

PROCEDURE

1. In the Audio Montage window, select the View tab.

2. In the Clip section, click Color.

3. Do one of the following:

● To assign a color to the active clip or to assign a color to multiple selected clips, choose a 
color from the color palette.

● To reset the active clip to the default color, select Reset Default Color.

● To automatically assign a random color to each of your selected clips, select Apply 
Random Colors.

NOTE

● The color palette encompasses 20 different shades. With up to 20 clips selected, 
WaveLab assigns a different color to each of them, without repeating a color. Any 
clip that you select beyond this number is randomly assigned one of the colors of 
the palette again.

● As the colors are assigned in a random manner, applying this feature to the same 
set of clips repeatedly generates a different outcome for each iteration.

NOTE

Alternatively, you can access the clip coloring features via the Clip Color option on the 
Clip tab of the Inspector window. However, in this case, coloring only takes effect on the 
currently displayed clip in the Inspector window.

RELATED LINKS
Inspector Window on page 260
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Resizing Clips
With regard to clips, resizing means adjusting their start and end points, to reveal more or less of 
the original audio file.

PROCEDURE

1. Hover over the left or right edge of a clip.

2. When the Trim  icon appears, click and drag to the left or to the right, and release the 
mouse button as soon as the audio is resized to your liking.

NOTE

● You cannot drag the edge of a clip past the start or end point of the audio file to which it 
refers.

TIP

● To resize multiple selected clips by the same value, press Alt  when dragging.

NOTE

After resizing clips, the audio to the left or to the right of their edges has not been erased 
but is still available. Instead, it is temporarily inactive; that is, excluded from view, editing, 
and processing. This is indicated by small red arrows, so-called Clip Side Cues (1), at the 
right/left edge of the clip. You can hover over a clip side cue to display information about 
the length of the currently inactive audio in the clip. The time unit is based on the time ruler 
settings.

AFTER COMPLETING THIS TASK
Optional: To reveal audio information that is currently excluded from view, editing, and 
processing again, hover over the left or right border of the clip. When the Trim  icon appears, 
click and drag to the left or to the right, and release the mouse button as soon as the audio is 
resized to your liking.
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Splitting Clips
You can split clips to turn one clip into two independent clips. The two clips have the same name 
and settings. Envelopes and fades are converted so that the two clips play back as if they were 
still one clip.

PREREQUISITE
Decide whether you want to automatically create crossfades between the left and right clip. 
To activate/deactivate this option, select the Fade tab, and activate/deactivate Create Default 
Fades in New Clips in the Options section.

PROCEDURE

1. In the montage window, click the position where you want to split the clip.

2. Position the mouse cursor on the edit cursor position in the top clip area.

The cursor becomes a pair of scissors.

3. Double-click.

RESULT
The clip is split in two.

RELATED LINKS
Split Clip at Silences Dialog on page 243

Split Clip at Silences Dialog
You can remove silent clip parts and create a new clip at the cut position.

● To open the Split Clip at Silences dialog, select the Edit tab in the Audio Montage window, 
and click Split at Silences in the Split section.

Minimum Clip Length
Sets the minimum length of the resulting regions after splitting. Non-silent sections 
shorter than this length are not split.

Minimum Silence between Regions
Sets the minimum length of a silent region. Silent regions shorter than this length will 
not create split regions.

Silence Is Defined as a Signal Below (RMS)
Allows you to set the threshold level for silence detection. Levels below this value are 
considered silent.

Automatic Level Detection (Two-Stage Analysis, Slower)
If this option is activated, the file is analyzed and automatically split where WaveLab 
Elements detects silence. The file is read twice.

Separate Resulting Clips by a Fixed Gap
If this option is activated, the resulting clips are separated from each other by 
2 seconds. If this option is deactivated, the gaps between the resulting clips are 
determined by the length of the removed silence.
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Deleting Clips
Deleting clips does not delete the audio file that is referenced by the clips.

PROCEDURE

● Do one of the following:

● Right-click a clip and select Delete.

● Select a clip and press Delete .

To ensure that there is no selection range, press Esc .

Deleting Parts of Clips Inside Selection Ranges
Deleting the part of a clip inside a selection range removes the selected range and moves the 
right section of the clip to the left to fill the gap.

PROCEDURE

1. In the montage window, select a range in a clip.

2. Select the Edit tab.

3. In the Removal section, click Delete Selected Range.

RESULT
The selected range is deleted and the right section of the clip is moved to the left to fill the gap.

Clips and Cue Points
A cue point is a defined position marker that belongs to a clip. It may be positioned inside or 
outside the clip. Cue points are displayed as dotted vertical lines.

When you move a clip, its cue point is magnetic to any edges, markers, or positions. There are 
several uses for this:

● Set the cue point at a relevant position in the audio to align the clip with other clips, etc.

● Set the cue point before the start of a clip to position clips in a row with pre-defined spaces.

● Set the cue point at the fade in or fade out point of a clip to maintain defined fade lengths 
when crossfading.

NOTE

Each clip can only have one cue point. If you select another cue point insert option, the cue point 
is moved to a new position.

RELATED LINKS
Adding Cue Points on page 245
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Adding Cue Points
You can add one cue point for each clip.

PROCEDURE

1. In the audio montage, click the clip position where you want to set a cue point.

2. Select the Edit tab.

3. In the Clip section, select Cue Points.

4. From the pop-up menu, select one of the following options:

● Set at Cursor

● Set at Default Gap Position

● Follows Fade In End Point

● Follows Fade Out Start Point

5. Optional: Select Custom Cue End, and specify a custom cue end point.

RELATED LINKS
Clips and Cue Points on page 244
Edit Tab (Audio Montage) on page 204

Source File Management
You can edit files that are used in the active audio montage in the Audio Editor.

RELATED LINKS
Editing Source Files of Clips on page 245

Editing Source Files of Clips
Editing the audio montage may require that you process or edit the actual audio files that are 
referenced by the clips.

Use one of the following methods to edit the source file of a clip:

● Right-click the clip that you want to edit and select Edit Source. The source file of the clip 
opens in the Audio Editor. Edit the clip, save it, and return to the audio montage.

● Double-click the clip and drag the clip to the tab list or in the Audio Editor.

Note the following:

● Any editing that you perform this way affects the source audio file and thereby all clips that 
use the audio file, including clips in other audio montages.

● You can undo/redo all changes in audio files, even after saving the file. These changes are 
reflected immediately in all open audio montages.

● If you use File > Save As to save the source audio file with a different name, all open audio 
montages that refer to the file now refer to the new file.

Envelopes for Clips
For clips in the audio montage, you can create envelopes for volume and fades, and for panning.

Audio Montage
Source File Management 

245
WaveLab Elements 12.0.20



You can create an independent level envelope curve to automate the level, to create fades and 
crossfades, and to mute clip sections.

You can also draw pan envelopes to automate pan settings for clips. For mono clips, pan governs 
the left/right position in the stereo field. For stereo clips, pan sets the left/right balance.

You can edit the envelope settings on the Envelope tab, or by right-clicking an envelope curve. 
The settings menu contains different options depending on whether you click the fade in part, 
the fade out part, or the sustain part.

RELATED LINKS
Envelope Tab (Audio Montage) on page 207

Level Envelopes
By default, all clips display a level envelope curve. The envelope consists of three parts: the fade 
in part, the sustain part, and the fade out part.

The points on the left and right side of the curve are the fade in and fade out junction points that 
separate the fade parts from the sustain part. The gray points at the start of a fade-in and at the 
end of a fade-out allow you to see small fades even when you have fully zoomed out.

The envelope curve indicates if points, fade ins, or fade outs have been defined. In addition to 
the curve, changes in the level envelope are also reflected in the waveform.

RELATED LINKS
Envelopes for Clips on page 245

Selecting Envelopes
You can select volume/fade envelopes and pan envelopes.

PROCEDURE

1. In the Audio Montage window, select a clip.

2. Select the Envelope tab.

3. In the Visibility section, open the Envelope Type pop-up menu, and choose the Volume/
Fades envelope or the Pan envelope for editing.

RELATED LINKS
Envelopes for Clips on page 245
Envelope Tab (Audio Montage) on page 207
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Hiding Envelope Curves
All clips display envelopes by default. You can hide these envelopes. However, hidden envelopes 
are still active.

PROCEDURE

1. In the Audio Montage window, select a clip.

2. Select the Envelope tab.

3. In the Visibility section, open the Envelope Type pop-up menu, and select Hide All.

RELATED LINKS
Envelopes for Clips on page 245
Envelope Tab (Audio Montage) on page 207

Adding Envelope Curve Points
Curve points allow you to create volume curves, pan curves, and fade curves for a clip. You 
can edit the envelope curve by adding and moving curve points. You can add one or multiple 
envelope curve points.

CHOICES
● To add a curve point, double-click the envelope curve.

If you keep the mouse button pressed after double-clicking the envelope curve, you can 
move the curve point to another position.

● To add multiple curve points within a selection range, do one of the following:

● To add three curve points, make a selection range, and double-click the envelope curve 
within the selection range.

This creates a curve point at the start and the end of the selection, and a curve point at 
the position that you have clicked. If the selection range already contains a curve point 
and you double-click the envelope curve, two curve points are created.

● To add four curve points with two curve points at the beginning of the selection and two 
curve points at the end of the selection, make a selection range, and click and drag the 
envelope curve up or down.

This only works if the selection range does not contain any curve points. The distance 
between the first and the second, and between the third and the last curve point is 
20 ms by default.

● To add four curve points that have an equal distance to each other, make a selection 
range, press Ctrl/Cmd , and click and drag the envelope curve up or down.
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This only works if the selection range does not contain any curve points.

● To add four curve points where the two curve points in the middle have a greater 
distance to each other that to the first and last curve points, make a selection range, 
press Ctrl/Cmd - Alt , and click and drag the envelope curve up or down.

This only works if the selection range does not contain any curve points.

RELATED LINKS
Envelopes for Clips on page 245
Editing Envelope Curves on page 248

Editing Envelope Curves
Many of the editing operations that are commonly used in the context of your computer 
operating system can be applied when editing envelope curves. On top of these, a number of 
specific procedures apply.

CHOICES
● To delete a curve point, double-click the curve point. The curve point between the sustain 

and fade parts of the envelope cannot be deleted.
● To select multiple curve points, hold down Ctrl/Cmd  and click the curve points that you 

want to select.
● To select a range of points, Alt -click and drag to create a selection rectangle.
● To delete multiple curve points, select the curve points that you want to delete, right-click 

one of the points, and select Delete Selected Points.
● To move all selected points, click one of the selected points and drag.
● To raise or lower the value of two consecutive curve points, Ctrl/Cmd -click the segment 

between the points and drag up or down.
● To change the time position of two consecutive curve points, Shift -click the segment 

between the points and drag left or right.
● To raise or lower the entire envelope curve, make sure that no curve point is selected, click 

the envelope curve, and drag up or down. Do not drag a segment that is limited by selected 
points.

● To adjust the envelopes in all selected clips, hold down Alt , and drag any envelope curve up 
or down. This is a quick way to adjust the level or pan of multiple clips at the same time and 
also to adjust both sides of a stereo envelope simultaneously.

● To move a fade in/fade out point vertically, Ctrl/Cmd -click and drag the fade point.
● To change the level or the fade in/out time of multiple envelopes at the same time, select the 

clips that you want to edit, press Alt , and edit the envelope with the mouse.
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RELATED LINKS
Envelopes for Clips on page 245
Adding Envelope Curve Points on page 247

Resetting Envelope Curves
You can reset curve points to the default level 0 dB.

CHOICES
● To reset a single point to 0 dB, select the point, right-click it, and select Reset Selected 

Points.
● To reset the whole envelope curve to default, right-click the envelope curve, and select Reset 

Level to 0 dB.

RELATED LINKS
Envelopes for Clips on page 245

Moving the Edit Cursor to an Envelope Point
The Envelope context menu allows you to move the edit cursor to the exact position of an 
envelope point.

Moving the edit cursor to an envelope point is useful to insert a marker at the envelope point, 
for example. It also allows you to snap to the envelope point when you edit an envelope from 
another track.

PROCEDURE

1. Right-click an envelope point.

2. From the Envelope context menu, select Move Edit Cursor to Point.
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Snapping Envelope Points to Anchors
When you edit envelope points with the mouse, you can set them to snap to active anchors.

PROCEDURE

1. In the Audio Editor or in the Audio Montage window, select the Edit tab.

2. In the Snapping section, activate Snap to Magnets.

3. Use the mouse to move an envelope point.

RESULT
As you move envelope points with the mouse, they snap to the following anchors:

● Main Ticks of the Time Ruler

● Markers

● Edit Cursor

● Time Selection Edges
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Navigating across Envelope Points
In the Audio Montage window, you can quickly navigate to specific envelope points and select 
them.

Navigating across – and to specific – envelope points via the Envelope context menu saves you 
the time and effort of manually selecting envelope points one by one and allows for quick final 
reviews of envelope points and levels, for example.

PROCEDURE

● Right-click on an envelope curve. From the Envelope context menu, choose Select First 
Point, Select Previous Point, or Select Next Point to navigate to the desired envelope point 
on the envelope curve.

Raising Selection Levels
You can raise the audio level with specific fall and rise times (by default 20 ms) and then adjust 
the level.

PROCEDURE

1. In the montage window, in a clip, select the range for the section that you want to raise in 
level.

2. Right-click the envelope curve, and select Raise Level of Selection with Envelope.

The level of the selection range is raised.
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3. Click the envelope of the selection range and drag up or down to adjust the level.

Muting Selected Ranges of Clips
You can mute a selected range by lowering the volume to -144 dB.

Muted sections are not affected when you drag the envelope curve up or down.

PROCEDURE

1. In the montage window, in a clip, make a selection range for the section that you want to 
mute.

2. Right-click the envelope curve, and select Mute Selection with Envelope.

RESULT
The section is muted. A fade in and fade out of 20 ms is applied to the muted section.

Changing the Overall Level Envelopes of Clips
The default envelope curve contains no level envelope points, but you can use it to change the 
overall level for a clip.

PROCEDURE

1. In the montage window, place the mouse cursor on the envelope curve.

The mouse cursor takes the shape of a circle with two arrows that point up and down.

2. Click and drag the curve up or down to change the clip envelope level.
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Pan Laws
The power of the sum of the channels drops by about 3 dB if a signal is panned hard left or right, 
compared to the same signal being panned center. This can be compensated with pan laws.

Experiment with the laws to hear which fits best. The pan laws can be set for tracks, clips, and the 
montage output.

● To set the pan laws for clips, use the Pan Law pop-up menu in the Envelope tab in the 
Montage window, or use the Pan Law pop-up menu and knob in the Inspector window.

● To set the pan laws for tracks and the montage output, use the Pan Law pop-up menu and 
knob in the Inspector window.

The following pan laws are available:

Channel Damp (0 dB/Mute)
This law does not compensate for power loss. If a signal is panned hard left or right, 
the power of the sum of the channels drops by 3 dB.

Constant Power (+3 dB/Mute)
This is the default law. Regardless of the pan position, the power of the sum of the 
channels remains constant.

Channel Boost (+4.5 dB/Mute)
If this law is selected and a signal is panned hard left or right, the power of the sum of 
the channels is higher than with a signal-panned center.

Channel Boost (+6 dB/Mute)
If this law is selected and a signal is panned hard left or right, the power of the sum 
of the channels is higher than with a signal-panned center. This is the same as the 
previous option, but with even greater power boost.

RELATED LINKS
Envelope Tab (Audio Montage) on page 207
Inspector Window on page 260

Ducking
Ducking allows you to attenuate the level of an audio track so that the audio on another track is 
more prominent when both tracks are played back simultaneously.

A very common use case for ducking is the creation of two separate tracks, one for music 
and one for a voice-over, with the goal of the spoken content being accompanied by music on 
playback. With ducking applied, when the voice-over starts, the level of the music track is lowered 
by automatically created level envelope curves, so that the spoken content is perceived as in the 
foreground and the music in the background by the audience.

In this context, the track containing the music is called the carrier track. The track containing the 
voice recording is called the modulator track.

You can select multiple voice tracks as modulator tracks for a carrier track. You can also apply 
ducking to modulator tracks; for example, to give one voice track priority over another.

RELATED LINKS
Creating Voice-Over Ducking Effects for Tracks on page 254
Ducker Settings for Track Ducking on page 254
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Creating Voice-Over Ducking Effects for Tracks
The ducking feature enables you to combine spoken content with music in such as way that, 
on playback, while the voice is more prominent and perceived by the listeners as being in the 
foreground, the music is playing at a lower level (in the background).

PREREQUISITE
You have two audio tracks, a music track and a voice-over track. You want to attenuate the 
level of one of the tracks (the music) whenever a signal is present on the other track (the voice 
recording).

PROCEDURE

1. Select the carrier track, that is, the track containing the music.

2. Right-click the track control area of the carrier track, and click Show Ducking Controls.

3. In the track control area of the carrier track, activate Ducker On/Off.

4. Click Source to open the Modulator Tracks menu, and select one or multiple modulator 
tracks, that is, the tracks containing the voice recording.

5. Play back the audio montage.

The volume of the music track is lowered every time the voice track emits a signal.

6. Optional: Click Ducker Settings to open the Ducker plug-in, and adjust the settings to 
fine-tune the ducking effect.

7. Optional: If you are using multiple modulator tracks, you can also apply ducking to 
modulator tracks.

RELATED LINKS
Adding Tracks on page 219
Track Control Area for Stereo and Mono Tracks on page 197
Ducker Settings for Track Ducking on page 254

Ducker Settings for Track Ducking
The Ducker settings allow you to specify how to apply the ducking effect to tracks.

● To open the Ducker settings, activate Ducker On/Off in the track control area, and click 
Ducker Settings.
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Bypass Effect
If this option is activated, the Ducker is bypassed during playback.

Presets
Allows you to save and load ducking presets.

Music Attenuation
Allows you to specify the level reduction that is applied to the music track (carrier).

Voice Threshold
Allows you to set the level threshold of the voice track (modulator) that triggers 
ducking. If the level of the voice track exceeds the threshold, the level of the music 
track (carrier) is lowered.

Attenuation Hold Time
When the level of the voice track falls below the set voice threshold, the Attenuation 
Hold Time determines how long the level of the carrier track stays reduced before it 
starts rising to its original level again.

Music Fade-Out
Determines the time it takes for the music level to change from 0 dB to the set Music 
Attenuation level.

Music Fade-In
Determines the time after which the level rises to the original level, when the level of 
the voice track (modulator) falls below the set Voice Threshold and after the specified 
Attenuation Hold Time.

RELATED LINKS
Ducking on page 253
Track Control Area for Stereo and Mono Tracks on page 197
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Fades and Crossfades in Audio Montages
A fade in is a gradual increase in level and a fade out is a gradual decrease in level. A crossfade is 
a gradual fade between two sounds, where one is faded in and the other faded out.

RELATED LINKS
Creating Fades in Clips on page 256

Creating Fades in Clips
By default, all clips display fade in and fade out junction points. These can be dragged 
horizontally to create a fade in or fade out for a clip.

You can add envelope points to a fade just as with level envelopes.

● To create a fade in, click the fade in point at the start of a clip, and drag it to the right.

● To create a fade out, click the fade out point at the end of a clip, and drag it to the left.

● To create a fade in or fade out at a specific time position, use set Apply Fade Time option in 
the Fade tab. Enter the time value in the time field and click Apply Fade Time.

● To move a fade in/fade out point vertically, press Ctrl/Cmd  while dragging.

● To adjust the fade in/fade out points in all selected clips simultaneously, hold down Alt , and 
drag a fade in/fade out point up or down. This is a quick way to adjust the fades of multiple 
clips at the same time.

● To create a crossfade, move a clip on another. A crossfade is automatically created at the 
junction point.

The resulting fade in/fade out curve is displayed in the clip, and the fade is also reflected in 
the waveform. If you position the mouse over the fade in point, the fade in time is displayed in 
seconds and milliseconds and the volume in dB.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 256
Fade Tab (Audio Montage) on page 206

Fade In and Fade Out Menus
In this menu, you can select various preset fade curves and other fade-related options.

● To open the Fade In or Fade Out pop-up menu, right-click the fade in or fade out points.

Zoom to Fade In Range/Zoom to Fade Out Range
Adjusts the view to mainly display the fade in/fade out part of the active clip.

Linear
Changes the level linearly.
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Sinus (*)
Changes the level according to the first quarter period of the sine curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

Square-root (*)
Changes the level according to the square-root curve. When used in a crossfade, the 
loudness (RMS) remains constant during the transition.

Sinusoid
Changes the level according to a half period part of the sine curve.

Logarithmic
Changes the level logarithmically.

Exponential
Changes the level exponentially.
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Exponential+
Changes the level strongly exponential.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 256

Applying Default Fades to New Clips
All new clips that are imported or recorded in the audio montage get the default fade in and fade 
out shape and length if Create Default Fades in New Clips is active. In this case, the default 
crossfade shapes are used. This also applies to clips that are created by splitting clips.

PROCEDURE

1. Open an audio montage and select the Fade tab.

2. In the Options section, open the Options pop-up menu.

3. Activate Create Default Fades in New Clips.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 256
Fade Tab (Audio Montage) on page 206

Crossfade Editing
You can create crossfades with independent shapes and lengths for the fade in and fade out 
curves.

The default automatic crossfade is linear. It uses the same shape and fade lengths for fade in 
and fade out. The following rules apply:

● A crossfade includes fade in and fade out.

● You can edit the fade in and fade out curves in crossfades in the same way as fades.

● To resize the crossfade time symmetrically, press Shift , click the crossfade area, and drag 
left and right.

● To move the crossfade region while keeping its length, press Ctrl/Cmd , click the crossfade 
area, and drag left and right.
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● When you move a clip so that it overlaps another clip to create a crossfade, and neither clip 
has a defined fade in the overlap, a default crossfade is created.

● When moving a clip with a defined fade curve so that it overlaps another clip without a 
defined fade, the unmoved clip automatically gets the same fade shape as the moved clip, 
with amplitude compensation. This only applies if the fade out length of the unmoved clip is 
set to zero.

● If both clips have different defined fade curves, an asymmetrical crossfade is created.

RELATED LINKS
Options for Moving and Crossfading Clips on page 239

Effects for Tracks, Clips, and the Montage Output
You can add VST effect plug-ins to individual clips, tracks, or the output of an audio montage. Clip 
effects affect individual clips only, track effects affect all clips on a track, and the montage output 
affects the whole audio montage.

VST 2 and VST 3 plug-ins can be used in the audio montage. Each clip, track, and the montage 
output can be independently processed by up to 8 VST effect plug-ins.

Effects are configured as follows:

● As inserts, where the entire audio is processed by the effects.

● As send effects (split mode), where the balance between the unprocessed sound and the 
effect send level can be controlled by effect envelope curves (clip effects and specific VST 2 
plug-ins only).

An icon in front of a clip name indicates that effects are applied to a clip.

Hovering over a clip name shows the effects that are used for the clip.

NOTE

● Only clip effects for clips that are active at the current playback position consume CPU 
power. Track and montage output effects are always active.
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● The first time that you play an audio montage after is has been opened or copied, the 
program has to load all effects into memory. If you have many effects, this can result in a 
short silence before the playback starts.

● Effects that are used for tracks must support stereo audio, even if the audio track is mono.

RELATED LINKS
Adding Effects to Tracks, Clips, or to the Montage Output on page 267
Montage Output Effects on page 260
Inspector Window on page 260

Montage Output Effects
You can add montage output effects to an audio montage. While the Master Section is shared 
among all audio montages, the montage output effects are local to each montage. This allows 
you to have a fully embedded project, without needing to use the Master Section.

The montage output effects are located at the output of the audio montage.

NOTE

If you want to use a dithering plug-in, place it in the montage output.

RELATED LINKS
Adding Effects to Tracks, Clips, or to the Montage Output on page 267
Inspector Window on page 260

Inspector Window
This window allows you to add effect plug-ins to tracks, clips, and the audio montage output, and 
to edit pan and gain settings.

● To open the Inspector window, open an audio montage, and select Tool Windows > 
Inspector.
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Clip/Track/Output

At the top of the Inspector, you can select if you want to display and edit the plug-ins for clips, 
tracks, or the montage output in the Inspector window.

Clip Color/Track Color
Allows you to specify a color for the waveform of the selected clip or track.

Select Clip/Select Track
Allows you to select a clip or track.

Edit Clip Name/Edit Track Name
Allows you to specify a name for the selected clip or track.

Pane Visibility
Allows you to show or hide panes in the Inspector window.

The following options are available:

● If you have selected Clip, you can Show Montage Effects, and Show Gain.

● If you have selected Track, you can Show Clean, Show Enhance, Show Montage 
Effects, and Show Gain.

● If you have selected Output, you can Show Montage Effects and Show Gain.

Clean (Only for Tracks)

The Clean pane contains a DeHummer, DeNoiser, and DeEsser to remove unwanted sounds 
and noises from your audio in real-time.

Fold/Unfold Clean Pane
Folds or unfolds the Clean pane.

Bypass All Effects Displayed Here
Bypasses any effect processing during playback and rendering.

DeHummer
DeHummer allows you to decrease power hum interference that is caused by a 
bad grounding or unreliable recording equipment. This is done by removing the 
corresponding frequencies from the audio.

The following parameters are available:

● Reduction allows you to specify the amount of the hum reduction.

● Listen allows you to listen to the signal that was removed from the audio material. 
This allows you to verify that you did remove the correct portions of the audio.

● 50 Hz and 60 Hz allow you to remove harmonic noise with a fundamental 
frequency at 50 or 60  Hz. These disturbing frequencies can be caused by electric 
noise due to badly shielded recording equipment, for example.

DeNoiser
DeNoiser allows you to remove noise from the audio material, for example, ambience 
sound.
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The following parameters are available:

● Reduction allows you to specify the amount of the noise reduction.

● Listen allows you to listen to the signal that was removed from the original audio 
material. This allows you to verify that you did remove the correct portions of the 
audio.

DeEsser
DeEsser is a compressor that reduces excessive sibilance, primarily for vocal 
recordings.

For example, you can use it when close proximity microphone placement and 
equalizing lead to situations where the overall sound is just right, but where unwanted 
sibilants occur.

When recording a voice, the position of DeEsser in the signal chain is usually after 
the microphone pre-amp and before a compressor/limiter. This keeps the compressor/
limiter from unnecessarily limiting the overall signal dynamics.

The following parameters are available:

● Reduction allows you to specify the amount of the sibilance reduction.

● Listen allows you to listen to the signal that was removed from the original audio 
material. This allows you to verify that you did remove the correct portions of the 
audio.

● Character allows you to specify the frequency on which the DeEsser is applied. A 
low Character setting is generally used for low male voices, for example. Higher 
Character settings generally apply to higher voices of females or children, for 
example.

● The Reduction meter shows how much the DeEsser is working.

Enhance (Only for Tracks)

The Enhance pane contains the Voice Exciter, Reverb, EQ, and Maximizer that allow you to 
increase the clarity, expression, and deepness of your audio in real-time.

Fold/Unfold Enhance Pane
Folds or unfolds the Enhance pane.

Bypass All Effects Displayed Here
Bypasses any effect processing during playback and rendering.

Voice Exciter
Voice Exciter allows you to add upper harmonics and increase clarity and intelligibility 
of your voice recordings.

The following parameters are available:

● Amount allows you to specify the amount of the effect.

● Clarity allows you to increase the clarity and intelligibility of your voice recording.

Reverb
Reverb allows you to add more room and space to recordings that sound a bit lifeless.

The following parameters are available:

● Size allows you to specify the room size.

● Mix allows you to set the level balance between the dry signal and the wet signal.
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EQ
The three band EQ allows you to tame or boost the Low, Mid and High frequency 
ranges. An additional Low Cut filter allows you to cut the low end below 30 Hz for even 
more clarity.

The EQ bands have the following specifications:

● Low: low-shelf, frequency 250 Hz, 12 dB/octave

● Mid: peak, frequency 1500 Hz, Q 1, 12 dB/octave

● Hi: high-shelf, frequency 5000 Hz, 12 dB/octave

Maximizer
Maximizer allows you to add loudness and punch to your recording while making sure 
that the signal does not exceed -1 dB. The Optimize dial lets you specify how much 
compression is applied.

Montage Effects

The Montage Effects pane allows you to add and manage effect plug-ins.

Fold/Unfold Effects Pane
Folds/Unfolds the Effects pane.

The following options are available on the Menu pop-up menu:

Remove Selected Plug-ins From Active Clip/Track/Track Group/the Output
Removes the selected plug-in from the Montage Effects list.

Remove All Plug-ins From Active Clip/Track/Track Group/the Output
Removes all plug-ins from the Montage Effects list.

Copy
Copies the selected plug-in and its settings to the clipboard.

Copy All
Copies all plug-ins and their settings to the clipboard.

Paste (Insert)
Inserts the plug-in that was copied to the clipboard before the first selected slot. If no 
slot is selected, the plug-in is inserted at the end of the plug-in list.

Paste (Replace)
Replaces the selected plug-in with the plug-in that was copied to the clipboard. If no 
slot has been added, a new slot is created.

Close All Windows
Closes all plug-in windows related to this audio montage.

Plug-in Map
Opens the Plug-in Map dialog that displays all plug-ins that are used in the audio 
montage and the clips and tracks that are using them.

Add Effect
Allows you to add an effect.

The following options are available on the toolbar of the Montage Effects pane:

Copy
Copies the selected plug-in and its settings to the clipboard.

Audio Montage
Effects for Tracks, Clips, and the Montage Output 

263
WaveLab Elements 12.0.20



Paste
Inserts the plug-in that was copied to the clipboard before the first selected slot. If no 
slot is selected, the plug-in is inserted at the end of the plug-in list.

Remove Selected Plug-ins
Removes the selected plug-ins from the Montage Effects list. You can Ctrl/Cmd -click 
the plug-ins to select the plug-ins that you want to remove.

Remove All Plug-ins
Removes all plug-ins from the Montage Effects list.

Effects List

The effects list displays the effect plug-ins of the selected clip, track, or montage output. In the 
list, you can replace effect plug-ins, change the effect order, and edit the Tail of effects.

Tail
If you click the arrow to the left of the plug-in name, you can specify the tail value for 
the plug-in.

Some effects, such as reverb and delay, produce audio tails. This means that the effect 
sound continues after the clip sound ends. For example, if you add echo to a clip 
without specifying a tail value, the echo effect is muted as soon as the clip ends. Set the 
tail length so that the effect is allowed to decay naturally. If you add another plug-in to 
the clip that also produces a tail, there is no need to set a separate tail value for this 
plug-in, unless you want the decay to sum up. The overall tail length for the clip is the 
sum of the tail of each plug-in. The maximum tail setting is 30 seconds.

Effect Name
Click the effect name to open the corresponding effects window. Right-clicking an 
effect name opens the Plug-ins menu where you can select a new effect.

Latency
If a plug-in has latency, the latency value is displayed next to the plug-in name.

Presets
Allows you to save and restore plug-in presets.

Effect Options
Opens the Plug-ins menu where you can select a new plug-in and remove the plug-in.

Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still 
processed by the plug-in, but is not injected in the audible stream.
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Gain

In this section, you can edit the Pre-Gain, Post-Gain, and Pan settings for clips and tracks. You 
can set the global gain for the audio montage via the Output tab.

1 Fold/Unfold Gain Pane

Folds or unfolds the Gain pane.

2 Reset Gain of Both Faders to 0 dB

Resets the Pre-Gain and the Post-Gain to 0 dB.

3 Pre-Gain

Allows you to enter the Pre-Gain as a numerical value.

4 Post-Gain

Allows you to enter the Post-Gain as a numerical value.

5 Gain Range

Allows you to increase the slider precision by setting a gain range that any subsequent slider 
adjustments are limited to.

6 Lock Fader

With this option activated, it is not possible to adjust the sliders with the mouse.

7 Pre-Gain

Allows you to specify the Pre-Gain value by adjusting the left slider in the lower part of the 
Gain pane.

8 Post-Gain

Allows you to specify the Post-Gain value by adjusting the right slider in the lower part of the 
Gain pane.

NOTE

9 Pan Dial (Clip and Track only)

Allows you to set the pan for the clip effects and the track effects.

10 Reset Pan to Center (Clip and Track only)

Resets the pan for the clip effects and the track effects to the center position.

11 Pan Mode (Clip and Track only)
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Allows you to select a pan mode different than 0  dB or mute, to compensate for a drop in dB 
when the signal is panned hard left or right.

Additional options that are exclusively available via the Output tab:

Toggle Loudness Matching 

When activated, this option adjusts the loudness of the output so that it matches the 
loudness of a reference track.

Update the Loudness Correction Gains 

When activated, this option updates the loudness correction gains.

Output Filters

The five buttons allow you to apply monitoring filters for frequency ranges that you set for the 
audio montage output and the reference tracks.

You can set and customize the filters by clicking the Filter Settings button at the bottom left 
of the window or by selecting File > Preferences > Audio Montages and clicking the All Audio 
Montages tab.

1 Solo LPF (Low-pass Filter) allows you to set a frequency above which frequencies are 
attenuated, to isolate the low frequencies as an individual frequency range for monitoring.

2 Solo BPF (Band-pass Filter #1) allows you to set an individual frequency range, to isolate it 
for monitoring.

3 Solo BPF (Band-pass Filter #2) allows you to set an individual frequency range, to isolate it 
for monitoring.

4 Solo BPF (Band-pass Filter #3) allows you to set an individual frequency range, to isolate it 
for monitoring.

5 Solo HPF (High-pass Filter) allows you to set a frequency below which frequencies are 
attenuated, to isolate the high frequencies as an individual frequency range for monitoring.

RELATED LINKS
Pan Laws on page 253
Presets on page 85
Showing/Hiding Panes in the Inspector Window on page 266
Envelopes for Clips on page 245

Showing/Hiding Panes in the Inspector Window
You can show or hide panes in the Inspector window to focus on the panes that you need.

PROCEDURE

1. In the Inspector window, select whether you want to edit Clip or Track visibility settings.

2. Click Pane Visibility.
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3. Select the panes that you want to show. The following options are available:

● Show Montage Effects allows you to show/hide the Effects pane.

● Show Gain allows you to show/hide the Gain pane.

RELATED LINKS
Inspector Window on page 260

Adding Effects to Tracks, Clips, or to the Montage Output
You can add effect plug-ins to every track and clip of the audio montage, and to the output of the 
audio montage.

RELATED LINKS
Adding Effects via the Inspector Window on page 267
Additional Ways of Adding Effects on page 268
Removing Effects from Tracks, Clips, or the Montage Output on page 269

Adding Effects via the Inspector Window

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, click Clip, Track, or Output.

3. On the Effects pane, click an effect slot, and select a plug-in.

TIP

You can search for a particular plug-in by typing part of its name into the Search field. The 
Down Arrow  and Up Arrow  keys allow you to navigate in the list that shows the matches. 
To select a plug-in, press Return . With the focus on the plug-in list, press Tab  to set the 
focus back to the Search field.

RESULT
The selected plug-in opens in a window.

NOTE

You can add plug-ins during playback. However, if you add a plug-in with a latency larger 
than zero, we recommend that you stop and restart playback to avoid timing discrepancies. In 
addition, a small number of VST plug-ins may change their latency, depending on the parameter 
settings. If that is the case, stop and restart playback after the latency change.

RELATED LINKS
Inspector Window on page 260
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Effects for Tracks, Clips, and the Montage Output on page 259

Additional Ways of Adding Effects
You can add effects not only in the Inspector window but also via the track control area and via 
the wave window.

● To add an effect to a track, click Add Effects in the track control area for stereo and mono 
track and select an effect from the menu.

● To add an effect to a clip in the montage window, right-click the clip name, select Add Effect, 
and select an effect from the menu.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 197
Inspector Window on page 260
Effects for Tracks, Clips, and the Montage Output on page 259

Color Codes for Effect Plug-ins
Color codes help you to identify and distinguish the effect plug-ins.

You can use the following color codes for the captions bars of the plug-in windows by activating 
Use Context-colored Caption Bars on the General tab of the Preferences for Plug-ins:

Color Codes for Plug-in Caption Bars

Type of Plug-in Color

Clip Green

Track Orange

Montage Output Red

NOTE

Active windows are highlighted by displaying their caption bar with a higher color intensity.

In addition to this, you can choose to display a colored box on the caption bar of effect plug-in 
windows by activating Show Color Section Color in Caption Bar on the General tab of the 
Preferences for Plug-ins:

Audio Montage
Effects for Tracks, Clips, and the Montage Output 

268
WaveLab Elements 12.0.20



Color Box on the Caption Bar

Type of Plug-in Color

Clip The currently assigned clip color.

TIP

If the same plug-in is applied to multiple clips, this color code helps you 
to identify all clips that are associated with this particular plug-in and to 
prevent unintended modifications to individual plug-in instances.

Track The currently assigned track color. If no color is assigned to the track, the 
box is empty.

Montage Output There is no color box.

Example:

Clip plug-in, as indicated by the green caption bar (1), applied to a clip to which you assigned a 
brownish shade, as indicated by the color of the box on the caption bar (2).

RELATED LINKS
Plug-ins Tab (Preferences) on page 399
Inspector Window on page 260

Removing Effects from Tracks, Clips, or the Montage Output

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, specify where you want to remove the effects by selecting Clip, 
Track, or Output.

3. In the Montage Effects pane, do one of the following:

● To remove an effect, right-click the effect and select Remove Plug-in.

● To remove all effects, click Menu and select Remove All Plug-ins.

RESULT
The effect is removed from the effect slot.
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RELATED LINKS
Adding Effects to Tracks, Clips, or to the Montage Output on page 267
Inspector Window on page 260

Rearranging the Order of Effects
The order of the effects in the list determines the processing order.

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, in the effects list, drag the effect that you want to rearrange to 
another position.

Copying Effect Settings to Tracks, Clips, or the Montage Output
You can copy the effect and its settings of a track, a clip, or the montage output to other tracks, 
clips, or the montage output of the same or another audio montage.

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, do one of the following:

● Select the effect from which you want to copy the settings and select Menu > Copy.

● Right-click the effect from which you want to copy the settings and select Copy.

● To copy all effects and its settings, click Menu > Copy All.

3. Do one of the following:

● To paste the effect settings to a new slot, select Menu > Paste (Insert).

● To replace an existing effect, select the effect, and select Menu > Paste (Replace).

RELATED LINKS
Effects for Tracks, Clips, and the Montage Output on page 259
Inspector Window on page 260

Undoing Effect Changes
You can undo/redo changes to the effect settings. However, WaveLab Elements only registers the 
changes when you close the plug-in window or select another tab in the plug-in window.

PROCEDURE

1. In the plug-in window, click another window to lose focus of the plug-in in which you want to 
undo the settings.

2. Go back to the plug-in in which you want to undo the settings.

3. On the command bar of the Audio Montage window, click Undo or Redo.
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Gain Settings
You can set Pre-Gain and Post-Gain values; that is, apply volume adjustments to the audio signal 
before and after effect processing, in the Inspector window.

To access the Pre-Gain and Post-Gain controls, unfold the Gain pane in the Inspector window.

● The Pre-Gain value adjusts the volume of an audio signal before it is submitted to effect 
processing.

NOTE

Pre-Gain adjustments can have a profound impact on effect processing, as effects such as 
overdrive, distortion, and compression are highly sensitive to the input level.

● The Post-Gain value adjusts the volume of an audio signal after it is submitted to effect 
processing. Post-Gain adjustments primarily change the overall volume of the sound, 
without altering the characteristics of the effects themselves.

NOTE

With the Clips tool window open, whenever you change the Pre-Gain and Post-Gain settings 
for a clip on the Gain pane of the Inspector window, the values in the Pre-Gain and Post-Gain 
columns of the Clips tool window are automatically updated simultaneously.

Setting Pan and Gain for Effects
You can set the Pre-Gain, the Post-Gain, and the Pan of the effects for individual clips and 
tracks.

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, click Clip or Track.

3. Adjust the Pre-Gain and the Post-Gain, as well as the Pan of the effects.

RELATED LINKS
Inspector Window on page 260
Effects for Tracks, Clips, and the Montage Output on page 259
Setting the Global Gain for Effects on page 272
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Setting the Global Gain for Effects
You can set a global gain for the output effects of your audio montage via the Output tab in the 
Inspector window.

PROCEDURE

1. Open an audio montage.

2. In the Inspector window, click Output.

3. On the Gain pane, make adjustments for the global Pre-Gain and Post-Gain.

RELATED LINKS
Inspector Window on page 260
Output Gain Pane in the Inspector Window on page 272
Effects for Tracks, Clips, and the Montage Output on page 259

Output Gain Pane in the Inspector Window

The Output section in the Inspector window offers additional controls.

Controls that are exclusively available on the Gain pane of the Output section in the Inspector 
window:

Toggle Loudness Matching 

When this option is activated, the audio montage output serves as the loudness 
reference, whose loudness is not changed, whereas the loudness of the reference track 
is adjusted, so that it matches the loudness of the audio montage output.

Update the Loudness Correction Gains 

When this option is activated, the loudness correction gains are updated.
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NOTE

Updating the loudness correction gains takes effect on all reference tracks and/or the 
audio montage output concerned by adjustments to match the loudness reference.

RELATED LINKS
Setting the Global Gain for Effects on page 272
Gain Settings on page 271
Inspector Window on page 260

Plug-in Windows for Audio Montages
In plug-in windows for audio montages, you can display the effect plug-ins that are used for a 
track, clip, or the montage output. 

Single plug-in window

When you add a new effect plug-in to a track, a clip, or the montage output, the plug-in window 
opens automatically. In the plug-in window, the effects are displayed in a plug-in chain by 
default. To change the processing order of the effects, you can drag each effect to a new position 
in the chain.

Plug-in Chain
If Use Plug-in Chain Window is activated on the Settings pop-up menu of the Master 
Section, the effects of the active audio file are displayed in a plug-in chain at the top of 
the plug-in window.

You can right-click a plug-in tab or an empty tab to select a new plug-in for the slot.

Bypass Effect
If this option is activated, the plug-in is bypassed during playback and rendering. 
However, bypassing effects still consumes CPU power during playback.

Switch Effect On/Off
If you deactivate a plug-in, it is excluded from both playback and rendering.

Presets
Opens a menu to save/load presets for this plug-in.
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RELATED LINKS
Opening the Plug-in Window on page 274
Plug-in Windows for the Master Section on page 301
Bypassing Effects vs. Switching Off Effects on page 303

Opening the Plug-in Window
You can open the plug-in window from different locations.

● To open the plug-in window from the Inspector window, click the plug-in in the Effects list.

● To open the plug-in window from the Master Section window, click the plug-in in the Effects 
list.

● To open the plug-in window for a clip from the montage window, right-click a clip, and select 
Edit Plug-ins.

You can also right-click the clip name and select a plug-in.

● To open the plug-in window for a track, click the Track Effects button in the track control 
area and select a plug-in.

RELATED LINKS
Plug-in Windows for Audio Montages on page 273
Inspector Window on page 260
Master Section Window on page 296
Active Clip Menu on page 237
Track Control Area on page 196
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Adding Effects From Within the Plug-in Window
Effects that are added to a clip, track, or the montage output in the Inspector window are 
automatically displayed in the plug-in window. However, you can also add effects to a track or a 
clip from within the plug-in window.

PROCEDURE

1. Open the plug-in window for the clip, track, or montage output to which you want to add an 
effect.

2. In the plug-in window, click Add Plug-in.

3. Select an effect from the menu.

The effect is added at the end of the plug-in chain.

4. Optional: If you want to move the added effect in the plug-in chain, drag it to another 
position.

Changing Effects From Within the Plug-in Window

PROCEDURE

1. Open the plug-in window for the clip, track, or montage output for which you want to 
change an effect.

2. Click the plug-in menu icon, and select a new effect from the menu.

3. Optional: If you want to move the changed effect in a plug-in chain window, drag it to 
another position.

RELATED LINKS
Plug-in Windows for Audio Montages on page 273
Adding Effects From Within the Plug-in Window on page 275

Switching Between Track, Clip, and Montage Output Effects in Plug-in Windows
In the plug-in window, you can switch between the effect chains of clips, tracks, and the montage 
output.

● To select an effect in the plug-in window, click its name.

● To skip through the clips of the active audio montage and display their effects, use the left 
and right arrow icons.

● To skip through the tracks of the active audio montage and display their effects, use the up 
and down arrow icons.
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● When using one plug-in window for both clips and tracks of an audio montage, you can 
switch between the plug-ins of the active clip or the track that contains the active clip by 
clicking the Show Clip Plug-ins or Show Track Plug-ins icons.

● To lock a plug-in window, activate Lock Window. If this option is activated, and you select 
another track or clip, another plug-in window opens. If this option is deactivated, and you 
select another track or clip, the effects are displayed in the same plug-in window.

RELATED LINKS
Plug-in Windows for Audio Montages on page 273

Closing All Plug-in Windows

PROCEDURE

1. Open an audio montage.

2. Select Tool Windows > Inspector.

3. In the Inspector window, select Menu > Close All Windows.

RELATED LINKS
Inspector Window on page 260

Album Window
The Album window displays the clips of the active audio montage and allows you to write the 
audio montage to an audio CD.

NOTE

Each clip in the audio montage corresponds to a title in the Album window.

You can also adjust pauses between clips, check the conformity to the Red Book standards, 
add and edit CD-Text, and add UPC/EAN and ISRC codes. When selecting a clip in the montage 
window, the corresponding clip is highlighted in the Album window.

● To open the Album window, open an audio montage, and select Tool Windows > Album.
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Title List

Play Pre-Roll

Plays back the corresponding title from the start with a pre-roll.

You can also press Alt  and click Play Pre-Roll to play back the corresponding title from 
the start with a short pre-roll.

Play

Plays back the corresponding title from the start.

You can also hold Ctrl/Cmd  and double-click a title start marker triangle to start 
playback from the marker position.

Name
Shows the title name. To change the name, double-click in the corresponding cell, and 
enter new text.

FX
Displays whether the corresponding clip uses effects or not.

Pause
Shows the pause between two titles.

Start
Shows the start position of the title.

End
Shows the end position of the title.

Length
Shows the time value from the title start position to the corresponding end or splice 
marker.

Pre-Gain
Allows you to set the pre-effect gain for the clip.

Post-Gain
Allows you to set the post-effect gain for the clip.

ISRC
Allows you to enter an ISRC code. To change the code, double-click the corresponding 
cell, and enter a new value.

CD-Text
Allows you to specify the CD-Text. To change the CD-Text, double-click the 
corresponding cell, and enter a new value.
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Comment
Allows you to enter a comment by double-clicking a cell.

Album Menu

Write Audio CD
Opens the Write Audio CD dialog, which allows you to write a CD.

Check CD Conformity
Verifies that the settings for the audio montage are in accordance with the Red Book 
standard.

Adjust Pauses between Clips
Opens a dialog, where you can adjust the pauses between clips. The following options 
are available:

● Set Specific Pause Time

● Round Existing Pauses to Closest Second

Edit CD-Text
Opens the CD-Text Editor dialog, which allows you to enter descriptive text for the 
titles that are written on CD.

NOTE

This option is only available with the mode set to Stereo via the Audio Montage 
Properties dialog.

Assign UPC/EAN Code
Opens the UPC/EAN Code dialog, where you can assign a UPC/EAN code to a clip.

Follow Playback
If this option is activated and you play back an audio montage, a green bar next to the 
title name indicates the title that is played back.

Select Menu

This menu allows you to select clips. The following options are available:

● Select All Clips

● Select Clips Located Before the Cursor (on Selected Track)

● Select Clips Located After the Cursor (on Selected Track)

● Deselect All Clips

RELATED LINKS
CD-Text Editor Dialog on page 346

Creating Titles From Clips
You can use the Check CD Conformity option to check whether the audio montage is ready for 
writing to audio CD.

PREREQUISITE
Make sure that the audio montage contains the material that you want on the audio CD. Titles 
must have a length of at least four seconds.
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PROCEDURE

1. Audition the titles in the Album window, and make corrections if necessary.

2. Optional: In the Album window, select Check CD Conformity.

● If a warning message appears, make corrections and check the CD conformity again.

● If no warning message appears, the audio montage is ready to be written to an audio 
CD.

RELATED LINKS
Album Window on page 276

Mixing Down – The Render Function
The Render function allows you to mix down the whole audio montage or a region of it to a 
single audio file.

A mixdown is necessary to produce an audio file from the audio montage.

RELATED LINKS
Rendering in the Master Section on page 310

Rendering Audio Montages to Audio Files
You can render regions of an audio montage or whole audio montages to a single audio file.

PREREQUISITE
Set up your audio montage.

PROCEDURE

1. In the Audio Montage window, select the Render tab.

2. In the Source section, specify which part of the audio file you want to render.

3. In the Result section, activate Named File.

4. In the Output section, click the Format field and click Edit.

5. Make the desired adjustments in the Audio File Format dialog.

6. Click OK.

7. Optional: Make additional adjustments on the Render tab.

8. In the Render section, click Start Rendering.

RESULT
The audio montage is rendered.

RELATED LINKS
Mixing Down – The Render Function on page 279
Audio File Format Dialog on page 138
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Loudness Meta Normalizer
The Meta Normalizer is an essential mastering tool for managing the loudness and peak levels 
in audio montages. It allows you to adjust the peaks of the clips or their loudness levels before 
you start mastering, and to fine-tune the output loudness and maximum peaks at the end of the 
mastering process.

The Meta Normalizer allows you to modify clip levels, audio montage output levels, and/or 
Master Section output levels, as required. Each of the three areas can be customized.

The Meta Normalizer operates by modifying gain values, and it does not apply any audio 
compression, thus ensuring that the original sound quality is not compromised.

NOTE

Increasing the loudness of all clips in your audio montage to achieve a consistent loudness 
level can lead to clipping. For the Meta Normalizer, preventing clipping takes precedence over 
achieving a consistently high loudness level, which is why, whenever the risk of clipping arises, 
the Meta Normalizer reduces the loudness of all clips proportionally. You can keep the Meta 
Normalizer from doing so by selecting Do not Restrict Peaks from the Maximum Peak Level 
pop-up menu in the Loudness Meta Normalizer dialog.

TIP

To prevent clipping when applying the Meta Normalizer in the Master Section, you can limit the 
mixdown output of your audio montage before sending it to the Master Section.

Loudness Meta Normalizer Dialog
The Loudness Meta Normalizer dialog allows you to adjust the loudness of all clips in your 
audio montage, so that they are all set to a consistent loudness level. You can also adjust the 
loudness of the entire audio montage output.

● To open the Loudness Meta Normalizer dialog, select the Edit tab in the Audio Montage 
window, and click Meta Normalizer in the Loudness section.

Clips, Audio Montage Output, and Master Section Output

● With Clips activated, the gain settings of all clips in your audio montage are adjusted 
individually.

● With Audio Montage Output activated, the post-gain setting of the audio montage is 
modified, so that the audio montage mixdown matches the specified peak level.
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● With Master Section Output activated, the Master Section gain fader is adjusted, so that 
the audio montage mixdown is matched to the specified peak level before applying the Final 
Effects/Dithering plug-ins. The audio montage itself is not modified by this operation.

Match Loudness menu
This menu is exclusively available for clips. It allows you to select the loudness to 
match. The following options are available:

● Clips only:

Do Not Change Loudness

Limits the peaks as specified, without performing a loudness analysis.

● Clips only:

Match Loudest Clip

Automatically identifies the loudest clip and sets all other clips to its loudness level.

● Clips only:

Match Loudness of Active Clip

Sets all clips to the loudness level of the active clip.

● Clips only:

Equalize Peak Levels

Automatically identifies the clip with the highest peak level and sets all other clips 
to the same peak level.

NOTE

This option disregards loudness values and only considers peak values.

NOTE

By default, preventing clipping is the highest priority for the Meta Normalizer, which takes 
precedence over any other settings in this section. As a result, if the need arises, the loudness 
levels of the clips are automatically reduced proportionally, so that the loudness of the individual 
clips may still vary after choosing options from the Match Loudness menu.

Maximum Peak Level

You can choose from the following options:

● Do Not Restrict Peaks

Keeps the Meta Normalizer from preventing clipping by limiting peaks.

NOTE

Activating Do Not Restrict Peaks can result in audio levels exceeding 0 dB.

However, you can remedy problems arising from this by adjusting the peaks via level 
reduction techniques later on in the signal path. Generally, clipping occurs at the final stage 
of the audio stream, on playback or when saving to file.

● Control Digital Peaks

Limits the sample values, with the peak measured in the digital domain as the reference.

● Maximum Peak

Determines the maximum peak value not to be exceeded.
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Outcome

This section is exclusively available for clips. You can choose from the following options:

Enforce Equal Loudness

NOTE

This option is only available in conjunction with one of the following items selected 
from the Match Loudness menu:

● Match Loudest Clip

● Match Loudness of Active Clip

● Set Specific Loudness

Reduces the target loudness in the event that, with Control True Peaks or Control 
Digital Peaks selected, a clip cannot reach the required gain to match the reference 
loudness. As a result, all clips are set to the same loudness, and clipping is prevented.

For example, if the target loudness is set to -8 LUFS but there is a clip in the audio 
montage that can only reach -9 LUFS, all clips are set to -9 LUFS.

Change Pre-Gain (Exclude Effects)
Adjusts the Pre-Gain level of the clips, without taking any clip effects into account.

NOTE

The current Pre-Gain values are displayed in the CD window.

Change Post-Gain
Adjusts the Post-Gain level of the clips, which means that clip effects are taken into 
account.

The current Post-Gain values are displayed in the CD window.

Process Selected Clips Only
Applies the settings made in the Loudness Meta Normalizer dialog exclusively to 
selected clips and ignores all other clips. As a consequence, the unselected clips do not 
contribute to the mixdown of the audio montage that is used to analyze the output 
loudness.

Notes Window
This window allows you to enter notes about the current audio montage session.

● To open the Notes window, open an audio montage and select Tool Windows > Notes.

You can enter the text directly in this window and use the standard HTML text editor controls to 
format the text, and to add images and lists. The notes are saved with the audio montage.
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Importing Audio CDs
You can import audio CD files. The imported audio CD opens as an audio montage.

PROCEDURE

1. Select File > Import.

2. Click Audio CD.

3. In the File Explorer/macOS Finder, select the Basic Audio CD file that you want to import and 
click Import.

RESULT
The imported audio CD opens as a new, untitled audio montage that contains all the audio tracks 
that are saved in the audio CD file.
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Recording

You can record audio in the Audio Editor and in the Audio Montage window.

You can use the following recording methods:

● In the Audio Editor, you can record files with multiple options via the Recording dialog.

● In the Audio Montage window, you can record multiple audio montage tracks 
simultaneously.

● You can record while hearing the effects when monitoring the input signal.

RELATED LINKS
Recording in the Audio Editor on page 284
Recording Dialog on page 284

Recording in the Audio Editor
PROCEDURE

1. In the Audio Editor, click the Record  button, or press *  on the numeric key pad.

The Recording dialog opens.

2. Choose from the options in the Recording dialog.

3. Click Record  to start recording.

If you have selected one of the Auto-start options, the recording is set to Pause mode until 
the specified Auto-start criteria are met.

The background of the Recording dialog changes color (turns red) to indicate that you are 
recording.

4. Optional: To pause recording, click the Pause  button.

5. Click Stop  to finish recording.

6. Optional: To record another take, click Record  again.

RELATED LINKS
Recording Dialog on page 284

Recording Dialog
In the Recording dialog, you can set parameters for recording and start recording an audio file.

To open the Recording dialog, do one of the following:

● Open the Audio Editor, and click Record on the transport bar.

● In other workspaces, Alt/Opt -click Record on the transport bar.

● In the Audio Montage window, press Alt/Opt - R .
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Main Buttons

Discard
Stops recording and deletes anything recorded so far.

Stop
Stops recording.

Pause
Pauses recording.

Record
Starts recording. Depending on the recording options, Pause mode is activated.

Method Tab

On this tab, you can define options for starting, stopping, and pausing the recording 
automatically. You can select an input device and choose to start a recording at a specific time or 
stop if after a specific duration.
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File to Create
Specify whether you want to record a temporary file to be saved later, or record to a 
file with a specific name and location.

Auto Number From
If this option is activated and you record multiple files, increasing numbers are added 
to the file names of the files.

Name
The name of the file to be written, without the path. When typing, all files in the 
selected folder that start with the same letters are displayed. To display all files in the 
selected folder, click the list icon.

Location
Specifies the folder where you want to save the recording.

Audio File Format
Opens the Audio File Format dialog, where you can specify the file format.

Location of the Recording
Allows you to specify where the audio is recorded:

● If Create New Audio File Window is selected, the audio is recorded in a new audio 
file window.

● If Add to Active Audio File is selected, the audio is recorded in the active audio file 
window at the edit cursor position. If no audio file exists, a new one is created.

● If Add to Active Track of Montage is selected, the audio is recorded in an existing 
audio montage at the edit cursor position. If no audio montage exists, a new one is 
created.

Auto-Start if Sound Detected
If this option is activated, recording starts when the audio input level exceeds the 
threshold level specified on the Values tab.

Auto-Start at Given Time
If this option is activated, recording starts at a specified time. Specify the time on the 
Values tab.

Auto-Stop after Given Duration
If this option is activated, recording stops automatically after the duration specified on 
the Values tab.

Auto-Stop if Silence
If this option is activated, recording automatically stops when the audio input level 
drops below a specified threshold level and stays there for a specific amount of time. 
Specify the level and the duration on the Values tab.

Auto-Pause if Silence
If this option is activated, recording automatically pauses when the audio input level 
drops below a specified threshold level and stays there for a specific amount of time. 
Specify the level and the duration on the Values tab.

Options Tab

On this tab, you can set additional parameters for the recording process.
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Activate Monitoring When Opening Record Window
If this option is activated, monitoring is active when the Recording dialog opens. If 
this option is deactivated, the meters and the audio thru are displayed when pressing 
Record or activating Monitor.

Add Markers when Inserting Recording in Audio File
If this option is activated and a recording is inserted into an audio file, markers are 
added encompassing the new samples.

After Recording, Move Edit Cursor at the End
If this option is activated, the edit cursor is moved to the end of the recording.

Values Tab

On this tab, you can define values for the various recording options.

Auto-Start on Sound – Threshold (RMS)
Allows you to specify the sound level that triggers recording.

Auto-Start on Sound – Record Previous Samples
Allows you to include a short section of audio before the start point, to capture attacks, 
for example. It is only relevant if Auto-Start if Sound Detected is activated.

Silence Detection – Threshold (RMS)/Silence Duration Required
The threshold value used for the options Auto-Stop if Silence and Auto-Create 
Markers at Silence Points. It is used in conjunction with the Silence Duration 
Required setting, so that recording is stopped or a marker is added if the input level 
stays below the threshold value for the specified duration.

Recording Programming – Start
Determines the time at which recording starts if Auto-Start at given Time is activated.

Recording Programming – Duration
Determines the length of the recording if Auto-Stop after given Duration is activated.

Recording Programming – Tomorrow
If this option is activated, you can specify a time on the next day (starting midnight).

Pause Memory
This is a safety buffer when you are using the Pause button. When you resume 
recording, this buffer is used to restore the last short section of audio before you 
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deactivated the Pause button. This way, you can resume recording even if you 
deactivated the Pause button a bit too late.

Meter Display

Level/Spectrum
Specifies whether to display the Level Meter or the Spectrometer.

Settings
If the Level display is selected, this button opens the Level Meter Settings dialog, 
where you can customize the meter settings.

If the Spectrum display is selected, a pop-up menu opens, where you can select the 
audio levels that the meter should display. The following settings are available for the 
Spectrum display:

● Restrict to High Audio Levels

● Include Medium Audio Levels

● Include Low Audio Levels

Reset
Resets the peak values.

Audio Monitoring
If this option is activated, the audio input is also sent to the output ports.

Marker buttons
Allow you to set markers during the recording.

Next Marker Name
Edit the name of the next marker to insert.

RELATED LINKS
Audio File Format Dialog on page 138
Level Meter and Spectrometer for Recordings on page 288
Level Meter Settings Dialog on page 334

Level Meter and Spectrometer for Recordings
In the lower part of the Recording dialog, you find a meter display. This is useful for checking the 
input level and the frequency spectrum of the input signal.

You can activate the meters by activating the Audio Monitoring checkbox. This is done 
automatically if Activate Monitoring when Opening Record Window is activated on the 
Options tab in the Recording dialog.

To reset the meters, click the Reset button.
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Level Meter

In the Level Meter, horizontal bars show the peak level (outer bars) and average loudness (VU, 
inner bars) of each channel. Values are also shown numerically. When you click the Settings 
button, the Level/Pan Meter Settings dialog opens.

Spectrometer

The Spectrometer shows a bar diagram, providing a continuous graphical representation of the 
frequency spectrum. From the Settings pop-up menu, you can choose whether to restrict to high 
audio levels, or to include medium or low audio levels.

RELATED LINKS
Recording Dialog on page 284

Disk Capacity Indicator
This indicator at the bottom of the Recording dialog indicates the approximate amount of 
available disk space on the hard disk specified in the File to Create section, or the hard disk that 
you have selected for temporary files.

NOTE

When there is less than 30 seconds of available hard disk space left, the disk capacity indication is 
displayed in red.

RELATED LINKS
Recording Dialog on page 284

Recording in the Audio Montage Window

Depending on your connected ASIO device, WaveLab Elements automatically detects the 
available input buses and creates the stereo and mono input buses in the Audio Connections.

RELATED LINKS
Audio Connections Tab on page 23
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 289
Assigning Input Buses for Recording Manually on page 290
Recording with Automatic File Properties on page 291
Recording with Custom File Properties on page 291
Recording on Multiple Tracks on page 292

Automatically Assigning Input Buses for Recording (only for ASIO 
Devices)

Before you can start recording, you must assign input buses. If you are using an ASIO device, for 
example, a Steinberg UR interface, the input ports are automatically created.

NOTE

If you are not using an ASIO device, you must assign input buses manually.
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PROCEDURE

1. Connect your device to your computer and start WaveLab Elements.

2. Select File > Preferences > Audio Connections.

3. Click Recording.

4. Make sure that your ASIO device is selected on the Audio Device menu.

The input buses are assigned automatically.

5. Create an audio montage.

6. Create a mono or stereo track.

7. In the track control area, click IN and select the input bus for each track.

RESULT
WaveLab Elements is ready for recording.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 290
Recording with Automatic File Properties on page 291
Recording with Custom File Properties on page 291
Recording on Multiple Tracks on page 292
Audio Connections Tab on page 23
Track Control Area on page 196

Assigning Input Buses for Recording Manually
Before you can start recording, you must assign input buses.

NOTE

If you are using an ASIO device, for example, a Steinberg UR interface, the input buses are 
created automatically.

PROCEDURE

1. Connect your device to your computer and start WaveLab Elements.

2. Select File > Preferences > Audio Connections.

3. Click Recording.

4. In the Buses list, select the bus that you want to use for recording.

5. Optional: To add more buses, click Add Bus and assign more input buses.

6. In the Device Port column, assign the input ports.

RESULT
WaveLab Elements is ready for recording.

RELATED LINKS
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 289
Audio Connections Tab on page 23
Recording with Automatic File Properties on page 291
Recording with Custom File Properties on page 291
Recording on Multiple Tracks on page 292
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Recording with Automatic File Properties
Recording with automatic file properties is the quickest way to start recording in the Audio 
Montage window.

The file name of the file that you want to record is generated automatically. The recorded file is 
saved in the data folder of the active audio montage. The bit resolution of the recorded file is the 
same as the bit resolution that is defined for temporary files.

PROCEDURE

1. In the montage window, select a track and click at the position where you want the recording 
to start.

2. On the transport bar, click Record.

3. To start recording, select an input bus in the Audio Input menu.

4. Do one of the following:

● To stop recording, click Stop on the transport bar.

● To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This 
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 290
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 289
Track Control Area on page 196
File Properties for Recording Dialog on page 293

Recording with Custom File Properties
When recording in the Audio Montage window, you can specify the name, location, and bit 
resolution of the file that you want to record.

PROCEDURE

1. In the Audio Montage window, select a track, and click at the position where you want the 
recording to start.

2. In the track control area, click Audio Input and select an input bus.

3. Right-click Record, and click File Properties for Recording.

4. In the File Properties for Recording dialog, make the desired adjustments, and click Record 
Enable Track.

The track is now ready for recording.

5. On the transport bar, click Record.

6. Do one of the following:

● To stop recording, click Stop on the transport bar.
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● To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This 
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 290
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 289
Track Control Area on page 196
File Properties for Recording Dialog on page 293

Recording on Multiple Tracks
You can record on multiple audio montage tracks simultaneously.

PREREQUISITE
You have assigned input buses for recording.

PROCEDURE

1. In the Audio Montage window, click at the position where you want the recording to start.

2. Optional: Click Monitor to monitor your input signal and adjust its level.

3. Do one of the following:

● If you want to record audio files with automatic file properties, click Record in the track 
control area, and select an input bus.

● If you want to specify the file name, location, and bit resolution of the audio files that 
you want to record, right-click Record, and click File Properties for Recording. In the 
File Properties for Recording dialog, make the desired adjustments, and click Record 
Enable Track.

The track is now ready for recording.

4. Optional: Repeat step 3 for all tracks that you want to record on.

5. On the transport bar, click Record to start recording.

6. Do one of the following:

● To stop recording, click Stop on the transport bar.

● To stop recording of a single track while recording several tracks at the same time, click 
Record in the track control area of the track.

● To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This 
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 290
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 289
Track Control Area on page 196
File Properties for Recording Dialog on page 293
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File Properties for Recording Dialog
This dialog allows you to specify the file name, location, and bit resolution of the track that you 
want to record.

● To open the File Properties for Recording dialog, in the track control area, right-click 
Record and click File Properties for Recording.

Automatic File Properties
If this option is activated, the file name of the file that you want to record is generated 
automatically. The recorded file is saved in the data folder of the active audio montage. 
The bit resolution of the recorded file is the same as the bit resolution that is defined 
for temporary files.

Custom File Properties
If this option is activated, you can specify the file name and location for the audio file 
that you want to record.

Write Audio File in the Montage Data Folder
If this option is activated, the recorded audio file is saved in the data folder of the audio 
montage. To specify a custom folder, deactivate this option.

Bit Resolution
Allows you to specify the bit resolution of the audio file that you want to record.

RELATED LINKS
Recording in the Audio Montage Window on page 289

Input Monitoring
Input monitoring means listening to the input signal after it travels through the effects while 
preparing to record or while recording. This allows you to listen to the effects that your WaveLab 
Elements setup has on your input signal.

Depending on your effect chain, audio hardware, and drivers, the monitored signal can have 
latency.

You can choose to monitor the signal going through the audio montage and its effects, or 
you can use Direct Monitoring, which means listening directly to the input signal before it is 
sent through WaveLab Elements and its effects. Direct Monitoring has a lower latency than 
monitoring the input signal. Direct Monitoring is activated by default.

RELATED LINKS
Monitoring the Input Signal on page 294
Direct Monitoring on page 294
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Monitoring the Input Signal
Monitoring the input signal allows you to monitor the signal going through the audio montage 
and its effects.

PREREQUISITE
You have set up your audio input buses.

PROCEDURE

1. Open an audio montage and set up your effects.

2. In the track control area for the track that you want to monitor, click Select Audio Input and 
select an audio input.

3. Click Monitor.

RESULT
You can monitor the input signal.

NOTE

The monitored signal is delayed according to the latency value which depends on your effect 
chain, audio hardware, and drivers.

RELATED LINKS
Track Control Area on page 196
Recording in the Audio Montage Window on page 289

Direct Monitoring

PREREQUISITE
You have set up your audio input buses.

PROCEDURE

1. Open an audio montage.

2. In the track control area for the track that you want to monitor, click Select Audio Input and 
select an audio input.

3. Right-click Monitor and activate Direct Monitoring.

RESULT
You can monitor the input levels of audio tracks.

RELATED LINKS
Recording in the Audio Montage Window on page 289
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Dropping Markers While Recording
When you are recording, you can click the marker buttons to add markers to the recorded file.

PROCEDURE

1. Open the Recording dialog.

2. Optional: To name the markers that you drop rather than using generic markers, enter the 
marker name in the Next Marker Name field.

3. Make the desired adjustments, and start recording.

4. Select the type of marker that you want to drop.

● To drop a numbered generic marker, click the yellow marker button, or press Ctrl/Cmd -
M .

● To drop numbered generic region start and end markers, click the white buttons, or 
press Ctrl/Cmd - L / Ctrl/Cmd - R .

RESULT
A marker is dropped each time that you click the marker button.

NOTE

If you insert two or more region start markers in a row with no region end markers in between, 
only the last of these start markers is kept. The same applies for region end markers.

RELATED LINKS
Recording Dialog on page 284
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Master Section

The Master Section is the final block in the signal path before the audio is sent to the audio 
hardware, to an audio file, or to the audio meters. This is where you adjust the master levels, add 
effects, resample, and apply dithering.

The settings and effects in the Master Section are taken into account in the following cases:

● When playing back an audio file in the wave window.

● When playing back an audio montage.

Note that the Master Section effects are global for all clips and tracks in an audio montage.

● When using the Render function.

● When writing a CD from an audio montage.

RELATED LINKS
Master Section Window on page 296
Rendering in the Master Section on page 310

Master Section Window
In this window, you can apply effect plug-ins, adjust the master level, apply dithering, and render 
the audio file or audio montage.

● To open the Master Section window, select Tool Windows > Master Section.
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The Master Section consists of the following panes:

● Effects

● Resampling

● Master Level

● Final Effect/Dithering

RELATED LINKS
Effects Pane on page 299
Resampling Pane on page 304
Master Level Pane on page 305
Final Effect/Dithering Pane on page 307

Signal Path
The panes in the Master Section window correspond to the processing blocks of the Master 
Section.

The signal passes through these blocks from top to bottom:

1. Audio from WaveLab Elements

2. Effects

Reordering the effect slots affects the signal path.

3. Resampling

4. Master Level

5. Final Effect/Dithering

The meters in the Meter windows monitor the signal between the Final Effect/Dithering 
pane and the audio hardware or file on disk.

6. Audio hardware or file on disk

In the Master Section, the signal passes all plug-ins, even if some plug-ins are soloed. However, 
the sound is not affected by this because the muted plug-ins are bypassed from the playback 
process stream.

RELATED LINKS
Master Section Window on page 296

Master Section Tools
The tools and options at the top of the Master Section window allow you to set various 
parameters for rendering.

Bypass Master Section 

If this option is activated, the Master Section is ignored during playback. However, 
rendering to file still takes into account all plug-ins.

Channel Selector
You can select a single channel cluster or all channel clusters of a multichannel audio 
file. If you select a single channel cluster, you can render it with the Render in Place 
option at the bottom of the Master Section or play back the channel cluster via the 
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front left/right audio ports or the mono audio port. You can set up the audio ports in 
the Audio Connections dialog.

Presets
Allows you to save and recall Master Section presets. The Presets pop-up menu offers 
additional options to save and load default banks and effects.

Reset Master Section 

Removes all active effects from the slots and sets the master output to 0 dB.

Settings 

Opens the Settings pop-up menu, where you can make adjustments for the Master 
Section.

Settings Pop-up Menu

Hide Plug-in Windows when Master Section is not Visible
If this option is activated, plug-in windows are hidden when the Master Section is not 
visible.

Show Plug-in Controls in the Plug-in Window
If this option is activated, the plug-in controls are displayed in plug-in windows.

Use Plug-in Chain Window
Shows all open plug-ins in the plug-in window as tabs, which allows you to quickly 
switch between the plug-ins.

Plug-in Windows Move with Master Section
If this option is activated, the plug-in windows are also moved when you move the 
floating Master Section.

Restore Last Configuration at Next Start-Up
With this option activated, the next time you start WaveLab Elements again, the plug-in 
configuration and fader positions in the Master Section are restored.

Section Visibility
Allows you to show or hide the Master Section sections.

Rearrange
Rearranges the Master Section according to the sample rate and channel 
configuration of the active audio file. The internal bus of the Master Section and any 
active plug-ins are configured accordingly.

This operation is performed automatically before playback or rendering. It is 
sometimes helpful to manually rearrange the Master Section, because some plug-ins 
do not accept a mono or stereo signal as input, or a given sample rate. In that case, 
clicking the button informs you about any problems, before playback or rendering.

This operation has no effect if playback is already in progress or if there is no active 
audio file.
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RELATED LINKS
Final Effect/Dithering Pane on page 307
Master Section Window on page 296
Saving Master Section Presets on page 314
Audio Connections Tab on page 23

Effects Pane
This pane in the Master Section allows you to add up to 8 effect plug-ins in series, and manage 
them.

You can fold/unfold or completely show/hide the Effects pane.

● To fold/unfold the Effects pane, click it.

● To show/hide the Effects pane, right-click a pane header, and activate/deactivate Show 
Effects.

Fold/Unfold Pane
Expands or collapses the pane.

Bypass All Effects
Bypasses any effect processing during playback and when rendering.

Add Effect
Allows you to add an effect to an empty effect slot.

Effect plug-in name
Once you have added a plug-in to a slot, you can click the plug-in name to open and 
close the corresponding plug-in window.

Presets pop-up menu
Allows you to you save and recall preset settings. The Presets pop-up menu offers 
additional options to save and load default banks and effects.

Effect Options context menu
Allows you to load another effect to the effect slot. Furthermore, the following options 
are available:

● Remove Plug-in removes the effect from the slot.

● With Insert Mode activated, all plug-ins below the selected slot are automatically 
moved one step down when you add a new plug-in either by copying and pasting 
or by selecting it from the menu.

NOTE

With this option deactivated, when you add a plug-in, it is added to the selected 
slot without causing any other plug-ins to shift; that is, the new plug-in replaces 
any existing plug-ins in this slot.

● Shift All Plug-ins Down/Shift All Plug-ins Up allows you to move the effects to 
another position.

● If Active is activated, the effect is active. If Active is deactivated, the effect is 
excluded from playback and rendering.

Master Section
Master Section Window 

299
WaveLab Elements 12.0.20



Solo (Bypass)
Soloes the plug-in.

Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still 
processed by the plug-in, but is not injected in the audible stream.

RELATED LINKS
Master Section Window on page 296

Supported Effect Plug-in Formats
WaveLab Elements supports WaveLab Elements-specific plug-ins, VST 2 plug-ins, and VST 3 plug-
ins.

WaveLab Elements-specific Plug-ins

Some specific plug-ins are included in WaveLab Elements, for example, the Resampler plug-in.

VST Plug-ins

Steinberg’s VST plug-in format is supported by a lot of programs and plug-in manufacturers. You 
find a number of VST plug-ins included with WaveLab Elements. Other plug-ins can be purchased 
separately from Steinberg or other manufacturers.

Setting Up Effects
You can select and apply the effect plug-ins that you have installed via the Effects pane of the 
Master Section. provided that their formats are supported by WaveLab Elements.

● To insert an effect plug-in into a slot in the Effects pane, click the slot, and select an effect 
from the pop-up menu. Once you have selected an effect, it is automatically activated, and its 
control panel opens.

TIP

You can search for a particular plug-in by typing part of its name into the Search field. The 
Down Arrow  and Up Arrow  keys allow you to navigate in the list that shows the matches. 
To select a plug-in, press Return . With the focus on the plug-in list, press Tab  to set the 
focus back to the Search field.

● To deactivate an effect, right-click the slot, and deselect Active in the menu. To activate the 
effect, select Active again.

● To remove an effect plug-in, right-click the slot, and select Remove Plug-in in the menu.

● To show/hide a plug-in window, click the effect slot.

● To solo an effect, click its Solo (Bypass) button. This allows you to exclusively check the 
sound of this particular effect. You can also bypass effects via their control panels.

● To change the order of the slots, that is, the order in which the signal passes through the 
effects, click a slot, and drag it to a new position.
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RELATED LINKS
Effects Pane on page 299
Master Section Window on page 296

Plug-in Windows for the Master Section
In the plug-in windows of the Master Section, you can make adjustments for the effect plug-ins 
in the Master Section.

● To show a plug-in window, click the effect slot in the Effects pane of the Master Section 
window.

Plug-in Chain
If Use Plug-in Chain Window is activated on the Settings pop-up menu of the Master 
Section, the effects of the active audio file are displayed in a plug-in chain at the top of 
the plug-in window.

You can right-click a plug-in tab or an empty tab to select a new plug-in for the slot.

Bypass Effect
If this option is activated, the plug-in is bypassed during playback and rendering. 
However, bypassing effects still consumes CPU power during playback. See also: 
Bypassing Effects vs. Switching Off Effects

Solo (Bypass)
Soloes the plug-in.

Render in Place
Processes the audio in place. Bypassed plug-ins are excluded and the rendered audio is 
crossfaded at boundaries.

Switch Effect On/Off
If you deactivate a plug-in, it is excluded from both playback and rendering. See also: 
Bypassing Effects vs. Switching Off Effects

Presets
Opens a menu to save/load presets for this plug-in.

RELATED LINKS
Master Section Window on page 296
Effects Pane on page 299
Effect Plug-in Presets on page 303
Plug-in Windows for Audio Montages on page 273
Bypassing Effects vs. Switching Off Effects on page 303
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Color Codes for Master Section Effect Plug-ins
You can use color codes for Master Section plug-ins.

To do so, activate Use Context-colored Caption Bars on the General tab of the Preferences for 
Plug-ins:

As a result, Master Section plug-ins can be identified by the dark blue background color of their 
caption bar.

In addition to this, to indicate where particular Master Section effect plug-ins are applied, you 
can choose to display a colored box on the caption bar by activating Show Color Section Color in 
Caption Bar on the General tab of the Preferences for Plug-ins.

The following colors are automatically assigned for the different sections:

Box on the Caption Bar

Section Color

Effects Dark Blue

Resampling Cyan

Final Effects/Dithering Dark Red

Playback Processing Purple

Example:

Master Section plug-in, as indicated by the dark blue caption bar (2), which is applied in the 
Playback Processing section, as indicated by the purple box (1).

RELATED LINKS
Plug-ins Tab (Preferences) on page 399
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Bypassing Effects vs. Switching Off Effects
In order to deactivate effects, you can bypass them or switch them off. However, there is 
a difference between bypassing effects and switching effects off when it comes to real-time 
processing, rendering, and playback behavior.

Bypassing Effects Switching Effects Off

What happens to real-time 
processing when you bypass 
an effect vs. when you switch 
an effect off?

You cannot hear the effect, 
but processing continues 
in the background and 
consumes CPU power.

The effect is not loaded and 
does not consume CPU power.

What happens to the 
rendering process when you 
bypass an effect vs. when you 
switch an effect off?

The effect is not loaded and 
does not consume CPU power.

The effect is not loaded and 
does not consume CPU power.

What happens when you 
switch bypass on/off vs. when 
you switch effects on/off 
during playback?

Playback continues without 
glitches or interruptions.

Small interruptions can occur.

RELATED LINKS
Plug-in Windows for the Master Section on page 301
Plug-in Windows for Audio Montages on page 273

Effect Plug-in Presets
WaveLab Elements comes with a number of factory presets for the included effect plug-ins. You 
can use them as they are or as a starting point for your own settings.

Third-party plug-ins can provide their own factory presets. To access the presets for an effect, 
click the Presets button in its control panel window or the Presets button for its effect slot. The 
available functions depend on the type of plug-in.

RELATED LINKS
Presets on page 85
Presets for VST 2 Plug-ins on page 303

Presets for VST 2 Plug-ins

VST 2 plug-ins have their own preset handling.

When you click the Presets button for this type of effect, a pop-up menu with the following 
options opens:

Load Bank/Save Bank
Loads and saves complete sets of presets. The file format is compatible with Cubase.
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Load Default Bank/Save Default Bank
Loads the default set of presets or saves the current set of presets as the default bank.

Load Effect/Save Effect
Loads or saves a preset. This is also compatible with Cubase.

Edit Name of Current Program
Allows you to define a name for the preset.

Preset List
Allows you to select one of the loaded presets.

RELATED LINKS
Effect Plug-in Presets on page 303

Resampling Pane
This pane in the Master Section allows you to resample the signal. With the Resampling plug-in, 
you can check the peaks before the master gain and meters, and before limiting and dithering.

You can fold/unfold or completely show/hide the Resampling pane.

● To fold/unfold the Resampling pane, click it.

● To show/hide the Resampling pane, right-click a pane header, and activate/deactivate Show 
Resampling.

Fold/Unfold Pane
Expands or collapses the pane.

On/Off
Activates/Deactivates the resampling effect.

Use Preferred Sample Rate
If this option is activated, resampling matches the sample rate that is specified as the 
preferred sample rate on the Audio Connections tab.

NOTE

The sample rate is used for playback only. This allows you to play back sample rates 
that your audio device does not support.

Sample Rate menu
Allows you to select a sample rate.

RELATED LINKS
Audio Connections Tab on page 23
Master Section Window on page 296

Master Section
Master Section Window 

304
WaveLab Elements 12.0.20



Audio Driver Sample Rate
The sample rate of the audio driver is displayed at the bottom right of the Master Section 
window. The sample rate is displayed once you start playback or recording.

The value is either the sample rate of the audio file or audio montage that is played back or the 
sample rate that is set in the Resampling pane in the Master Section.

RELATED LINKS
Resampling Pane on page 304
Master Section Window on page 296

Master Level Pane
This pane in the Master Section allows you to control the master level of the active audio file.

Faders

The faders in the Master Level pane govern the final output level. Use the faders to optimize the 
level of the signal that is sent to the audio hardware.

NOTE

It is important to avoid clipping, especially when mastering. Clipping is indicated by the clip 
indicators of the Master Section.
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Meters

The Master Section meters show the signal level of the signal before dithering or any other 
plug-in that you have applied post-master fader.

Use these meters to get an overview of the signal levels. The numeric fields above the faders 
show the peak levels for each channel. The peak indicators turn red whenever the signal clips. If 
this happens, you should do the following:

● Lower the faders.

● Right-click the clip indicators and select Reset Peaks to reset the clip indicators.

● Play back the section again until no clipping occurs.

Settings

Audio Channel Processing
Allows you to mix or filter audio channels. The following options are available:

● If Default Channels is selected, the audio stream is not modified.

● Mix to Mono mixes the stereo channels into mono channels.

Unlink Faders
Determines whether you can adjust the faders individually or together.

If Unlink Faders is deactivated, moving one fader also moves the other by the same 
amount. Activating Unlink Faders allows you to correct improper stereo balancing by 
adjusting the level of the channels individually.

If you offset the faders with Unlink Faders activated and then deactivate Unlink 
Faders, you can adjust the overall level without changing the level offset between the 
channels.

Fader offsets are not preserved at the end of the range of movement or once the 
mouse button is released.

Lock Faders
Locks the faders. Locked faders cannot be changed with the mouse. Other editing 
methods, for example via remote control or shortcut, are still possible.

RELATED LINKS
Master Section Window on page 296

Mixing Stereo Channels into Mono Channels
In the Master Section, you mix the left and right channels of a stereo track into two mono 
channels. The Mix to Mono option is useful for checking the mono compatibility of stereo mixes, 
etc. In this case, the output level is automatically reduced by -6 dB to avoid clipping.

PROCEDURE

1. In the Master Level pane of the Master Section, click Audio Channel Processing.

2. Select Mix to Mono.

NOTE

If Mix to Mono is activated, the indicator for the Master Level pane is lit, even if the master 
level is not adjusted. This helps you avoid accidentally leaving Mix to Mono activated.
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3. To apply the setting, render the file.

RELATED LINKS
Master Level Pane on page 305

Mixing Multichannel into Stereo or Mono
In the Master Section, you mix surround channels to stereo channels or mono channels. This is 
useful for checking the mono or stereo compatibility of surround mixes. In this case, the output 
level is automatically reduced by -6 dB to avoid clipping.

PROCEDURE

1. In the Master Level pane of the Master Section, click Audio Channel Processing.

2. Select Mix to Stereo or Mix to Mono.

NOTE

If Mix to Stereo or Mix to Mono is activated, the indicator for the Master Level pane is 
lit, even if the master level is not adjusted. This helps you avoid accidentally leaving Mix to 
Mono activated.

3. To apply the setting, render the file.

RELATED LINKS
Master Level Pane on page 305

Final Effect/Dithering Pane
This pane in the Master Section allows you to add a final effect and dithering to the signal 
before it is sent to the audio hardware or saved as a file on disk.

You can fold/unfold or completely show/hide the Final Effects / Dithering pane.

● To fold/unfold the Final Effects / Dithering pane, click it.

● To show/hide the Final Effects / Dithering pane, right-click a pane header, and activate/
deactivate Show Final Effects / Dithering.

Fold/Unfold Pane
Expands or collapses the pane.

Bypass All Effects
Bypasses the effects in the Final Effect/Dithering pane.

Presets pop-up menu
Allows you to you save and recall preset settings. The Presets pop-up menu offers 
additional options to save and load default banks and effects.

Effect Options context menu
Allows you to load another effect to the effect slot. Furthermore, the following options 
are available:

● Remove Plug-in removes the effect from the slot.
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● With Insert Mode activated, all plug-ins below the selected slot are automatically 
moved one step down when you add a new plug-in either by copying and pasting 
or by selecting it from the menu.

NOTE

With this option deactivated, Replace Mode is active, which means that when you 
add a plug-in, it is added to the selected slot without causing any other plug-ins to 
shift, thereby replacing any existing plug-in in this slot.

● Internal Dithering allows you to add internal dithering to the effect slot.

● If Active is activated, the effect is active. If Active is deactivated, the effect is 
excluded from playback and rendering.

Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still 
processed by the plug-in, but is not injected in the audible stream.

RELATED LINKS
Master Section Window on page 296

Dithering
Dithering is the technique of adding small quantities of noise to a signal to reduce the audibility 
of low level distortion in a digital recording. A small amount of random noise is added to the 
analog signal before the sampling stage, reducing the effect of quantization errors.

By adding a special kind of noise at an extremely low level, the quantization errors are 
minimized. The added noise can be perceived as a very low-level quiescent hiss added to 
the recording. However, this is hardly noticeable and preferred to the distortion that occurs 
otherwise. The Noise Shaping options of the Internal Dithering plug-ins allow you to filter this 
noise to a frequency area less sensitive to the human ear.

In WaveLab Elements, dithering is applied when reducing the number of bits in a recording, 
for example, when moving from 24 to 16 bits, and when applying processing. You can choose 
between WaveLab Elements’s internal dithering algorithm, the Lin Dither One algorithm, or any 
external dithering plug-in.

NOTE

Dithering should always be applied after the output bus fader stage and after any kind of audio 
process.

RELATED LINKS
Dithering Plug-ins on page 308

Dithering Plug-ins
WaveLab Elements comes with an internal dithering plug-in and the Lin Dither One plug-in. 
However, you can also add other dithering plug-ins.

● To select and activate a dithering plug-in in the Master Section, click the plug-in slot in the 
Final Effect/Dithering pane, and select one of the options from the pop-up menu.

● To deactivate the dithering plug-in, open the Final Effect/Dithering pop-up menu, and 
select Remove Plug-in.

Master Section
Master Section Window 

308
WaveLab Elements 12.0.20



Adding Other Plug-ins to the Final Effect/Dithering Pane
If you want to use another dithering plug-in than the internal dithering, you can add it to the 
Final Effect/Dithering pane.

NOTE

The meters in the Master Section monitor the signal before the Final Effect/Dithering pane. To 
avoid clipping, check the level/pan meter and adjust the output level of the plug-in, if available.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the Organize tab.

3. Locate the plug-in that you want to add to the Final Effect/Dithering pane in the list, and 
activate the checkbox in the Final column for the plug-in.

RESULT
The plug-in is available via the pop-up menu in the Final Effect/Dithering pane, and can be 
inserted after the Master Level faders. The plug-in is still available for selection as a regular 
pre-master effect if the corresponding entry in the Effect column in the Plug-ins Preferences is 
activated.

When to Apply Dithering
The basic rule is that you should apply dithering when converting an audio file to a lower 
precision. For example, preparing a 24-bit file for mastering to CD, that uses 16-bit format.

However, even if you are playing back or rendering a 16-bit or 24-bit file to the same precision, 
you need to apply dithering if you are using any real-time processing in WaveLab Elements. The 
reason for this is that WaveLab Elements works with an internal precision of 64 bit (floating point) 
for supreme audio quality. This means that as soon as you perform any kind of processing, the 
audio data is treated at this high precision instead of the original 16 bit or 24 bit, thus making 
dithering necessary.

Examples of real-time processing include level adjustments, effects, mixing of two or more clips 
in an audio montage, etc. The only time when a 16-bit file is played back at 16-bit precision is if 
you play it without any fades or effects, and with the Master Level faders set to 0.00 (no level 
adjustment – master level indicator turned off).

Bypassing the Master Section
By default, the Master Section is active. You can bypass it for each file individually or globally.

● To bypass the Master Section for individual audio files or audio montages, activate the 
Bypass Master Section button at the bottom of the wave/montage window.

● To bypass the Master Section globally, activate the Bypass Master Section button at the 
top left of the Master Section.
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RELATED LINKS
Master Section Window on page 296

Rendering in the Master Section
By rendering the effects using the Render function in the Master Section, they become a 
permanent part of a file. So instead of performing all processing in real time during playback, 
you can save the audio output to a file on disk.

Writing the output of the Master Section to a file on disk allows you to apply Master Section 
processing to an audio file, or mix down an audio montage to an audio file.

There are several uses for rendering:

● Mix down a complete audio montage to an audio file.

● Process a file and save a file to a new audio file, including Master Section effects, dithering, 
and other settings. You can choose the format of the new audio file, which allows you to 
create an MP3 file and add effects at the same time, for example.

● Process one or more regions of an audio file in place or to new files.

RELATED LINKS
Master Section Window on page 296

Rendering Files
PREREQUISITE
You have set up your audio file or audio montage.

PROCEDURE

1. In the Master Section, make the required adjustments.

2. On the bottom of the Master Section, click Render.

3. Set the desired parameters for rendering.

4. In the Result section, activate Named File.

5. Click the Format field, and select Edit Format.

6. Make the desired adjustments in the Audio File Format dialog, and click OK.

7. When you have set up the rendering process, click Start.

RESULT
The file is rendered.

NOTE

Several rendering operations can be performed at the same time when using different files.

RELATED LINKS
Audio File Format Dialog on page 138
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Creating Audio File Format Presets on page 141

In-Place Rendering
In the Audio Editor, you can either process particular sections of an audio file or the entire audio 
file, to exclusively apply plug-ins to specific audio ranges or test the effect of different plug-ins on 
the entire audio file, for example.

You can access the Render in Place function:

● via the Render tab of the Audio Editor.

To start in-place rendering, click Start.

● via the Master Section.

Right-click Render, and select Render in Place

● via the command bar of a plug-in window

Selecting Render in Place via the Render tab allows you to make additional adjustments in the 
Options pop-up menu. If you select Render in Place in the Master Section or a plug-in window, 
the following render settings are activated by default:

● Fade in/out at boundaries

● Exclude bypassed plug-ins

NOTE

Once an audio section has been processed, there is no automatic bypass of plug-ins or the 
Master Section.

EXAMPLE
Common use case:

You intend to use a De-Clicker plug-in on an audio file, but you are not sure which of the three 
De-Clicker plug-ins that are available to you is most suited to obtain the desired results.

1. Load the three plug-ins in the Master Section.

2. Select an audio range, solo plug-in #1, and play back the audio range.

3. Solo plug-in #2, and play back the audio range.

4. Solo plug-in #3, and play back the audio range.

5. Solo the plug-in that you like best, and click Render in Place, or press Alt - A .

RELATED LINKS
Render Tab for the Master Section on page 312
Rendering Audio Selections “In Place“ on page 312
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Rendering Audio Selections “In Place“
You can render particular audio ranges or entire audio files, with plug-ins applied to them.

PREREQUISITE
In the Audio Editor, you have opened the audio file that you want to render, and the Master 
Section.

PROCEDURE

1. Optional: To use only particular plug-ins of the Master Section, solo the plug-ins.

2. In the Audio Editor, select the audio range that you want to process.

3. Select the Render tab.

4. In the Source section, open the Source pop-up menu, and select Selected Audio Range.

5. In the Result section, activate In Place.

6. In the Options section, open the pop-up menu, and make adjustments as required.

7. In the Render section, click Start.

RESULT
The audio range or audio file is processed.

RELATED LINKS
In-Place Rendering on page 311

Render Tab for the Master Section
This tab allows you to select which parts of an audio file to render, and into which format.

● To open the Render tab, click Render at the bottom of the Master Section.

The following options are available for rendering audio files and audio montages:

Source

● Selected Audio Range processes and renders the selected audio range.

● Specific Region processes and renders an audio range that is specified using 
region markers. In the pop-up menu next to this option, select the region that you 
want to render.
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In Place
If this option is activated, the rendered audio range replaces the source audio range. 
This option is only available for audio files.

Unnamed File
If this option is activated, the file is named untitled.

Named File
If this option is activated, you can specify a name for the rendered file.

Name
Enter a name for the rendered file. Clicking the arrow icon opens a menu that offers 
you several automatic naming options.

Location
Select a folder for the rendered file.

Format
Opens a menu, where you can select the file format.

Bypass Master Section
If this option is activated, the plug-ins and gain of the Master Section are bypassed 
when rendering.

Fade In/Out at Boundaries
If this option is activated, a fade is performed at the audio range boundaries when a 
new file is created, or a crossfade with the adjacent audio is created if the audio range 
is processed in place.

Add Reverb Tail
If this option is activated, the audio tail that is produced by effects such as reverb is 
included in the rendered file.

Some plug-ins do not provide a tail duration to WaveLab Elements. In this case, this 
option has no effect. For such plug-ins, you could add the Silence plug-in to add extra 
samples at the end of the file.

Copy Markers
If this option is activated, markers that are included in the range to process are copied 
to the rendered file.

Skip Exclusion Regions
If this option is activated, audio ranges that are marked as muted are skipped and not 
included in the result.

Open Resulting Audio File
If this option is activated, each rendered file is opened in a new window.

Bypass Master Section on Resulting Audio File
If this option is activated, playback of the resulting audio file bypasses the entire 
Master Section after rendering. This setting can be toggled by clicking on the button 
at the bottom right of the wave window or montage window.

NOTE

It is recommended to activate this option, because you do not need to monitor this 
new file through the effects again when the effects have been applied to a file.
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Render Tab for Audio Files

The following options on the Render tab are exclusive to rendering audio files.

Source
Whole File processes and renders the whole file.

In Place
If this option is activated, the rendered audio range replaces the source audio range.

Render Tab for Audio Montages

The following option on the Render tab is exclusive to rendering audio montages.

Source
Whole Montage processes and renders the whole audio montage.

Master Section Presets
You can save any settings that you apply in the Master Section as a preset, which can be loaded 
again at a later point in time.

RELATED LINKS
Saving Master Section Presets on page 314
Loading Master Section Presets on page 315

Saving Master Section Presets
You can save all settings that you apply in the Master Section as a preset. This includes the 
processors to be used, their individual settings, and the dithering options.

PROCEDURE

1. Open the Master Section.

2. Click Presets at the top of the Master Section, and select Save As.

3. Optional: In the Save Master Section Preset dialog, click the path name, enter a name, and 
click OK to create a new subfolder in the Master Section preset folder.

4. Enter a name for the preset in the Name field.

5. Select the options that you want to save in the preset.

6. Click Save.

RELATED LINKS
Save Master Section Preset Dialog on page 314
Loading Master Section Presets on page 315

Save Master Section Preset Dialog
In this dialog, you can save a Master Section setup as preset and define which parts of the 
current Master Section you want to include in the preset.

● To open the Save Master Section Preset dialog, click Presets at the top of the Master 
Section, and select Save As.
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Location
Opens the root folder of the preset in the File Explorer/macOS Finder. Here, you can 
create subfolders in which presets can be saved.

Presets list
Lists all existing presets.

Name
Allows you to specify the name of the preset to save.

Save Effects Plug-ins
If this option is activated, the effect plug-ins are saved with the preset.

Save Resampling Settings
If this option is activated, the resampling settings are saved with the preset.

Save Master Level Settings
If this option is activated, the master level settings are saved with the preset.

Save Final Effect/Dithering Plug-in
If this option is activated, the final effect/dithering plug-in is saved with the preset.

RELATED LINKS
Saving Master Section Presets on page 314

Loading Master Section Presets
You can load a previously saved Master Section preset and a temporarily saved Master Section 
preset.

Open the Presets pop-up menu at the top of the Master Section window.

● To load a preset that has been previously saved in the Presets\Master Section folder, 
select a preset from the Presets pop-up menu.

● To load a preset from any location, select Load Preset, select a preset, and click Open.

● To load a temporarily saved preset, open the Restore submenu, and select a preset.
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RELATED LINKS
Load Master Section Preset Dialog on page 316

Load Master Section Preset Dialog
In this dialog, you can specify which parts of a saved Master Section preset to load when 
opening it.

● To open the Load Master Section Preset dialog, click Presets at the top of the Master 
Section, and select Load Preset.

This dialog only opens if it is activated on the Presets pop-up menu of the Master Section. Open 
the Presets pop-up menu at the top of the Master Section, and activate Open Options Dialog 
when Selecting Preset.

Now, when restoring a temporarily saved preset or opening a saved preset a dialog with the 
following options opens:

Name
Displays the name of the preset.

Load/Replace Effect Plug-ins
If this option is activated, the active effect plug-ins are removed, and any new plug-ins 
are inserted from the top slot.

Insert Effect Plug-ins from Focused Slot (Keep Existing Plug-ins)
If this option is activated, the current effect plug-ins are kept, and any new plug-ins are 
inserted from the top slot.

Load/Replace Resampling Settings
If this option is activated, the current resampling settings are reset, and any new 
settings are loaded.

Load/Reset Master Level Settings
If this option is activated, the current Master Level settings are reset, and any new 
settings are loaded.

Load/Replace Final Effect/Dithering Plug-in
If this option is activated, the current final effect/dithering plug-in is removed, and the 
new plug-in is loaded.

Plug-in Visibility Options
Allows you to select whether you want to show all plug-ins, hide all plug-ins, or only 
restore the plug-ins that were visible when you saved the preset. The following options 
are available:
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● Show All Plug-ins

● Hide All Plug-ins

● Restore Saved Plug-in Visibility

RELATED LINKS
Loading Master Section Presets on page 315

Master Section Presets Pop-up Menu
This pop-up menu offers several options for saving, managing, and restoring Master Section 
presets.

● To open the Presets pop-up menu, click the presets pane at the top of the Master Section.

Save
Saves the changes you have made to an existing preset.

Save As
Opens a dialog where you can specify a name and a location for the preset.

Organize Presets
Opens the Master Section folder in the File Explorer/macOS Finder, where you can 
rename or delete presets.

Load Preset
Allows you to load a Master Section preset via the File Explorer/macOS Finder. For 
example, this is useful if you want to load a preset that is provided by another source 
and not located in your default root folder.

Open Options Dialog when Selecting Preset
If this option is activated, when you select a preset, a dialog opens that allows you to 
choose how to load the preset you select.

Store Temporarily
Lets you select one of the slots to temporarily save a preset.

Restore
Lets you restore a previously saved preset.

List of saved presets
Lists the presets that are saved in the Presets folder of the Master Section.

RELATED LINKS
Master Section Presets on page 314

Monitoring Background Tasks
When rendering, you can monitor the process, and you can pause or cancel tasks.

A status bar below the Audio Editor window and the Audio Montage window shows the 
progress of the current rendering process. You can cancel or pause the rendering process with 
the corresponding buttons.
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RELATED LINKS
Global Preferences on page 405

Canceling Background Tasks
You can cancel rendering processes that run in the background.

PROCEDURE

● Do one of the following:

● On the status bar, click Cancel.

● Press Alt/Opt - .  on your keyboard.

RELATED LINKS
Monitoring Background Tasks on page 317

Dropouts
A dropout most likely occurs when your computer does not have the processing power to handle 
all used effect processors.

To avoid dropouts, try the following:

● Use fewer effects.

● Consider rendering the processing rather than running it in real time. Then master from the 
processed file without applying effects. Dropouts never occur when rendering to a file.

● Do not process any files in the background.

If neither of the above helps, check the audio card preference settings. You might need to 
adjust the audio buffer settings. If a dropout occurs during a real-time mastering process we 
recommend that you re-master. Stop playback, click the dropout indicator to reset it, and try 
again.
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Markers

Markers allow you to save and name specific positions in a file. Markers are useful for editing and 
playback.

For example, markers can be used for the following:

● Indicate cue points or absolute time locations.

● Highlight problem sections.

● Visually separate tracks.

● Set the wave cursor to a specific position.

● Select all audio between two positions.

● Loop sections in an audio file.

There is no limit to the amount of markers that you can have in a file.

NOTE

The functions in the Markers window are the same for audio files and audio montages. However, 
the Markers window for audio montages offers additional options regarding clips.

RELATED LINKS
Marker Types on page 319
Markers Window on page 320
Creating Markers on page 322

Marker Types
You can use different marker types to locate certain positions quickly.

The following marker types are available:

Generic markers
Allow you to locate positions and select all the audio between two points, for example. 
Generic markers can be created during recording.

Region start and end markers
Define start and end points for generic regions. Region start and end markers can be 
created during recording and are used in pairs.

Loop start and end markers
Are used to define loop points and are required to access loop editing functions on 
the Process tab of the Audio Editor. Loop start and end markers are connected to 
the Loop mode when playing back audio. These markers are useful for editing and 
creating loops before transferring a sound to a sampler. Loop markers are used in 
pairs.
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Markers Window
In the Markers window, you can create, edit, and use markers while working on an audio file or 
an audio montage.

● To open the Markers window, open an audio file or an audio montage. Select Tool 
Windows > Markers.

Markers window for audio montages

Markers List

The Markers window contains a list of all markers of the active file, along with their details and 
controls. You can create and edit indicators in the markers list.

Marker numbers
Clicking the number of a marker scrolls the waveform to reveal the corresponding 
marker.

Perform Pre-Roll

Plays back the audio from the marker position with a pre-roll.

You can also press Alt  and click Play Pre-Roll to play back from the marker position 
with a short pre-roll.

Play

Plays back the audio from the marker position.

Marker type
Shows the marker type. To change the marker type, click the marker icon, and select 
another marker type from the pop-up list.

NOTE

In the Markers window for audio montages, title markers (start, splice, end, index) that 
are quantized at CD boundaries are displayed with a green font color, which allows you 
to see at a glance whether they are quantized or not.

Name
Shows the marker name. To change the name, double-click in the corresponding cell, 
and enter a new name.
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Time
Shows the marker position on the time ruler. To change the position, double-click in 
the corresponding cell, and enter a new value.

Channels
Shows the channels on which the markers are located. You can click the channel to 
specify another channel for the marker or select Set for All Channels to set the marker 
for all channels.

Length
Shows the time between the marker start position and the corresponding end marker.

● To zoom in on the region between a start and an end marker, click the 
corresponding cell in the Length column.

● To select the region between a start and end marker, double-click the 
corresponding cell in the Length column. This function is only available for 
markers in the Audio Editor.

Lock
Allows you to lock markers. Locking markers prevents them from being accidentally 
dragged to a new position in the wave window or the montage window. To lock a 
marker, activate the corresponding checkbox.

Clip Reference (only available for markers in the Audio Montage window)
A marker can be attached to the left or right edge of a clip, and to its waveform. When 
you move a clip, the corresponding marker moves along. The clip reference column 
shows the name of the clip.

Offset (only available for markers in the Audio Montage window)
Shows the distance between the marker and the reference point.

Functions Menu

Depending on whether the Audio Editor or the Audio Montage window is open, different 
options are available. The following options are available both for audio files and audio 
montages:

Select All
Selects all markers in the markers list.

Invert Selection States
Inverts the selection status of all markers.

Deselect All
Deselects all markers.

Delete Selected Markers
Deletes all markers that are selected.

Default Marker Names
Opens the Default Marker Names dialog, where you can select default marker names 
for each marker type.

Generate Chapters
Allows you to generate a text file that lists the chapters in your audio material, based 
on the markers you set, for use on YouTube or Spotify.

Customize Command Bar
Opens a dialog where you can customize marker-related menus and shortcuts.
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The following options of the Functions menu are only available for audio files:

Select in Time Range
Selects the markers located in the selection range in the wave window.

The following options of the Functions menu are only available for audio montages:

Bind Selected Markers to Start of Active Clip
Makes the marker position relative to the start of the active clip. When the start of this 
clip moves, the marker moves, too.

Bind Selected Markers to End of Active Clip
Makes the marker position relative to the end of the active clip. When the end of this 
clip moves, the marker moves, too.

Detach Selected Markers from Their Associated Clip
Makes the marker position relative to the start of the audio montage.

Follow Playback
If this option is activated and you play back audio, a green bar next to the marker 
name indicates the marker that was last played back.

Lock Selected Marker
Locks the selected marker. If this option is activated, the marker cannot be moved or 
deleted.

Full Clip Attachment
Attaches markers to a clip so that they are copied or deleted when the clip is copied or 
deleted.

Customize Command Bar
Opens the Customize Commands dialog, which contains options for hiding or 
showing specific command bar buttons.

Display Menu

The Display menu allows you to specify which types of markers to display in the markers list and 
on the timeline.

Creating Markers
You can create markers in the wave window and montage window in stop mode or during 
playback. You can create specific markers if you already know what you want to mark, or create 
generic markers.

PROCEDURE

1. Do one of the following:

● Start playback.

● In the wave window or the montage window, set the cursor to the position where you 
want to insert the marker.

2. Do one of the following:

● In the Audio Editor or Audio Montage window, select the Insert tab, and click a marker 
icon in the Markers section.

● In the Audio Editor or Audio Montage window, select the Insert tab, and click Create/
Name Marker in the lower right corner of the Markers section. This opens the Create 
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Marker dialog, which allows you to create different types of markers and marker pairs 
at the edit cursor position or at the selection range.

● Right-click the upper part of the time ruler, and select a marker from the context menu.

● Press Insert . This creates a generic marker.

To see the key commands for other marker types, right-click above the timeline of the 
wave window or montage window.

3. Optional: To set a marker for an individual channel, click the channel name in the Channel 
column of the Markers window, and select the channel for which you want to set the 
marker.

RELATED LINKS
Audio Editor Window on page 115
Audio Montage Window on page 196
Markers Window on page 320
Insert Tab (Audio Montage) on page 205
Insert Tab (Audio Editor) on page 127
Deleting Markers on page 324
Create Marker Dialog on page 323

Create Marker Dialog
This dialog allows you to create different types of markers and marker pairs at the edit cursor 
position or at the selection range.

● To open the Create Marker dialog, click Create/Name Marker in the lower right corner of 
the Markers section of the Insert tab in the Audio Editor or Audio Montage window.

Name
Allows you to enter the name of the marker. If you leave this field empty, a generic 
name is created.

Default Name
If this option to the right of the Name field is activated, WaveLab Elements suggests a 
generic name.

Type
Specifies the type of marker to be generated.
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Toggle Start/End Markers
If this option is activated and you create a start marker, the corresponding end marker 
is selected, and vice versa.

Create and Close
Creates the marker and closes the Create Marker dialog.

Create
Creates the marker without closing the Create Marker dialog.

RELATED LINKS
Creating Markers on page 322
Insert Tab (Audio Editor) on page 127

Creating Markers at Selection Start and End
You can mark a selection for looping or review, for example.

PROCEDURE

1. In the wave window or the montage window, create a selection range.

2. Do one of the following:

● In the Audio Editor or the Audio Montage window, select the Insert tab and select a 
marker pair in the Markers section.

● In the wave window, create a selection range, right-click it, and select the marker pair.

● In the wave window or the montage window, create a selection range, right-click above 
the time ruler, and select the marker pair.

RELATED LINKS
Audio Editor Window on page 115
Audio Montage Window on page 196
Insert Tab (Audio Montage) on page 205
Insert Tab (Audio Editor) on page 127

Duplicating Markers
Duplicating markers is a quick way to create a marker from an existing marker.

PROCEDURE

● In the Audio Editor or in the Audio Montage window, hold down Shift , click a marker, and 
drag.

RELATED LINKS
Audio Editor Window on page 115
Audio Montage Window on page 196

Deleting Markers
Markers can be deleted in the wave window or the montage window, and in the Markers 
window.
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RELATED LINKS
Deleting Markers in the Audio Editor or in the Audio Montage Window on page 325
Deleting Markers in the Markers Window on page 325

Deleting Markers in the Audio Editor or in the Audio Montage 
Window

PROCEDURE

● To delete markers in the Audio Editor or in the Audio Montage window, do one of the 
following:

● In the Audio Editor or in the Audio Montage window, right-click a marker, and select 
Delete.

● Drag and drop a marker icon upwards, outside the time ruler.

RELATED LINKS
Deleting Markers on page 324
Audio Editor Window on page 115
Audio Montage Window on page 196

Deleting Markers in the Markers Window
This is useful if your project has many markers or if the marker that you want to delete is not 
visible in the Audio Editor or in the Audio Montage window.

PROCEDURE

1. In the Markers window, select one or several markers.

You can also select Functions > Select All.

2. Click Delete Selected Markers or select Functions > Delete Selected Markers.

RELATED LINKS
Markers Window on page 320
Deleting Markers on page 324

Moving Markers
You can adjust marker positions in the Audio Editor or in the Audio Montage window.

PROCEDURE

● In the Audio Editor or in the Audio Montagewindow, drag a marker to a new position on 
the time ruler.

If Snap to Magnets is activated, the marker snaps to the cursor position or the 
beginning/end of a selection or waveform.

RELATED LINKS
Audio Editor Window on page 115
Audio Montage Window on page 196
Time Ruler and Level Ruler on page 55
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Navigating to Markers
You can jump to the previous or next marker using the corresponding marker buttons.

● To jump to the previous/next marker, select the View tab, and in the Cursor section, click 
Move Cursor to Previous Marker/Move Cursor to Next Marker.

● To set the wave cursor to a marker position, in the wave window or the montage window, 
double-click a marker triangle.

RELATED LINKS
Markers on page 319

Hiding Markers of a Specific Type
For a better overview, you can hide marker types.

PROCEDURE

1. In the Markers window, select Display.

2. Deactivate the marker types that you want to hide.

You can make the markers visible again by activating the corresponding marker type.

RELATED LINKS
Markers Window on page 320

Converting the Type of a Single Marker
You can convert markers of a specific type to another type.

PROCEDURE

1. In the Markers window, click the marker icon that you want to convert.

2. Select a new marker type from the list.

RELATED LINKS
Markers Window on page 320

Renaming Markers
You can change the names of markers.

● To rename a marker in the wave window or the montage window, right-click a marker, select 
Rename, and enter a new name.

● To rename a marker in the Markers window, double-click a marker name in the Name 
column, and enter a new name.

● To edit the default names, in the Markers window, select Functions > Default Marker 
Names.

RELATED LINKS
Markers Window on page 320
Default Marker Names Dialog on page 327
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Default Marker Names Dialog
In this dialog, you can specify the default marker names.

● To open the Default Marker Names dialog, open the Markers window, and select 
Functions > Default Marker Names.

Marker type
Allows you to select the type of marker for which you want to specify a default name.

Default Name for This Marker Type
Allows you to specify the default name for the selected marker type.

RELATED LINKS
Markers Window on page 320
Renaming Markers on page 326

Selecting Markers
There are several ways to select markers.

● In the wave window or the montage window, click a marker.

● In the Markers window, click in a cell. The corresponding marker is selected.

● Use Ctrl/Cmd  or Shift  to select multiple markers.

The marker icon changes its background to indicate the selection.

RELATED LINKS
Audio Editor Window on page 115
Audio Montage Window on page 196
Markers Window on page 320

Selecting the Audio Between Markers
You can select the audio between two adjacent markers or between any two markers. This allows 
you to select a section that has been marked.

● To select the audio between two adjacent markers, double-click between two adjacent 
markers in the Audio Editor or in the Audio Montage window.

● To select several regions between two adjacent markers, double-click between two adjacent 
markers, and after the second click, drag to select the adjacent regions.
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● To select the audio between a region marker pair, hold down Shift , and double-click a 
region marker.

● To extend the selection until the end of a marker region, in the Audio Editor or in the Audio 
Montage window, hold down Shift , and double-click in the marker region that you want to 
select.

● To open the Markers window and display further information about a specific marker, hold 
down Alt , and double-click a marker.

RELATED LINKS
Audio Editor Window on page 115
Audio Montage Window on page 196
Markers Window on page 320

Binding Markers to Clips in the Audio Montage
In the Audio Montage window, you can bind markers to clips. By doing this, the marker remains 
in the same position, relative to the clip start/end, even if the clip is moved or resized in the audio 
montage.

You can find the options regarding binding clips and markers on the Functions menu of the 
Markers window, and when right-clicking a marker in the Audio Montage window.

When a marker is bound to a clip element, its name is preceded by a blue character.

RELATED LINKS
Markers Window on page 320

How Marker Information is Saved
WaveLab Elements can optionally use MRK files as a way to save marker information that is 
independent of the file format.

However, to make marker information exchangeable between applications, WaveLab Elements 
also saves some information in the Wave headers.

NOTE

By default, no MRK files are created, and information is saved in the Wave headers.

RELATED LINKS
Markers on page 319
File Tab (Audio Files Preferences) on page 413
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Generating Chapters for YouTube and Spotify via Markers
If you intend to upload your audio material to YouTube or Spotify, you can divide it into chapters 
so that your audience can select and play particular parts of the content.

Based on marker pairs, WaveLab can generate a text file that is compatible with YouTube and 
Spotify and that indicates the chapters in your audio material.

PROCEDURE

1. To define the chapters, set and name a minimum of three marker pairs in your active audio 
file or audio montage.

NOTE

● The minimum length for a chapter is ten seconds.

● A marker is required at the very beginning of your audio material. If no marker is 
available, WaveLab automatically creates a chapter called “Introduction”.

2. Open the Markers window by selecting Tool Windows > Markers. From the Functions 
menu, choose Generate Chapters .

The Chapter Generator dialog opens.

3. Make the desired adjustments in the Chapter Generator dialog, and click OK.

RESULT
A text file is created, which lists the chapters of your audio material.

EXAMPLE
Text file listing the chapters:

IMPORTANT

● If the text file does not list your chapters as intended, verify the following:

● You have assigned a name to each marker pair that defines a chapter.

WaveLab ignores unnamed marker pairs and does not include them in the text file.

● The name of every marker pair starts with a letter.

WaveLab ignores marker pairs whose names start with a digit and does not include 
them in the text file.

● You have not used any region end markers to define the chapters.
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WaveLab does not recognize region end markers as chapter identifiers and does not 
include them in the text file.

RELATED LINKS
Chapter Generator Dialog on page 330
Markers Window on page 320

Chapter Generator Dialog
The Chapter Generator dialog allows you to define the chapters in your audio material, for use 
on YouTube or Spotify.

● To open the Chapter Generator dialog, open the Markers window, and select Functions > 
Generate Chapters .

Output Format
Allows you to select YouTube or Spotify as the output format.

Output
Allows you to specify the destination of the text file. You can choose from the following 
options:

● Automatic (file in temporary folder): Saves the text file in a temporary folder.

● Specific file: Allows you to navigate to and select a particular file by clicking the 
folder symbol in the line below.

● Printer: Allows you to send the text file to a printer.

● Clipboard: Sends the text file to the clipboard.

After File is generated
Allows you to specify what you want WaveLab to do after creating the text file listing 
the chapters. You can choose from the following options:

● Reveal in File Explorer: Displays the text file in the File Explorer/macOS Finder. 
Opening it from there allows you to verify that the chapters are listed correctly.

● Do Nothing: Creates the text file without opening it.

● Launch Associated Application: Launches the application you have specified for 
opening .txt files, if any. This allows you to verify that the chapters are listed 
correctly.
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RELATED LINKS
Generating Chapters for YouTube and Spotify via Markers on page 329
Markers Window on page 320
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Metering

WaveLab Elements contains a variety of audio meters that you can use for monitoring 
and analyzing audio. Meters can be used to monitor audio during playback, rendering, and 
recording. Furthermore, you can use them to analyze audio sections when playback is stopped.

RELATED LINKS
Meter Windows on page 332
Meter Settings on page 332

Meter Windows
WaveLab Elements contains a variety of audio meters that you can use for monitoring 
and analyzing audio. Meters can be used to monitor audio during playback, rendering, and 
recording. Furthermore, you can use them to analyze audio sections when playback is stopped.

The meter windows can be accessed via the Meters menu. There can only be one instance of 
each audio meter.

The axis of most audio meters can be rotated, to view the graphics horizontally or vertically. For 
some meters, you can also style and customize parameters via a settings dialog.

RELATED LINKS
Metering on page 332
Docking and Undocking Tool Windows and Meter Windows on page 47

Opening and Closing Meter Windows
You can close all meter windows you do not need for your project.

● To open a meter window, select Meters and select a meter window.

● To close a docked meter window, right-click the meter window tab and select Hide.

● To close an undocked meter window, click its X button.

RELATED LINKS
Meter Windows on page 332

Meter Settings
You can set up most meters in the corresponding settings dialogs. For example, you can adjust 
the behavior, scale, and color of the meters.

● To open the settings dialog for a meter, select Functions > Settings.

● To check the results after changing the settings without closing the settings dialog, click 
Apply.

● To close the settings dialog and discard any changes that you have made, even if you have 
clicked the Apply button before, click Cancel.
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RELATED LINKS
Meter Windows on page 332

Resetting the Meters
You can reset the display of some meters, for example, the Level Meter.

PROCEDURE

● In the meter window, click Reset, or select Functions > Reset.

RESULT
All values and numerical indicators of the meter are reset.

RELATED LINKS
Meter Windows on page 332

Level Meter
The Level Meter displays the peak and average loudness/decibel levels of your audio file.

● To open the Level Meter, select Meters > Level Meter.

Level Meters

The Level Meter shows the peak level and the average loudness in the following way:

● The peak level meters display the peak levels of each channel, graphically and numerically.

● The VU meters measure the average loudness (RMS) of each channel. These meters have 
a built-in inertia, evening out loudness variations over a user-defined time span. If you are 
monitoring playback or the audio input, you can see two vertical lines following each VU 
meter bar. These lines indicate the average of the most recent minimum RMS values (left 
line) and the average of the most recent maximum RMS values (right line). To the left, the 
difference between the minimum and maximum average values is displayed. This gives you 
an overview of the dynamic range of the audio material.

● The maximum peak and loudness values are displayed to the right of the meter bars. The 
numbers in brackets to the right of the maximum peak values indicate the number of times 
that clipping occurs (0 dB signal peaks). Values between 1 and 2 are acceptable, but if you 
get a larger number, you should lower the master level to avoid digital distortion.

● Recording levels should be set so that they only rarely clip. If the master level is set too high, 
the sound quality and frequency response are compromised at high recording levels, with 
unwanted clipping effects. If the level is set too low, noise levels can be high relative to the 
main sound being recorded.
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RELATED LINKS
Level Meter Settings Dialog on page 334

Level Meter Settings Dialog
In the Level Meter Settings dialog, you can adjust the behavior, scale, and color of the meters.

● To open the Level Meter Settings dialog, open the Level Meter window, and select 
Functions > Settings.

Peak Meter Section

Ballistics – Release Rate
Determines how fast the peak level meter falls after a peak.

Ballistics – Peak Hold Time
Determines how long a peak value is displayed. The peak can be displayed as a line or 
a number. If the meter is too short, only the line is displayed.

Top Zone/Middle Zone/Low Zone
The color buttons allow you to select colors for the low, middle, and top zones of the 
level meter. You can define the range for the top and middle zones by changing the 
corresponding values.

VU Meter (Loudness) Section

VU Meter (Loudness)
Activates/Deactivates the VU meter.

Ballistics – Resolution
Sets the time that is used to determine the loudness. The smaller this value, the more 
the VU meter behaves like the peak meter.

Ballistics – Range Inertia
Sets the time that is used to determine the recent minimum and maximum value lines, 
and therefore determines how quickly these respond to changes in loudness.

Global Colors Section

In this section, you select colors for the meter background, marks (scale units), and grid lines.

Global Range (Peak and VU Meter) Section

In this section, you specify the minimum and maximum values of the displayed level range.

RELATED LINKS
Level Meter on page 333

Phasescope
The Phasescope indicates the phase and amplitude relationship between two stereo channels.

● To open the Phasescope, select Meters > Phasescope.
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Reading the Phasescope

The Phasescope works as follows:

● A vertical line indicates a perfect mono signal (the left and right channels are the same).

● A horizontal line indicates that the left channel is the same as the right, but with an inverse 
phase.

● A fairly round shape indicates a well-balanced stereo signal. If the shape leans to one side, 
there is more energy in the corresponding channel.

● A perfect circle indicates a sine wave on one channel, and the same sine wave shifted by 45° 
on the other.

● Generally, the more you can see a thread, the more bass is in the signal, and the more 
spray-like the display, the more high frequencies are in the signal.

Phase Correlation Meter

The phase correlation meter at the bottom of the display works as follows:

● The green line shows the current phase correlation, and the two red lines show the recent 
minimum and maximum values.

● With a mono signal, the meter shows +1, indicating that both channels are perfectly in 
phase.

● If the meter shows –1, the two channels are the same, but one is inverted.

● Generally, for a good mix, the meter should show a value between 0 and +1.

Phasescope Settings
In the Phasescope Settings dialog, you can adjust the behavior, scale, and color of the meters.

● To open the Phasescope Settings dialog, open the Phasescope window, and select 
Functions > Settings.

Background
Click this to change the background color.

2D Display
Allows you to adjust the color for the grid and the signal of the 2D display.

Auto-Size (Maximize)
If this option is activated, the display is optimized to fit in the window.

Metering
Phasescope 

335
WaveLab Elements 12.0.20



Correlation Display
This is where you select colors for the elements in the phase correlation meter display, 
and adjust the peak hold time for the maximum and the minimum indicator.

Number of Samples to Display
This setting affects the length of the phase coil and the density of the display. For audio 
with high sample rates, you might want to raise this value.

Spectroscope
The Spectroscope shows a graphical representation of the frequency spectrum, analyzed into 60 
separate frequency bands, represented as vertical bars.

● To open the Spectroscope, select Meters > Spectroscope.

Peak levels are shown as horizontal lines above the corresponding bands, indicating recent 
peak/maximum values. The Spectroscope offers a quick spectrum overview. For a more detailed 
analysis of the audio spectrum, use the Spectrometer.

On the Functions menu, you can specify whether only high audio levels are displayed, or 
whether medium and low levels are also shown.

The following settings are available:

● Restrict to High Audio Levels

● Include Medium Audio Levels

● Include Low Audio Levels

Spectrometer
The Spectrometer uses FFT (Fast Fourier Transform) techniques to display a frequency graph, 
providing a precise and detailed real-time frequency analysis.

● To open the Spectrometer, select Meters > Spectrometer.
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The current frequency spectrum is shown as a linear graph. Spectrum peaks are shown as short 
horizontal lines.

Zooming in the Spectrometer Window
In the Spectrometer window, you can zoom in on a frequency area.

● To zoom in on a frequency area, click and drag a rectangle in the spectrum. The display is 
zoomed in so that the selected frequency range fills the window.

● To return to full-scale display, select Functions > Zoom out Fully, or double-click in the 
spectrum.

Spectrometer Snapshots
You can take snapshots of the current spectrum, to check the effects of adding EQ, for example.

The snapshots are displayed on the spectrum graph. Up to five snapshots can be displayed. The 
sixth snapshot replaces the earliest snapshot.

● To take a snapshot, select Functions > Add Snapshot.

● To erase the last snapshot, select Functions > Erase Last Snapshot.

Exporting FFT Data as ASCII Text
FFT (Fast Fourier Transform) analysis is a method to convert a waveform from the time domain to 
the frequency domain. You can export the displayed FFT data as a text file.

PROCEDURE

1. In the Audio Editor, select the Analysis tab.

2. In the Monitoring section, activate Edit Cursor or Audio Selection.

3. In the Spectrometer window, select Functions > Export FFT Data as ASCII.

4. Specify a file name and location.
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5. Click Save.

RESULT
The resulting text file can be imported into Microsoft Excel, or other applications that allow graph 
plotting from text files.

Creating Spectrometer Settings Presets
You can save up to five Spectrometer Settings as presets and assign them to the Presets 
buttons. This allows you to quickly compare different Spectrometer settings.

PROCEDURE

1. In the Spectrometer window, select Functions > Settings.

2. In the Spectrometer Settings dialog, make adjustments as required.

3. Click the Presets menu, and select Assign to Preset Button.

4. Select the button to which you want to apply the preset.

5. Click OK to close the Spectrometer Settings dialog.

6. Start playback, and click the Apply Preset buttons to switch between the presets.

RELATED LINKS
Spectrometer Settings on page 338

Spectrometer Settings
In the Spectrometer Settings dialog, you can adjust the behavior and display of the meters, and 
assign up to five sets of spectrometer settings to the preset buttons.

● To open the Spectrometer Settings dialog, open the Spectrometer window, and select 
Functions > Settings.

Process Tab

Analysis Block Size
The higher this value, the higher the accuracy in the frequency domain, that is, 
the spectrum is divided into more bands. At the same time, the time localization is 
reduced. This means that the higher the value, the less easy to know where a given 
frequency starts and ends in time.

NOTE

Raising the block size value also requires more CPU power and introduces a higher 
latency. Therefore, high values should only be used for offline monitoring.
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Analysis Overlapping
To get more accurate results, the program can analyze overlapping blocks. This setting 
determines the amount of overlap between these blocks – the higher the value, the 
more accurate the results.

NOTE

Raising this value is very CPU-intensive. A setting of 50% requires twice the amount of 
CPU power, a setting of 75% requires four times the CPU power, etc.

Smoothing Window
Allows you to choose which method to use for pre-processing the samples in order to 
optimize the Spectrogram.

Display Tab

Frequency Ruler
Determines the frequency range to be shown, at full-scale display. The lowest 
frequency to be shown depends on the Analysis Block Size setting and the highest 
actual frequency depends on the sample rate.

Logarithmic Scale
When this option is activated, each octave occupies the same horizontal space in the 
display. If you need more resolution in the high frequency range, you may want to turn 
this off.

Level Ruler
Determines the range of the vertical level ruler in dB.

Normalize Display to 0 dB
If this option is activated, the level display is offset, so that the highest point on the 
curve is displayed as 0 dB. This is only possible in non-real-time mode.

Optimize Scale
Optimizes the level scale so that only the relevant level range is shown. This is only 
possible in non-real-time mode.

Display Type
Allows you to toggle the display between curve and bar graph.

Peak Hold Time
Determines for how long the peak level graph remains displayed when the levels drop.

Colors
This is where you select colors for the curves, grid, background, etc.

Presets

You can save up to 5 Spectrometer Settings as presets. This allows you to quickly switch 
between different Spectrometer settings during playback.

RELATED LINKS
Creating Spectrometer Settings Presets on page 338

Metering
Spectrometer 

339
WaveLab Elements 12.0.20



Bit Meter
The Bit Meter shows how many bits are used.

● To open the Bit Meter, select Meters > Bit Meter.

While you may expect the maximum number of bits to be the same as the precision of the audio 
file, this is not necessarily the case.

As soon as you perform any kind of real-time processing on an audio file, the audio data is 
treated at a much higher precision (64-bit floating point) to allow for pristine audio quality. The 
only time when a 16-bit file is played back at 16-bit precision is, for example, if you play it without 
any fades or effects, and with the master faders set to 0.00.

How to Read the Bit Meter

● The inner meters show how many bits are used.

● The outer meters show how many bits were recently in use.

● The Over segment indicates clipping.

● The 32F segment indicates samples with 32-bit float precision.

● The 64F segment indicates samples with 64-bit float precision.

When to Use the Bit Meter

The Bit Meter is useful in the following situations:

● To check whether dithering is necessary. If you are playing back or mixing down to 16 bits, 
and the Bit Meter shows that more than 16 bits are used, you should apply dithering.

● To see the actual precision of an audio file. For example, even though a file is in 24-bit 
format, only 16 bits may be used, or a 32-bit file may only use 24 bits.

● To see the bit depth output of a plug-in.

● To see whether samples are 32-bit float, 64-bit float, or any PCM precision between 8 bit and 
32 bit at the monitoring point.
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RELATED LINKS
Bit Meter Settings on page 341

Bit Meter Settings
In the Bit Meter Settings dialog, you can adjust the behavior and display of the Bit Meter.

● To open the Bit Meter Settings dialog, open the Bit Meter window, and select Functions > 
Settings.

Colors
You can adjust the colors of the meter segments, grids, background, etc. by clicking the 
corresponding color buttons.

Bit Hold Time
Determines for how long peak values are held by the outer meters.

Bit Display
Determines how the bits are displayed. In Intuitive Mode (Proportional to Signal 
Level), the absolute value of the signal is shown. The bar graph goes higher with 
higher signal levels, similar to a common level meter.

In True Mode (Signed Samples), the meter shows the direct mapping of the bits. 
However, because the actual values may be negative, there is no intuitive relationship 
with the level. This mode is useful if you want to check the full range, because all bits 
are displayed, regardless of the audio signal level.

RELATED LINKS
Bit Meter on page 340

Oscilloscope
The Oscilloscope offers a highly magnified view of the waveform around the playback cursor 
position.

● To open the Oscilloscope, select Meters > Oscilloscope.

If you are analyzing stereo audio, the Oscilloscope normally shows the separate levels of the 
two channels. However, if you activate Show Sum and Subtraction on the Functions menu, the 
upper half of the Oscilloscope shows the mix of the two channels and the lower half shows the 
subtraction.
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Oscilloscope Settings
In the Oscilloscope Settings dialog, you can adjust the display colors, and activate/deactivate 
Auto-Zoom. When Auto-Zoom is activated, the display is optimized so that the highest level 
reaches the top of the display at all times and even small signals are visible.

● To open the Oscilloscope Settings dialog, open the Oscilloscope window, and select 
Functions > Settings.

Wavescope
The Wavescope meter displays a real-time waveform drawing of the audio signal being 
monitored. It can be useful when recording or rendering a file if File Rendering metering 
monitoring mode is active.

● To open the Wavescope, select Meters > Wavescope.

RELATED LINKS
Wavescope Settings on page 342

Wavescope Settings
In the Wavescope Settings dialog, you can edit various color settings for the background, grid, 
and waveform display, and set the waveform rendering speed and vertical zoom.

● To open the Wavescope Settings dialog, open the Wavescope window, and select 
Functions > Settings.

Colors
Lets you select colors for the waveform graphics.

Waveform Rendering Speed
Determines how much the waveform display is compressed.

If Same As Live Spectrogram is activated, the rendering speed of the Wavescope 
display has the same speed as the Live Spectrogram display.

Level Zoom
Determines the level zoom. Set a high value if the waveform has a low amplitude.

Clear Waveform when Reaching Right of Pane
If this option is activated, the waveform display is cleared each time the cursor reaches 
the right end of the display. If this option is deactivated, the new waveform overwrites 
the previous waveform.

RELATED LINKS
Wavescope on page 342
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Writing Operations

To start the CD writing process, you must have completed all CD writing preparations.

RELATED LINKS
Album Window on page 276
Write Audio Montages on page 345
Write Audio CD Dialog on page 343

Write Audio CD Dialog
In this dialog, you can write your audio montage to an audio CD.

● When you want to write audio montages to an audio CD, open the CD window, and select 
Functions > Write Audio CD.

Device
Allows you to select the disc writer that you want to use.

NOTE

On the Mac, insert a disc in the drive after opening WaveLab Elements. Otherwise, the 
drive is under the control of the operating system and is not available for WaveLab 
Elements.

Refresh
Scans the system for connected optical devices. This is done automatically when this 
dialog opens. Click the update icon after you insert a new blank disc to update the 
Speed menu.

NOTE

On the Mac, insert a disc in the drive after opening WaveLab Elements. Otherwise, the 
drive is under the control of the operating system and is not available for WaveLab 
Elements.

Eject Optical Medium
Ejects the optical medium present in the selected drive.
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Device Information
Opens the Device Information dialog that shows information about the selected 
device.

Erase Optical Disc
Erases the optical disc present in the selected drive, provided it is a rewritable disc.

Bypass Master Section
If this option is activated, the audio signal is not processed through the Master 
Section before being written to the disc.

Speed
Allows you to select the writing speed. The highest speed depends on the capabilities 
of your writing device and the disc present in the device.

Copies
Allows you to enter the number of copies that you want to write.

Test Only, Do Not Write
If this option is activated, clicking OK initiates a simulation of writing the CD. If this test 
is passed, the real write operation will succeed. If the test fails, try again at a lower 
writing speed.

Render to Temporary File before Writing
If this option is activated, a disk image is created before writing, which eliminates the 
risk of buffer underruns. This is useful if your project uses many audio plug-ins while 
writing. It is activated automatically when writing multiple copies. While this option 
makes the writing operation longer, it allows you to select an higher writing speed.

Eject after Completion
If this option is activated, the disc is ejected after the writing operation.

RELATED LINKS
Writing Operations on page 343
Album Window on page 276

Erase Optical Media Dialog
In this dialog, you can quickly or fully erase an optical disc before writing.

● To open the Erase Optical Media dialog, open the Write Audio CD dialog, and click the 
garbage icon.

Quick Erase
Erases the table of contents of the disc.

Full Erase
Erases all parts of the disc.
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Force Erasing Even If a Disk Appears to Be Blank
If this option is activated, the disc is erased, even if it is declared as blank. Use this 
option to make sure that discs that were partially or minimally erased are fully erased.

RELATED LINKS
Write Audio CD Dialog on page 343

Write Audio Montages
You can write audio montages to an audio CD.

RELATED LINKS
Writing an Audio Montage to an Audio CD on page 345

Writing an Audio Montage to an Audio CD
PREREQUISITE
Set up your audio montage, and make the desired adjustments in the Global Preferences.

NOTE

On macOS, insert a disc in the drive after opening WaveLab Elements. Otherwise, the drive is 
controlled by the operating system and is not available for WaveLab Elements.

PROCEDURE

1. Optional: In the Album window, select Functions > Check CD Conformity to check that all 
settings conform to the Red Book standard.

2. Insert an empty CD into your drive.

3. In the Album window, select Functions > Write Audio CD.

4. From the Device pop-up menu, select the writing device that you want to use.

5. If you want to bypass the Master Section, activate Bypass Master Section.

6. Select the writing speed from the Speed pop-up menu.

7. Select the number of copies that you want to write.

When you want to write more than one copy, it is recommended to activate Render to 
Temporary File before Writing.

8. Optional: Activate one or several of the following options:

● Activate Test Only, Do Not Write if you want to test if the writing operation would be 
successful.

● Activate Render to Temporary File before Writing if your audio montage uses many 
plug-ins. This way, the audio data is sent to the CD writer fast enough.

● Activate Eject after Completion if you want the disc to be automatically ejected after 
the writing operation.

9. Click OK.

RESULT
The writing operation starts.

Writing Operations
Write Audio Montages 

345
WaveLab Elements 12.0.20



RELATED LINKS
Album Window on page 276
Write Audio CD Dialog on page 343

CD-Text
CD-Text is an extension of the Red Book Compact Disc standard and allows you to save text 
information such as the name of the album and the titles, the songwriter, the composer, and the 
disc ID on an audio CD.

The text data is then displayed by CD players that support the CD-Text format. The CD-Text can 
also be included in the audio CD report.

NOTE

The CD-Text functionality is only available if you have selected the mode Stereo in the Audio 
Montage Properties.

RELATED LINKS
Audio Montage Properties on page 215
CD-Text Editor Dialog on page 346

CD-Text Editor Dialog
In this dialog, you can specify information such as the name of a CD and its titles, the performer 
and the songwriter, to be included on the CD as CD-Text.

You can add information about the disc itself and each individual track. This information is 
entered in the text fields that scroll horizontally. There is one pane of fields for the disc itself and 
a pane for each track.

NOTE

The CD-Text functionality is only available if you have selected the mode Stereo in the Audio 
Montage Properties.

● To open the CD-Text Editor dialog, in the Album window, select the title for which you want 
to edit the CD-Text, and select Functions > Edit CD-Text.

Copy Title Marker Name

Copies the name of the title marker to this field.
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Copy Title Start Marker Name to All Titles

Copies the name of each title start marker to the title field of each title.

Copy Text to All Following Titles

Copies the text to all titles that are located after the current one.

Scrollbar
Allows you to navigate across all CD-Texts. The first position corresponds to the whole 
album, other positions to individual titles.

Language
Allows you to select how characters should be encoded on the CD.

NOTE

If a character is not CD-Text compatible, it is displayed as a ? character.

Restrict to ASCII
To ensure maximum compatibility with CD players, it is recommended to restrict 
the characters to ASCII when using the Western European option. If this option is 
activated, and you type a non-compatible character, a ? character is displayed.

Enable CD-Text Writing
If this option is activated, the CD-Text is written onto the CD.

Reset
Resets the settings to their default value.

RELATED LINKS
CD-Text on page 346
Album Window on page 276
Audio Montage Properties on page 215

Audio CD Formats
Knowing background information on the CD format helps you better understand how to create 
your own CDs.

RELATED LINKS
Basic CD Formats on page 347

Basic CD Formats
There are a number of different formats for the contents of a CD disc. For example, audio CDs, 
CD-ROMS, and CD-I. These are all slightly different.

The audio CD specification is called Red Book. It is this standard to which WaveLab Elements 
conforms.
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NOTE

Red Book CD is not a real file format. All the audio on the CD is saved in one big file. This is 
different from hard disks, for example, where each file is saved separately. Keep in mind that all 
the audio is in fact one long stream of digital data.

RELATED LINKS
Audio CD Formats on page 347

Types of Events on an Audio CD
There are three types of events that can be used to specify various sections of audio on the CD.

Title start
There can be up to 99 titles on one CD. Each is identified by its start point only.

Title sub-index
On advanced CD players, a title can be divided into sub-indexes (sometimes called only 
indexes). These are used to identify important positions within a title. There can be 98 
sub-indexes in each title. However, because it is difficult and time-consuming to search 
for and locate to a sub-index, many CD players ignore this information.

Pause
A pause is added before each title. Pauses can be of variable lengths. Some CD players 
indicate the pauses between titles on their displays.

RELATED LINKS
Audio CD Formats on page 347

Frames, Positions, Small Frames, and Bits
The data on an audio CD is divided into frames.

A frame consists of 588 stereo samples. 75 frames make up one second of audio. This is because 
75 x 588 = 44100, and because the sampling frequency of the CD format is 44100 Hz (samples 
per second), this equals one second of audio. When you specify positions on the CD, in WaveLab 
Elements, you do it in the format mm:ss:ff (minutes:seconds:frames). The frame values go from 0 
to 74, because there are 75 frames to a second.

Technically, there is no way to specify something smaller than a frame on a CD. One effect of this 
is that if the sample length of a track on the CD does not equal a perfect number of frames, some 
blank audio must be added at the end. Another effect of this is that when you play the CD, you 
can never locate to anything closer than a frame. If you need some data in the middle of a frame, 
you still have to read the whole frame. Again, this is unlike a hard disk, where you can retrieve 
any byte on the disk, without reading the surrounding data.

But frames are not the smallest block of data on a CD. There is also something called “small 
frames”. A small frame is a container of 588 bits. 98 small frames together make up one regular 
frame. In each small frame, there is only room for six stereo samples, which means that a lot 
of space is left for data other than the actual audio. There is information for encoding, laser 
synchronization, error correction, and the PQ data to identify the track boundaries. This PQ data 
is of major importance to anyone who wants to create their own CD, and handled effortless in 
WaveLab Elements.
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RELATED LINKS
Audio CD Formats on page 347

ISRC Codes
International Standard Recording Code (ISRC) is an identification that is only used on CDs 
intended for commercial distribution. WaveLab Elements allows you to specify an ISRC code for 
each audio track. These codes are provided by your publisher or clients.

The ISRC code is structured as follows:

● Country Code (2 ASCII characters)

● Owner Code (3 ASCII characters or digits)

● Recording Year (2 digits or ASCII characters)

● Serial Number (5 digits or ASCII characters)

The groups of characters are often presented with hyphens to make them easier to read, but 
hyphens are not part of the code.

RELATED LINKS
Audio CD Formats on page 347

UPC/EAN Codes
UPC/EAN code – the Universal Product Code/European Article Number, is a catalog number for 
an item (such as a CD) intended for commercial distribution. On a CD, the code is also called the 
Media Catalog Number and there is one such code per disc. These codes are provided by your 
publisher or clients.

UPC is a 12-digit barcode widely used in the USA and Canada. EAN-13 is a 13-digit barcoding 
standard (12 + a checksum digit) defined by the GS1 standards organization. EAN is now 
renamed as International Article Number, but the abbreviation has been retained.

RELATED LINKS
Audio CD Formats on page 347

Pre-Emphasis
CD pre-emphasis refers to process designed to increase, within a band of frequencies, the 
magnitude of some (usually higher) frequencies compared to the magnitude of other (usually 
lower) frequencies in order to improve the overall signal-to-noise ratio by lowering the 
frequencies during reproduction.

Pre-emphasis is commonly used in telecommunications, digital audio recording, record cutting 
and in FM broadcasting transmissions. The presence of pre-emphasis on a track is sometimes 
indicated by a checkmark in the Pre-Emphasis  column on the Import Audio CD dialog.

RELATED LINKS
Audio CD Formats on page 347
Import Audio CD Dialog on page 365
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Disc-At-Once – Writing CD-Rs for Duplication Into Real CDs
WaveLab Elements only writes audio CDs in Disc-at-Once mode.

● If you want to create a CD-R to use as a master for a real CD production, you must write 
the CD-R in Disc-At-Once mode. In this mode, the entire disc is written in one pass. There 
are other ways of writing a CD, namely Track-At-Once and Multi-Session. If you use these 
writing formats, the link blocks created to link the various recording passes together will be 
recognized as uncorrectable errors when you try to master from the CD-R. These links can 
also result in clicks when playing back the CD.

● Disc-At-Once mode provides more flexibility when specifying pause lengths between tracks.

● Disc-At-Once is the only mode that supports sub-indexes.

RELATED LINKS
Audio CD Formats on page 347

Writing On The Fly vs. CD Images
WaveLab Elements writes a CD on the fly, that is, it does not create a CD image before writing. 
This method makes writing CDs/DVDs faster and requires less disc space. However, you can also 
create an image prior to writing a CD/DVD.
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Loops

Looping a sound allows you to repeat a section of the sample indefinitely in order to create a 
sustain of unlimited length. Instrumental sounds in samplers rely on looping organ sounds, for 
example.

In WaveLab Elements, loops are defined by loop markers or the audio selection. Loop markers 
are added, moved, and edited just as any other type of marker.

To ensure that you find a good loop point, note the following:

● A long loop usually sounds the most natural. However, if the sound does not have a stable 
section in the middle (an even sustain part), it might be hard to find a good long loop.

For example, a piano note which decays continuously is hard to loop because the start point 
of the loop is louder than the end point. A flute is much simpler, because the sound in the 
sustain section is very stable.

● A loop should start shortly after the attack, that is, when the sound has stabilized to a 
sustaining note.

● If you set up a long loop, it should end as late as possible but before the sound starts 
decaying to silence.

● Short loops are difficult to position within the sound. Try to position them near the end.

NOTE

More information about looping in general, and the exact capabilities of your sampler in 
particular can be found in the manual of the sampler.

RELATED LINKS
Creating Loops on page 351
Loop Refinement on page 352

Creating Loops
You can loop the audio selection or use loop markers and tweak the loop during playback.

PROCEDURE

1. In the Audio Editor, select the audio section that you want to loop.

2. Right-click the audio selection and select Create Loop from Selection.

3. On the transport bar, activate Loop.

4. Right-click Play Audio Range and activate Region Between Marker Pairs.

5. Right-click Loop and select how often you want the audio to loop in the Loop Mode menu. 
The following options are available:

● Play Continuously

● Play Twice

● Play 3 Times

● Play 4 Times
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● Play 5 Times

6. Play back the loop.

The audio selection is looped.

7. Optional: Adjust the position of the markers or the left and right selection edges to tweak the 
loop.

8. Optional: Adjust the left and right selection edges to tweak the loop.

AFTER COMPLETING THIS TASK
Creating a loop this way does not necessarily lead to good loops, because clicks or abrupt 
changes in timbre at the turning point can occur.

We suggest that you use this method for setting up the basic length of the loop and then use the 
Loop Tweaker and Loop Tone Uniformizer for optimizing.

RELATED LINKS
Looping Audio Which Is Not Very Well Suited for Looping on page 360
Loop Refinement on page 352
Loop Tweaker Dialog on page 353
Loop Tone Uniformizer Dialog on page 360

Loop Refinement
A basic loop can contain clicks or abrupt changes in timbre at the turning point. To create a 
seamless loop, you can refine the loop. Use the Loop Tweaker dialog to tweak an existing loop 
selection so that it loops perfectly or use it to create a loop from material which is not perfectly 
suited to create a loop.

You can automatically detect loop points by scanning the area between two loop markers. You 
can specify parameters that determine how accurate the program should be when suggesting 
loop points.

If the automatic search for loop points is not successful, you can process the waveform to allow 
for smoother loops by crossfading areas of the waveform close to the loop start and end points.

RELATED LINKS
Loop Tweaker Dialog on page 353
Refining Loops on page 357
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Loop Tweaker Dialog
This dialog allows you to adjust loop start and end points, and to crossfade loop boundaries. The 
loop start and end points are specified via loop start and end markers.

If more than one loop marker pair is available in the audio file, click in the area between a loop 
marker pair to tweak the corresponding start and end points.

● To open the Loop Tweaker dialog, open the Audio Editor. Select the Process tab. In the 
Loop section, select Tweaker.

Loop Points Adjustment Tab

This tab allows you to manually refine a loop selection by dragging the waveform to the left/right 
or by using the automatic search buttons to find the nearest suitable loop point. The aim is to 
align the waveforms so that they meet at a zero-crossing point, where the waveforms match as 
closely as possible.

NOTE

When you adjust your loop start and end points in the dialog, the start and end loop markers in 
the main waveform window adjust accordingly. This movement may not be visible, depending on 
how much you move the markers and on the zoom factor that you have selected.

TIP

● To hear the difference when you adjust the loop markers, activate Loop on the transport bar 
during playback.

● If you are not using a crossfade or post-crossfade, you do not have to click Apply when 
tweaking loop points.

● You can leave the Loop Tweaker dialog open and manually adjust the position of the 
markers in the main waveform windows.

NOTE

If you use the Loop Tweaker feature on surround audio files, only the L/R channels are displayed 
and used to match the waveforms, but all channels are processed.
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The top of this dialog shows the beginning and the end of the waveform between the loop 
markers. The bottom of this dialog offers the following options:

Loop End – Inner Arrows
Moves the loop end points to the left/right.

Loop End – Outer Arrows
Invokes an automatic search for the nearest suitable loop point to the left/right of the 
loop end point and moves the end point to that position.

Loop Start – Inner Arrows
Moves the loop start points to the left/right.

Loop Start – Outer Arrows
Invokes an automatic search for the nearest suitable loop point to the left/right of the 
loop start point, and moves the start point to that position.

Stereo Merge
If this option is activated for a stereo file, the two waveforms are overlaid. Otherwise, 
they are shown in two separate sections.

Overlap
If this option is activated, the waveforms of both halves are continued in the other half. 
This shows how the waveform looks like right before and after the loop.

Display Processed Audio
This option only makes sense after you have applied a crossfade. If this option is 
activated, a preview of the waveform after crossfading is displayed. If this option is 
deactivated, you see what the waveform looks like without crossfading.

Automatic Vertical Zooming
If this option is activated, the vertical magnification is adjusted so that the waveform 
always fills the entire display vertically.
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Zoom
Sets the zoom factor.

Current Correspondence
Indicates how well the waveforms near the loop points match one another. The 
left value estimates the similarity across several wave cycles, while the right value 
estimates the similarity of the samples near the loop points. The higher the values, the 
better the match.

Aimed Correspondence (0-1000)
Sets up the automatic search for suitable loop points. This defines how well the found 
section must resemble the section to which it is compared, in order to be considered 
a match. The higher the value, the more precise the resemblance must be. A value of 
1000 requires a 100% match.

Search Accuracy (1-9)
Determines how many samples are to be taken into account by the auto-find analysis. 
Higher values result in greater accuracy, but also in longer processing times.

Link Start and End Points
If this option is activated, both the start and end points move simultaneously when you 
manually adjust the loop points. As a result, the loop length stays exactly the same, 
and the entire loop moves.

Temporary Memories
Allows you to save up to five different sets of loop points which you can later recall. 
This allows you to try out different loop settings. To save a set, click the M button, then 
one of the buttons 1-5.

Crossfade Tab

This tab allows you to apply a crossfade between the audio at the end of a loop and the audio 
at the beginning of the loop. This can be useful to smooth the transition between the end of a 
loop and its beginning, especially when you use material that is not perfectly suited to create a 
loop. Use the envelope drag points or value sliders to adjust the crossfade envelope. Click Apply 
to create the crossfade.

Loops
Loop Refinement 

355
WaveLab Elements 12.0.20



Crossfade Audio at End of Loop with Audio before Loop
To enable crossfading, activate this checkbox. The crossfade is applied when you click 
Apply.

Length
Determines the length of the crossfade. Generally, you want the crossfade to be as 
short as possible, with an acceptable result.

NOTE

● Using a long crossfade smoothens the loop. However, more of the waveform is 
processed, which changes its character.

● A shorter crossfade affects the sound less, but the loop is not as smooth.

Shape (from Equal Gain to Equal Power)
Determines the shape of the crossfade. Use low values for simple sounds and high 
values for complex sounds.

Post-Crossfade Tab

Post-crossfading means crossfading the loop back into the audio after the end of the loop so that 
there is no glitch when playback continues after the loop. This is done by mixing a copy of the 
loop back into the audio.

This tab allows you to apply a crossfade at the end of the loop by mixing a copy of the loop back 
into the audio. Use the envelope drag points or value sliders to adjust the crossfade envelope. 
Click Apply to create the post crossfade.
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Crossfade Audio after Loop with Audio of Loop Start
To enable crossfading, activate this checkbox. The crossfade is applied when you click 
Apply.

Length
Determines the length of the crossfade. Generally, you want the post-crossfade to be 
as short as possible, with an acceptable result.

NOTE

● Using a long post-crossfade smoothens the loop. However, more of the waveform 
is processed, which changes its character.

● A shorter post-crossfade affects the sound to a lesser degree, but the loop is not as 
smooth.

Shape (from Equal Gain to Equal Power)
Determines the shape of the post-crossfade. Use low values for simple sounds and 
high values for complex sounds.

Refining Loops
You can refine loops using the Loop Tweaker dialog.

PROCEDURE

1. In the Audio Editor, create a basic loop using a pair of loop markers.

2. Click between the loop start and loop end marker of the loop that you want to refine.

3. Select the Process tab.

4. In the Loop section, click Tweaker.

5. In the Loop Tweaker dialog, refine your loop.

6. Click Apply.
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RELATED LINKS
Creating Loops on page 351
Loop Tweaker Dialog on page 353

Moving Loop Points Manually
If your loop still has glitches or bumps at the transition points, you can use the Loop Tweaker 
dialog to move the points in small steps to remove the glitch.

This is similar to moving the loop points in the wave display, but with a visual feedback to 
facilitate finding good loop points.

There are two ways of moving the loop points manually on the Loop Points Adjustment tab in 
the Loop Tweaker dialog:

● Drag the waveform to the left and right.

● Use the blue arrows below the waveform to nudge the audio to the left and right. Each click 
moves the loop point by a single sample.

The following applies when moving the loop points manually:

● To move the end point to a later or earlier position, move the left part of the display.

● To move the start point to a later or earlier position, move the right part of the display.

● To move the start and end points simultaneously, activate Link Start and End Points. This 
way, when adjusting a loop point, the length of the loop stays the same, but the entire loop 
is moved.

● You can also adjust the loop markers in the wave window.

Automatically Detecting Good Loop Points
The Loop Tweaker dialog can automatically search for good loop points.

PROCEDURE

1. In the Audio Editor, select the loop that you want to refine by clicking between its loop start 
and loop end marker.

2. Select the Process tab.

3. In the Loop section, click Tweaker.

4. In the Loop Tweaker dialog, on the Loop Points Adjustment tab, make sure that Link Start 
and End Points is deactivated.

5. In the Automatic Search section, specify the Aimed Correspondence and the Search 
Accuracy.

6. Click the white arrow buttons to start the automatic search for a good loop point.

WaveLab Elements scans from the current point forwards or backwards, until it finds a point 
that matches. You can stop at any time by clicking the right mouse button. The program then 
jumps back to the best found match.

7. Check the loop by playing it back.

8. Optional: If you think there might be a better loop point, continue with the search.
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Temporarily Saving Loop Points
Temporarily saving and restoring loop points allows you to compare different loop settings.

PREREQUISITE
Set up a basic loop and open the Loop Tweaker dialog.

NOTE

● There are five slots for temporarily saving loop points for each wave window and montage 
window. If you have several sets of loops in your file, you must be careful to not recall the 
wrong set.

● Only loop positions are temporarily saved.

PROCEDURE

1. On the Loop Points Adjustment tab, in the Temporary Memories section, click M.

2. Select one of the five memory slots.

Crossfades in Loops
Crossfading is useful to create smooth transitions between the end of a loop and its beginning, 
especially when using material that is not perfectly suited to create a loop.

Sometimes it is impossible to find a loop that does not cause any glitches. This is especially true 
for stereo material, where you might be able to find a perfect candidate for only one channel.

In this case crossfading smears the material around the end loop point so that it loops perfectly. 
This is achieved by mixing material from before the loop start with material that is located before 
the loop end.

NOTE

This technique alters the waveform and therefore changes the sound.

Creating a Crossfade

PROCEDURE

1. In the Audio Editor, create as good a loop as you can.

2. Select the Process tab.

3. In the Loop section, click Tweaker.

4. In the Loop Tweaker dialog, decide if you want to create a crossfade or a post-crossfade:

● If you want to create a crossfade, click the Crossfade tab.

● If you want to create a post-crossfade, click the Post-Crossfade tab.

5. Make sure that Crossfade Audio at End of Loop with Audio before Loop (Crossfade tab) or 
Crossfade Audio after Loop with Audio of Loop Start (Post-Crossfade tab) is activated.

6. Specify the length for the crossfade either by dragging the length handle or by adjusting the 
Length value below the graph.

7. Specify the crossfade shape by dragging the shape handle or by adjusting the Shape (from 
Equal Gain to Equal Power) value.
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8. Click Apply.

The sound is processed.

NOTE

Do not move the loop points after you have performed a crossfade. The waveform has been 
processed specifically for the current loop settings.

AFTER COMPLETING THIS TASK

● You can check the crossfade visually by opening the Loop Points Adjustment tab and 
activating Display Processed Audio. If this is activated, the display shows a preview of the 
crossfaded waveform. If this option is deactivated, the display shows the original waveform. 
Switching back and forth allows you to compare the two.

Post-Crossfades
Post-crossfading means crossfading the loop back into the audio after the end of the loop so that 
there is not glitch when playback continues after the loop. This is done by mixing a copy of the 
loop back into the audio.

The post-crossfade can be set up on the Post-Crossfade tab of the Loop Tweaker dialog.

The post-crossfade analyzes the part of the waveform that occurs just after the loop start and 
processes a specific area that begins at the end of the loop. The length parameter adjusts the 
size of this area. Everything else is identical with regular crossfading.

Looping Audio Which Is Not Very Well Suited for Looping
Sounds that constantly decay in level or continuously change in timbre are difficult to loop. The 
Loop Tone Uniformizer dialog allows you to create loops from these kinds of sounds.

The Loop Tone Uniformizer applies processing to the sound that evens out changes in level 
and timbral characteristics in order for a sound to loop properly. For example, this is useful for 
creating looped samples for a softsynth or hardware sampler.

The Loop Tone Uniformizer includes a crossfade option allowing you to fade in the original 
sound into the processed sections when playback approaches the loop start.

To use the Loop Tone Uniformizer, you must have created a loop by setting a pair of loop 
markers. The original length of the loop is not changed.

Loop Tone Uniformizer Dialog
This dialog allows you to create sounds that loop from audio which is not very well suited for 
looping. These are normally sounds that constantly decay in level or continuously change in 
timbre.

● To open the Loop Tone Uniformizer dialog, open the Audio Editor, select the Process tab, 
and in the Loop section, select Tone Uniformizer.

Uniformizers Tab

This tab allows you to specify the methods that are used to even out the sound that you want to 
loop.
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Slice Mixing
Splits the loop in slices, which are then mixed together to uniformize the sound.

For slice mixing, you need to determine the number of slices. Only experimentation 
can tell how many slices are needed, but generally, the more slices you have, the more 
natural the sound. However, the program puts a restriction on the number of slices, so 
that each one is never shorter than 20 ms.

For example, if you specify eight slices, the loop is split into eight sections of equal 
length. These sections are then overlapped and mixed together as one sound which is 
repeated eight times. This new piece of audio replaces all audio inside the loop so that 
no harmonic cancellation due to phase offsets occurs.

Slice Mixing – Number of Slices
The more slices you use, the more the sound changes.

Chorus Smoothing
This processor uses a phase vocoding method to filter the harmonics. This method is 
recommended for looping ensemble and choir sounds and can drastically change the 
timbre.

Chorus Smoothing – Timbre
Governs the amount by which the timbral characteristics of the sample should be 
evened out. The higher the value, the more pronounced the effect.

Chorus Smoothing – Chorusing
Determines the depth of the chorus effect.

Chorus Smoothing – Enhance Warmth
Creates a smoother, warmer sounding effect.

Chorus Smoothing – Stereo Expansion
Increases the width of the sample in the stereo sound image.

Pre-Crossfade Tab

This tab allows you to crossfade the end of the loop with the start of the newly processed section 
so that the transition into the looped section is smoother during playback. Use the envelope drag 
points or value sliders to adjust the crossfade.

You need to use this feature because the Loop Tone Uniformizer changes the timbre only inside 
the loop. This means that the transition into the loop is not as smooth as expected unless you 
apply crossfading.

Loops
Looping Audio Which Is Not Very Well Suited for Looping 

361
WaveLab Elements 12.0.20



Crossfade Audio before Loop with Audio of End of Loop
Enables crossfading, which is applied when you click Apply.

Length
Determines the length of the crossfade. Generally, you want the post-crossfade to be 
as short as possible, with an acceptable result.

● A long crossfade produces a smoother loop. However, more of the waveform is 
processed, which changes its character.

● A shorter crossfade affects the sound less, but the loop is not as smooth.

Shape (from Equal Gain to Equal Power)
Determines the shape of the crossfade. Use low values for simple sounds and high 
values for complex sounds.

Looping Seemingly Unloopable Audio

PROCEDURE

1. In the Audio Editor, create a basic loop using a pair of loop markers.

2. Click between the loop start and loop end marker of the loop that you want to refine.

3. Select the Process tab.

4. In the Loop section, click Tone Uniformizer.

5. In the Loop Tone Uniformizer dialog, make sure that either Slice Mixing and/or Chorus 
Smoothing is activated, and make adjustments as required.

6. Optional: Select the Pre-Crossfade tab, and set up a crossfade.

7. Click Apply.

The sound is processed. Each time that you click Apply, a new loop is defined. This allows 
you to try out different settings quickly.

NOTE

Do not move the loop points after you have performed a crossfade. The waveform has been 
processed specifically for the current loop settings.

AFTER COMPLETING THIS TASK
After using the Loop Tone Uniformizer dialog, the transition between the end of the loop and 
the end of the file might not sound very natural. This can be fixed by creating a post-crossfade 
using the Loop Tweaker dialog.
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RELATED LINKS
Loop Tone Uniformizer Dialog on page 360
Loop Tweaker Dialog on page 353

Sample Attributes
Sample attributes allow you to define settings for an audio sample before loading it into a 
hardware or software sampler.

Sample attributes do not process the sample, they just provide the file properties that the 
receiving sampler can use. This includes information about the pitch of the sample, which can 
be detected automatically, the key range that the sample should span, and the velocity range 
to occupy. For WAV and AIFF files, this information is saved in the header of the file. By default, 
there are no sample attributes in an audio file.

Editing Sample Attributes

PROCEDURE

1. Open the Audio Editor.

2. Select Tool Windows > Sample Attributes.

3. In the Sample Attributes window, click Create.

4. Optional: If you want to automatically detect the pitch of an audio selection, select an audio 
range, and select Detect from Audio Selection.

5. Specify the sample attributes.

6. Save the audio file to save the sample attributes settings in the audio file.

The sample attribute is only saved in WAV and AIFF files.

Sample Attributes Window
In this window, you can create sample attributes for an audio sample.

● To open the Sample Attributes window, open the Audio Editor and select Tool Windows > 
Sample Attributes.

Create/Remove
Creates/Removes sample attributes for the active audio file.

Tune – Key
Specifies which key plays back the sound at its basic pitch.
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Tune – Detune
Specifies whether the sample should be played back at a slightly different pitch. The 
range is ±50% of a semitone, which translates into a quarter tone in each direction.

Detect from Audio Selection
Detects the pitch from an audio selection. Make sure that the audio selection contains 
a clearly defined pitch.

Key Range – High/Low
Specifies the key range for the sample if the sample is part of a multi-sample key map.

Velocity Range – High/Low
Specifies the velocity range for the sample if the sample is part of a multi-sample key 
map with velocity-switchable samples.

Gain
For WAV and AIFF files, you can specify the sample attribute gain. This option does not 
affect the playback volume.
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Audio CD Import

You can read titles from regular CDs and save them as a digital copy in any audio format on your 
hard disk.

Although WaveLab Elements supports a large number of CD drives, there are some restrictions 
you need to be aware of:

● There are a number of different protocols for retrieving audio from a CD-ROM/CD-R drive. 
WaveLab Elements supports as many of these methods as possible, but there are no 
guarantees that it works with any particular drive. This applies to CD-Text and ISRC.

● Observe and respect any copyright notices on the CDs from which you are importing audio.

When importing titles, they are named “Title XX” by default, where XX is a number starting at 01. 
The numbering scheme can be changed.

NOTE

Importing titles from an audio CD is technically more complicated than reading files from a 
CD-ROM or hard disk, because audio sectors can be hard to detect. Some CDs which do not 
conform completely to the CD standard may cause problems, especially when they are copy 
protected.

RELATED LINKS
Importing Audio from an Audio CD on page 368

Import Audio CD Dialog
In this dialog, you can import one or multiple titles from an audio CD.

● To open the Import Audio CD dialog, select File > Import, and click Audio CD.
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Functions Menu

CD Info
Displays the CD length and the UPC/EAN code, if available.

Extract ISRC Codes
Reads the ISRC codes and displays them in the list of titles. Depending on your CD 
drive, this can take a while.

Examine CD-Text
Opens the CD-Text dialog where you can view the CD-Text. Not all CD drives support 
CD-Text.

Extract CD-Text
Extracts the CD-Text and displays a summary in the list of titles.

Rename Titles Menu

Name
Renames the titles according to the selected renaming scheme.

Search Track Names on the Internet (gnudb)
Searches title names from an Internet database. If the album is found, the list of titles 
is updated.

Submit Track Names to the Internet (gnudb)
Submits the information about the album to the gnudb database of CD information.

Convert Menu

Convert All CD Tracks to Audio Montage
Extracts all titles and uses them to create an audio montage.

Convert Selected CD Tracks to Audio Montage
Extracts the selected titles and uses them to create an audio montage.

Actions Tab

Source
Select the CD drive from which you want to import audio.

Speed
Allows you to set the writing speed. The highest speed depends on your writing device 
and on the disc present in the device.

Refresh
If you insert a CD while the Import Audio CD dialog is open, you need to click this 
button to show the contents of that CD in the list.

Eject Optical Medium
Ejects the medium from the selected drive.

Title List
Shows the titles on the CD.

Range – Start/Length
If you want to import only a section of a title, use the Start and Length fields to define 
a start point and length.
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Output – Location
Allows you to set the output location.

Output – File Format
Allows you to set the output file format.

Select All
Selects all titles in the list of titles.

Play
Plays back the selected title.

Options Tab

Trim Silence
If this option is activated, silence between imported titles is removed. Only digital 
silence is removed, that is, samples with a zero level.

Automatically Refresh on CD Change
If this option is activated, WaveLab Elements checks for the presence of a new CD in 
the drive several times a second. If a new CD is found, the title list display is refreshed.

Automatically Extract ISRC Codes
If this option is activated, ISRC codes are automatically extracted when a CD is inserted.

Automatically Extract CD-Text
If this option is activated, CD-Text is automatically extracted when a CD is inserted.

Automatically Search Track Names on the Internet
If this option is activated, title names are automatically searched on the Internet when 
a CD is inserted.

Grab Pause before First Track (If Available)
If this option is activated, when a section of audio is located before the first title, it is 
extracted together with the first title. This way, you can import hidden bonus titles.

Use a Japanese CD-Text Decoder
If this option is activated, CD-Text is interpreted as Japanese the next time it is 
extracted.

Create Peak File
If this option is activated, a peak file is created together with the rendered files.

Show Times with CD Frame Units
If this option is activated, times are shown in CD frame units. There are 75 CD frames 
per second.

Play through Master Section
If this button is activated, the Master Section is ignored. If the button is deactivated, 
the audio is played through the Master Section.

Convert Titles and CD-Text to Metadata
If this option is activated when importing titles into an audio format supporting 
metadata (for example, MP3 and WMA), the names of the titles and the CD-Text are 
automatically added to the file header.
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Ultra-Safe Mode (Slow)
If this option is activated, each title is read several times until the same result is found 
(checksums are used). Specify the number of times that a title must be read with the 
same result before it is saved to disk.

Read Audio Before and After Titles
You can ensure that titles are imported in their entirety by defining how much audio 
should be read before and after each title.

RELATED LINKS
Audio CD Import on page 365

Importing Audio from an Audio CD
You can import audio from audio CDs into WaveLab Elements projects.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. In the Import Audio CD dialog, in the Source section, select the drive from which you want 
to read, and specify the read speed.

5. Optional: Rename the files and adjust the numbering scheme.

The titles must have unique names if you want to import them all.

6. Optional: On the Options tab, in the Read Audio Before and After Titles section, define 
how much audio should be read before and after each title.

7. In the title list, select the titles that you want to import.

8. Optional: If you have only selected one file, in the Range section, you can define a Start and 
Length, to import just a part of the title.

9. In the Output section, click the folder icon, and select an output location.

You can also drag one or more titles onto an audio montage track.

10. In the Output section, click the file format field, and select a file format for the imported 
audio files.

11. Click Save.

RESULT
The titles are imported to the specified location.

RELATED LINKS
Import Audio CD Dialog on page 365

Searching Title Names on the Internet
You can search for information about your CDs using the gnudb database of CD information.

PREREQUISITE
You must be connected to the Internet to use the gnudb function.
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PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. In the Import Audio CD dialog, select Rename Titles > Search Title Names on the Internet 
(gnudb).

RELATED LINKS
Import Audio CD Dialog on page 365

Submitting Title Names to the Internet
You can submit information about an audio CD to the gnudb database of CD information.

PREREQUISITE
You must be connected to the Internet to use the gnudb function.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. In the Import Audio CD dialog, rename each title.

5. Select Rename Titles > Submit Title Names to the Internet (gnudb).

6. In the Submit CD Information dialog, fill out the text fields and enter an email address.

NOTE

You require an email address to report submission errors. It will not be saved.

The gnudb database does not offer the possibility to enter different artists or genres for 
individual titles. If the artists differ from title to title, you can write the name of the title in the 
following way: Title/Artist.

7. Click OK.

RELATED LINKS
Import Audio CD Dialog on page 365

Ultra-Safe Mode
Sometimes, a small bit of a title is not properly retrieved, which results in unpleasant clicks and 
pops in the audio. This depends on the quality of your CD drive. To solve this issue, you can 
activate the Ultra-Safe Mode in the Import Audio CD dialog options.

If this option is activated, you can specify how many times each title must be read with the same 
result, before it is saved to disk.
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RELATED LINKS
Import Audio CD Dialog on page 365

Converting Titles of an Audio CD to an Audio Montage
You can convert titles of an audio CD to an audio montage.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. Optional: In the Import Audio CD dialog, on the Options tab, select which information you 
want to extract from the Audio CD when converting.

5. Decide whether to convert only selected titles or all titles.

● To convert only selected titles, select Convert > Convert Selected CD Tracks to Audio 
Montage.

● To convert all titles, select Convert > Convert All CD Tracks to Audio Montage.

RESULT
When the conversion is finished, the imported files open in the Audio Montage window.

RELATED LINKS
Import Audio CD Dialog on page 365
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Video

WaveLab Elements allows you to add video files to your audio montage. You can play back video 
files in various formats from within WaveLab Elements, extract the audio from a video file, and 
edit your audio alongside the video.

RELATED LINKS
Video File Compatibility on page 376
Video Track on page 371
Video Window on page 375

Video Track
The video track in the audio montage allows you to add video files to your audio montage.

The imported video file is displayed as a clip on the video track. Thumbnails represent the frames 
in the film. The audio file that contains the audio for the video is positioned on a new audio 
montage track below the video track.

You can import multiple video files of different formats on the same video track. There can only 
be one video track per audio montage.

RELATED LINKS
Edit Audio Extracted from Video on page 373
Adding Video Tracks on page 371
Inserting Video Files into Existing Audio Montages on page 372
Importing Video Files into a New Audio Montage on page 372
Tracks on page 219

Adding Video Tracks
You can add one video track per audio montage.

PROCEDURE

● In the Audio Montage window, do one of the following:

● Click + at the top of the track control area and select Video Track.
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● Right-click the track control area to open the Track pop-up menu and select Add Track > 
Video Track.

RESULT
By default, the new track is added below the active track. If you want to place it above the active 
track, press Ctrl/Cmd  when adding the new track.

RELATED LINKS
Track Control Area on page 196

Inserting Video Files into Existing Audio Montages
You can insert video files to your audio montage.

CHOICES
● In the Audio Montage window, select the Insert tab and click Video File in the Import 

section. Select the video file that you want to insert and click Open.
The video track is automatically created.

● Drag the video file that you want to insert from the File window onto the video track.
● Drag the video file that you want to insert from the File Explorer/macOS Finder onto the 

video track.

RESULT
The video file is inserted into the audio montage.

NOTE

If the sample rate of the included audio does not match the sample rate of your audio montage, 
the Mismatched Sample Rates dialog opens. This dialog allows you to create a resampled copy 
of the audio.

RELATED LINKS
Adding Video Tracks on page 371
Importing Video Files into a New Audio Montage on page 372
Mismatched Sample Rates Dialog on page 228

Importing Video Files into a New Audio Montage
You can import video files as video clips into a new audio montage.

PROCEDURE

1. Select File > Import > Video.

2. Select the video file that you want to import and click Import.

RESULT
The imported video file is displayed as a clip on the video track. Thumbnails represent the frames 
in the film. The audio file that contains the audio for the video is placed on a new audio montage 
track below the video track.

Video
Video Track 
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Edit Audio Extracted from Video
You can edit the audio track of a video track. When you import a video file, its audio is extracted 
and placed on a new audio montage track below the video track.

After editing the audio from the video, you can render the audio montage to replace the original 
audio with the edited audio.

To find out which embedded audio formats are supported, refer to the Steinberg Support on the 
Steinberg web site.

RELATED LINKS
Replacing Audio in Video on page 373

Replacing Audio in Video
You can replace the audio track of a video with another audio file or an edited version of the 
original audio. You can replace the whole audio track or parts of it.

PREREQUISITE
You have added the video file that contains the audio to be replaced to your audio montage.

PROCEDURE

1. Do one of the following:

● If you want to replace the audio of the video with an edited version of the original audio, 
edit the original audio file.

● If you want to replace the original audio of the video with other audio, delete the audio 
on the original audio track and add the new audio.

When you have finished editing the audio, you can render the audio montage to create a 
video with the new audio.

2. Select the video track.

3. Select the Render tab.

4. On the Source menu, select Range of Active Video Clip.

5. In the Output section, specify a Name and a Location for the rendered video file.

NOTE

The rendered video file keeps the file format of the original video. The video is not re-
rendered, which means that there is no quality loss in this process.

6. In the Options section, click Options and do one of the following:

● To create a copy of the original video with the edited audio, activate Create Video with 
the Resulting Audio.

● To open the rendered video in a new audio montage, activate Reimport Video in New 
Audio Montage.

● To open the rendered audio file of the video file in the Audio Editor, activate Open 
Rendered Audio File.

7. In the Render section, click Start Rendering.

Video
Video Track 
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RELATED LINKS
Inserting Video Files into Existing Audio Montages on page 372
Importing Video Files into a New Audio Montage on page 372

Video Clip Editing
A video clip is created automatically when you import a video file to an audio montage.

NOTE

Before starting to edit and refine the audio of your video file, you should have finished editing 
your video with a dedicated video editor.

When working with video clips, you can make the following edits:

● To copy a video clip, click the upper area of a video clip and drag it to the new location.

● To trim the end of your video clip, click the end and drag to the left.

● To disable all editing for video clips, click Lock in the track control area for the video track.

● To edit the audio clip of your video clip, use the audio editing tools of WaveLab Elements.

RELATED LINKS
Video Track on page 371
Track Control Area for Video Tracks on page 200
Inserting Video Files into Existing Audio Montages on page 372
Importing Video Files into a New Audio Montage on page 372

Video Follows Edit Mode
The Video Follows Edit Mode allows you to edit audio while getting continuous visual feedback 
in the Video window.

● To activate Video Follows Edit Mode, select the Edit tab, and activate Video Follows Edit 
Mode in the Clip section.

If you activate Video Follows Edit Mode, the video in the Video window automatically follows 
each edit that you make. This allows you to instantly see where in the video your edit is taking 
place.

In Video Follows Edit Mode, the Video window gives you visual feedback. That is, the picture 
matches the edit cursor position. You get visual feedback during the following actions:

Video
Video Clip Editing 
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● Selecting ranges and adjusting range borders

● Moving audio clips

● Nudging audio clips

● Resizing audio clips or range selections

● Adjusting audio clip fade handles

RELATED LINKS
Video Window on page 375
Edit Tab (Audio Montage) on page 204

Video Window
If you import a video to your audio montage and start playback, the video plays back in the 
Video window. You can resize the Video window and undock it to place it on another screen, for 
example.

● To open the Video window, select Tool Windows > Video.

NOTE

For the best performance, undock the Video window and use it in an independent window.

RELATED LINKS
Video Track on page 371
Activating/Deactivating the Video Track Timecode on page 375

Activating/Deactivating the Video Track Timecode
The timecode in the Video window represents time using hours, minutes, seconds, and frames to 
provide a location for each device. Each frame represents a visual film or video frame.

PROCEDURE

1. Select File > Preferences > Audio Montages.

2. Click All Audio Montages.

Video
Video Window 
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3. In the Video Window section, activate/deactivate Show Timecode.

Video File Compatibility
When working with video files in WaveLab Elements, you must make sure that the video file type 
is supported.

NOTE

If you are not able to play back a specific video file, use an external application to convert the file 
into a compatible format.

To find out what video files are supported, refer to the Help Center on the Steinberg web site.

RELATED LINKS
Video Container Formats on page 376
Video Codecs on page 376
Video Frame Rates on page 377

Video Container Formats
Video and other multimedia files come in a container format.

This container holds various streams of information including video and audio, but also 
metadata such as synchronization information required to play back audio and video together. 
Data regarding creation dates, authors, chapter markings, and more can also be held within the 
container format.

The following container formats are supported by WaveLab Elements:

MOV
This is a QuickTime movie.

MPEG-4
This format can contain various metadata for streaming, editing, local playback, and 
interchange of content. Its file extension is .mp4.

AVI
This is a multimedia container format introduced by Microsoft.

RELATED LINKS
Video File Compatibility on page 376
Video Codecs on page 376

Video Codecs
Codecs are methods of data compression used to make video and audio files smaller and more 
manageable for computers. For further details, refer to the Help Center on the Steinberg web 
site.

RELATED LINKS
Video File Compatibility on page 376
Video Container Formats on page 376

Video
Video File Compatibility 
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Video Frame Rates
WaveLab Elements supports different video and film frame rates. The video frame rate must 
match the audio montage frame rate.

WaveLab Elements automatically adopts to the frame rate of the imported video. You can also 
manually adjust the frame rate via the Time Format dialog.

The following frame rates are supported:

Frames Per Second
Regardless of the frame counting system, the actual speed at which frames of video go 
by in real time is the true frame rate.

WaveLab Elements supports the following frame rates:

23.98 fps
This frame rate is used for film that is being transferred to NTSC video and must be 
slowed down for a 2-3 pull-down telecine transfer. It is also used for the type of HD 
video referred to as 24 p.

24 fps
This is the true speed of standard film cameras.

24.98 fps
This frame rate is commonly used to facilitate transfers between PAL and NTSC video 
and film sources. It is mostly used to compensate for errors.

25 fps
This is the frame rate of PAL video.

29.97 fps/29.97 dfps
This is the frame rate of NTSC video. The count can be either non-drop or drop-frame.

30 fps/30 dfps
This frame rate is not a video standard anymore but has been commonly used in music 
recording. It used to be the black and white NTSC broadcast standard. It is equal to 
NTSC video being pulled up to film speed after a 2-3 telecine transfer. The count can be 
either non-drop or drop-frame.

Video
Video Frame Rates 
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50 fps
This rate is also referred to as 50 p.

59.94 fps
This video frame rate is supported by high definition cameras and is compatible with 
NTSC.

60 fps
This video frame rate is supported by many high-definition cameras. However, the 
NTSC compatible 59.94 fps frame rate is much more common.

IMPORTANT

Video formats with a variable frame rate (VFR) are not supported.

RELATED LINKS
Time Format Dialog on page 59

Video
Video Frame Rates 
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WaveLab and External 
Applications

There are several ways of combining WaveLab Elements with external applications, such as 
DAWs.

WaveLab Elements offers the following features to optimize cross-application workflows 
involving WaveLab Elements and other audio applications:

● WaveLab Exchange, which allows you to use WaveLab Elements as an external editor for 
Cubase Pro, Cubase Artist, and Nuendo, and vice versa.

● The easy-to-use cross-application copying operations, which allow you to insert any audio 
range from WaveLab into any other audio application by performing simple copy & paste 
and drag & drop operations.

RELATED LINKS
WaveLab Exchange on page 380
Cross-Application Copying Operations on page 382
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WaveLab Exchange

You can use WaveLab Elements as an external editor for Cubase Pro, Cubase Artist, and Nuendo, 
and vice versa.

IMPORTANT

● WaveLab Exchange is only available for Cubase Pro 8.5.10 or higher, Cubase Artist 8.5.10 or 
higher, and Nuendo 7.1.20 or higher.

● WaveLab Exchange supports the file format Wave.

WaveLab Elements as an External Editor for Cubase/Nuendo
You can open Cubase/Nuendo events in WaveLab Elements. This allows you to use the editing 
capabilities of WaveLab Elements and apply them to Cubase/Nuendo events.

For example, the following advanced editing options are available in WaveLab Elements:

● Audio error correction

● Independent channel editing and processing

● Analysis meters, global analysis (EBU R-128 recommendation), and 3D frequency analysis

● RestoreRig

● MasterRig

Editing Cubase/Nuendo Audio Events in WaveLab Elements
PREREQUISITE
Open your Cubase/Nuendo project in Cubase/Nuendo.

PROCEDURE

1. In the Cubase/Nuendo Project window, select the audio event that you want to edit in 
WaveLab Elements.

You can also select only a part of the audio event with the Object Selection tool.

2. Select Audio > Edit in WaveLab.

3. In WaveLab Elements, edit the audio event.

4. When you have finished the editing, click Trigger Cubase/Nuendo Update on the command 
bar.

RESULT
The changes to the audio event are applied to the Cubase/Nuendo project.
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Cubase/Nuendo as an External Editor for WaveLab Elements
When you are working on an audio file or clip in WaveLab Elements, you can open the project of 
the audio file in Cubase/Nuendo. This allows you to correct issues that you have identified during 
mixing and correct these issues in the audio file in Cubase/Nuendo.

When you then export the audio file in Cubase/Nuendo, and you use the same file name, the 
audio file or clip is automatically updated in WaveLab Elements.

Preparing Cubase/Nuendo Projects for WaveLab Exchange

PROCEDURE

1. In Cubase/Nuendo, open the project that you want to prepare for WaveLab Exchange.

2. Select File > Export > Audio Mixdown.

3. In the Export Audio Mixdown dialog, specify a file name and path.

4. In the File Format pop-up menu, select Wave File or Wave 64 File.

5. Activate Insert iXML Chunk.

6. Click Export.

Editing Audio Files in Cubase/Nuendo
PREREQUISITE
The Cubase/Nuendo project is prepared for WaveLab Exchange.

PROCEDURE

1. In WaveLab Elements, open the audio file in the Audio Editor.

A yellow line above the file tab indicates that the file has been rendered in Cubase/Nuendo.

2. Select the Edit tab.

3. In the Source section, click Edit Project.

The Cubase/Nuendo project that contains the audio file opens.

4. In Cubase/Nuendo, edit the audio file.

5. Select File > Export > Audio Mixdown.

6. In the Export Audio Mixdown dialog, activate Insert iXML Chunk.

IMPORTANT

Do not change the file name and path.

7. Click Export.

RELATED LINKS
Preparing Cubase/Nuendo Projects for WaveLab Exchange on page 381
Tab Change Indicators on page 66

WaveLab Exchange
Cubase/Nuendo as an External Editor for WaveLab Elements 
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Cross-Application Copying 
Operations

To optimize cross-application workflows, you can easily insert any audio range from WaveLab 
into any other audio application by performing simple copy & paste and drag & drop operations.

Source Editors in WaveLab

This feature works both for audio selections in the Audio Editor and in the Audio Montage 
window.

The following conditions apply:

Audio Editor

● If you select a single mono channel, even if it is part of a stereo or multi-channel 
file, only this channel is copied.

● If you select a stereo channel cluster from a stereo file or a surround file, the 
channel pair is copied.

● If you select three or more channels in a surround file, all channels of the file are 
copied; for example, six channels for a 5.1 file.

Audio Montage

● Selections can cover multiple tracks or lanes.

● If the selected audio range consists exclusively of mono channels, a mono 
mixdown is created; for example, for all lanes of a mono track.

● For any other audio selection, a stereo mixdown is copied to the clipboard.

Target Applications

● The target application can be any audio application, including WaveLab itself.

NOTE

Choosing WaveLab as the target application consumes more storage and memory 
resources, compared to the standard copying operation.

● In addition to this, you can also choose the File Explorer/macOS Finder as the target.

Background Information

What distinguishes the process from conventional copy & paste and drag & drop operations is 
that it encompasses two stages:

1 Firstly, you need to generate a copy of the selected audio range via a dedicated command.

2 Secondly, you have to transfer the copy to the target application by dragging or by pasting it 
there from the clipboard.

NOTE

Saving the source file in WaveLab Elements is not required for the feature to work.
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To transfer the selected audio samples to the target, WaveLab creates a temporary audio 
file in the Cache folder. You can specify the location of the Cache folder and the sample 
resolution of the audio to be generated by selecting File > Preferences > Global and editing 
the corresponding settings on the Audio tab.

The temporary file path is copied to the clipboard of your operating system, both as text and as a 
file that you can transfer to another location by pasting or by dragging. This means that you can 
alternatively use the file browser of the target application to access the audio material.

NOTE

If the target application (Cubase, for example) permits, we recommend importing a copy of the 
temporary file into the target application, rather than a reference to it.

RELATED LINKS
Audio Tab (Global Preferences) on page 408
Copying Audio Ranges to Other Audio Applications on page 383

Copying Audio Ranges to Other Audio Applications
WaveLab offers a special copy-and-paste feature that allows you to transfer your audio material 
to other applications and to continue working on it without interrupting your workflow.

PROCEDURE

1. Select an audio range in the Audio Editor or in the Audio Montage window.

In addition to a time range, the audio range can cover multiple channels or tracks/lanes.

2. Do one of the following to access the special copy function:

● Select the Edit tab. Right-click the Copy button, or click the down arrow to its right to 
access the menu.

NOTE

In the Audio Editor, you can find the Copy button in the Cut Copy Paste section. In the 
Audio Montage window, the Copy button is available in the Clipboard section

● In the Audio Editor, right-click in the selected audio range to open the context menu.

3. Do one of the following:

● To generate a rendered copy of the selected audio range with all effects applied, choose 
Copy to System Clipboard (With Effects).

● To generate a copy of the selected audio range without applying any effects, choose 
Copy to System Clipboard (No Effect).

The selected audio range is highlighted by an animated dashed rectangular outline (1).

With the Edit tab selected, a green icon (2) indicates that an audio range is available for 
cross-application transfer on the clipboard.

NOTE

In the Audio Editor, you can find the icon on the left side of the Cut Copy Paste caption bar. 
In the Audio Montage window, the icon appears on the Clipboard caption bar.

Cross-Application Copying Operations
Copying Audio Ranges to Other Audio Applications 
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Highlighted Audio Range Icon in the Audio Montage Window

NOTE

As soon as you perform further editing operations on the selected audio range, the outline 
is not visible any more. However, pasting it to another application, as described in the next 
step, is still possible, as long as the data is still available on the clipboard.

4. To make the selected audio range immediately available to you for further editing in the 
target application, simply drag the audio range itself or the green icon (2) to the desired 
location in the target application, or use Ctrl/Cmd - V  to paste it there.

NOTE

The Ctrl/Cmd - V  key command may not work for all audio applications, but it is available for 
Cubase, Nuendo, and for the File Explorer/macOS Finder, for example.

RELATED LINKS
Cross-Application Copying Operations on page 382

Cross-Application Copying Operations
Copying Audio Ranges to Other Audio Applications 
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Batch Conversion

You can convert multiple audio files simultaneously to another format. If no processing is 
needed, this can be done using the Batch Conversion dialog.

RELATED LINKS
Batch Conversion Dialog on page 385
Batch Converting Files on page 386

Batch Conversion Dialog
This dialog allows you to convert the file format of a group of audio files.

● To open the Batch Conversion dialog, select File > Tools > Batch Conversion.

Add File 

Opens a dialog, where you can select files to add to the list.

Remove Selected Files 

Removes the selected item from the list.

Files to Convert
Shows the list of files to convert.

Output Tab

Folder
Allows you to specify the folder in which the converted files are saved.

File Format
Allows you to open the Audio File Format dialog, where you can set the file format.
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Options Tab

Auto Start When Dropping Files
If this option is activated, the conversion starts automatically when you drag a file into 
the list.

Auto Remove Converted Files
If this option is activated, a file is removed from the list once it is successfully 
converted. Otherwise, it remains in the list with a green mark indicating its status.

Stop on Error
If this option is activated, the global process stops if an error is encountered. If this 
option is deactivated, the file associated with the error is marked in red, and the next 
file is processed.

RELATED LINKS
Batch Converting Files on page 386

Batch Converting Files
You can convert multiple audio files to another format in a single batch operation.

PROCEDURE

1. Select File > Tools > Batch Conversion.

2. Click the plus icon to add files, or drag the files into the Files to Convert list.

3. On the Output tab, select a file location and a file format.

4. Click Start to begin converting the files.

RELATED LINKS
Batch Conversion Dialog on page 385

Batch Conversion
Batch Converting Files 
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Podcast Creation

A Podcast is an episodic series that consists of audio files. Users can stream or download 
Podcasts to their device and listen to it. WaveLab Elements with its audio editing tools and effects 
allows you to create Podcast episodes and upload these episodes to various host services.

You can use the Audio Editor and the Audio Montage window to create a Podcast episode. Each 
audio file or audio montage in WaveLab Elements can be uploaded as a Podcast episode.

RELATED LINKS
Podcast Host Services on page 387
Uploading a Podcast Episode on page 388

Podcast Host Services
Podcast host services allow you to host and distribute Podcasts. WaveLab Elements allows you to 
directly upload your Podcast to various host services.

Supported Host Services

WaveLab Elements supports direct upload to the following host services:

● Spreaker

● Podbean

● SoundCloud

● Buzzsprout

● Castos

● Blubrry

● Captivate

Host Service Authorization

To connect WaveLab Elements with a host service, you must authorize the connection between 
WaveLab Elements and the host service.

The authorization process depends on the selected host service.

RELATED LINKS
Uploading a Podcast Episode on page 388

File Encoding before Uploading to Host Services
If the audio file or audio montage that you want to upload to a host service is a non-encoded 
audio file, you can encode the audio file. Some host services only accept encoded audio files. 
Encoded audio file formats are MP3, MP4, M4A, or MP2, for example.

The Master Section plug-ins and settings are taken into account when you render an audio file 
or audio montage.
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Depending on the selected audio file or audio montage, the following applies:

● If the active audio file that you want to upload uses an encoded format, the Encode Audio 
File option is deactivated. Encoding already encoded audio files can lead to quality loss.

● If the active audio files uses a non-encoded format, the Encode Audio File option is available 
but not mandatory. However, depending on the host service it can be necessary to encode 
the audio file.

● Audio montages must be rendered before you can upload them to a host service. If the 
active file is an audio montage, you must use the Encode Audio File option to render the 
audio montage.

If the active audio file or audio montage has been saved, the encoded file is saved in the same 
directory, with the same name, and its proper file extension.

If the active audio file or audio montage has not been saved, a dialog opens and allows you to 
select a directory and a file name for the rendered file.

RELATED LINKS
Uploading a Podcast Episode on page 388

Uploading a Podcast Episode
You can upload the audio that you have created in the Audio Editor or in the Audio Montage 
window as a Podcast episode.

PREREQUISITE
You have created an audio file or an audio montage.

PROCEDURE

1. In the Audio Editor or Audio Montage window, select the Edit tab.

2. In the Podcast section, click Upload Episode.

The Publish tab opens.

3. In the Host Service section, select the host service to which you want to upload the episode.

4. Click Authorize to allow WaveLab Elements to access the selected host service.

Your default Internet browser opens the authorization website of the selected host service.

5. Follow the instructions in your browser to complete the authorization.

6. In WaveLab Elements, select the Podcast to which you want to add the Podcast episode.

7. Specify a Title for the Podcast episode.

8. Depending on the selected host service, it can be necessary to encode the audio file or audio 
montage. If you want to encode the audio file, activate Encode Audio File and select a new 
encoder.

9. Click Upload.

Podcast Creation
Uploading a Podcast Episode 
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RESULT
The audio file or audio montage is rendered and uploaded to the selected host service.

RELATED LINKS
Publish Tab on page 389
File Encoding before Uploading to Host Services on page 387

Publish Tab
The Publish tab allows you to select the host service to which you want to upload your Podcast 
episode. You can select different host services and select the encoder for the audio file that you 
want to upload.

● To open the Publish tab, select the File tab and select Podcast > Publish.

Host Service
Allows you to select the host service to which you want to upload your Podcast 
episode.

Authorize
Allows you to allow WaveLab Elements to access the selected host service.

If you click Authorize, your default Internet browser opens the authorization website 
of the selected host service.

Episode

● Encode Audio File allows you to encode the audio file to another audio file format.

NOTE

If you have selected an MP3 file for upload, the Encode Audio File option is 
deactivated. However, if you add effects to the MP3 file via the Master Section, the 
Encode Audio File option is available.

● Podcast allows you to select the Podcast to which you want to add the Podcast 
episode.

● Refresh Available Podcasts allows you to refresh the Podcast list that is retrieved 
from your Spreaker account.

● Title allows you to enter a title for the Podcast episode.

Upload
Allows you to upload the audio file to the selected host service.

RELATED LINKS
Podcast Creation on page 387
Uploading a Podcast Episode on page 388

Podcast Creation
Publish Tab 
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Customizing

Customizing means making adjustments to ensure that WaveLab Elements behaves and looks 
the way that you want it to.

RELATED LINKS
Customizing the Audio Editor and the Audio Montage Window on page 390
Customizing Shortcuts on page 392
Customizing Command Bars on page 396
Plug-in Organization on page 396
Touch Bar (macOS only) on page 404

Customizing the Audio Editor and the Audio Montage 
Window

You can set up the Audio Editor and the Audio Montage window by adjusting colors of 
waveforms, backgrounds, cursor lines, etc., and changing the look of the ruler and other details.

Customizing can be done in the following ways:

● By changing the default style.

● By assigning different styles, according to specific conditions. For example, a specific file type 
or a specific file name.

RELATED LINKS
Assigning Custom Colors to the Audio Editor or the Audio Montage Window on page 390
Assigning Custom Colors According to Conditions on page 391

Assigning Custom Colors to the Audio Editor or the Audio Montage 
Window

PROCEDURE

1. Depending on whether you want to customize the colors of the Audio Editor or the Audio 
Montagewindow, do one of the following:

● For the Audio Editor, select File > Preferences > Audio Files, and select the Style tab.

● For the Audio Montagewindow, select File > Preferences > Audio Montages, and 
select the Style tab.

2. Select the part that you want to color from the Parts list.

3. Specify a color using the color picker or the RGB fields.

RELATED LINKS
Customizing the Audio Editor and the Audio Montage Window on page 390
Style Tab (Audio Files Preferences) on page 414
Style Tab on page 417
Copying Color Settings on page 391
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Assigning Custom Colors According to Conditions
You can apply different color schemes automatically to different clips, according to their names 
or the properties of their audio files.

IMPORTANT

If you redefine colors, be careful not to choose colors that cause other elements to disappear.

PROCEDURE

1. Depending on whether you want to customize the colors of the Audio Editor or the Audio 
Montage window, do one of the following:

● For the Audio Editor, select File > Preferences > Audio Files, and select the Style tab.

● For the Audio Montage window, select File > Preferences > Audio Montages, and 
select the Style tab.

2. Do one of the following:

● In the Audio Files Preferences, select one of the Conditional options from the pop-up 
menu at the top of the dialog.

● In the Audio Montages Preferences, in the Parts list, select one of the Custom entries.

3. Specify a color using the color picker or the RGB fields.

4. In the This Style Is Used If These Conditions Apply section, specify the conditions.

5. Click OK.

RELATED LINKS
Customizing the Audio Editor and the Audio Montage Window on page 390
Style Tab (Audio Files Preferences) on page 414
Style Tab on page 417
Copying Color Settings on page 391

Copying Color Settings
When you apply color settings in the Audio Editor or the Audio Montage window, you can copy 
the color settings of one part or all parts of a custom color scheme.

PREREQUISITE
You can assign custom colors to the Audio Editor and the Audio Montage window in the Style 
tab of the Audio Files Preferences and the Audio Montages Preferences.

CHOICES
● To copy a color setting, select the part from which you want to copy the color, and select 

Copy Color. Then select the part to which you want to copy the color, and select Paste.
● To copy all color settings of a custom color setting, drag the name of a custom color setting 

onto another custom color name, and click OK.

RELATED LINKS
Customizing the Audio Editor and the Audio Montage Window on page 390
Style Tab (Audio Files Preferences) on page 414
Style Tab on page 417

Customizing
Customizing the Audio Editor and the Audio Montage Window 
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Customizing Shortcuts
In WaveLab Elements, you can control many functions via shortcuts to speed up your workflow. 
You can edit existing shortcuts and create new shortcuts.

Most shortcuts are restricted to a specific editor, which means that you can reuse the same 
shortcut combination in different editors. The exception is the Master Section where all 
shortcuts are global to the application.

The shortcuts in the Navigation (Numeric Pad) and View and Navigation sections on the 
Shortcuts tab are dedicated to navigating through WaveLab Elements.

Shortcuts that cannot be edited are grayed out. The shortcuts that you created are displayed in 
blue in the editor.

You can create a new shortcut by specifying a key sequence of up to four keys that must be 
pressed in a specific order to invoke the operation.

RELATED LINKS
Shortcuts Tab (Preferences) on page 392

Shortcuts Tab (Preferences)
This tab allows you to customize your own shortcuts for WaveLab Elements. It shows a list of the 
assigned shortcuts for WaveLab Elements commands and menu options.

● To open the Shortcuts tab, select File > Preferences > Shortcuts.

Search pop-up menu
Allows you to select the part of the commands list in which the search is performed.

Search field
Allows you to search for a command.

Customizing
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Use Wildcards
If this option is activated, the wildcard characters “*” and “?” can be used.

“*” substitutes zero or more characters, and “?” substitutes a single character.

For example, if Search Keyboard Shortcut is selected, type “*” to display all commands 
that are already associated with a shortcut.

Expand/Collapse
Expands/Collapses the folder tree.

Commands list
Shows all commands and their shortcuts. The section below the commands list shows 
additional information for the selected command.

Reset
Resets the commands to the factory settings.

Summary
Opens a menu from which you can generate a list of all commands and their shortcuts, 
either in HTML or as a printout.

Edit Shortcut
Opens the Shortcut Definitions dialog where you can edit the shortcuts for the 
selected command.

RELATED LINKS
Customizing Shortcuts on page 392
Editing Shortcuts on page 393

Editing Shortcuts
You can see the list of all shortcuts in the Shortcuts tab, and edit and define shortcuts on the 
Shortcut Definitions dialog.

The Shortcuts tab provides a different command set for each menu or dialog.

● To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a 
command, and click Edit Shortcut. This opens the Shortcut Definitions dialog.

● You can define one key shortcut per command. Each shortcut can be a sequence of up to 
four keystrokes.

● To reset some or all types of shortcuts to their factory default use the Reset button.

RELATED LINKS
Shortcuts Tab (Preferences) on page 392
Shortcut Definitions Dialog on page 393

Shortcut Definitions Dialog
This dialog allows you to define your own customized shortcuts for a particular function.

● To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a 
command, and click Edit Shortcut.
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Key Sequence

1st Key Stroke
Lets you select the first key of a sequence that can consist of up to four keys. Set the 
focus to the key stroke field, then press the key combination. If nothing is displayed, a 
key is not allowed in this context.

2nd/3rd/4th Key Stroke (optional)
Lets you select additional keys that must be used to execute the command. The 
command is only executed if this key event happens after the first/second/third one.

Clear
Erases all key event fields.

RELATED LINKS
Editing Shortcuts on page 393
Shortcuts Tab (Preferences) on page 392

Defining Key Sequences
You can define key sequences for a keyboard.

On a Mac, commands for the main menus must consist of a single key command.

When using multiple key stroke commands, make sure that the key commands do not interfere 
with each other. For example, when you have one shortcut Shift - L , M  and define another to be 
Shift - L , this second shortcut has no effect.

PROCEDURE

1. Select File > Preferences > Shortcuts.

2. In the commands list, select the command for which you want to define a key sequence, 
and click Edit Shortcut, or double-click the Key Sequence column of the corresponding 
command.

3. In the Shortcut Definitions dialog, click in the Key Stroke fields and press the buttons that 
you want to use as the key sequence.

4. Click OK.

RESULT
When you now press the keys/buttons specified in the dialog, the corresponding operation is 
performed. The key strokes must be executed one after the other.
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RELATED LINKS
Remote Devices Tab on page 27
Shortcuts Tab (Preferences) on page 392
Shortcut Definitions Dialog on page 393

Indexed Key Commands
Indexed key commands allow you to quickly jump to specific locations in your project, for 
example, to a specific marker or Master Section slot.

The available indexed key commands are listed on the Shortcuts tab, in the Navigation 
(Numeric Pad) section.

● To trigger an index key command, type the number of the item that you want to jump to and 
press the corresponding key on your keyboard.

EXAMPLE
If you want to jump to the 5th marker in your file window, press 5  on the numeric pad of your 
keyboard and then press M .

If you want to jump to the 10th file tab, press 1  then 0  on the numeric pad of your keyboard 
and then press F .

RELATED LINKS
Shortcuts Tab (Preferences) on page 392

Generating a List of All Shortcuts
You can generate an HTML file or print a list that contains all shortcuts.

PROCEDURE

1. Select File > Preferences > Shortcuts.

2. Click Summary, and select one of the following options:

● To open the Print Preview dialog, from which you can print out the list of all shortcuts, 
select Print Preview. For Print Preview to be available, a printer must be connected.

● To open the list of all shortcuts in the HTML file format in the standard browser, select 
HTML Report.

RELATED LINKS
Shortcuts Tab (Preferences) on page 392
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Customizing Command Bars
You can hide or show individual command bar buttons. This way you can customize command 
bars by removing unwanted commands.

PROCEDURE

1. In a tool window, open the menu and select Customize Command Bar.

2. To show a specific command on the command bar, activate the checkbox in the Bar column 
for the corresponding command.

3. Click OK.

Plug-in Organization
WaveLab Elements comes with various plug-ins, and additional plug-ins can be added. To retain 
an overview over the plug-ins that are relevant to your project, you can organize your plug-ins in 
groups.

On the Organize tab of the Plug-ins Preferences, you can specify how your plug-ins appear on 
menus in the program. In the plug-ins list, you find subfolders representing groups of plug-ins.

Initially, plug-ins are categorized by vendor, category, favorite plug-ins, and recently used plug-
ins.

If the 32-bit and 64-bit versions of WaveLab Elements are used on the same system, their 
settings are shared. An exception to this rule are the following options in the Plug-ins 
Preferences:

● Additional VST Plug-in Folders

● Ignore Plug-ins Located in the following Subfolders

This is because 32-bit plug-ins cannot be used in WaveLab Elements 64 bit and vice versa.

RELATED LINKS
Plug-ins Tab (Preferences) on page 399
Adding Additional VST Plug-ins on page 398
Preventing Plug-ins from Being Opened on page 398

Excluding Plug-ins from Certain Plug-in Menus
You can exclude plug-ins from appearing in the plug-in menus in certain areas of WaveLab 
Elements.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the Organize tab.

3. In the plug-ins list, navigate to the plug-in that you want to exclude.

4. Deactivate the checkbox in for the plug-in. When selecting multiple plug-ins, you can 
deactivate all of them with a single click.

● To exclude the plug-in from the plug-in selection menus, deactivate the checkbox in the 
Effect column.
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● To exclude the plug-in from the Final Effect/Dithering pane of the Master Section, 
deactivate the checkbox in the Final column.

RELATED LINKS
Plug-ins Tab (Preferences) on page 399

Adding Plug-ins to the Favorites Menu
You can add plug-ins that you are using regularly to the Favorites menu of the plug-in selection 
menu.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the Organize tab.

3. In the plug-ins list, navigate to the plug-in that you want to add to the favorites.

4. Activate the checkbox for the corresponding plug-in in the Favorites  column.

NOTE

If the Favorites menu is empty, it does not appear in plug-in selection menus.

RELATED LINKS
Plug-ins Tab (Preferences) on page 399

Customizing Plug-in Groups
You can customize the appearance and sorting of plug-ins on the Organize tab of the Plug-ins 
Preferences.

● To update the tree, click Show Changes.

● The category labels that are used to create the hierarchy are supplied by the plug-in 
manufacturers. To change the category name, navigate to the Category Renaming table, 
click in the Original column, and select the category that you want to rename. Then click in 
the Modified column, and enter a new name.

● To change the sorting of plug-in groups, select whether to sort by category or by vendor 
in the sorting menu of the Customize section. If a plug-in does not publish a vendor name 
or category, the name of the enclosing plug-in folder on disc is used as vendor name or 
category if it is not the VST plug-in root folder.

● To group all plug-ins that start with the same prefix in one submenu, activate Create 
Submenus Based on Prefixes, and specify the number of plug-ins that must start with the 
same prefix. Only if this number is reached, a submenu is created.

● To group plug-ins in a single submenu if their number is below a specified value, activate 
Compress Hierarchy, and specify the threshold. A tree is flattened to a single submenu if 
the number is below the threshold. This prevents too small submenus.
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● To activate the Recently Used category, activate Submenu with Recently Used Plug-ins, 
and specify the maximum number of recently used plug-ins that should be displayed in this 
category.

● You can make the Recently Used category global to all places or individual for each context, 
for example, for the Master Section, audio montage track, or audio montage clip. To make 
the Recently Used category individual for each context, activate Independent Recently 
Used Plug-ins Menus.

RELATED LINKS
Plug-ins Tab (Preferences) on page 399

Adding Additional VST Plug-ins
You can specify folders where additional VST plug-ins can be found. This is useful if you are using 
third-party VST plug-ins that you do not want to save in the standard VST folder.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the General tab.

3. In the Additional VST Plug-in Folder (WaveLab Elements Specific) section, click the folder 
icon, and navigate to the folder that contains the VST plug-ins that you want to add.

RELATED LINKS
Plug-ins Tab (Preferences) on page 399

Preventing Plug-ins from Being Opened
You can prevent WaveLab Elements from opening individual plug-ins, entire plug-in folders, or 
VST 2 plug-ins.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Select the General tab.

3. Choose from the following options:

● To prevent WaveLab Elements from opening VST 2 plug-ins, activate Ignore VST 2 Plug-
ins.

● To prevent WaveLab Elements from opening plug-ins in specific folders, indicate the 
folder names in the Ignore Plug-ins Located in the following Subfolders (Separate 
Folder Names with a Semicolon) section.

● To exclude individual plug-ins, type the name of the plug- in into the Do Not Load the 
Following Plug-ins section:

Enter the exact file name, without path and file extension.

Enter one name per line.

If you put “*” in front of the name, any plug-in that contains the name is ignored.

RELATED LINKS
Plug-ins Tab (Preferences) on page 399
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Replacing Missing Plug-ins
When you open an audio montage and some plug-ins for tracks or clips are missing, you can 
select plug-ins to replace the missing plug-ins.

PROCEDURE

1. In the Missing Plug-ins dialog, click the Replacement column, and select a replacement for 
the plug-in displayed in the Original column.

2. If you want to use the new plug-in from now on, activate Save Replacements as Default.

3. Click OK.

Plug-ins Tab (Preferences)
On this tab, you can access a number of options for managing your VST plug-ins.

You can specify where WaveLab Elements should search for your VST plug-ins and which ones 
it should ignore. It also allows you to choose how your VST plug-in controls respond to mouse 
actions and how frequently graphics are updated.

If you use your own file structure to organize and save VST plug-ins, this dialog allows you to gain 
full control over which plug-ins are loaded and which are ignored. This is useful if you want to 
deactivate a particular plug-in or if you want to ignore plug-ins that you never want to use with 
WaveLab Elements.

● To open the Plug-ins Preferences, select File > Preferences > Plug-ins.
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General Tab

Search Standard Shared VST Plug-in Folders
Prompts WaveLab Elements to search for VST plug-ins in the default VST plug-in 
folders.

NOTE

For information on the folders that WaveLab Elements searches for plug-ins on 
launching the application, you can click the info icon  in the upper right corner of 
the window.

If you cannot find a plug-in in WaveLab Elements, this helps you to determine whether 
you have specified the correct folder, for example.

Ignore VST 2 Plug-ins
Prevents WaveLab Elements from searching for and displaying plug-ins using the old 
VST 2 standard.

NOTE

We recommend restarting WaveLab Elements for the option to take full effect.

Additional VST Plug-in Folders (WaveLab Elements Specific)
Allows you to specify additional folders where VST plug-ins can be found.
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Ignore Plug-ins Located in the following Subfolders (Separate Folder Names with a 
Semicolon)

Allows you to specify folder names that WaveLab Elements skips when searching for 
VST plug-ins.

Do Not Load the Following Plug-ins
Allows you to specify plug-ins that you do not want WaveLab Elements to open by 
indicating the file names, without path and without file extension, with each plug-in 
entered on a new line.

If you put the character * in front of the name, any plug-in that contains the name is 
ignored.

Force Plug-in Detection at Next Launch
Analyzes the plug-ins when launching WaveLab Elements the next time. To reduce the 
start time of WaveLab Elements, the plug-ins are not analyzed every time WaveLab 
Elements is started. However, WaveLab Elements keeps a list of plug-ins and updates it 
automatically when a date or size change is detected.

Ignore Updated Plug-ins When Performing Plug-in Detection
PreventsWaveLab Elements from checking if the properties of updated plug-ins have 
changed. If you have plug-ins that are updated very frequently, this option speeds up 
the WaveLab Elements startup.

However, some manufacturers combine multiple plug-ins within a single file. If you 
know that some plug-ins were added by the manufacturer but do not appear in 
WaveLab Elements, deactivate this option and restart WaveLab Elements. Afterwards, 
you can activate this option again.

Faster Graphics Refreshing (Consumes More Computer Power)
Refreshes the graphics of VST plug-ins more quickly.

VST Plug-in Knobs
Allows you to set the mode for using knobs in plug-ins. The available options are 
Circular Mode, Circular Mode (Relative Movement), and Linear Mode.

Plug-in Window Style

● Use Context-colored Caption Bars helps you to identify and distinguish effect 
plug-in types by displaying color codes for the captions bars of the plug-in 
windows.

● You can activate Show Color Section Color in Caption Bar to display a colored box 
on the caption bar of effect plug-in windows, whose color depends on the element 
that the plug-in is applied to.
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Organize Tab

Plug-ins list
Displays the hierarchy of the plug-ins in WaveLab Elements. In the Final column, you 
can specify whether a plug-in is available on the plug-in selection menus and/or the 
Final Effect/Dithering pane of the Master Section.

You can add plug-ins to the Favorites list, create shortcuts for plug-ins, specify custom 
categories, and decide whether to use the generic user interface or the plug-in specific 
user interface.

The Precision column displays the processing precision of each plug-in. 64-bit 
float plug-ins are capable of double precision processing. In other effects menus, 
throughout WaveLab Elements, plug-ins that are capable of double precision 
processing are marked with “64 F” for 64-bit float.

NOTE

Processing in 64-bit float results in double precision but a slightly longer processing 
time than in 32-bit float.

Expand/Collapse
Expands/Collapses the folder tree.

Search field
Allows you to filter the plug-ins list for names.

● Click in the search field, and enter the text that you want to search for.

● To switch the focus from the search field to the plug-ins list, press Down Arrow .
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● To switch the focus from the plug-ins list to the search field, press Ctrl/Cmd - F .

Filter menu
Allows you to only display plug-ins that have particular properties.

● Show All Plug-ins displays all plug-ins.

● Show New Plug-ins only displays recently detected plug-ins.

● Show 32-bit float Plug-ins only displays plug-ins that are capable of 32-bit float 
processing.

● Show 64-bit float Plug-ins only displays plug-ins that are capable of 64-bit float 
processing.

● Show Plug-ins with a Custom Category only displays plug-ins that have a custom 
category.

● Show Plug-ins without a Custom Category only displays plug-ins that do not 
have a custom category.

Remove “New” Status
Resets the “new” status of the recently detected plug-ins.

Show Changes
Refreshes the plug-in tree according to the current settings.

Sorting
Determines how the plug-ins are sorted. All other parameters act on that hierarchy.

Compress Hierarchy
Merges all items into a single submenu if a submenu and all its submenus contain less 
than a specific number of plug-ins (Threshold).

The Threshold value determines the minimum number of items that are needed to 
compress the hierarchy.

Create Submenus Based on Prefixes
Creates a submenu that is labeled as the prefix if several items in a submenu start with 
the same prefix.

The Threshold value determines the minimum number of items that must start with 
the same prefix and that are needed to create submenus that are labeled as the prefix.

Merge Single Submenus
Merges submenus that contain another submenu with only a single item in it.

Category Renaming
The category labels used to create the hierarchy are supplied by the plug-in 
manufacturers. In this section, you can change the category name. This can also be 
useful to merge two categories into one, by renaming these two categories with the 
same name.

Submenu with Recently Used Plug-ins
If this option is activated, the Recently Used submenu is shown.

The Maximum Size value determines the maximum number of plug-ins on the 
Recently Used submenu.

The Independent Recently Used Plug-ins Menus option determines whether the 
Recently Used submenu is global to all places where plug-ins can be selected, or if it is 
local to each context.
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Ignored Plug-ins
Opens the Ignored Plug-ins dialog, where you can see plug-ins that were not loaded. 
This dialog allows you to prompt WaveLab Elements to rescan these plug-ins after 
restarting the application. This is faster than a full rescan.

Number of Plug-ins
Shows the number of plug-ins that are available in WaveLab Elements.

RELATED LINKS
Effects for Tracks, Clips, and the Montage Output on page 259

Touch Bar (macOS only)
The Touch Bar at the top of your keyboard gives you shortcuts to the WaveLab Elements 
functions. The Touch Bar changes automatically based on where you are in WaveLab Elements 
and offers a subset of the available options. You can customize the Touch Bar according to your 
needs.

NOTE

The Touch Bar is only available on certain Apple products.

RELATED LINKS
Customizing the Touch Bar (macOS only) on page 404

Customizing the Touch Bar (macOS only)
You can customize the Touch Bar in the Touch Bar customization window.

CHOICES
● To open the Touch Bar customization window, select WaveLab Elements 11 > Customize 

Touch Bar.
● To add an option to the Touch Bar, use your cursor to drag your favorite options from the 

customization window down into the Touch Bar.
When you are done, tap Done in the Touch Bar or click Done on the screen.

● To rearrange options within the Touch Bar, drag them to the left or right.
● To remove options from the Touch Bar, drag them up and out of the Touch Bar.

RELATED LINKS
Touch Bar (macOS only) on page 404
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Configuring WaveLab Elements

You can configure WaveLab Elements according to your needs.

NOTE

The parameters that you set in the preferences are applied when you switch to another WaveLab 
Elements window.

Global Preferences
Global Preferences are preferences that apply throughout WaveLab Elements. Before you start 
working with WaveLab Elements, it is recommended to edit these preferences according to your 
needs.

● To open the Global Preferences, select File > Preferences > Global.

RELATED LINKS
General Tab (Global Preferences) on page 405
Display Tab (Global Preferences) on page 407
Audio Tab (Global Preferences) on page 408
Formats Tab (Global Preferences) on page 409
CD Writing Tab (Global Preferences) on page 410
Options Tab (Global Preferences) on page 410
External Applications Tab (Global Preferences) on page 411

General Tab (Global Preferences)
This tab allows you to change the location of settings files and the user interface language. You 
must restart the application for changes to take effect.

● To open the General tab of the Global Preferences, select File > Preferences > Global and 
click General.

General

Language
Allows you to select the user interface language.

Setting Location

Common for All Users
Shares the preferences settings with all users on this computer.

Independent for Each User
Allows all users on this computer to set their own individual preferences.

Application Folder (Portable Installation)
Saves settings in the application directory. Use this option to install the application on a 
portable device.
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Specific Folder
Allows you to save the settings in a specified folder.

Open Setting Folder
Opens the folder that is used to save settings. This way you know where the settings 
are saved and you can back up the settings.

Synchronization Settings

Master Folder
Allows you to specify where the preference settings are saved.

Synchronize at Every Launch
If this option is activated, the settings are synchronized whenever WaveLab Elements is 
launched.

Synchronize at Next Launch
If this option is activated, the settings are synchronized the next time that WaveLab 
Elements is launched.

Preferences Handling
Determines how to synchronize the preferences, that is, all settings except the presets. 
You can either ignore or mirror the preferences.

Preset Handling
Determines how to synchronize the presets that are saved in the master folder. The 
following options are available:

● If Ignore Presets is activated, the presets are not synchronized.

● If Mirror Presets is activated, the presets are restored from the master folder, 
regardless of their time stamp. Any additional local presets are deleted.

● If Import New Presets is activated, the presets in the master folder that are 
unavailable on the computer are imported.

● If Update Old Presets is activated, existing presets are overwritten if a newer 
version is found in the master folder.

Ignore the following Preset Folders (Separate Them with a Semicolon)
Allows you to specify which preset folders you want to ignore when synchronizing 
the settings. For example, to ignore the Audio Connections settings, add Audio 
Connections to the field.

Update Master
If you click this button, the settings that were used when launching WaveLab Elements 
are used to update the master folder.

NOTE

This procedure should only be run by the system administrator if multiple WaveLab 
Elements workstations are used.

RELATED LINKS
Global Preferences on page 405
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Display Tab (Global Preferences)
The Display tab allows you to make changes to the user interface, which affect the entire 
application.

● To open the Display tab of the Global Preferences, select File > Preferences > Global, and 
click Display.

Theme

Allows you to choose a color scheme for the user interface:

● Dark sets the user interface to a dark color scheme.

● Light sets the user interface to a light color scheme.

History

Maximum Number of Items in Recent File Menus
Sets the maximum number of files that are listed in recent file menus.

Miscellaneous Options

Show Application in High DPI (Windows only)
If this option is activated and your display supports high resolution, WaveLab Elements 
is displayed in high resolution. Otherwise, this option is ignored.

NOTE

Plug-in windows are not displayed in high resolution. If plug-in windows appear too 
small, deactivate Show Application in High DPI.

Restrict Scaling to Multiples of 100
If this option is activated, only scaling factors that are multiples of 100 are supported. 
For example, if you use a scaling factor of 150%, in WaveLab Elements, the scaling that 
is applied is 200%.

If this option is deactivated, intermediate ratios such as 150% are possible.

Use the System File Selector to Open Files
If this option is activated, the standard file selector is opened when you select Save As.

Open Quick File Selector When Saving Files
If this option is activated and you save a file via the save shortcut, a dialog is opened 
instead of the File tab.

Hide Unused Ribbon Tabs
If this option is activated, unused ribbon tabs are hidden.

Show WaveLab Elements Logo on Startup
Determines whether the WaveLab Elements logo is displayed during initialization.

Hide Top Level Windows When the Application Is Not Active (Windows only)
If this option is activated, all floating windows are automatically hidden when another 
application becomes active. If this option is deactivated, floating windows remain on 
top of other application windows.

Configuring WaveLab Elements
Global Preferences 

407
WaveLab Elements 12.0.20



Tooltip Delay
Allows you to select the delay after which tooltips appear when you move the mouse 
over user interface controls.

You can choose from the following options: 300 milliseconds, 500 milliseconds, 700 
milliseconds, 1 sec, and 2 sec. If you prefer not to see any tooltips at all, you can select 
Never Show.

Playback Cursor

Color
Allows you to customize the color of the playback cursor.

Dim for Muted Channels
With this option activated, any parts of the playback cursor that intersect with muted 
audio channels are set to semi-transparent.

Width
Allows you to customize the width of the playback cursor.

You can set it to Thin, Medium, or Thick.

Show Trail
With this option activated, a transparent shadow is applied to the left of the playback 
cursor, which follows its motion.

● Width allows you to set the width of the trail.

You can set it to Tiny, Small, Medium, or Wide.

● Color allows you to set the trail to the same color as the playback cursor, to white, 
or to a shade of gray.

● Intensity allows you to define the degree of visibility of the trail.

You can set it to Subtle, Mild, Soft, Moderate, or Pronounced.

NOTE

The settings related to displaying the playback cursor can be set independently for the Dark and 
the Light user interface themes.

RELATED LINKS
Global Preferences on page 405
Starting WaveLab by Opening Files on page 64

Audio Tab (Global Preferences)
This tab allows you to change audio preferences, such as the processing precision.

● To open the Audio tab of the Global Preferences, select File > Preferences > Global and 
click Audio.

Processing Precision
Plug-in Processing allows you to select the processing precision for plug-ins.

● If you select 64 bit float and a plug-in is capable of processing 64-bit samples, 
processing takes place in lossless 64 bit.

If a plug-in is only capable of handling 32-bit samples, WaveLab Elements converts 
all 64-bit float samples to 32-bit float before sending them to the plug-in. After 
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the plug-in processing is completed, WaveLab Elements converts the 32-bit float 
samples back to 64-bit float without loss.

● If you select 32 bit float, WaveLab Elements converts all 64-bit float samples to 
32-bit float before sending them to the plug-in. After the plug-in processing is 
completed, WaveLab Elements converts the 32-bit float samples back to 64-bit float 
without loss.

In the plug-in menus, the “32F” and “64F” indicators next to the plug-in name show 
whether a plug-in is capable of 32-bit float or 64-bit float.

NOTE

Processing in 64-bit float means double precision but slightly longer process time than 
32-bit float.

Temporary Files allows you to select the precision of temporary files that WaveLab 
Elements creates when processing audio.

By default, WaveLab Elements creates temporary files in 32-bit float. Use 64 bit float if 
you want to create 64-bit float audio files or 32-bit PCM files.

NOTE

Temporary files in 64-bit float have double precision but take longer to read and write 
than 32-bit float and their file size is twice as big.

System Clipboard allows you to select the resolution of audio files created during 
system clipboard transfers.

It is set to 32-bit float by default. However, if WaveLab Elements detects that a file can 
maintain its quality at a lower resolution, the value is automatically reduced.

RELATED LINKS
Temporary Files on page 73
Global Preferences on page 405

Formats Tab (Global Preferences)
This tab allows you to adjust settings for some of the audio formats and units that WaveLab 
Elements uses.

● To open the Formats tab of the Global Preferences, select File > Preferences > Global and 
click Formats.

Formats

Use AES17 Standard for RMS Values
Determines how RMS values are reported.

● If this option is activated, the displayed level for a full scale sine audio file is 0 dB. 
This follows the AES17 standard.

● If this option is deactivated, the displayed level for a full scale sine audio file is -3 
dB.

Pitch of A3 (Used in Frequency To Note Conversions)
Sets the reference pitch in WaveLab Elements. The frequency-to-note conversions take 
this pitch into account.
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Create Windows-Compatible File Names (macOS only)
Some characters in file names, for example, | and \, are not supported by Windows. If 
this option is activated and you save a file, WaveLab Elements converts unsupported 
characters to characters that are supported by Windows.

MIDI Note Display

The options in this section allow you to choose whether to display the different key values in 
WaveLab Elements with the pitch or the MIDI note number of the key. In musical notation, keys 
are denoted according to their pitch. For example, C3 means the note C in the third octave.

Each key corresponds to a MIDI note number from 0 to 127. For example, key C3 corresponds 
to the MIDI note number 48. MIDI note numbers make it possible for samplers to automatically 
map samples to the correct keys.

Numeric Style
Determines the format for MIDI notes that are displayed as numbers.

Middle C (Note #60)
Determines the key convention for the MIDI note range (0-127).

Display
Determines how MIDI notes are displayed throughout the application.

RELATED LINKS
Global Preferences on page 405

CD Writing Tab (Global Preferences)
This tab allows you to set a number of parameters for CD writing.

● To open the CD Writing tab of the Global Preferences, select File > Preferences > Global 
and click CD Writing.

CD Writing

Use Burnproof
Fixes possible buffer underrun errors automatically, provided that the CD writer 
supports this technology.

Allow Disc Overflow
Allows WaveLab Elements to attempt writing more data (maximum 2 minutes) than the 
official capacity of the disc.

Maximum Audio CD Size
Allows you to specify the maximum length for a CD. A warning message will appear if 
the project exceeds this length. The standard maximum length is 74 minutes.

RELATED LINKS
Global Preferences on page 405

Options Tab (Global Preferences)
This tab allows you to reset the default message boxes.

● To open the Options tab of the Global Preferences, select File > Preferences > Global and 
click Options.
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Reset Default Answers
Resets all message box options to their default settings. For example, all Do not show 
again options are deactivated.

RELATED LINKS
Global Preferences on page 405

External Applications Tab (Global Preferences)
This tab allows you to specify an alternative external file browser.

● To open the External Applications tab of the Global Preferences, select File > 
Preferences > Global and click External Applications.

Alternative External File Browser
Allows you to specify an alternative external file browser that opens when you use the 
Reveal Folder in File Explorer/macOS Finder or Reveal Files in File Explorer/macOS 
Finder options in WaveLab Elements.

If the application needs a special command line formatting, you can specify it in the 
Command Line field. Use %1 as a placeholder for the file or folder to which you want 
to browse.

RELATED LINKS
Global Preferences on page 405
Alternative External File Browser on page 421

Audio Files Preferences
This dialog allows you to define settings for editing in the Audio Editor. However, these settings 
also affect other parts of WaveLab Elements. You can choose defaults for editing and playback, 
adjust the visual appearance of the waveform displays, and determine how WaveLab Elements 
works with audio and peak files.

● To open the Audio Files Preferences tab, select File > Preferences > Audio Files.

RELATED LINKS
Editing Tab (Audio Files Preferences) on page 411
File Tab (Audio Files Preferences) on page 413
Style Tab (Audio Files Preferences) on page 414

Editing Tab (Audio Files Preferences)

Display

Show Overview When Opening New Audio Files
If this option is activated and you open an audio file, the overview is also displayed. If 
this option is deactivated, only the main view is displayed.

Show Overview for Mono and Stereo Files Only
If this option is activated, the overview window is displayed when opening mono and 
stereo files, and hidden when opening multichannel audio files. To show the overview 
for multichannel audio files, click at the top of the main window and drag down.
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Overview: Passive Range Indicator Also Covers the Waveform
If this option is activated, the range indicator that is displayed in the time ruler of 
the overview also covers the waveform area. Unlike the time ruler indicator, the range 
indicator is passive and cannot be modified.

Analog Waveform Emulation at Sample Level Zooming
If this option is activated and a waveform is zoomed at the sample level in the timeline, 
an analog emulation of the waveform is displayed.

Auto-Zoom for Overviews
If this option is activated and you open an audio file, the zoom of the overview is set to 
display the whole file.

Display File Extension on Tabs
If this option is activated, tabs display file names with their extension. For example, 
“piano.mp3” instead of “piano”.

Number of Seconds to Display on Opening
Allows you to specify the time range to display when opening an audio file for the first 
time. WaveLab Elements converts this time range to the appropriate zoom factor.

Whole Audio File
If this option is activated, the horizontal zoom is set to display the whole file.

Process Whole File If There is No Selection
If this option is activated and a process is to be applied to an audio file, the whole file 
is processed if no audio is selected. In the same situation, if the option is deactivated, a 
warning appears.

Allow Undoing Edits after Saving File
If this option is activated, you can undo edits after you have saved the file. You can 
deactivate this option if you want to use less disk space or if you want to remove all 
temporary files when saving the file.

Playback Scrubbing

Restrict to Play Tool
If this option is activated, this function only works if the Play Tool is used.

Sensitivity
Allows you to set the micro audio loop duration that is performed when you move the 
mouse cursor over the time ruler.

Snap Selection to Zero-Crossing

Do Not Snap at High Zoom Factors
If this option is activated, snapping does not occur if the waveform is displayed at a 
high zoom factor.
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Scan Range
Allows you to define how far WaveLab Elements searches a zero-crossing point in the 
left and right direction.

Upward Crossing Point/Any Crossing Point
Allows you to choose whether you want WaveLab Elements to detect any zero crossing 
point in the audio (Any Crossing Point), or to limit the search to zero crossing points 
that mark an upward slope (Upward Crossing Point).

NOTE

We recommend choosing Upward Crossing Point for loop selections. Note that, as 
only positive slopes are taken into account, selecting this option generates fewer 
results, with a greater distance between the individual zero crossing points, than Any 
Crossing Point.

Loudness Waveform Overlay

AES-17 Scaling
With this option activated, the RMS Loudness of a sine wave matches its peak value.

TIP

To clearly distinguish between the RMS Loudness and the peak values of an audio 
signal, we recommend deactivating this option, as this slightly reduces the height of 
the loudness display.

Resolution
Allows you to set the duration of audio slices for RMS Loudness processing. The lower 
the value, the more closely the display matches the peaks; the higher the value, the 
less responsive it is to peaks.

TIP

To highlight highly dynamic sections, with a significant difference between peaks and 
loudness, we recommend setting a higher value.

NOTE

Changing the resolution results in rebuilding the display for all audio images.

RELATED LINKS
Audio Files Preferences on page 411
Playback Scrubbing on page 110
Loudness Overlay on page 117

File Tab (Audio Files Preferences)
Support RF64 File Format

If this option is activated, WaveLab Elements creates WAV files that can be larger than 2 
GB.

NOTE

This file format is not supported by all applications.
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Default Sample Rate for Files without Header
Allows you to specify the sample rate of audio files that do not have a header 
describing this property.

Location of Associated Files
Allows you to choose where to save associated files (a.k.a. ancillary files):

● Audio Montage or Project Folder saves ancillary files in a sub-folder of the audio 
montage or project folder, labeling the sub-folder as cache.mon or cache.prj, 
respectively; provided that the corresponding audio files are also saved in the 
audio montage or project folder.

● Specific Folder saves ancillary files in a folder that you can specify.

TIP

We recommend choosing this option in case you see the need to free up memory 
space later on, as you can periodically delete the content of the folder without 
risking to lose any important data.

● Side to Side with Audio File saves ancillary files in the same directory as the 
corresponding audio files.

RELATED LINKS
Audio Files Preferences on page 411

Style Tab (Audio Files Preferences)
This tab allows you to specify custom colors for parts of the Audio Editor.

Theme
Allows you to select the default style and conditional styles.

Parts
Shows parts that can be colorized. Click a part to edit the color.

Hide (for specific parts only)
Hides the selected part.

Dotted Line (for specific parts only)
Changes the line to a dotted line.

Transparency (for specific parts only)
Allows you to edit the degree of transparency of the selected element.

Element Size (for specific parts only)
Allows you to edit the size of the selected element.

Change Both Channels If Applicable
Allows you to apply separate color settings to the left and the right sides of a stereo 
file. If this option is activated, settings for the left side of a file are automatically 
mirrored on the right side, and vice versa.

Change Both Main View and Overview
Allows you to apply separate color settings to the main view and the overview. If 
this option is activated, settings for the main view are automatically mirrored on the 
overview, and vice versa.
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Color Picker
Allows you to select the color for the selected part. Click the surrounding circle to select 
the hue. Click in the triangle to adjust the saturation and lightness.

Red/Green/Blue
Allows you to specify the red, green, and blue components of the RGB color spectrum.

Copy Color
Copies the current color to the clipboard.

Paste
Pastes the color from the clipboard.

This Style Is Used If These Conditions Apply
These options allow you to define conditions under which a specific color style is 
applied.

File Extension Is Any Of
If this option is activated, the color style is applied to files with the specified extension. 
Separate extensions with a “;” character.

Name Contains Any of These Keywords
If this option is activated, the color style is applied to files with specific keywords in 
their name. Separate keywords with a “;” character.

Sample Rate Is in the Range
If this option is activated, the color style is applied to files that have a sample rate 
within the specified range.

Bit Depth Is in the Range
If this option is activated, the color style is applied to files that have a bit depth within 
the specified range.

Number of Channels Is
If this option is activated, the color style is applied to files that have the specified 
number of channels.

RELATED LINKS
Audio Files Preferences on page 411
Color Elements in the Audio Editor on page 415

Color Elements in the Audio Editor
You can assign custom colors to various elements of the Audio Editor. For some elements, 
further styling options are available.

Left Channel/Right Channel

Waveform
The waveform color.

Waveform (Selected)
The waveform color of the selected part of the waveform.

Waveform Outline
The outline color of the waveform.
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Waveform Outline (Selected)
The outline color of the selected part of the waveform.

Background Top
The color of the background top.

Background Top (Selected)
The color of the selected part of the background top.

Background Bottom
The color of the background bottom.

Background Bottom (Selected)
The color of the selected part of the background bottom.

Waveform Main Axis
The color of the waveform main axis and its style.

Waveform 50% Axis
The color of the waveform 50% axis and its style.

Waveform Elements

Channel Separator
The color of the channel separator line.

Pre-/Post-Roll Indication
The color of the pre-/post-roll indication.

Marker Line
The color of the marker lines and an optional transparency.

Edit Indicator Line
The color of the edit indicator line.

Edit Indicator Head
The color of the edit indicator head.

End of File Indicator
The color of the end of the file indicator.

Time Ruler Style
The color of the time ruler and its style.

Time Ruler Font
The color of the font on the time ruler and the font size.

Level Ruler Style
The color of the level ruler, its style, and transparency.

Level Ruler Font
The color of the font on the level ruler and the font size.

RELATED LINKS
Audio Files Preferences on page 411
Style Tab (Audio Files Preferences) on page 414
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Audio Montages Preferences
This dialog allows you to set up general parameters for all audio montages or for the active 
audio montage only.

● To open the Audio Montages Preferences tab, select File > Preferences > Audio 
Montages.

RELATED LINKS
Style Tab on page 417

Style Tab
This tab allows you to specify custom colors to clips and parts of a clip in the Audio Montage 
window.

Theme
Allows you to switch between the WaveLab Elements color schemes.

Parts
Shows parts that can be colorized. Click a part to edit the color.

Checkbox
Allows you to select multiple parts to colorize multiple parts at the same time.

Undo
Undoes the last change. This action is also possible after saving the file.

Redo
Allows you to redo changes that were undone. This action is also possible after saving 
the file.

Hide
Hides the selected part.

Change Both Channels If Applicable
It is possible to specify different colors for the left and the right side of stereo clips. If 
this option is activated, settings for the left side of a clip are automatically mirrored on 
the right side, and vice versa.

Color Picker
Allows you to select the color for the selected part. Click the surrounding circle to select 
the hue. Click in the triangle to adjust the saturation and brightness.

Red/Green/Blue
Allows you to specify the red, green, and blue components of the RGB color spectrum.

Copy Color
Copies the current color to the clipboard.

Paste
Pastes the color from the clipboard.

This Style Is Used If These Conditions Apply
These options allow you to define conditions under which a specific color style is 
applied.
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File Extension Is Any Of
If this option is activated, the color style is applied to clips referencing a file with the 
specified extension. Separate extensions with a “;” character.

Name Contains Any of These Keywords
If this option is activated, the color style is applied to clips with specific keywords in 
their name. Separate keywords with a “;” character.

Sample Rate Is in the Range
If this option is activated, the color style is applied to clips referencing a file that has a 
sample rate within the specified range.

Bit Depth Is in the Range
If this option is activated, the color style is applied to clips referencing a file that has a 
bit depth within the specified range.

Number of Channels Is
If this option is activated, the color style is applied to clips that have the specified 
number of channels.

RELATED LINKS
Audio Montages Preferences on page 417
Color Elements in the Audio Montage on page 418

Color Elements in the Audio Montage
You can assign custom colors to various elements of the audio montage window.

Clip Colors

The following clip types are available:

Crossfade Region
Allows you to set the background color for overlapping clip sections.

Default
The default colors, used for clips for which you have not selected any specific color.

Locked
The colors used for fully locked clips.

Muted
The colors used for muted clips.

Custom
These options correspond to the items in the color submenus. You can set up 
conditions in the This Style Is Used If These Conditions Apply section for when these 
should be automatically applied.

The following color elements are available:

Background Top/Bottom
The background colors of the clip. The resulting display backgrounds are gradient 
fades from the top colors to the bottom colors.

Waveform (Normal/Selected)
The waveform color for selected and unselected clips.
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Waveform Outline (Normal/Selected)
The color of the waveform outline for selected and unselected clips.

Edge
The left and right edge of the clip.

Edge (Selected)
The left and right edge of a selected clip.

Axis (Level Zero)
The color of the horizontal dotted line in the middle of a clip, indicating the zero level.

Axis (Half Level)
The color of the horizontal dotted lines halfway up and down from the middle of a clip, 
indicating 50% level.

Channel Separator (Stereo Clip)
The line dividing the two sides in a stereo clip.

Clip Name
The name label of the clip.

Active Clip Name
The name label of the active clip.

Active Clip Name Background
The name label background of the active clip.

Miscellaneous

Background Top/Bottom
The background colors of the track view for areas without a clip.

Background (Selected Range) Top/Bottom
The background colors in selected ranges.

Marker Line
The color of the marker lines in the audio montage.

Cue Point Line/End Cue Point Line
The color of the vertical dotted cue point lines and end cue point lines.

Time Grid Lines
The color of the time grid if activated on the menu of the time ruler.

RELATED LINKS
Audio Montages Preferences on page 417
Style Tab on page 417
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Synchronizing WaveLab Elements Settings on Several 
Computers

You can make some reference settings available to other WaveLab Elements installations. 
These settings can then be used by other WaveLab Elements workstations to keep the settings 
synchronized on several computers.

PROCEDURE

1. Select File > Preferences > Global.

2. Select the General tab.

3. In the Setting Location section, specify where to save the settings.

Multi-User Settings
If you use multiple WaveLab Elements stations in your studio or in your school, for 
administration, etc., you can set up one WaveLab Elements station to be the master station. 
The shared preferences and presets of this station can then be used by other slave stations.

These settings can be saved on the local network, for example.

If the administrator updates these settings, the different WaveLab Elements stations can 
synchronize with the master settings. You can also use this feature for individual computers 
to back up a reference setting and revert to this if necessary.

The settings in the General tab of the Global Preferences dialog are not synchronized. These 
are saved for each user in the startup.ini (Windows) or startup.plist (Mac).

IMPORTANT

Settings cannot be synchronized between PC and Mac.

Setting Up a Multi-User Setup
You can use the settings that you have applied on a master WaveLab Elements station for other 
slave WaveLab Elements stations.

PROCEDURE

1. Set up a WaveLab Elements station with all settings and presets that you want to use on 
other WaveLab Elements stations.

2. Assign read-only access to the settings folder of the master WaveLab Elements station.

3. Open WaveLab Elements on another station for which you want to use the master settings.

4. Select File > Preferences > Global.

5. Select the General tab.

6. In the Synchronization Settings section, set up the Master Folder, specify when the 
settings should be synchronized, and specify whether to include the preferences and/or 
presets.

7. Close WaveLab Elements.

8. Copy the startup.ini (Windows) or startup.plist (Mac) of the slave WaveLab Elements 
station to the settings folder of the other slave WaveLab Elements stations.
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RESULT
All slave WaveLab Elements stations use the settings of the master WaveLab Elements station.

Alternative External File Browser
By default, WaveLab Elements uses the file browser of your operating system when you browse 
for audio files, for example. However, you can specify an alternative external file browser in the 
Preferences.

RELATED LINKS
Setting up Alternative External File Browsers on page 421

Setting up Alternative External File Browsers

PROCEDURE

1. Select File > Preferences > Global.

2. Select External Applications.

3. Activate Alternative External File Browser.

4. Click the text field to open the file browser.

5. Specify the file location of the alternative external file browser.

6. Click OK.

RELATED LINKS
Alternative External File Browser on page 421
External Applications Tab (Global Preferences) on page 411
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