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New Features

The following list informs you about the most important improvements in WaveLab Cast and 
provides links to the corresponding descriptions.

New Features in Version 2.0.20

Highlights

New Language: Simplified Chinese
● Simplified Chinese has been added to the languages available in the application.

Improved help system: Comprehensive tooltips for controls in all dialogs
● Tooltips are now provided for the controls in all dialog boxes. See Help System.

Startup Assistant Design Improvements
● The design of the Startup Assistant has been optimized, with a special focus on ease of 

use. See Startup Assistant Window.

Steinberg built-in ASIO driver
● A new Steinberg built-in ASIO driver with automatic sample rate conversion is now 

available. See Selecting the Steinberg Built-In ASIO Driver (Windows only).

Rainbow Display
● In the new Rainbow display, which is available both in the Audio Editor and in the Audio 

Montage window, audio waveforms are visualized in multiple colors, reflecting the spectral 
features of the audio material. See Rainbow Display.

Cross-Application Copying Operations
● To optimize cross-application workflows, WaveLab offers new drag and drop/copy and 

paste options that allow you to transfer any audio range from WaveLab to any other 
application, either with or without effects. See Cross-Application Copying Operations.

More New Features

New Automatic Crossfade Option
● You can now activate automatic crossfading for operations such as cutting, pasting, 

inserting, muting, cropping, or deleting segments of your audio. See Edit Tab (Audio 
Editor).

Opus File Format
● WaveLab now supports the Opus file format, both for decoding and encoding. See Opus 

Audio File Encoding Dialog.

Crossfade Options in the Gain Dialog
● You can now apply crossfades while adjusting the gain of a specific audio range, to create 

a seamless transition and to prevent abrupt clicks between the selected range and the 
surrounding audio on playback. See Gain Dialog.

Audio Montage: Copying Audio Files to the Audio Montage Folder on Importing
● When importing audio files into audio montages, you can now choose to create a copy of 

the original audio file in the audio montage folder or one of its subfolders, and whether or 
not to save this choice for future imports. See Import Files Dialog.
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Audio Montage: New Option for Resolving Sample Rate Mismatches
● If the sample rate of your audio montage differs from the sample rates of the audio files 

that you want to insert into it, as an alternative to creating and using copies of the audio 
files and setting them to the sample rate of the audio montage, you can now also choose 
to set the audio montage to the sample rate of the audio files. See Resolving Sample Rate 
Mismatches between Audio Montages and Audio Files.

Audio Montage: Assigning Random Colors to Clips
● To make it easier to identify individual clips, you can now prompt WaveLab to automatically 

assign a random color to each of your selected clips. See Coloring Clips.

Color-coded Effect Plug-in Caption Bars
● You can now use context-based color codes for effect plug-in windows. See Color Codes for 

Track Effect Plug-ins.

Ignore VST 2 Plug-ins
● You can now prevent WaveLab Cast from searching for and displaying plug-ins using the 

old VST 2 standard. See Plug-ins Tab (Preferences).

Last but Not Least

Option to Synchronize Cursors
● You can now synchronize the edit cursor position with the playback cursor position via the 

status bar. See Status Bar.

New Time Grid Option
● You can now display a grid in the Audio Editor or for clips in the Audio Montage window, 

aligned with time ruler marks; that is, the major ticks on the time ruler. See Time Ruler 
Menu.

New Refresh Button in the File Browser Window
● In the File Browser window, there is now a button to manually reload the content, to 

reflect any updates and changes. See File Browser Window.

New Insert Mode Option for Effect Plug-ins
● With Insert Mode activated, all plug-ins below the selected slot are automatically moved 

one step down when you add a new plug-in. See Effects Pane.

Customizable Playback Cursor
● You can now customize the playback cursor according to your requirements, and to better 

distinguish it from the edit cursor. See Display Tab (Global Preferences).

Customizable Tooltip Display Delay
● You can now set the time after which tooltips appear when you move the mouse over user 

interface controls, or you can choose not to display tooltips at all. See Display Tab (Global 
Preferences).

New Features in Version 2.0.0

Highlights

Startup Assistant
● The new Startup Assistant allows you to choose the working environment that suits your 

workflow, to create and open audio files, audio montages, batch processors, or projects, 
and to establish your audio connections – all in a single place. In addition to this, it offers 
you WaveLab-related information and news and provides useful links. See Startup Assistant 
Window.

New Features
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More New Features

Displaying Keyboard and Mouse Input
● You can now display your mouse and keyboard input activity in real time, which is useful for 

screenshots and screencasting purposes, such as demos, presentations, and tutorials. See 
Visualization of Keyboard and Mouse Input.

Creating Audio Montages from Files via the Startup Assistant
● The new Startup Assistant allows you to assemble your audio files in an audio montage in 

a few simple steps. See Creating an Audio Montage via the Startup Assistant.

New Zooming Feature
● You can now zoom in or out while selecting an audio range. See Zooming while Selecting 

an Audio Range.

Audio Montage: Options to Quickly Reduce the Level of an Audio Selection
● Two new options in the Level section of the Envelope tab allow you to reduce the level 

of an audio selection by -6 dB or -9 dB via a single mouse click. See Envelope Tab (Audio 
Montage).

New Option to Move the Edit Cursor to an Envelope Point
● You can now easily move the edit cursor to the exact position of an envelope point via the 

Envelope context menu of the Audio Montage window. See Moving the Edit Cursor to an 
Envelope Point.

Chapter Generator for YouTube and Spotify
● The new Chapter Generator allows you to divide your audio material into chapters via 

marker pairs and to create a text file listing them, for use on YouTube or Spotify. See 
Generating Chapters for YouTube and Spotify via Markers.

Last but Not Least

Quantizing Audio Selections based on Time Ruler Marks
● In the Audio Editor, you can now make audio selections snap to time ruler marks and 

quantize the audio selection at the same time. See Quantizing Audio Selections based on 
Time Ruler Marks.

Improved Clip Cue Point Options
● The cue point options have been revised and extended. See Edit Tab (Audio Montage).

Envelope Points Snapping to Anchors
● When you edit envelope points with the mouse, you can now set them to snap to active 

anchors. See Snapping Envelope Points to Anchors.

New Features
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WaveLab Cast Introduction

Welcome to WaveLab Cast! Whether your goal is to record, edit, and publish podcasts, to create 
video content for social media like Facebook, or to record interviews of small groups of people – 
WaveLab Cast is always the perfect choice for creating perfect audio!

Subscribers to podcasts and social media platforms expect no less than flawless audio and video. 
Excellent intelligibility, clarity, and great content are mandatory to win over your target audience. 
WaveLab Cast helps you to create podcasts and interviews with a wide range of high-quality, 
easy-to-use recording, editing, refinement, and distribution tools, perfectly suited to achieve 
stunning results – and to attract more listeners or viewers.

Have fun!

Your WaveLab Team

Platform-Independent Documentation
The documentation applies to the operating systems Windows and macOS.

Features and settings that are specific to one of these platforms are clearly indicated. In all other 
cases, the descriptions and procedures in the documentation are valid for Windows and macOS.

Some points to consider:

● The screenshots are taken from Windows.

● Some functions that are available on the File menu on Windows can be found in the 
program name menu on macOS.

Help System
You can access the help system in several ways. The documentation is available online, on 
steinberg.help.

Documentation

The documentation consists of several documents.

To visit steinberg.help, do one of the following:

● Enter www.steinberg.help in the address bar of your web browser.

● In WaveLab, select Help > steinberg.help.

● To open the help for an active dialog on steinberg.help, click the question mark button  at 
the bottom right, or press F1  (Windows)/ Cmd - ? (macOS).

Operation Manual
The main WaveLab Cast reference documentation, with detailed descriptions of 
operations, parameters, functions, and techniques.

Plug-in Reference
Describes the features and parameters of the included plug-ins.
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Tooltips and Further Information

● To display tooltips, hover over an interface item, such as a control in a dialog box, and briefly 
wait without moving the mouse any further.

TIP

You can customize the time it takes for the tooltip to appear via the Tooltip Display option 
on the Display panel of the Global Preferences.

NOTE

Many tooltips contain a Tell me more field, which you can click to view additional 
information.

● To use the menu help, move the mouse over a menu item.

● To see information on how to perform editing in the Audio Montage window via the mouse 
and the modifier keys, move the mouse over the Audio Montage window. The help text is 
displayed on the info line at the bottom of the window.

What’s This

The What’s This help feature provides extended tooltips about interface icons and functions. 
Some What’s This tooltips include a link to a dedicated help topic on steinberg.help.

To access the What’s This help feature, do one of the following:

● In a window, press Shift - F1 , and move the mouse over an interface item, or select Help > 
What’s This?.

RELATED LINKS
Info Line on page 174
Display Tab (Global Preferences) on page 280

Visualization of Keyboard and Mouse Input
You can set WaveLab to display your mouse activity and the modifier and navigation keys you 
press in real time. This feature is useful for screenshots and screencasting purposes, such as 
demos, presentations, and tutorials.

To display your mouse input as you click and modifier and navigation keys as you press them, do 
one of the following:

● Select Help from the menu bar at the top of the workspace, and activate Visualize Mouse 
and Modifier Keys in the pop-up menu.

● Press Alt/Opt - F1 .

As a result, a small window is displayed, which reflects your mouse and key input activity.

Examples: Visualization of Input Activity

Left mouse button Right mouse button Modifier keys

In addition to this, you can drag and move the small window to any position on the screen, and 
you can customize the display.

WaveLab Cast Introduction
Help System 
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To customize the display, right-click to open a menu with the following options:

Size 2x
Scales the display of the mouse input and the modifier keys to twice the original size.

White
Sets the background color of the window to white.

Gray
Sets the background color of the window to gray.

Green
Sets the background color of the window to green.

Yellow
Sets the background color of the window to yellow.

Orange
Sets the background color of the window to orange.

Semi-Transparent
Reduces the opacity of the window.

Hide
Hides the display of the window.

To deactivate the display of the mouse and key input activity, deselect Visualize Mouse and 
Modifier Keys in the Help menu, or press Alt/Opt - F1 .

Documentation Structure
In our documentation, we divide information into three different types of topics, according to 
their content.

Descriptions of the User Interface
Topics that describe the functionality of user interface items and list the options and 
settings of dialogs, panels, or other items.

Descriptions of Basic Concepts
Topics that describe concepts and explain the functionality of a specific software 
feature.

WaveLab Cast Introduction
Documentation Structure 
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Descriptions of Procedures
Topics that provide step-by-step instructions for how to perform a specific task. These 
topics often provide an example for why you might want to follow the steps and a brief 
summary of the result, including consequences to be aware of.

Because of this division of information, our documentation structure functions as a reference 
you can consult for specific information or instructions as required, rather than a guide you must 
read from start to finish.

TIP

Descriptive topics do not describe how to perform a task, and procedural topics do not explain 
what something is. To find general information about items or concepts, we recommend 
searching for them by name, such as “events”. To find instructions for performing particular 
actions, we recommend including a relevant verb in your search, such as “recording”.

Links at the bottom of topics guide you to further relevant content. You can also check the 
sidebar for nearby, related topics in the documentation structure.

Typographical Conventions
In our documentation, we use structural and markup elements to present information according 
to its purpose.

Structural Elements

Prerequisite
Describes any actions or conditions you must have fulfilled before starting a 
procedure.

Procedure
Lists the steps that you must take to achieve a specific result.

Important
Informs you about serious issues; for example, issues that affect the system, the 
connected hardware, or that risk data loss.

Note
Informs you about issues or other relevant information.

Tip
Adds further information or useful suggestions.

Example
Provides you with an example.

Result
Describes the result of the procedure.

After Completing This Task
Informs you about actions or tasks that you can perform after completing the 
procedure.

Related Links
Lists related topics that you can find in this documentation.

WaveLab Cast Introduction
Typographical Conventions 
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Markup

Bold text indicates the name of a menu, option, function, dialog, window, and so on.

EXAMPLE
In the Audio Montage, click Edit.

If bold text is separated by a greater-than symbol, this indicates a sequence of different menus 
to open.

EXAMPLE
Select File > Preferences > Audio Connections.

File names and folder paths are shown in a different font.

EXAMPLE
example_file.txt

Key Commands
Many of the default key commands, also known as keyboard shortcuts, use modifier keys, some 
of which are specific to each operating system.

Whenever key commands with modifier keys are described in this manual, the Windows modifier 
key is indicated first, followed by the macOS modifier key and the key.

EXAMPLE
Ctrl/Cmd - Z  means: press Ctrl  on Windows or Cmd  on macOS, then press Z .

WaveLab Cast Introduction
Typographical Conventions 
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Getting Started

Once you have set up your system, the Startup Assistant provides easy access to common 
workflows and the related information, so that you can instantly start working in WaveLab.

RELATED LINKS
Setting Up Your System on page 19

Startup Assistant Window
The Startup Assistant allows you to choose the working environment that suits your workflow, 
to create and open files, and to establish your audio connections. In addition to this, the Startup 
Assistant offers you WaveLab-related information and news and provides useful links.

On starting WaveLab, the Startup Assistant window is opened automatically.

The Startup Assistant window is composed of the following elements:

1 Info panel:

●  News displays Steinberg-related news.

●  Podcasting displays general information about podcast creation.

●  Audio Editing displays general information about audio editing.

●  Deals displays information about current and upcoming Steinberg promotions and 
discounts.

●  Manuals links to the WaveLab documentation. The user manuals are available as PDF 
files and in WebHelp format.

●  Forum links to the WaveLab forums, where WaveLab users share their experiences 
and provide help to each other.

●  Support links to the Steinberg Support Team, where our WaveLab experts are always 
happy to help you solve any issues and to answer your questions.

2 Options to choose from:
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● Podcasting

You can choose from the following options:

● Recent: Allows you to choose from a list of your most recently used audio montages 
and to open them by clicking the Open button.

● Create: Allows you to create an audio montage from scratch by selecting a template 
or by choosing Create New Montage from Audio Files.

● Open: Allows you to drag audio montages onto the panel to open them or to click 
Browse Audio Montage Files to navigate to and open an audio montage.

NOTE

The workspace for the workflows related to Podcasting is the Audio Montage window.

To open an empty WaveLab window instead, with the Recent or Create tab selected, 
click Create Empty at the bottom right. This option is only available in startup mode; 
that is, in the initial Startup Assistant window that is opened on starting WaveLab.

TIP

To show Create Empty again after inadvertently selecting an item in the list, click the 
empty space right below the last entry in the list, or deselect an entry by Ctrl/Cmd -
clicking on it.

● Audio Editor

You can choose from the following options:

● Recent: Allows you to choose from a list of your most recently used audio files and 
to open them by clicking the Open button.

● Open: Allows you drag audio files onto the panel to open them or to click Browse 
Audio Files to navigate to and open audio files.

NOTE

The workspace for the workflows related to Audio Editing is the Audio Editor.

To open an empty WaveLab window instead, with the Recent tab selected, click Create 
Empty at the bottom right. This option is only available in startup mode; that is, in the 
initial Startup Assistant window that is opened on starting WaveLab.

TIP

To show Create Empty again after inadvertently selecting an item in the list, click the 
empty space right below the last entry in the list, or deselect an entry by Ctrl/Cmd -
clicking on it.

Use as Default (Do Not Show This Dialog Again) allows you to skip the Startup Assistant 
from now on and to set the currently selected workflow as the default workspace.

TIP

With WaveLab Cast already started, you can prevent the Startup Assistant window from 
automatically opening in the future by manually opening it and deactivating Show This 
Dialog At WaveLab Startup.

To activate the Startup Assistant again, do one of the following:

Getting Started
Startup Assistant Window 
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● On starting the application, press and hold Ctrl/Cmd  until the Startup Assistant opens.

● With WaveLab Cast already started, open the Startup Assistant, and activate Show This 
Dialog At WaveLab Startup.

3 Audio Connections panel:

● Microphone: Allows you to select your microphone.

● Audio Device: Allows you to select your audio interface. Clicking the cogwheel  button 
opens a dialog, where you can set parameters for your device.

● Speakers/Headphones: Allows you to select your speakers or headphones.

NOTE

The Audio Connections panel in the Startup Assistant allows you to set basic parameters. 
You can access more advanced settings by selecting File > Preferences > Audio 
Connections.

TIP

To prevent WaveLab Cast from scanning all of your devices each time you start the 
application and the Startup Assistant is opened, you can close the Audio Connections 
panel by clicking the upward arrow on the right side of its header. With complex setups, this 
results in a significantly shorter startup time.

NOTE

The Startup Assistant offers shortcuts to particular features and alternatives to established 
workflows of WaveLab Cast. This means that you can also accomplish all the tasks and access 
all the features that are available in the Startup Assistant in different ways and/or from other 
locations in the application. You can find the corresponding instructions in this manual.

Opening the Startup Assistant Manually
By default, the Startup Assistant window is opened automatically, each time you start WaveLab. 
After starting WaveLab, you can manually open the Startup Assistant window.

Do one of the following:

● Click File on the menu bar at the top of the workspace, and select Open Startup Assistant.

● Click the Open Startup Assistant icon  on the command bar.

● Press Alt/Opt - Home .

RELATED LINKS
Startup Assistant Window on page 13

Getting Started
Startup Assistant Window 
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Audio Montage Creation via the Startup Assistant
The easiest and quickest way to produce output made up of several audio files, such as a podcast 
episode or an album, is to create an audio montage via the Startup Assistant.

TIP

To display general information on using audio montages in WaveLab Cast, click the Podcasting 
tile on the info panel on the left side of the Startup Assistant window.

There are several ways of creating audio montages via the Startup Assistant. You can choose 
the approach that best suits your workflow:

● You can use existing audio files, optionally in conjunction with a template, as a basis and 
create an audio montage from them.

As a result, a new audio montage is created in the Audio Montage window, which includes 
your audio files.

● You can start with the general setup of the audio montage by choosing a template. This 
allows you to select or record the corresponding audio files at a later point in time.

As a result, a new audio montage is opened in the Audio Montage window, with the tracks 
and the sample rate set up as specified by the template.

For example, choosing the Podcast Host + Music & SoundFX 44.1 kHz template creates 
three tracks, labeled as Host, Music, and Sound FX, but without any actual audio on the 
tracks. You can select and allocate audio files to the tracks at a later point in time.

NOTE

There are other ways to create audio montages in WaveLab, which may be more convenient for 
you, depending on your workflow. You can find the descriptions in the corresponding sections of 
this manual.

RELATED LINKS
Startup Assistant Window on page 13
Audio Montage on page 142
Creating Audio Montages from an Audio File on page 156
Inserting Audio Files into Audio Montages on page 164

Creating an Audio Montage via the Startup Assistant
The Create button in the Startup Assistant allows you to set up a new audio montage, either 
from scratch or using a template and/or existing audio files.

PREREQUISITE
You have access to one or several audio files.

PROCEDURE

1. In the Startup Assistant window, select Podcasting.

2. Click Create.

Getting Started
Startup Assistant Window 
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3. Do one of the following:

● To create an audio montage based on a template, select the template. Double-click on 
its name, or click Create on the panel to the right of the list. To include existing files in 
the new audio montage, drag the files that you want to use in your audio montage onto 
the panel.

● To create an audio montage using existing audio files, select Create New Montage 
from Audio Files, and click Create.

The file browser is opened.

Navigate to your audio files, select them, and click Open.

● To create an audio montage from scratch, click Create Empty at the bottom right.

TIP

To show Create Empty again after inadvertently selecting an item in the list, click the 
empty space right below the last entry in the list, or deselect an entry by Ctrl/Cmd -
clicking on it.

4. Only applicable if you have chosen one of the first two options in the previous step: In the 
Audio Montage Location dialog, enter a name, and define a target location for your audio 
montage folder. Click Create to create your audio montage.

Getting Started
Startup Assistant Window 
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RELATED LINKS
Startup Assistant Window on page 13
Audio Montage Location Dialog on page 156
Audio Montage on page 142
Audio Montage Creation via the Startup Assistant on page 16
Creating Audio Montages from an Audio File on page 156

Opening an Audio Montage via the Startup Assistant
Using the Open button in the Startup Assistant, you can drag and drop to open existing audio 
montages or navigate to audio montage files to open them.

PROCEDURE

1. In the Startup Assistant window, select Podcasting.

2. Click Open.

3. Drag one or several existing audio montage files onto the panel, or click Browse Audio 
Montage Files to navigate to the files.

RESULT
The audio montage files are opened in the Audio Montage window.

RELATED LINKS
Startup Assistant Window on page 13
Audio Montage Location Dialog on page 156
Audio Montage on page 142
Audio Montage Creation via the Startup Assistant on page 16
Creating Audio Montages from an Audio File on page 156

Getting Started
Startup Assistant Window 
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Setting Up Your System

Before you can start working, you need to set up your system.

IMPORTANT

Make sure that all equipment is turned off before making any connections.

Your system setup depends on many different factors, such as the kind of project, the external 
equipment that you want to use, or the computer hardware available to you.

RELATED LINKS
Defining Audio Connections on page 20

Audio Cards and Background Playback
You can run WaveLab Cast together with other applications, granting the currently active 
application access to the audio card.

When you activate playback or recording in WaveLab Cast, other applications cannot access the 
audio card. Likewise, if another application uses the audio card, WaveLab Cast is unable to play 
back.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Select the Options tab.

3. Activate Release Driver when WaveLab Cast is in Background.

RELATED LINKS
Audio Connections Tab on page 22

Latency
Latency is the delay between when audio is sent from the application and when you actually 
hear it. While a very low latency can be crucial in a real-time DAW application such as Steinberg 
Nuendo or Cubase, this is not as relevant for WaveLab Cast.

When working with WaveLab Cast, what matters most are a stable playback and high editing 
precision.

The latency in an audio system depends on the audio hardware, its drivers and settings. In the 
event of dropouts, crackles, or glitches during playback, we recommend raising the ASIO-Guard 
value on the Options tab in the Audio Connections or to increase the buffer size for the 
respective audio card via the ASIO control panel.

RELATED LINKS
ASIO-Guard on page 20
Audio Connections Tab on page 22
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ASIO-Guard
The ASIO-Guard allows you to pre-process all channels as well as VST plug-ins, which prevents 
dropouts and allows you to process more tracks or plug-ins.

High ASIO-Guard levels result in an increased ASIO-Guard latency. For example, when you adjust 
a volume fader, you hear parameter changes with a slight delay.

NOTE

Resampler plug-ins and other plug-ins with high latencies accumulate samples prior to 
processing them. This requires a higher ASIO-Guard setting.

RELATED LINKS
Setting up the ASIO-Guard on page 20

Setting up the ASIO-Guard
You can specify the length of the ASIO-Guard buffer.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Click the Options tab.

3. In the ASIO-Guard menu, specify the length of the ASIO-Guard buffer.

The higher the level, the higher the processing stability and audio processing performance. 
However, higher levels also lead to an increased ASIO-Guard latency and memory usage.

RELATED LINKS
Audio Connections Tab on page 22

Defining Audio Connections
To be able to play back and record audio in WaveLab Cast, you must specify how to connect the 
internal input and output channels in WaveLab Cast to your sound card and indicate the device 
to be used for audio playback and recording.

You can define the buffer settings for your device. We recommend that you select at least two 
channels for stereo playback and recording.

If you have no third-party audio card, you can select the Steinberg built-in ASIO driver or 
Built-in Audio (macOS only) options. You can also use the Steinberg built-in ASIO driver with 
most third-party audio cards. This allows you to record and play at different sample rates.

RELATED LINKS
Selecting an Audio Driver on page 21
Audio Connections Tab on page 22
Recording on page 208
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Selecting an Audio Driver
By selecting an audio driver, you allow WaveLab Cast to communicate with the audio hardware.

NOTE

On Windows operating systems, we recommend that you access your hardware via an ASIO 
driver developed specifically for the hardware. If no ASIO driver is installed, contact the 
manufacturer of your audio hardware for information on available ASIO drivers. In case no 
specific ASIO driver is available, you can use the Steinberg built-in ASIO driver.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Open the Audio Device pop-up menu, and select your driver.

3. Optional: Click Control Panel, and make the required adjustments.

RELATED LINKS
Audio Connections Tab on page 22
ASIO Driver on page 21
Selecting the Steinberg Built-In ASIO Driver (Windows only) on page 21

ASIO Driver
Audio Stream Input/Output (ASIO) is a computer device driver protocol for digital audio specified 
by Steinberg. It provides a low-latency and high fidelity interface between a software application 
and the sound card of a computer.

RELATED LINKS
Selecting an Audio Driver on page 21
Selecting the Steinberg Built-In ASIO Driver (Windows only) on page 21

Selecting the Steinberg Built-In ASIO Driver (Windows only)
If no specific ASIO driver is available, you can use the Steinberg built-in ASIO driver.

The Steinberg built-in ASIO driver gives you access to the audio inputs and outputs provided 
by the Windows audio subsystem. In addition to this, the Steinberg built-in ASIO driver 
automatically performs sample rate conversion if the sample rate of a source audio file deviates 
from the sample rate of your audio device.

NOTE

The documentation for the Steinberg built-in ASIO driver is located here: C:\Program 
Files\Steinberg\Asio\Help

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Open the Audio Device pop-up menu, and select the Steinberg built-in ASIO driver.

3. Optional: Click Control Panel, and make the required adjustments.

Setting Up Your System
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RELATED LINKS
Selecting an Audio Driver on page 21
Audio Connections Tab on page 22

Audio Connections Tab
This tab allows you to specify how to connect the internal input and output buses in WaveLab 
Cast to your sound card and to choose a device for audio playback and recording.

● To open the Audio Connections tab, select File > Preferences > Audio Connections.

Global Settings

Audio Device
Allows you to select the audio device that you want to use for playback and recording 
audio. If you do not have a third-party audio card, you can select the Steinberg built-in 
ASIO driver or Built-in Audio (macOS only) options.

Port Names
Opens the Audio Port Names dialog, where you can specify a custom name for each 
input and output audio port.

Control Panel
When you select an ASIO driver, the Control Panel button is activated. Click the button 
to open the settings application of your sound card, which is usually installed with the 
sound card. Depending on your sound card and driver, this provides settings for buffer 
size, digital formats, additional I/O connections, etc.

Refresh
This button causes audio devices to be evaluated again to reflect device changes.

Playback Tab

This tab allows you to select buses that are used for playback.

Recording Tab

The first time an audio device is detected, WaveLab Cast automatically assigns input buses. You 
can use this configuration or edit the input buses.

This tab allows you to select buses that are used for recording.
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Add Bus 

Adds a new recording bus to the bus list.

Remove Selected Bus 

Removes the selected bus from the bus list.

Move Bus Up 

Moves the selected bus up in the bus list. This also modifies the bus order in the 
WaveLab Cast menus.

Move Bus Down 

Moves the selected bus down in the bus list. This also modifies the bus order in the 
WaveLab Cast menus.

Channel Configuration
Allows you to route recording buses to device ports. You can choose a mono or a 
stereo channel configuration. In the table below the Channel Configuration menu, 
you can specify the Device Port for each channel of a recording bus.

Buses List
Displays all buses. You can rename and move buses in the list. To rename a bus, 
double-click it, and enter a new name.

Options Tab

This tab allows you to specify the number of buffers and the control driver functionality.

ASIO-Guard
Increasing this value improves the elasticity of audio streaming to avoid dropouts. 
The higher the level, the higher the processing stability and the audio processing 
performance. However, higher levels also lead to an increased ASIO-Guard latency and 
memory usage.

Perform Short Fade In When Starting Playback
If this option is activated, a short fade in is performed when you start playback. This 
avoids clicks caused by waveforms that do not start at a zero-crossing point.

The fade is linear and either ten milliseconds long or corresponds to the audio device 
block size if the block size is below ten milliseconds.

Perform Short Fade Out When Stopping Playback
If this option is activated, a short fade out is performed when you stop playback. This 
avoids clicks caused by waveforms that do not end on a zero-crossing point. This also 
discards any audio signal that is caused by latency and any tail that is caused by reverb 
plug-ins.

The fade is linear and either ten milliseconds long or corresponds to the audio device 
block size if the block size is below ten milliseconds.

Release Driver when WaveLab Cast is in Background
If this option is activated, WaveLab Cast releases the ASIO driver when WaveLab Cast is 
in background. This gives the active application access to the audio card.

Preferred Sample Rate
Allows you to specify the Preferred Sample Rate for playback.

Sample Rate Change Timeout
After WaveLab Cast requests the audio device to operate at a new sample rate, the 
driver sends WaveLab Cast feedback when the task has been completed.
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Most drivers do not require you to specify a sample rate change timeout. However, 
some drivers send delayed feedback or no feedback at all. For these cases, you can 
specify a timeout.

After the time you specify here, WaveLab Cast assumes the sample rate was accepted 
and attempts to start playback or recording. However, if WaveLab Cast receives 
feedback from the driver, the timeout expires.

If you experience sample rate change issues, increase the timeout to three or more 
seconds. The ideal time is the shortest time that works.

The bottom right of the Master Section displays a progress bar while waiting for the 
driver feedback.

RELATED LINKS
ASIO-Guard on page 20
Master Section on page 218
Playback and Transport on page 74
Recording on page 208

Specifying Custom Names for Audio Ports
You can specify custom names for each input and output audio port of your connected audio 
gear. When you save an audio connections preset, the custom audio port names are part of the 
preset. You can save multiple audio connections presets with different names for the same audio 
device.

PROCEDURE

1. Select File > Preferences > Audio Connections.

2. Click Port Names.

3. At the top of the Audio Port Names dialog, select Output Audio Ports or Input Audio Ports 
from the pop-up menu.

4. In the audio port list, double-click the port name that you want to edit, and enter a new 
name.

5. Optional: Repeat this for all the port names that you want to change.

6. Click OK.

RELATED LINKS
Audio Connections Tab on page 22
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Sending Mono File Audio Streams to a Dedicated Speaker
You can choose to send the audio stream of mono files to a dedicated speaker.

PROCEDURE

1. On the Audio Connections tab, click Playback.

2. From the Channel Configuration menu, select Universal.

3. Specify a Device Port for the Mono File.

RELATED LINKS
Audio Connections Tab on page 22

Combining Multiple Audio Devices on macOS
On macOS, you can combine several audio interfaces so that they appear and act as a single 
aggregate device.

To use a different audio device for output than for input in WaveLab, or to extend the number 
of inputs and outputs available to you, on macOs, you can combine multiple audio devices and 
create an aggregate device.

PREREQUISITE
You have connected all external audio devices that you want to use.

PROCEDURE

● Follow the detailed step-by-step instructions on the official Apple Support sites.

TIP

We recommend using “Aggregate Device” as a search term.

Setting Up Your System
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WaveLab Cast Concepts

We recommend that you familiarize yourself with the general concepts of WaveLab Cast, to 
ensure the highest possible efficiency when using the application.

RELATED LINKS
General Editing Rules on page 26
Basic Window Handling on page 26

General Editing Rules
The common editing operations apply to any Steinberg product.

● To select and move interface items, and to select ranges, click and drag with the mouse.

● Use the keys of your computer keyboard to enter numeric values and text, to navigate lists 
and other selectable interface items, and to control the transport functions.

● Common operations like cutting, copying, pasting, or selecting multiple items can be 
performed using standard keyboard shortcuts.

NOTE

The behavior of your product is also governed by your preference settings.

RELATED LINKS
WaveLab Cast Concepts on page 26

Basic Window Handling
WaveLab Cast adheres to the basic conventions for the Windows/macOS interface, which means 
that standard Windows/macOS procedures apply.

RELATED LINKS
WaveLab Cast Concepts on page 26

Selecting Audio
Almost all types of editing and processing that you perform in WaveLab Cast take effect on an 
audio selection. There are numerous ways to make an audio selection.

● To select the entire audio file, double-click it.

● To select an audio file that contains markers, triple-click it.

RELATED LINKS
Selecting a Range by Dragging on page 27
Selecting Channels in Audio Files on page 27
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Selecting a Range by Dragging
The standard way to select a range in the Audio Editor or in the Audio Montage window is to 
click and drag.

CHOICES
● To select a range, drag all the way to the left or right side of the Audio Editor or the Audio 

Montage window.
The waveform scrolls automatically, allowing you to select larger sections than what can be 
shown in the wave window. The speed of the scrolling depends on how far from the window 
edge you are.

● To resize a selection range horizontally or vertically in the Audio Editor, click and drag the 
selection box.

● To resize a selection range vertically in the Audio Montage window, click and drag the 
selection box.

RELATED LINKS
Selecting Audio on page 26
Audio Editor Window on page 87
Audio Montage Window on page 143

Selecting Channels in Audio Files
In the Audio Editor, you can apply an operation to one channel only or to the entire stereo 
material.

CHOICES
● Which channel is selected when you click in the Waveform window of the Audio Editor 

depends on where you click.
The edit cursor shows which channel is selected. The mouse pointer indicates which channel 
is affected.

● To select the left channel, click the upper half of the left channel.

● To select both channels, click the middle area between the left and the right channel.

WaveLab Cast Concepts
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● To select the right channel, click the lower half of the right channel.

● To switch from selecting all channels to selecting individual channels, and vice versa, when 
you click in the Audio Editor, click Toggle Channel Selection Mode to the left of the 
timeline.

● To move the edit cursor to the next/previous channel, press Alt - Page Down  or Alt -
Page Up .

RELATED LINKS
Selecting Audio on page 26
Moving the Selection Range to Other Channels on page 29
Audio Editor Window on page 87
Playing Back Focused Audio Channels on page 83

Quantizing Audio Selections based on Time Ruler Marks
In the Audio Editor, you can make audio selections snap to time ruler marks and quantize the 
audio selection at the same time.

PREREQUISITE
You have set the time ruler to the desired unit; for example, to Bars and Beats or Samples.

PROCEDURE

1. Zoom in or out to display the audio to be quantized.

2. Hover the mouse over the time ruler.

3. Press Alt/Opt .

The mouse pointer turns into the square brackets symbol .

4. Click and drag to select an audio range.
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NOTE

This feature is available anytime, and it is independent of the snapping options.

RELATED LINKS
Time Ruler and Level Ruler on page 43

Moving the Selection Range to Other Channels
You can move the selection range that you have made for a channel to all channels or to another 
channel.

PROCEDURE

1. In the Waveform view of the Audio Editor, select a range.

2. Do one of the following:

● In the channel control area, click the channel to which you want to move the selection 
range.

● To move the selection range to the next/previous channel via key commands, press 
Alt - Page Down  or Alt - Page Up .

● To move the selection range to another channel via the mouse, press Ctrl/Cmd - Shift , 
and drag the selection to another position.

RELATED LINKS
Selecting Channels in Audio Files on page 27
Channel Control Area on page 89
Audio Editor Window on page 87

Selecting in the Overview of the Audio Editor
The ranges that you select in the overview of the Audio Editor also apply to the main view.

PROCEDURE

● In the Waveform view of the Audio Editor, hold down Ctrl/Cmd , and click and drag in the 
overview.
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RELATED LINKS
Audio Editor Window on page 87

Moving a Selection Range
If a selection range has the correct length but the wrong position, you can move it.

PROCEDURE

1. In the Waveform view of the Audio Editor, hold down Ctrl/Cmd - Shift .

2. Click in the middle of the selection, and drag to the left or to the right.

RELATED LINKS
Audio Editor Window on page 87

Extending and Reducing the Selection
You can resize a selection range in the Audio Editor or in the Audio Montage window.

To extend/reduce the selection, you have the following options:

Using the Mouse and Key Commands

● To extend the selection, select a range, Shift -click outside the selection range, and drag to 
the left/right. You can also click and drag the edges of the selection range to the left/right.

● To extend the selection to the previous/next boundary (marker or start/end of file), press 
Shift , and double-click the non-selected area between the boundaries.

Using Key Commands

● To move the start or end of a selection in the Waveform view of the Audio Editor to the 
left or right, hold down Shift , and press the Left Arrow / Right Arrow . To move it in bigger 
steps, hold down Shift , and press Page Up  or Page Down .

● To extend a selection to the previous or next boundary in the Waveform view of the Audio 
Editor (marker or start/end of the audio file), hold down Ctrl/Cmd - Shift , and press the 
Left Arrow  or Right Arrow .

Deleting Selections
There are several options for deleting a selected range.

Audio Editor

The following options can be found on the Edit tab in the Cut Copy Paste section.

Crop
Removes the data outside the selection.

Delete
Removes the selection. The audio to the right of the selection is moved to the left to fill 
the gap.
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Audio Montage Window

The following option can be found on the Edit tab, in the Removal section.

Delete Selected Clips/Delete Selected Range
If there is a selection range, the clip parts inside the selection range on the active track 
are deleted, and the right section of the clips is moved to the left, to fill the gap.

If there is no selection, the selected clips are deleted.

Value Editing
In various areas of the application, you can edit numerical values by using a combination of text 
fields and dials.

Values are sometimes composed of several elements, for example, 12  mn 30 sec 120 ms. You can 
edit values by one of the following methods:

● To change a value, click in a value field, and type in a new value, or click the small arrows in 
the value field.

● To change the value by one unit at a time, press Up Arrow  or Down Arrow .

● To change the value using the mouse wheel, position the mouse cursor over a value, and use 
the mouse wheel.

● To change the value with the mouse, click a value, and drag the mouse up or down.

● To jump to the maximum and minimum values, press the Home  or End  key, respectively.

● To move from one element of the value to another, press Left Arrow  or Right Arrow .

Sliders
In various places in WaveLab Cast, you can change parameters and the respective values via 
slider controls.

To adjust a value via a slider, you have the following options:

● Position the mouse over the slider, and use the mouse wheel without clicking. Hold 
Ctrl/Cmd  while using the mouse wheel to scroll faster. This modifier also applies to the 
zoom wheels.

● To move a slider, click and drag it.

● To move the slider handle to a specific position, click the slider at the position.

● To move the slider handle in smaller steps, right-click, or click below the handle. Keep the 
mouse button pressed to automatically step to the next value.

● To reset the slider to the default value, if available, Ctrl/Cmd -click the slider, or click using 
the middle mouse button, or double-click the handle.

RELATED LINKS
WaveLab Cast Concepts on page 26

Renaming Items in Tables
You can rename items in tables in the Markers window and in the Clips window.

● To rename an item, double-click it, or select it. Press Return , and enter the new name.
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● To rename the previous item, press the Up Arrow . This moves the focus to the previous 
item, while staying in edit mode.

● To rename the next item, press the Down Arrow . This moves the focus to the next item, 
while staying in edit mode.

RELATED LINKS
Markers Window on page 236
Clips Window on page 171

Peak Files
A peak file (extension .gpk) is automatically created by WaveLab Cast each time an audio file is 
modified or opened in WaveLab Cast for the first time. The peak file contains information about 
the waveform and determines how it is drawn in the Audio Editor or in the Audio Montage 
window.

Peak files reduce the time it takes to draw the corresponding waveform. The peak file is saved in 
the same location as the audio file.

Processing Precision
WaveLab Cast can load audio samples in many formats. Internally, it processes them as 64-bit 
float samples.

Mixing inside WaveLab Cast is also done in 64-bit float. 32-bit PCM samples can be transferred to 
64-bit float and back.

Plug-ins are processed in 64-bit float by default. You can also set the plug-in processing to 32-bit 
float.

You can set up the processing precision for plug-ins and for temporary files via the Audio tab of 
the Global Preferences.

NOTE

Processing in 64-bit float results in double precision but slightly longer processing times than 
32-bit float.

Temporary files in 64-bit float are processed with double precision but take longer to read and 
write than 32-bit float, and their file size is twice as big.

RELATED LINKS
Temporary Files on page 60
Audio Tab (Global Preferences) on page 282

EBU Loudness Standard R-128
The EBU loudness recommendation R-128 establishes well-defined methods to measure 
loudness, dynamics, and peak values, and also defines reference values to achieve for these 
measurements. Though the reference values are intended for the broadcast world, the 
measurement methods are helpful in any application dealing with audio and loudness control.

WaveLab Cast supports these audio measurements for metering, audio analysis, and processing 
in many places.
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Loudness Measurement

Loudness measurement takes the frequency sensitivity of the human ear to loudness levels into 
account. There are three types of measurements:

● Integrated loudness, also called program loudness, establishes the average loudness of an 
audio piece. This measurement uses a gating method to ignore long periods of silence.

● Short-term loudness measures the loudness once a second, on an audio block of three 
seconds. This provides you with information about the loudest audio passages.

● Momentary loudness measures a range of 400 ms of audio at intervals of 100 ms. This 
provides you with instantaneous feedback on the loudness.

Loudness Range

The loudness range measurement serves to establish the dynamics of the audio signal. It reports 
the ratio between the loudest and the quietest (but non-silent) sections. The audio is divided 
into small blocks. There is one audio block every second, and each block lasts three seconds. 
Analyzed blocks overlap.

The top 10% of the quiet blocks and the top 5% of the loud blocks are excluded from the 
final analysis. The calculated loudness range is the ratio between the loudest and the quietest 
remaining audio blocks. This measurement helps you to decide if and how much compression or 
expansion to apply to the audio.

True Peaks

When a digital signal is converted to an analog signal, EBU R-128 recommends measuring an 
estimation of the real peaks, rather than relying on digital peaks, to avoid clipping and distortion. 
This is accomplished by over-sampling the signal four times, while retaining the peak values.

Naming and Units

EBU R-128 proposes the following naming and unit conventions:

● A relative measurement, such as a value relative to a reference level:

“LU” as “Loudness Unit” (1 LU is 1 dB).

● An absolute measurement, “LUFS” as “Loudness Unit Full Scale”. 1 LUFS corresponds to 1 dB 
in the AES-17 scaling.

When WaveLab Cast relates to the EBU R-128 loudness, it uses these units rather than dB.

RELATED LINKS
Loudness Normalizer on page 136
Audio Editor Only: Global Analysis on page 122
Formats Tab (Global Preferences) on page 283

Resetting Default Answers
In WaveLab Cast, you can set some dialogs and warning messages to Do not show again. To 
show these dialogs and messages again, you must reset the default answers.

PROCEDURE

1. Select File > Preferences > Global.

2. Click Options.
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3. Click Reset Default Answers.

RESULT
All message box options are reset to their default settings.

RELATED LINKS
Options Tab (Global Preferences) on page 283
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Workspace Window

The Workspace window provides a range of editing and playback environments whose functions 
are tailored to the specific purposes of particular file types.

WaveLab Cast allows you to choose from different editors and windows, designed to 
accommodate different needs and serving different purposes:

● The Audio Editor for viewing and editing audio files.

● The Audio Montage window, a non-destructive editing environment for assembling and 
editing audio clips on tracks.

You can customize the Workspace window to suit your needs and your workflow.

Elements of the Workspace Window

The Workspace window contains the following elements:

● A menu bar

● A set of tool windows. Their availability depends on the file type you are working on. The tool 
windows can be activated/deactivated individually.

RELATED LINKS
Audio Editor on page 35
Audio Montage on page 35

Audio Editor
The Audio Editor provides tools and functions for sample-accurate audio editing.

The Audio Editor includes various metering tools.

RELATED LINKS
Audio Editor Window on page 87

Audio Montage
In the Audio Montage window, you can assemble audio clips to create a montage. You can 
arrange, edit, and play back clips on stereo or mono tracks.

You can place any number of clips on an audio track. A clip represents a reference to a source 
audio file on your hard disk, as well as to the start and end positions in the file. Editing clips in an 
audio montage is non-destructive; that is, the original audio files are unaffected by it.

The Audio Montage window provides you with a graphical representation of the clips on tracks. 
It enables you to view, play back, and edit the tracks and clips.

RELATED LINKS
Audio Montage on page 142
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Tool Windows
WaveLab Cast offers various tool windows that allow you to view, analyze, and edit your audio.

Generally, the content of a tool window is synchronized with the active file, with the exception of 
the audio meters, which display the audio file being played back. Tool windows can be docked 
and undocked, and saved in your custom layouts. Some tool windows are only available for 
specific file types.

You can access the tool windows via the Tool Windows menu.

RELATED LINKS
Opening and Closing Tool Windows on page 36

Opening and Closing Tool Windows
You can close tool windows that are not relevant for your project, or you can open additional tool 
windows.

● To open a tool window, select Tool Windows, and choose a tool window.

● To close a docked tool window, right-click the tool window tab, and select Hide.

● To close an undocked tool window, click its X button.

RELATED LINKS
Tool Windows on page 36

Docking and Undocking Tool Windows and Meter Windows
Tool windows and meter windows can be used as docked windows, as floating windows, or as 
slide-out windows. You can freely drag around the windows and dock them to various locations.

● To undock a tool window or a meter window, drag the corresponding tab to another 
position.

Now the tool window or meter window is a floating window, which you can freely move 
around.

● To dock a tool window or a meter window, click and hold the caption bar, or click the 
Options button to the right of the caption bar, and select Dock Tab Group Elsewhere.

NOTE

Yellow symbols indicate locations for docked windows.

Pink symbols indicate locations for slide-out windows.

Drag the window to one of the locations.
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● To dock a floating tool window or a meter window to its last docked position, click the 
Options  button to the right of the caption bar, and select Dock to Last Place Again.

RELATED LINKS
Slide-Out Windows on page 38

Hiding the Caption Bar in Floating Meter Windows
To save screen space, you can automatically hide the caption bar of floating meter windows, 
when the window is not the active window. You can adjust the setting for each individual floating 
window.

PROCEDURE

1. In a floating meter window, click the Options button at the top right of the window.

2. Select Auto Caption Bar.
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Slide-Out Windows
Slide-out windows are hidden in the frame of the Workspace window. When you hover the 
mouse pointer over the window name, the window slides out. It is hidden again when you click 
anywhere else.

Slide-out window tab

An open slide-out window

File Tab
The File tab is the control center of WaveLab Cast.

The File panel is where you save, open, render, or import audio files or audio montages. It 
also gives you detailed information about your files and allows you to set up the WaveLab Cast 
preferences.
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Info
Provides information about the active file and allows you to edit the audio properties of 
audio files and audio montages.

New
Allows you to create an audio file or an audio montage.

Open
Allows you to open audio files or audio montages, and to revert to saved files.

You can also open files that you have previously copied to the clipboard in the File 
Explorer/macOS Finder.

Import
Allows you to open different file formats. The following formats are supported:

● Audio File to Montage

● Video

● Audio CD

Save As
Allows you to save the active file or the project. You can specify the name, file format, 
and location. You can also save a copy of the active file.

Render
Allows you to render the active file, a selected audio range, or a specific marked audio 
region.

Podcast
Allows you to publish podcasts.

Preferences
Allows you to view and change the preferences of WaveLab Cast. You can set up the 
preferences for the following parts of WaveLab Cast:

● Global

● Audio Connections

● Shortcuts

● Plug-ins

● Audio Files
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RELATED LINKS
Info Dialog on page 40
Configuring WaveLab Cast on page 280

Info Dialog
The Info dialog provides information about the active file and allows you to edit the audio 
properties of audio files and audio montages.

● To access the Info dialog, select the File tab, and click Info.

Depending on the selected file, different information and options are available.

Name
Displays the name, file extension, and file location of the active file. You can edit these 
attributes.

File Properties
Displays the size, date, and file format of the active file.

Audio Properties
For audio files, this displays the Channel Configuration, the Sample Rate, and the Bit 
Depth of the active file.

For audio montages, this displays the Channel Configuration and the Sample Rate of 
the active file.

You can edit these attributes.

Metadata
Displays the metadata of the active file or the file that you have selected in the File 
Browser window.

Copy to Clipboard
Opens a menu from which you can select which information about the active file you 
want to copy to the clipboard.

Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the active file.

Delete
Deletes the active file.

Workspace Window
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RELATED LINKS
File Browser Window on page 56

Command Bar
The command bar at the top of the editor windows allows you to create, open, and save files, and 
to undo/redo changes.

Open Startup Assistant
Opens the Startup Assistant window, which is also opened on starting the application.

New
Allows you to create an audio file or an audio montage.

Open
Allows you to open an audio file or an audio montage.

Save
Saves the active file.

Save As
Allows you to save the active file. You can specify the name, file format, and location. 
You can also save a copy of the active file.

Undo
Allows you to undo changes.

Redo
Allows you to redo changes that were undone.

Navigate Backwards/Navigate Forwards
In the Audio Editor and in the Audio Montage window, this allows you to navigate 
to the previous/next cursor position, zoom factor, or selection range without undoing/
redoing the edit operation.

Customize Command Bar
Allows you to select the buttons to be displayed on the command bar.

Maximize Window
Maximizes the window. To restore the window size, click the button again.

Layout Options
Allow you to determine the position of the command bar and the transport bar.

Status Bar
The status bar at the bottom of the Audio Editor and the Audio Montage window shows 
information about the active window using the units specified for the rulers.

The information displayed on the status bar is continuously updated, based on the movement of 
the cursor and on your audio selections.

Workspace Window
Command Bar 
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Time/Level (dB)
Displays the time of the audio file at the mouse cursor position. In the Audio Editor, it 
also displays the level.

The value in brackets shows the time from the edit cursor position to the mouse cursor 
position.

Synchronize Cursor

● Left-clicking this button (key command: !) synchronizes the playback cursor with 
the edit cursor; that is, while audio is being played back, the edit cursor is moved 
to the position of the playback cursor.

If the specified position is currently not in view, WaveLab automatically scrolls to 
the position.

In the Audio Montage window, this feature activates the clip that is located at this 
position, if any.

As a result, if the clip plug-in chain window is open, the plug-ins of the activated 
clip are displayed and synchronized.

● Right-clicking this button allows you to edit the edit cursor position by adjusting 
the values in the corresponding dialog.

NOTE

The editing unit that is used in the dialog corresponds to the unit that is set for the 
time ruler.

Audio Selection Indicator (Audio Editor)/Audio Range Indicator (Audio Montage)
In the Audio Editor, this displays the length of the current selection, or the total length 
of the audio file if no selection has been made.

In the Audio Montage window, this displays the length of the audio selection if a clip is 
selected, or the size of the audio montage.

If you have zoomed in, you can right-click the indicator to display the selected audio 
range, the active clip, or the whole file. Left-click the indicator to open the Range 
Selection dialog, where you can define or refine a selection.

Zoom Indicator
Displays the current zoom factor.

● To open a pop-up menu that allows you to set additional parameters for zooming, 
click the indicator.

● To open the Zoom Factor dialog that allows you to edit the zoom factor, right-click 
the indicator.

Audio File Properties/Audio Montage Properties
In the Audio Editor, this displays the bit depth and the sample rate. It also indicates 
whether the audio file is mono or stereo. Click the indicator to open the Audio 
Properties dialog.

In the Audio Montage window, this displays the sample rate of the audio montage. 
Click the indicator to open the Sample Rate dialog.

Workspace Window
Status Bar 
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Bypass Master Section
If this option is deactivated, the Master Section is ignored during playback. However, 
rendering still takes all plug-ins into account.

Background Information
The status bar shows the progress of some background operations, such as rendering 
an effect. The operation can be paused or canceled using the corresponding buttons.

RELATED LINKS
Time Ruler and Level Ruler on page 43

Context Menus
WaveLab Cast offers various context menus, which contain commands and/or options pertaining 
to the active window.

Context menus appear when you right-click in specific areas.

TIP

Most commands and options that you can find in context menus are also accessible via other 
control elements of the application, such as windows, dialogs, or main menus. Context menus 
are mainly intended to speed up your workflow by allowing you to access the corresponding 
features more quickly.

However, some options are exclusively available in context menus. When looking for a specific 
feature, right-click the active window to check if it provides a context menu.

Context menu in the Audio Montage window

RELATED LINKS
Time Ruler and Level Ruler on page 43

Time Ruler and Level Ruler
Both in the Audio Editor and in the Audio Montage window, you can display a time ruler. In 
addition to this, a level ruler is available in the Audio Editor.

Workspace Window
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Time Ruler

Level Ruler (Audio Editor only)

Level Ruler in the Audio Editor

RELATED LINKS
Audio Montage Window on page 143
Time Ruler and Level Ruler Options on page 44
Time Format Dialog on page 47

Time Ruler and Level Ruler Options
In the Audio Editor, you can specify a time and level (amplitude) format for each individual ruler. 
In the Audio Montage window, you can define a format for the time ruler display.

RELATED LINKS
Time Ruler and Level Ruler on page 43
Time Ruler Menu on page 44
Level Ruler Menu (Audio Editor only) on page 46

Time Ruler Menu
The time ruler menu allows you to set up the time ruler display, such as the timecode and the 
time format.

● To open the time ruler menu, right-click the time ruler.

Timecode
Displays frames per second for various SMPTE timecode types and for CD resolution.

Workspace Window
Time Ruler and Level Ruler 
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You can specify the timecode type in the Time Format dialog.

Clock
Displays time units. You can set additional parameters for the time units in the Time 
Format dialog.

Samples
Displays positions based on the number of samples. The number of samples per 
second depends on the sample rate of the audio file. For example, at 44.1 kHz, there 
are 44100 samples per second. You can set additional parameters for the samples in 
the Time Format dialog.

Bars and Beats
Displays bars and beats. You can set additional parameters for bars and beats in the 
Time Format dialog.

File Size (Audio Editor only)
Displays positions in megabytes. Decimals represent kilobytes.

(Show) Grid
Displays a grid in the Audio Editor or in the Audio Montage window, aligned with time 
ruler marks; that is, the major ticks on the time ruler.

● In the Audio Editor, you can apply the setting for the main view and the overview 
individually.

● In the Audio Montage window, you have three further options:

● Hide

● Show in the Background

● Show Over Clips

Hide Show in the Background Show Over Clips

NOTE

This option is independent of the Time Ruler Marks setting in the Snapping section, 
but the alignment is based on the same concept.

Time Format
Opens the Time Format dialog, which allows you to edit the appearance of the time 
ruler formats.

Save Current Settings as Default
If this option is activated, the time ruler uses the current time format in all new Audio 
Editor or Audio Montage windows.

Set Ruler’s Origin to Start of File
If this option is activated, the ruler’s zero position is set to the beginning of the first 
sample.

Workspace Window
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Set Ruler’s Origin at Cursor
If this option is activated, the ruler’s zero position is set to the current edit cursor 
position.

RELATED LINKS
Time Ruler and Level Ruler on page 43
Time Format Dialog on page 47
Level Ruler Menu (Audio Editor only) on page 46

Level Ruler Menu (Audio Editor only)
The level ruler menu allows you to set up the level format of the level ruler.

● To open the level ruler menu, right-click the level ruler in the Audio Editor.

dB
Sets the level format to decibels.

+-100%
Sets the level format to percentage.

Normalized +1/-1
Sets the level format to a ruler gradation corresponding to 64-bit float audio.

16-bit Range
Sets the level format to a ruler gradation corresponding to 16-bit audio.

24-bit Range
Sets the level format to a ruler gradation corresponding to 24-bit audio.

Save Current Settings as Default
If this option is activated, the level ruler uses the current level format in all new Audio 
Editor windows.

RELATED LINKS
Time Ruler and Level Ruler on page 43
Time Ruler Menu on page 44

Workspace Window
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Working with a Meter-Based Display
If your working material is tempo-based, you can select the meter format (bars, beats, and ticks) 
for the ruler legend. This makes it easier to find musically related cutting points.

PROCEDURE

1. In the Audio Editor or in the Audio Montage window, right-click the time ruler, and select 
Bars and Beats.

2. Right-click the time ruler, and select Time Format.

3. On the Bars and Beats tab, set Time Signature and Tempo to values that match your audio 
file.

4. Set Ticks per Quarter Note to a number that you feel comfortable with.

This can be the same value that is used by your MIDI sequencer, for example.

5. Click OK.

RELATED LINKS
Time Ruler and Level Ruler on page 43
Time Format Dialog on page 47

Setting the Edit Cursor Position
Many operations, such as playback and selection, depend on the current edit cursor position. 
For example, playback often starts at the edit cursor position. The current edit cursor position is 
indicated by a vertical flashing line.

There are various ways to move the edit cursor:

● Click anywhere in the Audio Editor, the Audio Montage window, or the time ruler. After 
making a selection, click the time ruler to prevent deselecting.

● Click and drag in the time ruler.

● Use the transport controls.

● Use the cursor keys.

● Double-click a marker.

RELATED LINKS
Time Ruler and Level Ruler on page 43
Time Format Dialog on page 47

Time Format Dialog
In the Time Format dialog, you can customize the time format of the ruler. The time format of 
the ruler is also used in various time fields, for example, the status bar and some dialogs.

● To open the Time Format dialog, right-click the ruler in the Audio Editor or in the Audio 
Montage window, and select Time Format.

In the Audio Editor, you can set different time formats for the overview display and the main 
display.

Workspace Window
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Timecode Tab

On this tab, you can configure the appearance of the Timecode.

Frames per Second
Lists standard frame rates. From the pop-up menu, select Other to enter a custom 
frame rate. You can also choose which frames or units to display.

Show Absolute Frames
Shows the time format as a number of frames, without other time elements.

Show Quarter Frames
Adds the quarter frame number to the time format.

Show Hundredth Frames
Adds the number of a hundredth of a frame to the time format.

Show Units
Adds time units to the time format of the ruler.

Clock Tab

On this tab, you can configure the appearance of the Clock ruler.

Show Units
Adds time units to the time format of the ruler.

Compact
Shows the time without unit indicators.

Bars and Beats Tab

On this tab, you can configure the appearance of the Bars and Beats ruler.

Time Signature
Allows you to edit the time signature used to display the time represented as a musical 
notation.

Tempo
Allows you to edit the tempo used to display the time represented as a musical 
notation.

Workspace Window
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Ticks per Quarter Note
Allows you to edit the number of ticks per quarter note. These are used to display 
times that are compatible with your sequencer.

Show Ticks
Allows you to show/hide ticks on the Bars and Beats ruler.

RELATED LINKS
Time Ruler and Level Ruler on page 43

Managing Tabs in the Audio Editor / Audio Montage Window
A tab that is situated in the Audio Editor or the Audio Montage window is a container for a 
file in WaveLab Cast. You can open several tabs, but only one can be active at a time. The Tabs 
context menus offer tab-related options.

File Tabs

The following options are available when you right-click a file tab.

Create Audio Montage
Allows you to select From Current Audio File to create an audio montage with the 
current audio file as a clip.

Add to
Allows you to add the active file to another editor.

Close
Closes the active tab.

Close All But This
Closes all files but the active file.

Close All Audio Files
Closes all audio files.

Info
Displays information about the active file.

Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the file.

Copy to Clipboard
Opens a menu, from which you can select which information about the file you want to 
copy to the clipboard.

Recent Files
Allows you to open recently used files.

RELATED LINKS
Closing Files on page 53
Creating Audio Montages from an Audio File on page 156
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Activating Full Screen Mode
You can use WaveLab Cast in full screen mode.

PROCEDURE

● Select Workspace > Full Screen.

Resetting the Default Workspace Layout

PROCEDURE

● Select Workspace > Reset Default Layout.

Workspace Window
Activating Full Screen Mode 
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File Handling

WaveLab Cast offers you many options to handle your files. For example, you can rename files 
from within WaveLab Cast or save files in various ways.

RELATED LINKS
Opening Files via the File Tab on page 51
Saving Files on page 53
File Browser on page 56

Opening Files
WaveLab offers multiple options for opening files, either before or after starting the application.

You can open one file or several files at a time

● via the Startup Assistant

● via the File tab

● via the File Explorer/macOS Finder

● from the clipboard

● via drag and drop

Opening Files via the Startup Assistant
You can open recently used files or navigate to files to be opened via the Startup Assistant.

PROCEDURE

1. Start WaveLab.

2. In the Startup Assistant window, do one of the following:

● To open a recently used file, select Recent, select a file type; for example, Audio File. 
Choose a file from the Recently Used Files list below, and double-click to open it.

TIP

You can narrow down the list entries by entering a part of the file name into the Filter 
entry field.

● To navigate to a file in your system, click Browse, select Audio File from the pop-up 
menu. Navigate to the file, and click Open.

Opening Files via the File Tab
You can open one file or several files at a time via the File tab.

PROCEDURE

1. Select File > Open.
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2. Select a file type; for example, Audio File.

3. Choose from the following options:

● Click Browse, navigate to the files that you want to open via the File Browser, and select 
them.

● Click Recent Files, and select one or several files from the list.

4. Click Open in the lower right corner.

RESULT
If you selected a single file, it is opened.

If you selected more than one file, the selected files are opened in separate file tabs.

RELATED LINKS
Closing Files on page 53
Saving Files on page 53
Opening Files from the Clipboard on page 52

Opening Files from the Clipboard
You can open files that you have previously copied to the clipboard in the File Explorer/macOS 
Finder.

PROCEDURE

1. In the File Explorer/macOS Finder, copy the files to the clipboard.

2. Select File > Open.

3. Click Open Files from Clipboard.

RESULT
The files are opened in new file tabs.

Starting WaveLab by Opening Files
Using drag and drop or the File Explorer/macOS Finder, you can select files that you want to 
open in WaveLab prior to starting the application.

Do one of the following:

● Select one or several files in your system. Right-click it/them, and choose Open with. Select 
WaveLab.

● Drag one or several files onto the WaveLab icon on your desktop.

RESULT
WaveLab is started, and the file is/the files are opened in the application.

RELATED LINKS
Display Tab (Global Preferences) on page 280
Opening Files on page 51
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Closing Files
You can close a single file, multiple files, or all files but the selected one by closing the file tabs.

CHOICES
● To close a file tab, click the X button of the corresponding tab, or press Ctrl/Cmd - W , or 

right-click the file tab, and select Close.

● To close a file tab without saving your changes, hold Ctrl/Cmd - Shift , and click the X button 
of the tab. This avoids having to confirm a warning message whenever you want to close an 
unsaved tab.

● To close all file tabs but the selected file tab, right-click a file tab, and select Close All But 
This.

RELATED LINKS
Opening Files via the File Tab on page 51

Saving Files
You can choose to save files under an existing name, in the same location, or to specify a new 
name, location, and file format when saving.

IMPORTANT

In the Audio Editor, all save operations clear the undo history, which means that after saving, 
you cannot undo or redo any operation.

CHOICES
● Once a file has been saved, select File > Save, or press Ctrl/Cmd - S  to update the file and 

make the changes permanent.
● To specify a new name, location, and/or file format, select File > Save As.

RELATED LINKS
Tab Change Indicators on page 53

Tab Change Indicators
The colored tab corner provides information on whether a file is saved or not.

Colors in the Top Right Corner of a Tab

White
The file is not modified.

Green (Audio Editor only)
The file uses a decoded file format and is saved.

File Handling
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Red
The file has been modified, but the changes have not been saved yet.

Unsaved Changes Indicator
When you have made changes to a file, an asterisk is displayed next to the file name 
until you save the file.

Tab Name Color

Purple
A purple tab name indicates that no audio file is associated with the tab (yet).

Reverting to Saved File
You can set a file back to its last saved state. This reverts all the changes made to the file since 
the last time it was saved.

PROCEDURE

1. Select File > Open.

2. Select a file type.

3. Click Revert to Saved File.

4. In the warning dialog, click Yes to revert to the last saved state.

RESULT
The most recently saved version of the file is loaded from disk.

Automatic Backups
You can automatically create backups of your files to prevent data loss.

For example, if you select Save As and specify a file name that is already used in the folder, you 
can choose to replace the existing file or to replace the existing file and to keep the old file. If you 
click Replace and Keep Old, the backup audio file assumes the original name, with .bak added 
at the end.

Saving Audio Montages
The saving procedures for audio montages are the same as for audio files. However, there are a 
few things to keep in mind when saving audio montages.

● Audio montage files only contain references to audio files. To rename audio files that are 
referenced by audio montages, rename the audio files in the Info window of the Audio 
Editor. All clip references are updated automatically.

● If the audio montage contains clips that refer to untitled audio files, you have to save these 
audio files before saving the audio montage.

RELATED LINKS
Renaming Files on page 55
Saving Files on page 53
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Deleting Files
You can delete active files from within WaveLab Cast.

PREREQUISITE
The file that you want to delete has neither been copied to the clipboard nor pasted into another 
open file, and it is not open in another application.

PROCEDURE

1. Open the file that you want to delete.

2. Select the File tab.

3. Click Info.

4. Click Delete.

5. Click OK.

RESULT
The file, including its peak and marker files, is deleted.

File Renaming
You can rename a file and update all references automatically. For example, if you rename 
an audio file named India to Sitar, all open files that reference the file India are updated to 
reference the file as Sitar.

Audio files, peak files, and marker files are also renamed accordingly.

RELATED LINKS
Peak Files on page 32
Renaming Files on page 55

Renaming Files
You can rename files from within WaveLab Cast.

PREREQUISITE
To rename a file that is referenced by other files, you have opened the files that reference the file 
you are about to rename in WaveLab Cast.

PROCEDURE

1. Open the file that you want to rename.

2. Do one of the following:

● Select the File tab, click Info, specify a new Name, Folder, and/or file extension, and 
click Apply Changes.

● Press F2 , specify a new Name, Folder, and/or file extension, and click OK.

RELATED LINKS
File Renaming on page 55
File Tab on page 38
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File Browser
The File Browser window allows you to navigate to files from within WaveLab Cast.

The File Browser window provides you with all the standard browsing functions.

You can use the File Browser to open files, or you can insert files by dragging them to another 
location.

You can also choose to exclusively view specific file types.

The Auto Play Mode is useful for speeding up the process of auditioning sound files.

RELATED LINKS
File Browser Window on page 56

File Browser Window
In the File Browser window, you can look for files and open them in WaveLab Cast.

● To open the File Browser window, select Tool Windows > File Browser.

Show Current Folder in Folder Tree

Synchronizes the folder tree to the file list, so that the folder selected in the file list is 
also shown in the folder tree.

Back/Forward/Parent Directory

Allows you to navigate through the list and file hierarchy.

Location
Allows you to select a file location to navigate to and lists the recently used locations.

Refresh

Allows you to manually reload the content, to reflect any updates and changes.

NOTE

Alternatively, with the File Browser window in focus, you can also press F5  to refresh.

File Handling
File Browser 

56
WaveLab Cast 2.0.20



Play through Master Section

When you start playback with this option activated, the audio file is played back 
through the Master Section plug-ins.

Auto Play Mode

With this button activated, playback starts automatically when you select a file.

Play Selected Audio File

Plays the selected audio file.

Search

With this button activated, you can enter text in the search field. If it is deactivated, you 
can search specific file formats.

File type list
Allows you to choose which file type and file format to display.

Folder tree
Shows the folders that are available on your computer.

Favorite folders
The favorite folders list allows you to quickly access folders. Each file type has its own 
favorite folder. You can add folders to the favorite folders list by dragging them from 
the folder tree to the favorite folders area, or by right-clicking a folder and selecting 
Add to Favorite Folders List.

File list
Shows the following information about each file:

● Name shows the name of the audio file.

● Size shows the size of the audio file.

● Type shows the file type of the audio file.

● Date Modified shows the date on which the audio file was last saved.

● Sample Rate shows the sample rate in Hz.

● Bits shows the bit depth in bits. “32F” means 32-bit float, and “64F” means 64-bit 
float.

● Bit Rate shows the bit rate in kbps.

● Length shows the length of the audio file.

● Channels shows the number of channels.

When you select an audio file in the File Browser window, the corresponding metadata 
is displayed in the Metadata window and the Metadata section of the Info tab. When 
you click elsewhere, the Metadata window displays the metadata of the selected audio 
file, audio montage, or batch process.

Reveal in File Explorer/Reveal in macOS Finder
If you right-click in the file list, you can select Reveal in File Explorer/Reveal in macOS 
Finder to open the selected file in the File Explorer/macOS Finder.

File Handling
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Create Folder
If you right-click in the file list, you can select Create Folder to add a new folder for 
structuring your files.

Audio Regions
If the selected file contains markers, the markers are displayed in the audio regions 
section.

If the audio regions section is hidden, select a file that contains markers, and click 
Show Audio Regions.

To hide the audio regions section, right-click it, and select Hide.

RELATED LINKS
File Browser Window on page 56
Adding Folders to the Favorite Folders List on page 58
Metadata Window on page 116
Info Dialog on page 40

Adding Folders to the Favorite Folders List
The favorite folders list in the File Browser window allows you to quickly access folders. Each file 
type has its own favorite folder.

PROCEDURE

● In the File Browser window, do one of the following:

● Drag a folder from the folder tree to the favorite folders area.

● Right-click a folder, and select Add to Favorite Folders List.

● Right-click the favorite folders area, and select Add Selected Folder to Favorite Folders 
List to add the selected folder to the favorite folders list.

RELATED LINKS
File Browser Window on page 56

Switching Between Files
You can have multiple files open and switch between them.

CHOICES
● To move a file to the front, click the corresponding tab.
● To switch between the files, hold Ctrl/Cmd , and press Tab  continuously.
● To switch back and forth between the last two active files, press Ctrl/Cmd - Tab . Be sure to 

release all keys after each step.
● To switch backwards, press Ctrl/Cmd - Shift - Tab .
● To switch from the active file to the most recently edited file, and vice versa, press F5 .

File Handling
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Recently Used Files
All files that you have recently used in WaveLab Cast are saved in a list. This gives you quick 
access to recent projects.

Opening Recently Used Files
You can open recently used files via the File menu or the Recent Files tab. The latter displays 
more files and offers additional options.

PROCEDURE

1. Select File > Open.

2. Select the file type that you want to open.

3. Click Recent Files.

4. Optional: Use the search field to enter the name of the file that you are looking for.

5. Select the file that you want to open.

6. Click Open.

RELATED LINKS
Recent Files Tab on page 59

Recent Files Tab
This tab allows you to view and manage files that you have recently used in WaveLab Cast. You 
can search for files, open multiple files at once, and remove individual files or files that cannot be 
located.

● To open the Recent Files tab, select File > Open, select one of the file types, and click 
Recent Files.

Only Show Files Created by WaveLab Cast
Only shows the files that have not been opened since they were created by WaveLab 
Cast. For example, a file that is rendered has this status until it is opened.

Search field
Allows you to search for text in the Name or Path column, depending on which column 
is selected.

Remove Non-Existing Files
Removes files from the list that cannot be located on the medium.

Remove Selected Files
Removes all selected files from the list.

Open
Opens the selected files.

File Handling
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Filtering Recently Used Files by Name
The search field in the Recent Files tab allows you to filter the files list by name.

● To specify whether the Name or the Path column is used, click the Name or Path column 
header.

● To search for a file, enter text into the search field.

● To switch the focus from the search field to the list of recently used files, press Down Arrow .

● To switch the focus from the list of recently used files to the search field, press Ctrl/Cmd - F .

Temporary Files
WaveLab Cast creates temporary files to save intermediary results of the audio file processing, 
and for the undo/redo functions.

Favorite Files
You can add files that you regularly use to the list of favorite files.

● To open the list of favorite files, select File > Open, select the file type, and click Favorites.

● To add the open file to the list of favorite files, click Add Current File.

● To open a file from the list of favorite files, select a file from the file list, and click Open.

● To remove files from the list of favorite files, select the files that you want to remove, and 
click Remove Selected Files.

● To remove files from the list that are no longer present on the medium, click Remove 
Non-Existing Files.

RELATED LINKS
Favorites Tab on page 60

Favorites Tab
The Favorites tab allows you to display and edit the list of favorite files.

● To open the Favorites tab, select File > Open, select the file type, and click Favorites.
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List of favorite files
Shows the favorite files.

Search
Allows you to filter the favorite files list by name.

Remove Non-Existing Files
Removes files from the list that cannot be located on the medium.

Remove Selected Files
Removes all selected files from the list.

Add Current File
Adds the open file to the favorites list.

Only Show Files Created by WaveLab Cast
Only shows the files that have not been opened since they were created by WaveLab 
Cast.

This allows you to quickly access files that were created in WaveLab Cast via the Save 
As or Render option, for example.

Open
Opens the selected files in WaveLab Cast.

RELATED LINKS
Favorite Files on page 60

Filtering Favorite Files
The search field on the Favorites tab allows you to filter the list of favorite files.

● Via the Favorites tab, enter a particular file name or part of a file name into the search field.

● To switch the focus from the search field to the list of favorite files, press Down Arrow .

● To switch the focus from the list of favorite files to the search field, press Ctrl/Cmd - F .

RELATED LINKS
Favorites Tab on page 60

Undoing and Redoing Operations
You can undo and redo as many operations as you like, even after saving the file. The only 
limitation is the available hard disk space.

When undoing or redoing any operation in the Audio Editor or the Audio Montage window, the 
zoom factor, cursor position, scroll position, clip selection status, and time range are restored to 
the state before the operation.

● To undo or redo an operation, click Undo  or Redo  in the command bar bar of the 
Audio Editor or Audio Montage window.

RELATED LINKS
Undoing Effect Changes
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Drag Operations
WaveLab Cast requires you to use drag-and-drop techniques to perform various operations, 
some of which can only be performed in this manner.

● To drag an object, click and hold down the mouse button when positioned on the object, and 
drag it. Drop the object by releasing the button.

You can drag many types of objects across different source and destination locations; for 
example, files, text, clips, items in a list, and markers.

NOTE

It is also possible to drag and drop files from WaveLab Cast to Steinberg’s Nuendo.

● To reorder a tab within its own tabbed group, drag horizontally.

● To move a tab to another window, drag vertically.

● To open a file, drag it from the File Browser window of WaveLab Cast, from the File Explorer/
macOS Finder, or from another application to the tab bar.

● To create a copy of a file, drag its tab vertically to another position of the tab bar, then press 
Ctrl/Cmd , and release the mouse button.

● You can dock and undock tool windows and meter windows via dragging.

RELATED LINKS
Docking and Undocking Tool Windows and Meter Windows on page 36

Dragging in the Audio Editor and in the Audio Montage Window
You can perform different operations, depending on where in the Audio Editor or in the Audio 
Montage window you drag.

● To insert an audio file into another audio file, drag the title bar of the file onto the waveform 
of another file. You can also drag an audio file from the File Browser window, the File 
Explorer/macOS Finder, or from another application into the Audio Editor.

● To move a marker, drag it to another position on the time ruler.

● To create a copy of a marker, press Shift , and drag it to another position on the time ruler.

● To delete a marker, drag it upwards outside the time ruler.

● To copy an audio selection, drag a selected region of audio onto the waveform area of the 
same file or another file.

● To change the extent of a selection range, position the edit cursor at the start/end of the 
selection range, and drag to the left or right.

● To move the edit cursor without losing the current selection, and to snap it to an anchor, 
press Shift , and move the mouse near the audio file/montage cursor. The mouse cursor 
shape changes, and you can drag the cursor left and right.

● To move the edit cursor without changing or losing the current selection, press Shift , click 
the edit cursor, and drag it to another position.

● To scroll the waveform horizontally, click the bar above the time ruler, and drag left or right. 
You can also click anywhere on the waveform using the middle mouse button, and drag left 
or right.

● To create a generic marker from a selected text, drop the text that you have selected in an 
external application onto the time ruler. The text becomes the marker name.
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● To create a stereo copy of a mono file, or a mixed copy of a stereo file, drag a tab to another 
position of the tab bar, press Ctrl - Alt  /- Opt , and release the mouse button.

RELATED LINKS
Audio Editor Window on page 87
Audio Montage Window on page 143
File Browser Window on page 56

Dragging in the Master Section
You can reorder effects in the Master Section via dragging.

● To change the order of processing in the Master Section, drag effects to different effects 
slots.

RELATED LINKS
Master Section Window on page 218

Zooming
WaveLab offers you a wide range of options and tools for zooming in the Audio Editor and in the 
Audio Montage window.

To zoom in or out, you can choose from dedicated controls, tools, and buttons, and you can use 
the mouse or the computer keyboard, so that, regardless of what part of the workspace you are 
currently working in, you can easily access the zooming features best suited to your workflow 
and goals.

Zooming via the Scroll Wheels
In the Audio Editor or in the Audio Montage window, you can use the scroll wheels to zoom in 
or out.

PROCEDURE

● Do one of the following:

●
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To zoom horizontally, click the Horizontal Zoom scroll wheel (3), and drag left or right, 
or use the mouse wheel.

To fully zoom out, double-click the Horizontal Zoom scroll wheel (3).

NOTE

● When you zoom out as far as possible, the entire file fits in the window.

● When you zoom in as far as possible, each sample occupies several pixels on the 
screen. This allows for sample-accurate editing of waveforms.

● To zoom vertically, click the Vertical Zoom scroll wheel (2), and drag up or down, or use 
the mouse wheel.

To switch between an optimized height and the default zoom, double-click the Vertical 
Zoom scroll wheel (2).

NOTE

As you progressively zoom in, only part of the total height of the waveform is displayed. 
The vertical scrollbar (1) allows you to precisely determine which area to display. You can 
check the ruler to see which detail of the waveform is currently displayed.

To optimize the vertical zoom of the waveform, press Ctrl/Cmd , then the time ruler. 
Keep the mouse button pressed, and drag the mouse up or down.

NOTE

● When the zooming level is very high, each sample is represented by a step (4) and a 
dot (5). The steps show the actual digitized state. The dots make it easier to identify 
the samples, especially with zeroed samples.

● The curve also represents an estimation of the analog reconstructed signal, to 
provide hints on true peaks.

RELATED LINKS
Zooming on page 63

Zooming with the Mouse
In the Audio Editor or in the Audio Montage window, you can click and drag or use the mouse 
wheel to zoom in or out.

PROCEDURE

● You have the following options:

● To zoom horizontally, position the mouse pointer over the time ruler. Click, and drag up 
or down.
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TIP

To maintain the mouse pointer position while doing so, press Shift  before you drag. 
Alternatively, press Ctrl/Cmd - Shift , point at a waveform, and use the mouse wheel.

● To zoom horizontally around the edit cursor position, press Ctrl/Cmd - Shift , point at a 
waveform, and use the mouse wheel.

TIP

To zoom around the mouse pointer position, press Ctrl/Cmd  instead.

● To zoom vertically, press Shift , point at a waveform, and use the mouse wheel.

RELATED LINKS
Zooming on page 63

Zooming while Selecting an Audio Range
In the Audio Montage window and in the Audio Editor, you can zoom in or out while selecting 
an audio range.

PROCEDURE

1. In the Audio Montage window or in the Audio Editor, click and drag to select an audio 
range.

2. Click into the selection and, with the mouse button pressed, press and hold down Shift .

3. Move the mouse up to zoom in or down to zoom out.

4. To adjust the selected audio range, with the mouse button still pressed, release Shift , and 
drag to the left or to the right.

RELATED LINKS
Zooming on page 63

Zooming with the Keyboard
A quick way to zoom in or out in the Audio Editor or in the Audio Montage window is to use the 
arrow keys on your computer keyboard.

PROCEDURE

● You have the following options:

● To zoom horizontally, press the Up Arrow  or the Down Arrow .

● To zoom vertically, hold Shift , and press the Up Arrow  or the Down Arrow .

● To zoom vertically to fit the available height, press Ctrl/Cmd - Shift - Up Arrow .

● To fully zoom out, press Ctrl/Cmd - Down Arrow .

● To fully zoom in, press Ctrl/Cmd - Up Arrow .

RELATED LINKS
Global Preferences on page 280
Zooming on page 63
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Zoom Options on the Tab Bar
Various zoom options are available via the tab bar, both in the Audio Montage window and in 
the Audio Editor.

The zoom options are available in the Zoom section of the Edit tab, in the Audio Editor and in 
the Audio Montage window.

RELATED LINKS
Edit Tab (Audio Editor) on page 90
Edit Tab (Audio Montage) on page 148
Zooming on page 63

Audio Editor-Specific Zoom Options
The Audio Editor offers a few zoom options that are exclusively available in this editor, such as 
an additional Zoom tool.

The Audio Editor allows for separate zoom level settings for the overview (1) and the main view 
(2).

In the overview, a range indicator on the time ruler indicates which section of the file is displayed 
in the main view.

You can use the Zoom tool (3) in both the main view and the overview, to zoom in on a detail of 
the waveform so that it occupies the entire window.

RELATED LINKS
Zooming on page 63
Setting Zoom Levels in the Audio Editor on page 67
Zooming with the Zoom Tool on page 67
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Zooming via the Level Ruler on page 68

Setting Zoom Levels in the Audio Editor
In the Audio Editor, you can set different zoom levels for the overview and the main view area.

PROCEDURE

● You have the following options:

● To adjust the zoom level using the scrollbar, drag the edges of the scrollbar.

● To scroll in the main view, drag the range indicator. The range indicator is located at the 
top of the overview display.

● To adjust the zoom level, drag the edges of the range indicator.

RELATED LINKS
Zooming on page 63
Audio Editor-Specific Zoom Options on page 66

Zooming with the Zoom Tool
You can use the Zoom tool to enlarge a detail of the waveform and to display it in the main view.

PROCEDURE

1. In the Audio Editor, activate the Edit tab.

2. In the Zoom section, click Zoom . When you hover the mouse over the main view, the 
mouse pointer changes to a magnifying glass icon (3).
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3. Click and drag left or right to make a selection.

4. Release the mouse button.

TIP

Alternatively, you can skip the first two steps and make a selection in the overview. 
Regardless of the status of the Zoom  button in the Zoom section, when you hover the 
mouse over the overview, the mouse pointer corresponds to the Zoom tool.

RESULT
The selection is magnified and fills up the entire main view.

RELATED LINKS
Audio Editor-Specific Zoom Options on page 66
Zooming on page 63

Zooming via the Level Ruler
With the waveform displayed in the Audio Editor, you can perform zoom options via the level 
ruler.

PROCEDURE

● You have the following options:

● To zoom vertically, position the mouse pointer over the level ruler (1). Click, and drag left 
or right.

● To reset the vertical zoom to 0 dB, double-click the level ruler.

● To set the vertical zoom to the best level, that is, the currently displayed minimum and 
maximum samples, set the level ruler to 0 dB, and double-click the level ruler.

RELATED LINKS
Audio Editor-Specific Zoom Options on page 66
Zooming on page 63
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Audio Montage-Specific Zoom Options
The Audio Montage window offers a few zoom options that are exclusively available in this 
editor.

You can use additional zoom buttons in the Audio Montage window, and there are track-related 
zoom options.

RELATED LINKS
Zooming with the Zoom Buttons on page 69
Zooming to Display More or Less Tracks on page 69

Zooming with the Zoom Buttons
The zoom buttons in the Audio Montage window allow you to apply zoom presets.

PROCEDURE

● You have the following options:

● To fit the active clips into 25%, 50%, or 100% of the available space, click the 
corresponding buttons.

● To select a specific area, click Ctrl/Cmd , and drag the rectangle over the tracks and clips 
that you want to zoom in on.

RELATED LINKS
Audio Montage-Specific Zoom Options on page 69
Zooming on page 63

Zooming to Display More or Less Tracks
You can zoom in and zoom out to display more or less tracks in the Audio Montage window.

PROCEDURE

● You have the following options:

● To display more tracks, click the smaller magnifying glass icon.

● To display fewer tracks, click the larger magnifying glass icon.

● To make a single track fit the entire Audio Montage window, click the down arrow at the 
bottom of the track control area. Select Zoom In from the Track Settings pop-up menu.
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● To zoom out again, click the down arrow at the bottom of the track control area, and 
select Zoom Out.

You can also right-click a track and select Display Whole Clip from the pop-up menu.

RELATED LINKS
Audio Montage-Specific Zoom Options on page 69
Track Control Area on page 143
Zooming on page 63

Presets
You can create presets to save your preferred settings.

WaveLab Cast includes a selection of factory presets that are available for most dialogs.

In addition to this, you can save customized presets, which are available after restarting the 
application.

Presets are saved as single files and can be organized in subfolders. The root folder of the preset 
is unique for each type of preset and cannot be changed.

RELATED LINKS
Saving Presets on page 70
Loading Presets on page 70
Saving Default Presets for VST Plug-ins on page 72

Saving Presets
You can save presets and load them at a later point in time.

PROCEDURE

1. Open the dialog that you want to use, and modify the parameters.

2. Open the Presets pop-up menu, and select Save As.

3. Optional: Click the folder icon, and enter a name for the subfolder that you want to use as 
the location for this preset.

4. Type in a name.

5. Click Save.

RELATED LINKS
Loading Presets on page 70

Loading Presets
To apply a saved preset or a factory preset to a dialog or to a plug-in, you must load the preset.

PROCEDURE

1. In the dialog, open the Presets pop-up menu.

2. Select the preset that you want to apply.
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RELATED LINKS
Saving Presets on page 70

Modifying Presets
You can modify presets and save the changes.

PROCEDURE

1. Open the dialog that you want to use.

2. Load the preset that you want to modify.

3. Modify the parameters of the dialog.

4. Open the Presets pop-up menu, and select Save.

Deleting Presets

PROCEDURE

1. Open the dialog that you want to use.

2. Select the preset that you want to delete.

3. Open the Presets pop-up menu, and select Organize Presets.

4. In the File Explorer/macOS Finder, select the preset file that you want to delete, and press 
Delete .

Temporary Presets
Some dialogs allow you to save and load up to five temporary presets, which is useful to quickly 
test and compare different settings.

RELATED LINKS
Saving Presets Temporarily on page 71
Restoring Temporary Presets on page 71

Saving Presets Temporarily

PROCEDURE

1. Open the dialog that you want to use, and make adjustments as required.

2. Open the Presets pop-up menu.

3. From the Store Temporarily submenu, select a slot.

RELATED LINKS
Temporary Presets on page 71
Restoring Temporary Presets on page 71

Restoring Temporary Presets

PROCEDURE

1. Open the dialog in which you have saved a preset.
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2. Open the Presets pop-up menu.

3. From the Restore submenu, select a preset.

RELATED LINKS
Temporary Presets on page 71
Saving Presets Temporarily on page 71

Saving Default Presets for VST Plug-ins
You can save your effect parameter settings for VST 3 and VST 2 plug-ins as the default effect 
preset, which allows you to load them automatically, every time you create a new instance of the 
effect.

PROCEDURE

1. Open the plug-in for which you want to customize the default preset.

2. At the top of the plug-in window, click the Presets button.

3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Save as Default Preset.

● For VST 2 plug-ins, select Default Bank > Save as Default Bank.

RESULT
The effect settings are saved as the default preset. Every time that you open a new instance of 
the effect, the default preset is loaded automatically.

RELATED LINKS
Loading Default Presets on page 72
Removing Default Presets on page 73

Loading Default Presets
You can load plug-in parameter settings that you have saved as the default preset.

PROCEDURE

1. Open the plug-in for which you want to load the default preset.

2. At the top of the plug-in window, click the Presets button.

3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Load Default Preset.

● For VST 2 plug-ins, select Default Bank > Load Default Bank.

RELATED LINKS
Saving Default Presets for VST Plug-ins on page 72
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Removing Default Presets on page 73

Removing Default Presets
You can remove the preset that you have saved as the default preset.

PROCEDURE

1. Open the plug-in for which you want to remove the default preset.

2. At the top of the plug-in window, click the Presets button.

3. Do one of the following:

● For VST 3 plug-ins, select Default Preset > Remove Default Preset.

● For VST 2 plug-ins, select Default Bank > Remove Default Bank.

RESULT
The next time that you open a new instance of the selected plug-in, the factory default preset is 
applied.

RELATED LINKS
Saving Default Presets for VST Plug-ins on page 72
Loading Default Presets on page 72

Copying Audio Information to the Clipboard
You can copy information about the name and location of the selected audio file, including any 
selection information and the cursor position. This information can be pasted into an external 
text application.

This is useful if you need accurate file path/selection information when writing a script, for 
example.

PROCEDURE

1. Click the File tab.

2. Click Info.

3. Click Copy to Clipboard, and select the information that you want to copy to the clipboard.

Setting the Focus on the Current File
When you are editing inside a floating window or a tool window and you want to switch the focus 
back to the Audio Editor or the Audio Montage window, you can use the Set Focus on Current 
File option.

PROCEDURE

● In any window, press Ctrl/Cmd - F12  to set the focus on Audio Editor or the Audio 
Montage window.
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Playback and Transport

WaveLab offers you a wide range of options for playback and transport.

RELATED LINKS
Transport Bar on page 74

Transport Bar
The Transport Bar allows you to control the playback of an audio file or an audio montage, to 
navigate to various positions in your audio, and to open the Recording dialog.

The entire range of features of the transport bar is available in the Audio Editor and in the Audio 
Montage window.

By default, the extended transport bar options are hidden.

● To activate the extended transport bar, click Extend Transport Bar  .

Playback Speed
Opens a menu where you can specify the playback speed.

Perform Pre-Roll/Perform Post-Roll
Activates pre-roll or post-roll for the commands Play from Anchor, Play until Anchor, 
and Play Audio Range.

NOTE

Pre-roll allows you to start playback slightly before a specific position.

Post-roll stops playback slightly after a specific position.

Right-click the button to select the pre-roll or post-roll length and to specify which 
commands you want to apply pre-roll/post-roll to. To edit the pre-roll/post-roll times, 
select Edit Pre-Roll and Post-Roll Times.

Play Audio Range
Plays the selected audio range. Post-roll and pre-roll settings are taken into account. 
Right-click the button to open a menu with related options and auto selection modes.

● If Auto Select Range is activated, the range is automatically selected according to 
the editing actions.

● If Play from Start of New Time Selection is activated when you select a range 
by dragging the mouse from left to right and starting playback, playback starts 
from the beginning of the selection. If you stop and start playback again or move 
the edit cursor, playback starts from the edit cursor position. If this option is 
deactivated, playback always starts from the edit cursor position.

If Play from Start of New Time Selection and Loop are activated, playback 
restarts automatically when you select a new range.
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● If Solo Track When Editing is activated and you keep the mouse button pressed 
when editing ranges in the Audio Montage window, the track is soloed when you 
start playback using the shortcuts for Play Audio Range, Play from Anchor, or 
Play until Anchor. This option is only available in the Audio Montage window.

You can choose from different audio ranges for playback:

● Time Selection

● Region between Marker Pairs

Additional options that are exclusively available in the Audio Montage window:

● Clip

● Crossfade

● Fade In

● Fade Out

Play until Anchor/Play from Anchor
Plays until or from the anchor. Pre-roll and post-roll settings are taken into account. 
Right-click the button to open a menu with related options and auto selection modes.

● If Auto Select Anchor is activated, the anchor is automatically selected according 
to the editing actions.

● If Space Bar Triggers Play from Anchor is activated and you press Space  to 
start playback, the selected Play from Anchor setting is taken into account. If the 
selected anchor is not available, playback starts from the default playback position.

● If Solo Track When Editing is activated and you keep the mouse button pressed 
when editing anchors in the Audio Montage window, the track is soloed when you 
start playback using the shortcuts for Play Audio Range, Play from Anchor, or 
Play until Anchor. This option is only available in the Audio Montage window.

You can select which anchor to use as a reference for the commands Play from 
Anchor and Play until Anchor. In case there are multiple possibilities, such as multiple 
markers, the last selected item is used as a reference anchor or, if no item was 
selected, the closest item near the edit cursor position is used.

You can select one of the following anchors:

● Edit Cursor

● Start of File

● Start of Selected Time Range

● End of Selected Time Range

● Any Marker

● Region Start Marker

● Region End Marker

Additional options that are exclusively available in the Audio Montage window:

● Clip Start

● Clip End

● Selected Envelope Point in Active Clip

When an anchor is detected, for example, a region marker pair, this is indicated by a 
green anchor marker.
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Move Cursor to Start of File/Move Cursor to End of File
Moves the edit cursor to the start/end of the file.

Move Playback Position Backwards/Move Playback Position Forwards
Moves the edit cursor position to the left/right. If you click during playback, playback 
jumps to the new edit cursor position.

To move the edit cursor to the start/end of the file, press Ctrl/Cmd , and click the Move 
Playback Position Backwards/Move Playback Position Forwards buttons.

Navigation anchors allow you to move the edit cursor to specific positions in the audio 
file or audio montage. Right-click the Move Playback Position Backwards/Move 
Playback Position Forwards buttons to open the Navigation Anchors pop-up menu. 
Here, you can set the type of navigation anchor. If you click during playback, playback 
continues from the anchor position.

Loop
Activates loop mode. Right-click the loop button to select whether to loop continuously 
or only a few times.

Stop Playback
Stops playback. If playback is already stopped, the edit cursor is moved to the previous 
start position. Right-click the button to open the Move Cursor Back to Start Position 
pop-up menu.

● If After Standard Playback is activated, the edit cursor jumps back to the start 
position when regular playback stops.

● If After Automated Playback is activated, the edit cursor jumps back to the start 
position when playback stops after Play from Anchor, Play until Anchor, or Play 
Audio Range.

Start Playback from Edit Cursor
Starts playing back the active audio file or audio montage from the edit cursor position.

If the audio being played back is not the active audio file, the Play button has a 
different color. This happens if you switch to another file window during playback, for 
example.

The playback button when playing back in the active window (left) and when playing in another 
window (right)

You can also start playback from the last stop position. Right-click the button to open 
the Lead Sequence pop-up menu.

● If you select Start, playback starts from the cursor position.

● If you select Resume from Last Interruption, playback starts from the last stop 
position.

Record
Opens the Recording dialog.

Time Display
Displays the edit cursor or playback position. Click to select another time unit.
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RELATED LINKS
Pre-Roll and Post-Roll on page 80

Play Button
Clicking the Play  (Start Playback from Edit Cursor) button on the transport bar starts playing 
back the active audio file, an audio montage, or the active clip from the edit cursor position.

You can also use Space  or the Enter  key on your keyboard to start playback. Pressing Space 
during playback stops playback. Pressing Enter  during playback makes playback restart from 
the last start position.

If the Loop button is activated, the audio selection is looped, if available. If there is no selection 
range, the entire file is looped.

The standard play command is not influenced by the Play Audio Range, Play from Anchor, and 
Play until Anchor options.

Stop Playback Button
The result of clicking the Stop Playback button  on the transport bar or 0  on your numeric 
keypad depends on the context.

● If you trigger Stop Playback in stop mode, the edit cursor moves either to the previous 
playback start marker or to the selection start (whichever is closer), until the start of the file 
is reached.

● If there is no selection or if the edit cursor is positioned to the left of the selection, it is 
moved to the beginning of the file instead.

Playing Back Audio Ranges
You can play back audio ranges using the Play Audio Range options on the transport bar.

PROCEDURE

1. On the transport bar, right-click Play Audio Range, and select the range type that you want 
to play back.

2. Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.

3. Position the edit cursor inside the range that you want to play back, or make a selection 
range.

The selected range and, if activated, the pre-roll and post-roll times, are displayed on the 
time ruler.

4. To play back the selected range, click Play Audio Range on the transport bar, or press F6 .

RESULT
The selected range is played back. Any pre-roll and post-roll settings are taken into account. If 
the Loop mode is active, pre-roll is used before the first loop only, and post-roll is only used after 
the last loop.
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Playing Back from an Anchor or up to an Anchor
You can play back audio from an anchor or up to a specific anchor using the Play from Anchor 
or Play until Anchor options on the transport bar.

PROCEDURE

1. On the transport bar, right-click Play from Anchor or Play until Anchor, and select an 
anchor type.

2. Depending on the selected anchor type, in the Audio Editor and in the Audio Montage 
window, position the edit cursor within the range that you want to play back.

Example: Select Region Start Marker, and click in the area of the region marker pair that 
you want to play back from/to. As a result, the green anchor marker jumps to the selected 
anchor.

3. Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.

4. To play back from the anchor marker, click the Play from Anchor button on the transport 
bar, or press F7 . To play back to the anchor marker, click the Play until Anchor button on 
the transport bar, or press F8 .

RESULT
Playback starts from the anchor or stops at the anchor. Pre-roll and post-roll settings are taken 
into account.

“Play from Anchor” and “Play until Anchor”
The behavior of the Play from Anchor or Play until Anchor functions on the transport bar 
depends on the pre-roll and post-roll settings.

Play from Anchor

● If post-roll is activated, playback starts at the anchor position and stops after the 
post-roll time. If no post-roll is selected, playback continues until the end of the 
audio file or audio montage.

● If pre-roll is activated, playback starts from the selected anchor, minus the pre-roll 
time.

● If pre-roll and post-roll are activated, playback starts from the selected anchor, 
minus the pre-roll time, and stops after the anchor point plus the post-roll time.

● With the loop mode activated, the pre-roll and post-roll settings are taken into 
account. This enables you to play a loop around the edit cursor position, without 
further adjustments.

Play until Anchor

● Playback starts from the cursor and stops at the selected anchor. If the cursor is 
beyond the selected anchor, playback starts at the selected anchor. If pre-roll is 
activated, it is taken into account.

● If pre-roll is activated, playback starts from the selected anchor, minus the pre-roll 
time, up to the selected anchor.

● If no anchor is selected, Play until Anchor is deactivated.
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● The loop settings have no effect.

Using the Auto Selection Mode
Using the auto selection mode, in combination with the playback shortcuts, for playing back 
audio ranges or anchors makes it easy to monitor your editing operations.

PROCEDURE

1. On the transport bar, right-click the Play from Anchor or Play until Anchor button, and 
activate Auto Select Anchor.

2. Right-click the Play Audio Range button, and activate Auto Select Range.

3. In the Audio Editor or in the Audio Montage window, do one of the following:

● Make a selection range.

● Click inside the area of a marker pair.

● Click a fade in, fade out, or crossfade.

● Click anywhere in the Audio Editor or in the Audio Montage window.

● Drag a marker.

Depending on your action, the most appropriate range, or anchor, is selected. For example, 
if you click inside a marker pair, this region is selected as the playback range.

The time ruler shows the selected range or anchor.

NOTE

In Auto Select Anchor and Auto Select Range mode, you can still change some range and 
anchor options on the transport bar to play a different range/anchor. However, the range/
anchor is reselected when you start editing again with the mouse.

4. Use the playback shortcuts to start playback.

● To play back the selected audio range, press F6 .

● To play back from an anchor, press F7 .

● To play back up to an anchor, press F8 .

RESULT
The selection range is played back, or playback starts from the anchor or stops at the anchor. 
Pre-roll and post-roll settings are taken into account.

NOTE

A selection range has priority over any other range. To grant other ranges permission to be 
auto-selected, deselect the selection range.

Loop Playback
You can loop an audio selection, if available.

Loop points are continuously updated during playback. If you change the loop start or end 
during playback, the loop changes. This allows you to audition selection points for rhythmic 
material.

If there is no selection range, the entire file is looped.
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If you loop a section in an audio montage, playback loops within the boundaries of the current 
selection range. You can define a selection range on any track, even on an empty one. The 
vertical position of the selection range is of no relevance for loop playback. Only the left and right 
selection boundaries are taken into account.

RELATED LINKS
Loops on page 252

Pre-Roll and Post-Roll
You can start playback slightly before a specific position (pre-roll) and stop it slightly after 
another position (post-roll).

The position to be defined can be an anchor or the start or end of a range. The pre-roll and 
post-roll times are displayed on the time ruler.

To activate pre-roll and/or post-roll, activate Perform Post-Roll and/or Perform Pre-Roll on the 
transport bar.

When right-clicking the pre-roll or post-roll button on the transport bar, you can select a pre-roll/
post-roll time. You can also select a play option and open the Pre-Roll and Post-Roll Times 
dialog.

Pre-Roll and Post-Roll Times Dialog
The Pre-Roll and Post-Roll Times dialog allows you to specify exact pre-roll and post-roll times.

● To open the Pre-Roll and Post-Roll Times dialog, right-click the pre-roll or post-roll button 
on the transport bar, and select Edit Pre-Roll and Post-Roll Times.

NOTE

The parameters you set in this dialog are globally applied throughout WaveLab Cast.

Playback and Transport
Transport Bar 

80
WaveLab Cast 2.0.20



Playback Speed Dialog
The Playback Speed dialog allows you to specify a playback speed for an active audio file and all 
clips of an active audio montage.

● To open the Playback Speed dialog, right-click Playback Speed on the transport bar, and 
select Edit Playback Speed.

Presets
Allows you to enter a name and save the settings as a preset. You can select the preset 
from the Playback Speed pop-up menu at a later point in time.

Speed Factor
Allows you to set the playback speed as a percentage of the normal speed.

Keep Constant Pitch
Prevents the pitch of the audio from being affected by any changes in playback speed.

Quality pop-up menu
Allows you to choose from three options:

High Quality (Multi- Purpose) is suited for most audio files but takes time to be 
processed.

Fast Preview is processed quickly and allows you to preview a setting.

Speech is particularly suited for voice material.

Acceleration by Skipping Low Level Regions
Skips the playback of audio regions that are below the threshold level.

Level Detection Sensitivity
Determines the sensitivity of the level detection analysis.

Level under Which Audio Is Skipped
Determines the threshold level for a region to be skipped during playback.

NOTE

Changing the playback speed does not change the original audio in WaveLab Cast.

Playback Shortcuts
In addition to the buttons on the transport bar, you can use shortcuts to control the playback.

Space
Starts or stops playback. This shortcut can even be used when the Audio Editor or the 
Audio Montage window is not the active window.
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0 on numeric keypad
Stops playback. If the playback is stopped and you press this shortcut, the edit cursor 
moves either to the previous playback start marker or to the selection start (whichever 
is closer), until the start of the file is reached. This is identical to clicking Stop Playback 
on the transport bar. The shortcut is available even when the Audio Editor or the 
Audio Montage window is not the active window.

Enter
Starts playback. If pressed during playback, playback restarts from the previous start 
position. This is the same as clicking Start Playback from Edit Cursor on the transport 
bar.

Alt-Space
Starts playback from the mouse cursor position.

F6
Starts playback of the selected range, depending on the selected option in the Ranges 
section of the transport bar.

F7
Starts playback from the selected anchor, depending on the selected option in the 
Anchors section of the transport bar.

F8
Starts playback and stops it at the selected anchor, depending on the selected option 
in the Anchors section of the transport bar.

Changing the Position of the Transport Bar
You can position the transport bar at the top, in the middle, or at the bottom of an editor 
window.

PROCEDURE

1. On the command bar of the Audio Editor or Audio Montage window, click Layout Options.

2. In the Transport Bar section, select whether to position the transport bar at the Top, in the 
Middle, or at the Bottom.

Hiding the Transport Bar
You can hide the Transport Bar to save screen space.

PROCEDURE

1. On the title bar of the Audio Editor or the Audio Montage window, click Layout Options.

2. In the Transport Bar section, select Hidden.
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Starting Playback From the Time Ruler
You can use the time ruler to jump to a position and start playback from there.

● Double-clicking the time ruler starts playback from that position. Playback continues until 
you click Stop Playback or until the end of the audio file or audio montage.

● To set the playback position to a specific location, click the time ruler during playback. This 
also applies for clicking the time rulers of another audio file or audio montage, which allows 
you to quickly switch playback between audio files or audio montages.

● To start playback from a marker position, press Ctrl/Cmd , and double-click the marker.

RELATED LINKS
Time Ruler and Level Ruler on page 43

Playing Back Focused Audio Channels
During playback, you can alternate between playing back the left/right, mid/side, channel 
clusters of multichannel audio files, or both audio channels.

PROCEDURE

1. In the Audio Editor, activate Play Back Focused Audio Channels.

NOTE

If you are using the Play Back Focused Audio Channels option for multichannel audio files, 
the Mute and Solo buttons are not available.

2. Start playback.

3. To switch playback between the different audio channels, do one of the following:

● To play back the left or mid audio channel, click the upper area of the level ruler.

Cursor position for playing back the left audio channel

● To play back the right or side audio channel, click the lower area of the level ruler.
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Cursor position for playing back the right audio channel

● To play back both audio channels, click the middle area of the level ruler.

Cursor position for playing back the left and right audio channels

● To play back a channel cluster of a multichannel audio file, click the channel control area 
of the channel cluster.

● To switch through the audio channels via key commands, press Alt - Page Down  or 
Alt - Page Up .

RELATED LINKS
Time Ruler and Level Ruler on page 43

Playback Scrubbing
Playback scrubbing helps you to find a specific position in an audio file by restarting playback 
repeatedly while you click and drag on the time ruler during playback or using the Play tool.

RELATED LINKS
Scrubbing Using the Play Tool on page 85
Scrubbing Using the Time Ruler on page 85
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Scrubbing Using the Play Tool
The Play tool allows you to play back from any position, on one or both stereo channels.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Tools section, select the Play tool, or press and hold Alt .

3. Click in the waveform window.

4. In the waveform window, click at the position where you want playback to start.

The cursor shape indicates whether the left (L) or the right (R) channel is played back. Using 
the Play tool in the middle of the channels plays back both channels.

RESULT
Playback continues for as long as you keep the mouse button pressed, or until the audio file 
ends. After playback has stopped, the cursor moves back to the playback start position.

RELATED LINKS
Playback Scrubbing on page 84

Scrubbing Using the Time Ruler
During playback, you can click the time ruler to play back from the selected position.

PROCEDURE

1. Start playback.

2. Click the time ruler, hold the mouse button pressed, and drag left or right.

3. When you are done scrubbing, release the mouse button.

The audio is played back from the edit cursor position, and a small section is looped once.

RELATED LINKS
Playback Scrubbing on page 84

Playback in the Audio Montage Window
Controlling playback in the Audio Montage window basically works just like in the Audio Editor, 
aside from a few features that are exclusively available for audio montages.

Mute and Solo
You can mute or solo tracks in an audio montage via the corresponding buttons in the track 
control area.

CHOICES
● In the track control area of a track, do one of the following:

● To mute a track, click Mute.
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When a track is muted, the mute button is yellow.

● To solo a track, click Solo.

When a track is soloed, the solo button is red.

● To solo multiple tracks, Ctrl/Cmd -click Solo for all tracks that you want to solo.

● To activate solo defeat for a track, press Ctrl/Cmd - Alt/Opt , and click Solo.

In this mode, the track is not muted when you solo another track. To deactivate solo 
defeat, click Solo again.

RELATED LINKS
Track Control Area on page 143

Playing Back Individual Clips
You can play back an individual clip on a track.

PROCEDURE

1. In the Audio Montage window, right-click the lower part of the clip that you want to play 
back.

2. On the menu, select one of the following play options:

● To play back the clip, select Play Clip.

● To play back the clip with pre-roll, select Play Clip with Pre-Roll.

Overlapping clips or clips on other tracks are muted.

Playing Back a Selection Range of a Track
You can select a section of a clip and play it back.

PROCEDURE

1. In the Audio Montage window, make a selection range, either in a clip or in an empty 
section of a track.

2. Right-click the selection range, and select Play Clip Inside Selection Range.

Overlapping clips or clips on other tracks are muted.
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Audio File Editing

Audio file editing encompasses opening, modifying, and saving audio files.

RELATED LINKS
Audio Editor Window on page 87
File Handling in the Audio Editor on page 94
Mixing Down and Rendering on page 114

Audio Editor Window
The Audio Editor window displays audio files graphically. It allows you to view, play back, and 
edit individual audio files.

The Audio Editor displays your audio in two views:

The Overview (1) serves to navigate in the project.

The Main View (2) is the area where you can edit your audio files.
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Display Modes
You can choose a display mode for the Audio Editor. It is possible to set different modes for the 
Overview and the Main View.

● The Waveform tab displays the waveform of the audio file.

● The Rainbow tab displays the spectral properties as a multi-colored waveform.

RELATED LINKS
Waveform Display on page 88
Rainbow Display on page 89

Waveform Display
The Waveform display visualizes the waveform of the audio file. The horizontal axis shows the 
time. The vertical axis represents the amplitude.

To open the Waveform display, click Waveform at the bottom of the Audio Editor window.

RELATED LINKS
Audio Editor Window on page 87
Display Modes on page 88
Audio Files Preferences on page 284
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Rainbow Display
With the Audio Editor set to the Rainbow display, the spectral properties of an audio file are 
indicated by colors in the waveform.

To open the Rainbow display, click Rainbow at the bottom of the Audio Editor window.

Representing the spectral properties of audio material by multiple colors in the waveform in this 
way enables you to perform a quick visual analysis of the audio file. Hence, the Rainbow display 
can serve purposes such as the following:

● In music production and mastering, it allows you to identify patterns, such as the presence 
of specific timbres, and to locate problematic areas in the audio material; for example, too 
much bass or too many high frequencies.

● In forensics, it facilitates the identification and subsequent extraction of significant signals, 
even in extremely noisy recordings.

● In educational contexts, it constitutes a visual aid for explaining and learning about sound 
structure.

● In linguistics and speech analysis, it provides insight into how different spectral features 
correlate with phonemes, intonation, and other elements of speech.

Channel Control Area
The channel control area to the left of the waveform in the Audio Editor allows you to select 
channels.

Channel control area of a stereo audio file

RELATED LINKS
Audio Editor Window on page 87

Magnetic Bounds in Audio Files
Some positions, such as markers or selection edges, are magnetic. Dragged elements can snap 
to these positions. This makes it easier to position items accurately.
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For example, if you move a marker and it gets close to one of the magnetic bounds, the marker 
snaps to this position. A label is displayed, indicating the snap position.

You can place the cursor at a magnetic position by clicking the timeline and keeping the mouse 
button pressed. When you now move the cursor, it jumps to the next magnetic bound.

Edit Tab (Audio Editor)
The Edit tab gives you access to tools for editing your audio files.

● In the Audio Editor, click Edit.

Tools

Time Selection
Allows you to select a time range.

Pen
Allows you to redraw the waveform in the Audio Editor. This helps you to quickly 
repair waveform errors.

Play
Allows you to play back the audio file at the position where you click.

Zoom

Zoom
Activates the Zoom tool, which allows you to define a time range that is zoomed in.

Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time 
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

You can edit the zoom factor by clicking Edit Zoom Factor. This opens the Zoom 
Factor dialog, where you can choose from the following options:

● Set Time Range allows you to define the time range to be displayed.

● Samples per Screen Point allows you to specify the number of audio samples 
encompassed by each screen point.

● Screen Points per Sample allows you to specify the number of screen points that 
represent a single audio sample.

Zoom Selection
Zooms the window so that the current selection occupies the entire window.
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Microscope
Zooms in as far as possible.

View All
Zooms out as far as possible.

Display Whole Clip
Adjusts the view to display the active clip.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms at a lower/higher level.

Level
Adjusts the zoom to only display samples below the selected dB value.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Cut Copy Paste

Cut
Cuts the selected audio range to the clipboard.

Copy
Copies the active clip or the selected audio range to the clipboard.

Crossfading
With this option activated, WaveLab automatically applies crossfades when you initiate 
one of the following editing operations:

● Cut

● Paste

● Crop

● Mute

● Delete

● Prepend, Append, Overwrite, or Multiple Copies from the Paste menu

NOTE

To prevent WaveLab from automatically generating crossfades for particular editing 
tasks; for example, to perform a sharp cut or to insert audio segments that are not 
linked to the audio before or after it in any way, you can deactivate the option at any 
time.

However, apart from these special purposes, we recommend that you keep this option 
activated, as it avoids common editing issues, such as abrupt volume shifts or audible 
clicks. It ensures smooth, natural transitions between audio segments by seamlessly 
conjoining a fade out and a fade in.
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NOTE

To view and edit the global settings for fading and crossfading, you can click the button in the 
lower right corner of the Cut Copy Paste panel.

Paste
Pastes the clipboard content.

Right-clicking Paste opens a pop-up menu that allows you to select a paste type.

● Prepend inserts the audio prior to the beginning of the file.

● Append inserts the audio after the end of the file.

● Crossfade Over Selected End pastes the clipboard content and creates a 
crossfade.

Moving the mouse over Crossfade Over Selected End opens a pop-up menu that 
allows you to select a crossfade type for pasting:

● Linear (Equal Gain) changes the level linearly.

● Sinus (Equal Power) changes the level according to a sine curve, while the 
power of the mix remains constant.

● Square-Root (Equal Power) changes the level according to a square-root 
curve, while the power of the mix remains constant.

● Overwrite replaces the audio at the cursor position.

● Multiple Copies opens a dialog which allows you to enter the number of copies 
that you want to create.

● Mix blends two files into each other, starting at the selection or, if there is no 
selection, at the cursor position.

If you select Mix, a dialog opens, allowing you to specify the gain and phase for 
the audio on the clipboard and at the destination. The clipboard data is mixed in, 
regardless of the length of the selection.

Crop
Deletes any data outside the selection.

Mute
Replaces the audio selection with silence.

Delete
Deletes the selection. The audio to the right of the selection is moved to the left to fill 
the gap.

Level

Gain
Opens the Gain dialog, where you can apply a gain to change the level of an audio file.
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Level
Opens the Level Normalizer dialog, where you can change the peak level of an audio 
file.

Loudness
Opens the Loudness Normalizer dialog, where you can specify the loudness of a file.

Fading

Fade In/Fade Out
Allows you to apply a fade in or a fade out. Right-clicking the button opens the Curve 
pop-up menu.

Curve
Allows you to select preset fade curves.

● Linear changes the level linearly.

● Sinus (*) changes the level according to a sine curve. When used in a crossfade, 
the loudness (RMS) remains constant during the transition.

● Square-Root (*) changes the level according to a square-root curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

● Sinusoid changes the level according to a sine curve.

● Logarithmic changes the level according to a logarithmic curve.

● Exponential changes the level according to an exponential curve.

● Exponential+ changes the level according to a more pronounced exponential 
curve.

Correction

Error Correction Method
Allows you to select an error correction method.

● Short Resynthesis is best suited for minor errors. WaveLab Cast analyzes the 
immediate surroundings of the error to find the most appropriate method of 
correction.

● Smooth Pencil Line is particularly suited for tiny clicks. This method corresponds 
to drawing an accurate line with a soft pencil. It replaces the corrupted sample 
with the pencil line.

Marker

Create Generic Marker
Allows you to create markers and marker pairs at the edit cursor position.

Generate Chapters
Allows you to generate a text file that lists the chapters in your audio material, based 
on the markers you set, for use on YouTube or Spotify.

Create Region Start Marker
Allows you to create a region start marker at the edit cursor position.

Create Region End Marker
Allows you to create a region end marker at the edit cursor position.
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Create Generic Region from Selection
Sets a generic region marker at the left and at the right edge of the audio selection.

Signal

Silence Generator
Opens the Silence Generator dialog, which allows you to add silence or ambience 
sounds to an audio file.

Bleep Censor
Opens the Bleep Censor dialog, which allows you to replace a section of an audio file 
with a beeping sound; for example, to cover up a swear word.

Analysis

3D Frequency Analysis
Opens the 3D Frequency Analysis dialog, where you can define the frequency range 
to be analyzed and modify the appearance of the graph for the 3D frequency analysis.

Global Analysis
Opens the Global Analysis dialog, where you can choose from different analysis types 
and analyze your audio with regard to peaks, loudness, pitch, or errors, for example.

Output

Render
Starts the rendering process.

Podcast

Upload Episode
Allows you to upload your Podcast episode to a hosting service.

File Handling in the Audio Editor
Before you start editing files in the Audio Editor, we recommend that you familiarize yourself 
with some basic file handling procedures, as editing in the Audio Editor is not non-destructive, 
unlike editing clips in the Audio Montage window, which leaves the source files untouched.

RELATED LINKS
Audio Montage on page 142
Audio Montage Window on page 143
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Mono/Stereo Handling
WaveLab Cast is very flexible with regard to handling mono and stereo files. As for stereo files, 
you can perform all editing operations either on one channel or on both channels.

Supported File Formats
WaveLab Cast can open and save audio files in a number of file formats.

AAC/MPEG-4 (.m4a, mp4)
Advanced Audio Coding (AAC) is a codec that allows for lossy compression of digital 
audio.

IMPORTANT

The OEM version of WaveLab Cast does not support AAC.

AIFF (.aif, .aiff, .snd)
Audio Interchange File Format, a standard defined by Apple Computers Inc. The 
following bit depths are supported: 8 bit, 16 bit, 20 bit, 24 bit, and 32 bit float.

FLAC (.flac)
Free Lossless Audio Codec (FLAC) is a codec which allows digital audio to be losslessly 
compressed.

MPEG-1 Layer 2 (.mp2, .mpa, .mpg, .mus)
MP2 (sometimes referred to as “Musicam files”) is a common file format in the 
broadcast industry.

MPEG-1 Layer 3 (.mp3)
The most common audio compression format. The major advantage of MPEG 
compression is that the file size is significantly reduced, while there is little degradation 
of the sound quality.

NOTE

When you open an MPEG compressed file in WaveLab Cast, the file is converted to a 
temporary wave file. On saving, the temporary wave file is converted back to MP3.

Ogg Vorbis (.ogg)
Ogg Vorbis is a compressed file format that is open, patent-free, and creates very small 
audio files while maintaining a comparatively high audio quality.

Opus (.opus)
Opus is a lossy file format that is particularly suited for streaming. It can be regarded 
as the successor of Ogg Vorbis and represents a good alternative to other lossy 
formats in that, similarly to its predecessor, it offers a comparatively high audio quality.

Wave (.wav)
The following bit depths are supported: 8 bit, 16 bit, 20 bit, 24 bit, 32 bit, 32 bit float, 
and 64 bit float.

Wave 64 (.w64)
This file format is very similar to the Wave format, but with one important difference: 
it allows you to record and/or edit files of virtually any length. Standard Wave files are 
limited to 2 GB (stereo files) in WaveLab Cast.
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NOTE

Wave 64 does not support metadata. If you need large files and metadata, use Wave 
files, and activate the RF64 option.

Windows Media Audio (.wma, .asf)
Microsoft’s own compressed format. WaveLab Cast allows you to import/export audio 
in this format (Windows only). To import/export audio in WMA surround format, 
Windows Media Player 9 or later must be installed on your system.

Original Sound Quality (.osq, read-only)
This is the proprietary lossless compressed audio format of WaveLab.

RELATED LINKS
Windows Media Audio Encoding Dialog on page 107
Ogg Vorbis Dialog on page 105
FLAC Encoding Dialog on page 104
MP3 Encoding Dialog on page 101
MPEG-1 Layer 2 Encoding Dialog on page 103
20-bit, 24-bit, and 32-bit Float Files on page 96

20-bit, 24-bit, and 32-bit Float Files
You do not need a 20-bit or 24-bit audio card to take advantage of the fact that WaveLab Cast can 
handle 20-bit and 24-bit audio files. Any processing or editing of the files is performed with full 
precision (64-bit float), even if your card does not support this degree of precision.

For playback, WaveLab Cast automatically adapts to the card that you have installed.

Creating New Audio Files
You can create an empty audio file, which allows you to assemble material from other audio files, 
for example.

PROCEDURE

1. Select File > New.

2. Select Audio File > Custom.

3. Specify the audio properties, and click Create.

RELATED LINKS
Audio Properties Dialog on page 97
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Audio Properties Dialog
You can define the channel configuration, the sample rate, and the bit depth of the audio file.

You can set these properties when you create a new audio file.

● To change the properties for the selected audio file, select the File tab, and click Info, or click 
the Audio Properties button at the bottom right of the Audio Editor.

Channel Configuration
Allows you to select the number of audio channels.

Sample Rate
Allows you to select the number of audio samples per second.

Bit Depth
Allows you to select the accuracy of samples in the audio stream.

RELATED LINKS
Info Dialog on page 40

Saving an Audio File

PROCEDURE

1. Do one of the following:

● To save an audio file for the first time, select File > Save As.

● To save an audio file that has been saved before, click the Save button, or select File > 
Save.

2. In the Save As window, specify a file name and a location.

3. Click Save.

RESULT
You can use undo/redo even after saving.

Saving in Another Format
You can change the file format, the sampling frequency, the bit depth, and the stereo/mono 
status when saving.

PROCEDURE

1. Select File > Save As.

2. In the Save As window, specify a file name and a location.

3. Click in the Format field, and select Edit.

4. In the Audio File Format dialog, set the file format, and specify the properties.
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5. Click OK.

6. Click Save.

RESULT
A new file is created. The original file is not affected by the operation.

RELATED LINKS
Audio File Format Dialog on page 98
Format Changes on page 99

Audio File Format Dialog
The Audio File Format dialog allows you to change various file settings when saving.

● To open the Audio File Format dialog, select File > Export, and Render. Activate Named 
File, click in the Format field, and select Edit.

This dialog can also be opened from various other locations in WaveLab Cast.

Type
Allows you to select an audio file type. This affects which options are available on the 
Audio Format pop-up menu.

File Extension
Allows you to select a file extension that is compatible with the current file type.

Audio Format
Allows you to select an audio format that is compatible with the current file type.

Channels
Allows you to specify the number of audio channels for the files to be created.

The following channels are available:

● Match Input Stream

● Mono

● Stereo

Sample Rate
Allows you to select a sample rate for the audio file. If you change this setting, a 
sample rate conversion takes place.
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IMPORTANT

We recommend that you use this for simple conversions only. For professional results, 
using the Resample plug-in and adding limiting and dithering is a better option.

Bit Depth
Allows you to select a bit depth for the audio file. This option is only available for 
specific file types.

IMPORTANT

We recommend that you reduce the bit depth for simple conversions only. For 
professional results, adding dithering in the Master Section is a better option.

Metadata
Allows you to apply metadata settings that are saved with the file. This option is not 
available for all file types.

● If Do Not Save Anything is selected, no metadata is saved with the file.

● If Inherit from Source File is selected, the metadata of the source file is used. If 
the source metadata is empty, the default metadata is used, if available.

● If Specific to This Configuration is selected, you can edit the metadata or replace 
it with a metadata preset. To edit the metadata, open the metadata pop-up menu 
again, and select Edit.

RELATED LINKS
Saving in Another Format on page 97

Format Changes
When you change the sample rate, the bit depth, and the number of channels of an audio file, 
several operations are performed.

Sample Rate
After specifying a new sample rate, a sample rate conversion is performed.

Bit Depth
After specifying a new bit depth, the file is either truncated down to 8 bits or padded 
up to 64 bits. For converting to a lower bit depth, we recommend adding dithering.

Mono/Stereo
If the file is converted from mono to stereo, the same material is used in both 
channels. For a conversion from stereo to mono, a mix of the two channels is created.

NOTE

● If you only want to change the bit depth, you can do this in the Audio Properties section of 
the Info window instead, and then save the audio file.
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● For high quality mastering purposes, we recommend not to change the sample rate and the 
number of channels using the Audio Properties section, but to use plug-ins and features of 
the Master Section instead.

Rendering a Selection as an Audio File
You can render a selection in an open audio file as a new audio file.

PROCEDURE

1. In the Audio Editor, select an audio range.

2. Select the Edit tab.

3. In the Output section, click Render.

4. From the Source pop-up menu, select Selected Audio Range.

5. In the Output section, specify a file name, a location, and a file format.

6. Click Start.

RELATED LINKS
Audio Editor Window on page 87
Edit Tab (Audio Editor) on page 90
Audio File Format Dialog on page 98

Rendering the Left/Right Channel as an Audio File
You can save each individual channel as a separate file.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Output section, click Render.

3. In the Output section, specify a file name and a location.

4. Open the Format pop-up menu, and select Edit.

5. In the Audio File Format dialog, open the Channels pop-up menu, and select Left Channel 
or Right Channel.

6. Set additional parameters for the output, and click OK.

7. Click Start.

RELATED LINKS
Edit Tab (Audio Editor) on page 90
Audio File Format Dialog on page 98

Creating Audio File Format Presets

PROCEDURE

1. In the Audio File Format dialog, specify the audio file format.

2. Open the Presets pop-up menu, and select Save As.

3. Enter a name for the preset, and click Save.
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RELATED LINKS
Audio File Format Dialog on page 98

Encoding Audio Files
You can save audio in different formats. The process of converting audio to another format is 
called encoding. When saving audio files, many file formats allow you to choose from a variety of 
encoding parameters.

RELATED LINKS
MP3 Encoding Dialog on page 101
MPEG-1 Layer 2 Encoding Dialog on page 103
Opus Audio File Encoding Dialog on page 105

MP3 Encoding Dialog
On saving an MP3 audio file, you can adjust the encoding settings.

You can open the MP3 Encoding dialog from most places where you can select an output file 
format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set MPEG Layer-3 as the type. Click in the Encoding field, and select Edit.

Method tab

Encoder
Allows you to select the encoder (Fraunhofer or Lame).

Constant Bit Rate/Variable Bit Rate
The bit rate is related to the quantity of data used to encode the audio signal. The 
higher the value, the better the quality, but the larger the output file. If you choose 
Variable Bit Rate, the rate changes according to the complexity of the audio material.

Highest Quality (Slowest)/Fastest
Allows you to select the quality to achieve. The higher the quality, the more resources 
and time are required to analyze and compress the audio signal.
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NOTE

Highest Quality (Slowest) can require a specific sample rate for the audio file. If this 
is the case and the sample rate is different from the input sample rate, a warning 
message is displayed.

Advanced tab

Add File Length and Playback Position Information to VBR Header
Adds additional data to the VBR (variable bit rate) header that allows the playback 
device to estimate the length of the MP3 file and to jump to any time position in the 
MP3 file.

NOTE

This option is exclusively available for the Fraunhofer encoder.

Embed Ancillary Data for Time and Delay Compensation
Embeds ancillary data so that the duration of the resulting decoded file exactly 
matches the duration of the original file.

NOTE

This option is exclusively available for the Fraunhofer encoder.

The following options are exclusively available for the Lame encoder:

Allow Intensity Stereo Coding
Decreases the bit rate by reorganizing the intensity information between the channels.

Specify as Original Recording
Marks the encoded file as the original recording.

Write Private Bit
A custom flag.

Write Copyright Flag
Marks the encoded file as copyright-protected.

Write Check-Sum
Allows other applications to check the integrity of the file.

Create Long Frames
Saves space by writing fewer headers in the file (not compatible with all decoders).

RELATED LINKS
Encoding Audio Files on page 101

AAC Encoding Dialog
On saving an AAC audio file, you can adjust the encoding settings.

NOTE

The availability of options for AAC encoding depends on your operating system.
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You can access the AAC Encoding dialog in most parts of WaveLab Cast where you can select an 
output file format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, select AAC (Advanced Audio Coding) as the type. Click in the Encoding field, 
and select Edit.

Encoder
Allows you to select an encoder.

● Microsoft Media Foundation is the default encoder on Windows.

● Apple Audio Toolbox is the default encoder on macOS.

Bit Rate
The bit rate is related to the quantity of data that is used to encode the audio signal. 
The higher the value, the better the quality, but the larger the output file.

On Windows, you can only select Constant Bit Rate, whereas macOS allows you to 
choose from various bit rate modes.

RELATED LINKS
Encoding Audio Files on page 101

MPEG-1 Layer 2 Encoding Dialog
On saving an MPEG-1 Layer 2 (MP2) audio file, you can adjust the encoding settings.

You can open the MPEG-1 Layer 2 Encoding dialog from most places where you can select an 
output file format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set MPEG Layer-2 as the type. Click in the Encoding field, and select Edit.

Bit Rate
Determines the bit rate. The bit rate is related to the quantity of data that is used to 
encode the audio signal. The higher the value, the better the quality, but the larger the 
output file.
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Stereo Encoding
In Standard mode, the encoder does not use the correlation between channels. 
However, the encoder can take space from a channel that is easy to encode and use it 
for a complicated channel.

In Joint Stereo mode, the encoder uses the existing correlations between the two 
channels to increase the ratio quality/space.

In Dual Mono mode, both channels are independently encoded. We recommend using 
this mode for signals with independent channels.

Specify as Original Recording
Marks the encoded file as the original recording.

Write Private Bit
A custom flag.

Write Copyright Flag
Marks the encoded file as copyright-protected.

Write Check-Sum
Allows other applications to check the integrity of the file.

Encode Peaks (Ancillary Data)
Must be activated for compatibility with specific systems, such as DIGAS.

RELATED LINKS
Encoding Audio Files on page 101

FLAC Encoding Dialog
On saving a FLAC audio file, you can adjust the encoding settings.

You can open the FLAC Encoding dialog from most places where you can select an output file 
format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set FLAC as the type. Click in the Encoding field, and select Edit.

Compression Level
Allows you to specify the compression level. The more compression, the slower the 
encoding.
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RELATED LINKS
Encoding Audio Files on page 101

Ogg Vorbis Dialog
On saving an Ogg Vorbis audio file, you can adjust the encoding settings.

You can open the Ogg Vorbis dialog from most places where you can select an output file 
format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set Ogg Vorbis as the type. Click in the Encoding field, and select Edit.

Average Bit Rate
If this option is activated, the average bit rate in the file remains constant during 
encoding. As the file size is proportional to the time, this makes the localization of a 
given point easier, but it can result in a lower quality, compared to the Variable Bit 
Rate option.

Variable Bit Rate
If this option is activated, the bit rate in the file varies during encoding, depending 
on the complexity of the material. This can produce a better quality/size ratio in the 
resulting file.

In the Quality field, select the quality. Lower quality settings result in smaller files.

RELATED LINKS
Encoding Audio Files on page 101

Opus Audio File Encoding Dialog
On saving an audio file in the Opus file format, you can adjust the encoding settings.

You can open the Opus Audio File Encoding dialog from most places where you can select an 
output file format.
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EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set Opus as the type. Click in the Encoding field, and select Edit.

Audio Signal Type
Allows you to indicate the content type of your audio material (Music, Voice, or Any). 
For Music or Voice, this can enhance the resulting audio quality, as the encoding 
process is automatically adapted to the audio signal type.

Maximum Bandwidth
Ensures that the bandwidth of your audio file does not exceed a specific maximum 
value. As a result, the encoder discards any frequencies above this threshold.

Unconstrained Variable Bit Rate
With this option activated, the bit rate in the file is dynamically adjusted and varies 
while encoding, without any restrictions, based on the complexity of the material. This 
can enhance the quality/size ratio of the resulting file, compared to the Constant Bit 
Rate setting.

Variable Bit Rate
With this option activated, during the encoding process, the bit rate in the file is 
dynamically adjusted, based on the complexity of the material, and continuously 
approximated to the specified bit rate value. This can enhance the quality/size ratio 
of the resulting file, compared to the Constant Bit Rate setting.

Constant Bit Rate
With this option activated, the bit rate in the file remains constant during the encoding 
process, regardless of the complexity of the audio material.

NOTE

This can reduce the quality/size ratio of the resulting file, compared to a variable bit 
rate setting.

NOTE

The bit rate is related to the quantity of data that is used to encode the audio signal. The higher 
the value, the better the quality, but the larger the output file.
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Quality
Allows you to choose the quality, with the scale ranging from 0 (very low) to 10 (very 
high).

NOTE

Lower quality settings result in smaller files. The higher the settings, the better the 
quality,but the longer it takes for the encoder to process the audio file.

RELATED LINKS
Encoding Audio Files on page 101

Windows Media Audio Encoding Dialog
On saving a Windows Media Audio (WMA) file, you can adjust the encoding settings.

NOTE

This dialog is only available for Windows.

You can open the Windows Media Audio Encoding dialog from most places where you can 
select an output file format.

EXAMPLE
Open an audio file. Select File > Save As. Click in the Format field, and select Edit. In the Audio 
File Format dialog, set Windows Media Audio (WMA) as the type. Click in the Encoding field, 
and select Edit.

Encoder
Sets the encoder.

Output Sample Rate
Sets the output sample rate of the encoded file. The higher the sample rate, the higher 
the quality, but the larger the output file.

Output Bit Depth
Sets the output bit depth of the encoded file.

NOTE

This parameter is not available for all encoders.

Audio File Editing
File Handling in the Audio Editor 

107
WaveLab Cast 2.0.20



Channels and Bit Rate
The available items depend on the selected encoding method and the output sample 
rate.

VBR (Variable Bit Rate)
If this option is activated, the bit rate in the file varies during encoding, depending on 
the complexity of the material. This can produce a better quality/size ratio in the output 
file.

In the Quality field, select the quality. Lower quality settings result in smaller files.

Two-Pass Encoding
If this option is activated, the encoding quality increases, but the process takes twice as 
long.

Constrained Bit Rate
Only available with VBR and Two-Pass Encoding activated, you can use this option to 
avoid peaks by limiting the bit rate. We recommend using it for media, such as CDs or 
DVDs.

RELATED LINKS
Encoding Audio Files on page 101

Turning Selections Into New Files
You can turn selections into new files via drag and drop or via the context menu in the Audio 
Editor.

RELATED LINKS
Turning Selections Into New Files By Dragging on page 108
Turning Selections Into New Files via the Menu on page 108

Turning Selections Into New Files By Dragging

PROCEDURE

1. Make a selection in Waveform window of the Audio Editor.

2. Drag the selection to the tab bar above the Waveform window, and release the mouse 
button.

RESULT
The selection is opened in a new stereo window.

RELATED LINKS
Audio Editor Window on page 87

Turning Selections Into New Files via the Menu

PROCEDURE

1. Make a selection in the Waveform window of the Audio Editor.

2. Right-click the selection, and select Copy Selection to New Window.

3. From the submenu, select one of the following options:

● Duplicate
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● Stereo Version

● Mono Mixdown

● Mono Mixdown (Subtract Right Channel from Left Channel)

RESULT
The selection is opened in a new stereo or mono window.

RELATED LINKS
Audio Editor Window on page 87

Converting From Stereo to Mono/From Mono to Stereo
You can convert audio files from mono to stereo and from stereo to mono.

Converting a mono file into a stereo file produces an audio file that contains the same material in 
both channels; for example, for further processing into real stereo. Converting a stereo file into a 
mono file mixes the stereo channels to a mono channel.

RELATED LINKS
Converting a Selection From Stereo to Mono on page 109
Converting From Stereo to Mono While Saving on page 109
Converting a Selection From Mono to Stereo on page 110

Converting a Selection From Stereo to Mono

PROCEDURE

1. Make a stereo selection in the Audio Editor.

2. Select File > New.

3. Select Audio File > From Current File.

4. Select one of the following options:

● To mix the left and right stereo channels when converting to mono, click Mono 
Mixdown.

● To mix the left channel with the inverse of the right channel when converting to mono, 
click Mono Mixdown (Subtract Right Channel from Left Channel).

The resulting mono waveform contains the difference between the channels. This 
enables you to check if a wave file is a genuine stereo file or a mono file converted 
to stereo, for example.

RESULT
The selection is opened in a new mono window.

RELATED LINKS
Audio Editor Window on page 87

Converting From Stereo to Mono While Saving

PROCEDURE

1. Make a stereo selection in the Audio Editor.

2. Select File > Save As.
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3. In the Save As window, specify a file name and a location.

4. Click in the Format field, and select Edit.

5. In the Audio File Format dialog, open the Channels pop-up menu, and select one of the 
mono settings.

6. Click OK.

7. Click Save.

RELATED LINKS
Audio Editor Window on page 87
Audio File Format Dialog on page 98

Converting a Selection From Mono to Stereo

PROCEDURE

1. Make a mono selection in the Audio Editor.

2. Select File > New.

3. Select Audio File > From Current File.

4. Click Stereo Version.

5. Click Create.

RESULT
The selection is opened in a new stereo window.

RELATED LINKS
Audio Editor Window on page 87

Special Paste Options
The Paste pop-up menu in the Audio Editor offers additional paste options.

● To access the special paste options, open the Audio Editor, and select the Edit tab. In the 
Cut Copy Paste section, right-click Paste.

Overwrite
Overwrites data in the destination file, rather than moving data to make room for the 
inserted audio. How much is overwritten depends on the selection in the destination 
file:

● If there is no selection in the destination file, a section of the same length as the 
pasted selection is overwritten.

● If there is a selection in the destination file, the pasted selection replaces the 
selection.

Append
Adds the pasted audio after the end of the file.

Prepend
Adds the pasted audio before the beginning of the file.

Multiple Copies
Opens a dialog, in which you can enter the number of copies that you want to create.

Audio File Editing
File Handling in the Audio Editor 

110
WaveLab Cast 2.0.20



Mix
Opens the Mix dialog, which allows you to blend two files into each other, starting at 
the selection or, if there is no selection, at the cursor position. You can specify the gain 
for the audio on the clipboard and at the destination.

All the data on the clipboard is mixed in, regardless of the length of the selection.

Moving Audio
You can rearrange the order of the audio in a file by dragging, and by cutting and pasting.

Moving Audio by Dragging

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Drag the selection to a position outside the selection in the same file, or to another 
waveform window.

RESULT
The selection is removed from its original position and inserted where you drop it.

NOTE

To undo a transfer to another file, you must first undo the paste operation in the destination 
window and then undo the cut operation in the source window.

RELATED LINKS
Audio Editor Window on page 87

Moving Audio by Cutting and Pasting

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Cut the audio in one of the following ways:

● Select the Edit tab, and click Cut.

● Press Ctrl/Cmd - X .

3. Select how to insert the selection:

● To insert the audio, click the position in the same file or in another file.

● To replace a section of the audio, select it.

4. To paste the selection, do one of the following:

● Select the Edit tab, and click Paste.

● Press Ctrl/Cmd - V .

RESULT
The selection is removed from its original position and inserted where you drop it.
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NOTE

To undo a transfer to another file, you must first undo the paste in the destination window and 
then undo the cut operation in the source window.

RELATED LINKS
Audio Editor Window on page 87
Edit Tab (Audio Editor) on page 90

Copying Audio
You can copy sections of audio within the same file or from one audio file to another.

Stereo/Mono Handling when Copying or Dragging
When you drag or copy stereo or mono files to other locations, the target location determines 
how the files are inserted.

When you drag across files, stereo/mono is handled as follows:

Dragged section Drop wave Action

Stereo Stereo The dragged audio is always inserted into both channels.

Stereo Mono Only the left channel is inserted.

Mono Stereo What happens depends on the vertical drop position. 
This is indicated by the cursor shape. The selection can 
be inserted into only one of the channels, or the same 
material can be inserted into both channels.

When you copy and paste files, stereo/mono is handled as follows:

Copied section Paste wave Action

Stereo Stereo If the cursor extends across both channels of the 
destination file, the material is inserted into both 
channels.

Mono Mono If the cursor is only in one channel, the audio is only 
pasted in that channel. Material from the left channel is 
pasted in the left channel and material from the right 
channel is pasted in the right channel.

Stereo Mono Only the left channel is pasted.

Mono Stereo What happens depends on whether the cursor is in one 
channel or both. The audio is either pasted in one of 
the channels, or the same material is inserted into both 
channels.
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Sample Rate Conflicts
If you copy or move audio from one window to another and the sample rates of the two files 
are not the same, the copied/moved sound plays back at the wrong pitch (speed). WaveLab Cast 
warns you if this is about to happen.

While mixing sample rates can be used as an effect, more often than not, it is not intended. You 
have two options to prevent sample rate conflicts:

● You can convert the sample rate of the source file to the same sample rate as the destination 
file before editing.

● You can convert the sample rate of the destination file to the same sample rate as the source 
file before adding the audio.

Duplicating Audio by Copying and Pasting

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Use one of the following copying methods:

● Select the Edit tab, and click Copy.

● Press Ctrl/Cmd - C .

3. Select how to insert the selection:

● To insert the audio, click at the desired position, either in the same file or in another file.

● To replace a section of an audio file, select it.

4. To paste the selection, do one of the following:

● Select the Edit tab, and click Paste.

● Press Ctrl/Cmd - V .

RELATED LINKS
Audio Editor Window on page 87
Edit Tab (Audio Editor) on page 90

Copying Audio by Dragging

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Click the middle of the selection, and drag it to a position outside the selection in the same 
file, or to another waveform window.

RESULT
The selection is inserted at the indicated point. The audio that previously started at that point is 
moved to the right.

RELATED LINKS
Audio Editor Window on page 87
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Mixing Down and Rendering
You can render regions of an audio files or whole audio files to a single audio file.

RELATED LINKS
Rendering in the Master Section on page 228
Rendering Audio Files on page 114

Rendering Audio Files
PREREQUISITE
You have set up your audio file.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. In the Output section, click Render.

3. In the Source menu, specify which part of the audio file you want to render.

4. In the Result section, activate Named File.

5. In the Output section, indicate where to save your rendered file via the Location field.

6. In the Output section, click the Format field, and click Edit.

7. Set the required parameters in the Audio File Format dialog.

8. Click OK.

9. Optional: Make additional adjustments in the Options section.

10. Click Start.

RESULT
The audio file is rendered.

RELATED LINKS
Audio File Format Dialog on page 98

Changing the Audio Properties
You can change the sample rate and the bit depth of audio files.

Changing values for audio properties does not process the audio file in any way (in contrast to 
using Save As). However, the following rules apply:

● If you change the sample rate, the file plays back at a new pitch.

● If you change the bit depth, the file is converted to the new precision the next time you save 
it.

NOTE

There is no undo for this. If you save a file with a lower bit depth, the file is converted 
permanently.
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PROCEDURE

1. In the Audio Editor, open an audio file.

2. Select the File tab.

3. Click Info.

4. In the Audio Properties section, select a new Sample Rate and/or Bit Depth.

5. Click Apply Changes.

RELATED LINKS
Info Dialog on page 40

Metadata
Metadata consists of attributes that describe the audio contents; for example, the titles of an 
album, the author, or the recording date of a title. The availability of the data varies, depending 
on the file format of the selected audio file.

When opening an audio file or audio montage, the metadata found in the file is loaded. You can 
create different metadata presets for audio files and audio montages.

A preview of the metadata is displayed in the Metadata window. To view the complete metadata 
of a file and to be able to edit the metadata, open the Metadata dialog.

Not all file formats can save metadata. Depending on the output file format, all metadata or only 
part of the metadata is saved in an audio file. The following file formats can contain metadata:

● .wav

● .mp3

● .ogg

● .wma

● .flac

● .m4a

● .mp4

For MP3, the following metadata types are available:

● ID3v1 and ID3v2, including picture support

NOTE

● MP4 is not ID3v2-compatible. However, in WaveLab Cast, it uses the same editor.

● The metadata codes that are followed by an “(i)” indicate the iTunes-compatible fields. Lyrics 
and pictures are also iTunes-compatible.

For WAV, the following metadata types are available:

● BWF

● ID3, including picture support

When saving or recording an audio file in the Audio File Format dialog, you can choose not to 
use any metadata, to inherit the metadata from the source file, or to edit the metadata of the file.
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Metadata can be entered manually or generated automatically.

The following options can be generated automatically:

● Unique Source Identifier (USID)

You can activate USID on the Basics tab of the BWF tab.

WaveLab Cast includes several metadata presets. They are used as examples and can be 
customized to your needs. You can load metadata presets from the Metadata Presets pop-up 
menu in the Audio File Format dialog or from the Metadata dialog.

RELATED LINKS
Metadata Window on page 116
Metadata Dialog on page 117
Audio File Format Dialog on page 98
Metadata Presets on page 118

Metadata Window
In the Metadata window, you can see and edit metadata of the file in the Audio Editor, the 
Audio Montage window, or the Batch Processor window.

● To open the Metadata window, open the Audio Editor, the Audio Montage window, or the 
Batch Processor window, and select Tool Windows > Metadata.

When you select an audio file in the File Browser window, the corresponding metadata is 
displayed in the Metadata window and the metadata section of the Info tab. When you 
click elsewhere, the Metadata window displays the metadata of the selected audio file, audio 
montage, or batch process.

Preview
Displays the metadata of the selected audio file, audio montage, or batch process.

Edit
Opens the Metadata dialog, where you can view and edit the entire metadata of the 
selected file.

RELATED LINKS
Metadata on page 115
Metadata Dialog on page 117
Editing Metadata on page 117
File Browser Window on page 56
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Metadata Dialog
The Metadata dialog allows you to define the metadata to be embedded in your audio file.

● To open the Metadata dialog, open the Metadata window, and click Edit.

Further processing of the metadata may vary, depending on the particular file type.

Metadata dialog for WAV files

When opening the Metadata dialog for files in the Audio Editor, you can edit the metadata that 
is saved with the audio file. This metadata is saved to disk at a later point in time.

When opening the Metadata dialog for files in the Audio Montage window, you can edit the 
metadata for the audio files that are created when rendering the audio montage. If you render to 
WAV format, the metadata is associated to these files.

RELATED LINKS
Metadata on page 115
Metadata Window on page 116
Editing Metadata on page 117

Editing Metadata
You can edit metadata for audio files, audio montages, and batch processes.

PREREQUISITE
You have opened an audio file, audio montage, or batch process.

PROCEDURE

1. In the Metadata window, click Edit.

2. In the Metadata dialog, make the required adjustments.

3. Click OK.
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RELATED LINKS
Metadata on page 115
Metadata Window on page 116
Metadata Dialog on page 117

Metadata Presets
In the Metadata dialog, you can save metadata presets and apply these presets to WAV, MP3, 
MP4, and M4A files.

The Use as Default for New .wav Files option allows you to define a set of metadata as default.

When you create a new file and do not add any metadata, this default metadata is applied to 
the file when saving or rendering it. For example, you can save or record WAV files with BWF 
metadata and automatically add a Unique Material Identifier.

To edit the default metadata preset, select Load Default, and edit the preset.

RELATED LINKS
Metadata Dialog on page 117

Silence Generator Dialog
The Silence Generator dialog allows you to add silence to an audio file.

● To open the Silence Generator dialog, select the Edit tab in the Audio Editor, and click 
Silence Generator.

Silence Duration
As Selection uses the duration of the active audio selection as the duration of the 
silent section. You can specify the duration of the silent section in the value field below.

Edges
Fade In/Fade Out performs a crossfade at the start and at the end of the silent 
section, for smoother transitions. You can specify the fade time in the value field below.

Destination

● Replace Selection replaces the current audio selection with the silent section.

● Insert at Cursor inserts the silent section at the cursor position.

● From End of File Until Cursor extends the audio file with silence up to the cursor 
position. Activating this option also defines the silence duration and ignores the 
Silence Duration setting.

Audio File Editing
Silence Generator Dialog 
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RELATED LINKS
Inserting Silence and Replacing Audio with Silence on page 119

Inserting Silence and Replacing Audio with Silence
You can insert a specified length of silence at any position of the audio file, and you can replace 
an existing section of an audio file with silence.

PROCEDURE

1. Do one of the following:

● To insert silence, in the Audio Editor, set the cursor where you want the silence to 
begin.

● To replace an existing audio section with silence, make a selection in the Audio Editor.

2. Select the Edit tab.

3. In the Signal section, click Silence Generator.

4. Do one of the following:

● To insert silence, in the Silence Generator dialog, deactivate As Selection, and specify 
the length. Set the destination to Insert at Cursor.

● To replace an existing audio section with silence, in the Silence Generator dialog, set 
the silence duration to As Selection, and the destination to Replace Selection.

5. Click Apply.

RELATED LINKS
Edit Tab (Audio Editor) on page 90
Silence Generator Dialog on page 118

Muting a Selection
The Mute Selection function replaces the selection with true silence.

PROCEDURE

1. In the Waveform view of the Audio Editor, make a selection.

2. Select the Edit tab.

3. In the Signal section, click Mute Selection.

RELATED LINKS
Edit Tab (Audio Editor) on page 90

Replacing Audio with a Beep Sound
You can replace a part of an audio file with a beep sound, to cover up a swear word, for example.

PROCEDURE

1. In the Audio Editor, make a selection.

2. Select the Edit tab.

3. In the Signal section, click Bleep Censor.

Audio File Editing
Replacing Audio with a Beep Sound 
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4. In the Bleep Censor dialog, specify the frequency and the level of the bleep censor tone.

5. Optional: Activate Crossfading, and specify the crossfade time.

This creates a crossfade at the start and the end of the bleep censor region.

6. Click Apply.

RELATED LINKS
Edit Tab (Audio Editor) on page 90
Bleep Censor Dialog on page 120

Bleep Censor Dialog
The Bleep Censor dialog allows you to specify the bleep censor tone.

● To open the Bleep Censor dialog, select the Edit tab in the Audio Editor, and click Bleep 
Censor in the Signal section.

Frequency
Allows you to specify the frequency of the bleep censor tone.

Level
Allows you to specify the level of the bleep censor tone.

Crossfading
If this option is activated, WaveLab Cast creates a crossfade at the start and the end of 
the bleep censor region for a smoother transition. You can specify the crossfade time.

Presets
Allows you to save and restore bleep censor presets.

RELATED LINKS
Edit Tab (Audio Editor) on page 90
Replacing Audio with a Beep Sound on page 119

Waveform Restoration with the Pen Tool
The Pen tool allows you to redraw the waveform in the Waveform view, which enables you to 
quickly repair waveform errors.

The Pen tool can be used if the zoom resolution is set to 1:8 (one pixel on the screen equals 8 
samples) or higher.

Audio File Editing
Waveform Restoration with the Pen Tool 
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● To redraw the waveform, select the Pen tool on the Edit tab of the Audio Editor, click in the 
waveform, and draw the new waveform.

● To redraw the waveform of both channels at once, press Shift  during the drawing process.

RELATED LINKS
Edit Tab (Audio Editor) on page 90

Audio File Editing
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Audio Analysis

WaveLab Cast includes a comprehensive set of tools for analyzing your audio and for detecting 
errors.

For example, you can use the suite of audio meters or the 3D Frequency Analysis. There are also 
several tools that help you examine any sample of your audio for errors or anomalies.

RELATED LINKS
Audio Editor Only: 3D Frequency Analysis on page 132
Audio Editor Only: Global Analysis on page 122

Audio Editor Only: Global Analysis
In the Audio Editor, you can perform an advanced analysis of your audio to identify areas with 
specific properties. This helps you to find problem areas such as glitches or clipped samples. You 
can also check general information, such as the pitch of a sound.

If you analyze a section of an audio file, WaveLab Cast scans the section or the audio file and 
extracts information, which is displayed in the dialog. WaveLab Cast also marks sections of the 
file that meet specific characteristics; for example, sections that are very loud or almost silent. 
You can then navigate between these points, set markers, or zoom in on markers. Most of the 
tabs allow you to determine exactly how to perform the analysis. Each tab focuses on a particular 
area for the analysis.

The Global Analysis dialog consists of the following tabs, which represent different types of 
analysis:

● The Peaks tab allows you to identify individual samples with very high values.

● The Loudness tab allows you to identify sections with a high intensity.

● The Pitch tab allows you to determine the exact pitch of a sound or section.

● The Extra tab provides information about DC offsets and the significant bit depth.

● The Errors tab allows you to find glitches and sections where the audio is clipped.

Most of the analysis types display “hot points”; that is, positions in the file that indicate peaks, 
glitches, etc.

Preparing the Global Analysis
The Global Analysis dialog provides various analysis options.

PROCEDURE

1. In the Audio Editor, select the audio range that you want to analyze.

To analyze the entire file, press Ctrl/Cmd - A . If Process Whole File If There Is No Selection 
is activated in the Audio Files Preferences, the whole file is analyzed automatically, provided 
that no selection has been made.

2. In the Audio Editor, select the Edit tab.

3. In the Analysis section, click Global Analysis.
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4. Optional: Click Open New Global Analysis Dialog at the top of the Global Analysis dialog to 
open another Global Analysis dialog.

RELATED LINKS
Audio Editor Only: Global Analysis on page 122

Choosing the Analysis Type
You can choose from several types of analysis.

NOTE

Analyzing files takes some time, regardless of the analysis type. For this reason, we recommend 
that you exclusively select the types required to obtain the desired information.

You can select the analysis types in the Global Analysis dialog by activating them via the 
corresponding tabs.

● To perform a peaks analysis, select the Peaks tab, and activate Find Peaks.

● To perform a loudness analysis, select the Loudness tab, and activate Analyze Loudness.

● To perform a pitch analysis, select the Pitch tab, and activate Find Average Pitch.

● To perform a DC offset analysis, select the Extra tab, and activate Find DC Offset.

● To perform an error analysis, select the Errors tab, and activate Find Possible Glitches 
and/or Find Clipped Samples.

RELATED LINKS
Audio Editor Only: Global Analysis on page 122

Peaks Tab (Global Analysis)
The Peaks tab allows you to apply settings that help you to find digital peak values in your audio 
material; that is, single samples with very high values.

● In the Global Analysis dialog, select the Peaks tab.

Audio Analysis
Audio Editor Only: Global Analysis 
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Find Peaks
Enables the peak analysis.

Digital Peak/True Peak
Displays the highest peak in the analyzed section. When you click this value, the 
number of peaks that are detected in the selection is shown in the Number of Points 
section in the lower left corner of the dialog. You can use the hot points to move the 
cursor between the peaks.

At Cursor
Displays the level at the current audio file cursor position at the time of the analysis.

Maximum Number of Peaks to Report
Restricts the number of reported peaks. For example, setting this to 1 reports only the 
highest peak.

Minimum Time between 2 Peaks
Controls the distance between peaks, so that they do not appear too close to each 
other. For example, setting this to 1 s ensures that two reported peaks are at least one 
second apart from each other.

Results of the Analysis

The Find Peaks fields show the highest peak in the analyzed section and the level of the sample 
at the cursor position at the time of the analysis.

RELATED LINKS
Audio Editor Only: Global Analysis on page 122

Audio Analysis
Audio Editor Only: Global Analysis 
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Loudness Tab (Global Analysis)
The Loudness tab allows you to apply settings that help you to find sections that are perceived 
as louder or weaker in volume by the human ear.

NOTE

To identify sections that the ear perceives as significantly high in terms of volume, you must look 
at a longer section of audio.

● In the Global Analysis dialog, select the Loudness tab.

The following options are available for the RMS Loudness tab and the EBU R-128 tab:

Maximum Number of Loudness Points to Report
Restricts the number of reported hot points. Only the highest points are reported. For 
example, setting this to 1 reports only the loudest section or one of the sections that 
have the same highest value.

Minimum Time between 2 Points
Controls the distance between points, so they do not appear too close to each other. 
For example, setting this to 1 s ensures that two reported peaks are at least one 
second apart from each other.

Analyze Loudness
Enables the RMS loudness analysis.

RMS Loudness tab

Analyze Loudness
Enables the RMS loudness analysis.

Average
Displays the overall loudness of the analyzed selection.

Audio Analysis
Audio Editor Only: Global Analysis 
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Maximum
Displays the level of the loudest section in the analyzed selection. Clicking this value 
displays the number of loud sections detected within the selection in the Number of 
Points section in the lower left corner of the dialog.

Minimum
Displays the level of the quietest section in the analyzed selection. Clicking this 
value displays the number of weak sections that are detected within the selection 
in the Number of Points section in the lower left corner of the dialog. This provides 
adequate information about the signal-to-noise ratio (SNR) of the audio material.

Around Cursor
Displays the loudness at the audio file cursor position at the time of the analysis.

Resolution
The length of audio to be measured and averaged. If this value is lowered, short 
passages of loud/weak audio are detected. If the value is raised, the sound must be 
loud/weak for a longer period to result in a hot point.

Threshold (for the Average)
Ensures that the average value is calculated correctly for recordings with pauses. The 
value that you set here determines a threshold below which any detected audio is 
considered to be silence, and is therefore excluded from average value calculations.

Audio Analysis
Audio Editor Only: Global Analysis 
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EBU R-128 tab

Integrated Loudness
Displays the integrated loudness of the analyzed selection, also known as programme 
loudness, according to the loudness analysis reference value. This indicates the 
average loudness of the audio.

Loudness Range
Displays the loudness range according to the loudness analysis reference value. It is 
based on a statistical distribution of loudness within a programme, thereby excluding 
the extremes.

Short-Term Loudness: Maximum
Displays the level of the loudest 3 second section in the analyzed selection. When you 
click this value, the number of loud sections that are detected within the selection is 
shown in the Number of Points section in the lower left corner of the dialog.

Short-Term Loudness: Minimum
Displays the level of the quietest 3 second section in the analyzed selection. When you 
click this value, the number of quiet sections that are detected within the selection 
is shown in the Number of Points section in the lower left corner of the dialog. 
This provides adequate information about the signal-to-noise ratio (SNR) of the audio 
material.

Audio Analysis
Audio Editor Only: Global Analysis 
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Momentary Loudness: Maximum
Displays the level of the loudest very short section (400 milliseconds) in the analyzed 
selection. When you click this value, the number of loud sections that are detected 
within the selection is shown in the Number of Points section in the lower left corner 
of the dialog.

Momentary Loudness: Minimum
Displays the level of the quietest very short section (400 milliseconds) in the analyzed 
selection. When you click this value, the number of quiet sections that are detected 
within the selection is shown in the Number of Points section in the lower left corner 
of the dialog.

RELATED LINKS
EBU Loudness Standard R-128 on page 32
Audio Editor Only: Global Analysis on page 122

Pitch Tab (Global Analysis)
On this tab, you can apply settings that help you find the average pitch of an audio section.

● In the Global Analysis dialog, select the Pitch tab.

Settings on this tab allow you to gather information for pitch shifting, for example, to get one 
sound in tune with another. The display shows the pitch for each channel, in Hertz (Hz) and as 
semitones and cents (hundredths of a semitone). Because the display shows an overall value for 
the entire analyzed section, the hot point controls in the lower section of the dialog are not used 
on this tab.

Usage guidelines for the Pitch tab:

● The result is an average value for the whole selection.

● The method only works on monophonic material, not on chords or harmonies.

● The algorithm assumes that the analyzed section has a reasonably stable pitch.

● The material must be relatively well isolated from other sounds.

● It is preferable to analyze the sustain portion of a sound rather than the attack. The pitch is 
usually not stable during the attack.

● Some synthetic sounds may have a weak fundamental (first harmonic) which can irritate the 
algorithm.

RELATED LINKS
Audio Editor Only: Global Analysis on page 122

Extra Tab (Global Analysis)
This tab shows the average DC Offset of the analyzed section and the Apparent Bit Depth.

● In the Global Analysis dialog, select the Extra tab.

Audio Analysis
Audio Editor Only: Global Analysis 
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The Apparent Bit Depth attempts to detect the actual precision in the audio. This is useful, 
for example, if you want to check, whether a 24-bit file really uses 24 bits or if it was actually 
recorded with 16-bit precision and then expanded to 24 bits.

RELATED LINKS
Audio Editor Only: Global Analysis on page 122

Errors Tab (Global Analysis)
This tab helps you find glitches and sections where the audio has clipped.

● In the Global Analysis dialog, select the Errors tab.

Maximum Number of Error Points to Report
Allows you to restrict the reported number of hot points.

Minimum Time between 2 Points to Report
Controls the distance between points, so they do not appear too close to each other. 
For example, setting this to 1 s ensures that there is always at least one second 
between reported points.

Find Possible Glitches
Enables glitch analysis.

● Threshold sets the value at which a change in level is considered to be a glitch. 
The higher the value, the less sensitive the detection.

● Sensitivity is a length value that represents the length of time in which the 
waveform must exceed the threshold to be reported as a glitch. The higher the 
value, the less sensitive the detection.

● Output Format displays the number of clipping occurrences that are detected by 
the analysis. Clicking this value displays the number of clips in the Number of 
Points section in the lower left corner of the dialog.

NOTE

Make sure that the points that are detected by the algorithm are real glitches. Zoom in 
and play back to check whether the detected points really indicate a problem.

Audio Analysis
Audio Editor Only: Global Analysis 
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Find Clipped Samples
Enables clipping analysis.

● Threshold checks for a number of consecutive samples at full value to determine 
whether clipping has occurred. The Threshold setting determines the exact 
number of these consecutive samples that must occur for the program to report 
clipping.

● Output Format displays the number of clipping occurrences that are detected by 
the analysis. Clicking this value displays the number of clips in the Number of 
Points section in the lower left corner of the dialog.

RELATED LINKS
Audio Editor Only: Global Analysis on page 122

Error Detection
You can detect errors, such as glitches and sections where the audio has clipped.

Glitches

● These are disruptions in the audio. Glitches may occur after problematic digital transfers, 
after careless editing, etc. They manifest themselves as “clicks” or “pops” in the audio.

Clipping

● A digital system has a finite number of levels that it can represent properly. When recorded 
sound levels are too high or when the system cannot handle levels that have been raised by 
digital processing, hard clipping occurs that you can hear as strong distortion.

A sine waveform before clipping and after.

Result of the Analysis

This reports the number of glitches and clipping instances that have been detected.

Performing a Global Analysis
PREREQUISITE
In the Audio Editor, select the Edit tab, click Global Analysis, and select the tab that you want to 
include in the analysis.

PROCEDURE

1. In the Global Analysis dialog, set up the parameters.

Most of the tabs have settings that determine how the analysis should be performed.

2. If the Peaks or Loudness tab is selected, move the cursor to the position that you want to 
analyze.

The Peaks and Loudness tabs report values for the position of the cursor.

Audio Analysis
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3. Click Analyze.

Results of the Global Analysis
Depending on the analysis type, one or several values are returned for the analyzed audio.

For the Pitch and Extra analyses, only one value is returned. The other analysis types provide 
a number of positions in the file that indicate peaks, glitches, etc. These points are called hot 
points.

RELATED LINKS
Checking the Results of the Global Analysis on page 131

Checking the Results of the Global Analysis
The results of the global analysis are marked with hot points. You can browse through these 
points to see the results of the analysis.

PREREQUISITE
In the Audio Editor, select the Edit tab, click Global Analysis, and perform the analysis.

PROCEDURE

1. In the Global Analysis dialog, click the tab that represents the values that you want to check.

2. Check the display for maximum/minimum values in the entire analyzed section.

3. Decide which of these values you want to check.

4. Click the value.

5. Check the Number of Points value at the bottom of the dialog.

The value shows the number of positions that were detected by the analysis.

6. Use the scrollbar below the Number of Points value to browse between the detected 
positions.

The edit cursor shows the position in the wave window.

7. To browse another property, click the corresponding tab, and then the value button.

NOTE

The result of the analysis is saved until you close the dialog or click Analyze again.

RELATED LINKS
Performing a Global Analysis on page 130
Creating Markers at Hot Points on page 131

Creating Markers at Hot Points
Creating markers at hot points simplifies browsing the results of the global analysis.

PREREQUISITE
In the Audio Editor, select the Edit tab, click Global Analysis, and perform the analysis.

Audio Analysis
Audio Editor Only: Global Analysis 
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PROCEDURE

1. In the Global Analysis dialog, select the analysis type for which you want to create markers 
at hot points.

You can add markers for only one channel at a time.

2. Click Create Markers at Hot Points at the bottom of the Global Analysis dialog.

Temporary markers are added at all hot points on the corresponding channel.

RESULT
The markers are named using the following principle: “Hot point number (Channel)”. For 
example, a marker at the third hot point in the left channel would be labeled “3 (L)”.

RELATED LINKS
Performing a Global Analysis on page 130
Checking the Results of the Global Analysis on page 131
Focusing Hot Points on page 132

Focusing Hot Points
After a global analysis, you can set the focus of the display to a specific hot point.

PREREQUISITE
In the Audio Editor, select the Edit tab, click Global Analysis, and perform the analysis.

PROCEDURE

1. Use the Number of Points scrollbar to move the position indicator to the position in which 
you are.

2. Click Focus.

The wave window zooms in on the selected point. The Global Analysis dialog is reduced to 
the bottom part.

3. To return to the full view of the Global Analysis dialog, click Focus again.

RELATED LINKS
Performing a Global Analysis on page 130
Creating Markers at Hot Points on page 131
Checking the Results of the Global Analysis on page 131

Audio Editor Only: 3D Frequency Analysis
Using the 3D Frequency Analysis, you can view an audio file in the frequency domain.

Use the 3D Frequency Analysis for the following:

● Viewing the frequency spectrum distribution in a mix

● Identifying which frequencies can be reduced or boosted as a basis for equalizing

● Viewing how different sounds are built

A wave display (time domain) informs you about the start and end of a sound in a file, but lacks 
information about the timbral contents of the file that a frequency graph (frequency domain) 
provides. The graph that is used in WaveLab Cast is often referred to as an FFT (Fast Fourier 
Transform) plot. If you select a stereo recording, a mix of the two channels is analyzed.

Audio Analysis
Audio Editor Only: 3D Frequency Analysis 
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The wheel control allows you to view the frequency spectrum from different angles. For example, 
you can open several 3D Frequency Analysis windows, each with a different perspective. This 
allows you to get a better view of an otherwise cluttered graph.

RELATED LINKS
Creating a Graph for 3D Frequency Analysis on page 133
3D Frequency Analysis Options Dialog on page 134

Creating a Graph for 3D Frequency Analysis
The length of the selected audio affects the accuracy of the analysis. For short selections, the 
result is more detailed. Consider making a separate analysis of the attack in which the most 
drastic variations occur.

PROCEDURE

1. In the wave window, select the section of the file that you want to analyze.

If you make no selection, the whole audio file is analyzed.

2. In the Audio Editor, select the Edit tab.

3. In the Analysis section, click 3D Frequency Analysis.

4. To edit the analysis parameters, click 3D Frequency Analysis Options.

5. Adjust the parameters and click OK.

The audio is re-analyzed.

RELATED LINKS
Edit Tab (Audio Editor) on page 90
3D Frequency Analysis Options Dialog on page 134

Audio Analysis
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3D Frequency Analysis Options Dialog
In the options dialog of the 3D Frequency Analysis dialog, you can define which frequency 
range is analyzed and modify the appearance of the graph for the 3D frequency analysis.

● In the 3D Frequency Analysis dialog, click the 3D Frequency Analysis Options button.

Top Frequency/Bottom Frequency
Specifies the highest/lowest frequency of the range.

Logarithmic Ruler (Octaves)
Divides the frequency ruler in equally spaced octaves.

Amplitude
Select whether you want the peaks to be proportional to their amplitude (Linear) or to 
their power (Logarithmic Decibels).

Colors
Defines the color scheme of the graph.

Background
Defines the background color.

RELATED LINKS
Audio Editor Only: 3D Frequency Analysis on page 132

Audio Analysis
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Offline Processing

Offline processes are useful for a variety of editing purposes and creative effects, for example, if 
the computer is too slow for real-time processing or if the editing requires more than one pass.

After the processing, the audio file is permanently altered.

Gain Dialog
In the Gain dialog, you can define a specific gain value to change the level of an audio range, and 
you can choose from two types of crossfades to ensure a seamless transition from the selection 
to the surrounding audio material.

● To open the Gain dialog, select the Edit tab in the Audio Editor, and click Gain in the Level 
section.

1 Gain in dB

Increases or decreases the audio level by the value you enter here.

2 Crossfade Type

Allows you to choose from the following options:

● No Crossfade adds the specified gain value to the entire audio range, without 
generating crossfades at its beginning or end.

● Inner Crossfade adds the specified gain value to the entire audio range and generates 
crossfades at its beginning and end, within the selected range.

● Outer Crossfade adds the specified gain value to the entire audio range and generates 
crossfades at its beginning and end, outside the selected range, As a result, the audio 
inside the range is affected by the change in gain, but not by crossfading, whereas the 
audio outside the range remains unaffected by the change in gain, but crossfading takes 
effect on its boundaries.

NOTE

WaveLab automatically recognizes whether the gain adjustment is applied to the start or 
to the end of an audio file and sets the crossfades accordingly:

● If you apply a gain change to the start of a file, WaveLab exclusively generates a 
crossfade at the right boundary.

● If you apply a gain change to the end of a file, WaveLab exclusively generates a 
crossfade at the left boundary.
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Find Current Peak Level generates a report on the peak level of the audio selection, or on the 
whole file, if there is no selection. This allows you to calculate how much you can increase the 
overall gain of a file without clipping (exceeding 0 dB), for example.

NOTE

The processor also allows you to add clipping on purpose; that is, to increase the volume level to 
a point where distortion occurs. While this is generally not intended, mild clipping can add punch 
to your mix, to accentuate the attack of a drum sound, for example.

Level Normalizer Dialog
In this dialog, you can change the peak level of an audio file.

● To open the Level Normalizer dialog, select the Edit tab in the Audio Editor, and click Level 
in the Level section.

Peak Level
Enter the peak level (in dB) that you want the audio selection to have.

Stereo Link
Applies the gain to both channels.

Reference
In this pop-up menu, select whether WaveLab Cast uses sample values (digital peaks) 
or analog reconstructed values (true peaks).

Mix to Mono
Mixes the left and the right channel. The resulting mono file has the specified peak 
level. This ensures a mix without clipping.

Find Current Peak Value
Creates a report on the peak level of the current audio selection or the whole audio file 
if there is no selection.

Loudness Normalizer
You can use the Loudness Normalizer to achieve a specific loudness.

Increasing the loudness to a specific value can provoke clipping. To remedy this, a peak limiter 
(Peak Master plug-in) can be part of the process. The Loudness Normalizer raises the loudness 
and limits peaks in the signal at the same time if needed, to achieve the wanted loudness.

This process happens in several stages, first an analysis and then the final rendering.

Offline Processing
Level Normalizer Dialog 
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RELATED LINKS
Loudness Normalizer Dialog on page 137

Loudness Normalizer Dialog
In this dialog, you can specify the loudness of a file.

● To open the Loudness Normalizer dialog, select the Edit tab in the Audio Editor, and click 
Loudness in the Level section.

Loudness (EBU R-128)

Loudness to Achieve
If the loudness cannot be achieved with a simple positive gain change, a limiter must 
come into action to prevent clipping.

Here, specify the loudness that you want to achieve. The EBU R-128 recommendation 
for broadcast is -23 LUFS.

Specifying high values might require a gain outside the normal capabilities of the 
limiter, which can cause distortion.

It is recommended to use Statistics after specifying a loudness. This way, you know 
how much the gain needs to be raised and if peak limiting needs to be applied. If heavy 
limiting is necessary, this might degrade the audio quality. In such cases, a warning is 
shown after applying the process, allowing you to undo it.

Catch Loudness from Audio Selection
Sets Loudness to Achieve to the average loudness found in the audio file or audio 
selection.

Reference
This pop-up menu allows you to select a reference: the loudness of the entire file (EBU 
R-128 recommendation), the average loudest 3 second audio section (Top of Loudness 
Range), or the loudest 3 second audio section (Maximum Short-Term Loudness).

Peaks
In this pop-up menu, select whether WaveLab Cast should limit the sample values 
(Digital Peaks) or the analog reconstructed samples (True Peaks).

Offline Processing
Loudness Normalizer 
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Peak Limiter

Max Peak Level
Specifies the maximum peak level of the resulting audio. The lower this value, the 
lower the loudness.

Softness
Affects how the peak master operates. A high setting maximizes the perceived 
loudness effect, but can result in a slight harshness of the sound.

Adjust this parameter to optimize the balance between sound quality and the effect 
that you want to achieve.

Pre-Processing Options

Remove DC Offset
DC offset in the file affects the loudness computation. Remove DC Offset sets the DC 
offset to zero. We recommend that you keep this option activated.

Attempts/Analysis

Tolerance (+/-)
If Loudness to Achieve requires peak limiting, this also reduces the loudness to some 
degree. This cannot be computed in advance and cannot be automatically applied to 
the gain change. Instead, several simulation passes are performed to find the best 
possible gain. This option allows you to define the precision of the result that you want 
to achieve.

Maximum Number of Passes
WaveLab Cast performs as many analysis passes as needed to match the precision that 
you want to achieve. Use this option to specify the maximum number of passes to be 
performed.

Authorized Peak Compression
As too much compression degrades the audio quality, you can specify a limit for the 
applied compression. The value can be set between -1 and -20 dB. Consider lowering 
the Loudness to Achieve, as this renders better results.

Warn If Unmatched
If this option is activated, you are warned if the normalizing process does not meet the 
specified loudness/precision.

Statistics
Opens a window that shows you information about the file to be processed. It shows 
any DC offset, the current loudness, the current peak level, and the required gain to 
achieve the specified loudness. Furthermore, you are informed if limiting is required.

RELATED LINKS
Loudness Normalizer on page 136
EBU Loudness Standard R-128 on page 32

Fades in Audio Files
A fade in is a gradual increase in level and a fade out is a gradual decrease in level.

You can create fades by selecting an individual fading type for each fade in/fade out.

Offline Processing
Fades in Audio Files 
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Creating Fade Ins and Fade Outs

PROCEDURE

1. In the Audio Editor, make a selection.

2. Select the Edit tab.

3. Depending whether you want to create a fade in or a fade out, select one of the following 
options in the Fading section:

● To apply the default fade type, click the Fade In or Fade Out icon.

● To select another fade type, click Fade In or Fade Out below the fade icon. From the 
pop-up menu, select the type of fade that you want to create.

Applying Easy Fades
The Easy Fade function allows you to quickly apply a default fade in or fade out to an audio file 
via shortcut.

The shape of the fade is governed by the Fade In and Fade Out settings in the Fading section of 
the Edit tab.

PROCEDURE

1. In the Audio Editor, make one of the following selections:

● From the start of the audio file to where you want the fade in to end.

● From the position where you want the fade out to start to the end of the audio file.

2. Click Ctrl/Cmd - D .

Crossfades
A crossfade is a gradual fade between two sounds, where one is faded in and the other one is 
faded out, to ensure a smooth transition.

You can either create individual crossfades when pasting an audio segment into another one, or 
you can opt for WaveLab to automatically generate crossfades whenever you perform particular 
editing operations.

RELATED LINKS
Activating Automatic Crossfades on page 140
Creating Crossfades on page 139
Edit Tab (Audio Editor) on page 90

Creating Crossfades
You can create an individual crossfade between two audio selections by copying and pasting and 
choosing a crossfade option from a pop-up menu.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. Make an audio selection at the beginning of the audio file that you want to fade in.

3. On the Cut Copy Paste panel, click Copy.
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4. Make an audio selection at the end of the audio file that you want to fade out.

NOTE

The length of this selection determines the duration of the actual crossfade and is shown 
on the status bar. The section can be within the selected audio file or in another window. 
However, the selection must not be longer than the selection that you just copied.

5. In the Paste section, select Crossfade Over Selected End.

6. Choose a crossfade type (Linear (Equal Gain), Sinus (Equal Power), or Square-Root (Equal 
Power) from the pop-up menu.

RESULT
The crossfade is created.

NOTE

Any audio following the selection into which you paste is moved further toward the end.

Any excess audio in the copied selection following the crossfade is set to full level.

NOTE

If both files contain full level sections in the crossfade area; for example, after normalizing both 
files, there is a risk of clipping and distortion. To remedy this, reduce the amplitude of both files 
by 3 dB to 6 dB, and repeat the process.

RELATED LINKS
Edit Tab (Audio Editor) on page 90

Activating Automatic Crossfades
You can activate automatic crossfading for operations such as cutting, pasting, inserting, muting, 
cropping, or deleting segments of your audio.

PROCEDURE

1. In the Audio Editor, select the Edit tab.

2. On the Cut Copy Paste panel, activate Crossfading.

RESULT
With this option activated, WaveLab automatically applies crossfades when you initiate one of the 
following editing operations:

● Cut

● Paste

● Crop

● Mute

● Delete

● Prepend, Append, Overwrite, or Multiple Copies from the Paste menu
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NOTE

For cuts at the beginning or the end of an audio file, a fade-in or a fade-out, respectively, is 
generated instead.

RELATED LINKS
Edit Tab (Audio Editor) on page 90
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Audio Montage

An audio montage is a multitrack non-destructive editing environment.

You can import audio files into audio montages. As soon as they are part of the audio montage, 
audio files are referred to as "clips". As clips are just referenced representations of the original 
audio files, in the audio montage, you can edit and alter them as you like, without affecting the 
original audio files.

Audio montages are particularly suited for assembling and rendering files for podcasts, Spotify, 
YouTube, multimedia work, etc.

NOTE

Audio montages can contain a maximum of two stereo or mono audio tracks and a video track. 
You can use them to structure the work graphically.

In addition to the reference to a source audio file on your hard disk, clips contain information 
about the start and end positions in the file, which means that clips can play back sections of the 
source audio files. Any number of clips can reference the same source file.

RELATED LINKS
Audio Montage File Structure on page 142
Audio Montage Window on page 143
Creating Custom Audio Montages from Scratch on page 154
Assembling an Audio Montage on page 161
Clip Editing on page 171

Audio Montage File Structure
WaveLab generates a designated folder for each audio montage that you create. The essential 
file of an audio montage, the one with the .mon extension, is automatically saved in this folder, 
which can contain further files or sub-folders related to the audio montage.

Audio Montage Folder

The audio montage folder allows you to save all files and sub-folders that are associated with the 
audio montage in one location. We recommend doing so, as it helps you to keep an overview of 
the scope of your audio montage, and it makes it easy for you to transfer your work to different 
computers or to share it with other users.

NOTE

● You are free to choose any name for the audio montage folder. However, we recommend 
using the same name as for the .mon file, so that their relation is clear.

● While it is good practice to save the audio files associated with the audio montage in the 
designated folder, they can be located elsewhere.
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Audio Montage (.mon) File

The .mon file, which is saved in the audio montage folder, is at the heart of your work with an 
audio montage and constitutes what is referred to as the audio montage in the narrower sense. 
This central file is opened in the Audio Montage window, where you can access all features 
related to importing, editing, analyzing, and rendering. The .mon file acts as a database, in that 
it links to other files, which are referenced by the audio montage as clips and can be edited in 
a non-destructive way, without affecting the original source files. Any settings you apply in the 
Audio Montage window are saved in the .mon file.

NOTE

You can save multiple .mon files in a single audio montage folder, which can be useful if you 
want to keep alternative versions of an audio montage, for example.

RELATED LINKS
Audio Montage on page 142

Audio Montage Window
The Audio Montage window is where you assemble, view, play back, and edit audio montages.

The Audio Montage window provides you with an overview of tracks and clips.

RELATED LINKS
Audio Montage Tabs on page 148
Track Control Area on page 143

Track Control Area
The track control area offers several track settings and options, for example, rearranging, 
muting, soloing, and routing tracks. Each track type has dedicated controls.

You can scroll through the tracks and resize them.
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The track control area for mono and stereo tracks

The following options are available at the top of the track control area:

Add Track
Allows you to add a track to the audio montage.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 144
Audio Montage Window on page 143

Track Control Area for Stereo and Mono Tracks
The track control area for stereo and mono tracks allows you to mute and solo tracks, add track 
effects, specify routing options, monitor the input signal, and record-enable tracks, for example.

Options

Track control area for mono and stereo tracks

Track Control Area Options

Lock
Disables all editing on the track.

Mute
Mutes the track.

Solo
Solos the track.

Effects
Opens the Effects pop-up menu, which allows you to:

● Add effects to the track by clicking Add Effects. Once you have done so, theEffects 
button turns green.
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NOTE

If the Effects button is highlighted in green, this indicates that effects are applied to 
the track.

Audio Input
Allows you to select the audio input for recording.

Record
To be able to record, you must record-enable the corresponding tracks.

Clicking the arrow to the right of the Record button gives you access to the following 
options:

File Properties for Recording opens a dialog that allows you to specify the name, 
location, and bit resolution of the audio file that you want to record.

If Stop When Record Position Reaches Last Marker is activated, recording stops 
when the record position reaches the last visible marker in the audio montage. Hidden 
markers are not taken into account. You can create and move the last marker while 
recording. This option is globally applied to all audio montages.

If Stop When Record Position Reaches Next Marker is activated, recording stops 
when the record position reaches the next visible marker in the audio montage. 
Hidden markers are not taken into account. This option is globally applied to all audio 
montages.

Monitor
Allows you to monitor the input signal.

Direct Monitoring
Allows you to monitor the input signal with lower latency. If Direct Monitoring is 
activated, the input signal is monitored directly; that is, without going through the 
audio montage and its effects.

Direct Monitoring is activated by default.

Ducker On/Off
Allows you to activate or deactivate ducking. You can then select the voice modulator 
track and make adjustments.

Source
Opens the Modulator Tracks menu, which allows you to select the track that you want 
to use for ducking.

Ducker Settings
Opens the Ducker plug-in, which allows you to edit ducking settings to fine-tune the 
ducking effect.

Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all 
tracks simultaneously. Click and drag to change the track height.

Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height 
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of 
the active track and the track below. Click and drag to change the track height.
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Track peak meter
The track peak meter shows the volume level for audio tracks. It is located on the right 
side of the track control area.

Track Pop-up Menu

This pop-up menu contains all track-related options.

● To open the Track pop-up menu, right-click in the track control area.

Add Track
Adds a track below the active track.

Split into Left/Right Mono Tracks
Converts the stereo track into two mono tracks that represent the left and right 
channels of a stereo track. This does not alter the audio material.

Remove Track
Removes the active track.

Show Ducking Controls
Activates the ducking controls in the track control area.

Track Settings Menu

● To open the Track Settings menu, click the down arrow in the lower middle area of the track 
control area.

Zoom In
Shows the active track in the full available height.

Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.

Track Color
Opens a submenu, where you can select a color for the active track.

RELATED LINKS
Ducking on page 191
Ducker Settings for Track Ducking on page 192
Input Monitoring on page 215
Direct Monitoring on page 216
Track Peak Meter on page 148
Track Control Area on page 143

Audio Montage
Audio Montage Window 

146
WaveLab Cast 2.0.20



Track Control Area for Video Tracks
The track control area for video tracks allows you, for example, to activate/deactivate thumbnails 
and show/hide the frame numbers of the video. Below the video track, the corresponding audio 
track has the same options as mono and stereo tracks.

Options

Track Name
Allows you to change the track name. Double-click the track name to open the Track 
Name dialog, where you can enter a name for the track.

Lock
Disables all editing on the track.

Show Thumbnails
Allows you to activate/deactivate the thumbnails of the video track.

Show Frame Numbers
Allows you to show each thumbnail with the corresponding video frame number.

Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all 
tracks simultaneously. Click and drag to change the track height.

Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height 
of the active track. Click and drag to change the track height.

Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of 
the active track and the track below. Click and drag to change the track height.

Track Pop-up Menu

This pop-up menu contains all track-related options.

● To open the Track pop-up menu, right-click in the track control area.

Add Track
Allows you to add a track below the active track.

Remove Track
Deletes the active track.

Track Settings Menu

● To open the Track Settings menu, click the down arrow in the lower middle area of the track 
control area.

Zoom In
Shows the active track in the full available height.
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Zoom Out
Shows as many tracks as possible.

Move Track Up/Move Track Down
Moves the active track up or down.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 144
Track Control Area on page 143

Track Peak Meter
The track peak meter shows the volume level for the left channel and the right channel of stereo 
tracks. It is located on the right side of the track control area in the Audio Montage window.

The track peak meter provides an overview of which tracks are playing back audio at what 
approximate level. The left bar shows the volume level of the left stereo channel and the right 
bar shows the volume level of the right stereo channel.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 144

Audio Montage Tabs
The tabs in the Audio Montage window give you access to the tools and options you need for 
editing audio montages. For example, you can edit fades in clips, adjust the settings for zooming, 
and render the audio montage.

Edit Tab (Audio Montage)
● In the Audio Montage window, click Edit.

Source

Edit Source
Opens the source audio file of the clip in the Audio Editor.
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Zoom

Zoom
Activates the Zoom tool, which allows you to define a time range that is zoomed in.

Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time 
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.

You can edit the zoom factor by clicking Edit Zoom Factor. This opens the Zoom 
Factor dialog, where you can choose from the following options:

● Set Time Range allows you to define the time range to be displayed.

● Samples per Screen Point allows you to specify the number of audio samples 
encompassed by each screen point.

● Screen Points per Sample allows you to specify the number of screen points that 
represent a single audio sample.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.

Microscope
Zooms in as far as possible.

View All
Zooms out as far as possible.

Display Whole Clip
Adjusts the view to display the active clip.

Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.

Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.

Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms at a lower/higher level.

Level
Adjusts the zoom to only display samples below the selected dB value.

Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Clipboard

Cut
Cuts the selected audio range and saves it to the clipboard.

Copy
Copies the active clip or the selected audio range to the clipboard.

Paste
Pastes the clipboard content.
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Split

Split Clips
Splits the clips at the edit cursor or playback cursor position.

Removal

Delete Selected Clip/Delete Selected Range
Deletes the part of the clip inside the selection range on the active track and moves the 
right section of the clip to the left, to fill the gap.

If there is no selection range, the selected clips are deleted.

Ripple

None
Deactivates the auto-shift function.

Track
If this option is activated and you move a clip horizontally, all clips on the active track 
that are located to the right of the edited clip are moved as well. This option also 
applies when moving or resizing clips, and when inserting or pasting more than one 
clip at a time.

Global
If this option is activated and you move a clip horizontally, all clips on all tracks that are 
located to the right of the edited clip are also moved. This option is taken into account 
when moving or resizing clips, and when inserting or pasting more than one clip at a 
time.

Selected Clips

Bounce
Renders the selected clips and replaces the clips with a single clip.

Snapping

Snap to Magnets
If this option is activated, any elements that you have activated in the Magnets pop-up 
menu, such as clip starts, time selection edges, or markers, snap to magnets.

Magnets
Allows you to set the behavior of particular elements to magnetic.

Clip

Color
Allows you to apply a color to the active clip.

Video Follows Edit Mode
If this option is activated, the video in the Video window automatically follows each 
edit that you make. This allows you to instantly see where in the video your edit is 
being applied.

Mute
Mutes the active clip.

Audio Montage
Audio Montage Tabs 

150
WaveLab Cast 2.0.20



Cue Points
This pop-up menu allows you to make adjustments for front and back cue points.

● Front Cue Point

● Show displays an existing front cue point.

● Set at Cursor sets the front cue point to a fixed position from the start of the 
clip.

● Set at Default Gap Position places the front cue point two seconds before the 
start of the clip.

● Follows Fade In End Point sets the front cue point to the fade-in end point.

● Follows Fade Out Start Point sets the front cue point to the fade-out start 
point.

● Back Cue Point

● Show displays an existing back cue point.

● Custom Cue End allows you to set the back cue point at a custom position 
from the end of the clip, enabling you to edit the gap for each clip individually.

● End Offset opens the Back Cue Point Offset dialog, which allows you to set 
the back cue point to a custom position from the end of the clip.

Marker

Create Generic Marker
Allows you to create markers and marker pairs at the edit cursor position.

Generate Chapters
Allows you to generate a text file that lists the chapters in your audio material, based 
on the markers you set, for use on YouTube or Spotify.

Output

Render
Opens the Render tab, where you can set parameters for rendering and render your 
audio montage.

Podcast

Upload Episode
Allows you to upload your Podcast episode to a hosting service.

RELATED LINKS
Editing Source Files of Clips on page 184
Clips and Cue Points on page 183

Fade Tab (Audio Montage)
● In the Audio Montage, click Fade.
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Edit

Fade In/Fade Out
Allows you to switch between the fade in and the fade out settings.

Zoom

Zoom to Fade Range
Adjusts the view to display the fade in/fade out part of the active clip.

Shape

Curve
Allows you to select preset fade curves.

● Linear changes the level linearly.

● Sinus (*) changes the level according to a sine curve. When used in a crossfade, 
the loudness (RMS) remains constant during the transition.

● Square-Root (*) changes the level according to a square-root curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

● Sinusoid changes the level according to a sine curve.

● Logarithmic changes the level according to a logarithmic curve.

● Exponential changes the level according to an exponential curve.

● Exponential+ changes the level according to a more pronounced exponential 
curve.

Time

Fade Time
Allows you to specify a fade in/fade out time for the clip.

Apply Fade Time
Applies the specified clip fade in/fade out time.

Options

Overlaps
This pop-up menu allows you to set parameters for automatic crossfading.

● If No Automatic Crossfading is activated, no automatic crossfading is performed 
for any overlapping clips.

● If Free Overlaps is activated, automatic crossfades are created when a clip 
overlaps with another clip on the same track. The length of the overlap determines 
the duration of the crossfade.

Create Default Fades in New Clips
If this option is activated, all new clips assume the default fade-in and fade-out shape 
and length. For clips that are created by splitting a clip, only the default fade time is 
used.

RELATED LINKS
Audio Montage Tabs on page 148
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Envelope Tab (Audio Montage)
● In the Audio Montage window, click Envelope.

Visibility

Envelope Type
Sets the type of the envelope. Depending on the selected type, you can choose from 
different options. The following options are available:

● Hide All hides all envelopes.

● Volume/Fades only displays the volume/fades envelope.

Zoom

Zoom to Envelope Range
Adjusts the view to display the active envelope of the active clip.

Level

Reset All
Resets the envelope to its neutral form.

Reset to 0 dB
Replaces the segments between the fade-in and fade-out points with a single neutral 
segment.

Raise Selection
Adds level envelope points and draws a curve to raise the audio level of the selection 
with 20 ms fall and rise times. You can drag the segment up and down to adjust the 
level.

Lower Selection -6 dB
Draws a level envelope curve to reduce the audio level of your selection by -6 dB, with 
20 ms fall and rise times. You can drag the segment up and down to adjust the level.

Lower Selection -9 dB
Draws a level envelope curve to reduce the audio level of your selection by -9 dB, with 
20 ms fall and rise times. You can drag the segment up and down to adjust the level.

Mute Selection
Adds level envelope points and draws a curve to mute the selection by lowering the 
level to zero with default 20 ms fall and rise times.
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RELATED LINKS
Envelopes for Clips on page 184
Audio Montage Tabs on page 148

Signal Path in the Audio Montage
The audio signal follows a specific path when passing through the various areas of WaveLab 
Cast.

1. The audio samples are read.

2. Clip envelope

3. Clips are mixed into the track slot (for example, overlapping clips).

4. Track level settings

5. Each track is mixed into the stereo bus sent to the Master Section.

Signal Path in the Master Section

1. Channels/Sample rate can change at each plug-in slot.

2. Master Section meters

3. Playback or file format rendering

Creating Audio Montages
To create an audio montage, you can either take a “top-down” approach and start with the 
general setup or a “bottom-up” approach; that is, use individual files as the basis.

There are two basic methods to create audio montages in WaveLab:

Top-Down Approach: Starting with the General Setup

WaveLab comes with several default templates, which allow you to set up the general layout of 
your audio montage with a single click.

If you intend to create a podcast with a host, music, and sound effects, you can select the 
Podcast Host + Music & SoundFX 44.1kHz template, for example. As a result, an audio montage 
with three empty tracks is opened in the Audio Montage window: A mono track labeled as 
“Host”, a stereo track called “Music”, and another stereo track called “SoundFX”.

After selecting a template, you can add audio files to the tracks, which are represented by clips, 
or you can record audio on the tracks.

Choosing the Custom option allows you to configure your audio montage by defining its general 
properties, such as the number of channels and the sample rate.

Bottom-Up Approach: Using Audio Files as the Basis

You can use audio files as the foundation for your audio montage and build it up from this basis.

Creating Custom Audio Montages from Scratch
You can create new, empty audio montages from scratch and customize them.
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PROCEDURE

1. Select File > New.

2. Select Audio Montage > Custom.

3. Specify the channel configuration and the sample rate of the audio montage.

4. In the Audio Montage Location dialog, enter a name for your audio montage, and select 
the location where you want to save the audio montage folder.

5. Click Create.

RESULT
A new audio montage folder is created, which contains a .mon file of the same name.

RELATED LINKS
Audio Montage File Structure on page 142
Audio Montage Properties on page 159
Creating Audio Montages from an Audio File on page 156

Creating Audio Montages Based on Templates
To establish the general setup of your audio montage, you can choose from several default 
templates.

PROCEDURE

1. Select File > New.

2. Select Audio Montage > Templates.

3. Select a template.

4. In the Audio Montage Location dialog, enter a name for your audio montage, and select 
the location where you want to save the audio montage folder.

5. Click Create.

RESULT
A new audio montage folder is created, which contains a .mon file of the same name.

RELATED LINKS
Audio Montage File Structure on page 142
Audio Montage Properties on page 159
Creating Audio Montages from an Audio File on page 156
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Audio Montage Location Dialog
The Audio Montage Location dialog allows you to enter a name for your audio montage and to 
select the location where you want to save the audio montage folder.

Name
Allows you to enter a name for your audio montage. If you have chosen a template to 
create your audio montage, WaveLab suggests the name of the template as the name, 
but you can overwrite it.

Audio Montage Folder
In the entry field below, you can specify the path to the new audio montage folder.

Preview
Displays a preview of the path to the new audio montage folder and of the new audio 
montage (.mon) file.

Create
Initiates the creation of the new audio montage folder and the audio montage file.

Cancel
Cancels the operation.

Creating Audio Montages from an Audio File
You can create an audio montage from an audio file or from a time selection in an audio file.

PROCEDURE

1. In the Audio Editor, open the audio file from which you want to create a new audio 
montage.

2. Optional: If you want to open a specific section of the audio file in a new audio montage, 
make a time selection in the audio file.

3. Right-click the file tab of the audio file.

4. Select Create Audio Montage > From Current Audio File.
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5. In the Create Audio Montage from Audio File dialog, do one of the following:

● To open the audio file in a new audio montage, select Whole File.

● To open the time selection that you have made in the audio file in a new audio montage, 
select Current Time Selection.

6. Optional: Do one of the following:

● To import the markers of the audio file into the new audio montage, activate Import 
Markers.

● To split the audio file at the generic region markers, activate Split at Generic Region 
Markers.

7. Click OK.

RESULT
The audio file opens in a new audio montage.

RELATED LINKS
Create Audio Montage from Audio File Dialog on page 157

Create Audio Montage from Audio File Dialog
In this dialog, you can specify whether you want to open the audio file or a time selection inside 
an audio file as a new audio montage. You can also specify whether you want to import markers 
into the new audio montage and split at certain markers.

To open the Create Audio Montage from Audio File dialog, do one of the following:

● Right-click the file tab of an audio file, and select Create Audio Montage > From Current 
Audio File.

● Open an audio file in the Audio Editor, select File > New > From Current File, select From 
Current Audio File, and click Create.
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Whole File
If this option is activated, the audio file opens in a new audio montage.

Current Time Selection
If this option is activated, the time selection that you have made in the audio file opens 
in a new audio montage.

Import Markers
If this option is activated, the markers inside the audio file are imported into the new 
audio montage.

Split at Generic Region Markers
If this option is activated and the audio file contains generic region markers, the audio 
file is split at the marker positions when it is imported into a new audio montage. 
Audio outside the marker boundaries is removed.

RELATED LINKS
Creating Audio Montages from an Audio File on page 156

Alternative Ways of Creating New Audio Montages
There are several ways to create a new audio montage.

● Convert wave files to an audio montage

● Duplicate audio montages

● Press Ctrl / Opt , and drag a montage tab on the tab bar

RELATED LINKS
Audio Montage Duplicates on page 158

Audio Montage Duplicates
You can duplicate audio montages in various ways. This allows you to quickly create new audio 
montages using the same properties and audio files as for previously created audio montages.

The following variants of audio montage duplicates are available:

Empty (With Same Properties)
Creates a new audio montage with the channel settings and sample rate of the original 
audio montage, without any clips.

Exact Duplicate (Using the Same Audio Files)
Creates an exact duplicate of the original audio montage and lets the new clips 
reference to the original audio files. The duplicated audio montage uses the channel 
settings and sample rate of the original audio montage.
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This is useful if you want to create several versions of the audio montage, for example, 
to experiment with variations. However, any processing or editing that you apply to the 
actual audio files are reflected in all audio montages.

You can also press Ctrl/Cmd , drag a tab, and drop it on the tab bar to create an exact 
duplicate of an audio montage.

RELATED LINKS
Duplicating Audio Montages on page 159

Duplicating Audio Montages

PROCEDURE

1. Open the audio montage that you want to duplicate.

2. In the Audio Montage window, select the File tab.

3. Select New > Audio Montage > From Current File.

4. In the From Current Audio Montage section, select one of the following:

● Empty (With Same Properties)

● Exact Duplicate (Using the Same Audio Files)

5. Click Create.

RESULT
A duplicate of the audio montage opens in a new tab.

RELATED LINKS
Audio Montage Duplicates on page 158

Audio Montage Properties
In the Audio Montage Properties, you can define the sample rate of the audio montage.

To open the sample rate settings for the selected audio montage, do one of the following:

● To open the sample rate settings for the selected audio montage, select the File tab and click 
Info.

● Click the Audio Montage Properties button at the bottom right of the montage window. 
This opens the Sample Rate dialog.

Changing the Sample Rate of Audio Montages
You can change the channel configuration of audio montages in the Sample Rate dialog.

PROCEDURE

1. At the bottom right of the montage window, click the Audio Montage Properties button.
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2. In the Sample Rate dialog, select a new sample rate.

3. Click OK.

RELATED LINKS
Audio Montage Properties on page 159

Broken Audio File References
An audio montage consists of references to one or multiple audio files. These references can 
be broken if you move audio files to another location on your hard disk, for example. WaveLab 
Cast detects broken references and allows you to specify new file locations or replace the missing 
audio file with another audio file.

RELATED LINKS
Fixing Broken Audio File References on page 160
Missing Files Dialog on page 161

Fixing Broken Audio File References
When you open an audio montage that contains broken audio file references, the Missing Files 
dialog opens automatically.

PROCEDURE

1. In the Missing Files dialog, select the missing audio file references that you want to fix.

2. In the Where to Search field, specify the file location of the new audio file reference.

3. Optional: Activate Search Sub-Folders to include subfolders in your search.

4. Do one of the following:

● To let WaveLab Cast automatically search for audio files with the same name as the 
missing files, click Find Files with the Same Name.

In the Select a Replacement field, select the new audio file references and click OK.

● To select audio files to replace the missing files, click Replace Selected Files With, select 
the new files, and click Open.

RELATED LINKS
Missing Files Dialog on page 161
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Missing Files Dialog
This dialog opens when you open an audio montage, and some audio files that the audio 
montage refers to cannot be found. You can then search for the files or select a replacement.

Missing Original Files
Lists the files that cannot be found. Each file can be replaced by an existing file. To 
search replacements for multiple files, select the files, and specify a new path in the 
Where to Search field.

A file with a green checkmark is associated with a valid replacement. A file with a 
red checkmark is not yet associated with a valid replacement, but there are possible 
replacement candidates available at the bottom of this dialog.

Find Files with the Same Name
Instructs WaveLab Cast to find all files with the same name in the folder specified in the 
Where to Search field.

Replace Selected Files With
Replaces the missing files with a single specific file.

Reset
Removes all possible replacements for the selected missing files.

Where to Search
Lets you specify a location for searching files. Click Find Files with the Same Name to 
start the search.

Replacement List
Lists the files that can be used as a replacement. You can also drag a file into the list 
from the File Explorer/macOS Finder.

Assembling an Audio Montage
You assemble your audio montage by adding tracks and clips.

RELATED LINKS
Tracks on page 162
Clips on page 164
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Tracks
Tracks provide the structure for organizing clips. You can add mono tracks, stereo tracks, and 
video tracks.

● Mono tracks and Stereo tracks allow you to add clips to an audio montage.

● Video tracks allow you to add videos to an audio montage.

RELATED LINKS
Video Track on page 257
Adding Tracks on page 162

Adding Tracks
You can add stereo tracks, mono tracks, and video tracks.

PROCEDURE

1. Do one of the following:

● In the Audio Montage window, click + at the top of the track control area.

● Right-click the track control area to open the Track pop-up menu, and select Add Track.

2. Select the track type that you want to add to your audio montage.

RELATED LINKS
Tracks on page 162
Track Control Area on page 143

Moving Tracks in the Track List
You can move tracks up or down in the track list.

CHOICES
● In the Audio Montage window, select a track, and drag it up or down in the track list.
● At the bottom of the track control area, click the down arrow, and select Move Track Up or 

Move Track Down.

RELATED LINKS
Tracks on page 162
Track Control Area on page 143

Resizing Tracks
You can freely resize the track height and width.

There are different ways of resizing the track height and width, depending on where in the track 
control area of each track you click and drag.

CHOICES
● To change the track height of all tracks simultaneously, click and drag the lower left area of a 

track control area.
● To change the track height of the active track, click and drag the lower middle area of a track 

control area.
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● To change the track height of the active track and the track below proportionally, click and 
drag the lower right area of a track control area.

RELATED LINKS
Tracks on page 162
Track Control Area on page 143

Removing Tracks
Removing a track with clips also removes the clips. However, the audio files to which the clips 
refer are not affected.

PROCEDURE

● In the track control area, right-click the track control area of the track that you want to 
remove and click Remove Track.

RELATED LINKS
Tracks on page 162
Track Control Area on page 143

Locking and Unlocking Tracks
You can lock tracks to prevent them from being accidentally moved, edited, or deleted.

● To lock a track, click the Lock button of the track in the track control area.

● To unlock a track, click the Lock button in the track control area again.

RELATED LINKS
Tracks on page 162
Track Control Area on page 143

Splitting Stereo Tracks into Mono Tracks
You can split stereo tracks into left/right or mid/side mono tracks. This is a virtual split which 
does not affect or create audio files.

PROCEDURE

● In the Audio Montage window, right-click the track control area of the track that you want to 
split and select Split into Left/Right Mono Tracks.

RESULT
The track is split. If there are clips on the track, the two stereo sides are now separate clips, 
allowing you to move and edit independently.
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The mono tracks are automatically grouped and can only be moved and resized together.

RELATED LINKS
Track Control Area on page 143

Clips
The audio files that you insert to audio montages are represented as clips. A clip contains a 
reference to a source audio file on your hard disk, as well as start and end positions in the file, 
fades, etc. This allows clips to play back smaller sections of their source audio files.

Any number of clips can reference the same source file. Because a clip only references to the 
original source file, it contains no audio data. Any number of clips can reference the same source 
file.

You can see the clips of the active audio montage in the Clips window.

3 clips on a track

RELATED LINKS
Clip Editing on page 171

Inserting Audio Files into Audio Montages
When you insert audio files into audio montages, the audio files are represented as clips. There 
are several ways to insert audio files into audio montages.

RELATED LINKS
Clips on page 164
Inserting Audio Files into Audio Montages Using Drag and Drop on page 164
Inserting Audio Files into Audio Montages Using the Context Menu on page 165
Inserting Audio Files into Audio Montages Using Copy and Paste on page 165
Inserting Audio Files into Audio Montages Using the File Explorer/macOS Finder on page 166
Inserting Audio Files into Audio Montages Using the File Browser Window on page 166
Inserting Audio File Regions into Audio Montages Using Drag and Drop on page 166
Inserting Audio Files into Audio Montages by Copying From Other Audio Montages on page 167
Inserting Stereo Audio Files into Mono Tracks or Vice Versa on page 169
Inserting Clips into Audio Montages Using the Clips Window on page 170
Audio Montage Creation via the Startup Assistant on page 16

Inserting Audio Files into Audio Montages Using Drag and Drop
You can drag an audio file or a section of an audio file from the Audio Editor to the Audio 
Montage window to insert it into the audio montage.

PROCEDURE

1. In the Audio Editor, do one of the following:
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● To add the whole audio file into the audio montage, drag the audio file tab to an audio 
montage tab and drop it on a track.

● To add a part of the audio file into the audio montage, select the audio part that you 
want to add to the audio montage, drag it to the audio montage tab, and drop it on a 
track.

2. Make adjustments in the Import Files dialog, and click OK.

RESULT
A clip is created, named after the original file.

RELATED LINKS
Import Files Dialog on page 168
Audio Editor Window on page 87
Audio Montage Window on page 143

Inserting Audio Files into Audio Montages Using the Context Menu
The context menu of the Audio Montage window allows you to insert audio files into audio 
montages.

PROCEDURE

1. In the Audio Montage window, right-click an empty area of a track.

2. Select Insert Audio Files from the Insert pop-up menu, and choose the audio file that you 
want to position on the track.

3. Make adjustments in the Import Files dialog, and click OK.

RESULT
A clip is created, named after the original file.

RELATED LINKS
Import Files Dialog on page 168

Inserting Audio Files into Audio Montages Using Copy and Paste
You can copy and paste an audio file or a section of an audio file from the wave window to the 
montage window to insert it into the audio montage.

PROCEDURE

1. In the Audio Editor, select the audio section to which you want the clip to refer to.

2. Select the Edit tab and click Copy, or press Ctrl/Cmd - C .

3. In the Audio Montage window, select the track where you want to insert the clip.

The clip insert position is indicated by the edit cursor.

4. Select the Edit tab and click Paste, or press Ctrl/Cmd - V .

RESULT
A clip is created, named after the original file.

Audio Montage
Assembling an Audio Montage 

165
WaveLab Cast 2.0.20



Inserting Audio Files into Audio Montages Using the File Explorer/macOS Finder
You can copy and paste an audio file from the File Explorer/macOS Finder to the montage 
window to insert it into the audio montage.

PROCEDURE

1. In the File Explorer/macOS Finder, select an audio file and press Ctrl/Cmd - C .

2. In the montage window, set the edit cursor at the position where you want to insert the clip.

3. Select the Edit tab and click Paste, or press Ctrl/Cmd - V .

RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using the File Browser Window
You can drag an audio file from the File Browser window to the montage window to insert it into 
the audio montage.

NOTE

The following can also be done from the File Explorer/macOS Finder.

PROCEDURE

1. Select Tool Windows > File Browser.

2. In the File Browser window, select the audio files to which you want the clip to refer, and 
drag them on a track.

3. Make adjustments in the Import Files dialog.

RESULT
A clip is created, named after the original file.

RELATED LINKS
File Browser Window on page 56
Import Files Dialog on page 168

Inserting Audio File Regions into Audio Montages Using Drag and Drop
If you have defined marker regions in an audio file, you can drag these regions from the File 
Browser window onto a track.

PROCEDURE

1. Select Tool Windows > File Browser.

2. In the File Browser window, select the audio file from which you want to insert marker 
regions into your audio montage.

On the right side of the File Browser window, the audio regions section shows the marker 
regions of the selected file. This section is hidden by default. To show the audio regions 
section, select an audio file that contains markers, and click Show Audio Regions.
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3. Drag any region to the track.

RESULT
A clip is created, named after the original file.

RELATED LINKS
File Browser Window on page 56

Inserting Audio Files into Audio Montages by Copying From Other Audio 
Montages

If you have opened more than one audio montage, you can copy clips from one audio montage 
to another, either by using drag and drop or by using copy and paste.

PROCEDURE

1. In an audio montage, select the clips that you want to insert into another audio montage.

2. Do one of the following:

● Drag the clip to the tab of another audio montage and drop it on a track.

● Click Ctrl/Cmd - C . Open another audio montage and place the edit cursor at the 
position where you want to insert the clip. Click Ctrl/Cmd - V .
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Import Files Dialog
On importing audio files into audio montages, the Import Files dialog allows you to choose to 
create a copy of the original audio file in the audio montage folder or one of its subfolders, and 
whether or not to save this choice for future imports.

Copy Files to the Audio Montage Folder
Creates a duplicate of the audio files and saves them in the audio montage folder. 
Activated by default, the option ensures that the source files remain unchanged in the 
audio montage; that is, they are unaffected by any editing in the Audio Editor.

Optionally, the Destination Subfolder menu allows you to choose a subfolder of the 
audio montage folder as the location for the duplicate of the audio file. You can use “/” 
to specify the folder hierarchy.

NOTE

● If you deactivate Copy Files to the Audio Montage Folder, you can still add the 
source file or a copy of it to the audio montage folder or one of its subfolders at a 
later point in time, using the Audio Montage Consolidation feature.

● If you add a previously imported audio file to the same audio montage again, the 
Import Files dialog does not appear.

Keep the Option and Do Not Ask Again
To save your current Copy File to the Audio Montage Folder setting for further 
import operations, activate For the Active Audio Montage or For All Future Audio 
Montages.

As a result, the dialog does not open again, when importing further audio files into the 
active audio montage or when importing audio files into any future audio montage, 
respectively.
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NOTE

To reset this option, activate Show Copy Option Dialog When Importing Files on the 
All Audio Montages panel or the Active Audio Montage panel the of the Preferences 
for audio montages.

Inserting Stereo Audio Files into Mono Tracks or Vice Versa
When you insert a stereo audio file into a mono track, you can decide whether to automatically 
create a stereo track or split the stereo file on two mono tracks.

Insert Stereo Audio Files on Mono Tracks

When you insert a stereo audio file into a mono track, the following options are available in the 
Insert Audio File dialog:

Create Stereo Track
Creates a stereo track and inserts the stereo audio file.

Split on Mono Tracks
Splits the stereo audio file on two mono tracks. If the track below the first track is 
already a mono track, this track is used for the second mono file. If there is no second 
mono track, a mono track is created automatically.
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Insert Mono Audio Files on Stereo Tracks

When you insert a mono audio file into a stereo track, you can select Create Mono Track to 
automatically create a mono track below the stereo track and insert the mono audio file here.

RELATED LINKS
Inserting Audio Files into Audio Montages on page 164

Inserting Clips into Audio Montages Using the Clips Window
You can drag a clip from the Clips window to the montage window to insert it into the audio 
montage.

PROCEDURE

1. Select Tool Windows > Clips.

2. Select one or several clips, and drag them to a track.

RESULT
A clip is created, named after the original file.

Resolving Sample Rate Mismatches between Audio Montages and 
Audio Files

If the sample rate of your audio montage differs from the sample rates of the audio files that 
you want to insert into it, WaveLab Cast allows you to adjust either the sample rate of the audio 
montage itself or the sample rates of copies of the audio files, so that they match.

PREREQUISITE
On inserting audio files into your audio montage, the Mismatched Sample Rates dialog appears 
and warns you of a sample rate mismatch.

In the Mismatched Sample Rates dialog, do one of the following:

● To set the audio montage to the sample rate of the audio files, click Change Audio 
Montage.

NOTE

This option is only available if the sample rate is identical for all audio files and the audio 
montage does not yet contain any audio clips. The latter is the case when using a template, 
for example.

● To create copies of the audio files and set them to the sample rate of the audio montage, 
click Convert Files.

The process results in a 32-bit float file, without any dithering applied. The name of the file 
corresponds to the name of the original file, with the new sample rate added as a suffix. If 
there is an existing file of this name, it is not recreated.
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RELATED LINKS
Mismatched Sample Rates Dialog on page 171

Mismatched Sample Rates Dialog
When you insert audio files into an audio montage and their sample rates differ, the 
Mismatched Sample Rates dialog helps you to resolve the issue.

Mismatched Sample Rates Dialog for an empty audio 
montage, with an identical sample rate set for all 
audio files to be inserted

Mismatched Sample Rates Dialog for audio 
montages with existing clips and/or different sample 
rates set for the audio files to be inserted

Change Audio Montage
Sets the audio montage to the sample rate of the audio files.

NOTE

This option is only available if the sample rate is identical for all audio files and the 
audio montage does not yet contain any audio clips.

Convert Files
Creates copies of the audio files and sets them to the sample rate of the audio 
montage.

RELATED LINKS
Resolving Sample Rate Mismatches between Audio Montages and Audio Files on page 170

Clip Editing
All clips are displayed in the Clips window. In this window, you can edit and rearrange clips and 
drag them into the audio montage.

The active clip is highlighted in the clips list.

RELATED LINKS
Clips on page 164
Clips Window on page 171

Clips Window
This window contains a list of the clips in the active audio montage, with additional information 
about the clips and options.

● To open the Clips window, open an audio montage, and select Tool Windows > Clips.
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Clip List

In the Clips window, the following columns are available:

● Play Pre-Roll/Play allows you to play the clip with or without pre-roll.

● Srce selects the clip in the montage window.

● Name displays the name of the clip. You can double-click the name to enter a new name for 
the clip.

● FX indicates whether a clip contains effects. Click the FX indicator to open the effects of the 
clip.

● Pre-Gap displays the distance to the previous clip. You can double-click the pre-gap value 
and enter a new distance value.

● Start displays the start time of the clip.

● End displays the end time of the clip.

● Length displays the length of the clip.

● Time Lock locks the clip to avoid that it is accidentally edited in the time domain.

● Pre-Gain allows you to set the pre-effect gain for the clip.

● Comment allows you to add a comment to a clip.

You can also play back a clip with or without pre-gap. The following playback buttons are 
available:

From Start with Pre-Roll

Playback from start with a pre-roll.

You can also press Alt  and click From Start with Pre-Roll to play back from the start 
with a short pre-roll.

From Start

Playback from start.

Active Clips and Non-Active Clips
An active clip is the most recently selected, clicked, or edited clip. Only one clip can be active at 
a time. The name of the active clip is highlighted by a blue background. Some editing tasks can 
only be performed on active clips.

Active clip (left) and non-active clip (right)
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● To open the Active Clip menu, right-click a clip.

RELATED LINKS
Selecting Clips on page 173

Selecting Clips
For most editing operations on clips, you need to select clips. You can select multiple clips at a 
time.

Choose from the following options:

● To select a clip, click it.

● To select multiple clips, Ctrl/Cmd -click the clips.

● To make an audio range selection within a clip, position the edit cursor where you want the 
selection to start. Shift -click to indicate the end of the selection.

● To make an audio range selection encompassing several adjacent clips, double-click the 
upper part of a clip. After the second click, drag to select the audio range.

Selection Ranges in Audio Montages
A selection range is a selected area on a track. The selection range can be entirely or partially 
within a clip or an empty section of the track. You can make selection ranges on one or multiple 
tracks.

● To make a selection range, click the upper area of a track and drag to the left or right on one 
or multiple tracks.

Selection ranges are useful for the following:

● To edit clips by cutting or erasing the selection, or trimming the clip to the selection.

● To create a new clip by dragging the selection range to another track.

● To open a montage window with the selection range from the source audio file by dragging 
the selection range to the Audio Editor.

● To play back only the selection range, either the whole audio montage or only the clip with 
the intersecting clip part.

● To loop the playback within the selection by activating the loop and selecting the Loop mode 
on the transport bar.

Creating and Editing Selection Ranges in Audio Montages
You can resize, create, move, and remove selection ranges.

● To create a selection range in an empty area on a track, click and drag with the mouse. The 
start and end position and the length of the range are displayed on the info line.

● To create a selection range within a clip, click and drag with the mouse in the upper clip area. 
The start and end position and the length of the range are displayed on the info line.

● To create a selection range of the area between two markers, double-click between the 
markers.

● To create a selection range from a clip, open the Clips window and Alt -click the number to 
the left of the corresponding clip. To zoom in on the selected clip, click the number to the left 
of the clip.
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● To resize a selection range, Shift -click and drag to the left or to the right, or click and drag 
the edges of the selection range.

● To move a selection range, press Ctrl/Cmd  and Shift , and drag the selection range to the 
left or right.

● To deselect a selection range, click elsewhere in the audio montage, or press Esc .

RELATED LINKS
Clips Window on page 171

Rearranging Clips
You can freely arrange clips in the montage window.

Reordering Clips in Audio Montages By Dragging
In the Clips window, you can re-order clips by dragging them to another position in the list.

PROCEDURE

1. Open the Clips window.

2. In the clip list, drag a clip to another position in the list.

You can move more than one clip at the same time, by selecting multiple clips and dragging 
them. If more than one clip is selected, all clips between the leftmost selected clip and the 
rightmost selected clips are moved.

RELATED LINKS
Clips Window on page 171

Info Line
The info line at the bottom of the Audio Montage window shows what happens when you click 
the mouse button with or without modifier keys, depending on the cursor position.

The following symbols are used on the info line:

Single-click

Indicates what happens when you click.

Double-click

Indicates what happens when you double-click.
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Right-click

Indicates that you can right-click to display a menu. The name of the menu is displayed 
to the right of the symbol.

Ctrl/Cmd -click

Indicates that you can Ctrl/Cmd -click for an additional function.

Alt -click

Indicates that you can Alt -click for an additional function.

Shift -click

Indicates that you can Shift -click for an additional function.

Drag up/down

Indicates what happens when you click and drag up or down.

Drag left/right

Indicates what happens when you click and drag left or right.

Drag in any direction

Indicates what happens when you click and drag an item in any direction within the 
audio montage.

Drag out of the audio montage

Indicates what happens when you click and drag an item out of the audio montage.

Moving/Resizing clips or changing envelope values

This indicates that you are moving or resizing clips, or changing envelope values, for 
example.

Combined modifier keys

Indicates that you can use combined modifier keys.

Magnetic Bounds in Audio Montages
Some positions, such as markers or the start and end of a clip, are magnetic. Dragged elements 
can snap to these positions. This makes it easier to position items accurately.

For example, when you move or resize a clip, and its edges or its front cue point get close to one 
of the magnetic bounds, the clip snaps to this position. A label is displayed, indicating the snap 
position.
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To place the cursor at a magnetic position, click the time line and hold the mouse button 
pressed. When you now move the cursor vertically, the cursor jumps to the next magnetic 
bound.

Clip Context Menus
Many editing functions for clips can be accessed via the clip context menus. Depending on where 
you right-click the clip, different context menus are available.

1 Fade in section

Opens the Fade In pop-up menu, where you can edit the fade in.

2 Sustain section

Opens the Envelope pop-up menu, where you can edit the envelope.

3 Fade out section

Opens the Fade Out pop-up menu, where you can edit the fade out.

RELATED LINKS
Active Clip Menu on page 176

Active Clip Menu

The Active Clip pop-up menu allows you to edit and play back the active clip with or without 
pre-roll.

● To open the Active Clip pop-up menu, right-click a clip.
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Edit Source
Opens the source audio file of the clip in the Audio Editor.

Display Whole Clip
Adjusts the view to display the active clip.

Play Clip
Plays back the active clip.

Play Clip with Pre-Roll
Plays back the active clip with pre-roll.

Play Clip Inside Selection Range
Plays back the selected audio range. Overlapping clips or clips on other tracks are 
muted.

Split at Cursor
Splits the active clip at the edit cursor position. You can also split at the edit cursor 
position by double-clicking the edit cursor or pressing S .

Cut
Cuts the active clip to the clipboard. You can then paste it to another position on an 
audio montage track.

Copy
Copies the active clip to the clipboard.

Delete
Deletes the active clip.

RELATED LINKS
Editing Source Files of Clips on page 184
Clip Context Menus on page 176

Moving and Crossfading Clips
You can make clips overlap with other clips, move them, and create crossfades between clips.

RELATED LINKS
Moving Clips on page 178
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Moving Clips
You can drag one clip or all selected clips to another position.

NOTE

The channel configuration of the clip must match the destination track.

PROCEDURE

1. In the montage window, select the clips that you want to move.

2. Click the clip area, and drag the clips in any direction.

While dragging, the info line displays the current start position of the clip.

RELATED LINKS
Moving and Crossfading Clips on page 177

Options for Moving and Crossfading Clips

WaveLab offers helpful options for moving and crossfading clips.

Ripple

When you move a clip, ripple determines whether the clips to its right are moved along with it. 
The ripple options are available via the Edit tab of the Audio Montage window.

Track
If this option is activated and you move a clip horizontally, all clips on the active track 
that are located to the right of the edited clip are moved as well. This option also 
applies when moving or resizing clips, and when inserting or pasting more than one 
clip at a time.

Global
If this option is activated and you move a clip horizontally, all clips on all tracks that are 
located to the right of the edited clip are also moved. This option is taken into account 
when moving or resizing clips, and when inserting or pasting more than one clip at a 
time.

None
Deactivates the Ripple feature. As a result, only the selected clip is moved.

NOTE

By default, when you move clips on standard tracks, Ripple is not applied to clips on reference 
tracks. However, you can include clips on reference tracks in Ripple processes by activating 
Global Ripple Affects Reference Tracks via Additional Options  at the bottom of the Ripple 
panel.

Crossfading

The following crossfading options are available via the Fade tab of the Audio Montage window, 
in the Options section.

Overlaps
This pop-up menu allows you to set the automatic crossfading behavior.
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● If No Automatic Crossfading is activated, no automatic crossfading is performed 
for any overlapping clips.

● If Free Overlaps is activated, automatic crossfades are created when a clip 
overlaps with another clip on the same track. The length of the overlap determines 
the duration of the crossfade.

Options

● If Create Default Fades in New Clips is activated, all new clips assume the default 
fade-in and fade-out shape and length. For clips that are created by splitting a clip, 
only the default fade time is used.

RELATED LINKS
Edit Tab (Audio Montage) on page 148
Fade Tab (Audio Montage) on page 151

Overlapping Clips
You can move clips so that they overlap each other.

Note the following:

● The tracks in the audio montage are polyphonic, which means that each track can play back 
several overlapping clips at the same time. Overlapping clips are transparent, allowing you 
to see the underlying clips and their waveforms.

● There are crossfading options that automatically adjust the level envelope curves when you 
overlap clips.

Duplicating Clips
You can quickly duplicate one or several clips via drag and drop. It is possible to drag duplicated 
clips to another position on the same track, another track, or another audio montage.

NOTE

Make sure that the channel configuration of the clip matches the channel configuration of the 
destination track.

PROCEDURE

1. In the Audio Montage window, select one or more clips.

2. Click the upper clip area and drag the clips to another position on the same track, another 
track, or another audio montage tab.

The cursor changes to indicate that you are located in the upper clip area.

While you are dragging, a dotted line indicates where the first of the copied clips will be 
placed. The position is also indicated on the info line.

The Ripple settings that you can edit via the Edit tab of the Audio Montage window are 
taken into account.
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RELATED LINKS
Edit Tab (Audio Montage) on page 148

Coloring Clips
To make it easier to identify individual clips, you can assign colors to clips in an audio montage or 
prompt WaveLab to automatically assign a unique random color to each of your selected clips.

PROCEDURE

1. In the Audio Montage window, select the Edit tab.

2. In the Clip section, click Color.

3. Do one of the following:

● To assign a color to the active clip or to assign a color to multiple selected clips, choose a 
color from the color palette.

● To reset the active clip to the default color, select Reset Default Color.

● To automatically assign a random color to each of your selected clips, select Apply 
Random Colors.

NOTE

● The color palette encompasses 20 different shades. With up to 20 clips selected, 
WaveLab assigns a different color to each of them, without repeating a color. Any 
clip that you select beyond this number is randomly assigned one of the colors of 
the palette again.

● As the colors are assigned in a random manner, applying this feature to the same 
set of clips repeatedly generates a different outcome for each iteration.

Resizing Clips
With regard to clips, resizing means adjusting their start and end points, to reveal more or less of 
the original audio file.

PROCEDURE

1. Hover over the left or right edge of a clip.

2. When the Trim  icon appears, click and drag to the left or to the right, and release the 
mouse button as soon as the audio is resized to your liking.

NOTE

● You cannot drag the edge of a clip past the start or end point of the audio file to which it 
refers.

TIP

● To resize multiple selected clips by the same value, press Alt  when dragging.
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NOTE

After resizing clips, the audio to the left or to the right of their edges has not been erased 
but is still available. Instead, it is temporarily inactive; that is, excluded from view, editing, 
and processing. This is indicated by small red arrows, so-called Clip Side Cues (1), at the 
right/left edge of the clip. You can hover over a clip side cue to display information about 
the length of the currently inactive audio in the clip. The time unit is based on the time ruler 
settings.

AFTER COMPLETING THIS TASK
Optional: To reveal audio information that is currently excluded from view, editing, and 
processing again, hover over the left or right border of the clip. When the Trim  icon appears, 
click and drag to the left or to the right, and release the mouse button as soon as the audio is 
resized to your liking.

Bouncing Selected Clips
Bouncing clips allows you to render several clips to a single clip. This creates a new audio file 
in the montage folder. The rendering takes envelope settings and gain settings of the clips into 
account. Track effects are not rendered.

Bouncing clips creates a new audio file that is used by the new clip. The new clip has no envelope 
settings or gain settings. After rendering, the new clip sounds as the clips before. Its audio is still 
processed through the track plug-ins.

RELATED LINKS
Creating Clips from Selected Clips on page 182
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Creating Clips from Selected Clips
You can render several clips to a single clip. The plug-ins, envelope settings, and gain settings of 
the clips are rendered to the new clip.

PROCEDURE

1. In the audio montage, select the clips that you want to render to a single clip.

2. Select the Edit tab.

3. In the Selected Clips section, click Bounce.

RESULT
The selected clips are rendered to a single clip.

RELATED LINKS
Bouncing Selected Clips on page 181
Edit Tab (Audio Montage) on page 148

Splitting Clips
You can split clips to turn one clip into two independent clips. The two clips have the same name 
and settings. Envelopes and fades are converted so that the two clips play back as if they were 
still one clip.

PREREQUISITE
Decide whether you want to automatically create crossfades between the left and right clip. 
To activate/deactivate this option, select the Fade tab, and activate/deactivate Create Default 
Fades in New Clips in the Options section.

PROCEDURE

1. In the montage window, click the position where you want to split the clip.

2. Position the mouse cursor on the edit cursor position in the top clip area.

The cursor becomes a pair of scissors.

3. Double-click.

RESULT
The clip is split in two.

Deleting Clips
Deleting clips does not delete the audio file that is referenced by the clips.

PROCEDURE

● Do one of the following:

● Right-click a clip and select Delete.

● Select a clip and press Delete .
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To ensure that there is no selection range, press Esc .

Deleting Parts of Clips Inside Selection Ranges
Deleting the part of a clip inside a selection range removes the selected range and moves the 
right section of the clip to the left to fill the gap.

PROCEDURE

1. In the montage window, select a range in a clip.

2. Select the Edit tab.

3. In the Removal section, click Delete Selected Range.

RESULT
The selected range is deleted and the right section of the clip is moved to the left to fill the gap.

Clips and Cue Points
A cue point is a defined position marker that belongs to a clip. It may be positioned inside or 
outside the clip. Cue points are displayed as dotted vertical lines.

When you move a clip, its cue point is magnetic to any edges, markers, or positions. There are 
several uses for this:

● Set the cue point at a relevant position in the audio to align the clip with other clips, etc.

● Set the cue point before the start of a clip to position clips in a row with pre-defined spaces.

● Set the cue point at the fade in or fade out point of a clip to maintain defined fade lengths 
when crossfading.

NOTE

Each clip can only have one cue point. If you select another cue point insert option, the cue point 
is moved to a new position.

RELATED LINKS
Adding Cue Points on page 183

Adding Cue Points
You can add one cue point for each clip.

PROCEDURE

1. In the audio montage, click the clip position where you want to set a cue point.

2. Select the Edit tab.

3. In the Clip section, select Cue Points.

4. From the pop-up menu, select one of the following options:
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● Set at Cursor

● Set at Default Gap Position

● Follows Fade In End Point

● Follows Fade Out Start Point

5. Optional: Select Custom Cue End, and specify a custom cue end point.

RELATED LINKS
Clips and Cue Points on page 183
Edit Tab (Audio Montage) on page 148

Source File Management
You can edit files that are used in the active audio montage in the Audio Editor.

RELATED LINKS
Editing Source Files of Clips on page 184

Editing Source Files of Clips
Editing the audio montage may require that you process or edit the actual audio files that are 
referenced by the clips.

Use one of the following methods to edit the source file of a clip:

● Right-click the clip that you want to edit and select Edit Source. The source file of the clip 
opens in the Audio Editor. Edit the clip, save it, and return to the audio montage.

● Double-click the clip and drag the clip to the tab list or in the Audio Editor.

Note the following:

● Any editing that you perform this way affects the source audio file and thereby all clips that 
use the audio file, including clips in other audio montages.

● You can undo/redo all changes in audio files, even after saving the file. These changes are 
reflected immediately in all open audio montages.

● If you use File > Save As to save the source audio file with a different name, all open audio 
montages that refer to the file now refer to the new file.

Envelopes for Clips
For clips in the audio montage, you can create envelopes for volume and fades, and for panning.

You can create an independent level envelope curve to automate the level, to create fades and 
crossfades, and to mute clip sections.
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You can edit the envelope settings on the Envelope tab, or by right-clicking an envelope curve. 
The settings menu contains different options depending on whether you click the fade in part, 
the fade out part, or the sustain part.

RELATED LINKS
Envelope Tab (Audio Montage) on page 153

Level Envelopes
By default, all clips display a level envelope curve. The envelope consists of three parts: the fade 
in part, the sustain part, and the fade out part.

The points on the left and right side of the curve are the fade in and fade out junction points that 
separate the fade parts from the sustain part. The gray points at the start of a fade-in and at the 
end of a fade-out allow you to see small fades even when you have fully zoomed out.

The envelope curve indicates if points, fade ins, or fade outs have been defined. In addition to 
the curve, changes in the level envelope are also reflected in the waveform.

RELATED LINKS
Envelopes for Clips on page 184

Selecting Envelopes
You can select volume/fade envelopes and pan envelopes.

PROCEDURE

1. In the Audio Montage window, select a clip.

2. Select the Envelope tab.

3. In the Visibility section, open the Envelope Type pop-up menu, and choose the Volume/
Fades envelope or the Pan envelope for editing.

RELATED LINKS
Envelopes for Clips on page 184
Envelope Tab (Audio Montage) on page 153
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Hiding Envelope Curves
All clips display envelopes by default. You can hide these envelopes. However, hidden envelopes 
are still active.

PROCEDURE

1. In the Audio Montage window, select a clip.

2. Select the Envelope tab.

3. In the Visibility section, open the Envelope Type pop-up menu, and select Hide All.

RELATED LINKS
Envelopes for Clips on page 184
Envelope Tab (Audio Montage) on page 153

Adding Envelope Curve Points
Curve points allow you to create volume curves, pan curves, and fade curves for a clip. You 
can edit the envelope curve by adding and moving curve points. You can add one or multiple 
envelope curve points.

CHOICES
● To add a curve point, double-click the envelope curve.

If you keep the mouse button pressed after double-clicking the envelope curve, you can 
move the curve point to another position.

● To add multiple curve points within a selection range, do one of the following:

● To add three curve points, make a selection range, and double-click the envelope curve 
within the selection range.

This creates a curve point at the start and the end of the selection, and a curve point at 
the position that you have clicked. If the selection range already contains a curve point 
and you double-click the envelope curve, two curve points are created.

● To add four curve points with two curve points at the beginning of the selection and two 
curve points at the end of the selection, make a selection range, and click and drag the 
envelope curve up or down.

● To add four curve points that have an equal distance to each other, make a selection 
range, press Ctrl/Cmd , and click and drag the envelope curve up or down.

This only works if the selection range does not contain any curve points.
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● To add four curve points where the two curve points in the middle have a greater 
distance to each other that to the first and last curve points, make a selection range, 
press Ctrl/Cmd - Alt , and click and drag the envelope curve up or down.

This only works if the selection range does not contain any curve points.

RELATED LINKS
Envelopes for Clips on page 184
Editing Envelope Curves on page 187

Editing Envelope Curves
Many of the editing operations that are commonly used in the context of your computer 
operating system can be applied when editing envelope curves. On top of these, a number of 
specific procedures apply.

CHOICES
● To delete a curve point, double-click the curve point. The curve point between the sustain 

and fade parts of the envelope cannot be deleted.
● To select multiple curve points, hold down Ctrl/Cmd  and click the curve points that you 

want to select.
● To select a range of points, Alt -click and drag to create a selection rectangle.
● To delete multiple curve points, select the curve points that you want to delete, right-click 

one of the points, and select Delete Selected Points.
● To move all selected points, click one of the selected points and drag.
● To raise or lower the value of two consecutive curve points, Ctrl/Cmd -click the segment 

between the points and drag up or down.
● To change the time position of two consecutive curve points, Shift -click the segment 

between the points and drag left or right.
● To raise or lower the entire envelope curve, make sure that no curve point is selected, click 

the envelope curve, and drag up or down. Do not drag a segment that is limited by selected 
points.

● To adjust the envelopes in all selected clips, hold down Alt , and drag any envelope curve up 
or down. This is a quick way to adjust the level or pan of multiple clips at the same time and 
also to adjust both sides of a stereo envelope simultaneously.

● To move a fade in/fade out point vertically, Ctrl/Cmd -click and drag the fade point.
● To change the level or the fade in/out time of multiple envelopes at the same time, select the 

clips that you want to edit, press Alt , and edit the envelope with the mouse.

RELATED LINKS
Envelopes for Clips on page 184
Adding Envelope Curve Points on page 186
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Resetting Envelope Curves
You can reset curve points to the default level 0 dB.

CHOICES
● To reset a single point to 0 dB, select the point, right-click it, and select Reset Selected 

Points.
● To reset the whole envelope curve to default, right-click the envelope curve, and select Reset 

Level to 0 dB.

RELATED LINKS
Envelopes for Clips on page 184

Moving the Edit Cursor to an Envelope Point
The Envelope context menu allows you to move the edit cursor to the exact position of an 
envelope point.

Moving the edit cursor to an envelope point is useful to insert a marker at the envelope point, 
for example. It also allows you to snap to the envelope point when you edit an envelope from 
another track.

PROCEDURE

1. Right-click an envelope point.

2. From the Envelope context menu, select Move Edit Cursor to Point.
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Snapping Envelope Points to Anchors
When you edit envelope points with the mouse, you can set them to snap to active anchors.

PROCEDURE

1. In the Audio Editor or in the Audio Montage window, select the Edit tab.

2. In the Snapping section, activate Snap to Magnets.

3. Use the mouse to move an envelope point.

RESULT
As you move envelope points with the mouse, they snap to the following anchors:

● Main Ticks of the Time Ruler

● Markers

● Edit Cursor

● Time Selection Edges

Navigating across Envelope Points
In the Audio Montage window, you can quickly navigate to specific envelope points and select 
them.

Navigating across – and to specific – envelope points via the Envelope context menu saves you 
the time and effort of manually selecting envelope points one by one and allows for quick final 
reviews of envelope points and levels, for example.

PROCEDURE

● Right-click on an envelope curve. From the Envelope context menu, choose Select First 
Point, Select Previous Point, or Select Next Point to navigate to the desired envelope point 
on the envelope curve.
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Raising Selection Levels
You can raise the audio level with specific fall and rise times (by default 20 ms) and then adjust 
the level.

PROCEDURE

1. In the montage window, in a clip, select the range for the section that you want to raise in 
level.

2. Right-click the envelope curve, and select Raise Level of Selection with Envelope.

The level of the selection range is raised.

3. Click the envelope of the selection range and drag up or down to adjust the level.

Muting Selected Ranges of Clips
You can mute a selected range by lowering the volume to -144 dB.

Muted sections are not affected when you drag the envelope curve up or down.

PROCEDURE

1. In the montage window, in a clip, make a selection range for the section that you want to 
mute.
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2. Right-click the envelope curve, and select Mute Selection with Envelope.

RESULT
The section is muted. A fade in and fade out of 20 ms is applied to the muted section.

Changing the Overall Level Envelopes of Clips
The default envelope curve contains no level envelope points, but you can use it to change the 
overall level for a clip.

PROCEDURE

1. In the montage window, place the mouse cursor on the envelope curve.

The mouse cursor takes the shape of a circle with two arrows that point up and down.

2. Click and drag the curve up or down to change the clip envelope level.

Ducking
Ducking allows you to attenuate the level of an audio track so that the audio on another track is 
more prominent when both tracks are played back simultaneously.

A very common use case for ducking is the creation of two separate tracks, one for music 
and one for a voice-over, with the goal of the spoken content being accompanied by music on 
playback. With ducking applied, when the voice-over starts, the level of the music track is lowered 
by automatically created level envelope curves, so that the spoken content is perceived as in the 
foreground and the music in the background by the audience.

In this context, the track containing the music is called the carrier track. The track containing the 
voice recording is called the modulator track.

You can select multiple voice tracks as modulator tracks for a carrier track. You can also apply 
ducking to modulator tracks; for example, to give one voice track priority over another.
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RELATED LINKS
Creating Voice-Over Ducking Effects for Tracks on page 192
Ducker Settings for Track Ducking on page 192

Creating Voice-Over Ducking Effects for Tracks
The ducking feature enables you to combine spoken content with music in such as way that, 
on playback, while the voice is more prominent and perceived by the listeners as being in the 
foreground, the music is playing at a lower level (in the background).

PREREQUISITE
You have two audio tracks, a music track and a voice-over track. You want to attenuate the 
level of one of the tracks (the music) whenever a signal is present on the other track (the voice 
recording).

PROCEDURE

1. Select the carrier track, that is, the track containing the music.

2. In the track control area of the carrier track, activate Ducker On/Off.

3. Click Source to open the Modulator Tracks menu, and select one or multiple modulator 
tracks, that is, the tracks containing the voice recording.

4. Play back the audio montage.

The volume of the music track is lowered every time the voice track emits a signal.

5. Optional: Click Ducker Settings to open the Ducker plug-in, and adjust the settings to 
fine-tune the ducking effect.

6. Optional: If you are using multiple modulator tracks, you can also apply ducking to 
modulator tracks.

RELATED LINKS
Adding Tracks on page 162
Track Control Area for Stereo and Mono Tracks on page 144
Ducker Settings for Track Ducking on page 192

Ducker Settings for Track Ducking
The Ducker settings allow you to specify how to apply the ducking effect to tracks.

● To open the Ducker settings, activate Ducker On/Off in the track control area, and click 
Ducker Settings.
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Bypass Effect
If this option is activated, the Ducker is bypassed during playback.

Presets
Allows you to save and load ducking presets.

Music Attenuation
Allows you to specify the level reduction that is applied to the music track (carrier).

Voice Threshold
Allows you to set the level threshold of the voice track (modulator) that triggers 
ducking. If the level of the voice track exceeds the threshold, the level of the music 
track (carrier) is lowered.

Attenuation Hold Time
When the level of the voice track falls below the set voice threshold, the Attenuation 
Hold Time determines how long the level of the carrier track stays reduced before it 
starts rising to its original level again.

Music Fade-Out
Determines the time it takes for the music level to change from 0 dB to the set Music 
Attenuation level.

Music Fade-In
Determines the time after which the level rises to the original level, when the level of 
the voice track (modulator) falls below the set Voice Threshold and after the specified 
Attenuation Hold Time.

RELATED LINKS
Ducking on page 191
Track Control Area for Stereo and Mono Tracks on page 144
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Fades and Crossfades in Audio Montages
A fade in is a gradual increase in level and a fade out is a gradual decrease in level. A crossfade is 
a gradual fade between two sounds, where one is faded in and the other faded out.

RELATED LINKS
Creating Fades in Clips on page 194

Creating Fades in Clips
By default, all clips display fade in and fade out junction points. These can be dragged 
horizontally to create a fade in or fade out for a clip.

You can add envelope points to a fade just as with level envelopes.

● To create a fade in, click the fade in point at the start of a clip, and drag it to the right.

● To create a fade out, click the fade out point at the end of a clip, and drag it to the left.

● To create a fade in or fade out at a specific time position, use set Apply Fade Time option in 
the Fade tab. Enter the time value in the time field and click Apply Fade Time.

● To move a fade in/fade out point vertically, press Ctrl/Cmd  while dragging.

● To adjust the fade in/fade out points in all selected clips simultaneously, hold down Alt , and 
drag a fade in/fade out point up or down. This is a quick way to adjust the fades of multiple 
clips at the same time.

● To create a crossfade, move a clip on another. A crossfade is automatically created at the 
junction point.

The resulting fade in/fade out curve is displayed in the clip, and the fade is also reflected in 
the waveform. If you position the mouse over the fade in point, the fade in time is displayed in 
seconds and milliseconds and the volume in dB.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 194
Fade Tab (Audio Montage) on page 151

Fade In and Fade Out Menus
In this menu, you can select various preset fade curves and other fade-related options.

● To open the Fade In or Fade Out pop-up menu, right-click the fade in or fade out points.

Zoom to Fade In Range/Zoom to Fade Out Range
Adjusts the view to mainly display the fade in/fade out part of the active clip.

Linear
Changes the level linearly.
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Sinus (*)
Changes the level according to the first quarter period of the sine curve. When used in 
a crossfade, the loudness (RMS) remains constant during the transition.

Square-root (*)
Changes the level according to the square-root curve. When used in a crossfade, the 
loudness (RMS) remains constant during the transition.

Sinusoid
Changes the level according to a half period part of the sine curve.

Logarithmic
Changes the level logarithmically.

Exponential
Changes the level exponentially.
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Exponential+
Changes the level strongly exponential.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 194

Crossfade Editing
You can create crossfades with independent shapes and lengths for the fade in and fade out 
curves.

The default automatic crossfade is linear. It uses the same shape and fade lengths for fade in 
and fade out. The following rules apply:

● A crossfade includes fade in and fade out.

● You can edit the fade in and fade out curves in crossfades in the same way as fades.

● To resize the crossfade time symmetrically, press Shift , click the crossfade area, and drag 
left and right.

● To move the crossfade region while keeping its length, press Ctrl/Cmd , click the crossfade 
area, and drag left and right.

● When you move a clip so that it overlaps another clip to create a crossfade, and neither clip 
has a defined fade in the overlap, a default crossfade is created.

● When moving a clip with a defined fade curve so that it overlaps another clip without a 
defined fade, the unmoved clip automatically gets the same fade shape as the moved clip, 
with amplitude compensation. This only applies if the fade out length of the unmoved clip is 
set to zero.

● If both clips have different defined fade curves, an asymmetrical crossfade is created.
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RELATED LINKS
Options for Moving and Crossfading Clips on page 178

Track Effects
You can add VST effect plug-ins to tracks of an audio montage. Track effects affect all clips on a 
track.

VST 2 and VST 3 plug-ins can be used in the audio montage. Each track can be independently 
processed by up to four VST effect plug-ins.

NOTE

Effects that are used for tracks must support stereo audio, even if the audio track is mono.

RELATED LINKS
Track Inspector Window on page 197
Adding Effects to Tracks on page 203

Track Inspector Window
This window allows you to clean up and enhance your audio, add effect plug-ins to tracks, and 
edit the gain and pan settings. You can use the DeEsser, DeNoiser, and DeHummer to clean 
your audio. The Voice Exciter, Reverb, EQ, and Maximizer allow you to enhance your audio.

● To open the Track Inspector window, open an audio montage and select Tool Windows > 
Track Inspector.
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Track Color and Name

Track Color
Allows you to specify a color for the waveform of the active track.

Name
Allows you to specify a name for the active track.

Pane Visibility
Allows you to show or hide panes in the Track Inspector window.
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The following options are available:

● Show Clean

● Show Enhance

● Show Additional Effects

● Show Gain

Clean

The Clean pane contains a DeHummer, DeNoiser, and DeEsser to remove unwanted sounds 
and noises from your audio in real-time.

Fold/Unfold Clean Pane
Folds or unfolds the Clean pane.

Bypass All Effects Displayed here
Bypasses any effect processing during playback and rendering.

DeHummer
DeHummer allows you to decrease power hum interference that is caused by a 
bad grounding or unreliable recording equipment. This is done by removing the 
corresponding frequencies from the audio.

The following parameters are available:

● Reduction allows you to specify the amount of the hum reduction.

● Listen allows you to listen to the signal that was removed from the audio material. 
This allows you to verify that you did remove the correct portions of the audio.

● 50 Hz and 60 Hz allow you to remove harmonic noise with a fundamental 
frequency at 50 or 60  Hz. These disturbing frequencies can be caused by electric 
noise due to badly shielded recording equipment, for example.

DeNoiser
DeNoiser allows you to remove noise from the audio material, for example, ambience 
sound.

The following parameters are available:

● Reduction allows you to specify the amount of the noise reduction.

● Listen allows you to listen to the signal that was removed from the original audio 
material. This allows you to verify that you did remove the correct portions of the 
audio.

DeEsser
DeEsser is a compressor that reduces excessive sibilance, primarily for vocal 
recordings.

For example, you can use it when close proximity microphone placement and 
equalizing lead to situations where the overall sound is just right, but where unwanted 
sibilants occur.

When recording a voice, the position of DeEsser in the signal chain is usually after 
the microphone pre-amp and before a compressor/limiter. This keeps the compressor/
limiter from unnecessarily limiting the overall signal dynamics.

The following parameters are available:

● Reduction allows you to specify the amount of the sibilance reduction.
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● Listen allows you to listen to the signal that was removed from the original audio 
material. This allows you to verify that you did remove the correct portions of the 
audio.

● Character allows you to specify the frequency on which the DeEsser is applied. A 
low Character setting is generally used for low male voices, for example. Higher 
Character settings generally apply to higher voices of females or children, for 
example.

● The Reduction meter shows how much the DeEsser is working.

Enhance

The Enhance pane contains the Voice Exciter, Reverb, EQ, and Maximizer that allow you to 
increase the clarity, expression, and deepness of your audio in real-time.

Fold/Unfold Enhance Pane
Folds or unfolds the Enhance pane.

Bypass All Effects Displayed here
Bypasses any effect processing during playback and rendering.

Voice Exciter
Voice Exciter allows you to add upper harmonics and increase clarity and intelligibility 
of your voice recordings.

The following parameters are available:

● Amount allows you to specify the amount of the effect.

● Clarity allows you to increase the clarity and intelligibility of your voice recording.

Reverb
Reverb allows you to add more room and space to recordings that sound a bit lifeless.

The following parameters are available:

● Size allows you to specify the room size.

● Mix allows you to set the level balance between the dry signal and the wet signal.

EQ
The three band EQ allows you to tame or boost the Low, Mid and High frequency 
ranges. An additional Low Cut filter allows you to cut the low end below 30 Hz for even 
more clarity.

The EQ bands have the following specifications:

● Low: low-shelf, frequency 250 Hz, 12 dB/octave

● Mid: peak, frequency 1500 Hz, Q 1, 12 dB/octave

● Hi: high-shelf, frequency 5000 Hz, 12 dB/octave

Maximizer
Maximizer allows you to add loudness and punch to your recording while making sure 
that the signal does not exceed -1 dB. The Optimize dial lets you specify how much 
compression is applied.

Additional Effects

The Additional Effects pane allows you to add more track effects.

Fold/Unfold Additional Effects Pane
Folds or unfolds the Additional Effects pane.

Audio Montage
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Bypass All Effects Displayed here
Bypasses any effect processing during playback and rendering.

Add Effect
Allows you to add an effect.

Effect Name
Click the effect name to open the corresponding effects window. Right-click an effect 
name to open the Plug-ins menu where you can select a new effect.

Latency
If a plug-in has latency, the latency value is displayed next to the plug-in name.

Presets
Allows you to save and restore plug-in presets.

Effect Options
Opens the Plug-ins menu where you can select a new plug-in and remove the plug-in.

Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still 
processed by the plug-in, but is not injected in the audible stream.

Gain

In this pane, you can edit Gain and Pan settings of your tracks.

Fold/Unfold Gain Pane
Folds or unfolds the Gain pane.

Bypass All Effects Displayed here
Bypasses any effect processing during playback and rendering.

Gain
Allows you to set the gain for the effects.

Pan
Allows you to set the pan for the track effects.

RELATED LINKS
Track Effects on page 197
Presets on page 70
Showing/Hiding Panes in the Track Inspector Window on page 201

Showing/Hiding Panes in the Track Inspector Window
You can show or hide panes in the Track Inspector window to focus on the panes that you need.

PROCEDURE

1. In the Track Inspector window, click Pane Visibility.
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2. Select the panes that you want to show. The following options are available:

● Show Clean

● Show Enhance

● Show Additional Effects

● Show Gain

RELATED LINKS
Track Inspector Window on page 197

Color Codes for Track Effect Plug-ins
To help you to identify and distinguish the track effect plug-ins from Master Section plug-ins, 
you can use color codes.

You can use color codes for the caption bars of the plug-in windows by activating Use Context-
colored Caption Bars on the General tab of the Preferences for Plug-ins:

By default, the background color of the caption bar for track effect plug-ins is orange.

NOTE

Active windows are highlighted by displaying their caption bar with a higher color intensity.

In addition to this, you can display custom colors that you assigned to individual tracks in a 
colored box on the track effect caption bar. To do so, activate Show Color Section Color in 
Caption Bar on the General tab of the Preferences for Plug-ins.

Example:

Audio Montage
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Track plug-in effect, as indicated by the orange caption bar (1), which is applied to a track that 
has been assigned green as a custom color, as indicated by the color of the box on the caption 
bar (2).

RELATED LINKS
Plug-ins Tab (Preferences) on page 276

Adding Effects to Tracks
You can add effect plug-ins to every track of the audio montage.

RELATED LINKS
Adding Effects via the Track Inspector Window on page 203
Adding Effects via the Track Control Area on page 204
Removing Effects from Tracks on page 204

Adding Effects via the Track Inspector Window

PROCEDURE

1. Open an audio montage.

2. Select the track for which you want to add effects.
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3. In the Track Inspector window, in the Additional Effects pane, right-click an effect slot and 
select a plug-in.

RESULT
The selected plug-in opens in a window.

NOTE

You can add plug-ins during playback. However, if you add a plug-in with a latency larger 
than zero, we recommend that you stop and restart playback to avoid timing discrepancies. 
In addition, a small number of VST plug-ins may change its latency depending on the parameter 
settings. If that is the case, make sure to stop and restart playback after the latency is changed.

RELATED LINKS
Track Inspector Window on page 197

Adding Effects via the Track Control Area

PROCEDURE

1. Open an audio montage.

2. In the track control area of a mono or stereo track, click Effects.

3. In the Effects menu, select a track effect.

RESULT
The selected plug-in opens in a window.

NOTE

You can add plug-ins during playback. However, if you add a plug-in with a latency larger 
than zero, we recommend that you stop and restart playback to avoid timing discrepancies. 
In addition, a small number of VST plug-ins may change its latency depending on the parameter 
settings. If that is the case, make sure to stop and restart playback after the latency is changed.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 144

Removing Effects from Tracks

PROCEDURE

1. Open an audio montage.

2. Open the Track Inspector window.
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3. In the Additional Effects pane, right-click the effect that you want to remove and select 
Remove Plug-in.

RESULT
The effect is removed from the slot.

RELATED LINKS
Track Inspector Window on page 197
Adding Effects to Tracks on page 203

Rearranging the Order of Effects
The order of the effects in the list determines the processing order.

PROCEDURE

1. Open an audio montage.

2. In the Track Inspector window, in the effects list, drag the effect that you want to rearrange 
to another position.

Undoing Effect Changes
You can undo/redo changes to the effect settings. However, WaveLab Cast only registers the 
changes when you close the plug-in window or select another tab in the plug-in window.

PROCEDURE

1. In the plug-in window, click another window to lose focus of the plug-in in which you want to 
undo the settings.

2. Go back to the plug-in in which you want to undo the settings.

3. On the command bar of the Audio Montage window, click Undo or Redo.

Setting Gain for Effects
You can set the Gain of the effects for each track individually.

PROCEDURE

1. Open an audio montage.

2. In the Track Inspector window, adjust the Gain.
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RELATED LINKS
Track Inspector Window on page 197

Color Codes for Track Effect Plug-ins
You can use context-based color codes for effect plug-in windows, which help you to identify 
which effects are applied to particular tracks.

Activating Use Context-colored Caption Bars on the General tab of the Preferences for Plug-
ins enables you to easily identify track effect plug-in windows by displaying them with an orange 
caption bar. Active windows are highlighted by displaying their caption bar with a higher color 
intensity.

In addition to this, you can choose to display a colored box that indicates the color that is 
assigned to the currently selected track by activating Show Color Section Color in Caption Bar 
on the General tab of the Preferences for Plug-ins. If the default color is set, the box is not 
displayed.

Example:

1 Track to which you assigned a blue shade, as indicated by the color of the box on the caption 
bar

2 Active track effect plug-in window, as indicated by the bright orange caption bar

Mixing Down – The Render Function
The Render function allows you to mix down the whole audio montage or a region of it to a 
single audio file.

A mixdown is necessary to produce an audio file from the audio montage.

RELATED LINKS
Rendering in the Master Section on page 228

Audio Montage
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Rendering Audio Montages to Audio Files
You can render regions of an audio montage or whole audio montages to a single audio file.

PREREQUISITE
Set up your audio montage.

PROCEDURE

1. In the Audio Montage window, select the Edit tab.

2. In the Output section, click Render.

3. In the Source menu, specify which part of the audio file you want to render.

4. In the Result section, activate Named File.

5. In the Output section, click the Format field and click Edit.

6. Make the desired adjustments in the Audio File Format dialog.

7. Click OK.

8. Optional: Make additional adjustments in the Options section.

9. Click Start.

RESULT
The audio montage is rendered.

RELATED LINKS
Mixing Down – The Render Function on page 206
Audio File Format Dialog on page 98

Importing Audio CDs
You can import audio CD files. The imported audio CD opens as an audio montage.

PROCEDURE

1. Select File > Import.

2. Click Audio CD.

3. In the File Explorer/macOS Finder, select the Basic Audio CD file that you want to import and 
click Import.

RESULT
The imported audio CD opens as a new, untitled audio montage that contains all the audio tracks 
that are saved in the audio CD file.

Audio Montage
Importing Audio CDs 
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Recording

You can record audio in the Audio Editor and in the Audio Montage window.

You can use the following recording methods:

● In the Audio Editor, you can record files with multiple options via the Recording dialog.

● In the Audio Montage window, you can record multiple audio montage tracks 
simultaneously.

● You can record while hearing the effects when monitoring the input signal.

RELATED LINKS
Recording in the Audio Editor on page 208
Recording in the Audio Montage Window on page 211
Recording Dialog on page 208
Input Monitoring on page 215

Recording in the Audio Editor
PROCEDURE

1. In the Audio Editor, click the Record  button, or press *  on the numeric key pad.

The Recording dialog opens.

2. Choose from the options in the Recording dialog.

3. Click Record  to start recording.

The background of the Recording dialog changes color (turns red) to indicate that you are 
recording.

4. Optional: To pause recording, click the Pause  button.

5. Click Stop  to finish recording.

6. Optional: To record another take, click Record  again.

RELATED LINKS
Recording Dialog on page 208
Recording in the Audio Montage Window on page 211

Recording Dialog
In the Recording dialog, you can set parameters for recording and start recording an audio file.

To open the Recording dialog, do one of the following:

● Open the Audio Editor, and click Record on the transport bar.

● In other workspaces, Alt/Opt -click Record on the transport bar.

● In the Audio Montage window, press Alt/Opt - R .
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Main Buttons

Discard
Stops recording and deletes anything recorded so far.

Stop
Stops recording.

Record
Starts recording. Depending on the recording options, Pause mode is activated.

Settings

File to Create
Specify whether you want to record a Temporary File to be saved later, or record a 
Named File with a specific name and location.

Name
The name of the file to be written, without the path. When typing, all files in the 
selected folder that start with the same letters are displayed. To display all files in the 
selected folder, click the list icon.

Location
Specifies the folder where you want to save the recording.

Audio File Format
Opens the Audio File Format dialog, where you can specify the file format.

Recording
Recording in the Audio Editor 
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Meter Display

Level/Spectrum
Specifies whether to display the Level Meter or the Spectrometer.

Settings
If the Level display is selected, this button opens the Level Meter Settings dialog, 
where you can customize the meter settings.

If the Spectrum display is selected, a pop-up menu opens, where you can select the 
audio levels that the meter should display. The following settings are available for the 
Spectrum display:

● Restrict to High Audio Levels

● Include Medium Audio Levels

● Include Low Audio Levels

Reset
Resets the peak values.

Audio Monitoring
If this option is activated, the audio input is also sent to the output ports.

Marker buttons
Allow you to set markers during the recording.

RELATED LINKS
Audio File Format Dialog on page 98
Level Meter and Spectrometer for Recordings on page 210
Level/Pan Meter Settings Dialog on page 249

Level Meter and Spectrometer for Recordings
In the lower part of the Recording dialog, you find a meter display. This is useful for checking the 
input level and the frequency spectrum of the input signal.

You can activate the meters by activating the Audio Monitoring checkbox.

To reset the meters, click the Reset button.

Level Meter

In the Level Meter, horizontal bars show the peak level (outer bars) and average loudness (VU, 
inner bars) of each channel. Values are also shown numerically. When you click the Settings 
button, the Level/Pan Meter Settings dialog opens.

Recording
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Spectrometer

The Spectrometer shows a bar diagram, providing a continuous graphical representation of the 
frequency spectrum. From the Settings pop-up menu, you can choose whether to restrict to high 
audio levels, or to include medium or low audio levels.

RELATED LINKS
Recording Dialog on page 208

Disk Capacity Indicator
This indicator at the bottom of the Recording dialog indicates the approximate amount of 
available disk space on the hard disk specified in the File to Create section, or the hard disk that 
you have selected for temporary files.

NOTE

When there is less than 30 seconds of available hard disk space left, the disk capacity indication is 
displayed in red.

RELATED LINKS
Recording Dialog on page 208

Recording in the Audio Montage Window
You can record single or multiple tracks directly in the audio montage. For example, this allows 
you to record each speaker of a Podcast to a specific track.

Depending on your connected ASIO device, WaveLab Cast automatically detects the available 
input buses and creates the stereo and mono input buses in the Audio Connections.

RELATED LINKS
Audio Connections Tab on page 22
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 211
Assigning Input Buses for Recording Manually on page 212
Recording with Automatic File Properties on page 213
Recording with Custom File Properties on page 213
Recording on Multiple Tracks on page 214

Automatically Assigning Input Buses for Recording (only for ASIO 
Devices)

Before you can start recording, you must assign input buses. If you are using an ASIO device, for 
example, a Steinberg UR interface, the input ports are automatically created.

NOTE

If you are not using an ASIO device, you must assign input buses manually.

PROCEDURE

1. Connect your device to your computer and start WaveLab Cast.

2. Select File > Preferences > Audio Connections.

3. Click Recording.
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4. Make sure that your ASIO device is selected on the Audio Device menu.

The input buses are assigned automatically.

5. Create an audio montage.

6. Create a mono or stereo track.

7. In the track control area, click IN and select the input bus for each track.

RESULT
WaveLab Cast is ready for recording.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 212
Recording with Automatic File Properties on page 213
Recording with Custom File Properties on page 213
Recording on Multiple Tracks on page 214
Audio Connections Tab on page 22
Track Control Area on page 143

Assigning Input Buses for Recording Manually
Before you can start recording, you must assign input buses.

NOTE

If you are using an ASIO device, for example, a Steinberg UR interface, the input buses are 
created automatically.

PROCEDURE

1. Connect your device to your computer and start WaveLab Cast.

2. Select File > Preferences > Audio Connections.

3. Click Recording.

4. In the Buses list, select the bus that you want to use for recording.

5. Optional: To add more buses, click Add Bus and assign more input buses.

6. On the Channel Configuration menu, select whether you want to record in Mono or Stereo.

7. In the Device Port column, assign the input ports.

RESULT
WaveLab Cast is ready for recording.

RELATED LINKS
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 211
Audio Connections Tab on page 22
Recording with Automatic File Properties on page 213
Recording with Custom File Properties on page 213
Recording on Multiple Tracks on page 214

Recording
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Recording with Automatic File Properties
Recording with automatic file properties is the quickest way to start recording in the Audio 
Montage window.

The file name of the file that you want to record is generated automatically. The recorded file is 
saved in the data folder of the active audio montage. The bit resolution of the recorded file is the 
same as the bit resolution that is defined for temporary files.

PROCEDURE

1. In the montage window, select a track and click at the position where you want the recording 
to start.

2. On the transport bar, click Record.

3. To start recording, select an input bus in the Audio Input menu.

4. Do one of the following:

● To stop recording, click Stop on the transport bar.

● To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This 
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 212
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 211
Track Control Area on page 143
File Properties for Recording Dialog on page 215

Recording with Custom File Properties
When recording in the Audio Montage window, you can specify the name, location, and bit 
resolution of the file that you want to record.

PROCEDURE

1. In the Audio Montage window, select a track, and click at the position where you want the 
recording to start.

2. In the track control area, click Audio Input and select an input bus.

3. Right-click Record, and click File Properties for Recording.

4. In the File Properties for Recording dialog, make the desired adjustments, and click Record 
Enable Track.

The track is now ready for recording.

5. On the transport bar, click Record.

6. Do one of the following:

● To stop recording, click Stop on the transport bar.

Recording
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● To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This 
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 212
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 211
Track Control Area on page 143
File Properties for Recording Dialog on page 215

Recording on Multiple Tracks
You can record on multiple audio montage tracks simultaneously.

PREREQUISITE
You have assigned input buses for recording.

PROCEDURE

1. In the Audio Montage window, click at the position where you want the recording to start.

2. Optional: Click Monitor to monitor your input signal and adjust its level.

3. Do one of the following:

● If you want to record audio files with automatic file properties, click Record in the track 
control area, and select an input bus.

● If you want to specify the file name, location, and bit resolution of the audio files that 
you want to record, right-click Record, and click File Properties for Recording. In the 
File Properties for Recording dialog, make the desired adjustments, and click Record 
Enable Track.

The track is now ready for recording.

4. Optional: Repeat step 3 for all tracks that you want to record on.

5. On the transport bar, click Record to start recording.

6. Do one of the following:

● To stop recording, click Stop on the transport bar.

● To stop recording of a single track while recording several tracks at the same time, click 
Record in the track control area of the track.

● To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This 
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 212
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 211
Track Control Area on page 143
File Properties for Recording Dialog on page 215
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File Properties for Recording Dialog
This dialog allows you to specify the file name, location, and bit resolution of the track that you 
want to record.

● To open the File Properties for Recording dialog, in the track control area, right-click 
Record and click File Properties for Recording.

Automatic File Properties
If this option is activated, the file name of the file that you want to record is generated 
automatically. The recorded file is saved in the data folder of the active audio montage. 
The bit resolution of the recorded file is the same as the bit resolution that is defined 
for temporary files.

Custom File Properties
If this option is activated, you can specify the file name and location for the audio file 
that you want to record.

Write Audio File in the Montage Data Folder
If this option is activated, the recorded audio file is saved in the data folder of the audio 
montage. To specify a custom folder, deactivate this option.

Bit Resolution
Allows you to specify the bit resolution of the audio file that you want to record.

RELATED LINKS
Recording in the Audio Montage Window on page 211

Input Monitoring
Input monitoring means listening to the input signal after it travels through the effects while 
preparing to record or while recording. This allows you to listen to the effects that your WaveLab 
Cast setup has on your input signal.

Depending on your effect chain, audio hardware, and drivers, the monitored signal can have 
latency.

You can choose to monitor the signal going through the audio montage and its effects, or you 
can use Direct Monitoring, which means listening directly to the input signal before it is sent 
through WaveLab Cast and its effects. Direct Monitoring has a lower latency than monitoring 
the input signal. Direct Monitoring is activated by default.

RELATED LINKS
Monitoring the Input Signal on page 216
Direct Monitoring on page 216
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Monitoring the Input Signal
Monitoring the input signal allows you to monitor the signal going through the audio montage 
and its effects.

PREREQUISITE
You have set up your audio input buses.

PROCEDURE

1. Open an audio montage and set up your effects.

2. In the track control area for the track that you want to monitor, click Select Audio Input and 
select an audio input.

3. Click Monitor.

RESULT
You can monitor the input signal.

NOTE

The monitored signal is delayed according to the latency value which depends on your effect 
chain, audio hardware, and drivers.

RELATED LINKS
Track Control Area on page 143
Recording in the Audio Montage Window on page 211

Direct Monitoring
If Direct Monitoring is activated, the input signal is monitored directly without going through 
the audio montage and its effects. Direct monitoring allows you to monitor the input signal with 
lower latency. The latency depends on the buffer size of your audio device.

PREREQUISITE
You have set up your audio input buses.

PROCEDURE

1. Open an audio montage.

2. In the track control area for the track that you want to monitor, click Select Audio Input and 
select an audio input.

3. Right-click Monitor and activate Direct Monitoring.

RESULT
You can monitor the input levels of audio tracks.

RELATED LINKS
Recording in the Audio Montage Window on page 211
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Dropping Markers While Recording
When you are recording, you can click the marker buttons to add markers to the recorded file.

PROCEDURE

1. Open the Recording dialog.

2. Make the desired adjustments, and start recording.

3. Select the type of marker that you want to drop.

● To drop a numbered generic marker, click the yellow marker button, or press Ctrl/Cmd -
M .

● To drop numbered generic region start and end markers, click the white buttons, or 
press Ctrl/Cmd - L / Ctrl/Cmd - R .

RESULT
A marker is dropped each time that you click the marker button.

NOTE

If you insert two or more region start markers in a row with no region end markers in between, 
only the last of these start markers is kept. The same applies for region end markers.

RELATED LINKS
Recording Dialog on page 208
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Master Section

The Master Section is the final block in the signal path before the audio is sent to the audio 
hardware, to an audio file, or to the audio meters. This is where you adjust the master levels and 
add effects.

The settings and effects in the Master Section are taken into account in the following cases:

● When playing back an audio file in the wave window.

● When playing back an audio montage.

● When using the Render function.

RELATED LINKS
Master Section Window on page 218
Rendering in the Master Section on page 228

Master Section Window
In this window, you can apply effect plug-ins, adjust the master level, and render the audio file or 
audio montage.

● To open the Master Section window, select Tool Windows > Master Section.

The Master Section consists of the following panes:
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● Effects

● Resampling

● Master Level

RELATED LINKS
Effects Pane on page 220
Resampling Pane on page 225
Master Level Pane on page 226

Signal Path
The panes in the Master Section window correspond to the processing blocks of the Master 
Section.

The signal passes through these blocks from top to bottom:

1. Audio from WaveLab Cast

2. Effects

Reordering the effect slots affects the signal path.

3. Resampling

4. Master Level

The Master Section meters monitor the signal between the Master Level pane and the 
audio hardware or file on disk.

5. Audio hardware or file on disk

In the Master Section, the signal passes all plug-ins, even if some plug-ins are soloed. However, 
the sound is not affected by this because the muted plug-ins are bypassed from the playback 
process stream.

RELATED LINKS
Master Section Window on page 218

Master Section Tools
The options at the top of the Master Section window allow you to bypass the Master Section 
during playback, to reset the Master Section, and to save and recall presets.

Bypass Master Section 

If this option is activated, the Master Section is ignored during playback. However, 
rendering to file still takes into account all plug-ins.

Presets
Allows you to save and recall Master Section presets. The Presets pop-up menu offers 
additional options to save and load default banks and effects.

Reset Master Section 

Removes all active effects from the slots and sets the master output to 0 dB.

RELATED LINKS
Master Section Window on page 218

Master Section
Master Section Window 
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Saving Master Section Presets on page 231

Effects Pane
This pane in the Master Section allows you to add up to 5 effect plug-ins in series, and manage 
them.

You can fold/unfold or completely show/hide the Effects pane.

● To fold/unfold the Effects pane, click it.

● To show/hide the Effects pane, right-click a pane header, and activate/deactivate Show 
Effects.

Fold/Unfold Pane
Expands or collapses the pane.

Bypass All Effects
Bypasses any effect processing during playback and when rendering.

Add Effect
Allows you to add an effect to an empty effect slot.

Effect plug-in name
Once you have added a plug-in to a slot, you can click the plug-in name to open and 
close the corresponding plug-in window.

Presets pop-up menu
Allows you to you save and recall preset settings. The Presets pop-up menu offers 
additional options to save and load default banks and effects.

Effect Options context menu
Allows you to load another effect to the effect slot. Furthermore, the following options 
are available:

● Remove Plug-in removes the effect from the slot.

● With Insert Mode activated, all plug-ins below the selected slot are automatically 
moved one step down when you add a new plug-in either by copying and pasting 
or by selecting it from the menu.

NOTE

With this option deactivated, when you add a plug-in, it is added to the selected 
slot without causing any other plug-ins to shift; that is, the new plug-in replaces 
any existing plug-ins in this slot.

● Shift All Plug-ins Down/Shift All Plug-ins Up allows you to move the effects to 
another position.

● If Active is activated, the effect is active. If Active is deactivated, the effect is 
excluded from playback and rendering.

Solo (Bypass)
Soloes the plug-in.
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Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still 
processed by the plug-in, but is not injected in the audible stream.

RELATED LINKS
Master Section Window on page 218

Supported Effect Plug-in Formats
WaveLab Cast supports WaveLab Cast-specific plug-ins, VST 2 plug-ins, and VST 3 plug-ins.

WaveLab Cast-specific Plug-ins

Some specific plug-ins are included in WaveLab Cast, for example, the Resampler plug-in.

VST Plug-ins

Steinberg’s VST plug-in format is supported by a lot of programs and plug-in manufacturers. You 
find a number of VST plug-ins included with WaveLab Cast. Other plug-ins can be purchased 
separately from Steinberg or other manufacturers.

Setting Up Effects
You can select and apply the effect plug-ins that you have installed via the Effects pane of the 
Master Section. provided that their formats are supported by WaveLab Cast.

● To insert an effect plug-in into a slot in the Effects pane, click the slot, and select an effect 
from the pop-up menu. Once you have selected an effect, it is automatically activated, and its 
control panel opens.

TIP

You can search for a particular plug-in by typing part of its name into the Search field. The 
Down Arrow  and Up Arrow  keys allow you to navigate in the list that shows the matches. 
To select a plug-in, press Return . With the focus on the plug-in list, press Tab  to set the 
focus back to the Search field.

● To deactivate an effect, right-click the slot, and deselect Active in the menu. To activate the 
effect, select Active again.

● To remove an effect plug-in, right-click the slot, and select Remove Plug-in in the menu.

● To show/hide a plug-in window, click the effect slot.

● To solo an effect, click its Solo (Bypass) button. This allows you to exclusively check the 
sound of this particular effect. You can also bypass effects via their control panels.

● To change the order of the slots, that is, the order in which the signal passes through the 
effects, click a slot, and drag it to a new position.

RELATED LINKS
Effects Pane on page 220
Master Section Window on page 218

Master Section
Master Section Window 

221
WaveLab Cast 2.0.20



Plug-in Windows for the Master Section
In the plug-in windows of the Master Section, you can make adjustments for the effect plug-ins 
in the Master Section.

● To show a plug-in window, click the effect slot in the Effects pane of the Master Section 
window.

Plug-in Chain
The effects of the active audio file are displayed in a plug-in chain at the top of the 
plug-in window.

You can right-click a plug-in tab or an empty tab to select a new plug-in for the slot.

Bypass Effect
If this option is activated, the plug-in is bypassed during playback and rendering. 
However, bypassing effects still consumes CPU power during playback. See also: 
Bypassing Effects vs. Switching Off Effects

Solo (Bypass)
Soloes the plug-in.

Switch Effect On/Off
If you deactivate a plug-in, it is excluded from both playback and rendering. See also: 
Bypassing Effects vs. Switching Off Effects

Presets
Opens a menu to save/load presets for this plug-in.

RELATED LINKS
Master Section Window on page 218
Effects Pane on page 220
Effect Plug-in Presets on page 224
Bypassing Effects vs. Switching Off Effects on page 224
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Color Codes for Master Section Effect Plug-ins
You can use color codes for Master Section plug-ins.

To do so, activate Use Context-colored Caption Bars on the General tab of the Preferences for 
Plug-ins:

As a result, Master Section plug-ins can be identified by the dark blue background color of their 
caption bar.

In addition to this, to indicate where particular Master Section effect plug-ins are applied, you 
can choose to display a colored box on the caption bar by activating Show Color Section Color in 
Caption Bar on the General tab of the Preferences for Plug-ins.

The following colors are automatically assigned for the different sections:

Box on the Caption Bar

Section Color

Effects Dark Blue

Resampling Cyan

Final Effects/Dithering Dark Red

Playback Processing Purple

Example:

Master Section plug-in, as indicated by the dark blue caption bar (2), which is applied in the 
Playback Processing section, as indicated by the purple box (1).

RELATED LINKS
Plug-ins Tab (Preferences) on page 276

Master Section
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Bypassing Effects vs. Switching Off Effects
In order to deactivate effects, you can bypass them or switch them off. However, there is 
a difference between bypassing effects and switching effects off when it comes to real-time 
processing, rendering, and playback behavior.

Bypassing Effects Switching Effects Off

What happens to real-time 
processing when you bypass 
an effect vs. when you switch 
an effect off?

You cannot hear the effect, 
but processing continues 
in the background and 
consumes CPU power.

The effect is not loaded and 
does not consume CPU power.

What happens to the 
rendering process when you 
bypass an effect vs. when you 
switch an effect off?

The effect is not loaded and 
does not consume CPU power.

The effect is not loaded and 
does not consume CPU power.

What happens when you 
switch bypass on/off vs. when 
you switch effects on/off 
during playback?

Playback continues without 
glitches or interruptions.

Small interruptions can occur.

RELATED LINKS
Plug-in Windows for the Master Section on page 222

Effect Plug-in Presets
WaveLab Cast comes with a number of factory presets for the included effect plug-ins. You can 
use them as they are or as a starting point for your own settings.

Third-party plug-ins can provide their own factory presets. To access the presets for an effect, 
click the Presets button in its control panel window or the Presets button for its effect slot. The 
available functions depend on the type of plug-in.

RELATED LINKS
Presets on page 70
Presets for VST 2 Plug-ins on page 224

Presets for VST 2 Plug-ins

VST 2 plug-ins have their own preset handling.

When you click the Presets button for this type of effect, a pop-up menu with the following 
options opens:

Load Bank/Save Bank
Loads and saves complete sets of presets. The file format is compatible with Cubase.

Load Default Bank/Save Default Bank
Loads the default set of presets or saves the current set of presets as the default bank.
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Load Effect/Save Effect
Loads or saves a preset. This is also compatible with Cubase.

Edit Name of Current Program
Allows you to define a name for the preset.

Preset List
Allows you to select one of the loaded presets.

RELATED LINKS
Effect Plug-in Presets on page 224

Resampling Pane
This pane in the Master Section allows you to resample the signal. With the Resampling plug-in, 
you can check the peaks before the master gain and meters, and before limiting and dithering.

You can fold/unfold or completely show/hide the Resampling pane.

● To fold/unfold the Resampling pane, click it.

● To show/hide the Resampling pane, right-click a pane header, and activate/deactivate Show 
Resampling.

Fold/Unfold Pane
Expands or collapses the pane.

On/Off
Activates/Deactivates the resampling effect.

Use Preferred Sample Rate
If this option is activated, resampling matches the sample rate that is specified as the 
preferred sample rate on the Audio Connections tab.

NOTE

The sample rate is used for playback only. This allows you to play back sample rates 
that your audio device does not support.

Sample Rate menu
Allows you to select a sample rate.

RELATED LINKS
Audio Connections Tab on page 22
Master Section Window on page 218

Audio Driver Sample Rate
The sample rate of the audio driver is displayed at the bottom right of the Master Section 
window. The sample rate is displayed once you start playback or recording.

The value is either the sample rate of the audio file or audio montage that is played back or the 
sample rate that is set in the Resampling pane in the Master Section.

Master Section
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RELATED LINKS
Resampling Pane on page 225
Master Section Window on page 218

Master Level Pane
This pane in the Master Section allows you to control the master level of the active audio file.

Faders

The faders in the Master Level pane govern the final output level. Use the faders to optimize the 
level of the signal that is sent to the audio hardware.

NOTE

It is important to avoid clipping, especially when mastering. Clipping is indicated by the clip 
indicators of the Master Section.

Meters

Use these meters to get an overview of the signal levels. The numeric fields above the faders 
show the peak levels for each channel. The peak indicators turn red whenever the signal clips. If 
this happens, you should do the following:

● Lower the faders.

● Right-click the clip indicators and select Reset Peaks to reset the clip indicators.

● Play back the section again until no clipping occurs.

Settings

Audio Channel Processing
Allows you to mix or filter audio channels. The following options are available:

● If Default Channels is selected, the audio stream is not modified.

● Mix to Mono mixes the stereo channels into mono channels.

Master Section
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True Peak Analyzer
If True Peak Analyzer is activated, the analog reconstructed peaks (true peaks) are 
displayed in the Master Level meter. If this button is deactivated, the sample values 
(digital peaks) are displayed.

Unlink Faders
Determines whether you can adjust the faders individually or together.

If Unlink Faders is deactivated, moving one fader also moves the other by the same 
amount. Activating Unlink Faders allows you to correct improper stereo balancing by 
adjusting the level of the channels individually.

If you offset the faders with Unlink Faders activated and then deactivate Unlink 
Faders, you can adjust the overall level without changing the level offset between the 
channels.

Fader offsets are not preserved at the end of the range of movement or once the 
mouse button is released.

Lock Faders
Locks the faders. Locked faders cannot be changed with the mouse. Other editing 
methods, for example via remote control or shortcut, are still possible.

RELATED LINKS
Master Section Window on page 218

Mixing Stereo Channels into Mono Channels
In the Master Section, you mix the left and right channels of a stereo track into two mono 
channels. The Mix to Mono option is useful for checking the mono compatibility of stereo mixes, 
etc. In this case, the output level is automatically reduced by -6 dB to avoid clipping.

PROCEDURE

1. In the Master Level pane of the Master Section, click Audio Channel Processing.

2. Select Mix to Mono.

NOTE

If Mix to Mono is activated, the indicator for the Master Level pane is lit, even if the master 
level is not adjusted. This helps you avoid accidentally leaving Mix to Mono activated.

3. To apply the setting, render the file.

RELATED LINKS
Master Level Pane on page 226

Mixing Multichannel into Stereo or Mono
In the Master Section, you mix surround channels to stereo channels or mono channels. This is 
useful for checking the mono or stereo compatibility of surround mixes. In this case, the output 
level is automatically reduced by -6 dB to avoid clipping.

PROCEDURE

1. In the Master Level pane of the Master Section, click Audio Channel Processing.

2. Select Mix to Stereo or Mix to Mono.

Master Section
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NOTE

If Mix to Stereo or Mix to Mono is activated, the indicator for the Master Level pane is 
lit, even if the master level is not adjusted. This helps you avoid accidentally leaving Mix to 
Mono activated.

3. To apply the setting, render the file.

RELATED LINKS
Master Level Pane on page 226

Bypassing the Master Section
By default, the Master Section is active. You can bypass it for each file individually or globally.

● To bypass the Master Section for individual audio files or audio montages, activate the 
Bypass Master Section button at the bottom of the wave/montage window.

● To bypass the Master Section globally, activate the Bypass Master Section button at the 
top left of the Master Section.

RELATED LINKS
Master Section Window on page 218

Rendering in the Master Section
By rendering the effects using the Render function in the Master Section, they become a 
permanent part of a file. So instead of performing all processing in real time during playback, 
you can save the audio output to a file on disk.

Writing the output of the Master Section to a file on disk allows you to apply Master Section 
processing to an audio file, or mix down an audio montage to an audio file.

RELATED LINKS
Master Section Window on page 218

Rendering Files
PREREQUISITE
You have set up your audio file or audio montage.

PROCEDURE

1. In the Master Section, make the required adjustments.

Master Section
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2. On the bottom of the Master Section, click Render.

3. Set the desired parameters for rendering.

4. In the Result section, activate Named File.

5. Click the Format field, and select Edit Format.

6. Make the desired adjustments in the Audio File Format dialog, and click OK.

7. When you have set up the rendering process, click Start.

RESULT
The file is rendered.

NOTE

Several rendering operations can be performed at the same time when using different files.

RELATED LINKS
Audio File Format Dialog on page 98
Creating Audio File Format Presets on page 100

In-Place Rendering
In the Audio Editor, you can either process particular sections of an audio file or the entire audio 
file, to exclusively apply plug-ins to specific audio ranges or test the effect of different plug-ins on 
the entire audio file, for example.

You can access the Render in Place function:

● via the Render tab of the Audio Editor.

To start in-place rendering, click Render, select Source, activate In Place, and click Start.

You can make additional adjustments in the Options section.

RELATED LINKS
Render Tab for the Master Section on page 229

Render Tab for the Master Section
This tab allows you to select which parts of an audio file to render, and into which format.

● To open the Render tab, click Render at the bottom of the Master Section.

Master Section
Rendering in the Master Section 

229
WaveLab Cast 2.0.20



The following options are available for rendering audio files and audio montages:

Source

● Selected Audio Range processes and renders the selected audio range.

● Specific Region processes and renders an audio range that is specified using 
region markers. In the pop-up menu next to this option, select the region that you 
want to render.

In Place
If this option is activated, the rendered audio range replaces the source audio range. 
This option is only available for audio files.

Unnamed File
If this option is activated, the file is named untitled.

Named File
If this option is activated, you can specify a name for the rendered file.

Name
Enter a name for the rendered file. Clicking the arrow icon opens a menu that offers 
you several automatic naming options.

Location
Select a folder for the rendered file.

Format
Opens a menu, where you can select the file format.

Bypass Master Section
If this option is activated, the plug-ins and gain of the Master Section are bypassed 
when rendering.

Add Reverb Tail
If this option is activated, the audio tail that is produced by effects such as reverb is 
included in the rendered file.

Some plug-ins do not provide a tail duration to WaveLab Cast. In this case, this option 
has no effect. For such plug-ins, you could add the Silence plug-in to add extra samples 
at the end of the file.

Copy Markers
If this option is activated, markers that are included in the range to process are copied 
to the rendered file.

Master Section
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Skip Exclusion Regions
If this option is activated, audio ranges that are marked as muted are skipped and not 
included in the result.

Open Resulting Audio File
If this option is activated, each rendered file is opened in a new window.

Bypass Master Section on Resulting Audio File
If this option is activated, playback of the resulting audio file bypasses the entire 
Master Section after rendering. This setting can be toggled by clicking on the button 
at the bottom right of the wave window or montage window.

NOTE

It is recommended to activate this option, because you do not need to monitor this 
new file through the effects again when the effects have been applied to a file.

Render Tab for Audio Files

The following options on the Render tab are exclusive to rendering audio files.

Source
Whole File processes and renders the whole file.

In Place
If this option is activated, the rendered audio range replaces the source audio range.

Render Tab for Audio Montages

The following option on the Render tab is exclusive to rendering audio montages.

Source

Master Section Presets
You can save any settings that you apply in the Master Section as a preset, which can be loaded 
again at a later point in time.

RELATED LINKS
Saving Master Section Presets on page 231
Loading Master Section Presets on page 233

Saving Master Section Presets
You can save all settings that you apply in the Master Section as a preset. This includes the 
processors to be used, their individual settings, and the dithering options.

PROCEDURE

1. Open the Master Section.

2. Click Presets at the top of the Master Section, and select Save As.

3. Optional: In the Save Master Section Preset dialog, click the path name, enter a name, and 
click OK to create a new subfolder in the Master Section preset folder.

4. Enter a name for the preset in the Name field.

5. Select the options that you want to save in the preset.

Master Section
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6. Click Save.

RELATED LINKS
Save Master Section Preset Dialog on page 232
Loading Master Section Presets on page 233

Save Master Section Preset Dialog
In this dialog, you can save a Master Section setup as preset and define which parts of the 
current Master Section you want to include in the preset.

● To open the Save Master Section Preset dialog, click Presets at the top of the Master 
Section, and select Save As.

Location
Opens the root folder of the preset in the File Explorer/macOS Finder. Here, you can 
create subfolders in which presets can be saved.

Presets list
Lists all existing presets.

Name
Allows you to specify the name of the preset to save.

Save Effects Plug-ins
If this option is activated, the effect plug-ins are saved with the preset.

Save Resampling Settings
If this option is activated, the resampling settings are saved with the preset.

Save Master Level Settings
If this option is activated, the master level settings are saved with the preset.

RELATED LINKS
Saving Master Section Presets on page 231
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Loading Master Section Presets
You can load a previously saved Master Section preset and a temporarily saved Master Section 
preset.

Open the Presets pop-up menu at the top of the Master Section window.

● To load a preset that has been previously saved in the Presets\Master Section folder, 
select a preset from the Presets pop-up menu.

● To load a preset from any location, select Load Preset, select a preset, and click Open.

● To load a temporarily saved preset, open the Restore submenu, and select a preset.

RELATED LINKS
Load Master Section Preset Dialog on page 233

Load Master Section Preset Dialog
In this dialog, you can specify which parts of a saved Master Section preset to load when 
opening it.

● To open the Load Master Section Preset dialog, click Presets at the top of the Master 
Section, and select Load Preset.

This dialog only opens if it is activated on the Presets pop-up menu of the Master Section. Open 
the Presets pop-up menu at the top of the Master Section, and activate Open Options Dialog 
when Selecting Preset.

Now, when restoring a temporarily saved preset or opening a saved preset a dialog with the 
following options opens:

Name
Displays the name of the preset.

Load/Replace Effect Plug-ins
If this option is activated, the active effect plug-ins are removed, and any new plug-ins 
are inserted from the top slot.

Insert Effect Plug-ins from Focused Slot (Keep Existing Plug-ins)
If this option is activated, the current effect plug-ins are kept, and any new plug-ins are 
inserted from the top slot.

Load/Replace Resampling Settings
If this option is activated, the current resampling settings are reset, and any new 
settings are loaded.
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Load/Reset Master Level Settings
If this option is activated, the current Master Level settings are reset, and any new 
settings are loaded.

RELATED LINKS
Loading Master Section Presets on page 233

Master Section Presets Pop-up Menu
This pop-up menu offers several options for saving, managing, and restoring Master Section 
presets.

● To open the Presets pop-up menu, click the presets pane at the top of the Master Section.

Save
Saves the changes you have made to an existing preset.

Save As
Opens a dialog where you can specify a name and a location for the preset.

Organize Presets
Opens the Master Section folder in the File Explorer/macOS Finder, where you can 
rename or delete presets.

Load Preset
Allows you to load a Master Section preset via the File Explorer/macOS Finder. For 
example, this is useful if you want to load a preset that is provided by another source 
and not located in your default root folder.

Open Options Dialog when Selecting Preset
If this option is activated, when you select a preset, a dialog opens that allows you to 
choose how to load the preset you select.

Store Temporarily
Lets you select one of the slots to temporarily save a preset.

Restore
Lets you restore a previously saved preset.

List of saved presets
Lists the presets that are saved in the Presets folder of the Master Section.

RELATED LINKS
Master Section Presets on page 231

Monitoring Background Tasks
When rendering, you can monitor the process, and you can pause or cancel tasks.

A status bar below the Audio Editor window and the Audio Montage window shows the 
progress of the current rendering process. You can cancel or pause the rendering process with 
the corresponding buttons.
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RELATED LINKS
Global Preferences on page 280

Canceling Background Tasks
You can cancel rendering processes that run in the background.

PROCEDURE

● Do one of the following:

● On the status bar, click Cancel.

● Press Alt/Opt - .  on your keyboard.

RELATED LINKS
Monitoring Background Tasks on page 234

Dropouts
A dropout most likely occurs when your computer does not have the processing power to handle 
all used effect processors.

To avoid dropouts, try the following:

● Use fewer effects.

● Consider rendering the processing rather than running it in real time. Then master from the 
processed file without applying effects. Dropouts never occur when rendering to a file.

● Do not process any files in the background.

If neither of the above helps, check the audio card preference settings. You might need to 
adjust the audio buffer settings. If a dropout occurs during a real-time mastering process we 
recommend that you re-master. Stop playback, click the dropout indicator to reset it, and try 
again.
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Markers

Markers allow you to save and name specific positions in a file. Markers are useful for editing and 
playback.

For example, markers can be used for the following:

● Indicate cue points or absolute time locations.

● Highlight problem sections.

● Visually separate tracks.

● Set the wave cursor to a specific position.

● Select all audio between two positions.

NOTE

The functions in the Markers window are the same for audio files and audio montages. However, 
the Markers window for audio montages offers additional options regarding clips.

RELATED LINKS
Marker Types on page 236
Markers Window on page 236
Creating Markers on page 239

Marker Types
You can use different marker types to locate certain positions quickly.

The following marker types are available:

Generic markers
Allow you to locate positions and select all the audio between two points, for example. 
Generic markers can be created during recording.

Region start and end markers
Define start and end points for generic regions. Region start and end markers can be 
created during recording and are used in pairs.

Markers Window
In the Markers window, you can create, edit, and use markers while working on an audio file or 
an audio montage.

● To open the Markers window, open an audio file or an audio montage. Select Tool 
Windows > Markers.
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Markers window for audio files

Markers List

The Markers window contains a list of all markers of the active file, along with their details and 
controls. You can create and edit indicators in the markers list.

Marker numbers
Clicking the number of a marker scrolls the waveform to reveal the corresponding 
marker.

Perform Pre-Roll

Plays back the audio from the marker position with a pre-roll.

You can also press Alt  and click Play Pre-Roll to play back from the marker position 
with a short pre-roll.

Play

Plays back the audio from the marker position.

Marker type
Shows the marker type. To change the marker type, click the marker icon, and select 
another marker type from the pop-up list.

NOTE

In the Markers window for audio montages, title markers (start, splice, end, index) that 
are quantized at CD boundaries are displayed with a green font color, which allows you 
to see at a glance whether they are quantized or not.

Name
Shows the marker name. To change the name, double-click in the corresponding cell, 
and enter a new name.

Time
Shows the marker position on the time ruler. To change the position, double-click in 
the corresponding cell, and enter a new value.

Channels
Shows the channels on which the markers are located. You can click the channel to 
specify another channel for the marker or select Set for All Channels to set the marker 
for all channels.

Length
Shows the time between the marker start position and the corresponding end marker.

Markers
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● To zoom in on the region between a start and an end marker, click the 
corresponding cell in the Length column.

● To select the region between a start and end marker, double-click the 
corresponding cell in the Length column. This function is only available for 
markers in the Audio Editor.

Clip Reference (only available for markers in the Audio Montage window)
A marker can be attached to the left or right edge of a clip, and to its waveform. When 
you move a clip, the corresponding marker moves along. The clip reference column 
shows the name of the clip.

Offset (only available for markers in the Audio Montage window)
Shows the distance between the marker and the reference point.

Functions Menu

Depending on whether the Audio Editor or the Audio Montage window is open, different 
options are available. The following options are available both for audio files and audio 
montages:

Select All
Selects all markers in the markers list.

Invert Selection States
Inverts the selection status of all markers.

Deselect All
Deselects all markers.

Delete Selected Markers
Deletes all markers that are selected.

Default Marker Names
Opens the Default Marker Names dialog, where you can select default marker names 
for each marker type.

Generate Chapters
Allows you to generate a text file that lists the chapters in your audio material, based 
on the markers you set, for use on YouTube or Spotify.

The following options of the Functions menu are only available for audio files:

Select in Time Range
Selects the markers located in the selection range in the wave window.

The following options of the Functions menu are only available for audio montages:

Bind Selected Markers to Start of Active Clip
Makes the marker position relative to the start of the active clip. When the start of this 
clip moves, the marker moves, too.

Bind Selected Markers to End of Active Clip
Makes the marker position relative to the end of the active clip. When the end of this 
clip moves, the marker moves, too.

Detach Selected Markers from Their Associated Clip
Makes the marker position relative to the start of the audio montage.
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Follow Playback
If this option is activated and you play back audio, a green bar next to the marker 
name indicates the marker that was last played back.

Full Clip Attachment
Attaches markers to a clip so that they are copied or deleted when the clip is copied or 
deleted.

Customize Command Bar
Opens the Customize Commands dialog, which contains options for hiding or 
showing specific command bar buttons.

Display Menu

The Display menu allows you to specify which types of markers to display in the markers list and 
on the timeline.

Creating Markers
You can create markers in the wave window and montage window in stop mode or during 
playback. You can create specific markers if you already know what you want to mark, or create 
generic markers.

PROCEDURE

1. Do one of the following:

● Start playback.

● In the wave window or the montage window, set the cursor to the position where you 
want to insert the marker.

2. Do one of the following:

● In the Audio Editor or Audio Montage window, select the Edit tab, and click a marker 
icon in the Markers section.

● Right-click the upper part of the time ruler, and select a marker from the context menu.

● Press Insert . This creates a generic marker.

To see the key commands for other marker types, right-click above the timeline of the 
wave window or montage window.

3. Optional: To set a marker for an individual channel, click the channel name in the Channel 
column of the Markers window, and select the channel for which you want to set the 
marker.

RELATED LINKS
Audio Editor Window on page 87
Audio Montage Window on page 143
Markers Window on page 236
Edit Tab (Audio Editor) on page 90
Deleting Markers on page 240
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Creating Markers at Selection Start and End
You can mark a selection for looping or review, for example.

PROCEDURE

1. In the wave window or the montage window, create a selection range.

2. Do one of the following:

● In the Audio Editor or the Audio Montage window, select the Edit tab and click Create 
Generic Region from Selection in the Markers section.

● In the wave window, create a selection range, right-click it, and select the marker pair.

● In the wave window or the montage window, create a selection range, right-click above 
the time ruler, and select the marker pair.

RELATED LINKS
Audio Editor Window on page 87
Audio Montage Window on page 143
Edit Tab (Audio Editor) on page 90

Duplicating Markers
Duplicating markers is a quick way to create a marker from an existing marker.

PROCEDURE

● In the Audio Editor or in the Audio Montage window, hold down Shift , click a marker, and 
drag.

RELATED LINKS
Audio Editor Window on page 87
Audio Montage Window on page 143

Deleting Markers
Markers can be deleted in the wave window or the montage window, and in the Markers 
window.

RELATED LINKS
Deleting Markers in the Audio Editor or in the Audio Montage Window on page 240
Deleting Markers in the Markers Window on page 241

Deleting Markers in the Audio Editor or in the Audio Montage 
Window

PROCEDURE

● To delete markers in the Audio Editor or in the Audio Montage window, do one of the 
following:

● In the Audio Editor or in the Audio Montage window, right-click a marker, and select 
Delete.
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● Drag and drop a marker icon upwards, outside the time ruler.

RELATED LINKS
Deleting Markers on page 240
Audio Editor Window on page 87
Audio Montage Window on page 143

Deleting Markers in the Markers Window
This is useful if your project has many markers or if the marker that you want to delete is not 
visible in the Audio Editor or in the Audio Montage window.

PROCEDURE

1. In the Markers window, select one or several markers.

You can also select Functions > Select All.

2. Click Delete Selected Markers or select Functions > Delete Selected Markers.

RELATED LINKS
Markers Window on page 236
Deleting Markers on page 240

Moving Markers
You can adjust marker positions in the Audio Editor or in the Audio Montage window.

PROCEDURE

● In the Audio Editor or in the Audio Montagewindow, drag a marker to a new position on 
the time ruler.

If Snap to Magnets is activated, the marker snaps to the cursor position or the 
beginning/end of a selection or waveform.

RELATED LINKS
Audio Editor Window on page 87
Audio Montage Window on page 143
Time Ruler and Level Ruler on page 43

Hiding Markers of a Specific Type
For a better overview, you can hide marker types.

PROCEDURE

1. In the Markers window, select Display.

2. Deactivate the marker types that you want to hide.

You can make the markers visible again by activating the corresponding marker type.

RELATED LINKS
Markers Window on page 236
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Converting the Type of a Single Marker
You can convert markers of a specific type to another type.

PROCEDURE

1. In the Markers window, click the marker icon that you want to convert.

2. Select a new marker type from the list.

RELATED LINKS
Markers Window on page 236

Renaming Markers
You can change the names of markers.

● To rename a marker in the wave window or the montage window, right-click a marker, select 
Rename, and enter a new name.

● To rename a marker in the Markers window, double-click a marker name in the Name 
column, and enter a new name.

● To edit the default names, in the Markers window, select Functions > Default Marker 
Names.

RELATED LINKS
Markers Window on page 236
Default Marker Names Dialog on page 242

Default Marker Names Dialog
In this dialog, you can specify the default marker names.

● To open the Default Marker Names dialog, open the Markers window, and select 
Functions > Default Marker Names.

Marker type
Allows you to select the type of marker for which you want to specify a default name.

Default Name for This Marker Type
Allows you to specify the default name for the selected marker type.

RELATED LINKS
Markers Window on page 236
Renaming Markers on page 242

Markers
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Selecting Markers
There are several ways to select markers.

● In the wave window or the montage window, click a marker.

● In the Markers window, click in a cell. The corresponding marker is selected.

● Use Ctrl/Cmd  or Shift  to select multiple markers.

The marker icon changes its background to indicate the selection.

RELATED LINKS
Audio Editor Window on page 87
Audio Montage Window on page 143
Markers Window on page 236

Selecting the Audio Between Markers
You can select the audio between two adjacent markers or between any two markers. This allows 
you to select a section that has been marked.

● To select the audio between two adjacent markers, double-click between two adjacent 
markers in the Audio Editor or in the Audio Montage window.

● To select several regions between two adjacent markers, double-click between two adjacent 
markers, and after the second click, drag to select the adjacent regions.

● To select the audio between a region marker pair, hold down Shift , and double-click a 
region marker.

● To extend the selection until the end of a marker region, in the Audio Editor or in the Audio 
Montage window, hold down Shift , and double-click in the marker region that you want to 
select.

● To open the Markers window and display further information about a specific marker, hold 
down Alt , and double-click a marker.

RELATED LINKS
Audio Editor Window on page 87
Audio Montage Window on page 143
Markers Window on page 236

Binding Markers to Clips in the Audio Montage
In the Audio Montage window, you can bind markers to clips. By doing this, the marker remains 
in the same position, relative to the clip start/end, even if the clip is moved or resized in the audio 
montage.

You can find the options regarding binding clips and markers on the Functions menu of the 
Markers window, and when right-clicking a marker in the Audio Montage window.

When a marker is bound to a clip element, its name is preceded by a blue character.
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RELATED LINKS
Markers Window on page 236

Generating Chapters for YouTube and Spotify via Markers
If you intend to upload your audio material to YouTube or Spotify, you can divide it into chapters 
so that your audience can select and play particular parts of the content.

Based on marker pairs, WaveLab can generate a text file that is compatible with YouTube and 
Spotify and that indicates the chapters in your audio material.

PROCEDURE

1. To define the chapters, set and name a minimum of three marker pairs in your active audio 
file or audio montage.

NOTE

● The minimum length for a chapter is ten seconds.

● A marker is required at the very beginning of your audio material. If no marker is 
available, WaveLab automatically creates a chapter called “Introduction”.

2. Do one of the following:

● Select the Edit tab. On the Marker panel, choose Generate Chapters .

● Open the Markers window by selecting Tool Windows > Markers. From the Functions 
menu, choose Generate Chapters .

The Chapter Generator dialog opens.

3. Make the desired adjustments in the Chapter Generator dialog, and click OK.

RESULT
A text file is created, which lists the chapters of your audio material.

EXAMPLE
Text file listing the chapters:

Markers
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IMPORTANT

● If the text file does not list your chapters as intended, verify the following:

● You have assigned a name to each marker pair that defines a chapter.

WaveLab ignores unnamed marker pairs and does not include them in the text file.

● The name of every marker pair starts with a letter.

WaveLab ignores marker pairs whose names start with a digit and does not include 
them in the text file.

● You have not used any region end markers to define the chapters.

WaveLab does not recognize region end markers as chapter identifiers and does not 
include them in the text file.

RELATED LINKS
Chapter Generator Dialog on page 245
Markers Window on page 236

Chapter Generator Dialog
The Chapter Generator dialog allows you to define the chapters in your audio material, for use 
on YouTube or Spotify.

● To open the Chapter Generator dialog, open the Markers window, and select Functions > 
Generate Chapters .

Output Format
Allows you to select YouTube or Spotify as the output format.

Output
Allows you to specify the destination of the text file. You can choose from the following 
options:

● Automatic (file in temporary folder): Saves the text file in a temporary folder.

● Specific file: Allows you to navigate to and select a particular file by clicking the 
folder symbol in the line below.

● Printer: Allows you to send the text file to a printer.

● Clipboard: Sends the text file to the clipboard.

Markers
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After File is generated
Allows you to specify what you want WaveLab to do after creating the text file listing 
the chapters. You can choose from the following options:

● Reveal in File Explorer: Displays the text file in the File Explorer/macOS Finder. 
Opening it from there allows you to verify that the chapters are listed correctly.

● Do Nothing: Creates the text file without opening it.

● Launch Associated Application: Launches the application you have specified for 
opening .txt files, if any. This allows you to verify that the chapters are listed 
correctly.

RELATED LINKS
Generating Chapters for YouTube and Spotify via Markers on page 244
Markers Window on page 236
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Metering

WaveLab Cast contains a variety of audio meters that you can use for monitoring and analyzing 
audio. Meters can be used to monitor audio during playback, rendering, and recording. 
Furthermore, you can use them to analyze audio sections when playback is stopped.

RELATED LINKS
Meter Windows on page 247
Meter Settings on page 247

Meter Windows
WaveLab Cast contains a variety of audio meters that you can use for monitoring and analyzing 
audio. Meters can be used to monitor audio during playback, rendering, and recording. 
Furthermore, you can use them to analyze audio sections when playback is stopped.

The meter windows can be accessed via the Meters menu. There can only be one instance of 
each audio meter.

The axis of most audio meters can be rotated, to view the graphics horizontally or vertically. For 
some meters, you can also style and customize parameters via a settings dialog.

RELATED LINKS
Metering on page 247
Docking and Undocking Tool Windows and Meter Windows on page 36

Opening and Closing Meter Windows
You can close all meter windows you do not need for your project.

● To open a meter window, select Meters and select a meter window.

● To close a docked meter window, right-click the meter window tab and select Hide.

● To close an undocked meter window, click its X button.

RELATED LINKS
Meter Windows on page 247

Meter Settings
You can set up most meters in the corresponding settings dialogs. For example, you can adjust 
the behavior, scale, and color of the meters.

● To open the settings dialog for a meter, select Functions > Settings.

● To check the results after changing the settings without closing the settings dialog, click 
Apply.

● To close the settings dialog and discard any changes that you have made, even if you have 
clicked the Apply button before, click Cancel.
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RELATED LINKS
Meter Windows on page 247

Resetting the Meters
You can reset the display of some meters, for example, the Level Meter.

PROCEDURE

● In the meter window, click Reset, or select Functions > Reset.

RESULT
All values and numerical indicators of the meter are reset.

RELATED LINKS
Meter Windows on page 247

Using Presets in the Meter Windows
You can save any settings you applied to a meter window as a preset. By assigning presets to 
preset buttons, you can quickly switch between different level scales and display modes, for 
example.

● To save your settings as a preset, select Functions > Settings, click Presets, and select Save 
As.

● To assign a preset to one of the preset buttons, select Functions > Settings, click Presets, 
and from the Assign to Preset Button submenu, select a preset button.

● To apply a preset, select it from the Functions menu, or click the corresponding preset 
button.

RELATED LINKS
Level Meter on page 248
Meter Windows on page 247

Level Meter
The Level Meter displays the peak and average loudness/decibel levels of your audio file.

● To open the Level Meter, select Meters > Level Meter.

Level Meters

The upper part of the window shows the peak level and the average loudness in the following 
way:

Metering
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The Level Meter shows the peak level and the average loudness in the following way:

● The peak level meters display the peak levels of each channel, graphically and numerically.

● The VU meters measure the average loudness (RMS) of each channel. These meters have 
a built-in inertia, evening out loudness variations over a user-defined time span. If you are 
monitoring playback or the audio input, you can see two vertical lines following each VU 
meter bar. These lines indicate the average of the most recent minimum RMS values (left 
line) and the average of the most recent maximum RMS values (right line). To the left, the 
difference between the minimum and maximum average values is displayed. This gives you 
an overview of the dynamic range of the audio material.

● The maximum peak and loudness values are displayed to the right of the meter bars. The 
numbers in brackets to the right of the maximum peak values indicate the number of times 
that clipping occurs (0 dB signal peaks). Values between 1 and 2 are acceptable, but if you 
get a larger number, you should lower the master level to avoid digital distortion.

● Recording levels should be set so that they only rarely clip. If the master level is set too high, 
the sound quality and frequency response are compromised at high recording levels, with 
unwanted clipping effects. If the level is set too low, noise levels can be high relative to the 
main sound being recorded.

Pan Meters

The lower part of the window shows the difference in level between the left and right channel of 
a stereo audio file.

● The upper pan meters show the peak level difference between the channels. The level bars 
can go to the left or right, indicating which channel is loudest.

● The lower pan meters show the average difference in loudness between the channels. This 
gives you a visual indication of whether a stereo recording is properly centered, for example.

● If you are monitoring real-time audio (playback or input), the maximum balance difference 
values (peak and loudness) for each channel are displayed numerically to the left and right of 
the meter bars.

RELATED LINKS
Level/Pan Meter Settings Dialog on page 249

Level/Pan Meter Settings Dialog
In the Level/Pan Meter Settings dialog, you can adjust the behavior, scale, and color of the 
meters.

● To open the Level/Pan Meter Settings dialog, open the Level Meter window, and select 
Functions > Settings.

Peak Meter Section

Peaks pop-up menu
On this pop-up menu, select Digital Peaks if you want WaveLab Cast to use sample 
values and True Peaks if you want WaveLab Cast to use analog reconstructed values.

Ballistics – Release Rate
Determines how fast the peak level meter falls after a peak.

Ballistics – Peak Hold Time
Determines how long a peak value is displayed. The peak can be displayed as a line or 
a number. If the meter is too short, only the line is displayed.
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Top Zone/Middle Zone/Low Zone
The color buttons allow you to select colors for the low, middle, and top zones of the 
level meter. You can define the range for the top and middle zones by changing the 
corresponding values.

VU Meter (Loudness) Section

VU Meter (Loudness)
Activates/Deactivates the VU meter.

Ballistics – Resolution
Sets the time that is used to determine the loudness. The smaller this value, the more 
the VU meter behaves like the peak meter.

Ballistics – Range Inertia
Sets the time that is used to determine the recent minimum and maximum value lines, 
and therefore determines how quickly these respond to changes in loudness.

Panning Meter Section

Panning Meter
Shows/Hides the panning meter in the Level Meter window.

Range
Determines the dB range of the panning meter.

Peak and Loudness Left/Right
Lets you specify the colors for the different elements.

Global Colors Section

In this section, you select colors for the meter background, marks (scale units), and grid lines.

Global Range (Peak and VU Meter) Section

In this section, you specify the minimum and maximum values of the displayed level range.

RELATED LINKS
Level Meter on page 248

Spectroscope
The Spectroscope shows a graphical representation of the frequency spectrum, analyzed into 60 
separate frequency bands, represented as vertical bars.

● To open the Spectroscope, select Meters > Spectroscope.
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Peak levels are shown as horizontal lines above the corresponding bands, indicating recent 
peak/maximum values. The Spectroscope offers a quick spectrum overview. For a more detailed 
analysis of the audio spectrum, use the Spectrometer.

On the Functions menu, you can specify whether only high audio levels are displayed, or 
whether medium and low levels are also shown.

The following settings are available:

● Restrict to High Audio Levels

● Include Medium Audio Levels

● Include Low Audio Levels
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Loops

Looping a sound allows you to repeat a section of the sample indefinitely in order to create a 
sustain of unlimited length. Instrumental sounds in samplers rely on looping organ sounds, for 
example.

In WaveLab Cast, loops are defined by the audio selection.

To ensure that you find a good loop point, note the following:

● A long loop usually sounds the most natural. However, if the sound does not have a stable 
section in the middle (an even sustain part), it might be hard to find a good long loop.

For example, a piano note which decays continuously is hard to loop because the start point 
of the loop is louder than the end point. A flute is much simpler, because the sound in the 
sustain section is very stable.

● A loop should start shortly after the attack, that is, when the sound has stabilized to a 
sustaining note.

● If you set up a long loop, it should end as late as possible but before the sound starts 
decaying to silence.

● Short loops are difficult to position within the sound. Try to position them near the end.

NOTE

More information about looping in general, and the exact capabilities of your sampler in 
particular can be found in the manual of the sampler.

RELATED LINKS
Creating Loops on page 252

Creating Loops
You can loop the audio selection and tweak the loop during playback.

PROCEDURE

1. In the Audio Editor, select the audio section that you want to loop.

2. On the transport bar, activate Loop.

3. Right-click Play Audio Range and activate Region Between Marker Pairs.

4. Right-click Loop and select how often you want the audio to loop in the Loop Mode menu. 
The following options are available:

● Play Continuously

● Play Twice

● Play 3 Times

● Play 4 Times

● Play 5 Times

5. Play back the loop.
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The audio selection is looped.

6. Optional: Adjust the left and right selection edges to tweak the loop.

Loops
Creating Loops 

253
WaveLab Cast 2.0.20



Audio CD Import

You can read titles from regular CDs and save them as a digital copy in any audio format on your 
hard disk.

Although WaveLab Cast supports a large number of CD drives, there are some restrictions you 
need to be aware of:

● Observe and respect any copyright notices on the CDs from which you are importing audio.

When importing titles, they are named “Title XX” by default, where XX is a number starting at 01. 
The numbering scheme can be changed.

RELATED LINKS
Importing Audio from an Audio CD on page 255

Import Audio CD Dialog
In this dialog, you can import one or multiple titles from an audio CD.

● To open the Import Audio CD dialog, select File > Import, and click Audio CD.

Rename Titles Menu

Name
Renames the titles according to the selected renaming scheme.

Actions Tab

Source
On Windows systems, select the CD drive from which you want to import audio. On 
macOS systems, select a file path.

Speed
Allows you to set the writing speed. The highest speed depends on your writing device 
and on the disc present in the device.
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Refresh
If you insert a CD while the Import Audio CD dialog is open, you need to click this 
button to show the contents of that CD in the list.

Eject Optical Medium
Ejects the medium from the selected drive.

Title List
Shows the titles on the CD.

Range – Start/Length
If you want to import only a section of a title, use the Start and Length fields to define 
a start point and length.

Output – Location
Allows you to set the output location.

Output – File Format
Allows you to set the output file format.

Select All
Selects all titles in the list of titles.

Play
Plays back the selected title.

Options Tab

Trim Silence
If this option is activated, silence between imported titles is removed. Only digital 
silence is removed, that is, samples with a zero level.

Automatically Refresh on CD Change
If this option is activated, WaveLab Cast checks for the presence of a new CD in the 
drive several times a second. If a new CD is found, the title list display is refreshed.

RELATED LINKS
Audio CD Import on page 254

Importing Audio from an Audio CD
You can import audio from audio CDs into WaveLab Cast projects.

PROCEDURE

1. Insert a CD into the CD-ROM/CD-R device.

2. Select File > Import.

3. Click Audio CD.

4. In the Import Audio CD dialog, in the Source section, select the drive from which you want 
to read, and specify the read speed.

5. In the title list, select the titles that you want to import.

6. Optional: If you have only selected one file, in the Range section, you can define a Start and 
Length, to import just a part of the title.

7. In the Output section, click the folder icon, and select an output location.
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You can also drag one or more titles onto an audio montage track.

8. In the Output section, click the file format field, and select a file format for the imported 
audio files.

9. Click Save.

RESULT
The titles are imported to the specified location.

RELATED LINKS
Import Audio CD Dialog on page 254

Audio CD Import
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Video

WaveLab Cast allows you to add video files to your audio montage. You can play back video files 
in various formats from within WaveLab Cast, extract the audio from a video file, and edit your 
audio alongside the video.

RELATED LINKS
Video File Compatibility on page 261
Video Track on page 257
Video Window on page 261

Video Track
The video track in the audio montage allows you to add video files to your audio montage.

The imported video file is displayed as a clip on the video track. Thumbnails represent the frames 
in the film. The audio file that contains the audio for the video is positioned on a new audio 
montage track below the video track.

You can import multiple video files of different formats on the same video track. There can only 
be one video track per audio montage.

RELATED LINKS
Edit Audio Extracted from Video on page 258
Adding Video Tracks on page 257
Inserting Video Files into Existing Audio Montages on page 258
Importing Video Files into a New Audio Montage on page 258
Tracks on page 162

Adding Video Tracks
You can add one video track per audio montage.

PROCEDURE

● In the Audio Montage window, do one of the following:

● Click + at the top of the track control area and select Video Track.
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● Right-click the track control area to open the Track pop-up menu and select Add Track > 
Video Track.

RESULT
By default, the new track is added below the active track. If you want to place it above the active 
track, press Ctrl/Cmd  when adding the new track.

RELATED LINKS
Track Control Area on page 143

Inserting Video Files into Existing Audio Montages
You can insert video files to your audio montage.

CHOICES
● In the Audio Montage window, select the Insert tab and click Video File in the Import 

section. Select the video file that you want to insert and click Open.
The video track is automatically created.

● Drag the video file that you want to insert from the File window onto the video track.
● Drag the video file that you want to insert from the File Explorer/macOS Finder onto the 

video track.

RESULT
The video file is inserted into the audio montage.

RELATED LINKS
Adding Video Tracks on page 257
Importing Video Files into a New Audio Montage on page 258

Importing Video Files into a New Audio Montage
You can import video files as video clips into a new audio montage.

PROCEDURE

1. Select File > Import > Video.

2. Select the video file that you want to import and click Import.

RESULT
The imported video file is displayed as a clip on the video track. Thumbnails represent the frames 
in the film. The audio file that contains the audio for the video is placed on a new audio montage 
track below the video track.

Edit Audio Extracted from Video
You can edit the audio track of a video track. When you import a video file, its audio is extracted 
and placed on a new audio montage track below the video track.

After editing the audio from the video, you can render the audio montage to replace the original 
audio with the edited audio.

To find out which embedded audio formats are supported, refer to the Steinberg Support on the 
Steinberg web site.
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RELATED LINKS
Replacing Audio in Video on page 259

Replacing Audio in Video
You can replace the audio track of a video with another audio file or an edited version of the 
original audio. You can replace the whole audio track or parts of it.

PREREQUISITE
You have added the video file that contains the audio to be replaced to your audio montage.

PROCEDURE

1. Do one of the following:

● If you want to replace the audio of the video with an edited version of the original audio, 
edit the original audio file.

● If you want to replace the original audio of the video with other audio, delete the audio 
on the original audio track and add the new audio.

When you have finished editing the audio, you can render the audio montage to create a 
video with the new audio.

2. Select the video track.

3. On the Edit tab, click Render.

4. On the Source menu, select Range of Active Video Clip.

5. In the Output section, specify a Name and a Location for the rendered video file.

NOTE

The rendered video file keeps the file format of the original video. The video is not re-
rendered, which means that there is no quality loss in this process.

6. In the Options section, do one of the following:

● To create a copy of the original video with the edited audio, activate Create Video with 
the Resulting Audio.

● To open the rendered video in a new audio montage, activate Reimport Video in New 
Audio Montage.

● To open the rendered audio file of the video file in the Audio Editor, activate Open 
Rendered Audio File.

7. Click Start.

RELATED LINKS
Inserting Video Files into Existing Audio Montages on page 258
Importing Video Files into a New Audio Montage on page 258
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Video Clip Editing
A video clip is created automatically when you import a video file to an audio montage.

NOTE

Before starting to edit and refine the audio of your video file, you should have finished editing 
your video with a dedicated video editor.

When working with video clips, you can make the following edits:

● To copy a video clip, click the upper area of a video clip and drag it to the new location.

● To trim the end of your video clip, click the end and drag to the left.

● To disable all editing for video clips, click Lock in the track control area for the video track.

● To edit the audio clip of your video clip, use the audio editing tools of WaveLab Cast.

RELATED LINKS
Video Track on page 257
Track Control Area for Video Tracks on page 147
Inserting Video Files into Existing Audio Montages on page 258
Importing Video Files into a New Audio Montage on page 258

Video Follows Edit Mode
The Video Follows Edit Mode allows you to edit audio while getting continuous visual feedback 
in the Video window.

● To activate Video Follows Edit Mode, select the Edit tab, and activate Video Follows Edit 
Mode in the Clip section.

If you activate Video Follows Edit Mode, the video in the Video window automatically follows 
each edit that you make. This allows you to instantly see where in the video your edit is taking 
place.

In Video Follows Edit Mode, the Video window gives you visual feedback. That is, the picture 
matches the edit cursor position. You get visual feedback during the following actions:

● Selecting ranges and adjusting range borders

● Moving audio clips

● Nudging audio clips
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● Resizing audio clips or range selections

● Adjusting audio clip fade handles

RELATED LINKS
Video Window on page 261
Edit Tab (Audio Montage) on page 148

Video Window
If you import a video to your audio montage and start playback, the video plays back in the 
Video window. You can resize the Video window and undock it to place it on another screen, for 
example.

● To open the Video window, select Tool Windows > Video.

NOTE

For the best performance, undock the Video window and use it in an independent window.

RELATED LINKS
Video Track on page 257

Video File Compatibility
When working with video files in WaveLab Cast, you must make sure that the video file type is 
supported.

NOTE

If you are not able to play back a specific video file, use an external application to convert the file 
into a compatible format.

To find out what video files are supported, refer to the Help Center on the Steinberg web site.

RELATED LINKS
Video Container Formats on page 262
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Video Codecs on page 262
Video Frame Rates on page 262

Video Container Formats
Video and other multimedia files come in a container format.

This container holds various streams of information including video and audio, but also 
metadata such as synchronization information required to play back audio and video together. 
Data regarding creation dates, authors, chapter markings, and more can also be held within the 
container format.

The following container formats are supported by WaveLab Cast:

MOV
This is a QuickTime movie.

MPEG-4
This format can contain various metadata for streaming, editing, local playback, and 
interchange of content. Its file extension is .mp4.

AVI
This is a multimedia container format introduced by Microsoft.

RELATED LINKS
Video File Compatibility on page 261
Video Codecs on page 262

Video Codecs
Codecs are methods of data compression used to make video and audio files smaller and more 
manageable for computers. For further details, refer to the Help Center on the Steinberg web 
site.

RELATED LINKS
Video File Compatibility on page 261
Video Container Formats on page 262

Video Frame Rates
WaveLab Cast supports different video and film frame rates. The video frame rate must match 
the audio montage frame rate.

WaveLab Cast automatically adopts to the frame rate of the imported video. You can also 
manually adjust the frame rate via the Time Format dialog.
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The following frame rates are supported:

Frames Per Second
Regardless of the frame counting system, the actual speed at which frames of video go 
by in real time is the true frame rate.

WaveLab Cast supports the following frame rates:

23.98 fps
This frame rate is used for film that is being transferred to NTSC video and must be 
slowed down for a 2-3 pull-down telecine transfer. It is also used for the type of HD 
video referred to as 24 p.

24 fps
This is the true speed of standard film cameras.

24.98 fps
This frame rate is commonly used to facilitate transfers between PAL and NTSC video 
and film sources. It is mostly used to compensate for errors.

25 fps
This is the frame rate of PAL video.

29.97 fps/29.97 dfps
This is the frame rate of NTSC video. The count can be either non-drop or drop-frame.

30 fps/30 dfps
This frame rate is not a video standard anymore but has been commonly used in music 
recording. It used to be the black and white NTSC broadcast standard. It is equal to 
NTSC video being pulled up to film speed after a 2-3 telecine transfer. The count can be 
either non-drop or drop-frame.

50 fps
This rate is also referred to as 50 p.

59.94 fps
This video frame rate is supported by high definition cameras and is compatible with 
NTSC.

Video
Video Frame Rates 
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60 fps
This video frame rate is supported by many high-definition cameras. However, the 
NTSC compatible 59.94 fps frame rate is much more common.

IMPORTANT

Video formats with a variable frame rate (VFR) are not supported.

RELATED LINKS
Time Format Dialog on page 47

Video
Video Frame Rates 
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Cross-Application Copying 
Operations

To optimize cross-application workflows, you can easily insert any audio range from WaveLab 
into any other audio application by performing simple copy & paste and drag & drop operations.

Source Editors in WaveLab

This feature works both for audio selections in the Audio Editor and in the Audio Montage 
window.

The following conditions apply:

Audio Editor

● If you select a single mono channel, even if it is part of a stereo or multi-channel 
file, only this channel is copied.

● If you select a stereo channel cluster from a stereo file or a surround file, the 
channel pair is copied.

● If you select three or more channels in a surround file, all channels of the file are 
copied; for example, six channels for a 5.1 file.

Audio Montage

● Selections can cover multiple tracks or lanes.

● If the selected audio range consists exclusively of mono channels, a mono 
mixdown is created; for example, for all lanes of a mono track.

● For any other audio selection, a stereo mixdown is copied to the clipboard.

Target Applications

● The target application can be any audio application, including WaveLab itself.

NOTE

Choosing WaveLab as the target application consumes more storage and memory 
resources, compared to the standard copying operation.

● In addition to this, you can also choose the File Explorer/macOS Finder as the target.

Background Information

What distinguishes the process from conventional copy & paste and drag & drop operations is 
that it encompasses two stages:

1 Firstly, you need to generate a copy of the selected audio range via a dedicated command.

2 Secondly, you have to transfer the copy to the target application by dragging or by pasting it 
there from the clipboard.

NOTE

Saving the source file in WaveLab Cast is not required for the feature to work.
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To transfer the selected audio samples to the target, WaveLab creates a temporary audio 
file in the Cache folder. You can specify the location of the Cache folder and the sample 
resolution of the audio to be generated by selecting File > Preferences > Global and editing 
the corresponding settings on the Audio tab.

The temporary file path is copied to the clipboard of your operating system, both as text and as a 
file that you can transfer to another location by pasting or by dragging. This means that you can 
alternatively use the file browser of the target application to access the audio material.

NOTE

If the target application (Cubase, for example) permits, we recommend importing a copy of the 
temporary file into the target application, rather than a reference to it.

RELATED LINKS
Audio Tab (Global Preferences) on page 282
Copying Audio Ranges to Other Audio Applications on page 266

Copying Audio Ranges to Other Audio Applications
WaveLab offers a special copy-and-paste feature that allows you to transfer your audio material 
to other applications and to continue working on it without interrupting your workflow.

PROCEDURE

1. Select an audio range in the Audio Editor or in the Audio Montage window.

In addition to a time range, the audio range can cover multiple channels or tracks/lanes.

2. Do one of the following to access the special copy function:

● Select the Edit tab. Right-click the Copy button, or click the down arrow to its right to 
access the menu.

NOTE

In the Audio Editor, you can find the Copy button in the Cut Copy Paste section. In the 
Audio Montage window, the Copy button is available in the Clipboard section

● In the Audio Editor, right-click in the selected audio range to open the context menu.

3. Do one of the following:

● To generate a rendered copy of the selected audio range with all effects applied, choose 
Copy to System Clipboard (With Effects).

● To generate a copy of the selected audio range without applying any effects, choose 
Copy to System Clipboard (No Effect).

The selected audio range is highlighted by an animated dashed rectangular outline (1).

With the Edit tab selected, a green icon (2) indicates that an audio range is available for 
cross-application transfer on the clipboard.

NOTE

In the Audio Editor, you can find the icon on the left side of the Cut Copy Paste caption bar. 
In the Audio Montage window, the icon appears on the Clipboard caption bar.

Cross-Application Copying Operations
Copying Audio Ranges to Other Audio Applications 
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Highlighted Audio Range Icon in the Audio Montage Window

NOTE

As soon as you perform further editing operations on the selected audio range, the outline 
is not visible any more. However, pasting it to another application, as described in the next 
step, is still possible, as long as the data is still available on the clipboard.

4. To make the selected audio range immediately available to you for further editing in the 
target application, simply drag the audio range itself or the green icon (2) to the desired 
location in the target application, or use Ctrl/Cmd - V  to paste it there.

NOTE

The Ctrl/Cmd - V  key command may not work for all audio applications, but it is available for 
Cubase, Nuendo, and for the File Explorer/macOS Finder, for example.

RELATED LINKS
Cross-Application Copying Operations on page 265

Cross-Application Copying Operations
Copying Audio Ranges to Other Audio Applications 
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Podcast Creation

A Podcast is an episodic series that consists of audio files. Users can stream or download 
Podcasts to their device and listen to it. WaveLab Cast with its audio editing tools and effects 
allows you to create Podcast episodes and upload these episodes to various host services.

You can use the Audio Editor and the Audio Montage window to create a Podcast episode. Each 
audio file or audio montage in WaveLab Cast can be uploaded as a Podcast episode.

RELATED LINKS
Podcast Host Services on page 268
Uploading a Podcast Episode on page 269

Podcast Host Services
Podcast host services allow you to host and distribute Podcasts. WaveLab Cast allows you to 
directly upload your Podcast to various host services.

Supported Host Services

WaveLab Cast supports direct upload to the following host services:

● Spreaker

● Podbean

● SoundCloud

● Buzzsprout

● Castos

● Blubrry

● Captivate

Host Service Authorization

To connect WaveLab Cast with a host service, you must authorize the connection between 
WaveLab Cast and the host service.

The authorization process depends on the selected host service.

RELATED LINKS
Uploading a Podcast Episode on page 269

File Encoding before Uploading to Host Services
If the audio file or audio montage that you want to upload to a host service is a non-encoded 
audio file, you can encode the audio file. Some host services only accept encoded audio files. 
Encoded audio file formats are MP3, MP4, M4A, or MP2, for example.

The Master Section plug-ins and settings are taken into account when you render an audio file 
or audio montage.
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Depending on the selected audio file or audio montage, the following applies:

● If the active audio file that you want to upload uses an encoded format, the Encode Audio 
File option is deactivated. Encoding already encoded audio files can lead to quality loss.

● If the active audio files uses a non-encoded format, the Encode Audio File option is available 
but not mandatory. However, depending on the host service it can be necessary to encode 
the audio file.

● Audio montages must be rendered before you can upload them to a host service. If the 
active file is an audio montage, you must use the Encode Audio File option to render the 
audio montage.

If the active audio file or audio montage has been saved, the encoded file is saved in the same 
directory, with the same name, and its proper file extension.

If the active audio file or audio montage has not been saved, a dialog opens and allows you to 
select a directory and a file name for the rendered file.

RELATED LINKS
Uploading a Podcast Episode on page 269

Uploading a Podcast Episode
You can upload the audio that you have created in the Audio Editor or in the Audio Montage 
window as a Podcast episode.

PREREQUISITE
You have created an audio file or an audio montage.

PROCEDURE

1. In the Audio Editor or Audio Montage window, select the Edit tab.

2. In the Podcast section, click Upload Episode.

The Publish tab opens.

3. In the Host Service section, select the host service to which you want to upload the episode.

4. Click Authorize to allow WaveLab Cast to access the selected host service.

Your default Internet browser opens the authorization website of the selected host service.

5. Follow the instructions in your browser to complete the authorization.

6. In WaveLab Cast, select the Podcast to which you want to add the Podcast episode.

7. Specify a Title for the Podcast episode.

8. Depending on the selected host service, it can be necessary to encode the audio file or audio 
montage. If you want to encode the audio file, activate Encode Audio File and select a new 
encoder.

9. Click Upload.

Podcast Creation
Uploading a Podcast Episode 
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RESULT
The audio file or audio montage is rendered and uploaded to the selected host service.

RELATED LINKS
Publish Tab on page 270
File Encoding before Uploading to Host Services on page 268

Publish Tab
The Publish tab allows you to select the host service to which you want to upload your Podcast 
episode. You can select different host services and select the encoder for the audio file that you 
want to upload.

● To open the Publish tab, select the File tab and select Podcast > Publish.

Host Service
Allows you to select the host service to which you want to upload your Podcast 
episode.

Authorize
Allows you to allow WaveLab Cast to access the selected host service.

If you click Authorize, your default Internet browser opens the authorization website 
of the selected host service.

Episode

● Encode Audio File allows you to encode the audio file to another audio file format.

NOTE

If you have selected an MP3 file for upload, the Encode Audio File option is 
deactivated. However, if you add effects to the MP3 file via the Master Section, the 
Encode Audio File option is available.

● Podcast allows you to select the Podcast to which you want to add the Podcast 
episode.

● Refresh Available Podcasts allows you to refresh the Podcast list that is retrieved 
from your Spreaker account.

● Title allows you to enter a title for the Podcast episode.

Upload
Allows you to upload the audio file to the selected host service.

RELATED LINKS
Podcast Creation on page 268
Uploading a Podcast Episode on page 269

Podcast Creation
Publish Tab 
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Customizing

Customizing means making adjustments to ensure that WaveLab Cast behaves and looks the 
way that you want it to.

RELATED LINKS
Customizing Shortcuts on page 271
Plug-in Organization on page 275
Touch Bar (macOS only) on page 278

Customizing Shortcuts
In WaveLab Cast, you can control many functions via shortcuts to speed up your workflow. You 
can edit existing shortcuts and create new shortcuts.

Most shortcuts are restricted to a specific editor, which means that you can reuse the same 
shortcut combination in different editors. The exception is the Master Section where all 
shortcuts are global to the application.

The shortcuts in the Navigation (Numeric Pad) and View and Navigation sections on the 
Shortcuts tab are dedicated to navigating through WaveLab Cast.

Shortcuts that cannot be edited are grayed out. The shortcuts that you created are displayed in 
blue in the editor.

You can create a new shortcut by specifying a key sequence of up to four keys that must be 
pressed in a specific order to invoke the operation.

RELATED LINKS
Shortcuts Tab (Preferences) on page 271

Shortcuts Tab (Preferences)
This tab allows you to customize your own shortcuts for WaveLab Cast. It shows a list of the 
assigned shortcuts for WaveLab Cast commands and menu options.

● To open the Shortcuts tab, select File > Preferences > Shortcuts.

271
WaveLab Cast 2.0.20



Search pop-up menu
Allows you to select the part of the commands list in which the search is performed.

Search field
Allows you to search for a command.

Use Wildcards
If this option is activated, the wildcard characters “*” and “?” can be used.

“*” substitutes zero or more characters, and “?” substitutes a single character.

For example, if Search Keyboard Shortcut is selected, type “*” to display all commands 
that are already associated with a shortcut.

Expand/Collapse
Expands/Collapses the folder tree.

Commands list
Shows all commands and their shortcuts. The section below the commands list shows 
additional information for the selected command.

Reset
Resets the commands to the factory settings.

Summary
Opens a menu from which you can generate a list of all commands and their shortcuts, 
either in HTML or as a printout.

Edit Shortcut
Opens the Shortcut Definitions dialog where you can edit the shortcuts for the 
selected command.

RELATED LINKS
Customizing Shortcuts on page 271
Editing Shortcuts on page 273

Customizing
Customizing Shortcuts 

272
WaveLab Cast 2.0.20



Editing Shortcuts
You can see the list of all shortcuts in the Shortcuts tab, and edit and define shortcuts on the 
Shortcut Definitions dialog.

The Shortcuts tab provides a different command set for each menu or dialog.

● To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a 
command, and click Edit Shortcut. This opens the Shortcut Definitions dialog.

● You can define one key shortcut per command. Each shortcut can be a sequence of up to 
four keystrokes.

● To reset some or all types of shortcuts to their factory default use the Reset button.

RELATED LINKS
Shortcuts Tab (Preferences) on page 271
Shortcut Definitions Dialog on page 273

Shortcut Definitions Dialog
This dialog allows you to define your own customized shortcuts for a particular function.

● To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a 
command, and click Edit Shortcut.

Key Sequence

1st Key Stroke
Lets you select the first key of a sequence that can consist of up to four keys. Set the 
focus to the key stroke field, then press the key combination. If nothing is displayed, a 
key is not allowed in this context.

2nd/3rd/4th Key Stroke (optional)
Lets you select additional keys that must be used to execute the command. The 
command is only executed if this key event happens after the first/second/third one.

Clear
Erases all key event fields.

RELATED LINKS
Editing Shortcuts on page 273
Shortcuts Tab (Preferences) on page 271

Customizing
Customizing Shortcuts 
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Defining Key Sequences
You can define key sequences for a keyboard.

On a Mac, commands for the main menus must consist of a single key command.

When using multiple key stroke commands, make sure that the key commands do not interfere 
with each other. For example, when you have one shortcut Shift - L , M  and define another to be 
Shift - L , this second shortcut has no effect.

PROCEDURE

1. Select File > Preferences > Shortcuts.

2. In the commands list, select the command for which you want to define a key sequence, 
and click Edit Shortcut, or double-click the Key Sequence column of the corresponding 
command.

3. In the Shortcut Definitions dialog, click in the Key Stroke fields and press the buttons that 
you want to use as the key sequence.

4. Click OK.

RESULT
When you now press the keys/buttons specified in the dialog, the corresponding operation is 
performed. The key strokes must be executed one after the other.

RELATED LINKS
Shortcuts Tab (Preferences) on page 271
Shortcut Definitions Dialog on page 273

Indexed Key Commands
Indexed key commands allow you to quickly jump to specific locations in your project, for 
example, to a specific marker or Master Section slot.

The available indexed key commands are listed on the Shortcuts tab, in the Navigation 
(Numeric Pad) section.

● To trigger an index key command, type the number of the item that you want to jump to and 
press the corresponding key on your keyboard.

EXAMPLE
If you want to jump to the 5th marker in your file window, press 5  on the numeric pad of your 
keyboard and then press M .

Customizing
Customizing Shortcuts 

274
WaveLab Cast 2.0.20



If you want to jump to the 10th file tab, press 1  then 0  on the numeric pad of your keyboard 
and then press F .

RELATED LINKS
Shortcuts Tab (Preferences) on page 271

Generating a List of All Shortcuts
You can generate an HTML file or print a list that contains all shortcuts.

PROCEDURE

1. Select File > Preferences > Shortcuts.

2. Click Summary, and select one of the following options:

● To open the Print Preview dialog, from which you can print out the list of all shortcuts, 
select Print Preview. For Print Preview to be available, a printer must be connected.

● To open the list of all shortcuts in the HTML file format in the standard browser, select 
HTML Report.

RELATED LINKS
Shortcuts Tab (Preferences) on page 271

Plug-in Organization
WaveLab Cast comes with various plug-ins. You can exclude plug-ins from opening in WaveLab 
Cast and add additional plug-ins.

RELATED LINKS
Plug-ins Tab (Preferences) on page 276
Adding Additional VST Plug-ins on page 275
Preventing Plug-ins from Being Opened on page 276

Adding Additional VST Plug-ins
You can specify folders where additional VST plug-ins can be found. This is useful if you are using 
third-party VST plug-ins that you do not want to save in the standard VST folder.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. In the Additional VST Plug-in Folder (WaveLab Cast Specific) section, click the folder icon, 
and navigate to the folder that contains the VST plug-ins that you want to add.

RELATED LINKS
Plug-ins Tab (Preferences) on page 276

Customizing
Plug-in Organization 
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Preventing Plug-ins from Being Opened
You can prevent WaveLab Cast from opening individual plug-ins, entire plug-in folders, or VST 2 
plug-ins.

PROCEDURE

1. Select File > Preferences > Plug-ins.

2. Choose from the following options:

● To prevent WaveLab Cast from opening VST 2 plug-ins, activate Ignore VST 2 Plug-ins.

● To prevent WaveLab Cast from opening plug-ins in specific folders, indicate the folder 
names in the Ignore Plug-ins Located in the following Subfolders (Separate Folder 
Names with a Semicolon) section.

● To exclude individual plug-ins, type the name of the plug- in into the Do Not Load the 
Following Plug-ins section:

Enter the exact file name, without path and file extension.

Enter one name per line.

If you put “*” in front of the name, any plug-in that contains the name is ignored.

RELATED LINKS
Plug-ins Tab (Preferences) on page 276

Plug-ins Tab (Preferences)
On this tab, you can access a number of options for managing your VST plug-ins.

You can specify where WaveLab Cast should search for your VST plug-ins and which ones it 
should ignore. It also allows you to choose how your VST plug-in controls respond to mouse 
actions and how frequently graphics are updated.

If you use your own file structure to organize and save VST plug-ins, this dialog allows you to gain 
full control over which plug-ins are loaded and which are ignored. This is useful if you want to 
deactivate a particular plug-in or if you want to ignore plug-ins that you never want to use with 
WaveLab Cast.

● To open the Plug-ins Preferences, select File > Preferences > Plug-ins.

Customizing
Plug-in Organization 
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General Tab

Search Standard Shared VST Plug-in Folders
Prompts WaveLab Cast to search for VST plug-ins in the default VST plug-in folders.

NOTE

For information on the folders that WaveLab Cast searches for plug-ins on launching 
the application, you can click the info icon  in the upper right corner of the window.

If you cannot find a plug-in in WaveLab Cast, this helps you to determine whether you 
have specified the correct folder, for example.

Ignore VST 2 Plug-ins
Prevents WaveLab Cast from searching for and displaying plug-ins using the old VST 2 
standard.

NOTE

We recommend restarting WaveLab Cast for the option to take full effect.

Additional VST Plug-in Folders (WaveLab Cast Specific)
Allows you to specify additional folders where VST plug-ins can be found.

Ignore Plug-ins Located in the following Subfolders (Separate Folder Names with a 
Semicolon)

Allows you to specify folder names that WaveLab Cast skips when searching for VST 
plug-ins.

Customizing
Plug-in Organization 
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Do Not Load the Following Plug-ins
Allows you to specify plug-ins that you do not want WaveLab Cast to open by indicating 
the file names, without path and without file extension, with each plug-in entered on a 
new line.

If you put the character * in front of the name, any plug-in that contains the name is 
ignored.

Force Plug-in Detection at Next Launch
Analyzes the plug-ins when launching WaveLab Cast the next time. To reduce the 
start time of WaveLab Cast, the plug-ins are not analyzed every time WaveLab Cast is 
started. However, WaveLab Cast keeps a list of plug-ins and updates it automatically 
when a date or size change is detected.

Ignore Updated Plug-ins When Performing Plug-in Detection
PreventsWaveLab Cast from checking if the properties of updated plug-ins have 
changed. If you have plug-ins that are updated very frequently, this option speeds 
up the WaveLab Cast startup.

However, some manufacturers combine multiple plug-ins within a single file. If you 
know that some plug-ins were added by the manufacturer but do not appear in 
WaveLab Cast, deactivate this option and restart WaveLab Cast. Afterwards, you can 
activate this option again.

Faster Graphics Refreshing (Consumes More Computer Power)
Refreshes the graphics of VST plug-ins more quickly.

VST Plug-in Knobs
Allows you to set the mode for using knobs in plug-ins. The available options are 
Circular Mode, Circular Mode (Relative Movement), and Linear Mode.

Plug-in Window Style

● Use Context-colored Caption Bars and Show Color Section Color in Caption Bar 
activate color codes that help you to identify effect plug-ins and the tracks that 
they are applied to.

Touch Bar (macOS only)
The Touch Bar at the top of your keyboard gives you shortcuts to the WaveLab Cast functions. 
The Touch Bar changes automatically based on where you are in WaveLab Cast and offers a 
subset of the available options. You can customize the Touch Bar according to your needs.

NOTE

The Touch Bar is only available on certain Apple products.

RELATED LINKS
Customizing the Touch Bar (macOS only) on page 279

Customizing
Touch Bar (macOS only) 
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Customizing the Touch Bar (macOS only)
You can customize the Touch Bar in the Touch Bar customization window.

CHOICES
● To open the Touch Bar customization window, select WaveLab Cast  > Customize Touch 

Bar.
● To add an option to the Touch Bar, use your cursor to drag your favorite options from the 

customization window down into the Touch Bar.
When you are done, tap Done in the Touch Bar or click Done on the screen.

● To rearrange options within the Touch Bar, drag them to the left or right.
● To remove options from the Touch Bar, drag them up and out of the Touch Bar.

RELATED LINKS
Touch Bar (macOS only) on page 278

Customizing
Touch Bar (macOS only) 
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Configuring WaveLab Cast

You can configure WaveLab Cast according to your needs.

NOTE

The parameters that you set in the preferences are applied when you switch to another WaveLab 
Cast window.

Global Preferences
Global Preferences are preferences that apply throughout WaveLab Cast. Before you start 
working with WaveLab Cast, it is recommended to edit these preferences according to your 
needs.

● To open the Global Preferences, select File > Preferences > Global.

RELATED LINKS
General Tab (Global Preferences) on page 280
Display Tab (Global Preferences) on page 280
Audio Tab (Global Preferences) on page 282
Formats Tab (Global Preferences) on page 283
Options Tab (Global Preferences) on page 283

General Tab (Global Preferences)
This tab allows you to change the user interface language. You must restart the application for 
changes to take effect.

● To open the General tab of the Global Preferences, select File > Preferences > Global and 
click General.

RELATED LINKS
Global Preferences on page 280

Display Tab (Global Preferences)
The Display tab allows you to make changes to the user interface, which affect the entire 
application.

● To open the Display tab of the Global Preferences, select File > Preferences > Global, and 
click Display.

Theme

Allows you to choose a color scheme for the user interface:

● Dark sets the user interface to a dark color scheme.

● Light sets the user interface to a light color scheme.
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History

Maximum Number of Items in Recent File Menus
Sets the maximum number of files that are listed in recent file menus.

Miscellaneous Options

Show Application in High DPI (Windows only)
If this option is activated and your display supports high resolution, WaveLab Cast is 
displayed in high resolution. Otherwise, this option is ignored.

NOTE

Plug-in windows are not displayed in high resolution. If plug-in windows appear too 
small, deactivate Show Application in High DPI.

Restrict Scaling to Multiples of 100
If this option is activated, only scaling factors that are multiples of 100 are supported. 
For example, if you use a scaling factor of 150%, in WaveLab Cast, the scaling that is 
applied is 200%.

If this option is deactivated, intermediate ratios such as 150% are possible.

Use the System File Selector to Open Files
If this option is activated, the standard file selector is opened when you select Save As.

Open Quick File Selector When Saving Files
If this option is activated and you save a file via the save shortcut, a dialog is opened 
instead of the File tab.

Hide Unused Ribbon Tabs
If this option is activated, unused ribbon tabs are hidden.

Show WaveLab Cast Logo on Startup
Determines whether the WaveLab Cast logo is displayed during initialization.

Hide Top Level Windows When the Application Is Not Active (Windows only)
If this option is activated, all floating windows are automatically hidden when another 
application becomes active. If this option is deactivated, floating windows remain on 
top of other application windows.

Tooltip Delay
Allows you to select the delay after which tooltips appear when you move the mouse 
over user interface controls.

You can choose from the following options: 300 milliseconds, 500 milliseconds, 700 
milliseconds, 1 sec, and 2 sec. If you prefer not to see any tooltips at all, you can select 
Never Show.

Playback Cursor

Color
Allows you to customize the color of the playback cursor.

Dim for Muted Channels
With this option activated, any parts of the playback cursor that intersect with muted 
audio channels are set to semi-transparent.

Configuring WaveLab Cast
Global Preferences 
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Width
Allows you to customize the width of the playback cursor.

You can set it to Thin, Medium, or Thick.

Show Trail
With this option activated, a transparent shadow is applied to the left of the playback 
cursor, which follows its motion.

● Width allows you to set the width of the trail.

You can set it to Tiny, Small, Medium, or Wide.

● Color allows you to set the trail to the same color as the playback cursor, to white, 
or to a shade of gray.

● Intensity allows you to define the degree of visibility of the trail.

You can set it to Subtle, Mild, Soft, Moderate, or Pronounced.

NOTE

The settings related to displaying the playback cursor can be set independently for the Dark and 
the Light user interface themes.

RELATED LINKS
Global Preferences on page 280
Starting WaveLab by Opening Files on page 52

Audio Tab (Global Preferences)
This tab allows you to change audio preferences, such as the processing precision.

● To open the Audio tab of the Global Preferences, select File > Preferences > Global and 
click Audio.

Processing Precision
Plug-in Processing allows you to select the processing precision for plug-ins.

● If you select 64 bit float and a plug-in is capable of processing 64-bit samples, 
processing takes place in lossless 64 bit.

If a plug-in is only capable of handling 32-bit samples, WaveLab Cast converts all 
64-bit float samples to 32-bit float before sending them to the plug-in. After the 
plug-in processing is completed, WaveLab Cast converts the 32-bit float samples 
back to 64-bit float without loss.

● If you select 32 bit float, WaveLab Cast converts all 64-bit float samples to 32-bit 
float before sending them to the plug-in. After the plug-in processing is completed, 
WaveLab Cast converts the 32-bit float samples back to 64-bit float without loss.

In the plug-in menus, the “32F” and “64F” indicators next to the plug-in name show 
whether a plug-in is capable of 32-bit float or 64-bit float.

NOTE

Processing in 64-bit float means double precision but slightly longer process time than 
32-bit float.

Temporary Files allows you to select the precision of temporary files that WaveLab 
Cast creates when processing audio.

Configuring WaveLab Cast
Global Preferences 
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By default, WaveLab Cast creates temporary files in 32-bit float. Use 64 bit float if you 
want to create 64-bit float audio files or 32-bit PCM files.

NOTE

Temporary files in 64-bit float have double precision but take longer to read and write 
than 32-bit float and their file size is twice as big.

System Clipboard allows you to select the resolution of audio files created during 
system clipboard transfers.

It is set to 32-bit float by default. However, if WaveLab Cast detects that a file can 
maintain its quality at a lower resolution, the value is automatically reduced.

RELATED LINKS
Temporary Files on page 60
Global Preferences on page 280

Formats Tab (Global Preferences)
This tab allows you to adjust settings for some of the audio formats and units that WaveLab Cast 
uses.

● To open the Formats tab of the Global Preferences, select File > Preferences > Global and 
click Formats.

Formats

Use AES17 Standard for RMS Values
Determines how RMS values are reported.

● If this option is activated, the displayed level for a full scale sine audio file is 0 dB. 
This follows the AES17 standard.

● If this option is deactivated, the displayed level for a full scale sine audio file is -3 
dB.

Pitch of A3 (Used in Frequency To Note Conversions)
Sets the reference pitch in WaveLab Cast. The frequency-to-note conversions take this 
pitch into account.

Create Windows-Compatible File Names (macOS only)
Some characters in file names, for example, | and \, are not supported by Windows. 
If this option is activated and you save a file, WaveLab Cast converts unsupported 
characters to characters that are supported by Windows.

RELATED LINKS
Global Preferences on page 280

Options Tab (Global Preferences)
This tab allows you to reset the default message boxes.

● To open the Options tab of the Global Preferences, select File > Preferences > Global and 
click Options.

Configuring WaveLab Cast
Global Preferences 

283
WaveLab Cast 2.0.20



Reset Default Answers
Resets all message box options to their default settings. For example, all Do not show 
again options are deactivated.

RELATED LINKS
Global Preferences on page 280

Audio Files Preferences
This dialog allows you to define settings for editing in the Audio Editor. However, these settings 
also affect other parts of WaveLab Cast. You can choose defaults for editing and playback, adjust 
the visual appearance of the waveform displays, and determine how WaveLab Cast works with 
audio and peak files.

● To open the Audio Files Preferences tab, select File > Preferences > Audio Files.

Support RF64 File Format
If this option is activated, WaveLab Cast creates WAV files that can be larger than 2 GB.

NOTE

This file format is not supported by all applications.

Write Markers in WAV File Header (RIFF Format/BWF Format)
If this option is activated, markers are written in WAV file headers. Thus, the markers 
are always available even if you open the files in another application.

If Write Markers in WAV File Header (RIFF Format) is activated, markers are written 
in WAV file headers in the RIFF standard. However, WaveLab Cast has more marker 
options than the RIFF standard.

If Write Markers in WAV File Header (BWF Format) is activated, markers are written 
in WAV file headers in the BWF standard. This standard replaces the older RIFF 
standard. However, not all applications support the BWF standard.
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Audio Montages (continued)
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Configuring
WaveLab 280
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Editing
Audio Montages 171
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Moving
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