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New Features
The following list informs you about the most important improvements in WaveLab Cast and
provides links to the corresponding descriptions.

New Features in Version 1.2.0
Resized Clip Indicator
●

When a clip has been resized, this is now indicated by a small triangle in the top left/right
corner of a clip. This allows you to quickly see whether a clip has been resized. The indicator
also displays the remaining audio length before/after the clip. See Clip Resizing.

Showing/Hiding the Gain Pane in the Inspector Window
●

You can show or hide the Gain pane in the Track Inspector window to focus on the panes
that you need. See Showing/Hiding Panes in the Track Inspector Window.

Setting Markers for Individual Channels
●

You can now set markers for individual channels. See Creating Markers.

Ignore Updated Plug-ins When Performing Plug-in Detection
●

You can now instruct WaveLab Cast to ignore the properties of plug-ins that have been
updated. If you have plug-ins that are updated often, this option speeds up the WaveLab
Cast startup. See Plug-ins Tab (Preferences).

New Features in Version 1.1.20
Highlights
Play Back Audio Files in the File Browser Window through the Master Section
●

When you play back audio files in the File Browser window, you can now optionally play
back the audio file through the Master Section plug-ins. See File Browser Window.

Playing Back the Focused Audio Channel
●

You can now quickly switch playback between the left/right, mid/side, channel clusters, or
both the left/right or mid/side audio channels. See Playing Back Focused Audio Channels.

Directly Publish Podcasts to Blubrry and Captivate
●

WaveLab Cast now allows you to directly upload your Podcast to the Podcast Host Services
Blubrry and Captivate. See Podcast.

More New Features
Moving the Edit Cursor and the Selection Range to Other Channels
●

In the Audio Editor, you can now click the channel control area to move the edit cursor and
the selection range to another channel. See Selecting Channels in Audio Files.

Hiding Ticks on the Bars and Beats Time Ruler
●

You can now hide ticks on the Bars and Beats ruler. See Time Format Dialog.
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Show Current Folder in the Folder Tree of the File Browser Window
●

In the File Browser window, you can now synchronize the folder tree to the file list, so
that the folder that is selected in the file list will also be shown in the folder tree. See File
Browser Window.

Activating/Deactivating Auto-Shifting Clips (Ripple)
●

You can now activate/deactivate auto-shift of clips when moving a clip (ripple). See Edit Tab
(Audio Montage).

Last but Not Least
Add Selected Folder to the Favorite Folders in the File Browser Window
●

In the File Browser window, you can now right-click a folder and quickly add it to the
favorite folders list. See Adding Folders to the Favorite Folders List.

Switching between Optimized Height and Default Zoom
●

In the Audio Editor, you can now double-click the Vertical Zoom control to switch between
an optimized height and the default zoom. See Zooming Using the Zoom Controls.

Space Bar Triggers Play from Anchor
●

You can now trigger the Play from Anchor playback option with the Space bar. See
Transport Bar.

Shortcut for Opening the Recording Dialog
●

If you are not in the Audio Editor, you can now Alt/Opt -click Record on the transport bar
or press Alt/Opt - R to quickly open the Recording dialog. See Recording Dialog.

Keyboard Shortcuts for Record-Enable and Monitoring
●

In the Audio Montage window, you can now activate/deactivate record-enable via Ctrl/
Cmd - : and monitor track via : . See Recording in the Audio Montage Window.

New Features in Version 1.1.10
Inserting Stereo Audio Files into Mono Tracks or Vice Versa
●

When you insert a stereo audio file into a mono track, you can decide whether to
automatically create a stereo track or split the stereo file on two mono tracks. See Insert
Stereo Audio Files into Mono Tracks or Vice Versa.

New Features in Version 1.1.0
Highlights
Bounce Selected Clips
●

Bouncing clips allows you to render several clips to a single clip. The rendering takes
envelope settings and gain settings of the clips into account. Track effects are not
rendered. See Bounce Selected Clips.

More Options to Edit Volume, Fades, and Pan Envelopes
●

In the Audio Montage window, you now have more options to edit volume, fades, and pan
envelopes. See Envelopes for Clips.

Ducking
●

Ducking allows you to control the level of an audio track with another audio track. This is
commonly used to control the music level of one track with the voice level on another track.
See Track Ducking.

6
WaveLab Cast 1.2.10

New Features

Track Effects
●

The Track Inspector window allows you to clean up and enhance your audio, add effect
plug-ins to tracks, and make gain settings. You can use the DeEsser, DeNoiser, and
DeHummer to clean your audio. The Voice Exciter, Reverb, EQ, and Maximizer allow you
to enhance your audio. See Track Effects.

Recording Single or Multiple Tracks in the Audio Montage
●

You can now record single or multiple tracks directly in the audio montage. For example,
this allows you to record each speaker of a Podcast to a specific track. WaveLab Cast
automatically detects the available input buses of your ASIO device and creates the stereo
and mono input buses. See Recording in the Audio Montage Window.

Input Monitoring
●

You can now monitor the input signal in the audio montage. This allows you to listen to the
effects that your WaveLab Cast setup has on your input signal. See Input Monitoring.

More New Features
Custom Names for Audio Ports
●

You can now specify custom names for your audio ports in the Audio Connections tab. See
Specifying Custom Names for Audio Ports.

Delete Selections of Clips
●

You can now delete a selection range within a clip. See Deleting Parts of Clips Inside
Selection Ranges.

Direct Monitoring
●

Direct monitoring allows you to monitor the input signal with lower latency. If Direct
Monitoring is activated, the input signal is monitored directly without going through the
audio montage and its effects. See Direct Monitoring.

Last but Not Least
Improved Startup Dialog
●

The Startup dialog has been improved. See Startup Dialog.

Restrict High DPI Scaling to Multiples of 100
●

The Restrict Scaling to Multiples of 100 option allows you to decide whether the scaling
factor must be multiples of 100 or if intermediate ratios are allowed. See Display Tab
(Global Preferences).
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WaveLab Cast Introduction
Welcome to WaveLab Cast! If you record, edit and publish podcasts, if you create video content
for the likes of Facebook, YouTube, Vimeo or other social media, or if you record interviews or
small groups of people in areas such as worship – then WaveLab Cast is the perfect choice for
creating perfect audio.
Subscribers to podcasts and social media platforms expect no less than the best audio and
video. Uncompromising quality, intelligibility, clarity and great content are mandatory to win over
new fans. WaveLab Cast helps you to create podcasts and interviews with a wide range of high
quality, simple-to-use recording, editing, refinement and distribution tools, perfectly suited to
achieve stunning results – and to gain more subscribers.
Have fun!
Your WaveLab Team

Platform-Independent Documentation
The documentation applies to the operating systems Windows and macOS.
Features and settings that are specific to one of these platforms are clearly indicated. In all other
cases, the descriptions and procedures in the documentation are valid for Windows and macOS.
Some points to consider:
●

The screenshots are taken from Windows.

●

Some functions that are available on the File menu on Windows can be found in the
program name menu on macOS.

Help System
There are several ways of accessing the help system. The documentation is available online and
you can download most of it in PDF format from steinberg.help.

Documentation
The documentation consists of several documents.
To visit steinberg.help, do one of the following:
●

Enter www.steinberg.help in the address bar of your web browser.

●

In the program, select Help > steinberg.help.

●

Windows: To open the help for an active dialog on steinberg.help, click the question mark
icon on the title bar to show the Help button and click the Help button, or press F1 .

●

macOS: To open the help for an active dialog on steinberg.help, click the question mark icon
in the dialog to show the Help button and click the Help button, or press Cmd - ? .

Operation Manual
The main WaveLab Cast reference documentation, with detailed descriptions of
operations, parameters, functions, and techniques.
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WaveLab Cast Introduction
Conventions
Plug-in Reference
Describes the features and parameters of the included plug-ins.

Tooltips
●

To show tooltips, move the mouse over an interface icon.

●

To use the menu help, move the mouse over a menu item.

●

To see information on what kind of editing can be performed when using the mouse and
modifier keys in the Audio Montage window, move the mouse over the montage window.
The help text is displayed on the info line at the bottom of the window.

What’s This
The What’s This help provides extended tooltips about interface icons and functions. Some
What’s This tooltips include a link to a dedicated help topic on steinberg.help.
To open the What’s This help, do one of the following:
●

In any window, press Shift - F1 and move the mouse over an interface item, or select Help >
What’s This?.

●

In a dialog, select the question mark icon on any title bar (Windows) or in the dialog (macOS),
and move the mouse over an interface item or a menu option.

RELATED LINKS
Info Line on page 152

Conventions
In our documentation, we use typographical and markup elements to structure information.

Typographical Elements
The following typographical elements mark the following purposes.
Prerequisite
Requires you to complete an action or to fulfill a condition before starting a procedure.
Procedure
Lists the steps that you must take to achieve a specific result.
Important
Informs you about issues that might affect the system, the connected hardware, or
that might bring a risk of data loss.
Note
Informs you about issues that you should consider.
Tip
Adds further information or useful suggestions.
Example
Provides you with an example.
Result
Shows the result of the procedure.
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Key Commands
After Completing This Task
Informs you about actions or tasks that you can perform after completing the
procedure.
Related Links
Lists related topics that you can find in this documentation.

Markup
Bold text indicates the name of a menu, option, function, dialog, window, etc.
EXAMPLE
To open the Metadata dialog, open the Metadata window and click Edit.
If bold text is separated by a greater-than symbol, this indicates a sequence of different menus
to open.
EXAMPLE
Select File > Open.

Key Commands
Many of the default key commands, also known as keyboard shortcuts, use modifier keys, some
of which are different depending on the operating system.
When key commands with modifier keys are described in this manual, they are indicated with the
Windows modifier key first, followed by the macOS modifier key and the key.
EXAMPLE
Ctrl/Cmd - Z means: press Ctrl on Windows or Cmd on macOS, then press Z .
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Setting Up Your System
Before you start working, you need to make some settings.
IMPORTANT
Make sure that all equipment is turned off before making any connections.

RELATED LINKS
Connecting the Equipment on page 11
Defining Audio Connections on page 12

Connecting the Equipment
Your system setup depends on many different factors, for example, the kind of project that you
want to create, the external equipment that you want to use, or the computer hardware available
to you.

Audio Cards and Background Playback
When you activate playback or recording in WaveLab Cast, other applications cannot access the
audio card. Likewise, if another application uses the audio card, WaveLab Cast is unable to play
back.
You can run WaveLab Cast together with other applications and always give the active
application access to the audio card.
PROCEDURE
1.

Select File > Preferences > Audio Connections.

2.

Select the Options tab.

3.

Activate Release Driver when WaveLab Cast is in Background.

RELATED LINKS
Audio Connections Tab on page 14

Latency
Latency is the delay between when audio is sent from the program and when you actually hear it.
While a very low latency can be crucial in a real-time DAW application such as Steinberg Nuendo
or Cubase, this is not strictly the case with WaveLab Cast.
When working with WaveLab Cast, the important issues are optimum and stable playback and
editing precision.
The latency in an audio system depends on the audio hardware, its drivers, and settings. In case
of dropouts, crackles, or glitches during playback, raise the ASIO-Guard setting on the Options
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Setting Up Your System
ASIO-Guard
tab in the Audio Connections, or increase the buffer size in the ASIO control panel, specific to
the audio card.
RELATED LINKS
ASIO-Guard on page 12
Audio Connections Tab on page 14

ASIO-Guard
The ASIO-Guard allows you to pre-process all channels as well as VST plug-ins. This causes fewer
dropouts and allows you to process more tracks or plug-ins.
High ASIO-Guard levels cause an increased ASIO-Guard latency. When you adjust a volume fader,
for example, you hear parameter changes with a slight delay.
NOTE
Resampler plug-ins and certain other plug-ins with high latencies accumulate samples before
processing them. This requires a higher ASIO-Guard setting.

RELATED LINKS
Setting up ASIO-Guard on page 12

Setting up ASIO-Guard
You can specify the length of the ASIO-Guard buffer.
PROCEDURE
1.

Select File > Preferences > Audio Connections.

2.

Click the Options tab.

3.

In the ASIO-Guard menu, specify the length of the ASIO-Guard buffer.
The higher the level, the higher the processing stability and audio processing performance.
However, higher levels also lead to an increased ASIO-Guard latency and memory usage.

RELATED LINKS
Audio Connections Tab on page 14

Defining Audio Connections
To be able to play back and record audio in WaveLab Cast, you must specify how the internal
input and output channels in WaveLab Cast are connected to your sound card and which device
you intend to use for audio playback and recording.
You can define the buffer settings for your device. You should select at least two channels for
stereo playback and recording.
If you have no third-party audio card, you can select the Generic Low Latency driver or Built-in
Audio (macOS only) options. You can also use the Generic Low Latency driver with most thirdparty audio cards. This allows you to record and play at different sample rates.
RELATED LINKS
Selecting an Audio Driver on page 13
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Defining Audio Connections
Audio Connections Tab on page 14
Recording on page 180

Selecting an Audio Driver
By selecting an audio driver, you allow WaveLab Cast to communicate with the audio hardware.
NOTE
On Windows operating systems, we recommend that you access your hardware via an ASIO
driver developed specifically for the hardware. If no ASIO driver is installed, contact the
manufacturer of your audio hardware for information on available ASIO drivers. If no specific
ASIO driver is available, you can use the Generic Low Latency ASIO driver.

PROCEDURE
1.

Select File > Preferences > Audio Connections.

2.

Open the Audio Device pop-up menu and select your driver.

3.

Optional: Click Control Panel and make your settings.

RELATED LINKS
Audio Connections Tab on page 14
ASIO Driver on page 13
Selecting the Generic Low Latency Driver ASIO Driver (Windows only) on page 13

ASIO Driver
Audio Stream Input/Output (ASIO) is a computer device driver protocol for digital audio specified
by Steinberg. It provides a low-latency and high fidelity interface between a software application
and the sound card of a computer.
RELATED LINKS
Selecting an Audio Driver on page 13
Selecting the Generic Low Latency Driver ASIO Driver (Windows only) on page 13

Selecting the Generic Low Latency Driver ASIO Driver (Windows only)
If no specific ASIO driver is available, you can use the Generic Low Latency ASIO driver.
NOTE
The documentation for the Generic Low Latency ASIO driver is located here: C:\Program
Files\Steinberg\Asio\Help

PROCEDURE
1.

Select File > Options > Audio Connections.

2.

Open the Audio Device pop-up menu and select Generic Low Latency ASIO Driver.

3.

Optional: Click Control Panel and make your settings.

RELATED LINKS
Selecting an Audio Driver on page 13
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Setting Up Your System
Defining Audio Connections
Audio Connections Tab on page 14

Audio Connections Tab
This tab allows you to specify how the internal input and output buses in WaveLab Cast are
connected to your sound card and which device you want to use for audio playback and
recording.
●

To open the Audio Connections tab, select File > Preferences > Audio Connections.

Global Settings
Audio Device
Allows you to select the audio device that you want to use for playback and recording
audio. If you do not have a third-party audio card, you can select the Generic Low
Latency driver or Built-in Audio (macOS only) options.
Port Names
Opens the Audio Port Names dialog where you can specify a custom names for each
input and output audio port.
Control Panel
When you select an ASIO driver, the Control Panel button is activated. Click the button
to open the settings application of your sound card, which is usually installed with the
sound card. Depending on your sound card and driver, this provides settings for buffer
size, digital formats, additional I/O connections, etc.
Refresh
This button causes audio devices to be evaluated again to reflect device changes.

Playback Tab

This tab allows you to select buses that are used for playback.

Recording Tab
The first time an audio device is detected, WaveLab Cast automatically assigns input buses. You
can use this configuration or edit the input buses.

This tab allows you to select buses that are used for recording.
Add Bus
Adds a new recording bus to the bus list.
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Defining Audio Connections
Remove Selected Bus
Removes the selected bus from the bus list.
Move Bus Up/Move Bus Down
Moves the selected bus up or down in the bus list. This also modifies the bus order in
the WaveLab Cast menus.
Channel Configuration
Allows you to route recording buses to device ports. You can switch between a mono or
a stereo channel configuration. In the table below the Channel Configuration menu,
you can specify the Device Port for each channel of a recording bus.
Buses List
Displays all buses. You can rename and move buses in the list. To rename a bus,
double-click it and enter a new name.

Options Tab
This tab allows you to specify the number of buffers and the control driver functionality.
ASIO-Guard
Increasing this value improves the elasticity of audio streaming to avoid dropouts. The
higher the level, the higher the processing stability and audio processing performance.
However, higher levels also lead to an increased ASIO-Guard latency and memory
usage.
Perform Short Fade In When Starting Playback
If this option is activated, a short fade in is performed when you start playback. This
avoids clicks caused by waveforms that do not start on a zero-crossing point.
The fade is linear and either 10 milliseconds long or corresponds to the audio device
block size if the block size is below 10 milliseconds.
Perform Short Fade Out When Stopping Playback
If this option is activated, a short fade out is performed when you stop playback. This
avoids clicks caused by waveforms that do not end on a zero-crossing point. This also
discards any audio signal that is caused by latency and any tail that is caused by reverb
plug-ins.
The fade is linear and either 10 milliseconds long or corresponds to the audio device
block size if the block size is below 10 milliseconds.
Release Driver when WaveLab Cast is in Background
If this option is activated, WaveLab Cast releases the ASIO driver when WaveLab Cast is
in background. This gives the active application access to the audio card.
Preferred Sample Rate
Allows you to specify the Preferred Sample Rate for playback.
Sample Rate Change Timeout
After WaveLab Cast requests the audio device to operate at a new sample rate, the
driver sends WaveLab Cast a feedback when the task has been completed.
Most drivers do not require you to specify a sample rate change timeout. However,
some drivers send delayed feedback or no feedback at all. For these cases, you can
specify a timeout.
After the time you specify here, WaveLab Cast assumes the sample rate was accepted
and attempts to start playback or recording. However, if WaveLab Cast receives
feedback from the driver, the timeout expires.
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Setting Up Your System
Defining Audio Connections
If you experience sample rate change issues, increase the timeout to 3 or more
seconds. The ideal time is the shortest time that works.
The bottom right of the Master Section displays a progress bar while waiting for the
driver feedback.
RELATED LINKS
ASIO-Guard on page 12
Master Section on page 190
Playback on page 63
Recording on page 180

Specifying Custom Names for Audio Ports
You can specify custom names for each input and output audio port of your connected audio
gear. When you save an audio connections preset, the custom audio port names are part of the
preset. You can save multiple audio connections preset with different names for the same audio
device.
PROCEDURE
1.

Select File > Preferences > Audio Connections.

2.

Click Port Names.

3.

In the top of the Audio Port Names dialog, select Output Audio Ports or Input Audio Ports
from the pop-up menu.

4.

In the audio port list, double-click the port name that you want to edit and enter a new
name.

5.

Optional: Repeat this for all the port names that you want to change.

6.

Click OK.

RELATED LINKS
Audio Connections Tab on page 14

Sending Mono File Audio Streams to a Dedicated Speaker
You can specify a dedicated speaker to send the audio stream of mono files to.
PROCEDURE
1.

In the Audio Connections tab, click Playback.

2.

In the Channel Configuration menu, select Universal.
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3.

Specify a Device Port for the Mono File.

RELATED LINKS
Audio Connections Tab on page 14
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WaveLab Cast Concepts
This chapter describes general concepts that you will use when working with WaveLab Cast.
Getting accustomed with these procedures allows you to work more effectively with the
program.
RELATED LINKS
General Editing Rules on page 18
Basic Window Handling on page 20
Startup Dialog on page 18

General Editing Rules
The common editing operations apply to any Steinberg product.
●

To select and move interface items, and to select ranges, click and drag with the mouse.

●

Use the keys of your computer keyboard to enter numeric values and text, to navigate lists
and other selectable interface items, and to control the transport functions.

●

Common operations like cut, copy, paste, or the selection of multiple items can be
performed using standard keyboard shortcuts.

NOTE
The behavior of your product is also governed by your preference settings.

RELATED LINKS
WaveLab Cast Concepts on page 18

Startup Dialog
When WaveLab Cast starts, the Startup dialog opens, where you can select which file you want
to open.
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Startup Dialog

In the Startup dialog, you can select the file type that you want to open. You can open recently
used files or create new files from templates.
The following file types are available:
●

Audio Montage

●

Audio File

●

RSS Feed

Recent
Recently Used Files
Opens the files that you last used in WaveLab Cast.
List of recently used files
Allows you to open recently used files. To open a recently used file, select the file and
click Open.

Templates
Create Empty Window
Creates an empty WaveLab Cast window.

Podcast
Allows you to open audio montage templates for Podcast editing and recording.

Music
Allows you to open audio montage templates for music recording, editing, and mastering
purposes.
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More
Allows you to open empty audio montages, audio files, or RSS feeds and your custom audio
montage templates.
Create Empty Window
Creates an empty WaveLab Cast window.

Other Options
Use as Default (Do Not Show This Dialog Again)
If this option is activated, the option that you select is used from now on and the
startup screen does not open anymore. To display the Startup dialog, even if this
option has been activated, press Ctrl/Cmd when starting WaveLab Cast.
Browse
Allows you to select the files that you want to open.
Create Empty
Creates an empty WaveLab Cast window.

Basic Window Handling
WaveLab Cast follows the basic guidelines for the Windows/macOS interface, which means that
Windows/macOS standard procedures apply.
RELATED LINKS
WaveLab Cast Concepts on page 18

Selecting Audio
Almost all types of editing and processing that you perform in WaveLab Cast operate on the
audio selection. There are numerous ways to make an audio selection.
●

To select the whole audio file, double-click it.

●

To select an audio file that contains markers, triple-click it.

RELATED LINKS
Selecting a Range by Dragging on page 20
Selecting Channels in Audio Files on page 21

Selecting a Range by Dragging
The standard way to select a range in the wave window or montage window is to click and drag.
CHOICES
●

To select a range, drag all the way to the left or right side of the wave window or montage
window.
The waveform scrolls automatically, allowing you to select larger sections than what can be
shown in the wave window. The speed of the scrolling depends on how far from the window
edge you are.

●

To resize a selection range horizontally or vertically in the wave window, click and drag the
selection box.
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●

To resize a selection range vertically in the montage window, click and drag the selection
box.

RELATED LINKS
Selecting Audio on page 20
Wave Window on page 77
Montage Window on page 127

Selecting Channels in Audio Files
In the Audio Editor, you can apply an operation to one channel only or to the entire stereo
material.
CHOICES
●

Which channel is selected when you click in the wave window depends on where you click.
The edit cursor shows which channel is selected. The mouse pointer indicates which channel
will be affected.
●

To select the left channel, click the upper half of the left channel.

●

To select both channels, click the middle area between the left and the right channel.

●

To select the right channel, click the lower half of the right channel.
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●

To toggle between selecting all channels and selecting individual channels when you click
the wave window, click Toggle Channel Selection Mode to the left of the timeline.

●

To move the edit cursor to the next/previous channel, press Tab or Tab - Shift .

RELATED LINKS
Selecting Audio on page 20
Moving the Selection Range to Other Channels on page 22
Wave Window on page 77
Playing Back Focused Audio Channels on page 72

Moving the Selection Range to Other Channels
You can move the selection range that you have made for a channel to all channels or move the
selection range to another channel.
PROCEDURE
1.

In the wave window of the Audio Editor, select a range.

2.

Do one of the following:
●

In the channel control area, click the channel to which you want to move the selection
range.

●

To move the selection range to the next/previous channel via key commands, press Tab
or Tab - Shift .

●

To move the selection range to another channel via mouse, press Ctrl/Cmd - Shift , and
drag the selection to another position.

RELATED LINKS
Selecting Channels in Audio Files on page 21
Channel Control Area on page 77
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Wave Window on page 77

Selecting in the Overview of the Audio Editor
The ranges that you select in the overview of the Audio Editor also apply to the main view.
PROCEDURE
●

In the wave window of the Audio Editor, hold down Ctrl/Cmd and click and drag in the
overview.

RELATED LINKS
Wave Window on page 77

Moving a Selection Range
If a selection range has the correct length, but the wrong position, you can move it.
PROCEDURE
1.

In the wave window, hold down Ctrl/Cmd - Shift .

2.

Click in the middle of the selection and drag to the left/right.

RELATED LINKS
Wave Window on page 77

Extending and Reducing the Selection
You can resize a selection range in the wave window or the montage window.
There are several ways to extend/reduce the selection:

Using Mouse and Key Commands
●

To extend the selection, select a range, Shift -click outside the selection range, and drag to
the left/right. You can also click and drag the edges of the selection range to the left/right.

●

To extend the selection to the previous/next boundary (marker or start/end of file), press
Shift and double-click the non-selected area between the boundaries.

Using Only Key Commands
●

To move the start or end of a selection in the wave window to the left or right, hold down
Shift and press the Left Arrow / Right Arrow . To move it in bigger steps, hold down Shift
and press Page Up or Page Down .

●

To extend a selection to the previous or next boundary in the wave window (marker or
start/end of the audio file), hold down Ctrl/Cmd - Shift and press the Left Arrow or
Right Arrow .
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Deleting Selections
There are several options for deleting a selected range.

Audio Editor
The following options can be found on the Edit tab in the Cutting section.
Crop
Removes the data outside the selection.
Delete
Removes the selection. The audio to the right of the selection is moved to the left to fill
the gap.

Audio Montage Window
The following option can be found on the Edit tab in the Removal section.
Delete Selected Clip/Delete Selected Range
If there is a selection range, the clip parts inside the selection range on the active track
are deleted and the right section of the clips is moved to the left to fill the gap.
If there is no selection, the selected clips are deleted.

Sliders
At various places in WaveLab Cast, slider controls are available to change parameters. There are
a number of ways to change the value of a slider.
●

Position the mouse over the slider and use the mouse wheel without clicking. Hold
Ctrl/Cmd while using the mouse wheel to scroll faster. This modifier also applies to the
zoom wheels. To move a slider, click and drag it.

●

To move the slider handle to a position, click the slider at any position.

●

To move the slider handle in smaller steps, right-click or click below the handle. Keep the
mouse button pressed to automatically step to the next value.

●

To reset the slider to the default value, if available, Ctrl/Cmd -click the slider, or click using
the third mouse button, or double-click the handle.

RELATED LINKS
WaveLab Cast Concepts on page 18

Renaming Items in Tables
You can rename items in tables in the Markers window, and in the Clips window.
●

To rename an item, double-click it or select it, and press Return , and enter the new name.

●

To rename the previous/next item, press Up Arrow or Down Arrow . This way you move the
focus on the previous/next item, while staying in the edit mode.

RELATED LINKS
Markers Window on page 207
Clips Window on page 149
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Peak Files
A peak file (extension .gpk) is automatically created by WaveLab Cast each time an audio file is
modified or opened in WaveLab Cast for the first time. The peak file contains information about
the waveform and determines how it is drawn in the wave window or the montage window.
Peak files speed up the time it takes to draw the corresponding waveform. The peak file is saved
in the same location as the audio file.

Processing Precision
WaveLab Cast can load audio samples in many formats but processes them internally as 64-bit
float samples.
Mixing inside WaveLab Cast is also done in 64-bit float. 32-bit PCM samples can be transferred to
64-bit float and back.
Plug-ins are processed in 64-bit float by default. You can also set the plug-in processing to 32-bit
float.
You can set up the processing precision for plug-ins and for temporary files in the Audio tab of
the Global Preferences.
NOTE
Processing in 64-bit float means double precision but slightly longer process time than 32-bit
float.
Temporary files in 64-bit float have double precision but take longer to read and write than 32-bit
float and their file size is twice as big.

RELATED LINKS
Temporary Files on page 49
Audio Tab (Global Preferences) on page 253

EBU Loudness Standard R-128
The EBU loudness recommendation R-128 establishes well-defined methods to measure
loudness, dynamics, and peak values, and also defines reference values to achieve for these
measurements. Though the reference values are intended for the broadcast world, the
measurement methods are helpful in any application dealing with audio and loudness control.
WaveLab Cast supports these audio measurements in many places, for metering, audio analysis,
and processing.

Loudness Measurement
This method takes into account the frequency sensitivity of the human ear to loudness levels.
There are 3 types of measurements:
1.

Integrated loudness, also called program loudness: this reports how loud an audio piece is,
on average. This measurement uses a gating method to ignore long periods of silence.

2.

Short-term loudness: this measures the loudness every 1 second on an audio block of 3
seconds. This gives information about the loudest audio passages.

3.

Momentary loudness: every 100 ms, a range of 400 ms of audio is measured. This gives
instantaneous feedback about the loudness.
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Loudness Range
This measures the dynamics of the audio signal. It reports the ratio between the loudest and the
quietest (but non-silent) sections. The audio is divided into small blocks. There is one audio block
every second and each block lasts 3 seconds (analyzed blocks overlap).
The top 10% of the quiet blocks and the top 5% of the loud blocks are excluded from the final
analysis. The calculated loudness range is the ratio between the loudest and quietest remaining
audio blocks. This measurement helps to decide if and how much compression or expansion can
or should be applied to the audio.

True Peaks
When a digital signal is converted to an analog signal, the EBU R-128 recommends measuring an
estimation of the real peaks, rather than relying on digital peaks, to avoid clipping and distortion.
This is accomplished by over-sampling the signal 4 times and retaining the peak values.

Naming and Units
The EBU R-128 proposes naming and units conventions:
●

A relative measurement, such as a value relative to a reference level: “LU” as “Loudness Unit”
(1 LU is 1 dB).

●

An absolute measurement, “LUFS” as “Loudness Unit Full Scale”. 1 LUFS can be understood
as 1 dB in the AES-17 scaling.

When WaveLab Cast relates to the EBU R-128 loudness, these units are used rather than dB.
RELATED LINKS
Loudness Normalizer on page 122
Global Analysis on page 108
Formats Tab (Global Preferences) on page 254

Resetting Default Answers
In WaveLab Cast, you can set some dialogs and warning messages to Do not show again. If you
want to show these dialogs and messages again, you must reset the default answers.
PROCEDURE
1.

Select File > Preferences > Global.

2.

Click Options.

3.

Click Reset Default Answers.

RESULT
All message box options are reset to their default settings.
RELATED LINKS
Options Tab (Global Preferences) on page 255
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The Workspace window provides an editing and playback environment for each particular file
type. Each environment contains functions that are tailored to the specific purpose of each file
type.
●

Audio Editor for viewing and editing audio files.

●

Audio Montage window for assembling and editing audio montages.

●

RSS Feed Editor for preparing and uploading RSS feeds.

The Workspace window is highly customizable to match your workflow.

Elements of the Workspace Window
The Workspace window contains the following elements:
●

A menu bar

●

A set of tool windows. Which tools are available depends on the file type you are working on.
The tool windows can be activated/deactivated individually.

RELATED LINKS
Audio Editor on page 27
Audio Montage on page 27
RSS Feed Editor on page 28

Audio Editor
The Audio Editor provides tools and functions for sample-accurate audio editing.
The Audio Editor includes various metering tools.
The wave window gives you a graphical representation of the audio file and allows you to view,
play back, and edit the file.
RELATED LINKS
Audio File Editing on page 77

Audio Montage
You can place any number of clips on an audio track. A clip contains a reference to a source audio
file on your hard disk, as well as start and end positions in the file.
The montage window gives you a graphical representation of clips on tracks. In it you can view,
play back, and edit the tracks and clips.
RELATED LINKS
Audio Montage on page 127
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RSS Feed Editor
In the RSS Feed Editor, you assemble, define, and publish your RSS feed to the Internet.
RELATED LINKS
RSS Feed on page 236

File Tab
The File tab is the control center of WaveLab Cast. Here, you can save, open, render, import, and
export files. It also gives you detailed information about your files and allows you to set up the
WaveLab Cast preferences.

Info
Provides information about the active file and allows you to edit the audio properties of
audio files and audio montages.
New
Allows you to create an audio file, audio montage, or RSS feed.
Open
Allows you to open audio files, audio montages, or RSS feeds.
You can also open files that you have previously copied to the clipboard in the File
Explorer/macOS Finder.
Save As
Allows you to save the active file or the project. You can specify the name, file format,
and location. You can also save a copy of the active file.
Render
Allows you to render the active file.
Preferences
Allows you to view and change the preferences of WaveLab Cast. You can set up the
preferences for the following parts of WaveLab Cast:
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●

Global

●

Audio Connections

●

Shortcuts

●

Plug-ins

●

Audio Files

RELATED LINKS
Info Tab on page 29
Configuring WaveLab Cast on page 252

Info Tab
The Info tab provides information about the active file and allows you to edit the audio
properties of audio files and audio montages.
●

To open the Info tab, select the File tab, and click Info.

Depending on the selected file, different information and options are available.
Name
Displays the name, file extension, and file location of the active file. You can edit these
attributes.
File Properties
Displays the size, date, and file format of the active file.
Audio Properties
For audio files, this displays the Channel Configuration, Sample Rate, and Bit Depth
of the active file.
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For audio montages, this displays the Channel Configuration and Sample Rate of the
active file.
You can edit these attributes.
Metadata
Displays the metadata of the active file or the file that you have selected in the File
Browser window.
Copy to Clipboard
Opens a menu from which you can select which information about the active file you
want to copy to the clipboard.
Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the active file.
Delete
Deletes the active file.
RELATED LINKS
File Browser Window on page 46

Tool Windows
Throughout WaveLab Cast there are various tool windows available that allow you to view,
analyze, and edit the active file.
Generally, the content of a tool window is synchronized with the active file, with the exception of
the audio meters which displays the audio file being played back. Tool windows can be docked
and undocked, and saved in your custom layouts. Some tool windows are only available for
specific file types.
The tool windows can be accessed via the Tool Windows menu.
RELATED LINKS
Opening and Closing Tool Windows on page 30

Opening and Closing Tool Windows
You can close all tool windows that you do not need for your project.
●

To open a tool window, select Tool Windows and select a tool window.

●

To close a docked tool window, right-click the tool window tab and select Hide.

●

To close an undocked tool window, click its X button.

RELATED LINKS
Tool Windows on page 30
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Slide-Out Windows
Slide-out windows are hidden in the frame of the Workspace window. When you hover the
mouse pointer over the window name, the window slides out. It is hidden again, when you click
anywhere else.

Slide-out window tab

An open slide-out window

Docking and Undocking Tool Windows and Meter Windows
Tool windows and meter windows can be used as docked windows, as floating windows, or as a
slide-out window. You can freely drag around the windows and dock them at various locations.
●

To undock a tool window or meter window, drag the corresponding tab to another position.
Now the tool window or meter window is a floating window which can be freely moved.

●

To dock a tool window or meter window, click and hold the caption bar or click the Options
button on the right of the caption bar and select Dock Tab Group Elsewhere.
Yellow symbols indicate locations for docked windows, pink symbols indicate locations for
slide-out windows. Drag the window to one of the locations.
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●

To dock a floating tool window or meter window at its last docked position, click the Options
button on the right of the caption bar and select Dock to Last Place Again.

RELATED LINKS
Slide-Out Windows on page 31

Hiding the Caption Bar in Floating Meter Windows
To save screen space, the caption bar of floating meter windows can automatically be hidden if
the window is not the active window. This can be set individually for each floating window.
PROCEDURE
1.

In a floating meter window, click the Options button at the top right of the window.

2.

Select Auto Caption Bar.

Command Bar
The command bar of file windows allows you to create, open, and save files, and undo/redo
changes. You can also use the text field to quickly find and access open files, and to trigger
keywords.

New
Allows you to create an audio file, audio montage, or RSS feed.
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Open
Allows you to open an audio file, audio montage, or RSS feed.
Save
Saves the active file.
Save As
Allows you to save the active file. You can specify the name, file format, and location.
You can also save a copy of the active file.
Undo
Allows you to undo changes.
Redo
Allows you to redo changes that were undone.
Navigate Backwards/Navigate Forwards
In the Audio Editor and Audio Montage window, this allows you to navigate to
the previous/next cursor position, zoom factor, or selection range without undoing/
redoing the edit operation.
Customize Command Bar
Allows you to select the buttons that you want to display on the command bar.
Maximize Window
Maximizes the window. To restore the window size, click the button again.
Layout Options
Allows you to determine the position of the command bar and transport bar.

Status Bar
The status bar at the bottom of the screen of the Audio Editor and the Audio Montage window
shows information about the active window using the units specified in the rulers.
The information displayed on the status bar is updated depending on the cursor position and on
the audio selection that you have made.

Time/Level (dB)
Displays the time of the audio file at the mouse cursor position. In the Audio Editor, it
also displays the level.
The value in brackets shows the time from the edit cursor position to the mouse cursor
position.
Audio Information at Edit Cursor
Displays the time at the position of the edit cursor. This information changes if you
reposition the cursor.
●

To define the cursor position, click the Audio Information at Edit Cursor field to
open the Cursor Position dialog.

●

To focus the cursor position, right-click the Audio Information at Edit Cursor
field.
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Audio Selection Indicator (Audio Editor)/Audio Range Indicator (Audio Montage)
In the Audio Editor, this displays the length of the current selection, or the total length
of the audio file if no selection has been made.
In the Audio Montage window, this displays the length of the audio selection if a clip is
selected, or the size of the audio montage.
If you have zoomed in, you can right-click the indicator to display the selected audio
range, the active clip, or the whole file. Left-click the indicator to open the Range
Selection dialog, where you can define or refine a selection.
Zoom Indicator
Displays the current zoom factor.
●

To open a pop-up menu that allows you to make additional zoom settings, click the
indicator.

●

To open the Zoom Factor dialog that allows you to edit the zoom factor, right-click
the indicator.

Audio File Properties/Audio Montage Properties
In the Audio Editor, this displays the bit depth and the sample rate. It also indicates
whether the audio file is mono or stereo. Click the indicator to open the Audio
Properties dialog.
In the Audio Montage window, this displays the sample rate of the audio montage.
Click the indicator to open the Sample Rate dialog.
Bypass Master Section
If this option is deactivated, the Master Section is ignored during playback. However,
rendering still takes all plug-ins into account.
Background Information
The status bar shows the progress of some background operations, such as rendering
an effect. The operation can be paused or canceled using the provided buttons.

Context Menus
Throughout WaveLab Cast, various context menus are available. These menus group the
commands and/or options that are specific to the active window.
The context menus appear if you right-click specific areas and are useful for speeding up your
workflow.
For example, right-click a file tab to open a context menu with some relevant file options.
Right-clicking the ruler of the waveform window brings up the Time Ruler context menu that
allows you to access a number of options for changing the time ruler display format.
You can find most context menu commands on the tabs, in the file window and in the main
menus, but some commands are only available in context menus. If you search for a function,
right-click the current working window to check if it has a context menu.

34
WaveLab Cast 1.2.10

Workspace Window
Time Ruler and Level Ruler

Context menu in the montage window

RELATED LINKS
Time Ruler and Level Ruler on page 35

Time Ruler and Level Ruler
In the Audio Editor, you can display a time and a level ruler in the wave window. In the Audio
Montage window, you can display a time ruler in the montage window.
You can also determine which time and level units the rulers show. The following units are
available:
●

Timecode

●

Clock

●

Samples

●

Bars and Beats

Time Ruler

Level Ruler (Audio Editor only)

RELATED LINKS
Montage Window on page 127
Wave Window on page 77
Time Ruler and Level Ruler Options on page 36
Time Format Dialog on page 38
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Time Ruler and Level Ruler Options
You can specify the time and level (amplitude) formats for each ruler in each wave window and
the time formats for each ruler in the montage window separately.
RELATED LINKS
Time Ruler and Level Ruler on page 35
Time Ruler Menu on page 36
Level Ruler Menu (Audio Editor only) on page 37

Time Ruler Menu
The time ruler menu allows you to set up the time ruler display. For example, the timecode and
the time format.
●

To open the time ruler menu, right-click the time ruler.

Timecode
Displays frames per second for various SMPTE timecode types and for CD resolution.
You can specify the timecode type in the Time Format dialog.
Clock
Displays time units. You can make additional settings for the time units in the Time
Format dialog.
Samples
Displays positions as number of samples. The number of samples per second depends
on the sample rate of the audio file. For example, at 44.1 kHz, there are 44100 samples
per second. You can make additional settings for the samples in the Time Format
dialog.
Bars and Beats
Displays bars and beats. You can make additional settings for the bars and beats in the
Time Format dialog.
File Size (Audio Editor only)
Displays positions in megabytes. Decimals represent kilobytes.
Show grid (Audio Montage window only)
Displays vertical lines in the montage window, aligned with time ruler marks.
Time Format
Opens the Time Format dialog, that allows you to edit the appearance of the time
ruler formats.
Save Current Settings as Default
If this option is activated, the time ruler uses the current time format in all new wave
windows or montage windows.
Set Ruler’s Origin to Start of File
If this option is activated, the ruler’s zero position is set to the beginning of the first
sample.
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Set Ruler’s Origin at Cursor
If this option is activated, the ruler’s zero position is set to the current edit cursor
position.
RELATED LINKS
Time Ruler and Level Ruler on page 35
Time Format Dialog on page 38
Level Ruler Menu (Audio Editor only) on page 37

Level Ruler Menu (Audio Editor only)
The level ruler menu allows you to set up the level format of the level ruler.
●

To open the level ruler menu, right-click the level ruler in the Audio Editor.

dB
Sets the level format to decibels.
+-100%
Sets the level format to percentage.
Normalized +1/-1
Sets the level format to a ruler gradation corresponding to 64-bit float audio.
16-bit Range
Sets the level format to a ruler gradation corresponding to 16-bit audio.
24-bit Range
Sets the level format to a ruler gradation corresponding to 24-bit audio.
Save Current Settings as Default
If this option is activated, the level ruler uses the current level format in all new wave
windows.
RELATED LINKS
Time Ruler and Level Ruler on page 35
Time Ruler Menu on page 36

37
WaveLab Cast 1.2.10

Workspace Window
Time Ruler and Level Ruler

Working With a Meter-Based Display
If your working material is tempo-based, you can select the meter format (bars, beats, and ticks)
for the ruler legend. This makes it easier to find musically related cutting points.
PROCEDURE
1.

In the wave window or the montage window, right-click the time ruler, and select Bars and
Beats.

2.

Right-click the time ruler, and select Time Format.

3.

On the Bars and Beats tab, set the Time Signature and Tempo to values that match your
audio file.

4.

Set Ticks per Quarter Note to a number that you feel comfortable with.
For example, this can be the same value that is used by your MIDI sequencer.

5.

Click OK.

RELATED LINKS
Time Ruler and Level Ruler on page 35
Time Format Dialog on page 38

Setting the Edit Cursor Position
Many operations, such as playback and selection, depend on the current edit cursor position.
For example, playback often starts at the edit cursor position. The current edit cursor position is
indicated by a vertical flashing line.
There are various ways to move the edit cursor:
●

Click somewhere in the wave window, the montage window, or the time ruler. If you have
made a selection, click the time ruler to prevent deselecting.

●

Click and drag in the time ruler.

●

Use the transport controls.

●

Use the cursor keys.

●

Double-click a marker.

RELATED LINKS
Time Ruler and Level Ruler on page 35
Time Format Dialog on page 38

Time Format Dialog
In this dialog, you can customize the time format of the ruler. The time format of the ruler is also
used in various time fields, for example, the status bar and some dialogs.
●

To open the Time Format dialog, right-click the ruler in the Audio Editor or Audio Montage
window, and select Time Format.
In the Audio Editor, you can set different time formats for the overview display and the main
display.
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Timecode Tab
On this tab, you can configure the appearance of the Timecode.
Frames per Second
Lists standard frame rates. From the pop-up menu, select Other to enter a custom
frame rate. You can also choose which frames or units are displayed.
Show Absolute Frames
Shows the time format as a number of frames, without other time elements.
Show Quarter Frames
Adds the quarter frame number to the time format.
Show Hundredth Frames
Adds the number of a hundredth of a frame to the time format.
Show Units
Adds time units to the time format of the ruler.

Clock Tab
On this tab, you can configure the appearance of the Clock ruler.
Show Units
Adds time units to the time format of the ruler.
Compact
Shows the time without unit indicators.

Bars and Beats Tab
On this tab, you can configure the appearance of the Bars and Beats ruler.
Time Signature
Lets you edit the time signature used to display the time represented as a musical
notation.
Tempo
Lets you edit the tempo used to display the time represented as a musical notation.
Ticks per Quarter Note
Lets you edit the number of ticks per quarter note. These are used to display times that
are compatible with your sequencer.

39
WaveLab Cast 1.2.10

Workspace Window
Managing Tabs
Show Ticks
Lets you show/hide ticks on the Bars and Beats ruler.
RELATED LINKS
Time Ruler and Level Ruler on page 35

Managing Tabs
A tab is a container for a file in WaveLab Cast. You can open several tabs, but only one can be
active at a time. The Tabs context menu offer tab related options.

File Tabs
The following options are available when you right-click a file tab.

Create Audio Montage
Allows you to select From Current Audio File to create an audio montage with the
current audio file as a clip.
Add to
Allows you to add the active file to another editor.
Close
Closes the active tab.
Close All But This
Closes all files but the active file.
Close All Audio Files
Closes all audio files.
Info
Displays information about the active file.
Reveal in File Explorer/macOS Finder
Opens the File Explorer/macOS Finder to show the location of the file.
Copy to Clipboard
Opens a menu, from which you can select which information about the file you want to
copy to the clipboard.
Recent Files
Allows you to open recently used files.
RELATED LINKS
Closing Files on page 43
Creating Audio Montages from an Audio File on page 138
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Activating Full Screen Mode
You can use WaveLab Cast in full screen mode.
PROCEDURE
●

Select Workspace > Full Screen.

Resetting the Default Workspace Layout
PROCEDURE
●

Select Workspace > Reset Default Layout.
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In WaveLab Cast, you can handle files in various ways. For example, rename files from within
WaveLab Cast or save files in various ways.
RELATED LINKS
Opening Files on page 42
Saving Files on page 43
File Browser on page 45

Opening Files
You can open one or several files at the same time.
PROCEDURE
1.

Select File > Open.

2.

Select the file type that you want to open.
For example, Audio File.

3.

From the File Explorer/macOS Finder, select the files that you want to open.

4.

Click Open.

RESULT
Every selected file opens in a file tab.
RELATED LINKS
Closing Files on page 43
Saving Files on page 43
Opening Files from the Clipboard on page 42

Opening Files from the Clipboard
You can open files in WaveLab Cast that you have previously copied to the clipboard in the File
Explorer/macOS Finder.
PROCEDURE
1.

In the File Explorer/macOS Finder, copy the files that you want to open to the clipboard.

2.

In WaveLab Cast, select File > Open.

3.

Click Open Files from Clipboard.

RESULT
The files open in new file tabs.
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Closing Files
You can close files by closing the file tabs. You can close a single file, multiple files or all files but
the selected file.
CHOICES
●

To close a file tab, click the X button of the corresponding tab, or press Ctrl/Cmd - W , or
right-click the file tab and select Close.

●

To close a file tab without saving your changes, hold Ctrl/Cmd - Shift , and click the X button
of the tab. This avoids having to confirm a warning message whenever you want to close an
unsaved tab.

●

To close all file tabs but the selected file tab, right-click a file tab and select Close All But
This.

RELATED LINKS
Opening Files on page 42

Saving Files
You can save files under the same name and location or specify a new name, location, and file
format when saving.
IMPORTANT
In the Audio Editor, all save operations clear the undo history, which means that after saving
you cannot undo or redo.

CHOICES
●

Once a file has been saved, select File > Save, or press Ctrl/Cmd - S to update the file and
make the changes permanent.

●

If you want to specify a new name, location, and/or file format, select File > Save As.

RELATED LINKS
Tab Change Indicators on page 43

Tab Change Indicators
The colored tab corner gives information on whether a file is saved or not.
White
The file is not modified.
Green (Audio Editor only)
The file uses a decoded file format and is saved.
Red
The file has been modified and changes have not been saved yet.
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Unsaved changes indicator
When you have made changes to a file, an asterisk is displayed next to the file name
until you save the file.

Reverting to Saved File
You can revert the file that you are working on back to its last saved state. This undoes all the
changes made to the file since it was last saved.
PROCEDURE
1.

Select File > Open.

2.

Select the file type that you want to open.

3.

Click Revert to Saved File.

4.

In the warning dialog, click Yes to revert to the last saved state.

RESULT
The last saved version of the file is loaded from disk.

Automatic Backups
You can automatically create backups of your files to prevent data loss.
For example, if you select Save As and specify a file name that is already used in that folder, you
will be asked if you want to replace the existing file or replace the existing file and rename the
old file. If you click Replace and Keep Old, the backup name of the audio file that is replaced will
be the original name, with .bak added at the end.

Saving Audio Montages
The saving operations for audio montages are the same as for audio files. However, there are
things to note when saving audio montages.
●

Audio montage files only contain references to audio files. If you want to rename audio files
that are referenced by audio montages, rename the audio files in the Info window of the
Audio Editor. All clip references are updated automatically.

●

If the audio montage contains clips that refer to untitled audio files, save these audio files
before saving the audio montage.

RELATED LINKS
Renaming Files on page 45
Saving Files on page 43

Deleting Files
You can delete the active file from within WaveLab Cast.
PREREQUISITE
The file that you want to delete is not copied to the clipboard, is not pasted into another file that
is open, and is not open in another application.
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PROCEDURE
1.

Open the file that you want to delete.

2.

Select the File tab.

3.

Click Info.

4.

Click Delete.

5.

Click OK.

RESULT
The file, including its peak and marker files, is deleted.

File Renaming
You can rename a file and update all references automatically. For example, if you rename
an audio file named India to Sitar, all open files that reference the file India are updated to
reference the file as Sitar.
Audio files, peak files, and marker files are also renamed accordingly.
RELATED LINKS
Peak Files on page 25
Renaming Files on page 45

Renaming Files
You can rename files from within WaveLab Cast.
PREREQUISITE
If you want to rename a file that is referenced by other files, open the files that reference the file
that you are about to rename in WaveLab Cast.
PROCEDURE
1.

Open the file that you want to rename.

2.

Do one of the following:
●

Select the File tab, click Info, specify a new Name, Folder, and/or file extension, and
click Apply Changes.

●

Press F2 , specify a new Name, Folder, and/or file extension, and click OK.

RELATED LINKS
File Renaming on page 45
File Tab on page 28

File Browser
The File Browser window allows you to browse files from within WaveLab Cast. The Auto Play
Mode is useful for speeding up the process of auditioning sound files.
The File Browser window provides you with all the standard browsing functions. It features
additional controls to audition audio files and any marker defined regions. You can use it to open
or insert files by dragging them to another location.
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You can also choose to only view specific file types.
RELATED LINKS
File Browser Window on page 46

File Browser Window
In this window, you can browse files and open them in WaveLab Cast.
●

To open the File Browser window, select Tool Windows > File Browser.

Show Current Folder in Folder Tree
Synchronizes the folder tree to the file list, so that the folder that is selected in the file
list will also be shown in the folder tree.
Back/Forward/Parent Directory
Allows you to navigate through the list and file hierarchy.
Location
This menu allows you to select a file location to browse and lists the recently used
locations.
Play through Master Section
If this option is activated and you play back the selected audio file, the audio file is
played back through the Master Section plug-ins.
Auto-Play Mode
If this button is activated, playback starts automatically when you select a file.
Play Selected Audio File
Plays the selected audio file.
Search
If this button is activated, you can enter text in the search field. If it is deactivated, you
can search specific file formats.
File type list
Allows you to select which file type and file format to display.
Folder tree
Shows the folders that are available on your computer.
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Favorite folders
The favorite folders list allows you to quickly access folders. Each file type has its own
favorite folder. You can add folders to the favorite folders list by dragging them from
the folder tree to the favorite folders area, or by right-clicking a folder and selecting
Add to Favorite Folders List.
File list
Shows the following information about each file:
●

Name shows the name of the audio file.

●

Size shows the size of the audio file.

●

Type shows the file type of the audio file.

●

Date Modified shows the date on which the audio file was last saved.

●

Sample Rate shows the sample rate in Hz.

●

Bits shows the bit depth in bits. “32F” means 32-bit float and “64F” means 64-bit
float.

●

Bit Rate shows the bit rate in kbps.

●

Length shows the length of the audio file.

●

Channels shows the number of channels.

When you select an audio file in the File Browser window, the corresponding metadata
is displayed in the Metadata window and the metadata section of the Info tab. When
you click elsewhere, the Metadata window displays the metadata of the selected audio
file, audio montage, or batch process.
Reveal in File Explorer/Reveal in macOS Finder
If you right-click in the file list, you can select Reveal in File Explorer/Reveal in macOS
Finder to open the selected file in the File Explorer/macOS Finder.
Create Folder
If you right-click in the file list, you can select Create Folder to add a new folder for
structuring your files.
Audio Regions
If the selected file contains markers, the markers are displayed in the audio regions
section.
If the audio regions section is hidden, select a file that contains markers, and click
Show Audio Regions.
To hide the audio regions section, right-click it and select Hide.

RELATED LINKS
File Browser Window on page 46
Adding Folders to the Favorite Folders List on page 48
Metadata Window on page 102
Info Tab on page 29
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Adding Folders to the Favorite Folders List
The favorite folders list in the File Browser window allows you to quickly access folders. Each file
type has its own favorite folder.
PROCEDURE
●

In the File Browser window, do one of the following:
●

Drag a folder from the folder tree to the favorite folders area.

●

Right-click a folder and select Add to Favorite Folders List.

●

Right-click the favorite folders area and select Add Selected Folder to Favorite Folders
List to add the currently selected folder to the favorite folders list.

RELATED LINKS
File Browser Window on page 46

Switching Between Files
You can have multiple files open and switch between them.
CHOICES
●

To bring a file to the front, click the corresponding tab.

●

To switch between the files, hold Ctrl/Cmd , and press Tab continuously.

●

To switch back and forth between the last two active files, press Ctrl/Cmd - Tab . Between
each step you have to release all keys.

●

To switch backwards, press Ctrl/Cmd - Shift - Tab .

●

To toggle between the active file and the last edited file, press F5 .

Recently Used Files
All files that you have recently used in WaveLab Cast are saved in a list. This helps you to gain fast
access to recent projects.

Opening Recently Used Files
You can open recently used files via the File menu or the Recent Files tab, which displays more
files and offers additional options.
PROCEDURE
1.

Select File > Open.

2.

Select the file type that you want to open.

3.

Click Recent Files.

4.

Optional: Use the search field to enter the name of the file that you are looking for.

5.

Select the file that you want to open.

6.

Click Open.
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RELATED LINKS
Recent Files Tab on page 49

Recent Files Tab
This tab allows you to view and manage all the files that you have recently used in WaveLab
Cast. You can search for files, open multiple files at once, and remove individual files or files that
cannot be located.
●

To open the Recent Files tab, select File > Open, select one of the file types, and click
Recent Files.

Only Show Files Created by WaveLab Cast
Only shows the files that have not been opened since they were created by WaveLab
Cast. For example, a file that is rendered has this status until it is opened.
Search field
Lets you search for text in the Name or Path column, depending on which column is
selected.
Remove Non-Existing Files
Removes those files from the list that cannot be located on the medium.
Remove Selected Files
Removes all selected files from the list.
Open
Opens the selected files.

Filtering Recently Used Files by Name
The search field in the Recent Files tab allows you to filter the files list by name.
●

To specify whether the Name or the Path column is used, click the Name or Path column
header.

●

To search for a file, enter the text that you want to search for in the search field.

●

To switch the focus from the search field to the list of recently used files, press Down Arrow .

●

To switch the focus from the list of recently used files to the search field, press Ctrl/Cmd - F .

Temporary Files
WaveLab Cast creates temporary files to store intermediary results of the audio file processing
and for the undo/redo functions.

Favorite Files
You can add files that you are using regularly to the favorite files list.
●

To open the favorite files list, select File > Open, select the file type, and click Favorites.

●

To add the open file to the favorite files list, click Add Current File.
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●

To open a file from the favorite files list, select a file from the file list, and click Open.

●

To remove files from the favorite files list, select the files that you want to remove, and click
Remove Selected Files.

●

To remove files from the list that are no longer present on the medium, click Remove
Non-Existing Files.

RELATED LINKS
Favorites Tab on page 50

Favorites Tab
This tab allows you to display and edit the favorite files list.
●

To open the Favorites tab, select File > Open, select the file type, and click Favorites.

List of favorite files
Shows the favorite files.
Search
Lets you filter the favorite files list by name.
Remove Non-Existing Files
Removes files from the list that are no longer present on the medium.
Remove Selected Files
Removes all selected files from the list.
Add Current File
Adds the open file to the favorites list.
Only Show Files Created by WaveLab Cast
If this option is activated, the list displays only files that were created by WaveLab Cast,
but have not yet been opened.
This allows you to quickly access files that were created in WaveLab Cast via the Save
As or Render option, for example.
Open
Opens the selected files in WaveLab Cast.
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RELATED LINKS
Favorite Files on page 49

Filtering Favorite Files
The search field in the Favorites tab allows you to filter the favorite files list by name.
●

In the Favorites tab, enter the text that you want to search for in the search field.

●

To switch the focus from the search field to the favorite files list, press Down Arrow .

●

To switch the focus from the favorite files list to the search field, press Ctrl/Cmd - F .

RELATED LINKS
Favorites Tab on page 50

Undoing and Redoing
You can undo and redo as many operations as you like, even after saving the file. The only
limitation is the available hard disk space.
When undoing or redoing any operation in the Audio Editor or the Audio Montage window, the
zoom factor, cursor position, scroll position, clip selection status, and time range are restored to
the state before the operation.
●

To undo or redo an operation, click Undo
or Audio Montage window.

or Redo

in the title bar of the Audio Editor

RELATED LINKS
Undoing Effect Changes on page 178

Navigating Backwards and Forwards
In audio files and audio montages, you can navigate to the previous/next cursor position, zoom
factor, and selection range without undoing/redoing the edit operation.
●

To navigate backwards or forwards, click Navigate Backwards
in the title bar of the Audio Editor or Audio Montage window.

or Navigate Forwards

Value Editing
At various places in the program, numerical values can be edited by using a combination of text
fields and knobs.
Values are sometimes composed of several elements, for example, 12 mn 30 sec 120 ms. Each
value can be edited by using any of the following methods:
●

To change a value, click in a value field and type a new value, or click the small arrows in the
value field.

●

To change the value by one unit at a time, press Up Arrow or Down Arrow .

●

To change the value using the mouse wheel, position the mouse cursor over a value and use
the mouse wheel.

●

To change the value with the mouse, click a value and drag the mouse up or down.

●

To jump to the maximum and minimum values, press the Home or End key, respectively.

●

To move from one element of the value to another, press Left Arrow or Right Arrow .
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Drag Operations
WaveLab Cast makes much use of drag-and-drop techniques to perform various operations,
some of which can only be performed this way. These are referred to as drag operations in this
documentation.
●

To drag an object, click and hold with the mouse when positioned on the object and drag it.
Drop the object by releasing the button.

Many types of objects can be dragged between different source and destination locations, for
example, files, text, clips, items in a list, and markers.
NOTE
It is also possible to drag and drop files from WaveLab Cast to Steinberg’s Nuendo.
●

To reorder a tab within its own tabbed group, drag horizontally. To move a tab to another
window, drag vertically.

●

To open a file, drag it from the File Browser window of WaveLab Cast, from the File Explorer/
macOS Finder, or from another application to the tab bar.

●

To create a copy of a file, drag its tab vertically to another position of the tab bar, then press
Ctrl/Cmd , and release the mouse button.

●

You can dock and undock tool windows and meter windows via dragging.

RELATED LINKS
Docking and Undocking Tool Windows and Meter Windows on page 31

Dragging in the Audio Editor and Audio Montage Window
You can perform different operations depending on where you drag in the Audio Editor or
Montage window.
●

To insert an audio file in another audio file, drag the title bar of the file onto the waveform of
another file. You can also drag an audio file from the File Browser window, the File Explorer/
macOS Finder, or from another application into the Audio Editor.

●

To move a marker, drag it to another position on the time ruler.

●

To create a copy of a marker, press Shift , and drag it to another position on the time ruler.

●

To delete a marker, drag it upwards outside the time ruler.

●

To copy an audio selection, drag a selected region of audio onto the waveform area of the
same file or another file.

●

To change the extent of a selection range, position the edit cursor at the start/end of the
selection range, and drag to the left or right.

●

To move the edit cursor without losing the current selection, and to snap it to an anchor,
press Shift , and move the mouse near the audio file/montage cursor. The mouse cursor
shape changes and you can drag the cursor left and right.

●

To move the edit cursor without changing or losing the current selection, press Shift , click
the edit cursor, and drag it to another position.

●

To scroll the waveform horizontally, click the bar above the time ruler and drag left or right.
You can also click anywhere on the waveform using the 3rd mouse button, and drag left or
right.

●

To create a generic marker from a selected text, drop the text that you have selected in an
external application onto the time ruler. The text becomes the marker name.
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●

To create a stereo copy of a mono file, or a mixed copy of a stereo file, drag a tab to another
position of the tab bar, press Ctrl - Alt (Windows) or Ctrl - Opt (Mac), and release the mouse
button.

RELATED LINKS
Wave Window on page 77
Montage Window on page 127
File Browser Window on page 46

Dragging in the RSS Feed Window
You can reorder episodes in the episodes list via dragging.
●

To reorder episodes in the episodes list, drag them to another position.

RELATED LINKS
RSS Feed on page 236

Dragging in the Master Section
You can reorder effects in the Master Section via dragging.
●

To change the order of processing in the Master Section, drag effects between different
effects slots.

RELATED LINKS
Master Section Window on page 190

Zooming in the Workspace Window
You can zoom in the Workspace window according to the standard zoom techniques.

Zooming Horizontally
●

When you zoom out as far as possible, the entire file fits in the window.

●

When you zoom in as far as possible, each sample occupies several pixels on the screen. This
allows for sample-accurate editing of waveforms.

Zooming Vertically
●

When you zoom out as far as possible, the height of the wave fits in the window.

●

As you progressively zoom in, the display only shows a part of the total height. The vertical
scrollbar lets you adjust exactly which section is shown. Check the ruler to see which part of
the waveform is shown in the display.

●

To optimize the vertical zoom of the waveform, press Ctrl/Cmd , the time ruler, keep the
mouse button pressed, and drag the mouse up or down.

High Zoom Level
●

When the zooming level is very high, each sample is shown with a step and a bullet. The
steps show the real digitized state, while the bullets make it easier to see the samples,
especially for zeroed samples.

53
WaveLab Cast 1.2.10

File Handling
Zooming in the Workspace Window
●

The curve also represents an estimation of the analog reconstructed signal to give hints on
true peaks.

Zooming in the Overview and Main View Sections (Audio Editor Only)
●

You can have different zoom levels in the overview and in the main view section. In the
overview, a range indicator on the time ruler indicates which section of the file is displayed in
the main view.

●

To adjust the zoom level, drag the edges of the range indicator.

●

To scroll in the main view, drag the range indicator. The range indicator is located at the top
of the overview display.

●

To adjust the zoom level using the scrollbar, drag the edges of the scrollbar.

Zooming Using the Zoom Controls
Both the main view and the overview have horizontal and vertical zoom controls.

●

To zoom horizontally, click the Horizontal Zoom control, and drag left or right, or use the
mouse wheel.

●

To fully zoom-out, double-click the Horizontal Zoom control.

●

To zoom vertically, click the Vertical Zoom control, and drag up or down, or use the mouse
wheel.
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●

To switch between an optimized height and the default zoom, double-click the Vertical
Zoom control.

RELATED LINKS
Zooming in the Workspace Window on page 53

Zooming Using the Zoom Tool
The Zoom tool is used to zoom in a specific section of the waveform so that it occupies the entire
wave window. This is only available in the Audio Editor.

RELATED LINKS
Using the Zoom Tool in the Main View on page 55
Using the Zoom Tool in the Overview on page 55

Using the Zoom Tool in the Main View
The selection that you make in the main view of the wave window is magnified and fills up the
entire main view.
PROCEDURE
1.

In the Audio Editor, select the Edit tab.

2.

In the Zoom section, click Zoom.

3.

In the main view of the wave window, click and drag left or right, and release the mouse
button.
The selected part of the wave now occupies the entire main view.

RELATED LINKS
Zooming Using the Zoom Tool on page 55
Edit Tab (Audio Editor) on page 78

Using the Zoom Tool in the Overview
The selection that you make in the overview of the wave window is displayed in the main view.
PROCEDURE
●

In the overview of the wave window, click and drag left or right, and release the mouse
button.

RESULT
The selected range of the waveform is shown in the main view.
RELATED LINKS
Zooming Using the Zoom Tool on page 55
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Zooming Using the Mouse
With the mouse, you can change the zoom factor by clicking and dragging or by using the mouse
wheel.
●

To zoom horizontally, in the wave window or the montage window, position the mouse
cursor over the time ruler, click, and drag up or down.

●

To zoom horizontally while maintaining the cursor position, position the mouse cursor over
the time ruler, press Shift , and drag up or down.
For this, you can also use the mouse wheel. Press Ctrl/Cmd - Shift , point at a waveform, and
use the mouse wheel.

●

To zoom horizontally around the mouse cursor position using the mouse wheel, press Ctrl/
Cmd , point at a waveform, and use the mouse wheel.

●

To zoom horizontally around the edit cursor position, press Ctrl/Cmd - Shift , point at a
waveform, and use the mouse wheel.

●

To zoom vertically using the mouse wheel, press Shift , point at a waveform, and use the
mouse wheel.

Audio Editor Only
●

To zoom vertically, in the wave window, position the mouse cursor over the level ruler, click,
and drag left or right.

●

To reset the vertical zoom to 0 dB, double-click the level ruler.

●

To set the vertical zoom to the best value, that is, the current minimum and maximum
displayed samples, make sure that the level ruler is set to 0 dB, and double-click the level
ruler.

RELATED LINKS
Zooming in the Workspace Window on page 53

Zooming Using the Keyboard
A quick way to zoom the active wave or montage window is to use the arrow keys on the
computer keyboard.
●

To zoom horizontally in the active wave window or montage window, press Up Arrow or
Down Arrow .

●

To zoom vertically in the active wave/montage window, hold Shift , and press Up Arrow or
Down Arrow .

●

To zoom vertically to fit the available height, press Ctrl/Cmd - Shift - Up Arrow .

●

To zoom out fully, press Ctrl/Cmd - Down Arrow .

●

To zoom in fully, press Ctrl/Cmd - Up Arrow .

RELATED LINKS
Global Preferences on page 252
Zooming in the Workspace Window on page 53
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Zoom Options
The zoom options allow you to quickly access various zoom settings.
The zoom options are available in the Audio Editor and the Audio Montage window on the Edit
tab in the Zoom section.
Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.
To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog,
where you can edit the following settings:
●

Set Time Range allows you to specify the time range that you want to display.

●

Samples per Screen Point allows you to specify how many audio samples are
summarized in each screen point.

●

Screen Points per Sample allows you to specify how many screen points are used
to represent a single audio sample.

Zoom
Activates the Zoom tool that allows you to define a time range that is zoomed in.
Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.
Display Whole Clip (Audio Montage window only)
Adjusts the view to display the active clip.
View All
Displays the entire audio range.
Microscope
Zooms in as far as possible.
Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.
Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.
Level
Adjusts the zoom to only display samples below the selected dB value.
Optimize Vertical Zoom (Audio Editor only)
Changes the vertical zoom factor so that the peaks are clearly visible. This adjustment
is done according to the section of the wave that is visible in the wave/montage
window.
Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.
Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.
RELATED LINKS
Zooming in the Workspace Window on page 53
Edit Tab (Audio Editor) on page 78
Edit Tab (Audio Montage) on page 132
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Zooming in Audio Montages
Zooming options in the Montage window are almost similar to those in the Audio Editor.
However, there are additional zooming options for tracks.
RELATED LINKS
Montage Window on page 127
Zoom Buttons in the Audio Montage on page 58
Displaying More or Less Tracks in Audio Montages on page 58
Zooming in the Workspace Window on page 53

Zoom Buttons in the Audio Montage
The zoom buttons in the Audio Montage window allow you to apply zoom presets.
●

To set the zoom setting to fit the active clips in 25%, 50%, or 100% of the available space,
click the corresponding buttons.

●

To select a specific area, click Ctrl/Cmd , and drag the rectangle over the tracks and clips
that you want to zoom in on.

RELATED LINKS
Zooming in Audio Montages on page 58
Displaying More or Less Tracks in Audio Montages on page 58

Displaying More or Less Tracks in Audio Montages
You can zoom in and zoom out to display more or less tracks in the Audio Montage window.
●

To display more tracks, click the smaller magnifying glass icon.

●

To display fewer tracks, click the larger magnifying glass icon.

●

To make a single track fit the whole montage window, click the down arrow in the lower
middle area of the track control area, and select Zoom In from the Track Settings pop-up
menu.
To zoom out again, click the down arrow in the lower middle area of the track control area,
and select Zoom Out.
You can also right-click track, and select Display Whole Clip from the pop-up menu.

RELATED LINKS
Zooming in Audio Montages on page 58
Track Control Area on page 128
Zoom Buttons in the Audio Montage on page 58
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Presets
You can create presets to save commonly used settings. WaveLab Cast provides a selection of
factory presets that can be used by most dialogs.
You can save customized presets. The next time that you load the program, the presets are
available.
Presets are saved as single files and can be organized in subfolders. The root folder of the preset
is different for each type of preset and cannot be changed.
RELATED LINKS
Saving Presets on page 59
Loading Presets on page 59
Saving Default Presets for VST Plug-ins on page 61

Saving Presets
You can save presets and load them later.
PROCEDURE
1.

Open the dialog that you want to use and modify the parameters.

2.

Open the Presets pop-up menu and select Save As.

3.

Optional: Click the folder icon and enter a name for the subfolder that you want to use as the
location for this preset.

4.

Type in a name.

5.

Click Save.

RELATED LINKS
Loading Presets on page 59

Loading Presets
To apply a saved preset or a factory preset to a dialog or plug-in, you must load the preset.
PROCEDURE
1.

In the dialog, open the Presets pop-up menu.

2.

Select the preset that you want to apply.

RELATED LINKS
Saving Presets on page 59

Modifying Presets
You can modify presets and save the changes.
PROCEDURE
1.

Open the dialog that you want to use.

2.

Load the preset that you want to modify.
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3.

Modify the parameters of the dialog.

4.

Open the Presets pop-up menu and select Save.

Deleting Presets
PROCEDURE
1.

Open the dialog that you want to use.

2.

Select the preset that you want to delete.

3.

Open the Presets pop-up menu and select Organize Presets.

4.

In the File Explorer/macOS Finder, select the preset file that you want to delete, and press
Delete .

Temporary Presets
Some dialogs allow you to save and load up to 5 temporary presets. This is useful if you want to
quickly test and compare different settings.
RELATED LINKS
Saving Presets Temporarily on page 60
Restoring Temporary Presets on page 60

Saving Presets Temporarily
PROCEDURE
1.

Open the dialog that you want to use and make your settings.

2.

Open the Presets pop-up menu.

3.

From the Store Temporarily submenu, select a slot.

RELATED LINKS
Temporary Presets on page 60
Restoring Temporary Presets on page 60

Restoring Temporary Presets
PROCEDURE
1.

Open the dialog in which you have saved a preset.

2.

Open the Presets pop-up menu.

3.

From the Restore submenu, select a preset.

RELATED LINKS
Temporary Presets on page 60
Saving Presets Temporarily on page 60

60
WaveLab Cast 1.2.10

File Handling
Presets

Saving Default Presets for VST Plug-ins
You can save your effect parameter settings for VST 3 and VST 2 plug-ins as the default effect
preset. This allows you to load your parameter settings automatically every time you create a
new instance of the effect.
PROCEDURE
1.

Open the plug-in for which you want to customize the default preset.

2.

At the top of the plug-in window, click the Presets button.

3.

Do one of the following:
●

For VST 3 plug-ins, select Default Preset > Save as Default Preset.

●

For VST 2 plug-ins, select Default Bank > Save as Default Bank.

RESULT
The effect settings are saved as the default preset. Every time that you open a new instance of
the effect, the default preset is loaded automatically.
RELATED LINKS
Loading Default Presets on page 61
Removing Default Presets on page 61

Loading Default Presets
You can load the plug-in parameter settings that you have saved as the default preset.
PROCEDURE
1.

Open the plug-in for which you want to load the default preset.

2.

At the top of the plug-in window, click the Presets button.

3.

Do one of the following:
●

For VST 3 plug-ins, select Default Preset > Load Default Preset.

●

For VST 2 plug-ins, select Default Bank > Load Default Bank.

RELATED LINKS
Saving Default Presets for VST Plug-ins on page 61
Removing Default Presets on page 61

Removing Default Presets
You can remove the preset that you have saved as the default preset.
PROCEDURE
1.

Open the plug-in for which you want to remove the default preset.
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2.

At the top of the plug-in window, click the Presets button.

3.

Do one of the following:
●

For VST 3 plug-ins, select Default Preset > Remove Default Preset.

●

For VST 2 plug-ins, select Default Bank > Remove Default Bank.

RESULT
The next time that you open a new instance of the selected plug-in, the factory default preset is
applied.
RELATED LINKS
Saving Default Presets for VST Plug-ins on page 61
Loading Default Presets on page 61

Copying Audio Information to the Clipboard
You can copy information about the name and location of the selected audio file, including any
selection information and cursor position. This information can be pasted into an external text
application.
This is useful if you need accurate file path/selection information when writing a script, for
example.
PROCEDURE
1.

Click the File tab.

2.

Click Info.

3.

Click Copy to Clipboard and select the information that you want to copy to the clipboard.

Setting the Focus on the Current File
If you are editing inside a floating window or a tool window and you want to switch the focus
back to a wave/montage window, you can use the Set Focus on Current File option.
PROCEDURE
●

In any window, press Ctrl/Cmd - F12 , to set the focus on the wave/montage window.
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This chapter describes the methods for controlling playback and transport functions.
RELATED LINKS
Transport Bar on page 63

Transport Bar
With this command bar you can control playback of an audio file or audio montage, navigate
between various positions in an audio file or audio montage, and open the Recording dialog.
The transport bar is available in the Audio Editor and in the Audio Montage window.
By default, the extended transport bar options are hidden.
●

To activate the extended transport bar, click Extend Transport Bar on the transport bar.

Playback Speed
Opens a menu where you can specify the playback speed.
Perform Pre-Roll/Perform Post-Roll
Activates pre-roll or post-roll for the commands Play from Anchor, Play until Anchor,
and Play Audio Range.
Right-click the button to select the pre-roll or post-roll length and to specify to which
commands you want to apply pre-roll/post-roll to. To edit the pre-roll/post-roll times,
select Edit Pre-Roll and Post-Roll Times.
Play Audio Range
Plays the selected audio range. Post-roll and pre-roll settings are taken into account.
Right-click the button to open a menu with related options and auto selection modes.
●

If Auto Select Range is activated, the range is automatically selected according to
the editing actions.

●

If Play from Start of New Time Selection is activated when you select a range
with the mouse dragging from left to right and start playback, playback starts
from the beginning of the selection. If you stop and start playback again or move
the edit cursor, playback starts from the edit cursor position. If this option is
deactivated, playback always starts from the edit cursor position.
If Play from Start of New Time Selection and Loop are activated, playback
restarts automatically when you select a new range.

●

If Auto Replay While Editing is activated, playback is automatically restarted
when you hold down the mouse button while editing ranges, and use the
shortcuts to trigger playback. This is useful to find a loop, for example.
This option works even if the automated selection mode is deactivated.

●

If Solo Track When Editing is activated and you keep the mouse button pressed
when editing ranges in the montage window, the track is soloed when you start
playback using the shortcuts for Play Audio Range, Play from Anchor, or Play
until Anchor. This option is only available in the Audio Montage window.
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You can select different audio ranges for playback:
●

Time Selection

●

Region between Marker Pairs

●

Clip (audio montage only)

●

Crossfade (audio montage only)

●

Fade In (audio montage only)

●

Fade Out (audio montage only)

Play until Anchor/Play from Anchor
Plays until or from anchor. Pre-roll and post-roll settings are taken into account. Rightclick the button to open a menu with related options and auto selection modes.
●

If Auto Select Anchor is activated, the anchor is automatically selected according
to the editing actions.

●

If Space Bar Triggers Play from Anchor is activated and you press Space to
start playback, the selected Play from Anchor setting is taken into account. If the
selected anchor is not available, playback starts from the default playback position.

●

If Auto Replay While Editing is activated, playback is automatically restarted
when you hold down the mouse button while editing anchors, and use the
shortcuts to trigger playback. This is useful to find a loop, for example.
This option works even when the automated selection mode is deactivated.

●

If Solo Track When Editing is activated and you keep the mouse button pressed
when editing anchors in the montage window, the track is soloed when you start
playback using the shortcuts for Play Audio Range, Play from Anchor, or Play
until Anchor. This option is only available in the Audio Montage window.

You can select which anchor to use as reference for the commands Play from Anchor
and Play until Anchor. When there are multiple possibilities, for example, multiple
markers, the last selected item is used as a reference anchor or, if no item was
selected, the closest item near the edit cursor position is used.
You can select one of the following anchors:
●

Edit Cursor

●

Start of File

●

Start of Selected Time Range

●

End of Selected Time Range

●

Any Marker

●

Region Start Marker

●

Region End Marker

●

Clip Start (audio montage only)

●

Clip End (audio montage only)

●

Selected Envelope Point in Active Clip (audio montage only)

When an anchor is detected, for example, a region marker pair, this is indicated by a
green anchor marker.
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Move Cursor to Start of File/Move Cursor to End of File
Moves the edit cursor to the start/end of the file.
Move Playback Position Backwards/Move Playback Position Forwards
Moves the edit cursor position to the left/right. If you click during playback, playback
jumps to the new edit cursor position.
To move the edit cursor to the start/end of the file, press Ctrl/Cmd , and click the Move
Playback Position Backwards/Move Playback Position Forwards buttons.
Navigation anchors allow you to move the edit cursor to specific positions in the audio
file or audio montage. Right-click the Move Playback Position Backwards/Move
Playback Position Forwards buttons to open the Navigation Anchors pop-up menu.
Here, you can set the type of navigation anchor. If you click during playback, playback
continues from the anchor position.
Loop
Activates loop mode. Right-click the loop button to select whether to loop continuously
or only a few times.
Stop Playback
Stops playback. If playback is already stopped, the edit cursor is moved to the previous
start position. Right-click the button to open the Move Cursor Back to Start Position
pop-up menu.
●

If After Standard Playback is activated, the edit cursor jumps back to the start
position when regular playback stops.

●

If After Automated Playback is activated, the edit cursor jumps back to the start
position when playback stops after Play from Anchor, Play until Anchor, or Play
Audio Range.

Start Playback from Edit Cursor
Starts playing back the active audio file or audio montage from the edit cursor position.
If the audio being played back is not the active audio file, the Play button has a
different color. This happens if you switch to another file window during playback, for
example.

The playback button when playing back in the active window (left) and when playing in another
window (right)

You can also start playback from the last stop position. Right-click the button to open
the Lead Sequence pop-up menu.
●

If you select Start, playback starts from the cursor position.

●

If you select Resume from Last Interruption, playback starts from the last stop
position.

Record
Opens the Recording dialog.
Time Display
Displays the edit cursor or playback position. Click to select another time unit.

Transport Bar in the RSS Feed Editor
In the RSS Feed Editor, a simplified transport bar allows you to play back the selected RSS feed
episode.
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Play Button
Clicking the Play button on the transport bar starts playing back the active audio file or audio
montage from the edit cursor position.
You can also use Space or the Enter key on your keyboard to start playback. Pressing Space
during playback stops playback, pressing Enter during playback makes playback restart from
the last start position.
If the Loop button is activated, the audio selection is looped, if available. If there is no selection
range, the entire file is looped.
The standard play command is not influenced by the Play Audio Range, Play from Anchor, and
Play until Anchor options.

Stop Playback Button
The result of clicking the Stop Playback button on the transport bar or 0 on your numeric
keypad depends on the current situation.
●

If you trigger Stop Playback in stop mode, the edit cursor moves either to the previous
playback start marker, or to the selection start (whatever is closer), until the start of the file is
reached.

●

If there is no selection or if the edit cursor is positioned to the left of the selection, it is
moved to the beginning of the file instead.

Playing Back Audio Ranges
You can play back audio ranges using the Play Audio Range options on the transport bar.
PROCEDURE
1.

On the transport bar, right-click Play Audio Range and select the range type that you want
to play back.

2.

Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.

3.

Position the edit cursor inside the range that you want to play back or make a selection
range.
This selected range and, if activated, the pre-roll and post-roll times are displayed on the
time ruler.

4.

To play back the selected range, click Play Audio Range on the transport bar or press F6 .

RESULT
The selected range is played back. Pre-roll and post-roll settings are taken into account. If the
Loop mode is active, pre-roll is used before the first loop only, and post-roll is only used after the
last loop.
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Playing Back from an Anchor or until an Anchor
You can play back audio from an anchor or until a specified anchor using the Play from Anchor
or Play until Anchor options on the transport bar.
PROCEDURE
1.

On the transport bar, right-click Play from Anchor or Play until Anchor, and select an
anchor type.

2.

Depending on the selected anchor type, position the edit cursor in the wave window or
montage window inside the range that you want to play back.
For example, if you have selected Region Start Marker, click somewhere in the area of the
region marker pair from which you want to play back from/to. The green anchor marker
jumps to the selected anchor.

3.

Optional: Activate Perform Pre-Roll and/or Perform Post-Roll.

4.

To play back from the anchor marker, click the Play from Anchor button on the transport
bar or press F7 . To play back until the anchor marker, click the Play until Anchor button on
the transport bar or press F8 .

RESULT
Playback starts from the anchor or stops at the anchor. Pre-roll and post-roll settings are taken
into account.

“Play from Anchor” and “Play until Anchor” Functions
You can play back audio from an anchor or until an anchor using the Play from Anchor or
Play until Anchor functions on the transport bar. These playback functions behave differently
depending on the pre-roll and post-roll settings.
Play from Anchor
●

If post-roll is activated, playback starts at the anchor position and stops after the
post-roll time. If no post-roll is selected, playback continues until the end of the
audio file or audio montage.

●

If pre-roll is activated, playback starts from the selected anchor, minus the pre-roll
time.

●

If pre-roll and post-roll are activated, playback starts from the selected anchor,
minus the pre-roll time and stops after the anchor point plus the post roll time.

●

If the loop mode is activated, the pre-roll and post-roll settings are taken into
account. This way you can play a loop around the edit cursor position, without
having to make further range settings.

Play until Anchor
●

Playback starts from the cursor, and stops at the selected anchor. If the cursor is
beyond the selected anchor, playback starts at the selected anchor. If pre-roll is
activated, it is taken into account.

●

If pre-roll is activated, playback starts from the selected anchor minus the pre-roll
time, until the selected anchor.
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●

If no anchor is selected, Play until Anchor is deactivated.

●

The loop settings have no effect.

Using the Auto Selection Mode
You can use the auto selection mode in combination with the playback shortcuts to play back
audio ranges or anchors. This makes it easy to monitor your editing actions.
PROCEDURE
1.

On the transport bar, right-click the Play from Anchor or Play until Anchor button and
activate Auto Select Anchor.

2.

Right-click the Play Audio Range button and activate Auto Select Range.

3.

In the wave window or the montage window, do one of the following:
●

Make a selection range.

●

Click inside the area of a marker pair.

●

Click a fade in, fade out, or crossfade.

●

Click anywhere in the wave/montage window.

●

Drag a marker.

Depending on your action, the most appropriate range, or anchor, is selected. For example,
if you click inside a marker pair, this region is selected as playback range.
The time ruler shows the selected range or anchor.
NOTE
In Auto Select Anchor and Auto Select Range mode, you can still change some range and
anchor options on the transport bar to play a different range/anchor. However, the range/
anchor are reselected when you start editing again with the mouse.
4.

Use the playback shortcuts to start playback.
●

To play back the selected audio range, press F6 .

●

To play back from an anchor, press F7 .

●

To play back until an anchor, press F8 .

RESULT
The selection range is played back, or play back starts from the anchor or stops at the anchor.
Pre-roll and post-roll settings are taken into account.
NOTE
A selection range has priority over any other range. To allow other ranges to be auto-selected,
deselect the selection range.
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Using Auto Replay While Editing
You can automatically re-trigger playback while editing audio with the mouse. This is useful if you
want to monitor the adjustment of a selection boundary, for example.
PROCEDURE
1.

On the transport bar, right-click the Play from Anchor or Play until Anchor button and
activate Auto Replay While Editing.

2.

In the wave window or the montage window, make a selection range and keep the mouse
button pressed.

3.

Start playback by using one of the following shortcuts:

4.

●

To play back the selected audio range, press F6 .

●

To play back from an anchor, press F7 .

●

To play back until an anchor, press F8 .

Drag the cursor to the right or left.
The selection range is adjusted and played back until you release the mouse button. When
playback ends, the new selection range is played back.

Loop Playback
You can loop the audio selection, if available. If there is no selection range, the entire file is
looped.
Loop points are updated continuously during playback. If you change the loop start or end
during playback, the loop changes. This way, you can audition selection points for rhythmic
material.
If you loop a section in an audio montage, playback loops within the boundaries of the current
selection range. This selection range may be on any track, even if it is empty. The vertical position
of the selection range is of no relevance for loop playback, only the left and right selection
boundaries matter.
RELATED LINKS
Loops on page 220

Pre-Roll and Post-Roll
You can start playback slightly before a specific position (pre-roll) and stop playback slightly
after another position (post-roll). This gives you a brief context if you are auditioning a clip, for
example.
The position can be an anchor or the start or end of a range. The pre-roll and post-roll times are
displayed in the time ruler.

To activate pre-roll and/or post-roll, activate Perform Post-Roll and Perform Pre-Roll on the
transport bar.
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When right-clicking the pre-roll or post-roll button on the transport bar, you can select a pre-roll/
post-roll time. Here, you can also select a play option for the pre-roll/post-roll, and you can open
the Pre-Roll and Post-Roll Times dialog.

Pre-Roll and Post-Roll Times Dialog
This dialog allows you to define a short, an average, and a long pre-roll and post-roll time. These
settings are global to WaveLab Cast.
●

To open the Pre-Roll and Post-Roll Times dialog, right-click the pre-roll or post-roll button
on the transport bar, and select Edit Pre-Roll and Post-Roll Times.

Playback Speed Dialog
This dialog allows you to specify the playback speed of the active audio file and all clips of the
active audio montage.
●

To open the Playback Speed dialog, right-click Playback Speed on the transport bar, and
select Edit Playback Speed.

Presets
Allows you to enter a name to save the settings as a preset and select them from the
Playback Speed pop-up menu later.
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Speed Factor
If this option is activated, you can set the playback speed as a percentage of the
normal speed.
Keep Constant Pitch
If this option is activated, the pitch of the audio is not affected if the speed is changed.
Quality pop-up menu
Allows you to select a quality. High Quality (Multi- Purpose) is best suited for most
audio files but takes time to be processed. Fast Preview is processed quickly and is
best suited to quickly preview a setting. Speech is best suited for voice material.
Acceleration by Skipping Low Level Regions
If this option is activated, regions of the audio that are below the threshold level are
skipped during playback.
Level Detection Sensitivity
Determines the sensitivity of the level detection analysis.
Level under Which Audio Is Skipped
Determines the threshold level for a region to be skipped during playback.
NOTE
Changing the playback speed does not change the original audio, but only the playback speed in
WaveLab Cast.

Playback Shortcuts
In addition to the buttons on the transport bar, there are shortcuts to control the playback.
Space
Starts/Stops playback. This shortcut can be used even when the wave window or
montage window is not the active window.
0 on numeric keypad
Stops playback. If the playback is stopped and you press this shortcut, the edit cursor
moves either to the previous playback start marker, or to the selection start (whatever
is closer), until the start of the file is reached. This is the same as clicking Stop
Playback on the transport bar. This shortcut can be used even if the wave window
or montage window is not the active window.
Enter
Starts playback. If pressed during playback, playback restarts from the previous start
position. This is the same as clicking Start Playback from Edit Cursor on the transport
bar.
Alt-Space
Starts playback from the mouse cursor position.
F6
Starts playback of the selected range, depending on the selected option in the Ranges
section of the transport bar.
F7
Starts playback from the selected anchor, depending on the selected option in the
Anchors section of the transport bar.

71
WaveLab Cast 1.2.10

Playback
Starting Playback From the Time Ruler
F8
Starts playback until the selected anchor, depending on the selected option in the
Anchors section of the transport bar.

Changing the Position of the Transport Bar
You can position the transport bar at the top, middle, or bottom of the file window.
PROCEDURE
1.

In the title bar of the Audio Editor or Audio Montage window, click Layout Options.

2.

In the Transport Bar section, select whether to position the transport bar at the Top,
Middle, or Bottom.

Hiding the Transport Bar
You can hide the Transport Bar to save screen space.
PROCEDURE
1.

In the title bar of the Audio Editor or Audio Montage window, click Layout Options.

2.

In the Transport Bar section, select Hidden.

Starting Playback From the Time Ruler
You can use the time ruler to jump to a position and start playback from there.
●

Double-clicking the time ruler starts playback from that position. Playback continues until
you click Stop Playback or until the end of the audio file or audio montage.

●

To set the playback position to a specific position, click the time ruler during playback. This
also applies for clicking the time rulers of another audio file or audio montage, which allows
you to quickly switch playback between audio files or audio montages.

●

To start playback from a marker position, press Ctrl/Cmd and double-click the marker.

RELATED LINKS
Time Ruler and Level Ruler on page 35

Playing Back Focused Audio Channels
During playback, you can switch between playing back the left/right, mid/side, channel clusters
of multichannel audio files, or both audio channels.
PROCEDURE
1.

In the Audio Editor, activate Play Back Focused Audio Channels.
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NOTE
If you are using the Play Back Focused Audio Channels option for multichannel audio files,
the Mute and Solo buttons are not available.
2.

Start playback.

3.

To switch playback between the different audio channels, do one of the following:
●

To play back the left or mid audio channel, click the upper area of the level ruler.

Cursor position for playing back the left audio channel

●

To play back the right or side audio channel, click the lower area of the level ruler.

Cursor position for playing back the right audio channel

●

To play back both audio channels, click the middle area of the level ruler.
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Cursor position for playing back the left and right audio channels

●

To play back a channel cluster of a multichannel audio file, click the channel control area
of the channel cluster.

●

To circle through the audio channels via key commands, press Tab or Tab - Shift .

RELATED LINKS
Time Ruler and Level Ruler on page 35

Playback Scrubbing
Playback scrubbing helps you find a specific position in an audio file by restarting playback
repeatedly when you click and drag on the time ruler during playback or when using the Play
tool.
RELATED LINKS
Scrubbing Using the Play Tool on page 74
Scrubbing Using the Time Ruler on page 75

Scrubbing Using the Play Tool
The Play tool allows you to play back from any position on one or both stereo channels.
PROCEDURE
1.

In the Audio Editor, select the Edit tab.

2.

In the Tools section, select the Play tool, or press and hold Alt .

3.

Click in the wave window.

4.

In the wave window, click at the position where you want playback to start.
The cursor shape indicates whether the left (L) or the right (R) channel is played back. Using
the Play tool in the middle of the channels plays back both channels.

RESULT
Playback continues for as long as you keep the mouse button pressed, or until the audio file
ends. After playback has stopped, the cursor is moved to the playback start position.
RELATED LINKS
Playback Scrubbing on page 74
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Scrubbing Using the Time Ruler
During playback, you can click the time ruler to play back from the selected position.
PROCEDURE
1.

Start playback.

2.

Click the time ruler and hold the mouse button pressed, and drag left or right.

3.

When you are done scrubbing, release the mouse button.
The audio is played back from the edit cursor position and a small section is looped once.

RELATED LINKS
Playback Scrubbing on page 74

Playback in the Audio Montage Window
Playback in the Audio Montage window works the same way as in the Audio Editor. However,
there are some things to note.

Mute and Solo Tracks
You can mute or solo tracks in an audio montage by using the corresponding buttons in the track
control area.
CHOICES
●

In the track control area of a track, do one of the following:
●

To mute a track, click Mute.
When a track is muted, the mute button is yellow.

●

To solo a track, click Solo.
When a track is soloed, the solo button is red.

●

To solo multiple tracks, Ctrl/Cmd -click Solo for all tracks that you want to solo.

●

To activate solo defeat for a track, press Ctrl/Cmd - Alt/Opt and click Solo.
In this mode, the track is not muted when you solo another track. To deactivate solo
defeat, click Solo again.

RELATED LINKS
Track Control Area on page 128

Playing Back Individual Clips
You can play back an individual clip on a track. Overlapping clips or clips on other tracks are
muted.
PROCEDURE
1.

In the montage window, right-click the lower part of the clip that you want to play back.
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2.

On the menu, select one of the following play options:
●

To play back the clip, select Play Clip.

●

To play back the clip with pre-roll, select Play Clip with Pre-Roll.

Playing Back a Selection Range of a Track
You can select a section of a clip and play it back. Overlapping clips or clips on other tracks are
muted.
PROCEDURE
1.

In the montage window, make a selection range, either in a clip or in an empty section of a
track.

2.

Right-click the selection range, and select Play Clip Inside Selection Range.
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Audio file editing refers to opening, editing, and saving audio files.
RELATED LINKS
Wave Window on page 77
File Handling in the Audio Editor on page 82
Mixing Down – Audio Files Rendering on page 99

Wave Window
The wave window in the Audio Editor displays audio files graphically. Here, you view, play back,
and edit individual audio files.

The wave window consists of two displays. You can use one display as an overview to navigate
through the project and the other as the main view for editing.

Channel Control Area
The channel control area is located on the left waveform in the wave window. The channel
control area allows you to select channels.
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Edit Tab (Audio Editor)

Channel control area of a stereo audio file

RELATED LINKS
Wave Window on page 77

Magnetic Bounds in Audio Files
Some positions, such as markers or selection edges, are magnetic. Dragged elements can snap
to these positions. This makes it easier to position items accurately.
For example, if you move a marker and it gets close to one of the magnetic bounds, the marker
snaps to this position. A label is displayed, indicating the snap position.

To place the cursor at a magnetic position, click the time line and keep the mouse button
pressed. When you now move the cursor, it jumps to the next magnetic bound.

Edit Tab (Audio Editor)
The Edit tab provides you with tools for editing your audio files.
●

In the Audio Editor, click Edit.

Tools
Time Selection
Tool that allows you to select a time range.
Pen
Tool that allows you to redraw the waveform in the wave window. This can be used to
quickly repair waveform errors.
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Edit Tab (Audio Editor)
Play
Tool that allows you to play back the audio file at the position where you click.

Zoom
Zoom
Activates the Zoom tool that allows you to define a time range that is zoomed in.
Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.
To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog,
where you can edit the following settings:
●

Set Time Range allows you to specify the time range that you want to display.

●

Samples per Screen Point allows you to specify how many audio samples are
summarized in each screen point.

●

Screen Points per Sample allows you to specify how many screen points are used
to represent a single audio sample.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.
Microscope
Zooms in as far as possible.
View All
Zooms out as far as possible.
Display Whole Clip
Adjusts the view to display the active clip.
Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.
Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.
Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.
Level
Adjusts the zoom to only display samples below the selected dB value.
Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Analysis
3D Frequency Analysis
Opens the 3D Frequency Analysis dialog where you can define which frequency range
is analyzed and modify the appearance of the graph for the 3D frequency analysis.

Cutting
Crop
Deletes the data outside the selection.
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Delete
Deletes the selection. The audio to the right of the selection is moved to the left to fill
the gap.

Clipboard
Copy
Copies the active clip or the selected audio range to the clipboard.
Cut
Cuts the selected audio range to the clipboard.
Paste
Pastes the clipboard content.
Right-click Paste to open a pop-up menu that allows you to select a paste type.
●

Overwrite replaces the audio at the cursor position.

●

Append adds the pasted audio after the end of the file.

●

Prepend adds the pasted audio before the beginning of the file.

●

Multiple Copies opens a dialog in which you can enter the number of copies that
you want to create.

●

Mix blends two files into each other, starting at the selection or, if there is no
selection, at the cursor position.
If you select Mix, a dialog opens, allowing you to specify the gain and phase for
the audio on the clipboard and at the destination. The clipboard data is always
mixed in, regardless of the length of the selection.

Paste and Crossfade
Pastes the clipboard content and creates a crossfade.
Right-click Paste and Crossfade to open a pop-up menu that allows you to select a
crossfade type for pasting.
●

Linear (Equal Gain) changes the level linearly.

●

Sinus (Equal Power) changes the level according to a sine curve, the power of the
mix remains constant.

●

Square-Root (Equal Power) changes the level according to a square-root curve,
the power of the mix remains constant.

Level
Gain
Opens the Gain dialog where you can apply a gain to change the level of an audio file.
Level
Opens the Level Normalizer dialog where you can change the peak level of an audio
file.
Loudness
Opens the Loudness Normalizer dialog where you can specify the loudness of a file.

Fading
Fade In/Fade Out
Allows you to apply a fade in or fade out. Right-click the button to open the Curve
pop-up menu.
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Curve
Allows you to select preset fade curves.
●

Linear changes the level linearly.

●

Sinus (*) changes the level according to a sine curve. When used in a crossfade,
the loudness (RMS) remains constant during the transition.

●

Square-Root (*) changes the level according to a square-root curve. When used in
a crossfade, the loudness (RMS) remains constant during the transition.

●

Sinusoid changes the level according to a sine curve.

●

Logarithmic changes the level according to a logarithmic curve.

●

Exponential changes the level according to an exponential curve.

●

Exponential+ changes the level according to a more pronounced exponential
curve.

Correction
Error Correction Method
Allows you to select the error correction method.
●

Linear Interpolation draws a straight line between the first and the last selected
samples.

●

Optimal for Small Clicks – 1 ms is optimal to remove clicks smaller than 1
milliseconds.

●

Optimal for Common Clicks – 3 ms is optimal to remove clicks smaller than 3
milliseconds.

●

Waveform Replacement – 500 ms replaces the corrupt samples with the best
match detected in the material up to 500 milliseconds to the left/right.

●

Waveform Replacement – 4 s replaces the corrupt samples with the best match
detected in the material up to 4 seconds to the left/right.

●

Waveform Replacement – Left 6 s replaces the corrupt samples with the best
match detected in the material up to 6 seconds to the left.

●

Waveform Replacement – Right 6 s replaces the corrupt samples with the best
match detected in the material up to 6 seconds to the right.

●

Inpainting replaces the corrupt samples using spectral inpainting.

Markers
Create Marker
Allows you to create markers and marker pairs at the edit cursor position.

Signal
Mute Selection
Replaces the audio selection with silence.
Silence Generator
Opens the Silence Generator dialog that allows you to insert silence or ambience
sound in an audio file.
Bleep Censor
Opens the Bleep Censor dialog that allows you to replace a part in an audio file with a
tone to cover a swear word, for example.
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Output
Render
Starts the rendering process.

Podcast
Upload Episode
Allows you to upload your Podcast episode to a hosting service.
RELATED LINKS
Level Normalizer Dialog on page 121
Loudness Normalizer Dialog on page 122
Gain Dialog on page 121
Silence Generator Dialog on page 104

File Handling in the Audio Editor
This section describes the principal editing operations within the Audio Editor.

Mono/Stereo Handling
WaveLab Cast is very flexible in its handling of stereo. All editing operations can be performed on
either one channel or on both.

Supported File Formats
WaveLab Cast can open and save audio files in a number of file formats.
AAC/MPEG-4 (.m4a, mp4)
Advanced Audio Coding (AAC) is a codec that allows lossy compression and encoding
scheme for digital audio.
IMPORTANT
The OEM version of WaveLab Cast does not support AAC.
AIFF (.aif, .aiff, .snd)
Audio Interchange File Format, a standard defined by Apple Computers Inc. The
following bit depths are supported: 8 bit, 16 bit, 20 bit, and 24 bit.
FLAC (.flac)
Free Lossless Audio Codec (FLAC) is a codec which allows digital audio to be losslessly
compressed.
MPEG-1 Layer 2 (.mp2, .mpa, .mpg, .mus)
MP2 (sometimes referred to as “Musicam files”) is a common file format in the
broadcast industry.
MPEG-1 Layer 3 (.mp3)
The most common audio compression format. The major advantage of MPEG
compression is that the file size is significantly reduced, while there is little degradation
of sound quality.
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NOTE
When you open an MPEG compressed file in WaveLab Cast, the file is converted to a
temporary wave file. On saving, the temporary wave file is converted back to MP3.
Ogg Vorbis (.ogg)
Ogg Vorbis is a compressed file format that is open, patent-free, and which creates
very small audio files maintaining comparatively high audio quality.
Wave (.wav)
The following bit depths are supported: 8 bit, 16 bit, 20 bit, 24 bit, 32 bit, 32 bit float,
and 64 bit float.
Wave 64 (.w64)
This file format is very similar to the Wave format but with one important difference:
it allows you to record and/or edit files of virtually any length. Standard Wave files are
limited to 2 GB (stereo files) in WaveLab Cast.
NOTE
Wave 64 does not support metadata. If you need large files and metadata, use Wave
files and activate the RF64 option.
Windows Media Audio (.wma, .asf)
Microsoft’s own compressed format. WaveLab Cast lets you import/export audio in this
format (Windows only). To import/export audio in WMA surround format, Windows
Media Player 9 or later must be installed on your system.
Original Sound Quality (.osq, read-only)
This is the proprietary lossless compressed audio format of WaveLab.
RELATED LINKS
Windows Media Audio Encoding Dialog on page 93
Ogg Vorbis Dialog on page 92
FLAC Encoding Dialog on page 92
MP3 Encoding Dialog on page 88
MPEG-1 Layer 2 Encoding Dialog on page 91
AAC Encoding Dialog on page 90
20-bit, 24-bit, and 32-bit Float Files on page 83

20-bit, 24-bit, and 32-bit Float Files
You do not need a 20-bit or 24-bit audio card to take advantage of the fact that WaveLab Cast can
handle 20-bit and 24-bit audio files. Any processing or editing performed on the files is always
done at full precision (64-bit float), even if your card does not support the full precision.
For playback, WaveLab Cast automatically adapts to the card that you have installed.

Creating New Audio Files
You can create an empty audio file, to assemble material from other audio files, for example.
PROCEDURE
1.

Select File > New.

2.

Select Audio File > Custom.
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3.

Specify the audio properties and click Create.

RELATED LINKS
Audio Properties Dialog on page 84

Audio Properties Dialog
You can define the channel configuration, the sample rate, and the bit depth of the audio file.
You can set these properties when you create a new audio file.
●

To change the properties for the selected audio file, select the File tab and click Info, or click
the Audio Properties button at the bottom right of the wave window.

Channel Configuration
Allows you to select the number of audio channels.
Sample Rate
Allows you to select the number of audio samples per second.
Bit Depth
Allows you to select the accuracy of samples in the audio stream.
RELATED LINKS
Info Tab on page 29

Saving an Audio File
PROCEDURE
1.

Do one of the following:
●

To save an audio file that has never been saved before, select File > Save As.

●

To save an audio file that has been saved before, click the Save button, or select File >
Save.

2.

In the Save As window, specify a file name and location.

3.

Click Save.
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RESULT
You can use undo/redo even after saving.

Saving in Another Format
You can change the file format, sampling frequency, bit depth, and stereo/mono status when
saving.
PROCEDURE
1.

Select File > Save As.

2.

In the Save As window, specify a file name and location.

3.

Click in the Format field and select Edit.

4.

In the Audio File Format dialog, set the file format and specify the properties.

5.

Click OK.

6.

Click Save.

RESULT
A new file is created. The original file is not affected by the operation.
RELATED LINKS
Audio File Format Dialog on page 85
Format Changes on page 86

Audio File Format Dialog
In this dialog, you can change various file settings when saving.
●

To open the Audio File Format dialog, select File > Export, and select Render. Then activate
Named File, click in the Format field, and select Edit.

This dialog can also be opened from various other locations in WaveLab Cast.

Type
Select an audio file type. This affects which options are available on the Audio Format
pop-up menu.
File Extension
Select a file extension that is compatible with the current file type.
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Audio Format
Select an audio format that is compatible with the current file type.
Channels
Specify the number of audio channels for the files to be created.
The following channels are available:
●

Match Input Stream

●

Mono

●

Stereo

Sample Rate
Select a sample rate for the audio file. If you change this setting, a sample rate
conversion takes place.
IMPORTANT
Use this only for simple conversions. For professional results, use the Resample plugin and add limiting and dithering.
Bit Depth
Select a bit depth for the audio file. This option is only available for specific file types.
IMPORTANT
Reducing the bit depth is only advised for simple conversions. For professional results,
it is recommended to add dithering in the Master Section.
Metadata
Lets you make metadata settings that are saved with the file. This option is only
available for some file types.

●

If Do Not Save Anything is selected, no metadata are saved with the file.

●

If Inherit from Source File is selected, the metadata of the source file are used. If
the source metadata is empty, the default metadata is used, if available.

●

If Specific to This Configuration is selected, you can edit the metadata, or replace
it with a metadata preset. To edit the metadata, open the metadata pop-up menu
again, and select Edit.

RELATED LINKS
Saving in Another Format on page 85

Format Changes
When changing the sample rate, bit depth, and number of channels of an audio file, several
operations are performed.
Sample Rate
If a new sample rate is specified, a sample rate conversion is performed.
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Bit Depth
If a different bit depth is specified, the file is either truncated down to 8 bits, or padded
up to 64 bits. If you are converting to a lower bit depth, you should consider adding
dithering.
Mono/Stereo
If the file is converted from mono to stereo, the same material is used in both
channels. If the conversion is from stereo to mono, a mix of the two channels is
created.
NOTE
●

If you only want to change the bit depth, you can do this in the Audio Properties section of
the Info window instead, and then save the audio file.

●

For high quality mastering purposes, it is not recommended to change the sample rate
and number of channels using the Audio Properties section, but instead use plug-ins and
functions of the Master Section.

Rendering a Selection as an Audio File
You can render a selection in the open audio file as a new audio file.
PROCEDURE
1.

In the wave window, make a selection range.

2.

In the Audio Editor, select the Edit tab.

3.

In the Source section, open the pop-up menu and select Selected Audio Range.

4.

In the Output section, specify a file name and location.

5.

Open the Format pop-up menu and select Edit Single Format.

6.

In the Audio File Format dialog, specify the output format and click OK.

7.

Click Start.

RELATED LINKS
Wave Window on page 77
Edit Tab (Audio Editor) on page 78
Audio File Format Dialog on page 85

Rendering Left/Right Channel as Audio File
You can save each channel individually into a separate file.
PROCEDURE
1.

In the Audio Editor, select the Edit tab.

2.

In the Output section, click Render.

3.

In the Output section, specify a file name and location.

4.

Open the Format pop-up menu and select Edit.

5.

In the Audio File Format dialog, open the Channels pop-up menu, and select Left Channel
or Right Channel.

6.

Make additional output settings and click OK.
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7.

Click Start.

RELATED LINKS
Edit Tab (Audio Editor) on page 78
Audio File Format Dialog on page 85

Creating Audio File Format Presets
PROCEDURE
1.

In the Audio File Format dialog, specify the audio file format.

2.

Open the Presets pop-up menu and select Save As.

3.

Enter a name for the preset and click Save.

RELATED LINKS
Audio File Format Dialog on page 85

Encoding Audio Files
Audio can be saved in different formats. The process of converting audio to another format is
called encoding. When saving audio files, you can specify various encoding options for some file
formats.
RELATED LINKS
MP3 Encoding Dialog on page 88
AAC Encoding Dialog on page 90
MPEG-1 Layer 2 Encoding Dialog on page 91

MP3 Encoding Dialog
You can edit the encoding options when you save an MP3 audio file.
You can open the MP3 Encoding dialog from most places where you can select an output file
format. For example, open an audio file, select File > Save As, click in the Format field, and select
Edit. In the Audio File Format dialog, select MPEG-1 Layer 3 (MP3) as type, click the Encoding
field, and select Edit.
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Method tab
Encoder
Lets you select the encoder (Fraunhofer or Lame).
Constant Bit Rate/Variable Bit Rate
The bit rate is related to the quantity of data used to encode the audio signal. The
higher the value, the better the quality, but the larger the output file. If you choose
Variable Bit Rate, the rate changes, according to the complexity of the audio material.
Highest Quality (Slowest)/Fastest
Select the quality that you want to achieve. The higher the quality, the more resources
and time are required to analyze and compress the audio signal.
NOTE
Highest Quality (Slowest) can require a specific sample rate for the audio file. If this
is the case and the sample rate is different from the input sample rate, a message is
displayed.

Advanced tab
Add File Length and Playback Position Information to VBR Header
Adds additional data to the VBR header that allows the playback device to estimate the
length of the MP3 file and to jump to any time position inside the MP3 file. This option
is available for the Fraunhofer encoder only.
Embed Ancillary Data for Time and Delay Compensation
Embeds ancillary data so that the decoded file will exactly match the duration of the
original file. This option is available for the Fraunhofer encoder only.
The following options are only available for the Lame encoder:
Allow Intensity Stereo Coding
Decreases the bit rate by reorganizing the intensity information between the channels.
Specify as Original Recording
Marks the encoded file as the original recording.
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Write Private Bit
This is a custom flag.
Write Copyright Flag
Marks the encoded file as copyright-protected.
Write Check-Sum
Allows other applications to check the integrity of the file.
Create Long Frames
Saves space by writing fewer headers in the file (not compatible with all decoders).
RELATED LINKS
Encoding Audio Files on page 88

AAC Encoding Dialog
You can edit the encoding options when you save an AAC audio file.
You can open the AAC Encoding dialog from most places where you can select an output file
format. For example, open an audio file, select File > Save As, click in the Format field, and select
Edit. In the Audio File Format dialog, select AAC (Advanced Audio Coding) as type, click the
Encoding field, and select Edit.

Audio Compression Method
Lets you select the audio compression method. The following options are available:
●

LC (iTunes Standard) (Low Complexity AAC/AAC-LC) is an audio codec that
provides high quality audio quality even at low bit rates.

●

HE (High Efficiency) is an extension of Low Complexity AAC and is optimized for
low-bit-rate applications, for example, streaming audio.

●

HE v2 (High Efficiency, Parametric Stereo) enhances the compression efficiency
of stereo signals. HE formats provide extremely compressed audio files with a high
quality sound.

Bit Rate
The bit rate is related to the quantity of data that is used to encode the audio signal.
The higher the value, the better the quality, but the larger the output file.
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You can select a constant bit rate in the Constant (CBR) pop-up menu or a variable
bit rate in the Variable (VBR) pop-up menu. If you choose Variable (VBR), the rate
changes over time according to the complexity of the audio material.
RELATED LINKS
Encoding Audio Files on page 88

MPEG-1 Layer 2 Encoding Dialog
You can edit the encoding options when you save an MPEG-1 Layer 2 (MP2) audio file.
You can open the MPEG-1 Layer 2 Encoding dialog from most places where you can select an
output file format. For example, open an audio file, select File > Save As, click in the Format
field, and select Edit. In the Audio File Format dialog, select MPEG-1 Layer 2 as type, click the
Encoding field, and select Edit.

Bit Rate
Determines the bit rate. The bit rate is related to the quantity of data that is used to
encode the audio signal. The higher the value, the better the quality, but the larger the
output file.
Stereo Encoding
In Standard mode, the encoder does not use the correlation between channels.
However, the encoder can take space from a channel that is easy to encode and use it
for a complicated channel.
In Joint mode, the encoder uses the existing correlations between the two channels to
increase the ratio quality/space.
In Dual mode, both channels are independently encoded. This mode is recommended
for signals with independent channels.
Specify as Original Recording
Marks the encoded file as the original recording.
Write Private Bit
This is a custom flag.
Write Copyright Flag
Marks the encoded file as copyright-protected.
Write Check-Sum
Allows other applications to check the integrity of the file.
Encode Peaks (Ancillary Data)
This must be activated for compatibility with specific systems, for example, DIGAS.
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RELATED LINKS
Encoding Audio Files on page 88

FLAC Encoding Dialog
You can edit the encoding options when you save a FLAC audio file.
You can open the FLAC Encoding dialog from most places where you can select an output file
format. For example, open an audio file, select File > Save As, click in the Format field, and select
Edit. In the Audio File Format dialog, select FLAC as type, click the Encoding field, and select
Edit.

Compression Level
Lets you specify the compression level. The more compression, the slower the
encoding.
RELATED LINKS
Encoding Audio Files on page 88

Ogg Vorbis Dialog
You can edit the encoding options when you save an Ogg Vorbis audio file.
You can open the Ogg Vorbis dialog from most places where you can select an output file
format. For example, open an audio file, select File > Save As, click in the Format field, and select
Edit. In the Audio File Format dialog, select Ogg Vorbis as type, click the Encoding field, and
select Edit.

Average Bit Rate
If this option is activated, the average bit rate in the file remains constant during
encoding. Because the file size is proportional to time, the localization of a given point
is easier, but it can result in a lower quality compared to the Variable Bit Rate option.
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Variable Bit Rate
If this option is activated, the bit rate in the file will vary during encoding, depending
on the complexity of the material. This can give a better quality/size ratio in the
resulting file.
In the Quality field, select the quality. Lower quality settings result in smaller files.
RELATED LINKS
Encoding Audio Files on page 88

Windows Media Audio Encoding Dialog
You can edit the encoding options when you save a Windows Media Audio (WMA) audio file. This
dialog is only available in on Windows systems.
You can open the Windows Media Audio dialog from most places where you can select an
output file format. For example, open an audio file, select File > Save As, click in the Format
field, and select Edit. In the Audio File Format dialog, select Windows Media Audio (WMA) as
type, click the Encoding field, and select Edit.

Encoder
Sets the encoder.
Output Sample Rate
Sets the output sample rate of the encoded file. The higher the sample rate, the higher
the quality, but the larger the output file.
Output Bit Depth
Sets the output bit depth of the encoded file. This parameter is not available for all
encoders.
Channels and Bit Rate
The available items here depend on the selected encoding method and the output
sample rate.
VBR (Variable Bit Rate)
If this option is activated, the bit rate in the file will vary during the encoding,
depending on the complexity of the material. This can produce a better quality/size
ratio in the output file.
In the Quality field, select the quality. Lower quality settings result in smaller files.
Two-Pass Encoding
If this option is activated, the encoding quality increases, but the process takes twice as
long.

93
WaveLab Cast 1.2.10

Audio File Editing
File Handling in the Audio Editor
Constrained Bit Rate
This option is available when the VBR and Two-Pass Encoding options are activated.
This is used to maintain the bit rate within limits to avoid peaks. This is recommended
for media, such as CD or DVD.
RELATED LINKS
Encoding Audio Files on page 88

Turning Selections Into New Files
You can turn selections into new files via drag and drop or via the context menu in the wave
window.
RELATED LINKS
Turning Selections Into New Files By Dragging on page 94
Turning Selections Into New Files Using the Menu on page 94

Turning Selections Into New Files By Dragging
PROCEDURE
1.

Make a selection in the wave window.

2.

Drag the selection to the tab bar above the wave window and release the mouse button.

RESULT
The selection opens in a new stereo window.
RELATED LINKS
Wave Window on page 77

Turning Selections Into New Files Using the Menu
PROCEDURE
1.

Make a selection in the wave window.

2.

Right-click the selection and select Copy Selection to New Window.

3.

From the submenu, select one of the following options:
●

Duplicate

●

Stereo Version

●

Mono Mixdown

●

Mono Mixdown (Subtract Right Channel from Left Channel)

RESULT
The selection opens in a new stereo or mono window.
RELATED LINKS
Wave Window on page 77
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Converting From Stereo to Mono and From Mono to Stereo
You can convert audio files from mono to stereo and from stereo to mono. Converting a mono
file into a stereo file produces an audio file that contains the same material in both channels, for
example for further processing into real stereo. Converting a stereo file into a mono file mixes
the stereo channels to a mono channel.
RELATED LINKS
Converting a Selection From Stereo to Mono on page 95
Converting From Stereo to Mono While Saving on page 95
Converting a Selection From Mono to Stereo on page 96

Converting a Selection From Stereo to Mono
PROCEDURE
1.

Make a stereo selection in the wave window.

2.

Select File > New.

3.

Select Audio File > From Current File.

4.

Select one of the following options:
●

To mix the left and right stereo channels when converting to mono, click Mono
Mixdown.

●

To mix the left channel with the inverse of the right channel when converting to mono,
click Mono Mixdown (Subtract Right Channel from Left Channel).
The resulting mono wave contains the difference between the channels. For example,
this allows you to verify that a wave file really is a true stereo file rather than a mono file
converted to stereo format.

RESULT
The selection opens in a new mono window.
RELATED LINKS
Wave Window on page 77

Converting From Stereo to Mono While Saving
PROCEDURE
1.

Make a stereo selection in the wave window.

2.

Select File > Save As.

3.

In the Save As window, specify a file name and location.

4.

Click in the Format field and select Edit.

5.

In the Audio File Format dialog, open the Channels pop-up menu and select one of the
mono settings.

6.

Click OK.

7.

Click Save.

RELATED LINKS
Wave Window on page 77
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Audio File Format Dialog on page 85

Converting a Selection From Mono to Stereo
PROCEDURE
1.

Make a mono selection in the wave window.

2.

Select File > New.

3.

Select Audio File > From Current File.

4.

Click Stereo Version.

5.

Click Create.

RESULT
The selection opens in a new stereo window.
RELATED LINKS
Wave Window on page 77

Special Paste Options
On the Paste pop-up menu in the Audio Editor, you find additional paste options.
●

To access the special paste option, open the Audio Editor, select the Edit tab, and in the
Clipboard section, right-click Paste.

Overwrite
Overwrites data in the destination file, rather than moving data to make room for the
inserted audio. How much is overwritten depends on the selection in the destination
file:
●

If there is no selection in the destination file, a section with the same length as the
pasted selection is overwritten.

●

If there is a selection in the destination file, the pasted selection replaces that
selection.

Append
Adds the pasted audio after the end of the file.
Prepend
Adds the pasted audio before the beginning of the file.
Multiple Copies
Opens a dialog in which you can enter the number of copies that you want to create.
Mix
Opens the Mix dialog. Here, you can blend two files into each other, starting at the
selection or, if there is no selection, at the cursor position. You can specify the gain for
the audio on the clipboard and at the destination.
All the data on the clipboard is always mixed in, regardless of the length of the
selection.
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Moving Audio
You can rearrange the order of the audio in a file by dragging, and cutting and pasting.

Moving Audio by Dragging
PROCEDURE
1.

In the wave window, make a selection.

2.

Drag the selection to a position outside the selection in the same file, or to another wave
window.

RESULT
The selection is removed from its original position and inserted where you drop it.
NOTE
To undo a move between two files you must first undo the paste in the destination window and
then undo the cut operation in the source window.

RELATED LINKS
Wave Window on page 77

Moving Audio Using Cut and Paste
PROCEDURE
1.

In the wave window, make a selection.

2.

Cut the audio in one of the following ways:

3.

4.

●

In the Audio Editor, select the Edit tab, and click Cut.

●

Press Ctrl/Cmd - X .

Select how you want to insert the selection:
●

If you want to insert the audio, click once at the position in the same file or in another
file.

●

If you want to replace a section of audio, select it.

To paste the selection, do one of the following:
●

In the Audio Editor, select the Edit tab, and click Paste.

●

Press Ctrl/Cmd - V .

RESULT
The selection is removed from its original position and inserted where you drop it.
NOTE
To undo a move between two files you must first undo the paste in the destination window and
then undo the cut operation in the source window.

RELATED LINKS
Wave Window on page 77
Edit Tab (Audio Editor) on page 78
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Copying Audio
You can copy sections of audio within the same file or between audio files.

Stereo/Mono Handling
When you drag or copy stereo or mono files to other locations, the target location determines
how the files are inserted.
Stereo/Mono is handled as follows when you drag between files:

Dragged section

Drop wave

Action

Stereo

Stereo

The dragged audio is always inserted into both channels.

Stereo

Mono

Only the left channel is inserted.

Mono

Stereo

What happens depends on the vertical drop position.
This is indicated by the cursor shape. The selection can
be inserted into only one of the channels, or the same
material can be inserted into both channels.

Stereo/Mono is handled as follows when you copy and paste files:

Copied section

Paste wave

Action

Stereo

Stereo

If the wave cursor extends across both channels of
the destination file, the material is inserted into both
channels.

Mono

Mono

If the wave cursor is only in one channel, the audio is only
pasted in that channel. Material from the left channel is
pasted in the left channel and material from the right
channel is pasted in the right channel.

Stereo

Mono

Only the left channel is pasted.

Mono

Stereo

What happens depends on whether the wave cursor is in
one channel or both. The audio is either pasted in one of
the channels, or the same material is inserted into both
channels.

Sample Rate Conflicts
If you copy or move audio from one window to another, and the sample rates of the two files
are not the same, the copied/moved sound plays back at the wrong pitch (speed). The program
warns you if this is about to happen.
While mixing sample rates can be used as an effect, it is most often not intended. There are two
ways to get around this:
●

Convert the sample rate of the source file to the same rate as the destination file before
editing.
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●

Convert the sample rate of the destination file to the same rate as the source file before
adding the audio.

Copying Audio Using Copy and Paste
PROCEDURE
1.

In the wave window, make a selection.

2.

Use one of the following copy methods:

3.

4.

●

In the Audio Editor, select the Edit tab, and click Copy.

●

Press Ctrl/Cmd - C .

Select how you want to insert the selection:
●

If you want to insert the audio, click once at the position in the same file or in another
file.

●

If you want to replace a section of audio, select it.

To paste the selection, do one of the following:
●

In the Audio Editor, select the Edit tab, and click Paste.

●

Press Ctrl/Cmd - V .

RELATED LINKS
Wave Window on page 77
Edit Tab (Audio Editor) on page 78

Copying Audio by Dragging
PROCEDURE
1.

In the wave window, make a selection.

2.

Click the middle of the selection, and drag it to a position outside the selection in the same
file, or to another wave window.

RESULT
The selection is inserted at the indicated point. The audio that previously began at that point is
moved to the right.
RELATED LINKS
Wave Window on page 77

Mixing Down – Audio Files Rendering
You can render regions of an audio files or whole audio files to a single audio file.
RELATED LINKS
Rendering in the Master Section on page 199
Rendering Audio Files on page 100
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Rendering Audio Files
You can render audio files to a single audio file format or to multiple audio file formats at the
same time.
PREREQUISITE
Set up your audio file.
PROCEDURE
1.

In the Audio Editor, select the Edit tab.

2.

In the Output section, click Render.

3.

In the Source menu, specify which part of the audio file you want to render.

4.

In the Result section, activate Named File.

5.

In the Output section, click the Format field and click Edit.

6.

Make your settings in the Audio File Format dialog.

7.

Click OK.

8.

Optional: Make additional settings in the Options section.

9.

Click Start.

RESULT
The audio file is rendered.
RELATED LINKS
Audio File Format Dialog on page 85

Changing the Audio Properties
You can change the sample rate and bit depth of audio files.
Changing these values does not process the audio file in any way (in contrast to using Save As).
However, the following rules apply:
●

If you change the sample rate, the file plays back at a new pitch.

●

If you change the bit depth, the file is converted to the new precision the next time you save
it.

NOTE
There is no undo for this. If you save a file with a lower bit depth, the file is converted
permanently.

PROCEDURE
1.

In the Audio Editor, open an audio file.

2.

Select the File tab.

3.

Click Info.

4.

In the Audio Properties section, select a new Sample Rate and/or Bit Depth.

5.

Click Apply Changes.
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RELATED LINKS
Info Tab on page 29

Metadata
Metadata consists of attributes that describe the audio contents, for example, the title of the
track, the author, or the recording date of the track. Depending on the file format of the selected
audio file, this data varies.
When opening an audio file or audio montage, the metadata found in the file is loaded. You can
create different metadata presets for audio files and audio montages.
A preview of the metadata is displayed in the Metadata window. To view the complete metadata
of a file and to be able to edit the metadata, open the Metadata dialog.
Not all file formats can save metadata. Depending on the output file format, all metadata or only
part of the metadata is saved in an audio file. The following file formats can contain metadata:
●

.wav

●

.mp3

●

.ogg

●

.wma

●

.flac

●

.m4a

●

.mp4

For MP3, the following metadata types are available:
●

ID3v1 and ID3v2, including picture support

NOTE
●

MP4 is not ID3v2-compatible. However, in WaveLab Cast it uses the same editor.

●

The metadata codes that are followed by an “(i)” indicate the iTunes-compatible fields. Lyrics
and pictures are also iTunes-compatible.

For WAV, the following metadata types are available:
●

BWF

●

ID3, including picture support

When saving or recording an audio file in the Audio File Format dialog, you can specify whether
not to use any metadata, inherit the metadata from the source file, or edit the metadata of the
file.

Metadata can be entered manually or generated automatically.
The following options can be generated automatically:
●

Unique Source Identifier (USID)
You can activate USID on the Basics tab of the BWF tab.
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WaveLab Cast includes several metadata presets. They are used as examples and can be
customized to your needs. You can load metadata presets from the Metadata Presets pop-up
menu in the Audio File Format dialog, or from the Metadata dialog.
RELATED LINKS
Metadata Window on page 102
Metadata Dialog on page 102
Audio File Format Dialog on page 85
Metadata Presets on page 104

Metadata Window
In the Metadata window, you can see and edit metadata of the file in the Audio Editor, Audio
Montage window, or Batch Processor window.
●

To open the Metadata window, open the Audio Editor, Audio Montage window, or Batch
Processor window, and select Tool Windows > Metadata.

When you select an audio file in the File Browser window, the corresponding metadata is
displayed in the Metadata window and the metadata section of the Info tab. When you
click elsewhere, the Metadata window displays the metadata of the selected audio file, audio
montage, or batch process.
Preview
The preview window displays the metadata of the selected audio file, audio montage,
or batch process.
Edit
Opens the Metadata dialog, where you can view and edit the complete metadata of
the selected file.
RELATED LINKS
Metadata on page 101
Metadata Dialog on page 102
Editing Metadata on page 103
File Browser Window on page 46

Metadata Dialog
This dialog allows you to define the metadata to be embedded in your audio file.
●

To open the Metadata dialog, open the Metadata window and click Edit.

Depending on the file type, the metadata is handled differently.
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Metadata dialog for WAV files

When opening the Metadata dialog for files in the Audio Editor, you can edit the metadata that
is saved in the audio file. This metadata is saved to disk later.
When opening the Metadata dialog for files in the Audio Montage window, you can edit the
metadata for the audio files that are created when rendering the audio montage. If you render to
WAV format, the metadata will be associated to these files.
RELATED LINKS
Metadata on page 101
Metadata Window on page 102
Editing Metadata on page 103

Editing Metadata
You can edit metadata of audio files, audio montages, and batch processes.
PREREQUISITE
You have opened an audio file, audio montage, or batch process.
PROCEDURE
1.

In the Metadata window, click Edit.

2.

In the Metadata dialog, make your settings.

3.

Click OK.

RELATED LINKS
Metadata on page 101
Metadata Window on page 102
Metadata Dialog on page 102
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Metadata Presets
In the Metadata dialog, you can save metadata presets and apply these presets to other files.
Metadata presets can be applied to WAV, MP3, MP4, and M4A files.

The Use as Default for New .wav Files option allows you to define a set of metadata as default.
When you create a new file, and do not add any metadata, this default metadata is applied to
the file when saving or rendering it. For example, you can save or record WAV files with BWF
metadata and automatically add a Unique Material Identifier.
To edit the default metadata preset, select Load Default, and edit the preset.
RELATED LINKS
Metadata Dialog on page 102

Silence Generator Dialog
This dialog allows you to insert silence in an audio file.
●

To open the Silence Generator dialog, select the Edit tab in the Audio Editor, and click
Silence Generator.

Silence Duration
As Selection uses the duration of the active audio selection as the duration of the
silent section. Specify the duration of the silent section in the value field below.
Edges
Fade In/Fade Out performs a crossfade at the start and end of the silent section for
smoother transitions. Specify the fade time in the value field below.
Destination
●

Replace Selection replaces the current audio selection with the silent section.

●

Insert at Cursor inserts the silent section at the cursor position.

●

From End of File Until Cursor extends the audio file with silence up to the cursor
position. Activating this option also defines the silence duration and ignores the
Silence Duration setting.

RELATED LINKS
Inserting Silence on page 105
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Replacing a Selection with Silence
You can replace a section of an audio file with silence.
PROCEDURE
1.

In the Audio Editor, make a selection.

2.

Select the Edit tab.

3.

In the Signal section, click Silence Generator.

4.

In the Silence Generator dialog, set the silence duration to As Selection, and the
destination to Replace Selection.

5.

Click Apply.

RELATED LINKS
Silence Generator Dialog on page 104

Inserting Silence
You can insert a specified length of silence at any position of the audio file.
PROCEDURE
1.

In the Audio Editor, set the cursor where you want the inserted silence to begin.

2.

Select the Edit tab.

3.

In the Signal section, click Silence Generator.

4.

In the Silence Generator dialog, deactivate As Selection, and specify the length.

5.

Set the destination to Insert at Cursor.

6.

Click Apply.

RELATED LINKS
Edit Tab (Audio Editor) on page 78
Silence Generator Dialog on page 104

Muting a Selection
The Mute Selection function replaces the selection with true silence.
PROCEDURE
1.

In the wave window of the Audio Editor, make a selection.

2.

Select the Edit tab.

3.

In the Signal section, click Mute Selection.

RELATED LINKS
Edit Tab (Audio Editor) on page 78

105
WaveLab Cast 1.2.10

Audio File Editing
Replacing Audio with Tone

Replacing Audio with Tone
You can replace a part in an audio file with tone to cover a swear word, for example.
PROCEDURE
1.

In the Audio Editor, make a selection.

2.

Select the Edit tab.

3.

In the Signal section, click Bleep Censor.

4.

In the Bleep Censor dialog, specify the frequency and the level of the bleep censor tone.

5.

Optional: Activate Crossfading and specify the crossfade time.
This creates a crossfade at the start and the end of the bleep censor region.

6.

Click Apply.

RELATED LINKS
Edit Tab (Audio Editor) on page 78
Bleep Censor Dialog on page 106

Bleep Censor Dialog
The Bleep Censor dialog allows you to define the bleep censor tone.
●

To open the Bleep Censor dialog, select the Edit tab in the Audio Editor, and click Bleep
Censor in the Signal section.

Frequency
Allows you to specify the frequency of the bleep censor tone.
Level
Allows you to specify the level of the bleep censor tone.
Crossfading
If this option is activated, WaveLab Cast creates a crossfade at the start and the end of
the bleep censor region for a smoother transition. You can specify the crossfade time.
Presets
This pop-up menu allows you to save and restore bleep censor presets.
RELATED LINKS
Edit Tab (Audio Editor) on page 78
Replacing Audio with Tone on page 106
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Waveform Restoration with the Pen Tool
The Pen tool allows you to redraw the waveform in the wave window. This can be used to quickly
repair waveform errors. The Pen tool can be used if the zoom resolution is set to 1:8 (one pixel
on the screen equals 8 samples) or higher.

●

To redraw the waveform, select the Pen tool on the Edit tab of the Audio Editor, click in the
waveform, and draw the new waveform.

●

To redraw the waveform of both channels at once, press Shift during the drawing process.

RELATED LINKS
Edit Tab (Audio Editor) on page 78
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WaveLab Cast provides you with a comprehensive set of tools for analyzing your audio and for
detecting any errors.
For example, you can use the suite of audio meters or the 3D Frequency Analysis. There are also
several tools that help you examine any sample of your audio for errors or anomalies.
RELATED LINKS
3D Frequency Analysis on page 118
Global Analysis on page 108

Global Analysis
In WaveLab Cast, you can perform advanced analysis on your audio to identify areas with specific
properties. This helps you find problem areas such as glitches or clipped samples. You can also
check general information, such as the pitch of a sound.
If you analyze a section of an audio file, WaveLab Cast scans the section or the audio file and
extracts information which is displayed in the dialog. WaveLab Cast also marks sections of the file
that meet specific characteristics, for example, sections that are very loud or almost silent. You
can then browse between these points, set markers, or zoom in on markers. On most of the tabs,
you find settings that determine exactly how the analysis is performed. Each tab focuses on a
particular analysis area.
You perform the global analysis in the Global Analysis dialog. This dialog consists of the
following tabs that provide different analysis types:
●

The Peaks tab allows you to find individual samples with very high values.

●

The Loudness tab allows you to find sections with high intensity.

●

The Pitch tab allows you to find the exact pitch of a sound or section.

●

The Extra tab provides information about DC offsets and the significant bit depth.

●

The Errors tab allows you to find glitches and sections where the audio has been clipped.

Most of the analysis types provide a number of positions in the file that indicate peaks, glitches,
etc. These points are called “hot points”.

Preparing the Global Analysis
The Global Analysis dialog provides various analysis options.
PROCEDURE
1.

In the wave window, select a range in the audio file that you want to analyze.
If you want to analyze the entire file, press Ctrl/Cmd - A . If Process Whole File If There
Is No Selection is activated in the Audio Files Preferences, the whole file is analyzed
automatically provided that no selection has been made.

2.

In the Audio Editor, select the Edit tab.

3.

In the Analysis section, click Global Analysis.
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4.

Optional: Click Open New Global Analysis Dialog at the top of the Global Analysis dialog to
open another Global Analysis dialog.

RELATED LINKS
Global Analysis on page 108

Choosing the Analysis Type
Several types of analysis can be performed. Each of them takes some time, so make sure that
only the types that you need are included in the analysis.
Select the analysis types in the Global Analysis dialog by activating them in the corresponding
tabs.
●

To include the peaks analysis, select the Peaks tab and activate Find Peaks.

●

To include the loudness analysis, select the Loudness tab and activate Analyze Loudness.

●

To include the pitch analysis, select the Pitch tab and activate Find Average Pitch.

●

To include the DC offset analysis, select the Extra tab and activate Find DC Offset.

●

To include the error analysis, select the Errors tab and activate Find Possible Glitches
and/or Find Clipped Samples.

RELATED LINKS
Global Analysis on page 108

Peaks Tab (Global Analysis)
On this tab, you can make settings that help you find digital peak values in the audio, that is,
single samples with very high values.
●

In the Global Analysis dialog, select the Peaks tab.
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Find Peaks
Enables peak analysis.
Digital Peak/True Peak
Displays the highest peak in the analyzed section. When you click this value, the
number of peaks that are detected in the selection is shown in the Number of Points
section in the lower left corner of the dialog. You can use the hot points to move the
cursor between the peaks.
At Cursor
Displays the level at the current audio file cursor position at the time of the analysis.
Maximum Number of Peaks to Report
Restricts the number of reported peaks. For example, setting this to 1 reports only the
highest peak.
Minimum Time between 2 Peaks
Controls the distance between peaks, so they do not appear too close to each other.
For example, setting this to 1 s ensures that there is always at least one second
between reported peaks.

Results of the Analysis
The Find Peaks fields show the highest peak in the analyzed section and the level of the sample
at the wave cursor position at the time of the analysis.
RELATED LINKS
Global Analysis on page 108

Loudness Tab (Global Analysis)
On this tab, you can make settings that help you find sections that are perceived by the human
ear as louder or weaker in volume. To find sections that the ear perceives as significant in
volume, you must look at a longer section of audio.
●

In the Global Analysis dialog, select the Loudness tab.
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The following options are available for the RMS Loudness tab and the EBU R-128 tab:
Maximum Number of Loudness Points to Report
Restricts the number of reported hot points. Only the highest points are reported. For
example, setting this to 1 reports only the loudest section or one of the sections that
have the same highest value.
Minimum Time between 2 Points
Controls the distance between points, so they do not appear too close to each other.
For example, setting this to 1 s ensures that there is always at least one second
between reported points.
Analyze Loudness
Enables RMS loudness analysis.

RMS Loudness tab

Analyze Loudness
Enables RMS loudness analysis.
Average
Displays the overall loudness of the analyzed selection.
Maximum
Displays the level of the loudest section in the analyzed selection. Clicking this value
displays the number of loud sections detected within the selection in the Number of
Points section in the lower left corner of the dialog.
Minimum
Displays the level of the quietest section in the analyzed selection. Clicking this
value displays the number of weak sections that are detected within the selection
in the Number of Points section in the lower left corner of the dialog. This provides
adequate information about the signal-to-noise ratio (SNR) of the audio material.
Around Cursor
Displays the loudness at the audio file cursor position at the time of the analysis.
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Resolution
The length of audio to be measured and averaged. If this value is lowered, short
passages of loud/weak audio are detected. If the value is raised, the sound must be
loud/weak for a longer period to result in a hot point.
Threshold (for the Average)
Ensures that the average value is calculated correctly for recordings with pauses. The
value that you set here determines a threshold below which any detected audio is
considered to be silence, and is therefore excluded from average value calculations.

EBU R-128 tab

Integrated Loudness
Displays the integrated loudness of the analyzed selection, also known as programme
loudness, according to the loudness analysis reference value. This indicates the
average loudness of the audio.
Loudness Range
Displays the loudness range according to the loudness analysis reference value. It is
based on a statistical distribution of loudness within a programme, thereby excluding
the extremes.
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Short-Term Loudness: Maximum
Displays the level of the loudest 3 second section in the analyzed selection. When you
click this value, the number of loud sections that are detected within the selection is
shown in the Number of Points section in the lower left corner of the dialog.
Short-Term Loudness: Minimum
Displays the level of the quietest 3 second section in the analyzed selection. When you
click this value, the number of quiet sections that are detected within the selection
is shown in the Number of Points section in the lower left corner of the dialog.
This provides adequate information about the signal-to-noise ratio (SNR) of the audio
material.
Momentary Loudness: Maximum
Displays the level of the loudest very short section (400 milliseconds) in the analyzed
selection. When you click this value, the number of loud sections that are detected
within the selection is shown in the Number of Points section in the lower left corner
of the dialog.
Momentary Loudness: Minimum
Displays the level of the quietest very short section (400 milliseconds) in the analyzed
selection. When you click this value, the number of quiet sections that are detected
within the selection is shown in the Number of Points section in the lower left corner
of the dialog.
RELATED LINKS
EBU Loudness Standard R-128 on page 25
Global Analysis on page 108

Pitch Tab (Global Analysis)
On this tab, you can make settings that help you find the average pitch of an audio section.
●

In the Global Analysis dialog, select the Pitch tab.

Settings on this tab allow you to gather information for pitch shifting, for example, to get one
sound in tune with another. The display shows the pitch for each channel, in Hertz (Hz) and as
semitones and cents (hundredths of a semitone). Because the display shows an overall value for
the entire analyzed section, the hot point controls in the lower section of the dialog are not used
on this tab.
Usage guidelines for the Pitch tab:
●

The result is an average value for the whole selection.

●

The method only works on monophonic material, not on chords or harmonies.

●

The algorithm assumes that the analyzed section has a reasonably stable pitch.

●

The material must be relatively well isolated from other sounds.

●

It is preferable to analyze the sustain portion of a sound rather than the attack. The pitch is
usually not stable during the attack.

113
WaveLab Cast 1.2.10

Audio Analysis
Global Analysis
●

Some synthetic sounds may have a weak fundamental (first harmonic) which can irritate the
algorithm.

RELATED LINKS
Global Analysis on page 108

Extra Tab (Global Analysis)
This tab shows the average DC Offset of the analyzed section and the Apparent Bit Depth.
●

In the Global Analysis dialog, select the Extra tab.

The Apparent Bit Depth attempts to detect the actual precision in the audio. This is useful,
for example, if you want to check, whether a 24-bit file really uses 24 bits or if it was actually
recorded with 16-bit precision and then expanded to 24 bits.
RELATED LINKS
Global Analysis on page 108

Errors Tab (Global Analysis)
This tab helps you find glitches and sections where the audio has clipped.
●

In the Global Analysis dialog, select the Errors tab.

Maximum Number of Error Points to Report
Allows you to restrict the reported number of hot points.
Minimum Time between 2 Points to Report
Controls the distance between points, so they do not appear too close to each other.
For example, setting this to 1 s ensures that there is always at least one second
between reported points.
Find Possible Glitches
Enables glitch analysis.
●

Threshold sets the value at which a change in level is considered to be a glitch.
The higher the value, the less sensitive the detection.
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●

Sensitivity is a length value that represents the length of time in which the
waveform must exceed the threshold to be reported as a glitch. The higher the
value, the less sensitive the detection.

●

Output Format displays the number of clipping occurrences that are detected by
the analysis. Clicking this value displays the number of clips in the Number of
Points section in the lower left corner of the dialog.

NOTE
Make sure that the points that are detected by the algorithm are real glitches. Zoom in
and play back to check whether the detected points really indicate a problem.
Find Clipped Samples
Enables clipping analysis.
●

Threshold checks for a number of consecutive samples at full value to determine
whether clipping has occurred. The Threshold setting determines the exact
number of these consecutive samples that must occur for the program to report
clipping.

●

Output Format displays the number of clipping occurrences that are detected by
the analysis. Clicking this value displays the number of clips in the Number of
Points section in the lower left corner of the dialog.

RELATED LINKS
Global Analysis on page 108

Error Detection
You can detect errors, such as glitches and sections where the audio has clipped.
Glitches
●

These are disruptions in the audio. Glitches may occur after problematic digital transfers,
after careless editing, etc. They manifest themselves as “clicks” or “pops” in the audio.

Clipping
●

A digital system has a finite number of levels that it can represent properly. When recorded
sound levels are too high or when the system cannot handle levels that have been raised by
digital processing, hard clipping occurs that you can hear as strong distortion.

A sine waveform before clipping and after.

Result of the Analysis
This reports the number of glitches and clipping instances that have been detected.
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Performing a Global Analysis
PREREQUISITE
In the Audio Editor, select the Edit tab, click Global Analysis, and select the tab that you want to
include in the analysis.
PROCEDURE
1.

In the Global Analysis dialog, set up the parameters.
Most of the tabs have settings that determine how the analysis should be performed.

2.

If the Peaks or Loudness tab is selected, move the cursor to the position that you want to
analyze.
The Peaks and Loudness tabs report values for the position of the cursor.

3.

Click Analyze.

Results of the Global Analysis
Depending on the analysis type, one or several values are returned for the analyzed audio.
For the Pitch and Extra analyses, only one value is returned. The other analysis types provide
a number of positions in the file that indicate peaks, glitches, etc. These points are called hot
points.
RELATED LINKS
Checking the Results of the Global Analysis on page 116

Checking the Results of the Global Analysis
The results of the global analysis are marked with hot points. You can browse through these
points to see the results of the analysis.
PREREQUISITE
In the Audio Editor, select the Edit tab, click Global Analysis, and perform the analysis.
PROCEDURE
1.

In the Global Analysis dialog, click the tab that represents the values that you want to check.

2.

Check the display for maximum/minimum values in the entire analyzed section.

3.

Decide which of these values you want to check.

4.

Click the value.

5.

Check the Number of Points value at the bottom of the dialog.
The value shows the number of positions that were detected by the analysis.

6.

Use the scrollbar below the Number of Points value to browse between the detected
positions.
The edit cursor shows the position in the wave window.

7.

To browse another property, click the corresponding tab, and then the value button.
NOTE
The result of the analysis is saved until you close the dialog or click Analyze again.
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RELATED LINKS
Performing a Global Analysis on page 116
Creating Markers at Hot Points on page 117

Creating Markers at Hot Points
Creating markers at hot points simplifies browsing the results of the global analysis.
PREREQUISITE
In the Audio Editor, select the Edit tab, click Global Analysis, and perform the analysis.
PROCEDURE
1.

In the Global Analysis dialog, select the analysis type for which you want to create markers
at hot points.
You can add markers for only one channel at a time.

2.

Click Create Markers at Hot Points at the bottom of the Global Analysis dialog.
Temporary markers are added at all hot points on the corresponding channel.

RESULT
The markers are named using the following principle: “Hot point number (Channel)”. For
example, a marker at the third hot point in the left channel would be labeled “3 (L)”.
RELATED LINKS
Performing a Global Analysis on page 116
Checking the Results of the Global Analysis on page 116
Focusing Hot Points on page 117

Focusing Hot Points
After a global analysis, you can focus the display on a specific hot point.
PREREQUISITE
In the Audio Editor, select the Edit tab, click Global Analysis, and perform the analysis.
PROCEDURE
1.

Use the Number of Points scrollbar to move the position indicator to the position in which
you are.

2.

Click Focus.
The wave window zooms in on the selected point. The Global Analysis dialog is reduced to
the bottom part.

3.

To return to the full view of the Global Analysis dialog, click Focus again.

RELATED LINKS
Performing a Global Analysis on page 116
Creating Markers at Hot Points on page 117
Checking the Results of the Global Analysis on page 116
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3D Frequency Analysis
Using the 3D Frequency Analysis, you can view an audio file in the frequency domain.
Use the 3D Frequency Analysis for the following:
●

Viewing the frequency spectrum distribution in a mix

●

Identifying which frequencies can be reduced or boosted as a basis for equalizing

●

Viewing how different sounds are built

A wave display (time domain) informs you about the start and end of a sound in a file, but lacks
information about the timbral contents of the file that a frequency graph (frequency domain)
provides. The graph that is used in WaveLab Cast is often referred to as an FFT (Fast Fourier
Transform) plot. If you select a stereo recording, a mix of the two channels is analyzed.
The wheel control allows you to view the frequency spectrum from different angles. For example,
you can open several 3D Frequency Analysis windows, each with a different perspective. This
allows you to get a better view of an otherwise crowded graph.

RELATED LINKS
Creating a Graph for 3D Frequency Analysis on page 118
3D Frequency Analysis Options Dialog on page 119

Creating a Graph for 3D Frequency Analysis
The length of the selected audio affects the accuracy of the analysis. For short selections, the
result is more detailed. Consider making a separate analysis of the attack in which the most
drastic variations occur.
PROCEDURE
1.

In the wave window, select the section of the file that you want to analyze.
If you make no selection, the whole audio file is analyzed.

2.

In the Audio Editor, select the Edit tab.

3.

In the Analysis section, click 3D Frequency Analysis.

4.

To edit the analysis parameters, click 3D Frequency Analysis Options.
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5.

Adjust the parameters and click OK.
The audio is re-analyzed.

RELATED LINKS
Edit Tab (Audio Editor) on page 78
3D Frequency Analysis Options Dialog on page 119

3D Frequency Analysis Options Dialog
In the options dialog of the 3D Frequency Analysis dialog, you can define which frequency
range is analyzed and modify the appearance of the graph for the 3D frequency analysis.
●

In the 3D Frequency Analysis dialog, click the 3D Frequency Analysis Options button.

Top Frequency/Bottom Frequency
Specifies the highest/lowest frequency of the range.
Logarithmic Ruler (Octaves)
Divides the frequency ruler in equally spaced octaves.
Amplitude
Select whether you want the peaks to be proportional to their amplitude (Linear) or to
their power (Logarithmic Decibels).
Colors
Defines the color scheme of the graph.
Background
Defines the background color.
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RELATED LINKS
3D Frequency Analysis on page 118
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Offline processes are useful for a variety of editing purposes and creative effects, for example, if
the computer is too slow for real-time processing or if the editing requires more than one pass.
After the processing, the audio file is permanently altered.

Gain Dialog
In this dialog, you can apply a gain to change the level of an audio file.
●

To open the Gain dialog, select the Edit tab in the Audio Editor, and click Gain in the Level
section.

Click Find Current Peak Level to obtain a report on the peak level of the audio selection, or
the whole file if there is no selection. This is useful if you want to calculate how much you can
increase the overall gain of a file without clipping (exceeding 0 dB), for example.
This processor also lets you add clipping. Clipping happens when the gain is raised to a point
where distortion is added. While this is normally not intended, mild clipping can add some
punch, for example, to accentuate the attack of a drum sound.

Level Normalizer Dialog
In this dialog, you can change the peak level of an audio file.
●

To open the Level Normalizer dialog, select the Edit tab in the Audio Editor, and click Level
in the Level section.

Peak Level
Enter the peak level (in dB) that you want the audio selection to have.
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Stereo Link
Applies the gain to both channels.
Reference
In this pop-up menu, select whether WaveLab Cast uses sample values (digital peaks)
or analog reconstructed values (true peaks).
Mix to Mono
Mixes the left and the right channel. The resulting mono file has the specified peak
level. This ensures a mix without clipping.
Find Current Peak Value
Creates a report on the peak level of the current audio selection or the whole audio file
if there is no selection.

Loudness Normalizer
You can use the Loudness Normalizer to achieve a specific loudness.
Increasing the loudness to a specific value can provoke clipping. To remedy this, a peak limiter
(Peak Master plug-in) can be part of the process. The Loudness Normalizer raises the loudness
and limits peaks in the signal at the same time if needed, to achieve the wanted loudness.
This process happens in several stages, first an analysis and then the final rendering.
RELATED LINKS
Loudness Normalizer Dialog on page 122

Loudness Normalizer Dialog
In this dialog, you can specify the loudness of a file.
●

To open the Loudness Normalizer dialog, select the Edit tab in the Audio Editor, and click
Loudness in the Level section.
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Loudness (EBU R-128)
Loudness to Achieve
If the loudness cannot be achieved with a simple positive gain change, a limiter must
come into action to prevent clipping.
Here, specify the loudness that you want to achieve. The EBU R-128 recommendation
for broadcast is -23 LUFS.
Specifying high values might require a gain outside the normal capabilities of the
limiter, which can cause distortion.
It is recommended to use Statistics after specifying a loudness. This way, you know
how much the gain needs to be raised and if peak limiting needs to be applied. If heavy
limiting is necessary, this might degrade the audio quality. In such cases, a warning is
shown after applying the process, allowing you to undo it.
Catch Loudness from Audio Selection
Sets Loudness to Achieve to the average loudness found in the audio file or audio
selection.
Reference
This pop-up menu allows you to select a reference: the loudness of the entire file (EBU
R-128 recommendation), the average loudest 3 second audio section (Top of Loudness
Range), or the loudest 3 second audio section (Maximum Short-Term Loudness).
Peaks
In this pop-up menu, select whether WaveLab Cast should limit the sample values
(Digital Peaks) or the analog reconstructed samples (True Peaks).

Peak Limiter
Max Peak Level
Specifies the maximum peak level of the resulting audio. The lower this value, the
lower the loudness.
Softness
Affects how the peak master operates. A high setting maximizes the perceived
loudness effect, but can result in a slight harshness of the sound.
Adjust this parameter to optimize the balance between sound quality and the effect
that you want to achieve.

Pre-Processing Options
Remove DC Offset
DC offset in the file affects the loudness computation. Remove DC Offset sets the DC
offset to zero. We recommend that you keep this option activated.

Attempts/Analysis
Tolerance (+/-)
If Loudness to Achieve requires peak limiting, this also reduces the loudness to some
degree. This cannot be computed in advance and cannot be automatically applied to
the gain change. Instead, several simulation passes are performed to find the best
possible gain. This option allows you to define the precision of the result that you want
to achieve.
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Maximum Number of Passes
WaveLab Cast performs as many analysis passes as needed to match the precision that
you want to achieve. Use this option to specify the maximum number of passes to be
performed.
Authorized Peak Compression
As too much compression degrades the audio quality, you can specify a limit for the
applied compression. The value can be set between -1 and -20 dB. Consider lowering
the Loudness to Achieve, as this renders better results.
Warn If Unmatched
If this option is activated, you are warned if the normalizing process does not meet the
specified loudness/precision.
Statistics
Opens a window that shows you information about the file to be processed. It shows
any DC offset, the current loudness, the current peak level, and the required gain to
achieve the specified loudness. Furthermore, you are informed if limiting is required.
RELATED LINKS
Loudness Normalizer on page 122
EBU Loudness Standard R-128 on page 25

Fades in Audio Files
A fade in is a gradual increase in level and a fade out is a gradual decrease in level.
You can create fades by selecting an individual fading type for each fade in/fade out.

Creating a Fade In and Fade Out
PROCEDURE
1.

In the wave window, make a selection.

2.

In the Audio Editor, select the Edit tab.

3.

Depending whether you want to create a fade in or a fade out, select one of the following
options in the Fading section:
●

To apply the default fade type, click the Fade In or Fade Out icon.

●

To select another fade type, click Fade In or Fade Out below the fade icon. From the
pop-up menu, select the type of fade that you want to create.

Applying Easy Fades
The Easy Fade function allows you to quickly apply a default fade in or fade out to an audio file
via shortcut.
The shape of the fade is governed by the Fade In and Fade Out settings in the Fading section of
the Edit tab.
PROCEDURE
1.

In the Audio Editor, make one of the following selections:
●

From the start of the audio file to where you want the fade in to end.
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●
2.

From the position where you want the fade out to start to the end of the audio file.

Click Ctrl/Cmd - D .

Crossfades
A crossfade is a gradual fade between two sounds, where one is faded in and the other faded
out. You can automatically create a crossfade when pasting an audio section into another.

Creating Crossfades
The material that you want to crossfade can either be in two different sections of the same audio
file or in two different audio files.
PROCEDURE
1.

In the wave window, select the section that you want to fade in.

2.

Select the Edit tab.

3.

In the Clipboard section, click Copy.

4.

Select the section that you want to fade out.
The length of this selection determines the length of the actual crossfade and is shown on
the status bar. The section can be within the selected audio file or in another wave window.
However, the selection must not be longer than the selection that you just copied.

5.

Depending whether you want to create a fade in or a fade out, select one of the following
options in the Clipboard section:
●

To apply the default crossfade type, click the Paste and Crossfade icon.

●

To select another crossfade type, click Paste and Crossfade below the crossfade icon.
From the pop-up menu, select the type of crossfade that you want to create.

RESULT
The crossfade is created. Any material that originally appeared after the selection in the file into
which you paste, is moved so that it now appears after the pasted material.
Any excess material in the copied selection appears after the fade at full level.
NOTE
If both files already have full level sections in the crossfade area (for example, if you have
normalized both files), clipping and distortion might occur. If this happens, reduce the amplitude
of both files by 3 dB to 6 dB and try again.
AFTER COMPLETING THIS TASK
Play back the file and adjust the crossfade if necessary.
RELATED LINKS
Paste and Crossfade Options on page 126
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Paste and Crossfade Options
These options allow you to select a crossfade type for pasting.
●

Select the Edit tab in the Audio Editor, and click Paste and Crossfade in the Clipboard
section.

Linear (Equal Gain)
Level changes linearly.
Sinus (Equal Power)
Level changes according to a sine curve, the power of the mix remains constant.
Square-Root (Equal Power)
Level changes according to a square-root curve, the power of the mix remains
constant.
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The audio montage is a multitrack non-destructive editing environment that allows you to
arrange, edit, play back, and record audio clips.
Non-destructive means that when you delete or change a part of an audio file, the audio is not
deleted or permanently changed. Instead, a set of pointers keeps track of all the edits, so that
these can be readily reversed.
The audio montage is a great tool for assembling and rendering files for Podcasts, Spotify,
YouTube, multimedia work, etc.

Basic Terminology
Audio montages can contain up to 2 stereo or mono audio tracks and a video track. You can use
them to structure the work graphically.
A clip contains a reference to a source audio file on your hard disk, as well as start and end
positions in the file, which means that clips can play back sections of the source audio files. Any
number of clips can reference the same source file.
RELATED LINKS
Montage Window on page 127
Creating Audio Montages on page 137
Assembling the Audio Montage on page 142
Clip Editing on page 149

Montage Window
The montage window is where you assemble your audio montage. This is where you view, play
back, and edit audio montages.
The montage window gives you a graphical representation of the tracks and clips.

RELATED LINKS
Audio Montage Tabs on page 132
Track Control Area on page 128
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Track Control Area
The track control area offers several track settings and options, for example, rearranging,
muting, soloing, and routing tracks. Each track type has dedicated controls.
You can scroll through the tracks and resize them.

The track control area for mono and stereo tracks

The following options are available at the top of the track control area:
Add Track
Allows you to add a track to the audio montage.
RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 128
Montage Window on page 127

Track Control Area for Stereo and Mono Tracks
The track control area for stereo and mono tracks allows you, for example, to mute and solo
tracks, add track effects, specify routing options, monitor the input signal, and record enable
tracks.

Options

The track control area for mono and stereo tracks

Track Control Area Options
Lock
Disables all editing on the track.
Mute
Mutes the track.
Solo
Solos the track.
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Effects
Opens the Effects pop-up menu where you can select effects for the track. A
highlighted icon indicates that a track has track effects.
Audio Input
Allows you to select the audio input for recording.
Record
To be able to record, you must record enable the corresponding tracks. If you click the
arrow, the following options are available:
File Properties for Recording opens a dialog that allows you to specify the name,
location, and bit resolution of the audio file that you want to record.
If Stop When Record Position Reaches Last Marker is activated, recording stops
when the record position reaches the last visible marker of the montage. Hidden
markers are not taken into account. You can create and move the last marker during
recording. This option is global to all audio montages.
If Stop When Record Position Reaches Next Marker is activated, recording stops
when the record position reaches the next visible marker of the montage. Hidden
markers are not taken into account. This option is global to all audio montages.
Monitor
Allows you to monitor the input signal.
Direct Monitoring
Allows you to monitor the input signal with lower latency. If Direct Monitoring is
activated, the input signal is monitored directly without going through the audio
montage and its effects.
Direct Monitoring is activated by default.
Ducker On/Off
Allows you to activate or deactivate ducking. You can then select the voice modulator
track and make settings.
Source
Opens the Modulator Tracks menu that allows you to select the track that you want to
use for ducking.
Ducker Settings
Opens the Ducker plug-in that allows you to edit ducking settings to fine tune the
ducking effect.
Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all
tracks simultaneously. Click and drag to change the track height.
Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height
of the active track. Click and drag to change the track height.
Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of
the active track and the track below. Click and drag to change the track height.
Track peak meter
The track peak meter shows the volume level for audio tracks. It is located on the right
side of the track control area.
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Track Pop-up Menu
This pop-up menu contains all track-related options.
●

To open the Track pop-up menu, right-click in the track control area.

Add Track
Adds a track below the active track.
Split into Left/Right Mono Tracks
Converts the stereo track into two mono tracks that represent the left and right
channels of a stereo track. This does not alter the audio material.
Remove Track
Removes the active track.
Show Ducking Controls
Activates the ducking controls in the track control area.

Track Settings Menu
●

To open the Track Settings menu, click the down arrow in the lower middle area of the track
control area.

Zoom In
Shows the active track in the full available height.
Zoom Out
Shows as many tracks as possible.
Move Track Up/Move Track Down
Moves the active track up or down.
Track Color
Opens a submenu, where you can select a color for the active track.
RELATED LINKS
Track Ducking on page 165
Ducker Settings for Track Ducking on page 166
Input Monitoring on page 187
Direct Monitoring on page 188
Track Peak Meter on page 132
Track Control Area on page 128

Track Control Area for Video Tracks
The track control area for video tracks allows you, for example, to activate/deactivate thumbnails
and show/hide the frame numbers of the video. Below the video track, the corresponding audio
track has the same options as mono and stereo tracks.

Options
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Track Name
Allows you to change the track name. Double-click the track name to open the Track
Name dialog where you can enter a name for the track.
Lock
Disables all editing on the track.
Show Thumbnails
Allows you to activate/deactivate the thumbnails of the video track.
Show Frame Numbers
Allows you to show each thumbnail with the corresponding video frame number.
Change Track Height of All Tracks
The lower left area of the track control area allows you to change the track height of all
tracks simultaneously. Click and drag to change the track height.
Change Track Height of Active Track
The lower middle area of the track control area allows you to change the track height
of the active track. Click and drag to change the track height.
Change Track Height of Active Track and Track Below
The lower right area of the track control area allows you to change the track height of
the active track and the track below. Click and drag to change the track height.

Track Pop-up Menu
This pop-up menu contains all track-related options.
●

To open the Track pop-up menu, right-click in the track control area.

Add Track
Allows you to add a track below the active track.
Remove Track
Deletes the active track.

Track Settings Menu
●

To open the Track Settings menu, click the down arrow in the lower middle area of the track
control area.

Zoom In
Shows the active track in the full available height.
Zoom Out
Shows as many tracks as possible.
Move Track Up/Move Track Down
Moves the active track up or down.
RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 128
Track Control Area on page 128
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Track Peak Meter
The track peak meter shows the volume level for the left channel and the right channel of stereo
tracks. It is located on the right side of the track control area in the Audio Montage window.
The track peak meter provides an overview of which tracks are playing back audio at what
approximate level. The left bar shows the volume level of the left stereo channel and the right
bar shows the volume level of the right stereo channel.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 128

Audio Montage Tabs
The tabs in the Audio Montage window give you access to the tools and options you need
for editing audio montages. For example, you can edit fades in clips, make zoom settings, and
render the audio montage.

Edit Tab (Audio Montage)
●

In the Audio Montage, click Edit.

Source
Edit Source
Opens the source audio file of the clip in the Audio Editor.

Zoom
Zoom
Activates the Zoom tool that allows you to define a time range that is zoomed in.
Time
Opens a pop-up menu that allows you to adjust the zoom to display the selected time
range. Zoom in 1:1 zooms in so that one pixel on the screen represents one sample.
To edit the zoom factor, click Edit Zoom Factor. This opens the Zoom Factor dialog,
where you can edit the following settings:
●

Set Time Range allows you to specify the time range that you want to display.
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●

Samples per Screen Point allows you to specify how many audio samples are
summarized in each screen point.

●

Screen Points per Sample allows you to specify how many screen points are used
to represent a single audio sample.

Zoom Selection
Zooms the window so that the current selection occupies the entire montage window.
Microscope
Zooms in as far as possible.
View All
Zooms out as far as possible.
Display Whole Clip
Adjusts the view to display the active clip.
Zoom in Audio (10x)/Zoom out Audio (10x)
Zooms in/out in big steps.
Zoom in Audio/Zoom out Audio
Zooms in/out in small steps.
Zoom in Vertically/Zoom out Vertically
Zooms in/out to show waveforms with a lower/higher level.
Level
Adjusts the zoom to only display samples below the selected dB value.
Reset Zoom to 0 dB
Adjusts the zoom to display audio levels up to 0 dB.

Clipboard
Cut
Cuts the selected audio range to the clipboard.
Copy
Copies the active clip or the selected audio range to the clipboard.
Paste
Pastes the clipboard content.

Split
Split Clips
Splits the clips at the edit cursor or playback cursor position.

Removal
Delete Selected Clip/Delete Selected Range
Deletes the part of the clip that lies inside the selection range on the active track and
moves the right section of the clip to the left to fill the gap.
If there is no selection range, the selected clips are deleted.
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Ripple
None
Deactivates the auto-shift function.
Track
If this option is activated and you move a clip horizontally, all clips on the active track
that are located to the right of the edited clip are also moved. This option also applies
when moving or resizing clips, and when inserting or pasting more than one clip at the
same time.
Global
If this option is activated and you move a clip horizontally, all clips on all tracks that are
located to the right of the edited clip are also moved. This option is taken into account
when moving or resizing clips, and when inserting or pasting more than one clip at the
same time.

Selected Clips
Bounce
Renders the selected clips and replaces the clips with a single clip.

Snapping
Snap to Magnets
If this option is activated, moved elements such as clip edges, time selection edges,
cursor, and markers snap to the magnets that are activated on the Magnets pop-up
menu.
Magnets
This pop-up menu allows you to select which items should be magnetic.

Clip
Color
Allows you to apply a color to the active clip.
Video Follows Edit Mode
If this option is activated, the video in the Video window automatically follows each
edit that you make. This allows you to instantly see where in the video your edit is
taking place.
Mute
Mutes the active clip.
Cue Point
This pop-up menu allows you to make cue point settings.
●

Set at Cursor sets the cue point to a fixed position from the start of the clip.

●

Set at Default Gap Position sets the cue point 2 seconds before the start of the
clip.

●

Follows Fade In End Point sets the cue point to the fade in end point.

●

Follows Fade Out Start Point sets the cue point to the fade out start point.

●

If Custom Cue End is activated, you can set the end cue point at a custom position
from the end of the clip. This option allows you to edit the gap individually for each
clip.
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●

End Offset opens the End Cue Point Offset dialog that allows you to set the end
cue point at a custom position from the end of the clip.

Marker
Create Marker
Allows you to create marker at the edit cursor position. The following marker types are
available:
●

Generic marker

●

Region start marker

●

Region end marker

●

Generic region markers

Output
Render
Opens the Render tab. Here, you can make render settings and render your audio
montage.

Podcast
Upload Episode
Allows you to upload your Podcast episode to a hosting service.
RELATED LINKS
Editing Source Files of Clips on page 160
Clips and Cue Points on page 159

Fade Tab (Audio Montage)
●

In the Audio Montage, click Fade.

Edit
Fade In/Fade Out
Allows you to switch between the fade in and the fade out settings.

Zoom
Zoom to Fade Range
Adjusts the view to display the fade in/fade out part of the active clip.

Shape
Curve
Allows you to select preset fade curves.
●

Linear changes the level linearly.
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●

Sinus (*) changes the level according to a sine curve. When used in a crossfade,
the loudness (RMS) remains constant during the transition.

●

Square-Root (*) changes the level according to a square-root curve. When used in
a crossfade, the loudness (RMS) remains constant during the transition.

●

Sinusoid changes the level according to a sine curve.

●

Logarithmic changes the level according to a logarithmic curve.

●

Exponential changes the level according to an exponential curve.

●

Exponential+ changes the level according to a more pronounced exponential
curve.

Time
Fade Time
Allows you to specify a fade in/fade out time for the clip.
Apply Fade Time
Applies the specified clip fade in/fade out time.

Options
Overlaps
This pop-up menu allows you to set the automatic crossfading behavior.
●

If No Automatic Crossfading is activated, no automatic crossfading is performed
when clips overlap.

●

If Free Overlaps is activated, automatic crossfades are created when a clip
overlaps another clip on the same track. The length of the overlap determines
the length of the crossfade.

Create Default Fades in New Clips
If this option is activated, all new clips get the default fade in and fade out shape and
length. For clips that are created by splitting a clip, only the default fade time is used.
RELATED LINKS
Audio Montage Tabs on page 132

Envelope Tab (Audio Montage)
●

In the Audio Montage, click Envelope.

Selector
Envelope Type
Sets the type of the envelope. Depending on the selected type, different options are
available. The following options are available:
●

Hide All hides all envelopes.

●

Volume/Fades only displays the volume/fades envelope.
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Zoom
Zoom to Envelope Range
Adjusts the view to display the active envelope of the active clip.

Level
Reset All
Resets the envelope to its neutral form.
Reset to 0 dB
Replaces the segments between the fade in and fade out points with a single neutral
segment.
Mute Selection
Adds level envelope points and draws a curve to mute the selection by lowering the
level to zero with default 20 ms fall and rise times.
Raise Selection
Adds level envelope points and draws a curve to raise the audio level of the selection
with 20 ms fall and rise times. You can drag the created segment up and down to
adjust the level.
RELATED LINKS
Envelopes for Clips on page 161
Audio Montage Tabs on page 132

Signal Path in the Audio Montage
The audio signal passes through the various sections of WaveLab Cast in a certain way.
1.

The audio samples are read.

2.

Clip envelope

3.

Clips are mixed into the track slot (for example, overlapping clips).

4.

Track level settings

5.

Each track is mixed into the stereo bus sent to the Master Section.

Signal Path in the Master Section
1.

Channels/Sample rate can change at each plug-in slot.

2.

Master Section meters

3.

Playback or file format rendering

Creating Audio Montages
You can create new, empty audio montages with custom audio montage properties.
PROCEDURE
1.

Select File > New.

2.

Select Audio Montage > Custom.

3.

Specify the sample rate of the audio montage.
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4.

Click Create.

RESULT
The audio montage is created.
RELATED LINKS
Audio Montage Properties on page 140
Creating Audio Montages from an Audio File on page 138

Creating Audio Montages from an Audio File
You can create an audio montage from an audio file or from a time selection in an audio file.
PROCEDURE
1.

In the Audio Editor, open the audio file from which you want to create a new audio
montage.

2.

Optional: If you want to open a specific part of the audio file in a new audio montage, make a
time selection in the audio file.

3.

Right-click the file tab of the audio file.

4.

Select Create Audio Montage > From Current Audio File.

5.

In the Create Audio Montage from Audio File dialog, do one of the following:

6.

7.

●

To open the audio file in a new audio montage, select Whole File.

●

To open the time selection that you have made in the audio file in a new audio montage,
select Current Time Selection.

Optional: Do one of the following:
●

To import the markers of the audio file into the new audio montage, activate Import
Markers.

●

To split the audio file at the generic region markers, activate Split at Generic Region
Markers.

Click OK.

RESULT
The audio file opens in a new audio montage.
RELATED LINKS
Create Audio Montage from Audio File Dialog on page 138

Create Audio Montage from Audio File Dialog
In this dialog, you can specify whether you want to open the audio file or a time selection inside
an audio file as a new audio montage. You can also specify whether you want to import markers
into the new audio montage and split at certain markers.
To open the Create Audio Montage from Audio File dialog, do one of the following:
●

Right-click the file tab of an audio file, and select Create Audio Montage > From Current
Audio File.

●

Open an audio file in the Audio Editor, select File > New > From Current File, select From
Current Audio File, and click Create.
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Whole File
If this option is activated, the audio file opens in a new audio montage.
Current Time Selection
If this option is activated, the time selection that you have made in the audio file opens
in a new audio montage.
Import Markers
If this option is activated, the markers inside the audio file are imported into the new
audio montage.
Split at Generic Region Markers
If this option is activated and the audio file contains generic region markers, the audio
file is split at the marker positions when it is imported into a new audio montage.
Audio outside the marker boundaries is removed.
RELATED LINKS
Creating Audio Montages from an Audio File on page 138

Alternative Ways of Creating New Audio Montages
There are several ways to create a new audio montage.
●

Convert wave files to an audio montage

●

Duplicate audio montages

●

Press Ctrl / Opt and drag a montage tab on the tab bar

RELATED LINKS
Audio Montage Duplicates on page 139

Audio Montage Duplicates
You can duplicate audio montages in various ways. This allows you to quickly create new audio
montages using the same properties and audio files as previously created audio montages.
The following variants of audio montage duplicates are available:
Empty (With Same Properties)
Creates a new audio montage with the channel settings and sample rate of the original
audio montage, without any clips.
Exact Duplicate (Using the Same Audio Files)
Creates an exact duplicate of the original audio montage and lets the new clips
reference to the original audio files. The duplicated audio montage uses the channel
settings and sample rate of the original audio montage.
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This is useful if you want to create several versions of the audio montage, for example,
to experiment with variations. However, any processing or editing that you apply to the
actual audio files are reflected in all audio montages.
You can also press Ctrl/Cmd , drag a tab, and drop it on the tab bar to create an exact
duplicate of an audio montage.
RELATED LINKS
Duplicating Audio Montages on page 140

Duplicating Audio Montages
PROCEDURE
1.

Open the audio montage that you want to duplicate.

2.

In the Audio Montage window, select the File tab.

3.

Select New > Audio Montage > From Current File.

4.

In the From Current Audio Montage section, select one of the following:

5.

●

Empty (With Same Properties)

●

Exact Duplicate (Using the Same Audio Files)

Click Create.

RESULT
A duplicate of the audio montage opens in a new tab.
RELATED LINKS
Audio Montage Duplicates on page 139

Audio Montage Properties
In the Audio Montage Properties, you can define the sample rate of the audio montage.
To open the sample rate settings for the selected audio montage, do one of the following:
●

To open the sample rate settings for the selected audio montage, select the File tab and click
Info.

●

Click the Audio Montage Properties button at the bottom right of the montage window.
This opens the Sample Rate dialog.

Changing the Sample Rate of Audio Montages
You can change the channel configuration of audio montages in the Sample Rate dialog.
PROCEDURE
1.

At the bottom right of the montage window, click the Audio Montage Properties button.
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2.

In the Sample Rate dialog, select a new sample rate.

3.

Click OK.

RELATED LINKS
Audio Montage Properties on page 140

Broken Audio File References
An audio montage consists of references to one or multiple audio files. These references can
be broken if you move audio files to another location on your hard disk, for example. WaveLab
Cast detects broken references and allows you to specify new file locations or replace the missing
audio file with another audio file.
RELATED LINKS
Fixing Broken Audio File References on page 141
Missing Files Dialog on page 142

Fixing Broken Audio File References
When you open an audio montage that contains broken audio file references, the Missing Files
dialog opens automatically.
PROCEDURE
1.

In the Missing Files dialog, select the missing audio file references that you want to fix.

2.

In the Where to Search field, specify the file location of the new audio file reference.

3.

Optional: Activate Search Sub-Folders to include subfolders in your search.

4.

Do one of the following:
●

To let WaveLab Cast automatically search for audio files with the same name as the
missing files, click Find Files with the Same Name.
In the Select a Replacement field, select the new audio file references and click OK.

●

To select audio files to replace the missing files, click Replace Selected Files With, select
the new files, and click Open.

RELATED LINKS
Missing Files Dialog on page 142
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Missing Files Dialog
This dialog opens when you open an audio montage, and some audio files that the audio
montage refers to cannot be found. You can then search for the files or select a replacement.

Missing Original Files
Lists the files that cannot be found. Each file can be replaced by an existing file. To
search replacements for multiple files, select the files and specify a new path in the
Where to Search field.
A file with a green checkmark is associated with a valid replacement. A file with a
red checkmark is not yet associated with a valid replacement, but there are possible
replacement candidates available at the bottom of this dialog.
Find Files with the Same Name
Instructs WaveLab Cast to find all files with the same name in the folder specified in the
Where to Search field.
Replace Selected Files With
Replaces the missing files with a single specific file.
Reset
Removes all possible replacements for the selected missing files.
Where to Search
Lets you specify a location for searching files. Click Find Files with the Same Name to
start the search.
Replacement List
Lists the files that can be used as a replacement. You can also drag a file into the list
from the File Explorer/macOS Finder.

Assembling the Audio Montage
You assemble your audio montage by adding tracks and clips.
RELATED LINKS
Tracks on page 143
Clips on page 145
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Tracks
Tracks are the structure used to organize clips. You can add mono tracks, stereo tracks, and
video tracks.
●

Mono and stereo tracks allow you to add clips to an audio montage.

●

Video tracks allow you to add videos to an audio montage.

RELATED LINKS
Video Track on page 225
Adding Tracks on page 143

Adding Tracks
You can add stereo tracks, mono tracks, and video tracks.
PROCEDURE
1.

2.

Do one of the following:
●

In the Audio Montage window, click + at the top of the track control area.

●

Right-click the track control area to open the Track pop-up menu and select Add Track.

Select the track type that you want to add to your audio montage.

RELATED LINKS
Tracks on page 143
Track Control Area on page 128

Moving Tracks in the Track List
You can move tracks up or down in the track list.
CHOICES
●

In the Audio Montage window, select a track and drag it up or down in the track list.

●

At the bottom of the track control area, click the down arrow and select Move Track Up or
Move Track Down.

RELATED LINKS
Tracks on page 143
Track Control Area on page 128

Resizing Tracks
You can freely resize the track height and width.
There are different ways of resizing the track height and width, depending on where in the track
control area of each track you click and drag.
CHOICES
●

To change the track height of all tracks simultaneously, click and drag the lower left area of a
track control area.

●

To change the track height of the active track, click and drag the lower middle area of a track
control area.
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●

To change the track height of the active track and the track below proportionally, click and
drag the lower right area of a track control area.

RELATED LINKS
Tracks on page 143
Track Control Area on page 128

Removing Tracks
Removing a track with clips also removes the clips. However, the audio files to which the clips
refer are not affected.
PROCEDURE
●

In the track control area, right-click the track control area of the track that you want to
remove and click Remove Track.

RELATED LINKS
Tracks on page 143
Track Control Area on page 128

Locking and Unlocking Tracks
You can lock tracks to prevent them from being accidentally moved, edited, or deleted.
●

To lock a track, click the Lock button of the track in the track control area.

●

To unlock a track, click the Lock button in the track control area again.

RELATED LINKS
Tracks on page 143
Track Control Area on page 128

Splitting Stereo Tracks into Mono Tracks
You can split stereo tracks into left/right or mid/side mono tracks. This is a virtual split which
does not affect or create audio files.
PROCEDURE
●

In the Audio Montage window, right-click the track control area of the track that you want to
split and select Split into Left/Right Mono Tracks.

RESULT
The track is split. If there are clips on the track, the two stereo sides are now separate clips,
allowing you to move and edit independently.
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The mono tracks are automatically grouped and can only be moved and resized together.
RELATED LINKS
Track Control Area on page 128

Clips
The audio files that you insert to audio montages are represented as clips. A clip contains a
reference to a source audio file on your hard disk, as well as start and end positions in the file,
fades, etc. This allows clips to play back smaller sections of their source audio files.
Any number of clips can reference the same source file. Because a clip only references to the
original source file, it contains no audio data. Any number of clips can reference the same source
file.
You can see the clips of the active audio montage in the Clips window.

3 clips on a track

RELATED LINKS
Clip Editing on page 149

Inserting Audio Files into Audio Montages
When you insert audio files into audio montages, the audio files are represented as clips. There
are several ways to insert audio files into audio montages.
RELATED LINKS
Clips on page 145
Inserting Audio Files into Audio Montages Using Drag and Drop on page 145
Inserting Audio Files into Audio Montages Using the Context Menu on page 146
Inserting Audio Files into Audio Montages Using Copy and Paste on page 146
Inserting Audio Files into Audio Montages Using the File Explorer/macOS Finder on page 146
Inserting Audio Files into Audio Montages Using the File Browser Window on page 147
Inserting Audio File Regions into Audio Montages Using Drag and Drop on page 147
Inserting Audio Files into Audio Montages by Copying From Other Audio Montages on page 148
Insert Stereo Audio Files into Mono Tracks or Vice Versa on page 148
Inserting Clips into Audio Montages Using the Clips Window on page 149

Inserting Audio Files into Audio Montages Using Drag and Drop
You can drag an audio file or a section of an audio file from the wave window to the montage
window to insert it into the audio montage.
PROCEDURE
1.

In the wave window of the Audio Editor, do one of the following:

2.

Do one of the following:
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●

To add the whole audio file into the audio montage, drag the audio file tab to an audio
montage tab and drop it on a track.

●

To add a part of the audio file into the audio montage, select the audio part that you
want to add to the audio montage, drag it to the audio montage tab, and drop it on a
track.

RESULT
A clip is created, named after the original file.
RELATED LINKS
Wave Window on page 77
Montage Window on page 127

Inserting Audio Files into Audio Montages Using the Context Menu
The context menu of the montage window allows you to insert audio files into audio montages.
PROCEDURE
1.

In the montage window, right-click an empty area of a track.

2.

In the pop-up menu, click Insert Audio Files and select the audio file that you want to insert
into the track.

RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using Copy and Paste
You can copy and paste an audio file or a section of an audio file from the wave window to the
montage window to insert it into the audio montage.
PROCEDURE
1.

In the wave window of the Audio Editor, select the audio section to which you want the clip
to refer to.

2.

Select the Edit tab and click Copy, or press Ctrl/Cmd - C .

3.

In the montage window, select the track where you want to insert the clip.
The clip insert position is indicated by the edit cursor.

4.

Select the Edit tab and click Paste, or press Ctrl/Cmd - V .

RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using the File Explorer/macOS Finder
You can copy and paste an audio file from the File Explorer/macOS Finder to the montage
window to insert it into the audio montage.
PROCEDURE
1.

In the File Explorer/macOS Finder, select an audio file and press Ctrl/Cmd - C .

2.

In the montage window, set the edit cursor at the position where you want to insert the clip.
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3.

Select the Edit tab and click Paste, or press Ctrl/Cmd - V .

RESULT
A clip is created, named after the original file.

Inserting Audio Files into Audio Montages Using the File Browser Window
You can drag an audio file from the File Browser window to the montage window to insert it into
the audio montage.
NOTE
The following can also be done from the File Explorer/macOS Finder.

PROCEDURE
1.

Select Tool Windows > File Browser.

2.

In the File Browser window, select the audio files to which you want the clip to refer, and
drag them on a track.

RESULT
A clip is created, named after the original file.
RELATED LINKS
File Browser Window on page 46

Inserting Audio File Regions into Audio Montages Using Drag and Drop
If you have defined marker regions in an audio file, you can drag these regions from the File
Browser window onto a track.
PROCEDURE
1.

Select Tool Windows > File Browser.

2.

In the File Browser window, select the audio file from which you want to insert marker
regions into your audio montage.
On the right side of the File Browser window, the audio regions section shows the marker
regions of the selected file. This section is hidden by default. To show the audio regions
section, select an audio file that contains markers, and click Show Audio Regions.

3.

Drag any region to the track.

RESULT
A clip is created, named after the original file.
RELATED LINKS
File Browser Window on page 46
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Inserting Audio Files into Audio Montages by Copying From Other Audio
Montages
If you have opened more than one audio montage, you can copy clips from one audio montage
to another, either by using drag and drop or by using copy and paste.
PROCEDURE
1.

In an audio montage, select the clips that you want to insert into another audio montage.

2.

Do one of the following:
●

Drag the clip to the tab of another audio montage and drop it on a track.

●

Click Ctrl/Cmd - C . Open another audio montage and place the edit cursor at the
position where you want to insert the clip. Click Ctrl/Cmd - V .

Insert Stereo Audio Files into Mono Tracks or Vice Versa
When you insert a stereo audio file into a mono track, you can decide whether to automatically
create a stereo track or split the stereo file on two mono tracks.

Insert Stereo Audio Files on Mono Tracks

When you insert a stereo audio file into a mono track, the following options are available in the
Insert Audio File dialog:
Create Stereo Track
Creates a stereo track and inserts the stereo audio file.
Split on Mono Tracks
Splits the stereo audio file on two mono tracks. If the track below the first track is
already a mono track, this track is used for the second mono file. If there is no second
mono track, a mono track is created automatically.

Insert Mono Audio Files on Stereo Tracks

When you insert a mono audio file into a stereo track, you can select Create Mono Track to
automatically create a mono track below the stereo track and insert the mono audio file here.
RELATED LINKS
Inserting Audio Files into Audio Montages on page 145
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Inserting Clips into Audio Montages Using the Clips Window
You can drag a clip from the Clips window to the montage window to insert it into the audio
montage.
PROCEDURE
1.

Select Tool Windows > Clips.

2.

Select one or several clips, and drag them to a track.

RESULT
A clip is created, named after the original file.

Clip Editing
All clips are displayed in the Clips window. In this window, you can edit and rearrange clips and
drag them into the audio montage.
The active clip is highlighted in the clips list.
RELATED LINKS
Clips on page 145
Clips Window on page 149

Clips Window
This window contains a list of the clips that are placed in the active audio montage together with
additional information about the clips.
●

To open the Clips window, open an audio montage and select Tool Windows > Clips.

Clip List
In the clip list columns, you can see the following settings for each clip:
●

Name

●

Srce (Source)

●

Start and end time

●

Length

●

Comment

You can also play back a clip with or without pre-gap. The following playback buttons are
available:
From Start with Pre-Roll
Playback from start with a pre-roll.
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You can also press Alt and click From Start with Pre-Roll to play back from the start
with a short pre-roll.
From Start
Playback from start.

Selecting Clips
You can edit multiple selected clips at once.
●

To select a clip while deselecting all other selected clip, double-click the lower clip area.

●

To select a clip, click it. Selected clips are displayed in a different color.

●

To select multiple clips, Ctrl/Cmd -click the clips.

●

To select a range of clips, Shift -click them.

●

To select several adjacent clips, double-click the upper clip area, and after the second click,
drag to select the adjacent clips.

RELATED LINKS
Clips Window on page 149
Selection Ranges in Audio Montages on page 150
Active Clip Menu on page 154

Active Clips vs. Non-Active Clips
An active clip is the clip that you selected, clicked, or edited last. Only one clip can be active at a
time. By default, the active clip is distinguished by a highlighted name label. Some functions can
only be processed on a active clip.

Active clip (left) and non-active clip (right)

●

To open the Active Clip menu, right-click a clip.

RELATED LINKS
Selecting Clips on page 150

Selection Ranges in Audio Montages
A selection range is a selected area on a track. The selection range can be entirely or partially
within a clip or an empty section of the track. You can make selection ranges on one or multiple
tracks.
●

To make a selection range, click the upper area of a track and drag to the left or right on one
or multiple tracks.

Selection ranges are useful for the following:
●

To edit clips by cutting or erasing the selection, or trimming the clip to the selection.

●

To create a new clip by dragging the selection range to another track.
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●

To open a montage window with the selection range from the source audio file by dragging
the selection range to the Audio Editor.

●

To play back only the selection range, either the whole audio montage or only the clip with
the intersecting clip part.

●

To loop the playback within the selection by activating the loop and selecting the Loop mode
on the transport bar.

Creating and Editing Selection Ranges in Audio Montages
You can resize, create, move, and remove selection ranges.
●

To create a selection range in an empty area on a track, click and drag with the mouse. The
start and end position and the length of the range are displayed on the info line.

●

To create a selection range within a clip, click and drag with the mouse in the upper clip area.
The start and end position and the length of the range are displayed on the info line.

●

To create a selection range of the area between two markers, double-click between the
markers.

●

To create a selection range from a clip, open the Clips window and Alt -click the number to
the left of the corresponding clip. To zoom in on the selected clip, click the number to the left
of the clip.

●

To resize a selection range, Shift -click and drag to the left or to the right, or click and drag
the edges of the selection range.

●

To move a selection range, press Ctrl/Cmd and Shift , and drag the selection range to the
left or right.

●

To deselect a selection range, click elsewhere in the audio montage, or press Esc .

RELATED LINKS
Clips Window on page 149

Rearranging Clips
You can freely arrange clips in the montage window.

Reordering Clips in Audio Montages By Dragging
In the Clips window, you can re-order clips by dragging them to another position in the list.
PROCEDURE
1.

Open the Clips window.

2.

In the clip list, drag a clip to another position in the list.
You can move more than one clip at the same time, by selecting multiple clips and dragging
them. If more than one clip is selected, all clips between the leftmost selected clip and the
rightmost selected clips are moved.

RELATED LINKS
Clips Window on page 149
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Info Line
The info line at the bottom of the Audio Montage window shows what happens when you click
the mouse button with or without modifier keys, depending on the cursor position.

The following symbols are used on the info line:
Single-click
Indicates what happens when you click.
Double-click
Indicates what happens when you double-click.
Right-click
Indicates that you can right-click to display a menu. The name of the menu is displayed
to the right of the symbol.
Ctrl/Cmd -click
Indicates that you can Ctrl/Cmd -click for an additional function.
Alt -click
Indicates that you can Alt -click for an additional function.
Shift -click
Indicates that you can Shift -click for an additional function.
Drag up/down
Indicates what happens when you click and drag up or down.
Drag left/right
Indicates what happens when you click and drag left or right.
Drag in any direction
Indicates what happens when you click and drag an item in any direction within the
audio montage.
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Drag out of the audio montage
Indicates what happens when you click and drag an item out of the audio montage.
Moving/Resizing clips or changing envelope values
This indicates that you are moving or resizing clips, or changing envelope values, for
example.
Combined modifier keys
Indicates that you can use combined modifier keys.

Magnetic Bounds in Audio Montages
Some positions, such as markers or the start and end of a clip, are magnetic. Dragged elements
can snap to these positions. This makes it easier to position items accurately.
For example, when you move or resize a clip, and its edges or its cue point get close to one of the
magnetic bounds, the clip snaps to this position. A label is displayed, indicating the snap position.

To place the cursor at a magnetic position, click the time line and hold the mouse button
pressed. When you now move the cursor vertically, the cursor jumps to the next magnetic
bound.

Clip Context Menus
Many editing functions for clips can be accessed via the clip context menus. Depending on where
you right-click the clip, different context menus are available.

1

Fade in section
Opens the Fade In pop-up menu where you can edit the fade in.

2

Sustain section
Opens the Envelope pop-up menu where you can edit the envelope.

3

Fade out section
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Opens the Fade Out pop-up menu where you can edit the fade out.
RELATED LINKS
Active Clip Menu on page 154

Active Clip Menu
The Active Clip pop-up menu allows you to edit and play back the active clip with or without
pre-roll.
●

To open the Active Clip pop-up menu, right-click a clip.

Edit Source
Opens the source audio file of the clip in the Audio Editor.
Display Whole Clip
Adjusts the view to display the active clip.
Play Clip
Plays back the active clip.
Play Clip with Pre-Roll
Plays back the active clip with pre-roll.
Play Clip Inside Selection Range
Plays back the selected audio range. Overlapping clips or clips on other tracks are
muted.
Split at Cursor
Splits the active clip at the edit cursor position. You can also split at the edit cursor
position by double-clicking the edit cursor or pressing S .
Cut
Cuts the active clip to the clipboard. You can then paste it to another position on an
audio montage track.
Copy
Copies the active clip to the clipboard.
Delete
Deletes the active clip.
RELATED LINKS
Editing Source Files of Clips on page 160
Clip Context Menus on page 153
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Moving and Crossfading Clips
You can let clips overlap other clips, move them, and create crossfades between clips.
RELATED LINKS
Moving Clips on page 155

Moving Clips
You can drag one clip or all selected clips to another position.
NOTE
The channel configuration of the clip must match the destination track.

PROCEDURE
1.

In the montage window, select the clips that you want to move.

2.

Click the clip area, and drag the clips in any direction.
While dragging, the info line displays the current start position of the clip.

RELATED LINKS
Moving and Crossfading Clips on page 155

Options for Moving and Crossfading Clips
There are several options that help you when moving and crossfading clips.

Ripple
Ripple determines whether clips to the right are moved, when you move a clip. The ripple options
are available in the Edit tab of the Audio Montage window.
Track
If this option is activated and you move a clip horizontally, all clips on the active track
that are located to the right of the edited clip are also moved. This option also applies
when moving or resizing clips, and when inserting or pasting more than one clip at the
same time.
Global
If this option is activated and you move a clip horizontally, all clips on all tracks that are
located to the right of the edited clip are also moved. This option is taken into account
when moving or resizing clips, and when inserting or pasting more than one clip at the
same time.
None
Deactivates the ripple function. That is, only the selected clip is moved.

Crossfading
The following crossfading options are available in the Fade tab of the Audio Montage window in
the Options section.
Overlaps
This pop-up menu allows you to set the automatic crossfading behavior.
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●

If No Automatic Crossfading is activated, no automatic crossfading is performed
when clips overlap.

●

If Free Overlaps is activated, automatic crossfades are created when a clip
overlaps another clip on the same track. The length of the overlap determines
the length of the crossfade.

Options
●

If Create Default Fades in New Clips is activated, all new clips get the default fade
in and fade out shape and length. For clips that are created by splitting a clip, only
the default fade time is used.

RELATED LINKS
Edit Tab (Audio Montage) on page 132
Fade Tab (Audio Montage) on page 135

Overlapping Clips
You can move clips so that they overlap each other.
Note the following:
●

The tracks in the audio montage are polyphonic, which means that each track can play back
several overlapping clips at the same time. Overlapping clips are transparent, allowing you
to see the underlying clips and their waveforms.

●

There are crossfading options that automatically adjust the level envelope curves when you
overlap clips.

Duplicating Clips
You can quickly duplicate one or several clips via drag and drop. You can drag the clip duplicates
to another position on the same track, another track, or another audio montage.
NOTE
The channel configuration of the clip must match the destination track.

PROCEDURE
1.

In the montage window, select one or more clips.

2.

Click the upper clip area and drag the clips to another position on the same track, another
track, or another audio montage tab.

The cursor changes to indicate that you are located in the upper clip area.

While you are dragging, a dotted line indicates where the first of the copied clips will be
placed. The position is also indicated on the info line.
The Ripple settings that you can make in the Edit tab of the Audio Montage window are
taken into account.
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RELATED LINKS
Edit Tab (Audio Montage) on page 132

Clip Resizing
In this context, resizing usually means moving the start and end points of a clip. This reveals
more or less of the original audio file.
To resize a clip, click the left or right edge of the clip, and move the start or end point to the left
or to the right. You cannot drag the edge of a clip past the start or end point of the audio file it
refers to.
If you press Alt when resizing, all selected clips are resized by the same amount.

Resized Clip Indicator
When you resize a clip, a small triangle is shown in the upper left or right corner of the clip,
depending on whether you resize the beginning or the end of the clip. This indicator can help
you find and correct errors, for example, when you cut too much of the clip and the start or the
end of the audio is missing.

Clip before and after resizing it. The indicator in the top right corner shows that the clip has been resized.

When you hover the mouse over the resized clip indicator, a tooltip shows the audio length
before/after the clip. The displayed time unit depends on the time unit of the time ruler.

RELATED LINKS
Options for Moving and Crossfading Clips on page 155
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Bounce Selected Clips
Bouncing clips allows you to render several clips to a single clip. This creates a new audio file
in the montage folder. The rendering takes envelope settings and gain settings of the clips into
account. Track effects are not rendered.
Bouncing clips creates a new audio file that is used by the new clip. The new clip has no envelope
settings or gain settings. After rendering, the new clip sounds as the clips before. Its audio is still
processed through the track plug-ins.
RELATED LINKS
Creating Clips from Selected Clips on page 158

Creating Clips from Selected Clips
You can render several clips to a single clip. The plug-ins, envelope settings, and gain settings of
the clips are rendered to the new clip.
PROCEDURE
1.

In the audio montage, select the clips that you want to render to a single clip.

2.

Select the Edit tab.

3.

In the Selected Clips section, click Bounce.

RESULT
The selected clips are rendered to a single clip.
RELATED LINKS
Bounce Selected Clips on page 158
Edit Tab (Audio Montage) on page 132

Splitting Clips
You can split clips to turn one clip into two independent clips. The two clips have the same name
and settings. Envelopes and fades are converted so that the two clips play back as if they were
still one clip.
PREREQUISITE
Decide whether you want to automatically create crossfades between the left and right clip.
To activate/deactivate this option, select the Fade tab, and activate/deactivate Create Default
Fades in New Clips in the Options section.
PROCEDURE
1.

In the montage window, click the position where you want to split the clip.

2.

Position the mouse cursor on the edit cursor position in the top clip area.
The cursor becomes a pair of scissors.

3.

Double-click.
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RESULT
The clip is split in two.

Deleting Parts of Clips Inside Selection Ranges
Deleting the part of a clip inside a selection range removes the selected range and moves the
right section of the clip to the left to fill the gap.
PROCEDURE
1.

In the montage window, select a range in a clip.

2.

Select the Edit tab.

3.

In the Removal section, click Delete Selected Range.

RESULT
The selected range is deleted and the right section of the clip is moved to the left to fill the gap.

Deleting Clips
Deleting clips does not delete the audio file that is referenced by the clips.
PROCEDURE
●

Do one of the following:
●

Right-click a clip and select Delete.

●

Select a clip and press Delete .
To ensure that there is no selection range, press Esc .

Clips and Cue Points
A cue point is a defined position marker that belongs to a clip. It may be positioned inside or
outside the clip. Cue points are displayed as dotted vertical lines.

When you move a clip, its cue point is magnetic to any edges, markers, or positions. There are
several uses for this:
●

Set the cue point at a relevant position in the audio to align the clip with other clips, etc.

●

Set the cue point before the start of a clip to position clips in a row with pre-defined spaces.

●

Set the cue point at the fade in or fade out point of a clip to maintain defined fade lengths
when crossfading.

NOTE
Each clip can only have one cue point. If you select another cue point insert option, the cue point
is moved to a new position.
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RELATED LINKS
Adding Cue Points on page 160

Adding Cue Points
You can add one cue point for each clip.
PROCEDURE
1.

In the audio montage, click the clip position where you want to set a cue point.

2.

Select the Edit tab.

3.

In the Clip section, open the Cue Point pop-up menu.

4.

Select one of the following options:

5.

●

Set at Cursor

●

Set at Default Gap Position

●

Follows Fade In End Point

●

Follows Fade Out Start Point

Optional: Select Custom Cue End and specify a custom cue end point.

RELATED LINKS
Clips and Cue Points on page 159
Edit Tab (Audio Montage) on page 132

Managing Source Files of Clips
You can edit files that are used in the current audio montage in the Audio Editor.
RELATED LINKS
Editing Source Files of Clips on page 160

Editing Source Files of Clips
Editing the audio montage may require that you process or edit the actual audio files that are
referenced by the clips.
Use one of the following methods to edit the source file of a clip:
●

Right-click the clip that you want to edit and select Edit Source. The source file of the clip
opens in the Audio Editor. Edit the clip, save it, and return to the audio montage.

●

Double-click the clip and drag the clip to the tab list or in the Audio Editor.

Note the following:
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●

Any editing that you perform this way affects the source audio file and thereby all clips that
use the audio file, including clips in other audio montages.

●

You can undo/redo all changes in audio files, even after saving the file. These changes are
reflected immediately in all open audio montages.

●

If you use File > Save As to save the source audio file with a different name, all open audio
montages that refer to the file now refer to the new file.

Envelopes for Clips
For clips in the audio montage, you can create envelopes for volume and fades, and for panning.
You can create an independent level envelope curve to automate the level, to create fades and
crossfades, and to mute clip sections.
You can edit the envelope settings on the Envelope tab, or by right-clicking an envelope curve.
The settings menu contains different options depending on whether you click the fade in part,
the fade out part, or the sustain part.
RELATED LINKS
Envelope Tab (Audio Montage) on page 136

Level Envelopes
By default, all clips display a level envelope curve. The envelope consists of three parts: the fade
in part, the sustain part, and the fade out part.
The points on the left and right side of the curve are the fade in and fade out junction points that
separate the fade parts from the sustain part. The gray points at the start of a fade-in and at the
end of a fade-out allow you to see small fades even when you have fully zoomed out.

The envelope curve indicates if points, fade ins, or fade outs have been defined. In addition to
the curve, changes in the level envelope are also reflected in the waveform.
RELATED LINKS
Envelopes for Clips on page 161

Selecting Envelopes
You can select volume/fade envelopes and pan envelopes.
PROCEDURE
1.

In the montage window, select a clip.

2.

Select the Envelope tab.
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3.

In the Selector section, open the Envelope Type pop-up menu, and select if you want to edit
the Volume/Fades envelope or the Pan envelope.

RELATED LINKS
Envelopes for Clips on page 161
Envelope Tab (Audio Montage) on page 136

Hiding Envelope Curves
All clips display envelopes by default. You can hide these envelopes. However, hidden envelopes
are still active.
PROCEDURE
1.

In the montage window, select a clip.

2.

Select the Envelope tab.

3.

In the Selector section, open the Envelope Type pop-up menu, and select Hide All.

RELATED LINKS
Envelopes for Clips on page 161
Envelope Tab (Audio Montage) on page 136

Clip Envelope Editing
Curve points allow you to create volume curves, pan curves, and fade curves for a clip. You can
edit the envelope curve by adding and moving curve points.
RELATED LINKS
Editing Envelope Curves on page 163

Adding Envelope Curve Points
You can add one or multiple envelope curve points.
CHOICES
●

To add a curve point, double-click the envelope curve.
If you keep the mouse button pressed after double-clicking the envelope curve, you can
move the curve point to another position.

●

To add multiple curve points within a selection range, do one of the following:
●

To add three curve points, make a selection range, and double-click the envelope curve
within the selection range.
This creates a curve point at the start and the end of the selection, and a curve point at
the position that you have clicked. If the selection range already contains a curve point
and you double-click the envelope curve, two curve points are created.
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●

To add four curve points with two curve points at the beginning of the selection and two
curve points at the end of the selection, make a selection range, and click and drag the
envelope curve up or down.

●

To add four curve points that have an equal distance to each other, make a selection
range, press Ctrl/Cmd , and click and drag the envelope curve up or down.

This only works if the selection range does not contain any curve points.
●

To add four curve points where the two curve points in the middle have a greater
distance to each other that to the first and last curve points, make a selection range,
press Ctrl/Cmd - Alt , and click and drag the envelope curve up or down.

This only works if the selection range does not contain any curve points.

RELATED LINKS
Envelopes for Clips on page 161
Editing Envelope Curves on page 163

Editing Envelope Curves
Many of the editing operations that are commonly used in the context of your computer
operating system can be applied when editing envelope curves. On top of these, a number of
specific procedures apply.
CHOICES
●

To delete a curve point, double-click the curve point. The curve point between the sustain
and fade parts of the envelope cannot be deleted.

●

To select multiple curve points, hold down Ctrl/Cmd and click the curve points that you
want to select.

●

To select a range of points, Alt -click and drag to create a selection rectangle.

●

To delete multiple curve points, select the curve points that you want to delete, right-click
one of the points, and select Delete Selected Points.

●

To move all selected points, click one of the selected points and drag.

●

To raise or lower the value of two consecutive curve points, Ctrl/Cmd -click the segment
between the points and drag up or down.

●

To change the time position of two consecutive curve points, Shift -click the segment
between the points and drag left or right.

●

To raise or lower the entire envelope curve, make sure that no curve point is selected, click
the envelope curve, and drag up or down. Do not drag a segment that is limited by selected
points.

●

To adjust the envelopes in all selected clips, hold down Alt , and drag any envelope curve up
or down. This is a quick way to adjust the level or pan of multiple clips at the same time and
also to adjust both sides of a stereo envelope simultaneously.
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●

To move a fade in/fade out point vertically, Ctrl/Cmd -click and drag the fade point.

●

To change the level or the fade in/out time of multiple envelopes at the same time, select the
clips that you want to edit, press Alt , and edit the envelope with the mouse.

RELATED LINKS
Envelopes for Clips on page 161
Adding Envelope Curve Points on page 162

Resetting Envelope Curves
You can reset curve points to the default level 0 dB.
CHOICES
●

To reset a single point to 0 dB, select the point, right-click it, and select Reset Selected
Points.

●

To reset the whole envelope curve to default, right-click the envelope curve, and select Reset
Level to 0 dB.

RELATED LINKS
Clip Envelope Editing on page 162
Envelopes for Clips on page 161

Raising Selection Levels
You can raise the audio level with specific fall and rise times (by default 20 ms) and then adjust
the level.
PROCEDURE
1.

In the montage window, in a clip, select the range for the section that you want to raise in
level.

2.

Right-click the envelope curve, and select Raise Level of Selection with Envelope.
The level of the selection range is raised.

3.

Click the envelope of the selection range and drag up or down to adjust the level.

RELATED LINKS
Clip Envelope Editing on page 162

Muting Selected Ranges of Clips
You can mute a selected range by lowering the volume to -144 dB.
Muted sections are not affected when you drag the envelope curve up or down.
PROCEDURE
1.

In the montage window, in a clip, make a selection range for the section that you want to
mute.
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2.

Right-click the envelope curve, and select Mute Selection with Envelope.

RESULT
The section is muted. A fade in and fade out of 20 ms is applied to the muted section.

RELATED LINKS
Clip Envelope Editing on page 162

Changing Overall Level Envelopes of Clips
The default envelope curve contains no level envelope points, but you can use it to change the
overall level for a clip.
PROCEDURE
1.

In the montage window, place the mouse cursor on the envelope curve.
The mouse cursor takes the shape of a circle with two arrows that point up and down.

2.

Click and drag the curve up or down to change the clip envelope level.

RELATED LINKS
Clip Envelope Editing on page 162

Track Ducking
Ducking allows you to control the level of an audio track with another audio track.
Usually, this is used to attenuate the level of an audio track that contains music or ambience
sound whenever a signal is present on an accompanying voice track. The track containing
the music is called the carrier track and the track containing the voice recording is called the
modulator track.
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You can select multiple voice tracks as modulator tracks for a carrier track. You can also apply
ducking to modulator tracks, for example, to give one voice track priority over another.
RELATED LINKS
Applying Ducking for Tracks on page 166
Ducker Settings for Track Ducking on page 166

Applying Ducking for Tracks
PREREQUISITE
You have two audio tracks and you want to attenuate the level of one of the tracks every time a
signal is present on the other track.
PROCEDURE
1.

In the montage window, select the carrier track, that is, the track containing the music.

2.

In the track control area of the carrier track, activate Ducker On/Off.

3.

Click Source to open the Modulator Tracks menu and select one or multiple modulator
tracks, that is, the tracks containing the voice recording.

4.

Play back the audio montage.
The volume of the music track is lowered every time the voice track contains a signal.

5.

Optional: Click Ducker Settings to open the Ducker plug-in and change the ducking settings
to fine-tune the ducking effect.

6.

Optional: If you are using multiple modulator tracks, you can also apply ducking to
modulator tracks.

RELATED LINKS
Adding Tracks on page 143
Track Control Area for Stereo and Mono Tracks on page 128
Ducker Settings for Track Ducking on page 166

Ducker Settings for Track Ducking
The Ducker settings allow you to make settings for the ducking effect for tracks.
●

To open the Ducker settings, activate Ducker On/Off in the track control area and click
Ducker Settings.
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Bypass Effect
If this option is activated, the Ducker is bypassed during playback.

Presets
Allows you to save and load ducking presets.
Music Attenuation
Allows you to specify the level reduction that is applied to the music track (carrier).
Voice Threshold
Allows you to set the level threshold of the voice track (modulator) that triggers
ducking. If the level of the voice track exceeds the threshold, the level of the music
track (carrier) is lowered.
Attenuation Hold Time
When the level of the voice track falls below the set voice threshold, the Attenuation
Hold Time determines how long the level of the carrier track stays reduced before it
starts rising to its original level again.
Music Fade-Out
Determines the time it takes for the music level to change from 0 dB to the set Music
Attenuation level.
Music Fade-In
Determines the time after which the level rises to the original level when the level of
the voice track (modulator) falls below the set Voice Threshold and after the specified
Attenuation Hold Time.
RELATED LINKS
Track Ducking on page 165
Track Control Area for Stereo and Mono Tracks on page 128
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Fades and Crossfades in Audio Montages
A fade in is a gradual increase in level and a fade out is a gradual decrease in level. A crossfade is
a gradual fade between two sounds, where one is faded in and the other faded out.
RELATED LINKS
Creating Fades in Clips on page 168

Creating Fades in Clips
By default, all clips display fade in and fade out junction points. These can be dragged
horizontally to create a fade in or fade out for a clip.
You can add envelope points to a fade just as with level envelopes.
●

To create a fade in, click the fade in point at the start of a clip, and drag it to the right.

●

To create a fade out, click the fade out point at the end of a clip, and drag it to the left.

●

To create a fade in or fade out at a specific time position, use set Apply Fade Time option in
the Fade tab. Enter the time value in the time field and click Apply Fade Time.

●

To move a fade in/fade out point vertically, press Ctrl/Cmd while dragging.

●

To adjust the fade in/fade out points in all selected clips simultaneously, hold down Alt , and
drag a fade in/fade out point up or down. This is a quick way to adjust the fades of multiple
clips at the same time.

●

To create a crossfade, move a clip on another. A crossfade is automatically created at the
junction point.

The resulting fade in/fade out curve is displayed in the clip, and the fade is also reflected in
the waveform. If you position the mouse over the fade in point, the fade in time is displayed in
seconds and milliseconds and the volume in dB.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 168
Fade Tab (Audio Montage) on page 135

Fade In and Fade Out Menus
In this menu, you can select various preset fade curves and other fade-related options.
●

To open the Fade In or Fade Out pop-up menu, right-click the fade in or fade out points.

Zoom to Fade In Range/Zoom to Fade Out Range
Adjusts the view to mainly display the fade in/fade out part of the active clip.
Linear
Changes the level linearly.
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Sinus (*)
Changes the level according to the first quarter period of the sine curve. When used in
a crossfade, the loudness (RMS) remains constant during the transition.

Square-root (*)
Changes the level according to the square-root curve. When used in a crossfade, the
loudness (RMS) remains constant during the transition.

Sinusoid
Changes the level according to a half period part of the sine curve.

Logarithmic
Changes the level logarithmically.

Exponential
Changes the level exponentially.
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Exponential+
Changes the level strongly exponential.

RELATED LINKS
Fades and Crossfades in Audio Montages on page 168

Crossfade Editing
You can create crossfades with independent shapes and lengths for the fade in and fade out
curves.
The default automatic crossfade is linear. It uses the same shape and fade lengths for fade in
and fade out. The following rules apply:
●

A crossfade includes fade in and fade out.

●

You can edit the fade in and fade out curves in crossfades in the same way as fades.

●

To resize the crossfade time symmetrically, press Shift , click the crossfade area, and drag
left and right.

●

To move the crossfade region while keeping its length, press Ctrl/Cmd , click the crossfade
area, and drag left and right.

●

When you move a clip so that it overlaps another clip to create a crossfade, and neither clip
has a defined fade in the overlap, a default crossfade is created.

●

When moving a clip with a defined fade curve so that it overlaps another clip without a
defined fade, the unmoved clip automatically gets the same fade shape as the moved clip,
with amplitude compensation. This only applies if the fade out length of the unmoved clip is
set to zero.

●

If both clips have different defined fade curves, an asymmetrical crossfade is created.
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RELATED LINKS
Options for Moving and Crossfading Clips on page 155

Track Effects
You can add VST effect plug-ins to tracks of an audio montage. Track effects affect all clips on a
track.
VST 2 and VST 3 plug-ins can be used in the audio montage. Each track can be independently
processed by up to 4 VST effect plug-ins.
NOTE
Effects that are used for tracks must support stereo audio, even if the audio track is mono.

RELATED LINKS
Track Inspector Window on page 171
Adding Effects to Tracks on page 176

Track Inspector Window
This window allows you to clean up and enhance your audio, add effect plug-ins to tracks, and
make gain and pan settings. You can use the DeEsser, DeNoiser, and DeHummer to clean your
audio. The Voice Exciter, Reverb, EQ, and Maximizer allow you to enhance your audio.
●

To open the Track Inspector window, open an audio montage and select Tool Windows >
Track Inspector.
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Track Color and Name
Track Color
Allows you to specify a color for the waveform of the active track.
Name
Allows you to specify a name for the active track.
Pane Visibility
Allows you to show or hide panes in the Track Inspector window.
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The following options are available:
●

Show Clean

●

Show Enhance

●

Show Additional Effects

●

Show Gain

Clean
The Clean pane contains a DeHummer, DeNoiser, and DeEsser to remove unwanted sounds
and noises from your audio in real-time.
Fold/Unfold Clean Pane
Folds or unfolds the Clean pane.
Bypass All Effects Displayed here
Bypasses any effect processing during playback and rendering.
DeHummer
DeHummer allows you to decrease power hum interference that is caused by a
bad grounding or unreliable recording equipment. This is done by removing the
corresponding frequencies from the audio.
The following parameters are available:
●

Reduction allows you to specify the amount of the hum reduction.

●

Listen allows you to listen to the signal that was removed from the audio material.
This allows you to verify that you did remove the correct portions of the audio.

●

50 Hz and 60 Hz allow you to remove harmonic noise with a fundamental
frequency at 50 or 60 Hz. These disturbing frequencies can be caused by electric
noise due to badly shielded recording equipment, for example.

DeNoiser
DeNoiser allows you to remove noise from the audio material, for example, ambience
sound.
The following parameters are available:
●

Reduction allows you to specify the amount of the noise reduction.

●

Listen allows you to listen to the signal that was removed from the original audio
material. This allows you to verify that you did remove the correct portions of the
audio.

DeEsser
DeEsser is a compressor that reduces excessive sibilance, primarily for vocal
recordings.
For example, you can use it when close proximity microphone placement and
equalizing lead to situations where the overall sound is just right, but where unwanted
sibilants occur.
When recording a voice, the position of DeEsser in the signal chain is usually after
the microphone pre-amp and before a compressor/limiter. This keeps the compressor/
limiter from unnecessarily limiting the overall signal dynamics.
The following parameters are available:
●

Reduction allows you to specify the amount of the sibilance reduction.
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●

Listen allows you to listen to the signal that was removed from the original audio
material. This allows you to verify that you did remove the correct portions of the
audio.

●

Character allows you to specify the frequency on which the DeEsser is applied. A
low Character setting is generally used for low male voices, for example. Higher
Character settings generally apply to higher voices of females or children, for
example.

●

The Reduction meter shows how much the DeEsser is working.

Enhance
The Enhance pane contains the Voice Exciter, Reverb, EQ, and Maximizer that allow you to
increase the clarity, expression, and deepness of your audio in real-time.
Fold/Unfold Enhance Pane
Folds or unfolds the Enhance pane.
Bypass All Effects Displayed here
Bypasses any effect processing during playback and rendering.
Voice Exciter
Voice Exciter allows you to add upper harmonics and increase clarity and intelligibility
of your voice recordings.
The following parameters are available:
●

Amount allows you to specify the amount of the effect.

●

Clarity allows you to increase the clarity and intelligibility of your voice recording.

Reverb
Reverb allows you to add more room and space to recordings that sound a bit lifeless.
The following parameters are available:
●

Size allows you to specify the room size.

●

Mix allows you to set the level balance between the dry signal and the wet signal.

EQ
The three band EQ allows you to tame or boost the Low, Mid and High frequency
ranges. An additional Low Cut filter allows you to cut the low end below 30 Hz for even
more clarity.
The EQ bands have the following specifications:
●

Low: low-shelf, frequency 250 Hz, 12 dB/octave

●

Mid: peak, frequency 1500 Hz, Q 1, 12 dB/octave

●

Hi: high-shelf, frequency 5000 Hz, 12 dB/octave

Maximizer
Maximizer allows you to add loudness and punch to your recording while making sure
that the signal does not exceed -1 dB. The Optimize dial lets you specify how much
compression is applied.

Additional Effects
The Additional Effects pane allows you to add more track effects.
Fold/Unfold Additional Effects Pane
Folds or unfolds the Additional Effects pane.
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Bypass All Effects Displayed here
Bypasses any effect processing during playback and rendering.
Add Effect
Allows you to add an effect.
Effect Name
Click the effect name to open the corresponding effects window. Right-click an effect
name to open the Plug-ins menu where you can select a new effect.
Latency
If a plug-in has latency, the latency value is displayed next to the plug-in name.

Presets
Allows you to save and restore plug-in presets.
Effect Options
Opens the Plug-ins menu where you can select a new plug-in and remove the plug-in.
Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still
processed by the plug-in, but is not injected in the audible stream.

Gain
In this pane, you can edit Gain and Pan settings of your tracks.
Fold/Unfold Gain Pane
Folds or unfolds the Gain pane.
Bypass All Effects Displayed here
Bypasses any effect processing during playback and rendering.
Gain
Allows you to set the gain for the effects.
Pan
Allows you to set the pan for the track effects.
RELATED LINKS
Track Effects on page 171
Presets on page 59
Showing/Hiding Panes in the Track Inspector Window on page 175

Showing/Hiding Panes in the Track Inspector Window
You can show or hide panes in the Track Inspector window to focus on the panes that you need.
PROCEDURE
1.

In the Track Inspector window, click Pane Visibility.
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2.

Select the panes that you want to show. The following options are available:
●

Show Clean

●

Show Enhance

●

Show Additional Effects

●

Show Gain

RELATED LINKS
Track Inspector Window on page 171

Adding Effects to Tracks
You can add effect plug-ins to every track of the audio montage.
RELATED LINKS
Adding Effects via the Track Inspector Window on page 176
Adding Effects via the Track Control Area on page 177
Removing Effects from Tracks on page 177

Adding Effects via the Track Inspector Window
PROCEDURE
1.

Open an audio montage.

2.

Select the track for which you want to add effects.

3.

In the Track Inspector window, in the Additional Effects pane, right-click an effect slot and
select a plug-in.

RESULT
The selected plug-in opens in a window.
NOTE
You can add plug-ins during playback. However, if you add a plug-in with a latency larger
than zero, we recommend that you stop and restart playback to avoid timing discrepancies.
In addition, a small number of VST plug-ins may change its latency depending on the parameter
settings. If that is the case, make sure to stop and restart playback after the latency is changed.

RELATED LINKS
Track Inspector Window on page 171
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Adding Effects via the Track Control Area
PROCEDURE
1.

Open an audio montage.

2.

In the track control area of a mono or stereo track, click Effects.

3.

In the Effects menu, select a track effect.

RESULT
The selected plug-in opens in a window.
NOTE
You can add plug-ins during playback. However, if you add a plug-in with a latency larger
than zero, we recommend that you stop and restart playback to avoid timing discrepancies.
In addition, a small number of VST plug-ins may change its latency depending on the parameter
settings. If that is the case, make sure to stop and restart playback after the latency is changed.

RELATED LINKS
Track Control Area for Stereo and Mono Tracks on page 128

Removing Effects from Tracks
PROCEDURE
1.

Open an audio montage.

2.

Open the Track Inspector window.

3.

In the Additional Effects pane, right-click the effect that you want to remove and select
Remove Plug-in.

RESULT
The effect is removed from the slot.
RELATED LINKS
Track Inspector Window on page 171
Adding Effects to Tracks on page 176

Rearranging the Order of Effects
The order of the effects in the list determines the processing order.
PROCEDURE
1.

Open an audio montage.
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2.

In the Track Inspector window, in the effects list, drag the effect that you want to rearrange
to another position.

RELATED LINKS
Track Effects on page 171
Track Inspector Window on page 171

Undoing Effect Changes
You can undo/redo changes to the effect settings. However, WaveLab Cast only registers the
changes when you close the plug-in window or select another tab in the plug-in window.
PROCEDURE
1.

In the plug-in window, click another window to lose focus of the plug-in in which you want to
undo the settings.

2.

Go back to the plug-in in which you want to undo the settings.

3.

On the command bar of the Audio Montage window, click Undo or Redo.

Setting Gain for Effects
You can set the Gain of the effects for each track individually.
PROCEDURE
1.

Open an audio montage.

2.

In the Track Inspector window, adjust the Gain.

RELATED LINKS
Track Inspector Window on page 171
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Mixing Down – The Render Function
The Render function allows you to mix down the whole audio montage or a region of it to a
single audio file.
A mixdown is necessary to produce an audio file from the audio montage.
RELATED LINKS
Rendering in the Master Section on page 199

Rendering Audio Montages to Audio Files
You can render regions of an audio montage or whole audio montages to a single audio file.
PREREQUISITE
Set up your audio montage.
PROCEDURE
1.

In the Audio Montage window, select the Edit tab.

2.

In the Output section, click Render.

3.

In the Source menu, specify which part of the audio file you want to render.

4.

In the Result section, activate Named File.

5.

In the Output section, click the Format field and click Edit.

6.

Make your settings in the Audio File Format dialog.

7.

Click OK.

8.

Optional: Make additional settings in the Options section.

9.

Click Start.

RESULT
The audio montage is rendered.
RELATED LINKS
Mixing Down – The Render Function on page 179
Audio File Format Dialog on page 85

Importing Audio CDs
You can import audio CD files. The imported audio CD opens as an audio montage.
PROCEDURE
1.

Select File > Import.

2.

Click Audio CD.

3.

In the File Explorer/macOS Finder, select the Basic Audio CD file that you want to import and
click Import.

RESULT
The imported audio CD opens as a new, untitled audio montage that contains all the audio tracks
that are saved in the audio CD file.
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You can record audio in the Audio Editor and in the Audio Montage window.
You can use the following recording methods:
●

In the Audio Editor, you can record files with multiple options via the Recording dialog.

●

In the Audio Montage window, you can record multiple audio montage tracks
simultaneously.

●

You can record while hearing the effects when monitoring the input signal.

RELATED LINKS
Recording in the Audio Editor on page 180
Recording in the Audio Montage Window on page 183
Recording Dialog on page 181
Input Monitoring on page 187

Recording in the Audio Editor
Before you start recording, set up the Recording dialog.
PROCEDURE
1.

In the Audio Editor, click the Record button, or press * on the numeric key pad.
The Recording dialog opens.

2.

In the File to Create section in the Recording dialog, open the pop-up menu, and select
whether you want to record a named file or a temporary file.

3.

Select a file name and the location where you want to save your file.

4.

Select the audio format by doing one of the following:
●

Click the down arrow button to select a preset audio format.

●

Click the audio format text to open the Audio File Format dialog, select the format, and
click OK.

5.

Select whether you want to show the Level or the Spectrum display while recording.

6.

Click Record to start recording.
The background of the Recording dialog turns red to indicate that you are recording.

7.

Optional: Pause the recording by clicking the Pause button.

8.

Optional: Drop markers during recording by clicking the drop marker buttons.

9.

When you have finished recording, click Stop.

10. Optional: If you want to record another take, click Record again.

RELATED LINKS
Recording Dialog on page 181
Recording in the Audio Montage Window on page 183
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Recording Dialog
In this dialog, you can make recording settings and start recording an audio file.
To open the Recording dialog, do one of the following:
●

Open the Audio Editor, and click Record on the transport bar.

●

In other workspaces, Alt/Opt -click Record on the transport bar.

●

In the Audio Montage window, press Alt/Opt - R .

Main Buttons

Discard
Stops recording and deletes anything recorded so far.
Stop
Stops recording.
Record
Starts recording. Depending on the recording options, Pause mode is activated.

Settings
File to Create
Specify whether you want to record a Temporary File to be saved later, or record a
Named File with a specific name and location.
Name
The name of the file to be written, without the path. When typing, all files in the
selected folder that start with the same letters are displayed. To display all files in the
selected folder, click the list icon.
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Location
Specifies the folder where you want to save the recording.
Audio File Format
Opens the Audio File Format dialog, where you can specify the file format.

Meter Display

Level/Spectrum
Specifies whether to display the Level Meter or the Spectrometer.
Settings
If the Level display is selected, this button opens the Level Meter Settings dialog,
where you can customize the meter settings.
If the Spectrum display is selected, a pop-up menu opens, where you can select the
audio levels that the meter should display. The following settings are available for the
Spectrum display:
●

Restrict to High Audio Levels

●

Include Medium Audio Levels

●

Include Low Audio Levels

Reset
Resets the peak values.
Audio Monitoring
If this option is activated, the audio input is also sent to the output ports.
Marker buttons
Allow you to set markers during the recording.
RELATED LINKS
Audio File Format Dialog on page 85
Level Meter and Spectrometer for Recordings on page 182
Level/Pan Meter Settings Dialog on page 217

Level Meter and Spectrometer for Recordings
In the lower part of the Recording dialog, you find a meter display. This is useful for checking the
input level and the frequency spectrum of the input signal.
You can activate the meters by activating the Audio Monitoring checkbox.
To reset the meters, click the Reset button.
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Level Meter
In the Level Meter, horizontal bars show the peak level (outer bars) and average loudness (VU,
inner bars) of each channel. Values are also shown numerically. When you click the Settings
button, the Level/Pan Meter Settings dialog opens.

Spectrometer
The Spectrometer shows a bar diagram, providing a continuous graphical representation of the
frequency spectrum. From the Settings pop-up menu, you can choose whether to restrict to high
audio levels, or to include medium or low audio levels.
RELATED LINKS
Recording Dialog on page 181

Disk Capacity Indicator
This indicator at the bottom of the Recording dialog indicates the approximate amount of
available disk space on the hard disk specified in the File to Create section, or the hard disk that
you have selected for temporary files.
NOTE
When there is less than 30 seconds of available hard disk space left, the disk capacity indication is
displayed in red.

RELATED LINKS
Recording Dialog on page 181

Recording in the Audio Montage Window
You can record single or multiple tracks directly in the audio montage. For example, this allows
you to record each speaker of a Podcast to a specific track.
Depending on your connected ASIO device, WaveLab Cast automatically detects the available
input buses and creates the stereo and mono input buses in the Audio Connections.
RELATED LINKS
Audio Connections Tab on page 14
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 183
Assigning Input Buses for Recording Manually on page 184
Recording with Automatic File Properties on page 185
Recording with Custom File Properties on page 185
Recording on Multiple Tracks on page 186

Automatically Assigning Input Buses for Recording (only for ASIO
Devices)
Before you can start recording, you must assign input buses. If you are using an ASIO device, for
example, a Steinberg UR interface, the input ports are automatically created.
NOTE
If you are not using an ASIO device, you must assign input buses manually.
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PROCEDURE
1.

Connect your device to your computer and start WaveLab Cast.

2.

Select File > Preferences > Audio Connections.

3.

Click Recording.

4.

Make sure that your ASIO device is selected on the Audio Device menu.
The input buses are assigned automatically.

5.

Create an audio montage.

6.

Create a mono or stereo track.

7.

In the track control area, click IN and select the input bus for each track.

RESULT
WaveLab Cast is ready for recording.
RELATED LINKS
Assigning Input Buses for Recording Manually on page 184
Recording with Automatic File Properties on page 185
Recording with Custom File Properties on page 185
Recording on Multiple Tracks on page 186
Audio Connections Tab on page 14
Track Control Area on page 128

Assigning Input Buses for Recording Manually
Before you can start recording, you must assign input buses.
NOTE
If you are using an ASIO device, for example, a Steinberg UR interface, the input buses are
created automatically.

PROCEDURE
1.

Connect your device to your computer and start WaveLab Cast.

2.

Select File > Preferences > Audio Connections.

3.

Click Recording.

4.

In the Buses list, select the bus that you want to use for recording.

5.

Optional: To add more buses, click Add Bus and assign more input buses.

6.

On the Channel Configuration menu, select whether you want to record in Mono or Stereo.

7.

In the Device Port column, assign the input ports.

RESULT
WaveLab Cast is ready for recording.
RELATED LINKS
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 183
Audio Connections Tab on page 14
Recording with Automatic File Properties on page 185
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Recording with Custom File Properties on page 185
Recording on Multiple Tracks on page 186

Recording with Automatic File Properties
Recording with automatic file properties is the quickest way to start recording in the Audio
Montage window.
The file name of the file that you want to record is generated automatically. The recorded file is
saved in the data folder of the active audio montage. The bit resolution of the recorded file is the
same as the bit resolution that is defined for temporary files.
PROCEDURE
1.

In the montage window, select a track and click at the position where you want the recording
to start.

2.

On the transport bar, click Record.

3.

To start recording, select an input bus in the Audio Input menu.

4.

Do one of the following:
●

To stop recording, click Stop on the transport bar.

●

To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 184
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 183
Track Control Area on page 128
File Properties for Recording Dialog on page 187

Recording with Custom File Properties
When recording in the Audio Montage window, you can specify the name, location, and bit
resolution of the file that you want to record.
PROCEDURE
1.

In the montage window, select a track and click at the position where you want the recording
to start.

2.

In the track control area, click Audio Input and select an input bus.

3.

Right-click Record and click File Properties for Recording.

4.

In the File Properties for Recording dialog, make your settings and click Record Enable
Track.
The track is now ready for recording.

5.

On the transport bar, click Record.

6.

Do one of the following:
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●

To stop recording, click Stop on the transport bar.

●

To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 184
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 183
Track Control Area on page 128
File Properties for Recording Dialog on page 187

Recording on Multiple Tracks
You can record on multiple audio montage tracks simultaneously.
PREREQUISITE
You have assigned input buses for recording.
PROCEDURE
1.

In the montage window, click at the position where you want the recording to start.

2.

Optional: Click Monitor to monitor your input signal and adjust its level.

3.

Do one of the following:
●

If you want to record audio files with automatic file properties, click Record in the track
control area and select an input bus.

●

If you want to specify the file name, location, and bit resolution of the audio files that
you want to record, right-click Record and click File Properties for Recording. In the
File Properties for Recording dialog, make your settings and click Record Enable
Track.

The track is now ready for recording.
4.

Optional: Repeat step 3 for all tracks that you want to record on.

5.

On the transport bar, click Record to start recording.

6.

Do one of the following:
●

To stop recording, click Stop on the transport bar.

●

To stop recording of a single track while recording several tracks at the same time, click
Record in the track control area of the track.

●

To stop and discard the recording, Ctrl/Cmd -click Stop on the transport bar. This
deletes the recorded file.

RELATED LINKS
Assigning Input Buses for Recording Manually on page 184
Automatically Assigning Input Buses for Recording (only for ASIO Devices) on page 183
Track Control Area on page 128
File Properties for Recording Dialog on page 187
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File Properties for Recording Dialog
This dialog allows you to specify the file name, location, and bit resolution of the track that you
want to record.
●

To open the File Properties for Recording dialog, in the track control area, right-click
Record and click File Properties for Recording.

Automatic File Properties
If this option is activated, the file name of the file that you want to record is generated
automatically. The recorded file is saved in the data folder of the active audio montage.
The bit resolution of the recorded file is the same as the bit resolution that is defined
for temporary files.
Custom File Properties
If this option is activated, you can specify the file name and location for the audio file
that you want to record.
Write Audio File in the Montage Data Folder
If this option is activated, the recorded audio file is saved in the data folder of the audio
montage. To specify a custom folder, deactivate this option.
Bit Resolution
Allows you to specify the bit resolution of the audio file that you want to record.
RELATED LINKS
Recording in the Audio Montage Window on page 183

Input Monitoring
Input monitoring means listening to the input signal after it travels through the effects while
preparing to record or while recording. This allows you to listen to the effects that your WaveLab
Cast setup has on your input signal.
Depending on your effect chain, audio hardware, and drivers, the monitored signal can have
latency.
You can choose to monitor the signal going through the audio montage and its effects, or you
can use Direct Monitoring, which means listening directly to the input signal before it is sent
through WaveLab Cast and its effects. Direct Monitoring has a lower latency than monitoring
the input signal. Direct Monitoring is activated by default.
RELATED LINKS
Monitoring the Input Signal on page 188
Direct Monitoring on page 188
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Monitoring the Input Signal
Monitoring the input signal allows you to monitor the signal going through the audio montage
and its effects.
PREREQUISITE
You have set up your audio input buses.
PROCEDURE
1.

Open an audio montage and set up your effects.

2.

In the track control area for the track that you want to monitor, click Select Audio Input and
select an audio input.

3.

Click Monitor.

RESULT
You can monitor the input signal.
NOTE
The monitored signal is delayed according to the latency value which depends on your effect
chain, audio hardware, and drivers.

RELATED LINKS
Track Control Area on page 128
Recording in the Audio Montage Window on page 183

Direct Monitoring
If Direct Monitoring is activated, the input signal is monitored directly without going through
the audio montage and its effects. Direct monitoring allows you to monitor the input signal with
lower latency. The latency depends on the buffer size of your audio device.
PREREQUISITE
You have set up your audio input buses.
PROCEDURE
1.

Open an audio montage.

2.

In the track control area for the track that you want to monitor, click Select Audio Input and
select an audio input.

3.

Right-click Monitor and activate Direct Monitoring.

RESULT
You can monitor the input levels of audio tracks.
RELATED LINKS
Recording in the Audio Montage Window on page 183
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Dropping Markers During Recording
When you are recording, you can click the marker buttons to add markers to the recorded file.
PROCEDURE
1.

Open the Recording dialog.

2.

Make your settings and start recording.

3.

Select the type of marker that you want to drop.
●

To drop a numbered generic marker, click the yellow marker button, or press Ctrl/Cmd M.

●

To drop numbered generic region start and end markers, click the white buttons, or
press Ctrl/Cmd - L / Ctrl/Cmd - R .

RESULT
A marker is dropped each time that you click the marker button.
NOTE
If you insert two or more region start markers in a row with no region end markers in between,
only the last of these start markers is kept. The same applies for region end markers.

RELATED LINKS
Recording Dialog on page 181
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The Master Section is the final block in the signal path before the audio is sent to the audio
hardware, to an audio file, or to the audio meters. This is where you adjust the master levels and
add effects.
The settings and effects in the Master Section are taken into account in the following cases:
●

When playing back an audio file in the wave window.

●

When playing back an audio montage.

●

When using the Render function.

RELATED LINKS
Master Section Window on page 190
Rendering in the Master Section on page 199

Master Section Window
In this window, you can apply effect plug-ins, adjust the master level, and render the audio file or
audio montage.
●

To open the Master Section window, select Tool Windows > Master Section.

The Master Section consists of the following panes:
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●

Effects

●

Resampling

●

Master Level

RELATED LINKS
Effects Pane on page 192
Resampling Pane on page 196
Master Level Pane on page 197

Signal Path
The panes in the Master Section window correspond to the processing blocks of the Master
Section.
The signal passes through these blocks from top to bottom:
1.

Audio from WaveLab Cast

2.

Effects
Reordering the effect slots affects the signal path.

3.

Resampling

4.

Master Level
The Master Section meters monitor the signal between the Master Level pane and the
audio hardware or file on disk.

5.

Audio hardware or file on disk

In the Master Section, the signal passes all plug-ins, even if some plug-ins are soloed. However,
the sound is not affected by this because the muted plug-ins are bypassed from the playback
process stream.
RELATED LINKS
Master Section Window on page 190

Master Section Tools
The options at the top of the Master Section window allow you to bypass the Master Section
during playback, reset the Master Section, and save and recall presets.

Bypass Master Section
If this option is activated, the Master Section is ignored during playback. However,
rendering to file still takes into account all plug-ins.
Presets
Lets you save and recall Master Section presets. The Presets pop-up menu offers
additional options to save and load default banks and effects.
Reset Master Section
Removes all active effects from the slots and sets the master output to 0 dB.
RELATED LINKS
Master Section Window on page 190
Saving Master Section Presets on page 202

191
WaveLab Cast 1.2.10

Master Section
Master Section Window

Effects Pane
This pane in the Master Section allows you to add up to 5 effect plug-ins in series, and manage
them.
You can fold/unfold or completely show/hide the Effects pane.
●

To fold/unfold the Effects pane, click it.

●

To show/hide the Effects pane, right-click a pane header, and activate/deactivate Show
Effects.

Fold/Unfold Pane
Expands or collapses the pane.
Bypass All Effects
Bypasses any effect processing during playback and when rendering.
Add Effect
Allows you to add an effect to an empty effect slot.
Effect plug-in name
Once you have added a plug-in to a slot, you can click the plug-in name to open and
close the corresponding plug-in window.
Presets pop-up menu
Lets you save and recall preset settings. The Presets pop-up menu offers additional
options to save and load default banks and effects.
Effect Options pop-up menu
Allows you to load another effect to the effect slot. Furthermore, the following options
are available:
●

Remove Plug-in removes the effect from the slot.

●

Shift All Plug-ins Down/Shift All Plug-ins Up allows you to move the effects to
another position.

●

If Active is activated, the effect is active. If Active is deactivated, the effect is
excluded from playback and rendering.

Solo (Bypass)
Soloes the plug-in.
Bypass Effect
Bypasses the plug-in during playback and optionally during rendering. The signal is still
processed by the plug-in, but is not injected in the audible stream.
RELATED LINKS
Master Section Window on page 190

Supported Effect Plug-in Formats
WaveLab Cast supports WaveLab Cast-specific plug-ins, VST 2 plug-ins, and VST 3 plug-ins.
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WaveLab Cast-specific Plug-ins
Some specific plug-ins are included in WaveLab Cast, for example, the Resampler plug-in.

VST Plug-ins
Steinberg’s VST plug-in format is supported by a lot of programs and plug-in manufacturers. You
find a number of VST plug-ins included with WaveLab Cast. Other plug-ins can be purchased
separately from Steinberg or other manufacturers.

Setting Up Effects
The number of available effects in the Effects pane depends on the number and format of the
plug-ins that you have installed.

●

To select an effect plug-in for a slot in the Effects pane, click the slot, and select an effect
from the pop-up menu. When you have selected an effect, it is automatically activated, and
its control panel opens.

●

To turn off an effect, right-click the slot, and deactivate Active. To activate the effect, activate
Active again.

●

To remove an effect plug-in, right-click the slot and select Remove Plug-in from the pop-up
menu.

●

To show/hide a plug-in window, click the effect slot.

●

To solo an effect, click its Solo (Bypass) button. This allows you to check the sound of that
effect only. You can also bypass effects via their control panels.

●

To change the order of the slots, that is, the order in which the signal passes through the
effects, click a slot, and drag it to a new position.

RELATED LINKS
Effects Pane on page 192
Master Section Window on page 190

Plug-in Windows for Master Section
In the plug-in windows of the Master Section, you can make settings for the effect plug-ins in
the Master Section.
●

To show a plug-in window, click the effect slot in the Effects pane of the Master Section
window.
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Plug-in Chain
If Use Plug-in Chain Window is activated on the Settings pop-up menu of the Master
Section, the effects of the active audio file are displayed in a plug-in chain at the top of
the plug-in window.
You can right-click a plug-in tab or an empty tab to select a new plug-in for the slot.
Bypass Effect
If this option is activated, the plug-in is bypassed during playback and rendering.
However, bypassing effects still consumes CPU power during playback. See also:
Bypassing Effects vs. Switching Effects Off
Solo (Bypass)
Soloes the plug-in.
Switch Effect On/Off
If you deactivate a plug-in, it is excluded from both playback and rendering. See also:
Bypassing Effects vs. Switching Effects Off
Presets
Opens a menu to save/load presets for this plug-in.
RELATED LINKS
Master Section Window on page 190
Effects Pane on page 192
Effect Plug-in Presets on page 195
Bypassing Effects vs. Switching Effects Off on page 195
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Bypassing Effects vs. Switching Effects Off
In order to deactivate effects, you can bypass them or switch them off. However, there is
a difference between bypassing effects and switching effects off when it comes to real-time
processing, rendering, and playback behavior.

Bypassing Effects

Switching Effects Off

What happens to real-time
processing when you bypass
an effect vs. when you switch
an effect off?

You cannot hear the effect,
but processing continues
in the background and
consumes CPU power.

The effect is not loaded and
does not consume CPU power.

What happens to the
rendering process when you
bypass an effect vs. when you
switch an effect off?

The effect is not loaded and
The effect is not loaded and
does not consume CPU power. does not consume CPU power.

What happens when you
switch bypass on/off vs. when
you switch effects on/off
during playback?

Playback continues without
glitches or interruptions.

Small interruptions can occur.

RELATED LINKS
Plug-in Windows for Master Section on page 193

Effect Plug-in Presets
WaveLab Cast comes with a number of factory presets for the included effect plug-ins. You can
use them as they are or as a starting point for your own settings.
Third-party plug-ins can provide their own factory presets. To access the presets for an effect,
click the Presets button in its control panel window or the Presets button for its effect slot. The
available functions depend on the type of plug-in.

RELATED LINKS
Presets on page 59
Presets for VST 2 Plug-ins on page 195

Presets for VST 2 Plug-ins
VST 2 plug-ins have their own preset handling.
When you click the Presets button for this type of effect, a pop-up menu with the following
options opens:
Load Bank/Save Bank
Loads and saves complete sets of presets. The file format is compatible with Cubase.
Load Default Bank/Save Default Bank
Loads the default set of presets or saves the current set of presets as the default bank.
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Load Effect/Save Effect
Loads or saves a preset. This is also compatible with Cubase.
Edit Name of Current Program
Allows you to define a name for the preset.
Preset List
Allows you to select one of the loaded presets.
RELATED LINKS
Effect Plug-in Presets on page 195

Resampling Pane
This pane in the Master Section allows you to resample the signal. With the Resampling plug-in,
you can check the peaks before the master gain and meters, and before limiting and dithering.
You can fold/unfold or completely show/hide the Resampling pane.
●

To fold/unfold the Resampling pane, click it.

●

To show/hide the Resampling pane, right-click a pane header, and activate/deactivate Show
Resampling.

Fold/Unfold Pane
Expands or collapses the pane.
On/Off
Activates/Deactivates the resampling effect.
Use Preferred Sample Rate
If this option is activated, resampling matches the sample rate that is specified as the
preferred sample rate on the Audio Connections tab.
NOTE
The sample rate is used for playback only. This allows you to play back sample rates
that your audio device does not support.
Sample Rate menu
Allows you to select a sample rate.
RELATED LINKS
Audio Connections Tab on page 14
Master Section Window on page 190

Audio Driver Sample Rate
The sample rate of the audio driver is displayed at the bottom right of the Master Section
window. The sample rate is displayed once you start playback or recording.
The value is either the sample rate of the audio file or audio montage that is played back or the
sample rate that is set in the Resampling pane in the Master Section.
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RELATED LINKS
Resampling Pane on page 196
Master Section Window on page 190

Master Level Pane
This pane in the Master Section allows you to control the master level of the active audio file.

Faders
The faders in the Master Level pane govern the final output level. Use the faders to optimize the
level of the signal that is sent to the audio hardware.
NOTE
It is important to avoid clipping, especially when mastering. Clipping is indicated by the clip
indicators of the Master Section.

Meters
Use these meters to get an overview of the signal levels. The numeric fields above the faders
show the peak levels for each channel. The peak indicators turn red whenever the signal clips. If
this happens, you should do the following:
●

Lower the faders.

●

Right-click the clip indicators and select Reset Peaks to reset the clip indicators.

●

Play back the section again until no clipping occurs.

Settings
Audio Channel Processing
Allows you to mix or filter audio channels. The following options are available:
●

If Default Channels is selected, the audio stream is not modified.

●

Mix to Mono mixes the stereo channels into mono channels.
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True Peak Analyzer
If True Peak Analyzer is activated, the analog reconstructed peaks (true peaks) are
displayed in the Master Level meter. If this button is deactivated, the sample values
(digital peaks) are displayed.
Unlink Faders
Determines whether you can adjust the faders individually or together.
If Unlink Faders is deactivated, moving one fader also moves the other by the same
amount. Activating Unlink Faders allows you to correct improper stereo balancing by
adjusting the level of the channels individually.
If you offset the faders with Unlink Faders activated and then deactivate Unlink
Faders, you can adjust the overall level without changing the level offset between the
channels.
Fader offsets are not preserved at the end of the range of movement or once the
mouse button is released.
Lock Faders
Locks the faders. Locked faders cannot be changed with the mouse. Other editing
methods, for example via remote control or shortcut, are still possible.
RELATED LINKS
Master Section Window on page 190

Mixing Stereo Channels into Mono Channels
In the Master Section, you mix the left and right channels of a stereo track into two mono
channels. The Mix to Mono option is useful for checking the mono compatibility of stereo mixes,
etc. In this case, the output level is automatically reduced by -6 dB to avoid clipping.
PROCEDURE
1.

In the Master Level pane of the Master Section, click Audio Channel Processing.

2.

Select Mix to Mono.
NOTE
If Mix to Mono is activated, the indicator for the Master Level pane is lit, even if the master
level is not adjusted. This helps you avoid accidentally leaving Mix to Mono activated.

3.

To apply the setting, render the file.

RELATED LINKS
Master Level Pane on page 197

Bypassing the Master Section
By default, the Master Section is active. You can bypass it for each file individually or globally.
●

To bypass the Master Section for individual audio files or audio montages, activate the
Bypass Master Section button at the bottom of the wave/montage window.
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●

To bypass the Master Section globally, activate the Bypass Master Section button at the
top left of the Master Section.

RELATED LINKS
Master Section Window on page 190

Rendering in the Master Section
By rendering the effects using the Render function in the Master Section, they become a
permanent part of a file. So instead of performing all processing in real time during playback,
you can save the audio output to a file on disk.
Writing the output of the Master Section to a file on disk allows you to apply Master Section
processing to an audio file, or mix down an audio montage to an audio file.
RELATED LINKS
Master Section Window on page 190

Rendering Files
PREREQUISITE
You have set up your audio file or audio montage.
PROCEDURE
1.

In the Master Section, make your settings.

2.

On the bottom of the Master Section, click Render.

3.

Make your rendering settings.

4.

In the Result section, activate Named File.

5.

Click the Format field and select Edit Format.

6.

Make your settings in the Audio File Format dialog and click OK.

7.

When you have set up the rendering process, click Start.

RESULT
The file is rendered.
NOTE
Several rendering operations can be performed at the same time when using different files.

RELATED LINKS
Audio File Format Dialog on page 85
Creating Audio File Format Presets on page 88
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In-Place Rendering
In the Audio Editor, you can process a section of an audio file or the whole audio file. This is a
quick way to process several audio sections in an audio file, or test the effect of different plug-ins
on an audio file.
You can select the Render in Place function in the following place:
●

On the Render tab of the Audio Editor.
To start in-place rendering, click Render, select the Source, activate In Place, and click Start.
You can make additional render settings on the Options section.

RELATED LINKS
Render Tab for the Master Section on page 200

Render Tab for the Master Section
This tab allows you to select which parts of an audio file to render, and into which format.
●

To open the Render tab, click Render at the bottom of the Master Section.

The following options are available for rendering audio files and audio montages:
Source
●

Selected Audio Range processes and renders the selected audio range.

●

Specific Region processes and renders an audio range that is specified using
region markers. In the pop-up menu next to this option, select the region that you
want to render.

In Place
If this option is activated, the rendered audio range replaces the source audio range.
This option is only available for audio files.
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Unnamed File
If this option is activated, the file is named untitled.
Named File
If this option is activated, you can specify a name for the rendered file.
Name
Enter a name for the rendered file. Clicking the arrow icon opens a menu that offers
you several automatic naming options.
Location
Select a folder for the rendered file.
Format
Opens a menu, where you can select the file format.
Bypass Master Section
If this option is activated, the plug-ins and gain of the Master Section are bypassed
when rendering.
Add Reverb Tail
If this option is activated, the audio tail that is produced by effects such as reverb is
included in the rendered file.
Some plug-ins do not provide a tail duration to WaveLab Cast. In this case, this option
has no effect. For such plug-ins, you could add the Silence plug-in to add extra samples
at the end of the file.
Copy Markers
If this option is activated, markers that are included in the range to process are copied
to the rendered file.
Skip Exclusion Regions
If this option is activated, audio ranges that are marked as muted are skipped and not
included in the result.
Open Resulting Audio File
If this option is activated, each rendered file is opened in a new window.
Bypass Master Section on Resulting Audio File
If this option is activated, playback of the resulting audio file bypasses the entire
Master Section after rendering. This setting can be toggled by clicking on the button
at the bottom right of the wave window or montage window.
NOTE
It is recommended to activate this option, because you do not need to monitor this
new file through the effects again when the effects have been applied to a file.

Render Tab for Audio Files
The following options on the Render tab are exclusive to rendering audio files.
Source
Whole File processes and renders the whole file.
In Place
If this option is activated, the rendered audio range replaces the source audio range.
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Render Tab for Audio Montages
The following option on the Render tab is exclusive to rendering audio montages.
Source

Master Section Presets
You can save all settings that are made in the Master Section as a preset and load the presets
later.
RELATED LINKS
Saving Master Section Presets on page 202
Loading Master Section Presets on page 203

Saving Master Section Presets
You can save all settings that are made in the Master Section as a preset. This includes which
processors are used, which settings are made for each one of them, and the dithering options.
PROCEDURE
1.

Set up the Master Section.

2.

Click Presets at the top of the Master Section, and select Save As.

3.

Optional: In the Save Master Section Preset dialog, click the path name, enter a name, and
click OK to create a new subfolder in the Master Section preset folder.

4.

Enter a name for the preset in the Name field.

5.

Select the options that you want to save in the preset.

6.

Click Save.

RELATED LINKS
Save Master Section Preset Dialog on page 202
Loading Master Section Presets on page 203

Save Master Section Preset Dialog
In this dialog, you can save a Master Section setup as preset and define which parts of the
current Master Section you want to include in the preset.
●

To open the Save Master Section Preset dialog, click Presets at the top of the Master
Section, and select Save As.
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Location
Opens the root folder of the preset in the File Explorer/macOS Finder. Here, you can
create subfolders in which presets can be saved.
Presets list
Lists all existing presets.
Name
Allows you to specify the name of the preset to save.
Save Effects Plug-ins
If this option is activated, the effect plug-ins are saved with the preset.
Save Resampling Settings
If this option is activated, the resampling settings are saved with the preset.
Save Master Level Settings
If this option is activated, the master level settings are saved with the preset.
RELATED LINKS
Saving Master Section Presets on page 202

Loading Master Section Presets
You can load a previously saved Master Section preset and a temporarily saved Master Section
preset.
Open the Presets pop-up menu at the top of the Master Section window.
●

To load a preset that has been previously saved in the Presets\Master Section folder,
select a preset from the Presets pop-up menu.

●

To load a preset from any location, select Load Preset, select a preset, and click Open.

●

To load a temporarily saved preset, open the Restore submenu, and select a preset.

RELATED LINKS
Load Master Section Preset Dialog on page 204
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Load Master Section Preset Dialog
In this dialog, you can specify which parts of a saved Master Section preset to load when
opening it.
●

To open the Load Master Section Preset dialog, click Presets at the top of the Master
Section, and select Load Preset.

This dialog only opens if it is activated on the Presets pop-up menu of the Master Section. Open
the Presets pop-up menu at the top of the Master Section, and activate Open Options Dialog
when Selecting Preset.

Now, when restoring a temporarily saved preset or opening a saved preset a dialog with the
following options opens:
Name
Displays the name of the preset.
Load/Replace Effect Plug-ins
If this option is activated, the active effect plug-ins are removed, and any new plug-ins
are inserted from the top slot.
Insert Effect Plug-ins from Focused Slot (Keep Existing Plug-ins)
If this option is activated, the current effect plug-ins are kept, and any new plug-ins are
inserted from the top slot.
Load/Replace Resampling Settings
If this option is activated, the current resampling settings are reset, and any new
settings are loaded.
Load/Reset Master Level Settings
If this option is activated, the current Master Level settings are reset, and any new
settings are loaded.
RELATED LINKS
Loading Master Section Presets on page 203

Master Section Presets Pop-up Menu
This pop-up menu offers several options for saving, managing, and restoring Master Section
presets.
●

To open the Presets pop-up menu, click the presets pane at the top of the Master Section.
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Save
Saves the changes you have made to an existing preset.
Save As
Opens a dialog where you can specify a name and a location for the preset.
Organize Presets
Opens the Master Section folder in the File Explorer/macOS Finder, where you can
rename or delete presets.
Load Preset
Allows you to load a Master Section preset via the File Explorer/macOS Finder. For
example, this is useful if you want to load a preset that is provided by another source
and not located in your default root folder.
Open Options Dialog when Selecting Preset
If this option is activated, when you select a preset, a dialog opens that allows you to
choose how to load the preset you select.
Store Temporarily
Lets you select one of the slots to temporarily save a preset.
Restore
Lets you restore a previously saved preset.
List of saved presets
Lists the presets that are saved in the Presets folder of the Master Section.
RELATED LINKS
Master Section Presets on page 202

Monitoring Background Tasks
When rendering, you can monitor the process, and pause or cancel tasks.
A status bar below the wave window and the montage window shows the progress of the current
rendering process. You can cancel or pause the rendering with the corresponding buttons.

RELATED LINKS
Global Preferences on page 252

Canceling Background Tasks
You can cancel rendering processes that run in the background.
PROCEDURE
●

Do one of the following:
●

In the status bar, click Cancel.

●

Press Alt/Opt - . on your keyboard.
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RELATED LINKS
Monitoring Background Tasks on page 205

Dropouts
A dropout most likely occurs when your computer does not have the processing power to handle
all used effect processors.
To avoid dropouts, try the following:
●

Use fewer effects.

●

Consider rendering the processing rather than running it in real time. Then master from the
processed file without applying effects. Dropouts never occur when rendering to a file.

●

Do not process any files in the background.

If neither of the above helps, check the audio card preference settings. You might need to
adjust the audio buffer settings. If a dropout occurs during a real-time mastering process we
recommend that you re-master. Stop playback, click the dropout indicator to reset it, and try
again.
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Markers allow you to save and name specific positions in a file. Markers are useful for editing and
playback.
For example, markers can be used for the following:
●

Indicate cue points or absolute time locations.

●

Highlight problem sections.

●

Visually separate tracks.

●

Set the wave cursor to a specific position.

●

Select all audio between two positions.

NOTE
The functions in the Markers window are the same for audio files and audio montages. However,
the Markers window for audio montages offers additional options regarding clips.

RELATED LINKS
Marker Types on page 207
Markers Window on page 207
Creating Markers on page 210

Marker Types
You can use different marker types to locate certain positions quickly.
The following marker types are available:
Generic markers
Allow you to locate positions and select all the audio between two points, for example.
Generic markers can be created during recording.
Region start and end markers
Define start and end points for generic regions. Region start and end markers can be
created during recording and are used in pairs.

Markers Window
In this window, you can create, edit, and use markers while working on an audio file or audio
montage.
●

To open the Markers window, open an audio file or audio montage and select Tool
Windows > Markers.
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Markers window for audio files

Markers List
The Markers window contains a list of all markers of the active file along with their details and
controls. You can create and edit indicators from the markers list.
Marker numbers
Clicking the number of a marker scrolls the waveform to reveal the corresponding
marker.
Play Pre-Roll
Plays back the audio from the marker position with a pre-roll.
You can also press Alt and click Play Pre-Roll to play back from the marker position
with a short pre-roll.
Play
Plays back the audio from the marker position.
Marker type
Shows the marker type. To change the marker type, click the marker icon and select
another marker type from the pop-up list.
Name
Shows the marker name. To change the name, double-click in the corresponding cell
and enter a new name.
Time
Shows the marker position on the time ruler. To change the position, double-click in
the corresponding cell and enter a new value.
Channels
Shows the channels on which the markers are located. You can click the channel to
specify another channel for the marker or select Set for All Channels to set the marker
for all channels.
Length
Shows the time between the marker start position and the corresponding end marker.
●

To zoom in on the region between a start and end marker, click the corresponding
cell in the Length column.

●

To select the region between a start and end marker, double-click the
corresponding cell in the Length column. This function is only available for
markers in the Audio Editor.
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Clip Reference (only available for markers in the Audio Montage window)
A marker can be attached to the left or right edge of a clip, and to its waveform. When
you move a clip, the corresponding marker moves along. The clip reference column
shows the name of the clip.
Offset (only available for markers in the Audio Montage window)
Shows the distance between the marker and the reference point.

Functions Menu
Depending on whether the Audio Editor or the Audio Montage window is open, different
options are available. The following options are available for audio files and audio montages:
Select All
Selects all markers in the markers list.
Invert Selection States
Inverts the selection status of all markers.
Deselect All
Deselects all markers.
Delete Selected Markers
Deletes all markers that are selected.
Default Marker Names
Opens the Default Marker Names dialog, where you can select default marker names
for each marker type.
The following options of the Functions menu are only available for audio files:
Select in Time Range
Selects the markers located in the selection range in the wave window.
The following options of the Functions menu are only available for audio montages:
Bind Selected Markers to Start of Active Clip
Makes the marker position relative to the start of the active clip. When the start of this
clip moves, the marker moves, too.
Bind Selected Markers to End of Active Clip
Makes the marker position relative to the end of the active clip. When the end of this
clip moves, the marker moves, too.
Detach Selected Markers from Their Associated Clip
Makes the marker position relative to the start of the audio montage.
Follow Playback
If this option is activated and you play back audio, a green bar next to the marker
name indicates the marker that was last played back.
Full Clip Attachment
Attaches markers to a clip so that they are copied or deleted when the clip is copied or
deleted.
Customize Command Bar
Opens the Customize Commands dialog, which contains options to hide or show
specific command bar buttons.
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Display Menu
Use the Display menu to determine which types of markers are displayed in the markers list and
on the timeline.

Creating Markers
You can create markers in the wave window and montage window in stop mode or during
playback. You can create specific markers if you already know what you want to mark, or create
generic markers.
PROCEDURE
1.

2.

Do one of the following:
●

Start playback.

●

In the wave window or the montage window, set the cursor to the position where you
want to insert the marker.

Do one of the following:
●

In the Audio Editor or Audio Montage window, select the Edit tab, and click a marker
icon in the Markers section.

●

Right-click the upper part of the time ruler, and select a marker from the context menu.

●

Press Insert . This creates a generic marker.
To see the key commands for other marker types, right-click above the timeline of the
wave window or montage window.

3.

Optional: To set a marker for an individual channel, click the channel name in the Channel
column of the Markers window, and select the channel for which you want to set the
marker.

RELATED LINKS
Wave Window on page 77
Montage Window on page 127
Markers Window on page 207
Edit Tab (Audio Editor) on page 78
Deleting Markers on page 211

Creating Markers at Selection Start and End
You can mark a selection for looping or review, for example.
PROCEDURE
1.

In the wave window or the montage window, create a selection range.

2.

Do one of the following:
●

In the Audio Editor or the Audio Montage window, select the Edit tab and click Create
Generic Region from Selection in the Markers section.

●

In the wave window, create a selection range, right-click it, and select the marker pair.

●

In the wave window or the montage window, create a selection range, right-click above
the time ruler, and select the marker pair.
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RELATED LINKS
Wave Window on page 77
Montage Window on page 127
Edit Tab (Audio Editor) on page 78

Duplicating Markers
Duplicating markers is a quick way to create a marker from an existing marker.
PROCEDURE
●

In the wave window or the montage window, hold down Shift , click a marker, and drag.

RELATED LINKS
Wave Window on page 77
Montage Window on page 127

Deleting Markers
Markers can be deleted in the wave window or the montage window, and in the Markers
window.
RELATED LINKS
Deleting Markers in the Wave/Montage Window on page 211
Deleting Markers in the Markers Window on page 211

Deleting Markers in the Wave/Montage Window
PROCEDURE
●

To delete markers in the wave or montage window, do one of the following:
●

In the wave/montage window, right-click a marker and select Delete.

●

Drag and drop a marker icon upwards, outside the time ruler.

RELATED LINKS
Deleting Markers on page 211
Wave Window on page 77
Montage Window on page 127

Deleting Markers in the Markers Window
This is useful if your project has many markers or if the marker that you want to delete is not
visible in the wave/montage window.
PROCEDURE
1.

In the Markers window, select one or several markers.
You can also select Functions > Select All.

2.

Click Delete Selected Markers or select Functions > Delete Selected Markers.
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RELATED LINKS
Markers Window on page 207
Deleting Markers on page 211

Moving Markers
You can adjust marker positions in the wave window and in the montage window.
PROCEDURE
●

In the wave/montage window, drag a marker to a new position on the time ruler.
If Snap to Magnets is activated, the marker snaps to the cursor position or the
beginning/end of a selection or waveform.

RELATED LINKS
Wave Window on page 77
Montage Window on page 127
Time Ruler and Level Ruler on page 35

Hiding Markers of a Specific Type
For a better overview, you can hide marker types.
PROCEDURE
1.

In the Markers window, select Display.

2.

Deactivate the marker types that you want to hide.
You can make the markers visible again by activating the corresponding marker type.

RELATED LINKS
Markers Window on page 207

Converting the Type of a Single Marker
You can convert markers of a specific type to another type.
PROCEDURE
1.

In the Markers window, click the marker icon that you want to convert.

2.

Select a new marker type from the list.

RELATED LINKS
Markers Window on page 207

Renaming Markers
You can change the names of markers.
●

To rename a marker in the wave window or the montage window, right-click a marker, select
Rename, and enter a new name.
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●

To rename a marker in the Markers window, double-click a marker name in the Name
column, and enter a new name.

●

To edit the default names, in the Markers window, select Functions > Default Marker
Names.

RELATED LINKS
Markers Window on page 207
Default Marker Names Dialog on page 213

Default Marker Names Dialog
In this dialog, you can specify the default marker names.
●

To open the Default Marker Names dialog, open the Markers window, and select
Functions > Default Marker Names.

Marker type
Lets you select the type of marker for which you want to specify a default name.
Default Name for This Marker Type
Lets you specify the default name for the selected marker type.
RELATED LINKS
Markers Window on page 207
Renaming Markers on page 212

Selecting Markers
There are several ways to select markers.
●

In the wave window or the montage window, click a marker.

●

In the Markers window, click in a cell. The corresponding marker is selected.

●

Use Ctrl/Cmd or Shift to select multiple markers.

The marker icon changes its background to indicate the selection.

RELATED LINKS
Wave Window on page 77
Montage Window on page 127
Markers Window on page 207
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Selecting the Audio Between Markers
You can select the audio between two adjacent markers or between any two markers. This allows
you to select a section that has been marked.
●

To select the audio between two adjacent markers, double-click between two adjacent
markers in the wave window or the montage window.

●

To select several regions between two adjacent markers, double-click between two adjacent
markers, and after the second click, drag to select the adjacent regions.

●

To select the audio between a region marker pair, hold down Shift , and double-click a
region marker.

●

To extend the selection until the end of a marker region, in the wave/montage window, hold
down Shift , and double-click in the marker region that you want to select.

●

To open the Markers window and display further information about a specific marker, hold
down Alt , and double-click a marker.

RELATED LINKS
Wave Window on page 77
Montage Window on page 127
Markers Window on page 207

Binding Markers to Clips in the Audio Montage
In the Audio Montage window, you can bind markers to clips. By doing this, the marker remains
in the same position, relative to the clip start/end, even if the clip is moved or resized in the audio
montage.
You can find the options regarding binding clips and markers on the Functions menu of the
Markers window, and when right-clicking a marker in the Audio Montage window.
When a marker is bound to a clip element, its name is preceded by a blue character.

RELATED LINKS
Markers Window on page 207
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Metering
WaveLab Cast contains a variety of audio meters that you can use for monitoring and analyzing
audio. Meters can be used to monitor audio during playback, rendering, and recording.
Furthermore, you can use them to analyze audio sections when playback is stopped.
RELATED LINKS
Meter Windows on page 215
Meter Settings on page 215

Meter Windows
WaveLab Cast contains a variety of audio meters that you can use for monitoring and analyzing
audio. Meters can be used to monitor audio during playback, rendering, and recording.
Furthermore, you can use them to analyze audio sections when playback is stopped.
The meter windows can be accessed via the Meters menu. There can only be one instance of
each audio meter.
The axis of most audio meters can be rotated, to view the graphics horizontally or vertically. For
some meters, you can also style and customize parameters via a settings dialog.
RELATED LINKS
Metering on page 215
Docking and Undocking Tool Windows and Meter Windows on page 31

Opening and Closing Meter Windows
You can close all meter windows you do not need for your project.
●

To open a meter window, select Meters and select a meter window.

●

To close a docked meter window, right-click the meter window tab and select Hide.

●

To close an undocked meter window, click its X button.

RELATED LINKS
Meter Windows on page 215

Meter Settings
You can set up most meters in the corresponding settings dialogs. For example, you can adjust
the behavior, scale, and color of the meters.
●

To open the settings dialog for a meter, select Functions > Settings.

●

To check the results after changing the settings without closing the settings dialog, click
Apply.

●

To close the settings dialog and discard any changes that you have made, even if you have
clicked the Apply button before, click Cancel.
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Metering
Resetting the Meters
RELATED LINKS
Meter Windows on page 215

Resetting the Meters
You can reset the display of some meters, for example, the Level Meter.
PROCEDURE
●

In the meter window, click Reset, or select Functions > Reset.

RESULT
All values and numerical indicators of the meter are reset.
RELATED LINKS
Meter Windows on page 215

Using Presets in the Meter Windows
You can save the settings that you have made for a meter window as a preset. By assigning
presets to preset buttons, you can quickly switch between different level scales and display
modes, for example.
●

To save your settings as a preset, select Functions > Settings, click Presets, and select Save
As.

●

To assign a preset to one of the preset buttons, select Functions > Settings, click Presets,
and from the Assign to Preset Button submenu, select a preset button.

●

To apply a preset, select it from the Functions menu, or click the corresponding preset
button.

RELATED LINKS
Level Meter on page 216
Meter Windows on page 215

Level Meter
The Level Meter displays the peak and average loudness/decibel levels of your audio file.
●

To open the Level Meter, select Meters > Level Meter.

Level Meters
The upper part of the window shows the peak level and the average loudness in the following
way:
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The Level Meter shows the peak level and the average loudness in the following way:
●

The peak level meters display the peak levels of each channel, graphically and numerically.

●

The VU meters measure the average loudness (RMS) of each channel. These meters have
a built-in inertia, evening out loudness variations over a user-defined time span. If you are
monitoring playback or the audio input, you can see two vertical lines following each VU
meter bar. These lines indicate the average of the most recent minimum RMS values (left
line) and the average of the most recent maximum RMS values (right line). To the left, the
difference between the minimum and maximum average values is displayed. This gives you
an overview of the dynamic range of the audio material.

●

The maximum peak and loudness values are displayed to the right of the meter bars. The
numbers in brackets to the right of the maximum peak values indicate the number of times
that clipping occurs (0 dB signal peaks). Values between 1 and 2 are acceptable, but if you
get a larger number, you should lower the master level to avoid digital distortion.

●

Recording levels should be set so that they only rarely clip. If the master level is set too high,
the sound quality and frequency response are compromised at high recording levels, with
unwanted clipping effects. If the level is set too low, noise levels can be high relative to the
main sound being recorded.

Pan Meters
The lower part of the window shows the difference in level between the left and right channel of
a stereo audio file.
●

The upper pan meters show the peak level difference between the channels. The level bars
can go to the left or right, indicating which channel is loudest.

●

The lower pan meters show the average difference in loudness between the channels. This
gives you a visual indication of whether a stereo recording is properly centered, for example.

●

If you are monitoring real-time audio (playback or input), the maximum balance difference
values (peak and loudness) for each channel are displayed numerically to the left and right of
the meter bars.

RELATED LINKS
Level/Pan Meter Settings Dialog on page 217

Level/Pan Meter Settings Dialog
In the Level/Pan Meter Settings dialog, you can adjust the behavior, scale, and color of the
meters.
●

To open the Level/Pan Meter Settings dialog, open the Level Meter window, and select
Functions > Settings.

Peak Meter Section
Peaks pop-up menu
On this pop-up menu, select Digital Peaks if you want WaveLab Cast to use sample
values and True Peaks if you want WaveLab Cast to use analog reconstructed values.
Ballistics – Release Rate
Determines how fast the peak level meter falls after a peak.
Ballistics – Peak Hold Time
Determines how long a peak value is displayed. The peak can be displayed as a line or
a number. If the meter is too short, only the line is displayed.
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Top Zone/Middle Zone/Low Zone
The color buttons allow you to select colors for the low, middle, and top zones of the
level meter. You can define the range for the top and middle zones by changing the
corresponding values.

VU Meter (Loudness) Section
VU Meter (Loudness)
Activates/Deactivates the VU meter.
Ballistics – Resolution
Sets the time that is used to determine the loudness. The smaller this value, the more
the VU meter behaves like the peak meter.
Ballistics – Range Inertia
Sets the time that is used to determine the recent minimum and maximum value lines,
and therefore determines how quickly these respond to changes in loudness.

Panning Meter Section
Panning Meter
Shows/Hides the panning meter in the Level Meter window.
Range
Determines the dB range of the panning meter.
Peak and Loudness Left/Right
Lets you specify the colors for the different elements.

Global Colors Section
In this section, you select colors for the meter background, marks (scale units), and grid lines.

Global Range (Peak and VU Meter) Section
In this section, you specify the minimum and maximum values of the displayed level range.
RELATED LINKS
Level Meter on page 216

Spectroscope
The Spectroscope shows a graphical representation of the frequency spectrum, analyzed into 60
separate frequency bands, represented as vertical bars.
●

To open the Spectroscope, select Meters > Spectroscope.
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Peak levels are shown as horizontal lines above the corresponding bands, indicating recent
peak/maximum values. The Spectroscope offers a quick spectrum overview. For a more detailed
analysis of the audio spectrum, use the Spectrometer.
On the Functions menu, you can specify whether only high audio levels are displayed, or
whether medium and low levels are also shown.
The following settings are available:
●

Restrict to High Audio Levels

●

Include Medium Audio Levels

●

Include Low Audio Levels

219
WaveLab Cast 1.2.10

Loops
Looping a sound allows you to repeat a section of the sample indefinitely in order to create a
sustain of unlimited length. Instrumental sounds in samplers rely on looping organ sounds, for
example.
In WaveLab Cast, loops are defined by the audio selection.
To ensure that you find a good loop point, note the following:
●

A long loop usually sounds the most natural. However, if the sound does not have a stable
section in the middle (an even sustain part), it might be hard to find a good long loop.
For example, a piano note which decays continuously is hard to loop because the start point
of the loop is louder than the end point. A flute is much simpler, because the sound in the
sustain section is very stable.

●

A loop should start shortly after the attack, that is, when the sound has stabilized to a
sustaining note.

●

If you set up a long loop, it should end as late as possible but before the sound starts
decaying to silence.

●

Short loops are difficult to position within the sound. Try to position them near the end.

NOTE
More information about looping in general, and the exact capabilities of your sampler in
particular can be found in the manual of the sampler.

RELATED LINKS
Creating Loops on page 220

Creating Loops
You can loop the audio selection and tweak the loop during playback.
PROCEDURE
1.

In the Audio Editor, select the audio section that you want to loop.

2.

On the transport bar, activate Loop.

3.

Right-click Play Audio Range and activate Region Between Marker Pairs.

4.

Right-click Loop and select how often you want the audio to loop in the Loop Mode menu.
The following options are available:

5.

●

Play Continuously

●

Play Twice

●

Play 3 Times

●

Play 4 Times

●

Play 5 Times

Play back the loop.
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The audio selection is looped.

6.

Optional: Adjust the left and right selection edges to tweak the loop.
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You can read audio tracks from regular CDs and save them as a digital copy in any audio format
on your hard disk.
Although WaveLab Cast supports a large number of CD drives, there are some restrictions you
need to be aware of:
●

Observe and respect any copyright notices on the CDs from which you are importing tracks.

When importing tracks, they are named “Track XX” by default, where XX is a number starting at
01. The numbering scheme can be changed.
RELATED LINKS
Importing Audio CD Tracks on page 223

Import Audio CD Dialog
In this dialog, you can import one or more tracks from an audio CD.
●

To open the Import Audio CD dialog, select File > Import, and click Audio CD.

Rename Tracks Menu
Name
Renames the tracks according to the selected renaming scheme.
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Actions Tab
Source
On Windows systems, select the CD drive from which you want to import audio CD
tracks. On macOS systems, select a file path.
Speed
Allows you to set the writing speed. The highest speed depends on your writing device
and on the disc present in the device.
Refresh
If you insert a CD while the Import Audio CD dialog is open, you need to click this
button to show the contents of that CD in the list.
Eject Optical Medium
Ejects the medium from the selected drive.
Track List
Shows the tracks on the CD.
Range – Start/Length
If you want to import only a section of a track, use the Start and Length fields to
define a start point and length.
Output – Location
Allows you to set the output location.
Output – File Format
Allows you to set the output file format.
Select All
Selects all CD tracks in the track list.
Play
Plays back the selected CD track.

Options Tab
Trim Silence
If this option is activated, silence between imported tracks is removed. Only digital
silence is removed, that is, samples with a zero level.
Automatically Refresh on CD Change
If this option is activated, WaveLab Cast checks for the presence of a new CD in the
drive several times a second. If a new CD is found, the track list display is refreshed.
RELATED LINKS
Audio CD Import on page 222

Importing Audio CD Tracks
You can import audio from audio CDs into WaveLab Cast projects.
PROCEDURE
1.

Insert a CD into the CD-ROM/CD-R device.

2.

Select File > Import.
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3.

Click Audio CD.

4.

In the Import Audio CD dialog, in the Source section, select the drive from which you want
to read, and specify the read speed.

5.

In the track list, select the tracks that you want to import.

6.

Optional: If you have only selected one file, in the Range section, you can define a Start and
Length, to import just a part of the track.

7.

In the Output section, click the folder icon, and select an output location.
You can also drag one or more CD tracks onto an audio montage track.

8.

In the Output section, click the file format field, and select a file format for the imported
audio files.

9.

Click Save.

RESULT
The tracks are imported to the specified location.
RELATED LINKS
Import Audio CD Dialog on page 222
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Video
WaveLab Cast allows you to add video files to your audio montage. You can play back video files
in various formats from within WaveLab Cast, extract the audio from a video file, and edit your
audio alongside the video.
RELATED LINKS
Video File Compatibility on page 229
Video Track on page 225
Video Window on page 229

Video Track
The video track in the audio montage allows you to add video files to your audio montage.
The imported video file is displayed as a clip on the video track. Thumbnails represent the frames
in the film. The audio file that contains the audio for the video is positioned on a new audio
montage track below the video track.
You can import multiple video files of different formats on the same video track. There can only
be one video track per audio montage.

RELATED LINKS
Edit Audio Extracted from Video on page 226
Adding Video Tracks on page 225
Inserting Video Files into Existing Audio Montages on page 226
Importing Video Files into a New Audio Montage on page 226
Tracks on page 143

Adding Video Tracks
You can add one video track per audio montage.
PROCEDURE
●

In the Audio Montage window, do one of the following:
●

Click + at the top of the track control area and select Video Track.
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●

Right-click the track control area to open the Track pop-up menu and select Add Track >
Video Track.

RESULT
By default, the new track is added below the active track. If you want to place it above the active
track, press Ctrl/Cmd when adding the new track.
RELATED LINKS
Track Control Area on page 128

Inserting Video Files into Existing Audio Montages
You can insert video files to your audio montage.
CHOICES
●

In the Audio Montage window, select the Insert tab and click Video File in the Import
section. Select the video file that you want to insert and click Open.
The video track is automatically created.

●

Drag the video file that you want to insert from the File window onto the video track.

●

Drag the video file that you want to insert from the File Explorer/macOS Finder onto the
video track.

RESULT
The video file is inserted into the audio montage.
RELATED LINKS
Adding Video Tracks on page 225
Importing Video Files into a New Audio Montage on page 226

Importing Video Files into a New Audio Montage
You can import video files as video clips into a new audio montage.
PROCEDURE
1.

Select File > Import > Video.

2.

Select the video file that you want to import and click Import.

RESULT
The imported video file is displayed as a clip on the video track. Thumbnails represent the frames
in the film. The audio file that contains the audio for the video is placed on a new audio montage
track below the video track.

Edit Audio Extracted from Video
You can edit the audio track of a video track. When you import a video file, its audio is extracted
and placed on a new audio montage track below the video track.
After editing the audio from the video, you can render the audio montage to replace the original
audio with the edited audio.
To find out which embedded audio formats are supported, refer to the Steinberg Support on the
Steinberg web site.
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RELATED LINKS
Replacing Audio in Video on page 227

Replacing Audio in Video
You can replace the audio track of a video with another audio file or an edited version of the
original audio. You can replace the whole audio track or parts of it.
PREREQUISITE
You have added the video file that contains the audio to be replaced to your audio montage.
PROCEDURE
1.

Do one of the following:
●

If you want to replace the audio of the video with an edited version of the original audio,
edit the original audio file.

●

If you want to replace the original audio of the video with other audio, delete the audio
on the original audio track and add the new audio.

When you have finished editing the audio, you can render the audio montage to create a
video with the new audio.
2.

Select the video track.

3.

On the Edit tab, click Render.

4.

On the Source menu, select Range of Active Video Clip.

5.

In the Output section, specify a Name and a Location for the rendered video file.
NOTE
The rendered video file keeps the file format of the original video. The video is not rerendered, which means that there is no quality loss in this process.

6.

7.

In the Options section, do one of the following:
●

To create a copy of the original video with the edited audio, activate Create Video with
the Resulting Audio.

●

To open the rendered video in a new audio montage, activate Reimport Video in New
Audio Montage.

●

To open the rendered audio file of the video file in the Audio Editor, activate Open
Rendered Audio File.

Click Start.

RELATED LINKS
Inserting Video Files into Existing Audio Montages on page 226
Importing Video Files into a New Audio Montage on page 226
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Video Clip Editing
A video clip is created automatically when you import a video file to an audio montage.
NOTE
Before starting to edit and refine the audio of your video file, you should have finished editing
your video with a dedicated video editor.
When working with video clips, you can make the following edits:
●

To copy a video clip, click the upper area of a video clip and drag it to the new location.

●

To trim the end of your video clip, click the end and drag to the left.

●

To disable all editing for video clips, click Lock in the track control area for the video track.

●

To edit the audio clip of your video clip, use the audio editing tools of WaveLab Cast.

RELATED LINKS
Video Track on page 225
Track Control Area for Video Tracks on page 130
Inserting Video Files into Existing Audio Montages on page 226
Importing Video Files into a New Audio Montage on page 226

Video Follows Edit Mode
The Video Follows Edit Mode allows you to edit audio while getting continuous visual feedback
in the Video window.
●

To activate Video Follows Edit Mode, select the Edit tab, and activate Video Follows Edit
Mode in the Clip section.

If you activate Video Follows Edit Mode, the video in the Video window automatically follows
each edit that you make. This allows you to instantly see where in the video your edit is taking
place.
In Video Follows Edit Mode, the Video window gives you visual feedback. That is, the picture
matches the edit cursor position. You get visual feedback during the following actions:
●

Selecting ranges and adjusting range borders

●

Moving audio clips

●

Nudging audio clips
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●

Resizing audio clips or range selections

●

Adjusting audio clip fade handles

RELATED LINKS
Video Window on page 229
Edit Tab (Audio Montage) on page 132

Video Window
If you import a video to your audio montage and start playback, the video plays back in the
Video window. You can resize the Video window and undock it to place it on another screen, for
example.
●

To open the Video window, select Tool Windows > Video.

NOTE
For the best performance, undock the Video window and use it in an independent window.

RELATED LINKS
Video Track on page 225

Video File Compatibility
When working with video files in WaveLab Cast, you must make sure that the video file type is
supported.
NOTE
If you are not able to play back a specific video file, use an external application to convert the file
into a compatible format.
To find out what video files are supported, refer to the Help Center on the Steinberg web site.
RELATED LINKS
Video Container Formats on page 230
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Video Codecs on page 230
Video Frame Rates on page 230

Video Container Formats
Video and other multimedia files come in a container format.
This container holds various streams of information including video and audio, but also
metadata such as synchronization information required to play back audio and video together.
Data regarding creation dates, authors, chapter markings, and more can also be held within the
container format.
The following container formats are supported by WaveLab Cast:
MOV
This is a QuickTime movie.
MPEG-4
This format can contain various metadata for streaming, editing, local playback, and
interchange of content. Its file extension is .mp4.
AVI
This is a multimedia container format introduced by Microsoft.
RELATED LINKS
Video File Compatibility on page 229
Video Codecs on page 230

Video Codecs
Codecs are methods of data compression used to make video and audio files smaller and more
manageable for computers. For further details, refer to the Help Center on the Steinberg web
site.
RELATED LINKS
Video File Compatibility on page 229
Video Container Formats on page 230

Video Frame Rates
WaveLab Cast supports different video and film frame rates. The video frame rate must match
the audio montage frame rate.
WaveLab Cast automatically adopts to the frame rate of the imported video. You can also
manually adjust the frame rate via the Time Format dialog.
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The following frame rates are supported:
Frames Per Second
Regardless of the frame counting system, the actual speed at which frames of video go
by in real time is the true frame rate.
WaveLab Cast supports the following frame rates:
23.98 fps
This frame rate is used for film that is being transferred to NTSC video and must be
slowed down for a 2-3 pull-down telecine transfer. It is also used for the type of HD
video referred to as 24 p.
24 fps
This is the true speed of standard film cameras.
24.98 fps
This frame rate is commonly used to facilitate transfers between PAL and NTSC video
and film sources. It is mostly used to compensate for errors.
25 fps
This is the frame rate of PAL video.
29.97 fps/29.97 dfps
This is the frame rate of NTSC video. The count can be either non-drop or drop-frame.
30 fps/30 dfps
This frame rate is not a video standard anymore but has been commonly used in music
recording. It used to be the black and white NTSC broadcast standard. It is equal to
NTSC video being pulled up to film speed after a 2-3 telecine transfer. The count can be
either non-drop or drop-frame.
50 fps
This rate is also referred to as 50 p.
59.94 fps
This video frame rate is supported by high definition cameras and is compatible with
NTSC.
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60 fps
This video frame rate is supported by many high-definition cameras. However, the
NTSC compatible 59.94 fps frame rate is much more common.
IMPORTANT
Video formats with a variable frame rate (VFR) are not supported.

RELATED LINKS
Time Format Dialog on page 38
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A Podcast is an episodic series that consists of audio files. Users can stream or download
Podcasts to their device and listen to it. WaveLab Cast with its audio editing tools and effects
allows you to create Podcast episodes and upload these episodes to various host services.
You can use the Audio Editor and the montage window to create a Podcast episode. Each audio
file or audio montage in WaveLab Cast can be uploaded as a Podcast episode.
RELATED LINKS
RSS Feed on page 236
Podcast Host Services on page 233
Uploading a Podcast Episode on page 234

Podcast Host Services
Podcast host services allow you to host and distribute Podcasts. WaveLab Cast allows you to
directly upload your Podcast to various host services.

Supported Host Services
WaveLab Cast supports direct upload to the following host services:
●

Spreaker

●

Podbean

●

SoundCloud

●

Buzzsprout

●

Castos

●

Blubrry

●

Captivate

Host Service Authorization
To connect WaveLab Cast with a host service, you must authorize the connection between
WaveLab Cast and the host service.
The authorization process depends on the selected host service.
RELATED LINKS
Uploading a Podcast Episode on page 234

File Encoding before Uploading to Host Services
If the audio file or audio montage that you want to upload to a host service is a non-encoded
audio file, you can encode the audio file. Some host services only accept encoded audio files.
Encoded audio file formats are MP3, MP4, M4A, or MP2, for example.
The Master Section plug-ins and settings are taken into account when you render an audio file
or audio montage.
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Depending on the selected audio file or audio montage, the following applies:
●

If the active audio file that you want to upload uses an encoded format, the Encode Audio
File option is deactivated. Encoding already encoded audio files can lead to quality loss.

●

If the active audio files uses a non-encoded format, the Encode Audio File option is available
but not mandatory. However, depending on the host service it can be necessary to encode
the audio file.

●

Audio montages must be rendered before you can upload them to a host service. If the
active file is an audio montage, you must use the Encode Audio File option to render the
audio montage.

If the active audio file or audio montage has been saved, the encoded file is saved in the same
directory, with the same name, and its proper file extension.
If the active audio file or audio montage has not been saved, a dialog opens and allows you to
select a directory and a file name for the rendered file.
RELATED LINKS
Uploading a Podcast Episode on page 234

Uploading a Podcast Episode
You can upload the audio that you have created in the Audio Editor or in the Audio Montage
window as a Podcast episode.
PREREQUISITE
You have created an audio file or an audio montage.
PROCEDURE
1.

In the Audio Editor or Audio Montage window, select the Edit tab.

2.

In the Podcast section, click Upload Episode.
The Publish tab opens.

3.

In the Host Service section, select the host service to which you want to upload the episode.

4.

Click Authorize to allow WaveLab Cast to access the selected host service.
Your default Internet browser opens the authorization website of the selected host service.

5.

Follow the instructions in your browser to complete the authorization.

6.

In WaveLab Cast, select the Podcast to which you want to add the Podcast episode.

7.

Specify a Title for the Podcast episode.

8.

Depending on the selected host service, it can be necessary to encode the audio file or audio
montage. If you want to encode the audio file, activate Encode Audio File and select a new
encoder.

9.

Click Upload.
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RESULT
The audio file or audio montage is rendered and uploaded to the selected host service.

RELATED LINKS
Publish Tab on page 235
File Encoding before Uploading to Host Services on page 233

Publish Tab
The Publish tab allows you to select the host service to which you want to upload your Podcast
episode. You can select different host services and select the encoder for the audio file that you
want to upload.
●

To open the Publish tab, select the File tab and select Podcast > Publish.

Host Service
Allows you to select the host service to which you want to upload your Podcast
episode.
Authorize
Allows you to allow WaveLab Cast to access the selected host service.
If you click Authorize, your default Internet browser opens the authorization website
of the selected host service.
Episode
●

Encode Audio File allows you to encode the audio file to another audio file format.
NOTE
If you have selected an MP3 file for upload, the Encode Audio File option is
deactivated. However, if you add effects to the MP3 file via the Master Section, the
Encode Audio File option is available.

●

Podcast allows you to select the Podcast to which you want to add the Podcast
episode.

●

Refresh Available Podcasts allows you to refresh the Podcast list that is retrieved
from your Spreaker account.

●

Title allows you to enter a title for the Podcast episode.

Upload
Allows you to upload the audio file to the selected host service.
RELATED LINKS
Podcast on page 233
Uploading a Podcast Episode on page 234
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RSS Feed
Podcasting is a method of distributing multimedia files over the Internet, for example, for
playback on mobile devices and personal computers. Podcasts are distributed via the RSS
standard (Rich Site Summary).
RSS is a standard for distributing news and other information via the Internet. An RSS news feed
sends short messages on a specific topic from a specific web site. In order to read the messages,
the user employs a program that has the ability to monitor multiple feeds and automatically
download new messages on a regular basis. This can be a special feed reader or an Internet
browser, for example.
RELATED LINKS
Podcast on page 233

RSS Feed Editor
The RSS Feed Editor is divided into several tabs. The Feed and Episodes sections show the
information for the feed or an episode, depending on the item that is selected in the list below.
This is where you can add files, Internet links, or textual information to the RSS feed and its
episodes. The Main section shows an item list of the basic feed and all episodes that are included
in the RSS feed.

Episode
In the Episode section, you can create, delete, and move individual RSS feed episodes.
New
Adds a new untitled episode.
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Duplicate
Adds a new episode, copying all the information from the existing episode to the new
one.
Delete
Deletes the selected episode. Alternatively, you can exclude an episode from the RSS
feed by deactivating Enabled.
Cut/Copy/Paste
Cuts, copies, and pastes the selected episode.
Move Up/Move Down
Moves the selected episode one position up or down in the list. Alternatively, use drag
and drop.

FTP
In the FTP section, you can define where your RSS feed is going to be uploaded via FTP.
Update All Items
Uploads/Updates the XML RSS feed file on the FTP server. It also uploads all associated
media files, but only if they are not yet available on the FTP server. This is the most
common function to upload and update your RSS feed.
Update Selected Item
Uploads/Updates the XML RSS feed file on the FTP server. It also uploads the media file
of the selected item in the list, but only if it is not yet available on the FTP server.
Upload/Replace All Items
This is the same as Update All Items, but it always uploads/replaces all of the media
files belonging to the item. This is useful if you have changed the audio data, for
example.
Upload/Replace Selected Items
This is the same as Update Selected Item, but it always uploads/replaces the media
file of the selected item in the list. This is useful if you have changed the audio data, for
example.
FTP Settings
Opens the FTP Settings dialog, which allows you to edit the FTP settings that are
related to this RSS feed.

RSS Feed
In the RSS Feed section, you can check if publishing the RSS feed was successful and specify
global options for the RSS Feed Editor.
View Published RSS Feed
Opens your RSS feed (via the URL that is specified in your FTP site settings) using your
default browser.
Global Options
Edit the automatic picture resizing, set a time offset with Greenwich Mean Time, and
specify the path of the HTML editor.

Feed
On the Feed tab, you can specify a title for your RSS feed.
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Episodes
On the Episodes tab, you can specify titles for your episodes.

Main
On the Main tab, you can assign parameters to your RSS feed. The available parameters change,
depending on whether you select a feed or an episode. Field labels in bold letters mark fields
that are mandatory to fill.
Title
Sets the title of the feed, for example, the topic of your RSS feed.
Description
Gives space for a further description of the feed content.
Internet Link (URL)
The main link of the feed that the user sees. Use this to direct people to a web site that
is related to your feed. Clicking the world icon opens the specified URL in your default
Internet browser.
Audio File (only available for episodes)
This sets the path to the audio file that you want to add to the episode. The audio
file can be of any file type that is supported by the media reader of your browser. An
MP3 file provides best compatibility. Click the icon to list the audio files that are already
open in WaveLab Cast. Select one for your episode.
Alternatively, you can drag the list icon of an audio file into the audio file pane. Click the
play icon to open the specified file in the default media player or viewer of your system,
for previewing or checking purposes.
Picture (only available for feeds)
According to the RSS standard, this picture may not be larger than 144 x 400 pixels, so
the picture is automatically resized. Clicking the picture icon opens the specified picture
in your default image viewer of your system.
Picture icon

Publication Date and Time
Sets the publication date and time of the feed or episode. Clicking Now transfers the
current date and time of your system.
As Most Recent Episode (only available for feeds)
If this option is activated, the date and time of the most recent episode are
automatically matched.

Info
On the Info tab, you can assign parameters to your RSS feed. The available parameters change,
depending on whether you select a feed or an episode.
The following parameters are available for a feed:
●

Webmaster (Email Address)

●

Editor (Email Address)

●

Copyright

●

Category
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●

Related Domain (URL)

●

Language

●

Frequency of Updates

●

Skip Hours (0 to 23, Comma Separated)

●

Time to Live (Number of Minutes)

The following parameters are available for an episode:
●

Author (Email Address)

●

Comments (URL)

●

Category

●

Related Domain (URL)

●

Title

●

Original Domain (URL)

iTunes
On the iTunes tab, you can activate the iTunes extension that allows you to specify additional
feed and episode information. The available parameters change, depending on whether you
select a feed or an episode.
The following parameters are available for a feed:
●

Subtitle

●

Summary

●

Categories

●

Keywords (Comma Separated)

●

Author

●

Owner Name

●

Owner Email

●

Picture

●

New URL of Feed

●

Hide in iTunes

●

Explicit Material

The following parameters are available for an episode:
●

Subtitle

●

Summary

●

Keywords (comma separated)

●

Author

●

Duration

●

Hide in iTunes

●

Explicit Material

RELATED LINKS
Global RSS Feed Options on page 240
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Global RSS Feed Options
Some additional options are valid for all RSS Feed tabs.
●

To open the Global RSS Feed Options dialog, open the RSS Feed, select the Edit tab, and
click Global Options.

Automatic Picture Resizing (Not for iTunes)
Defines what to do if specified pictures exceed the maximum size allowed by the RSS
standard. If pictures need resizing, the original images on your hard disk are not
modified.
Time Offset with GMT (Greenwich Mean Time)
The displayed dates and times are local. If your system is properly set up, WaveLab
Cast automatically adjusts the time offset in relation to GMT. However, if you want to
have time and date relative to a different time zone, adjust the value with this option.
HTML Editor
Sets the path to the external HTML editor that is launched when you click the pen
button in the Import HTML File section. The option Import HTML File is only available
for episodes.
RELATED LINKS
RSS Feed Editor on page 236

Creating an RSS Feed
There are several ways to create a new RSS feed or episode.
●

To create a new RSS feed, select File > New and click Create RSS Feed.

●

To add a new untitled episode to an RSS feed, in the RSS Feed, select the Edit tab, and click
New.

●

To add an audio file to the selected episode, select the Main tab, click in the Audio File field,
and select Select File Using Standard Selector. Select the audio file in the File Explorer/
macOS Finder and click Open.
You can also drag an audio file from the File Browser window to the Audio File field.

●

To duplicate the selected episode, select the Edit tab, and click Duplicate. This adds a new
episode, and copies all information from the existing episode to the new one.

Setting Up an FTP for RSS Feed Publishing
To be able to upload a RSS feeds to your FTP server, you must enter the FTP server details first.
PROCEDURE
1.

In the RSS Feed Editor, select the Edit tab.

2.

In the FTP section, click FTP Settings.

3.

In the FTP Settings dialog, enter the following details:
●

The log-in details for your FTP server.

●

The relative path and file name of the feed (extension .xml).

●

Your web site address including the path to the feed.
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4.

Click OK.

RELATED LINKS
RSS Feed Editor on page 236
FTP Settings Dialog on page 241

FTP Settings Dialog
In the FTP Settings dialog, you can manage all required information for the RSS feed upload
process.
●

To open the FTP Settings dialog, open the RSS Feed Editor, select the Edit tab, and click FTP
Settings.

Host
The host name or IP address of the FTP server.
User Name
The login name to your FTP server.
Password
The password to the login.
Use Passive Mode
Keep this activated and only change this if you experience problems with the FTP
connection.
Feed File Name (with Path)
The RSS file name that is displayed on your FTP server (extension .xml), including the
relative path. File name and path are part of the final public Internet address of the RSS
feed, so you may want to avoid long names.
Associated Web Site (URL)
Your own web site address including the path to the feed.
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FTP Settings Example

●

Your FTP host address is “ftp.MyPage.com”, your public web site address is
“www.MyPage.com”.

●

The feed file name setting is “podcasts/fantastic-cast.xml”, the associated web site setting is
“www.MyPage.com/podcasts”.

●

The media files of the RSS feed will be uploaded to the FTP server at “ftp.MyPage.com/
podcasts”.

●

The RSS feed file itself and the Internet address to be distributed will be found at
“www.MyPage.com/podcasts/fantastic-cast.xml”.

Each RSS feed saves its own complete FTP site information. It is also possible to save and recall
FTP site presets using the Preset functions at the bottom of the dialog.

Publishing RSS Feeds
You can upload an RSS feed from within WaveLab Cast to your FTP server.
PREREQUISITE
Set up your FTP settings within WaveLab Cast.
PROCEDURE
1.

In the RSS Feed Editor, select the Edit tab.

2.

In the FTP section, select one of the following options:

3.

●

Update All Items

●

Update Selected Item

●

Upload/Replace All Items

●

Upload/Replace Selected Items

In the FTP Settings dialog, check if the FTP settings are correct, and click OK.

RESULT
The RSS feed is uploaded to your FTP site.
RELATED LINKS
RSS Feed Editor on page 236
Setting Up an FTP for RSS Feed Publishing on page 240
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Checking If Publishing the RSS Feed Was Successful
After creating and publishing an RSS feed, you can check if the upload was successful.
●

To open your default Internet browser and receive the RSS feed that you have just published
from the Internet, open the RSS Feed Editor, select the Edit tab, and click View Published
RSS Feed.

RELATED LINKS
RSS Feed Editor on page 236
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Customizing
Customizing means making settings so that the program behaves and looks the way that you
want it to.
RELATED LINKS
Customizing Shortcuts on page 244
Plug-in Organization on page 248
Touch Bar (macOS only) on page 251

Customizing Shortcuts
In WaveLab Cast, you can control many functions via shortcuts to speed up your workflow. You
can edit existing shortcuts and create new shortcuts.
Most shortcuts are restricted to a specific editor, which means that you can reuse the same
shortcut combination in different editors. The exception is the Master Section where all
shortcuts are global to the application.
The shortcuts in the Navigation (Numeric Pad) and View and Navigation sections on the
Shortcuts tab are dedicated to navigating through WaveLab Cast.
Shortcuts that cannot be edited are grayed out. The shortcuts that you created are displayed in
blue in the editor.
You can create a new shortcut by specifying a key sequence of up to four keys that must be
pressed in a specific order to invoke the operation.
RELATED LINKS
Shortcuts Tab (Preferences) on page 244

Shortcuts Tab (Preferences)
This tab allows you to customize your own shortcuts for WaveLab Cast. It shows a list of the
assigned shortcuts for WaveLab Cast commands and menu options.
●

To open the Shortcuts tab, select File > Preferences > Shortcuts.
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Search pop-up menu
Allows you to select the part of the commands list in which the search is performed.
Search field
Allows you to search for a command.
Use Wildcards
If this option is activated, the wildcard characters “*” and “?” can be used.
“*” substitutes zero or more characters, and “?” substitutes a single character.
For example, if Search Keyboard Shortcut is selected, type “*” to display all commands
that are already associated with a shortcut.
Expand/Collapse
Expands/Collapses the folder tree.
Commands list
Shows all commands and their shortcuts. The section below the commands list shows
additional information for the selected command.
Reset
Resets the commands to the factory settings.
Summary
Opens a menu from which you can generate a list of all commands and their shortcuts,
either in HTML or as a printout.
Edit Shortcut
Opens the Shortcut Definitions dialog where you can edit the shortcuts for the
selected command.
RELATED LINKS
Customizing Shortcuts on page 244
Editing Shortcuts on page 246
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Editing Shortcuts
You can see the list of all shortcuts in the Shortcuts tab, and edit and define shortcuts on the
Shortcut Definitions dialog.
The Shortcuts tab provides a different command set for each menu or dialog.
●

To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a
command, and click Edit Shortcut. This opens the Shortcut Definitions dialog.

●

You can define one key shortcut per command. Each shortcut can be a sequence of up to
four keystrokes.

●

To reset some or all types of shortcuts to their factory default use the Reset button.

RELATED LINKS
Shortcuts Tab (Preferences) on page 244
Shortcut Definitions Dialog on page 246

Shortcut Definitions Dialog
This dialog allows you to define your own customized shortcuts for a particular function.
●

To open the Shortcut Definitions dialog, select File > Preferences > Shortcuts, select a
command, and click Edit Shortcut.

Key Sequence
1st Key Stroke
Lets you select the first key of a sequence that can consist of up to four keys. Set the
focus to the key stroke field, then press the key combination. If nothing is displayed, a
key is not allowed in this context.
2nd/3rd/4th Key Stroke (optional)
Lets you select additional keys that must be used to execute the command. The
command is only executed if this key event happens after the first/second/third one.
Clear
Erases all key event fields.
RELATED LINKS
Editing Shortcuts on page 246
Shortcuts Tab (Preferences) on page 244
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Defining Key Sequences
You can define key sequences for a keyboard.
On a Mac, commands for the main menus must consist of a single key command.
When using multiple key stroke commands, make sure that the key commands do not interfere
with each other. For example, when you have one shortcut Shift - L , M and define another to be
Shift - L , this second shortcut has no effect.
PROCEDURE
1.

Select File > Preferences > Shortcuts.

2.

In the commands list, select the command for which you want to define a key sequence,
and click Edit Shortcut, or double-click the Key Sequence column of the corresponding
command.

3.

In the Shortcut Definitions dialog, click in the Key Stroke fields and press the buttons that
you want to use as the key sequence.

4.

Click OK.

RESULT
When you now press the keys/buttons specified in the dialog, the corresponding operation is
performed. The key strokes must be executed one after the other.
RELATED LINKS
Shortcuts Tab (Preferences) on page 244
Shortcut Definitions Dialog on page 246

Indexed Key Commands
Indexed key commands allow you to quickly jump to specific locations in your project, for
example, to a specific marker or Master Section slot.
The available indexed key commands are listed on the Shortcuts tab, in the Navigation
(Numeric Pad) section.

●

To trigger an index key command, type the number of the item that you want to jump to and
press the corresponding key on your keyboard.

EXAMPLE
If you want to jump to the 5th marker in your file window, press 5 on the numeric pad of your
keyboard and then press M .
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If you want to jump to the 10th file tab, press 1 then 0 on the numeric pad of your keyboard
and then press F .
RELATED LINKS
Shortcuts Tab (Preferences) on page 244

Generating a List of All Shortcuts
You can generate an HTML file or print a list that contains all shortcuts.
PROCEDURE
1.

Select File > Preferences > Shortcuts.

2.

Click Summary, and select one of the following options:
●

To open the Print Preview dialog, from which you can print out the list of all shortcuts,
select Print Preview. For Print Preview to be available, a printer must be connected.

●

To open the list of all shortcuts in the HTML file format in the standard browser, select
HTML Report.

RELATED LINKS
Shortcuts Tab (Preferences) on page 244

Plug-in Organization
WaveLab Cast comes with various plug-ins. You can exclude plug-ins from opening in WaveLab
Cast and add additional plug-ins.
RELATED LINKS
Plug-ins Tab (Preferences) on page 249
Adding Additional VST Plug-ins on page 248
Excluding Plug-ins on page 249

Adding Additional VST Plug-ins
You can specify folders where additional VST plug-ins can be found. This is useful if you are using
third-party VST plug-ins that you do not want to save in the standard VST folder.
PROCEDURE
1.

Select File > Preferences > Plug-ins.

2.

In the Additional VST Plug-in Folder (WaveLab Cast Specific) section, click the folder icon,
and navigate to the folder that contains the VST plug-ins that you want to add.

RELATED LINKS
Plug-ins Tab (Preferences) on page 249
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Excluding Plug-ins
You can specify a list of plug-ins that WaveLab Cast does not open.
PROCEDURE
1.

Select File > Preferences > Plug-ins.

2.

In the Do Not Load the Following Plug-ins section, type in the name of the plug-in that you
do not want to open:
●

Enter the exact file name, without path and without file extension.

●

Enter one name per line.

●

If you put “*” in front of the name, any plug-in that contains the name is ignored.

RELATED LINKS
Plug-ins Tab (Preferences) on page 249

Plug-ins Tab (Preferences)
On this tab, you can access a number of options for managing your VST plug-ins.
You can specify where WaveLab Cast should search for your VST plug-ins and which ones it
should ignore. It also allows you to choose how your VST plug-in controls respond to mouse
actions and how frequently graphics are updated.
If you use your own file structure to organize and save VST plug-ins, this dialog allows you to gain
full control over which plug-ins are loaded and which are ignored. This is useful if you want to
deactivate a particular plug-in or if you want to ignore plug-ins that you never want to use with
WaveLab Cast.
●

To open the Plug-ins Preferences, select File > Preferences > Plug-ins.

General Tab
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Search Standard Shared VST Plug-in Folders
If this option is activated, WaveLab Cast searches for VST plug-ins in the default VST
plug-in folders.
Information About the Searched Folders
Click on the info icon
to see in which folders WaveLab Cast searched for plug-ins
when it was launched.

If you cannot find a plug-in in WaveLab Cast, this helps you to determine whether you
have specified the correct folder, for example.

Additional VST Plug-in Folders (WaveLab Cast Specific)
Lets you specify additional folders where VST plug-ins can be found.
Ignore Plug-ins Located in the following Subfolders (Separate Folder Names with a
Semicolon)
Lets you specify folder names that WaveLab Cast skips when searching for VST plugins.
Do Not Load the Following Plug-ins
Lets you specify plug-ins that WaveLab Cast does not open. Enter the file names,
without path and without file extension. Write each plug-in on a new line.
If you put the character * in front of the name, any plug-in that contains the name is
ignored.
Force Plug-in Detection at Next Launch
Analyzes the plug-ins when launching WaveLab Cast the next time. To reduce the
start time of WaveLab Cast, the plug-ins are not analyzed every time WaveLab Cast is
started. However, WaveLab Cast keeps a list of plug-ins and updates this automatically
when a date or size change is detected.
Ignore Updated Plug-ins When Performing Plug-in Detection
If this option is activated, WaveLab Cast does not check if the properties of updated
plug-ins have changed. If you have plug-ins that are updated often, this option speeds
up the WaveLab Cast startup.
However, some manufacturers combine multiple plug-ins within a single file. If you
know that some plug-ins were added by the manufacturer but do not appear in
WaveLab Cast, deactivate this option and restart WaveLab Cast. Afterwards, you can
activate this option again.
Faster Graphics Refreshing (Consumes More Computer Power)
Refreshes the graphics of VST plug-ins more quickly.
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VST Plug-in Knobs
Lets you set the mode for using knobs in plug-ins. The available options are Circular
Mode, Circular Mode (Relative Movement), and Linear Mode.

Touch Bar (macOS only)
The Touch Bar at the top of your keyboard gives you shortcuts to the WaveLab Cast functions.
The Touch Bar changes automatically based on where you are in WaveLab Cast and offers a
subset of the available options. You can customize the Touch Bar according to your needs.
NOTE
The Touch Bar is only available on certain Apple products.

RELATED LINKS
Customizing the Touch Bar (macOS only) on page 251

Customizing the Touch Bar (macOS only)
You can customize the Touch Bar in the Touch Bar customization window.
CHOICES
●

To open the Touch Bar customization window, select WaveLab Cast > Customize Touch
Bar.

●

To add an option to the Touch Bar, use your cursor to drag your favorite options from the
customization window down into the Touch Bar.
When you are done, tap Done in the Touch Bar or click Done on the screen.

●

To rearrange options within the Touch Bar, drag them to the left or right.

●

To remove options from the Touch Bar, drag them up and out of the Touch Bar.

RELATED LINKS
Touch Bar (macOS only) on page 251
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You can configure WaveLab Cast according to your needs.
NOTE
The settings that you make in the preferences are applied when you switch to another WaveLab
Cast window.

Global Preferences
Global Preferences are preferences that apply throughout WaveLab Cast. Before you start
working with WaveLab Cast, it is recommended to edit these preferences according to your
needs.
●

To open the Global Preferences, select File > Preferences > Global.

RELATED LINKS
General Tab (Global Preferences) on page 252
Display Tab (Global Preferences) on page 252
Audio Tab (Global Preferences) on page 253
Formats Tab (Global Preferences) on page 254
Options Tab (Global Preferences) on page 255

General Tab (Global Preferences)
This tab allows you to change the user interface language. You must restart the application for
changes to take effect.
●

To open the General tab of the Global Preferences, select File > Preferences > Global and
click General.

RELATED LINKS
Global Preferences on page 252

Display Tab (Global Preferences)
This tab allows you to change many aspects of the user interface that apply across the whole
application. These options provide information and usability functions but can be deactivated to
streamline the interface.
●

To open the Display tab of the Global Preferences, select File > Preferences > Global and
click Display.

Style
Theme
Allows you to switch between the WaveLab Cast color schemes.
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Miscellaneous Options
Show Application in High DPI (Windows only)
If this option is activated and your display supports high resolution, WaveLab Cast
is displayed in high resolution. If your display does not support high resolution, this
option will be ignored.
NOTE
Plug-in windows are not displayed in high-resolution. If plug-in windows appear too
small, deactivate Show Application in High DPI.
Restrict Scaling to Multiples of 100
If this option is activated, only scaling factors that are multiples of 100 are supported.
For example, if you use a scaling factor of 150 %, in WaveLab Cast, the scaling used is
200 %.
If this option is deactivated, intermediate ratios such as 150 % are possible.
Use the System File Selector to Open Files
If this option is activated, the standard file selector opens when you select Save As.
Open Quick File Selector When Saving Files
If this option is activated and you save a file via the save shortcut, a dialog opens
instead of the File tab.
Hide Unused Ribbon Tabs
If this option is activated, unused ribbon tabs are hidden.
Show WaveLab Cast Logo on Startup
Determines whether the WaveLab Cast logo is displayed during initialization.
Show Tooltips
If this option is activated, tooltips are displayed when you move the mouse cursor over
markers or command bar buttons.
Hide Top Level Windows When the Application Is Not Active (Windows only)
If this option is activated, all floating windows are automatically hidden when another
application becomes active. If this option is deactivated, floating windows remain on
top of other application windows.

History
Maximum Number of Items in Recent File Menus
Sets the maximum number of files that are listed in recent file menus.
RELATED LINKS
Global Preferences on page 252

Audio Tab (Global Preferences)
This tab allows you to change audio preferences like the processing precision.
●

To open the Audio tab of the Global Preferences, select File > Preferences > Global and
click Audio.

Processing Precision
Plug-in Processing allows you to select the processing precision for plug-ins.
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●

If you select 64 bit float and a plug-in is capable of processing 64-bit samples,
processing takes place in lossless 64 bit.
If a plug-in is only capable of handling 32-bit samples, WaveLab Cast converts all
64-bit float samples to 32-bit float before sending them to the plug-in. After the
plug-in processing is completed, WaveLab Cast converts the 32-bit float samples
back to 64-bit float without loss.

●

If you select 32 bit float, WaveLab Cast converts all 64-bit float samples to 32-bit
float before sending them to the plug-in. After the plug-in processing is completed,
WaveLab Cast converts the 32-bit float samples back to 64-bit float without loss.

In the plug-in menus, the “32F” and “64F” indicators next to the plug-in name show
whether a plug-in is capable of 32-bit float or 64-bit float.
NOTE
Processing in 64-bit float means double precision but slightly longer process time than
32-bit float.
Temporary Files allows you to select the precision of temporary files that WaveLab
Cast creates when processing audio.
By default, WaveLab Cast creates temporary files in 32-bit float. Use 64 bit float if you
want to create 64-bit float audio files or 32-bit PCM files.
NOTE
Temporary files in 64-bit float have double precision but take longer to read and write
than 32-bit float and their file size is twice as big.

RELATED LINKS
Temporary Files on page 49
Global Preferences on page 252

Formats Tab (Global Preferences)
This tab allows you to adjust settings for some of the audio formats and units that WaveLab Cast
uses.
●

To open the Formats tab of the Global Preferences, select File > Preferences > Global and
click Formats.

Formats
Use AES17 Standard for RMS Values
Determines how RMS values are reported.
●

If this option is activated, the displayed level for a full scale sine audio file is 0 dB.
This follows the AES17 standard.

●

If this option is deactivated, the displayed level for a full scale sine audio file is -3
dB.

Pitch of A3 (Used in Frequency To Note Conversions)
Sets the reference pitch in WaveLab Cast. The frequency-to-note conversions take this
pitch into account.
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Audio Files Preferences
Create Windows-Compatible File Names (macOS only)
Some characters in file names, for example, | and \, are not supported by Windows.
If this option is activated and you save a file, WaveLab Cast converts unsupported
characters to characters that are supported by Windows.
RELATED LINKS
Global Preferences on page 252

Options Tab (Global Preferences)
This tab allows you to reset the default message boxes.
●

To open the Options tab of the Global Preferences, select File > Preferences > Global and
click Options.

Reset Default Answers
Resets all message box options to their default settings. For example, all Do not show
again options are deactivated.
RELATED LINKS
Global Preferences on page 252

Audio Files Preferences
This dialog allows you to define settings for editing in the Audio Editor. However, these settings
also affect other parts of WaveLab Cast. You can choose defaults for editing and playback, adjust
the visual appearance of the waveform displays, and determine how WaveLab Cast works with
audio and peak files.
●

To open the Audio Files Preferences tab, select File > Preferences > Audio Files.

Support RF64 File Format
If this option is activated, WaveLab Cast creates WAV files that can be larger than 2 GB.
NOTE
This file format is not supported by all applications.
Write Markers in WAV File Header (RIFF Format/BWF Format)
If this option is activated, markers are written in WAV file headers. Thus, the markers
are always available even if you open the files in another application.
If Write Markers in WAV File Header (RIFF Format) is activated, markers are written
in WAV file headers in the RIFF standard. However, WaveLab Cast has more marker
options than the RIFF standard.
If Write Markers in WAV File Header (BWF Format) is activated, markers are written
in WAV file headers in the BWF standard. This standard replaces the older RIFF
standard. However, not all applications support the BWF standard.
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Index
Audio driver 13
Sample rate 196
Audio Editor 27
Channel control area 77
Dragging 52
Wave window 77
Audio file formats 82
Changing 86
Dialog 85
Audio files
Creating 83
Fades 124
Preferences 255
Saving 84
Saving in another format 85
Audio montage window
Edit tab 132
Envelope tab 136
Fade tab 135
Track control area 128
Audio montages 27, 127
Assembling 142
Broken audio file references 141
Creating 137
Creating from an audio file 138
Crossfades 168
Dragging 52
Duplicates 139
Fades 168
Properties 140
Saving 44
Signal path 137
Tabs 132
Window 127
Audio properties
Changing 100
Dialog 84
Info tab 29
Audio ranges
Playing back 66

3D frequency analysis 118
Options 119

A
AAC 82
Encoding 90
Active clip 154
Adding
Video tracks 225
AIFF 82
Analysis
3D frequency analysis 118
Audio analysis 108
Global analysis 108
Loudness Normalizer 122
Metering 215
Spectroscope 218
Type 109
Anchor
Play from anchor 67
Play until anchor 67
Playing back 67
ASIO
Driver 13
Generic Low Latency Driver 13
ASIO-Guard 12
Audio connections 14
Latency 11
Setting up 12
Attributes
Metadata 101
Metadata dialog 102
Audio
Analyzing 108
Copying 98
Extract from video file 226
Moving 97
Preferences 253
Range selection 20
Replacing 106
Replacing in video 227
Selecting 20
Audio analysis 108
Audio cards 11
Audio CD
Import 222
Importing 179
Audio channels
Playback 72
Audio connections 11
Bus 14
Defining 12
Driver 13
Tab 14

B
Background tasks
Canceling 205
Dropouts 206
Monitoring 205
Backups
Automatic backups 44
Bars and beats
Format 38
Settings 38
Bit depth 25
Audio properties 84
Bleep censor 106
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Index

Bouncing
Clips 158
Broken audio file references 141
Bus
Audio connections 14
BWF
Metadata 101

Codecs
Video 230
Colors
Tabs 43
Command bar 32
Configuring
WaveLab 252
Container formats
Video 230
Context menus 34
Active clip 154
Converting
Marker types 212
Mono to stereo 95
Stereo to mono 95
Copying
Audio information to clipboard 62
Crossfades 125
Creating 125
In audio montages 168
Paste and crossfade options 126
Crossfades in clips
Editing 170
Cue points
Adding 160
Clips 159
Cursor
Cursor position indicator 152
Setting the position 38
Customizing 244
Presets 59
Shortcuts 244

C
Channel configuration
Audio properties 84
Channel control area 77
Channels
Selecting 21
Selection range 22
Stereo into mono 198
Clip
Active 154
Context menu 153
Clip effects
Rearranging 177
Clip envelopes 161
Adding curve points 162
Display 161
Editing 162
Editing curves 163
Hiding 162
Level 165
Level of selection 164
Muting clip range 164
Resetting curves 164
Selecting 161
Clipping
Detecting 115
Master level 197
Provoking 122
Clips 145
Assembling the audio montage 142
Audio montage 127
Auto grouping 155
Bouncing 158
Crossfading 155
Cue points 159
Deleting 159
Duplicating 156
Editing 149
Editing source files of clips 160
Inserting audio clips into audio montages 145
Managing source files of clips 160
Moving 155
Overlapping 156
Playing back 75
Rearranging 151
Rendering 158
Reordering 151
Resizing 157
Selecting 150
Splitting 158
Window 149
Clock
Format 38

D
DC offset
Global analysis 114
DeEsser 171
Default answers
Resetting 26
Default effect presets
Loading 61
Removing 61
Saving 61
DeHummer 171
DeNoiser 171
Direct monitoring 188
Disk capacity indicator 183
Display
Preferences 252
Double precision
Processing precision 253
Temporary files 49
Drag operations 52
Driver
ASIO 13
Audio 13
Generic Low Latency 13
Dropouts 206
ASIO-Guard 12
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Index

Favorite files 49
Filtering 51
Tab 50
File browser 45
Favorite folders 48
Window 46
File formats
AAC 82
AIFF 82
Changing 86
FLAC 82
MP2 82
MP3 82
MPEG 82
OGG 82
RF64 82
WMA 82
File tab 28
Files
Closing 43
Deleting 44
Favorite 49
Focus 62
Handling 42
Opening 42
Opening from clipboard 42
Recently used 48
Renaming 45
Rendering 199
Saving 43
Switching between files 48
Temporary 49
FLAC 82
Encoding 92
Float files 83
Focus 62
Formats
Preferences 254
Video 230
FPS
Video 230
Frame rates
Video 230
Frames per Second
Format 38
FTP
RSS feed 241
RSS feed publishing 240
Full screen
Activating 41

Ducking
Applying 166
Settings for tracks 166
Tracks 165

E
EBU R-128 25
Defining loudness reference 254
Loudness Normalizer 122
Effects
Adding 176
Bypassing 195
Dropouts 206
Gain 178
Master Section 192
Presets 195
Rearranging 177
Removing 177
Switching off 195
Track control area 177
Track effects 171
Track Inspector window 171
Undoing changes 178
Encoding
AAC 90
Audio files 88
FLAC 92
MP2 91
MP3 88
OGG 92
Podcast 233
WMA 93
Envelope 161
Fades 161
For clips 161
Pan 161
Volume 161
Envelopes
Level envelopes 161
EQ 171
Equipment
Connecting 11
Errors
Global analysis 114
Extract
Audio 226

F
Fades
Creating fade ins and fade outs 124
Crossfades 125
Easy Fades 124
Envelope 161
In audio files 124
In audio montages 168
Types 168
Fades in clips
Creating 168
Curves 168

G
Gain
Dialog 121
Effects 178
Track Inspector window 171
Generic Low Latency
Driver 13
Glitches
Detecting 115
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Index

Level ruler 35
Options 36
Loops 220
Creating 220
Playback 69
Loudness
EBU R-128 25
Global analysis 110
Normalizing 122
Reference 254
Loudness Normalizer
Dialog 122

Global analysis 108
Errors tab 114
Extra tab 114
Loudness tab 110
Peaks tab 109
Performing 116
Pitch tab 113
Results 116
Type 109
Global preferences
Audio 253
Display 252
Formats 254
General 252
Options 255
GPK
Peak files 25

M
M4A
Metadata presets 104
Magnetic bounds
Audio files 78
Audio montages 153
Marker types 207
Converting 212
Markers 207
Binding to clips 214
Converting marker types 212
Creating 210
Deleting 211
Duplicating 211
Hiding 212
Hot points 117
Moving 212
Recording 189
Renaming 212
Selecting 213
Types 207
Window 207
Master level
Master Section 197
Master Section 190
Dragging 53
Effects pane 192
Loading Master Section presets 203
Master Level pane 197
Plug-in window 193
Presets 202
Render tab 200
Rendering 199
Resampling pane 196
Sample rate 196
Saving Master Section presets 202
Settings 191
Signal path 191
Stereo channels into mono channels 198
Supported effect plug-in formats 192
Tools 191
Window 190
Master Section presets 202
Loading 203
Saving 202
Maximizer 171
Metadata 101
Dialog 102
Editing 103

H
Help 8
Host services
Podcast 233
Hot points
Focusing 117
Markers 117

I
ID3

Metadata 101
Importing
Audio CD tracks 222
Video 226
In-place rendering 200
Info line 152
Info tab 29
Input monitoring 187
Inserting
Video 226

K
Key commands
Customizing 244
Indexed 247
Key sequences 247
Key sequences 247

L
Language 252
Latency 11
Left/Right
Master level 197
Level
Master level 197
Level Meter 216
Settings 217
Level Normalizer
Dialog 121
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Metadata (continued)
Presets 104
Window 102
Meter windows
Docking and undocking 31
Opening and closing 215
Metering 215
Presets 216
Windows 215
Meters
Level Meter 216
Pan Meter 216
Recording 182
Resetting 216
Settings 215
Spectroscope 218
Mid/Side
Master level 197
Missing files 141
Dialog 142
Mixdown
Audio files 99
Audio montages 179
Mixing
Stereo channels into mono channels 198
Monitoring
Background tasks 205
Direct monitoring 188
Input 187
Mono
Dedicated speaker 16
Handling 82, 98
To stereo 95
Montage output effects
Rearranging 177
Mouse position indicator 152
Moving audio 97
MP2 82
Encoding 91
MP3 82
Encoding 88
Metadata presets 104
MP4 82
Metadata presets 104
MPEG
MP2 82, 91
MP3 82, 88
MPEG-4 82
Mute
Tracks 75

OGG 82
Encoding 92

P
Pan

Clip envelopes 161
Envelope 161
Track Inspector window 171
Pan Meter
Level Meter 216
Settings 217
Peak files 25
Peaks
Global analysis 109
Track peak meter 132
Pen tool 107
Pitch 113
Global analysis 113
Playback 63
Audio ranges 66
Clips 75
From an anchor or until an anchor 67
In background 11
In the Audio Montage window 75
Loops 69
Play button 66
Post-roll 69
Pre-roll 69
Scrubbing 74
Selected audio channel 72
Shortcuts 71
Speed 70
Starting from time ruler 72
Stop button 66
Transport bar 63
Plug-in window
Master Section 193
Plug-ins
Adding VST plug-ins 248
Bypassing 195
Effect presets 195
Excluding 249
Master Section 192
Organization 248
Preferences 249
Switching off 195
Track effects 171
Track Inspector window 171
Podcast 233
Encoding 233
Host services 233
Publish tab 235
Uploading 234
Post-roll 69
Dialog 70
Pre-roll 69
Dialog 70
Preferences
Audio 253
Audio files 255
Display 252
Formats 254

N
Navigating 51
Navigator 128
Normalizing
Level Normalizer 121
Loudness 122

O
Offline processing 121
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RSS feed (continued)
FTP settings 240
Publishing 242
RSS Feed 236
Editor 236
Options 240
RSS Feed Editor 28
RSS Feed Window
Dragging 53
Ruler
Bars and beats 38
Level ruler 35
Time ruler 35

Preferences (continued)
General 252
Global 252
Options 255
Plug-ins 249
Presets 59
Audio file format 88
Default effect preset 61
Deleting 60
Loading 59
Master Section 202
Metadata 104
Meter windows 216
Modifying 59
Saving 59
Temporary 60
VST 2 195
Processing precision 25
Preferences 253
Properties
Audio montage 140
Audio properties 29

S
Sample rate
Audio driver 196
Audio montage 140
Audio properties 84
Conflicts 98
Saving
Audio montages 44
Files 43
Master Section presets 202
Scrubbing 74
Play tool 74
Using the time ruler 75
Selection
Deleting 24
Extending 23
Moving 23
Muting 105
Reducing 23
Replacing with silence 105
Selection range
Moving 22
Shortcuts
Customizing 244
Editing 246
List 248
Playback 71
Shortcut Definitions dialog 246
Tab 244
Signal path
Audio montage 137
Silence
Generator 104
Inserting 105
Replacing a selection with silence 105
Slide-out windows 31
Sliders 24
Snapping 78, 153
Solo
Solo defeat 75
Tracks 75
Solo defeat
Tracks 75
Spectroscope 218
Splitting
Clips 158
Stereo tracks into mono tracks 144

R
Recent Files tab 49
Recording 180
Audio Montage window 183
Automatic file properties 185
Buses 184
Custom file properties 185
Dialog 181
Disk capacity indicator 183
Level meter 182
Markers 189
Multiple tracks 186
Setting up 180
Spectrometer 182
Tab 14
Redo 51
Renaming
Files 45
Markers 212
Rendering
Audio files 99, 100
Audio montages 179
Audio montages to audio file 179
Clips 158
Dropouts 206
Files 199
In-place 200
Master Section 199
Resample
Master Section 196
Restoration
Waveform 107
Reverb 171
RF64 82
Ripple
Moving and crossfading clips 155
RSS feed
Checking 243
Creating 240
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Tracks (continued)
Moving in the track list 143
Mute 75
Removing 144
Resizing 143
Solo 75
Solo defeat 75
Track control area 128
Transport bar 63
Hiding 72
Play button 66
Position 72
Stop button 66
True peaks
Analysis 109
EBU R-128 25
Level Meter 216
Level Normalizer 121

Startup
Dialog 18
Status bar 33
steinberg.help 8
Stereo
Handling 82, 98
Into mono 198
Splitting stereo tracks into mono tracks 144
To mono 95
Stop button 66
System
Setting up 11

T
Tabs
Colors 43
Unsaved changes indicator 43
Tempo
Meter format 38
Temporary files 49
Temporary presets 60
Restoring 60
Saving 60
Time format
Dialog 38
Time ruler 35
Menu 36
Options 36
Time stretching
Playback speed 70
Timecode
Format 38
Tool windows 30
Docking and undocking 31
Opening and closing 30
Touch Bar 251
Customizing 251
Track
Video 225
Track control area 128
Adding effects 177
Mono tracks 128
Navigator 128
Stereo tracks 128
Track peak meter 132
Video tracks 130
Track effects
Adding 176
Rearranging 177
Removing 177
Track Inspector
Adding effects 176
Show/Hide panes 175
Window 171
Track peak meter 132
Tracks 143
Adding 143
Assembling the audio montage 142
Displaying more or less 58
Ducking 165
Effects 171
Locking and unlocking 144

U
Undo 51

V
Value editing 51
Video 225
Codecs 230
Container formats 230
Copy video clips 228
Disable video track editing 228
Edit audio 228
Extract audio 226
File compatibility 229
Frame rates 230
Importing 226
Inserting 226
Replacing audio 227
Tracks 225
Trim video clips 228
Video Follows Edit Mode 228
Video track 225
Window 229
Voice Exciter 171
Volume
Envelope 161
Volume level
Track peak meter 132
VST 2
Presets 195
VST plug-ins
Adding 248
VU meter
Settings 217

W
WAV
Metadata presets 104
Wave window 77
Channel control area 77
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Index

Waveform
Restoration 107
WaveLab
Configuring 252
Language 252
Windows
Handling 20
Windows Media Audio
Encoding 93
WMA 82
Encoding 93
Workspace
Elements 27
Slide-out windows 31
Window 27
Workspace layout
Resetting 41

Z
Zoom 53
Audio montage 58
Options 57
using the keyboard 56
using the mouse 56
Zoom controls 54
Zoom tool 55
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