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Nuendo comes with many new features. The following list informs you about the most important
improvements and provides links to the corresponding descriptions.

New Features in Version 10.3.0
Highlights
Padshop 2
●

Steinberg’s highly acclaimed granular synthesizer Padshop now comes with even more
creative tools and sonic inspiration. At its heart, the new spectral oscillator opens the door
to unheard soundscapes and lets you turn your own samples into fascinating sonic
sculptures. Add motion to your sounds with the new arpeggiator section and use the
effects section to add the finishing touches. Get inspired by the 100 new presets or start
creating your own unique sounds right away. See Padshop 2.

MultiTap Delay
●

Providing the rhythm for your echo, the new MultiTap Delay gives musicians all the
inspirational creative options that they need. Up to eight taps per delay loop can
conveniently be created and edited. You can add effects with a simple click — to the
complete output, just the delay loops, or even to individual taps, while different character
presets deliver the sound of clean digital delays or classic vintage echo units. This plug-in is
described in the separate document Plug-in Reference. See MultiTap Delay.

Combine Selection Tools
●

The new Combine Selection Tools mode speeds up your editing workflow by combining
the two most frequently used tools in one powerful feature. Activate the new tool mode to
use the selection tools for both objects and ranges at the same time without the need to
change tools. If time is critical, the Combine Selection Tools mode will be your new best
friend. See Combine Selection Tools Mode.

Easier Macro Creation
●

The Macros section now comes with new functionality. Resize the Macros section for a
better overview, move key commands up and down in the macro, and duplicate macros
with just one click. See Macros Section.

More New Features
Score Editor Improvements
●

The Score Editor has been refreshed with powerful improvements. You can now show bars
and beats positions when inserting or moving notes, while the new Event Movement
Restrictions help you to place rests or repeat markers in the score. The mouse wheel can
now be used to quickly and easily transpose selected notes. See Score Layout and Printing.

Remove Multiple Busses
●

You can now remove multiple input or output busses at the same time in the Audio
Connections window. See Removing Busses.
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Enter Track Name When Adding Folder Tracks
●

You can enter a name for a folder track when you add it via the Add Track dialog. See Add
Track Dialog – Folder.

Import Tracks from Projects
●

Exchanging data between projects, creating new project templates, or using the same mix
settings for multiple projects has never been easier. With the new track import
functionality, you can import multiple track types from other projects, for example, group,
FX, or folder tracks, select the track attributes you want to import, and automatically match
the imported tracks to existing tracks with the same name. See Track Import.

MIDI Retrospective Recording
●

Do you always deliver your best performances when not recording? The completely revised
MIDI Retrospective Recording feature can help you to bring your A game to every project.
Nuendo tracks your MIDI input even when you are not recording and brings back your
chords and melodies as a stacked cycle or a continuous performance with just one click.
Even better, your performance is captured on multiple tracks. So no more worries —
Nuendo has your back. See Recovery of MIDI Recordings.

Colorized MixConsole Channels
●

Maintaining a clear overview while your project is growing is essential for a fast and
efficient workflow. With the new option to colorize complete channels in the MixConsole
using track colors, you can focus on your mix by intuitively finding the tracks you are
looking for. Even if you are sitting several meters away from the screen, you will not get lost
in your mix. See Applying Channel Colors to Channel Controls.

Spectral Comparison EQ
●

Cleaning up frequencies to create room for each instrument is the key to a good mix. The
new channel comparison mode in the channel EQ helps you to identify where action is
needed. Just route a second signal from any track into the EQ and compare the spectral
curves within the EQ display. Toggle between the EQ controls of the source and comparison
channel and adjust the mix without losing focus on what you are doing. See Comparing
Channels.

Enhanced Direct Offline Processing
●

The Direct Offline Processing window now allows you to reset audio processes to their
default settings. See Direct Offline Processing Workflow.

Plug-in Report
●

The VST Plug-in Manager now allows you to create an extensive plug-in report with
detailed information about the installed plug-ins on your system. See VST Plug-in Manager
Window.

Improved Cue Sheet Export
●

The new Combine Adjacent Events option allows you to show adjacent events as a single
event in the cue sheet. See Cue Sheet Export Options Dialog.

Safe Mode
●

The new Safe Mode allows you to initiate Nuendo without any third-party plug-ins loaded.
See Safe Mode Dialog.

Adjustable Event Opacity
●

The new preference Event Opacity allows you to customize the visibility of the event
background. See Event Display.

Improved Editing for Level Meters
●

You can now customize the appearance of level meters for all available scales. See Metering
- Appearance.
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New Preference for Cycle Activation
●

The new preference Clicking Locator Range in Upper Part of the Ruler Activates Cycle
allows you to disable the function to activate/deactivate cycle mode when you click the
locator range in the upper part of the ruler. See Transport.

Colorize Selected Channels
●

The new preference Show Color for Selected Channel allows you to highlight the selected
channel by colorizing it. See User Interface - Track & MixConsole Channel Colors.

New Features in Version 10.2.0
Highlights
Video Export
●

Exports a video file with stereo audio from your project. See Export Video.

New Features in Version 10.1.0
Highlights
Split Multi-Channel Audio
●

Split multi-channel audio events into single mono files. See Split Multi-Channel Audio.

ARA Support
●

Support for extended communication between ARA plug-ins and Nuendo. See Extensions in
Nuendo.

Cue Sheet Export
●

Create a cue sheet containing detailed text information about audio, video, markers, and
plug-ins used in your project. See Cue Sheets.

New Features in Version 10.0.20
Highlights
Doppler
●

Emulate the physical characteristics that occur when a sound source, for example, the siren
of an ambulance, is passing by. This plug-in is described in the separate document Plug-in
Reference. See Doppler.

VoiceDesigner
●

Versatile sound design plug-in that provides extreme pitch-shifting and morphing effects
and allows you to create robotic voices with just one click. This plug-in is described in the
separate document Plug-in Reference. See VoiceDesigner.

Field Recorder Audio Import
●

Search for field recorder files that match the selected events in the project. See Field
Recorder File Import.

Video Cut Detection
●

Analyze video files for edits and insert markers for each cut. See Video Cut Detection.

ADM Import
●

Import ADM files, such as those exported from a Dolby RMU or the Dolby Atmos
Production Suite software, for further mixing and editing. See ADM Files.
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More New Features
Groove Agent SE 5
●

Many improvements and a new user interface enhance the best drum production tool. See
Groove Agent SE 5.

Distroyer
●

Add everything from subtle analog warmth to searing heat for mixes and individual
instruments. This plug-in is described in the separate document Plug-in Reference. See
Distroyer.

Vintage Reverbs for REVerence
●

Better management, smoother workflow and 20 new impulse responses bring REVerence
greatness to your projects. This plug-in is described in the separate document Plug-in
Reference. See REVerence.

32-Bit Integer and 64-Bit Audio
●

The new audio engine delivers ultimate, no-compromise quality. See VST Audio System
Page.

Improved Color Handling
●

Easier color set management and replacement in the improved Project Colors Setup
dialog. Reintroduction of the Color tool. See Color Handling.

Audio Alignment Panel
●

Stack and match recordings quickly, and easily synchronize them to a reference track. See
Audio Alignment.

Locator Range Duration
●

Set up and edit locator ranges quickly and easily in a new dedicated toolbar section. See
Setting up Locator Ranges.

MixConsole Snapshots
●

Instantly recall different project mixes and settings to quickly compare mixes and add mix
notes. See MixConsole Snapshots.

Latency Monitor
●

Know exactly where and how much latency is occurring. See Channel Latency Overview.

New Channel Strip
●

The channel strip overhaul offers better metering and functionality. See Channel Settings –
Channel Strip.

Easy Side-Chaining
●

Quickly and easily set up side-chaining to make space in mixes or create distinctive effects.
See Side-Chain Input.

Enhanced Direct Offline Processing
●

Drag insert plug-ins from the MixConsole to the Direct Offline Processing window. See
Direct Offline Processing Workflow.

LUFS Normalization
●

As an alternative to normalizing by dBFS max., the normalize function now lets you choose
to do it by dB loudness unit (EBU R 128). See Normalize.

Intensity Filter for Hitpoints
●

Filter hitpoints by their intensity with the new Intensity filter. See Hitpoint Filters in the
Hitpoint Section.
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Effects in the Media Rack
●

Radical improvement of the plug-in workflow, with drag-and-drop functionality and
improved display. See VST Effects Page.

Enhanced Ambisonics Monitoring and Mixing
●

Improved monitoring of Ambisonics mixes with Front Focus settings and stereo playback
on headphones or speakers. See VST AmbiDecoder Panel.

MPE Support
●

Easy and convenient setup of MPE controllers. See MIDI Input Devices that Support MPE.

Zoom In On Waveform Vertically/Zoom Out Of Waveform Vertically
●

Zoom in and out of waveforms vertically with the new default key commands. See Zoom
Category.
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Introduction

This is the Operation Manual for Steinberg’s Nuendo. Here you will find detailed information
about all the features and functions in the program.

Platform-Independent Documentation
The documentation applies to the operating systems Windows and macOS.
Features and settings that are specific to one of these platforms are clearly indicated. In all other
cases, the descriptions and procedures in the documentation are valid for Windows and macOS.
Some points to consider:
●

The screenshots are taken from Windows.

●

Some functions that are available on the File menu on Windows can be found in the
program name menu on macOS.

PDF Documents and Online Documentation
The documentation consists of several documents. You can read them online or download them
from steinberg.help. To visit steinberg.help, do one of the following:
●

Enter www.steinberg.help in the address bar of your web browser.

●

In the program, select Help > Nuendo Help.

Operation Manual
The main Nuendo reference documentation, with detailed descriptions of
operations, parameters, functions, and techniques.
Score Layout and Printing
Describes the professional music notation, score editing, and printing features
included in the Score Editor.
Remote Control Devices
Lists the supported MIDI remote control devices.
Plug-in Reference
Describes the features and parameters of the included VST plug-ins, VST
instruments, and MIDI effects.
Steinberg Library Manager
Describes how you can register and manage your VST Sound libraries.
HALion Sonic SE
Describes the features and parameters of the included VST instrument HALion Sonic
SE.
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Groove Agent SE
Describes the features and parameters of the included VST instrument Groove Agent
SE.
Retrologue
Describes the features and parameters of the included VST instrument Retrologue.
MIDI Devices
Describes how to manage MIDI devices and device panels.

Conventions
In our documentation, we use typographical and markup elements to structure information.

Typographical Elements
The following typographical elements mark the following purposes.
Prerequisite
Requires you to complete an action or to fulfill a condition before starting a
procedure.
Procedure
Lists the steps that you must take to achieve a specific result.
Important
Informs you about issues that might affect the system, the connected hardware, or
that might bring a risk of data loss.
Note
Informs you about issues that you should consider.
Tip
Adds further information or useful suggestions.
Example
Provides you with an example.
Result
Shows the result of the procedure.
After Completing This Task
Informs you about actions or tasks that you can perform after completing the
procedure.
Related Links
Lists related topics that you can find in this documentation.

Markup
Bold text indicates the name of a menu, option, function, dialog, window, etc.
EXAMPLE
To open the Functions menu, click Functions Menu in the top right corner of the MixConsole.
If bold text is separated by a greater-than symbol, this indicates a sequence of different menus
to open.
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EXAMPLE
Select Project > Add Track.

Key Commands
Many of the default key commands, also known as keyboard shortcuts, use modifier keys, some
of which are different depending on the operating system.
When key commands with modifier keys are described in this manual, they are indicated with the
Windows modifier key first, followed by the macOS modifier key and the key.
EXAMPLE
Ctrl/Cmd-Z means: press Ctrl on Windows or Cmd on macOS, then press Z.
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To use Nuendo, you must set up your audio, and if required, your MIDI system.

Studio Setup Dialog
The Studio Setup dialog allows you to set up your connected audio, MIDI, and remote control
devices.
●

To open the Studio Setup dialog, select Studio > Studio Setup.

The following options are available:
Add Device
Allows you to manually add devices such as a Note Expression Input Device, an
additional Time Display device, or specific remote control devices.
Remove Selected Device
Allows you to remove manually added devices.
Send Reset Message to All Devices
Resets all remote control devices in the Devices list.
Devices list
Select a device in the Devices list to show its settings in the right section.
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Reset
Resets the selected remote device.
Apply
Applies the settings.

Setting up Audio
You must set up your audio equipment before you can use it in Nuendo.
IMPORTANT
Make sure that all equipment is turned off before making any connections.

Simple Stereo Input and Output Setup
If you only use a stereo input and output from Nuendo, you can connect your audio hardware,
for example, the inputs of your audio card or your audio interface, directly to the input source
and the outputs to a power amplifier and speaker.

Audio Connections
Your system setup depends on many different factors, for example, on the kind of project that
you want to create, on the external equipment that you want to use, or on the computer
hardware that is available to you. Therefore, the following sections can only serve as examples.
How to connect your equipment, that is, whether to use digital or analog connections also
depends on your setup.

Recording Levels and Inputs
When you connect your equipment, make sure that the impedance and levels of the audio
sources and inputs are matched. Using the correct type of input is important to avoid distortion
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or noisy recordings. For example, different inputs can be used, such as consumer line level (-10
dBV) or professional line level (+4 dBu).
Sometimes, you can adjust input characteristics on the audio interface or on its control panel. For
details, refer to the documentation that came with the audio hardware.
IMPORTANT
Nuendo does not provide any input level adjustments for the signals that are coming into your
audio hardware, since these are handled differently for each card. Adjusting input levels is either
done in a special application that is included with the hardware or its control panel.

Word Clock Connections
If you are using a digital audio connection, you may also need a word clock connection between
the audio hardware and external devices. For details, refer to the documentation that came with
the audio hardware.
IMPORTANT
Set up word clock synchronization correctly, or you may experience clicks and crackles in your
recordings.

Selecting an Audio Driver
By selecting an audio driver, you allow Nuendo to communicate with the audio hardware.
Normally, when you start Nuendo, a dialog opens that prompts you to select a driver, but you
can also select your audio hardware driver as described below.
NOTE
On Windows operating systems, we recommend that you access your hardware via an ASIO
driver developed specifically for the hardware. If no ASIO driver is installed, contact the
manufacturer of your audio hardware for information on available ASIO drivers. If no specific
ASIO driver is available, you can use the Generic Low Latency ASIO driver.

PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select VST Audio System.

3.

Open the ASIO Driver pop-up menu and select your audio hardware driver.

4.

Click OK.

Setting up Audio Hardware
You must select and set up your audio hardware in the Studio Setup dialog before you can use
it.
PREREQUISITE
You have selected a driver for your audio hardware.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select your audio hardware driver.

3.

Do one of the following to open the control panel for your audio hardware:
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●

On Windows, click Control Panel.

●

On macOS, click Open Config App.
This button is available only for some hardware products. If it is not available in your
setup, refer to the documentation of your audio hardware.

NOTE
The control panel is provided by the manufacturer of your audio hardware and is different
for each audio interface brand and model. However, control panels for the Generic Low
Latency ASIO Driver (Windows only) are provided by Steinberg.
4.

Set up your audio hardware as recommended by the manufacturer.

VST Audio System Page
On the VST Audio System page you can select an ASIO driver for your audio hardware.
●

To open the VST Audio System page, select Studio > Studio Setup and select VST Audio
System in the Devices list.

The following options are available:
ASIO Driver
Allows you to select a driver.
Release Driver when Application is in Background
Releases the driver and allows other applications to play back via your audio
hardware even though Nuendo is running.
Input Latency
Shows the input latency of the audio hardware.
Output Latency
Shows the output latency of the audio hardware.
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ASIO-Guard Latency
Shows the ASIO-Guard latency.
HW Sample Rate
Shows the sample rate of your audio hardware.
HW Pull Up/Down
Shows the pull up/down status of the audio hardware.
Set to Defaults
Allows you to restore the default settings.
Processing Precision
Allows you to set the audio processing precision to 32 bit float or 64 bit float.
Depending on this setting, all channels are processed and mixed in 32-bit floatingpoint or 64-bit floating-point format.
NOTE
A processing precision of 64 bit float can increase CPU load and memory
consumption.
To show all plug-ins that support 64-bit float processing, open the VST Plug-in
Manager and activate Show Plug-ins That Support 64-Bit Float Processing in the
Display Options pop-up menu.
NOTE
VST 2 plug-ins and instruments are always processed with 32-bit precision.
Activate Multi Processing
Allows you to distribute the processing load evenly to all available CPUs. This way,
Nuendo can make full use of the combined power of multiple processors.
Activate ASIO-Guard
Activates the ASIO-Guard. This is only available if Activate Multi Processing is
activated.
ASIO-Guard Level
Allows you to set the ASIO-Guard level. The higher the level, the higher the
processing stability and audio processing performance. However, higher levels also
lead to an increased ASIO-Guard latency and memory usage.
Audio Priority (Windows only)
This setting should be set to Normal if you work with audio and MIDI. If you do not
use MIDI at all, you can set this to Boost.
Activate Steinberg Audio Power Scheme
If this option is activated, all power safe modes that have an impact on real time
processing are deactivated. Note that this is only effective for very low latencies, and
that it increases the power consumption.
Disk Preload
Allows you to specify how many seconds of audio are preloaded into RAM prior to
starting playback. This allows for smooth playback.
Adjust for Record Latency
If this is activated, the plug-in latencies are taken into account during recording.
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Record Shift
Allows you to shift the recordings by the specified value.
RELATED LINKS
VST Plug-in Manager Window on page 823

ASIO Driver Setup Page
This page allows you to set up your ASIO driver.
●

To open the page where you can set up the ASIO driver, select Studio > Studio Setup and
select the audio driver in the Devices list.

The following options are available:
Control Panel
Opens the control panel for the audio hardware.
Input Latency
Shows the input latency of the audio driver.
Output Latency
Shows the output latency of the audio driver.
Clock Source
Allows you to select a clock source.
Externally Clocked
Activate this option if you use an external clock source.
Direct Monitoring
Activate this option to monitor via your audio hardware and to control it from
Nuendo.
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Ports Reset
Allows you to reset all port names and visibilities.
I/O
The port input/output status.
Port System Name
The system name of the port.
Show As
Allows you to rename the port. This name is used in the Input Routing and Output
Routing pop-up menus.
Visible
Allows you to activate/deactivate audio ports.
State
The state of the audio port.

Using External Clock Sources
If you are using an external clock source, Nuendo must be notified that it receives external clock
signals and derives its speed from that source.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select your audio hardware driver.

3.

Activate Externally Clocked.

RESULT
Nuendo now derives its speed from the external source.
NOTE
For proper audio playback and recording, you must set the sample rate of the project to the
sample rate of the incoming clock signals.
When a sample rate mismatch occurs, the Record Format field on the Project window status line
is highlighted in a different color. Nuendo accepts a sample rate mismatch, and playback is
therefore faster or slower.

Using Several Audio Applications Simultaneously
You can allow other applications to play back via your audio hardware even though Nuendo is
running.
PREREQUISITE
Other audio applications accessing the audio hardware are set to release the audio driver.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select VST Audio System.

3.

Activate Release Driver when Application is in Background.
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RESULT
The application that has the focus gets access to the audio hardware.

Audio Hardware Configuration
Most audio cards provide one or more small applications that allow you to customize your
hardware.
The settings are normally gathered on a control panel that can be opened from within Nuendo or
separately, when Nuendo is not running. For details, refer to the audio hardware documentation.
Settings include:
●

Selecting which inputs/outputs are active.

●

Setting up word clock synchronization.

●

Turning on/off monitoring via the hardware.

●

Setting levels for each input.

●

Setting levels for the outputs so that they match the equipment that you use for
monitoring.

●

Selecting digital input and output formats.

●

Making settings for the audio buffers.

Setting up Input and Output Ports
Once you have selected the driver for your audio hardware and have set it up, you must specify
which inputs and outputs to use.
PREREQUISITE
You have selected a driver for your audio hardware.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select your audio hardware driver.

3.

Make your changes.

4.

Click OK.

RELATED LINKS
ASIO Driver Setup Page on page 22

Audio Bus Setup
Nuendo uses a system of input and output busses to transfer audio between the program and
the audio hardware.
●

Input busses let you route audio from the inputs of your audio hardware into Nuendo. This
means that audio is always recorded through one or several input busses.

●

Output busses let you route audio from Nuendo to the outputs of your audio hardware.
This means that audio is always played back through one or several output busses.

Once you have set up the internal input and output busses, you can connect your audio source,
for example, a microphone, to your audio interface and start recording, playing back, and
mixing.
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RELATED LINKS
Audio Connections on page 29

Monitoring
In Nuendo, monitoring means listening to the input signal while recording.
The following ways of monitoring are available:
●

Externally by listening to the signal before it reaches Nuendo.

●

Via Nuendo.

●

By using ASIO Direct Monitoring.
This is a combination of the other methods.

RELATED LINKS
External Monitoring on page 293
Monitoring via Nuendo on page 293
ASIO Direct Monitoring on page 294

Setting up MIDI
You must set up your MIDI equipment before you can use it in Nuendo.
IMPORTANT
Turn off all equipment before making any connections.

PROCEDURE
1.

Connect your MIDI equipment (keyboard, MIDI interface, etc.) to your computer.

2.

Install the drivers for your MIDI equipment.

RESULT
You can use your MIDI equipment in Nuendo.

MIDI Connections
To play back and record MIDI data from your MIDI device, for example, a MIDI keyboard, you
need to connect the MIDI ports.
Connect the MIDI output port of your MIDI device to the MIDI input port of your audio hardware.
This way, the MIDI device sends MIDI data to be played back or recorded inside your computer.
Connect the MIDI input port of your MIDI device to the MIDI output port of your audio hardware.
This way, you can send MIDI data from Nuendo to the MIDI device. For example, you can record
your own playing, edit the MIDI data in Nuendo, and then play it back on the keyboard and
record the audio that is coming out of the keyboard for a better edited performance.

Showing or Hiding MIDI Ports
You can show the MIDI ports that you want to use and hide those that you do not use on the
MIDI pop-up menus in the program.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select MIDI Port Setup.
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3.

To hide a MIDI port, deactivate its Visible column.

4.

Click OK.

Setting up All MIDI Inputs
When you record MIDI, you can specify which MIDI input each recording MIDI track should use.
However, you can also record any MIDI data from any MIDI input. You can specify which inputs
are included when you select All MIDI Inputs for a MIDI track.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select MIDI Port Setup.

3.

Activate In ‘All MIDI Inputs’ for a port.
NOTE
If you have a MIDI remote control unit connected, make sure to deactivate the In ‘All MIDI
Inputs’ option for that MIDI input. This avoids accidental recording of data from the
remote control when All MIDI Inputs is selected as input for a MIDI track.

4.

Click OK.

RESULT
When you select All MIDI Inputs on the Input Routing menu of a MIDI track in the Inspector,
the MIDI track uses all MIDI inputs that you specified in the MIDI Port Setup.

MIDI Port Setup Page
The MIDI Port Setup page in the Studio Setup dialog displays the connected MIDI devices and
allows you to set up their ports.
●

To open the MIDI Port Setup page, select Studio > Studio Setup and activate MIDI Port
Setup in the Devices list.

26
Nuendo 10.3.0

Setting up Your System
Synchronizers
The following columns are displayed:
Device
The connected MIDI devices.
I/O
The port input/output status.
Port System Name
The system name of the port.
Show As
Allows you to rename the port. This name is used in the Input Routing and Output
Routing pop-up menus.
Visible
Allows you to activate/deactivate MIDI ports.
State
The state of the MIDI port.
In 'All MIDI Inputs'
Allows you to record MIDI data from all MIDI inputs.
NOTE
Deactivate this option if you use remote control devices.
The following options are available:
Use System Timestamp for 'Windows MIDI' Inputs
Activate this option if you have persistent timing problems such as shifted notes. If
this is activated, the system timestamp is used as a time reference.
Use Device 'DirectMusic'
This option is activated by default. This allows you to use devices with a DirectMusic
device driver.
Use System Timestamp for 'DirectMusic' Inputs
Activate this option if you have persistent timing problems such as shifted notes. If
this is activated, the system timestamp is used as a time reference.

Plug and Play Support for USB MIDI Devices
Nuendo supports plug and play of USB MIDI devices. These devices can be plugged in and
switched on while the application is running.

Synchronizers
When using Nuendo with external tape transports, you most likely must add a synchronizer to
your system.
IMPORTANT
Make sure that all equipment is turned off before making any connections.
For information on how to connect and set up your synchronizer, refer to the documentation of
your synchronizer.
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RELATED LINKS
Synchronization on page 1146
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To play back and record in Nuendo, you must set up input and output busses in the Audio
Connections window. Here, you can also set up group and FX channels, external effects, external
instruments, and the Control Room.
The bus types that you need depend on your audio hardware, on your general audio setup, for
example your surround speaker setup, and on the projects that you use.

Audio Connections Window
The Audio Connections window allows you to set up input and output busses, group and FX
channels, external effects, and external instruments. Furthermore, you can use this window to
access and configure the Control Room.
●

To open the Audio Connections window, select Studio > Audio Connections.

Inputs/Outputs Tab
The Inputs and Outputs tabs allow you to set up and configure input and output busses.

The following options are available above the bus list:
Add Bus
Opens the Add Input Bus dialog, where you can create a new bus configuration.
Presets
Opens the Presets menu, where you can select bus configuration presets. Store
allows you to save a bus configuration as preset. Delete deletes the selected preset.
Expand All/Collapse
Expands/Collapses all busses in the bus list.
The following columns are available for the bus list:
Bus Name
Lists the busses. Click the name of a bus to select or rename it.
Speakers
Indicates the speaker configuration (mono, stereo, surround formats) of each bus.
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Audio Device
Shows the selected ASIO driver.
Device Port
Shows which physical inputs/outputs on your audio hardware are used by the bus.
Expand the bus entry to show all speaker channels. If the bus entry is collapsed, only
the first port that is used by this bus is visible.
The Device Port pop-up menu displays how many busses are connected to a given
port. The busses are shown in square brackets next to the port name.
Up to 3 bus assignments can be displayed in this way. If more connections have been
made, this is indicated by a number at the end of the port name.
For example, “Adat 1 [Stereo1] [Stereo2] [Stereo3] (+2)” means that the Adat1 port is
already assigned to 3 stereo busses plus 2 additional busses.

Group/FX Tab
This tab allows you to create group and FX channels/tracks and to make output assignments for
these.

The following options are available above the bus list:
Add Group
Opens the Add Group Channel Track dialog, where you can create a new group
channel track.
Add FX
Opens the Add FX Channel Track dialog, where you can create a new FX channel
track.
Expand All/Collapse
Expands/Collapses all busses in the bus list.
The following columns are available for the bus list:
Bus Name
Lists the busses. Click the name of a bus to select or rename it.
Speakers
Indicates the speaker configuration (mono, stereo, surround formats) of each bus.
Output Routing
Lets you select the output routing for the corresponding bus.

External FX Tab
This tab allows you to create send effect or return busses. You can use these to connect external
effects which can then be selected via the effect pop-up menus from inside the program.
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The following options are available above the bus list:
Add External FX
Opens the Add External FX dialog, where you can configure a new external FX.
Favorites
Lets you store external effect configurations as favorites that you can recall.
Expand All/Collapse
Expands/Collapses all busses in the bus list.
The following columns are available for the bus list:
Bus Name
Lists the busses. Click the name of a bus to select or rename it.
Speakers
Indicates the speaker configuration (mono, stereo, surround formats) of each bus.
Audio Device
Shows the selected ASIO driver.
Device Port
Shows which physical inputs/outputs on your audio hardware are used by the bus.
Expand the bus entry to show all speaker channels. If the bus entry is collapsed, only
the first port that is used by this bus is visible.
The Device Port pop-up menu displays how many busses are connected to a given
port. The busses are shown in square brackets next to the port name.
Up to 3 bus assignments can be displayed in this way. If more connections have been
made, this is indicated by a number at the end of the port name.
For example, “Adat 1 [Stereo1] [Stereo2] [Stereo3] (+2)” means that the Adat1 port is
already assigned to 3 stereo busses plus 2 additional busses.
Delay
Allows you to enter a value to compensate for an inherent delay (latency) of your
hardware effect device during playback. You can right-click the Delay column for the
effect and select Check User Delay to automatically determine the delay value.
NOTE
The latency of the audio hardware is handled automatically by Nuendo.
Send Gain
Allows you to adjust the level of the signal that is sent to the external effect.
Return Gain
Allows you to adjust the level of the signal that the external effect sends.
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NOTE
Excessive output levels from an external effect device can cause clipping in the audio
hardware. You cannot use the Return Gain setting to compensate for this. You must
lower the output level on the effect device instead.
MIDI Device
When you click in this column, a pop-up menu opens where you can disconnect the
effect from the associated MIDI device, select a MIDI device, create a new device, or
open the MIDI Device Manager to edit the MIDI device.
Used
Whenever you insert an external effect into an audio track, this column shows a
checkmark (x) to indicate that the effect is being used.

External Instruments Tab
This tab allows you to create input/output busses that can be used to connect external
instruments.

The following options are available above the bus list:
Add External Instrument
Opens the Add External Instrument dialog, where you can configure a new external
instrument.
Favorites
Lets you store external instrument configurations as favorites that you can recall.
Expand All/Collapse
Expands/Collapses all busses in the bus list.
The following columns are available for the bus list:
Bus Name
Lists the busses. Click the name of a bus to select or rename it.
Speakers
Indicates the speaker configuration (mono, stereo, surround formats) of each bus.
Audio Device
Shows the selected ASIO driver.
Device Port
Shows which physical inputs/outputs on your audio hardware are used by the bus.
Expand the bus entry to show all speaker channels. If the bus entry is collapsed, only
the first port that is used by this bus is visible.
The Device Port pop-up menu displays how many busses are connected to a given
port. The busses are shown in square brackets next to the port name.
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Up to 3 bus assignments can be displayed in this way. If more connections have been
made, this is indicated by a number at the end of the port name.
For example, “Adat 1 [Stereo1] [Stereo2] [Stereo3] (+2)” means that the Adat1 port is
already assigned to 3 stereo busses plus 2 additional busses.
Delay
Allows you to enter a value to compensate for an inherent delay (latency) of your
hardware effect device during playback. You can right-click the Delay column for the
instrument and select Check User Delay to automatically determine the delay value
that is used for delay compensation.
NOTE
The latency of the audio hardware is handled automatically by Nuendo.
Return Gain
Allows you to adjust the level of the signal coming in from the external instrument.
NOTE
Excessive output levels from an external effect device can cause clipping in the audio
hardware. The Return Gain setting cannot be used to compensate for this. You must
lower the output level on the effect device instead.
MIDI Device
When you click in this column, a pop-up menu opens where you can disconnect the
instrument from the associated MIDI device, select a MIDI device, create a new
device, or open the MIDI Device Manager to edit the MIDI device.
Used
Whenever you insert the external instrument into a VST instrument slot, this column
shows a checkmark (x) to indicate that the instrument is being used.

Control Room Tab
This tab allows you to enable and configure the Control Room.

The following options are available above the bus list:
Enable/Disable Control Room
Enables/Disables the Control Room.
Open Control Room
Opens the Control Room window.
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Add Channel
Opens a menu where you can select the type of channel that you want to add. You
can add the following channels:
●

External Input

●

Talkback

●

Cue

●

Headphone

●

Monitor

●

Monitor Source

Presets
Opens the Presets menu, where you can select bus configuration presets. Store
allows you to save a bus configuration as preset. Delete deletes the selected preset.
NOTE
You can save the insert slots for Cue, Monitor and Control Room channels are saved
in the presets. This is useful, as they are not saved with the project.
Configuration
Displays the selected channel configuration.
Expand All/Collapse
Expands/Collapses all busses in the bus list.
The following columns are available for the bus list:
Bus Name
Lists the busses. Click the name of a bus to select or rename it.
Speakers
Indicates the speaker configuration (mono, stereo, surround formats) of each bus.
Audio Device
Shows the selected ASIO driver.
Device Port
Shows which physical inputs/outputs on your audio hardware are used by the bus.
Expand the bus entry to show all speaker channels. If the bus entry is collapsed, only
the first port that is used by this bus is visible.
The Device Port pop-up menu displays how many busses are connected to a given
port. The busses are shown in square brackets next to the port name.
Up to 3 bus assignments can be displayed in this way. If more connections have been
made, this is indicated by a number at the end of the port name.
For example, “Adat 1 [Stereo1] [Stereo2] [Stereo3] (+2)” means that the Adat1 port is
already assigned to 3 stereo busses plus 2 additional busses.
RELATED LINKS
Control Room on page 475
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Renaming the Hardware Inputs and Outputs
Before you set up busses, you should rename the default inputs and outputs of your audio
hardware. This allows transferring projects between different computers and setups.
For example, if you move your project to another studio, the audio hardware may be of a
different model. But if you and the other studio owner have agreed on identical names for your
inputs and outputs, Nuendo corrects inputs and outputs for your busses.
NOTE
If you open a project that was created on another computer and the port names do not match or
the port configuration is not the same, the Missing Ports dialog appears. This allows you to
manually re-route ports that are used in the project to ports that are available on your computer.

PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select VST Audio System.

3.

Open the ASIO Driver pop-up menu and select your audio hardware driver.

4.

In the Devices list, select your audio hardware driver.

5.

In the Show As column, click on a port name and enter a new name.

6.

Repeat the previous step until you have renamed all required ports.

7.

Click OK.

RELATED LINKS
Re-Routing Missing Ports on page 113

Hiding Ports
You can hide ports that you are not using. Hidden ports are not displayed in the Audio
Connections window.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select your audio hardware driver.

3.

In the Visible column, deactivate the ports that you want to hide.

4.

Click OK.

Activating and Deactivating Ports (macOS only)
On macOS you can specify which input and output ports are active. This allows you to use the
microphone input instead of the line input or to deactivate the audio card input or output.
NOTE
This function is only available for built-in audio, standard USB audio devices, and a certain
number of other audio cards.

PROCEDURE
1.

Select Studio > Studio Setup.
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2.

In the Devices list, select your audio hardware driver.

3.

Click Control Panel.

4.

Activate/Deactivate ports.

5.

Click OK.

Adding Input and Output Busses
You must add input and output busses to establish the connection between your audio hardware
and Nuendo.
PROCEDURE
1.

In the Audio Connections dialog, click the Inputs or Outputs tab.

2.

Click Add Bus.

3.

In the Add Input Bus dialog, configure the bus.

4.

Optional: Enter a name for the bus.
If you do not specify a name, the bus is named according to the channel configuration.

5.

Click Add Bus.
The new bus is added to the bus list.

6.

For each of the speaker channels in the bus, click in the Device Port column and select a
port of your audio hardware.

Setting the Default Output Bus (Main Mix)
The Main Mix is the default output bus to which each new audio, group, or FX channel is
automatically routed. If only one bus is available, this bus is automatically used as the default
output bus.
PREREQUISITE
Add an output bus.
PROCEDURE
1.

In the Audio Connections dialog, right-click the output bus that you want to use as default
output bus.

2.

Select Set <bus name> as Main Mix.

RESULT
The selected bus is used as default bus. The Main Mix is indicated by a speaker icon next to its
name.
RELATED LINKS
Inputs/Outputs Tab on page 29

Adding Child Busses
Child busses allow you to route tracks to particular channels within a bus.
For example, you can route a stereo track to a stereo channel pair within a surround bus. Or you
can record a stereo channel pair in the surround bus to a separate stereo track.
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PROCEDURE
1.

On the Inputs tab, Outputs tab, or Group/FX tab, right-click a surround bus.

2.

Click Add Child Bus and select a channel configuration.

RESULT
The child bus is created and can be used for routing.

Presets for Input and Output Busses
For input and output bus configurations, you can use different kinds of presets.
●

A number of standard bus configurations.

●

Automatically created presets tailored to your specific hardware configuration.
On startup, Nuendo analyzes the physical inputs and outputs that are provided by your
audio hardware and creates a number of hardware-dependent presets.

●

Your own presets.

NOTE
You can create default presets for input and output bus configurations. If you create a new
empty project, these default presets are applied. To create default presets, save your preferred
input and output bus configurations under the name Default. If you have not defined default
presets, the last used input and output bus configuration is applied when creating a new empty
project.

Saving a Bus Configuration Preset
You can save your own input and output bus configuration and the studio configuration as
presets.
PROCEDURE
1.

Select Studio > Audio Connections.

2.

Click the Inputs or Outputs tab, and set up your bus configuration.

3.

Click Store.

4.

In the Type in Preset Name dialog, enter a name.

5.

Click OK.

RESULT
The preset is available in the Presets menu.

Deleting a Bus Configuration Preset
You can delete bus configuration presets that you no longer need.
PROCEDURE
1.

Select Studio > Audio Connections.

2.

Click the Inputs or Outputs tab, and from the Presets menu, select the preset that you
want to delete.

3.

Click Delete.
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RESULT
The preset is deleted.

Adding Group and FX Channels
Group channels and FX channels allow you to group bus configurations.
Adding group and FX channels in the Audio Connections window is identical to creating group
channel tracks or FX channel tracks in the Project window.
PROCEDURE
1.

In the Audio Connections dialog, click the Group/FX tab.

2.

Do one of the following:
●

To create a group channel, click Add Group.

●

To create an FX channel, click Add FX.

3.

Configure the channel.

4.

Optional: Enter a name for the group channel track.

5.

Click OK.
The group channel or FX channel is added to the bus list.

6.

For each of the speaker channels in the bus, click in the Output Routing column and
select a port of your audio hardware.

RELATED LINKS
Audio Effects on page 497

Monitoring Bus
In the Audio Connections window, you can set up the busses that are used for monitoring,
activate/deactivate and open the Control Room.
When the Control Room is disabled on the Control Room tab of the Audio Connections
window, the Main Mix bus is used for monitoring. In this case, you can adjust the monitoring
level in the MixConsole.
RELATED LINKS
Setting the Default Output Bus (Main Mix) on page 36
Control Room on page 475
MixConsole on page 399

External Instruments and Effects
You can integrate external effect devices and external instruments, for example, hardware
synthesizers, into the sequencer signal flow.

Requirements
●

To use external effects, you need audio hardware with multiple inputs and outputs.
An external effect requires at least one input and one output or input/output pairs for
stereo effects in addition to the input/output ports that you use for recording and
monitoring.

●

To use external instruments, a MIDI interface must be connected to your computer.
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●

Audio hardware with low-latency drivers.
Nuendo compensates for the input/output latency and ensures that the audio that is
processed through external effects is not shifted in time.

Connecting an External Instrument/Effect
You can connect external instruments/effects to the audio hardware of your computer.
PREREQUISITE
The hardware device has stereo inputs and outputs.
PROCEDURE
1.

Connect an unused output pair on your audio hardware to the input pair on your external
hardware device.

2.

Connect an unused input pair on your audio hardware to the output pair on your
hardware device.
IMPORTANT
If you select input/output ports for external instruments/effects that are already used, the
existing port assignment breaks without warning.

AFTER COMPLETING THIS TASK
Once the external device is connected to the audio hardware of your computer, you must set up
the external input/output busses, as well as the external effects/instruments in Nuendo.
RELATED LINKS
Setting up Input and Output Ports on page 24
Setting up External Effects on page 39
Setting up External Instruments on page 41

Setting up External Effects
You must set up external effects in Nuendo before you can use them.
PROCEDURE
1.

In the Audio Connections window, click the External FX tab.

2.

Click Add External FX.

3.

In the Add External FX dialog, enter a name for the external effect and specify the send
and return configurations.
Depending on the type of effect, you can specify mono, stereo, or surround configurations.

4.

Click Associate MIDI Device and select a MIDI device.
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You can also select MIDI Devices > Create Device and create a new MIDI device
association.
NOTE
Delay compensation is only applied for the effect when you use MIDI devices.
5.

Click OK.
This adds a new external FX bus.

6.

Click in the Device Port column for the left and right ports of the send bus and select the
outputs of your audio hardware that you want to use.

7.

Click in the Device Port column for the left and right ports of the return bus and select the
inputs of your audio hardware that you want to use.

8.

Make additional settings for the bus.
You can also adjust the settings while using the external effect. This allows you to hear the
result.

RELATED LINKS
Using MIDI Devices on page 861
Delay Compensation on page 816

Adding External Effects
You can use the external FX bus as an insert effect or as a send effect, which is an insert effect on
an FX channel track.
PREREQUISITE
Set up your external effects in the Audio Connections window.
PROCEDURE
1.

In the Inspector, open the Inserts panel.

2.

Open the Select Insert menu.

3.

Select an external effect from the External Plug-ins submenu.
External effects are indicated by an x icon in the list next to their names in the Select
Insert pop-up menu.

RESULT
The external FX bus is loaded into the effect slot.
A parameter window opens, showing the Delay, Send Gain, and Return Gain settings for the
external FX bus. You can adjust these settings while playing back.
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The audio signal from the channel is sent to the outputs on the audio hardware, through your
external effect device, and back to the program via the inputs on the audio hardware.
RELATED LINKS
Setting up External Effects on page 39

External Effect Parameter Window
This window allows you to make delay and gain settings for the selected external effect.
●

To open the External Effect Parameter window, select an external effect from the Select
Insert menu in the Inspector.

Activate Effect
Activates/Deactivates the external effect.
Bypass Effect
Allows you to bypass the external effect.
Measure Effect’s Loop Delay for Delay Compensation
If this option is activated, Nuendo automatically determines the delay value that is
used for delay compensation. This is the same function as the Check User Delay
option in the Audio Connections window.
When you have defined a MIDI device for the effect, the corresponding device
window opens.
Delay
Allows you to adjust the delay for the external effect.
Send Gain
Allows you to adjust the send gain for the external effect.
Return Gain
Allows you to adjust the return gain for the external effect.

Setting up External Instruments
You must set up external instruments in Nuendo before you can use them.
PROCEDURE
1.

In the Audio Connections window, click the External Instruments tab.

2.

Click Add External Instrument.

3.

In the Add External Instrument dialog, enter a name for the external instrument and
specify the number of required mono and/or stereo returns.
Depending on the type of instrument, a specific number of mono and/or stereo return
channels is required.

4.

Click Associate MIDI Device and select a MIDI device.
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5.

Click OK.
This adds a new external instrument bus.

6.

Click in the Device Port column for the left and right ports of the return bus and select the
inputs of your audio hardware to which you connected the external instrument.

7.

Make additional settings for the bus.
You can also adjust the settings while using the external instrument. This allows you to
hear the result.

RELATED LINKS
Using MIDI Devices on page 861

Adding External Instruments
You can add external instruments to the VST instruments list.
PREREQUISITE
Set up your external instruments in the Audio Connections window.
PROCEDURE
1.

Select Studio > VST Instruments.

2.

Click Add Track Instrument.

3.

Select an external instrument from the Instrument pop-up menu.
External instruments are indicated by an x icon in the list next to their names in the
Instrument pop-up menu.

4.

Click OK.

RESULT
The external instrument is added to the VST instruments list.

A parameter window for the external instrument opens. This can either be the device window
that allows you to create a generic device panel, an OPT editor window, or a default editor.
RELATED LINKS
VST Instruments Window on page 809

External Instruments Parameter Window
This window allows you to make delay and gain settings for the selected external instrument.
●

To open the External Instrument Parameter window, select an external instrument in
the VST Instruments window.

42
Nuendo 10.3.0

Audio Connections
External Instruments and Effects

Activate External Instrument
Activates/Deactivates the external instrument.
Bypass External Instrument
Allows you to bypass the external instrument.
Delay
Allows you to adjust the delay for the external instrument.
Return Gain
Allows you to adjust the return gain for the external instrument.

Sending MIDI Notes to External Instruments
You can send MIDI notes from a MIDI track to an external instrument.
PREREQUISITE
Set up your external instruments in the Audio Connections window and add a MIDI track.
PROCEDURE
1.

In the Inspector, open the Output Routing pop-up menu for the corresponding MIDI
track.

2.

Select the MIDI device to which the external instrument is connected.

RESULT
The instrument plays any MIDI notes that it receives from the track and returns them to Nuendo
through the return channels that you have set up. Delay compensation is used.
The external instrument behaves like any other VST instrument in Nuendo.
RELATED LINKS
Delay Compensation on page 816

Saving External Instrument and Effect Configurations as Favorites
You can save external instruments and external effects as favorites. Favorites are device
configurations that you can recall. They also allow you to save different configurations for the
same device, for example, a multi-effect board or an effect that provides both a mono and a
stereo mode.
PROCEDURE
1.

Select Studio > Audio Connections.

2.

Open the External Instruments or the External FX tab.

3.

Select the bus in the list, and click Favorites.

4.

Select Add Selected Instrument/Effect to Favorites.
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RESULT
The external instrument or effect configuration is saved as a favorite. You can recall a favorite by
clicking Favorites and selecting the configuration that you want to recall.

Freezing External Instruments/Effects
You can freeze external instruments or effects to save processing power.
PROCEDURE
1.

Select the audio track that uses the external effect or the instrument track that uses the
external instrument.

2.

In the Inspector, click Freeze Audio Channel or Freeze Instrument Channel.

3.

In the dialog, adjust the Tail Size value.
When the Tail Size is set to 0 s, freezing only takes into account the data within the part
boundaries.

RESULT
The freeze function is performed in real time to ensure that external effects are taken into
account.
RELATED LINKS
VST Instruments on page 805
Audio Effects on page 497
Freezing Instruments on page 814
Freezing Insert Effects on page 503

Missing Plug-ins
This happens in the following situations:
●

When you remove an external device from the Audio Connections window although it is
used in a saved project.

●

When you transfer a project to another computer on which the external device is not
defined.

●

When you open a project that is created with an earlier version of Nuendo.

In the Audio Connections window, the broken connection to the external device is indicated by
an icon in the Bus Name column.
●

To reestablish the broken connection to the external device, right-click the entry for the
device in the Bus Name column and select Connect External Effect.

NOTE
Busses that are set up for external instruments or external effects are saved globally, that is, for
your particular computer setup.
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Bus Configurations
After you have set up all the required busses for a project you can edit the names and change
port assignments. The bus configuration is saved with the project.

Removing Busses
You can remove busses that you no longer need.
PROCEDURE
●

In the Audio Connections window, do one of the following:
●

To remove a single bus, right-click the bus in the list and select Remove Bus.
Alternatively, you can select the bus and press Backspace.

●

To remove multiple input or output busses at the same time, use Shift or Ctrl/Cmd
to select them in the list, right-click them, and select Remove Selected Busses.

Changing Port Assignments
You can change the port assignment of busses.
PROCEDURE
1.

Select Studio > Audio Connections.

2.

Do one of the following:
●

To change the assignment of a single bus, open the Device Port pop-up menu, and
select a new port.

●

To assign subsequent busses to several selected busses, open the Device Port popup menu for the first selected entry, press Shift, and select a device port.
NOTE
Exclusive ports, for example, ports that are already assigned to Control Room
channels, are skipped.

●

To assign the same port to several selected busses, open the Device Port pop-up
menu for the first selected entry, press Shift-Alt, and select a device port.

Renaming Multiple Busses
You can rename all the selected busses at once using incrementing numbers or letters.
PROCEDURE
1.

Select Studio > Audio Connections.

2.

Select the busses that you want to rename.

3.

Do one of the following:

4.

●

Enter a new name for one of the busses, followed by a number.

●

Enter a new name for one of the busses, followed by a space and a capital letter.

Press Return.

RESULT
The busses are renamed automatically using either incrementing numbers or letters.
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NOTE
The renaming starts from the bus where you edit the name until the bottom, and then continues
from the top until all selected busses have been renamed.

Exclusive Port Assignments
For certain channel types, the port assignment is exclusive.
Once a port has been assigned to such a bus or channel, it must not be assigned to another bus,
otherwise the connection to the first bus will be broken.
The corresponding ports are marked in the Audio Connections window on the Device Port popup menu.
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The Project window provides an overview of the project, and allows you to navigate and perform
large scale editing.
Each project has one Project window. The Project window is displayed whenever you open or
create a new project.
●

To open a project, select File > Open.

●

To create a new project, select File > New Project.

The Project window is divided into several zones:
1

Left Zone
The left zone shows the Inspector that features two tabs:
●

The Track tab shows the settings for the track that is selected in the track list.
NOTE
In this documentation we use Inspector to refer to the Track tab of the Inspector.

●

The Editor tab shows the settings for the editor that is open in the lower zone.
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You can also open the Visibility tab that features the following tabs:

2

●

The Track tab allows you to show/hide individual tracks from the track list.

●

The Zones tab allows you to determine and lock the position of certain MixConsole
channels in the lower zone.

Project Zone
The project zone shows the toolbar, the track list with the tracks, the event display with the
parts and events of the project, and the Project window ruler.
On the toolbar, you can activate/deactivate the status line, the info line, the overview line,
and the Transport Bar.

3

Lower Zone
The lower zone shows the Chord Pads, the Editor, the Sampler Control, and the
MixConsole.

4

Right Zone
The right zone shows the VSTi rack, the Media rack, the Control Room rack, and the
Meter rack.

RELATED LINKS
Project Zone on page 48
Left Zone on page 64
Lower Zone on page 73
Right Zone on page 79
Project Window Toolbar on page 49

Showing/Hiding Zones
You can show/hide the zones in the Project window according to your needs.
PROCEDURE
●

Do one of the following:
●

To show/hide the left zone, click Show/Hide Left Zone on the Project window
toolbar.

●

To show/hide the lower zone, click Show/Hide Lower Zone on the Project window
toolbar.

●

To show/hide the right zone, click Show/Hide Right Zone on the Project window
toolbar.

NOTE
The project zone is always shown.

RELATED LINKS
Project Window Toolbar on page 49

Project Zone
The project zone is the heart of the Project window and cannot be hidden.
The project zone features the track list and the event display with the ruler. Furthermore, you can
activate/deactivate the status line, the info line, the overview line, and the Transport Bar for the
project zone.
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RELATED LINKS
Track List on page 57
Event Display on page 59
Global Track Controls on page 59
Ruler on page 61
Status Line on page 62
Info Line on page 63
Overview Line on page 63
Transport Bar on page 64

Project Window Toolbar
The toolbar contains tools and shortcuts for opening other windows and various project settings
and functions.
●

To show/hide tools, open the toolbar context menu by right-clicking in an empty area of
the toolbar and activate the tools that you want to display. To show all tools, select Show
All.
NOTE
The number of elements that are shown also depends on the size of the Project window
and the screen resolution.

The following options are available:
Activate Project

NOTE
Only available if more than one project is open.
Activates a project.

Project History
Undo/Redo
Undoes/Redoes actions in the Project window.

49
Nuendo 10.3.0

Project Window
Project Zone

Constrain Delay Compensation
Constrain Delay Compensation
Minimizes the latency effects of the delay compensation.

Left Divider
Left Divider

Tools that are placed to the left of the divider are always shown.

Media & MixConsole Windows
Open MediaBay
Opens/Closes the MediaBay.
Open Pool Window
Opens/Closes the Pool window.
Open MixConsole
Opens/Closes the MixConsole.
Open Control Room
Opens/Closes the Control Room.
Open Direct Offline Processing Window
Opens/Closes the Direct Offline Processing window.

Track Visibility Configurations
Track Visibility Configurations
Allows you to create configurations that are useful for switching between different
visibility setups.
Set Track Type Filter
Allows you to filter the tracks by track type. Alt-click to reset the track type filter.
Set Track Visibility Agents
Allows you to set a visibility agent to filter the tracks.

State Buttons
Deactivate All Mute States
Deactivates all mute states.
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Deactivate All Solo States
Deactivates all solo states.
Deactivate All Listen States
Deactivates all listen states.
Activate/Deactivate Read for All Tracks
Activates/Deactivates read automation for all tracks.
Activate/Deactivate Write for All Tracks
Activates/Deactivates write automation for all tracks.
Suspend All Read/Write Automation
Suspends all read/write automation.

Network Controls
Share Project
Shares your project.
Sync Project to Network State
Syncs your project to the network state.
Commit Changes
Commits your changes.

Automation Mode
Automation Follows Events
Lets your automation events follow automatically when you move an event or part
on a track.
Global Automation Mode
Allows you to select the global automation mode.
Open Automation Panel
Opens the Automation Panel.

Auto-Scroll
Auto-Scroll
Keeps the project cursor visible during playback.
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Select Auto-Scroll Settings
Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend
Auto-Scroll When Editing.

Locators
Go to Left Locator Position
Allows you to go to the left locator position.
Left Locator Position
Shows the left locator position.
Go to Right Locator Position
Allows you to go to the right locator position.
Right Locator Position
Shows the right locator position.

Locator Range Duration
Locators to Selection
Allows you to set the locators to the selection.
Locator Range Duration
Shows the duration of the locator range.

Transport Controls
Go to Previous Marker/Zero
Moves the project cursor to the previous marker/zero position on the timeline.
Go to Next Marker/Project End
Moves the project cursor to the next marker/project end.
Rewind
Moves backward.
Forward
Moves forward.
Activate Cycle
Activates/Deactivates cycle mode.
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Stop
Stops playback.
Start
Starts playback.
Transport Record
Activates/Deactivates record mode.

Time Displays
Select Primary Time Format
Allows you to select a time format for the primary time display.
Primary Time Display
Shows the position of the project cursor in the selected time format.
Select Secondary Time Format
Allows you to select a time format for the secondary time display.
Secondary Time Display
Shows the position of the project cursor in the selected time format.

Markers
Jump to Marker
Allows you to set and locate marker positions.
Open Markers Window
Opens the Markers window.

Tool Buttons
Combine Selection Tools
Combines the Object Selection tool and the Range Selection tool.
Object Selection
Selects events and parts.
Range Selection
Selects ranges.
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Draw
Draws events.
Erase
Erases events.
Split
Splits events.
Glue
Glues events together.
Mute
Mutes events.
Zoom
Zooms in. Hold Alt and click to zoom out.
Comp
Assembles takes.
Time Warp
Adjusts musical positions of events to time positions.
Line
Creates a series of contiguous events.
Play
Allows you to play back events.
Color
Allows you to colorize events.

Color Menu
Select Color for Selected Tracks or Events
Opens the Colorize pane that allows you to colorize the selected tracks or events.

Nudge Palette
Trim Start Left
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Increases the length of the selected event by moving its start to the left.
Trim Start Right
Decreases the length of the selected event by moving its start to the right.
Move Left
Moves the selected event to the left.
Move Right
Moves the selected event to the right.
Trim End Left
Decreases the length of the selected event by moving its end to the left.
Trim End Right
Increases the length of the selected event by moving its end to the right.

Project Root Key
Project Root Key
Changes the root key of the project.

Snap
Snap to Zero Crossing
Restricts editing to zero crossings, that is, positions where the amplitude is zero.
Snap On/Off
Restricts horizontal movement and positioning to the positions specified by the Snap
Type.
Snap Type
Allows you to specify to what positions you want events to snap.

Grid Type
Grid Type
Allows you to specify a grid type for the Snap function. This setting only has effect if
Snap Type is set to one of the grid options.

Quantize
Apply Quantize
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Applies the quantize settings.
Quantize Presets
Allows you to select a quantize preset.
Iterative Quantize On/Off
Activates/Deactivates iterative quantize.
AudioWarp Quantize On/Off
Activates/Deactivates AudioWarp quantize.
Open Quantize Panel
Opens the Quantize Panel.

Audio Alignment
Open Audio Alignment Panel
Opens the Audio Alignment Panel.

System Performance Meter
System Performance Meter

Shows the meters for average audio processing load and the disk cache load.

Right Divider
Right Divider

Tools that are placed to the right of the divider are always shown.

Window Zone Controls
Show/Hide Left Zone
Shows/Hides the left zone of the window.
Show/Hide Lower Zone
Shows/Hides the lower zone of the window.
Show/Hide Right Zone
Shows/Hides the right zone of the window.
Set up Window Layout
Allows you to set up the window layout.
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Set up Toolbar
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.
RELATED LINKS
Left/Right Toolbar Divider on page 57
Snap Types Menu on page 90
Markers on page 366
Automation on page 774
Synchronization on page 1146
Audio Alignment on page 218

Left/Right Toolbar Divider
The left and right toolbar dividers allow you to lock the position of specific tools at the left or at
the right side of the toolbar, so that they are always shown.
All other items are shown in the center of the toolbar. When you reduce the width of the Project
window, these toolbar items are hidden successively. When you increase the width, they are
shown again.

Toolbox
The toolbox makes the editing tools from the toolbar available at the mouse pointer position. It
can be opened instead of the standard context menus in the event display and editors.

●

To activate the toolbox function, activate Show Toolbox on Right-Click in the Preferences
dialog (Editing—Tools page).

●

To open the toolbox, right-click in the event display or editor.
If Show Toolbox on Right-Click is deactivated, the context menu opens.

●

To open the context menu instead of the toolbox, press any modifier key and right-click in
the event display or editor.
If Show Toolbox on Right-Click is deactivated, press any modifier key to open the toolbox
instead of the context menu.

Track List
The track list shows the tracks that are used in the project. When a track is added and selected, it
contains name fields and settings for this track.

●

To decide which controls are visible for each track type, right-click the track list and open
the Track Controls Settings dialog.

RELATED LINKS
Track Controls Settings Dialog on page 121
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Dividing the Track List
You can divide the track list into an upper track list and a lower track list. These track lists can
have independent zoom and scroll controls. Dividing the track list is useful if you are working
with a video track and multi-track audio, for example. It allows you to place the video track in the
upper track list and to scroll the audio tracks separately in the lower track list, so that they can be
arranged with the video.
PROCEDURE
●

Do one of the following:
●

Select Project > Divide Track List.

●

Click Divide Track List in the top right corner of the Project window below the
ruler.

RESULT
The track list is divided and video, marker, or arranger tracks are automatically moved to the
upper track list. All other track types are moved to the lower track list.
AFTER COMPLETING THIS TASK
●

To move any type of track from the lower track list to the upper and vice versa, right-click it
in the track list and select Toggle Track List from the context menu.

●

To resize the upper part of the track list, click and drag the divider between the track list
sections.

●

To revert to a single track list, click Divide Track List again.
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Event Display
The event display shows the parts and events that are used in the project. They are positioned
along the timeline.

Global Track Controls
The global track controls allow you to manage the tracks in the track list.
●

The global track controls are shown above the track list.

1

Add Track
Opens the Add Track dialog.

2

Use Track Preset
Allows you to add a track using a track preset.

3

Number of Visible Tracks
Displays how many tracks are hidden. Click this to show all tracks that are filtered out by
the Visibility tab.
NOTE
If the track was outside the view or hidden, it is now shown. Tracks that are hidden using
Set Track Type Filter are not shown.
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4

Set Track Type Filter
Determines which track types are shown in the track list.

5

Find Tracks
Finds and selects specific tracks in the track list.

RELATED LINKS
Opening the Visibility on page 70

Filtering Track Types
You can filter tracks by their track type.
PROCEDURE
1.

Click Set Track Type Filter above the track list.
This opens the track types filter.

2.

Uncheck a track type to hide it.

RESULT
Tracks of the filtered type are removed from the track list and the color of the Set Track Type
Filter button changes to indicate that a track type is hidden.

Finding Tracks
The Find Tracks function allows you to find specific tracks. This is useful if you have a large
project with many tracks or if you have hidden tracks using the Visibility tab.
PROCEDURE
1.

Click Find Tracks above the track list to open a selector that lists all tracks.

2.

In the search field, enter the name of the track.
As you type, the selector updates automatically.

3.

In the selector, select the track and press Return.

RESULT
The selector closes and the track is selected in the track list.
NOTE
If the track was outside the view or hidden, it is now shown. Tracks that are hidden using Set
Track Type Filter are not shown.
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Ruler
The ruler shows the timeline and the display format of the project.

Initially, the Project window ruler uses the display format that is specified in the Project Setup
dialog.
●

To select an independent display format for the ruler, click the arrow button to the right of
the ruler and select an option from the pop-up menu.

●

To set the display format globally for all windows, use Select Primary Time Format popup menu on the Transport panel, or hold down Ctrl/Cmd and select a format in any ruler.

RELATED LINKS
Project Setup Dialog on page 108

Ruler Display Format Menu
You can select a display format for the ruler.
●

To show the ruler display formats, click the arrow button to the right of the ruler.

The selection that you make affects the time display formats in the following areas:
●

Ruler

●

Info line

●

Tooltip position values

The following options are available:
Bars+Beats
Sets the ruler to display bars, beats, sixteenth notes, and ticks. By default, there are
120 ticks per sixteenth note. To change this, adjust the MIDI Display Resolution
setting in the Preferences dialog (MIDI page).
Seconds
Sets the ruler to display hours, minutes, seconds, and milliseconds.
Timecode
Sets the ruler to display hours, minutes, seconds, and frames. The number of frames
per second (fps) is set in the Project Setup dialog with the Project Frame Rate popup menu. To display subframes, activate Show Timecode Subframes in the
Preferences dialog (Transport page).
Feet+Frames 16 mm
Sets the ruler to display feet and frames, with 40 frames per foot. To let the
beginning of a project always start at 0’00, regardless of any Start offset settings in
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the Project Setup dialog, activate Feet’n’Frames Count from Project Start in the
Preferences dialog (Transport page).
Feet+Frames 35 mm
Sets the ruler to display feet, frames, and 1/4 frames, with 16 frames per foot. To let
the beginning of a project always start at 0’00, regardless of any Start offset settings
in the Project Setup dialog, activate Feet’n’Frames Count from Project Start in the
Preferences dialog (Transport page).
Samples
Sets the ruler to display samples.
fps (User)
Sets the ruler to display hours, minutes, seconds, and frames, with a user-definable
number of frames per second. To display subframes, activate Show Timecode
Subframes in the Preferences dialog (Transport page). You can also set the number
of frames per second.
Time Linear
Sets the ruler linear to time.
Bars+Beats Linear
Sets the ruler linear to bars and beats.

Status Line
The status line shows the most important project settings.
●

To activate the status line, click Set up Window Layout on the toolbar and activate Status
Line.

The following information is shown on the status line:

Audio Inputs/Audio Outputs
These fields are shown if the audio device ports are not connected. Click to open the
Audio Connections dialog and connect the ports.
Max. Record Time
Displays the remaining time for recording, depending on your project settings and
the available hard disk space. Click in this field to display the remaining record time
in a separate window.
Record Format
Displays the sample rate and the bit depth used for recording. Click in this field to
open the Project Setup dialog.
Project Frame Rate
Displays the frame rate used in the project. Click in this field to open the Project
Setup dialog.
Project Audio Pull
Displays the audio pull setting used in the project. Click in this field to open the
Project Setup dialog.
Project Pan Law
Displays the current pan law setting. Click in this field to open the Project Setup
dialog.
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Project Window Toolbar on page 49

Info Line
The info line shows information about the event or part that you selected in the project zone.

To activate the info line, click Set up Window Layout on the toolbar and activate Info Line.
RELATED LINKS
Project Window Toolbar on page 49

Value Editing Rules on the Info Line
You can edit almost all event or part data on the info line using regular value editing.
If you select several events or parts, the info line is shown in another color and only the
information about the first item in the selection is displayed. The following rules apply:
●

Value changes are applied to all selected elements, relative to the current values.
For example, you have selected two audio events. The first event has a length of 1 bar, the
second of 2 bars. If you change the info line value to 3, the first event is resized to 3 bars
and the second event to 4 bars.

●

Value changes are applied absolutely to the current values if you press Ctrl/Cmd while
modifying the value on the info line.
In the example above, both events are resized to 3 bars.
NOTE
To change the modifier, select a new modifier in the Info Line category of the Preferences
dialog (Editing—Tool Modifiers page).

Overview Line
The overview line allows you to zoom and navigate to other sections in the project.

To activate the overview line, click Set up Window Layout on the toolbar and activate Overview.
In the overview line, events and parts are displayed as boxes. A rectangle indicates the section of
the project that is displayed in the event display.
●

To zoom the event display in or out horizontally, resize the rectangle by dragging the
edges.

●

To navigate to another section of the event display, drag the rectangle to the left or right,
or click in the upper part of the overview.

RELATED LINKS
Project Window Toolbar on page 49

63
Nuendo 10.3.0

Project Window
Left Zone

Transport Bar
The Transport Bar allows displaying the transport functions in an integrated and fixed zone of
the Project window.
●

To activate the Transport Bar, click Set up Window Layout on the Project window toolbar
and activate Transport Bar.

●

To show/hide tools, open the Transport Bar context menu by right-clicking in an empty
area of the Transport Bar and activate the tools that you want to display. To show all tools,
select Show All.

RELATED LINKS
Common Record Modes Menu on page 292
Audio Record Modes on page 297
MIDI Record Modes on page 304
Left/Right Toolbar Divider on page 57
Project Window Toolbar on page 49

Left Zone
The left zone of the Project window allows you to display the Inspector and the Visibility tab.
To show/hide the left zone, click Show/Hide Left Zone on the Project window toolbar.
The top of the left zone features the following tabs:
●

Inspector

●

Visibility
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RELATED LINKS
Inspector on page 65
Visibility on page 69
Project Window Toolbar on page 49

Inspector
The Inspector allows you to show controls and parameters for either the selected track in the
track list or the event or part that is shown in the editor in the lower zone.
●

To show/hide the Inspector, click Show/Hide Left Zone in the Project window toolbar.
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The following tabs are available:
Track
Opens the Track Inspector for the selected track.
Editor
Opens the Editor Inspector for the event or part that is shown in the editor in the
lower zone.
RELATED LINKS
Opening the Track Inspector on page 66
Opening the Editor Inspector on page 67
Opening the Editor in the Lower Zone on page 76

Opening the Track Inspector
The Track Inspector shows controls and parameters for the selected track in the track list.
PROCEDURE
1.

Click Show/Hide Left Zone on the Project window toolbar to activate the Left Zone.

2.

At the bottom of the left zone, click the Track tab.
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RESULT
The Track Inspector for the selected track opens. If more than one track is selected in the track
list, the controls and parameters for the topmost selected track are shown.
NOTE
In this documentation we use Inspector to refer to the Track tab of the Inspector.

Opening the Editor Inspector
The Editor Inspector shows controls and parameters for the event or part that is shown in the
editor in the lower zone.
PREREQUISITE
The Sample Editor, the Audio Part Editor, the Key Editor, the Drum Editor, or the Score Editor
is shown in the lower zone.
PROCEDURE
1.

Click Show/Hide Left Zone on the Project window toolbar to activate the Left Zone.

2.

At the bottom of the left zone, click the Editor tab.
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RESULT
The Editor Inspector for the event or part opens.
NOTE
The Editor Inspector only contains information if the lower zone shows an editor. Otherwise, it is
empty.

RELATED LINKS
Opening the Editor in the Lower Zone on page 76

Opening the Symbols Tab for the Score Editor
The Score Editor Inspector allows you to select the following tabs: Inspector and Symbols.
PREREQUISITE
The Score Editor is shown in the lower zone.
PROCEDURE
1.

At the bottom of the left zone, click the Editor tab.

2.

Select an option from the Switch Score Editor Inspector Content pop-up menu.

RESULT
The Symbols tab is shown.
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Key Editor Inspector on page 913

Inspector Sections
The Track tab and the Editor tab of the Inspector are divided into a number of sections that
each contain different controls for the track, event or part.
Not all Inspector sections are shown by default. The available sections depend on the type of the
selected track, event, or part, and on the settings in the setup dialog for the Track tab and the
Editor tab of the Inspector.
●

To open/close sections, click their names.
Opening one section closes the other sections.

●

To open a section without closing the other sections, Ctrl/Cmd-click the section name.

RELATED LINKS
Track Inspector Settings Dialog on page 118
Inspector Sections on page 119
Audio Track Inspector on page 130
Instrument Track Inspector on page 134
MIDI Track Inspector on page 140
Sampler Track Inspector on page 137
Arranger Track Inspector on page 158
Marker Track Inspector on page 152
Signature Track Inspector on page 162
Tempo Track Inspector on page 163
Transpose Track Inspector on page 165
VCA Fader Track Inspector on page 150
Video Track Inspector on page 166
Loudness Track Inspector on page 167
Key Editor Inspector on page 913
Drum Editor Inspector on page 931
Sample Editor Inspector on page 574

Visibility
The Visibility tab allows you to show or hide individual tracks from the track list and to
determine the position of certain MixConsole channels in the lower zone.
●

To open the Visibility tab, click Visibility.
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The following tabs are available:
Track
Allows you to show or hide individual tracks from the track list.
Zones
Allows you to determine and lock the position of certain MixConsole channels in the
lower zone.
RELATED LINKS
Opening the MixConsole in the Lower Zone on page 75

Opening the Visibility
The Visibility tab allows you to show or hide individual tracks from the track list.
PROCEDURE
1.

Click Show/Hide Left Zone on the Project window toolbar to activate the Left Zone.

2.

At the top of the left zone, click the Visibility tab.

3.

At the bottom of the left zone, click the Track tab.
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RELATED LINKS
Showing/Hiding Individual Tracks on page 71

Showing/Hiding Individual Tracks
The Visibility tab shows a list of all tracks of your project. This list allows you to show and hide
individual tracks.

●

To show/hide a track in the track list, check/uncheck it by clicking to the left of the track
name.

●

To activate/deactivate several tracks at the same time, select them and press Return.

●

To show a hidden track exclusively, check it by Shift-clicking to the left of the track name.

●

To expand or collapse a folder, click the triangle to the left of a folder track.

NOTE
●

The channels of the MixConsole in the lower zone are updated accordingly. This means
that if you hide a track using the Visibility tab, the channel corresponding to that track is
also hidden in the MixConsole in the lower zone.

●

If you want to synchronize the track and the channel visibility in a separate MixConsole
window, you must use the Sync Visibility of Project and MixConsole function.

RELATED LINKS
Synchronizing Track and Channel Visibility on page 72
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Synchronizing Track and Channel Visibility
You can synchronize the track visibility in the Project window with the channel visibility in a
separate MixConsole window.
PROCEDURE
1.

At the top of the left zone, select the Visibility tab.

2.

At the bottom of the left zone, select the Track tab.

3.

Click the equals sign to open the Sync Visibility of Project and MixConsole: On/Off
menu.

4.

Select Sync Project and MixConsole to synchronize the track visibility with the channel
visibility.

RESULT
The track and channel visibility are synchronized.
NOTE
●

You can only synchronize the track visibility in the Project window with the channel
visibility of one MixConsole. If you enable Sync Visibility of Project and MixConsole:
On/Off for a second MixConsole, the first link is lost.

●

If you divide the track list, the top part of the list is not affected. Likewise, channels in the
left or right zones of the MixConsole are not synchronized.

RELATED LINKS
Synchronizing Channel and Track Visibility on page 406

Opening the Zones
The Zones tab allows you to determine and lock the position of certain MixConsole channels in
the lower zone.
PROCEDURE
1.

At the top of the left zone, click the Visibility tab.

2.

At the bottom of the left zone, click the Zones tab.
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RESULT
The MixConsole opens in the lower zone.
RELATED LINKS
Opening the MixConsole in the Lower Zone on page 75

Lower Zone
The lower zone of the Project window allows you to display specific windows and editors in an
integrated and fixed zone of the Project window. This is useful if you work on single screen
systems and notebooks, for example.
To show/hide the lower zone, click Show/Hide Lower Zone on the Project window toolbar.
The lower zone features the following tabs: Chord Pads, MixConsole, Sampler Control, and
Editor.

To close the lower zone, click Close Lower Zone
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RELATED LINKS
Opening Chord Pads on page 74
Opening the MixConsole in the Lower Zone on page 75
Opening Sampler Control on page 76
Opening the Editor in the Lower Zone on page 76
Project Window Toolbar on page 49

Setting up the Lower Zone
In the lower zone, the MixConsole, Editor, Sampler Control, and Chord Pads tabs are shown.
You can change their order, and you can hide tabs that you do not need.
PROCEDURE
1.

Click Set up Lower Zone in the bottom right of the lower zone.

2.

Do one of the following:
●

Activate/Deactivate the options in the pop-up menu to show/hide tabs in the lower
zone.

●

Select Setup to open a dialog where you can activate/deactivate the tabs and
change their position.
NOTE
In the Presets section of this dialog you can also save a preset of your
configuration.

RESULT
The tabs in the lower zone are shown according to your configuration.
RELATED LINKS
Setup Dialog on page 1279

Opening Chord Pads
Chord Pads allow you to play with chords, and to change their voicings and tensions.
PROCEDURE
1.

Click Show/Hide Lower Zone on the Project window toolbar to activate the lower zone.

2.

At the bottom of the lower zone, click the Chord Pads tab.
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RESULT
The Chord Pads are opened.
RELATED LINKS
Chord Pads on page 1016
Setting up the Lower Zone on page 74
Project Window Toolbar on page 49

Opening the MixConsole in the Lower Zone
The MixConsole in the lower zone allows you to perform all basic mixing procedures from within
the lower zone of the Project window, and at the same time to see the context of your tracks and
events.
PROCEDURE
1.

Click Show/Hide Lower Zone on the Project window toolbar to activate the lower zone.

2.

At the bottom of the lower zone, click the MixConsole tab.
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RESULT
The MixConsole is opened in the lower zone.
RELATED LINKS
MixConsole in Lower Zone on page 399
Project Window Toolbar on page 49

Opening Sampler Control
Sampler Control allows you to display and edit the waveform of an audio sample on a sampler
track.
PROCEDURE
1.

Click Show/Hide Lower Zone on the Project window toolbar to activate the lower zone.

2.

At the bottom of the lower zone, click the Sampler Control tab.

RESULT
Sampler Control is opened.
RELATED LINKS
Sampler Tracks on page 648
Project Window Toolbar on page 49

Opening the Editor in the Lower Zone
The Editor in the lower zone allows you to perform event editing procedures from within the
lower zone of the Project window, and at the same time to see the context of your tracks and
events.
NOTE
By default, double-clicking an audio event/part or a MIDI part in the event display or selecting it
and pressing Return opens the corresponding editor in the lower zone of the Project window.
Using a menu command opens a separate editor window. You can change this in the
Preferences dialog (Editors page).

PROCEDURE
1.

Click Show/Hide Lower Zone on the Project window toolbar to activate the lower zone.
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2.

At the bottom of the lower zone, click the Editor tab.

3.

In the event display, do one of the following:
●

Select a MIDI part.

●

Select an audio event.

●

Select an audio part.

RESULT
Depending on your event or part selection, the lower zone shows either the Audio Part Editor,
the Sample Editor, or one of the MIDI editors.
NOTE
To change the default MIDI editor, select MIDI > Set up Editor Preferences, and select an option
from the Default MIDI Editor pop-up menu.
NOTE
If you open the editor and no event or part is selected, the editor in the lower zone is empty.

RELATED LINKS
Selecting a different MIDI Editor on page 77
Project Window Toolbar on page 49

Selecting a different MIDI Editor
You can display the MIDI part that is opened in the editor in the lower zone in a different MIDI
editor. You can do this without changing the default MIDI editor.
PROCEDURE
1.

On the Editor tab in the editor in the lower zone, click Select MIDI Editor.

2.

Select an editor from the pop-up menu.
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RESULT
The MIDI part is displayed in the selected editor.
NOTE
This selection is temporary. Next time you open the MIDI part, the default MIDI editor is used.

Link Project and Lower Zone Editor Cursors
You can link cursors and zoom factors of the project zone and the Key Editor, Drum Editor, and
the Audio Part Editor in the lower zone.
NOTE
Link Project and Lower Zone Editor Cursors is not available in the Sample Editor.
NOTE
The ruler display format setting is not affected by this function. You can still select different ruler
display formats for the project zone and the editor in the lower zone.
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If you activate Link Project and Lower Zone Editor Cursors , the cursors and zoom factors are
linked in the event displays of the project zone and the lower zone. This is useful if you edit in
both zones and you want to keep the same position in view.
NOTE
In the Key Commands dialog in the Edit category, you can assign a key command for this.

RELATED LINKS
Ruler on page 61
Ruler Display Format Menu on page 61
Zooming in the Project Window on page 86

Right Zone
The right zone of the Project window allows you to display the VSTi rack, the Media rack, the
Control Room rack, and the Meter rack.
To show/hide the right zone, click Show/Hide Right Zone on the Project window toolbar.
The top of the right zone features the following tabs: VSTi, Media, CR, and Meter.
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NOTE
You can show/hide specific tabs in the right zone by right-clicking a tab and activating/
deactivating the options in the context menu.

RELATED LINKS
VSTi Rack in the Right Zone on page 81
Media Rack in the Right Zone on page 83
Project Window Toolbar on page 49

Opening the VSTi Rack in the Right Zone
You can show the VSTi rack in the right zone of the Project window. This allows you to add and
edit VST instruments, and at the same time to see the context of your tracks and events.
PROCEDURE
1.

Click Show/Hide Right Zone on the Project window toolbar to activate the Right Zone.

2.

At the top of the right zone, click the VSTi tab.

3.
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RESULT
The VSTi rack is opened in the right zone of the Project window.
RELATED LINKS
VSTi Rack in the Right Zone on page 81
VST Instruments on page 805
Project Window Toolbar on page 49

VSTi Rack in the Right Zone
The VSTi rack in the right zone of the Project window allows you to add and edit VST instruments
in the context of the Project window.
The following sections are available:

●

Track
Shows the associated VST instrument for an instrument track.

●

Rack
Shows a VST instrument.

The following controls are available:
Add Track Instrument
Opens the Add Track dialog that allows you to select an instrument and add an
instrument track that is associated to this instrument.
Find Instruments
Opens a selector that allows you to find a loaded instrument.
Set Remote-Control Focus for VST Quick Controls to Previous Instrument
Allows you to set the remote-control focus to the previous instrument.
Set Remote-Control Focus for VST Quick Controls to Next Instrument
Allows you to set the remote-control focus to the next instrument.
Show/Hide all VST Quick Controls
Shows/Hides the default quick controls for all loaded instruments.
Settings
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Opens the Settings menu where you can activate/deactivate the following modes:
●

Show VST Quick Controls for One Slot Only shows the VST Quick Controls
exclusively for the selected instrument.

●

MIDI Channel follows track selection ensures that the Channel selector
follows the MIDI track selection in the Project window. Use this mode if you
work with multitimbral instruments.

●

Remote-Control Focus for VST Quick Controls follows track selection
ensures that the VST Quick Controls remote-control focus follows the track
selection.

RELATED LINKS
VST Instruments Window on page 809

Opening the Media Rack in the Right Zone
You can show the Media rack in the right zone of the Project window. This allows you to see the
context of your tracks and events when you drag audio events, MIDI parts, presets, or
instruments into the Project window.
PROCEDURE
1.

Click Show/Hide Right Zone on the Project window toolbar to activate the Right Zone.

2.

At the top of the right zone, click the Media tab.

RESULT
The Media rack is opened in the right zone of the Project window.
RELATED LINKS
Media Rack in the Right Zone on page 83
MediaBay and Media Rack on page 683
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Media Rack in the Right Zone
The Media rack in the right zone of the Project window allows you to drag audio events, MIDI
parts, or instrument presets into the event display. It lists Steinberg factory content and any
installed Steinberg content sets.

The Media rack Home tab shows the following tiles:
VST Instruments
Shows all included VST instruments.
VST Effects
Shows all included VST effects.
Loops & Samples
Shows audio loops, MIDI loops, or instrument sounds ordered by content set.
Presets
Shows track presets, strip presets, pattern banks, FX chain presets, and VST FX
presets.
User Presets
Shows track presets, strip presets, pattern banks, FX chain presets, VST FX presets,
and instrument presets that are listed in the User folder.
Favorites
Shows your favorite folders and allows you to add new favorites. The folder content
is automatically added to the MediaBay database.
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File Browser
Shows your file system and the pre-defined folders Favorites, This Computer, VST
Sound, Factory Content, and User Content where you can search for media files
and access them immediately.
RELATED LINKS
Media Rack in Right Zone on page 683
MediaBay and Media Rack on page 683

Opening the Control Room in the Right Zone
You can show the Control Room in the right zone of the Project window.
PROCEDURE
1.

Click Show/Hide Right Zone on the Project window toolbar to activate the Right Zone.

2.

At the top of the right zone, click the CR tab.

RESULT
The Control Room is opened in the right zone of the Project window. It has exactly the same
features as the Control Room that you open from the Studio menu as a separate window.
RELATED LINKS
Control Room on page 475
Project Window Toolbar on page 49

Opening the Meter in the Right Zone
You can show the Meter in the right zone of the Project window.
PROCEDURE
1.

Click Show/Hide Right Zone on the Project window toolbar to activate the Right Zone.

2.

At the top of the right zone, click the Meter tab.
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RESULT
The Meter is opened in the right zone of the Project window. It has exactly the same features as
the Meter that you open in the right zone of the MixConsole.
RELATED LINKS
Metering and Loudness on page 489
Project Window Toolbar on page 49

Keyboard Focus in the Project Window
The different zones in the Project window can be controlled by using key commands. To make
sure that a key command has effect on a specific zone, you must make sure that this zone has
the keyboard focus.
The following Project window zones can have the keyboard focus:
●

Project zone

●

Left zone

●

Lower zone

●

Right zone

If a zone has the keyboard focus, the border that surrounds it is highlighted in a specific color.
NOTE
You can change the focus color in the Preferences dialog (User Interface—Custom Colors
page).

RELATED LINKS
Project Zone on page 48
Left Zone on page 64
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Lower Zone on page 73
Right Zone on page 79
Project Window on page 47

Activating Keyboard Focus for a Zone
You can activate the keyboard focus for a zone by clicking with the mouse and by using key
commands.
PROCEDURE
●

Do one of the following:
●

To activate any zone, click in it.

●

To activate the next zone, press Tab. This allows you to cycle forward through the
zones.

●

To activate the previous zone, press Shift-Tab.

NOTE
The editor in the lower zone automatically gets the keyboard focus if you double-click an
event or part in the event display, if you select an event or part and press Return, or if you
use key commands to open the zone.

RESULT
The keyboard focus is activated for this zone and the border of the zone is highlighted.
NOTE
The project zone and the lower zone have separate toolbars and info lines. If you use the toolbar
or the info line for one of these zones, the corresponding zone automatically gets the focus.

Zooming in the Project Window
You can zoom in the Project window according to the standard zoom techniques.
NOTE
If screen redraws are slow on your system, consider activating Quick Zoom in the Preferences
dialog (Editing page).

Zooming Horizontally
●

Select the Zoom tool and click in the event display to zoom in. To zoom out, hold down Alt
and click.

●

Use the horizontal zoom sliders to zoom in and out.

●

Click the lower half of the ruler and drag down to zoom in horizontally. Click the lower half
of the ruler and drag up to zoom out horizontally.

●

Click H to zoom in horizontally. Click G to zoom out horizontally.

NOTE
If the Grid Type in the Project window toolbar is set to Adapt to Zoom, the horizontal zoom
level affects the grid and snap resolution in the event display.
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Zooming Vertically
●

Select the Zoom tool, click in the event display, and drag a selection rectangle to zoom in
vertically and horizontally.
NOTE
For this to work, you must deactivate the Zoom Tool Standard Mode: Horizontal
Zooming Only option in the Preferences dialog (Editing—Tools page).

●

Use the vertical zoom sliders to zoom in and out. If you have made any individual track
height adjustments, the relative height differences are maintained.

●

Click Shift-H to zoom in vertically. Click Shift-G to zoom out vertically.

RELATED LINKS
Zoom Submenu on page 87
Zoom Presets on page 88
Zooming in on Cycle Markers on page 89
Zoom History on page 89
Link Project and Lower Zone Editor Cursors on page 78
Grid Type Menu on page 91

Zooming in on Audio Contents
You can zoom in vertically on the contents of audio parts and events. This is useful when viewing
quiet audio passages.
PROCEDURE
●

Click the waveform zoom slider in the top right corner of the event display and drag up.

RESULT
The contents of audio parts and events in your project are zoomed in vertically.
AFTER COMPLETING THIS TASK
To get an approximate reading on the level of the audio events by viewing the waveforms, zoom
out by dragging the slider all the way down again. Otherwise, zoomed waveforms may be
mistaken for clipped audio.

Zoom Submenu
The Zoom submenu contains options for zooming in the Project window.
●

To open the Zoom submenu, select Edit > Zoom.

The following options are available:
Zoom In/Zoom Out
Zooms in/out one step, centering on the project cursor.
Zoom Full
Zooms out so that the whole project is visible. The whole project means the timeline
from the project start to the length set in the Project Setup dialog.
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Zoom to Selection
Zooms in horizontally and vertically so that the current selection fills the screen.
Zoom to Selection (Horiz.)
Zooms in horizontally so that the current selection fills the screen.
Zoom to Event
Zooms in to show the currently selected event. This option is available in the Sample
Editor and in some MIDI editors.
Zoom In Vertically/Zoom Out Vertically
Zooms in/out one step vertically.
Zoom In Tracks/Zoom Out Tracks
Zooms the selected tracks in/out one step vertically.
Zoom Selected Tracks
Zooms in vertically on the selected tracks and minimizes the height of all other
tracks.
Undo Zoom/Redo Zoom
These options allow you to undo/redo the last zoom operation.
RELATED LINKS
Zoom Submenu on page 579

Zoom Presets
You can create zoom presets that allow you to set up different zoom settings. For example, one
where the whole project is displayed in the Project window and another with a high zoom factor
for detailed editing. The Zoom Presets pop-up menu allows you to select, create, and organize
zoom presets.
●

To open the Zoom Presets pop-up menu, click the button to the left of the horizontal
zoom control.

The upper part of the menu lists the zoom presets.

●

To save the current zoom setting as a preset, open the Zoom Presets pop-up menu and
select Add. In the Type In Preset Name dialog that opens, type in a name for the preset
and click OK.

●

To select and apply a preset, select it from the Zoom Presets pop-up menu.
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●

To zoom out so that the whole project is visible, open the Zoom Presets pop-up menu and
select Zoom Full.
This displays the project from the Project Start Time to the Project Length that is set in
the Project Setup dialog.

●

To delete a preset, open the Zoom Presets pop-up menu and select Organize. In the
dialog that opens, select the preset in the list and click Delete.

●

To rename a preset, open the Zoom Presets pop-up menu and select Organize. In the
dialog that opens, select a preset in the list and click Rename. In the dialog that opens,
type in a new name for the preset. Click OK to close the dialogs.

IMPORTANT
Zoom presets are global for all projects. They are available in all projects that you open or create.

Zooming in on Cycle Markers
You can zoom in on the area between cycle markers in the project.
PREREQUISITE
You have created at least one cycle marker for the project.
PROCEDURE
●

Click the button to the left of the horizontal zoom control to open the Zoom Presets popup menu, and select a cycle marker.

The middle part of the pop-up menu lists any cycle markers that you have added to the
project.
RESULT
The event display is zoomed in to encompass the marker area.
RELATED LINKS
Markers Window on page 367

Zoom History
You can undo and redo zoom operations. This way, you can zoom in several steps and then easily
go back to the zoom stage at which you started.
You can undo and redo zoom operations in the following ways:
●

To undo zoom, select Edit > Zoom > Undo Zoom or double-click with the zoom tool.

●

To redo zoom, select Edit > Zoom > Redo Zoom or press Alt and double-click with the
zoom tool.
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Snap Function
The Snap function helps you to find exact positions when editing in the Project window. It does
this by restricting horizontal movement and positioning to certain positions. Operations affected
by Snap include moving, copying, drawing, sizing, splitting, range selection, etc.
●

To activate/deactivate Snap, activate/deactivate Snap

on the toolbar.

Setting the Snap Point
You can set the snap point at any position of the audio event.
PROCEDURE
1.

Select an event.

2.

Place the project cursor at a position within the selected audio event.

3.

Select Audio > Snap Point to Cursor.

RESULT
The snap point is set at the cursor position. The snap point for an event is displayed as a vertical
line in the Project window.
NOTE
You can also set the snap point in the Sample Editor.

RELATED LINKS
Adjusting the Snap Point on page 587

Snap to Zero Crossing
When splitting and sizing audio events, sudden amplitude changes can cause pops and clicks. To
avoid this, you can activate Snap to Zero Crossing to snap to points where the amplitude is zero.
●

To activate Snap to Zero Crossing, activate Snap to Zero Crossing

on the toolbar.

Snap Types Menu
You can select between different snap types to determine the snap point.
●

To open the Snap Type pop-up menu, click Snap Type

on the toolbar.

The following snap types are available:
Grid
If this option is activated, the snap points are set with the Grid Type pop-up menu.
The options depend on the display format that is selected for the ruler.
If you select Seconds as ruler format, time-based grid options are available.
If you select Bars+Beats as ruler format, musical grid options are available.
Grid Relative
If this option is activated, events and parts are not magnetic to the grid. Rather, the
grid determines the step size for moving the events. This means that a moved event
keeps its original position relative to the grid.
For example, if an event starts at the position 3.04.01, Snap is set to Grid Relative,
and Grid Type is set to Bar, you can move the event in steps of one bar to the
positions 4.04.01, 5.04.01, and so on.
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NOTE
This only applies when dragging existing events or parts. When you create new
events or parts, this Snap Type works like Grid.
Events
If this option is activated, the start and end positions of other events and parts
become magnetic. This means that if you drag an event to a position near the start
or end of another event, it is automatically aligned with the start or end of the other
event.
For audio events, the position of the snap point is also magnetic. This includes
marker events on the marker track.
Shuffle
Shuffle is useful when you want to change the order of adjacent events. If you have
two adjacent events and drag the first one to the right, past the second event, the
two events change places.

The same principle works when changing the order of more than two events.
Cursor
This grid type lets the project cursor become magnetic. Dragging an event near the
cursor causes the event to be aligned with the cursor position.
Grid + Cursor
This is a combination of Grid and Cursor.
Events + Cursor
This is a combination of Events and Cursor.
Events + Grid + Cursor
This is a combination of Events, Grid, and Cursor.

Grid Type Menu
Allows you to specify a grid type that determines the grid and snap resolution in the event
display.
NOTE
This setting only has an effect if Snap Type is set to one of the grid options.
●

To open the Grid Type pop-up menu, click Grid Type

on the toolbar.

If you select Bars+Beats as ruler format, the following grid types are available:
Bar
Sets the grid and snap resolution to bars.
Beat
Sets the grid and snap resolution to beats.
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Use Quantize
Sets the grid and snap resolution to the value that is activated in the Quantize
Presets pop-up menu.
Adapt to Zoom
Sets the grid and snap resolution to the horizontal zoom level. The more you zoom in
on the event display, the finer the resolution. High zoom levels allow you to snap to
64th notes, low zoom levels allow you to snap to bars.
NOTE
Adapt to Zoom is only available if Bars+Beats is set as ruler display format.
NOTE
You can assign key commands to the grid types in the Key Commands dialog in the Edit
category.
If you activate Time Linear in the ruler context menu, the distances between the grid lines are
still constant but based on musical values such as bars and beats.
If you select Seconds as ruler format, the following grid types are available:
1 ms
Sets the grid and snap resolution to 1 ms.
10 ms
Sets the grid and snap resolution to 10 ms.
100 ms
Sets the grid and snap resolution to 100 ms.
1000 ms
Sets the grid and snap resolution to 1000 ms.
RELATED LINKS
Snap Types Menu on page 90
Zooming in the Project Window on page 86
Ruler Display Format Menu on page 61

Cross-Hair Cursor
The cross-hair cursor is displayed when working in the Project window and in the editors,
facilitating navigation and editing, especially when arranging large projects.
●

You can set up the cross-hair cursor in the Preferences dialog (Editing—Tools page).
You can set up the colors for the line and the mask of the cross-hair cursor, and define its
width.

The cross-hair cursor works as follows:
●

When the Object Selection tool or one of its subtools is selected, the cross-hair cursor
appears when you start moving/copying a part/event, or when using the event trim
handles.

92
Nuendo 10.3.0

Project Window
Edit History Dialog

Cross-hair cursor when moving an event.

●

When the Object Selection tool, the Split tool, or any other tool that makes use of this
function is selected, the cross-hair cursor appears as soon as you move the mouse over
the event display.

●

The cross-hair cursor is only available for tools where such a function is of any use. The
Mute tool, for example, does not use a cross-hair cursor, as you have to click directly on an
event to mute it.

NOTE
If the Key Editor, Drum Editor or the Audio Part Editor is open in the lower zone of the Project
window and Link Project and Lower Zone Cursors is activated, the cross-hair cursor is shown in
the editor in the lower zone and in the Project window.

Edit History Dialog
The Edit History dialog contains a list of all your edits. This allows you to undo all actions in the
Project window as well as in the editors.
●

To open the Edit History dialog, select Edit > History.

Action
Shows the name of the action.
Time
Shows the time when this action was performed.
State
Shows the state of the action.
Details
Shows further details, and allows you to enter new text.
Separator
Move the separator upwards to undo your actions. To redo an action again, move the
separator down.
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NOTE
●

You can also undo applied plug-in effects or audio processes. However, we recommend to
modify or delete these using the Direct Offline Processing window.

●

All offline processing that you have applied permanently to the audio using the Make
Direct Offline Processing Permanent function cannot be undone. Therefore, it is not
shown in the Edit History dialog.

RELATED LINKS
Direct Offline Processing on page 527
Applying Offline Processing Permanently on page 540

Setting the Number of Maximum Undo Steps
You can limit the number of maximum undo steps. This is useful if you run out of memory, for
example.
PROCEDURE
1.

In the Preferences dialog, select General.

2.

Set the number in the Maximum Undo Steps field.

Branches
You can gather actions in branches. This way you can undo whole branches instead of every
single action that you performed.
A branch is created when you have undone at least one action. All following actions you perform
are then gathered in a new branch.
●

To activate branches, activate Use Undo Branches in the Preferences dialog (General
page).

●

To see and edit the branches, select Edit > Edit History.

Undoing Edits of Separate Branches
If you have two or more branches, you can choose to undo edits of the separate branches.
PROCEDURE
1.

Select Edit > History.

2.

In the lower part of the Edit History dialog, click on a branch to select it.
The corresponding actions are listed in the upper part of the dialog.

3.

Click Activate Selected or click a second time on the branch to activate it.

RESULT
All actions from the subsequent branches are undone while all actions of the now active branch
are redone.
If you undo some of the actions and then perform new edit operations, a new child branch is
created at that position in the tree.
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Removing Branches
You can remove inactivate branches that you no longer need.
IMPORTANT
Removing inactive branches cannot be undone.

PROCEDURE
1.

Select Edit > History.

2.

In the lower part of the Edit History dialog, click Remove Inactive.

RESULT
All inactive branches are removed, leaving only the active actions on a single, linear branch.
AFTER COMPLETING THIS TASK
You can now undo separate actions of the branch as usual in the upper part of the dialog.

Color Handling
You can colorize events and tracks in Nuendo. This allows for an easier overview in the Project
window.
RELATED LINKS
Color Picker on page 101
Project Colors Setup Dialog on page 98
Setting Event Colors to Track Colors on page 98
Colorizing Events on the Fly on page 97
Colorizing Selected Events or Parts on page 97
Resetting the Track Color on page 96
Colorizing Single Tracks on page 96
Colorizing Selected Tracks on page 95
Color Handling on page 95
User Interface - Track & MixConsole Channel Colors on page 1317
Automatically Assigning Colors to New Tracks/Channels on page 182

Colorizing Selected Tracks
You can colorize selected tracks.
PROCEDURE
1.

In the Project window, deselect all events or parts.

2.

Select the tracks that you want to colorize.

3.

On the Project window toolbar, select Select Color for Selected Tracks or Events.
The Colorize pane opens.
NOTE
If you want to select colors by names instead, activate the Select Colors by Name option
in the Project Colors Setup dialog (Options page).

4.

Select a color.
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RESULT
The selected tracks are colorized, and the events and parts get the track color.
NOTE
If you assign a different color to individual events or parts with the Color tool, events or parts no
longer follow color changes of the track.

RELATED LINKS
Colorizing Events on the Fly on page 97
Options Tab on page 101

Colorizing Single Tracks
You can colorize single tracks via the Inspector or the track list. This is useful if you want to
ensure that no other tracks, events, or parts are colorized accidentally.
PROCEDURE
1.

Do one of the following:
●

Select the track that you want to colorize, and in the Inspector, click Colorize
Selected Track.

●

Ctrl/Cmd-click the left area of the track list.

The Colorize pane opens.
NOTE
If you want to select colors by names instead, activate the Select Colors by Name option
in the Project Colors Setup dialog (Options page).
2.

Select a color.

RESULT
The track is colorized, and any events or parts on that track get the same color.
NOTE
If you assign a different color to individual events or parts with the Color tool, they no longer
follow color changes of the track.

RELATED LINKS
Colorizing Events on the Fly on page 97
Options Tab on page 101

Resetting the Track Color
You can reset the color of a track to the default color.
PROCEDURE
1.

In the Project window, select the track that you want to reset to the default color, and
deselect all events or parts.
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2.

On the Project window toolbar, select Select Color for Selected Tracks or Events.

3.

In the Colorize pane, click Set Track Color to Default.

RESULT
The default color is assigned to the selected track.

Colorizing Selected Events or Parts
You can colorize selected events or parts with Select Color for Selected Tracks or Events. By
default, events or parts follow the color of the corresponding track. However, you can overwrite
this setting and, for example, select the same color for events or parts that reside on different
tracks.
PROCEDURE
1.

In the Project window, select all events or parts that you want to colorize.

2.

On the Project window toolbar, select Select Color for Selected Tracks or Events.
The Colorize pane opens.
NOTE
If you want to select colors by names, activate the Select Colors by Name option in the
Project Colors Setup dialog (Options page).

3.

Select a color.

RESULT
The selected events are colorized and no longer follow the color changes of the track.
RELATED LINKS
Colorizing Events on the Fly on page 97
Options Tab on page 101

Colorizing Events on the Fly
You can colorize events or parts with the Color tool. By default, events or parts follow the color of
the corresponding track. However, you can overwrite this setting and, for example, select the
same color for events or parts that reside on different tracks.
PROCEDURE
1.

In the Project window toolbar, select the Color tool.

2.

Do one of the following to select a tool color:

3.

●

Alt-click an event or part to copy its color.

●

Move the mouse pointer over the Color tool, and use the mouse wheel to step
through the colors of the current color set.

Optional: Select the events or parts that you want to colorize with the Object Selection
tool.
This is only necessary if you want to colorize multiple events or parts.

4.

On the Project window toolbar, select the Color tool.

5.

Click the events or parts that you want to colorize.

RESULT
The events or parts are colorized and no longer follow color changes of the track.

97
Nuendo 10.3.0

Project Window
Color Handling
NOTE
You can also Ctrl/Cmd-click an event or part with the Color tool to open the Colorize pane or to
select colors by names.

RELATED LINKS
Colorizing Selected Events or Parts on page 97
Options Tab on page 101

Setting Event Colors to Track Colors
You can set the color of events or parts to the track color. This is useful if you colorized events or
parts with the Color tool and you want them to follow the track color again.
PROCEDURE
1.

In the Project window, select the event or part that you want to set to the track color.

2.

On the Project window toolbar, click Select Color for Selected Tracks or Events.

3.

In the Colorize pane, click Set Event Color to Track.

RESULT
The track color is assigned to the selected event or part.
RELATED LINKS
Colorizing Events on the Fly on page 97

Project Colors Setup Dialog
The Project Colors Setup dialog allows you to set up colors for your project.
●

To open the Project Colors Setup dialog, select Project > Project Colors Setup.
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RELATED LINKS
Color Picker on page 101
Color Set Tab on page 99
Presets Tab on page 100
Options Tab on page 101

Color Set Tab
The Color Set tab allows you to change the color set that is used in the project.

The following options are available:
Color fields
Click a field to open the Color Picker that allows you to specify a new color.
Name
Shows the name of the color. Double-click to change it.
Set up
Allows you to add or remove color fields.
●

Insert Color

●

Duplicate Color

Adds a new color field.
Duplicates the selected color field.
●

Remove Color
Removes the selected color field.

●

Reset Color
Resets the selected color field to the factory settings.

Apply
Applies your changes and closes the dialog.
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RELATED LINKS
Color Picker on page 101

Presets Tab
The Presets tab allows you to expand the color set to 24 or even 32 colors or reduce it to 8
colors. You can add tints, and you can sort colors according to their color tint or their basic color.

In the New Color Set Settings section, the following options are available:
Number of Basic Colors
You can set up 8, 16, 24, or 32 basic colors.
Number of Color Tints
You can set up 1, 2, or 4 color tints.
Sort Colors by
Allows you to sort the colors of the color set by their basic color or by their color tint.
The New Color Set section displays the current colors of the new color set.
The Missing Current Project Colors section shows which missing colors will be replaced. Move
the mouse pointer over the color field of a color that is missing to highlight the color that is used
to replace it in the New Color Set section.
Apply
Applies your changes and closes the dialog.

100
Nuendo 10.3.0

Project Window
Color Handling

Options Tab
The Options tab allows you to access the color set options.

In the Color Set Options section, the following options are available:
Store Color Set as Default
Saves the current set of colors as default.
Reset Color Set to Default
Applies the default set of colors.
Reset Color Set to Factory Settings
Returns to the standard color palette.
Select Colors by Name
Allows you to select the colors by name.
Apply
Applies your changes and closes the dialog.

Color Picker
The Color Picker allows you to define new custom colors.
To open the Color Picker, do one of the following:
●

Select Project > Project Colors Setup, and in the Project Colors Setup dialog on the Color
Set tab, click a color field.
This allows you to define custom project colors.

●

Select Edit > Preferences, select one of the User Interface entries, and click a color field.
This allows you to define custom user interface colors.
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Color selectors
Allow you to select a color shade and the nuance of the shade.
Context menu
Allows you to copy, paste, or reset colors.
Current Color/New Color
Shows the current color and the new color.
Hue/Saturation/Value
Allow you to edit the colors numerically.
Red/Green/Blue
Allow you to edit the colors numerically.
OK
Confirms the color changes.
NOTE
You must restart the application for some changes to take effect.

102
Nuendo 10.3.0

Project Handling

In Nuendo, projects are the central documents. You must create and set up a project to work
with the program.

Creating New Projects
You can create empty projects or projects that are based on a template.
PROCEDURE
1.

Select File > New Project.
Depending on your settings, either the Hub or the New Project dialog opens.

2.

3.

Hub only: In the location options section, select where to store the new project.
●

To use the default location, select Use default location.

●

To choose another location, select Prompt for project location.

Do one of the following:
●

To create an empty new project via the Hub, click Create Empty.

●

To create an empty new project via the New Project dialog, select Empty and click
OK.

●

To create a new project from a template via the Hub, select a template and click
Create.

●

To create a new project from a template via the New Project dialog, select a
template and click OK.

RESULT
A new, untitled project is created. If you selected a template, the new project is based on this
template and includes the corresponding tracks, events, and settings.
NOTE
If you create an empty project, your default presets for the input and output bus configurations
are applied. If you have not defined default presets, the last used configurations are applied.

RELATED LINKS
Presets for Input and Output Busses on page 37

Hub
Hub keeps you up to date with the latest information and assists you with organizing your
projects.
To open the Hub, do one of the following:
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●

Select Hub > Open Hub.

●

Select File > New Project.

News and Tutorials Section
The News and Tutorials section displays Steinberg news, tutorial videos as well as links to the
user forum, downloads, and the Help Center.
NOTE
Ensure that you have an active Internet connection to access this material.

Projects Section
The Projects section lets you create new projects, which can either be empty or based on a
template. It lets you specify where to save the projects. It also allows you to access recently
opened projects or projects that are stored in other locations.
Category bar
The Recent category contains a list of the recently opened projects.
The Location categories are user defined locations that contain projects.
The Templates category contains the available factory templates.
Template list
When you click on one of the category items, the list below the category bar shows
the available templates for this category. Any new templates that you create are
added at the top of the corresponding list.
Location options
This section allows you to specify where the project is stored.
Open Other
This button allows you to open any project file on your system. This is identical to
using the Open command on the File menu.
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Deactivating the Hub
To start Nuendo or to create new projects without the Hub, you can deactivate it.
PROCEDURE
1.

In the Preferences dialog, select General.

2.

Deactivate Use Hub.

RESULT
Nuendo starts without opening a project and opens the New Project dialog when you create a
new project using the File menu. However, you can still open the Hub through the Hub menu.

New Project Dialog
When you deactivate the Hub and create new projects, the New Project dialog opens. This
dialog allows you to create new projects which can either be empty or based on a template.

Project Files
A project file (extension *.npr) is the central document in Nuendo. A project file contains
references to media data that can be saved in the project folder.
NOTE
We recommend to save files only in the project folder, even though you can save them in any
other location to which you have access.
The project folder contains the project file and the following folders that Nuendo automatically
creates when necessary:
●

Audio

●

Clip Packages

●

Edits

●

Images

●

Network

●

Track Pictures
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Template Files
Templates can be a good starting point for new projects. Templates are projects where you can
save all settings that you regularly use, such as bus configurations, sample rates, record formats,
basic track layouts, VSTi setups, drum map setups, etc.
Template projects are not saved in project folders and therefore contain no subfolders and no
media files.
●

To open the location of a specific template, right-click a template in the template list and
select Show in Explorer (Windows only) or Reveal in Finder (macOS only).

Save As Template Dialog
The Save As Template dialog allows you to save projects as templates.
●

To open the Save As Template dialog, select File > Save As Template.

The following options are available in the Current Presets section:
New Folder
Allows you to add and name a folder to the template list.
Template list
Lists the templates and the folders.
The following options are available in the Attribute Inspector section:
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Value
Click this field to enter a description for the Content Summary attribute, or to select
a template category for Template Category attribute.
The following options are available in the New Preset section:
New Preset
Allows you to enter a name for the new project template.
Show Attribute Inspector
Allows you to show/hide the Attribute Inspector.

Saving a Project Template File
You can save the current project as a template. When you create a new project, you can select
this template as a starting point for your new project.
PREREQUISITE
You have removed all clips from the Pool. This ensures that references to media data from the
original project folder are deleted.
PROCEDURE
1.

Set up a project.

2.

Select File > Save as Template.

3.

In the New Preset section of the Save as Template dialog, enter a name for the new
project template.

4.

In the Attribute Inspector section, double-click the Value field of the Content Summary
attribute to enter a description for the template.

5.

Click the Value field of the Template Category attribute and select a template category
from the pop-up menu.
If you do not select a category, the new template will be listed in the Hub in the Templates
category.
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6.

Click OK to save the template.

Renaming Templates
You can rename template files from within the Hub.
PROCEDURE
1.

In the Hub, right-click a template and select Rename.

2.

In the Rename dialog, enter a new name and click OK.

Project Setup Dialog
The Project Setup dialog allows you to make general settings for your project.
●

To open the Project Setup dialog, select Project > Project Setup.

●

To open the Project Setup dialog automatically when you create a new project, activate
the Run Setup on Create New Project option in the Preferences dialog (General page).

IMPORTANT
While most Project Setup settings can be changed at any time, you must set the sample rate
directly after creating a new project. If you change the sample rate at a later stage, you must
convert all audio files in the project to the new sample rate to make them play back properly.
In the Project Duration section, the following options are available:
Project Start Time
Allows you to specify the start time of the project in timecode format. This also
determines the sync start position when synchronizing to external devices.
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Project Length
Allows you to specify the length of the project.

Project Frame Rate
In the Project Frame Rate section, the following options are available:
Project Frame Rate
Allows you to specify the timecode standard and frame rate for the project. When
synchronizing to an external device, this setting must correspond to the frame rate
of any incoming timecode.
Get Frame Rate From Video
Allows you to set the project frame rate to the frame rate of an imported video file.

Project Time Displays
In the Project Time Displays section, the following options are available:
Display Format
Allows you to specify the global display format that is used for all rulers and position
displays in the program, except the ruler tracks. However, you can make
independent display format selections for the individual rulers and displays.
Use Film Pull Factor (-0.1%)
Adjusts audio playback speed to match the video.
Display Time Offset
Allows you to specify an offset for the time positions that are displayed in the rulers
and position displays to compensate for the Project Start Time setting.
Display Bar Offset
This setting is only used if you select the Bars+Beats display format. Allows you to
specify an offset for the time positions that are displayed in the rulers and position
displays to compensate for the Project Start Time setting.

Record File Format
In the Record File Format section, the following options are available:
Sample Rate
Allows you to specify the sample rate at which Nuendo records and plays back audio.
●

If your audio hardware generates the sample rate internally and you select a
non-supported sample rate, this is indicated by a different color. In this case,
you must set a different sample rate to make your audio files play back
properly.

●

If you select a sample rate that your audio hardware supports, but that differs
from its current sample rate setting, it is automatically changed to the project
sample rate.

●

If your audio hardware is externally clocked and receives external clock
signals, sample rate mismatches are accepted.

Bit Depth
Allows you to specify the bit depth of the audio files that you record in Nuendo.
Select the record format according to the bit depth that is delivered by your audio
hardware. The available options are 16 bit, 24 bit, 32 bit, 32 bit float, and 64 bit float.
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NOTE
●

If your audio interface supports a bit depth of 32 bit, and you want to maintain
this precision in your recordings, you must select a Processing Precision of
64 bit float in the Studio Setup dialog.

●

When you record with effects, consider setting the bit depth to 32 bit float or
64 bit float. This prevents clipping (digital distortion) in the recorded files and
keeps the audio quality very high. Effect processing and level or EQ changes in
the input channel are done in 32-bit float or 64-bit float format, depending on
the Processing Precision setting in the Studio Setup dialog. If you record at
16 bit or 24 bit, the audio will be converted to this lower bit depth when it is
written to a file. As a result, the signal may degrade. This is independent of the
actual bit depth of your audio hardware. Even if the signal from the audio
hardware has a bit depth of 16 bit, the signal will be 32 bit float or 64 bit float
after the effects are added to the input channel.

●

The higher the bit depth value, the larger the files and the more strain is put
on the disk system. If this is an issue, you can lower the record format setting.

Record File Type
Allows you to specify the file type of the audio files that you record in Nuendo.
NOTE
●

For wave file recordings larger than 4 GB, the EBU RIFF standard is used. If a
FAT 32 disk is used (not recommended), audio files are split automatically. In
the Preferences dialog, you can specify what happens if your recorded Wave
file is larger than 4 GB.

●

You can set up embedded strings in the Preferences dialog.

Project Ownership
In the Project Ownership section, the following options are available:
Author
Allows you to specify a project author that is written into the file, when you export
audio files and activate the Insert iXML chunk option. You can specify a default
author in the Default Author Name field in the Preferences dialog (General—
Personalization page).
Company
Allows you to specify a company name that is written into the file, when you export
audio files and activate the Insert iXML chunk option. You can specify a default
company in the Default Company Name field in the Preferences dialog (General—
Personalization page).

Other Project Settings
In the Other Project Settings section, the following options are available:
Stereo Pan Law
If you pan a channel left or right, the sum of the left and right side is higher (louder),
than if this channel is panned center. These modes allow you to attenuate signals
panned center. 0 dB turns off constant-power panning. Equal Power means that the
power of the signal remains the same regardless of the pan setting.
Volume Max
Allows you to specify the maximum fader level. By default, this is set to +12 dB. If you
load projects that were created with Nuendo versions older than 5.5, this value is set
to the old default value of +6 dB.
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Hermode Tuning
In the Hermode Tuning section, the following options are available:
HMT Type (MIDI only)
Allows you to specify a mode for Hermode tuning of MIDI notes.
HMT Depth (MIDI only)
Allows you to specify the overall degree of retuning.
RELATED LINKS
VST Audio System Page on page 20
Record - Audio on page 1311

Opening Project Files
You can open one or several saved project files at the same time.
IMPORTANT
If you open a project saved with a different program version that contains data for functions that
are not available in your version, this data may be lost when you save the project with your
version.
NOTE
●

If you open an external project, the last used view that was saved on your computer is
used. You can change this setting in the Preferences dialog (General page).

●

External projects are automatically connected to the input and output busses. If you open
a project that was created on a computer with an ASIO port configuration different from
the configuration of your computer, this can result in unwanted audio connections. You
can deactivate the automatic connection of input and output busses in the Preferences
dialog (VST page).

PROCEDURE
1.

Select File > Open.

2.

In the Hub, click Recent or select a Location.

3.

Select the project from the projects list, and click Open.

4.

If there already is an open project, you are asked if you want to activate the new project.
Do one of the following:
●

To activate the project, click Activate.

●

To open the project without activating it, click No.
This reduces load times for projects.

RELATED LINKS
Workspaces for External Projects on page 1276
Do Not Connect Input/Output Busses When Loading External Projects on page 1319
Activating Projects on page 112
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Activating Projects
If you have several projects opened at the same time in Nuendo, only one project can be active.
The active project is indicated by the lit Activate Project button in the upper left corner of the
Project window. If you want to work on another project, you have to activate the other project.
PROCEDURE
●

To activate a project, click Activate Project

.

NOTE
If you close the active project, you must activate another open project manually as Nuendo
can not automatically activate one of the other open projects.

Opening Project Files from Locations
You can open project files from specific locations. This is especially useful in situations where
different users work on different projects on the same computer.
PROCEDURE
1.

Do one of the following:
●

Select File > Open.

●

Select Hub > Open Hub.

2.

In the Hub, click a Location icon on the category bar, and click again to open the
Locations pop-up menu.

3.

In the Locations pop-up menu, select Assign User Location.

4.

In the file dialog, select a location and click OK.
All projects that are saved in this location are listed in the projects list. Depending on the
size of the files, this may take a while.
NOTE
You can add the location to the MediaBay to speed up the displaying of results.

5.

In the projects list, select the project that you want to open.

6.

Click Open.

Locations Menu
The Locations menu allows you to manage the user locations.
●

To open the Locations menu, open the Hub, click a Location icon on the category bar,
and click again to open the menu.

The following options are available:
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Assign User Location
Allows you to select a location on your computer.
Reset User Location Assignment
Deletes the assignment.
Rename
Allows you to rename the name of the location in the Hub. The name of the original
location will not be changed.
Reset to Default Name
Resets the name of the location in the Hub to the original location name.
RELATED LINKS
Hub on page 103

Opening Recent Projects
You can open recent projects directly from the recent projects list.
PROCEDURE
●

Do one of the following:
●

In the category bar of the Hub, click Recent, select a project from the projects list,
and click Open.

●

Select File > Recent Projects and select a recently opened project.

Re-Routing Missing Ports
If you open a Nuendo project that was created on a different system with other audio hardware,
Nuendo tries to find matching audio inputs and outputs for the input/output busses. If Nuendo
cannot resolve all audio/MIDI inputs and outputs that are used in the project, the Missing Ports
dialog opens.
This allows you to manually re-route any ports specified in the project to ports that are available
in your system.
NOTE
To improve the search for matching audio inputs and outputs for the input/output busses, you
should use descriptive, generic names for your input and output ports.

RELATED LINKS
Renaming the Hardware Inputs and Outputs on page 35

Saving Project Files
You can save the active project as a project file. To keep your projects as manageable as possible,
make sure that you save project files and all related files in the respective project folders.
●

To save the project and specify a file name and location, open the File menu and select
Save As.

●

To save the project with its current name and location, open the File menu and select
Save.

113
Nuendo 10.3.0

Project Handling
Reverting to the Last Saved Version

Auto Save
Nuendo can automatically save backup copies of all open project files with unsaved changes.
NOTE
Only the project files are backed up. If you want to include the files from the Pool and save your
project in a different location, you must use the Back up Project function.
Nuendo can automatically save backup copies of all open projects with unsaved changes. To set
this up, activate the Auto Save option in the Preferences dialog (General page). The backup
copies are named “<project name>-xx.bak” where xx is an incremental number. Unsaved projects
are backed up in a similar way as “UntitledX-xx.bak”, with X being the incremental number for
unsaved projects. All backup files are saved in the project folder.
●

To specify the time intervals in which a backup copy is created, use the Auto Save Interval
setting.

●

To specify how many backup files are created with the Auto Save function, use the
Maximum Backup Files option. When the maximum number of backup files is reached,
the existing files are overwritten, starting with the oldest file.

Saving Project Files As a New Version
You can create and activate a new version of an active project file. This is useful if you are
experimenting with edits and arrangements and want to be able to go back to a previous version
at any time.
PROCEDURE
●

Do one of the following:
●

Select File > Save New Version.

●

Press Ctrl/Cmd-Alt-S.

RESULT
The new file is saved with the same name as the original project and an attached incremental
number. For example, if your project is called “My Project”, new versions are called “My
Project-01”, “My Project-02”, and so on.

Reverting to the Last Saved Version
You can return to the last saved version and discard all changes that have been introduced.
PROCEDURE
1.

Select File > Revert.

2.

In the warning message, click Revert.
If you have recorded or created new audio files since the last version was saved, you are
prompted to delete or keep the files.

Choosing a Project Location
You can specify a project location for saving projects in the Hub.
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PROCEDURE
1.

2.

Do one of the following:
●

Select Use default location to create a project in the default project location, and in
the Project folder field, specify a name for the project folder. If you do not specify a
project folder here, the project is saved in a folder named Untitled.

●

Click in the path field to change the default project location, and specify the new
default location in the file dialog that opens.

●

Activate Prompt for project location to open a file dialog where you can specify the
project folder location.

Do one of the following:
●

Click Create Empty to create a new empty project.

●

Select one of the template projects and click Create to create a project based on a
template.

RESULT
The project is created and saved in the specified location.

Self-Contained Projects
If you want to share your work or transfer it to another computer, your project must be selfcontained.
The following functions facilitate this task:
●

Select Media > Prepare Archive to verify that every clip that is referenced in the project is
located in the project folder, and to take actions if that is not the case.

●

Select File > Back up Project to create a new project folder where you can save the project
file and the necessary work data. The original project remains unchanged.

RELATED LINKS
Preparing Archives on page 115
Backing up Projects on page 116

Preparing Archives
The Prepare Archive function allows you to gather all files that are referenced by your project to
ensure that these are in the project folder. This is useful if you want to move or archive your
project.
PROCEDURE
1.

Select Media > Prepare Archive.
If your project references external files, you are prompted if you want to copy them to
your working directory. If any processing has been applied, you must decide if you want to
flatten edits.

2.

Click Proceed.

RESULT
Your project is ready to be archived. You can move or copy the project folder to another location.
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AFTER COMPLETING THIS TASK
You must copy audio files that reside within the project folder to the Audio folder or save them
separately. You must also move your video clips manually, as videos are only referenced and not
saved in the project folder.

Backing up Projects
You can create a backup copy of your project. Backups only contain the necessary work data. All
media files except the files from VST Sound archives are included as a copy.
PROCEDURE
1.

Select File > Back up Project.

2.

Select an empty folder or create a new one.

3.

Make your changes in the Back up Project Options dialog and click OK.

RESULT
A copy of the project is saved in the new folder. The original project remains unaffected.
NOTE
VST Sound content provided by Steinberg is copy-protected and is not included in the backup
project. If you want to use a backup copy that uses VST Sound content on a different computer,
make sure that the corresponding content is also available on that computer.

Back up Project Options Dialog
The Back up Project Options dialog allows you to create a backup copy of your project.
●

To open the Back up Project Options dialog, select File > Back up Project.

Project Name
Allows you to change the name of the backed up project.
Keep Current Project Active
Allows you to keep the current project active after clicking OK.
Minimize Audio Files
Allows you to include only the audio file portions that are actually used in the project.
This can significantly reduce the size of the project folder if you are using small
sections of large files. It also means that you cannot use other parts of the audio files
if you continue working with the project in its new folder.
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Make Direct Offline Processing Permanent
Allows you to flatten all edits and make all processing and applied effects permanent
to each clip in the Pool.
Remove Unused Files
Allows you to remove unused files and to back up only the files that are actually
used.
Do Not Back up Video
Allows you to exclude video clips on the video track or in the Pool of the current
project.
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Tracks are the building blocks of your project. They allow you to import, add, record, and edit
parts and events. Tracks are listed from top to bottom in the track list and extend horizontally
across the Project window. Each track is assigned to a particular channel strip in the
MixConsole.
If you select a track in the Project window, the controls, settings, and parameters displayed in
the Inspector and the track list allow you to control the track.

Track Inspector Settings Dialog
The Track Inspector Settings dialog allows you to configure for each track type which Inspector
sections are shown. You can also specify the order of the sections.
●

To open the Track Inspector Settings dialog, click Set up Inspector, and select Setup
from the pop-up menu.

118
Nuendo 10.3.0

Tracks
Track Inspector Settings Dialog

Hidden Items
Displays sections that are hidden in the Inspector.
Visible Items
Displays sections that are visible in the Inspector.
Pin
Activate Pin by clicking the column for a section to exclude this section from being
closed automatically.
Add
Allows you to move an item selected in the hidden sections list to the list of visible
sections.
Remove
Allows you to move an item selected in the visible sections list to the list of hidden
sections.
Move Up/Move Down
Allows you to change the position of an item in the list of visible sections.
Presets
Allows you to save Inspector settings as presets.
Reset All
Allows you to restore the default Inspector settings.

Inspector Sections
Each track type has its basic track settings that are always shown. Apart from these, you can set
up other track-specific Inspector sections in the Track Inspector Settings dialog.
Depending on the track type, you can set up the following Inspector sections:
Track Versions
Allows you to create and edit Track Versions.
Chords
Allows you to specify how the track follows the chord track.
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Inserts
Allows you to add audio insert effects to the track.
Equalizers
Allows you to adjust the EQs for the track. You can have up to four bands of EQs for
each track.
Sends
Allows you to route the track to one or several FX channels.
Cue Sends
Allows you to route cue mixes to Control Room cues.
Strip
Allows you to set up the channel strip modules.
Direct Routing
Allows you to set up direct routing.
Surround Pan
Shows the panner for a track.
Fader
Shows a duplicate of the corresponding MixConsole channel.
Notepad
Allows you to enter notes about the track.
Device Panel
Allows you to display and use device panels.
Quick Controls
Allows you to configure quick controls to use remote devices, for example.
Network
Shows the network connection of the track.
Expression Map
Allows you to work with the Expression Map features.
Note Expression
Allows you to work with the Note Expression features.
MIDI Modifiers
Allows you to transpose or adjust the velocity of the MIDI track events in real time
during playback.
MIDI Inserts
Allows you to add MIDI insert effects.
Instrument
Shows the audio-related controls for the sampler track.
MIDI Sends
Allows you to add MIDI send effects.
MIDI Fader
Shows a duplicate of the corresponding MixConsole channel.
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RELATED LINKS
Inspector Sections on page 69
Track Inspector Settings Dialog on page 118
Track Versions Section on page 194
Insert Effects on page 499
Send Effects on page 508
Equalizers (EQ) on page 440
Chords Section for MIDI Tracks on page 1009
Chords Section for Audio Tracks on page 1009
Cue Sends on page 451
Channel Strips on page 443
Direct Routing on page 451
Miniature Views on page 736
Device Panels on page 867
Track Quick Controls on page 828
Networking on page 1127
Expression Maps on page 959
Note Expression on page 971
MIDI Modifiers Section on page 853
MIDI Inserts on page 857
MIDI Sends on page 858

Track Controls Settings Dialog
The Track Controls Settings dialog allows you to configure which track controls are shown in
the track list. You can also specify the order of controls and group controls so that they are
always shown adjacent to each other.
NOTE
The Track Controls Settings dialog is available for the main track types. Track types that can
only be added once have their fixed set of track-specific controls. In the global Add Track dialog,
these tracks are shown in the More Tracks section. An exception to this are the chord track and
the video track.
●

To open the Track Controls Settings dialog, right-click a track in the track list and select
Track Controls Settings from the context menu, or click Open Track Controls Settings
Dialog in the bottom right corner of the track list.
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Track type
Allows you to select the track type to which your settings are applied.
Hidden Controls
Displays controls that are hidden in the track list.
Visible Controls
Displays controls that are visible in the track list.
Width
If you click in this column, you can set the maximum length for the track name.
Group
Displays the group number.
Add
Allows you to move an item selected in the hidden controls list to the list of visible
controls.
Remove
Allows you to move an item selected in the visible controls list to the list of hidden
controls. All controls can be removed except Mute and Solo.
Move Up/Move Down
Allows you to change the order of an item in the list of visible controls.
Group
Allows you to group two or more controls selected in the visible controls list that are
adjacent to each other. This ensures that they are always positioned side by side in
the track list.
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Ungroup
Allows you to ungroup grouped controls in the visible controls list. To remove an
entire group, select the first (topmost) element belonging to this group and click
Ungroup.
Reset
Allows you to restore all default track controls settings for the selected track type.
Controls Area Preview
Shows a preview of the customized track controls.
Presets
Allows you to save track controls settings as presets. To recall a preset, click Switch
Presets in the bottom right corner of the track list. The name of the selected preset
is shown in the left corner.
Controls Area Width
Allows you to determine the width of the track controls area for the selected track
type. In the Controls Area Preview, this area is shown with a frame.
Track Name Width (global)
Allows you to determine the global name width for all track types.
Apply
Applies your settings.
Reset All
Allows you to restore all default track controls settings for all track types.
RELATED LINKS
More Tracks on page 157

Track Controls
You can configure which track controls are shown in the track list.
NOTE
You can only configure track controls for the main track types. Track types that can only be added
once have their fixed set of track-specific controls. In the global Add Track dialog, these tracks
are shown in the More Tracks section. An exception to this are the chord track and the video
track.
The following track controls are always shown:
Mute
Mutes the track.
Solo
Solos the track.
The track name control is available for all track types:
Name
Shows the name of the track. Double-click to rename the track.
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Audio-Related Tracks
The following track controls are specific to audio-related tracks, that is, audio tracks, instrument
tracks, sampler tracks, group channel tracks, FX channel tracks:
Bypass Inserts
Bypasses the inserts for the track.
Bypass EQs
Bypasses the equalizers for the track.
Bypass Sends
Bypasses the sends for the track.
Freeze Channel
Opens a dialog that allows you to set the Tail Size time in seconds.
Channel Configuration
Shows the channel configuration of the track.
Listen
The listen indicator is lit if the track is in listen mode.

MIDI-Related Tracks
The following controls are specific to MIDI-related tracks, that is, MIDI tracks, sampler tracks, and
instrument tracks:
ASIO Latency Compensation
Moves all recorded events on the track by the current latency.
Programs
Allows you to select a program.
Edit In-Place
Allows you to edit MIDI events and parts on the track in the Project window.
Drum Map
Allows you to select a drum map for the track.

Audio- and MIDI-Related Tracks
The following track controls are specific to audio- and MIDI-related tracks:
Record Enable
Activates the track for recording.
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Monitor
For audio-related tracks, this routes incoming signals to the selected output.
For MIDI and instrument-related tracks, this allows you to route incoming MIDI
signals to the selected MIDI output. For this to work, activate MIDI Thru Active in
the Preferences dialog (MIDI page).
Edit Channel Settings
Opens the Channel Settings window for the track.
Show Lanes
Divides the tracks in lanes.
Lock
Disables all editing of all events on the track.
Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.

Instrument Tracks
The following controls are specific to instrument tracks:
Edit Instrument
Allows you to open the instrument panel.
Instrument
Allows you to select an instrument.

Sampler Tracks
The following controls are specific to sampler tracks:
Open/Close Sampler
Opens/Closes the Sampler Control in the lower zone.

MIDI Tracks
The following controls are specific to MIDI tracks:
Channel
Allows you to specify the MIDI channel.
Output
Allows you to specify the output for the track.
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Bypass Inserts
Bypasses the inserts for the track.
Bypass Sends
Bypasses the sends for the track.

Group/FX/VCA Tracks
The following track controls are specific to group/FX/VCA tracks:
Mute Automation
Deactivates the automation read function for the selected parameter.
Lock Automation
Disables all editing of all events on the track.
Automation parameter
Allows you to select a parameter for automation.
Parameter
Allows you to select a parameter value for automation.

Marker Tracks
The following controls are specific to marker tracks:
Add Marker
Allows you to add a position marker at the project cursor position. This track control
is always shown.
Add Cycle Marker
Allows you to add a cycle marker at the project cursor position. This track control is
always shown.
Locate
Allows you to move the project cursor to the selected marker position.
Cycle
Allows you to select a cycle marker.
Zoom
Allows you to zoom in a cycle marker.
Activate this Track
Activates this marker track.
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Folder Tracks
The following controls are specific to folder tracks:
Group Editing
Allows you to activate the group editing mode.
Expand/Collapse Folder
Shows/Hides the tracks in the folder. Hidden tracks are played back as usual.

Networking Controls
The following track controls are specific to all track types that allow for networking:
Load available update
This button lights up when other users have made changes to a track and committed
them over the network to indicate that you can load the changes and update the
project.
Automatically apply updates
If this button is activated, all changes that are committed to the tracks by other users
are automatically applied.
Get exclusive access
If this button is activated, you have exclusive access to the track. To unlock a track,
click the Get exclusive access button again.
Commit changes on this track
Commits the changes on this track to the network.

Add Track Dialog
The Add Track dialog allows you to set up and add tracks.
To open the Add Track dialog, click Add Track
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The More Tracks section shows track types that can only be added once.
RELATED LINKS
Add Track Dialog – Audio on page 129
Add Track Dialog – Instrument on page 132
Add Track Dialog – Sampler on page 136
Add Track Dialog – MIDI on page 139
Add Track Dialog – Group Channel on page 143
Add Track Dialog – Effect on page 146
Add Track Dialog – VCA on page 148
Add Track Dialog – Marker on page 151
Add Track Dialog – Ruler on page 152
Add Track Dialog – Folder on page 155
More Tracks on page 157
Tempo Track on page 163
Signature Track on page 162
Arranger Track on page 158
Transpose Track on page 164
Chord Track on page 159
Video Track on page 165

Audio Tracks
You can use audio tracks for recording and playing back audio events and audio parts. Each
audio track has a corresponding audio channel in the MixConsole. An audio track can have any
number of automation tracks for automating channel parameters, effect settings, etc.
You can add audio tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – Audio on page 129
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Add Track Dialog – Audio
The Audio page of the Add Track dialog allows you to set up and add audio tracks.
To open the Audio page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Audio.

This opens the global Add Track dialog on the Audio page.

●

Select Project > Add Track > Audio or right-click in an empty area of the track list, and
select Add Audio Track.
This opens only the Audio page of the Add Track dialog.

The following settings are available:
Audio Inputs
Opens a window where you can select an input of your connected audio hardware.
If you have added an input bus in the Audio Connections window, you can connect
to that input bus.
The Open Audio Connections button opens the Audio Connections window.
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Configuration
Allows you to set the channel configuration. Audio-related tracks can be configured
as mono, stereo, or surround tracks, with almost any combination of channels.
Audio Outputs
Allows you to set the output routing.
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.
RELATED LINKS
Audio Connections Window on page 29

Audio Track Inspector
The Inspector for audio tracks contains controls and parameters that allow you to edit your
audio track.

The top section of the audio track Inspector contains the following basic track settings:
Track name
Click once to show/hide the basic track settings section. Double-click to rename the
track.
Colorize Selected Track
Allows you to colorize the selected track.
Edit Channel Settings
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Opens the Channel Settings window for the track.
Mute
Mutes the track.
Solo
Solos the track.
Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.
Open Device Panels
Allows you to create a device panel for the plug-in and device parameters of your
track.
Auto Fades Settings
Opens a dialog where you can make separate fade settings for the track.
Record Enable
Activates the track for recording.
Monitor
Routes incoming signals to the selected output.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Show Lanes
Divides the tracks in lanes.
Freeze Audio Channel
Allows you to freeze the audio channel.
Volume
Allows you to adjust the level of the track.
Pan
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Allows you to adjust the panning of the track.
Delay
Allows you to adjust the playback timing of the track.
Load/Save/Reload Track Preset
Loads or saves a track preset or reverts the default presets.
Input Routing
Allows you to specify the input bus for the track.
Output Routing
Allows you to specify the output bus for the track.
Track Automation Mode
Allows you to set the automation mode of the track.
RELATED LINKS
Inspector Sections on page 119

Instrument Tracks
You can use instrument tracks for dedicated VST instruments. Each instrument track has a
corresponding instrument channel in the MixConsole. An instrument track can have any number
of automation tracks.
You can add instrument tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – Instrument on page 132

Add Track Dialog – Instrument
The Instrument page of the Add Track dialog allows you to set up and add instrument tracks.
To open the Instrument page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Instrument.

This opens the global Add Track dialog on the Instrument page.
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●

Select Project > Add Track > Instrument or right-click in an empty area of the track list,
and select Add Instrument Track.
This opens only the Instrument page of the Add Track dialog.

The following settings are available:
Instrument
Allows you to select an instrument.
Audio Outputs
Allows you to set the output routing.
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.
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Instrument Track Inspector
The Inspector for instrument tracks contains controls and parameters that allow you to control
your instrument track. It shows some of the sections from VST instrument channels and MIDI
tracks.

The top section of the instrument track Inspector contains the following basic track settings:
Track name
Click once to show/hide the basic track settings section. Double-click to rename the
track.
Colorize Selected Track
Allows you to colorize the selected track.
Edit Channel Settings
Opens the Channel Settings window for the track.
Mute
Mutes the track.
Solo
Solos the track.
Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.
Open Device Panels
Allows you to open the instrument panel.
Input Transformer
Opens a pop-up menu that allows you to transform incoming MIDI events in real
time.

134
Nuendo 10.3.0

Tracks
Instrument Tracks
Record Enable
Activates the track for recording.
Monitor
Routes incoming MIDI to the selected MIDI output. For this to work, activate MIDI
Thru Active in the Preferences dialog (MIDI page).
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Freeze Instrument Channel
Allows you to freeze the instrument.
Volume
Allows you to adjust the level of the track.
Pan
Allows you to adjust the panning of the track.
Delay
Allows you to adjust the playback timing of the track.
Show Lanes
Divides the tracks in lanes.
Load/Save/Reload Track Preset
Loads or saves a track preset or reverts the default presets.
Input Routing
Allows you to specify the input bus for the track.
Activate Outputs
This control is only available if the instrument provides more than one output. It
allows you to activate one or more outputs for the instrument.
Edit Instrument
Allows you to open the instrument panel.
Programs
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Allows you to select a program.
Drum Maps
Allows you to select a drum map for the track.
RELATED LINKS
Inspector Sections on page 119

Sampler Tracks
You can use sampler tracks for controlling the playback of audio samples via MIDI. Each sampler
track has a corresponding channel in the MixConsole. A sampler track can have any number of
automation tracks.
You can add sampler tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – Sampler on page 136
Creating Sampler Tracks on page 649
Sampler Control on page 650

Add Track Dialog – Sampler
The Sampler page of the Add Track dialog allows you to set up and add sampler tracks.
To open the Sampler page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Sampler.

This opens the global Add Track dialog on the Sampler page.

●

Select Project > Add Track > Sampler or right-click in an empty area of the track list, and
select Add Sampler Track.
This opens only the Sampler page of the Add Track dialog.
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The following settings are available:
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.

Sampler Track Inspector
The Inspector for sampler tracks contains controls and parameters that allow you to edit your
sampler track.

The top section of the sampler track Inspector contains the following basic track settings:
Track name
Click once to show/hide the basic track settings section. Double-click to rename the
track.
Colorize Selected Track
Allows you to colorize the selected track.
Edit Channel Settings
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Opens the Channel Settings window for the track.
Mute
Mutes the track.
Solo
Solos the track.
Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.
Input Transformer
Opens a pop-up menu that allows you to transform incoming MIDI events in real
time.
Record Enable
Activates the track for recording.
Monitor
Routes incoming MIDI to the selected MIDI output. For this to work, activate MIDI
Thru Active in the Preferences dialog (MIDI page).
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Show Lanes
Divides the tracks in lanes.
Freeze Sampler Channel
Allows you to freeze the sampler track.
Volume
Allows you to adjust the level of the track.
Pan
Allows you to adjust the panning of the track.
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Delay
Allows you to adjust the playback timing of the track.
Load/Save/Reload Track Preset
Loads or saves a track preset or reverts the default presets.
Input Routing
Allows you to specify the input bus for the track.
RELATED LINKS
Inspector Sections on page 119

MIDI Tracks
You can use MIDI tracks for recording and playing back MIDI parts. Each MIDI track has a
corresponding MIDI channel in the MixConsole. A MIDI track can have any number of
automation tracks.
You can add MIDI tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – MIDI on page 139

Add Track Dialog – MIDI
The MIDI page of the Add Track dialog allows you to set up and add MIDI tracks.
To open the MIDI page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click MIDI.

This opens the global Add Track dialog on the MIDI page.

●

Select Project > Add Track > MIDI or right-click in an empty area of the track list, and
select Add MIDI Track.
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This opens only the MIDI page of the Add Track dialog.

The following settings are available:
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.

MIDI Track Inspector
The Inspector for MIDI tracks contains controls and parameters that allow you to control your
MIDI track. These affect MIDI events in real time, on playback, for example.

The top section of the MIDI track Inspector contains the following basic track settings:
Track name
Click once to show/hide the basic track settings section. Double-click to rename the
track.
Colorize Selected Track
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Allows you to colorize the selected track.
Edit Channel Settings
Opens the Channel Settings window for the track.
Mute
Mutes the track.
Solo
Solos the track.
Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.
Open Device Panels
Allows you to open the instrument panel.
Input Transformer
Opens a pop-up menu that allows you to transform incoming MIDI events in real
time.
Record Enable
Activates the track for recording.
Monitor
Routes incoming MIDI to the selected MIDI output. For this to work, activate MIDI
Thru Active in the Preferences dialog (MIDI page).
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Show Lanes
Divides the tracks in lanes.
Volume
Allows you to adjust the level of the track.
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MIDI Pan
Allows you to adjust the MIDI panning of the track.
Delay
Allows you to adjust the playback timing of the track.
Load/Save/Reload Track Preset
Loads or saves a track preset or reverts the default presets.
Input Routing
Allows you to specify the input bus for the track.
Output Routing
Allows you to specify the output bus for the track.
Channel
Allows you to specify the MIDI channel.
Edit Instrument
Allows you to open the instrument panel.
Bank Selector
Allows you to set a bank select message that is sent to your MIDI device.
Programs
Allows you to select a program.
Program Selector
Allows you to set a program change message that is sent to your MIDI device.
Drum Maps
Allows you to select a drum map for the track.
RELATED LINKS
Inspector Sections on page 119

Group Channel Tracks
You can use group channel tracks to create a submix of several audio channels and apply the
same effects to them. A group channel track contains no events as such, but displays settings
and automation for the corresponding group channel.
All group channel tracks are automatically placed in a special group track folder in the track list
for easy management. Each group channel track has a corresponding channel in the
MixConsole. A group channel track can have any number of automation tracks.
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You can add group channel tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – Group Channel on page 143

Add Track Dialog – Group Channel
The Group page of the Add Track dialog allows you to set up and add group channel tracks.
To open the Group page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Group.

This opens the global Add Track dialog on the Group page.

●

Select Project > Add Track > Group.
This opens only the Group page of the Add Track dialog.

The following settings are available:
Configuration
Allows you to set the channel configuration. Audio-related tracks can be configured
as mono, stereo, or surround tracks, with almost any combination of channels.
Audio Outputs
Allows you to set the output routing.
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Folder Setup
Allows you to select whether you want to create the effect inside or outside a
dedicated folder.
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.

Group Channel Track Inspector
The Inspector for group channel tracks shows the settings for the group channel.

Track name
Click once to show/hide the basic track settings section. Double-click to rename the
track.
Colorize Selected Track
Allows you to colorize the selected track.
Edit Channel Settings
Opens the Channel Settings window for the track.
Mute
Mutes the track.
Solo
Solos the track.
Read Automation
Allows you to read track automation.
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Write Automation
Allows you to write track automation.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Volume
Allows you to adjust the level of the track.
Pan
Allows you to adjust the panning of the track.
Output Routing
Allows you to specify the output bus for the track.
NOTE
When you select the group folder track instead, the Inspector shows the folder and the group
channels it contains. You can click one of the group channels shown in the folder to have the
Inspector show the settings for that group channel.

RELATED LINKS
Inspector Sections on page 119

FX Channel Tracks
You can use FX channel tracks for adding send effects. Each FX channel can contain up to eight
effect processors. By routing sends from an audio channel to an FX channel, you send audio from
the audio channel to the effects on the FX channel. You can place FX channel tracks in a special FX
channel folder, or in the track list, outside an FX channel folder. Each FX channel has a
corresponding channel in the MixConsole. An FX channel track can have any number of
automation tracks.
You can add FX channel tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – Effect on page 146
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Add Track Dialog – Effect
The Effect page of the Add Track dialog allows you to set up and add FX channel tracks.
To open the Effect page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Effect.

This opens the global Add Track dialog on the Effect page.

●

Select Project > Add Track > Effect.
This opens only the Effect page of the Add Track dialog.

The following settings are available:
Effect
Allows you to select an effect.
Configuration
Allows you to set the channel configuration. Audio-related tracks can be configured
as mono, stereo, or surround tracks, with almost any combination of channels.
Audio Outputs
Allows you to set the output routing.
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Folder Setup
Allows you to select whether you want to create the effect inside or outside a
dedicated folder.
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.
RELATED LINKS
Adding FX Channel Tracks on page 509
Adding FX Channels to Selected Channels on page 509

FX Channel Track Inspector
The Inspector for FX channel tracks shows the settings for the FX channel. When you select the
folder track instead, the Inspector shows the folder and the FX channels it contains. You can click
one of the FX channels shown in the folder to have the Inspector show the settings for that FX
channel.

Track name
Click once to show/hide the basic track settings section. Double-click to rename the
track.
Colorize Selected Track
Allows you to colorize the selected track.
Edit Channel Settings
Opens the Channel Settings window for the track.
Mute
Mutes the track.
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Solo
Solos the track.
Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Volume
Allows you to adjust the level of the track.
Pan
Allows you to adjust the panning of the track.
Output Routing
Allows you to specify the output bus for the track.
RELATED LINKS
Inspector Sections on page 119

VCA Fader Track
You can use a VCA fader track to add VCA faders to your project.
You can add VCA fader tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – VCA on page 148
VCA Faders on page 470
VCA Fader Automation on page 472
Automation on page 774

Add Track Dialog – VCA
The VCA page of the Add Track dialog allows you to set up and add VCA fader tracks.
To open the VCA page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click VCA.

This opens the global Add Track dialog on the VCA page.
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●

Select Project > Add Track > VCA.
This opens only the VCA page of the Add Track dialog.

The following settings are available:
Folder Setup
Allows you to select whether you want to create the effect inside or outside a
dedicated folder.
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.
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VCA Fader Track Inspector
The Inspector for VCA fader tracks shows the settings for the VCA faders.

Track name
Click once to show/hide the basic track settings section. Double-click to rename the
track.
Colorize Selected Track
Allows you to colorize the selected track.
Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Volume
Allows you to adjust the level of the track.
RELATED LINKS
Inspector Sections on page 119

Marker Track
You can use marker tracks to add and edit markers that help you locate certain positions quickly.
You can add marker tracks via the Add Track dialog.
You can add up to 32 marker tracks to a project.
RELATED LINKS
Add Track Dialog – Marker on page 151
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Add Track Dialog – Marker
The Marker page of the Add Track dialog allows you to set up and add marker tracks.
To open the Marker page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Marker.

This opens the global Add Track dialog on the Marker page.

●

Select Project > Add Track > Marker.
This opens only the Marker page of the Add Track dialog.

The following settings are available:
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
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Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.
RELATED LINKS
Marker Track on page 150

Marker Track Inspector
The marker track Inspector displays the marker list.

Track name
Double-click to rename the track.
Colorize Selected Track
Allows you to colorize the selected track.
Open Marker Window
Opens the Markers window.
Marker attributes
Shows the markers, their IDs, and their time positions. Click in the leftmost column
for a marker to move the project cursor to the marker position.
RELATED LINKS
Inspector Sections on page 119

Ruler Track
You can use ruler tracks to show several rulers with different display formats for the timeline.
This is completely independent from the main ruler, as well as rulers and position displays in
other windows.
You can add ruler tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – Ruler on page 152

Add Track Dialog – Ruler
The Ruler page of the Add Track dialog allows you to set up and add ruler tracks.
To open the Ruler page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Ruler.

This opens the global Add Track dialog on the Ruler page.
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●

Select Project > Add Track > Ruler.
This opens only the Ruler page of the Add Track dialog.

The following settings are available:
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.

Ruler Track Controls
In the track list for ruler tracks, you can change the display format for the ruler.
Click the display format to open a pop-up menu.
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The following display formats are available:
Bars+Beats
Activates a display format of bars, beats, sixteenth notes, and ticks. By default there
are 120 ticks per sixteenth note. To adjust this, change the MIDI Display Resolution
in the Preferences dialog (MIDI page).
Seconds
Activates a display format of hours, minutes, seconds, and milliseconds.
Timecode
Activates a display format of hours, minutes, seconds, and frames. The number of
frames per second (fps) is set in the Project Setup dialog with the Project Frame
Rate pop-up menu. To display subframes, activate Show Timecode Subframes in
the Preferences dialog (Transport page).
Feet+Frames 16 mm
Sets the ruler to display feet and frames, with 40 frames per foot. To let the
beginning of a project always start at 0’00, regardless of any Start offset settings in
the Project Setup dialog, activate Feet’n’Frames Count from Project Start in the
Preferences dialog (Transport page).
Feet+Frames 35 mm
Sets the ruler to display feet, frames, and 1/4 frames, with 16 frames per foot. To let
the beginning of a project always start at 0’00, regardless of any Start offset settings
in the Project Setup dialog, activate Feet’n’Frames Count from Project Start in the
Preferences dialog (Transport page).
Samples
Activates a display format of samples.
fps (User)
Activates a display format of hours, minutes, seconds, and frames, with a userdefinable number of frames per second. To display subframes, activate Show
Timecode Subframes in the Preferences dialog (Transport page). On the Transport
page, you can also set the frame rate.
NOTE
Ruler tracks are not affected by the display format setting in the Project Setup dialog.

Folder Tracks
Folder tracks function as containers for other tracks, making it easier to organize and manage
the track structure. They also allow you to edit several tracks at the same time.
You can add folder tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – Folder on page 155
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Add Track Dialog – Folder
The Folder page of the Add Track dialog allows you to set up and add folder tracks.
To open the Folder page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Folder.

This opens the global Add Track dialog on the Folder page.

●

Select Project > Add Track > Folder.
This opens only the Folder page of the Add Track dialog.

The following settings are available:
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.

155
Nuendo 10.3.0

Tracks
Folder Tracks
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.

Folder Track Inspector
The Inspector for folder tracks shows the folder and its underlying track, much like a folder
structure in the File Explorer/macOS Finder. When you select one of the tracks shown under the
folder, the Inspector shows the settings for that track.

Track name
Double-click to rename the track.
Colorize Selected Track
Allows you to colorize the selected track.
Mute
Mutes the track.
Solo
Solos the track.
Record Enable
Activates the track for recording.
Monitor
For audio-related tracks, this routes incoming signals to the selected output.
For MIDI and instrument-related tracks, this allows you to route incoming MIDI
signals to the selected MIDI output. For this to work, activate MIDI Thru Active in
the Preferences dialog (MIDI page).
Group Editing
Allows you to activate the group editing mode.
Lock
Disables all editing of all events on the track.
RELATED LINKS
Inspector Sections on page 119
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Folder Track Controls
The track list for folder tracks contains controls and parameters that allow you to edit all tracks in
the folder.

Expand/Collapse Folder
Shows/Hides the tracks in the folder. Hidden tracks are played back as usual.
Track name
Double-click to rename the track.
Mute
Mutes the track.
Solo
Solos the track.
Record Enable
Activates the track for recording.
Monitor
For audio-related tracks, this routes incoming signals to the selected output.
For MIDI and instrument-related tracks, this allows you to route incoming MIDI
signals to the selected MIDI output. For this to work, activate MIDI Thru Active in
the Preferences dialog (MIDI page).
Group Editing
Allows you to activate the group editing mode.
Lock
Disables all editing of all events on the track.

More Tracks
Some track types can only be added once.
●

Tempo track

●

Signature track

●

Arranger track

●

Transpose track

●

Chord track

●

Video track
NOTE
You can add 2 video tracks.

157
Nuendo 10.3.0

Tracks
More Tracks
●

Loudness track

Arranger Track
You can use the arranger track for arranging your project by marking out sections and
determining in which order they are to be played back.
●

To add the arranger track to your project, select Project > Add Track > Arranger.

Arranger Track Inspector
The arranger track Inspector displays the lists of available arranger chains and arranger events.

The arranger track Inspector contains the following settings:
Track name
Double-click to rename the track.
Colorize Selected Track
Allows you to colorize the selected track.
Open Arranger Editor
Opens the Arranger Editor.
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Select Active Arranger Chain + Functions
Allows you to select the active arranger chain, to rename it, to create a new one, to
duplicate, or to flatten it.
Current Arranger Chain
Shows the active arranger chain.
Arranger Events
Lists all arranger events in your project. Click the arrow of an arranger event to play
it back and start the live mode.
Stop
Allows you to stop the live mode.
Jump Mode
Allows you to define how long the active arranger event is played before jumping to
the next one.

Arranger Track Controls
The track list for the arranger track contains controls and parameters that allow you to edit the
arranger track.

Select Active Arranger Chain
Allows you to select the active arranger chain.
Current Item/Current Repeat
Displays which arranger event and which repeat is active.
Activate Arranger Mode
Allows you to activate and deactivate the arranger mode.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Open Arranger Editor
Opens the Arranger Editor for the track.

Chord Track
You can use the chord track for adding chord and scale events to your project. These can
transform the pitches of other events.
●

To add the chord track to your project, select Project > Add Track > Chord.
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Chord Track Inspector
The chord track Inspector contains settings for the chord events.

The top section of the chord track Inspector contains the following settings:
Track name
Click to show/hide the basic track settings section.
Colorize Selected Track
Allows you to colorize the selected track.
Mute Chord Track
Mutes the track.
Record Enable
Activates the track for recording.
Acoustic Feedback
Allows you to audition the events on the chord track. For this to work, you need to
select a track for auditioning in the track list.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Voicing library
Allows you to set up a voicing library for the track.
Voicing library subset
Allows you to select a library subset.
Configure voicing parameters
Allows you to configure your own voicing parameters for a specific voicing scheme.
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Adaptive Voicings
If this option is activated, the voicings are set automatically.
Automatic Scales
If this option is activated, the program creates scale events automatically.
Mapping Offset
Allows you to specify an offset value to make sure that chord events also affect the
MIDI notes that have been triggered too early (enter a negative value) or too late
(enter a positive value).
RELATED LINKS
Inspector Sections on page 119

Chord Track Controls
The track list for the chord track contains controls and parameters that allow you to edit the
chord track.

The track list for the chord track contains the following controls:
Name
Shows the name of the track. Double-click to rename the track.
Record Enable
Activates the track for recording.
Mute Chord Track
Mutes the track.
Select Track for Auditioning
Allows you to select a track for auditioning the chord events.
Resolve Display Conflicts
Allows you to show all chord events on the track properly, even at low horizontal
zoom levels.
Show Scales
Allows you to show the scale lane in the lower part of the chord track.
Lock
Disables all editing of all events on the track.
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Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.

Signature Track
You can use the signature track to add and edit signature events, and to set up click patterns for
them. The signature track’s background always shows bars. This is independent of the ruler
display format setting.
●

To add the signature track to your project, select Project > Add Track > Signature.

RELATED LINKS
Time Signature Events on page 1093
Click Patterns Tab on page 283

Signature Track Inspector
The signature track Inspector displays a list of all time signature events.

Colorize Selected Track
Allows you to colorize the selected track.
Bar
Shows the number of the bar where the signature event is positioned. Double-click
the field and enter a new value to change the position of the signature event.
NOTE
The first signature event is always positioned at bar 1. You cannot change this.
Sign.
Shows the value of the signature event. Double-click the field and enter a new value
to change the time signature.
Pattern
Shows the click pattern that is used. Double-click the field to open the Click Pattern
Editor where you can change the pattern.
RELATED LINKS
Click Pattern Editor on page 277

Signature Track Controls
The track list for the signature track contains controls and parameters that allow you to edit the
signature track.
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Lock
Disables all editing of all events on the track.
Signature Track Options
●

Copy Click Pattern to Clipboard
Copies the click pattern of the selected signature event to the clipboard.

●

Paste Click Pattern to Selected Signatures
Pastes the click pattern from the clipboard to selected signature events.
NOTE
This only works if the selected signature events are equal.

●

Apply Click Pattern to Equal Signatures
Pastes the click pattern from the clipboard to signature events that are equal.
NOTE
For this you do not have to select the signature events first.

●

Reset Click Pattern to Default
Sets the click pattern of the selected signature event to default. If no signature
event is selected, the click patterns of all signature events are set to default.

●

Show Click Patterns
Allows you to show/hide the click patterns for the signature events.

●

Render MIDI Click between Locators
Adds a MIDI track to your project and creates a MIDI part containing the click
pattern between the left and right locator.

●

Render Audio Click between Locators
Adds an audio track to your project and creates an audio event containing the
click pattern between the left and right locator.

●

Process Bars Dialog
Opens the Process Bars dialog.

RELATED LINKS
Click Patterns Tab on page 283
Process Bars Dialog on page 1091

Tempo Track
You can use the tempo track to create tempo changes within a project.
●

To add a tempo track to your project, select Project > Add Track > Tempo.

Tempo Track Inspector
The tempo track Inspector displays a list of all tempo events.
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Colorize Selected Track
Allows you to colorize the selected track.
Open Tempo Track Editor
Opens the Tempo Track Editor.
Tempo event list
Shows a list of all tempo events that allows you to edit tempo events and their
positions.

Tempo Track Controls
The track list for the tempo track contains controls and parameters that allow you to edit the
tempo track.

Activate Tempo Track
Allows you to activate the tempo track. In this mode, the tempo cannot be changed
on the Transport panel.
Lock
Disables all editing of all events on the track.
Current Tempo
Allows you to change the tempo at the project cursor position.
Open Process Tempo Dialog
Allows you to open the Process Tempo dialog.
New Tempo Points Type
Allows you to specify whether the tempo should change gradually (Ramp) or
instantly (Jump) from the previous curve point to the new one.
Visible Tempo Upper Limit/Visible Tempo Lower Limit
Allows you to specify the display range. This changes the display scale of the tempo
track, but not the tempo setting.

Transpose Track
You can use the transpose track to set global key changes.
●

To add the transpose track to your project, select Project > Add Track > Transpose.
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Transpose Track Inspector
The transpose track Inspector contains parameters to control the transpose track.

Colorize Selected Track
Allows you to colorize the selected track.
Keep Transpose in Octave Range
Allows you to keep the transposition in the octave range and ensures that nothing is
transposed by more than seven semitones.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.

Transpose Track Controls
The track list for the transpose track contains parameters that allow you to control the transpose
track.

Mute Transpose Events
Mutes the track.
Keep Transpose in Octave Range
Allows you to keep the transposition in the octave range and ensures that nothing is
transposed by more than seven semitones.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.

Video Track
You can use video tracks to play back video events. Video files are displayed as events/clips on
the video track, with thumbnails representing the frames in the film.
You can add up to 2 video tracks to a project.
●

To add a video track, select Project > Add Track > Video.
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Video Track Inspector
The video track Inspector contains parameters to control the video track.

Colorize Selected Track
Allows you to colorize the selected track.
Reveal Video Window
Opens the Video Player window.
Mute Video Track
Mutes the track.
Lock
Disables all editing of all events on the track.
Show Frame Numbers
Allows you to show each thumbnail with the corresponding video frame number.
Show Thumbnails
Allows you to activate/deactivate the thumbnails of the video track.
RELATED LINKS
Inspector Sections on page 119

Video Track Controls
The track list for the video track contains parameters to control the video track.

Mute Video Track
Mutes the track.
Name
Shows the name of the track. Double-click to rename the track.
Lock
Disables all editing of all events on the track.
Show Thumbnails
Allows you to activate/deactivate the thumbnails of a video track.
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Show Frame Numbers
Allows you to show each thumbnail with the corresponding video frame number.

Loudness Track
You can use the loudness track to record and display the loudness of your whole project or of
specific sections.
●

To add the loudness track to your project, select Project > Add Track > Loudness.

Loudness Track Inspector
The loudness track Inspector shows the most important loudness meter displays.

The loudness track Inspector shows the following values:
Colorize Selected Track
Allows you to colorize the selected track.
Short-Term
Shows the maximum value of all short-term loudness values, based on a time
window of 3 s. The measurement is not gated.
Integrated
Shows the average loudness measured from start to stop. The period of
measurement is shown in the Time display. The recommended value for the
integrated loudness is -23 LUFS. This absolute value is the reference point for the
relative LU scale where -23 LUFS equals 0 LU.
Range
Shows the dynamic range of the audio measured from start to stop. This value helps
you to decide how much dynamic compression you can apply. The recommended
range for highly dynamic audio, such as film music, is 20 LU.
True Peak
Shows the true peak level of the audio. The maximum permitted true peak level in
production is -1 dB.
RELATED LINKS
Loudness Meter on page 491
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Loudness Track Controls
The track list for the loudness track contains parameters to control the loudness track.

The track list for the loudness track contains the following settings:
Activate Loudness Calculation
Activates the loudness calculation.
Enable Recording of Loudness Curve
Enables the creation of a loudness curve in real time at the cursor position during
playback.
Short Term
Shows the loudness measured over a duration of 3 s.
LUFS/LU
Allows you to switch the loudness unit from LUFS (Loudness Unit, absolute values) to
LU (relative values).
Clear Loudness Curve
Allows you to clear the loudness curve on the loudness track.
Quick Analysis
Enables the creation of a loudness curve for a defined section in off-line processing.
Count of true peak values exceeding reference level
Shows the count of true peak values that are exceeding the reference level.
True peak level at cursor
Shows the true peak level at the cursor position.
Jump to previous/next true peak value exceeding reference level
Moves the cursor to the previous/next true peak position that exceeds the reference
level.
Visible Loudness - Upper limit/Lower limit

Allows you to specify the display range. Note that this does not change the measured
loudness, but changes the display scale of the loudness track.
RELATED LINKS
Loudness Meter on page 491
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Tracks are the building blocks of your project. In Nuendo, events and parts are placed on tracks.

Adding Tracks via the Add Track Dialog
You can add tracks via the Add Track dialog.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Do one of the following:

3.

.

●

Click the track type and set up the options according to your needs.

●

To add track types that can only be added once, open the More Tracks section and
click the track type.

Click Add Track.

RESULT
The new track is added to the project below the selected track.
RELATED LINKS
Add Track Dialog – Audio on page 129
Add Track Dialog – Instrument on page 132
Add Track Dialog – Sampler on page 136
Add Track Dialog – MIDI on page 139
Add Track Dialog – Effect on page 146
Add Track Dialog – Group Channel on page 143
Add Track Dialog – VCA on page 148
Add Track Dialog – Marker on page 151
Add Track Dialog – Ruler on page 152
Add Track Dialog – Folder on page 155
Arranger Track on page 158
Chord Track on page 159
Signature Track on page 162
Tempo Track on page 163
Transpose Track on page 164
Video Track on page 165
Loudness Track on page 167
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Adding Tracks Using Track Presets
You can add tracks based on track presets. Track presets contain sound and channel settings.
PROCEDURE
1.

In the global track controls area of the track list, click Use Track Preset

2.

Select Using Track Preset.

3.

In the Choose Track Preset dialog, select a track preset.

.

The number and type of the added tracks depend on the selected track preset.
4.

Click OK.

RESULT
The new tracks are added to the project below the selected track.
RELATED LINKS
Track Presets on page 200

Adding Tracks by Dragging Files from the MediaBay
You can add tracks by dragging files from the MediaBay.
PREREQUISITE
One of the following prerequisites must apply:
●

The MediaBay is open. To open the MediaBay, press F5.

●

The Media rack in the right zone of the Project window is open. Click Show/Hide Right
Zone and click the Media tab to open it.

PROCEDURE
1.

In the MediaBay, select the files for which you want to add tracks.

2.

Drag the files into the track list.
●

The indicator highlights the position at which the new tracks will be added.

●

If you drag multiple audio files into the track list, choose if you want to place all files
on one track or on different tracks.

●

If you drag multiple audio files into the track list, the Import Options dialog opens
that allows you to edit the import options.

RESULT
The new tracks are added at the position that was highlighted by the indicator in the track list.
The audio files are inserted at the cursor position.
RELATED LINKS
MediaBay and Media Rack on page 683
Media Rack in Right Zone on page 683
Import Options Dialog for Audio Files on page 310
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Track Import
You can import tracks from other Nuendo or Cubase projects or track archives. This allows you,
for example, to import premixed tracks or stems to your active project, or to reuse the mix
settings of a previous project for a new song.
You can decide for each individual track whether to create a new track in your active project or to
replace data on an existing track. If you use identical track names in both the imported and the
active project, you can automatically select matching tracks as the import destination. You can
choose to import the track events only, the track settings only, include or exclude automation
data, or import all track data.
NOTE
The track settings for read/write automation status, record enable, monitor, muting/soloing, and
visibility are not imported.
When importing multiple tracks that are related to each other via sends, output routing, quick
link, or VCA fader within the source project, these relations are retained in your active project.
NOTE
If your active project contains routing targets with identical names as in the source project,
imported tracks are connected accordingly.
Depending on the track type, the following import rules apply:
Audio, instrument, MIDI, sampler, VCA, group, effect, and folder tracks
●

If New Track is selected as destination, a new track is created in the active
project. This track contains all imported track data, including track versions.

●

If an existing track is selected as destination, the imported track data is
applied to this track.
If events or parts are imported to an existing track, existing track versions in
the active project are kept, track versions from the source project are added,
and a new track version is created.
If a folder track is imported to an existing track, the content of this track is
entirely replaced by the tracks of the imported folder track.

Marker tracks
●

If New Track is selected as destination, a new marker track is created. If your
project already contains 32 marker tracks, you cannot import marker tracks
from another project. In this case, you must remove an existing marker track
first.

●

If an existing marker track is selected as destination, the imported track data
replaces the existing track data.

Chord tracks
●

If New Track is selected as destination, a chord track is created. If your project
already contains a chord track, it is replaced by the imported chord track.

●

If an existing chord track is selected as destination, the imported track data
replaces the existing track data.

Video tracks
●

If New Track is selected as destination, a new video track is created. If your
project already contains 2 video tracks, you cannot import a video track from
another project. In this case, you must remove an existing video track first.
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●

If an existing video track is selected as destination, the imported track data
replaces the existing track data.

RELATED LINKS
Import Options Dialog for Tracks on page 173

Importing Tracks from Projects
You can import tracks from other Nuendo or Cubase projects.
PROCEDURE
1.

Select File > Import > Tracks from Project.

2.

In the File Explorer/macOS Finder, select the project file that contains the tracks that you
want to import, and click Open.

3.

In the Import Options dialog, select the tracks that you want to import and make any
further settings.

4.

Click OK.

RESULT
The tracks are imported into your active project.
RELATED LINKS
Import Options Dialog for Tracks on page 173
Track Versions on page 193

Importing Tracks from Track Archives
You can import tracks from track archives.
PREREQUISITE
You have created at least one track archive by exporting selected tracks from a project.
PROCEDURE
1.

Select File > Import > Track Archive.

2.

In the File Explorer/macOS Finder, select the .xml file of the track archive, and click Open.

3.

In the Import Options dialog, select the tracks that you want to import and make any
further settings.

4.

Click OK.

RESULT
The tracks are imported into the active project.
RELATED LINKS
Import Options Dialog for Tracks on page 173
Track Versions on page 193
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Import Options Dialog for Tracks
The Import Options dialog allows you to activate tracks for import, to specify the destination in
the active project and the track data that is to be imported, and to set up further import options.
●

To open the Import Options dialog, select File > Import > Track Archive or File >
Import > Tracks from Project, and open the project file from which you want to import
tracks.

Tracks
Select All
Selects all tracks.
Deselect All
Deselects all tracks.
Expand All
Expands the track list.
Collapse All
Collapses the track list.
Select Matching
Sets tracks with identical names as the corresponding destination for all selected
tracks in the track list.
Reset
Sets New Track as destination for all selected tracks in the track list.
Search field
Allows you to filter the track list. Clear Search resets the filter.
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Track list
Shows the tracks that are selected in the project. The Source Track column allows
you to select the tracks that you want to import into your project. The Destination
Track column allows you to choose a destination for the corresponding track.

Track Data to be Imported
Events and Parts
Imports only events and parts.
NOTE
●

If the imported track contains track versions, these are also imported.

●

If events or parts are imported to an existing track, a new track version is
created.

Channel and Inspector Settings
Imports all track settings, for example, volume, panning, EQ, channel strip and
Inspector settings, output routing, sends, cues, VCA connections, and plug-ins.
NOTE
The track settings for read/write automation status, record enable, monitor, muting/
soloing, and visibility are not imported from other projects.
Automation
Imports all automation data that is related to the imported track data.
NOTE
If this option is deactivated when importing events or settings to an existing track, its
automation data is reset.

Project Settings
Source Project/Active Project
Shows the file name, the sample rate, the frame rate, and the project start time for
both the imported tracks and your active project.
NOTE
Imported tracks may contain media files with a sample rate that differs from the
sample rate of your destination project. Files with a sample rate different from the
one of the destination project play back at the wrong speed and pitch.

Import Position for Events and Parts
Import at Absolute Position
Places imported track data at its original timecode position in your active project.
Import at Relative Position
Places imported track data relative to the start time of your active project, taking the
source project start time into account. For example, if the source project starts at
timecode 01:00:00:00 with an event located at 02:00:00:00, and if the active project
starts at 02:00:00:00, the imported event is placed at timecode 03:00:00:00.
Import at Cursor Position
Places imported track data relative to the cursor position in your active project,
taking the source project start time into account. For example, if the source project
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starts at timecode 01:00:00:00 with an event located at 02:00:00:00, and if the cursor
in your active project is located at 02:00:00:00, the imported event is placed at
timecode 03:00:00:00.
NOTE
●

If the start time of your active project is later than the position of imported track data in
the source project, the imported data is not visible in the active project after import. In this
case, adjust the start time of the active project accordingly.

●

If the end time your active project is earlier than the end time of the imported track data,
the end time of your project is modified accordingly.

Media Files
Copy to Active Project Folder
Copies the media files of the imported tracks to your active project folder. If this
option is deactivated, the media file path of the original project is referenced.
Convert Sample Rate
Converts the sample rate of the imported tracks to the sample rate of your active
project.
NOTE
This option is only available if the sample rates of the imported tracks and your
active project differ and Copy to Active Project Folder is activated.

RELATED LINKS
Track Versions on page 193

Track Export
You can export selected tracks as track archives. This is useful if you want to use specific tracks in
other projects, for example.
Track archives contain information that is associated with the tracks such as channel settings,
parts and events, and automation.
NOTE
Project-specific settings, such as the tempo, are not exported to track archives.
Track archives are saved as .xml files.
When exporting audio and video tracks, you can either reference the media files or copy them to
a separate folder.
RELATED LINKS
Track Presets on page 200
Exporting Audio or Video Tracks as Track Archives on page 176

Exporting Tracks as Track Archives
You can export selected tracks as track archives.
PROCEDURE
1.

Select the tracks you want to export.
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2.

Select File > Export > Selected Tracks.

3.

In the file dialog that opens, select or create a folder for saving the track archive as a
single .xml file.

4.

Enter a file name and click Save.

RELATED LINKS
Exporting Audio or Video Tracks as Track Archives on page 176

Exporting Audio or Video Tracks as Track Archives
You can export audio or video tracks as track archives.
PROCEDURE
1.

Select the audio or video tracks and any other tracks that you want to export.

2.

Select File > Export > Selected Tracks.

3.

In the file dialog that opens, choose between the following options:
●

Click Copy to include copies of the media files in the export.
In the file dialog that opens, select an empty folder or create a new folder for saving
the track archive as an .xml file and its media subfolder.
Click OK to save the track archive.

●

Click Reference to include a reference to the files in the export.
In the file dialog that opens, select or create a folder for saving the track archive as a
single .xml file.

4.

Enter a name for the track archive and click Save.

Exporting MIDI Tracks as Standard MIDI Files
You can export MIDI tracks as standard MIDI files. This allows you to transfer MIDI material to
virtually any MIDI application on any platform.
PROCEDURE
1.

Select File > Export > MIDI File.

2.

In the file dialog that opens, specify a location and name for the file.

3.

Click Save.

4.

In the Export Options dialog, activate the options for the settings that you want to export,
and click OK.

RESULT
The MIDI file is exported. It includes the tempo and time signature events of the Tempo Track
Editor or, if the tempo track is deactivated on the Transport panel, the current tempo and time
signature.
NOTE
If you want to include other Inspector settings than those specified in the Export Options, use
Merge MIDI in Loop to convert these settings to real MIDI events.

RELATED LINKS
Export Options Dialog for MIDI Files on page 177
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Merging MIDI Events into a New Part on page 871

Export Options Dialog for MIDI Files
The Export Options for MIDI files allow you to specify what data is included in the exported MIDI
files.
●

To open the Export Options for MIDI files, select File > Export > MIDI File.

Export Inspector Patch
Includes MIDI patch settings in the Inspector as MIDI bank select and program
change events in the MIDI file.
Export Inspector Volume/Pan
Includes volume and pan settings in the Inspector as MIDI volume and pan events
in the MIDI file.
Export Automation
Includes automation as MIDI controller events in the MIDI file. This also includes
automation recorded with the MIDI Control plug-in.
If you record a continuous controller (CC7, for example) and deactivate Read
Automation for the automation track, only the part data for this controller is
exported.
Export Inserts
Includes MIDI modifiers and MIDI inserts in the MIDI file.
Export Sends
Includes MIDI sends in the MIDI file.
Export Markers
Includes markers as standard MIDI file marker events in the MIDI file.
Export as Type 0
Exports a type 0 MIDI file with all data on a single track, but on different MIDI
channels. If you deactivate this option, a type 1 MIDI file with data on separate tracks
is exported.
Export Resolution
Allows you to set a MIDI resolution between 24 and 960 for the MIDI file. The
resolution is the number of pulses, or ticks, per quarter note (PPQ) and determines
the precision with which you will be able to view and edit the MIDI data. The higher
the resolution, the higher the precision. The resolution should be chosen depending
on the application or sequencer with which the MIDI file will be used, because
certain applications and sequencers may not be able to handle certain resolutions.
Export Locator Range
Exports only the range between the left and right locator.
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Export includes Delay
Includes delay settings you have made in the Inspector in the MIDI file.
RELATED LINKS
Automation on page 774
Markers on page 366
MIDI Track Parameters on page 850
Merging MIDI Events into a New Part on page 871
Export Options on page 1308

Splitting Multi-Channel Audio Tracks
You can split multi-channel tracks, such as stereo or surround, into several mono tracks. This is
useful if you want to use the tracks in an application that only supports mono tracks or if you
want to edit individual channels of a multi-channel file.
PROCEDURE
1.

In the Project window, select the track that you want to split.

2.

Select Project > Convert Tracks > Multi-Channel to Mono.

3.

In the Split Multi-Channel to Mono dialog, make your changes and click OK.

RESULT
●

The tracks are split into as many mono tracks as corresponds to the channel configuration
of the source track.

●

All channel settings of the source tracks are copied to the tracks created by the split
operation.

●

The multi-channel audio material of the source track is split into mono events, which are
inserted on the new tracks.

●

In the Audio folder of the project, a subfolder called Split is created, which contains the
new mono files.

NOTE
●

If you split a stereo track, the resulting mono tracks are panned hard left and hard right,
using the standard stereo panner.

●

If you split a multi-channel track and this track is routed to an output bus, a group channel,
or an FX channel with corresponding child busses, all resulting mono tracks are routed to
their assigned channels. Otherwise, the resulting mono tracks are panned to center.

●

If the channel configurations of the source track and the source file do not match because
the multi-channel source track contains a mono file, for example, this mono file is copied
onto the first 2 destination tracks. However, since panning information is not considered
during the split, the volume of the new mono file may not correspond to that of the file on
the original track.

Split Multi-Channel to Mono Dialog
The Split Multi-Channel to Mono dialog allows you to specify how multi-channel tracks are
converted to mono tracks.
●

To open the Split Multi-Channel to Mono dialog, select Project > Convert Tracks > MultiChannel to Mono.
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Source Tracks
Allows you to select whether you want to split all multi-channel tracks or only the
selected.
Options
Allows you to specify what happens when the multi-channel file is split:
●

Keep Source Tracks
Inserts new tracks below the source tracks.

●

Mute Source Tracks
Inserts new tracks below the source tracks and mutes the source tracks.

●

Delete Source Tracks
Inserts new tracks and deletes the source tracks.

●

Create New Project
Creates a new project containing only the resulting tracks.

Split File Name Format
This pop-up menu allows you to specify how the split tracks and files are named.

Merging Mono Audio Tracks to Multi-Channel Tracks
You can convert mono tracks into multi-channel tracks to make editing and mixing more
convenient.
PREREQUISITE
●

Your project contains tracks with audio events that are not in Musical Mode.

●

The tracks fit evenly into a number of multi-channel files of the destination format.

●

The tracks reside on the same level in the track list, that is, either on the top level or within
the same folder track.

●

The tracks match in terms of channel settings and automation.
If the settings differ, the settings of the topmost track of each group are used.
If the separate audio events have different volume envelopes, these are calculated into the
new clip.

●

The level of the source events should not exceed 0 dB, otherwise clipping occurs in the
created files. The only exception to this are files in 32-bit float format.

PROCEDURE
1.

Optional: Select the tracks that you want to convert in the Project window.

2.

Select Project > Convert Tracks > Mono to Multi-Channel.

3.

In the Merge Mono to Multi-Channel dialog, make your changes and click OK.

RESULT
●

The tracks are converted into as many multi-channel tracks as corresponds to the
destination format.

●

The names of the multi-channel tracks derive from the mono source tracks.
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NOTE
The following naming rules apply:
●

If the track names of the source tracks end with a suffix separated by a space or a
special character that indicates the corresponding speaker channel, for example,
“_L” or “(L)” for the left channel, this suffix is removed for the multi-channel track
name.

●

If the track names of the source tracks do not end with a channel suffix, the channel
configuration of the multi-channel track is added to its name.

●

Events that have the same timeline position are converted into a multi-channel event on
the new track.

●

If the lengths of the source events do not match exactly, the overlap is included in the new
events.

●

In the Audio folder of the project, a subfolder called Merge is created which contains the
new multi-channel files.

NOTE
If the outputs of the mono tracks are routed to separate channels within one output bus, this bus
is selected as output for the multi-channel track.

RELATED LINKS
Merge Mono to Multi-Channel Dialog on page 180
Export Audio Mixdown on page 1111

Merge Mono to Multi-Channel Dialog
The Merge Mono to Multi-Channel dialog allows you to specify how mono tracks are converted
to multi-channel tracks.
●

To open the Merge Mono to Multi-Channel dialog, select Project > Convert Tracks >
Mono to Multi-Channel.

Source Tracks
Allows you to select whether you want to merge all mono tracks or only the selected.
Options
Allows you to specify what happens when the mono files are merged:
●

Keep Source Tracks
Inserts new tracks below the source tracks.

●

Mute Source Tracks
Inserts new tracks below the source tracks and mutes the source tracks.

●

Delete Source Tracks
Inserts new tracks and deletes the source tracks.

●

Create New Project
Creates a new project containing only the resulting tracks.
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Destination Format
Allows you to select the format for the multi-channel file.
NOTE
The number of selected tracks must match this format. The tracks are combined
according to their order in the track list.

Removing Selected Tracks
You can remove selected tracks from the track list.
PROCEDURE
●

Select Project > Remove Selected Tracks.
If you delete tracks that are not empty, a warning message is displayed.
NOTE
You can deactivate this message. To reactivate the message, activate Display Warning
before Deleting Non-Empty Tracks in the Preferences dialog (Editing page).

Removing Empty Tracks
You can remove empty tracks from the track list.
PROCEDURE
●

Select Project > Remove Empty Tracks.

Moving Tracks in the Track List
You can move tracks up or down in the track list.
PROCEDURE
●

Select a track and drag it up or down in the track list.

Renaming Tracks
You can rename tracks.
PROCEDURE
1.

Double-click the track name and type in a new name for the track.

2.

Press Return.
If you want all events on the track to get the same name, hold down any modifier key and
press Return.

AFTER COMPLETING THIS TASK
If the Parts Get Track Names option is activated in the Preferences dialog (Editing page), and
you move an event from one track to another, the moved event will automatically be named
according to its new track.
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Automatically Assigning Colors to New Tracks/Channels
You can automatically assign colors to newly added tracks or channels.
PROCEDURE
1.

Select Edit > Preferences.

2.

Open the User Interface page, and select Track & MixConsole Channel Colors.

3.

Open the Auto Track/Channel Color Mode pop-up menu and select an option.

4.

Click OK.

RESULT
Any tracks/channels that you added by using Add Track, or by dragging files from the Media
rack to the event display are automatically colorized according to your settings.
RELATED LINKS
User Interface - Track & MixConsole Channel Colors on page 1317

Showing Track Pictures
You can add pictures to tracks to recognize your tracks easily. Track pictures are available for
audio, instrument, MIDI, FX channel and group channel tracks.
PREREQUISITE
Adjust the track height to at least 2 rows.
PROCEDURE
1.

Right-click any track in the track list.

2.

From the track list context menu, select Show Track Pictures.

If you move the mouse to the left on a track, a highlighted rectangle appears.
AFTER COMPLETING THIS TASK
Double-click the rectangle to open the Track Pictures Browser and set up a track picture.
RELATED LINKS
Track Pictures Browser on page 182

Track Pictures Browser
The Track Pictures Browser allows you to set up and select pictures that can be shown in the
track list and in the MixConsole. Track pictures are useful to recognize tracks and channels
easily. You can select pictures from the factory content or add new ones to the user library.
●

To open the Track Pictures Browser for a track, double-click in the lower left side of the
track list.
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Factory
Shows the factory content in the pictures browser.
Pictures browser
Shows the pictures that you can assign to the selected track/channel.
User
Shows your user content in the pictures browser.
Import
Opens a file dialog that allows you to select pictures in bmp, jpeg, or png format and
add them to the user library.
Remove Selected Pictures from User Library
Removes the selected pictures from the user library.
Reset Current Picture
Removes the picture from the selected track/channel.
Show Preview/Hide Preview
Opens/Closes a section with further color and zoom settings.
Track Picture Preview
Shows the current track picture. When you zoom in the picture, you can drag it with
the mouse to change its visible part.
Track Color
Opens the Color Picker that allows you to select a track color.
Intensity
Allows you to apply the track color to the track picture and set the color intensity.
Zoom
Allows you to change the size of the track picture.
Rotate
Allows you to rotate the track picture.
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Setting the Track Height
You can enlarge the track height to show the events on the track in detail, or you can decrease
the height of several tracks to get a better overview of your project.
●

To change the height of an individual track, click its lower border in the track list and drag
up or down.

●

To change the height of all tracks simultaneously, hold down Ctrl/Cmd, click the lower
border of one track, and drag up or down.

●

To set the number of tracks to view in the Project window, use the track zoom menu.

●

To set the track height automatically when you select a track, click Edit > Enlarge Selected
Track.

RELATED LINKS
Track Zoom Menu on page 184
Track Controls Settings Dialog on page 121

Track Zoom Menu
The track zoom menu allows you to set the number of tracks and the track height in the Project
window.
●

To open the track zoom menu in the lower right of the Project window, click the arrow
button above the vertical zoom control.

The following options are available:
Zoom Tracks x Rows
Zooms all track heights to show the specified number of rows.
Zoom Tracks Full
Zooms all tracks to fit in the active Project window.
Zoom Tracks N Rows
Allows you to set the number of rows to fit in the active Project window.
Zoom x Tracks
Zooms the specified number of tracks to fit in the active Project window.
Zoom N Tracks
Allows you to set the number of tracks to fit in the active Project window.
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Zoom Tracks Minimal
Zooms all track heights to the minimum size.
Snap Track Heights
Changes the track height in fixed increments when you resize it.

Selecting Tracks
You can select one or multiple tracks in the track list.
●

To select a track, click on it in the track list.

●

To select several tracks, Ctrl/Cmd-click several tracks.

●

To select a continuous range of tracks, Shift-click the first and last track in a continuous
range of tracks.

Selected tracks are highlighted in the track list.
RELATED LINKS
Track Selection Follows Event Selection on page 1297
Scroll to Selected Track on page 1300
Select Channel/Track on Solo on page 1300
Select Channel/Track on Edit Settings on page 1300

Selecting Tracks with Arrow Keys
You can select tracks and events with the Up Arrow key or the Down Arrow key on the computer
keyboard. However, you can make the Up Arrow key and the Down Arrow key exclusively
available for selecting tracks.
●

To make the Up Arrow key and the Down Arrow key exclusively available for selecting
tracks, activate Use Up/Down Navigation Commands for Selecting Tracks Only in the
Preferences dialog (Editing page).

The following applies:
●

If this option is deactivated and no event/part is selected in the Project window, the
Up Arrow key and the Down Arrow key are used to step through the tracks in the track
list.

●

If this option is deactivated and an event/part is selected in the Project window, the
Up Arrow key and the Down Arrow key still step through the tracks in the track list – but
on the selected track, the first event/part will automatically be selected as well.

●

If this option is activated, the Up Arrow key and the Down Arrow key are only used to
change the track selection – the current event/part selection in the Project window is not
altered.

Deselecting Tracks
You can deselect tracks that are selected in the track list.
PROCEDURE
●

Shift-click a selected track.

RESULT
The track is deselected.
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Duplicating Tracks
You can duplicate a track with all contents and channel settings.
PROCEDURE
●

Select Project > Duplicate Tracks.

RESULT
The duplicated track appears below the original track.

Disabling Tracks
You can disable audio, instrument, MIDI, and sampler tracks that you do not want to play back or
process at the moment. Disabling a track zeroes its output volume and shuts down all disk
activity and processing for the track.
PROCEDURE
●

Right-click in the track list and select Disable Track from the context menu.

RESULT
The track color changes and the corresponding channel in the MixConsole is hidden.
To enable a disabled track and restore all channel settings, right-click in the track list and select
Enable Track.

Organizing Tracks in Folder Tracks
You can organize your tracks in folders by moving tracks into folder tracks. This allows you to
perform editing on several tracks as one entity. Folder tracks can contain any type of track
including other folder tracks.
●

To add a folder track, click Add Track in the global track controls area of the track list, and
click Folder.

●

To add a folder track and move all selected tracks into it, open the Project menu and from
the Track Folding submenu select Move Selected Tracks to New Folder.

●

To move tracks into a folder, select them and drag them into the folder track.

●

To remove tracks from a folder, select them and drag them out of the folder.

●

To hide/show tracks in a folder, click the Expand/Collapse Folder button of the folder
track.

●

To hide/show data on a folder track, open the context menu for the folder track and select
an option from the Show Data on Folder Tracks submenu.

●

To mute/solo all tracks in a folder track, click the Mute or Solo button for the folder track.

NOTE
Hidden tracks are played back as usual.

RELATED LINKS
Group Editing Mode on page 236
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Moving Tracks to Folder Tracks
You can move your tracks to folder tracks to organize them and to perform editing on several
tracks as one entity. You can move any type of track including other folder tracks to folder tracks.
PROCEDURE
●

Select Project > Track Folding > Move Selected Tracks to New Folder.

RESULT
This creates a new folder and moves all selected tracks into it.
NOTE
You can also drag and drop tracks into or out of a folder track.

RELATED LINKS
Folder Tracks on page 154

Handling Overlapping Audio
The basic rule for audio tracks is that each track can only play back a single audio event at a time.
If two or more events overlap, only the one that is in front is played back. You can, however,
select the event/region that you want to play back.
PROCEDURE
●

Do one of the following:
●

Right-click the audio event in the event display and select the desired event or
region from the To Front or Set to Region submenu.
NOTE
The available options depend on whether you performed a linear or a cycle
recording and the record mode you used. When recording audio in cycle mode, the
recorded event is divided in regions, one for each take.

●

Click the middle handle on the lower border of a stacked event and select an entry
from the pop-up menu.

●

In the track list, activate Show Lanes and select the desired take.

RELATED LINKS
Lanes, Takes and Overlapping Events on page 189

Track Folding Menu
You can show, hide, or invert tracks that are displayed in the Project window event display. This
allows you to divide the project into several parts by creating several folder tracks for the
different project elements and showing/hiding their contents by selecting a menu function or
using a key command. You can also fold in automation tracks this way.
●

To open the Track Folding menu, select Project > Track Folding.

The following options are available:
Toggle Selected Track
Reverses the fold state of the selected track.
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Fold Tracks
Folds in all open folder tracks in the Project window.
NOTE
The behavior of this function depends on the Deep Track Folding setting in the
Preferences dialog.
Unfold Tracks
Unfolds all folder tracks in the Project window.
NOTE
The behavior of this function depends on the Deep Track Folding setting in the
Preferences dialog.
Flip Fold States
Flips the fold states of the tracks in the Project window. This means that all tracks
that were folded in will be unfolded and all unfolded tracks will be folded in.
Move Selected Tracks to New Folder
Moves all selected tracks to the folder track. This menu option is available if at least
one folder track is available.
NOTE
●

You can assign key commands for these menu options in the Key Commands dialog in the
Project category.

●

If you activate Deep Track Folding in the Preferences dialog (Editing—Project &
MixConsole page), track folding is applied to all subelements of the tracks.

Events Display on Folder Tracks
Closed folder tracks can display data of the contained audio, MIDI, and instrument tracks as data
blocks or as events.
When you close folder tracks, the contents of the contained tracks are displayed as data blocks or
events. Depending on the folder track height, the display of the events can be more or less
detailed.

Modifying Event Display on Folder Tracks
You can modify the event display on folder tracks.
PROCEDURE
1.

Right-click the folder track.

2.

On the context menu, select Show Data on Folder Tracks.
You have the following options:
●

Always Show Data
Displays data blocks or event details always.

●

Never Show Data
Displays nothing.

●

Hide Data When Expanded
Hides the display of events when you open folder tracks.
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●

Show Event Details
Displays event details instead of data blocks.

NOTE
You can change these settings in the Preferences dialog (Event Display—Folders page).

RELATED LINKS
Event Display - Folders on page 1304

Lanes, Takes and Overlapping Events
In the following, we focus on cycle recordings with takes. However, you can also apply lane
operations and comping methods on overlapping events or parts that you assemble on one
track.
If you perform a cycle recording in the Keep History or Cycle History + Replace modes (audio)
or in the Stacked or Mix-Stacked modes (MIDI), the recorded cycle laps are shown on the track
with the last recorded take active and on top.
The Show Lanes mode gives you a good overview of all your takes. If you activate the Show
Lanes button, the recorded takes are shown on separate lanes.

Lanes are handled differently, depending on whether you work with audio or MIDI:
Audio
As each audio track can only play back one single audio event at a time, you only
hear the take that is activated for playback, for example, the last lap of a cycle
recording.
MIDI
Overlapping MIDI takes (parts) can be played back simultaneously. If you recorded in
Mix-Stacked mode, you hear all takes from all cycle laps.
Lanes can be reordered, sized, and zoomed like regular tracks.
To solo a lane, you can activate the Solo button for it. This allows you to hear the lane in the
project context. If you want to hear the take without the project context, you also have to activate
the main track’s Solo button.

Assembling a Perfect Take
You can play back, split, and activate takes to combine the best parts of your recording in a final
take.
PROCEDURE
1.

Select the Comp tool or the Object Selection tool.

2.

Bring a take to the front to select it for playback, and listen to it.

3.

Audition different takes to compare them in more detail.

4.

If necessary, split your takes into smaller sections, create new ranges, and bring them to
the front.
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5.

Proceed until you are satisfied with the result.

AFTER COMPLETING THIS TASK
After assembling your perfect take, you can improve your take.
●

To automatically resolve overlaps and remove empty lanes, right-click the track and select
Clean Up Lanes.

For audio, proceed as follows:
●

Apply auto fades and crossfades to the comped takes.

●

To put all takes on a single lane, and remove all takes in the background, select all takes
and select Audio > Advanced > Delete Overlaps.

●

To create a new and continuous event of all selected takes, select Audio > Bounce
Selection.

For MIDI, proceed as follows:
●

Open your takes in a MIDI editor to perform fine adjustments like removing or editing
notes.

●

To create a new and continuous part of all selected takes that is placed on a single lane,
select all takes and select MIDI > Bounce MIDI.

●

To create a new part and place it on a new track, select MIDI > Merge MIDI in Loop.

Finally, clean up the lanes as follows:
●

Right-click a track and select Create Tracks from Lanes.
The lane is converted into a new track.

Assembling Operations
Unless otherwise stated, all operations can be performed in the Project window and in the Audio
Part Editor. Snap is taken into account, and all operations can be undone.
To assemble a perfect take, you can use the Comp tool, the Object Selection tool, or the Range
Selection tool.
●

The Comp tool modifies all takes on all lanes simultaneously.
This is useful if the recorded takes have the same start and end positions.

●

The Object Selection tool and the Range Selection tool affect single takes on individual
lanes.
If this is not what you want, you can either perform your edits on the main track or use the
Comp tool.

NOTE
If you assemble stacked events on an audio track, deactivate Treat Muted Audio Events like
Deleted in the Preferences dialog (Editing—Audio page).
You can perform the following operations:
Assembling Operations
Operation

Comp tool

Select

Hold down Shift and click on a Click on a take.
take.

(Project window only)
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Operation

Comp tool

Object Selection/Range
Selection tool

Bring to front

Click on a take. Click twice to
toggle.

Position the mouse pointer
over the middle of the lower
border of a take until it
changes to a Comp symbol,
and click. Click twice to toggle.
For MIDI this mutes/unmutes
a take.

Comping
(create a new range and bring
it to front, Project window
only)

Click and drag on a lane. All
takes are split at the range
start and end.

-

If the audio takes are adjacent
without gaps or fades and the
material itself matches, the
takes are merged within the
range.

Audition

Press Ctrl/Cmd to activate the See left.
Speaker tool and click at the
position where you want
playback to start.

Move

Click and drag on the main
track.

Click and drag on any lane.

Resize

Drag the resize handles. All
takes with the same start and
end positions are affected.
Resizing is constrained to the
end or start of the adjacent
takes. This ensures that you
do not create overlaps
accidentally.

Drag the resize handles.

Correct timing

See left.
Select a take, hold down AltShift (the tool modifier for Slip
Event) and drag with the
mouse.

(Slip Event)

Split

Alt-click on a take. If you split
a MIDI part and the split
position intersects one or
several MIDI notes, the result
depends on the Split MIDI
Events option in the
Preferences dialog (Editing—
MIDI page).

See left.

Adjust splits

Position the mouse pointer
over a split and drag to the
left or to the right.

See left.
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Operation

Comp tool

Object Selection/Range
Selection tool

Gluing splits

Bring a new range to front.

Select a range spanning all the
splits that you want to glue,
and double-click.

RELATED LINKS
Splitting Events on page 229

Defining the Track Time Base
The time base of a track determines if the events on a track are positioned to bars and beats
(musical time base) or to the timeline (linear time base). Changing the playback tempo affects
only the time position of events on tracks with a musical time base.
PROCEDURE
●

In the track list, click Toggle Timebase

to change the time base.

RESULT
Musical time base is indicated by a note symbol:

Linear time base is indicated by a clock symbol:

NOTE
Switching between linear and musical time base results in a very small loss of positioning
precision. Therefore, you should avoid switching repeatedly between the two modes.

RELATED LINKS
Editing Tempo and Time Signature on page 1075

Defining the Default Track Time Base
You can specify the default track time type for new tracks (audio, group/FX, MIDI, and marker
tracks).
PROCEDURE
1.

In the Preferences dialog, select Editing.

2.

Open the Default Track Time Type pop-up menu and select a default track time type.
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RESULT
If you selected Follow Transport Main Display, the primary time format setting on the
Transport panel is used. When this is set to Bars+Beats, tracks with musical time base are
added. When this is set to any of the other options (Seconds, Timecode, Samples, etc.), all new
tracks use linear time base.
RELATED LINKS
Default Track Time Type on page 1296

Track Versions
Track versions allow you to create and manage multiple versions of events and parts on the
same track.
Track versions are available for audio, MIDI, and instrument tracks. You can also have track
versions of the chord track, the signature track, and the tempo track.
Track versions are useful for the following tasks:
●

Starting new recordings from scratch.

●

Comparing different takes and comps.

●

Managing takes that were recorded in a multi-track recording.

NOTE
Track versions are not available for automation tracks.
Track versions are included in track archives and project backups. When you work with the
networking feature, only the active track version is committed.
The track version key commands can be found in the Track Versions category of the Key
Commands dialog.

Track Versions Pop-Up Menu
The Track Versions pop-up menu is available for all track types that support track versions. It
contains the most important functions for managing track versions and a track versions list.
●

To open the Track Versions pop-up menu for a track, click the arrow to the right of the
track name.

The following options are available:
Track Version list
Lists all track versions of the track for which you opened the Track Versions pop-up
menu and allows you to activate a track version.
New Version
Creates a new, empty track version for all selected tracks.
Duplicate Version
Creates a copy of the active track version for all selected tracks.
Rename Version
Opens a dialog that allows you to change the track version name for the selected
tracks.
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Delete Version
Deletes the active track version for all selected tracks. This is only available if the
track has more than one track version.
Select Tracks with Same Version ID
Selects all tracks that have a track version with the same ID.

Track Versions Section
The Track Versions section in the Inspector allows you to view and manage track versions for a
selected track. It is available for audio tracks, MIDI tracks, instrument tracks, the sampler track
and the chord track.
●

To open the Track Versions section for a track, select the track, and in the Inspector, click
the Track Versions section.

Track Version Indicator
Indicates that more than one track version exists.
Name
Shows the version name. Double-click to change it. The name will be changed for all
selected tracks.
ID
Shows the track version ID.
Track Version list
Lists all track versions and allows you to activate one of them for all selected tracks.
New Version
Creates a new, empty track version for all selected tracks.
Duplicate Version
Creates a copy of the active track version for all selected tracks.
Delete Version
Deletes the active track version for all selected tracks. This function is only available if
the track has more than one track version.

Creating New Track Versions
You can create new, empty track versions for selected tracks.
PROCEDURE
1.

In the track list, select the tracks for which you want to create a new track version.
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2.

Select Project > Track Versions > New Version.
NOTE
You can also use the Track Versions section in the Inspector (only available for audio
tracks, MIDI tracks, instrument tracks, and the chord track) or the Track Versions pop-up
menu in the track list to create a new track version.

RESULT
The event display shows a new, empty track version. Events of previous track versions are
hidden. The track list shows a default version name.

Track Version IDs
All track versions are automatically assigned an ID. Track versions that are created together get
the same track version ID and can be selected together.
In the Track Versions section in the Inspector, the track version ID is shown in the ID column of
the track version list.
In the track list, you can open the Track Versions pop-up menu to see the track version ID.

Selecting Tracks by Track Version ID
You can simultaneously select all tracks that share the same track version ID.
PROCEDURE
1.

Activate the track version.

2.

Select Project > Track Versions > Select Tracks with Same Version ID.

RESULT
All tracks that have track versions with the same ID are selected.

Assigning a Common ID
Track versions on different tracks that were not created together have different track version IDs.
Track versions with different IDs cannot be activated together. To do this, you must assign a new
version ID to these tracks.
PROCEDURE
1.

Select the tracks and activate the track versions to which you want to assign a common
version ID.

2.

Select Project > Track Versions > Assign Common Version ID.

RESULT
A new ID is assigned to all active track versions on the selected tracks. The tracks are now
marked as belonging together. You can now activate them together.
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Active Track Version
If you created more than one track version for a track, you can show the events of a specific track
version in the event display. This process is referred to as activating track versions.

Activating Track Versions
You can activate one of your track versions. This also shows its events in the event display.
PROCEDURE
1.

Click the arrow to the right of the track name to open the Track Versions pop-up menu.

2.

Select the track version that you want to activate.

RESULT
The selected version is activated and its events are shown in the event display.
NOTE
If you work with audio tracks, MIDI tracks, instrument tracks, the sampler track or the chord
track, you can also use the Track Versions Inspector to activate a track version.

Activating Track Versions on Multiple Tracks
You can simultaneously activate track versions on multiple tracks if these track versions share the
same ID.
PROCEDURE
1.

Select all tracks for which you want to activate a specific track version.

2.

Click the arrow to the right of a track name to open the Track Versions pop-up menu.

3.

Select the track version that you want to activate from the list.

RESULT
The selected track version is activated for all selected tracks, and the corresponding events are
shown in the event display.
NOTE
If you work with audio tracks, MIDI tracks, instrument tracks, or the chord track, you can also use
the Track Versions Inspector to activate a track version.
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Duplicating Track Versions
You can duplicate a track version by creating a new track version that contains a copy of the
active track version.
PROCEDURE
1.

In the track list, select the tracks and activate the track version that you want to duplicate.

2.

Select Project > Track Versions > Duplicate Version.
In the event display, a duplicate track version is displayed. In the track list, a default
version name for the duplicate is shown.
NOTE
You can also use the Track Versions Inspector for audio tracks, MIDI tracks, instrument
tracks, and chord tracks or the Track Versions pop-up menu in the track list to duplicate a
track version.

Deleting Track Versions
You can delete track versions that you no longer need.
PROCEDURE
1.

Select the tracks and activate the track versions that you want to delete.

2.

Select Project > Track Versions > Delete Version.
NOTE
You can also use the Track Versions Inspector for audio tracks, MIDI tracks, instrument
tracks, and chord tracks or the Track Versions pop-up menu in the track list to delete the
active track version for selected tracks.

Copying and Pasting Selection Ranges Between Track Versions
You can copy and paste ranges between different track versions, even across multiple tracks.
PREREQUISITE
You have at least 2 track versions.
PROCEDURE
1.

Select the Range Selection tool.

2.

Select a range of the track version that you want to copy.

3.

Select Edit > Copy.

4.

Activate the track version into which you want to insert the copied range.

5.

Select Edit > Paste.

RESULT
The copied range from the first track version is pasted to the second track version at the exact
same position.
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NOTE
If you want to perform more complicated comping tasks, we recommend that you select
Project > Track Versions > Create Lanes from Versions and proceed with the Comp tool.

Copying and Pasting Selected Events between Track Versions
You can copy and paste selected events between different track versions, even across multiple
tracks.
PREREQUISITE
You have at least 2 track versions, and you have split the corresponding events with the Split
tool, for example.
PROCEDURE
1.

Select the Object Selection tool.

2.

Select the events that you want to copy.

3.

Select Edit > Copy.

4.

Activate the track version into which you want to insert the copied events.

5.

Select Edit > Functions > Paste at Origin.
This ensures that the events are inserted at the exact same position.

RESULT
The copied events from the first track version are pasted to the second track version at the exact
same position.

Track Version Names
Each track version has a default track version name.
If more than one version is available for the track, the track version name is shown in the track
list and in the Track Versions section in the Inspector. By default, track versions are named v1,
v2, etc. However, you can rename each track version to your liking.

Renaming a Track Version
You can rename track versions.
PROCEDURE
●

In the Track Versions section in the Inspector, double-click the track version name and
enter a new name.
The name is changed. If the available space in the track list is too small, the name is
abbreviated automatically.

198
Nuendo 10.3.0

Track Handling
Track Versions

Renaming Track Versions on Multiple Tracks
You can rename track versions on multiple tracks.
PROCEDURE
1.

Activate all track versions that you want to rename, and select the corresponding tracks.

2.

Select Project > Track Versions > Rename Version.

3.

Enter a new track version name and click OK.

RESULT
In the track list, the new track version name is shown.
NOTE
If you want to assign the same ID to track versions, select Project > Track Versions > Assign
Common Version ID.

Track Versions vs. Lanes
Track versions and lanes are individual features that complement each other. Every track version
can have its own set of lanes.

Creating Lanes from Track Versions
If your project contains track versions and you want to continue working with lanes, using the
Comp tool, for example, you can create lanes from track versions.
PROCEDURE
1.

Select the tracks for which you want to create lanes.

2.

Select Project > Track Versions > Create Lanes from Versions.
A new track version named Lanes from Version is added. This track version contains all
track versions on separate lanes. The original track versions are kept. Lanes that you
create from MIDI track versions are muted.

3.

In the track list or in the Inspector, activate the Show Lanes button for the track.

4.

On the Project window toolbar, activate the Comp tool and continue as usual.
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Creating Track Versions from Lanes
If your project contains lanes and you want to continue working with the track version functions,
you can create track versions from lanes.
PROCEDURE
1.

Select the tracks for which you want to create track versions.
If you only want to convert specific lanes, select these lanes.

2.

Select Project > Track Versions > Create Versions from Lanes.

RESULT
New track versions are added, one for each separate lane. The original lanes are kept. Any
crossfades that you have created between different lanes are discarded.

Track Presets
Track presets are templates that can be applied to newly created or existing tracks of the same
type.
You can create them from virtually all track types (audio, MIDI, instrument, sampler, group, FX,
VST instrument return, input, and output channels). They contain sound and channel settings,
and allow you to quickly browse, preview, select, and change sounds, or reuse channel settings
across projects.
Track presets are organized in the MediaBay. There, you can categorize them with attributes.
When you apply a track preset, all the settings that are saved in the preset are applied.
Track presets can only be applied to tracks of their own type. The only exception are instrument
tracks: for these, VST presets are also available.
NOTE
●

Once a track preset is applied, you cannot undo the changes. It is not possible to remove
an applied preset from a track and return to the previous state. If you are not satisfied with
the track settings, you have to either edit the settings manually or apply another preset.

●

Applying VST presets to instrument tracks leads to removal of modifiers, MIDI inserts,
inserts, or EQs. These settings are not stored in VST presets.

Audio Track Presets
Track presets for audio tracks, group tracks, FX tracks, VST instrument channels, input channels,
and output channels include all settings that define the sound.
You can use the factory presets as a starting point for your own editing and save the audio
settings that you optimized for an artist that you often work with as a preset for future
recordings.
The following data is saved in audio track presets:
●

Insert effects settings (including VST effect presets)

●

EQ settings

●

Volume and pan

●

Input gain and phase
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NOTE
To access the track presets functions for input and output channels, activate the Write buttons
for input and output channels in the MixConsole. This creates input and output channel tracks in
the track list.

MIDI Track Presets
You can use MIDI track presets for multitimbral VST instruments. You can also use them for
external instruments.
When creating MIDI track presets, you can either include the channel or the patch.
●

To ensure that saved MIDI track presets for external instruments will work again with the
same instrument, install the instrument as a MIDI device, see the separate document MIDI
Devices.

The following data is saved in MIDI track presets:
●

MIDI modifiers (Transpose, etc.)

●

MIDI insert effects

●

Output and Channel or Program Change

●

Input Transformer settings

●

Volume and pan

●

Staff settings

●

Color settings

●

Drum map settings

Creating a Track Preset
You can create a track preset from a single track or from a combination of tracks.
PROCEDURE
1.

In the Project window, select one or more tracks.

2.

In the track list, right-click one of the selected tracks and select Save Track Preset.

3.

In the New Preset section, enter a name for the new preset.
NOTE
You can also define attributes for the preset.

4.

Click OK to save the preset and exit the dialog.

RESULT
Track presets are saved within the application folder in the track presets folder. They are saved in
default subfolders named according to their track type: audio, MIDI, instrument, and multi.
RELATED LINKS
Attribute Inspector on page 714
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Loading Presets for Tracks
You can choose from a variety of track presets.
PROCEDURE
1.

In the Inspector, click the Preset Management icon on the right of the Inserts section.

2.

Select From Track Preset.

3.

In the Results browser, double-click a track preset to apply it.

RELATED LINKS
Track Presets on page 200

Loading Presets for VST Instruments
When working with VST instruments, you can choose from a variety of presets via the Results
browser.
PROCEDURE
1.

In the track list, right-click the instrument track and select Load Track Preset.

2.

In the Results browser, double-click a preset to apply it.

Instrument Track Presets
Instrument track presets offer both MIDI and audio features and are the best choice when
handling sounds of simple, mono-timbral VST instruments.
Use instrument track presets for auditioning your tracks or saving your preferred sound settings,
for example. You can also extract sounds from instrument track presets for use in instrument
tracks.
The following data is saved in instrument track presets:
●

Audio insert effects

●

Audio EQ

●

Audio volume and pan

●

Audio input gain and phase

●

MIDI insert effects

●

MIDI track parameters

●

Input Transformer settings

●

The VST instrument used for the track

●

Staff settings

●

Color settings

●

Drum map settings

VST Presets
VST instrument presets behave like instrument track presets. You can extract sounds from VST
presets for use in instrument tracks.
The following data is saved in VST instrument presets:
●

VST instrument
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●

VST instrument settings

NOTE
Modifiers, inserts, and EQ settings are not saved.
VST effect plug-ins are available in VST 3 and VST 2 format.
NOTE
In this manual, VST presets stands for VST 3 instrument presets, unless stated otherwise.

Extracting the Sound from an Instrument Track or VST Preset
For instrument tracks, you can extract the sound of an instrument track preset or VST preset.
PROCEDURE
1.

Select the instrument track to which you want to apply a sound.

2.

In the Inspector, click Extract Sound from Track Preset.

3.

In the preset browser, select an instrument track preset or VST preset.

4.

Double-click the preset to load the settings.

RESULT
The VST instrument and its settings (but no inserts, EQs, or modifiers) on the existing track are
overwritten with the data of the track preset. The previous VST instrument for this instrument
track is removed and the new VST instrument with its settings is set up for the instrument track.

Multi-Track Presets
You can use multi-track presets, for example, when recording setups that require several
microphones (a drum set or a choir, where you always record under the same conditions), and
you have to edit the resulting tracks in a similar way. Furthermore, they can be used when
working with layered tracks, where you use several tracks to generate a certain sound instead of
manipulating only one track.
If you select more than one track when creating a track preset, the settings of all selected tracks
are saved as one multi-track preset. Multi-track presets can only be applied if the target tracks
are of the same type, number, and sequence as the tracks in the track preset, therefore, they
should be used in recurring situations with similar tracks and settings.

Loading Multi-Track Presets
You can apply multi-track presets to several selected tracks.
PROCEDURE
1.

In the Project window, select several tracks.
NOTE
Multi-track presets can only be applied if track type, number, and sequence are identical
for the selected tracks and the track preset.

2.

In the track list, right-click a track and select Load Track Preset.

3.

In the preset browser, select a multi-track preset.

4.

Double-click the preset to load it.
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RESULT
The preset is applied.

Sampler Track Presets
You can use sampler track presets to reuse created sounds in later projects or newly created
sampler tracks.
The following data is saved in sampler track presets:
●

Audio insert effects

●

Audio EQ

●

Audio volume and pan

●

Audio input gain and phase

●

MIDI insert effects

●

MIDI track parameters

●

Input Transformer settings

●

Color settings

RELATED LINKS
Sampler Tracks on page 136

Creating a Sampler Track Preset
You can create a sampler track preset from a sampler track or you can use the Sampler Control
toolbar.
PROCEDURE
1.

In the Sampler Control toolbar, click Preset Management .

2.

Click Save Track Preset.

3.

In the Save Track Preset dialog, type in a name for the new preset.

4.

Click OK to save the preset and exit the dialog.

RESULT
The new sampler track preset is saved. It is displayed in the Preset Name field on the info line.
Sampler track presets are saved within the application folder in the sampler track presets folder.
RELATED LINKS
Creating a Track Preset on page 201

Pattern Banks
Pattern banks are presets that are created for the Beat Designer MIDI effect.
They behave much like track presets.
RELATED LINKS
Pattern Banks Previewer on page 708
Track Presets on page 200

204
Nuendo 10.3.0

Track Handling
Track Presets

Loading Track or VST Presets
You can apply track or VST presets to selected tracks.
PROCEDURE
1.

In the Project window, select a track.

2.

Do one of the following:
●

In the Inspector, click Load Track Preset.

●

In the track list, right-click the track and select Load Track Preset.

●

In the Sampler Control toolbar, click the Preset Management button next to the
Preset Name field and select Load Track Preset.

3.

In the preset browser, select a track, VST, or sampler track preset.

4.

Double-click the preset to load it.

RESULT
The preset is applied.
NOTE
You can also drag and drop track presets from the MediaBay or the File Explorer/macOS Finder
onto a track of the same type.

RELATED LINKS
Filters Section on page 710

Loading Inserts and EQ from Track Presets
Instead of loading complete track presets, you can also apply insert or equalizer settings from
track presets.
PROCEDURE
1.

Select a track, open the Inspector or the Channel Settings window, and click the Preset
Management button on the Inserts or Equalizer section.

2.

Select From Track Preset.

3.

In the preset browser, select a track preset.

4.

Double-click the preset to load the settings.

Track Quick Control Presets
For audio, instrument, MIDI, FX, and group tracks, you can save and load your own Quick
Control assignments as presets or use the factory presets.

Saving/Loading Track Quick Control Assignments as Presets
You can save track quick control assignment, as presets and load them later or in other projects.
PROCEDURE
1.

In the Inspector for your track, open the Quick Controls section.
For instrument tracks, the track quick controls are set to the 8 default VST quick controls of
the loaded instrument by default.
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2.

Click Preset Management in the top right corner of the Quick Controls section and select
one of the presets.

The Track Quick Control assignment changes and gives you access to the channel
parameters.
NOTE
You can also make your own assignments and save them as presets, and delete, rename,
or reset the presets to the default assignments.
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Parts and events are the basic building blocks in Nuendo.

Events
In Nuendo, most event types can be viewed and edited on their specific tracks in the Project
window.
Events can be added by importing or recording.
RELATED LINKS
Audio Regions on page 210
MIDI Events on page 211

Audio Events
Audio events are created automatically when you record or import audio in the Project window.
You can view and edit audio events in the Project window and in the Sample Editor.
An audio event triggers the playback of the corresponding audio clip. By adjusting the Offset
and the Length values of the event, you can determine which section of the audio clip is played
back. The audio clip itself remains unchanged.
RELATED LINKS
Project Window on page 47
Sample Editor on page 567
Audio Files and Audio Clips on page 208
Basic Recording Methods on page 288

Creating Audio Events
You can create audio events by recording or importing audio into the Project window.
PROCEDURE
●

Do one of the following:
●

Record some audio.

●

Select File > Import > Audio File to import an audio file from your hard disk or any
external storage device.

●

Select File > Import > Audio CD to import an audio file from an audio CD.

●

Select File > Import > Audio from Video File to import the audio from a video file
on your hard disk or any external storage device.

●

Drag an audio file from the MediaBay, the Audio Part Editor, or the Sample Editor,
and drop it in the event display.
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●

Copy an event from a different Nuendo project and paste it in the event display.

RELATED LINKS
Basic Recording Methods on page 288
Audio File Import on page 309
Importing Audio CD Tracks on page 312
Importing Audio from Video Files on page 315
MediaBay and Media Rack on page 683
Audio Part Editor on page 633
Sample Editor on page 567

Creating New Files From Events
An audio event plays a section of an audio clip, which in turn refers to one or more audio files on
the hard disk. However, you can create a new file that consists only of the section that is played
by the event.
PROCEDURE
1.

Select one or several audio events.

2.

Set up fade in, fade out, and event volume.
These settings will be applied to the new file.

3.

Select Audio > Bounce Selection.
You are asked whether you want to replace the selected event or not.

4.

Do one of the following:
●

To create a new file that only contains the audio in the original event, click Replace.

●

To create a new file and add a clip for the new file to the Pool, click No.

RESULT
If you clicked Replace, a clip for the new file is added to the Pool, and the original event is
replaced by a new event playing the new clip.
If you clicked No, the original event is not replaced.
NOTE
You can also apply the Bounce Selection function to audio parts. In that case, the audio from all
events in the part is combined to a single audio file. If you select Replace when asked, the part is
replaced with a single audio event playing a clip of the new file.

RELATED LINKS
Event-Based Fades on page 333

Audio Files and Audio Clips
In Nuendo, audio editing and processing are non-destructive.
When you edit or process audio in the Project window, the audio file on the hard disk remains
untouched. Instead, your changes are saved to an audio clip that is automatically created on
import or during recording, and that refers to the audio file. This allows you to undo changes or
revert to the original version.
If you apply processing to a specific section of an audio clip, a new audio file that contains only
this section is created. The processing is applied to the new audio file only and the audio clip is
automatically adjusted, so that it refers both to the original file and to the new, processed file.
During playback, the program will switch between the original file and the processed file at the
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correct positions. You will hear this as a single recording, with processing applied to one section
only.
This allows you to undo processing at a later stage, and to apply different processing to different
audio clips that refer to the same original file.
You can view and edit audio clips in the Pool.
RELATED LINKS
Pool on page 662
Audio Regions on page 210
Replacing Clips in Events on page 209

Clip Packages
Clip packages are sound combinations that you create by arranging, editing, and grouping
several audio events or parts in the Project window and saving them as clip packages.
Clip packages are shown in the Pool and in the MediaBay from where you can import them into
several projects.
Clip packages are container files that include all the selected audio material as opposed to mere
file references. This is useful for layered sounds such as explosions, background atmospheres, or
effect sounds.
●

Clip packages contain copies of the audio files. Any offline processes you applied to the
audio are saved in the file and cannot be modified or undone later.

●

Clip packages contain volume and pan automation of the audio, as well as any fades,
crossfades and volume envelopes. Insert or send effects or EQ settings of the
corresponding tracks are not included.

●

Clip packages contain only the portion of an audio clip that is actually used by an event.
This section is extended by 2 seconds at the beginning and the end of the event so that
you are still able to adjust the event borders.
NOTE
●

Audio clips set to musical time base are copied in entirety into the clip package.

●

If a clip package contains audio material from VST Sound archives, this is not copied
into the clip package. In this case, a reference to the original VST Sound archive is
saved. If you want to use these clip packages in another project, you must copy the
referred VST Sound files.

RELATED LINKS
Importing Clip Packages on page 316
Exporting Audio Parts and Events as Clip Packages on page 244
Defining the Track Time Base on page 192
Pool Window on page 662

Replacing Clips in Events
You can replace the clips in audio events.
PROCEDURE
●

Do one of the following:
●

Hold down Shift, drag an audio file from the File Explorer/macOS Finder, and drop it
on the event.

●

Click a clip in the Pool, hold down Shift, and drop it on the event.
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RESULT
The clip in the event is replaced. However, the event edits remain unchanged. If the new clip is
shorter than the replaced clip, the length of the event is adapted. If the new clip is longer than
the replaced clip, the length of the event stays the same.
RELATED LINKS
Inserting Clips into a Project via Drag and Drop on page 669

Audio Regions
Nuendo allows you to create audio regions within audio clips to mark important sections in the
audio.
You can view audio regions in the Pool. You can create and edit them in the Sample Editor.
NOTE
If you want to use one audio file in different contexts, or if you want to create several loops from
one audio file, convert the corresponding regions of the audio clip to events and bounce them
into separate audio files. This is necessary because different events that refer to the same clip
access the same clip information.

RELATED LINKS
Pool on page 662
Regions List on page 584

Creating Regions
You can create regions from several selected audio events or from selection ranges.
PROCEDURE
1.

Select several audio events or selection ranges.

2.

Select Audio > Advanced > Event or Range as Region.

3.

In the Create Regions dialog, enter a name for the regions, and click OK.

RESULT
A region is created in the corresponding clip, with the start and end position of the region
determined by the start and end position of the event or selection range within the clip.
RELATED LINKS
Creating Regions on page 585

Creating Events from Regions
You can create events from regions. These replace the original event.
PROCEDURE
1.

Select an audio event whose clip contains regions within the boundaries of the event.

2.

Select Audio > Advanced > Events from Regions.

RESULT
The original event is removed and replaced by events positioned and sized according to the
regions.
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MIDI Events
MIDI events are created automatically when you record or import MIDI in the Project window.
The In-Place Editor allows you to view and edit MIDI events in the Project window. You can also
view and edit MIDI events in the Key Editor, the Drum Editor, List Editor, or the Score Editor.
RELATED LINKS
Project Window on page 47
In-Place Editor on page 956
List Editor on page 942
Key Editor on page 904
Drum Editor on page 922
Basic Recording Methods on page 288

Creating MIDI Events
You can create MIDI events by recording or importing MIDI into the Project window.
PROCEDURE
●

Do one of the following:
●

Record MIDI.

●

Select File > Import > MIDI File to import a MIDI file from your hard disk.

●

Drag a MIDI file from the File Explorer/macOS Finder, from one of the MIDI editors,
or from the MediaBay, and drop it in the event display.

●

Copy an event from a different Nuendo project and paste it in the event display.

RELATED LINKS
Basic Recording Methods on page 288
Importing MIDI Files on page 318
MIDI Editors on page 881
MediaBay and Media Rack on page 683

Parts
Parts are containers for MIDI or audio events, and for tracks.
RELATED LINKS
Audio Parts on page 211
MIDI Parts on page 212
Folder Parts on page 212

Audio Parts
Audio parts are containers for audio events. If you want to treat several audio events as one unit
in the Project window, you can convert them to a part.
You can create audio parts in the following ways:
●

Select the Draw tool and draw on the audio track.

●

Press Alt, select the Object Selection tool, and draw on the audio track.

●

Select the Object Selection tool and double-click on the audio track, between the left and
right locator.
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●

Select several audio events on an audio track and select Audio > Events to Part.

NOTE
To make the events appear as independent objects on the track again, select the part and select
Audio > Dissolve Part.

RELATED LINKS
Audio Part Editor on page 633

MIDI Parts
A MIDI part is automatically created when you record. It contains the recorded events.
However, you can also create empty MIDI parts in the following ways:
●

Select the Draw tool and draw on the MIDI track.

●

Press Alt, select the Object Selection tool and draw on the MIDI track.

●

Select the Object Selection tool and double-click on the MIDI track, between the left and
right locator.

Folder Parts
A folder part is a graphic representation of events and parts on the tracks in the folder.
Folder parts indicate the time position as well as the vertical track position. If part colors are
used, these are also shown in the folder part.
Any editing that you perform to a folder part affects all the events and parts it contains. Tracks
inside a folder can be edited as one entity.
NOTE
If you want to edit the individual tracks within the folder, you can double-click the folder part.
This opens the editors for the events and parts that are present on the tracks.

RELATED LINKS
Event Colors Menu on page 882
Group Editing Mode on page 236

Editing Techniques for Parts and Events
This section describes techniques for editing in the Project window. If not explicitly stated, all
descriptions apply to both events and parts, even though we use the term event for convenience.
In the Project window, you can edit events using the following techniques:
●

By selecting and using one of the tools in the Project window toolbar.
NOTE
Some editing tools feature additional functions if you press modifier keys. You can
customize the default modifier keys in the Preferences dialog (Editing—Tool Modifiers
page).

●

By opening the Edit menu and selecting one of the functions.
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●

By editing in the info line.

●

By using a key command.

NOTE
Snap is taken into account.

RELATED LINKS
Editing - Tool Modifiers on page 1301

Auditioning Audio Parts and Events
You can audition audio parts and events in the Project window by using the Audition tool.
PROCEDURE
1.

Click Play and select Play.

2.

Click where you want playback to start, and keep the mouse button pressed.

3.

Optional: Select Media > MediaBay, and in the Previewer section, adjust the Preview
Level.

RESULT
The track on which you click is played back, starting at the click position. Playback is stopped
when you release the mouse button.
NOTE
When auditioning, audio is routed directly to the Control Room if the Control Room is activated.
If the Control Room is deactivated, the audio is routed to the default output bus, bypassing the
audio channel’s settings, effects and EQs.

RELATED LINKS
Project Window Toolbar on page 49
Previewer Section on page 704

Scrubbing
The Scrub tool allows you to locate positions in events by playing back, forwards or backwards.
PROCEDURE
1.

Click Play.

2.

Click again to open a pop-up menu.

3.

Select Scrub.

4.

Click the event and keep the mouse button pressed.

5.

Drag to the left or right.

RESULT
The project cursor moves correspondingly and the event is played back. The speed and the pitch
of the playback depend on how fast you move the mouse.
NOTE
Insert effects are bypassed when scrubbing with the mouse.
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RELATED LINKS
Project Window Toolbar on page 49

Scrub Tool
Scrubbing can be quite a burden on your system. If playback problems occur, open the
Preferences dialog (Transport—Scrub page), and deactivate Use High Quality Scrub Mode.
This lowers the resampling quality, but makes scrubbing less demanding on the processor,
especially in large projects.
In the Preferences dialog (Transport—Scrub page), you can also adjust the Scrub volume.

Selecting with the Object Selection Tool
PROCEDURE
1.

Click Object Selection.

2.

In the event display, click the events that you want to select.
NOTE
You can also use the Up Arrow, Down Arrow, Left Arrow or Right Arrow keys on the
computer keyboard to select the event on the upper or lower track or the previous or next
event on the same track.

RELATED LINKS
Project Window Toolbar on page 49

Combine Selection Tools Mode
The Combine Selection Tools mode allows you to combine the Object Selection tool and the
Range Selection tool. This is useful in situations where you often switch between these tools.
If you activate Combine Selection Tools on the Project window toolbar and the track height is
set to at least 2 rows, the vertical track height of each track is divided into two areas. The mouse
pointer changes automatically from Object Selection to Range Selection tool and vice versa
according to the track area where you click.
●

If you move the mouse pointer to the upper area of the track, the Range Selection tool is
activated, and you can select ranges that are independent from event and part
boundaries.

●

If you move the mouse pointer to the lower area of the track, the Object Selection tool is
activated, and you can select entire events or parts.

NOTE
You can also activate/deactivate the Combine Selection Tools mode by pressing Alt-Shift-1.

RELATED LINKS
Project Window Toolbar on page 49
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Setting the Track Height on page 184
Creating a Selection Range on page 246
Resizing Events with the Object Selection Tool - Normal Sizing on page 227
Resizing Events with the Object Selection Tool - Sizing Moves Contents on page 227
Resizing Events with the Object Selection Tool - Sizing Applies Time Stretch on page 228

Select Submenu
If the Object Selection tool is selected, the Select submenu features specific options for
selecting events in the Project window.
●

To open the Select submenu, select Edit > Select.

All
Selects all events in the Project window.
None
Deselects all events in the Project window.
Invert
Inverts the selection. All selected events are deselected and all events that were not
selected are selected instead.
In Loop
Selects all events that are partly or wholly between the left and right locator.
From Start to Cursor
Selects all events that end to the left of the project cursor.
From Cursor to End
Selects all events that start to the right of the project cursor.
Equal Pitch all Octaves/Equal Pitch same Octave
These functions are available in the MIDI editors and the Sample Editor.
Select Controllers in Note Range
This function is available in the MIDI editors.
All on Selected Tracks
Selects all events on the selected track.
Events under Cursor
Automatically selects all events on the selected tracks that are touched by the project
cursor.
Select Event
This function is available in the Sample Editor.
Left Selection Side to Cursor/Right Selection Side to Cursor
These functions are only used for range selection editing.
NOTE
When the Range Selection tool is selected, the Select submenu features different functions.

RELATED LINKS
Select Menu for Selection Ranges on page 246
Range Editing on page 580
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Removing Events
You can remove events from the Project window.
PROCEDURE
●

To remove an event from the Project window, do one of the following:
●

On the Project window toolbar, activate Erase and click the event.

●

In the event display, select the events and select Edit > Delete.

●

In the event display, select the events and press Backspace.

RELATED LINKS
Project Window Toolbar on page 49

Event Movement Options
Nuendo provides several methods to move events in the Project window.
You can move events using any of the following methods:
●

Use the Object Selection tool.

●

Use the Nudge tool.

●

Select Edit > Move to and select one of the options.

●

Select the event and edit the start position on the info line.

●

Select multiple events and use the Set Spacer Between Selected Events function.

RELATED LINKS
Moving Events with the Object Selection Tool on page 216
Moving Events with the Nudge Buttons on page 217
Move to Submenu on page 217
Moving Events via the Info Line on page 217
Setting Spacers between Events on page 218

Moving Events with the Object Selection Tool
You can select one or several events with the Object Selection tool and drag them to a new
position.
PROCEDURE
1.

Select Object Selection

.

2.

Click the events that you want to move and drag them to a new position.
NOTE
You can only drag events to tracks of the same type. If you hold down Ctrl/Cmd while
dragging, you can restrict the movement either horizontally or vertically.

RESULT
The events are moved. If you moved several events, their relative positions are kept.
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NOTE
To avoid accidentally moving events when you click them in the Project window, the response
when you move an event by dragging is slightly delayed. You can adjust this delay with the Drag
Delay setting in the Preferences dialog (Editing page).

Moving Events with the Nudge Buttons
You can move one or several selected events by using the nudge buttons on the Project window
toolbar.
PROCEDURE
1.

Right-click the Project window toolbar and activate Nudge Palette.
The nudge buttons become available on the toolbar.

2.

Select the events that you want to move, and click Move Left or Move Right.
The selected events or parts are moved.

RELATED LINKS
Project Window Toolbar on page 49

Move to Submenu
If the Object Selection tool is selected, the Move to submenu features options for moving
events to specific positions in the Project window.
●

To open the Move to submenu, select Edit > Move to.

The following options are available:
Cursor
Moves the selected event to the project cursor position. If you selected several
events on the same track, the following events keep their relative position.
Origin
Moves the selected events to the positions at which they were originally recorded.
Selected Track
Moves the selected events to separate tracks, starting on the selected track. The
events are placed at their current positions.
Front/Back
Moves the selected events to the front or back, respectively. This is useful if you have
overlapping audio events and you want to play back another event.

Moving Events via the Info Line
You can move a selected event by changing its start value in the info line.
PROCEDURE
1.

Select the event that you want to move.

2.

On the info line, double-click the Start field and enter a new value for the event start.

RESULT
The event is moved by the set value.
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Setting Spacers between Events
You can rearrange multiple events on a track so that they are at a specified distance from each
other.
PREREQUISITE
●

A track contains multiple events.

●

The events are not locked.

PROCEDURE
1.

Select all events that you want to rearrange.

2.

Select Edit > Functions > Set Spacer between Selected Events.

3.

Set the Spacer in Seconds value.

4.

Click OK.

RESULT
All selected events on the track are at the specified distance from each other.
NOTE
●

Grouped events are handled like single events.

●

This function does not work for automation and signature tracks.

RELATED LINKS
Locking Events on page 237
Grouped Events on page 235

Audio Alignment
The Audio Alignment tool allows you to automatically match the timing of similar audio events
or selection ranges that you want to play back simultaneously.
Audio Alignment allows you to match the timing of different instrument or vocal tracks. You can
also solve phasing problems that occur when using different microphones on the same take. In
postproduction contexts, you can match the timing of a voice recording take or an alternative
take to the production sound, for example.
The tool analyzes the audio of overlapping events that you have selected for aligning and either
uses the warping function of the Sample Editor for time stretching or shifts the audio.
The Audio Alignment Panel provides a Match Words option for aligning audio that contains
identical wording. Its algorithm detects phonemes and syllables and allows for an exact word-toword synchronization.
The Prefer Time Shifting option is especially suited for audio that results from the same
recording, for example, in case of a multiple microphone recording. It avoids time stretching if
possible. However, if necessary, time stretching is still used.
NOTE
●

If time stretching is necessary, Audio Alignment uses the warping algorithm that is
selected in the Sample Editor.

●

If the audio already contains real-time effects, Audio Alignment allows you to bounce it
first, keeping the existing effects, or to overwrite the existing processing.

●

If the audio is in Musical Mode, you must bounce it first.
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●

Audio Alignment only works as intended if the audio to be aligned and the project have
the same sample rate.

RELATED LINKS
Algorithm Presets on page 599
Aligning the Audio of Events on page 220
Audio Alignment Panel on page 219
Musical Mode on page 600

Audio Alignment Panel
On the Audio Alignment Panel, you can select your reference and target events, and make
settings for analyzing and aligning the audio.
To open the Audio Alignment Panel, do one of the following:
●

Click Open Audio Alignment Panel on the Project window toolbar.

●

Select Audio > Open Audio Alignment Panel.

Audio Alignment Selection
In this section, you define the reference and target events or selection ranges for the
alignment operation. In the waveform displays, the overlapping time range between
reference and target is highlighted.
If multiple targets are selected, a pop-up menu allows you to toggle between their
waveforms.
Audio Alignment Settings
Allow you to activate/deactivate options for analyzing and aligning.
●

The Match Words option analyzes phonemes and syllables and allows for an
exact word-to-word synchronization. This option provides best results if the
wording on the aligned events is identical.

●

The Prefer Time Shifting option is especially suited for aligning audio that
results from the same recording, for example, in case of a multiple
microphone recording. It avoids time stretching if possible. However, if
necessary, time stretching is still used.
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●

Alignment Precision allows you to set the degree of alignment. Reducing the
precision can help to retain a more natural sound.

Align Audio
Starts the alignment operation.

Aligning the Audio of Events
The Audio Alignment tool allows you to automatically align the audio of overlapping audio
events or selection ranges on different tracks.
PREREQUISITE
●

Your project contains two or more audio events, located on different tracks and
overlapping in time.

●

The audio that you want to align with the reference is not modified by VariAudio or
AudioWarp operations.
NOTE
●

If the audio already contains real-time effects, the Audio Alignment tool allows you
to bounce it first, keeping the existing effects, or overwrite the existing processing.

●

If the audio is in Musical Mode, you must bounce it first.

PROCEDURE
1.

Select the event or range that you want to use as alignment reference.

2.

On the Project window toolbar, click Open Audio Alignment Panel.

3.

On the Audio Alignment Panel, click Add Selection as Alignment Reference.

4.

Select one or multiple events that you want to align with the reference.

5.

On the Audio Alignment Panel, click Add Selection as Alignment Target.
The overlapping time range between reference and target is highlighted in the
corresponding waveforms. If multiple targets are selected, you can toggle their waveforms
using the pop-up menu.

6.

In the Audio Alignment Settings section, make your changes.

7.

Click Align Audio to start the processing.
The target events are processed.

RESULT
The audio of the target events is aligned with the reference event within the time range where
the events overlap.
AFTER COMPLETING THIS TASK
To visualize the result of the alignment in the Sample Editor, select the reference and target
events and activate Show All Selected Audio Events in the Sample Editor toolbar.
If the result of the time stretching does not meet your expectations, you can change the warping
algorithm on the Sample Editor toolbar. This algorithm change is instantly applied to the audio.
Alternatively, you can use the Free Warp tool to align the audio events.
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RELATED LINKS
Sample Editor Toolbar on page 569
Algorithm Presets on page 599
Time Stretch and Pitch Shift Algorithms on page 551
Free Warp on page 604
Audio Alignment Panel on page 219

Modifiers for Aligning to Parts, Events, and Selection Ranges
You can use modifiers to align audio events or parts to events.
The following modifiers are available:

Use Ctrl/Cmd to align the start of the audio event/part to the start of the selected
event, part or range.
This function is available when you move the mouse to the beginning of the nonselected event.

Use Ctrl/Cmd-Alt to copy the audio event/part and align its start to the start of the
selected event, part or range.
This function is available when you move the mouse to the beginning of the nonselected event.

Use Ctrl/Cmd to align the end of the audio event/part to the start of the selected
event, part or range.
This function is available when you move the mouse to the end of the non-selected
event.

Use Ctrl/Cmd-Alt to copy the audio event/part and align its end to the start of the
selected event, part or range.
This function is available when you move the mouse to the end of the non-selected
event.

Use Ctrl/Cmd-Shift to align the start of the audio event/part to the end of the
selected event, part or range.
This function is available when you move the mouse to the beginning of the nonselected event.

Use Ctrl/Cmd-Shift-Alt to copy the audio event/part and align its start to the end of
the selected event, part or range.
This function is available when you move the mouse to the beginning of the nonselected event.

Use Ctrl/Cmd-Shift to align the end of the audio event/part to the end of the
selected event, part or range.
This function is available when you move the mouse to the end of the non-selected
event.
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Use Ctrl/Cmd-Shift-Alt to copy the audio event/part and align its end to the end of
the selected event, part or range.
This function is available when you move the mouse to the end of the non-selected
event.
For aligning audio events or parts to the cursor, the following modifiers are available:

Use Ctrl/Cmd to align the start of the audio event/part to the cursor.
This function is available when you move the mouse to the beginning of the nonselected event.

Use Ctrl/Cmd-Alt to copy the audio event/part and align its start to the cursor.
This function is available when you move the mouse to the beginning of the nonselected event.

Use Ctrl/Cmd to align the end of the audio event/part to the cursor.
This function is available when you move the mouse to the end of the non-selected
event.

Use Ctrl/Cmd-Alt to copy the audio event/part and align its end to the cursor.
This function is available when you move the mouse to the end of the non-selected
event.
NOTE
You can change the modifiers in the Preferences dialog (Editing–Tool Modifiers page).

Aligning Audio Events or Parts to other Audio Events or Parts
You can align audio events or parts to other audio events or parts.
PROCEDURE
1.

Select an event or part that you want to take as a reference for aligning.

2.

Point on the audio event or part you want to move, press one of the modifiers and click.

RESULT
The mouse pointer changes its shape and the audio event or part is aligned with the selected
part or event.
NOTE
If the snap point is set, it is used as a reference when you align events.

RELATED LINKS
Modifiers for Aligning to Parts, Events, and Selection Ranges on page 221
Audio Alignment on page 218
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Aligning Audio Events or Parts to Selection Ranges
You can align audio events or parts to selection ranges.
PROCEDURE
1.

Make a selection range on any track.
The selection is taken as a reference for aligning.

2.

Point on an audio event or part, press one of the modifiers and click.
The mouse pointer changes its shape and the audio event or part is aligned with the
selection range.
NOTE
If the snap point is set, it is used as a reference when you align events.

RELATED LINKS
Modifiers for Aligning to Parts, Events, and Selection Ranges on page 221

Aligning Audio Events or Parts to the Cursor
You can align audio events or parts to the cursor.
PROCEDURE
1.

Set the cursor to the position where you want to move the audio part or event.
This will be taken as a reference for aligning.

2.

Deselect everything in your project.

3.

Select the Object Selection tool and point on an audio event or part, press one of the
modifiers and click.
The mouse pointer changes its shape and the audio event or part is aligned with the
cursor.
NOTE
If the snap point is set, it is used as a reference when you align events.

RELATED LINKS
Modifiers for Aligning to Parts, Events, and Selection Ranges on page 221

Renaming Events
PROCEDURE
●

Do one of the following:
●

Select the events, select Edit > Rename Objects, and select one of the renaming
options.

●

Select the events and type in a new name in the File field on the info line.

●

Change the track name, hold down a modifier key, and press Return to rename all
events according to the track.
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●

Use the Rename Events from List dialog to rename parts and events that are
selected in the Project window.

RELATED LINKS
Renaming Clips or Regions in the Pool on page 667
Renaming Events from List on page 224

Renaming Events from List
You can rename audio events, audio parts, and MIDI parts that you recorded in Nuendo so that
they match the names of a list, created with an external text editor. This way, you can also
rename markers.
PREREQUISITE
You have a list in .csv or .txt file format, for example, a script list that allows you to match the
dialog with the recorded events or parts. You have recorded audio events or MIDI parts and
arranged them so that they match the order of the script list.
PROCEDURE
1.

In the Project window, select the events or parts that you want to rename.

2.

Select Edit > Rename Events from List.
The Rename Events from List dialog opens, and the names of the selected events or
parts are listed in the left column.

3.

Click Load List, and in the file dialog, navigate to the script list, select it, and click Open.
NOTE
Alternatively, you can copy content from a text editor and paste it in the Rename Events
from List dialog.

4.

Locate the column that shows the file names that you want to use, and click the column
header.
The column header is highlighted.

5.

Optional: Modify, rearrange, or add list content.

6.

Optional: In the Rename Events from List dialog, click Locate Event to the left of an
event, and on the Transport panel, click Start.
This plays back the event and allows you to verify if it matches the name in the script list.

7.

Click Rename.

RESULT
The recorded audio events are renamed according to the imported script list.
AFTER COMPLETING THIS TASK
Export the audio events and select a naming scheme that uses the event names. Apply offline
processing to the exported events, if required.
RELATED LINKS
Rename Events from List Dialog on page 225
Export Audio Assets to a Game Audio Engine on page 565
Direct Offline Processing on page 527
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Rename Events from List Dialog
The Rename Events from List dialog allows you to rename events and parts that are selected in
the Project window.
●

To open the Rename Events from List dialog, select an event or a part in the Project
window, and select Edit > Rename Events from List.

1

Track
Displays the name of the track of the selected events/parts.

2

Load List
Allows you to load a .csv or a .txt file that contains a dialog list.

3

Clear List
Removes the loaded list.

4

Selection Mode
Allows you to select list entries for editing.

5

●

Press Delete to delete entries.

●

Double-click an entry to change its text.

Mapping Mode
Allows you to slide the list content up or down in relation to the list of the selected events/
parts in the project. This changes the mapping.
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6

Locate Event
Moves the project cursor to the start of the event/part in the Project window.

7

Selected Event
Displays the names of the events/parts that you selected in the Project window.

8

List Content
Shows the content of the imported file.

9

●

Drag to rearrange the order of the columns.

●

Right-click a column header and deactivate the corresponding column in the pop-up
menu to hide columns.

●

Double-click to modify the list content.

●

Copy content from a text editor, for example, Microsoft Excel or Apache OpenOffice,
to add list content.

Open Rename Settings
Opens the rename settings.

10

Rename
Applies the names of the list to the selected events/parts.

RELATED LINKS
Rename Settings on page 226

Rename Settings
Allows you to set how selected events/parts should be renamed.
●

To open the rename settings, select an event or a part in the Project window, select Edit >
Rename Events from List, and click Open Rename Settings.

●

Ignore File Extension
Activate this if you do not want the file extension to be shown.

●

Interprete First Row as Header
Activate this if you want the first row of the loaded script list to be interpreted as a header.

●

Ignore Snippets Shorter Than
Activate this to specify a minimum length that the events/parts must have to be shown in
the list.

●

Handle Adjacent or Overlapping Events as One
Activate this if adjacent or overlapping events should be considered as one event and thus
receive the same name.
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Event Resize Options
You can resize events by moving their start or end positions individually.
To resize events, you can use the Object Selection, the Scrub tool or the Trim tools on the
Nudge palette.
Resizing also works, if the Combine Selection Tools mode is active.
IMPORTANT
When resizing events, automation data is not taken into account.

RELATED LINKS
Combine Selection Tools Mode on page 214
Resizing Events with the Object Selection Tool - Normal Sizing on page 227
Resizing Events with the Object Selection Tool - Sizing Moves Contents on page 227
Resizing Events with the Object Selection Tool - Sizing Applies Time Stretch on page 228
Resizing Events with the Trim Tools on page 228
Resizing Events with the Scrub Tool on page 229
Snap Function on page 90

Resizing Events with the Object Selection Tool - Normal Sizing
You can move the start or end point of the event.
PROCEDURE
1.

Select Object Selection.

2.

Click the Object Selection tool again, and select Normal Sizing from the pop-up menu.

3.

Click and drag the lower left or right corner of the event.

RESULT
The event is resized and according to where you dragged, more or less of the content is revealed.
If several events are selected, they are all resized in the same way.
RELATED LINKS
Project Window Toolbar on page 49

Resizing Events with the Object Selection Tool - Sizing Moves Contents
You can move the start or end point of the event and move the content.
PROCEDURE
1.

Select Object Selection.

2.

Click the Object Selection tool again, and select Sizing Moves Contents from the pop-up
menu.

3.

Click and drag the lower left or right corner of the event.
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RESULT
The event is resized and the content follows. If several events are selected, they are all resized in
the same way.
RELATED LINKS
Project Window Toolbar on page 49

Resizing Events with the Object Selection Tool - Sizing Applies Time Stretch
You can move the start or end point of the event and time stretch the content to fit the new
event length.
PROCEDURE
1.

Select Object Selection.

2.

Click the Object Selection tool again, and select Sizing Applies Time Stretch from the
pop-up menu.

3.

Click and drag the lower left or right corner of the event.

RESULT
The part is stretched or compressed to fit the new length.
●

If you resize MIDI parts, the note events are stretched (moved and resized).
Controller data and Note Expression data are stretched, too.

●

If you resize audio parts, the events are moved, and the referenced audio files are time
stretched to fit the new length.
If several events are selected, they are all resized in the same way.

RELATED LINKS
Time Stretch on page 548
Project Window Toolbar on page 49

Resizing Events with the Trim Tools
You can move the start or end point of the event by the amount set on the Grid Type pop-up
menu.
PREREQUISITE
The Object Selection tool is set to Normal Sizing or to Sizing Moves Contents.
PROCEDURE
1.

Right-click the Project window toolbar and activate Nudge Palette.
The nudge buttons become available on the toolbar.

2.

Select the event.

3.

Do one of the following:
●

Click Trim Start Left.
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●

Click Trim Start Right.

●

Click Trim End Left.

●

Click Trim End Right.

RESULT
The start or end position of the selected events are moved by the amount set on the Grid Type
pop-up menu.
RELATED LINKS
Project Window Toolbar on page 49

Resizing Events with the Scrub Tool
You can scrub the event when moving the start or end point of the event.
PROCEDURE
1.

Click Play.

2.

Click Play again to open a pop-up menu.

3.

Select Scrub.

4.

Click and drag the lower left or right corner of the event.

RESULT
The event is resized and you get an acoustic feedback while dragging.
RELATED LINKS
Project Window Toolbar on page 49

Splitting Events
PROCEDURE
●

Do one of the following:
●

Select Split and click the event that you want to split.

●

Select Object Selection, hold down Alt and click the event.

●

Move the project cursor to the position where you want to split the events, and
select Edit > Functions > Split at Cursor.
NOTE
This splits all events on all tracks that are intersected by the project cursor. If you
select specific events, only these events are split.

●

Set up the left and right locators at the position where you want to split the events,
and select Edit > Functions > Split Loop.
NOTE
This splits all events on all tracks that are intersected by the locators. If you select
specific events, only these events are split.

RESULT
The events are split.
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NOTE
If you split a MIDI part so that the split position intersects one or several MIDI notes and Split
MIDI Events is activated in the Preferences dialog (Editing—MIDI page), the intersected notes
are split and new notes are created at the beginning of the second part. If it is deactivated, the
notes remain in the first part, but stick out after the end of the part.

RELATED LINKS
Project Window Toolbar on page 49

Splitting Events Repeatedly
You can split events repeatedly into multiple events of equal size.
PROCEDURE
●

Select Split

, hold down Alt and click the event where you want to make the first split.

RESULT
The event is automatically split into as many equal events as the length of the original event
allows.

Split Multi-Channel Audio
The Split Channels function allows you to extract all or single channels from multi-channel audio
and to add them to your project.
This is useful, for example, to extract a microphone sub-channel from a polyphonic WAV file or to
keep only the left or right channel from a stereo recording.
When splitting channels, the following applies:
●

You can split several multi-channel events or clips at once.

●

The original multi-channel events in your project are replaced by mono events on lanes of
the corresponding tracks.

●

You can use the Track Info metadata of multi-channel files as file name suffix for the split
channel files by selecting audio-(Track Info).wav as Name Format.

RELATED LINKS
Splitting Multi-Channel Audio into Mono Files on page 230
Split Channels Dialog on page 231

Splitting Multi-Channel Audio into Mono Files
You can split interleaved multi-channel audio into separate mono files. Splitting multi-channel
events in your project replaces the original event by mono events on lanes.
PROCEDURE
1.

Select a multi-channel audio event in the Project window or a multi-channel clip in the
Pool and select Audio > Split Channels.
NOTE
Alternatively, you can select Split Channels from the context menu of the event display or
the Pool.

2.

In the Split Channels dialog, change the settings as required.
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3.

Click OK.

RESULT
In the Project window, the multi-channel event is replaced by mono events on lanes of the same
track, each containing a discrete channel of the original multi-channel audio. In the Pool, the
original multi-channel clip is retained and the created mono clips are added.
AFTER COMPLETING THIS TASK
●

To convert lanes into new tracks, right-click a track and select Create Tracks from Lanes.

●

To move the created events to other tracks, select Edit > Move to > Selected Track or use
the corresponding key command.

RELATED LINKS
Split Channels Dialog on page 231

Split Channels Dialog
The Split Channels dialog provides several options to split multi-channel WAV files into separate
mono files.
To open the Split Channels dialog, do one of the following:
●

Select Audio > Split Channels.

●

Select Split Channels from the context menu of the event display or the Pool.

File Name
Shows the file name of the multi-channel file that you want to split.
Number of Channels
Shows the number of channels of the multi-channel file.
Track Info
Shows the channel names of the multi-channel file.
Name Format
Allows you to specify the naming scheme for the split channel files.
Extract All Channels
Adds all channels of the multi-channel file as mono files to your project.
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Extract a Single Channel
Allows you to add a single channel of the multi-channel file to your project.
Add Split Files on Lanes and to Pool
If this option is activated, the split channel files are added to the Pool and inserted
on lanes on the corresponding track. The original multi-channel event is removed
from the track.
Add Split Files to Pool Only
If this option is activated, the split channel files are added to the Pool only. The
original multi-channel event remains in your project.

Using Cut Head and Cut Tail
You can cut everything to the left or right of the cursor or a selected range.
PROCEDURE
●

Do one of the following:
●

Select Edit > Range > Cut Head to delete everything to the left of the cursor/
selection range.

●

Select Edit > Range > Cut Tail to delete everything to the right of the cursor/
selection range.

Gluing Events
In the Project window, you can glue two or more events on the same track.
PROCEDURE
●

Do one of the following:
●

Select the events that you want to glue, and select Edit > Glue.

●

Select Glue and click the event that you want to glue to the next event.

●

Select Glue, hold down Alt, and click the event that you want to glue to all following
events.

RESULT
The events are glued together.
NOTE
If you first split an audio event and then glue the parts together again, an event is created. In any
other case, a part is created.

RELATED LINKS
Project Window Toolbar on page 49

Pasting Events
You can paste events from the clipboard.
PROCEDURE
●

Do one of the following:
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●

Select the events and select Edit > Functions > Paste at Origin to paste the event at
the same position from which you cut or copied it.

●

Select the events, select the track where you want to paste them, and select Edit >
Functions > Paste Relative to Cursor to paste the event while keeping its relative
position to the project cursor.

RESULT
If you paste an audio event, it is inserted on the selected track, positioned so that its snap point is
aligned with the cursor position.
If the selected track is of the wrong type, the event is inserted on its original track.

Pasting Events to Matching Track Names
You can copy events in one project and paste them at the first track that matches the exact track
name in another project.
PROCEDURE
1.

Copy the events in one project.

2.

Activate the project where you want to paste the events.

3.

Select Edit > Functions > Paste to Matching Track Name.

RESULT
The events are inserted on the track with the name that exactly matches the original track name.
For all events that have no matching track name, new tracks are created.

Duplicating Events
In the Project window, you can duplicate selected events.
PROCEDURE
●

Select the event and do one of the following:
●

Select Edit > Functions > Duplicate.

●

Hold down Alt and drag the event to a new position.
NOTE
If you hold down Ctrl/Cmd as well, movement direction is restricted to either
horizontal or vertical.

RESULT
A copy of the selected event is created and placed after the original. If several events are
selected, all of these are copied as one unit, maintaining the relative distance between the
events.
NOTE
If you duplicate audio events, the copies always refer to the same audio clip.

Repeating Events
PROCEDURE
●

Do one of the following:
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●

Select the events and select Edit > Functions > Repeat to open the Repeat Events
dialog, that allows you to create a number of real or shared copies of the selected
events.

●

Select the events, hold down Alt, click the handle in the lower right corner of the last
selected event, and drag to the right to create a real copy.

●

Move the mouse pointer over the middle of the right event border so that it
becomes a pointing hand symbol, click and drag to the right to create a real copy.

●

Select the events, hold down Alt-Shift, and drag to the right to create a shared copy.
NOTE
This applies to MIDI events only.

●

Move the mouse pointer over the middle of the right event border so that it
becomes a pointing hand symbol, hold down Shift, click and drag to the right to
create a shared copy.

NOTE
Repeating by dragging only works if the track has a height of at least 2 rows.

RELATED LINKS
Shared Copies on page 234
Repeat Events Dialog on page 234
Setting the Track Height on page 184

Repeat Events Dialog
The Repeat Events dialog allows you to create a number of real or shared copies of the selected
events.
●

To open the Repeat Events dialog, select Edit > Functions > Repeat.

Count
Allows you to specify how many times you want the event to be repeated.
Shared Copies
Activate this to create a shared copy.
RELATED LINKS
Shared Copies on page 234

Shared Copies
Shared copies are useful if you want to create copies that are automatically edited in the same
way as the original event.
You can convert a shared copy to a real copy by selecting Edit > Functions > Convert to Real
Copy. This creates a new version of the clip that you can edit independently. The new clip is
automatically added to the Pool.
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RELATED LINKS
Repeating Events on page 233
Repeat Events Dialog on page 234

Fill Loop
You can create a number of copies between the right and left locators.
●

Select Edit > Functions > Fill Loop to create a number of copies starting at the left locator
and ending at the right locator.
The last copy is automatically shortened to end at the right locator position.

Sliding the Contents of Events
You can move the contents of an event without changing its position in the Project window.
PROCEDURE
●

Hold down Ctrl/Cmd-Alt, click the event, and drag to the left or right.

RESULT
The content of the event is moved.
NOTE
You cannot slide an audio event past the start or end of the actual audio clip. If the event plays
the whole clip, you cannot slide the audio at all.

Grouping Events
You can treat several events on the same or different tracks as one unit by grouping them.
PROCEDURE
●

Select the events and select Edit > Group.

RESULT
The events are grouped. This is indicated by an icon.

Grouped Events
If you edit one of the grouped events in the Project window, all other events in the same group
are affected too.
Group editing operations include:
●

Selecting

●

Moving and duplicating

●

Resizing

●

Adjusting fade-in and fade-out (audio events only)

●

Splitting
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●

Locking

●

Muting

●

Deleting

RELATED LINKS
Fades, Crossfades, and Envelopes on page 333

Group Editing Mode
The Group Editing mode for folder tracks allows you to edit parts and events in a folder as a
group.
If Group Editing
is activated and you select an event, a part or a range on a track inside the
folder track, other events, parts, or ranges that have the same start and end time and the same
playback priority, are also selected and temporarily grouped. This allows you to edit together
different drum tracks for bass drum, snare, and toms, for example.
Temporarily means that on every new selection with the Object Selection or the Range
Selection tool, Nuendo looks for corresponding events or parts inside the folder and groups
them. If you edit the start or end point of a single event or part before activating the Group
Editing mode, the event or part is excluded from the group.
Edit actions in Group Editing mode affect all grouped events, parts, or ranges. If you select
another take by using the To Front submenu, all other tracks inside the edit group also switch to
the corresponding take. This is useful for comparing takes of a multi-track recording.
NOTE
Group Editing overwrites any regular group settings in the edit group.

RELATED LINKS
Muting Events on page 238
Organizing Tracks in Folder Tracks on page 186

Performing Group Editing
You can group events and parts on multiple tracks that have the same start and end time and the
same playback priority to edit them together.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

.

2.

Click Folder.

3.

Click Add Track.

4.

Move the tracks that contain the events that you want to edit as a group into the folder
track.

5.

In the track list for the folder track, click Group Editing

.

RESULT
All events, parts, or ranges inside the folder that have the same start and end time and the same
playback priority are temporarily grouped.
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Locking Events
If you want to make sure that you do not edit or move an event by accident, you can lock it.
PROCEDURE
●

Do one of the following:
●

Select the events and select Edit > Lock to lock the selected events.

●

Click the padlock button in the track list or in the Inspector to lock all events on a
track.

RESULT
The events are locked. This is indicated by a padlock symbol.

To unlock an event, select the event and select Edit > Unlock.

Lock Event Attributes Dialog
The Lock Event Attributes dialog allows you to lock specific event attributes.
●

To open the Lock Event Attributes dialog, select a locked event and select Edit > Lock.

Position Locked
Activate this to prevent the event from being moved.
Size Locked
Activate this to prevent the event from being resized.
Others Locked
Activate this to prevent the event from being edited. This includes adjusting the
fades and event volume, processing, etc.
NOTE
You can also set these attributes in the Preferences dialog (Editing page).

RELATED LINKS
Lock Event Attributes on page 1297

Inverting the Phase of Audio Events
You can invert the phase of audio events in the Project window.
PROCEDURE
1.

In the Project window, select one or multiple audio events.

2.

On the info line, click the Invert Phase field.
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RESULT
The phase of the events is inverted. This is reflected on the info line.

RELATED LINKS
Info Line on page 63

Muting Events
You can mute events in the Project window. Muted events can be edited as usual with the
exception of adjusting fades, but are not played back.
PROCEDURE
●

Do one of the following:
●

Select the Mute tool and click the events or drag a selection rectangle around them.

●

Select the events and select Edit > Mute.

RESULT
The events are muted and grayed out.

You can unmute events by selecting them and selecting Edit > Unmute.
RELATED LINKS
Project Window Toolbar on page 49

Exporting Selected Events
You can render selections or range selections of audio events and/or MIDI parts and export the
rendered material as .wav files.
PROCEDURE
1.

Select one or more audio events and/or MIDI parts or make a range selection.

2.

Select File > Export > Selected Events.

3.

In the Export Selected Events dialog, specify the render options.

4.

Click Export.

RESULT
All selected source material is processed according to your render settings. Your render options
are saved and used for all further render operations.

Export Selected Events Dialog
The Export Selected Events allows you to render selections or range selections of audio events
and/or MIDI parts and export the rendered material as .wav files.
●

To open the Export Selected Events dialog, select an event in the Project window, and
select File > Export > Selected Events.
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The following settings are available in the Mode section:
As Separate Events
Creates one or more tracks that contain separate events or parts that are saved as
separate audio files.
As Block Events
Creates one or more tracks that contain adjacent events/parts that are combined to
blocks. Every block is saved as a separate audio file.
As One Event
Creates one or more tracks that contain the events/parts and combines them to one
event/part. Every combination is saved as a separate audio file.
The following settings are available in the Processing section:
Dry
Copies all effects and panner settings to new audio tracks. The resulting audio tracks
keep the formats of their source tracks. A mono track results in a mono track, for
example.
Channel Settings
Renders all effects into the resulting audio files. This includes insert effects, channel
strip settings, group channel settings, and FX send channel settings. Panner settings
are transferred to the new audio tracks. The resulting audio tracks keep the formats
of their source tracks. A mono track results in a mono track, for example.
Complete Signal Path
Renders the complete signal path into the new audio files, including all channel
settings, group channel settings, FX send channel settings, and panner settings. The
new audio track is created without effects. Stereo balance panner settings are
activated. The resulting audio file format is determined by the output channel of the
source track. A mono track that is routed to a stereo bus results in a stereo audio file.
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Complete Signal Path + Master FX
Renders the complete signal path and the master bus settings into the resulting
audio files. This includes all channel settings, group channel settings, FX send
channel settings, and panner settings. The resulting audio file format is determined
by the output channel of the source track. A mono track that is routed to a stereo bus
results in a stereo audio file.
The following settings are available in the Properties section:
Tail Mode
Allows you to set the tail mode to Bars & Beats, Seconds or Off.
Tail Size
Allows you to set a tail length for the rendered files. This adds time at the end of the
rendered file to allow reverb and delay tails to fully fade out.
Bit Depth
Allows you to set the bit depth for the resulting file.
The following settings are available in the File Name Settings section:
Use Custom Name
Activates the use of custom names for the rendered files.
Name
Allows you to enter a custom name for the rendered files.
Scheme
Click Open Naming Scheme Window to define naming schemes.
Preview
Shows the name with the current naming scheme settings.
The following settings are available in the File Location section:
File Path
Allows you to select a custom folder to which the resulting .wav files are rendered.
Mix down to One Audio File
Creates one audio file from all your source material. This option is only available if
several tracks are selected and Dry (Transfer Channel Settings) is deactivated.
RELATED LINKS
Naming Scheme Dialog on page 240

Naming Scheme Dialog
The Naming Scheme dialog allows you to define naming schemes for the audio material that
you want to export.
●

To open the Naming Scheme dialog, select an event in the Project window, select File >
Export > Selected Events, and click Open Naming Scheme Window.
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Scheme
Allows you to save and delete naming schemes.
Attributes
Holds the following naming scheme attributes:
●

Name
Adds the text you entered on the Export Selected Events dialog in the Name
field to the resulting file name.
NOTE
The resulting file name only contains the text in the Name field of the File
Name Settings in the Export Selected Events dialog if no naming scheme
defined. The file name corresponds to the naming scheme if the naming
scheme contains attributes.

●

Project Name
Adds the project name to the resulting file name.

●

Free Text
Allows you to enter free text.

●

Folder Path
Adds the folder path of the events from the track list to the resulting file name.

●

Track Name
Adds the track name of the audio event or MIDI part to the resulting file name.

●

Event Name
Adds the event name of the audio event or MIDI part to the resulting file
name.

●

Counter
Adds a number to the resulting file name.

Result
Allows you to drop attributes and rearrange them by dragging.
Settings
Allows you to select separator and counter settings.
●

Separator
Divides attributes from each other.

●

Counter

241
Nuendo 10.3.0

Parts and Events
Editing Techniques for Parts and Events
The value from which the counter starts counting.
●

Digits
The number of number of digits prior to the counter value.

Preview
Displays a preview of your current settings.
RELATED LINKS
Defining Naming Schemes on page 242
Entering Free Text on page 243

Defining Naming Schemes
You can define naming schemes by setting up attributes which build the structure of the file
name of the exported audio files.
PREREQUISITE
The Export Selected Events dialog is open and Mix Down to One Track is deactivated.
PROCEDURE
1.

In the Export Selected Events dialog, click Open Naming Scheme Window.
The Naming Scheme dialog opens.

2.

Open the Scheme pop-up menu and select New Scheme.

3.

Optional: Double-click the name in the field and enter a name.

4.

Double-click an attribute in the Attributes field to add it to the Result field.
You can also drag an attribute and drop it in the Result field.
NOTE
Each attribute is available only once, except the Free Text attribute. You can set up a
maximum of seven attributes.
To remove an attribute, click its x icon.

5.

Optional: Drag an attribute to the left/right in the Result field to change its order.

6.

Click OK.
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RESULT
The naming scheme is saved and will be applied on export.
RELATED LINKS
Entering Free Text on page 243
Entering Free Text
You can enter free text that is added to the file name of the exported audio files.
PREREQUISITE
The Export Selected Events dialog is open and Mix Down to One Track is deactivated.
PROCEDURE
1.

In the Export Selected Events dialog, click Open Naming Scheme Window.
The Naming Scheme dialog opens.

2.

Open the Scheme pop-up menu and select New Scheme.

3.

Double-click the Free Text attribute to add it to the Result field.

4.

In the Result field, double-click the Free Text label and enter the text that you want to
add.

5.

Press Return to confirm your changes.

6.

Click OK.

RESULT
The text that you entered is added to the file name scheme and will be applied on export.

Saving Naming Schemes
You can save several naming schemes in the Naming Scheme window. Saved naming schemes
are displayed on the Scheme pop-up menu. Every change that is made to the active naming
scheme is saved immediately.
PROCEDURE
1.

Define a naming scheme by adding attributes to the Result field.

2.

Make separator and counter settings.

3.

To rename the naming scheme, double-click its name in the field, type in the new name,
and press Enter.
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Exporting Audio Parts and Events as Clip Packages
You can select audio parts and events in the Project window and export them as a clip package.
PROCEDURE
1.

Select the audio events of parts that makes up the sound or create a selection range.
NOTE
Only audio material will be part of the clip package. Any other selected material is ignored.
Any empty space before the audio is included in the clip package.

2.

Optional: Read-enable the corresponding tracks to include automation data in the clip
package.

3.

Select File > Export > Clip Package.

4.

In the upper section of the Export Clip Package dialog, specify the folder where you want
to save the clip package.

5.

Enter a name in the name field.

6.

Click OK.

RESULT
The clip package is saved in the specified folder with the specified name.
RELATED LINKS
Clip Packages on page 209
Attribute Inspector on page 714
Export Clip Package Dialog on page 244

Export Clip Package Dialog
The Export Clip Package dialog allows you to export audio parts and events that are selected in
the Project window as clip packages.
●

To open the Export Clip Package dialog, select an event in the Project window, and select
File > Export > Clip Package.
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1

Select Folder
Allows you to select a folder where the clip packages are saved. You can use the clip
packages folder of the project or choose another folder.

2

Create New Folder
Creates a new folder for your clip packages.

3

Attribute Inspector
Allows you to show and edit the attributes for the clip package.

4

Name field
Allows you to enter the name for the clip package.

5

Show Attribute Inspector
Opens/Closes the Attributes Inspector.
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Editing in the Project window is not restricted to handling whole events and parts. You can also
work with selection ranges, which are independent from the event/part and track boundaries.

Creating a Selection Range
PROCEDURE
1.

On the Project window toolbar, select Range Selection.

2.

Do one of the following:
●

Draw a selection rectangle around the range that you want to select.

●

Select Edit > Select, and select one of the menu functions.

●

Double-click an event to create a selection range that encompasses it.
NOTE
If you hold down Shift and double-click several events in a row, you can create a
selection range that encompasses several events.

RELATED LINKS
Select Menu for Selection Ranges on page 246
Combine Selection Tools Mode on page 214

Select Menu for Selection Ranges
If the Range Selection tool is selected, the Select submenu features specific options for
selecting ranges in the Project window.
●

To open the range selection options menu, select the Range Selection tool and select
Edit > Select.

All
Makes a selection that covers all tracks, from the start of the project to the end. You
can define the track length with the Project Length setting in the Project Setup
dialog.
None
Removes the current selection range.
Invert
Inverts the selection. All selected events are deselected, and all events that were not
selected are selected. Only used for event selection.
In Loop
Makes a selection between the left and right locator on all tracks.
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From Start to Cursor
Makes a selection on all tracks, from the start of the project to the project cursor.
From Cursor to End
Makes a selection on all tracks, from the project cursor to the end of the project.
Equal Pitch - all Octaves
This function requires that a single note is selected. It selects all notes of this part
that have the same pitch in any octave as the selected note.
Equal Pitch - same Octave
This function requires that a single note is selected. It selects all notes of this part
that have the same pitch and the same octave as the selected note.
Select Controllers in Note Range
Selects the controllers within the note range.
All on Selected Tracks
Selects all events on the selected track. Only used for event selection.
Events under Cursor
Selects all events on the selected tracks that are touched by the project cursor.
Select Event
This is available in the Sample Editor.
Left Selection Side to Cursor
Moves the left side of the current selection range to the project cursor position.
Right Selection Side to Cursor
Moves the right side of the current selection range to the project cursor position.
Range to Next Event
Moves the selection range to the next event head or tail on the selected tracks and
turns the selection range to a zero selection.
Range to Previous Event
Moves the selection range to the previous event head or tail on the selected tracks
and turns selection range to a zero selection.
Enlarge Range to Next Event
Moves the right side of the current selection range to the next event head or tail on
the selected tracks.
Enlarge Range to Previous Event
Moves the left side of the current selection range to the previous event head or tail
on the selected tracks.
RELATED LINKS
Project Setup Dialog on page 108
Selecting with the Object Selection Tool on page 214
Select Submenu on page 215

247
Nuendo 10.3.0

Range Editing
Creating Different Selection Ranges

Selecting Ranges for Several Tracks
You can create selection ranges that cover several tracks. It is also possible to exclude tracks
from a selection range.
PROCEDURE
1.

Create a selection range from the first to the last track.

2.

Press Alt and click in the selection range on the tracks that you want to exclude from the
selection.
If you press Shift-Alt while creating a selection range, the range will encompass all tracks
in the track list.

Creating Different Selection Ranges
You can create 2 different selection ranges (selection A and selection B) and switch between
these. Activating one of the options selects the corresponding selection and causes the event
display to switch between the two locations.
PROCEDURE
1.

Use the Range Selection tool to define a destination range for your selection.
By default, the first selection you perform will be Selection A. The letter displayed on the
tool icon shows which selection range you are to define.

2.

Click on the Range Selection tool again and select Selection B from the pop-up menu.

This switches the selection ranges.
3.

Define the destination range for Selection B.

RESULT
You can now switch between Selection A and Selection B with the Range Selection pop-up
menu.
AFTER COMPLETING THIS TASK
Deactivate the Range Selection tool. Otherwise, you might accidentally overwrite your defined
selections.

Editing Selection Ranges
You can edit selection ranges, that is, adjust their size, move or duplicate them, split them, etc.

Adjusting the Size of Selection Ranges
You can adjust the size of a selection range in the following ways:
●

By dragging its edges.
The pointer takes the shape of a double arrow when you move it over an edge of the
selection range.

●

By holding down Shift and clicking.
The closest selection range edge is moved to the position at which you clicked.

●

By adjusting the selection range length, or the start or end position on the info line.
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●

By using the trim buttons on the toolbar.
The left trim buttons move the start of the selection range and the right buttons move the
end. The edges are moved by the amount specified on the Grid pop-up menu.
NOTE
The trim buttons are located on the Nudge Palette, which is not visible on the toolbar by
default.

●

By using Move Left and Move Right on the toolbar.
These move the whole selection range to the left or the right. The amount of movement
depends on the selected display format and the value specified on the Grid pop-up menu.
IMPORTANT
The contents of the selection are not moved. Using Move Left/Move Right is the same as
adjusting the start and end of the selection range at the same time by the same amount.
NOTE
The move buttons are located on the Nudge Palette, which is not visible on the toolbar by
default.

●

To crop all events or parts that are partially within the selection range, select Edit >
Range > Crop.
Events that are fully inside or outside the selection range are not affected.

RELATED LINKS
Setup Context Menus on page 1278

Moving Selection Ranges
PREREQUISITE
You have created a selection range.
PROCEDURE
●

Click the selection range and drag it to a new position.

RESULT
The contents of the selection range are moved to the new position. If the range intersected
events or parts, these are split before moving, so that only the sections within the selection
range are affected.
RELATED LINKS
Creating a Selection Range on page 246
Duplicating Events on page 233

Duplicating Selection Ranges
PREREQUISITE
You have created a selection range.
PROCEDURE
●

Click the selection range, hold down Alt, and drag.
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RELATED LINKS
Creating a Selection Range on page 246

Cut, Copy, and Paste of Selection Ranges
You can cut or copy and paste selection ranges, using the functions on the Edit menu. You can
also use the Cut Time and Paste Time options.
Cut
Cuts the data in the selection range and moves it to the clipboard. The selection
range is replaced by empty track space in the Project window, meaning that events
to the right of the range keep their positions.
Copy
Copies the data in the selection range to the clipboard.
Paste
Pastes the clipboard data to the start position and track of the current selection.
Existing events on the tracks remain at their original position.
Paste at Origin
Pastes the clipboard data back at its original position. Existing events on the tracks
remain at their original position.
This option is available in Edit > Functions.
Cut Time
Cuts the selection range and moves it to the clipboard. Events to the right of the
removed range are moved to the left to fill the gap.
This option is available in Edit > Range.
Paste Time
Pastes the selection range from the clipboard to the start position and track of the
current selection. Existing events are moved to make room for the pasted data.
This option is available in Edit > Range.
Paste Time at Origin
Pastes the selection range from the clipboard to its original position. Existing events
are moved to make room for the pasted data.
This option is available in Edit > Range.
Global Copy
Copies everything between the left and right locator.
This option is available in Edit > Range.

Deleting Data in Selection Ranges
●

To replace data within the deleted selection range with empty track space, select Edit >
Delete or press Backspace.
Events to the right of the range keep their position.

●

To remove the selection range and make the events to the right move to the left to fill the
gap, select Edit > Range > Delete Time.

Splitting Selection Ranges
●

To split any events or parts that are intersected by the selection range, at the positions of
the selection range edges, select Edit > Range > Split.
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Inserting Silence
You can insert empty track space from the start of the selection range. The length of the silence
equals the length of the selection range.
●

To insert silence, select Edit > Range > Insert Silence.
Events to the right of the selection range start are moved to the right to make room.
Events that are intersected by the selection range start are split, and the right section is
moved to the right.
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Nuendo offers multiple methods and functions to control playback and transport.
RELATED LINKS
Transport on page 1315

Transport Panel
The Transport panel contains the main transport functions as well as many other options related
to playback and recording.
●

To show the Transport panel, select Transport > Transport Panel or press F2.

Transport Panel Sections
The Transport panel has different sections that you can show or hide by activating the
corresponding options on the Transport panel context menu.
●

To show all Transport panel sections, right-click anywhere on the Transport panel and
select Show All.

The following sections are available:

System Performance Meter
System Performance Meter

Shows the meters for average audio processing load and the disk cache load.

Common Record Modes
Common Record Modes
Allow you to determine what happens if you click Record during an audio or MIDI
recording, and where the recording should start.

Audio Record Modes
Audio Record Modes
Allow you to select what happens when you record over existing audio events.

MIDI Record Modes
MIDI Record Modes
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Allow you to select what happens when you record over existing MIDI parts.

MIDI Auto Quantize
Automatic MIDI Record Quantize
Activates automatic quantizing during a MIDI recording.

Locators
Go to Left Locator Position
Allows you to go to the left locator position.
Left Locator Position
Shows the left locator position.
Go to Right Locator Position
Allows you to go to the right locator position.
Right Locator Position
Shows the right locator position.

Locator Range Duration
Locators to Selection
Allows you to set the locators to the selection.
Locator Range Duration
Shows the duration of the locator range.

Punch Points
Lock Punch Points to Locators
Locks the punch points to the left and right locator positions.
Punch In
Activates Punch In.
Punch In Position
Allows you to set up the punch in position. For this to work, Lock Punch Points to
Locators must be deactivated. To show/hide this, click the points on the divider.
Punch Out
Activates Punch Out.
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Punch Out Position
Allows you to set up the punch out position. For this to work, Lock Punch Points to
Locators must be deactivated. To show/hide this, click the points on the divider.

Transport Controls
Go to Previous Marker/Zero
Moves the project cursor to the previous marker/zero position on the timeline.
Go to Next Marker/Project End
Moves the project cursor to the next marker/project end.
Rewind
Moves backward.
Forward
Moves forward.
Cycle
Activates/Deactivates cycle mode.
Stop
Stops playback.
Start
Starts playback.
Transport Record
Activates/Deactivates record mode.

Time Display
Select Primary Time Format
Allows you to select a time format for the primary time display.
Primary Time Display
Shows the position of the project cursor in the selected time format.
Select Secondary Time Format
Allows you to select a time format for the secondary time display.
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Secondary Time Display
Shows the position of the project cursor in the selected time format.

Markers
Jump to Marker
Allows you to set and locate marker positions.
Open Markers Window
Opens the Markers window.

Pre-roll & Post-roll
Activate Pre-roll
Activates pre-roll.
Pre-roll Amount
Allows you to set the pre-roll position. To show/hide this, click the points on the
divider.
Activate Post-roll
Activates post-roll.
Post-roll Amount
Allows you to set the post-roll position. To show/hide this, click the points on the
divider.

Tempo & Time Signature
Activate Tempo Track
Allows you to activate/deactivate the tempo track.
Tempo
Allows you to set the tempo value.
Time Signature
Allows you to set the first time signature value. To show/hide this, click the points on
the divider.

Activate External Sync
Activate External Sync
Activates external synchronization.
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Open Synchronization Setup
Allows you to open the Project Synchronization Setup dialog.

Click & Count-In & Click Pattern
Activate Metronome Click
Activates the metronome click.
Activate Count-in
Activates the metronome click in count-in.
Click Pattern
Allows you to set up a click pattern. To show/hide this, click the points on the divider.
Open Metronome Setup
Opens the Metronome Setup dialog. To show/hide this, click the points on the
divider.

Input/Output Activity
MIDI In Activity
Displays the MIDI input signals.
MIDI Out Activity
Displays the MIDI output signals.
Audio Activity
Displays the audio input/output signals.
Audio Clipping
Displays audio clipping.
Level Display
Displays the output level.
Level Control

Allows you to control the output level.

Set up Transport
Set up Transport
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Transport Menu
Opens a pop-up menu where you can set up which elements are visible.
RELATED LINKS
Transport on page 1315
Transport - Scrub on page 1316

Transport Menu
The Transport menu contains several transport functions as well as many other options related
to playback and recording.

Transport Panel
Opens the Transport panel.

Transport Commands
Start
Starts playback.
Stop
Stops playback.
Start/Stop
Starts/Stops playback.
Cycle
Activates/Deactivates cycle mode.
Record
Activates/Deactivates record mode.
Rewind
Moves backward.
Forward
Moves forward.
Fast Rewind
Moves backward at a faster speed.
Fast Forward
Moves forward at a faster speed.
Nudge Cursor Left
Moves the project cursor position to the left.
Nudge Cursor Right
Moves the project cursor position to the right.
Enter Project Cursor Position
Allows you to enter the project cursor position manually.
Enter Tempo
Allows you to enter the tempo manually.
Enter Time Signature
Allows you to enter the time signature manually.
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Go to Project Start
Moves the project cursor position to the start of the project.
Go to Project End
Moves the project cursor position to the end of the project.
Exchange Time Formats
Switches the primary and the secondary time display.

Locators
Go to Left Locator Position
Moves the project cursor position to the left locator.
Go to Right Locator Position
Moves the project cursor position to the right locator.
Set Left Locator to Project Cursor Position
Sets the left locator to the project cursor position.
Set Right Locator to Project Cursor Position
Sets the right locator to the project cursor position.
Enter Left Locator Position
Allows you to enter the position of the left locator manually.
Enter Right Locator Position
Allows you to enter the position of the right locator manually.
Enter Locator Range Duration
Allows you to enter the duration of the locator range manually.
Set Locators to Selection Range
Sets the locators to encompass the selection.
Exchange Left & Right Locator Positions
Switches the positions of the left and right locator.
Loop Selection Range
Activates playback from the start of the current selection and keeps starting over
again when reaching the selection end.

Punch Points
Activate Punch In
Activates/Deactivates punch in.
Activate Punch Out
Activates/Deactivates punch out.
Go to Punch In Position
Moves the project cursor position to the punch in position.
Go to Punch Out Position
Moves the project cursor position to the punch out position.
Lock Punch Points to Locators
Allows you to unlock/lock the punch in and punch out position to the left and the
right locator.
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Set Punch In to Project Cursor Position
Moves the punch in position to the project cursor position.
Set Punch Out to Project Cursor Position
Moves the punch out position to the project cursor position.
Enter Punch In Position
Allows you to enter the punch in position manually.
Enter Punch Out Position
Allows you to enter the punch out position manually.
Set Punch Points to Selection Range
Sets the punch in and the punch out position to the selected event range.

Set Project Cursor Position
Locate Selection Start
Moves the project cursor to the beginning of the selection.
Locate Selection End
Moves the project cursor to the end of the selection.
Locate Next Marker
Moves the project cursor to the next marker.
Locate Previous Marker
Moves the project cursor to the previous marker.
Locate Next Hitpoint
Moves the project cursor to the next hitpoint on the selected track.
Locate Previous Hitpoint
Moves the project cursor to the previous hitpoint on the selected track.
Locate Next Event
Moves the project cursor to the next event on the selected track.
Locate Previous Event
Moves the project cursor to the previous event on the selected track.

Play Project Range
Play from Selection Start
Activates playback from the start of the current selection.
Play from Selection End
Activates playback from the end of the current selection.
Play until Selection Start
Activates playback two seconds before the start of the current selection and stops at
the selection start.
Play until Selection End
Activates playback two seconds before the end of the current selection and stops at
the selection end.
Play until Next Marker
Activates playback from the project cursor and stops at the next marker.
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Play Selection Range
Activates playback from the start of the current selection and stops at the selection
end.

Pre-roll & Post-roll
Use Pre-roll
Activates/Deactivates the pre-roll.
Use Post-roll
Activates/Deactivates the post-roll.
Post-roll from Selection Start
Starts playback from the beginning of the selected range and stops after the time set
in the post-roll field on the Transport panel.
Post-roll from Selection End
Starts playback from the end of the selected range and stops after the time set in the
post-roll field on the Transport panel.
Pre-roll to Selection Start
Stops playback at the selection start. The playback start position is set in the pre-roll
field on the Transport panel.
Pre-roll to Selection End
Stops playback at the selection end. The playback start position is set in the pre-roll
field on the Transport panel.

Use Tempo Track
Activates/Deactivates the tempo track.

Common Record Modes
Punch In/Out
Activates/Deactivates punch in/out.
Re-Record
Activates/Deactivates the re-record mode.
Start Recording at Project Cursor Position
Activates/Deactivates the start of the recording at the project cursor position.
Start Recording at Left Locator/Punch In Position
Activates/Deactivates the start of the recording at the left locator.

Audio Record Mode
These options allow you to select what happens when you record over existing events.
Keep History
Keeps existing events or portions of events.
Cycle History + Replace
Replaces existing events or portions of events by the new recording. In cycle mode,
all takes from the current cycle recording are kept.
Replace
Replaces existing events or portions of events by the last take.

260
Nuendo 10.3.0

Playback and Transport
Transport Menu

MIDI Record Mode
These options allow you to select what happens when you record over existing parts.
New Parts
Keeps existing parts and saves the new recording as a new part.
Merge
Keeps existing events in parts and adds the newly recorded events.
Replace
Replaces existing events in parts by the new recording.
Auto Quantize in Record
Activates automatic quantizing during recording.

MIDI Cycle Record Mode
Mix
Adds everything you record to what was previously recorded.
Overwrite
Overwrites all MIDI that you have recorded on previous laps as soon as you play a
MIDI note or send any MIDI message.
Keep Last
Replaces previously recorded laps only if the new lap is completed.
Stacked
Turns each recorded cycle lap into a separate MIDI part, and divides the track into
lanes for each cycle lap. The parts are stacked above each other, each on a different
lane. All takes but the last one are muted.
Mix-Stacked (No Mute)
Same as Stacked, but parts are not muted.
Auto Quantize in Record
Activates automatic quantizing during recording.

MIDI Retrospective Recording
Allows you to recover MIDI data that you play in Stop mode or during playback. The following
options are available:
Insert from All MIDI Inputs
Inserts MIDI data that was sent to all track inputs as a linear MIDI part on the
selected track.
Insert from Track Input as Linear Recording
Inserts MIDI data that was sent to the track input as a linear MIDI part on the
selected track.
Insert from Track Input as Cycle Recording
Inserts MIDI data that was sent to the track input as stacked MIDI parts on the
selected track.
Empty All Buffers
Empties the retrospective record buffer for the selected track.
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Use Video Follows Edit Mode
If this option is activated, the project cursor automatically follows when you make selections or
when you perform editing operations.

Metronome Setup
Opens the Metronome Setup dialog.

Activate Metronome
Activates/Deactivates the metronome click.

Project Synchronization Setup
Opens the Project Synchronization Setup dialog.

Activate External Sync
Sets Nuendo to be synchronized externally.
RELATED LINKS
Left and Right Locators on page 269
Punch In and Punch Out on page 275
Pre-Roll and Post-Roll on page 274
Common Record Modes Menu on page 292
Audio Record Modes on page 297
MIDI Record Modes on page 304
Recovery of MIDI Recordings on page 305
Metronome Click on page 275

Transport Bar
The Transport Bar contains all transport functions in an integrated and fixed zone of the Project
window.
●

To activate the Transport Bar, click Set up Window Layout on the Project window toolbar
and activate Transport Bar.

●

To display all transport elements, right-click in an empty area of the Transport Bar and
select Show All.

●

To show all controls of a section, click the points to the right of the section and drag all the
way to the right. To hide the controls again, drag to the left.

RELATED LINKS
Transport Bar on page 64
Project Window Toolbar on page 49

Transport Bar Sections
The Transport Bar has different sections that you can show or hide by activating the
corresponding options on the context menu.
●

To activate the Transport Bar, click Set up Window Layout on the Project window toolbar
and activate Transport Bar.
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●

To show/hide tools, open the Transport Bar context menu by right-clicking in an empty
area of the Transport Bar and activate the tools that you want to display. To show all tools,
select Show All.

Constrain Delay Compensation
Constrain Delay Compensation
Minimizes the latency effects of the delay compensation.

Common Record Modes
Common Record Modes
Allow you to determine what happens if you click Record during an audio or MIDI
recording, and where the recording should start.

Audio Record Modes
Audio Record Modes
Allow you to select what happens when you record over existing audio events.

MIDI Record Modes
MIDI Record Modes
Allow you to select what happens when you record over existing MIDI parts.

MIDI Auto Quantize
Automatic MIDI Record Quantize
Activates automatic quantizing during a MIDI recording.

Left Divider
Left Divider

Tools that are placed to the left of the divider are always shown.

System Performance Meter
System Performance Meter

Shows the meters for average audio processing load and the disk cache load.

Locators
Go to Left Locator Position
Allows you to go to the left locator position.
Left Locator Position

263
Nuendo 10.3.0

Playback and Transport
Transport Bar
Shows the left locator position.
Go to Right Locator Position
Allows you to go to the right locator position.
Right Locator Position
Shows the right locator position.

Locator Range Duration
Locators to Selection
Allows you to set the locators to the selection.
Locator Range Duration
Shows the duration of the locator range.

Punch Points
Punch In
Activates Punch In.
Punch Out
Activates Punch Out.
Lock Punch Points to Locators
Locks the punch points to the left and right locator positions.
Punch In Position
Allows you to set up the punch in position. For this to work, Lock Punch Points to
Locators must be deactivated. To show/hide this, click the points on the divider.
Punch Out Position
Allows you to set up the punch out position. For this to work, Lock Punch Points to
Locators must be deactivated. To show/hide this, click the points on the divider.

Transport Controls
Go to Previous Marker/Zero
Moves the project cursor to the previous marker/zero position on the timeline.
Go to Next Marker/Project End
Moves the project cursor to the next marker/project end.
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Rewind
Moves backward.
Forward
Moves forward.
Cycle
Activates/Deactivates cycle mode.
Stop
Stops playback.
Start
Starts playback.
Transport Record
Activates/Deactivates record mode.

Retrospective Record
Insert Retrospective Recording from All MIDI Inputs on Selected Track
Allows you to recover MIDI notes that you played in stop mode or during playback.

Time Displays
Select Primary Time Format
Allows you to select a time format for the primary time display.
Primary Time Display
Shows the position of the project cursor in the selected time format.
Select Secondary Time Format
Allows you to select a time format for the secondary time display.
Secondary Time Display
Shows the position of the project cursor in the selected time format.

Markers
Jump to Marker
Allows you to set and locate marker positions.
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Open Markers Window
Opens the Markers window.

Pre-roll & Post-roll
Activate Pre-roll
Activates pre-roll.
Pre-roll Amount
Allows you to set the pre-roll position. To show/hide this, click the points on the
divider.
Activate Post-roll
Activates post-roll.
Post-roll Amount
Allows you to set the post-roll position. To show/hide this, click the points on the
divider.

Tempo & Time Signature
Activate Tempo Track
Allows you to activate/deactivate the tempo track.
Tempo
Allows you to set the tempo value.
Time Signature
Allows you to set the first time signature value. To show/hide this, click the points on
the divider.

Right Divider
Right Divider

Tools that are placed to the right of the divider are always shown.

Activate External Sync
Activate External Sync
Activates external synchronization.
Open Synchronization Setup
Allows you to open the Project Synchronization Setup dialog.
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Click & Count-in
Activate Metronome Click
Activates the metronome click.
Activate Count-in
Activates the metronome click in count-in.
Click Pattern
Allows you to set up a click pattern. To show/hide this, click the points on the divider.
Open Metronome Setup
Opens the Metronome Setup dialog. To show/hide this, click the points on the
divider.

Input/Output Activity
MIDI In Activity
Displays the MIDI input signals.
MIDI Out Activity
Displays the MIDI output signals.
Audio Activity
Displays the audio input/output signals.
Audio Clipping
Displays audio clipping.
Level Display
Displays the output level.
Level Control

Allows you to control the output level.

Set up Transport Bar
Set up Transport
Opens a pop-up menu where you can set up which elements are visible.
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Transport Pop-Up Window
The Transport pop-up window allows you to access specific transport commands if the
Transport panel, the Transport Bar, and theTransport Controls in the Project window toolbar
are closed or hidden.
The following default key commands open the Transport Bar pop-up window:
Enter Left Locator
Shift-L
Enter Right Locator
Shift-R
Enter Project Cursor Position
Shift-P
Enter Tempo
Shift-T
Enter Time Signature
Shift-C
Enter Punch In Position
Shift-I
Enter Punch Out Position
Shift-O
Go to Left Locator
Num 1
Go to Right Locator
Num 2
Using a specific key command opens the corresponding section of the Transport pop-up
window:

Transport pop-up window for entering the left Locator position.

NOTE
To close the Transport pop-up window, press Esc.

Time Display Window
The Time Display window allows you to view the current time position in a separate window. You
can adjust its size and specify the time format that you want to display.
●

To open the Time Display window, select Studio > More Options > Time Display.
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Right-click the window to access the following options:
Bars+Beats
Displays the time in bars and beats.
Seconds
Displays the time in seconds.
fps
Displays the time in frames per second.
Samples
Displays the time in samples.
Show Beat Count Only
Shows the beat counts only. This is useful if you want to use the Time Display
window as a visual metronome.
Increase Window Size
Increases the size of the window and the displayed values.
Decrease Window Size
Decreases the size of the window and the displayed values.
NOTE
You can set up the Window Transparency in the Studio Setup dialog (Time Display page).

RELATED LINKS
Time Signature Events on page 1093

Left and Right Locators
The left and right locators are a pair of markers that you can use as reference positions in the
Project window and in the editors.
Locators help you, for example, to do the following:
●

Positioning the project cursor.
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●

Defining start and stop positions for recording.

●

Defining start positions for importing or exporting events.

●

Setting up a cycle range.

●

Selecting, copying, creating or splitting events.

Locators are indicated by the flags in the ruler.
The area between the left and the right locator is the locator range. The locator range is
highlighted in the ruler and the event display.
NOTE
In the event display of the MIDI editors, the locator range is only highlighted if Show Part
Borders is deactivated.
●

To activate/deactivate cycle mode, click the locator range in the upper part of the ruler, or
activate Activate Cycle in the transport controls.

●

NOTE
If you activate cycle mode, and the right locator is positioned before the left locator, the
locator range is skipped during playback.

RELATED LINKS
Project Window Toolbar on page 49
Setting the Project Cursor on page 272
Activating Recording Manually on page 289
Activating Recording Automatically on page 289
Cycle Recording on page 291
Punch In and Punch Out on page 275
Common Record Modes Menu on page 292
Import Options for MIDI Files on page 317
Export Options Dialog for MIDI Files on page 177
Export Audio Mixdown on page 1111
Setting the Locators Using Cycle Markers on page 367
Select Submenu on page 215
Select Menu for Selection Ranges on page 246
Cut, Copy, and Paste of Selection Ranges on page 250
Audio Parts on page 211
MIDI Parts on page 212
Signature Track Controls on page 162
Fill Loop on page 235
Splitting Events on page 229
Transport on page 1315
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Setting the Left Locator
Setting the left locator can be useful if you want to add a reference position in the Project
window and in the editors.
PROCEDURE
●

Do one of the following:
●
●

Press Ctrl/Cmd and click in the upper part of the ruler to set the left locator to that
position.
Adjust the Left Locator Position value.
This is available in the Locators section of the Project window toolbar, the editor
toolbars, the Transport panel, and the Transport Bar.

●

Drag the left locator handle in the upper part of the ruler.

●

Press Ctrl/Cmd, and on the numeric keypad press 1 to set the left locator to the
project cursor position.

●

Press Alt and click Go to Left Locator Position on the Transport panel.

Setting the Right Locator
Setting the right locator can be useful if you want to add a reference position in the Project
window and in the editors.
PROCEDURE
●

Do one of the following:
●

Press Alt and click in the upper part of the ruler to set the right locator to that
position.

●

Adjust the Right Locator Position value.
This is available in the Locators section of the Project window toolbar, the editor
toolbars, the Transport panel, and the Transport Bar.

●

Drag the right locator handle in the upper part of the ruler.

●

Press Ctrl/Cmd, and on the numeric keypad press 2 to set the right locator to the
project cursor position.

●

Press Alt and click Go to Right Locator Position on the Transport panel.

Setting up Locator Ranges
You can set up the locator range, that is, the area between the left and the right locator.
PROCEDURE
●

Do one of the following:
●

Press Shift-D to activate the Locator Range Duration value field in the Locator
Range Duration section of the toolbar, and enter a value.

●

Click and drag in the upper part of the ruler.

●

Select a range or an event and press P to set the locators to the selection.

●

Double-click a cycle marker.

●

Press Ctrl/Cmd-Alt and click at a position in the upper part of the ruler to set both
locators to the nearest snap position.
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RESULT
The locator range is set up and highlighted in the ruler and the event display.

Moving Locator Ranges
In the ruler, you can move the locator range.
PREREQUISITE
You have set up a locator range.
PROCEDURE
1.

Move the mouse pointer to the upper part of the ruler inside a locator range.
A hand symbol is shown.

2.

Click and drag to the left or to the right to move the locator range.

Setting the Project Cursor
You can set the project cursor to the position where you click, or to markers or other predefined
positions.
PROCEDURE
●

Do one of the following:
●

Hold down Shift-Alt and click in the Project window event display.

●

Click Go to Previous Marker/Zero or Go to Next Marker/Project End.
These are available in the Transport Controls section of the Project window
toolbar, the editor toolbars, the Transport panel, and the Transport Bar.

●

Click in the lower part of the ruler.

●

Select Transport > Set Project Cursor Position, and select an entry in the submenu.

RELATED LINKS
Transport Panel Sections on page 252
Ruler on page 61
Transport Menu on page 257
Transport on page 1315
Transport Bar on page 262
Left and Right Locators on page 269
Key Commands on page 1253

Auto-Scroll Settings Menu
Auto-Scroll allows you to keep the project cursor visible in the window during playback.
If you activate Auto-Scroll on the toolbar of the Project window or one of the editors, the
following modes are available in the Select Auto-Scroll Settings pop-up menu:
Page Scroll
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The project cursor moves from the left side to the right side of the window. When the
project cursor reaches the right side of the window, the ruler and the project cursor
jump to the left side of the window and start over again. This behavior can be
compared to turning a page of a book.
Stationary Cursor

The project cursor is kept in the middle of the window and the ruler scrolls
continuously to the left.
RELATED LINKS
Project Window Toolbar on page 49

Suspend Auto-Scroll When Editing
If you do not want the Project window display to change when editing during playback, activate
Suspend Auto-Scroll when Editing.
Suspend Auto-Scroll when Editing is available as an option in the Select Auto-Scroll Settings
pop-up menu to the right of the Auto-Scroll button.
If this option is activated, auto-scrolling is suspended as soon as you click anywhere in the event
display during playback until playback stops or you click Auto-Scroll again.
As a visual feedback, the Auto-Scroll button changes its color.

Time Formats
You can set up different time formats.

Selecting the Primary Time Format
On the Transport panel, you can select the primary time format. This is the global display format
that is used for all rulers and position displays in the program, except the ruler tracks.
PROCEDURE
1.

In the main transport section on the Transport panel, click Select Primary Time Format.

2.

Select a time format from the pop-up menu.

You can also select Project > Project Setup > Display Format to select the primary time
format.
RESULT
The time format on the Transport panel and all rulers and position displays is updated.
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Independent Time Displays
You can show time displays that are independent from the global display format.
To select an independent time display, do one of the following:
●

In the ruler of the Project window or any editor, click the arrow button to the right of the
ruler.

●

Select Project > Add Track > Ruler to add a ruler track, and right-click the ruler.

●

In the Main Transport section of the Transport panel, click Select Secondary Time
Format.

RELATED LINKS
Ruler on page 61
Ruler Track on page 152

Pre-Roll and Post-Roll
You can activate pre-roll and post-roll with the corresponding buttons in the Pre-roll & Post-roll
section on the Transport panel or by selecting Transport > Pre-roll & Post-roll > Use Preroll/Use Post-roll.
NOTE
To show the Pre-roll & Post-roll section, right-click anywhere in the Transport panel or in the
Transport Bar and activate Pre-roll & Post-roll.
●

By setting a pre-roll value, you instruct Nuendo to roll back a short section whenever
playback is activated.

●

By setting a post-roll value, you instruct Nuendo to play back a short section after
automatic punch out before stopping.

NOTE
This only works if Punch Out is activated on the Transport panel, and if Stop after
Automatic Punch Out is activated in the Preferences dialog (Record page).

Using Pre-Roll and Post-Roll
You can set up a pre-roll and a post-roll value for recording.
PREREQUISITE
On the Transport panel, Lock Punch Points to Locators is activated.
PROCEDURE
1.

Set the locators to where you want to start and end recording.

2.

On the Transport panel or in the Transport Bar, activate Punch In and Punch Out.

3.

In the Preferences dialog, select Record.

4.

Activate Stop after Automatic Punch Out.

5.

Right-click anywhere on the Transport panel or in the Transport Bar and activate Pre-roll
& Post-roll.
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6.

In the Pre-roll & Post-roll section, activate Pre-roll

and Post-roll

.

7.

In the Pre-roll Amount and Post-roll Amount fields, enter the pre-roll and post-roll
values.

8.

Activate Record.

RESULT
The project cursor rolls back by the specified pre-roll value and playback starts. When the cursor
reaches the left locator, recording is automatically activated. When the cursor reaches the right
locator, recording is deactivated, but playback continues for the specified post-roll value before
stopping.

Punch In and Punch Out
The punch in and the punch out points are a pair of markers that you can use for punch in and
punch out of recordings. The punch in position determines the record start position and the
punch out position determines the record stop position.
You can activate punch in and punch out by activating the corresponding buttons on the
Transport panel.
The punch in position is locked to the left locator position and the punch out position to the right
locator position. The punch position fields are unavailable.

However, you can detach the punch points from the locators by deactivating Lock Punch Points
to Locators.
If you do so, the value fields become available and you can use them to set up the punch
positions independently from the locator positions.
You can also drag the punch in and punch out handles in the ruler to set the punch positions.

RELATED LINKS
Activating Recording Automatically on page 289
Stopping Recording Automatically with Punch Out on page 290

Metronome Click
You can use the metronome click as a timing reference for playing along and recording. The two
parameters that govern the timing of the metronome are project tempo and the time signature
that you can set up on the Transport panel.
●

To activate the metronome click, activate Activate Metronome Click on the Transport
panel.
You can also select Transport > Activate Metronome or use the corresponding key
command.

●

To define if the metronome click is played during playback, recording or count-in, select
Transport > Metronome Setup and make your changes on the General tab.
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●

To set up the sounds for the metronome click, select Transport > Metronome Setup and
make your changes on the Click Sounds tab.

RELATED LINKS
Transport Panel Sections on page 252
Project Tempo Modes on page 1075

Click Patterns
Click patterns allow you to create a custom metronome click.
By default, the metronome click in Nuendo has a 4/4 pattern with a fixed number of 4 clicks. The
click level of the first click is high, while the level of the other beats is low.

The default metronome click pattern with 4 clicks at a 4/4 time signature

A metronome click pattern with 3 clicks at a 3/4 time signature

By setting up click patterns for the metronome at the current time signature, you can create a
custom metronome click. You can determine the number of clicks and the level of the clicks to
your liking.
If you have different project parts with different time signatures or tempos, and you want to set
up different click patterns to match the rhythm and feel of these parts, you can set up a
metronome click pattern for each signature event in your project.
You can also add the same time signature for different sections and set up different patterns for
them.
NOTE
●

If you want to visualize the current click pattern in the Project window, Key Editor or
Drum Editor event display, activate Use Metronome Click Pattern Level for Grid Line
Emphasis in the corresponding ruler context menu. This is useful if Snap is activated and
the Snap Type is set to Grid.

●

Grid lines are only emphasized if they are shown. If you want to visualize a click pattern
that is set to 6 Clicks and a 4/4 Time Signature, you must set the Grid Type to a triplet
value.

The Click Patterns tab in the Metronome Setup dialog allows you to manage the available click
patterns. You can remove and rename them or create new click patterns for specific time
signatures.
RELATED LINKS
Click Pattern Editor on page 277
Setting up a Metronome Click Pattern on page 277
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Setting up Metronome Click Patterns for Signature Events on page 278
Project Window Toolbar on page 49

Click Pattern Editor
The Click Pattern Editor allows you to set up a click pattern for your project to create new
grooves and feels for the metronome click. This is useful if you want to create a triplet pattern for
a 4/4 signature, for example.
The Click Pattern Editor is available in the Transport Bar. If you add a signature track, it is
available in the Inspector and on the info line.
●

To open the Click Pattern Editor in the Transport Bar, click the points to the right of the
Click & Count-in & Click Pattern section and drag all the way to the right. Click the
pattern field to open the Click Pattern Editor.

Clicks
Allows you to define the number of clicks that are used in the pattern.
Pattern
Allows you to select a pattern preset or to save your own ones. Which patterns are
available depends on the current time signature, and on the settings in the
Metronome Setup dialog on the Click Patterns tab.
NOTE
To view, edit and rename the pattern presets, open the Click Patterns tab in the
Metronome Setup dialog.
Event display
Shows the defined number of beats for the selected pattern.
You can change the accent level for a beat by changing its vertical position in the
event display. There are 4 different settings. These correspond to the settings in the
Metronome Setup dialog on the Click Sounds tab. You can mute a beat by clicking
the lowest vertical position.
RELATED LINKS
Transport Bar Sections on page 262
Signature Track on page 162

Setting up a Metronome Click Pattern
You can set up a different metronome click pattern for your project.
PROCEDURE
1.

In the Transport Bar, click the points to the right of the Click & Count-in & Click Pattern
section and drag all the way to the right to show the click pattern section.

2.

Click the pattern field to open the Click Pattern Editor.

3.

Do one of the following:
●

Open the Pattern pop-up menu and select one of the presets.
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●

Use the Clicks setting to define the number of clicks that you want to hear, and click
in the event display to set up a new click pattern.

4.

When you are done, click outside the Click Pattern Editor to close it.

5.

Activate the metronome click.

RESULT
The metronome click is played back with the defined click pattern.
RELATED LINKS
Click Pattern Editor on page 277
Transport Bar Sections on page 262

Setting up Metronome Click Patterns for Signature Events
You can set up a metronome click pattern for each signature event in your project. This is useful
if you have different project parts with different time signatures, and you want to customize click
patterns to the rhythm and feel of these parts. You can also add the same time signature for
different sections and set up different patterns for them.
PROCEDURE
1.

Double-click the plus sign to open the Click Pattern Editor.

2.

Do one of the following:
●

Open the Pattern pop-up menu and select one of the presets.

●

Use the Clicks setting to define the number of clicks that you want to hear, and click
in the event display to set up a new click pattern.

3.

When you are done, click outside the Click Pattern Editor to close it.

4.

Repeat this for each signature event for which you want to set up a click pattern.

RESULT
If you play back the project and activate the metronome click, the different project parts use the
defined click patterns. The Click Pattern Editor in the Transport Bar shows the pattern at the
project cursor position.
RELATED LINKS
Click Pattern Editor on page 277
Signature Track on page 162
Time Signature Events on page 1093

Metronome Setup Dialog
The Metronome Setup dialog allows you to make settings for the metronome.
To open the Metronome Setup dialog, do one of the following:
●

Select Transport > Metronome Setup.

●

In the Transport Bar, open the Click & Count-in & Click Pattern section, and click Open
Metronome Setup.
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RELATED LINKS
General Tab on page 279
Click Sounds Tab on page 280
Click Patterns Tab on page 283
Transport Bar Sections on page 262

General Tab
The General tab allows you to make basic metronome settings.

In the topmost section, the following options are available:
Activate Metronome Click
Activates/Deactivates the metronome click.
In the Click Destinations section, the following options are available:
Use MIDI Click
Activates a MIDI click for the metronome.
Use Audio Click
Activates an audio click for the metronome that is output via the audio hardware.
Audio Click Outputs
If you use multiple output busses, this allows you to activate the output bus where
you want to route the metronome click.
In the Click Options section, the following options are available:
Click while Recording
Activates the metronome click during recording.
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Click while Playing
Activates the metronome click during playback.
Click during Count-In
Activates a musical count-in that is played when you start recording from stop mode.
In the Count-In section, the following options are available:
Use Bars & Beats Count-In
The following options are available:
●

Number of Bars in Count-In
Allows you to set the number of bars that the metronome counts in before
recording starts.

●

Time Signature at Record Start Position
Activate this to let the count-in automatically use the time signature and
tempo set at the position where recording starts.

●

Time Signature at Project Position
Activate this to let the count-in use the time signature at the project position.

●

Use Custom Time Signature
Allows you to set a time signature for the count-in. In this mode, signature
changes in the project do not affect the count-in.

Use Time-Linear Count-In during Pre-roll
The following options are available:
●

Count-In Click Count
This allows you to set the number of clicks you hear during the pre-roll, before
playback or recording starts.

●

Interval in Seconds
This allows you to define a time interval for the clicks. You can calculate the
position of the first click by multiplying the count-in click value with the
specified interval and subtracting this value from the position of the left
locator.

●

Emphasis
This allows you to select an emphasized click. This is useful if you want to have
an audible difference between the first and/or last click and the other clicks.

Click Sounds Tab
The Click Sounds tab allows you to set up and audition the MIDI click and the audio click. You
can use the default audio or MIDI click, choose from a list of factory preset sounds, or assign
your own custom sounds.
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The MIDI Click Settings section allows you to set up the MIDI click that sounds if you activate
Use MIDI Click in the Click Destinations section on the General tab.
MIDI Output Port
Allows you to select a MIDI output port for the MIDI click. You can also select a VST
instrument previously set up in the VST Instruments window.
MIDI Output Channel
Allows you to select a MIDI output channel for the MIDI click.
Note
Allows you to set the MIDI note number, that is, the pitch from C-2 to G8. Set the
note number for the first beat in a bar in the top row, and the note numbers for the
other beats in the rows below.
Velocity
Allows you to set the velocity of the MIDI click sound. Set the velocity for the first
beat in a bar in the top row, and the velocities for the other beats in the rows below.
The Audio Click Settings section allows you to set up the audio click that sounds if you activate
Use Audio Click in the Click Destinations section on the General tab.
Use Steinberg Click Sound
Activates the default sounds for the metronome click.
Pitch
Allows you to set the pitch for the default sounds. Set the pitch for the first beat in a
bar in the top row, and the pitches for the other beats in the rows below.
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Level
Allows you to set the level for the default sounds. Set the level for the first beat in a
bar in the top row, and the levels for the other beats in the rows below.
Use Custom Sounds
Activates custom sounds for the metronome click. For this to work, you must select
an audio file for the custom sounds by clicking in the Sound column.
Sound
Allows you to select an audio file for the custom sounds. Select an audio file for the
first beat in a bar in the top row, and the audio files for the other beats in the rows
below.
Level
Allows you to set the level for the custom sounds. Set the level for the first beat in a
bar in the top row, and the levels for the other beats in the rows below.
Audio Click Level
Allows you to adjust the level of the audio click.
Click Sound Presets
Allows you to load one of the click sound presets that supports up to 4 accents.
Amongst other click sounds that are suited for a broad range of applications, you can
also select Steinberg Click Sound, the default click sound of Nuendo.
You can also create your own presets and save them.
Audition Click Sounds
Click Play to audition the activated click sounds.

Setting up a Custom Audio Click Sound
If you do not want to use the default click sound, you can set up your own custom sound.
PREREQUISITE
In the Metronome Setup dialog on the General tab, Activate Metronome Click is activated. In
the Click Destinations section, Use Audio Click is activated.
PROCEDURE
1.

Open the Click Sounds tab, and in the Audio Click Settings section, activate Use Custom
Sounds.

2.

In the Sound column, click the top row.

3.

In the file dialog, navigate to the audio file that you want to use as a custom sound for the
first beat and select it.

4.

Click Open.

5.

Click the other rows to select audio files for the other beats.

6.

Set the level of the sounds by clicking the respective rows in the Level column and
adjusting the value.

7.

Optional: Click Play to audition the custom sounds.

RESULT
The metronome uses the defined custom sounds for the audio click.
AFTER COMPLETING THIS TASK
Open the Click Sound Presets pop-up menu and save your custom sounds as a preset.
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Click Patterns Tab
The Click Patterns tab allows you to manage click patterns. Click patterns allow you to edit the
default metronome click.

The following options are available:
1

Add New Signature
Click and enter a time signature value to add a new time signature.

2

Available Time Signatures
Shows the available time signatures.

3

Available Patterns
Shows the available click patterns.

4

Add New Pattern
Double-click to add a new click pattern for the time signature.

5

Clicks
Allows you to change the number of clicks used in the click pattern.

6

Click Pattern
Shows the click pattern. You can open the Click Pattern Editor by clicking the pattern.

7

Remove Click Pattern
Removes the click pattern from the list of available patterns.

8

Add New Pattern
Adds a new default click pattern for the time signature.

NOTE
If you scroll all the way down, you can reset all click patterns to the factory settings by clicking
Reset to Factory Patterns.
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You can double-click the name of a pattern to rename it.

Setting Up a Time-Based Count-In
You can set up a time-linear count-in as a timing reference for your recordings. This is useful for
postproduction scenarios where projects are rather time based than referencing to bars and
beats.
A typical use case would be the synchronization of voice-overs or dubbing versions. In these
scenarios, you find yourself frequently jumping to positions from which you want the recording
to start. By setting the locators to the sections that you want to record and defining a time-linear
count-in, you can quickly assign, locate, and hear the record start position in your project.
PROCEDURE
1.

Select Transport > Activate Metronome to activate the metronome click.

2.

Right-click anywhere on the Transport panel or in the Transport Bar and activate Pre-roll
& Post-roll.

3.

In the Pre-roll & Post-roll section, activate Pre-roll and set up a suitable pre-roll value.
NOTE
The time-linear count-in only works, if you activate Pre-roll.

4.

Select Transport > Common Record Modes and activate Start Recording at Left
Locator/Punch In Position.

5.

Select Transport > Metronome Setup, and open the General tab.

6.

In the Count-In section, activate Use Time-Linear Count-In during Pre-Roll and set it up
according to your needs.

7.

Click OK to save your settings and close the dialog.

8.

Set the locators to the section that you want to record and activate recording.
If you want to record several sections, set up cycle markers for all sections that you want to
record.

RESULT
The project cursor jumps back to the pre-roll position, and playback starts. The count-in is
triggered as specified. When the cursor reaches the left locator, the count-in stops and recording
starts. If you have unlocked the punch positions from the locator positions, recording starts
when the project cursor reaches the punch in position.

Creating a Click Track
You can create an audio or a MIDI track that contains the click.
PROCEDURE
●

Do one of the following:
●

Select Project > Signature Track > Render Audio Click between Locators.

●

Select Project > Signature Track > Render MIDI Click between Locators.

RESULT
●

An audio track containing an audio event with the click is added to your project. The level
corresponds to the Audio Click Level setting on the Click Sounds tab of the Metronome
Setup dialog.
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●

A MIDI track containing a MIDI part with the click is added to your project. The output of
the MIDI track is routed to the MIDI Output Port that you set up on the Click Sounds tab
of the Metronome Setup dialog.

Chase
Chase is a function that makes sure your MIDI instruments sound as they should when you
locate to a new position and start playback. This is accomplished by the program transmitting a
number of MIDI messages to your instruments each time that you move to a new position in the
project, making sure all MIDI devices are set up correctly with regard to program change,
controller messages (such as MIDI volume), etc.
EXAMPLE
You have a MIDI track with a program change event inserted at the beginning. This event makes
a synth switch to a piano sound.
At the beginning of the first chorus, you have another program change event which makes the
same synth switch to a string sound.
You now play back the song. It begins with the piano sound and then switches to the string
sound. In the middle of the chorus you stop and rewind to some point between the beginning
and the second program change. The synth now still plays the string sound although in this
section it really should be a piano.
The Chase function takes care of that. If program change events are set to be chased, Nuendo
tracks the music back to the beginning, finds the first program change, and transmits it to your
synth, setting it to the correct sound.
The same can apply to other event types as well. In the Preferences dialog (MIDI page), the
Chase Events settings determine which event types are chased when you locate to a new
position and start playback.

RELATED LINKS
Chase Events on page 1307
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The On-Screen Keyboard allows you to play and record MIDI notes by using your computer
keyboard or mouse. This is useful if you have no external MIDI instrument at hand and you do
not want to draw in notes with the Draw tool.
When the On-Screen Keyboard is displayed, the usual key commands are blocked because they
are reserved for the On-Screen Keyboard. The only exceptions are:
●

Save: Ctrl/Cmd-S

●

Start/Stop Record: Num *

●

Start/Stop Playback: Space

●

Jump to Left Locator: Num 1

●

Delete: Delete or Backspace

●

Cycle on/off: Num /

●

Show/Hide Transport panel: F2

●

Show/Hide On-Screen Keyboard: Alt-K

Recording MIDI With the On-Screen Keyboard
You can use the On-Screen Keyboard to record MIDI in Nuendo.
PREREQUISITE
You have selected a MIDI or instrument track and activated Record Enable.
PROCEDURE
1.

Select Studio > On-Screen Keyboard.

2.

Activate Record.

3.

Perform one of the following actions to enter some notes:
●

Click on the keys of the On-Screen Keyboard.

●

Press the corresponding key on your computer keyboard.

NOTE
Press several keys simultaneously to enter polyphonic parts. The maximum number of
notes that can be played at one time varies between the different operating systems and
hardware configurations.

AFTER COMPLETING THIS TASK
Close the On-Screen Keyboard to make all key commands available again.
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On-Screen Keyboard Options
The On-Screen Keyboard offers different display modes as well as other options.
●

To open the On-Screen Keyboard, select Studio > On-Screen Keyboard.

1

Note Velocity Level
This slider allows you to adjust the volume of the On-Screen Keyboard. You can also use
Up Arrow or Down Arrow for this.

2

Change On-Screen Keyboard Type
This button allows you to switch between computer keyboard and piano keyboard display
mode.
In computer keyboard mode, you can use the two rows of keys that are displayed on the
On-Screen Keyboard to enter notes.
The piano keyboard has a wider range of keys. It allows you to enter more than one voice
simultaneously. You can also use Tab for this.

3

Octave Offset
These buttons allow you to switch the keyboard range to a lower or higher octave. You
have seven full octaves at your disposal. You can also use Left Arrow or Right Arrow for
this.

4

Pitchbend/Modulation Sliders
These sliders are only available in piano keyboard mode. The left slider displays pitchbend,
the right slider shows modulation changes. To introduce modulation, click on a key and
drag upwards or downwards. To introduce pitchbend, drag left or right.
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In Nuendo, you can record audio and MIDI.
Make the following initial preparations:
●

Set up, connect, and calibrate your audio hardware.

●

Open a project and set up the parameters in the Project Setup dialog according to your
specifications.
The parameters in the Project Setup dialog determine the record file format, sample rate,
project length, etc. that affect the audio recordings that you make during the course of the
project.

●

If you plan to record MIDI, set up and connect your MIDI equipment.

RELATED LINKS
Setting up Audio on page 18
Setting up MIDI on page 25
Setting up a Metronome Click Pattern on page 277

Basic Recording Methods
The basic recording methods apply to audio and MIDI recordings.

Record Enabling Tracks
To be able to record, you must record-enable the tracks on which you want to record.
PROCEDURE
●

Do one of the following:
●

Activate Record Enable in the track list.

●

Activate Record Enable in the MixConsole.

●

Select the track that you want to record-enable, and activate Record Enable in the
Inspector.

RESULT
The tracks are record-enabled.
NOTE
If you set up a key command for Activate Record Enable for all Audio Tracks in the Mixer
category of the Key Commands dialog, you can record-enable all audio tracks simultaneously.
The exact number of audio tracks that you can record simultaneously depends on your computer
CPU and hard disk performance. Activate the Warn on Processing Overloads option in the
Preferences dialog (VST page) to show a warning message as soon as the CPU overload
indicator lights up during recording.
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RELATED LINKS
Editing - Project & MixConsole on page 1300
VST on page 1318

Record Enabling Tracks on Selection
You can set up a preference so that tracks are record-enabled when you select them.
PROCEDURE
1.

Select Edit > Preferences.

2.

Open the Editing—Project & MixConsole page and activate Enable Record on Selected
Audio Track or Enable Record on Selected MIDI Track.

RESULT
The tracks are record-enabled when you select them.

Activating Recording Manually
You can activate recording manually.
PROCEDURE
●

Do one of the following:
●

Click Record on the Transport panel, on the toolbar, or in the Transport Bar.

●

Press Num *.

RESULT
Recording starts from the current cursor position.
NOTE
When you start recording in stop mode, you can start recording from the left locator. For this to
work, you must select Transport > Common Record Modes and activate Start Record at Left
Locator/Punch In Position. The pre-roll setting or the metronome count-in will be applied.

Activating Recording Automatically
Nuendo can automatically switch from playback to recording at a given position. This is useful if
you must replace a section of a recording and want to listen to what is already recorded up to the
recording start position.
PROCEDURE
1.

Set the left locator to the position where you want to start recording.
If you want to set up the punch points independently from the locators, deactivate Lock
Punch Points to Locators on the Transport panel, and set up the punch in and punch out
positions in the value fields to the right.

2.

Activate Punch In on the Transport panel.

3.

Activate playback from any position before the left locator.

RESULT
If you have unlocked the punch positions from the locator positions, recording is automatically
activated when the project cursor reaches the punch in position.
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If cycle mode is activated, and the punch in point corresponds to the left locator position, and the
punch out point is positioned before the right locator, recording is stopped at the punch out
position and resumed at the punch in position.

If the punch positions are locked to the locators, recording is automatically activated when the
project cursor reaches the left locator.
RELATED LINKS
Punch In and Punch Out on page 275

Stopping Recording
You can stop recording manually.
PROCEDURE
●

Do one of the following:
●

Click Stop on the Transport panel.

●

Press Num *.

RESULT
Recording stops while playback continues.

Stopping Recording Automatically with Punch Out
Activating Punch Out allows you to stop recording automatically at the defined punch out
position.
PROCEDURE
●

Activate Punch Out on the Transport panel.

RESULT
Recording stops automatically when the project cursor reaches the punch out position. Playback
continues.
NOTE
If you have unlocked the punch positions from the locator positions, recording is automatically
stopped when the project cursor reaches the punch out position.
NOTE
If cycle mode is activated, the punch in point is set after the left locator, and the punch out point
corresponds to the right locator, recording is started at the punch in position, stopped at the
punch out position, and resumed at the punch in position.

RELATED LINKS
Punch In and Punch Out on page 275
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Stopping Recording and Playback
You can stop recording and playback manually.
PROCEDURE
●

Do one of the following:
●

Click Stop on the Transport panel.

●

Press Num 0.

RESULT
Recording and playback stops.

Cycle Recording
You can record in a cycle, that is, you can record a selected section repeatedly and seamlessly.
PREREQUISITE
A cycle is set up with the left and right locators.
PROCEDURE
1.

Click Activate Cycle on the Transport panel to activate cycle mode.

2.

Activate recording from the left locator, before or within the cycle.
As soon as the project cursor reaches the right locator, it jumps back to the left locator and
continues recording a new lap.

RESULT
The results of cycle recording depend on the selected record mode. They also differ for audio and
MIDI.
RELATED LINKS
Left and Right Locators on page 269
MIDI Recording on page 302
Audio Recording on page 297

Using Pre-Roll and Post-Roll
You can set up a pre-roll and a post-roll for recording.
PREREQUISITE
Activate Stop after Automatic Punch Out in the Preferences dialog (Record page).
PROCEDURE
1.

Set the locators to where you want to start and end recording.

2.

On the Transport panel, activate Punch In and Punch Out.

3.

Activate Pre-roll and Post-roll.

4.

Specify a Pre-roll Amount and a Post-roll Amount.

5.

Click Record.
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RESULT
The project cursor rolls back and starts playback at the time that has been set as pre-roll amount.
When the cursor reaches the left locator, recording is automatically activated. When the cursor
reaches the right locator, recording is deactivated, and playback continues for the time that has
been set as post-roll amount.

Common Record Modes Menu
The Common Record Modes determine what happens if you click Record during an audio or
MIDI recording.
●

To access the record modes, select Transport > Common Record Modes.
You can also access the Common Record Modes by clicking the upper part of the Record
Modes section on the Transport panel.

Punch In/Out
In this mode, the recording is stopped.
Re-Record
In this mode, the recording is reinitiated, the events are removed, and recording is
restarted from the exact same position.
Start Recording at Project Cursor Position
In this mode, recording starts from the cursor position.
Start Recording at Left Locator/Punch In Position
In this mode, recording starts from the left locator.
RELATED LINKS
Transport Menu on page 257
Transport Panel Sections on page 252

Re-Recording
If you activate the Re-Record mode, you can reinitiate your recording by hitting the Record
button again. Recording will restart from the initial position.
PROCEDURE
1.

Select Transport > Common Record Modes, and activate Re-Record.

2.

Activate recording.

3.

Click Record again to restart recording.

RESULT
The project cursor jumps back to the record start position and recording is reinitiated. Pre-roll
and count-in settings are taken into account.
NOTE
The previous recordings are removed from the project and cannot be retrieved using Undo.
However, they remain in the Pool.

292
Nuendo 10.3.0

Recording
Monitoring

Monitoring
In Nuendo, monitoring means listening to the input signal while preparing to record or while
recording.
The following ways of monitoring are available.
●

Via Nuendo.

●

Externally by listening to the signal before it reaches Nuendo.

●

By using ASIO Direct Monitoring.
This is a combination of both other methods.

Monitoring via Nuendo
If you use monitoring via Nuendo, the input signal is mixed with the audio playback. This
requires an audio hardware configuration with a low latency value.
PROCEDURE
1.

In the track list, activate Monitor.

2.

In the MixConsole, adjust the monitoring level and the panning.
You can add effects and EQ to the monitor signal using the track’s channel. If you are using
plug-in effects with large inherent delays, the automatic delay compensation function in
Nuendo will increase the latency. If this is a problem, you can use the Constrain Delay
Compensation function while recording.

3.

In the Preferences dialog, select VST.

4.

Open the Auto Monitoring pop-up menu and select a monitoring mode.

RESULT
The monitored signal will be delayed according to the latency value which depends on your
audio hardware and drivers. You can check the latency of your hardware in the Studio Setup
dialog (VST Audio System page).
RELATED LINKS
VST on page 1318

External Monitoring
External monitoring means listening to the input signal before it is sent into Nuendo. It requires
an external mixer for mixing the audio playback with the input signal. The latency value of the
audio hardware configuration does not affect the monitor signal. When using external
monitoring, you cannot control the level of the monitor signal from within Nuendo or add VST
effects or EQ to the monitor signal.
PROCEDURE
1.

In the Preferences dialog, select VST.

2.

Open the Auto Monitoring pop-up menu and select Manual.

3.

Deactivate Monitor in Nuendo.

4.

On your mixing desk or mixer application for your audio hardware, activate the Thru or
Direct Thru mode to send the input audio back out again.
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ASIO Direct Monitoring
If your audio hardware is ASIO 2.0 compatible, it may support ASIO Direct Monitoring. This
feature may also be available for audio hardware with macOS drivers. In ASIO Direct Monitoring
mode, the monitoring is done in the audio hardware, and monitoring is controlled from Nuendo.
The latency value of the audio hardware configuration does not affect the monitor signal when
using ASIO Direct Monitoring.
PROCEDURE
1.

In the track list, activate Monitor.

2.

Select Studio > Studio Setup.

3.

In the Devices list, select your audio hardware driver, and activate Direct Monitoring.
If the checkbox is grayed out, your audio hardware (or its driver) does not support ASIO
Direct Monitoring. Consult the audio hardware manufacturer for details.

4.

In the Preferences dialog, select VST.

5.

Open the Auto Monitoring pop-up menu and select a monitoring mode.

6.

In the MixConsole, adjust the monitoring level and panning.
Depending on the audio hardware, this might not be possible.

AFTER COMPLETING THIS TASK
You can monitor the input levels of audio tracks, that is, you can map the input bus metering to
monitor-enabled audio tracks and watch the input levels of your audio tracks when working in
the Project window.
●

Activate Map Input Bus Metering to Audio Track (in Direct Monitoring) in the
Preferences dialog (Metering page).
As the tracks are mirroring the input bus signal you will see the same signal in both places.
When using mapped metering, any functions that you apply to the audio track are not
reflected in its meters.

NOTE
With Direct Monitoring activated, Direct Routing cannot be used for routing destinations 2-8.
Only the first bus can be used for Direct Monitoring.

RELATED LINKS
VST on page 1318

Monitoring MIDI Tracks
You can monitor everything you play and record through the MIDI output and channel that are
selected for the MIDI track.
PREREQUISITE
Local Off is activated on your MIDI instrument.
PROCEDURE
1.

In the Preferences dialog, select MIDI.

2.

Make sure MIDI Thru Active is activated.

3.

In the track list, activate Monitor.
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RESULT
Incoming MIDI is echoed back out again.
RELATED LINKS
MIDI on page 1306

Audio Recording Specifics
Specific preparations and settings are required for audio recording.

Audio Recording Preparations
Before you can record audio, you must make some preparations.

Selecting a Record File Format
You can set up the record file format, that is, the sample rate, bit depth, and record file type for
new audio files.
PROCEDURE
1.

Select Project > Project Setup.

2.

Set up the settings for Sample Rate, Bit Depth, and Record File Type.
IMPORTANT
The bit depth and file type can be changed at any time while the sample rate of a project
cannot be changed at a later stage.

RELATED LINKS
Creating New Projects on page 103

Setting the Audio Record Folder
Each Nuendo project has a project folder containing an Audio folder. By default, this is where
recorded audio files are stored. However, you can select record folders independently for each
audio track if needed.
PROCEDURE
1.

In the track list, select all tracks to which you want to assign the same record folder.

2.

Right-click one of the tracks to open the context menu.

3.

Select Set Record Folder.

4.

In the file dialog, navigate to the folder that you want to use as record folder or create a
new folder by clicking New Folder.
If you want to have separate folders for different types of material (speech, ambient
sounds, music, etc.), you can create subfolders within the project Audio folder and assign
different tracks to different subfolders. This way, all audio files still reside within the
project folder, which makes managing the project easier.
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Getting the Track Ready for Recording
Before you can record audio, you must add a track and set it up.

Adding a Track and Setting the Channel Configuration
To record audio, you must add an audio track and set up its channel configuration. The channel
configuration of the track determines the channel configuration of the recorded audio file.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

.

2.

Click Audio.

3.

In the Count value field, select the number of tracks that you want to add.

4.

Open the Configuration pop-up menu and select a channel configuration.

5.

Optional: In the Name field, enter a track name.

6.

Click Add Track.

RELATED LINKS
Add Track Dialog – Audio on page 129

RAM Requirements for Recording
Each track on which you record requires a certain amount of RAM, and the memory usage
increases the longer the recording lasts. For each audio channel, 2.4 MB of RAM are required for
MixConsole settings, etc. The memory usage increases with the length of the recording, the
sample rate, and the number of tracks you record. Consider the RAM limitation of your operating
system when setting up your project for recording.

Selecting an Input Bus for the Track
Before you can record on your track, you must add and set up the required input busses and
specify from which input bus the track will record.
PROCEDURE
1.

In the Inspector for the audio track, open the Input Routing pop-up menu.

2.

Select an input bus.

RELATED LINKS
Setting up Input and Output Ports on page 24
Audio Bus Setup on page 24
Audio Track Inspector on page 130
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Audio Recording
You can record audio using any of the basic recording methods.
When you finish recording, an audio file is created in the Audio folder within the project folder.
In the Pool, an audio clip is created for the audio file, and an audio event that plays the whole clip
appears on the recording track. Finally, a waveform image is calculated for the audio event. If the
recording was very long, this may take a while.
NOTE
The waveform image is calculated and displayed during the actual recording process. This realtime calculation uses some processing power. If your processor is slow or if you are working on a
CPU-intensive project, deactivate Create Audio Images during Record in the Preferences
dialog (Record—Audio page).

RELATED LINKS
Basic Recording Methods on page 288
Cycle Recording on page 291

Audio Record Modes
By selecting an Audio Record Mode, you decide what happens to your recording and to any
existing events on the track where you are recording. This is necessary because you will not
always record on an empty track. There may be situations where you record over existing events,
especially in cycle mode.
●

To access the record modes, select Transport > Audio Record Mode.
You can also access the Audio Record Modes by clicking to the right of the audio symbol
in the Record Modes section on the Transport panel.

Keep History
Existing events or portions of events that are overlapped by a new recording are
kept.
Cycle History + Replace
Existing events or portions of events that are overlapped by a new recording are
replaced by the new recording. However, if you record in cycle mode, all takes from
the current cycle recording are kept.
Replace
Existing events or portions of events that are overlapped by a new recording are
replaced by the last recorded take.
RELATED LINKS
Transport Menu on page 257
Transport Panel Sections on page 252

Recording and Effects
Nuendo allows you to add effects and/or EQ directly while recording. This is done by adding
insert effects and/or making EQ settings for the input channel in the MixConsole.
IMPORTANT
If you record with effects, the effects become part of the audio file itself. You cannot change the
effect settings after recording.
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When you are recording with effects, consider using 32-bit float or 64-bit float format. This way,
the bit depth will not be reduced, which means there is no risk of clipping at this stage. Also, this
preserves the signal quality perfectly. If you record in 16-bit or 24-bit format, the available
headroom is lower, which means clipping can occur if the signal is too loud.

Recording a Mix of Separate Tracks
You can create a downmix of separate tracks, bass drum, hi-hats, or snare, for example. This is
done by selecting an output bus, a group bus, or an FX channel bus as an input for your
recording.
PROCEDURE
1.

Set up your separate tracks and add a group track.

2.

For each of the drum tracks, open the Output Routing pop-up menu and select the group
track as output.

3.

Create a new audio track, open the Input Routing pop-up menu and select the group
track as input for this audio track.

4.

Record-enable this audio track and start recording.

RESULT
The output of the group track will be recorded on the new track and you will get a mix of your
separate tracks.
NOTE
You can also select an FX channel as recording source. In this case, only the output of the FX
channel will be recorded.

RELATED LINKS
Routing on page 435

Undoing Recordings
You can undo a recording immediately after recording it.
PROCEDURE
●

Select Edit > Undo.

RESULT
●

The events that you just recorded are deleted from the Project window.

●

The audio clips in the Pool are moved to the trash folder.

AFTER COMPLETING THIS TASK
To remove the recorded audio files from the hard disk, select Media > Open Pool Window, rightclick the Trash icon and select Empty Trash.
RELATED LINKS
Pool Window on page 662

Recovery of Audio Recordings
Nuendo allows you to recover audio recordings.
You can recover audio recordings in two situations:
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●

You hit Record too late.
For this to work, you must specify an audio pre-record time.

●

The system failed during recording.

Specifying an Audio Pre-Record Time
You can capture up to 1 minute of any incoming audio that you play in stop mode or during
playback. This is possible because Nuendo can capture audio input in buffer memory, even when
not recording.
PROCEDURE
1.

In the Preferences dialog, select Record > Audio.

2.

Specify a time (up to 60 seconds) in the Audio Pre-Record Seconds field.
This activates the buffering of audio input, making pre-record possible.

3.

Make sure that an audio track is record-enabled and receives audio from the signal source.

4.

When you have played some audio material that you want to capture (either in stop mode
or during playback), click Record.

5.

Stop the recording after a few seconds.
This creates an audio event that starts where the cursor position was when you activated
recording. If you were in stop mode, and the cursor was at the beginning of the project,
you may have to move the event to the right in the next step. If you were playing along to
a project, you leave the event where it is.

6.

Select the Object Selection tool and place the cursor on the bottom left edge of the event
so that a double arrow appears. Then click and drag to the left.

RESULT
The event is now extended, and the audio that you played before activating the recording is
inserted. This means that if you played along during playback, the captured notes end up exactly
where you played them in relation to the project.
RELATED LINKS
Record - Audio on page 1311

Recovery of Audio Recordings after System Failure
Nuendo allows you to recover audio recordings after a system failure, because of a power cut or
other mishap, for example.
When you experience a computer crash during a recording, relaunch the system and check the
project record folder. By default, this is the Audio subfolder inside the project folder. It should
contain the audio file that you recorded, from the moment when you started recording to the
time when your computer crashed.
NOTE
●

This feature does not constitute an overall guarantee by Steinberg. While the program
itself was improved in such a way that audio recordings can be recovered after a system
failure, it is always possible that a computer crash, power cut, etc. might have damaged
another component of the computer, making it impossible to save or recover any of the
data.

●

Do not try to actively bring about this kind of situation to test this feature. Although the
internal program processes have been improved to cope with such situations, Steinberg
cannot guarantee that other parts of the computer are not damaged as a consequence.
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MIDI Recording Specifics
Specific preparations and settings are required for MIDI recordings.
RELATED LINKS
MIDI Recording Specifics on page 300
Recording in MIDI Editors on page 301
MIDI Record Modes on page 304

MIDI Recording Preparations
The preparations described in the following sections mainly focus on external MIDI devices.

MIDI Instruments and Channels
Most MIDI synthesizers can play several sounds at the same time, each on a different MIDI
channel. This allows you to play back several sounds (bass, piano, etc.) from the same
instrument.
Some devices, such as General MIDI compatible sound modules, always receive on all 16 MIDI
channels. If you have such an instrument, there is no specific setting to make in the instrument.
On other instruments, you must use the front panel controls to set up a number of parts,
timbres, or similar so that they all receive on one MIDI channel.
For more information, refer to the manual that came with your instrument.

Naming MIDI Ports
MIDI inputs and outputs are often displayed with long and complicated names. In Nuendo, you
can rename your MIDI ports to more descriptive names.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select MIDI Port Setup.
The available MIDI inputs and outputs are listed. On Windows, the device to choose
depends on your system.

3.

Click in the Show As column and type in a new name.

4.

Click OK.

RESULT
The new port names appear on the Input Routing and Output Routing pop-up menus.

Setting the MIDI Input
In the Inspector, you set the MIDI input for the track.
PROCEDURE
1.

In the track list, select the track to which you want to assign a MIDI input.

2.

In the topmost Inspector section, open the Input Routing pop-up menu and select an
input.
The available inputs on the menu depend on the type of MIDI interface that you are using.
If you hold down Shift-Alt, the selected MIDI input is used for all selected MIDI tracks.
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NOTE
If you select All MIDI Inputs, the track will receive MIDI data from all available MIDI
inputs.

Setting the MIDI Channel and Output
The MIDI channel and output settings determine where the recorded MIDI is routed during
playback. They are also relevant for monitoring MIDI in Nuendo. You can select the channel and
output in the track list or in the Inspector.
PROCEDURE
1.

In the track list, select the track to which you want to assign a MIDI channel and output.

2.

In the topmost Inspector section, open the Output Routing pop-up menu and select an
output.
The available outputs on the menu depend on the type of MIDI interface that you are
using. If you hold down Shift-Alt, the selected MIDI output is used for all selected MIDI
tracks.

3.

Open the Channel pop-up menu and select a MIDI channel.
NOTE
If you select the Any MIDI channel, the MIDI material is routed to the channels that are
used by your MIDI instrument.

Selecting a Sound
You can select sounds from within Nuendo by instructing the program to send Program Change
and Bank Select messages to your MIDI device.
PROCEDURE
1.

In the track list, select the track to which you want to assign a sound.

2.

In the track list or the Inspector, open the Program Selector pop-up menu and select a
program.
Program Change messages give access to 128 different program locations.

3.

If your MIDI instruments have more than 128 programs, you can open the Bank Selector
pop-up menu and select different banks, each containing 128 programs.
NOTE
Bank Select messages are recognized differently by different MIDI instruments. The
structure and numbering of banks and programs may also vary. Refer to the
documentation of your MIDI instruments for details.

RELATED LINKS
MIDI Track Inspector on page 140

Recording in MIDI Editors
You can record MIDI data into the MIDI part that is opened in a MIDI editor.
PREREQUISITE
You have selected Merge or Replace as MIDI Record Mode.
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PROCEDURE
1.

Click in the MIDI editor so that it gets the focus.

2.

In the MIDI editor toolbar, activate Record in Editor.

3.

Do one of the following to activate recording:
●

Click Record on the Transport panel.

●

Click Record on the toolbar.

RESULT
The MIDI data is recorded into the MIDI part that is opened in the MIDI editor. If you record
outside the part borders, the part is automatically enlarged.
RELATED LINKS
Key Editor Toolbar on page 906

MIDI Recording
You can record MIDI using any of the basic recording methods.
When you finish recording, a part that contains MIDI events is created in the Project window.
NOTE
If you perform a live recording on a VST instrument, you usually compensate the latency of the
audio card by playing earlier. In consequence, the timestamps are recorded too early. If you
activate ASIO Latency Compensation on the track list, all recorded events are moved by the
current latency setting.
The following preferences affect MIDI recording:
●

Length Adjustment

●

Snap MIDI Parts to Bars

●

MIDI Record Catch Range in ms

●

ASIO Latency Compensation Active by Default

You can find them in the Preferences dialog on the MIDI and on the Record—MIDI page.
RELATED LINKS
Basic Recording Methods on page 288
MIDI on page 1306
Record - MIDI on page 1312

Types of MIDI Messages
You can record different types of MIDI messages.
●

To specify which event types are recorded, deactivate the options for the type of MIDI
message that you want to record in the Preferences dialog (MIDI—MIDI Filter page).

RELATED LINKS
MIDI - MIDI Filter on page 1310
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Note Messages
Cubase records note on, note off, and MIDI channel messages.
If you press and release a key on your synthesizer or on another MIDI keyboard, the following
messages are recorded:
●

Note On (key down)

●

Note Off (key up)

●

MIDI channel

NOTE
Normally, the MIDI channel information is overridden by the MIDI channel setting for the track.
However, if you set the track to the Any MIDI channel, the notes will be played back on their
original channels.

Continuous Messages
Pitchbend, aftertouch, and controllers, such as modulation wheel, sustain pedal, volume, etc. are
considered MIDI continuous events, as opposed to the momentary key down and key up
messages.
You can record continuous messages together or independently from the notes, that is,
afterwards or before.
You can record continuous messages on their own tracks, separately from the notes to which
they belong. As long as you set the two tracks to the same output and MIDI channel, it will
appear to the MIDI instrument as if you made the two recordings at the same time.

Program Change Messages
When you switch from one program to another on your synthesizer or on another MIDI
keyboard, a number corresponding to that program is sent out via MIDI as a Program Change
Message.
You can record Program Change Messages together or independently from the notes, that is,
afterwards or before.
You can record Program Change Messages on their own tracks, separately from the notes to
which they belong. As long as you set the two tracks to the same output and MIDI channel, it will
appear to the MIDI instrument as if you made the two recordings at the same time.

System Exclusive Messages
System Exclusive (SysEx) messages are special types of MIDI messages that are used to send
data that only makes sense to a unit of a certain make and type.
SysEx can be used to transmit a list of the numbers that make up the settings of one or more
sounds in a synth.

Reset Function
The Reset function sends out note-off messages and resets controllers on all MIDI channels. This
is sometimes necessary if you experience hanging notes, constant vibrato, etc. when punching in
and out on MIDI recordings with pitchbend or controller data.
●

To perform a MIDI reset manually, select MIDI > Reset.

●

If you want Nuendo to perform a MIDI reset on stop, activate Reset on Stop in the
Preferences dialog (MIDI page).
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●

If you want Nuendo to insert a reset event at the end of a recorded part, activate Insert
Reset Events after Record in the Preferences dialog (MIDI page).
This resets controller data such as sustain, aftertouch, pitchbend, modulation, and breath
control. This is useful if a MIDI part is recorded and the sustain pedal is still held after
stopping recording. Usually, this would cause all following parts to be played with sustain,
as the pedal off command was not recorded.

RELATED LINKS
MIDI on page 1306

MIDI Record Modes
By selecting a MIDI Record Mode you decide what happens to any existing parts on the track
where you are recording. MIDI tracks can play back all events in overlapping parts. If you record
several parts in the same locations or move parts so that they overlap, you will hear the events in
all parts.
NOTE
If you activate Record in Editor to record MIDI data in the editor, all new recordings are merged
into the active part, and the MIDI Record Modes do not apply.
●

To access the record modes, select Transport > MIDI Record Mode.
You can also access the MIDI Record Modes by clicking to the right of the MIDI symbol in
the MIDI Recording Modes section on the Transport panel.

MIDI Record Mode
New Parts
Existing parts that are overlapped by a new recording are kept. The new recording is
saved as a new part.
Merge
Existing events in parts that are overlapped by a new recording are kept. The newly
recorded events are added to the existing part.
Replace
Existing events in parts that are overlapped by a new recording are replaced.

MIDI Cycle Record Mode
When you record MIDI in cycle mode, the result not only depends on the MIDI record mode, but
also on the cycle record mode that is selected in the Cycled MIDI Recording Only section.
Mix
For each completed lap, everything you record is added to what was previously
recorded. This is useful for building up rhythm patterns. Record a hi-hat part on the
first lap, the bass drum part on the second lap, etc.
Overwrite
As soon as you play a MIDI note or send any MIDI message, all MIDI that you have
recorded on previous laps is overwritten from that point. Make sure that you stop
playing before the next lap begins. Otherwise, you will overwrite the entire take.
Keep Last
Each completed lap replaces the previously recorded lap. If you deactivate recording
or press Stop before the cursor reaches the right locator, the previous take will be
kept. If you do not play or input any MIDI during a lap, nothing happens, and the
previous take will be kept.
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Stacked
Each recorded cycle lap is turned into a separate MIDI part, and the track is divided
into lanes, one for each cycle lap. The parts are stacked above each other, each on a
different lane. All takes but the last one are muted.
Mix-Stacked (No Mute)
Same as Stacked, but parts are not muted.
RELATED LINKS
MIDI Recording Specifics on page 300
Recording in MIDI Editors on page 301
Transport Menu on page 257
Transport Panel Sections on page 252

Automatic MIDI Record Quantize
Nuendo can automatically quantize MIDI notes on recording.
●

Automatic MIDI Record Quantize
the Transport Bar.

is available in the MIDI Auto Quantize section of

If you activate Auto Quantize, the notes that you record are automatically quantized according
to the quantize settings.
RELATED LINKS
Quantizing MIDI and Audio on page 319
Quantize Panel on page 324

Recovery of MIDI Recordings
Nuendo allows you to recover MIDI data, including controller data, that was captured in Stop
mode or during playback.
The MIDI data is stored in the retrospective record buffer, and you can insert it as a MIDI part on
the selected MIDI track.
The buffer captures up to 10000 MIDI events. This can correspond to a MIDI recording of around
2 minutes and 30 seconds. However, if you use a keyboard that produces a large amount of MIDI
controller events, such as the ROLI Seaboard, this only corresponds to a recording of around 20
seconds.
NOTE
In the Preferences dialog (Record—MIDI page), you can specify a Retrospective Record Buffer
Size.
If the buffer is full, the MIDI events that were captured first are replaced by the new events. MIDI
events in the buffer are also replaced in the following situations:
●

When you have inserted the retrospective recording on a track and you play new events in
Stop mode or during playback.

●

When you play MIDI notes in Stop mode and you do not play for more than 30 seconds,
before playing more MIDI events in Stop mode.

NOTE
You can also empty the buffer manually.
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RELATED LINKS
Record - MIDI on page 1312
Emptying the Retrospective Record Buffer on page 308

Inserting a Retrospective Recording from All MIDI Inputs on the Selected Track
You can insert a retrospective recording, that is, MIDI data that was sent to All MIDI Inputs in
Stop mode or during playback, on the selected track.
PREREQUISITE
You have played some MIDI notes in Stop mode or during playback, and you want to recover
them.
PROCEDURE
1.

Select the MIDI track on which you want to insert the captured MIDI data.

2.

Select Transport > MIDI Retrospective Recording > Insert from All MIDI Inputs.

RESULT
The MIDI data that was captured at All MIDI Inputs is inserted on the selected track as one,
linear MIDI part.
NOTE
If you insert buffer data from multiple selected tracks, the timing offsets between the data
played on the different tracks are retained.
NOTE
If your MIDI track uses MIDI inserts, and Record Output to Track is enabled in the MIDI Inserts
section, the buffer data includes the events that are created by the MIDI inserts.

RELATED LINKS
Recording a MIDI Insert Effect on page 858
MIDI Inserts on page 857

Inserting a Retrospective Track Recording
You can insert a retrospective track recording, that is, MIDI data that was sent to the track input
in Stop mode or during playback, on the selected track.
PREREQUISITE
You have played some MIDI notes in Stop mode or during playback, and you want to recover
them.
PROCEDURE
1.

Select the MIDI track on which you want to insert the captured MIDI data.

2.

In the top section of the MIDI track Inspector, click Retrospective Recording.
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3.

From the pop-up menu, select one of the following:
●

To insert the MIDI data as one, continuous MIDI part, select Insert as Linear
Recording.

●

To insert the MIDI data as stacked MIDI parts, select Insert as Cycle Recording.
NOTE
This is only available if your MIDI data was captured during playback, and cycle
mode was active.

RESULT
The MIDI data that was captured at the track input is inserted on the track.
NOTE
If the data was captured during playback, it is inserted at the position where you played it. If the
data was captured in Stop mode, it is inserted at the project cursor position.

Inserting a Retrospective Track Recording into an Editor
You can insert a retrospective track recording, that is, MIDI data that was sent to the track input
in Stop mode or during playback, into the MIDI part that is opened in a MIDI editor.
PREREQUISITE
You have played some MIDI notes in Stop mode or during playback, and you want to recover
them.
PROCEDURE
1.

Double-click the MIDI part where you want to insert the captured MIDI data to open it in a
MIDI editor.

2.

On the MIDI editor toolbar, click Insert MIDI Retrospective Recording in Editor.

RESULT
The MIDI data that was captured on the track input is inserted into the MIDI part.
●

If the data was captured during playback, it is inserted into the MIDI part along the
timeline.

●

If the data was captured in Stop mode, it is inserted at the project cursor position.
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Emptying the Retrospective Record Buffer
You can empty the retrospective record buffer manually.
PROCEDURE
●

Do one of the following:
●

In the top section of the MIDI track Inspector, open the Retrospective Recording
pop-up menu, and select Empty Retrospective Record Buffer.

●

Select a track, and select Transport > MIDI Retrospective Recording > Empty All
Buffers.

Remaining Record Time
The Max. Record Time display lets you see how much time you have left for recording.

The available time depends on the current setup, for example, on the amount of tracks that are
record-enabled, the sample rate for your project, and the available hard disk space.
●

To open the display, select Studio > More Options > Max. Record Time.

NOTE
The remaining record time is also shown in the status line above the track list.
If you use individual record folders to store your tracks on different drives, the time display refers
to the medium with the least storage space available.

Lock Record
The Lock Record function prevents you from accidentally deactivating record mode.
●

Select Edit > Key Commands and in the Transport category, assign key commands to the
Lock Record and Unlock Record commands.

If Lock Record is activated and you want to enter stop mode, a dialog opens in which you need
to confirm that you want to stop recording. You can also use the Unlock Record key command
first and then enter stop mode as usual.
NOTE
An automatic punch out at the right locator position will be ignored in Lock Record mode.
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You can add audio and MIDI files to your project by importing them.

Audio File Import
You can import compressed and uncompressed audio files in a variety of different formats. You
can also import audio from audio CDs or extract the audio of video files.
For postproduction, Nuendo provides a dedicated import function for original production audio
set recordings from a field recorder.
RELATED LINKS
Importing Audio Files on page 311
Importing Audio CD Tracks on page 312
Importing Audio from Video Files on page 315
Importing ReCycle Files on page 315
Importing Clip Packages on page 316
Importing Media on page 675
Field Recorder File Import on page 1189

Setting up Audio File Import Options
You can specify how audio files should be handled on import.
PROCEDURE
1.

In the Preferences dialog, select Editing > Audio.

2.

Select an option from the On Import Audio Files pop-up menu.

3.

Click OK.

RESULT
The import settings are saved and will take effect when you import audio. If you selected Open
Options Dialog, the Import Options dialog opens on every import and allows you to make your
changes. If you selected Use Settings, the settings specified in the On Import Audio Files
section of the Preferences dialog are used.
RELATED LINKS
Import Options Dialog for Audio Files on page 310
On Import Audio Files Settings on page 311
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Import Options Dialog for Audio Files
The Import Options dialog allows you to make specific settings for the audio import.
●

When you import audio files and Open Options Dialog is activated in the On Import
Audio Files section of the Preferences dialog (Editing—Audio page), the Import Options
dialog opens.

Import Options dialog for single file import

Import Options dialog for multipe file import

Copy File to Project Folder/Copy All Files to Project Folder
Copies the audio file to the Audio folder of the project, and has the clip refer to the
copy.
Deactivate this option to have the clip refer to the original file in the original location.
In this case, it is marked as “external” in the Pool.
Convert to Project Settings/Convert to Project Settings and Copy to Project Folder If
Needed
Converts the imported file if the sample rate or the bit depth differ from the settings
in the Project Setup dialog. For single file import, you can choose which properties
are converted.
Split Channels
Splits stereo or multichannel audio files into a corresponding number of mono files,
one for each channel, and copies the imported files to the Audio folder of the
project.
The split files are inserted into the project and into the Pool as separate mono tracks.
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The Name Format pop-up menu allows you to specify how the split files are named.
This allows for compatibility with other products when exchanging audio files.
Do not ask again
Always imports files according to the settings without opening the dialog again. You
can reset this option in the Preferences dialog (Editing—Audio page).
RELATED LINKS
Setting up Audio File Import Options on page 309

On Import Audio Files Settings
You can set up standard settings that are performed automatically each time you import audio
files.
●

When you import audio files and Use Settings is activated in the On Import Audio Files
section of the Preferences dialog (Editing—Audio page), the settings are used for
importing audio.

Copy File to Project Folder/Copy All Files to Project Folder
Copies the audio file to the Audio folder of the project, and has the clip refer to the
copy.
Deactivate this option to have the clip refer to the original file in the original location.
In this case, it is marked as “external” in the Pool.
Convert to Project Settings/Convert to Project Settings and Copy to Project Folder If
Needed
Converts the imported file if the sample rate or the bit depth differ from the settings
in the Project Setup dialog. For single file import, you can choose which properties
are converted.
Split Channels
Splits stereo or multichannel audio files into a corresponding number of mono files,
one for each channel, and copies the imported files to the Audio folder of the
project.
The split files are inserted into the project and into the Pool as separate mono tracks.
The Name Format pop-up menu allows you to specify how the split files are named.
This allows for compatibility with other products when exchanging audio files.

Importing Audio Files
You can import uncompressed audio and compressed audio in several formats.
PROCEDURE
1.

Select File > Import > Audio File.

2.

In the file dialog that opens, locate and select the audio file and click Open.

3.

Make your changes in the Import Options dialog.
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NOTE
If Use Settings is activated in the Preferences dialog (Editing—Audio page), the
corresponding import settings are used instead.

RESULT
In the Project window, an event referencing the audio file is inserted on the selected track at the
project cursor position. If no track was selected, a new track is created.
A new audio clip is created and added to the Pool.
If you chose a compressed audio file other than FLAC, Nuendo copies the original compressed
file and converts it to wave format (Windows) or AIFF format (macOS).
NOTE
The resulting Wave/AIFF file is significantly larger than the original compressed file.
The imported file is placed in the Audio folder of the project.
RELATED LINKS
Setting up Audio File Import Options on page 309

Supported Compressed Audio File Formats
In Cubase, you can import compressed audio files.
The following compressed audio file formats are supported:
FLAC File
This is an open source format that reduces the size of audio files by 50 % to 60 %
compared to regular Wave files. The files have the extension .flac.
MPEG 1 Layer 3 File
This is a family of standards used for encoding audio-visual information such as
movies, video, and music in a digital compressed format. Nuendo can read MPEG
Layer 2 and MPEG Layer 3. MP3 files are highly compressed files that still provide
good audio quality. The files have the extension .mp3.
Ogg Vorbis File
This is an open source, patent-free audio encoding and streaming technology. The
Ogg Vorbis encoder uses variable bit rate encoding. It offers compressed audio files
of small size, but with comparatively high audio quality. The files have the
extension .ogg.
Windows Media Audio File (Windows only)
This is an audio file format defined by Microsoft Inc. WMA files can be decreased in
size with no loss of audio quality. WMA Pro features the possibility of mixing down to
5.1 surround sound. The files have the extension .wma.

Importing Audio CD Tracks
You can import audio from audio CDs into Nuendo projects.
PROCEDURE
1.

Select File > Import > Audio CD to import the CD tracks into the Project window.

2.

Activate every audio file that you want to import in the Copy column.

3.

Optional: Set a Default Name and a Destination Folder for the imported audio files.
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4.

Click the Copy button to create a local copy of the audio files or sections.

5.

Click OK.

RESULT
The copied audio files are imported into the Project window and inserted on new tracks at the
project cursor position. By default, imported audio CD tracks are saved as wave files (Windows)
or AIFF files (macOS) in the Audio folder of the current project.
New audio clips are created and added to the Pool.
NOTE
You can also import audio files to the Pool only without importing them into the Project window.

RELATED LINKS
Importing Media on page 675

Import From Audio CD Dialog
The Import from Audio CD dialog allows you to specify how the CD tracks are imported.
●

To open the Import from Audio CD dialog, select File > Import > Audio CD.

Drive
Opens a pop-up menu that allows you to select the correct CD drive.
Speed (Windows only)
Allows you to select the data transfer speed.
NOTE
While you normally want to use the fastest possible speed, you may have to select a
slower speed for flawless audio extraction.
Eject CD
Opens the CD drive.
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Secure Mode (Windows only)
Activates error checking and correction when reading the CD.

Columns
The columns in the dialog have the following functions:
Copy
Activate this option for the tracks that you want to copy/import.
#
Shows the track number.
CD Track
The name of the CD track. On import, this is used as file name. It is provided
automatically from CDDB, if available.
To rename a track, click the track name and enter a new name.
Length
The length of the audio CD track in minutes and seconds.
Size
The file size of the audio CD track in MB.
Copy Start
The start of the section that is imported. On the ruler, drag the Left Marker to the
right to adjust this.
Copy End
The end of the section that is imported. On the ruler, drag the Right Marker to the
left to adjust this.

The Ruler
The ruler has the following functions:

1

Play Tracks
Plays back the selected track from the start to the end or from the left marker to the right
marker.

2

Stop Playback
Stops playback.

3

Play from Left Marker
Starts playback at the left marker.

4

Play to Right Marker
Starts playback some moments before the right marker and stops at the right marker.

5

Left Marker
Allows you to set the copy start manually.

6

Right Marker
Allows you to set the copy end manually.
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Destination Folder
Allows you to select a folder for the imported files.
Copy
Copies the files.
Copied Files
Lists the files that you copied for import.

Importing Audio from Video Files
You can import the audio from a video file without importing the video itself.
PROCEDURE
1.

Select File > Import > Audio from Video File.

2.

In the file dialog that opens, locate and select the video file, and click Open.

RESULT
The audio of the selected video file is extracted and converted to a wave file that is saved in the
Audio folder.
A new audio clip is created and added to the Pool. In the Project window, an event referencing
the audio file is inserted on the selected track at the project cursor position. If no track was
selected, a new track is created.
RELATED LINKS
Extracting Audio from Video on page 1185
Importing Video Files on page 1178

Importing ReCycle Files
You can import REX and REX 2 audio files created by ReCycle from Propellerhead Software.
ReCycle slices a loop and creates separate samples of each beat, so that you can tempo match
and edit a loop as if it was built of individual sounds.
PREREQUISITE
REX Shared Library is installed on your system.
PROCEDURE
1.

Select an audio track and move the project cursor to where you want the imported file to
start.
If you set the audio track to musical time base you can change the tempo later on and the
imported REX file automatically adjusts.

2.

Select File > Import > Audio File.

3.

In the file dialog, open the file type pop-up menu and select REX File or REX 2 File.

4.

Select the file you want to import, and click Open.

RESULT
The file is imported and automatically adjusted to the current Nuendo tempo.
The imported REX file consists of several events, one for each slice in the loop. The events are
automatically placed in an audio part on the selected track and positioned so that the original
internal timing of the loop is preserved.
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AFTER COMPLETING THIS TASK
Open the part in the Audio Part Editor to edit each slice separately by muting, moving, and
resizing events, adding effects and processing, for example.
You can also adjust the tempo and have the REX file automatically follow, provided that its track
is set to a musical time base.
NOTE
You can achieve similar results by using Nuendo’s own loop slicing features.

RELATED LINKS
Slices on page 593

Importing Clip Packages
You can import clip packages. Clip packages are sound combinations that you create by
arranging, editing, and grouping audio events or parts in the Project window.
PROCEDURE
1.

Select File > Import > Clip Package.

2.

In the file dialog that opens, locate and select the clip package and click Open.

3.

In the dialog that appears, select if you want to import automation data of the clip
package.

RESULT
In the Project window, the events of the clip package are inserted and grouped. The first event is
inserted on the selected track. If no track is selected, new tracks are added below the existing
tracks and the events are inserted on these.
The audio parts and events are copied to the project folder.
If the sample rate of the audio files within the clip package does not correspond to the sample
rate of the project into which it is inserted, the files are automatically converted to the project
sample rate.
If automation data for volume and pan was saved in the clip package, a corresponding
automation curve is created together with the event.
Automation data for the VST MultiPanner is only applied correctly on import if a target track
with the correct surround format is selected.
RELATED LINKS
Clip Packages on page 209
Importing Media on page 675
Show Media Types Selector on page 701
Clip Packages Previewer on page 709
Pool Window on page 662
VST MultiPanner on page 733
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MIDI File Import
Nuendo can import standard MIDI files. This allows you to transfer MIDI material to and from
virtually any MIDI application on any platform.

Import Options for MIDI Files
The Import Options for MIDI files allow you to specify what data is included in imported MIDI
files.

Extract First Patch
Converts the first Program Change and Bank Select events for each track to
Inspector settings for the track.
Extract First Volume/Pan
Converts the first MIDI Volume and Pan events for each track to Inspector settings
for the track.
Import Controller as Automation Tracks
Converts MIDI Controller events in the MIDI file to automation data for the MIDI
tracks.
Import to Left Locator
Aligns the imported MIDI file at the position of the left locator.
Import Markers
Imports Standard MIDI File Markers in the file and converts them to Nuendo
markers.
Import Dropped File as Single Part
Places the file on one track if you drag a MIDI file into the project.
Ignore Master Track Events on Merge
Ignores tempo track data if you import a MIDI file into the current project. The
imported MIDI file will play according to the current tempo track in the project.
Auto Dissolve Format 0
Automatically dissolves imported MIDI files of type 0. Each embedded MIDI channel
in the file is placed on a separate track in the Project window.
Destination
Allows you to specify what happens when you drag a MIDI file into the project.
●

MIDI Tracks creates MIDI tracks for the imported file.

●

Instrument Tracks creates instrument tracks for each MIDI channel in the
MIDI file and lets the program automatically load appropriate presets.
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●

HALion Sonic SE multi-timbral creates several MIDI tracks, each routed to a
separate instance of HALion Sonic SE in the VST Instruments window, and
loads the appropriate presets.

Import Karaoke Lyrics as Text
Converts karaoke lyrics in the MIDI file to text that can be displayed in the Score
Editor. If this option is deactivated, lyrics are only shown in the List Editor.

Importing MIDI Files
In Nuendo, you can import MIDI files.
PROCEDURE
1.

Select File > Import > MIDI File.

2.

Optional: If a project is open, choose if you want to create a new project.
If you select No, the MIDI file is imported into the current project.

3.

In the file dialog that opens, locate and select the MIDI file and click Open.

RESULT
The MIDI file is imported. The result depends on the contents of the MIDI file and the setting you
made in the Import Options section in the Preferences dialog (MIDI—MIDI File page).
It is also possible to import a MIDI file from disk by dragging it from the File Explorer/macOS
Finder into the Project window. The Import Options apply as well.
RELATED LINKS
Import Options for MIDI Files on page 317
Markers on page 366

Yamaha XF Format
Nuendo supports the Yamaha XF format. XF is an extension of the standard MIDI file format that
allows you to save song-specific data with a MIDI file of type 0.
When importing a MIDI file containing XF data, this data is placed in parts on separate tracks
called XF Data, Chord Data, or SysEx Data. You can edit such a part in the List Editor to add or
change lyrics, for example.
IMPORTANT
Do not change the order of events within the XF data or the event data itself, unless you have a
lot of experience with XF data.
Nuendo can also export XF data as part of a MIDI file of type 0. If you do not want to export the
XF data together with the MIDI data, mute or delete the tracks containing the XF data.

MIDI Loops
In Nuendo, you can import MIDI loops.
To import MIDI loops, use the MediaBay. MIDI loops have the file extension .midiloop.
RELATED LINKS
Importing MIDI Loops on page 816
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Quantizing means moving recorded audio or MIDI and positioning it on the nearest grid position
that is musically relevant. Quantizing is designed to correct errors, but you can also use it in a
creative way.
You can quantize audio and MIDI to a grid or to a groove. You can also quantize multiple audio
tracks simultaneously.
Audio and MIDI can be quantized at the same time. However, what exactly happens during
quantizing differs for audio and MIDI:
●

Audio quantizing affects the audio event starts or the content of your audio.

●

MIDI quantizing can affect the starts of MIDI events in a part, the MIDI event lengths, or
the MIDI event ends.

NOTE
Quantizing is based on the original position of the events. Therefore, you can freely try out
different quantize settings without the risk of destroying anything.

RELATED LINKS
Quantizing Audio Event Starts on page 321
Quantizing Audio Event Lengths (AudioWarp Quantizing) on page 322
Quantizing MIDI Event Starts on page 320
Quantizing MIDI Event Lengths on page 321
Quantizing MIDI Event Ends on page 321

Quantize Functions
The quantize functions are available in the Edit menu and in the Snap and Quantize sections of
the Project window toolbar.

Quantize Functions on the Edit Menu
Quantize
Quantizes audio or MIDI event starts.
Reset Quantize
Reverts your audio or MIDI to its original, unquantized state, and resets any length
changes that you performed in the Quantize Panel.
Quantize Panel
Opens the Quantize Panel.
Advanced Quantize
From this submenu, you can select the following functions:
●

Quantize MIDI Event Lengths
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Cuts off the ends of selected MIDI events so that the events match the length
quantize value. The start positions are kept.
●

Quantize MIDI Event Ends
Moves the ends of MIDI events to the nearest grid positions.

●

Freeze MIDI Quantize
Makes the start and end positions of MIDI events permanent. This function is
useful in situations where you want to quantize a second time, based on the
current quantized positions rather than the original positions.

●

Create Groove Quantize Preset
Creates a groove quantize map based on hitpoints that you have created in
the Sample Editor.

Quantize Functions on the Project Window Toolbar
Iterative Quantize On/Off
Activates/Deactivates iterative quantize.
AudioWarp Quantize On/Off
Activates/Deactivates AudioWarp quantize.
Quantize Presets
Allows you to select a quantize preset.
Apply Quantize
Applies the quantize settings.
Open Quantize Panel
Opens the Quantize Panel.

Quantizing MIDI Event Starts
You can quantize the MIDI event start positions.
PREREQUISITE
You have set up a quantize grid on the Quantize Presets pop-up menu on the Project window
toolbar.
PROCEDURE
1.

2.

Perform one of the following actions:
●

In the Key Editor, select the MIDI events that you want to quantize.

●

In the Project window, select a MIDI part.

Select Edit > Quantize.

RESULT
The starts of the selected MIDI events or all events of the selected MIDI part are quantized.
Events that do not match exact note positions are moved to the closest grid position. The note
lengths are maintained.
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Quantizing MIDI Event Lengths
You can quantize the MIDI event lengths.
PREREQUISITE
You have set up a length quantize value on the Length Quantize pop-up menu on the Key
Editor toolbar.
PROCEDURE
1.

2.

Perform one of the following actions:
●

In the Key Editor, select the MIDI events that you want to quantize.

●

In the Project window, select a MIDI part.

Select Edit > Advanced Quantize > Quantize MIDI Event Lengths.

RESULT
The ends of the selected MIDI events are cut off so that the events match the length quantize
value. The start positions are kept.
NOTE
If you have selected Quantize Link, the events are resized according to the grid that is set up in
the Quantize Presets pop-up menu. The Swing, Tuplet, and Catch Range settings on the
Quantize Panel are taken into account.

Quantizing MIDI Event Ends
You can quantize the MIDI event end positions.
PREREQUISITE
You have set up a quantize grid on the Quantize Presets pop-up menu on the Project window
toolbar.
PROCEDURE
1.

2.

Perform one of the following actions:
●

In the Key Editor, select the MIDI events that you want to quantize.

●

In the Project window, select a MIDI part.

Select Edit > Advanced Quantize > Quantize MIDI Event Ends.

RESULT
The ends of the MIDI events are moved to the nearest grid positions.

Quantizing Audio Event Starts
You can quantize the audio event start positions.
PREREQUISITE
You have set up a quantize grid on the Quantize Presets pop-up menu on the Project window
toolbar.
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PROCEDURE
1.

In the Project window, select an audio event, a sliced loop, or an audio part.

2.

Select Edit > Quantize.

RESULT
The event snap point, or, if not available, the start of the audio event, is quantized. Event starts
that do not match exact note positions are moved to the closest grid positions.
NOTE
If you use the Quantize function on an audio part, the starts of the events inside the part are
quantized.

Quantizing Audio Event Lengths (AudioWarp Quantizing)
You can quantize an audio event or an audio selection range by applying time stretch to the
content of the audio event.
PROCEDURE
1.

Perform one of the following actions:
●

Select the audio event that you want to quantize.

●

Select a range of the event that you want to quantize.

2.

On the toolbar, activate AudioWarp Quantize On/Off.

3.

Perform one of the following actions:

4.

●

Click Quantize Presets, and select a quantize grid preset from the pop-up menu.

●

Click Open Quantize Panel, and define the quantize grid with the available
parameters.

Select Edit > Quantize.

RESULT
The audio event is quantized, that is, its warp markers are aligned with the quantize grid by
applying time stretch, and the audio sections between the warp markers are stretched or
compressed to fit into the time interval that you set up on the Quantize Presets pop-up menu.
NOTE
If you use a quantize value of 1/4 on audio that is based on 16th notes, the warp markers at the
1/4 note positions are quantized to the grid, and the remaining warp markers are moved,
keeping the relative distances between the warp markers.

RELATED LINKS
Quantize Panel on page 324
Slices on page 593

Quantizing Multiple Audio Tracks
You can quantize multiple audio tracks at the same time.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track
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2.

Click Folder.

3.

Click Add Track.

4.

Move all audio tracks that you want to quantize into the folder track.
NOTE
The audio on all tracks must have the same start and end positions.

5.

Select the folder track and activate Group Editing in the track list.

6.

In the event display, select one of the events.
All audio events contained in the folder track are selected.

7.

On the Project window toolbar, click Open Quantize Panel to open the Quantize Panel.

8.

Make your changes in the Slice Rules section of the Quantize Panel, and click Slice.
The audio events in the edit group are sliced.

9.

Make your changes in the quantize section of the Quantize Panel, and click Quantize.
The sliced events are quantized.

10.

Optional: To correct overlaps or gaps in the quantized audio, make your changes in the
Crossfades section of the Quantize Panel, and click Crossfade.

RESULT
The audio events are quantized.
RELATED LINKS
Quantize Panel on page 324
Group Editing Mode on page 236

AudioWarp Quantizing Multiple Audio Tracks
You can use warp markers for quantizing multiple audio tracks. However, AudioWarp quantizing
does not maintain phase coherence.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Click Folder.

.

3.

Click Add Track.

4.

Move all audio tracks that you want to quantize into the folder track.
NOTE
The audio on all tracks must have the same start and end positions.

5.

Select the folder track and activate Group Editing in the track list.

6.

In the event display, select one of the events.
All audio events contained in the folder track are selected.

7.

On the Project window toolbar, activate AudioWarp Quantize On/Off.

8.

Click Open Quantize Panel to open the Quantize Panel.

9.

Make your changes in the Warp Marker Creation Rules section of the Quantize Panel,
and click Create.

10.

Make your changes in the Quantize Settings section of the Quantize Panel, and click
Quantize.
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RESULT
AudioWarp quantizing is applied to all tracks in the edit group.
RELATED LINKS
Quantize Panel on page 324
Group Editing Mode on page 236

Quantize Panel
The Quantize Panel allows you to define how to quantize audio or MIDI to the grid or to a
groove. Depending on what method you choose, different parameters are shown.
To open the Quantize Panel, perform one of the following actions:
●

Click Open Quantize Panel on the toolbar.

●

Select Edit > Quantize Panel.
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Quantize Presets
To the top of the Quantize Panel the quantize presets are shown. Here, you can load and save
presets that include all settings for quantizing.

Select Preset
Allows you to select a preset.
Save Preset
Allows you to save the current settings as a preset, so that they become available on
all Quantize Presets pop-up menus.
Remove Preset
Allows you to remove the selected preset.
Rename Preset
Opens a dialog where you can rename the selected preset.
Restore Factory Presets
Allows you to restore the factory presets.

Creating Groove Quantize Presets
You can create a groove quantize map based on hitpoints that you have created in the Sample
Editor.
PROCEDURE
1.

In the Project window, double-click the audio event from which you want to extract the
timing.
The Sample Editor opens.

2.

Open the Hitpoints section.
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The hitpoints for the audio event are detected and displayed automatically.
3.

Click Create Groove.
The groove is extracted.

RESULT
The groove is extracted from the audio event and made available in the Quantize Presets popup menu on the Project window toolbar.
AFTER COMPLETING THIS TASK
Open the Quantize Panel and save the groove as a preset.
RELATED LINKS
Creating a Groove Quantize Map on page 595
Quantize Presets on page 325

Options For Quantizing to a Musical Grid
You can use the musical grid to quantize your recorded music.
●

To access the options for quantizing to a musical grid, select a musical time format from
the Select Preset pop-up menu on the Quantize Panel.

The following options are available:
Grid
Allows you to select the basic value for the quantize grid.
Swing
Offsets every second position in the grid, creating a swing or shuffle feel.
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NOTE
Swing is only available if Grid is set to a straight value and Tuplet is deactivated.
Catch Range
Allows you to set a value that determines that quantizing affects only audio or MIDI
within the set distance from the grid lines. This is reflected in the grid display.
Non-Quantize Range
Creates a safe zone before and after the quantize positions. If you specify a distance
in ticks (120 ticks = one 16th note), events that lie within this zone are not quantized.
This way, slight variations are kept.
Grid display
Shows the quantize grid. Quantized audio or MIDI is moved to the positions
indicated by the vertical grid lines.
Tuplet
Creates rhythmically more complex grids by dividing the grid into smaller steps, and
thereby creating n-tuplets.
Randomize
Allows you to set a distance in ticks, so that your audio or MIDI is quantized to
random positions within the specified distance from the quantize grid. This allows for
slight variations and, at the same time, prevents your audio or MIDI from ending up
too far away from the grid.
Mode
Applies a loose quantization so that your audio or MIDI moves only part of the way
to the closest quantize grid position. The Iterative Strength value to the right
determines how close your audio or MIDI moves towards the grid.
NOTE
Iterative quantizing is based on the current, quantized positions and not on the
original event positions. You can repeatedly use the iQ mode to gradually move your
audio or MIDI closer to the quantize grid until you have found the right timing.
AudioWarp
Quantizes the content of your audio event by applying time stretch. The warp
markers are aligned with the defined quantize grid.
MIDI CC
Moves controllers related to MIDI notes (pitchbend, etc.) automatically with the notes
when these are quantized.
Reset Quantize
Resets your audio or MIDI to its original, unquantized state.
IMPORTANT
This function has no effect on an event that was moved manually.
Auto
Applies any changes immediately to the selected parts or events. A way of using this
feature is to set up a playback loop and adjust the settings until you are satisfied with
the result.
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Quantize
Applies your settings.

Options for Quantizing to a Groove
You can generate a timing grid from a MIDI part or an audio loop, and use this groove to
quantize your recorded music. This way, you can recreate the rhythmic feel of this specific event
or part.
To access the options for quantizing to a groove, select a MIDI part from an audio loop, an audio
event with hitpoints, or sliced audio, and perform one of the following actions:
●

Drag the part or event to the grid display in the middle of the Quantize Panel.

●

Select Edit > Advanced Quantize > Create Groove Quantize Preset.

The following options become available:
Position
Determines how much the timing of the groove affects the music.
Velocity (MIDI Only)
Determines how much the velocity values within the groove affect the music.
NOTE
Not all grooves contain velocity information.
Length (MIDI Only)
Allows you to specify how much the lengths of the notes are affected by the groove.
NOTE
For drums, the Length setting is ignored.
Non-Quantize Range
Allows you to create a safe zone before and after the quantize positions. If you
specify a distance in ticks (120 ticks = one 16th note), events that lie within this zone
are not quantized. This way, slight variations are kept.
Grid display
Shows the quantize grid. Quantized audio or MIDI is moved to the positions
indicated by the vertical grid lines.
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Pre-Q
Allows you to select a musical grid to which you can quantize your audio or MIDI
first. This gets the notes closer to their groove destination.
NOTE
If you apply a shuffle groove to a 16th-note pattern, for example, set up a prequantize value of 16 to straighten up the timing before applying the groove
quantizing.
Max. Move
Allows you to select a note value to specify a maximum distance that the audio or
MIDI can be moved.
Orig. Position
Sets the original starting position of the quantized material as starting point of the
quantizing. This allows you to synchronize material that does not start from bar 1 of
the project.
Randomize
Allows you to set a distance in ticks so that your audio or MIDI is quantized to
random positions within the specified distance from the quantize grid. This allows for
slight variations and, at the same time, prevents your audio or MIDI from ending up
too far away from the grid.
iQ Mode
Applies a loose quantization so that your audio or MIDI moves only part of the way
to the closest quantize grid position. The Iterative Strength value to the right
determines how close your audio or MIDI moves towards the grid.
NOTE
Iterative quantizing is based on the current, quantized positions and not on the
original event positions. You can repeatedly use the iQ mode to gradually move your
audio or MIDI closer to the quantize grid until you have found the right timing.
AudioWarp
Quantizes the content of your audio event by applying time stretch. The warp
markers are aligned with the defined quantize grid.
MIDI CC
Moves controllers related to MIDI notes (pitchbend, etc.) automatically with the notes
when these are quantized.
Reset Quantize
Resets your audio or MIDI to its original, unquantized state.
IMPORTANT
This function has no effect on an event that was moved manually.
Auto
Applies any changes immediately to the selected parts or events. A way of using this
feature is to set up a playback loop and adjust the settings until you are satisfied with
the result.
Quantize
Applies your settings.
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RELATED LINKS
Creating Groove Quantize Presets on page 325

Options for Quantizing Multiple Audio Tracks
If you quantize multiple audio tracks, the Slice Rules section becomes available in the Quantize
Panel. Here, you determine how the audio events are sliced at the hitpoints.

●

To access the Slice Rules section, move your audio tracks to a folder track, activate Group
Editing, and open the Quantize Panel.

Hitpoint Tracks
Lists all audio tracks of your edit group that have hitpoints.
Priority
Click and drag to the right or to the left to specify a priority. The hitpoints of the track
with the highest priority determine slice positions for the audio on all tracks. If the
zoom factor is high enough, cutting positions are marked in the Project window by
vertical lines.
Range
Allows you to specify the distance in which two hitpoints on different tracks are
considered to mark the same beat.
Offset
Allows you to set an offset that determines how far before the actual hitpoint
position an audio event is sliced. This allows for slight variations of the cutting
position and is useful if you want to create crossfades at the slice positions.
Furthermore, it helps to avoid cutting off signals on tracks that do not contain any
hitpoints.
AudioWarp Quantize On/Off
Activate this button to quantize the content of your audio event by applying time
stretch. This enables the Warp Marker Creation Rules section that allows you to
specify a priority. The hitpoints of the track with the highest priority determine warp
marker positions for the audio on all tracks.
Slice
Slices all audio events of the edit group, and sets the event snap points to the
position of the hitpoint with the highest priority.
Reset
Undoes the slicing and restores the original state of the audio events.
RELATED LINKS
Options for AudioWarp Quantizing Multiple Audio Tracks on page 331
Crossfades Section on page 331
AudioWarp Quantizing Multiple Audio Tracks on page 323
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Group Editing Mode on page 236

Crossfades Section
The Crossfades section becomes available after you have sliced the audio events. The functions
in this section allow you to correct the overlaps or the gaps that might appear due to the repositioning of your audio.

Clicking Crossfade cuts the end of the first event at the start position of the following event (in
case of overlaps), and stretches the second event until it starts at the end of the previous event
(in case of gaps).
In some cases, you might want to achieve seamless transitions, applying crossfades after closing
the gaps. For this purpose, use the following parameters:
Open Crossfade Editor
Opens the Crossfade editor, where you can specify curve type, length, and other
parameters for your crossfades.
Nudge Crossfade Left/Right
Moves the fade area in the audio event to the left or to the right in steps of one
millisecond. This is useful if the Offset value in the Slice Rules section was not high
enough, and you want to avoid that the crossfade cuts an attack.
Length
Specifies the length of the crossfade area.
RELATED LINKS
Crossfade Editor on page 339

Options for AudioWarp Quantizing Multiple Audio Tracks
The Warp Marker Creation Rules section becomes available when you activate AudioWarp
quantizing for multiple audio tracks.

Priority
In this column, you can define a priority for each track. The track with the highest
priority defines where the warp markers are created.
If you set up the same priority for several tracks, the warp marker position is defined
by the track that contains the first hitpoint within the specified range. This is decided
for each warp marker position anew.
●

To specify a priority, click and drag to the right or to the left.
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If no star is shown, the hitpoints on the corresponding track are not taken into
account.
Range
Two hitpoints on different tracks are considered to mark the same beat if they are
located within a certain distance from each other. The Range parameter specifies
this distance. The following rules apply:
●

If one of the tracks has a higher priority, its hitpoint is used to create the warp
marker.

●

If the tracks have the same priority, the first hitpoint in the range is used.

Reset
Undoes the creation of warp markers.
AudioWarp Quantize On/Off
Activates/Deactivates AudioWarp quantizing. This enables the Slice Rules section.
Create
Creates warp markers for all the tracks.
RELATED LINKS
Options for Quantizing Multiple Audio Tracks on page 330
AudioWarp Quantizing Multiple Audio Tracks on page 323
Group Editing Mode on page 236
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Fades allow you to gradually increase or decrease the volume at the start or end of audio events
or audio clips, and to create smooth transitions.
You can create the following fades:
●

Fade ins/fade outs
Fade ins and fade outs allow you to gradually increase or decrease the volume of audio
events or audio clips. Fade ins and fade outs can be either event-based or clip-based.
Event-based fades are calculated in real time when you play back audio events. You can
create different fade curves for several events, even if they refer to the same audio clip.
NOTE
The more event-based fades you apply, the more processing power is used.
Clip-based fades are applied to the audio clip. Events that refer to the same clip will have
the same fades.

●

Crossfades
Crossfades allow you to create smooth transitions for consecutive audio events on the
same track. Crossfades are always event-based.

●

Auto fades
Auto fades allow you to automatically apply short fade ins and fade outs to the events on
specific audio tracks. You can also apply them globally on all audio tracks. This creates
smooth transitions between events.

●

Event envelopes
Event envelopes are volume curves for audio events or audio clips. They allow for volume
changes not only at the start or the end, but also within the audio or clip. They can be
either event-based or clip-based.

RELATED LINKS
Event-Based Fades on page 333
Creating Clip-Based Fades on page 338
Crossfades on page 338
Auto Fades and Crossfades on page 345
Event Envelopes on page 347

Event-Based Fades
You can create event-based fade ins and fade outs. These are calculated in real time when you
play back audio events. You can create different fade curves for several events, even if they refer
to the same audio clip.
There are several ways to create event-based fades:
●

By using the event handles
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●

By using range selections

You can edit event-based fades in the Fade dialogs.
RELATED LINKS
Creating and Editing Fades with the Handles on page 334
Creating and Editing Fades with the Range Selection Tool on page 335
Fade Dialog for Event-Based Fades on page 336

Creating and Editing Fades with the Handles
You can create and edit event-based fade ins and fade outs using the event handles. This gives
you a visual feedback and allows you to apply the same fade type to several selected events.
PROCEDURE
1.

Select the audio events for which you want to create fades and point at one of them with
the mouse.
Triangular fade handles become visible in the upper left and right corners.

2.

Perform one of the following actions:
●

Drag the left fade handle to the right to create a fade in.

●

Drag the right fade handle to the left to create a fade out.

RESULT
The fade is applied and shown in the event waveform. If you select multiple events, the same
fade is applied to all selected events.
NOTE
You can change the length of the fades at any time by dragging the handles.

Event Handles
Audio events have a fade-in and a fade-out handle, as well as a volume handle. These handles
provide a quick way to change the fade length or the volume of events in the Project window.
Event handles become visible if you point the mouse at an event or if you select events.
NOTE
To show event handles and fade curves always and not only when you point at events, activate
Show Event Volume Curves Always in the Preferences dialog (Event Display—Audio page).
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In the upper left and right corners, you find triangular fade handles that allow you to change the
fade-in or fade-out length. In the top middle, you find a square handle that allows you to change
the volume.
●

To change the fade-in length, drag the fade handle in the upper left to the right or to the
left.

●

To change the fade-out length, drag the fade handle in the upper right to the left or to the
right.

●

To change the volume, drag the volume handle in the top middle up or down.

Fade and volume changes are reflected in the event waveform and on the info line.
NOTE
To change the event volume and the fades with the mouse wheel, activate Use Mouse Wheel for
Event Volume and Fades in the Preferences dialog (Editing—Audio page). When you press
Shift while moving the mouse wheel, and position the mouse pointer somewhere in the left half
of the event, the fade in end point is moved. When the mouse pointer is in the right half of the
event, the fade out start point is moved.

Creating and Editing Fades with the Range Selection Tool
You can create and edit event-based fades with the Range Selection tool. This allows you to
apply a fade in and a fade out at the same time. Using the Range Selection tool is also useful if
you want to create fades for multiple audio events on separate tracks.
PROCEDURE
1.

On the Project window toolbar, select the Range Selection tool.

2.

Perform one of the following actions:

3.

●

To create a fade in that starts at the event start, select a range that starts at the
event start.

●

To create a fade out that ends at the event end, select a range that ends at the event
end.

●

To create a fade in and a fade out, select a range in the middle of the event.

●

To create fades on multiple tracks, select a range that spans multiple audio events
on multiple audio tracks.

Select Audio > Adjust Fades to Range.

Applying Default Fades
You can use default fades to create event-based fade ins and fade outs.
PROCEDURE
1.

Select one or more audio events in the Project window.

2.

Perform one of the following actions:
●

To create a fade in, select Audio > Apply Standard Fade In.
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●

To create a fade out, select Audio > Apply Standard Fade Out.

RESULT
An event-based fade of the same length and shape as the default fade is applied.
NOTE
To change the default fade, select Audio > Open Fade Editor(s), set up the fade and click As
Default.

RELATED LINKS
Fade Dialog for Event-Based Fades on page 336

Removing Event-Based Fades
You can remove event-based fades for a whole event or for a range.
PROCEDURE
1.

2.

Perform one of the following actions:
●

To remove the fades for an event, select the event with the Object Selection tool.

●

To remove the fades for a range, select the fade area with the Range Selection tool.

Select Audio > Remove Fades.

Fade Dialog for Event-Based Fades
The fade dialog for event-based fades allows you to set up the selected event-based fades.
●

To open the dialog for event-based fades, create a fade for one or more audio events,
select the events and select Audio > Open Fade Editor(s).
NOTE
If you select several events, you can adjust the fade curves for all selected events at the
same time. This is useful if you want to apply the same type of fade in to more than one
event, for example.
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The following options are available:
1

Presets pop-up menu
Allows you to set up presets for fade-in or fade-out curves.

2

●

To apply a saved preset, select it from the pop-up menu.

●

To remove a saved preset, select it from the pop-up menu and click Remove.

Curve Type buttons
Apply a spline interpolation, a damped spline interpolation, or a linear interpolation to the
curve.

3

Restore
Click this button to cancel any changes you have made since opening the dialog.

4

Fade display
Shows the shape of the fade curve. The resulting waveform shape is shown darker, the
current waveform shape is shown lighter.

5

●

To add points, click the curve.

●

To change the curve shape, click and drag existing points.

●

To remove a point from the curve, drag it outside the display.

Curve Shape buttons
Give you quick access to some common curve shapes.

6

Length field
Allows you to enter fade lengths numerically. The format of values displayed here is
determined by the time display on the Transport panel.

7

●

If you activate Apply Length, the value entered in the Fade Length value field is
used when clicking Apply or OK.

●

If you set the current fade as the default fade, the length value is included as part of
the default settings.

As Default
Saves the current settings as default fade.

8

Apply
Applies the current fade settings to the selected events.
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Creating Clip-Based Fades
You can create and edit clip-based fade ins and fade outs using Direct Offline Processing. These
fades are applied to the audio clip. Events that refer to the same clip get the same fades.
PROCEDURE
1.

In the Project window, select one or more audio events or a range for which you want to
create a fade.
The length of your selection determines the length of the fade area.

2.

Perform one of the following actions:
●

To create a fade in, select Audio > Processes > Fade In.

●

To create a fade out, select Audio > Processes > Fade Out.

3.

In the Direct Offline Processing window, click the Curve Type buttons to specify a fade
curve, or click and drag with the mouse in the curve display to draw in a curve.

4.

Optional: Activate Audition to hear the effect of the specified fade on the selected audio
event.

RESULT
The fade is applied to the audio. You can remove or modify the fades at any time using the
Direct Offline Processing window.
RELATED LINKS
Direct Offline Processing on page 527
Fade In/Fade Out on page 542
On Processing Shared Clips on page 338

On Processing Shared Clips
If several events refer to the same audio clip, this clip is a shared clip. If you edit one of the
events that refer to a shared clip, you can decide if you want to apply the processing to all events
referring to this clip.

Continue
Click Continue to apply the processing to all events that refer to the audio clip.
New Version
Click New Version to create a separate, new version of the audio clip for the selected
event.

Crossfades
Crossfades allow you to create smooth transitions for consecutive audio events on the same
track. Crossfades are always event-based.
You can only create crossfades if the consecutive events or their respective clips overlap.
●

If the audio events overlap, a crossfade of the default shape (linear, symmetric) is applied
in the overlapping area.
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NOTE
You can edit the default crossfade length and shape in the Crossfade editor.
●

If the respective audio clips overlap, the two events are resized so that they overlap, and a
crossfade of the default length and shape is applied in the overlapping area.

●

If neither the audio events nor the clips overlap, a crossfade cannot be created.

RELATED LINKS
Crossfade Editor on page 339

Creating Crossfades
You can create crossfades between two consecutive audio events.
PROCEDURE
1.

2.

Perform one of the following actions:
●

To create a crossfade between two events, select the Object Selection tool, and
select two consecutive audio events.

●

To create a crossfade to a selected range between two events, select the Range
Selection tool, and select a range covering the area where you want to apply a
crossfade.

Select Audio > Crossfade or use the key command X.

RESULT
The crossfade is applied.

Changing the Crossfade Length
You can change the length of a crossfade.
PROCEDURE
1.

Select the Range Selection tool.

2.

Select a range between two events that covers the length of the crossfade you want to
apply.

3.

Select Audio > Adjust Fades to Range.

RESULT
The crossfade length is adjusted to the selected range.

Crossfade Editor
The Crossfade editor allows you to edit crossfades. It shows a fade display of the selected audio
and the fade curves together with fade-in and fade-out curve settings, and common settings.
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●

To open the Crossfade editor, select one or both crossfaded events, and select Audio >
Crossfade, or double-click the crossfade zone.
NOTE
You can activate a simplified Crossfade editor in the Preferences dialog. Select Editing >
Audio and activate the Simple Crossfade Editor option.

Curve Type buttons
Determine whether the corresponding fade curve uses Spline Interpolation
Damped Spline Interpolation , or Linear Interpolation .

,

Curve Shape buttons
Give you quick access to some common curve shapes.

Fade Curve displays
Show the shape of the fade-out and fade-in curve, respectively.
●

To add points, click a curve.

●

To change the fade shape, click and drag existing points.

●

To remove a point, drag a point outside the display.

Length
Specifies the length of the crossfade area.
Overlap
Defines the position of the splice point in the crossfade area.
Volume
Changes the volume of the crossfaded events. This is the same as using the volume
handles in the event display.
Nudge
Nudges the fade area or the audio in the desired direction.
Nudge Range
Specifies the range that is moved when using Nudge.
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Nudge modes
Determines what is moved when you use Nudge.
●

To move the audio, activate Nudge: Move Audio.

●

To move the fade, activate Nudge: Move Fade.

Chaining Mode
Determines how the audio to the right of the crossfade on the track behaves when
you move the crossfade for an event.
●

To move all following events on the track, activate Until End.

●

To move all following events on the track up to the next gap, activate Until
Gap.

●

To move none of the following events on the track, activate None.

NOTE
The behavior is different depending on whether the next audio event on the track
follows seamlessly or with a gap.
Splice Point Offset
The dotted vertical line in the fade-in and fade-out curves marks the splice point. If
you work with asymmetric crossfades, you can set a splice point offset. This means
that the splice points for the fade-in and the fade-out event are different.
Symmetric Fades
Activate this to link the editing controls of the fade-out and fade-in curves. This
allows you to use the fade-out or fade-in controls to move both fade curves by the
same amount.
Presets
Click Save Preset on the Presets pop-up menu to store the crossfade settings so
that you can apply them to other events.
●

To remove a preset, select it on the pop-up menu and click Remove Preset.

Default buttons
Click As Default to store the current settings as default. Default settings are used
whenever you create new crossfades.
Click Recall Default to apply the curves and settings of the default crossfade.
Equal Gain
Adjusts the fade curves so that the summed fade-in and fade-out amplitudes are the
same all along the crossfade region. This is often suitable for short crossfades.
Equal Power
Adjusts the fade curves so that the energy (power) of the crossfade is constant all
along the crossfade region.
Equal Power curves have only one editable curve point. You cannot change the
curve shape if this mode is selected.
Auto Zoom
Zooms and centers the display automatically on the current crossfade when you
resize it. This also works when you select the next crossfade using Select Crossfade.
Auto-Scroll
Scrolls the crossfade display during playback, so that the position cursor is always
visible. This only applies when using the Transport panel and it works like the
corresponding function in the Project window.

341
Nuendo 10.3.0

Fades, Crossfades, and Envelopes
Crossfades
Zoom to Fade
Zooms and centers the display on the selected crossfade area.
Volume
Allows you to set the audition level.
Pre-roll and Post-roll
●

To start playback before the fade area, activate Use Pre-roll.

●

To stop playback after the fade area, activate Use Post-roll.

●

To adjust the pre-roll time, use the Pre-roll Amount value field.

●

To adjust the post-roll time, use the Post-roll Amount value field.

Audition buttons
●

To audition the fade-out part of the crossfade, click Play Fade Out.

●

To audition the whole crossfade, click Play Crossfade.

●

To audition the fade-in part of the crossfade, click Play Fade In.

You can set up key commands for this in the Key Commands dialog.
Project selection follows
If this option is activated, selecting another crossfade automatically changes the
event selection in the Project window.
Select Crossfade buttons
Allow you to select the previous/next crossfade area, provided that the current track
contains more than one crossfade.
RELATED LINKS
Moving the Crossfade Area with the Nudge buttons on page 343
Moving the Crossfade Area with the Overlap Controls on page 342
Resizing the Crossfade Area on page 344
Key Commands on page 1253
Event Handles on page 334
Auto-Scroll Settings Menu on page 272

Moving the Crossfade Area
You can edit crossfades by moving the crossfade area, that is, the overlapping area between two
audio events or clips.
In the Crossfade editor, you have the following options to move the crossfade area:
●

You can use the Overlap controls to determine how much of the fade-out and how much
of the fade-in event is included in the crossfade area.

●

You can use the Nudge buttons in Move Fade mode to move the crossfade area. The
audio events or clips keep their positions.

●

You can use the Nudge buttons in Move Audio mode to move the audio of the fade-in
event. The size of the crossfade area is kept.

Moving the Crossfade Area with the Overlap Controls
The Overlap controls allow you to determine how much of the fade-out and how much of the
fade-in event are included in the crossfade area. By moving the Overlap controls, you move the
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overlapping area between two audio events or clips. The audio events or clips keep their
positions.

●

If you activate the Symmetric Fades option, the splice point for the fade out and the fade
in is initially situated in the center of the crossfade. If you move the Overlap control for the
fade in, the fade out control moves accordingly.

●

If you deactivate the Symmetric Fades option, you can move the Overlap controls
separately to set up different overlap values for the fade-in and fade-out curves. This is
indicated in the Splice Point Offset field.

Moving the Crossfade Area with the Nudge buttons
You can use the Nudge buttons in Move Fade mode to move the crossfade area. You can use the
Nudge buttons in Move Audio mode to move the audio of the fade-in event. Each time you click
Nudge, the crossfade area or audio clip is moved in the corresponding direction by the amount
specified on the Nudge Range pop-up menu.
●

To move the fade area, activate Move Fade in the Nudge Mode section.

●

To move the audio clip, activate Move Audio in the Nudge Mode section.

●

If you activate Symmetric Fades, and the Nudge Mode is set to Move Fade, the fade out
area and the fade in area are moved by the same amount.
You can also move the fade by using the middle handle of the fade out or the fade in
curve.

●

If you activate Symmetric Fades, and the Nudge Mode is set to Move Audio, the Nudge
buttons in the fade in display move the audio event.
You can also move the audio by clicking the fade in event and dragging with the hand
symbol that appears.

NOTE
You cannot move the audio of the fade out event.
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Resizing the Crossfade Area
You can edit crossfades by resizing the crossfade area, that is, the overlapping area between two
audio events or clips.
In the Crossfade editor, you have the following options to resize the crossfade area:
●

You can use the Length controls to resize the crossfade areas between two audio events
or clips without moving the splice points.

●

You can use the fade in curve and fade out curve handles to resize the crossfade area
between two audio events or clips and move the splice points at the same time.

IMPORTANT
To be able to resize a crossfade, it must be possible to resize the corresponding event. If the fade
out event already plays its audio clip to the end, its end point cannot be moved any further to the
right.

Changing the Crossfade Length Without Moving the Splice Points
You can resize the crossfade area between two audio events or clips without moving the splice
points.
●

To resize the crossfade area, use the Length controls or the Length fields.
You can also resize the crossfade area by clicking and dragging the length handles for the
fade out and the fade in curve in the crossfade display.

●

If you activate Symmetric Fades, the fade out and the fade in lengths are changed by the
same amount.

●

If you deactivate Symmetric Fades, you can use the upper Length controls to change the
length of the fade out curve, and the lower controls to change the length of the fade in
curve.

Changing the Crossfade Length and Moving the Splice Points
You can resize the crossfade area between two audio events or clips and move the splice points
at the same time.
●

To resize the crossfade area together with the splice points, drag the right handle of the
fade out curve to the left or drag the left handle of the fade in curve to the right.

●

If Symmetric Fades is activated, the length and splice points of both the fade out curve
and the fade in curve are changed.
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●

If Symmetric Fades is deactivated, the right handle of the fade out curve changes the
length and splice point of the fade out curve, and the left handle of the fade in curve
changes the length and splice point of the fade in curve.

Removing Crossfades
You can remove crossfades.
PROCEDURE
1.

2.

Perform one of the following actions:
●

Select the Object Selection tool and select one of the crossfaded events.

●

Select the Range Selection tool and select the crossfades you want to remove.

Select Audio > Remove Fades.

RESULT
The selected crossfades are removed.
NOTE
You can also remove a crossfade by clicking and dragging it outside the track.

Auto Fades and Crossfades
Nuendo features an Auto Fade function that can be set both globally and separately for each
audio track. Auto fades allow you to create smoother transitions between events by applying
fade ins and fade outs with a length between 1 and 500 ms.
IMPORTANT
As event-based fades are calculated in real time during playback, applying auto fades to a higher
number of audio events results in a higher demand on the processor.
NOTE
Auto fades are not indicated by fade lines.

Auto Fades Dialog
The Auto Fades dialog allows you to set up auto fades and crossfades for the whole project, or
separately for each audio track.
●

To open the global Auto Fades dialog, select Project > Auto Fades Settings.

●

To open the Auto Fades dialog for a track, right-click in the track list and select Auto
Fades Settings.
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1

Auto Fade In
Activates auto fade ins.

2

Auto Fade Out
Activates auto fade outs.

3

Auto Crossfades
Activates auto crossfades.

4

Use Project Settings
This is only available if you opened the Auto Fades dialog for individual tracks. Deactivate
this to set up and apply the settings to individual tracks only. If you want a track with
individual auto fade settings to use the global settings again, activate Use Project
Settings.

5

Length
Specifies the length of the auto fades or crossfades.

6

As Default
Saves the current settings as default.

7

Fades section
Provides the settings for auto fades.
The Curve Type buttons allow you to determine whether the corresponding fade curve
uses Spline Interpolation , Damped Spline Interpolation or Linear Interpolation
The Curve Shape buttons give you quick access to common curve shapes.

8

Crossfades section
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Provides the settings for auto crossfades.
Equal Gain allows you to adjust the fade curves so that the summed fade-in and fade-out
amplitudes are the same all along the crossfade region.
Equal Power allows you to adjust the fade curves so that the energy (power) of the
crossfade is constant all along the crossfade region.

Making Global Auto Fade Settings
You can set up auto fades and crossfades for the whole project.
PROCEDURE
1.

Select Project > Auto Fades Settings.
This opens the Auto Fades dialog for the project.

2.

Set up the fades as desired.

3.

Click OK.

RELATED LINKS
Fade Dialog for Event-Based Fades on page 336
Crossfade Editor on page 339

Making Auto Fade Settings for Individual Tracks
As auto fades use computing power, you might consider to turn auto fades off globally and
activate them only for individual tracks.
PROCEDURE
1.

Perform one of the following actions:
●

Right-click the track in the track list, and from the context menu, select Auto Fades
Settings.

●

Select the track, and in the Inspector, click Auto Fades Settings.

The Auto Fades dialog for the track opens.
2.

Deactivate Use Project Settings.
Any settings you now make are applied to the track only.

3.

Set up the auto fades.

4.

Click OK.

Event Envelopes
Event envelopes are volume curves for audio events. They allow you to create volume changes
within the event, not only at the start or end.
On the event envelopes, you can create volume changes by adding curve points with the Draw
tool.

The envelope curve is a part of the audio event. If you move or copy the event, the event
envelope follows.
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Creating Event-Based Volume Changes
You can create volume changes for the audio event.
PROCEDURE
1.

Zoom in on the event so that you can view its waveform properly.

2.

Select the Draw tool and click at the position in the event where you want to change the
volume.

3.

Click with the Draw tool.

A curve point is added to the envelope curve.
4.

Drag the curve point to adjust the volume curve.

RESULT
The volume change is created. The waveform image of the event changes according to the
volume change.

Removing Event Envelopes
You can remove the entire event envelope or single curve points.
PROCEDURE
●

Perform one of the following actions:
●

To remove a curve point from the envelope, click on it and drag it outside the event.

●

To remove an event envelope curve from a selected event, select Audio > Remove
Volume Curve.

Creating Clip-Based Volume Changes
You can create volume changes for the audio clip. The audio event changes accordingly.
PROCEDURE
1.

In the Project window, select the event.

2.

Select Audio > Processes > Envelope.

3.

In the Direct Offline Processing dialog, make your changes, and click Apply.

RESULT
The volume change is created. The waveform image of the event changes according to the
volume change.
RELATED LINKS
Envelope on page 541
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The arranger functions in Nuendo allow you to work in a non-linear fashion. Using an arranger
track allows you to specify how and when specific sections are played back, even in live
performances. This way, you do not need to move, copy, and paste events in the Project window.
NOTE
There can be only one arranger track in a project.
To use the arranger functions, you must add an arranger track and define arranger events.
Arranger events can be of any length. They can overlap and are not bound to the start or end of
existing events and parts. You can order them in a list, and add repeats as desired.

You can edit arranger events using the standard techniques. Copies from arranger events are
independent from the original event.
You can create several arranger chains that allow you to save different versions of a song within
the project.
You can flatten arranger chains to convert them into a linear project.
RELATED LINKS
Adding Arranger Events on the Arranger Track on page 349
Setting up an Arranger Chain and Adding Events on page 353
Flattening the Arranger Chain on page 355

Adding Arranger Events on the Arranger Track
On the arranger track, you can add arranger events that define specific sections of the project.
PREREQUISITE
Snap is activated, and Snap Type is set to Events.
PROCEDURE
1.

Select Project > Add Track > Arranger.
The arranger track is added.

2.

Select the Draw tool and draw an arranger event on the arranger track.
An arranger event is added.

3.

Draw as many events as you need.

RESULT
The arranger events are added to your project.
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AFTER COMPLETING THIS TASK
Use the functions of the Arranger Editor to arrange the events.
RELATED LINKS
Arranger Track on page 158
Setting up an Arranger Chain and Adding Events on page 353
Snap Function on page 90
Snap Types Menu on page 90

Renaming Arranger Events
When you add arranger events, they are automatically named in alphabetical order. You can
change the names so that they reflect the structure of your project, such as Intro, Chorus, Bridge,
for example.
PROCEDURE
1.

Select the arranger event that you want to rename.

2.

Perform one of the following actions:

3.

●

Select the event name on the info line.

●

Hold down Alt and double-click the name in the arranger chain.

Enter a new name.

Arranger Editor
The Arranger Editor allows you to set up arranger chains.
●

To open the Arranger Editor, select an arranger track, and click Open Arranger Editor in
the track list.

Arranger toolbar
Shows the transport buttons, the arranger transport buttons, and the arranger tools.
Current Arranger Chain
Shows the order in which the events are played back, from top to bottom, and how
many times they are repeated.
NOTE
Initially, the arranger chain is empty. To fill it up, you must add events from the
Arranger Events list.
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Arranger Events
Lists the available arranger events in the order they appear on the timeline.

Arranger Editor Toolbar
The Arranger Editor contains tools and shortcuts for setting the flatten options.
●

To open the Arranger Editor, select an arranger track, and click Open Arranger Editor
in the track list.

Stop
Stops playback.
Play
Starts playback.
Previous Chain Step
Navigates to the previous entry in the current arranger chain list.
Next Chain Step
Navigates to the next entry in the current arranger chain list.
First Repeat of Current Chain Step
Navigates to the first repeat of the current entry in the current arranger chain list.
Last Repeat of Current Chain Step
Navigates to the last repeat of the current entry in the current arranger chain list.
Activate Arranger Mode
Activates playback in arranger mode.
Select Active Chain
Allows you to select and activate an arranger chain.
Rename Current Chain
Allows you to rename the current arranger chain.
Create New Chain
Creates a new, empty arranger chain.
Duplicate Current Chain
Creates a duplicate of the current arranger chain, containing the same events.
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Remove Current Chain
Removes the selected arranger chain. This is only available if you have created more
than one arranger chain.
Flatten
Converts the current arranger chain into a linear project.
Flatten (with Options & Preferences)
Allows you to set up the flatten options.

Arranger Chain Repeat Modes
The Arranger Editor features a function that allows you to repeat and loop your arranger events.
This way, you can create a sketch of a song structure.
●

To open the Arranger Editor, select an arranger track, and click Open Arranger Editor in
the track list.

To select one of the repeat modes, click the Mode column in the Current Arranger Chain list.
1

Normal
Plays back the arranger chain exactly the way you set it up.

2

Repeat Forever
Repeats the current arranger event in a loop until you click another event in the Arranger
Editor or until you click Play once again.

3

Pause After Repeats
Pauses playback after all repeats of the current arranger event have been played back.

NOTE
During playback, the Counter column indicates which repetition of the event is playing.

Flatten Options & Preferences
The flatten options allow you to define what happens when you flatten the arranger track.
●

To show the flatten options, open the Arranger Editor, and click Flatten (with Options &
Preferences).

In the Source section, you can specify which arranger chains are flattened.
Current Chain
Flattens the current chain only.
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Checked Chains
Opens a list of the available arranger chains where you can activate the arranger
tracks that you want to flatten.
All Chains
Flattens all arranger chains of the current project.
The Destination section allows you to choose where the result of the flattening is saved.
Current Project
This is only available if Source is set to Current Chain. Activate this option if you
want to save the flattened chain in the current project.
New Project
Allows you to flatten one or more chains in a new project with the following naming
options:
●

Append Chain Name
Appends the chain names to the project name.

●

Use Chain Name
Names the new projects after the current arranger chains.

●

Add Number
Names the new projects after the old ones and adds a number.

The Options section contains further settings.
Keep Arranger Track
Keeps the arranger track after flattening. Activate Rename Arranger Events to
append numbers to the events.
Make Real Event Copies
Allows you to create real copies of the arranger track instead of shared copies.
Don‘t Split Events
Excludes MIDI notes that start before or are longer than the arranger event. Only
MIDI notes that begin and end inside the arranger event are taken into account.
Open New Projects
Creates a new project for every flattened arranger chain. If you activate Cascade
New Projects, the opened projects are cascaded.
RELATED LINKS
Flattening the Arranger Chain on page 355

Setting up an Arranger Chain and Adding Events
In the Arranger Editor you can set up arranger chains and add events to them.
PROCEDURE
1.

Click e to open the Arranger Editor.

2.

Activate Activate Arranger Mode.

3.

Perform one of the following actions to add arranger events to the arranger chain:
●

Double-click an event in the Arranger Events list.
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4.

●

Select one or more events in the Arranger Events list, right-click, and select Append
Selected In Arranger Chain.

●

Drag an arranger event from the Arranger Events list and drop it in the Current
Arranger Chain list.

●

Drag an arranger event from the Project window and drop it in the Current
Arranger Chain list.

Click Play.

RESULT
The arranger events are played back in the order that you specified in the arranger chain.
RELATED LINKS
Arranger Chain Repeat Modes on page 352

Adding a New Arranger Chain
You can create several arranger chains in order to set up alternative versions for playback.
PREREQUISITE
Arranger Mode is activated.
PROCEDURE
1.

Open the Arranger Editor.

2.

Click Create New Chain.

RESULT
A new, empty arranger chain is activated. This is reflected by a new name in the Select Active
Chain pop-up menu and a new, empty Current Arranger Chain list.

Editing Arranger Events in the Arranger Chain
In the Current Arranger Chain list, you can edit your arranger events.
You can perform the following actions:
●

To select multiple events, Ctrl/Cmd-click or Shift-click them.

●

To move events in the list, drag them up or down.

●

To copy events, select them, hold Alt and drag.

●

To repeat events, click in the Repeats column and enter the number of repeats.

●

To specify how the event is repeated, click in the Mode column and select a Repeat Mode
from the pop-up menu.

●

To move the playback position to the start of an event, click the arrow to the left of the
event.

●

To remove an event from the list, right-click on it, and from the context menu, select
Remove Touched.

●

To remove several events, select them, right-click, and from the context menu, select
Remove Selected.

RELATED LINKS
Arranger Chain Repeat Modes on page 352
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Flattening the Arranger Chain
When you have set up an arranger chain that you like, and you are sure that you do not want to
edit it any more, you can convert it to a linear project.
PREREQUISITE
You have saved a copy of the project before flattening the arranger chain.
NOTE
Flattening the arranger chain may remove events and parts from the project. Only use Flatten
when you know you do not want to edit the arranger track/chain any more. If in doubt, save a
copy of the project before flattening the arranger chain.

PROCEDURE
1.

Select the arranger chain that you want to convert into a linear project.

2.

Optional: Click Flatten (with Options & Preferences)

3.

Optional: Activate the desired flattening options.
NOTE
If you realize that you want to do further adjustments, click Go Back. The activated flatten
options are kept.

4.

Click Flatten.

RESULT
The events and parts in the project are reordered, repeated, resized, moved and/or deleted, so
that they correspond exactly to the arranger chain.

Jump Mode
If you have set up an arranger track and play it back, you have live access to the playback order.
This way, you can loop your arranger events with more flexibility regarding the length of the
playback.
PREREQUISITE
An arranger chain is set up and the arranger mode is activated.
PROCEDURE
1.

Click Play to play back your project.

2.

In the lower part of the Inspector, open the Jump Mode pop-up menu, and select an
option from the pop-up menu.

This determines how long the active arranger event is played, before jumping to the next
one.
3.

In the Arranger Events list of the Inspector, click the arrow to the left of the arranger
event that you want to trigger.
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RESULT
The arranger event is looped according to your settings, until you click another arranger event.
NOTE
You can assign key commands to trigger arranger events in the Arranger category of the Key
Commands dialog.
AFTER COMPLETING THIS TASK
●

To stop Jump Mode, click Stop.

●

To continue playback from a specific arranger event, click the arranger event in the
Current Arranger Chain list.

RELATED LINKS
Jump Mode Options on page 356

Jump Mode Options
The Jump Mode pop-up menu allows you to define how long the active arranger event is played
before jumping to the next one.
●

To show the Inspector for the arranger track, select the arranger track in the track list.

The following options are available:
None
Jumps to the next section immediately.
4 Bars, 2 Bars
Jumps to the next arranger event after 2 or 4 bars. If the current arranger event is
shorter than 2 or 4 bars, playback jumps to the next arranger event at the event end.
1 Bar
Jumps to the next section at the next barline.
1 Beat
Jumps to the next section at the next beat.
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End
Plays the current section to the end, then jumps to the next section.

Arranging Music to Video
When you compose music for video, you can use arranger events to fill a specific video section
with music. The following is an example on how you could do that.
PREREQUISITE
You have connected and set up an external sync master device to your computer. You have
created a new, empty project and added a MIDI track.
PROCEDURE
1.

Create a MIDI part that starts at position 00:00:00:00 and ends at position 00:01:00:00.

2.

Create a MIDI part that starts at position 00:01:00:00 and ends at position 00:02:00:00.

3.

Create a MIDI part that starts at position 00:02:00:00 and ends at position 00:03:00:00.

4.

On the Transport panel, activate Sync.

5.

Select Project > Add Track > Arranger.
The arranger track is added.

6.

On the arranger track, add arranger events at the positions of the MIDI parts.

7.

Set up the arranger chain A-A-B-B-C-C.

8.

Activate Arranger mode and click Play.

9.

On your external sync master device, start external timecode at position 00:00:10:00.
In your project, the position 00:00:10:00 is located, and arranger part A is played back.

10.

Start your external sync master device at a position that does not match the project start
time, for example, 00:01:10:00.
In your project, the position 00:01:10:00 is located, and arranger part A is played back.

RESULT
If you position the external sync master device to a position that does not match the project start
time, Nuendo automatically jumps to the right position in the arranger track.
NOTE
The reference for the external timecode can be MIDI or any other timecode that can be
interpreted by Nuendo.

RELATED LINKS
Arranger Track on page 158
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The transpose functions for audio and MIDI in Nuendo allow you to change the pitches of audio
and MIDI for playback without changing the actual MIDI notes or the audio.
You can transpose the following:
●

An entire project by changing the Project Root Key on the Project window toolbar.

●

Specific sections of your project by creating a transpose track and adding transpose
events.

●

Individual parts or events by changing their transpose value on the Project window info
line.

IMPORTANT
As a general rule, always set the root key first when you work with content with a defined root
key.
NOTE
To transpose MIDI notes on a selected track, you can also use MIDI modifiers. If you want to
change the actual notes, use the MIDI transpose functions in the Transpose Setup dialog and in
the MIDI effects (see the separate document Plug-in Reference).

RELATED LINKS
Transposing with the Project Root Key on page 359
Transposing Sections of a Project with Transpose Events on page 362
Transposing Individual Parts or Events using the Info Line on page 364
MIDI Modifiers on page 852
Transpose and Velocity on the Info Line on page 860
Transpose Setup Dialog on page 870

Project Root Key
The Project Root Key allows you to transpose your project. Audio or MIDI events in your project
use it as a reference.
To change the Project Root Key, use the Project Root Key pop-up menu on the Project window
toolbar.

If you change the project root key, loops that already contain root key information will follow
automatically.
RELATED LINKS
Transposing with the Project Root Key on page 359
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Transposing with the Project Root Key
The loops included in Nuendo already contain root key information. If you change the project
root key, these loops will follow automatically.
PREREQUISITE
You have opened a project that contains audio loops with different root keys.
PROCEDURE
1.

Optional: Select the drum and percussion loops in your project and set the Global
Transpose setting on the info line to Independent.
This setting excludes the loops from being transposed.

2.

On the Project window toolbar, open the Project Root Key pop-up menu and set a root
key for the project.

This changes the root key for the entire project and transposes the loops to match this key.

RESULT
The loops follow the project root key.
AFTER COMPLETING THIS TASK
Record audio or MIDI. The newly recorded events get the project root key. Change the project
root key. The events with root key information follow.
RELATED LINKS
Excluding Individual Parts or Events from Global Transpose on page 365
Transpose Track and Recording on page 364

Assigning the Project Root Key to Parts or Events
Some audio or MIDI events that you have created by recording, for example, might not contain
root key information. If you want them to follow the transposition changes, you must set them to
the Project Root Key.
PROCEDURE
1.

On the Project window toolbar, open the Project Root Key pop-up menu and set a root
key for the project.

2.

Optional: Select the drum and percussion loops in your project and set the Global
Transpose setting on the info line to Independent.
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This setting excludes the loops from being transposed.
3.

Select Project > Add Track > Transpose.
The transpose track is added to the track list. You can only have one transpose track in a
project.

4.

In the track list, right-click the transpose track, and from the context menu select Set root
key for unassigned events.

RESULT
All parts or events that do not contain any root key information are set to the project root key.
RELATED LINKS
Excluding Individual Parts or Events from Global Transpose on page 365

Recording with a Project Root Key
If you record with a project root key, the recorded events follow this root key automatically. This
function is useful if you want to change the root key later and you want the events to follow.
PROCEDURE
1.

Optional: Select the drum and percussion loops in your project and set the Global
Transpose setting on the info line to Independent.
This setting excludes the loops from being transposed.

2.

On the Project window toolbar, open the Project Root Key pop-up menu and set the root
key.
All parts and events are transposed in order to match the root key.

3.

Record your music.

RESULT
All recorded audio events and MIDI parts get the project root key information. On the info line,
the Global Transpose setting for recorded events is set to Follow.
AFTER COMPLETING THIS TASK
Change the project root key. Your events will follow.

Changing the Root Key of Individual Audio Events
You can change or set the root key information for individual audio events or parts in the Pool.
PROCEDURE
1.

Select Media > Open Pool Window.

2.

Open the View/Attributes pop-up menu, and activate the Root Key option.
The Key column is displayed in the Pool window.
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3.

Click the Key column for the audio event or part that you want to assign a different root
key to, and select a key from the pop-up menu.

RESULT
The root key of the audio event or part is changed. The corresponding audio file, however,
remains unchanged. If you change the project root key, the audio events or parts keep their own
root key settings, and are transposed to match the Project Root Key.
NOTE
You can also assign root keys in the MediaBay.
NOTE
Save the root key in the audio file by selecting the audio event in the event display, and by
selecting Audio > Bounce Selection.

Changing the Root Key of Individual MIDI Parts
You can change the root key information for individual MIDI parts in the Project window info
line.
PROCEDURE
1.

In the event display, select the MIDI part.

2.

In the Project window info line, click Root Key and select a key from the pop-up menu.

RESULT
The root key of the MIDI part is changed. If you change the project root key, the MIDI parts keep
their own root key settings, and are transposed to match the Project Root Key.

Transpose Track
The transpose track allows you to transpose the entire project or sections of it. This function is
useful if you want to create harmonic variations.
For this function to work, you must add transpose events. These transpose events allow you to
transpose specific sections of your project in semitones.
EXAMPLE
If your singer does not reach a certain pitch, you can transpose the entire project by adding a
transpose track and creating a transpose event with the value -2 semitones. After recording, set
the transpose event back to 0.
EXAMPLE
If you want to brighten up your loops in C major, you can transpose them by adding a transpose
track and creating a transpose event with the value 5. This transposes them by 5 semitones, so
that the subdominant on F major is played back.
EXAMPLE
If you want to turn your song more interesting, you can transpose the last chorus of your project
by adding a transpose track and creating a transpose event with the value 1.
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Transposing Sections of a Project with Transpose Events
You can transpose specific sections of your project by creating transpose events on the transpose
track.
PROCEDURE
1.

Select Project > Add Track > Transpose.
The transpose track is added to the track list. You can only have one transpose track in a
project.

2.

Select the Draw tool and click on the transpose track.
A transpose event is created from the point where you clicked until the end of the project.

3.

Click at a new position to add another transpose event.

4.

Click the value in the lower left corner of the event, and enter a transpose value between
-24 and 24 semitones.

5.

Play back your project.

RESULT
The sections of your project that are situated at the same time positions as the transpose events
are transposed.
RELATED LINKS
Excluding Individual Parts or Events from Global Transpose on page 365

Muting Events on the Transpose Track
You can mute transpose events on the transpose track. This is useful if you want to compare the
effect of the transposition with the original sound, for example.
PROCEDURE
●

In the track list of the transpose track, click Mute Transpose Events.

RESULT
The transpose events are not taken into account during playback.

Transpose Lock
The lock function on the transpose track allows you to prevent your transpose events from being
moved or changed by mistake.
To lock the transpose track, activate Lock in the track list.
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Keep Transpose in Octave Range
Keep Transpose in Octave Range on the transpose track keeps the transposition in the octave
range.
This ensures that nothing is transposed by more than seven semitones, and that your music
never sounds unnatural because the pitch was raised too high or too low. We also recommend
activating this function, when you work with audio loops.
EXAMPLE
You have opened the Key Editor and activated Indicate Transpositions

.

You have added a transpose track and activated Transpose in Octave Range

.

If you add a transpose event with a value of 8 semitones or higher, the chord is transposed to the
nearest interval or pitch.

Indicate Transpositions
For MIDI parts, you can get a visual feedback that allows you to compare the original sounds and
the music transposed for playback.
●

To activate Indicate Transpositions for a MIDI part, open the part in the Key Editor, and
click Indicate Transpositions.

If Indicate Transpositions is activated, the transposed note pitches are shown.

If Indicate Transpositions is deactivated, the original pitches of the notes in the MIDI part are
shown.
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Transpose Track and Recording
The transpose track affects the result of the recorded parts or events.
If your project contains a transpose track with transpose events, and you record audio or MIDI,
the following happens:
●

Global Transpose is automatically set to Independent for the recorded parts or events.

●

The project root key is not taken into account.

If your project does not contain a transpose track or if no transpose events are added, the
following happens:
●

Global Transpose is automatically set to Follow for the recorded parts or events.

●

The recorded parts or events get the project root key.

Transpose on the Info Line
In the Project window info line, you can change the transpose value for individual parts or
events.
To do this, change the transpose value in the Transpose field on the info line.

The Transpose field also indicates transpositions introduced by changing the Project Root Key.

Transposing Individual Parts or Events using the Info Line
You can transpose individual audio events and MIDI parts on the info line Transpose field.
PROCEDURE
1.

Select the event or part that you want to transpose.

2.

On the Project window info line, click the Transpose field and enter a transpose value in
semitones.
NOTE
If the project already contains global transpose changes, it might be useful to activate
Keep Transpose in Octave Range.

RESULT
The event is transposed accordingly. The transpose value is added to any global transpose
change that you have created by using the root key or the transpose track.
RELATED LINKS
Keep Transpose in Octave Range on page 363
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Excluding Individual Parts or Events from Global Transpose
If you add global transposition, for example, by changing the root key or by creating transpose
events, you can exclude specific events from being transposed. This is useful for drum and
percussion loops or special effects (FX) loops.
PROCEDURE
1.

Select the event or part that you want to exclude from being transposed.

2.

On the info line, click the Global Transpose field to set the value to Independent.
Events that are excluded from Global Transpose show a symbol in the upper right corner.

RESULT
If you change the project root key or add transpose events, the Independent parts or events are
not affected.
NOTE
Ready-made parts or events that are tagged as drums or FX, are automatically set to
Independent.
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Markers are used to locate certain positions quickly. There are two types of markers: position
markers and cycle markers.
If you often find yourself jumping to a specific position within a project, you should insert a
marker at this position. You can also use markers to make range selections or for zooming.
Markers are located on marker tracks. For postproduction purposes, you can add up to 32
marker tracks. This is useful for viewing and working with Edit Decision Lists and CSV files.
A video cut detection allows you to add markers at all video cut positions.
RELATED LINKS
Position Markers on page 366
Cycle Markers on page 366
Marker Track on page 374
EDL Files on page 1195
CSV Files on page 380
Adding Markers at Video Cut Positions on page 1196

Position Markers
Position markers allow you to save a specific position.
Position markers on the marker track are shown as marker events: vertical lines with the marker
description (if assigned) and number beside it. If you select a marker track, all its markers are
shown in the Inspector.

Cycle Markers
By creating cycle markers you can save any number of left and right locator positions as start
and end positions of a range and recall them by double-clicking on the corresponding marker.
Cycle markers are shown on a marker track as two markers bridged by a horizontal line. Cycle
markers are ideal for saving sections of a project.
By defining cycle markers for different actors when post-synchronizing a film project, you can
quickly navigate to the sections and repeat or record them again by activating Activate Cycle on
the Transport panel.
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Setting the Locators Using Cycle Markers
Cycle markers represent ranges in your project. You can use them for moving the left and right
locators.
PROCEDURE
●

To set the left locator to the cycle marker start and the right locator to the cycle marker
end, perform one of the following actions:
●

Double-click on a cycle marker.

●

From the Cycle pop-up menu in the track list, select a cycle marker.

RESULT
The left and right locators are moved to encompass the cycle marker.
AFTER COMPLETING THIS TASK
Now you can move the project cursor position to the start or the end of the cycle marker by
moving it to the corresponding locator or use cycle markers to export specific ranges of your
project with the Export Audio Mixdown dialog.

Editing Cycle Markers
When editing cycle markers on a marker track, snap is taken into account.
●

To add a cycle marker, press Ctrl/Cmd, click and drag on the marker track.

●

To change the start/end position of a cycle marker, drag the start/end handle.

●

To move a cycle marker to another position, drag the upper border.

●

To delete a cycle marker, click with the Erase tool.
If you hold down Alt when you click, all consecutive markers are deleted.

●

To cut a range in a cycle marker, select a range in the cycle marker and press Ctrl/Cmd-X.

●

To set the marker start/end of the selected cycle marker to the cursor position, select
Project > Markers to open the Markers window, and select Functions > Set Marker
Start/End to Cursor.

●

To set the left and right locators, double-click a cycle marker.

●

To zoom in on a cycle marker, press Alt and double-click the cycle marker.

Markers Window
In the Markers window, you can view and edit markers. The markers on the active marker track
are displayed in the marker list in the order in which they occur in the project.
To open the Markers window, you have the following possibilities:
●

Select Project > Markers.

●

On the Transport panel in the marker section, click Show.

●

Use a key command (by default Ctrl/Cmd-M).
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Set focus to marker track
Allows you to select the marker track that has the focus.
Functions menu
Lists all functions available in the Marker window.
Set up Attribute Columns
Allows you to set up the attribute columns.
Set up Attribute Columns for Details
Allows you to set up the attribute columns for the details.
Reset Filters
Allows you to remove all filters for all columns.
Filter Markers
Allows you to specify which marker type is shown in the marker list.
Auto-Scroll with Project Cursor
Allows you to keep track of the locate arrow, even if your project contains a large
number of markers. If this option is activated, the Marker window is automatically
scrolled to keep the locate arrow visible.
Markers list
Shows the markers in the order in which they occur in the project.
Details View
Shows the attributes that are set up for the details view.
ADR Panel
Shows the ADR functions.
Show Details View
Shows the details view.
Show ADR Panel
Shows the ADR panel.
Marker Settings
Shows the marker settings.
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Editing in the Markers Window
In the Markers window, you can select, edit, add, move, and remove markers.
●

To select or edit a marker, click on it.
Select multiple markers by Shift- or Ctrl/Cmd-clicking them.

●

To add a position marker at the cursor position, select Functions > Insert Marker.
A position marker is added at the current project cursor position on the active marker
track.

●

To add a cycle marker at the cursor position, select Functions > Insert Cycle Marker.
This adds a cycle marker between the left and right locators on the active marker track.

●

To move a marker to the cursor position, select the marker and select Functions > Move
Markers to Cursor.
You can also enter the new position numerically in the Position column. If a cycle marker
is selected, the move operation affects the cycle marker start position.

●

To move markers to another track, select the markers, select Functions > Move Markers
to Track, and select the marker track.

●

To remove a marker, select it and select Functions > Remove Marker.

Navigating in the Marker List
You can navigate in the marker list using your computer keyboard and select entries by pressing
Return. This is a quick and easy way to jump to markers during playback or recording.
●

To move to the previous/next marker in the list, press the Up Arrow/Down Arrow keys.

●

To jump to the first/last marker, press the Page Up/Page Down keys.

●

To step through the attributes of a marker, select a marker, then click again and press Tab.

●

To step back, press Shift-Tab.

NOTE
When working with video, you can use the Markers window as a spotting list (a list of timecode
values) to position your audio events according to the video events.

RELATED LINKS
Locating to Markers on page 1202

Sorting and Reordering the Marker List
You can customize the display of the marker attributes in the marker list by sorting or reordering
the columns.
●

To sort the marker list by a specific attribute (except Row Count), click on the
corresponding column header.

●

To reorder the marker attributes, drag and drop the corresponding column headers.

●

To adjust the width of a column, place the mouse pointer between two column headers
and drag left or right.

NOTE
No matter by which attribute you sort, the second sort criterion will always be the position
attribute.
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Marker Settings
You can make general marker settings for your project.
●

To open the marker settings, select Project > Markers, and click Marker Settings

.

Cycle follows when locating to Markers
This sets the left and right locators automatically to a position or cycle marker, when
locating to this marker. This is useful if you need to set the locators on the fly during
recording for Punch In/Punch Out, for example.
Show marker IDs on marker track
If this option is activated, the marker IDs are shown on the marker track.
Sync Selection
If this option is activated, the Markers window selection is linked to the selection in
the Project window.

Marker Attributes
Marker attributes are shown in the marker list of the Markers window by default.
●

To open the Markers window, select Project > Markers.

The following attributes are available:
Locate
An arrow indicates which marker is at the project cursor position (or closest to the
project cursor). If you click in this column, the project cursor is moved to the
corresponding marker position. This column cannot be hidden.
ID
This column shows the marker ID numbers.
Position
In this column, you can view and edit the markers’ time positions (or start positions
for cycle markers). This column cannot be hidden.
End
In this column, you can view and edit the end positions of cycle markers.
Length
In this column, you can view and edit the length of cycle markers.
Description
Here you can enter names or descriptions for markers.
RELATED LINKS
Marker IDs on page 373
Cycle Markers on page 366
Filtering Attributes on page 371

Setting Up Attribute Columns
If you want to show different attributes in the Markers window, you can set up the attribute
columns.
●

To show other attributes, click Set up Attribute Columns, and select other attributes from
the pop-up menu.
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The most common attributes for postproduction are listed in categories according to their
usage.
The number in brackets following the category name helps to get a quick overview of how
many attributes of a certain category are displayed as columns in the Marker window.
●

To show all attributes in the Marker window, select Set up Attribute Columns > Show all.

●

To hide all attributes in the Marker window, select Set up Attribute Columns > Hide all.
This hides all attributes except for Locate and Position.

●

To show only the columns that are used for at least one marker, select Set up Attribute
Columns > Show only used attributes.

●

To consecutively number the rows in the marker list, select Set up Attribute Columns >
Row Count.
This can be useful when using filters for certain attributes.

Editing Attributes
There are 3 different types of attributes: Text, Number, and Yes/No switch. Depending on the
type, you can enter text or numerical values, or activate/deactivate the corresponding checkbox.
●

To edit a marker attribute, select the corresponding marker, click in the desired attribute
column, and make your changes.

●

To change the attributes of several markers, select the markers and activate the checkbox
for the attribute.
All selected markers change their attributes accordingly. Note that this does not work
when clicking on a timecode value or a text field.

NOTE
To navigate in the list of marker attributes, you can also use the Tab key and the Up Arrow,
Down Arrow, Left Arrow, and Right Arrow keys.

Sorting and Reordering Columns
You can customize the display of the marker attributes in the marker list by sorting or reordering
the columns.
●

To sort the marker list by a specific attribute, click on the corresponding column header.
NOTE
No matter by which attribute you sort, the second sort criterion will always be the position
attribute.

●

To reorder the marker attributes, drag and drop the corresponding column headers.

●

To adjust the width of a column, place the mouse pointer between two column headers
and drag left or right.

Filtering Attributes
When you are working with many markers so that the list is very long, you may want to filter the
list to show only markers with a certain attribute value, such as the name of a character. Filter
settings are not saved in the project or defaults.
PROCEDURE
1.

Right-click on the column header of the attribute that you want to use for the filter.
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2.

From the Filter <Attribute Title> submenu, select the desired attribute value.

RESULT
The marker list is filtered according to your settings, and the column header changes its color to
indicate that a filter is applied.
●
●

To remove the filter, right-click the column header and select Reset <Attribute Title>
Filter.
To remove all filters for all columns, click Reset Filters.
The filters are also reset if you change the displayed marker track or hide a filtered
attribute.

Setting Up the Details View
The Details view shows the details for the marker that is selected in the marker list. The Details
view supports line breaks, which is useful for attributes with long texts. If more than one marker
is selected, only the details for the first marker of the selection are shown.
PROCEDURE
1.

Click Show Details View.

2.

Click Set up Attributes Columns for Details and select the options from the pop-up
menu.
Set up Attribute Columns for Details is displayed next to Set up Attribute Columns.

RESULT
The attributes are shown in the details view. You can edit the marker details in the same way as
in the marker list.
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To hide the details view, click Show Details View again.

Setting up User Attributes
You can add and define your own marker attributes.
PROCEDURE
1.

Click Set up Attribute Columns and select Define User Attributes.

2.

In the User Attributes dialog, click Add User Attribute +.
A new attribute is added to the attributes list.
NOTE
To remove a user attribute, select it and click Remove User Attribute -. The attribute is
removed from the list and the pop-up menu.

3.

Enter a name for the new attribute and define its type.

4.

Optional: Click Store as Defaults to save your user attributes as default.
New projects will contain these attributes in the User Defined category of the Set up
Attribute Columns pop-up menu.

5.

Click OK.

RESULT
The new attribute is added to the list of available attributes and can be displayed in the Marker
window.
NOTE
To restore your previously saved user attributes, click Restore Defaults. This removes any
attributes that are not saved as defaults.

Marker IDs
Each time you add a marker, it is automatically and sequentially assigned an ID number, starting
from 1.
IDs for cycle markers are shown in brackets and start from 1. ID numbers can be changed at any
time – this allows you to assign specific markers to key commands.
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NOTE
If you move a marker from one marker track to another by drag and drop in the Project window,
and the marker ID is already used on this track, the inserted marker automatically gets a new ID.

Reassigning Marker IDs
Sometimes, especially when setting markers on the fly, you may forget or miss to set a marker.
When added later, this marker’s ID will not correspond to its position on the marker track.
Therefore, it is possible to reassign the IDs for all markers on a track.
PROCEDURE
1.

Open the Markers window.

2.

Select the marker track whose ID numbers you want to reassign.

3.

Open the Functions pop-up menu and select either Reassign Position Marker IDs or
Reassign Cycle Marker IDs.

RESULT
The marker IDs of the selected type are reassigned to match the order of markers on the marker
track.

Marker Track
Marker tracks are used for adding and editing markers.

1

Add Marker
Adds a position marker at the cursor position.

2

Add Cycle Marker
Adds a cycle marker at the cursor position.

3

Locate pop-up menu
If you select a position or a cycle marker in this pop-up menu, the corresponding marker in
the event display or in the Markers window is selected.

4

Activate this track
Activates the marker track.

5

Cycle pop-up menu
If you select a cycle marker in this pop-up menu, the left and right locators are set to the
corresponding cycle marker.

6

Zoom pop-up menu
If you select a cycle marker in this pop-up menu, the view zooms to the corresponding
cycle marker.

7

Toggle Time Base
Sets the track time base.

8

Lock
Locks the marker track. When a marker track is locked, you cannot edit the track and its
markers. However, you can still rename the track or change its status (active/inactive).
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9

Network Controls

10

Marker event (inactive)
Shows an inactive marker event.

11

Marker event (active)
Shows an active marker event.

12

Cycle marker event (inactive)
Shows an inactive cycle marker event.

13

Cycle marker event (active)
Shows an active cycle marker event.

Adding, Moving, and Removing the Marker Track
You can add, move, and remove the marker track.
●

To add a marker track to the project, select Project > Add Track > Marker.

●

To move a marker track to another position in the track list, click and drag it up or down.

●

To remove one or more marker tracks, right-click them in the track list and select Remove
Selected Tracks.

●

To remove an empty marker track, select Project > Remove Empty Tracks.
This also removes any other tracks that are empty.

NOTE
When you remove all marker tracks, the marker track that you removed last (including all its
markers) is moved to the clipboard. If you later insert a new marker track, this track is pasted
from the clipboard into the track list.

Multiple Marker Tracks
You can create up to 32 marker tracks. Multiple marker tracks are useful when working in a
postproduction context. For example, they can be used to import Edit Decision Lists (EDLs) or
import/export CSV files for Automated Dialogue Replacement (ADR).
A possible scenario would be to create a marker track with cycle markers for sections of the
audio, and another marker track with important sync points in the video. You can also use
multiple marker tracks to insert markers for different users in a network or different narrators in
a movie.

Naming Marker Tracks
By default, the first marker track you create is called “Markers”, the second “Marker 01”, and so
on. If you work with multiple marker tracks, we recommend you to name marker tracks
according to their purposes.
You can name marker tracks by double-clicking on the marker track name in the track list or the
Inspector and entering a new name.

The Active Marker Track
When you are working with multiple marker tracks, only one track is active. All editing functions
affect the markers on the active track only. You activate a track by clicking Activate this track in
the track list.
The following rules apply:
●

When you add a new marker track, this track is automatically active.
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●

When you remove an active track, the topmost marker track in the track list is activated.
When using cycle markers for zooming, only the cycle markers of the active track are
displayed on the Zoom pop-up menu.

●

When exporting an audio mixdown of the audio between the cycle markers, only the cycle
markers of the active track are displayed in the Export Audio Mixdown dialog.

●

Most marker key commands affect the active track.

Locking Marker Tracks
You can lock one or more marker tracks by clicking the corresponding lock button of the track.
When a marker track is locked, you cannot edit the track and its markers. However, you can still
rename the track or change its status (active/inactive). In the Markers window and the Project
Browser, the unavailable features of a locked track are grayed out.
RELATED LINKS
Editing Cycle Markers on page 367
Importing and Exporting Markers on page 378

Working with Multiple Marker Tracks
Let’s say you have a video project where the dialogue of two narrators is to be replaced. All you
have to do is create different marker tracks for the individual narrators and set up the markers
according to the video sections that need to be dubbed.
PREREQUISITE
You have added at least two marker tracks to the project and named them.
PROCEDURE
1.

Select Edit > Key Commands.

2.

In the Marker category, set up a key command for Insert and name Marker.
This command adds a position marker, opens the Markers window and activates the
Description column.

3.

Set up key commands for Activate next Marker Track and Activate previous Marker
Track.

4.

Activate the marker track for the first narrator, and play back the video file.

5.

At the position where the first dialogue section should be replaced, trigger Insert and
name Marker.
The Marker window opens with the Description column active, so that you can insert a
name for the new marker.

6.

Enter a name or description for the section, and press Return to confirm.
A new marker is created on the active track in the Project window.

7.

Activate the track on which you want to insert the next marker using the Activate next/
previous Marker Track key command.
A message informs you that a different marker track is now active.
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8.

Trigger the Insert and name Marker key command at the position where the next
dialogue section should be replaced.
Repeat this procedure for all markers that you want to insert.

Editing Markers on the Marker Track
You can edit markers on the marker track.
●

To add a position marker, click Add Marker or use the Draw tool.

●

To add a cycle marker, click Add Cycle Marker or use the Draw tool.

●

To select a marker, use the standard techniques.

●

To resize a cycle marker, select it and drag the handles. You can also do this numerically on
the info line.

●

To move a marker, select it and drag it. You can also edit marker positions on the info line.
If you move markers from one track to another, the marker gets the numbering of the first
free marker ID on the track where it is dropped.

●

To remove a marker, select it and press Delete or use the Erase tool.

RELATED LINKS
Marker IDs on page 373
Marker Track on page 374

Using Markers to Select Ranges
Markers can be used in conjunction with the Range Selection tool to make range selections in
the Project window. This is useful if you quickly want to make a selection that spans all tracks in
the project.
PROCEDURE
1.

Set markers at the start and end of the section that you want to move or copy.

2.

Select the Range Selection tool and double-click on the marker track between the
markers.
Everything in the project within the marker boundaries is selected. Any functions or
processing you perform now affect the selection only.

3.

Click on the marker track in the selected range and drag the range to a new position.
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If you hold down Alt while you drag the range, the selection in the Project window is
copied instead.

Importing and Exporting Markers
Markers and marker tracks can be imported and exported.
The following files can contain markers:
●

EDL files (edit decision lists)

●

CSV files (comma separated values)

●

MIDI files

●

Track archives

Edit Decision Lists
You can import Edit Decision Lists (EDLs) in CMX3600 format.
EDLs are cut lists or representations of video edits that can be used to align audio events to a
reference video file. They contain reel and timecode data that help you to detect the exact
position of each video clip. Most EDLs are simple ASCII files created by offline editing systems,
but you can also create, open, and edit them manually with a text editor.
The information contained in an EDL can be used in Nuendo to place audio events in the Project
window at the specific timecode positions that correspond to the edits made in the video editing
suite.
EDLs allow you to edit your audio according to the cuts of a video. When you import an EDL in
Nuendo together with the cut video file, each cut described in the EDL is indicated by a marker.
NOTE
Every track in the EDL results in a new marker track in Nuendo. 1 video track and up to 4 audio
tracks of the EDL can be imported.

RELATED LINKS
EDL Files on page 1195

Importing an EDL
You can import the data that is contained in a EDL file to marker tracks.
PROCEDURE
1.

Optional: Create a new project.
This is not strictly necessary, but helps you keep track of things.

2.

Set up the project frame rate according to the frame rate of the EDL that you want to
import.
For EDL import, Nuendo supports the frame rates 24 fps, 25 fps, 29.97 fps, 29.97 dfps, 30
fps, and 30 dfps.

3.

Select File > Import > EDL CMX3600.

4.

Select the file that you want to import and click Open.

5.

In the Import Options dialog in the Import column, activate the marker tracks that you
want to import.
You can also select all tracks by clicking Select All Tracks.
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6.

In the sections Marker Options - Video and Marker Options - Audio, select whether you
want to import position or cycle markers.

7.

Click OK to import the EDL file.
If there are EDL edits outside the current project range, you are asked if you want the
range to be automatically adjusted.

Scene Detection with EDL files
EDL CMX3600 files can also be used for scene detection. Scene detection can be useful if you
want to fill specific sections of your project with a certain background atmosphere. To do so, set
the locators to the cycle marker and select Edit > Functions > Fill Loop. On import, each scene is
indicated by a colored cycle marker.
Nuendo supports the following ways of scene naming:
●

Number scene naming (25-3-5) where the first number signifies the scene, the second the
setting or shooting angle, and the third the take number.
As separators, the following characters can be used:

●

●

comma ,

●

semicolon ;

●

full stop .

●

hyphen -

●

underscore _

●

slash /

●

backslash \

Clip scene naming

Recommendations
When exporting EDLs from your offline editing system, keep the following rules in mind in order
to achieve the best import results in Nuendo:
●

Export your EDL in CMX3600 format.
Nuendo only supports the CMX3600 format.

●

Add clip names as comments to the EDL and use a consistent naming scheme.
These names are used for naming markers and detecting scenes.

NOTE
Make sure that you set the correct export options in your video editing application when creating
the EDL.
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CSV Files
In Nuendo, you can import CSV (Comma Separated Values) files that were created with an
additional program (taker program, etc.) or manually (text editor, Excel, Open Office, etc.). The
values in the file should be separated by comma, semicolon, or tab and must contain at least the
timecode information. Make sure that the CSV file uses the file extension .csv.
On import, the data in the CSV file will be interpreted as markers. For example, these help you to
detect the exact timecode position of each audio or video clip. This is extremely useful if you
want to create dubbed or synchronized audio versions of your video.

Importing a CSV File
You can import the data that is contained in a CSV file to marker tracks.
PROCEDURE
1.

Optional: Create a new project.
This is not strictly necessary, but helps you keep track of things.

2.

Set up the project frame rate according to the frame rate of the CSV file that you want to
import.
For CSV import, Nuendo supports the frame rates 24 fps, 25 fps, 29.97 fps, 29.97 dfps, 30
fps, and 30 dfps.

3.

Select File > Import > CSV Marker.

4.

Select the file that you want to import and click Open.

5.

In the CSV Import - Encoding dialog, make your changes and click OK to apply them.
If you are not sure which encoding method was used, select the Autodetect option.
NOTE
The Preview section gives you visual feedback of how Nuendo interprets the data
contained in the CSV file. If the data is not displayed correctly, try another encoding
method.

6.

In the CSV Import - Attribute Selection dialog, make your changes and click OK to apply
them.
NOTE
At least the attribute for Timecode in has to be assigned.
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7.

In the Import Options dialog, select the tracks that you want to import by activating the
corresponding tracks in the Import column to the left, or select all tracks by clicking Select
All Tracks.

8.

Click OK to import the CSV file and close the dialog.

RESULT
The data contained in the CSV file is imported into marker tracks in Nuendo.
RELATED LINKS
CSV Import - Encoding on page 381
CSV Import - Attribute Selection on page 382

CSV Import - Encoding
The Encoding page of the CSV Import dialog allows you to select the encoding method and the
separators.
●

To open the Export Options dialog, select File > Export > CSV Marker.

1

Encoding
Allows you to select the encoding method of the file that you want to import. If you are not
sure which encoding method was used, select Autodetect.
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2

Separator
Allows you to select the separator type of the CSV file that you want to import.

3

Preview
Gives you visual feedback of how Nuendo interprets the data contained in the CSV file.
NOTE
If the data is not displayed correctly, try another encoding method.

CSV Import - Attribute Selection
The Attribute Selection page of the CSV Import dialog allows you to assign marker attributes to
the columns.
●

To open the CSV Import - Attribute Selection dialog, select File > Import > CSV Marker,
and select a CSV file. In the CSV Import - Encoding dialog, make your changes and click
OK.

1

Column pop-up menus
These menus allow you to assign marker attributes. You must assign at least Timecode In.

2

Ignore first rows
Allows you to specify how many lines you want to exclude from import. Use this if your CSV
file contains column headers that you want to exclude from import.

3

Append numbers to a marker attribute
Allows you to add a counter to a marker attribute. This is useful if you later sort the marker
list by this attribute in the Markers window.
NOTE
Do not use this attribute to split your CSV file.

4

Generate multiple marker tracks
Activate this if you want the markers to be placed on different tracks.

5

Split using Column
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Allows you to specify by what column the markers are sorted. This specifies that all lines
with the same value in the split column are imported into the same marker track in
Nuendo.

Exporting Markers as CSV File
You can export the markers you set up in Nuendo as CSV (Comma Separated Values) files to use
them as dispositions. These are useful in recording studios, as they allow you to determine for
how long a specific narrator is needed, etc. This makes it easier to calculate time and costs of a
synchronization project.
PROCEDURE
1.

Set up the markers for your project.

2.

Select File > Export > CSV Marker.

3.

In the Export Options dialog, activate the marker tracks that you want to export in the
Export column.
To select all marker tracks, click Select All.

4.

On the right of the dialog, make your changes.

5.

Optional: To specify which marker attributes you want to export, click Select Attributes,
and in the CSV Export - Attribute Selection dialog, make your changes.
Click OK to confirm your attribute selection and close the Select Attributes dialog.

6.

Click OK to export your markers as a CSV file.

Export Options
The Export Options dialog allows you to specify which marker tracks are exported and how the
files are encoded.
●

To open the Export Options dialog, select File > Export > CSV Marker.
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Export column
Allows you to activate the tracks that you want to export.
Select All
Allows you to activate all tracks for export.
Encoding
Allows you to select an encoding format for the CSV file.
Separator
Allows you to specify the kind of separator used in the CSV file.
Sort rows chronologically
Activate this if you want to sort the markers according to their position on the
timeline.
Sort track after track
Activate this if you want to sort the markers by their track name.
Generate Column Headings
Activate this if you want to generate column headings.
Export Marker ID
Activate this if you want to export the marker ID.
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Select Attributes
Allows you to open the CSV Export - Attribute Selection dialog where you can
specify which marker attributes you want to export.

Attribute Selection
The Attribute Selection section of the Export Options dialog allows you to specify which
attributes should be exported.
●

To open the Attribute Selection section of the Export Optionsdialog, select File >
Export > CSV Marker, and click Select Attributes.

Export all used attributes
Allows you to export all used attributes, that is attributes where at least one marker
has a value.
Export used attributes of these categories
Allows you to select specific attribute categories only.
RELATED LINKS
Marker Attributes on page 370

Importing Markers via MIDI
You can import position markers by importing MIDI files containing markers. This is useful if you
want to use your marker tracks in other projects or if you want to share them with other Nuendo
users. Any markers you have added are included in the MIDI file as standard MIDI file marker
events.
●

Activate Import Markers in the Preferences dialog (MIDI—MIDI File page).

The following settings are imported:
●

The start position of position markers and cycle markers

●

The track assignment of markers

●

All marker tracks

NOTE
If you import a standard MIDI file created in other applications, all markers are merged on one
marker track.

RELATED LINKS
Importing MIDI Files on page 318
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Exporting Markers via MIDI
You can export your markers as part of a MIDI file.
●

To include any markers in the MIDI file, activate Export Markers in the Export Options
dialog.

The following settings are exported:
●

The start position of position markers and cycle markers

●

The track assignment of markers

●

All marker tracks

NOTE
To be able to export markers via MIDI export, your project must contain at least one marker
track.

RELATED LINKS
Exporting MIDI Tracks as Standard MIDI Files on page 176

Importing Markers as Part of a Track Archive
You can import position markers and cycle markers by importing track archives containing
marker tracks. Select the tracks that you want to import in the Import Options dialog.
The following settings are imported:
●

The start and end positions of cycle markers

●

The track assignment of markers

●

The marker IDs

●

The attributes

●

All marker tracks

RELATED LINKS
Importing Tracks from Track Archives on page 172

Exporting Markers as Part of a Track Archive
If you want to use your marker tracks in other projects, for example to share them with other
users, you can export them as part of a track archive. To do so, select the marker tracks that you
want to export. Then select File > Export > Selected Tracks.
The following settings are exported:
●

The start and end positions of cycle markers

●

The track assignment of markers

●

The marker IDs

●

The attributes

●

All marker tracks

RELATED LINKS
Track Export on page 175
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The ADR Panel allows you to perform ADR (Automated Dialogue Replacement) and language
dubbing tasks.
Sometimes, it is necessary to re-record dialogue from production tracks or dub them in a
different language. When you do this, the original takes are played back to allow the dubbing
actor to listen to the original production track as a guide. The actor can then rehearse the
dialogue and re-record it. These tasks can be performed with the ADR functions that are located
in the ADR Panel.
●

To open the ADR Panel, select Project > ADR Panel.

To get the most out of the ADR functions, it is important that you understand the following
concepts:
●

ADR and selecting markers

●

ADR statuses

●

ADR modes

ADR and Marker Selection
The ADR functionality makes extensive use of markers.
In the marker list, you can select cycle markers to set the start and end position for Rehearse,
Record, and Review.
If you select position markers, only the start position is set.
If no marker is selected and Free Run is deactivated, the start position for any ADR status is
determined by the left locator. If Free Run is activated, the start position is determined by the
project cursor position.
NOTE
You can also select multiple markers, for example, to combine multiple takes.
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RELATED LINKS
ADR Statuses on page 388
ADR Modes on page 388

ADR Statuses
The ADR statuses are transport functions that were designed specifically for ADR tasks.

The following statuses are available:
1

Rehearse
Allows you to play back the take, so that the artist can rehearse it.

2

Record
Allows you to record the take on the record-enabled track.

3

Review
Allows you to play back the recorded take for review.

NOTE
The ADR statuses take into account all settings in the ADR Setup window.

RELATED LINKS
ADR Setup on page 390

ADR Modes
You can activate or deactivate Free Run mode.
NOTE
The ADR modes take into account all settings in the ADR Setup window.
Free Run Off (Automatic)
This mode allows you to record a take according to the position and length of the
selected marker. In the different ADR statuses, the following happens:
●

If you click Rehearse, a locator range according to the position and length of the selected
markers is selected in the Project window ruler. The project cursor jumps to the start of
the Pre-roll phase and playback starts. At the end, the project cursor automatically jumps
back to the start position.

●

If you click Record, the project cursor jumps to the start of the Pre-roll phase and playback
starts. When the left locator is reached, recording starts. At the end of the Post-roll phase,
recording stops automatically and the project cursor jumps back to the left locator. The
recorded event is automatically resized to this position.

●

If you click Review, the project cursor jumps to the start of the Pre-roll phase and
playback starts. At the end of the Post-roll phase, playback stops automatically and the
project cursor jumps back to the take start position.

Free Run On
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Activate Free Run for more flexibility. It allows you to use the project cursor position
as the ADR start position. You can set the project cursor position manually or using a
marker in the marker list. Free Run works as follows:
●

If you click Rehearse, the left locator is set to the project cursor position and playback
starts from there. If Pre is enabled, playback starts with the pre-roll that you defined in the
ADR Setup window. Playback stops when you click Stop.

●

If you click Record, the project cursor jumps to the take start position and recording starts.
If Pre is enabled, playback starts at the beginning of the pre-roll phase and recording
starts when the take start position is reached. Recording stops when you click Stop.

●

If you click Review, the project cursor jumps to the take start position and playback starts.
If Pre is enabled, playback starts at the beginning of the pre-roll phase. Playback stops
when you click Stop.
NOTE
If Return to Start Position on Stop is activated in the Preferences dialog (Transport
page), the project cursor returns to the take start position.

ADR Panel
The ADR Panel is located in the lower part of the Markers window.
●

To open the ADR Panel, select Project > ADR Panel.

1

Locate Previous/Next Marker in Markers Window
Allows you to select the previous/next marker in the marker list. If Cycle follows when
locating to Markers is activated in the Marker Settings, the corresponding locator range
is also selected in the Project window ruler.

2

Pre-Roll On/Off
Allows you to activate/deactivate a pre-roll for the Free Run Mode.

3

Free Run Mode On/Off
Activate this mode to start from the project cursor position. On stop, the cursor returns to
the start position by default. You can change this by deactivating Return to Start Position
on Stop in the Preferences dialog (Transport page).
Deactivate this mode to use the selected cycle marker. Pre-roll and post-roll are
determined by the settings on the General tab in the ADR Setup window.

4

Rehearse
Plays back the selected take so that the artist can rehearse it.

5

Record
Records the selected take on the record-enabled track.

6

Review
Plays back the take for review. To enable this, on the Signal Switchboard tab, activate
Take in Review mode for Other Audio for the Control Room and Cue 1.

7

Guide Track for Cue 1 On/Off
Allows you to mute the guide track for cue 1.

8

Guide Track for Control Room On/Off
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Allows you to mute the guide track for the Control Room.
9

Setup
Allows you to open the ADR Setup window.

10

Show Details View
Allows you to show/hide the details view.

11

Show ADR Panel
Allows you to show/hide the ADR Panel.

12

Marker Settings
Allows you to show the marker settings.

RELATED LINKS
ADR Modes on page 388
ADR Setup - Signal Switchboard on page 392
ADR Setup on page 390

ADR Setup
The ADR Setup dialog allows you to set up your ADR project.
●

To open the ADR Setup dialog, select Project > ADR Panel, and click Setup

.

The following tabs are available:
●

General

●

Video

●

Signal Switchboard

ADR Setup - General
The General tab allows you to define the ADR track assignment.
●

To open the General tab, select Project > ADR Panel, click Setup
tab.

1

Pre-roll/Post-roll
Allows you to enter a Pre-roll/Post-roll value.
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NOTE
You can set a value for Audio Pre-Record Seconds in the Preferences dialog (Record—
Audio page). The post-record time corresponds to the post-roll time.
2

ADR Track Assignment
Allows you to specify which tracks you want to use as guide, M&E, and mic signal.

3

Record-Enable Target Track
Allows you to automatically record-enable the target track. To enable this, you must set up
the Target Track marker attribute.

4

Record File Naming Scheme
Allows you to specify a naming scheme for the recorded files that is added to the track
name as a suffix.

ADR Setup - Video
The Video tab allows you to define the video overlays.
●

To open the Video tab, select Project > ADR Panel, click Setup

1

Pre-roll/Post-roll

, and click the Video tab.

Allows you to enter a Pre-roll/Post-roll value.
NOTE
You can set a value for Audio Pre-Record Seconds in the Preferences dialog (Record—
Audio page). The post-record time corresponds to the post-roll time.
2

Primary Swipe
Activate this to display a bar that swipes from the left to the right side of the Video Player
window as a take start indicator. The Pre-roll value defines the duration of the swipe.
Activate Swipe to Center to display two bars that swipe from the left and right sides to the
center of the Video Player window.

3

Counter
Activate this to display a count-in by numbers as a take start indicator in the Video Player
window. Specify a start number in the value field to the right. The interval between each
count is one second. The metronome is automatically synchronized with the counter.
Activate Invert Counter to invert the order of the displayed numbers.
Activate Show Black during Pre-/Post-roll to show a black picture during pre-roll and
post-roll.

4

Show Dialogue during ADR/Always Show Dialogue
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These options allow you to show the dialogue attribute of the selected marker.
Activate Show Dialogue during ADR to display the Dialogue marker attribute as a video
overlay in the Video Player window during one of the ADR modes.
Activate Always Show Dialogue to always display the dialogue marker attribute.
5

Take Length Indicator
Activate this to show a take length indicator at the bottom of the Video Player window.

6

ADR Status Indicator
Rehearse status is indicated with a yellow indicator, record status with a red indicator, and
review with a green indicator.
Activate this to show an ADR status indicator at the top left corner of the Video Player
window.

7

Secondary Swipe
If you selected multiple markers, activating this option displays a swipe as a pre-roll for
every take.

8

Marker Pre-roll
Allows you to define a pre-roll for the secondary swipes.

ADR Setup - Signal Switchboard
The Signal Switchboard tab allows you to define which signals are heard during the different
ADR phases. This helps you to set up different schemes for the dubbing artist and the ADR
operator, for example.
●

To open the Signal Switchboard tab, select Project > ADR Panel, click Setup
the Signal Switchboard tab.

1

Control Room section

, and click

Allows you to specify the track that you hear in the Control Room channel during
rehearse, record, and review. Furthermore, you can determine if you want to hear the
signal during the pre-roll, take, and post-roll phases.
2

Cue selectors
Allow you to switch to another Cue channel.

3

Cue section
Allows you to specify the track that you hear in the selected Cue channel during rehearse,
record, and review. Furthermore, you can determine if you hear the signal during the preroll, take, and post-roll phases.
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NOTE
In the MixConsole, make sure that the Control Room and Cue channels are set up correctly.

Setting Up ADR Tracks
To use the available functions in the ADR Panel, you must set up your project first.

Creating a Guide Track
The guide track is to play back the original dialogue that you want to replace.
PROCEDURE
1.

Create an audio track or a group and name it so that you can recognize it as the guide
track.

2.

Set the Output Routing pop-up menu to the stereo output bus that is set as the Main
Mix.

Creating an M&E (Music and Effects) Track
The M&E track is designed to play back music and effects.
PROCEDURE
1.

Create an audio track or group and name it so that you can recognize it as the M&E track.

2.

Set the Output Routing pop-up menu to the stereo output bus that is set as the Main
Mix.

Creating a Mic Signal Track
The Mic Signal track is designed to lead the signal that is to be recorded. For this to work, you
must activate Monitor.
PROCEDURE
1.

Create an audio track for the Mic Signal.

2.

In the Inspector, set the Input Routing pop-up menu to your microphone input bus.

3.

Set the Output Routing pop-up menu to the output bus that is set as the Main Mix.

4.

Activate Monitor for the mic signal track.
NOTE
If you use a mic signal track, set the Auto Monitoring mode to Manual in the Preferences
dialog (VST page). Otherwise, select Tapemachine Style.

Creating Other Tracks
The other tracks are designed for recording and for playback of your recordings.
PROCEDURE
1.

Create as many other audio tracks as you need.
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2.

In the Inspector of each track, set the Input Routing pop-up menu to your microphone
bus.

3.

Set the Output Routing pop-up menu to the output bus that is set as the Main Mix.

Creating Cue Channels
Cue channels are used for sending cue mixes, also known as headphone mixes, to performers in
the studio during recording.
PROCEDURE
1.

Select Studio > Audio Connections > Control Room.

2.

Activate Enable/Disable Control Room.

3.

Click Add Channel and add at least one Cue channel.

Setting Up the ADR Environment
Setting up your ADR environment includes importing files and defining takes, assigning ADR
tracks, setting up the routing, configuring video overlays, and enabling automatic record for
target tracks.

Importing Files and Defining Takes
Import your files and define the takes that you want to record by creating cycle markers.
PROCEDURE
1.

Select File > Import > Video File and navigate to the video file that you want to import.

2.

Select the guide track, select File > Import > Audio File, and import the audio file for the
dialogue that you want to replace.

3.

Select the M&E track, select File > Import > Audio File, and import the music and effect
sounds.

4.

Play back the guide track and set up cycle markers for all dialogue that you want to rerecord.
NOTE
If you have a take list from a dedicated ADR taker application or an Excel sheet, you can
also import this.

Assigning ADR Tracks
You must define which of your tracks or groups correspond to a specific ADR track. This is useful
for setting up the signal switchboard. The track assignment is stored with the project.
PROCEDURE
1.

Select Project > ADR Panel.

2.

Click Setup

.

The ADR Setup window opens.
3.

Click General.

4.

In the ADR Track Assignment section, use the Guide, M&E, and Mic Signal pop-up menus
to select the tracks that you want to use as guide, M&E, and mic signal tracks.

394
Nuendo 10.3.0

ADR
Setting Up the ADR Environment

Setting Up the Routing for Individual Mixes
You can define which signals are heard during the different ADR phases and set up different
schemes for the dubbing artist and the ADR operator, for example. The routing that you set up is
automatically applied when you use the ADR modes. The settings are saved globally.
PROCEDURE
1.

On the ADR Panel, click Setup.

2.

In the ADR Setup window, click Signal Switchboard.
The signal switchboard shows all ADR tracks (sources) for the Control Room (destination)
in the upper section and the cues 1 to 4 (destinations) in the lower section.

3.

Activate the checkboxes for the signals that you want to hear on each ADR track.
To hear the source signal of a specific ADR track during pre-roll, activate the Pre option for
that track. To hear the signal during the take, activate Take. To hear the signal during postroll, activate Post.
NOTE
In the MixConsole, make sure that the Control Room and Cue channels are set up
correctly.

RELATED LINKS
ADR Setup - Signal Switchboard on page 392

Configuring Video Overlays
You can set up different video overlays that may be helpful for the dubbing artist.
PROCEDURE
1.

On the ADR Panel, click Setup.

2.

Select the General tab and enter values for Pre-roll and Post-roll.
NOTE
You can set a value for Audio Pre-Record Seconds in the Preferences dialog (Record—
Audio page). The post-record time corresponds to the post-roll time.

3.

Select the Video tab.

4.

In the Video Overlays section, configure which overlays are displayed in the Video Player
window.
●

To enable the timecode display as an overlay in the Video Player window, in the
Studio Setup dialog (Video Player page), activate Show Timecode.

●

To adjust the display position, use the Position pop-up menu.

RELATED LINKS
ADR Setup - General on page 390
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Enabling Dialogue Display in the Video Player
You can display the dialogue that must be replaced or dubbed in the Video Player window or on
a dedicated video output device.
PREREQUISITE
The Dialogue attribute is assigned manually or has been imported via a CSV file.
PROCEDURE
1.

In the Markers window, click Set up Attribute Columns, and activate ADR > Dialogue.
The Dialogue column is displayed in the Markers window.

2.

On the ADR Panel, click Setup.

3.

In the ADR Setup window, click Video.

4.

In the Video Overlays section, activate Show Dialogue during ADR.

RESULT
The dialogue of the selected marker is shown in the Video Player window during rehearse,
record, and review.
NOTE
You can activate Always Show Dialogue if you want to see the dialogue always, not only during
ADR.

Enabling Automatic Record-Enabling for Target Tracks
You can automatically record-enable a track when clicking Rehearse, Record, or Review.
PROCEDURE
1.

In the Markers window, click Set up Attribute Columns, and activate General > Target
Track.
The Target Track column is displayed in the Markers window.

2.

On the ADR Panel, click Setup.

3.

In the ADR Setup window, click General.

4.

In the Recording section, activate Record-Enable Target Track.

RESULT
You can now use the Target Track column of the Markers window to type in the number of the
track. If you have imported this attribute with the take list, it is shown automatically.
NOTE
Only numbers are allowed as values for the target track attribute.

Rehearsing Takes
Before you start the actual recording, you can activate Rehearse so that the dubbing artist can
rehearse the take first.
PREREQUISITE
Define takes by creating cycle markers and set up the Signal Switchboard as required.
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PROCEDURE
1.

In the markers list, select the marker for the take that you want to record.

2.

On the ADR Panel, click Rehearse.

Switching from Rehearse to Record
You can switch from Rehearse to Record without stopping playback. This is useful if you realize
during rehearsing that you want to record straight away.
PREREQUISITE
You are rehearsing a take.
PROCEDURE
●

On the ADR Panel, click Record.
●

If you click Record during the pre-roll phase, playback continues and recording
starts only at the take start position.

●

If you click Record during the take phase, recording starts directly at the cursor
position.

Recording Takes
PREREQUISITE
The dubbing artist has rehearsed the take and is ready to record. You have record-enabled the
track on which you want to record.
NOTE
To combine track selection and record-enabling, activate Enable Record on Selected Audio
Track in the Preferences dialog (Editing—Project & MixConsole page).

PROCEDURE
●

On the ADR Panel, click Record.

RESULT
The take is recorded.

Reviewing Takes
You can play back a recorded take so that the director and the artist can review it.
PROCEDURE
●

On the ADR Panel, click Review.

RESULT
The take is played back so that the director and the artist can review it.
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NOTE
If you cannot hear the recorded take, open the Signal Switchboard tab and make sure that Take
is activated in Review mode for Other Audio for the Control Room and Cue 1.
AFTER COMPLETING THIS TASK
If you are satisfied with the recording, proceed with the next take.
NOTE
You can select the next marker in the marker list by clicking Locate Next Marker in Markers
Window on the ADR Panel. If Sync Selection is activated in the Marker Settings, the
corresponding take is also selected in the Project window. Make sure that Track Selection
Follows Event Selection is deactivated in the Preferences dialog (Editing page).
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The MixConsole provides a common environment for producing mixes in stereo or surround. It
allows you to control level, pan, solo/mute status, etc. for audio and MIDI channels. Furthermore,
you can set up the input and output routing for multiple tracks or channels at the same time. You
can undo/redo MixConsole parameter changes for an open project at any time.
You can open the MixConsole in a separate window or in the lower zone of the Project window.
While the MixConsole in the lower zone of the Project window features the key functions for
mixing, the separate MixConsole window gives you access to additional functions and settings.
RELATED LINKS
MixConsole in Lower Zone on page 399
MixConsole Window on page 402

MixConsole in Lower Zone
You can show a MixConsole in the lower zone of the Project window. This is useful if you want to
access the most important MixConsole functions from within a fixed zone of the Project
window. The MixConsole in the lower zone of the Project window is a separate MixConsole that
does not follow any visibility changes you perform in the MixConsole window.
To open a MixConsole in the lower zone of the Project window, do one of the following:
●

Press Alt-F3.

●

Select Studio > MixConsole in Project Window.

The MixConsole in the lower zone of the Project window is divided into the following sections:

399
Nuendo 10.3.0

MixConsole
MixConsole in Lower Zone

1

Page selector
Allows you to select what page is displayed in the fader section: the channel faders, the
insert effects for a channel, or the send effects. The top button allows you to show/hide
the toolbar.

2

Toolbar
The toolbar shows tools and shortcuts for settings and functions in the MixConsole.

3

Fader section
The fader section is always visible and shows all channels in the same order as in the track
list.

RELATED LINKS
Fader Section on page 428
Inserts on page 438
Sends on page 450
Filtering Channel Types on page 418
Undoing/Redoing MixConsole Parameter Changes on page 414
Linking Channels on page 422
Functions Menu on page 426

Showing/Hiding MixConsole Channels in the Lower Zone
To determine what channels are visible in the MixConsole in the lower zone of the Project
window, you must use the Visibility tab in the left zone of the Project window.
PROCEDURE
1.

Click Show/Hide Left Zone on the Project window toolbar to activate the Left Zone.

2.

At the top of the left zone, click the Visibility tab.

3.

At the bottom of the left zone, click the Track tab.
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4.

Click to the left of a track name to activate/deactivate the visibility for a channel.

RESULT
The track in the track list and the corresponding MixConsole channel are shown/hidden in the
lower zone of the Project window.
RELATED LINKS
Opening the Visibility on page 70
Showing/Hiding Individual Tracks on page 71
Visibility on page 69

Determining the MixConsole Channel Order in the Lower Zone
You can determine and lock the position of MixConsole channels in the lower zone of the
Project window.
PROCEDURE
1.

At the top of the left zone, click the Visibility tab.

2.

At the bottom of the left zone, click the Zones tab.
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3.

Do one of the following:
●

To lock a channel on the left of the fader section, click the left dot next to the
channel name.

●

To lock a channel on the right of the fader section, click the right dot next to the
channel name.

RESULT
The channel is locked. Locked channels are always displayed.
RELATED LINKS
Opening the Zones on page 72

MixConsole Window
You can open the MixConsole in a separate window.
To open the MixConsole, do one of the following:
●

Press F3.

●

Select Studio > MixConsole.

●

On the Project window toolbar, click Open MixConsole.
NOTE
This is only visible on the toolbar if the Media & MixConsole Windows section is activated.
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The MixConsole is divided into the following sections:
1

Toolbar
The toolbar shows tools and shortcuts for settings and functions in the MixConsole.

2

Left Zone
The left zone features the following tabs:
●

3

The Visibility tab with the following tabs:
●

The Channel tab allows you to show/hide individual channels from the
MixConsole.

●

The Zones tab allows you to determine and lock the position of certain
MixConsole channels.

●

The History tab lists all MixConsole parameter changes, and allows you to undo/
redo specific changes.

●

The Snapshots tab lists all snapshots of MixConsole settings, and allows you to
recall them later.

Fader section
The fader section is always visible and shows all channels in the same order as in the track
list.
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Apart from the main sections, you can also access the following sections from within the
MixConsole window:
1

Channel overview
Displays all channels as boxes. If you have more channels than can be displayed in the
window, you can use the channel overview to navigate to other channels and select them.

2

Meter bridge
Allows you to monitor the levels of your channels.
To select a meter type, open the meter bridge context menu and select either PPM or
Wave.

3

Equalizer curves
Allows you to draw an EQ curve. Click in the curve display to open a larger view where you
can edit the curve points.

4

Channel racks
Allows you to show additional channel controls as needed.

5

Pictures
Allows you to add a picture to the selected channel. Pictures can help you identify your
MixConsole channels quickly.
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6

Notepads
Allows you to enter notes and comments about a channel. Each channel has its own
notepad.

7

Channel Latencies
Allows you to show the latencies caused by insert effects or channel strip modules.

8

Control Room/Meter (Right Zone)
Allows you to divide the studio environment into the performing area (studio) and the
engineer/producer area (control room).

RELATED LINKS
MixConsole Left Zone on page 405
MixConsole Toolbar on page 408
Project Window Toolbar on page 49
Fader Section on page 428
Channel Racks Selector on page 420
Track Pictures Browser on page 182
Adding Notes to a MixConsole Channel on page 455
Channel Latency Overview on page 456
Control Room on page 475
Master Meter on page 489
Loudness Meter on page 491
Channel Strips on page 443

MixConsole Left Zone
The left zone of the MixConsole shows several tabs that allow you to change the visibility and the
position of specific channels, to undo parameter changes, or to save MixConsole snapshots.
●

To show/hide the left zone of the MixConsole, click Show/Hide Left Zone in the
MixConsole window toolbar.

The following tabs are available at the top of the left zone:
Visibility
Lists all channels contained in your project, and allows you to show/hide specific
channels.
History
Lists all MixConsole parameter changes, and allows you to undo/redo specific
changes.
Snapshots
Lists all MixConsole snapshots that you saved, and allows you to recall snapshots.
The following tabs are available at the bottom of the left zone:
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Channel
Lists all channels contained in your project.
Zones
Allows you to lock the position of specific channels.
RELATED LINKS
Undoing/Redoing MixConsole Parameter Changes on page 414
MixConsole Toolbar on page 408

MixConsole Visibility
The Visibility tab in the MixConsole lists all channels contained in your project, and allows you
to show/hide specific channels.

●

To show/hide channels, check/uncheck them by clicking to the left of the channel name.

●

To collapse/expand groups and folders, click the group or folder name.

NOTE
The MixConsole in the lower zone of the Project window does not follow any visibility changes
that you perform in the MixConsole window and vice versa.

RELATED LINKS
Synchronizing Channel and Track Visibility on page 406

Synchronizing Channel and Track Visibility
You can synchronize the channel visibility in the MixConsole with the track visibility in the
Project window.
PROCEDURE
1.

In the left zone of the MixConsole, open the Visibility tab.

2.

Click Sync Visibility of Project and MixConsole: On/Off

3.

Select Sync Project and MixConsole to synchronize the channel visibility with the track
visibility.

RESULT
The track and channel visibility are synchronized.
NOTE
Channels that are locked on the Zones tab are not synchronized.

406
Nuendo 10.3.0

.

MixConsole
MixConsole Window
RELATED LINKS
MixConsole Visibility on page 406
Synchronizing Track and Channel Visibility on page 72

MixConsole Zones
The Zones tab lists all channels contained in your project, and allows you to lock the position of
specific channels.

●

To lock channels on the left/right of the fader section, click the left or right dots next to the
channel names.
Locked channels are excluded from scrolling. They are always visible.

NOTE
The MixConsole in the lower zone of the Project window does not follow any visibility changes
that you perform in the MixConsole window and vice versa.

MixConsole History
The History tab lists all MixConsole parameter changes, and allows you to undo/redo specific
changes.

●

To undo MixConsole parameter actions, click the orange line in the history list and drag it
up.

●

To redo MixConsole parameter actions, click the orange line in the history list and drag it
down.
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NOTE
You can also undo/redo MixConsole parameter actions by using the corresponding buttons in
the MixConsole toolbar.

RELATED LINKS
Undoing/Redoing MixConsole Parameter Changes on page 414

MixConsole Snapshots
The Snapshots tab lists all snapshots of MixConsole settings, and allows you to recall them later.
This is useful if you want to compare different versions of a mix.
In Nuendo, you can save up to 10 snapshots for audio-related channels. These save settings for
input/output, audio, VST instrument, sampler track, group, FX, and VCA fader channels.
Snapshots are saved with the project.

●

To recall a specific MixConsole snapshot, select it in the list, and click Recall Snapshot x .

●

To set up the recall settings, right-click in the list, and select MixConsole Snapshot Recall
Settings.

NOTE
Recalling a snapshot can be undone/redone in the MixConsole history.

RELATED LINKS
Renaming MixConsole Snapshots on page 415
Recalling MixConsole Snapshots via the Snapshots Tab on page 416
MixConsole Snapshot Recall Settings on page 417
MixConsole History on page 407

MixConsole Toolbar
The toolbar contains tools and shortcuts for settings and functions in the MixConsole.
NOTE
The MixConsole toolbar in the lower zone of the Project window contains a limited set of tools.

MixConsole History
Undo/Redo
These buttons allow you to undo/redo MixConsole parameter changes.

MixConsole Snapshots
Save MixConsole Snapshot
Saves a MixConsole snapshot.
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MixConsole Snapshot Functions
Opens the MixConsole Snapshot Functions menu.

Left Divider
Left Divider

Allows you to use the left divider. Tools that are placed to the left of the divider are
always shown.

Search
Find Track/Channel
Opens a selector that lists all tracks/channels.

Channel Visibility Configuration
Channel Visibility Configurations
Allows you to create configurations that are useful for switching quickly between
different visibility setups.
Set Channel Type Filter
Opens the channel filter that allows you to show/hide all channels of a certain
channel type.
Channel Visibility Agents

Allows you to set a visibility agent to filter the channels.

Racks
Select Rack Types
Opens the rack selector that allows you to show/hide specific racks.
Rack Settings
Opens a pop-up menu with settings for the racks.

Locators
Go to Left Locator Position
Allows you to go to the left locator position.
Left Locator Position
Shows the left locator position.
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Go to Right Locator Position
Allows you to go to the right locator position.
Right Locator Position
Shows the right locator position.

Locator Range Duration
Locators to Selection
Allows you to set the locators to the selection.
Locator Range Duration
Shows the duration of the locator range.

Transport Buttons
Go to Previous Marker/Zero
Moves the project cursor to the previous marker/zero position on the timeline.
Go to Next Marker/Project End
Moves the project cursor to the next marker/project end.
Rewind
Moves backward.
Forward
Moves forward.
Activate Cycle
Activates/Deactivates cycle mode.
Stop
Stops playback.
Start
Starts playback.
Transport Record
Activates/Deactivates record mode.
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Time Displays
Primary Time Display
Shows the position of the project cursor in the selected time format.
Select Primary Time Format
Allows you to select a time format for the primary time display.
Secondary Time Display
Shows the position of the project cursor in the selected time format.
Select Secondary Time Format
Allows you to select a time format for the secondary time display.

Markers
Jump to Marker
Allows you to set and locate marker positions.
Open Markers Window
Opens the Markers window.

State Buttons
Deactivate All Mute States
Deactivates all mute states.
Deactivate All Solo States
Deactivates all solo states.
Deactivate All Listen States
Deactivates all listen states.
Activate/Deactivate Read for All Tracks
Activates/Deactivates read automation for all tracks.
Activate/Deactivate Write for All Tracks
Activates/Deactivates write automation for all tracks.
Suspend All Read/Write Automation
Suspends all read/write automation.
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Bypass Inserts
Bypasses all inserts.
Bypass EQs
Bypasses all EQs.
Bypass Channel Strip
Bypasses all channel strip modules.
Bypass Sends
Bypasses all sends.

Link Group
Link/Unlink Selected Channels
Links the selected channels/removes their link.
Edit Link Group Settings
Allows you to change the link group settings.
Suspend All Channel Linking
Suspends all channel linking.
Absolute Mode
Enables absolute value changes.
Temporary Link Mode
Synchronizes all touched parameters of selected channels.

Zoom Palette
Reduce Channel Width
Allows you to reduce the channel width.
Set Number of Channels
Displays the set number of channels.
Increase Channel Width
Allows you to increase the channel width.
Reduce Rack Height
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Allows you to reduce the rack height.
Increase Rack Height
Allows you to increase the rack height.

System Performance Meter
System Performance Meter

Shows the meters for average audio processing load and the disk cache load.

Right Divider
Right Divider

Tools that are placed to the right of the divider are always shown.

Mixer Functions Menu
Functions Menu
Opens a pop-up menu where you can select a MixConsole function.

Window Zone Controls
Show/Hide Left Zone
Shows/Hides the left zone of the window.
Show/Hide Right Zone
Shows/Hides the right zone of the window.
Set up Window Layout
Allows you to set up the window layout.

Set up Toolbar
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.

Finding Channels
The Find Track/Channel function allows you to find specific channels. This is useful if you have a
large project with many channels or if you have hidden channels using the visibility features.
PROCEDURE
1.

Click Find Track/Channel on the MixConsole toolbar to open a selector that lists all
channels.

2.

In the search field, enter the name of the channel.
As you type, the selector filters automatically.
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3.

In the selector, select the channel and press Return.

RESULT
The channel is selected in the channel list.
NOTE
If the channel was outside the view or hidden, it is now shown. Channels that are hidden using
Set Channel Type Filter are not shown.

Undoing/Redoing MixConsole Parameter Changes
You can undo/redo MixConsole parameter changes and experiment with different MixConsole
settings.
NOTE
MixConsole parameters that change due to read automation actions are not part of the
MixConsole history.
To undo/redo a MixConsole parameter, do one of the following:
●

On the MixConsole toolbar in the MixConsole window or in the lower zone of the Project
window, click Undo or Redo.

●

Press Alt-Z to undo MixConsole parameter changes or press Alt-Shift-Z to redo
parameter changes.

The following MixConsole parameter changes can be undone/redone:
●

Volume changes

●

Panorama changes

●

Changes on the Routing rack

●

Filter, gain, and phase changes in the Pre rack

●

Plug-in changes in the Inserts rack

●

EQ changes

●

Changes on the Channel Strip rack

●

Changes on the Sends rack

●

Changes on the Cue Sends rack

●

Changes on the Direct Routing rack

IMPORTANT
The MixConsole history is not saved with the project.

RELATED LINKS
MixConsole History on page 407
MixConsole Toolbar on page 408

Saving Snapshots of MixConsole Settings
You can save MixConsole settings for audio-related channels in a snapshot.
PROCEDURE
●

On the toolbar, click Save MixConsole Snapshot.
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RESULT
The MixConsole settings are saved in a snapshot. You can save up to 10 snapshots. These are
shown on the Snapshots tab in the left zone of the MixConsole.
NOTE
Automation data is not saved in MixConsole snapshots.
AFTER COMPLETING THIS TASK
You can open the MixConsole Snapshot Recall Settings dialog, and activate the settings that
you want to recall.
RELATED LINKS
MixConsole Snapshot Recall Settings on page 417

Renaming MixConsole Snapshots
You can rename MixConsole snapshots.
PROCEDURE
1.

In the left zone of the MixConsole, open the Snapshots tab.

2.

Double-click the snapshot name and type in a new name for the snapshot.

3.

Press Return.

Updating a MixConsole Snapshot
You can update a snapshot. This is useful if you want to apply changes to an existing setting, or if
you already saved 10 snapshots.
PROCEDURE
●

Do one of the following:
●

On the MixConsole toolbar, click MixConsole Snapshot Functions, and select
Update Selected Snapshot: Snapshot x.

●

On the Snapshots tab, right-click the snapshot that you want to update, and select
Update Selected Snapshot: Snapshot x.

RESULT
The snapshot is updated.
NOTE
Automation data is not saved in MixConsole snapshots.
AFTER COMPLETING THIS TASK
You can open the MixConsole Snapshot Recall Settings dialog, and activate the settings that
you want to recall.
RELATED LINKS
MixConsole Snapshot Recall Settings on page 417
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Recalling MixConsole Snapshots via the Snapshots Tab
You can recall MixConsole snapshots via the Snapshots tab.
PREREQUISITE
You have saved at least one MixConsole snapshot.
PROCEDURE
1.

In the left zone of the MixConsole, open the Snapshots tab.

2.

Optional: Click MixConsole Snapshot Functions and select MixConsole Snapshot Recall
Settings to open a dialog where you can activate the settings that you want to recall, and
click OK.

3.

Select the snapshot that you want to recall, and click Recall Snapshot x .
NOTE
Automation data is not saved in MixConsole snapshots. If you recall a snapshot to a
channel that contains automation data, you get a warning message.
A message informs you that the snapshot is recalled.

RESULT
The snapshot is recalled and the settings are applied. If you recall a snapshot during playback,
you might hear a short gap, depending on how different the settings are from the current state.
RELATED LINKS
MixConsole Snapshot Recall Settings on page 417

Recalling MixConsole Snapshots via the MixConsole Toolbar
You can recall MixConsole snapshots via the MixConsole toolbar.
PREREQUISITE
You have saved at least one MixConsole snapshot.
PROCEDURE
1.

On the toolbar, click MixConsole Snapshot Functions.

2.

From the menu, select the snapshot that you want to recall.
NOTE
Automation data is not saved in MixConsole snapshots. If you recall a snapshot to a
channel that contains automation data, you will get a warning message.
A message informs you that the snapshot is recalled.

RESULT
The snapshot is recalled and the settings are applied. If you recall a snapshot during playback,
you might hear a short gap, depending on how different the settings are from the current state.
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RELATED LINKS
MixConsole Snapshot Recall Settings on page 417

Adding Notes to Snapshots
You can add notes and comments to a snapshot.
PREREQUISITE
You have saved at least one MixConsole snapshot.
PROCEDURE
1.

In the left zone of the MixConsole, open the Snapshots tab.

2.

Select the snapshot for which you want to add comments.

3.

In the Snapshot Notes section of the Snapshots tab, type in your notes.

MixConsole Snapshot Recall Settings
The MixConsole Snapshot Recall Settings allow you to specify the channel settings that are
recalled when you load a saved snapshot.
To open the MixConsole Snapshot Recall Settings, do one of the following:
●

Open the MixConsole Snapshot Functions menu on the MixConsole toolbar, and select
MixConsole Snapshot Recall Settings.

●

In the left zone of the MixConsole, right-click in the Snapshots tab, and select MixConsole
Snapshot Recall Settings.

The following options allow you to specify which settings are recalled:
Pre (Filters/Gain/Phase)
Activate this to recall the filters, gain and phase settings.
Inserts
Activate this to recall the inserts.
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EQ
Activate this to recall the equalizers.
Channel Strip
Activate this to recall the channel strip modules.
Sends
Activate this to recall the sends.
Pan
Activate this to recall the panorama.
Volume
Activate this to recall the volume.
Selected Channels only
Activate this to recall the settings only for selected channels.
Warn Before Deleting Plug-in Automation
If this option is activated, a warning opens if plug-in automation might be deleted.

Filtering Channel Types
The channel types filter on the MixConsole toolbar allows you to determine which channel types
are shown.
PROCEDURE
1.

Click Set Channel Type Filter.
This opens the channel types filter.

2.

Click to the left of a channel type to uncheck it and hide all channels of that type.

RESULT
Channels of the filtered type are removed from the fader section and the color of the Set
Channel Type Filter button changes to indicate that a channel type is hidden.

Channel Visibility Configurations Menu
The Channel Visibility Configurations button on the MixConsole toolbar allows you to create
configurations that are useful for switching quickly between different visibility setups.
The button displays the name of the active configuration. A list of configurations is shown as
soon as you create at least one configuration. To load a configuration, select it from the menu.
Channel visibility configurations are saved with the project.
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Add Configuration
Opens the Add Configuration dialog that allows you to save the configuration and
enter a name for it.
Update Configuration
If you change the active configuration, this is indicated by an asterisk after the
configuration name. Use this function to save changes to the active configuration.
Rename Configuration
Opens the Rename Configuration dialog that allows you to rename the active
configuration.
Delete Configuration
Allows you to delete the active configuration.
Move Configuration to Position
This function becomes available if 2 or more configurations exist. It allows you to
change the position of the active configuration on the menu. This is useful as you can
assign key commands to the first 8 configurations in the Channel & Track Visibility
category of the Key Commands dialog.

Saving Configurations
To quickly switch between different channel setups, you can save configurations. The
configurations contain visibility and zone settings as well as the show/hide status of channel
types and racks.
PROCEDURE
1.

Set up the configuration that you want to save.

2.

On the toolbar, click Channel Visibility Configurations.

3.

From the pop-up menu, select Add Configuration.

4.

In the Add Configuration dialog, enter a name for the configuration.

5.

Click OK.

RESULT
The configuration is saved and you can return to it at any time.

Channel Visibility Agents
Channel visibility agents allow you to show or hide all channels, selected channels, or channels
with certain properties.
To open the Channel Visibility Agents pop-up menu, do one of the following:
●

Click Channel Visibility Agents on the toolbar.

●

In the left zone of the MixConsole, select the Visibility tab and right-click an empty area to
open the context menu.

Channel Visibility Agents Menu
Channel visibility agents menu contains options that allow you to show or hide all channels,
selected channels, or channels with certain properties.
●

To open the Channel Visibility Agents pop-up menu, click Channel Visibility Agents on
the toolbar.

Show All Channels
Shows all channels of your project.
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Show Only Selected Channels
Shows only channels that are selected.
Hide Selected Channels
Hides all channels that are selected.
Show Channels for Tracks with Data
Shows all channels for tracks with events or parts.
Show Channels for Tracks with Data at the Cursor Position
Shows all channels for tracks with events or parts at the cursor position.
Show Channels for Tracks with Data between the Locators
Shows all channels for tracks with events or parts between the locators.
Show Channels that are Connected to the First Selected Channel
Shows all channels that are connected to the channel you first selected.
Undo Visibility Change
Undoes visibility changes.
Redo Visibility Change
Redoes visibility changes.
NOTE
You can assign key commands for the channel visibility agents in the Channel & Track Visibility
category of the Key Commands dialog.

Undoing/Redoing Visibility Changes
You can undo/redo up to 10 visibility changes.
PROCEDURE
1.

On the MixConsole toolbar, click Channel Visibility Agents.

2.

Select Undo Visibility Change or Redo Visibility Change.

Rack Selector
The rack selector allows you to activate specific MixConsole functions that are organized in
racks, such as routing, insert, or send handling.

Channel Racks Selector
You can activate and deactivate the different channel racks in the MixConsole.
●

To open the rack selector, click Select Rack Types on the MixConsole toolbar.

Depending on the channel type, you can activate/deactivate the following racks:
Hardware
Allows you to control your audio hardware effects. This rack is only available if
supported by your hardware.
Routing
Allows you to set up the input and output routing. For MIDI, you can also select the
MIDI channel.
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Pre (Filters/Gain/Phase)
For audio-related channels, it contains input filter and gain controls along with Phase
and Gain controls. For MIDI channels, it contains an Input Transformer control.
Inserts
Allows you to select insert effects for your channel.
Equalizers (audio-related channels only)
Allows you to set the channel EQ.
Channel Strip (audio-related channels only)
Allows you to integrate channel strip modules, such as Gate, Compressor, EQ,
Transformer, Saturator, and Limiter that allow you to enhance your sound.
Sends
Allows you to select send effects for your channel.
Cue Sends (audio-related channels only)
Allows you to activate and control the level and pan for up to 4 cue sends.
Direct Routing
Allows you to set and activate outputs for all selected channels at once.
Track Quick Controls
Allows you to add quick controls for instant access.
Device Panels
Allows you to view the available device panels.
VCA
Allows you to view and set connections to VCA faders.
RELATED LINKS
MixConsole Toolbar on page 408

Rack Settings Menu
The Rack Settings pop-up menu allows you to make settings for the racks.
●

To open the Rack Settings pop-up menu, click Rack Settings on the MixConsole toolbar.

Exclusive Expanded Rack
Shows the selected rack exclusively and collapses the other racks.
Fixed Number of Slots
Shows all available slots for the Inserts, Sends, Cues, and Quick Controls racks.
Link Racks to Configurations
If this option is activated, the rack status is taken into account when you save and
load a configuration.
Show Pre/Filters as <Combined Label & Setting>
Select Combined Label & Setting if you want to show the label and the setting in
one line.
Select Separate Label & Setting if you want to show the label and the setting in
separate lines.
Show Inserts as <Plug-in Names & Insert Controls>
Select Plug-in Names if you want to show the plug-in names only.
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Select Plug-in Names & Insert Controls if you want to show the plug-in names and
the insert controls.
Show All Channel Strip Controls
Shows all available controls on the Channel Strip rack.
Show One Channel Strip Type
Shows only one channel strip type at a time.
Show Sends as <Send Destination & Gain>
Select Send Destination & Gain if you want to show the destination and the gain in
one line.
Select Send Destination, Gain & Send Controls if you want to show the destination,
the gain and the send controls.
Show Quick Controls as <Combined Destination & Value>
Select Combined Destination & Value if you want to show the destination and the
value in one line.
Select Separate Destination & Value if you want to show the destination and the
value in separate lines.
RELATED LINKS
MixConsole Toolbar on page 408

Linking Channels
You can link selected channels in the MixConsole to form a link group. Any change that is
applied to one channel is mirrored by all linked channels, depending on which settings are
activated in the link group settings.
The Link Group options on the MixConsole toolbar allow you to link channels and to edit links
and linking configuration.

Link Group Settings Dialog
The Link Group Settings dialog allows you to specify the channel settings that are linked.
●

To open the Link Group Settings dialog, click Link on the MixConsole toolbar.
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The following options are available:
New Link Group Name
Allows you to enter a name for the link group.
Volume
Activate this to link the volume of the linked channels.
Pan
Activate this to link the panorama of the linked channels.
EQ
Activate this to link the equalizers of the linked channels.
Dynamics (Compressor, Gate, etc.)
Activate this to link the dynamics of the linked channels.
Sends
Activate this to link the sends of the linked channels.
Inserts
Activate this to link the inserts of the linked channels.
Mute/Solo/Listen
Activate this to link the mute, solo, and listen states of the linked channels.
Automation Read/Write
Activate this to link the automation read/write states of the linked channels.
Routing
Activate this to link the routing of the linked channels.
Selection
Activate this to link the selection of the linked channels.
Record Enable/Monitor
Activate this to link the record enable/monitor states of the linked channels.
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NOTE
By default, the volume, sends, routing, and selection settings are activated.

Display Line
Whenever you create a link group, a display line is added on top of the fader section in the
MixConsole.

The display line shows the number and the name of the created link group and provides a Link
Settings pop-up menu that allows you to edit the link group settings.
On the display line, you can change the name of the link group by double-clicking and entering a
different name. If you hold down a modifier key and double-click the name, the Link Group
Settings dialog opens.
The pop-up menu provides the following options:
Unlink Selected Channels
Only available for a selected link group. Select this option to remove the link between
the channels. This removes the link group.
Edit Link Group Settings
Allows you to change the link group settings.
Included in Link Group: <name of link group>
Shows the link group to which the selected channel belongs. You can assign the
selected channel to a different link group. This removes the channel from the current
group. If you only want to remove the selected channel from the link group, select
None.
Linked Channels
Shows which channels are linked in the link group.
RELATED LINKS
Changing the Link Group Settings on page 425
Adding Channels to Link Groups on page 425
Removing Channels from Link Groups on page 425
VCA Faders on page 470

Creating Link Groups
You can link several channels to form a link group.
PROCEDURE
1.

Select the channels that you want to link.

2.

On the MixConsole toolbar, click Link.

3.

In the Link Group Settings dialog, activate the parameters that you want to link.

4.

Click OK.

RESULT
The number and name of the link group is indicated above the channel name in the display line.
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NOTE
●

If you link groups, insert and channel strip module linking is applied at the slot level. For
example, if you change the settings for insert slot 3 on one channel, these changes are
also applied to slot 3 on the other channels. Insert effects in other slots remain unaffected.

●

If you select a channel that belongs to a link group, all channels in this link group are
selected by default. To prevent the multiple selection of all channels that belong to a link
group, deactivate Selection in the Link Group Settings dialog.

RELATED LINKS
Link Group Settings Dialog on page 422

Changing the Link Group Settings
If you change a setting for a channel of a link group, the change is applied to the whole group.
●

To change the link settings for an existing link group, select the group, on the MixConsole
toolbar, click Edit Link Group Settings, and change the settings in the Link Group
Settings dialog.

●

To unlink channels, select one of the linked channels and click Link on the MixConsole
toolbar.

●

To prevent the multiple selection of all channels that belong to a link group, deactivate
Selection in the Link Group Settings dialog.

●

To make individual settings and changes for a channel in a link group, activate Sus on the
MixConsole toolbar or press Alt.

●

To make absolute instead of relative value changes, activate Abs on the MixConsole
toolbar.

NOTE
The automation tracks for linked channels are not affected by the Link function.

RELATED LINKS
Link Group Settings Dialog on page 422

Adding Channels to Link Groups
You can add a channel to an existing link group.
PROCEDURE
1.

On the display line of the channel that you want to add, open the Link Settings pop-up
menu.

2.

Select Included in Link Group: <None> and select the link group.

RESULT
The channel is added to the link group.

Removing Channels from Link Groups
You can remove a channel from an existing link group.
PROCEDURE
1.

On the display line of the channel that you want to remove, open the Link Settings pop-up
menu.
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2.

Select Included in Link Group: <link group name>, and from the link group list, select
None.

RESULT
The channel is removed from the link group.

Using Quick Link
You can activate the Temporary Link Mode to synchronize all touched parameters of selected
channels.
PROCEDURE
1.

Select the channels that you want to link.

2.

On the MixConsole toolbar, activate Q-Link.
NOTE
You can also press Shift-Alt to temporarily link channels. In that case, the link is only active
as long as you press the keys.

3.

Change the parameters for one of the selected channels.

RESULT
The changes are applied to all selected channels until you deactivate Q-Link.

Functions Menu
The Functions Menu contains tools and shortcuts for settings and functions in the MixConsole.
●

To open the Functions Menu, click Functions Menu on the MixConsole toolbar.

Scroll to Selected Channel
If this option is activated and you select a channel on the Visibility tab, the selected
channel is automatically displayed in the fader section.
Copy First Selected Channel’s Settings
Copies the settings of the first selected channel.
Paste Settings to Selected Channels
Pastes the settings to the selected channels.
Zoom
Opens a submenu where you can increase or reduce the channel width and the rack
height.
Open Audio Connections
Opens the Audio Connections window.
Control Room Cue Channels
Opens a submenu where you can activate/deactivate cue channels and change level
and panning settings.
Constrain Delay Compensation
Allows you to activate/deactivate the Constrain Delay Compensation that keeps all
channels in perfect sync and automatically compensates any delay inherent in VST
plug-ins during playback.
Direct Routing: Summing Mode On/Off
Allows you to feed your signals to several outputs at the same time.
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After Fader Listen Mode
Allows you to enable/disable that the signal of a listen-enabled channel is routed to
the MixConsole channel after applying the fader and pan settings.
EQ/Filter Transition
Allows you to change the EQ/Filter Transition mode from Soft to Quick.
Save Selected Channels
Saves the settings for the selected channels.
Load Selected Channels
Loads the settings for the selected channels.
Global Meter Settings
Opens a submenu where you can set up the global meter settings.
Reset MixConsole Channels
Allows you to reset EQ, insert, and send effect settings for all or selected channels.
Solo and mute buttons are deactivated, the volume fader is set to 0 dB, and pan is set
to the center position.
Link MixConsoles
You can link multiple MixConsole windows. This allows you to display all channels
that are visible in the fader section in different windows on different monitors, for
example. The scrollbars, the visibility configurations, filters, and the toolbar functions
that affect the fader section are linked.
NOTE
The MixConsole in the lower zone of the Project window is excluded from the link
function.

RELATED LINKS
MixConsole Toolbar on page 408

Saving MixConsole Settings
You can save MixConsole settings for selected audio-related channels and load them into any
project.
PROCEDURE
1.

Select the channels with the settings that you want to save.

2.

Select Functions Menu > Save Selected Channels.

3.

In the file dialog, specify the file name and location.

4.

Click Save.

RESULT
The settings for the selected channels are saved with the file extension .vmx. The input/output
routing is not saved.

Loading MixConsole Settings
You can load MixConsole settings that have been saved for selected channels.
PROCEDURE
1.

Select the same number of channels that you selected when you saved your MixConsole
settings.
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The loaded MixConsole settings are applied in the same order as originally saved. For
example, if you have saved the settings for channels 4, 6, and 8, and apply these settings
to channels 1, 2, and 3, the settings saved for channel 4 are applied to channel 1, the
settings saved for channel 6 to channel 2, and so on.
2.

Select Functions Menu > Load Selected Channels.

3.

In the Load Selected Channels dialog, select the .vmx file and click Open.

RESULT
The channel settings are applied to the selected channels.
NOTE
When you apply loaded MixConsole settings to fewer channels, some of the saved settings are
not applied. Since the saved settings are applied from left to right as shown in the MixConsole,
the settings for the channels furthest to the right are not applied to any channels.

Fader Section
The fader section is the heart of the MixConsole. It shows input and output channels together
with audio, instrument, MIDI, group, FX, VCA fader, and ReWire channels.

NOTE
If a channel is deactivated on the Visibility tab or if its channel type is deactivated, it is not shown
in the fader section. The MixConsole in the lower zone of the Project window does not follow
any visibility changes you perform in the MixConsole window and vice versa. It is linked to the
track visibility of the Project window.
The fader section allows you to do the following:
●

Edit link group settings

●

Set panorama

●

Activate mute and solo
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●

Enable listen mode

●

Open channel settings

●

Set volume

●

Enable automation

●

Set input levels

NOTE
All fader section functions and settings are also available in the MixConsole in the lower zone of
the Project window.

RELATED LINKS
Changing the Link Group Settings on page 425
Channel Settings on page 456
Write/Read Automation on page 774
Showing/Hiding MixConsole Channels in the Lower Zone on page 400

Pan Control
For each audio-related channel with at least a stereo output configuration, you can find a pan
control at the top of the fader section. For MIDI channels, the pan control sends out MIDI pan
messages. The result depends on how your MIDI instrument is set to respond to pan.
The pan control allows you to position a channel in the stereo spectrum. This control is different
for stereo and surround configurations. Channels with a multichannel output configuration
feature a miniature VST MultiPanner control.
●

To make fine adjustments, hold down Shift when you move the pan control.

●

To select the default center pan position, hold down Ctrl/Cmd, and click the pan control.

●

To edit the value numerically, double-click the pan control.

RELATED LINKS
Creating New Projects on page 103
Surround Sound on page 726

Stereo Balance Panner
The stereo balance panner allows you to control the balance between the left and right channels.
It is activated by default.

Stereo Combined Panner
With the stereo combined panner, the left and right pan controls are linked and keep their
relative distance if you move them. It is available for channels with a stereo input and output
configuration.
●

To activate this panner, open the context menu for a pan control and select Stereo
Combined Panner.

●

To set the pan independently for the left and right channels, hold down Alt and drag left
or right.
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●

To reverse the left and right channels, pan the left channel to the right and the right to the
left.
The area between the pan controls changes the color to indicate that the channels are
reversed.

●

To sum two channels, set them to the same pan position (mono).
Note that this increases the volume of the signal.

●

To specify the default stereo panner mode for new audio tracks, set the Default Stereo
Panner Mode in the Preferences dialog (VST page).

Pan Bypass
You can bypass the panning for all audio-related channels.
●

To activate panning bypass, click the button to the left or press Ctrl/Cmd-Alt-Shift and
click the pan control.

●

To deactivate panning bypass, press Ctrl/Cmd-Alt-Shift and click again.

When panning is bypassed for a channel, the following happens:
●

Mono channels are panned center.

●

Stereo channels are panned hard left and right.

●

Surround channels are panned center.

Using Solo and Mute
You can silence one or several channels using Solo and Mute.
●

To silence a channel, click Mute.
Click again to deactivate the mute state for the channel.

●

To mute all other channels, click Solo for a channel.
Click again to deactivate the solo state.

●

To deactivate the mute or solo states for all channels simultaneously, click Deactivate All
Mute States or Deactivate All Solo States on the toolbar.

●

To activate exclusive solo mode, hold down Ctrl/Cmd and click Solo for the channel.
The Solo buttons of all other channels are deactivated.

●

To activate solo defeat for a channel, Alt-click Solo.

You can also click and hold Solo to activate solo defeat. In this mode, the channel is not
muted when you solo another channel. Alt-click again to deactivate solo defeat.

Listen Mode
The listen mode allows you to quickly check the signal that is coming from selected channels
without interrupting and interfering with the actual mix. During a recording session it allows the
sound engineer in the control room to attenuate the signal that is coming from one of the
musicians while the recording continues undisturbed, for example.
NOTE
To enable the listen mode, you need to enable the Control Room.
●

To enable the listen mode, click Listen for a channel.
This routes the channel to the Control Room without interrupting the signal flow.
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●

To turn off listen mode for all channels simultaneously, click Deactivate All Listen States
on the MixConsole toolbar.

Volume
Each channel in the fader section of the MixConsole has a volume fader. The fader levels are
displayed below the fader, in dB for audio-related channels and as MIDI volume (0 to 127) for
MIDI channels.
●

To change the volume, move the fader up or down.

●

To make fine volume adjustments, press Shift while moving the faders.

●

To reset the volume to its default value, press Ctrl/Cmd and click a fader.

For audio channels, the volume fader controls the volume of the channel before it is routed to an
output bus, directly or via a group channel. For output channels, the volume fader controls the
master output level of all audio channels that are routed to an output bus. For MIDI channels,
the volume fader controls the volume changes in the MixConsole by sending out MIDI volume
messages to the connected instruments that are set to respond to MIDI messages.

Global Meter Settings Menu
You can change the meter characteristics for audio channels using the context menu of the
channel meter.
Right-click the channel meter and select one of the following options from the Global Meter
Settings menu:
Meter Peak Options - Hold Peaks
The highest registered levels are held and shown as static horizontal lines in the
meter.
Meter Peak Options - Hold Forever
If this option is activated, the peak levels are shown until you reset the meters. If this
option is deactivated, you can use the Meters’ Peak Hold Time parameter in the
Preferences dialog (Metering page) to specify for how long the peak levels are held.
The peak hold time can be between 500 and 30000 ms.
Meter Position - Input
If this option is activated, the meters show input levels for all audio channels and
input/output channels. The input meters are post input gain.
Meter Position - Post-Fader
If this option is activated, the meters show post-fader levels.
Meter Position - Post-Panner
If this option is activated, the meters show post-fader levels and also reflect pan
settings.
Reset Meters
Resets the meters.

Setting up Meter Colors
Setting up meter colors can help you to keep an overview of what levels are being reached.
PROCEDURE
1.

In the Preferences dialog, select Metering > Appearance.

431
Nuendo 10.3.0

MixConsole
MixConsole Window

2.

Select a scale from the Scale pop-up menu for editing.
NOTE
The +3 dB Digital Scale is used in the channel meters.

3.

4.

Do one of the following to set the level position for a color change:
●

Double-click a level position to the right of the meter scale and enter the level (dB)
value. To enter dB values smaller than zero, add a minus sign before the entered
number.

●

Click a level position and drag it to a specific level, and press Shift for more accurate
positioning.

●

Click a level position and nudge it up or down with the Up Arrow/Down Arrow keys,
and press Shift for faster positioning.

Click the upper or lower part of a color handle so that a frame is shown, and in the color
picker, select a color.
Selecting the same color for the upper and lower part of the handle results in a meter that
changes its colors gradually. Different colors indicate level changes even more precisely.
NOTE

5.

●

To add more color handles, click Add, or Alt-click at a level position to the right of
the meter scale. Each new handle is automatically associated with a default color.

●

To remove a handle, select the handle and click Remove, or Ctrl/Cmd-click the
handle.

Click OK.

RELATED LINKS
Metering - Appearance on page 1311

Level Meters
The channel meters show the level when you play back audio or MIDI. The Meter Peak Level
indicator shows the highest registered level.
●

To reset the peak level, Alt-click the Meter Peak Level value.

NOTE
Input and output channels have clipping indicators. When they light up, lower the gain or the
levels until the indicator is no longer lit.
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Input Levels
When recording digital sound, it is important to set the input levels high enough to ensure low
noise and high audio quality. At the same time, you must avoid clipping (digital distortion).

Setting Input Levels
In the MixConsole, you can set the input level. Make sure that the signal is loud enough but does
not exceed 0 dB.
PROCEDURE
1.

Select Functions Menu > Global Meter Settings > Meter Position and activate Input.
In this mode, the input channel level meters show the level of the signal at the input of the
bus, before any adjustments, such as input gain, EQ, effects, level, or pan are made. This
allows you to check the level of the unprocessed signal coming into the audio hardware.

2.

Play back the audio and check the level meter for the input channel.
The signal should be as loud as possible without exceeding 0 dB, that is, the clipping
indicator for the input bus should not light up.

3.

4.

If necessary, adjust the input level in one of the following ways:
●

Adjust the output level of the sound source or the external mixer.

●

If possible, use the audio hardware’s own application program to set the input
levels. Refer to the documentation for the audio hardware.

●

If your audio hardware supports the ASIO control panel function, it may be possible
to make input level settings. To open the ASIO control panel, select Studio > Studio
Setup and in the Devices list, select your audio card. When this is selected, you can
open the control panel by clicking Control Panel in the settings section to the right.

Optional: Select Functions Menu > Global Meter Settings > Meter Position and activate
Post-Fader.
NOTE
This allows you to check the level of the audio being written to a file on your hard disk,
which is only necessary if you make any adjustments to the input channel.

5.

Optional: In the Channel Racks section, in the Inserts rack, click a slot and select an
effect, or in the Equalizers rack, make your EQ settings.
For some effects you may want to adjust the level of the signal going into the effect. Use
the input gain function for this. Press Shift or Alt to adjust the input gain.

6.

Play back the audio and check the level meter of the input channel.
The signal should be reasonably loud without exceeding 0 dB, that is, the clipping indicator
for the input bus should not light up.

7.

If necessary, use the input channel fader to adjust the signal level.

Clipping
Clipping typically occurs in the audio hardware when an analog signal is too loud and therefore
converted to digital in the hardware’s A/D converters.
Clipping can also occur when the signal from the input bus is written to a file on your hard disk.
The reason for this is that you can make settings for the input bus, adding EQ, effects, etc. to the
signal while it is being recorded. This may raise the level of the signal, which causes clipping in
the recorded audio file.
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Channel Racks
The Channel Racks section contains specific MixConsole functions, such as routing, insert, or
send handling. These are organized in racks.

NOTE
The MixConsole in the lower zone of the Project window features the Inserts and the Sends
rack only.

RELATED LINKS
Routing on page 435
Pre (Filters/Gain/Phase) on page 437
Inserts on page 438
Equalizers (EQ) on page 440
Channel Strips on page 443
Sends on page 450
Cue Sends on page 451
Direct Routing on page 451
Track Quick Controls on page 454
Device Panels on page 454

Copying and Moving Rack and Channel Settings
You can use drag and drop to copy or move rack and channel settings.
NOTE
This function is only available in the MixConsole window.
Drag and drop works between different channels or different rack slots on the same channel.
When you drag, a visual feedback indicates the sections where you can drop your settings.
The following applies:
●

To move the rack settings from one rack to another, drag the rack and drop it on the rack
to which you want to move the settings.

●

To copy the rack settings from one rack to another, press Alt, drag the rack, and drop it on
the rack to which you want to copy the settings.

●

To copy the channel settings from one channel to another, drag the channel and drop it on
the channel to which you want to copy the settings.
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●

To copy the channel settings from one channel to another, including the direct routing and
output routing settings, press Alt, drag the channel, and drop it on the channel to which
you want to copy the settings.

You can copy rack and channel settings between different types of channels, provided that the
target channels have corresponding settings.
●

For example, copying from input/output channels leaves the sends settings in the target
channel unaffected.

●

For projects with surround sound, any insert effects that are routed to surround speaker
channels become muted when the settings are pasted to a mono or stereo channel.

Routing
The Routing rack allows you to configure input and output routing, that is, setting up input and
output busses.
NOTE
This channel rack is only available in the MixConsole window.
Input busses are used when you record on an audio track. In this case, you must select from
which input bus the audio is received.
NOTE
The settings that you make for the input channel will be a permanent part of the recorded audio
file.
Output busses are used when you play back an audio, group, or FX channel. In this case, you
must route the channel to an output bus.
You can route the outputs from multiple audio channels to a group. For example, to control the
channel levels using one fader, and to apply the same effects and equalization to all the
channels.

Setting up Routing
You can set up the input and output busses in Routing rack of the MixConsole.
PREREQUISITE
Set up busses and group channels in the Audio Connections window.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Routing to show the Routing rack
above the fader section.

2.

Click one of the slots of the Routing rack to open the input or the output routing pop-up
menu for a channel.

3.

In the routing selector, select an entry.
●

To set up the routing for multiple selected channels simultaneously, press Shift-Alt
and select a bus.

●

To set several selected channels to incrementing busses (the second selected
channel to the second bus, the third to the third bus, etc.), press Shift and select a
bus.

●

To disconnect input or output bus assignments, select No Bus.
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Input Busses
The input routing selector only lists busses that correspond to the channel configuration.
NOTE
If you select a group channel as input for an audio channel, you can record a downmix.
Input Routing Configurations for Mono Channels
For mono channels, the following input routing configurations are available.
●

Mono input busses or individual channels within a stereo or surround input bus.

●

External inputs that are configured on the Control Room tab of the Audio Connections
window.
These can be mono or individual channels within a stereo or surround bus. They can also
be routed to the Talkback input.

●

Mono output busses, mono group output busses, or mono FX channel output busses.
These should not lead to feedback.

RELATED LINKS
Routing on page 435
Input Routing Configurations for Stereo Channels
For stereo channels, the following input routing configurations are available.
●

Mono or stereo input busses or stereo child busses within a surround bus.

●

External inputs that are configured on the Control Room tab of the Audio Connections
window.
These can be mono input busses or stereo input busses. They can also be routed to the
Talkback input.

●

Mono or stereo output busses, mono or stereo group output busses, and mono or stereo
FX channel output busses.
These should not lead to feedback.

RELATED LINKS
Routing on page 435
Input Routing Configurations for Surround Channels
For surround channels, the following input routing configurations are available.
●

Surround input busses.

●

External inputs that are configured on the Control Room tab of the Audio Connections
window.
These must have the same input configuration.

●

Output busses.
These must have the same input configuration and should not lead to feedback.

RELATED LINKS
Routing on page 435
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Output Busses
For output busses any assignment is possible.

Using Group Channels
You can route the outputs from multiple audio channels to a group. This enables you to control
the channel levels using one fader, apply the same effects and EQ to all channels, etc. You can
also select a group channel as input for an audio track, to record a downmix of separate tracks,
for example.
PREREQUISITE
You have created and set up a group channel track in stereo.
PROCEDURE
1.

Route the group channel track to an output bus.

2.

Add effects to the group channel as insert effects.

3.

Route the mono audio track to the group channel.

RESULT
The signal from the mono audio track is sent directly to the group, where it passes through the
insert effect in stereo.

Pre (Filters/Gain/Phase)
The Pre rack for audio-related channels features a high-cut and a low-cut filter as well as gain
and phase settings.
NOTE
This channel rack is only available in the MixConsole window.
For MIDI channels, the Pre rack allows you to open the Input Transformer.
NOTE
You cannot edit the Pre rack settings in the EQ curve display.

RELATED LINKS
Input Transformer Window on page 851
Equalizer Settings on page 441

Making Filter Settings
Each audio-related channel has separate high-cut and low-cut filters that allow you to attenuate
signals with frequencies that are higher or lower than the cutoff frequency.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Pre (Filters/Gain/Phase) to show the
Pre rack above the fader section.

2.

Click to the left of the high-cut filter to activate the high-cut filter. You have the following
options:
●

Drag the slider to adjust the cutoff frequency.
The available range spans from 20 kHz to 50 Hz.

●

Click Select Filter Slope on the right of the high-cut filter to select a filter slope.
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You can choose between 6, 12, 24, 36, and 48 dB. The default value is 12 dB.
3.

Click to the left of the low-cut filter to activate the low-cut filter. You have the following
options:
●

Drag the slider to adjust the cutoff frequency.
The available range spans from 20 Hz to 20 kHz.

●

Click Select Filter Slope on the right of the low-cut filter to select a filter slope.
You can choose between 6, 12, 24, 36, and 48 dB. The default value is 12 dB.

RESULT
The changed settings are visible in the curve display. If you deactivate the high-cut and low-cut
filters, the filter curves are removed from the display. Bypassed high-cut and low-cut filters are
displayed in a different color.

Making Input Gain Settings
The Pre-Gain slider allows you to change the level of a signal before it reaches the EQ and the
effects section. This is useful as the level going into certain effects can change the way the signal
is affected. A compressor, for example, can be driven harder by raising the input gain. Gain can
also be used to boost the level of poorly recorded signals.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Pre (Filters/Gain/Phase) to show the
Pre rack above the fader section.

2.

Drag the Gain slider to the left or to the right to cut or boost the gain.

Making Phase Settings
Each audio-related channel and input/output channel has a Phase button that allows you to
correct the phase for balanced lines and microphones that are wired backwards or that are out
of phase due to their positioning.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Pre (Filters/Gain/Phase) to show the
Pre rack above the fader section.

2.

Activate Phase to invert the phase polarity for the signal.

Inserts
The Inserts rack for audio-related channels features insert effect slots that allow you to load
insert effects for a channel. For MIDI channels you can load MIDI inserts.
For further information, see the separate document Plug-in Reference.
RELATED LINKS
Audio Effects on page 497

Adding Insert Effects
You can add insert effects to MixConsole channels.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Inserts to show the Inserts rack
above the fader section.
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2.

Click one of the insert slots to open the insert selector.

3.

Click an insert effect to select it.

RESULT
The selected insert effect is loaded and automatically activated. Its plug-in panel opens.

Changing the Number of Pre-Fader/Post-Fader Slots
For each audio-related channel, you can add pre-fader and post-fader inserts, and you can adjust
their number.
PROCEDURE
●

Do one of the following:
●

Right-click an insert effect in a pre-fader position, and from the context menu, select
Set as last Pre-Fader Slot.

●

Click and drag the separator for pre-/post-fader slots up or down.

RESULT
The number of pre-fader and post-fader slots is adjusted. The color and the separator line show
which effect is pre-fader and which is post-fader.

Bypassing Insert Effects
You can bypass all insert effects.
●

To bypass all inserts, click Bypass at the top of the Inserts rack.

●

To bypass a single insert, click the button on the left of the inserts slot.

●

To deactivate bypass, click the button again.

Activating Side-Chain for Inserts
Some of the inserts feature side-chain functionality.
PROCEDURE
1.

Right-click an insert effect.

2.

From the context menu, select Activate Side-Chain.

Saving/Loading FX Chain Presets
You can save and load all insert rack settings using FX chain presets. FX chain presets have the
file name extension .fxchainpreset.
PROCEDURE
●

In the top right corner of the Inserts rack, open the Presets pop-up menu and perform
one of the following actions:
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●

To save the current settings as a preset, select Save FX Chain Preset and name your
preset.

●

To load a preset, select Load FX Chain Preset and select a preset.

NOTE
You can also apply inserts together with EQ and channel strip settings from track presets.
You can load, tag, and save FX chain presets in the MediaBay.

RELATED LINKS
Applying FX Chain Presets on page 537

Equalizers (EQ)
The Equalizers (EQ) rack is only available for audio-related channels. It features a built-in
parametric equalizer with up to 4 bands for each audio channel.
NOTE
This channel rack is only available in the MixConsole window.

Activating Equalizer Bands
On the EQ rack, you can activate up to 4 EQ bands for each audio channel.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Equalizers to show the EQ rack above
the fader section.

2.

Click Activate/Deactivate Band to activate an EQ band.
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Equalizer Settings
You can make equalizer settings for the 4 bands. These have different default frequency values
and different Q names. However, they all have the same frequency range (20 Hz to 20 kHz). You
can specify different filter types for each individual module.

1

Bypass EQ
Click to bypass all EQ bands.

2

Curve display
Click on the display in a channel to show a larger version. The display is also available in
the Equalizers section of the Project window Inspector and in the Channel Settings
window.
Clicking the curve display enlarges the view and shows a cross-hair cursor. The current
mouse position shows the frequency, note value, offset, and level at the top or bottom of
the display.
●

Click to add a curve point and activate the corresponding EQ band.

●

Double-click the curve point to deactivate it.

●

Drag the curve point up or down to adjust the gain.

●

Press Ctrl/Cmd to edit only the gain.

●

Drag left or right to adjust the frequency.

●

Press Alt to edit only the frequency.

●

Press Shift while dragging to set the Q-factor.

●

To invert the EQ curve, open the context menu and select Invert EQ Settings.

The final curve shows the EQ settings as well as active high-cut and low-cut filters of the
Pre rack settings. Bypassed filter settings are shown in a different color than the active
settings. Disabled filter settings are hidden from the display.
NOTE
You cannot edit the high-cut and low-cut filters in the curve display. To edit the filters, open
the Pre rack.
3

Select Preset
Opens a pop-up menu where you can load/save a preset.
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4

Activate/Deactivate Band
Click to activate/deactivate an EQ band.

Band Settings

1

Activate/Deactivate Band
Activates/Deactivates the equalizer band.

2

Gain
Sets the amount of cut or boost. The range is ±24 dB.

3

Frequency
Sets the center frequency of the frequency range to be cut or boosted. You can set the
frequency either in Hz or as a note value. If you enter a note value, the frequency is
automatically displayed in Hz. For example, a note value of A3 sets the frequency to 440
Hz. When you enter a note value, you can also enter a cent offset. For example, enter A5
-23 or C4 +49.
NOTE
Ensure that you enter a space between the note and the cent offset. Only in this case, the
cent offsets are taken into account.

4

Q-Factor
Determines the width of the affected frequency range. Higher values give narrower
frequency ranges.

5

Select EQ Band Type
Opens a pop-up menu where you can select an EQ type for the band. Bands 1 and 4 can
act as parametric, shelving, or high/low-cut filters. EQ bands 2 and 3 are always parametric
filters.

RELATED LINKS
Making Filter Settings on page 437

Saving/Loading EQ Presets
You can save and load EQ presets.
PROCEDURE
●

In the top right corner of the EQ rack, open the presets pop-up menu and perform one of
the following actions:
●

To save the current settings as a preset, select Save Preset and name your preset.

●

To load a preset, select Load Preset and select a preset.

NOTE
You can also apply EQ together with insert and channel strip settings from track presets.
You can load, tag, and save EQ presets in the MediaBay.
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Channel Strips
The Channel Strip rack is only available for audio-related channels. It allows you to load built-in
processing modules for separate channels. You can change the position of specific modules in
the signal flow via drag and drop.
NOTE
The Channel Strip rack is only available in the MixConsole window.
Noise Gate
Allows you to silence audio signals below a set threshold level. As soon as the signal
level exceeds the set threshold, the gate opens to let the signal through.
Compressor
Allows you to create smooth compression effects. Drag the compressor up or down
to change its position in the signal flow.
EQ
Allows you to make EQ settings.
Tools
Provides various tools.
Sat
Allows you to add warmth to the sound.
Limit
Allows you to avoid clipping even at high levels.

Noise Gate
Noise gating silences audio signals below a set threshold. As soon as the signal level exceeds the
threshold, the gate opens to let the signal through.
Threshold
Determines the level at which Gate is activated. Signal levels above the set threshold
trigger the gate to open, and signal levels below the set threshold close the gate.
Range
Adjusts the attenuation of the gate when it is shut. The higher the value, the higher
the level of the signal that passes through the shut gate.
Attack
Sets the time after which the gate opens when it is triggered.
Release
Sets the time after which the gate closes.
Listen Filter
Allows you to monitor the filtered signal.
Activate Filter
Activates/Deactivates the internal side-chain and allows you to set up a filter to
modify the signal detection.
Auto Release
Automatically finds the best release setting for the audio material.

443
Nuendo 10.3.0

MixConsole
MixConsole Window
Filter Frequency
If the internal side-chain is activated, this parameter sets the filter frequency for the
signal detection.
Q-Factor
If the internal side-chain is activated, this parameter sets the resonance of the filter
for the signal detection.
State LED
Indicates whether the gate is open (LED lights up in green), closed (LED lights up in
red), or in an intermediate state (LED lights up in yellow).

Compressor
This channel strip module reduces the dynamic range of the audio, making softer sounds louder
or louder sounds softer, or both.
Open the pop-up menu to select between Standard Compressor, Tube Compressor, and
VintageCompressor.
Standard Compressor
The Standard Compressor allows you to create smooth compression effects. Drag the
compressor up or down to change its position in the signal flow.
Threshold
Determines the level where the compressor kicks in. Only signal levels above the set
threshold are processed.
Ratio
Sets the amount of gain reduction that is applied to signals above the set threshold.
A ratio of 3:1 means that for every 3 dB the input level increases, the output level
increases by 1 dB.
Attack
Determines how fast the compressor responds to signals above the set threshold. If
the attack time is long, more of the early part of the signal passes through
unprocessed.
Release
Sets the time after which the gain returns to the original level when the signal drops
below the threshold.
Auto Make-Up
Automatically adjusts the output for gain loss.
Auto Release
Automatically finds the best Release setting for the audio material.
Make-Up Gain
Compensates for output gain loss that is caused by compression.
Gain Reduction LED
Indicates the amount of compression of the signal.
RELATED LINKS
Standard Compressor – Details View on page 462
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Tube Compressor
The Tube Compressor with integrated tube-simulation allows you to achieve smooth and warm
compression effects. The VU meter shows the amount of gain reduction. This compressor
features an internal side-chain section that lets you filter the trigger signal.
Input Gain
Determines the compression amount. The higher the input gain, the more
compression is applied.
Output Gain
Sets the output gain.
Gain Reduction LED
Indicates the amount of compression of the signal.
Attack
Determines how fast the compressor responds. If the attack time is long, more of the
initial part of the signal passes through unprocessed.
Release
Sets the time after which the gain returns to the original level.
Auto Release
Automatically finds the best Release setting for the audio material.
Drive
Controls the amount of tube saturation.
Mix
Sets the level balance between the dry signal and the wet signal.
RELATED LINKS
Tube Compressor – Details View on page 462
VintageCompressor
The VintageCompressor is modeled after vintage type compressors.
Input Gain
In combination with the Output Gain setting, this parameter determines the
compression amount. The higher the input gain setting and the lower the output
gain setting, the more compression is applied.
Output Gain
Sets the output gain.
Attack
Determines how fast the compressor responds. If the attack time is long, more of the
early part of the signal passes through unprocessed.
Release
Sets the time after which the gain returns to its original level.
Attack Mode (Punch)
If this option is activated, the early attack phase of the signal is preserved, retaining
the original punch in the audio material, even with short Attack settings.
Auto Release
Automatically finds the best Release setting for the audio material.
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Gain Reduction LED
Indicates the amount of compression of the signal.
RELATED LINKS
VintageCompressor - Details View on page 463

EQ
You can make equalizer settings for the 4 bands. These have different default frequency values
and different Q names. However, they all have the same frequency range (20 Hz to 20 kHz). You
can specify different filter types for each individual module.

1

Activate/Deactivate Band
Activates/Deactivates the equalizer band.

2

Select EQ Band Type
Opens a pop-up menu where you can select an EQ type for the band. Bands 1 and 4 can
act as parametric, shelf, or high/low-cut filters. EQ bands 2 and 3 are always parametric
filters.

3

Gain
Sets the amount of cut or boost. The range is ±24 dB.

4

Q-Factor
Determines the width of the affected frequency range. Higher values give narrower
frequency ranges.

5

Frequency
Sets the center frequency of the frequency range to be cut or boosted.

Tools
Provides tools that allow you to reduce sibilance and attenuate or boost the gain of the attack
and release phase of your audio.
DeEsser
This channel strip module reduces excessive sibilance, primarily for vocal and speech recordings.
Basically, it is a special type of compressor that is tuned to be sensitive to the frequencies
produced by the s-sound. Close proximity microphone placement and equalizing can lead to
situations where the overall sound is just right, but there is a problem with sibilants.
Threshold
Sets a threshold for the incoming signal level above which the plug-in starts to
reduce the sibilants.
Reduction
Controls the intensity of the de-essing effect.
Auto Threshold
Automatically and continually chooses an optimum threshold setting independent of
the input signal. The Auto Threshold option does not work for low-level signals

446
Nuendo 10.3.0

MixConsole
MixConsole Window
(<-30 dB peak level). To reduce the sibilants in such a signal, set the threshold
manually.
Release
Sets the time after which the de-essing effect returns to zero when the signal drops
below the threshold.
Solo
Allows you to solo the frequency band to find the appropriate position and width of
that band.
Diff
Allows you to listen to the sounds that the de-esser removes from the signal.
Low-Frequency
Allows you to set the low frequency band.
High-Frequency
Allows you to set the high frequency band.
Gain Reduction LED
Indicates the amount of compression of the signal.
EnvelopeShaper
This channel strip module can be used to attenuate or boost the gain of the attack and release
phase of audio material. You can use the knobs to change parameter values. Be careful with
levels when boosting the gain and if needed reduce the output level to avoid clipping.
Attack
Changes the gain of the attack phase of the signal.
Release
Changes the gain of the release phase of the signal.
Attack Length
Determines the length of the attack phase.
Output Gain
Sets the output level.

Sat
Allows you to add warmth to the sound. Open the pop-up menu to select between Magneto II,
Tape Saturation, and Tube Saturation.
Magneto II
This channel strip module simulates the saturation and compression of recording on analog tape
machines.
Saturation
Determines the amount of saturation and the generation of overtones. This leads to
a small increase in input gain.
Low-Frequency
Sets the frequency range of the spectrum band to which the tape effect is applied.
To avoid the saturation of lower frequencies, set the value to 200 Hz or 300 Hz.
HF-Adjust
Sets the amount of high frequency content of the saturated signal.
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High-Frequency
Sets the frequency range of the spectrum band to which the tape effect is applied.
To avoid the saturation of very high frequencies, set this parameter to values below
10 kHz.
HF-Adjust On/Off
Activates/Deactivates the HF-Adjust filter.
Solo
Allows you to hear only the set frequency range including the tape simulation effect.
This helps you to determine the appropriate frequency range.
Output
Allows you to adjust the output level.
Saturation Amount LED
Indicates the amount of saturation of the signal.
Tape Saturation
This channel strip module simulates the saturation and compression of recording on analog tape
machines.
Drive
Controls the amount of tape saturation.
Low-Frequency
This is a low shelving filter with fixed frequency.
High-Frequency
This is a high-cut filter. Use the frequency fader to reduce harshness of the output
signal.
Dual
Simulates the use of two tape machines.
Auto Gain
Adjusts the gain automatically.
Output
Sets the output gain.
Drive Amount LED
Indicates the amount of drive of the signal.
Tube Saturation
This channel strip module simulates the saturation and compression of recording of analogue
tube compressors.
Drive
Controls the amount of tube saturation.
Low-Frequency
This is a low shelving filter with fixed frequency.
High-Frequency
This is a high-cut filter. Use the frequency fader to reduce harshness.
Output Gain
Sets the output gain.
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Drive Amount LED
Indicates the amount of drive of the signal.

Limit
Allows you to avoid clipping even at high levels. Open the pop-up menu to select between
Brickwall Limiter, Maximizer, and Standard Limiter.
Brickwall Limiter
Brickwall Limiter ensures that the output level never exceeds a set limit. Due to its fast attack
time, Brickwall Limiter can reduce even short audio level peaks without creating audible
artifacts. However, this channel strip module creates a latency of 1 ms.
Threshold
Determines the level where the limiter kicks in. Only signal levels above the set
threshold are processed.
Release
Sets the time after which the gain returns to the original level when the signal drops
below the threshold.
Auto Release
Automatically finds the best Release setting for the audio material.
Gain Reduction LED
Displays the amount of gain reduction.
Maximizer
This channel strip module raises the loudness of audio material without the risk of clipping.
Optimize
Determines the loudness of the signal.
Mix Amount
Sets the level balance between the dry signal and the wet signal.
Output
Determines the maximum output level. Set this to 0 dB to avoid clipping.
Gain Reduction LED
Displays the amount of gain reduction.
Standard Limiter
This channel strip module is designed to ensure that the output level does not exceed a set
output level, to avoid clipping in following devices. Standard Limiter can adjust and optimize the
Release parameter automatically according to the audio material, or it can be set manually.
Input
Adjusts the input gain.
Release
Sets the amount of time it takes for the gain to return to its original level. If Auto
Release is activated, Standard Limiter automatically finds the best release setting
for the audio material.
Output
Determines the maximum output level.
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Gain Reduction LED
Displays the amount of gain reduction.

Saving/Loading Strip Presets
You can save and load strip presets. Strip presets have the file name extension .strippreset.
PROCEDURE
●

In the top right corner of the Channel Strip rack, open the Presets pop-up menu and
perform one of the following actions:
●

To save the current settings as a preset, select Save Strip Preset and name your
preset.

●

To load a preset, select Load Strip Preset and select a preset.

NOTE
You can also apply channel strip settings together with insert and EQ settings from track
presets. You can load, tag, and save strip presets in the MediaBay.

RELATED LINKS
Loading Strip Presets on page 721

Sends
The Sends rack for audio-related channels features send effect slots that allow you to load send
effects and value sliders that for determining the send level for a channel. For MIDI channels, the
Sends rack features send effect slots that allow you to load send effects.

Adding Send Effects
On the Sends rack, you can add send effects.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Sends to show the rack above the
fader section.

2.

Click one of the send slots to open the send selector.

3.

Click a send effect to select it.
The selected send effect is loaded.

4.

Click on the left of the slot to activate the send.

Bypassing Send Effects
You can bypass all send effects.
●

To bypass all sends, click the bypass button at the top of the Sends rack.

●

To deactivate bypass, click the button again.

Adding FX Channels to a Send
You can add an FX channel track that is routed to a send from within the MixConsole.
PROCEDURE
1.

Right-click on the send slot to open the context menu.

2.

Select Add FX Channel to <send name>.
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3.

In the Add FX Channel Track window, select the effect and configuration.

4.

Click OK.

RESULT
The FX channel track is added in the Project window, and the send is automatically routed to it.

Cue Sends
Cue sends allow you to create discrete cue mixes that performers can listen to during recording.
Essentially, cue sends are stereo aux sends that are routed to cue channel outputs in the Control
Room.
NOTE
This channel rack is only available in the MixConsole window.
For every cue channel defined in the Audio Connections window, each channel in the
MixConsole has a cue send, with level, pan, and pre/post-fader selection.

Adding Cue Sends
You can add cue sends that are routed to cue channel outputs in the Control Room.
PREREQUISITE
Create a cue channel in the Audio Connections window and activate the Control Room.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Cue Sends to show the rack above
the fader section.

2.

Click one of the slots to open the send selector.
The cue sends are displayed.

3.

Click on the left of the slot to activate the cue send.

RESULT
You can now change the level and pan settings.

Direct Routing
In addition to the main output, the Direct Routing rack allows you to set up 7 routing
destinations that are positioned post-fader and post-panner in the signal path. This way, you can
switch the destination of channels and create different mix versions in one go.
In the Direct Routing rack, the first routing slot mirrors the routing of the main output.
Direct routing is available for audio, instrument, sampler, FX channel tracks, groups, and output
busses. You can also set and activate outputs for several selected channels at once.
RELATED LINKS
Setting up Direct Routing on page 452
Automatic Downmixing on page 453
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Setting up Direct Routing
In the Direct Routing rack, you can assign up to 8 routing destinations to each channel.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Direct Routing.
The Direct Routing rack is shown above the fader section.

2.

Select all channels for which you want to set up the same destinations, press Shift-Alt and
click in the first slot of the Direct Routing rack.

3.

In the routing selector, select the main output for the selected channels.
NOTE
We recommend that you choose the same set of destinations for all channels that belong
together. The main output should also have the widest channel configuration, since it is
used as a reference for all additional output destinations.
IMPORTANT
The routing of the main output in the first Direct Routing slot defines the channel width.
For several functions in Nuendo, for example, Export Audio Mixdown or surround
panning, to work as expected, the main output routing must be set correctly.

4.

Click in the next destination slot and select another output.

5.

Do this for as many destination slots as required (up to 8).
After routing your audio tracks to groups, you can route the groups to output busses.

6.

For each channel, you can now activate the appropriate routing destination by clicking on
the corresponding slot.
The active routing destination lights up.

Automating Destination Switches
Especially in larger postproduction scenarios you often need to switch the output destinations
for audio-related tracks. Automating these switches is especially useful for FX channel tracks that
carry insert effects such as reverb that you want to apply to different stems. You can also
automate switches if a certain type of sound is sometimes part of the ambience stem and at
other times needs to be fed to the SFX stem.
PROCEDURE
1.

Play back your project and take note of the positions where routing changes are
necessary.

2.

Write-enable the corresponding track.

3.

At the right moment, click on the routing destination to which you want to switch.
The new destination is now active, and the switch has been recorded as automation data.

4.

Continue to record destination changes for your project.
NOTE
To switch destinations for multiple channels simultaneously, select these channels and
keep Shift-Alt pressed when activating a different destination.
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Feeding Signals to Multiple Destinations
Direct routing offers a summing mode, allowing you to feed your signals to several outputs at
the same time. This is useful if you want to apply an effect to several stems at the same time, for
example.
PROCEDURE
1.

Set up your output busses as routing destinations.

2.

In the Direct Routing rack, open the context menu and activate Summing Mode for all
channels that you want to sum.

NOTE
To activate this setting for all channels at once use the Link function.
3.

Activate all outputs to which you want to route the selected channels.

RELATED LINKS
Setting up Routing on page 435

Automatic Downmixing
The output in the first Direct Routing slot defines the channel width. Since the other
destinations are positioned post-panner in the signal path, they have the same channel width to
start with, and the signal needs to be converted accordingly by downmixing. Nuendo does that
automatically.
NOTE
Always select the output with the widest channel configuration in the first slot. It is not
recommended to use a setup where the main output has fewer channels than the direct routing
destination even though it is technically possible. Upmixing might lead to unexpected side
effects.
When performing an automatic downmix from 5.1 to stereo, the levels are adjusted as follows:
Automatic Downmixing from 5.1 to stereo
L
L
R

R

0.0
0.0

C

Lfe

Ls

-3.01

-3.01

-6.02

-3.01

-3.01

Rs

-6.02

Center and Lfe signals are split into L and R channels, Ls and Rs are sent to L and R respectively,
but reduced in volume.
When performing an automatic downmix from 7.1 Music (Dolby) to 5.1, the levels are adjusted as
follows:
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Automatic Downmixing from 7.1 Music (Dolby) to 5.1
L
L

R

C

Lfe

Ls

Rs

0.0

R

Sl
-3.01

0.0

C

Sr

-3.01
0.0

Lfe

0.0

Ls

0.0

Rs

-3.01
0.0

-3.01

Sl and Sr signals are split into L/R and Ls/Rs respectively, but reduced in volume.

Track Quick Controls
Track Quick Controls give you instant access to up to 8 different parameters, for example, track,
effect, or instrument controls.
This saves you from having to click your way through the various windows and sections
pertaining to your track.
NOTE
This channel rack is only available in the MixConsole window.

Adding Track Quick Controls in the MixConsole
You can add Track Quick Controls in the MixConsole.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Track Quick Controls to show the
rack above the fader section.

2.

Click one of the slots to open a selector.

3.

Select a parameter from the list.

RESULT
The selected parameter is loaded and automatically activated as Track Quick Control.
RELATED LINKS
Parameter Assignment on page 829

Device Panels
You can display device panels, for example, for external MIDI devices, audio track panels, or VST
insert effect panels.
NOTE
This channel rack is only available in the MixConsole window.
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For information on how to create or import MIDI device panels, see the separate document MIDI
Devices.
RELATED LINKS
Device Panels on page 867

Adding Notes to a MixConsole Channel
You can add annotations to MixConsole channels.
PROCEDURE
1.

On the MixConsole toolbar, click Set up Window Layout, and activate Notepads.
The Notepads section is shown above the fader section.

2.

Select the channel for which you want to add notes, click in the notepad section and enter
your notes.

3.

To close the notepad, press Esc, or click in another section of the MixConsole.

Applying Channel Colors to Channel Controls
You can apply channel colors to the channel controls as well. This is useful if you have many
channels in the MixConsole and you want to discern them by their color.
PREREQUISITE
You have manually or automatically assigned track/channel colors.
PROCEDURE
1.

Select Edit > Preferences.

2.

Open the User Interface page, and select Track & MixConsole Channel Colors.

3.

In the Colorize Tracks and MixConsole Channels section, activate MixConsole Channels.

4.

Optional: To adjust the brightness of a selected channel, adjust the Selected Channel
Brightness slider.
NOTE
By default, the selected channel is shown in gray. If you want to display the selected
channel in color, activate Show Color for Selected Channel. You can then discern it from
the other channels by its pronounced color strength

5.

Click OK.

RESULT
The channel colors are applied to the channel controls.
RELATED LINKS
Automatically Assigning Colors to New Tracks/Channels on page 182
Colorizing Single Tracks on page 96
Colorizing Selected Tracks on page 95
User Interface on page 1316
User Interface - Track & MixConsole Channel Colors on page 1317
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Channel Latency Overview
The Channel Latencies display the latencies caused by insert effects or channel strip modules
for audio-related channels in the MixConsole.
●

To show the channel latency display in the fader section of the MixConsole, click Set up
Window Layout on the toolbar and activate Channel Latencies.

●

To open an overview of the latencies for a specific channel, click Open Channel Latency
Overview.

The Channel Latency Overview shows the following information:

Name
The name of the effect that causes the latency.
Type
Indicates if the latency is caused by an insert effect, a channel strip module or a
panner.
Latency (ms)
Shows the latency in milliseconds.
Latency (Samples)
Shows the latency in samples.
Total Channel Latency
Shows the total latency for that channel in milliseconds and in samples.
NOTE
If you want any plug-in delay to be compensated during playback, make sure that Constrain
Delay Compensation is deactivated.

RELATED LINKS
Plug-In Delay Compensation on page 499
Functions Menu on page 426
Constrain Delay Compensation on page 816
MixConsole Window on page 402

Channel Settings
You can open each MixConsole channel in a separate Channel Settings window. This allows for
better overview and editing of individual channels and their settings.
The channel selection in the Channel Settings window is synchronized with the channel
selection in the MixConsole, and the track selection in the Project window.
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NOTE
To separate the channel selection in the Channel Settings window from the channel selection in
the MixConsole, open the Functions Menu on the toolbar of the Channel Settings window, and
deactivate Follow ‘e’ buttons or selection changes.
To separate the channel selection in the Channel Settings window from the track selection in the
Project window, deactivate Sync Selection in Project Window and MixConsole in the
Preferences dialog (Editing—Project & MixConsole page).
To open the channel settings for an audio-related channel, do one of the following:
●

In the fader section of the MixConsole, select the channel, and click Edit Channel
Settings.

●

In the track list, select the track, and in the top section of the Inspector, click Edit Channel
Settings.

●

In the track list, select the track, and on the track click Edit Channel Settings.

The Channel Settings window is divided into several sections:
1

Toolbar
The toolbar shows tools and shortcuts for settings and functions in the Channel Settings
window.

2

Inserts/Strip
The Inserts section features insert effect slots that allow you to load insert effects for a
channel. The Strip section allows you to load built-in processing modules for separate
channels.

3

Channel Strip/Equalizer
The Channel Strip section allows you to load built-in processing modules for separate
channels. The Equalizer section features a built-in parametric equalizer with up to 4 bands
for each audio channel.

4

Sends/Cue Sends
The Sends section features send effect slots that allow you to load send effects. The Cue
Sends section allows you to create discrete cue mixes that performers can listen to during
recording.

5

Direct Routing
The Direct Routing section allows you to set up 7 routing destinations that are positioned
post-fader and post-panner in the signal path. This way, you can switch the destination of
channels and create different mix versions in one go.
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6

Fader
The fader section shows the current channel.

7

Output Chain
The output chain allows you to keep track of more complicated output routings.

The sections are arranged in zones at the left and right of the Channel Settings window.
RELATED LINKS
Channel Settings – Channel Inserts on page 460
Channel Settings – Channel Strip on page 461
Channel Settings – Equalizer on page 464
Channel Settings – Channel Sends on page 467
Channel Settings – Direct Routing on page 467
Channel Settings – Channel Faders on page 468
Equalizer Settings on page 441
Routing Editor on page 506
Direct Routing on page 451

Channel Settings Toolbar
The toolbar in the Channel Settings window contains tools and shortcuts for settings and
functions in the Channel Settings window.

Channel Navigation
Go to Last Edited Channel
Shows the channel that you last edited in the Channel Settings window. This is only
available if you have edited at least 2 channels.
Go to Next Edited Channel
Shows the next channel in the Channel Settings window. This is only available if you
have edited at least 2 channels.
Go to Previous MixConsole Channel
Shows the previous MixConsole channel in the Channel Settings window.
Go to Next MixConsole Channel
Shows the next MixConsole channel in the Channel Settings window.
Search Channels
Allows you to search for specific channels and show them in the Channel Settings
window.

Left Divider
Left Divider

Tools that are placed to the left of the divider are always shown.
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Channel Sources
Input
Opens the name of the input channel.
Go to Input/Select an Input
Shows the input channel in the Channel Settings window.

Channel Name
Channel Name
Shows the name of the channel that is shown in the Channel Settings window.

Channel Destinations
Go to Output/Select an Output
Opens the output channel in the Channel Settings window.
Output
Shows the name of the output channel.

Edit Instrument
Edit VST Instrument
Allows you to open the VST instrument control panel. This is only available for MIDI
and instrument channels.

Output Chain
Show Output Chain
Shows the output chain. This allows you to keep track of more complicated output
routings.

Track Templates
Load/Save Track Preset
Allows you to load/save track presets.
Reload Track Preset
Allows you to reload track presets.

Channel Functions
Functions Menu
Opens a pop-up menu where you can select a Channel Settings function.
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Window Zone Controls
Set up Window Layout
Allows you to set up the window layout.
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.

Channel Settings – Channel Inserts
The Channel Inserts section is shown in the Channel Settings window.

Bypass Inserts
Bypasses the insert effects for the channel.
Inserts
Allows you to add insert effects for the channel.
Preset Management
Allows you to load or save FX Chain presets.
Move Channel Strip to Pre/Post-Inserts Position
Allows you to move the channel strip to pre-fader position or to post-fader position
in the signal flow.
Strip
Allows you to activate and set up channel strip modules for the channel.
Routing
Allows you to set up the routing for insert effects.
RELATED LINKS
Channel Settings on page 456
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Channel Settings – Channel Strip
The Channel Strip/Equalizer section is shown in the Channel Settings window.

Bypass Channel Strip
Bypasses the channel strip modules for the channel.
Channel Strip
Allows you to activate and set up channel strip modules for the channel.
Preset Management
Allows you to load or save strip presets.

Channel Strip Modules
The following channel strip modules are shown:
●

Noise Gate

●

Compressor

●

EQ

●

Tools

●

Sat

●

Limit

You can change the position of channel strip modules in the signal chain by dragging.
RELATED LINKS
Noise Gate on page 443
Compressor on page 444
EQ on page 446
Tools on page 446
Sat on page 447
Limit on page 449
Channel Settings on page 456
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Standard Compressor – Details View
The Standard Compressor features a details view with more controls and value readouts for the
meters.
●

To open the details view, click Edit Module

.

In the details view, the following additional parameters are available:
●

Soft Knee/High Ratio

●

Hold

●

Analysis

●

Dry Mix

●

Input Gain meter

●

Output Gain meter

●

Gain Reduction meter

You can close the details view by clicking Close Module

.

RELATED LINKS
Standard Compressor on page 444

Tube Compressor – Details View
The Tube Compressor features a details view with more controls and value readouts for the
meters.
●

To open the details view, click Edit Module
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In the details view, the following additional parameters are available:
●

Character

●

Low/High switch for Ratio

●

Side-chain section with Frequency, Filter Type, Q-Factor, and Monitor

●

Input Gain meter

●

Output Gain meter

You can close the details view by clicking Close Module

.

RELATED LINKS
Tube Compressor on page 445

VintageCompressor - Details View
The VintageCompressor features a details view with more controls and value readouts for the
meters.
●

To open the details view, click Edit Module
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In the details view, the following additional parameters are available:
●

Mix

●

Ratio buttons

●

Input Gain meter

●

Output Gain meter

●

Gain Reduction meter

You can close the details view by clicking Close Module

.

RELATED LINKS
VintageCompressor on page 445

Channel Settings – Equalizer
The Channel Strip/Equalizer section is shown in the Channel Settings window.
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Bypass Equalizers
Bypasses the equalizer settings for the channel.
Preset Management
Allows you to load or save equalizer presets.
Activate Channel Comparison
Activates the channel comparison mode that allows you to view and edit the spectral
curves and EQ settings of two channels at the same time.
Select Reference Channel
Allows you to select the reference channel for the channel comparison. Click Solo to
solo the channel.
Select Comparison Channel pop-up menu
Allows you to select a channel as comparison channel.
Equalizer Settings
Opens the Equalizer Settings panel.
Equalizer display
Allows you to make equalizer settings for the 4 bands in a large EQ curve display with
several modes.
Here, you can also view and edit the reference and the comparison channel.
NOTE
You can modify the color settings for the EQ Reference Channel and the EQ
Comparison Channel in the Preferences dialog (User Interface—MixConsole Rack
Colors page).
Equalizer Controls
Allows you to make equalizer settings for the 4 bands in a large EQ curve display with
several modes.
RELATED LINKS
Channel Settings on page 456

Equalizer Settings Panel
The Equalizer Settings panel allows you to set up the equalizer.
●

To open the Equalizer Settings panel, click Equalizer Settings in the Equalizer section of
the Channel Settings window.

Show Equalizer Controls
Shows/Hides the equalizer controls.
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Show Controls as Sliders
Shows the equalizer controls as sliders.
Show Controls as Knobs
Shows the equalizer controls as knobs.
Show FFT Pre EQ Curve
Shows/Hides the FFT (Fast Fourier Transform) input curve for the reference channel.
Hold FFT Post EQ Peak Curve
Holds the peak values of the FFT (Fast Fourier Transform) output curve for the
reference channel.
Transparency for Reference/Comparison Channel Curve
Allows you to adjust the transparency of the filled area for the spectral curves. This is
useful, if you compare the spectral curves of two channels, and you want to see both
spectral curves at once, the curve of the selected channel in the front, and the curve
of the other channel in the back.

Comparing Channels
You can compare the EQ settings and the spectral curves of two channels in the equalizer display
of the Channel Settings window.
PROCEDURE
1.

In the MixConsole, select a channel that you want to compare to another one, and click
Edit Channel Settings.

2.

In the Channel Settings window, open the Channel Strip/Equalizer section, and activate
the Equalizer section.

3.

Click Activate Channel Comparison, and start playback.
The EQ settings and the spectral curve of the selected reference channel are shown in the
EQ display.

4.

Open the Select Comparison Channel pop-up menu, and select a channel that you want
to compare to the reference channel.
Both spectral curves are shown in the equalizer display, and you can compare and edit
them.

5.

Do one of the following:
●

Adjust the settings for the selected reference channel.

●

Click Select Comparison Channel, and adjust the settings for the selected
comparison channel.

RESULT
You have now compared and edited the settings for two channels. To compare the reference
channel with another channel, open the Select Comparison Channel pop-up menu again, and
select a new comparison channel.
RELATED LINKS
Equalizer Settings Panel on page 465
Channel Settings – Equalizer on page 464
User Interface on page 1316
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Channel Settings – Channel Sends
The Channel Sends section is shown in the Channel Settings window.

Bypass Sends
Bypasses the send effects for the channel.
Sends—Destinations
Allows you to set up a destination for the send effects for the channel.
Sends—Panning
Allows you to set up panning for the send effects.
Bypass Cue Sends
Bypasses the cue send effects for the channel.
Cue Sends
Allows you to add cue send effects for the channel.
RELATED LINKS
Channel Settings on page 456

Channel Settings – Direct Routing
You can open the Direct Routing section in the Channel Settings window.
●

To open the Direct Routing section in the Channel Settings window, click Set up Window
Layout, and activate Direct Routing.
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The Direct Routing section allows you to set up routing destinations that are positioned postfader and post-panner in the signal path. This way, you can switch the destination of channels
and create different mix versions in one go.
RELATED LINKS
Channel Settings on page 456
Direct Routing on page 451

Channel Settings – Channel Faders
The Channel Faders section is shown in the Channel Settings window.

The controls are the same as in the MixConsole fader section.
RELATED LINKS
Fader Section on page 428
Channel Settings on page 456
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Keyboard Focus in the MixConsole
The left zone, the channel rack section, and the fader section can be controlled with the
computer keyboard.
For this to work, the section must have the focus. If a section has the keyboard focus, the border
that surrounds it is highlighted in a specific color.

Activating Keyboard Focus
To be able to control the MixConsole with the keyboard, you must activate the keyboard focus.
PROCEDURE
1.

Click in an empty area of the section to activate the keyboard focus.

2.

Press Tab to activate the next section. This allows you to cycle forward through the
sections.

3.

Press Shift-Tab to activate the previous section.

Navigating in a Section
Once you have activated the focus for a section, you can control it with the computer keyboard.
In the channel racks section and in the fader section, controls that are selected for keyboard
control are indicated by a red border.
●

To navigate through the controls, use the Up Arrow, Down Arrow, Left Arrow, or
Right Arrow keys.

●

To activate or deactivate a switch, press Return.

●

To expand or collapse an active rack, to open or close a value field in a slot, or to open the
plug-in panel for a loaded plug-in, press Return.

●

To access the controls in the left zone, press Ctrl/Cmd-Return.

●

To access the controls in the middle zone, press Return.

●

To access the controls in the right zone, press Alt-Return.

●

To close a pop-up menu or a plug-in panel, press Esc.

●

To enable or disable the loaded plug-in, press Ctrl/Cmd-Alt-Return.
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VCA faders serve as remote controls for channel faders in the MixConsole.
VCA stands for Voltage-Controlled Amplifier. VCA faders were originally found on hardware
mixing desks. They allowed the user to control the volume levels of several mixer channels with
only one fader. To assign channel faders to a VCA fader, the respective channels must be
physically connected with the VCA fader.
In Nuendo, the VCA fader function is based on the same concept. VCA faders can be connected
with different types of audio-related channels. This allows the VCA faders to control the volume
of the connected channels. A channel can be connected to only one VCA fader.
From a technical perspective, moving a VCA fader to a different dB level adds or subtracts the
new value to or from the original values of the connected channels.
EXAMPLE
A channel has a level of -6 dB, the VCA fader is at the 0 position. If you move the VCA fader to a
level of +3 dB, this value is added to the level of the connected channel. The connected channel
now has a level of -3 dB.

VCA Fader Settings
VCA fader channels are different from the default fader channels.
VCA faders have no panner. Their fader handles have a color different from the other fader
channels. If you change the name and the color of the VCA fader, this is reflected in the
connected channels on the VCA rack.

1

Peak meter that displays the summed up level of the meters of all connected channels

2

Fader handle
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3

Fader name and color

The VCA channel rack provides the following options:
Disconnect All Channels
Disconnects the VCA fader from all connected channels.
Combine Automation of VCA and Connected Channels
Combines the automation of VCA fader and connected channels. This has the effect
that the original automation settings of the connected channels are replaced by the
combined automation and that the automation of the VCA fader is reset to its
original position. In the Project window, the automation curve of the VCA fader is
reset to the static value line. In the MixConsole, the VCA fader is reset to the 0
position.
RELATED LINKS
VCA Fader Automation on page 472
Creating Smooth Transitions Between Automation Events (Bézier Automation Curves) on page
778
Link Group Settings Dialog on page 422

Creating VCA Faders in the MixConsole
You can create VCA faders in the MixConsole.
PROCEDURE
1.

Select Studio > MixConsole.

2.

Right-click in the fader section, and select Add VCA Fader.

RESULT
This creates an unassigned VCA fader, and places it at the right end of the fader section in front
of the output channels.
RELATED LINKS
VCA Rack on page 472
Creating VCA Faders for a Selection of Channels on page 471
VCA Fader Track on page 148
Add Track Dialog – VCA on page 148

Creating VCA Faders for a Selection of Channels
You can select several channels and automatically create and connect a VCA fader.
NOTE
You can also connect VCA faders to a selection of channels using the VCA rack.

PROCEDURE
1.

Select several channels in the MixConsole.

2.

Right-click one of the selected channels.

3.

In the context menu, select Add VCA Fader to Selected Channels.
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RESULT
A VCA fader is created and placed to the right of the selected faders. In the Project window, the
VCA track is placed below the selected tracks.
RELATED LINKS
Connecting Several Channels with VCA Faders on page 474

Nested VCA Faders
VCA faders can control other VCA faders.
If you use several VCA faders that control different channels, you can create another VCA fader
that controls the VCA faders. This allows you to control the volume level of more than one
selection of connected channels at the same time.
Technically, a VCA fader that controls other VCA faders affects the volume level of all VCA faders
and all connected channels.
EXAMPLE
A VCA fader (main fader) controls a nested VCA fader that has been set to -10 dB. The latter VCA
fader controls a connected channel that had an original level of -3 dB and that is set to -13 dB. If
you change the main fader level from 0 to +4 dB, the controlled VCA fader is set to a level of -6 dB,
and the connected channel is set to a level of -9 dB.

VCA Fader Automation
VCA fader automation affects the volume automation of the connected channels.
VCA faders have their own, independent automation track. Whenever you write automation for a
VCA fader, it affects the volume automation of the connected channels. The automation of the
connected channels and the VCA fader are combined, which you can hear and see. On the
automation tracks of the connected channels, this is visualized as follows:
●

If the VCA fader and its connected channel have volume automation, the VCA fader
automation influences the existing volume automation of the connected channel. The
automation tracks show the original automation and the combined automation of VCA
fader and its connected channels.

●

If the VCA fader and its connected channels have volume automation and you select
Combine Automation of VCA and Connected Channel in the context menu of the VCA
fader, the automation of the connected channels takes over the combined automation.
The automation of the VCA fader is reset to its default position. The automation tracks of
the connected channels show the combined automation. The automation tracks of the VCA
fader show the default static value line.

RELATED LINKS
VCA Fader Settings on page 470
Creating Smooth Transitions Between Automation Events (Bézier Automation Curves) on page
778

VCA Rack
The VCA rack allows you to connect channels to VCA faders. You can also let VCA faders control
other VCA faders.
The VCA rack is divided into 2 slots. The top slot shows the name and color of the VCA fader that
controls the connected channel.
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You can select the VCA fader that you want to connect to the channel and activate/deactivate an
existing connection to the VCA fader. The top slot is available for channels and VCA faders.

1

Activate/Deactivate VCA connections

2

VCA selector

The bottom slot shows the number of channels that are connected to a VCA fader. You can
activate/deactivate the connection between the VCA fader and the connected channels. The
bottom slot is only available for VCA faders.

1

Activate/Deactivate VCA connections

Activating the VCA Rack
PROCEDURE
1.

On the MixConsole toolbar, click Racks.

2.

Activate VCA.

RESULT
The VCA rack is shown.

Connecting Channels with VCA Faders
PROCEDURE
1.

Right-click in the fader section of the MixConsole, and select Add VCA Track from the
context menu.
This creates an unassigned VCA fader.

2.

In the VCA rack of the channel that you want to connect to the VCA fader, click the top slot.

3.

In the VCA selector, select the VCA fader.

RESULT
The channel is connected to the VCA fader. The VCA rack slot of the channel displays the name
and the color of the VCA fader. The VCA rack slot of the VCA fader displays the number of
connected channels.
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RELATED LINKS
Creating VCA Faders in the MixConsole on page 471

Connecting Several Channels with VCA Faders
You can connect several channels to VCA faders at once using Q-Link.
PROCEDURE
1.

Select several channels in the MixConsole, and activate Q-Link in the MixConsole toolbar.

2.

In the VCA rack of one of the selected channels, click the top slot.

3.

In the VCA selector, select the name of the VCA fader.

RESULT
All channels are connected to the VCA fader. The VCA rack slots of the channels display the name
and the color of the VCA fader. The VCA rack slot of the VCA fader displays the number of
connected channels.
RELATED LINKS
Using Quick Link on page 426

Disconnecting Channels from VCA Faders
PROCEDURE
1.

In the MixConsole, in the VCA rack of the channel that you want to disconnect, click the
slot that displays the connected VCA fader.

2.

In the VCA selector, select Not Connected.

3.

Specify if the connected channels keep the combined automation.

RELATED LINKS
VCA Fader Automation on page 472

Deactivating VCA Connections
You can deactivate the connection between VCA faders and channels temporarily.
Instead of breaking the connection between VCA fader and channels, the connection and
automation are suspended until you reactivate the connection. You can deactivate the
connection either for a channel or for a VCA fader.
PROCEDURE
●

In the VCA rack in the top slot of a VCA fader or a channel, click Activate/Deactivate VCA
Connection.

RESULT
If you deactivate the connection for a channel, only the channel loses the connection temporarily.
The connection between the VCA fader and the other channels remains intact.
If you deactivate the connection for a VCA fader, the connection to all connected channels is
suspended.
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The Control Room allows you to divide the studio environment into the performing area (studio)
and the engineer/producer area (control room).
To open the Control Room, you have the following options:
●

To open the Control Room in a separate window, select Studio > Control Room.

●

To open the Control Room section in the MixConsole window, click Show/Hide Right
Zone on the MixConsole toolbar.

●

To open the Control Room section in the Project window, click Show/Hide Right Zone on
the Project window toolbar.

The Control Room is divided into 2 sections.
●

The Main tab contains all controls that you use regularly during recording, mixing, and
mastering, for example.

●

The Inserts tab contains settings that you most probably use only once for a project.

RELATED LINKS
MixConsole Toolbar on page 408
Project Window Toolbar on page 49

Adding Channels to the Control Room
To be able to use the Control Room, you must add the channels that you need first.
PROCEDURE
1.

Select Studio > Audio Connections.

2.

Click Control Room.

3.

Click Add Channel.
A pop-up menu lists all available channel types and shows how many instances of each
type are available.

4.

Select a channel type.
For most channel types, a dialog opens that allows you to choose the channel
configuration.

5.

Click the Audio Device column to set an audio device for the channel type.

6.

Click the Device Port column to assign a port for the channel.
IMPORTANT
You cannot assign the same device port to a bus or channel and a Control Room channel
at the same time.
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RESULT
The Control Room functions are available for use. If you disable the Control Room, the
configuration is saved and will be restored when you reenable the Control Room.

Output Routing
For the Control Room to function correctly, you must assign the Main Mix bus to the set of
outputs that contains the mix that you want to hear.
If you only have one output bus, it automatically becomes the Main Mix. All other outputs are
not routed through the Control Room.
The channel width of the Control Room can only be as wide as the Main Mix bus.
All other outputs are not routed through the Control Room.
However, they can be added as additional monitor sources in the Audio Connections window.
When the Control Room is enabled, the Main Mix bus is automatically shown on the Control
Room tab. The reason is that the Main Mix is always available as a monitor source in the Control
Room.

Exclusive Assignment of Monitor Channels
Generally, the port assignment to the Control Room channels is exclusive. However, it can be
useful to create monitor channels that share device ports with each other as well as inputs and
outputs. This can be helpful if you use the same speakers as a stereo pair and also as the left and
right channels of a surround speaker configuration, for example.
Switching between monitors that share device ports is seamless, multi channel audio is mixed
down to stereo as needed. Only one monitor set can be active at a time.
If your scenario does not require you to assign ports to several monitor channels, it is
recommended to activate the Exclusive Device Ports for Monitor Channels option in the
Preferences dialog (VST—Control Room page). This way, you make sure that you do not
accidentally assign ports to inputs/outputs and monitor channels at the same time.
IMPORTANT
The state of the Exclusive Device Ports for Monitor Channels preference is saved together with
the Control Room presets. Therefore, if you recall a preset, your current setting in the
Preferences dialog might be overwritten.

Control Room Channels
Each Control Room channel type that you create defines an input or output of the Control
Room.

Monitor Channels
A monitor channel represents a set of outputs that are connected to monitor speakers in the
Control Room.
You can create up to 4 monitor channels for a mono, stereo, or surround speaker configuration.
Each monitor can have its own custom downmix settings, input gain, and input phase settings.
NOTE
Monitor channels can share hardware inputs or outputs with another bus or channel. When you
create the connections for the monitor channels, device ports that are already used for other
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busses or channels are shown in red on the Device Port pop-up menu. If you select a used port,
its previous connection is lost.

Monitor Sources
You can set up different monitor sources and use the Control Room Mixer to select the mix
sources that you want to listen to. Different monitor sources for dialogue, sound effects, and
music are useful in post production setups that require more than one mix bus.
You can create up to 8 monitor sources for a mono, stereo, or surround speaker configuration.
These can be input or output busses that you set up in the Inputs/Outputs tab of the Audio
Connections window, or a group channel.
IMPORTANT
If you select a monitor source with a wider configuration than the main mix bus, automatic
downmixing occurs.

Phones Channel
You can use the phones channel in the Control Room to listen to cue mixes.
You can create 1 phones channel for a stereo configuration. It allows you to listen to the main
mix or cue mixes or to external inputs on a pair of headphones. You can also use it for
previewing.

Cue Channels
You can use cue channels for sending cue mixes, also known as headphone mixes, to performers
in the studio during recording.
You can create up to 4 cue channels in mono or stereo for 4 discrete cue mixes. Cue channels
have talkback and click functions. They allow you to monitor the main mix, external inputs, or a
dedicated cue mix.
EXAMPLE
If you have 2 available headphone amplifiers for performers, you can create 1 cue channel for
each cue mix and name them according to their function: vocalist mix, bass player mix, etc.

Cue Channels and Cue Sends
For every cue channel that you define in the Audio Connections window, each channel in the
MixConsole has a cue send with level, pan, and pre/post-fader selection. These cue sends can be
used to create discrete cue mixes that performers can listen to.
●

To show the cue sends, open the MixConsole and activate Racks > Cue Sends.

External Inputs
You can use external inputs for monitoring external devices, such as CD players, multichannel
recorders, or any other audio source.
You can create up to 6 external inputs for a mono, stereo, or surround speaker configuration.
NOTE
If you select external inputs as input source of an audio channel, you can record them. In this
case, you do not need to assign the device ports to the input channel.
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Talkback Channels
You can use talkback channels for communication between the Control Room and performers in
the studio.
You can create up to 4 talkback channels and assign a mono input channel to each one of them.
You can also use talkback channels as input source for audio tracks and record them. You can
route them to each cue channel and use different levels.
You can insert effects like a compressor or limiter on talkback channels. This ensures that erratic
levels do not disturb performers and that clear communication with everyone is possible.
NOTE
The Auto Disable Talkback Mode option in the Preferences dialog (VST—Control Room page)
allows you to specify how talkback works during playback and recording.

Metering Channel
You can use a metering channel for connecting a hardware metering device.
The metering channel allows you to meter monitoring sources without having the listening
volume affect the meter. This channel is a physical ASIO output which feeds the same signal that
goes through the meter channel.
NOTE
The metering channel does not appear in the project.

Control Room - Main Tab
The Control Room Main tab displays information and controls for the channels that you define
on the Control Room tab in the Audio Connections window.
The Control Room Main tab is divided into a number of sections that you open by clicking their
header. To open several sections simultaneously, use Ctrl/Cmd-click.
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External
The External section allows you to use external inputs for monitoring external devices. It is only
shown if you have added more than one external input in the Audio Connections window.

To switch to another external input, click the input name and select a new external input from
the pop-up menu.

Monitor Sources
The Monitor Sources section allows you to select which monitor sources are routed to the
Control Room.

1

Multiple Monitor Sources
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Allows you to listen to several submixes at the same time. For this to work, you must
activate the monitor sources that you want to include.
2

Monitor Sources
Allows you to listen to a monitor source. If you want to listen to only one source, deactivate
Multiple Monitor Sources.
To listen to a monitor source exclusively, even if Multiple Monitor Sources is activated,
Alt-click a monitor source.
To deactivate several monitor sources, even if Multiple Monitor Sources is activated,
Shift-click the monitor source buttons.

Cue Channel
The Cue Channel section allows you to set up cue channels for sending cue mixes.

1

Activate Cue Channel
Allows you to activate/deactivate the cue channel.

2

Source selectors
Allow you to select the source for the cue channel: monitor mix (Mix), external inputs (Ext),
or the cue sends (Cues). The signal presence indicators in the upper left corner light up
when the source channel is sending data to the cue channel.

3

Signal Level
Allows you to set the signal level.

4

Enable Talkback to Cue Channel
Allows you to activate talkback for communication between the Control Room and the
performers in the studio. You can set the level of the talkback signal with the slider.

5

Activate Metronome Click
Activates the metronome click. Use the Click Level and Click Pan controls to set the
volume and the pan position of the metronome click.

Channels
The Channels section shows the speaker arrangement of the Main Mix bus.
You can use the solo functions to listen to individual channels of the Main Mix. You can also use
this to test your multichannel speaker system and make sure that the correct channels are
routed to the speakers.
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1

Solo Left and Right Channels
Allows you to solo the left and right channels.

2

Solo Front Channels
Allows you to solo the front channels.

3

Solo Surround Channels
Allows you to solo the surround channels.

4

Listen to Solo Channels on Center Channel
Allows you to listen to all soloed speakers in the center channel. If the center channel is
not available, the channels are distributed equally to the left and right.

5

Listen to Surround Channels on Front Channels
Allows you to solo the surround channels and route them to the front speakers.

6

Solo LFE Channel
Allows you to solo the LFE channel.

To open the Main Mix bus in the MixConvert V6 plug-in, double-click the channel display.
RELATED LINKS
MixConvert V6 on page 748

Monitors
The Monitors section allows you to select and configure the monitor sets.
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Downmix Presets
The Downmix Presets section allows you to configure downmix presets.

1

Assign Downmix Preset
Allows you to configure a downmix preset for the monitor that is selected in the Monitors
section.

2

Select Output Configuration
Allows you to select an output channel configuration. You can also select Open/Close
MixConvert or Open/Close Ambisonics Decoder to open MixConvert V6 or VST
AmbiDecoder.

RELATED LINKS
MixConvert V6 on page 748
VST AmbiDecoder Panel on page 764

Phones
The Phones section allows you to use the phones channel in the Control Room to listen to cue
mixes.

1

Activate Phones Channel
Allows you to activate/deactivate the phones channel.

2

Activate Metronome Click
Activates/Deactivates the metronome click.

3

Source selectors
Allow you to select the source for the phones channel: monitor mix (Mix), external inputs
(Ext), or the cue sends (Cues). The signal presence indicators in the upper left corner light
up when the source channel is sending data to the phones channel.

4

Phones Level
Allows you to set the phones level. Ctrl/Cmd-click to set the level to the reference level
specified in the Preferences dialog (VST—Control Room page).

5

Click Level and Click Panning
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Use the Click Level and Click Panning controls to set the volume and the pan position of
the metronome click.
6

Enable Listen for Output
Enables the listen bus function.

7

Listen Level
Allows you to set the listen level.

Control Room Channel
The Control Room channel is the representation of the bus that is set up as the Main Mix bus on
the Outputs tab in the Audio Connections window or the one that is selected as monitor source.

1

Activate Control Room Channel
Allows you to activate/deactivate the Control Room channel.

2

Signal Level
Allows you to set the volume for the Control Room output. This does not affect the
recording input level or the Main Mix level for exporting mixdowns. Ctrl/Cmd-click to set
the level to the reference level specified in the Preferences dialog (VST—Control Room
page).

3

Signal meter
Shows the volume for the Control Room output.

1

Source selectors
Allow you to select the source for the Control Room channel. The available sources
depend on the channels that you added to the Control Room. The signal presence
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indicators in the upper left corner light up when the source channel is sending data to the
Control Room channel.
2

Dim Signal
Activate this to lower the Control Room level by a fixed amount. This allows a quick
reduction in monitor volume without disturbing the current monitor level. Clicking Dim
again returns the monitor level to the previous setting.

3

Use Reference Level
Enable this button to set the Control Room level to the reference level specified in the
Preferences dialog (VST—Control Room page). The reference level is the level that is used
in calibrated mixing environments, such as film dubbing stages.

4

Activate Metronome Click
Activates the metronome click.

1

Monitor selectors
Allow you to select another monitor source.

2

Downmix Preset selectors
Allow you to select another downmix preset.

3

Activate Talkback
Allows you to activate talkback for communication between the Control Room and the
performers in the studio. Click to activate, click and hold for momentary mode.

4

Talk Off
If you add more than 1 talkback channel, Talk Off becomes available. This allows you to
deactivate all activated talkback channels.

1

Click Level/Click Pan
Use the Click Level and Click Pan controls to set the volume and the pan position of the
metronome click for the Control Room channel.

2

AFL/PFL
Allows you to determine whether the signal of a listen-enabled channel is routed to the
Control Room channel after applying the fader and pan settings AFL or before applying
the fader and pan settings PFL.

3

Enable Listen for Output
Enables the listen bus function for the Control Room output.

4

Listen Level
Allows you to adjust the volume of listen bus signals that are routed to the Control Room
output.

5

Listen Dim
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Allows you to adjust the volume of the Main Mix or monitor source when channels are in
listen mode. This keeps listen-enabled channels in context with the Main Mix. If the Listen
Dim level is set to the minimum value, you only hear the listen-enabled channels.
6

Talk Dim
When Talkback is active, this slider controls how much the output of all the channels in
the Control Room is reduced to prevent unwanted feedback.

Control Room - Inserts Tab
The Control Room Inserts tab contains additional settings for the channels.
The Control Room Inserts tab is divided into a number of sections that you open by clicking
their headers.
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Input Gain

Setting up the input gain can be useful in the following situations:
●

To balance the level of external inputs, for example, CD players and other sources to the
Main Mix level, for A/B comparisons.

●

To balance the level of your monitor systems, so that switching between sets of speakers
does not change the playback volume.

Input Phase

Inverting the input phase can be useful for external inputs and monitor speaker outputs.

Insert Effects

Each Control Room channel has a set of insert effect slots.
Control Room Channel Inserts
For metering and spectral analysis plug-ins. All solos including the Listen bus will
come through the Control Room channel and allow analysis of individual sounds. A
brickwall limiter in the last insert slot of the Control Room channel can prevent
accidental overloads and damage to speaker systems.
Talkback Channel Inserts
To control the dynamics of the talkback microphone. This helps protect performers’
hearing and ensures that everyone can be heard over the talkback microphone.
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Monitor Inserts
For surround decoding or brickwall limiting to protect sensitive monitor speakers.
Each monitor channel has a set of eight inserts, all of which are post Control Room
faders.
NOTE
You can save the insert slots for Cue, Monitor and Control Room channels by saving a preset on
the Control Room tab of the Audio Connections window. This is useful, as they are not saved
with the project.

RELATED LINKS
Audio Connections Window on page 29

Setting up a Cue Mix
You can create a cue mix from the fader and pan levels that are used in the MixConsole and
change them to meet the needs of the individual performers.
PROCEDURE
1.

In the MixConsole, select the channels from which you want to copy the settings.

2.

In the Control Room, do one of the following:

3.

●

To apply the function only to this cue channel, right-click on a cue channel to open
the context menu.

●

To apply the function to all cue channels, click anywhere but on a cue channel to
open the context menu.

Select From selected mixer channels and select one of the functions.

Cue Mix Context Menu
Change Cue Sends Levels
Allows you to adjust multiple send levels at the same time.
Use Current Mix Levels
Allows you to copy the fader levels of the selected tracks to the cue sends. This sets
all cue send levels for the selected tracks to the level of the main channel fader. It
also changes the cue send status to pre-fader, so that changes in the main mix do
not affect the cue sends.
Use Current Pan Settings
Allows you to copy pan information from the main mix to the cue sends of the
selected tracks. If the cue send is mono, the pan setting is copied, but the output of
the cue send is the sum of the left and right channels.
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Enable Cue Sends
Allows you to activate the cue sends of the selected channels. To be able to hear the
cue mix for a cue channel, the cue sends must be enabled.
Disable Cue Sends
Allows you to disable the cue sends of the selected channels.
Reset Cue Sends
Allows you to deactivate the cue sends, to change the send level of all selected
channels to 0 dB, and to set the signal source to post-fader. This way, any changes to
the main mix also change the cue mix. To raise the level of individual cue channels,
raise the level on that channel.

Adjusting the Overall Cue Send Level
You can adjust multiple send levels at the same time for the cue send mix, keeping the blend
intact while lowering the overall volume. This is sometimes necessary, because the levels in the
main mix are often optimized for the loudest possible signal level without clipping.
This means that when you create a “more me” mix, you may find that there is not enough
headroom available in the cue send to raise levels without introducing clipping.
PROCEDURE
1.

In the MixConsole, select the channels that you want to modify.

2.

In the Control Room, right-click a cue channel to open the context menu.

3.

Select From selected mixer channels > Change Cue Sends Levels.

4.

Activate Relative Mode.
This way, you adjust the existing levels. By deactivating Relative Mode, all cue sends are
set to the same absolute level.

5.

Adjust the level as necessary.
The level of all selected cue sends is adjusted by the set amount.

6.

Click OK.
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Nuendo provides a master meter that works as a multichannel true peak meter, and a loudness
meter that allows you to measure the loudness in compliance with the loudness
recommendation R 128 of the European Broadcasting Union (EBU).

Metering
Nuendo provides a master meter and a loudness meter that can be shown in the right zone of
the Project window and the MixConsole, or in a separate window in the Control Room.

Master Meter
The master meter is a multichannel true peak meter.
●

To open the master meter, select the Master tab at the bottom of the meter display in the
MixConsole or in the Control Room.

Activate Control Room View
Shows/Hides the Control Room section.
Switch between different Peak Program Meter scale standards
Allows you to select a scale according to different broadcast standards (Digital, DIN,
EBU, British, Nordic, K-20, K-14, K-12, +3 dB Digital, +6 dB Digital, or +12 dB Digital).
The headroom is indicated by red lines in the meter scale.
NOTE
You can customize the appearance of the meter for all scales individually in the
Preferences dialog (Metering—Appearance page)
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Alignment level standards
Allows you to select an alignment level (offset) for your scale. This is unavailable for
digital and K-System scales. The broadcast meter scales DIN, EBU, Nordic, and British
have a default alignment level of -18 dBFS.
Configure Meter Settings
Opens the Meter Settings pane. Here, you can change the RMS settings for the
master meter.
Reset RMS Max. and PPM Max.
Resets the measurement.
RMS/Peak meter
Shows the RMS and peak hold values as blue lines and the peak values as gray lines.
RMS Max.
Shows the maximum RMS value.
Peak Max.
Shows the maximum peak value.
RELATED LINKS
Control Room on page 475
Metering - Appearance on page 1311
Meter Settings Pane on page 493

Displaying Meters
Meters can be displayed in the right zone of the Project window and the MixConsole, or in a
separate window in the Control Room.
PROCEDURE
1.

In the Project window or in the MixConsole, click Show/Hide Right Zone to show the
right zone with the Control Room/Meter.

2.

Click the Meter tab at the top of the Control Room/Meter section.
By default, the master meter is displayed.

Loudness Measurement
Loudness measurements that correspond to the recommendation R 128 of the European
Broadcasting Union (EBU) consider loudness, loudness range, and maximum true peak level
values.

Loudness Measurement
The following measurements are performed:
●

Integrated Loudness
Average loudness that is measured over the whole program in LUFS (Loudness Unit,
referenced to Full Scale).
According to the loudness recommendation R 128, audio should be normalized at -23 LUFS
(±1 LU).

●

Short-Term Loudness
Loudness that is measured every second on an audio block of 3 seconds. This gives
information about the loudest audio passages.
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●

Momentary Loudness
Maximum value of all momentary loudness values that are measured every 100 ms in an
audio range of 400 ms.

Loudness Range
The loudness range measures the dynamic range over the whole program in LU (Loudness
Units). It reports the ratio between the loudest and the quietest non-silent sections. The audio is
divided into small blocks. There is one audio block every second, and each block lasts 3 seconds
so that the analyzed blocks overlap.
The top 10 % of the quiet blocks and the top 5 % of the loud blocks are excluded from the final
analysis. The calculated loudness range is the ratio between the loudest and quietest remaining
audio blocks. This measurement helps you to decide how much compression or expansion must
be applied to the audio.

True Peak
When a digital signal is converted to an analog signal, EBU R 128 recommends that you rather
measure an estimation of the real peaks instead of relying on digital peaks. This avoids clipping
and distortion.

Naming and Units
EBU R 128 proposes the following naming and units conventions:
●

A relative measurement, such as a value that is relative to a reference level, LU as
Loudness Unit (1 LU is 1 dB).

●

An absolute measurement, LUFS as loudness unit referenced to full scale. 1 LUFS can be
understood as 1 dB in the AES17 scaling.

Scales
The loudness meter offers two different scales:
●

The EBU +9 scale has a range from -18.0 LU to +9.0 LU (-41.0 LUFS to -14.0 LUFS).

●

The EBU +18 scale has a range from -36.0 LU to +18 LU (-59.0 LUFS to -5.0 LUFS).

Loudness Meter
The Loudness meter allows you to analyze, measure, and monitor the loudness of your project in
real time during playback or mixing.
●

To open the loudness meter, select the Loudness tab at the bottom of the meter display in
the right zone of the Project window or the MixConsole, or in the Control Room.
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Activate Control Room View
Shows/Hides the Control Room section.
Loudness meter
Shows the Integrated value as a triangle in the left meter scale and the Short-Term
value as a triangle in the right meter scale.
Measure Loudness
Activates the loudness measurement.
Switch between LU and LUFS
Switches the meter scale between LUFS (absolute values) and LU (relative values).
Configure Loudness Settings
Allows you to specify a threshold value for the Momentary Max., the Short-Term,
the Integrated, and the True Peak clipping indicators. If values above the set
thresholds are detected, the corresponding indicators turn red.
You can switch the loudness meter between the EBU +9 scale and the EBU +18 scale.
To reset all values on playback start, activate the Reset on Start option.
Reset Loudness
Resets all loudness values.
Momentary Max.
Shows the maximum value of all momentary loudness values, based on a time
window of 400 ms. The measurement is not gated.

492
Nuendo 10.3.0

Metering and Loudness
Metering
Short-Term
Shows the maximum value of all short-term loudness values, based on a time
window of 3 s. The measurement is not gated.
Integrated
Shows the average loudness measured from start to stop. The period of
measurement is shown in the Time display. The recommended value for the
integrated loudness is -23 LUFS. This absolute value is the reference point for the
relative LU scale where -23 LUFS equals 0 LU.
Range
Shows the dynamic range of the audio measured from start to stop. This value helps
you to decide how much dynamic compression you can apply. The recommended
range for highly dynamic audio, such as film music, is 20 LU.
True Peak
Shows the true peak level of the audio. The maximum permitted true peak level in
production is -1 dB.
Time
Shows the duration of the integrated loudness measurement.
RELATED LINKS
Displaying Meters on page 490
Control Room on page 475
Metering and Loudness on page 489
Meter Settings Pane on page 493

Meter Settings Pane
●

To open the Meter Settings pane, click Configure Meter Settings on the Master tab or
Configure Loudness Settings on the Loudness tab.

In the Loudness Settings section, the following parameters are available:
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Save Preset/Remove Preset
Allows you to create, load, and remove loudness presets.
Momentary Max.
Allows you to specify a reference value and a tolerance value for the maximum
momentary loudness. If higher values are detected, the clipping indicator in the
loudness meter turns red.
Short-Term
Allows you to specify a reference value and a tolerance value for the short-term
loudness. If higher values are detected, the clipping indicator in the loudness meter
turns red.
Integrated
Allows you to specify a reference value and a tolerance value for the integrated
loudness. If higher values are detected, the clipping indicator in the loudness meter
turns red.
True Peak
Allows you to specify a reference value and a tolerance value for the true peak level.
If higher values are detected, the clipping indicator in the loudness meter turns red.
Switch between LU and LUFS
Allows you to switch the meter scale between LUFS (absolute values) and LU (relative
values).
Switch between EBU +9 Scale and EBU +18 Scale
Allows you to switch the meter between the EBU +9 scale and the EBU +18 scale.
In the RMS Settings section, the following parameters are available:
AES 17
Activates the AES17 standard that adds an offset of 3 dB to the RMS value.
Resolution
Allows you to set the length of audio that is measured and averaged between 1 ms
and 1000 ms. Lowering the resolution raises the influence of short passages of loud/
weak audio on the RMS value and vice versa.
RELATED LINKS
Loudness Meter on page 491
Master Meter on page 489

Loudness Track
The loudness track allows you to record the loudness of your whole project or of specific
sections.
●

To add a loudness track, select Project > Add Track > Loudness.

1

Loudness curve
Shows the loudness values that were detected during the loudness measurement.

2

Reference loudness level
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Shows the EBU R 128 reference loudness level of -23 LUFS (0 LU).
3

True peaks
Shows the detected true peaks that exceed the reference value that you can set up in the
Loudness Settings dialog.

RELATED LINKS
Loudness Track Controls on page 168
Loudness Track Inspector on page 167

Measuring Short-Term Loudness during Playback
You can record and display the short-term loudness during playback as a curve on the loudness
track.
PROCEDURE
1.

Select Project > Add Track > Loudness.
The loudness track is added to the track list. The EBU 128 reference loudness level of -23
LUFS (0 LU) is displayed as a horizontal line in the event display.

2.

In the track list for the loudness track, activate Activate Loudness Calculation.

3.

Activate Enable Recording of Loudness Curve.

4.

Play back your project.

RESULT
The short-term loudness level is measured in real time at the cursor position. The corresponding
loudness curve is written to the loudness track.
RELATED LINKS
Loudness Track Controls on page 168

Measuring Short-Term Loudness Offline
You can record and display the short-term loudness for a defined section only on the loudness
track using offline analysis.
PROCEDURE
1.

Select Project > Add Track > Loudness.
The loudness track is added to the track list. The EBU 128 reference loudness level of -23
LUFS (0 LU) is displayed as a horizontal line in the event display.

2.

Set up the left and right locators to encompass the section that you want to analyze.

3.

In the track list for the loudness track, activate Activate Loudness Calculation.

4.

Set up the left and right locators to encompass the section that you want to analyze.

5.

Click Quick Analysis.

RESULT
The loudness curve is created for the defined section and displayed on the loudness track.
RELATED LINKS
Loudness Track Controls on page 168
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Normalizing Loudness on Export
You can normalize your audio to the integrated loudness on export. However, this is only suited
for small level deviations and does not compensate for proper mixing.
●

To access the Normalize to Integrated Loudness setting, select File > Export > Audio
Mixdown, and click File Type Settings.

Normalize to Integrated Loudness
Normalizes your audio to the Integrated Loudness Reference value that is specified
in the field to the right.
Max. True Peak Level
Limit the peak level to the value that is specified in the field to the right.
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Nuendo comes with a number of included effect plug-ins that you can use to process audio,
group, instrument, and ReWire channels.
The effects and their parameters are described in the separate document Plug-in Reference.

Insert Effects and Send Effects
You can apply effects to audio channels by using insert effects or send effects.
NOTE
To apply audio effects to individual audio events, use Direct Offline Processing.

Insert Effects
Insert effects are inserted in the signal chain of an audio channel. This way, the whole channel
signal passes through the effect.
You can add up to 16 different insert effects per channel.
Use insert effects for effects such as distortion, filters, or other effects that change the tonal or
dynamic characteristics of the sound.
To add and edit insert effects, you can use the following inserts sections:
●

The Inserts rack in the MixConsole.

●

The Inserts section in the Channel Settings window.

●

The Inserts section in the Inspector.

Send Effects
Send effects can be added to FX channel tracks, and the audio data to be processed can be
routed to the effect. This way, the send effects remain outside the audio channel’s signal path.
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Each audio channel has 8 sends, each of which can be freely routed to an effect (or to a chain of
effects).
Use send effects in the following cases:
●

To control the balance between the dry and wet sound individually for each channel.

●

To use the same effect for several different audio channels.

To edit send effects, you can use the following sends sections:
●

The Sends rack in the MixConsole.

●

The Sends section in the Channel Settings window.

●

The Sends section in the Inspector.

RELATED LINKS
Direct Offline Processing on page 527

VST Standard
Audio effects can be integrated in Nuendo thanks to the VST standard. At the moment, the VST 3
and VST 2 standards are supported.
The VST 3 plug-in standard offers improvements like smart plug-in processing and side-chain
inputs. VST 3 retains full backwards compatibility to VST 2.

Smart Plug-In Processing
Smart plug-in processing is a technology that allows to disengage the processing for plug-ins
when no signal is present. This reduces the CPU load on silent passages and allows you to load
more effects.
To activate smart plug-in processing, activate Suspend VST 3 plug-in processing when no audio
signals are received in the Preferences dialog (VST—Plug-ins page).
NOTE
Check the processor for the passage with the largest number of events playing simultaneously to
make sure that your system offers the required performance at every time position.

Side-Chain Inputs
Several VST 3 effects feature side-chain inputs. These allow you to control the operation of the
effect via external signals that are routed to the side-chain input.
The effect processing is still applied to the main audio signal.
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RELATED LINKS
Side-Chain Input on page 513

Plug-In Delay Compensation
Some audio effects, especially dynamics processors that feature a look-ahead functionality, may
take a brief time to process the audio fed into them. As a result, the output audio is slightly
delayed. To compensate for this, Nuendo provides plug-in delay compensation.
Plug-in delay compensation is featured throughout the entire audio path maintaining the sync
and timing of all audio channels.
VST 3 dynamics plug-ins with look-ahead functionality feature a Live button that allows you to
disengage the look-ahead. This minimizes latency during real-time recording. For details, see the
separate document Plug-in Reference.
To avoid latency during real-time recording or real-time playback of VST instruments, you can
also use Constrain Delay Compensation.
RELATED LINKS
Constrain Delay Compensation on page 816
MixConsole Window on page 402

Tempo Sync
Plug-ins can receive timing and tempo information from Nuendo. This is useful to synchronize
plug-in parameters, such as modulation rates or delay times, to the project tempo.
Timing and tempo information is provided to plug-ins of the standard VST 2.0 or later.
To set up tempo sync, you must specify a base note value. Straight, triplet, or dotted note values
(1/1 to 1/32) are supported.
For details about the included effects, see the separate document Plug-in Reference.

Insert Effects
Insert effects can be inserted in the signal chain of an audio channel. This way, the whole channel
signal passes through the effect.
You can add up to 16 different insert effects independently for each audio-related channel (audio
track, group channel track, FX channel track, instrument channel, or ReWire channel) or output
bus.
The signal passes through the insert effects corresponding to their slot position from top to
bottom.
You can define post-fader insert slots for any channel. Post-fader insert slots are always post-EQ
and post-fader.
NOTE
To show all post-fader slots in the MixConsole, open the Rack Settings and activate Fixed
Number of Slots.
Use post-fader slots for insert effects where you want the level to remain unchanged after the
effect. Dithering and maximizers are typically used as post-fader insert effects for output busses,
for example.
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NOTE
If you want to use an effect with identical settings on several channels, set up a group channel
and apply your effect as a single insert for this group.

RELATED LINKS
Dither Effects on page 517
Changing the Number of Pre-Fader/Post-Fader Slots on page 439
Adding Insert Effects to Group Channels on page 501
Rack Settings Menu on page 421

Adding Insert Effects
If you add insert effects to audio channels, the audio is routed through the insert effects.
PROCEDURE
1.

Select the audio track.

2.

In the track list, click Edit Channel Settings.
The Channel Settings window for the audio channel opens.

3.

In the Inserts section, click the first insert slot on the Inserts tab, and select an effect from
the selector.

RESULT
The selected insert effect is loaded and activated, and the audio is routed through it. The effect
control panel is opened.
RELATED LINKS
Effect Control Panel on page 517

Adding Insert Effects to Busses
If you add insert effects to input busses, the effects become a permanent part of the recorded
audio file. If you add insert effects to output busses, all audio routed to that bus is affected.
Insert effects that are added to output busses are sometimes referred to as master effects.
PROCEDURE
1.

Select Studio > MixConsole to open the MixConsole.

2.

In the fader section, perform one of the following actions:
●

Locate the input channel and click Edit Channel Settings to edit the input bus.

●

Locate the output channel and click Edit Channel Settings to edit the output bus.

The Channel Settings window for the selected channel opens.
3.

In the Inserts section, click the first insert slot on the Inserts tab, and select an effect from
the selector.
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RESULT
The selected insert effect is added to the bus and activated. The effect control panel is opened.

Adding Insert Effects to Group Channels
If you add insert effects to group channels, you can process several audio tracks through the
same effect.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

.

2.

Click Group.

3.

Open the Audio Outputs pop-up menu, and select the desired output bus.

4.

Click Add Track.
The group track is added to the track list.

5.

In the Inspector for the group track, open the Inserts section.

6.

Click the first effect slot and select an effect from the selector.

7.

In the Inspector for the audio tracks, open the Output Routing pop-up menus and select
the group.

RESULT
The signal from the audio track is routed through the group channel and passes through the
insert effect.
RELATED LINKS
Add Track Dialog – Group Channel on page 143

Adding Group Channels to Selected Channels
You can add a group channel to several selected channels.
PREREQUISITE
Your project contains some tracks that you want to route to a group channel.
PROCEDURE
1.

In the track list, right-click the tracks that you want to route to a group channel, and select
Add Track > Group Channel to Selected Channels.

2.

In the Add Track dialog, open the Configuration pop-up menu, and select a channel
configuration for the group channel track.

3.

Open the Folder Setup pop-up menu, and select if you want to create group channel
tracks inside or outside a dedicated folder.

4.

Click OK.

RESULT
The group channel track is added to the track list. In the Output Routing pop-up menu of the
selected tracks, the group is selected. The tracks are routed to the group channel.
RELATED LINKS
Add Track Dialog – Group Channel on page 143
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Copying Insert Effects
You can add insert effects to audio channels by copying them from other audio channels or from
other slots of the same audio channel.
PREREQUISITE
You have added at least one insert effect to an audio channel.
PROCEDURE
1.

Select Studio > MixConsole.

2.

In the Inserts rack, locate the insert effect that you want to copy.

3.

Hold down Alt, and drag the insert effect on an insert slot.

RESULT
The insert effect is copied. If the destination slot already contains an insert effect, it is replaced.

Rearranging Insert Effects
You can change the position of an insert effect in the signal chain of the audio channel by moving
it to a different slot of the same channel. You can also move an insert effect to another audio
channel.
PREREQUISITE
You have added at least one insert effect to an audio channel.
PROCEDURE
1.

Select Studio > MixConsole.

2.

In the Inserts rack, locate the insert effect that you want to rearrange.

3.

Drag the insert effect to another insert slot.

RESULT
The insert effect is removed from the source slot and placed on the destination slot. If the
destination slot already contains an insert effect, this effect is moved to the next insert slot.

Deactivating Insert Effects
If you want to listen to a track without having it processed by an effect, but do not want to
remove this effect completely from the insert slot, you can deactivate it.
PREREQUISITE
You have added an insert effect to an audio channel.
PROCEDURE
1.

In the track list, select the audio track with the insert effect that you want to deactivate.

2.

In the Inspector, open the Inserts section, and Alt-click Bypass Insert.
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RESULT
The effect is deactivated and all processing is terminated, but the effect is still loaded.

Bypassing Insert Effects
If you want to listen to the track without having it processed by a particular effect, but do not
want to remove this effect completely from the insert slot, you can bypass it. A bypassed effect is
still processing in the background. This allows for crackle-free comparison of the original and the
processed signal.
PREREQUISITE
You have added an insert effect to an audio channel.
PROCEDURE
1.

In the track list, select the audio track with the insert effect that you want to bypass.

2.

In the Inspector, open the Inserts section, and click Bypass Insert.

RESULT
The effect is bypassed, but still processing in the background.

Removing Insert Effects
PROCEDURE
1.

In the track list, select the audio track with the insert effect that you want to remove.

2.

In the Inspector, open the Inserts section and on the effect that you want to remove, click
Select Insert.

3.

In the effect selector, select No Effect.

RESULT
The insert effect is removed from the audio channel.

Freezing Insert Effects
Freezing an audio track and its insert effects allows you to reduce processor power. However,
frozen tracks are locked for editing. You cannot edit, remove, or add insert effects for the frozen
track.
PREREQUISITE
You have made all settings for the track and you are sure that you do not need to edit it
anymore.
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PROCEDURE
1.

In the Inspector for the audio track that you want to freeze, click Freeze Audio Channel.

2.

In the Freeze Channel Options dialog, specify a Tail Size in seconds.
This adds time at the end of the rendered file. This way, reverb and delay tails can fully
fade out.

RESULT
The output of the track including all pre-fader insert effects is rendered to an audio file.
The frozen audio track is saved in the Freeze folder that can be found in the following location:
●

Windows: within the Project folder

●

macOS: User/Documents

In the MixConsole, the frozen audio channel is indicated by a snowflake symbol above the
channel name. You can still adjust the level and panning, make EQ settings, and adjust the effect
sends.
AFTER COMPLETING THIS TASK
To unfreeze a frozen track, click Freeze again.

Insert Effects in Multichannel Configurations
You can insert VST 2 and VST 3 effects on tracks with a multichannel configuration. However, not
all effect plug-ins support multichannel processing.
Mono or stereo effects can only process 1 or 2 channels, whereas surround-capable plug-ins are
applied to all speaker channels, or to a subset of these.
●

To set up to what speaker channels the insert effect is applied, use the Routing Editor.

RELATED LINKS
Routing Editor on page 506

Selecting a Plug-In Input Configuration
For plug-ins that support multi-channel processing, you can select the input configuration.
PROCEDURE
1.

Open the control panel.

2.

Click Select requested input configuration, and from the pop-up menu, select an input
configuration.
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The first entry is always identical with the channel configuration of the track. Below this, all
possible channel subsets of the default configuration that are supported by Nuendo are
shown.
RESULT
The selected input configuration is applied.
NOTE
Not all plug-ins support all channel configurations.

Routing Insert Effects through Specific Audio Channels
If you insert a stereo insert effect on a multichannel track, the first speaker channels of the track
are routed through the available effect channels. The other channels remain unprocessed.
However, you can route the effect through different speaker channels.
PROCEDURE
1.

In the track list, click Edit Channel Settings to open the Channel Settings window for the
track on which the effect is inserted.

2.

In the Inserts section, click Routing to open the Routing tab.

3.

Double-click the signal diagram for the insert effect to open the Routing Editor.

The first speaker channels of the track are routed through the available effect channels.
4.

Optional: Activate Link to link the input and output channel assignment.

5.

Click the arrow buttons to route different speaker channels through the effect.

505
Nuendo 10.3.0

Audio Effects
Insert Effects
RESULT
The effect is routed through different channels of the audio.
NOTE
To route a stereo plug-in through all 6 channels of a 5.1 track, add 3 instances of it and use
different speaker channels for each instance.

RELATED LINKS
Routing Editor on page 506

Routing Editor
The Routing Editor allows you to set up, to what speaker channels the effect is applied to.
●

To open the Routing Editor, select the track that contains the insert effect, and click Edit
Channel Settings. In the Channel Settings window, click the Inserts tab, and then the
Routing tab. Double-click the signal diagram for the insert effect.

The Routing Editor shows the channels in the current configuration, with signals passing from
top to bottom.
1

Outputs
The lower squares represent the outputs from the effect plug-in.

2

Effect plug-in
The field in the middle represents the effect plug-in.

3

Inputs
The upper squares represent the inputs to the effect plug-in.

4

Connections
The lines represent the connections.

5

Input channel assignment
These buttons allow you to assign the input channels.

6

Link
Activate this to link the input and output channel assignment.

7

Output channel assignment
These buttons allow you to assign the output channels.

8

Reset
This button allows you to reset the original channel setup.
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Routing Connections
In the Routing Editor, you can set up the routing connections.
NOTE
You can only make settings in the Routing Editor if you route multichannel audio through an
effect that supports fewer channels.
The following connections are possible:
Routing Connection

The audio on the speaker channel is routed through the effect channel and
processed by the effect.
Bypass Connection

The audio on the speaker channel passes the effect without being processed.
Broken Connection

The audio on the speaker channel is not sent to the output.
Cross Connection

The audio on the specific channels is processed by the effect and output on other
channels.
In this example, the audio on the Ls-Rs channels is output on the L-R channels. Since
the L-R channels are bypassed, the final L-R output contains both the original L-R
signals and the processed Ls-Rs signals.

VST Effect Selector
The VST effect selector allows you to select VST effects of the active collection.
●

To open the VST effect selector, open the Inserts section of the audio track Inspector, and
on an insert slot, click Select Insert.

The following controls are available:
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1

Expand Tree/Collapse Tree
Expands/Collapses the tree.

2

Search VST Effect
Allows you to search for VST effects by typing in the name or parts of the name, or the
category.

3

Plug-in Collections and Options
Allows you to select a collection.
If you select the Default collection, the options Sort By Category and Sort by Vendor
become available. These allow you to sort the default collection.

Send Effects
Send effects are outside the signal path of an audio channel. The audio data that is to be
processed must be sent to the effect.
●

You can select an FX channel track as routing destination for a send.

●

You can route different sends to different FX channels.

●

You can control the amount of signals sent to the FX channel by adjusting the effect send
level.
NOTE
In the Preferences dialog (VST page), you can set a default send level. Use Ctrl/Cmd-click
to set the send level to this default value.

To do this, you must create FX channel tracks.
RELATED LINKS
FX Channel Tracks on page 508
VST on page 1318

FX Channel Tracks
You can use FX channel tracks as routing destinations for audio sends. The audio is sent to the FX
channel and through any insert effects set up for it.
●

You can add several insert effects to an FX channel.
The signal passes through the effects in series, from the top downward.

●

You can rename FX channel tracks as any other tracks.

●

You can add automation tracks to FX channel tracks.
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This allows for automating various effect parameters.
●

You can route the effect return to any output bus.

●

You can adjust the FX channel in the MixConsole.
This includes adjusting the effect return level, the balance, and the EQ.

When you add an FX channel track, you can select if FX channel tracks are created inside or
outside a dedicated folder. If you select Create Inside Folder, FX channel tracks are shown in a
dedicated folder.

This allows for better overview and editing of the FX channel tracks.
NOTE
By folding FX channel folders, you can save screen space.

RELATED LINKS
Adding FX Channel Tracks on page 509

Adding FX Channel Tracks
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

.

2.

Click Effect.

3.

Open the Effect pop-up menu, and select an effect for the FX channel track.

4.

Open the Configuration pop-up menu, and select a channel configuration for the FX
channel track.

5.

Open the Folder Setup pop-up menu, and select if you want to create FX channel tracks
inside or outside a dedicated folder.

6.

Click Add Track.

RESULT
The FX channel track is added to the track list and the selected effect is loaded into the first
available insert effect slot of the FX channel.
RELATED LINKS
Add Track Dialog – Effect on page 146

Adding FX Channels to Selected Channels
PREREQUISITE
Your project contains some tracks to which you want to add an FX channel.
PROCEDURE
1.

In the track list, right-click the tracks to which you want to add an FX channel, and select
Add Track > FX Channel to Selected Channels.
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2.

In the Add Track dialog, open the Effect pop-up menu and select an effect for the FX
channel track.

3.

Open the Configuration pop-up menu, and select a channel configuration for the FX
channel track.

4.

Open the Folder Setup pop-up menu, and select if you want to create FX channel tracks
inside or outside a dedicated folder.

5.

Click OK.

RESULT
The FX channel track is added to the track list. The selected effect is loaded into the first available
insert effect slot of the FX channel, and to the first available send effect slot of all channels that
you selected.
RELATED LINKS
Add Track Dialog – Effect on page 146

Adding Insert Effects to FX Channel Tracks
You can add insert effects to FX channel tracks.
PREREQUISITE
You have added an FX channel track and set up the correct output bus in the Output Routing
pop-up menu.
PROCEDURE
1.

In the track list for the FX channel track, click Edit Channel Settings.
The Channel Settings window for the FX channel track opens.

2.

In the Inserts section, click an insert slot on the Inserts tab, and select an effect from the
selector.

RESULT
The selected effect is added as an insert effect to the FX channel track.

Routing Audio Channels to FX Channels
If you route an audio channel send to an FX channel, the audio is routed through the insert
effects that you have set up for the FX channel.
PROCEDURE
1.

Select the audio track.

2.

In the track list, click Edit Channel Settings to open the Channel Settings window.

3.

In the Sends section on the Destinations tab, click Select Destination for an effect slot,
and select the FX channel track from the selector.
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4.

On the send slot, click Activate/Deactivate Send.

RESULT
The audio is routed through the FX channel.
AFTER COMPLETING THIS TASK
In the Channel Settings window for the audio channel, you can hold down Alt and double-click
to show the send destination. If you have routed the send to an FX channel, the effect control
panel is opened.
RELATED LINKS
Adding FX Channel Tracks on page 509

Pre/Post Fader Sends
You can send the signal from the audio channel to the FX channel before or after the audio
channel volume fader.
●

Pre-fader sends
The audio channel signal is sent to the FX channel before the audio channel volume fader.

●

Post-fader sends
The audio channel signal is sent to the FX channel after the audio channel volume fader.

●

To move a send to pre-fader position, open the Channel Settings window for the audio
channel, right-click a send and select Move to Pre-Fader.

The Pre-/Post-Fader button indicates that the send is in pre-fader position.
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●

To move a send to post-fader position, open the Channel Settings window for the audio
channel, right-click a send and select Move to Post-Fader.

The Pre-/Post-Fader button indicates that the send is in post-fader position.

NOTE
If you activate Mute Pre-Send when Mute in the Preferences dialog (VST page), sends in prefader mode are muted if you mute their channels.

Setting Pan for the Sends
PROCEDURE
1.

Select the audio track.

2.

In the track list, click Edit Channel Settings to open the Channel Settings window.

3.

On the Sends tab, click Panning.
For each send, a pan fader is shown.
NOTE
Depending on the routing, different pan controls are available for the sends.

4.

Optional: Open the Functions Menu and activate Link Panners.

The send panners will then follow the pan for the channel, making the stereo imaging as
clear and true as possible.
NOTE
In the Preferences dialog (VST page), you can set this as a default behavior for all
channels.
5.

Click and drag the pan control for the send.
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NOTE
You can reset the pan control to the center position by Ctrl/Cmd-clicking on the pan
control.

RELATED LINKS
Surround Sound on page 726

Setting the Level for the Sends
PROCEDURE
1.

In the track list, select the FX channel track that contains the effect for which you want to
set the level.

2.

Open the Inserts section of the Inspector and click the effect slot to open the effect
control panel.

3.

In the effect control panel, set the Mix control to 100.
This allows for full control of the effect level when you use the effect sends to control the
signal balance later.

4.

In the track list, select the audio track that is routed through the effect for which you want
to set the level.

5.

Click Edit Channel Settings to open the Channel Settings window for the audio track.

6.

In the Sends section on the Destinations tab, locate the effect slot and drag to the left or
right to set the send level. Ctrl/Cmd-click to set the level to the default send level specified
in the Preferences dialog (VST page).

This determines how much of the signal from the audio channel is routed to the FX
channel.
RESULT
The effect level is adjusted according to your settings.
NOTE
To determine how much of the signal from the FX channel is sent to the output bus, open the
Channel Settings window for the FX channel track and adjust the effect return level.

Side-Chain Input
Many VST 3 effects feature a side-chain input. Side-chaining allows you to use the output of one
track to control the action of an effect on another track.
Effects from the following categories feature side-chain:
●

Modulation
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●

Delay

●

Filter

By activating the side-chain input you can do the following:
●

Use the side-chain signal as a modulation source.

●

Apply ducking to the instrument, that is, reduce the volume of the instrument track when a
signal is present on the audio track.

●

Compress the signals on one audio track when a second audio track starts.
This is typically used to add compression on a bass sound when the drums are hit.

NOTE
For detailed descriptions of the plug-ins that feature side-chaining, see the separate document
Plug-in Reference.
NOTE
●

Certain combinations of tracks and side-chain inputs may lead to feedback loops and
added latency. If this is the case, the side-chain options are not available.

●

Side-chain connections are only kept when you move an effect within a channel. When you
drag and drop an effect between channels, or when you copy an effect into another effect
slot, the side-chain connections are lost.

Side-Chain and Modulation
Side-chain signals bypass the built-in LFO modulation and apply modulation according to the
envelope of the side-chain signal. Since each channel is analyzed and modulated separately, this
allows for creating astonishing spatial modulation effects.

Triggering a Delay Effect with Side-Chain Signals
You can use side-chain signals to create a ducking delay effect. This is useful if you want to apply
a delay effect that is audible only when no signal is present on a track.
PROCEDURE
1.

Select the audio track that contains the audio you want to delay.

2.

Select Project > Duplicate Tracks.
The events on the duplicated track are only used to reduce the volume of the effect that is
added to the original track.

3.

Select the original track.

4.

In the Inspector, open the Inserts section and select Delay > PingPongDelay, for
example.

5.

On the effect control panel, make your effect settings, and click Activate Side-Chain.
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6.

Click Set Up Side-Chain Inputs.

7.

Click Add Side-Chain Input, and select the duplicate track from the selector.

8.

Optional: Adjust the send level in the Level value field.

9.

In the Project window, select the duplicate track.

10.

In the Inspector, click Output Routing and select the side-chain node for the
PingPongDelay effect.

RESULT
The signals from the duplicated track are routed to the effect. Every time the audio signals on the
track set in, the delay effect is deactivated.
NOTE
To ensure that audio signals of low or medium volume also silence the delay effect, you can
adjust the volume of the duplicated track.

Triggering a Compressor with Side-Chain Signals
Compression, expansion, or gating can be triggered by side-chain signals exceeding a specified
threshold. This allows you to lower the volume of one audio signal every time another audio
signal sets in.
PREREQUISITE
You have set up a project with a bass guitar and a bass drum track, for example, and you want to
lower the bass guitar volume each time the bass drum hits.
PROCEDURE
1.

Select the bass guitar track.

2.

In the Inspector, open the Inserts section.

3.

Click the first effect slot, and from the selector, select Dynamics > Compressor.

4.

On the effect control panel, make your effect settings, and click Activate Side-Chain.

5.

On the effect control panel, click Set Up Side-Chain Inputs.

6.

Click Add Side-Chain Input, and select the bass drum track from the selector.

7.

Optional: Adjust the send level in the Level value field.
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RESULT
You have connected the bass drum track side-chain to the Compressor on the destination track.
The bass drum signal triggers the Compressor on the bass guitar track. When you now play back
the project, the bass guitar is compressed whenever the signals on the bass drum track exceed
the set threshold.

Side-Chain Inputs
The Side-Chain Inputs panel allows you to set up the side-chain input for the selected plug-in.
●

To open the Side-Chain Inputs panel, click Set Up Side-Chain Inputs on the plug-in
control panel.

The following controls are available:

Activate/Deactivate Side-Chain Input
Enables/Disables the side-chain input.
Name
Shows the name of the side-chain input.
Type
Shows the type of the side-chain input.
Level
Allows you to adjust the send level.
Meter
Shows the volume level of the input track.
Pre-/Post-Fader
Allows you to set the insert to pre-fader position or to post-fader position.
Edit Channel Settings
Opens the Channel Settings window for the selected side-chain input.
Remove Side-Chain Input
Removes the side-chain input.
Add Side-Chain Input
Opens a selector that allows you to add a side-chain input.
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Dither Effects
Dither effects allow you to control the noise that is produced by quantization errors that can
occur when you mix down to a lower bit depth.
Dithering adds a special kind of noise at an extremely low level to minimize the effect of
quantization errors. This is hardly noticeable and preferable to the distortion that otherwise
occurs.

Applying Dither Effects
PROCEDURE
1.

Select Studio > MixConsole.

2.

Open the Rack Settings and activate Fixed Number of Slots.

3.

Click Edit Channel Settings for the output channel.

4.

In the Inserts section, click a post-fader effect slot, and select Mastering > UV22HR.

5.

On the plug-in panel, select a bit depth for the mixdown file you want to create.

RELATED LINKS
Export Audio Mixdown on page 1111
Rack Settings Menu on page 421

External Effects
You can integrate external effect devices into the sequencer signal flow by setting up external FX
busses.
An external FX bus is a combination of outputs (sends) and inputs (returns) on your audio
hardware, along with a few additional settings.
All external FX busses you have created are available on the effect pop-up menus. If you select an
external effect as an insert effect for an audio track, the audio is sent to the corresponding audio
output, processed in your hardware effect and returned via the specified audio input.
RELATED LINKS
Audio Connections on page 29
External Instruments and Effects on page 38

Effect Control Panel
The effect control panel allows you to set up the parameters of the selected effect. The contents,
design, and layout of the control panel depend on the selected effect.
●

To open the control panel for a plug-in, click the effect slot.

The following controls are available for all effects:
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1

Activate Effect
Activates/Deactivates the effect.

2

Bypass Effect
Allows you to bypass the effect.

3

Read Automation/Write Automation

4

Switch between A/B Settings

Allows you to read/write automation for the effect parameter settings.
Switches to setting B when setting A is active, and to setting A when setting B is active.
5

Copy A to B
Copies the effect parameters of effect setting A to effect setting B.

6

Activate Side-Chain
Activates the side-chain functionality.

7

Set Up Side-Chain Inputs
Allows you to set up the side-chain inputs for the selected plug-in.

8

Preset browser

9

Preset Management

Opens the preset browser where you can select another preset.
Opens a pop-up menu that allows you to save or load a preset.
10

Add VST Plug-in Picture to Media Rack
Adds a picture of the VST plug-in to the Media rack. This is only available for plug-ins of
other vendors.

11

Routing selector
Allows you to select an input configuration for the effect.

12

Functions menu
Opens a menu with specific functions and settings.

NOTE
For detailed information about the included effects and their parameters, see the separate
document Plug-in Reference.
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RELATED LINKS
Hiding/Showing Effect Control Panels on page 519

Fine-Tuning Effect Settings
You can take your effect parameter settings as a starting point for further fine-tuning and then
compare the new settings with the original settings.
PREREQUISITE
You have adjusted the parameters for an effect.
PROCEDURE
1.

On the control panel for the effect, click Switch between A/B Settings.
This copies the initial parameter setting A to setting B.

2.

Fine-tune the effect parameters.
These parameter settings are now saved as setting B.

RESULT
You can now switch between both settings by clicking Switch between A/B Settings. You can
compare them, make further adjustments or just go back to setting A. Settings A and B are saved
with the project.
AFTER COMPLETING THIS TASK
You can copy the settings between A and B by clicking Copy A to B. You can take these settings
as a starting point for further fine-tuning.

Hiding/Showing Effect Control Panels
When you add an audio effect, the respective plug-in control panel opens automatically. You can
hide the control panels from view. This is useful to get a better overview if you added a number
of plug-ins to your project whose control panels clutter up the screen.
PROCEDURE
●

Select Window > Hide Plug-in Windows.
NOTE
This also hides VST instrument control panels.

RESULT
The control panels are hidden and sent to the back of the application. To show them again, select
Show Plug-in Windows.
RELATED LINKS
Effect Control Panel on page 517

Closing All Control Panels
When you add an audio effect, the respective plug-in control panel opens automatically. You can
close all control panels at once.
PROCEDURE
●

Select Window > Close All Plug-in Windows.
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NOTE
This also closes VST instrument control panels.

RESULT
The control panels are closed.
RELATED LINKS
Effect Control Panel on page 517

Effect Presets
Effect presets store the parameter settings of an effect. The included effects come with a number
of presets that you can load, adjust, and save.
The following effect preset types are available:
●

VST presets for a plug-in.
These are plug-in parameter settings for a specific effect.

●

Insert presets that contain insert effect combinations.
These can contain the whole insert effects rack with settings for each effect.

Effect presets are saved in the following location:
●

Windows: \Users\<user name>\My Documents\VST 3 Presets\<company>\<plug-in name>

●

macOS: /Users/<user name>/Library/Audio/Presets/<company>/<plug-in name>

RELATED LINKS
Loading Presets for Effects on page 521
Loading Insert Presets on page 523

Preset Browser
The preset browser allows you to select a VST preset for the loaded effect.
●

To open the preset browser, click the preset browser field in the effect control panel.

The Results section of the presets browser lists the available presets for the selected effect.
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Loading Presets for Effects
Most VST effect plug-ins come with a number of useful presets that you can instantly select.
PREREQUISITE
You have loaded an effect, either as a channel insert or into an FX channel, and the effect control
panel is open.
PROCEDURE
1.

Click the preset browser field at the top of the control panel.

2.

In the Results section, select a preset from the list.

3.

Double-click to load the preset that you want to apply.

RESULT
The preset is loaded.
AFTER COMPLETING THIS TASK
You can return to the preset that was selected when you opened the preset browser by clicking
Revert to Last Setting.

Saving Effect Presets
You can save your effect settings as presets for further use.
PROCEDURE
1.

Open the Preset Management pop-up menu.
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2.

Select Save Preset.
The Save <plug-in name> Preset dialog opens.

3.

In the New Preset section, enter a name for the new preset.

4.

Optional: Click New Folder to add a subfolder inside the effect preset folder.

5.

Optional: Click Show Attribute Inspector in the bottom left corner of the dialog and
define attributes for the preset.

6.

Click OK.

RESULT
The effect preset is saved.
RELATED LINKS
Attribute Inspector on page 714

Saving Default Effect Presets
You can save your effect parameter settings as default effect preset. This allows you to load your
parameter settings automatically every time you select the effect.
PROCEDURE
1.

Open the Preset Management pop-up menu.

2.

Select Save as Default Preset.
You are asked if you want to save the current settings as default preset.

3.

Click Yes.

RESULT
The effect settings are saved as default preset. Every time you load the effect, the default preset
is loaded automatically.

Copying and Pasting Presets Between Effects
You can copy and paste effect presets between different instances of the same plug-in.
PROCEDURE
1.

Open the control panel for the effect that you want to copy.
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2.

Right-click the control panel and select Copy <plug-in name> Setting from the context
menu.

3.

Open another instance of the same effect.

4.

Right-click the control panel and select Paste <plug-in name> Setting from the context
menu.

Saving Insert Presets
You can save the inserts of the inserts effect rack for a channel as an inserts preset, together with
all parameter settings. Insert presets can be applied to audio, instrument, FX channel, or group
tracks.
PREREQUISITE
You have loaded a combination of insert effects and the effect parameters are set up for each
effect.
PROCEDURE
1.

Select the track.

2.

In the Inspector, open the Inserts section.

3.

On the Inserts tab, click Preset Management and select Save FX Chain Preset.

4.

In the Save FX Chain Preset pane, enter a name for the new preset in the New Preset
section.

5.

Click OK.

RESULT
The insert effects and their effect parameters are saved as insert preset.
RELATED LINKS
Applying FX Chain Presets on page 537

Loading Insert Presets
You can load insert presets to audio, group, instrument, and FX channels.
PREREQUISITE
You have saved a combination of insert effects as insert presets.
PROCEDURE
1.

Select the track to which you want to apply the new preset.

2.

In the Inspector, open the Inserts section.

3.

On the Inserts section, click Preset Management and select Load FX Chain Preset.

4.

Select an insert preset.
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5.

Double-click to apply the preset and close the pane.

RESULT
The effects of the insert effect preset are loaded and any plug-ins that were previously loaded for
the track are removed.

Loading Insert Effect Settings from Track Presets
You can extract the effects that are used in a track preset and load them into your inserts rack.
PROCEDURE
1.

Select the track to which you want to apply the new preset.

2.

In the Inspector, open the Inserts section.

3.

On the Inserts tab, click Preset Management and select From Track Preset.

4.

In the track preset pane, select the preset that contains the insert effects you want to load.

5.

Double-click to load the effects and close the pane.

RESULT
The effects used in the track preset are loaded.
RELATED LINKS
Track Presets on page 200

System Component Information Window
The System Component Information window lists all available MIDI plug-ins, audio-codec plugins, program plug-ins, project import-export plug-ins, and the virtual file system plug-ins.
●

To open the System Component Information window, select Studio > More Options >
System Component Information.
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Update (only available for MIDI Plug-ins)
Re-scans the designated plug-in folders for updated system component information.
The following columns are available:
Active
Allows you to activate or deactivate a plug-in.
Instances
The number of plug-in instances that are used in Nuendo.
Name
The name of the plug-in.
Vendor
The manufacturer of the plug-in.
File
The name of the plug-in, including its file name extension.
Path
The path in which the plug-in file is located.
Category
The category of each plug-in.
Version
The version of the plug-in.
SDK
The version of the VST protocol with which the plug-in is compatible.

Managing System Components in the System Component
Information Window
●

To make a plug-in available for selection, activate the checkbox in the left column.
Only the activated plug-ins appear in the effect selectors.

●

To see where a plug-in is used, click in the Instances column.
NOTE
A plug-in may be in use even if it is not activated in the left column. The left column only
determines whether or not the plug-in is visible on the effect selectors.
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Exporting System Component Information Files
You can save system component information as an XML file, for example, for archiving purposes
or troubleshooting.
●

The system component information file contains information on the installed/available
plug-ins, their version, vendor, etc.

●

The XML file can then be opened in any editor application supporting the XML format.

NOTE
The export function is not available for program plug-ins.

PROCEDURE
1.

In the System Component Information window, right-click in the middle of the window
and select Export.

2.

In the dialog, specify a name and location for the system component information export
file.

3.

Click Save to export the file.
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Direct Offline Processing allows you to instantly add plug-in effects and audio processes to the
selected audio events, clips, or ranges, without destructing the original audio.
Applying offline effects is common practice in dialogue editing and sound design. Offline
processing has several advantages over applying real-time mixer effects:
●

The workflow is clip-based. This allows you to apply different effects to events on the same
track.

●

The MixConsole can be kept clean from insert effects and parameter changes. This
facilitates later mixing by another person, on a different system.

●

Less CPU load is used.

Direct Offline Processing allows you to undo any changes regarding plug-in effects and audio
processes, at any point and in any order. You can always revert to the original version. This is
possible because processing does not affect the actual audio files.
If you process an event, a clip, or a selection range, the following happens:
●

A new audio file is created in the Edits folder within your project folder.
This file contains the processed audio, and the processed section of the audio clip refers to
it.

●

The original file remains unaffected.
The unprocessed sections still refer to it.

All applied offline processing is saved with the project and can still be modified after reopening
the project. Direct Offline Processing operations on the selected audio are persistent in track
archives and project backups, and when using network collaboration or copying processes
between projects
NOTE
If you export audio via Game Audio Connect or as an AAF file, all offline processing is
automatically made permanent.
Processing is always applied to the selection. This can be one or multiple events in the Project
window or in the Audio Part Editor, an audio clip in the Pool, or a selection range on one or
multiple events in the Project window or in the Sample Editor. If a selection is shorter than the
audio file, only the selected range is processed.
If you select an event that is a shared copy, and therefore refers to a clip that is used by other
events in the project, you can decide how to proceed:
●

Select Continue to process all shared copies.

●

Select New Version to process the selected event only.
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NOTE
This only works if Open Options Dialog is selected for the On Processing Shared Clips setting in
the Preferences dialog (Editing—Audio page).

RELATED LINKS
Modifying Processes on page 538
Applying Offline Processing Permanently on page 540
Game Audio Connect on page 562
Exporting AAF Files on page 1238
Editing - Audio on page 1297
Direct Offline Processing Workflow on page 528
Direct Offline Processing Window on page 529

Direct Offline Processing Workflow
You can perform offline processing operations in the Direct Offline Processing window. The
window always shows the processing of the selected audio.
When you add or modify offline processing, the following applies:
●

You can add processing by adding plug-ins or audio processes. Furthermore, you can add
FX chain presets, track presets, or effect favorites within the Direct Offline Processing
window, or drag plug-ins or plug-in chains from Inserts or from the Media rack.

●

If you add a plug-in effect or a process, its last used parameter settings are loaded. You
can reset it to its default settings by clicking Reset to Default Values.

●

All changes are instantly applied to the audio.
NOTE
You can change this by deactivating Auto Apply in the Direct Offline Processing window.
This can be necessary if you work with long events or if you use plug-ins that have a
learning function.

●

If you modify parameters or remove processing, these changes are instantly applied to the
audio.

●

You get a visual feedback while a process is running.
NOTE
You can add, modify, or delete plug-in effects or audio processes at any time, even if a
process is running. A new rendering process is instantly started.

●

You can undo and redo all Direct Offline Processing operations by using Ctrl/Cmd-Z or
Shift-Ctrl/Cmd-Z.

●

If an event is locked, you cannot edit it in the Direct Offline Processing window.

●

You can apply all offline processing permanently to the audio.

●

If you load a project with offline processing of plug-in effects or audio processes that are
not available on your computer, these processes are shown as Not available in the Direct
Offline Processing window.

RELATED LINKS
Direct Offline Processing Window on page 529
Auto Apply on page 529
Key Commands for Direct Offline Processing on page 549
Locking Events on page 237
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Applying Offline Processing Permanently on page 540

Auto Apply
When you add or modify plug-in effects or audio processes, the processing is by default
automatically applied to the audio. If you work with long events or if you use plug-ins with
learning function, you can deactivate Auto Apply.
If Auto Apply is deactivated, the following applies:
●

You must click Apply or use the corresponding key command to apply processing to the
audio.
NOTE
If the Direct Offline Processing window has the focus, you can also press Return to apply
the processing.

●

You must click Discard or use the corresponding key command to cancel processing.

IMPORTANT
Audio processes without adjustable parameters, for example, Reverse or Silence, are instantly
applied to the audio, even if Auto Apply is deactivated.

RELATED LINKS
Applying Plug-in Effects with Learning Function on page 535
Key Commands on page 1253
Built-In Audio Processes on page 541

Direct Offline Processing Window
The Direct Offline Processing window allows you to add, modify, or delete audio processing
instantly for one or multiple events, clips, or selection ranges in one window. Furthermore, you
can undo any audio processing, at any point and in any order.
To open the Direct Offline Processing window, do one of the following:
●

Select Audio > Direct Offline Processing.

●

Press F7.

●

On the Project window toolbar, click Open Direct Offline Processing Window.

●

Select Audio > Processes, and from the submenu, select a process.
NOTE
Processes without adjustable parameter settings, such as Silence, do not open the Direct
Offline Processing window when applied from the menu or using a key command.
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In the Direct Offline Processing window, the following options and settings are available:
Toolbar
Allows you to add audio processing, to audition the audio with the current edits, and
to make global settings for offline processing.
Process list
Lists all plug-in effects and built-in audio processes that you add to the selected
event, clip, or range. You can bypass items in this list. An icon at the right of each
process shows the status.
If only a range of a selected event is processed, this is indicated by a waveform icon
in the Range column.
If more than one processed event or clip is selected, the Count column shows how
many instances of each process are used on the whole selection.
You can copy or cut processes with all settings and paste them to other events, clips,
or ranges, delete them, and make offline processing permanent by using the context
menu.
If a process is not available on your computer, it is shown as Not available.
Process panel
Allows you to modify, reset, or delete the selected plug-in effect or audio process.
Apply and Discard allow you to apply a new plug-in effect or audio process or a
parameter change manually to the audio or to discard it.
NOTE
●

If Auto Apply is activated, the Apply and Discard buttons are not available.

●

The effect parameters for plug-ins are described in the separate document
Plug-in Reference.

Favorites
Allow you to add and manage single processes or process batches with dedicated
parameter settings. You can create up to 36 favorites that are available on 4 banks.
RELATED LINKS
Applying Processing on page 533
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Bypass Processes on page 539
Copying and Pasting Processes on page 540
Favorites on page 535
Batch Processing on page 537
Applying Offline Processing Permanently on page 540
Applying Processing to Multiple Events on page 534
Auto Apply on page 529
Direct Offline Processing Toolbar on page 531

Direct Offline Processing Toolbar
The Direct Offline Processing toolbar allows you to add audio processing, to audition the audio
with the current edits, and to make global settings for offline processing.
On the toolbar, the following options and settings are available:

Add Processes
Add Plug-in
Allows you to add a plug-in effect to the selected event or clip.
Select Preset
Allows you to select a plug-in preset.
Add Process
Allows you to add a built-in audio process to the selected event or clip.

Apply Options
Auto Apply
If this option is activated and you add or modify a plug-in effect or an audio process,
it is instantly rendered into the audio and added to the process list in the left zone of
the Direct Offline Processing window.
If this option is deactivated, you can make your changes on the process panel
without rendering your changes instantly into the audio. To add the plug-in effect or
the audio process to the process list, or to apply parameter changes of a process that
you already added, click Apply. To discard a plug-in effect, an audio process, or a
parameter change, click Discard.
NOTE
●

The Auto Apply function for instant rendering is suited for most workflows.
However, if you work with long events or if you use plug-ins that have a
learning function, you might want to deactivate it.

Left Divider
Left Divider

Tools that are placed to the left of the divider are always shown.
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Audition
Audition
Allows you to audition the selected audio with all processing from the top of the
process list up to the selected process in the list. All processes below are ignored
during playback.
Audition Loop
Loops the playback until you deactivate the Audition button.
Audition Volume
Allows you to adjust the volume.

Extend Process Range
Extend Process Range in ms
Allows you to extend the process range over the left and right of the event borders.
This allows you to enlarge the event at a later stage with all applied processing.

Tail
Tail in ms
Allows you to add time at the end of the rendered files. This way, reverb and delay
effects can fully fade out.

Right Divider
Right Divider

Tools that are placed to the right of the divider are always shown.

Window Zone Controls
Show/Hide Left Zone
Shows/Hides the left zone of the Direct Offline Processing window that contains the
process list.
NOTE
This setting is saved globally.

RELATED LINKS
Auto Apply on page 529
Process Range Extension on page 538
Tail on page 538
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Applying Processing
You can add processing to one or multiple events, clips, or ranges in the Direct Offline
Processing window. This includes plug-in effects, audio processes, and Sample Editor
operations, such as Cut, Paste, Delete, and using the Draw tool.
The Auto Apply function for instant rendering is suited for most workflows. However, if you work
with long events or if you use plug-ins that have a learning function, you might want to
deactivate it.
PROCEDURE
1.

Do one of the following:
●

Select an event or a range in the Project window.

●

Select a clip in the Pool.

●

Select a range in the Sample Editor.

●

Select an event or a range in the Audio Part Editor.

2.

Select Audio > Direct Offline Processing.

3.

Do one of the following:
●

On the Direct Offline Processing toolbar, click Add Process and select an audio
process.

●

On the Direct Offline Processing toolbar, click Add Plug-in and select a plug-in
effect.

●

In the Media rack, click the VST Effects tile, select a plug-in effect, and drag it to the
process list in the left zone.

IMPORTANT
●

You can select all installed VST plug-ins for offline processing. However, not every
plug-in is suited for offline processing.

●

If you apply a stereo effect to mono audio material, the left side of the effect’s stereo
output is used.

The selected plug-in effect or audio process is added to the process list.
4.

Activate Audition and make your changes on the process panel.
You get a visual feedback while a process is running. However, even if the processing is
not finished, you can activate Audition at any time.

5.

Optional: If Auto Apply is deactivated, choose whether you want to apply the processing
to the audio or to discard it.
●

Click Apply to add the plug-in effect or audio process to the process list and render
it into the audio.

●

Click Discard to discard the plug-in effect or audio process. The process panel is
emptied.

RESULT
The plug-in effect or audio process is rendered into the audio.
In the Project window, the Pool or the Audio Part Editor, the processed events show a
waveform symbol.
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Applying Processing to Multiple Events
Direct Offline Processing allows you to add plug-in effects or built-in audio processes to
multiple events at once. You can also modify or delete processing on multiple events
simultaneously.
●

To apply plug-ins or audio processes to multiple events at once, select the audio and add,
modify, or delete the processing.

If you select multiple events, the Count column of the process list shows how many instances of
each process are used on the whole audio selection. The processes in the process list are ordered
alphabetically.
NOTE
Applying plug-in effects to multiple events that have different channel configurations may lead to
unwanted results depending on the plug-in used.
NOTE
In the Direct Offline Processing window, you can also edit the audio processing of multiple clips
in the Pool simultaneously.

RELATED LINKS
Built-In Audio Processes on page 541
Direct Offline Processing Window on page 529

Applying Insert Effects as Offline Processing
You can apply audio effects from MixConsole or Inspector insert slots or entire plug-in chains
with their current parameter settings as offline processing.
PREREQUISITE
Your project contains tracks with audio insert plug-in effects.
PROCEDURE
1.

Select an audio event, clip, or range.

2.

Select Audio > Direct Offline Processing.

3.

Do one of the following:
●

In the MixConsole or Inspector, click an Inserts slot with a loaded plug-in and drag
the plug-in to the Direct Offline Processing process list.

●

In the MixConsole, click the Inserts rack header and drag the entire rack with all
loaded plug-ins to the Direct Offline Processing process list.

NOTE
The plug-in effect or the complete plug-in chain is instantly added to the process list, even
if Auto Apply is deactivated.

RESULT
The plug-in effect or the complete plug-in chain is rendered into the audio with its current
parameter settings.

534
Nuendo 10.3.0

Direct Offline Processing
Direct Offline Processing Window

Applying Plug-in Effects with Learning Function
You can train a plug-in effect that has a learning function, for example, a plug-in for noise
reduction.
PROCEDURE
1.

Select an audio range that you want to use for training the plug-in about the noise
spectrum. For example, you can use a pause that only contains noise and no dialog.

2.

In the Direct Offline Processing window, deactivate Auto Apply.

3.

Add the noise reduction plug-in and activate its learning mode.

4.

On the Direct Offline Processing window toolbar, activate Audition Loop.

5.

Activate Audition.

6.

When you have trained the plug-in, deactivate its learning mode.

7.

Deactivate Audition.

8.

Click Discard.
Noise reduction is not applied at this point but the plug-in keeps the parameter settings
for the learned noise spectrum.

9.

Select the whole event.

10.

In the Direct Offline Processing window, add the noise reduction plug-in and click Apply
or use the corresponding key command.

RESULT
Noise reduction is applied to the whole event with the current parameter settings.

Favorites
For plug-ins or audio processes that you use frequently, you can create favorites in the Direct
Offline Processing window.
Favorites allow you to instantly apply single or multiple plug-ins and audio processes with
dedicated parameter settings to the selected audio. You can create up to 36 favorites on 4 banks
by dragging plug-ins and audio processes to the favorites section below the process list.
RELATED LINKS
Creating Favorites on page 535
Applying Processing via Favorites on page 536
Batch Processing on page 537

Creating Favorites
In the Direct Offline Processing window you can create favorites for frequently used plug-ins or
processes with dedicated parameter settings.
PREREQUISITE
The process list contains plug-ins or audio processes with parameter settings that you want to
save as favorites.
PROCEDURE
1.

Optional: In the favorites section, select a bank.

2.

Do one of the following:
●

In the process list, select one or multiple processes, and drag them to the favorites
section.
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NOTE
If you drag multiple processes, you must enter a batch name in the New Batch
window.
●

In the Media rack, click the VST Effects tile, select a plug-in effect, and drag it to the
favorites section.

RESULT
A single favorite or a batch of favorites is created on the selected bank in the favorites section.
AFTER COMPLETING THIS TASK
You can rename or delete the favorite or batch by using the context menu.
RELATED LINKS
Batch Processing on page 537

Creating Favorites from Insert Effects
You can use audio effects from MixConsole or Inspector insert slots or entire plug-in chains with
their current parameter settings to create favorites in the Direct Offline Processing window.
PREREQUISITE
Your project contains tracks with audio insert plug-in effects.
PROCEDURE
1.

Select an audio event, clip, or range.

2.

Select Audio > Direct Offline Processing.

3.

Do one of the following:
●

In the MixConsole or Inspector, click an Inserts slot with a loaded plug-in and drag
the plug-in to the Direct Offline Processing favorites section.

●

In the MixConsole, click the Inserts rack header and drag the entire rack with all
loaded plug-ins to the Direct Offline Processing favorites section.
If you drag multiple processes, you must enter a batch name in the New Batch
window.

RESULT
A single favorite or a batch of favorites is created on the selected bank in the favorites section.
AFTER COMPLETING THIS TASK
You can rename or delete the favorite or batch by using the context menu.

Applying Processing via Favorites
Favorites allow you to instantly apply processing to one or multiple events, clips, or ranges.
NOTE
If you apply plug-in effects or audio processes by clicking a favorite, the processing is instantly
rendered to the audio, even if Auto Apply is deactivated.

PROCEDURE
1.

Select one or multiple events.

536
Nuendo 10.3.0

Direct Offline Processing
Direct Offline Processing Window
2.

In the Direct Offline Processing window, click a favorite.

RESULT
The corresponding plug-in, audio process, or process batch is instantly applied to the audio.
RELATED LINKS
Favorites on page 535
Auto Apply on page 529
Batch Processing on page 537

Batch Processing
Direct Offline Processing allows you to save multiple plug-in effects or audio processes with
dedicated settings as batches in the Favorites section, and to apply these batches with one click.
You can also apply FX chain presets or insert effects of track presets as batches.
●

You can create batches by dragging multiple processes from the process list to the
favorites section.

●

You can apply a batch to the audio by clicking the corresponding favorite.

●

You can apply FX chain presets or insert effects of track presets as batches by clicking
Select Preset in the Direct Offline Processing toolbar.

NOTE
●

Batches are instantly applied to the audio, even if Auto Apply is deactivated.

●

Batches are saved globally.

●

If batches contain plug-in effects that are not available on your computer, these batches
are applied without the plug-ins.

RELATED LINKS
Creating Favorites on page 535
Applying Processing via Favorites on page 536
Applying FX Chain Presets on page 537
Auto Apply on page 529

Applying FX Chain Presets
You can import FX chain presets or insert effects of track presets and apply them as batch
processes.
NOTE
Batches are instantly applied to the audio, even if Auto Apply is deactivated.

PROCEDURE
1.

In the Direct Offline Processing toolbar, click Select Preset and choose to load an FX
chain preset or an insert effect from a track preset.

2.

From the selector, select an FX chain preset or a track preset.

RESULT
The effects of the FX chain preset or track preset are instantly applied to the audio.
RELATED LINKS
Auto Apply on page 529

537
Nuendo 10.3.0

Direct Offline Processing
Direct Offline Processing Window
Saving Insert Presets on page 523
Track Presets on page 200

Process Range Extension
You can extend the process range over the left and right borders of the audio event.
This setting allows you to enlarge the event even after applying the processing.
●

To extend the process range, click Extend Process Range in ms on the Direct Offline
Processing toolbar and specify a value in milliseconds.

NOTE
●

For this to work, audio must be available outside the event borders.

●

This setting works globally for all events.

Tail
You can add time at the end of the rendered audio when applying plug-in effects.
Adding tail avoids that a reverb tail or a delay effect is cut off. Tail is added at the end of the event
and the event is automatically resized.
●

To add tail when applying a plug-in effect, click Tail in ms on the Direct Offline
Processing toolbar and specify a value in milliseconds.

NOTE
●

This setting works globally for all events.

●

Tail is added only if you add plug-in effects. If you add audio processes, for example Gain,
no tail is added.

●

If you add tail to an event that you have manually resized before, the tail is added but the
event length is not adjusted automatically. Therefore, you must adjust the event manually.
In this case, the tail is mixed with the underlying audio clip.

RELATED LINKS
Event Resize Options on page 227

Modifying Processes
You can delete or modify some or all processing from a clip in the Direct Offline Processing
window. This includes the audio processes on the Processes menu, any applied plug-in effects,
and Sample Editor operations, such as Cut, Paste, Delete, and drawing with the Draw tool.
The Auto Apply function for instant rendering is suited for most workflows. However, if you work
with long events or if you use plug-ins that have a learning function, you might want to
deactivate it.
PROCEDURE
1.

Do one of the following:
●

Select the processed event in the Project window or in the Audio Part Editor.
NOTE
In the Project window or in the Audio Part Editor, processed events are indicated
by a waveform symbol in the upper right corner.

●

Select the processed clip in the Pool.

538
Nuendo 10.3.0

Direct Offline Processing
Direct Offline Processing Window
NOTE
In the Pool, processed clips are indicated by a waveform symbol in the Status
column.
●

Select the processed range in the Sample Editor.

2.

Select Audio > Direct Offline Processing.

3.

In the process list, select the process that you want to edit by clicking on it.

4.

Do one of the following:
●

Activate Audition and modify the settings of the process.

●

Reset the process to its default settings by clicking Reset to Default Values.

●

Delete the process by clicking Delete

on the process panel.

NOTE
Alternatively, you can right-click the process list and select Delete.
●
5.

To delete all processing applied to the event, right-click the process list and select
Delete All.

Optional: If Auto Apply is deactivated, choose whether you want to apply your parameter
changes to the audio or to discard them.
●

Click Apply to apply the parameter changes to the audio.

●

Click Discard to discard the parameter changes.

RELATED LINKS
Direct Offline Processing Window on page 529
Pool Window Columns on page 664

Reordering the Process List
You can reorder the operations in the Direct Offline Processing process list by dragging.
PROCEDURE
●

Click a plug-in effect or an audio process and move it by dragging.

RESULT
The offline processing operations are rendered into the audio in the specified order.

Bypass Processes
In the Direct Offline Processing window, you can bypass processes. This allows you to hear the
audio without the processes.
●

To activate/deactivate bypass for a process, click the Bypass Process button on the left of
the process.

NOTE
●

If you activate/deactivate Bypass Process, the complete process chain is recalculated.
Depending on the length of the audio and number of processes, this may take some time.
In the process list, you get a visual feedback while a process is running.

●

The bypass status is saved with the project.
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Copying and Pasting Processes
You can copy and paste plug-in effects and audio processes together with their parameter
settings between events, clips, and ranges.
PROCEDURE
1.

Select a processed audio event, clip, or range.
NOTE
Processing on selections of multiple events cannot be copied.

2.

In the Direct Offline Processing window, select one or multiple items in the process list.

3.

Right-click the process in the process list and select Copy from the context menu.

4.

Select the events or clips where you want to paste the process.

5.

In the Direct Offline Processing window, right-click the process in the process list and
select Paste.

RESULT
The copied processes and all parameter settings are added to the process list of the selected
audio.

Applying Offline Processing Permanently
You can apply all offline processing permanently to the audio.
PREREQUISITE
You have applied plug-in effects or audio processes to an event, clip, or range and you are sure
that you do not need to edit the processing anymore.
IMPORTANT
Making offline processing permanent cannot be undone.

PROCEDURE
1.

Select the processed event, clip, or range.

2.

Select Audio > Make Direct Offline Processing Permanent.
NOTE
Alternatively, select Make All Permanent in the context menu of the Direct Offline
Processing process list.

3.

Click OK.

RESULT
●

All processing and applied effects are permanently added to the selected event, clip, or
range.

●

The process list is emptied.

●

The event or clip is no longer marked as offline-processed by a waveform symbol.

540
Nuendo 10.3.0

Direct Offline Processing
Built-In Audio Processes

Built-In Audio Processes
Nuendo provides several built-in audio processes that can be used for Direct Offline Processing.
IMPORTANT
Audio processes without adjustable parameters, for example, Reverse or Silence, are instantly
applied to the audio, even if Auto Apply is deactivated.

Envelope
Envelope allows you to apply a volume envelope to the selected audio.

Curve Type buttons
Determine whether the corresponding envelope uses Spline Interpolation,
Damped Spline Interpolation, or Linear Interpolation.
Envelope display
Shows the shape of the envelope. The resulting waveform shape is shown in a dark
tone, with the current waveform shape in a light tone.
●

To add a curve point, click the curve.

●

To move a curve point, click and drag.

●

To remove a curve point, click and drag it outside the display.

Presets pop-up menu
Allows you to manage your presets.
●

To save a preset, select Save Preset from the pop-up menu, enter a name, and
click OK.

●

To apply a preset, select it from the pop-up menu.

●

To remove a preset, select it from the pop-up menu, and click Remove Preset.
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Fade In/Fade Out
Fade In and Fade Out allow you to apply a fade to the selected audio.

Curve Type buttons
Determine whether the corresponding envelope uses Spline Interpolation,
Damped Spline Interpolation, or Linear Interpolation.
Fade display
Shows the shape of the fade curve. The resulting waveform shape is shown in a dark
tone, with the current waveform shape in a light tone.
●

To add points, click the curve.

●

To change the curve shape, click and drag existing points.

●

To remove a point from the curve, drag it outside the display.

Presets pop-up menu
Allows you to manage your presets.
●

To save a preset, select Save Preset from the pop-up menu, enter a name, and
click OK.

●

To apply a preset, select it from the pop-up menu.

●

To remove a preset, select it from the pop-up menu, and click Remove Preset.

Curve Shape buttons
These buttons give you quick access to some common curve shapes.

Gain
Gain allows you to change the gain, that is, the level of the selected audio.

Gain
Allows you to set a gain value between -50 dB and +20 dB.
Clipping Detection text
This text is displayed if you use Audition and the gain setting results in audio levels
above 0 dB.
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NOTE
In case of clipping, lower the Gain value and use the Normalize audio process
instead. This allows you to increase the level of the audio as much as possible
without causing clipping.

RELATED LINKS
Normalize on page 543

Invert Phase
Invert Phase allows you to invert the phase of the selected audio.

For stereo audio files, a pop-up menu is available. It allows you to specify which channels are
phase-inverted: the left channel, the right channel, or both.

Normalize
Normalize allows you to raise or lower the level of audio that was recorded at an inappropriate
input level. You can use the maximum peak level or the loudness of the audio as normalization
reference.

Peak Normalization
Allows you to normalize your audio based on the maximum peak level. Maximum
Peak Level in dBFS sets a maximum peak level for the audio, between -50 dB and
0 dB. From this maximum level, the current maximum level of the selected audio is
subtracted, and the gain is raised or lowered by the resulting amount.
Loudness Normalization
Allows you to normalize your audio based on the integrated loudness, according to
the recommendation R 128 of the European Broadcasting Union (EBU). Integrated
Loudness in LUFS sets a loudness value for the audio, between -34 LUFS and 0 LUFS.
NOTE
●

For audio shorter than 0.4 s, no loudness normalization is applied in order to
avoid unexpectedly high gain changes.

●

Normalizing a highly dynamic signal based on the integrated loudness may
cause peaks over 0 dB. To avoid this, we recommend that you add the
Brickwall Limiter plug-in after the Normalize process.

RELATED LINKS
Loudness Measurement on page 490
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Pitch Shift
Pitch Shift allows you to change the pitch of the audio with or without affecting its length. You
can also create harmonies by specifying several pitches or apply pitch shift based on an envelope
curve.

On the Transpose tab, the following options are available:
Keyboard display
Shows a graphic overview of the transposition where the root note is indicated in red
and the transposed key is indicated in blue.
NOTE
The indicated root note has nothing to do with the key or pitch of the original audio,
it just provides a way to display transpose intervals.
●

To change the root note, use the settings in the Pitch Shift Base section, or
hold Alt, and click the keyboard display.

●

To specify a transpose interval, click one of the keys.

●

To specify a chord, activate Multi Shift and click several keys.
To remove a transpose interval, click a blue key.

Pitch Shift Settings
Transpose
Allows you to specify the amount of pitch shift in semitones.
Fine-Tune
Allows you to specify the amount of pitch shift in cents.
Volume
Allows you to lower the volume of the pitch-shifted sound. This is not available if
Time Correction is activated.
Listen Key Level
Allows you to adjust the level of the pitch-shifted sound. Click Listen Key/Listen
Chord to play a test tone of the pitch-shifted sound.
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Pitch Shift Base
Root Note/Pitch
Allows you to set the root note.
NOTE
The indicated root note has nothing to do with the key or pitch of the original audio,
it just provides a way to display transpose intervals.
Multi Shift
Activate this to specify several transpose keys and create multi-part harmonies. If the
intervals you add make up a standard chord, this chord is displayed to the right.
●

To include the original, untransposed sound, click the root key in the keyboard
display so that it is displayed in blue.

Algorithm Settings
Time Correction
Activate this option to shift the pitch without affecting the length of the audio. If this
is deactivated and you raise the pitch, the audio section is shortened.
MPEX 4 Preset
Allows you to select an MPEX 4 algorithm.
RELATED LINKS
Time Stretch and Pitch Shift Algorithms on page 551

Envelope-Based Pitch Shift
On the Envelope tab, you can specify an envelope curve as a base for the pitch shift.

Curve Type buttons
Determine whether the corresponding envelope uses Spline Interpolation,
Damped Spline Interpolation, or Linear Interpolation.
Envelope display
Shows the shape of the envelope curve over the waveform image of the audio
selected for processing. Envelope curve points above the center line indicate a
positive pitch shift, curve points below the center line indicate a negative pitch shift.
Initially, the envelope curve is a horizontal, centered line, indicating zero pitch shift.
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●

To add a curve point, click the curve.

●

To move a curve point, click and drag.

●

To remove a curve point, click and drag it outside the display.

●

To remove all curve points, click Reset above the envelope display.

Pitch Shift Settings
Range
Allows you to determine the vertical pitch range of the envelope. Moving a curve
point to the top of the display shifts the pitch by this value.
Transpose
Allows you to specify the amount of pitch shift in semitones.
Fine-Tune
Allows you to specify the amount of pitch shift in cents.

Algorithm Settings
Time Correction
Activate this option to shift the pitch without affecting the length of the audio. If this
is deactivated, raising the pitch shortens the audio section and vice versa, much like
changing the playback speed on a tape recorder.
MPEX 4 Preset
Allows you to select an MPEX 4 algorithm.
RELATED LINKS
MPEX on page 551

Remove DC Offset Option
Remove DC Offset allows you to remove any DC offset in the audio selection.
If your audio signal contains too large a component of direct current, you may notice that it is
not centered around the zero level axis. This is called DC offset.
●

To verify if your audio contains DC offsets, select the audio and select Audio > Statistics.

IMPORTANT
DC offset is normally present throughout the entire recording. Therefore, always apply Remove
DC Offset to complete audio clips.
There are no adjustable parameters for this audio process.
RELATED LINKS
Statistics Window on page 559

Resample
Resample allows you to change the length, tempo, and pitch of an event.
If you resample to a higher sample rate, the event gets longer and the audio plays back at a
slower speed with a lower pitch. If you resample to a lower sample rate, the event gets shorter
and the audio plays back at a faster speed with a higher pitch.
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File Sample Rate
Shows the original sample rate of the event.
New Sample Rate
Allows you to resample the event by specifying a sample rate.
Difference
Allows you to resample the event by specifying the difference between the original
sample rate and the new sample rate.

Reverse
Reverse allows you to reverse the audio selection so that it sounds as if you play back a tape
backwards. There are no adjustable parameters for this audio process.

Silence
Silence allows you to replace the selection with silence. There are no adjustable parameters for
this audio process.

Stereo Flip
Stereo Flip allows you to manipulate the left and right channels of stereo audio selections.
In the Mode pop-up menu, the available options are:
Flip Left-Right
Swaps the left and right channel.
Left to Stereo
Copies the left channel sound to the right channel.
Right to Stereo
Copies the right channel sound to the left channel.
Merge
Merges both channels on each side for mono sound.
Subtract
Subtracts the left channel information from the right. This function is typically used
for karaoke background as it removes the centered mono material from a stereo
signal.
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Time Stretch
Time Stretch allows you to change the length and tempo of the selected audio without affecting
the pitch.

Define Bars
You can set the length of the selected audio and the time signature in this section.
Bars
Allows you to set the length of the selected audio in bars.
Beats
Allows you to set the length of the selected audio in beats.
Signature
Allows you to set the time signature.

Original Length
This section contains information and settings regarding the audio that is selected for
processing.
Length in Samples
Shows the length of the selected audio in samples.
Length in Seconds
Shows the length of the selected audio in seconds.
Tempo in BPM
Allows you to enter the actual tempo of the audio in beats per minute. This option
allows you to time-stretch the audio to another tempo, without having to compute
the actual time stretch amount.

Resulting Length
These values change automatically if you adjust the Time Stretch Ratio to stretch the audio so
that it fits within a specific time span or tempo.
Samples
Shows the resulting length in samples.
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Seconds
Shows the resulting length in seconds.
BPM
Shows the resulting tempo in beats per minute. For this to work, the Original
Length values must be specified.

Seconds Range
These settings allow you to set a range for the time stretch.
Arbitrary Range Start Time
Allows you to set a start position for the range.
Arbitrary Range End Time
Allows you to set an end position for the range.
Use Locators
Allows you to set the Seconds Range values to the left and right locator positions,
respectively.

Algorithm
Allows you to select a time stretch algorithm.

Time Stretch Ratio
Allows you to set the amount of time stretch as a percentage of the original length. If you use the
settings in the Resulting Length section to specify the amount of time stretch, this value
changes automatically.
RELATED LINKS
Time Stretch and Pitch Shift Algorithms on page 551

Key Commands for Direct Offline Processing
You can apply offline processing by using key commands.
If you add plug-in effects or audio processes using key commands, the following applies:
●

If you add plug-ins or audio processes directly, their current settings are used.

●

If you add plug-ins or audio processes via favorites or batches, the dedicated settings of
the favorites or batches are used.

●

The Direct Offline Processing window opens. This does not apply if the selected process
does not feature any adjustable parameters or if the window is in the background or
minimized.

●

You can apply offline processing by using key commands even if Auto Apply is
deactivated.

If the corresponding section in the Direct Offline Processing window has the focus, the
following default key commands apply:
Option

Key command

Open/Close Direct Offline Processing window F7
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Option

Key command

Set focus within Direct Offline Processing
window

Tab

Navigate in the process list

Up Arrow/Down Arrow

Activate/Deactivate Audition (Playback Toggle Space
triggers Local Preview must be activated in
the Preferences dialog)
Apply process in process panel (only available
if Auto Apply is deactivated)

Enter

Discard process in process panel (only
available if Auto Apply is deactivated)

Delete

Delete selected item from process list

Delete

Select all items in process list

Ctrl/Cmd-A

Cut selected items from process list

Ctrl/Cmd-X

Copy selected items in process list

Ctrl/Cmd-C

Paste items to process list

Ctrl/Cmd-V

Undo

Ctrl/Cmd-Z

To define key commands for further Direct Offline Processing operations, and for directly
adding particular plug-in effects, audio processes, favorites, or batches use the Key Commands
dialog.
RELATED LINKS
Favorites on page 535
Batch Processing on page 537
Direct Offline Processing Window on page 529
Transport on page 1315
Auto Apply on page 529
Key Commands on page 1253
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In Nuendo, time-stretching and pitch-shifting algorithms are used for offline processes, in the
Sample Editor, or for the Flattening Realtime Processing function. Depending on the feature,
élastique, MPEX, or Standard algorithm presets are available.
RELATED LINKS
Time Stretch on page 548
Pitch Shift on page 544
Sample Editor on page 567
élastique on page 551
MPEX on page 551
Standard on page 552
Limitations on page 553

élastique
The élastique algorithm is suited for polyphonic and monophonic material.
The following modes are available:
élastique Pro
For best audio quality, without formant preservation.
élastique Pro Formant
For best audio quality, but including formant preservation.
élastique efficient
Requires less computing power, but has a lower audio quality than the Pro modes.
The modes support the following variants:
Time
Favors timing accuracy over pitch accuracy.
Pitch
Favors pitch accuracy over timing accuracy.
Tape
Locks the pitch shift to the time stretch as if playing back a tape with varying speed.
If you stretch the audio material, the pitch decreases automatically. This variant has
no effect if you use it with event transpose or the transpose track.

MPEX
MPEX is an alternative high-quality algorithm.
You can choose between the following quality settings:
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Standard
MPEX – Preview Quality
For preview purposes.
MPEX – Mix Fast
A very fast mode for preview. This mode works best with composite music signals
(mono or stereo material).
MPEX – Solo Fast
For single instruments (monophonic material) and voice.
MPEX – Solo Musical
Higher quality for single instruments (monophonic material) and voice.
MPEX – Poly Fast
For monophonic and polyphonic material. This is the fastest setting that still gives
very good results. You can use this for drum loops, mixes, and chords.
MPEX – Poly Musical
For monophonic and polyphonic material. This is the recommended MPEX quality
setting. You can use this for drum loops, mixes, or chords.
MPEX – Poly Complex
For complex material or for higher stretch factors. This high-quality setting is quite
CPU-intensive.
NOTE
If you apply Pitch Shift as an offline process, you can choose between the regular setting and a
setting where the formants are preserved for each quality setting.

Standard
The Standard algorithm is optimized for CPU-efficient realtime processing.
The following presets are available:
Standard – Drums
For percussive sounds. This mode does not change the timing of your audio. If you
use it with certain tuned percussion instruments, you may experience audible
artifacts. In this case, try Mix mode as an alternative.
Standard – Plucked
For audio with transients and a relatively stable spectral sound character like plucked
instruments.
Standard – Pads
For pitched audio with slower rhythm and a stable spectral sound character. This
minimizes sound artifacts, but the rhythmic accuracy is not preserved.
Standard – Vocals
For slower signals with transients and a prominent tonal character like vocals.
Standard – Mix
For pitched material with a less homogenous sound character. This mode preserves
the rhythm and minimizes the artifacts.
Standard – Custom
Allows you to set the time-stretching parameters manually.
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Limitations
Standard – Solo
For monophonic material like solo woodwind/brass instruments or solo vocals,
monophonic synths or string instruments that do not play harmonies. This mode
preserves the timbre of the audio.

Custom Warp Settings
If you select the Standard – Custom mode, a dialog opens where you can manually adjust the
parameters that govern the sound quality of the time stretching:
Grain Size
Allows you to determine the size of the grains in which the standard time-stretching
algorithm splits the audio. Low grain size values lead to good results for material
that has many transients.
Overlap
This is the percentage of the whole grain that will overlap with other grains. Use
higher values for material with a stable sound character.
Variance
This is a percentage of the whole length of the grains, and sets a variation in
positioning, so that the overlapping area sounds smooth. A variance setting of 0
produces a sound akin to time stretching used in early samplers, whereas higher
settings produce more rhythmic smearing effects but fewer audio artifacts.

Limitations
Applying time stretching or pitch shifting to audio material can lead to a degradation in audio
quality and to audible artifacts. The result depends on the source material, the particular stretch
and pitch operations applied, and the selected audio algorithm preset.
As a rule of thumb, smaller changes in pitch or duration cause less degradation. However, there
are additional issues one should be aware of when working with time stretching and pitch
shifting algorithms.
NOTE
In rare cases, editing warped audio events may cause discontinuities at the edit points. You can
then try to move the edit point to a different position or bounce the audio event prior to editing.

Reverse Playback and Scrubbing
Most of the algorithms used for time stretching and pitch shifting only support forward playback.
Reverse playback or scrubbing of warped audio events can lead to recurring artifacts in playback.

Pitch and Stretch Factor
Some algorithms may put limitations on the maximum degree of time stretching or pitch shifting
supported. However, with élastique there are no limitations.
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Nuendo offers particular functions for analyzing the audio in your project.
RELATED LINKS
Detect Silence Dialog on page 554
Spectrum Analyzer Window on page 557
Statistics Window on page 559

Detect Silence Dialog
The Detect Silence dialog allows you to search for silent sections in events. You can split events
and remove the silent parts from the project, or create regions corresponding to the non-silent
sections.
●

To open the Detect Silence dialog for a selected audio event, clip, or selection range,
select Audio > Advanced > Detect Silence.
NOTE
If you select multiple events, you can process the selected events successively with
individual settings or apply the same settings to all selected events simultaneously.
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The following options are available:
Waveform display
Allows you to zoom in on and out of the waveform by using the zoom slider to the
right or by clicking in the waveform and moving the mouse up or down.
You can scroll the waveform by using the scrollbar, or by using the mouse wheel.
You can adjust the Open Threshold and Close Threshold values by moving the
squares at the beginning and at the end of the audio file.
The Detection section features the following options:
Open Threshold
When the audio level exceeds this value, the function opens and lets the sound pass.
Audio material below the set level is detected as silence.
Close Threshold
When the audio level drops below this value, the function closes and detects sounds
below this level as silence. This value cannot be higher than the Open Threshold
value.
Linked
Activate this option to set the same values for Open Threshold and Close
Threshold.
Minimum Time Open
Determines the minimum time that the function remains open after the audio level
has exceeded the Open Threshold value.
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NOTE
If your audio contains repeated short sounds, and this results in too many short
open sections, try raising this value.
Minimum Time Closed
Determines the minimum time that the function remains closed after the audio level
has dropped below the Close Threshold value. Set this to a low value to make sure
that you do not remove sounds.
Pre-roll
Causes the function to open slightly before the audio level exceeds the Open
Threshold value. Use this option to avoid removing the attack of sounds.
Post-roll
Causes the function to close slightly after the audio level drops below the Close
Threshold value. Use this option to avoid removing the natural decay of sounds.
The Output section features the following options:
Non-silent Sections
Shows the number of events that are created if you click Process.
Add as Regions
Creates regions of the non-silent sections.
Region Name
Allows you to specify a name for the non-silent sections.
Auto Number Start
Allows you to specify the start number for the numbers that are automatically
appended to the region names.
Strip Silence
Splits the event at the beginning and end of each non-silent section, and removes
the silent sections in between.
Process all selected Events
Applies the same settings to all selected events. This option is only available if you
selected more than one event.
Auto
Activate this option to analyze the audio event and update the display automatically
every time you change the settings.
NOTE
If you are working with very long files, consider deactivating the Auto option as this
may slow down the process.
Compute
Analyzes the audio event and redraws the waveform display to indicate which
sections are considered silent.
Preview
Allows you to listen to the result before it is processed.
Process
Processes the audio according to your settings.
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RELATED LINKS
Removing Silent Sections on page 557

Removing Silent Sections
The Detect Silence dialog allows you to detect and remove silent sections of your audio.
PROCEDURE
1.

Select one or multiple audio events with silent sections in the Project window.

2.

Select Audio > Advanced > Detect Silence.

3.

In the Detect Silence dialog, make your changes.

4.

Click Compute to analyze the audio.
The audio is analyzed and the waveform is redrawn to indicate which sections are
considered silent according to your settings. The number of detected regions is displayed.

5.

Optional: Click Preview to listen to the result.
The event is played back and the sections are silenced according to your settings.

6.

Optional: In the Detection section, readjust the settings until you are satisfied with the
result.

7.

Optional: In the Output section, activate Add as Regions.

8.

In the Output section, activate Strip Silence.

9.

Click Process.

RESULT
The event is split and the silent sections are removed.

AFTER COMPLETING THIS TASK
If you have selected more than one event and did not activate Process all selected Events, the
Detect Silence dialog opens again after processing, allowing you to make separate settings for
the next event.
RELATED LINKS
Detect Silence Dialog on page 554

Spectrum Analyzer Window
The Spectrum Analyzer window displays the audio spectrum of an event, clip, or selection range
as a two-dimensional graph, with frequency range on the x-axis and level distribution on the yaxis.
●

To open the Spectrum Analyzer window for a selected audio event, clip, or selection
range, select Audio > Spectrum Analyzer.
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Frequency display
Shows the frequency graphs for the analyzed audio.
If you move the mouse pointer over a certain position, the channel, frequency, note,
and level at that position are shown in the value field at the top of the display.
Channel selector
For multichannel audio, this pop-up menu allows you to select which channels are
shown in the frequency display.
Zoom slider
Allows you to zoom in and out horizontally.
RELATED LINKS
Analyzing the Audio Spectrum on page 558

Analyzing the Audio Spectrum
The Spectrum Analyzer allows you to analyze the audio of a selected event, clip, or selection
range.
PROCEDURE
1.

Select an audio event, clip, or a selection range.

2.

Select Audio > Spectrum Analyzer.

RESULT
The audio spectrum of the selected event, clip, or selection range is displayed as a twodimensional graph in the Spectrum Analyzer window.
AFTER COMPLETING THIS TASK
You can display the difference in level between two positions on the same or different graphs.
RELATED LINKS
Comparing Level Values on page 559
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Comparing Level Values
You can display the difference in level between two positions on the same or different graphs in
the Spectrum Analyzer window.
PROCEDURE
1.

Move the mouse pointer to the first position and right-click to select it.

2.

Move the mouse pointer to the second frequency position.

RESULT
The difference in level between the positions is displayed as value D in the value field.

AFTER COMPLETING THIS TASK
Click the frequency display to reset the selection of the first position.
RELATED LINKS
Spectrum Analyzer Window on page 557

Statistics Window
The Statistics function analyzes the selected audio events, clips, or selection ranges.
●

To open the Statistics window for a selected audio event, clip, or selection range, select
Audio > Statistics.
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The Statistics window shows the following information:
Channel
Shows the name of the analyzed channel.
Min. Sample Value
Shows the lowest sample value in dB.
Max. Sample Value
Shows the highest sample value in dB.
Peak Amplitude
Shows the largest amplitude in dB.
True Peak
Shows the maximum absolute level of the audio signal waveform in the continuous
time domain.
DC Offset
Shows the amount of DC offset as a percentage and in dB.
Bit Depth
Shows the current calculated bit depth.
Estimated Pitch
Shows the estimated pitch.
Sample Rate
Shows the sample rate.
Average RMS (AES17)
Shows the average loudness in accordance with the AES17 standard.
Max. RMS
Shows the highest RMS value.
Max. RMS All Channels
Shows the highest RMS value of all channels.
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Loudness (EBU R 128)
Max. Momentary Loudness
Shows the maximum value of all momentary loudness values, based on a time
window of 400 ms. The measurement is not gated.
Max. Short-Term Loudness
Shows the maximum value of all short-term loudness values, based on a time
window of 3 s. The measurement is not gated.
Integrated Loudness
Shows the average loudness over the whole title in LUFS (Loudness Unit, referenced
to Full Scale) in accordance with EBU R 128 that recommends to normalize audio at
-23 LUFS.
Loudness Range
Shows the dynamic range over the whole title in LU (Loudness Units). This value
allows you to see if dynamic processing is needed.
Max. True Peak Level
Shows the maximum value of the audio signal waveform in the continuous time
domain.
RELATED LINKS
Remove DC Offset Option on page 546
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Game Audio Connect makes it easy to transfer game audio assets to game audio engines or
middleware, such as Audiokinetic Wwise. As a sound designer, you create and edit game audio
assets in Nuendo and directly transfer them to your game audio engine.
An audio engine that is enabled for Game Audio Connect is able to locate your audio parts, either
on a local hard disk, in a network, or in a version control system. From your game audio engine,
you can select an audio asset and make Nuendo open the project that contains it.

Game Audio Connect Window
The Game Audio Connect window is the interface between the game audio engine and Nuendo.
It displays the connected game audio engine and the selected audio asset. The Game Audio
Connect window is a drop zone for drag and drop, render, and export operations.
●

To open the Game Audio Connect window, select Project > Game Audio Connect.

1

Activate Game Audio Connect
Activates Game Audio Connect.

2

Open Game Audio Connect Settings
Allows you to open the Game Audio Connect Settings dialog.

3

Game Audio Engine
Displays the connected game audio engine.

4

Audio Asset
Displays the audio asset that is selected in the game audio engine.

5

Drop Zone
Drag audio assets in this area to export them to the game audio engine.

6

Connection Status
Displays the connection status of the version control system.

7

Version Control System
Displays the connected version control system.
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Game Audio Connect Settings Dialog
The Game Audio Connect Settings dialog allows you to connect your game audio engine to
Nuendo.
●

To open the Game Audio Connect Settings dialog, select Project > Game Audio Connect
and click the Settings button.

The following settings are available:
Enable Game Engine Network Connection
Allows your game audio engine to connect to Nuendo.
Local Game Audio Connect TCP Port
Sets the port for the game audio engine to connect to.
Metadata
Sets the type of metadata storage. Metadata is used to locate audio assets in
Nuendo projects. By default, metadata is embedded in the rendered audio file.
If the metadata is stored in a separate file, this file has the extension .amd.
Use Perforce
Activates the Perforce feature.
Perforce Server Address
Allows you to set the Perforce server address.
User Name
Allows you to enter your Perforce user name.
Password
Allows you to enter your Perforce password.
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Setting Up Game Audio Connect for Network
Communication
If Nuendo and your game audio engine run on different computers, you can use the Game
Engine Connection settings to establish a network connection. In such a network connection,
Nuendo serves as host.
PREREQUISITE
The network address in your game audio engine is set to the IP address of the computer that is
running Nuendo.
PROCEDURE
1.

In Nuendo, open the Game Audio Connect Settings dialog.

2.

In the Game Engine Connection section, activate the Enable Game Engine Network
Connection option.

3.

Specify the Local Game Audio Connect TCP Port.
The default port may be in use by another software on your system. In this case, specify
another port to establish a network connection.

RESULT
Nuendo and your game audio engine are connected.
RELATED LINKS
Game Audio Connect Settings Dialog on page 563

Perforce Integration
Game Audio Connect provides a Perforce integration that allows version control for Nuendo
projects.

Perforce Settings
The Perforce settings in the Game Audio Connect Settings dialog allow you to enable Perforce.
●

To open the Game Audio Connect Settings dialog, select Project > Game Audio Connect
and click the Settings button.

The following settings are available:
Use Perforce
Activates Perforce.
Server
Allows you to set the Perforce server address.
User
Allows you to enter your Perforce user name.
Password
Allows you to enter your Perforce password.
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Rearrange Audio Assets for Editing
You can rearrange multiple events on a track at the same time so that they are at a specified
distance from each other.
After importing audio assets to your project, you often have many adjacent events on one track.
To make editing easier, you can use the Set Spacer between Selected Events function to
rearrange all events at a specific distance.
You can also use this function on a marker track to create multiple position or cycle markers at
the same distance on the timeline, allowing you to use them as export markers.
RELATED LINKS
Setting Spacers between Events on page 218

Rename Audio Assets
You can rename multiple audio events, audio parts, and MIDI parts that you recorded in Nuendo
at once, so that they match the names of a script list, for example. This is useful if you produce
dialogue assets for games.
To rename your assets, use the Rename Events from List dialog to load a script list in .csv
or .txt file format that allows you to match the dialog with the recorded events or parts. You
can also copy and paste content from a text editor directly to the Rename Events from List
dialog.
RELATED LINKS
Renaming Events from List on page 224

Export Audio Assets to a Game Audio Engine
In Nuendo, you can render and export audio assets to your game audio engine.
To render and export audio assets you have the following possibilities:
●

Drag audio events from the Project window and drop them in the drop zone of the Game
Audio Connect window.

●

Select audio events in the Project window and use the key command that you have set up
for Trigger Export to Game Audio Engine in the Game Audio Connect category of the
Key Commands dialog.

●

Use the Export Selected Events dialog.

●

Use the Export Audio Mixdown dialog.
NOTE
If you export audio assets for use in your game audio engine, you must activate the Insert
iXML Chunk option.

RELATED LINKS
Game Audio Connect Window on page 562
Exporting Selected Events on page 238
File Formats on page 1118
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Exporting Audio Assets Using Drag and Drop
Using drag and drop is the quickest way to render and export audio material from Nuendo to
your game audio engine.
PROCEDURE
1.

Select a sound effect in your game audio engine.

2.

Drag the corresponding audio events from the Project window and drop them in the drop
zone of the Game Audio Connect window.
NOTE
Alternatively, you can use the key command that you have set up for Trigger Export to
Game Audio Engine in the Game Audio Connect category of the Key Commands dialog.

RESULT
The render operation is triggered for the dragged events. The rendered audio files are
automatically exported to the connected game audio engine.
RELATED LINKS
Render Selection Dialog on page 1107
Setting Up Game Audio Connect for Network Communication on page 564

Exporting Music Segments Using Drag and Drop
The music that you use for video can consist of music segments that contain audio events, audio/
MIDI parts, or markers on several tracks. These can be controlled dynamically using the game
audio engine.
PREREQUISITE
You have composed several audio events, audio/MIDI parts, or markers for a music segment.
PROCEDURE
1.

In your game audio engine, select the music segment option.
In Wwise, for example, open the project explorer, and select the root node Interactive
Music Hierarchy.

2.

Select the audio events, audio/MIDI parts, and the position and cycle markers that make
up the music segment in the Project window.

3.

Drag the music segment to the drop zone of the Game Audio Connect window.
NOTE
Alternatively, you can use the key command that you have set up for Trigger Export to
Game Audio Engine in the Game Audio Connect category of the Key Commands dialog.

RESULT
The render operation is triggered for the dragged events using the current settings. The
rendered files are automatically transferred to the connected game audio engine. The tempo
and time signature are exported for the music segment.
AFTER COMPLETING THIS TASK
After exporting the music segments, an import dialog opens in Wwise that contains all tracks and
events of the music segment. The cycle marker start defines the pre-entry and post-exit range for
the segment, position markers are interpreted as cue markers.
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The Sample Editor provides an overview of the selected audio event. It allows you to view and
edit audio by cutting and pasting, removing, or drawing audio data, and by processing audio.
Editing is non-destructive so that you can undo modifications at any time.
You can open the Sample Editor in a separate window or in the lower zone of the Project
window. This is useful if you want to access the Sample Editor functions from within a fixed zone
of the Project window.
To open an audio event in the Sample Editor, do one of the following:
●

Double-click an event in the Project window.

●

Select an event in the Project window and press Return or Ctrl/Cmd-E.

●

Select an event in the Project window and select Audio > Open Sample Editor.

●

In the Key Commands dialog in the Editors category, assign a key command for Open
Sample Editor. Select an event in the Project window and use the key command.

NOTE
If you select Audio > Set up Editor Preferences, the Preferences dialog opens on the Editors
page. Make your changes to specify if you want the Sample Editor to open in a separate window
or in the lower zone of the Project window.
The Sample Editor window:

The Sample Editor in the lower zone of the Project window:
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The Sample Editor is divided into several sections:
1

Toolbar
Contains tools for selecting, manipulating, and playing back audio.

2

Info Line
Shows information about the audio.

3

Overview
Shows an overview of the whole audio clip and indicates which part of the clip is shown in
the waveform display.

4

Inspector
Contains audio editing tools and functions.
NOTE
The Inspector for the lower zone editor is shown in the left zone of the Project window.

5

Ruler
Shows the timeline and the display format of the project.

6

Waveform display
Shows the waveform image of the edited audio clip.

7

Regions
Allows you to add and edit regions.

NOTE
The info line, the overview line, and the regions can be activated/deactivated by clicking Set up
Window Layout on the toolbar and activating/deactivating the corresponding options.
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RELATED LINKS
Opening the Editor in the Lower Zone on page 76
Opening the Editor Inspector on page 67
Sample Editor Toolbar on page 569
Info Line on page 573
Overview Line on page 574
Sample Editor Inspector on page 574
Ruler on page 577
Waveform Display on page 578
Regions List on page 584

Sample Editor Toolbar
The toolbar contains tools for selecting, editing, and playing back audio.
●

To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the
elements.

The following options are available:

Static Buttons
Solo Editor
Solos the selected audio during playback.

Left Divider
Left Divider

Tools that are placed to the left of the divider are always shown.

View Options
Show Audio Event
Highlights the section corresponding to the edited event in the waveform display
and the overview line.
NOTE
This button is not available if you opened the audio event from the Pool. You can
adjust the start and end of the event in the clip by dragging the event handles in the
waveform display.
Edit Active Audio Event Only
Restricts editing operations to the active audio event.
Show All Selected Audio Events
Shows the waveform images of all audio events that you selected in the Project
window.
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NOTE
Use the Currently Edited Audio Event pop-up menu to select the audio event that
you want to edit.
Currently Edited Audio Event
Lists all audio events that are opened in the Sample Editor, and allows you to
activate an audio event for editing.

Auto-Scroll
Auto-Scroll
Keeps the project cursor visible during playback.
Select Auto-Scroll Settings
Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend
Auto-Scroll When Editing.

Preview
Audition
Plays back the selected audio.
Audition Loop
Loops the playback until you deactivate Audition.
Audition Volume
Allows you to adjust the volume.

Tool Buttons
Range Selection
Selects ranges.
Zoom
Zooms in. Hold Alt and click to zoom out.
Draw
Draws a volume curve.
Play
Allows you to play back the clip from the position where you click until you release
the mouse button.

570
Nuendo 10.3.0

Sample Editor
Sample Editor Toolbar
Scrub
Allows you to locate positions.
Time Warp
Adjusts musical positions of events to time positions.

Acoustic Feedback
Acoustic Feedback
Automatically plays back a VariAudio segment when you modify the pitch.

Snap
Snap to Zero Crossing
Restricts editing to zero crossings, that is, positions where the amplitude is zero.
Snap On/Off
Restricts horizontal movement and positioning to the specific positions.

Musical Information
Musical Mode
Locks audio clips to the project tempo by using realtime time stretching.
Number of Bars Defined in Audio File
Displays the estimated bars of your audio file.
Remaining Number of Beats Defined in Audio File
Displays the remaining number of beats of your audio file.
Defined Tempo of Audio File
Displays the estimated tempo of your audio file.
Defined Time Signature of Audio File
Displays the estimated time signature of your audio file.
Warping Algorithm for Audio Clip
Allows you to select a warp algorithm.

VariAudio Segment Colors
VariAudio Segment Colors
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Allows you to select a color scheme for VariAudio segments. This makes it easier to
see which segments belong to which event when working with several audio events.

Right Divider
Right Divider

Tools that are placed to the right of the divider are always shown.

Window Zone Controls
Open in Separate Window
This button is available in the lower zone editor. It opens the editor in a separate
window.
Open in Lower Zone
This button is available in the editor window. It opens the editor in the lower zone of
the Project window.
Set up Window Layout
Allows you to set up the window layout.
Show/Hide Left Zone
Allows you to activate/deactivate the left zone.
Show/Hide Regions
Allows you to activate/deactivate the regions.
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.
RELATED LINKS
Auto-Scroll Settings Menu on page 272
Suspend Auto-Scroll When Editing on page 273

Locating Positions with the Scrub Tool
The Scrub tool allows you to locate positions in the audio.
PROCEDURE
1.

On the toolbar, activate the Scrub tool.

2.

Click in the waveform display and keep the mouse button pressed.
The project cursor moves to the position where you clicked.

3.

Drag to the left or right.

RESULT
The audio is played back, and you can hear at which position the cursor is located.
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NOTE
You can determine the speed and pitch of the playback by dragging faster or slower.

Editing Audio Samples with the Draw Tool
You can edit the audio clip at sample level with the Draw tool. This way, you can remove audio
clicks manually, for example.
PROCEDURE
1.

On the audio waveform, locate the sample position that you want to edit and zoom in to
the highest zoom level.

2.

Select the Draw tool.

3.

Click at the beginning of the section that you want to correct and draw in the new curve.

RESULT
A range selection covering the edited section is automatically applied.
NOTE
The Draw tool cannot be used when the VariAudio section is open.

Info Line
The info line shows information about the audio clip, such as the audio format and the selection
range.

●

To show or hide the info line, click Set up Window Layout on the toolbar and activate or
deactivate Info Line.
The on/off status of the info line in the Sample Editor window and in the lower zone editor
are independent of each other.

573
Nuendo 10.3.0

Sample Editor
Overview Line
NOTE
Initially, length and position values are displayed in the format specified in the Project Setup
dialog.

Overview Line
The overview line displays the whole clip, and indicates which part of the clip is shown in the
waveform display.

●

To show or hide the overview line, click Set up Window Layout on the toolbar and activate
or deactivate the Overview option.
The on/off status of the overview line in the Sample Editor window and in the lower zone
editor are independent of each other.

1

Event Start
Shows the start of the audio event if Show Audio Event is activated on the toolbar.

2

Selection
Shows which section is selected in the waveform display.

3

Event End
Shows the end of the audio event if Show Audio Event is activated on the toolbar.

4

Waveform display
Shows the section of the audio that is displayed in the waveform display.

5

●

You can specify which section of the audio is shown by clicking in the lower half of
this display and dragging to the left or right.

●

You can zoom in or out horizontally by dragging the left or right edge of this display.

●

You can show a different section of the audio by clicking in the upper half of this
display and dragging a rectangle.

Snap Point
Shows the start of the audio event if Show Audio Event is activated on the toolbar.

Sample Editor Inspector
The Inspector shows controls and parameters that allow you to edit the audio event that is
opened in the Sample Editor.
●

In the Sample Editor window, you can show or hide the Inspector by clicking Set up
Window Layout on the toolbar and activating or deactivating Inspector.
NOTE
In the lower zone editor, the Inspector is always shown in the left zone of the Project
window.

●

To open or close the Inspector sections, click their names.
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RELATED LINKS
Opening the Editor Inspector on page 67

Definition Section
The Definition section allows you to adjust the audio grid and define the musical context of your
audio. You can use the available functions to match an audio file or audio loop to the project
tempo.
●

To open the Definition section, click its tab in the Inspector.

AudioWarp Section
The AudioWarp section allows you to perform timing settings for your audio. This includes
applying Swing and manually changing the rhythm of the audio by dragging beats to time
positions on the grid.
●

To open the AudioWarp section, click its tab in the Inspector.

VariAudio Section
The VariAudio section allows you to edit single sounds of your audio file and change their pitch
or timing. Furthermore, you can extract MIDI from your audio.
●

To open the VariAudio section, click its tab in the Inspector.
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RELATED LINKS
VariAudio Inspector Section on page 609

Hitpoints Section
The Hitpoints section allows you to edit hitpoints to slice your audio. Here you can create groove
quantize maps, markers, regions, events, and warp markers based on hitpoints.
●

To open the Hitpoints section, click its tab in the Inspector.

Range Section
The Range section allows you to edit ranges and selections or create a sampler track from the
selected range.
●

To open the Range section, click its tab in the Inspector.
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Select
Opens a menu with functions to select ranges.
Start
Shows the start position of the selection range.
End
Shows the end position of the selection range.
Length
Shows the length of the selection range.
Zoom
Opens a menu with the zoom functions for ranges.
Create Sampler Track
Allows you to create a sampler track from the range selection.

Process Section
The Process section regroups the most important audio editing commands from the Audio and
Edit menus.
●

To open the Process section, click its tab in the Inspector.

Ruler
The ruler shows the timeline and display format of the project, the project tempo grid.
The ruler is located above the waveform display. It is always shown.

When the Definition section is open, an additional ruler is shown below the project tempo grid.
It displays the musical structure of the audio file, the audio tempo grid.
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Waveform Display
The waveform display shows the waveform image of the edited audio clip.

1

Level Scale menu
Allow you to show the level as a percentage or in dB. Here, you can also activate the
display of the half level axis.

2

Ruler
Shows the project tempo grid.

3

Audio waveform
Shows the waveform image of the selected audio.
NOTE
You can show the waveform images of multiple selected audio events at once by activating
Show All Selected Audio Events on the Sample Editor toolbar.

4

Half Level Axis
To show the half level axis, open the level scale menu and select Show Half Level Axis.

NOTE
You can set up a wave image style in the Preferences dialog (Event Display—Audio page).

Zooming Vertically
You can zoom in the waveform vertically. This allows you to see a specific detail of the waveform.
PROCEDURE
●

Drag the vertical zoom slider down to zoom in or up to zoom out.
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NOTE
If the VariAudio section is open, you can also zoom vertically if you deactivate Zoom Tool
Standard Mode: Horizontal Zooming only in the Preferences dialog (Editing—Tools
page) and drag a rectangle with the Zoom tool.

RESULT
The vertical scale changes relative to the height of the Sample Editor.

Zooming Horizontally
You can zoom in the waveform horizontally. This allows you to zoom in or out on the time scale.
PROCEDURE
●

Drag the horizontal zoom slider to the right to zoom in or to the left to zoom out.

RESULT
The horizontal zoom setting is shown on the info line as samples per pixel. You can zoom in
horizontally to a scale of less than one sample per pixel. This is required for using the Draw tool.
NOTE
●

If you have zoomed in to one sample per pixel or less, the appearance of the samples
depends on the Interpolate Audio Waveforms option in the Preferences dialog (Event
Display—Audio page).

Zoom Submenu
The Zoom submenu of the Edit menu contains options for zooming in the Sample Editor.
●

To open the Zoom submenu, select Edit > Zoom.

The following options are available:
Zoom In
Zooms in one step, centering on the project cursor.
Zoom Out
Zooms out one step, centering on the project cursor.
Zoom Full
Zooms out so that the whole clip is visible in the waveform display.
Zoom to Selection
Zooms out so that the whole clip is visible in the waveform display. If the VariAudio
section is open, this zooms in horizontally and vertically so that the current selection
fills the waveform display.
Zoom to Selection (Horiz.)
Zooms in horizontally so that the current selection fills the waveform display.

579
Nuendo 10.3.0

Sample Editor
Range Editing
Zoom to Event
Zooms in so that the waveform display shows the section of the clip corresponding
to the edited audio event. This is not available if you have opened the Sample Editor
from the Pool.
Zoom In Vertically
Zooms in one step vertically.
Zoom Out Vertically
Zooms out one step vertically.
Undo/Redo Zoom
Allows you to undo/redo the last zoom operation.

Range Editing
In the Sample Editor you can edit selection ranges. This option is useful if you want to quickly
edit or process a specific section in the audio waveform, or if you want to create a new event or
clip.
You can only select one range at a time. The selection is indicated in the Selection field on the
Info Line.
The Range section in the Inspector contains functions for working with regions.
RELATED LINKS
Range Section on page 576
Shared Copies on page 234

Selecting a Range
PREREQUISITE
Snap to Zero Crossing is activated on the toolbar. This option ensures that the start and the end
of the selection are always at zero crossings.
PROCEDURE
1.

On the toolbar, activate the Range Selection tool.

2.

Click at the position in the waveform display where you want the range to start and drag to
the position, where you want the range to end.

3.

Optional: Perform one of the following actions to resize the selection range:
●

Drag the left or the right edge of the selection to a new position.

●

Hold down Shift and click at a new position.

RESULT
The selected range is highlighted in the waveform display.
NOTE
You can also use the functions in the Select menu to select ranges.

RELATED LINKS
Select Menu on page 581
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Select Menu
Select Menu in the Range Section
On the Select menu in the Range section in the Sample Editor Inspector, the following
functions are available:
Select All
Selects the whole clip.
Select None
Deselects everything.
Select in Loop
Selects the audio between the left and the right locator.
Select Event
Selects only the audio that is included in the edited event. If the VariAudio section is
open and you segmented the audio, all segments that start or end within the event
boundaries are selected.
Set Locators to Selection Range
Sets the locators to encompass the current selection. This option is available if you
have selected one or several events or made a selection range.
Locate Selection
Moves the project cursor to the beginning or end of the current selection. This
option is available if you have selected one or several events or made a selection
range.
Loop Selection
Activates playback from the start of the selection and keeps starting over again at
the selection end.

Select Menu on the Edit Menu
If you select Edit > Select, the following functions are available:
All
Selects the whole clip.
None
Deselects everything.
In Loop
Selects the audio between the left and right locator.
From Start to Cursor
Selects the audio between the clip start and the project cursor.
From Cursor to End
Selects the audio between the project cursor and the clip end. This option is available
if the project cursor is positioned between the clip boundaries.
Equal Pitch - all Octaves/same Octave
Selects all notes that have the same pitch as the selected note, in any octave or in the
current octave. This option is available if the VariAudio section is open and Edit
VariAudio is activated.
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Events under Cursor
Selects all events that are touched by the project cursor. This option is available if the
VariAudio section is open and Edit VariAudio is activated.
Select Event
Selects the event.
Left Selection Side to Cursor
Moves the left side of the selection range to the project cursor position. This option is
available if the project cursor is positioned between the clip boundaries.
Right Selection Side to Cursor
Moves the right side of the selection range to the project cursor position or the end
of the clip if the project cursor is positioned to the right of the clip.

Creating Events from Selection Ranges
You can create a new event that contains only the selected range.
PROCEDURE
1.

Select a range.

2.

Drag the selection range to an audio track in the Project window.

RELATED LINKS
Selecting a Range on page 580

Creating Clips from Selection Ranges
You can create a new clip that contains only the selected range.
PROCEDURE
1.

Select a range.

2.

Click the selected range and select Audio > Bounce Selection.

3.

Perform one of the following actions:
●

Click Replace if you want to replace the original.

●

Click No if you want to keep the original.

RESULT
A new Sample Editor window opens with the new clip. It refers to the same audio file as the
original clip, but it contains the audio corresponding to the selection range only.

Creating Sampler Tracks from Selection Ranges
You can create a sampler track that contains only the selected range.
PROCEDURE
1.

Select a range.
If you select no range, the event start/end is used.

2.

Open the Range section in the Inspector.

3.

Click Create Sampler Track.

582
Nuendo 10.3.0

Sample Editor
Range Editing
RESULT
A new Sampler Track is created and added to the track list. The new sampler track contains your
range selection.

Edit Menu for Selection Ranges
You can edit selection ranges.
●

To edit a selection range, open the Process section in the Sample Editor Inspector, and
select one of the Edit menu functions.

NOTE
If you edit ranges of events that are shared copies, you are asked whether you want to create a
new version of the clip. Select New Version if you want to edit the event, select Continue if all
shared copies should be edited.
The following options are available:
Cut
Cuts the selected range from the clip and saves it in the clipboard. The section to the
right of the range is moved to the left to fill the gap.
Copy
Copies the selected range to the clipboard.
Paste
Replaces the selected range with the data from the clipboard.
Delete
Removes the selected range from the clip. The section to the right of the range is
moved to the left to fill the gap.
Insert Silence
Inserts a silent section with the same length as the current range selection at the
selection start. The selected range is not replaced, but moved to the right.
Event or Range as Region
Creates a region from the selected range.
Make Direct Offline Processing Permanent
Allows you to apply all offline processing permanently to the audio.
RELATED LINKS
Shared Copies on page 234
Applying Offline Processing Permanently on page 540

Direct Offline Processing for Ranges
You can apply plug-in effects and audio processes to selection ranges.
●

To apply a plug-in effect or an audio process to a selection range, open the Process
section in the Sample Editor Inspector, and select one of the options in the Add Plug-in
menu or in the Add Process menu.
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NOTE
If you apply offline processing to ranges of events that are shared copies, you are asked whether
you want to create a new version of the clip. Select New Version if you want to edit the event,
select Continue if all shared copies should be edited.

RELATED LINKS
Direct Offline Processing on page 527
Applying Processing on page 533
Shared Copies on page 234

Regions List
Regions are sections within an audio clip that allow you to mark important sections in the audio.
You can add and edit regions for the selected audio clip in the regions zone.
●

To show or hide the Regions, click Set up Window Layout on the toolbar and activate or
deactivate Regions.

The following controls are available:
1

Region Start/Region End
Shows the start and end of the region in the audio waveform.

2

Add Region
Allows you to create a region of the current range selection.

3

Remove Region
Allows you to remove the selected region.

4

Select Region
If you select a region in the list and click this button above, the corresponding section of
the audio clip is selected (as if you had selected it with the Range Selection tool) and
zoomed. This is useful if you want to apply processing to the region only.

5

Play Region
Plays back the selected region.

6

Regions list
Allows you to select and display regions in the audio waveform.
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Creating Regions
PREREQUISITE
You have clicked Set up Window Layout on the toolbar and activated Regions.
PROCEDURE
1.

On the Sample Editor toolbar, activate the Range Selection tool and in the waveform
display, select the range that you want to convert into a region.

2.

Perform one of the following actions:
●

Above the regions list, click Add Region.

●

Select Audio > Advanced > Event or Range as Region.

A region is created, corresponding to the selected range.
3.

Optional: Double-click the region name in the list and enter a new name.

RESULT
The region is added to the regions list.
AFTER COMPLETING THIS TASK
Click the region in the regions list to instantly display it in the Sample Editor.
RELATED LINKS
Creating Regions on page 596

Creating Regions from Hitpoints
You can create regions from hitpoints. This is useful to isolate specific sounds.
PREREQUISITE
The audio event from which you want to create regions is opened in the Sample Editor and the
hitpoints are set at the correct positions.
PROCEDURE
●

In the Hitpoints section of the Inspector, click Create Regions.

RESULT
Regions are created between two hitpoint positions and shown in the Sample Editor.

Adjusting Start and End Positions of Regions
PREREQUISITE
You have clicked Set up Window Layout on the toolbar and activated Regions. You have created
regions.
PROCEDURE
●

Perform one of the following actions:
●

Drag the Region Start or Region End handle to a different position in the waveform
display.

●

Double-click the Start or End field in the regions list and enter a new value.
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NOTE
The positions are shown in the display format selected for the ruler and info line, but are
relative to the start of the audio clip.

Removing Regions
PREREQUISITE
You have clicked Set up Window Layout on the toolbar and activated Regions. You have created
regions.
PROCEDURE
1.

In the regions list, select the region that you want to remove.

2.

Above the regions list, click Remove Region.

RESULT
The region is removed from the regions list.

Creating Audio Events from Regions
You can create new audio events from regions using drag and drop.
PREREQUISITE
You have clicked Set up Window Layout on the toolbar and activated Regions. You have created
regions.
PROCEDURE
1.

Select the region in the regions list.

2.

Drag the region to the desired position in the Project window.

RESULT
An event is created from the region.

Snap Point
The snap point is a marker within an audio event that can be used as a reference position.
●

To show the snap point, activate Show Audio Event on the toolbar.

The snap point is set at the audio event start, but you can move it to another relevant position in
the audio.
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The snap point is used when Snap is activated and you insert a clip from the Sample Editor in
the event display. It is also used when you move or copy events in the event display.
In the Sample Editor, you can edit the following snap points:
●

Event Snap Point
This is shown in the Sample Editor if you open a clip from within the Project window.

●

Clip Snap Point
This is shown in the Sample Editor if you open a clip from the Pool.

NOTE
The clip snap point serves as a template for the event snap point. However, it is the event snap
point that is taken into account when snapping.
IMPORTANT
When you set the grid start in the Definition section, the snap point is moved to the grid start.

RELATED LINKS
Sample Editor Toolbar on page 569

Adjusting the Snap Point
PREREQUISITE
The audio event is opened in the Sample Editor and Show Audio Event is activated on the
toolbar.
PROCEDURE
1.

Optional: On the Sample Editor toolbar, select the Scrub tool.
This allows you to audition the audio while setting the snap point.

2.

Move the mouse pointer over the snap point, and drag it to the desired position in the
audio event.
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The mouse pointer becomes a hand symbol and a tooltip indicates that you can set the
snap point.
RESULT
The event snap point is adjusted to the position where you dragged it.

NOTE
You can also adjust the snap point by setting the project cursor at the desired position and
selecting Audio > Snap Point to Cursor.
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Hitpoints mark musically relevant positions in audio files. Nuendo can detect these positions and
create hitpoints automatically by analyzing onsets and melodic changes of the audio.
NOTE
All hitpoint operations can be performed in the Sample Editor window and in the lower zone
editor.
When you add an audio file to your project by recording or by importing, Nuendo automatically
detects hitpoints. In the Project window, hitpoints are shown for the selected event, provided
that the zoom factor is high enough.
The hitpoint functions are available in the Hitpoints section of the Sample Editor.
You can use hitpoints for the following purposes:
●

Create slices of the audio
Slices allow you to change tempo and timing of the audio without affecting its pitch and
quality, or to replace or extract individual sounds from loops.

●

Quantize audio

●

Extract the groove from the audio
The timing is extracted from the audio and a groove map is created. You can use this
groove map to quantize other events.

●

Create markers from the audio

●

Create regions from the audio

●

Create events from the audio

●

Create warp markers from the audio

●

Create MIDI notes from the audio

NOTE
Hitpoints work best with drums, rhythmic recordings, or loops.

Calculating Hitpoints
When you add an audio file to your project by recording or by importing, Nuendo automatically
detects hitpoints.
PROCEDURE
1.

Import or record an audio file.
Nuendo automatically detects hitpoints.
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NOTE
If your audio file is very long, this may take a while.
2.

Select the audio event in the Project window and make sure the zoom factor is high
enough.

RESULT
The calculated hitpoints for the selected event are shown in the Project window.
NOTE
You can disable automatic hitpoint detection by deactivating Enable Automatic Hitpoint
Detection in the Preferences dialog (Editing—Audio page).

Hitpoint Filters in the Hitpoint Section
Nuendo automatically detects and filters hitpoints. However, if the result does not meet your
expectations you can filter hitpoints manually.
●

To filter hitpoints, open the audio event in the Sample Editor and open the Hitpoints
section.

Threshold
Filters hitpoints by their peaks. Drag the slider to the right to discard hitpoints of
quieter crosstalk signals, for example.
Intensity
Filters hitpoints by their intensity. Drag the slider to the right to discard less intense
hitpoints.
Minimum Length
Filters hitpoints by their distance between two hitpoints. This option allows you to
avoid creating slices that are too short.
Beats
Filters hitpoints by their musical position. This option allows you to discard hitpoints
that do not fit within a certain range of a defined beat value.
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Editing Hitpoints Manually
It is absolutely crucial for any further editing that the hitpoints are set at the correct positions.
Therefore, if the automatic hitpoint detection does not meet your expectations, you can edit
hitpoints manually.
PREREQUISITE
The audio event is opened in the Sample Editor, and in the Hitpoints section, hitpoints are
filtered by their peak and/or intensity, by their distance, or by their musical position.
PROCEDURE
1.

In the Hitpoints section in the Inspector, activate the Edit Hitpoints tool.

2.

Move the mouse to the waveform display and click between two hitpoints.
The mouse pointer changes to a speaker icon and the tooltip Play back Slice is shown. The
slice is played back from the beginning to the end.

3.

To disable a hitpoint that you do not need, press Shift and click on the line that represents
the hitpoint.
The mouse pointer changes to a cross icon and the tooltip Disable Hitpoints is shown.
Disabled hitpoints are not taken into account for further operations.
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4.

Press Tab to navigate to the next slice.
The slice is played back automatically.

5.

To insert a hitpoint, press Alt and click at the position where you want to insert the
hitpoint.
The mouse pointer changes to a draw icon and the tooltip Insert Hitpoint is shown.

6.

To move a hitpoint, move the mouse pointer on the vertical line that represents the
hitpoint, and drag to the left or to the right.
The mouse pointer changes to a double arrow and the tooltip Move Hitpoint is shown.
Moved hitpoints are locked by default.

7.

To make sure that a hitpoint is not accidentally filtered out, lock it by pointing at it and
clicking.
The tooltip Lock Hitpoint is shown.

RESULT
The hitpoints are edited according to your settings.
NOTE
To reset a hitpoint to its original state, press Ctrl/Cmd-Alt until the tooltip Enable/Unlock
Hitpoints is shown and click.

RELATED LINKS
Hitpoint Filters in the Hitpoint Section on page 590

Locating to Hitpoints in the Project Window
You can navigate through the hitpoints of an audio event in the Project window.
PREREQUISITE
Enable Automatic Hitpoint Detection is activated in the Preferences dialog (Editing—Audio
page).
PROCEDURE
1.

Select the audio track that contains the audio event for which you want to locate hitpoints.

2.

Perform one of the following actions:
●

Press Alt-N to navigate to the next hitpoint.

●

Press Alt-B to navigate to the previous hitpoint.

RESULT
The project cursor jumps to the respective hitpoint.
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Slices
You can create slices from hitpoints, where each slice ideally represents an individual sound or
beat of the audio.
You can use these slices to change tempo and timing of the audio without affecting its pitch and
quality.
NOTE
Slices are created in the Sample Editor and edited in the Audio Part Editor.
Audio that meets the following characteristics is suitable:
●

Individual sounds have a noticeable attack.

●

The recording quality is good.

●

The recording is free of crosstalk signals.

●

The audio is free of smearing effects like delays, for example.

Slicing Audio
Slicing audio is useful if you want to change tempo and timing of the audio without affecting its
pitch and quality.
PREREQUISITE
The audio event is opened in the Sample Editor and the hitpoints are set at the correct positions.
NOTE
When slicing audio, all events referring to the edited clip are also replaced.

PROCEDURE
●

Perform one of the following actions:
●

In the Hitpoints section in the Inspector, click Create Slices.

●

Select Audio > Hitpoints > Create Audio Slices from Hitpoints.

RESULT
The areas between the hitpoints are sliced and become separate events. The original audio event
is replaced by an audio part containing the slices.

On playback, the audio plays back seamlessly at the project tempo.
AFTER COMPLETING THIS TASK
Change the project tempo. The slices are moved accordingly, keeping their relative positions
within the part.
Double-click the sliced audio part and replace or extract individual slices in the Audio Part
Editor.
RELATED LINKS
Slices and the Project Tempo on page 594
Audio Part Editor on page 633
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Slicing Multi-Track Drum Recordings
You can slice all tracks of a multi-track drum recording at once.
PREREQUISITE
You have created a multi-track drum recording and set up an edit group for all the tracks.
PROCEDURE
●

Select the folder track, and select Audio > Hitpoints > Divide Audio Events at Hitpoints.

RESULT
The audio of all tracks in the folder track is sliced.
RELATED LINKS
Quantizing Multiple Audio Tracks on page 322
Group Editing Mode on page 236

Slices and the Project Tempo
The project tempo affects how the sliced audio is played back.
RELATED LINKS
Closing Gaps on page 594
Deleting Overlaps on page 595
Musical Mode on page 600
Making Global Auto Fade Settings on page 347
Making Auto Fade Settings for Individual Tracks on page 347

Closing Gaps
If the project tempo is slower than the tempo of the original audio event, there may be audible
gaps between the slice events in the part. You can close these gaps so that the audio plays
without any breaks.
PROCEDURE
●

Do one of the following:
●

Select Audio > Advanced > Close Gaps (Time Stretch) to apply time stretch to each
slice and close the gaps.
Consider activating auto fades for the corresponding audio track, and setting the
fade-out to 10 ms to eliminate clicks.

●

Select Audio > Advanced > Close Gaps (Crossfade) to apply crossfades to the slices
and close the gaps.

AFTER COMPLETING THIS TASK
NOTE
If you decide to change the tempo again, undo your actions and use the original, unstretched
file.
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Deleting Overlaps
If the project tempo is higher than the tempo of the original audio event, the slice events in the
part may overlap. You can delete these overlaps.
PROCEDURE
1.

Right-click the track in the track list and from the context menu, select Auto Fades
Settings.

2.

In the Auto Fades dialog, activate Auto Crossfades.

3.

Click OK.

4.

Select the overlapping events in the part and select Audio > Advanced > Delete Overlaps.

RESULT
The sound is smoothed out.

Creating a Groove Quantize Map
You can use hitpoints to create a groove quantize map.
PREREQUISITE
The audio event from which you want to extract the timing is opened in the Sample Editor, and
the hitpoints are set at the correct positions.
PROCEDURE
●

In the Hitpoints section in the Inspector, click Create Groove.

RESULT
The groove is extracted from the audio event and automatically selected in the Quantize Presets
pop-up menu on the Project window toolbar.
AFTER COMPLETING THIS TASK
Open the Quantize Panel and save the groove as a preset.

Creating Markers
You can create markers at hitpoint positions. This allows you to snap to hitpoint positions.
PREREQUISITE
The audio event from which you want to create markers is opened in the Sample Editor, and the
hitpoints are set at the correct positions.
PROCEDURE
●

In the Hitpoints section in the Inspector, click Create Markers.

RESULT
If your project has no marker track, a marker track is added and activated automatically, and a
marker is created at every hitpoint position.
RELATED LINKS
Markers on page 366
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Creating Regions
You can create regions at hitpoint positions. This allows you to isolate recorded sounds.
PREREQUISITE
The audio event from which you want to create regions is opened in the Sample Editor, and the
hitpoints are set at the correct positions.
PROCEDURE
●

In the Hitpoints section in the Inspector, click Create Regions.

RESULT
Regions are created between two hitpoint positions and shown in the Sample Editor.
RELATED LINKS
Creating Regions on page 585

Creating Events
You can create events at hitpoint positions.
PREREQUISITE
The audio event from which you want to create events is opened in the Sample Editor, and the
hitpoints are set at the correct positions.
PROCEDURE
●

In the Hitpoints section in the Inspector, click Create Events.

RESULT
Events are created between two hitpoint positions.

Creating Warp Markers
You can create warp markers at hitpoint positions. This allows you to quantize audio based on
hitpoint positions.
PREREQUISITE
The audio event from which you want to create warp markers is opened in the Sample Editor,
and the hitpoints are set at the correct positions.
PROCEDURE
●

In the Hitpoints section in the Inspector, click Create Warp Markers.

RESULT
Warp markers are created at every hitpoint position.
AFTER COMPLETING THIS TASK
Open the AudioWarp section to show and edit the warp markers.
RELATED LINKS
Tempo Matching Audio on page 599
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Creating MIDI Notes
You can create MIDI notes from hitpoints. This allows you to double, replace, or enrich drum hits
by triggering sounds of a VST instrument.
PREREQUISITE
The audio event from which you want to create MIDI notes is opened in the Sample Editor, and
the hitpoints are set at the correct positions.
PROCEDURE
1.

In the Hitpoints section in the Inspector, click Create MIDI Notes.

2.

In the Convert Hitpoints to MIDI Notes dialog, set up the parameters.

3.

Click OK.

RESULT
A MIDI track is added to your project, and MIDI notes are created at every hitpoint position.
AFTER COMPLETING THIS TASK
Assign a VST instrument to the MIDI track, and select a sound to enrich the audio.

Convert Hitpoints to MIDI Notes Dialog
The Convert Hitpoints to MIDI Notes dialog allows you to specify how hitpoints should be
converted when you create MIDI notes from hitpoints.

The following options are available:
Velocity Mode
Allows you to select a velocity mode:
●

If you want the velocity values of the created MIDI notes to vary according to
the peak levels of the corresponding hitpoints, select Dynamic Velocity.

●

If you want to assign the same velocity value to all created MIDI notes, select
Fixed Velocity.

Velocity
Sets the Fixed Velocity.
Pitch
Sets a note pitch for all created MIDI notes.
Length
Sets a note length for all created MIDI notes.
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Destination
Allows you to select a destination:
●

To place the MIDI part on the first selected MIDI or instrument track, select
First Selected Track.
NOTE
Any MIDI parts from previous conversions on this track will be deleted.

●

To create a new MIDI track for the MIDI part, select New MIDI Track.

●

To copy the MIDI part to the clipboard, select Project Clipboard.
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Nuendo offers several functions that allow you to match the tempo of audio in your project.
In the Sample Editor window and in the lower zone editor, you can perform the following tempo
matching operations:
●

Stretch to Project Tempo
Stretches the selected event to match the project tempo.

●

Musical Mode
Applies realtime time stretching to audio clips, so that they match the project tempo.

●

Auto Adjust
Extracts a definition grid from your audio. After that, you can match the audio with the
project tempo by using Musical Mode.

●

Manual Adjust
Allows you to manually modify the grid and tempo of your audio file. After that, you can
match the audio with the project tempo by using Musical Mode.

●

Free Warp
Allows you to change the timing of individual positions in your audio.

NOTE
In the Project window, you can match the tempo of different audio events using the Audio
Alignment tool. This allows you to match the timing of audio events on different tracks.

RELATED LINKS
Stretching Audio Events to the Project Tempo on page 600
Musical Mode on page 600
Auto Adjust on page 602
Manual Adjust on page 603
Free Warp on page 604
Audio Alignment on page 218

Algorithm Presets
You can select an algorithm preset that is applied for realtime playback and time stretching.
The Warping Algorithm for Audio Clip pop-up menu on the Sample Editor toolbar contains
various presets that determine the audio quality of the realtime time stretching.
These presets are sorted into the categories élastique and Standard according to the
technology used.

599
Nuendo 10.3.0

Tempo Matching Audio
Stretching Audio Events to the Project Tempo

The algorithm preset affects warp changes in Musical Mode, FreeWarp, Swing, and Audio
Alignment. For the VariAudio warping and pitching features Standard – Solo is applied
automatically.
RELATED LINKS
Algorithm Presets on page 599
Time Stretch and Pitch Shift Algorithms on page 551
Audio Alignment on page 218

Stretching Audio Events to the Project Tempo
You can stretch audio loops to the project tempo.
PROCEDURE
1.

Select File > Import > Audio File, select the audio loop that you want to import, and click
OK.

2.

Select the audio loop in the project.

3.

Select Audio > Advanced > Stretch to Project Tempo.

RESULT
The audio loop is stretched to match the project tempo.

Musical Mode
The Musical Mode allows you to tempo-match audio loops to the project tempo.
If you activate Musical Mode for an audio clip, realtime time stretching is applied to the clip so
that it matches the project tempo. The audio events adapt to any tempo changes in Nuendo, just
like MIDI events.
In the Sample Editor, you can activate Musical Mode in the AudioWarp section, the Definition
section, and the toolbar.
NOTE
●

You can also activate/deactivate Musical Mode from within the Pool by clicking the
corresponding checkbox in the Musical Mode column.

●

Nuendo supports ACID® loops. These loops are standard audio files but with embedded
tempo/length information. When ACID® files are imported into Nuendo, Musical Mode is
automatically activated and the loops will adapt to the project tempo.
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Matching Audio to the Project Tempo
You can use Musical Mode to adjust audio loops to the project tempo. Loops are short audio
files that have a defined number of bars.
PROCEDURE
1.

Select File > Import > Audio File, and select an audio loop in the file dialog.

2.

In the Project window, double-click the imported audio loop to open it in the Sample
Editor.

3.

Open the Definition section and verify the rulers.
The project tempo grid shown in the upper ruler and the grid of your audio shown in the
lower ruler do not match.

4.

On the toolbar, verify that the length in bars corresponds to the length of the imported
audio file. If necessary, listen to your audio and enter the correct length in bars and beats.

5.

On the toolbar, open the Algorithm pop-up menu, and select a preset.

6.

Listen to the loop and if necessary correct the Bars and Beats values on the toolbar.

7.

Activate Musical Mode.

RESULT
The loop is warped and stretched to the project tempo. The rulers reflect the change.
In the Project window, the audio event shows a note symbol and a warp symbol. This indicates
that time stretching has been applied.
RELATED LINKS
Algorithm Presets on page 599

Applying Swing
The Swing function allows you to add swing to audio that sounds too straight.
PREREQUISITE
You have opened your audio in the Sample Editor, and Musical Mode is activated.
PROCEDURE
1.

On the toolbar, open the Algorithm pop-up menu, and select a preset.

2.

Open the AudioWarp section, and from the Resolution pop-up menu select a grid
resolution.
This defines the positions that the swing is applied to. If you select 1/2, the swing is
applied in steps of half notes, for example.
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3.

Move the Swing fader to the right.

RESULT
This offsets the grid positions and creates a swing or shuffle feel. If you selected 1/2, every
second position in the grid is offset.

Auto Adjust
The Auto Adjust function is useful if you do not know the tempo of your audio file, or if the beat
is not straight. It allows you to extract a definition grid from your audio. After that, you can
tempo match the file to the project tempo with the Musical Mode.
The Auto Adjust function extracts a local definition grid that you can match with the project
tempo using Musical Mode.
RELATED LINKS
Musical Mode on page 600

Extracting a Tempo Definition Grid from Audio
If you have an audio file with an unknown tempo or a beat that is not straight, and you want to
match it to the project tempo, you must first extract its tempo definition grid. This is done with
the Auto Adjust function in the Definition section of the Sample Editor.
PREREQUISITE
You have defined a range in your audio clip or event that starts and ends at a barline.
PROCEDURE
1.

Double-click the audio clip or event in the Project window to open it in the Sample Editor.

2.

Open the Definition section, and select a value from the Grid pop-up menu.
This determines the grid resolution for your audio.

3.

With the Range Selection tool, select the section that you want to use in your project, and
that covers one or several bars.
NOTE
If you do not select a range, the grid is calculated for the audio event. If no audio event is
defined, the grid is calculated for the clip. Make sure that the event or clip starts and ends
on a barline.

4.

Click Auto Adjust.
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RESULT
The definition grid is calculated for the selected section. The snap point moves to the start of the
selected range. The audio tempo definition ruler changes to reflect your edits, and bars and
beats positions are marked with vertical lines.

Manual Adjust
The Manual Adjust function is useful if you need to manually modify the grid and tempo of your
audio file. This is the case if the extraction of a definition grid with the Auto Adjust function did
not bring satisfying results, for example.
The Manual Adjust function allows you to correct the local definition grid. After this, you can
match it with the project tempo using Musical Mode.
RELATED LINKS
Musical Mode on page 600

Correcting the Audio Definition Grid
If the extraction of a definition grid with the Auto Adjust function did not bring satisfying results,
you can correct the grid and tempo of your audio file with the Manual Adjust function.
PROCEDURE
1.

Double-click the audio clip or event in the Project window to open it in the Sample Editor.

2.

Open the Definition section, and activate Manual Adjust.

3.

Move the mouse pointer to the beginning of the audio clip.
The tooltip Set Grid Start is shown, and the mouse pointer turns into a double arrow.

4.

Click and drag to the right until the first downbeat and release the mouse button.
This matches the grid start and the snap point with the first main beat. The audio tempo
definition ruler changes to reflect your edits.

5.

In the upper part of the waveform, move the mouse pointer to the vertical line nearest to
the second bar.
The tooltip Stretch Grid and a blue vertical line are shown.

6.

Click and drag to the position of the first downbeat in the second bar and release the
mouse button.
This sets the beginning of the next bar. All following bar positions in the grid are stretched
or compressed so that all bars have the same length.
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7.

In the lower part of the waveform, move the mouse pointer over the grid lines.
The tooltip Set Bar Position (Move Following Bars) and a green vertical line are shown.

8.

For incorrect bar positions, click and drag the green vertical line to the position of the first
downbeat of the following bar and release the mouse button.
This also moves the bars to the right. The area to the left remains unaffected.

9.

Move the mouse pointer over the grid lines for single beats.
The tooltip Set Beat Position and a blue vertical line are shown.

10.

Click and drag the grid line to align single, incorrect beat positions and release the mouse
button.

NOTE
You can remove misplaced beat edits by pressing any modifier key and clicking with the
Erase tool.

RESULT
The definition grid is corrected, the audio tempo definition ruler reflects your edits.
AFTER COMPLETING THIS TASK
Activate Musical Mode.

Free Warp
The Free Warp tool allows you to correct the timing of individual positions in the audio material.
This is useful if you want to synchronize audio to video.
You can create and edit warp markers and drag them to musically relevant time positions in an
audio event. This way, the audio before and after the warp marker is stretched. The amount of
stretch is shown next to the warp marker handle.
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A stretch factor higher than 1.0 indicates that the audio preceding the warp marker is stretched,
a stretch factor lower than 1.0 indicates that the audio is compressed.
NOTE
The Free Warp tool snaps to hitpoint positions and warp markers.

Correcting the Timing with the Free Warp Tool
PROCEDURE
1.

Double-click the audio clip or event in the Project window to open it in the Sample Editor.

2.

On the toolbar, activate Snap to Zero Crossing.
If this button is activated, warp markers snap to zero crossings.

3.

Optional: If you want to correct the timing of individual positions in the audio, define the
local definition with the Auto Adjust or the Manual Adjust function, and activate Musical
Mode.

4.

On the Transport panel, activate Click, and play back the audio to determine positions
where the beat is not on time with the click.

5.

In the AudioWarp section, activate Free Warp, place the mouse pointer at the position of
the beat that you want to adjust, click, and hold.
The mouse pointer changes to a clock with arrows, and a warp marker is inserted.

6.

Drag the warp marker to the new position, and release the mouse button.

RESULT
The beat is now aligned with the corresponding position in the project.
RELATED LINKS
Auto Adjust on page 602
Manual Adjust on page 603
Musical Mode on page 600

Correcting Warp Marker Positions
PROCEDURE
1.

In the AudioWarp section, activate Free Warp.

2.

In the Sample Editor, click the warp marker handle and drag it to a new position.
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A tooltip is shown to indicate that you can drag to correct the warp marker position.
RESULT
The warp marker moves to the new position and the audio is stretched or compressed
accordingly.

Deleting Warp Markers
PROCEDURE
1.

In the AudioWarp section, activate Free Warp.

2.

Hold down Alt and click the warp marker you want to delete.
NOTE
To delete several markers, draw a selection rectangle.

RESULT
The warp marker is removed from the waveform.

Resetting Warp Markers
PROCEDURE
●

In the AudioWarp section, click Reset Warp Changes.

RESULT
The warp markers are removed from the waveform, and the warp edits of the waveform are
reset.
NOTE
If Musical Mode is activated, only Free Warp edits are reset.

Flattening Realtime Processing
You can flatten warp modifications. This is useful if you want to reduce the CPU load, optimize
the sound quality of the processing, or apply any offline processing.
PROCEDURE
1.

Select the audio events that you want to process.

2.

Perform one of the following actions:
●

Select Audio > Realtime Processing > Flatten Realtime Processing.

●

In the Process section of the Sample Editor, click Flatten.

3.

In the Flatten Realtime Processing dialog, select an algorithm preset.

4.

Click OK.
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RESULT
Any loop that was previously stretched in realtime plays back exactly the same, but the warp
markers discarded.
RELATED LINKS
MPEX on page 551

Flatten Realtime Processing Dialog
The Flatten Realtime Processing dialog allows you to select an algorithm.
●

To open the Flatten Realtime Processing dialog, select one or more audio event in the
Project window, and select Audio > Realtime Processing > Flatten Realtime Processing.
NOTE
This option is only available, if you have performed warp modifications.

The following options are available:
Algorithm Preset
Allows you to select an algorithm preset.

Unstretching Audio Files
You can remove realtime time stretching from audio events.
PREREQUISITE
You have stretched an audio event in the Sample Editor with the Free Warp tool, or in the
Project window with the Object Selection tool in Sizing Applies Time Stretch mode.
PROCEDURE
1.

Select the audio event that you want to unstretch.

2.

Select Audio > Realtime Processing > Unstretch Audio.

RESULT
All realtime time stretching is removed.
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The VariAudio features in Nuendo allow you to edit pitch, and correct the timing and intonation
of individual notes in monophonic vocal recordings.
All VariAudio operations can be performed in the Sample Editor window and in the lower zone
editor. Any modifications to the audio material can be undone.
NOTE
The VariAudio features are optimized for monophonic recordings of vocals. It may work well for
other monophonic recordings, such as saxophone, as well. However, the quality of the result
depends greatly on the recording.
Before you can edit the pitch and correct the timing of monophonic recordings, Nuendo must
analyze the audio and split it into segments. These segments are graphic representations of the
individual notes.
NOTE
●

Due to the data gained during segmentation, the audio and thus the size of your project
can increase.

RELATED LINKS
Segmenting Monophonic Audio on page 612
Segments and Gaps on page 613

VariAudio and Offline Processes
If you apply offline processes and edits that affect the length of audio files that contain VariAudio
data, existing VariAudio data becomes invalid. We therefore recommend that you apply offline
processing or edits before using the VariAudio features.
The following processes and edits may lead to the reanalysis of the audio material:
●

All offline processes in the Processes submenu of the Audio menu, except Envelope, Fade
In, Fade Out, Normalize, and Silence.

●

Effect processes in the submenu Audio > Plug-ins.

●

Cutting, pasting, deleting, or drawing in the Sample Editor.
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VariAudio Inspector Section
The VariAudio section allows you to edit individual notes of your audio file, change their pitch or
timing, and to extract MIDI from your audio.

Bypass VariAudio Changes
Bypasses pitch, formant shift, and volume changes so that you can compare the
changes to the original audio.
Edit VariAudio
Activates the audio analysis, splits the audio into segments that are shown in the
waveform image, and enables VariAudio editing.
Smart Controls
Allows you to select how many smart controls are shown on the segments. Default
shows the frequently used smart controls, while All shows all smart controls.
Pitch Snap Mode
Allows you to choose how a segment snaps to a specific pitch when you move it with
the mouse or the Up Arrow/Down Arrow keys.
MIDI Input
Allows you to change the pitch of a segment via MIDI input.
Quantize Pitch
Allows you to quantize the pitch of a segment.
Straighten Curve
Allows you to straighten the pitch curve of a segment.
Shift Formant
Allows you to shift the formants of a segment without affecting the pitch or timing.
Volume
Allows you to edit the volume of a segment.
Show MIDI Reference Track
Allows you to show a MIDI reference track in the event display.
Functions
Opens a menu with other functions.
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RELATED LINKS
VariAudio Section on page 575
Smart Controls on page 610
Pitch Snap Mode on page 618
MIDI Input Modes on page 620
Quantizing Pitches on page 620
Straightening Pitch Curves on page 623
Formant Shifting on page 626
Showing MIDI Reference Tracks on page 625
Editing Volume on page 627
Functions Menu on page 627

Smart Controls
Each segment has smart controls that allow you to change the start and end points of the
segment and to perform pitch changes, volume editing, formant shifting, and timing
modifications of the associated audio.
●

To show the smart controls on a segment, zoom in on the segment, and move the mouse
pointer over it.
NOTE
In the Smart Controls pop-up menu in the Inspector you can select All mode to show all
smart controls or Default to show the frequently used smart controls.

The following smart controls are available:
1

Tilt
This smart control is only shown if you select All in the Smart Controls pop-up menu in
the Inspector.
It allows you to tilt the pitch curve upwards or downwards. The smart control on the left
allows you to tilt the start of the curve, the smart control on the right allows you to tilt the
end of the curve. Press Alt to rotate the curve around the tilt/rotate anchor.

2

Set Tilt/Rotate Anchor
This smart control is only shown if you select All in the Smart Controls pop-up menu in
the Inspector.
By default, the pitch curve is tilted or rotated around the center of the segment. This smart
control allows you to move the anchor to the left or to the right.

3

Straighten Pitch Curve
This smart control is shown by default.
It allows you to straighten the pitch curve. This also works on a selection of segments.

4

Set Range for Straighten Pitch Curve
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This smart control is only shown if you select All in the Smart Controls pop-up menu in
the Inspector.
By default, the entire pitch curve is straightened. These smart controls allow you to set a
range for Straighten Pitch Curve. Use this smart control for several selected segments to
set the same range for all selected segments.
5

Warp Start/Correct Segment Start
This smart control is shown by default.
Allows you to warp the segment start. Press Alt to correct the segment start.

6

Warp End/Correct Segment End
This smart control is shown by default.
Allows you to warp the segment end. Press Alt to correct the segment end.

7

Volume
This smart control is only shown if you select All in the Smart Controls pop-up menu in
the Inspector.
Allows you to edit the volume of the segment. To mute a segment, turn the volume down.
This also works on a selection of segments.

8

Glue Segments
This smart control is shown by default.
Allows you to glue the segment to the adjacent segment. This also works on a selection of
segments.

9

Split Segment
This smart control is shown by default.
Allows you to split the segment. This also works on a selection of segments.

10

Quantize Pitch
This smart control is shown by default.
Allows you to quantize the pitch of the segment to the nearest semitone position. This also
works on a selection of segments.

11

Shift Formant
This smart control is only shown if you select All in the Smart Controls pop-up menu in
the Inspector.
Allows you to shift the formants of the segment. This also works on a selection of
segments.

RELATED LINKS
Navigation and Zoom on page 614
Tilting a Pitch Curve on page 622
Straightening Pitch Curves on page 623
Pitch Snap Mode on page 618
Warping Segments on page 624
Changing the Start and End Point of Segments on page 617
Splitting Segments on page 615
Gluing Segments on page 616
Quantizing Pitches on page 620
Formant Shifting on page 626
Editing Volume on page 627
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Segmenting Monophonic Audio
To be able to edit the pitch and correct the timing of monophonic recordings, Nuendo must
analyze the audio and split it into segments.
PROCEDURE
1.
2.

In the Project window, double-click the monophonic vocal recording to open the Sample
Editor.
In the Sample Editor Inspector, click VariAudio to open the VariAudio section.
A waveform image of the audio is shown.

3.

Activate Edit VariAudio.

RESULT
Nuendo automatically analyzes the audio and splits it into segments that are shown in the
waveform image. The segments allow you to associate the individual notes to their pitch that is
displayed on the piano keyboard to the left, and their duration that is displayed on the timeline.
If you move the mouse pointer over a segment, the pitch of that segment is shown on the
segment.

NOTE
The analysis of long audio files may take some time.

RELATED LINKS
Segments and Gaps on page 613
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Segments and Gaps
Nuendo automatically analyzes the audio and splits it into segments.

The following concepts are crucial to understand the segmentation:
1

Pitch Position
The pitch position of the segments is displayed on the piano keyboard to the left of the
waveform. If you move the mouse pointer over a segment, the pitch of that segment is
also shown on the segment. Pitches represent the perceived fundamental frequency of the
note. The average pitch of a segment is calculated from its pitch curve.

2

Time Position
The time position and the length of the segments are indicated by the timeline.

3

Audio Waveform
The audio waveform is always shown as mono, even if you have opened a stereo or
multichannel file.

4

Gap
The gaps in between segments represent the non-tonal portions of the analyzed audio.
These can be caused by breath sounds or rests, for example.
NOTE
Gaps, caused by weak audio signals or audio sections with unclear pitch information, such
as consonants or effect sounds, must be included in the segments manually. To do this,
you must change the start and end points of a segment. Otherwise, later pitch
modifications affect only the tonal portions.

5

Segment
The segments represent the tonal portions of the analyzed audio. The pitch and time
position of the segments allow you to associate the segments to the original audio.

6

Pitch Curve
The pitch curves that are shown in the segments represent the progression of the pitch.

RELATED LINKS
Changing the Start and End Point of Segments on page 617
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VariAudio Segment Colors Menu
You can select a color scheme for VariAudio segments. If you work with several audio events, this
makes it easier to see which segments belong to which event.

The following options are available:
Auto
Segments that belong to the same voice get the same color.
Event
Segments get the same color as the corresponding event in the Project window.
Pitch
Segments get colors depending on their pitches.
Chord Track
Segments that match the corresponding chord or scale events on the chord track get
a specific color.

Auditioning
You can audition the segments one by one or in a loop, or play them back from the beginning to
the end.
PROCEDURE
●

Do one of the following:
●

Select the segments and activate Audition.
NOTE
To play back selected segments in a loop, activate Audition Loop.

●

Select the Play tool and click the position where you want to start playback.

RELATED LINKS
Sample Editor Toolbar on page 569

Navigation and Zoom
You can navigate through the segments and zoom in on them.
●

To navigate through the segments, use the Left Arrow key or the Right Arrow key on
your computer keyboard.

●

To zoom in on segments, hold down Alt and draw a selection rectangle.

●

To zoom out, hold down Alt and click in an empty area of the waveform.

●

To zoom out to show all segments, hold down Alt and double-click in an empty area of the
waveform.
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Segment Editing
Segment editing might be necessary if the original audio contains non-tonal portions of the
analyzed audio, that is, signals or sections with unclear pitch information, such as consonants or
effect sounds.
Non-tonal portions of the analyzed audio might not be included in a segment. If this is the case,
pitch changes, volume editing, formant shifting, or timing modifications affect only the tonal
portions. On the other hand, segments can contain unwanted notes or tonal portions.
To prevent this, you can edit the segments manually by using the smart controls.
Segment editing includes:
●

Shortening segments by splitting them, or changing their start or end point

●

Enlarging segments by gluing them to the next segment, or by changing their start or end
point

●

Deleting segments

NOTE
Changing the length of a segment may lead to a different average pitch and therefore to a pitch
change.

RELATED LINKS
Changing the Start and End Point of Segments on page 617
Splitting Segments on page 615
Gluing Segments on page 616
Deleting Segments on page 616
Segments and Gaps on page 613
Smart Controls on page 610

Splitting Segments
If a segment includes more than one note, you can split it.
PREREQUISITE
You have opened the audio in the Sample Editor and activated Edit VariAudio in the VariAudio
section.
PROCEDURE
1.

Select one or several segments.

2.

On the Sample Editor toolbar, activate Audition to audition the segments.

3.

Compare the segments with the pitch curve for each note.

4.

If a segment includes more than one note, do one of the following:
●

Use the smart control for Split Segment on the bottom edge of the segment, and
click.

●

Hold down Alt, and click anywhere above the smart control for Split Segment.

RESULT
The segment is split and the average pitch is recalculated.
NOTE
Splitting a segment may lead to a different average pitch and therefore to a pitch change.
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AFTER COMPLETING THIS TASK
If splitting the segment results in a wrong pitch, move the segment vertically.
RELATED LINKS
Segmenting Monophonic Audio on page 612
Smart Controls on page 610

Gluing Segments
If a single sound is spread over multiple segments, you can glue these segments.
PREREQUISITE
You have opened the audio in the Sample Editor and activated Edit VariAudio in the VariAudio
section.
PROCEDURE
1.

On the Sample Editor toolbar, activate Audition to audition the segments.

2.

Compare the segments with the pitch curve for each note.

3.

Do one of the following:
●

Use the smart control for Glue Segments on the bottom left edge of a segment,
and click to glue it to the previous segment.

●

Use the smart control for Glue Segments on the bottom right edge of a segment,
and click to glue it to the next segment.

●

Select several contiguous segments, use the smart control for Glue Segments on
the bottom left or right edge of one of the segments, and click to glue the selected
segments.

RESULT
The segments are glued together. The average pitch of the segment is recalculated.
RELATED LINKS
Segmenting Monophonic Audio on page 612
Smart Controls on page 610

Deleting Segments
You can delete segments. This is useful if a segment only contains non-tonal portions of the
audio, and therefore does not require any pitch editing.
PREREQUISITE
You have opened the audio in the Sample Editor and activated Edit VariAudio in the VariAudio
section.
PROCEDURE
1.

Select one or several segments.

2.

On the Sample Editor toolbar, activate Audition to audition the segments.

3.

Compare the segments with the pitch curve for each note.

4.

Select the segment that you want to delete, and press Backspace.

RESULT
The segment is deleted.
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RELATED LINKS
Segmenting Monophonic Audio on page 612

Changing the Start and End Point of Segments
If the start or end point of a segment does not match the associated audio, you can change it.
PREREQUISITE
You have opened the audio in the Sample Editor and activated Edit VariAudio in the VariAudio
section.
PROCEDURE
1.

Select one or several segments.

2.

On the Sample Editor toolbar, activate Audition to audition the segments.

3.

Compare the start and end positions of the segments with the pitch curve.

4.

Do one of the following:
●

If a segment starts too early or too late, hold down Alt, move the mouse pointer
over the smart control on the middle left corner of the segment, and click and drag
to the right or to the left.

●

If a segment ends too early or too late, hold down Alt, move the mouse pointer over
the smart control on the middle right corner of the segment, and click and drag to
the right or to the left.

NOTE
You can only drag the segment start or end until the boundaries of the next segment.
Segments cannot overlap.

RESULT
The start and end positions of the segments are changed according to your edits. The average
pitch of the segment is recalculated.
NOTE
Changing the length of a segment may lead to a different average pitch and therefore to a pitch
change.

RELATED LINKS
Segmenting Monophonic Audio on page 612
Smart Controls on page 610

Pitch Changes
You can change the pitch of audio segments for corrective or creative purposes. By changing
note pitches, you can change the melody of the original audio.
Pitch changes include the following:
●

Raising or lowering pitches

●

Quantizing pitches

●

Changing the pitch curve

●

Straightening pitches
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To change the pitch of audio segments, you can use the VariAudio section in the Inspector, or
the smart controls.
RELATED LINKS
VariAudio Inspector Section on page 609
Smart Controls on page 610

Pitch Snap Mode
The Pitch Snap Mode defines how a segment snaps to a certain pitch.
●

You can set the Pitch Snap Mode in the VariAudio section of the Inspector.

The following modes are available:
Absolute
Segments snap to the next semitone.
Relative
Segments snap to the next semitone, but they keep their original deviation in cents,
if available.
Off
Segments do not snap, and you can edit the pitch freely.
NOTE
You can also assign a key command to toggle the Pitch Snap Mode.

Raising or Lowering Pitches
You can raise or lower the pitch of one or several segments.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

Optional: Activate Acoustic Feedback to audition pitch modifications while editing.

2.

Select one or several segments, and move the mouse pointer over it.
The mouse pointer becomes a hand symbol.
NOTE
If you hold down Shift and double-click a segment, all following segments of the same
pitch are selected.

3.

Do one of the following:
●

Drag the segment up or down and release the mouse, or use the Up Arrow/
Down Arrow keys to take the Pitch Snap Mode setting into account.

●

Hold down Shift while using the Up Arrow/Down Arrow keys to change the pitch in
cent steps, and ignore the Pitch Snap Mode.
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NOTE
You can change the Pitch Snap Mode on the fly. Use Shift to enter Off mode, Ctrl/Cmd to
enter Absolute mode, and Alt to enter Relative mode.

RESULT
The Solo algorithm is selected automatically and the segment pitch is raised or lowered
according to your settings.
NOTE
The more the pitch deviates from the original pitch, the less likely it is that your audio sounds
natural.
AFTER COMPLETING THIS TASK
To compare your pitch changes to the original audio pitches, activate Bypass VariAudio
Changes in the VariAudio section.

RELATED LINKS
Select Submenu on page 215

Changing Pitches using MIDI Input
You can change the pitches of one or several selected segments by pressing a key on your MIDI
keyboard or by using the On-Screen Keyboard.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section. You have connected and
set up a MIDI keyboard.
PROCEDURE
1.

Select one or several segments.
NOTE
If you hold down Shift and double-click a segment, all following segments of the same
pitch are selected.

2.

In the VariAudio section, activate Change Note Pitch via MIDI Input.

3.

Do one of the following to change the pitch:
●

Press a key on your MIDI keyboard.
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●

Use the On-Screen Keyboard to change the pitch.

NOTE
The more the pitch deviates from the original pitch, the less likely it is that your audio
sounds natural. You cannot choose pitches above C5 and below E0.

RESULT
The Solo algorithm is selected automatically, and the segment pitch is raised or lowered
according to the note you play. If you select several segments, the pitch of the first selected
segment is changed to the pitch of the MIDI note you play and the pitches of the other segments
are changed by the same amount.
NOTE
The MIDI Input only affects the pitches of the segments. MIDI controller data are ignored.
AFTER COMPLETING THIS TASK
Deactivate MIDI Input.
RELATED LINKS
On-Screen Keyboard on page 286
Pitch Snap Mode on page 618

MIDI Input Modes
The MIDI Input function allows you to assign MIDI notes in Still mode or in Step mode.
●

To switch between Still mode and Step mode, Alt-click MIDI Input.

Still mode
Use this mode if you want to change the pitches of individual segments or selections.
Step mode
Use this mode if you want to step through the segments while changing their
pitches. This allows you to work in a more creative way, for example, to develop
completely new melody lines via MIDI.
After you have assigned a MIDI note to a segment, the next segment is automatically
selected.
RELATED LINKS
Step Input on page 921

Quantizing Pitches
You can quantize the audio pitch to the nearest semitone position.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

Select one or several segments.
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NOTE
If you hold down Shift and double-click a segment, all following segments of the same
pitch are selected.
2.

In the VariAudio section of the Inspector, move the Quantize Pitch slider to the right.

NOTE
You can also quantize the pitch by dragging the Quantize Pitch smart control in the
middle of the bottom edge of the segment upwards or downwards.

RESULT
The Solo algorithm is selected automatically, and the segment pitch is quantized iteratively.
NOTE
In the Sample Editor category of the Key Commands dialog, you can set up a key command for
Quantize Pitch. If you use the key command, the segments are immediately quantized to the
next semitone position.

RELATED LINKS
Key Commands on page 1253
Smart Controls on page 610

Pitch Curve Changes
You can perform more detailed editing on the audio by modifying the pitch curves inside the
segments.
IMPORTANT
The pitch curve displays the progression of the pitch for the tonal portion of the audio segment.
For non-tonal portions of the audio, pitch curves cannot be shown.
Changes of the pitch curve include the following tasks:
●

Tilting the pitch curve
This allows you to correct pitch deviations for individual segments. These include
deviations from the tonal center.

●

Rotating the pitch curve
This allows you to correct pitch deviations for individual segments. These include
deviations from the tonal center.
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●

Straightening the pitch curve
This allows you to reduce the degree of fluctuation or vibrato for individual segments.

RELATED LINKS
Setting Tilt/Rotate Anchors on page 622
Tilting a Pitch Curve on page 622
Rotating a Pitch Curve on page 623
Straightening Pitch Curves on page 623
Straightening Ranges of Pitch Curves on page 624

Setting Tilt/Rotate Anchors
By default, the reference or anchor point for tilting and rotating pitch curves is set to the center
of the segment. You can move that reference point to the left or to the right for a different result.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

In the Inspector, set Smart Controls to All.

2.

Drag the smart control for Set Tilt/Rotate Anchor in the center of the upper edge of the
segment to the left or to the right.

RESULT
The anchor is set to the position where you released the mouse button, and is used as a
reference point when you tilt or rotate the pitch curve.
AFTER COMPLETING THIS TASK
To reset the anchor, hold down Alt and click the smart control for Set Tilt/Rotate Anchor.
RELATED LINKS
Smart Controls on page 610
Tilting a Pitch Curve on page 622
Rotating a Pitch Curve on page 623

Tilting a Pitch Curve
You can tilt the start or the end of a pitch curve. This allows you to correct pitch deviations for a
segment.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

In the Inspector, set Smart Controls to All.

2.

Optional: Move Set Tilt/Rotate Anchor to the left or to the right to adjust the reference
point for tilting.

3.

Do one of the following:
●

To tilt the start of the curve, drag the smart control for Tilt in the upper left corner
of the segment upwards or downwards.
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●

To tilt the end of the curve, drag the smart control for Tilt in the upper right corner
of the segment upwards or downwards.

RESULT
The Solo algorithm is selected automatically, and the pitch curve is tilted according to your
settings.
RELATED LINKS
Smart Controls on page 610
Setting Tilt/Rotate Anchors on page 622

Rotating a Pitch Curve
You can rotate the pitch curve to correct pitch deviations of individual segments.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

In the Inspector, set Smart Controls to All.

2.

Optional: Move Set Tilt/Rotate Anchor to the left or to the right to adjust the reference
point for the rotation.
If you do not move the anchor, the pitch curve is rotated around the center of the
segment.

3.

Press Alt, and drag the smart control for Tilt in the upper left or the upper right corner of
the segment upwards or downwards.

RESULT
The Solo algorithm is selected automatically, and the pitch curve is rotated around the anchor.
RELATED LINKS
Setting Tilt/Rotate Anchors on page 622

Straightening Pitch Curves
You can straighten pitch curves to compensate for the rise and fall in pitch, that is, the deviation
from a representative pitch.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

Select one or several segments.
NOTE
If you hold down Shift and double-click a segment, all following segments of the same
pitch are selected.

2.

Do one of the following:
●

Drag the smart control for Straighten Pitch Curve in the center of the upper edge
of a segment upwards or downwards.
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●

In the Inspector, move the Straighten Curve slider to the right.

RESULT
The Solo algorithm is selected automatically, and the pitch curves are straightened.
RELATED LINKS
Smart Controls on page 610
Straightening Ranges of Pitch Curves on page 624

Straightening Ranges of Pitch Curves
You can restrict the straightening of pitch curves to specific ranges of segments. This allows you
to straighten the pitch of segments while preserving a natural transition between the segments.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

In the Inspector, set Smart Controls to All.

2.

Drag the smart control for Set Range for Straighten Pitch Curve in the upper left corner
of the segment to the right to set the start of the range.

3.

Drag the smart control for Set Range for Straighten Pitch Curve in the upper right
corner of the segment to the left to set the end of the range.

4.

Drag the smart control for Straighten Pitch Curve in the center of the upper edge of the
segment upwards or downwards.

RESULT
Only the defined range of the pitch curve is straightened. The Solo algorithm is selected
automatically.

Timing Modifications
Modifying the timing of segments, or warping, is useful if you want to align a musical accent to a
certain time position or change the timing of segments in monophonic recordings.
If you warp audio segments, warp markers are created. These are shown in the VariAudio and
the AudioWarp sections of the Sample Editor Inspector.
To modify the timing of audio segments, you can use the VariAudio section in the Inspector or
the smart controls.
RELATED LINKS
VariAudio Inspector Section on page 609
Smart Controls on page 610

Warping Segments
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
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PROCEDURE
●

Do one of the following:
●

Drag the smart control for Warp Start to the left or to the right.

●

Drag the smart control for Warp End to the left or to the right.

RESULT
The Solo algorithm is selected automatically. The timing of the segment and the adjacent
segments is changed according to your settings. Warp markers are shown below the ruler to
indicate which portions of the audio are stretched.
NOTE
Timing modifications introduced this way do not adapt to the project tempo. If this is what you
want, use Musical Mode.
AFTER COMPLETING THIS TASK
To compare your warp changes to the original timing of the audio, activate Disable Warp
Changes in the AudioWarp section.

RELATED LINKS
Smart Controls on page 610
Correcting Warp Marker Positions on page 605
Deleting Warp Markers on page 606

Showing MIDI Reference Tracks
You can use a MIDI track as a reference for your pitch and timing corrections.
PREREQUISITE
●

The audio file is segmented and the segments are correct. You have opened the audio in
the Sample Editor and activated Edit VariAudio in the VariAudio section.

●

Your MIDI track contains a MIDI part with MIDI events that play a melody that you want to
use as a reference for your audio.

PROCEDURE
●

In the VariAudio section of the Inspector, open the Select MIDI Reference Track pop-up
menu and select the MIDI track that you want to use as a reference for your audio.
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RESULT
The events of the selected MIDI track are shown in the Sample Editor event display as lines.
Their color adapts to the VariAudio Segment Colors setting. You can use the Pitch or the Chord
Track option, for example, to associate the pitches of audio and MIDI.
The MIDI reference track selection applies to all Sample Editors in a project. It is saved with the
project.
NOTE
●

You cannot edit MIDI data that is shown from within the Sample Editor.

●

You cannot show MIDI reference tracks if you have opened the Sample Editor from the
Pool.

AFTER COMPLETING THIS TASK
To hide the MIDI reference track from the Sample Editor event display, deactivate Show MIDI
Reference Track.
RELATED LINKS
VariAudio Segment Colors Menu on page 614

Formant Shifting
Formants are the harmonic frequencies that occur in the human voice. They define the timbre
and alter the perception of how a vocal has been performed (more from the diaphragm than
from the throat, for example). Formant shifting does not affect the pitch or timing of a segment.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

Select one or several segments.

2.

In the VariAudio section of the Inspector, move the Shift Formant slider to the left or to
the right.
You can set positive and negative percentages. 0 leaves the original unaffected.
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NOTE
If Smart Controls is set to All, you can also shift the formant by dragging the smart
control in the lower left corner of the segment upwards or downwards.

RESULT
The Solo algorithm is selected automatically, and the formant is shifted.
RELATED LINKS
Smart Controls on page 610

Editing Volume
You can raise or lower the volume of the audio for a segment or mute it.
PREREQUISITE
●

The audio file is segmented and the segments are correct. You have opened the audio in
the Sample Editor and activated Edit VariAudio in the VariAudio section.

●

You have selected All from the Smart Controls pop-up menu in the Inspector.

PROCEDURE
●

Do one of the following:
●

Drag the smart control for Volume in the lower right corner of the segment
upwards or downwards.

●

In the VariAudio section of the Inspector, drag the Volume slider to the left or
right.

NOTE
To mute a segment, turn down the volume, or select the segment and select Edit > Mute.

RESULT
The volume of the segment is changed.

Functions Menu

Extract MIDI
Opens the Extract MIDI dialog that allows you to specify which audio data is used to
create a MIDI part. The entire audio event is taken into account.
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Flatten Realtime Processing
Opens the Flatten Realtime Processing dialog that allows you to select an
algorithm preset for the flattening of VariAudio and warp modifications. The entire
audio event is taken into account.
Reset Pitch Changes/Reset Pitch Changes for Selection
Resets all segment pitches. If you select specific segments, only their pitches are
reset.
Reset Pitch Curve Changes/Reset Pitch Curve Changes for Selection
Resets all pitch curves. If you select specific segments, only their pitch curves are
reset.
Reset Formant Shift Changes/Reset Formant Shift Changes for Selection
Resets all formant shift changes. If you select specific segments, only their formant
shift changes are reset.
Reset Volume Changes/Reset Volume Changes for Selection
Resets all volume changes. If you select specific segments, only their volume
changes are reset.
Reset Warp Changes/Reset Warp Changes for Selection
Resets all warp changes. If you select specific segments, only their warp changes are
reset.
Reset All Changes/Reset All Changes for Selection
Resets all changes. If you select specific segments, only their changes are reset.
Reanalyze Audio
Resets the segmentation and reanalyzes the entire audio event.
RELATED LINKS
Extract MIDI Dialog on page 629
Generating Harmony Voices for Monophonic Audio on page 631
Flattening Realtime Processing on page 631

Extracting MIDI from Audio
You can create a MIDI part from specific data of your audio. This is useful if you want to copy the
tune and sound of your audio with a MIDI instrument or VST instrument.
PREREQUISITE
The audio file is segmented and the segments are correct. All pitch and timing changes are
completed. You have opened the audio in the Sample Editor and activated Edit VariAudio in the
VariAudio section.
PROCEDURE
1.

In the VariAudio section, click Extract MIDI.

2.

In the Extract MIDI dialog that opens, make your changes and click OK.

RESULT
A MIDI part is created according to your settings.
RELATED LINKS
Segmenting Monophonic Audio on page 612
Extract MIDI Dialog on page 629
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Extract MIDI Dialog
The Extract MIDI dialog allows you to specify which audio data is used when creating a MIDI
part with the Extract MIDI function.
●

To open the Extract MIDI dialog, open the VariAudio section of the Sample Editor
Inspector, activate Edit VariAudio in the VariAudio section, and in the Functions menu,
click Extract MIDI.

The following pop-up menus are available:

Pitch Extraction Mode
Allows you to specify which data is included if you extract MIDI. The following options are
available:
Just Notes and No Pitchbend Data
Extracts MIDI notes only.
Notes and Static Pitchbend Data
Extracts pitchbend events for each segment. In the Pitchbend Range field, you can
specify a pitchbend value from 1 to 24.
NOTE
If you work with an external MIDI device, set it to the same Pitchbend Range value.
Notes and Continuous Pitchbend Data
Extracts pitchbend events that correspond to the pitch curve. In the Pitchbend
Range field, you can specify a pitchbend value from 1 to 24.
NOTE
If you work with an external MIDI device, set it to the same Pitchbend Range value.
Notes and NoteExp Pitchbend Curve
Extracts pitchbend events that correspond to the pitch curve. These are saved as
Note Expression data for the resulting MIDI notes.
Notes and NoteExp VST 3 Tuning Curve
Extracts VST 3 events for the Tuning parameter. These are created as Note
Expression data for the resulting MIDI notes.
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NOTE
This works only with a connected VST instrument that is compatible with Note
Expression.

Volume Mode
Allows you to specify how volume information from the audio is extracted. The following options
are available:
Fixed Velocity
Assigns the same velocity to all created MIDI notes. In the Velocity field you can
specify a velocity value.
Dynamic Velocity
Assigns an individual velocity value to each created MIDI note according to the
amplitude of the audio signal.
Volume Controller Curve
Creates a continuous volume controller curve within the MIDI part. In the MIDI
Controller field you can specify the MIDI controller.
NoteExp Volume Controller Curve
Extracts MIDI volume controller events. These are created as Note Expression data
for the resulting MIDI notes.
NoteExp VST 3 Volume Curve
Extracts a VST 3 volume curve. This is created as Note Expression data for the
resulting MIDI notes.
NOTE
This option works only with a connected VST instrument that is compatible with Note
Expression.

Destination
Allows you to specify where the MIDI part is placed. The following options are available:
First Selected Track
Places the MIDI part on the first selected MIDI or instrument track. Any MIDI parts
from previous extractions on this track are deleted.
New MIDI Track
Creates a new MIDI track for the MIDI part.
Project Clipboard
Copies the MIDI part into the clipboard. This option allows you to insert it at the
desired position on a MIDI or instrument track in the Project window.
NOTE
If you opened the Sample Editor from the Pool and the audio file is not part of your project, the
MIDI part is inserted at the beginning of the project.
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Flattening Realtime Processing
You can flatten VariAudio and AudioWarp modifications. This is useful if you want to reduce the
CPU load, optimize the sound quality of the processing, or apply any offline processing.
PROCEDURE
1.

Optional: Select the segments that you want to flatten.
If you do not select anything, all segments are flattened.

2.

In the VariAudio section, open the Functions menu, and select Flatten Realtime
Processing.

3.

In the Flatten Realtime Processing dialog, select an algorithm preset.

NOTE
For time stretch factors between 0.5 and 2, you can choose Realtime or MPEX as
algorithm preset. For other time stretch factors, Realtime is automatically set.
4.

Click OK.

RESULT
Any loop that was previously pitch shifted plays back exactly the same, but Musical Mode is
deactivated, and VariAudio data, such as pitch changes, volume editing, and formant shifting, is
lost.

Harmony Voices for Audio
Nuendo allows you to quickly create harmonies for monophonic audio material.
You have the following options:
●

You can have Nuendo create default harmony voices for your audio.

●

You can create a chord track with some chords first, and then create harmony voices for
your audio based on that track.

In both cases, a VariAudio analysis is performed for the selected audio event, and up to 4 copies
of the corresponding track are created. These new tracks that are named Soprano, Alto, Tenor,
and Bass contain independent copies of the selected audio event.
If you use the function without a chord track, the voices are distributed by default. If you create a
chord track with some chords and set the original track to follow the chord track in Single Voice
mode, the harmony voices are distributed according to the chord voicing.

Generating Harmony Voices for Monophonic Audio
You can automatically generate harmony voices for monophonic audio.
PROCEDURE
1.

Optional: Add a chord track to your project and set it up.

2.

Select File > Import > Audio File and import a monophonic audio file.

3.

In the Project window, select the audio event.

4.

Select Audio > Generate Harmony Voices.
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5.

Specify the number of voices that you want to create, enter a value for the vibrato
reduction, and click OK.

RESULT
The audio event is analyzed and VariAudio segments are created automatically. A copy of the
event with altered pitches is created for every voice and placed on a newly created track.
NOTE
●

If you added a chord track, the pitches of the resulting voices follow the soprano, alto,
tenor, and bass voices from the chord track voicing.

●

If you work without the chord track, the generated VariAudio segments of voice number 1
(soprano) are transposed 3 semitones upwards in relation to the original audio. The
segments of voice numbers 2, 3, and 4 (alto, tenor, and bass) are transposed 3, 6, and 9
semitones downwards.

RELATED LINKS
Adding the Chord Track on page 996

Generate Harmony Voices Dialog
The Generate Harmony Voices dialog allows you to quickly create harmonies for monophonic
audio material.
●

To open the Generate Harmony Voices dialog, select an audio event in the Project
window, and select Audio > Generate Harmony Voices.

The following options are available:
Number of Voices
Allows you to select, how many voices are generated. You can generate up to 4
voices.
Reduce Vibrato Strength
Allows you to set a value for the vibrato reduction.
Open Sample Editor after Completion
Opens the generated voices together with the original audio event in the Sample
Editor.
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The Audio Part Editor provides an overview of the selected audio parts. It allows you to view,
audition and edit parts by cutting and pasting, crossfading, drawing level curves, or by
processing parts. Editing is non-destructive so that you can undo modifications at any time.
You can open the Audio Part Editor in a separate window or in the lower zone of the Project
window. Opening the Audio Part Editor in the lower zone of the Project window is useful if you
want to access the Audio Part Editor functions from within a fixed zone of the Project window.
To open an audio part in the Audio Part Editor, do one of the following:
●

Double-click an audio part in the Project.

●

Select an audio part in the Project window and press Return or Ctrl/Cmd-E.

●

Select an audio part in the Project window and select Audio > Open Audio Part Editor.

●

In the Key Commands dialog in the Editors category, assign a key command for Open
Audio Part Editor. Select an audio part in the Project window and use the key command.

NOTE
If you select Audio > Set up Editor Preferences, the Preferences dialog opens on the Editors
page. Make your changes to specify if you want the Audio Part Editor to open in a separate
window or in the lower zone of the Project window.
The Audio Part Editor window:
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The Audio Part Editor in the lower zone of the Project window:

1

Toolbar
Contains tools for selecting, editing, and playing back audio parts.

2

Info Line
Displays information on the audio parts.

3

Ruler
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Audio Part Editor Toolbar
Displays the timeline and the display format of the project.
RELATED LINKS
Opening the Editor in the Lower Zone on page 76
Opening the Editor Inspector on page 67
Ruler on page 61
Info Line on page 63
Audio Part Editor Toolbar on page 635

Audio Part Editor Toolbar
The toolbar contains tools for selecting, editing, and playing back audio parts.
●

To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the
elements.

The following options are available:

Info/Solo
Solo Editor
Solos the selected audio during playback.

Left Divider
Left Divider

Tools that are placed to the left of the divider are always shown.

Auto-Scroll
Link Project and Lower Zone Editor Cursors
Links timelines, cursors, and zoom factors of the lower zone editor and the Project
window.
NOTE
You cannot activate Link Project and Lower Zone Editor Cursors if Independent
Track Loop is active.
Auto-Scroll
Keeps the project cursor visible during playback.
Select Auto-Scroll Settings
Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend
Auto-Scroll When Editing.

Preview
Audition
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Plays back the selected audio.
Audition Loop
Loops the playback until you deactivate Audition.
Audition Volume
Allows you to adjust the volume.

Tool Buttons
Object Selection
Selects audio parts.
Range Selection
Selects ranges.
Zoom
Zooms in. Hold Alt and click to zoom out.
Erase
Deletes audio parts.
Split
Splits audio parts.
Mute
Mutes audio parts.
Comp
Assembles takes.
Draw
Draws a volume curve.
Play
Allows you to play back the clip from the position where you click until you release
the mouse button.
Scrub
Allows you to locate positions.
Time Warp
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Audio Part Editor Toolbar
Adjusts musical positions of events to time positions.

Multiple Part Controls
Show Part Borders
Shows/Hides part borders for the active audio part, within the left and right locators.
Edit Active Part Only
Restricts editing operations to the active part.
Currently Edited Part
Lists all parts that were selected when you opened the editor, and allows you to
activate a part.

Nudge Palette
Trim Start Left
Increases the length of the selected element by moving its start to the left.
Trim Start Right
Decreases the length of the selected element by moving its start to the right.
Move Left
Moves the selected element to the left.
Move Right
Moves the selected element to the right.
Trim End Left
Decreases the length of the selected element by moving its end to the left.
Trim End Right
Increases the length of the selected element by moving its end to the right.

Snap
Snap to Zero Crossing
Restricts editing to zero crossings, that is, positions where the amplitude is zero.
Snap On/Off
Restricts horizontal movement and positioning to the specific positions.
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Snap Type
Allows you to specify to what positions you want events to snap.

Grid Type
Grid Type
Allows you to select a grid type. The options depend on the display format that is
selected for the ruler. If you select Seconds as ruler format, time-based grid options
are available. If you select Bars+Beats as ruler format, musical grid options are
available.

Quantize
Iterative Quantize On/Off
Activates/Deactivates iterative quantize.
AudioWarp Quantize On/Off
Activates/Deactivates AudioWarp quantize.
Quantize Presets
Allows you to select a quantize preset.
Apply Quantize
Applies the quantize settings.
Open Quantize Panel
Opens the Quantize Panel.

Event Colors
Select Color for Selected Tracks or Events
Allows you to define audio part colors.

Independent Track Loop
Independent Track Loop
Activates/Deactivates the independent track loop for the edited part.
NOTE
If you activate Independent Track Loop, the Link Project and Lower Zone Editor
Cursors function is automatically deactivated in the lower zone editor.
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Right Divider
Right Divider

Tools that are placed to the right of the divider are always shown.

Window Zone Controls
Open in Separate Window
This button is available in the lower zone editor. It opens the editor in a separate
window.
Open in Lower Zone
This button is available in the editor window. It opens the editor in the lower zone of
the Project window.
Show/Hide Info
Allows you to activate/deactivate the info line.
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.
RELATED LINKS
Link Project and Lower Zone Editor Cursors on page 78
Auto-Scroll Settings Menu on page 272
Suspend Auto-Scroll When Editing on page 273

Info Line
The info line shows information about the audio part, such as the start, end, length, or the time
stretch algorithm.

●

To show or hide the info line, activate Show/Hide Info on the toolbar.
The on/off status of the info line in the Audio Part Editor window and in the lower zone
editor are independent of each other.

RELATED LINKS
Audio Part Editor Toolbar on page 635
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Ruler
The ruler shows the timeline and the display format of the project.
You can select a separate display format by clicking on the arrow button on the right. Select an
option from the pop-up menu.

Lanes
Lanes can make it easier to work with several audio events in a part. Moving some of the events
to another lane can make selecting and editing much easier.

If Snap is deactivated and you want to move an event to another lane without accidentally
moving it horizontally, press Ctrl/Cmd while dragging it up or down.
RELATED LINKS
Track Handling on page 169

Operations
All operations can be performed in the Audio Part Editor window and in the lower zone editor.
Zooming, selecting and editing in the Audio Part Editor is done just as in the Project window.
NOTE
If a part is a shared copy, any editing you perform affects all shared copies of this part.

RELATED LINKS
Project Window on page 47
Shared Copies on page 234

Audition
When auditioning with the Play tool or the Audition tool, audio will be routed directly to the
Control Room or to the main mix (the default output bus) if the Control Room is disabled.
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Auditioning Using the Audition Tool
You can use the Audition tool to directly start a single audition of a selection or loop an audition
using the Audition Loop function.
PROCEDURE
1.

2.

Do one of the following:
●

To play back the section between the first and last selected event, select the events
with the Object Selection tool.

●

To play back a range, select a range with the Range Selection tool.

●

To start playback from the current cursor position, set the project cursor to that
position.

On the toolbar, click Audition.
NOTE
If you activate Audition Loop, playback continues until you deactivate Audition.

RELATED LINKS
Audio Part Editor Toolbar on page 635

Auditioning Using the Play Tool
PROCEDURE
1.

Select Play on the toolbar.

2.

On an audio part, click and hold at the position from which you want to begin auditioning.

RESULT
You are auditioning the audio part. The audition will stop at the end of the part you clicked on.
RELATED LINKS
Audio Part Editor Toolbar on page 635

Auditioning Using Regular Playback
PROCEDURE
1.

Set the project cursor to the position from where you want to start playback.

2.

Optional: On the toolbar of the Audio Part Editor, activate Solo Editor.
This way, only the events in the edited part are played back.

3.

On the Transport panel, activate Start.

Setting up the Independent Track Loop
The independent track loop is a sort of mini-cycle, affecting only the edited part. When the loop is
activated, the events in the parts that are within the loop will be repeated continuously and
completely independent – other events (on other tracks) are played back as usual. The only
interaction between the loop and the regular playback is that the loop starts every time the cycle
starts over again.
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PROCEDURE
1.

Activate Independent Track Loop on the toolbar.
NOTE
If you activate Independent Track Loop, the Link Project and Lower Zone Editor
Cursors function is automatically deactivated in the lower zone editor.
If it is not visible, right-click the toolbar and add the Independent Track Loop section.

2.

Ctrl/Cmd-click in the ruler to set the start and Alt-click to set the end of the loop.
NOTE
You can also edit the loop start and end positions numerically in the fields next to the Loop
button.

RESULT
The loop is indicated in blue in the ruler.
NOTE
The events are looped as long as the Loop button is activated and the Audio Part Editor is open.

RELATED LINKS
Setup Options on page 1278
Audio Part Editor Toolbar on page 635

Scrub
In the Audio Part Editor, the Scrub tool has a separate icon on the toolbar. Apart from that,
scrubbing works exactly as in the Project window.
RELATED LINKS
Scrubbing on page 213

Handling Several Parts
When you open the Audio Part Editor with several parts selected – all on the same track or on
different tracks – they might not all fit in the editor window, which can make it hard to get an
overview of the different parts when editing.
Therefore, the toolbar features functions to make working with multiple parts easier and more
comprehensive:
●

The Currently Edited Part pop-up menu lists all parts that were selected when you
opened the editor, and lets you select which part is active for editing.
When you select a part from the list, it is automatically made active and centered in the
display.
NOTE
You can also activate a part by clicking on it with the Object Selection tool.

●

Edit Active Part Only lets you restrict editing operations to the active part only.
If you select Edit > Select > All with this option activated, all events in the active part are
selected, but not the events in other parts.
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●

You can zoom in on an active part so that it is displayed in its entirety in the window by
selecting Edit > Zoom > Zoom to Event.

●

Show Part Borders can be used if you want to see clearly defined borders for the active
part.
If this option is activated, all parts except the active one are grayed out, making the
borders easily discernible. There are also two markers in the ruler with the name of the
active part, marking its beginning and end. These can be moved freely to change the part
borders.

●

It is possible to cycle between parts, making them active using key commands. In the Key
Commands dialog, there are two functions in the Edit category: Activate Next Part and
Activate Previous Part. If you assign key commands to these, you can use them to cycle
between parts.

RELATED LINKS
Key Commands on page 1253
Audio Part Editor Toolbar on page 635
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Nuendo supports extensions such as Audio Random Access (ARA). ARA allows you to integrate
compatible programs as plug-ins into your DAW. This integration allows for random access to
audio events in the musical context of your project.
To be able to use a program as an extension, you must first install and register that program.
After that, Nuendo automatically loads the extension, and you can activate it from within the
program.
All extensions that are installed on your system are listed in the System Component
Information window (Extensions page). Extensions that might lead to stability problems or even
cause the program to crash are deactivated. If you still want to use them, you must activate them
manually in the System Component Information window.
In Nuendo, extensions are integrated in the editor. Information such as project timeline and
tempo are shared between the Project window and the editor.
RELATED LINKS
Activating an Extension in Nuendo on page 644
System Component Information Window on page 524
Editor for Extensions on page 645

Activating an Extension in Nuendo
To be able to use an extension in Nuendo, you must activate it.
PREREQUISITE
You have installed and registered the extension.
PROCEDURE
1.

In the Project window, select the audio event that you want to edit.

2.

Do one of the following:
●

Select Audio > Extensions, and select the desired extension.

●

Right-click the audio event, select Extensions, and select the desired extension.

●

Click the Extension field in the info line, and select the desired extension.
NOTE
If the Extension field is not shown, right-click the info line to open a context menu
that allows you to configure the visible items and their order.

RESULT
The extension is activated and its interface is shown in the Editor. From here, you can edit the
audio event.
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In the Project window, the audio event shows a symbol in the upper right corner. This indicates
that an extension is active.
For further information about the functions of the extension, refer to its documentation.
RELATED LINKS
Setup Context Menus on page 1278

Editor for Extensions
In Nuendo, extensions are integrated in the Editor. From there, you have access to all their
editing functions.
To edit an audio event with an extension in the Editor, select the audio event in the Project
window, and do one of the following:
●

Select Audio > Extensions, and select the extension.

●

Click the Extension field in the Project window info line, and select the extension.

The Editor for Melodyne in the lower zone of the Project window:

1

Info Line
The Extension field in the info line allows you to activate/deactivate an extension.

2

Audio Event
If an extension is activated for an audio event, the event in the Project window is shown
with a symbol in the upper right corner.

3

Project window event display
Allows you to see the edited audio event in its musical context.

4

Open in Separate Window
Opens the extension in a separate window. To show the extension in the lower zone editor
again, click Open in Lower Zone.
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NOTE
Extensions cannot be open in the lower zone Editor and in a separate window at the same
time.
5

Editor
Shows the user interface of the activated extension and gives you access to its functions.
Nuendo gives you an acoustic feedback of the changes during editing. Edits that you
perform with the extension are saved with the project.
For further information about the functions of the selected extension, refer to its
documentation.

Extension Editing in the Project Window
In the Project window, you can still apply the basic editing techniques to audio events if you
edited the event with an extension.
In the Project window, you can split, copy, paste, and resize audio events that you edited with
the extension. Audio events that you changed with the extension can be reverted using Undo.
NOTE
You cannot open the event in the Sample Editor, warp it, or activate Musical Mode. You cannot
perform Hitpoint editing, AudioWarp Quantizing, Direct Offline Processing, Sizing Applies
Time Stretch, Generate Harmony Voices, or Audio Alignment.
When working with multiple selected events, be aware that events you edited with an extension
are not affected by the mentioned functions.
To apply the extension edits permanently to the audio event or to use the above-mentioned
functions, use the Bounce Selection function.
RELATED LINKS
Permanently Applying Extension Edits on page 646
Event Resize Options on page 227
Splitting Events on page 229
Duplicating Events on page 233
Pasting Events on page 232
On Processing Shared Clips on page 1298

Permanently Applying Extension Edits
Permanently applying extension edits is useful if you want to open the project with another
program, or if you want to apply offline processing to the edited audio event.
PROCEDURE
1.

Select the audio event.

2.

Select Audio > Bounce Selection.

3.

Click Replace.

RESULT
All editing that you performed using the extension is rendered into a new file. The extension is
deactivated, and the lower zone editor changes back to the Sample Editor.
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A clip for the new file is added to the Pool, and the original event is replaced by a new event
playing the new clip.
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The sampler track features allow you to chromatically play back any audio from your audio
sample library via MIDI. You can create and edit new sounds based on specific samples, and
integrate them into an existing project.
The sampler track features include:
●

A sampler track that allows you to control the playback of the audio sample that is loaded
in Sampler Control.

●

Sampler Control that allows you to load and edit audio samples.

RELATED LINKS
Creating Sampler Tracks on page 649
Sampler Control on page 650

Loading Audio Samples into Sampler Control
You can load audio samples into Sampler Control by dragging.
Nuendo allows you to load mono or stereo samples in .wav or .aiff file format into Sampler
Control.
●

To load an audio sample, drag it from the MediaBay, the Project window event display, or
the File Explorer/macOS Finder and drop it in Sampler Control.
IMPORTANT
If Sampler Control already contains an audio sample, this sample and all its settings are
overwritten.

NOTE
●

Audio samples that you load into Sampler Control are not copied to the project audio
folder. If you want to archive or share your project including all audio samples that you
have loaded into Sampler Control, you must create a self-contained project.

●

In the Pool, all audio samples that you have loaded into Sampler Control are listed in a
dedicated sampler track subfolder in the main audio folder.

RELATED LINKS
Self-Contained Projects on page 115
Pool on page 662
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Loading MIDI Parts into Sampler Control
You can load MIDI parts from instrument tracks or MIDI tracks into Sampler Control by
dragging.
NOTE
For this to work, the instrument track or the MIDI track must be routed to a VST instrument.
●

To load a MIDI part, drag it from the MediaBay, the Project window event display, or the
File Explorer/macOS Finder and drop it in Sampler Control.
IMPORTANT
If Sampler Control already contains MIDI, it is overwritten.

Nuendo creates an audio file from the MIDI part. This includes the instrument sound and the
channel settings from the VST instrument or the return channel. The audio file is copied to the
project audio folder.
RELATED LINKS
VST Instruments on page 805
Instrument Track Inspector on page 134
MIDI Track Inspector on page 140

Creating Sampler Tracks
To create a sampler track, do one of the following:
●

In the Project window, select an audio event and select Audio > Create Sampler Track.

●

In the MediaBay, right-click an audio file and select Create Sampler Track.

●

In the Inspector of the Sample Editor, open the Range section and click Create Sampler
Track.
This creates a sampler track from the selected range. If no range is selected, the entire
event is used.

●

On the context menu of the track list, select Add Sampler Track.
In this case, Sampler Control is empty and you must load an audio sample by dragging.
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Sampler Control
If the sampler track is selected, Sampler Control is available in the lower zone of the Project
window. Sampler Control allows you to view, edit, and play back samples or specific sections of
the samples.

1

Toolbar
Contains tools that allow you to select and edit the audio sample, to organize track
presets, and to transfer the sample with its settings to an instrument.

2

Waveform Display/Envelope Editor
Shows the waveform image of the sample and allows you to define the playback range for
the sample and to set a loop.
If the envelope editors for the pitch, filter, or amp section are shown, you can adjust their
envelope curve settings here.

3

Sound Parameter Section
Allows you to make settings for time stretching and formant shifting (AudioWarp section),
tuning and pitch modulation (Pitch section), filtering (Filter section), or level and
panorama (Amp section).

4

Keyboard Section
Allows you to set the key range of the sample, its root key, and the modulation range of
the pitchbend wheel. These settings are used if you work with an external MIDI device.

RELATED LINKS
Creating Sampler Tracks on page 649
Waveform Display on page 653
Envelope Editors on page 656
Sound Parameter Section on page 654
Keyboard Section on page 658

Sampler Control Toolbar
The Sampler Control toolbar contains various settings and functions.
Read Automation
Allows you to read track automation.
Write Automation
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Allows you to write track automation.
Switch between A/B Settings
Allows you to switch between different parameter settings.
Event Received Indicator
This LED indicates incoming MIDI messages via the selected MIDI input. The LED
lights up on receiving note-on and controller messages. This way, you can check if
Nuendo and your MIDI keyboard are connected to the same MIDI device input.
Snap to Zero Crossing
Restricts sample editing to zero crossings, that is, to positions where the amplitude is
zero.
Auto-Scroll
Keeps the project cursor visible during playback.
Preset section
Shows the name of the track preset that is loaded for the sampler track. You can also
save and load presets.
Import Audio File
Opens the Import Audio dialog that allows you to load an audio file into Sampler
Control.
NOTE
If Sampler Control already contains an audio file, the original file is replaced by the
new file.
File Name
Shows the file name of the sample.
Tempo
Shows the tempo of the sample.
Root Key
Shows the root key that determines the pitch of the sample. You can change the root
key by entering a new value in the value field or by dragging the root key handle on
the Sampler Control keyboard.
Loop Mode
Allows you to select a loop mode for playback via MIDI.
●

If this is set to No Loop, the sample is played once.
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●

If this is set to Continuous, the sample is played in a continuous loop.

●

If this is set to Alternate, the sample is played back in a loop that alternates
forward and backward.

●

If this is set to Once, the sample is looped once.

●

If this is set to Until Release, the sample is looped repeatedly until you release
the key on the keyboard.

●

If this is set to Alternate Until Release, the loop alternates forward and
backward for as long as you hold the key.

One Shot
The sample is played back once from beginning to end, regardless of any loop
settings.
MIDI Reset
Stops playback and resets all MIDI controllers to their default values.
This is useful, for example, if you want to stop playback of a long audio sample in
One Shot mode.
Fixed Pitch
If a sample is triggered by a MIDI note other than the one defined by the Root Key
setting, the sample is pitched accordingly. If Fixed Pitch is activated, the relation
between played note and root key is disregarded and all keys play the sample just as
it was recorded.
Reverse Sample
Reverses the sample. This allows you to play back the sample backwards.
Monophonic Mode
Activates monophonic playback. For solo instruments, this usually results in a more
naturally sounding performance. If monophonic playback is activated, a note that
was stolen by another note is retriggered if you still hold the stolen note when you
release the new one. This way, you can play trills by holding one note and quickly and
repeatedly pressing and releasing another note, for example.
If this option is deactivated, you can play up to 128 notes simultaneously.
Transfer to New Instrument
Allows you to transfer the audio sample with all its Sampler Control settings to an
instrument that is loaded to a new instrument track.
Open in Separate Window
Opens Sampler Control in a separate window.
Open in Lower Zone
Opens Sampler Control in the lower zone.
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RELATED LINKS
Setting the Root Key Manually on page 659
Setting up Loops for Audio Samples on page 659
Transferring Samples from Sampler Control to VST Instruments on page 661

Waveform Display
The waveform display shows the waveform of your audio sample. It allows you to define the start
and end of the audio sample, of the loop, and of the fade-in/-out.

Set Sample Start
Defines the sample start. On playback, all audio before the sample start is ignored.
Set Sample End
Defines the sample stop. On playback, all audio after the sample end is ignored.
Set Sustain Loop Start
Defines where the sustain loop starts.
Set Sustain Loop End
Defines where the sustain loop ends. When this marker is reached, playback jumps
back to the sustain loop start.
Set Fade-In Length
Defines the fade-in length.
Set Fade-Out Length
Defines the fade-out length.
Set Sustain Loop Crossfade Length
Loop crossfades allow for smoother loops. This marker defines the length for the
loop crossfade.

Ruler
The ruler shows the timeline in the specified display format.
●

To select the format, click the arrow button to the right of the ruler and select an option
from the pop-up menu.
You can display bars and beats, seconds, or samples.

Zooming
●

To zoom in/out on the time and level axes, use the horizontal and vertical zoom sliders or
the corresponding key commands.

RELATED LINKS
Key Commands on page 1253
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Sound Parameter Section
In the sound parameter section you can make settings for time stretching and formant shifting
(AudioWarp section), tuning and pitch modulation (Pitch section), filtering (Filter section), or
level and panorama (Amp section).

AudioWarp Section
In the AudioWarp section, you can apply time stretching and formant shifting to your samples.

●

To activate the AudioWarp settings, click Activate/Deactivate AudioWarp.

AudioWarp Mode
●

Solo mode offers parameters for time stretching and formant shifting.
This mode is suitable for loops and samples of solo instruments or vocals.

●

Music mode offers parameters for time stretching.
This mode is suitable for complex material like drum loops and samples of
mixed music. It uses considerably more CPU time than Solo mode.
NOTE
The more the sample is stretched, the higher the CPU load.

AudioWarp Sync Mode
Allows you to match the playback speed of the sample to the project tempo.
●

If Off is selected, the playback speed is specified manually, in percent.

●

If Tempo is selected, the playback speed is calculated using the ratio between
the original tempo of the sample and the tempo of the host.

Legato
If this option is deactivated, each note that is played via MIDI starts playback from
the Sampler Control position cursor.
If this option is activated, the first note starts playback from the position cursor, and
any following notes start from the current playback position for as long as the first
note is held.
Speed
If AudioWarp Sync Mode is set to Off, you can adjust the playback speed of the
sample.
In Music mode, the minimum playback speed adjustment is 12.5 %. Values below
this limit have no effect.
Original BPM
If AudioWarp Sync Mode is set to Tempo, you can enter the original tempo of the
sample in beats per minute. The playback speed of the sample is adjusted to match
the tempo of the host application.
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NOTE
This parameter is only available in Solo and in Music mode. In Music mode, the
lower limit of the playback speed adjustment is 12.5 %. Values below this limit have
no further effect.
Formant
Allows you to adjust formant shifting. Formant shifting allows you to avoid so-called
Mickey Mouse effects when pitch-shifting a sample. This is especially useful with
samples of human voices or acoustic instruments.
This parameter is only available in Solo mode.

Pitch Section
In the Pitch section, you can adjust the tuning and pitch of your audio sample. The pitch
envelope allows you to modulate the pitch over time.

Coarse
Sets the pitch of the audio sample in semitone steps.
Fine
Fine-tunes the pitch of the audio sample in cents (hundredths of a semitone).
Glide
Specifies the time that is needed to bend the pitch of the audio sample from one
note to the following note. If you move this control all the way to the left, Glide is
deactivated.
Show/Hide Pitch Envelope
Shows the pitch envelope editor.
RELATED LINKS
Envelope Editors on page 656

Filter Section
In the Filter section, you can adjust the tone color of the sample sound. The filter envelope
allows you to control the cutoff frequency to shape the harmonic content over time.

●

To activate the filter settings, click Activate/Deactivate Filter.

Cutoff
Controls the cutoff frequency of the filter.
Resonance
Sets the filter resonance.
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Drive
Determines the level of the input signal and thus the amount of saturation.
Show/Hide Filter Envelope
Shows the filter envelope editor.
RELATED LINKS
Envelope Editors on page 656

Amp Section
In the Amp section, you can set the volume and the pan of the sample. The amplifier envelope
allows you to shape the volume over time.

Volume
Sets the level of the sample.
Pan
Sets the position of the sample in the stereo panorama.
Show/Hide Amp Envelope
Shows the amplifier envelope editor.
RELATED LINKS
Envelope Editors on page 656

Envelope Editors
You can adjust the Pitch, Filter, and Amp envelope curves. Each of these envelopes can contain
up to 128 nodes.
●

Click Show/Hide Envelope
envelope editor.

at the top right of a section to show the corresponding

Pitch Envelope

Pitch Envelope Amount
Determines how much the selected envelope affects the audio. This parameter
allows for positive and negative values. If the Envelope Amount is set to 0, the
envelope has no effect.
NOTE
This parameter is only available for Filter and Pitch.
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Envelope display
Shows the envelope curve. You can adjust it by adding, moving, and deleting nodes.
The nodes for attack (A), sustain (S), and release (R) are always shown and cannot be
deleted. Next to the release node, the release time of the envelope is shown.
Mode
Determines how the envelope is played back when it is triggered.
●

Select Sustain to play the envelope from the first node to the sustain node.
The sustain level is held for as long as you play the note. When you release the
note, the envelope continues with the stages following the sustain. This mode
is suited for looped samples.

●

Select Loop to play back the envelope from the first node to the loop nodes.
Then, the loop is repeated for as long as the key is held. When you release the
note, the envelope continues playing the stages that follow the sustain. This
mode is suited for adding motion to the sustain of the envelope.

●

Select One Shot to play the envelope from the first to the last node, even if
you release the key. The envelope has no sustain stage. This mode is suited for
drum samples.

●

Select Sample Loop to preserve the natural attack of the sample. The decay of
the envelope does not start until the sample has reached the sample loop
start.
If you set the second node to the maximum level and use the following nodes
to shape the decay during the loop phase of the sample, the envelope only
affects the loop phase. The attack of the envelope is still executed.

Velocity
Determines how the velocity affects the level of the envelope.
The level of the envelope depends on the velocity setting and on how hard you hit a
key. Higher values increase the level of the envelope the harder you hit a key.
RELATED LINKS
Selecting Nodes on page 657
Adding and Removing Nodes on page 658
Adjusting the Envelope Curve on page 658
Zoom Functions in the Envelope Editors on page 658

Selecting Nodes
You can select single nodes or multiple nodes. Selected nodes are edited together.
●

To select a node, click on it in the graphical editor.
The Time field at the top of the graphical envelope editor shows the parameters of the
selected node.

●
●

To add a node to a selection, Shift-click the node.
To select multiple nodes, draw a rectangle around them with the mouse.
If multiple nodes are selected, the Time field shows the parameters of the node that is
indicated by a white border.

●

To select all envelope nodes, press Ctrl/Cmd-A.

●

If the envelope editor has the keyboard focus, you can select the next or the previous node
using Left Arrow and Right Arrow.

RELATED LINKS
Keyboard Focus in the Project Window on page 85
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Adding and Removing Nodes
You can add up to 128 nodes to an envelope curve.
●

To add a node, double-click at the position where you want to add the node.

●

To remove a node, double-click it.

●

To delete several selected nodes, press Delete or Backspace.

NOTE
●

You cannot remove the attack (A), the sustain (S), or the release node (R).

●

All nodes added after the sustain node always affect the release phase of the envelope.

Adjusting the Envelope Curve
The envelope editor allows you to adjust the envelope curve by dragging.
●

To move a node horizontally or vertically, click and drag it.

●

To move the envelope curve vertically between two nodes, click and drag it.

Zoom Functions in the Envelope Editors
The vertical axis of the envelope editor displays the level. The horizontal axis displays the time.
●

To zoom in or out, click the + or - buttons to the right of the scrollbar below the envelope
editor or use the corresponding key commands.

●

To zoom in or out at the current position, click in the timeline and drag up or down.

●

To zoom to a specific region, hold Alt and click and drag the mouse over the region.

RELATED LINKS
Key Commands on page 1253

Keyboard Section
In the keyboard section of Sampler Control you can set the root key and the key range of the
sample, and the modulation range of the pitchbend wheel on your MIDI keyboard.

Pitchbend
Determines the maximal modulation that is applied when you move the pitchbend
wheel on your MIDI keyboard. You can set the pitchbend range in semitone steps up
to 12 semitones.
Keyboard
Determines the root key and the key range of the sample.
RELATED LINKS
Setting the Root Key Manually on page 659
Setting the Key Range on page 660
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Sample Editing and Playback Functions
All sample editing in Sampler Control is non-destructive.

Setting Sample Start and End
By setting the sample start and end, you can define what range of the sample is played back
when you press a key on your MIDI keyboard.
PROCEDURE
1.

Drag the Set Sample Start handle to the right to adjust the sample start point.

2.

Drag the Set Sample End handle to the left to adjust the sample end point.

Setting up Loops for Audio Samples
You can set up a loop that is played back when the sample is triggered.
PROCEDURE
1.

On the toolbar, click Loop Mode and select a loop mode from the pop-up menu.
The Set Sustain Loop Start and Set Sustain Loop Endhandles and the green loop range
overlay are shown.

2.

Drag the Set Sustain Loop Start and Set Sustain Loop End handles to adjust the loop
start and end points.
To create a smooth loop transition, try to match the shape of the green loop range overlay
with the shape of the gray sample waveform.
NOTE
You cannot drag the loop start and end points outside the defined sample range.

RELATED LINKS
Setting Sample Start and End on page 659

Setting the Root Key Manually
The Root Key shows the original pitch of the sample. Sometimes, if the sample does not contain
any root key information or if you want the sample to play at a different pitch, you must set the
root key manually.
NOTE
If you load a sample that does not contain any root key information, the root key is automatically
set to C3.
To set the root key manually, do one of the following:
●

In the keyboard section of Sampler Control, click and drag the root key handle.

●

On the toolbar of Sampler Control, double-click in the Root Key field and enter the new
root key using your computer keyboard, your mouse wheel, or your MIDI keyboard.

RELATED LINKS
Keyboard Section on page 658
Setting the Key Range on page 660
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Setting the Key Range
You can determine the key range for the sample. This is useful for samples that only sound good
within a certain key range.
PROCEDURE
●

In the keyboard section, adjust the key range by dragging the range handles above the
keyboard display.

RESULT
Only keys within the determined key range play a sound when triggered.
RELATED LINKS
Keyboard Section on page 658

Playing Back Samples
After you have loaded an audio sample into Sampler Control, you can play back the sample
using an external MIDI keyboard or the On-Screen Keyboard.
PREREQUISITE
You have loaded a sample into Sampler Control and made all sample editing and settings. You
have installed and set up your MIDI keyboard.
PROCEDURE
1.

In the track list, activate Monitor for the sampler track.

2.

Optional: On the Sampler Control toolbar, activate Fixed Pitch.
This allows you to play back the sample in its original pitch and speed.

3.

Hit some notes on your keyboard or use the On-Screen Keyboard to play back the sample.

RESULT
If Fixed Pitch is deactivated, the sample is played back and the pitch is defined by the notes you
play. If you hit lower keys, the sample is played back with a low pitch. If you hit higher keys, the
sample is played back with a high pitch.
If Fixed Pitch is activated, the sample is played back in its original pitch.
AFTER COMPLETING THIS TASK
To use the sound of the edited sample in your project, create or record a MIDI event on the
sampler track.
RELATED LINKS
On-Screen Keyboard on page 286
Monitoring via Nuendo on page 293
MIDI Events on page 211
Basic Recording Methods on page 288
MIDI Editors on page 881
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Transferring Samples from Sampler Control to VST
Instruments
You can transfer audio samples with all settings that you have made in Sampler Control to
specific Steinberg VST instruments.
Transferring audio samples from Sampler Control to a VST instrument creates a new instrument
track in the track list. This new track is added below the sampler track. The audio sample and all
its settings are loaded in the VST instrument.
You can transfer audio samples from Sampler Control to the following Steinberg VST
instruments:
●

Groove Agent

●

Groove Agent SE

●

HALion

●

Padshop

Transferring a Sample
PREREQUISITE
You have installed Groove Agent, Groove Agent SE, HALion, or Padshop. You have loaded an
audio sample in Sampler Control.
PROCEDURE
1.

In the Sampler Control toolbar, click Transfer to New Instrument.

2.

In the pop-up menu, select the instrument to which you want to transfer the sample.

RESULT
In the track list, a new instrument track is created below the sampler track. The instrument track
has the same name as the sampler track. The audio sample and all its settings are loaded in the
selected VST instrument.
RELATED LINKS
Transferring a Sample on page 661
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Every time that you record on an audio track, a file is created on your hard disk. A reference to
this file, a clip, is added to the Pool.
The following rules apply to the Pool:
●

All audio and video clips that belong to a project are listed in the Pool.

●

Every project has a separate Pool.

The way the Pool displays folders and their contents is similar to the way the File Explorer/macOS
Finder displays folders and file lists. In the Pool, you can perform operations that affect files on
disk and operations that only affect clips.

Operations That Affect Files
●

Importing clips (audio files can automatically be copied and/or converted)

●

Converting file formats

●

Renaming clips (this also renames the referenced files on disk) and regions

●

Deleting clips

●

Preparing file archives for backup

●

Minimizing files

Operations That Affect Clips
●

Copying clips

●

Auditioning clips

●

Organizing clips

●

Applying audio processing to clips

●

Saving or importing complete Pool files

Pool Window
The Pool window allows you to manage the media files of the active project.
To open the Pool, do one of the following:
●

On the Project window toolbar, click Open Pool Window. If this icon is not visible, you
must activate the Media & MixConsole Windows option on the toolbar context menu.

●

Select Project > Pool.

●

Select Media > Open Pool Window.
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The content of the Pool is divided into the following folders:
Audio folder
Contains all audio clips and regions that are in the project.
If the project contains one or more sampler tracks, a dedicated Sampler Track
subfolder is created in the Audio folder. This subfolder contains all clips of samples
that you have loaded into Sampler Control.
Clip Packages Folder
Contains all imported or created clip packages.
Video folder
Contains all video clips that are in the project.
Trash folder
Contains unused clips that have been moved here for later permanent removal from
the hard disk.
NOTE
You cannot rename or delete these folders, but you can add any number of subfolders.
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Pool Window Columns
The Pool window columns display information about the clips and regions.

The following columns are available:
Media
Contains the Audio, Video, and Trash folders. If the folders are opened, the clip or
region names are shown and can be edited.
Used
Displays how many times a clip is used in the project. If there is no entry in this
column, the corresponding clip is not used.
Status
Displays various icons that relate to the current Pool and clip status. The following
symbols can be displayed:
●

Record folder
Indicates the Record folder.

●

Process
Indicates that a clip has been processed.

●

Missing
Indicates that a clip is referenced in the project but missing from the Pool.

●

External
Indicates that the file the clip relates to is external, for example, located
outside the current Audio folder for the project.

●

Recorded
Indicates that the clip has been recorded in the open version of the project.
This is useful for finding recently recorded clips quickly.

Musical Mode
You can use Musical Mode to tempo-match audio loops to the project tempo. The
checkbox in this column allows you to activate or deactivate musical mode. If the
Tempo column displays “???”, you must enter the correct tempo before you can
activate Musical Mode.
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Tempo
Displays the tempo of audio files if available. If no tempo has been specified, the
column displays “???”.
Sign.
Displays the time signature, for example, “4/4”.
Key
Displays the root key if one has been specified for the file.
Algorithm
Displays the algorithm preset that is used if the audio file is processed.
●

To change the default preset, click the preset name and select another preset
from the pop-up menu.

Info
For audio clips, this column displays the sample rate, bit depth, number of channels,
and length.
For regions, it displays start and end times in frames.
For video clips, it displays the frame rate, resolution, number of frames, and length.
Type
Displays the file format of the clip.
Date
Displays the date when the audio file was last changed.
Origin Time
Displays the original start position where a clip was recorded in the project. As this
value can be used as a basis for the Insert into Project option in the Media or
context menu, you can change it if the Origin Time value is independent (for
example, not for regions).
In the Pool, you can change the value by editing the Origin Time. In the Project
window, you can change the value by moving the event to a new position and
selecting Audio > Update Origin.
Image
Displays waveform images of audio clips or regions.
Path
Displays the path to the location of a clip on the hard disk.
Reel Name
If you have imported an OMF file, it may include this attribute, which is then shown
in this column. It describes the reel or tape from which the media was originally
captured.
NOTE
You can rearrange the order of the columns by clicking a header and dragging left or right.

Pool Window Toolbar
The toolbar contains tools and settings for working in the Pool.
Show Info
Shows/Hides the info line.
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Audition
Plays back the selected audio.
Audition Loop
Loops the playback until you deactivate Audition.
Audition Volume
Allows you to adjust the volume.
View/Attributes
Allows you to activate/deactivate the attributes that are displayed in the Pool
window. You can also define custom user attributes.
+/- All
Opens/Closes all folders.
Import
Allows you to import media files to the Pool.
Search
Allows you to search the Pool and connected disks for media files.
Project Folder
Displays the path to the folder of the active project.
Pool Record Folder
Displays the path to the Record folder of the active project. By default, this is the
Audio folder. However, you can create a new Audio subfolder and designate this as
your Pool record folder.

Info Line
The info line shows information about the event or part that you selected in the Pool.
●

To activate the info line, click Show Info at the left of the toolbar.

The info line shows the following information:
Audio Files
The number of audio files in the Pool.
Used
The number of audio files in use.
Total Size
The total size of all audio files in the Pool.
External Files
The number of files in the Pool that do not reside in the project folder (for example,
video files).
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Working with the Pool
NOTE
Most of the Pool-related main menu functions are also available on the Pool context menu.

Renaming Clips or Regions in the Pool
IMPORTANT
Renaming clips or regions in the Pool also renames the referenced files on disk. It is
recommended to rename clips or regions in the Pool. Otherwise, the reference from the clip to
the file may get lost.

PROCEDURE
1.

In the Pool window, select a clip or region, and click the existing name.

2.

Enter a new name and press Return.

RELATED LINKS
Missing Files on page 673

Renaming Multiple Clips or Regions in the Pool
PROCEDURE
1.

In the Pool window, select the clips or regions that you want to rename.
You can only select one type of object at a time.

2.

Select Edit > Rename Objects.
A dialog with several renaming options opens.

3.

In the dialog, set the parameters for renaming object and click OK.

Rename Objects Dialog
The Rename Objects dialog allows you to add prefixes, suffixes, and incremental numbers to
names. You can also remove certain characters, include timestamp information, and more.
In the Pool window, right-click a clip and select Edit - Rename Objects, or select a clip and select
Edit > Rename Objects.
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Each of the fields found in the left section of the Rename Objects dialog can be used to add an
element to the name for each object.
Depending on the selected element, different renaming options are available on the right side of
the dialog. The following elements are available:
Free Text
Any text that you want to include in the name.
Original Name
The original name given to the object. There are options to remove all numbers, nonalpha numerics, or only numbers at the beginning or end of the name.
Number
An increasing or decreasing number starting with a minimum amount of digits and a
starting number (for example, 001, 002, etc.).
Project Time
The current location of the clip in the project window using any of the seven ruler
formats (Bars+Beats, Timecode, etc.).
Date
Creation date of the file in several formats.
File Extension
The file type.
Audio Bitsize
The bit depth of the audio file.
Sample Rate
The sample rate of the audio file.
Audio Tempo
The audio tempo for the clip if it has been assigned.
User Attribute
Any of the custom attributes created in the Setup User Attributes dialog.
NOTE
●

You can use a prefix to create a space that separates items in the generated name.

●

An example of the result is displayed at the bottom of the window. You can also save all of
these parameters as a preset.

Duplicating Clips in the Pool
You can create duplicates of clips and apply different processing methods to them.
NOTE
Duplicating a clip does not create a new file on disk, but a new edit version of the clip that refers
to the same audio file.

PROCEDURE
1.

In the Pool window, select the clip that you want to duplicate.

2.

Select Media > New Version.
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RESULT
A new version of the clip appears in the same Pool folder. The duplicated clip has the same name
as the original but with a version number after it. Regions within a clip are also copied, but keep
their name.

Inserting Clips into a Project
To insert a clip into a project, you can either use the insert commands on the Media menu or use
drag and drop.

Inserting Clips into a Project via Menu Commands
PROCEDURE
1.

In the Pool window, select the clips that you want to insert into the project.

2.

Select Media > Insert into Project and select one of the insert options.
If several clips are selected, choose whether to insert them on one track or each on a
different track.
NOTE
The clips are positioned so that their snap points are aligned with the selected insert
position. If you want to adjust the snap point before inserting a clip, double-click a clip to
open the Sample Editor. Here, you can adjust the snap position and then perform the
insert options.

RESULT
The clip is inserted on the selected track or on a new audio track. If several tracks are selected,
the clip will be inserted on the first selected track.
RELATED LINKS
Adjusting the Snap Point on page 587

Inserting Clips into a Project via Drag and Drop
You can drag a clip from the Pool into the Project window.
Snap is taken into account if Snap is activated.
If you drag the clip into the Project window, the cross-hair cursor and a tooltip are shown. The
tooltip indicates the timeline position where the snap point of the clip is aligned.
If you position the clip in an empty area of the track list, that is, where no track exists, a new track
is created for the inserted event.
NOTE
If you press and hold Shift while dragging the clip from the Pool on an event, the clip in this
event is replaced.

RELATED LINKS
Adjusting the Snap Point on page 587
Replacing Clips in Events on page 209
Cross-Hair Cursor on page 92
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Deleting Clips from the Pool
You can delete clips from the Pool with or without deleting the corresponding file from the hard
disk.

Removing Clips from the Pool
You can remove clips from the Pool without deleting the corresponding files from the hard disk.
PROCEDURE
1.

In the Pool window, select the clips that you want to remove, and select Edit > Delete
You can also press Backspace or Delete.

2.

Depending on whether the clips are used by an event, you have the following options:
●

If the clips are used by an event, click Remove and then click Remove from Pool.

●

If the clips are not used by an event, click Remove from Pool.

RESULT
The clips are no longer available in the Pool for this project, but the files still exist on the hard
disk and can be used in other projects, etc. This operation can be undone.

Deleting Files from the Hard Disk
You can delete clips from the Pool by deleting the corresponding file from the hard disk. To
delete a file permanently from the hard disk, you must first move the corresponding clips to the
Trash folder in the Pool.
IMPORTANT
Make sure that the audio files that you want to delete are not used in other projects.

PROCEDURE
1.

In the Pool window, select the clips that you want to delete from the hard disk, and select
Edit > Delete.
You can also press Backspace or Delete, or drag the clips into the Trash folder.
NOTE
You can retrieve a clip or region from the Trash folder by dragging it back into an Audio or
Video folder.

2.

Depending on whether the clips are used by an event, you have the following options:
●

If the clips are used by an event, click Remove and then click Trash.

●

If the clips are not used by an event, click Trash.

3.

Select Media > Empty Trash.

4.

Click Erase.

RESULT
The files are deleted from the hard disk.
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Removing Unused Clips from the Pool
You can find all clips in the Pool that are not used in the project. This allows you to quickly
remove all unused clips.
PREREQUISITE
The Pool window is open.
PROCEDURE
1.

Select Media > Remove Unused Media.

2.

Do one of the following:
●

To move the clips to the Trash folder, select Trash.

●

To remove the clips from the Pool, select Remove from Pool.

Removing Regions from the Pool
PROCEDURE
●

In the Pool, select a region and select Edit > Delete.
You can also press Backspace or Delete.
IMPORTANT
You are not warned if the region is still in use.

Locating Events and Clips
You can quickly display to which clips the selected events belong and to which events the
selected clips belong.

Locating Events via Clips in the Pool
You can find out which events in the project refer to a particular clip in the Pool.
PROCEDURE
1.

In the Pool window, select one or more clips.

2.

Select Media > Select in Project.

RESULT
All events that refer to the selected clips are now selected in the Project window.

Locating Clips via Events in the Project Window
You can find out which clip belongs to a particular event in the Project window.
PROCEDURE
1.

In the Project window, select one or more events.

2.

Select Audio > Find Selected in Pool.

RESULT
The corresponding clips are located and highlighted in the Pool.
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Searching for Audio Files
The search functions help you locate audio files in the Pool, on your hard disk, or on other media.
This works much like the regular file search, but with extra features.
PROCEDURE
1.

In the Pool window, click Search on the toolbar.
A search pane appears at the bottom of the window, displaying the search functions.

2.

Specify the files that you search for in the Name field.
You can use partial names or wildcards (*).
NOTE
Only audio files of the supported formats will be found.

3.

Use the Location pop-up menu to specify where to search.
The pop-up menu lists all your local drives and removable media.
●

To limit the search to certain folders, select Select Search Path, and in the dialog
that opens, select the folder in which you want to search.

The search includes the selected folder and all subfolders.
NOTE
Folders that you have recently selected using the Select Search Path function appear on
the pop-up menu, so that you can quickly select them again.
4.

Click Search.
The search is started and Search is labeled Stop.
●

To cancel the search, click Stop.

When the search is finished, the files that are found are listed on the right.

5.

●

To audition a file, select it in the list and use the playback controls to the left (Play,
Stop, Pause, and Loop). If Auto Play is activated, selected files are automatically
played back.

●

To import a file into the Pool, double-click the file in the list or select it and click
Import.

To close the search pane, click Search on the toolbar again.

Using the Extended Search Functionality
Apart from the search criterion Name, additional search filters and user attributes are available.
The extended search options allow for a detailed search, helping you to master even the largest
sound database.
PROCEDURE
1.

Optional: Create user attributes.

2.

In the Pool window, click Search on the toolbar.
The search pane is displayed in the lower part of the Pool window.
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3.

Click Name to open the extended search pop-up menu where you can select and define a
search criterion.

The menu also contains the user attributes that you specified, as well as the Add Filter
and Presets submenus.
The search criteria have the following parameters:

4.

●

Name: partial names or wildcards (*)

●

Size: less than, more than, equal, between (two values), in seconds, minutes, hours,
and bytes

●

Bit Depth: 8 bit, 16 bit, 24 bit, 32 bit, 32 bit float, 64 bit float

●

Channels: mono, stereo, and from 3 to 16

●

Sample Rate: various values, choose Other for free setting

●

Date: various search ranges

Select one of the search criteria in the pop-up menu.
The search criterion changes to the selected criterion.

5.

Optional: To display more search options, open the extended search pop-up menu, select
the Add Filter submenu, and select an element.

6.

Optional: To save your search filter settings as a preset, open the extended search pop-up
menu, select Presets > Save Preset, and enter a name for the preset.
Saved presets are added to the Presets submenu.

7.

Optional: To remove a search filter settings preset, open the extended search pop-up
menu, select the preset, and then select Remove Preset.

RELATED LINKS
User Attributes on page 678

Missing Files
When you open a project and one or more files are missing, the Resolve Missing Files dialog
opens. If you click Close, the project opens without the missing files.
In the Pool, you can check which files are considered missing. This is indicated by a question
mark in the Status column.
A file is considered missing under one of the following conditions:
●

The file has been moved or renamed outside the program since you last worked with the
project, and you ignored the Resolve Missing Files dialog when you opened the project
for the current session.

●

You have moved or renamed the file outside the program during the current session.

●

You have moved or renamed the folder in which the missing files are located.

Locating Missing Files
PROCEDURE
1.

Select Media > Find Missing Files.

2.

In the Resolve Missing Files dialog, decide if you want the program to find the file for you
(Search), if you want to find it yourself (Locate), or if you want to specify in which directory
the program searches for the file (Folder).

673
Nuendo 10.3.0

Pool
Working with the Pool
●

If you select Search, a dialog opens to let you specify which folder or disk the
program scans. Click Search Folder, select a directory or a disk, and click Start. If
found, select the file from the list and click Accept. Afterwards, Nuendo tries to map
all other missing files automatically.

●

If you select Locate, a file dialog opens, allowing you to locate the file manually.
Select the file and click Open.

●

If you select Folder, a dialog opens to let you specify the directory in which the
missing file can be found. This might be the preferred method if you have renamed
or moved the folder containing the missing file, but the file still has the same name.
Once you select the correct folder, the program finds the file and you can close the
dialog.

Reconstructing Missing Edit Files
If a missing file cannot be found, this is normally indicated with a question mark in the Status
column in the Pool. However, if the missing file is an edit file (a file that is created when you
process audio and that is stored in the Edits folder within the project folder), it may be possible
for the program to reconstruct it by recreating the editing to the original audio file.
PROCEDURE
1.

In the Pool window, locate the clips for which files are missing.

2.

Check the Status column. If the status of the files is “Reconstructible”, the files can be
reconstructed by Nuendo.

3.

Select the reconstructible clips and select Media > Reconstruct.

RESULT
The editing is performed and the edit files are recreated.

Removing Missing Files from the Pool
If the Pool contains audio files that cannot be found or reconstructed, you may want to remove
these.
PROCEDURE
●

In the Pool window, select Media > Remove Missing Files.

RESULT
All missing files from the Pool and the corresponding events from the Project window are
removed.

Auditioning Clips in the Pool
You can audition clips in the Pool using key commands, the Audition button, or by clicking in the
waveform image for a clip.
●

Use key commands.
If you activate Playback Toggle Triggers Local Preview in the Preferences dialog
(Transport page), you can use Space to audition. This is the same as activating Audition
on the toolbar.

●

Select a clip and activate Audition.
The whole clip plays back. To stop playback, click Audition again.

●

Click in the waveform image for a clip.

674
Nuendo 10.3.0

Pool
Working with the Pool
The clip plays back from the selected position in the waveform until the end. To stop
playback, click Audition or anywhere else in the Pool window.
The audio is routed directly to the Control Room if activated. When the Control Room is
deactivated, the audio is routed to the Main Mix (the default output) bus, bypassing the settings
of the audio channel, effects, and EQs.
NOTE
You can adjust the auditioning level with the miniature level fader on the toolbar. This does not
affect the regular playback level.
If you have activated Audition Loop before you audition, the following happens:
●

When you click Audition to audition a clip, the clip is repeated indefinitely until you stop
playback by clicking Audition or Audition Loop again.

●

When you click in the waveform image to audition, the section from the selected point to
the end of the clip is repeated indefinitely until you stop playback.

Opening Clips in the Sample Editor
The Sample Editor allows you to perform detailed editing on the clip.
●
●

To open a clip in the Sample Editor, double-click a clip waveform icon or a clip name in the
Media column.
To open a certain region of a clip in the Sample Editor, double-click a region in the Pool.
You can use this to set a snap point for a clip, for example. When you later insert the clip
from the Pool into the project, the defined snap point allows it to be properly aligned.

RELATED LINKS
Adjusting the Snap Point on page 587
Sample Editor on page 567

Importing Media
The Import Medium dialog lets you import files directly into the Pool.
To open the dialog, select Media > Import Medium, or click Import on the Pool toolbar.
This opens a standard file dialog, where you can navigate to other folders, audition files, etc. The
following audio file formats can be imported:
●

Wave (Normal or Broadcast)

●

AIFF and AIFC (Compressed AIFF)

●

MXF (Material Exchange Format)

●

REX or REX 2

●

FLAC (Free Lossless Audio Codec)

●

MPEG Layer 2 and Layer 3 (MP2 and MP3 files)

●

Ogg Vorbis (OGG files)

●

Windows Media Audio (Windows only)

●

Wave 64 (W64 files)

The following characteristics are possible:
●

Stereo or mono

●

Any sample rate
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NOTE
Files that have a different sample rate than the project sample rate are played back at the
wrong speed and pitch.
●

8 bit, 16 bit, 24 bit, 32 bit, 32 bit float, or 64 bit float

●

Various video formats

NOTE
You can also use the commands on the Import submenu of the File menu to import audio or
video files into the Pool.

RELATED LINKS
Wave Files on page 1119
Importing ReCycle Files on page 315
Supported Compressed Audio File Formats on page 312
Video File Compatibility on page 1175
MXF Files on page 1242

Importing Audio CDs into the Pool
You can import tracks or sections of tracks from an audio CD directly into the Pool. This opens a
dialog in which you can specify which tracks are copied from the CD, converted to audio files, and
added to the Pool.
●

To import an audio CD to the Pool, select Media > Import Audio CD.

RELATED LINKS
Importing Audio CD Tracks on page 312

Import Options Dialog
The Import Options dialog allows you to specify how audio files are imported into the Pool.
●

If you select a file in the Import Medium dialog and click Open, the Import Options
dialog opens.

Import Options dialog for single file import
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Import Options dialog for multipe file import

Copy File to Project Folder/Copy All Files to Project Folder
Copies the audio file to the Audio folder of the project, and has the clip refer to the
copy.
Deactivate this option to have the clip refer to the original file in the original location.
In this case, it is marked as “external” in the Pool.
Convert to Project Settings/Convert to Project Settings and Copy to Project Folder If
Needed
Converts the imported file if the sample rate or the bit depth differ from the settings
in the Project Setup dialog. For single file import, you can choose which properties
are converted.
Split Channels
Splits stereo or multichannel audio files into a corresponding number of mono files,
one for each channel, and copies the imported files to the Audio folder of the
project.
The split files are inserted into the project and into the Pool as separate mono tracks.
The Name Format pop-up menu allows you to specify how the split files are named.
This allows for compatibility with other products when exchanging audio files.
Do not ask again
Always imports files according to the settings without opening the dialog again. You
can reset this option in the Preferences dialog (Editing—Audio page).
RELATED LINKS
Pool Window Columns on page 664
Converting Files on page 681

Exporting Regions as Audio Files
If you have created regions within an audio clip, these can be exported as separate audio files. If
you have two clips that refer to the same audio file, you can create a separate audio file for each
clip.
PROCEDURE
1.

In the Pool window, select the region that you want to export.

2.

Select Audio > Bounce Selection.

3.

Select the folder in which you want the new file to be created and click OK.

4.

Optional: If you are using the Bounce Selection option to create a separate audio file for a
clip that refers to the same audio file as another clip, enter a name for the new audio file.
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RESULT
A new audio file is created in the specified folder. The file has the name of the region and is
automatically added to the Pool.
RELATED LINKS
Creating Audio Events from Regions on page 586

User Attributes
You can define your own attributes for elements in the Pool. This is useful if you have a large
number of audio files in the Pool. You can use the attributes, for example, to sort items in the
Pool.
User attributes have their own columns in the Pool. Each attribute can be defined as checkbox,
text field, or number. You can then specify the user attributes for each file, thus categorizing
them further.
All user attributes that you create are automatically available as search criteria in the Pool. In the
search pane, you can search for values in the user attributes. This allows for a very detailed
search and helps you master even the largest sound database.

Creating User Attributes
PROCEDURE
1.

In the Pool window, open the View/Attributes pop-up menu, and select Define User
Attributes.

2.

In the Set up User Attributes dialog, click Add.
A new attribute is added to the attributes list.

3.

In the attributes list, enter a name and select an attribute type for the new attribute.

4.

Add as many user attributes as you need.

5.

Click OK.

RESULT
The user attributes get their own columns in the Pool.

Changing the Pool Record Folder
All audio clips that you record in the project are saved in the Pool Record folder. The Pool
Record folder is indicated by the text Record in the Status column and by a dot on the folder
itself.
By default, this is the main Audio folder. However, you can create a new Audio subfolder and
designate this as your Pool Record folder.
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NOTE
The folders that you create in the Pool are only for organizing your files in the Pool. All files are
recorded to the folder that you specified as the Pool Record folder.

PROCEDURE
1.

In the Pool, select the Audio folder or any audio clip.
NOTE
You cannot designate the Video folder or any of its subfolders as the Pool Record folder.

2.

Select Media > Create Folder.

3.

Rename the new folder.

4.

Select the new folder and select Media > Set Pool Record Folder, or click in the Status
column of the new folder.

RESULT
The new folder becomes the Pool Record folder. Any audio recorded in the project is saved in
this folder.

Organizing Clips and Folders
If you accumulate a large number of clips in the Pool, it can be difficult to quickly find specific
items. Organizing clips in new subfolders with names that reflect the content can be a solution.
For example, you could put all sound effects in one folder, all lead vocals in another, etc.
PROCEDURE
1.

In the Pool window, select the folder for which you want to create a subfolder.
NOTE
You cannot put audio clips in a video folder and vice versa.

2.

Select Media > Create Folder.

3.

Rename the folder.

4.

Drag the clips to the new folder.

Applying Processing to Clips in the Pool
You can apply audio processing to clips from within the Pool in the same way as to events in the
Project window.
PROCEDURE
1.

In the Pool window, select the clips that you want to process.

2.

Select Audio > Direct Offline Processing and select a processing method.

RESULT
A waveform symbol indicates that the clips have been processed.
RELATED LINKS
Direct Offline Processing on page 527
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Undoing Processing
You can undo processing that has been applied to clips.
PROCEDURE
1.

In the Pool window, select the clip from which you want to remove the processing.

2.

Select Audio > Direct Offline Processing.

3.

Select the action that you want to remove, and click Delete.

Minimizing Files
You can minimize the audio files according to the size of the audio clips referenced in the project.
The files that are produced using this option only contain the audio file portions that are actually
used in the project.
This can significantly reduce the size of the project if large portions of the audio files are unused.
Therefore, the option is useful for archiving purposes after you have completed a project.
IMPORTANT
This operation permanently changes the selected audio files in the Pool. This cannot be undone.
If you only want to create the minimized audio files as a copy, leaving the original project
untouched, you can use the Back up Project option.
NOTE
Minimizing files clears the entire edit history.

PROCEDURE
1.

In the Pool window, select the files that you want to minimize.

2.

Select Media > Minimize File.

3.

Click Minimize.
After the minimizing is finished, the file references in the stored project become invalid.

4.

Do one of the following:
●

To save the updated project, click Save Now.

●

To proceed with the unsaved project, click Later.

RESULT
Only the audio portions that are actually used in the project remain in the corresponding audio
files in the Pool Record folder.
RELATED LINKS
Backing up Projects on page 116

Importing and Exporting Pool Files
You can import or export a Pool as a separate file. The file extension is “.npl”.
●

To import a Pool file, select Media > Import Pool.
When you import a Pool file, its file references are added to the current Pool.
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NOTE
Since the audio and video files are only referenced but not saved in the Pool file, the Pool
import is only useful if you have access to all referenced files. These files have preferably
the same file paths as when the Pool was saved.
●

To export a Pool file, select Media > Export Pool.

You can also save and open libraries, that is, stand-alone Pool files that are not associated with a
project.
RELATED LINKS
Working with Libraries on page 681

Working with Libraries
You can use libraries to save sound effects, loops, video clips, etc., and transfer media from a
library into a project by using drag and drop.
●

To create a new library, select File > New Library.
You must specify a project folder for the new library in which media files will be stored. The
library appears as a separate Pool window.

●

To open a library, select File > Open Library.

●

To save a library, select File > Save Library.

Converting Files
In the Pool, you can convert files to another format.
PROCEDURE
1.

In the Pool window, select the files that you want to convert.

2.

Select Media > Convert Files.

3.

In the Convert Options dialog, make your changes and click OK.

Convert Options Dialog
In this dialog, you can convert audio files in the Pool.
●

To open the Convert Options dialog, select a clip in the Pool window, and select Media >
Convert Files.

Sample Rate
Allows you to convert to another sample rate.
Bit Depth
Allows you to convert to 16 bit, 24 bit, 32 bit, 32 bit float, or 64 bit float.
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Channels
Allows you to convert to mono or stereo interleaved.
File Format
Allows you to convert to Wave, AIFF, MXF, FLAC, Wave 64, or Broadcast Wave Format.
Options
You can use the Options pop-up menu to set one of the following options:
●

New Files
Creates a copy of the file in the audio folder and converts this new file
according to the chosen attributes. The new file is added to the Pool, but all
clip references still point to the original, unconverted file.

●

Replace Files
Converts the original file without changing clip references. However, the
references are saved with the next save action.

●

New + Replace in Pool
Creates a new copy with the chosen attributes, replaces the original file with
the new one in the Pool and redirects the current clip references from the
original file to the new file. Select this option if you want your audio clips to
refer to the converted file, but want to keep the original file on disk, for
example, if the file is used in other projects.

Extracting Audio from Video File
You can extract audio from video files. This automatically generates a new audio clip that
appears in the Pool Record folder.
NOTE
This function is not available for MPEG-1 and MPEG-2 video files.

PROCEDURE
1.

In the Pool window, select Media > Extract Audio from Video File.

2.

Select the video file from which you want to extract audio and click Open.

RESULT
The audio is extracted from the video file. The audio file gets the same file format and sample
rate/width as in the current project, and the same name as the video file.
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You can manage media files on your computer as well as presets from multiple sources from
within the MediaBay or the Media rack.
The MediaBay window offers advanced functions for working with media files and managing
database items. To show the media files on your computer in the MediaBay, you must scan the
folders or volumes that contain the files so that these are added to the database.
The Media rack in the right zone of the Project window allows you to access some of the most
important MediaBay functions from within a fixed zone of the Project window. For quick access
to specific media files, the Media rack allows you to add specific folders on your computer as
favorites. Media files within the favorite folders that you add in the Media rack are automatically
scanned and added to the database.
RELATED LINKS
MediaBay Window on page 694
Scanning Folders on page 697
Media Rack in Right Zone on page 683
Adding Favorites Using the Favorites Page on page 692
Adding Favorites Using the File Browser Page on page 692

Media Rack in Right Zone
The Media rack in the right zone of the Project window allows you to access the MediaBay
functions from within a fixed zone of the Project window.
●

To open the Media rack in the right zone, click Show/Hide Right Zone on the Project
window toolbar, and at the top of the right zone, click the Media tab.

The Media rack opens on the Home page that features different tiles. These tiles correspond to
the available media types.
RELATED LINKS
Showing/Hiding Zones on page 48
Home Page on page 683
Project Window Toolbar on page 49

Home Page
The Home page gives you access to the tiles that correspond to the available media types, to the
Favorites, and to the File Browser.
●

To open the Home page, click the Home navigation control on the Media rack.
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Media Rack in Right Zone

The following tiles are available:
VST Instruments
Shows VST instruments and instrument presets.
VST Effects
Shows VST effects and effect presets.
Loops & Samples
Shows audio loops, MIDI loops, or instrument sounds ordered by content set.
Presets
Shows track presets, strip presets, pattern banks, FX chain presets, and VST FX
presets.
User Presets
Shows track presets, strip presets, pattern banks, FX chain presets, VST FX presets,
and instrument presets that are listed in the User Content folder.
Favorites
Shows your favorite folders and allows you to add new favorites. The folder content
is automatically added to the MediaBay database.
File Browser
Shows your file system and the pre-defined folders Favorites, This Computer, VST
Sound, Factory Content, and User Content where you can search for media files
and access them immediately.
RELATED LINKS
Loading Instrument Presets on page 719
Loading Loops and Samples on page 718
Loading Track Presets on page 719
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Media Rack in Right Zone
Loading Effect Plug-In Presets on page 720
Loading FX Chain Presets on page 720
Loading Strip Presets on page 721
Loading Pattern Banks on page 721
Adding Favorites Using the Favorites Page on page 692
Adding Favorites Using the File Browser Page on page 692

Favorites Page
The Favorites page allows you to add your own favorite folders to the Media rack.

1

Add Favorite
Opens a file dialog where you can navigate to the location of a folder and add it as a
favorite folder.

2

Favorite folders
The folders that you added as favorites are shown as tiles on the Favorites page.
●

To show the content of a folder, click it.

●

To delete a folder from the Favorites page, click its close button.

RELATED LINKS
Adding Favorites Using the Favorites Page on page 692

Results Page
The Results page shows all media files that are found in the defined favorite folder.
●

To open the Results page, click the Show All Results navigation control on the Media
rack.
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Media Rack in Right Zone

The following options are available:
1

Media Rack navigation controls
Allow you to navigate to specific folders and filter the Results list.

2

Attribute filter
Allows you to view and edit some of the standard file attributes found in your media files.

3

Results list
Shows all media files that are found in the selected folder and allows you to select a media
file.

4

Previewer
Allows you to preview the selected media file.

RELATED LINKS
Media Rack Navigation Controls on page 690
Setting up the Results List Columns on page 699
Attribute Inspector on page 714
Results Section on page 699
Previewer Section on page 704

File Browser Page
The File Browser page shows all media files that are found in the File Browser.
●

To open the File Browser page, go to the Home page of the Media rack, and click File
Browser.
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The following options are available:
1

Media Rack navigation controls
Allow you to navigate to specific folders and filter the Results list.

2

Add Favorite
Allows you to add the selected folder as a favorite folder.

3

Back/Forward/Up
Up navigates to the parent folder. Back navigates to the previously used folder. Forward
navigates to the most recent folder.

4

File browser
Allows you to browse selected folders.

5

Results list
Shows all supported media files that are found in the selected folder and allows you to
select a media file.

6

Previewer
Allows you to preview the selected media file.

RELATED LINKS
Media Rack Navigation Controls on page 690
File Browser Section on page 697
Results Section on page 699
Previewer Section on page 704
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VST Instruments Page
The VST Instruments page shows all VST instruments of the selected collection.
●

To open the VST Instruments page, go to the Home page of the Media rack, and click VST
Instruments.

The following options are available:
1

Media Rack navigation controls
Allow you to navigate to specific folders and filter the Results list.

2

Expand All
Expands all results.

3

Collapse All
Collapses all results.

4

Show/Hide VST Plug-in Pictures
Shows/Hides the pictures of the VST instrument control panels.

5

6

Plug-in Collections and Options
●

Default activates the default collection.

●

Sort By Category sorts the collection by category. This is only available for the
Default collection.

●

Sort By Vendor sorts the collection by vendor. This is only available for the Default
collection.

●

Plug-in Manager opens the Plug-in Manager that allows you to create new plug-in
collections. These will be listed in the Plug-in Collections and Options menu below
the Default collection.

Plug-in list
Shows the plug-ins of the selected collection.

RELATED LINKS
VST Plug-in Manager Window on page 823
Adding Pictures of VST Instruments to the Media Rack on page 693
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VST Effects Page
The VST Effects page shows all VST effects of the selected collection.
●

To open the VST Effects page, go to the Home page of the Media rack, and click VST
Effects.

The following options are available:
1

Media Rack navigation controls
Allow you to navigate to specific folders and filter the Results list.

2

Expand All
Expands all results.

3

Collapse All
Collapses all results.

4

Show/Hide VST Plug-in Pictures
Shows/Hides the pictures of the VST effect control panels.

5

6

Plug-in Collections and Options
●

Default activates the default collection.

●

Sort By Category sorts the collection by category. This is only available for the
Default collection.

●

Sort By Vendor sorts the collection by vendor. This is only available for the Default
collection.

●

Plug-in Manager opens the Plug-in Manager that allows you to create new plug-in
collections. These will be listed in the Plug-in Collections and Options menu below
the Default collection.

Plug-in list
Shows the plug-ins of the selected collection.
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RELATED LINKS
VST Plug-in Manager Window on page 823
Adding Pictures of VST Effects to the Media Rack on page 693

Media Rack Navigation Controls
The navigation controls allow you to navigate to files and folders in the Media rack.
The following controls allow you to perform a text search, and to show all results on the current
page.

1

Search
Allows you to search media files by name or by attribute.

2

Reset Search
Allows you to reset the search.

3

Show All Results
Shows the Results page for a selected tile. If no tile is selected, all media files are shown.

The following controls allow you to navigate from the current page to other pages.

1

Back
Allows you to navigate back to the previous page.

2

Home
Allows you to navigate back to the Home page.

3

Breadcrumb path
Shows the path to the current page and allows you to navigate back to the previous page.

The following controls allow you to set up and modify the Results page.

1

Select Media Types
Allows you to select the media types that are displayed on the Results page.

2

Shuffle Results
Shuffles the Results page.

3

Reset Attribute Filter
Lights up if an attribute filter is set. Click this button to reset the attribute filter.

4

Set up Result Columns
Allows you to specify which attribute columns are displayed on the Results page.

5

Show/Hide Attribute Filters
Shows/Hides the Attribute Filters section.

RELATED LINKS
Home Page on page 683
Results Page on page 685
Media File Attributes on page 712
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Working with the Media Rack
The Media rack in the right zone of the Project window allows you to search for supported
media files and included VST instruments, and add them to your project.
The controls on the different pages of the Media rack allow you to browse, filter, select, and to
preview your media files.
The Favorites page and the File Browser page allow you to add folders where your media files
are located as Favorites. This helps you to quickly navigate to these media files.
The tiles and controls on the different pages of the Media rack allow you to browse, filter, select,
and preview the content.
Once you have located the media file, the instrument, or the preset that you want to use, and
selected it in the Results list, you can insert it into your project by using drag and drop, by using
the context menu options, or by double-clicking.
RELATED LINKS
Media Rack in Right Zone on page 683
Results Page on page 685

Adding VST Instruments to Projects
You can use the Media rack to add VST instruments to your project.
PROCEDURE
1.

In the Media rack, click the VST Instruments tile.

2.

Drag an instrument on the track list or on the event display.
NOTE
To exchange the VST instrument of an instrument track, drag the instrument from the
Media rack, and drop it on the top section of the instrument track Inspector. Note that
you must update the track name manually if needed.

RELATED LINKS
Loading Instrument Presets on page 719

Adding VST Effects to Projects
You can use the Media rack to add VST effects to your project.
PROCEDURE
1.

In the Media rack, click the VST Effects tile.

2.

Do one of the following:
●

Drag an effect on the track list to create an FX channel track.

●

To add the effect to an audio-related track, drag the effect from the Media rack, and
drop it in the Inserts or Sends section of the track Inspector.

●

To add the effect to an audio-related channel, drag the effect from the Media rack,
and drop it in the Inserts or Sends section of the MixConsole in the lower zone of
the Project window, or the Channel Settings window.

RELATED LINKS
Loading Effect Plug-In Presets on page 720
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Applying Track Presets
You can use the Media rack to add track presets to your project.
PROCEDURE
1.

In the Media rack, click the Presets tile.

2.

Click Track Presets.

3.

Click Audio, VST Instruments, MIDI, Multi, or Sampler depending on the track type.

4.

Do one of the following:
●

Drag a track preset on the Inspector or in the track list for the corresponding track
type.

●

Drag a track preset below the track list to add a new track with the track preset
loaded.

NOTE
To exchange the track preset of a track, drag the preset from the Media rack, and drop it
on the track in the track list. Note that you must update the track name manually if
needed.

RESULT
The track preset is applied.

Adding Favorites Using the Favorites Page
You can add favorite folders to the Favorites page. This allows you to directly access media files
in specific folders.
PROCEDURE
1.

In the Media rack, click the Favorites tile.

2.

At the top left of the page, click Add Favorite.

3.

Select the folder that you want to add as a Favorite.

4.

Click OK.

RESULT
●

The favorite folder is added to the database.

●

On the Favorites page, a new tile with the specified name is added.

●

In the File Browser, a new folder with the specified name is added to the Favorites folder.

RELATED LINKS
Favorites Page on page 685

Adding Favorites Using the File Browser Page
You can add favorite folders using the File Browser page. This allows you to directly access
media files in specific folders.
PROCEDURE
1.

In the Media rack, click the File Browser tile.

2.

In the File Browser, navigate to the folder that you want to add as a favorite and select it.

3.

Do one of the following:
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●

At the top left of the page, click Add Favorite.

●

Right-click the folder, and from the context menu, select Add Favorite.

4.

In the Set Name dialog that opens, enter a name for the folder.

5.

Click OK.

RESULT
●

The favorite folder is added to the database.

●

In the File Browser, a new folder with the specified name is added to the Favorites folder.

●

On the Favorites page, a new tile with the specified name is added.

RELATED LINKS
File Browser Page on page 686

Adding Pictures of VST Instruments to the Media Rack
Pictures of VST instruments from other vendors are not loaded by default. However, you can add
them to the Media rack manually.
PREREQUISITE
You have added the VST instrument of another vendor as a rack or a track instrument.
PROCEDURE
1.

Open the control panel of the VST instrument.

2.

On the control panel, click Add VST Plug-in Picture to Media Rack.

RESULT
The picture of the VST instrument is shown in the Media rack.
RELATED LINKS
Adding VST Instruments on page 805
VST Instrument Control Panel on page 806

Adding Pictures of VST Effects to the Media Rack
Pictures of VST effects from other vendors are not loaded by default. However, you can add them
to the Media rack manually.
PREREQUISITE
You have added a VST effect from another vendor.
PROCEDURE
1.

Open the control panel of the VST effect.

2.

On the control panel, click Add VST Plug-in Picture to Media Rack.

RESULT
The picture of the VST effect is shown in the Media rack.
RELATED LINKS
Adding Insert Effects on page 500
Effect Control Panel on page 517
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MediaBay Window
To open the MediaBay in a separate window, do one of the following:
●

Select Media > MediaBay.

●

Press F5.

The MediaBay is divided into the following sections:
1

File Browser
Allows you to scan specific folders in your file system, and to add favorites.

2

Toolbar
Contains tools and shortcuts for settings and functions in the MediaBay, and allows you to
switch between the previously defined favorite locations. Favorites in the MediaBay
window are not automatically scanned.

3

Filters
Allows you to filter the Results list using a logical or an attribute filter.

4

Results
Displays all supported media files. You can filter the list and perform text searches.

5

Previewer
Allows you to preview the files shown in the Results list.

6

Attribute Inspector
Allows you to view, edit, and add media file attributes or tags.

RELATED LINKS
File Browser Section on page 697
MediaBay Toolbar on page 695
Adding Favorites on page 698
Scanning Folders on page 697
Filters Section on page 710
Results Section on page 699
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Previewer Section on page 704
Attribute Inspector on page 714
Setting up the MediaBay on page 697

MediaBay Toolbar
The toolbar contains tools and shortcuts for settings and functions in the MediaBay.

Navigation
Back
Navigates to the previously used folder.
Forward
Navigates to the most recent folder.
Up
Navigates to the parent folder.

Favorites
Add Favorite
Allows you to add the selected folder as a favorite folder.
Select Defined Favorite
Allows you to select a Favorite to quickly browse to the files you are looking for.
Include Folders and Subfolders
Activate this to show the content of folders and subfolders.

Left Divider
Left Divider

Tools that are placed to the left of the divider are always shown.

Text Search
Search
Allows you to search media files by name or by attribute.

Media Types Filter
Select Media Types
Allows you to select the media types that are displayed on the Results page.
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Rating Filter
Rating Filter
Filters files according to their rating.

Reset Result Filters
Reset Filters
Allows you to reset the filters.

Results
Update Results

Updates the results.
Shuffle Results
Shuffles the Results page.

Attribute Counter
Attribute Counter

Shows the number of attributes that are being updated.

Right Divider
Right Divider

Tools that are placed to the right of the divider are always shown.

MediaBay Settings
MediaBay Settings
Opens the MediaBay settings.

Window Zone Controls
Show/Hide Left Zone
Shows/Hides the left zone of the window.
Show/Hide Lower Zone
Shows/Hides the lower zone of the window.
Show/Hide Right Zone
Shows/Hides the right zone of the window.
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Set up Window Layout
Allows you to set up the window layout.
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.

Setting up the MediaBay
You can show and hide the different sections of the MediaBay. This saves screen space and
allows you to display only the information that you need.
PROCEDURE
1.

Click Set up Window Layout.

2.

Activate/Deactivate the checkboxes for the sections that you want to show/hide.

3.

Click outside the pane to exit the setup mode.

File Browser Section
The File Browser section shows your file system with the pre-defined folders Favorites, This
Computer, VST Sound, Factory Content, and User Content.
●

To open the File Browser section in the MediaBay, click Set up Window Layout and
activate File Browser.

To show the supported media files in the Results section of the MediaBay, you must scan all
folders that you want to include in the search.
You can also add favorite folders. All media files contained in a Favorite are automatically
scanned.
RELATED LINKS
Scanning Folders on page 697
Adding Favorites on page 698

Scanning Folders
To include specific folders in the MediaBay search, you must scan them.
PROCEDURE
1.

In the File Browser section of the MediaBay, navigate to the folder that you want to
include in the scan.

2.

Activate the checkbox for the folder to activate the scan.
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RESULT
All files that are found in the scanned folder are shown in the Results list. The scan result is
saved in a database file.
The color of the checkmark helps you to identify which folders and subfolders are scanned:
●

White indicates that all subfolders are included in the scan.

●

Orange indicates that at least one subfolder is excluded from the scan.

The color of the folder indicates the state of the scan:
●

Red indicates that a folder is currently being scanned.

●

White indicates that all subfolders have been scanned.

●

Yellow indicates that at least one subfolder is not yet scanned.

NOTE
Please wait until the MediaBay completes the scan to continue your work.

Adding Favorites
You can add favorite folders using the File Browser section.
PROCEDURE
1.

In the File Browser section, navigate to the folder that you want to add as a favorite, and
select it.

2.

Right-click the folder or the volume, and from the context menu, select Add Favorite.

3.

In the Set Name dialog that opens, enter a name for the folder.

4.

Click OK.

RESULT
●

In the File Browser section, a new folder with the specified name is added to the
Favorites folder.

●

In the Favorites section, the added favorite is available in the Select Defined Favorite
pop-up menu.

●

In the Media rack in the right zone of the Project window, a new tile with the specified
name is added on the Favorites page.

NOTE
Favorites in the MediaBay window are not automatically scanned.
AFTER COMPLETING THIS TASK
To remove a Favorite, select it in the Favorites tree of the File Browser section, open the
context menu and select Remove Favorite.
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RELATED LINKS
Scanning Folders on page 697

Refresh Views
If you change already scanned folders by adding or removing files when Nuendo is closed, you
must rescan the corresponding media folders. This also applies if you modified attributes of your
user content using another program.
If you have made changes to your content and want the changes to be displayed in the
MediaBay, you must refresh the views of the corresponding media folders.
●

To refresh a folder, in the File Browser section of the MediaBay, right-click a folder, and
select Refresh Views.

●

To display a new drive, in the File Browser section of the MediaBay, right-click the parent
node, and select Refresh Views. You can then scan the drive for media files.

●

To update the scan state of the folders after modifying the volume database with another
program, right-click the volume database, and select Refresh Views.

Results Section
The Results list shows all media files that are found in the selected folder in the File Browser.
●

To show media files in the Results section, you must select a scanned folder in the File
Browser section of the MediaBay.

NOTE
You can set the maximum number of files that are displayed in the Results list in the MediaBay
Settings.

Setting up the Results List Columns
For each media type, or for combinations of media types, you can specify the attribute columns
that are displayed in the Results list.
PROCEDURE
1.

In the Results section, select the media types for which you want to make settings.

2.

Click Set up Result Columns and activate or deactivate the options on the submenus.
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To exclude a particular category, select Select None on the corresponding submenu.
If Allow Editing in Results List is activated in the MediaBay Settings, you can also edit
attributes in the Results list. Otherwise, this is only possible in the Attribute Inspector.

RELATED LINKS
Setting up the MediaBay on page 697
Attribute Inspector on page 714

Managing Media Files in the Results List
●

To move or copy a file from the Results list to another location, drag it to another folder in
the File Browser section.

●

To change the order of the columns in the Results list, click a column header and drag that
header to another position.

●

To delete a file, right-click it in the list and select Delete. The file is permanently deleted
from your computer.

IMPORTANT
If you delete a file using the File Explorer/macOS Finder, it is still displayed in the Results list,
although it is no longer available to the program. To remedy this, rescan the corresponding
folder.

Shuffling the Results List
You can display the Results list entries in a random order.
●

To shuffle the Results list, click Shuffle Results in the MediaBay toolbar.

Finding the Location of a File
You can show the location of a file on your system in the File Explorer/macOS Finder.
NOTE
This function is not available for files which are part of a VST Sound archive.

PROCEDURE
●

In the Results list, right-click a file, and select Show in Explorer/Reveal in Finder.

RESULT
The File Explorer/macOS Finder opens and the corresponding file is highlighted.
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Filtering According to Media Type
You can set up the Results list to display only a particular media type or a combination of media
types.
PROCEDURE
1.

In the MediaBay toolbar, open the Show Media Types selector.

2.

Activate the media types that you want to be displayed in the Results list.

RESULT
The files are filtered by the selected media type.

Show Media Types Selector
You can activate the media types that you want to be displayed in the Results list.

The following media types are available:
Audio Files
Shows all audio files. The supported formats
are .wav, .w64, .aiff, .aifc, .rex, .rx2, .mp3, .mp2, .ogg, .wma (Windows only).
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Clip Packages
If this option is activated, the list shows all clip packages (file name
extension .package). Clip packages contain a number of audio parts and events,
which make up a special sound.
MIDI Files
Shows all MIDI files (file name extension .mid).
MIDI Loops
Shows all MIDI loops (file name extension .midiloop).
Pattern Banks
Shows all pattern banks (file name extension .patternbank). Pattern banks are
generated via the MIDI plug-in Beat Designer. For more information, see the
separate document Plug-in Reference.
Track Presets
Shows all track presets for audio, MIDI, and instrument tracks (file name
extension .trackpreset). Track presets are a combination of track settings, effects,
and MixConsole settings that can be applied to new tracks of various types.
Plug-in Presets
Shows all VST presets for instrument and effect plug-ins. Furthermore, EQ presets
that you save in the MixConsole are listed. These presets contain all parameter
settings for a particular plug-in. They can be used to apply sounds to instrument
tracks and effects to audio tracks.
Strip Presets
Shows all strip presets (file name extension .strippreset). These presets contain
channel strip effect chains.
FX Chain Presets
Shows all effect chain presets (file name extension .fxchainpreset). These presets
contain insert effect chains.
Video Files
Shows all video files.
Projects
Shows all project files (from Cubase, Nuendo): .cpr, .npr.
RELATED LINKS
Clip Packages on page 209
Pattern Banks Previewer on page 708
Track Presets on page 200
Saving/Loading Strip Presets on page 450
Saving/Loading EQ Presets on page 442
Saving/Loading FX Chain Presets on page 439
Video File Compatibility on page 1175

Filtering According to Rating
With the Rating Filter, you can filter files according to their rating.
NOTE
The Rating Filter is not available in the Media rack in the right zone.
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PROCEDURE
●

In the Rating Filter section of the MediaBay toolbar, select a value from the Rating Filter
pop-up menu.

Performing a Text Search
You can perform a text search of the Results list. If you enter text in the text search field on the
MediaBay toolbar, only media files whose attributes match the entered text are displayed.
NOTE
The Search MediaBay field has the same function as the matches operator of the logical filter.
However, the search is applied to all file attributes.
●

Click the field and enter the text that you want to find.
For example, if you are looking for all audio loops relating to drum sounds, enter “drum” in
the search field. The search results will contain loops called “Drums 01”, “Drumloop”,
“Snare Drum”, etc. In addition, all media files with the Drum&Percussion category
attribute or any other attribute that contains “drum” are found. You can also add
apostrophes to find exact matches for the entered words and use boolean operators.

●

To reset the text search, delete the text, or click Reset Filters.

RELATED LINKS
Logical Filter on page 710

Boolean Text Search
You can perform advanced searches, using boolean operators or wildcards.
You can use the following elements:
And [+]
[a and b]
When entering strings separated by “and” (or a plus sign), all files are found that
contain both a and b.
[And] is the default setting when no boolean operator is used, for example, you can
also enter [a b].
Or [,]
[a or b]
When entering strings separated by “or” (or a comma), files are found that contain
either a or b, or both.
Not [-]
[not b]
When entering text preceded by “not” (or a minus sign), all files not containing b are
found.
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Parentheses [()]
[(a or b) + c]
Using parentheses, you can group text strings. In this example, files are found that
contain c and either a or b.
Quotation marks [“”]
[“your search text”]
With quotation marks, you can define sequences of several words. Files are found if
they contain the sequence of words that you entered.
IMPORTANT
When you are searching for files whose names contain a hyphen, put the search text in quotation
marks. Otherwise the program treats the hyphen as the boolean operator “not”.
NOTE
These operators can also be used for logical filtering.

RELATED LINKS
Applying a Logical Filter on page 711

Resetting the Results List
You can reset all filter settings and filter results.
●

In the MediaBay toolbar, click Reset Filter.

Previewer Section
You can preview individual files in the Previewer section to find out which one to use in your
project.
The elements visible in this section and their functions depend on the media type.
IMPORTANT
The Previewer section is not available for video files, project files, and audio track presets.

RELATED LINKS
MediaBay Settings on page 724

Audio Files Previewer
The Previewer for audio files allows you to listen to audio files before you use them in your
project.

1

Transport controls
Start, stop, pause, and cycle the preview.
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2

Preview Level fader
Specifies the preview level.

3

Auto Play New Results Selection
Automatically plays back the selected file.

4

Align Beats to Project
Plays back the selected file in sync with the project, starting at the project cursor position.
Note that this can apply real-time time stretching to your audio file.
NOTE
If you import an audio file into your project for which Align Beats to Project is activated in
the Previewer, Musical Mode is automatically activated for the corresponding event.

5

Wait for Project Play
Synchronizes the play and stop functions from the Transport panel with the play and stop
buttons in the Previewer section.
To use this option to its full extent, set the left locator at the beginning of a bar, then start
playing back the project using the Transport panel. The loops that you now select in the
Results list start together with the project in perfect sync.

RELATED LINKS
Musical Mode on page 600

Using Selection Ranges
You can specify selection ranges to preview a particular section of an audio file and insert it into
the project.
NOTE
Selection ranges cannot be used when the Align Beats to Project option is activated in the
Previewer.
●

To select a range, move the mouse over the upper part of the waveform, so that it turns
into a pencil, click and drag.

●

To adjust the borders of the selection range, drag the handles.

●

To deselect the range, drag both handles all the way to the left.

MIDI Files Previewer
The Previewer for MIDI files allows you to listen to MIDI files before you use them in your
project.
●

To preview a MIDI file, load a VST instrument, and select it as output device from the
Select MIDI Output pop-up menu.
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1

Transport controls
Start and stop the preview.

2

Preview Level fader
Specifies the preview level.

3

Output
Allows you to select the output device.

4

Align Beats to Project
Plays back the selected file in sync with the project, starting at the project cursor position.
Note that this can apply real-time time stretching to your MIDI file.

5

Auto Play New Results Selection
Automatically plays back the selected file.

RELATED LINKS
VST Instruments on page 805

MIDI Loops Previewer
The Previewer for MIDI loops allows you to listen to MIDI loops before you use them in your
project.
NOTE
MIDI loops are always played back in sync with the project.

1

Transport controls
Start and stop the preview.

2

Preview Level fader
Specifies the preview level.

3

Auto Play New Results Selection
Automatically plays back the selected file.

4

Link Playback to Chord Track
Transposes the events of the MIDI loop to play back in context with the chord track. Note
that you need a chord track with chord events for this.
If this option is activated, and you insert a MIDI loop into the project, Follow Chord Track
is automatically activated for the track.

RELATED LINKS
Using Follow Chord Track on page 1010
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VST Presets and Track Presets Previewer for MIDI and Instrument Tracks
The Previewer for VST presets and track presets allows you to listen to presets before you use
them in your project.
●

To preview track presets for MIDI or instrument tracks and VST presets, you must send
some MIDI notes to the track preset via MIDI input, using a MIDI file, the Memo Recorder
mode, or via the computer keyboard.

1

Transport controls
Start and stop the preview.

2

Previewer Sequence Mode
Allows you to load a MIDI file to apply the selected preset to the MIDI file. You can also
select the Memo Recorder mode that continually repeats a given sequence of notes as a
loop.

3

MIDI Activity
Allows you to monitor incoming MIDI messages.

4

Preview Level fader
Specifies the preview level.

5

Keyboard
You can display the Keyboard in keyboard display mode or in piano display mode.

6

Computer Keyboard Input
Allows you to use your computer keyboard to preview the presets.

RELATED LINKS
Previewing Presets Using the Memo Recorder Mode on page 708
On-Screen Keyboard on page 286

Previewing Presets Via MIDI Input
MIDI input is always active. For example, when a MIDI keyboard is connected to your computer
and set up properly, you can directly start playing the notes to preview the selected preset.

Previewing Presets Using a MIDI File
PROCEDURE
1.

On the Previewer Sequence Mode pop-up menu, select Load MIDI File.

2.

In the file dialog that opens, select a MIDI file and click Open.
The name of the MIDI file is displayed on the pop-up menu.

3.

Click Play to the left of the pop-up menu.

RESULT
The notes received from the MIDI file are played back with the settings of the track preset
applied.
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NOTE
The recently used MIDI files are kept on the menu for quick access. To remove an entry from this
list, select it on the menu and then select Remove MIDI File.

Previewing Presets Using the Memo Recorder Mode
The Memo Recorder mode continually repeats a given sequence of notes as a loop.
NOTE
You cannot use the Memo Recorder mode when previewing presets using a MIDI file.

PROCEDURE
1.

On the Previewer Sequence Mode pop-up menu, select Memo Recorder.

2.

Activate Play.

3.

Play some notes on the MIDI keyboard or on the computer keyboard.

RESULT
The notes are played back with the instrument preset that is selected in the Results section.
When you stop playing notes and wait for 2 seconds, the note sequence that you played until this
moment is played back in a continuous loop.
To use another sequence, start entering notes again.

Previewing Presets Via the Computer Keyboard
NOTE
If you activate Computer Keyboard Input, the computer keyboard is used exclusively for the
Previewer section. However, you can still use the following key commands: Ctrl/Cmd-S (Save),
Num * (Start/Stop Record), Space (Start/Stop Playback), Num 1 (Jump to left locator), Delete or
Backspace, Num / (Cycle on/off), and F2 (Show/Hide Transport panel).

PROCEDURE
1.

Activate Computer-Keyboard Input.

2.

Play some notes on the computer keyboard.

Pattern Banks Previewer
The Previewer for pattern banks allows you to listen to pattern banks before you use them in
your project.

1

Transport controls
Start and stop the preview.

2

Preview Level fader
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Specifies the preview level.
3

Keyboard
The keyboard allows you to preview the selected pattern bank. In the Previewer section,
choose a subbank (the number at the top) and pattern (a key), and click Play.
One pattern bank contains 4 subbanks which in turn contain 12 patterns each.
Subbanks can contain empty patterns. Selecting an empty pattern in the Previewer
section has no effect. Patterns containing data are indicated by a circle in the upper part of
the key in the display.

4

Auto Play New Results Selection
Automatically plays back the selected file.

5

Link Playback to Chord Track
Transposes the events of the pattern bank to play back in context with the chord track.
Note that you need a chord track with chord events for this.

NOTE
You can create drum patterns with the MIDI plug-in Beat Designer. You can find detailed
information on the Beat Designer and its functions in the separate document Plug-in Reference
in the MIDI Effects chapter.

Clip Packages Previewer

1

Transport Controls
Start, stop, pause, and cycle the preview.

2

Preview Level Fader
Specifies the preview level.

3

Auto Play New Results Selection
Automatically plays back the selected file.

4

Align Beats to Project
Plays back the selected file in sync with the project, starting at the project cursor position.
Note that this can apply realtime time stretching to your audio file.
NOTE
If you import an audio file into your project for which Align Beats to Project is activated in
the Previewer, Musical Mode is automatically activated for the corresponding track.

5

Wait for Project Play
Synchronizes the play and stop functions from the Transport panel with the play and stop
buttons in the Previewer section.
To use this option to its full extent, set the left locator at the beginning of a bar, then start
playing back the project using the Transport panel. The loops that you now select in the
Results list will start together with the project in perfect sync.

RELATED LINKS
Clip Packages on page 209

709
Nuendo 10.3.0

MediaBay and Media Rack
MediaBay Window

Filters Section
The MediaBay allows you to refine your file searches. You have two possibilities: Logical or
Attribute filtering. You can also save your filter settings in a MediaBay Aspect, which allows for a
quick recall of particular searches.
RELATED LINKS
MediaBay Aspects on page 721

Logical Filter
The logical filter allows you to set up complex search conditions that must be met to find files.
NOTE
The Logical Filter is not available in the Media rack in the right zone.

contains
The search result must contain the text or number specified in the text field to the
right.
matches words
The search result must match the words specified in the text field to the right.
omits
The search result must not contain the text or number specified in the text field to
the right.
equals
The search result must correspond exactly to the text or number specified in the text
field to the right, including any file extension. Text searches are not case-sensitive.
>=
The search result must be higher than or equal to the number specified in the field
to the right.
<=
The search result must be lower than or equal to the number specified in the field to
the right.
is empty
Use this option to find files for which certain attributes have not been specified yet.
matches
The search result must include the text or number entered in the text field to the
right. You can also use boolean operators. Add apostrophes to find exact matches
for the entered words, for example, ‘drum’ AND ‘funky’. This option allows for a very
advanced text search.
in range
If this option is selected, you can specify a lower and an upper limit for the search
result in the fields to the right.
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Applying a Logical Filter
To quickly find certain audio files, you can search for a specific file attribute value, for example.
PREREQUISITE
The folder in which you want to search for files is selected.
PROCEDURE
1.

In the Filters section, activate Logical.

2.

Click Search in these Attributes to open the Select Filter Attributes dialog.

3.

Select the attributes that you want to use.
If you select more than one attribute, the files found match either one or the other
attribute.

4.

Click OK.

5.

On the condition pop-up menu, select one of the search operators.

6.

Enter the text or number that you want to find in the field to the right.
NOTE
If you enter 2 or more strings or filter lines, the files that are found match all strings or
filter lines.
●

To add more than one string in the text field, enter a Space between them.

●

To add another filter line, click + to the right of the text field. You can add up to
seven filter lines in which you can define further search conditions.

●

To remove a filter line, click -.

●

To reset all search fields to their default settings, click Reset Filter at the top of the
Filters section.

RESULT
The Results list is automatically updated, showing only the files that correspond to your search
conditions.

Advanced Text Search
You can perform advanced text searches using boolean operators.
PREREQUISITE
The folder in which you want to search for files is selected.
PROCEDURE
1.

In the Filters section, activate Logical.
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2.

Select an attribute on the Search in these Attributes pop-up menu or keep the Any
Attribute setting on.

3.

Set the condition to matches.

4.

Specify the text that you want to search for in the field to the right using boolean
operators.

RELATED LINKS
Performing a Text Search on page 703

Media File Attributes
Media file attributes are sets of metadata providing additional information on the file.
The different types of media files have different attributes. For example, .wav audio files have
attributes, such as name, length, size, sample rate, content set, etc., while .mp3 files have
additional attributes, such as artist or genre. In postproduction contexts, you would use
attributes like actor’s text, episode, pull factor, etc.
RELATED LINKS
Attribute Inspector on page 714

Attribute Filter
Assigning attribute values to your files facilitates organizing your media files. The Attribute filter
allows you to view and edit some of the standard file attributes that are found in your media files.
If you click Attribute, the Filters section displays all values that have been specified for the
displayed attribute categories. Selecting one of these values filters the results to display only the
files to which this attribute value is assigned.

1

Attribute column titles
Allow you to select different attribute categories. If the columns are wide enough, the
number of files that match these criteria is displayed to the right of the value.

2

Attribute values
Displays the attribute values and how often a certain attribute value is available among
your media files.

NOTE
●

Some attributes are directly linked to each other. For example, for each category value,
there are certain sub-category values available. Changing the value in one of these
attribute columns displays different values in the other column.

●

Each attribute column displays only the attribute values that are found.

RELATED LINKS
Attribute Inspector on page 714
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Applying an Attribute Filter
With the Attribute filter, you can quickly find tagged media files with certain attributes.
●

To apply an Attribute filter, select an attribute value.
The Results list is filtered accordingly. Apply more attribute filters to narrow down the
result even more.

●

To find files that match either one or the other attribute, Ctrl/Cmd-click different attribute
values in the same column.

●

To change the displayed attribute values of a column, click the attribute column title and
select another attribute.

NOTE
Character attributes always form an AND condition.

Performing a Context Menu Search
You can search for other files that have the same attribute as the selected file. This allows you to
find all the files that have a value in common, for example, if you want to view all the files that
were created on the same day.
●

In the Results list or the Attribute Inspector, right-click a file and select the attribute
value for which you want to search from the Search for submenu.

The Filters section automatically switches to Logical filtering and the corresponding filter
condition line is displayed.
●

To reset the filter, click Go Back.

Resetting the Filter
PROCEDURE
●

To reset the filter, click Reset Filter at the top of the Filters section.

This also resets the Results list.
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Attribute Inspector
When you have selected one or more files in the Results list, the Attribute Inspector shows a
list of attributes and their values.
NOTE
The Attribute Inspector is not available in the Media rack in the right zone.
In the Attribute Inspector, you can also edit and add new attribute values.
The available attributes are divided into several groups (Media, Musical, Preset, etc.), to keep the
list manageable and to facilitate finding items.

Dynamic
Displays all available values for the selected files.
Defined
Displays a configured set of attributes for the selected media type regardless of
whether corresponding values are available for the selected files.
Configure Defined Attributes
Activates the configuration mode, in which you can set up the attributes that are
displayed in the Attribute Inspector.

Configuration Mode
When you click Configure Defined Attributes, the configuration mode is enabled.

Select Media Types
Allows you to select the media types that are displayed on the Results page.
Add User Attribute
Opens the Add User Attribute dialog, where you can add custom user attributes.
You can select the Attribute Type and the Display Name.
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Reset to Default
Resets the attribute list to the default settings.
Attribute
Shows the attribute name.
Select
Shows whether an attribute is activated or deactivated.
Type
Shows whether the value for an attribute is a number, text, or a Yes/No switch.
Precision
Shows the number of decimals displayed for number attributes.
RELATED LINKS
Media File Attributes on page 712
Managing Attribute Lists on page 717

Editing Attributes
The search functions, especially the attribute filter, are a powerful media management tool when
making extensive use of tagging, that is, when adding and editing attributes.
Media files are usually organized in complex folder structures to provide a logical way of guiding
the user to certain files, with the folder and/or file names indicating the sound, recording
location, etc.
Tags help you to find a particular sound or loop in such a folder structure.

Editing Attributes in the Attribute Inspector
In the Attribute Inspector, you can edit attribute values of the various media files. Attribute
values can be chosen from pop-up lists, entered as text or numbers, or set to Yes or No.
NOTE
●

Changing an attribute value in the Attribute Inspector permanently changes the
corresponding file unless the file is write-protected or part of a VST Sound archive.

●

Some attributes cannot be edited. In this case, the file format does not permit changing
this value, or changing a particular value makes no sense. For example, you cannot change
the file size in the MediaBay.

PROCEDURE
1.

In the Results list, select the file for which you want to make settings.
The corresponding attribute values are displayed in the Attribute Inspector.
You can also select several files and make settings for them simultaneously. The only
exception is the name attribute, which must be unique for every file.

2.

In the Attribute Inspector, click in the Value column for an attribute.
Depending on the selected attribute, the following happens:
●

For most of the attributes, a pop-up menu opens from which you can choose a
value. Some of the pop-up menus also have a more entry to open a window with
more attribute values.

●

For the Rating attribute, you can click in the Value column and drag left or right to
modify the setting.
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●
3.

For the Character attribute (Musical group), the Edit Character dialog opens. To
define values, click a radio button on the left or the right side and then click OK.

Set the attribute value.
To remove the attribute value from the selected files, right-click in the corresponding
Value column and select Remove Attribute from the context menu.

Editing Attributes in the Results List
You can edit attributes directly in the Results list. This allows you to assign attributes to a
number of loop files, for example.
PREREQUISITE
Allow Editing in Results List is activated in the MediaBay Settings.
PROCEDURE
1.

In the Results list, select the files for which you want to make settings.
You can make settings for several files simultaneously, except for the attribute name,
which must be unique for every file.

2.

Click in the column for the value that you want to change and make the settings.

RELATED LINKS
MediaBay Settings on page 724

Editing Attributes of Multiple Files Simultaneously
You can edit attributes for multiple files at the same time.
NOTE
If you edit a large number of files simultaneously, the processing of your edits may take some
time.
Editing attributes is executed in the background so that you can continue with your work as
usual. The Attribute Counter in the MediaBay toolbar displays how many files are still being
updated.
RELATED LINKS
MediaBay Toolbar on page 695

Editing Attributes of Write-Protected Files
Media files can be write-protected due to a number of reasons: the content could have been
provided by someone who write-protected the files, the file format could restrict write operations
by the MediaBay, etc.
In the MediaBay, the write protection status of files is shown as an attribute in the Attribute
Inspector and in the Write Protection column in the Results list.
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IMPORTANT
You can define attribute values of write-protected files in the MediaBay. These changes are only
saved in the MediaBay database file, they are not saved to disk. This means that if you delete the
preferences, these changes are lost.
NOTE
If the Write Protection and/or the Pending Tags columns are not visible, activate the
corresponding attributes for the file type in the Attribute Inspector.
●

To set or remove the write protection attribute for a file, right-click the file in the Results
list and select Set Write Protection/Remove Write Protection.
This is only possible if the file type allows write operations and if you have the necessary
operating system permission.

●

When you specify attribute values for a file that is write-protected, this is reflected in the
Pending Tags column next to the Write Protection column in the Results list.
If you rescan the MediaBay content and a media file on your hard disk has changed since
the last scan, the pending tags for this file are lost.

●

If a file has pending tags, and you want to write the corresponding attributes to the file,
you must remove the write protection, then right-click the file, and select Write Tags to
File.

NOTE
If you use other programs than Nuendo to change the write-protection status of files, you must
rescan the files in the MediaBay to reflect these changes.

RELATED LINKS
Disabling the Preferences on page 1288
Editing Attributes on page 715

Managing Attribute Lists
In the Attribute Inspector, you can define which attributes are displayed in the Results list and
in the Attribute Inspector itself. For different media types, you can configure individual attribute
sets.
PROCEDURE
1.

In the Attribute Inspector, click Defined.

2.

Click Configure Defined Attributes to enter configuration mode.

3.

Open the Select Media Types pop-up menu, activate the media types that you want to
display, and click anywhere in the MediaBay.
The Attribute Inspector now shows a list of all attributes available for these media types.

4.

●

If you have activated more than one media type, your settings affect all selected
types. An orange checkmark indicates that the current display settings for an
attribute differ for the selected media types.

●

The display settings made for the Mixed Media Types option are applied if you
select files of different media types in the Results list or in the Attribute Inspector.

Activate the attributes that you want to be displayed.
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You can edit several attributes simultaneously.
5.

Click Configure Defined Attributes again to exit the configuration mode.

Defining User Attributes
You can define your own attributes and save these in the MediaBay database and the
corresponding media files. Nuendo recognizes all user attributes that are included in media files.
PROCEDURE
1.

In the Attribute Inspector, click Defined.

2.

Click Configure Defined Attributes to enter configuration mode.

3.

Click +.

4.

In the Add User Attribute dialog, specify the Attribute Type and the Display Name.
The display name must be unique in the attribute list. The Database Name field indicates
if a certain name is valid or not.

5.

Click OK.

RESULT
The new attribute is added to the list of available attributes and is displayed in the Attribute
Inspector and the Results list.

Working with the MediaBay
When you work with many music files, the MediaBay helps you to find and organize your
content. After scanning your folders, all found media files of the supported formats are listed in
the Results section.
You can set up Favorites, that is, folders or directories on your system that contain media files.
Usually, files are organized in a specific way on your computer. You might have folders reserved
for audio content, folders for special effects, folders for combinations of sounds making up the
ambience noise that you need for a certain film take, etc. These can all be set as different
Favorites in the MediaBay, allowing you to limit the files available in the Results list according
to context.
By using the search and filter options, you can narrow down the results.
You can insert the files into your project by using drag and drop, by double-clicking, or by using
the context menu options.

Using Media Files
The MediaBay window and the Media rack in the right zone of the Project window offer you
multiple possibilities to search for specific files, loops, samples, presets, and patterns that you
can use in your project.
Once you have found the media files that you were looking for, you can load them into your
project.

Loading Loops and Samples
PROCEDURE
1.

Do one of the following:
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2.

●

In the MediaBay, open the media types selector, click MIDI Files, Audio Files, or
MIDI Loops, and select a media file.

●

In the Media rack in the right zone, click the Loops & Samples tile, and click the
following tiles until you can select the media files in the Results list.

Do one of the following:
●

Double-click a media file to create a new instrument or an audio track with the
loaded file.

●

Drag the media file to a track in the event display.

RESULT
The media file is inserted on the new track or at the insert position.
RELATED LINKS
Show Media Types Selector on page 701

Loading Track Presets
PROCEDURE
1.

2.

Do one of the following:
●

In the MediaBay, open the media types selector, click Track Presets, and select a
preset.

●

In the Media rack in the right zone, click Presets > Track Presets, and click the
following tiles until you can select the preset in the Results list.

Do one of the following:
●

Double-click the track preset to create a new track with the loaded preset.

●

Drag the track preset to a track to apply the preset to the track.

RESULT
The preset is applied to the track, and all settings of the preset are loaded.
RELATED LINKS
Show Media Types Selector on page 701

Loading Instrument Presets
PROCEDURE
1.

2.

Do one of the following:
●

In the MediaBay, open the media types selector, click Plug-in Presets, and select a
preset for an instrument plug-in.

●

In the Media rack in the right zone, click the VST Instruments tile, and click the
following tiles until you can select the preset in the Results list.

Do one of the following:
●

Double-click the instrument preset to create a new instrument track with the loaded
instrument preset.

●

Drag the instrument preset to the track list to create a new instrument track with
the loaded instrument preset.

●

Drag the instrument preset to the event display to create a new instrument track
with the loaded instrument preset.
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●

Drag the instrument preset to an instrument track to apply the preset to the track.

RESULT
The instrument is loaded as a track instrument, and the preset is applied to the instrument track.
RELATED LINKS
Adding VST Instruments to Projects on page 691
Show Media Types Selector on page 701

Loading Effect Plug-In Presets
PROCEDURE
1.

2.

Do one of the following:
●

In the MediaBay, open the media types selector, click Plug-in Presets, and select a
preset.

●

In the Media rack in the right zone, click Presets > VST FX Presets, and click the
following tiles until you can select the preset in the Results list.

Do one of the following:
●

Drag the plug-in preset to an audio track or its Inserts section in the Inspector.

●

Drag the plug-in preset to an empty area of the track list.

RESULT
If you dragged the plug-in preset to an audio track, the first free insert slots are filled with the
corresponding plug-in. If there are no more free slots available, a warning is shown.
If you dragged the plug-in preset to an empty area of the track list, a new FX channel track is
created and the first insert slots of this new track are filled.
RELATED LINKS
Show Media Types Selector on page 701
Adding VST Effects to Projects on page 691

Loading FX Chain Presets
PROCEDURE
1.

Do one of the following:
●

In the MediaBay, open the media types selector, click FX Chain Presets, and select
a preset.

●

In the Media rack in the right zone, click Presets > FX Chain Presets, and click the
following tiles until you can select the preset in the Results list.

2.

In the Project window, select an audio track.

3.

Drag the preset from the MediaBay or Media rack and drop it on the open Inserts section
of the Inspector.

RESULT
The FX Chain Preset is applied to the track, and all settings of the preset are loaded. Any inserts
that have previously been loaded are overwritten.
RELATED LINKS
Show Media Types Selector on page 701
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Loading Strip Presets
PROCEDURE
1.

Do one of the following:
●

In the MediaBay, open the media types selector, click Strip Presets, and select a
preset.

●

In the Media rack in the right zone, click Presets > Strip Presets, and click the
following tiles until you can select the preset in the Results list.

2.

In the Project window, select an audio track.

3.

Drag the preset from the MediaBay or Media rack and drop it on the open Strip section of
the Inspector.

RESULT
The strip preset is applied to the track, and all settings of the preset are loaded.
RELATED LINKS
Show Media Types Selector on page 701
Saving/Loading Strip Presets on page 450

Loading Pattern Banks
PROCEDURE
1.

2.

Do one of the following:
●

In the MediaBay, open the media types selector, click Pattern Banks, and select a
preset.

●

In the Media rack in the right zone, click Presets > Pattern Banks, and click the
following tiles until you can select the preset in the Results list.

Do one of the following:
●

Double-click the pattern bank to create a new instrument track with the loaded
preset.

●

Drag the pattern bank and drop it on an instrument track to apply the pattern bank
to the track.

●

Drag the pattern bank and drop it on the track list to create a new instrument track
with the loaded pattern bank.

RESULT
Groove Agent is loaded as a track instrument. A drum map is loaded for the instrument track,
and an instance of the Beat Designer is loaded as an insert effect.
RELATED LINKS
Show Media Types Selector on page 701

MediaBay Aspects
You can create configurations of the MediaBay window and save them as aspects. These can be
recalled via the Media menu.
This is helpful if you only want to work with certain sound effect files that reside in a particular
location, for example. Every item in the MediaBay that can be configured can be part of a
MediaBay aspect. You can specify which sections are visible, which media types are browsed for,
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which locations are being scanned, and so on. You can also enter a search string and save it with
the aspect.

Creating a New Aspect
PROCEDURE
1.

Select Media > MediaBay Aspects > New Aspect.

2.

In the Add MediaBay Aspect dialog, enter the name for the new aspect and click OK.
The new MediaBay aspect window opens.

3.

Configure the MediaBay window to your liking.

RESULT
The MediaBay aspect is automatically saved when you close the window or the program. Once
the aspect is created, you can access it via the Media menu.

Creating a New Aspect Based on an Existing Aspect
You can create a new MediaBay aspect that is based on an existing aspect.
PROCEDURE
1.
2.

Select Media > MediaBay Aspects > Duplicate Aspect and select the aspect that you want
to duplicate.
In the Add MediaBay Aspect dialog, enter the name for the new aspect and click OK.
The new MediaBay aspect window opens.

3.

Configure the MediaBay window to your liking.

RESULT
The MediaBay aspect is automatically saved when you close the window or the program. Once
the aspect is created, you can access it via the Media menu.

Removing MediaBay Aspects
PROCEDURE
●

Select Media > MediaBay Aspects > Remove Aspect.

Working with Volume Databases
Nuendo saves all media file information that is used in the MediaBay, such as paths and
attributes, in a local database file on your computer. However, in some cases, it might be
necessary to browse and manage this kind of metadata on an external volume.
For example, a sound editor might have to work both at home and in a studio, on two different
computers. Therefore, the sound effects are stored on an external storage medium. To be able to
connect the external device and directly browse its contents in the MediaBay without having to
scan the device, you have to create a volume database for the external device.
Volume databases can be created for your computer drives or for external storage media. They
contain the same kind of information about the media files on these drives as the regular
MediaBay database.
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NOTE
When you launch Nuendo, all available volume databases are automatically mounted. Databases
that are made available while the program is running have to be mounted manually.

Rescanning Volume Databases
If you have modified the data on your external volume on a different system, you must rescan
the MediaBay.
RELATED LINKS
Refresh Views on page 699

Creating Volume Databases
PROCEDURE
●

In the File Browser section, right-click the external storage medium, drive, or partition of
your computer system for which you want to create a database, and select Create Volume
Database.

IMPORTANT
You must select the topmost directory level for this. You cannot create a database file for a
lower-level folder.
NOTE
If you create a volume database on a network drive, multiple users can access it. However,
this can lead to write conflicts as only one user can write to the database at a time.

RESULT
The file information for this drive is written into a new database file. Volume databases are
indicated by the symbol

to the left of the drive name.

NOTE
If the drive contains a large amount of data, this process may take some time.
Volume databases are automatically mounted when Nuendo is launched. They are shown in the
File Browser section and their data can be viewed and edited in the Results list.
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RELATED LINKS
Locked Volume Databases on Network Drives on page 724

Locked Volume Databases on Network Drives
You can unlock volume databases on network drives. This can be necessary, if the system of
another user who also used the volume database on the network drive crashed or was not
properly disconnected. In this case, Nuendo creates a file in a hidden folder that indicates that
the database is still in use.
If this happens, you get a warning message when you launch the program. It shows the name of
the user or system.
Do one of the following:
●

Ask the other user to restart Nuendo so that the lock is automatically released.

●

If you cannot get hold of the other user, and you do not need to access the database, click
Ignore Database.

●

If you cannot get hold of the other user, and you want to use the database, click Force
unlock to remove the lock.

Removing Volume Databases
If you have worked on another computer using an external hard disk and return to your own
computer and connect the external device again as part of your system setup, you no longer
need a separate volume database for it. Any data on this drive can be included in the local
database file again, by removing the extra database file.
PROCEDURE
●

In the File Browser section, right-click the volume database and select Remove Volume
Database.

RESULT
The metadata is integrated in the local MediaBay database file, and the volume database file is
deleted.
NOTE
If the drive contains a large amount of data, this process may take some time.

Mounting and Unmounting Volume Databases
Volume databases that are made available while Nuendo is running must be mounted manually.
●

To mount a volume database manually, right-click the external storage medium, drive, or
partition of your computer system that you want to mount and select Mount Volume
Database.

●

To unmount a volume database, right-click it and select Unmount Volume Database.

MediaBay Settings
●

To open a pane with settings for the MediaBay, click MediaBay Settings.

The following options are available:
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Hide Folders That Are Not Scanned
Hides all folders that are not scanned for files. This keeps the tree view in the File
Browser less cluttered.
Show Only Selected Folder
Shows only the selected folder and its subfolders.
Scan Folders Only When MediaBay Is Open
Scans folders for media files when the MediaBay window is open.
If this option is deactivated, the folders are scanned in the background even when
the MediaBay window is closed. However, Nuendo never scans folders while playing
back or recording.
Maximum Items in Results List
Allows you to specify the maximum number of files that are displayed in the Results
list. This avoids unmanageably long lists of files.
NOTE
The MediaBay does not warn you if the maximum number of files has been reached.
There might be situations where a certain file cannot be found because the
maximum number of files was reached.
Allow Editing in Results List
Allows you to edit attributes in the Results list. If this option is deactivated, attributes
can only be edited in the Attribute Inspector.
Show File Extensions in Results List
Shows file name extensions in the Results list.
Scan Unknown File Types
When scanning for media files, the MediaBay ignores files with an unknown file
extension. If this option is activated, the MediaBay tries to open and scan any file in
the search location and ignores those files that cannot be recognized.
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Nuendo provides integrated surround sound features with support for several formats. All audiorelated channels and busses can handle multichannel speaker configurations. A channel in the
MixConsole can contain either complete surround mixes or an individual speaker channel which
is part of a surround setup.
Nuendo offers the following surround-related features:
●

You can route audio-related tracks, that is, audio, instrument, and sampler tracks, to
surround channels.

●

The VST MultiPanner plug-in is automatically applied to audio-related tracks with a
supported surround configuration, and to output channels with any kind of multichannel
configuration other than stereo. The VST MultiPanner plug-in is available in the Inspector
and MixConsole and can be used to position channels in the surround field.

●

For Dolby Atmos®, you can create and edit channel-based 7.1.2 bed mixes as well as
object-based mixes.
NOTE
Object-based mixing for Dolby Atmos requires a connection to the Dolby Atmos Renderer
or a Dolby Rendering and Mastering Unit (RMU).

●

For virtual reality (VR) or augmented reality (AR) productions, you can create mixes in firstorder, second-order, and third-order Ambisonics format. Nuendo allows you to monitor
Ambisonics mixes on headphones or loudspeaker systems, and supports VR controllers
and head-mounted displays when working with 360° video.

●

Third-party panner plug-ins are supported.

●

The IOSONO Anymix Pro plug-in can be used as an alternative to the default surround
panner, the VST MultiPanner. For detailed information about Anymix Pro, see the
separate document Plug-in Reference.

●

The MixConvert V6 plug-in is used to convert a surround channel into a different format if
the corresponding input/output configuration is not handled by VST MultiPanner.
Nuendo places MixConvert V6 automatically where needed.

●

Plug-ins with multichannel support specifically designed for surround sound mixing tasks
are supported, for example, the Mix6to2 plug-in. Furthermore, any VST 3 plug-in features
multichannel support and can therefore be used in a surround configuration, even if it was
not specifically designed for surround. For detailed information about all included plug-ins,
see the separate document Plug-in Reference.

●

You can export surround mixes in different formats using the Export Audio Mixdown
function.

RELATED LINKS
Preparations for Creating Surround Mixes on page 730
VST MultiPanner on page 733
3D Mixes for Dolby Atmos on page 753
3D Mixes for Ambisonics on page 761
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Switching the Channel Panner on page 748
MixConvert V6 on page 748
Insert Effects in Multichannel Configurations on page 504
Surround Mix Export on page 753

Deliverables
A surround mix in Nuendo can be sent as multichannel audio from the surround output bus to a
recorder, or can be exported to audio files on your hard disk.
Exported surround mixes can either be split to one mono file per speaker channel, or interleaved
to a single file containing all the surround channels.
RELATED LINKS
Export Audio Mixdown on page 1111

Available Surround Channel Configurations
Nuendo supports several 2D and 3D surround channel configurations.
The following surround channel configurations are supported:
LRC
This format uses the channels left, right, and center.
Quadro
This is the original quadraphonic format for music, with one speaker in each corner.
This format was intended for vinyl record players.
5.1
This format, also referred to as Dolby Digital, AC-3, DTS, and MPEG 2 Multichannel,
uses the front channels left, center, and right, the surround channels left and right,
and an additional LFE (Low Frequency Effects) channel.
The center channel is mainly used for speech, the front and surround channels left
and right for music and sound effects, and the LFE channel for boosting lowfrequency content.
7.1 Music (Dolby)
This format, also referred to as Dolby 7.1, uses the front channels left, center, and
right, the side channels left and right, the surround channels left and right, and an
LFE channel.
7.1.2
This format, also referred to as 9.1, is used for channel-based bed mixes for 3D Dolby
Atmos® mixes. In addition to the front channels left, center, and right, the side
channels left and right, the surround channels left and right, and an LFE channel, the
7.1.2 Dolby Atmos speaker setup provides top channels left and right.
10.0 to 13.1 Auro-3D
The Auro-3D formats are surround formats, in which the channels are arranged on 2
or 3 levels, thereby creating a 3D effect. The Auro formats are available with and
without LFE channels.
7.1.4
This format is used for channel-based bed mixes for 3D mixes. In addition to the
front channels left, center, and right, the side channels left and right, the surround
channels left and right, and an LFE channel, this speaker setup provides top front
channels left and right and top back channels left and right.
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5.0
This format uses the front channels left, center, and right, and the surround
channels left and right.
7.1 Cine (SDDS)
This format uses the front channels left, left center, center, right center, and right,
the surround channels left and right, and an LFE channel. This arrangement is used
in the Sony Dynamic Digital Sound (SDDS) format.
7.0 Cine (SDDS)
This format uses the front channels left, left center, center, right center, and right,
and the surround channels left and right. This arrangement is used in the Sony
Dynamic Digital Sound (SDDS) format.
7.0 Music (Dolby)
This format uses the front channels left, center, and right, the surround channels left
and right, and the side channels left and right.
7.1 Proximity
This format uses the front channels left, center, and right, the surround channels left
and right, an LFE channel, and additional Proximity channels left and right.
NOTE
For detailed information about the Proximity format, see the chapter “Anymix Pro” in
the separate document Plug-in Reference.
6.0 Cine
This format uses the front channels left, center, and right, and the surround
channels left, center, and right.
6.0 Music
This format uses the front channels left and right, the surround channels left and
right, and the side channels left and right.
6.1 Cine
This is the same format as 6.0 Cine but with an LFE channel added. This channel
configuration is used in the Dolby Digital EX and DTS-ES formats.
6.1 Music
This is the same format as 6.0 Music but including an LFE channel.
5.0.4
This format is used for channel-based bed mixes for 3D mixes. In addition to the
front channels left, center, and right, and the surround channels left and right, this
speaker setup provides top front channels left and right and top back channels left
and right.
5.1.4
This format is used for channel-based bed mixes for 3D mixes. In addition to the
front channels left, center, and right, the surround channels left and right, and an
LFE channel, this speaker setup provides top front channels left and right and top
back channels left and right.
22.2
This format allows for creating 3D mixes for ultra-high-definition television formats.
It uses 22 channels arranged in 3 layers (9 upper layer channels, 10 middle layer
channels, 3 lower layer channels) plus 2 LFE channels.
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1st Order Ambisonics/2nd Order Ambisonics/3rd Order Ambisonics
These 3D formats allow for creating a spherical sound field. They use an encoded
bundle of audio signals to position sound sources at any place in the sound sphere.
The available Ambisonics formats differ in the number of audio signals that are used.
Higher-order Ambisonics provide more signals and allow for a higher precision of
positioning.
LRCS
This format uses the channels left, right, center, and surround. The surround channel
is center-rear positioned. This is the original surround format that first appeared as
Dolby Stereo in cinema and later as the home cinema format Dolby ProLogic.
LRCS+LFE
This is the same format as LRCS but with an additional LFE channel.
Quadro+LFE
This is the same format as Quadro but with an additional LFE channel.
LRS
This format uses the channels left, right, and surround. The surround channel is
positioned at center-rear.
LRC+LFE
This is the same format as LRC but with an additional LFE channel.
LRS+LFE
This is the same format as LRS but with an additional LFE channel.
8.0 Cine
This is the same format as 7.0 Cine but including a center surround channel.
8.0 Music
This is the same format as 7.0 Music but including a center surround channel.
8.1 Cine
This is the same format as 8.0 Cine but including an LFE channel.
8.1 Music
This is the same format as 8.0 Music but including an LFE channel.
10.2 Experimental
This is an experimental format with 10 surrounding speakers and 2 LFE channels (2
combined 5.1 setups, 1 at the top and 1 at the bottom of the room).
IMPORTANT
In Nuendo, the order of surround busses and side busses follows the specification of Microsoft
Inc. To meet the Dolby specification for side surround busses and surround rear busses, swap
the device ports of surround busses and side busses.

RELATED LINKS
3D Mixes for Dolby Atmos on page 753
3D Mixes for Ambisonics on page 761
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Preparations for Creating Surround Mixes
You must prepare Nuendo for surround sound by defining input and output busses in a
surround format and specifying which audio inputs and outputs are used for the different
channels in the busses.

Output Bus Configuration
Before you can start working with surround sound, you must configure a surround output bus
through which all the speaker channels of the selected surround format are routed.

Output bus in 5.1 channel configuration

RELATED LINKS
Adding Input and Output Busses on page 36

Child Busses
Child busses allow you to route tracks to particular channels within a surround bus. Creating
stereo busses within your surround bus allows you to route stereo tracks directly to a pair of
stereo speakers. You can also add child busses in other surround formats with fewer channels
than the parent bus.
●

Once you have created a surround bus, you can add one or several child busses to it by
right-clicking the bus and selecting Add Child Bus.

Output bus in 5.1 channel configuration with stereo child bus

RELATED LINKS
Adding Child Busses on page 36
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Surround Routing
The processing format of VST MultiPanner depends on the channel routing. You can use the
Routing and the Direct Routing racks in the MixConsole to route audio-related tracks to output
busses or group channels with a surround configuration.

For example, if a mono source channel is routed to a 5.1 bus, the panner works in 5.1 mode. For
channel-based 3D mixing, the source channel must be routed to an output bus that provides top
channel speakers.
RELATED LINKS
VST MultiPanner on page 733
Routing on page 435
Setting up Direct Routing on page 452
Routing Channels for Dolby Atmos Bed Mixing on page 753
Setup for Object Mixing on page 756
Channel Routing for Ambisonics Mixes on page 762

Routing Channels to Individual Surround Channels
If you want to place an audio source in one separate speaker channel, you can route it directly to
that speaker channel. This is useful for premixed material or multichannel recordings that do not
require panning.
●

To route a channel to an individual surround channel, select the corresponding output bus
of that speaker channel in the Routing rack.

731
Nuendo 10.3.0

Surround Sound
Preparations for Creating Surround Mixes
NOTE
If a stereo audio channel is routed directly to a speaker channel, the left and the right channels
are mixed to mono. The pan control for the audio channel determines the balance between the
left and the right channel in the resulting mono mix. Center pan produces a mix of equal
proportion.

Routing Channels to Child Busses
If you add a child bus within a surround bus, it appears as a subentry of the surround bus on the
routing selector. Select this option to route a stereo audio channel directly to that stereo speaker
pair of the surround bus, for example, to route a music track directly to the left and right front
speakers in a surround channel.

RELATED LINKS
Child Busses on page 730

Input Bus Configuration
In most cases you do not need to configure a surround format input bus in order to work with
surround sound in Nuendo. You can record audio files via standard inputs, and easily route the
resulting audio channels to surround outputs at any stage. You can also directly import
multichannel files of a specific surround format to audio tracks of the same format.
However, you must add a surround input bus in the following cases:
●

You have existing audio material in a specific surround format, and you want to transfer
this material to Nuendo as a single, multichannel file.

●

You want to make a live recording with a surround setup.

●

You have prepared surround premixes, for example, stems, that you want to record on a
new audio track with a surround configuration.

RELATED LINKS
Audio File Import on page 309
Adding Input and Output Busses on page 36
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VST MultiPanner
The VST MultiPanner plug-in allows you to position a sound source in the surround field or to
modify existing premixes. The plug-in distributes the incoming audio in various proportions to
the output surround channels.
In the pan area, the sound sources are shown as blue panning handles. In stereo or multichannel configurations, the left and right front channels are shown as a yellow and a red handle.
You can position the sound sources within the room by dragging the panning handles.
To perform rotating movements that you cannot achieve by dragging, you can use the rotation
and orbit controls below the pan area. To adjust the size of the sound source, use the controls for
distributing the signal to the different speaker channels and for advanced scaling.
For 3D channel configurations and Ambisonics audio, VST MultiPanner offers additional settings
and an additional 3D pan area.
NOTE
Whether you can use VST MultiPanner for a specific input/output configuration depends on
whether this configuration can be mapped by the panner.

RELATED LINKS
VST MultiPanner Plug-in Panel on page 733
Position of the Sound Source on page 739
VST MultiPanner Plug-in Panel for 3D Channel Configurations on page 755
VST MultiPanner Plug-in Panel in Ambisonics Mode on page 763
MixConvert V6 on page 748

Constant Power Panning
VST MultiPanner uses constant power panning laws. This means that the power of a source
channel is identical to the power of the corresponding output signal.
Constant power laws ensure that the overall volume as perceived by the listener is always the
same, regardless of the signal panning. This allows you to move the sound source in the pan
area, disable specific speaker channels, or use the divergence controls without experiencing any
volume changes.

VST MultiPanner Plug-in Panel
The VST MultiPanner plug-in panel allows you to position any supported mono, stereo, or
multichannel sound source.
●

To open the VST MultiPanner plug-in panel in a separate window, double-click a miniature
view of VST MultiPanner in the Inspector or the MixConsole.
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The following settings and options are available:
Show/Hide Extended Display
Shows/Hides additional settings and the Rear View pan area for 3D channel
configurations.
Bed Mode
Sets the panner to bed mode. This mode allows you to create the channel-based bed
mix.
Object Mode
Sets the panner to object mode. This mode allows you to create mixes for audio
objects when working with a Dolby RMU.
NOTE
If VST MultiPanner is used as an insert plug-in, Object Mode is not available.
Movement restriction buttons
Allow you to restrict the movement to one axis when moving the sound source with
the mouse.
NOTE
●

The movement restrictions only affect the graphic presentation in the two pan
areas. This means, activating Vertical Movements Only allows movements
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only on the y-axis in the Top View area, and movements only on the z-axis in
the Rear View area.
●

The movement restriction buttons do not affect the controls in the positioning
section below the pan area.

Reset Parameters
Alt-click this button to reset all panner parameters to their default values.
Input level meter
Shows the input level for all speaker channels. The numeric values above the meters
indicate the peak levels registered for the channels.
Position Left/Right Channels Independently
Activate this option to adjust the front left and right input channels independently by
dragging.
Top View
Shows the room from the top and allows you to position the sound source by
dragging the panning handles.
To zoom out of the pan area, activate Overview Mode.
Speaker channel buttons
The speaker buttons around the pan area represent the output configuration. The
buttons allow you to solo, mute, and disable the corresponding channels.
NOTE
You cannot automate the soloing of output channels.
Output level meter
Shows the output level for all speaker channels. The numeric values above the
meters indicate the peak levels registered for the channels.
Left-Right Pan
Sets the position of the signal on the x-axis.
Rear-Front Pan
Sets the position of the signal on the y-axis.
Rotate Signal around Z-Axis
Rotates the sound source around its positioning handle. This option is only available
for stereo and multi-channel signals.
Orbit Center
Rotates the sound source including all input channels and the positioning handle
signal around the center of the room.
Click Counter Shot to rotate the sound source by exactly 180 degrees.
Radius
Sets the distance of the sound source from the center of the room when using Orbit
Center.
Center Distribution
Distributes part or all of the center signal to the left and right front speakers.
NOTE
If Front Divergence is set to 100 %, Center Distribution has no effect.
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Front Divergence
Determines the attenuation curve that is used when positioning the sound source on
the front x-axis.
Front/Rear Divergence
Determines the attenuation curve that is used when positioning the sound source on
the y-axis.
Rear Divergence
Determines the attenuation curve that is used when positioning the sound source on
the rear x-axis.
Signal Width
Sets the expansion of the sound source on the x-axis. This parameter is only
available for channels with stereo or multi-channel output configurations.
Signal Depth
Sets the expansion of the sound source on the y-axis. This parameter is only available
for channels with multi-channel output configurations.
LFE Level
Sets the signal amount that is sent to the LFE (Low Frequency Effects) channel.
●

If the selected input already contains an LFE channel (x.1 configuration), it is
routed through VST MultiPanner, and LFE Level is used to control the volume
of this channel.

●

If the selected input does not contain an LFE channel (x.0 configuration), all
input channels are distributed evenly to the output LFE channel. In this case, it
might be useful to raise the volume of this downmix using LFE Level.

NOTE
The LFE channel is used as a full-range channel, no low-pass filtering is applied.

RELATED LINKS
Movement Restriction Modes on page 740
Overview Mode on page 742
Soloed, Muted, and Disabled Speaker Channels on page 746
Pan Controls on page 742
Rotate and Tilt Controls on page 743
Orbit Controls on page 743
Center Distribution Control on page 744
Divergence Controls on page 744
Scale Controls on page 745
VST MultiPanner Plug-in Panel for 3D Channel Configurations on page 755
VST MultiPanner Plug-in Panel in Ambisonics Mode on page 763

Miniature Views
In the MixConsole, in the Channel Settings window, and in the Inspector, miniature views of
VST MultiPanner allow basic panning operations.
While you must open the plug-in panel to access all of the panner features, you can perform
basic panning operations also in the following areas:
●

In the MixConsole and in the Channel Settings window, a miniature view of the panner is
displayed at the top of the fader section.
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●

In the Inspector, a miniature view of the panner is displayed in the Surround Pan section.

In the miniature views, the following applies:
●

To move the signal source in the surround field, click and drag.

●

To adjust the position of the panning handles on the z-axis, middle-click and drag.

●

In the Inspector miniature view, you can also solo, mute, and disable channels.

NOTE
In all miniature panner views, you can hold Shift while moving the sound source to allow for
more accurate positioning.

RELATED LINKS
Soloed, Muted, and Disabled Speaker Channels on page 746
Movement Restriction Modes on page 740

Pinned Panner Window
When you pin the panner window, you can select individual channels and display their panning
settings in that window.
●

To show the VST MultiPanner, the Standard Panner, or the MixConvert V6 plug-in panel
of the selected channel or bus in one single instance of the panner window, activate
Pinned window follows VST channel selection at the top of the panner plug-in panel.
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If Pinned window follows VST channel selection is activated, the following applies:
●

If you select a channel for which no panner view is available, the pinned window continues
to show the last available panner view. In this case the panner view is not consistent with
the selected channel.

●

You can still open additional panner windows by double-clicking the corresponding
miniature panner view in the MixConsole, in the Channel Settings window, or in the
Inspector.
NOTE
You can only open one panner instance for each channel.

RELATED LINKS
Miniature Views on page 736

General Plug-in Controls
Bypass Effect
Bypass Effect
MultiPanner.

at the top of the plug-in panel allows you to bypass VST

The following applies:
●

If the input and output configurations are identical, the input signals are
directly routed to the output channels.

●

If the input and output configurations differ, the panner attempts to route the
input signals to the appropriate output channels. For example, if you pan a
stereo signal to a 5.1 configuration, the left and right front speakers are used.

NOTE
If you use VST MultiPanner as an insert effect, the Bypass Effect button works in
the same way it does for audio plug-ins.
Mute/Solo
Mute and Solo
channel controls.

at the top of the plug-in panel are identical to the corresponding

IMPORTANT
These buttons are not available if VST MultiPanner is used as an insert effect.
Read/Write
Read and Write at the top of the VST MultiPanner window allow you to apply
and record automation data. If the panner is used on an output channel, these
buttons are identical to the corresponding channel controls. If used as an insert
effect, automation data for this insert is written separately.
RELATED LINKS
Bypassing Insert Effects on page 503
Using Solo and Mute on page 430
Automation Parameters in the VST MultiPanner on page 739
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Automation Parameters in the VST MultiPanner
Most of the parameters in the VST MultiPanner plug-in can be automated just like any other
channel or insert parameter.
Recording automation for the orbit controls and the independent positioning mode, however, is
handled differently. Automation data for these parameters is written as a combination of the
front-rear panning, left-right panning, and the Rotate Signal parameters. For the independent
positioning mode, scaling is added. Therefore, modifying existing automation data is quite
troublesome, since it involves changing many different parameters. If an automation pass does
not meet your expectations, we recommend to start from scratch.
RELATED LINKS
Orbit Controls on page 743
Movement Restriction Modes on page 740
Writing Automation Data on page 775

Position of the Sound Source
The pan area of the VST MultiPanner plug-in shows you the position of the sound source and
allows you to move it.
In the pan area, the virtual position of the sound source is shown as a circle. The left and right
front channels are shown in yellow and red. All other input channels are shown in blue.

The pan area showing a 5.1 sound source

1

Left and right front channels

2

Center channel

3

The virtual position of the sound source

4

Left and right rear channels

You can position the sound source anywhere inside the room and even move it out of the pan
area. This can be useful for extreme panning positions, such as panning all channels hard right.
To show the position outside the pan area, activate Overview Mode.
NOTE
If you work with mono channels, the sound source corresponds to the mono channel.

RELATED LINKS
Positioning a Sound Source in the Pan Area on page 740

739
Nuendo 10.3.0

Surround Sound
VST MultiPanner
Overview Mode on page 742

Positioning a Sound Source in the Pan Area
The pan area of the VST MultiPanner plug-in allows you to use the mouse for positioning the
sound source.
PROCEDURE
●

To position the sound source, do one of the following:
●

Click at the exact position where you want the sound source to be placed.

●

Click and drag the positioning handle to the exact position where you want the
sound source to be placed.

RELATED LINKS
Position of the Sound Source on page 739
Movement Restriction Modes on page 740

Movement Restriction Modes
VST MultiPanner allows you to restrict the movement within the pan area. This way, you can
move the sound source along a specific axis, for example, from bottom left to top right.
The following positioning modes and modifier keys are available:
Standard Positioning Mode
Mouse movements are not restricted.
Fine-Scaled Positioning Mode
Mouse movements are scaled to allow very fine movements. This is useful when
panning in one of the miniature displays, for example.
Modifier key: Shift
Horizontal Movements Only
Mouse movements are restricted to horizontal.
Modifier key: Ctrl/Cmd
Vertical Movements Only
Mouse movements are restricted to vertical.
Modifier key: Ctrl/Cmd-Shift
Diagonal Movements - Bottom Left to Top Right
Mouse movements are restricted to diagonal from bottom left to top right.
Modifier key: Alt
Diagonal Movements - Bottom Right to Top Left
Mouse movements are restricted to diagonal from bottom right to top left.
Modifier key: Alt-Shift

740
Nuendo 10.3.0

Surround Sound
VST MultiPanner
Jump to Positioning Handle
In this mode, the mouse pointer jumps immediately to the positioning handle, even
if it is located outside the pan area.
Modifier key: Ctrl/Cmd-Alt-Shift
NOTE
If Position Left/Right Channels Independently is activated, clicking anywhere in
the pan area always moves the mouse pointer to the closest panning handle.
Position Left/Right Channels Independently
Mouse movements are restricted to left channels or right channels only.
IMPORTANT
●

If Position Left/Right Channels Independently is activated, automation data
is written for several parameters. Due to this, specific automation rules apply.

●

Automation data for the independent positioning mode is always written for
the complete sound source, not for individual channels. This means it is not
possible to record automation for one stereo channel and then add
automation for the other stereo channel in a second go, for example.

NOTE
The movement restriction buttons do not affect the controls in the positioning section at the
bottom of the window.

RELATED LINKS
Restricting Movements When Dragging the Sound Source on page 741

Restricting Movements When Dragging the Sound Source
When dragging the sound source within the pan area, different movement restriction modes
allow you to limit the movement to a specific axis, allowing for very accurate positioning.
PROCEDURE
●

To restrict the movement within the pan area, do one of the following:
●

Press the corresponding modifier key. The corresponding movement restriction
button is highlighted, indicating that this mode is active.
As soon as you release the modifier key, you return to Standard Positioning Mode.

●

Click the corresponding button to activate a positioning mode permanently.
To deactivate the selected positioning mode, click Standard Positioning Mode or
another movement restriction button.

RELATED LINKS
Movement Restriction Modes on page 740
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Overview Mode
Overview Mode visualizes panning movements outside the pan area. However, the actual
panning is done in the standard view.
If you have moved the sound source to outside of the pan area, Overview Mode allows you to
see where the positioning handle and the panning handles are located. A thin line connects
these theoretical positions with their acoustically effective positions.
●

To activate/deactivate overview mode, click Overview Mode

below the pan area.

1

Acoustically effective positions of the left and right channel within the pan area

2

Theoretical positions of the left and right panning handle outside the pan area

3

Positioning handle outside the pan area

Pan Controls
Left-Right Pan and Rear-Front Pan allow you to pan the sound source on the x-axis and on the
y-axis. For 3D channel configurations, Bottom-Top Pan allows you to pan the sound source on
the z-axis.

NOTE
The panning controls are not affected by the movement restriction buttons.

RELATED LINKS
Movement Restriction Modes on page 740

742
Nuendo 10.3.0

Surround Sound
VST MultiPanner

Rotate and Tilt Controls
Rotate Signal around Z-Axis allows you to rotate the sound source. For 3D channel
configurations, Tilt Signal around Y-Axis and Tilt Signal around X-Axis allow you to tilt the
sound source around its own axes.

Rotating and tilting the sound source is useful if you work with premixed surround stems. You
can rotate the surround sound source within the surround field of the output bus, and use this
for a scene where the camera turns around, for example.

Orbit Controls
The orbit controls allow you to rotate the sound source, including all input channels, around the
center of the surround field.

1

Orbit Center
This is the main control that allows you to perform the rotation. You can use this for a
scene where a person moves around and can still be heard when behind the audience.

2

Counter Shot
This button allows you to rotate the sound source by exactly 180°, so that all positions in
the surround image change sides.
You can use this for a close-up scene with people sitting face to face, and a lot of reverse
shots. With Counter Shot you can flip the surround field each time that the camera
switches from perspective A to perspective B and back.
NOTE

3

●

Counter Shot is useful if you work with premixes, for example, the ambience stem,
so that you only have to click the button once for each cut.

●

If you pan a scene with reverse shots with less than 180°, so that you cannot use the
Counter Shot button, make the adjustments for the first perspective of the reverse
shot manually, write this as automation and use the Punch Log function to save this
setup. Repeat this for the second perspective, and afterwards use the Punch Log
entries to switch between the 2 perspectives with just one click.

Radius
If you use Orbit Center, Radius allows you to control the distance of the sound source
from the center of the surround field without changing the angle.
IMPORTANT
In terms of automation, Orbit Center, Counter Shot, and Radius are not independent
parameters as such. Instead, a combination of different automation parameters is used.

RELATED LINKS
Punch Log on page 798
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Automation Parameters in the VST MultiPanner on page 739

Center Distribution Control
Center Distribution distributes part or all of the center signal to the left and right front
speakers.

If you pan the center signal directly to the center speaker and set Center Distribution to 0 %,
you may get a signal that is too discrete. In this case you can add part of the signal to the left and
right front speakers to widen it. By raising the Center Distribution value you can distribute the
signal to the 3 speakers. At 100 %, the center source is provided entirely by the phantom image
created by the left and right speakers.
A line at the top of the surround field indicates the distance up to which a phantom signal is
added:

If you position the source signal inside this range, the signal is sent to all 3 channels.

Divergence Controls
Front Divergence, Front/Rear Divergence, and Rear Divergence determine the attenuation
curves used when positioning sound sources for x-axis front, y-axis front/rear, and x-axis rear.
For 3D channel configurations, Height Divergence allows you to determine the attenuation
curve when positioning on the z-axis.

If all divergence controls are set to 0 %, positioning a sound source on a speaker sets all other
speakers to level zero. With higher values, the other speakers receive a percentage of the sound
source.
Horizontal and vertical lines show the effect of changing the divergence settings:
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●

At 0 %, a moving sound source is concentrated in one spot. You can use this to create the
impression that something is taking place right in front of the spectator.

●

At 100 %, a moving sound source is very diffuse and hard to locate. You can use this to
create the impression that something is taking place far away from the spectator.

NOTE
●

Center Distribution and Front Divergence are combined. If the front divergence is set to
100 %, the center distribution has no effect.

●

The setting of the Height Divergence is not shown in the pan areas.

Scale Controls
The scale controls allow you to control the horizontal (Signal Width) and vertical (Signal Depth)
expansion of the sound source.

The scale controls influence the perception of spatiality and ambience, as well as the traceability
of signals.
●

100 % corresponds to the complete width or depth of the surround field.

●

If you reduce both values to 0 %, the distance is reduced to zero and all source channels
are centered in one spot.

NOTE
Signal Depth is only available for configurations with front and rear channels.

Elevation Patterns for 3D Mixing
You can use elevation patterns to let the height parameter automatically follow a predefined
curve while positioning a sound in the 2D pan area. The active pattern is shown in the Rear View
pan area.
●

To activate/deactivate an elevation pattern, click one of the Elevation Pattern buttons.

NOTE
If an elevation pattern is active, Bottom-Top Pan cannot be adjusted manually.
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The following elevation patterns are available:
Wedge, Ceiling, Sphere
These patterns correspond to the elevation modes that are defined by Dolby for
Dolby Atmos authoring.
Cup, Tunnel, Half-Pipe
These patterns make use of the bottom of the 3D room.
NOTE
This might not have the expected effect in a small room speaker setup with close
distance between side and top speakers.
Ridge
This pattern is similar to Wedge but more suitable for 7.1.2 bed-only mixes without
an additional object mix.

Automation Rules for Elevation Patterns
●

An active elevation pattern overrides any automation for Bottom-Top Pan, however, the
automation remains intact.

●

If elevation is deactivated, Bottom-Top Pan is set to bottom, even if automation for
bottom-top panning is present. Elevation On/Off can also be automated.

Pan Laws for 3D Mixing
When an audio signal is moving through the room at a changing height, Nuendo makes use of a
complex set of pan laws that ensures smooth and gapless transitions.
The following applies:
●

The pan laws can cause a difference between the graphical position of a panning handle
and the audible position of the sound source. If the graphical position of the sound source
differs from the audible position, in the Top View pan area, the audible position is shown
as a gray circle and the distance between both positions as a gray line.

●

If you move the Bottom-Top Pan control all the way to the right, the sound comes from
the top speakers only.

Soloed, Muted, and Disabled Speaker Channels
The speaker buttons around the Top View and the Rear View represent the output configuration
and allow you to disable, solo, or mute channels.
Enabled speaker
This channel is enabled.
Disabled speaker
This channel is disabled. Its signal is distributed to the other channels instead.
Soloed speaker
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This channel is soloed.
Muted speaker
This channel is muted.
Disabled and muted speaker
This channel is disabled and muted.
●

To disable a channel, Alt-click on the corresponding speaker button. That way, no audio is
routed to this channel. The signal that would otherwise be sent to this channel is
distributed to the other channels instead. For example, you can disable the center
channels for all stems of a film mix except the dialogue stem to make sure that only
dialogue is sent to the center speaker.
NOTE
If the signal of a disabled channel is distributed to other channels, the power level stays
constant.

●

To solo a channel, click the corresponding speaker button. That way, you only hear the
signal sent to this channel while all other channels are muted. This can be useful for
testing purposes, for example, to make sure that a signal is sent to a specific channel as
intended.
NOTE
You can solo several channels at the same time by clicking on the corresponding speaker
buttons one after the other. If you Ctrl/Cmd-click a speaker button, this channel is soloed
exclusively and all other channels are muted.

IMPORTANT
Solo and mute cannot be automated.

RELATED LINKS
Constant Power Panning on page 733

Remote Controlling VST MultiPanner
You can control the VST MultiPanner plug-in remotely with several control devices. To control all
panner functions, you may need updated software for your device.

Yamaha Nuage
To control 3D sound mixing functions of VST MultiPanner remotely on a Nuage system, you
must install “Tools for Nuage V1.8” or later.

Avid
The parameters of VST MultiPanner are mapped on the following devices:
●

System 5-MC

●

S6

●

Artist Series
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Panning with a Joystick
You can use a joystick to remote-control Rear-Front Pan and Left-Right Pan in VST
MultiPanner.
PREREQUISITE
You have connected a joystick to your computer and restarted Nuendo.
PROCEDURE
●

To position the sound source in the room, pull the joystick trigger and move the joystick.

RELATED LINKS
Joysticks on page 849

Switching the Channel Panner
VST MultiPanner is the default panner plug-in for audio channels in Nuendo. Depending on the
channel configuration, you can also use other panner plug-ins.
PROCEDURE
●

In the MixConsole, in the Channel Settings window, or in the Inspector, right-click the
miniature view of the panner plug-in VST MultiPanner, and from the context menu select
a panner plug-in.

RELATED LINKS
Miniature Views on page 736

MixConvert V6
MixConvert V6 is a plug-in that converts one multichannel audio source into another
multichannel destination. It is most frequently used to downmix a multichannel surround mix
into a format with fewer channels, for example, a 5.1 surround mix into a stereo mix.
MixConvert V6 can be used as an insert effect in the MixConsole like other plug-ins, but it also
has special functions.
Nuendo automatically inserts MixConvert V6 instead of VST MultiPanner if the channel, for
example, an audio track or a group channel, is routed to a destination with fewer audio channels.
MixConvert V6 is also inserted in place of any cue send panner if the destination has a different
channel configuration than the source.
NOTE
There is one exception to this behavior. If a stereo channel is routed to a mono destination
through the channel routing or a cue send routing, a normal stereo panner is inserted. However,
this stereo panner controls the balance of the left and right channels as they are blended into the
mono destination. The center position blends both channels together by equal amounts. With
the pan set all the way to the left, only the left channel can be heard, and vice versa.
The following table gives you an overview of which plug-in is used in a specific configuration:
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Mono Tracks
Routing Destination

Surround Pan Option

Mono

●

n.a.

Stereo

●

Mono - Standard Panner

Surround

●

VST MultiPanner

●

MixConvert V6

●

VST MultiPanner

●

MixConvert V6

3D

Stereo Tracks
Routing Destination

Surround Pan Option

Mono

●

Stereo - Standard Panner

Stereo

●

Stereo - Balance Panner

●

Stereo - Combined Panner

●

VST MultiPanner

●

MixConvert V6

●

VST MultiPanner

●

MixConvert V6

Surround

3D

Surround Tracks
Routing Destination

Surround Pan Option

Mono

●

MixConvert V6

Stereo

●

MixConvert V6

Surround

●

VST MultiPanner

●

MixConvert V6

●

VST MultiPanner

●

MixConvert V6

Surround with smaller channel width

●

MixConvert V6

3D

●

VST MultiPanner

●

MixConvert V6

Surround with larger channel width
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3D Tracks
Routing Destination

Surround Pan Option

Mono

●

MixConvert V6

Stereo

●

MixConvert V6

Surround

●

MixConvert V6

Surround with larger channel width

●

MixConvert V6

Surround with smaller channel width

●

MixConvert V6

3D

●

MixConvert V6

You can select the surround pan option in the context menu of the panner miniature views in the
MixConsole, in the Channel Settings window, and in the Inspector.
RELATED LINKS
MixConvert V6 Plug-in Panel on page 750
VST MultiPanner on page 733
Input and Output Channel Configurations on page 752
Miniature Views on page 736

MixConvert V6 Plug-in Panel
The MixConvert V6 plug-in panel allows you to set the levels of the surround channels, and to
solo or mute channels for input and output channels.
●

To show/hide the Input or Output sections, click the corresponding arrow button.

The plug-in panel is divided into three sections: the Input section, the Output section, and the
center section. The Input and Output sections are hidden by default.
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Input section
Shows all input channels and allows you to solo or mute channels.
Output section
Shows all output channels and allows you to solo or mute channels.
The center section contains the main plug-in parameters as well as buttons for soloing several
speaker channels in one go.
Input Channel Configuration
Shows the input channel configuration.
Output Channel Configuration/Select Output Channel Configuration
Shows the output channel configuration.
If MixConvert V6 is used as an insert effect, the pop-up menu allows you to set the
output channel configuration.
Solo Channel buttons
Solos all front channels, the LFE channel, or all surround channels in the input or
output display. All other channels are muted.
Listen to Solo Channels on Center Channel
Routes all soloed channels to the center channel. If no center channel is present, the
signal from the soloed channels is distributed equally to the left and right speakers.
Listen to Surround Channels on Front Channels
Solos all surround channels, including the side channels, and routes or downmixes
them to the front speakers.
Center Level
Sets the level of the front center channel.
LFE Fader Level
Sets the level of the LFE channel.
Surround Level
Sets the level of the surround channels. The level of the surround channels cannot be
adjusted individually.
Side Level
Sets the level of the side channels. The level of the side channels cannot be adjusted
individually.
Top Level
Sets the level of the top channels. The level of the top channels cannot be adjusted
individually.
Global Gain Level
Sets the level of all output channels.
Activate/Deactivate Low-Pass Filter
Activates/Deactivates the low-pass filter that is applied to the LFE channel.
Reset Parameters
Alt-click this button to reset all panner parameters to their default values.
RELATED LINKS
Input and Output Channel Configurations on page 752
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Input and Output Channel Configurations
The input channel configuration is determined by the channel width of the track, group, or
output bus on which MixConvert V6 is inserted. The output channel configuration depends on
whether MixConvert V6 is used.
●

If MixConvert V6 replaces the panner, the output configuration is determined by the
destination of the channel or cue send.

●

If MixConvert V6 is used as an insert effect, the output configuration can be modified
using the Select Output Channel Configuration pop-up menu. You can select any
configuration from the VST 3 specification that contains speakers that are also present in
the input configuration.

NOTE
You can also modify the output configuration by loading a preset.

Soloing Channels
You can click the speaker icons in the input and output channel displays or the solo channel
buttons in the center section to solo or mute channels.
Soloing an input channel allows you to hear the influence of the soloed channel on the downmix.
Soloing an output channel allows you to hear only the soloed channel in the downmix.
To solo channels, do one of the following:
●

To solo a channel, click the corresponding speaker icon.
You can solo several channels at the same time. All other channels are muted.
To deactivate the solo state of a channel, click the corresponding speaker icon again.

●

To solo a channel exclusively, Ctrl/Cmd-click the corresponding speaker icon.

●

To solo all front channels, all surround channels, all side channels, or all top channels, click
the corresponding button in the center section.

●

To solo the LFE channel, click the corresponding cross-hair icon in the center of the
channel display.
NOTE
Alternatively, click the Solo Input/Output LFE Channel button in the center section.

●

To mute a channel, Shift-click the corresponding speaker icon.

RELATED LINKS
MixConvert V6 Plug-in Panel on page 750

MixConvert 3D Downmix Rules
The downmix function in Nuendo supports channel-based 3D mixing. If the Control Room mix is
different from the main mix output bus, or if the signal is routed to an output bus with a lower
number of channels, the signal is converted automatically using the MixConvert V6 plug-in.
MixConvert V6 allows you to solo or mute the top and side channels, and to adjust the top and
side channel level.
For Dolby Atmos 3D mixing, the following downmix rule applies:
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●

If a 9.1 mix is converted to a 7.1 mix, the top channel signals are attenuated by 1.5 dB and
added to the side channel signals.

RELATED LINKS
3D Mixes for Dolby Atmos on page 753

Surround Mix Export
Nuendo allows you to export a surround mix using the Export Audio Mixdown function.
You have the following export options when working with a surround configuration:
●

Split channels, resulting in one mono audio file for each surround channel.

●

Export to interleaved format, resulting in a single multi-channel audio file, for example, a
5.1 file containing all 6 surround channels.

RELATED LINKS
Export Audio Mixdown on page 1111
Wave Files on page 1119

3D Mixes for Dolby Atmos®
Nuendo allows you to create and edit 3D mixes for Dolby Atmos.
The VST MultiPanner plug-in allows the following:
●

Creating and editing channel-based bed mixes in 7.1.2 format.
NOTE
This speaker configuration is also known as 9.1 Dolby Atmos speaker setup.

●

Creating and editing object-based Dolby Atmos mixes with up to 118 audio objects when
using the Dolby Atmos Renderer.

Nuendo supports the import of Audio Definition Model (ADM) files. You can import ADM BWF
(Broadcast Wave Format) files, for example, complete Dolby Atmos premixes with bed and object
audio, into new or existing projects, preserving the ADM file structure and pan automation.
RELATED LINKS
Routing Channels for Dolby Atmos Bed Mixing on page 753
Bed Mixes for Dolby Atmos with VST MultiPanner on page 754
Object-Based Mixes for Dolby Atmos on page 756
ADM Files on page 1240

Routing Channels for Dolby Atmos® Bed Mixing
Mixing for a 7.1.2 Dolby Atmos audio bed requires a signal routing to a 7.1.2 output bus.
When mixing for a Dolby Atmos audio bed, the following applies:
●

You must route the source channel to a 7.1.2. output bus or group channel.
To ensure the correct routing for the Dolby Atmos mix, we recommend to route the first 10
device ports of your audio interface to the 7.1.2 output bus. You can select the device ports
in the Audio Connections window.
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IMPORTANT
In Nuendo, the order of surround busses and side busses differs from the Dolby
specification for side surround busses (Lss, Rss) and surround rear busses (Lsr, Rsr). To
meet the specification for the Dolby Atmos Renderer, swap the device ports of surround
busses and side busses.

●

You can route mono, stereo, or 2D surround channels to a 7.1.2 bus or group channel. If
you route a 7.1.2 channel to a bus or group channel in 7.1.2 or another 3D channel
configuration, MixConvert V6 is used for panning.

●

Plug-ins that are used in a 3D bus or group channel must support a corresponding
number of channels.

RELATED LINKS
MixConvert 3D Downmix Rules on page 752
Bed Mixes for Dolby Atmos with VST MultiPanner on page 754
Available Surround Channel Configurations on page 727

Bed Mixes for Dolby Atmos® with VST MultiPanner
The VST MultiPanner plug-in allows you to create channel-based 7.1.2 bed mixes.
NOTE
The processing mode of the panner is determined by the routing of the audio channels. If an
audio channel is routed to a 7.1.2 output bus or group channel, the panner operates in 7.1.2 bed
mode. If the channel is routed to an output bus or group channel in 2D channel configuration,
the 3D panning functions are disabled.

RELATED LINKS
VST MultiPanner Plug-in Panel for 3D Channel Configurations on page 755
Elevation Patterns for 3D Mixing on page 745
Pan Laws for 3D Mixing on page 746
Remote Controlling VST MultiPanner on page 747
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VST MultiPanner Plug-in Panel for 3D Channel Configurations
The VST MultiPanner plug-in panel offers additional settings and a 3D pan area for channels
that are routed to an output bus or group channel with a 3D channel configuration such as 7.1.2
Dolby Atmos.

●

To show/hide the additional settings and the 3D pan area, click Show/Hide Extended
Display / .

Elevation Pattern buttons
Allow you to activate/deactivate predefined elevation patterns for the height
parameter.
If no elevation pattern is active, you can adjust Bottom-Top Pan manually.
Top View
Shows the room from the top. The position on the z-axis is represented by the size of
the panning handles: the bigger the panning handle, the higher the sound source is
positioned in the room. To adjust the position on the z-axis, middle-click and drag.
Rear View
Shows the room from the rear and allows you to position the sound source on the xaxis and z-axis by dragging the panning handles. The position on the y-axis is
represented by the size of the panning handles: the bigger the panning handle, the
nearer the sound source is positioned to the rear of the room. To adjust the position
on the y-axis, middle-click and drag.
Bottom-Top Pan
Sets the position of the signal on the z-axis. If you move this control all the way to the
right, the sound comes from the top speakers only.
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Elevation On/Off
Activates/Deactivates the height parameter.
NOTE
If elevation is deactivated, Bottom-Top Pan is set to bottom, even if automation for
bottom-top panning is present. Elevation On/Off can also be automated.
Tilt Signal around Y-Axis
Tilts the sound source around its own y-axis. This option is only available for stereo
and multi-channel signals.
Tilt Signal around X-Axis
Tilts the sound source around its own x-axis. This option is only available for stereo
and multi-channel signals.
Height Divergence
Determines the attenuation curve that is used when positioning sound sources on
the z-axis.
RELATED LINKS
VST MultiPanner Plug-in Panel on page 733
3D Mixes for Dolby Atmos on page 753
Elevation Patterns for 3D Mixing on page 745
Pan Laws for 3D Mixing on page 746
Divergence Controls on page 744

Object-Based Mixes for Dolby Atmos®
You can connect your system to the Dolby Atmos Renderer and create object-based Dolby Atmos
mixes.
For object-based mixing, Nuendo provides the following functions:
●

The Object Mapping dialog allows you to establish a connection to the Dolby Atmos
Renderer and to define your audio objects by mapping audio outputs to object IDs.
Mapped audio outputs that are connected to output busses in the Audio Connections
window serve as your object busses.

●

The additional Object Mode of the VST MultiPanner plug-in allows you to pan audio
objects and to route the signal through object busses to the renderer.

Setup for Object Mixing
To be able to create an object-based Dolby Atmos mix with VST MultiPanner, you must first
connect your system to a renderer, define objects, and create object busses.

Connection to the Dolby Atmos Renderer
Your system must be connected to the Dolby Atmos Renderer or the RMU. The last used
connection to the renderer persists and is restored when you start the application.
Set up the connection between your system and the renderer as follows:
●

In the Object Mapping dialog, enter the IP address of the renderer into the RMU field.
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Definition of Objects
If you want to use an audio stream as a Dolby Atmos object, you must map an object ID to this
audio stream first.
A Dolby Atmos object consists of an audio stream that is sent to the Dolby Atmos Renderer plus a
metadata stream transporting the panning information. Objects are always sent in real time, and
they are monitored and recorded in the renderer. For this to work, you must define which of the
audio streams that are sent to the renderer are objects. This is done in the Object Mapping
window.
NOTE
You can use up to 118 objects. However, the first 10 objects are reserved for the Dolby Atmos
bed and are excluded from mapping. Therefore, we recommend that the bed bus uses the first
10 device ports of your audio interface.
●

To open the Object Mapping window, select Studio > Object Mapping.

You can map objects to audio outputs either manually or automatically:
●

To map an object to an audio output manually, click the corresponding Objects pop-up
menu and select an object ID.
NOTE

●

●

Manual mapping of objects is necessary if the bed bus does not use the first 10
device ports of your audio interface.

●

Objects that are already mapped to an audio output are shown as in use in the popup menu. If you select an object that is already in use, the previous mapping is lost.

To map objects to all available audio outputs automatically, click Map All.
NOTE
●

The first 10 audio outputs are reserved for the bed and are therefore excluded from
automatic mapping.

●

Objects that are already mapped remain unchanged.
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●

To discard the mappings between all device ports and objects, click Unmap All.

RELATED LINKS
Routing Channels for Dolby Atmos Bed Mixing on page 753

Object Busses
If you want to use a channel in object mode, you must connect it to an object bus in the VST
MultiPanner plug-in. An object bus is defined as an output bus that is connected to a device port
which in turn is mapped to an object ID.
●

To connect a channel to an object bus, open VST MultiPanner in Object Mode, click on
Select Object Bus, and select a bus from the pop-up menu.

If the LED to the left of the name field lights up in green, this indicates that a valid object bus is
selected. If the LED lights up in red, at least one output bus of a selected multi-object bus is
unmapped.
The following applies:
●

Only object busses with a matching channel configuration can be selected. For example, if
you want to pan a stereo channel as an object, you can only connect the channel to a
stereo object bus.

●

Each object bus can only be used by the panner of one channel in object mode at the same
time. The connection between panner and object bus is broken if the object bus is selected
in the panner of another channel.

IMPORTANT
To avoid unwanted results when working with object audio, we recommend the following:
●

Do not use object busses as routing destinations for normal audio channels.

●

The object audio stream is automatically routed through send slot 8 to the object bus. For
channels that are in object mode, do not use send slot 8 for other purposes.

RELATED LINKS
Definition of Objects on page 757
Creating Object Busses on page 758
Multi-Object Busses on page 759
Creating Object Busses
This example shows you how to create 16 object busses for an object-based Dolby Atmos mix.
PROCEDURE
1.

In the Object Mapping dialog, map 16 of 64 available output streams to object IDs.

2.

In the Audio Connections window, create 16 mono output busses.

3.

Connect the 16 mono output busses one by one to the 16 mapped output streams.

RESULT
The 16 mono output busses are defined as your object busses. In the VST MultiPanner plug-in,
you can select these 16 object busses in the Select Object Bus pop-up menu for mono channels.
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RELATED LINKS
Object Busses on page 758
Multi-Object Busses
You can make stereo and multi-channel busses available as multi-object busses.
Normally, objects are meant to be mono, but you can also create stereo or multi-channel busses
and make them available as multi-object busses. This allows you to tilt and rotate pre-panned
multi-channel signals in the Dolby Atmos surround field, for example, a 5.0 channel background
mix.
NOTE
●

Due to the close distance between side and top speakers in a Dolby Atmos system, tilting
of multi-channel signals allows for a signal panning that may not always be perfectly
reproducible.

●

In Object Mode, there is no LFE channel. If you want to use a surround bus with an LFE
channel, for example 5.1, as multi-object bus, we recommend that you downmix the LFE
channel first.

RELATED LINKS
Object Busses on page 758
Creating Multi-Object Busses on page 759
Setup for Object Mixing on page 756
Object Mixes with VST MultiPanner on page 759
Creating Multi-Object Busses
This example shows you how to create a multi-object bus for a pre-panned 5.0 channel
background mix in your Dolby Atmos project.
PROCEDURE
1.

In the Audio Connections window, create a 5.0 output bus and connect it to audio
streams that are defined as objects in the Object Mapping dialog.

2.

In the VST MultiPanner plug-in, click Select Object Bus and select the 5.0 output bus.

RESULT
VST MultiPanner now sends 5 objects to the Dolby Atmos Renderer.
RELATED LINKS
Multi-Object Busses on page 759

Object Mixes with VST MultiPanner
The Object Mode of the VST MultiPanner plug-in allows you to create object-based mixes for
Dolby Atmos.
The following applies:
●

In Object Mode, 3D panning functions are always provided, regardless of the audio
routing.

●

If a switch between Object Mode and Bed Mode is automated, the bypass of send 8 is
automated accordingly, using its own automation track.
Furthermore, if the parameter settings differ between both modes, existing automation of
a parameter that is not available due to the mode change remains.

●

If VST MultiPanner is used as an insert plug-in, Object Mode is not available.
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NOTE
Objects cannot be monitored within the Control Room of Nuendo. However, if you want to
monitor the result of your object mix, you can route a 7.1 downmix from the Dolby Atmos
Renderer to an external input of the Control Room.

RELATED LINKS
VST MultiPanner on page 733
Bed Mixes for Dolby Atmos with VST MultiPanner on page 754
Setup for Object Mixing on page 756
Control Room on page 475
MixConvert 3D Downmix Rules on page 752

VST MultiPanner Plug-in Panel in Object Mode
The VST MultiPanner plug-in panel offers additional settings and parameters for object-based
mixing.

Select Object Bus
Connects the channel to an object bus. If the LED lights up in green, a valid object
bus is selected. If the LED lights up in red, at least one output bus of a selected multiobject bus is unmapped. To display a tooltip that shows which output busses are
unmapped, move the mouse pointer over the LED.
Renderer
If the LED lights up in green, a renderer, for example the Dolby Atmos Renderer, is
connected to the system. If the LED lights up in red, no renderer is connected.
Select Object Zone
Determines which speaker zones are active for the object. Active speaker zones are
shown as small blue squares around the Top View pan field.
Active speaker zones are also shown in the miniature view in the Inspector.
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Speaker Snap
Moves the object audio to the active speaker that is nearest to its established
location during playback.
Object Size
Spreads the audio for an object in the room, based on the object position and the
active speakers. This parameter is deactivated if Speaker Snap is activated.
NOTE
For details about object-based mixing for Dolby Atmos in Nuendo refer to the documentation
provided by Dolby.

RELATED LINKS
VST MultiPanner on page 733
Connection to the Dolby Atmos Renderer on page 756

3D Mixes for Ambisonics
Nuendo allows you to create 3D mixes in Ambisonics format for virtual reality (VR) or augmented
reality (AR) productions. You can use the integrated functions and plug-ins for spatial mixing or
head-tracking monitoring, or use dedicated third-party plug-ins.
Ambisonics is a technology that creates a spherical sound field. In contrast to traditional
immersive sound formats, it is not channel-based but utilizes an encoded bundle of multiple
audio signals that allows you to place sound sources at any position in the sound sphere.
Nuendo supports first-order, second-order, and third-order Ambisonics. These formats differ in
the number of audio signals that are used. Higher-order Ambisonics provide more signals and
allow for a higher positioning precision.
To play back the sound sphere, the signals of an Ambisonics file must be decoded. You can play
back the sound sphere in the following ways:
●

Using headphones and binaural decoding.
Using a properly matched head-related transfer function (HRTF) configuration creates a
realistic, full spherical 360° sound field. The sound is perceived even more realistically if
the binaural encoding takes the head movements of the listener into account using headtracking technology.

●

Using a stereo or multi-channel speaker setup.
The more spherical the speaker setup, the more precise the positioning. However, the
sphere can be projected on a 5.1.4 channel configuration, for example.

When working with Ambisonics audio in Nuendo, the following applies:
●

You can record from an Ambisonics-capable microphone system.

●

You can import pre-produced Ambisonics files in WAV format.

●

You can edit Ambisonics events like any other audio in the Project window, the Sample
Editor, or the Direct Offline Processing window, for example. All signals of an Ambisonics
file are edited simultaneously.
NOTE
Not every editing operation is suited for Ambisonics audio. For example, avoid operations
that change the phase and levels of the audio signals against each other.

●

The VST AmbiDecoder plug-in decodes Ambisonics audio for monitoring on your
headphones or loudspeaker system. When monitoring via the Phones channel,
Ambisonics audio is automatically decoded for binaural stereo.
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●

If VST AmbiDecoder is used as channel panner for Ambisonics channels, you can adjust
the rotation angles and focus settings when mixing Ambisonics audio. This allows you, for
example, to emphasize the sound that comes from the viewing direction when using a VR
controller with head-tracking or to re-balance the sound field of premixed Ambisonics
audio.

●

You can use VST MultiPanner to create Ambisonics mixes from mono, stereo, or multichannel sources. To use VST MultiPanner in Ambisonics mode, you must route the signal
to a group track or an output bus in Ambisonics format.

●

Cue sends do not work for Ambisonics channels.

●

Nuendo can use tracking data from external VR controller devices like head-mounted
displays or 3D mouse devices to change the listening direction. This allows for realistic
monitoring of 360° mixes.
For background music tracks that must not be affected by head movements, you can
bypass the tracking by sending a head-locked signal via side-chain.

●

Nuendo only supports AmbiX format. You can use the VST AmbiConverter insert plug-in
to convert between Furse-Malham (FuMa) and AmbiX format.

●

You can preview Ambisonics audio in the MediaBay, the Pool, in the Direct Offline
Processing window, or the file import dialog if your project is set up for playing back
Ambisonics audio.

●

You can use dedicated third-party Ambisonics plug-ins for mixing, converting, headtracking, or binauralization.
NOTE
●

We recommend that you use only VST 3 Ambisonics plug-ins to ensure a correct
channel routing.

●

If you use an Ambisonics panner that is only suited as insert plug-in, all audio
channels in the mix must be in Ambisonics format, even if they only contain mono
or stereo audio.

●

For details on how to use a third-party plug-in, refer to the documentation that
comes with it.

RELATED LINKS
Channel Routing for Ambisonics Mixes on page 762
Playback of Ambisonics Audio on page 764
VST AmbiDecoder Panel on page 764
Monitoring a Head-Locked Signal in VST AmbiDecoder on page 770
VST AmbiConverter Panel on page 773

Channel Routing for Ambisonics Mixes
You can route any channel to an Ambisonics channel.
Which channel configurations are allowed in an Ambisonics mix depends on the position of the
Ambisonics panner plug-in in the signal path:
●

If you use the panner plug-in as a channel panner in the MixConsole, you can use any
audio channel format.

●

If you use the panner as an insert plug-in, all audio channels in the mix must be in
Ambisonics format, even if they only contain mono or stereo audio.

NOTE
Cue sends do not work for Ambisonics channels.
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RELATED LINKS
Available Surround Channel Configurations on page 727
Switching the Channel Panner on page 748

VST MultiPanner Plug-in Panel in Ambisonics Mode
The VST MultiPanner plug-in panel offers additional settings and parameters for Ambisonics
mixing.

●

To use VST MultiPanner in Ambisonics mode for an audio channel, you must route the
channel to an output bus in Ambisonics format.

Show/Hide Extended Display
Shows/Hides the Rear View pan area.
Top View/Rear View
Shows the sound field from the top and the rear, and allows you to position the
sound source by dragging the panning handles. The orientation is bound to the
head-tracking viewing angle. This means, what you see in front of you when using a
VR display is also in front of the head symbol in both views.
Field Size
Sets the perceived size of the sound field. It is indicated by the size of the head
symbol in Top View and Rear View. The smaller the size, the bigger the distance
between listener and sound source. The volume of the sound is attenuated
accordingly. Moving the mouse pointer over the scale knob displays the simulated
distance in meters in both panning views.
Source Size
Spreads the source audio in the sound field by making it more diffuse.

763
Nuendo 10.3.0

Surround Sound
3D Mixes for Ambisonics
RELATED LINKS
VST MultiPanner Plug-in Panel on page 733

Playback of Ambisonics Audio
Nuendo allows you to decode Ambisonics audio for monitoring via headphones or speakers. For
decoding, you can use VST AmbiDecoder or suitable third-party decoder plug-ins.
When working with VST AmbiDecoder, the following applies:
●

In the Control Room Phones channel, VST AmbiDecoder is automatically used for
decoding Ambisonics audio. Alternatively, you can use suited third-party decoder plug-ins.

●

In the Control Room Main channel, VST AmbiDecoder is automatically used for decoding
Ambisonics audio.

●

You can use third-party Ambisonics decoders as insert plug-ins in the Control Room Main
channel.

●

VST AmbiDecoder allows you to send a head-locked signal into your monitor mix via sidechain.

NOTE
To monitor your Ambisonics project, an output bus in Ambisonics format must be set as Main
Mix.
VST AmbiDecoder supports the following output channel configurations:
●

Mono

●

Stereo

●

5.0

●

5.1

●

7.1 Music (Dolby)

●

9.1 Dolby Atmos (7.1.2)

●

5.1.4

●

7.1.4

●

10.1 Auro-3D

●

22.2

RELATED LINKS
Setting the Default Output Bus (Main Mix) on page 36
Monitoring Ambisonics Audio Binaurally via the Phones Channel on page 768
Monitoring Ambisonics Audio Binaurally Using Third-Party Insert Plug-ins on page 768
Monitoring Ambisonics Audio via a Stereo or Multi-Channel Speaker Setup on page 769
Monitoring a Head-Locked Signal in VST AmbiDecoder on page 770
Available Surround Channel Configurations on page 727

VST AmbiDecoder Panel
The VST AmbiDecoder plug-in converts Ambisonics audio for playback on headphones or stereo
and multi-channel speaker setups. It is used automatically in the Control Room Phones and
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Control Room Main channels, and can also be used as an insert plug-in for mixing Ambisonics
channels.

Input Format > Output Format
Shows the audio formats of the input and output signals.
Output
Allows you to select between Headphones mode for binaural playback via
headphones or Speakers mode for playback via a stereo speaker setup.
HRTF Mode
Allows you to set the head-related transfer function (HRTF) mode for binaural
playback. This option is only available in Headphones mode.
The following HRTF modes are available:
●

Standard mode uses the standard HRTF algorithm of Nuendo.

●

Facebook mode uses the HRTF algorithm that is used for VR video playback at
facebook.com.
The availability of this mode depends on the Ambisonics order of the Main
Mix bus.

●

YouTube mode uses the HRTF algorithm that is used for VR video playback at
youtube.com.
The availability of this mode depends on the Ambisonics order of the Main
Mix bus.

●

SOFA mode allows you to use an HRTF saved in SOFA file format.
This mode is only available if you have loaded a SOFA file. To select a SOFA file,
click the triangle on the right of the SOFA button.

●

IMMERSE mode allows you to use HRTF profiles with the IMMERSE with VST
AmbiDecoder application.
To select an IMMERSE profile or check for profile updates, click the triangle on
the right of the IMMERSE button.
This mode requires a valid license of IMMERSE with VST AmbiDecoder. For
details on how to get a license and use the application, visit steinberg.net.

NOTE
The HRTF settings are only available if VST AmbiDecoder is used in the Phones
channel of the Control Room and if the binaural Headphones output mode is
selected.
Head Tracking
If this button is activated, VST AmbiDecoder receives head-tracking data from the
Head Tracking window. If this button is deactivated, you can use the Yaw, Pitch,
and Roll controls on the VST AmbiDecoder panel for setting the rotation angles.
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Yaw
Sets the yaw rotation angle.
Pitch
Sets the pitch rotation angle.
Roll
Sets the roll rotation angle.
Head-Locked Signal
Sets the gain of the head-locked signal that is sent into the side-chain input of VST
AmbiDecoder.
Front Focus
Activates/Deactivates the emphasis of a defined sector of the Ambisonics sphere.
Off-Focus
Sets the attenuation of sound that is located out of the Front Focus sector.
Size
Sets the Front Focus angle, that is, the sector of the Ambisonics sphere that is not
attenuated by the amount of the Off-Focus value.
Follow Head
If this option is activated, Front Focus follows the settings in the Head Tracking
section above. This allows you, for example, to emphasize the sound that comes
from the viewing direction when using a VR controller with head-tracking.
If deactivated, you can control Azimuth and Elevation manually. This allows you, for
example, to re-balance the sound field of premixed Ambisonics audio.
Azimuth
Sets the azimuth angle of the Front Focus range. This parameter is only available if
Follow Head is deactivated.
Elevation
Sets the elevation angle of the Front Focus range. This parameter is only available if
Follow Head is deactivated.
RELATED LINKS
Head Tracking Window on page 767
Monitoring a Head-Locked Signal in VST AmbiDecoder on page 770

Head-Tracking Data from VR Controller Devices
Nuendo can receive tracking data from external VR controller devices like head-mounted displays
or 3D mouse devices.
When using head-tracking data while monitoring an Ambisonics mix, the following applies:
●

Movements of the head or with a 3D mouse are acoustically replicated in real time.

●

In VST MultiPanner, the Ambisonics mode pan views rotate in sync with the audible front.

●

The tracking data is transmitted to the VR video player and the 360° video is panned
accordingly.
NOTE
For this to work, you must connect the VR player to Nuendo and activate Send HeadTracking Data in the GoPro VR Player Remote window.
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RELATED LINKS
Head Tracking Window on page 767
VST MultiPanner Plug-in Panel in Ambisonics Mode on page 763
360° Video Playback on page 770
GoPro VR Player Remote Window on page 771

Head Tracking Window
In the Head Tracking window, you can set up Nuendo for receiving positioning data from an
external VR controller device. Alternatively, you can control the rotation angles manually.

●

To open the Head Tracking window, select Project > Head Tracking.

Yaw
Sets the yaw rotation angle.
Pitch
Sets the pitch rotation angle.
Roll
Sets the roll rotation angle.
Reset
Resets all rotation angles.
Tracking Source
Allows you to select a source for positioning data. Select Manual to control head
tracking via the Yaw, Pitch, and Roll controls. Select VR Controller to receive data
from an external VR device.
VR Controller Type
Allows you to select the type of the connected VR controller device.
VR controller device information
Moving the mouse pointer over this field provides information about the connected
VR controller device.
Tracking
Enables/Disables the transmission of head-tracking data to the VR player.
Calibrate Yaw
Defines the current yaw rotation angle as center.
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Monitoring Ambisonics Audio Binaurally via the Phones Channel
The Control Room Phones channel allows you to listen to Ambisonics audio binaurally via
headphones, automatically using VST AmbiDecoder for decoding.
PREREQUISITE
●

In the Audio Connections window, you have set an Ambisonics output bus as main mix
and enabled the Control Room.

●

For the audio preview function to work, you must activate Use Phones Channel as
Preview Channel in the Preferences dialog on the VST - Control Room page.

PROCEDURE
1.

In the MixConsole, route your audio tracks to the Ambisonics output bus.

2.

Click Open/Close Ambisonics Decoder.

3.

On the VST AmbiDecoder panel, select Headphones as output.

4.

Make your changes for the HRTF Mode.

RESULT
You can play back Ambisonics audio binaurally via headphones.
NOTE
Instead of VST AmbiDecoder, you can also use third-party binaural decoding plug-ins that are
suited for use within the Control Room Phones channel. Select the decoder from the pop-up
menu in the Control Room Phones section.

RELATED LINKS
Inputs/Outputs Tab on page 29
Setting the Default Output Bus (Main Mix) on page 36
Control Room Tab on page 33
VST - Control Room on page 1320
VST AmbiDecoder Panel on page 764

Monitoring Ambisonics Audio Binaurally Using Third-Party Insert Plug-ins
Third-party Ambisonics plug-ins for binaural decoding that are not suited for use within the
Control Room Phones channel can be used as insert plug-ins in the Main channel instead.
PREREQUISITE
In the Audio Connections window, you have done the following:
●

You have set an Ambisonics output bus as main mix.

●

You have enabled the Control Room.

●

For the Control Room Monitor channel, you have selected the correct device port to send
the signal to your headphones.

NOTE
For details on how to use a third-party Ambisonics decoder plug-in, refer to the documentation
that comes with it.
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PROCEDURE
1.

In the MixConsole, route your audio tracks to the Ambisonics output bus.

2.

In the Downmix Presets section of the Control Room, select a preset with the same
Ambisonics format as the main mix.

3.

In the Channels section, disable Head Tracking on the miniature view of VST
AmbiDecoder.

4.

In the Main channel of the Control Room, insert the Ambisonics decoder plug-in.

RESULT
You can play back Ambisonics audio binaurally via the Control Room Main channel.
RELATED LINKS
Available Surround Channel Configurations on page 727
Control Room Tab on page 33
Inputs/Outputs Tab on page 29
Setting the Default Output Bus (Main Mix) on page 36
Insert Effects on page 486

Monitoring Ambisonics Audio via a Stereo or Multi-Channel Speaker Setup
The Control Room Main channel allows you to listen to Ambisonics audio via a stereo or multichannel speaker setup. For decoding Ambisonics audio to a stereo or multi-channel format, the
Main channel automatically uses VST AmbiDecoder.
PREREQUISITE
●

You use a stereo or multi-channel studio monitor system.
NOTE
The more spherical the speaker setup, the more precise the positioning. However, the
sphere can be projected on a 5.1.4 channel configuration, for example.

●

In the Audio Connections window, you have set an Ambisonics output bus as main mix,
and enabled the Control Room.

PROCEDURE
1.

In the MixConsole, route your audio tracks to the Ambisonics output bus.

2.

In the Downmix Presets section of the Control Room, select the preset that matches your
speaker setup.

3.

In the Channels section, make your changes on the miniature view of VST AmbiDecoder
or double-click it to open the plug-in panel.

4.

For stereo playback, select Speakers as output.

RESULT
You can listen to Ambisonics audio via your stereo or multi-channel speaker setup.
RELATED LINKS
Inputs/Outputs Tab on page 29
Setting the Default Output Bus (Main Mix) on page 36
Control Room Tab on page 33
Downmix Presets on page 482
Playback of Ambisonics Audio on page 764
Control Room Channel on page 483
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Monitoring a Head-Locked Signal in VST AmbiDecoder
You may not want some audio, for example, background music tracks, to be affected by head
movements. VST AmbiDecoder allows you to bypass tracking by sending a head-locked signal
via side-chain.
PREREQUISITE
In the Audio Connections window, you have set an Ambisonics output bus as main mix and
enabled the Control Room.
PROCEDURE
1.

In your project, create a stereo or multi-channel group track and route your background
music tracks to this group.

2.

Route the output of the group track to the side-chain input of VST AmbiDecoder.

3.

On the VST AmbiDecoder panel, right-click and select Activate Side-Chain.

4.

Set Head-Locked Signal to the required gain.

RESULT
You can listen to decoded Ambisonics audio and your music tracks via the Control Room. The
music tracks are not affected by head-tracking data that Nuendo receives from a VR controller.
NOTE
When listening to Ambisonics audio via speakers, the head-locked signal is added after the
Control Room volume control. Use Control Room Level and Head-Locked Signal to retain a
proper balance between Ambisonics mix and head-locked signal.

RELATED LINKS
Head Tracking Window on page 767
VST AmbiDecoder Panel on page 764

360° Video Playback
For playing back 360° videos, Nuendo can use the Kolor GoPro VR player. The player can run
locally or on another computer connected via network.
You can remote-control GoPro VR Player with Nuendo using the GoPro VR Player Remote
function. It allows you to control the GoPro VR Player transport and to send head-tracking data to
the player.
NOTE
●

The minimum required version of GoPro VR Player is version 3.0. You can download the
latest version at http://www.kolor.com/gopro-vr-player/download/.

●

For details on how to use GoPro VR Player, refer to the documentation that comes with it.

RELATED LINKS
GoPro VR Player Remote Window on page 771
Connecting Nuendo to GoPro VR Player on page 771
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GoPro VR Player Remote Window
GoPro VR Player Remote allows Nuendo to control the transport and viewing angle of GoPro VR
Player.

●

To open the GoPro VR Player Remote window, select Project > GoPro VR Player Remote.

Video File
Shows the selected video file for playback in GoPro VR Player.
Select Video File
Allows you to select a video file that is located on your local computer or on a remote
computer in your network.
Video Stereoscopy
Allows you to select the stereoscopy format of the selected video file.
IP Address/Port
Allows you to enter the IP address of the host computer running GoPro VR Player
and the UDP port GoPro VR Player is listening to.
Send Head-Tracking Data
Enables Nuendo to transmit head-tracking data from an external VR controller device
to GoPro VR Player.
Connect
Connects Nuendo to GoPro VR Player.

Connecting Nuendo to GoPro VR Player
This example shows you how to connect Nuendo to GoPro VR Player version 3.0.5.
PREREQUISITE
You have downloaded GoPro VR Player version 3.0.5 from http://www.kolor.com/gopro-vr-player/
download/ and installed it on your local computer or on another computer in your network.
PROCEDURE
1.

In GoPro VR Player, select File > Preferences.

2.

On the Video Decoding page, select Windows Media Foundation as Backend.

3.

On the Primary/Secondary page, select Secondary as Communication Mode.

4.

On the Controllers page, change the settings for Head-Mounted Display SDK as
required.
In most cases, Auto mode is suitable.

5.

Close the GoPro VR Player preferences menu.

6.

In Nuendo, select Project > GoPro VR Player Remote.
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7.

In the GoPro VR Player Remote window, click Select Video File, and select the video file in
the file dialog.
This allows Nuendo to remote-control GoPro VR Player. The file selection is saved in your
Nuendo project.
NOTE
If the video file is located on a remote computer in your network that you cannot access
through the file dialog, you can click the video file field and manually enter the full file
path.

8.
9.

Select the Video Stereoscopy format of the selected video file.
Enter the IP Address/Port of the computer where the GoPro VR Player is running.
By default, IP Address/Port is set to the local computer.

10.

Optional: If no head-mounted display is used, activate Send Head-Tracking Data.
This allows you to send tracking information from the Head Tracking window to GoPro VR
Player.

11.

Activate Connect to sync the transport of GoPro VR Player with Nuendo.

RESULT
GoPro VR Player is controlled by the transport of Nuendo and head-tracking data that is sent
from a VR controller connected to your system.

Ambisonics Audio Export
You can create Ambisonics files from Ambisonics tracks using the Export Audio Mixdown
function.
The following applies:
●

Use only file formats that are suited for Ambisonics audio. We recommend that you only
create Ambisonics files in WAV format.

●

Before exporting, make sure that you only use Ambisonics decoding plug-ins in the
Control Room but not in the channel inserts.

●

Even though the resulting files look like multi-channel WAV files, they must be played back
with a dedicated Ambisonics player or converted into another platform-specific format
using an external application.

●

Head-locked signals must be exported from a separate output bus. You can export from
multiple busses at once.

RELATED LINKS
Export Audio Mixdown on page 1111
Mixing Down to Audio Files on page 1117
Monitoring a Head-Locked Signal in VST AmbiDecoder on page 770
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VST AmbiConverter Panel
When working with Ambisonics audio, Nuendo supports AmbiX format only. The VST
AmbiConverter plug-in allows you to convert Ambisonics audio between Furse-Malham (FuMa)
and AmbiX format.

Input level meter
Shows the input level for all speaker channels.
Ambisonics format display
Shows the order of the Ambisonics audio format.
Output level meter
Shows the output level for all speaker channels.
FuMa > AmbiX
Converts audio from FuMa to AmbiX format.
AmbiX > FuMA
Converts audio from AmbiX to FuMa format.
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In essence, automation means recording the values for a particular MixConsole or effect
parameter. When you create your final mix, Nuendo can adjust this particular parameter control.

Automation Curves
Within a Nuendo project, the changes in a parameter value over time are reflected as curves on
automation tracks.
There are different kinds of automation curves:

1

Ramp curves
Ramp curves are created for any parameter that generates continuous multiple values,
such as fader or encoder movements.

2

Jump curves
Jump curves are created for on/off parameters, such as mute.

Static Value Line
When you open an automation track for the first time, it does not contain any automation events.
This is reflected in the event display as a dotted horizontal line, the static value line. This line
represents the current parameter setting.
If you manually added any automation events or used write automation for the corresponding
parameter and then disable the reading of automation data, the automation curve is grayed out
in the event display and the static value line is used instead.
As soon as Read is enabled, the automation curve is used.

Write/Read Automation
You can automation-enable tracks and MixConsole channels by activating their automation write
W and read R buttons.
●

If you activate W for a channel, virtually all MixConsole parameters that you adjust during
playback for that specific channel are recorded as automation events.

●

If R is activated for a channel, all your recorded MixConsole actions for that channel are
performed during playback.
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The R and W buttons for a track in the track list are the same as the R and W buttons in the
MixConsole.
NOTE
R is automatically enabled when you enable W. This allows Nuendo to read existing automation
data at any time. You can separately deactivate W if you only want to read existing data.
There are also global read and write indicator buttons Activate/Deactivate Read/Write for All
Tracks on the Project window toolbar and the MixConsole toolbar. These buttons light up as
soon as there is an enabled R or W button on any channel/track within your project.
Furthermore, they can be clicked to activate or deactivate R/W of all tracks simultaneously.
NOTE
R/W are also available on the Automation Panel.

RELATED LINKS
Read/Write/Suspend Buttons on page 787

Writing Automation Data
You can create automation curves manually or automatically.
●

Manual writing makes it easy to quickly change parameter values at specific points without
having to activate playback.

●

Automatic writing lets you work almost as if you were using a real mixer.

With both methods, any applied automation data is reflected in both the MixConsole by a moved
fader, for example, and in the corresponding automation track curve.
RELATED LINKS
Manual Writing of Automation Data on page 776

Automatic Writing of Automation Data
Every action that you perform is automatically recorded on automation tracks which you can
later open for viewing and editing.
PROCEDURE
1.

In the track list, click Show/Hide Automation for a track to open its automation track.

2.

Click W to enable the writing of automation data on this track.

3.

Start playback.

4.

Adjust the parameters in the MixConsole, in the Channel Settings window, or on the
effect control panel.
The value settings are recorded and displayed as a curve on the automation tracks. When
automation data is being written, the color of the automation track changes and the delta
indicator in the automation track shows the relative amount by which the new parameter
setting deviates from any previously automated value.

5.

Stop playback and return to the position where you started playback.

6.

Click W to disable the writing of automation data.
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7.

Start playback.

RESULT
All actions that you recorded are reproduced exactly. When you drag a plug-in to a different
insert slot on the same channel, any existing automation data moves with the plug-in. When you
drag it to an insert slot on a different channel, any existing automation data is not transferred to
the new channel.

Manual Writing of Automation Data
You can add automation events manually by drawing automation curves on an automation track.
PROCEDURE
1.

In the track list, click Show/Hide Automation for a track to open its automation track.

2.

Click the automation parameter name and select the parameter from the pop-up menu.

3.

Select the Draw tool.

4.

Click on the static value line.
An automation event is added, read automation mode is automatically activated, and the
static value line changes to a colored automation curve.

5.

Click and hold to draw a curve by adding many automation events.
When you release the mouse button, the number of automation events is reduced.
NOTE
To adjust the thinning out of events, open the Automation Panel, open the Settings
page, and enter a value for Reduction Level.

6.

Start playback.

RESULT
The automated parameter changes with the automation curve, and the corresponding fader in
the MixConsole moves accordingly.
AFTER COMPLETING THIS TASK
Repeat the procedure if you are not happy with the result. If you draw over existing events, a new
curve is created.

Tools for Drawing Automation Data
Apart from the Draw tool, you can use the Object Selection tool and the Line tool to draw
automation events. If you click with any of these tools on the automation track, R is activated
automatically.
●

Object Selection
If you click on an automation track with the Object Selection tool, an automation event is
added. If you hold down Alt, you can draw several automation events.
NOTE
Events that are introduced between existing events and do not deviate from the existing
curve are removed as soon as you release the mouse button.
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To activate the Line tool in any other available mode, click the Line tool and click again to open a
pop-up menu where you can select the Line tool mode.

The following Line tool modes are available:
Line
If you click on the automation track and drag with the Line tool in Line mode, you
can create automation events in a line. This is a quick way to create linear fades, etc.
Parabola
If you click and drag on the automation track with the Line tool in Parabola mode,
you can create more natural curves and fades.
NOTE
The result depends on the direction from which you draw the parabolic curve.
Sine/Triangle/Square
If you click and drag on the automation track with the Line tool in Sine, Triangle, or
Square mode and the Snap Type is set to Grid, the period of the curve, that is, the
length of one curve cycle, is determined by the grid setting. If you press Shift and
drag, you can set the period length manually, in multiples of the grid value.
NOTE
The Line tool can only be used for ramp type automation curves.

Editing Automation Events
Automation events can be edited much like other events.
NOTE
If you move an event or part on a track and you want the automation events to follow
automatically, select Edit > Automation Follows Events. Any automation events at the new
position are overwritten.
●

You can use the tools on the Project window toolbar to edit automation events.

●

You can use the automation event editor to edit selected automation events on ramp
automation curves.

RELATED LINKS
Project Window Toolbar on page 49
Automation Event Editor on page 779
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Creating Smooth Transitions Between Automation Events (Bézier
Automation Curves)
Nuendo supports bézier automation curves that allow you to create smooth transitions between
automation events. This way, you can edit linear ramp curves with much more precision,
flexibility, and intuition.
PREREQUISITE
The Object Selection tool is active.
PROCEDURE
1.

Move the mouse pointer on the linear ramp curve segment that you want to edit.
A handle is shown on the curve segment.

NOTE
If the automation events are next to each other on an almost horizontal or vertical line, or
if they are too close to each other, the handle is not available.
2.

Click and drag with the mouse button pressed to modify the shape of the curve segment.

3.

When you are satisfied with the result, release the mouse button.

RESULT
A smooth transition curve according to your edits is created.
If you are not satisfied with the result and want to start over again from the original linear curve
segment, double-click the handle.
You can use bézier automation curves with tracks that are connected to VCA faders.
AFTER COMPLETING THIS TASK
For even more precise editing, add new automation events to your bézier curve segment.

This creates new segments that you can smoothen.

RELATED LINKS
VCA Fader Settings on page 470
VCA Fader Automation on page 472

Selecting Automation Events
●

To select an automation event, click it with the Object Selection tool.

●

To select multiple events, drag a selection rectangle with the Object Selection tool or
Shift-click the events.
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●

To select multiple events, select a range with the Range Selection tool or Shift-click the
events.

●

To select all automation events on an automation track, right-click the automation track
and select Select All Events from the context menu.

Selected events are indicated by a dark color.
NOTE
If you select several events of a ramp automation curve, the automation event editor becomes
available.

RELATED LINKS
Automation Event Editor on page 779

Automation Event Editor
The automation event editor allows you to edit selected events on the automation track. The
automation event editor is only available for automation ramp curves.
NOTE
All editing in the automation event editor only affects the automation events that are part of the
selection.
To open the automation event editor, do one of the following:
●

Activate the Object Selection tool and drag a selection rectangle on a ramp type
automation track.

●

Activate the Range Selection tool and select a range on a ramp type automation track.
NOTE
If you work with the Range Selection tool, the smart control for Stretch is not available.

The automation event editor features the following smart controls for specific editing modes:

1

Tilt Left
If you click in the upper left corner of the editor, you can tilt the left part of the curve. This
allows you to tilt the event values at the start of the curve upwards or downwards.

2

Compress Left
If you Alt-click in the upper left corner of the editor, you can compress or expand the left
part of the curve. This allows you to compress or expand the event values at the start of
the curve.

3

Scale Vertically
If you click in the middle of the upper border of the editor, you can scale the curve
vertically. This allows you to raise or lower the event values of the curve in percent.

4

Move Vertically
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If you click on the upper border of the editor, you can move the entire curve vertically. This
allows you to raise or lower the values of the event values of the curve.
5

Compress Right
If you Alt-click in the upper right corner of the editor, you can compress or expand the
right part of the curve. This allows you to compress or expand the event values at the end
of the curve.

6

Tilt Right
If you click in the upper right corner of the editor, you can tilt the right part of the curve.
This allows you to tilt the event values at the end of the curve upwards or downwards.

7

Scale Around Relative Center
If you Alt-click in the middle right border of the editor, you can scale the curve relative to
its center. This allows you to raise or lower the event values horizontally around the center
of the editor.

8

Scale Around Absolute Center
If you click in the middle right corner of the editor, you can scale the curve absolute to its
center. This allows you to raise or lower the event values horizontally around the center of
the editor.

9

Stretch
If you click on the lower border of the editor, you can stretch the curve horizontally. This
allows you to move the event values of the curve to the left or to the right.

NOTE
To edit the automation curves on several tracks simultaneously, select the automation events
using the Object Selection tool or the Range Selection tool on the corresponding automation
tracks, and hold down Ctrl/Cmd while using the smart controls.
NOTE
If you select automation events using the Range Selection tool, additional automation events
are automatically created at the start and the end of the selection. This ensures that the entire
selection is edited.

RELATED LINKS
Automation Curves on page 774

Quick Vertical Scaling of Automation Events
You can scale the curve segment between two automation events vertically without any need to
select the events first.
PROCEDURE
1.

Move the mouse pointer to the upper border of the automation track above the linear
ramp curve segment that you want to scale.
A handle is shown.

2.

Click and drag up or down with the mouse button pressed.

3.

When you are satisfied with the result, release the mouse button.
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RESULT
The curve segment between the two automation events is scaled.

Moving Automation Events
Moving Single Automation Events
●

To move a selected automation event, click it and drag to the left or to the right.

●

To restrict the direction of the movement, press Ctrl/Cmd and drag.
NOTE
Snap is taken into account when you move automation curves horizontally. To turn it off
temporarily, hold down Ctrl/Cmd and any other modifier, and drag.

Moving Multiple Automation Events
●

To move a selection of automation events, click inside the selection rectangle and drag to
the left or to the right.
If you made a continuous selection of automation events, events at the destination range
are overwritten. However, if you move the same selection range past already existing
events, they appear again. If a selection range contains automation events that are
deselected, dragging is restricted. You cannot move this selection past existing events.

●

To copy a continuous selection of automation events, click inside the selection rectangle,
hold down Alt, and drag to the left or to the right.

NOTE
If you press Esc while dragging the selection rectangle, the selection jumps back to its original
position.

RELATED LINKS
Selecting Automation Events on page 778

Removing Automation Events
●

To remove an automation event, click on it with the Erase tool.

●

To remove multiple automation events, select them and press Backspace or Delete or
select Edit > Delete.

●

If Use Virgin Territory is enabled, this creates a gap. When disabled, the events within the
range are removed.

●

To remove all automation events from the automation track and close the automation
track, click the automation parameter name in the track list and select Remove Parameter
from the pop-up menu.

NOTE
When removing automation events, the curve is redrawn to connect the remaining events.

RELATED LINKS
Virgin Territory vs. Initial Value on page 784
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Cleaning Automation
You can delete redundant automation points or unwanted automation spikes that are caused by
editing automation points or inaccurate writing of automation data.

Reducing Automation Events
Editing automation points can result in redundant automation points. The Reduce Automation
Events function allows you to reduce the number of redundant points and to smoothen the
automation curve.
NOTE
On the Settings tab of the Automation Panel, you can set the Reduction Level.

PROCEDURE
1.

On the toolbar, click Open Automation Panel.

2.

Open the Operations tab, and click Automation Functions.

3.

On the pop-up menu, select one of the following options:
●

To reduce the number of automation points for all tracks in the active project, select
Reduce Automation Events.

●

To reduce the number of automation points for selected tracks only, select Reduce
Automation Events of Selected Tracks.

RELATED LINKS
Reduction Level on page 802

Deleting Automation Spikes
The Delete Automation Spikes function allows you to delete unwanted spikes in the automation
curve.
Editing automation points or inaccurate writing of automation data can provoke short sections
where the automation values return to their initial level. These situations are visible as spikes in
the automation curve or as jumping faders.
NOTE
On the Settings tab of the Automation Panel, you can set a Spike Detection Range from 0 to
200 ms.

PROCEDURE
1.

On the Project window toolbar, click Open Automation Panel.

2.

Open the Operations tab, and click Automation Functions.

3.

On the pop-up menu, select one of the following options:
●

To delete automation spikes for all tracks in the active project, select Delete
Automation Spikes.
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●

To delete automation spikes for selected tracks only, select Delete Automation
Spikes of Selected Tracks.

RELATED LINKS
Settings Tab on page 801

Automation Tracks
Most of the tracks in your project have automation tracks, one for each automated parameter.
To show automation tracks, you must open them.

Showing/Hiding Automation Tracks
●

Position the mouse pointer over the lower left corner of the track and click the arrow icon
(Show/Hide Automation) that appears.

●

Right-click the track in the track list and select Show/Hide Automation from the context
menu.

●

To open another automation track, position the mouse pointer over the lower left corner
of an automation track and click + (Append Automation Track).

●

To show all used automation tracks in the track list, right-click any track and select Show
All Used Automation from the context menu.

●

To open the corresponding automation track on writing automation parameters, select
Project > Automation Panel, and on the Settings page, activate Reveal Parameter on
Write.

Removing Automation Tracks
●

To remove an automation track together with all automation events, click the parameter
name, and from the pop-up menu, select Remove Parameter.

●

To remove all automation tracks from a track that do not contain automation events, select
Remove Unused Parameters from any of its automation parameter name pop-up menus.

●

To remove automation tracks, you can also open the Functions menu on the Automation
Panel, and select one of the options to delete automation.

Assigning a Parameter to an Automation Track
Parameters are already assigned to automation tracks when you open them, according to their
order in the parameter list.
PROCEDURE
1.

Open an automation track and click on the automation parameter name.
A parameter list is shown. The content depends on the track type.

2.

From the pop-up menu, select the parameter or select More to open the Add Parameter
dialog that lists all parameters that can be automated, and select the parameter there.

RESULT
The parameter replaces the current parameter in the automation track.
NOTE
The replacement of the automation parameter is non-destructive. If the automation track
contains any automation data for the parameter that you just replaced, this data is there,

783
Nuendo 10.3.0

Automation
Virgin Territory vs. Initial Value
although it is not visible. By clicking on the automation parameter name in the track list, you can
switch back to the replaced parameter. On the pop-up menu, an asterisk (*) is shown after the
parameter name for hidden automation tracks.

Muting Automation Tracks
By muting an automation track, you turn off automation for a single parameter.
●

To mute individual automation tracks, click Mute Automation in the track list.

Virgin Territory vs. Initial Value
For parameter automation, Nuendo works either with an initial value or with virgin territory.
When no automation data exists for a particular parameter, the starting point of an automation
pass is saved as the initial value. When you punch out of the automation pass, it is this initial
value to which the parameter will return. This has one important consequence: As soon as the
initial value is set, the corresponding parameter is fully automated for the complete track, at any
given timecode position of the project – even if your automation pass lasted only 2 seconds.
When you release a control, it returns to the value that is defined by the automation curve – even
when in stop mode.
When you enable Use Virgin Territory, no automation curve is displayed on the automation
track, and you find automation data only where you actually perform an automation pass. After
an automation pass, you will find virgin territory only to the right of the last automation event.

Creating Gaps
Gaps are empty sections between automation curves. You can create gaps inside a section with
automated values.
PROCEDURE
1.

Select Project > Automation Panel.

2.

Open the Settings page, and activate Use Virgin Territory.

3.

With the Range Selection tool, select a range on an automation track with existing
automation data and press Delete or Backspace.

RESULT
A gap is created and new events at the beginning and the end of the selection range are created.
These mark the end point of the automation curve to the left and the start of the next
automation curve to the right of the gap.

Defining a Terminator Point
You can define any automation event on the automation curve as the terminator point of this
part of the curve. This will automatically delete the line between this event and the next one,
creating a gap.
PROCEDURE
1.

In the automation curve, click the event that you want to define as the last point to select
it.

2.

In the Project window info line, set Terminator to Yes.
The line between this event and the next one is deleted and a gap is created.
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NOTE
If you define the last automation event of an automation curve as terminator point, any
automation data to the right of this event (as defined by an initial value) is deleted.

Automation Panel
The Automation Panel is a floating window, and can be left open while you work.
To open the Automation Panel, do one of the following:
●

Select Project > Automation Panel.

●

On the Project window toolbar, click Open Automation Panel

●

Press F6.

.

RELATED LINKS
Operations Tab on page 785

Operations Tab
The Operations tab contains all functions that you need to perform automation operations.
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In the topmost section, the following options are available:
Read/Write/Suspend
Activate/Deactivates read/write for all tracks, or suspends read/write for all tracks.
Touch
Writes automation data as long as you touch a parameter control, punches out when
you release the control, and then sets the control to the previously set value.
Auto-Latch
Continues writing automation data for as long as playback lasts or Write is enabled,
and keeps the last value when you release the control.
Cross-Over
Continues writing automation data for as long as playback lasts or Write is enabled,
and continues with the same value setting when you release the control.
When you re-touch the fader and move it towards the original value, punch out
occurs automatically as soon as you cross the original curve.
Trim
Allows you to modify the automation curve from a previous pass.
Punch Out
Allows you to punch out of latch automation. This is only active in Auto-Latch mode.
Automation Functions
Gives you access to a number of general automation functions.
Passes Running
Indicates that an automation pass is running.
In the main section, the following options are available:
Fill
These options define what happens in a specific section of your project when you
punch out of a running automation pass.
Join
These options help you to resume write automation after an automation pass was
interrupted.
Preview
These options allow you to find new settings without recording the steps needed to
locate them.
Punch Log
Displays a list of the recent punch in operations that you performed in Preview
mode.
Suspend Read
Suspends the reading for the activated parameter during automation so that you get
full manual control of it.
Suspend Write
Suspends the writing for the activated parameter during automation so that this
parameter punches out of the automation pass.
Show
Shows all automation tracks for the activated parameter so that you get an overview
of the automated parameter.
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RELATED LINKS
Read/Write/Suspend Buttons on page 787
Touch on page 788
Auto-Latch on page 789
Cross-Over on page 789
Trim on page 790
Automation Functions Menu on page 791
Passes Tab on page 799
Join Options on page 792
Fill Options on page 794
Preview Options on page 796
Punch Log on page 798
Suspend Options on page 798
Show Options on page 799

Read/Write/Suspend Buttons
The Read and Write buttons in the upper part of the Automation Panel are global for all tracks.
●

To open the Automation Panel select Project > Automation Panel.

Activate/Deactivate Read for All Tracks
Activates/Deactivates all Read buttons for all tracks.
Activate/Deactivate Write for All Tracks
Activates/Deactivates all Write buttons for all tracks.
Suspend All Read/Write Automation
Suspends the reading/writing of automation data for all parameters/parameter
groups.

Automation Modes
Nuendo provides different punch out modes for automation: Touch, Auto-Latch, and CrossOver. In all modes, automation data is written as soon as a parameter control is touched in play
mode. They differ in their punch out behavior.
The automation modes are available on the upper part of the Automation Panel and on the
Project window toolbar on the Global Automation Mode pop-up menu.

NOTE
The automation mode set on the Automation Panel or the Project window toolbar is used
globally for all tracks of your project. If you want to select a different automation mode for
individual tracks, select the track, and on the Track Automation Mode pop-up menu in the
Inspector, select the corresponding option.
You can change the automation mode at any time, for example, in play or stop mode or during
an automation pass. You can also assign key commands to the automation modes.
The current automation pass always punches out as soon as one of the following conditions is
met, independent of which automation mode is selected:
●

If you disable Write.

●

If you stop playback.

●

If you activate Fast Forward/Rewind.
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●

If the project cursor reaches the right locator in Cycle mode.

●

If you click in the ruler to move the project cursor. This is user-definable and can be
controlled via the Automation Panel.

●

If you manually punch out of the automation by clicking Punch Out button.

NOTE
In Auto-Latch mode, you can punch out by using the Punch Out of Latch Automation key
command in the Automation category.

RELATED LINKS
Settings Tab on page 801

Touch
Touch mode is useful in situations where you want to make a change lasting only a few seconds
to an already set up parameter.

●

Touch writes automation data only for as long as you actually touch a parameter control.
Punch out occurs as soon as you release the control.

●

After punch out, the control returns to the previously set value.

NOTE
You can set the time it takes for the parameter to reach the previously set value with the Return
Time setting on the Settings page of the Automation Panel.

RELATED LINKS
Settings Tab on page 801
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Auto-Latch
Auto-Latch is useful in situations where you want to keep a value over a longer period of time –
for example when making EQ settings for a particular scene.

●

Once your pass has started, the writing of automation data continues for as long as
playback lasts or Write is enabled.

●

When you release the control, the last value is kept until you punch out.

NOTE
You can also punch out by clicking Punch Out in the Automation Panel, or by using the Punch
Out of Latch Automation key command in the Automation category.
Punch out also occurs, if one of the general punch out conditions is met.
NOTE
The automation mode for on/off switches is always Auto-Latch even if another mode is selected
globally or for the track.

RELATED LINKS
Automation Modes on page 787

Cross-Over
Cross-Over mode allows you to perform a manual return to ensure smooth transitions between
new and existing automation settings. For Cross-Over, the punch out condition is crossing over
an already existing automation curve after touching the parameter for a second time. The CrossOver mode can be used in situations where you are not satisfied with an automation curve or
with the automatically applied return settings.
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●

Once your pass has started, the writing of automation data continues for as long as
playback lasts or Write is enabled.

●

When you release the control, the automation pass continues, with the value setting
remaining the same.

●

When you re-touch the fader and move it towards the original value, punch out occurs
automatically as soon as you cross the original curve.

RELATED LINKS
Settings Tab on page 801

Trim
Trim allows you to modify the automation curve from a previous pass. If you activate Trim, a
trim curve is positioned in the middle of the automation track.

NOTE
Trim works for channel volume and cue send level adjustments.
If you activate Trim, all editing and recording affects the trim curve. If you deactivate Trim, it
affects the original automation curve instead.
You can edit trim data like any other automation data. It is stored with the project.
●

Drag the trim curve up or down and add automation events to it.
These increase or decrease the values of the original automation curve, but allow you to
preserve the original data.
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You can use Trim either in stop or in play mode:
●

In stop mode, you can select one of the Fill options and edit the trim curve manually by
clicking on it and moving it up or down. The original automation curve is displayed in a
lighter color and its values are merged with the trim curve. The resulting automation curve
is displayed in a darker color.

●

In play mode, the events of the original automation curve are trimmed as the project
cursor passes over them.

NOTE
Trim also works with bézier automation curves.

RELATED LINKS
Creating Smooth Transitions Between Automation Events (Bézier Automation Curves) on page
778

Freeze Trim
You can freeze your trim curve automatically or manually. This renders all trim data into a single
automation curve.
●

To freeze your trim curve automatically whenever a write operation is finished, open the
Settings page of the Automation Panel, and select On Pass End in the Freeze Trim popup menu.

●

To freeze your trim curve automatically when Trim mode is switched off, open the
Settings page of the Automation Panel, and select On Leaving Trim Mode in the Freeze
Trim pop-up menu.

●

To freeze your trim curve manually, open the Settings page of the Automation Panel,
and select Manually in the Freeze Trim pop-up menu. To freeze a specific parameter for
the track, click the parameter name, and from the pop-up menu, select Freeze Trim.

●

To freeze the trim automation for all tracks in the project, open the Functions pop-up
menu of the Automation Panel, and select Freeze All Trim Automation in Project.
To freeze the trim automation of all selected tracks, open the Functions pop-up menu of
the Automation Panel, and select Freeze Trim Automation of Selected Tracks.

Automation Functions Menu
A number of general functions are available for automation.
●

To open the Automation Functions menu, select Project > Automation Panel, and click
Automation Functions.

Delete All Automation in Project
Removes all automation data from your project.
Delete Automation of Selected Tracks
Removes all automation data on selected tracks.
Delete Automation in Range
Deletes all automation data between the left and right locators on all tracks.
Fill Gaps on Selected Tracks
This option is used with virgin territories. Select this option to fill any gaps in the
automation curves of the selected tracks with a continuous value. The value of the
last event (the end point) of a section is used to fill the gap. This value is written
across the gap up to one millisecond before the first event of the next automated
section. A new event is inserted here; the value will be ramped to the next automated
section.
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Fill Gaps with Current Value (Selected Tracks)
This option is used with virgin territories. Select this option to fill any gaps in the
automation curves of the selected tracks. The gaps are filled with the current value of
the corresponding control.
Create Initial Parameter Events
This function creates and stores the initial automation values for each automatable
parameter in the MixConsole. For parameters that have not been automated yet,
automation events are created at the current parameter position, for example, at
value 0. As initial parameter events are created on all channels, all channels will have
automation data, even if you did not add automation to them. If this is not what you
want, use the Global Snapshot function instead.
Freeze All Trim Automation in Project
Freezes all trim automation for all tracks in the project.
Freeze Trim Automation of Selected Tracks
Freezes all trim automation for the selected tracks.
Global Snapshot: Store
Use this function to save a backup copy of all automatable MixConsole parameters
as a snapshot so that you can reapply them later. The snapshot is saved with the
project. You can only save one snapshot at a time. By storing a snapshot, a
previously stored snapshot may be overwritten.
Global Snapshot: Apply
Applies the stored snapshot.
Global Snapshot: Remove
Removes the stored snapshot.
Reduce Automation Events
Allows you to delete redundant automation points and smoothen the automation
curve for all tracks in the active project.
Reduce Automation Events of Selected Tracks
Allows you to delete redundant automation points and smoothen the automation
curve for the selected tracks.
Delete Automation Spikes
Allows you to delete automation spikes in the automation curve for all tracks in the
active project.
Delete Automation Spikes of Selected Tracks
Allows you to delete automation spikes in the automation curve for the selected
tracks.

Join Options
The Join options help you to resume write automation. This is useful if several editors work on
the same project simultaneously, and running automation passes are interrupted.
NOTE
The Join options are not available in Touch mode.
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Activating Join Now
Join Now allows you to resume automation manually.
PROCEDURE
1.

Start playback and watch the automation curve.

2.

When the cursor reaches the desired position, click Join Now.
All parameters from the last pass are punched in and the last value is written for the whole
section. All previous automation events are overwritten.

Activating Auto Join
Auto Join allows you to resume automation automatically.
PROCEDURE
1.

On the Automation Panel, activate Auto Join.

2.

Start playback and watch the automation curve.
All parameters from the last pass are punched in automatically at the position where you
hit stop. The position is indicated by the join indicator.
NOTE
The join indicator shows the timecode position where the last automation pass was
stopped, for example, the point where the Auto Join will automatically occur. When
automation is resumed, this indicator is updated.
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Fill Options
The Fill options define what happens in a specific section of your project when you punch out of
a running automation pass.
The Fill options write one particular value across a defined section of your automation track. Any
previously created data within this section is overwritten.
You can also combine the various Fill options.

Activating To Punch
PROCEDURE
1.

On the Automation Panel, activate Touch, and activate To Punch as Fill option.

2.

Start playback.

3.

Move the fader until you have found the volume setting that you want and release the
fader to punch out.
The volume curve is set from the point of punch out back to where you punched in. The
values written while moving the fader to find the right value are deleted, and the volume
jumps at exactly the right moment from the value set in the first scene to the value found
for the second scene.

Activating To Start
PROCEDURE
1.

On the Automation Panel, activate Touch, and activate To Start as Fill option.

2.

Start playback.

3.

Move the fader until you have found the volume setting that you want and release the
fader to punch out.
The automation track is filled from where you punched out to the start of the project.

Activating To End
PROCEDURE
1.

On the Automation Panel, activate Touch, and activate To End as Fill option.

2.

Start playback and touch the parameter control to punch in the automation pass.

3.

Move the fader until you have found the setting that you want and release it.
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This will punch out the writing of automation data. As you let go of the fader, the
automation curve takes the found value setting, from where you punched out to the end
of the project.

Activating Loop
PREREQUISITE
You have set up a loop range with the left and right locators.
PROCEDURE
1.

On the Automation Panel, activate Touch, and activate Loop as Fill option.

2.

Start playback.

3.

Move the fader until you have found the volume setting that you want and release the
fader to punch out.
The found value is set within the range that is defined by the left and right locators.

Activating Gaps
PREREQUISITE
You have set up virgin territories.
NOTE
When Trim is active, Gap has no effect. This is because Trim only modifies already existing data.

PROCEDURE
1.

On the Automation Panel, activate Touch, and activate Gaps as Fill option.

2.

Start playback.

3.

Move the fader until you have found the volume setting that you want and release the
fader to punch out.
Any gaps between previously written automation events are filled with the last value that
was found during the last automation pass.

RELATED LINKS
Virgin Territory vs. Initial Value on page 784

One Shot vs Continuous Fill
You can use the Fill options in different ways:
●

One shot
When you click one of the Fill buttons, it is highlighted, and will be enabled during the next
automation pass. Afterwards, the option is disabled again.

●

Continuous fill
If you click a Fill button a second time, a lock symbol is displayed on the highlighted
button, indicating that you are in continuous fill mode and that the operation can be
repeated as many times as you want. Click the button a third time to disable the
corresponding Fill option.
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Drawing Fill Manually
You can use the Fill options on the Automation Panel in combination with the Draw tool. This
provides you with a powerful method for writing automation data manually.
PROCEDURE
1.

Open an automation track and select the Draw tool.

2.

On the Automation Panel, select To End as Fill option.

3.

Click and draw to create an automation curve.

4.

Release the mouse button.
At the moment of release, a final automation event is created. The automation curve is
written from this last event through to the end of the project.
NOTE
This procedure can be used with all the Fill options.

Preview Options
The Preview options allow you to find new settings without recording the steps needed to locate
them.
This is useful if you want to audition changes on automation values without deleting any of the
original automation data. When you have found the settings, you can punch the previewed value.
When changing a preset of a VST plug-in while in Preview mode, the change in the parameter
settings caused by the preset change is recorded automatically as automation. Note that the
plug-in must have 32 or fewer parameters for this to work.

Activating Preview
PROCEDURE
1.

On the Automation Panel, in the Preview section, activate Preview.
NOTE
To set the Preview mode permanently, click Preview 2 times. A lock symbol is displayed
on the highlighted button. You can disable this by clicking the button a third time.

2.

Touch a parameter control.
The Suspend, Punch, and Punch on Play options are displayed. You now have full manual
control of the touch-collected parameter and can suspend any previously recorded
automation data.

3.

Optional: Touch-collect another parameter if you want to write data for several parameters
during the same automation pass.

4.

Play back the scene to find the parameter settings that you want.

5.

Touch the required parameter, start playback, find the value, and activate Punch to start
the new automation pass.

6.

Optional: If you want to compare the value that was found during preview with previously
automated values, activate the Suspend option.
This plays back your audio material using the parameter values set before activating
Preview. You can use the delta indicator in the automation track as an additional visual aid
for comparing the values.

7.

When you are happy with the values found, click Punch to start the new automation pass.
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The new value setting is recorded from the point where you punched in to your punch out
position as defined by the automation mode setting.

Punch vs. Punch on Play
When using the Punch option, starting playback and punching in are separate actions. If you
want to punch in when starting playback, activate Punch on Play.
●

Use Punch on Play when you cannot punch in on the fly, for example in situations where
you need to find the punch in position in stop mode. Once you have found the exact
position, enable Punch on Play and start playback from there.

●

Punch is the option to use if you need to listen to the section before your punch in point
and if this section already contains automation data that you do not want to overwrite. Roll
through this section and then punch in the automation pass.

●

You can also use Punch in stop mode. To create automation data in this way, Punch must
be combined with one of the Fill modes.

Auto Punch
Auto Punch allows you to begin and end the automation pass at defined positions.
●

Activate Preview mode and set the left and right locators at the positions where you want
to automatically punch in and out.

Auto Punch allows you to set up a safe zone for previously written automation data.
●

Place the right locator at the beginning of an area that you want to protect and enable
cycle mode.
This ensures that a running automation pass always punches out before reaching this
section of your project.

Touch Assist
When you use Preview mode, you may get into a situation where you change some parameters,
but not others, although they belong to the same group of parameters (for example EQ settings).
Touch Assist allows you to avoid forgetting some parameters while touch-collecting parameters
for Preview.
When Touch Assist is enabled, the parameters of the following features are treated as groups:
●

Channel EQ module (21 parameters)

●

Aux send on/off and send level

●

Stereo panner

●

Surround panner (Left-Right, Front-Rear, LFE)

●

Insert plug-ins (only available for plug-ins with 32 or fewer parameters)

Touch Assist ensures that touching one parameter in a group will touch all other parameters in
that group as well.
However, if you want to automate only one particular parameter, disable Touch Assist to avoid
inadvertently overwriting any previously created automation data.
NOTE
Enabling Touch Assist may lead to the creation of a large amount of automation data, causing a
higher CPU load. Only use Touch Assist if the performance is still acceptable.
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Punch Log
The Punch Log section displays a list of the recent punch in operations that you performed in
Preview mode. You can load one of these log entries for the current track to recall the
corresponding touch-collected parameters and their values at the moment of punch in.
●

To load an entry in the punch log, select it in the list and click Load.
The Preview button on the Automation Panel and on the corresponding automation
track lights up.
NOTE
When loading a log entry, you add the corresponding parameters to any other parameters
that you have touch-collected during the current preview session. However, if you
manually touch-collect the volume parameter, for example, and then add volume again by
loading a punch log entry, the settings for volume from the punch log are used, replacing
any values set manually.

●

To rename any log, double-click it and enter a new name.

●

To delete an entry, select it and click Delete.

●

To specify how many log entries are displayed, open the Settings tab and activate Max
Punch Logs.
If this value is set to 10 entries, the eleventh punch event overwrites the entry created for
the first event, the twelfth replaces the second entry, etc. The maximum possible number
of punch log entries is 100.

●

To prevent a particular entry from being overwritten, click in the right section for this
entry, so that a checkmark is displayed.

Punch log entries are saved with the current project.
Punch log data is always project-specific. You cannot export log entries to another project.

Suspend Options
This section on the Automation Panel allows you to exclude specific parameters from the
reading or writing of automation data. This way, you have full manual control of these
parameters.

Suspend Read
Suspending the reading for a specific parameter during automation gives you full manual control
of it.
●

To suspend the reading of automation data for a specific parameter, click the
corresponding parameter.

●

To suspend the reading of automation data for all parameters/parameter groups, click Set
All.
NOTE
When any of the options in the Suspend Read category are enabled, clicking Set All
disables all buttons.

EXAMPLE
Imagine that you have already automated several tracks. While working on the current track, you
want one of the other tracks to be louder, to better identify a particular position in your audio
material.
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By suspending Read for the volume parameter, you regain full manual control and can set the
volume to the required level.

Suspend Write
Suspending the writing for a specific parameter during automation punches this parameter out
of the automation pass.
●

To suspend the writing of automation data for a specific parameter, click the
corresponding parameter.

●

To suspend the writing of automation data for all parameters/parameter groups, click Set
All.
NOTE
When any of the options in the Suspend Write category are enabled, clicking Set All
disables all buttons.

EXAMPLE
Imagine the following situation: To help you concentrate while working on a particular track, you
mute several other tracks. However, because write automations are active on these tracks, this
mute state is also automated during the next automation pass – a classic situation in mixing.
To avoid inadvertently excluding whole tracks from your mix in this way, you can exclude Mute
from all automation writing by clicking Mute in the Suspend Write category on the Automation
Panel.

Show Options
The Show options allow you to open all automation tracks for a specific parameter. This gives
you an overview of the automated parameter.
●

To open the volume, pan, EQ, sends, or inserts automation tracks for all tracks, click the
corresponding parameter.
The automation tracks are opened even if no automation data was recorded on these
tracks.

●

To step through the individual parameter sets of parameter groups, for example pan, EQ,
sends, and inserts, click the respective button repeatedly.

●

To show only the automation tracks for which automation data has already been written,
activate Used Only and click one of the options.

●

To show all automation tracks that contain automation data, activate Show Used.

●

To hide all open automation tracks, activate Hide All.

NOTE
The Show options on the Automation Panel affect all tracks.

Passes Tab
Shows the history of the recorded automation passes.
To record automation passes, the Activate Automation Passes option must be activated on the
Settings tab.
An automation pass begins with the first parameter that is written after activating Write
automation and starting playback. It ends when playback stops, either when you click Stop or
when the position cursor jumps to another position. This occurs when cycle or arranger mode is
activated. You can undo automation passes in the automation pass history.

799
Nuendo 10.3.0

Automation
Automation Panel

Activating Automation Passes
PROCEDURE
1.

On the Automation Panel, open the Settings tab, and activate Activate Automation
Passes.

2.

Activate Write automation and perform some actions.
The Activate Automation Passes button indicates that an automation pass is running
and the pass is written to the history.
NOTE
Automation passes are only created when you write automation automatically. If you want
to undo manually written automation events use the Edit History instead.

RESULT
The automation pass is recorded and written into the automation pass history on the Passes tab.

Undoing Automation Passes
PROCEDURE
1.

Open the Passes tab and in the automation pass history, drag the horizontal line upwards.
The corresponding automation events on the automation track are removed and the
entries in the automation pass history are grayed out. The State column displays Undone.
NOTE
All automation that you performed manually as well as other edits and processes
performed during or after the automation passes are also undone.

2.

If you want to redo automation passes again, drag the horizontal line downwards.
The corresponding automation events on the automation track are inserted and the State
column shows Executed again.

Undoing Branches
A branch is a sequence of automation passes.
In a branch, each automation pass is represented by a rectangle with the number of the
automation pass. Automation that you perform manually, as well as other edits and processes in
between automation passes, are represented by smaller rectangles. These rectangles only serve
as indicators, they cannot be used to undo the edits.

800
Nuendo 10.3.0

Automation
Automation Panel

When you undo an automation pass and subsequently write new automation, a new branch is
created and all following automation passes are gathered in the new branch.
If you have 2 or more branches, you can choose to undo the automation passes of the separate
branches in the automation pass history by activating and deactivating specific branches.

Deactivating Undo Branches
PROCEDURE
1.

Open the Settings tab of the Automation Panel, and activate Activate Automation
Passes.

2.

Open the Passes tab to open the automation pass history.

3.

Click a branch to select it.
The actions of the selected branch are displayed in the left section of the dialog.

4.

Click Activate Selected to deactivate all subsequent branches.
All automation passes from the subsequent branches are undone. The automation passes
of the activated branch are redone until the branch ends. For example, the first edits of a
following branch are merged back into it.

5.

To undo and delete a branch, click Remove Inactive.
All branches are removed. The actions of the inactive branch disappear completely
whereas the actions of the active branches are merged.

RESULT
The automation pass history is not saved with the project. If you close your project, the history is
deleted.

Settings Tab
You can make general automation settings for your project.
●

To open the automation settings, select Project > Automation Panel, and open the
Settings page.

Activate Automation Passes
Activates automation passes.
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Use Undo Branches
Activate this to gather automation passes in branches.
Show Data on Tracks
Activate this to show audio waveforms or MIDI events on automation tracks.
The events are displayed only if Show Waveforms is enabled in the Preferences
dialog (Event Display—Audio page), and if Part Data Mode is set to an option other
than No Data, Event Display—MIDI page.
Use Virgin Territory
Activate this if you want to use virgin territories.
Continue Writing on Transport Jump
If you activate this option, the recording of automation is not blocked when locating
to a new position. This can be used to perform multiple automation passes in cycle
mode or if you are using the arranger functions.
If this option is deactivated and you write automation data and locate to another
position in the project, writing is stopped until the mouse button is released or until
a stop command is received.
Reveal Parameter on Write
If you activate this option, the corresponding automation track is revealed on writing
automation parameters. This is useful if you want to have a visual control of all
parameters changed on writing.
Return Time
This determines how fast the automated parameter returns to any previously
automated value when you release the mouse button. Set this to a value higher than
0 to prevent sudden jumps in your parameter settings which may lead to crackles.
Reduction Level
Punching out or using the Reduce Automation Events function removes all
superfluous automation events. This results in an automation curve that contains
only the events necessary to reproduce your actions. A reduction level value of 0 %
removes repeated automation points only. A reduction level value between 1 to 100
% smoothens the automation curve. The default value of 50 % should reduce the
automation data amount significantly without touching the sound result of the
existing automation.
Spike Detection Range
Defines a period of time in which sudden changes in the automated parameter are
considered to be unwanted spikes. The spikes can be removed using the Delete
Automation Spikes function. You can set values from 0 to 200 ms.
Max Punch Logs
This specifies how many log entries are displayed. You can set values from 5 to 100.
Freeze Trim
In this pop-up menu, you can specify how to freeze your trim curve.
●

Manually
Freezes your trim curve manually.

●

On Pass End
Performs a freeze whenever a write operation is finished.

●

On Leaving Trim Mode
Freezes trims data automatically when the trim mode is switched off (globally
or individually for a track).
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RELATED LINKS
Passes Tab on page 799
Virgin Territory vs. Initial Value on page 784
Punch Log on page 798

MIDI Controller Automation
When working with Nuendo, it is possible to record automation data for MIDI controllers as MIDI
part data and as data on an automation track.
If you have such conflicting automation data, you can specify separately for every parameter how
these are combined during playback. This is done by selecting an Automation Merge Mode in
the track list for the automation track.

Automation Merge Modes
Automation Merge Modes in the MIDI Controller Automation Setup dialog are only available
for controllers that can be recorded both for a part and a track.
●

To open the MIDI Controller Automation Setup dialog, select MIDI > CC Automation
Setup.

Use Global Settings
When this is selected, the automation track uses the global automation Merge Mode
that is specified in the MIDI Controller Automation Setup dialog.
Replace 1 - Part Range
When this option is selected, the part data has playback priority over the automation
track data. At the left and right part borders, for example, the automation mode
switches abruptly from part to track automation, and vice versa.
Replace 2 - Last Value Continues
Similar to Replace 1 - Part Range, but part automation only begins when the first
controller event within the part is reached. At the end of the part, the last controller
value is kept until an automation event is reached on the automation track.
Average
When this option is selected, the average values between part and track automation
are used.
Modulation
In this mode, the automation track curve modulates the existing part automation,
with higher curve points emphasizing the automation values and lower curve points
reducing the automation values even further.
NOTE
The settings that you make for a controller are applied to all MIDI tracks that use this controller.

MIDI Controller Automation Setup Dialog
In the MIDI Controller Automation Setup dialog, you can specify how existing MIDI automation
is handled on playback and new automation data is recorded in a MIDI part or as track
automation. All settings that you make in this dialog are saved with the project.
●

To open the MIDI Controller Automation Setup dialog, select MIDI > CC Automation
Setup.
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Record Destination on Conflict (global)
Allows you to determine which destination is used if MIDI controller data is received
by Nuendo and both the Record and the Write Automation buttons are enabled.
Select MIDI Part to record MIDI part automation. Select Automation Track to
record the controller data on an automation track in the Project window.
Automation Merge Mode (global)
Allows you to specify the global merge mode for automation.
Controller list
Lists all MIDI controllers for which you can specify the record destination and the
merge mode for automation separately. This gives you full control over the MIDI
automation (destination as well as merge mode) in your project.
Record Destination
Click in the Record Destination column for a MIDI controller to open a pop-up menu
where you can choose where you want recorded data of this particular MIDI
controller to be saved.
Automation Merge Mode
Click in the Automation Merge Mode column for a MIDI controller to specify what
happens with data for this specific controller on playback.
Save As Default
Allows you to save the current settings as default settings. When you create a new
project, the default settings are used.
Load Default
Allows you to load the default settings.
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VST instruments are software synthesizers or other sound sources that are contained within
Nuendo. They are played internally via MIDI. You can add effects or EQ to VST instruments.
Nuendo allows you to make use of VST instruments in the following ways:
●

By adding a VST instrument and assigning one or several MIDI tracks to it.

●

By creating an instrument track.
This is a combination of a VST instrument, an instrument channel, and a MIDI track. You
play and record MIDI note data directly for this track.

NOTE
Some VST instruments are included with Nuendo. These are described in the separate document
Plug-in Reference.

RELATED LINKS
Instrument Tracks on page 132

Adding VST Instruments
PROCEDURE
1.

On the Studio menu, select VST Instruments.

2.

Right-click on an empty area of the VST Instruments window.

3.

From the context menu, select Add Rack Instrument.

4.

From the instrument selector, select an instrument.

5.

Click Create.

RESULT
The instrument control panel opens, and the following tracks are added to the track list:
●

A MIDI track with the name of the instrument. The output of the MIDI track is routed to
the instrument.
NOTE
In the Preferences dialog (VST—Plug-ins page), you can specify what happens when you
load a VST instrument.

●

A folder with the name of the instrument that is added within a VST Instruments folder.
The instrument folder contains two automation tracks: one for the plug-in parameters and
one for the synth channel in the MixConsole.
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VST Instrument Control Panel
The VST instrument control panel allows you to set up the parameters of the selected instrument.
The contents, design, and layout of the control panel depend on the selected instrument.
The following controls are available:

1

Activate Instrument
Activates/Deactivates the instrument.

2

Read Automation/Write Automation
Allows you to read/write automation for the instrument parameter settings.

3

Switch between A/B Settings
Switches to setting B when setting A is active, and to setting A when setting B is active.

4

Copy A to B
Copies the instrument parameters of instrument setting A to instrument setting B.

5

Activate Side-Chain
Activates the side-chain functionality.

6

Set Up Side-Chain Inputs
Allows you to set up the side-chain inputs for the selected plug-in.

7

Event Received Indicator
Lights up on receiving note-on and controller messages.

8

Preset browser
Opens the preset browser where you can select another preset.

9

Preset Management
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Opens a pop-up menu that allows you to save, rename, or remove a preset.
10

Add VST Plug-in Picture to Media Rack
Adds a picture of the VST plug-in to the Media rack. This is only available for plug-ins of
other vendors.

11

VST Instrument context menu
Opens a menu with specific functions and settings.

RELATED LINKS
Adding Pictures of VST Instruments to the Media Rack on page 693
VST Instrument Context Menu on page 811
Hiding/Showing VST Instrument Control Panels on page 807

Hiding/Showing VST Instrument Control Panels
When you add a VST instrument, the respective plug-in control panel opens automatically. You
can hide the control panels from view. This is useful to get a better overview if you added a
number of plug-ins to your project whose control panels clutter up the screen.
PROCEDURE
●

Select Window > Hide Plug-in Windows.
NOTE
This also hides VST effect control panels.

RESULT
The plug-in windows are hidden and sent to the back of the application. To show them again,
select Show Plug-in Windows.
RELATED LINKS
VST Instrument Control Panel on page 806

Closing All Control Panels
When you add a VST instrument, the respective plug-in control panel opens automatically. You
can close all control panels at once.
PROCEDURE
●

Select Window > Close All Plug-in Windows.
NOTE
This also closes VST effect control panels.

RESULT
The control panels are closed.
RELATED LINKS
VST Instrument Control Panel on page 806
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VST Instrument Selector
The VST instrument selector allows you to select VST instruments of the active collection.
To open the VST instrument selector, do one of the following:
●

Select Studio > VST Instruments, and click Add Rack Instrument.

●

Select Studio > VST Instruments, click Add Track Instrument, and open the Instrument
pop-up menu.

The following controls are available:

1

Expand Tree/Collapse Tree
Expands/Collapses the tree.

2

Search VST Instrument
Allows you to search for VST instruments by typing in the name or parts of the name or the
category.

3

Plug-in Collections and Options
Allows you to select a collection.
If you select the Default collection, the options Sort By Category and Sort by Vendor
become available. These allow you to sort the default collection.

Creating Instrument Tracks
You can create instrument tracks that hold dedicated VST instruments.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Click Instrument.

3.

Open the Instrument pop-up menu and select a VST instrument.

4.

Click Add Track.

.

RESULT
The selected VST instrument is loaded for the instrument track. In the MixConsole, an
instrument channel is added.

VST Instruments in the Right Zone
The VST Instruments in the right zone of the Project window allow you to add VST instruments
for MIDI and instrument tracks.
All instruments that are used in your project are shown. You can access up to 8 quick controls for
each added instrument.
To open the VST Instruments in the right zone, click Show/Hide Right Zone on the Project
window toolbar, and at the top of the right zone, click the VSTi tab.
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NOTE
The VST Instruments in the right zone are just another representation of the VST Instruments
window. All features are the same.

RELATED LINKS
Showing/Hiding Zones on page 48
Project Window Toolbar on page 49

VST Instruments Window
The VST Instruments window allows you to add VST instruments for MIDI and instrument
tracks.
All instruments that are used in your project are shown. You can access up to 8 quick controls for
each added instrument.
To open the VST Instruments window, select Studio > VST Instruments.

RELATED LINKS
Instrument Tracks on page 132

VST Instruments Window Toolbar
The VST Instruments window toolbar contains controls that allow you to add and set up VST
instruments and VST Quick Controls.
Add Track Instrument
Opens the Add Track dialog that allows you to select an instrument and add an
instrument track that is associated to this instrument.
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Find Instruments
Opens a selector that allows you to find a loaded instrument.
Set Remote-Control Focus for VST Quick Controls to Previous Instrument
Allows you to set the remote-control focus to the previous instrument.
Set Remote-Control Focus for VST Quick Controls to Next Instrument
Allows you to set the remote-control focus to the next instrument.
Show/Hide all VST Quick Controls
Shows/Hides the default quick controls for all loaded instruments.
Settings
Opens the Settings menu where you can activate/deactivate the following modes:
●

Show VST Quick Controls for One Slot Only shows the VST Quick Controls
exclusively for the selected instrument.

●

MIDI Channel follows track selection ensures that the Channel selector
follows the MIDI track selection in the Project window. Use this mode if you
work with multitimbral instruments.

●

Remote-Control Focus for VST Quick Controls follows track selection
ensures that the VST Quick Controls remote-control focus follows the track
selection.

VST Instrument Controls
The VST instrument controls allow you to make settings for a loaded VST instrument.
The following controls are available on each instrument:

1

Activate Instrument

2

Edit Instrument

Activates/Deactivates the instrument.
Opens the instrument panel.
3

Freeze Instrument
Freezes the instrument. This allows you to save CPU power.

4

Instrument selector
Allows you to select another instrument. Double-click to rename the instrument. The name
is shown in the window in the Output Routing pop-up menu for MIDI tracks. This is useful
when you work with several instances of the same instrument.

5

Preset Browser
Allows you to load or save an instrument preset.

6

Input Options

810
Nuendo 10.3.0

VST Instruments
VST Instrument Controls
This lights up when MIDI data is received by the instrument. Click this button to open a
pop-up menu that allows you to select, mute/unmute, and solo/unsolo for tracks that send
MIDI to the instrument (inputs).
NOTE
If you resize the VST Instruments window, you can access this option by using an Input/
Output Options pop-up menu.
7

Activate Outputs
This control is only available if the instrument provides more than one output. It allows
you to activate one or more outputs for the instrument.
NOTE
If you resize the VST Instruments window, you can access this option by using an Input/
Output Options pop-up menu.

8

Read Automation/Write Automation

9

Select Quick Control Layer

Allows you to read/write automation for the instrument parameter settings.
Allows you to select a program.
NOTE
The Activate Side-Chain option allows you to activate/deactivates side-chain input for VST 3
instruments that support side-chaining.

RELATED LINKS
Freezing Instruments on page 814
Side-Chain Input for VST Instruments on page 819

VST Instrument Context Menu
The following functions are available in the instruments context menu:
Copy <VST instrument name> Setting/Paste <VST instrument name> Setting
Allows you to copy the instrument settings and paste them to another instrument.
Load Preset/Save Preset
Allows you to load/save an instrument preset.
Default Preset
Allows you to define and save a default preset.
Switch to A Setting/Switch to B Setting
Activates the setting A or B.
Copy A to B
Copies the effect parameters of effect setting A to effect setting B.
Activate Outputs
Allows you to activate one or more outputs for the instrument.
Activate Side-Chain
Activates/Deactivates side-chain input for the instrument.
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NOTE
This option is only available for VST 3 instruments that support side-chaining.
Remote Control Editor
Opens the Remote Control Editor.
RELATED LINKS
Side-Chain Input for VST Instruments on page 819

Presets for Instruments
You can load and save presets for instruments. These contain all the settings that are required
for the sound that you want.
The following presets for instruments are available:
●

VST Presets
VST presets include the parameter settings of a VST instrument.
These are available from the VST Instruments window, from the instrument control
panels, and from the Programs field in the Inspector.

●

Track Presets
Track presets include the instrument track settings and the settings for the corresponding
VST instrument.
These are available from the Inspector or the track list context menu.

Loading VST Presets
You can load VST Presets from the VST Instruments window, from the control panel or from the
Inspector.
PROCEDURE
1.

2.

Do one of the following:
●

Select the track that contains the VST instrument, and in the Inspector, click the
Programs field.

●

In the VST Instruments window, click Preset Browser for the instrument, and
select Load Preset.

●

In the control panel for the VST instrument, click Preset Browser, and select Load
Preset.

In the preset browser, select a preset from the list and double-click it to load it.

RESULT
The preset is applied. To return to the previously loaded preset, open the preset browser again
and click Revert to Last Setting.

Saving VST Presets
You can save your settings on VST instruments as VST presets for further use.
PROCEDURE
1.

Do one of the following:
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●

In the VST Instruments window, click Preset Browser for the instrument, and
select Save Preset.

●

In the control panel for the VST instrument, click Preset Browser, and select Save
Preset.

2.

In the Save <VST instrument name> Preset dialog, enter a name for the preset.

3.

Optional: Click Show Attribute Inspector and define attributes for the preset.

4.

Click OK to save the preset and close the dialog.

Loading Track Presets
You can load track presets for instrument tracks from the Inspector.
PROCEDURE
1.

2.

Do one of the following:
●

Select the instrument track, and in the Inspector, click the Load Track Preset field.

●

Right-click the instrument track, and from the context menu, select Load Track
Preset.

In the preset browser, select a preset from the list and double-click it to load it.

RESULT
The track preset is applied. To return to the previously loaded preset, open the preset browser
again and click Revert to Last Setting.

Instrument Presets Results Browser
The Results browser for instrument track presets allows you to preview VST presets and apply
them to your instrument track.
●

To open the Results browser, right-click an instrument track, and select Load Track
Preset.

VST presets for instruments can be divided into the following groups:
Presets
Presets contain the settings of the entire plug-in. For multitimbral instruments, this
includes the settings for all sound slots as well as the global settings.
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Programs
Programs contain only the settings for one program. For multitimbral instruments,
this includes only the settings for one sound slot.

Saving Track Presets
You can save your settings on instrument tracks as track presets for further use.
PROCEDURE
1.

Right-click the instrument track, and from the context menu, select Save Track Preset.

2.

In the Save Track Preset dialog, enter a name for the preset.

3.

Optional: Click Show Attribute Inspector and define attributes for the preset.

4.

Click OK to save the preset and close the dialog.

Playing Back VST Instruments
After you have added a VST instrument and selected a sound, you can play back the VST
instrument using the instrument or MIDI track in your project.
PROCEDURE
1.

In the track list, activate Monitor for the track that has the VST instrument loaded.

2.

Press one or more keys on your MIDI keyboard or use the On-Screen Keyboard.
The corresponding sounds are triggered on your VST instrument.

3.

Select Studio > MixConsole to open the MixConsole and adjust the sound, add EQ or
effects, assign another output routing, etc.

VST Instruments and Processor Load
VST instruments can consume a lot of CPU power. The more instruments you add, the more likely
you will run out of processor power during playback.
If the CPU overload indicator in the Audio Performance window lights up or you get crackling
sounds, you have the following options:
●

Activate Freeze Instrument Channel.
This renders the instrument into an audio file and unloads it.

●

Activate Suspend VST 3 plug-in processing when no audio signals are received for VST
3 instruments.
This ensures that your instruments do not consume CPU power on silent passages.

RELATED LINKS
Freezing Instruments on page 814
Suspend VST 3 plug-in processing when no audio signals are received on page 1320

Freezing Instruments
If you are using a moderately powerful computer or a large number of VST instruments, your
computer may not be able to play back all instruments in real time. At this point, you can freeze
instruments.
PROCEDURE
1.

Do one of the following:
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●

Select Studio > VST Instruments.

●

Select the instrument track and open the top Inspector section.

2.

Click Freeze.

3.

In the Freeze Instrument Options dialog, make your changes.

4.

Click OK.

RESULT
●

The instrument is rendered to an audio file, and on playback you hear the same sound as
before freezing.

●

Less CPU load is used.

●

The Freeze button lights up.

●

The MIDI/instrument track controls are grayed out.

●

The MIDI parts are locked.

NOTE
To edit the tracks, parameters, or synth channels again, and to delete the rendered file, unfreeze
the instrument by clicking Freeze again.

Freeze Instrument Options Dialog
The Freeze Instrument Options dialog opens when you click Freeze. It allows you to specify
exactly what should happen if you freeze an instrument.
The following controls can be found in the Freeze Instrument Options dialog:
Freeze Instrument Only
Activate this option if you still want to be able to edit insert effects on the synth
channel after freezing the instrument.
Freeze Instrument and Channels
Activate this option if you do not need to edit the insert effects on your synth
channels.
NOTE
You can still adjust level, pan, sends, and EQ.
Tail Size
Allows you to set a tail size time to let sounds complete their normal release cycle.
Unload Instrument when Frozen
Activate this option to unload the instrument after freezing. This makes the RAM
available again.

Latency
The term latency stands for the time it takes for the instrument to produce a sound when you
press a key on your MIDI controller. It can be an issue when using VST instruments in real time.
Latency depends on your audio hardware and its ASIO driver.
In the Studio Setup dialog (VST Audio System page), the input and output latency values should
ideally be a few milliseconds.
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If the latency is too high to allow comfortable real time VST instrument playback from a
keyboard, you can use another MIDI sound source for live playback and recording, and switch to
the VST instrument for playback.
RELATED LINKS
Selecting an Audio Driver on page 19

Delay Compensation
During playback, Nuendo automatically compensates any delay inherent in the VST plug-ins you
use.
You can specify a Delay Compensation Threshold in the Preferences dialog (VST page), so that
only plug-ins with a delay higher than this threshold setting are affected.

Constrain Delay Compensation
To avoid that Nuendo adds latency when you play a VST instrument in real time or record live
audio, you can activate Constrain Delay Compensation. This minimizes the latency effects of
the delay compensation, while maintaining the sound of the mix as far as possible.
Constrain Delay Compensation is available on the Project window toolbar and in the Transport
zone. You can also find it as a menu item in the MixConsole on the Functions Menu.
Activating Constrain Delay Compensation turns off VST plug-ins that are activated for VST
instrument channels, audio track channels that are record-enabled, group channels, and output
channels. VST plug-ins that are activated for FX channels are disregarded. After recording or
using a VST instrument, Constrain Delay Compensation should be deactivated again in order to
restore full delay compensation.
RELATED LINKS
Project Window Toolbar on page 49

Import and Export Options
Importing MIDI Loops
You can import MIDI loops (file extension .midiloop) in Nuendo. These files contain MIDI part
information (MIDI notes, controllers, etc.) and all the settings that are saved in instrument track
presets. This way, you can reuse instrument patterns in other projects or applications, for
example.
PROCEDURE
1.

Select Media > MediaBay.

2.

Optional: On the toolbar, open the Select Media Types menu, and activate MIDI Loops
and Plug-in Presets.
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3.

In the Results list, select a MIDI loop and drag it to an empty section in the Project
window.

RESULT
An instrument track is created and the instrument part is inserted at the position where you
dragged the file. The Inspector reflects all settings that are saved in the MIDI loop, for example,
the VST instrument that was used, applied insert effects, track parameters, etc.
NOTE
You can also drag MIDI loops onto existing instrument or MIDI tracks. However, this only imports
the part information. This means this part only contains the MIDI data (notes, controllers) that is
saved in the MIDI loop, but no Inspector settings or instrument parameters.

RELATED LINKS
Presets for Instruments on page 812
Filtering According to Media Type on page 701

Exporting MIDI Loops
You can export MIDI loops to save a MIDI part together with its instrument and effect settings.
This allows you to reproduce patterns that you created without having to search for the correct
sound, style, or effect. MIDI loops have the file extension .midiloop.
PROCEDURE
1.

Select an instrument part.

2.

Select File > Export > MIDI Loop.

3.

In the Save MIDI Loop dialog, enter a name for the MIDI loop.

4.

Optional: To save attributes for the MIDI loop, click the button below the New MIDI Loop
section at the bottom left.
The Attribute Inspector section opens, allowing you to define attributes for your MIDI
loop.

5.

Click OK.

RESULT
MIDI loop files are saved in the following folder:
Windows: \Users\<user name>\AppData\Roaming\Steinberg\MIDI Loops
macOS: /Users/<user name>/Library/Application Support/Steinberg/MIDI Loops/
The default folder cannot be changed. However, you can create subfolders within this folder to
organize your MIDI loops. To create a subfolder, click New Folder in the Save MIDI Loop dialog.
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Exporting Instrument Tracks as MIDI Files
You can export instrument tracks as standard MIDI files.
PROCEDURE
1.

Select an instrument track.

2.

Select File > Export > MIDI File.

3.

In the Export MIDI File dialog, select a location and enter a name for the MIDI file.

4.

Click Save.

5.

In the Export Options dialog, make your changes.
If you activate Export Inspector Volume/Pan, volume and pan information of the VST
instrument are converted and written into the MIDI file as controller data.

6.

Click OK.

RESULT
The instrument track is exported as standard MIDI file. As there is no MIDI patch information in
an instrument track, this information is missing in the resulting MIDI file.
RELATED LINKS
Exporting MIDI Tracks as Standard MIDI Files on page 176

VST Quick Controls
VST Quick Controls allow you to remote-control a VST instrument from within the VST
Instruments window.
To show the VST Quick Controls on the VST Instruments window, activate Show/Hide all VST
Quick Controls.
The following controls are available on each rack:

1

Show/Hide VST Quick Controls
Allows you to show/hide the VST Quick Controls for the instrument.

2

VST Quick Controls
Allow you to remote-control the parameters of the instrument.
NOTE
The number of VST Quick Controls that are shown depends on the size of the VST
Instruments window.

3

Set Remote-Control Focus for VST Quick Controls
Allows you to activate the VST Quick Controls to remote-control the instrument.

RELATED LINKS
Remote Controlling Nuendo on page 835
Connecting VST Quick Controls with Remote Controllers on page 819
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Activating Pick-up Mode for Hardware Controls on page 834

Connecting VST Quick Controls with Remote Controllers
VST Quick Controls become powerful if you use them together with a remote controller.
PREREQUISITE
The MIDI output on your remote unit is connected to a MIDI input on your MIDI interface.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select VST Quick Controls.

3.

Open the MIDI Input pop-up menu, and select a MIDI input.

4.

Optional: Open the MIDI Output pop-up menu, and select a MIDI output.

5.

Click Apply.

6.

Activate Learn.

7.

In the Control Name column, select QuickControl 1.

8.

On your MIDI device, move the control that you want to connect with the first quick
control.

9.

Select the next slot in the Control Name column and repeat the previous steps.

10.

Click OK.

RESULT
The VST Quick Controls are now connected with control elements on your MIDI device. If you
move a control element, the value of the parameter that is assigned to the corresponding VST
Quick Controls changes accordingly.
NOTE
The remote controller setup for VST Quick Controls is saved globally, that is, it is independent of
any projects.

RELATED LINKS
Generic Remote Page on page 839

Side-Chain Input for VST Instruments
You can send audio into VST 3 instruments that feature a side-chain input. Side-chaining allows
you to use the output of one track to control the action of an instrument on another track.
Depending on the instrument, activating its side-chain input allows you to:
●

Use the instrument as an effect plug-in on audio events.

●

Use the side-chain signal as a modulation source.

●

Apply ducking to the instrument, that is, reduce the volume of the instrument track when a
signal is present on the audio track.

You can route the audio signal to the side-chain input of an instrument in different ways:
●

To process the audio signal completely through the instrument, route the output of the
audio track to the side-chain input of an instrument.

●

To use both the clean audio signal and the signal processed by the instrument, route a
send to the instrument side-chain.
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NOTE
To hear the audio played through the instrument, you must trigger a note, either by playing MIDI
events or by playing notes on your external MIDI keyboard.

RELATED LINKS
Using Instruments as Effects on Audio Tracks on page 820

Using Instruments as Effects on Audio Tracks
You can use instruments that support side-chaining to modify the audio on audio tracks. The
following example shows you how to apply the parameters in Retrologue to a drum loop.
PREREQUISITE
You have a drum loop on an audio track. You have created an instrument track with Retrologue
loaded.
PROCEDURE
1.

On the Retrologue control panel, click Activate Side-Chain.

2.

On the control panel, click Set Up Side-Chain Input.

3.

Click Add Side-Chain Input, and select the audio track from the selector.

4.

In the Project window, select the audio track.

5.

In the Inspector for the audio track, open the Output Routing pop-up menu and select
Retrologue as a side-chain input.

6.

On the Retrologue panel in the Oscillator Mix section, adjust the Input Level control.

7.

Optional: Deactivate oscillators OSC 1, OSC 2, and OSC 3.

8.

Do one of the following:
●

On the instrument track, create a MIDI event, set up a cycle with the left and right
locators, and activate cycle mode.

●

Play notes on your MIDI keyboard.
NOTE
For this to work, your MIDI keyboard must be installed and set up.

RESULT
When a note is played, the drum loop is played back through Retrologue.
AFTER COMPLETING THIS TASK
Use Retrologue to modify the sound of your drum loop. For example, you can do the following:
●

Use the filter and distortion settings on the Synth page.

●

Modulate the input signal. To do this, select Modulation Matrix > Destination >
Oscillator > Audio Input.

●

Set up a rhythmical modulation on the Arp page.

●

Use the effects on the FX page, for example the Resonator.

NOTE
For detailed information about Retrologue and its parameters, see the separate document
Retrologue.
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External Instruments
An external instrument bus is an input (return) to your audio hardware, along with a MIDI
connection via Nuendo and additional settings.
External instrument busses are created in the Audio Connections window. All external
instrument busses that you have created appear on the VST Instrument pop-up menus and can
be selected in the same way as any VST instrument plug-in.
If you select an external instrument, you must create a MIDI device to play it via MIDI. The sound
that is output by the synth audio output will come in to the VST environment where you can
apply processing, etc.
RELATED LINKS
Setting up External Instruments on page 41
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Nuendo supports the VST 2 and VST 3 plug-in standards. You can install effects and instruments
that comply with these formats.
NOTE
Nuendo only supports 64-bit plug-ins.
A plug-in is a piece of software that adds a specific functionality to Nuendo. The audio effects and
instruments that are used in Nuendo are VST plug-ins.
VST effect or VST instrument plug-ins normally have their own installation application. Read the
documentation or readme files before installing new plug-ins.
When you scan for newly installed plug-ins or relaunch Nuendo, the new plug-ins are shown on
the VST effect or VST instrument selectors, respectively.
Nuendo comes with a number of effect plug-ins included. These effects and their parameters are
described in the separate document Plug-in Reference.

Plug-ins and Collections
The VST Plug-in Manager shows the VST effects and VST instruments that are installed on your
computer.
In Nuendo, plug-ins are arranged in collections. Only one collection can be active at the same
time. The plug-ins contained in the active collection are shown in the selectors all over the
program.
When you launch Nuendo, all plug-ins that are found are automatically placed in the Default
collection. This is the collection of plug-ins that is active by default.
The Default collection is created each time you start Nuendo or you initiate a rescan.
You can, however, add your own VST effect or VST instrument collections. This is useful if you
only want to see the specific plug-ins that are used in a specific project, for example. When you
activate this collection, all VST effects and VST instruments of this collection are shown in the
selectors for VST effects or VST instruments.
NOTE
If an installed VST effect or a VST instrument could not be loaded by Nuendo, it is not shown on
the VST Effects tab or the VST Instruments tab, and grayed out in any collection. In this case,
verify if that plug-in is copy-protected.

RELATED LINKS
VST Plug-in Manager Window on page 823
Adding New Plug-in Collections on page 825
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VST Plug-in Manager Window
You can manage VST effects and VST instruments in the VST Plug-in Manager window.
●

To open the VST Plug-in Manager window, select Studio > VST Plug-in Manager.

The VST Plug-in Manager is divided into the following sections:
VST Effects
Lists all VST effects that are loaded in Nuendo. To sort the list by a specific attribute,
click the corresponding column header.
VST Instruments
Lists all VST instruments that are loaded in Nuendo. To sort the list by a specific
attribute, click the corresponding column header.
Blocklist
Lists all VST effects and VST instruments that are installed on your system but not
loaded in Nuendo, because they might lead to stability problems or even cause the
program to crash.
Toolbar
Shows tools and shortcuts for functions in the VST Plug-in Manager.
Active collection
Shows the active collection. The plug-ins of the active collection are shown in the
selectors for VST effects and VST instruments.
Show VST Plug-in Information
Shows information about the selected plug-in.
VST 2 Plug-in Path Settings
Shows the path of the selected VST 2 plug-in.
Plug-in Report
Opens the File Explorer/macOS Finder that allows you to save a text file that contains
information about your system as well as plug-in information. This is useful for
troubleshooting, for example.
RELATED LINKS
Plug-ins and Collections on page 822
VST Audio System Page on page 20
VST Plug-in Manager Toolbar on page 824
VST 2 Plug-in Path Settings on page 825
Hiding Plug-ins on page 826
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Reactivating Plug-ins from the Blocklist on page 826

VST Plug-in Manager Toolbar
Shows tools and shortcuts for functions in the VST Plug-in Manager.
●

To open the VST Plug-in Manager window, select Studio > VST Plug-in Manager.

Search field
Allows you to search for specific plug-ins on the VST Effects tab or on the VST
Instruments tab by typing in their name.
Display Options
Allows you to choose which plug-ins are shown:
●

Show All Plug-ins shows all loaded plug-ins.

●

Hide Plug-ins That Are in Active Collection hides all plug-ins that are part of
the active collection.

●

Show Plug-ins That Support 64-Bit Float Processing shows all VST 3 plug-ins
that support 64-bit float processing.

New Folder
Creates a new folder in the current collection.
Delete
Deletes the selected item in the current collection.
New Collection
Creates a new collection.
●

Empty creates a new, empty collection.

●

Add All Plug-ins creates a new collection that contains all VST effects or VST
instruments respectively.

●

Copy Current Collection creates a new collection that contains the current
collection.

Plug-in Collections and Options
●

Default activates the default collection.

●

New Collection allows you to create a new collection.

●

Remove Unavailable Plug-ins from All Collections removes all plug-ins that
are not available from all user-created collections.

●

Sort By Category sorts the collection by category.
NOTE
This option is only available for the Default collection.

●

Sort By Vendor sorts the collection by vendor.
NOTE
This option is only available for the Default collection.
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VST 2 Plug-in Path Settings
Shows information about the selected VST 2 plug-in path.
●

To open the VST 2 Plug-in Path Settings, select Studio > VST Plug-in Manager, and click
VST 2 Plug-in Path Settings.

VST 2 Plug-in path list
Shows all VST 2 plug-in paths.
Add Path
Allows you to add a new VST 2 plug-in path.
Delete Path
Deletes the selected VST 2 plug-in path.
Reset
Resets the list to default.
Rescan All
Rescans the plug-in list.

Adding New Plug-in Collections
You can add new collections of VST effects or VST instruments.
PREREQUISITE
A number of effect plug-ins is installed on your computer, and these plug-ins are listed in the VST
Plug-in Manager on the VST Effects tab and the VST Instruments tab.
PROCEDURE
1.

In the VST Plug-in Manager toolbar, click New Collection, and select an option.

2.

In the New Collection dialog, enter a name for the new collection and click OK.

3.

Optional: Click New Folder.
You can then move your plug-ins into these folders to organize them by categories, for
example.

4.

Enter a name for the new folder and click OK.

5.

On the VST Effects tab or the VST Instruments tab, select the plug-ins that you want to
add to the collection, and drag them in the new collection.
If you created folders, you can drag the plug-ins directly into folders.
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RESULT
The new collection is saved. If you select it, its plug-ins are shown in the plug-in selectors.
AFTER COMPLETING THIS TASK
To remove a plug-in from a collection, select it and click Remove.
RELATED LINKS
Plug-ins and Collections on page 822
VST Plug-in Manager Window on page 823

Hiding Plug-ins
You can hide plug-ins from all collections. This is useful if you have plug-ins installed on your
computer that you do not want to use in Nuendo.
PROCEDURE
1.

Select Studio > VST Plug-in Manager.

2.

On the VST Effects tab or on the VST Instruments tab, select the plug-ins that you want to
hide from view.

3.

Click Show VST Plug-in Information to show information about the selected plug-in.

4.

Activate Hide.

RESULT
The selected plug-in is hidden from view.
RELATED LINKS
ASIO-Guard on page 1292

Reactivating Plug-ins from the Blocklist
You can reactivate 64-bit plug-ins that are on the blocklist.
PROCEDURE
1.

On the Blocklist tab, select the plug-ins that you want to reactivate.
NOTE
You cannot reactivate 32-bit plug-ins, because they are not supported.

2.

Click Reactivate.

RESULT
Nuendo rescans the plug-in and removes it from the blocklist.
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AFTER COMPLETING THIS TASK
If you want to move the plug-in back to the blocklist, click Rescan All in the VST 2 Plug-in Path
Settings, and restart Nuendo.
RELATED LINKS
VST Plug-in Manager Window on page 823
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Nuendo allows you to set up 8 different track parameters or settings as Track Quick Controls for
quick access.
Track Quick Controls are available for the following track types:
●

Audio

●

MIDI

●

Instrument

●

Sampler

●

FX Channel

●

Group Channel

●

VCA Fader

For instrument tracks and for MIDI tracks for which you assigned a VST instrument on creation,
that is, that you created by loading a rack instrument, Track Quick Controls are automatically
assigned to the Quick Controls of the VST instrument.
For sampler tracks, Track Quick Controls are automatically assigned to the sound parameters of
Sampler Control.
NOTE
You can change the default assignment by assigning different track parameters or by loading a
preset.
Assigning parameters to Quick Controls is done in the Inspector or the MixConsole.

Quick Controls section in the Inspector
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Track Quick Controls rack in the MixConsole

Quick Controls assignments are saved with the project.
You can assign Track Quick Controls to an external remote control device. For this to work, you
must connect Track Quick Controls with your remote controller.
You can automate parameter settings in the Quick Controls section using the Read/Write
buttons (R and W).
RELATED LINKS
Track Presets on page 200
Automation on page 774
Channel Racks Selector on page 420

Parameter Assignment
You can assign track, effect, and instrument parameters to Quick Controls.
For the parameter assignment, you can use the Inspector or the MixConsole. You can assign
parameters manually, use the QC Learn Mode, or load an assignment preset.
RELATED LINKS
Assigning Track Parameters to Quick Controls on page 829
Assigning Effect Parameters to Quick Controls on page 830
Using QC Learn Mode on page 830
Adding Track Quick Controls in the MixConsole on page 454
Setting Instrument Parameter Assignments to Default on page 831
Removing Parameter Assignments on page 831
Loading Track Quick Control Assignments as Presets on page 832

Assigning Track Parameters to Quick Controls
You can assign track parameters manually.
NOTE
For instrument tracks and MIDI tracks for which you assigned a VST instrument on creation, the
main parameters of the instrument are automatically assigned to the slots in the Quick Controls
section in the Inspector.

PROCEDURE
1.

In the Inspector for your track, open the Quick Controls section.

2.

In the Quick Controls section, click the first slot to open a selector that lists all parameters
for the track.

3.

Select the parameter that you want to assign to the first Quick Control.
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The parameter name and its value are displayed in the slot. You can change the value by
dragging the slider.

4.

Repeat these steps for all slots for which you want to assign track parameters.

RESULT
You can now control the track parameters via the Quick Controls section in the Inspector or via
the Track Quick Controls rack in the MixConsole.
AFTER COMPLETING THIS TASK
You can rename a Quick Control by double-clicking on the name and entering a new one. This is
useful if a parameter name is very long, for example.

Assigning Effect Parameters to Quick Controls
You can assign effect parameters to Quick Control slots directly from within plug-in panels.
NOTE
This is only available for VST 3 plug-ins that support this function.

PROCEDURE
●

In the effect plug-in panel, right-click the parameter.
●

Select Add “x” to Quick Controls (where x is the name of the parameter) to assign
the parameter to the next empty slot.

●

Select Add “x” to Quick Controls Slot (where x is the name of the parameter), and
select the slot from the submenu to assign the parameter to a specific slot.

RESULT
You can now control the effect parameters via the Quick Controls section in the Inspector or via
the Track Quick Controls rack in the MixConsole.

Using QC Learn Mode
The QC Learn Mode allows you to assign a parameter by moving controls. This applies to all
automatable controls.
PROCEDURE
1.

In the Inspector for your track, open the Quick Controls section.

2.

Activate QC Learn Mode.

3.

Select the slot to which you want to assign a parameter.

4.

Move the control.

RESULT
The track parameter is assigned to the corresponding control.
RELATED LINKS
Controlling Automatable Parameters on page 832
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Setting Instrument Parameter Assignments to Default
If you have changed the parameter assignment or if you manually routed a MIDI track to a VST
instrument, you can retrieve the default assignments.
PROCEDURE
1.

In the Inspector for the instrument or MIDI track, open the Quick Controls section.

2.

Click Get Default QCs from Plug-in.

RESULT
The instrument parameter assignments are set to default.

Removing Parameter Assignments
You can remove parameter assignments for individual Quick Controls or for all Quick Controls
at once.
PROCEDURE
●

Do one of the following:
●

To remove a parameter from a slot, click in the corresponding slot and select No
parameter from the pop-up menu.
NOTE
You can also double-click the parameter name, press Delete or Backspace, and
confirm with Return.

●

To remove the Quick Control assignments for all slots, click Remove All QC
Assignments.

Saving Track Quick Control Assignments as Presets
You can save Quick Control assignments as track presets.
PREREQUISITE
You have assigned track parameters to Quick Controls.
PROCEDURE
1.

In the Inspector for your track, open the Quick Controls section.

2.

In the Quick Controls section, click Preset Management .

3.

Click Save Preset.

4.

Enter a name in the Type In Preset Name dialog.

5.

Click OK.

RESULT
The Quick Control assignment is saved as a preset.
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RELATED LINKS
Assigning Track Parameters to Quick Controls on page 829

Loading Track Quick Control Assignments as Presets
You can load presets for Quick Control assignments.
PROCEDURE
1.

In the Inspector for your track, open the Quick Controls section.

2.

In the Quick Controls section, click Preset Management .

3.

Select one of the presets in the upper list of the menu.

RESULT
The preset is loaded and allows you to access the channel parameters.

Controlling Automatable Parameters
You can use Quick Controls to control all automatable parameters. This allows you to control
parameters on other tracks using Quick Controls.
IMPORTANT
Use this function with caution, as you might accidentally modify parameters on other tracks.

PROCEDURE
1.

Create a new, empty audio track and open the Quick Controls section.

2.

Hold down Ctrl/Cmd and click the first Quick Control slot.
The selector lists all automatable parameters.

3.

Open the VST Mixer folder.
The selector lists all channels that are available in the MixConsole of your project.

4.

Assign a parameter of one particular channel to Quick Control 1, and another parameter
of another channel to Quick Control 2.

RESULT
The Quick Controls section now allows you to control automatable parameters on different
tracks.
IMPORTANT
You cannot save Quick Control assignments for automatable parameters on different tracks as
track presets.
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Showing Automated Quick Control Assignments
You can show all Quick Control assignments that have been automated for one track.
PROCEDURE
1.

Click the track for which you want to show automated Quick Control assignments.

2.

In the Inspector for your track, open the Quick Controls section.

3.

In the Quick Controls section, click Preset Management .

4.

Select Show Automated QC Assignments.

RESULT
The automation tracks of the automated Quick Control parameters open for the selected track.
NOTE
●

If Volume is assigned as a Quick Control parameter, it is always shown as automated,
independent of whether it is automated or not.

●

You can also show automated Quick Control assignments via the Track Quick Controls
rack in the MixConsole.

Connecting Track Quick Controls with Remote Controllers
Track Quick Controls become powerful if you use them together with a remote controller.
PREREQUISITE
The MIDI output on your remote unit is connected to a MIDI input on your MIDI interface.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select Track Quick Controls.

3.

Open the MIDI Input pop-up menu, and select a MIDI input.

4.

Optional: Open the MIDI Output pop-up menu, and select a MIDI output.

5.

Click Apply.

6.

Activate Learn.

7.

In the Control Name column, select QuickControl 1.

8.

On your MIDI device, move the control that you want to connect with the first quick
control.

9.

Select the next slot in the Control Name column and repeat the previous steps.

10.

Click OK.

RESULT
The Track Quick Controls are now connected with control elements on your MIDI device. If you
move a control element, the value of the parameter that is assigned to the corresponding Track
Quick Controls changes accordingly.
NOTE
The remote controller setup for Track Quick Controls is saved globally, that is, it is independent
of any projects.
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RELATED LINKS
Generic Remote Page on page 839

Activating Pick-up Mode for Hardware Controls
Pick-up Mode allows you to change configured Quick Control parameters without accidentally
modifying the previous values. This is useful if you want the control to pick up the parameter at
the value to which it was last set. If you move a hardware control, the parameter only changes
once the control reaches the previous value.
NOTE
This only applies to hardware controllers whose controls use specific ranges.

PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select Track Quick Controls or VST Quick Controls.

3.

Activate Pick-up Mode.

4.

Click OK.
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You can control Nuendo via MIDI with a connected MIDI device.
The supported devices are described in the separate document Remote Control Devices. You
can also use a generic MIDI controller to remote-control Nuendo.
NOTE
Most remote-control devices are able to control both MIDI and audio channels in Nuendo, but
the parameter setup may be different. Audio-specific controls such as EQ are disregarded when
controlling MIDI channels.

RELATED LINKS
Generic Remote Page on page 839

Connecting Remote Devices
You can connect your remote device via USB or via MIDI.
PROCEDURE
●

Do one of the following:
●

If your remote device provides a USB MIDI port, use a USB cable to connect it to the
USB port of your computer.

●

If your remote device provides a MIDI output, use a MIDI cable to connect it to a
MIDI input on your MIDI interface.
NOTE
If the remote unit features feedback devices such as indicators, motorized faders,
etc., connect a MIDI Out on the interface to a MIDI In on the remote unit.

RELATED LINKS
MIDI Connections on page 25

Removing the Remote Input from All MIDI Inputs
To avoid that you accidentally record data from the remote unit when you record MIDI, you must
remove the remote input from All MIDI Inputs.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select MIDI Port Setup.
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3.

In the table on the right, deactivate In ‘All MIDI Inputs’ for the MIDI input to which you
have connected the MIDI remote unit.
The State column reads Inactive.

4.

Click OK.

RESULT
The remote unit input is removed from the All MIDI Inputs group.
RELATED LINKS
MIDI Port Setup Page on page 26

Setting up Remote Devices
PROCEDURE
1.

Select Studio > Studio Setup.

2.

Click + in the top left corner and select a remote device from the pop-up menu to add it to
the Devices list.
NOTE
If your device is not available in the pop-up menu, select Generic Remote.

3.

In the Devices list, select the device.
Depending on the selected device, either a list of programmable function commands or a
blank panel is shown in the right half of the dialog window.

4.

Open the MIDI Input pop-up menu and select a MIDI input.

5.

Optional: Open the MIDI Output pop-up menu and select a MIDI output.

6.

Click OK.

RESULT
You can now use the MIDI device to control Nuendo functions.
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A bright stripe in the Project window and in the MixConsole indicates which channels are linked
to the remote-control device.

You can open a panel for the added device by selecting Studio > More Options.
AFTER COMPLETING THIS TASK
Depending on your external MIDI control device, you might need to configure the parameters.

Resetting Remote Devices
Sometimes you must reset remote devices, because the communication between Nuendo and a
remote device was interrupted or the handshaking protocol fails to create a connection.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select the remote device.

3.

Click Reset in the lower part of the Studio Setup dialog to reset the selected remote
device.
NOTE
To reset all devices in the Devices list, click Send Reset Message to All Devices in the top
left of the dialog.

Global Options for Remote Controllers
On the page for your remote device, global functions may be available.
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MIDI Input
Allows you to select a MIDI input.
MIDI Output
Allows you to select a MIDI output.
User Commands
Lists the controls or buttons of your remote device.
Smart Switch Delay
Allows you to specify a delay for the smart switch function. Functions that support
the smart switch behavior are activated for as long as the button is pressed.
Enable Auto Select
On touch-sensitive remote control devices, this automatically selects a channel when
you touch a fader. On devices without touch-sensitive faders, the channel gets
selected as soon as you move the fader.

Remote Devices and Automation
You can write automation using remote devices.
If your remote device does not have touch-sensitive controls and you want to replace existing
automation data in Write mode, consider the following:
●

Make sure that you move only the controller that you want to replace.

●

Stop playback to deactivate Write mode.

This way, all data for the corresponding parameter is replaced from the position where you
moved the control, up to the position where you stop playback.

Assigning Commands to Remote Devices
You can assign any Nuendo command to which a key command can be assigned to remote
devices.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select your remote device.
In the User Commands section, the controls or buttons of your remote device are listed in
the Button column.
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3.

Click in the Category column for the control to which you want to assign a Nuendo
command, and select the category from the pop-up menu.
The categories correspond to the categories in the Key Commands dialog.

4.

Click in the Command column, and select the Nuendo command from the pop-up menu.
The available items on the pop-up menu depend on the selected category.

5.

Click Apply.

RESULT
The selected function is assigned to the button or control on the remote device.
RELATED LINKS
Key Commands on page 1253

Generic Remote Page
You can use a generic MIDI controller to remote-control almost any function in Nuendo. After
setting up the Generic Remote device, you can control the specified parameters from the MIDI
remote device.
●

To open the Generic Remote page, select Studio > Studio Setup, and from the Devices
list, select Generic Remote.
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The following options are available:
MIDI Input
Allows you to select the MIDI input port to which your remote device is connected.
MIDI Output
Allows you to select the MIDI output port to which your remote device is connected.
MIDI Remote Control Configuration
The upper table shows the MIDI remote-control configuration of your remote device.
Nuendo Control Assignment
The lower table allows you to assign Nuendo controls to your remote device.
RELATED LINKS
MIDI Remote Control Configuration Section on page 840
Nuendo Control Assignment Section on page 842

MIDI Remote Control Configuration Section
The MIDI remote-control configuration section is shown in the upper table of the Generic
Remote setup page.
●

To open the Generic Remote settings, select Studio > Studio Setup, and from the Devices
list, select Generic Remote.
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The following options are available in the upper table:
Control Name
Double-click this field to change the name for the control, and enter the one written
on the console, for example. This name is automatically reflected in the lower table.
MIDI Status
Allows you to specify the type of MIDI message sent by the control.
MIDI Channel
Allows you to select the MIDI channel on which the controller is transmitted.
Address
Allows you to specify the continuous controller number, the pitch of a note, or the
address of an NRPN/RPN continuous controller.
Max. Value
Allows you to specify the maximum value that the control transmits. This value is
used by the program to scale the value range of the MIDI controller to the value
range of the program parameter.
Flags
Allows you to select one of the following flags:
●

Receive
Activate this if the MIDI message should be processed on reception.

●

Transmit
Activate this if a MIDI message should be transmitted when the corresponding
value in the program changes.

●

Relative
Activate this if the control is an endless rotary encoder, which reports the
number of turns instead of an absolute value.

●

Pick-up
Activate this if you want the control to pick up the parameter at the value to
which it was last set.

The buttons and options to the right of the table have the following function:
Import
Allows you to import saved remote setup files.
Export
Allows you to export the current setup with the file extension .xml.
Add
Adds controls to the bottom of the table.
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Delete
Deletes the selected control from the table.
Learn
Allows you to assign MIDI messages by learning.

Nuendo Control Assignment Section
You can specify the Nuendo control assignment section in the lower table of the Generic
Remote setup page. Each row in the table is assigned to the controller in the corresponding row
in the MIDI remote-control configuration table.
●

To open the Generic Remote settings, select Studio > Studio Setup, and from the Devices
list, select Generic Remote.

The following options are available:
Control Name
Reflects the control name selected in the upper table.
Device
Allows you to select the Nuendo device that you want to control.
Channel/Category
Allows you to select the channel or the command category that you want to control.
Value/Action
Allows you to select the parameter of the channel that you want to control. If the
Command device is selected, this is where you specify the Action of the category.
Flags
Allows you to select one of the following flags:
●

Push Button
Activate this if the parameter should only be changed if the received MIDI
message shows a value unequal to 0.

●

Toggle
Activate this if the parameter value should be switched between minimum and
maximum value each time a MIDI message is received.
You can combine Push Button and Toggle for remote controls which do not
latch the state of a button. This is useful if you want to control the mute status
with a device on which pressing the mute button turns it on, and releasing the
mute button turns it off.

●

Not Automated
Activate this if the parameter value should not be automated.

The buttons to the right of the table have the following function:
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Bank pop-up menu
Allows you to switch banks. This is necessary if your MIDI control device has 16
volume faders, and you are using 32 MixConsole channels in Nuendo, for example.
Rename
Allows you to rename the selected bank.
Add
Adds banks to the pop-up menu.
Delete
Deletes the selected bank from the pop-up menu.
RELATED LINKS
Assignable Devices and Functions on page 843

Assignable Devices and Functions
The Device column in the Nuendo control assignment section lists the Nuendo devices that you
can control.
Command
Allows you to assign the Nuendo commands to which a key command can be
assigned. If you select Add Track in the Channel/Category column, and Audio in
the Value/Action column, you can add audio tracks using your MIDI device, for
example.
VST Quick Controls Manager
Allows you to assign VST Quick Controls. If you select Device in the Channel/
Category column, and one of the Quick Control options in the Value/Action
column, you can control that VST quick control using your MIDI device.
Midi Mixer
Allows you to control the functions of the Midi Mixer panel. If you select Device in
the Channel/Category column, and one of the options in the Value/Action column,
you can control that function using your MIDI device.
MMC Master
Allows you to control the functions of the MMC Master panel. If you select Device in
the Channel/Category column, and one of the options in the Value/Action column,
you can control that function using your MIDI device.
Mixer
Allows you to control MixConsole functions. If you select one of the available
channels or Selected in the Channel/Category column, and one of the options in
the Value/Action column, you can control that function of that specific channel or of
the selected channel using your MIDI device.
Transport
Allows you to control the transport functions. If you select Device in the Channel/
Category column, and one of the options in the Value/Action column, you can
control that function using your MIDI device.
Metronome
Allows you to control metronome functions. If you select Device in the Channel/
Category column, and one of the options in the Value/Action column, you can
control that function using your MIDI device.
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VST Mixer
Allows you to control MixConsole functions. If you select one of the available
channels or Selected in the Channel/Category column, and one of the options in
the Value/Action column, you can control that function of that specific channel or of
the selected channel using your MIDI device.
VST Control Room
Allows you to control the functions of the Control Room. If you select Device in the
Channel/Category column, and one of the options in the Value/Action column, you
can control that function using your MIDI device.
NOTE
You can also control all VST Instruments that you added in the Project window, and that are
listed in the Device column.

Assigning MIDI Messages in Learn Mode
You can assign MIDI messages in Learn mode.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select Generic Remote.

3.

Activate Learn.

4.

Select the control in the upper table, and move the corresponding control on your MIDI
device.

RESULT
The values for MIDI Status, MIDI Channel, and Address are automatically set to those of the
moved control.
NOTE
If you use the Learn function for a control that sends a program change value, Prog. Change
Trigger is automatically selected in the MIDI Status pop-up menu. This allows you to use the
different values of a program change parameter to control different parameters in Nuendo.
If this does not give you the result you want, try using the Prog. Change value instead.

Remote Control Editor
The Remote Control Editor allows you to define your own mapping of VST plug-in parameters to
the controls of the supported hardware controllers. This is useful if you think that the automatic
mapping of plug-in parameters to remote control devices is not too intuitive.
●

To open the Remote Control Editor, right-click the plug-in panel of the plug-in that you
want to remote-control, and select Remote Control Editor.
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1

Inspector
Contains the settings and the parameter assignment for the selected cell. The upper
section contains settings for the text label. The lower section contains settings for the knob
and the switches.

2

Layout Selection
Shows the name of the layout. Click to select a different layout.

3

Set up Cell Layout
Opens the Cell Layout Configuration, where you can specify the number of cells per
page, and select the switch layout that you want to use for the pages. To specify the
number of switches for a cell, activate/deactivate them.

4

Add New Hardware Layout
Adds a new layout for a particular hardware type. To remove a hardware layout, click its
Close button.

5

Layout section
Shows layouts that represent the hardware devices that are used to remote-control the
plug-in parameters. Here you can change the parameter assignments, the name in the
text label, the cell setup, and the order of cells and pages.

6

Toolbar
Shows tools for setting up the layout.

7

Status Bar
Shows information on an element when you position the mouse pointer over it in the
editor window.

RELATED LINKS
Remote Control Editor Toolbar on page 846
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Remote Control Editor Toolbar
Shows tools for setting up the layout.
Remove All Assignments
Removes all parameter assignments.
Get Default Factory Layout/Copy Layout from Other Tab
Reverts to the default settings for the current layout or copies the settings of one
layout page to another.
Activate/Deactivate Learn Mode
Activates/Deactivates Learn mode for the Remote Control Editor.
Activate/Deactivate Assignment Inspection View
Shows the current assignment of all cells in a layout.
Apply Current Layout
Saves the settings. If the hardware supports this function, the changes are
immediately reflected on the hardware controllers.

Control Settings
You can define the control style for switches or knobs to which you have assigned a function. This
includes changing the LED ring or changing its behavior, from continuous value representation
to on/off, for example.
To open the Control Settings panel, right-click the control.
NOTE
Not all hardware devices support all control type settings.

Control Type Settings for Knobs

The following control types are available for knobs:
Standard
A standard knob with undefined LED style.
Toggle Switch
A knob with 2 states.
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LED Ring
An LED ring around the knob. The setting increases clockwise.
LED Ring (counter-clockwise)
An LED ring around the knob. The setting increases counter-clockwise.
Center Width
An LED ring that starts at the top center position, and when the settings increase, an
LED is shown growing in both directions.
Center Neutral
A dial that starts at the top center position and can be moved left or right, like a pan
control, for example.
Single Dot
An LED ring around the knob. The setting increases clockwise with a dot indicating
the current value.

Control Type Settings for Switches

The following options are available for switches:
Momentary
Activates the assigned function as long as you hold the switch.
Increasing Stepwise
Steps through the available settings until the maximum is reached.
Decreasing Stepwise
Steps through the available settings in reverse order until the minimum is reached.
Increasing Stepwise (cycle)
Steps through the available settings, starting over with the minimum value when the
maximum is reached.
Decreasing Stepwise (cycle)
Steps through the available settings in reverse order, starting over with the
maximum value when the minimum is reached.
Smart Switch
Switches between 2 states every time you press the switch. Enters Momentary mode
if you hold the switch.

Invert Control Value
Inverts the control state/value.

Hide When Inactive
Hides plug-in parameters when they are inactive or disabled.
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Assigning Parameters to Controls
PROCEDURE
1.

On the Remote Control Editor toolbar, click Activate/Deactivate Learn Mode.

2.

Select the control that you want to assign to a plug-in parameter.

3.

Do one of the following:

4.

●

Click a parameter on the plug-in panel.

●

Double-click on a control in the Remote Control Editor, and select a parameter
from the list of available plug-in parameters.

Press Esc to end Learn mode.

RESULT
The parameter is assigned to the control.
NOTE
To remove the parameter assignment for a cell, activate Learn mode, select the cell, and press
Delete or Backspace.

RELATED LINKS
Remote Control Editor Toolbar on page 846

Editing the Layout
In the layout section, you can perform a number of editing operations and arrange the pages to
your liking.
●

To navigate from cell to cell, use the cursor keys.

●

To step through the controls within the cells in Learn mode, press Shift and use the cursor
keys.

●

To step through the different layouts, use Tab and Shift-Tab.

●

To copy the settings of one cell to another, select a cell, press Alt and drag it to another
cell.

●

To move a cell, drag it to an empty cell.

●

To swap the contents of 2 cells, press Ctrl/Cmd and drag one cell to the other.

NOTE
Drag and drop also works between different pages.
●

To add a page to a layout, click Add New Page.

●

To remove a page, click Remove Current Page.

●

To specify the label for a cell, use the top 3 text fields in the Inspector.
The first text field shows the long name, as it is shown in the cell. In the second field, you
can enter a name that can contain up to 8 characters, and up to 4 characters in the third.
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NOTE
This is useful if your hardware devices have value fields that only display a limited number
of characters, for example.

Joysticks
You can use a joystick to remote-control panning operations in Nuendo. This can be useful, for
example, for creating smooth automation curves.
●

To use a joystick for remote-controlling, connect it to your computer and restart Nuendo.
After restarting the application, the joystick is automatically activated.

RELATED LINKS
Panning with a Joystick on page 748
Deactivating Joysticks on page 849

Deactivating Joysticks
If you have a joystick connected to your system, but do not want to use it with Nuendo, you can
deactivate it.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select the joystick device.
The available device settings are shown to the right.

3.

Deactivate the respective option.

Track Quick Controls
If you have an external remote control device, you can set it up to control up to 8 parameters of
each audio track, MIDI track or instrument track, using the Track Quick Controls feature in
Nuendo.
RELATED LINKS
Connecting Track Quick Controls with Remote Controllers on page 833

VST Quick Controls
If you have an external remote control device, you can control up to 8 parameters of a VST
instrument, using the VST Quick Controls feature in Nuendo.
RELATED LINKS
Connecting Track Quick Controls with Remote Controllers on page 833
VST Quick Controls on page 818
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MIDI realtime means that you can change or transform MIDI events on MIDI or instrument
tracks before they are sent to the MIDI outputs. This allows you to change the way MIDI data is
played back.
The actual MIDI events on the track are not affected. Therefore, MIDI realtime changes are not
reflected in any MIDI editor.
The following functions allow you to change MIDI events in real time:
●

MIDI track parameters

●

MIDI modifiers

●

MIDI effects

●

Transpose and Velocity on the info line

NOTE
If you want to convert the track settings to real MIDI events, select MIDI > Freeze MIDI
Modifiers or MIDI > Merge MIDI in Loop.

RELATED LINKS
Merging MIDI Events into a New Part on page 871

MIDI Track Parameters
The MIDI track parameters are located in the topmost Inspector section for MIDI and
instrument tracks.
These settings either affect the basic functionality for the track (mute, solo, enable record, etc.) or
send out additional MIDI data to the connected devices (program change, volume, etc.).
The following track parameters allow you to change MIDI events in real time:
●

MIDI Volume

●

MIDI Pan

●

Track Delay

●

Input Transformer

RELATED LINKS
MIDI Track Inspector on page 140
Input Transformer on page 850

Input Transformer
The Input Transformer allows you to filter out and change MIDI data coming to a MIDI track
before it is recorded.
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Use the Input Transformer for the following purposes:
●

Set up split keyboard combinations for recording left and right hands separately.

●

Convert a controller, such as a foot pedal, into MIDI notes (for playing bass drum the right
way).

●

Filter out a specific type of MIDI data on one MIDI channel only.

●

Turn aftertouch into any controller and vice versa.

●

Invert velocity or pitch.

Input Transformer Window
To open the Input Transformer window, do one of the following:
●

Select a MIDI or instrument track, click Input Transformer

, and select Global.

This allows you to make settings that affect all MIDI inputs and all MIDI tracks.
●

Select a MIDI or instrument track, click Input Transformer, and select Local.
This allows you to make settings for the selected track only.

The Input Transformer window contains the following parameters:
Select Preset
Allows you to select a preset for the Input Transformer.
Module selector
Allows you to view and edit a module.
Filter conditions list
Allows you to set up the filter conditions, determining which elements to find. The list
can contain one or several conditions, each on a separate line.
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Action list
Allows you to specify any changes that are made to the found events.
Function pop-up menu
Allows you to select between Filter and Transform as a basic type of editing to be
performed.

Specifying Filter Conditions
PROCEDURE
1.

Select a MIDI or instrument track.

2.

Perform one of the following actions:

3.

●

To make settings that affect all MIDI tracks, open the Inspector, click Input
Transformer, and select Global from the pop-up menu.

●

To make settings that affect the selected MIDI track, open the Inspector, click Input
Transformer, and select Local from the pop-up menu.

Open the Function pop-up menu, and perform one of the following actions:
●

Select Filter if you want to filter the found events.

●

Select Transform if you want to transform the found events.

4.

Click + to add a line to the filter conditions list.

5.

In the filter conditions list, specify the conditions to match by clicking the Filter Target,
Condition, and Parameter columns and selecting options from the pop-up menu.

6.

In the action list, specify how the found events are transformed or filtered by clicking the
Action Target, Operation, and Parameter columns and selecting options from the popup menu.
NOTE
You can also select a preset from the Select Preset pop-up menu to specify conditions and
actions.

RESULT
The settings affect all MIDI events that you record on the track.
AFTER COMPLETING THIS TASK
In the Inspector, click Input Transformer, and select Off. Otherwise the Input Transformer is
still active.

MIDI Modifiers
MIDI modifiers allow you to modify MIDI events during playback.
You can use them for the following purposes:
●

To modify already existing MIDI events on MIDI or instrument tracks.

●

To modify MIDI events that you play live.
NOTE
For live playing, select and record-enable the track, and activate MIDI Thru Active in the
Preferences dialog (MIDI page).
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MIDI Modifiers Section
●

To open the MIDI Modifiers section, select a MIDI track, and in the Inspector, click MIDI
Modifiers.

NOTE
If you want to compare the result of your modifier settings with the unprocessed MIDI, you can
use the bypass button in the MIDI modifiers section. If this button is activated, the MIDI
modifiers settings are temporarily disabled.

Transpose
Allows you to transpose all notes on the track in semitones. Extreme transpositions
can give rather strange and unwanted results.
Velocity Shift
Allows you to add a velocity value to all notes on the track. Positive values increase
the velocity while negative values lower the velocity.
Velocity Compression
Allows you to add a multiplier to the velocity of all notes on the track. The value is set
with a numerator and a denominator. This parameter also affects the velocity
differences between the notes, thus compressing or expanding the velocity scale.
Values smaller than 1/1 compress the velocity range. Values greater than 1/1
together with negative Velocity Shift values expand the velocity range.
IMPORTANT
The maximum velocity is always 127, no matter how much you try to expand.
NOTE
Combine this setting with the Velocity Shift parameter.
Length Compression
Allows you to add a multiplier to the length of all notes on the track. The value is set
with a numerator and a denominator.
Random
Allows you to introduce random variations to various properties of MIDI notes.
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Range
Allows you to specify a pitch or velocity range and either force all notes to fit within
this range, or exclude all notes outside this range from playback.
HMT: Follow
Activate this option to apply Hermode tuning to the notes played on this track.
HMT: Use for Analysis
Activate this option to use the notes you played on this track to calculate retuning.

Setting up Random Variations
You can set up random variations for position, pitch, velocity, and length of MIDI events using
one or two random generators.
PROCEDURE
1.

Select a MIDI or instrument track.

2.

In the Inspector, open the MIDI Modifiers section.

3.

Open the Random pop-up menu and select the note property you want to randomize.

4.

Specify the limits of the randomization in the two number fields.
The values will vary between the minimum and maximum value. You cannot set the min
value higher than the max value.

5.

Optional: Repeat for other random values.

6.

Play back the track to hear the randomized events.

RESULT
The corresponding properties are randomized.
NOTE
Depending on the track content, certain changes might not be immediately noticeable or might
have no effect at all.
AFTER COMPLETING THIS TASK
Deactivate the random function by opening the Random pop-up menu and selecting OFF.

Setting up Ranges
You can filter out pitches or velocities that do not match a specified range, or force them to fit a
specified range.
PROCEDURE
1.

Select a MIDI or instrument track.

2.

In the Inspector, open the MIDI Modifiers section.

3.

Open the Range pop-up menu and select a mode.

4.

Set the minimum and maximum values with the two fields to the right.
NOTE
You can make independent settings for the two Range functions.

AFTER COMPLETING THIS TASK
To deactivate the function, open the Range pop-up menu and select OFF.
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Range Modes
On the Range pop-up menu, you can select different range modes. Values are shown as
numbers, from 0 to 127, for the velocity modes and as note numbers, from C-2 to G8, for the
pitch modes.
Vel. Limit
Allows you to force all velocity values to fit within the range that you specify with the
min and max values. Values below the lower limit are set to the min value, velocity
values above the higher setting are set to the max value.
Vel. Filter
Allows you to filter out notes with velocity values below the min value or above the
max value.
Note Limit
Allows you to transpose all notes below the min value upwards and all notes above
the max value downwards in octave steps.
Note Filter
Allows you to filter out notes that are lower than the min value or higher than the
max value.

Applying Hermode Tuning
Hermode tuning changes the tuning of notes that you play. It creates clear frequencies for every
fifth and third interval, for example. Retuning only affects individual notes and maintains the
pitch relationship between keys and notes. The retuning is a continuous process and takes the
musical context into account.
PROCEDURE
1.

Select a MIDI or instrument track.

2.

In the Inspector, open the MIDI Modifiers section.

3.

Activate HMT: Follow.

4.

Activate HMT: Use for Analysis to use the notes you play to calculate retuning.
NOTE
If you use tracks with acoustic piano, activate HMT: Use for Analysis and deactivate HMT:
Follow. This excludes the piano from being tuned which would sound unnatural.

5.

Select Project > Project Setup to open the Project Setup dialog.

6.

Open the HMT Type pop-up menu and select one of the options.

7.

Play some notes.
It may take a moment until all notes are recalculated and you hear the results of the
retuning.
NOTE
Notes that are produced by MIDI plug-ins are not taken into account.

RESULT
If you use a VST 3 instrument that supports Micro Tuning and Note Expression, notes are retuned
dynamically while you play them. For VST instruments that support Note Expression, this also
works in MIDI Thru mode.
If you use a track that has a VST 2 instrument loaded, the notes you play are retuned on every
keystroke.
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RELATED LINKS
Hermode Tuning on page 856

Hermode Tuning
You can select different Hermode tuning types.
●

To select a Hermode tuning type, select Project > Project Setup and select an option from
the HMT Type pop-up menu.

The following options are available:
None
No tuning is applied.
Reference (pure 3/5)
Tunes pure thirds and fifths.
Classic (pure 3/5 equalized)
Tunes pure thirds and fifths. In conflict situations, a slight equalization is applied.
This tuning type is suitable for all kinds of music.
Pop Jazz (3/5/7)
Tunes pure thirds and fifths, and natural sevenths. This tuning type should not be
applied to polyphonic music. Try this with pop or jazz.
Baroque (3/5 adaptive)
Tunes pure thirds and fifths. The degree of purity changes according to the sequence
of harmonies. This tuning type is suitable for church organ and polyphonic music.

Freezing MIDI Modifiers
You can apply all filter settings permanently to the selected track. The settings are applied to the
events on the track, and all modifiers are set to zero.
PROCEDURE
1.

Select the MIDI track.

2.

Select MIDI > Freeze MIDI Modifiers.

RESULT
The following settings are frozen:
●

Several settings in the top section of the Inspector, such as Delay, Program Selector, and
Bank Selector.

●

The settings in the MIDI Modifiers section, such as Transpose, Vel. Shift, Vel. Comp., and
Len. Comp..

●

The settings in the MIDI Inserts section, such as arpeggiators.

●

The info line settings Transpose and Velocity.
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RELATED LINKS
MIDI Track Inspector on page 140

MIDI Effects
MIDI effects allow you to transform the MIDI data played back from the track in real time.
You can add new events by using MIDI effects, or change MIDI event properties like pitches, for
example.
NOTE
The included MIDI effect plug-ins are described in the separate document Plug-in Reference.

MIDI Inserts
MIDI insert effects are inserted in the signal chain of MIDI channels. If you add an insert effect to
a MIDI track, the MIDI events on the track are sent to the effect and processed by it. The whole
signal passes through the effect.
●

To open the MIDI Inserts section, select a MIDI track, and in the Inspector, click MIDI
Inserts.

You can add up to four MIDI insert effects. The following parameters are available:
Bypass
Allows you to bypass all insert effects for the track.
Activate Insert
Allows you to activate/deactivate the selected effect.
Open/Close Insert Effect Editor
Allows you to open/close the control panel for the selected effect. Depending on the
effect, this may appear in a separate window or below the insert slot in the
Inspector.
Select Effect Type
Allows you to select and activate an effect and open its control panel. To remove an
effect, select No Effect.
Record Output to Track
Allows you to record the output of the MIDI insert effect on a MIDI or instrument
track.
NOTE
To open a separate control panel for effects that display their controls in the Inspector, press Alt
and click Open/Close Insert Effect Editor.
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Applying a MIDI Insert Effect
You can apply MIDI insert effects to a MIDI track.
PROCEDURE
1.

Select the MIDI track.

2.

In the Inspector, open the MIDI Inserts section.

3.

Click Select Effect Type to open the MIDI effect pop-up menu.

4.

Select a MIDI effect from the pop-up menu.

RESULT
The effect is automatically activated and its control panel is opened, allowing you to make
settings for the effect. All MIDI from the track is routed through the effect.
NOTE
The included MIDI effects are described in the separate document Plug-in Reference.

Recording a MIDI Insert Effect
You can record the output of a MIDI insert effect, that is, the events are created directly on a
MIDI or instrument track.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Click Instrument.

3.

Open the Instrument pop-up menu and select a VST instrument.

4.

.

Click Add Track.
The instrument track is added to the track list, and the control panel of the selected VST
instrument is opened.

5.

On the instrument track, activate Record Enable.

6.

In the Inspector, open the MIDI Inserts section.

7.

Click the first insert effect slot and select a MIDI insert effect.

8.

Activate Record Output to Track.

9.

On the Transport panel, activate Record and use your MIDI keyboard or the On-Screen
Keyboard to play some notes.

RESULT
The notes that you play are modified by the MIDI insert effect and recorded directly on the track.
AFTER COMPLETING THIS TASK
You can edit the recorded MIDI events in the Key Editor, for example.

MIDI Sends
If you use a send effect, the MIDI events are sent both to the output of the MIDI track and to the
send effect. This way, you get both the unprocessed MIDI events and the output of the MIDI
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effect. Note that the effect can send its processed MIDI data to any MIDI output, not necessarily
to the one used by the track.
●

To open the MIDI Sends section, select a MIDI track, and in the Inspector, click MIDI
Sends.

You can add up to four MIDI send effects.
Bypass
Allows you to bypass all send effects for the track.
Activate Send
Allows you to activate/deactivate the selected effect.
Pre/Post
Activate this to send the MIDI signals to the send effects before the MIDI modifiers
and insert effects.
Open/Close Send Effect Editor
Allows you to open/close the control panel for the selected effect. Depending on the
effect, this may appear in a separate window or below the sends slot in the
Inspector.
Select Effect Type
Allows you to select and activate an effect and open its control panel. To remove an
effect, select No Effect.
MIDI Send Destination
Allows you to determine to which MIDI output the processed MIDI events are sent.
MIDI Send Channel
Allows you to determine on which MIDI channel the processed MIDI events are sent.
NOTE
To open a separate control panel for effects that display their controls in the Inspector, press Alt
and click Open/Close Send Effect Editor.
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Presets
Some of the MIDI effects come with a number of presets for instant use.

1

MIDI In/MIDI Out Activity
Indicates if the plug-in receives or transmits MIDI data.

2

Save Preset/Remove Preset
Allows you to save your settings as a preset or to remove saved presets. Saved presets are
available in the Select Preset pop-up menu for all instances of that MIDI plug-in, and in all
projects.

Transpose and Velocity on the Info Line
You can edit the transposition and the velocity for selected MIDI parts on the info line. This only
affects the notes in playback.
●

Use the Transpose field to transpose the selected parts in semitone steps.
The value is added to the transposition set for the whole track.

●

Use the Velocity field to offset the velocity for the selected parts.
The value is added to the velocities of the notes in the parts.

RELATED LINKS
Transpose Functions on page 358
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The MIDI Device Manager allows you to work with MIDI devices, that is, representations of
external MIDI hardware.
You can install preset MIDI devices or define new ones. This is useful for global control and patch
selection.
You can create MIDI device panels, and create device maps where every parameter of an external
device or a VST instrument can be controlled and automated from inside Nuendo.
RELATED LINKS
Device Panels on page 867

Program Change Messages and Bank Select Messages
To select a patch, that is, a sound in your MIDI device you must send a program change message
to that device.

Program Change Messages
You can record program change messages, or enter them in a MIDI part. You can open the
Inspector for the MIDI track and select a value in the Program Selector field.
Program change messages allow you to select between 128 different patches in your MIDI
device.

Bank Select Messages
Many MIDI instruments, however, contain a larger number of patch locations. To make these
available from within Nuendo, you must send bank select messages.
Bank select messages allow you to select between 128 different programs in your MIDI device.
If your device supports MIDI bank select, you can open the Inspector for the MIDI track and
select a value in the Bank Selector field to select a bank, and then use the Program Selector
field to select a program in this bank.

Unfortunately, different instrument manufacturers use different schemes for how bank select
messages are constructed, which can lead to some confusion and make it hard to select the
correct sound. Also, selecting patches by numbers seems unnecessarily cumbersome, when
most instruments use names for their patches nowadays.
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The MIDI Device Manager allows you to specify which MIDI devices you are using, and to select
to which device each MIDI track is routed. This allows you to select patches by name in the track
list or Inspector.
RELATED LINKS
MIDI Device Manager on page 862

Patch Banks
The Patch Banks list can have two or more main banks, depending on the selected device.
This is due to the fact that different types of patches are handled differently in the instruments.
Patches, for example, typically are regular programs that you play one at a time. Performances,
however, may be combinations of programs, which could be split across the keyboard, layered,
or used for multitimbral playback, and so on.
For devices with several banks you can select Bank Assignment to specify which bank a specific
MIDI channel should use.

The Bank Assignment affects which bank is displayed when you select programs by name for
the device in the track list or Inspector.
Many instruments use MIDI channel 10 as an exclusive drum channel, for example. If this is the
case, select the Drums or Rhythm Set or Percussion bank for channel 10 in this list. This allows
you to choose between different drum kits in the track list or Inspector.

Limitations
There is no easy way to import a patch name script into an existing MIDI device. For a complex
workaround based on XML editing, see the separate document MIDI Devices.

MIDI Device Manager
The MIDI Device Manager allows you to install preset MIDI devices or define new ones.
●

To open the MIDI Device Manager, select Studio > More Options > MIDI Device
Manager.

Installed Devices list
Lists the connected MIDI devices and the imported device setups.
Install Device
Allows you to install a preset device. These presets are simple patch name scripts
that do not include any device mapping of parameters and controls and no graphic
panels.
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For more information about patch name scripts, see the separate document MIDI
Devices.
Remove Device
Removes the selected device.
Export Setup
Exports the MIDI device setup as XML file.
Import Setup
Allows you to import an XML file of a MIDI device setup. Device setups can include
device mapping, panels and/or patch information.
Open Device
Opens the selected device.
Output
Allows you to select a MIDI output for the selected device.
RELATED LINKS
Device Panels on page 867

Commands for Patches
In the MIDI Device Manager, patches can be structured in banks, folders, and presets.
NOTE
Activate Enable Edit to use the Commands pop-up menu for the selected device.
The Commands pop-up menu contains the following items:
Create Bank
Creates a new bank in the Patch Banks list. You can rename this by clicking on it and
typing a new name.

New Folder
Creates a new subfolder in the selected bank or folder. This could correspond to a
group of patches in the MIDI device, or just be a way for you to categorize sounds.

New Preset
Adds a new preset in the selected bank or folder. If you select it, the corresponding
MIDI events are shown to the right. The default program change value for a new
preset is 0, but you can adjust the number in the Value column.
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You can move presets between banks and folders via drag and drop.
Add Multiple Presets
Allows you to set up a range of presets and add them to the selected bank or folder.
NOTE
You can remove banks, folders, and presets by selecting them and pressing Backspace.
IMPORTANT
For details on which MIDI events are used for selecting patches in the MIDI device, consult its
documentation.

RELATED LINKS
Add Preset Functions on page 864
Patch Banks on page 862

Add Preset Functions
If you add or select a preset for the selected bank or folder, further functions become available
to the right. If you add multiple presets, the Add Multiple Presets dialog opens with further
functions.

The following columns are available:
MIDI Message Name
The name of the MIDI message.
●

To change an event, click it, and select another option from the pop-up menu.

●

To add another event, click below the last event, and select an option from the
pop-up menu.

●

To remove an event, select it and press Delete or Backspace.

IMPORTANT
If you insert a Bank Select event, keep in mind that, depending on your device, you
must choose CC: BankSelect MSB, Bank Select 14 Bit, Bank Select 14 Bit MSB-LSB
Swapped or some other option.
Value
The value of the event.
MIDI Message Bytes
The message bytes of the event.
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Valid Range
The valid range of the event.
Default Name
For multiple presets you can specify a default name. The added events will get this
name, followed by a number.

Installing Preset MIDI Devices
You can install preset MIDI devices, that is, patch name scripts that do not include device
mapping.
PROCEDURE
1.

Select Studio > More Options > MIDI Device Manager.

2.

Click Install Device.

3.

In the Add MIDI Device dialog, do one of the following:
●

Select the script of the device in the list.

●

Select GM Device or XG Device if your device is not listed, but compatible with these
standards, and type in the name of your instrument in the next dialog.

4.

Click OK.

5.

Select the device in the Installed Devices list, and open the Output pop-up menu.

6.

Select the MIDI output that the device is connected to.

7.

Click Open Device.
A window showing a node structure for the selected device opens. For more information,
see the separate PDF document MIDI Devices.

8.

Open the pop-up menu at the top of the window, and select Patch Banks.

RESULT
The structure of the patch name script is shown. It usually has one or several layers of banks or
groups with patches.

Selecting Patches for Installed Devices
If you installed a device and you select it from the Output Routing pop-up menu for the MIDI
track, you can select patches by name.
PROCEDURE
1.

Select the MIDI track that you want to associate to the installed device, and open the top
section of the Inspector.

2.

Open the Output Routing pop-up menu, and select the installed device.
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This routes the MIDI track to the MIDI output specified for the device in the MIDI Device
Manager. The Bank Selector and the Program Selector fields are replaced by a single
Program Selector field that reads Off.
3.

Open the Program Selector.
A program list, similar to the one in the MIDI Device Manager, is shown.

4.

Select an entry in the list.

RESULT
The corresponding MIDI message is sent to the device.

Renaming Patches in Devices
If you have replaced some of the factory presets with your own patches, you can modify the
device so that the patch name list matches the actual device.
PROCEDURE
1.

Select Studio > More Options > MIDI Device Manager.

2.

Select the device in the Installed Devices list.

3.

Click Open Device.

4.

Activate Enable Edit.

5.

In the Patch Banks list, locate the patch you want to rename and click the name.

6.

Type in the new name and press Return.

RESULT
The patch is renamed.
AFTER COMPLETING THIS TASK
To avoid modifying the device by accident, deactivate Enable Edit.

Defining New MIDI Devices
You can define new MIDI devices.
PROCEDURE
1.

Select Studio > More Options > MIDI Device Manager.

2.

Click Install Device.

3.

In the Add MIDI Device dialog, select Define New.

4.

Click OK.

5.

In the Create New MIDI Device dialog, enter the name of the device.

6.

In the Identical Channels section, activate the MIDI channels you would like to use.
For a description of Identical Channels and Individual Channels, see the separate
document MIDI Devices.
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7.

Click OK.

8.

Select the device in the Installed Devices list.

9.

In the pop-up menu at the top of the window, select Patch Banks.

10.

Activate Enable Edit and use the Commands pop-up menu to organize the patch structure
of the new device.

Device Panels
The MIDI Device Manager allows you to build device maps complete with control panels,
including all parameters controllable from within Nuendo.
You can create simple device panels by assigning MIDI Control Change messages to control
objects.
If you want to build more complex device maps, you must make yourself familiar with SysEx
programming (see the separate document MIDI Devices).
Device panels are saved in XML format. For more information, see the separate document MIDI
Devices.

Importing Device Setups
PROCEDURE
1.

Select Studio > More Options > MIDI Device Manager.

2.

Click Import Setup.

3.

In the file dialog, select a setup file.
Setup files are saved in XML format, for more information see the separate document
MIDI Devices.

4.

Click Open.

5.

In the Import MIDI Devices dialog, select one or several devices for import, and click OK.

RESULT
The device is added to the Installed Devices list in the MIDI Device Manager.

Opening Device Panels
PROCEDURE
1.

Select Studio > More Options > MIDI Device Manager.

2.

In the Installed Devices list, select the device.

3.

From the Output pop-up menu, select the correct MIDI output.

4.

Click Open Device.

RESULT
The device panel opens in a separate window.
To edit the panel, click the Edit button, see the separate document MIDI Devices.
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Showing Device Panels in the Inspector
PROCEDURE
1.

In the Project window, select a MIDI track and from the Output Routing pop-up menu,
select the device.

2.

Optional: Set the MIDI channel to Any.
This is required for some devices.

3.

In the Inspector, open the Device Panel section and click the arrow to the right.
A Panels folder is shown with the selected device in a node structure below it.

NOTE
If you cannot see any panels in the Panels folder, although you have successfully set up a
MIDI device with several panels, make sure that you selected the correct channel from the
Channel pop-up menu, preferably Any to see all device panels. Also make sure that the
panels fit into the space, otherwise they will not be available in the Panels folder.
4.

Select a panel from the list.
The panel opens in the Inspector.

RESULT
Now you can open the device panel by clicking Open Device Panels in the Inspector or in the
channel for the corresponding track in the MixConsole.
NOTE
Note that Ctrl/Cmd-clicking the Open Device Panels button allows you to open a subpanel via
the panel browser pop-up menu.

Showing Device Panels in the MixConsole
PROCEDURE
1.

Select Studio > MixConsole.

2.

Click Racks to open the rack selector and activate Device Panels.

3.

Click the arrow button to the right of the Panel header.
A Panels folder is shown with the selected device in a node structure below it.

4.

Select a panel from the list.
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The panel is shown in the Channel Racks section of the MixConsole.

Automating Device Parameters
You can automate device panels just like regular audio and MIDI tracks.
PROCEDURE
1.

In the Inspector, click Open Device Panels to open the device panel.

2.

On the device panel, activate Write Automation.

3.

Move the knobs and sliders on the device panel.

RESULT
In the Project window, a MIDI Device Automation track is added to the track list.
NOTE
If the track is hidden, select Project > Track Folding, and select Show All Used Automation.
If you open the name field, all automation parameters in the device are shown and can be
selected.
NOTE
If you wrote automation but your MIDI device is not yet connected, the panel will not display any
parameter changes when playing back the track with the Read button activated.
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MIDI functions allow you to permanently edit MIDI events or MIDI parts in the Project window or
from within a MIDI editor.
Which events are affected when you use a MIDI function depends on the function, the active
window, and the current selection:
●

In the Project window, the MIDI functions apply to all selected parts, affecting all events of
the relevant types in them.

●

In the MIDI editors, MIDI functions apply to all selected events. If no events are selected,
all events in the edited parts are affected.

NOTE
Some MIDI functions only apply to MIDI events of a certain type. For example, Delete
Controllers only applies to MIDI controller events.

RELATED LINKS
MIDI Realtime Parameters and MIDI Effects on page 850

Transpose Setup Dialog
The Transpose Setup dialog contains settings for transposing the selected events.
●

To open the Transpose Setup dialog, select the MIDI notes that you want to transpose,
and select MIDI > Transpose Setup.

The following settings are available:
Transpose in Semitones
Sets the amount of transposition.
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Scale Correction
Transposes the selected notes to the closest note of a specific scale type. This allows
you to change the key and the tonality.
●

Select a root note and a scale type for the current scale in the Current Scale
pop-up menus.

●

Select a root note and a scale type for the new scale in the New Scale pop-up
menus.
NOTE
If the new root note differs from the current root note, this leads to an entirely
different key.

Keep Notes in Range
Limits the transposition of notes to the note values that you specify with the Highest
Note and Lowest Note settings.
NOTE
Notes that would be outside the range after transposition are shifted to another
octave, keeping the correct transposed pitch if possible. If the range between the
upper and lower limit is very narrow, the note is transposed as far as possible, that is,
to notes specified with the Highest Note and Lowest Note values. If you set
Highest Note and Lowest Note to the same value, all notes are transposed to this
pitch.
NOTE
You can also use the transpose track for transposing.

RELATED LINKS
Transpose Functions on page 358

Merging MIDI Events into a New Part
You can merge all MIDI events, apply MIDI modifiers and effects, and generate a new part.
PROCEDURE
1.

2.

Do one of the following:
●

Mute the tracks or parts that you do not want to include in the merge.

●

Solo the track that contains the events that you want to include in the merge.

Set up the left and right locators to encompass the area that you want to merge.
NOTE
Only events starting within this area will be included.

3.

Optional: Select a track for the new part.
If you do not select a track, a new MIDI track is created. If several MIDI tracks are selected,
the new part is inserted on the first selected track.

4.

Select MIDI > Merge MIDI in Loop.

5.

In the MIDI Merge Options dialog, make your changes.

6.

Click OK.
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RESULT
A new part is created between the locators on the destination track, containing the processed
MIDI events.
RELATED LINKS
MIDI Merge Options Dialog on page 872
Freezing MIDI Modifiers on page 856

MIDI Merge Options Dialog
●

To open the MIDI Merge Options dialog, select a MIDI part, and select MIDI > Merge
MIDI in Loop.

The following options are available:
Include Inserts
Applies MIDI insert effects and MIDI modifiers.
Include Sends
Applies MIDI send effects.
Erase Destination
Deletes MIDI data between the left and right locators on the destination track.
Include Chase
Includes events placed outside the selected part but relating to it in the processing,
for example, a program change right before the left locator.
Convert VST 3
Converts all VST 3 data within the selected area to MIDI data.
RELATED LINKS
Chase on page 285

Applying Effects to a Single Part
You can apply MIDI modifiers and effects to a single part.
PROCEDURE
1.

Set up your MIDI modifiers and MIDI effects the way you want them for the part.

2.

Set the locators to encompass the part.

3.

In the track list, select the track with the part.

4.

Select MIDI > Merge MIDI in Loop.

5.

In the MIDI Merge Options dialog, activate Erase Destination.

6.

Click OK.

RESULT
A new part is created on the same track, containing the processed events. The original part is
deleted.
AFTER COMPLETING THIS TASK
Turn off or reset all MIDI modifiers and effects, so that the track plays back as before.
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Dissolve Part Dialog
You can separate MIDI events in a part according to channels or pitches and dissolve the part to
different tracks or lanes.
●

To open the Dissolve Part dialog, select the MIDI part you want to dissolve and select
MIDI > Dissolve Part.

The following settings are available:
Separate Channels
Separates MIDI events according to their channel. This is useful for MIDI parts on
MIDI channel Any that contain events on different MIDI channels.
Separate Pitches
Separates MIDI events according to their pitch. This is useful for drum and
percussion tracks, where different pitches usually correspond to separate drum
sounds.
Optimized Display
Automatically removes silent areas of the resulting parts.
NOTE
This option is not available when Dissolve to Lanes is activated.
Dissolve to Lanes
Dissolves the part to lanes.

Dissolving Parts into Separate Channels
You can dissolve MIDI parts that contain events on different MIDI channels, and distribute the
events into new parts on new tracks, one for each MIDI channel found.
PROCEDURE
1.

Select the parts that contain MIDI events on different channels.

2.

Select MIDI > Dissolve Part.

3.

Activate Separate Channels.

4.

Click OK.

RESULT
For each MIDI channel used in the selected parts, a new MIDI track is created and set to the
corresponding MIDI channel. Each event is copied into the part on the track with the
corresponding MIDI channel, and the original parts are muted.

MIDI Channel Setting
Setting a track to MIDI channel Any causes each MIDI event to play back on its original MIDI
channel, rather than a channel set for the whole track.
There are two main situations when Any channel tracks are useful:
●

When you record several MIDI channels at the same time.
You may for example have a MIDI keyboard with several keyboard zones, where each zone
sends MIDI on a separate channel. Setting the channel to Any allows you to play back the
recording with different sounds for each zone (since the different MIDI notes play back on
separate MIDI channels).
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●

When you have imported a MIDI file of Type 0.
MIDI files of Type 0 contain only one track, with notes on up to 16 different MIDI channels.
If you were to set this track to a specific MIDI channel, all notes in the MIDI file would be
played back with the same sound. Setting the track to Any causes the imported file to play
back as intended.

Dissolving Parts into Separate Pitches
You can dissolve MIDI parts that contain events of different pitches and distribute the events into
new parts on new tracks, one for each MIDI pitch found. This is useful if the different pitches are
used for separating different sounds such as MIDI drum tracks or sampler sound FX tracks. By
dissolving such parts, you can work with each sound individually, on a separate track.
PROCEDURE
1.

Select the parts that contain MIDI events of different pitches.

2.

Select MIDI > Dissolve Part.

3.

Activate Separate Pitches.

4.

Click OK.

RESULT
For each MIDI pitch used in the selected parts, a new MIDI track is created. Each event is copied
into the part on the track for the corresponding pitch, and the original parts are muted.

Dissolve to Lanes Option
You can dissolve MIDI parts that contain events on different MIDI channels of different pitches
and distribute the events into new parts on new lanes of the original track.
Dissolving to lanes has the following advantages:
●

You get a better overview of what MIDI material belongs together.

●

It allows you to split a part into different drum sounds and edit these independently.

●

It allows you to split instrument parts and still route them to the same VST instrument
instance.

NOTE
To reassemble all events into one part, use Bounce MIDI.

RELATED LINKS
Bouncing MIDI Parts on page 874

Bouncing MIDI Parts
You can combine MIDI parts on different lanes to one MIDI part. This is useful if you want to
reassemble a drum part that you dissolved to lanes, for example.
PROCEDURE
1.

Select the MIDI parts on the different lanes that you want to combine.

2.

Select MIDI > Bounce MIDI.
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RESULT
The selected MIDI parts are combined to one part. Any muted parts are removed. Transpose and
velocity values that are set for the parts are taken into account.

Repeating MIDI Events of Independent Track Loops
You can repeat the MIDI events inside an independent track loop to fill up a MIDI part. This is
useful if you want to convert the events of an independent track loop to actual MIDI events.
PREREQUISITE
You have set up an independent track loop and the Key Editor is open. The part ends after the
end of the independent track loop.
PROCEDURE
●

Select MIDI > Repeat Loop.

RESULT
The events of the independent track loop are repeated to the end of the part. Events that are
located to the right of the independent track loop in the part are replaced.
RELATED LINKS
Setting up the Independent Track Loop on page 641

Extending MIDI Notes
You can extend MIDI notes so that they reach the next notes.
PREREQUISITE
A MIDI part with some note events is open in the Key Editor.
PROCEDURE
1.

Select the note events that you want to extend to the next notes.

2.

Select MIDI > Functions > Legato.

RESULT
The selected note events are extended to the start of the next notes.
NOTE
To specify a gap or overlap for this, adjust the Legato Overlap setting in the Preferences dialog
(Editing—MIDI page).

RELATED LINKS
Key Editor Inspector on page 913

Fixing MIDI Note Lengths
You can set the length of selected MIDI notes to the Length Quantize value.
PREREQUISITE
A MIDI part with some note events is open in the Key Editor.
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PROCEDURE
1.

In the Key Editor toolbar, open the Length Quantize pop-up menu and select the desired
note length.

2.

Select the note events that you want to fix.

3.

Select MIDI > Functions > Fixed Lengths.

RESULT
The selected note events are set to the specified Length Quantize value.
RELATED LINKS
Key Editor Toolbar on page 906

Fixing MIDI Note Velocities
You can set the velocity of selected MIDI notes to the Note Insert Velocity value.
PREREQUISITE
A MIDI part with some note events is open in the Key Editor.
PROCEDURE
1.

In the Key Editor toolbar, open the Set up Insert Velocities pop-up menu and select a
velocity value.

2.

Select the note events that you want to fix.

3.

Select MIDI > Functions > Fixed Velocity.

RESULT
The selected note events are set to the specified Note Insert Velocity value.
RELATED LINKS
Key Editor Toolbar on page 906

Rendering Sustain Pedal Data to Note Lengths
You can render sustain pedal data to note lengths. This is useful if you recorded MIDI data with a
MIDI keyboard and a sustain pedal, and you want to extend the actual MIDI notes for as long as
you held the pedal, in order to edit the notes later.
PREREQUISITE
You recorded MIDI using a MIDI keyboard and a sustain pedal. The MIDI part is open in the Key
Editor.
PROCEDURE
1.

Select the note events.

2.

Select MIDI > Functions > Pedals to Note Length.

RESULT
The selected notes are lengthened to match the sustain pedal off position, and the sustain
controller on/off events are removed.
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Deleting Overlaps
You can delete overlaps of notes that have the same or different pitches. This is useful if your
MIDI instruments cannot handle overlapping events.
PROCEDURE
1.

Select the note events.

2.

Do one of the following:
●

Select MIDI > Functions > Delete Overlaps (mono).

●

Select MIDI > Functions > Delete Overlaps (poly).

RESULT
The overlapping MIDI notes are shortened, so that no note begins before another ends.

Editing Velocity
You can manipulate the velocity of notes.
PROCEDURE
1.

Select the note events.

2.

Select MIDI > Functions > Velocity.

3.

Open the Type pop-up menu and select an option.

4.

Depending on the Type, enter a Ratio, an Amount or an Upper and Lower value.

5.

Click OK.

RESULT
The note velocities are changed according to your settings.
RELATED LINKS
Velocity Dialog on page 877

Velocity Dialog
●

To open the Velocity dialog, select a MIDI part, and select MIDI > Functions > Velocity.

Add/Subtract
Adds the Amount value to the velocity value. You can enter positive or negative
values.
Compress/Expand
Uses the Ratio setting (0 to 300 %) to compress or expand the dynamic range of
MIDI notes. A factor higher than 1 (over 100 %) expands the differences between
velocity values, while using a factor lower than 1 (under 100 %) compresses them.
●

To compress the dynamic range, use ratio values below 100 %.
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After compression, you can add a velocity amount to maintain the average
velocity level.
●

To expand the dynamic range, use ratio values above 100 %.
Before expansion, you can adjust the velocity to the middle of the range.

Limit
Limits the velocity values so that they stay between the Lower and the Upper values.

Deleting Double Notes
You can delete double notes of the same pitch on the exact same position from selected MIDI
parts. Double notes can occur when recording in cycle mode, after quantizing, for example.
PROCEDURE
1.

Select the MIDI part that contains the double notes.

2.

Select MIDI > Functions > Delete Doubles.

RESULT
The double notes are automatically deleted.

Deleting Controller Data
You can delete controller data from selected MIDI parts.
PROCEDURE
1.

Select the MIDI parts that contain the controller data.

2.

Select MIDI > Functions > Delete Controllers.

RESULT
The controller data is automatically deleted.

Deleting Continuous Controller Data
You can delete continuous controller data from selected MIDI parts.
PROCEDURE
1.

Select the MIDI parts that contain the controller data.

2.

Select MIDI > Functions > Delete Continuous Controllers.

RESULT
The continuous controller data is automatically deleted. However, On/Off events, such as sustain
pedal events, are kept.

Restricting Polyphonic Voices
You can restrict polyphonic voices in selected MIDI notes or parts. This is useful if you have an
instrument with limited polyphony and want to make sure all notes are played.
PROCEDURE
1.

Select the MIDI notes or parts that contain the voices.
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2.

Select MIDI > Functions > Restrict Polyphony.

3.

Specify how many voices you want to use.

4.

Click OK.

RESULT
The notes are shortened as required, so that they end before the next note starts.

Thinning Out Controller Data
You can thin out controller data in selected MIDI parts. Use this to ease the load on your external
MIDI devices if you have recorded very dense controller curves.
PROCEDURE
1.

Select the MIDI parts that contain the controllers that you want to thin out.

2.

Select MIDI > Functions > Thin Out Data.

RESULT
The controller data is thinned out.
NOTE
This also thins out MIDI controller and VST 3 events that form part of Note Expression data.

Extracting MIDI Automation
You can convert continuous controllers of your recorded MIDI parts into MIDI track automation
data, so that you can edit them in the Project window.
PROCEDURE
1.

Select the MIDI part that contains the continuous controller data.

2.

Select MIDI > Functions > Extract MIDI Automation.

RESULT
In the Project window, an automation track is created for each of the continuous controllers in
the MIDI part.
In the MIDI editors, the controller data is removed from the controller lane.
NOTE
This only works for continuous controllers. Data such as Aftertouch, Pitchbend, or SysEx cannot
be converted to MIDI track automation data.
MIDI controller automation is also affected by the Automation Merge Mode.

RELATED LINKS
MIDI Controller Automation on page 803
Creating a Tempo Track from Tapping on page 880
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Reversing the Playback Order of MIDI Events
You can invert the order of the selected events or of all events in selected part rhythmically. This
causes the MIDI to play backwards. However, this is different from reversing an audio recording.
The individual MIDI notes still play as usual, but the playback order changes.
PROCEDURE
1.

Select the MIDI events or the MIDI part.

2.

Select MIDI > Functions > Reverse.

RESULT
The playback order of the events is reversed while the individual notes still play as usual in the
MIDI instrument. Technically, this function reverses the Note On message of a note within a part
or selection.

Inverting the Order of Selected MIDI Events
This function inverts the order of the selected events, or of all events in the selected parts,
graphically. Technically, this function turns a Note On message into a Note Off message and vice
versa, which can lead to rhythmic inaccuracies if the Note Off position of a note has not been
quantized.
PROCEDURE
1.

Select the MIDI events or the MIDI part.

2.

Select MIDI > Functions > Mirror.

RESULT
The order of the events is inverted while the individual notes still play as usual in the MIDI
instrument. Technically, this function turns a Note On message into a Note Off message and vice
versa which can lead to rhythmic inaccuracies if the Note Off position of a note has not been
quantized.

Creating a Tempo Track from Tapping
You can create a complete tempo track based on your tapping.
PREREQUISITE
You recorded some MIDI notes by tapping the tempo on your MIDI keyboard.
PROCEDURE
1.

Select the recorded MIDI events or the whole part.

2.

Select MIDI > Functions > Merge Tempo from Tapping.

RESULT
The tempo that you tapped is calculated, and a tempo curve is created in the Tempo Track
Editor.
RELATED LINKS
Tempo Track Editor on page 1076
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There are several ways to edit MIDI in Nuendo. You can use the tools and functions in the Project
window for large-scale editing or the functions on the MIDI menu to process MIDI parts in
various ways. To manually edit your MIDI data on a graphical interface, you can use the MIDI
editors.
●

The Key Editor presents notes graphically in a piano roll-style grid. The Key Editor also
allows for detailed editing of non-note events such as MIDI controllers.

●

The Score Editor shows MIDI notes as a musical score and provides advanced tools and
functions for notation, layout, and printing.

●

The Drum Editor is similar to the Key Editor, but each key corresponds to a separate
drum sound.
You can use the Drum Editor to edit drum or percussion parts.

●

The List Editor shows all events in the selected MIDI parts as a list and allows you to view
and edit their properties numerically. It also allows you to edit SysEx messages.

●

The In-Place Editor allows you to edit MIDI parts directly in the Project window so that
you can edit MIDI in context with other track types.
You can also edit MIDI in the Project Browser.

RELATED LINKS
Key Editor on page 904
Drum Editor on page 922
List Editor on page 942
Project Browser on page 1096
In-Place Editor on page 956

Common MIDI Editor Functions
You can use the tools and functions within the MIDI editors to process MIDI parts in various
ways.

Changing the Ruler Display Format
You can change the display format for the ruler. By default, the ruler shows the timeline in the
display format that is selected on the Transport panel.
PROCEDURE
●

Click the arrow button to the right of the ruler and select an option from the pop-up menu.

RELATED LINKS
Ruler Display Format Menu on page 61
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Zooming in MIDI Editors
The MIDI editors provide several zooming options:
●

The zoom sliders.

●

The Zoom tool.

●

The Zoom submenu in the Edit menu.

When you use the Zoom tool for zooming, you can determine if you want to zoom horizontal
only or horizontal and vertical at a time.
●

To activate/deactivate the corresponding option, activate/deactivate Zoom Tool Standard
Mode: Horizontal Zooming Only in the Preferences dialog (Editing—Tools page).

Using Cut and Paste
You can use the Cut, Copy, and Paste options from the Edit menu to move or copy material
within a part or between different parts.
●

To insert note events at the project cursor position without affecting existing notes, select
Edit > Paste.

●

To insert note events at the project cursor position, move, and if necessary split the
existing note events to make room for the pasted notes, select Edit > Range > Paste Time.

1

Data on clipboard

2

Cursor position

3

Pasted data at cursor position

Handling Note Events
Event Colors Menu
You can select different color schemes for the note events in the MIDI editor.
●

To open the Event Colors pop-up menu, click Event Colors on the toolbar.

The following options are available:
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Velocity
The note events get different colors depending on their velocity values.
Pitch
The note events get different colors depending on their pitch.
Channel
The note events get different colors depending on their MIDI channel value.
Part
The note events get the same color as their corresponding part in the Project
window. Use this option if you are working with 2 or more tracks in an editor, to see
which note events belong to which track.
Grid Match
The note events get different colors depending on their time position. For example,
this mode enables you to see if the notes of a chord start at the exact same beat.
Sound Slot
The note events get different colors depending on the articulation that has been
assigned to the note in the Expression Map Setup dialog.
Voice
The note events get different colors depending on their voice (soprano, alto, tenor,
etc.).
Chord Track
The note events get different colors depending on whether they match the current
chord, scale, or both.
For all of the options except Part, the pop-up menu also contains a Setup option. This option
opens a dialog in which you can specify the colors that are associated with velocities, pitches, or
channels.
RELATED LINKS
Expression Maps on page 959

Selecting Note Events
The selected MIDI editor determines which of the following methods apply.
Do one of the following:
●

Use the Object Selection tool to drag a selection rectangle around the note events that
you want to select. You can also click individual events.

●

Select Edit > Select and select one of the options.

●

To select the previous or next note event, use the Left Arrow/Right Arrow key.

●

To select several notes, press Shift and use the Left Arrow/Right Arrow key.

●

To select all notes of a certain pitch, press Ctrl/Cmd and click on a key in the keyboard
display to the left.

●

To select all the following note events of the same pitch/staff, press Shift and double-click
a note event.

RELATED LINKS
Select Submenu for Note Events on page 884
Editing on page 1296
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Select Submenu for Note Events
The Select submenu offers you several options to select note events.
●

To open the Select submenu for a note event, select the note event, and select Edit >
Select.

All
Selects all note events in the edited part.
None
Deselects all note events.
Invert
Inverts the selection. All selected note events are deselected and all notes that were
not selected are selected instead.
In Loop
Selects all note events that are partially or completely inside the boundaries of the
left and right locators (only visible if locators are set).
From Start to Cursor
Selects all note events that begin to the left of the project cursor.
From Cursor to End
Selects all note events that end to the right of the project cursor.
Equal Pitch - all Octaves
Selects all note events of the highlighted part that have the same pitch (in any
octave) as the selected note event.
NOTE
This function requires that a single note event is selected.
Equal Pitch - same Octave
Selects all note events of the highlighted part that have the same pitch (same octave)
as the selected note event.
NOTE
This function requires that a single note event is selected.
Select Controllers in Note Range
Selects the MIDI controller data within the range of the selected note events.
RELATED LINKS
Deleting Note Events on page 885

Muting Note Events
You can mute individual note events in a MIDI editor. Muting individual notes allows you to
exclude note events from playback.
Do one of the following:
●

Click on a note event with the Mute tool.

●

Drag a rectangle with the Mute tool, enclosing all note events that you want to mute.

●

Select the note events and select Edit > Mute.
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●

To unmute a note event, click it or enclose it with the Mute tool. You can also select a note
event and select Edit > Unmute.

Muted notes are dimmed in the note display.

Toggle Selections
●

To toggle selected elements within a selection rectangle, press Ctrl/Cmd and enclose the
same elements within a new selection rectangle.

Once you release the mouse button, the previous selection is deselected and vice versa.

Deleting Note Events
●

To delete note events, click on them with the Erase tool or select them and press
Backspace.

Delete Notes Dialog
The Delete Notes dialog allows you delete note events that do not match a specific length or
velocity.
●

To open the Delete Notes dialog, select a MIDI part in the Project window, and select
MIDI > Functions > Delete Notes.

The following options are available:
Minimum Length
Allows you to set a minimum note length in ticks. Notes that are shorter than the set
value are deleted. You can use the value field or the graphical length display. If you
click the field to the right of the graphical length display the scale for the display
changes. You can set it to 1/4 bar, one bar, two bars or four bars.
Minimum Velocity
Allows you to set a minimum note velocity. Notes with a lower velocity than the set
value are deleted.
Remove when under
This option is only available if Minimum Velocity and Minimum Length are both
activated. It allows you to select if both or just one of the criteria must be met for
notes to be deleted.

Trimming Note Events
The Trim tool allows you to cut off the end or the beginning of note events.
PROCEDURE
1.

Select the Trim tool on the toolbar.

2.

Do one of the following:
●

To trim the end of a single note event, click on the note event.
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●

To trim the beginning of a single note event, press Alt and click the note event.

●

To trim several note events, click and drag across the note events.

●

To set the same start and end time for all edited note events, press Ctrl/Cmd and
vertically drag along the note events.

Editing Note Events on the Info Line
You can move, resize, or change the velocity of note events on the info line using regular value
editing.
●

To apply a value change to all selected note events, press Ctrl/Cmd and change a value on
the info line.

●

To adjust the pitch or velocity of note events via your MIDI keyboard, click in the Pitch or
Velocity fields on the info line, and play a note on your MIDI keyboard.
If you have several note events selected and change a value, all selected events are
changed by the set amount.

Duplicating and Repeating Note Events
You can duplicate and repeat note events in the same way as events in the Project window.
●

To duplicate the selected note events, hold down Alt and drag the note events to a new
position.
If Snap is activated, it determines to which positions you can copy notes.

●

To copy the selected note events and place them directly behind the original, select Edit >
Functions > Duplicate.
If several note events are selected, all of them are copied as one unit, maintaining the
relative distance between the note events.

●

To create a number of copies of the selected note events, select Edit > Functions >
Repeat, specify the number, and click OK.
You can also press Alt and drag the right edge of the note events to the right to create
copies of the note events.

Finding Exact Positions with Snap
The Snap function restricts horizontal movement and positioning to certain positions. This helps
you find exact positions in the note display when editing note events in a MIDI editor. Affected
operations include moving, duplicating, drawing, sizing, etc.
●

To activate/deactivate snap, click Snap.
If you select the Bars+Beats display format, the snap grid is set by the quantize value on
the toolbar. This makes it possible to snap to straight note values and to swing grids that
have been set up in the Quantize Panel.

●

If you select any of the other display formats, positioning is restricted to the displayed
grid.
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Setting Velocity Values
When you draw note events in the MIDI editor, the note events get the velocity value that is set in
the Note Insert Velocity field on the toolbar. There are different methods to set the velocity.
●

Use the Edit Velocity tool modifier. The cursor changes into a speaker, and next to the
note, a field with the Note Velocity slider shows the value. Move the mouse pointer up or
down to change the value.

Value changes are applied to all selected notes.
For this, a tool modifier must be assigned for the Edit Velocity action. You can edit the tool
modifier in the Preferences dialog (Tool Modifiers page).
●

Open the Note Insert Velocity pop-up menu and select a velocity value.
On this menu, you can also select Setup and specify custom velocity values for the pop-up
menu.

●

Double-click the Note Insert Velocity field on the toolbar and enter a velocity value.

●

Assign key commands to Insert Velocity 1-5 and use them.
This allows you to quickly switch between different velocity values when you enter note
events.

Handling Several MIDI Parts
●

To activate a part for editing, open the Currently Edited Part menu and select a part.
When you select a part from the list, it is automatically active and centered in the note
display.

●

To zoom in on an active part, select Edit > Zoom > Zoom to Event.

●

To display defined borders for the active part, activate Show Part Borders.
If this option is activated, all parts, except the active part, are grayed out.

●

To restrict editing operations to the active part, activate Edit Active Part Only.

●

To change the size of the part, drag the part borders.
The part borders display the name of the active part.

NOTE
If the part that you open for editing is a shared copy, any editing that you perform affects all
shared copies of this part. In the Project window, shared copies are indicated by an equal sign in
the top right corner of the part.

Looping MIDI Parts
The Independent Track Loop function allows you to loop a MIDI part independent of the project
playback.
When you activate the loop, the MIDI events within the loop are repeated continuously while
other events on other tracks are played back as usual. Every time the cycle restarts, the
independent track loop also restarts.
PROCEDURE
1.

Activate Independent Track Loop on the toolbar.
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NOTE
If you activate Independent Track Loop, the Link Project and Lower Zone Editor
Cursors function is automatically deactivated in the Editor tab in the lower zone of the
Project window.
If the button is not visible, right-click the toolbar and select Independent Track Loop from
the menu.
If you have set up a loop range in the Project window, it is hidden from the ruler in the
MIDI editor.
2.

Ctrl/Cmd-click in the ruler to specify the start of the independent track loop.

3.

Alt-click in the ruler to specify the end of the independent track loop.

RESULT
The independent loop range is indicated in a different color.
The start and end of the loop range are displayed on the status line.
AFTER COMPLETING THIS TASK
To repeat the events of the loop range and fill up the active MIDI part, select MIDI > Repeat
Loop.

Controller Display
The area at the bottom of the Key Editor, the Drum Editor and the In-Place Editor is the
controller display.
By default, the controller display has a single lane. You can add more controller lanes that display
different controller event types.
To show the controller display, do one of the following:
●

Open the Controller Lane Setup pop-up menu in the Key Editor, the Drum Editor or the
In-Place Editor, and select Show/Hide Controller Lanes.

●

On the Key Editor or the Drum Editor toolbar, click Set up Window Layout and activate
Controller Lanes.
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The following options are available:
1

Note display
Contains a grid in which MIDI notes are displayed as boxes.

2

Controller display
Shows one or multiple controller lanes.

3

Divider
Drag the divider between the note display and the controller display to resize the display
areas.

4

Controller Selection and Functions pop-up menu
Allows you to select which controller type is displayed, and contains editing functions for
controller lanes and events.

5

Controller event
The controller display shows the added controller events of the selected controller type
and their current values. Controller events have no length. Their values are valid until the
start of the next event.
Velocity values are shown as vertical bars, with higher bars corresponding to higher
velocity values. Each velocity bar corresponds to a note in the note display.
All other controller events are shown as blocks, with heights corresponding to the values
of the events.

6

Create Controller Lane
Allows you to add controller lanes so that you can view and edit different controllers at the
same time. Each controller lane can show one of the following properties or event types:
●

Velocity

●

Pitchbend

●

Aftertouch

●

Poly Pressure

●

Program Change

●

System Exclusive events
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●
7

Continuous Controllers

Controller Lane Setup
Contains setup functions for controller lanes, and allows you to add and organize presets.

Controller Lane Setup Menu
The Controller Lane Setup menu allows you to add lanes and select which event type is
displayed.
●

To open the Controller Lane Setup dialog, click Controller Lane Setup
left of the controller display.

at the bottom

The following options are available:
Show/Hide Controller Lanes
Shows/hides controller lanes.
Velocity Only
Resets the controller display to show only the velocity lane.
Show Used Controllers
Shows all controller lanes that have controller events.
Add Preset
Opens the Add Preset dialog that allows you to save a preset and enter a name for
it.
Organize Presets
Opens the Organize Presets dialog that allows you to rename and delete presets.
NOTE
The controller lane setup is also used when you create a new MIDI track.

Controller Selection and Functions Menu
The Controller Selection and Functions menu allows to select which controller type is
displayed. It also contains editing functions for controller lanes and events.
●

To open the Controller Selection and Functions dialog, click Controller Selection and
Functions to the left of the controller display.
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The following options are available:
Event types
Lists the event types that you can display on the controller lanes. If automation data
already exists for a controller, this is indicated by an asterisk that is displayed next to
the controller name.

Setup
Opens the MIDI Controller Setup dialog that allows you to specify which MIDI
controllers are visible/hidden in the menu.
Create Controller Lane
Adds a controller lane to the controller display.
Remove this Lane
Removes the current controller lane.
Select All Controller Events
Selects all controller events from the current lane.
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RELATED LINKS
MIDI Controller Setup Dialog on page 893

Adding Controller Lanes
You can add controller lanes to the controller display. Controller lanes allow you to select a
specific controller type for display, so that you can add and edit controller events of that type.
PROCEDURE
●

Do one of the following:
●

Click Create Controller Lane

●

Open the Controller Selection and Functions menu and select Create Controller
Lane.

.

RESULT
A new controller lane is created.
NOTE
●

To hide a controller lane from view, open the Controller Selection and Functions pop-up
menu and select Remove this Lane. This does not affect the events in any way.

●

If you hide all lanes, the controller display is hidden. You can bring it back by clicking
Create Controller Lane.

RELATED LINKS
Controller Selection and Functions Menu on page 890

Selecting Controller Event Types for Display
You can select which event type to display on a controller lane. Each controller lane shows one
event type at a time.
PROCEDURE
●

Open the Controller Selection and Functions pop-up menu and select an event type.
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RELATED LINKS
Controller Selection and Functions Menu on page 890

Setting up Available Continuous Controllers
In the MIDI Controller Setup dialog, you can specify which continuous controllers are available
for selection.
PROCEDURE
1.

Select Controller Selection and Functions > Setup.

2.

In the MIDI Controller Setup dialog, move all the controllers that you need to the list on
the left and move the controllers that you do not need to the list on the right.

3.

Click OK.

RESULT
The corresponding continuous controllers are now available for selection.
NOTE
The MIDI Controller Setup dialog can be opened from different areas in the program. The
settings are global, that is, the setup you choose here affects all areas of the program where
MIDI controllers can be selected.

RELATED LINKS
Setting up Available Continuous Controllers on page 893

MIDI Controller Setup Dialog
The MIDI Controller Setup dialog allows you to specify which MIDI controllers are visible/
hidden.
●

To open the MIDI Controller Setup dialog, click Controller Selection and Functions to
the left of the controller display, and select Setup.
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Visible
Lists the MIDI controllers that are visible.
Hidden
Lists the MIDI controllers that are hidden.
>>>
Select an item in the Visible list, and click >>> to hide it.
<<<
Select an item in the Hidden list, and click <<< to make it visible.

Saving Controller Lane Presets
You can save a controller lane setup as a controller lane preset. This way, you can have a preset
with one velocity lane and another preset with a combination of several controller lanes, such as
velocity, pitchbend, or modulation.
PREREQUISITE
You have added at least one controller lane and selected a controller event type for display.
PROCEDURE
1.

Click Controller Lane Setup

.

2.

Select Add Preset.

3.

In the Type In Preset Name dialog, enter a name for the preset.

4.

Click OK.

RESULT
Your controller lane setup is now available as a controller lane preset. The number of lanes and
the displayed event types are saved in the preset.
To load, remove or rename presets, use the options in the Controller Lane Setup pop-up menu.
RELATED LINKS
Controller Lane Setup Menu on page 890

Adding Velocity Events
You can add velocity events by adding note events.
PREREQUISITE
You have added a controller lane.
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PROCEDURE
1.

Open the Controller Selection and Functions pop-up menu and select Velocity.

2.

Select the Draw tool or the Line tool.

3.

Click in the note display to add a note event.
This adds a note event and a velocity controller event that you can edit.

RESULT
The velocity values are shown as vertical bars in the controller display. Each velocity bar
corresponds to a note event in the note display. Higher bars correspond to higher velocity
values. The value is valid until the beginning of the next event.

RELATED LINKS
Adding Controller Lanes on page 892
Line Tool Modes on page 901
Controller Selection and Functions Menu on page 890

Editing Velocity Events
PREREQUISITE
You have added a controller lane and set it up to display velocity events. You have added velocity
events for several notes.
PROCEDURE
1.

Optional: On the toolbar, activate Acoustic Feedback.
This plays back the notes when you adjust the velocity so that you can audition your
changes.

2.

Do one of the following:
●

On the toolbar, select the Object Selection or the Draw tool and drag a velocity bar
in the controller display.

●

On the toolbar, select the Object Selection tool, press Alt and click a velocity bar in
the controller display to select it. Change its value in the Velocity field on the info
line.

●

On the toolbar, select the Line tool and paint a curve to change the velocity values
of several notes.
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The velocity value at the cursor position is displayed below the Controller Selection and
Functions pop-up menu.

NOTE
If there is more than one note at the same position, their velocity bars overlap. To edit the
velocity of only one of these notes, select the note in the note display. If no note is
selected, all velocity events get the same velocity value.

RESULT
The velocity values change according to your edits.
RELATED LINKS
Adding Velocity Events on page 894
Controller Selection and Functions Menu on page 890

Adding Articulations
You can add and edit musical expressions or articulations in the controller lane.

Adding Dynamics
You can add dynamics to your note events.
PREREQUISITE
You have set up the dynamics mapping and activated it for the track.
PROCEDURE
1.
2.

Open the Controller Selection and Functions pop-up menu and select Articulations/
Dynamics.
Select the Draw tool and click in the controller display.
A mezzo forte symbol is inserted.

3.

Click the triangle in the upper left corner of the event and select another dynamics symbol
from the pop-up menu.
NOTE
If you select several dynamics for editing, all events change in increments, that is, relative
to the original values.
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NOTE
You can step through the available dynamics symbols with the mouse wheel or the One
down and One up key commands.

RESULT
The selected dynamics symbol is inserted.
RELATED LINKS
Dynamics Mapping Setup Dialog on page 897
Moving Events in the Controller Display on page 904

Dynamics Mapping Setup Dialog
The Dynamics Mapping Setup dialog allows you to map dynamics symbols to MIDI controllers.
To open the Dynamics Mapping Setup dialog, do one of the following:
●

In the controller display, open the Controller Selection and Functions pop-up menu,
select Articulations/Dynamics, open the Controller Selection and Functions again, and
select Dynamics Mapping.

●

In the Score Editor, open the Dynamics Mapping section, right-click a dynamics symbol,
and select Dynamics Mapping.
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Symbol
Lists the different dynamic symbols.
Velocity
Allows you to set the velocity change for the selected dynamic symbol.
Volume
Allows you to set the volume change for the selected dynamic symbol.
Controller
Allows you to set the controller change for the selected dynamic symbol. To select
the MIDI controller that is sent, activate Send Controller, and select a controller
from the pop-up menu.
Change Velocities
Activate this to modify velocities by the percentage that is set in the Velocity column.
Send Volume
Activate this to choose which volume events are sent: CC 11 (Expression), CC 7 (Main
Volume). If the MIDI track is routed to a VST instrument, you can also select VST 3
Volume.
Send Controller
Allows you to select the MIDI controller that is sent.

Adding Poly Pressure Events
You can add poly pressure events to your note events. Poly pressure events are events that
belong to a specific note number, that is key. For each poly pressure event you can edit the note
number and the amount of pressure.
PROCEDURE
1.

Open the Controller Selection and Functions pop-up menu and select Poly Pressure.
When Poly Pressure is selected on the Controller Selection and Functions pop-up menu
a note number value field is shown to the left of the controller display.
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2.

Do one of the following:
●

Click a key on the keyboard display to set the note number.

●

If you have selected poly pressure for several controller lanes, enter the note
number in the lower value field to the left of each lane.

The selected note number is displayed in the upper value field to the left of the controller
display.
3.

On the toolbar, select the Draw tool, and add a new poly pressure event.
You can determine the amount value by moving the mouse up or down in the controller
display.

AFTER COMPLETING THIS TASK
Select a different note number and add poly pressure events for this.
RELATED LINKS
Controller Selection and Functions Menu on page 890

Editing Poly Pressure Events
PREREQUISITE
You have added a controller lane and set it up to display poly pressure events. You have added
poly pressure events for several note numbers.
PROCEDURE
1.

Click the arrow button next to the note number to the left of the controller lane.
A pop-up menu with a list of all note numbers for which you inserted poly pressure events
opens.

2.

Select a note number from the pop-up menu.
The poly pressure events for the selected note number are shown in the controller lane.

3.

On the toolbar, select the Draw tool.

4.

Hold down Ctrl/Cmd-Alt and edit the events in the controller display.

RELATED LINKS
Adding Poly Pressure Events on page 898

Adding Continuous Controllers
You can add continuous controllers to your note events.
PREREQUISITE
You have added a controller lane.
PROCEDURE
1.

Open the Controller Selection and Functions pop-up menu and select a continuous
controller.
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2.

Select the Draw tool or the Line tool.

3.

Do one of the following:
●

To add a single event, click in the controller display.

●

To add a multiple events, click and drag in the controller display.

●

To add a Modulation (CC1) event, copy note events from the Key Editor note
display and paste them on a controller lane in the controller display.

RESULT
The added events are shown as blocks. The block corresponds to the event values. The beginning
of an event is marked by a curve point. Controller events have no length. The value of a controller
event in the display is valid until the beginning of the next controller event.
RELATED LINKS
Adding Controller Lanes on page 892
Line Tool Modes on page 901
Controller Selection and Functions Menu on page 890

Editing Continuous Controllers
PREREQUISITE
You have added a controller lane and set it up to display controller events. You have added
controller events for several notes.
PROCEDURE
1.

On the toolbar, select the Object Selection, the Draw, or the Line tool.

2.

Do one of the following:
●

If you selected the Draw, or the Line tool, drag in the controller display.

●

If you selected the Object Selection tool, press Alt and drag in the controller
display.

RESULT
The controller event is edited.
RELATED LINKS
Line Tool Modes on page 901

Continuous Controllers and MIDI Automation
You can record or enter MIDI controller data either for an automation track in the Project
window or for a MIDI part in the Key Editor.
If you display a continuous controller on a controller lane, MIDI controller data from the
automation track is displayed on the controller lane. However, you cannot edit this data on the
controller lane.
If conflicting controller data exists, you must specify what should happen on playback by
selecting an option from the Automation Merge Modes in the MIDI Controller Automation
Setup dialog.
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1

The controller curve before the part starts. This curve depends on the existing controller
data and on the selected merge mode.

2

Controller curve entered on the controller lane.

3

Resulting controller curve if controller automation was also recorded on a track. These
values depend on the selected automation merge mode.

On the controller lane, you can also see the controller curve that is applied before the part starts.
This tells you which controller value is being used at the starting point of the part so that you can
choose the start value accordingly.
The start value also depends on the automation merge mode.
RELATED LINKS
MIDI Controller Automation on page 803
Automation Merge Modes on page 803

Line Tool Modes
You can use the different Line tool modes to edit controller events.
●

To select a line mode, click the Line tool on the Key Editor or the Drum Editor toolbar,
and click again to open a pop-up menu with the available modes.

The following modes are available:
Line
In this mode you can draw events in a straight line by clicking in the controller
display and dragging the cursor to where you want the ramp to end.

NOTE
If Snap is activated, the Length Quantize value determines the density of created
controller curves. For very smooth curves, use a small Length Quantize value or
deactivate Snap. Beware that very dense controller curves can cause MIDI playback
to stutter.
Parabola
In this mode you can draw events on a parabola curve. This gives more natural
curves and fades.

You can use modifier keys to determine the shape of the parabola curve.
●

To reverse the parabola curve, press Ctrl/Cmd.

●

To change the position of the whole curve, press Alt.

●

To increase or decrease the exponent, press Shift.

901
Nuendo 10.3.0

MIDI Editors
Controller Display
NOTE
If Snap is activated, the Length Quantize value determines the density of created
controller curves. For very smooth curves, use a small Length Quantize value or
deactivate Snap. Beware that very dense controller curves can cause MIDI playback
to stutter.
Sine, Triangle, and Square
These modes create different periodic waveform curves.

The quantize value determines the period of the curve that is the length of one curve
cycle. The Length Quantize value determines the density of the events.
NOTE
If you set Length Quantize to Quantize Link and you enter data in Sine, Triangle or
Square mode, the density of the events depends on the zoom factor.
You can use modifier keys to determine the shape of the curve.
●

To change the phase of the beginning of the curve, press Ctrl/Cmd.

●

To change the position of the whole curve, press Alt-Ctrl/Cmd.

●

To change the maximum position of the triangle curve or the pulse of the
square curve in Triangle and Square mode, press Shift-Ctrl/Cmd. This creates
sawtooth curves.

●

You can also set the curve period freely by holding down Shift when you insert
events in Sine, Triangle, or Square mode. Activate Snap, Shift-click and drag
to set the length of one period. The period length will be a multiple of the
quantize value.

Paint
In this mode, you can draw in multiple notes.
NOTE
If Snap is activated, the Length Quantize value determines the density of created
controller curves. For very smooth curves, use a small Length Quantize value or
deactivate Snap. Beware that very dense controller curves can cause MIDI playback
to stutter.

Controller Event Editor
The controller event editor allows you to perform additional scaling operations for selection
ranges on existing controller curves.
●

To open the controller event editor, activate the Object Selection tool and drag a selection
rectangle on the controller lane.

●

To open the controller event editor for velocity lanes, select multiple MIDI notes in the
note display or activate the Object Selection tool, press Alt and drag a selection rectangle
on the controller lane or to get the Object Selection tool.
NOTE
The controller event editor is not available for Articulation or Dynamics lanes.
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The controller event editor features the following smart controls for specific editing modes:

1

Tilt Left
If you click in the upper left corner of the editor, you can tilt the left part of the curve. This
allows you to tilt the event values at the start of the curve upwards or downwards.

2

Compress Left
If you Alt-click in the upper left corner of the editor, you can compress or expand the left
part of the curve. This allows you to compress or expand the event values at the start of
the curve.

3

Scale Vertically
If you click in the middle of the upper border of the editor, you can scale the curve
vertically. This allows you to raise or lower the event values of the curve in percent.

4

Move Vertically
If you click on the upper border of the editor, you can move the entire curve vertically. This
allows you to raise or lower the values of the event values of the curve.

5

Compress Right
If you Alt-click in the upper right corner of the editor, you can compress or expand the
right part of the curve. This allows you to compress or expand the event values at the end
of the curve.

6

Tilt Right
If you click in the upper right corner of the editor, you can tilt the right part of the curve.
This allows you to tilt the event values at the end of the curve upwards or downwards.

7

Scale Around Relative Center
If you Alt-click in the middle right border of the editor, you can scale the curve relative to
its center. This allows you to raise or lower the event values horizontally around the center
of the editor.

8

Scale Around Absolute Center
If you click in the middle right corner of the editor, you can scale the curve absolute to its
center. This allows you to raise or lower the event values horizontally around the center of
the editor.

9

Stretch
If you click on the lower border of the editor, you can stretch the curve horizontally. This
allows you to move the event values of the curve to the left or to the right.

Auto Select Controllers
Auto Select Controllers automatically selects controller data of the selected MIDI notes. This is
useful as selected controllers for notes will be moved when you move the corresponding notes.
●

To show Auto Select Controllers, right-click the Key Editor or the Drum Editor toolbar,
and select Auto Select Controllers.
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If you activate Auto Select Controllers, controllers that belong to a note event are automatically
selected when you select the note event.
RELATED LINKS
Key Editor Toolbar on page 906

Moving Events in the Controller Display
You can move events of a controller curve in the controller display. This only works for curve type
controller events such as continuous controllers, pitchbend, aftertouch, poly pressure, and
program change.
PROCEDURE
1.

2.

Do one of the following:
●

With the Object Selection tool, drag to create a selection rectangle that
encompasses the events that you want to move.

●

On the toolbar, activate Auto Select Controllers. In the note display, select the
notes whose controllers you want to move.

●

In the note display, select the notes whose controllers you want to move, and select
Edit > Select > Select Controllers in Note Range to select the controllers within the
range of the selected notes.

Move the note/controller events.

RESULT
The controller events are moved to the new position. Snap is taken into account.
RELATED LINKS
Select Controllers in Note Range: Use Extended Note Context on page 1300

Key Editor
The Key Editor is the default MIDI editor. It displays notes graphically in a piano roll-style grid.
The Key Editor allows for detailed editing of notes and non-note events, such as MIDI
controllers.
You can open the Key Editor in a separate window or in a tab in the lower zone of the Project
window. Opening the Key Editor in the lower zone of the Project window is useful if you want to
access the Key Editor functions from within a fixed zone of the Project window.
To open a MIDI part in the Key Editor, do one of the following:
●

Double-click a MIDI part in the Project window.

●

Select a MIDI part in the Project window and press Return or Ctrl/Cmd-E.

●

Select a MIDI part in the Project window and select MIDI > Open Key Editor.

●

In the Key Commands dialog in the Editors category, assign a key command for Open
Key Editor. Select a MIDI part in the Project window and use the key command.

NOTE
If you select MIDI > Set up Editor Preferences, the Preferences dialog opens on the Editors
page. Make your changes to specify if you want the editors to open in a separate window or in
the lower zone of the Project window.
The Key Editor window:
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The Key Editor is shown in the Editor tab in the lower zone of the Project window:

The Key Editor is divided into several sections:
1

Toolbar
Contains tools and settings.

2

Status line
Informs about the mouse time position, the mouse note position, and the current chord.

3

Info line
Displays note event information about a selected MIDI note.
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4

Ruler
Displays the timeline.

5

Inspector
Contains tools and functions for working with MIDI data.

6

Note display
Contains a grid in which MIDI notes are displayed as boxes.

7

Controller display
The area below the note display consists of one or multiple controller lanes.

NOTE
You can activate/deactivate the status line, the info line, and the controller lanes by clicking Set
up Window Layout on the toolbar and activating/deactivating the corresponding options.

RELATED LINKS
Key Editor Toolbar on page 906
Status Line on page 912
Key Editor Inspector on page 913
Note Display on page 914
Controller Display on page 888

Key Editor Toolbar
The toolbar contains tools and settings for the Key Editor.
●

To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the
elements.

Default Items
Solo Editor
Solos the editor during playback if the editor has the focus.
Record in Editor
Enables the recording of MIDI data in the editor if the editor has the focus.
NOTE
This only works if MIDI Record Mode is set to Merge or Replace.

Retrospective Record
Insert MIDI Retrospective Recording in Editor
Allows you to recover MIDI notes that you played in stop mode or during playback.

Left Divider
Left Divider

Allows you to use the left divider. Tools that are placed to the left of the divider are
always shown.
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Auto-Scroll
Link Project and Lower Zone Editor Cursors
Links timelines, cursors, and zoom factors of the Editor tab in the lower zone and the
Project window.
NOTE
You cannot activate Link Project and Lower Zone Editor Cursors if Independent
Track Loop is active.
Auto-Scroll
Keeps the project cursor visible during playback.
Select Auto-Scroll Settings
Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend
Auto-Scroll When Editing.

Acoustic Feedback
Acoustic Feedback
Automatically plays back events when you move or transpose them, or when you
create them by drawing.

Tool Buttons
Object Selection
Selects events and parts.
Draw
Draws events.
Erase
Deletes events.
Trim
Trims events.
Split
Splits events.
Glue
Glues together events of the same pitch.
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Mute
Mutes events.
Zoom
Zooms in. Hold Alt and click to zoom out.
Time Warp
Adjusts musical positions of events to time positions.
Line
Creates a series of contiguous events.

Auto Select Controllers
Auto Select Controllers
Automatically selects controller data of the selected MIDI notes.

Independent Track Loop
Independent Track Loop
Activates/Deactivates the independent track loop.
NOTE
If you activate Independent Track Loop, the Link Project and Lower Zone Editor Cursors
function is automatically deactivated in the Editor tab in the lower zone.

Indicate Transpositions
Indicate Transpositions
Allows you to display the transposed pitches of MIDI notes.

Insert Velocity
Note Insert Velocity
Allows you to specify a velocity value for new notes.

Nudge Palette
Trim Start Left
Increases the length of the selected event by moving its start to the left.
Trim Start Right
Decreases the length of the selected event by moving its start to the right.
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Move Left
Moves the selected event to the left.
Move Right
Moves the selected event to the right.
Trim End Left
Decreases the length of the selected event by moving its end to the left.
Trim End Right
Increases the length of the selected event by moving its end to the right.

Transpose Palette
Move Up
Transposes the selected event up by a half note.
Move Down
Transposes the selected event down by a half note.
Move Up More
Transposes the selected event up by an octave.
Move Down More
Transposes the selected event down by an octave.

Snap
Snap On/Off
Activates/Deactivates the Snap function.
Snap Type
Allows you to select one of the following snap types:
●

Grid snaps events to the grid that is selected in the Quantize Presets pop-up
menu.

●

Grid Relative keeps the relative positions when snapping events to the grid.

●

Events snaps events to the start or end of other events.

●

Shuffle changes the order of events if you drag one event to the left or right of
other events.

●

Cursor snaps events to the cursor position.

●

Grid + Cursor snaps events to the quantize grid that is selected in the
Quantize Presets pop-up menu or to the cursor position.
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●

Events + Cursor snaps events to the start or end of other events, or to the
cursor position.

●

Grid + Events + Cursor snaps events to the quantize grid that is selected in
the Quantize Presets pop-up menu, to the start or end of other events or to
the cursor position.

Grid Type
Allows you to select one of the following grid types:
●

Use Quantize activates a grid where events snap to the value that is selected
in the Quantize Presets pop-up menu.

●

Adapt to Zoom activates a grid where events snap to the zoom level.

Quantize
Apply Quantize
Applies the quantize settings.
Quantize Presets
Allows you to select a quantize or a groove preset.
Iterative Quantize On/Off
Activates/Deactivates iterative quantize.
Open Quantize Panel
Opens the Quantize Panel.

Length Quantize
Length Quantize
Allows you to set a value for quantizing event lengths.

Multiple Part Controls
Show Part Borders
Shows/Hides part borders for the active MIDI part within the left and right locators.
Edit Active Part Only
Restricts editing operations to the active part.
Currently Edited Part
Lists all parts that were selected when you opened the editor, and allows you to
activate a part.
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Step/MIDI Input
Step Input
Activates/Deactivates MIDI step input.
MIDI Input/Note Expression MIDI Input
Activates/Deactivates MIDI input and note expression MIDI input.
Move Insert Mode
Moves all note events to the right of the step input position to the right to make
room for the inserted event when you insert notes.
NOTE
This only works if Step Input is activated.
Record Pitch
Includes the pitch when you insert notes.
Record NoteOn Velocity
Includes the NoteOn velocity when you insert notes.
Record NoteOff Velocity
Includes the NoteOff velocity when you insert notes.

Event Colors
Event Colors
Allows you to select event colors.

Edit VST Instrument
Edit VST Instrument
Opens the VST instrument that the track is routed to.

Right Divider
Right Divider

Allows you to use the right divider. Tools that are placed to the right of the divider
are always shown.

Window Zone Controls
Open in Separate Window
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This button is available in the Editor tab in the lower zone. It opens the editor in a
separate window.
Open in Lower Zone
This button is available in the editor window. It opens the Editor tab in the lower
zone of the Project window.
Set up Window Layout
Allows you to set up the window layout.
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.
RELATED LINKS
Zooming in MIDI Editors on page 882

Status Line
The status line shows information about the mouse time position, the mouse note position, and
the current chord.
●

To show the status line, click Set up Window Layout on the toolbar, and activate Status
Line.

The on/off status of the status line in the Key Editor window and in the Editor tab in the lower
zone of the Project window are independent of each other.
Mouse Time Position
Displays the exact time position of the mouse pointer, depending on the selected
ruler display format. This lets you edit or insert notes at exact positions.
Mouse Note Position
Displays the exact pitch of the mouse pointer position. This facilitates finding the
right pitch when entering or transposing notes.
Current Chord Display
When the project cursor is positioned over notes that form a chord, the chord is
displayed here.
RELATED LINKS
Looping MIDI Parts on page 887

Info Line
The info line shows values and properties of the selected events. If several notes are selected, the
values for the first note are displayed in color.
●

To show the info line, click Set up Window Layout on the toolbar, and activate Info Line.

Length and position values are displayed in the selected ruler display format.
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The on/off status of the info line in the Key Editor window and in the Editor tab in the lower zone
of the Project window are independent of each other.
RELATED LINKS
Editing Note Events on the Info Line on page 886
Changing the Ruler Display Format on page 881

Key Editor Inspector
In a MIDI editor, the Inspector is located left of the note display. The Inspector contains tools
and functions for working with MIDI data.

Expression Map
Allows you to load an expression map. Expression maps are useful for working with
articulations.
Note Expression
Contains functions and settings related to Note Expression.
Quantize
Allows you to access the main quantize parameters. These are identical with the
functions on the Quantize panel.
Transpose
Allows you to access the main parameters for transposing MIDI events.
Length
Contains length-related options, similar to the Functions submenu of the MIDI
menu.
●

To change the length of the selected MIDI events or all events of the active
part if no events are selected, use the Scale Length/Scale Legato slider.
At the maximum value, the notes reach the beginning of the next note.

●

To make the new length settings permanent, click Freeze MIDI Lengths to the
right of the Scale Length/Scale Legato slider.

●

To fine-tune the distance between consecutive notes, use the Overlap slider.
At 0 Ticks, the Scale Length/Scale Legato slider extends each note so that it
reaches the next note exactly. Positive values cause the notes to overlap and
negative values allow you to define a small gap between the notes.

●

To use the Legato function or slider to extend a note until the next selected
note, activate Between Selected.
This is identical with activating the Legato Mode: Between Selected Notes
Only option in the Preferences dialog.

Setup
Allows you to open a dialog to edit the Inspector settings for the editor. Click Setup
Inspector, and from the pop-up menu, select Setup.
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NOTE
If you open the Key Editor in the lower zone, these sections are shown in the Editor Inspector in
the left zone.

RELATED LINKS
Expression Maps on page 959
Note Expression Inspector Section on page 977
Quantize Panel on page 324
Transpose Functions on page 358
Opening the Editor Inspector on page 67

Note Display
The note display is the main area in the Key Editor. It contains a grid in which note events are
shown as boxes.

The width of a box corresponds to the note length. The vertical position of a box corresponds to
the note number (pitch), with higher note events higher up in the grid. The piano keyboard helps
you to find the right note number.

Key Editor Operations
This section describes the principal editing operations within the Key Editor.

Inserting Note Events with the Object Selection Tool
You can insert note events with the Object Selection tool.
PREREQUISITE
You have set up the length for the note events quantize value in the Length Quantize pop-up
menu of the toolbar.
PROCEDURE
●

In the note display, double-click with the Object Selection tool at the position where you
want to insert a note.

RESULT
A note is inserted at the position where you double-clicked with the length that you have set up
in the Length Quantize pop-up menu.
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Drawing Note Events with the Draw Tool
The Draw tool allows you to insert single note events in the note display.
When you move the cursor inside the note display, its position is indicated on the status line. Its
pitch is indicated both on the status line and on the piano keyboard to the left.

●

To draw a note, click in the note display.
The note event has the length that is set on the Length Quantize pop-up menu.

●

To draw longer note events, click and drag in the note display.
The length of the note event is a multiple of the Length Quantize value. If Length
Quantize is set to Quantize Link, the note value is determined by the quantize grid. The
Snap function is taken into account.

NOTE
To temporarily switch from the Object Selection tool to the Draw tool, hold down Alt.

Modifying Note Values while Inserting Notes
When inserting note events, you can modify specific note values on the fly.
●

To edit the note velocity, drag upwards or downwards.

●

To edit the note pitch, hold down Alt and drag upwards or downwards.

●

To edit the note length, drag to the left or to the right.

●

To edit the time position, hold down Shift and drag to the left or to the right.

NOTE
You can activate/deactivate Snap temporarily by holding down Ctrl/Cmd.

Drawing Note Events with the Line Tool
In the note display, the Line tool allows you to draw a series of contiguous note events along
different line shapes.
●

To create contiguous note events, click and drag in the note display.

●

To restrict movement to horizontal, press Ctrl/Cmd and drag.
The notes have the same pitch.

If Snap is activated, the note events and controller events are positioned and sized according to
the Quantize and Length Quantize values.
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RELATED LINKS
Line Tool Modes on page 916

Line Tool Modes
The Line tool allows you to create a series of contiguous note events along different line shapes.
You can also edit multiple controller events simultaneously.
●

To open the Line tool modes, click Line.

The following line modes are available:
Line
If this option is activated, you can click and drag to insert note events in the note
display along a straight line in any angle. Use this option to edit controller data along
a straight line in the controller display.
Parabola, Sine, Triangle, Square
These modes insert note events along different curve shapes.
Paint
This mode allows you to insert note events by painting in the note display.

Moving and Transposing Note Events
There are several options to move and transpose note events.
●

To move note events in the editor, select the Object Selection tool and drag them to a
new position.
All selected note events are moved, maintaining their relative positions. Snap is taken into
account.

●

To allow only horizontal or only vertical movement, hold down Ctrl/Cmd while dragging.

●

To move note events via the Nudge Palette buttons on the toolbar, select the note events
and click a Nudge Palette button.
This moves the selected note events by the Snap value in the drum sound list.

●

To move note events to the project cursor position, select the note events and select Edit >
Move to > Cursor.

●

To move a note event via the info line, select a note event and edit the Position or Pitch on
the info line.

●

To transpose note events, select the note events and use the Transpose Palette buttons
on the toolbar or the Up Arrow/Down Arrow keys.
Transpose is also affected by the global transpose setting.

●

To transpose note events via the Transpose Setup dialog, select the note events and
select MIDI > Transpose Setup.

●

To transpose note events in steps of one octave, press Shift and use the Up Arrow/
Down Arrow keys.
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NOTE
●

When you move selected note events to a different position, any selected controllers for
these note events move accordingly.

●

You can also adjust the position of note events by quantizing.

RELATED LINKS
Transpose Setup Dialog on page 870

Resizing Note Events
Do one of the following:
●

To resize the note event, position the Object Selection tool at the start or the end of a
note event and drag the mouse cursor to the left or right.

●

To apply time-stretching and note expression data to a controller that is associated with
the note event that you resize, activate Sizing Applies Time Stretch for the Object
Selection tool before you resize the note.

●

To move the start or end positions of the selected notes in steps according to the Length
Quantize value on the toolbar, use the Trim Start/End buttons on the Nudge Palette.

●

Select the note and adjust its length on the info line.

●

Select Draw and drag left or right within the note display to draw a note.
The resulting note event length is a multiple of the Length Quantize value on the toolbar.

●

Select Trim and cut off the end or the beginning of note events.

RELATED LINKS
Setup Options on page 1278
Value Editing Rules on the Info Line on page 63
Using the Trim Tool on page 917
Resizing Events with the Object Selection Tool - Sizing Applies Time Stretch on page 228

Using the Trim Tool
The Trim tool allows you to change the length of note events by cutting off the end or the
beginning of notes. Using the Trim tool means moving the note-on or the note-off event for one
or several notes to a position defined with the mouse.
PROCEDURE
1.

Select Trim on the toolbar.
The mouse pointer changes to a knife symbol.

2.

To edit a single note, click it.
The range between the mouse pointer and the end of the note is removed. Use the mouse
note info on the status line to find the exact position for the trim operation.

3.

To edit several notes, click and drag with the mouse across the notes.

By default, the Trim tool cuts off the end of notes. To trim the beginning of notes, press
Alt while dragging. When dragged across several notes, a line is displayed. The notes are
trimmed along this line. If you press Ctrl/Cmd while dragging, you get a vertical trim line,
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allowing you to set the same start or end time for all edited notes. You can change the
Trim tool key commands in the Preferences dialog (Editing—Tool Modifiers page).

Splitting Note Events
●

To split the note at the position that you point, select Split, and click on a note.
If several notes are selected, they are all split at the same position. The snap setting is
taken into account.

●

To split all notes that are intersected by the project cursor position, select Edit >
Functions > Split at Cursor.

●

To split all notes that are intersected by the left or right locator at the locator positions,
select Edit > Functions > Split Loop.

Gluing Note Events
You can glue together note events of the same pitch.
●

To glue note events, select Glue and click on a note event.
The note event is glued together with the next note event of the same pitch. The result is a
long note event that spans from the start of the first note to the end of the second note.
The properties (velocity, pitch, etc.) of the first note event apply.

Changing the Pitch of Chords
You can use the chord type buttons to change the pitch of chords.
PROCEDURE
1.

In the Inspector, open the Chord Editing section.

2.

In the note display, select the notes that you want to edit.
If the chord is recognized, the root note, chord type, and tensions are indicated in the
Chord Type field. This also works with arpeggiated notes.

3.

In the Chord Editing section, activate one of the Triads buttons or 4-Note Chords
buttons.
The selected notes are transposed so that they fit the selected chord type.

4.

Use the Up Arrow/Down Arrow keys to change the pitch of the chord.

Changing the Voicing of Chords
PROCEDURE
1.

In the Inspector, open the Chord Editing section.

2.

In the note display, select the notes that you want to edit.

3.

In the Chord Editing section, use the Inversions buttons and the Drop Notes buttons to
change the voicing.

RESULT
The selected notes are transposed so that they fit the selected chord type.
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Chord Editing Section
The Chord Editing section in the Inspector allows you to insert and edit chords, and change
voicings.

Chord Type
Shows the chord type of the selected chords.
Add to Chord Track
Adds the chord indicated in the Chord Type field to the chord track. The chord event
is inserted at the position on the chord track that corresponds to the position of the
MIDI notes. Any existing chord events at this position are overwritten.
Match with Chord Track
Applies the chord events from the chord track to the selected notes in the MIDI
editor. The chord event that is effective at the position of the first selected note is
applied to the selected notes, which are then transposed. Only the basic chord type
is applied. Tensions are not taken into account.
Only the first effective chord event is applied.
Triads
Allows you to insert triads to the note display. You can also click one of the Triads
buttons to transpose the selected notes so that they fit to the selected chord type.
4-Note Chords
Allows you to insert 4-note chords to the note display. You can also click one of the 4Note Chords buttons to transpose the selected notes so that they fit to the selected
chord type.
Inversions - Move highest note to bottom
Inverts the highest note of a chord. The corresponding notes are transposed by as
many octaves as needed.
Inversions - Move lowest note to top
Inverts the lowest note of a chord. The corresponding notes are transposed by as
many octaves as needed.
Drop Notes - Move the second highest note an octave lower
Moves the second highest note of a chord down by one octave.
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Drop Notes - Move the third highest note an octave lower
Moves the third highest note of a chord down by one octave.
Drop Notes - Move the second and fourth highest notes an octave lower
Moves the second and fourth highest notes of a chord down by one octave.
Create Chord Symbols
Performs a chord analysis of the selected notes. If nothing is selected, the whole
MIDI part is analyzed.

Inserting Chords
You can use the tools in the Chord Editing section of the Inspector to insert and edit chords.
PROCEDURE
1.

In the Inspector, open the Chord Editing section.

2.

Select the Insert tool

3.

Click in the note display and drag to the left or right to determine the length of the chord.
Drag up or down to determine its pitch.

to the right of the chord type that you want to insert.

To change the chord type while you insert chords, hold Alt and drag up or down.
If Acoustic Feedback is activated, you hear the chord while dragging. A tooltip indicates
the root note and chord type of the inserted chord. Snap and Length Quantize are taken
into account.

Applying Chord Events to Note Events
You can apply chord events from the chord track to notes in the MIDI editor.
PREREQUISITE
Create a chord track and add chord events.
PROCEDURE
1.

Open the MIDI editor.

2.

In the Inspector, open the Chord Editing section.

3.

Select Match with Chord Track.

RESULT
The first chord event of the chord track is applied to the selected notes. Only the basic chord type
is applied. Tensions are not taken into account.

Drum Map Handling
When a drum map is assigned to a MIDI or instrument track, the Key Editor displays the drum
sound names as defined by the drum map. This allows you to use the Key Editor for drum
editing, for example, when editing drum note lengths or when editing several parts to identify
drum events.
The name of the drum sound is displayed in the following locations:
●

On the info line in the Pitch field.

●

On the status line in the Mouse Note Position field.
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●

In the note event if the zoom factor is high enough.

●

When dragging a note event.

Expression Map Handling
When an expression map is assigned to a MIDI track, the musical articulations that are defined
for that map are displayed in the following locations of the Key Editor:
●

On the info line in the Articulations field.

●

On the controller lane.

●

In the note event if the vertical zoom factor is high enough.

Note Expression Data
The Key Editor is the main editor for working with Note Expression.
RELATED LINKS
Expression Maps on page 959

Editing Note Events via MIDI Input
You can directly hear your editing results. Editing the properties of note events via MIDI can be a
quick way to, for example, set the velocity value of a note event.
PROCEDURE
1.

In the Key Editor, select the note event that you want to edit.

2.

Click MIDI Input on the toolbar.
Editing via MIDI is enabled.

3.

Use the note buttons on the toolbar to decide which properties are changed by the MIDI
input.
You can enable editing of pitch, note-on and/or note-off velocity. For example, you can get
the pitch and velocity values of the notes input via MIDI, but the note-off velocities remain
as they are.

4.

Play a note on your MIDI instrument.

RESULT
The selected note gets the pitch, note-on velocity and/or note-off velocity of the played note. The
next note in the edited part is automatically selected to allow quick editing of a series of notes.
AFTER COMPLETING THIS TASK
To try another setting, select the note again and play a note on your MIDI instrument.

Step Input
Step input, or step recording, allows you to enter note events or chords one at a time without
worrying about the exact timing. This is useful, for example, when you know the part that you
want to record but are not able to play it exactly as you want it.
PROCEDURE
1.

On the toolbar, activate Step Input.

2.

Use the note buttons to the right to determine which properties are included when you
insert the note events.
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For example, you can include the note-on velocity and/or note-off velocity of the played
notes. You can also deactivate the pitch property, in which case all notes get a pitch C3, no
matter what you play.
3.

Click anywhere in the note display to set the start position of the first note event or chord.
The step input position is shown as a vertical line in the note display.

4.

Specify the note event spacing and length with the Quantize and Length Quantize popup menus.
The note events that you insert are positioned according to the Quantize value and have
the length of the Length Quantize value.
NOTE
If Length Quantize is set to Quantize Link, the note length is also determined by the
Quantize value.

5.

Play the first note event or chord on your MIDI instrument.
The note event or chord appears in the editor and the step input position advances by one
quantize value step.
NOTE
If Move Insert Mode is activated, all note events to the right of the step input position are
moved to make room for the inserted note event or chord.

6.

Continue in the same way with the rest of the note events or chords.
You can adjust the Quantize or Length Quantize values to change the timing or note
event lengths. You can also move the step input position manually by clicking anywhere in
the note display.
To insert a rest, press the Right Arrow key. This advances the step input position by one
step.

7.

When you are done, click Step Input again to deactivate step input.

Drum Editor
The Drum Editor is the editor to use when you are editing drum or percussion parts.
You can open the Drum Editor in a separate window or in the lower zone of the Project window.
Opening the Drum Editor in the lower zone of the Project window is useful if you want to access
the Drum Editor functions from within a fixed zone of the Project window.
To open a MIDI part in the Drum Editor, do one of the following:
●

Select a MIDI part in the Project window and select MIDI > Open Drum Editor.

If the MIDI track has a drum map assigned and Editor Content Follows Event Selection and
Use Drum Editor when Drum Map is assigned are activated in the Preferences dialog (Editors
page), you can do the following to open a MIDI part in the Drum Editor:
●

Double-click a MIDI part in the Project window.

●

Select a MIDI part in the Project window and press Return or Ctrl/Cmd-E.
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●

Select a MIDI part in the Project window and select MIDI > Open Drum Editor.

●

In the Key Commands dialog in the Editors category, assign a key command for Open
Drum Editor. Select a MIDI part in the Project window and use the key command.

NOTE
If you select MIDI > Set up Editor Preferences, the Preferences dialog opens on the Editors
page. Make your changes to specify if you want the Drum Editor to open in a separate window
or in the lower zone of the Project window.
The Drum Editor window:

The Drum Editor is shown in the Editor tab in the lower zone of the Project window:
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The Drum Editor is divided into several sections:
1

Toolbar
Contains tools and settings.

2

Status line
Informs about the mouse time position and the mouse note position.

3

Info line
Displays information about the selected event.

4

Inspector
Contains tools and functions for working with MIDI data.

5

Drum sound list
Lists all drum sounds.

6

Drum map
Lets you select the drum map for the edited track or a list of drum sound names.

7

Ruler
Displays the time line.

8

Note display
Contains a grid in which notes are displayed.

9

Controller display
The area below the note display consists of one or multiple controller lanes.

NOTE
You can activate/deactivate the status line, the info line, and the controller lanes by clicking Set
up Window Layout on the toolbar and activating/deactivating the corresponding options.
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Drum Editor Toolbar
The toolbar contains tools and various settings for the Drum Editor.
●

To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the
elements.

Retrospective Record
Insert MIDI Retrospective Recording in Editor
Allows you to recover MIDI notes that you played in stop mode or during playback.

Left Divider
Left Divider

Allows you to use the left divider. Tools that are placed to the left of the divider are
always shown.

Drum Sound Visibility
Drum Visibility Agents
Allows you to determine which drum sounds are displayed in the drum sound list.

Auto-Scroll
Link Project and Lower Zone Editor Cursors
Links timelines, cursors, and zoom factors of the Editor tab in the lower zone and the
Project window.
NOTE
You cannot activate Link Project and Lower Zone Editor Cursors if Independent
Track Loop is active.
Auto-Scroll
Keeps the project cursor visible during playback.
Select Auto-Scroll Settings
Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend
Auto-Scroll When Editing.

Acoustic Feedback
Acoustic Feedback
Automatically plays back events when you move or transpose them, or when you
create them by drawing.
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Tool Buttons
Object Selection
Selects events and parts.
Drumstick
Draws drum events.
Erase
Deletes events.
Mute
Mutes events.
Zoom
Zooms in. Hold Alt and click to zoom out.
Time Warp
Adjusts musical positions of events to time positions.
Line
Creates a series of contiguous events.

Auto Select Controllers
Auto Select Controllers
Automatically selects controller data of the selected MIDI notes.

Independent Track Loop
Independent Track Loop
Activates/Deactivates the independent track loop.
NOTE
If you activate Independent Track Loop, the Link Project and Lower Zone Editor Cursors
function is automatically deactivated in the Editor tab in the lower zone.

Nudge Palette
Trim Start Left
Increases the length of the selected event by moving its start to the left.
Trim Start Right
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Decreases the length of the selected event by moving its start to the right.
Move Left
Moves the selected event to the left.
Move Right
Moves the selected event to the right.
Trim End Left
Decreases the length of the selected event by moving its end to the left.
Trim End Right
Increases the length of the selected event by moving its end to the right.

Transpose Palette
Move Up
Transposes the selected event up by a half note.
Move Down
Transposes the selected event down by a half note.
Move Up More
Transposes the selected event up by an octave.
Move Down More
Transposes the selected event down by an octave.

Insert Velocity
Note Insert Velocity
Allows you to specify a velocity value for new notes.

Notes Length
Insert Length
Allows you to determine a length for newly created notes.
Show Note Length On/Off
Shows drum notes as boxes that display the note length.
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Snap
Snap On/Off
Activates/Deactivates the Snap function.
Snap Type
Allows you to select one of the following snap types:
●

Grid snaps events to the grid that is selected in the Quantize Presets pop-up
menu.

●

Grid Relative keeps the relative positions when snapping events to the grid.

●

Events snaps events to the start or end of other events.

●

Shuffle changes the order of events if you drag one event to the left or right of
other events.

●

Cursor snaps events to the cursor position.

●

Grid + Cursor snaps events to the quantize grid that is selected in the
Quantize Presets pop-up menu or to the cursor position.

●

Events + Cursor snaps events to the start or end of other events, or to the
cursor position.

●

Grid + Events + Cursor snaps events to the quantize grid that is selected in
the Quantize Presets pop-up menu, to the start or end of other events or to
the cursor position.

Grid Type
Allows you to select one of the following grid types:
●

Use Quantize activates a grid where events snap to the value that is selected
in the Quantize Presets pop-up menu.

●

Adapt to Zoom activates a grid where events snap to the zoom level.

●

Use Snap from Drum Map activates a grid where events snap to the Snap
value that is selected in the drum map.

Quantize
Apply Quantize
Applies the quantize settings.
Quantize Presets
Allows you to select a quantize or a groove preset.
Iterative Quantize On/Off
Activates/Deactivates iterative quantize.
Open Quantize Panel
Opens the Quantize Panel.
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Multiple Part Controls
Show Part Borders
Shows/Hides part borders for the active MIDI part within the left and right locators.
Edit Active Part Only
Restricts editing operations to the active part.
Currently Edited Part
Lists all parts that were selected when you opened the editor, and allows you to
activate a part.

Event Colors
Event Colors
Allows you to select event colors.

Step/MIDI Input
Step Input
Activates/Deactivates MIDI step input.
MIDI Input/Note Expression MIDI Input
Activates/Deactivates MIDI input and note expression MIDI input.
Move Insert Mode
Moves all note events to the right of the step input position to the right to make
room for the inserted event when you insert notes.
NOTE
This only works if Step Input is activated.
Record Pitch
Includes the pitch when you insert notes.
Record NoteOn Velocity
Includes the NoteOn velocity when you insert notes.
Record NoteOff Velocity
Includes the NoteOff velocity when you insert notes.
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Edit VST Instrument
Edit VST Instrument
Opens the VST instrument that the track is routed to.

Right Divider
Right Divider

Allows you to use the right divider. Tools that are placed to the right of the divider
are always shown.

Window Zone Controls
Open in Separate Window
This button is available in the Editor tab in the lower zone. It opens the editor in a
separate window.
Open in Lower Zone
This button is available in the editor window. It opens the Editor tab in the lower
zone of the Project window.
Show/Hide Left Zone
Shows/Hides the left zone.
Show/Hide Controller Lanes
Shows/Hides the controller lanes.
Set up Window Layout
Allows you to set up the window layout.
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.
RELATED LINKS
Zooming in MIDI Editors on page 882

Status Line
The status line is displayed below the toolbar. It displays important mouse information.
●

To show the status line, click Set up Window Layout on the toolbar, and activate Status
Line.

The on/off status of the status line in the Drum Editor window and in the Editor tab in the lower
zone of the Project window are independent of each other.
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Mouse Time Position
Displays the exact time position of the mouse pointer, depending on the selected
ruler display format. This lets you edit or insert notes at exact positions.
Mouse Note Position
Displays the exact pitch of the mouse pointer position. This facilitates finding the
right pitch when entering or transposing notes.
Track Loop Start/Track Loop End
If Independent Track Loop is activated on the toolbar and you set up a loop, the
start/end position is displayed.
RELATED LINKS
Drum Editor Toolbar on page 925

Info Line
The info line shows values and properties of the selected events. If several notes are selected, the
values for the first note are displayed in color.
●

To show the info line, click Set up Window Layout on the toolbar, and activate Info Line.

Length and position values are displayed in the selected ruler display format.
The on/off status of the info line in the Drum Editor window and in the Editor tab in the lower
zone of the Project window are independent of each other.
RELATED LINKS
Editing Note Events on the Info Line on page 886

Drum Editor Inspector
The Inspector is located to the left of the note display. The Inspector contains tools and
functions for working with MIDI data.

Expression Map
Allows you to load an expression map. Expression maps are useful for working with
articulations.
Quantize
Allows you to access the main quantize parameters. These are identical with the
functions on the Quantize Panel.
Length
Contains length-related options, similar to the Functions submenu of the MIDI
menu.
●

To change the length of the selected MIDI events or all events of the active
part if no events are selected, use the Scale Length/Scale Legato slider.
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At the maximum value the notes reach the beginning of the next note.
●

To make the new length settings permanent, click Freeze MIDI Lengths to the
right of the Scale Length/Scale Legato slider.

●

To fine-tune the distance between consecutive notes, use the Overlap slider.
At 0 Ticks, the Scale Length/Scale Legato slider extends each note so that it
reaches the next note exactly. Positive values cause the notes to overlap and
negative values allow you to define a small gap between the notes.

●

To use the Legato function or slider to extend a note until the next selected
note, activate Between Selected.
This is identical with activating the Legato Mode: Between Selected Notes
Only option in the Preferences dialog.

Setup
Allows you to open a dialog to edit the Inspector settings for the editor. Click Setup
Inspector, and from the pop-up menu, select Setup.
NOTE
If you open the Drum Editor in the lower zone, these sections are shown in the Editor Inspector
in the left zone.

RELATED LINKS
Expression Maps on page 959
Note Expression Inspector Section on page 977
Quantize Panel on page 324
Transpose Functions on page 358
Opening the Editor Inspector on page 67

Note Display
The note display of the Drum Editor contains a grid in which note events are shown.

The notes are displayed as diamond symbols. If you activate Show Note Length On/Off on the
toolbar, notes are displayed as boxes and show the note length.

The vertical position of the notes corresponds to the drum sound list to the left, while the
horizontal position corresponds to the note’s position in time.
RELATED LINKS
Drum Editor Toolbar on page 925
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Drum Sound List
The drum sound list lists all drum sounds by name and allows you to adjust and manipulate the
drum sound setup in various ways.

NOTE
The number of columns in the list depends on whether a drum map is selected for the track or
not.
Pitch
Note number of the drum sound.
Instrument
Name of the drum sound.
Snap
This is used when entering and editing notes.
Mute
Allows you to mute drum sounds.
I-Note
Input note for the drum sound. When you play this note, it is mapped to the
corresponding drum sound and automatically transposed according to the Pitch
setting for the sound.
O-Note
The MIDI output note that is sent out every time the drum sound is played back.
Channel
The MIDI channel, on which the drum sound is played back.
Output
MIDI output on which the drum sound is played back.
RELATED LINKS
Muting Notes and Drum Sounds on page 937
Drum Maps on page 937
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Drum Visibility Agents Menu
The Drum Visibility Agents on the drum editor toolbar allow you to determine which drum
sounds are shown in the drum sound list.
●

To open the visibility agents, click Drum Visibility Agents on the toolbar.

Show All Drum Sounds
Shows all drum sounds as defined in the selected drum map.
NOTE
In this mode, you can edit the order of the drum sound list manually.
Show Drum Sounds with Events
Shows only the drum sounds for which events are available in the selected MIDI part.
Show Drum Sounds in use by Instrument
Shows all drum sounds for which a pad, etc. is in use for the instrument. This option
is only available if the instrument can provide this information.
Reverse Drum Sound List
Reverses the order of the sounds displayed in the drum sound list.

Drum Map and Names Menus
Below the drum sound list are pop-up menus that are used for selecting a drum map for the
edited track or, if no drum map is selected, a list of drum sound names.

RELATED LINKS
Drum Maps on page 937

Drum Editor Operations
This section describes the general editing operations within the Drum Editor.

Inserting Note Events
You can insert note events with the Object Selection tool or the Drumstick tool.
PREREQUISITE
You have set up the Insert Length on the toolbar to determine the length of the inserted note. If
Insert Length is set to Drum-Map Link, the note gets the length of the Snap value set for the
sound in the drum sound list. You have activated Snap.
NOTE
If you want to snap positions according to the Quantize Presets setting on the toolbar, activate
Use Quantize.

PROCEDURE
●

Perform one of the following actions:
●

Select the Object Selection tool and double-click in the event display.

●

Select the Drumstick tool and click in the event display.
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NOTE
To temporarily switch from the Object Selection tool to the Drumstick tool, hold down
Alt.

RESULT
A note event is inserted.

Inserting Multiple Note Events
You can insert multiple note events of the same pitch with the Object Selection tool or the
Drumstick tool.
PREREQUISITE
You have set up the Insert Length on the toolbar to determine the length of the inserted note. If
Insert Length is set to Drum-Map Link, the note gets the length of the Snap value set for the
sound in the drum sound list. You have activated Snap.
NOTE
If you want to snap positions according to the Quantize Presets setting on the toolbar, activate
Use Quantize.

PROCEDURE
●

Perform one of the following actions:
●

On the toolbar, select the Object Selection tool, double-click in the event display
and drag to the right.

●

On the toolbar, select the Drumstick tool, click in the event display and drag to the
right.

RESULT
The note events are inserted.
RELATED LINKS
Drum Editor Toolbar on page 925

Modifying Note Values While Inserting Notes
When inserting note events, you can modify specific note values on the fly.
●

To edit the note velocity, drag upwards or downwards.

●

To edit the note pitch, hold down Alt and drag upwards or downwards.

●

To edit the note length, drag to the left or to the right.
NOTE
If you want to edit the note length in the Drum Editor, you must deactivate Snap and
activate Show Note Length On/Off. Otherwise, the note is repeated.

●

To edit the time position, hold down Shift and drag to the left or to the right.

NOTE
You can activate/deactivate Snap temporarily by holding down Ctrl/Cmd.
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Changing the Note Length
You can change the note length in the drum editor with the Object Selection tool or with the
Drumstick tool.
PREREQUISITE
You have activated Show Note Length On/Off on the drum editor toolbar.
PROCEDURE
1.

Move the mouse pointer to the beginning or the end of the note that you want to edit.
The mouse pointer turns into a double arrow.

2.

Drag to the left or to the right to adjust the length.
An info box with the current length value is displayed.

3.

Release the mouse button.

RESULT
The note length is changed. Snap is taken into account.

Deleting Note Events
PROCEDURE
●

Perform one of the following actions:
●

Select the Erase tool and click the event.

●

Select the Object Selection tool and double-click the event.

●

Select the Drumstick tool and click the event.

RESULT
The note event is deleted.

Deleting Multiple Note Events
You can delete multiple note events of the same pitch with the Object Selection tool or the
Drumstick tool.
PREREQUISITE
To delete multiple note events with the Object Selection tool, Snap must be activated.
PROCEDURE
●

Do one of the following:
●

On the toolbar, select the Object Selection tool, double-click the first event you
want to delete, and drag to the right.

●

On the toolbar, select the Drumstick tool, click the first event you want to delete,
and drag to the right.

RESULT
The note events are deleted.
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Muting Notes and Drum Sounds
IMPORTANT
The mute state for drum sounds is part of the drum map. All other tracks using this map are
affected.
●

To mute individual notes, click or enclose them with the Mute tool, or select Edit > Mute.

●

To mute a drum sound in a drum map, click in the Mute column for the drum sound.

●

To mute all other drum sounds, click Solo Instrument (Requires Drum Map) on the
toolbar.

RELATED LINKS
Selecting a Drum Map for a Track on page 940

Drum Maps
A drum kit in a MIDI instrument is most often a set of different drum sounds with each sound
placed on a separate key. For example, the different sounds are assigned to different MIDI note
numbers. One key plays a bass drum sound, another a snare, and so on.
Different MIDI instruments often use different key assignments. This can be troublesome if you
have made a drum pattern using one MIDI device and then want to try it on another. When you
switch devices, it is very likely that your snare drum becomes a ride cymbal or your hi-hat
becomes a tom, etc., because the drum sounds are distributed differently in the instruments.
To solve this problem and to simplify several aspects of MIDI drum kits, such as using drum
sounds from different instruments in the same drum kit, Nuendo features drum maps. A drum
map is a list of drum sounds with a number of settings for each sound. When you play back a
MIDI track for which you have selected a drum map, the MIDI notes are filtered through the
drum map before they are sent to the MIDI instrument. The map determines which MIDI note
number is sent out for each drum sound and which sound is played on the receiving MIDI device.
When you want to try your drum pattern on another instrument, you simply switch to the
corresponding drum map, and your snare drum sound remains a snare drum sound.
If you want to have the same drum maps included in your projects, you can load these into the
template.
NOTE
Drum maps are saved with the project files. If you have created or modified a drum map, use the
Save function to save it as a separate XML file to make it available for loading into other projects.

RELATED LINKS
Saving a Project Template File on page 107

Drum Map Setup Dialog
This dialog allows you to load, create, modify, and save drum maps.
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●

To open the Drum Map Setup dialog, select Drum Map Setup from the Map pop-up
menu or the MIDI menu.

The list on the left shows the loaded drum maps. The sounds and settings of the selected drum
map are displayed on the right.
NOTE
The settings for the drum sounds are the same as in the Drum Editor.
Use Head Pairs
If this option is activated, 2 head symbols for each drum sound are displayed in the
drum sound list.
Edit in Scores
If this option is activated, you can change the settings for the score drum map
directly in the score.
Output
Allows you to select the output for the drum map sounds.
Drum Sound list
Lists all drum sounds and their settings. To audition a drum sound, click the leftmost
column.
NOTE
If you audition a sound in the Drum Map Setup dialog and the sound is set to MIDI
output Default, the output that is selected on the Output pop-up menu in the lower
left corner is used. When auditioning a default output sound in the Drum Editor, the
MIDI output selected for the track is used.
The Functions pop-up menu contains the following options:
New Map
Adds a new drum map to the project. The drum sounds are named “Sound 1, Sound
2, etc.” and have all parameters set to default values. The map is named “Empty
Map”.
To rename the drum map, click the name in the list and type in a new name.
New Copy
Adds a copy of the selected drum map to create a new drum map. You can then
change the drum sound settings of the copy and rename the drum map in the list.

938
Nuendo 10.3.0

MIDI Editors
Drum Maps
Remove
Removes the selected drum map from the project.
Load
Allows you to load drum maps into your project.
Save
Allows you to save the drum map that is selected in the list on disk. Drum map files
have the extension .drm.
Edit head pairs
Allows you to customize the note pairs.
RELATED LINKS
Drum Map Settings on page 939
Channel and Output Settings on page 940

Drum Map Settings
A drum map consists of settings for 128 drum sounds, one for each MIDI note number.
●

To get an overview of the drum map settings, open the Drum Editor and use the Map
pop-up menu below the drum sound list to select the GM Map drum map.

The GM map is set up according to the General MIDI standard.
You can change all drum map settings except the pitch directly in the drum sound list or in the
Drum Map Setup dialog. These changes affect all tracks that use the drum map.
RELATED LINKS
Drum Sound List on page 933
Drum Map Setup Dialog on page 937

Importing Drum Maps from Virtual Instruments
You can import your drum map settings to an instrument track that is routed to Groove Agent SE.
PREREQUISITE
To import your drum map settings to an instrument track, the track has to be routed to Groove
Agent SE or another drum instrument that supports drum maps.
PROCEDURE
1.

Load a drum kit in Groove Agent SE.

2.

In the Inspector for the track, open the Drum Maps pop-up menu and select Create
Drum Map from Instrument.
The drum map is created for the kit that is assigned to the MIDI port and channel selected
in the Inspector.

3.

Open the Drum Maps pop-up menu again and select Drum Map Setup.

4.

In the list on the left, select the kit that you have loaded in the instrument.

939
Nuendo 10.3.0

MIDI Editors
Drum Maps
RESULT
The sounds and settings of the instrument are displayed in the Drum Map Setup.
NOTE
Instrument and pattern pads are both exported to the drum map. If they share keys, the pattern
pads get priority, that is, their settings are included in the drum map.

Channel and Output Settings
You can set separate MIDI channels and/or MIDI outputs for each sound in a drum map. When a
drum map is selected for a track, the MIDI channel settings in the drum map override the MIDI
channel setting for the track.
You can select different channels and/or outputs for different sounds. This allows you to
construct drum kits with sounds from several different MIDI devices, etc.
●

To make a drum sound use the channel of the track, set the channel in the drum map to
Any.

●

To make the sound use the MIDI output that is selected for the track, set the MIDI output
for a sound in a drum map to Default.

●

To send the sound to a specific MIDI output, select any other option.

●

To select the same MIDI channel or MIDI device for all sounds in a drum map, click in the
Channel column, press Ctrl/Cmd, and select a channel or output.

●

If you make specific MIDI channel and output settings for all sounds in a drum map, you
can switch between drum maps to send your drum tracks to another MIDI instrument.

Selecting a Drum Map for a Track
●

To select a drum map for a MIDI track, open the Map pop-up menu in the Inspector or in
the Drum Editor and select a drum map.

●

To deactivate the drum map functionality in the Drum Editor, open the Map pop-up menu
in the Inspector or in the Drum Editor and select No Drum Map.
Even if you do not use a drum map, you can still separate sounds by name using a name
list.

NOTE
Initially, the Map pop-up menu only contains GM Map.

I-Notes, O-Notes, and Pitches
Going through the following theory helps you make the most out of the drum map concept –
especially if you want to create your own drum maps.
A drum map is a kind of filter that transforms notes according to the settings in the map. It does
this transformation twice; once when it receives an incoming note, that is when you play a note
on your MIDI controller, and once when a note is sent from the program to the MIDI sound
device.
The following example shows a modified drum map with a bass drum sound that has different
pitch, I-note, and O-note values.
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I-Notes (Input Notes)
When you play a note on your MIDI instrument, the program looks for this note number among
the I-notes in the drum map. If you play the note A1, the program finds that this is the I-note of
the bass drum sound.
This is where the first transformation happens: the note gets a new note number according to
the pitch setting for the drum sound. In our case, the note is transformed to a C1 note, because
that is the pitch of the bass drum sound. If you record the note, it is recorded as a C1 note.
For example, you can place drum sounds near each other on the keyboard so that they can be
easily played together, move sounds so that the most important sounds can be played from a
short keyboard, play a sound from a black key instead of a white. If you never play your drum
parts from a MIDI controller but draw them in the editor, you do not need the I-note setting.

O-Notes (Output Notes)
The next step is the output. This is what happens when you play back the recorded note, or when
the note you play is sent back out to a MIDI instrument in real time (MIDI Thru):
The program checks the drum map and finds the drum sound with the pitch of the note. In our
case, this is a C1 note and the drum sound is the bass drum. Before the note is sent to the MIDI
output, the second transformation takes place: the note number is changed to that of the O-note
for the sound. In our example, the note sent to the MIDI instrument is a B0 note.
The O-note settings let you set things up so that the bass drum sound really plays a bass drum. If
you are using a MIDI instrument in which the bass drum sound is on the C2 key, you set the Onote for the bass drum sound to C2. When you switch to another instrument (in which the bass
drum is on C1) you want the bass drum O-note set to C1. Once you have set up drum maps for all
your MIDI instruments, you can select another drum map when you want to use another MIDI
instrument for drum sounds.

Setting Pitches of Notes According to their O-Note Settings
You can set the pitch of notes according to their O-note settings. This is useful if you want to
convert a track to a regular MIDI track with no drum map and still have the notes play back the
correct drum sound.
It is a typical use case to export your MIDI recording as a standard MIDI file. If you first perform
an O-note conversion, you make sure that your drum tracks play back as intended when they are
exported.
●

To perform an O-note conversion, select MIDI > O-Note Conversion.

RELATED LINKS
Exporting MIDI Tracks as Standard MIDI Files on page 176
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List Editor
The List Editor shows all events in the selected MIDI parts as a list, allowing you to view and edit
their properties numerically. It also allows you to edit SysEx messages.
●

To open a MIDI part in the List Editor, select a MIDI part in the Project window and select
MIDI > Open List Editor.

The List Editor is divided into several sections:
1

Toolbar

2

Status line

3

Event list

4

Filters bar

5

Ruler

6

Event display

7

Value display

NOTE
The filters, the status line, and the value display can be activated/deactivated by clicking Set up
Window Layout on the toolbar and activating/deactivating the corresponding options.

List Editor Toolbar
The toolbar contains tools and various settings for the List Editor.
●

To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the
elements.
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Default Items
Solo Editor
Solos the editor during playback if the editor has the focus.
Record in Editor
Enables the recording of MIDI data in the editor if the editor has the focus.
NOTE
This only works if MIDI Record Mode is set to Merge or Replace.

Retrospective Record
Insert MIDI Retrospective Recording in Editor
Allows you to recover MIDI notes that you played in stop mode or during playback.

Auto-Scroll
Auto-Scroll
Keeps the project cursor visible during playback.
Select Auto-Scroll Settings
Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend
Auto-Scroll When Editing.

Acoustic Feedback
Acoustic Feedback
Automatically plays back events when you move or transpose them, or when you
create them by drawing.

Tool Buttons
Object Selection
Selects events and parts.
Draw
Draws events.
Erase
Deletes events.
Trim
Trims events.
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Mute
Mutes events.
Zoom
Zooms in. Hold Alt and click to zoom out.

Independent Track Loop
Independent Track Loop
Activates/Deactivates the independent track loop.

Insert Type
Insert Event Type
Allows you to determine an event type for newly created events.

Insert Velocity
Note Insert Velocity
Allows you to specify a velocity value for new notes.

Nudge Palette
Trim Start Left
Increases the length of the selected event by moving its start to the left.
Trim Start Right
Decreases the length of the selected event by moving its start to the right.
Move Left
Moves the selected event to the left.
Move Right
Moves the selected event to the right.
Trim End Left
Decreases the length of the selected event by moving its end to the left.
Trim End Right
Increases the length of the selected event by moving its end to the right.
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Snap
Snap On/Off
Activates/Deactivates the Snap function.
Snap Type
Allows you to select one of the following snap types:
●

Grid snaps events to the grid that is selected in the Quantize Presets pop-up
menu.

●

Grid Relative keeps the relative positions when snapping events to the grid.

●

Events snaps events to the start or end of other events.

●

Shuffle changes the order of events if you drag one event to the left or right of
other events.

●

Cursor snaps events to the cursor position.

●

Grid + Cursor snaps events to the quantize grid that is selected in the
Quantize Presets pop-up menu or to the cursor position.

●

Events + Cursor snaps events to the start or end of other events, or to the
cursor position.

●

Grid + Events + Cursor snaps events to the quantize grid that is selected in
the Quantize Presets pop-up menu, to the start or end of other events or to
the cursor position.

Quantize
Apply Quantize
Applies the quantize settings.
Quantize Presets
Allows you to select a quantize or a groove preset.
Iterative Quantize On/Off
Activates/Deactivates iterative quantize.
Open Quantize Panel
Opens the Quantize Panel.

Length Quantize
Length Quantize
Allows you to set a value for quantizing event lengths.

Multiple Part Controls
Show Part Borders
Shows/Hides part borders for the active MIDI part within the left and right locators.
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Edit Active Part Only
Restricts editing operations to the active part.
Currently Edited Part
Lists all parts that were selected when you opened the editor, and allows you to
activate a part.

Step/MIDI Input
Step Input
Activates/Deactivates MIDI step input.
MIDI Input/Note Expression MIDI Input
Activates/Deactivates MIDI input and note expression MIDI input.
Move Insert Mode
Moves all note events to the right of the step input position to the right to make
room for the inserted event when you insert notes.
NOTE
This only works if Step Input is activated.
Record Pitch
Includes the pitch when you insert notes.
Record NoteOn Velocity
Includes the NoteOn velocity when you insert notes.
Record NoteOff Velocity
Includes the NoteOff velocity when you insert notes.

Event Colors
Event Colors
Allows you to select event colors.

Right Divider
Right Divider

Allows you to use the right divider. Tools that are placed to the right of the divider
are always shown.
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Edit VST Instrument
Edit VST Instrument
Opens the VST instrument that the track is routed to.

Window Zone Controls
Show/Hide Left Zone
Shows/Hides the left zone.
Show/Hide Right Zone
Shows/Hides the right zone.
Set up Window Layout
Allows you to set up the window layout.
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.
RELATED LINKS
Setup Options on page 1278

Status Line
The status line is displayed below the toolbar. It displays important information about the mouse
position.
●

To show the status line, click Set up Window Layout on the toolbar, and activate Status
Line.

The on/off status of the status line in the List Editor window and in the Editor tab in the lower
zone of the Project window are independent of each other.
Mouse Time Position
Displays the exact time position of the mouse pointer, depending on the selected
ruler display format. This allows you to edit or insert notes at exact positions.
Current Chord Display
When the project cursor is positioned over notes that form a chord, this chord is
displayed here.
Track Loop Start/End
If Independent Track Loop is activated on the toolbar, its start/end position are
displayed.
RELATED LINKS
Drum Editor Toolbar on page 925
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Filters Bar
The filters bar allows you to hide events from view, based on their type and other properties.
●

To show the filters bar, click Set up Window Layout on the toolbar, and activate Filters.

Show Section
The Show section allows you to set up filters.
No Focus
No filter is applied.
Event Types
Only events of the same event type as the selected type will be shown. This is the
same as activating event types in the Hide section.
Event Types and Data 1
Only events of the same event type as the selected type and with the same Data 1
value are shown. For example, if a note event is selected, only notes with the same
pitch are shown. If a controller event is selected, only controllers of the same type
are shown.
Event Channels
Only events with the same MIDI channel value as the selected event are shown.
Presets
Allows you to use a preset.
Setup
Opens the Logical Editor. Here you can create complex filter settings.
When you apply any of the Logical Editor presets or use the Logical Editor to create
filter settings yourself, only the events that meet the specified criteria are visible.

Hide Section
The Hide section allows you to hide specific event types from view.
RELATED LINKS
Filtering the Event List on page 952
Logical Editor on page 1044

Event List
The Event List lists all events in the selected MIDI parts, in the order in which they are played
back from top to bottom. The list allows you to perform detailed numerical editing of the event
properties.
The following options are available:
>
An arrow in this column indicates the event that starts closest before the project
cursor position. You can use this column for auditioning when you are editing in the
list.
●

To move the cursor to the start of the event, click in the auditioning column of
an event.
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●

To move the cursor position and start/stop playback, double-click in the
column for an event.

Type
Event type. Cannot be changed.
Start
Starting position of the event, displayed in the format selected for the ruler.
Changing it has the same effect as moving the event.
NOTE
If you move the event past any other event in the list, the list is resorted. The list
always shows the events in the order in which they are played back.
End
Allows you to view and edit the end position of a note event. Editing resizes the note
event.
Length
Displays the length of the note event. Changing this resizes the note event and
automatically changes the End value.
Data 1
Data 1 or Value 1 property of the event. Its content depends on the event type. For
notes, this is the pitch, for example. Where applicable, the values are displayed in the
most relevant form. For example, the Data 1 value for notes is displayed as a note
number in the format that was selected in the Preferences dialog.
Data 2
Data 2 or Value 2 property of the event. The content of this depends on the event
type. For notes, this is the note-on velocity value, for example.
Data 3
The Data 3 or Value 3 property of the event. This value is only used for note events,
where it corresponds with the note-off velocity.
Channel
MIDI channel of the event. This setting is normally overridden by the channel setting
for the track. To make a MIDI event play back on its own channel, set its track to the
Any channel in the Project window.
Comment
Use this for Text, Lyrics, SMF Event or SySex that require a text entry or a
hexadecimal entry.

Event Display
The Event Display displays events graphically.
●

The event display is always shown.
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The vertical position of an event in the display corresponds to its entry in the list, that is, to the
playback order. The horizontal position corresponds to the actual event position in the project. In
the event display, you can add new parts or events, and drag events to another position.

Value Display
The value display to the right of the event display is a tool for quick viewing and editing of
multiple values, for example, velocities or controller amounts. The values are shown as horizontal
bars, with the bar length corresponding to the value.
●

To show the value display, click Set up Window Layout on the toolbar, and activate Value
Display.

The value that is displayed for an event depends on the event type. The following table shows
what is displayed and edited in the Data columns and the value display:
Event type

Data 1

Data 2

Value display

Note

Pitch (note number)

Note-on velocity

Velocity

Controller

Controller type

Controller amount

Controller amount

Program change

Program number

Not used

Program number

Aftertouch

Aftertouch amount

Not used

Aftertouch amount

Pitchbend

Bend amount

Not used

Bend amount

SysEx

Not used

Not used

Not used
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NOTE
For note events, there is also a value in the Data 3 column, which is used for note-off velocity.
NOTE
For SMF and text events, no values are displayed.

List Editor Operations
This section describes the principal editing operations within the List Editor.

Drawing Events
The Draw tool allows you to insert single events in the event display.
When you move the cursor inside the event display, its position is indicated on the status line.
The Snap function is taken into account.

●

To change the event type that you want to draw, select it from the Insert Event Type popup menu.

●

To draw an event, click in the event display.
The note event gets the length that is set on the Length Quantize pop-up menu. Notes
get the insert velocity value set in the Note Insert Velocity field on the toolbar.

●

To draw longer note events, click and drag in the event display.
The length of the event is a multiple of the Length Quantize value. If Length Quantize is
set to Quantize Link, the event value is determined by the quantize grid.
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Filtering the Event List
You can filter the event list with the Filters bar that is displayed below the toolbar in the List
Editor.
●

To filter the event list based on complex criteria, open the Show pop-up menu and select a
filter.

●

To hide an event type, activate the corresponding checkbox on the Filters bar.

●

To hide all event types except one, press Ctrl/Cmd and click the checkbox of the event type
that you want to view.
If you Ctrl/Cmd-click again, all checkboxes are cleared.

Editing in the Event List
●

To edit the values of several events, select the events and edit the value for one event.
The values of the other selected events are also changed. Any initial value differences
between the events are maintained.

●

To set the values of all selected events to the same value, press Ctrl/Cmd and edit the
value for one event.

●

For SysEx events, you can only edit the Start position in the list. However, when you click
the Comment column, the MIDI SysEx Editor opens, in which you can perform detailed
editing of system exclusive events.

NOTE
When you trim the beginning of a note in the List Editor, the note may move to a different
position in the list, since other events may begin earlier than the edited event.

RELATED LINKS
SysEx Messages on page 953

Editing in the Event Display
The event display allows you to edit the events graphically using the tools on the toolbar. You can
edit single events as well as several selected events simultaneously.
●

To move an event, drag it to a new position.
Moving the event past any other event in the display resorts the list. The list always shows
the events in the order in which they are played back. As a result, the vertical position of
the event in the display also changes.

●

To make a copy of an event, press Alt and drag it to a new position.

●

To resize a note, select it and drag its end point with the Object Selection tool.

●

To mute or unmute an event, click on it with the Mute tool.
You can mute or unmute several events simultaneously by enclosing them in a selection
rectangle with the Mute tool.

●

You can select a color scheme for the events with the Event Colors pop-up menu on the
toolbar.

●

To delete an event, select it and press Backspace or Delete, or click on it with the Erase
tool.

RELATED LINKS
Event Colors Menu on page 882
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Editing in the Value Display
●

To edit values in the value display, click and drag.
The mouse pointer automatically takes on the shape of the Draw tool when you move it
over the value display.

SysEx Messages
SysEx (System Exclusive) messages are model-specific messages for setting various parameters
of a MIDI device. This makes it possible to address device parameters that would not be available
via normal MIDI syntax.
Every major MIDI manufacturer has its own SysEx identity code. SysEx messages are typically
used for transmitting patch data, for example, the numbers that make up the settings of one or
more sounds in a MIDI instrument.
Nuendo allows you to record and manipulate SysEx data in various ways.
RELATED LINKS
Using MIDI Devices on page 861

Bulk Dumps
In any programmable device, the settings are saved as numbers in computer memory. If you
change these numbers, you will change the settings. Normally, MIDI devices allow you to dump
(transmit) all or some settings in the device’s memory in the form of MIDI SysEx messages.
A dump is therefore, among other things, a way of making backup copies of the settings of your
instrument: sending such a dump back to the MIDI device restores the settings.
If your instrument allows the dumping of a few or all of its settings via MIDI by activating some
function on the front panel, this dump will probably be recordable in Nuendo.

Recording a Bulk Dump
IMPORTANT
If your MIDI instrument does not offer a way to initiate a dump, you have to send a Dump
Request message from Nuendo to start the dump. In that case, use the MIDI SysEx Editor to
insert the specific Dump Request message (refer to the instrument’s documentation) at the
beginning of a MIDI track. When you activate recording, the Dump Request message is played
back (sent to the instrument), the dump starts and is recorded.

PROCEDURE
1.

In the Preferences dialog, select MIDI > MIDI Filter.

2.

In the Record section, deactivate the SysEx checkbox to make sure that the recording of
SysEx data is not filtered.
This way, SysEx messages are recorded but not echoed back to the instrument. This can
lead to unpredictable results.

3.

Activate recording on a MIDI track and initiate the dump from the front panel of the
instrument.

4.

When you have finished recording, select the new part and select MIDI > List Editor.
This allows you to check that the SysEx dump was recorded. There should be one or
several SysEx events in the part/event list.
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Transmitting a Bulk Dump Back to a Device
PREREQUISITE
Route the MIDI track with the System Exclusive data to the device. Check your device’s
documentation to find details about which MIDI channel should be used, etc.
PROCEDURE
1.

Solo the track.

2.

Make sure that the device is set up to receive SysEx messages.

3.

If necessary, put the device in Standby to Receive System Exclusive mode.

4.

Play back the data.

Recording and Transmitting Bulk Dumps
●

Do not transmit more data than you need. If all you want is a single program, do not send
all. Otherwise, it could get too difficult to find the recognized program. Usually, you can
specify exactly which data you want to send.

●

If you want the sequencer to dump the pertinent sounds to your instrument whenever you
load a project, put the SysEx data in a silent count-in before the project itself starts.

●

If the dump is very short, for example, a single sound, you can put the dump in the middle
of the project to quickly re-program a device. However, you can achieve the same effect by
using Program Change. This is preferable, since less MIDI data is sent and recorded. Some
devices may be set up to dump the settings for a sound as soon as you select it on the
front panel.

●

If you create parts with useful SysEx dumps, you can put these on a special muted track. To
make use of these parts, drag them to an empty unmuted track and play them back.

●

Do not transmit several SysEx dumps to several instruments at the same time.

●

Make a note of the current device ID setting of the instrument. If you change this, the
instrument may later refuse to load the dump.

Recording SysEx Parameter Changes
Often, you can use SysEx to remotely change individual settings in a device, for example, opening
a filter, selecting a waveform, changing the decay of the reverb, etc. Many devices are also
capable of transmitting changes that are made on the front panel as SysEx messages. These can
be recorded in Nuendo, and thus incorporated into a regular MIDI recording.
For example, you open up a filter while playing some notes. In that case, you record both the
notes and the SysEx messages that are generated when you open the filter. When you play back
the recording, the sound changes exactly as it did when you recorded it.
PROCEDURE
1.

In the Preferences dialog, select MIDI > MIDI Filter and make sure that SysEx is
deactivated in the Record section.

2.

Make sure that the instrument is set to transmit changes of front panel controls as SysEx
messages.

3.

Record.

AFTER COMPLETING THIS TASK
In the List Editor, check if the events were recorded properly.
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MIDI SysEx Editor
●

To open the MIDI SysEx Editor for a SysEx event, click in the Comments column for the
event in the List Editor or the Project Browser.

In the MIDI SysEx Editor, the bytes are displayed as follows:
Address
Shows at what position in the message a value is located.
0-7
Shows the entire message in hexadecimal format.
SysEx messages always begin with F0 and end with F7 and a number of arbitrary
bytes in between. If the message contains more bytes, so that they do not entirely fit
on one line, it continues on the next line. You can edit all values except for the first
(F0) and the last ones (F7).
ASCII
Shows the selected value in ASCII format.

Adding and Deleting Bytes
●

To add a byte, open the MIDI SysEx Editor and click Insert. The byte is added before the
selected byte.

●

To delete a byte, open the MIDI SysEx Editor, select a byte, and click Delete.

●

To delete the complete SysEx message, select it in the List Editor and press Delete or
Backspace.

Editing Byte Values
You can edit the selected byte value in the main display of the MIDI SysEx Editor, or in the ASCII,
decimal, and binary displays.
●

To edit the selected value, open the MIDI SysEx Editor, click on a byte, and type in the
value.

Importing and Exporting SysEx Data
You can import SysEx data from disk and export the edited data to a file.
The file has to be in MIDI SysEx (.syx) binary format. Only the first dump in a SYX file will be
loaded.
●

To import SysEx data, open the MIDI SysEx Editor and click Import.

●

To export SysEx data, open the MIDI SysEx Editor and click Export.
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NOTE
Do not confuse this format with MIDI files, which have the extension .mid.

In-Place Editor
The In-Place Editor allows you to edit MIDI notes and controllers directly in the Project window,
for quick and efficient editing in context with other tracks.

The In-Place Editor expands the MIDI track to show a miniature Key Editor. When you select a
MIDI note, the Project window info line shows the same information about the note as the info
line in the Key Editor. You can perform the same editing here as in the Key Editor.
RELATED LINKS
Editing Note Events on the Info Line on page 886

Opening the In-Place Editor
●

To open the In-Place Editor for the selected tracks, select MIDI > Open In-Place Editor.

●

To open the In-Place Editor for a single MIDI track, click Edit In-Place in the track list.

In-Place Editor Toolbar
The toolbar contains tools and settings for the In-Place Editor.
●

To open the toolbar, click on the triangle in the upper right corner of the track list for the
edited track.
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Acoustic Feedback
Acoustic Feedback
Automatically plays back events when you move or transpose them, or when you
create them by drawing.

Multiple Part Controls
Edit Active Part Only
Restricts editing operations to the active part.
List of Parts in Editor
Lists all parts that were selected when you opened the editor, and allows you to
activate a part.

Indicate Transpositions
Indicate Transpositions
Allows you to display the transposed pitches of MIDI notes.

Auto Select Controllers
Auto Select Controllers
Automatically selects controller data of the selected MIDI notes.

Insert Velocity
Note Insert Velocity
Allows you to specify a velocity value for new notes.

Length Quantize
Length Quantize
Allows you to set a value for quantizing event lengths.

Event Colors
Event Colors
Allows you to select event colors.

Working with the In-Place Editor
●

To zoom or scroll the In-Place Editor, point at the left part of the piano keyboard display
so that the pointer changes to a hand. Then drag to the right or left to zoom in or out
vertically, and drag up or down to scroll the editor.

●

To add or remove controller lanes, right-click below the controller name field and select an
option from the context menu.
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●

To close the In-Place Editor for one track, click Edit In-Place in the track list or doubleclick below the controller display in the In-Place Editor.

●

To open/close the In-Place Editor for one or several selected tracks, use the Edit In-Place
key command.

●

You can drag notes from one In-Place Editor to another.

NOTE
The Snap button and Snap Type pop-up menu on the Project window toolbar control snapping
in the In-Place Editor, but the snap grid is set using the Quantize pop-up menu.
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Expression maps allow you to set up a map for all your articulations. This allows you to audition a
project including articulations.
You can select expression maps in the Inspector for MIDI or instrument tracks, and specify the
sound mapping and characteristics for all your articulations.
If you select an expression map for a MIDI or instrument track, the articulations defined in the
map are automatically applied during playback. Nuendo recognizes the expressions scored for
the MIDI part and searches the sound slots in the expression map for a sound that matches the
defined criteria.
When a matching sound slot is found, the current note is either modified, or the MIDI channel,
program change, or key switch information is sent to the instrument selected on the Output
Routing pop-up menu for the track, so that a different sound is played. When no sound slot is
found that matches the articulations used in the part, the closest match is used.
When you enter articulations in a MIDI part, you must set up an expression map in a way that the
right sounds in the connected VST or MIDI instrument are triggered.
Expression maps also allow you to link your articulations with remote keys on a MIDI input device
and map these to sounds that can be played by a MIDI device or VST instrument. This way, you
can enter notes and articulations using a remote MIDI device and have these automatically
recorded and played back correctly by Nuendo.
Expression maps are useful in the following situations:
●

When you want to enter musical articulations directly in the Key Editor, Drum Editor,
Score Editor, or In-Place Editor, without having to record MIDI data first.

●

When you want to play/record music in real time and control articulation changes while
playing.

●

When you open and edit projects from other users. By using expression maps, you can
map the articulation information to a different instrument set or content library quickly
and easily.

Expression maps are available for MIDI and instrument tracks. You can create your own
expression maps or download expression maps for orchestra libraries and virtual instruments
from steinberg.net.
NOTE
You can also use the Note Expression functions to add musical articulations directly on your
MIDI notes in the Key Editor.

RELATED LINKS
Articulations on page 960
Creating and Editing Expression Maps on page 961
Groups on page 963
Note Expression on page 971
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Articulations
Musical articulations define how specific notes are sung or performed on a given instrument.
They can also define the relative volume of notes or the changes in pitch.
The following articulation types are available:
●

Directions
Directions, such as pizzicato, are valid for all notes from their insert position, to the insert
position of the next direction. They are applied to a continuous range of notes, or even an
entire piece of music.

●

Attributes
Attributes, such as accents, or staccato, are valid for single notes.

Expression Map Setup Window
The Expression Map Setup window allows you to load, create, and set up expression maps.
To open the Expression Map Setup window, do one of the following:
●

Select MIDI > Expression Map Setup.

●

In the Inspector for a MIDI or instrument track, open the Expression Map section, click
Select Expression Map for the track and select Expression Map Setup from the pop-up
menu.
NOTE
You can also open the Expression Map section in the Inspector of the Key Editor, Drum
Editor or Score Editor.

The following sections are available:
Expression Maps
Allows you to load, save, add, and remove expression maps. Loaded or added
expression maps are shown in the Expression Maps list.
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Sound Slots
Shows the sound slots that correspond to the expression map that is selected in the
Expression Maps section.
Output Mapping
Shows the output mapping that corresponds to the sound slot that is selected in the
Sound Slots section.
Articulations
Allows you to organize articulations in groups.
Remote Settings
Allows you to set up remote keys for triggering articulations via a MIDI input device.
Here, you can also specify if you want to use key switches or program change
messages to play a certain sound slot.
RELATED LINKS
Expression Maps on page 959
Adding Sound Slots on page 962
Output Mapping Section on page 964
Articulations on page 960
Remote Settings Section on page 965

Expression Maps in the Project Window
Expression maps are available in the Project window, from within the Inspector for MIDI and
instrument tracks.

1

Indicates that an expression map is used for the track.

2

Shows which remote key is being pressed.

3

Marks the slot that is played back. This allows you to see whether the correct sound slot is
used when you record articulations with an external device, such as a MIDI keyboard.

Creating and Editing Expression Maps
Creating Expression Maps
You can create expression maps from scratch.
PROCEDURE
1.

In the Inspector for a MIDI or instrument track, open the Expression Map section.

2.

Click Select Expression Map for the track.

3.

From the pop-up menu, select Expression Map Setup.
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The Expression Map Setup opens.
4.

In the Expression Maps section, click Add Map to create a new map.

5.

Optional: Click the name to enter a custom name for the expression map.

Adding Sound Slots
You must create sound slots for each articulation that you want to add.
PREREQUISITE
The Expression Map Setup window is open and an expression map is selected in the Expression
Maps section.
PROCEDURE
1.

2.

Do one of the following:
●

In the Sound Slots section, use the first default sound slot that is added
automatically when a new map is created.

●

Click Add Sound Slot to add a new sound slot.

Click the articulation column Art. 1 for the sound slot, and select an articulation from the
menu.
NOTE
If a specific articulation is not available on the pop-up menu, select Add Custom
Articulation to define your own articulations. This adds a default articulation that you can
define in the Articulations section.

3.

Optional: Click the Name column and enter a name for the sound slot.
The names of the sound slots are displayed in the Inspector for the track.

4.

Optional: Click the articulation columns Art. 2, Art. 3, or Art. 4 for the sound slot, and
select an articulation from the menu.
This allows you to create a complex articulation, made of several different single
articulations for the sound slot. For each new articulation, an additional entry is added in
the Articulations section.
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5.

Click the Remote column for the sound slot and specify the key on your external device
that triggers this sound slot.

6.

Optional: Click the Col column to assign a color to the sound slot.
When working in the MIDI editors, you can color your events according to the color of the
sound slots.

RESULT
The sound slots are added and the articulations are available. You can create as many sound
slots as you need.
If Nuendo finds the sound slot, the current note is either modified, for example, reduced in
length or played louder, or the MIDI channel, program change, or key switch information is sent
to the connected instrument (the instrument selected on the Output Routing pop-up menu for
the track), so that a different sound is played.
If no sound slot is found that matches the articulations used in the part, the closest match is
used.
RELATED LINKS
Expression Maps in the Project Window on page 961
Remote Settings Section on page 965

Articulations Section
You can edit the articulations that you added for the sound slots in the Articulations section of
the Expression Map Setup window.
The following settings are available:
Art.
Click this column to choose whether you want to insert the articulation as a symbol
or a text string. If you select Symbol, a dialog with the available symbols opens. If
you select Text, you can directly enter your text.
Type
Click this column to specify whether you want to add an attribute or a direction. If
you select Attribute, only single notes are influenced by the articulation symbol. If
you select Direction, the articulation symbol is valid from its insertion position until
the next articulation start.
Description
Click this column to enter a text such as the name of the symbol or the long name of
a direction.
Group
Click this column to sort articulations in groups and prioritize them.
RELATED LINKS
Groups on page 963

Groups
Groups allow you to sort the articulations in order to prioritize and combine them.
The groups themselves are exclusive. Articulations that are in the same group cannot be used
together. You can place articulations that cannot be combined, such as arco (bowed) and
pizzicato (plucked) for violin in the same group.
Groups represent the musical importance, with group 1 having the highest priority. This is useful
if an expression map does not find an exact match for your data and tries to identify the sound
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which matches most criteria. If two sounds are found which have the same articulation in group
1, the sound that also matches group 2 is preferred and so on.

Output Mapping Section
The Output Mapping section allows you to map sound slots to specific sound characters of an
instrument. The available sounds depend on the instrument that is selected for the MIDI or
instrument track.
NOTE
Some virtual instruments require multiple key switches or combinations of key switches and
controllers to select a particular articulation. In this case, click Add Slot to add multiple output
events to a single sound slot.

You can make the following settings for the slots:
Status
Allows you to specify a note-on, program change, or controller message for the
selected sound slot.
Data 1/Data 2
Allows you to specify key switches for the selected sound slot. This allows you to
switch between a bowed and a pizzicato violin, or to switch to another program
containing a different articulation.
You can also create expressions by editing the incoming MIDI data:
Channel
Allows you to specify the MIDI channel for the selected sound slot. This allows you to
switch to a different program.
Length
Allows you to specify the note length for the selected sound slot. This way, you can
create staccato or tenuto sounds.
Transpose
Allows you to specify a transpose value for the selected sound slot. This way, you can
select different articulations in some sample libraries, in which different articulations
are located on different octaves.
Velocity
Allows you to specify the velocity for the selected sound slot. This way, you can create
accents.
Min. Pitch/Max. Pitch
Allows you to specify a minimum and a maximum pitch for the selected sound slot.
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Min. Velocity/Max. Velocity
Allows you to specify a minimum and a maximum velocity for the selected sound
slot, to make sure that the sample mapped to a particular range is used. This way,
you can use instruments that have different velocity ranges on the same key.

Remote Settings Section
The remote settings allow you to specify key switches or program change messages to trigger
specific sound slots.
NOTE
If you do not plan to record or trigger articulations via a MIDI input device, you do not need to
specify remote keys.
Active remote keys are indicated in the Inspector for the track.

Key Switches/Program Change Messages pop-up menu
Allows you to select if you want to use Key Switches or Program Change Messages
to switch sound slots.
NOTE
If you use key switches, these keys are used to insert articulations instead of notes.
Latch Mode
If this is activated, the key you press on your MIDI input device is valid until you press
the next key. If this is deactivated, the key is valid for as long as you hold it. When
you release it, the first sound slot is played.
IMPORTANT
Latch Mode can only be activated/deactivated globally, not for single expression
maps.
Root Note
Allows you to specify the first key on your external device that you want to use as a
remote key. This allows you to automatically adjust existing remote key assignments
to suit your needs, for example, when you use a MIDI keyboard with a very wide or
very narrow key range.
Set Remote Keys
Allows you to automatically assign a range of keys on your external device to the
sound slots in the expression map.
RELATED LINKS
Expression Maps in the Project Window on page 961
Set Remote Keys Dialog on page 966
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Set Remote Keys Dialog
The Set Remote Keys dialog allows you to assign a range of keys on your external device to the
sound slots in the expression map.
●

To open the Set Remote Keys dialog, click the Set Remote Keys button in the Expression
Map Setup dialog.

The following options are available:
Start Key
Allows you to specify the first key on the MIDI input device that you want to trigger a
sound slot.
Key Mapping
Allows you to specify with which keys on your device you want to trigger the sound
slots.

Extracting Expression Maps from VST Instruments
You can extract mapping information from VST 3 instruments and convert it into a new
expression map. This way, you can set up expression maps for the instruments you often work
with.
PROCEDURE
1.

Load the VST instrument that you want to use and assign it to a MIDI or instrument track.

2.

Load an instrument preset that contains key switches.
Included with Nuendo are several track presets that are pre-configured for use with
expression maps. They contain sounds that make use of key switches and have different
articulations. These presets have the suffix VX.

3.

In the Inspector for the MIDI or instrument track, open the Expression Map section.

4.

Click Select Expression Map for the track.

5.

From the pop-up menu, select Expression Map Setup.
The Expression Map Setup opens.
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6.

Make your changes, enter a name for the map, and click Save.

RESULT
The expression map is saved and you can load it from the Select Expression Map for the track
pop-up menu in the Expression Map section of the Inspector.
RELATED LINKS
Creating Expression Maps on page 961
Track Presets on page 200

Saving Expression Maps
If you have created and set up your expression map, you must save it.
PROCEDURE
1.

In the Expression Maps Setup window, select the expression map in the Expression Maps
section.

2.

Click Save.

3.

In the file dialog, specify a file name and a location for the expression map, and click Save.

RESULT
The expression map is saved.

Loading Expression Maps
PROCEDURE
1.

In the Inspector for a MIDI or instrument track, open the Expression Map section.

2.

Click Select Expression Map for the track, and from the pop-up menu, select Expression
Map Setup.
The Expression Map Setup opens.

3.

In the Expression Maps section on the left, click Load.
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4.

In the file dialog, locate and select the expression map that you want to load, and click
Open.
The expression map is now available in the Expression Maps section.

5.

Repeat the steps for all the maps that you want to make available, and close the dialog.

RESULT
All loaded maps are available on the Expression Map pop-up menu in the Inspector.
RELATED LINKS
Creating and Editing Expression Maps on page 961

Inserting Articulations
Inserting Articulations on Controller Lanes
You can insert articulation symbols on the controller lane of the Key Editor, Drum Editor, and
In-Place Editor.
PROCEDURE
1.

Select the MIDI part.

2.

Open the Key Editor, Drum Editor, or In-Place Editor.

3.

In the controller display, open the Controller Selection and Functions menu and select
Articulations/Dynamics.
All articulations that are specified for the selected expression map are shown on different
rows on the controller lane. The different groups are separated by lines, and articulations
that belong to the same group are shown in the same color.

4.

Select the Draw tool, and in the controller display, click at the exact position of the first
note to which you want to apply this articulation.
The note beginnings are displayed as vertical lines on the controller display.

RESULT
The attribute in the controller lane is now automatically connected to the corresponding note.
NOTE
If you delete an attribute by selecting it and pressing Delete or Backspace, the note is deleted as
well. If this is not what you want, deselect the articulation in the Articulations field in the info
line instead.
IMPORTANT
When you insert articulation symbols, make sure that they do not conflict with other
articulations.

RELATED LINKS
Inserting Articulations via the Info Line on page 969
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Inserting Articulations in the Score Editor
You can insert articulation symbols in the Score Editor.
PROCEDURE
1.

Select the MIDI part.

2.

Select Scores > Open Score Editor.

3.

On the Symbols tab of the Inspector, open the Expression Map section.

4.

Activate the articulation symbol, and click at the desired position in the note display.
IMPORTANT
When you insert articulation symbols, make sure that they do not conflict with other
articulations.

RESULT
The articulation symbols inserted in the note display are shown in a different color so that you
can distinguish them from other score symbols.
NOTE
You can view and change the colors in the Preferences dialog (Scores–Colors for Additional
Meanings page).
To delete an articulation symbol, select it and press Delete or Backspace.

Inserting Articulations via the Info Line
You can insert articulation symbols via the info line of the Key Editor, Drum Editor, and Score
Editor.
PROCEDURE
1.

Select a MIDI note in the event display of the Key Editor, Drum Editor, or Score Editor.

2.

On the info line, click Articulations to open a pop-up menu with all note attributes that
are available in the expression map, and select the desired attribute.

RESULT
The name of the active attribute is now shown in the Articulations field.
NOTE
If you want to delete the attribute, deselect the articulation in the Articulations field in the info
line.
IMPORTANT
When you insert articulation symbols, make sure that they do not conflict with other
articulations.

RELATED LINKS
Groups on page 963
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Inserting Articulations in the List Editor
You can insert articulation symbols via the comment column of the List Editor. This only works if
your MIDI part already contains some articulation symbols.
PROCEDURE
1.

Select a MIDI note in the event display of the List Editor.

2.

Click the Comment column to open a pop-up menu with all note attributes that are
available in the expression map, and select the desired attribute.

RESULT
The name of the active attribute is now shown in the Comment column.
NOTE
If you want to delete the attribute, deselect the articulation in the Comment column.
IMPORTANT
When you insert articulation symbols, make sure that they do not conflict with other
articulations.
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Note expression allows you to edit MIDI notes and their expressions as one unit.
Note expression allows you to associate expression events with MIDI notes, so that they are
treated as a unit. When you quantize, move, copy, duplicate, or delete MIDI notes, all their
associated controller information follows. This allows for an intuitive and accurate editing of
note-related data.
By expression events we understand the following events: MIDI control change, MIDI Pitchbend,
MIDI Aftertouch, MIDI Poly Pressure, and VST Note Expression.
Expression event curves are shown as an overlay of the corresponding MIDI notes in the event
display. All expression events for a MIDI note are shown simultaneously.

To be able to play and record expression events for MIDI notes, you must use an input controller
device that supports note expression, such as MPE-compatible keyboards or MIDI guitars. If you
do not have such an input controller, you can assign MIDI messages to expressions instead.
To be able to hear polyphonic performances that use expression events correctly, you must use
an output controller device that supports note expression, such as MPE-compatible instruments
or VST note expression-compatible VST instruments. If you do not have such a device, you must
set up your MIDI instrument to play the same sound on all MIDI channels.
RELATED LINKS
VST Note Expressions on page 972
MIDI Controllers on page 972
MIDI Input Devices that Support MPE on page 973
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VST Note Expressions
VST note expressions are note-specific. They are suitable for polyphonic contexts, as they allow
you to edit the expression of each individual note in a chord.
VST note expressions are provided by VST instruments. To be able to work with VST note
expressions, you need a VST instrument that supports them, such as HALion Sonic SE.
Which VST note expressions are available depends on the instrument.
VST note expressions allow for a value range that exceeds the MIDI range of 0 to 127.
You can use all MIDI channels to separate different sounds.
NOTE
To use VST note expressions to control individual notes, you must set the MIDI channel of the
track to a value between 1 and 16.

RELATED LINKS
VST 3-Compatible VST Instruments on page 972

VST 3-Compatible VST Instruments
VST 3-compatible VST instruments that support VST note expression can be used with note
expression in Nuendo.
Nuendo comes with a number of VST 3-compatible VST instruments such as HALion Sonic SE,
Retrologue, or Padshop that include several presets.
Depending on the preset, Nuendo supports specific VST note expressions such as Tuning,
Volume and Pan.
NOTE
Retrologue and Padshop come with some sounds especially made for use with MPE. For use with
note expression, you can also use the preset sounds in HALion Sonic SE.
For detailed information about Retrologue and Padshop and their parameters, see the separate
document Plug-in Reference.
For detailed information about HALion Sonic SE and its parameters, see the separate document
HALion Sonic SE.
RELATED LINKS
Loading MPE Instrument Presets on page 977

MIDI Controllers
MIDI controllers are channel-specific, with the exception of poly pressure messages. They affect
the entire voice, regardless of whether they are inserted for a part or a note.
The fact that MIDI controllers are channel-specific limits the potential of note expression to
monophonic (solo) performances. If you edit articulation data on one note, this affects all other
notes of the same voice, that is, any other note playing on the same channel at the same time.
With the introduction of the MPE standard, however, you can assign each note to a different
MIDI channel, and thereby control notes individually. The standard recommends to use
exclusively the MIDI channel messages pitchbend, aftertouch, and CC74 to control individual
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notes. In this scenario, MIDI channel 1 controls all notes whereas the other 15 MIDI channels can
control individual notes.
NOTE
To use MIDI controllers to control individual notes, you must set the MIDI channel of the track to
Any.

RELATED LINKS
MIDI Input Devices that Support MPE on page 973
Controller Display on page 888
Recording MIDI Control Change Messages as Note Expression Data on page 993
Converting MIDI Control Change Messages into Note Expression Data on page 993

MIDI Input Devices that Support MPE
MPE stands for MIDI Polyphonic Expression. Some MIDI devices support MPE. These are multidimensional MIDI controllers that allow you to vary the pitch and timbre of individual notes while
playing polyphonically.
In MPE, each note is assigned its own MIDI channel. This allows you to apply expression
messages to individual notes.
To be able to work with the MPE features in Nuendo, that is, polyphonically play and record
expressions, you need an appropriate MPE input device. Some MPE input devices are detected
and set up automatically.

Note Expression Input Device Page
The Note Expression Input Device page shows the settings for your connected input device.
●

To open the page for your note expression input device, select Studio > Studio Setup, and
select it in the Devices list. If your device is not listed, click Add Device, and select Note
Expression Input Device.

NOTE
Nuendo automatically recognizes some supported note expression input devices and provides
specific pages with preset settings in the Studio Setup dialog. If your device is set to the original
factory settings, you do not have to change anything in this dialog. In some cases you might
need to set the device to the appropriate mode. This mode is often referred to as MPE mode.
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Nuendo allows you to capture three dimensions of input movements polyphonically. The Note
Expression Input Device page provides the sections Pressure, Horizontal/X, and Vertical/Y
that allow you to view, and if needed, edit which MIDI messages are used for these three
dimensions of control.
The following options are available:
MIDI Input
Allows you to select the MIDI input port to which your input device is connected.
The following options are available in the Pressure section:
MIDI Message
Allows you to assign a MIDI message to the Pressure input movement on your note
expression input device. The default assignment is Aftertouch.
VST Note Expression Assignment
Shows the assignment of MPE input movements to VST note expressions.
The following options are available in the Horizontal/X section:
MIDI Message
Allows you to assign a MIDI message to the Horizontal/X input movement on your
note expression input device. The default assignment is Pitchbend.
Send Initial Value
Allows you to transmit the start position of the input movement to Nuendo.
●

Off
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Transmits the absolute position. This corresponds to the following initial
values: Absolute: On (Sensel Morph), Relative: Off (LinnStrument).
●

Center (64)
Transmits the center value first. Input movements cause the value to increase
or decrease. This corresponds to the following initial values: Absolute: Off
(Sensel Morph), Relative: On (LinnStrument).

Use for Tuning
Activate this for fretless note expression input devices that allow you to glide
seamlessly from any pitch to any other pitch without interrupting the sound.
NOTE
If you activate Use for Tuning, the VST Note Expression Assignment is
automatically set to Tuning.
Deactivate this for devices that do not support gliding, but that create new notes for
every key instead.
Pitch Range
Allows you to specify the pitch range of your input device. If you glide from one pitch
to another one, release the key, and press it again on the same position and pitch,
the pitch range is set correctly.
Pressing a specific note several times always plays back the same pitch.
VST Note Expression Assignment
Shows the assignment of MPE input movements to VST note expressions.
The following options are available in the Vertical/Y section:
MIDI Message
Allows you to assign a MIDI message to the Vertical/Y input movement on your note
expression input device. The default assignment is CC74 (Brightness).
Send Initial Value
Allows you to transmit the start position of the input movement to Nuendo.
●

Off
Transmits the absolute position. This corresponds to the following initial
values: Absolute (Seaboard Block), Absolute: On (Sensel Morph), Relative: Off
(LinnStrument).

●

Min (0)
Transmits the minimum value first. Input movements cause the value to
increase. This corresponds to the following initial values: Relative Unipolar
(Seaboard Block).

●

Center (64)
Transmits the center value first. Input movements cause the value to increase
or decrease. This corresponds to the following initial values: Relative Bipolar
(Seaboard Block), Absolute: Off (Sensel Morph), Relative: On (LinnStrument).

●

Max (127)
Transmits the maximum value first. Input movements cause the value to
decrease.

VST Note Expression Assignment
Shows the assignment of MPE input movements to VST note expressions.
The following options are available in the MIDI Channels section:
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Multi-Channel Input Mode
Allows you to choose a multichannel input mode. The following options are available:
●

MPE Mode
Activates MPE mode, and sets channel 1 as base channel.

●

Channel Rotation
Activates channel rotation, and assigns individual MIDI channels to incoming
MIDI notes and their controller messages. This allows a 16-voice polyphony.
For this to work, your input controller must support channel rotation.

Used Channels
Allows you to set up how many channels you want to use for notes.
First Channel
Only available in Channel Rotation mode. This allows you to set the first channel for
the channel rotation.
MIDI Activity display
Allows you to monitor incoming MIDI messages.
RELATED LINKS
VST Note Expression Assignments on page 976

VST Note Expression Assignments
The VST Note Expression Assignments section shows the assignment of input movements of
your note expression input device to VST note expressions.
The assignments are predefined for all supported note expression input devices that have a
specific page in the Studio Setup dialog. You can change these assignments manually.
NOTE
The assignment is renewed when you switch either the instrument, or one of its presets.
●

To open the page for your note expression input device, select Studio > Studio Setup and
select it in the Devices list. If your device is not listed, click Add Device, and select Note
Expression Input Device.

The following options are available as Preferred and Alternative assignments:
Expression Name Contains
Allows you to assign all note expressions to an input movement whose name
contains the text that you specify in the field to the right.
Note Expression Number
Allows you to assign all note expressions to an input movement whose number
corresponds to the one you specify in the field to the right.
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As Recommended by Instrument
Automatically assigns all note expressions to input movements according to the
recommendations of the instrument, if available.
Volume
Assigns the note expression Volume to an input movement.
Pan
Assigns the note expression Pan to an input movement.
Tuning
Assigns the note expression Tuning to an input movement.
MIDI PolyPressure
Assigns the note expression MIDI PolyPressure to an input movement.
None
Does not assign any note expression.
RELATED LINKS
Note Expression Input Device Page on page 973

Loading MPE Instrument Presets
You can load preset MPE sounds for Retrologue and Padshop.
PROCEDURE
1.

In the Media rack in the right zone, click the VST Instruments tile.

2.

Do one of the following:
●

Click the Padshop tile, and click MPE Padshop.

●

Click the Retrologue tile, and click MPE Retrologue.

The MPE instrument presets are shown.
3.

Do one of the following:
●

Drag an instrument preset to the track list to create a new instrument track with the
loaded instrument preset.

●

Drag an instrument preset to the event display to create a new instrument track
with the loaded instrument preset.

●

Drag an instrument preset to an instrument track to apply the preset to the track.

RESULT
The instrument is loaded, and the MPE preset is applied to the instrument track.

Note Expression Inspector Section
The Note Expression Inspector section features most of the functions that you need to work
with note expression.
●

To open the Note Expression section, select a MIDI or an instrument track, and click Note
Expression in the Inspector.
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The following sections are available:
1

Section header/Bypass button
Shows the section name. The bypass button allows you to bypass all note expression data
for the track.

2

Expression section
Lists the available VST note expressions, MIDI controllers, pitchbend, aftertouch and
polypressure.

3

Expression settings section
Allows you to make settings for the expression that is selected in the expression section.

4

Global settings section
Allows you to make global settings.

RELATED LINKS
Expression Section on page 978
Expression Settings Section on page 980
Global Settings Section on page 980

Expression Section
The expression section shows VST note expressions and MIDI controllers. Which VST note
expressions are available depends on the instrument that is used. Which MIDI control change
messages are available depends on the settings in the MIDI Controller Setup dialog.
The expression section is available in the Note Expression section of the Inspector.
●

To open the Note Expression section, select a MIDI or an instrument track, and click Note
Expression in the Inspector.

The following sections and functions are available:
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1

In
Shows the abbreviation of the MIDI control change message or the input movement that is
mapped to the expression for recording.

2

Expression filter
Allows you to filter the list of expressions.

3

Visibility
Shows/Hides the expression in the note expression event editor and in the event display.

4

VST note expressions
Lists the available VST note expressions.

5

MIDI controllers
Lists the available MIDI controllers.

RELATED LINKS
MIDI Controller Setup Dialog on page 893

Expression Filter Menu
You can filter the list of the available expressions. This allows for a better overview of the list.
●

To open the expression filter menu, click the column header.

The following options are available:
Show only used Expressions
Shows only the expressions in the list for which data exists. These are marked with
an asterisk (*) in front of the expression name.
Make all Expressions visible
Shows all available expressions in the event display.
Make only edited Expression visible
Shows only the selected expression in the event display.
Load Input Assignment
Allows you to load mapping presets.
Save Input Assignment
Allows you to save mapping presets.
MIDI Controller Setup
Opens a dialog that allows you to add MIDI control change messages to the list.
RELATED LINKS
Expression Section on page 978
Controller Mapping on page 981
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Expression Settings Section
In this section, you can make settings for the expression that is selected in the expression
section, for example, set up the input assignment.
The expression settings are available in the Note Expression section of the Inspector.
●

To open the Note Expression section, select a MIDI or an instrument track, and click Note
Expression in the Inspector.

1

Color selector
Allows you to specify a color for the selected expression.

2

Input Assignment
Allows you to specify the input assignment for the selected expression.

3

MIDI Learn
Click this button and move the fader or knob on your external MIDI controller to assign the
selected expression to it.

4

Range
Allows you to specify a value range that is used for the selected expression.

Global Settings Section
The global settings apply to all expressions in the expression section.
The global settings are available in the Note Expression section of the Inspector.
●

To open the Note Expression section, select a MIDI or an instrument track, and click Note
Expression in the Inspector.

MIDI as Note Expression
Activate this to record MIDI controller events as note expression data.
Overdub
Activate this to overdub existing note expression data.
Latch Buffer
Allows you to activate/deactivate the latch buffer that is used for overdub recording.

Note Expression Tools
The note expression tools are available on the Key Editor toolbar.
Show Note Expression Data
This button is available in the Show Note Expression Data section of the Key Editor
toolbar. It gives you a visual feedback of your actions. Use the slider to the right to
adjust the display size of the note expression data in the event display.
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This button is available in the Step/MIDI Input section of the Key Editor toolbar. It
allows you to record note expression data via MIDI input.
Acoustic Feedback
This button is available in the Acoustic Feedback section of the Key Editor toolbar.
It gives you an acoustic feedback of the controller events that are present at the
mouse position while you enter or change note expression data.

Controller Mapping
Before you can record VST note expression events with external keyboards, you must map or
assign specific MIDI controller messages, or pitchbend and aftertouch, or input movements to
expressions.
You can map the controllers via the Inspector, via MIDI Learn or by using a mapping preset.
RELATED LINKS
Mapping Controllers via the Inspector on page 981
Mapping Controllers via MIDI Learn on page 982
Using Mapping Presets on page 982

Mapping Controllers via the Inspector
You can use the Inspector to map the knobs and faders of your MIDI instrument to expressions.
PROCEDURE
1.

In the expression section, select the expression that you want to map to a MIDI controller.

2.

In the expression settings section, open the input assignment pop-up menu and select the
controllers that you want to map to the selected note expression.

3.

Optional: If the controller you are looking for is not on the list, select MIDI Controller
Setup, and activate it in the dialog.

RESULT
You can now record note expression data using the controller messages that you just assigned.
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In the In column in the Inspector, the number of the assigned MIDI controller message, or PB
for pitchbend, or AT for aftertouch is shown if the mapping is active.
RELATED LINKS
Global Settings Section on page 980

Mapping Controllers via MIDI Learn
The MIDI Learn function allows you to assign the knobs and faders of your MIDI device to
controllers.
PROCEDURE
1.

In the expression section, select the expression to which you want to assign a MIDI
controller.

2.

In the expression settings section, click MIDI Learn.

3.

On your MIDI device, use the knob or fader that you want to assign to the selected
expression.

4.

Optional: Repeat this for all the expressions that you want to control with your MIDI
device.

RESULT
You can now record note expression data using the controls on your MIDI device that you just
assigned.

Using Mapping Presets
You can save your expression mapping as a preset and load it later for use with the same MIDI
device.
PROCEDURE
1.

In the expression list, click the Expression column to open the pop-up menu.

2.

Select Save Input Assignment.

3.

In the file dialog that opens, specify a name and a location for the file.

RESULT
A file with the extension *.neinput is created.
You can load the mapping presets you created by opening the pop-up menu and selecting Load
Input Assignment.

Recording
You can record note expression data together with MIDI notes, or you can record note
expression data for existing notes.
RELATED LINKS
Recording Notes and Note Expression Data on page 983
Recording Note Expression Data by Overdubbing on page 984
Recording Note Expression Data via MIDI Input on page 985
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Recording and the Sustain Pedal
If you hold the sustain pedal (MIDI CC 64) of the connected MIDI device during recording, the
following applies:
●

When a note-off event is received (when the key on the connected keyboard is released),
this message is not sent to the VST 3 instrument but is instead created by the program
when the sustain pedal is released.
This makes it possible for the VST 3 instrument to play back control change messages that
are sent after a key was released.

●

The release phase of the recorded notes ends when the sustain pedal is released.

NOTE
This does not apply for continuous controller messages.

Recording Notes and Note Expression Data
You can use an external MIDI device to record MIDI notes together with note expression data.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

.

2.

Click Instrument.

3.

Open the Instrument pop-up menu and select HALion Sonic SE, for example.

4.

Click Add Track.
The instrument track is added to the track list, and the control panel of the selected VST
instrument is opened.

5.

In the Inspector for the instrument track, open the Note Expression section.

6.

In the expression section, select an expression.

7.

In HALion Sonic SE, select a preset.
NOTE
In the Presets browser, enter noteexp in the search field of the Results section to show
the presets that were created especially for use with note expression.

8.

Map the expressions for recording.

9.

Use the mapped controls on your MIDI device to record MIDI notes together with note
expression data.

RESULT
The notes are recorded together with the note expression data. If you activate Show Note
Expression Data on the Key Editor toolbar, the note expression data is shown on the notes for
which they were recorded.
RELATED LINKS
Controller Mapping on page 981
Loading MPE Instrument Presets on page 977

Recording Notes and Note Expression Data with MPE Input Devices
PREREQUISITE
Your MPE input device is connected to your computer, and correctly set up in Nuendo.
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PROCEDURE
1.

In the global track controls area of the track list, click Add Track

.

2.

Click Instrument.

3.

Open the Instrument pop-up menu and select HALion Sonic SE, for example.

4.

Click Add Track.
The instrument track is added to the track list, and the control panel of the selected VST
instrument is opened.

5.

In the top section of the Inspector for the instrument track, open the Input Routing popup menu, and select your MPE input device from the list.
NOTE
Make sure that the MIDI channel is not set to Any.

6.

In the Inspector, open the Note Expression section.
The expressions should be correctly mapped to the input movements of your MPE device.

7.

Use your MPE input device to record MIDI notes together with note expression data.

RESULT
The notes are recorded together with the note expression data. If you activate Show Note
Expression Data on the Key Editor toolbar, the note expression data is shown on the notes for
which they were recorded.
RELATED LINKS
MIDI Input Devices that Support MPE on page 973
Loading MPE Instrument Presets on page 977

Recording Note Expression Data by Overdubbing
You can record or replace note expression data for existing notes by overdubbing.
PREREQUISITE
Deselect all notes in the event display before you start overdubbing. This ensures that you record
control change messages for all notes touched by the position cursor.
PROCEDURE
1.

In the Inspector, open the Note Expression section, and activate Overdub.

2.

Use the mapped controls on your MIDI device to record note expression data for the note
that is playing.

RESULT
Only note expression data is recorded.
AFTER COMPLETING THIS TASK
Deactivate Overdub when you are done.
RELATED LINKS
Global Settings Section on page 980
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Starting Overdub Recording at Specific Controller Values
When you record note expression data by overdubbing, you can activate a Latch Buffer. This is
useful if you want to start recording at predefined initial knob or fader settings.
When Nuendo receives controller data from an external MIDI device, the setting of the faders
and knobs on the device is automatically written to the Latch Buffer. This data is then added to
the notes during playback.
PROCEDURE
1.

Map each control to one of the available VST note expressions.

2.

Activate Latch Buffer and set the knobs and faders on the MIDI controller to the
corresponding values.

3.

Activate Overdub.

4.

Use the mapped controls on your MIDI device to record note expression data for the note
that is playing.

RESULT
The values for all controls are attached to the notes that are passed during overdub recording,
and replace any existing controller data of the same type.
AFTER COMPLETING THIS TASK
Remove all values from the Latch Buffer by clicking Reset Latch Buffer.
NOTE
When you record in a cycle, the Latch Buffer is automatically reset at the end of the cycle.

Recording Note Expression Data via MIDI Input
You can record note expression data for existing notes using the Note Expression MIDI Input.
PROCEDURE
1.

On the Key Editor toolbar, in the Step/MIDI Input section, activate MIDI Input and Note
Expression MIDI Input.

2.

Select a note and move the active control on your MIDI device to replace the controller
events for that note.

RESULT
The note is played in real time and incoming control change messages are recorded for it.
Recording stops when the end of the note or the end of the release phase is reached, or when
you deselect the note.
RELATED LINKS
Adding Release Phases to Notes on page 990

Note Expression Event Editor
The note expression event editor offers various modes for editing and adding note expression
events.
●

To open the note expression event editor, double-click a note in the event display.
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NOTE
If you select several notes in the Key Editor, and you double-click any of them, the note
expression event editor opens for all these notes. In this case, any editing affects all the
notes that are present at the time position where you perform the editing.
●

To close the editor, click in the event display.

The note expression event editor features the following controls:
●

Note Expression controls
These controls allow you to select parameters and add note expression events.

●

Smart controls
These allow you to edit the note expression events.

Note Expression Controls
The note expression event editor features the following specific note expression controls:

1

One-Shot Mode
If this is active and you click with the Draw tool anywhere in the editor, a fixed value is set.
NOTE
This mode is automatically activated for note expressions that are one-shot only.

2

Vertical Snap
Allows you to enter the pitch in semitone steps instead of as a continuous curve. This way,
it is much easier to create fast pitch modulations. This is especially useful for the Tuning
parameter.
NOTE
To temporarily switch to vertical snapping while editing, hold down Shift.

3

Horizontal Snap
This corresponds to the Snap button in the Project window.

4

Change Release Length
Allows you to add a release length to your note.

5

Parameter Range
Shows the current value at the cursor position. The value range differs depending on the
parameter type.

6

Change Editor Size
Click this and drag up or down to change the size of the editor. This allows you to switch
between 3 different window sizes.

7

Parameter Selection
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Shows the selected parameter. Click this to open a pop-up menu with all the parameters
that are used for the note. To make more parameters available, select them in the
Inspector.

Smart Controls
The note expression event editor features the following smart controls for specific editing
modes:

1

Tilt Left
If you click in the upper left corner of the editor, you can tilt the left part of the curve. This
allows you to tilt the event values at the start of the curve upwards or downwards.

2

Compress Left
If you Alt-click in the upper left corner of the editor, you can compress or expand the left
part of the curve. This allows you to compress or expand the event values at the start of
the curve.

3

Scale Vertically
If you click in the middle of the upper border of the editor, you can scale the curve
vertically. This allows you to raise or lower the event values of the curve in percent.

4

Move Vertically
If you click on the upper border of the editor, you can move the entire curve vertically. This
allows you to raise or lower the values of the event values of the curve.

5

Compress Right
If you Alt-click in the upper right corner of the editor, you can compress or expand the
right part of the curve. This allows you to compress or expand the event values at the end
of the curve.

6

Tilt Right
If you click in the upper right corner of the editor, you can tilt the right part of the curve.
This allows you to tilt the event values at the end of the curve upwards or downwards.

7

Scale Around Relative Center
If you Alt-click in the middle right border of the editor, you can scale the curve relative to
its center. This allows you to raise or lower the event values horizontally around the center
of the editor.

8

Scale Around Absolute Center
If you click in the middle right corner of the editor, you can scale the curve absolute to its
center. This allows you to raise or lower the event values horizontally around the center of
the editor.

9

Stretch
If you click on the lower border of the editor, you can stretch the curve horizontally. This
allows you to move the event values of the curve to the left or to the right.

Navigation in the Note Expression Event Editor
You can navigate to the next/previous note while the note expression event editor is open.
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●

To navigate to the next/previous note, use the Left Arrow/Right Arrow keys.

●

To step through the notes, press Tab and Shift-Tab.

Adding Note Expression Events
PROCEDURE
1.

Double-click a note in the event display to open the note expression event editor.

2.

Do one of the following to select the parameter that you want to make settings for:

3.

●

To create events for a parameter that has not been used yet, select the parameter in
the Inspector to make it available in the editor.

●

To edit existing events, specify which parameter you want to edit by clicking on the
curve, by selecting the corresponding parameter on the Parameter Selection popup menu, or by selecting the parameter in the Inspector in the Note Expression
section.

Select the Draw or the Line tool, and add note expression events for the selected note.

RELATED LINKS
Adding Velocity Events on page 894

Deleting Note Expression Events
PROCEDURE
1.

Double-click the note that contains the note expression events you want to delete.
The note expression editor opens.

2.

Optional: Open the Expression pop-up menu, and select the corresponding note
expression in the list.

3.

Drag a selection rectangle to select the range of note expression values that you want to
delete.

4.

Select Edit > Delete.

RESULT
The selected note expression events are deleted from the note.
RELATED LINKS
Adding Velocity Events on page 894

Pasting Note Expression Events to Different Notes
You can copy all note expression events from one or more notes and paste them to one or more
other notes.
PREREQUISITE
You have set up a key command for Paste Note Expression in the Key Commands dialog (Note
Expression category).
PROCEDURE
1.

Double-click the note that contains the note expression events.
The note expression editor opens.

2.

Select the note expression events that you want to copy.
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3.

Select Edit > Copy.

4.

Select the note to which you want to paste the note expression events.

5.

Press the key command that you assigned to the Paste Note Expression command.

RESULT
All copied note expression events are pasted to the selected note.
If you copied note expression events from several source notes and pasted them to a number of
destination notes, the following applies:
●

If the number of the source and destination notes matches, the events of the first source
note are pasted into the first destination note, the events of the second source note into
the second destination note, etc.

●

If the number of source notes is smaller than the number of destination notes, the source
note events are pasted repeatedly into the destination notes in the order in which they
appear.
When you copy the events from 2 source notes into 4 destination notes, for example, the
first destination note gets the note expression events from the first source note, the
second destination note the events of the second source note the third destination note,
the events of the first source note, and the 4th destination note the events of the second
source note.

RELATED LINKS
Key Commands on page 1253

Pasting Note Expression Events to Different Parameters
You can copy note expression events from one parameter and paste them to a different
parameter.
PROCEDURE
1.

Double-click the note that contains the note expression events to open the note
expression event editor.

2.

Select the note expression events of the parameter that you want to copy.

3.

Select Edit > Copy.

4.

Select the parameter to which you want to paste the note expression events.

5.

Select Edit > Paste.

RESULT
All copied note expression events are pasted to the selected parameter.

Repeating Note Expression Events
PROCEDURE
1.

Double-click the note that contains the note expression events to open the note
expression event editor.

2.

Open the Expression pop-up menu, and select the corresponding note expression from
the list.

3.

Drag a selection rectangle to select the events that you want to repeat.

4.

Click the selection, and with the mouse button pressed, press Alt and drag.
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RESULT
The selected events are copied.

Moving Note Expression Events
PROCEDURE
1.

Double-click the note that contains the note expression events to open the note
expression event editor.

2.

Open the Expression pop-up menu, and select the corresponding note expression from
the list.

3.

Do one of the following:
●

Click the note expression event curve and drag to move all events.

●

Drag a selection rectangle to select events and drag to move the selected events.

NOTE
To restrict the direction to vertical or horizontal, you can press Ctrl/Cmd while dragging.

Adding Release Phases to Notes
You can add a release phase to a note. This allows you to work on the tail of a note which is still
sounding after the note-off message was sent, for example.
PROCEDURE
1.

Double-click a note in the event display to open the note expression event editor.

2.

Click and drag the Change Release Length control in the lower right corner of the editor
to add a release phase.

RESULT
The release phase is added to the note.

NOTE
You can change the release phase for several notes by opening the editor for these notes, and
holding down Alt while setting the release length.
AFTER COMPLETING THIS TASK
Add controller events in the release phase by overdubbing or by manually entering note
expression events in the editor. When you overdub note expression events, the length of the
existing release phase is used to associate newly recorded events to the notes.
NOTE
If you hold the sustain pedal of your external device during recording, the notes automatically
get a corresponding release phase.
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Trimming Note Expression Data
You can trim note expression data to automatically match the note length.
PROCEDURE
1.

Select the notes that contain note expression data.

2.

Select MIDI > Note Expression > Trim Note Expression to Note Length.

RESULT
The note expression data is trimmed to the note length, and any data present after the end of
the release phase is deleted.

Removing All Note Expression Data
You can delete all note expression data from the selected MIDI note or part.
PROCEDURE
1.

Select the MIDI note or the MIDI part that contains the note expression data that you want
to delete.

2.

Select MIDI > Note Expression > Remove Note Expression.

RESULT
The note expression data is removed.

Note Expression MIDI Setup Dialog
The Note Expression MIDI Setup dialog allows you to specify exactly which MIDI messages are
used every time you record MIDI control change messages as note expression data or you
convert them.
●

To open the Note Expression MIDI Setup dialog, select MIDI > Note Expression > Note
Expression MIDI Setup.
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The following options are available:
Controller
Activates MIDI control change messages. Specify the MIDI control change messages
that you want to use in the list below.
NOTE
MIDI controller data for deactivated MIDI control change messages will end up on
the controller lane.
Pitchbend
Activates pitchbend data.
Aftertouch
Activates aftertouch data.
Poly Pressure
Activates poly pressure data.
Controller Catch Range
Allows you to enter a controller catch range in ticks. This is useful to associate control
change messages with a note, even if they were sent slightly before the note-on
message.
Load Default
Allows you to load the default settings.
Save as Default
Allows you to save the current settings as default settings.

992
Nuendo 10.3.0

Note Expression
Note Expression MIDI Setup Dialog

Recording MIDI Control Change Messages as Note Expression Data
You can record MIDI control change messages as note expression data.
PROCEDURE
1.

In the Inspector, open the Note Expression section and activate MIDI as Note
Expression.

2.

Optional: Set the MIDI track to Any channel.
MIDI control change messages, with the exception of poly pressure, are channel-specific.
By splitting polyphony to separate channels, you can avoid conflicting controller
messages.

3.

Enter the notes and control change messages on your MIDI device.

RESULT
The controller data is now associated with the notes. If you copy, paste, and move the notes, the
associated controller data will follow.
NOTE
If you want to edit the MIDI notes after recording, you might need to consolidate the controller
data.

RELATED LINKS
Consolidating Note Expression Overlaps on page 994

Converting MIDI Control Change Messages into Note Expression
Data
You can convert the MIDI control change messages on controller lanes into note expression data.
PREREQUISITE
The MIDI control change messages that you want to record are activated in the Note Expression
MIDI Setup dialog. You have a MIDI part with controller data written on controller lanes.
PROCEDURE
1.

Open the Key Editor for the MIDI part.

2.

Select MIDI > Note Expression > Convert to Note Expression.

RESULT
The MIDI control messages contained in the controller lanes are converted to note expression
data, and the data on the controller lanes is deleted.
Nuendo searches for notes that sound at the same time as the control change messages. If
several notes play at the same time, the same note expressions are attributed to them, with the
same values. Release phases are automatically created where necessary, so that no controller
data is lost during this process.
IMPORTANT
If you want to edit the MIDI notes after the conversion, you might need to consolidate the
controller data.

RELATED LINKS
Note Expression MIDI Setup Dialog on page 991
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Adding Release Phases to Notes on page 990

Consolidating Note Expression Overlaps
If you move or quantize notes so that they overlap, and if these overlapping notes contain data
for the same control change message, you might need to consolidate the note expression
overlaps.
PROCEDURE
●

Select MIDI > Note Expression > Consolidate Note Expression Overlaps.

RESULT
If the overlapping notes contain data for the same control change message, the controller values
of the second note are used from the beginning of the overlap.
If a note is positioned entirely within a longer note and if these notes contain controller data for
the same control change message, the controller values of the longer note are used until the
encompassed note starts.

Distributing Notes to Different Channels
You can distribute notes to different channels. This allows you to use the note expression
functions, even if you do not have a VST 3 instrument.
PREREQUISITE
You have added a multitimbral instrument and assigned the same sound to different channels.
PROCEDURE
1.

In the Inspector for the corresponding MIDI track, open the Channel pop-up menu, and
select Any.

2.

In the Inspector, open the Note Expression section.

3.

Enable MIDI as Note Expression.

4.

Record or enter MIDI notes with expressions as needed.

5.

Select MIDI > Note Expression > Distribute Notes to MIDI Channels.

RESULT
The MIDI notes are distributed to different channels, starting at channel 1. You can now edit note
expression for each note independently without conflicts.

Converting Note Expression Data to MIDI Controller Data
You can convert note expression data of MIDI controller parameters to MIDI controller data on
controller lanes.
PROCEDURE
●

Select MIDI > Note Expression > Dissolve Note Expression.

RESULT
The note expression data is converted. If you open the controller display and show the controller
lanes for the corresponding event type, the data is displayed.
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NOTE
If you convert note expression data of VST note expressions to MIDI, the sound will change.
Therefore, you must reassign the MIDI controller data to a new instrument destination.
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The chord functions provide you with many possibilities for working with chords.
The chord functions allow you to:
●

Build chord progressions by adding chord events to the chord track.

●

Convert chord events to MIDI.

●

Use the chord track to control audio playback or MIDI playback.

●

Use the chord track voicing to change the pitches of your MIDI.

●

Extract chord events from MIDI data to get an overview of the harmonic structure of a
MIDI file.

●

Record chord events with a MIDI keyboard.

RELATED LINKS
Chord Editing Section on page 919

Chord Track
The chord track allows you to add chord events and scale events.
RELATED LINKS
Scale Events on page 1004
Chord Events on page 997

Adding the Chord Track
PROCEDURE
●

Select Project > Add Track > Chord.

RESULT
The chord track is added to your project.
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RELATED LINKS
Chord Track on page 159

Chord Events
Chord events are representations of chords that control or transpose playback on MIDI,
instrument, and audio tracks.
Chord events alter the pitches of MIDI notes and VariAudio segments if their tracks are set up to
follow the chord track.
Chord events have a specific start position. Their end, however, is determined by the start of the
next chord event. They can have a root note, a type, a tension, and a bass note.

1

Root note

2

Type

3

Tension

4

Bass note

RELATED LINKS
Controlling MIDI or Audio Playback Using the Chord Track on page 1009

Chord Editor
The Chord Editor allows you to define or change chord events, and to add new chord events.
●

To open the Chord Editor, double-click a chord event.

Go to Previous Chord/Go to Next Chord
Allow you to select the previous/next chord on the chord track for editing.
Add Chord
Adds a new undefined chord event on the chord track.
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NOTE
This works only if the last chord event on the chord track is selected.
Chord definition buttons
Activate these buttons to define a root note, a chord type, a tension, and a bass note
for your chord event.
NOTE
If you do not select a separate bass note, the setting is linked to the root note, so
that no extra bass note is heard.
Keyboard display
Shows the notes of the chord event, considering the current voicing settings.
Activate MIDI Input
Allows you to define a chord by playing a chord on your MIDI keyboard. If the chord
is recognized, it is reflected by the chord buttons and the keyboard display.
Define Chord by Text Input
Allows you to define a chord using the computer keyboard.

Adding Chord Events
PREREQUISITE
You have added a chord track.
PROCEDURE
1.

Select the Draw tool and click in the chord track.
An undefined chord event named X is added.

2.

Select the Object Selection tool and double-click the chord event.

3.

In the Editor, select a root note.

4.

Optional: Select a chord type, tension, and bass note.

5.

Do one of the following:
●

To close the Editor, click anywhere outside the Editor.

●

To add a new undefined chord event, click Add Chord.

RELATED LINKS
Adding the Chord Track on page 996

Defining Chords by Text Input
In the chord Editor, you can use the text input field to define a chord with the computer
keyboard.
PROCEDURE
1.

Double-click a chord event to open the chord Editor.

2.

Click in the text input field at the bottom of the Editor.

3.

Enter a chord by performing the following actions:
●

Define a root note, for example, C, D, E.

●

Define accidentals, for example, # or b.
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●

Define the chord type, for example maj, min, dim, sus, or aug.

●

Define a chord extension, for example, 7, 9, or 13.

NOTE
If you have activated Solfège in the Note Name pop-up menu in the Preferences dialog
(Event Display—Chords&Pitches page), you can also enter chords in this format. You
must capitalize the first letter and write “Re” instead of “re”, for example. Otherwise, the
chord is not recognized.
4.

Press Tab to add a new undefined chord and define it.

Chord Assistant
The Chord Assistant allows you to use a chord as a starting point to get suggestions for the next
chord.
●

To open the Chord Assistant, in the Chord Editor, click Chord Assistant.

RELATED LINKS
Chord Assistant – List on page 999
Chord Assistant – Proximity on page 1001
Chord Assistant – Circle of Fifths on page 1002

Chord Assistant – List
The List mode of the Chord Assistant allows you to create harmonic chord progressions based
on harmonic rules that can be more or less complex.
●

To open the Chord Assistant, in the Chord Editor, click Chord Assistant.
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Go to Previous Chord/Go to Next Chord
Allow you to select the previous/next chord on the chord track for editing.
Add Chord
Adds a new undefined chord event on the chord track.
NOTE
This works only if the last chord event on the chord track is selected.
Suggestions list
Shows suggestions for the next chord. Click a chord suggestion to select it.
Complexity filter
Allows you to increase the complexity and thus the number of suggestions. The
higher the complexity, the more suggestions you get.
Gap Mode
Activate this button to get suggestions for the chords in between 2 defined chords
based on the previous and the next chord.
Deactivate this button to get suggestions for the next chord based on the previous
chord.
NOTE
For this to work you must select all undefined chords in between 2 defined chords.
Algorithm Mode
Select Cadence to build up a chord progression based on cadences. Select Common
Notes to build up a progression by specifying how many common notes the chords
should share.
Cadence Type
NOTE
This option is only available if you selected Cadence as Algorithm Mode.
Allows you to select a cadence type for the suggestions. This way, only the chords
with specific harmonic functions are suggested.
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Chord Assistant tabs
Click the tabs to open one of the chord assistant modes.

Chord Assistant – Proximity
The Proximity mode of the Chord Assistant takes a set of harmonic rules into account to offer
suggestions that match the origin chord.
If you open the Chord Assistant for a chord event, the previous event is set as origin chord. This
is shown in the bottom center of the Chord Assistant. The further away a suggestion is situated
from the origin chord in the graphic, the more complex the suggestion. The suggested chords
are triads or 4-note chords.

●

To assign a chord to the selected chord event and play it, click it.
The last 3 suggested chords that you clicked are shown in bold.

NOTE
●

If you move the mouse pointer over one of the suggestions in the Chord Assistant, a
tooltip with suggestions for progressions is shown.

●

The Proximity mode underlies the same rules as the List mode.

Adding Chord Events Based on Suggestions
If you do not know what your chord progression should look like, you can use the Chord
Assistant to get suggestions for the following chords.
PREREQUISITE
You have added a chord event on the chord track.
PROCEDURE
1.

Double-click the chord event.

2.

Click Chord Assistant.

3.

Click Add Chord.

4.

Do one of the following:
●

To display the suggestions in a list, click the List tab.
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●

5.

To display the suggestions in a graphic, click the Proximity tab.

Click a suggestion to select it.

RESULT
The suggested chord is added as a chord event to the chord track. Repeat the steps above to
create as many chord events as required by your harmonic structure.

Chord Assistant – Circle of Fifths
The Circle of Fifths mode of the Chord Assistant shows the chords in an interactive visualization
of the circle of fifths.
The origin chord that defines the current key is shown in the center of the Chord Assistant and
is marked as tonic (I).
The outer circle shows the twelve major chords ordered in intervals of fifths.
The inner circle displays the corresponding parallel minor chords.
The roman numerals mark the chords of the current key with their scale degree. You can use
these chords to create typical chord progressions or you can use the other chords for more
creative results.
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●

To play a chord and assign it to the selected chord event, click it.
The last 3 chords that you clicked are shown in bold.

●

To define a new key, right-click the chord in the Chord Assistant and select Use as Origin,
or use the Rotate Left/Rotate Right controls.

●

To select the parallel minor chord and define it as key, click Major/Minor.

Auditioning Chord Events
To hear the chord events on the chord track, you must connect the chord track to the output of
an instrument or a MIDI track.
PREREQUISITE
You have added a chord track and chord events.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Click Instrument.

3.

Open the Instrument pop-up menu and select a VST instrument.

4.

Click Add Track.

.

The instrument track is added to the track list, and the control panel of the selected VST
instrument is opened.
5.

Select a sound.

6.

In the chord track Inspector, activate Acoustic Feedback.

7.

From the Select Track for Auditioning pop-up menu, select the track that you want to use
for auditioning.

RESULT
The chord events on the chord track now trigger the sound of the assigned instrument on the
MIDI or instrument track.
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RELATED LINKS
Chord Track on page 159
Add Track Dialog – Instrument on page 132

Changing How Chord Events Are Displayed
You can change how chord events are displayed. This is useful if chord events overlap each other
at low zoom levels or if you do not like the font type.
PROCEDURE
1.

On the chord track, activate Resolve Display Conflicts.

2.

In the Preferences dialog, select Event Display > Chords&Pitches, and set up the chord
font.
Here you can also determine the note name and naming format.

Scale Events
Scale events inform you which chord events fit in a specific sequence of notes that belong to a
specific root note.
Nuendo automatically creates scale events for your chord events.
●

To show the scale events, activate Show Scales on the chord track.

●

To audition the notes that belong to a scale event, click it.

However, you can also add and edit scale events manually.
Scale events have a specific start position. Their end is determined by the start of the next scale
event.

Editing Scale Events
PREREQUISITE
You have added a chord track and chord events. You have deactivated Automatic Scales in the
chord track Inspector.
PROCEDURE
1.

On the chord track, activate Show Scales.
The scale lane with scale events is displayed.

2.

Select the chord event.
A scale event is shown on the scale lane.

3.

Do one of the following:
●

Click the first scale event on the chord track, and on the info line, select a Root Key
and Type.
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●

Double-click the scale event, and in the keyboard that appears, select a Root Key
and Type of the scale.

The keys that correspond to the scale are highlighted.

Voicings
Voicings determine how chord events are set up. They define the vertical spacing and order of
the pitches in a chord, but also the instrumentation and genre of a musical piece.
For example, a C chord can be spread over a wide range of pitches, and a pianist will choose
different notes than a guitarist. The pianist may also play completely different pitches for
different musical genres.
●

You can set up voicing for the entire chord track in the chord track Inspector.

●

You can set up voicings for individual chord events on the Voicing pop-up menu on the
info line.
NOTE
If Adaptive Voicings is activated in the chord track Inspector, you can only change the
voicings for the first chord event on the info line.

Inspector Settings for Voicings
To set up voicings for the entire chord track, you can use the chord track Inspector.

Voicing library
Allows you to select Guitar, Piano, or Basic as a voicing library.
Voicing library subset
NOTE
This is only available if Guitar or Piano is set as voicing library.
Allows you to select a preset voicing library subset.
Configure voicing parameters
Opens the Custom Voicing panel that allows you to configure your own voicing
parameters for a specific voicing scheme.
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Adaptive Voicings
Activate this to let Nuendo set the voicings automatically. This prevents the individual
voices from jumping too much.
Automatic Scales
Activate this to let Nuendo set the scales automatically.
Mapping Offset
If you enter a negative number of ticks, the chord events will affect the MIDI notes
that have been triggered too early.
RELATED LINKS
Custom Voicing Panel on page 1006

Custom Voicing Panel
If you click Configure voicing parameters in the Voicings section of the Inspector, you can
configure your own voicing parameters for a specific voicing scheme.
●

To open the Custom Voicing panel, click Configure voicing parameters in the Chords
section of the Inspector.

In the Style section for Piano voicings, you can set up the following parameters:
Triads
Sets a triad. Chords with more than 3 notes are not changed.
Triads with maj9
Sets a triad with a major ninth, but without root note. Chords with more than 3 notes
are not changed.
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Triads with maj9 and min9
Sets a triad with a major and a minor ninth, but without root note. Chords with more
than 3 notes are not changed.
4-Note Chords
Sets a 4-note chord without root note. Chords with fewer than 3 notes are not
changed.
4-Note Chords (Open Jazz)
Sets a 4-note chord without root note and without fifth. Chords with fewer than 3
notes are not changed.
5-Note Chords
Sets a 5-note chord with a ninth. Chords with fewer than 4 notes are not changed.
In the Options section for Piano voicings, you can set up the following parameters:
Add Root Note
Adds a root note.
Duplicate Root
Duplicates the root note.
Fatten up
Duplicates the tenor.
In the Voicing Range section for Piano voicings, you can set up the following parameters:
Lowest Root Note
Sets the limit for the lowest root note.
Lowest Note
Sets the limit for the lowest note, except the root note.
Highest Note
Sets the limit for the highest note, except the root note.
In the Style section for Guitar voicings, you can set up the following parameters:
Triads
Sets a triad with 4, 5 or 6 voices.
4-Note Chords
Sets a 4-note chord with 4, 5 or 6 voices without tensions.
3-String Triads
Sets a 3-string triad.
Modern Jazz
Sets 4-note, 5-note, and 6-note chords, partly without root note, but with tensions.
For Basic voicings, only Octave Offset from C3 is available. This allows you to determine an
offset value for the octave range.
In the Start Voicing section for Piano, Guitar, and Basic voicings, you can select a start voicing.
NOTE
This is only available for MIDI, instrument, and audio tracks, but not for the chord track, and only
if you select Voicings in the Follow Chord Track pop-up menu.
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Converting Chord Events to MIDI
You can convert chord events to MIDI for further editing or for printing a lead sheet in the Score
Editor.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Do one of the following:
●

Click Instrument to add an instrument track.

●

Click MIDI to add a MIDI track.

3.

Click Add Track.

4.

Do one of the following:

.

●

To convert all chord events to MIDI, select Project > Chord Track > Chords to MIDI.

●

To convert only selected chords to MIDI, select the chord events and drag them to
the MIDI or instrument track.

RESULT
A new MIDI part is created, containing the chords as MIDI events.
RELATED LINKS
Add Track Dialog – Instrument on page 132
Add Track Dialog – MIDI on page 139

Assigning Chord Events to MIDI Effects or VST Instruments
PREREQUISITE
Create a chord progression on the chord track and add a MIDI or instrument track to your
project.
PROCEDURE
1.

In the Inspector for the MIDI or instrument track, open the MIDI Inserts section.

2.

Click an insert slot and select Chorder from the Effect Type pop-up menu.
The Chorder effect is activated, and its control panel opens.

3.

On the chord track, select the chord events and drag them to the Chorder control panel.
The drop position determines the velocity area and the position of the first chord event. All
subsequent chord events are mapped chromatically. Chord events with more than one
occurrence are only assigned once.
To remap the chords, hold down Alt and drag again.

4.

On your MIDI keyboard, hit the corresponding keys to play back the chords.

Assigning Chord Events to HALion Sonic SE Pads
PREREQUISITE
Create a chord progression on the chord track and add an instrument track with HALion Sonic SE
as VST instrument to your project.
PROCEDURE
1.

On the chord track, select the chord events and drag them to the HALion Sonic SE pads.
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The first chord event is mapped to the pad where you dropped it and all subsequent chord
events are mapped to the following pads.
2.

Click the corresponding pads on the HALion Sonic SE keyboard to trigger the chords.

Controlling MIDI or Audio Playback Using the Chord Track
You can use the chord track to control audio playback or MIDI playback.

Chords Section for Audio Tracks
The Chords section in the audio track Inspector allows you to determine how the events on the
audio track are mapped to the chord track.
●

To open the Chords section for an audio track, select the track, and in the Inspector, click
the Chords section.

Follow Chord Track
Select an option to determine how the events on your track are mapped to the chord
track.
Voicings
Allows you to select a voicing library or to use the voicings from the chord track. This
is only available if you selected Voicings or Single Voice in the Follow Chord Track
pop-up menu.
RELATED LINKS
Using Follow Chord Track on page 1010
Follow Chord Track Modes on page 1011

Chords Section for MIDI Tracks
The Chords section in the audio track Inspector allows you to determine how the events on the
MIDI track are mapped to the chord track.
●

To open the Chords section for a MIDI track, select the track, and in the Inspector, click
the Chords section.
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Follow Chord Track
Select an option to determine how the events on your track are mapped to the chord
track.
Voicings
Allows you to select a voicing library or to use the voicings from the chord track. This
is only available if you selected Voicings or Single Voice in the Follow Chord Track
pop-up menu.
Live Transform
Allows you to transpose the MIDI input live to a chord progression on the chord
track.
Chord Pads
Shows/Hides the Chord Pads Zone.
Chord Pads’ Player
Allows you to select a player and a voicing setting that is typical for that kind of
player, and determine how the notes of a chord are played.
RELATED LINKS
Using Follow Chord Track on page 1010
Follow Chord Track Modes on page 1011
Using Live Transform on page 1010
Chord Pads Zone on page 1016
Player Setup on page 1030

Using Live Transform
Live Transform allows you to transpose the MIDI input live to a chord progression on the chord
track. This way, you do not have to worry about what key you hit on your MIDI keyboard as the
MIDI input is transposed to match chords or scales on your chord track in real time.
PROCEDURE
1.

Create a MIDI or an instrument track and activate Record Enable.

2.

In the Inspector, open the Chords section.

3.

Open the Live Transform pop-up menu and do one of the following:

4.

●

To map the MIDI input to chord events, select Chords.

●

To map the MIDI input to scale events, select Scales.

Hit some keys on your MIDI keyboard or on the On-Screen Keyboard.

RESULT
Any key that you hit is mapped in real time to the chord or scale events on the chord track.

Using Follow Chord Track
This allows you to match an existing recording to a chord progression on the chord track.
PROCEDURE
1.

Select the track that you want to match to the chord track.

2.

In the Inspector, click Chords.

3.

Open the Follow Chord Track pop-up menu and select a mode.
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NOTE
If this is the first time that you open this pop-up menu for the track, the Follow Chord
Track dialog opens.
4.

In the Follow Chord Track dialog, make your changes.

5.

Click OK.

RESULT
The events on your track now match the chord progression on the chord track.
NOTE
If you matched your MIDI track to the chord track, some of the original MIDI notes may be
muted. To hide these notes in the editors, activate Hide Muted Notes in Editors in the
Preferences dialog (Editing—Chords page).

RELATED LINKS
Follow Chord Track Dialog on page 1012
Follow Chord Track Modes on page 1011

Follow Chord Track Modes
This section of the Inspector allows you to determine how your track follows the chord track.

The following options are available on the Follow Chord Track pop-up menu:
Off
Follow Chord Track is deactivated.
Chords & Scales
This maintains the intervals of the original chord or scale as far as possible.
Chords
This transposes MIDI notes to match the key note and maps them to the current
chord.
Scales
This transposes MIDI notes to match the current scale. This allows a bigger variety of
notes and a more natural performance.
Root Notes
This transposes MIDI notes to match the root note of the chord event. The effect
corresponds to using the transpose track. This option is suitable for bass tracks.
Voicings
This transposes MIDI notes to match the voices of the selected voicing library.
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Single Voice
Maps MIDI notes and VariAudio segments to the notes of a single voice (soprano,
tenor, bass, etc.) of the voicing. Use the pop-up menu below to select the voice.
NOTE
If you apply this mode to a selection of tracks that contain separate voices, you can
set up one track as master and the others as voicing slaves. This way, you can
change the voicing of the master and the slaves will follow automatically.

RELATED LINKS
Assigning Voices to Notes on page 1013

Follow Chord Track Dialog
This dialog opens the first time that you select an option from the Follow Chord Track pop-up
menu on the Chords section of the Inspector.

Follow Directly
Activate this if your VariAudio segments or MIDI notes are already in accordance with
the chord track. This is the case if you extracted your chords from the MIDI events on
the track by selecting Project > Chord Track > Create Chord Symbols, for example.
Synchronize Track Data with Chord Track First
Activate Analyze Chords if the track data has nothing in common with the chord
events. This analyzes the MIDI events and matches the found chords to the chord
track. This is only available for MIDI.
Activate Apply a Known Chord if the track data has nothing in common with the
chord events and if there are no chord changes. Specify Root Note and Chord Type
of your events.

Using Map to Chord Track
This allows you to match individual parts or events to a chord progression on the chord track.
PROCEDURE
1.

In the Project window, select the events or parts that you want to map to the chord track.

2.

Select Project > Chord Track > Map to Chord Track.

3.

From the Mapping Mode pop-up menu, select a mapping mode.
NOTE
If you select Voicings and no voices are found, Auto mode is used instead.

4.

Click OK.
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RESULT
The chords and scales of each event or part are analyzed and used for mapping. If no chords are
found, Nuendo assumes that the performance is in “C”. The available mapping modes and
voicings correspond to the Follow Chord Track parameters in the Chords section of the
Inspector.
RELATED LINKS
Follow Chord Track Modes on page 1011

Assigning Voices to Notes
You can transpose MIDI notes to match the voices of a selected voicing library.
PROCEDURE
●

Select Project > Chord Track > Assign Voices to Notes.

RESULT
The note pitches now match the voicing of the chord track and you can still edit the MIDI notes. If
you now select a note in the Key Editor, you see that Voice on the info line is assigned.

Extracting Chord Events from MIDI
You can extract chords from MIDI notes, parts, or tracks. This is useful if you have a MIDI file and
want to show its harmonic structure, and use this file as starting point for further experimenting.
PREREQUISITE
Add the chord track and create MIDI notes that can be interpreted as chords. Drums,
monophonic bass, or lead tracks are not suitable.
PROCEDURE
1.

In the Project window, select a part or one or several MIDI tracks.
You can also select the MIDI tracks, parts, or notes that you want to extract in the Key
Editor, Score Editor, or In-Place Editor.

2.

Select Project > Chord Track > Create Chord Symbols.

3.

Make your changes and click OK.

1013
Nuendo 10.3.0

Chord Functions
Recording Chord Events with a MIDI Keyboard
RESULT
The chord events are added on the chord track.
NOTE
You can now open the Chord Assistant to create variations.

RELATED LINKS
Create Chord Symbols Dialog on page 1014

Create Chord Symbols Dialog
This dialog allows you to determine, which MIDI data should be taken into account when
extracting chord events from MIDI.

Include Bass Notes
Activate this if you want your chord events to contain a bass note.
Include Tensions
Activate this if you want your chord events to contain tensions.
Detect Arpeggios
Activate this if you want your chord events to contain arpeggiated chords, that is,
chords whose notes are played one after another instead of all at once.
Interpret Sustain Pedal
Activate this if you want your chord events to contain sustain pedal chords, that is,
notes that are played while the sustain pedal is held.
Ignore Notes Shorter Than
Allows you to determine the minimum length of the MIDI events that are taken into
account.

Recording Chord Events with a MIDI Keyboard
You can use a MIDI keyboard to record chord events on the chord track.
PREREQUISITE
Your project contains an instrument track with Record Enable or Monitor activated.
PROCEDURE
1.

On the chord track, activate Record Enable.

2.

On the Transport panel, activate Record.

3.

Play some chords on your MIDI keyboard.
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RESULT
All recognized chords are recorded as chord events on the chord track.
NOTE
The chord track uses its own voicing settings. The recorded chord events may therefore sound
different.

RELATED LINKS
Adding Chord Events on page 998
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Chord pads allow you to play with chords, and to change their voicings and tensions. In terms of
harmonies and rhythms, they allow for a more playful and spontaneous approach to
composition than the chord track functions.
You can:
●

Perform with chords in real time via a MIDI keyboard.

●

Record your performance as MIDI events on a MIDI or instrument track or even on the
chord track.

NOTE
We assume that you have a MIDI keyboard connected and set up.

RELATED LINKS
Voicings on page 1005

Chord Pads Zone
The chord pads in the lower zone of the Project window hold all functions that you need to work
with chord pads.
To open the Chord Pads, select Project > Chord Pads > Show/Hide Chord Pads.
NOTE
You can also select a MIDI or instrument track, and in the Inspector, open the Chords section
and activate Show/Hide Chord Pads Zone.
The chord pads hold the following controls:
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1

Chord Pad Output Mode
Activate this to send chord data to all tracks that are monitored or record-enabled.
Deactivate this to send chord data exclusively to tracks that are monitored or recordenabled and where Input Routing is set to Chord Pads.
NOTE
If Record-Enable allows MIDI Thru is deactivated in the Preferences dialog (Record—
MIDI page), you must activate Monitor to use the chord pads.

2

Current Player
Shows the selected player and opens a menu where you can select another player.

3

Current Mode
Shows the selected player mode and opens a menu where you can select another player
mode.

4

Chord Pad
Each chord pad can contain a chord symbol. Right-click a chord pad to open a context
menu for that chord pad. To change the chord that is assigned to the chord pad, click
Open Editor on the left edge of the chord pad.

5

Keyboard
Shows which keys are played when you trigger a chord pad. To zoom the keyboard, click a
key and drag up or down. To scroll the keyboard, click and drag to the left or to the right.

6

Pads Remote Range
The keys highlighted in blue on the keyboard correspond to the keys on your MIDI
keyboard that trigger the chord pads. You can define the remote range on the Pad
Remote Control page of the Chord Pads Setup dialog.

7

Remote Range for Voicings/Tensions/Transpose
The keys highlighted in green on the keyboard display correspond to the keys on your
MIDI keyboard that change the voicings, tensions, and transpose settings of the pads. You
can activate and define these remote keys on the Pad Remote Control page of the Chord
Pads Setup dialog.

8

Section Remote Range
The keys highlighted in brown on the keyboard correspond to the keys on your MIDI
keyboard that trigger the sections.
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NOTE
The section remote range is only shown if Player Modes is set to Sections.
9

Set up Chord Pads
Opens the Chord Pads Setup dialog.

10

Functions Menu
Opens a menu with specific functions and settings for the chord pads.

11

Chord Pads Presets
Allows you to save and load presets for chord pads and players.

12

Show/Hide Chord Assistant
Shows/Hides the Chord Assistant window that shows suggestions of chords that match
the chord that you specified as the origin chord.

13

Show/Hide Player Setup
Shows/Hides the player setup options.

RELATED LINKS
Chord Pads Setup Dialog on page 1037
Playing Back and Recording Chords on page 1027
Players and Voicings on page 1031
Opening Chord Pads on page 74
Player Modes—Sections on page 1034

Chord Pad Controls
The chord pad controls allow you to edit the chord pads.
●

To show the chord pad controls, move the mouse over a chord pad.

1

Open Editor
Opens the Chord Editor that allows you to select a chord for the chord pad.

2

Voicing indicators
Shows the voicing used for the chord. Voicing indicators can only be displayed if the
horizontal zoom level for the chord pads is high enough.

3

Adaptive Voicing Reference/Use X as Origin for Chord Assistant
When the active chord pad is set as adaptive voicing reference, its borders are shown in
yellow. All other chord pads follow its voicing and are set in a way that they do not get too
far away from the reference.
If the chord pad is set as origin for the Chord Assistant window, its borders are shown in
blue. This chord pad is used as a basis for the suggestions in the Chord Assistant window.

4

Assigned Chord
Shows the chord symbol that is assigned to the chord pad. Each chord pad can contain one
chord symbol. If the name of the assigned chord is too long to display it on the chord pad,
it is underlined, and the full chord name is shown in a tooltip.

5

AV (Adaptive Voicing)/L (Lock)
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All chord pads follow the adaptive voicing. This is indicated by AV. If you change the
voicing for a pad manually, however, adaptive voicing is deactivated.
An L indicates that the chord pad is locked for editing.
6

Voicing
Allows you to set another voicing for the chord pad.

7

Tensions
Allows you to add/remove tensions for the chord.

Chord Pad Context Menu
●

To open the chord pad context menu, right-click a chord pad.

Use X as Origin for Chord Assistant
Sets the chord of the current pad as an origin chord for the chord assistant.
Assign Pad from MIDI Input
Allows you to assign a chord by pressing keys on your MIDI keyboard.
Lock
Allows you to lock a chord pad for editing.
Adaptive Voicing
All chord pads follow the adaptive voicing. This is indicated by a check mark. If you
change the voicing for a pad manually, adaptive voicing is deactivated.
Adaptive Voicings Reference
Sets the current pad as adaptive voicing reference. If set, the automatic voicings for
the following pads are set in a way that they do not get too far away from the
reference voicing. Only one pad can be set as adaptive voicing reference.
Unassign Pad
Removes the chord assignment from the current pad.

Functions Menu
●

To open the functions menu, click Functions Menu.

Show Voicing Indicators
Allows you to activate/deactivate the voicing indicators that can be displayed at the
bottom of each chord pad.
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Assign Pads from Chord Track
Assigns the chord events from the chord track to the chord pads in the same order
as they appear on the chord track. Chord events that have more than one occurrence
are only assigned once.
Snap Playback to Musical Grid
Allows you to delay the playback of a triggered chord pad to the next defined musical
position. This is useful if you work with an arpeggiator or if you set the Player Modes
to Pattern.
Transpose All Pads
Transposes all chord pads by a defined transpose value.
Lock All Pads
Locks all chord pads for editing.
Unlock All Pads
Unlocks all chord pads.
Unassign All Pads
Removes the chord assignment from all pads.

Chord Assistant
The Chord Assistant allows you to use a chord as a starting point for suggestions for the next
chord. It assists you in finding the right chords for creating a chord progression for your song.
●

Click Show/Hide Chord Assistant on the left side of the chord pads area to open the
Chord Assistant.

The Chord Assistant window has 2 modes:
●

Proximity

●

Circle of Fifths

You must define an origin chord as follows:
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●

Right-click the chord pad with the chord you want to use as origin and select Use X as
Origin for Chord Assistant.

The Chord Assistant window shows suggestions for follow-on chords that you can assign to the
chord pads.

Chord Assistant – List
The List mode of the Chord Assistant allows you to create harmonic chord progressions based
on harmonic rules that can be more or less complex.
●

To open the Chord Assistant, in the Chord Editor, click Chord Assistant.

Go to Previous Chord/Go to Next Chord
Allow you to select the previous/next chord on the chord track for editing.
Add Chord
Adds a new undefined chord event on the chord track.
NOTE
This works only if the last chord event on the chord track is selected.
Suggestions list
Shows suggestions for the next chord. Click a chord suggestion to select it.
Complexity filter
Allows you to increase the complexity and thus the number of suggestions. The
higher the complexity, the more suggestions you get.
Gap Mode
Activate this button to get suggestions for the chords in between 2 defined chords
based on the previous and the next chord.
Deactivate this button to get suggestions for the next chord based on the previous
chord.
NOTE
For this to work you must select all undefined chords in between 2 defined chords.
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Algorithm Mode
Select Cadence to build up a chord progression based on cadences. Select Common
Notes to build up a progression by specifying how many common notes the chords
should share.
Cadence Type
NOTE
This option is only available if you selected Cadence as Algorithm Mode.
Allows you to select a cadence type for the suggestions. This way, only the chords
with specific harmonic functions are suggested.
Chord Assistant tabs
Click the tabs to open one of the chord assistant modes.

Chord Assistant – Proximity Mode
The proximity mode of the Chord Assistant window uses a set of harmonic rules to offer
suggestions that match the origin chord.
The origin chord in the bottom center of the Chord Assistant window marks the tonal center.
The further away a chord suggestion is situated from this chord, the more complex the
suggestion. The suggested chords are triads or 4-note chords.

●

To play a suggested chord, click it.
The last 3 suggested chords that you clicked are shown in bold.

●

To assign a suggestion to the next unassigned chord pad, right-click the suggested chord
and select Assign to Pad.
You can also drag the suggested chord and drop it on a chord pad.

●

To assign a suggestion to the next unassigned chord pad and use this chord as origin for
further suggestions, right-click the suggested chord and select Assign to Pad and Use as
Origin.

NOTE
The Proximity mode is a different representation of the list in the Chord Assistant window for
the chord track.

RELATED LINKS
Chord Assistant – List on page 999
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Chord Assistant – Circle of Fifths Mode
The Circle of Fifths mode of the Chord Assistant window shows the chords in an interactive
visualization of the circle of fifths.
The origin chord that defines the current key is shown in the center of the Chord Assistant
window. The tonic (I) of that key is displayed above the center. The outer circle shows the twelve
major chords ordered in intervals of fifths.
The inner circle displays the corresponding parallel minor chords.
The roman numerals mark the chords of the current key with their scale degree. You can use
these chords to create typical chord progressions. However, you can also use the other chords
for more creative results.

●

To play a chord, click it.
The last 3 chords that you clicked are shown in bold.

●

To assign a chord to the next unassigned chord pad, right-click the suggested chord and
select Assign to Pad.
You can also drag the suggested chord and drop it on a chord pad.

●

To assign a suggestion to the next unassigned chord pad and use this chord as origin,
right-click the chord and select Assign to Pad and Use as Origin.

NOTE
The Circle of Fifths is also available in the Chord Assistant window for the chord track.

RELATED LINKS
Chord Assistant – List on page 999

Chord Assignment
Some chords are preassigned to the chord pads. But you can also assign your own chords.
To assign chords to chord pads, you can use:
●

The chord Editor window

●

The Chord Assistant – Proximity window

●

The Chord Assistant – Circle of Fifths window

●

Your MIDI keyboard

●

The chord events from the chord track
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Unassigning Chord Pads
You can clear all chord assignments from the chord pads to start from scratch.
PROCEDURE
●

To the left of the chord pads, open the Functions Menu and select Unassign All Pads.

Assigning Chords with the Chord Editor
If you know exactly which chord you want to assign to a specific chord pad, you can use the
Chord Editor.
PROCEDURE
1.

Move the mouse pointer to the left edge of the chord pad, and click Open Editor.

2.

In the Chord Editor window, use the chord definition buttons to define a root note, a
chord type, a tension, and a bass note.
The new chord is triggered automatically to give an acoustic feedback.

Assigning Chords with the Chord Assistant – Proximity Mode
If you have a chord that you want to use as a starting point to find follow-on chords, you can use
the Chord Assistant – Proximity window.
PROCEDURE
1.

Right-click the chord pad that you want to use as a starting point and activate Use X as
Origin for Chord Assistant.

The Chord Assistant window opens, and the borders of the chord pad change their color
to indicate that the assigned chord is now used as origin.
2.

In the Chord Assistant window, click the chord symbols to trigger corresponding chords.
The further away the chord is from the origin chord that is regarded as the tonal center,
the more complex the suggestion becomes.

3.

To assign a chord, drag it from the Chord Assistant window and drop it on a chord pad.
NOTE
If one of the next chord pads is free, you can also right-click the chord in the Chord
Assistant window and select Assign to Pad. This assigns the chord to the next free pad.
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RELATED LINKS
Chord Assistant – List on page 999

Assigning Chords with the Chord Assistant – Circle of Fifths Mode
If you have a chord that you want to use as a starting point for a chord progression, but you do
not know how to create such a progression, you can use the Chord Assistant – Circle of Fifths
window.
PROCEDURE
1.

Right-click the chord pad that you want to use as a starting point and activate Use X as
Origin for Chord Assistant.

The Chord Assistant window opens, and the borders of the chord pad change their color
to indicate that the assigned chord is now used as origin.
2.

Click Circle of Fifth to switch to the Circle of Fifth mode.
The origin chord is displayed in the center, and the chords that belong to the scale are
shown above it. The numerals indicate the scale degree of the chords. These help you to
create chord progressions.

3.

In the Chord Assistant window, click the chord symbols to trigger the corresponding
chords.

4.

To assign a chord, drag it from the Chord Assistant window and drop it on the chord pad.
NOTE
If one of the next chord pads is free, you can also right-click the chord in the Chord
Assistant window and select Assign to Pad. This assigns the chord to the next free pad.

Assigning Chords with the MIDI Keyboard
If you know which chord you want to assign to a specific chord pad, you can use a MIDI keyboard
or the On-Screen Keyboard.
PREREQUISITE
You have selected a MIDI track or an instrument track.
PROCEDURE
1.

Right-click the chord pad that you want to use for the new chord, and select Assign Pad
from MIDI Input.
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The borders of the chord pad change their color to indicate that it is now ready for
recording.
2.

On your MIDI keyboard or on the On-Screen Keyboard, press the keys for the chord that
you want to assign.
The chord and its voicing are assigned to the chord pad, and you hear an acoustic
feedback of the chord.
NOTE
The assigned voicing can be changed by the Adaptive Voicing setting. Therefore, if you
want to keep the voicing for that specific pad, right-click the chord pad and select Lock
from the context menu.

RELATED LINKS
Adaptive Voicing on page 1031

Assigning Chords from the Chord Track
You can assign the chord events from the chord track to the chord pads.
PREREQUISITE
You have added a chord track with chord events to your project.
PROCEDURE
●

To the left of the chord pads, click the Functions Menu button, and select Assign Pads
from Chord Track.
If chords are already assigned to the chord pads, a warning message informs you that all
previous assignments will be overwritten.

RESULT
The chord events are assigned to the chord pads in the same order as they appear on the chord
track.
NOTE
Chord events that have more than one occurrence on the chord track are only assigned once.

RELATED LINKS
Adding the Chord Track on page 996
Adding Chord Events on page 998

Swapping Chord Assignments
You can swap the chord assignments of 2 pads.
PROCEDURE
●

Click a chord pad and drag it to another chord pad.
While you drag, the border of the destination chord pad changes its color.

RESULT
When you drop the pad on another, the chord assignments are swapped together with their
settings, except for the Adaptive Voicing Reference.
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Copying Chord Assignments
You can copy the chord assignment of one pad and paste it on another pad.
PROCEDURE
●

Alt-click a chord pad and drag it to another chord pad.
While you drag, the border of the destination chord pad changes its color.

RESULT
When you drop the pad on another, the first pad’s assignment is copied to the destination chord
pad together with its settings, except for the Adaptive Voicing Reference.

Playing Back and Recording Chords
You can play back and record chords that are assigned to chord pads using MIDI or instrument
tracks.
There are two different Chord Pad Output Modes that determine if chords that are assigned to
chord pads can be played back and recorded using any or using exclusive MIDI or instrument
tracks:
●

Chord Pad Output Mode: On
Allows you to play back and record chord pads using any MIDI or instrument track where
Record Enable or Monitor is activated.

●

Chord Pad Output Mode: Off
Allows you to play back and record chord pads using exclusive MIDI or instrument tracks
where Record Enable or Monitor is activated, and where Chord Pads is selected as a MIDI
input in the Input Routing pop-up menu.

NOTE
If Record-Enable allows MIDI Thru is deactivated in the Preferences dialog (Record—MIDI
page), you must activate Monitor to use the chord pads.

RELATED LINKS
Chord Pads Zone on page 1016
Recording Chords on the Chord Track on page 1029
Recording Chords on Instrument Tracks on page 1029
Playing Back Chord Pads Using Any Instrument Track on page 1027
Playing Back Chord Pads Using Exclusive Instrument Tracks on page 1028

Playing Back Chord Pads Using Any Instrument Track
You can play back chord pads using any MIDI or instrument track where Record Enable or
Monitor is activated.
PREREQUISITE
You have connected and set up a MIDI keyboard.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Click Instrument.

3.

Open the Instrument pop-up menu and select a VST instrument.
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4.

Click Add Track.
The instrument track is added to the track list, and the control panel of the selected VST
instrument is opened.

5.

On the instrument track, click Record Enable or Monitor.
NOTE
If Record-Enable allows MIDI Thru is deactivated in the Preferences dialog (Record—
MIDI page), you must activate Monitor to use the chord pads.

6.

Select Project > Chord Pads > Show/Hide Chord Pads to open the Chord Pads.

7.

Activate Chord Pad Output Mode.

8.

Press some keys on your MIDI keyboard to trigger the chords that are assigned to the
chord pads.

RELATED LINKS
Add Track Dialog – Instrument on page 132
Chord Pads Setup Dialog on page 1037
Changing the Pads Remote Range on page 1040

Playing Back Chord Pads Using Exclusive Instrument Tracks
You can play back chord pads using exclusive MIDI or instrument tracks where Record Enable or
Monitor is activated, and where Chord Pads is selected as a MIDI input in the Input Routing
pop-up menu.
PREREQUISITE
You have set up a MIDI keyboard.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Click Instrument.

3.

Open the Instrument pop-up menu and select a VST instrument.

4.

Click Add Track.

.

The instrument track is added to the track list, and the control panel of the selected VST
instrument is opened.
5.

On the instrument track, click Record Enable or Monitor.
NOTE
If Record-Enable allows MIDI Thru is deactivated in the Preferences dialog (Record—
MIDI page), you must activate Monitor to use the chord pads.

6.

In the Inspector for the instrument track, open the Input Routing pop-up menu, and
select Chord Pads.

7.

Select Project > Chord Pads > Show/Hide Chord Pads to open the Chord Pads.

8.

Deactivate Chord Pad Output Mode.

9.

Press some keys on your MIDI keyboard to trigger the chords that are assigned to the
chord pads.
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RESULT
The instrument track now receives MIDI data exclusively from the chord pad device. You can use
a connected MIDI keyboard to trigger the chord pads. This still works if you hide the Chord Pads
from view.
NOTE
On the Chord Pads page of the Studio Setup dialog, you can select your connected MIDI
keyboard from the MIDI Input pop-up menu. This is useful if you want to use a specific MIDI
keyboard exclusively for triggering the chord pads.

Recording Chords on Instrument Tracks
You can record chords that are triggered by chord pads on MIDI or instrument tracks.
PREREQUISITE
You have connected and set up a MIDI keyboard, you have opened and set up the chord pads,
and you have added an instrument or a MIDI track for which a VST instrument is loaded.
PROCEDURE
1.

On the instrument track, click Record Enable or Monitor.
NOTE
If Record-Enable allows MIDI Thru is deactivated in the Preferences dialog (Record—
MIDI page), you must activate Monitor to use the chord pads.

2.

On the Transport panel, activate Record.

3.

On your MIDI keyboard, press the keys that trigger the chord pads.

RESULT
The triggered chords are recorded on the track. The note events are automatically assigned to
different MIDI channels according to their pitches. Note events that correspond to the soprano
voice are assigned to MIDI channel 1, alto is assigned to MIDI channel 2, and so on.
AFTER COMPLETING THIS TASK
Open the Key Editor and fine-tune your recorded MIDI parts using the chord editing functions,
for example. You can also use MIDI > Dissolve Part to dissolve the recorded chords by pitches/
channels.

Recording Chords on the Chord Track
You can record chords that are triggered by chord pads on the chord track. This way, you can
easily create chord events for a lead sheet, for example.
PREREQUISITE
You have connected and set up a MIDI keyboard, you have opened and set up the chord pads,
and you have added an instrument or a MIDI track for which a VST instrument is loaded.
PROCEDURE
1.

On the instrument track, click Record Enable or Monitor.
NOTE
If Record-Enable allows MIDI Thru is deactivated in the Preferences dialog (Record—
MIDI page), you must activate Monitor to use the chord pads.
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2.

Select Project > Add Track > Chord.
The chord track is added to the track list.

3.

In the Inspector for the chord track, click Record Enable.

4.

On the Transport panel, activate Record.

5.

On your MIDI keyboard, press the keys that trigger the chord pads.

RESULT
The chord events are recorded on the chord track.
NOTE
The recorded chord events may sound different from the chord pad playback. This is because the
voicing settings for the chord track differ from the chord pad voicings.

RELATED LINKS
Chord Track on page 159
Chord Functions on page 996
Voicings on page 1005

Player Setup
The Player Setup allows you to select a player and a voicing setting that is typical for that kind of
player, and determine if the notes of a chord are played as plain chords, as a pattern, or as
sections.
●

To open the Player Setup, click Show/Hide Player Setup.

In the Select Player section, the following options are available:
List of Added Players
Shows the added players, and allows you to activate a player and use its voicing style
and play mode for the chord pads.
Player Options
Allows you to add a player and to rename or remove the current player.
In the Selected Player Settings section, the following options are available:
Chord Voicing Style
Allows you to select a chord voicing style for the selected player. This determines
how chords are played back, and what pitches are used.
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●

Plain Chords triggers all notes of a chord simultaneously.

●

Pattern plays an arpeggio that is based on the notes of the pattern.

●

Sections controls the playback of single notes or groups of notes of a chord.

RELATED LINKS
Players and Voicings on page 1031
Voicings on page 1005
Player Setup on page 1030

Players and Voicings
Different types of instruments and styles have different voicing libraries. These determine how
the chords are played back, and which pitches are played. These voicings are referred to as
players.
RELATED LINKS
Voicings on page 1005

Adaptive Voicing
In Nuendo, the adaptive voicing setting ensures that pitches in chord progressions do not
change abruptly.
Adaptive voicing is activated and the voicings of the chord pads are determined automatically
according to specific voice leading rules.

If you want to set the voicing of a specific chord pad manually, and do not want it changed
automatically, you can use the voicing control to the right of a chord pad. When you assign your
own voicing, adaptive voicing is deactivated for that chord pad, so that the pad does no longer
follows the voice leading rules of the voicing reference. To activate adaptive voicing again, rightclick the chord pad and activate Adaptive Voicing.
To lock the voicing for a chord pad, you can right-click the pad and activate Lock. This locks this
pad for editing and remote control changes, and deactivates Adaptive Voicing. To unlock the
chord pad again, right-click the pad and deactivate Lock.

Player Modes—Plain Chords
You can control the playback of plain chords.
●

Click Show/Hide Player Setup to open the Player Setup, and in the Player Modes pop-up
menu, select Plain Chords.

The following options are available:
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Overlaps
Allows you to select what happens with the notes of the first chord when you play a
chord without releasing the previous chord.
●

Hold First holds the notes of the first chord. No note-off message is sent. If
the chords have common notes, these are not triggered again.

●

Legato releases the notes of the first chord, except for the common notes.
These are held and not triggered again.

●

Stop First releases the notes of the first chord including the common notes.

Filter Notes
Allows you to select which keys are filtered.
●

Off filters nothing.

●

From MIDI Thru filters unassigned keys, and keys that are assigned as remote
keys for voicings, tensions, and transpose.

RELATED LINKS
Chord Pads Setup Dialog on page 1037

Player Modes—Pattern
If you select Pattern in the Player Modes pop-up menu, this allows you to play the notes that
make up the chord one after another as an arpeggio based on the notes of the pattern.
●

Click Show/Hide Player Setup to open the Player Setup, and in the Player Modes pop-up
menu, select Pattern.

The following options are available:
In the Selected Player Settings section, the following options are available:
Import MIDI Loop
Allows you to select a MIDI loop that is used as a pattern.
Pattern
Allows you to drop a MIDI part from the event display that is used as a pattern. The
name of the selected loop or part is shown.
Velocity from
●

Pattern uses the velocity values from the MIDI loop or the MIDI part that is
selected as a pattern.

●

MIDI Keyboard allows you to determine the velocity values by pressing the
keys on your MIDI keyboard harder or softer.

Pattern Presets
Allows you to save pattern presets.
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Using the Pattern Player
You can play back the pattern of a MIDI loop or a MIDI part with chord pads. This plays back the
pattern with the notes that make up the chord.
PROCEDURE
1.

To the left of the chord pads, activate Show/Hide Player Setup.

2.

In the Selected Player Settings section, open the Player Modes pop-up menu, and select
Pattern.

3.

Perform one of the following actions:
●

Click Import MIDI Loop to select a MIDI loop that you want to use as a pattern.

●

Drag a MIDI part from the event display and drop it on the Pattern field.

NOTE
The loop or part must have between 3 and 5 voices. In the MediaBay, the number of
voices is indicated in the Voices column of the Result list.
The loop or part is taken as a reference and defines how the chord is played.
4.

In the Velocity from field, select a velocity source for the notes.

RELATED LINKS
Assigning Voices to Notes on page 1013
Setting up the Results List Columns on page 699

Using Different Players on Multiple Tracks
You can set up different players with different sounds on different tracks. If you record-enable
these tracks and play the chord pads, each track uses a dedicated player.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Click Instrument.

3.

In the Count value field, select the number of tracks that you want to add.

4.

Open the Instrument pop-up menu and select a VST instrument.

5.

.

Click Add Track.
The instrument tracks are added to the track list, and the control panels of the selected
VST instrument are opened.

6.

Select Project > Chord Pads > Show/Hide Chord Pads to open the Chord Pads.

7.

Activate Chord Pad Output Mode.

8.

Click Show/Hide Player Setup.

9.

Select the first instrument track, select a sound for the VST instrument, and set up a player.
For example, select a piano sound and activate Piano Player.
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NOTE
When setting up the player for a track, make sure that Record Enable or Monitor is only
active for this particular track.
10.

Select the second instrument track, select a sound for the VST instrument, and set up
another player.
For example, select a guitar sound and activate Guitar Player.

11.

Select the next instrument track, and proceed as for the other 2 tracks.
For example, select a string sound, click Player Options, and select Add Basic Player.

12.

Select all instrument tracks, and click Record Enable.

RESULT
You can now play the chord pads and use the remote control parameters for tensions and
transpose to change all chord symbols for each player simultaneously. However, if you change
the Voicing, only the selected player is affected.
RELATED LINKS
Add Track Dialog – Instrument on page 132

Player Modes—Sections
You can control the playback of single notes or groups of notes, so called sections, of a chord
that is assigned to a chord pad. Sections hold the chord notes, starting from bottom to top: the
first section represents the lowest note or voicing of a chord, usually the bass. The second
section represents the tenor, and so on.
●

Click Show/Hide Player Setup to open the Player Setup, and in the Player Modes pop-up
menu, select Sections.

The following options are available:
Overlaps
Allows you to select what happens with the notes of the first chord when you play a
chord without releasing the previous chord.
●

Hold First holds the notes of the first chord. No note-off message is sent. If
the chords have common notes, these are not triggered again.

●

Legato releases the notes of the first chord, except for the common notes.
These are held and not triggered again.

●

Stop First releases the notes of the first chord including the common notes.

Filter Notes
Allows you to select which keys are filtered.
●

Off filters nothing.

●

From MIDI Thru filters unassigned keys, and keys that are assigned as remote
keys for voicings, tensions, and transpose.

Section Player Settings
Opens the Custom Section Player Settings dialog.
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RELATED LINKS
Chord Pads Setup Dialog on page 1037
Custom Section Player Settings Dialog on page 1035

Custom Section Player Settings Dialog
The custom settings for the section player allow you to determine how the sections are
triggered, how they are distributed, or if they are played at all. Only sections with remote keys
assigned are available.
●

In the Player Setup, open the Player Modes pop-up menu and select Sections, then open
the Section Player Settings menu and select Custom.

The following settings are available:

Play Modes
●

Chord Pads
Allows you to hear the chord notes that correspond to the section if you press
the remote key for a specific section on your MIDI keyboard.

●

Sections
On your MIDI keyboard, first press a key that is assigned to a chord pad, then
press the remote key for a specific section to hear the chord notes that
correspond to the section.

●

Combination
Combines sections and chord pads so that it does not matter whether you first
press the remote key for the chord pad or for the section.
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●

Latch Chord Pads
Activate this for sections and combination modes. This way, if you release the
remote key for the chord pad, you will still hear the sections if you keep the
section remote keys pressed.

Chord Note Distribution
Allows you to determine how chord notes are distributed among the sections if the
chord that is assigned to the chord pad has more notes than sections.
Mute Sections
Excludes a section from being played. This is useful if you want to exclude specific
voicings from playback.
Subsection Assignments
These are available if you have set up remote keys for subsections on the Player
Remote Control tab.
●

Open the assigned to pop-up menu to assign a subsection to a section.

●

Use the Offset controls to specify an offset from the section. This way, when
you press the remote key for the subsection, you will hear the chord notes that
correspond to the section, transposed by the specified offset.

Playing Back Chord Sections
You can play back chord sections of a chord pad. You can play the sections and their
corresponding chord notes by using the remote keys that are assigned to them together with the
remote keys that are assigned to a chord pad. To view and edit the remote key assignment for
the sections, you can open the Player Remote Control tab.
PREREQUISITE
You have added an instrument track with an instrument assigned to your project. You have
record-enabled the instrument track. You have a MIDI keyboard connected and set up. In the
chord pads zone, you have activated Chord Pad Output Mode.
PROCEDURE
1.

Click Show/Hide Player Setup, and in the Player Modes pop-up menu activate Sections.
On the keyboard, the section remote range is highlighted in brown.

2.

On your MIDI keyboard, press any key that corresponds to the pads remote range.
This normally triggers the chord pad, however, in Sections mode, you do not hear
anything until you press a section remote key.

3.

On your MIDI keyboard, press any key that corresponds to the section remote range.

RESULT
The chord section of the chord whose chord pad you triggered is played back. You can press any
other key in the section remote range to play different sections of the same chord, or press them
all at once. You can use the remote keys for voicing, tension, and transpose to add variety.
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Chord Pads Setup Dialog
The Chord Pads Setup dialog allows you to change the remote key assignments and the layout
of the chord pads.
●

To open the Chord Pads Setup dialog, click Set up Chord Pads.

Pad Remote Control
Allows you to specify a range of remote keys that trigger the chords that are
assigned to the chord pads. Here, you can also set up chord modifiers that allow you
to specify how the chords are played back.
Player Remote Control
Allows you to specify a range of remote keys that trigger the chord notes, and that
select or mute players.
Pad Layout
Allows you to change the layout that is used for the chord pads.
RELATED LINKS
Pad Remote Control Tab on page 1038
Player Remote Control Tab on page 1040
Pad Layout Tab on page 1042
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Pad Remote Control Tab
The Pad Remote Control tab in the Chord Pads Setup dialog allows you to specify a range of
remote keys that trigger the chords that are assigned to the chord pads.
●

To open the Pad Remote Control tab, click Set up Chord Pads, and in the Chord Pads
Setup dialog, click Pad Remote Control.

In the Chord Pad Triggers section, the following options are available:
Latch Chords
Activate this if you want the chord pad to play back until it is triggered again.
Pads Remote Range Start
Allows you to set the start note for the remote range. By default, this is set to C1.
Pads Remote Range End
Allows you to set the end note for the remote range. By default, this is set to B1.
MIDI Learn
Activates/Deactivates the MIDI Learn function to assign MIDI input to the pads
remote range.
In the Chord Modifiers section, the following options are available:
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Activate
Activates/Deactivates the remote key assignment for the parameters voicings,
tensions, and transpose. If this option is deactivated, only the remote key
assignment for the pads remote range is active.
NOTE
If you use the remote keys for voicings, tensions, or transposition after releasing the
remote key for the chord pad, the chord pad that you last played is affected.
NOTE
If you use MIDI controllers that are already assigned to other remote control
features, for example, the Track Quick Controls or the VST Quick Controls, all
previous assignments are lost.
In the Voicing Modifiers section, the following options are available:
Next Voicing
Plays back the next voicing of the last played chord.
Previous Voicing
Plays back the previous voicing of the last played chord.
Modify All Pad Voicings
Allows you to set the voicings for all chord pads using one of the following modifiers:
●

No Modifier

●

Aftertouch

●

Pitchbend

●

Controller
If you select Controller, you can set the controller number in the Controller
Number field.

MIDI Learn
Activates/Deactivates the MIDI Learn function to assign MIDI input to the
parameters for changing voicings.
In the Tension Modifiers section, the following options are available:
More Tensions
Plays back the last played chord with more tensions.
Fewer Tensions
Plays back the last played chord with fewer tensions.
Modify All Pad Tensions
Allows you to set the tensions for all chord pads using one of the following modifiers:
●

No Modifier

●

Aftertouch

●

Pitchbend

●

Controller
If you select Controller, you can set the controller number in the Controller
Number field.
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MIDI Learn
Activates/Deactivates the MIDI Learn function to assign MIDI input to the
parameters for changing tensions.
In the Transpose Modifiers section, the following options are available:
Transpose Up
Plays back the last played chord and transposes it upwards.
Transpose Down
Plays back the last played chord and transposes it downwards.
Transpose All Pads
Allows you to transpose all chord pads using one of the following modifiers:
●

No Modifier

●

Aftertouch

●

Pitchbend

●

Controller
If you select Controller, you can set the controller number in the Controller
Number field.

MIDI Learn
Activates/Deactivates the MIDI Learn function to assign MIDI input to the
parameters for changing transpose.

Changing the Pads Remote Range
You can widen the pads remote range to access more chord pads. If you want to use a wider key
range on your MIDI keyboard for regular playing, you can narrow the pads remote range.
PROCEDURE
1.

Click Set up Chord Pads.

2.

Open the Pad Remote Control tab to open the remote control assignments.

3.

Do one of the following:
●

Click MIDI Learn so that the button lights up, and on your MIDI keyboard, press the
2 keys that you want to assign as range start and range end.

●

Enter a new value in the Pads Remote Range Start and Pads Remote Range End
fields.

RESULT
On the keyboard, the indication for pads remote range is changed.

Player Remote Control Tab
The Player Remote Control tab in the Chord Pads Setup dialog allows you to specify a range of
remote keys that trigger the chords that are assigned to the sections.
●

To open the Player Remote Control tab, click Set up Chord Pads, and in the Chord Pads
Setup dialog, click Player Remote Control.
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Sections
Allows you to assign remote keys for up to 5 sections. You can use the section
remote keys together with a pad remote key to trigger the chord notes that
correspond to the sections.
By default, Section 1 is set to G2, Section 2 is set to A2, Section 3 is set to B2, and
Section 4 is set to C3.
MIDI Learn
Activates/Deactivates the MIDI Learn function to assign MIDI input to the sections.
Select/Mute Player
Allows you to assign remote keys for player navigation and muting if you use
different players on multiple tracks.
MIDI Learn
Activates/Deactivates the MIDI Learn function to assign MIDI input to the
parameters for selecting and muting players.
Subsections
Allows you to assign remote keys for up to 5 subsections. You can use the subsection
remote keys together with a pad remote key to trigger the chord notes that
correspond to the section transposed by the offset that is specified by its subsection.
MIDI Learn
Activates/Deactivates the MIDI Learn function to assign MIDI input to subsections.
RELATED LINKS
Player Modes—Sections on page 1034
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Pad Layout Tab
The Pad Layout tab in the Chord Pads Setup dialog allows you to change the layout that is used
for the chord pads.
NOTE
By default, the keyboard layout is active, but you can change to a grid layout if you prefer. After
changing the pad layout, you may need to adjust the remote setup.
●

To open the Pad Layout tab, click Set up Chord Pads, and in the Chord Pads Setup
dialog, click Pad Layout.

Pad Layout Type
Activate Keyboard to show the chord pads in a keyboard layout.
Activate Grid to show the chord pads in a grid layout.
Number of Octaves/Number of Rows
In Keyboard mode, you can select the number of octaves that you want to display.
In Grid mode, you can select the number of rows that you want to display.
Start Note
In Keyboard mode, you can select the start note for the first chord pad.
Number of Columns
In Grid mode, you can select the number of columns that you want to display.

Chord Pads Presets
Chord Pads Presets are templates that can be applied to newly created or to existing chord
pads.
Chord Pads Presets contain the chords that are assigned to the chord pads, as well as the player
configurations including any pattern data that you have imported via the MediaBay or by using
drag and drop. Chord Pads Presets allow you to quickly load chords, or reuse player settings.
The Chord Pads Presets menu is located to the left of the chord pads. Chord Pads Presets are
organized in the MediaBay, and you can categorize them with attributes.
●

To save/load a chord pads preset, click Chord Pads Presets and select Save Chord Pads
Preset/Load Chord Pads Preset.

You can also load only the assigned chords from a preset, without loading the player
configurations. This is useful if you want to use specific chords that you have saved as a preset,
but do not want to alter your current player setting.
●

To load only the chords of Chord Pads Presets, click Chord Pads Presets and select Load
Chords from Preset.

In the same way, you can also load only the player configurations of Chord Pads Presets. This is
useful if you have saved very complex player settings and want to reuse them on other chord
pads without changing the assigned chords.
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●

To load only the player settings of Chord Pads Presets, click Chord Pads Presets and
select Load Players from Preset.

Saving Chord Pads Presets
If you have set up the chord pads, you can save them as Chord Pads Presets.
PROCEDURE
1.

To the left of the chord pads, click Chord Pads Presets and select Save Chord Pads
Preset.

2.

In the New Preset section, enter a name for the new preset.
NOTE
You can also define attributes for the preset.

3.

Click OK to save the preset and exit the dialog.

Creating Chord Events from Chord Pads
You can use the chords assigned to the chord pads to create chord events in the Project window.
PROCEDURE
●

Click a chord pad, and drag it on the chord track.

RESULT
A chord event is created.
RELATED LINKS
Recording Chord Events with a MIDI Keyboard on page 1014

Creating MIDI Parts from Chord Pads
You can use the chords assigned to the chord pads to create MIDI parts in the Project window.
PROCEDURE
●

Click a chord pad, and drag it on a MIDI or instrument track.

RESULT
A MIDI part is created. It contains the MIDI events that build up the chord and has a length of
one bar.

1043
Nuendo 10.3.0

Logical Editor

The Logical Editor is a powerful tool for search and replace functions on MIDI data.
You can use the Logical Editor as follows:
●

You set up filter conditions to find certain elements.
This can be elements of a certain type, with certain attributes or values, or on certain
positions, in any combination. You can combine any number of filter conditions and make
composite conditions using And/Or operators.

●

You select the basic function to be performed.
The options include Transform, for changing properties of the found elements, Delete,
for removing the elements, Insert, for adding new elements based on the found positions
of other elements, and more.

●

You set up a list of actions, which specify exactly what is done.
This is not necessary for all functions.

By combining filter conditions, functions, and the specific actions, you can perform very powerful
processing.
To master the Logical Editor, you need some knowledge about how MIDI messages are
structured. However, there is also a rich selection of presets, allowing you to access its
processing powers without delving into its more complicated aspects.
RELATED LINKS
Presets on page 1058

Window Overview
The Logical Editor window allows you to combine filter conditions, functions, and actions to
perform very powerful MIDI processing.
●

To open the Logical Editor, select MIDI > Logical Editor.
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1

Filter Conditions
Allows you to specify the conditions such as type, attribute, value, or position that a
specific element must meet to be found. You can combine any number of filter conditions
using AND/OR operators.

2

Action list
Allows you to set up a list of actions that specifies exactly what is done. This is not
necessary for all functions.

3

Function pop-up menu
Allows you to select a function.

4

Apply
Applies your settings.

Filter Conditions
The upper list is where you set up the filter conditions, determining which elements to find. The
list can contain one or several conditions, each on a separate line.
To set up a filter condition, make the following settings:
Left bracket
Together with the right bracket, this allows you to combine multiple filter conditions,
that is, multiple lines with the boolean operators And/Or.
Filter Target
Sets the property of the element. This setting affects the available options in the
other columns.
Condition
Determines how the Logical Editor compares the property in the Filter Target
column to the values in the Parameter columns. The available options depend on
the Filter Target setting.
Parameter 1
Sets which value the element properties are compared to. This depends on the Filter
Target.
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Parameter 2
Only available if one of the Range options is set in the Condition column. Allows you
to find all elements with values inside or outside the range between Parameter 1
and Parameter 2.
Bar Range/Time Base
Only available if the Filter Target is set to Position. If one of the Bar Range options
is selected in the Condition column, you use the Bar Range/Time Base column to
specify zones within each bar. This allows you to find all elements on or around the
first beat of every bar, for example. If any of the other Condition options is selected,
you can use the Bar Range/Time Base column to specify a time base such as PPQ,
seconds, etc.
Right bracket
Together with the left bracket, this allows you to combine several filter conditions.
bool
Allows you to insert the boolean operators And/Or, when creating conditions with
multiple lines.
NOTE
If you make a mistake when combining multiple conditions with brackets, this is
displayed in the status line.
NOTE
If you have already defined filter conditions and/or applied a preset, but want to start again from
scratch, you can initialize the settings by selecting the Init option from the Presets pop-up
menu.
NOTE
You can also set up filter conditions by dragging MIDI events directly into the upper list.
If the list contains no entries, a MIDI event dragged into this section will form conditions
including the state and type of the event. If it contains entries, the dragged event will initialize
the matching parameters. For example, if a length condition is used, the length will be set
according to the length of the event.
Depending on the Filter Target setting, the following options can be selected in the Condition
column:
Equal
Has the exact same value as set up in the Parameter 1 column.
Unequal
Has any value other than the one set up in the Parameter 1 column.
Bigger
Has a value higher than the one set up in the Parameter 1 column.
Bigger or Equal
Has a value that is the same as or higher than the one set up in the Parameter 1
column.
Less
Has a value lower than the one set up in the Parameter 1 column.
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Less or Equal
Has a value that is the same as or lower than the one set up in the Parameter 1
column.
Inside Range
Has a value that is between the values set up in the Parameter 1 and Parameter 2
columns. Note that Parameter 1 should be the lower value and Parameter 2 the
higher.
Outside Range
Has a value that is not between the values set up in the Parameter 1 and Parameter
2 columns.
Inside Bar Range
Has a value that is within the zone set up in the Bar Range/Time Base column, in
each bar within the current selection. This is only used if the Filter Target is set to
Position.
Outside Bar Range
Has a value outside the zone set up in the Bar Range/Time Base column, in each bar
within the current selection. This is only used if the Filter Target is set to Position.
Before Cursor
Is before the song cursor position. This is only used if the Filter Target is set to
Position.
Beyond Cursor
Is after the song cursor position Position only.
Inside Track Loop
Is inside the set track loop. This is only used if the Filter Target is set to Position.
Inside Cycle
Is inside the set cycle. This is only used if the Filter Target is set to Position.
Exactly Matching Cycle
Exactly matches the set cycle. This is only used if the Filter Target is set to Position.
Note is equal to
Is the note specified in the Parameter 1 column only, regardless of octave. For
example, lets you find all C notes, in all octaves. This is only used if the Filter Target
is set to Pitch.
NOTE
The conditions for the Property filter target are different.

RELATED LINKS
Combining Multiple Condition Lines on page 1068
Searching for Properties on page 1051
Searching for Elements at Specific Positions on page 1048
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Searching for Elements at Specific Positions
You can search for elements starting at specific positions, either relative to the start of the
project or within each bar.
PROCEDURE
1.

Open the Filter Target pop-up menu and select Position.
This allows you to find elements starting at specific positions, either relative to the start of
the project or within each bar.

2.

Open the Condition pop-up menu and select one of the following options:
●

To find all elements at a specific position, select a position in the Parameter 1
column.
You can set a time base such as PPQ, seconds, samples, or frames in the Bar Range/
Time Base column.

●

To find all elements inside or outside a range, select Inside Bar Range or Outside
Bar Range.
You can set the bar range in the Bar Range/Time Base column by clicking and
dragging in the bar display or by adjusting the start position of the range in the
Parameter 1 column and the end position in the Parameter 2 column. You can
change the time base using the Bar Range/Time Base column. The position for Bar
Range is measured in ticks related to the start of the bar.

EXAMPLE
You can set up the Logical Editor to find all elements at 1.1.1.0 in the project.

You can set up the Logical Editor to find elements starting around the second beat in each bar.

Searching for Notes of Specific Lengths
You can search for notes of specific lengths.
PROCEDURE
1.

Open the Filter Target pop-up menu and select Length.
This allows you to find notes of a specific length only.
NOTE
The Length parameter is interpreted via the time base setting in the Bar Range/Time
Base column, that is, in PPQ, seconds, samples, or frames.

2.

Open the Parameter 1 pop-up menu and set the length that you want to search for.

3.

Open the Condition pop-up menu and select an option.
If you select Inside Range or Outside Range, use Parameter 1 and Parameter 2 to set
the start and the end of the range.

4.

Click

below the list to add another condition line.

Parameter 1 is automatically set to Note as the Length Filter Target is only valid for
notes.
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RELATED LINKS
Combining Multiple Condition Lines on page 1068

Value 1 and Value 2
MIDI events can be composed of value 1 and value 2.
Value 1 and value 2 have different meanings for different event types:
Event type

Value 1

Value 2

Notes

The Note Number/Pitch.

The velocity of the note.

Poly Pressure

The key that was pressed.

The amount of pressure for
the key.

Controller

The type of Controller,
displayed as a number.

The amount of Control
Change.

Program Change

The Program Change number. Not used.

Aftertouch

The amount of pressure.

Not used.

Pitchbend

The “fine-tune” of the bend.
Not always used.

The coarse amount of bend.

VST 3 Event

Not used.

The value of the VST 3 Event
parameter. The value range of
the VST 3 event (0.0 to 1.0) is
transformed into the MIDI
value range (0-127), that is,
the VST 3 event value 0.5
corresponds to 64. For some
operations that require a
higher resolution, you can
make use of the “VST 3 Value
Operation” parameter.

NOTE
System Exclusive events do not use value 1 and 2.

RELATED LINKS
Action Target on page 1070

Searching for Note Pitches or Velocities
PROCEDURE
1.

Open the Filter Target pop-up menu and select Value 1 for pitches, or Value 2 for
velocities.

2.

Optional for pitches: In the Parameter 1 column, enter a pitch either as note name such
as C3, D#4, etc. or as a MIDI note number from 0 to 127.
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NOTE
To find all notes of a certain key, in all octaves, open the Condition pop-up menu and
select Note is equal to.
3.

Click

below the list to add another condition line.

Parameter 1 is automatically set to Note. Also, Value 1 and Value 2 will be displayed as
Pitch and Velocity respectively.

RELATED LINKS
Combining Multiple Condition Lines on page 1068

Searching for Controllers
PROCEDURE
1.

Open the Filter Target pop-up menu and select Value 1.

2.

Click

3.

below the list to add another condition line.

Open the Parameter 1 pop-up menu and select Controller.
Filter Target is automatically set to MIDI Controller No. and the Parameter 1 column will
show the names of the MIDI controllers.

RELATED LINKS
Combining Multiple Condition Lines on page 1068

Searching for MIDI Channels
Searching for MIDI channels is useful if you have recorded MIDI from an instrument sending on
several different channels, or if you have imported a MIDI file of type 0 with a single track,
containing MIDI events with different channel settings.
PROCEDURE
1.

Open the Filter Target pop-up menu and select Channel.

2.

In the Parameter 1 field, enter a MIDI channel from 1 to 16.

3.

Open the Condition pop-up menu and select an option.

Searching for Element Types
PROCEDURE
1.

Open the Filter Target pop-up menu and select Type.

2.

Open the Parameter 1 pop-up menu and select a type such as note, poly pressure,
controller, etc.

3.

Open the Condition pop-up menu and select an option.
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Searching for Properties
You can search for properties that are not part of the MIDI standard but rather Nuendo-specific
settings.
PROCEDURE
1.

Open the Filter Target pop-up menu and select Property.

2.

Open the Parameter 1 pop-up menu and select the property that you want to search for.

3.

Open the Condition pop-up menu and select one of the following options:
●

Select Property is set if you want to search for events that have the specified
property.

●

Select Property is not set if you want to search for events that do not have the
specified property.

EXAMPLE
You can find all muted events.

You can find events that are selected and muted.

You can set up the Logical Editor to find all note expression data.

You can set up the Logical Editor to find all MIDI controller events that form part of note
expression data.

You can set up the Logical Editor to find all VST 3 events that cannot be played back, because
there is no note expression-compatible VST instrument on the related track.

Searching for Event Contexts
You can perform context-dependent searches. This is especially useful in the Input Transformer.
The Filter Target Last Event indicates the state of an event which has already passed the Input
Transformer or the Logical Editor. The condition must be combined with Parameter 1 and
Parameter 2.
EXAMPLE
You can set up the Logical Editor to perform actions only when the sustain pedal is down.

You can set up the Input Transformer or the Transformer to perform actions only when the
note C1 is pressed.
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In this example, the action is performed after playing the C1.

Searching for Chords
You can search for chords in a MIDI part or on the chord track.
PREREQUISITE
NOTE
A note belongs to a chord if at least 2 other notes play at the same time.

PROCEDURE
1.

Open the Filter Target pop-up menu and select Context Variable.

2.

Open the Parameter 1 pop-up menu and select the property that you want to search for.

3.

Open the Condition pop-up menu and select an option.

Chords Filter
If the Filter Target is set to Context Variable, you can search for the following parameters:
Highest/Lowest/Average Pitch
Finds notes with the highest, lowest, or average pitch in the selected MIDI part.
Highest/Lowest/Average Velocity
Finds notes with the highest, lowest, or average velocity in the selected MIDI part.
Highest/Lowest/Average CC Value
Controllers with the highest, lowest, or average CC value in the selected MIDI part.
The following settings for Parameter 1 require a Parameter 2:
Number of Notes in Chord (Part)
If you set Parameter 2 to the number of notes in the chord, this finds chords with
the specified number of notes in the selected MIDI part.
Number of Voices (Part)
If you set Parameter 2 to the number of voices of the chord, this finds chords with
the specified number of voices in the selected MIDI part.
Position in Chord (Part)
If you set Parameter 2 to the position in the chord, this finds chords with the
specified chord interval in the selected MIDI part.
Note Number in Chord (lowest = 0)
If you set Parameter 2 to the voicing number of the chord, this finds chords with the
specified voicing number in the selected MIDI part.
Position in Chord (Chord Track)
If you set Parameter 2 to the position in the chord, this finds the specified chord
interval in the selected MIDI part. The chord track is taken as reference.
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Voice
If you set Parameter 2 to the voice in the chord, this finds the specified voice in the
selected MIDI part.
NOTE
The Musical Context presets give you an idea of the possibilities of this filter target.

Combining Multiple Condition Lines
You can add condition lines and combine them by using boolean And and Or operators and
brackets.
●

To add a new condition, click

below the list.

The new line is added at the bottom of the list.
●

To remove a condition, select it and click

below the list.

Bool Column
In the bool column to the right in the list, you can select a boolean operator: And or Or.
A boolean operator combines 2 condition lines and determines the result in the following way:
●

And determines that both conditions must be fulfilled for an element to be found.

●

Or determines that at least one of the conditions must be fulfilled for an element to be
found.

IMPORTANT
When you add a new condition line, its boolean setting default is And.
EXAMPLE
You can find elements that are notes and start at the beginning of the third bar.

You can find all events that are notes (regardless of their position) and all events starting at the
beginning of the third bar (regardless of their type).

Using Brackets
The bracket columns let you enclose 2 or more condition lines, dividing the conditional
expression into smaller units. This is only relevant when you have 3 or more condition lines and
want to use the boolean Or operator.
You add brackets by clicking in the bracket columns and selecting an option. Up to triple brackets
can be selected.
If you add several layers of brackets, these are evaluated from the inside out, starting with the
innermost brackets.
Expressions within brackets are evaluated first.
EXAMPLE
You can find all MIDI notes with the pitch C3, as well as all events (regardless of their type) set to
MIDI channel 1.
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You can find all notes that either have the pitch C3 or the MIDI channel 1 (but no non-note
events).

Selecting a Function
The pop-up menu at the bottom of the Logical Editor is where you select the function, that is,
the basic type of editing to be performed.

Delete
Deletes all elements found by the Logical Editor.
Transform
Changes one or several aspects of the found elements. You set up exactly what is
changed in the action list.
Insert
Creates new elements and inserts these into the parts. The new elements will be
based on the elements found by the filter conditions, but with any changes you have
set up in the action list applied.
Another way of expressing this is that the Insert function copies the found elements,
transforms them according to the action list and inserts the transformed copies
among the existing elements.
Insert Exclusive
Transforms the found elements according to the action list. All elements that do not
meet the filter conditions are deleted.
Copy
Copies all found elements, transforms them according to the action list, and pastes
them into a new part on a new MIDI track. The original events are not affected.
Extract
Transforms all found events and moves them to a new part on a new MIDI track.
Select
Selects all found events and highlights them for further work in the regular MIDI
editors.
RELATED LINKS
Specifying Actions on page 1055
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Specifying Actions
You can specify actions, that is, changes that are made to the found elements, in the lower list of
the Logical Editor. Actions are relevant for all function types except Delete and Select.

You can add action lines by clicking

, and remove them by selecting it and clicking

.

Action Target
The Action Target allows you to select the property that is changed in the events.
Position
Moves the events.
Length
Resizes note events.
Value 1
Adjusts value 1 in the events. What is displayed for value 1 depends on the event
type. For notes, value 1 is the pitch.
Value 2
Adjusts value 2 in the events. What is displayed for value 2 depends on the event
type. For notes, value 2 is the velocity value.
Channel
Allows you to change the MIDI channel setting.
Type
Allows you to change the event type, that is, transform aftertouch events to
modulation events, or pitchbend events to VST 3 Tuning events.
Value 3
Adjusts value 3 in the events, which is used for handling of Note-off velocity when
searching for properties.
NoteExp Operation
Allows you to specify a note expression operation in the Operation column.
VST 3 Value Operation
Allows you to perform common operations within the VST 3 value range (0.0 to 1.0)
instead of the standard MIDI value range (0-127) for finer adjustments.
NOTE
The Position and Length parameters are interpreted via the time base setting in the Bar Range/
Time Base column, with the exception of the Random setting, which uses the time base of the
affected events.

RELATED LINKS
Searching for Properties on page 1051
Value 1 and Value 2 on page 1049
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Operation
The Operation column allows you to determine what to do with the Action Target.
The options on this pop-up menu are different depending on the selected Action Target.
Add
Adds the value specified in the Parameter 1 column to the Action Target.
Subtract
Subtracts the value specified in the Parameter 1 column from the Action Target.
Multiply by
Multiplies the Action Target with the value specified in the Parameter 1 column.
Divide by
Divides the Action Target by the value specified in the Parameter 1 column.
VST 3 Value Operation – Invert
Inverts note expression data containing the specified VST 3 event parameter.
Round by
Rounds the Action Target value using the value specified in the Parameter 1
column.
Set Random Values between
Sets the Action Target value to a random value within the range specified with
Parameter 1 and Parameter 2.
Set to fixed value
Sets the Action Target to the value specified in the Parameter 1 column.
Set Relative Random Values between
Adds a random value to the current Action Target value. The added random value
will be within the range specified with Parameter 1 and Parameter 2. Note that
these can be set to negative values.
Add Length
This is only available if you set Action Target to Position. Furthermore, it is only
valid if the found events are notes. If you select Add Length, the length of each note
event is added to the Position value.
Transpose to Scale
This is only available if you set Action Target to Value 1, and if the filter conditions
are specifically set up to find notes (a Type = Note filter condition line has been
added). When Transpose to Scale is selected, you can specify a musical scale using
the Parameter 1 and Parameter 2 columns. Parameter 1 is the key (C, C#, D, etc.)
while Parameter 2 is the type of scale (major, melodic or harmonic minor, etc.).
Each note will be transposed to the closest note in the selected scale.
Use Value 2
This is only available if you set Action Target to Value 1. If this option is selected, the
Value 2 setting in each event will be copied to the Value 1 setting.
Use Value 1
This is only available if you set Action Target to Value 2. If this option is selected, the
Value 1 setting in each event will be copied to the Value 2 setting.
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Mirror
This is only available if you set Action Target to Value 1 or Value 2. When this option
is selected, the values are mirrored around the value set in the Parameter 1 column.
In the case of notes, this inverts the scale, with the key set in the Parameter 1
column as center point.
Linear Change in Loop Range
This affects events between the left and right locators only. It creates a linear ramp
of values (replacing the original values) starting at the value in the Parameter 1
column and ending at the Parameter 2 value.
Relative Change in Loop Range
This creates a ramp of values, affecting events in the loop range only, that is,
between the locators. However, here the changes are relative, meaning that values
will be added to the existing values.
In other words, you set up a value ramp starting at Parameter 1 and ending at
Parameter 2 (note that the values can be negative). The resulting value ramp is then
added to the existing values for the events within the loop range.
For example, if you apply this to note velocities with Parameter 1 set to 0 and
Parameter 2 set to -100, you create a velocity fade-out, keeping the original velocity
relations:

NoteExp Operation – Remove Note Expression
This option is only available for notes. It allows you to remove all note expression
data from a note.
NoteExp Operation – Create One-Shot
This option is only available for notes. It allows you to add note expression data for
notes in One Shot mode, meaning that you add a parameter as note expression
data. After having added the one-shot parameter, you have to set it to the desired
value in a second go.
NoteExp Operation – Reverse
Reverses the note expression data.
RELATED LINKS
Value 1 and Value 2 on page 1049

Applying the Defined Actions
Once you have set up filter conditions, selected a function, and set the required actions or loaded
a preset, you apply the actions defined with the Logical Editor by clicking the Apply button.
IMPORTANT
The MIDI insert effect Transformer does not feature an Apply button. Here, the current settings
are automatically applied in real time during playback or live playing.
Logical Editor operations can be undone just like any other editing.
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Presets
You can load, save and manage Logical Presets.
To load a preset, do one of the following:
●

Open the Logical Editor, and open the Select Preset pop-up menu, and select an option.

●

Select MIDI > Logical Presets, and select an option.

●

Open the List Editor, and in the filters bar, select a preset from the Show section.

NOTE
If you set up a key command for a preset, you can conveniently apply the same operation to
several selected events in one go.

RELATED LINKS
Key Commands on page 1253

Storing Your Own Settings as a Preset
You can save settings that you want to use again as presets.
PROCEDURE
1.

In the section in the upper left of the Logical Editor, click Store Preset.

2.

In the dialog that opens, specify a name for the preset and click OK.

RESULT
The preset is stored.
NOTE
To remove a preset, load it and click Remove Preset.

Organizing and Sharing Presets
The Logical Editor presets are stored within the application folder in the Presets\Logical Edit
Project subfolder.
Preset files cannot be edited manually, but you can reorganize them. This also makes it easy to
share presets with other Nuendo users by transferring the individual preset files.
NOTE
The list of presets is read each time the Logical Editor is opened.
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The Project Logical Editor is a powerful tool for search and replace functions in the Project
window.
The Project Logical Editor allows you to specify filter conditions and combine them with actions.
This way you can search for all open folder tracks in your project, for example, and close them.
It comes with a number of presets that show you the possibilities of this feature, and that you
can use as a starting point for your own settings.
RELATED LINKS
Presets on page 1073
Project Logical Editor Window Overview on page 1059

Project Logical Editor Window Overview
The Project Logical Editor window allows you to combine filter conditions, functions, actions,
and macros to perform very powerful processing.
●

To open the Project Logical Editor, select Project > Project Logical Editor.

1

Filter Conditions
Allow you to specify the conditions such as type, attribute, value, position, that a specific
element must meet to be found. You can combine any number of filter conditions using
And/Or operators.

2

Action List
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Allows you to set up a list of actions that specifies exactly what is done. This is not
necessary for all functions.
3

Function pop-up menu
Allows you to select if the found elements are transformed, deleted, or selected.

4

Macro pop-up menu
Allows you to select a macro.

5

Apply
Applies your settings.

IMPORTANT
Not every combination of settings always makes sense. Experiment a bit before applying your
edits to important projects.
NOTE
You can undo the operations by selecting Edit > Undo.

RELATED LINKS
Presets on page 1073

Filter Conditions
By setting up filter conditions you can determine which filter target, that is, what elements, you
want to find.

To set up a filter condition, make the following settings:
Filter Target
Sets the property of the element. This setting affects the available options in the
other columns.
Condition
Determines how the Project Logical Editor compares the property in the Filter
Target column to the values in the Parameter columns. The available options
depend on the Filter Target setting.
Parameter 1
Sets which value the element properties are compared to. This depends on the Filter
Target.
Parameter 2
Only available if one of the Range options is set in the Condition column. Allows you
to find all elements with values inside or outside the range between Parameter 1
and Parameter 2.
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Bar Range/Time Base
Only available if the Filter Target is set to Position. If one of the Bar Range options
is selected in the Condition column, you use the Bar Range/Time Base column to
specify zones within each bar. This allows you to find all elements on or around the
first beat of every bar, for example. If any of the other Condition options is selected,
you can use the Bar Range/Time Base column to specify a time base such as PPQ,
seconds, etc.
Left bracket
Together with the right bracket, this allows you to combine multiple filter conditions,
that is, multiple lines with the boolean operators And/Or.
Right bracket
Together with the left bracket, this allows you to combine several filter conditions.
bool
Allows you to insert the boolean operators And/Or, when creating conditions with
multiple lines.
NOTE
If you make a mistake when combining multiple conditions with brackets, you are
informed in the status line.
NOTE
If you have already defined filter conditions and/or applied a preset, but want to start again from
scratch, you can initialize the settings by selecting the Init option from the Presets pop-up
menu.

RELATED LINKS
Searching for Elements at Specific Positions on page 1064
Combining Multiple Condition Lines on page 1068

Searching for Media Types
You can search for elements by their media type.
PROCEDURE
1.

Open the Filter Target pop-up menu and select Media Type.

2.

Open the Parameter 1 pop-up menu and select the media type that you want to search
for.

3.

Open the Condition pop-up menu and select one of the following options:
●

Select Equal if you want to search for the specified media type.

●

Select Unequal if you want to search for any other media type than the specified.

●

Select All Types if you want to search for all media types.

Media Type Filter
When the Filter Target is set to Media Type, the pop-up menu lists the available media types.
Audio
If no container type is specified, this finds audio events, audio parts, and audio
tracks.
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MIDI
If no container type is specified, this finds MIDI parts and MIDI tracks.
Automation
If no container type is specified, this finds automation events and automation tracks.
Marker
If no container type is specified, this finds marker events and marker tracks.
Transpose
If no container type is specified, this finds transpose events and transpose tracks.
Arranger
If no container type is specified, this finds arranger events and arranger tracks.
Tempo
If no container type is specified, this finds tempo events and tempo tracks.
Signature
If no container type is specified, this finds signature events and signature tracks.
Chord
If no container type is specified, this finds chord events and chord tracks.
Scale Event
If no container type is specified, this finds scale events.
Video
If no container type is specified, this finds video events.
Group
If no container type is specified, this finds group tracks.
Effect
If no container type is specified, this finds FX channel tracks.
Device
If no container type is specified, this finds device tracks.
VCA
If no container type is specified, this finds VCA fader tracks.
For media types, the following Condition options are available:
Equal
This finds the media type set up in the Parameter 1 column.
All Types
This finds all media types.

Searching for Container Types
PROCEDURE
1.

Open the Filter Target pop-up menu and select Container Type.

2.

Open the Parameter 1 pop-up menu and select the container type that you want to search
for.

3.

Open the Condition pop-up menu and select one of the following options:
●

Select Equal if you want to search for the specified container type.
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●

Select Unequal if you want to search for any other container type than the specified.

●

Select All Types if you want to search for all container types.

EXAMPLE
You can set up the Project Logical Editor to find all folder tracks in the project.

Container Type Filter
When the Filter Target is set to Container Type, the Parameter 1 pop-up menu lists the
available container types.
Folder Track
This finds all folder tracks, included FX channel and group channel folders.
Track
This finds all track types.
Part
This finds audio, MIDI, and instrument parts. Folder parts will not be found.
Event
This finds automation points, markers, as well as audio, arranger, transpose, tempo,
and time signature events.
For container types, the following Condition options are available:
Equal
This finds the container type set up in the Parameter 1 column.
All Types
This finds all container types.

Combining Media Type and Container Type
The combination of the filter targets Media Type and Container Type represents a versatile tool
for logical operations.
EXAMPLE
You can set up the Project Logical Editor to find all MIDI and instrument parts in the project.

You can set up the Project Logical Editor to find all automation tracks (not events) in the project
whose name contains vol.

You can set up the Project Logical Editor to find all MIDI and instrument parts (not tracks) in the
project that are muted.
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You can set up the Project Logical Editor to find all MIDI and instrument parts (not tracks) or all
audio events (not parts or tracks) in the project that are muted.

Searching for Names
PROCEDURE
1.

Open the Filter Target value field and select Name.

2.

Click the Parameter 1 pop-up menu and enter a name, or a part of a name that you want
to search for.

3.

Open the Condition pop-up menu and select one of the following options:
●

Select Equal if you want to search for the exact name.

●

Select Contains if you want to search for a name that contains the specified name.

●

Select Contains not if you want to search any other name than the specified.

EXAMPLE
You can set up the Project Logical Editor to find all tracks in the project whose name contains
voc.

Searching for Elements at Specific Positions
You can search for elements starting at specific positions, either relative to the start of the
project or within each bar.
PROCEDURE
1.

Open the Filter Target pop-up menu and select Position.
This allows you to find elements starting at specific positions, either relative to the start of
the project or within each bar.

2.

Open the Condition pop-up menu and select one of the following options:
●

To find all elements at a specific position, select a position in the Parameter 1
column.
You can set a time base such as PPQ, seconds, samples, or frames in the Bar Range/
Time Base column.

●

To find all elements inside or outside a range, select Inside Bar Range or Outside
Bar Range.
You can set the bar range in the Bar Range/Time Base column by clicking and
dragging in the bar display or by adjusting the start position of the range in the
Parameter 1 column and the end position in the Parameter 2 column. You can
change the time base in the Bar Range/Time Base column. The position for Bar
Range is measured in ticks related to the start of the bar.
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EXAMPLE
You can set up the Project Logical Editor to find all elements at the PPQ position 5.1.1. in the
project.

You can set up the Project Logical Editor to find elements starting around the second beat in
each bar.

Position Filter
For positions, the following Condition options are available:
Equal
Has the exact same value as set up in the Parameter 1 column.
Unequal
Has any value other than the one set up in the Parameter 1 column.
Bigger
Has a value higher than the one set up in the Parameter 1 column.
Bigger or Equal
Has a value that is the same as or higher than the one set up in the Parameter 1
column.
Less
Has a value lower than the one set up in the Parameter 1 column.
Less or Equal
Has a value that is the same as or lower than the one set up in the Parameter 1
column.
Inside Range
Has a value that is between the values set up in the Parameter 1 and Parameter 2
columns. Note that Parameter 1 should be the lower value and Parameter 2 the
higher.
Outside Range
Has a value that is not between the values set up in the Parameter 1 and Parameter
2 columns.
Inside Bar Range
Is within the zone set up in the Bar Range/Time Base column, in each bar within the
current selection.
Outside Bar Range
Is outside the zone set up in the Bar Range/Time Base column, in each bar within
the current selection.
Before Cursor
Is before the cursor position.
Beyond Cursor
Is after the cursor position.
Inside Track Loop
Is inside the set track loop.
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Inside Cycle
Is inside the set cycle.
Exactly Matching Cycle
Exactly matches the set cycle.

Searching for Elements of Specific Lengths
PROCEDURE
1.

Open the Filter Target pop-up menu and select Length.
This allows you to find elements of a specific length only.
NOTE
The Length parameter is interpreted via the time base setting in the Bar Range/Time
Base column, that is, in PPQ, seconds, samples, or frames.

2.

Open the Parameter 1 pop-up menu and set the length that you want to search for.

3.

Open the Condition pop-up menu and select an option.
If you select Inside Range or Outside Range, use Parameter 1 and Parameter 2 to set
the start and the end of the range.

EXAMPLE
You can set up the Project Logical Editor to find all audio parts and events in the project with a
length value below 200 samples.

RELATED LINKS
Length Filter on page 1066

Length Filter
For lengths, the following Condition options are available:
Equal
Has the exact same value as set up in the Parameter 1 column.
Unequal
Has any value other than the one set up in the Parameter 1 column.
Bigger
Has a value higher than the one set up in the Parameter 1 column.
Bigger or Equal
Has a value that is the same as or higher than the one set up in the Parameter 1
column.
Less
Has a value lower than the one set up in the Parameter 1 column.
Less or Equal
Has a value that is the same as or lower than the one set up in the Parameter 1
column.
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Inside Range
Has a value that is between the values set up in the Parameter 1 and Parameter 2
columns. Note that Parameter 1 should be the lower value and Parameter 2 the
higher.
Outside Range
Has a value that is not between the values set up in the Parameter 1 and Parameter
2 columns.

Searching for Color Names
PROCEDURE
1.

Open the Filter Target pop-up menu and select Color Name.

2.

Click the Parameter 1 value field and enter the color name for which you want to search.

3.

Open the Condition pop-up menu and select one of the following options:
●

Select Equal if you want to search for the exact color name.

●

Select Contains if you want to search for a color name that contains the specified
color name.

●

Select Contains not if you want to search any other color name than the specified
name.

Searching for Properties
PROCEDURE
1.

Open the Filter Target pop-up menu and select Property.

2.

Open the Parameter 1 pop-up menu and select the property that you want to search for.

3.

Open the Condition pop-up menu and select one of the following options:
●

Select Property is set if you want to search for events that have the specified
property.

●

Select Property is not set if you want to search for events that do not have the
specified property.

EXAMPLE
You can set up the Project Logical Editor to find all muted MIDI and instrument parts.

You can set up the Project Logical Editor to find all elements that are empty.

You can set up the Project Logical Editor to find all selected audio parts that are selected but
not muted.
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Properties Filter
For properties, the following Condition options are available:
Property is set
This finds all events that have the property that is set in the Parameter 1 column.
Property is not set
This finds all events that do not have the property that is set in the Parameter 1
column.
When the Filter Target is set to Property, the pop-up menu lists the available Parameter 1
properties.
Event is muted
This finds all muted events.
Event is selected
This finds all selected events.
Event is empty
This finds all empty events.
Event inside NoteExp
This finds all events that form part of Note Expression automation data. These can be
VST 3 or MIDI controller events.
Event is valid VST 3
This finds all VST 3 events in a note that are valid. This means that the corresponding
track is routed to an instrument that supports them.
Is Hidden
This finds all hidden tracks.
Has Track Version
This finds all tracks that have track versions.
Follows Chord Track
This finds all tracks that follow the chord track.
Is Disabled
This finds all disabled tracks.

Combining Multiple Condition Lines
You can add condition lines and combine them by using boolean And and Or operators and
brackets.
●

To add a new condition, click

below the list.

The new line is added at the bottom of the list.
●

To remove a condition, select it and click

below the list.

Bool Column
In the bool column to the right in the list, you can select a boolean operator: And or Or.
A boolean operator combines 2 condition lines and determines the result in the following way:
●

And determines that both conditions must be fulfilled for an element to be found.
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●

Or determines that at least one of the conditions must be fulfilled for an element to be
found.

IMPORTANT
When you add a new condition line, the boolean setting default is And.
EXAMPLE
You can set up the Project Logical Editor to find MIDI tracks.

You can set up the Project Logical Editor to find all parts or events that match exactly the cycle.

Using Brackets
The bracket columns let you enclose 2 or more condition lines, dividing the conditional
expression into smaller units. This is only relevant when you have 3 or more condition lines and
want to use the boolean Or operator.
You can add brackets by clicking in the bracket columns and selecting an option. Up to triple
brackets can be selected.
If you add several layers of brackets, these are evaluated from the inside out, starting with the
innermost brackets.
Expressions within brackets are evaluated first.
EXAMPLE
You can set up the Project Logical Editor to find all audio parts and events whose name contains
perc as well as other MIDI parts and events whose name contains drums.

You can set up the Project Logical Editor to find all audio parts or events whose name contains
perc or drums.

Specifying Actions
You can specify actions, that is, changes that are made to the found elements, in the lower list of
the Project Logical Editor. Actions are only relevant for the function type Transform.

You can perform the following action types:
●

Track-based actions, such as Track Operation, Name.

●

Event-based actions, such as Position, Length, Name.

●

Actions that only take effect on automation data, such as Trim.
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You can add action lines by clicking

, and remove them by selecting it and clicking

.

Action Target
The Action Target allows you to select the property that is changed.

Position
Adjusting the Position value moves the elements.
This parameter is interpreted via the time base setting in the Bar Range/Time Base column, with
the exception of the Random setting, which uses the time base of the affected events:
Add
Adds the value specified in the Parameter 1 column to the Position.
Subtract
Subtracts the value specified in the Parameter 1 column from the Position.
Multiply by
Multiplies the Position value with the value specified in the Parameter 1 column.
Divide by
Divides the Position value by the value specified in the Parameter 1 column.
Round by
This rounds the Position value using the value specified in the Parameter 1 column.
In other words, the Position value is changed to the closest value that can be divided
by the Parameter 1 value.
Set relative Random Values between
This will add a random value to the current Position value. The added random value
will be within the range specified with Parameter 1 and Parameter 2. Note that
these can be set to negative values.
Set to fixed value
This sets the position to the value specified in the Parameter 1 column.

Length
Adjusting the Length value allows you to resize the elements.
This parameter is interpreted via the time base setting in the Bar Range/Time Base column, with
the exception of the Random setting, which uses the time base of the affected events:
Add
Adds the value specified in the Parameter 1 column to the Length.
Subtract
Subtracts the value specified in the Parameter 1 column from the Length.
Multiply by
Multiplies the Length value with the value specified in the Parameter 1 column.
Divide by
Divides the Length value by the value specified in the Parameter 1 column.
Round by
This rounds the Length value using the value specified in the Parameter 1 column.
In other words, the Length value is changed to the closest value that can be divided
by the Parameter 1 value.
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Set to fixed value
This sets the Length to the value specified in the Parameter 1 column.
Set Random Values between
This will add a random value to the current length. The added random value will be
within the range specified with Parameter 1 and Parameter 2.

Track Operation
Adjusting the Track Operation value allows you to change the track status.
NOTE
Track operations may also affect automation tracks. This may lead to unexpected results,
especially if you use the Toggle action.
Folder
Opens, closes, or toggles folders.
Record
Enables, disables, or toggles the record enable status.
Monitor
Enables, disables, or toggles the monitor status.
Solo
Enables, disables, or toggles the solo status.
Mute
Enables, disables, or toggles the mute status.
Read
Enables, disables, or toggles the read enable status.
Write
Enables, disables, or toggles the write enable status.
EQ Bypass
Enables, disables, or toggles the EQ bypass status.
Inserts Bypass
Enables, disables, or toggles the inserts bypass status.
Sends Bypass
Enables, disables, or toggles the sends bypass status.
Lanes Active
Enables, disables, or toggles the lanes active status.
Hide Track
Enables, disables, or toggles the track visibility status.
Time Domain
Sets the track time domain to Musical or Linear, or toggles the status.
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Name
Adjusting the Name value allows you to rename the found elements.
Replace
Replaces names with the text specified in the Parameter 1 column.
Append
The name will be appended with the string specified in the Parameter 1 column.
Prepend
The name will be prepended with the string specified in the Parameter 1 column.
Generate Name
The name will be replaced by the text specified in the Parameter 1 column, followed
by the number set with Parameter 2. The number will be increased by 1 for every
found element.
Replace Search String
You can specify a search string under Parameter 1 that is replaced by the text
specified in the Parameter 2 column.

Trim
Adjusting the Trim value allows you to trim the found elements. This is used for automation only.
Multiply by
Multiplies the Trim value with the value specified in the Parameter 1 column.
Divide by
Divides the Trim value by the value specified in the Parameter 1 column.

Set Color
Adjusting the Set Color value allows you to set the color for an element.
For this Action Target, the only available option is Set to fixed value. To set a specific color, click
the Parameter 1 column and select the item in the pop-up menu.

Selecting a Function
The left pop-up menu at the bottom of the Project Logical Editor is where you select the
function – the basic type of editing to be performed.

The available options are:
Delete
Deletes all elements found by the Project Logical Editor.
NOTE
When you delete automation tracks and undo this operation by selecting Undo from
the Edit menu, the automation tracks will be restored, but the tracks will be closed.
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Transform
Changes one or several aspects of the found elements. You set up exactly what is
changed in the action list.
Select
This will simply select all found elements, highlighting them for further work in the
Project window.

Applying Macros
In the Macro pop-up menu, you can select a macro that will be executed automatically after
completing the actions defined.
To use this, you set up the macro that you need in the Key Commands dialog and then select it
in the Project Logical Editor from the Macro pop-up menu.
RELATED LINKS
Key Commands on page 1253

Applying the Defined Actions
Once you have set up filter conditions, selected a function and set the required actions or loaded
a preset, you apply the actions defined with the Project Logical Editor by clicking the Apply
button.
Project Logical Editor operations can be undone just like any other editing.

Presets
The section in the upper left section of the window allows you to load, save and manage Project
Logical Editor presets.
To load a preset, do one of the following:
●

Open the Select Preset pop-up menu, and select an option.

●

Select Project > Apply Project Logical Editor Preset, and select an option.

NOTE
If you set up a key command for a preset, you can conveniently apply the same operation to
several selected events in one go.

RELATED LINKS
Key Commands on page 1253

Storing Your Own Settings as Presets
You can save settings that you want to use again as presets.
PROCEDURE
1.

In the section in the upper left of the Project Logical Editor, click Store Preset.

2.

In the dialog that opens, specify a name for the preset and click OK.

RESULT
The preset is stored.
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NOTE
To remove a preset, load it and click the Remove Preset button.

Organizing and Sharing Presets
The Project Logical Editor presets are stored within the application folder in the Presets
\Logical Edit Project subfolder.
Preset files cannot be edited manually, but you can reorganize them. This also makes it easy to
share presets with other Nuendo users, by transferring the individual preset files.
NOTE
The list of presets is read each time the Project Logical Editor is opened.

Setting up Key Commands for Your Presets
If you have stored Project Logical Editor presets, you can set up key commands for them.
PROCEDURE
1.

Select Edit > Key Commands.

2.

In the Commands column, navigate to the category Process Logical Preset and click the
plus sign to display the items in the folder.

3.

In the list, select the item to which you want to assign a key command, click in the Type in
Key field and enter a new key command.

4.

Click the Assign button above the field.
The new key command is shown in the Keys list.

5.

Click OK.

RELATED LINKS
Key Commands on page 1253
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Project Tempo Modes
For every project you can set a tempo mode, depending on whether your music has a fixed
tempo or if it changes throughout the project.
On the Transport panel, you can set the following tempo modes:
●

Fixed Tempo Mode
If you want to work with one fixed tempo that does not change throughout the project,
deactivate Activate Tempo Track on the Transport panel. You can change the tempo
value to set a fixed rehearsal tempo.

●

Tempo Track Mode
If the tempo of your music contains tempo changes, activate Activate Tempo Track on
the Transport panel. You can change the tempo value to change the tempo at the cursor.
If your project does not contain any tempo changes, the tempo is changed at the project
start.

RELATED LINKS
Setting up Projects for Tempo Changes on page 1081

Track Time Base
The time base of a track determines if a track can follow the tempo changes of a project that is
set to tempo track mode.
In the Inspector for MIDI tracks, instrument tracks, and audio-related tracks, you can activate/
deactivate Toggle Time Base to switch the track time base.
The following time base modes are available:
●

Musical
Use this mode for material with a musical, that is, tempo-related time base. All tracks that
are set to musical time base follow any tempo changes that you add on the tempo track.
NOTE
For audio events on audio tracks that are set to musical time base, the tempo changes on
the tempo track affect only the start position and not the actual audio.

●

Linear
Use this mode for material with a linear, time-related time base.
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RELATED LINKS
Instrument Track Inspector on page 134
MIDI Track Inspector on page 140
Audio Track Inspector on page 130

Tempo Track Editor
The Tempo Track Editor provides an overview of the project tempo settings. It allows you to add
and edit tempo events.
To open the Tempo Track Editor, do one of the following:
●

Select Project > Tempo Track.

●

Press Ctrl/Cmd-T.

The Tempo Track Editor is divided into several sections:
1

Tempo scale
Shows the tempo scale in BPM.

2

Toolbar
Contains tools for selecting, adding, and changing tempo and time signature events.

3

Info line
Shows information about the selected tempo or time signature event.

4

Ruler
Shows the timeline and the display format of the project.

5

Time signature display
Shows the time signature events in the project.

6

Tempo curve display
If your project is set to a fixed tempo, only one tempo event and a fixed tempo is shown.
If your project is set to tempo track mode, the curve display shows the tempo curve with
the tempo events in the project.
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Tempo Track Editor Toolbar
The toolbar contains tools for selecting, adding, and changing tempo and time signature events.
The following tools are available:

Activate Tempo Track
Activate Tempo Track
Switches the project tempo between fixed tempo mode and tempo track mode.

Left Divider
Left Divider

Tools that are placed to the left of the divider are always shown.

Auto-Scroll
Auto-Scroll
Keeps the project cursor visible during playback.
Select Auto-Scroll Settings
Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend
Auto-Scroll When Editing.

Tool Buttons
Object Selection
Selects events.
Draw
Draws events.
Erase
Deletes events.
Zoom
Zoom in. Hold Alt and click to zoom out.

New Tempo Type
Type of New Tempo Points
Allows you to select the type of new tempo points. Select Ramp if you want new
tempo points to change gradually from the previous curve point to the new one.
Select Jump if you want new tempo points to change instantly. Select Automatic if
new tempo points should have the same type as the previous curve point.

1077
Nuendo 10.3.0

Editing Tempo and Time Signature
Tempo Track Editor

Current Tempo
Current Tempo
In fixed tempo mode, this allows you to change the current tempo.

Snap
Snap On/Off
Restricts horizontal movement and positioning to the positions specified by the Snap
Type. Time signature events always snap to the beginning of bars.
Snap Type
Allows you to specify to what positions you want events to snap.

Tempo Recording
Open Tempo Recording Panel
Opens a panel that allows you to record tempo changes.

Process Tempo
Open Process Tempo Dialog
Opens the Process Tempo dialog.
Open Process Bars Dialog
Opens the Process Bars dialog.

Right Divider
Right Divider

Tools that are placed to the right of the divider are always shown.

Show Info Line
Show/Hide Info
Opens/Closes the info line.

Set up Toolbar
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.
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Tempo Track
You can use the tempo track to create tempo changes within a project.
●

To add a tempo track to your project, select Project > Add Track > Tempo.

●

You can use the tools on the Project window toolbar to add and edit tempo events.

●

You can use the tempo event editor to edit selected tempo events.

●

To select a tempo event, click it with the Object Selection tool.

●

To select multiple events, drag a selection rectangle with the Object Selection tool or
Shift-click the events.

●

To select all tempo events on the tempo track, right-click the tempo track and select Select
All Events from the context menu.

RELATED LINKS
Tempo Track Inspector on page 163
Tempo Track Controls on page 164

Tempo Event Editor
The tempo event editor allows you to edit selected events on the tempo track.
●

To open the tempo event editor, activate the Object Selection tool and drag a selection
rectangle on the tempo track.

The tempo event editor features the following smart controls for specific editing modes:

1

Tilt Left
If you click in the upper left corner of the editor, you can tilt the left part of the curve. This
allows you to tilt the event values at the start of the curve upwards or downwards.

2

Compress Left
If you Alt-click in the upper left corner of the editor, you can compress or expand the left
part of the curve. This allows you to compress or expand the event values at the start of
the curve.

3

Scale Vertically
If you click in the middle of the upper border of the editor, you can scale the curve
vertically. This allows you to raise or lower the event values of the curve in percent.

4

Move Vertically
If you click on the upper border of the editor, you can move the entire curve vertically. This
allows you to raise or lower the values of the event values of the curve.

5

Compress Right
If you Alt-click in the upper right corner of the editor, you can compress or expand the
right part of the curve. This allows you to compress or expand the event values at the end
of the curve.

6

Tilt Right
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If you click in the upper right corner of the editor, you can tilt the right part of the curve.
This allows you to tilt the event values at the end of the curve upwards or downwards.
7

Scale Around Relative Center
If you Alt-click in the middle right border of the editor, you can scale the curve relative to
its center. This allows you to raise or lower the event values horizontally around the center
of the editor.

8

Scale Around Absolute Center
If you click in the middle right corner of the editor, you can scale the curve absolute to its
center. This allows you to raise or lower the event values horizontally around the center of
the editor.

9

Stretch
If you click on the lower border of the editor, you can stretch the curve horizontally. This
allows you to move the event values of the curve to the left or to the right.

Tempo Changes for Projects
If the tempo track is activated, you can set up tempo changes for your project.
IMPORTANT
If your project is set to tempo track mode and you set up tempo changes, only tracks that are set
to musical time base follow the tempo changes.
NOTE
If you work in tempo track mode, make sure that the display format in the Project window ruler
is set to Bars+Beats. Otherwise, you may get confusing results.
If you activate Activate Tempo Track on the Transport panel, the tempo track curve is displayed
in the tempo curve display.
If you know the tempo of your music, you can adjust the tempo value as follows:
●

By adding tempo events in the Tempo Track Editor.

●

By recording tempo changes with the Tempo Recording panel in the Tempo Track Editor.

●

By adding tempo events on the tempo track.

●

By importing tempo tracks.

If you do not know the tempo of your music, Nuendo offers tools to calculate and set it:
●

Tempo Detection Panel

●

Time Warp tool

●

Process Bars dialog

●

Process Tempo dialog

RELATED LINKS
Setting up Projects for Tempo Changes on page 1081
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Setting up Projects for Tempo Changes
When you create a new project, the project tempo is automatically set to fixed tempo mode. If
your music contains tempo changes, you must set your project to tempo track mode.
PROCEDURE
●

To set your project to tempo track mode, do one of the following:
●

On the Transport panel, activate Activate Tempo Track.

●

Select Project > Tempo Track and activate Activate Tempo Track.

RESULT
The project tempo is now set up to follow the tempo track.
All tracks that are set to musical (tempo-related) time base follow any tempo changes that you
add on the tempo track.
RELATED LINKS
Track Time Base on page 1075
Tempo Track Controls on page 164
Tempo Track Editor on page 1076

Setting up a Tempo Track by Adding Tempo Changes
PROCEDURE
1.

Select Project > Add Track > Tempo.
The tempo track is added to the track list.

2.

On the tempo track, open the Type of New Tempo Points pop-up menu and select an
option.

3.

Do one of the following:
●

On the toolbar, select the Object Selection tool and click the tempo curve.

●

On the toolbar, select the Draw tool, and click and draw in the tempo curve display.

NOTE
If Snap is activated, this determines at which time positions you can insert tempo curve
points.

RESULT
The tempo event is added to the tempo curve.

Setting up a Tempo Track by Recording Tempo Changes
You can set up a complete tempo track by recording tempo changes. This is useful if you want to
create natural sounding ritardandos, for example.
PROCEDURE
1.

Open the project for which you want to set up a tempo track and start playback.

2.

Select Project > Tempo Track.

3.

On the Tempo Track Editor toolbar, use the Tempo Recording panel to add tempo
changes on the fly.
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By moving the slider to the right, you can raise the project tempo, by moving it to the left,
you can lower it.
RESULT
The tempo changes are recorded and added to the tempo curve in the Tempo Track Editor.
RELATED LINKS
Tempo Track Editor Toolbar on page 1077

Setting up a Tempo Track from Tapping
You can create a complete tempo track based on tapping the tempo of freely recorded audio or
MIDI material.
PREREQUISITE
You have opened a project with a freely recorded audio or MIDI file. You have added an
instrument track and loaded an instrument. You have connected and set up a MIDI keyboard.
PROCEDURE
1.

In the instrument track Inspector, deactivate Toggle Time Base to set the track time base
to linear.

2.

On the instrument track, activate Record Enable.

3.

On the Transport panel, activate Record.

4.

On the MIDI keyboard, tap the tempo by hitting a key to the beat of your music.

5.

Stop recording and play back the recorded MIDI notes together with the original recording
to check if the timing is correct.

6.

Do one of the following:
●

Select the MIDI part in the Project window.

●

Open the MIDI part in the Key Editor and select the notes that you want to use for
the calculation.

7.

Select MIDI > Functions > Merge Tempo From Tapping.

8.

Open the Tapping pop-up menu to specify what type of note you tapped during the
recording.

9.

Optional: To start the calculation of the tempo curve at the beginning of a bar, activate
Begin at Bar Start.

10.

Click OK.

RESULT
The project tempo is set to the tapped tempo.
AFTER COMPLETING THIS TASK
Open the Tempo Track Editor to see and edit the new tempo curve.
RELATED LINKS
Setting up All MIDI Inputs on page 26
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Setting up a Tempo Track from Tempo Detection
You can set up a complete tempo track using the result of a tempo detection for an audio event
or a MIDI part.
PROCEDURE
1.

In the Project window, select the audio event or the MIDI part that you want to analyze.

2.

Select Project > Tempo Detection.

3.

On the Tempo Detection Panel, click Analyze.

RESULT
●

A tempo track is added to the project. On the tempo track, tempo events are created
based on the analysis for the selected audio event or MIDI part.

●

A signature track is added to the project. On the signature track, a signature event with the
value 1/4 is added.

●

On the Project window toolbar, the Time Warp tool is selected.

AFTER COMPLETING THIS TASK
Depending on the rhythmic quality of the material, the analysis may instantly lead to a perfect
result. You can verify the quality of the analysis by activating the metronome click on the
Transport panel, and playing back the project. To correct the result manually, use the functions
on the Tempo Detection Panel.
RELATED LINKS
Tempo Detection Panel on page 1087
Correcting the Tempo Analysis Manually on page 1083

Correcting the Tempo Analysis Manually
If your music contains sections that are played in a different tempo or with special rhythmic
characteristics, for example, you must adjust the tempo events manually.
PREREQUISITE
You have analyzed your material and the Tempo Detection Panel is still open. The metronome
click is activated.
PROCEDURE
1.

Play back the track with the analyzed material from the beginning and listen to the click.

2.

Optional: If you work with an audio event, zoom in on the waveform so that you can
compare the transients with the tempo events on the tempo track.

3.

Optional: If the first tempo event that is not placed correctly is located at the beginning of
the material, click the left arrow button on the Tempo Detection Panel to change the
direction of the reanalysis.

4.

Select the Time Warp tool and move the first tempo event that is not placed correctly to
the correct position.

RESULT
The material is reanalyzed and the tempo recalculated.
AFTER COMPLETING THIS TASK
Continue listening to the material and correcting tempo events until the end. Close the Tempo
Detection Panel.
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NOTE
If your material includes multiple sections with different tempos, you can also split the material
at each major tempo change and perform a tempo detection for every single resulting section.
Each section must have a length of at least 7 seconds.

Editing Tempo Events
In the Tempo Track Editor, you can edit selected tempo events.
Use the following methods:
●

With the Object Selection tool, click and drag horizontally and/or vertically.

●

On the Info Line, adjust the tempo value in the Value field.

NOTE
When editing tempo events on tempo curves, make sure that the display format in the Project
window ruler is set to Bars+Beats. Otherwise, you may get confusing results.
Use the following methods to remove tempo events:
●

With the Erase tool, click the tempo event.

●

Select the tempo event and press Backspace.

NOTE
You cannot remove the first tempo event.
Use the following method to change the tempo curve type:
●

On the Info Line, adjust the tempo curve type in the Type field.

Adjusting the Tempo of a Range
You can adjust the tempo of a range to match a specific length or end time.
PROCEDURE
1.

Set the left and right locator to specify the start and the end of the range you want to
adjust.

2.

Select Project > Tempo Track.

3.

Click Open Process Tempo Dialog.

4.

Open the Time Display Format pop-up menu and select a time display format for the new
range.

5.

In the New Range section, enter a new end time or a new length for the range.

6.

Click Process.

RESULT
The range is adjusted to match the new end time or the new length. The tempo track is adjusted
to show the new tempo of the range.
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Setting up a Fixed Project Tempo
If your music does not contain tempo changes, and the tempo track is deactivated, you can set
up a fixed tempo for your project.
When the tempo track is deactivated, the tempo track curve is grayed out. The fixed tempo is
displayed as a horizontal line in the tempo curve display.
If you know the tempo of your music, you can adjust the tempo value in the following areas:
●

Tempo field on the Transport panel

●

Current Tempo field on the Tempo Track Editor toolbar

●

Current Tempo field on the tempo track

If you do not know the tempo of your music, use one of the following tools to calculate and set it:
●

Beat Calculator

●

Merge Tempo From Tapping

●

Set Project Tempo from Loop

RELATED LINKS
Setting the Project Tempo from a Recording on page 1085
Setting the Project Tempo by Tapping on page 1085
Setting the Project Tempo from an Audio Loop on page 1086

Setting the Project Tempo from a Recording
You can calculate the tempo of freely recorded audio or MIDI material with the Beat Calculator
and set it as the project tempo.
PREREQUISITE
The Tempo Track is deactivated, that is, the tempo mode is set to Fixed.
PROCEDURE
1.

On the Project window toolbar, select the Range Selection tool.

2.

In the event display, make a selection that covers an exact number of beats of the
recording.

3.

Select Project > Beat Calculator.

4.

In the Beats value field, enter the number of beats that the selection encompasses.
The calculated tempo is shown in the BPM field.

5.

In the Insert Tempo into Tempo Track section, click At Tempo Track Start.

RESULT
The project tempo is set to the tempo calculated from your recording.
RELATED LINKS
Beat Calculator on page 1087

Setting the Project Tempo by Tapping
You can set the tempo of freely recorded audio or MIDI material by tapping.
PREREQUISITE
The tempo track is deactivated, that is, tempo mode is set to Fixed.
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PROCEDURE
1.

Activate playback.

2.

Select Project > Beat Calculator.

3.

Click Tap Tempo.
The Tap Tempo window opens.

4.

Use Space to tap the tempo of the recording that is played back.
In the BPM field, the calculated tempo is updated each time you tap.

5.

Click OK to close the window.
The tapped tempo is shown in the BPM field of the Beat Calculator.

6.

Click one of the buttons in the Insert Tempo into Tempo Track section to insert the
calculated tempo into the tempo track.

RESULT
The project tempo is set to the tapped tempo.
RELATED LINKS
Setting up a Fixed Project Tempo on page 1085

Setting the Project Tempo from an Audio Loop
You can set the project tempo from the tempo of an audio loop.
PREREQUISITE
Your project contains an audio loop that is not in Musical Mode.
PROCEDURE
1.

In the Project window ruler, set the left locator to the beginning of the audio loop.

2.

Set the right locator to the end of the last bar.
This does not need to match the end of the audio loop, but its number of bars.

3.

Select the audio loop.

4.

Select Audio > Advanced > Set Tempo from Event.
You are asked if you want to set the global project tempo.

5.

Perform one of the following actions:
●

Click Yes to adjust the project tempo globally.

●

Click No to adjust the project tempo only in the section of the audio event.

RESULT
The project tempo is set to the tempo calculated for the audio loop.
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Beat Calculator
The Beat Calculator is a tool for calculating the tempo of freely recorded audio or MIDI material.
It also allows you to set the tempo by tapping.
●

To open the Beat Calculator for an audio or MIDI recording, select Project > Beat
Calculator.

Beats
Allows you to enter the number of beats for the selected section of your recording.
BPM
Shows the tempo calculated for the selection.
Tap Tempo
Opens a window where you can specify a tempo by tapping.
At Tempo Track Start
If your project is in tempo track mode, the calculated tempo is set as the first tempo
curve point. If your project is in fixed tempo mode, the calculated tempo is set for the
entire project.
At Selection Start
If your project is in tempo track mode, the calculated tempo is set as a new tempo
event at the start of the selection.
Refresh
Allows you to recalculate the tempo. This is useful if you adjust the selection, for
example.

Tempo Detection
You can detect the tempo of any rhythmic musical content, even if it has not been recorded to a
metronome click or if it contains tempo drift.
Detecting the tempo of musical material is useful for the following cases:
●

If you want your audio or MIDI tracks to follow the tempo of freely recorded material.

●

If you want to adjust freely recorded material to the project tempo.

To perform a tempo detection, the following requirements must be met:
●

The audio event or MIDI part must be at least 7 seconds long.

●

The material must have discernible beats or rhythms.

Tempo Detection Panel
The Tempo Detection Panel allows you to analyze the tempo of audio events or MIDI parts.
●

To open the Tempo Detection Panel for an audio event or a MIDI part, select the event or
the part and select Project > Tempo Detection.
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Name
Shows the name of the selected event or part.
Analyze
Starts the tempo detection.
Multiply by 2
Allows you to double the detected tempo. This is useful if your material is twice as
fast as the detected tempo.
Divide by 2
Allows you to halve the detected tempo. This is useful if your material is half as fast
as the detected tempo.
Multiply by 4/3
Allows you to adjust the detected tempo with a factor of 4/3. This is useful if your
material contains dotted notes or triplets and the algorithm detects 3 beats where 4
are expected.
Multiply by 3/4
Allows you to adjust the detected tempo with a factor of 3/4. Combined with
Multiply by 2, this is useful if the actual signature is 2/4 and the algorithm detects
6/8 beats or vice versa.
Offbeat Correction
Allows you to shift the detected tempo events by half a beat. This is useful for
material where the offbeat is so dominant that the algorithm mistakes it for an
upbeat.
Smooth Tempo
Allows you to retrigger the tempo analysis and remove irregular spikes or tempo
changes for material that has a steady tempo. This is useful if irregular tempo
changes were detected, even though you know that the material has a more or less
steady tempo.
Reset the analysis result
Resets the analysis data.
Direction of reanalysis buttons
When you correct the detected tempo curve by reanalyzing it manually, these
buttons allow you to change the direction in which the material is analyzed. To
reanalyze the beginning of the tempo curve, activate the left arrow button.
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Exporting a Tempo Track
You can export a tempo track as an XML file to use it in other projects.
PROCEDURE
1.

Select File > Export > Tempo Track.

2.

In the file dialog that opens, specify a name and a location for the file.

3.

Click Save.

RESULT
The tempo track information is saved together with signature events with the file extension .smt.

Importing a Tempo Track
You can import a tempo track from another project.
PROCEDURE
1.

Select File > Import > Tempo Track.

2.

In the file dialog that opens, navigate to the file you want to import.

3.

Click Open.

RESULT
The tempo track is imported to your project together with signature events. All tempo track data
in the project is replaced.

Process Tempo Dialog
The Process Tempo dialog allows you to set a range to a specific length or to adjust its end time
by automatic adjustment of the tempo track.
●

To open the Process Tempo dialog, activate Activate Tempo Track, select Project >
Tempo Track to open the Tempo Track Editor, and click Open Process Tempo Dialog.
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The following options are available in the Bar Range section:
Start at Bar
Shows the start time of the locator range in bars and beats.
Finish at Bar
Shows the end time of the locator range in bars and beats.
The following options are available in the Alternative Time Format section:
Time Display Format
Allows you to select the alternative time format.
Start at Position
Shows the start time of the locator range in the selected time format.
Finish at Position
Shows the end time of the locator range in the selected time format.
The following options are available in the New Range section:
New End Position
Shows the end time of the new range in the selected time format.
New Length
Shows the length of the new range in the selected time format.
Equivalent Tempo Scaling
Shows the scaling value.
Process
Applies the process.

1090
Nuendo 10.3.0

Editing Tempo and Time Signature
Process Bars Dialog

Process Bars Dialog
The Process Bars dialog allows you to insert, delete, replace, or reinterpret the signature events
by automatic adjustment of the signature and tempo events.
●

To open the Process Bars dialog, select Project > Tempo Track to open the Tempo Track
Editor, and click Open Process Bars Dialog.

The following options are available:
Start at Bar
Allows you to set a start position for the process.
Length in Bars
Allows you to set a length for the process.
Process Type
Allows you to select a process type:
●

Insert Bars
Inserts empty bars with the specified Time Signature at the Process Start Bar
Position position.

●

Delete Bars

●

Reinterpret Bars

Deletes the bar at the Process Start Bar Position position.
Reinterprets bars with the specified Time Signature at the Process Start Bar
Position position. However, the playback of the notes stays the same.
●

Replace Bars
Replaces bars at the Process Start Bar Position position.

Time Signature
Allows you to specify the time signature that is used for the Insert Bars, Reinterpret
Bars, and Replace Bars actions.
Process
Applies the specified process type.

Time Warp
The Time Warp tool allows you to adjust musical positions of events or parts to time positions.
●

You can adjust positions in musical time-based material to positions in time.

●

You can match material with a musical time base to material with a linear time base.
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NOTE
The Time Warp tool can create tempo values up to 360 BPM.
If you activate Time Warp on the toolbar, the ruler shows tempo events as flags with tempo
values.

If you click Time Warp again, a pop-up menu opens where you can select one of the following
modes:

●

Warp Grid
If you use the Time Warp tool in this mode, the absolute time positions for all tracks that
are set to musical time base are kept.

●

Warp Grid (musical events follow)
If you use the Time Warp tool in this mode, all tracks that are set to musical time base
follow the changes.

When you click with the Time Warp tool, it snaps to the tempo grid in the window. If you want
the Time Warp tool to snap to a marker or the start or end of an event instead, activate Snap
and set the Snap Type to Events.

Adjusting Musical Positions to Time Positions
You can adjust musical positions to positions in time with the Time Warp tool.
PREREQUISITE
Tempo track mode is activated. Snap is activated, and you have selected an appropriate Snap
Type.
PROCEDURE
1.

On the Project window toolbar, click Time Warp.
The ruler is automatically set to Bars+Beats format.

2.

In the event display, locate the musical position that you want to adjust and drag the time
position to match it.
This can be the event start, a certain hit within the event, etc.

3.

Release the mouse button.

RESULT
The musical position is adjusted to the time position, and the tempo value of the last tempo
event before the click position is changed. If later tempo events exist, a new tempo event is
created at the click position.
RELATED LINKS
Project Tempo Modes on page 1075
Time Warp on page 1091
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Set Definition from Tempo Dialog
The Set Definition from Tempo dialog allows you to set up freely recorded audio material to
follow a specific tempo.
●

To open the Set Definition from Tempo dialog for an audio recording, select Audio >
Advanced > Set Definition from Tempo.

Save Definition in Project Only
Saves the tempo information in the project file only.
Write Definition to Audio Files
Writes the tempo information to the selected audio files. This is useful if you want to
use them in other projects together with the tempo information.
Set all Tracks to Musical Time Base
Sets all tracks to musical time base. If this is deactivated, only the tracks with the
selected events are set to musical time base.

Adjusting the Audio Tempo to the Project Tempo
You can adjust the tempo of freely recorded audio material to the project tempo.
PROCEDURE
1.

Select the audio events that you want to adjust to the project tempo.

2.

Select Audio > Advanced > Set Definition from Tempo.

3.

Optional: Adjust the settings.

4.

Click OK.

RESULT
The tempo information is copied to the audio and the tracks are set to musical time base. This is
achieved by applying warping to the events. Musical Mode is activated for the audio events. The
audio tracks now follow any tempo changes in the project.

Time Signature Events
You can set up one or more time signatures for a project.
You can set up the first time signature event of your project on the Transport panel. You can add
further time signature events in the Tempo Track Editor.
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Time signature events can have click patterns assigned. These allow you to create different
grooves and feels for the metronome click. You can create a triplet click pattern for a 4/4 time
signature, for example.
RELATED LINKS
Project Window Toolbar on page 49
Transport Bar on page 64
Signature Track on page 162
Adding Time Signature Events in the Tempo Track Editor on page 1094
Setting up a Click Pattern for a Time Signature Event on page 1095

Adding Time Signature Events in the Tempo Track Editor
PROCEDURE
1.

Select Project > Tempo Track to open the Tempo Track Editor.

2.

Select Draw on the toolbar, and in the time signature display, click at the time position
where you want to insert the time signature event.

3.

Edit the numerator and the denominator to change the value of the time signature event.
NOTE
You can also select the time signature event and edit the time signature value on the info
line.

RESULT
The time signature event is added at the specified time position. The timeline and the event
displays for the Project window and the editors reflect the changes.

Adding Time Signature Events on the Signature Track
You can add multiple time signature events for a project. This is useful if you want to change the
time signature at a specific bar, for example.
PROCEDURE
1.

Select Project > Add Track > Signature.
The time signature track is added to the track list.

2.

Select Draw on the Project window toolbar and on the signature track, click at the time
position where you want to insert the time signature event.

3.

Edit the numerator and the denominator to change the value of the time signature event.

RESULT
The time signature event is added at the specified time position. The timeline and the event
displays for the Project window and the editors reflect the changes.
RELATED LINKS
Signature Track on page 162
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Setting up a Click Pattern for a Time Signature Event
For each signature event in your project, you can set up a metronome click pattern.
PROCEDURE
1.

Double-click the plus sign to open the Click Pattern Editor.

2.

Do one of the following:
●

Open the Pattern pop-up menu and select one of the presets.

●

Use the Clicks setting to define the number of clicks that you want to hear, and click
in the event display to set up a new click pattern.

3.

When you are done, click outside the Click Pattern Editor to close it.

4.

Repeat this for each signature event for which you want to set up a click pattern.

RESULT
If you play back the project and activate the metronome click, the different project parts use the
defined click patterns. The Click Pattern Editor in the Transport Bar shows the pattern at the
project cursor position.
RELATED LINKS
Click Pattern Editor on page 277
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The Project Browser provides a list-based representation of the project. It allows you to view and
edit all events on all tracks.
●

To open the Project Browser, select Project > Browser.
NOTE
The Project Browser can be open while you are working in other windows. Any changes in
the Project window or an editor are immediately reflected in the Project Browser and vice
versa.

1

Project Structure
Allows you to select specific track types for viewing and editing in the event display.

2

Toolbar
Contains tools and settings for editing.

3

Info Line
Shows information about the selected item.

4

Event Display
Allows you to view and edit the selected item.
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Project Browser Toolbar
The toolbar contains tools and settings for editing in the Project Browser.
+/- All
Opens/Closes all folders in the Project Structure list.
Time Format
Allows you to change the time display format in the Project Browser.
Track/Part/Event
Shows what is added when you click Add.
Add
Adds the track, part, or event type that is shown in the pop-up menu to the left.
Filter
Allows you to filter the event display by event type.
Sync Selection
Links the selection in the Project Browser to the selection in the Project window.
This allows you to locate events in the two windows.

Project Structure
The Project Structure allows you to select specific track types for viewing and editing in the
event display. Depending on what track type you select, different items can be available in the
Project Structure.

Track Data

If you select Track Data, the Project Structure shows audio events and/or audio parts, which in
turn can contain audio events, or MIDI parts, which in turn can contain MIDI events.
Track Data is available for audio and MIDI tracks.

Automation
Selecting Automation in the Project Structure shows the automation events of the track, if
available.
Each Automation item in the Project Structure has subentries for each automated parameter.

Event Display
The Project Browser event display allows you to view and edit the selected item.
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NOTE
Not all columns are available for all events. You can rearrange the order of the columns by
clicking a header and dragging left or right.
Name
Double-click the name to change it. You cannot change the name for the left and
right locator.
Audio events: Double-click the waveform image to open the event in the Sample
Editor.
Audio parts: Double-click the waveform image to open the event in the Audio Editor.
MIDI parts: Double-click the part image to open the event in the Key Editor.
File
Audio events: The name of the audio file referenced by the audio clip of the event.
Type
MIDI events: The type of the MIDI event.
Tempo track: The type of the tempo curve.
Start
The start position of the event.
End
The end position of the event.
Position
The position of an event.
Tempo
The tempo value of a tempo event.
Signature
The time signature value of a signature event.
Bar
The bar of a signature event.
Pattern
The click pattern of a signature event.
Snap
Audio events: The position of the event snap point. Adjust this value to move the
audio event.
Length
The length of the event.
Offset
The event start position in the clip.
NOTE
If the event already plays the whole clip, this value cannot be adjusted.
Volume
The volume of the event.
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Fade In/Fade Out
The length of the fade-in and fade-out areas respectively.
NOTE
If you add a fade, a linear fade is created. If you adjust the length of an existing fade,
the previous fade shape is maintained.
Mute
Mutes or unmutes the event.
Image
Audio events: Displays a waveform image of the event.

Editing Note Expression Data
In the Project Browser, you can view and edit the MIDI controller events or VST 3 events of a
MIDI note with note expression data.
PROCEDURE
1.

In the Project Structure, select the Note Expression subitem of the MIDI note that you
want to view or edit.
In the event display, all MIDI controllers or VST 3 events within the note expression data
are listed.

2.

In the event display, edit the parameter values.

RESULT
The event changes accordingly.
EXAMPLE
If you entered a different Start value, the event is moved.
RELATED LINKS
Note Expression on page 971

Deleting events
PROCEDURE
1.

Select an event or a part in the event display.

2.

Do one of the following:
●

Select Edit > Delete.

●

Press Delete or Backspace.

RESULT
The selected event is deleted.
IMPORTANT
You cannot delete the first tempo event or the first time signature event of the project.
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The track sheet provides a text-form flow-chart representation of your project. It lists all audio
and video tracks and their contents, and you can easily print it out.
To open the Track Sheet window, select Project > Track Sheet.

The Track Sheet window contains the following items:
●

The leftmost time column contains a list of time positions in the display format selected in
the Project Setup dialog.
The time positions relate to start and end times of audio or video events or parts on the
tracks.

●

The following columns display the tracks in the order they appear in the track list.
Only audio and video tracks are shown.

●

The events are listed in their corresponding track columns in the order they appear
(starting at the top).

●

For each event, the start and end times are shown, with a vertical line binding the two
together.
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Viewing the Pages in the Track Sheet
If your project contains many tracks and events or if you are working with a large scale factor,
the track sheet may have more than one page.
The more tracks you have, the larger the number of pages next to each other. The more events
you have, the larger the number of pages below each other.
To select which page is visible, use the Y Page and X Page fields in the upper left part of the
Track Sheet window.

In this case, the page in row 2 and column 3 is shown:

●

To determine the size and proportions of the track sheet pages, select File > Page Setup.

RELATED LINKS
Printing the Track Sheet on page 1103

Adjusting the View
You can adjust the view of the contents in the Track Sheet window.
●

To adjust the size of the track sheet contents such as font sizes, and the number of tracks
and events shown on each page, use the slider in the lower left corner.

●

To zoom the display of the Track Sheet window, use the slider in the lower right corner.
The printout is not affected.

●

To also adjust the width of the columns, drag the edges of the Timecode and Tracks fields
at the top of the window. This resizes the corresponding columns in the track sheet.
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Additional Settings

Y Page
Determines which row is viewed. The number in parenthesis shows the total number
of rows.
X Page
Determines which column is viewed. The number in parenthesis shows the total
number columns.
Pen Width
Determines the thickness of the vertical lines that bind together the start and end
times for events and parts.
Timecode column on 1st page/Timecode column on all pages/No timecode column
Allows you to determine on which page the timecode column is displayed.
Less/More
Shows/Hides the track sheet settings.
Project
Shows the name of the current project by default. You can adjust this if you like. This
name is shown in the top left corner of each track sheet page.
Heading
Allows you to enter a heading that is shown centered at the top of each track sheet
page.
Editor
Allows you to enter an editor name that is shown below the project name in the track
sheet.
Do not show end times if length is under
Activate this to hide end times of events that are shorter than the time specified in
the field to the right. This is useful if you have many short events, like spot effects,
where only the start time is of any relevance.
No leading zeroes
Activate this, if you do not want to display leading zeros for timecode values.
Merge events if gap is less or equal
Allows you to specify a gap value that defines how large a gap between events must
be for them to be considered as separate events. If gaps between events are smaller
than or equal to this value, they are listed as a single event.
Name Filter
Allows you to filter out event names from the track sheet. You can enter several
names, separate each with a semi-colon.
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Printing the Track Sheet
Printing is done using the standard procedures:
PROCEDURE
1.

Select File > Page Setup.

2.

Make sure that the correct page size and page orientation are selected.
You may also want to make additional printer settings, following the standard Windows/
macOS procedures.

3.

Select File > Print.

4.

Make the desired printer settings, and click Print.

RESULT
The track sheet is printed.
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You can render existing material to new audio material.
You can render the following:
●

Audio tracks

●

Instrument tracks

●

Audio events or parts on audio tracks

●

MIDI parts on instrument tracks

●

Range selections on audio or instrument tracks

●

Range selections on multiple audio or instrument tracks

IMPORTANT
The rendering function does not support side-chain routing.

Render Tracks Dialog
The Render Tracks dialog allows you to customize the track render settings.
●

To open the Render Tracks dialog, deselect all events in the Project window, and select
one or more audio tracks, instrument tracks, or MIDI tracks, and select Edit > Render in
Place > Render Settings.
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The following settings are available in the Mode section:
As Separate Events
Creates one or more tracks that contain separate events or parts that are saved as
separate audio files.
As Block Events
Creates one or more tracks that contain adjacent events/parts that are combined to
blocks. Every block is saved as a separate audio file.
As One Event
Creates one or more tracks that contain the events/parts and combines them to one
event/part. Every combination is saved as a separate audio file.
The following settings are available in the Processing section:
Dry
Copies all effects and panner settings to new audio tracks. The resulting audio tracks
keep the formats of their source tracks. A mono track results in a mono track, for
example.
Channel Settings
Renders all effects into the resulting audio files. This includes insert effects, channel
strip settings, group channel settings, and FX send channel settings. Panner settings
are transferred to the new audio tracks. The resulting audio tracks keep the formats
of their source tracks. A mono track results in a mono track, for example.
Complete Signal Path
Renders the complete signal path into the new audio files, including all channel
settings, group channel settings, FX send channel settings, and panner settings. The
new audio track is created without effects. Stereo balance panner settings are
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activated. The resulting audio file format is determined by the output channel of the
source track. A mono track that is routed to a stereo bus results in a stereo audio file.
Complete Signal Path + Master FX
Renders the complete signal path and the master bus settings into the resulting
audio files. This includes all channel settings, group channel settings, FX send
channel settings, and panner settings. The resulting audio file format is determined
by the output channel of the source track. A mono track that is routed to a stereo bus
results in a stereo audio file.
The following settings are available in the Properties section:
Tail Mode
Allows you to set the tail mode to Bars & Beats, Seconds or Off.
Tail Size
Allows you to set a tail length for the rendered files. This adds time at the end of the
rendered file to allow reverb and delay tails to fully fade out.
Bit Depth
Allows you to set the bit depth for the resulting file.
The following settings are available in the File Name Settings section:
Use Custom Name
Activates the use of custom names for the rendered files.
Name
Allows you to enter a custom name for the rendered files.
Scheme
Click Open Naming Scheme Window to define naming schemes.
Preview
Shows the name with the current naming scheme settings.
The following settings are available in the File Location section:
File Path
Allows you to select a custom folder to which the resulting .wav files are rendered.
Mix down to One Audio File
Creates one audio file from all your source material. This option is only available if
several tracks are selected and Dry (Transfer Channel Settings) is deactivated.
The following settings are available in the Source Track Settings section:
Source Tracks
●

Keep Source Tracks Unchanged
Keeps the source tracks unchanged.

●

Mute Source Tracks
Automatically mutes the source tracks.

●

Disable Source Tracks
Disables the source tracks. This option releases CPU and RAM resources and is
therefore similar to the Freeze function. To reenable the tracks, right-click the
disabled track to open the context menu and select Enable Track.

●

Remove Source Tracks
Removes the source tracks from the track list.
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Hide Source Tracks
Hides the source tracks after rendering. To show the source tracks again, select the
Visibility tab in the Project window and select the track that you want to show.
RELATED LINKS
Pan Control on page 429

Rendering Tracks
You can render selected tracks either via the Render Tracks dialog or by directly using the
Render (with Current Settings) command.
PROCEDURE
1.

Deselect all events.

2.

Select one or more audio, MIDI, or instrument tracks.

3.

Select Edit > Render in Place > Render Settings.

4.

Specify the render options.

5.

Click Render.

RESULT
All selected source material is processed according to your render settings. Your render options
are saved and used for all further render operations.
NOTE
You can also start the rendering operation directly by selecting Edit > Render in Place > Render
(with Current Settings).

Render Selection Dialog
You can render selections of audio events and/or MIDI parts with default settings or with
customized settings. The Render Selection dialog allows you to customize the selection render
settings.
●

To open the Render Selection dialog, select a range, and select Edit > Render in Place >
Render Settings.
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The following settings are available in the Mode section:
As Separate Events
Creates one or more tracks that contain separate events or parts that are saved as
separate audio files.
As Block Events
Creates one or more tracks that contain adjacent events/parts that are combined to
blocks. Every block is saved as a separate audio file.
As One Event
Creates one or more tracks that contain the events/parts and combines them to one
event/part. Every combination is saved as a separate audio file.
The following settings are available in the Processing section:
Dry
Copies all effects and panner settings to new audio tracks. The resulting audio tracks
keep the formats of their source tracks. A mono track results in a mono track, for
example.
Channel Settings
Renders all effects into the resulting audio files. This includes insert effects, channel
strip settings, group channel settings, and FX send channel settings. Panner settings
are transferred to the new audio tracks. The resulting audio tracks keep the formats
of their source tracks. A mono track results in a mono track, for example.
Complete Signal Path
Renders the complete signal path into the new audio files, including all channel
settings, group channel settings, FX send channel settings, and panner settings. The
new audio track is created without effects. Stereo balance panner settings are
activated. The resulting audio file format is determined by the output channel of the
source track. A mono track that is routed to a stereo bus results in a stereo audio file.
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Complete Signal Path + Master FX
Renders the complete signal path and the master bus settings into the resulting
audio files. This includes all channel settings, group channel settings, FX send
channel settings, and panner settings. The resulting audio file format is determined
by the output channel of the source track. A mono track that is routed to a stereo bus
results in a stereo audio file.
The following settings are available in the Properties section:
Tail Mode
Allows you to set the tail mode to Bars & Beats, Seconds or Off.
Tail Size
Allows you to set a tail length for the rendered files. This adds time at the end of the
rendered file to allow reverb and delay tails to fully fade out.
Bit Depth
Allows you to set the bit depth for the resulting file.
The following settings are available in the File Name Settings section:
Use Custom Name
Activates the use of custom names for the rendered files.
Name
Allows you to enter a custom name for the rendered files.
Scheme
Click Open Naming Scheme Window to define naming schemes.
Preview
Shows the name with the current naming scheme settings.
The following settings are available in the File Location section:
File Path
Allows you to select a custom folder to which the resulting .wav files are rendered.
Mix down to One Audio File
Creates one audio file from all your source material. This option is only available if
several tracks are selected and Dry (Transfer Channel Settings) is deactivated.
The following settings are available in the Source Event Settings section:
Source Events
●

Keep Source Events Unchanged
Keeps the source events unchanged.

●

Mute Source Events
Automatically mutes the source events.

Rendering Selections
You can render selections or range selections of audio events and/or MIDI parts via the Render
Selection dialog.
PROCEDURE
1.

Select one or more audio events and/or MIDI parts or make a range selection.

2.

Select Edit > Render in Place > Render Settings.

3.

In the Render Selection dialog, specify the render options.
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4.

Click Render.

RESULT
All selected source material is processed according to your render settings. Your render options
are saved and used for all further render operations.
NOTE
You can also start the rendering operation directly by selecting Edit > Render in Place > Render
(with Current Settings).
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The Export Audio Mixdown function allows you to mix down and export all audio that is
contained between the left and right locators of a project or in ranges defined by cycle markers.
●

To open the Export Audio Mixdown dialog, select File > Export > Audio Mixdown.

Export Audio Mixdown Dialog
The Export Audio Mixdown dialog allows you to set up how audio is mixed down and exported.
●

To open the Export Audio Mixdown dialog, select File > Export > Audio Mixdown.

The Export Audio Mixdown dialog is divided into several sections.

Channel Selection
In the Channel Selection section, the following options are available:
Single
Allows you to export a single channel.
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Multiple
Allows you to export multiple channels.
Enter Filter Text
Allows you to enter text to filter the channels by their channel name. This is useful if
your project contains a large number of channels.
Channels list
Allows you to activate one or more channels for export. MixConsole settings and
insert effects are taken into account. An individual file is created for each activated
channel.

Export Range
In the Export Range section, the following options are available:
Locators
Allows you to export the locator range.
Cycle Markers
Allows you to activate one or more cycle marker ranges for export. MixConsole
settings, record enable, and insert effects are taken into account. An individual file is
created for each activated cycle marker range.
NOTE
Only the cycle markers of the active marker track can be selected.

File Location
In the File Location section, the following options are available:
File Name
Allows you to specify the name of the mixdown file.
Click File Name Options to open a pop-up menu with naming options:
●

Set to Project Name inserts the project name into the File Name field.

●

Auto Update Name adds a number to the file name and increments the
number every time you export a file.

Click Set up Naming Scheme to open a dialog where you can specify a naming
scheme.
File Path
Allows you to specify the file path of the mixdown file.
Click Path Options to open a pop-up menu with file path options:
●

Choose opens a dialog that allows you to browse for a file location.

●

Use Project Audio Folder sets the path to the Audio folder of your project.

●

Recent Paths allows you to select recently selected file locations.

●

Clear Recent Paths allows you to delete all recently selected file locations.

Preview
Shows the file name with the naming scheme applied.
File Conflicts
Exporting audio can cause name conflicts with existing files that have the same
name. You can define how file name conflicts are resolved:
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●

Always Ask opens a warning that allows you to choose if an existing file
should be overwritten or if a new unique file name should be created by
adding an incremental number.

●

Create Unique File Name creates a unique file name by adding an
incremental number.

●

Always Overwrite always overwrites the existing file.

File Format
In the File Format section, the following options are available:
File Type
Allows you to select a file type for the mixdown file.
Sample Rate
Allows you to select a sample rate for the mixdown file.
NOTE
●

This parameter is only available for uncompressed audio file formats and FLAC
files.

●

If you set the value lower than the project sample rate, the audio quality
degrades and the high-frequency content is reduced. If you set the value
higher than the project sample rate, the file size increases without increasing
the audio quality. For CD burning, select 44.100 kHz, because this is the sample
rate used on audio CDs.

Bit Depth
Allows you to select a bit depth for the mixdown file.
NOTE
This parameter is only available for uncompressed audio file formats and FLAC files.
Allows you to select 8-bit, 16-bit, 24-bit, 32-bit (float), or 64-bit (float) files. If you plan
to re-import the mixdown file into Nuendo, select 32-bit (float). This is the resolution
used for audio processing in Nuendo. 32-bit (float) files are twice the size of 16-bit
files. For CD burning, use the 16-bit option, as CD audio is always 16 bit. In this case,
we recommend dithering.
Activating the UV-22HR dithering plug-in reduces the effects of quantization noise
and artifacts when converting the audio to 16 bit. 8-bit resolution results in limited
audio quality and should only be used if required.
Mono Downmix
Allows you to downmix all the subchannels of a stereo or surround channel or bus to
a single mono file.
For stereo, the Stereo Pan Law as defined in the Project Setup dialog is applied to
avoid clipping.
For surround, the channels are summed and divided through the number of
channels used (in case of a 5.1 channel = (L+R+C+LFE+Ls+Rs)/6).
Allows you to export only the left and right subchannels of a multichannel bus into a
stereo file.
Split Channels
Allows you to export the 2 channels of a stereo bus or all subchannels of a
multichannel bus as separate mono files.
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Name
Allows you to specify the naming scheme for the split channel files.

File Type Settings
In the File Type Settings section, the settings for the selected file type are available.

Export Options
In the Export Options section, the following options are available:
Realtime Export
Allows you to export the audio mixdown in real time. Realtime export takes at least
the same time as regular playback. Activate this if you use external effects or
instruments, or if you use VST plug-ins that require time to update correctly during
the mixdown. For further information, refer to the documentation of the respective
plug-ins.
During the realtime export of a single channel, the Audition Volume fader is
displayed in the progress dialog. It allows you to adjust the Control Room volume.
NOTE
●

If you export external effects or instruments in real time, you must also
activate Monitor for the respective audio channels.

●

If the CPU and disk speed of your computer do not allow to export all channels
simultaneously in real time, the program stops the process, reduces the
number of channels, and starts again. Afterwards, the next batch of files is
exported. This is repeated as often as needed to export all selected channels.

Update Display
Updates the meters during the export process. This allows you to check for clipping,
for example.
Deactivate External MIDI Inputs
Deactivates MIDI inputs that are performed on external devices during the export
process.

After Export
In the After Export section, the following options are available:
Create New Project
NOTE
This option is only available for uncompressed file formats, and if Use Project Audio
Folder is deactivated.
Creates a new project that contains an audio track for each of the exported channels,
as well as the signature and tempo track of the original project.
The tracks will have the corresponding mixdown file as audio event. The track names
will be identical with the export channel names. Note that the new project will be the
active project.
Activating this option disables the Insert to Pool and Create Audio Track options.
Create Audio Track
Creates an audio event that plays the clip on a new audio track, starting at the left
locator. Activating this option also activates the Pool option.
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Insert to Pool
Imports the resulting audio file automatically back into the Pool as a clip.
Deactivating this option also deactivates the Create Audio Track option.
Post Process
●

Do Nothing does nothing after export.

●

Open in WaveLab opens your mixdown file in WaveLab after export. This
requires that WaveLab is installed on your computer.

Pool Folder
Allows you to specify a Pool folder for the clip.

General Options
In the bottom section, the following options are available:
Keep Dialog Open
Activate this to keep the dialog open after clicking Export Audio.
Export Audio
Allows you to export your audio as specified.
RELATED LINKS
Available Channels for Export on page 1117
File Formats on page 1118

Naming Scheme Dialog
The Naming Scheme dialog allows you to define naming schemes for the audio material that
you want to export.
The naming attributes that are available in this dialog depend on the channel that you selected
for export.
●

To open the Naming Scheme dialog, open the Export Audio Mixdown dialog, and click
Set up Naming Scheme.

Scheme
Allows you to save and delete naming schemes.
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Attributes
Holds the following naming scheme attributes:
●

Name
Adds the name to the resulting file name.

●

Channel Number
Adds the channel number to the resulting file name.

●

Channel Type
Adds the channel type to the resulting file name.

●

Channel Name
Adds the channel name to the resulting file name.

●

Project Name
Adds the project name to the resulting file name.

●

Counter
Adds a number to the resulting file name.

●

Cycle Marker Name
Adds the cycle marker name to the resulting file name.

●

Cycle Marker ID
Adds the cycle marker ID to the resulting file name.

Result
Allows you to drop attributes and rearrange them by dragging.
Settings
Allows you to select separator and counter settings.
●

Separator
Divides attributes from each other.

●

Counter
The value from which the counter starts counting.

●

Digits
The number of number of digits prior to the counter value.

Preview
Displays a preview of your current settings.

Defining Naming Schemes
You can define a naming scheme by combining attributes that determine the structure of the file
names for the exported audio files.
Depending on the settings in the Channel Selection section and the Export Range section,
different naming attributes are available.
PROCEDURE
1.

In the Naming Scheme dialog, drag up to 5 attributes into the Result section.
You can also double-click an attribute to add it to the Result section.

2.

In the Settings section, double-click the Separator text field and enter a separator.
The Preview section displays the file name scheme according to your settings.
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3.

Click the up or down arrows to set the Counter.
The counter will start counting from this value. You can also double-click the Counter
value field and enter a value.

4.

Click the Digits field and select the number of digits from the pop-up menu.
The Digits setting determines how many digits the counters will contain.

5.

Optional: Click the Name value field in the Scheme section and enter a preset name. Press
Return to save your settings as a preset.
NOTE
The preset is only available for the channels that are selected in the Channel Selection
section.

6.

Click OK.

Mixing Down to Audio Files
PROCEDURE
1.

Set up the left and right locators to encompass the section that you want to mix down.
You can also set up a cycle marker.

2.

Set up your tracks so that they play back the way you want.
This includes muting unwanted tracks or parts, making manual MixConsole settings,
and/or activating the R (Read) automation buttons for MixConsole channels.
IMPORTANT
The setting of the Output Routing in the corresponding track Inspector determines the
channel width of the Export Audio Mixdown export. This means if no main output bus is
selected, the exported audio file only contains silence.

3.

Select File > Export > Audio Mixdown.

4.

In the Export Audio Mixdown dialog, make your changes.

5.

Click Export Audio.

RESULT
The audio file is exported.
IMPORTANT
●

If you set the export range in such a way that the effects that are applied to a preceding
event, for example reverb, reach into the next, these are heard in the mixdown even
though the event itself is not included. To avoid this, mute the first event.

Available Channels for Export
The Channel Selection section of the Export Audio Mixdown dialog contains a list of channels
that you can export as an audio mixdown.
The channels are organized in a hierarchical structure. Channels of the same type are grouped.
This allows you to easily identify and select the channels for export.

1117
Nuendo 10.3.0

Export Audio Mixdown
File Formats
NOTE
MIDI tracks are not available for export. To include MIDI in a mixdown, you must record MIDI to
audio tracks.
You can mix down the following channel types:
●

Output channels
All output channels that you configured in the Audio Connections dialog are listed in the
Channel Selection section. By activating an output channel in the list, you instruct Nuendo
to mix down all tracks that are routed to this output channel.

●

Audio channels
All audio channels that are available in your project are listed in the Channel Selection
section. By activating an audio channel in the list, you instruct Nuendo to mix it down to a
file, including insert effects, EQ, etc.

●

Any audio-related MixConsole channels
All VST instrument channels, instrument tracks, effect return channels (FX channel tracks),
group channels, and ReWire channels of your project are listed in the Channel Selection
section. By activating an audio-related channel in the list, you instruct Nuendo to mix it
down, including insert effects, EQ, etc.

RELATED LINKS
Audio Connections on page 29

File Formats
The File Type pop-up menu in the Export section allows you to select a format and make
additional settings for the mixdown file.
Wave File
This is the most common file format on the PC platform. Wave files have the
extension .wav.
AIFC File
This is an audio file format standard defined by Apple Inc. AIFC files are used on
most computer platforms. They support compression ratios as high as 6:1 and
contain tags in the header. AIFC files have the extension .aifc.
AIFF File
This is an audio file format standard defined by Apple Inc. AIFF files are used on most
computer platforms. The files can contain embedded text strings. AIFF files have the
extension .aif.
MXF File
This is a container format for digital video and audio. MXF files are used on most
computer platforms. The files are often part of AAF projects and have the
extension .mxf.
MPEG 1 Layer 3 File
This is a family of standards used for encoding audio-visual information such as
movies, video, and music in a digital compressed format. Nuendo can read MPEG
Layer 2 and MPEG Layer 3. MP3 files are highly compressed files that still provide
good audio quality. The files have the extension .mp3.
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Windows Media Audio File (Windows only)
This is an audio file format defined by Microsoft Inc. WMA files can be decreased in
size with no loss of audio quality. WMA Pro features the possibility of mixing down to
5.1 surround sound. The files have the extension .wma.
FLAC File
This is an open source format that reduces the size of audio files by 50 % to 60 %
compared to regular Wave files. The files have the extension .flac.
Ogg Vorbis File
This is an open source, patent-free audio encoding and streaming technology. The
Ogg Vorbis encoder uses variable bit rate encoding. It offers compressed audio files
of small size, but with comparatively high audio quality. The files have the
extension .ogg.
Wave 64 File
This is a proprietary format developed by Sonic Foundry Inc. Wave 64 files offer the
same quality as Wave files, but they can be considerably larger than standard Wave
files. They are especially suited for long recordings with file sizes over 2 GB. The files
have the extension .w64.
RELATED LINKS
File Format on page 1113
File Type Settings on page 1114

Wave Files
Wave files have the extension .wav and are the most common file format on the PC platform.

If you select the Wave File format for the exported file, you can make the following settings in
the Select Attributes section:
Insert Broadcast Wave Chunk
Activates the embedding of additional file information in Broadcast Wave format.
NOTE
By activating this option, you create a Broadcast Wave file. Some applications may
not be able to handle these files. If you get problems using the file in another
application, deactivate Insert Broadcast Wave Chunk and export the file again.
Broadcast Wave files also contain loudness metadata according to EBU R 128 that
can be shown in the Attribute Inspector of the MediaBay.
Insert iXML Chunk
Includes additional project-related metadata, such as project name, author, and
project frame rate.
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Insert Tempo Definition
This option is only available if Insert iXML Chunk is activated. It allows you to
include tempo information from the tempo track or from the Definition section of
the Sample Editor in the iXML chunk of the exported files.
Normalize to Integrated Loudness
Normalizes your audio to the integrated loudness value that is specified in the field
to the right.
Set up Broadcast Wave Chunk
Opens the Broadcast Wave Chunk dialog where you can enter information.
Don’t Use Wave Extensible Format
Deactivates the Wave Extensible format that contains additional metadata, such as
the speaker configuration.
Don’t Use RF64-Compliant File Format
Deactivates the RF64-compliant format that allows file sizes to exceed 4 GB.
Integrated Loudness Reference
Allows you to specify an integrated loudness value for the normalization of your
audio.
Maximum True Peak value
Allows you to specify a maximum true peak value for the normalization of your
audio.
RELATED LINKS
Attribute Inspector on page 714

AIFC Files
AIFC files support compression ratios as high as 6:1 and contain tags in the header. AIFC files
have the extension .aifc and are used on most computer platforms.

If you select the AIFC File format for the exported file, you can make the following settings in the
Select Attributes section:
Insert Broadcast Wave Chunk
Activates the embedding of additional file information in Broadcast Wave format.
NOTE
By activating this option, you create a Broadcast Wave file. Some applications may
not be able to handle these files. If you get problems using the file in another
application, deactivate Insert Broadcast Wave Chunk and export the file again.
Broadcast Wave files also contain loudness metadata according to EBU R 128 that
can be shown in the Attribute Inspector of the MediaBay.

1120
Nuendo 10.3.0

Export Audio Mixdown
File Formats
Insert iXML Chunk
Includes additional project-related metadata, such as project name, author, and
project frame rate.
Insert Tempo Definition
This option is only available if Insert iXML Chunk is activated. It allows you to
include tempo information from the tempo track or from the Definition section of
the Sample Editor in the iXML chunk of the exported files.
Normalize to Integrated Loudness
Normalizes your audio to the integrated loudness value that is specified in the field
to the right.
Set up Broadcast Wave Chunk
Opens the Broadcast Wave Chunk dialog where you can enter information.
Integrated Loudness Reference
Allows you to specify an integrated loudness value for the normalization of your
audio.
Maximum True Peak value
Allows you to specify a maximum true peak value for the normalization of your
audio.

AIFF Files
AIFF stands for Audio Interchange File Format, a standard defined by Apple Inc. AIFF files have
the extension .aif and are used on most computer platforms.

If you select the AIFF File format for the exported file, you can make the following settings in the
Select Attributes section:
Insert Broadcast Wave Chunk
Activates the embedding of additional file information in Broadcast Wave format.
NOTE
By activating this option, you create a Broadcast Wave file. Some applications may
not be able to handle these files. If you get problems using the file in another
application, deactivate Insert Broadcast Wave Chunk and export the file again.
Broadcast Wave files also contain loudness metadata according to EBU R 128 that
can be shown in the Attribute Inspector of the MediaBay.
Insert iXML Chunk
Includes additional project-related metadata, such as project name, author, and
project frame rate.
Insert Tempo Definition
This option is only available if Insert iXML Chunk is activated. It allows you to
include tempo information from the tempo track or from the Definition section of
the Sample Editor in the iXML chunk of the exported files.
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Normalize to Integrated Loudness
Normalizes your audio to the integrated loudness value that is specified in the field
to the right.
Set up Broadcast Wave Chunk
Opens the Broadcast Wave Chunk dialog where you can enter information.
Integrated Loudness Reference
Allows you to specify an integrated loudness value for the normalization of your
audio.
Maximum True Peak value
Allows you to specify a maximum true peak value for the normalization of your
audio.

MXF files (OP-Atom)
MXF stands for Material Exchange Format. This is a container format for digital video and audio.
MXF files have the extension .mxf and are used on most computer platforms.
MXF audio files are often part of AAF projects.
RELATED LINKS
AAF Files on page 1235
MXF Files on page 1242

MP3 (MPEG 1 Layer 3) files
MP3 files are highly compressed files that still provide good audio quality. They have the
extension .mp3.
●

To open the MPEG 1 Layer 3 File Settings, click Codec Settings in the Select Attributes
section.

Bit Rate
Sets the bit rate for the MP3 file. The higher the bit rate, the better the audio quality
and the larger the file. For stereo audio, 128 kBit/s is considered to be providing
good audio quality results.
Sample Rate
Sets the sample rate for the MP3 file.
High Quality Mode
Sets the encoder to a different resampling mode. This may give better results
depending on your settings. However, it does not allow you to select the Sample
Rate.
Insert ID3 Tag
Includes ID3 Tag information in the exported file.
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Edit ID3 Tag
Opens the ID3 Tag dialog that allows you to enter information about the file. This
information is embedded in the file and can be displayed by most MP3 playback
applications.

Windows Media Audio Files (Windows only)
The Windows Media Audio format by Microsoft Inc. uses advanced audio codecs and lossless
compression. WMA files can be decreased in size with no loss of audio quality. Furthermore,
WMA features the possibility of mixing down to 5.1 surround sound. The files have the
extension .wma.
●

To open the Windows Media Audio File Settings, click Codec Settings in the Select
Attributes section.

Codec Settings
Opens the Windows Media Audio File Settings dialog.

Windows Media Audio File Settings Dialog - General Tab
The General tab in the Windows Media Audio File Settings dialog allows you to specify sample
rate, bit depth, and channels for the encoded file.

Sample Rate
Allows you to set the sample rate to 44.100, 48.000, or 96.000 kHz. Set this to match
the sample rate of the source material or use the closest available value that is
higher than the actual value.
Bit Depth
Allows you to set the bit depth to 16 bit or 24 bit. Set this parameter to match the bit
depth of the source material or use the closest available value that is higher than the
actual value.
NOTE
Always keep in mind the intended use of the file. For publication on the Internet, you
might not want too high bit rates, for example.
Channels
This setting depends on the chosen output. You cannot change it manually.

1123
Nuendo 10.3.0

Export Audio Mixdown
File Formats
Mode
●

Select Constant Bit Rate if you want to limit the file size. To calculate the size
of a file that is encoded with a constant bit rate, multiply the bit rate by the
duration of the file.

●

Select Variable Bit Rate if you want the bit rate to fluctuate depending on the
character and intricacy of the material being encoded. The more complex
passages in the source material, the higher the bit rate – and the larger the
final file.

●

Select Lossless to encode the file with lossless compression.

Bit Rate/Quality
●

Allows you to set the bit rate settings depending on the selected mode and/or
output channels. The higher the bit rate or quality you select, the larger the
final file.

Windows Media Audio File Settings Dialog - Advanced Tab
The Advanced tab in the Windows Media Audio File Settings dialog allows you to specify the
dynamic range control, that is, the difference in dB between the average loudness and the peak
audio level (the loudest sounds) of the audio for the encoded file.

Dynamic Range Control
The dynamic range is automatically calculated during the encoding process. If you
activate this option, you can specify the dynamic range manually.
●

If Dynamic Range Control is activated and the Quiet Mode of the Windows
Media Player is set to Medium Difference, the peak level is limited to the peak
value that you specified. If Dynamic Range Control is deactivated, the peak
level is limited to 12 dB above the average level during playback.

●

If Dynamic Range Control is activated and the Quiet Mode of the Windows
Media Player is set to Little Difference, the peak level is limited to the average
value between the peak and average values that you specified. If Dynamic
Range Control is deactivated, the peak level is limited to 6 dB above the
average level during playback.

Peak
Allows you to set a peak value between 0 and -90 dB.
Average
Allows you to set a peak value between 0 and -90 dB. However, this affects the overall
volume level and can have a negative effect on the audio quality.
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Windows Media Audio File Settings Dialog - Media Tab
The Media tab in the Windows Media Audio File Settings dialog allows you to enter information
about the file.

Use the Title, Author, Copyright, and Description fields to enter a file description of its content
that is embedded in the file header. This can be displayed by some Windows Media Audio
playback applications.

FLAC Files
Free Lossless Audio Codec files are audio files that are typically 50 % to 60 % smaller than regular
Wave files.
●

To open the FLAC File Settings, click Codec Settings in the Select Attributes section.

Compression Level
Sets the compression level for the FLAC file. Since FLAC is a lossless format, the level
has more influence on the encoding speed than on the file size.

Ogg Vorbis Files
Ogg Vorbis is an open source, patent-free audio encoding and streaming technology, offering
compressed audio files of small size, but with comparatively high audio quality. Ogg Vorbis files
have the extension .ogg.
●

To open the OggVorbis File Settings, click Codec Settings in the Select Attributes
section.

Quality
Sets the quality for the variable bit rate encoding. This setting determines between
which limits the bit rate will vary. The higher the value, the higher the sound quality
but also the larger the files.
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Wave 64 Files
Wave 64 is a proprietary format developed by Sonic Foundry Inc. Wave 64 files have the
extension .w64.

NOTE
Wave 64 files are a good choice for long recordings where the file sizes exceeds 2 GB. The quality
of Wave 64 files is identical to standard Wave files.
Insert Broadcast Wave Chunk
Activates the embedding of additional file information in Broadcast Wave format.
NOTE
By activating this option, you create a Broadcast Wave file. Some applications may
not be able to handle these files. If you get problems using the file in another
application, deactivate Insert Broadcast Wave Chunk and export the file again.
Broadcast Wave files also contain loudness metadata according to EBU R 128 that
can be shown in the Attribute Inspector of the MediaBay.
Insert iXML Chunk
Includes additional project-related metadata, such as project name, author, and
project frame rate.
Insert Tempo Definition
This option is only available if Insert iXML Chunk is activated. It allows you to
include tempo information from the tempo track or from the Definition section of
the Sample Editor in the iXML chunk of the exported files.
Normalize to Integrated Loudness
Normalizes your audio to the integrated loudness value that is specified in the field
to the right.
Set up Broadcast Wave Chunk
Opens the Broadcast Wave Chunk dialog where you can enter information.
Integrated Loudness Reference
Allows you to specify an integrated loudness value for the normalization of your
audio.
Maximum True Peak value
Allows you to specify a maximum true peak value for the normalization of your
audio.
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The networking functions allow you to collaborate with other users of Nuendo in a peer-to-peer
network.
This can be a LAN (Local Area Network) or a WAN (Wide Area Network).
Such a network allows you to share a project so that you can work on it with several users
simultaneously. Shared data includes MIDI, video, and audio, as well as marker tracks and
instrument tracks. You can not exchange MixConsole settings.
All network users must have the same version of Nuendo.

Networking Protocol and Ports
Nuendo uses 3 ports in your system for establishing communication, broadcasting messages
and transferring data between users: UDP port 6990, TCP port 6991 and TCP port 6992.
These ports need to be open for network communication to be possible.

Considerations for Internet Use
The Nuendo networking functions are designed mainly for use in local area networks. You could
also use them directly over the internet, but this is no secure connection. For a secure
communication, a VPN is highly recommended.
●

All users must use the IP addresses or domain names of the other computers in the
network to establish the connection.

●

Firewalls
Over the internet, connection and communication is established and handled via TCP/IP
messages sent to the TCP ports 6991 and 6992. These ports must be open on all
computers. If a firewall blocks messages to these ports and makes connection impossible,
consult the documentation for your firewall.

●

Routers and Private subnets
Only one computer in a private subnet can be connected to the internet. All computers in a
NAT (Network Address Translation) subnet share the same external IP address, but the
individual computers in the subnet have internal IP addresses. You must set up a port
mapping from the external ports 6991 and 6992 to your internal ports 6991 and 6992, that
is, the actual ports on your computer, as opposed to the ports of the subnet.
NOTE
If you want to collaborate with users whose computers reside in different subnets that use
NAT, we highly recommend that you set up a VPN (Virtual Private Network). Make sure that
your VPN acts as a single network and that the TCP ports 6991, 6992, and, if possible, UDP
6990 are open.
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RELATED LINKS
Setting Up WAN Connections on page 1128

Network Requirements
You can set up a network with both LAN and WAN connections. While LAN connections use
broadcast messages to find other computers, WAN connections must be added manually.
Your LAN network must meet the following criteria:
●

All computers use the same LAN.

●

All computers communicate properly via the TCP/IP protocol.

●

The network is activated.

●

UDP 6990 broadcasts reach all computers.

●

All firewalls are configured to allow Nuendo to communicate on TCP port 6991, 6992, and
if possible UDP 6990.

NOTE
If the computers are unable to communicate, contact your network administrator, or consult the
network documentation for your operating system.
If no UDP 6990 broadcast is possible, you can add a WAN connection if you know the domain
name or the IP address of the computer. For connections over the internet this must meet the
following criteria:
●

All computers have a working internet connection.

●

All computers have a public IP address or port mapping is configured.
IMPORTANT
If your computer has multiple network interfaces, you must select the IP address of the
interface that is connected to the Nuendo workgroup in the Network Interface Setup
dialog. Here, you must also enter the Sub-Net Mask for your specific network adapter.
The Network Interface Setup dialog opens automatically when you start the application
or when you activate the Network function and multiple network interfaces are available
on your computer.

Setting Up WAN Connections
If you do not use a secure VPN connection, you can still set up a WAN connection to connect to
other users over the internet.
PREREQUISITE
The network is activated.
PROCEDURE
1.

Select Network > Shared Projects.

2.

On the toolbar, click Add WAN Connection.

3.

In the Add Internet Connection dialog, type in the IP address/domain name of the
computer you want to connect to.

4.

Click OK.
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The item Global IP Network is now shown in the Users and Projects list, and the IP
address of the computer to which you have connected, or the domain name of its internet
service provider.

5.

Repeat this procedure for every user you want to connect to over the internet.
NOTE
If a computer is dynamically allocated an IP address by its internet service provider, as
opposed to having a permanent IP address, you must repeat the above procedure each
time the computer receives a new IP address.

RESULT
The WAN connection is established.
If the connection cannot be established, make sure that:
●

You entered the IP address correctly.

●

The required ports on your computer and/or the computer you are trying to connect to are
not blocked by a firewall.

●

Your computer and/or the computer you are trying to connect to does have the necessary
ports open.

RELATED LINKS
Considerations for Internet Use on page 1127

Activating the Network
You must establish the network communication and introduce your computer to the computers
in the network by activating the network.
PROCEDURE
1.

Select Network > Active.

2.

In the dialog, enter a unique user name to identify your computer in the network.
NOTE
If you do not enter a user name at this point, the network will not be activated.

3.

Click OK.

RESULT
The network is now active and you can load or create a project and share it with the other users.

Verifying the Communication
Whenever project information needs to be updated over the network, Nuendo first checks if the
connection with all project participants is still working. This check is performed in the
background with a preset timeout period. If participants do not respond within this period, a
Commit Failed message is displayed. If the problem persists, you can verify the communication.
PROCEDURE
●

Select Network > Verify Communication.
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RESULT
A dialog shows the progress of the checking process.
If all project participants are found, the dialog lists all project participants and their response
times.
If project participants are not found because they are offline, a dialog is shown allowing you to
remove these users from the workgroup.
If the response times are longer than the standard timeout, or if a participant who is in fact
online cannot be found, you can change the timeout threshold in Nuendo to a longer setting by
clicking Adjust timer.

Changing Your User Name
You can change your user name.
NOTE
Once your user name has been established in the network, you should only change it if that is
absolutely necessary.

PROCEDURE
1.

Select Network > User Manager.

2.

Enter a name in the Network Name text field, and press Return.
IMPORTANT
The user names Guest, Administrator, Admin, and Anonymous are reserved and cannot
be used.

RESULT
The name is displayed in all the network dialogs to identify you to the other users in a network.
RELATED LINKS
Adding Permission Presets on page 1131
Permissions on page 1130

Permissions
If you want to share a project with others, you must give them permissions to join your project.
You can load a permission preset or set up users and permissions manually.
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Permission presets allow you to apply the same list of users and their permissions in all projects
where you load them. You can load the default permission preset to let all the participants in a
network have access to a project or create your own permission preset.
Setting up permissions manually allows you to decide which users you want to have access to the
entire project or to separate tracks.
RELATED LINKS
Default Permissions and Guest Users on page 1131

Default Permissions and Guest Users
The Default Permissions preset is always available, and contains a Guest user with both read
and write permissions.
The Default Permissions are the easiest and quickest way to share a project with everyone in a
network and let everyone have both read and write permissions for the entire project.
If this is not what you want, you can modify the Default Permissions by adding and removing
users. However, you cannot remove the Default Permissions preset itself.
The Guest user, and thus his permissions, can be utilized by anyone in the network. Therefore,
shared projects that have Guest user allow anyone in the network to join using the
corresponding permissions.

Adding Permission Presets
You can save read and write user permissions as permission presets.
PROCEDURE
1.

Select Network > User Manager.

2.

Below the Permission Presets column, click the plus sign.

3.

In the Add new Permission Preset dialog, enter a name, and click OK to add a new
permission preset.

4.

Select the new permission preset.

5.

In the User Pool column, select the users that you want to add to the permission preset.
To select several users, hold down Shift or Ctrl/Cmd.

6.

Click Add selected Users to Permission Preset.

The selected users are added to the Users column. Added users automatically have read
permission that allows them to view and play back shared projects or tracks, and write
permission that allows them to make changes to shared projects or tracks.
7.

Optional: Deactivate the Write column for a user that you only want to have read
permissions.

NOTE
Users cannot have write permissions without also having read permissions.
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RESULT
The permission preset is available for use and applies to entire projects.
RELATED LINKS
User Manager Dialog on page 1139
Loading Permission Presets on page 1132
Setting Up Permissions for Separate Tracks on page 1133
Permissions on page 1130

Loading Permission Presets
You can load a permission preset for the active project.
PROCEDURE
1.

Select Network > Project Sharing and Permissions.

2.

Open the Permission Presets pop-up menu.
The menu lists all available permission presets.

3.

Select a permission preset from the pop-up menu.

RESULT
The users defined in the permission preset are shown in the User Name column, and their read
and write permissions are displayed.
RELATED LINKS
Setting Up Permissions Manually on page 1132

Setting Up Permissions Manually
You can manually set up which users are allowed to join a project, and what read and write
permissions they have.
PROCEDURE
1.

Select Network > Project Sharing and Permissions.

2.

In the Project & Tracks column, select the project name.
This way, the settings you make affect the entire project, rather than separate tracks.

3.

In the All Users column, select the users you want to share the project with.

4.

Click Add User to Permission List.
The selected users are added to the User Name column.

5.

In the User Name column, activate the r and w columns to activate the read and write
permissions for the added users.

RELATED LINKS
Adding Permission Presets on page 1131
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Setting Up Permissions for Separate Tracks on page 1133

Setting Up Permissions for Separate Tracks
You can specify read and write permissions separately for each track in the project.
PROCEDURE
1.

Select Network > Project Sharing and Permissions.

2.

In the Project & Tracks column, select the tracks for which you want to make separate
settings.
The right part of the dialog now only contains the option Override Project Permissions.

3.

Activate Override Project Permissions.

4.

Add users and specify their read and write permissions for the tracks.

5.

When you are done, go back to the Project & Tracks column, and select the project name
again.

RESULT
The separate track permissions are set up. You can also set up separate track permissions in the
Network section of the Inspector.
NOTE
Permission settings for separate tracks are not saved in a permission preset.

RELATED LINKS
Setting Up Permissions Manually on page 1132
Loading Permission Presets on page 1132
Network Inspector Section on page 1143

Project Folder Location
You can save your project folder on the local hard disk or on a file server.
If you save the project folder on your local hard disk, the project files are copied to the hard
disks, and project folders of the other users. All editing is done locally and updates are copied to
the hard disks of the other users.
If you save the project folder on the server, the project files are accessed directly on the server.
All editing is done on the server. This may be slower, but the files do not need to be copied to
each hard disk every time they are updated.
RELATED LINKS
Joining Projects on page 1134

Large Media Files
If you have a fast file server, you should place large media files on this server to avoid excessive
network traffic.
If you use a Windows workstation and you connect your file server using a drive letter, Nuendo
treats this server as a local drive, and copies any data from over the Nuendo network.
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Therefore, try placing your large files on a file server and import them into Nuendo without
activating Copy File to Project Folder/Copy All Files to Project Folder in the Import Options
dialog. The server path should now be displayed in the Pool.
RELATED LINKS
Import Options Dialog for Audio Files on page 310

Sharing Projects
You can share your project with other user in the network.
PREREQUISITE
You have set up all the users and specified their permissions.
PROCEDURE
1.

Select Network > Project Sharing and Permissions.

2.

Activate Share Project.

RESULT
The project is now shared and available to the users you have specified.
AFTER COMPLETING THIS TASK
If you add or remove users and change permissions, click Commit to update the shared project
accordingly for all users.
RELATED LINKS
Project Sharing and Permissions Dialog on page 1141

Loading Shared Projects in a Disconnected Network
If you load a shared project and the network function is deactivated in Nuendo, you must decide
what should happen.

●

You can activate the network in Nuendo and reconnect the project by clicking Activate.

●

You can remove all network settings to no longer work in the network by clicking Remove.

●

You can open the project without changing any network settings by clicking Do Nothing.

Joining Projects
You can join projects that other users shared in the network.
PREREQUISITE
The user that owns the project is online and you have read and/or write access to the project.

1134
Nuendo 10.3.0

Networking
Joining Projects

PROCEDURE
1.

Select Network > Active.

2.

Select Network > Shared Projects.

3.

Click the plus sign next to the user name that owns the project that you want to join.
All established users in a LAN are listed under Users in Local Network. All users with
whom you have established WAN connections are listed under Global IP Network. Shared
projects that you can join are indicated by the label You can join.

4.

Select a project and click Join Project.

5.

Select a project folder.
NOTE
●

If you are connected over a LAN, and the owner of the project keeps the project files
in a special, common project folder on a server, you can specify this folder as the
project folder.

●

If the owner of the project keeps the project files in a project folder on a local hard
disk, select a local folder on your hard disk. In this case, the project files are copied
to the project folder on your hard disk.

RESULT
If you selected a project folder, the project and the files are copied to your hard disk, unless
you’re working on a server.
If you just have access to separate tracks, only the tracks for which you have read or write
permission are loaded.
RELATED LINKS
Setting Up WAN Connections on page 1128
Project Folder Location on page 1133

Downloading Selected Tracks
You can select tracks from shared projects and download them to your computer.
PROCEDURE
1.

Select Network > Shared Projects.

2.

Select the tracks that you want to download, and click Download Selected Tracks.

3.

Decide, if you want to create a new project or download the tracks to the active project.
NOTE
You cannot download tracks into a shared project.

RELATED LINKS
Shared Projects Dialog on page 1140
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Merging Projects to Network Projects
You can merge the active project to a network project.
PROCEDURE
1.

Activate the project that you want to merge to the network project.

2.

Select Network > Shared Projects.

3.

Click Merge Active Project to Selected Network Project.
You are asked, if you want to download the shared project before merging.

4.

●

Click No to commit your tracks.

●

Click Yes to download all available tracks and commit your tracks after completion.

In the Project Sharing and Permissions dialog that opens, click Start Merge.

Disconnecting from Projects
You can disconnect from projects that you no longer want to work on.
PROCEDURE
1.

Select Network > Active to deactivate the network.

2.

In the dialog, click Yes to confirm that you want to disconnect from the network.

RESULT
Your project is now disconnected from the network. However, as long as the owner shares it with
you, you still have access to the project.
AFTER COMPLETING THIS TASK
You can reactivate the network by selecting Network > Active again. In the dialog you must
confirm that you want to reconnect to the network. If the project is accessible on the network,
you will rejoin it and all the project files are loaded.

Working with Shared Projects
Any user who has write access to a shared project or separate tracks in it can make changes and
commit these to the other users.
RELATED LINKS
Setting Up Permissions for Separate Tracks on page 1133
Track Controls Settings Dialog on page 121

Committing Changes to Tracks
You can commit changes to tracks to the other users in the network.
PROCEDURE
1.

Select the tracks that contain the changes that you want to commit.

2.

In the Inspector for the track, open the Network section.

3.

Click Commit changes on this track.

RESULT
The changes are committed to the network.
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IMPORTANT
Depending on the speed of the network, it may take some time before the changes are
distributed to all users and work can continue.

RELATED LINKS
Setting Up Permissions for Separate Tracks on page 1133
Network Inspector Section on page 1143

Committing Changes to Projects
You can commit changes to projects to the other users in the network.
PROCEDURE
●

Do one of the following:
●

Select Network > Commit Changes.

●

On the Project window toolbar, click Commit Changes.
NOTE
To show the Network Controls on the Project window toolbar, right-click in an
empty area of the toolbar and activate Network Controls.

RESULT
The changes are committed to the network.
IMPORTANT
Depending on the speed of the network, it may take some time before the changes are
distributed to all users and work can continue.

RELATED LINKS
Network Controls on the Toolbar on page 1144

Loading Changes
You can load changes from other users.
PROCEDURE
●

Do one of the following:
●

Click Load available update in the track controls or in the Inspector for the track.
This loads the available update for the track.

●

Click Automatically apply updates in the track controls or in the Inspector for the
track.
This automatically loads all changes without requiring your intervention.

●

On the Project window toolbar, click Sync project to network state.
This loads new tracks, and changes made to the tempo and signature tracks.
NOTE
To show the Network Controls on the Project window toolbar, right-click in an
empty area of the toolbar and activate Network Controls.
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RESULT
The changes from the other users are loaded.
AFTER COMPLETING THIS TASK
To undo updates, select Edit > Undo Net Update.
RELATED LINKS
Network Controls on the Toolbar on page 1144
Network Track Controls on page 1144
Network Inspector Section on page 1143
Track Controls Settings Dialog on page 121

Showing the Transfer Status
Transfer of network data always is performed in the background, but you can check on the
progress of your transfer processes, if you wish.
PROCEDURE
●

Select Network > Transfer Status.

RESULT
The transfer status for every track is displayed during the upload or download of project data.
You can cancel each of the transfer operations, if necessary.

Resolving Network Communication Problems
Sometimes, network communication problems occur, and the network communication with a
participant fails.
PROCEDURE
1.

Select Network > Verify Communication, to initiate a communication verification
process.
A dialog lists each participant with whom communication still failed.

2.

Do one of the following:
●

If you believe that the communication problems are temporary, select No.
Wait to see if communications can be restored and perform the verification process
later.

●

If you believe that the communication problems are more severe, for instance if the
participants have disconnected their network, select Yes.
This removes the participants from the network until they are able to rejoin again.
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●

If the verification process does not solve the problem, the communication problems
are probably of a more serious nature and may require re-configuration of the
network settings.

RELATED LINKS
Verifying the Communication on page 1129
Network Requirements on page 1128

Reconnecting Users to the Master Network Project
You can reconnect participants that have been unexpectedly disconnected from the network.
PREREQUISITE
NOTE
This only works if a master project exists.

PROCEDURE
1.

Open the master project.
The program automatically searches for the users in the network.

2.

In the dialog, select Reconnect, to reconnect the participants.
NOTE
If you are unsure about the state of connection, select Unshare to unshare the project and
submit it as a new network project, in order to avoid conflicts.

Chatting
You can chat with other users of shared projects. All network users can see the same chat
window.
●

Select Open Global Chat, type in your message in the window that opens and press
Return.

●

Select Open Project Chat, type in your message in the window that opens and press
Return to chat only with the users working on the shared project.

NOTE
You can only see messages that were entered after you joined the chat.

User Manager Dialog
The User Manager dialog allows you to set up lists of users, define their read and write
permissions and save the settings as a permission preset.
●

To open the User Manager dialog, select Network > User Manager.
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1

Network Name
Shows the name of the network.

2

Permission Presets
Lists the permission presets.

3

Users
Lists the users that are added to the selected permission preset.

4

Add selected Users to Permission Preset
Allows you to add users to the selected permission preset.

5

User Pool
Lists all the users who have entered a user name, and who have been online and
established in the network at some point. The users do not need to be online to be listed.

6

Create a new Permission Preset
Allows you to add a new permission preset.

7

Delete selected Permission Preset
Deletes the selected permission preset.

8

Remove selected Users from Permission Preset
Removes the selected users from the permission preset.

9

Add new User to your User Pool
Allows you to add a new user to the user pool.

10

Remove selected Users from the User Pool
Removes the selected user from the user pool.

Shared Projects Dialog
The Shared Projects dialog shows a list of all identified users and shared projects in the network,
and allows you to connect to WAN (Wide Area Network) users.
●

To open the Shared Projects dialog, select Network > Shared Projects.
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1

Network Name
Shows the name of the network.

2

My Shared Projects
Shows the active project that is shared.

3

Join Project
Allows you to join the project that is selected in the list, and opens a dialog that allows you
to specify the project folder.

4

Merge Active Project to Selected Network Project
Merges the active project to the selected network project.

5

Download Selected Tracks
Downloads the selected tracks to your computer.

6

Share Active Project
Opens the Project Sharing and Permissions dialog where you can verify all permissions
before sharing the project.

7

Unshare Selected Project
Revokes sharing of the selected project.

8

Add WAN Connection
Allows you to add a WAN connection.

9

Remove WAN Connection
Removes the selected WAN connection.

10

Rescan Network
Allows you to update the network information. The list of online users connected via LAN is
updated and shown under Users in Local Network. The list of online users connected via
WAN is updated and shown under Global IP Network.

Project Sharing and Permissions Dialog
The Project Sharing and Permissions dialog allows you to specify the user permissions for the
active project.
●

To open the Project Sharing and Permissions dialog, select Network > Project Sharing
and Permissions.

1141
Nuendo 10.3.0

Networking
Project Sharing and Permissions Dialog

1

Project & Tracks
Lists the currently active project and its tracks.
NOTE
Select the project to make sure the settings you make affect the entire project, rather than
separate tracks.

2

Permission Status
Shows the permission status of the project or track.

3

Owner
Shows the owner of the project or track.

4

Share Project
Shares the project with the specified users. This is only available, if you own the project.

5

Commit
Commits your changes to the other users.

6

Permission List
Shows the users that you added to the permission list.

7

Read/Write
Allows you to activate the project read and write permissions. Activating write permission
automatically activates read permissions.

8

Add User to Permission List
Adds the users that you select in the All Users list to the permission list.

9

Delete User from Permission List
Removes the selected users from the permission list.
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NOTE
If you do not want everyone in the network to have full access your the project, remove
the Guest user.
10

All Users
Lists all users in the network that have entered user names and are established in the
network, along with the default Guest user. Select the users that you want to share your
project with.

11

Permission Presets
Allows you to set up which users should be allowed to join a project, and what read and
write permissions they should have.

Network Inspector Section
The Network section in the Inspector shows the network connection of the track. It allows you
to handle the communication and transfer of updated files.
●

To show the Network section, right-click in the Inspector and activate Network.

1

Load available update
Loads available updates for the track.

2

Automatically apply updates
Automatically loads all changes from other users.

3

Get exclusive access
Locks the track for your exclusive use.
NOTE
If you click Get exclusive access for a track that was locked by another user, a warning
message appears. If you are the owner of the project or track, you can unlock it by
selecting Release Lock.

4

Commit changes on this track
Commits your changes to the network.

5

Override Project Permissions
This is only available for track owner. Overrides the project permissions and allows you to
set up permissions for the track.
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6

Permission status
Shows the permission status for the track. If shown in a lighter color, you have both read
and write access. If shown in orange, you have only read access.

7

Users
Lists the users that are added to the selected permission preset.

8

Add User to Permission List
Adds the users that you select in the All Users list to the permission list.

9

Delete User from Permission List
Removes the selected users from the permission list.
NOTE
If you do not want everyone in the network to have full access your the project, remove
the Guest user.

10

User Pool
Lists all the users who have entered a user name, and who have been online and
established in the network at some point. The users do not have to be online to be listed.

11

Permission Presets
Allows you to set up which users should be allowed to share a project, and what read and
write permissions they should have.

Network Controls on the Toolbar
The network controls in the Project window toolbar allow you to share or synchronize your
project and to commit changes.
●

To show the Network Controls on the Project window toolbar, right-click in an empty
area of the toolbar and activate Network Controls.

1

Share Project
Shares the project with the specified users.

2

Sync Project to Network State
Lights up if there are changes available. Click to get new tracks and changes.

3

Commit Changes
Commits your changes to the other users

Network Track Controls
●

To show the network track controls, right-click on a track and select Track Control
Settings. In the Track Controls Settings dialog, add Network Controls to the list of
visible controls.

1

Load available update
Loads available updates for the track.

2

Automatically apply updates
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Automatically loads all changes from other users.
3

Get exclusive access
Locks the track for your exclusive use.
NOTE
If you click Get exclusive access for a track that was locked by another user, a warning
message appears. If you are the owner of the project or track, you can unlock it by
selecting Release Lock.

4

Commit changes on this track
Commits your changes to the network.

RELATED LINKS
Track Controls Settings Dialog on page 121
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Synchronization is the process of getting 2 or more devices to play back together at the same
speed, position, and phase. These devices can range from audio and video tape machines to
digital audio workstations, MIDI sequencers, synchronization controllers, and digital video
devices.
If you know the position and speed for the master device, you can resolve the speed and position
of the slave device to it, so that the 2 devices play in perfect sync with one another.

Position (Time)
The following clock signals are used to specify time positions:
●

Audio word clock
Specifies time positions in samples.

●

Timecode
Specifies time positions in video frames.

●

MIDI clock
Specifies time positions in musical bars and beats.

Speed (Clock)
The following clock signals measure the speed of a device:
●

Audio word clock
Measures the sample rate.

●

Timecode
Measures the frame rate.

●

MIDI clock
Measures the tempo.

Phase
Phase is the alignment of the position and speed components to each other. Each pulse of the
speed component should be aligned with each measurement of the position for the most
accuracy. Each frame of timecode should be perfectly lined up with the correct sample of audio.
Put simply, phase is the very precise position of a synchronized device relative to the master
(sample accuracy).

Master and Slave
Calling one device the master and another one the slave can lead to confusion. Therefore, the
timecode relationship and the machine control relationship must be differentiated in this regard.
●

Timecode Master
The device generating position information or timecode.
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●

Timecode Slave
Any device receiving the timecode and synchronizing or locking to it.

●

Machine Control Master
The device that issues transport commands to the system.

●

Machine Control Slave
The device receiving timecode commands and responding to them.

Nuendo can be the machine control master, sending transport commands to an external device
which in turn sends timecode and audio clock information back to Nuendo. In that case, Nuendo
would also be the timecode slave.
NOTE
In most scenarios, the machine control slave is also the timecode master. Once it receives a play
command, that device starts generating timecode for all the timecode slaves to synchronize to.

Timecode Formats
The position of any device is most often described using timecode. Timecode represents time
using hours, minutes, seconds, and frames to provide a location for each device. Each frame
represents a visual film or video frame.
The following timecode formats are supported:
●

LTC
Longitudinal timecode or LTC is an analog signal that can be recorded on tape. It should
be used for positional information primarily. It can also be used for speed and phase
information as a last resort if no other clock source is available.

●

VITC
Vertical interval timecode or VITC is contained within a composite video signal. It is
recorded onto video tape and is physically tied to each video frame.

●

MTC
MIDI timecode or MTC is identical to LTC except that it is a digital signal transmitted via
MIDI.

●

Sony P2 (9-Pin, RS-422) Machine Control
Sony P2 machine control also has a timecode protocol that is mainly used for locating and
is not nearly accurate enough for speed and phase. It can be used in certain situations
where there is no alternative.

NOTE
The Steinberg SyncStation is capable of using 9-Pin timecode in a very accurate manner.

Timecode Standards
Timecode has several standards. The subject of the various timecode formats can be very
confusing due to the use and misuse of the shorthand names for specific timecode standards
and frame rates. The timecode format can be divided into 2 variables: frame count and frame
rate.

Frame count (frames per second)
The frame count of timecode defines the standard with which it is labeled. There are 4 timecode
standards:
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24 fps Film (F)
This frame count is the traditional count for film. It is also used for HD video formats
and commonly referred to as 24 p. However, with HD video, the actual frame rate or
speed of the video sync reference is slower, 23.976 frames per second, so timecode
does not reflect the actual real time on the clock for 24 p HD video.
25 fps PAL (P)
This is the broadcast video standard frame count for European (and other PAL
countries) television broadcast.
30 fps non-drop SMPTE (N)
This is the frame count of NTSC broadcast video. However, the actual frame rate or
speed of the video format runs at 29.97 fps. This timecode clock does not run in real
time. It is slightly slower by 0.1 %.
30 fps drop-frame SMPTE (D)
The 30 fps drop-frame count is an adaptation that allows a timecode display running
at 29.97 fps to actually show the clock-on-the-wall-time of the timeline by dropping or
skipping specific frame numbers in order to catch the clock up to real time.
NOTE
Remember to keep the timecode standard (or frame count) and frame rate (or speed) separate.

Frame rate (speed)
Regardless of the frame counting system, the actual speed at which frames of video go by in real
time is the true frame rate.
Nuendo supports the following frame rates:
23.98 fps
This frame rate is used for film that is being transferred to NTSC video and must be
slowed down for a 2-3 pull-down telecine transfer. It is also used for the type of HD
video referred to as 24 p.
24 fps
This is the true speed of standard film cameras.
24.98 fps
This frame rate is commonly used to facilitate transfers between PAL and NTSC video
and film sources. It is mostly used to compensate for some error.
25 fps
This is the frame rate of PAL video.
29.97 fps/29.97 dfps
This is the frame rate of NTSC video. The count can be either non-drop or dropframe.
30 fps/30 dfps
This frame rate is not a video standard anymore but has been commonly used in
music recording. Many years ago, it was the black and white NTSC broadcast
standard. It is equal to NTSC video being pulled up to film speed after a 2-3 telecine
transfer. The count can be either non-drop or drop-frame.
50 fps
This rate is also referred to as 50 p.
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59.94 fps
This video frame rate is supported by high definition cameras and is compatible with
NTSC.
60 fps
This video frame rate is supported by many high definition cameras. However, the
NTSC compatible 59.94 fps frame rate is much more common.
IMPORTANT
Video formats with a variable frame rate (VFR) are not supported.

Frame count vs. frame rate
Part of the confusion in timecode stems from the use of frames per second in both the timecode
standard and the actual frame rate. When used to describe a timecode standard, frames per
second defines how many frames of timecode are counted before one second on the counter
increments. When describing frame rates, frames per second define how many frames are
played back during the span of one second of real time. In other words: Regardless of how many
frames of video there are per second of timecode (frame count), those frames can be moving at
different rates depending on the speed (frame rate) of the video format. For example, NTSC
timecode (SMPTE) has a frame count of 30 fps. However, NTSC video runs at a rate of 29.97 fps.
So the NTSC timecode standard known as SMPTE is a 30 fps standard that runs at 29.97 fps real
time.
NOTE
When transferring material between various video formats and film, it becomes necessary to
change the speed (frame rate) of one timecode standard so that video or film frames can line up
in some mathematical relationship to the destination format. That is where all the various pullups and pull-downs come from. Certain frame rates were created as a result of applying a pulldown. For example, 23.976 fps is actually 24 fps pulled down by 0.1 %.

RELATED LINKS
Film Transfers on page 1206
Compensating for Speed Changes on page 1209

Clock Sources
Once the position is established, the next essential factor for synchronization is the playback
speed. Once 2 devices start playing from the same position, they must run at exactly the same
speed in order to remain in sync. Therefore, a single speed reference must be used and all
devices in the system must follow that reference. With digital audio, the speed is determined by
the audio clock rate. With video, the speed is determined by the video sync signal.

Audio clock
Audio clock signals run at the speed of the sample rate used by a digital audio device and are
transmitted in several ways:
Word clock
Word clock is a dedicated signal running at the current sample rate that is fed over
BNC coaxial cables between devices. It is the most reliable form of audio clock and is
relatively easy to connect and use.
AES/SPDIF Digital Audio
An audio clock source is embedded within AES and SPDIF digital audio signals. This
clock source can be used as a speed reference. Preferably, the signal itself does not
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contain any actual audio (digital black), but any digital audio source can be used if
necessary.
ADAT Lightpipe
ADAT Lightpipe, the 8-channel digital audio protocol developed by Alesis, also
contains audio clock and can be used as a speed reference. It is transmitted via
optical cables between devices.
NOTE
Do not confuse the audio clock embedded in the Lightpipe protocol with ADAT Sync, which has
timecode and machine control running over a proprietary DIN plug connection.

Video sync
Video sync signals are transmitted over BNC coaxial connections between devices and run at the
frame rate of the video device.
There are 2 types of video sync signals:
●

bi-level (also known as black burst)

●

tri-level (used for HD video)

Complications arise when a video device is used as a speed reference. The video sync signal must
be converted into an audio clock signal in order for audio devices to synchronize at the correct
speed. This can be accomplished as follows:
●

Using a dedicated synchronizer such as the SyncStation.
A dedicated synchronizer can take a video sync signal (among others) and generate either
word clock or AES/SPDIF signals that may be used as an audio clock source.

●

Using a house sync generator.
A master sync generator such as the Rosendahl Nanosync HD can simultaneously
generate video sync and audio clock from the same source. This ensures that both video
and audio devices fed by the sync generator will run at the same speed.

NOTE
Some audio cards and interfaces can accept a video sync signal as an audio clock source,
performing a similar function to a dedicated synchronizer.
IMPORTANT
Care must be taken to ensure that the incoming video sync frame rate matches that of the
Nuendo project.

MIDI clock
MIDI clock is a signal that uses position and timing data based on musical bars and beats to
determine location and speed (tempo). It can perform the same function as a positional
reference and a speed reference for other MIDI devices. Nuendo supports sending MIDI clock to
external devices but cannot slave to incoming MIDI clock.
IMPORTANT
MIDI clock cannot be used to synchronize digital audio. It is only used for MIDI devices to play in
musical sync with one another. Nuendo does not support being a MIDI clock slave.
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Frame Edge Alignment
There are 1600 samples of audio in one frame of video running at 48 kHz and 29.97 fps. Phase
alignment adjusts the playback of Nuendo so that the precise sample of audio is lined up with
the leading edge of the timecode frame.
While it is possible to have very good sync without proper phase alignment, it will not be sampleaccurate. With Nuendo there are 4 ways of achieving sample-accurate (phase aligned) sync:
●

Using Steinberg’s SyncStation synchronizer.
The SyncStation can resolve video sync, word clock, and timecode all in one unit with
extensive machine control capabilities.

●

Using VST System Link.
VST System Link connects multiple workstations together using digital audio connections.
System Link uses the sample clock for position and speed references, ensuring sampleaccurate synchronization.

●

ASIO Positioning Protocol (APP)
Specific ASIO audio cards that have built in timecode readers support Steinberg’s APP. APP
is able to analyze the incoming timecode and compare that to the sample clock to provide
sample-accurate synchronization.

IMPORTANT
APP is only supported when Nuendo is a timecode slave.

Project Synchronization Setup Dialog
The Project Synchronization Setup dialog provides a central place to configure a complex
synchronized system. In addition to settings for timecode sources and machine control settings,
basic transport controls are available for testing the system.
To open the Project Synchronization Setup dialog, do one of the following:
●

Select Transport > Project Synchronization Setup.

●

In the Transport Bar, Ctrl/Cmd-click Sync.

NOTE
If you activate Steinberg SyncStation as the input source, there are several options for how
these commands are routed within the SyncStation itself. For details refer to the documentation
that comes with the SyncStation.
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RELATED LINKS
Sources Page on page 1152
Destinations Page on page 1155
Machine Control Page on page 1156

Sources Page
The Sources page allows you to set up the synchronization inputs, and to determine which
external signals enter the application.

In the topmost section, the following options are available:
Activate External Sync
Activates/Deactivates the external synchronization.
Open Project Setup
Opens the Project Setup dialog.
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Transport Start/Stop
Starts/Stops playback in Nuendo.

Timecode Source
The Timecode Source section allows you to determine whether Nuendo is acting as timecode
master or slave. The following options are available:
Internal Timecode
Sets Nuendo as timecode master that generates all position references for any other
device in the system based on the project timeline and the Project Setup settings.
MIDI Timecode
If Activate External Sync is activated, this sets Nuendo as timecode slave to any
incoming MIDI timecode. You can select the MTC Input ports in the MIDI Timecode
Settings section.
9 Pin Sync 1 & 2
Sets timecode polling over Sony’s 9-Pin RS422 protocol as a timecode source.
IMPORTANT
When using 9-Pin timecode we recommend that you use Steinberg’s SyncStation
hardware. In other scenarios it should only be used if no other timecode source is
available.
ASIO Audio Device (Windows only)
Only available for audio cards that support the ASIO positioning protocol. These
cards have an integrated LTC reader or ADAT sync port and can perform a phase
alignment of timecode and audio clock.
VST System Link
Sets VST System Link as timecode source. This allows for all aspects of sampleaccurate synchronization between different computers that are connected via VST
System Link.
Steinberg SyncStation
SyncStation is a full-featured hardware synchronizer with extensive machine control
capabilities that provides sample-accurate sync with a variety of external devices.
Please refer to the documentation that comes with the unit for setup instructions.
NOTE
Discrepancies between the Project Frame Rate and the incoming timecode can cause problems
during postproduction, even if Nuendo is able to lock to that timecode.

MIDI Timecode Settings
The MIDI Timecode Settings become available if you activate MIDI Timecode as a Timecode
Source.
MTC Input
Allows you to select the MIDI input ports. To allow Nuendo to synchronize to MIDI
timecode from any MIDI connection, select All MIDI Inputs.

9-Pin Device Settings
If you activate 9 Pin Sync 1 or 9 Pin Sync 2 as a Timecode Source, the following 9-Pin Device
Settings become available:
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Serial Port
Sets the serial port corresponding to the source of the 9-pin timecode. The two 9-Pin
devices connect to your computer from available serial ports. Use the Serial Port
pop-up menu to select the appropriate serial port.
IMPORTANT
PCs and Apple computers use different types of serial ports. PCs typically provide a
RS232 interface on a 9-Pin Dsub connection that must be converted to RS422 in
order to interface with Sony 9-Pin devices. Apple computers require a USB to RS422
serial converter such as the Keyspan USA-19W.
Control Playback Speed
Sets Nuendo to control the playback speed of the 9-pin device.
Displays follow locating device
Sets the project cursor to follow the incoming timecode’s position. This is helpful with
tape-based devices as they locate much slower than non-linear systems. The cursor
gives you a visual indication of the position of the tape machine at all times.

Timecode Source Preferences
If you activate MIDI Timecode or Steinberg SyncStation as a Timecode Source, you can set up
Timecode Source Preferences for working with external timecode. The following options are
available:
Lock Frames
Determines how many full frames of timecode it takes for Nuendo to lock, that is,
establish synchronization.
NOTE
If you have an external tape transport with a very short start-up time, set Lock
Frames to a low value to make lock-up even faster.
Drop Out Frames
Sets the number of timecode frames that must be missed until Nuendo stops. Using
LTC on an analog tape machine can increase the number of drop outs.
Inhibit Restart ms
Some synchronizers still transmit MTC for a short period after an external
tapemachine has been stopped. These extra frames of timecode sometimes cause
Nuendo to restart suddenly. Inhibit Restart ms allows you to control the amount of
time in milliseconds that Nuendo waits before restart (ignoring incoming MTC) once
it has stopped.
Jam-Sync
Sets Nuendo to ignore any changes in timecode once it has started playback. This
can be useful in special situations, such as synchronizing to broken timecode.
IMPORTANT
If Jam-Sync is enabled, the Drop Out Frames value is ignored so that Nuendo does
not stop if timecode is interrupted.
Auto-Detect Frame Rate Changes
Notifies you about frame rate or timecode changes and interrupts playback or
recording. Activate this if you want to diagnose problems with timecode and external
devices.
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RELATED LINKS
Activating VST System Link on page 1169
Project Setup Dialog on page 108

Destinations Page
The Destinations page allows you to set up the synchronization outputs, and to determine
which external signals leave the application.

MIDI Clock Destinations
In the MIDI Clock Destinations section, you can select any MIDI ports that you want to output
MIDI clock. Some MIDI devices, such as drum machines, can match their tempo and location to
incoming MIDI clock.

MIDI Clock Preferences
In the MIDI Clock Preferences section, the following options are available:
MIDI Clock Follows Project Position
Ensures that the MIDI clock follows Nuendo.
Always Send Start Message
MIDI clock transport commands include start, stop, and continue. Activate this if a
MIDI device does not recognize the continue command.
Send MIDI Clock in Stop Mode
Activate this if a MIDI device needs MIDI clock to run continuously in order to
operate arpeggiators and loop generators.

MIDI Timecode Destinations
In the MIDI Timecode Destinations section, you can specify the MIDI ports to which MTC is
routed.
NOTE
Some MIDI interfaces send MTC over all ports by default. If this is the case, only select one port
of the interface for the MTC.

MIDI Timecode Preferences
In the MIDI Timecode Preferences section, the following options are available:
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MIDI Timecode Follows Project Time
Ensures that the MTC output always follows the time position of Nuendo.
Timecode Offset
Allows you to specify an offset to be applied to outgoing MTC. The amount of offset
is added or subtracted from the project’s current position before being transmitted.

Machine Control Page

Machine Control Input
Nuendo can follow incoming transport commands and respond to record-enabling commands
for audio tracks. This allows Nuendo to easily integrate into larger studio systems with
centralized machine control and synchronization such as theatrical mixing stages.
No Machine Control
Deactivates machine control.
MIDI Machine Control
Sets MIDI Machine Control as input source. Nuendo receives transport commands
from a connected MMC device.
Steinberg SyncStation
If you activate Steinberg SyncStation as the input source, there are several options
for how these commands are routed within the SyncStation itself. For details refer to
the documentation that comes with the SyncStation.

Machine Control Output
If you Activate External Sync on the Sources page, all transport commands including project
cursor movements are translated into machine control commands and routed according to the
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settings that are made in the Machine Control Output section. The following options are
available:
No Machine Control
Transport commands are not routed or sent to any device. This does not affect the
operation of the individual 9-Pin and MMC Device panels. They can still function
regardless of the machine control destination. The machine control output
destination only defines the routing of transport commands from Nuendo while sync
is enabled.
MIDI Machine Control
Routes all transport commands from the Nuendo transport to MMC devices
connected to the MIDI ports that you defined in the Machine Control Output
Settings section.
9-Pin Control 1 and 2
Routes transport commands from Nuendo to the 9-Pin Device 1 or 2, as configured
in the Machine Control Output Settings section. Activate External Sync must be
enabled on the Sources page.
Steinberg SyncStation
Routes transport commands from Nuendo to a connected Steinberg SyncStation
unit. Please refer to the documentation that comes with your unit for complete
information on its operation. Activate External Sync must be enabled on the
Sources page.

Machine Control Output Settings
If MIDI Machine Control is activated as Machine Control Output section, the following options
are available:
If 9-Pin Control 1 or 9-Pin Control 2 is activated as Machine Control Output, the following
options are available:
Serial Port
The 2 9-Pin devices connect to your computer from available serial ports. Use this
pop-up menu to select the appropriate serial port.
NOTE
PCs and Apple computers use different types of serial ports. PCs typically provide a
RS232 interface on a 9-Pin D sub connection that must be converted to RS422 in
order to interface with Sony 9-Pin devices. Apple computers require a USB to RS422
serial converter such as the Keyspan USA-19W.
Audio Track Count
Allows you to specify how many audio tracks are available. The 9-Pin device panel will
then contain the same amount of record-enable buttons.
Mode
The RS422 9-Pin protocol can control a wide variety of devices. Each device may have
differing features. Nuendo has a library of device profiles that can be used with 9-Pin
devices.
Auto Edit Pre-roll
Auto Edit is a feature of 9-Pin devices that allows for automatic punch in and out on
record-enabled tracks. The pre-roll and post-roll times determine where the 9-Pin
device will start and stop playback during Auto Edit.
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Auto Edit is a feature of 9-Pin devices that allows for automatic punch in and out on
record-enabled tracks. The pre-roll and post-roll times determine where the 9-Pin
device will start and stop playback during Auto Edit.

Master Machine Control Preferences
In the Master Machine Control Preferences section, the following options are available:
Machine position follows mouse edits
If this option is activated, moving the project cursor with the mouse results in
transport commands so that the machine continuously locates to the new cursor
position.
If this causes a great deal of unnecessary tape winding, you can deactivate the
option. In that case transport commands are only sent to the machine when the
mouse button is released.
Machine position follows jog
If this option is activated, turning the jog wheel on a remote controller results in
transport commands so that the machine continuously locates to the new project
cursor position.
If this causes a great deal of unnecessary tape winding, you can deactivate the
option. In that case transport commands are only sent to the machine when the
mouse button is released.
Send ‘Shuttle’ instead of ‘FF/Rewind’
Many video decks respond differently to Shuttle commands or FF/Rewind
commands. FF/Rewind commands often result in the tape being released from the
heads and the motors entering a high-speed wind mode. This takes a great deal of
time, and the machine cannot read the timecode on the tape while winding.
Therefore position information is lost. Activate this option if shuttle commands are
preferred.
Send ‘Still’ instead of ‘Stop’
Similar to FF/Rewind commands, Stop commands result in the tape being released
from the heads. Still commands on the other hand, also cause the transport to stop,
but without releasing the tape from the heads. Activate this option if you want the
picture from the video deck to be visible also in Stop mode or if you want the
machine to enter playback mode faster.
Allow machine controlled cycle
If this option is activated, Nuendo starts playback at the left locator minus the preroll time and stops playback at the right locator plus the post-roll time. When
repeating a section, Nuendo locates back to the pre-roll position and waits for the
machine to reach that position before issuing a start command.
If this option is deactivated, the machine will not follow when Nuendo cycles. Upon
reaching the right locator, Nuendo locates back to the left locator, but the machine
continues playback.

MMC Master Panel
●

To open the MMC Master Panel, select Studio > More Options > MMC Master Panel.
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1, 2, 3, 4
Use these buttons to arm tape tracks for recording.
A1, A2, TC, VD
These buttons refer to additional tracks usually found on video tape recorders. Refer
to the manual of your VTR device to see if these tracks are supported.
Online
Activate this to use the transport buttons to control the transport of the device.
NOTE
In the Preferences dialog, select MIDI > MIDI Filter, and make sure SysEx is activated in the
Thru section.
This is necessary because MMC uses 2-way communication where the tape recorder replies to
the MMC messages it receives from Nuendo. By filtering out SysEx Thru, you ensure that these
MMC system exclusive replies are not echoed back to the tape recorder.

External Synchronization
To activate external synchronization, do one of the following:
●

Select Transport > Activate External Sync.

●

Select Transport > Project Synchronization Setup, and on the Sources page, activate
Activate External Sync.

●

Transport commands are routed to the machine control destination output as specified in
the Project Synchronization Setup dialog.
Locate, play, stop, and record commands will now be sent to an external device.

●

Nuendo awaits incoming timecode from the chosen timecode source defined in the
Project Synchronization Setup dialog in order to play.
Nuendo will detect incoming timecode, locate to its current position, and start playback in
sync with the incoming timecode.

In a typical scenario, an external tape machine, such as a VTR, has its timecode output connected
to Nuendo. Nuendo is sending machine control commands to the deck. When Activate External
Sync is activated and you click Start on the Transport panel, a play command is sent to the VTR.
The VTR in turn starts playback, sending timecode back to Nuendo. Nuendo then synchronizes to
that incoming timecode.
If the Machine follows mouse edits is activated and you change the project cursor position with
the mouse or key command, machine control commands are sent to the remote deck so it will
locate to the new position.
In this way, synchronized operation is somewhat invisible to the user. Just go about editing and
mixing while the synchronized devices chase all movements of the cursor automatically.
IMPORTANT
With tape-based devices, synchronized operation will be slower due to the winding time
necessary for the tape machine to locate to a new position.
Nuendo’s Edit Mode will take advantage of this feature by locating the VTR to the start of the first
selected event.
RELATED LINKS
Use Video Follows Edit Mode on page 1199
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9-Pin Auto Edit
Most 9-Pin devices such as VTRs have the capability of performing very accurate punch-ins and
punch-outs on audio tracks. These punches are tied to video frames and are programmed using
timecode. This type of recording is called an Auto Edit.
●

Select Studio > More Options > 9-Pin Device to open the 9-Pin device panel.

Nuendo can use its auto-punch feature to program Auto Edit functions of a VTR via 9-Pin control.
The left and right locators in the Project window define the punch in and punch out of the Auto
Edit. Provided that Nuendo is in Sync mode, pressing the Auto Edit button on the 9-Pin device
panel causes the punch-in to happen automatically.

NOTE
Auto Edit can only happen on a timecode frame. Punching in or out in between video frames is
not possible.
IMPORTANT
In order to use the 9-Pin device panel to control an external deck, activate Online and arm the
tracks.

RELATED LINKS
Machine Control Page on page 1156

Setting up Synchronization for a Personal Music Studio
In a personal music studio, you might want to synchronize with an external recording device
such as a portable hard disk recorder used for live remote recordings.
PREREQUISITE
Use MIDI connections for timecode and machine control and Lightpipe digital audio connections
for the audio clock and audio signals.
NOTE
●

Nuendo should send MMC commands to the hard disk recorder and remotely start
playback of the recorder.

●

The hard disk recorder should send back MTC to Nuendo. When the recorder starts
playing, MTC is sent back to Nuendo, which will sync to that timecode.

●

The hard disk recorder uses audio clock from the audio interface of Nuendo as the speed
reference.

PROCEDURE
1.

Select Transport > Project Synchronization Setup, open the Sources page, and in the
Timecode Source section, activate MIDI Timecode.
If you record from the hard disk recorder into Nuendo, Nuendo is the machine control
master and the timecode slave, locking to incoming MTC.

2.

Open the Machine Control page, and in the Machine Control Output Settings section,
activate MMC Master Active.
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Nuendo now sends MMC commands to the hard disk recorder to locate and start playback.
3.

In the Machine Control Output Settings section, select the MMC Input and MMC
Output ports that are connected to the hard disk recorder.
Because MMC uses 2-way communication, both MIDI ports should be connected. Make
sure that the MIDI filter does not echo SysEx data.

4.

Open the Sources page and activate Activate External Sync.
This routes transport commands to the hard disk recorder via MIDI and sets Nuendo as
the timecode slave.

5.

On the hard disk recorder, enable MMC and MTC.
Follow the instructions on how to set up the unit to receive MMC commands and transmit
MTC.

6.

In Nuendo, start playback.

RESULT
The hard disk recorder starts playback and sends MTC to Nuendo. Once Nuendo syncs to MTC,
the status on the Transport panel changes to Lock and the current frame rate of incoming MTC
is shown.

Setting up Synchronization for a Postproduction Suite
In audio for video postproduction, you often need to synchronize with a 9-Pin VTR in order to
work with video material. At the same time the audio clock has to be synchronized with the video
clock source to ensure that both audio and video run at the same speed.
Finished audio can then be recorded back onto the digital audio tracks of a VTR in perfect sync
with the video (known as layback). In this example, 9-Pin machine control is used. The audio clock
is a word clock signal generated by the house sync generator that also generates the video sync
signal. Timecode is handled by a SMPTE to MTC reader, such as the audio interface.
●

The house sync generator creates both the video sync and audio word clock so that the
VTR and Nuendo play at the same speed.
When laying back digital audio to the VTR, the AES signal will already be in sync with the
VTR’s digital audio inputs.

●

9-Pin machine control is used to manipulate the VTR’s transport.
The VTR can shuttle, locate, play, and record from commands issued by Nuendo. Also,
Nuendo can arm audio tracks on the VTR for layback.

●

When the VTR enters play, LTC is fed back to Nuendo which locks to that incoming
timecode.
If the LTC reader is part of an audio card that is APP compatible, sample-accurate
synchronization is possible in this scenario.

To lay back finished audio to the VTR, proceed as follows:
PROCEDURE
1.

Make the connections as shown in the diagram.
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Ensure that video sync and word clock are tied to the same generating source.
2.

Select Transport > Project Synchronization Setup.

3.

On the Sources page in the Timecode Source section activate ASIO Audio Device or
MIDI Timecode.
Depending on your system’s configuration, the sound card might have an LTC reader built
into it or you may have to use a LTC to MTC converter interface to get timecode into
Nuendo.

4.

Open the Machine Control page, and in the Machine Control Output section, activate 9Pin Control 1 or 9-Pin Control 2.
Nuendo’s transport buttons will send commands to the VTR over the 9-Pin RS422
connection.

5.

Select Studio > More Options > 9-Pin Device 1 or Studio > More Options > 9-Pin Device
2.
Using the Auto Edit feature, you will be able to perform laybacks to the VTR via digital
audio connections. VTRs with digital audio tracks use 48kHz as a standard sampling rate.
Some decks only have 20 bit depth capacity so make sure to dither properly for the
intended delivery format.

6.

Click Online.
Now you can use the device panel to control the VTR.

7.

Test the transport with the 9-Pin device panel.
Ensure that all connections are working properly by testing the various transport buttons
on the panel.

8.

Record-enable the audio tracks that you want to record to.
Most professional VTRs have 4 audio tracks. Many high-definition VTRs have 8 for
recording 6-channel surround sound plus a stereo downmix all on the same tape.

9.

Play back the project and look at the meters on the VTR to ensure that proper recording
levels are set.
That way you can also make sure that the digital audio connections are working properly.
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10.

Set the left and right locators to the punch in and punch out points.
Auto Edit uses the left and right locators to program the record in and out points of the
VTR.

11.

Ensure that the pre-roll and post-roll times are appropriate for the VTR.
In most cases, the default values will be sufficient for the VTR to get up to speed before
punching in.

12.

On Nuendo’s Transport panel, activate Sync.
This turns Nuendo into a timecode slave. Once the VTR starts to play, Nuendo will sync to
incoming timecode.

13.

On the 9-Pin device panel, click Auto Edit.
This starts the Auto Edit process. The tape transport locates to the set pre-roll position (by
default, 5 seconds before the left locator) and starts playback. When the left locator is
reached, the VTR enters record mode.

14.

Auto Edit is complete when the right locator is reached and the VTR goes out of record.
After reaching the right locator, the VTR continues playing for the set post-roll time (by
default 2 seconds) before it stops.

Setting up Synchronization for a Theatrical Mixing Stage
A theatrical mixing stage or a dub stage is a large theater-sized room used to create the final
mixdown for feature films that will be presented in theaters with surround sound. These types of
studios are very complex, dealing with hundreds of audio tracks at once through large mixing
consoles along with high-quality video and film playback systems.
In this example, Nuendo is only one part of a very large system of devices that need to be
perfectly synchronized with one another. An external master 9-Pin controller will operate the
transport of the entire system remotely from the console and timecode will be handled via 9-Pin
interface through the SyncStation. The audio clock will be referenced to tri-level HD video sync
fed to the SyncStation which will output dedicated word clock to both Nuendo and the digital
console.
●

Audio clock is generated out of the video reference signal.
In this example, video sync is being fed to the SyncStation as both a speed reference and
a phase reference. Word clock goes from the SyncStation to Nuendo and the digital
console.

●

The console is the machine control master, sending 9-Pin control commands and status
messages to the SyncStation.
The console controls the playback in Nuendo via the SyncStation. Nuendo is the timecode
slave. The SyncStation is acting as a machine control slave.

●

Timecode is fed to the SyncStation via 9-Pin and then via a USB connection to Nuendo (as
MTC).
The SyncStation 9-Pin interface is capable of using 9-Pin timecode effectively for accurate
synchronization. Direct serial port 9-Pin connections should not be used this way.

To configure Nuendo for this example setup, proceed as follows:
PROCEDURE
1.

Make the connections as shown in the diagram.
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In this example, the SyncStation handles many of the synchronization tasks. Please refer
to the documentation that comes with the SyncStation for complete information on its
operation.
2.
3.

Select Transport > Project Synchronization Setup.
On the Sources page in the Timecode Source section activate Steinberg SyncStation.
SyncStation sends MTC over the USB connection to Nuendo. It uses its Virtual Master
mode to generate timecode.

4.

Open the Machine Control page, and in the Machine Control Input Source section,
activate Steinberg SyncStation.
Provided that the SyncStation is set to route record and track arming commands to
Nuendo, this will allow the digital console to record-enable audio tracks in Nuendo and
enter record mode via 9-Pin commands sent to the SyncStation.

5.

On the Transport panel, activate Sync.
Nuendo will await incoming timecode from the SyncStation.

6.

Test the record-enable buttons on the console.
If configured properly, the corresponding audio tracks in Nuendo become record-enabled.

7.

Start playback on the console’s transport control.
This will send the play commands to the SyncStation over 9-Pin and the SyncStation will
start generating timecode to synchronize Nuendo.

1164
Nuendo 10.3.0

VST System Link

VST System Link is a digital audio network system that allows you to link several computers
using digital audio hardware and cables.
Linking up 2 or more computers allows you to split different tasks and different tracks between
different computers. You can run CPU-intensive processes, such as send effect plug-ins or VST
instruments on one computer, and record audio tracks on another one.
VST System Link supplies transport and sync control, as well as up to 16 MIDI ports, with 16
channels each.
With VST System Link the signal is passed from one machine to the next, and eventually returns
to the first machine.
For this to work, you need 2 or more computers that use the same or different operating
systems, and for each computer in the network, the following:
●

Audio hardware with digital inputs and outputs and a specific ASIO driver.
The same digital formats and connection types.

●

At least one digital audio cable, such as S/PDIF, ADAT, TDIF, or AES.

●

A VST System Link host application.

NOTE
You might want to invest in a KVM (Keyboard, Video, Mouse) switchbox. This allows you to use
the same keyboard, monitor, and mouse to control each computer in the system, and to switch
between computers very rapidly.

Setting up VST System Link
To be able to work with VST System Link, you must first set up the network, configure the audio
hardware, and set up the digital audio connections.

VST System Link Section
The VST System Link section allows you to set up VST System Link.
●

To open the VST System Link section, select Studio > Studio Setup and select VST System
Link in the Devices list.
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Active
Activates VST System Link.
Online
Puts the computer online.
ASIO Input
Allows you to define the networking input channel.
ASIO Output
Allows you to define the networking output channel.
Use Selected ASIO Ports for Data only
Activate this if you want to devote more bandwidth to MIDI, and send VST System
Link information on the entire channel. This channel is then no longer available for
audio transfer.
Offset Samples
Allows you to set an offset for the computer, so that it plays slightly ahead or behind
the rest.
Transfer Bits
Allows you to specify whether you want to transfer 24 or 16 bits. This allows you to
use older audio cards which do not support transfer of 24 bits.
MIDI Inputs
Allows you to set the number of MIDI input ports.
MIDI Outputs
Allows you to set the number of MIDI output ports.
Self test
Allows you to test the network.
Receiving
Lights up if the computer is active.
Sending
Lights up if the computer is active.
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List
Shows the name of each computer.

Setting up a Network
You can set up a network by connecting computers.
PROCEDURE
1.

Use a digital audio cable to connect the digital output of computer 1 to the digital input of
computer 2.
If you have more than 2 computers, add the others one by one.

2.

Use a cable to connect the digital output of computer 2 to the digital input of computer 1.
VST System Link is a daisy chain system, that means, that the output of computer 1 goes
to the input of computer 2, the output of computer 2 goes to the input of computer 3, and
so on around the chain. The output of the last computer in the chain must always go back
into the input of computer 1, to complete the ring.
NOTE
If a card has more than one set of inputs and outputs, choose whichever one that suits you
– for simplicity usually the first set is best.

Configuring the Audio Clock
To be able to use VST System Link, the clock signals on your ASIO cards must be synchronized
correctly.
PREREQUISITE
For each computer in the network, the following must apply:
●

The correct audio driver is selected in the Studio Setup dialog.

●

The clock mode or sync mode is set up in the ASIO control panel of the audio hardware.

PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select the your audio hardware.

3.

Click Control Panel.

4.

Set one audio hardware to be the clock master and all other cards to be clock slaves.
Consult the documentation if required.
IMPORTANT
If you set up more than one card as clock master, the network cannot function correctly.
However, if you use an external clock from a digital mixing desk or a special word clock
synchronizer, for example, you must leave all your ASIO cards in clock slave or AutoSync
mode and make sure that each of them is listening for the signal coming from the
synchronizer. This signal is usually passed through your ADAT cables or word clock
connectors in a daisy chain fashion.

RESULT
Typically, the ASIO control panel for an audio card contains some indication of whether or not the
card receives a proper sync signal, including the sample rate of that signal. This is a good
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indication that you have connected the cards and set up clock sync properly. Check the
documentation of your audio hardware for details.
RELATED LINKS
Selecting an Audio Driver on page 19
ASIO Driver Setup Page on page 22

Adjusting the Buffer Size
In a VST System Link network, adjusting the buffer size to minimize latency is extra important.
This is due to the fact that the latency of a VST System Link network is the total latency of all the
ASIO cards in the system added together.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select your audio hardware.

3.

Click Control Panel.

4.

Lower the size of the buffers.
The lower the buffer size, the lower the latency. It is best to keep to fairly low buffer sizes if
your system can handle it. About 12 ms or less is usually a good idea.
IMPORTANT
Latency does not affect the synchronization, but it can affect the time it takes to send and
receive MIDI and audio signals, or make the system seem sluggish.

Audio Hardware Settings that Affect VST System Link
Specific audio hardware settings might change the digital information in a way that the correct
functioning of VST System Link is affected.
You can find these settings in the control panel or additional application for your audio
hardware. Make sure that the following conditions are met:
●

Any additional format settings for digital ports that you use for VST System Link data
must be turned off.
If you use an S/PDIF connection for VST System Link, for example, turn off Professional
format, Emphasis, and Dithering.

●

Any mixer application of your audio hardware that allows for level adjustments of digital
inputs and outputs must be disabled.

●

Digital signal processing, such as pan or effects, must be turned off for the VST System
Link signal.

●

For RME Audio Hammerfall DSP audio hardware, select the default or plain preset for the
Totalmix function.

Alternatively, you can set the levels for the VST System Link channels to ±0 dB.

Otherwise signal loops might occur and VST System Link cannot work.

Setting up Sample Rates
All projects on all computer must be set up to the same sample rate.
PROCEDURE
1.

Select Project > Project Setup.
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2.

In the Project Time Displays section, open the Sample Rate pop-up menu and select a
sample rate.

Setting up Digital Audio Connections
PROCEDURE
1.

Select Studio > Audio Connections.

2.

Click the Inputs tab, and click Add Bus.

3.

In the Add Input Bus dialog, configure the bus.

4.

Click Add Bus.

5.

Click the Outputs tab, and click Add Bus.

6.

In the Add Output Bus dialog, configure the bus.

7.

Click Add Bus.

8.

Repeat these steps for all applications.
Set up the same configuration in all applications. If you have 4 stereo output busses on
computer 1, you want 4 stereo input busses on computer 2, etc.

9.

Route the applications to the digital inputs and outputs.

RELATED LINKS
Audio Bus Setup on page 24
Audio Connections Window on page 29

Verifying the Digital Connection
PROCEDURE
1.

Connect an audio source to your audio interface.

2.

Start recording, playing back, and mixing.

3.

On computer 1, play back some audio.

4.

Select Studio > MixConsole, and route the channel that contains the audio material to one
of the digital output busses.

5.

On computer 2, select Studio > MixConsole, and locate the corresponding digital input
bus.
The audio that is played back should now appear in the application running on computer
2, and the input bus level meters should move.

RESULT
You have now verified that the digital connection works as it should. You can reverse this
procedure so that computer 2 plays back and computer 1 listens.

Activating VST System Link
You must activate VST System Link on all network computers to be able to work with VST
System Link.
PROCEDURE
1.

Select Transport > Project Synchronization Setup, and on the Sources tab, activate VST
System Link as the timecode source.

2.

Select Studio > Studio Setup.
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3.

In the Devices list, select VST System Link.

4.

Use the ASIO Input and ASIO Output pop-up menus to define which channel is the
networking channel that carries the VST System Link information.
NOTE
The networking signal is carried on only one bit of one channel. For an ADAT-based system
7 channels of 24-bit audio and 1 channel of 23-bit audio will be used for networking. You
will still have around 138 dB headroom on this channel.

5.

Activate Active at the top left of the VST System Link setup.

6.

Repeat the steps for each computer in the network.

RESULT
The sending and receiving indicators on each active computer flash, and the name of each
computer appears in the list in the Self test section of the dialog. Each computer is assigned a
random number.
The name will be shown in the VST System Link window of every computer on the network. You
can double-click the name of the computer and enter another name.
NOTE
If you do not see the name of each computer, go through the procedure above again and make
sure that all ASIO cards are listening to the digital clock signals correctly, and that each computer
has the correct inputs and outputs assigned to the VST System Link network.

RELATED LINKS
Sources Page on page 1152

Putting Network Computers Online
You must put the network computers online so that they can send and receive transport and
timecode signals, and that their sequencer applications can be started and stopped.
PREREQUISITE
All computers have their tempos set to the same value.

1170
Nuendo 10.3.0

VST System Link
Activating VST System Link

PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select VST System Link.

3.

Activate Online.

4.

Repeat this for each computer in the network.

RESULT
The computers are online now.
AFTER COMPLETING THIS TASK
Start playback on one computer to check if the system is working, and if all computers start and
play perfectly in time.
VST System Link sends and understands all transport commands. This allows you to control the
entire network from one computer. However, any computer can control any and all of the others.
This is due to the fact that VST System Link is a peer-to-peer network, and that there is no
absolute master computer.

Activating MIDI Ports for VST System Link
You can activate MIDI input and output ports for VST System Link. This allows you to route MIDI
tracks to VST instruments running on another computer.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select VST System Link.

3.

Specify the number of MIDI ports you need using the MIDI Inputs and MIDI Outputs
value fields.

4.

Create a MIDI track.

RESULT

In the top section of the MIDI track Inspector, the Input Routing and Output Routing pop-up
menu now show the specified VST System Link ports.
This allows you to route MIDI tracks to VST instruments running on another computer.
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Application Examples
VST System Link allows you to split different tasks between 2 or more computers. The following
application examples should give you an idea of what is possible.

Configuring a Main Mix Computer
Configuring one computer as a main mix computer that receives the audio from your other
computers allows you to mix internally in the computer.
In the following example, we assume you are using 2 computers: computer 1 as your main mix
computer and computer 2 for 2 additional stereo audio tracks, an FX channel track with a reverb
plug-in and a VST instrument plug-in with stereo outputs.
PROCEDURE
1.

On computer 1, use an unused set of outputs, such as an analog stereo output, connected
to your monitoring equipment to listen to the audio playback.

2.

On computer 2, route each of the 2 audio tracks to a separate output bus connected to the
digital outputs, bus 1 and 2, for example.

3.

Route the FX channel track to another VST System Link bus, bus 3, for example.

4.

Route the VST instrument channel to yet another bus, bus 4, for example.

5.

On computer 1, check the corresponding 4 VST System Link input busses.
If you start playback on computer 2, the audio should appear on the input busses on
computer 1. However, to mix these audio sources you need actual mixer channels.

6.

Add 4 new stereo audio tracks on computer 1 and route these to the output bus you use
for listening, such as the analog stereo outputs.

7.

For each of the audio tracks, select one of the 4 input busses.
Now, each computer 2 bus is routed to a separate audio channel on computer 1.

8.

Activate monitoring for the 4 tracks.

RESULT
If you now start playback, the audio from computer 2 will be sent live to the new tracks on
computer 1, allowing you to hear them together with any tracks you play back on computer 1.
AFTER COMPLETING THIS TASK
If you notice a processing delay while you listen to signals coming from your other computers
while monitoring, try the following to compensate for latency issues:
●

If your audio hardware supports this, activate ASIO Direct Monitoring on the VST Audio
System device panel for your hardware.

●

Alternatively, open the Studio Setup dialog, and on the VST System Link page, change
the Offset Samples value.

Configuring a Computer as Submixer
If you have more audio tracks than you have VST System Link busses, you can use a computer
mixer as a submixer.
PROCEDURE
●

Route several audio channels to the same output bus and adjust the output bus level if
needed.
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NOTE
If your audio cards have multiple sets of input and output connections, you can link up
multiple ADAT cables and send audio via any of the busses on any of the cables.

Routing MIDI Tracks to VSTis on Other Computers
You can route MIDI tracks from one computer to VST instruments on another computer. This
allows you to use one computer for playback and recording and the other one as a VSTi rack.
PROCEDURE
1.

Record a MIDI track into computer 1.

2.

Once you have finished recording, route the MIDI output of that track to VST System Link
MIDI port 1.

3.

On computer 2, open the VST Instruments window and assign an instrument to the first
slot in the rack.

4.

Route the VST instrument channel to the desired output bus.
If you are using computer 1 as your main mixing computer, this would be one of the VST
System Link output busses, connected to computer 1.

5.
6.

Create a new MIDI track in the Project window of computer 2 and assign the MIDI output
of the track to the VST instrument you created.
Assign the MIDI input of the track to be VST System Link port 1.
Now, the MIDI track on computer 1 is routed to the MIDI track on computer 2, which in
turn is routed to the VST instrument.

7.

Now activate monitoring for the MIDI track on computer 2, so that it will listen and
respond to any MIDI commands coming in.
In Nuendo, click the Monitor button in the track list or Inspector.

8.

Start playback on computer 1.
It will now send the MIDI information on the track to the VST instrument loaded on
computer 2.

RESULT
Even with a slow computer you should be able to stack a whole bunch of extra VST instruments
this way, expanding your sound palette considerably. Do not forget that VST System Link MIDI is
also sample-accurate, and thus has much tighter timing than any hardware MIDI interface ever
invented!

Routing Audio Sends to Other Computers
The effect sends for an audio channel in Nuendo can either be routed to an FX channel track or
to any activated group or output bus. This allows you to use a separate computer as a virtual
effect rack.
PROCEDURE
1.

On computer 2, the machine you will use as effect rack, add a new stereo audio track.

2.

Add the desired effect as an insert effect for the track.

3.

In the Inspector, select one of the VST System Link busses as input for the audio track.

4.

Route the channel to one of the VST System Link output busses connected to computer 1.

5.

Activate monitoring for the track.

6.

Go back to computer 1 and select a track to which you want to add some reverb.
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7.

Open the Sends rack for the track in the Inspector or the MixConsole.

8.

Open the Send Routing pop-up menu for one of the sends and select the VST System
Link bus assigned to the effect.

9.

Use the Send slider to adjust the amount of effect as usual.

RESULT
The signal will be sent to the track on computer 2 and processed through its insert effect,
without using any processor power on computer 1.
You can repeat the steps above to add more effects to the virtual effect rack. The number of
effects available this way is only limited by the number of ports used in the VST System Link
connection, and by the performance of computer 2.

Recording Tracks on Other Computers
You can record tracks on another computer. This is useful if the hard drive on one computer is
not fast enough to run as many audio tracks as you need.
PROCEDURE
●

Add tracks on another computer and record on them.

RESULT
This creates a virtual RAID system, with several disks all operating together. All tracks will remain
locked together just as tightly as if they were all running on the same machine.

Playing Back Video on Other Computers
You can play back video on another computer to free up resources for audio and MIDI
processing on your main CPU. This is useful as playback of high-resolution video can be quite
demanding on the CPU.
PROCEDURE
●

Move video tracks to another computer.

RESULT
Since all transport commands respond on the VST System Link computers, scrubbing video is
possible even when it is coming from another computer. Spotting sound effects to picture in Edit
Mode will work the same way as it does on one computer. This is a viable and economic
alternative to dedicated hard disk video systems like the Doremi V1.
When scrubbing, the playback on the linked systems may not be perfectly in sync. Also, there are
some further restrictions when scrubbing via VST System Link:
●

Always use the system where you started scrubbing to control the scrubbing.
Changing the scrub speed on a remote system will only change the speed on the local
system.

●

You can start playback on all systems.
This stops scrubbing and enters playback on all systems in sync.
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Nuendo is a full-featured postproduction media tool that allows you to work with video content
and create complete soundtracks for your video.
You can play back video files in various formats and via different output devices from within
Nuendo, extract the audio material from a video file, compensate for speed changes due to film
transfers, and edit sounds and music to the video. The video export function allows you to share
your videos with clients or other users.
IMPORTANT
Videos are exported with a resolution of 1920 x 1080 px (Full HD). Video files with a lower or
higher resolution than Full HD are upscaled or downscaled on export.

RELATED LINKS
Audio Editing to Picture on page 1187
Video File Compatibility on page 1175
Importing Video Files on page 1178
Preparations for Video Playback on page 1179
Film Transfers on page 1206
Export Video on page 1182
Extracting Audio from Video on page 1185

Video File Compatibility
When working on a project involving a video file, you must make sure that the video file type
works on your Nuendo system.
NOTE
If you are not able to play back a specific video file, use an external application to convert the file
into a compatible format.
To find out which video files are supported, refer to the support area at steinberg.net.
RELATED LINKS
Codecs on page 1176

Video Container Formats
Video and other multimedia files come in a container format.
This container holds various streams of information including video and audio, but also
metadata such as synchronization information required to play back audio and video together.
Data regarding creation dates, authors, chapter markings, and more can also be held within the
container format.
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The following container formats are supported by Nuendo:
MOV
This is a QuickTime movie.
MPEG-4
This format can contain various metadata for streaming, editing, local playback, and
interchange of content. Its file extension is .mp4.
AVI
This is a multimedia container format introduced by Microsoft.

Codecs
Codecs are methods of data compression used to make video and audio files smaller and more
manageable for computers.
For further details, refer to the support area at steinberg.net.

Frame Rates
Nuendo supports different video and film frame rates.

Frame rate (speed)
Regardless of the frame counting system, the actual speed at which frames of video go by in real
time is the true frame rate.
Nuendo supports the following frame rates:
23.98 fps
This frame rate is used for film that is being transferred to NTSC video and must be
slowed down for a 2-3 pull-down telecine transfer. It is also used for the type of HD
video referred to as 24 p.
24 fps
This is the true speed of standard film cameras.
24.98 fps
This frame rate is commonly used to facilitate transfers between PAL and NTSC video
and film sources. It is mostly used to compensate for some error.
25 fps
This is the frame rate of PAL video.
29.97 fps/29.97 dfps
This is the frame rate of NTSC video. The count can be either non-drop or dropframe.
30 fps/30 dfps
This frame rate is not a video standard anymore but has been commonly used in
music recording. Many years ago, it was the black and white NTSC broadcast
standard. It is equal to NTSC video being pulled up to film speed after a 2-3 telecine
transfer. The count can be either non-drop or drop-frame.
50 fps
This rate is also referred to as 50 p.
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59.94 fps
This video frame rate is supported by high definition cameras and is compatible with
NTSC.
60 fps
This video frame rate is supported by many high definition cameras. However, the
NTSC compatible 59.94 fps frame rate is much more common.
IMPORTANT
Video formats with a variable frame rate (VFR) are not supported.

Video Output Devices
Nuendo supports several video output devices.
Viewing video files onscreen in the Video Player window may work just fine for many
applications, but often it is necessary to display video in a large format for viewing small details
and so others involved in the session can also see the video. Nuendo provides the ability to use
several types of video output devices to accomplish this.

Dedicated Video Cards
You can use a dedicated video card. Video is sent directly to the output of this video device.
The following video cards are supported:
●

Blackmagic Design video output devices

IMPORTANT
●

You must install the appropriate driver for the video device and set the video card output
to the video file resolution used in your project.

●

Video output via FireWire is not supported.

RELATED LINKS
Video Player Page on page 1180

Preparations for Creating Video Projects
Before you can start working with video in Nuendo, some basic preparations must be made.
In Nuendo, you may work with multiple video files of different formats on the same video track.
There can be 2 video tracks per project.
NOTE
For proper synchronization of audio and video events, make sure that the project frame rate
matches the frame rate of the video file.

RELATED LINKS
Project Setup Dialog on page 108
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Importing Video Files
If you have a compatible video file, you can import it into your project.
PROCEDURE
1.

Select File > Import > Video File.

2.

In the Import Video dialog, select the video file that you want to import.

3.

Optional: Activate Extract Audio from Video to import any embedded audio streams.

4.

Click Open.

RESULT
Nuendo creates a video track with a video event. If Extract Audio from Video was activated, an
audio track with an audio event is positioned below the video track. The corresponding audio clip
is saved in the Pool Record folder.
NOTE
You can also import video files by dragging them from the MediaBay, the File Explorer/macOS
Finder and dropping them in your project. If you want Nuendo to automatically extract the audio,
activate Extract Audio on Import Video File in the Preferences dialog (Video page).

RELATED LINKS
Pool on page 662
Extracting Audio from Video on page 1185

Adopting the Project Frame Rate
To ensure that the time display of Nuendo corresponds to the actual frames in the video, you
must set the project frame rate to the frame rate of the imported video file.
PREREQUISITE
The frame rate of the imported video file differs from the project frame rate.

PROCEDURE
1.

Select Project > Project Setup.

2.

In the Project Setup dialog, click Get Frame Rate from Video.

3.

Click OK.

RESULT
●

If Nuendo supports the frame rate of the video, the project frame rate is adopted to it. If
needed, the project start time is automatically adjusted to reflect the change in frame rate.
For example, if the project frame rate is switched from 30 fps to 29.97 fps, the project start
time is adopted so that all the events in the project remain at the same positions in
relation to real time.
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NOTE
If you want the project start time to remain the same, you must manually change it back.
In this case, you must snap the video event to the timeline to ensure proper positioning
and synchronization within the project.
●

If your project contains several video files with different frame rates, the project frame rate
is adjusted to the frame rate of the first video event on the upper video track. For proper
editing of any other of the imported video files, you must set the project frame rate to the
frame rate of that video file.

Thumbnail Cache Files
For every imported video file, Nuendo automatically creates a thumbnail cache file.
RELATED LINKS
Manually Generating Thumbnail Cache Files on page 1179

Manually Generating Thumbnail Cache Files
You can manually generate thumbnail cache files. This is necessary if a thumbnail cache file could
not be generated during import because the folder is write-protected, or because you have
edited the file with an external video editing application.
PROCEDURE
●

Do one of the following:
●

In the Pool, right-click the video file and select Generate Thumbnail Cache.

●

In the Project window, select the video event and select Media > Generate
Thumbnail Cache.

NOTE
You can only refresh already existing thumbnail cache files from within the Pool.

RESULT
The thumbnail cache file is generated in the background so that you can continue working with
Nuendo.

Preparations for Video Playback
You can play back imported video files from within Nuendo by using the transport controls.
For this to work, you must activate and set up a video output device.
IMPORTANT
Your graphics card must support OpenGL 2.0 or higher.
If you work with 2 video tracks in your project, the file on the lower track is played back. To play
back a video file that is positioned on the upper video track, change the order of the tracks or
mute the lower video track.
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Video Player Page
The Video Player setup page in the Studio Setup dialog allows you to set up your video player,
and to check if your video equipment allows for video playback from within Nuendo.
●

To open the Video Player page, select Studio > Studio Setup and activate Video Player in
the Devices list.

The following options are displayed:
Device
Lists the video output devices that are available on your system.
Format
Allows you to select an output format.
NOTE
The Onscreen Window device only supports a fixed format.
Offset
If the video image does not match the audio, you can enter an offset value in
milliseconds to specify how much earlier the video should be delivered. This
compensates for the display delay. The offset is only used during playback. It is saved
globally for each output device and is independent of the project.
Active
Allows you to activate the device that you want to use for playing back video.
Show Timecode
Allows you to show the timecode.
Position
Allows you to determine the position for the timecode display.

Activating a Video Output Device
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, activate Video Player.
The available video output devices are listed in the Device column.

3.

In the Active column, activate the checkbox for the device that you want to use for playing
back video.
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NOTE
If you have no external device connected, you can use the Onscreen Window device that
allows you to play back the video file on your computer monitor.

RELATED LINKS
Video Output Devices on page 1177

Video Player Window
The Video Player window provides different size options for video playback on your computer
screen. However, the larger the size of the window and the higher the resolution of your video,
the more processor load is needed.
●

To open the Video Player window, select Studio > Video Player.

Fullscreen Mode
Sets the window to full screen mode. To exit full screen mode, open the context
menu and select Exit Fullscreen Mode or press Esc.
Quarter Size
Reduces the window to a quarter of the actual size.
Half Size
Reduces the window to half the actual size.
Actual Size
Sets the window to the size of the video.
Double Size
Enlarges the window to twice the actual size.
Aspect Ratio
You can also drag the borders of the Video Player window to resize it. However, this
might lead to a distorted image. To prevent this, you can set an option from the
Aspect Ratio pop-up menu.
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●

If you select None, the aspect ratio of the video is not kept when you resize
the window. The image is enlarged/reduced to occupy the whole Video Player
window.

●

Internal allows you to resize the window freely while keeping the aspect ratio
of the video. Borders might be displayed around the video image to fill the
window.

●

External allows you to resize the window within some limits so that the video
image always fills the full window and its aspect ratio is kept.

●

NOTE
In full screen mode, the aspect ratio of the video is always kept.

Scrubbing Video
You can scrub video events, that is, play them back forwards or backwards.
PROCEDURE
1.

Select Studio > Video Player.

2.

Do one of the following:
●

Click in the Video Player window and move the mouse to the left or to the right.

●

Use a jog wheel on a remote controller.

Editing Video
Video events are created automatically when you import a video file.
When working with video events, the following applies:
●

You can view and edit video events in the Project window. A video event triggers the
playback of the corresponding video clip.

●

You can copy and trim video events. You can also lock video events in the Project window.

●

You cannot draw, glue, and mute video events, or apply fades or crossfades.

●

You can automatically search for video shot transitions and set markers at the detected
video cut positions.

RELATED LINKS
Use Video Follows Edit Mode on page 1199
Adding Markers at Video Cut Positions on page 1196

Export Video
You can export a video file from your project. This allows you, for example, to share sections of
intermediate results or finished videos with clients or other users.
The Export Video function exports the video and a stereo audio signal that are enclosed
between the left and right locators. This allows you to export a specific range or your whole
project by setting the locators accordingly.
Videos are exported in the following format:
●

Container format: MP4

●

Video compression codec: H.264 without long group of pictures (Long GOP) sequences

●

Resolution: 1920 x 1080 px (Full HD)
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IMPORTANT
Video with a lower or higher resolution than Full HD is upscaled or downscaled on export.
●

Frame rate: Same as the project frame rate

●

Audio compression codec: AAC

●

Sample rate: Same as the project sample rate
IMPORTANT
Video export supports sample rates of 44.1 kHz and 48 kHz only.

●

Bit depth: 16 bit

You can only add a stereo output channel to the exported video file. We recommend that you
route all mono, stereo, or multi-channel channels that you want to export to a stereo output
channel via send, and select this output channel in the Export Video dialog.
If you work with 2 video tracks in your project, the video on the lower track in the track list is
exported. If you want to export video that is positioned on the upper video track, you must mute
the lower video track.
RELATED LINKS
Export Video Dialog on page 1183
Exporting Video Files on page 1185

Export Video Dialog
The Export Video dialog provides settings for exporting a video file from your project.
●

To open the Export Video dialog, select File > Export > Video.

The Export Video dialog is divided into several sections.
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File Location
File Name
Allows you to specify the name of the exported video file.
File Path
Allows you to specify the file path of the exported video file.
Click Path Options to open a pop-up menu with file path options:
●

Choose opens the File Explorer/macOS Finder allowing you to browse for a file
location.

●

Recent Paths allows you to select a recently selected file locations.

●

Clear Recent Paths allows you to delete all recently selected file locations.

Video Settings
Video Format
Shows the format of the exported video file.
Add Timecode
Adds the project timecode to the exported video file.

Audio Settings
Channel Selection
Allows you to select a stereo output channel for export. MixConsole settings and
insert effects are taken into account.
Realtime Export
Allows you to export the audio mixdown in real time. Realtime export takes at least
the same time as regular playback. Activate this if you use external effects or
instruments, or if you use VST plug-ins that require time to update correctly during
the mixdown. For further information, refer to the documentation of the respective
plug-ins.
NOTE
●

If you export external effects or instruments in real time, you must also
activate Monitor for the respective audio channels.

●

Realtime Export affects only the audio export. Video is processed as usual.

Export Range
This section provides information about the exported locator range.

File Information
This section provides detailed information about the exported video file.

General Options
In the bottom section, the following options are available:
Keep Dialog Open
Activate this to keep the dialog open after clicking Export Video.
Export Video
Allows you to export your video as specified.
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RELATED LINKS
Export Video on page 1182

Exporting Video Files
You can export a video including a stereo audio signal of your whole project or of a specific range
as an MP4 video file.
PREREQUISITE
●

Your project sample rate is set to 44.1 kHz or 48 kHz.

●

If you work with 2 video tracks in your project, you have muted the video track that
contains the video you do not want to export.

●

If you want to export external audio signals, you have activated Monitor for the
corresponding channel.

PROCEDURE
1.

Set up the left and right locators to encompass the section that you want to export.

2.

Set up the audio in your project so that it plays back the way you want.
NOTE
You can only add a stereo output channel to the exported video file. We recommend that
you route all mono, stereo, or multi-channel channels that you want to export to a stereo
output channel via send.

3.

Select File > Export > Video.

4.

In the Export Video dialog, select the stereo output channel that you want to export.
NOTE
Make sure that the selected output channel contains all audio that you want to use for the
exported file. For example, solo the channels that you want to export, or mute the
channels that you do not want to export.

5.

Make any further export settings.

6.

Click Export Video.

RESULT
The video file is exported.
RELATED LINKS
Export Video Dialog on page 1183

Extracting Audio from Video
You can extract the audio stream of a video file on import.
PROCEDURE
1.

Do one of the following:
●

Select File > Import > Audio from Video File.
This creates an audio clip in the Pool, but does not add any events to the Project
window.

●

Select Media > Extract Audio from Video File.
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2.

In the dialog, select the video file, and click Open.

3.

In the Import Options dialog, select the desired import options.

RESULT
The extracted audio stream is added to the project on a new audio track and can be edited like all
other audio material.
RELATED LINKS
Pool on page 662
On Import Audio Files Settings on page 311
Importing Video Files on page 1178
Audio Editing to Picture on page 1187

1186
Nuendo 10.3.0

Audio Editing to Picture

Nuendo is a production tool that allows you to create music and sound design for film and video.
This includes the following tasks:
●

Preparing a video project

●

Importing production audio to the project

●

Placing audio to picture

●

Adjusting and editing audio

Video Timeline and the Grid
As opposed to music that uses bars and beats, video and film use frames as a basic measuring
block for editing.
In the time displays, video frames are displayed in SMPTE timecode where colons separate each
division of time: hours, minutes, seconds, frames, and subframes:

The amount of frames per second depends on the frame rate of the video.
Film frames can be displayed as SMPTE numbers or in feet and frames, a traditional method used
by film editors.
Nuendo also offers a user-definable frame rate for specialized frame rates.
Feet and frames are displayed in the Transport panel, in the Project window ruler, and in the
Time Display.
RELATED LINKS
Video on page 1175
Frame rate (speed) on page 1148
Adopting the Project Frame Rate on page 1178

SMPTE Subframes and Days
Nuendo can also display subframes and days.
Each frame is divided into 80 subframes. These appear separated from frames by a period.
●

To display subframes, activate Show Timecode Subframes in the Preferences dialog
(Transport page).

If a project crosses the 24-hour mark, days can be displayed. These appear as a day number to
the left of the SMPTE display separated by a space.
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EXAMPLE
For live events that take place in the evening, it can be useful to display days in timecode even
when the project is shorter than 24 hours. If the central timecode generator for the event is
running time-of-day SMPTE that correlates to the actual time on the clock, the time display may
cross the 24-hour mark at midnight. In that case, all timecode values after midnight will have a 1
in the days position to the left of the SMPTE value.

Drop-Frame SMPTE
Drop-frame timecode is used for the 29.97 fps frame rate used by the NTSC video standard and
the 30 fps frame rate.
Since this frame rate does not correlate exactly to the actual time passing on the clock, a system
has been devised that omits certain frame numbers in order to match the displayed time with
the time of day.
Nuendo distinguishes drop-frame timecode by separating the frame number with a semicolon
instead of a colon.

If the Project window ruler is set to timecode, the following options are available in the Grid
Type pop-up menu:
●

Subframe

●

1/4 frame

●

1/2 frame

●

1 frame

●

2 frames

●

1 second

These grid options allow you to edit, nudge, and move events, fades, and automation data in
increments that relate to the video frames you can see.

Import Production Audio
Nuendo allows you to import production audio to match the picture.
You can import production audio that was originally recorded during the filming process, or any
other audio you want to use into the project.
In Nuendo, you can import:
●

Production audio from field recorders

●

Separate audio files

●

Audio that is embedded in a video file

●

Sounds and music from sound effect libraries
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NOTE
Use the MediaBay to organize all your sound files.

RELATED LINKS
Field Recorder File Import on page 1189
Audio File Import on page 309
Importing Video Files on page 1178
Importing Audio from Video Files on page 315
MediaBay and Media Rack on page 683
Loading Loops and Samples on page 718

Field Recorder File Import
Nuendo offers a dedicated audio import function that supports dialog editors to find, import,
and align original production set recordings that match the audio events in the project.
In the Field Recorder Audio Import window, you can organize the folders where your field
recorder audio files are stored. The specified folders are automatically scanned for audio files in
Broadcast Wave Format (BWF). The files are analyzed for iXML metadata, for example, the scene
and take name, the duration, and the recording date. You can use this metadata to search for
files that match the files of the audio events in your project.
Audio clips in your project that came from imported AAF files often do not contain metadata
information that you need to identify matching field recorder audio files, for example, the scene
number. In this case, the Metadata Retrieval section allows you to retrieve metadata for the
attributes Scene, Take, or Tape by interpreting the file name or the event description.
NOTE
The Tape attribute might also be referred to as Reel in the metadata of field recorder files.
Field recorder audio can contain monophonic or polyphonic WAV files. On import, monophonic
files remain in their original location and are only referenced in the Pool. When working with
polyphonic files, the following applies:
●

The single channels of polyphonic files are displayed as single items in the Matching Field
Recorder Files section. The Channel Number and Total Number of Channels columns
allow you to distinguish them from mono files.

●

The Track Info attribute shows the channel name of a polyphonic file.

●

You can audition the channels of polyphonic files individually.

●

On import, polyphonic files are split and added as single monophonic files to the audio
folder of your project. Their BWF and iXML metadata is preserved. The Track Info attribute
is appended to the file name.

The Field Recorder Audio Import window allows you to preview both the files of your events
and the field recorder files to find out which one to use in your project.
When importing the field recorder files to your project, you can choose to add them as new
events on lanes of the corresponding tracks, or only to add them to the Pool for later use.
NOTE
The automatic search for matching field recorder files only works for files that are located in
folders specified in the Field Recorder Audio Import window. Clips in the Pool must be added
manually to your project.
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RELATED LINKS
Field Recorder Audio Import Window on page 1192
Importing Field Recorder Files on page 1190
AAF Import Options Dialog on page 1236

Importing Field Recorder Files
You can search your computer for audio files belonging to the same recording that match the
events in your project and import them.
PREREQUISITE
●

External storage devices that contain the field recorder audio files of your project are
connected to your computer.

●

Field recorder files are in Broadcast Wave Format (BWF) with iXML metadata.

●

In the Project window, you have selected the events for which you want to search
matching field recorder files.

PROCEDURE
1.

Select Project > Field Recorder Audio Import to open the Field Recorder Audio Import
window.

2.

In the Field Recorder Audio Folders section, click Add Folder, locate the folder that
contains the field recorder files of your project, and click Select Folder.
The location is added to the list of scanned folders, and the metadata of the contained files
is analyzed. Depending on the number of audio files in the corresponding folder, this may
take a while.

3.

Optional: Add further scan folders, or deactivate existing scan folders in the list.

4.

In the Files of Selected Events section, click Update.
The clips of the selected events in your project are added to the list on the left.

5.

In the Matching Field Recorder Files section, click Search.
All audio files in active scan folders are added to the list on the right.

6.

Thoroughly inspect the metadata information provided in the Files of Selected Events
and the Matching Field Recorder Files list and identify the attributes you want to use for
finding matches between imported files and files in your project.

7.

Optional: In the Metadata Retrieval section, change the settings to interpret metadata for
the Scene, Take, or Tape attribute in the same format as in the Matching Field Recorder
Files list.

8.

In the Filters section, activate the checkboxes for attributes that must match between
imported files and the files of events in your project. If you want to use file name prefixes
when searching for matching files, define the Length of Matching Prefix String value.

9.

In the Matching Field Recorder Files section, click Search again.
All audio files in active scan folders that match your search criteria are added to the list.

10.

Select one or several files in the Files of Selected Events list to show the matching files in
the Matching Field Recorder Files list.

11.

Optional: Preview the selected events in your project and the matching files to verify that
they belong to the same recording.

12.

In the list of matching files, select the files that you want to import.

13.

Click Insert on Lanes to import the matching files to your project.
Alternatively, you can click Add to Pool if you only want to save the matching audio files to
your project for later use.
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RESULT
●

The selected files in the Matching Field Recorder Files list are imported into your project
and added to the Pool. Monophonic field recorder files remain in their original location
and are only referenced in the Pool. Polyphonic field recorder files are split and added as
single monophonic files to the audio folder of your project.

●

The imported field recorder files are inserted as events on new lanes of the corresponding
audio tracks. The new events preserve the following event properties: position, offset,
fade-in and fade-out length, crossfade with adjacent events, volume, envelope, and any
existing offline processing.

AFTER COMPLETING THIS TASK
●

To convert lanes into new tracks, right-click a track and select Create Tracks from Lanes.

●

To move the created events to other tracks, select Edit > Move to > Selected Track or use
the corresponding key command.

RELATED LINKS
Wave Files on page 1119
Field Recorder Audio Import Window on page 1192
Retrieving Missing Metadata on page 1191
Move to Submenu on page 217

Retrieving Missing Metadata
This example shows how to retrieve missing metadata for the attribute Scene by interpreting the
file name.
PREREQUISITE
●

You have added the clips of the selected events in your project to the Files of Selected
Events list by clicking Update.

●

In the Filters section, no checkbox is activated.

●

You have added files to the Matching Field Recorder Files list by clicking Search.

●

You have identified Scene as the attribute you want to use for finding matches between
imported files and files in your project.

●

You have identified the format of the Scene name in the field recorder files.

●

Files in the Files of Selected Events list show no metadata in the Scene column.

PROCEDURE
1.

Select a file in the Files of Selected Events list.

2.

In the Metadata Retrieval section, select File Name from the Metadata Source pop-up
menu.

3.

Click Add

4.

Click into the example field and drag to select the characters of the file name that
represents the Scene.

in the Scene row to add the selected file as the metadata example.
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RESULT
The Scene column in the Files of Selected Events list shows the interpreted Scene name. The
Scene name is shown in brackets, indicating that this value is interpreted from the file name.

AFTER COMPLETING THIS TASK
You can use the Scene filter to only display files in the Matching Field Recorder Files list that
have the same Scene name as the selected file in the Files of Selected Events list. When
selecting other files in the Files of Selected Events list, the Matching Field Recorder Files list
updates accordingly.
RELATED LINKS
Field Recorder Audio Import Window on page 1192

Field Recorder Audio Import Window
The Field Recorder Audio Import window allows you to scan your computer for matching field
recorder files, filter these matches by different criteria, and import them to your project.
●

To open the Field Recorder Audio Import window, select Project > Field Recorder Audio
Import.
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Field Recorder Audio Folders
This section allows you to specify the locations that are automatically scanned for audio files in
Broadcast Wave Format (BWF).
Add Folder
Allows you to add folders that are scanned for matching field recorder files.
NOTE
Adding a folder to the list initiates the analysis of the metadata of the contained files.
Depending on the number of audio files in the corresponding folder, this may take a
while.
Remove Selected Folder
Removes the selected folder from the list of scanned folders.
Rescan Selected Folder
Rescans the folder that is selected in the list of scanned folders. You must rescan a
folder after adding further field recorder files to it in order to re-initiate the metadata
analysis.
List of scanned folders
Shows the folders that are scanned for matching field recorder files.
The checkbox in the Active column allows you to include/exclude folders when
searching for matching field recorder files.

Metadata Retrieval
This section allows you to interpret the file name or the event description in order to show Scene,
Take, or Tape attribute values in the Files of Selected Events list in a format that matches the
attribute values in the Matching Field Recorder Files list.
Metadata Source
These pop-up menus allow you to choose between File Name and Event
Description as the source for the metadata retrieval.
Metadata example fields
Allow you to select the part of the file name or event description example that
represents the Scene, Take, or Tape attribute by clicking and dragging.
NOTE
According to your selection, the corresponding attribute column in the list below is
updated instantly.
Add buttons
Add the selection in the list below as the metadata example for Scene, Take, or
Tape.
Clear buttons
Remove the metadata example for Scene, Take, or Tape.

Filters
This section allows you to narrow down the criteria when searching for matching field recorder
files.
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Duration
Uses the duration when searching for matching files.
Scene
Uses the Scene attribute when searching for matching files.
Take
Uses the Take attribute when searching for matching files.
NOTE
This attribute may also be referred to as Reel in the metadata of field recorder files.
Tape
Uses the Tape attribute when searching for matching files.
Date Recorded
Uses the recording date when searching for matching files.
Origin Time
Uses the origin time when searching for matching files.
Prefix in File Name
Uses file name prefixes when searching for matching files. Length of Matching
Prefix String defines the length of the sequence of characters that the name of a
matching file must contain.

Files of Selected Events
This section shows the files that belong to selected events in your project.
Update
Updates the file list below according to the current event selection in the Project
window.
List of files of selected events
Shows the files that belong to the selected events in the Project window. You can
sort the list by selecting an attribute from the Sort by pop-up menu.
NOTE
●

After modifying the selection in the Project window, you must click Update to
update the list.

●

If the value for Scene, Take, or Tape is displayed in brackets, this indicates
that this value is interpreted from the file name or the event description using
the Metadata Retrieval section.

Select All
Selects all files in the list below.
Set up Columns
Allows you to specify which columns are displayed in the list below.

Matching Field Recorder Files
This section shows the field recorder files that match the files in your project according to the
current settings in the Filters section.
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Search
Starts the search for matching field recorder files according to the current settings in
the Filters section.
Select All
Selects all files in the list below.
Total Number of Matching Results
Indicates the number of matching field recorder files for the current selection in the
Files of Selected Events list.
List of matching field recorder files
Shows all matches for the current selection in the Files of Selected Events list and
the current settings in the Filters section.
Set up Columns
Allows you to specify which columns are displayed in the list below.

Previewer section
Allows you to preview the files in the Files of Selected Events list and the Matching Field
Recorder Files list to decide which one to use in your project.
Transport controls
Start, stop, pause, and cycle the preview.
Preview Level
Sets the preview level.
Waveform displays
Allows you to preview a particular part of the audio by clicking its position on the
waveform.

Import buttons
Allow you to import the files selected in the Matching Field Recorder Files list to your project.
Insert on Lanes
Imports the selected matches to your project and inserts them on new lanes on the
corresponding tracks.
Add to Pool
Adds the selected matches only to the Pool. This allows you to save matching audio
files to your project for later use.
RELATED LINKS
Field Recorder File Import on page 1189
Retrieving Missing Metadata on page 1191

EDL Files
EDL (edit decision list) files are lists of edits created by a video editing suite. They are text files
that contain the timecode and source tape information that you need to place audio events to
picture.
Each step in the EDL describes a complete editing task including:
●

The type of edit (audio, video or both)

●

The source material (tape number, audio file name, or video file name)
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●

The start and ending source timecode values

●

The start and ending destination timecode values

NOTE
The source material must have correct timestamps, otherwise the EDL timecode values are
invalid. You can create audio files with embedded timestamps with timecode DAT machines,
video tape machines, field recorders, digital film cameras, etc.
Working with EDL files allows for the most precise control over the source material and
synchronization.
RELATED LINKS
Importing an EDL on page 378

OMF Files
OMF files can contain multiple tracks of audio that are either embedded or refer to external
audio media. They store information about where to place each piece of audio in the timeline.
Since the OMF audio is created during the video edit, its timecode values should be correct and
you can safely adjust the position of the video and reference audio to match the OMF audio.
RELATED LINKS
Importing OMF Files on page 1231

Video Cut Detection
The video cut detection function allows you to analyze video cuts between shots and to add
markers at the detected cut positions. This is useful for editing the audio according to the cuts of
a video if no edit decision list (EDL) is available.
RELATED LINKS
Markers on page 366
Adding Markers at Video Cut Positions on page 1196
EDL Files on page 1195

Adding Markers at Video Cut Positions
You can analyze video for cuts between different shots and add position or cycle markers at the
detected cut positions.
PREREQUISITE
●

Your project contains a video file.

PROCEDURE
1.

In the Project window, select the whole video event or a range selection.

2.

Select Project > Video Cut Detection Panel.

3.

On the Video Cut Detection Panel, click Analyze Video.
The video is analyzed for cuts between shots. When the analyzing process is finished, the
detection result is shown in the Number of Video Cuts field and in the Analysis Result
section.

4.

Inspect the detected results.

5.

Optional: Adjust the Sensitivity value according to the requirements of the video material.
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NOTE
When adjusting Sensitivity, the detection result is instantly updated. You do not need to
click Analyze Video again.
6.

Change the settings in the Marker Settings and in the Add Markers section as required.

7.

Click Add Markers.

RESULT
Position markers or cycle markers are added at all detected cut positions.
RELATED LINKS
Video Cut Detection Panel on page 1197

Video Cut Detection Panel
The Video Cut Detection Panel allows you to preview and adjust the detection result and
provides settings for adding position or cycle markers at the video cut positions.
●

To open the Video Cut Detection Panel, select Project > Video Cut Detection Panel.
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Video Analysis section
Analyze Video
Starts the analyzing process for the selected video file or range selection.
Sensitivity
Increases/Decreases the displayed number of video cuts after analyzing the video.
The higher this value, the more video cuts are shown. Adjust this setting according to
the requirements of the video material.
NOTE
We recommend that you start with a value of 50 %, which provides good results in
most cases.
Number of Video Cuts
Shows the number of detected cuts in the analyzed video. This value depends on the
current Sensitivity setting.

Analysis Result section
Transport Start
Starts playback.
Transport Stop
Stops playback
Locate Previous Cut
Moves the project cursor to the previous video cut.
Locate Next Cut
Moves the project cursor to the next video cut.
Nudge Cursor - 1 Frame
Moves the project cursor position 1 frame backwards.
Nudge Cursor + 1 Frame
Moves the project cursor position 1 frame forwards.
Cut positions preview display
Shows the positions of the detected video cuts and of the project cursor on the
timeline. The selected cut position is shown in the video preview display.
Video preview display
The left display shows the video frame before the current cursor position, the right
display shows the video frame at the current cursor position. This helps you to
decide if Sensitivity is set to an appropriate value.

Marker Settings section
Add Position Markers
Allows you to add position markers at all detected cut positions.
Add Cycle Markers
Allows you to add cycle markers at all detected cut positions.
Colorize Markers
Colorizes the markers on the marker track in different colors.
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Use Marker Description
Allows you to add a description for the markers that are created using the Video Cut
Detection Panel. Click the text field to modify the description.
Generate Suffix for Shot Identification
If this option is activated, an alphabetic character is added to the marker description
of a video section that belongs to the same shot.

Add Markers section
Add Markers on Active Marker Track
Allows you to add markers on an existing active marker track.
Add Markers on New Marker Track
Allows you to add markers to a new marker track that is created right below the
video track.
Add Markers
Adds position or cycle markers at all video cut positions that are shown in the
preview display.
RELATED LINKS
Adding Markers at Video Cut Positions on page 1196
Marker Track on page 374
Adding, Moving, and Removing the Marker Track on page 375

Use Video Follows Edit Mode
The Use Video Follows Edit Mode allows you to edit audio while getting continuous visual
feedback on the video display.
If you activate Use Video Follows Edit Mode in the Transport menu, project cursor and video
automatically follow each edit you make. This allows you to instantly see where in the video your
edit is taking place.
The video display gives you visual feedback during the following actions:
●

Selecting ranges

●

Editing audio

●

Moving audio events

●

Nudging audio events or range selections

●

Resizing audio events or range selections

●

Using the Time Warp tool

●

Adjusting audio fade handles

NOTE
Use Video Follows Edit Mode uses the snap point of audio events. By adjusting the snap point,
you can align to an audio position that is situated in the middle of the event.
EXAMPLE
The sound of a car skidding to a stop can be easily timed to picture by lining up the end of the
skid sound with the stopping of the car in the video. However, if the car comes into the frame
after the skidding, it can be very difficult to align the sound. In this case, move the snap point to
the end of the skidding sound and activate Use Video Follows Edit Mode to match that point to
the stopped car on screen.
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RELATED LINKS
Snap Point on page 586
Editing Tempo and Time Signature on page 1075

Event-Based Fades and Volume Envelopes
When working with picture, consider using event-based fades and volume envelopes.
Event-based fades and volume envelopes are useful for the following reasons:
●

They are calculated in real time which gives you instant feedback of your edits while
playback continues.
As long as you release the event handle before the cursor reaches the event, you can hear
the result of your edit.

●

They are calculated before the audio signal is sent to the MixConsole.
If you insert a compressor plug-in on an audio track and you increase the volume of an
event on that track, this will increase the input signal that reaches the compressor plug-in,
and the plug-in changes the gain reduction accordingly.

●

They move together with the event.

RELATED LINKS
Event-Based Fades on page 333
Creating Event-Based Volume Changes on page 348

Placing Audio to Picture
In Nuendo, you have several possibilities to insert the audio in your project and place it to the
picture.
NOTE
If you work with reference audio, consider panning it to one side and the new audio to the other.
This allows you to discern whether one source is ahead of the other. You will hear a comb
filtering effect when 2 identical sources become very close in sync with one another.

Snapping Audio Events to Video Events
You can place audio to picture by using the Snap function.
PREREQUISITE
A project with an audio and a video event is open.
PROCEDURE
1.

In the Project window toolbar activate Snap.

2.

Open the Snap Type pop-up menu and select Events.

3.

Drag the audio event to the start of the video event.

RESULT
The start of the audio event is aligned with the start of the video event.
AFTER COMPLETING THIS TASK
Verify if audio and video are synchronized throughout the length of the project, and fix any
issues before editing.
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RELATED LINKS
MediaBay and Media Rack on page 683
Adjusting and Editing Audio on page 1203

Inserting Audio at Timecode Positions
You can insert audio files from the MediaBay or from the Pool at the timecode start position of
the video event.
PREREQUISITE
A project with a video event is open. You know the timecode start position of the video event.
PROCEDURE
1.

Do one of the following:
●

Select Media > MediaBay to open the MediaBay.

●

Select Media > Open Pool Window to open the Pool.

2.

Right-click the audio event that you want to use and from the context menu select Insert
into Project > At Timecode Position.

3.

In the Insert Media at Position dialog, enter the timecode start position of the video
event.

4.

Click OK.

RESULT
The audio event is inserted on the topmost selected track in the Project window with the event
start aligned with the timecode start position of the video event.
AFTER COMPLETING THIS TASK
Verify if audio and video are synchronized throughout the length of the project, and fix any
issues before editing.
RELATED LINKS
MediaBay and Media Rack on page 683
Adjusting and Editing Audio on page 1203

Inserting Audio at the Cursor Position
You can insert audio files from the MediaBay or from the Pool at the cursor position.
PREREQUISITE
A project with a video event is open. You have viewed the video and found the position where
you want to insert the audio event.
PROCEDURE
1.

Set the cursor to the position where you want to insert the audio event.
NOTE
You can use the Markers window to add markers at positions where you want to insert the
audio. Locate to these markers to set the cursor to these positions.

2.

Do one of the following:
●

Select Media > MediaBay to open the MediaBay.

●

Select Media > Open Pool Window to open the Pool.
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3.

Right-click the audio event that you want to use and from the context menu select Insert
into Project > At Cursor.

RESULT
The audio event is inserted on the topmost selected track in the Project window with the event
start aligned with the cursor position.
AFTER COMPLETING THIS TASK
Verify if audio and video are synchronized throughout the length of the project, and fix any
issues before editing.
RELATED LINKS
MediaBay and Media Rack on page 683
Locating to Markers on page 1202
Adjusting and Editing Audio on page 1203

Locating to Markers
You can use the Markers window to add markers at positions where you want to insert audio. By
locating to markers you can set the cursor to these positions.
PROCEDURE
1.

Select Project > Markers to open the Markers window.

2.

View the film or the video in Nuendo, keep the Markers window open, and add markers at
the positions where you want to place sound effects and other audio elements.
The marker is shown in the list.

3.

In the Description column, enter a description for the marker.

4.

Add as many markers as you need.

5.

Select a marker in the Markers window to set the cursor to its position.

RESULT
You have added markers for specific positions where you want to insert audio. You can select a
marker to set the cursor to the marker position.
RELATED LINKS
Markers on page 366
Inserting Audio at the Cursor Position on page 1201
Inserting Clips into a Project on page 669
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Adjusting and Editing Audio
In Nuendo, you have several possibilities to adjust and edit audio events in your project so that
they match the picture.

Nudging Audio Events
You can fine-tune the start or end position of audio events or their size with the nudge buttons.
PROCEDURE
1.

Right-click in the Project window toolbar, and on the context menu, activate Nudge
Palette.

2.

Select the audio event and do one of the following:
●

Click Move Left or Move Right to incrementally adjust the position of the entire
audio event.

●

Click Trim Start Left or Trim Start Right to incrementally size the start of the audio
event.
NOTE
If the Object Selection tool is set to Sizing Moves Contents, the event content is
moved.

●

Click Trim End Left or Trim End Right to incrementally size the end of the audio
event.
NOTE
If the Object Selection tool is set to Sizing Moves Contents, the event content is
moved.

RESULT
The audio event is moved accordingly.
NOTE
The nudge increment is determined by the timeline and grid in the Project window.

4-Point Editing with the Range Selection Tool
You can use the Range Selection tool in Nuendo to select a range on the track where you want
to place the audio, and another range that spans the audio you want to use. This works just like
marking points in 4-point editing.
PREREQUISITE
The audio that you want to use as work file is imported into your project at a position behind the
end of the program material. This prevents your work files from being included in the final mix.
The corresponding tracks are moved to a folder track.
PROCEDURE
1.

Watch the video, and with the Range Selection tool, select the range on the destination
track where you want to insert your audio.
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NOTE
You can also use the key commands for Left Selection Side to Cursor (E) and Right
Selection Side to Cursor (D) to define the range selection on the fly.
2.

Listen to the audio to identify the audio that you want to use with the picture.

3.

Open the Range Selection pop-up menu and select Selection B.

4.

Select the audio range and press Ctrl/Cmd-C to copy this selection to the clipboard.

5.

Open the Range Selection pop-up menu and select Selection A to switch to the selection
range you defined on the destination track.
NOTE
If you switch selections, also the viewing area is switched. This allows you to move quickly
between source and destination audio.

6.

Press Ctrl/Cmd-V to paste the audio from the clipboard onto the track.

RESULT
The range on the destination track is replaced with the audio from the clipboard.
RELATED LINKS
Adjusting Range Selections on the Info Line on page 1204

Adjusting Range Selections on the Info Line
You can adjust selection ranges by modifying their values on the info line.
PROCEDURE
●

Do one of the following:
●

Modify the Range Start value to move the selection without changing its length.

●

Modify the Range End value to change the end time.

●

Modify the Range Length value to change the length of the selection.

●

Modify the Top Track value to change the number of the topmost track in the
selection.

●

Modify the Bottom Track value to change the number of the bottom track in the
selection.

NOTE
By assigning key commands, you can increase the speed and efficiency for creating range
selections.

RELATED LINKS
Range Editing on page 246
Editing Selection Ranges on page 248
4-Point Editing with the Range Selection Tool on page 1203

Cut Head/Cut Tail
You can crop range selections in the Project window.
●

To delete everything to the left of the selection range, select Edit > Cut Head.

●

To delete everything to the right of the selection range, select Edit > Cut Tail.
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NOTE
This affects any type of event in the Project window including video, MIDI, markers, and
automation data.

RELATED LINKS
Range Editing on page 246
Using Cut Head and Cut Tail on page 232

Time-Stretching Audio to Picture
You can change the length of an audio event that does not quite fit with a video by using time
stretch.
PREREQUISITE
The start of the audio event is aligned with the position of the video.
PROCEDURE
1.

Open the Transport menu and activate Use Video Follows Edit Mode.

2.

Select the Range Selection tool and double-click the audio event to create a selection
range that spans the whole audio event.

3.

Click the right edge of the selection range and drag to adjust it to the desired length.

4.

Select Transport > Locators > Set Locators to Selection Range.

5.

With the Object Selection tool, select the audio event.

6.

Select Audio > Processes > Time Stretch.

7.

In the Time Stretch dialog, click Use Locators.
This sets the time stretch ratio so that the audio event fits the locator range.

8.

Click Process.

RESULT
The audio is stretched or compressed to fit the range.

Adjusting Audio Fades to Picture
You can fade in the audio so that it reaches its full volume at a certain position in the video, and
fade it out at another position.
PREREQUISITE
The audio event is positioned and sized correctly according to the video. Show Event Volume
Curves Always is activated in the Preferences dialog (Event Display—Audio page).
PROCEDURE
1.

Open the Transport menu and activate Use Video Follows Edit Mode.

2.

On the Project window toolbar, select Range Selection.

3.

Select a range that covers the section of the audio event that you want to be played at full
volume.

4.

Select Audio > Adjust Fades to Range.

RESULT
The fade-in and fade-out handles of the audio events are adjusted to the selected range.
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When working on film projects, video postproduction editors typically transfer the film footage to
video for use with computer video editing systems.
Once the film has been edited, it can be transferred back to film for presentation in theaters or
may remain in video format for television broadcast and release on videotape or DVD.

Pull-Down and Speed Changes
Pull-down is an algorithm for the frame rate conversion of film footage to the faster video frame
rate.
When film footage is transferred to video, the frame rate must be converted from 24 fps to either
25 fps (PAL/SECAM) or 29.97 fps (NTSC). This process introduces a slight speed change as a result
of the mathematical relationships between the different frame rates. The film to NTSC
conversion is done as a 2-3 pull-down and the film is running at 23.98 fps to maintain the exact
2:3 relationship. As a result the film is running ~0.1 % slower in NTSC TV.
These speed changes must also be applied to the audio recorded along with the film, in order for
the audio to remain in sync with the picture. Sometimes the speed change is applied at the same
time as the film transfer and is recorded directly on the videotape. This allows the video editor to
hear the audio along with the transferred video while editing.
However, speed changes also result in pitch changes. Furthermore, this may lead to artifacts in
the audio, due to the fact that a direct digital transfer from the field recorder to videotape is not
possible without performing either a sample rate conversion or an analog transfer.
Therefore, most audio engineers prefer to use the original source material when working with
film audio. Once the original audio has been digitally transferred into Nuendo, the speed change
must be compensated for in order to keep the audio in sync with the video. Nuendo has the
flexibility to apply these speed changes independently to either the audio or video.
RELATED LINKS
Compensating for Speed Changes on page 1209

Telecine Process
A telecine machine is the device used to transfer film to videotape. It transfers images from each
frame of film to frames of video in a very specific way.
Having a clear understanding of this process will help alleviate the confusion surrounding pull-up
and pull-down sample rates and keeping film audio in sync.
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Film Frames and Video Fields
When transferring film to videotape, part of the film image must be transferred to one field and
then the rest to another field of video. This is due to the way that video signals are formatted.
In video signals, each frame or single image is composed of 2 video fields, each containing half
of the image. The first field contains all the odd horizontal lines of resolution and the second field
contains the even horizontal lines of the image. This is called interlacing and is needed to
minimize the flicker effect that would result if the image was presented all at once.
A film frame, however, is a single, complete image (like a 35 mm photograph). That means that
there are no fields involved.

Film Transfers to PAL/SECAM Video
Film transfers to PAL/SECAM video are relatively straightforward. Film runs at 24 fps and PAL
video runs at 25 fps. If you speed up film by roughly 4 % (or 4.16 %, to be precise), it will be
running at 25 fps. That means that film transfers to PAL video result in a 4 % pull-up in speed.
When properly done, the first frame of film will be transferred to both fields of the first frame of
video and so on. All that is needed is the 4 % increase in speed for this to be a one-to-one
transfer.
To keep the audio in sync, it must also be pulled up by 4 %. This will result in a 4 % increase in the
pitch as well. If the final project is to remain in the video format, pitch-correcting might be
necessary. If the project is going to be returned to film for the final presentation, the audio can
be slowed back down to normal speed when transferring back to film in order to preserve the
fidelity and performance values of the original material.

Film Transfers to NTSC Video
Transferring film at 24 fps to NTSC video at 29.97 fps presents a few more difficulties than the
PAL transfer. Simply speeding up film to 29.97 fps would cause both the visual and audio
elements to become too fast and high-pitched to be usable. There is no neat mathematical
relationship between 24 fps and 29.97 fps.
To allow film transfers to NTSC video, another method called the 2-3 pull-down was devised.

Two-Three Pull-Down
The 2-3 pull-down allows for a smooth transfer to NTSC video without any unwanted or
noticeable pitch changes in the audio. It consists of a combination of speed change and frameto-field counting.
The following steps are involved during the process:
●

The film speed is slowed or pulled down to 23.976 fps (-0.1 %).

●

The first frame of film is transferred to the first 2 fields of video.

●

The second frame of film is transferred to 3 fields of video, the 2 fields of the second video
frame, and just the first field of the third video frame.
NOTE
This is where the 2-3 part of the name comes from. Each alternating frame of film is
transferred to 2 fields of video, then 3 fields of video, and so on.

●

The third film frame is transferred to the second field of video frame 3 and the first field of
video frame 4.

●

The remaining film frames are transferred in this manner, alternating between 2 and 3
fields of video, until the end of the transfer. After 4 frames of film have been transferred
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this way, an even 5 video frames will be created. Over the course of one second, 24 frames
of film and 30 frames of video will have gone by. Because they are running at -0.1 %, the
actual frame rate is 29.97 video frames per second, the NTSC standard.

In order to make accurate decisions regarding audio pull-down and video pull-up when working
with NTSC film transfers in Nuendo, it is important to have a clear understanding of 2-3 pulldown.
Even though 29.97 fps (video speed) is a faster frame rate than 24 fps (film speed), the video is
running -0.1 % slower than the original film due to the 2-3 transfer process. Therefore, you need
to slow the audio down a bit so that production audio, such as DAT tapes or files from a field
recorder from a film shoot are played back in sync with NTSC video.
IMPORTANT
Many video editors working with NTSC video refer to 30 fps as film speed as opposed to 24 fps.
The reason for this is, if you speed NTSC video (29.97 fps) up by 0.1 %, you are running at the
same speed as the original film at 24 fps. Conversations regarding this can often get very
confusing. Make sure that you have a clear understanding of the material you are working with
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when dealing with film transfers and frame rates. It will avoid many mistakes and save time in
the long run.

Compensating for Speed Changes
In Nuendo, there are 2 basic ways to compensate for speed changes due to film transfers.
The first is by adjusting the playback speed of the audio to match the speed of the video. The
second is to adjust the speed of the video file to match the original speed of the film and
production audio in Nuendo.

Adjusting Audio Playback Speed
When adjusting audio playback speed to match the video, the playback adjustment depends on
the video format that the film is transferred to.
For NTSC, the speed change is down -0.1 %. For PAL/SECAM, the change is up +4.1667 %.

Audio Pull-Down -0.1 % (NTSC)
When you work with film projects that have been transferred to NTSC, the audio must be slowed
down in order to remain in sync.
Audio suffers a generation loss and speed change during the film transfer. Therefore, most audio
engineers prefer to use the original tapes from the film shoot when working on a film project
that has been transferred to NTSC video.
To slow down audio playback in Nuendo, you might need an external sample clock source to pull
the clock speed down by 0.1 %.
For this to work, your audio card must be set to external sync and connected to the clock device
via word clock, VST System Link, or some other clocking method. Furthermore, you must tell
Nuendo that it is being synchronized with an external clock source. This is done in the Studio
Setup dialog.
Because video and audio playback speeds are independent in Nuendo, the video will remain at
the same speed while the audio is slowed down (pulled down). This ensures that the production
audio and film transfer remain in sync.
Either you receive an OMF or AES31 file that contains audio from the original source tapes
conformed to the edited video or you have to record the source tapes into Nuendo yourself. In
both cases, you have audio in Nuendo that is edited to the picture but will not stay in sync with
the video unless you pull down the sample rate.
IMPORTANT
●

When Nuendo is running at a non-standard sample rate (47.952 kHz = 48 kHz pull-down),
digital transfers into Nuendo from external equipment must be made with the external
equipment locked to the same sample clock as your audio card. Most devices are capable
of a 0.1 % change in sample rate and will function normally.

●

Any audio mixdowns that are exported from Nuendo when the sample clock is pulled
down will play back in other applications and devices faster because that sample clock will
be running at the standard 48 kHz.

The idea is that when you have completed the audio mix for your film project, the video will be
sped back up to film speed for the final transfer back to film and your audio mix can then be
played at the standard 48 kHz sample rate (no pull-down) and will remain in sync with the picture.
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Using this method preserves the quality of the original audio recording made during filming and
allows for a digital mixdown transfer at film speed without any generation loss or sample rate
conversion.
RELATED LINKS
Selecting an Audio Driver on page 19

Audio Pull-Up +4.1667 % (PAL/SECAM)
Audio pull-up (+4.1667 %) is the same concept applied to PAL/SECAM video transfers.
Because the film is sped up by 4.1667 % during transfer, audio in Nuendo must be running at
+4.1667 % speed in order to remain in sync with the video during editing and mixing.
In this case, the external clock must be set to +4 % varispeed.
IMPORTANT
Steinberg’s SyncStation is capable of varispeed and has presets for the 4.1667 % necessary with
PAL film transfers and the -0.1 % for NTSC.
Once the project is complete, the Nuendo sample rate can be returned to normal (48 kHz) for the
final mixdown at film speed. Once again, this allows for a digital transfer of the final master at
the correct speed for theatrical presentation.

Non-Standard Audio Pulls
It is also possible to use pulled sample rates that do not fit one of the above scenarios. These
sample rates would only need to be used in exceptional circumstances when an error has
occurred elsewhere in the process of making a film.
The following settings can be used to correct sync errors made at another studio or problems
with video editing systems:
●

-4 % pull-down
If a film project was transferred to PAL/SECAM video and the audio editing and mixing was
performed at video speed (48 kHz) without using audio pull-up, the final mix would be
running at video speed, not film speed. In this case, a -4 % pull-down can be used to
correct this and get the audio running at film speed again. The downside to this is that the
final transfer to film would either have to be analog or through a sample rate converter in
order to be recorded with the film.

●

+0.1 % pull-up
This pull-up is not normally used except in situations similar to the one described above,
but for NTSC video. It can be used to correct the speed of a project finished at video speed
(without pull-down) prior to transferring it to film. Because film is moving 0.1 % faster than
NTSC video, the audio mix can be sped up to film speed using +0.1 % pull-up for the
transfer.

●

Other pull-up/pull-down options
There may be other scenarios where non-standard pull-ups and pull-downs can be used to
correct mistakes. Nuendo provides further pull-up/pull-down options for such situations in
the Project Setup dialog and the respective section in the Project Synchronization Setup
dialog.

IMPORTANT
All the examples used here are with 48 kHz as the standard sample rate for the film and video
industry. However, it is possible to accomplish the same tasks using 44.1 kHz, 88.2 kHz, 96 kHz
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(this is double the standard sample rate and commonly used for higher fidelity), 176.4 kHz and
192 kHz, provided you have an external clock device capable of pulling these higher sample rates.

Adjustments When Applying Audio Speed Changes
When the audio clock of your audio card is being slowed down or sped up by an external clock
source, Nuendo cannot know that it is running slower or faster than normal. The time displays
(minutes:seconds, timecode) will become inaccurate because they are based on a sample count,
not the independent clock source.
Nuendo provides an adjustment of the timeline to compensate for these changes. This setting is
found in the Project Setup dialog.

Whenever you apply an audio pull to Nuendo from an external clock, also set Audio Pull-up/Pulldown to the corresponding setting. This allows Nuendo to recalculate the sample count to reflect
the adjusted sample rate.
For example, if the setting is switched from no pull-down to -0.1 % pull-down, events on the
timeline will appear longer because the sample rate has been slowed down. The event display
will show the accurate length of events relative to timecode, minutes, and seconds.
NOTE
In the Project window, the status line below the toolbar also indicates whether audio pull-up or
audio pull-down is applied to this project.
When you change Audio Pull-up/Pull-down and there are audio events in the timeline already,
Nuendo prompts you to choose whether or not to keep the original sample start times.
●

Select No to let the events follow the timecode and minutes:seconds clock change, and
remain at their SMPTE start times.

●

Select Yes to force Nuendo to leave events at the same sample start time regardless of the
clock speed change.

Video Pull-Up and Pull-Down
Nuendo also provides a method to adjust for film transfers by speeding up or slowing down
playback of the video files in your project.
Depending on the situation, it can be helpful to make the video file play back at film speed and
not adjust the audio playback at all.
Adjusting the video playback speed back to film reverses the process used when adjusting audio
playback speed. For NTSC video, the video playback speed must be adjusted up +0.1 % back to
film speed.
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Altering the video playback speed is done in the Project Setup dialog. You have 2 options: 0.1 %
pull-up and 0.1 % pull-down.

Video +0.1 % Pull-Up for NTSC
Because NTSC video is running -0.1 % slower than the original film, pulling the video speed back
up by +0.1 %, returns it to original film speed. With the video now running at the correct film
speed, audio originally recorded at 48 kHz on the film shoot will remain in sync with the video.
Additionally, the final mix can be digitally transferred back to film at 48 kHz without the need for
an analog copy or sample rate conversion.

Video -0.1 % Pull-Down (Non-Standard)
Pulling the video speed down for an NTSC video is a non-standard procedure and would not
happen under normal circumstances. It is possible to pull down a video file that is running at 24
fps -0.1 % so it matches with material running at NTSC video speed. The resulting frame rate is
23.976 fps.
NOTE
Speeding up or slowing down the video speed is only possible if the video is running through a
computer video card. If a professional genlocked video card is used, the video playback speed is
derived from the genlock input.

What is 23.976 fps Used for?
The world of digital video formats is ever changing and the results are new developments for
every media professional involved in movies, television, corporate video, and more. With the
advent of HD cameras that are capable of recording at several different frame rates internally,
the options available to cinematographers have become staggering.
Because the look of film running at 24 fps is unique, many HD productions are filmed at 24 fps to
mimic the look of film on video. Because the speed change from 24 fps to 29.97 fps NTSC is such
an odd one (requiring the 0.1 % pull-down), designers of these cameras have developed a
method of recording that allows the camera to record like film, but also output an NTSC video
signal at the same time without any speed change. They record at 23.976 fps which translates to
24 fps pulled down -0.1 %.

Working with Video Tape Recorders
Whenever you are interfacing Nuendo with external hardware, some additional computer
hardware may be necessary.
In the case of using video tape recorders (VTRs) with Nuendo, a device capable of dealing with
SMPTE timecode, word clock, video reference clock, MIDI machine control, and Sony 9-Pin
machine control protocols will be needed.
The most important aspect of working with VTRs is the ability to maintain the best possible
synchronization between Nuendo and the tape machine. Using a device, such as Steinberg’s
SyncStation, will provide the best results.
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Regardless of your hardware setup, Nuendo will have to be configured to synchronize with the
VTR.
RELATED LINKS
Synchronization on page 1146

Tips
There are so many variables within the boundaries of a multimedia project that only years of
experience can cope with all of them. However, here are a few tips and good ideas you can use to
help eliminate some common issues.

Preproduction Planning
The most important tip for making postproduction go smoothly for a TV commercial, feature film
or even Internet media creation is good use of preproduction planning. Try and meet with all the
people involved in a project prior to starting in order to decide how the work will flow once you
get into postproduction. Determining frame rates for film and video, film transfer issues, what
format the location audio will be recorded in, delivery formats and other details including a
working copy of the script will be invaluable to any postproduction audio professional.

TC Burn-In
The timecode burn-in window (BITC) is a section of the video image that contains timecode
numbers for each frame of video from the original video editor. Using this, it is possible to align a
video perfectly in Nuendo so that all the timecode numbers line up exactly.
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The ReConform function allows you to automatically adapt edited audio projects to new cut
versions of video material.
Post production often includes working on audio mixes with early cut versions of video material.
When you get changed versions of the video material, you must identify the changed parts and
adapt the audio mix accordingly.
The ReConform function helps you by re-adapting the audio mix to the changed video material.
Most of the process is done automatically, however, you can still make manual changes.

Prerequisites
The following prerequisites are required to work with the ReConform function.
●

A Nuendo project.

●

An Edit Decision List (EDL) for the current cut version of the video material.

●

An Edit Decision List for the target cut version of the video material.
NOTE
Instead of old and new EDLs you can also use a change EDL that contains the changes
from old to new EDL.

●

Optional: The corresponding video for video preview.

RELATED LINKS
EDL Files on page 1195

ReConform Workflow
The ReConform function automates most of the typical workflow that includes comparing old
and new EDLs as well as applying the EDL changes correctly to the Nuendo project.
The workflow includes the following steps:
●

You import and compare different versions of EDLs. This creates a new EDL that contains
the differences between your current project and how it is supposed to be to match the
new video. This EDL is called Change EDL.
NOTE
If available, you can directly import a Change EDL.

●

You manually check and validate the entries in the Change EDL and make corrections
where necessary.
You can use the preview functions to see the result of the ReConform process for single
entries in the ReConform dialog and in the Project window. The preview does not affect
the original audio or video material.
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●

When you have made all changes to the Change EDL, you start the ReConform process
which applies the changes to the project.

ReConform Dialog
The ReConform dialog contains the main user interface for the ReConform function.
●

Select Project > ReConform to open the ReConform dialog.

1

Old EDL
The current cut version of the video material.

2

New EDL
The updated version of the video material.

3

Change EDL
The changes between old and new EDLs.

4

Video preview
Displays video frames of selected entries in the Change EDL.

5

Timeline
The entries of the old and the new EDL.

6

Open ReConform Settings
Allows you to configure the ReConform function.

RELATED LINKS
ReConform Settings on page 1222

EDLs
Edit Decision Lists (EDLs) form the basis of the ReConform function.
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The main idea of the ReConform function is to adapt changes in EDLs to a current audio mix. As a
prerequisite, you must have at least an existing EDL and a new EDL. Alternatively, you can use an
EDL that already contains changes, the Change EDL.
The ReConform dialog allows you to import old and new EDLs that you can use to generate a
Change EDL. You can also import an existing Change EDL.
In the dialog, you can find these EDLs in the Old EDL, New EDL, and Change EDL lists. In these
lists, you have the following options:
Add EDL
Allows you to add an existing EDL into the ReConform dialog.
Save EDL (Change EDL only)
Saves a generated Change EDL.
Delete EDL
Deletes all entries in the corresponding list.
Each EDL consists of the following data:
State
State of the entry. Green indicates that the entry is valid. Red indicates that the entry
is invalid. If you move the mouse pointer over the symbol in the column, a tooltip
provides an error description.
ID
ID of the entry.
Roll
Roll name of the entry.
Clip Name
Clip name of the entry.
EDL File
The name of the EDL file from which this entry was read.
TR
Transition type of the entry.
●

C - Cut

●

D - Dissolve

●

W - Wipe

SRC IN
Start timecode of the entry in the original video file or clip.
SRC OUT
End timecode of the entry in the original video file or clip.
DST IN
Start timecode of the entry in the project.
DST OUT
End timecode of the entry in the project.
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In addition to the columns, all EDLs inform you about the number of entries and how many of
them are selected or invalid.
RELATED LINKS
Adding EDLs on page 1218

Change EDL Section
The Change EDL displays the changes between old and new EDLs.
It can either be generated through comparison of old and new EDLs or imported directly into the
ReConform dialog.

Each entry in the Change EDL specifies which parts of the current project version, indicated by
the timecodes in the SRCIN and SRCOUT columns, are to be put at a different position in the new
project version, indicated by the timecodes in the DSTIN and DSTOUT columns.
If you select an entry in the Change EDL, the corresponding entries in the old and new EDLs are
displayed in a different color.

Timelines
Below the Change EDL, the entries of the old and new EDLs that were used for creating the
Change EDL are displayed on timelines. The Source timeline displays the old EDL, the
Destination timeline the new EDL.
Entries that are selected in the Change EDL are highlighted in the same color on the timelines.
VFX shots that were found while the Change EDL was being created have a specific color in the
list and on the timelines.

Preview
The Preview function of the Change EDL section allows you to check how one or several selected
entries will affect the result of the ReConform process. Any manual healing or extending of
entries as well as the editing of timecodes in the Change EDL can be previewed before the start
of the actual process. You can listen to the result and inspect the audio and video material of the
source version and the destination version in detail. You can also add notes to the destination
preview. It is not possible to make changes to the destination version.
In the Project window, locators mark the time range that is used during the ReConform process.
Technically, the preview result is added to the project with a one day time offset, which will be
deleted after the preview is deactivated. The resulting tracks are locked for as long as the
preview is active. This prevents you from making changes to the resulting material, as the
changes will be lost as soon as the preview is deactivated.
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Preview
If this button is activated, the preview shows the source or the destination version of
the selected entry in the Project window. The button blinks if the preview is active.
SRC
If this button is activated, the preview shows the source version of the selected
entries in the project.
DST
If this button is activated, the preview shows the destination version of the selected
entries in the project.

Adding Notes to the Preview
In the preview, you can create markers to add notes within the destination time range.
For example, if you discover problems within the generated data of the preview, you can add
notes to the Memos marker track that is automatically created when you activate the preview.
The notes are transferred to the corresponding entry in the source version.

PROCEDURE
1.

Activate DST to display the destination version of the selected entry.

2.

On the Memos marker track, add a marker and move it to the required position.

3.

Enter a description for the marker.

RELATED LINKS
Marker Track on page 374

Adding EDLs
You can add standard EDLs to the Old EDL and New EDL lists in the ReConform dialog. You can
import an existing Change EDL to the Change EDL section.
PREREQUISITE
You have received EDL files in one of the following formats:
●

CMX3600

●

FILE16

●

FILE32

PROCEDURE
1.

In any of the lists, click Add EDL

.

The Add EDL to <name of list> List dialog opens.
2.

Click Browse EDL Files

.
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3.

Select one or more EDL files and click Open.

4.

Optional: In the Add EDL to <name of list> List dialog, specify a timecode offset for the
destination times in the DST Offset field. In the Add EDL to Change EDL List dialog, you
can also specify a timecode offset for the source times in the SRC Offset field.

5.

Click OK.

RESULT
The EDL is displayed in the ReConform dialog. The timecode offsets are added.

Deleting EDLs
You can delete added EDLs from the ReConform dialog.
PROCEDURE
●

In the EDL, click Delete

.

RESULT
The EDL is deleted from the dialog.

Modifying Timecodes
You can modify the source and destination start and end times for a selected entry in an EDL.
PROCEDURE
1.

Select an entry in Old EDL, New EDL, or Change EDL.

2.

Right-click the entry.
The context menu opens.

3.

Select Edit.

4.

In the dialog, change the timecodes of the source and destination time ranges. You have
the following options:
●

Activate either SRC IN and SRC OUT or DST IN and DST OUT and change only one of
the timecodes. The other timecode is automatically adjusted. The range length
remains the same.

●

Activate either SRC IN and DST IN or SRC OUT and DST OUT and change only one of
the timecodes. The other timecode is automatically adjusted. The range length in
the SRC and DST areas are equally modified.

●

If you want to change the beginning or end of the time range, you can change one
of the timecodes.
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NOTE
The Motion Speed indicator that is available if you modify timecodes in the old and new
EDLs informs you about differing source and destination range lengths. If it displays
“2.00x”, the source range is twice the length of the destination range. This indicates that
the source material is referenced with double playback speed.

EXAMPLE
You have received an EDL, but the EDL does not match with the video. This can occur if a video
sequence is changed after the EDL was created.
If the video sequence was moved, you can, for example, activate the SRC IN and SRC OUT
timecodes and change these accordingly.

Deleting EDL Entries
You can delete EDL entries from the added or generated EDLs.
PROCEDURE
1.

Select one or multiple entries in the EDL.

2.

Right-click the entries.

3.

Select Delete.

RESULT
The entries are deleted from the EDL.

Generating Change EDLs
You can generate a Change EDL from an old and a new EDL.
PREREQUISITE
You have added an old and a new EDL file to the ReConform dialog.
PROCEDURE
●

Click Generate.

RESULT
The Change EDL is added to the ReConform dialog. It displays the changes between the old and
new EDL files.

Saving Change EDLs
You can save a Change EDL that you generated with the ReConform function.
PROCEDURE
1.

Click Save Change EDL

2.

Enter the name of the file.

3.

Click Save.

.
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Healing Entries in the Change EDL
Healing entries helps reducing the complexity of a Change EDL by combining two or more
consecutive entries to become one entry.
Healing is useful if the comparison of old and new EDL results in a Change EDL in which multiple
consecutive entries are unchanged and still in the same order.
PROCEDURE
1.

Select two or more consecutive entries in the Change EDL.

2.

Right-click within the selected entries.

3.

Select Healing and choose from the following options:
●

None
Entries are not combined.

●

Normal

●

Gaps without Inserts

Consecutive entries without gaps are combined to a single entry.
Consecutive entries with gaps are combined to a single entry if the gap length is
identical in source and destination file and there is no New EDL entry that inserts a
new video clip into this gap.
●

Gaps with Inserts
Even if a New EDL entry inserts a new video clip into a gap, consecutive entries with
gaps are combined to a single entry if the gap length is identical in source and
destination file.

NOTE
You can automate the healing process by selecting one of the Heal Processing options in
the options dialog. You can always return to uncombined entries by selecting None.

RESULT
The selected consecutive entries become one entry.
RELATED LINKS
ReConform Settings on page 1222

Extending Entries in the Change EDL
Extending entries helps closing gaps that are caused by new inserts.
Some inserts from new EDLs can replace existing events in the previous EDLs. This deletes
already existing audio for the previous events and creates gaps. You can extend events before or
after a gap to use their audio within the gap.
PROCEDURE
1.

Right-click an entry in the Change EDL.

2.

Select Extend Event and choose one of the following options:
●

Until Previous Event
Extends the entry to the previous event.

●

Until Next Event
Extends the entry to the following event.
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●

Until Previous and Next Event
Extends the entry to the previous and the following event.

RESULT
The source and destination ranges of the entry are extended.
EXAMPLE
If you have a series of film scenes and in one shot, the director chose to use the picture of
camera 2 instead of camera 1, this picture change is detected by the ReConform function. In the
Change EDL, the original audio for the new picture shot is discarded and replaced by an empty
area. If you want to keep the audio that was used right before the shot, you can extend the
length of an existing Change EDL entry to a neighboring gap.

ReConform Settings
ReConform provides settings that allow you to configure the ReConform function and to
automate several functions.
To open the ReConform Settings pane, at the bottom of the ReConform dialog, click Open
ReConform Settings .

EDL Loading Options
B-Roll Renaming
If this option is activated, the roll names of all entries in a loaded EDL are searched
for a trailing “B”. If a trailing “B” is found in any of the entry names and if the EDL
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contains an entry with the same name that has no trailing “B”, the B is deleted from
the roll name.

Change EDL Generating Options
Match Name
Allows you to decide if the roll name or the clip name of an event is used for creating
the Change EDL. Use the clip name if the roll name is not unique due to the data
format, for example.
Heal Processing
Allows you to combine specific entries in the Change EDL to reduce complexity.
●

None
Entries are not combined.

●

Normal

●

Gaps without Inserts

Consecutive entries without gaps are combined to a single entry.
Consecutive entries with gaps are combined to a single entry if the gap length
is identical in source and destination file and there is no New EDL entry that
inserts a new video clip into this gap.
●

Gaps with Inserts
Even if a New EDL entry inserts a new video clip into a gap, consecutive entries
with gaps are combined to a single entry if the gap length is identical in source
and destination file.

VFX Handling
Allows you to specify and activate up to 3 naming patterns for recognizing VFX (visual
effects) shots in the loaded EDL. VFX shots are film sequences with a multitude of
different versions that are denoted in the clip or roll name of a corresponding EDL
entry according to a custom naming scheme. As VFX shot changes usually have no
impact on the audio, naming patterns ensure that simple version changes are not
treated as inserts.
Each pattern definition must contain a version number that may be extended by a
prefix and a suffix, for example, “VFX_01_V03.mpg”, where “VFX_01_V” is the prefix,
“03” the version number, and “.mpg” the suffix.
If naming patterns are activated, Old EDL, New EDL, and Change EDL show the
recognized VFX shots in a different color.

Processing Options
You can use the following options to specify what the ReConform function must take into
account. For every marker setting, a marker track is created in the Project window.
Apply ReConform to
Allows you to process all tracks or selected tracks.
Create Virgin Territories
If this option is activated, the ReConform function automatically creates automation
gaps where required, for example, where new scenes have been inserted.
Restrict ReConform Range
If this option is activated, the project data before and after the specified timecodes is
not changed during the ReConform process.
●

Preserve Material Before
Enter the timecode before which the project data may not be changed.
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●

Preserve Material After
Enter the timecode after which the project data may not be changed.

Include Overhanging Audio Events
If this option is activated, overhanging sections of audio events are taken into
account when video clips are moved. You can specify the maximum frame length for
these overhangs.
Create Destination Markers
If this option is activated, cycle markers are created that display the position of each
Change EDL entry after the ReConform function is applied.
Create Dissolve/Wipe Markers
If this option is activated, dissolve or wipe markers are created at positions where
dissolve or wipe transitions in the source EDLs are converted into cuts in the Change
EDL file.
Create Insert Markers
If this option is activated, cycle markers are created at positions where the new EDL
inserts new video clips.
Create Automation Warning Markers
If this option is activated, markers are created at positions where automation is
affected, for example, when a jump occurs. The name of the marker contains the
name of the affected audio track.
Create Audio Snippet Markers
If this option is activated, audio snippet markers are created for small sections of
audio events that are cut off from the events. For the ReConform function to detect
a snippet, you can specify the maximum threshold in frames.
Create Overlap Markers
If this option is activated, overlap markers are created for audio events that overlap
each other after the ReConform process.
RELATED LINKS
Restricting the ReConform Range on page 1224
Including/Excluding Overhanging Audio Events on page 1225
Examples for Markers on page 1226
Markers on page 366
Virgin Territory vs. Initial Value on page 784

Restricting the ReConform Range
You can exempt project material from the ReConform process.
Usually, the ReConform function is applied to an entire Nuendo project. In this case, the used
EDLs lead to a restructuring of all material that is available. However, if the project contains more
than one episode, you may want the new EDL to restructure only the episode that contains
changes instead of the entire project. To avoid that the rest of the project data is changed or
overwritten, use the Restrict ReConform Range option in the ReConform Settings pane.
PROCEDURE
1.

In the ReConform Settings pane, activate Restrict ReConform Range.

2.

Enter the range that you want to preserve.
●

In the Preserve Material Before field, enter the timecode before which the project
data may not be changed.
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●

In the Preserve Material After field, enter the timecode after which the project
data may not be changed.

RELATED LINKS
ReConform Settings on page 1222

Including/Excluding Overhanging Audio Events
You can prevent overhanging audio events from being cut if a video clip does not have the same
length as the audio event.
If a video clip is shorter than the corresponding audio event, the ReConform process may cut off
the sections of the audio event that hang over. To avoid these cuts, you can activate the Include
Overhanging Audio Events option in the Processing Options. If you move video clips to
another position, the overhanging sections of the audio events are moved together with the
video clip.
You can specify the maximum number of overhanging frames.
EXAMPLE
In the illustration, video clip 1 is shorter than audio event 1. If you activate the Include
Overhanging Audio Events option and move the video clip to another position, the audio event
moves with the video clip. Its length remains unchanged. If the option is deactivated, the
overhanging sections in audio event 1 are cut off.

RELATED LINKS
ReConform Settings on page 1222
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Examples for Markers
The following examples provide an overview of the markers that can be created by the
ReConform process.

Dissolve/Wipe Markers

A dissolve or wipe marker is created if either the old or the new EDL contains a dissolve or wipe
transition between 2 video clips. In the illustration, such a transition is detected in video version 2
where a marker is added. In the Change EDL, this transition is converted into a cut. The
Dissolve/Wipe marker track displays the position of the cut.

Insert Markers

An insert marker is created if the new EDL inserts a new video clip. The ReConform process
inserts a cycle marker at the position of the new video clip. In the illustration, clip 3 is the new
video clip. The Insert marker track displays the position of the new video clip.
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Automation Warning Markers

Automation warning markers are created if changes in the video cut lead to strong differences in
automation curves, such as jumps. In the illustration, the automation curve in version 1 increases
gradually from clip 1 to clip 3. In version 2, clip 2 has been deleted, which breaks the automation
curve and lets it continue at a different level. The ReConform process detects this and creates an
automation warning marker at this position. The Automation Warning marker track displays the
position of the automation issue.

Audio Snippet Markers

Audio snippet markers are created if the ReConform process divides existing audio events due
to insertions in the recut video. If one of the cut pieces is a small snippet, it is marked with an
audio snippet marker. To define the length of the snippets, you can set the number of frames
using the Create Audio Snippet Markers option. In the illustration, clip 3 is inserted between
clip 1 and 2 in video version 2. The audio event audio 2 is divided in 2 sections. One of these
events remains as an audio snippet connected to clip 1. An audio snippet marker is inserted at
the position of the audio snippet. The Audio Snippet marker track displays the position of the
audio snippet.
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Video Preview
You can preview new and recut video material in the Video section of the ReConform dialog.
The video preview allows you to check if the ReConform process performs a correct recut of the
available video material. The video preview displays the video track in a recut version that can be
compared with the new video material. In general, these must match. If the new video material is
longer or if it contains previously unavailable material, the resulting recut video preview shows
no content. In other cases, where the previews differ, there may be an issue with the delivered
video material or with the edits in the Change EDL.
Correct video preview

Erroneous video preview

The video preview displays video frames as soon as you select an entry in the Change EDL. You
can switch to the last frame. The timecode shows the start or end times of the entry.
Technically, the new video material is copied onto a specific video track when the video preview is
activated.
If you get new video material, you can select it in the video preview settings.
RELATED LINKS
Change EDL Section on page 1217
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Video Section
The Video section in the ReConform dialog displays video frames of the selected entry in the
Change EDL.

1

Open Video Preview Settings
Opens the video preview settings.

2

IN/OUT
Allows you to switch between first (IN) and last (OUT) video frame. A highlighted button
indicates which frame is active.

3

Result
Displays the first or last video frame of the recut video track including the corresponding
timecode.

4

New
Displays the first or last video frame of the delivered new video track.

Video Preview Settings
The video preview settings allow you to specify the video tracks that the ReConform function
uses for a recut.
To open the video preview settings, in the Video section, click Open Video Preview Settings
Video Track Assignment
Allows you to specify which video track contains the old and which the new video
material. If you are working on a project that contains a video track, this track is
automatically selected as the one containing the old material.
New Video Track Configuration
Allows you to select one or multiple video files from the Pool to be used as the recut
video material.
NOTE
●

If you see no files, you must add them to the Pool.

●

If you select several files, their timecodes may not overlap.

RELATED LINKS
Pool on page 662
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Selecting Material for New Video Tracks
You can select video material from the Pool to be used for the recut version.
PREREQUISITE
You have added the video files to the Pool.
PROCEDURE
1.

In the New Video Track Configuration section, activate one or multiple video files by
clicking in the Use as New Video column next to the video file names.

2.

Adjust the Start and End timecodes according to your needs.

Determining Old and New Video Tracks
You can determine which of the used video tracks contains the old and which the new material.
PROCEDURE
●

In the Video Track Assignment section, click in the Old Edit Version or New Edit Version
column next to the video track name.
The other video track is automatically selected as the other version.
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OMF Files
Open Media Framework Interchange (OMFI) is a platform-independent file format that allows
you to transfer digital media between different applications.
Nuendo can import and export OMF files.

Importing OMF Files
PROCEDURE
1.

Select File > Import > OMF.

2.

In the file dialog, select the OMF file and click Open.

3.

Optional: If a project is open, choose if you want to create a new project.
If you select No, the OMF file is imported into the current project.

4.

In the Import Options dialog, choose the tracks that you want to import and make your
changes.

5.

Click OK.

6.

Optional: If the OMF file contains video event information, choose whether you want to
create markers at the start position of the video events.
NOTE
You can use these markers as position references if you want to manually import the video
files.

RESULT
The audio events of the imported OMF file are added.

OMF Import Options Dialog
The OMF Import Options dialog allows you to activate tracks for import, to specify the
destination in the active project and the data that is to be imported.
●

To open the OMF Import Options dialog, select File > Import > OMF.
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Import
Allows you to select a track for import.
Type
Shows the media type of the track.
Track Name
Shows the track name.
Select All Tracks
Selects all tracks for import.
Import All Media Files
Imports media files that are not referenced by events.
Import Clip Gain as Automation
Imports volume automation and envelopes of the volume automation track of each
track.
Import at Timecode Position
Inserts the elements contained in the file at their original timecode positions.
This ensures that the elements are placed at their correct time positions even if
Nuendo uses a different frame rate than the file.
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Import at Absolute Time
Inserts the elements contained in the file starting at the timecode position saved in
the file and keeping the relative distances between the elements.

Exporting OMF Files
PREREQUISITE
Consider setting up your project to use mono tracks and mono files. This allows compatibility
with audio applications that provide limited support for interleaved audio files.
PROCEDURE
1.

Select File > Export > OMF.

2.

In the Export Options dialog, select the tracks that you want to include in the exported file
and make your changes.

3.

Click OK.

4.

In the file dialog, specify a name and location.

5.

Click Save.

RESULT
The OMF file is exported. It contains or references all audio files that are played in the project,
including fade and edit files.
Unused audio files that are referenced in the Pool, or any MIDI data are not contained in the file.
Video files are not included.
RELATED LINKS
Splitting Multi-Channel Audio Tracks on page 178

OMF Export Options Dialog
The OMF Export Options dialog allows you to activate tracks for export and to specify what data
is included in the exported files.
●

To open the OMF Export Options dialog, select File > Export > OMF.
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Export
Allows you to select a track for export.
Track Name
Shows the track name.
Select All
Selects all tracks in the project for export.
From Left to Right Locator
Allows you to export the range between the locators only.
Media Destination Path
Allows you to specify a location for the exported files. You can also click Browse.
NOTE
You can create references to media destinations that do not exist on the system you
are working with. This allows you to prepare files for use in projects on another
system or in a network environment, for example.
Copy Media
Allows you to create copies of all the media files. By default, the copied audio files are
placed in a subdirectory in the export destination folder. To specify a different
location for the copied files, use the Media Destination Path field.
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Consolidate Events
Allows you to copy only the portions of audio files that are used in the project.
The Handle Length value allows you to define a length in milliseconds to include
audio outside each event boundary for later fine-tuning. Handles allow you to adjust
fades or edit points when the project is imported into another application.
OMF 1.0 File
Allows you to select an OMF version. Select this depending on which version is
supported by the application in which you plan to import the file.
OMF 2.0 File
Allows you to select an OMF version. Select this depending on which version is
supported by the application in which you plan to import the file.
Export Media File References
Exports only media file references. This keeps the exported file small. However, the
referenced audio files must be available for the receiving application.
Export All to One File
Exports all data to one self-contained file. This could result in a large file size.
Export Clip-Based Volume (OMF 2.0 only)
Includes the volume settings that you set up with the volume handles for the events.
Use Fade Curves (OMF 2.0 only)
Includes the fades that you set up with the fade handles for the events.
Export Clip Names (OMF 2.0 only)
Includes the clip names for the events.
Export Sample Size
Allows you to set a sample size for the exported files.
Quantize Events to Frames
Moves the event positions in the exported file to exact frames. This is sometimes
necessary when exporting projects to video workstations that limit the accuracy of
edits to the frame.

AAF Files
The Advanced Authoring Format (AAF) is a multimedia file format that allows you to exchange
digital media and metadata between different systems and applications across multiple
platforms. Metadata include fades, automation, and processing information.
RELATED LINKS
Importing AAF Files on page 1235
Exporting AAF Files on page 1238

Importing AAF Files
PROCEDURE
1.

Select File > Import > AAF.

2.

In the File Explorer/macOS Finder, choose the AAF file and click Open.

3.

If a project is already open in Nuendo, a dialog opens that allows you to choose a
destination for the imported AAF file.
●

To import the AAF file to a new project, click Yes.
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●

To import the AAF file to your active project, click No and proceed with step 5.

4.

In the File Explorer/macOS Finder, specify a project folder and click Select Folder.

5.

In the Import Options dialog, choose the tracks you want to import and make your
changes.

6.

Click OK.
NOTE
Depending on the size of the imported project and whether the files are embedded or
referenced, the import process may take a while.

RESULT
The audio tracks and events of the imported AAF file are added. If you have imported the file to a
new project, the events are placed at their original timecode position. If you have imported the
file to your active project, the events are placed at the position you have specified in the Import
Options dialog.
RELATED LINKS
AAF Import Options Dialog on page 1236

AAF Import Options Dialog
The AAF Import Options dialog allows you to activate tracks for import and to specify the
destination in the active project.
●

To open the AAF Import Options dialog, select File > Import > AAF.
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Import
Allows you to select a track for import.
Type
Shows the media type of the track.
Track Name
Shows the track name.
Select All Tracks
Selects all tracks for import.
Import All Media Files
Imports media files that are not referenced by events.
Import at Absolute Position
Places imported track data at its original timecode position in your active project.
Import at Relative Position
Places imported track data relative to the start time of your active project, taking the
source project start time into account. For example, if the source project starts at
timecode 01:00:00:00 with an event located at 02:00:00:00, and if the active project
starts at 02:00:00:00, the imported event is placed at timecode 03:00:00:00.
Import at Cursor Position
Places imported track data relative to the cursor position in your active project,
taking the source project start time into account. For example, if the source project
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starts at timecode 01:00:00:00 with an event located at 02:00:00:00, and if the cursor
in your active project is located at 02:00:00:00, the imported event is placed at
timecode 03:00:00:00.
NOTE
●

If the original timecode position of the imported data is outside of your project range, the
start/end time of your project is modified.

●

The import position options are only available if you import the AAF file to your active
project.

AAF File Info
Shows information about the file.

Exporting AAF Files
PROCEDURE
1.

Select File > Export > AAF.

2.

In the Export Options dialog, select the tracks that you want to include in the exported file
and make your changes.

3.

Click OK.

4.

In the file dialog, specify a name and location.

5.

Click Save.

RESULT
The AAF file is exported.
RELATED LINKS
AAF Export Options Dialog on page 1238

AAF Export Options Dialog
The AAF Export Options dialog allows you to activate tracks for export and to specify what data
is included in the exported files.
●

To open the AAF Export Options dialog, select File > Export > AAF.
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Export
Allows you to select a track for export.
Track Name
Shows the track name.
Select All
Selects all tracks in the project for export.
From Left to Right Locator
Allows you to export the range between the locators only.
Media Destination Path
Allows you to specify a location for the exported files. You can also click Browse.
NOTE
You can create references to media destinations that do not exist on the system you
are working with. This allows you to prepare files for use in projects on another
system or in a network environment, for example.
Copy Media
Allows you to create copies of all the media files. By default, the copied audio files are
placed in a subdirectory in the export destination folder. To specify a different
location for the copied files, use the Media Destination Path field.
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Export Muted Events with Volume -inf dB
Sets muted events to a volume -inf dB on export.
Consolidate Events
Allows you to copy only the portions of audio files that are used in the project.
The Handle Length value allows you to define a length in milliseconds to include
audio outside each event boundary for later fine-tuning. Handles allow you to adjust
fades or edit points when the project is imported into another application.
Export Media File References
Exports only media file references. This keeps the exported file small. However, the
referenced audio files must be available for the receiving application.
Export All to One File
Exports all data to one self-contained file. This could result in a large file size.
Export Sample Size
Allows you to set a sample size for the exported files.
Quantize Events to Frames
Moves the event positions in the exported file to exact frames. This is sometimes
necessary when exporting projects to video workstations that limit the accuracy of
edits to the frame.

ADM Files
Nuendo allows you to import Audio Definition Model (ADM) files, such as those exported from a
Dolby Rendering and Mastering Unit (RMU) or the Dolby Atmos Production Suite software, for
further mixing and editing.
You can import ADM files in Broadcast Wave Format (BWF), for example, Dolby Atmos premixes,
with bed and object audio into new or existing projects, preserving the hierarchical structure of
the ADM file and all pan automation. Nuendo supports different ADM file structures containing
the elements audioProgramme, audioContent, audioObject, and audioChannel, according to
Recommendation ITU-R BS.2076-1 by the International Telecommunication Union.

Supported ADM file structures

Cross-references between elements are also supported.
When importing ADM files, the following applies:
●

You can import ADM files into new or existing Nuendo projects.

●

Multi-channel audio from ADM files is extracted and split into mono files.
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●

Folder tracks are created to represent the file elements audioProgramme, audioContent,
and audioObject. Each folder track contains the associated sub-elements.

●

Folder tracks that represent an audioObject contain the mono audio tracks created from
the channels of the object.
NOTE
If an audioObject only contains one channel, no folder track is created, but the mono track
is created in the associated parent folder track or on the root level in the track list.

●

Cross-references within the ADM file structure are replaced by copies of the corresponding
files.

●

Tracks with object audio are automatically assigned to VST MultiPanner, preserving
existing pan automation.

●

Tracks with bed audio channels are not automatically assigned to a panner.

RELATED LINKS
3D Mixes for Dolby Atmos on page 753
Importing ADM Files on page 1241
VST MultiPanner on page 733
Object Mixes with VST MultiPanner on page 759

Importing ADM Files
PROCEDURE
1.

Select File > Import > ADM.

2.

In the file dialog that opens, navigate to the ADM file you want to import.

3.

Click Open.

4.

Do one of the following:
●

To import the ADM file to a new project, click Yes.

●

To import the ADM file to the active project, click No.

5.

In the Import Options dialog, select the channels of the ADM file that you want to import.

6.

Click OK.

RESULT
●

The selected channels of the ADM file are imported to your project.

●

The channels of audioObject elements are split into mono audio files, inheriting the name
of the channels.

●

Folder tracks are created, representing the hierarchical structure of the original ADM file.
They contain the associated audioContent, audioObject, and the mono audio tracks
deriving from them.

●

Object audio channels are connected to VST MultiPanner.

●

Bed audio channels are not connected to a panner.

RELATED LINKS
ADM Files on page 1240
Object Mixes with VST MultiPanner on page 759
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MXF Files
Nuendo supports audio files in the MXF (Material Exchange Format) container format (OP1a for
import only, and OP-Atom).
Project data from non-linear video editing systems is often delivered as AAF files referencing MXF
audio.
On importing AAF files, MXF media from the AAF project is automatically added as audio events
to the project. However, you can also import individual MXF media (clips) independently from an
AAF file.

Importing MXF Files
PROCEDURE
1.

Select File > Import > MXF.

2.

In the file dialog, locate and select the MXF file and click Open.

3.

Optional: If a project is open, choose whether you want to create a new project.
If you select No, the MXF file is imported into the current project.

RESULT
The MXF file is imported to your project. For multi-channel audio, a single multi-channel track is
created. The video track of the MXF file is ignored.
AFTER COMPLETING THIS TASK
●

Nuendo projects reference media files inside an MXF file using relative paths. Changing
the relative location of the MXF file and the Nuendo project file (.npr) causes lost
references. Therefore, we recommend that you convert the MXF files to WAV. To
consolidate the media files in the project folder, select Media > Convert Files.

●

If you have imported a multitrack MXF file in OP1a standard, you can split the created
multichannel track to mono tracks using the Convert Tracks function.

RELATED LINKS
Splitting Multi-Channel Audio Tracks on page 178

AES31 Files
The AES31 standard is an open file interchange format developed by the Audio Engineering
Society that allows you to transfer projects from one workstation to another, retaining time
positions, for example, of events, fades, and markers.
AES31 uses the widely used Microsoft FAT32 file system with Broadcast Wave as the default audio
file format. You can transfer AES31 files to digital audio workstations that support AES31,
regardless of the type of hardware and software used.

Importing AES31 Files
PROCEDURE
1.

Select File > Import > AES31.

2.

In the file dialog, locate and select the AES31 file and click Open.

3.

Optional: If a project is open, choose if you want to create a new project.
If you select No, the AES31 file is imported into the current project.
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4.

In the Import Options dialog, select the tracks that you want to import and make your
changes.

5.

Click OK.

RESULT
The audio tracks, events, and markers of the imported AES31 file are added.

Exporting AES31 Files
PROCEDURE
1.

Select File > Export > AES31.

2.

In the Export Options dialog, select the tracks that you want to include in the exported file
and make your changes.

3.

Click OK.

4.

In the file dialog, specify a name and location.

5.

Click Save.

RESULT
●

All audio track data including audio file references are exported.

●

Real-time fades set up with the fade handles are automatically converted and saved in a
fades folder.

●

The marker positions of the first marker track in your project are exported.

●

MixConsole settings, automation, and MIDI Tracks are not exported.

●

The file is saved as an XML file with the extension .adl (audio decision list). You can open
it in any text editor.

AES31 Export Options Dialog
The AES31 Export Options dialog allows you to activate tracks for export and to specify what
data is included in the exported files.
●

To open the AES31 Export Options dialog, select File > Export > AES31.
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Export
Allows you to select a track for export.
Track Name
Shows the track name.
Select All
Selects all tracks in the project for export.
From Left to Right Locator
Allows you to export the range between the locators only.
Media Destination Path
Allows you to specify a location for the exported files. You can also click Browse.
NOTE
You can create references to media destinations that do not exist on the system you
are working with. This allows you to prepare files for use in projects on another
system or in a network environment, for example.
Copy Media
Allows you to create copies of all the media files. By default, the copied audio files are
placed in a subdirectory in the export destination folder. To specify a different
location for the copied files, use the Media Destination Path field.
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Consolidate Events
Allows you to copy only the portions of audio files that are used in the project.
The Handle Length value allows you to define a length in milliseconds to include
audio outside each event boundary for later fine-tuning. Handles allow you to adjust
fades or edit points when the project is imported into another application.

Cue Sheets
You can export a cue sheet that contains detailed information about audio, video, markers, and
plug-ins used in your project.
A cue sheet is often needed for billing purposes, such as reporting any used music or film.
Furthermore, it can be helpful to reconstruct small projects on other production systems or in
case of data loss.
The cue sheet is exported as plain text in CSV or TXT format for further processing in an
appropriate editor.
Each cue sheet exported from Nuendo contains the following sections:
Project Information
Provides global project information about project name, sample rate, bit depth,
frame rate, author, company, and start and end time.
Audio Track List
Lists all tracks of your project that you selected in the Export Options dialog and
provides track name, channel configuration, and notepad content for each track.
Optionally, you can add detailed information about the events used on each track.
Marker Track List
Lists all marker tracks.
Video Track List
Lists all video tracks.
Additionally, you can add the following sections to the cue sheet:
File List
Lists all audio files that are used in your project.
Plug-in List
Lists all plug-ins that are used in your project.
The following restrictions apply:
●

Inactive and hidden tracks are listed.

●

Only the events of active track versions are listed.

●

Parts are regarded as single events.

●

Events are listed, regardless of whether the corresponding media is missing or not.

●

Events on all lanes of a track are listed, regardless of any overlaps.

RELATED LINKS
Exporting a Cue Sheet on page 1246
Cue Sheet Export Options Dialog on page 1246
Showing/Hiding Individual Tracks on page 71
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Exporting a Cue Sheet
PROCEDURE
1.

Select File > Export > Cue Sheet.

2.

In the Export Options dialog, select the tracks that you want to include in the exported
file.

3.

Change the settings in the Options and in the Additional Cue Sheet Content section as
required.

4.

Click OK.

5.

In the file dialog, specify a name and location.

6.

Click Save.

RESULT
The cue sheet is created at the specified location.
RELATED LINKS
Cue Sheet Export Options Dialog on page 1246

Cue Sheet Export Options Dialog
The Export Options dialog allows you to activate tracks for export and to specify what data is
included in the exported files.
●

To open the Export Options dialog, select File > Export > Cue Sheet.

Export
Allows you to select a track for export.
Track Name
Shows the track name.
Select All
Selects all tracks in the project for export.
From Left to Right Locator
Allows you to export the range between the locators only.
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Format
Allows you to select the export format. The available formats are CSV and Text.
Separator
Allows you to specify the kind of separator used in the CSV file.
Time Format
Allows you to select a time format for your cue sheet.
Encoding
Allows you to select an encoding format for the CSV file.
Plug-ins
Adds information about all plug-ins that are used in your project to the cue sheet.
File List
Adds a list of all audio files that are used in your project to the cue sheet.
Event List per Track
Adds a list of the events per track that are used in your project to the cue sheet.
File Name
Adds the file names to the Event List per Track.
Start/End and In/Out Time
Adds the start and end point on the project timeline (Start Time/End Time) and the
start and end point on the clip timeline (In Time/Out Time) for each event to the
Event List per Track.
Event Length
Adds the length of the events to the Event List per Track.
Combine Adjacent Events
If this option is activated, adjacent events are listed as a single event.

1247
Nuendo 10.3.0

ReWire

Introduction
ReWire is a special protocol for streaming audio between two computer applications.
Developed by Propellerhead Software and Steinberg, ReWire provides the following possibilities
and features:
●

Realtime streaming of up to 256 separate audio channels, at full bandwidth, from the
synthesizer application into the mixer application.
In this case, the mixer application is Nuendo. An example of a synthesizer application is
Propellerhead Software’s Reason.

●

Automatic, sample-accurate synchronization between the audio in the two programs.

●

The possibility to have the two programs share one audio card and take advantage of
multiple outputs on that card.

●

Linked transport controls that allow you to play, rewind, etc., either from Nuendo or from
the synthesizer application (provided it has some kind of transport functionality).

●

Automatic audio mixing functions of separate channels as required.
In the case of Reason, for example, this allows you to have separate channels for the
different devices.

●

Additionally, ReWire offers the possibility to route MIDI tracks in Nuendo to the other
application for full MIDI control.
For each ReWire-compatible device, a number of extra MIDI outputs is made available in
Nuendo. In the case of Reason, this allows you to route different MIDI tracks in Nuendo to
different devices in Reason, with Nuendo serving as the main MIDI sequencer.

●

The overall load on your system is reduced significantly, compared to when using the
programs together in the conventional way.

Enabling ReWire Applications
To use the available ReWire applications on your computer in your project, you must enable
them in the ReWire Setup dialog.
IMPORTANT
●

Enabling ReWire applications may have an impact on performance and stability of Nuendo,
even if the ReWire connection is not used. We therefore recommend to enable only ReWire
applications that you want to use in your project.

●

Disabling a ReWire application removes the corresponding ReWire channels from your
project. All associated automation or parameter settings are lost.
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PROCEDURE
1.

Select Studio > ReWire > ReWire Setup.

2.

Activate the ReWire applications that you want to use.

3.

Click Apply.

RESULT
The enabled ReWire applications become available in the ReWire submenu.
AFTER COMPLETING THIS TASK
You can activate ReWire channels in the ReWire panel of the application.
RELATED LINKS
Activating ReWire channels on page 1250

Launching and quitting
When using ReWire, the order in which you launch and quit the two programs is very important.

Launching for normal use with ReWire
When you use Nuendo with ReWire, the order in which you launch the two programs is very
important.
PROCEDURE
1.

First launch Nuendo.

2.

Enable one or several ReWire channels in the ReWire Device dialog for the other
application.

3.

Launch the other application.
It may take slightly longer for the application to start when you are using ReWire.

RELATED LINKS
Activating ReWire channels on page 1250

Quitting a ReWire session
When you are finished using ReWire, you must quit the applications in a specific order.
PROCEDURE
1.

First quit the synthesizer application.

2.

Then quit Nuendo.

Launching both programs without using ReWire
It is possible to run Nuendo and the synthesizer application simultaneously on the same
computer, without using ReWire, even though use cases for this might be rare.
PROCEDURE
1.

First launch the synthesizer application.

2.

Then launch Nuendo.
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NOTE
Please note that the two programs now compete for system resources such as audio
cards, just as when running with other, non-ReWire audio applications.

Activating ReWire channels
ReWire supports streaming of up to 256 separate audio channels. The exact number of available
ReWire channels depends on the synthesizer application. The ReWire device panels in Nuendo
allow you to activate the channels that you want to use.
PREREQUISITE
You have enabled the ReWire application that you want to use in the ReWire Setup dialog.
PROCEDURE
1.

Select Studio > ReWire, and select the ReWire application that you want to use.
The corresponding ReWire panel appears. This consists of a number of rows, one for each
available ReWire channel.

2.

Click the power buttons to the left to activate/deactivate channels.
The buttons light up to indicate activated channels.

3.

Optional: Double-click the labels in the right column, and type in another name.
These labels are used in your project to identify the ReWire channels.

RESULT
The activated ReWire channels are added to the project.
NOTE
●

The more ReWire channels you activate, the more processing power is required.

●

For information about exactly what signal is carried on each channel, refer to the
documentation of the synthesizer application.

IMPORTANT
Deactivating ReWire channels in the ReWire panel removes the channels from your project. All
associated automation or parameter settings are lost.

RELATED LINKS
Enabling ReWire Applications on page 1248

Using the transport and tempo controls
IMPORTANT
This is only relevant if the synthesizer application has a built-in sequencer or similar application.
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Basic transport controls
When you run ReWire, the transports in the two programs are completely linked. It does not
matter in which program you play, stop, fast forward or rewind. However, recording (if
applicable) is still completely separate in the two applications.

Loop settings
If there is a loop or cycle facility in the synthesizer application, that loop will be completely linked
to the cycle in Nuendo. This means that you can move the start and end point for the loop or turn
the loop on or off in either program, and this will be reflected in the other.

Tempo settings
As far as tempo goes, Nuendo is always the master. This means that both programs will run in
the tempo set in Nuendo.
However, if you are not using the tempo track in Nuendo, you can adjust the tempo in either
program, and this will immediately be reflected in the other.
IMPORTANT
If you are using the tempo track in Nuendo and the Activate Tempo Track button is activated on
the Transport panel, you should not adjust the tempo in the synthesizer application, since a
tempo request from ReWire automatically deactivates the tempo track in Nuendo.

How the ReWire channels are handled
When you activate ReWire channels in the ReWire device panels, they will become available as
channels in the MixConsole.
The ReWire channels have the following properties:
●

ReWire channels may be any combination of mono and stereo, depending on the
synthesizer application.

●

ReWire channels have the same functionality as regular audio channels.
This means you can set volume and pan, add EQ, insert effects and sends, and route the
channel outputs to groups or busses. However, ReWire channels have no monitor buttons.

●

All channel settings can be automated using the Read/Write buttons.
When you write automation, channel automation tracks will automatically appear in the
Project window. This allows you to view and edit the automation graphically, just as with
VST instrument channels, etc.

●

You can mix down the audio from ReWire channels to a file on your hard disk with the
Export Audio Mixdown function.
You can export the output bus to which you have routed the ReWire channels. You can also
export individual ReWire channels directly – “rendering” each ReWire channel to a separate
audio file.

RELATED LINKS
Mixing Down to Audio Files on page 1117

Routing MIDI via ReWire
When using Nuendo with a ReWire-compatible application, additional MIDI outputs will
automatically appear on the Output Routing pop-up menus for MIDI tracks. This allows you to
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play the synthesizer application via MIDI from Nuendo, using it as one or several separate MIDI
sound sources.

●

The number and configuration of MIDI outputs depends on the synthesizer application.

Considerations and limitations
Sample rates
Synthesizer applications may be limited to audio playback in certain sample rates. If Nuendo is
set to a sample rate other than those, the synthesizer application will play back at the wrong
pitch. Consult the documentation of the synthesizer application for details.

ASIO drivers
ReWire works well with ASIO drivers. By using the Nuendo bus system, you can route sounds
from the synthesizer application to various outputs on an ASIO compatible audio card.
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Key commands are assigned to most main menus and functions in Nuendo. They are stored as
Preferences that are used for all your projects.
You can view and add key commands in the Key Commands dialog. Key command assignments
are also shown in the tooltips.

Tooltips that show an exclamation mark at the end have no key command assigned yet.
In addition, you can save complete or partial key commands settings as a “key commands file”,
which is stored separately and can be imported into any project. This way you can quickly and
easily recall customized settings when moving projects between different computers, for
example. The settings are saved in an XML file on the hard disk.
RELATED LINKS
Saving Complete Key Commands Settings as Presets on page 1257

Key Commands Dialog
The Key Commands dialog allows you to view and edit key commands for the main menus and
functions in Nuendo.
●

To open the Key Commands dialog, select Edit > Key Commands.

The following options are available:
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+ All
Expands all folders.
- All
Reduces all folders.
Search
Allows you to search for Nuendo functions. This is useful if you want to know which
key command is assigned to a specific function.
Reset Current Key Command
Allows you to reset the selected key command back to the default setting.
Commands list
Shows the Nuendo functions for that you can assign key commands arranged in
category folders.
Keys
This is where the assigned key command is shown for the function that is selected in
the Commands list.
Delete Selected Key Command
Removes the key command assignment from the function that is selected in the
Commands list.
Assign Key
Assigns the key from the Type in Key value field to the function that is selected in the
Commands list.
Type in Key
This is where you can enter a key that is assigned to a function that is selected in the
Commands list.
Assigned to:
Shows the function that the key in the Type in Key value field is assigned to. Click the
Select button, to select this function in the Commands list.
Select Preset
Opens a menu with the stored key commands presets.
Store
Opens a dialog that allows you to store a key commands preset.
Delete
Deletes the selected key commands preset.
Import Key Command File
Allows you to import key commands settings that you saved with an earlier program
version or on another computer.
Show Macros
Opens the Macros section that allows you to set up a combination of several
functions or commands to be performed in one go as a macro.
Reset All
Resets all key commands to their default settings.
RELATED LINKS
Macros Section on page 1255
Assigning Key Commands on page 1256
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Searching for Key Commands on page 1256
Resetting Key Commands on page 1259
Removing Key Commands on page 1257
Importing Key Command Settings on page 1259
Loading Key Command Presets on page 1258
Setting up Macros on page 1257

Macros Section
The Macros section allows you to set up a combination of several functions or commands that
you want to be performed in one go.
●

To open the Macros section, select Edit > Key Commands, and click Show Macros.

Macros list
Shows all added macros.
New
Allows you to add a new macro.
Duplicate
Allows you to duplicate the selected macro.
Delete
Deletes the selected item from the Macros list.
Add
Allows you to add the function that is selected in the Commands list to the macro.
Move Up
Allows you to change the position of the selected command by moving it up the list.
Move Down
Allows you to change the position of the selected command by moving it down the
list.
Remove
Allows you to remove the command that is selected in the Commands list in the
upper part of the dialog.
Hide Macros
Hides the Macros section.
Reset All
Resets all key commands to their default settings.
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RELATED LINKS
Key Commands Dialog on page 1253
Setting up Macros on page 1257

Assigning Key Commands
You can add key commands in the Key Commands dialog.
PROCEDURE
1.

Select Edit > Key Commands.

2.

Do one of the following:
●

In the Commands list, click the plus sign to open a category folder, and select the
function to which you want to assign a key command.

●

In the search field, enter the name of the function to which you want to assign a key
command.

Assigned key commands are shown in the Keys column as well as in the Keys list to the
right.

3.

Click the Type in Key field and press the keys you want to use as a key command.
You can press individual keys or a combination of one or several modifier keys (Alt, Ctrl/
Cmd, Shift) plus any key.

4.

Click Assign.
The key command is shown in the Keys section.

5.

Click OK.
NOTE
You can set up several different key commands for the same function. Adding a key
command to a function that already has another key command does not replace the key
command previously defined for the function.

Searching for Key Commands
You can search for Nuendo functions in the Key Commands dialog. This is useful if you want to
know which key command is assigned to a specific function.
PROCEDURE
1.

Select Edit > Key Commands.

2.

In the search field, enter the name of the function for which you want to know the key
command.

3.

Click Start/Continue Search.

RESULT
The first matching command is selected and displayed in the Commands list. The Keys column
and the Keys list show the assigned key commands, if any.
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Removing Key Commands
PROCEDURE
1.

Select Edit > Key Commands.

2.

In the Commands list, click the plus sign to open a category folder, and select the function
for which you want to remove a key command.

3.

Select the key command in the Keys list and click Delete selected key command.

4.

Click Remove to remove the selected key command.

5.

Click OK.

Setting up Macros
You can set up a combination of several functions or commands to be performed in one go as a
macro.
PROCEDURE
1.

Select Edit > Key Commands.

2.

Click Show Macros.

3.

Click New.

4.

Enter a name for the macro and press Return to confirm it.

5.

In the Commands list, select the first command you want to include in the macro.

6.

Click Add.

7.

Select the next command and click Add.
NOTE
Commands are added after the selected command in the Macros list. This allows you to
specify the order of commands of a macro.

8.

Click OK.

RESULT
All macros are available in the Macros submenu of the Edit menu.
AFTER COMPLETING THIS TASK
You can also assign key commands to a macro. Macros are shown in the Commands list in the
Macro category folder.
RELATED LINKS
Macros Section on page 1255

Saving Complete Key Commands Settings as Presets
You can save key command settings as presets.
PREREQUISITE
You have set up the key commands to your liking.
PROCEDURE
1.

In the Key Commands dialog, deactivate Store Selected Items Only.

1257
Nuendo 10.3.0

Key Commands
Saving Partial Key Commands Settings
2.

In the Presets section, click Save.

3.

Enter a name for the preset an click OK.

RESULT
Your key commands settings are now available as a preset on the Presets pop-up menu.

Saving Partial Key Commands Settings
You can save partial key command settings as presets.
PREREQUISITE
You have set up the key commands to your liking.
PROCEDURE
1.

In the Key Commands dialog, activate Store Selected Items Only.

2.

Click in the Store column for the individual key commands items or for category folders
you want to save.

3.

In the Presets section, click Save.

4.

Enter a name for the preset an click OK.

RESULT
Your key commands settings are now available as a preset on the Presets pop-up menu.
NOTE
When you apply a saved partial preset you only change these specific settings. All other key
commands settings remain unchanged.

Loading Key Command Presets
You can load key commands presets.
PROCEDURE
●

In the Presets section, open the pop-up menu and select the preset.

RESULT
The key command preset replaces the current key command settings and macros.
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Importing Key Command Settings
You can import key commands settings that you saved with an earlier program version.
PROCEDURE
1.

Select Edit > Key Commands.

2.

In the Presets section, click Import Key Command File.

3.

In the file dialog, select the file that you want to import.
You can import key commands files with the file extension .key or macro commands files
with the file extension .mac.

4.

Click Open.

RESULT
The file is imported.
AFTER COMPLETING THIS TASK
You can save the imported file as a preset.

Resetting Key Commands
PROCEDURE
1.

Select Edit > Key Commands.

2.

Do one of the following:
●

In the Commands list, select the key command that you want to restore and click
Reset.

●

Click Reset All.

RESULT
The key commands are reset.
IMPORTANT
Any changes made to the default key commands are lost. If you want to be able to revert to these
settings again, make sure to save them first.

Key Sets
Nuendo comes with default key sets. Additionally, you can set up and save alternative key sets.
The following key sets are available by default:
●

Markers is the default set of key commands.
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●

Shuttle contains key commands settings for all Shuttle controls of the Transport panel.

You can switch between the different key commands settings. You can edit and save them as
additional key sets for your specific needs.

Saving Alternative Key Sets
PROCEDURE
1.

Select File > Key Commands.

2.

Set up the key commands and macros the way you want them.

3.

Do one of the following:
●

Activate Store Selected Items Only to save selected settings only.

●

Deactivate Store Selected Items Only to save the complete settings.

4.

In the Alternative Key Sets section, click Store Alternative Set.

5.

Enter a name for the key set.

6.

Click OK.

RESULT
The saved key set appears in the list of alternative key sets.

Editing Alternative Key Sets
PROCEDURE
1.

In the Alternative Key Sets section, select the key set that you want to edit.

2.

Click Load Alternative Set to load and activate the key set.

3.

Make the desired changes.

4.

Click Store Alternative Set.

RESULT
The key set is saved with the updated settings.

Removing Alternative Key Sets
PROCEDURE
1.

In the Alternative Key Sets section, select the key set that you want to remove.

2.

Click Delete Alternative Set.

3.

In the dialog that opens, click Remove.

RESULT
The key set is removed.

1260
Nuendo 10.3.0

Key Commands
Default Key Commands

Switching Between Alternative Key Sets
You can switch between different key sets in the Project window.
PROCEDURE
●

In the Project window, press Ctrl/Cmd-F5.
This is the default key command for Toggle Alternate Key Commands that is located in
the File subfolder in the Key Commands dialog.

RESULT
The next available alternative key set is activated and its name is briefly shown on top of the
Project window.

RELATED LINKS
Assigning Key Commands on page 1256

Default Key Commands
The default key commands are arranged in categories.
NOTE
When the On-Screen Keyboard is displayed, the usual key commands are blocked because they
are reserved for the On-Screen Keyboard. The only exceptions are: Ctrl/Cmd-S (Save), Num *
(Start/Stop Record), Space (Start/Stop Playback), Num 1 (Jump to Left Locator), Delete or
Backspace (Delete), Num / (Cycle on/off), F2 (Show/Hide Transport panel), and Alt-K (Show/Hide
On-Screen Keyboard).
●

Note that it is possible to switch key commands for menu items and other functions on
and off.

RELATED LINKS
Disabling Key Commands on page 1274

Add Track Category
Option

Key command

Add Track

T

Audio Category
Option

Key command

Adjust Fades to Range

A

Auto-Grid

Shift-Q
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Option

Key command

Crossfade

X

Automation Category
Option

Key command

Open Panel

F6

Redo Pass

Ctrl/Cmd-Alt-Shift-Z

Read Automation for All Tracks On/Off

Alt-R

Write Automation for All Tracks On/Off

Alt-W

Undo Pass

Ctrl/Cmd-Alt-Z

Chords Category
Option

Key command

Show/Hide Chord Pads

Ctrl/Cmd-Shift-C

Devices (Studio) Category
Option

Key command

Audio Connections

F4

Audio Performance

F12

MixConsole

F3

MixConsole in Project Window

Alt-F3

On-Screen Keyboard

Alt-K

Video Player

F8

VST Instruments

F11
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Direct Offline Processing Category
Option

Key command

Direct Offline Processing

F7

Edit Category
Option

Key command

Activate/Deactivate Focused Object

Alt-A

Auto-Scroll On/Off

F

Copy

Ctrl/Cmd-C

Cut

Ctrl/Cmd-X

Cut Time

Ctrl/Cmd-Shift-X

Delete

Delete or Backspace

Delete Time

Shift-Backspace

Duplicate

Ctrl/Cmd-D

Expand/Reduce

Alt-E

Find Track/Channel

Ctrl/Cmd-F

Group

Ctrl/Cmd-G

Group Editing on Selected Tracks On/Off

K

Insert Silence

Ctrl/Cmd-Shift-E

Invert

Alt-F

Invert Selection

Ctrl/Cmd-Alt-I

Left Selection Side to Cursor

E

Lock

Ctrl/Cmd-Shift-L

Move to Cursor

Ctrl/Cmd-L

Move to Front (Uncover)

U

Mute

M
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Option

Key command

Mute Events

Shift-M

Mute/Unmute Objects

Alt-M

Open

Ctrl/Cmd-E

Paste

Ctrl/Cmd-V

Paste at Origin

Alt-V

Paste Relative to Cursor

Shift-V

Paste Time

Ctrl/Cmd-Shift-V

Primary Parameter: Decrease

Ctrl/Cmd-Shift-Down Arrow

Primary Parameter: Increase

Ctrl/Cmd-Shift-Up Arrow

Record Enable

R

Redo

Ctrl/Cmd-Shift-Z

Repeat

Ctrl/Cmd-K

Right Selection Side to Cursor

D

Secondary Parameter: Decrease

Ctrl/Cmd-Shift-Left Arrow

Secondary Parameter: Increase

Ctrl/Cmd-Shift-Right Arrow

Select All

Ctrl/Cmd-A

Select None

Ctrl/Cmd-Shift-A

Snap On/Off

J

Solo

S

Split At Cursor

Alt-X

Split Range

Shift-X

Stationary Cursor

Alt-C

Undo

Ctrl/Cmd-Z

Ungroup

Ctrl/Cmd-U
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Option

Key command

Unlock

Ctrl/Cmd-Shift-U

Unmute Events

Shift-U

Write

W

Editors Category
Option

Key command

Edit In-Place

Ctrl/Cmd-Shift-I

Open Score Editor

Ctrl/Cmd-R

Open/Close Editor

Return

File Category
Option

Key command

Close

Ctrl/Cmd-W

New

Ctrl/Cmd-N

Open

Ctrl/Cmd-O

Quit

Ctrl/Cmd-Q

Save

Ctrl/Cmd-S

Save As

Ctrl/Cmd-Shift-S

Save New Version

Ctrl/Cmd-Alt-S

Toggle Alternate Key Commands

# or Ctrl/Cmd-F5

Media Category
Option

Key command

Open MediaBay

F5

Open/Close Attribute Inspector

Ctrl-Alt-Num 6

Open/Close Favorites

Ctrl-Alt-Num 8
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Option

Key command

Open/Close File Browser

Ctrl-Alt-Num 4

Open/Close Filters

Ctrl-Alt-Num 5

Open/Close Previewer

Ctrl-Alt-Num 2

Preview Cycle On/Off

Shift-Num /

Preview Start

Shift-Enter

Preview Stop

Shift-Num 0

Search MediaBay

Shift-F5

MIDI Category
Option

Key command

Show/Hide Controller Lanes

Alt-L

MixConsole History Category
Option

Key command

Undo MixConsole Step

Alt-Z

Redo MixConsole Step

Alt-Shift-Z

Navigate Category
Option

Key command

Add Down:

Shift-Down Arrow

Expand/Undo selection in the Project window
to the bottom/Move selected event in the Key
Editor down 1 octave
Add Left:

Shift-Left Arrow

Expand/Undo selection in the Project
window/Key Editor to the left
Add Right:

Shift-Right Arrow

Expand/Undo selection in the Project
window/Key Editor to the right
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Option

Key command

Add Up:

Shift-Up Arrow

Expand/Undo selection in the Project window
to the top/Move selected event in the Key
Editor up one octave
Bottom:

End

Select bottom track in the track list
Down Arrow

Down:
Select next in the Project window/Move
selected event in the Key Editor one semitone
down
Left:

Left Arrow

Select previous in the Project window/Key
Editor
Right:

Right Arrow

Select next in the Project window/Key Editor
Toggle Selection

Ctrl/Cmd-Space

Top:

Home

Select top track in the track list
Up Arrow

Up:
Select next in the Project window/ Move
selected event in the Key Editor one semitone
up

Nudge Category
Option

Key command

End Left

Alt-Shift-Left Arrow

End Right

Alt-Shift-Right Arrow

Left

Ctrl/Cmd-Left Arrow

Right

Ctrl/Cmd-Right Arrow

Start Left

Alt-Left Arrow

Start Right

Alt-Right Arrow
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Project Category
Option

Key command

Colors

Alt-Shift-S

Open Browser

Ctrl/Cmd-B

Open Markers

Ctrl/Cmd-M

Open Pool

Ctrl/Cmd-P

Open Tempo Track

Ctrl/Cmd-T

Remove Selected Tracks

Shift-Delete

Set Track/Event Color

Alt-Shift-C

Setup

Shift-S

Quantize Category
Option

Key command

Quantize

Q

Set Insert Length Category
Option

Key command

1/1

Alt-1

1/2

Alt-2

1/4

Alt-3

1/8

Alt-4

1/16

Alt-5

1/32

Alt-6

1/64

Alt-7

1/128

Alt-8

Toggle Dotted

Alt-.
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Option

Key command

Toggle Triplet

Alt-,

Tool Category
Option

Key command

Combine Selection Tools On/Off

Alt-Shift-1

Draw Tool

8

Drumstick Tool

0

Erase Tool

5

Glue Tool

4

Mute Tool

7

Next Tool

F10

Object Selection Tool

1

Play Tool

9

Previous Tool

F9

Range Selection Tool

2

Split Tool

3

Zoom Tool

6

Track Versions Category
Option

Key command

Duplicate Version

Ctrl/Cmd-Shift-D

New Version

Ctrl/Cmd-Shift-N

Next Version

Ctrl/Cmd-Shift-H

Previous Version

Ctrl/Cmd-Shift-G
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Transport Category
Option

Key command

Activate External Sync

Alt-Shift-T

Activate Metronome

C

Activate Punch In

I

Activate Punch Out

O

Cycle

Num /

Enter Left Locator

Shift-L

Enter Locator Range Duration

Shift-D

Enter Project Cursor Position

Shift-P

Enter Punch In Position

Shift-I

Enter Punch Out Position

Shift-O

Enter Right Locator

Shift-R

Enter Tempo

Shift-T

Enter Time Signature

Shift-C

Exchange Time Formats

.

Fast Forward

Shift-Num +

Fast Rewind

Shift-Num -

Forward

Num +

Go to Left Locator

Num 1

Go to Project Start

Num . or Num , or Num ;

Go to Right Locator

Num 2

Insert Marker (Windows only)

Insert

Locate Next Event

N

Locate Next Hitpoint

Alt-N
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Option

Key command

Locate Next Marker

Shift-N

Locate Previous Event

B

Locate Previous Hitpoint

Alt-B

Locate Previous Marker

Shift-B

Locate Selection Start

L

Locators to Selection

P

Loop Selection

Alt-P

MIDI Retrospective Record: Insert from All
MIDI Inputs

Shift- Num --*

Nudge Cursor Left

Ctrl/Cmd- Num -

Nudge Cursor Right

Ctrl/Cmd- Num +

Panel (Transport panel)

F2

Play Selection Range

Alt-Space

Recall Cycle Marker 1 to 9

Shift-Num 1 to Num 9

Record

Num *

Rewind

Num -

Set Left Locator to Project Cursor Position

Ctrl/Cmd-Num 1

Set Marker 1

Ctrl/Cmd-1

Set Marker 2

Ctrl/Cmd-2

Set Marker 3 to 9

Ctrl/Cmd-Num 3 to Num 9 or Ctrl/Cmd-3 to 9

Set Right Locator to Project Cursor Position

Ctrl/Cmd-Num 2

Start

Enter

Start/Stop

Space

Stop

Num 0

To Marker 1

Shift-1
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Option

Key command

To Marker 2

Shift-2

To Marker 3 to 9

Num 3 to Num 9 or Shift-3 to 9

Window Zones Category
Option

Key command

Show/Hide Left Zone

Ctrl/Cmd-Alt-L; Alt-I

Show/Hide Right Zone

Ctrl/Cmd-Alt-R

Show/Hide Upper Zone

Ctrl/Cmd-Alt-U

Show/Hide Lower Zone

Ctrl/Cmd-Alt-E or Ctrl/Cmd-Alt-B

Show/Hide Transport Bar

Ctrl/Cmd-Alt-T

Show Previous Tab

Ctrl/Cmd-Alt-Left Arrow

Show Next Tab

Ctrl/Cmd-Alt-Right Arrow

Show Previous Page

Ctrl/Cmd-Alt-Up Arrow or Page Up

Show Next Page

Ctrl/Cmd-Alt-Down Arrow or Page Down

Show/Hide Info Line

Ctrl/Cmd-I

Show/Hide Overview

Alt-O

Windows Category
Option

Key command

Inline: Key Commands

Shift-F4

Inline: Settings

Shift-F3

Inline: View Layout

Shift-F2

Workspaces Category
Option

Key command

New

Ctrl/Cmd-Num 0
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Option

Key command

No Workspace

Alt-Num 0

Update Workspace

Alt-U

Workspace 1-9

Alt-Num 1-Num 9

Workspace X

Ctrl/Cmd-Alt-Num 0

Zoom Category
Option

Key command

Zoom Full

Shift-F

Zoom In

H

Zoom In On Waveform Vertically

Alt-H

Zoom In Tracks

Ctrl/Cmd-Down Arrow

Zoom In Vertically

Shift-H

Zoom Out

G

Zoom Out Of Waveform Vertically

Alt-G

Zoom Out Tracks

Ctrl/Cmd-Up Arrow

Zoom Out Vertically

Shift-G

Zoom to Event

Shift-E

Zoom to Selection

Alt-S

Zoom Tracks Exclusive

Z

Setting up Tool Modifier Keys
You can set up tool modifier keys that allow you to get an alternative function when using a tool.
PROCEDURE
1.

In the Preferences dialog, select Editing > Tool Modifiers.
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2.

Select an option in the Categories list, and locate the action for which you want to edit the
modifier key.

3.

In the Action list, select the action.

4.

Hold down the desired modifier keys and click Assign.
NOTE
If the modifier keys you pressed are already assigned to another tool, you will be asked
whether you want to overwrite them. If you do, this leaves the other tool without any
modifier keys assigned.

5.

Click OK.

RESULT
The modifier keys for the action are replaced.

Disabling Key Commands
You can disable key commands.
PROCEDURE
1.

In the Preferences dialog, select the Configuration page.

2.

Navigate to the item for which you want to disable the assigned key command, and select
it.

3.

Click the Command column beside the item to set the status to Off.

4.

Click OK.

RESULT
Any key command assigned to that menu item or function is now disabled.
NOTE
If you disable an entire subfolder, all the items or functions it contains are automatically
disabled. If this is not what you want, you can reset separate items in the subfolder.
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In Nuendo you can organize windows and dialogs in workspaces, set up the appearance of
specific elements, configure the main menu items, and save program settings as profiles.
RELATED LINKS
Workspaces on page 1275
Setup Options on page 1278
Configuring the Main Menu Items on page 1280
Profiles on page 1282

Workspaces
Workspaces in Nuendo allow you to organize windows and specific dialogs for your common
work routines.
A workspace saves the size, position, and layout or setting of important windows and dialogs,
such as the Project window, MixConsole, or Transport panel. You can define several
workspaces. This allows you to quickly switch between different working modes, either through
the Workspaces menu or by using key commands.
You can define different workspace types that are either available for all projects on your
computer or specific for one project. However, when you open a project, its last saved view is
opened by default. A view is the window layout and setting that you defined for your project. The
last saved view can either be a workspace view or a view that you saved without having any
workspace selected. When you open an external project, the last used view on your computer is
used by default.
The Workspaces Organizer and the Workspaces menu allow you to create and modify
workspaces.
NOTE
●

You can also work without workspaces. In this case, the last used view of the former
project will be used when you create a new project.

●

In the Preferences dialog (General page), you can select which view is used when you
open a project.

RELATED LINKS
Open Projects in Last Used View on page 1306
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Workspace Types
You can create global workspaces or project workspaces.
Global Workspaces
Allows you to save a specific layout of dialogs and windows for all projects on your
computer. Global workspaces are indicated by the letter G on your Workspaces
menu.
Project Workspaces
Allows you to save a specific layout of dialogs and windows that is saved with your
current project. This allows you to open your project layout on other computers.
Project workspaces are indicated by the letter P on your Workspaces menu.

Workspaces for External Projects
You can determine the view of external projects when you open them in Nuendo.
When you open external projects, which are projects that have been created on other computers,
the window and dialog settings that you last used on your computer are applied by default. This
can either be the last used view that was saved on your computer or one of your specified global
workspaces.
If you want to open the original layout setting of a project, you have the following options:
●

Select the project’s original layout from the project workspaces on the Workspaces menu
or in the Workspace Organizer.

●

In the Preferences dialog (General page), select Never from the Open Projects in Last
Used View menu. This opens all external projects using their original layout. However, this
may lead to a modification of your custom layout.

To return to the view that you last saved without any workspace assigned, select No Workspace
on the Workspaces menu.
RELATED LINKS
Workspaces Organizer on page 1277
Open Projects in Last Used View on page 1306

Creating Workspaces
To save your current dialog and window setting for future use, you can create a new workspace.
PROCEDURE
1.

Select Workspaces > Add Workspace.

2.

In the Name field of the New Workspace dialog, enter a workspace name.

3.

Select the type of workspace that you want to create.

4.

●

Global Workspace

●

Project Workspace

Click OK.

RESULT
The workspace is saved and added to the Workspaces menu.
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Editing Workspaces
You can modify your created workspaces.
NOTE
To change a global workspace to a project workspace and vice versa, you must save it as a
different workspace type.

PROCEDURE
1.

On the Workspaces menu, select the workspace that you want to modify.

2.

Make your changes as required.

3.

On the Workspaces menu, select one of the following:
●

To update your current workspace, click Update Workspace.

●

To save your workspace as a different workspace or workspace type, click Add
Workspace.

RELATED LINKS
Creating Workspaces on page 1276

Workspaces Organizer
The Workspaces Organizer allows you to manage the existing workspaces.
●

To open the Workspaces Organizer, click Workspaces > Organize.

The Workspaces Organizer displays the global workspaces and the project workspaces in
separate lists. Every workspace has an assigned key command that lets you switch views quickly.
Moving or deleting workspaces within the lists changes the key command assignments. When
you change the position of a workspace, the key command assignments remain in their original
list position. You can click a key command of a selected workspace to open the respective key
command assignment in the Workspace category of the Key Commands dialog.
To organize your workspace, you have the following options:
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Add
Allows you to create a new workspace using the New Workspace dialog.
Delete
Deletes a selected workspace.
Move Up
Moves up a workspace by one position.
Move Down
Moves down a workspace by one position.
NOTE
●

You can also click and drag a workspace to another position within a list.

●

You can move workspaces only within a list. For a global workspace to become a project
workspace and vice versa, you must save it as a different type of workspace.

●

To rename a workspace, you can double-click the workspace name.

RELATED LINKS
Workspaces Category on page 1272

Setup Options
You can customize the appearance of the following elements:
●

Transport panel

●

Status line

●

Info line

●

Toolbars

●

Inspector

Setup Context Menus
Setup context menus are available for the Transport panel, the toolbars, the info lines, or the
Inspector.
●

To open the setup context menus, right-click the corresponding element.

●

NOTE
You can also click the corresponding setup buttons to open the context menu.

The following general options are available on the setup context menus:
●

Show All makes all items visible.

●

Reset All resets the interface to the default setting.

●

Setup opens the setup dialog.

If presets are available, they can be selected on the lower half of the menu.
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The info line setup context menu

Setup Dialog
The setup dialog allows you to specify which elements are visible/hidden and in what order they
are shown. You can save and recall setup presets.
●

To open a setup dialog, right-click the element that you want to set up, and select Setup.

Hidden Items
Lists the elements that are hidden.
Visible Items
Lists the elements that are visible.
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Add
Select an item in the list of Hidden Items, and click Add to make it visible.
Remove
Select an item in the list of Visible Items, and click Remove to hide it.
Move Up
Select an item in the list of Visible Items, and click Move Up to reorder the items.
Move Down
Select an item in the list of Visible Items, and click Move Down to reorder the items.
Store
Allows you to name the current configuration and save it as a preset.
Delete
Remove a selected preset.
Reset All
Reverts to the default configuration.

Configuring the Main Menu Items
You can configure what items are shown on the main menus and submenus, and even hide
entire menus. By customizing the menus you can hide items relating to program functions you
never use, to customize the program according to your needs.
NOTE
Do not hide menus or menu items unless you are sure that you do not need them.

PROCEDURE
1.

In the Preferences dialog, select Configuration.

2.

Click the + sign for a folder item.

3.

Do one of the following:

4.

●

Activate/Deactivate a menu in the Menu column.

●

Activate/Deactivate a key command in the Command column.

Click Apply to apply the changes or OK to apply the changes and exit the dialog.

RESULT
The corresponding menu items and key commands are deactivated.
RELATED LINKS
Configuration Page on page 1281
Disabling Key Commands on page 1274
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Configuration Page
The Configuration page in the Preferences dialog allows you to customize the menus in
Nuendo.

●

To open the Configuration page, select Edit > Preferences, and select Configuration.

1

Main Menu
This folder contains folders for all main menus.

2

Command Categories
This folder contains folders for all command categories.

3

Menu
This column allows you to show/hide entire menus from view by setting them to On or Off.
NOTE
Specific menu items, such as Save, Open, Close, Undo on the File and Edit menus, cannot
be hidden.

4

Command
This column allows you to enable/disable the key command for a menu item by setting
them to On or Off.

5

Defaults
Click this button to show all menu items and activate their key commands again.

6

Apply
Allows you to apply the changes without exiting the dialog.

7

OK
Allows you to apply the changes and exit the dialog.
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NOTE
You can save menu configurations as preference presets, either separately or together with
other Preferences dialog settings.

Profiles
Profiles allow you to save customized program settings and preferences. You can switch between
profiles, and import and export your profiles for use on different computers.
Profiles are helpful if you work on different computers if you use different settings for different
kinds of projects, or in a studio environment where several users work on the same computer.
Profiles are saved as files with file name extension .srf.
Profiles include the following:
●

Preferences

●

Toolbar settings for all windows

●

Global workspaces

●

Track control settings

●

Track control presets

●

Presets for input and output busses

●

Plug-in collections

●

Quantize presets

●

Crossfade presets

●

Key commands

All changes done for these settings are saved in the active profile.
IMPORTANT
The following is not included in profiles: Settings in the Studio Setup dialog and in the Audio
Connections window, presets on the Control Room tab of the Audio Connections window, track
presets, plug-in presets, and project templates.

Profile Manager Dialog
The Profile Manager allows you to save customized program settings as profiles and to organize
profiles on your computer.
●

To open the Profile Manager, select Edit > Profile Manager.
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The dialog lists all available profiles. The active profile is indicated by a checkmark.
To organize your profiles, you have the following options:
New
Adds a new profile with factory settings.
Duplicate
Duplicates the selected profile.
Rename
Allows you to rename the selected profile.
Delete
Deletes the selected profile.
Import
Opens a dialog that allows you to import a profile from a file.
Export
Opens a dialog that allows you to export the selected profile to a file.
Activate Profile
Activates the selected profile. You must restart the program for the change to take
effect.
Close
Closes the dialog.

Creating Profiles
The Profile Manager allows you to create a new profile that is based on the factory default
settings.
PROCEDURE
1.

Select Edit > Profile Manager.

2.

In the Profile Manager, click New.

3.

In the Add New Profile dialog, enter a profile name and click OK.

RESULT
The new profile is added to the list.
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AFTER COMPLETING THIS TASK
Activate the new profile to apply the settings.
RELATED LINKS
Activating Profiles on page 1284

Duplicating Profiles
The Profile Manager allows you to create a duplicate of a profile and save it under a different
name.
PROCEDURE
1.

Select Edit > Profile Manager.

2.

In the Profile Manager, select the profile that you want to duplicate.

3.

Click Duplicate.

4.

In the Duplicate Profile dialog, enter a profile name and click OK.

RESULT
The new profile is added to the list.

Activating Profiles
The Profile Manager allows you to switch to another profile. A profile switch requires a restart of
Nuendo.
PREREQUISITE
You have saved at least two profiles.
PROCEDURE
1.

Select Edit > Profile Manager.

2.

In the Profile Manager, select the profile that you want to activate.

3.

Click Activate Profile.

4.

Click OK.

5.

Restart the application.

RESULT
The settings of the profile are now active.

Renaming Profiles
The Profile Manager allows you to rename profiles.
PROCEDURE
1.

Select Edit > Profile Manager.

2.

In the Profile Manager, select the profile that you want to rename.

3.

Click Rename.

4.

In the Rename Profile dialog, enter a profile name and click OK.
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Deleting Profiles
The Profile Manager allows you to delete profiles.
PREREQUISITE
You have saved at least two profiles.
NOTE
You cannot delete the active profile.

PROCEDURE
1.

Select Edit > Profile Manager.

2.

In the Profile Manager, select the profile that you want to delete.
Select multiple profiles to delete them at once.

3.

Click Delete.

4.

Click OK.

RELATED LINKS
Activating Profiles on page 1284

Exporting Profiles
The Profile Manager allows you to export profiles for use on another computer.
PROCEDURE
1.

Select Edit > Profile Manager.

2.

In the Profile Manager, select the profile that you want to export.

3.

Click Export.

4.

In the file dialog, specify the file name and the location.

5.

Click Save.

RESULT
The exported profile is saved as .srf file at the specified location.
AFTER COMPLETING THIS TASK
Import the profile on another computer.

Importing Profiles
The Profile Manager allows you to import profiles.
PROCEDURE
1.

Select Edit > Profile Manager.

2.

In the Profile Manager, click Import.

3.

In the file dialog, select the profile that you want to import.

4.

Click Open.

RESULT
The imported profile is added to the list of available profiles.
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AFTER COMPLETING THIS TASK
Activate the new profile to apply the settings.
RELATED LINKS
Activating Profiles on page 1284

Windows Dialog
The Windows dialog allows you to manage open windows in Nuendo.
●

To open the Windows dialog, select Window > Windows.

The dialog lists all open dialogs, windows, and editors. The following options are available:
OK
Closes the dialog.
Mode
Allows you to select a mode that affects the function.
●

Selected
Affects the selected window only.

●

Cascaded
Affects also the associated windows, such as the editors of a project window,
for example.

●

All
Affects all windows.

Activate
Activates the selected window.
Minimize
Minimizes the selected or all windows.
Restore
Restores the selected or all windows.
Close Windows
Closes the selected or all windows.
Reset Layout
Resets the layout of the selected window.
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Where are the Settings Stored?
There is a large number of ways in which you can customize Nuendo. While some of the settings
you make are stored with each project, others are stored in separate preference files.
If you need to transfer your projects to another computer in another studio, for example, you
can bring all your settings along by copying the desired preference files and installing them on
the other computer.
NOTE
It is a good idea to make a backup copy of your preference files once you have set things up the
way you want! This way, if another Nuendo user wants to use his or her personal settings when
working on your computer, you can restore your own preferences afterwards.
●

On Windows, preference files are stored in the following location: “\Users\<user name>
\AppData\Roaming\Steinberg\<program name>\”.
On macOS, preference files are stored in the following location: “/Library/Preferences/
<program name>/” under your home directory.
On the Start menu, you will find a shortcut to this folder for easy access.
The full path is: “/Users/<user name>/Library/Preferences/<program name>/”.

NOTE
The RAMpresets.xml file, which contains various presets settings, is saved when exiting the
program.
NOTE
Program functions, such as crossfade, or configurations, such as panels, not used in the project
will not be stored.

Updating from a Previous Version of Nuendo
When you are updating from Nuendo 5 or higher, most of the customized settings of your
previous installation are used for the new Nuendo version.
When your previous Nuendo version is older than Nuendo 5, its settings are discarded, and the
default settings of the new version of Nuendo are used.

Safe Mode Dialog
The Safe Mode dialog contains troubleshooting options.
●

To open the Safe Mode dialog, launch Nuendo, and hold down Ctrl/Cmd-Shift-Alt.
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The following options are available in the Plug-Ins section:
Deactivate all third party plug-ins
Temporarily disables all third party plug-ins. After startup, only Steinberg plug-ins
are available.
The following options are available in the Preferences section:
Use current program preferences
Opens the program with the current preference settings.
Disable program preferences
Disables the current preferences and opens the program with the factory default
settings instead.
Delete program preferences
Deletes the preferences and opens the program with the factory default settings
instead. This process cannot be undone. This affects all versions of Nuendo installed
on your computer.
RELATED LINKS
Disabling Third Party Plug-ins on page 1289
Disabling the Preferences on page 1288

Disabling the Preferences
Sometimes you might experience odd program behavior that can be due to inconsistent
preferences settings. In such a case, you should save your project and relaunch Nuendo. You can
disable or delete the current preferences settings, and load the factory defaults instead.
PROCEDURE
1.

Quit Nuendo.

2.

Launch Nuendo, and hold down Ctrl/Cmd-Shift-Alt.

3.

In the Preferences section of the Safe Start Mode dialog, activate one of the
troubleshooting options.
●

Use current program preferences
Opens the program with the current preference settings.

●

Disable program preferences
Disables the current preferences, and opens the program with the factory default
settings instead.

1288
Nuendo 10.3.0

Customizing
Safe Mode Dialog
●

Delete program preferences
Deletes the preferences and opens the program with the factory default settings
instead. This process cannot be undone. Note that this affects all versions of
Nuendo installed on your computer.

4.

Click OK.

AFTER COMPLETING THIS TASK
If the program works fine with disabled preferences, consider deleting and re-initializing the
preferences.
RELATED LINKS
Safe Mode Dialog on page 1287
Preferences on page 1294

Disabling Third Party Plug-ins
If Nuendo does not start or if a project does not load, chances are, that this is due to a third party
plug-in. In such a case, you can disable third party plug-ins on startup to identify, if the plug-in is
the reason.
PROCEDURE
1.

Quit Nuendo.

2.

Launch Nuendo, and hold down Ctrl/Cmd-Alt-Shift.

3.

In the Plug-Ins section of the Safe Start Mode dialog, activate Deactivate all third party
plug-ins.

4.

Click OK.

RESULT
Only Steinberg plug-ins are available after startup, and third party plug-ins are temporarily
disabled.
RELATED LINKS
Safe Mode Dialog on page 1287

1289
Nuendo 10.3.0

Optimizing

Optimizing Audio Performance
This section gives you some hints and tips on how to get the most out of your Nuendo system,
performance-wise.
NOTE
For details and current information on system requirements and hardware properties, refer to
steinberg.net.

Performance Aspects
Tracks and Effects
The faster your computer, the more tracks, effects, and EQs you are able to play. Exactly what
constitutes a fast computer is almost a science in itself, but some hints are given below.

Short Response Times (Latency)
One aspect of performance is response time. The term “latency” refers to the buffering, that is,
the temporary storing of small chunks of audio data during various steps of the recording and
playback process on a computer. The larger those chunks, and the more there are, the higher
the latency.
High latency is most irritating when playing VST instruments and when monitoring through the
computer, that is, when listening to a live audio source via the Nuendo MixConsole and effects.
However, very long latency times (several hundred milliseconds) can also affect other processes
like mixing, for example, when the effect of a fader movement is heard only after a noticeable
delay.
While Direct Monitoring and other techniques reduce the problems associated with very long
latency times, a system that responds fast will always be more convenient to work with.
●

Depending on your audio hardware, it may be possible to trim your latency times, usually
by lowering the size and the number of buffers.

●

For details, refer to the audio hardware documentation.

Audio Hardware and Driver
The hardware and its driver can have some effect on regular performance. A badly written driver
can reduce the performance of your computer. But where the hardware driver design makes the
most difference is with latency.
NOTE
We recommend that you use audio hardware for which there is a specific ASIO driver.
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This is especially true when using Nuendo for Windows:
●

Under Windows, ASIO drivers written specifically for the hardware are more efficient than
the Generic Low Latency ASIO Driver and produce shorter latency times.

●

Under macOS, audio hardware with properly written macOS (Core Audio) drivers can be
very efficient and produce very low latency times.

However, there are additional features only available with ASIO drivers, such as the ASIO
Positioning Protocol.

Settings That Affect Performance
Audio Buffer Settings
Audio buffers affect how audio is sent to and from the audio hardware. The size of the audio
buffers affects both the latency and the audio performance.
Generally, the smaller the buffer size, the lower the latency. On the other hand, working with
small buffers can be demanding for the computer. If the audio buffers are too small, you may
get clicks, pops or other audio playback problems.

Adjusting the Buffer Size
To lower the latency, you can reduce the buffer size.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select your audio hardware driver.

3.

Click Control Panel.

4.

Do one of the following:
●

Windows: Adjust the buffer size in the dialog that opens.

●

macOS: Adjust the buffer size in the CoreAudio Device Settings dialog.

Multi Processing
Multi processing distributes the processing load evenly to all available CPUs, allowing Nuendo to
make full use of the combined power of the multiple processors.
Multi processing is activated by default. You can find the setting in the Studio Setup dialog (VST
Audio System page).

Audio Performance Window
This window shows the audio processing load and the hard disk transfer rate. This allows you to
verify that you do not run into performance problems when adding effects or plug-ins, for
example.
●

To open the Audio Performance window, select Studio > Audio Performance.
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Average load
Shows how much of the available CPU power is used for audio processing.
Real-time peak
Shows the processing load in the real time path of the audio engine. The higher this
value, the higher the risk that dropouts occur.
Overload indicator
The overload indicator to the right of the real-time peak indicator and the average
load indicator displays overloads of the average or real-time indicator.
If it lights up, decrease the number of EQ modules, active effects, and audio channels
that play back simultaneously. You can also activate the ASIO-Guard.
Disk
Shows the hard disk transfer load.
Disk overload indicator
The overload indicator to the right of the disk indicator lights up if the hard disk does
not supply data fast enough.
If it lights up, use Disable Track to reduce the number of tracks playing back. If this
does not help, you need a faster hard disk.
NOTE
You can show a simple view of the performance meter on the Transport panel and on the
Project window toolbar. These meters only feature the average and the disk indicator.

ASIO-Guard
The ASIO-Guard allows you to shift as much processing as possible from the ASIO real time path
to the ASIO-Guard processing path. This results in a more stable system.
The ASIO-Guard allows you to preprocess all channels as well as VST instruments that do not
need to be calculated in real time. This leads to fewer dropouts, the ability to process more tracks
or plug-ins, and the ability to use smaller buffer sizes.

ASIO-Guard Latency
High ASIO-Guard levels lead to an increased ASIO-Guard latency. When you adjust a volume
fader, for example, you will hear the parameter changes with a slight delay. The ASIO-Guard
latency, in contrast to the latency of the audio hardware, is independent from live input.

Restrictions
The ASIO-Guard cannot be used for:
●

Real time-dependent signals

●

External effects and instruments

NOTE
If you select Studio > VST Plug-in Manager and click Show VST Plug-in Information, you can
deactivate the ASIO-Guard option for selected plug-ins.
If you activate the monitoring for an input channel, a MIDI instrument, or a VST instrument
channel, the audio channel and all dependent channels are automatically switched from ASIOGuard to real time processing and vice versa. This results in a gentle fade out and fade in of the
audio channel.
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RELATED LINKS
VST 2 Plug-in Path Settings on page 825

Activating the ASIO-Guard
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select VST Audio System.

3.

Activate the Activate ASIO-Guard option.
NOTE
This option is only available if you activate Activate Multi Processing.

4.

Select an ASIO-Guard Level.
The higher the level, the higher the processing stability and audio processing
performance. However, higher levels also lead to an increased ASIO-Guard latency and
memory usage.
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The Preferences dialog provides options and settings that control the global behavior of the
program.

Preferences Dialog
The Preferences dialog is divided into a navigation list and a settings page. Clicking one of the
entries in the navigation list opens a settings page.
●

To open the Preferences dialog, select Edit > Preferences.

In addition to the settings, the dialog provides the following options:
Preference Presets
Allows you to select a saved preference preset.
Store
Allows you to save the current preferences as a preset.
Rename
Allows you to rename a preset.
Delete
Allows you to delete a preset.
Store marked preferences only
Allows you to select which pages are included in the preset.
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Defaults
Resets the options on the active page to their default settings.
Apply
Applies any changes that you have made without closing the dialog.
OK
Applies any changes that you have made and closes the dialog.
Cancel
Closes the dialog without saving any changes.

Saving Preference Presets
You can save complete or partial preference settings as presets.
PROCEDURE
1.

In the Preferences dialog, make your changes.

2.

Click Store in the lower left section of the dialog.

3.

Enter a preset name and click OK.

RESULT
Your settings are now available on the Preference Presets pop-up menu.

Saving Partial Preference Settings
You can save partial preference settings. This is useful when you have made settings that only
relate to a certain project or situation, for example. When you apply a saved partial preference
preset, you only change the saved settings. All other preferences are left unchanged.
PROCEDURE
1.

In the Preferences dialog, make your changes.

2.

Activate Store marked preferences only.
In the preferences list, the Store column is shown.

3.

Click in the Store column of the preference pages that you want to save.

4.

Click Store in the lower left section of the dialog.

5.

Enter a preset name and click OK.

RESULT
Your settings are now available from the Preference Presets pop-up menu.
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Configuration
This section allows you to configure what items are shown on the main menus and submenus.
You can also hide entire menus.
You can activate/deactivate key commands for menu items by changing the On/Off status in the
Command column. Even if a key command is assigned to an item, it will be disabled if you set the
key command status to Off.
●

The Configuration page contains 2 parent folders: Main Menu, which contains subfolders
with items found on all main menus, and Command Categories, which contains
subfolders with items corresponding to program functions that are not available on the
main menus.

●

To hide a menu item or a menu, click in the Menu column beside it to change it to Off.
Click again to change back to On.
All menu items or menus set to Off will be hidden in the program when you click Apply or
OK.
NOTE
Note that certain essential menu items cannot be hidden, such as Save, Open, Close,
Undo/Redo, etc. This has the consequence that if you set a main menu folder that
contains such items to Off, all hideable items on the menu will be set to Off, but the menu
will still be visible.

●

To disable the key commands for a menu item, menu or function, click in the Command
column beside it so that the column reads Off. Click again to change back to On.
For all items set to Off it will not be possible to use any assigned key commands when you
click Apply or OK.

●

By clicking Enable All, you can revert back to the default settings - all items set to On.
Meaning all menu items are visible and all key commands enabled.

RELATED LINKS
Configuring the Main Menu Items on page 1280

Editing
‘Edit Solo’/’Record in MIDI Editors’ Follow Focus
Suspends Record in Editor and Solo Editor in the MIDI editor if the Project window
gets the focus.
Default Track Time Type
Allows you to select the default track time type for new tracks.
●

Musical
Sets new tracks to musical time base.

●

Time Linear

●

Follow Transport Main Display

Sets new tracks to linear time base.
Sets new tracks to follow the primary time format: Bars+Beats format sets
new tracks to musical time base. Seconds, Timecode, Samples, etc. sets new
tracks to linear time base.
Display Warning before Deleting Non-Empty Tracks
Shows a warning if you delete tracks that are not empty.
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Select Track on Background Click
Allows you to select a track by clicking in the event display background.
Auto Select Events under Cursor
Automatically selects all events in the Project window or in an editor that are under
the project cursor.
Cycle Follows Range Selection
Sets the left locator to the range start position and the right locator to the range end
position of a range selection.
Delete Overlaps
Deletes overlapped, that is, hidden, sections of overlapping events. Hold Shift while
moving events to override this setting.
Parts Get Track Names
Automatically changes event names to the name of the track they are moved to.
Lock Event Attributes
Determines which properties are affected when you lock an event. You can use any
combination of the following:
●

Position
Locks the position so that the event cannot be moved.

●

Size
Locks the size so that the event cannot be resized.

●

Other
Locks all other editing of the event. This includes adjusting the fades and event
volume, processing, etc.

Quick Zoom
Only redraws the contents of parts and events once you have stopped changing the
zoom. This is useful if screen redraws are slow on your system.
Use Up/Down Navigation Commands for Selecting Tracks only
Uses the Up Arrow/Down Arrow keys for track selection, not for event/part
selection.
Track Selection Follows Event Selection
Automatically selects the corresponding track if you select an event in the Project
window.
Automation Follows Events
Lets automation events automatically follow when you move, duplicate, copy, or
paste an event or part on the track. This facilitates setting up automation that is
related to a specific event or part, instead of a specific position in the project.
Drag Delay
Allows you to set up a delay in ms that is used when you move events. This is useful
to avoid accidentally moving events when you click on them in the Project window.

Editing - Audio
Treat Muted Audio Events like Deleted
Allows you to play the hidden event of 2 overlapping audio events when you mute
the top event.
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Use Mouse Wheel for Event Volume and Fades
Allows you to use the mouse wheel to move event volume and fades.
●

Moving the mouse wheel moves the event volume curve up or down.

●

Holding down Shift while moving the mouse wheel moves the fade curves.

●

Positioning the mouse in the left half of the event moves the end point of the
fade in.

●

Positioning the mouse in the right half of the event moves the start point of
the fade out.

Simple Crossfade Editor
Opens a simplified Crossfade dialog when you double-click a crossfade or select
Open Fade Editor(s) from the Audio menu. The regular Crossfade dialog contains a
host of additional, advanced functions for adjusting crossfades.
On Import Audio Files
Determines what happens when you import an audio file.
●

Open Options Dialog
Opens a dialog where you can select whether you want to copy the file to the
audio folder and/or convert it to the project settings.

●

Use Settings
Uses the default settings for importing audio.

Enable Automatic Hitpoint Detection
Enables the automatic hitpoint detection for imported or newly recorded audio files.
Remove Regions/Hitpoints on all Offline Processes
Removes regions/hitpoints of audio ranges when you perform offline processing.
On Processing Shared Clips
Determines what happens when you apply processing to a shared clip that is used by
more than one event in the project.
●

Open Options Dialog
Opens the Options dialog that allows you to select whether you want to create
a new version of the clip or apply the processing to the existing clip.

●

Create New Version
Creates a new editing version of the clip, and applies the processing to that
version leaving the original clip unaffected.

●

Process Existing Clip
Applies the processing to the existing clip. All events playing that clip are
affected.

Time Stretch Tool Algorithm
Sets the default algorithm that is applied when you use the Object Selection tool in
Sizing Applies Time Stretch mode.
Default Warping Algorithm
Sets the warp algorithm for new audio clips in the project.

Editing - Chords
‘X’ Chords Mute Notes on Tracks That are in Follow Chord Track Mode
Mutes playback when you play back a track that follows the chord track and the
cursor reaches an undefined chord event (X chord).
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Disable ‘Acoustic Feedback’ during Playback
Disables Acoustic Feedback during playback. This ensures that chord events are not
triggered twice.
Hide Muted Notes in Editors
Hides notes that get muted due to their MIDI track following the chord track.

Editing - Controls
Value Box/Time Control Mode
Allows you to select your preferred way of controlling value fields.
●

Text Input on Left-Click
Clicking opens a value box for editing.

●

Increment/Decrement on Left/Right-Click
Clicking decreases the value, right-clicking increases the value. Double-clicking
allows you to enter values manually.

●

Increment/Decrement on Left-Click and Drag
Clicking and dragging up or down adjusts the value. Double-clicking allows
you to enter values manually.

Knob Mode
Allows you to select your preferred way of controlling knobs.
●

Circular
Clicking and dragging in a circular motion changes the setting. Clicking
anywhere along the encoder’s edge immediately changes the setting.

●

Relative Circular
Clicking anywhere on an encoder and dragging changes the current setting.
There is no need to click on the exact current position.

●

Linear
Clicking on an encoder and dragging up or down, or left or right changes the
setting.

Slider Mode
Allows you to select your preferred way of controlling value sliders.
●

Jump
Clicking anywhere on a slider instantly moves the slider handle to that
position.

●

Touch
Clicking and dragging the actual slider handle adjusts the setting.

●

Ramp
Clicking and dragging a slider causes the handle to move smoothly to the new
position.

●

Relative
Clicking and dragging up or down changes the setting according to how far
you drag, not according to where you click.
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Editing - MIDI
Select Controllers in Note Range: Use Extended Note Context
Takes into account the extended note context when you move notes together with
their controllers. This means that controllers between the last selected note and the
following note or the end of the part are also moved.
Legato Overlap
Allows you to set an overlap for the Legato function. Legato allows you to extend
MIDI notes so that they reach the next notes.
An overlap setting of 0 ticks causes each selected note to extend so that it reaches
the next note exactly. A positive value causes the notes to overlap by the specified
number of ticks. A negative value causes a slight gap between the notes.
Legato Mode: Between Selected Notes Only
Adjusts the length of selected notes so that they reach the next selected note.
Split MIDI Events
Splits MIDI events when you split a MIDI part in the Project window, and the split
position intersects the MIDI events. This also creates new notes at the beginning of
the second part.
Split MIDI Controllers
Splits MIDI controllers when you split a MIDI part in the Project window, and the
part contains a controller. If the controller value at the split position is not zero, a
new controller event of the same type and value is inserted at the split position at the
start of the second part.
NOTE
If you just split a part and play back the result, it will sound the same regardless of
this setting. However, if you split a part and delete the first half or move the second
half to a different position in the project, you may want to activate Split MIDI
Controllers to make sure all controllers have the correct value at the beginning of
the second part.

Editing - Project & MixConsole
Select Channel/Track on Solo
Selects channels/tracks when you click their Solo button.
Select Channel/Track on Edit Settings
Selects channels/tracks when you click their Edit Channel Settings button.
Scroll to Selected Track
Scrolls the track list when you select a MixConsole channel and the respective track
is out of view.
Sync Selection in Project Window and MixConsole
Synchronizes the selection in the Project window and the MixConsole.
Enable Record on Selected MIDI Track
Record-enables MIDI tracks when you select them.
Enable Record on Selected Audio Track
Record-enables audio tracks when you select them.
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Enable Solo on Selected Track
Solos tracks when you select them.
Deep Track Folding
Applies the Track Folding functions to all subelements of the tracks.
Enlarge Selected Track
Enlarges a track when you select it. If you select a different track, this track is
enlarged, and the previously selected track is displayed in its original size.

Editing - Tool Modifiers
On this page, you can specify which modifier keys are used for additional functionality when
using tools.
PROCEDURE
1.

Select an option in the Categories list.

2.

Select the action for which you want to edit the modifier keys in the Action list.

3.

On your computer keyboard, hold down the modifier keys and click Assign.

RESULT
The current modifier keys for the action are replaced. If this tool already has assigned modifier
keys, you are prompted to replace them.

Editing - Tools
Show Toolbox on Right Click
Opens a toolbox when you right-click in the event display and editors. To open the
context menu instead of the toolbox, press any modifier key when right-clicking.
Cross-Hair Cursor
Allows you to set up the colors for the line and the mask of the cross-hair cursor, as
well as its width.
Zoom Tool Standard Mode: Horizontal Zooming Only
Zooms the window horizontally without changing the track height when you zoom
with the Zoom tool.
Select Tool: Show Extra Info
Displays the current pointer position and the name of the track and event at which
you are pointing when you use the Object Selection tool in the Project window
event display.
Show Notification when Switching Tool Mode with Key Command
Shows a notification when you switch the tool mode by using a key command.

Editors
Use Drum Editor when Drum Map is assigned
Shows drum note symbols in parts on MIDI tracks to which drum maps are assigned.
The parts automatically open in the Drum Editor on double-click. This overwrites the
Default MIDI Editor setting.
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Default MIDI Editor
Determines which editor is opened when you double-click a MIDI part or when you
select it and press Ctrl/Cmd-E. This setting is overwritten for tracks with drum maps
if Use Drum Editor when Drum Map is assigned is activated.
Editor Content Follows Event Selection
Open editors show the events that are selected in the Project window.
Double-click opens Editor in a Window/in Lower Zone
Determines where an editor is opened when you double-click an audio event or a
MIDI part, or when you use the key command assigned to Open/Close Editor.
Open Editor Commands open Editors in a Window/in Lower Zone
Determines where an editor is opened when you use an open command from the
Audio or MIDI menu or the corresponding key commands.

Event Display
The Event Display section contains several settings for customizing the display in the Project
window.
Show Event Names
Shows the names on parts and events.
Hide Truncated Event Names
Hides event names if they are too long.
Show Overlaps
Determines how overlapping events are displayed.
Grid Overlay Intensity
Sets the overlay intensity of the displayed grid lines.
Event Handling Opacity
Sets the opacity of overlying events when you move them.
Event Opacity
Sets the opacity of the event background.
NOTE
●

If you reduce the event opacity, it might be helpful to increase the Waveform
Brightness for audio events or the Note Brightness for MIDI events.

●

Reducing the opacity may result in a less responsive user interface.

Smallest Track Height to Show Data
Determines from which track height the track contents are displayed.
Smallest Track Height to Show Name
Determines from which track height the track names are displayed.
RELATED LINKS
Waveform Brightness on page 1303
Note Brightness on page 1305
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Event Display - Audio
Addition to Event Name
Allows you to add metadata to the event name.
Further Addition to Event Name
Allows you to add further metadata to the event name.
Interpolate Audio Waveforms
Interpolates sample values to form curves when you zoom in to one sample per pixel
or less.
Show Event Volume Curves Always
Shows event volume curves, regardless of whether the event is selected.
Show Waveforms
Shows waveforms for audio events.
Show Hitpoints on Selected Events
Shows hitpoints for selected audio events.
Waveform Brightness
Sets the brightness of the waveform.
Waveform Outline Intensity
Sets the intensity of the waveform outline.
Fade Handle Brightness
Sets the brightness of the fade lines for audio events.
Background Color Modulation
Reflects the waveform dynamics in the background of audio waveforms.

Event Display - Chords & Pitches
Pitch Notation
●

Note Name
Allows you to select how chord symbols are displayed. You can choose
English, German, or Solfège.

●

Naming Format
Allows you to determine how MIDI note names are displayed in editors, etc.

●

Display ‘Bb’ as ‘B’
Displays ‘B’ as a pitch name. This is only available if you selected English in the
Note Name pop-up menu.

●

Display ‘B’ as ‘H’
Displays ‘H’ as a pitch name. This is only available if you selected English in the
Note Name pop-up menu.

●

Enharmonics from Chord Track
Uses the chord events on the chord track to determine if enharmonically
equivalent notes in the Key Editor and in the List Editor are displayed as
sharp or flat.

Chord Font
Allows you to specify a font for all chord symbols.
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Chord Symbols
Allows you to select your preferred display method for major 7th chords, minor
chords, half-diminished chords, diminished chords, and augmented chords.
Custom Chord Symbols
Allows you to modify the default chord symbols that are used on the chord track, for
the chord pads, and in the Score Editor.

●

New Custom Chord allows you to add a new custom chord symbol.

●

The options to the left allow you to specify the chord for which you want to
change the chord symbol.

●

Click the Type and Tension column and enter your custom symbol.
NOTE
You must define custom symbols for each set of tensions.

●

The Result column shows how the chord will be displayed.

●

The Remove Custom Chord button allows you to remove the custom chord
symbol that is selected in the list.

EXAMPLE
To change the appearance of all minor chords from Xmin to X-, click New Custom Chord,
activate 5 and min3/#9 to define the chord type, and change the symbol in the Type column
from min to -.

Event Display - Folders
Show Event Details
Displays event details instead of data blocks.
This setting depends on the Show Data on Folder Tracks setting.
Show Data on Folder Tracks
Determines in which case data blocks or event details are displayed on folder tracks.
●

Always Show Data
Displays data blocks or event details always.

●

Never Show Data
Displays nothing.

●

Hide Data When Expanded
Hides the display of events when you open folder tracks.
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Event Display - MIDI
Part Data Mode
Determines if and how events in MIDI parts are shown. This setting is overwritten for
tracks with drum maps if Use Drum Editor when Drum Map is assigned is
activated.
Show Controllers
Shows non-note events such as controllers, etc. in MIDI parts.
Note Brightness
Sets the brightness of note events.
Controller Brightness
Sets the brightness of controller events.
RELATED LINKS
Use Drum Editor when Drum Map is assigned on page 1301

Event Display - Tracks
Default Track Name Width
Sets the default name width for all track types.

General
The General page contains general settings that affect the program user interface. Set these
according to your preferred work methods.
Enable HiDPI (Windows only)
Enables the appropriate resolution to render Nuendo GUI elements sharp and
precise on high resolution displays, and support scaling factors of 100 % and 200 %.
NOTE
On macOS, you can disable HiDPI support in the Nuendo application folder by
invoking Get Info and checking Open in Low Resolution.
Language
Allows you to select which language is used in the program. After switching the
language, you must restart the program for the change to take effect.
Auto Save
Automatically saves backup copies of all open projects with unsaved changes. These
are named Name.bak, where name is the name of the project, and are saved in the
project folder. Backup copies of unsaved projects are named #UntitledX.bak,
where X is an incremental number, to allow multiple backup copies in the same
project folder.
Auto Save Interval
Allows you to specify how often a backup copy is created.
Maximum Backup Files
Allows you to specify how many backup files are created. When the maximum
number of backup files is reached, the existing files is overwritten starting with the
oldest file.
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Show Tips
Displays an explanatory tooltip when you position the mouse pointer over an icon or
button in Nuendo.
Maximum Undo Steps
Allows you to specify the number of undo steps.
Use Undo Branches
Gathers edit actions in the Edit History dialog and automation actions on the
automation panel in branches.
Run Setup on Create New Project
Opens the Project Setup dialog every time you create a new project.
Open Projects in Last Used View
Allows you to determine what window layout is used when you open a project.
●

Never
Uses the original window layout and settings.

●

Only External Projects
Projects that have been created on a different computer use the view that you
last used on your computer. Projects that have been created on this computer
use the original window layout and settings.

●

Always
Uses the view that you last used on your computer.

Open Last Project on Startup
Opens the last saved project when you start Nuendo.
Use Hub
Opens the Hub when you start Nuendo or create a new project using the File menu.

General - Personalization
Default Author Name
Allows you to specify an author name that is used by default for new projects. This is
included as metadata when exporting audio files with an iXML chunk.
Default Company Name
Allows you to specify a company name that is used by default for new projects. This
is included as metadata when exporting audio files with an iXML chunk.

MIDI
This page contains settings that affect MIDI recording and playback.
MIDI Thru Active
Sets all MIDI tracks that are record-enabled or have monitoring activated to echo
incoming MIDI data, sending it back out on their respective MIDI outputs and
channels. This allows you to hear the correct sound from your MIDI instrument
during recording.
NOTE
If you use MIDI Thru, select Local Off mode on your MIDI instrument to prevent
each note from sounding twice.
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Reset on Stop
Sets Nuendo to send out MIDI reset messages, including note-off and controller
resets, on stop.
Never Reset Chased Controllers
Never resets controllers to 0 when you stop playback or move to a new position in
the project.
Length Adjustment
Allows you to enter a length adjustment value in ticks by which the notes that have
the same pitch and MIDI channel are adjusted. This ensures that there is always a
short time between the end of one note and the start of another. By default, there
are 120 ticks per 1/16 note, but you can adjust this with the MIDI Display Resolution
setting.
Chase Events
Chases event types for which one of the chase options is activated when you locate
to a new position and start playback. This makes your MIDI instruments sound as
they should when you locate to a new position and start playback.
If Chase not limited to Part Boundaries is activated, MIDI controllers are also
chased outside the part boundaries, and the chase is performed on the part under
the cursor as well as on all the parts to the left of it. Deactivate this for very large
projects, as it slows down processes such as positioning and soloing.
MIDI Display Resolution
Allows you to set the display resolution for viewing and editing MIDI data.
Extend Playback Range of Notes that start before the Part
Extends the playback range of MIDI notes that start before the part in ticks. This is
useful if MIDI events start shortly before the start of the MIDI part. If you do not
extend the playback range, these events are not played. This setting is also taken
into account during cycle playback.
Insert Reset Events after Record
Inserts a reset event at the end of each recorded part. This resets controller data,
such as Sustain, Aftertouch, Pitchbend, Modulation, or Breath Control. This is
useful if you stop recording before the note off command is sent, for example.
Audition through MIDI Inserts/Sends
Activates the layering of MIDI instruments (by MIDI sends) also within the MIDI
editors. This way, the acoustic feedback of the editors sends the MIDI data not only
to the output selected for the track, but additionally through any MIDI inserts and
MIDI sends assigned to it. However, this also means that MIDI events will be sent
through any MIDI plug-ins assigned to this track.
MIDI Latency Mode
Allows you to specify the latency of the MIDI playback engine.
Low lowers the latency and increases the responsiveness of the MIDI playback
engine. However, this setting might also decrease your computer performance if
your project contains lots of MIDI data.
Normal is the default mode and the recommended setting for most workflows.
High increases the latency and the playback buffer. Use this if you work with
complex VST instrument libraries or with projects that have a very high performance
level.
MIDI Max. Feedback in ms
Allows you to set the maximum length of the notes when using Acoustic Feedback
in MIDI editors.
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MIDI - MIDI File
Export Options
These options allow you to specify what data is included in exported MIDI files.
Export Inspector Patch
Includes MIDI patch settings in the Inspector as MIDI bank select and program
change events in the MIDI file.
Export Inspector Volume/Pan
Includes volume and pan settings in the Inspector as MIDI volume and pan events
in the MIDI file.
Export Automation
Includes automation as MIDI controller events in the MIDI file. This also includes
automation recorded with the MIDI Control plug-in.
If you record a continuous controller (CC7, for example) and deactivate Read
Automation for the automation track, only the part data for this controller is
exported.
Export Inserts
Includes MIDI modifiers and MIDI inserts in the MIDI file.
Export Sends
Includes MIDI sends in the MIDI file.
Export Markers
Includes markers as standard MIDI file marker events in the MIDI file.
Export as Type 0
Exports a type 0 MIDI file with all data on a single track, but on different MIDI
channels. If you deactivate this option, a type 1 MIDI file with data on separate tracks
is exported.
Export Resolution
Allows you to set a MIDI resolution between 24 and 960 for the MIDI file. The
resolution is the number of pulses, or ticks, per quarter note (PPQ) and determines
the precision with which you will be able to view and edit the MIDI data. The higher
the resolution, the higher the precision. The resolution should be chosen depending
on the application or sequencer with which the MIDI file will be used, because
certain applications and sequencers may not be able to handle certain resolutions.
Export Locator Range
Exports only the range between the left and right locator.
Export includes Delay
Includes delay settings you have made in the Inspector in the MIDI file.
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Import Options
The Import Options for MIDI files allow you to specify what data is included in imported MIDI
files.

Extract First Patch
Converts the first Program Change and Bank Select events for each track to
Inspector settings for the track.
Extract First Volume/Pan
Converts the first MIDI Volume and Pan events for each track to Inspector settings
for the track.
Import Controller as Automation Tracks
Converts MIDI Controller events in the MIDI file to automation data for the MIDI
tracks.
Import to Left Locator
Aligns the imported MIDI file at the position of the left locator.
Import Markers
Imports Standard MIDI File Markers in the file and converts them to Nuendo
markers.
Import Dropped File as Single Part
Places the file on one track if you drag a MIDI file into the project.
Ignore Master Track Events on Merge
Ignores tempo track data if you import a MIDI file into the current project. The
imported MIDI file will play according to the current tempo track in the project.
Auto Dissolve Format 0
Automatically dissolves imported MIDI files of type 0. Each embedded MIDI channel
in the file is placed on a separate track in the Project window.
Destination
Allows you to specify what happens when you drag a MIDI file into the project.
●

MIDI Tracks creates MIDI tracks for the imported file.

●

Instrument Tracks creates instrument tracks for each MIDI channel in the
MIDI file and lets the program automatically load appropriate presets.

●

HALion Sonic SE multi-timbral creates several MIDI tracks, each routed to a
separate instance of HALion Sonic SE in the VST Instruments window, and
loads the appropriate presets.

Import Karaoke Lyrics as Text
Converts karaoke lyrics in the MIDI file to text that can be displayed in the Score
Editor. If this option is deactivated, lyrics are only shown in the List Editor.
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MIDI - MIDI Filter
This page allows you to prevent certain MIDI messages from being recorded and/or echoed by
the MIDI thru function (thruput).
The page is divided into 4 sections:
Record
Prevents the corresponding type of MIDI message from being recorded. It will,
however, be thruput, and if already recorded, play back normally.
Thru
Prevents the corresponding type of MIDI message from being thruput. It will,
however, be recorded and played back normally.
Channels
Prevents MIDI messages on that MIDI channel from being recorded or thruput.
Already recorded messages are, however, played back normally.
Controller
Prevents certain MIDI controller types from being recorded or thruput.
To filter out a controller type, select it from the list at the top of the section and click
Add. It is shown in the list below.
To remove a controller type from the list (allow it to be recorded and thruput), select
it in the lower list and click Remove.

MediaBay
Maximum Items in Results List
Sets the maximum number of files that are displayed in the Results list.
Allow Editing in Results List
Enables editing of attributes in the Results list.
Show File Extensions in Results List
Displays file name extensions in the Results list.
Scan Folders Only When MediaBay Is Open
Scans for media files when the MediaBay window is open.
NOTE
During playback or recording no folder scans are performed.
Scan Unknown File Types
Scans all file types.

Metering
Map Input Bus Metering to Audio Track (in Direct Monitoring)
Maps the input bus metering to monitor-enabled audio tracks, giving you the
opportunity to watch the input levels of your audio tracks when working in the
Project window. For this to work, activate Direct Monitoring in the Studio Setup
dialog.
Note that the tracks are mirroring the input bus signal, that is, you will see the same
signal in both places. When using mapped metering, any functions, such as
trimming, that you apply to the audio track are not reflected in its meters.
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Meters’ Peak Hold Time
Allows you to specify for how long the peak levels are held in the meters. For this to
work, deactivate Meters - Hold Forever in the MixConsole.
Meters’ Fallback
Allows you to specify how quickly the meters in the MixConsole return to lower
values after signal peaks.

Metering - Appearance
This page allows you to assign colors to level meter values to quickly identify what levels are
reached. You can edit the appearance individually for all available scales.
Add
Adds a color handle to the top of the meter.
Remove
Removes the selected color handle.
Scale
Allows you to select a scale for editing.
NOTE
The +3 dB Digital scale is used for the channel meters.

RELATED LINKS
Setting up Meter Colors on page 431

Record
This page contains settings related to audio and MIDI recording.
Deactivate Punch In on Stop
Deactivates Punch In on the Transport panel whenever you enter stop mode.
Stop after Automatic Punch Out
Stops playback after automatic Punch Out. If the post-roll value on the Transport
panel is set to a value other than zero, playback will continue for the set time before
stopping.

Record - Audio
Audio Pre-Record Seconds
Sets for how many seconds any incoming audio you play is captured in buffer
memory during playback or in stop mode.
When Recording Wave Files Larger than 4 GB
Determines what happens if you record wave files that are larger than 4 GB.
●

To split the wave file, select Split Files.
Use this if you work on a FAT32 file system that supports only file sizes up to
4 GB.

●

To save the wave file as an RF64 file, select Use RF64 Format.
RF64 files use the .wav extension. However, they can only be opened with an
application that supports the RF64 standard.
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Create Audio Images during Record
Creates and displays a waveform image during the recording process.
NOTE
This real-time calculation uses some extra processing power.

Record - Audio - Broadcast Wave
This page allows you to specify the Description, Author, and Reference Value text strings that
are embedded in recorded Broadcast Wave files. The settings you make here also appear as
default strings in the Broadcast Wave Chunk dialog when you export files to certain formats.
Not only Broadcast Wave files can contain embedded information, but also Wave, Wave 64, and
AIFF files.

Record - MIDI
Record-Enable allows MIDI Thru
Prevents record-enabled MIDI or instrument tracks from echoing incoming MIDI
data. This way record-enabled tracks to which a VST instrument is assigned do not
play doubled notes.
Snap MIDI Parts to Bars
Lengthens recorded MIDI parts so that they start and end at whole bar positions. If
you are working in a context that is based on bars and beats, this can make editing,
such as moving, duplicating, and repeating, easier.
MIDI Record Catch Range in ms
Ensures that the very start of a recording that starts at the left locator is included.
Retrospective Record Buffer Size
You can capture MIDI data that you played in Stop mode or during playback and
turn them into a MIDI part. Retrospective Record Buffer Size determines how much
MIDI data can be captured in the buffer.
ASIO Latency Compensation Active by Default
Determines the initial state of the ASIO Latency Compensation button in the track
list for MIDI or instrument tracks.
If you record live on a VST instrument, you usually compensate the latency of your
audio card by playing too early. In consequence, the timestamps are recorded too
early. By activating this option, all recorded events are moved by the current latency,
and playback sounds like during the recording situation.
Add Latency to MIDI-Thru Processing
If you set the audio buffer size to a high value, and you play an arpeggiator in real
time, for example, the MIDI notes are output with an increased latency.
If you consequently adapt your playing to the output latency, the notes are recorded
even later. To minimize this effect, you can activate Add Latency to MIDI-Thru
Processing. This adds a regular latency to each note that is played in real time.
Replace Recording in Editors
Affects the result of recording in a MIDI editor when Replace mode is selected as a
record mode:
●

None
Nothing is replaced.

●

Controller
Only controller data is replaced, not notes.

1312
Nuendo 10.3.0

Preferences
Scores
●

All
Replace mode works as usual. Notes and controllers are replaced when
recording.

Scores
This page allows you to make settings for the Score Editor. Select one of the available entries.

Scores - Colors for Additional Meanings
Allows you to specify different colors to identify non-standard elements in the score.
●

Click in the Active column to activate this function for the respective element.

●

Click in the color field to the right to specify a color.

Scores - Editing
Display Object Selection Tool after Inserting Symbol
Switches back to the Object Selection tool after you add a symbol.
Double-Click Symbol to Get Draw Tool
Activates the Draw tool in a palette when you double-click with the Object Selection
tool.
Tied Notes Selected as Single Units
Selects both notes when you click on either note in a tied note pair.
Global Staff Spacings with [Alt + Ctrl] (Win)/[Alt]-[Cmd] (Mac)
Applies the spacing to all staves on the current and all the following pages when you
press Alt-Ctrl on Windows or Alt-Cmd on macOS and adjust the spacing of staves.
Auto Layout: Don’t hide first staff
Always shows staves in the very first grand staff, even if they are empty. This affects
the Auto Layout functions Hide Empty Staves and Optimize All.
Show Braces in Edit Mode
Shows braces also in Edit Mode, not only in Page Mode.
“Apply” closes Property Windows
Closes property windows and non-modal dialogs when you click Apply.
Show Position Cursor
Shows the project cursor as a vertical line in the score. You can click and drag the line
to move the cursor or hold down Ctrl/Cmd and click anywhere in the score to move
the cursor directly there.
Show Pitch When Inserting Notes
Indicates the pitch when inserting notes.
Use Mouse Wheel to Transpose Notes
Allows you to transpose selected notes with the mouse wheel.
Show Note Info by the Mouse
Shows a tooltip with pitch and position information when inserting or dragging a
note in the score.
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Show Bars and Beats Positions When Inserting Notes
Shows the bars and beats positions when you insert notes with the mouse or the
computer keyboard.
Unlock Layout When Editing Single Parts
If there is more than one part on a track, and you open the Score Editor for one of
these parts, the other parts are displayed as empty space to preserve the layout. If
this option is activated, this empty space is avoided, so you can print this single part
without endless rests.
NOTE
This option erases the layout for the whole track. The next time you open the entire
track, the previous layout is overwritten with the layout settings you made for the
single edited part.
Double-Click on Staff Flips between Full Score/Part
Switches between display of either the whole track or the current part when you
double-click on a staff.
NOTE
In this case, the Score Settings dialog only opens if you select Scores > Settings.
Hide Notes beyond Limits
Hides notes outside the Note Limits range set in the Score Settings dialog (Staff
page - Options tab).
Computer Keyboard Note Entry: Legato
Changes the length of the previous note when you insert notes.
Computer Keyboard Note Entry: Require ALT Key
Requires that you hold down Alt when you insert notes.
Computer Keyboard Note Entry: Use On-Screen Keyboard Keys
Allows you to insert notes by pressing the keys that correspond to the note on the
On-Screen Keyboard (qwerty).
Default Number of Bars per Staff
This is used in 2 cases:
●

In Edit Mode this sets how many bars are shown across the page.

●

In Page Mode this sets how many bars are shown across the page in a new
layout.

NOTE
When using the Auto Layout function, you will be asked for the maximum number
of bars across the page, overriding this setting.

Scores - Note Layer
When you are moving and editing notes, you might accidentally move other objects nearby. To
avoid this, you can assign different types of objects to different note layers (up to 3) and instruct
Nuendo to lock one or 2 of these layers, making them unmovable.
This page is where you specify to which layer each object type belongs. The actual locking of
layers is done on the extended toolbar of the Score Editor.
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Transport
This page contains options related to playback, recording, and positioning.
Playback Toggle Triggers Local Preview
Allows you to use Space on your keyboard to start/stop local playback of the selected
file in the Sample Editor or the Pool.
When the Sample Editor is not open or when there is no audio file selected in the
Pool, Space still toggles the global project playback.
Show Timecode Subframes
Shows subframes for all frame-based display formats.
Timecode Input Scheme
You can enter a timecode value on the Transport panel. If you press Shift-P, a
specific timecode position is focused. Select one of the following options:
●

Full Timecode
Allows you to enter the timecode as a sequence of numbers. For example,
entering 010203 results in 00:01:02:03.

●

Starting at Hour Position
Allows you to enter the timecode per entry field, starting with hours.

●

Starting at Minute Position
Allows you to enter the timecode per entry field, starting with minutes.

Feet’n’Frames Count from Project Start
Always starts time displays and rulers in Feet+Frames format with 0’00 at the
beginning of the project regardless of any offset settings in the Project Setup dialog.
User-definable Frame Rate
Allows you to set the frame rate for the ruler display format User.
Return to Start Position on Stop
Automatically sets the project cursor to the position where recording or playback last
started when you stop playback.
Stop Playback while Winding
Stops playback when you click Rewind or Fast Forward on the Transport panel.
Wind Speed Options
These options affect the fast forward/rewind speed.
●

Adjust to Zoom adapts the wind speed to the horizontal zoom factor.
If you zoom in very close for detailed editing, you probably do not want to
have a high fast forward/rewind speed. Because of this, the Speed Factor
does not have any effect in this mode. The Fast Wind Factor still applies.

●

Fixed keeps a fixed wind speed regardless of the horizontal zoom factor.

●

Speed Factor allows you to set the wind speed. You can set a value between 2
and 50. The higher the value, the faster the wind speed will be.
If Adjust to Zoom is activated, this has no effect.

●

Fast Wind Factor allows you to set the winding speed to a multiple for fast
winding.
If you press Shift while fast forwarding or rewinding, the wind speed will
increase. The increase in speed is a multiple of the Speed Factor. Meaning
that if you set the Fast Wind Factor to 2, the wind speed will be twice as fast.
If you set it to 4, the wind speed will be 4 times as fast, etc. You can set a value
between 2 and 50.
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Cursor Width
Adjusts the width of the project cursor line.
Zoom while Locating in Time Scale
Allows you to zoom in or out by clicking in the ruler and dragging down or up.
Clicking Locator Range in Upper Part of the Ruler Activates Cycle
Allows you to activate/deactivate cycle mode when you click the locator range in the
upper part of the ruler.
Locate when Clicked in Empty Space
Allows you to move the project cursor by clicking in an empty area of the Project
window.
RELATED LINKS
Setting the Project Cursor on page 272

Transport - Scrub
Scrub Volume
Sets the playback volume for the Scrub tool in the Project window and audio editors.
NOTE
This does not affect the scrub volume controlled by any connected hardware.
Use High Quality Scrub Mode
Enables effects for scrubbing and uses a higher resampling quality. However,
scrubbing will be more demanding on the processor.
Use Inserts While Scrubbing
Allows you to activate insert effects for scrubbing with the shuttle speed control. By
default, insert effects are bypassed.

User Interface
This page contains options that allow you to adjust the default user interface colors.
Color Schemes
Allows you to adjust the color scheme for the application and the desktop cover.
●

Click one of the colors in the Choose Color Scheme section to apply a predefined color.

●

Click the field in the Choose Custom Color section to open the Color Picker
and select a custom color.

Custom Colors
Allows you to set the colors for the Project window and the editors, and their specific
elements.
Track & MixConsole Channel Colors
Allows you to set the Auto Track/Channel Color Mode, to colorize track controls and
MixConsole channel controls, and to determine the brightness of selected channels.
Track Type Default Colors
Allows you to set the colors for the different track types.
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MixConsole Fader Colors
Allows you to set the colors for the level faders of the channel types in the
MixConsole.
MixConsole Rack Colors
Allows you to set the colors for the racks in the MixConsole.
MixConsole Channel Strip Colors
Allows you to set the colors for the channel strips in the MixConsole.

Customizing the User Interface Colors
You can change the color of the Nuendo desktop, the track types, the Project window, the editor
elements, and MixConsole elements.
PROCEDURE
1.

In the Preferences dialog, select User Interface > Color Schemes.

2.

Do one of the following:
●

Activate a default color scheme by clicking on it.

●

Click Choose Custom Color and in the Color Picker, select a new color.

RESULT
The color scheme is instantly applied.

User Interface - Track & MixConsole Channel Colors
Allows you to set the Auto Track/Channel Color Mode to colorize track controls and channel
faders, and to determine the brightness of selected channels.

Auto Track/Channel Color Mode
Allows you to set an automatic color assignment mode for new tracks or new channels.
Use Track’s Default Color
New tracks get the default event color.
Use Previous Track Color
New tracks get the same color as the track above them in the track list.
Use Previous Track Color +1
This is similar to Use Previous Track Color, except that new tracks get the next color
in the color palette.
Use Last Applied Color
New tracks get the color that you last applied to an event/part.
Use Random Track Color
New tracks get random track colors.

Colorize Tracks and MixConsole Channels
Applies the track/channel color to track/channel controls.
Tracks
Enables the application of the track color to the track controls.
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Folder Tracks
Enables the application of the folder track color to the track controls.
MixConsole Channels
Enables the application of the MixConsole channel color to the channel controls.
Color Strength
Allows you to adjust the intensity of the color.
Selected Channel Brightness
Allows you to adjust the brightness of the selected MixConsole channel.
Show Color for Selected Channel
Colorizes the selected channel and gives it more color strength instead of displaying
it in gray.

VST
This page contains settings for the VST audio engine.
Default Stereo Panner Mode
Allows you to specify the default pan mode for inserted audio tracks.
Connect Sends Automatically for Each Newly Created Channel
Automatically connects the send routing for existing FX channels when you create a
new audio or group channel.
Instruments use Automation Read All and Write All
If you activate this, the Read and Write automation status in control panels for VST
instruments is affected by Activate/Deactivate Read for All Tracks and Activate/
Deactivate Write for All Tracks.
Mute Pre-Send when Mute
Mutes pre-fader sends when you mute their channels.
Default Send Level
Allows you to specify a default level for your send effects.
Group Channels: Mute Sources as well
Mutes channels that are directly routed to a group channel when you mute the
group channel. Channels that were muted prior to the group channel being muted
will not remember their mute status and will be unmuted when the group channel is
unmuted.
NOTE
This does not affect how mute automation is written.
Delay Compensation Threshold (for Recording)
Minimizes the latency effects of the delay compensation while maintaining the sound
of the mix as far as possible. Only plug-ins with a delay higher than this threshold
setting are affected by the Constrain Delay Compensation function. By default, this
is set to 0.0 ms, which means that all plug-ins will be affected. If you feel that a little
latency is acceptable, you can raise this threshold value.
NOTE
Nuendo features full delay compensation–any delay inherent in the VST plug-ins you
use will automatically be compensated for during playback. However, when you play
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a VST instrument in real time or record live audio (with monitoring through Nuendo
activated), this delay compensation may result in added latency.
Do Not Connect Input/Output Busses When Loading External Projects
Prevents connecting input and output busses to the ASIO ports of your system when
loading external projects.
Activate ‘Link Panners’ for New Tracks
Activates Link Panners by default for new tracks so that the channel sends section
always mirrors the pan settings made in the channel fader section.
Auto Monitoring
Determines how Nuendo handles monitoring. The following options are available:
●

Manual
Turns input monitoring on or off when you click Monitor.

●

While Record-Enabled
Connects the audio source to the channel input when you click Record Enable.

●

While Record Running
Switches to input monitoring only during recording.

●

Tapemachine Style
Activates input monitoring in stop mode and during recording, but not during
playback.

NOTE
The automatic monitoring options apply when you monitor through Nuendo, or
when you use ASIO Direct Monitoring. If you monitor externally (listen to the input
signal from an external mixer, for example), select Manual mode and keep all audio
Monitor buttons turned off in Nuendo.
Warn on Processing Overloads
Shows a warning if the CPU overload indicator on the Transport panel lights up
during recording.

VST - Plug-ins
Warn before Removing Modified Effects
Shows a warning if you remove an effect plug-in for which you have made parameter
changes.
Open Effect Editor after Loading It
Opens the effect control panel when you load VST effects or VST instruments.
Create MIDI Track when Loading VSTi
Allows you to determine if a MIDI track is created when you add a rack instrument.
●

Always
A MIDI track is always created.

●

Do not
No MIDI track is created.

●

Always ask to
You are asked whether a corresponding MIDI track should be created.
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Synchronize Plug-in Program Selection to Track Selection
Synchronizes track and plug-in program selection if you route multiple MIDI tracks to
multitimbral instruments.
Suspend VST 3 plug-in processing when no audio signals are received
Suspends VST plug-in processing in passages where no audio is passing through the
plug-in. This can improve system performance noticeably.
NOTE
We recommend to leave this option deactivated.
Plug-in Editors “Always on Top”
Always shows the control panels for effect plug-ins and VST instruments on top of
other windows.

VST - Control Room
This page contains settings for the Control Room.
Show Control Room Volume in Transport Panel
If the Control Room is enabled, the Control Room volume is shown on the
Transport panel.
Auto Disable Talkback Mode
Determines if talkback is disabled during recording, during playback and recording,
or not at all.
NOTE
Set the Talkback DIM level to 0 dB so as not to radically change the mix level when
punching in and out of record mode.
Use Phones Channel as Preview Channel
Uses the phones channel for monitoring.
Dim Cue during Talkback
Dims the cue mix heard in a studio by the amount set in the Talkback Dim level field
in the Control Room for as long as the talkback channel is used.
Exclusive Device Ports for Monitor Channels
Makes the port assignment for monitor channels exclusive. If your scenario does not
require you to assign ports to several monitor channels, it is recommended to
activate this option. This way you can make sure that you do not accidentally assign
ports to inputs/outputs and monitor channels at the same time.
NOTE
This setting is saved with the Control Room presets.
Reference Level
Allows you to specify the reference level that can be assigned to the Control Room
level. The reference level is the level that is used in calibrated mixing environments,
such as film dubbing stages.
NOTE
You can also manually adjust the reference level in the Control Room settings.
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Main Dim Volume
Sets the amount of gain reduction applied to the Control Room channel when the
DIM button is activated.

VariAudio
Inhibit warning when changing the Sample Data
Inhibits the message that warns you when you modify audio material that is used in
several places in the project.
Inhibit warning when applying Offline Processes
Inhibits the message that warns you when you apply offline processes to audio
material that is used in several places in the project.

Video
Extract Audio on Import Video File
Extracts and saves the audio data of imported video files as a separate audio clip.
Thumbnail Memory Cache Size
Allows you to set the size of the thumbnail cache.
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A
AAF files 1235
ACID® loops 600
Action Target 1070
Length 1070
Name 1072
Position 1070
Set Color 1072
Track Operation 1071
Trim 1072
Activate Project 112
Activate Read/Write for all tracks 787
Activate tempo track 1077
Activate this Track
Track Control 123
Active Track Version 196
Adapt to Zoom 86
Grid type 91
ADAT Lightpipe
Synchronization 1149
Add Cycle Marker
Track Control 123
Add Latency to MIDI-Thru Processing 1312
Add Marker
Track Control 123
Add Track dialog 127
Audio tracks 129
Folder tracks 155
FX channel tracks 146
Group channel tracks 143
Instrument tracks 132
Marker tracks 151
MIDI tracks 139
Ruler tracks 152
Sampler tracks 136
VCA fader tracks 148
Adding chords 998, 1001
Adding group channel tracks to Selected Channels 501
Addition to Event Name 1303
ADM files 1240
Importing 1241
ADR 387
Defining takes 394
Modes 387
Record 397
Record-enabling target tracks 396
Rehearse 396
Review 397
Routing 395
Setting up 393

ADR (continued)
Show Dialogue 396
Video overlays 395
ADR environment
Setting up 394
ADR panel 387, 389
ADR Setup 390
ADR Track Assignment 394
AES/SPDIF Digital Audio
Synchronization 1149
AES17
Meters 493
AES31 files 1242
AIFC files
Exporting 1120
AIFF files
Exporting 1121
Algorithms
Limitations 553
Time-stretching 551
Aligning
Tempo matching audio 218
Using modifier keys 221
Aligning audio
Tempo matching 218
To other audio events 222
To selection ranges 223
To the cursor 223
Alignment level (Meters) 489
All MIDI Inputs 26
Allow Editing in Results List 1310
Alternative Key Sets 1259
Ambisonics 761
Binaural playback 764, 768
Bypassing head tracking 770
Editing 761
Exporting 772
Format conversion 764
Format converter 773
GoPro Player VR Remote 771
Head-Locked Signal 770
HRTF 764
IMMERSE profiles 764
Mixing 761
Monitoring 764
Monitoring via headphones 768
Monitoring via speakers 769
Panner plug-ins 762
Playback 764
Routing 761, 762
Side-chain input 770
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Ambisonics (continued)
Third-party plug-ins 768
VST AmbiConverter 773
VST MultiPanner 763
Appearance
Colors 1316
Metering 1311
ARA 644
Events 646
Selecting a plug-in 644
Archive
Prepare 115
Arranger track
Flattening 352, 355
Inspector 158
Track controls 159
Articulations 960, 963
Adding sound slots 962
Editing on the info line 969
Groups 963
Inserting on the controller lane 968
Mapping sound slots 964
Remote settings 965
Set Remote Keys 966
ASIO Direct Monitoring 25, 294
ASIO Latency Compensation
Track Control 123
ASIO Latency Compensation Active by Default 1312
ASIO-Guard 1292
Aspect ratio
Video Player window 1181
Assigning chords to Chord Pads 1023
Assigning chords with the Chord Editor 1024
Attribute Filter
Applying in the MediaBay 713
Context menu search 713
MediaBay 712
Attribute Inspector
MediaBay 715
Attributes 714
Defining 718
Editing in the MediaBay 715
Managing lists 717
MediaBay 712
Attributes for elements
Pool 678
Audio
Handling 208
Overlapping 187
Placing to picture 1200
Pull-down 1209
Pull-up 1209
Rendering 1104
Zooming 87
Audio Alignment 218
Audio Alignment Panel 219
Audio Assets
Exporting 566
Exporting to a Game Audio Engine 565
Audio Click
Render 284
Audio clock
Synchronization 1149

Audio Connections 29
Editing 45
Exclusive port assignment 476
Presets 37
Audio editing to picture 1187
Audio effects
Surround 726
Audio events 207
Aligning 222, 223
Auditioning 213
Processing with ReConform 1225
Audio Events
Inverting phase 237
Audio files
Previewing in MediaBay 704
Audio Files
Inverting phase 237
Audio Functions 554
Detect Silence 554
Spectrum Analyzer 557
Statistics 559
Audio hardware
Connections 18
Externally clocked 23
Audio Part Editor
Lower zone 76
Audio parts
Aligning 222, 223
Auditioning 213
Creating 211
Audio performance
Optimizing 1290
Audio Pre-Record Seconds 1311
Audio processing
Pool 679
Audio Processing
Direct Offline Processing 527
Audio Recording 297
Downmix 298
Pre-Record Time 299
Preparations 296
RAM Requirements 296
Record File Format 295
Record Folder 295
Record Modes 297
Recovering 299
Recovering recordings 298
Undo 298
With Effects 297
Audio regions 210
Audio snippet markers 1226
Audio tracks 128
Add Track dialog 129
Inspector 130
Audition
VariAudio 614
Audition chords 1003
Audition through MIDI Inserts/Sends 1306
Auditioning
Audio events 213
Audio parts 213
Using key commands 674
Auto Disable Talkback Mode 1320
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Auto Edit (9-Pin) 1160
Auto fades
Global settings 347
Track settings 347
Auto join
Automation 793
Auto layout
Don’t hide first staff 1313
Auto Monitoring
Manual 1318
Tapemachine Style 1318
Auto Punch
Preview options 797
Auto Save 114, 1305
Auto Save Internal 1305
Auto Select Controllers 903
Auto Select Events under Cursor 1296
Auto Track/Channel Color Mode 1317
Auto-Scroll 272, 273
Crossfades 339
Suspend 273
Automatable parameters
Controlling with Quick Controls 832
Automatic Hitpoint Detection
Enabling 1297
Automatic scales 1004
Automatic voicings 1005
Automatically generating new audio clips
Pool 682
Automation 774
Activating Gaps 795
Activating Loop 795
Activating Preview 796
Activating To End 794
Activating To Punch 794
Activating To Start 794
Auto join 793
Bézier curves 778
Bottom-Top Panning 755
Continuous fill 795
Drawing Fill manually 796
Elevation patterns 745
Fill options 794
Freeze Trim 791
Functions pop-up menu 791
Initial value 784
Join now 793
Join options 792
Jump curves 774
Merge Modes 803
Object Mode 759
One Shot 795
Preview options 796
Punch Log 798
Quick scaling 780
Ramp curves 774
Read 774
Show options 799
Smooth transitions 778
Static value line 774
Suspend options 798, 799
Suspend Read 798
Trim 790

Automation (continued)
Virgin territory 784
VST MultiPanner 739
Write 774
Automation data
Cleaning 782
Deleting Automation Spikes 782
Editing 777
Reducing Automation Events 782
Removing 781, 782
Selecting 778
Automation Event Editor
Compress Left 779
Compress Right 779
Move Vertically 779
Scale Around Absolute Center 779
Scale Around Relative Center 779
Scale Vertically 779
Stretch 779
Tilt Left 779
Tilt Right 779
Automation Follows Events 1296
Automation modes 787
Auto-Latch 789
Cross-over 789
Touch 788
Automation panel 785
Read buttons 787
Write buttons 787
Automation Panel 785
Operations tab 785
Automation parameter
Track Control 123
Automation passes 799
Activating 800
Deactivating undo branches 801
Undoing 800
Undoing branches 800
Automation tracks 783
Assigning parameters 783
Hiding 783
Muting 784
Removing 783
Showing 783
Automation warning markers 1226

B
Back up Project 115
Background Color Modulation 1303
Bank assignments 862
Basic chord types
Applying to selected notes 920
Batches Processing
Direct Offline Processing 537
Beat Calculator 1085, 1087
Bézier curves
Automation 778
Binaural playback 764
Bounce MIDI 874
Bounce Selection 208
Braces
Showing in Edit Mode 1313
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Branches
Undo history 94
Broadcast Wave files
Exporting 1119
Broadcast Wave Files
Embedded information 1312
Buffer
Settings 1291
Bulk Dumps 953
Busses
Adding 36
Child busses 36
Removing 45
Bypass
VST MultiPanner 738
Bypass EQs
Track Control 123
Bypass Inserts
Track Control 123
Bypass Sends
Track Control 123

C
Cadence mode
Chord Assistant 999, 1021
Complexity filters 999, 1021
Change EDL 1217
Adding 1218
Deleting 1219
Extending entries 1221
Generating 1220
Healing entries 1221
Saving 1220
Change Release Length
Note Expression Event Editor 985
Changing object names
Pool 667
Channel
Track Control 123
Channel Configuration
Track Control 123
Channel latencies
MixConsole 456
Channel linking 425
Channel names
Searching 413
Channel racks 420, 434
EQ 440
Filters 437
Gain 438
Inserts 438
Phase 438
Pre 437
Routing 435
Sends 450
Strips 443
Channel settings 456
Channel Faders 468
Channel Inserts 460
Channel Sends 467
Channel Strip 461–463
Copying 434

Channel settings (continued)
Direct Routing 467
Equalizer 464, 466
Channel Settings
Toolbar 458
Channel strip rack 443
Compressor 443
EQ position 443
Gate 443
Limiter 443
Presets 450
Saturation 443
Transformer 443
Channel types
MixConsole 418
Channels
Adding to link groups 425
Connecting with VCA faders 473
Controlling with VCA faders 470
Disconnecting from VCA faders 474
Linking 422
Removing from link groups 425
Chase Events 285, 1306
Child busses 36
Surround configurations 730
Chord Assistant 999, 1020
Assigning chords 1024, 1025
Cadence mode 999, 1021
Circle of Fifths 1020, 1023
Common notes mode 999, 1021
Complexity 999, 1021
Gap mode 999, 1021
Proximity 1020, 1022
Chord Editor 997
Adding chords 1001
Assigning chords 1024
MIDI Input 999
Chord events 997
Adding 998
Adding chords 998
Assigning to MIDI effects or VSTis 1008
Auditioning 1003
Chord type 997
Converting to MIDI 1008
Editing 998
Extracting from MIDI 1013
Getting suggestions 1001
Mapping offset 1005
Resolving Display Conflicts 1004
Tension 997
Voicings 1005
Chord Font 1303
Chord Pad Controls 1018
Chord Pads 1016, 1018–1020
Adaptive voicing 1031
Assigning chords 1023–1026
Context menu 1019
Controls 1020
Copying Assignments 1027
Creating chord events 1043
Creating MIDI parts 1043
Custom Section Player 1035
Functions menu 1019
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Chord Pads (continued)
Multiple tracks 1033
Pad Remote Control 1038
Pads remote range 1040
Pattern player 1033
Player Articulations 1035
Player Modes 1030–1032, 1034
Player Remote Control 1040
Player Setup 1030
Players 1031
Playing back 1027
Playing back sections 1036
Presets 1042
Recording chords 1029
Saving presets 1043
Setting up 1020
Swapping Assignments 1026
Voicings 1031
Zone 1020
Chord Pads Setup
Pad layout 1042
Remote Control 1037
Chord Pads Zone 1016
Chord symbols 1303
Chord track 159, 996
Assign Pads 1026
Controlling MIDI or audio playback 1010
Inspector 160
Live transform 1010
Track controls 161
Chord voicing
Changing 918
Chords
Changing pitch 918
Changing voicing 918
Editing 919
Inserting 920
Click Pattern 276
Setting up 277
Signature events 278
Click Pattern Editor 277
Click Sounds
Custom Sounds 282
Click Track
Render 284
Clip editing
Pool 675
Clip packages 209
Creating (Exporting) 244
Importing 316
Clips
Renaming 667
Color
Auto Track/Channel Color Mode 182
Color Picker 101
Color Set 99
Colorize Only Folder Track Controls 1317
Colorize Track Controls 1317
Colorizing
Events 97
Note events 882
Select Color for Selected Tracks or Events 95, 97

Colorizing (continued)
Single Tracks 96
Tracks 95
Colors
MixConsole Channels 455
Preferences 1316
Tracks 96, 98
User Interface 1317
Colors for Additional Meanings
Scores 1313
Combine Selection Tools 214
Object Selection 214
Range Selection 214
Common notes mode
Chord Assistant 999, 1021
Complexity filters 999, 1021
Complexity filters
Cadence mode 999, 1021
Common notes mode 999, 1021
Compress Left
Automation Event Editor 779
Controller Event Editor 902
Tempo Event Editor 1079
Compress Right
Automation Event Editor 779
Controller Event Editor 902
Tempo Event Editor 1079
Compressor
Strip module 443
Configuration
Preferences 1296
Conforming
Audio to picture 1188
EDL files 1195
Multi-channel media 1196
OMF 1196
Connect Sends automatically for each newly created
Channel 1318
Connecting
Audio 18
MIDI 25
Constrain Delay Compensation 816
Continuous controllers
Adding in controller display 899
Controller display 893
Controller lane 900
Continuous Fill
Fill options 795
Control link 422, 425
Control Room 475
Adding channels 475
Channels section 480
Cue channels 480
Downmix Presets section 482
Exclusive port assignment 476
External section 479
Input gain 485
Input phase 485
Insert effects 485
Inserts 485
Main 478
Main mix output 476
Monitor Sources section 479
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Control Room (continued)
Monitors section 481
Opening 475
Outputs 476
Phones section 482
Right zone 84
Routing 476
Control Room channels 476, 480
Adding 475
Control Room 483
Cues 477
External inputs 477
Metering 478
Monitor sources 477
Monitors 476, 485
Phones 477
Talkback 478, 485
Control Room Volume
Showing in Transport Panel 1320
Controller Brightness 1305
Controller curves
Smart controls for scaling 902
Controller Data
Thinning Out 879
Controller display 888
Adding events 894, 899
Continuous controllers 893
Editing events with Line tool 901
Moving events 904
Controller Event Editor
Compress Left 902
Compress Right 902
Move Vertically 902
Scale Around Absolute Center 902
Scale Around Relative Center 902
Scale Vertically 902
Stretch 902
Tilt Left 902
Tilt Right 902
Controller events 971
Controller lane
Continuous controllers 900
Inserting articulations 968
Presets 894
Selecting event types 892
Setting up as preset 894
Controller lane setup 890
Controller lanes
Adding 892
Removing 892
Controller selection and functions 890
Controllers
Selecting 903
Showing 1305
Convert to Real Copy 234
Converting chord events to MIDI 1008
Counter shots
VST MultiPanner 743
Create Audio Images during Record 1311
Create Chord Symbols 1013
Create MIDI track when loading VSTi 1319
Creating gaps
Automation 784

Cross-hair cursor 92, 1301
Crossfades
Auto Zoom 339
Auto-Scroll 339
Changing the length 344
Creating 338
Editing in dialog 339
Equal Gain 339
Equal Power 339
Move Audio 343
Move Fade 343
Nudging 343
Overlap 342
Presets 339
Resizing 344
Simple Crossfade Editor 339
Splice Point 342
Symmetric Fades 339
CSV files 380
Cue Mix
Setting up 487
Cue Sends 488
Adjusting the volume 488
Cue mix 487
Cue Sheets 1245
Cursor Width 1315
Custom Chord Symbols 1303
Customizing
Colors 101
Info line 1278
Inspector 1278
Menu 1280
Meter Colors 431
Toolbars 1278
Transport panel 1278
User Interface Colors 1317
Cut Head 232
Cut Tail 232
Cycle
Track Control 123
Cycle Follows Range Selection 1296
Cycle markers 366
Editing with tools 367
Using 367
Zooming 89, 367
Cycle recording 291

D
Data on Folder Tracks
Showing 1304
DC Offset
Removing 546
Deactivate Read/Write for all tracks 787
Deactivating undo branches
Automation 801
Deep Track Folding 1300
Default MIDI Editor 1301
Delay compensation
Constraining 816
Threshold for Recording 1318
Delete Notes
Dialog 885
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Delete Overlaps 1296
Deleting
Continuous Controllers 878
Controllers 878
Doubles 878
MIDI controllers 878
Deleting Overlaps
Poly (MIDI) 877
Poly (Mono) 877
Deselect
Tracks 185
Designating a new pool record folder
Pool 678
Detect Silence
Audio Functions 554
Device panels 867
Device ports
Selecting for busses 36
Dim Cue during Talkback 1320
Direct Offline Processing 527
Applying 533
Applying permanently 540
Applying to multiple events 534
Auto Apply 529
Batches 537
Bypassing 539
Copying 540
Deleting 538
Envelope 541
Extend Process Range 538
Fade In 542
Fade Out 542
Favorites 535
FX Chain presets 537
Gain 542
Invert Phase 543
Key Commands 549
Modifying 538
Normalize 543
Pitch Shift 544
Pool 679
Remove DC Offset 546
Resample 546
Resetting 538
Reverse 547
Silence 547
Stereo Flip 547
Tail 538
Time Stretch 548
Toolbar 531
Track Presets 537
Window 529
Workflow 528
Direct Routing 451
Automatic downmixing 453
Setting up 452
Disable Acoustic Feedback during Playback 1298
Disable Track 186
Display format
Ruler 61
Display line
Fader section 424

Display Object Selection tool after Inserting Symbol
1313
Dissolve markers 1226
Dithering
Applying 517
Effects 517
Divider
Project window toolbar 57
Dolby Atmos 753
ADM files 1240
Bed mixing 754
Channel routing 753
Connecting objects to output busses 758
Connecting the Dolby Atmos Renderer 756
Connecting the RMU 756
Defining objects 757
Multi-object busses 759
Object routing 759
Object-based mixes 756
Object-based mixing 759
Output busses 753
Preparations 756
RMU 756
VST MultiPanner 754
Double-Click on staff flips between full score/part 1313
Double-Click Symbol to get Draw tool 1313
Drag Delay 1296
Draw tool
Drawing note events 915
Drop-Frame
Video 1188
Drum Editor 922
Info line 931
Lower zone 76
Note display 932
Status line 930
Toolbar 925
Drum Map
Track Control 123
Drum maps 937, 940
Key Editor 920
Selecting 934
Setting up 937, 939
Drum sounds 933
Changing the Note Length 936
Setup 933
Visibility 934
Drum Sounds
Settings 939
Drum Visibility Agents 925, 934
Dump request messages
MIDI SysEx Editor 953
Duplicating
Events 233
Tracks 186
Dynamics
Editing 896

E
Edit Channel Settings
Track Control 123
Edit Decision Lists 378
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Edit History dialog 93
Branches 94
Edit In-Place
Track Control 123
Edit Instrument
Track Control 123
Editing
Project window info line 63
Editing events
Group editing 236
Editor
Extensions 645
Lower zone 645
Editor Content Follows Event Selection 1301
EDL
Adding for ReConform process 1218
Changing timecodes with ReConform 1219
Deleting for ReConform process 1219
ReConform 1215
EDL entries
Extending with ReConform 1221
EDL files 378
Effect parameters
Track Quick Controls 830
Effect Plug-in Presets
Loading in MediaBay 720
Effects 497
Channel configuration 504
Comparing settings 519
Control panel 517
Copying presets 522
Direct Offline Processing 527
Dithering 517
Exporting system component information files
526
External effects 517
Extracting insert effect settings from track presets
524
Insert effects 497, 499
Managing system components 525
Multichannel configuration 504
Pasting presets 522
Plug-in delay compensation 499
Pre/Post fader sends 511
Presets 520
Presets browser 520
Routing 505, 510
Saving insert presets 523
Saving presets 521
Selecting presets 521
Send effects 497, 508
Setting up the channel configuration 504
Side-chain inputs 513, 516
System Component Information window 524
Tempo sync 499
VST 3 498
élastique algorithm 551
Enable Record on Selected Audio Track 1300
Enable Record on Selected MIDI Track 1300
Enable Solo on Selected Track 1300
Enable Track 186
Enlarge Selected Track 184, 1300

Envelope
Direct Offline Processing 541
Realtime processing 347
Envelope editor
Sampler Control 656
EQ
Channel racks 440
Presets 442
EQ position
Strip module 443
Equal Gain
Crossfades 339
Equal Power
Crossfades 339
Equalizer
Activate Channel Comparison 466
Equalizer settings 465
Event Details
Showing 1304
Event display 59
Editing events 952
Folder tracks 188
Modifying on folder tracks 188
Project Browser 1097
Event Handling Opacity 1302
Event lengths
Changing with Trim tool 917
Event list
Editing events 952
Filtering events 952
Event name
Showing 1302
Event Opacity 1302
Event Volume Curves
Showing 1303
Events 207
Arranging at a Specific Distance 218
Combine Selection Tools 214
Copying and Pasting 232
Creating new files from events 208
Displaying on folder tracks 188
Duplicating 233
Editing 212
Envelopes 347
Gluing 232
Group editing 236
Grouping 235
Locking 237
Move to 217
Moving 216, 218
Moving via Info Line 217
Moving with Nudge 217
Moving with Object Selection 216
Muting 238
Normal resizing 214, 227
Pasting 232
Removing 216
Renaming 223
Renaming from list 224
Repeating 233
Resizing 227
Resizing with Object Selection 214, 227, 228
Resizing with Scrub 229
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Events (continued)
Resizing with Trim 228
Setting a spacer between events 218
Sizing Applies Time Stretch 228
Sizing Moves Contents 227
Sliding the contents 235
Splitting 229
Splitting repeatedly 230
Exclusive Device Ports for Monitor Channels 1320
Export Audio Mixdown 1111, 1117
AIFC files 1120
AIFF files 1121
Broadcast Wave files 1119
Channel selection 1117
Defining Naming Schemes 1116
File Formats 1118
Flac files 1125
MP3 files 1122
MXF files 1122
Naming Scheme dialog 1115
Ogg Vorbis files 1125
Surround mixes 753
Wave 64 files 1126
Wave files 1119
Windows Media Audio files 1123
Export Video 1182
Export Video dialog 1183
Exporting
AAF 1235
AES31 1242
Cue Sheets 1245
MIDI files 176
OMF 1231
Profiles 1285
Selected tracks 175
Track archives 175
Tracks 175
Video files 1185
Expression Map Setup 960
Expression maps 959
Creating 961
Extracting from VST instruments 966
Inspector 961
List Editor 970
Loading 967
Project window 961
Saving 967
Score Editor 969
Setup 960
Extension
Bounce Selection 646
Extensions 644
Activating 644
Editor 645
Handling events in the Project window 646
Permanently applying edits 646
External effects 38, 517
Favorites 43
Freezing 44
Missing plug-ins 44
Setting up 39

External instruments 38
Favorites 43
Freezing 44
Missing plug-ins 44
Setting up 41
External monitoring 293
Extract Audio on Import Video File 1321
Extract MIDI from Audio 629
Extracting
Audio from video 315, 1185
MIDI Automation 879
Extracting chord events from MIDI 1013

F
Fade Handle Brightness 1303
Fade In
Direct Offline Processing 542
Fade In dialog 336
Fade Out
Direct Offline Processing 542
Fade Out dialog 336
Fader section (MixConsole) 428
Fades
Apply defaults 335
Auto fades 345
Editing in dialog 336
Presets 336
With Range Selection tool 335
Favorites
Adding 692, 698
Direct Offline Processing 535
Media rack 691
Feet’n’Frames Count from Project Start 1315
Field recorder data 1189
Metadata Retrieval 1191
File Browser
Media rack 691
File Extensions
Showing in Results list 1310
Fill Loop 235
Film Transfers 1206
Filter Target
Color Name 1067
Combining Condition Lines 1068
Combining Filter Types 1063
Container Type 1062, 1063
Length 1066
Media Type 1061
Name 1064
Position 1064, 1065
Property 1067, 1068
Find Tracks 60
Fixed lengths 875
Fixed tempo
Mode 1075
Fixed Tempo
Mode 1085
Setting up 1085
Fixed velocity 876
Flac files
Exporting 1125
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FLAC files
Importing 312
Flattening
Arranger track 352, 355
Realtime Processing 606, 631
Folder parts 212
Folder tracks 154
Add Track dialog 155
Displaying events 188
Inspector 156
Modifying event display 188
Track controls 157
Follow Chord Track 1011
Auto 1011
Chords 1011
Directly 1012
Scale events 1012
Single Voice 1011
Synchronizing Track Data 1012
Using 1010
Formant Shifting
VariAudio 626
Frame count 1147
Frame rates
Drop-Frame 1188
Mismatch 1178
Synchronization 1147
Video 1178
Frames
Subframes 1187
Free Run mode
ADR 387
Freeze
VST instruments 814
Freeze Channel
Track Control 123
Freeze MIDI Modifiers 856
Freeze Trim
Automation 791
Further Addition to Event Name 1303
FX chain presets 439
FX Chain presets
Direct Offline Processing 537
FX Chain Presets
Loading in MediaBay 720
FX channel tracks 145
Add Track dialog 146
Adding 509
Inspector 147
Setting up 38
FX Plug-in Presets
Loading in MediaBay 720

G
Gain
Direct Offline Processing 542
Game Audio Connect 562
Exporting Audio Assets 565, 566
Network Communication 564
Perforce 564
Renaming assets 565

Game Audio Connect (continued)
Renaming events 224
Settings Dialog 563
Gap mode
Chord Assistant 999, 1021
Gaps
Fill options 795
Gate
Strip module 443
Generate Harmony Voices 607, 631, 632
Generic Remote 839
Global track controls 59
Find Tracks 60
Track Type Filter 60
Global workspaces 1276
Gluing
Events 232
GoPro Player VR Remote 771
Grid Overlay Intensity 1302
Grid type
Project window 91
Groove quantizing 325
Group channel tracks 142
Add Track dialog 143
Inspector 144
Group channels
Adding insert effects 501
Routing 437
Setting up 38
Group Channels - Mute Sources as well 1318
Group editing 236
Group Editing
Track Control 123
Grouping events 235
Guide track
ADR 393

H
Hardware controls
Activating pick-up mode 834
Hardware setup
Control panel 19
Healing
ReConform 1221
Hermode tuning 855
Hide muted Notes in Editors 1298
Hide Notes beyond limits 1313
Hide Truncated Event Names 1302
High Quality Scrub Mode 1316
History
Edit History 93
MixConsole 407, 414
Project window 49
Hitpoints 589
Showing 1303
HMT Type
Hermode tuning 856
Horizontal Snap
Note Expression Event Editor 985
Horizontal zoom
Sample Editor 579
HRTF 764
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Hub 103
Deactivating 105
Using 1305

I
I-notes (Input notes) 940
IMMERSE profiles 764
Immersive video playback 770
Importing
AAF 1235
ADM files 1241
AES31 1242
Audio files 311, 1190
Audio from video files 315
Compressed audio files 311
Events 171
Field recorder data 1190
FLAC files 312
Location sound 1190
MIDI files 176, 317
MP3 files 312
MPEG files 312
MXF 1242
Ogg Vorbis files 312
OMF files 1231
Production sound 1190
Profiles 1285
REX files 315
Track archives 172
Track Settings 171
Tracks from a project 171
Tracks from a track archive 171, 172
Tracks from projects 172
Video files 1178
WMA files 312
In-Place Editor
Editing controllers 956
Editing MIDI notes 956
Toolbar 956
Independent track loop
Audio Part Editor 641
Independent Track Loop
MIDI 887
Indicate Transpositions
Key Editor 363
Info line
Editing articulations 969
Project window 63
Transpose 364
Inhibit warning when applying Offline Processes 1321
Inhibit warning when changing the Sample Data 1321
Initial value
Automation 784
Input busses
Adding 36
Removing 45
Renaming 35
Routing 436
Surround configurations 732
Input gain
MixConsole 438
Input levels 18

Input ports 24
Inputs
Meter position options 431
Insert effects 497, 499
Adding to busses 500
Adding to Group channels 501
Routing 500
Insert markers 1226
Insert MIDI Retrospective Recording in Editor 307
Insert Reset Events after Record 1306
Inserts
FX chain presets 439
MIDI 857
MixConsole 438
Monitor channels 485
Talkback channel 485
Using while scrubbing 1316
Inspector 65
Editor 67
Expression maps 961
Score 68
Sections 119
Surround Pan 736
Switch Score Editor Inspector Content 68
Synchronizing track and channel visibility 72
Track Inspector 66
Visibility 69, 70
VST MultiPanner 736
Zones 72
Inspector Sections
Showing/Hiding 69
Instrument
Track Control 123
Instrument Freeze 814
Instrument parameters
Track Quick Controls 831
Instrument Presets
Applying 202
Loading in MediaBay 719
Results 813
Instrument tracks 132
Add Track dialog 132
Inspector 134
Instruments use Automation Read All and Write All
1318
Interpolate Audio Waveforms 1303
Invert Phase
Control Room 485
Direct Offline Processing 543
Info Line 237
MixConsole 438

J
Join now
Automation 793
Join options
Automation 792

K
Keep moved Notes within Key 1313
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Key commands 1253
Alternative Key Sets 1259
Default 1261
Dialog 1253
Importing 1259
Loading 1258
Macros 1255
Modifying 1256
Removing 1257
Resetting 1259
Saving 1257
Searching for 1256
Key Editor 904
Info line 912
Inspector 913
Lower zone 76
Note display 914
Note expression data 921
Status line 912
Toolbar 906
Keyboard focus
Activating for a zone 86
Zones 85
Keyboard navigation
MixConsole 469
Knob Mode 1299

L
Lanes 189
Assembling a perfect take 189
Assembling operations 190
Audio Part Editor 640
Language (Preferences) 1305
Latch Buffer
Note expression 985
Latency
MixConsole 456
Optimizing 1290
VST System Link 1168
Left locator
Setting 271
Left Locator 269
Left zone 64
Inspector 65
MixConsole 405
Visibility 69, 70
Zones 72
Legato 875
Legato Mode - Between Selected Notes Only 1300
Legato Overlap 1300
Length
Crossfades 344
Length Adjustment 1306
Level meters (MixConsole) 432
Limiter
Strip module 443
Line tool 916
Drawing note events 915
Editing controller display events 901
Linear Time Base 1075

Link groups 422
Adding channels 425
Changing settings 425
Creating 424
Q-Link 426
Removing channels 425
Settings 422
Unlink 425
Link Project and Lower Zone Cursors 78
List Editor 942
Editing events 952
Editing operations 951
Event display 949
Event list 948
Filters bar 948
Inserting events 951
Showing/Hiding events 948
Status line 947
Toolbar 942
Value display 950
Listen
MixConsole 430
Track Control 123
Live transform
Chord track 1010
Loading Multi-Track Presets 203
Locate
Track Control 123
Locate When Clicked in Empty Space 1315
Location sound 1189
Locator Range Duration 271
Locators 269
Setting ranges 271
Lock
Track Control 123
Transpose track 362
Lock Automation
Track Control 123
Lock Event Attributes 237, 1296
Lock Punch Points to Locators 275
Lock Record 308
Logical Editor 1044
Actions 1055
Functions 1054
Logical Filter
Advanced Text Search 711
Applying 711
MediaBay 710
Logical Presets 1058
Looping
Audio Part Editor 641
Fill options 795
Loops and Samples
Loading in MediaBay 718
Loudness 489, 490
LU 490
LUFS 490
Measuring short-term loudness during playback
495
Measuring short-term loudness offline 495
Meter 491
Normalizing on export 496
Settings 493
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Loudness (continued)
Statistics 559
Units 490
Loudness track 167, 494
Lower zone 73
Chord Pads 74
Editor 76
Link Project and Lower Zone Cursors 78
MixConsole 75
Sampler Control 76
Selecting a MIDI editor 77
Setting up 74

M
M&E track
ADR 393
macOS
Port activation 35
Port selection 35
Macros 1257
Key commands 1255
Main Dim Volume 1320
Main mix
Output 476
Setting up 36
Managing media files
Pool 662
Map Input Bus Metering to Audio Track 1310
Mapping offset 1005
Marker track 374
Inspector 152
Marker tracks 150
Add Track dialog 151
Marker window 367
Functions 369
Marker list 369
Markers 366
Adding markers at video cut positions 1196
ADR 389
Attributes 370
CSV files 380
Cycle markers 366
Exporting 378
Exporting CSV files 383
Exporting markers as track archive 386
Exporting via MIDI 386
IDs 373
Importing 378
Importing an EDL 378
Importing markers as track archive 386
Importing via MIDI 385
Position markers 366
ReConform 1226
Settings 370
Working with EDLs 379
Material
Preserving with ReConform 1224
Max. Record Time Display 308
Maximum Backup Files 1305
Maximum Items in Results List 1310
Maximum Undo Steps 1305

Media rack
Adding Favorites 692
Adding VST plug-in pictures 693
Favorites 685, 691
File Browser 686, 691
Home 683
Results 685
Right zone 82, 83
Right Zone 683, 685
Track Presets 692
VST Effects 689, 691
VST Instruments 688, 691
MediaBay 683
Adding Favorites 698
Allow Editing in Results List 716
Attribute Filter 712, 713
Attribute Inspector 714, 715
Attributes 712
Defining user attributes 718
Editing attributes 715
Editing attributes of multiple files 716
File Browser 697
Filters 710, 712
Finding file locations 700
Hiding sections 697
Instrument Presets 813
Logical Filter 710, 711
Media Type Filter 701
Media Types 701
Previewer 704
Rating filter 702
Refresh Views 699
Reset Filter 713
Results 699, 700, 704
Scanning 697
Select Media Type 701
Settings 724
Show in Explorer/Reveal in Finder 700
Showing sections 697
Shuffle Results 700
Tagging 715
Text search 703
Toolbar 695
Using Media Files 718
Volume databases 722–724
Window 694
Write-protected files 716
MediaBay results
Managing media files 700
Resetting 704
Setting up 699
Shuffling 700
Merge MIDI in Loop 871, 872
Metadata
Author Name 1306
Company Name 1306
Metadata Retrieval
Field recorder data 1191
Meter
Right zone 84
Settings 493
Meter Colors 431
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Meter peak options 431
Hold forever 431
Hold peaks 431
Meter position options 431
Input 431
Post-Fader 431
Post-Panner 431
Meter section
MixConsole 489, 490
Project window 489
Metering 489
Meters
AES17 493
Alignment level 489
Peak meter display 489
RMS display 489
Scale standards 489
Settings 431
Meters’ Fallback 1310
Meters’ Peak Hold Time 1310
Metronome 275, 279, 280, 283
Click Pattern Editor 277, 278
Setup window 278
Metronome Click
Setting up 277
Metronome Setup 278
Click Pattern 276
Click Patterns 283
Click Sounds 280
General 279
Mic Signal Track
ADR 393
MIDI
Delete notes 885
MIDI channels
Send effects 858
Separating for drum map sounds 940
MIDI Click
Render 284
MIDI clock
Synchronization 1149
MIDI Controller Automation 803
Setting up 803
MIDI controllers
Note Expression 972
MIDI devices
Defining new for patch selection 866
Device Manager 862
Editing patches 866
Installing 865
Selecting patches 865
MIDI Display Resolution 1306
MIDI editors
Cutting and pasting 882
MIDI effects 857
Inserts 857
Presets 860
Sends 858
MIDI events 211
MIDI Export Options 1308
MIDI files 176, 317
Previewing in MediaBay 705
MIDI Filter 1310

MIDI Import Options 1308, 1309
MIDI Input
Chord Editor 999
VariAudio 619
MIDI Inputs
Setting up 300
MIDI insert effects
Recording 858
MIDI interface
Connecting 25
MIDI Latency Mode 1306
MIDI Loops
Previewing in MediaBay 706
MIDI Max. Feedback in ms 1306
MIDI Merge Options 872
MIDI modifiers 852
Hermode tuning 855, 856
Random variations 854
Range 854
MIDI note numbers 939
MIDI notes
Transpose (function) 870
MIDI outputs
Send effects 858
MIDI pan
MIDI track parameters 850
MIDI parts
Creating 212
Handling several 887
Independent Track Loop 887
Processing 881
MIDI Polyphonic Expression 973
MIDI Port Setup 300
MIDI ports
Setting up 25
MIDI Record Catch Range in ms 1312
MIDI Record Mode 304
MIDI Recording
Channel and Output 301
Continuous messages 303
Different types of messages 302
Instruments and channels 300
MIDI Input setting 300
Naming MIDI ports 300
Notes 303
Preparations 300
Program Change Messages 303
Record mode 304
Recovering 306
Recovering in Editor 307
Recovering recordings 305
Reset 303
Sound selection 301
System Exclusive Messages 303
MIDI recordings
Exporting to MIDI file 941
MIDI Retrospective Recording 305
MIDI SysEx Editor
Dump request messages 953
MIDI Thru Active 1306
Monitoring 294
MIDI track delay
MIDI track parameters 850
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MIDI track parameters 850
MIDI tracks 139
Add Track dialog 139
Expression Maps 921
Freezing MIDI Modifiers 856
Inspector 140
Routing to device 954
MIDI Velocity
Editing 877
MIDI volume
MIDI track parameters 850
Mirror
MIDI 880
Missing ports
Re-routing 113
MixConsole 399
Channel linking 422
Channel racks 420
Channel types 418
Direct Routing 451
Display line 424
EQ presets 442
Fader section 428
FX chain presets 439
History 407
Left zone 405
Left Zone 406–408
Level meters 432
Listen 430
Lower zone 75
Meter section 489, 490
Mute 430
Notepads 455
Opening 399
Panning 429
Pre rack 437
Racks 434
Setting volume 431
Snapshots 408
Solo 430
Solo Defeat 430
Strip presets 450
Surround Pan 736
Toolbar 408
Undoing parameter changes 407, 414
Visibility 406
Visibility agents 419
VST MultiPanner 736
Zones 407
MixConsole in Project Window 75
MixConsole snapshot
Recall settings 417
MixConsole snapshots
Recalling 416
Saving 414, 415
MixConvert V6
3D downmixing 752
Channel configurations 752
In surround setups 748
Mixing down to audio files 1117
MMC Master Panel 1158
Modifier keys 1273

Monitor
Track Control 123
Monitoring 25, 293
ASIO Direct Monitoring 294
External 293
MIDI 294
Via Nuendo 293
Mouse Wheel for Event Volume and Fades 1297
Move Audio
Crossfades 343
Move Fade
Crossfades 343
Move Vertically
Automation Event Editor 779
Controller Event Editor 902
Tempo Event Editor 1079
Moving
Events 216
Moving tracks 181
MP3 files
Exporting 1122
Importing 312
MPE 973
MPEG files
Importing 312
MPEX algorithm 551
Pitch Shift 544
Multi processing 1291
Multi-channel audio
Splitting 230
Multi-channel tracks
Splitting 178
Musical Articulations
Editing 896
Musical Mode 600
Musical Time Base 1075
Musical track time base 192
Mute
MixConsole 430
Surround channels 746
Track Control 123
Transpose track 362
Mute Automation
Track Control 123
Mute Pre-Send when Mute 1318
Muting events 238
MXF files 1242
Exporting 1122

N
Name
Track Control 123
Navigating
MixConsole 469
Network
Activating 1129
Chat 1139
Committing changes 1136, 1137
Communication problems 1138
Default permissions 1131
Disconnecting from projects 1136
Downloading selected tracks 1135
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Network (continued)
Guest user 1131
Joining projects 1134
Loading changes 1137
Loading permission presets 1132
Merging projects 1136
Override Project Permissions 1133
Permission Presets 1131
Permissions 1130
Permissions for tracks 1133
Port 1127
Project Sharing and Permissions 1141
Protocol 1127
Reconnecting 1139
Requirements 1128
Shared Project 1140
Sharing projects 1134
Transfer Status 1138
Unsharing 1139
User Manager 1139
User Name 1130
Verifying communication 1129
WAN connection 1128
Network Controls
Toolbar 1144
Network permission preset
Adding in User Manager dialog 1131
Network permissions
Setting up manually 1132
Network section
Inspector 1143
Networking
Track Control 123
Never Reset Chased Controllers 1306
New Project Dialog 105
Normalize
Direct Offline Processing 543
Loudness 543
Maximum peak level 543
Note Brightness 1305
Note display
Drum Editor 932
Key Editor 914
Note events
Colorizing 882
Deleting 885
Drawing with Draw tool 915
Drawing with Line tool 915
Duplicating 886
Editing 886
Editing via MIDI 921
Excluding from playback 884
Gluing 918
Moving 916
Muting 884
Repeating 886
Resizing 917
Selecting 883
Setting velocity values 887
Setting with Snap 886
Splitting 918
Transposing 916
Trimming 885

Note Expression 971
Adding events 988
Adding release phases 990
Converting events 993
Deleting events 988
Expression filter 979
Expression section 978
Expression settings 980
Global settings 980
HALion Sonic SE 972
Inspector section 977
Key Editor 921
Latch Buffer 985
Mapping 981, 982
Mapping controllers 981
Mapping presets 982
MIDI controllers 972
MIDI learn 982
Moving events 990
Overdubbing 984, 985
Overlaps 994
Pasting events 988
Pasting events to different parameters 989
Recording 982, 983
Recording by overdubbing 984
Recording via MIDI Input 985
Removing events 991
Repeating events 989
Sustain pedal 983
Tools 980
Trimming events 993
Trimming to note length 991
VST note expressions 972
Note Expression Event Editor
Change Editor Size 985
Change Release Length 985
Compress Left 985
Compress Right 985
Horizontal Snap 985
Move Vertically 985
One-Shot Mode 985
Parameter Range 985
Parameter Selection 985
Scale Around Absolute Center 985
Scale Around Relative Center 985
Scale Vertically 985
Stretch 985
Tilt Left 985
Tilt Right 985
Vertical Snap 985
Note Expression MIDI Input 980
Note Expression MIDI Setup 991
Note Info
Showing 1313
Note Layer
Scores 1314
Notepads
MixConsole 455
Notes
Adding in ReConform preview 1218
Nudge buttons
Crossfades 343
Nudging audio events to picture 1203
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Number of Bars per Staff 1313

O
O-notes (Output notes) 940
Object Selection
Combine Selection Tools 214
Offline Processing
Applying permanently 540
Ogg Vorbis files
Exporting 1125
Importing 312
OMF files 1231
On Import Audio Files 1297
On Processing Shared Clips 1297
On-Screen Keyboard 286
Computer keyboard 287
Modulation 287
Note velocity level 287
Octave offset 287
Options 287
Piano keyboard 287
Pitchbend 287
Recording MIDI 286
One Shot
Fill options 795
One-Shot Mode
Note Expression Event Editor 985
Open Effect Editor after Loading it 1319
Open Last Project on Startup 1305
Open/Close Sampler
Track Control 123
Organizing files in subfolders
Pool 679
Output
Track Control 123
Output busses
Adding 36
Default 36
Removing 45
Renaming 35
Routing 437
Surround configurations 730
Output Mapping 964
Output ports 24
Overlap
Crossfades 342
Overlapping Audio 187
Overlaps
Showing 1302
Overview line
Project window 63
Overview Mode
VST MultiPanner 742

P
Panning
Bypass 430
Constant power 733
MixConsole 429
MixConvert V6 748
Surround 733

Panning (continued)
Using a joystick 748, 849
VST MultiPanner 733
Parameter Range
Note Expression Event Editor 985
Parameter Selection
Note Expression Event Editor 985
Part Data Mode 1305
Parts 207, 211
Editing 212
Folder 212
Sliding the contents 235
Parts Get Track Names 1296
Paste at Origin 232
Paste Relative to Cursor 232
Patch Banks 862
Pattern
Chord Pads 1030
Pattern Banks
Loading in MediaBay 721
Previewing in MediaBay 708
Peak meter display 489
Pedals
To note length 876
Performance
Aspects 1290
Audio performance 1291
Optimizing 1290
Phase
MixConsole 438
Phones channel
Source buttons 482
Phones Channel
Using as Preview Channel 1320
Piano voicings 1005
Pick-up Mode 834
Pitch
Changing for chords 918
Pitch Notation 1303
Pitch Shift
Algorithm 551
Direct Offline Processing 544
Limitations 553
Pitch Snap Mode
VariAudio 618
Placing audio events to picture
Four-point editing with the Range Selection tool
1203
Placing audio to picture
At cursor 1201, 1202
At timecode positions 1201
Snap 1200
Plain Chords
Chord Pads 1030
Playback
Disable Acoustic Feedback 1298
Excluding note events 884
Playback Toggle triggers Local Preview 549, 1315
Player Modes
Pattern 1032
Plain Chords 1031
Sections 1034
Plug-in delay compensation 499
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Plug-in Editors Always on Top 1319
Plug-in latency
MixConsole 456
Plug-in processing
Suspending 498
Plug-ins
Surround 726
Poly Pressure events
Adding 898
Editing 899
Polyphony
Restricting 878
Pool
Applying different processing methods 668
Attributes for elements 678
Audio processing 679
Automatically generating new audio clips 682
Changing object names 667
Clip editing 675
Designating a new pool record folder 678
Key commands 674
Managing large sound databases 672
Managing media files 662
Organizing files in subfolders 679
Reducing the project size 680
Reference file 662
Renaming clips and regions 667
Resolve missing files dialog 673
Sampler tracks 662
Toolbar 665
Transferring media from a library to a project 681
Position Cursor
Showing 1313
Position markers 366
Post fader sends 511
Post-roll
Recording 291
Transport panel 274
Pre fader sends 511
Pre-Record time
Audio recording 299
Pre-roll
Recording 291
Transport panel 274
Preferences
Colors 1316
Configuration 1296
Dialog 1294
Disabling 1288, 1289
Saving presets 1295
Store marked preferences only 1295
Presets
Previewing in MediaBay 707, 708
Previewing using a MIDI file 707
Previewing using the Memo Recorder 708
Previewing via MIDI Input 707
Previewing via the Computer Keyboard 708
Presets browser
Effects 520
Preview options
Activating 796

Previewing
ReConform results 1217
Video with ReConform 1228
Primary Time Format
Selecting 273
Process Bars 1091
Process Tempo 1089
Production sound 1189
Profiles 1282
Activating 1284
Adding 1283
Creating 1283
Deleting 1285
Duplicating 1284
Exporting 1285
Importing 1285
Managing 1282
Renaming 1284
Switching 1284
Programs
Track Control 123
Project Browser 1096
Deleting events 1099
Editing Note Expression data 1099
Event display 1096, 1097
Info line 1096
Project structure 1096, 1097
Toolbar 1096, 1097
Project Colors Setup
Color Set 99
Options 101
Presets 100
Project Colors Setup Dialog 98–101
Project folder 1133
Project Logical Editor 1059
Actions 1069–1072
Applying Actions 1073
Filter conditions 1060–1068
Functions 1072
Macros 1073
Overview 1059
Presets 1073
Setting up Key Commands 1074
Storing Presets 1073
Project Root Key 358
Assigning to a Project 359
Assigning to Parts or Events 359
Changing 360, 361
Recording with 360
Project Setup Dialog 108
Project Sharing and Permissions
Network 1141
Project structure
Automation 1097
Track data 1097
Project Synchronization Setup 1151
Destinations 1155
Machine Control 1156
Sources 1152
Project window
Event display 59
Extensions 646
Global track controls 59
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Project window (continued)
History 49
Info line 63
Inspector 65
Keyboard focus 85
Left zone 64
Lower zone 73–76, 645
Meter section 489
Overview 47
Overview line 63
Project zone 48
Right zone 79
Ruler 61
Showing/Hiding Zones 48
Snap 90
Snap to zero crossing 90
Status line 62
Toolbar 49
Toolbox 57
Track list 57
Transport Bar 64, 262
Transport pop-up window 268
Visibility 69, 70
Zones 72
Zoom presets 88
Zoom submenu 87
Zooming 86
Project workspaces 1276
Project zone 48
Event display 59
Global track controls 59
Ruler 61
Toolbar 49
Track list 57
Projects
Activating 112
Back up 115
Creating new 103, 105
Hub 103
Location 114
Locations 112
Missing ports 113
Opening 111
Opening from locations 112
Opening recent 113
Prepare archive 115
Project files 105
Revert 114
Saving 113
Saving templates 107
Setting up 108
Template files 106
Templates 106
Pull-down
Audio 1209
Video 1211
Pull-up
Audio 1209
Video 1211
Punch
Preview options 797
Punch In 275, 291
On Stop 1311

Punch In/Out
Common Record Modes 292
Punch Log
Automation 798
Punch on Play
Preview options 797
Punch Out 275, 290, 291
Stop after automatic 1311
Punch Points 275

Q
Q-Link 426
QC Learn Mode
Track Quick Controls 830
Quantize Panel 324
Quantizing to a grid 326
Quantizing to a groove 328
Quantizing 319
Catch Range 326
Crossfades section 331
MIDI event starts 498
Multiple audio tracks 322
Original position 328
Pre-Quantize 328
Swing 326
Tuplets 326
Using groove presets 325
Quick Zoom 1296

R
Rack settings 421
Copying 434
Racks
MixConsole 434
VCA 472
RAM
Recording 296
Range Editing 246
Range selection
Video 1204
Range Selection
Combine Selection Tools 214
Range Selection tool 246
Creating fades 335
Re-Record
Activating 292
Common Record Modes 292
Read automation 774
Read Automation
Track Control 123
Recent projects 113
ReConform
Audio snippet markers 1226
Automation warning markers 1226
Change EDL 1217
Dissolve markers 1226
Healing entries 1221
Insert markers 1226
Prerequisites 1214
Previewing video 1228
Restricting the range 1224
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ReConform (continued)
User interface 1215
Wipe markers 1226
Record
ADR 387
Record Enable
Track Control 123
Record File Format
Audio 295
Record Folder
Audio 295
Record-Enable allows MIDI Thru 1312
Recording 288
Common Record Modes 292
Cycle 291
Levels 18
Lock Record 308
Notes and Note Expression 983
Pre-roll and post-roll 291
Remaining Record Time 308
Stopping 290, 291
Stopping automatically 290
With Effects 297
Recovering recordings
Audio 298
MIDI 305
ReCycle files 315
Reducing the project size
Pool 680
Reference file
Pool 662
Reference Level 1320
Refresh Views
MediaBay 699
Regions
Creating with Detect Silence 557
Event or Range as Region 210
Events from Regions 210
Renaming 667
Rehearse
ADR 387
Remote control 835
Assigning commands 838
Automation 838
Connections 835
Control Assignment 842
Generic Remote 839
Global Options 837
Joysticks 849
MIDI Port Setup 835
MIDI remote control configuration 840
Remote Control Editor 844
Resetting 837
Setting up 836
Remote Control Editor 844
Control settings 846
Layout 848
Parameter assignment 848
Toolbar 846
Remote Controllers
Connecting Track Quick Controls 833
Connecting VST Quick Controls 819

Remove DC Offset
Direct Offline Processing 546
Remove Empty Tracks 181
Remove Regions/Hitpoints on all Offline Processes
1297
Remove Selected Tracks 181
Removing
Events 216
Silence 557
Renaming
Clips 667
Events 223
Regions 667
Tracks 181
Render Audio Click between Locators 284
Render MIDI Click between Locators 284
Rendering
Naming Scheme 240
Rendering Audio 1104
Rendering Selected Events 238
Rendering Selections 1107
Rendering Tracks 1104, 1107
Repeat Events 233
Repeat Loop 875
Replace Recording in Editors 1312
Resample
Direct Offline Processing 546
Reset on Stop 1306
Resize crossfades 344
Resizing events 227
Resolve Display Conflicts
Track Control 123
Retrospective MIDI Recording 306, 307
Empty Buffer 308
Insert from All MIDI Inputs 306
Retrospective Record 1312
Retrospective Record Buffer 305
Retrospective Recording
Buffer 305
MIDI 305
Return to Start Position on Stop 1315
Reverse
Audio 547
Direct Offline Processing 547
MIDI 880
Reverse shots
VST MultiPanner 743
Review
ADR 387
ReWire 1248
Activating channels 1250
Channels 1251
Enabling applications 1248
Routing MIDI 1251
Setup 1248
REX files 315
Right locator
Setting 271
Right Locator 269
Right zone 79
Control Room 84
Media rack 82, 83, 683, 686, 688, 689
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Right zone (continued)
Meter 84, 489
VSTi rack 80, 81
RMS
Resolution 493
RMS display
Meters 489
Root Key
Sampler Control 659
Routing
For surround setups 731
Group channels 437
Input busses 436
MixConsole 435
Output busses 437
Through insert effects 500
Routing Editor 505
Ruler
Display format 61
Project window 61
Timeline 881
Ruler track 152
Track controls 153
Ruler tracks
Add Track dialog 152
Run Setup on Create New Project 1305

S
Safe Mode
Dialog 1287
Sample editing
Sampler Control 659
Sample Editor 567, 578, 579
Generate Harmony Voices 607, 632
Info Line 573
Inspector 574
Lower zone 76
Overview Line 574
Regions 584
Ruler 577
Showing multiple waveforms 578
Snap 586
Toolbar 569
Undo zoom operations 579
Sample rate
Externally clocked 23
Sampler Control 650
Amp section 656
AudioWarp section 654
Envelope editor 656
Filter section 655
Keyboard section 658
Lower zone 76
Pitch section 655
Playing back samples 660
Root Key 659
Sample editing 659
Sound parameter section 654
Toolbar 650
Transferring samples to VST instruments 661
Waveform display 653

Sampler tracks 136
Add Track dialog 136
Creating 649
Inspector 137
Loading Audio Samples 648
Loading MIDI Parts 649
Pool 662
Sampler Control 648
Transferring Samples to Instruments 661
Saturation
Strip module 443
Save as Template 107
Save partial preferences settings 1295
Save Track Preset 201, 204
Scale Around Absolute Center
Automation Event Editor 779
Controller Event Editor 902
Tempo Event Editor 1079
Scale Around Relative Center
Automation Event Editor 779
Controller Event Editor 902
Tempo Event Editor 1079
Scale events 1004
Adding 1004
Auditioning 1004
Automatic scales 1004
Changing 1004
Follow Chord Track 1012
Showing 1004
Scale standards
Meters 489
Scale Vertically
Automation Event Editor 779
Controller Event Editor 902
Tempo Event Editor 1079
Scan Folders only when MediaBay is open 1310
Scan unknown File Types 1310
Scanning
MediaBay 697
Score Editor
Lower zone 76
Scroll to selected Track 1300
Scrub Tool 214
Scrub Volume 1316
Scrubbing
Scrub tool 213
Secondary Time Format
Selecting 274
Sections
Chord Pads 1030
Segments
VariAudio 613
Select Channel/Track on Edit Settings 1300
Select Channel/Track on Solo 1300
Select Controllers in Note Range 904
Select Controllers in Note Range - Use Extended Note
Context 1300
Select Media Type
MediaBay 701
Select Tool - Show Extra Info 1301
Select Track for Auditioning 1003
Track Control 123
Select Track on Background Click 1296
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Selected Events
Rendering 238
Selecting
Tracks 185
Selection ranges
Aligning audio 223
Selection Ranges
Creating 246
Editing 248
Selections
Rendering 1107
Send effects 497, 508
Adding FX channel tracks 509
Adding FX channel tracks to Selected Channels
509
Setting level 513
Setting pan 512
Send Level 1318
Sends
MixConsole 450
Set Spacer between Selected Events 218
Set Track Type Filter 60
Setting Event Colors to Track Colors 98
Settings
Factory defaults 1283
Shared Copies
Convert to Real Copy 234
Creating 234
Shared Project
Network 1140
Show Dialogue during ADR 396
Show Frame Numbers
Track Control 123
Show Lanes
Track Control 123
Show Note Expression Data 980
Show Scales 1004
Track Control 123
Show Thumbnails
Track Control 123
Show Timecode Subframes 1187
Side-chain 513, 516
Ducking delay 514
Effect inputs 498
Inserts rack 439
Trigger signals 515
Side-chain inputs 498
Signal Switchboard
ADR 390
Signature track 162
Inspector 162
Track controls 162
Silence
Detecting 554
Direct Offline Processing 547
Inserting 251
Removing 557
Simple Crossfade Editor 339, 1297
Single Voice
Follow Chord Track 1011
Slices 589
Close gaps 594
Delete overlaps 595

Slider Mode 1299
Smallest Track Height To Show Data 1302
Smallest Track Height To Show Name 1302
SMPTE
Drop-Frame 1188
Time-of-day 1187
Timecode 1187
Snap 90
Sample Editor 586
Snap MIDI Parts to Bars 1312
Snap point
Setting 90
Snap Point To Cursor 90
Snap to zero crossing 90
Snap type
Project window 90
Snapshots
MixConsole 408, 414–416
Solo
MixConsole 430
Surround channels 746
Track Control 123
Solo Defeat
MixConsole 430
Solo Record in MIDI Editors 1312
Spectrum Analyzer 558
Audio Functions 557
Comparing level values 559
Splice Point 342
Offset 342
Split Channels dialog 231
Split MIDI Controllers 1300
Split MIDI Events 1300
Splitting
By ranges 250
Events 229
Into equal events 230
Tracks 178
Splitting multi-channel audio 230
Splitting multi-channel audio into mono files 230
Standard algorithm 552
Standard Compressor
Details view 462
Edit Module 462
Start Recording at Cursor
Common Record Modes 292
Start Recording at Left Locator
Common Record Modes 292
Static value line
Automation 774
Stationary Cursors 1315
Statistics
Audio Functions 559
Status line
Project window 62
Step recording 921
Stereo Flip
Direct Offline Processing 547
Stereo Panner Mode 1318
Stop playback while winding 1315
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Stretch
Automation Event Editor 779
Controller Event Editor 902
Tempo Event Editor 1079
Strip presets 450
Strip Presets
Loading in MediaBay 721
Studio Setup
Dialog 17
Note Expression Input Device 973
Surround 726
3D downmixing 752
3D mixing for Ambisonics 761
3D mixing for Dolby Atmos 753
Ambisonics mixing 761
Applying plug-ins 726
Automatic downmixing 453
Automation 739, 745
Constant power 733
Counter shots 743
Deliverables 727
Disable channels 746
Divergence 744
Dolby Atmos mixing 753
Elevation patterns 745
Exporting to file 753
Input bus configuration 732
Inspector 733
MixConsole 733
MixConvert V6 748
Mute channels 746
Orbit Center 743
Output bus configuration 730
Panning 742, 746
Positioning 739
Radius 743
Rotating signals 743
Routing 731
Signal distribution 744
Solo channels 746
Supported channel configurations 727
Tilting signals 743
VST MultiPanner 733
Suspend Auto-Scroll when Editing 273
Suspend Read
Suspend options 798
Suspend VST 3 plug-in processing when no audio
signals are received 1319
Suspend Write
Suspend options 799
Swing
Quantizing 326
Sync Selection in Project Window and MixConsole 1300
Synchronization 1146
Audio clock 1149
Audio to picture 1188
External Sync 1159
Machine Control Master 1146
Machine Control Slave 1146
MIDI clock 1149
Phase 1151
Setup dialog 1151
Speed references 1149

Synchronization (continued)
Timecode 1147
Timecode Master 1146
Timecode Slave 1146
Synchronize Plug-in Program Selection to Track
Selection 1319
Synchronizing Track Data
Follow Chord Track 1012
SysEx
Changing settings 954
Editing values 955
Messages 953
System component information
Exporting 526
Managing system components 525
System Component Information 524

T
Tail

Direct Offline Processing 538
Tap Tempo 1085
Tapemachine Style
Monitoring 1318
Telecine process 1206
Template projects 106
Templates 106
Renaming 108
Tempo
Process Bars 1091
Process Tempo 1089
Set Definition from Tempo 1093
Tempo Changes
Tempo Detection 1083
Tempo Detection 1083, 1087
Corrections 1083
Panel 1087
Tempo Editor
Toolbar 1077
Tempo Event Editor 1079
Compress Left 1079
Compress Right 1079
Move Vertically 1079
Scale Around Absolute Center 1079
Scale Around Relative Center 1079
Scale Vertically 1079
Stretch 1079
Tilt Left 1079
Tilt Right 1079
Tempo Events
Editing 1084
Tempo matching
Audio Alignment 218
Tempo modes
Fixed Tempo 1075
Tempo track 1075
Tempo track 163, 1075, 1079
Activate 1077
Editor 1076
Exporting 1089
Importing 1089
Inspector 163
Mode 1075
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Tempo track (continued)
Tempo changes 1080
Track controls 164
Tempo-related tracks 1075
Terminator point
Automation 784
Thumbnail Memory Cache Size 1321
Thumbnails 1179
Thumbnail cache files 1179
Tied Notes selected as Single Units 1313
Tilt Left
Automation Event Editor 779
Controller Event Editor 902
Tempo Event Editor 1079
Tilt Right
Automation Event Editor 779
Controller Event Editor 902
Tempo Event Editor 1079
Tilt/Rotate Anchor
VariAudio 622
Time Base
Default track time base 192
Linear 1075
Musical 1075
Tracks 192
Time display 273
Time Display 1187
Time Display Window 268
Time Format 273
Time linear track time base 192
Time Signature Events
Adding 1094
Adding on the Signature Track 1094
Setting up 1093
Setting up Click Patterns 1095
Time Stretch
Algorithms 551
Direct Offline Processing 548
Limitations 553
Time Stretch Tool Algorithm 1297
Time Warp 1091
Time-of-day
SMPTE 1187
Time-related tracks 1075
Timecode
SMPTE 1187
Standards 1147
Synchronization 1147
Timecode Subframes
Showing 1315
Timecodes
Modifying in EDLs 1219
Timeline
Ruler 881
Timelines
ReConform 1217
Tips
Showing 1305
To End
Fill options 794
To Punch
Fill options 794

To Start
Fill options 794
Toggle Time Base 1075
Tool modifier keys 1273, 1301
Toolbar
Pool 665
Project Browser 1097
Project window 49
Toolbar Divider
Project window 57
Toolbox
Project window 57
Toolbox on Right-Click 1301
Touch Assist
Preview options 797
Track archives 175
Exporting 175
Importing 172
Track Area Width 1305
Track Color
Resetting 96
Track Controls 123
Track Controls Settings 121
Track Folding 187
Track Height 184
Track Inspector
Opening 66
Track list 57
Dividing 58
Track Name Width 1305
Track parameters
Track Quick Controls 829
Track Pictures 182
Browser 182
Showing 182
Track presets
Quick Control assignment 831
Track Presets 200
Applying 200, 202
Audio 200
creating 204
Creating 201
Extracting Sounds 203
Instrument 202
Loading 205
Loading in MediaBay 719
Loading Inserts and EQ 205
MIDI 201
Multi-Track 203
Pattern Banks 204
Previewing in MediaBay 707
Saving Track Quick Control Assignment Presets
205
Track Quick Controls 205
VST Presets 202
Track Quick Controls 828, 849
Assigning effect parameters 830
Assigning instrument parameters 831
Assigning parameters 829
Automatable Parameters 832
Connecting with Remote Controllers 833
Inspector 829
Loading presets 832
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Track Quick Controls (continued)
Parameter assignment 829
Presets 205
QC Learn Mode 830
Removing assignments 831
Saving assignments as presets 205, 831
Showing automated assignments 833
Track Selection follows Event Selection 1296
Track Sheet 1100
Track Time Base 192, 1075
Track Time Type 1296
Track Version IDs 195
Track Versions 193
Activating 196
Copying and Pasting 197, 198
Creating 194
Creating from lanes 200
Creating lanes from track versions 199
Deleting 197
Duplicating 197
Inspector Section 119
Names 198
Renaming 198
Renaming on multiple tracks 199
Track Zoom 184
Tracks 118
Add Track dialog 169
Adding 169, 170
Audio 128
Chord 159
Colorizing 96, 182
Customizing track controls 121
Deselecting 185
Disabling audio tracks 186
Duplicating 186
Folder 154
FX channel 145
Group Channel 142
Importing from a project 171
Importing from a track archive 171, 172
Inspector 119
Instrument 132
Loudness 167
Marker 150
MIDI 139
Moving 181
Removing 181
Renaming 181
Rendering 1104, 1107
Ruler 152
Sampler 136
Selecting 185
Signature 162
Tempo 163
Transpose 164
Using Track Presets 170
VCA fader 148
Video 165
Tracks Presets
Direct Offline Processing 537
Transformer
Strip module 443

Transport
Overview 262
Sections 262
Transport Bar 262
Transport menu
Functions 257
Transport panel 252
Display format 273
Overview 252
Post-roll 274
Pre-roll 274
Sections 252
Transport pop-up window 268
Transport Zone
Project window 64
Transpose
Exclude Parts or Events 365
Global 365
Independent 365
Indicate Transpositions 363
Info line 364
Lock 362
MIDI function 870
Mute 362
Project Root Key 358
Transpose functions 358
Transpose track 164, 361
Inspector 165
Lock 362
Mute 362
Recording 364
Track controls 165
Transposing 362
Treat Muted Audio Events like Deleted 1297
Trim
Automation 790
Trim tool
Changing event lengths 917
Tube Compressor
Details view 462
Edit Module 462
Tuplets
Quantizing 326
Type of New Tempo Points 1077

U
Undoing
Edit History 93
Maximum undo steps 94
Maximum Undo Steps 1305
MixConsole parameter changes 407, 414
Offline processing 538, 680
Project window 49
Recording audio 298
Use Undo Branches 1305
Zoom operations 579
Unlock Layout when editing single parts 1313
Use Drum Editor when Drum Map is assigned 1301
Use Undo Branches 1305
Use Up/Down Navigation Commands for Selecting
Tracks only 1296
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Use Video Follows Edit Mode
Video 1199
User Manager
Network 1139
User-definable Frame Rate 1315

V
Value Box/Time Control Mode 1299
Value display
Editing in List Editor 953
VariAudio 608
Analysis 612
Audition 614
Changing Pitches by MIDI Input 619
Deleting Segments 616
Extract MIDI 629
Extracting MIDI from Audio 628
Formant Shifting 626
Generate Harmony Voices 631
Gluing Segments 616
Inspector Section 609
MIDI Input 619
MIDI Input Modes 620
MIDI reference tracks 625
Navigating 614
Pitch Changes 617
Pitch Curve Changes 621
Pitch Ranges 624
Pitch Snap Mode 618
Quantizing Pitches 620
Rotating Pitch Curves 623
Segment Colors 614
Segments 612, 613, 615
Smart Controls 610
Splitting Segments 615
Straightening Pitch Curves 623
Tilt/Rotate Anchor 622
Tilting Pitch Curves 622
Timing Modifications 624
VariAudio Changes 618
Volume Editing 627
Warping Segments 624
Zooming 614
VCA connections
Deactivating 474
VCA fader track
Inspector 150
VCA fader tracks 148
Add Track dialog 148
VCA faders 470
Automation 472
Connecting 473
Nesting 472
Settings 470
VCA rack 472
Velocity
MIDI function 877
Velocity events
Adding in controller display 894
Editing 895
Vertical Snap
Note Expression Event Editor 985

Vertical zoom
Sample Editor 578
Video
Adjusting and editing audio to picture 1203–1205
Adjusting audio fades to picture 1205
Audio editing to picture 1187
Audio pull-up/pull-down 1209
Bi-level signals 1149
Codecs 1176
Conforming production audio 1188
Cut head/Cut tail 1204
Editing 1182
EDL 1195
Event-based fades 1200
Event-based volume envelopes 1200
Exporting 1185
Extracting audio from 1185
Formats 1175
Four-point editing 1203
Importing 1178
Inserting audio events at cursor position 1201,
1202
Inserting audio events at timecode positions 1201
Locating to markers 1202
Nudging audio events to picture 1203
OMF 1196
Output devices 1177
Placing audio to picture 1200
Playback 1179
Previewing with ReConform 1228
Pull-down 1211
Pull-up 1211
Range selections 1203, 1204
Scrubbing 1182
Shot transition detection 1196
Snapping audio events to video events 1200
Studio Setup 1180
Synchronization 1149
Thumbnails 1179
Time-stretching audio to picture 1205
Timeline 1187
Tri-level signals 1149
Use Video Follows Edit Mode 1199
Video Cut Detection 1196
Video Cut Detection panel 1197
Video overlays
ADR 395
Video Player window 1181
Aspect ratio 1181
Setting window size 1181
Video track
Inspector 166
Track controls 166
Video tracks 165
Vintage Compressor
Details view 463
Edit Module 463
Virgin territory
Automation 784
Creating gaps 784
Defining a terminator point 784
Virtual reality
Video playback 770
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Index

Visibility
Inspector 69–71
MixConsole 406
Synchronizing track and channel visibility 72
Voicings 1005
Automatic voicings 1005
Configuring parameters 1005
Library 1005
Library subset 1005
Octave offset 1005
Piano 1005
Range 1005
Volume
MixConsole 431
Volume curve 347
Volume databases
Creating in the MediaBay 723
Mounting in the MediaBay 724
Removing from the MediaBay 724
Unmounting in the MediaBay 724
VST
Input ports 24
Output ports 24
VST 2 498
VST 3 498
VST 3
Suspend plug-in processing 814
VST AmbiConverter 773
VST AmbiDecoder 764
VST Audio System 19
VST effect selector 507
VST instrument selector 808
VST instruments
Extracting expression maps 966
Freezing 814
Presets 812
Saving presets 812
Setting up 805
VST MultiPanner 733
3D mixing 755
3D mixing elevation patterns 745
3D mixing panning laws 746
Ambisonics mode 763
Automation 739
Bed mixing 755
Constant power 733
Disable channels 746
Divergence 744
Movement restrictions 740
Mute channels 746
Object mode 760
Object-based mixing 759
Orbit Center 743
Overview Mode 742
Panning 742, 746
Panning restrictions 740
Pinning mode 737
Plug-in panel 733
Positioning 739
Radius 743
Remote controlling 747, 748
Rotating signals 743
Signal distribution 744

VST MultiPanner (continued)
Solo channels 746
Tilting signals 743
VST Note Expression 972
VST Plug-in collection
Adding 825
VST Plug-in control panels
Closing 519, 807
Hiding 519, 807
Showing 519, 807
VST Plug-in Manager 822
Collections 823
Window 823
VST plug-in pictures
Adding 693
VST Plug-ins
Adding collections 825
Blocklist 826
Hiding 826
Installing 822
Managing 822
Reactivating 826
Showing 826
VST Presets
Loading 205
Previewing in MediaBay 707
VST Quick Controls
Connecting with Remote Controllers 819
VST System Link 1165
Activating 1169
Connections 1167
Latency 1168
Putting computers online 1170
Setting up sync 1167
VSTi rack
Right zone 80, 81

W
Warn before removing modified effects 1319
Warn on Processing Overloads 1318
Warping Algorithm 1297
Wave 64 files
Exporting 1126
Wave files
Exporting 1119
Waveform Brightness 1303
Waveform display 578
Sample Editor 578
Waveform Outline Intensity 1303
Waveforms
Showing 1303
When Recording Wave Files larger than 4 GB 1311
Wind Speed Options 1315
Windows
Dialog 1286
Windows Media Audio files
Exporting 1123
Importing 312
Wipe markers 1226
Word clock
Synchronization 1149
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Index

Working with MIDI data
Tools and functions for 931
Workspaces
Adding 1276
Creating 1276
Editing 1277
External projects 1276
Modifying 1277
Organizing 1277
Saving 1276
Types 1276
Updating 1277
Workspaces Organizer 1277
Write Automation
Track Control 123
Writing automation 774
Automatically 775
Manually 775, 776
Tools 776

Z
Zones
Inspector 72
Keyboard focus 85
Left zone 64
Lower zone 73
MixConsole 405, 407
Project zone 48
Right zone 79
Zoom
Adapt Grid to Zoom 86
Audio Contents 87
Cycle Markers 89
Project window 86
Track Control 123
Zoom history
Project window 89
Zoom presets
Project window 88
Zoom Tool Standard Mode - Horizontal Zooming Only
1301
Zoom while Locating in Time Scale 1315
Zooming
To cycle markers 367
Zooming horizontally 579
Zooming tracks 184
Zooming vertically 578
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