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New Features
The following list informs you about the most important improvements in Cubase and provides
links to the corresponding descriptions.

New Features in Version 11.0.0
Highlights
New Score Editor Features and Fonts
●

The Score Editor was enhanced with lots of great additions and improvements. The new
Properties tab lets you instantly access the options and settings for specific elements that
you select in your notation, and with the Note Editing Overlay, you can edit notes as
conveniently as in the Key Editor. There are more workflow improvements, and the Score
Editor now also supports the SMuFL font format, which brings Dorico’s beautiful Bravura
and Petaluma fonts to Cubase. See Score Layout and Printing.

Imager
●

This new plug-in helps you to get a better, cleaner mix. You can place audio tracks in the
stereo field independently in up to four bands, allowing you to expand or reduce the stereo
width of your sound. The individual scope and correlation displays help you to get your
panning absolutely perfect. The plug-in is described in the separate document Plug-in
Reference. See Imager.

Squasher
●

This dynamic plug-in combines up and down compression for up to three bands. Use it to
help your lead sounds cut through the mix, tame aggressive bass lines, or enhance subtle,
spacey reverberation. The plug-in is described in the separate document Plug-in
Reference. See Squasher.

Frequency 2
●

The Frequency 2 equalizer provides eight bands, each of which can be individually set to
dynamic filtering for a more dynamic mix. You can also find mid/side channel support and
Linear Phase mode for each band, Auto Listen to hear the adjustments you have made, a
spectrum display and even a musical keyboard to help you find the right tone. The plug-in
is described in the separate document Plug-in Reference. See Frequency 2.

SpectraLayers One
●

This compact version of the acclaimed visual audio editing tool allows you to visualize and
accurately clean up your audio. Thanks to the state-of-the-art source separation engine,
you can separate the vocal part from any kinds of audio tracks. Its advanced ARA
technology allows a spectrogram view of audio tracks with the ideal balance of selection,
editing, and display tools for surgical editing tasks like improving dialogue and location
sounds straight from a field recorder, with no need for any third-party application. The tool
is described in the separate document SpectraLayers One. See Spectralayers One.

Sampler Track Improvements
●

The sampler track comes with a number of great new features. The new slicing mode chops
up your loops so they’re ready-to-play with just a click. There are now two global LFOs
available to add motion and interesting effects. You can go for a vintage feel or the highest
fidelity with the sample engine’s new quality modes. And the new mono legato glide is
perfect for typical 808 basslines and more. See Sampler Tracks.
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Pitchbend and Controller Editing Improvements
●

You can select whether you want ramps or steps as the default type for new controller
events. See Controller Lane Setup Menu.

●

You can copy all of your CC edits to another track. See Controller Lane Context Menu.

●

You can set your pitchbend steps to semitones to always be perfectly in tune. See
Pitchbend Controller Lanes.

●

You can create ramps and curves in the CC and pitchbend lanes, just like you are used to
with automation. See Creating Smooth Transitions between Continuous Controller Events.

●

You can delete MIDI notes with a simple, fast double-click. See Deleting Note Events.

Global Tracks in the Key Editor
●

Staying in sync with tempo changes or markers is crucial when composing any kind of
music. Cubase makes your life easier with Global Tracks that can now be displayed in the
Key Editor. With no need to leave the Key Editor anymore, this great visual reference will
keep your compositions moving along quickly and creatively. See Global Tracks in the Key
Editor.

Scale Assistant in the Key Editor
●

The Scale Assistant is a superb addition to your songwriting toolkit. You can set your
song’s scale in the Key Editor and follow its lead, quantize a solo to scale or play live in
perfect tune. You can change the view to only see the notes of the set scale. You can even
let the Scale Assistant analyze your MIDI recording and suggest the right scale. Now there
are no more excuses for wrong notes. See Scale Assistant in the Key Editor.

Job Queue Management
●

In most DAWs, exporting multiple files is a repetitive and time-consuming task. Cubase
makes this job much faster, less prone to errors, and way more convenient. Sync your
export selection to the selection in your project and export the full signal path, including
master bus effects, to truly replicate the mix. See Export Audio Mixdown Dialog.

●

Cubase lets you collect your export jobs to export the whole job queue in one go while you
grab a coffee. See Mixing Down to Audio Files Using Job Queues.

File Format Presets
●

Create and restore file format presets from your favorite or most used file format settings.
See Saving File Format Presets.

Variable DPI on Windows 10
●

Cubase now supports more scaling settings for Windows 10, such as 125 %, 150 %, and
200 %. Even plug-ins that do not support HiDPI can now be scaled based on the scaling
factor of Windows. See General.

More New Features
MultiTap Delay Multi-Channel Support
●

Now supporting up to 5.1 surround sound, the MultiTap Delay plug-in has all the creative
options you need to create otherworldly and spatial atmospheres. You can quickly and
easily create up to eight delay taps, harness the sound of digital delays or vintage echo
units, and add effects to the complete output, the delay loop, or even each individual tap.
This plug-in is described in the separate document Plug-in Reference. See MultiTap Delay.

SuperVision
●

This plug-in is a fully customizable multimeter audio analyzer for professional productions.
SuperVision lets you choose from several different modules for signal, spectral, phase,
spatial, and waveform analysis. This plug-in suite allows you to create your own custom
layout with up to nine module slots with individual display settings for each module to give
you a supremely accurate visual picture of your sound. It is described in the separate
document Plug-in Reference. See SuperVision.
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Range Editing Improvements for Combine Selection Tools mode
●

If Combine Selection Tools is activated and you split a selection range, the newly created
events are automatically selected. See Splitting Selection Ranges.

Marker Lines
●

You can activate/deactivate the display of vertical marker lines to indicate marker positions
on all tracks throughout the entire project. You can decide if marker lines are shown for the
active marker track only or for all marker tracks. See Markers.

Enhanced Direct Offline Processing
●

The Direct Offline Processing window now allows you to pin processes, which eases the
usage of plug-ins with a learning function. See Direct Offline Processing Workflow.

Revised ARA 2.0 Support
●

A bounce is no longer needed when committing an audio event to the selected ARA
extension. See Extensions in Cubase.

Last but Not Least
Keyboard Focus Indication for Divided Track Lists
●

When working with the Divide Track List feature, it is now clearly indicated which of the
track lists has the keyboard focus. See Keyboard Focus in the Project Window.

Show Version Name in Track List
●

The version name of a track version can be shown/hidden in the track list. See Track
Version Names.

Details View for Maximizer Channel Strip Module
●

The Maximizer channel strip module now offers a details view in the Channel Settings
window. See Maximizer – Details View.

Support of Multiple Side-Chain Inputs
●

For plug-ins that support multiple side-chain inputs, for example, Frequency 2 and
Squasher, you can now set up an individual side-chain routing for any of these inputs. This
allows you to control each plug-in side-chain input with a different side-chain source. See
Side-Chain Routing.

Poly Pressure Lane Handling Improvements
●

Selecting and editing poly pressure events on the controller lane is much more intuitive
now. See Adding Poly Pressure Events.

Define the Visible Pitches in the Key Editor
●

You can define which pitches are visible in the event display and the piano keyboard display
of the Key Editor. See Showing Specific Pitches in the Key Editor.

Search for Notes in Chords
●

The new context variables in the Logical Editor allow you to search for the highest or
lowest note in a progression of chords (Highest in Chord from at Least n Notes and
Lowest in Chord from at Least n Notes), and to operate on those notes. See Chords Filter.
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Introduction
This is the Operation Manual for Steinberg’s Cubase. Here you will find detailed information
about all the features and functions in the program.

Platform-Independent Documentation
The documentation applies to the operating systems Windows and macOS.
Features and settings that are specific to one of these platforms are clearly indicated. In all other
cases, the descriptions and procedures in the documentation are valid for Windows and macOS.
Some points to consider:
●

The screenshots are taken from Windows.

●

Some functions that are available on the File menu on Windows can be found in the
program name menu on macOS.

PDF Documents and Online Documentation
The documentation consists of several documents. You can read them online or download them
from steinberg.help.
You can reach steinberg.help from the program by selecting Help > Cubase Help.
Operation Manual
The main Cubase reference documentation, with detailed descriptions of operations,
parameters, functions, and techniques.
Score Layout and Printing
Describes the professional music notation, score editing, and printing features
included in the Score Editor.
Plug-in Reference
Describes the features and parameters of the included VST plug-ins, VST instruments,
and MIDI effects.
Remote Control Devices
Lists the supported MIDI remote control devices.
MIDI Devices
Describes how to manage MIDI devices and device panels.
Groove Agent SE
Describes the features and parameters of the included VST instrument Groove Agent
SE.
HALion Sonic SE
Describes the features and parameters of the included VST instrument HALion Sonic
SE.
Retrologue
Describes the features and parameters of the included VST instrument Retrologue.
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Padshop
Describes the features and parameters of the included VST instrument Padshop.
Steinberg Library Manager
Describes how you can register and manage your VST Sound libraries.

Conventions
In our documentation, we use typographical and markup elements to structure information.

Typographical Elements
The following typographical elements mark the following purposes.
Prerequisite
Requires you to complete an action or to fulfill a condition before starting a procedure.
Procedure
Lists the steps that you must take to achieve a specific result.
Important
Informs you about issues that might affect the system, the connected hardware, or
that might bring a risk of data loss.
Note
Informs you about issues that you should consider.
Tip
Adds further information or useful suggestions.
Example
Provides you with an example.
Result
Shows the result of the procedure.
After Completing This Task
Informs you about actions or tasks that you can perform after completing the
procedure.
Related Links
Lists related topics that you can find in this documentation.

Markup
Bold text indicates the name of a menu, option, function, dialog, window, etc.
EXAMPLE
To open the Functions menu, click Functions Menu in the top right corner of the MixConsole.
If bold text is separated by a greater-than symbol, this indicates a sequence of different menus
to open.
EXAMPLE
Select Project > Add Track.
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Key Commands
Many of the default key commands, also known as keyboard shortcuts, use modifier keys, some
of which are different depending on the operating system.
When key commands with modifier keys are described in this manual, they are indicated with the
Windows modifier key first, followed by the macOS modifier key and the key.
EXAMPLE
Ctrl/Cmd - Z means: press Ctrl on Windows or Cmd on macOS, then press Z .
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Setting up Your System
To use Cubase, you must set up your audio, and if required, your MIDI system.

Studio Setup Dialog
The Studio Setup dialog allows you to set up your connected audio, MIDI, and remote control
devices.
●

To open the Studio Setup dialog, select Studio > Studio Setup.

The following options are available:
Add Device
Allows you to manually add devices such as a Note Expression Input Device, an
additional Time Display device, or specific remote control devices.
Remove
Allows you to remove manually added devices.
Reset
Resets all remote control devices in the Devices list.
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Setting up Audio
Devices list
Select a device in the Devices list to show its settings in the right section.

Setting up Audio
You must set up your audio equipment before you can use it in Cubase.
IMPORTANT
Make sure that all equipment is turned off before making any connections.

Simple Stereo Input and Output Setup
If you only use a stereo input and output from Cubase, you can connect your audio hardware, for
example, the inputs of your audio card or your audio interface, directly to the input source and
the outputs to a power amplifier and speaker.

Audio Connections
Your system setup depends on many different factors, for example, on the kind of project that
you want to create, on the external equipment that you want to use, or on the computer
hardware that is available to you. Therefore, the following sections can only serve as examples.
How to connect your equipment, that is, whether to use digital or analog connections also
depends on your setup.

Recording Levels and Inputs
When you connect your equipment, make sure that the impedance and levels of the audio
sources and inputs are matched. Using the correct type of input is important to avoid distortion
or noisy recordings. For example, different inputs can be used, such as consumer line level (-10
dBV) or professional line level (+4 dBu).
Sometimes, you can adjust input characteristics on the audio interface or on its control panel. For
details, refer to the documentation that came with the audio hardware.
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IMPORTANT
Cubase does not provide any input level adjustments for the signals that are coming into your
audio hardware, since these are handled differently for each card. Adjusting input levels is either
done in a special application that is included with the hardware or its control panel.

Word Clock Connections
If you are using a digital audio connection, you may also need a word clock connection between
the audio hardware and external devices. For details, refer to the documentation that came with
the audio hardware.
IMPORTANT
Set up word clock synchronization correctly, or you may experience clicks and crackles in your
recordings.

Selecting an Audio Driver
By selecting an audio driver, you allow Cubase to communicate with the audio hardware.
Normally, when you start Cubase, a dialog opens that prompts you to select a driver, but you can
also select your audio hardware driver as described below.
NOTE
On Windows operating systems, we recommend that you access your hardware via an ASIO
driver developed specifically for the hardware. If no ASIO driver is installed, contact the
manufacturer of your audio hardware for information on available ASIO drivers. If no specific
ASIO driver is available, you can use the Generic Low Latency ASIO driver.

PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select Audio System.

3.

Open the ASIO Driver pop-up menu and select your audio hardware driver.

4.

Click OK.

Setting up Audio Hardware
You must select and set up your audio hardware in the Studio Setup dialog before you can use
it.
PREREQUISITE
You have selected a driver for your audio hardware.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select your audio hardware driver.

3.

Do one of the following to open the control panel for your audio hardware:
●

On Windows, click Control Panel.

●

On macOS, click Open Config App.
This button is available only for some hardware products. If it is not available in your
setup, refer to the documentation of your audio hardware.
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NOTE
The control panel is provided by the manufacturer of your audio hardware and is different
for each audio interface brand and model. However, control panels for the Generic Low
Latency ASIO Driver (Windows only) are provided by Steinberg.
4.

Set up your audio hardware as recommended by the manufacturer.

Audio System Page
On the Audio System page you can select an ASIO driver for your audio hardware.
●

To open the Audio System page, select Studio > Studio Setup and select Audio System in
the Devices list.

The following options are available:
ASIO Driver
Allows you to select a driver.
Release Driver when Application is in Background
Releases the driver and allows other applications to play back via your audio hardware
even though Cubase is running.
Input Latency
Shows the input latency of the audio hardware.
Output Latency
Shows the output latency of the audio hardware.
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ASIO-Guard Latency
Shows the ASIO-Guard latency.
HW Sample Rate
Shows the sample rate of your audio hardware.
HW Pull Up/Down
Shows the pull up/down status of the audio hardware.
In the Advanced Options section, the following options are available:
Set to Defaults
Allows you to restore the default settings.
Processing Precision
Allows you to set the audio processing precision to 32 bit float or 64 bit float.
Depending on this setting, all channels are processed and mixed in 32-bit floatingpoint or 64-bit floating-point format.
NOTE
A processing precision of 64 bit float can increase CPU load and memory consumption.
To show all plug-ins that support 64-bit float processing, open the VST Plug-in
Manager and activate Show Plug-ins That Support 64-Bit Float Processing in the
Display Options pop-up menu.
NOTE
VST 2 plug-ins and instruments are always processed with 32-bit precision.
Activate Multi Processing
Allows you to distribute the processing load evenly to all available CPUs. This way,
Cubase can make full use of the combined power of multiple processors.
Activate ASIO-Guard
Activates the ASIO-Guard. This is only available if Activate Multi Processing is
activated.
ASIO-Guard Level
Allows you to set the ASIO-Guard level. The higher the level, the higher the processing
stability and audio processing performance. However, higher levels also lead to an
increased ASIO-Guard latency and memory usage.
Audio Priority (Windows only)
This setting should be set to Normal if you work with audio and MIDI. If you do not use
MIDI at all, you can set this to Boost.
Activate Steinberg Audio Power Scheme
If this option is activated, all power safe modes that have an impact on real time
processing are deactivated. Note that this is only effective for very low latencies, and
that it increases the power consumption.
Disk Preload
Allows you to specify how many seconds of audio are preloaded into RAM prior to
starting playback. This allows for smooth playback.
Adjust for Record Latency
If this is activated, the plug-in latencies are taken into account during recording.
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Record Shift
Allows you to shift the recordings by the specified value.
In the general section, the following options are available:
Reset
Resets the selected remote device.
Apply
Applies the settings.
RELATED LINKS
VST Plug-in Manager Window on page 744

ASIO Driver Setup Page
This page allows you to set up your ASIO driver.
●

To open the page where you can set up the ASIO driver, select Studio > Studio Setup and
select the audio driver in the Devices list.

The following options are available:
Control Panel
Opens the control panel for the audio hardware.
Input Latency
Shows the input latency of the audio driver.
Output Latency
Shows the output latency of the audio driver.
Clock Source
Allows you to select a clock source.
Externally Clocked
Activate this option if you use an external clock source.
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Direct Monitoring
Activate this option to monitor via your audio hardware and to control it from Cubase.
In the Ports section, the following options are available:
Reset
Allows you to reset all port names and visibilities.
I/O
The port input/output status.
Port System Name
The system name of the port.
Show As
Allows you to rename the port. This name is used in the Input Routing and Output
Routing pop-up menus.
Visible
Allows you to activate/deactivate audio ports.
State
The state of the audio port.
In the general section, the following options are available:
Reset
Resets the selected remote device.
Apply
Applies the settings.

Using External Clock Sources
If you are using an external clock source, Cubase must be notified that it receives external clock
signals and derives its speed from that source.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select your audio hardware driver.

3.

Activate Externally Clocked.

RESULT
Cubase now derives its speed from the external source.
NOTE
For proper audio playback and recording, you must set the sample rate of the project to the
sample rate of the incoming clock signals.
When a sample rate mismatch occurs, the Record Format field on the Project window status line
is highlighted in a different color. Cubase accepts a sample rate mismatch, and playback is
therefore faster or slower.
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Using Several Audio Applications Simultaneously
You can allow other applications to play back via your audio hardware even though Cubase is
running.
PREREQUISITE
Other audio applications accessing the audio hardware are set to release the audio driver.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select Audio System.

3.

Activate Release Driver when Application is in Background.

RESULT
The application that has the focus gets access to the audio hardware.

Audio Hardware Configuration
Most audio cards provide one or more small applications that allow you to customize your
hardware.
The settings are normally gathered on a control panel that can be opened from within Cubase or
separately, when Cubase is not running. For details, refer to the audio hardware documentation.
Settings include:
●

Selecting which inputs/outputs are active.

●

Setting up word clock synchronization.

●

Turning on/off monitoring via the hardware.

●

Setting levels for each input.

●

Setting levels for the outputs so that they match the equipment that you use for monitoring.

●

Selecting digital input and output formats.

●

Making settings for the audio buffers.

Setting up Input and Output Ports
Once you have selected the driver for your audio hardware and have set it up, you must specify
which inputs and outputs to use.
PREREQUISITE
You have selected a driver for your audio hardware.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select your audio hardware driver.

3.

Make your changes.

4.

Click OK.

RELATED LINKS
ASIO Driver Setup Page on page 19
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Audio Bus Setup
Cubase uses a system of input and output busses to transfer audio between the program and
the audio hardware.
●

Input busses let you route audio from the inputs of your audio hardware into Cubase. This
means that audio is always recorded through one or several input busses.

●

Output busses let you route audio from Cubase to the outputs of your audio hardware. This
means that audio is always played back through one or several output busses.

Once you have set up the internal input and output busses, you can connect your audio source,
for example, a microphone, to your audio interface and start recording, playing back, and
mixing.
RELATED LINKS
Audio Connections on page 26

Monitoring
In Cubase, monitoring means listening to the input signal while recording.
The following ways of monitoring are available:
●

Externally by listening to the signal before it reaches Cubase.

●

Via Cubase.

●

By using ASIO Direct Monitoring.
This is a combination of the other methods.

RELATED LINKS
External Monitoring on page 268
Monitoring via Cubase on page 268
ASIO Direct Monitoring on page 269

Setting up MIDI
You must set up your MIDI equipment before you can use it in Cubase.
IMPORTANT
Turn off all equipment before making any connections.

PROCEDURE
1.

Connect your MIDI equipment (keyboard, MIDI interface, etc.) to your computer.

2.

Install the drivers for your MIDI equipment.

RESULT
You can use your MIDI equipment in Cubase.
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MIDI Connections
To play back and record MIDI data from your MIDI device, for example, a MIDI keyboard, you
need to connect the MIDI ports.
Connect the MIDI output port of your MIDI device to the MIDI input port of your audio hardware.
This way, the MIDI device sends MIDI data to be played back or recorded inside your computer.
Connect the MIDI input port of your MIDI device to the MIDI output port of your audio hardware.
This way, you can send MIDI data from Cubase to the MIDI device. For example, you can record
your own playing, edit the MIDI data in Cubase, and then play it back on the keyboard and record
the audio that is coming out of the keyboard for a better edited performance.

Showing or Hiding MIDI Ports
You can show the MIDI ports that you want to use and hide those that you do not use on the
MIDI pop-up menus in the program.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select MIDI Port Setup.

3.

To hide a MIDI port, deactivate its Visible column.

4.

Click OK.

Setting up All MIDI Inputs
When you record MIDI, you can specify which MIDI input each recording MIDI track should use.
However, you can also record any MIDI data from any MIDI input. You can specify which inputs
are included when you select All MIDI Inputs for a MIDI track.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select MIDI Port Setup.

3.

Activate In ‘All MIDI Inputs’ for a port.
NOTE
If you have a MIDI remote control unit connected, make sure to deactivate the In ‘All MIDI
Inputs’ option for that MIDI input. This avoids accidental recording of data from the remote
control when All MIDI Inputs is selected as input for a MIDI track.

4.

Click OK.

RESULT
When you select All MIDI Inputs on the Input Routing pop-up menu of a MIDI track in the
Inspector, the MIDI track uses all MIDI inputs that you specified in the MIDI Port Setup.

MIDI Port Setup Page
The MIDI Port Setup page in the Studio Setup dialog displays the connected MIDI devices and
allows you to set up their ports.
●

To open the MIDI Port Setup page, select Studio > Studio Setup and activate MIDI Port
Setup in the Devices list.
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The following columns are displayed:
Device
The connected MIDI devices.
I/O
The port input/output status.
Port System Name
The system name of the port.
Show As
Allows you to rename the port. This name is used in the Input Routing and Output
Routing pop-up menus.
Visible
Allows you to activate/deactivate MIDI ports.
State
The state of the MIDI port.
In 'All MIDI Inputs'
Allows you to record MIDI data from all MIDI inputs.
NOTE
Deactivate this option if you use remote control devices.
The following options are available:
Use System Timestamp for 'Windows MIDI' Inputs
Activate this option if you have persistent timing problems such as shifted notes. If this
is activated, the system timestamp is used as a time reference.
Use Device 'DirectMusic'
If you do not use a device with a DirectMusic device driver, you can leave this option
deactivated. This enhances the system performance.
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Use System Timestamp for 'DirectMusic' Inputs
Activate this option if you have persistent timing problems such as shifted notes. If this
is activated, the system timestamp is used as a time reference.
In the general section, the following options are available:
Reset
Resets the selected remote device.
Apply
Applies the settings.

Plug and Play Support for USB MIDI Devices
Cubase supports plug and play of USB MIDI devices. These devices can be plugged in and
switched on while the application is running.

Synchronizers
When using Cubase with external tape transports, you most likely must add a synchronizer to
your system.
IMPORTANT
Make sure that all equipment is turned off before making any connections.
For information on how to connect and set up your synchronizer, refer to the documentation of
your synchronizer.
RELATED LINKS
Synchronization on page 1074
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To play back and record in Cubase, you must set up input and output busses in the Audio
Connections window. Here, you can also set up group and FX channels, external effects, external
instruments, and the Control Room.
The bus types that you need depend on your audio hardware, on your general audio setup, for
example your surround speaker setup, and on the projects that you use.

Audio Connections Window
The Audio Connections window allows you to set up input and output busses, group and FX
channels, external effects, and external instruments. Furthermore, you can use this window to
access and configure the Control Room.
●

To open the Audio Connections window, select Studio > Audio Connections.

Inputs/Outputs Tab
The Inputs and Outputs tabs allow you to set up and configure input and output busses.

The following options are available above the bus list:
Add Bus
Opens the Add Input Bus dialog, where you can create a new bus configuration.
Presets
Opens the Presets pop-up menu, where you can select bus configuration presets.
Store allows you to save a bus configuration as preset. Delete deletes the selected
preset.
Expand All/Collapse
Expands/Collapses all busses in the bus list.
The following columns are available for the bus list:
Bus Name
Lists the busses. Click the name of a bus to select or rename it.
Speakers
Indicates the speaker configuration (mono, stereo, surround formats) of each bus.
Audio Device
Shows the selected ASIO driver.
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Device Port
Shows which physical inputs/outputs on your audio hardware are used by the bus.
Expand the bus entry to show all speaker channels. If the bus entry is collapsed, only
the first port that is used by this bus is visible.
The Device Port pop-up menu displays how many busses are connected to a given
port. The busses are shown in square brackets next to the port name.
Up to 3 bus assignments can be displayed in this way. If more connections have been
made, this is indicated by a number at the end of the port name.
For example, “Adat 1 [Stereo1] [Stereo2] [Stereo3] (+2)” means that the Adat1 port is
already assigned to 3 stereo busses plus 2 additional busses.

Group/FX Tab
This tab allows you to create group and FX channels/tracks and to make output assignments for
these.

The following options are available above the bus list:
Add Group
Opens the Add Group Channel Track dialog, where you can create a new group
channel track.
Add FX
Opens the Add FX Channel Track dialog, where you can create a new FX channel track.
Expand All/Collapse
Expands/Collapses all busses in the bus list.
The following columns are available for the bus list:
Bus Name
Lists the busses. Click the name of a bus to select or rename it.
Speakers
Indicates the speaker configuration (mono, stereo, surround formats) of each bus.
Output Routing
Lets you select the output routing for the corresponding bus.

External FX Tab
This tab allows you to create send effect or return busses. You can use these to connect external
effects which can then be selected via the effect pop-up menus from inside the program.
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The following options are available above the bus list:
Add External FX
Opens the Add External FX dialog, where you can configure a new external FX.
Favorites
Lets you store external effect configurations as favorites that you can recall.
Expand All/Collapse
Expands/Collapses all busses in the bus list.
The following columns are available for the bus list:
Bus Name
Lists the busses. Click the name of a bus to select or rename it.
Speakers
Indicates the speaker configuration (mono, stereo, surround formats) of each bus.
Audio Device
Shows the selected ASIO driver.
Device Port
Shows which physical inputs/outputs on your audio hardware are used by the bus.
Expand the bus entry to show all speaker channels. If the bus entry is collapsed, only
the first port that is used by this bus is visible.
The Device Port pop-up menu displays how many busses are connected to a given
port. The busses are shown in square brackets next to the port name.
Up to 3 bus assignments can be displayed in this way. If more connections have been
made, this is indicated by a number at the end of the port name.
For example, “Adat 1 [Stereo1] [Stereo2] [Stereo3] (+2)” means that the Adat1 port is
already assigned to 3 stereo busses plus 2 additional busses.
Delay
Allows you to enter a value to compensate for an inherent delay (latency) of your
hardware effect device during playback. You can right-click the Delay column for the
effect and select Check User Delay to automatically determine the delay value.
NOTE
The latency of the audio hardware is handled automatically by Cubase.
Send Gain
Allows you to adjust the level of the signal that is sent to the external effect.
Return Gain
Allows you to adjust the level of the signal that the external effect sends.
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NOTE
Excessive output levels from an external effect device can cause clipping in the audio
hardware. You cannot use the Return Gain setting to compensate for this. You must
lower the output level on the effect device instead.
MIDI Device
When you click in this column, a pop-up menu opens where you can disconnect the
effect from the associated MIDI device, select a MIDI device, create a new device, or
open the MIDI Device Manager to edit the MIDI device.
Used
Whenever you insert an external effect into an audio track, this column shows a
checkmark (x) to indicate that the effect is being used.

External Instruments Tab
This tab allows you to create input/output busses that can be used to connect external
instruments.

The following options are available above the bus list:
Add External Instrument
Opens the Add External Instrument dialog, where you can configure a new external
instrument.
Favorites
Lets you store external instrument configurations as favorites that you can recall.
Expand All/Collapse
Expands/Collapses all busses in the bus list.
The following columns are available for the bus list:
Bus Name
Lists the busses. Click the name of a bus to select or rename it.
Speakers
Indicates the speaker configuration (mono, stereo, surround formats) of each bus.
Audio Device
Shows the selected ASIO driver.
Device Port
Shows which physical inputs/outputs on your audio hardware are used by the bus.
Expand the bus entry to show all speaker channels. If the bus entry is collapsed, only
the first port that is used by this bus is visible.
The Device Port pop-up menu displays how many busses are connected to a given
port. The busses are shown in square brackets next to the port name.
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Up to 3 bus assignments can be displayed in this way. If more connections have been
made, this is indicated by a number at the end of the port name.
For example, “Adat 1 [Stereo1] [Stereo2] [Stereo3] (+2)” means that the Adat1 port is
already assigned to 3 stereo busses plus 2 additional busses.
Delay
Allows you to enter a value to compensate for an inherent delay (latency) of your
hardware effect device during playback. You can right-click the Delay column for the
instrument and select Check User Delay to automatically determine the delay value
that is used for delay compensation.
NOTE
The latency of the audio hardware is handled automatically by Cubase.
Return Gain
Allows you to adjust the level of the signal coming in from the external instrument.
NOTE
Excessive output levels from an external effect device can cause clipping in the audio
hardware. The Return Gain setting cannot be used to compensate for this. You must
lower the output level on the effect device instead.
MIDI Device
When you click in this column, a pop-up menu opens where you can disconnect the
instrument from the associated MIDI device, select a MIDI device, create a new device,
or open the MIDI Device Manager to edit the MIDI device.
Used
Whenever you insert the external instrument into a VST instrument slot, this column
shows a checkmark (x) to indicate that the instrument is being used.

Control Room Tab
This tab allows you to enable and configure the Control Room.

The following options are available above the bus list:
Enable/Disable Control Room
Enables/Disables the Control Room.
Open Control Room
Opens the Control Room window.
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Add Channel
Opens a pop-up menu where you can select the type of channel that you want to add.
You can add the following channels:
●

External Input

●

Talkback

●

Cue

●

Headphone

●

Monitor

Presets
Opens the Presets pop-up menu, where you can select bus configuration presets.
Store allows you to save a bus configuration as preset. Delete deletes the selected
preset.
NOTE
You can save the insert slots for Cue, Monitor and Control Room channels in the
presets. This is useful, as they are not saved with the project.
Configuration
Displays the selected channel configuration.
Expand All/Collapse
Expands/Collapses all busses in the bus list.
The following columns are available for the bus list:
Bus Name
Lists the busses. Click the name of a bus to select or rename it.
Speakers
Indicates the speaker configuration (mono, stereo, surround formats) of each bus.
Audio Device
Shows the selected ASIO driver.
Device Port
Shows which physical inputs/outputs on your audio hardware are used by the bus.
Expand the bus entry to show all speaker channels. If the bus entry is collapsed, only
the first port that is used by this bus is visible.
The Device Port pop-up menu displays how many busses are connected to a given
port. The busses are shown in square brackets next to the port name.
Up to 3 bus assignments can be displayed in this way. If more connections have been
made, this is indicated by a number at the end of the port name.
For example, “Adat 1 [Stereo1] [Stereo2] [Stereo3] (+2)” means that the Adat1 port is
already assigned to 3 stereo busses plus 2 additional busses.
RELATED LINKS
Control Room on page 425
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Renaming the Hardware Inputs and Outputs
Before you set up busses, you should rename the default inputs and outputs of your audio
hardware. This allows transferring projects between different computers and setups.
For example, if you move your project to another studio, the audio hardware may be of a
different model. But if you and the other studio owner have agreed on identical names for your
inputs and outputs, Cubase corrects inputs and outputs for your busses.
NOTE
If you open a project that was created on another computer and the port names do not match or
the port configuration is not the same, the Missing Ports dialog appears. This allows you to
manually re-route ports that are used in the project to ports that are available on your computer.

PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select Audio System.

3.

Open the ASIO Driver pop-up menu and select your audio hardware driver.

4.

In the Devices list, select your audio hardware driver.

5.

In the Show As column, click on a port name and enter a new name.

6.

Repeat the previous step until you have renamed all required ports.

7.

Click OK.

RELATED LINKS
Re-Routing Missing Ports on page 108

Hiding Ports
You can hide ports that you are not using. Hidden ports are not displayed in the Audio
Connections window.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select your audio hardware driver.

3.

In the Visible column, deactivate the ports that you want to hide.

4.

Click OK.

Activating and Deactivating Ports (macOS only)
On macOS you can specify which input and output ports are active. This allows you to use the
microphone input instead of the line input or to deactivate the audio card input or output.
NOTE
This function is only available for built-in audio, standard USB audio devices, and a certain
number of other audio cards.

PROCEDURE
1.

Select Studio > Studio Setup.
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2.

In the Devices list, select your audio hardware driver.

3.

Click Control Panel.

4.

Activate/Deactivate ports.

5.

Click OK.

Adding Input and Output Busses
You must add input and output busses to establish the connection between your audio hardware
and Cubase.
PROCEDURE
1.

In the Audio Connections dialog, click the Inputs or Outputs tab.

2.

Click Add Bus.

3.

In the Add Input Bus dialog, configure the bus.

4.

Optional: Enter a name for the bus.
If you do not specify a name, the bus is named according to the channel configuration.

5.

Click Add Bus.
The new bus is added to the bus list.

6.

For each of the speaker channels in the bus, click in the Device Port column and select a
port of your audio hardware.

Setting the Default Output Bus (Main Mix)
The Main Mix is the default output bus to which each new audio, group, or FX channel is
automatically routed. If only one bus is available, this bus is automatically used as the default
output bus.
PREREQUISITE
Add an output bus.
PROCEDURE
1.

In the Audio Connections dialog, right-click the output bus that you want to use as default
output bus.

2.

Select Set <bus name> as Main Mix.

RESULT
The selected bus is used as default bus. The Main Mix is indicated by a speaker icon next to its
name.
RELATED LINKS
Inputs/Outputs Tab on page 26

Adding Child Busses
Child busses allow you to route tracks to particular channels within a bus.
For example, you can route a stereo track to a stereo channel pair within a surround bus. Or you
can record a stereo channel pair in the surround bus to a separate stereo track.
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PROCEDURE
1.

On the Inputs tab, Outputs tab, or Group/FX tab, right-click a surround bus.

2.

Click Add Child Bus and select a channel configuration.

RESULT
The child bus is created and can be used for routing.

Presets for Input and Output Busses
For input and output bus configurations, you can use different kinds of presets.
●

A number of standard bus configurations.

●

Automatically created presets tailored to your specific hardware configuration.
On startup, Cubase analyzes the physical inputs and outputs that are provided by your audio
hardware and creates a number of hardware-dependent presets.

●

Your own presets.

NOTE
You can create default presets for input and output bus configurations. If you create a new
empty project, these default presets are applied. To create default presets, save your preferred
input and output bus configurations under the name Default. If you have not defined default
presets, the last used input and output bus configuration is applied when creating a new empty
project.

Saving a Bus Configuration Preset
You can save your own input and output bus configuration and the studio configuration as
presets.
PROCEDURE
1.

Select Studio > Audio Connections.

2.

Click the Inputs or Outputs tab, and set up your bus configuration.

3.

Click Store.

4.

In the Type in Preset Name dialog, enter a name.

5.

Click OK.

RESULT
The preset is available in the Presets menu.

Deleting a Bus Configuration Preset
You can delete bus configuration presets that you no longer need.
PROCEDURE
1.

Select Studio > Audio Connections.

2.

Click the Inputs or Outputs tab, and from the Presets menu, select the preset that you want
to delete.

3.

Click Delete.
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RESULT
The preset is deleted.

Adding Group and FX Channels
Group channels and FX channels allow you to group bus configurations.
Adding group and FX channels in the Audio Connections window is identical to creating group
channel tracks or FX channel tracks in the Project window.
PROCEDURE
1.

In the Audio Connections dialog, click the Group/FX tab.

2.

Do one of the following:
●

To create a group channel, click Add Group.

●

To create an FX channel, click Add FX.

3.

Configure the channel.

4.

Optional: Enter a name for the group channel track.

5.

Click OK.
The group channel or FX channel is added to the bus list.

6.

For each of the speaker channels in the bus, click in the Output Routing column and select a
port of your audio hardware.

RELATED LINKS
Audio Effects on page 443

Monitoring Bus
In the Audio Connections window, you can set up the busses that are used for monitoring,
activate/deactivate and open the Control Room.
When the Control Room is disabled on the Control Room tab of the Audio Connections
window, the Main Mix bus is used for monitoring. In this case, you can adjust the monitoring
level in the MixConsole.
RELATED LINKS
Setting the Default Output Bus (Main Mix) on page 33
Control Room on page 425
MixConsole on page 347

External Instruments and Effects
You can integrate external effect devices and external instruments, for example, hardware
synthesizers, into the sequencer signal flow.

Requirements
●

To use external effects, you need audio hardware with multiple inputs and outputs.
An external effect requires at least one input and one output or input/output pairs for stereo
effects in addition to the input/output ports that you use for recording and monitoring.

●

To use external instruments, a MIDI interface must be connected to your computer.
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●

Audio hardware with low-latency drivers.
Cubase compensates for the input/output latency and ensures that the audio that is
processed through external effects is not shifted in time.

Connecting an External Instrument/Effect
You can connect external instruments/effects to the audio hardware of your computer.
PREREQUISITE
The hardware device has stereo inputs and outputs.
PROCEDURE
1.

Connect an unused output pair on your audio hardware to the input pair on your external
hardware device.

2.

Connect an unused input pair on your audio hardware to the output pair on your hardware
device.
IMPORTANT
If you select input/output ports for external instruments/effects that are already used, the
existing port assignment breaks without warning.

AFTER COMPLETING THIS TASK
Once the external device is connected to the audio hardware of your computer, you must set up
the external input/output busses, as well as the external effects/instruments in Cubase.
RELATED LINKS
Setting up Input and Output Ports on page 21
Setting up External Effects on page 36
Setting up External Instruments on page 39

Setting up External Effects
You must set up external effects in Cubase before you can use them.
PROCEDURE
1.

In the Audio Connections window, click the External FX tab.

2.

Click Add External FX.

3.

In the Add External FX dialog, enter a name for the external effect and specify the send and
return configurations.
Depending on the type of effect, you can specify mono, stereo, or surround configurations.

4.

Click Associate MIDI Device and select a MIDI device.

36
Cubase Pro 11.0.0

Audio Connections
External Instruments and Effects

You can also select MIDI Devices > Create Device and create a new MIDI device association.
NOTE
Delay compensation is only applied for the effect when you use MIDI devices.
5.

Click OK.
This adds a new external FX bus.

6.

Click in the Device Port column for the left and right ports of the send bus and select the
outputs of your audio hardware that you want to use.

7.

Click in the Device Port column for the left and right ports of the return bus and select the
inputs of your audio hardware that you want to use.

8.

Make additional settings for the bus.
You can also adjust the settings while using the external effect. This allows you to hear the
result.

RELATED LINKS
Using MIDI Devices on page 782
Delay Compensation on page 737

Adding External Effects
You can use the external FX bus as an insert effect or as a send effect, which is an insert effect on
an FX channel track.
PREREQUISITE
Set up your external effects in the Audio Connections window.
PROCEDURE
1.

In the Inspector, open the Inserts panel.

2.

Open the Select Insert menu.

3.

Select an external effect from the External Plug-ins submenu.
External effects are indicated by an x icon in the list next to their names in the Select Insert
pop-up menu.
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RESULT
The external FX bus is loaded into the effect slot.
A parameter window opens, showing the Delay, Send Gain, and Return Gain settings for the
external FX bus. You can adjust these settings while playing back.
The audio signal from the channel is sent to the outputs on the audio hardware, through your
external effect device, and back to the program via the inputs on the audio hardware.
RELATED LINKS
Setting up External Effects on page 36

External Effect Parameter Window
This window allows you to make delay and gain settings for the selected external effect.
●

To open the External Effect Parameter window, select an external effect from the Select
Insert pop-up menu in the Inspector.

Activate Effect
Activates/Deactivates the external effect.
Bypass Effect
Allows you to bypass the external effect.
Measure Effect’s Loop Delay for Delay Compensation
If this option is activated, Cubase automatically determines the delay value that is used
for delay compensation. This is the same function as the Check User Delay option in
the Audio Connections window.
When you have defined a MIDI device for the effect, the corresponding device window
opens.
Delay
Allows you to adjust the delay for the external effect.
Send Gain
Allows you to adjust the send gain for the external effect.
Return Gain
Allows you to adjust the return gain for the external effect.
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Setting up External Instruments
You must set up external instruments in Cubase before you can use them.
PROCEDURE
1.

In the Audio Connections window, click the External Instruments tab.

2.

Click Add External Instrument.

3.

In the Add External Instrument dialog, enter a name for the external instrument and
specify the number of required mono and/or stereo returns.
Depending on the type of instrument, a specific number of mono and/or stereo return
channels is required.

4.

Click Associate MIDI Device and select a MIDI device.

5.

Click OK.
This adds a new external instrument bus.

6.

Click in the Device Port column for the left and right ports of the return bus and select the
inputs of your audio hardware to which you connected the external instrument.

7.

Make additional settings for the bus.
You can also adjust the settings while using the external instrument. This allows you to hear
the result.

RELATED LINKS
Using MIDI Devices on page 782

Adding External Instruments
You can add external instruments to the VST instruments list.
PREREQUISITE
Set up your external instruments in the Audio Connections window.
PROCEDURE
1.

Select Studio > VST Instruments.

2.

Click Add Track Instrument.

3.

Select an external instrument from the Instrument pop-up menu.
External instruments are indicated by an x icon in the list next to their names in the
Instrument pop-up menu.

4.

Click OK.

RESULT
The external instrument is added to the VST instruments list.
A parameter window for the external instrument opens. This can either be the device window
that allows you to create a generic device panel, an OPT editor window, or a default editor.
RELATED LINKS
VST Instruments Window on page 730
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External Instruments Parameter Window
This window allows you to make delay and gain settings for the selected external instrument.
●

To open the External Instrument Parameter window, select an external instrument in the
VST Instruments window.

Activate External Instrument
Activates/Deactivates the external instrument.
Bypass External Instrument
Allows you to bypass the external instrument.
Delay
Allows you to adjust the delay for the external instrument.
Return Gain
Allows you to adjust the return gain for the external instrument.

Sending MIDI Notes to External Instruments
You can send MIDI notes from a MIDI track to an external instrument.
PREREQUISITE
Set up your external instruments in the Audio Connections window and add a MIDI track.
PROCEDURE
1.

In the Inspector, open the Output Routing pop-up menu for the corresponding MIDI track.

2.

Select the MIDI device to which the external instrument is connected.

RESULT
The instrument plays any MIDI notes that it receives from the track and returns them to Cubase
through the return channels that you have set up. Delay compensation is used.
The external instrument behaves like any other VST instrument in Cubase.
RELATED LINKS
Delay Compensation on page 737

Saving External Instrument and Effect Configurations as Favorites
You can save external instruments and external effects as favorites. Favorites are device
configurations that you can recall. They also allow you to save different configurations for the
same device, for example, a multi-effect board or an effect that provides both a mono and a
stereo mode.
PROCEDURE
1.

Select Studio > Audio Connections.

2.

Open the External Instruments or the External FX tab.
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3.

Select the bus in the list, and click Favorites.

4.

Select Add Selected Instrument/Effect to Favorites.

RESULT
The external instrument or effect configuration is saved as a favorite. You can recall a favorite by
clicking Favorites and selecting the configuration that you want to recall.

Freezing External Instruments/Effects
You can freeze external instruments or effects to save processing power.
PROCEDURE
1.

Select the audio track that uses the external effect or the instrument track that uses the
external instrument.

2.

In the Inspector, click Freeze Audio Channel or Freeze Instrument Channel.

3.

In the dialog, adjust the Tail Size value.
When the Tail Size is set to 0 s, freezing only takes into account the data within the part
boundaries.

RESULT
The freeze function is performed in real time to ensure that external effects are taken into
account.
RELATED LINKS
VST Instruments on page 726
Audio Effects on page 443
Freezing Instruments on page 736
Freezing Insert Effects on page 449

Missing Plug-ins
This happens in the following situations:
●

When you remove an external device from the Audio Connections window although it is
used in a saved project.

●

When you transfer a project to another computer on which the external device is not
defined.

●

When you open a project that is created with an earlier version of Cubase.

In the Audio Connections window, the broken connection to the external device is indicated by
an icon in the Bus Name column.
●

To reestablish the broken connection to the external device, right-click the entry for the
device in the Bus Name column and select Connect External Effect.

NOTE
Busses that are set up for external instruments or external effects are saved globally, that is, for
your particular computer setup.
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Bus Configurations
After you have set up all the required busses for a project you can edit the names and change
port assignments. The bus configuration is saved with the project.

Removing Busses
You can remove busses that you no longer need.
PROCEDURE
●

In the Audio Connections window, do one of the following:
●

To remove a single bus, right-click the bus in the list and select Remove Bus.
Alternatively, you can select the bus and press Backspace .

●

To remove multiple input or output busses at the same time, use Shift or Ctrl/Cmd to
select them in the list, right-click them, and select Remove Selected Busses.

Changing Port Assignments
You can change the port assignment of busses.
PROCEDURE
1.

Select Studio > Audio Connections.

2.

Do one of the following:
●

To change the assignment of a single bus, open the Device Port pop-up menu, and
select a new port.

●

To assign subsequent busses to several selected busses, open the Device Port pop-up
menu for the first selected entry, press Shift , and select a device port.
NOTE
Exclusive ports, for example, ports that are already assigned to Control Room channels,
are skipped.

●

To assign the same port to several selected busses, open the Device Port pop-up menu
for the first selected entry, press Shift - Alt/Opt , and select a device port.

Renaming Multiple Busses
You can rename all the selected busses at once using incrementing numbers or letters.
PROCEDURE
1.

Select Studio > Audio Connections.

2.

Select the busses that you want to rename.

3.

Do one of the following:

4.

●

Enter a new name for one of the busses, followed by a number.

●

Enter a new name for one of the busses, followed by a space and a capital letter.

Press Return .
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RESULT
The busses are renamed automatically using either incrementing numbers or letters.
NOTE
The renaming starts from the bus where you edit the name until the bottom, and then continues
from the top until all selected busses have been renamed.

Exclusive Port Assignments
For certain channel types, the port assignment is exclusive.
Once a port has been assigned to such a bus or channel, it must not be assigned to another bus,
otherwise the connection to the first bus will be broken.
The corresponding ports are marked in the Audio Connections window on the Device Port popup menu.
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The Project window provides an overview of the project, and allows you to navigate and perform
large scale editing.
Each project has one Project window. The Project window is displayed whenever you open or
create a new project.
●

To open a project, select File > Open.

●

To create a new project, select File > New Project.

The Project window is divided into several zones:
1

Left Zone
The left zone shows the Inspector that features two tabs:
●

The Track tab shows the settings for the track that is selected in the track list.
NOTE
In this documentation we use Inspector to refer to the Track tab of the Inspector.

●

The Editor tab shows the settings for the editor that is open in the lower zone.

You can also open the Visibility tab that features the following tabs:

2

●

The Track tab allows you to show/hide individual tracks from the track list.

●

The Zones tab allows you to determine and lock the position of certain MixConsole
channels in the lower zone.

Project Zone
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The project zone shows the toolbar, the track list with the tracks, the event display with the
parts and events of the project, and the Project window ruler.
On the toolbar, you can activate/deactivate the status line, the info line, the overview line,
and the Transport Bar.
3

Lower Zone
The lower zone shows the Chord Pads, the Editor, the Sampler Control, and the
MixConsole.

4

Right Zone
The right zone shows the VSTi rack, the Media rack, the Control Room rack, and the Meter
rack.

RELATED LINKS
Project Zone on page 45
Left Zone on page 60
Lower Zone on page 68
Right Zone on page 74
Project Window Toolbar on page 46

Showing/Hiding Zones
You can show/hide the zones in the Project window according to your needs.
PROCEDURE
●

Do one of the following:
●

To show/hide the left zone, click Show/Hide Left Zone on the Project window toolbar.

●

To show/hide the lower zone, click Show/Hide Lower Zone on the Project window
toolbar.

●

To show/hide the right zone, click Show/Hide Right Zone on the Project window
toolbar.

NOTE
The project zone is always shown.

RELATED LINKS
Project Window Toolbar on page 46

Project Zone
The project zone is the heart of the Project window and cannot be hidden.
The project zone features the track list and the event display with the ruler. Furthermore, you can
activate/deactivate the status line, the info line, the overview line, and the Transport Bar for the
project zone.
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RELATED LINKS
Track List on page 54
Event Display on page 55
Global Track Controls on page 55
Ruler on page 57
Status Line on page 58
Info Line on page 59
Overview Line on page 59
Transport Bar on page 60

Project Window Toolbar
The toolbar contains tools and shortcuts for opening other windows and various project settings
and functions.
●

To show/hide tools, open the toolbar context menu by right-clicking in an empty area of the
toolbar and activate the tools that you want to display. To show all tools, select Show All.
NOTE
The number of elements that are shown also depends on the size of the Project window and
the screen resolution.

The following options are available:
Activate Project

NOTE
Only available if more than one project is open.
Activates a project.

Project History
Undo/Redo
Undoes/Redoes actions in the Project window.

Constrain Delay Compensation
Constrain Delay Compensation
Minimizes the latency effects of the delay compensation.
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Left Divider
Left Divider
Tools that are placed to the left of the divider are always shown.

Media & MixConsole Windows
Open MediaBay
Opens/Closes the MediaBay.
Open Pool Window
Opens/Closes the Pool window.
Open MixConsole
Opens/Closes the MixConsole.
Open Control Room
Opens/Closes the Control Room.
Open Direct Offline Processing Window
Opens/Closes the Direct Offline Processing window.

Track Visibility Configurations
Track Visibility Configurations
Allows you to create configurations that are useful for switching between different
visibility setups.
Set Track Visibility Agents
Allows you to set a visibility agent to filter the tracks.
Set Track Type Filter
Allows you to filter the tracks by track type. Alt/Opt -click to reset the track type filter.

State Buttons
Deactivate All Mute States
Deactivates all mute states.
Deactivate All Solo States
Deactivates all solo states.
Deactivate All Listen States
Deactivates all listen states.
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Activate/Deactivate Read for All Tracks
Activates/Deactivates read automation for all tracks.
Activate/Deactivate Write for All Tracks
Activates/Deactivates write automation for all tracks.
Suspend All Read/Write Automation
Suspends all read/write automation.

Automation Mode
Automation Follows Events
Lets your automation events follow automatically when you move an event or part on a
track.
Global Automation Mode
Allows you to select the global automation mode.
Open Automation Panel
Opens the Automation Panel.

Auto-Scroll
Auto-Scroll
Keeps the project cursor visible during playback.
Select Auto-Scroll Settings
Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend AutoScroll When Editing.

Locators
Go to Left Locator Position
Allows you to go to the left locator position.
Left Locator Position
Shows the left locator position.
Go to Right Locator Position
Allows you to go to the right locator position.
Right Locator Position
Shows the right locator position.
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Locator Range Duration
Locators to Selection
Allows you to set the locators to the selection.
Locator Range Duration
Shows the duration of the locator range.

Transport Controls
Go to Previous Marker/Zero
Moves the project cursor to the previous marker/zero position on the timeline.
Go to Next Marker/Project End
Moves the project cursor to the next marker/project end.
Rewind
Moves backward.
Forward
Moves forward.
Activate Cycle
Activates/Deactivates cycle mode.
Stop
Stops playback.
Start
Starts playback.
Transport Record
Activates/Deactivates record mode.

Time Displays
Select Primary Time Format
Allows you to select a time format for the primary time display.
Primary Time Display
Shows the position of the project cursor in the selected time format.
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Select Secondary Time Format
Allows you to select a time format for the secondary time display.
Secondary Time Display
Shows the position of the project cursor in the selected time format.

Markers
Jump to Marker
Allows you to set and locate marker positions.
Open Markers Window
Opens the Markers window.

Tool Buttons
Combine Selection Tools
Combines the Object Selection tool and the Range Selection tool.
Object Selection
Selects events and parts.
Range Selection
Selects ranges.
Draw
Draws events.
Erase
Erases events.
Split
Splits events.
Glue
Glues events together.
Mute
Mutes events.
Zoom
Zooms in. Hold Alt/Opt and click to zoom out.
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Comp
Assembles takes.
Time Warp
Adjusts musical positions of events to time positions.
Line
Creates a series of contiguous events.
Play
Allows you to play back events.
Color
Allows you to colorize events.

Color Menu
Select Color for Selected Tracks or Events
Opens the Colorize pane that allows you to colorize the selected tracks or events.

Nudge Palette
Trim Start Left
Increases the length of the selected event by moving its start to the left.
Trim Start Right
Decreases the length of the selected event by moving its start to the right.
Move Left
Moves the selected event to the left.
Move Right
Moves the selected event to the right.
Trim End Left
Decreases the length of the selected event by moving its end to the left.
Trim End Right
Increases the length of the selected event by moving its end to the right.
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Project Root Key
Project Root Key
Changes the root key of the project.

Snap
Snap to Zero Crossing
Restricts editing to zero crossings, that is, positions where the amplitude is zero.
Snap On/Off
Restricts horizontal movement and positioning to the positions specified by the Snap
Type.
Snap Type
Allows you to specify to what positions you want events to snap.

Grid Type
Grid Type
Allows you to specify a grid type for the Snap function. This setting only has effect if
Snap Type is set to one of the grid options.

Quantize
Apply Quantize
Applies the quantize settings.
Quantize Presets
Allows you to select a quantize preset.
Soft Quantize On/Off
Activates/Deactivates soft quantize.
AudioWarp Quantize On/Off
Activates/Deactivates AudioWarp quantize.
Open Quantize Panel
Opens the Quantize Panel.

Audio Alignment
Open Audio Alignment Panel
Opens the Audio Alignment Panel.
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System Performance Meter
System Performance Meter

Shows the meters for average audio processing load and the disk cache load.

Right Divider
Right Divider
Tools that are placed to the right of the divider are always shown.

Window Zone Controls
Show/Hide Left Zone
Shows/Hides the left zone of the window.
Show/Hide Lower Zone
Shows/Hides the lower zone of the window.
Show/Hide Right Zone
Shows/Hides the right zone of the window.
Set up Window Layout
Allows you to set up the window layout.

Set up Toolbar
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.
RELATED LINKS
Left/Right Toolbar Divider on page 53
Snap Types Menu on page 86
Markers on page 336
Automation on page 705
Synchronization on page 1074
Audio Alignment on page 210

Left/Right Toolbar Divider
The left and right toolbar dividers allow you to lock the position of specific tools at the left or at
the right side of the toolbar, so that they are always shown.
All other items are shown in the center of the toolbar. When you reduce the width of the Project
window, these toolbar items are hidden successively. When you increase the width, they are
shown again.

53
Cubase Pro 11.0.0

Project Window
Project Zone

Toolbox
The toolbox makes the editing tools from the toolbar available at the mouse pointer position. It
can be opened instead of the standard context menus in the event display and editors.

●

To activate the toolbox function, activate Show Toolbox on Right-Click in the Preferences
dialog (Editing—Tools page).

●

To open the toolbox, right-click in the event display or editor.
If Show Toolbox on Right-Click is deactivated, the context menu opens.

●

To open the context menu instead of the toolbox, press any modifier key and right-click in
the event display or editor.
If Show Toolbox on Right-Click is deactivated, press any modifier key to open the toolbox
instead of the context menu.

Track List
The track list shows the tracks that are used in the project. When a track is added and selected, it
contains name fields and settings for this track.

●

To decide which controls are visible for each track type, right-click the track list and open the
Track Controls Settings dialog.

RELATED LINKS
Track Controls Settings Dialog on page 115

Dividing the Track List
You can divide the track list into an upper track list and a lower track list. These track lists can
have independent zoom and scroll controls. Dividing the track list is useful if you are working
with a video track and multi-track audio, for example. It allows you to place the video track in the
upper track list and to scroll the audio tracks separately in the lower track list, so that they can be
arranged with the video.
PROCEDURE
●

Do one of the following:
●

Select Project > Divide Track List.

●

Click Divide Track List in the top right corner of the Project window below the ruler.

RESULT
The track list is divided and video, marker, or arranger tracks are automatically moved to the
upper track list. All other track types are moved to the lower track list.
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NOTE
The area of the project zone that has the focus, is indicated by a highlighted and solid focus
frame,whereas the non-active area is shown with a dashed frame.
AFTER COMPLETING THIS TASK
●

To move any type of track from the lower track list to the upper and vice versa, right-click it in
the track list and select Toggle Track List from the context menu.

●

To resize the upper part of the track list, click and drag the divider between the track list
sections.

●

To revert to a single track list, click Divide Track List again.

RELATED LINKS
Keyboard Focus in the Project Window on page 80

Event Display
The event display shows the parts and events that are used in the project. They are positioned
along the timeline.

Global Track Controls
The global track controls allow you to manage the tracks in the track list.
●

The global track controls are shown above the track list.

1

Add Track
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Opens the Add Track dialog.
2

Use Track Preset
Allows you to add a track using a track preset.

3

Number of Visible Tracks
Displays how many tracks are hidden. Click this to show all tracks that are filtered out by the
Visibility tab.
NOTE
If the track was outside the view or hidden, it is now shown. Tracks that are hidden using Set
Track Type Filter are not shown.

4

Set Track Type Filter
Determines which track types are shown in the track list.

5

Set Track Visibility Agents
Allows you to set a visibility agent to filter the tracks.

6

Find Tracks
Finds and selects specific tracks in the track list.

RELATED LINKS
Opening the Visibility on page 65

Filtering Track Types
You can filter tracks by their track type.
PROCEDURE
1.

Click Set Track Type Filter above the track list.
This opens the track types filter.

2.

Uncheck a track type to hide it.

RESULT
Tracks of the filtered type are removed from the track list and the color of the Set Track Type
Filter button changes to indicate that a track type is hidden.
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Finding Tracks
The Find Tracks function allows you to find specific tracks. This is useful if you have a large
project with many tracks or if you have hidden tracks using the Visibility tab.
PROCEDURE
1.

Click Find Tracks above the track list to open a selector that lists all tracks.

2.

In the search field, enter the name of the track.
As you type, the selector updates automatically.

3.

In the selector, select the track and press Return .

RESULT
The selector closes and the track is selected in the track list.
NOTE
If the track was outside the view or hidden, it is now shown. Tracks that are hidden using Set
Track Type Filter are not shown.

Ruler
The ruler shows the timeline and the display format of the project.

Initially, the Project window ruler uses the display format that is specified in the Project Setup
dialog.
●

To select an independent display format for the ruler, click the arrow button to the right of
the ruler and select an option from the pop-up menu.

●

To set the display format globally for all windows, use Select Primary Time Format pop-up
menu on the Transport panel, or hold down Ctrl/Cmd and select a format in any ruler.

RELATED LINKS
Project Setup Dialog on page 104

Ruler Display Format Menu
You can select a display format for the ruler.
●

To show the ruler display formats, click the arrow button to the right of the ruler.

The selection that you make affects the time display formats in the following areas:
●

Ruler

●

Info line

●

Tooltip position values
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The following options are available:
Bars+Beats
Sets the ruler to display bars, beats, sixteenth notes, and ticks. By default, there are
120 ticks per sixteenth note. To change this, adjust the MIDI Display Resolution
setting in the Preferences dialog (MIDI page).
Seconds
Sets the ruler to display hours, minutes, seconds, and milliseconds.
Timecode
Sets the ruler to display hours, minutes, seconds, and frames. The number of frames
per second (fps) is set in the Project Setup dialog with the Project Frame Rate pop-up
menu. To display subframes, activate Show Timecode Subframes in the Preferences
dialog (Transport page).
Samples
Sets the ruler to display samples.
fps (User)
Sets the ruler to display hours, minutes, seconds, and frames, with a user-definable
number of frames per second. To display subframes, activate Show Timecode
Subframes in the Preferences dialog (Transport page). You can also set the number
of frames per second.
Time Linear
Sets the ruler linear to time.
Bars+Beats Linear
Sets the ruler linear to bars and beats.

Status Line
The status line shows the most important project settings.
●

To activate the status line, click Set up Window Layout on the toolbar and activate Status
Line.

The following information is shown on the status line:

Audio Inputs/Audio Outputs
These fields are shown if the audio device ports are not connected. Click to open the
Audio Connections dialog and connect the ports.
Max. Record Time
Displays the remaining time for recording, depending on your project settings and the
available hard disk space. Click in this field to display the remaining record time in a
separate window.
Record Format
Displays the sample rate and the bit depth used for recording. Click in this field to open
the Project Setup dialog.
Project Frame Rate
Displays the frame rate used in the project. Click in this field to open the Project Setup
dialog.
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Project Pan Law
Displays the current pan law setting. Click in this field to open the Project Setup dialog.
RELATED LINKS
Project Window Toolbar on page 46

Info Line
The info line shows information about the event or part that you selected in the project zone.

To activate the info line, click Set up Window Layout on the toolbar and activate Info Line.
RELATED LINKS
Project Window Toolbar on page 46

Value Editing Rules on the Info Line
You can edit almost all event or part data on the info line using regular value editing.
If you select several events or parts, the info line is shown in another color and only the
information about the first item in the selection is displayed. The following rules apply:
●

Value changes are applied to all selected elements, relative to the current values.
For example, you have selected two audio events. The first event has a length of 1 bar, the
second of 2 bars. If you change the info line value to 3, the first event is resized to 3 bars and
the second event to 4 bars.

●

Value changes are applied absolutely to the current values if you press Ctrl/Cmd while
modifying the value on the info line.
In the example above, both events are resized to 3 bars.
NOTE
To change the modifier, select a new modifier in the Info Line category of the Preferences
dialog (Editing—Tool Modifiers page).

Overview Line
The overview line allows you to zoom and navigate to other sections in the project.

To activate the overview line, click Set up Window Layout on the toolbar and activate Overview.
In the overview line, events and parts are displayed as boxes. A rectangle indicates the section of
the project that is displayed in the event display.
●

To zoom the event display in or out horizontally, resize the rectangle by dragging the edges.

●

To navigate to another section of the event display, drag the rectangle to the left or right, or
click in the upper part of the overview.

RELATED LINKS
Project Window Toolbar on page 46
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Transport Bar
The Transport Bar allows displaying the transport functions in an integrated and fixed zone of
the Project window.
●

To activate the Transport Bar, click Set up Window Layout on the Project window toolbar
and activate Transport Bar.

●

To show/hide tools, open the Transport Bar context menu by right-clicking in an empty area
of the Transport Bar and activate the tools that you want to display. To show all tools, select
Show All.

RELATED LINKS
Common Record Modes Menu on page 267
Audio Record Modes on page 272
MIDI Record Modes on page 279
Left/Right Toolbar Divider on page 53
Project Window Toolbar on page 46

Left Zone
The left zone of the Project window allows you to display the Inspector and the Visibility tab.
To show/hide the left zone, click Show/Hide Left Zone on the Project window toolbar.
The top of the left zone features the following tabs:
●

Inspector

●

Visibility

RELATED LINKS
Inspector on page 61
Visibility on page 64
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Inspector
The Inspector allows you to show controls and parameters for either the selected track in the
track list or the event or part that is shown in the editor in the lower zone.
●

To show/hide the Inspector, click Show/Hide Left Zone in the Project window toolbar.

The following tabs are available:
Track
Opens the Track Inspector for the selected track.
Editor
Opens the Editor Inspector for the event or part that is shown in the editor in the
lower zone.
RELATED LINKS
Opening the Track Inspector on page 61
Opening the Editor Inspector on page 62
Opening the Editor in the Lower Zone on page 71

Opening the Track Inspector
The Track Inspector shows controls and parameters for the selected track in the track list.
PROCEDURE
1.

Click Show/Hide Left Zone on the Project window toolbar to activate the Left Zone.

2.

At the bottom of the left zone, click the Track tab.
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RESULT
The Track Inspector for the selected track opens. If more than one track is selected in the track
list, the controls and parameters for the topmost selected track are shown.
NOTE
In this documentation we use Inspector to refer to the Track tab of the Inspector.

Opening the Editor Inspector
The Editor Inspector shows controls and parameters for the event or part that is shown in the
editor in the lower zone.
PREREQUISITE
The Sample Editor, the Audio Part Editor, the Key Editor, the Drum Editor, or the Score Editor
is shown in the lower zone.
PROCEDURE
1.

Click Show/Hide Left Zone on the Project window toolbar to activate the Left Zone.

2.

At the bottom of the left zone, click the Editor tab.
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RESULT
The Editor Inspector for the event or part opens.
NOTE
The Editor Inspector only contains information if the lower zone shows an editor. Otherwise, it is
empty.

RELATED LINKS
Opening the Editor in the Lower Zone on page 71

Opening the Symbols Tab for the Score Editor
The Score Editor Inspector allows you to select the following tabs: Inspector and Symbols.
PREREQUISITE
The Score Editor is shown in the lower zone.
PROCEDURE
1.

At the bottom of the left zone, click the Editor tab.

2.

Select an option from the Switch Score Editor Inspector Content pop-up menu.
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RESULT
The Symbols tab is shown.
RELATED LINKS
Key Editor Inspector on page 846

Inspector Sections
The Track tab and the Editor tab of the Inspector are divided into a number of sections that
each contain different controls for the track, event or part.
Not all Inspector sections are shown by default. The available sections depend on the type of the
selected track, event, or part, and on the settings in the setup dialog for the Track tab and the
Editor tab of the Inspector.
●

To open/close sections, click their names.
Opening one section closes the other sections.

●

To open a section without closing the other sections, Ctrl/Cmd -click the section name.

RELATED LINKS
Track Inspector Settings Dialog on page 112
Inspector Sections on page 113
Audio Track Inspector on page 124
Instrument Track Inspector on page 127
MIDI Track Inspector on page 134
Sampler Track Inspector on page 131
Arranger Track Inspector on page 152
Marker Track Inspector on page 146
Signature Track Inspector on page 156
Tempo Track Inspector on page 157
Transpose Track Inspector on page 158
VCA Fader Track Inspector on page 144
Video Track Inspector on page 159
Key Editor Inspector on page 846
Drum Editor Inspector on page 878
Sample Editor Inspector on page 516

Visibility
The Visibility tab allows you to show or hide individual tracks from the track list and to
determine the position of certain MixConsole channels in the lower zone.
●

To open the Visibility tab, click Visibility.

64
Cubase Pro 11.0.0

Project Window
Left Zone

The following tabs are available:
Track
Allows you to show or hide individual tracks from the track list.
Zones
Allows you to determine and lock the position of certain MixConsole channels in the
lower zone.
RELATED LINKS
Opening the MixConsole in the Lower Zone on page 70

Opening the Visibility
The Visibility tab allows you to show or hide individual tracks from the track list.
PROCEDURE
1.

Click Show/Hide Left Zone on the Project window toolbar to activate the Left Zone.

2.

At the top of the left zone, click the Visibility tab.

3.

At the bottom of the left zone, click the Track tab.
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RELATED LINKS
Showing/Hiding Individual Tracks on page 66

Showing/Hiding Individual Tracks
The Visibility tab shows a list of all tracks of your project. This list allows you to show and hide
individual tracks.

●

To show/hide a track in the track list, check/uncheck it by clicking to the left of the track
name.

●

To activate/deactivate several tracks at the same time, select them and press Return .

●

To show a hidden track exclusively, check it by Shift -clicking to the left of the track name.

●

To expand or collapse a folder, click the triangle to the left of a folder track.

NOTE
●

The channels of the MixConsole in the lower zone are updated accordingly. This means that
if you hide a track using the Visibility tab, the channel corresponding to that track is also
hidden in the MixConsole in the lower zone.

●

If you want to synchronize the track and the channel visibility in a separate MixConsole
window, you must use the Sync Visibility of Project and MixConsole function.
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Synchronizing Track and Channel Visibility on page 67

Synchronizing Track and Channel Visibility
You can synchronize the track visibility in the Project window with the channel visibility in a
separate MixConsole window.
PROCEDURE
1.

At the top of the left zone, select the Visibility tab.

2.

At the bottom of the left zone, select the Track tab.

3.

Click the equals sign to open the Sync Visibility of Project and MixConsole: On/Off menu.

4.

Select Sync Project and MixConsole to synchronize the track visibility with the channel
visibility.

RESULT
The track and channel visibility are synchronized.
NOTE
●

You can only synchronize the track visibility in the Project window with the channel visibility
of one MixConsole. If you enable Sync Visibility of Project and MixConsole: On/Off for a
second MixConsole, the first link is lost.

●

If you divide the track list, the top part of the list is not affected. Likewise, channels in the left
or right zones of the MixConsole are not synchronized.

RELATED LINKS
Synchronizing Channel and Track Visibility on page 353

Opening the Zones
The Zones tab allows you to determine and lock the position of certain MixConsole channels in
the lower zone.
PROCEDURE
1.

At the top of the left zone, click the Visibility tab.

2.

At the bottom of the left zone, click the Zones tab.
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RESULT
The MixConsole opens in the lower zone.
RELATED LINKS
Opening the MixConsole in the Lower Zone on page 70

Lower Zone
The lower zone of the Project window allows you to display specific windows and editors in an
integrated and fixed zone of the Project window. This is useful if you work on single screen
systems and notebooks, for example.
To show/hide the lower zone, click Show/Hide Lower Zone on the Project window toolbar.
The lower zone features the following tabs: Chord Pads, MixConsole, Sampler Control, and
Editor.

To close the lower zone, click Close Lower Zone
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RELATED LINKS
Opening Chord Pads on page 69
Opening the MixConsole in the Lower Zone on page 70
Opening Sampler Control on page 71
Opening the Editor in the Lower Zone on page 71
Project Window Toolbar on page 46

Setting up the Lower Zone
In the lower zone, the MixConsole, Editor, Sampler Control, and Chord Pads tabs are shown.
You can change their order, and you can hide tabs that you do not need.
PROCEDURE
1.

Click Set up Lower Zone in the bottom right of the lower zone.

2.

Do one of the following:
●

Activate/Deactivate the options in the pop-up menu to show/hide tabs in the lower zone.

●

Select Setup to open a dialog where you can activate/deactivate the tabs and change
their position.
NOTE
In the Presets section of this dialog you can also save a preset of your configuration.

RESULT
The tabs in the lower zone are shown according to your configuration.
RELATED LINKS
Setup Dialog on page 1146

Opening Chord Pads
Chord Pads allow you to play with chords, and to change their voicings and tensions.
PROCEDURE
1.

Click Show/Hide Lower Zone on the Project window toolbar to activate the lower zone.

2.

At the bottom of the lower zone, click the Chord Pads tab.
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RESULT
The Chord Pads are opened.
RELATED LINKS
Chord Pads on page 964
Setting up the Lower Zone on page 69
Project Window Toolbar on page 46

Opening the MixConsole in the Lower Zone
The MixConsole in the lower zone allows you to perform all basic mixing procedures from within
the lower zone of the Project window, and at the same time to see the context of your tracks and
events.
PROCEDURE
1.

Click Show/Hide Lower Zone on the Project window toolbar to activate the lower zone.

2.

At the bottom of the lower zone, click the MixConsole tab.

RESULT
The MixConsole is opened in the lower zone.
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RELATED LINKS
MixConsole in Lower Zone on page 347
Project Window Toolbar on page 46

Opening Sampler Control
Sampler Control allows you to display and edit the waveform of an audio sample on a sampler
track.
PROCEDURE
1.

Click Show/Hide Lower Zone on the Project window toolbar to activate the lower zone.

2.

At the bottom of the lower zone, click the Sampler Control tab.

RESULT
Sampler Control is opened.
RELATED LINKS
Sampler Tracks on page 588
Project Window Toolbar on page 46

Opening the Editor in the Lower Zone
The Editor in the lower zone allows you to perform event editing procedures from within the
lower zone of the Project window, and at the same time to see the context of your tracks and
events.
NOTE
By default, double-clicking an audio event/part or a MIDI part in the event display or selecting it
and pressing Return opens the corresponding editor in the lower zone of the Project window.
Using a menu command opens a separate editor window. You can change this in the
Preferences dialog (Editors page).

PROCEDURE
1.

Click Show/Hide Lower Zone on the Project window toolbar to activate the lower zone.

2.

At the bottom of the lower zone, click the Editor tab.

3.

In the event display, do one of the following:
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●

Select a MIDI part.

●

Select an audio event.

●

Select an audio part.

RESULT
Depending on your event or part selection, the lower zone shows either the Audio Part Editor,
the Sample Editor, or one of the MIDI editors.
NOTE
To change the default MIDI editor, select MIDI > Set up Editor Preferences, and select an option
from the Default MIDI Editor pop-up menu.
NOTE
If you open the editor and no event or part is selected, the editor in the lower zone is empty.

RELATED LINKS
Selecting a different MIDI Editor on page 72
Project Window Toolbar on page 46

Selecting a different MIDI Editor
You can display the MIDI part that is opened in the editor in the lower zone in a different MIDI
editor. You can do this without changing the default MIDI editor.
PROCEDURE
1.

On the Editor tab in the editor in the lower zone, click Select MIDI Editor.

2.

Select an editor from the pop-up menu.
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RESULT
The MIDI part is displayed in the selected editor.
NOTE
This selection is temporary. Next time you open the MIDI part, the default MIDI editor is used.

Link Project and Lower Zone Editor Cursors
You can link cursors and zoom factors of the project zone and the Key Editor, Drum Editor, and
the Audio Part Editor in the lower zone.
NOTE
Link Project and Lower Zone Editor Cursors is not available in the Sample Editor.
NOTE
The ruler display format setting is not affected by this function. You can still select different ruler
display formats for the project zone and the editor in the lower zone.
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If you activate Link Project and Lower Zone Editor Cursors , the cursors and zoom factors are
linked in the event displays of the project zone and the lower zone. This is useful if you edit in
both zones and you want to keep the same position in view.
NOTE
In the Key Commands dialog in the Edit category, you can assign a key command for this.

RELATED LINKS
Ruler on page 57
Ruler Display Format Menu on page 57
Zooming in the Project Window on page 82

Right Zone
The right zone of the Project window allows you to display the VSTi rack, the Media rack, the
Control Room rack, and the Meter rack.
To show/hide the right zone, click Show/Hide Right Zone on the Project window toolbar.
The top of the right zone features the following tabs: VSTi, Media, CR, and Meter.
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NOTE
You can show/hide specific tabs in the right zone by right-clicking a tab and activating/
deactivating the options in the context menu.

RELATED LINKS
VSTi Rack in the Right Zone on page 76
Media Rack in the Right Zone on page 78
Project Window Toolbar on page 46

Opening the VSTi Rack in the Right Zone
You can show the VSTi rack in the right zone of the Project window. This allows you to add and
edit VST instruments, and at the same time to see the context of your tracks and events.
PROCEDURE
1.

Click Show/Hide Right Zone on the Project window toolbar to activate the Right Zone.

2.

At the top of the right zone, click the VSTi tab.
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RESULT
The VSTi rack is opened in the right zone of the Project window.
RELATED LINKS
VSTi Rack in the Right Zone on page 76
VST Instruments on page 726
Project Window Toolbar on page 46

VSTi Rack in the Right Zone
The VSTi rack in the right zone of the Project window allows you to add and edit VST instruments
in the context of the Project window.
The following sections are available:

●

Track
Shows the associated VST instrument for an instrument track.

●

Rack
Shows a VST instrument.

The following controls are available:
Add Track Instrument
Opens the Add Track dialog that allows you to select an instrument and add an
instrument track that is associated to this instrument.
Find Instruments
Opens a selector that allows you to find a loaded instrument.
Set Remote-Control Focus for VST Quick Controls to Previous Instrument
Allows you to set the remote-control focus to the previous instrument.
Set Remote-Control Focus for VST Quick Controls to Next Instrument
Allows you to set the remote-control focus to the next instrument.
Show/Hide all VST Quick Controls
Shows/Hides the default quick controls for all loaded instruments.
Settings
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Opens the Settings pop-up menu where you can activate/deactivate the following
modes:
●

Show VST Quick Controls for One Slot Only shows the VST Quick Controls
exclusively for the selected instrument.

●

MIDI Channel follows track selection ensures that the Channel selector follows
the MIDI track selection in the Project window. Use this mode if you work with
multitimbral instruments.

●

Remote-Control Focus for VST Quick Controls follows track selection ensures
that the VST Quick Controls remote-control focus follows the track selection.

RELATED LINKS
VST Instruments Window on page 730

Opening the Media Rack in the Right Zone
You can show the Media rack in the right zone of the Project window. This allows you to see the
context of your tracks and events when you drag audio events, MIDI parts, presets, or
instruments into the Project window.
PROCEDURE
1.

Click Show/Hide Right Zone on the Project window toolbar to activate the Right Zone.

2.

At the top of the right zone, click the Media tab.

RESULT
The Media rack is opened in the right zone of the Project window.
RELATED LINKS
Media Rack in the Right Zone on page 78
MediaBay and Media Rack on page 629
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Media Rack in the Right Zone
The Media rack in the right zone of the Project window allows you to drag audio events, MIDI
parts, or instrument presets into the event display. It lists Steinberg factory content and any
installed Steinberg content sets.

The Media rack Home tab shows the following tiles:
VST Instruments
Shows all included VST instruments.
VST Effects
Shows all included VST effects.
Loops & Samples
Shows audio loops, MIDI loops, or instrument sounds ordered by content set.
Presets
Shows track presets, strip presets, pattern banks, FX chain presets, and VST FX presets.
User Presets
Shows track presets, strip presets, pattern banks, FX chain presets, VST FX presets, and
instrument presets that are listed in the User folder.
Favorites
Shows your favorite folders and allows you to add new favorites. The folder content is
automatically added to the MediaBay database.
File Browser
Shows your file system and the pre-defined folders Favorites, This Computer, VST
Sound, Factory Content, and User Content where you can search for media files and
access them immediately.
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RELATED LINKS
Media Rack in Right Zone on page 629
MediaBay and Media Rack on page 629

Opening the Control Room in the Right Zone
You can show the Control Room in the right zone of the Project window.
PROCEDURE
1.

Click Show/Hide Right Zone on the Project window toolbar to activate the Right Zone.

2.

At the top of the right zone, click the CR tab.

RESULT
The Control Room is opened in the right zone of the Project window. It has exactly the same
features as the Control Room that you open from the Studio menu as a separate window.
RELATED LINKS
Control Room on page 425
Project Window Toolbar on page 46

Opening the Meter in the Right Zone
You can show the Meter in the right zone of the Project window.
PROCEDURE
1.

Click Show/Hide Right Zone on the Project window toolbar to activate the Right Zone.

2.

At the top of the right zone, click the Meter tab.
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RESULT
The Meter is opened in the right zone of the Project window. It has exactly the same features as
the Meter that you open in the right zone of the MixConsole.
RELATED LINKS
Metering and Loudness on page 437
Project Window Toolbar on page 46

Keyboard Focus in the Project Window
The different zones in the Project window can be controlled by using key commands. To make
sure that a key command has effect on a specific zone, you must make sure that this zone has
the keyboard focus.
The following Project window zones can have the keyboard focus:
●

Project zone
NOTE
If you activate Divide Track List, the area of the project zone that has the focus is indicated
by a highlighted and solid focus frame, whereas the non-active area is shown with a dashed
frame.
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●

Left zone

●

Lower zone

●

Right zone

If a zone has the keyboard focus, the border that surrounds it is highlighted in a specific color.
NOTE
You can change the focus color in the Preferences dialog (User Interface—Color Schemes
page).

RELATED LINKS
Project Zone on page 45
Left Zone on page 60
Lower Zone on page 68
Right Zone on page 74
Project Window on page 44
Dividing the Track List on page 54
Keyboard Focus in the Key Editor on page 856

Activating Keyboard Focus for a Zone
You can activate the keyboard focus for a zone by clicking with the mouse and by using key
commands.
PROCEDURE
●

Do one of the following:
●

To activate any zone, click in it.

●

To activate the next zone, press Tab . This allows you to cycle forward through the
zones.

●

To activate the previous zone, press Shift - Tab .

NOTE
The editor in the lower zone automatically gets the keyboard focus if you double-click an
event or part in the event display, if you select an event or part and press Return , or if you
use key commands to open the zone.

RESULT
The keyboard focus is activated for this zone and the border of the zone is highlighted.
NOTE
The project zone and the lower zone have separate toolbars and info lines. If you use the toolbar
or the info line for one of these zones, the corresponding zone automatically gets the focus.

RELATED LINKS
Keyboard Focus in the Project Window on page 80
Keyboard Focus in the Key Editor on page 856
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Zooming in the Project Window
You can zoom in the Project window according to the standard zoom techniques.
NOTE
If screen redraws are slow on your system, consider activating Quick Zoom in the Preferences
dialog (Editing page).

Zooming Horizontally
●

Select the Zoom tool and click in the event display to zoom in. To zoom out, hold down
Alt/Opt and click.

●

Use the horizontal zoom sliders to zoom in and out.

●

Click the lower half of the ruler and drag down to zoom in horizontally. Click the lower half of
the ruler and drag up to zoom out horizontally.

●

Click H to zoom in horizontally. Click G to zoom out horizontally.

NOTE
If the Grid Type in the Project window toolbar is set to Adapt to Zoom, the horizontal zoom
level affects the grid and snap resolution in the event display.

Zooming Vertically
●

Select the Zoom tool, click in the event display, and drag a selection rectangle to zoom in
vertically and horizontally.
NOTE
For this to work, you must deactivate the Zoom Tool Standard Mode: Horizontal Zooming
Only option in the Preferences dialog (Editing—Tools page).

●

Use the vertical zoom sliders to zoom in and out. If you have made any individual track
height adjustments, the relative height differences are maintained.

●

Click Shift - H to zoom in vertically. Click Shift - G to zoom out vertically.

RELATED LINKS
Zoom Submenu on page 83
Zoom Presets on page 83
Zooming in on Cycle Markers on page 84
Zoom History on page 85
Link Project and Lower Zone Editor Cursors on page 73
Grid Type Menu on page 87

Zooming in on Audio Contents
You can zoom in vertically on the contents of audio parts and events. This is useful when viewing
quiet audio passages.
PROCEDURE
●

Click the waveform zoom slider in the top right corner of the event display and drag up.
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RESULT
The contents of audio parts and events in your project are zoomed in vertically.
AFTER COMPLETING THIS TASK
To get an approximate reading on the level of the audio events by viewing the waveforms, zoom
out by dragging the slider all the way down again. Otherwise, zoomed waveforms may be
mistaken for clipped audio.

Zoom Submenu
The Zoom submenu contains options for zooming in the Project window.
●

To open the Zoom submenu, select Edit > Zoom.

The following options are available:
Zoom In/Zoom Out
Zooms in/out one step, centering on the project cursor.
Zoom Full
Zooms out so that the whole project is visible. The whole project means the timeline
from the project start to the length set in the Project Setup dialog.
Zoom to Selection
Zooms in horizontally and vertically so that the current selection fills the screen.
Zoom to Selection (Horiz.)
Zooms in horizontally so that the current selection fills the screen.
Zoom to Event
Zooms in to show the currently selected event. This option is available in the Sample
Editor and in some MIDI editors.
Zoom In Vertically/Zoom Out Vertically
Zooms in/out one step vertically.
Zoom In Tracks/Zoom Out Tracks
Zooms the selected tracks in/out one step vertically.
Zoom Selected Tracks
Zooms in vertically on the selected tracks and minimizes the height of all other tracks.
Undo Zoom/Redo Zoom
These options allow you to undo/redo the last zoom operation.
RELATED LINKS
Zoom Submenu on page 521

Zoom Presets
You can create zoom presets that allow you to set up different zoom settings. For example, one
where the whole project is displayed in the Project window and another with a high zoom factor
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for detailed editing. The Zoom Presets pop-up menu allows you to select, create, and organize
zoom presets.
●

To open the Zoom Presets pop-up menu, click the button to the left of the horizontal zoom
control.

The upper part of the menu lists the zoom presets.

●

To save the current zoom setting as a preset, open the Zoom Presets pop-up menu and
select Add. In the Type in Preset Name dialog that opens, type in a name for the preset and
click OK.

●

To select and apply a preset, select it from the Zoom Presets pop-up menu.

●

To zoom out so that the whole project is visible, open the Zoom Presets pop-up menu and
select Zoom Full.
This displays the project from the Project Start Time to the Project Length that is set in the
Project Setup dialog.

●

To delete a preset, open the Zoom Presets pop-up menu and select Organize. In the dialog
that opens, select the preset in the list and click Delete.

●

To rename a preset, open the Zoom Presets pop-up menu and select Organize. In the
dialog that opens, select a preset in the list and click Rename. In the dialog that opens, type
in a new name for the preset. Click OK to close the dialogs.

IMPORTANT
Zoom presets are global for all projects. They are available in all projects that you open or create.

Zooming in on Cycle Markers
You can zoom in on the area between cycle markers in the project.
PREREQUISITE
You have created at least one cycle marker for the project.
PROCEDURE
●

Click the button to the left of the horizontal zoom control to open the Zoom Presets pop-up
menu, and select a cycle marker.
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The middle part of the pop-up menu lists any cycle markers that you have added to the
project.
RESULT
The event display is zoomed in to encompass the marker area.
RELATED LINKS
Markers Window on page 339

Zoom History
You can undo and redo zoom operations. This way, you can zoom in several steps and then easily
go back to the zoom stage at which you started.
You can undo and redo zoom operations in the following ways:
●

To undo zoom, select Edit > Zoom > Undo Zoom or double-click with the zoom tool.

●

To redo zoom, select Edit > Zoom > Redo Zoom or press Alt/Opt and double-click with the
zoom tool.

Snap Function
The Snap function helps you to find exact positions when editing in the Project window. It does
this by restricting horizontal movement and positioning to certain positions. Operations affected
by Snap include moving, copying, drawing, sizing, splitting, range selection, etc.
●

To activate/deactivate Snap, activate/deactivate Snap

on the toolbar.

Setting the Snap Point
You can set the snap point at any position of the audio event.
PROCEDURE
1.

Select an event.

2.

Place the project cursor at a position within the selected audio event.

3.

Select Audio > Snap Point to Cursor.

RESULT
The snap point is set at the cursor position. The snap point for an event is displayed as a vertical
line in the Project window.
NOTE
You can also set the snap point in the Sample Editor.

85
Cubase Pro 11.0.0

Project Window
Snap Function
RELATED LINKS
Adjusting the Snap Point on page 529

Snap to Zero Crossing
When splitting and sizing audio events, sudden amplitude changes can cause pops and clicks. To
avoid this, you can activate Snap to Zero Crossing to snap to points where the amplitude is zero.
●

To activate Snap to Zero Crossing, activate Snap to Zero Crossing

on the toolbar.

Snap Types Menu
You can select between different snap types to determine the snap point.
●

To open the Snap Type pop-up menu, click Snap Type

on the toolbar.

The following snap types are available:
Grid
If this option is activated, the snap points are set with the Grid Type pop-up menu. The
options depend on the display format that is selected for the ruler.
If you select Seconds as ruler format, time-based grid options are available.
If you select Bars+Beats as ruler format, musical grid options are available.
Grid Relative
If this option is activated, events and parts are not magnetic to the grid. Rather, the
grid determines the step size for moving the events. This means that a moved event
keeps its original position relative to the grid.
For example, if an event starts at the position 3.04.01, Snap is set to Grid Relative, and
Grid Type is set to Bar, you can move the event in steps of one bar to the positions
4.04.01, 5.04.01, and so on.
NOTE
This only applies when dragging existing events or parts. When you create new events
or parts, this Snap Type works like Grid.
Events
If this option is activated, the start and end positions of other events and parts become
magnetic. This means that if you drag an event to a position near the start or end of
another event, it is automatically aligned with the start or end of the other event.
For audio events, the position of the snap point is also magnetic. This includes marker
events on the marker track.
Shuffle
Shuffle is useful when you want to change the order of adjacent events. If you have
two adjacent events and drag the first one to the right, past the second event, the two
events change places.

The same principle works when changing the order of more than two events.
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Cursor
This grid type lets the project cursor become magnetic. Dragging an event near the
cursor causes the event to be aligned with the cursor position.
Grid + Cursor
This is a combination of Grid and Cursor.
Events + Cursor
This is a combination of Events and Cursor.
Events + Grid + Cursor
This is a combination of Events, Grid, and Cursor.

Grid Type Menu
Allows you to specify a grid type that determines the grid and snap resolution in the event
display.
NOTE
This setting only has an effect if Snap Type is set to one of the grid options.
●

To open the Grid Type pop-up menu, click Grid Type

on the toolbar.

If you select Bars+Beats as ruler format, the following grid types are available:
Bar
Sets the grid and snap resolution to bars.
Beat
Sets the grid and snap resolution to beats.
Use Quantize
Sets the grid and snap resolution to the value that is activated in the Quantize Presets
pop-up menu.
Adapt to Zoom
Sets the grid and snap resolution to the horizontal zoom level. The more you zoom in
on the event display, the finer the resolution. High zoom levels allow you to snap to
64th notes, low zoom levels allow you to snap to bars.
NOTE
Adapt to Zoom is only available if Bars+Beats is set as ruler display format.
NOTE
You can assign key commands to the grid types in the Key Commands dialog in the Edit
category.
If you activate Time Linear in the ruler context menu, the distances between the grid lines are
still constant but based on musical values such as bars and beats.
If you select Seconds as ruler format, the following grid types are available:
1 ms
Sets the grid and snap resolution to 1 ms.
10 ms
Sets the grid and snap resolution to 10 ms.
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100 ms
Sets the grid and snap resolution to 100 ms.
1000 ms
Sets the grid and snap resolution to 1000 ms.
RELATED LINKS
Snap Types Menu on page 86
Zooming in the Project Window on page 82
Ruler Display Format Menu on page 57

Cross-Hair Cursor
The cross-hair cursor is displayed when working in the Project window and in the editors,
facilitating navigation and editing, especially when arranging large projects.
●

You can set up the cross-hair cursor in the Preferences dialog (Editing—Tools page).
You can set up the colors for the line and the mask of the cross-hair cursor, and define its
width.

The cross-hair cursor works as follows:
●

When the Object Selection tool or one of its subtools is selected, the cross-hair cursor
appears when you start moving/copying a part/event, or when using the event trim handles.

Cross-hair cursor when moving an event.

●

When the Object Selection tool, the Split tool, or any other tool that makes use of this
function is selected, the cross-hair cursor appears as soon as you move the mouse over the
event display.

●

The cross-hair cursor is only available for tools where such a function is of any use. The Mute
tool, for example, does not use a cross-hair cursor, as you have to click directly on an event
to mute it.

NOTE
If the Key Editor, Drum Editor or the Audio Part Editor is open in the lower zone of the Project
window and Link Project and Lower Zone Cursors is activated, the cross-hair cursor is shown in
the editor in the lower zone and in the Project window.

Edit History Dialog
The Edit History dialog contains a list of all your edits. This allows you to undo all actions in the
Project window as well as in the editors.
●

To open the Edit History dialog, select Edit > History.
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Action
Shows the name of the action.
Time
Shows the time when this action was performed.
State
Shows the state of the action.
Details
Shows further details, and allows you to enter new text.
Separator
Move the separator upwards to undo your actions. To redo an action again, move the
separator down.
NOTE
●

You can also undo applied plug-in effects or audio processes. However, we recommend to
modify or delete these using the Direct Offline Processing window.

●

All offline processing that you have applied permanently to the audio using the Make Direct
Offline Processing Permanent function cannot be undone. Therefore, it is not shown in the
Edit History dialog.

RELATED LINKS
Direct Offline Processing on page 475
Applying Offline Processing Permanently on page 488

Setting the Number of Maximum Undo Steps
You can limit the number of maximum undo steps. This is useful if you run out of memory, for
example.
PROCEDURE
1.

In the Preferences dialog, select General.

2.

Set the number in the Maximum Undo Steps field.
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Color Handling
You can colorize events and tracks in Cubase. This allows for an easier overview in the Project
window.
RELATED LINKS
Color Picker on page 96
Project Colors Setup Dialog on page 93
Event Colors Menu on page 805
Setting Event Colors to Track Colors on page 93
Colorizing Events on the Fly on page 92
Colorizing Selected Events or Parts on page 91
Resetting the Track Color on page 91
Colorizing Single Tracks on page 91
Colorizing Selected Tracks on page 90
Color Handling on page 90
User Interface - Track & MixConsole Channel Colors on page 1181
Automatically Assigning Colors to New Tracks/Channels on page 174

Colorizing Selected Tracks
You can colorize selected tracks.
PROCEDURE
1.

In the Project window, deselect all events or parts.

2.

Select the tracks that you want to colorize.

3.

On the Project window toolbar, select Select Color for Selected Tracks or Events.
The Colorize pane opens.
NOTE
If you want to select colors by names instead, activate the Select Colors by Name option in
the Project Colors Setup dialog (Options page).

4.

Select a color.

RESULT
The selected tracks are colorized, and the events and parts get the track color.
NOTE
If you assign a different color to individual events or parts with the Color tool, events or parts no
longer follow color changes of the track.

RELATED LINKS
Colorizing Events on the Fly on page 92
Options Tab on page 95
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Colorizing Single Tracks
You can colorize single tracks via the Inspector or the track list. This is useful if you want to
ensure that no other tracks, events, or parts are colorized accidentally.
PROCEDURE
1.

Do one of the following:
●

Select the track that you want to colorize, and in the Inspector, click Colorize Selected
Track.

●

Ctrl/Cmd -click the left area of the track list.

The Colorize pane opens.
NOTE
If you want to select colors by names instead, activate the Select Colors by Name option in
the Project Colors Setup dialog (Options page).
2.

Select a color.

RESULT
The track is colorized, and any events or parts on that track get the same color.
NOTE
If you assign a different color to individual events or parts with the Color tool, they no longer
follow color changes of the track.

RELATED LINKS
Colorizing Events on the Fly on page 92
Options Tab on page 95

Resetting the Track Color
You can reset the color of a track to the default color.
PROCEDURE
1.

In the Project window, select the track that you want to reset to the default color, and
deselect all events or parts.

2.

On the Project window toolbar, select Select Color for Selected Tracks or Events.

3.

In the Colorize pane, click Set Track Color to Default.

RESULT
The default color is assigned to the selected track.

Colorizing Selected Events or Parts
You can colorize selected events or parts with Select Color for Selected Tracks or Events. By
default, events or parts follow the color of the corresponding track. However, you can overwrite
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this setting and, for example, select the same color for events or parts that reside on different
tracks.
PROCEDURE
1.

In the Project window, select all events or parts that you want to colorize.

2.

On the Project window toolbar, select Select Color for Selected Tracks or Events.
The Colorize pane opens.
NOTE
If you want to select colors by names, activate the Select Colors by Name option in the
Project Colors Setup dialog (Options page).

3.

Select a color.

RESULT
The selected events are colorized and no longer follow the color changes of the track.
RELATED LINKS
Colorizing Events on the Fly on page 92
Options Tab on page 95
Event Colors Menu on page 805

Colorizing Events on the Fly
You can colorize events or parts with the Color tool. By default, events or parts follow the color of
the corresponding track. However, you can overwrite this setting and, for example, select the
same color for events or parts that reside on different tracks.
PROCEDURE
1.

In the Project window toolbar, select the Color tool.

2.

Do one of the following to select a tool color:

3.

●

Alt/Opt -click an event or part to copy its color.

●

Move the mouse pointer over the Color tool, and use the mouse wheel to step through
the colors of the current color set.

Optional: Select the events or parts that you want to colorize with the Object Selection tool.
This is only necessary if you want to colorize multiple events or parts.

4.

On the Project window toolbar, select the Color tool.

5.

Click the events or parts that you want to colorize.

RESULT
The events or parts are colorized and no longer follow color changes of the track.
NOTE
You can also Ctrl/Cmd -click an event or part with the Color tool to open the Colorize pane or to
select colors by names.

RELATED LINKS
Colorizing Selected Events or Parts on page 91
Options Tab on page 95
Event Colors Menu on page 805
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Setting Event Colors to Track Colors
You can set the color of events or parts to the track color. This is useful if you colorized events or
parts with the Color tool and you want them to follow the track color again.
PROCEDURE
1.

In the Project window, select the event or part that you want to set to the track color.

2.

On the Project window toolbar, click Select Color for Selected Tracks or Events.

3.

In the Colorize pane, click Set Event Color to Track.

RESULT
The track color is assigned to the selected event or part.
RELATED LINKS
Colorizing Events on the Fly on page 92
Event Colors Menu on page 805

Project Colors Setup Dialog
The Project Colors Setup dialog allows you to set up colors for your project.
●

To open the Project Colors Setup dialog, select Project > Project Colors Setup.

RELATED LINKS
Color Picker on page 96
Color Set Tab on page 94
Presets Tab on page 95
Options Tab on page 95
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Color Set Tab
The Color Set tab allows you to change the color set that is used in the project.

The following options are available:
Color fields
Click a field to open the Color Picker that allows you to specify a new color.
Name
Shows the name of the color. Double-click to change it.
Set up
Allows you to add or remove color fields.
●

Insert Color
Adds a new color field.

●

Duplicate Color
Duplicates the selected color field.

●

Remove Color
Removes the selected color field.

●

Reset Color
Resets the selected color field to the factory settings.

Apply
Applies your changes and closes the dialog.
RELATED LINKS
Color Picker on page 96
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Presets Tab
The Presets tab allows you to expand the color set to 24 or even 32 colors or reduce it to 8
colors. You can add tints, and you can sort colors according to their color tint or their basic color.

In the New Color Set Settings section, the following options are available:
Number of Basic Colors
You can set up 8, 16, 24, or 32 basic colors.
Number of Color Tints
You can set up 1, 2, or 4 color tints.
Sort Colors by
Allows you to sort the colors of the color set by their basic color or by their color tint.
The New Color Set section displays the current colors of the new color set.
The Missing Current Project Colors section shows which missing colors will be replaced. Move
the mouse pointer over the color field of a color that is missing to highlight the color that is used
to replace it in the New Color Set section.
Apply
Applies your changes and closes the dialog.

Options Tab
The Options tab allows you to access the color set options.
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In the Color Set Options section, the following options are available:
Store Color Set as Default
Saves the current set of colors as default.
Reset Color Set to Default
Applies the default set of colors.
Reset Color Set to Factory Settings
Returns to the standard color palette.
Select Colors by Name
Allows you to select the colors by name.
Apply
Applies your changes and closes the dialog.

Color Picker
The Color Picker allows you to define new custom colors.
To open the Color Picker, do one of the following:
●

Select Project > Project Colors Setup, and in the Project Colors Setup dialog on the Color
Set tab, click a color field.
This allows you to define custom project colors.

●

Select Edit > Preferences, select one of the User Interface entries, and click a color field.
This allows you to define custom user interface colors.

Color selectors
Allow you to select a color shade and the nuance of the shade.
Context menu
Allows you to copy, paste, or reset colors.
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Current Color/New Color
Shows the current color and the new color.
Hue/Saturation/Value
Allow you to edit the colors numerically.
Red/Green/Blue
Allow you to edit the colors numerically.
OK
Confirms the color changes.
NOTE
You must restart the application for some changes to take effect.
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In Cubase, projects are the central documents. You must create and set up a project to work with
the program.

Creating New Projects
You can create empty projects or projects that are based on a template.
PROCEDURE
1.

Select File > New Project.
Depending on your settings, either the Hub or the Project Assistant dialog opens.

2.

3.

In the location options section, select where to store the new project.
●

To use the default location, select Use default location.

●

To choose another location, select Prompt for project location.

Do one of the following:
●

To create an empty new project, click Create Empty.

●

To create a new project from a template, select a template and click Create.

RESULT
A new, untitled project is created. If you selected a template, the new project is based on this
template and includes the corresponding tracks, events, and settings.
NOTE
If you create an empty project, your default presets for the input and output bus configurations
are applied. If you have not defined default presets, the last used configurations are applied.

RELATED LINKS
Presets for Input and Output Busses on page 34

Hub
Hub keeps you up to date with the latest information and assists you with organizing your
projects.
To open the Hub, do one of the following:
●

Select Hub > Open Hub.

●

Select File > New Project.
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News and Tutorials Section
The News and Tutorials section displays Steinberg news, tutorial videos as well as links to the
user forum, downloads, and the Help Center.
NOTE
Ensure that you have an active Internet connection to access this material.

Projects Section
The Projects section lets you create new projects, which can either be empty or based on a
template. It lets you specify where to save the projects. It also allows you to access recently
opened projects or projects that are stored in other locations. This section offers the same
functionality as the Project Assistant dialog.
Category bar
In this section, the available factory templates are sorted into the predefined
categories Recording, Scoring, Production, and Mastering.
The Recent category contains a list of the recently opened projects.
The More category contains the default project template and all templates that are not
assigned to any of the other categories.
Template list
When you click on one of the category items, the list below the category bar shows the
available templates for this category. Any new templates that you create are added at
the top of the corresponding list.
Location options
This section allows you to specify where the project is stored.
Open Other
This button allows you to open any project file on your system. This is identical to using
the Open command on the File menu.
RELATED LINKS
Project Assistant Dialog on page 100
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Deactivating the Hub
To start Cubase or to create new projects without the Hub, you can deactivate it.
PROCEDURE
1.

In the Preferences dialog, select General.

2.

Deactivate Use Hub.

RESULT
Cubase starts without opening a project and opens the Project Assistant dialog when you create
a new project using the File menu. However, you can still open the Hub through the Hub menu.

Project Assistant Dialog
The Project Assistant dialog assists you with organizing your projects.
●

To open the Project Assistant dialog, deactivate Use Hub in the Preferences dialog
(General page), and select File > New Project.

Category bar
In this section, the available factory templates are sorted into the predefined
categories Recording, Production, Scoring, and Mastering.
The Recent category contains a list of the recently opened projects.
The More category contains the default project template and all templates that are not
assigned to any of the other categories.
Template list
When you click on one of the category items, the list below the category bar shows the
available factory templates for this category. Any new templates that you create are
added at the top of the corresponding list.
Location options
This section allows you to specify where the project is stored.
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Open Other
This button allows you to open any project file on your system. This is identical to using
the Open command from the File menu.

Project Files
A project file (extension *.cpr) is the central document in Cubase. A project file contains
references to media data that can be saved in the project folder.
NOTE
We recommend to save files only in the project folder, even though you can save them in any
other location to which you have access.
The project folder contains the project file and the following folders that Cubase automatically
creates when necessary:
●

Audio

●

Edits

●

Images

●

Track Pictures

Template Files
Templates can be a good starting point for new projects. Templates are projects where you can
save all settings that you regularly use, such as bus configurations, sample rates, record formats,
basic track layouts, VSTi setups, drum map setups, etc.
The following template types are available from within the Hub:
●

Factory templates for specific scenarios. These are listed in the Recording, Scoring,
Production, or Mastering categories.

●

The default template. This is listed in the More category.

●

Any new user templates that you create and save. These are listed in the More category.

Template projects are not saved in project folders and therefore contain no subfolders and no
media files.
●

To open the location of a specific template, right-click a template in the template list and
select Show in Explorer (Windows only) or Reveal in Finder (macOS only).

Save As Template Dialog
The Save As Template dialog allows you to save projects as templates.
●

To open the Save As Template dialog, select File > Save As Template.
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The following options are available in the Current Presets section:
New Folder
Allows you to add and name a folder to the template list.
Template list
Lists the templates and the folders.
The following options are available in the Attribute Inspector section:
Value
Click this field to enter a description for the Content Summary attribute, or to select a
template category for Template Category attribute.
The following options are available in the New Preset section:
New Preset
Allows you to enter a name for the new project template.
Show Attribute Inspector
Allows you to show/hide the Attribute Inspector.
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Saving a Project Template File
You can save the current project as a template. When you create a new project, you can select
this template as a starting point for your new project.
PREREQUISITE
You have removed all clips from the Pool. This ensures that references to media data from the
original project folder are deleted.
PROCEDURE
1.

Set up a project.

2.

Select File > Save as Template.

3.

In the New Preset section of the Save as Template dialog, enter a name for the new project
template.

4.

In the Attribute Inspector section, double-click the Value field of the Content Summary
attribute to enter a description for the template.

5.

Click the Value field of the Template Category attribute and select a template category
from the pop-up menu.
If you do not select a category, the new template will be listed in the Hub in the More
category.

6.

Click OK to save the template.

Renaming Templates
You can rename template files from within the Hub or the Project Assistant.
PROCEDURE
1.

In the Hub or the Project Assistant, right-click a template and select Rename.

2.

In the Rename dialog, enter a new name and click OK.
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Project Setup Dialog
The Project Setup dialog allows you to make general settings for your project.
●

To open the Project Setup dialog, select Project > Project Setup.

●

To open the Project Setup dialog automatically when you create a new project, activate the
Run Setup on Create New Project option in the Preferences dialog (General page).

IMPORTANT
While most Project Setup settings can be changed at any time, you must set the sample rate
directly after creating a new project. If you change the sample rate at a later stage, you must
convert all audio files in the project to the new sample rate to make them play back properly.
In the Project Duration section, the following options are available:
Project Start Time
Allows you to specify the start time of the project in timecode format. This also
determines the sync start position when synchronizing to external devices.
Project Length
Allows you to specify the length of the project.

Project Frame Rate
In the Project Frame Rate section, the following options are available:
Project Frame Rate
Allows you to specify the timecode standard and frame rate for the project. When
synchronizing to an external device, this setting must correspond to the frame rate of
any incoming timecode.
Get Frame Rate From Video
Allows you to set the project frame rate to the frame rate of an imported video file.
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Project Time Displays
In the Project Time Displays section, the following options are available:
Display Format
Allows you to specify the global display format that is used for all rulers and position
displays in the program, except the ruler tracks. However, you can make independent
display format selections for the individual rulers and displays.
Display Time Offset
Allows you to specify an offset for the time positions that are displayed in the rulers
and position displays to compensate for the Project Start Time setting.
Display Bar Offset
This setting is only used if you select the Bars+Beats display format. Allows you to
specify an offset for the time positions that are displayed in the rulers and position
displays to compensate for the Project Start Time setting.

Record File Format
In the Record File Format section, the following options are available:
Sample Rate
Allows you to specify the sample rate at which Cubase records and plays back audio.
●

If your audio hardware generates the sample rate internally and you select a nonsupported sample rate, this is indicated by a different color. In this case, you must
set a different sample rate to make your audio files play back properly.

●

If you select a sample rate that your audio hardware supports, but that differs
from its current sample rate setting, it is automatically changed to the project
sample rate.

●

If your audio hardware is externally clocked and receives external clock signals,
sample rate mismatches are accepted.

Bit Depth
Allows you to specify the bit depth of the audio files that you record in Cubase. Select
the record format according to the bit depth that is delivered by your audio hardware.
The available options are 16 bit, 24 bit, 32 bit, 32 bit float, and 64 bit float.
NOTE
●

If your audio interface supports a bit depth of 32 bit, and you want to maintain this
precision in your recordings, you must select a Processing Precision of 64 bit float
in the Studio Setup dialog.

●

When you record with effects, consider setting the bit depth to 32 bit float or
64 bit float. This prevents clipping (digital distortion) in the recorded files and
keeps the audio quality very high. Effect processing and level or EQ changes in the
input channel are done in 32-bit float or 64-bit float format, depending on the
Processing Precision setting in the Studio Setup dialog. If you record at 16 bit or
24 bit, the audio will be converted to this lower bit depth when it is written to a file.
As a result, the signal may degrade. This is independent of the actual bit depth of
your audio hardware. Even if the signal from the audio hardware has a bit depth of
16 bit, the signal will be 32 bit float or 64 bit float after the effects are added to the
input channel.

●

The higher the bit depth value, the larger the files and the more strain is put on the
disk system. If this is an issue, you can lower the record format setting.

Record File Type
Allows you to specify the file type of the audio files that you record in Cubase.
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NOTE
●

For wave file recordings larger than 4 GB, the EBU RIFF standard is used. If a FAT 32
disk is used (not recommended), audio files are split automatically. In the
Preferences dialog, you can specify what happens if your recorded Wave file is
larger than 4 GB.

●

You can set up embedded strings in the Preferences dialog.

Project Ownership
In the Project Ownership section, the following options are available:
Author
Allows you to specify a project author that is written into the file, when you export
audio files and activate the Insert iXML chunk option. You can specify a default author
in the Default Author Name field in the Preferences dialog (General—
Personalization page).
Company
Allows you to specify a company name that is written into the file, when you export
audio files and activate the Insert iXML chunk option. You can specify a default
company in the Default Company Name field in the Preferences dialog (General—
Personalization page).

Other Project Settings
In the Other Project Settings section, the following options are available:
Stereo Pan Law
If you pan a channel left or right, the sum of the left and right side is higher (louder),
than if this channel is panned center. These modes allow you to attenuate signals
panned center. 0 dB turns off constant-power panning. Equal Power means that the
power of the signal remains the same regardless of the pan setting.
Volume Max
Allows you to specify the maximum fader level. By default, this is set to +12 dB. If you
load projects that were created with Cubase versions older than 5.5, this value is set to
the old default value of +6 dB.

Hermode Tuning
In the Hermode Tuning section, the following options are available:
HMT Type (MIDI only)
Allows you to specify a mode for Hermode tuning of MIDI notes.
HMT Depth (MIDI only)
Allows you to specify the overall degree of retuning.

Project Location
In the Project Location section, the following options are available:
Project Location information
Displays the project location.
Show in Explorer/Reveal in Finder
Opens a file dialog that shows the location of the project file.
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RELATED LINKS
Audio System Page on page 17
Record - Audio on page 1175

Opening Project Files
You can open one or several saved project files at the same time.
IMPORTANT
If you open a project saved with a different program version that contains data for functions that
are not available in your version, this data may be lost when you save the project with your
version.
NOTE
●

If you open an external project, the last used view that was saved on your computer is used.
You can change this setting in the Preferences dialog (General page).

●

External projects are automatically connected to the input and output busses. If you open a
project that was created on a computer with an ASIO port configuration different from the
configuration of your computer, this can result in unwanted audio connections. You can
deactivate the automatic connection of input and output busses in the Preferences dialog
(VST page).

PROCEDURE
1.

Select File > Open.

2.

In the file dialog that opens, select the project that you want to open and click Open.

3.

If there already is an open project, you are asked if you want to activate the new project. Do
one of the following:
●

To activate the project, click Activate.

●

To open the project without activating it, click No.
This reduces load times for projects.

RELATED LINKS
Workspaces for External Projects on page 1143
Do Not Connect Input/Output Busses When Loading External Projects on page 1182
Activating Projects on page 107

Activating Projects
If you have several projects opened at the same time in Cubase, only one project can be active.
The active project is indicated by the lit Activate Project button in the upper left corner of the
Project window. If you want to work on another project, you have to activate the other project.
PROCEDURE
●

To activate a project, click Activate Project

.

NOTE
If you close the active project, you must activate another open project manually as Cubase
can not automatically activate one of the other open projects.

107
Cubase Pro 11.0.0

Project Handling
Saving Project Files

Opening Recent Projects
You can open recent projects directly from the recent projects list.
PROCEDURE
●

Do one of the following:
●

In the category bar of the Hub or the Project Assistant dialog, click Recent, select a
project from the projects list, and click Open.

●

Select File > Recent Projects and select a recently opened project.

Re-Routing Missing Ports
If you open a Cubase project that was created on a different system with other audio hardware,
Cubase tries to find matching audio inputs and outputs for the input/output busses. If Cubase
cannot resolve all audio/MIDI inputs and outputs that are used in the project, the Missing Ports
dialog opens.
This allows you to manually re-route any ports specified in the project to ports that are available
in your system.
NOTE
To improve the search for matching audio inputs and outputs for the input/output busses, you
should use descriptive, generic names for your input and output ports.

RELATED LINKS
Renaming the Hardware Inputs and Outputs on page 32

Saving Project Files
You can save the active project as a project file. To keep your projects as manageable as possible,
make sure that you save project files and all related files in the respective project folders.
●

To save the project and specify a file name and location, open the File menu and select Save
As.

●

To save the project with its current name and location, open the File menu and select Save.

Auto Save
Cubase can automatically save backup copies of all open project files with unsaved changes.
NOTE
Only the project files are backed up. If you want to include the files from the Pool and save your
project in a different location, you must use the Back up Project function.
Cubase can automatically save backup copies of all open projects with unsaved changes. To set
this up, activate the Auto Save option in the Preferences dialog (General page). The backup
copies are named “<project name>-xx.bak” where xx is an incremental number. Unsaved projects
are backed up in a similar way as “UntitledX-xx.bak”, with X being the incremental number for
unsaved projects. All backup files are saved in the project folder.
●

To specify the time intervals in which a backup copy is created, use the Auto Save Interval
setting.
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●

To specify how many backup files are created with the Auto Save function, use the
Maximum Backup Files option. When the maximum number of backup files is reached, the
existing files are overwritten, starting with the oldest file.

Saving Project Files As a New Version
You can create and activate a new version of an active project file. This is useful if you are
experimenting with edits and arrangements and want to be able to go back to a previous version
at any time.
PROCEDURE
●

Do one of the following:
●

Select File > Save New Version.

●

Press Ctrl/Cmd - Alt/Opt - S .

RESULT
The new file is saved with the same name as the original project and an attached incremental
number. For example, if your project is called “My Project”, new versions are called “My
Project-01”, “My Project-02”, and so on.

Reverting to the Last Saved Version
You can return to the last saved version and discard all changes that have been introduced.
PROCEDURE
1.

Select File > Revert.

2.

In the warning message, click Revert.
If you have recorded or created new audio files since the last version was saved, you are
prompted to delete or keep the files.

Choosing a Project Location
You can specify a project location for saving projects in the Hub and in the Project Assistant.
PROCEDURE
1.

2.

Do one of the following:
●

Select Use default location to create a project in the default project location, and in the
Project folder field, specify a name for the project folder. If you do not specify a project
folder here, the project is saved in a folder named Untitled.

●

Click in the path field to change the default project location, and specify the new default
location in the file dialog that opens.

●

Activate Prompt for project location to open a file dialog where you can specify the
project folder location.

Do one of the following:
●

Click Create Empty to create a new empty project.
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●

Select one of the template projects and click Create to create a project based on a
template.

RESULT
The project is created and saved in the specified location.

Self-Contained Projects
If you want to share your work or transfer it to another computer, your project must be selfcontained.
The following functions facilitate this task:
●

Select Media > Prepare Archive to verify that every clip that is referenced in the project is
located in the project folder, and to take actions if that is not the case.

●

Select File > Back up Project to create a new project folder where you can save the project
file and the necessary work data. The original project remains unchanged.

RELATED LINKS
Preparing Archives on page 110
Backing up Projects on page 110

Preparing Archives
The Prepare Archive function allows you to gather all files that are referenced by your project to
ensure that these are in the project folder. This is useful if you want to move or archive your
project.
PROCEDURE
1.

Select Media > Prepare Archive.
If your project references external files, you are prompted if you want to copy them to your
working directory. If any processing has been applied, you must decide if you want to flatten
edits.

2.

Click Proceed.

RESULT
Your project is ready to be archived. You can move or copy the project folder to another location.
AFTER COMPLETING THIS TASK
You must copy audio files that reside within the project folder to the Audio folder or save them
separately. You must also move your video clips manually, as videos are only referenced and not
saved in the project folder.

Backing up Projects
You can create a backup copy of your project. Backups only contain the necessary work data. All
media files except the files from VST Sound archives are included as a copy.
PROCEDURE
1.

Select File > Back up Project.

2.

Select an empty folder or create a new one.

3.

Make your changes in the Back up Project Options dialog and click OK.
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RESULT
A copy of the project is saved in the new folder. The original project remains unaffected.
NOTE
VST Sound content provided by Steinberg is copy-protected and is not included in the backup
project. If you want to use a backup copy that uses VST Sound content on a different computer,
make sure that the corresponding content is also available on that computer.

Back up Project Options Dialog
The Back up Project Options dialog allows you to create a backup copy of your project.
●

To open the Back up Project Options dialog, select File > Back up Project.

Project Name
Allows you to change the name of the backed up project.
Keep Current Project Active
Allows you to keep the current project active after clicking OK.
Minimize Audio Files
Allows you to include only the audio file portions that are actually used in the project.
This can significantly reduce the size of the project folder if you are using small
sections of large files. It also means that you cannot use other parts of the audio files if
you continue working with the project in its new folder.
Make Direct Offline Processing Permanent
Allows you to flatten all edits and make all processing and applied effects permanent to
each clip in the Pool.
Remove Unused Files
Allows you to remove unused files and to back up only the files that are actually used.
Do Not Back up Video
Allows you to exclude video clips on the video track or in the Pool of the current
project.
Do Not Back up Mixdown Folder
Allows you to exclude the Mixdown folder of your project from the backup.
RELATED LINKS
Export Audio Mixdown Dialog on page 1053
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Tracks are the building blocks of your project. They allow you to import, add, record, and edit
parts and events. Tracks are listed from top to bottom in the track list and extend horizontally
across the Project window. Each track is assigned to a particular channel strip in the
MixConsole.
If you select a track in the Project window, the controls, settings, and parameters displayed in
the Inspector and the track list allow you to control the track.

Track Inspector Settings Dialog
The Track Inspector Settings dialog allows you to configure for each track type which Inspector
sections are shown. You can also specify the order of the sections.
●

To open the Track Inspector Settings dialog, click Set up Inspector, and select Setup from
the pop-up menu.
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Hidden Items
Displays sections that are hidden in the Inspector.
Visible Items
Displays sections that are visible in the Inspector.
Pin
Activate Pin by clicking the column for a section to exclude this section from being
closed automatically.
Add
Allows you to move an item selected in the hidden sections list to the list of visible
sections.
Remove
Allows you to move an item selected in the visible sections list to the list of hidden
sections.
Move Up/Move Down
Allows you to change the position of an item in the list of visible sections.
Presets
Allows you to save Inspector settings as presets.
Reset All
Allows you to restore the default Inspector settings.

Inspector Sections
Each track type has its basic track settings that are always shown. Apart from these, you can set
up other track-specific Inspector sections in the Track Inspector Settings dialog.
Depending on the track type, you can set up the following Inspector sections:
Track Versions
Allows you to create and edit Track Versions.
Chords
Allows you to specify how the track follows the chord track.
Inserts
Allows you to add audio insert effects to the track.
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Equalizers
Allows you to adjust the EQs for the track. You can have up to four bands of EQs for
each track.
Sends
Allows you to route the track to one or several FX channels.
Cue Sends
Allows you to route cue mixes to Control Room cues.
Strip
Allows you to set up the channel strip modules.
Direct Routing
Allows you to set up direct routing.
Surround Pan
Shows the panner for a track.
Fader
Shows a duplicate of the corresponding MixConsole channel.
Notepad
Allows you to enter notes about the track.
Device Panel
Allows you to display and use device panels.
Quick Controls
Allows you to configure quick controls to use remote devices, for example.
Expression Map
Allows you to work with the Expression Map features.
Note Expression
Allows you to work with the Note Expression features.
MIDI Modifiers
Allows you to transpose or adjust the velocity of the MIDI track events in real time
during playback.
MIDI Inserts
Allows you to add MIDI insert effects.
Instrument
Shows the audio-related controls for the sampler track.
MIDI Sends
Allows you to add MIDI send effects.
MIDI Fader
Shows a duplicate of the corresponding MixConsole channel.
RELATED LINKS
Inspector Sections on page 64
Track Inspector Settings Dialog on page 112
Track Versions Section on page 186
Insert Effects on page 445
Send Effects on page 453
Equalizers (EQ) on page 387
Chords Section for MIDI Tracks on page 958
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Chords Section for Audio Tracks on page 957
Cue Sends on page 398
Channel Strips on page 390
Direct Routing on page 399
Miniature Views on page 679
Device Panels on page 788
Track Quick Controls on page 749
Expression Maps on page 906
Note Expression on page 918
MIDI Modifiers Section on page 774
MIDI Inserts on page 778
MIDI Sends on page 780

Track Controls Settings Dialog
The Track Controls Settings dialog allows you to configure which track controls are shown in
the track list. You can also specify the order of controls and group controls so that they are
always shown adjacent to each other.
NOTE
The Track Controls Settings dialog is available for the main track types. Track types that can
only be added once have their fixed set of track-specific controls. In the global Add Track dialog,
these tracks are shown in the More Tracks section. An exception to this are the chord track and
the video track.
●

To open the Track Controls Settings dialog, right-click a track in the track list and select
Track Controls Settings from the context menu, or click Open Track Controls Settings
Dialog in the bottom right corner of the track list.
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Track type
Allows you to select the track type to which your settings are applied.
Hidden Controls
Displays controls that are hidden in the track list.
Visible Controls
Displays controls that are visible in the track list.
Width
If you click in this column, you can set the maximum length for the track name.
Group
Displays the group number.
Add
Allows you to move an item selected in the hidden controls list to the list of visible
controls.
Remove
Allows you to move an item selected in the visible controls list to the list of hidden
controls. All controls can be removed except Mute and Solo.
Move Up/Move Down
Allows you to change the order of an item in the list of visible controls.
Group
Allows you to group two or more controls selected in the visible controls list that are
adjacent to each other. This ensures that they are always positioned side by side in the
track list.
Ungroup
Allows you to ungroup grouped controls in the visible controls list. To remove an entire
group, select the first (topmost) element belonging to this group and click Ungroup.
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Reset
Allows you to restore all default track controls settings for the selected track type.
Controls Area Preview
Shows a preview of the customized track controls.
Presets
Allows you to save track controls settings as presets. To recall a preset, click Switch
Presets in the bottom right corner of the track list. The name of the selected preset is
shown in the left corner.
Controls Area Width
Allows you to determine the width of the track controls area for the selected track type.
In the Controls Area Preview, this area is shown with a frame.
Track Name Width (global)
Allows you to determine the global name width for all track types.
Apply
Applies your settings.
Reset All
Allows you to restore all default track controls settings for all track types.
RELATED LINKS
More Tracks on page 151

Track Controls
You can configure which track controls are shown in the track list.
NOTE
You can only configure track controls for the main track types. Track types that can only be added
once have their fixed set of track-specific controls. In the global Add Track dialog, these tracks
are shown in the More Tracks section. An exception to this are the chord track and the video
track.
The following track controls are always shown:
Mute
Mutes the track.
Solo
Solos the track.
The track name control is available for all track types:
Name
Shows the name of the track. Double-click to rename the track.

Audio-Related Tracks
The following track controls are specific to audio-related tracks, that is, audio tracks, instrument
tracks, sampler tracks, group channel tracks, FX channel tracks:
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Bypass Inserts
Bypasses the inserts for the track.
Bypass EQs
Bypasses the equalizers for the track.
Bypass Sends
Bypasses the sends for the track.
Freeze Channel
Opens a dialog that allows you to set the Tail Size time in seconds.
Channel Configuration
Shows the channel configuration of the track.
Listen
The listen indicator is lit if the track is in listen mode.

MIDI-Related Tracks
The following controls are specific to MIDI-related tracks, that is, MIDI tracks, sampler tracks, and
instrument tracks:
ASIO Latency Compensation
Moves all recorded events on the track by the current latency.
Programs
Allows you to select a program.
Edit In-Place
Allows you to edit MIDI events and parts on the track in the Project window.
Drum Map
Allows you to select a drum map for the track.

Audio- and MIDI-Related Tracks
The following track controls are specific to audio- and MIDI-related tracks:
Record Enable
Activates the track for recording.
Monitor
For audio-related tracks, this routes incoming signals to the selected output.
For MIDI and instrument-related tracks, this allows you to route incoming MIDI signals
to the selected MIDI output. For this to work, activate MIDI Thru Active in the
Preferences dialog (MIDI page).
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Edit Channel Settings
Opens the Channel Settings window for the track.
Show Lanes
Divides the tracks in lanes.
Lock
Disables all editing of all events on the track.
Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.

Instrument Tracks
The following controls are specific to instrument tracks:
Edit Instrument
Allows you to open the instrument panel.
Instrument
Allows you to select an instrument.

Sampler Tracks
The following controls are specific to sampler tracks:
Open/Close Sampler
Opens/Closes the Sampler Control in the lower zone.

MIDI Tracks
The following controls are specific to MIDI tracks:
Channel
Allows you to specify the MIDI channel.
Output
Allows you to specify the output for the track.
Bypass Inserts
Bypasses the inserts for the track.
Bypass Sends
Bypasses the sends for the track.
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Group/FX/VCA Tracks
The following track controls are specific to group/FX/VCA tracks:
Mute Automation
Deactivates the automation read function for the selected parameter.
Lock Automation
Disables all editing of all events on the track.
Automation parameter
Allows you to select a parameter for automation.
Parameter
Allows you to select a parameter value for automation.

Marker Tracks
The following controls are specific to marker tracks:
Add Marker
Allows you to add a position marker at the project cursor position. This track control is
always shown.
Add Cycle Marker
Allows you to add a cycle marker at the project cursor position. This track control is
always shown.
Locate
Allows you to move the project cursor to the selected marker position.
Cycle
Allows you to select a cycle marker.
Zoom
Allows you to zoom in a cycle marker.
Activate this Track
Activates this marker track.

Folder Tracks
The following controls are specific to folder tracks:
Group Editing
Allows you to activate the group editing mode.
Expand/Collapse Folder
Shows/Hides the tracks in the folder. Hidden tracks are played back as usual.
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Add Track Dialog
The Add Track dialog allows you to set up and add tracks.
To open the Add Track dialog, click Add Track

in the global track controls area of the track list.

The More Tracks section shows track types that can only be added once.
RELATED LINKS
Add Track Dialog – Audio on page 122
Add Track Dialog – Instrument on page 126
Add Track Dialog – Sampler on page 129
Add Track Dialog – MIDI on page 132
Add Track Dialog – Group Channel on page 136
Add Track Dialog – Effect on page 139
Add Track Dialog – VCA on page 142
Add Track Dialog – Marker on page 144
Add Track Dialog – Ruler on page 146
Add Track Dialog – Folder on page 148
More Tracks on page 151
Tempo Track on page 157
Signature Track on page 156
Arranger Track on page 152
Transpose Track on page 158
Chord Track on page 153
Video Track on page 159
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Audio Tracks
You can use audio tracks for recording and playing back audio events and audio parts. Each
audio track has a corresponding audio channel in the MixConsole. An audio track can have any
number of automation tracks for automating channel parameters, effect settings, etc.
You can add audio tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – Audio on page 122

Add Track Dialog – Audio
The Audio page of the Add Track dialog allows you to set up and add audio tracks.
To open the Audio page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Audio.

This opens the global Add Track dialog on the Audio page.

●

Select Project > Add Track > Audio or right-click in an empty area of the track list, and select
Add Audio Track.
This opens only the Audio page of the Add Track dialog.
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The following settings are available:
Audio Inputs
Opens a window where you can select an input of your connected audio hardware.
If you have added an input bus in the Audio Connections window, you can connect to
that input bus.
The Open Audio Connections button opens the Audio Connections window.
Configuration
Allows you to set the channel configuration. Audio-related tracks can be configured as
mono, stereo, or surround tracks.
Audio Outputs
Allows you to set the output routing.
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
NOTE
You can add an unlimited number of tracks. However, you can only add 100 tracks at a
time.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.
RELATED LINKS
Audio Connections Window on page 26
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Audio Track Inspector
The Inspector for audio tracks contains controls and parameters that allow you to edit your
audio track.

The top section of the audio track Inspector contains the following basic track settings:
Track name
Click once to show/hide the basic track settings section. Double-click to rename the
track.
Colorize Selected Track
Allows you to colorize the selected track.
Edit Channel Settings
Opens the Channel Settings window for the track.
Mute
Mutes the track.
Solo
Solos the track.
Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.
Open Device Panels
Allows you to create a device panel for the plug-in and device parameters of your track.
Auto Fades Settings
Opens a dialog where you can make separate fade settings for the track.
Record Enable
Activates the track for recording.
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Monitor
Routes incoming signals to the selected output.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Show Lanes
Divides the tracks in lanes.
Freeze Audio Channel
Allows you to freeze the audio channel.
Volume
Allows you to adjust the level of the track.
Pan
Allows you to adjust the panning of the track.
Delay
Allows you to adjust the playback timing of the track.
Load/Save/Reload Track Preset
Loads or saves a track preset or reverts the default presets.
Input Routing
Allows you to specify the input bus for the track.
Output Routing
Allows you to specify the output bus for the track.
RELATED LINKS
Inspector Sections on page 113

Instrument Tracks
You can use instrument tracks for dedicated VST instruments. Each instrument track has a
corresponding instrument channel in the MixConsole. An instrument track can have any number
of automation tracks.
You can add instrument tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – Instrument on page 126

125
Cubase Pro 11.0.0

Tracks
Instrument Tracks

Add Track Dialog – Instrument
The Instrument page of the Add Track dialog allows you to set up and add instrument tracks.
To open the Instrument page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Instrument.

This opens the global Add Track dialog on the Instrument page.

●

Select Project > Add Track > Instrument or right-click in an empty area of the track list, and
select Add Instrument Track.
This opens only the Instrument page of the Add Track dialog.

The following settings are available:
Instrument
Allows you to select an instrument.
Audio Outputs
Allows you to set the output routing.
Count
Allows you to enter the number of tracks that you want to add.

126
Cubase Pro 11.0.0

Tracks
Instrument Tracks
NOTE
You can add an unlimited number of tracks. However, you can only add 100 tracks at a
time.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.

Instrument Track Inspector
The Inspector for instrument tracks contains controls and parameters that allow you to control
your instrument track. It shows some of the sections from VST instrument channels and MIDI
tracks.

The top section of the instrument track Inspector contains the following basic track settings:
Track name
Click once to show/hide the basic track settings section. Double-click to rename the
track.
Colorize Selected Track
Allows you to colorize the selected track.
Edit Channel Settings
Opens the Channel Settings window for the track.
Mute
Mutes the track.
Solo
Solos the track.
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Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.
Open Device Panels
Allows you to open the instrument panel.
Input Transformer
Opens a pop-up menu that allows you to transform incoming MIDI events in real time.
Record Enable
Activates the track for recording.
Monitor
Routes incoming MIDI to the selected MIDI output. For this to work, activate MIDI
Thru Active in the Preferences dialog (MIDI page).
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Freeze Instrument Channel
Allows you to freeze the instrument.
Volume
Allows you to adjust the level of the track.
Pan
Allows you to adjust the panning of the track.
Delay
Allows you to adjust the playback timing of the track.
Show Lanes
Divides the tracks in lanes.
Load/Save/Reload Track Preset
Loads or saves a track preset or reverts the default presets.
Input Routing
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Allows you to specify the input bus for the track.
Activate Outputs
This control is only available if the instrument provides more than one output. It allows
you to activate one or more outputs for the instrument.
Edit Instrument
Allows you to open the instrument panel.
Programs
Allows you to select a program.
Drum Maps
Allows you to select a drum map for the track.
RELATED LINKS
Inspector Sections on page 113

Sampler Tracks
You can use sampler tracks for controlling the playback of audio samples via MIDI. Each sampler
track has a corresponding channel in the MixConsole. A sampler track can have any number of
automation tracks.
You can add sampler tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – Sampler on page 129
Creating Sampler Tracks on page 589
Sampler Control on page 589

Add Track Dialog – Sampler
The Sampler page of the Add Track dialog allows you to set up and add sampler tracks.
To open the Sampler page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Sampler.

This opens the global Add Track dialog on the Sampler page.
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●

Select Project > Add Track > Sampler or right-click in an empty area of the track list, and
select Add Sampler Track.
This opens only the Sampler page of the Add Track dialog.

The following settings are available:
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.
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Sampler Track Inspector
The Inspector for sampler tracks contains controls and parameters that allow you to edit your
sampler track.

The top section of the sampler track Inspector contains the following basic track settings:
Track name
Click once to show/hide the basic track settings section. Double-click to rename the
track.
Colorize Selected Track
Allows you to colorize the selected track.
Edit Channel Settings
Opens the Channel Settings window for the track.
Mute
Mutes the track.
Solo
Solos the track.
Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.
Input Transformer
Opens a pop-up menu that allows you to transform incoming MIDI events in real time.
Record Enable
Activates the track for recording.
Monitor
Routes incoming MIDI to the selected MIDI output. For this to work, activate MIDI
Thru Active in the Preferences dialog (MIDI page).
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Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Show Lanes
Divides the tracks in lanes.
Freeze Sampler Channel
Allows you to freeze the sampler track.
Volume
Allows you to adjust the level of the track.
Pan
Allows you to adjust the panning of the track.
Delay
Allows you to adjust the playback timing of the track.
Load/Save/Reload Track Preset
Loads or saves a track preset or reverts the default presets.
Input Routing
Allows you to specify the input bus for the track.
RELATED LINKS
Inspector Sections on page 113

MIDI Tracks
You can use MIDI tracks for recording and playing back MIDI parts. Each MIDI track has a
corresponding MIDI channel in the MixConsole. A MIDI track can have any number of
automation tracks.
You can add MIDI tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – MIDI on page 132

Add Track Dialog – MIDI
The MIDI page of the Add Track dialog allows you to set up and add MIDI tracks.
To open the MIDI page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click MIDI.
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This opens the global Add Track dialog on the MIDI page.

●

Select Project > Add Track > MIDI or right-click in an empty area of the track list, and select
Add MIDI Track.
This opens only the MIDI page of the Add Track dialog.

The following settings are available:
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
NOTE
You can add an unlimited number of tracks. However, you can only add 100 tracks at a
time.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
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Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.

MIDI Track Inspector
The Inspector for MIDI tracks contains controls and parameters that allow you to control your
MIDI track. These affect MIDI events in real time, on playback, for example.

The top section of the MIDI track Inspector contains the following basic track settings:
Track name
Click once to show/hide the basic track settings section. Double-click to rename the
track.
Colorize Selected Track
Allows you to colorize the selected track.
Edit Channel Settings
Opens the Channel Settings window for the track.
Mute
Mutes the track.
Solo
Solos the track.
Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.
Open Device Panels
Allows you to open the instrument panel.
Input Transformer
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Opens a pop-up menu that allows you to transform incoming MIDI events in real time.
Record Enable
Activates the track for recording.
Monitor
Routes incoming MIDI to the selected MIDI output. For this to work, activate MIDI
Thru Active in the Preferences dialog (MIDI page).
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Show Lanes
Divides the tracks in lanes.
Volume
Allows you to adjust the level of the track.
MIDI Pan
Allows you to adjust the MIDI panning of the track.
Delay
Allows you to adjust the playback timing of the track.
Load/Save/Reload Track Preset
Loads or saves a track preset or reverts the default presets.
Input Routing
Allows you to specify the input bus for the track.
Output Routing
Allows you to specify the output bus for the track.
Channel
Allows you to specify the MIDI channel.
Edit Instrument
Allows you to open the instrument panel.
Bank Selector
Allows you to set a bank select message that is sent to your MIDI device.
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Programs
Allows you to select a program.
Program Selector
Allows you to set a program change message that is sent to your MIDI device.
Drum Maps
Allows you to select a drum map for the track.
RELATED LINKS
Inspector Sections on page 113

Group Channel Tracks
You can use group channel tracks to create a submix of several audio channels and apply the
same effects to them. A group channel track contains no events as such, but displays settings
and automation for the corresponding group channel.
All group channel tracks are automatically placed in a special group track folder in the track list
for easy management. Each group channel track has a corresponding channel in the
MixConsole. A group channel track can have any number of automation tracks.
You can add group channel tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – Group Channel on page 136

Add Track Dialog – Group Channel
The Group page of the Add Track dialog allows you to set up and add group channel tracks.
To open the Group page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Group.

This opens the global Add Track dialog on the Group page.
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●

Select Project > Add Track > Group.
This opens only the Group page of the Add Track dialog.

The following settings are available:
Configuration
Allows you to set the channel configuration. Audio-related tracks can be configured as
mono, stereo, or surround tracks.
Audio Outputs
Allows you to set the output routing.
Folder Setup
Allows you to select whether you want to create the effect inside or outside a dedicated
folder.
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
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NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.

Group Channel Track Inspector
The Inspector for group channel tracks shows the settings for the group channel.

Track name
Click once to show/hide the basic track settings section. Double-click to rename the
track.
Colorize Selected Track
Allows you to colorize the selected track.
Edit Channel Settings
Opens the Channel Settings window for the track.
Mute
Mutes the track.
Solo
Solos the track.
Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
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Volume
Allows you to adjust the level of the track.
Pan
Allows you to adjust the panning of the track.
Output Routing
Allows you to specify the output bus for the track.
NOTE
When you select the group folder track instead, the Inspector shows the folder and the group
channels it contains. You can click one of the group channels shown in the folder to have the
Inspector show the settings for that group channel.

RELATED LINKS
Inspector Sections on page 113

FX Channel Tracks
You can use FX channel tracks for adding send effects. Each FX channel can contain up to eight
effect processors. By routing sends from an audio channel to an FX channel, you send audio from
the audio channel to the effects on the FX channel. You can place FX channel tracks in a special FX
channel folder, or in the track list, outside an FX channel folder. Each FX channel has a
corresponding channel in the MixConsole. An FX channel track can have any number of
automation tracks.
You can add FX channel tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – Effect on page 139

Add Track Dialog – Effect
The Effect page of the Add Track dialog allows you to set up and add FX channel tracks.
To open the Effect page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Effect.

This opens the global Add Track dialog on the Effect page.
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●

Select Project > Add Track > Effect.
This opens only the Effect page of the Add Track dialog.

The following settings are available:
Effect
Allows you to select an effect.
Configuration
Allows you to set the channel configuration. Audio-related tracks can be configured as
mono, stereo, or surround tracks.
Audio Outputs
Allows you to set the output routing.
Folder Setup
Allows you to select whether you want to create the effect inside or outside a dedicated
folder.
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
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Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.
RELATED LINKS
Adding FX Channel Tracks on page 454
Adding FX Channels to Selected Channels on page 455

FX Channel Track Inspector
The Inspector for FX channel tracks shows the settings for the FX channel. When you select the
folder track instead, the Inspector shows the folder and the FX channels it contains. You can click
one of the FX channels shown in the folder to have the Inspector show the settings for that FX
channel.

Track name
Click once to show/hide the basic track settings section. Double-click to rename the
track.
Colorize Selected Track
Allows you to colorize the selected track.
Edit Channel Settings
Opens the Channel Settings window for the track.
Mute
Mutes the track.
Solo
Solos the track.
Read Automation
Allows you to read track automation.
Write Automation
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Allows you to write track automation.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Volume
Allows you to adjust the level of the track.
Pan
Allows you to adjust the panning of the track.
Output Routing
Allows you to specify the output bus for the track.
RELATED LINKS
Inspector Sections on page 113

VCA Fader Track
You can use a VCA fader track to add VCA faders to your project.
You can add VCA fader tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – VCA on page 142
VCA Faders on page 419
VCA Fader Automation on page 423
Automation on page 705

Add Track Dialog – VCA
The VCA page of the Add Track dialog allows you to set up and add VCA fader tracks.
To open the VCA page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click VCA.

This opens the global Add Track dialog on the VCA page.
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●

Select Project > Add Track > VCA.
This opens only the VCA page of the Add Track dialog.

The following settings are available:
Folder Setup
Allows you to select whether you want to create the effect inside or outside a dedicated
folder.
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.
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VCA Fader Track Inspector
The Inspector for VCA fader tracks shows the settings for the VCA faders.

Track name
Click once to show/hide the basic track settings section. Double-click to rename the
track.
Colorize Selected Track
Allows you to colorize the selected track.
Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Volume
Allows you to adjust the level of the track.
RELATED LINKS
Inspector Sections on page 113

Marker Track
You can use marker tracks to add and edit markers that help you locate certain positions quickly.
You can add marker tracks via the Add Track dialog.
You can add up to 10 marker tracks to a project.
RELATED LINKS
Add Track Dialog – Marker on page 144

Add Track Dialog – Marker
The Marker page of the Add Track dialog allows you to set up and add marker tracks.
To open the Marker page of the Add Track dialog, do one of the following:
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●

Click Add Track

in the global track controls area of the track list, and click Marker.

This opens the global Add Track dialog on the Marker page.

●

Select Project > Add Track > Marker.
This opens only the Marker page of the Add Track dialog.

The following settings are available:
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.
RELATED LINKS
Marker Track on page 144
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Marker Track Inspector
The marker track Inspector displays the marker list.

Track name
Double-click to rename the track.
Colorize Selected Track
Allows you to colorize the selected track.
Open Marker Window
Opens the Markers window.
Marker attributes
Shows the markers, their IDs, and their time positions. Click in the leftmost column for
a marker to move the project cursor to the marker position.
RELATED LINKS
Inspector Sections on page 113

Ruler Track
You can use ruler tracks to show several rulers with different display formats for the timeline.
This is completely independent from the main ruler, as well as rulers and position displays in
other windows.
You can add ruler tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – Ruler on page 146

Add Track Dialog – Ruler
The Ruler page of the Add Track dialog allows you to set up and add ruler tracks.
To open the Ruler page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Ruler.

This opens the global Add Track dialog on the Ruler page.
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●

Select Project > Add Track > Ruler.
This opens only the Ruler page of the Add Track dialog.

The following settings are available:
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.

Ruler Track Controls
In the track list for ruler tracks, you can change the display format for the ruler.
Click the display format to open a pop-up menu.
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The following display formats are available:
Bars+Beats
Activates a display format of bars, beats, sixteenth notes, and ticks. By default there are
120 ticks per sixteenth note. To adjust this, change the MIDI Display Resolution in the
Preferences dialog (MIDI page).
Seconds
Activates a display format of hours, minutes, seconds, and milliseconds.
Timecode
Activates a display format of hours, minutes, seconds, and frames. The number of
frames per second (fps) is set in the Project Setup dialog with the Project Frame Rate
pop-up menu. To display subframes, activate Show Timecode Subframes in the
Preferences dialog (Transport page).
Samples
Activates a display format of samples.
fps (User)
Activates a display format of hours, minutes, seconds, and frames, with a userdefinable number of frames per second. To display subframes, activate Show
Timecode Subframes in the Preferences dialog (Transport page). On the Transport
page, you can also set the frame rate.
NOTE
Ruler tracks are not affected by the display format setting in the Project Setup dialog.

Folder Tracks
Folder tracks function as containers for other tracks, making it easier to organize and manage
the track structure. They also allow you to edit several tracks at the same time.
You can add folder tracks via the Add Track dialog.
RELATED LINKS
Add Track Dialog – Folder on page 148

Add Track Dialog – Folder
The Folder page of the Add Track dialog allows you to set up and add folder tracks.
To open the Folder page of the Add Track dialog, do one of the following:
●

Click Add Track

in the global track controls area of the track list, and click Folder.

This opens the global Add Track dialog on the Folder page.
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●

Select Project > Add Track > Folder.
This opens only the Folder page of the Add Track dialog.

The following settings are available:
Name
Allows you to specify a track name.
Count
Allows you to enter the number of tracks that you want to add.
Keep Dialog Open
Activate this to keep the dialog open after clicking Add Track. This allows you to click
the page of another track type to set up and add more tracks.
NOTE
This is only available if you open the Add Track dialog from the global track controls.
Add Track
Adds one or more tracks, according to the track type and settings of the active page,
and closes the dialog.

149
Cubase Pro 11.0.0

Tracks
Folder Tracks

Folder Track Inspector
The Inspector for folder tracks shows the folder and its underlying track, much like a folder
structure in the File Explorer/macOS Finder. When you select one of the tracks shown under the
folder, the Inspector shows the settings for that track.

Track name
Double-click to rename the track.
Colorize Selected Track
Allows you to colorize the selected track.
Mute
Mutes the track.
Solo
Solos the track.
Record Enable
Activates the track for recording.
Monitor
For audio-related tracks, this routes incoming signals to the selected output.
For MIDI and instrument-related tracks, this allows you to route incoming MIDI signals
to the selected MIDI output. For this to work, activate MIDI Thru Active in the
Preferences dialog (MIDI page).
Group Editing
Allows you to activate the group editing mode.
Lock
Disables all editing of all events on the track.
RELATED LINKS
Inspector Sections on page 113
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Folder Track Controls
The track list for folder tracks contains controls and parameters that allow you to edit all tracks in
the folder.

Expand/Collapse Folder
Shows/Hides the tracks in the folder. Hidden tracks are played back as usual.
Track name
Double-click to rename the track.
Mute
Mutes the track.
Solo
Solos the track.
Record Enable
Activates the track for recording.
Monitor
For audio-related tracks, this routes incoming signals to the selected output.
For MIDI and instrument-related tracks, this allows you to route incoming MIDI signals
to the selected MIDI output. For this to work, activate MIDI Thru Active in the
Preferences dialog (MIDI page).
Group Editing
Allows you to activate the group editing mode.
Lock
Disables all editing of all events on the track.

More Tracks
Some track types can only be added once.
●

Tempo track

●

Signature track

●

Arranger track

●

Transpose track

●

Chord track

●

Video track
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Arranger Track
You can use the arranger track for arranging your project by marking out sections and
determining in which order they are to be played back.
●

To add the arranger track to your project, select Project > Add Track > Arranger.

Arranger Track Inspector
The arranger track Inspector displays the lists of available arranger chains and arranger events.

The arranger track Inspector contains the following settings:
Track name
Double-click to rename the track.
Colorize Selected Track
Allows you to colorize the selected track.
Open Arranger Editor
Opens the Arranger Editor.
Select Active Arranger Chain + Functions
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Allows you to select the active arranger chain, to rename it, to create a new one, to
duplicate, or to flatten it.
Current Arranger Chain
Shows the active arranger chain.
Arranger Events
Lists all arranger events in your project. Click the arrow of an arranger event to play it
back and start the live mode.
Stop
Allows you to stop the live mode.
Jump Mode
Allows you to define how long the active arranger event is played before jumping to
the next one.

Arranger Track Controls
The track list for the arranger track contains controls and parameters that allow you to edit the
arranger track.

Select Active Arranger Chain
Allows you to select the active arranger chain.
Current Item/Current Repeat
Displays which arranger event and which repeat is active.
Activate Arranger Mode
Allows you to activate and deactivate the arranger mode.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Open Arranger Editor
Opens the Arranger Editor for the track.

Chord Track
You can use the chord track for adding chord and scale events to your project. These can
transform the pitches of other events.
●

To add the chord track to your project, select Project > Add Track > Chord.
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Chord Track Inspector
The chord track Inspector contains settings for the chord events.

The top section of the chord track Inspector contains the following settings:
Track name
Click to show/hide the basic track settings section.
Colorize Selected Track
Allows you to colorize the selected track.
Mute Chord Track
Mutes the track.
Record Enable
Activates the track for recording.
Acoustic Feedback
Allows you to audition the events on the chord track. For this to work, you need to
select a track for auditioning in the track list.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.
Voicing library
Allows you to set up a voicing library for the track.
Voicing library subset
Allows you to select a library subset.
Set up Voicing
Allows you to configure your own voicing parameters for a specific voicing scheme.
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Adaptive Voicings
If this option is activated, the voicings are set automatically.
Automatic Scales
If this option is activated, the program creates scale events automatically.
Shift Chords
Allows you to specify an offset value to make sure that chord events also affect the
MIDI notes that have been triggered too early (enter a negative value) or too late
(enter a positive value).
RELATED LINKS
Inspector Sections on page 113

Chord Track Controls
The track list for the chord track contains controls and parameters that allow you to edit the
chord track.

The track list for the chord track contains the following controls:
Name
Shows the name of the track. Double-click to rename the track.
Record Enable
Activates the track for recording.
Mute Chord Track
Mutes the track.
Select Track for Auditioning
Allows you to select a track for auditioning the chord events.
Resolve Display Conflicts
Allows you to show all chord events on the track properly, even at low horizontal zoom
levels.
Show Scales
Allows you to show the scale lane in the lower part of the chord track.
Lock
Disables all editing of all events on the track.
Toggle Time Base
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Switches between musical (tempo-related) and linear (time-related) time base for the
track.

Signature Track
You can use the signature track to add and edit signature events, and to set up click patterns for
them. The signature track’s background always shows bars. This is independent of the ruler
display format setting.
●

To add the signature track to your project, select Project > Add Track > Signature.

RELATED LINKS
Time Signature Events on page 1040
Click Patterns Tab on page 258

Signature Track Inspector
The signature track Inspector displays a list of all time signature events.

Colorize Selected Track
Allows you to colorize the selected track.
Bar
Shows the number of the bar where the signature event is positioned. Double-click the
field and enter a new value to change the position of the signature event.
NOTE
The first signature event is always positioned at bar 1. You cannot change this.
Sign.
Shows the value of the signature event. Double-click the field and enter a new value to
change the time signature.
Pattern
Shows the click pattern that is used. Double-click the field to open the Click Pattern
Editor where you can change the pattern.
RELATED LINKS
Click Pattern Editor on page 252

Signature Track Controls
The track list for the signature track contains controls and parameters that allow you to edit the
signature track.

Lock
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Disables all editing of all events on the track.
Signature Track Options
●

Copy Click Pattern to Clipboard
Copies the click pattern of the selected signature event to the clipboard.

●

Paste Click Pattern to Selected Signatures
Pastes the click pattern from the clipboard to selected signature events.
NOTE
This only works if the selected signature events are equal.

●

Apply Click Pattern to Equal Signatures
Pastes the click pattern from the clipboard to signature events that are equal.
NOTE
For this you do not have to select the signature events first.

●

Reset Click Pattern to Default
Sets the click pattern of the selected signature event to default. If no signature
event is selected, the click patterns of all signature events are set to default.

●

Show Click Patterns
Allows you to show/hide the click patterns for the signature events.

●

Render MIDI Click between Locators
Adds a MIDI track to your project and creates a MIDI part containing the click
pattern between the left and right locator.

●

Render Audio Click between Locators
Adds an audio track to your project and creates an audio event containing the click
pattern between the left and right locator.

●

Process Bars Dialog
Opens the Process Bars dialog.

RELATED LINKS
Click Patterns Tab on page 258
Process Bars Dialog on page 1038

Tempo Track
You can use the tempo track to create tempo changes within a project.
●

To add a tempo track to your project, select Project > Add Track > Tempo.

Tempo Track Inspector
The tempo track Inspector displays a list of all tempo events.

Colorize Selected Track
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Allows you to colorize the selected track.
Open Tempo Track Editor
Opens the Tempo Track Editor.
Tempo event list
Shows a list of all tempo events that allows you to edit tempo events and their
positions.

Tempo Track Controls
The track list for the tempo track contains controls and parameters that allow you to edit the
tempo track.

Activate Tempo Track
Allows you to activate the tempo track. In this mode, the tempo cannot be changed on
the Transport panel.
Lock
Disables all editing of all events on the track.
Current Tempo
Allows you to change the tempo at the project cursor position.
Open Process Tempo Dialog
Allows you to open the Process Tempo dialog.
New Tempo Points Type
Allows you to specify whether the tempo should change gradually (Ramp) or instantly
(Step) from the previous curve point to the new one.
Visible Tempo Upper Limit/Visible Tempo Lower Limit
Allows you to specify the display range. This changes the display scale of the tempo
track, but not the tempo setting.

Transpose Track
You can use the transpose track to set global key changes.
●

To add the transpose track to your project, select Project > Add Track > Transpose.

Transpose Track Inspector
The transpose track Inspector contains parameters to control the transpose track.

158
Cubase Pro 11.0.0

Tracks
More Tracks
Colorize Selected Track
Allows you to colorize the selected track.
Keep Transpose in Octave Range
Allows you to keep the transposition in the octave range and ensures that nothing is
transposed by more than seven semitones.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.

Transpose Track Controls
The track list for the transpose track contains parameters that allow you to control the transpose
track.

Mute Transpose Events
Mutes the track.
Keep Transpose in Octave Range
Allows you to keep the transposition in the octave range and ensures that nothing is
transposed by more than seven semitones.
Toggle Time Base
Switches between musical (tempo-related) and linear (time-related) time base for the
track.
Lock
Disables all editing of all events on the track.

Video Track
You can use the video track to play back video events. Video files are displayed as events/clips on
the video track, with thumbnails representing the frames in the film.
●

To add a video track, select Project > Add Track > Video.

Video Track Inspector
The video track Inspector contains parameters to control the video track.

Colorize Selected Track
Allows you to colorize the selected track.
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Reveal Video Window
Opens the Video Player window.
Mute Video Track
Mutes the track.
Lock
Disables all editing of all events on the track.
Show Frame Numbers
Allows you to show each thumbnail with the corresponding video frame number.
Show Thumbnails
Allows you to activate/deactivate the thumbnails of the video track.
RELATED LINKS
Inspector Sections on page 113

Video Track Controls
The track list for the video track contains parameters to control the video track.

Mute Video Track
Mutes the track.
Name
Shows the name of the track. Double-click to rename the track.
Lock
Disables all editing of all events on the track.
Show Thumbnails
Allows you to activate/deactivate the thumbnails of a video track.
Show Frame Numbers
Allows you to show each thumbnail with the corresponding video frame number.
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Tracks are the building blocks of your project. In Cubase, events and parts are placed on tracks.

Adding Tracks via the Add Track Dialog
You can add tracks via the Add Track dialog.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Do one of the following:

3.

.

●

Click the track type and set up the options according to your needs.

●

To add track types that can only be added once, open the More Tracks section and click
the track type.

Click Add Track.

RESULT
The new track is added to the project below the selected track.
RELATED LINKS
Add Track Dialog – Audio on page 122
Add Track Dialog – Instrument on page 126
Add Track Dialog – Sampler on page 129
Add Track Dialog – MIDI on page 132
Add Track Dialog – Effect on page 139
Add Track Dialog – Group Channel on page 136
Add Track Dialog – VCA on page 142
Add Track Dialog – Marker on page 144
Add Track Dialog – Ruler on page 146
Add Track Dialog – Folder on page 148
Arranger Track on page 152
Chord Track on page 153
Signature Track on page 156
Tempo Track on page 157
Transpose Track on page 158
Video Track on page 159

Adding Tracks Using Track Presets
You can add tracks based on track presets. Track presets contain sound and channel settings.
PROCEDURE
1.

In the global track controls area of the track list, click Use Track Preset

2.

Select Using Track Preset.

3.

In the Choose Track Preset dialog, select a track preset.

.

The number and type of the added tracks depend on the selected track preset.
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4.

Click OK.

RESULT
The new tracks are added to the project below the selected track.
RELATED LINKS
Track Presets on page 192

Adding Tracks by Dragging Files from the MediaBay
You can add tracks by dragging files from the MediaBay.
PREREQUISITE
One of the following prerequisites must apply:
●

The MediaBay is open. To open the MediaBay, press F5 .

●

The Media rack in the right zone of the Project window is open. Click Show/Hide Right Zone
and click the Media tab to open it.

PROCEDURE
1.

In the MediaBay, select the files for which you want to add tracks.

2.

Drag the files into the track list.
●

The indicator highlights the position at which the new tracks will be added.

●

If you drag multiple audio files into the track list, choose if you want to place all files on
one track or on different tracks.

●

If you drag multiple audio files into the track list, the Import Options dialog opens that
allows you to edit the import options.

RESULT
The new tracks are added at the position that was highlighted by the indicator in the track list.
The audio files are inserted at the cursor position.
RELATED LINKS
MediaBay and Media Rack on page 629
Media Rack in Right Zone on page 629
Import Options Dialog for Audio Files on page 284

Track Import
You can import tracks from other Nuendo or Cubase projects or track archives. This allows you,
for example, to import premixed tracks or stems to your active project, or to reuse the mix
settings of a previous project for a new song.
You can decide for each individual track whether to create a new track in your active project or to
replace data on an existing track. If you use identical track names in both the imported and the
active project, you can automatically select matching tracks as the import destination. You can
choose to import the track events only, the track settings only, include or exclude automation
data, or import all track data.
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NOTE
The track settings for read/write automation status, record enable, monitor, muting/soloing, and
visibility are not imported.
When importing multiple tracks that are related to each other via sends, output routing, quick
link, or VCA fader within the source project, these relations are retained in your active project.
NOTE
If your active project contains routing targets with identical names as in the source project,
imported tracks are connected accordingly.
Depending on the track type, the following import rules apply:
Audio, instrument, MIDI, sampler, VCA, group, effect, and folder tracks
●

If New Track is selected as destination, a new track is created in the active project.
This track contains all imported track data, including track versions.

●

If an existing track is selected as destination, the imported track data is applied to
this track.
If events or parts are imported to an existing track, existing track versions in the
active project are kept, track versions from the source project are added, and a
new track version is created.
If a folder track is imported to an existing track, the content of this track is entirely
replaced by the tracks of the imported folder track.

Marker tracks
●

If New Track is selected as destination, a new marker track is created. If your
project already contains 10 marker tracks, you cannot import marker tracks from
another project. In this case, you must remove an existing marker track first.
NOTE
Projects from Nuendo projects can contain more than 10 marker tracks. If you
import marker tracks from these projects to Cubase, only the first 10 selected
marker tracks in the Import Options dialog are imported to your project.

●

If an existing marker track is selected as destination, the imported track data
replaces the existing track data.

Chord tracks
●

If New Track is selected as destination, a chord track is created. If your project
already contains a chord track, it is replaced by the imported chord track.

●

If an existing chord track is selected as destination, the imported track data
replaces the existing track data.

Video tracks
●

If New Track is selected as destination, a new video track is created. If your project
already contains a video track, you cannot import a video track from another
project. In this case, you must remove the existing video track first.
NOTE
Projects from Nuendo projects can contain more than one video track. If you
import video tracks from these projects to Cubase, only the first selected video
track in the Import Options dialog is imported to your project.
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●

If an existing video track is selected as destination, the imported track data
replaces the existing track data.

RELATED LINKS
Import Options Dialog for Tracks on page 165

Importing Tracks from Projects
You can import tracks from other Nuendo or Cubase projects.
PROCEDURE
1.

Select File > Import > Tracks from Project.

2.

In the File Explorer/macOS Finder, select the project file that contains the tracks that you
want to import, and click Open.

3.

In the Import Options dialog, select the tracks that you want to import and make any
further settings.

4.

Click OK.

RESULT
The tracks are imported into your active project.
RELATED LINKS
Import Options Dialog for Tracks on page 165
Track Versions on page 185

Importing Tracks from Track Archives
You can import tracks from track archives.
PREREQUISITE
You have created at least one track archive by exporting selected tracks from a project.
PROCEDURE
1.

Select File > Import > Track Archive.

2.

In the File Explorer/macOS Finder, select the .xml file of the track archive, and click Open.

3.

In the Import Options dialog, select the tracks that you want to import and make any
further settings.

4.

Click OK.

RESULT
The tracks are imported into the active project.
RELATED LINKS
Import Options Dialog for Tracks on page 165
Track Versions on page 185
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Import Options Dialog for Tracks
The Import Options dialog allows you to activate tracks for import, to specify the destination in
the active project and the track data that is to be imported, and to set up further import options.
●

To open the Import Options dialog, select File > Import > Track Archive or File > Import >
Tracks from Project, and open the project file from which you want to import tracks.

Tracks
Select All
Selects all tracks.
Deselect All
Deselects all tracks.
Expand All
Expands the track list.
Collapse All
Collapses the track list.
Select Matching
Sets tracks with identical names as the corresponding destination for all selected tracks
in the track list.
Reset
Sets New Track as destination for all selected tracks in the track list.
Search field
Allows you to filter the track list. Clear Search resets the filter.
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Track list
Shows the tracks that are selected in the project. The Source Track column allows you
to select the tracks that you want to import into your project. The Destination Track
column allows you to choose a destination for the corresponding track.

Track Data to be Imported
Events and Parts
Imports only events and parts.
NOTE
●

If the imported track contains track versions, these are also imported.

●

If events or parts are imported to an existing track, a new track version is created.

Channel and Inspector Settings
Imports all track settings, for example, volume, panning, EQ, channel strip and
Inspector settings, output routing, sends, cues, VCA connections, and plug-ins.
NOTE
The track settings for read/write automation status, record enable, monitor, muting/
soloing, and visibility are not imported from other projects.
Automation
Imports all automation data that is related to the imported track data.
NOTE
If this option is deactivated when importing events or settings to an existing track, its
automation data is reset.

Project Settings
Source Project/Active Project
Shows the file name, the sample rate, the frame rate, and the project start time for
both the imported tracks and your active project.
NOTE
Imported tracks may contain media files with a sample rate that differs from the
sample rate of your destination project. Files with a sample rate different from the one
of the destination project play back at the wrong speed and pitch.

Import Position for Events and Parts
Import at Absolute Position
Places imported track data at its original timecode position in your active project.
Import at Relative Position
Places imported track data relative to the start time of your active project, taking the
source project start time into account. For example, if the source project starts at
timecode 01:00:00:00 with an event located at 02:00:00:00, and if the active project
starts at 02:00:00:00, the imported event is placed at timecode 03:00:00:00.
Import at Cursor Position
Places imported track data relative to the cursor position in your active project, taking
the source project start time into account. For example, if the source project starts at
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timecode 01:00:00:00 with an event located at 02:00:00:00, and if the cursor in your
active project is located at 02:00:00:00, the imported event is placed at timecode
03:00:00:00.
NOTE
●

If the start time of your active project is later than the position of imported track data in the
source project, the imported data is not visible in the active project after import. In this case,
adjust the start time of the active project accordingly.

●

If the end time your active project is earlier than the end time of the imported track data, the
end time of your project is modified accordingly.

Media Files
Copy to Active Project Folder
Copies the media files of the imported tracks to your active project folder. If this option
is deactivated, the media file path of the original project is referenced.
Convert Sample Rate
Converts the sample rate of the imported tracks to the sample rate of your active
project.
NOTE
This option is only available if the sample rates of the imported tracks and your active
project differ and Copy to Active Project Folder is activated.

RELATED LINKS
Track Versions on page 185

Track Export
You can export selected tracks as track archives. This is useful if you want to use specific tracks in
other projects, for example.
Track archives contain information that is associated with the tracks such as channel settings,
parts and events, and automation.
NOTE
Project-specific settings, such as the tempo, are not exported to track archives.
Track archives are saved as .xml files.
When exporting audio and video tracks, you can either reference the media files or copy them to
a separate folder.
RELATED LINKS
Track Presets on page 192
Exporting Audio or Video Tracks as Track Archives on page 168
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Exporting Tracks as Track Archives
You can export selected tracks as track archives.
PROCEDURE
1.

Select the tracks you want to export.

2.

Select File > Export > Selected Tracks.

3.

In the file dialog that opens, select or create a folder for saving the track archive as a
single .xml file.

4.

Enter a file name and click Save.

RELATED LINKS
Exporting Audio or Video Tracks as Track Archives on page 168

Exporting Audio or Video Tracks as Track Archives
You can export audio or video tracks as track archives.
PROCEDURE
1.

Select the audio or video tracks and any other tracks that you want to export.

2.

Select File > Export > Selected Tracks.

3.

In the file dialog that opens, choose between the following options:
●

Click Copy to include copies of the media files in the export.
In the file dialog that opens, select an empty folder or create a new folder for saving the
track archive as an .xml file and its media subfolder.
Click OK to save the track archive.

●

Click Reference to include a reference to the files in the export.
In the file dialog that opens, select or create a folder for saving the track archive as a
single .xml file.

4.

Enter a name for the track archive and click Save.

Exporting MIDI Tracks as Standard MIDI Files
You can export MIDI tracks as standard MIDI files. This allows you to transfer MIDI material to
virtually any MIDI application on any platform.
PROCEDURE
1.

Select File > Export > MIDI File.

2.

In the file dialog that opens, specify a location and name for the file.

3.

Click Save.

4.

In the Export Options dialog, activate the options for the settings that you want to export,
and click OK.

RESULT
The MIDI file is exported. It includes the tempo and time signature events of the Tempo Track
Editor or, if the tempo track is deactivated on the Transport panel, the current tempo and time
signature.
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NOTE
If you want to include other Inspector settings than those specified in the Export Options, use
Merge MIDI in Loop to convert these settings to real MIDI events.

RELATED LINKS
Export Options Dialog for MIDI Files on page 169
Merging MIDI Events into a New Part on page 793

Export Options Dialog for MIDI Files
The Export Options for MIDI files allow you to specify what data is included in the exported MIDI
files.
●

To open the Export Options for MIDI files, select File > Export > MIDI File.

Export Inspector Patch
Includes MIDI patch settings in the Inspector as MIDI bank select and program
change events in the MIDI file.
Export Inspector Volume/Pan
Includes volume and pan settings in the Inspector as MIDI volume and pan events in
the MIDI file.
Export Automation
Includes automation as MIDI controller events in the MIDI file. This also includes
automation recorded with the MIDI Control plug-in.
If you record a continuous controller (CC7, for example) and deactivate Read
Automation for the automation track, only the part data for this controller is exported.
Export Inserts
Includes MIDI modifiers and MIDI inserts in the MIDI file.
Export Sends
Includes MIDI sends in the MIDI file.
Export Markers
Includes markers as standard MIDI file marker events in the MIDI file.
Export as Type 0
Exports a type 0 MIDI file with all data on a single track, but on different MIDI channels.
If you deactivate this option, a type 1 MIDI file with data on separate tracks is exported.
Export Resolution
Allows you to set a MIDI resolution between 24 and 960 for the MIDI file. The
resolution is the number of pulses, or ticks, per quarter note (PPQ) and determines the
precision with which you will be able to view and edit the MIDI data. The higher the
resolution, the higher the precision. The resolution should be chosen depending on the
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application or sequencer with which the MIDI file will be used, because certain
applications and sequencers may not be able to handle certain resolutions.
Export Locator Range
Exports only the range between the left and right locator.
Export includes Delay
Includes delay settings you have made in the Inspector in the MIDI file.
RELATED LINKS
Automation on page 705
Markers on page 336
MIDI Track Parameters on page 771
Merging MIDI Events into a New Part on page 793
Export Options on page 1172

Splitting Multi-Channel Audio Tracks
You can split multi-channel tracks, such as stereo or surround, into several mono tracks. This is
useful if you want to use the tracks in an application that only supports mono tracks or if you
want to edit individual channels of a multi-channel file.
PROCEDURE
1.

In the Project window, select the track that you want to split.

2.

Select Project > Convert Tracks > Multi-Channel to Mono.

3.

In the Split Multi-Channel to Mono dialog, make your changes and click OK.

RESULT
●

The tracks are split into as many mono tracks as corresponds to the channel configuration of
the source track.

●

All channel settings of the source tracks are copied to the tracks created by the split
operation.

●

The multi-channel audio material of the source track is split into mono events, which are
inserted on the new tracks.

●

In the Audio folder of the project, a subfolder called Split is created, which contains the new
mono files.

NOTE
●

If you split a stereo track, the resulting mono tracks are panned hard left and hard right,
using the standard stereo panner.

●

If you split a multi-channel track and this track is routed to an output bus, a group channel,
or an FX channel with corresponding child busses, all resulting mono tracks are routed to
their assigned channels. Otherwise, the resulting mono tracks are panned to center.

●

If the channel configurations of the source track and the source file do not match because
the multi-channel source track contains a mono file, for example, this mono file is copied
onto the first 2 destination tracks. However, since panning information is not considered
during the split, the volume of the new mono file may not correspond to that of the file on
the original track.
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Split Multi-Channel to Mono Dialog
The Split Multi-Channel to Mono dialog allows you to specify how multi-channel tracks are
converted to mono tracks.
●

To open the Split Multi-Channel to Mono dialog, select Project > Convert Tracks > MultiChannel to Mono.

Source Tracks
Allows you to select whether you want to split all multi-channel tracks or only the
selected.
Options
Allows you to specify what happens when the multi-channel file is split:
●

Keep Source Tracks
Inserts new tracks below the source tracks.

●

Mute Source Tracks
Inserts new tracks below the source tracks and mutes the source tracks.

●

Delete Source Tracks
Inserts new tracks and deletes the source tracks.

●

Create New Project
Creates a new project containing only the resulting tracks.

Split File Name Format
This pop-up menu allows you to specify how the split tracks and files are named.

Merging Mono Audio Tracks to Multi-Channel Tracks
You can convert mono tracks into multi-channel tracks to make editing and mixing more
convenient.
PREREQUISITE
●

Your project contains tracks with audio events that are not in Musical Mode.

●

The tracks fit evenly into a number of multi-channel files of the destination format.

●

The tracks reside on the same level in the track list, that is, either on the top level or within
the same folder track.

●

The tracks match in terms of channel settings and automation.
If the settings differ, the settings of the topmost track of each group are used.
If the separate audio events have different volume envelopes, these are calculated into the
new clip.

●

The level of the source events should not exceed 0 dB, otherwise clipping occurs in the
created files. The only exception to this are files in 32-bit float format.

PROCEDURE
1.

Optional: Select the tracks that you want to convert in the Project window.

2.

Select Project > Convert Tracks > Mono to Multi-Channel.
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3.

In the Merge Mono to Multi-Channel dialog, make your changes and click OK.

RESULT
●

The tracks are converted into as many multi-channel tracks as corresponds to the
destination format.

●

The names of the multi-channel tracks derive from the mono source tracks.
NOTE
The following naming rules apply:
●

If the track names of the source tracks end with a suffix separated by a space or a
special character that indicates the corresponding speaker channel, for example, “_L” or
“(L)” for the left channel, this suffix is removed for the multi-channel track name.

●

If the track names of the source tracks do not end with a channel suffix, the channel
configuration of the multi-channel track is added to its name.

●

Events that have the same timeline position are converted into a multi-channel event on the
new track.

●

If the lengths of the source events do not match exactly, the overlap is included in the new
events.

●

In the Audio folder of the project, a subfolder called Merge is created which contains the
new multi-channel files.

NOTE
If the outputs of the mono tracks are routed to separate channels within one output bus, this bus
is selected as output for the multi-channel track.

RELATED LINKS
Merge Mono to Multi-Channel Dialog on page 172
Export Audio Mixdown on page 1053

Merge Mono to Multi-Channel Dialog
The Merge Mono to Multi-Channel dialog allows you to specify how mono tracks are converted
to multi-channel tracks.
●

To open the Merge Mono to Multi-Channel dialog, select Project > Convert Tracks > Mono
to Multi-Channel.

Source Tracks
Allows you to select whether you want to merge all mono tracks or only the selected.
Options
Allows you to specify what happens when the mono files are merged:
●

Keep Source Tracks
Inserts new tracks below the source tracks.

●

Mute Source Tracks
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Inserts new tracks below the source tracks and mutes the source tracks.
●

Delete Source Tracks
Inserts new tracks and deletes the source tracks.

●

Create New Project
Creates a new project containing only the resulting tracks.

Destination Format
Allows you to select the format for the multi-channel file.
NOTE
The number of selected tracks must match this format. The tracks are combined
according to their order in the track list.

Removing Selected Tracks
You can remove selected tracks from the track list.
PROCEDURE
●

Select Project > Remove Selected Tracks.
If you delete tracks that are not empty, a warning message is displayed.
NOTE
You can deactivate this message. To reactivate the message, activate Display Warning
before Deleting Non-Empty Tracks in the Preferences dialog (Editing page).

Removing Empty Tracks
You can remove empty tracks from the track list.
PROCEDURE
●

Select Project > Remove Empty Tracks.

Moving Tracks in the Track List
You can move tracks up or down in the track list.
PROCEDURE
●

Select a track and drag it up or down in the track list.

Renaming Tracks
You can rename tracks.
PROCEDURE
1.

Double-click the track name and type in a new name for the track.

2.

Press Return .
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If you want all events on the track to get the same name, hold down any modifier key and
press Return .
AFTER COMPLETING THIS TASK
If the Parts Get Track Names option is activated in the Preferences dialog (Editing page), and
you move an event from one track to another, the moved event will automatically be named
according to its new track.

Automatically Assigning Colors to New Tracks/Channels
You can automatically assign colors to newly added tracks or channels.
PROCEDURE
1.

Select Edit > Preferences.

2.

Open the User Interface page, and select Track & MixConsole Channel Colors.

3.

Open the Auto Track/Channel Color Mode pop-up menu and select an option.

4.

Click OK.

RESULT
Any tracks/channels that you added by using Add Track, or by dragging files from the Media
rack to the event display are automatically colorized according to your settings.
RELATED LINKS
User Interface - Track & MixConsole Channel Colors on page 1181

Showing Track Pictures
You can add pictures to tracks to recognize your tracks easily. Track pictures are available for
audio, instrument, MIDI, FX channel and group channel tracks.
PREREQUISITE
Adjust the track height to at least 2 rows.
PROCEDURE
1.

Right-click any track in the track list.

2.

From the track list context menu, select Show Track Pictures.

If you move the mouse to the left on a track, a highlighted rectangle appears.
AFTER COMPLETING THIS TASK
Double-click the rectangle to open the Track Pictures Browser and set up a track picture.
RELATED LINKS
Track Pictures Browser on page 175
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Track Pictures Browser
The Track Pictures Browser allows you to set up and select pictures that can be shown in the
track list and in the MixConsole. Track pictures are useful to recognize tracks and channels
easily. You can select pictures from the factory content or add new ones to the user library.
●

To open the Track Pictures Browser for a track, double-click in the lower left side of the
track list.

Factory
Shows the factory content in the pictures browser.
Pictures browser
Shows the pictures that you can assign to the selected track/channel.
User
Shows your user content in the pictures browser.
Import
Opens a file dialog that allows you to select pictures in bmp, jpeg, or png format and
add them to the user library.
Remove Selected Pictures from User Library
Removes the selected pictures from the user library.
Reset Current Picture
Removes the picture from the selected track/channel.
Show Preview/Hide Preview
Opens/Closes a section with further color and zoom settings.
Track Picture Preview
Shows the current track picture. When you zoom in the picture, you can drag it with the
mouse to change its visible part.
Track Color
Opens the Color Picker that allows you to select a track color.
Intensity
Allows you to apply the track color to the track picture and set the color intensity.
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Zoom
Allows you to change the size of the track picture.
Rotate
Allows you to rotate the track picture.

Setting the Track Height
You can enlarge the track height to show the events on the track in detail, or you can decrease
the height of several tracks to get a better overview of your project.
●

To change the height of an individual track, click its lower border in the track list and drag up
or down.

●

To change the height of all tracks simultaneously, hold down Ctrl/Cmd , click the lower
border of one track, and drag up or down.

●

To set the number of tracks to view in the Project window, use the track zoom menu.

●

To set the track height automatically when you select a track, click Edit > Enlarge Selected
Track.

RELATED LINKS
Track Zoom Menu on page 176
Track Controls Settings Dialog on page 115

Track Zoom Menu
The track zoom pop-up menu allows you to set the number of tracks and the track height in the
Project window.
●

To open the track zoom pop-up menu in the lower right of the Project window, click the
arrow button above the vertical zoom control.

The following options are available:
Zoom Tracks x Rows
Zooms all track heights to show the specified number of rows.
Zoom Tracks Full
Zooms all tracks to fit in the active Project window.
Zoom Tracks N Rows
Allows you to set the number of rows to fit in the active Project window.
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Zoom x Tracks
Zooms the specified number of tracks to fit in the active Project window.
Zoom N Tracks
Allows you to set the number of tracks to fit in the active Project window.
Zoom Tracks Minimal
Zooms all track heights to the minimum size.
Snap Track Heights
Changes the track height in fixed increments when you resize it.

Selecting Tracks
You can select one or multiple tracks in the track list.
●

To select a track, click on it in the track list.

●

To select several tracks, Ctrl/Cmd -click several tracks.

●

To select a continuous range of tracks, Shift -click the first and last track in a continuous
range of tracks.

Selected tracks are highlighted in the track list.
RELATED LINKS
Track Selection Follows Event Selection on page 1162
Scroll to Selected Track on page 1164
Select Channel/Track on Solo on page 1164
Select Channel/Track on Edit Settings on page 1164

Selecting Tracks with Arrow Keys
You can select tracks and events with the Up Arrow key or the Down Arrow key on the
computer keyboard. However, you can make the Up Arrow key and the Down Arrow key
exclusively available for selecting tracks.
●

To make the Up Arrow key and the Down Arrow key exclusively available for selecting
tracks, activate Use Up/Down Navigation Commands for Selecting Tracks Only in the
Preferences dialog (Editing page).

The following applies:
●

If this option is deactivated and no event/part is selected in the Project window, the
Up Arrow key and the Down Arrow key are used to step through the tracks in the track list.

●

If this option is deactivated and an event/part is selected in the Project window, the
Up Arrow key and the Down Arrow key still step through the tracks in the track list – but
on the selected track, the first event/part will automatically be selected as well.

●

If this option is activated, the Up Arrow key and the Down Arrow key are only used to
change the track selection – the current event/part selection in the Project window is not
altered.
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Deselecting Tracks
You can deselect tracks that are selected in the track list.
PROCEDURE
●

Shift -click a selected track.

RESULT
The track is deselected.

Duplicating Tracks
You can duplicate a track with all contents and channel settings.
PROCEDURE
●

Select Project > Duplicate Tracks.

RESULT
The duplicated track appears below the original track.

Disabling Tracks
You can disable audio, instrument, MIDI, and sampler tracks that you do not want to play back or
process at the moment. Disabling a track zeroes its output volume and shuts down all disk
activity and processing for the track.
PROCEDURE
●

Right-click in the track list and select Disable Track from the context menu.

RESULT
The track color changes and the corresponding channel in the MixConsole is hidden.
To enable a disabled track and restore all channel settings, right-click in the track list and select
Enable Track.

Organizing Tracks in Folder Tracks
You can organize your tracks in folders by moving tracks into folder tracks. This allows you to
perform editing on several tracks as one entity. Folder tracks can contain any type of track
including other folder tracks.
●

To add a folder track, click Add Track in the global track controls area of the track list, and
click Folder.

●

To add a folder track and move all selected tracks into it, open the Project menu and from
the Track Folding submenu select Move Selected Tracks to New Folder.

●

To move tracks into a folder, select them and drag them into the folder track.

●

To remove tracks from a folder, select them and drag them out of the folder.

●

To hide/show tracks in a folder, click the Expand/Collapse Folder button of the folder track.

●

To hide/show data on a folder track, open the context menu for the folder track and select an
option from the Show Data on Folder Tracks submenu.

●

To mute/solo all tracks in a folder track, click the Mute or Solo button for the folder track.
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NOTE
Hidden tracks are played back as usual.

RELATED LINKS
Group Editing Mode on page 220

Moving Tracks to Folder Tracks
You can move your tracks to folder tracks to organize them and to perform editing on several
tracks as one entity. You can move any type of track including other folder tracks to folder tracks.
PROCEDURE
●

Select Project > Track Folding > Move Selected Tracks to New Folder.

RESULT
This creates a new folder and moves all selected tracks into it.
NOTE
You can also drag and drop tracks into or out of a folder track.

RELATED LINKS
Folder Tracks on page 148

Handling Overlapping Audio
The basic rule for audio tracks is that each track can only play back a single audio event at a time.
If two or more events overlap, only the one that is in front is played back. You can, however,
select the event/region that you want to play back.
PROCEDURE
●

Do one of the following:
●

Right-click the audio event in the event display and select the desired event or region
from the To Front or Set to Region submenu.
NOTE
The available options depend on whether you performed a linear or a cycle recording
and the record mode you used. When recording audio in cycle mode, the recorded event
is divided in regions, one for each take.

●

Click the middle handle on the lower border of a stacked event and select an entry from
the pop-up menu.

●

In the track list, activate Show Lanes and select the desired take.

RELATED LINKS
Lanes, Takes and Overlapping Events on page 181
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Track Folding Menu
You can show, hide, or invert tracks that are displayed in the Project window event display. This
allows you to divide the project into several parts by creating several folder tracks for the
different project elements and showing/hiding their contents by selecting a menu function or
using a key command. You can also fold in automation tracks this way.
●

To open the Track Folding submenu, select Project > Track Folding.

The following options are available:
Toggle Selected Track
Reverses the fold state of the selected track.
Fold Tracks
Folds in all open folder tracks in the Project window.
NOTE
The behavior of this function depends on the Deep Track Folding setting in the
Preferences dialog.
Unfold Tracks
Unfolds all folder tracks in the Project window.
NOTE
The behavior of this function depends on the Deep Track Folding setting in the
Preferences dialog.
Flip Fold States
Flips the fold states of the tracks in the Project window. This means that all tracks that
were folded in will be unfolded and all unfolded tracks will be folded in.
Move Selected Tracks to New Folder
Moves all selected tracks to the folder track. This menu option is available if at least
one folder track is available.
NOTE
●

You can assign key commands for these menu options in the Key Commands dialog in the
Project category.

●

If you activate Deep Track Folding in the Preferences dialog (Editing—Project &
MixConsole page), track folding is applied to all subelements of the tracks.

Events Display on Folder Tracks
Closed folder tracks can display data of the contained audio, MIDI, and instrument tracks as data
blocks or as events.
When you close folder tracks, the contents of the contained tracks are displayed as data blocks or
events. Depending on the folder track height, the display of the events can be more or less
detailed.
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Modifying Event Display on Folder Tracks
You can modify the event display on folder tracks.
PROCEDURE
1.

Right-click the folder track.

2.

On the context menu, select Show Data on Folder Tracks.
You have the following options:
●

Always Show Data
Displays data blocks or event details always.

●

Never Show Data
Displays nothing.

●

Hide Data When Expanded
Hides the display of events when you open folder tracks.

●

Show Event Details
Displays event details instead of data blocks.

NOTE
You can change these settings in the Preferences dialog (Event Display—Folders page).

RELATED LINKS
Event Display - Folders on page 1168

Lanes, Takes and Overlapping Events
In the following, we focus on cycle recordings with takes. However, you can also apply lane
operations and comping methods on overlapping events or parts that you assemble on one
track.
If you perform a cycle recording in the Keep History or Cycle History + Replace modes (audio)
or in the Stacked or Mix-Stacked modes (MIDI), the recorded cycle laps are shown on the track
with the last recorded take active and on top.
The Show Lanes mode gives you a good overview of all your takes. If you activate the Show
Lanes button, the recorded takes are shown on separate lanes.

Lanes are handled differently, depending on whether you work with audio or MIDI:
Audio
As each audio track can only play back one single audio event at a time, you only hear
the take that is activated for playback, for example, the last lap of a cycle recording.
MIDI
Overlapping MIDI takes (parts) can be played back simultaneously. If you recorded in
Mix-Stacked mode, you hear all takes from all cycle laps.
Lanes can be reordered, sized, and zoomed like regular tracks.
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To solo a lane, you can activate the Solo button for it. This allows you to hear the lane in the
project context. If you want to hear the take without the project context, you also have to activate
the main track’s Solo button.

Assembling a Perfect Take
You can play back, split, and activate takes to combine the best parts of your recording in a final
take.
PROCEDURE
1.

Select the Comp tool or the Object Selection tool.

2.

Bring a take to the front to select it for playback, and listen to it.

3.

Audition different takes to compare them in more detail.

4.

If necessary, split your takes into smaller sections, create new ranges, and bring them to the
front.

5.

Proceed until you are satisfied with the result.

AFTER COMPLETING THIS TASK
After assembling your perfect take, you can improve your take.
●

To automatically resolve overlaps and remove empty lanes, right-click the track and select
Clean Up Lanes.

For audio, proceed as follows:
●

Apply auto fades and crossfades to the comped takes.

●

To put all takes on a single lane, and remove all takes in the background, select all takes and
select Audio > Advanced > Delete Overlaps.

●

To create a new and continuous event of all selected takes, select Audio > Bounce Selection.

For MIDI, proceed as follows:
●

Open your takes in a MIDI editor to perform fine adjustments like removing or editing notes.

●

To create a new and continuous part of all selected takes that is placed on a single lane,
select all takes and select MIDI > Bounce MIDI.

●

To create a new part and place it on a new track, select MIDI > Merge MIDI in Loop.

Finally, clean up the lanes as follows:
●

Right-click a track and select Create Tracks from Lanes.
The lane is converted into a new track.

Assembling Operations
Unless otherwise stated, all operations can be performed in the Project window and in the Audio
Part Editor. Snap is taken into account, and all operations can be undone.
To assemble a perfect take, you can use the Comp tool, the Object Selection tool, or the Range
Selection tool.
●

The Comp tool modifies all takes on all lanes simultaneously.
This is useful if the recorded takes have the same start and end positions.

●

The Object Selection tool and the Range Selection tool affect single takes on individual
lanes.
If this is not what you want, you can either perform your edits on the main track or use the
Comp tool.

182
Cubase Pro 11.0.0

Track Handling
Lanes, Takes and Overlapping Events
NOTE
If you assemble stacked events on an audio track, deactivate Treat Muted Audio Events like
Deleted in the Preferences dialog (Editing—Audio page).
You can perform the following operations:
Assembling Operations
Operation

Comp tool

Object Selection/Range
Selection tool

Select

Hold down Shift and click on
a take.

Click on a take.

Click on a take. Click twice to
toggle.

Position the mouse pointer
over the middle of the lower
border of a take until it
changes to a Comp symbol,
and click. Click twice to toggle.

(Project window only)
Bring to front

For MIDI this mutes/unmutes
a take.
Comping
(create a new range and bring
it to front, Project window
only)

Click and drag on a lane. All
takes are split at the range
start and end.

-

If the audio takes are adjacent
without gaps or fades and the
material itself matches, the
takes are merged within the
range.

Audition

Press Ctrl/Cmd to activate
the Speaker tool and click at
the position where you want
playback to start.

See left.

Move

Click and drag on the main
track.

Click and drag on any lane.

Resize

Drag the resize handles. All
takes with the same start and
end positions are affected.
Resizing is constrained to the
end or start of the adjacent
takes. This ensures that you
do not create overlaps
accidentally.

Drag the resize handles.

Correct timing

Select a take, hold down Alt/
Opt - Shift (the tool modifier
for Slip Event) and drag with
the mouse.

See left.

(Slip Event)
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Operation

Comp tool

Object Selection/Range
Selection tool

Split

Alt/Opt -click on a take. If you
split a MIDI part and the split
position intersects one or
several MIDI notes, the result
depends on the Split MIDI
Events option in the
Preferences dialog (Editing—
MIDI page).

See left.

Adjust splits

Position the mouse pointer
over a split and drag to the
left or to the right.

See left.

Gluing splits

Bring a new range to front.

Select a range spanning all the
splits that you want to glue,
and double-click.

RELATED LINKS
Splitting Events on page 215

Defining the Track Time Base
The time base of a track determines if the events on a track are positioned to bars and beats
(musical time base) or to the timeline (linear time base). Changing the playback tempo affects
only the time position of events on tracks with a musical time base.
PROCEDURE
●

In the track list, click Toggle Timebase

to change the time base.

RESULT
Musical time base is indicated by a note symbol:

Linear time base is indicated by a clock symbol:

NOTE
Switching between linear and musical time base results in a very small loss of positioning
precision. Therefore, you should avoid switching repeatedly between the two modes.

RELATED LINKS
Editing Tempo and Time Signature on page 1023
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Defining the Default Track Time Base
You can specify the default track time type for new tracks (audio, group/FX, MIDI, and marker
tracks).
PROCEDURE
1.

In the Preferences dialog, select Editing.

2.

Open the Default Track Time Type pop-up menu and select a default track time type.

RESULT
If you selected Follow Transport Main Display, the primary time format setting on the
Transport panel is used. When this is set to Bars+Beats, tracks with musical time base are
added. When this is set to any of the other options (Seconds, Timecode, Samples, etc.), all new
tracks use linear time base.
RELATED LINKS
Default Track Time Type on page 1161

Track Versions
Track versions allow you to create and manage multiple versions of events and parts on the
same track.
Track versions are available for audio, MIDI, and instrument tracks. You can also have track
versions of the chord track, the signature track, and the tempo track.
Track versions are useful for the following tasks:
●

Starting new recordings from scratch.

●

Comparing different takes and comps.

●

Managing takes that were recorded in a multi-track recording.

NOTE
Track versions are not available for automation tracks.
Track versions are included in track archives and project backups.
The track version key commands can be found in the Track Versions category of the Key
Commands dialog.

Track Versions Pop-Up Menu
The Track Versions pop-up menu is available for all track types that support track versions. It
contains the most important functions for managing track versions and a track versions list.
●

To open the Track Versions pop-up menu for a track, click the arrow to the right of the track
name.
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The following options are available:
Track Version list
Lists all track versions of the track for which you opened the Track Versions pop-up
menu and allows you to activate a track version.
New Version
Creates a new, empty track version for all selected tracks.
Duplicate Version
Creates a copy of the active track version for all selected tracks.
Rename Version
Opens a dialog that allows you to change the track version name for the selected
tracks.
Delete Version
Deletes the active track version for all selected tracks. This is only available if the track
has more than one track version.
Select Tracks with Same Version ID
Selects all tracks that have a track version with the same ID.
Show Version Name in Track List
Shows/Hides the version name next to the track name in the track list.

Track Versions Section
The Track Versions section in the Inspector allows you to view and manage track versions for a
selected track. It is available for audio tracks, MIDI tracks, instrument tracks, the sampler track
and the chord track.
●

To open the Track Versions section for a track, select the track, and in the Inspector, click
the Track Versions section.

Track Version Indicator
Indicates that more than one track version exists.
Name
Shows the version name. Double-click to change it. The name will be changed for all
selected tracks.
ID
Shows the track version ID.
Track Version list
Lists all track versions and allows you to activate one of them for all selected tracks.
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New Version
Creates a new, empty track version for all selected tracks.
Duplicate Version
Creates a copy of the active track version for all selected tracks.
Delete Version
Deletes the active track version for all selected tracks. This function is only available if
the track has more than one track version.

Creating New Track Versions
You can create new, empty track versions for selected tracks.
PROCEDURE
1.

In the track list, select the tracks for which you want to create a new track version.

2.

Select Project > Track Versions > New Version.
NOTE
You can also use the Track Versions section in the Inspector (only available for audio tracks,
MIDI tracks, instrument tracks, and the chord track) or the Track Versions pop-up menu in
the track list to create a new track version.

RESULT
The event display shows a new, empty track version. Events of previous track versions are
hidden. The track list shows a default version name.

Track Version IDs
All track versions are automatically assigned an ID. Track versions that are created together get
the same track version ID and can be selected together.
In the Track Versions section in the Inspector, the track version ID is shown in the ID column of
the track version list.
In the track list, you can open the Track Versions pop-up menu to see the track version ID.

Selecting Tracks by Track Version ID
You can simultaneously select all tracks that share the same track version ID.
PROCEDURE
1.

Activate the track version.

2.

Select Project > Track Versions > Select Tracks with Same Version ID.

RESULT
All tracks that have track versions with the same ID are selected.
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Assigning a Common ID
Track versions on different tracks that were not created together have different track version IDs.
Track versions with different IDs cannot be activated together. To do this, you must assign a new
version ID to these tracks.
PROCEDURE
1.

Select the tracks and activate the track versions to which you want to assign a common
version ID.

2.

Select Project > Track Versions > Assign Common Version ID.

RESULT
A new ID is assigned to all active track versions on the selected tracks. The tracks are now
marked as belonging together. You can now activate them together.

Active Track Version
If you created more than one track version for a track, you can show the events of a specific track
version in the event display. This process is referred to as activating track versions.

Activating Track Versions
You can activate one of your track versions. This also shows its events in the event display.
PROCEDURE
1.

Click the arrow to the right of the track name to open the Track Versions pop-up menu.

2.

Select the track version that you want to activate.

3.

Optional: Activate Show Version Name in Track List.
This shows the version name next to the track name in the track list.

RESULT
The selected version is activated and its events are shown in the event display.
NOTE
If you work with audio tracks, MIDI tracks, instrument tracks, the sampler track or the chord
track, you can also use the Track Versions section of the Inspector to activate a track version.

RELATED LINKS
Track Versions Pop-Up Menu on page 185
Track Version Names on page 190
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Activating Track Versions on Multiple Tracks
You can simultaneously activate track versions on multiple tracks if these track versions share the
same ID.
PROCEDURE
1.

Select all tracks for which you want to activate a specific track version.

2.

Click the arrow to the right of a track name to open the Track Versions pop-up menu.

3.

Select the track version that you want to activate from the list.

RESULT
The selected track version is activated for all selected tracks, and the corresponding events are
shown in the event display.
NOTE
If you work with audio tracks, MIDI tracks, instrument tracks, or the chord track, you can also use
the Track Versions section of the Inspector to activate a track version.

Duplicating Track Versions
You can duplicate a track version by creating a new track version that contains a copy of the
active track version.
PROCEDURE
1.

In the track list, select the tracks and activate the track version that you want to duplicate.

2.

Select Project > Track Versions > Duplicate Version.
In the event display, a duplicate track version is displayed. In the track list, a default version
name for the duplicate is shown.
NOTE
You can also use the Track Versions section of the Inspector for audio tracks, MIDI tracks,
instrument tracks, and chord tracks or the Track Versions pop-up menu in the track list to
duplicate a track version.

Deleting Track Versions
You can delete track versions that you no longer need.
PROCEDURE
1.

Select the tracks and activate the track versions that you want to delete.

2.

Select Project > Track Versions > Delete Version.
NOTE
You can also use the Track Versions section of the Inspector for audio tracks, MIDI tracks,
instrument tracks, and chord tracks or the Track Versions pop-up menu in the track list to
delete the active track version for selected tracks.
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Copying and Pasting Selection Ranges Between Track Versions
You can copy and paste ranges between different track versions, even across multiple tracks.
PREREQUISITE
You have at least 2 track versions.
PROCEDURE
1.

Select the Range Selection tool.

2.

Select a range of the track version that you want to copy.

3.

Select Edit > Copy.

4.

Activate the track version into which you want to insert the copied range.

5.

Select Edit > Paste.

RESULT
The copied range from the first track version is pasted to the second track version at the exact
same position.
NOTE
If you want to perform more complicated comping tasks, we recommend that you select
Project > Track Versions > Create Lanes from Versions and proceed with the Comp tool.

Copying and Pasting Selected Events between Track Versions
You can copy and paste selected events between different track versions, even across multiple
tracks.
PREREQUISITE
You have at least 2 track versions, and you have split the corresponding events with the Split
tool, for example.
PROCEDURE
1.

Select the Object Selection tool.

2.

Select the events that you want to copy.

3.

Select Edit > Copy.

4.

Activate the track version into which you want to insert the copied events.

5.

Select Edit > Functions > Paste at Origin.
This ensures that the events are inserted at the exact same position.

RESULT
The copied events from the first track version are pasted to the second track version at the exact
same position.

Track Version Names
Each track version has a default track version name.
If more than one version is available for the track, the track version name is shown in the track
list and in the Track Versions section in the Inspector. By default, track versions are named v1,
v2, etc. However, you can rename each track version to your liking.
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NOTE
You can show/hide the version name next to the track name in the track list by activating/
deactivating Show Version Name in Track List in the Track Versions pop-up menu for a track.

RELATED LINKS
Track Versions Pop-Up Menu on page 185

Renaming a Track Version
You can rename track versions.
PROCEDURE
●

In the Track Versions section in the Inspector, double-click the track version name and
enter a new name.
The name is changed. If the available space in the track list is too small, the name is
abbreviated automatically.

Renaming Track Versions on Multiple Tracks
You can rename track versions on multiple tracks.
PROCEDURE
1.

Activate all track versions that you want to rename, and select the corresponding tracks.

2.

Select Project > Track Versions > Rename Version.

3.

Enter a new track version name and click OK.

RESULT
In the track list, the new track version name is shown.
NOTE
If you want to assign the same ID to track versions, select Project > Track Versions > Assign
Common Version ID.
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Track Versions vs. Lanes
Track versions and lanes are individual features that complement each other. Every track version
can have its own set of lanes.

Creating Lanes from Track Versions
If your project contains track versions and you want to continue working with lanes, using the
Comp tool, for example, you can create lanes from track versions.
PROCEDURE
1.

Select the tracks for which you want to create lanes.

2.

Select Project > Track Versions > Create Lanes from Versions.
A new track version named Lanes from Version is added. This track version contains all
track versions on separate lanes. The original track versions are kept. Lanes that you create
from MIDI track versions are muted.

3.

In the track list or in the Inspector, activate the Show Lanes button for the track.

4.

On the Project window toolbar, activate the Comp tool and continue as usual.

Creating Track Versions from Lanes
If your project contains lanes and you want to continue working with the track version functions,
you can create track versions from lanes.
PROCEDURE
1.

Select the tracks for which you want to create track versions.
If you only want to convert specific lanes, select these lanes.

2.

Select Project > Track Versions > Create Versions from Lanes.

RESULT
New track versions are added, one for each separate lane. The original lanes are kept. Any
crossfades that you have created between different lanes are discarded.

Track Presets
Track presets are templates that can be applied to newly created or existing tracks of the same
type.
You can create them from virtually all track types (audio, MIDI, instrument, sampler, group, FX,
VST instrument return, input, and output channels). They contain sound and channel settings,
and allow you to quickly browse, preview, select, and change sounds, or reuse channel settings
across projects.
Track presets are organized in the MediaBay. There, you can categorize them with attributes.
When you apply a track preset, all the settings that are saved in the preset are applied.
Track presets can only be applied to tracks of their own type. The only exception are instrument
tracks: for these, VST presets are also available.
NOTE
●

Once a track preset is applied, you cannot undo the changes. It is not possible to remove an
applied preset from a track and return to the previous state. If you are not satisfied with the
track settings, you have to either edit the settings manually or apply another preset.

192
Cubase Pro 11.0.0

Track Handling
Track Presets
●

Applying VST presets to instrument tracks leads to removal of modifiers, MIDI inserts,
inserts, or EQs. These settings are not stored in VST presets.

Audio Track Presets
Track presets for audio tracks, group tracks, FX tracks, VST instrument channels, input channels,
and output channels include all settings that define the sound.
You can use the factory presets as a starting point for your own editing and save the audio
settings that you optimized for an artist that you often work with as a preset for future
recordings.
The following data is saved in audio track presets:
●

Insert effects settings (including VST effect presets)

●

EQ settings

●

Volume and pan

●

Input gain and phase

NOTE
To access the track presets functions for input and output channels, activate the Write buttons
for input and output channels in the MixConsole. This creates input and output channel tracks in
the track list.

MIDI Track Presets
You can use MIDI track presets for multitimbral VST instruments. You can also use them for
external instruments.
When creating MIDI track presets, you can either include the channel or the patch.
●

To ensure that saved MIDI track presets for external instruments will work again with the
same instrument, install the instrument as a MIDI device, see the separate document MIDI
Devices.

The following data is saved in MIDI track presets:
●

MIDI modifiers (Transpose, etc.)

●

MIDI insert effects

●

Output and Channel or Program Change

●

Input Transformer settings

●

Volume and pan

●

Staff settings

●

Color settings

●

Drum map settings

Creating a Track Preset
You can create a track preset from a single track or from a combination of tracks.
PROCEDURE
1.

In the Project window, select one or more tracks.

2.

In the track list, right-click one of the selected tracks and select Save Track Preset.
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3.

In the New Preset section, enter a name for the new preset.
NOTE
You can also define attributes for the preset.

4.

Click OK to save the preset and exit the dialog.

RESULT
Track presets are saved within the application folder in the track presets folder. They are saved in
default subfolders named according to their track type: audio, MIDI, instrument, and multi.
RELATED LINKS
Attribute Inspector on page 659

Loading Presets for Tracks
You can choose from a variety of track presets.
PROCEDURE
1.

In the Inspector, click the Preset Management icon on the right of the Inserts section.

2.

Select From Track Preset.

3.

In the Results browser, double-click a track preset to apply it.

RELATED LINKS
Track Presets on page 192

Loading Presets for VST Instruments
When working with VST instruments, you can choose from a variety of presets via the Results
browser.
PROCEDURE
1.

In the track list, right-click the instrument track and select Load Track Preset.

2.

In the Results browser, double-click a preset to apply it.

Instrument Track Presets
Instrument track presets offer both MIDI and audio features and are the best choice when
handling sounds of simple, mono-timbral VST instruments.
Use instrument track presets for auditioning your tracks or saving your preferred sound settings,
for example. You can also extract sounds from instrument track presets for use in instrument
tracks.
The following data is saved in instrument track presets:
●

Audio insert effects

●

Audio EQ

●

Audio volume and pan

●

Audio input gain and phase

●

MIDI insert effects
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●

MIDI track parameters

●

Input Transformer settings

●

The VST instrument used for the track

●

Staff settings

●

Color settings

●

Drum map settings

VST Presets
VST instrument presets behave like instrument track presets. You can extract sounds from VST
presets for use in instrument tracks.
The following data is saved in VST instrument presets:
●

VST instrument

●

VST instrument settings

NOTE
Modifiers, inserts, and EQ settings are not saved.
VST effect plug-ins are available in VST 3 and VST 2 format.
NOTE
In this manual, VST presets stands for VST 3 instrument presets, unless stated otherwise.

Extracting the Sound from an Instrument Track or VST Preset
For instrument tracks, you can extract the sound of an instrument track preset or VST preset.
PROCEDURE
1.

Select the instrument track to which you want to apply a sound.

2.

In the Inspector, click Extract Sound from Track Preset.

3.

In the preset browser, select an instrument track preset or VST preset.

4.

Double-click the preset to load the settings.

RESULT
The VST instrument and its settings (but no inserts, EQs, or modifiers) on the existing track are
overwritten with the data of the track preset. The previous VST instrument for this instrument
track is removed and the new VST instrument with its settings is set up for the instrument track.

Multi-Track Presets
You can use multi-track presets, for example, when recording setups that require several
microphones (a drum set or a choir, where you always record under the same conditions), and
you have to edit the resulting tracks in a similar way. Furthermore, they can be used when
working with layered tracks, where you use several tracks to generate a certain sound instead of
manipulating only one track.
If you select more than one track when creating a track preset, the settings of all selected tracks
are saved as one multi-track preset. Multi-track presets can only be applied if the target tracks
are of the same type, number, and sequence as the tracks in the track preset, therefore, they
should be used in recurring situations with similar tracks and settings.
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Loading Multi-Track Presets
You can apply multi-track presets to several selected tracks.
PROCEDURE
1.

In the Project window, select several tracks.
NOTE
Multi-track presets can only be applied if track type, number, and sequence are identical for
the selected tracks and the track preset.

2.

In the track list, right-click a track and select Load Track Preset.

3.

In the preset browser, select a multi-track preset.

4.

Double-click the preset to load it.

RESULT
The preset is applied.

Sampler Track Presets
You can use sampler track presets to reuse created sounds in later projects or newly created
sampler tracks.
The following data is saved in sampler track presets:
●

Audio insert effects

●

Audio EQ

●

Audio volume and pan

●

Audio input gain and phase

●

MIDI insert effects

●

MIDI track parameters

●

Input Transformer settings

●

Color settings

RELATED LINKS
Sampler Tracks on page 129

Creating a Sampler Track Preset
You can create a sampler track preset from a sampler track or you can use the Sampler Control
toolbar.
PROCEDURE
1.

In the Sampler Control toolbar, click Preset Management .

2.

Click Save Track Preset.

3.

In the Save Track Preset dialog, type in a name for the new preset.

4.

Click OK to save the preset and exit the dialog.

RESULT
The new sampler track preset is saved. It is displayed in the Preset Name field on the info line.
Sampler track presets are saved within the application folder in the sampler track presets folder.
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RELATED LINKS
Creating a Track Preset on page 193

Pattern Banks
Pattern banks are presets that are created for the Beat Designer MIDI effect.
They behave much like track presets.
RELATED LINKS
Pattern Banks Previewer on page 654
Track Presets on page 192

Loading Track or VST Presets
You can apply track or VST presets to selected tracks.
PROCEDURE
1.

In the Project window, select a track.

2.

Do one of the following:
●

In the Inspector, click Load Track Preset.

●

In the track list, right-click the track and select Load Track Preset.

●

In the Sampler Control toolbar, click the Preset Management button next to the
Preset Name field and select Load Track Preset.

3.

In the preset browser, select a track, VST, or sampler track preset.

4.

Double-click the preset to load it.

RESULT
The preset is applied.
NOTE
You can also drag and drop track presets from the MediaBay or the File Explorer/macOS Finder
onto a track of the same type.

RELATED LINKS
Filters Section on page 655

Loading Inserts and EQ from Track Presets
Instead of loading complete track presets, you can also apply insert or equalizer settings from
track presets.
PROCEDURE
1.

Select a track, open the Inspector or the Channel Settings window, and click the Preset
Management button on the Inserts or Equalizer section.

2.

Select From Track Preset.

3.

In the preset browser, select a track preset.

4.

Double-click the preset to load the settings.
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Track Quick Control Presets
For audio, instrument, MIDI, FX, and group tracks, you can save and load your own Quick
Control assignments as presets or use the factory presets.

Saving/Loading Track Quick Control Assignments as Presets
You can save track quick control assignment, as presets and load them later or in other projects.
PROCEDURE
1.

In the Inspector for your track, open the Quick Controls section.
For instrument tracks, the track quick controls are set to the 8 default VST quick controls of
the loaded instrument by default.

2.

Click Preset Management in the top right corner of the Quick Controls section and select
one of the presets.

The Track Quick Control assignment changes and gives you access to the channel
parameters.
NOTE
You can also make your own assignments and save them as presets, and delete, rename, or
reset the presets to the default assignments.
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Parts and events are the basic building blocks in Cubase.

Events
In Cubase, most event types can be viewed and edited on their specific tracks in the Project
window.
Events can be added by importing or recording.
RELATED LINKS
Audio Regions on page 201
MIDI Events on page 202

Audio Events
Audio events are created automatically when you record or import audio in the Project window.
You can view and edit audio events in the Project window and in the Sample Editor.
An audio event triggers the playback of the corresponding audio clip. By adjusting the Offset
and the Length values of the event, you can determine which section of the audio clip is played
back. The audio clip itself remains unchanged.
RELATED LINKS
Project Window on page 44
Sample Editor on page 509
Audio Files and Audio Clips on page 200
Basic Recording Methods on page 263

Creating Audio Events
You can create audio events by recording or importing audio into the Project window.
PROCEDURE
●

Do one of the following:
●

Record some audio.

●

Select File > Import > Audio File to import an audio file from your hard disk or any
external storage device.

●

Select File > Import > Audio CD to import an audio file from an audio CD.

●

Select File > Import > Audio from Video File to import the audio from a video file on
your hard disk or any external storage device.

●

Drag an audio file from the MediaBay, the Audio Part Editor, or the Sample Editor, and
drop it in the event display.

●

Copy an event from a different Cubase project and paste it in the event display.
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RELATED LINKS
Basic Recording Methods on page 263
Audio File Import on page 284
Importing Audio CD Tracks on page 287
Importing Audio from Video Files on page 290
MediaBay and Media Rack on page 629
Audio Part Editor on page 574
Sample Editor on page 509

Creating New Files From Events
An audio event plays a section of an audio clip, which in turn refers to one or more audio files on
the hard disk. However, you can create a new file that consists only of the section that is played
by the event.
PROCEDURE
1.

Select one or several audio events.

2.

Set up fade in, fade out, and event volume.
These settings will be applied to the new file.

3.

Select Audio > Bounce Selection.
You are asked whether you want to replace the selected event or not.

4.

Do one of the following:
●

To create a new file that only contains the audio in the original event, click Replace.

●

To create a new file and add a clip for the new file to the Pool, click No.

RESULT
If you clicked Replace, a clip for the new file is added to the Pool, and the original event is
replaced by a new event playing the new clip.
If you clicked No, the original event is not replaced.
NOTE
You can also apply the Bounce Selection function to audio parts. In that case, the audio from all
events in the part is combined to a single audio file. If you select Replace when asked, the part is
replaced with a single audio event playing a clip of the new file.

RELATED LINKS
Event-Based Fades on page 307

Audio Files and Audio Clips
In Cubase, audio editing and processing are non-destructive.
When you edit or process audio in the Project window, the audio file on the hard disk remains
untouched. Instead, your changes are saved to an audio clip that is automatically created on
import or during recording, and that refers to the audio file. This allows you to undo changes or
revert to the original version.
If you apply processing to a specific section of an audio clip, a new audio file that contains only
this section is created. The processing is applied to the new audio file only and the audio clip is
automatically adjusted, so that it refers both to the original file and to the new, processed file.
During playback, the program will switch between the original file and the processed file at the
correct positions. You will hear this as a single recording, with processing applied to one section
only.
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This allows you to undo processing at a later stage, and to apply different processing to different
audio clips that refer to the same original file.
You can view and edit audio clips in the Pool.
RELATED LINKS
Pool on page 610
Audio Regions on page 201
Replacing Clips in Events on page 201

Replacing Clips in Events
You can replace the clips in audio events.
PROCEDURE
●

Do one of the following:
●

Hold down Shift , drag an audio file from the File Explorer/macOS Finder, and drop it on
the event.

●

Click a clip in the Pool, hold down Shift , and drop it on the event.

RESULT
The clip in the event is replaced. However, the event edits remain unchanged. If the new clip is
shorter than the replaced clip, the length of the event is adapted. If the new clip is longer than
the replaced clip, the length of the event stays the same.
RELATED LINKS
Inserting Clips into a Project via Drag and Drop on page 616

Audio Regions
Cubase allows you to create audio regions within audio clips to mark important sections in the
audio.
You can view audio regions in the Pool. You can create and edit them in the Sample Editor.
NOTE
If you want to use one audio file in different contexts, or if you want to create several loops from
one audio file, convert the corresponding regions of the audio clip to events and bounce them
into separate audio files. This is necessary because different events that refer to the same clip
access the same clip information.

RELATED LINKS
Pool on page 610
Regions List on page 526

Creating Regions
You can create regions from several selected audio events or from selection ranges.
PROCEDURE
1.

Select several audio events or selection ranges.

2.

Select Audio > Advanced > Event or Range as Region.

3.

In the Create Regions dialog, enter a name for the regions, and click OK.
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RESULT
A region is created in the corresponding clip, with the start and end position of the region
determined by the start and end position of the event or selection range within the clip.
RELATED LINKS
Creating Regions on page 527

Creating Events from Regions
You can create events from regions. These replace the original event.
PROCEDURE
1.

Select an audio event whose clip contains regions within the boundaries of the event.

2.

Select Audio > Advanced > Events from Regions.

RESULT
The original event is removed and replaced by events positioned and sized according to the
regions.

MIDI Events
MIDI events are created automatically when you record or import MIDI in the Project window.
The In-Place Editor allows you to view and edit MIDI events in the Project window. You can also
view and edit MIDI events in the Key Editor, the Drum Editor, List Editor, or the Score Editor.
RELATED LINKS
Project Window on page 44
In-Place Editor on page 903
List Editor on page 889
Key Editor on page 836
Drum Editor on page 870
Basic Recording Methods on page 263

Creating MIDI Events
You can create MIDI events by recording or importing MIDI into the Project window.
PROCEDURE
●

Do one of the following:
●

Record MIDI.

●

Select File > Import > MIDI File to import a MIDI file from your hard disk.

●

Drag a MIDI file from the File Explorer/macOS Finder, from one of the MIDI editors, or
from the MediaBay, and drop it in the event display.

●

Copy an event from a different Cubase project and paste it in the event display.

RELATED LINKS
Basic Recording Methods on page 263
Importing MIDI Files on page 292
MIDI Editors on page 804
MediaBay and Media Rack on page 629
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Parts
Parts are containers for MIDI or audio events, and for tracks.
RELATED LINKS
Audio Parts on page 203
MIDI Parts on page 203
Folder Parts on page 203

Audio Parts
Audio parts are containers for audio events. If you want to treat several audio events as one unit
in the Project window, you can convert them to a part.
You can create audio parts in the following ways:
●

Select the Draw tool and draw on the audio track.

●

Press Alt/Opt , select the Object Selection tool, and draw on the audio track.

●

Select the Object Selection tool and double-click on the audio track, between the left and
right locator.

●

Select several audio events on an audio track and select Audio > Events to Part.

NOTE
To make the events appear as independent objects on the track again, select the part and select
Audio > Dissolve Part.

RELATED LINKS
Audio Part Editor on page 574

MIDI Parts
A MIDI part is automatically created when you record. It contains the recorded events.
However, you can also create empty MIDI parts in the following ways:
●

Select the Draw tool and draw on the MIDI track.

●

Press Alt/Opt , select the Object Selection tool and draw on the MIDI track.

●

Select the Object Selection tool and double-click on the MIDI track, between the left and
right locator.

Folder Parts
A folder part is a graphic representation of events and parts on the tracks in the folder.
Folder parts indicate the time position as well as the vertical track position. If part colors are
used, these are also shown in the folder part.
Any editing that you perform to a folder part affects all the events and parts it contains. Tracks
inside a folder can be edited as one entity.
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NOTE
If you want to edit the individual tracks within the folder, you can double-click the folder part.
This opens the editors for the events and parts that are present on the tracks.

RELATED LINKS
Event Colors Menu on page 805
Group Editing Mode on page 220

Editing Techniques for Parts and Events
This section describes techniques for editing in the Project window. If not explicitly stated, all
descriptions apply to both events and parts, even though we use the term event for convenience.
In the Project window, you can edit events using the following techniques:
●

By selecting and using one of the tools in the Project window toolbar.
NOTE
Some editing tools feature additional functions if you press modifier keys. You can customize
the default modifier keys in the Preferences dialog (Editing—Tool Modifiers page).

●

By opening the Edit menu and selecting one of the functions.

●

By editing on the info line.

●

By using a key command.

NOTE
Snap is taken into account.

RELATED LINKS
Editing - Tool Modifiers on page 1165

Auditioning Audio Parts and Events
You can audition audio parts and events in the Project window by using the Audition tool.
PROCEDURE
1.

Click Play and select Play.

2.

Click where you want playback to start, and keep the mouse button pressed.

3.

Optional: Select Media > MediaBay, and in the Previewer section, adjust the Preview Level.

RESULT
The track on which you click is played back, starting at the click position. Playback is stopped
when you release the mouse button.
NOTE
When auditioning, audio is routed directly to the Control Room if the Control Room is activated.
If the Control Room is deactivated, the audio is routed to the default output bus, bypassing the
audio channel’s settings, effects and EQs.
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RELATED LINKS
Project Window Toolbar on page 46
Previewer Section on page 650

Scrubbing
The Scrub tool allows you to locate positions in events by playing back, forwards or backwards.
PROCEDURE
1.

Click Play.

2.

Click again to open a pop-up menu.

3.

Select Scrub.

4.

Click the event and keep the mouse button pressed.

5.

Drag to the left or right.

RESULT
The project cursor moves correspondingly and the event is played back. The speed and the pitch
of the playback depend on how fast you move the mouse.
NOTE
Insert effects are bypassed when scrubbing with the mouse.

RELATED LINKS
Project Window Toolbar on page 46

Scrub Tool
Scrubbing can be quite a burden on your system. If playback problems occur, open the
Preferences dialog (Transport—Scrub page), and deactivate Use High Quality Scrub Mode.
This lowers the resampling quality, but makes scrubbing less demanding on the processor,
especially in large projects.
In the Preferences dialog (Transport—Scrub page), you can also adjust the Scrub volume.

Selecting with the Object Selection Tool
PROCEDURE
1.

Click Object Selection.

2.

In the event display, click the events that you want to select.
NOTE
You can also use the Up Arrow , Down Arrow , Left Arrow or Right Arrow keys on the
computer keyboard to select the event on the upper or lower track or the previous or next
event on the same track.

RELATED LINKS
Project Window Toolbar on page 46
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Combine Selection Tools Mode
The Combine Selection Tools mode allows you to combine the Object Selection tool and the
Range Selection tool. This is useful in situations where you often switch between these tools.
If you activate Combine Selection Tools on the Project window toolbar and the track height is
set to at least 2 rows, the vertical track height of each track is divided into two areas. The mouse
pointer changes automatically from Object Selection to Range Selection tool and vice versa
according to the track area where you click.
●

If you move the mouse pointer to the upper area of the track, the Range Selection tool is
activated, and you can select ranges that are independent from event and part boundaries.

●

If you move the mouse pointer to the lower area of the track, the Object Selection tool is
activated, and you can select entire events or parts.

NOTE
You can also activate/deactivate the Combine Selection Tools mode by pressing Alt - Shift - 1 .

RELATED LINKS
Project Window Toolbar on page 46
Setting the Track Height on page 176
Creating a Selection Range on page 223
Resizing Events with the Object Selection Tool - Normal Sizing on page 213
Resizing Events with the Object Selection Tool - Sizing Moves Contents on page 213
Resizing Events with the Object Selection Tool - Sizing Applies Time Stretch on page 214

Select Submenu
If the Object Selection tool is selected, the Select submenu features specific options for
selecting events in the Project window.
●

To open the Select submenu, select Edit > Select.

All
Selects all events in the Project window.
None
Deselects all events in the Project window.
Invert
Inverts the selection. All selected events are deselected and all events that were not
selected are selected instead.
In Loop
Selects all events that are partly or wholly between the left and right locator.
From Start to Cursor
Selects all events that end to the left of the project cursor.

206
Cubase Pro 11.0.0

Parts and Events
Editing Techniques for Parts and Events
From Cursor to End
Selects all events that start to the right of the project cursor.
Equal Pitch all Octaves/Equal Pitch same Octave
These functions are available in the MIDI editors and the Sample Editor.
Select Controllers in Note Range
This function is available in the MIDI editors.
All on Selected Tracks
Selects all events on the selected track.
Events under Cursor
Automatically selects all events on the selected tracks that are touched by the project
cursor.
Select Event
This function is available in the Sample Editor.
Left Selection Side to Cursor/Right Selection Side to Cursor
These functions are only used for range selection editing.
NOTE
When the Range Selection tool is selected, the Select submenu features different functions.

RELATED LINKS
Select Menu for Selection Ranges on page 223
Range Editing on page 522

Removing Events
You can remove events from the Project window.
PROCEDURE
●

To remove an event from the Project window, do one of the following:
●

On the Project window toolbar, activate Erase and click the event.

●

In the event display, select the events and select Edit > Delete.

●

In the event display, select the events and press Backspace .

RELATED LINKS
Project Window Toolbar on page 46

Event Movement Options
Cubase provides several methods to move events in the Project window.
You can move events using any of the following methods:
●

Use the Object Selection tool.

●

Use the Nudge tool.

●

Select Edit > Move to and select one of the options.

●

Select the event and edit the start position on the info line.

●

Select multiple events and use the Set Spacer Between Selected Events function.
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RELATED LINKS
Moving Events with the Object Selection Tool on page 208
Moving Events with the Nudge Buttons on page 208
Move to Submenu on page 208
Moving Events via the Info Line on page 209
Setting Spacers between Events on page 209

Moving Events with the Object Selection Tool
You can select one or several events with the Object Selection tool and drag them to a new
position.
PROCEDURE
1.

Select Object Selection

.

2.

Click the events that you want to move and drag them to a new position.
NOTE
You can only drag events to tracks of the same type. If you hold down Ctrl/Cmd while
dragging, you can restrict the movement either horizontally or vertically.

RESULT
The events are moved. If you moved several events, their relative positions are kept.
NOTE
To avoid accidentally moving events when you click them in the Project window, the response
when you move an event by dragging is slightly delayed. You can adjust this delay with the Drag
Delay setting in the Preferences dialog (Editing page).

Moving Events with the Nudge Buttons
You can move one or several selected events by using the nudge buttons on the Project window
toolbar.
PROCEDURE
1.

Right-click the Project window toolbar and activate Nudge Palette.
The nudge buttons become available on the toolbar.

2.

Select the events that you want to move, and click Move Left or Move Right.
The selected events or parts are moved.

RELATED LINKS
Project Window Toolbar on page 46

Move to Submenu
If the Object Selection tool is selected, the Move to submenu features options for moving
events to specific positions in the Project window.
●

To open the Move to submenu, select Edit > Move to.

The following options are available:
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Cursor
Moves the selected event to the project cursor position. If you selected several events
on the same track, the following events keep their relative position.
Origin
Moves the selected events to the positions at which they were originally recorded.
Selected Track
Moves the selected events to separate tracks, starting on the selected track. The events
are placed at their current positions.
Front/Back
Moves the selected events to the front or back, respectively. This is useful if you have
overlapping audio events and you want to play back another event.

Moving Events via the Info Line
You can move a selected event by changing its start value on the info line.
PROCEDURE
1.

Select the event that you want to move.

2.

On the info line, double-click the Start field and enter a new value for the event start.

RESULT
The event is moved by the set value.

Setting Spacers between Events
You can rearrange multiple events on a track so that they are at a specified distance from each
other.
PREREQUISITE
●

A track contains multiple events.

●

The events are not locked.

PROCEDURE
1.

Select all events that you want to rearrange.

2.

Select Edit > Functions > Set Spacer between Selected Events.

3.

Set the Spacer in Seconds value.

4.

Click OK.

RESULT
All selected events on the track are at the specified distance from each other.
NOTE
●

Grouped events are handled like single events.

●

This function does not work for automation and signature tracks.

RELATED LINKS
Locking Events on page 221
Grouped Events on page 220
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Audio Alignment
The Audio Alignment tool allows you to automatically match the timing of similar audio events
or selection ranges that you want to play back simultaneously.
Audio Alignment allows you to match the timing of different instrument or vocal tracks. You can
also solve phasing problems that occur when using different microphones on the same take. In
postproduction contexts, you can match the timing of a voice recording take or an alternative
take to the production sound, for example.
The tool analyzes the audio of overlapping events that you have selected for aligning and either
uses the warping function of the Sample Editor for time stretching or shifts the audio.
The Audio Alignment Panel provides a Match Words option for aligning audio that contains
identical wording. Its algorithm detects phonemes and syllables and allows for an exact word-toword synchronization.
The Prefer Time Shifting option is especially suited for audio that results from the same
recording, for example, in case of a multiple microphone recording. It avoids time stretching if
possible. However, if necessary, time stretching is still used.
NOTE
●

If time stretching is necessary, Audio Alignment uses the warping algorithm that is selected
in the Sample Editor.

●

If the audio already contains real-time effects, Audio Alignment allows you to bounce it first,
keeping the existing effects, or to overwrite the existing processing.

●

If the audio is in Musical Mode, you must bounce it first.

●

Audio Alignment only works as intended if the audio to be aligned and the project have the
same sample rate.

RELATED LINKS
Algorithm Presets on page 540
Aligning the Audio of Events on page 211
Audio Alignment Panel on page 210
Musical Mode on page 541

Audio Alignment Panel
On the Audio Alignment Panel, you can select your reference and target events, and make
settings for analyzing and aligning the audio.
To open the Audio Alignment Panel, do one of the following:
●

Click Open Audio Alignment Panel on the Project window toolbar.

●

Select Audio > Open Audio Alignment Panel.
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Audio Alignment Selection
In this section, you define the reference and target events or selection ranges for the
alignment operation. In the waveform displays, the overlapping time range between
reference and target is highlighted.
If multiple targets are selected, a pop-up menu allows you to toggle between their
waveforms.
Audio Alignment Settings
Allow you to activate/deactivate options for analyzing and aligning.
●

The Match Words option analyzes phonemes and syllables and allows for an exact
word-to-word synchronization. This option provides best results if the wording on
the aligned events is identical.

●

The Prefer Time Shifting option is especially suited for aligning audio that results
from the same recording, for example, in case of a multiple microphone recording.
It avoids time stretching if possible. However, if necessary, time stretching is still
used.

●

Alignment Precision allows you to set the degree of alignment. Reducing the
precision can help to retain a more natural sound.

Align Audio
Starts the alignment operation.

Aligning the Audio of Events
The Audio Alignment tool allows you to automatically align the audio of overlapping audio
events or selection ranges on different tracks.
PREREQUISITE
●

Your project contains two or more audio events, located on different tracks and overlapping
in time.

●

The audio that you want to align with the reference is not modified by VariAudio or
AudioWarp operations.
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NOTE
●

If the audio already contains real-time effects, the Audio Alignment tool allows you to
bounce it first, keeping the existing effects, or overwrite the existing processing.

●

If the audio is in Musical Mode, you must bounce it first.

PROCEDURE
1.

Select the event or range that you want to use as alignment reference.

2.

On the Project window toolbar, click Open Audio Alignment Panel.

3.

On the Audio Alignment Panel, click Add Selection as Alignment Reference.

4.

Select one or multiple events that you want to align with the reference.

5.

On the Audio Alignment Panel, click Add Selection as Alignment Target.
The overlapping time range between reference and target is highlighted in the
corresponding waveforms. If multiple targets are selected, you can toggle their waveforms
using the pop-up menu.

6.

In the Audio Alignment Settings section, make your changes.

7.

Click Align Audio to start the processing.
The target events are processed.

RESULT
The audio of the target events is aligned with the reference event within the time range where
the events overlap.
AFTER COMPLETING THIS TASK
To visualize the result of the alignment in the Sample Editor, select the reference and target
events and activate Show All Selected Audio Events in the Sample Editor toolbar.
If the result of the time stretching does not meet your expectations, you can change the warping
algorithm on the Sample Editor toolbar. This algorithm change is instantly applied to the audio.
Alternatively, you can use the Free Warp tool to align the audio events.
RELATED LINKS
Sample Editor Toolbar on page 511
Algorithm Presets on page 540
Time Stretch and Pitch Shift Algorithms on page 499
Free Warp on page 545
Audio Alignment Panel on page 210

Renaming Events
PROCEDURE
●

Do one of the following:
●

Select the events and type in a new name in the File field on the info line.
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●

Change the track name, hold down a modifier key, and press Return to rename all
events according to the track.

Event Resize Options
You can resize events by moving their start or end positions individually.
To resize events, you can use the Object Selection, the Scrub tool or the Trim tools on the
Nudge palette.
Resizing also works, if the Combine Selection Tools mode is active.
IMPORTANT
When resizing events, automation data is not taken into account.

RELATED LINKS
Combine Selection Tools Mode on page 206
Resizing Events with the Object Selection Tool - Normal Sizing on page 213
Resizing Events with the Object Selection Tool - Sizing Moves Contents on page 213
Resizing Events with the Object Selection Tool - Sizing Applies Time Stretch on page 214
Resizing Events with the Trim Tools on page 214
Resizing Events with the Scrub Tool on page 215
Snap Function on page 85

Resizing Events with the Object Selection Tool - Normal Sizing
You can move the start or end point of the event.
PROCEDURE
1.

Select Object Selection.

2.

Click the Object Selection tool again, and select Normal Sizing from the pop-up menu.

3.

Click and drag the lower left or right corner of the event.

RESULT
The event is resized and according to where you dragged, more or less of the content is revealed.
If several events are selected, they are all resized in the same way.
RELATED LINKS
Project Window Toolbar on page 46

Resizing Events with the Object Selection Tool - Sizing Moves Contents
You can move the start or end point of the event and move the content.
PROCEDURE
1.

Select Object Selection.

2.

Click the Object Selection tool again, and select Sizing Moves Contents from the pop-up
menu.
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3.

Click and drag the lower left or right corner of the event.

RESULT
The event is resized and the content follows. If several events are selected, they are all resized in
the same way.
RELATED LINKS
Project Window Toolbar on page 46

Resizing Events with the Object Selection Tool - Sizing Applies Time Stretch
You can move the start or end point of the event and time stretch the content to fit the new
event length.
PROCEDURE
1.

Select Object Selection.

2.

Click the Object Selection tool again, and select Sizing Applies Time Stretch from the popup menu.

3.

Click and drag the lower left or right corner of the event.

RESULT
The part is stretched or compressed to fit the new length.
●

If you resize MIDI parts, the note events are stretched (moved and resized).
Controller data and Note Expression data are stretched, too.

●

If you resize audio parts, the events are moved, and the referenced audio files are time
stretched to fit the new length.
If several events are selected, they are all resized in the same way.

RELATED LINKS
Time Stretch on page 495
Project Window Toolbar on page 46

Resizing Events with the Trim Tools
You can move the start or end point of the event by the amount set on the Grid Type pop-up
menu.
PREREQUISITE
The Object Selection tool is set to Normal Sizing or to Sizing Moves Contents.
PROCEDURE
1.

Right-click the Project window toolbar and activate Nudge Palette.
The nudge buttons become available on the toolbar.

2.

Select the event.

3.

Do one of the following:
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●

Click Trim Start Left.

●

Click Trim Start Right.

●

Click Trim End Left.

●

Click Trim End Right.

RESULT
The start or end position of the selected events are moved by the amount set on the Grid Type
pop-up menu.
RELATED LINKS
Project Window Toolbar on page 46

Resizing Events with the Scrub Tool
You can scrub the event when moving the start or end point of the event.
PROCEDURE
1.

Click Play.

2.

Click Play again to open a pop-up menu.

3.

Select Scrub.

4.

Click and drag the lower left or right corner of the event.

RESULT
The event is resized and you get an acoustic feedback while dragging.
RELATED LINKS
Project Window Toolbar on page 46

Splitting Events
PROCEDURE
●

Do one of the following:
●

Select Split and click the event that you want to split.

●

Select Object Selection, hold down Alt/Opt and click the event.

●

Move the project cursor to the position where you want to split the events, and select
Edit > Functions > Split at Cursor.
NOTE
This splits all events on all tracks that are intersected by the project cursor. If you select
specific events, only these events are split.

●

Set up the left and right locators at the position where you want to split the events, and
select Edit > Functions > Split Loop.
NOTE
This splits all events on all tracks that are intersected by the locators. If you select
specific events, only these events are split.
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RESULT
The events are split.
NOTE
If you split a MIDI part so that the split position intersects one or several MIDI notes and Split
MIDI Events is activated in the Preferences dialog (Editing—MIDI page), the intersected notes
are split and new notes are created at the beginning of the second part. If it is deactivated, the
notes remain in the first part, but stick out after the end of the part.

RELATED LINKS
Project Window Toolbar on page 46

Splitting Events Repeatedly
You can split events repeatedly into multiple events of equal size.
PROCEDURE
●

Select Split

, hold down Alt/Opt and click the event where you want to make the first split.

RESULT
The event is automatically split into as many equal events as the length of the original event
allows.

Using Cut Head and Cut Tail
You can cut everything to the left or right of the cursor or a selected range.
PROCEDURE
●

Do one of the following:
●

Select Edit > Range > Cut Head to delete everything to the left of the cursor/selection
range.

●

Select Edit > Range > Cut Tail to delete everything to the right of the cursor/selection
range.

Gluing Events
In the Project window, you can glue two or more events on the same track.
PROCEDURE
●

Do one of the following:
●

Select the events that you want to glue, and select Edit > Glue.

●

Select Glue and click the event that you want to glue to the next event.

●

Select Glue, hold down Alt/Opt , and click the event that you want to glue to all
following events.

RESULT
The events are glued together.
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NOTE
If you first split an audio event and then glue the parts together again, an event is created. In any
other case, a part is created.

RELATED LINKS
Project Window Toolbar on page 46

Pasting Events
You can paste events from the clipboard.
PROCEDURE
●

Do one of the following:
●

Select the events and select Edit > Functions > Paste at Origin to paste the event at the
same position from which you cut or copied it.

●

Select the events, select the track where you want to paste them, and select Edit >
Functions > Paste Relative to Cursor to paste the event while keeping its relative
position to the project cursor.

RESULT
If you paste an audio event, it is inserted on the selected track, positioned so that its snap point is
aligned with the cursor position.
If the selected track is of the wrong type, the event is inserted on its original track.

Pasting Events to Matching Track Names
You can copy events in one project and paste them at the first track that matches the exact track
name in another project.
PROCEDURE
1.

Copy the events in one project.

2.

Activate the project where you want to paste the events.

3.

Select Edit > Functions > Paste to Matching Track Name.

RESULT
The events are inserted on the track with the name that exactly matches the original track name.
For all events that have no matching track name, new tracks are created.

Duplicating Events
In the Project window, you can duplicate selected events.
PROCEDURE
●

Select the event and do one of the following:
●

Select Edit > Functions > Duplicate.

●

Hold down Alt/Opt and drag the event to a new position.
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NOTE
If you hold down Ctrl/Cmd as well, movement direction is restricted to either horizontal
or vertical.

RESULT
A copy of the selected event is created and placed after the original. If several events are
selected, all of these are copied as one unit, maintaining the relative distance between the
events.
NOTE
If you duplicate audio events, the copies always refer to the same audio clip.

Repeating Events
PROCEDURE
●

Do one of the following:
●

Select the events and select Edit > Functions > Repeat to open the Repeat Events
dialog, that allows you to create a number of real or shared copies of the selected
events.

●

Select the events, hold down Alt/Opt , click the handle in the lower right corner of the
last selected event, and drag to the right to create a real copy.

●

Move the mouse pointer over the middle of the right event border so that it becomes a
pointing hand symbol, click and drag to the right to create a real copy.

●

Select the events, hold down Alt/Opt - Shift , and drag to the right to create a shared
copy.
NOTE
This applies to MIDI events only.

●

Move the mouse pointer over the middle of the right event border so that it becomes a
pointing hand symbol, hold down Shift , click and drag to the right to create a shared
copy.

NOTE
Repeating by dragging only works if the track has a height of at least 2 rows.

RELATED LINKS
Shared Copies on page 219
Repeat Events Dialog on page 218
Setting the Track Height on page 176

Repeat Events Dialog
The Repeat Events dialog allows you to create a number of real or shared copies of the selected
events.
●

To open the Repeat Events dialog, select Edit > Functions > Repeat.
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Count
Allows you to specify how many times you want the event to be repeated.
Shared Copies
Activate this to create a shared copy.
RELATED LINKS
Shared Copies on page 219

Shared Copies
Shared copies are useful if you want to create copies that are automatically edited in the same
way as the original event.
You can create shared copies by using the Repeat Events dialog.
You can convert a shared copy to a real copy by selecting Edit > Functions > Convert to Real
Copy. This creates a new version of the clip that you can edit independently. The new clip is
automatically added to the Pool.
RELATED LINKS
Repeating Events on page 218
Repeat Events Dialog on page 218

Fill Loop
You can create a number of copies between the right and left locators.
●

Select Edit > Functions > Fill Loop to create a number of copies starting at the left locator
and ending at the right locator.
The last copy is automatically shortened to end at the right locator position.

Sliding the Contents of Events
You can move the contents of an event without changing its position in the Project window.
PROCEDURE
●

Hold down Ctrl/Cmd - Alt/Opt , click the event, and drag to the left or right.

RESULT
The content of the event is moved.
NOTE
You cannot slide an audio event past the start or end of the actual audio clip. If the event plays
the whole clip, you cannot slide the audio at all.
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Grouping Events
You can treat several events on the same or different tracks as one unit by grouping them.
PROCEDURE
●

Select the events and select Edit > Group.

RESULT
The events are grouped. This is indicated by an icon.

Grouped Events
If you edit one of the grouped events in the Project window, all other events in the same group
are affected too.
Group editing operations include:
●

Selecting

●

Moving and duplicating

●

Resizing

●

Adjusting fade-in and fade-out (audio events only)

●

Splitting

●

Locking

●

Muting

●

Deleting

RELATED LINKS
Fades, Crossfades, and Envelopes on page 307

Group Editing Mode
The Group Editing mode for folder tracks allows you to edit parts and events in a folder as a
group.
If Group Editing
is activated and you select an event, a part or a range on a track inside the
folder track, other events, parts, or ranges that have the same start and end time and the same
playback priority, are also selected and temporarily grouped. This allows you to edit together
different drum tracks for bass drum, snare, and toms, for example.
Temporarily means that on every new selection with the Object Selection or the Range
Selection tool, Cubase looks for corresponding events or parts inside the folder and groups
them. If you edit the start or end point of a single event or part before activating the Group
Editing mode, the event or part is excluded from the group.
Edit actions in Group Editing mode affect all grouped events, parts, or ranges. If you select
another take by using the To Front submenu, all other tracks inside the edit group also switch to
the corresponding take. This is useful for comparing takes of a multi-track recording.
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NOTE
Group Editing overwrites any regular group settings in the edit group.

RELATED LINKS
Muting Events on page 222
Organizing Tracks in Folder Tracks on page 178

Performing Group Editing
You can group events and parts on multiple tracks that have the same start and end time and the
same playback priority to edit them together.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Click Folder.

.

3.

Click Add Track.

4.

Move the tracks that contain the events that you want to edit as a group into the folder track.

5.

In the track list for the folder track, click Group Editing

.

RESULT
All events, parts, or ranges inside the folder that have the same start and end time and the same
playback priority are temporarily grouped.

Locking Events
If you want to make sure that you do not edit or move an event by accident, you can lock it.
PROCEDURE
●

Do one of the following:
●

Select the events and select Edit > Lock to lock the selected events.

●

Click the padlock button in the track list or in the Inspector to lock all events on a track.

RESULT
The events are locked. This is indicated by a padlock symbol.

To unlock an event, select the event and select Edit > Unlock.

Lock Event Attributes Dialog
The Lock Event Attributes dialog allows you to lock specific event attributes.
●

To open the Lock Event Attributes dialog, select a locked event and select Edit > Lock.
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Position Locked
Activate this to prevent the event from being moved.
Size Locked
Activate this to prevent the event from being resized.
Others Locked
Activate this to prevent the event from being edited. This includes adjusting the fades
and event volume, processing, etc.
NOTE
You can also set these attributes in the Preferences dialog (Editing page).

RELATED LINKS
Lock Event Attributes on page 1161

Inverting the Phase of Audio Events
You can invert the phase of audio events in the Project window.
PROCEDURE
1.

In the Project window, select one or multiple audio events.

2.

On the info line, click the Invert Phase field.

RESULT
The phase of the events is inverted. This is reflected on the info line.

RELATED LINKS
Info Line on page 59

Muting Events
You can mute events in the Project window. Muted events can be edited as usual with the
exception of adjusting fades, but are not played back.
PROCEDURE
●

Do one of the following:
●

Select the Mute tool and click the events or drag a selection rectangle around them.

●

Select the events and select Edit > Mute.

RESULT
The events are muted and grayed out.

You can unmute events by selecting them and selecting Edit > Unmute.
RELATED LINKS
Project Window Toolbar on page 46

222
Cubase Pro 11.0.0

Range Editing
Editing in the Project window is not restricted to handling whole events and parts. You can also
work with selection ranges, which are independent from the event/part and track boundaries.

Creating a Selection Range
PROCEDURE
1.

On the Project window toolbar, select Range Selection.

2.

Do one of the following:
●

Draw a selection rectangle around the range that you want to select.

●

Select Edit > Select, and select one of the menu functions.

●

Double-click an event to create a selection range that encompasses it.
NOTE
If you hold down Shift and double-click several events in a row, you can create a
selection range that encompasses several events.

RELATED LINKS
Select Menu for Selection Ranges on page 223
Combine Selection Tools Mode on page 206

Select Menu for Selection Ranges
If the Range Selection tool is selected, the Select submenu features specific options for
selecting ranges in the Project window.
●

To open the range selection options menu, select the Range Selection tool and select Edit >
Select.

All
Makes a selection that covers all tracks, from the start of the project to the end. You
can define the track length with the Project Length setting in the Project Setup
dialog.
None
Removes the current selection range.
Invert
Inverts the selection. All selected events are deselected, and all events that were not
selected are selected. Only used for event selection.
In Loop
Makes a selection between the left and right locator on all tracks.
From Start to Cursor
Makes a selection on all tracks, from the start of the project to the project cursor.
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From Cursor to End
Makes a selection on all tracks, from the project cursor to the end of the project.
Equal Pitch - all Octaves
This function requires that a single note is selected. It selects all notes of this part that
have the same pitch in any octave as the selected note.
Equal Pitch - same Octave
This function requires that a single note is selected. It selects all notes of this part that
have the same pitch and the same octave as the selected note.
Select Controllers in Note Range
Selects the controllers within the note range.
All on Selected Tracks
Selects all events on the selected track. Only used for event selection.
Events under Cursor
Selects all events on the selected tracks that are touched by the project cursor.
Select Event
This is available in the Sample Editor.
Left Selection Side to Cursor
Moves the left side of the current selection range to the project cursor position.
Right Selection Side to Cursor
Moves the right side of the current selection range to the project cursor position.
Range to Next Event
Moves the selection range to the next event head or tail on the selected tracks and
turns the selection range to a zero selection.
Range to Previous Event
Moves the selection range to the previous event head or tail on the selected tracks and
turns selection range to a zero selection.
Enlarge Range to Next Event
Moves the right side of the current selection range to the next event head or tail on the
selected tracks.
Enlarge Range to Previous Event
Moves the left side of the current selection range to the previous event head or tail on
the selected tracks.
RELATED LINKS
Project Setup Dialog on page 104
Selecting with the Object Selection Tool on page 205
Select Submenu on page 206

Selecting Ranges for Several Tracks
You can create selection ranges that cover several tracks. It is also possible to exclude tracks
from a selection range.
PROCEDURE
1.

Create a selection range from the first to the last track.
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2.

Press Ctrl/Cmd Alt/Opt and click in the selection range on the tracks that you want to
exclude from the selection.

Editing Selection Ranges
You can edit selection ranges, that is, adjust their size, move or duplicate them, split them, etc.

Adjusting the Size of Selection Ranges
You can adjust the size of a selection range in the following ways:
●

By dragging its edges.
The pointer takes the shape of a double arrow when you move it over an edge of the
selection range.

●

By holding down Shift and clicking.
The closest selection range edge is moved to the position at which you clicked.

●

By adjusting the selection range length, or the start or end position on the info line.

●

By using the trim buttons on the toolbar.
The left trim buttons move the start of the selection range and the right buttons move the
end. The edges are moved by the amount specified on the Grid pop-up menu.
NOTE
The trim buttons are located on the Nudge Palette, which is not visible on the toolbar by
default.

●

By using Move Left and Move Right on the toolbar.
These move the whole selection range to the left or the right. The amount of movement
depends on the selected display format and the value specified on the Grid pop-up menu.
IMPORTANT
The contents of the selection are not moved. Using Move Left/Move Right is the same as
adjusting the start and end of the selection range at the same time by the same amount.
NOTE
The move buttons are located on the Nudge Palette, which is not visible on the toolbar by
default.

●

To crop all events or parts that are partially within the selection range, select Edit > Range >
Crop.
Events that are fully inside or outside the selection range are not affected.

RELATED LINKS
Setup Context Menus on page 1145

Moving Selection Ranges
PREREQUISITE
You have created a selection range.
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PROCEDURE
●

Click the selection range and drag it to a new position.

RESULT
The contents of the selection range are moved to the new position. If the range intersected
events or parts, these are split before moving, so that only the sections within the selection
range are affected.
RELATED LINKS
Creating a Selection Range on page 223
Duplicating Events on page 217

Duplicating Selection Ranges
PREREQUISITE
You have created a selection range.
PROCEDURE
●

Click the selection range, hold down Alt/Opt , and drag.

RELATED LINKS
Creating a Selection Range on page 223

Cut, Copy, and Paste of Selection Ranges
You can cut or copy and paste selection ranges, using the functions on the Edit menu. You can
also use the Cut Time and Paste Time options.
Cut
Cuts the data in the selection range and moves it to the clipboard. The selection range
is replaced by empty track space in the Project window, meaning that events to the
right of the range keep their positions.
Copy
Copies the data in the selection range to the clipboard.
Paste
Pastes the clipboard data to the start position and track of the current selection.
Existing events on the tracks remain at their original position.
Paste at Origin
Pastes the clipboard data back at its original position. Existing events on the tracks
remain at their original position.
This option is available in Edit > Functions.
Cut Time
Cuts the selection range and moves it to the clipboard. Events to the right of the
removed range are moved to the left to fill the gap.
This option is available in Edit > Range.
Paste Time
Pastes the selection range from the clipboard to the start position and track of the
current selection. Existing events are moved to make room for the pasted data.
This option is available in Edit > Range.
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Paste Time at Origin
Pastes the selection range from the clipboard to its original position. Existing events
are moved to make room for the pasted data.
This option is available in Edit > Range.
Global Copy
Copies everything between the left and right locator.
This option is available in Edit > Range.

Deleting Data in Selection Ranges
●

To replace data within the deleted selection range with empty track space, select Edit >
Delete or press Backspace .
Events to the right of the range keep their position.

●

To remove the selection range and make the events to the right move to the left to fill the
gap, select Edit > Range > Delete Time.

Splitting Selection Ranges
You can split events or parts at the selection range edges, that is, at the start and end of a
selection range.
PROCEDURE
1.

2.

Do one of the following:
●

On the Project window toolbar, activate Combine Selection Tools, and move the mouse
to the upper area of the event or part that you want to split so that the Range Selection
tool is activated.

●

On the Project window toolbar, activate the Range Selection tool.

Do one of the following:
●

Select Edit > Range > Split.

●

Press Shift - X .

RESULT
The events or parts are split at the selection range edges.
If you activated Combine Selection Tools mode, the split events or parts are automatically
selected.
RELATED LINKS
Combine Selection Tools Mode on page 206

Inserting Silence
You can insert empty track space from the start of the selection range. The length of the silence
equals the length of the selection range.
●

To insert silence, select Edit > Range > Insert Silence.
Events to the right of the selection range start are moved to the right to make room. Events
that are intersected by the selection range start are split, and the right section is moved to
the right.
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Cubase offers multiple methods and functions to control playback and transport.

Transport Panel
The Transport panel contains the main transport functions as well as many other options related
to playback and recording.
●

To show the Transport panel, select Transport > Transport Panel or press F2 .

Transport Panel Sections
The Transport panel has different sections that you can show or hide by activating the
corresponding options on the Transport panel context menu.
●

To show all Transport panel sections, right-click anywhere on the Transport panel and
select Show All.

The following sections are available:

System Performance Meter
System Performance Meter

Shows the meters for average audio processing load and the disk cache load.

Common Record Modes
Common Record Modes
Allow you to determine what happens if you click Record during an audio or MIDI
recording, and where the recording should start.

Audio Record Modes
Audio Record Modes
Allow you to select what happens when you record over existing audio events.

MIDI Record Modes
MIDI Record Modes
Allow you to select what happens when you record over existing MIDI parts.

MIDI Auto Quantize
Automatic MIDI Record Quantize
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Activates automatic quantizing during a MIDI recording.

Locators
Go to Left Locator Position
Allows you to go to the left locator position.
Left Locator Position
Shows the left locator position.
Go to Right Locator Position
Allows you to go to the right locator position.
Right Locator Position
Shows the right locator position.

Locator Range Duration
Locators to Selection
Allows you to set the locators to the selection.
Locator Range Duration
Shows the duration of the locator range.

Punch Points
Lock Punch Points to Locators
Locks the punch points to the left and right locator positions.
Punch In
Activates Punch In.
Punch In Position
Allows you to set up the punch in position. For this to work, Lock Punch Points to
Locators must be deactivated. To show/hide this, click the points on the divider.
Punch Out
Activates Punch Out.
Punch Out Position
Allows you to set up the punch out position. For this to work, Lock Punch Points to
Locators must be deactivated. To show/hide this, click the points on the divider.
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Transport Controls
Go to Previous Marker/Zero
Moves the project cursor to the previous marker/zero position on the timeline.
Go to Next Marker/Project End
Moves the project cursor to the next marker/project end.
Rewind
Moves backward.
Forward
Moves forward.
Cycle
Activates/Deactivates cycle mode.
Stop
Stops playback.
Start
Starts playback.
Transport Record
Activates/Deactivates record mode.

Time Display
Select Primary Time Format
Allows you to select a time format for the primary time display.
Primary Time Display
Shows the position of the project cursor in the selected time format.
Select Secondary Time Format
Allows you to select a time format for the secondary time display.
Secondary Time Display
Shows the position of the project cursor in the selected time format.

230
Cubase Pro 11.0.0

Playback and Transport
Transport Panel

Markers
Jump to Marker
Allows you to set and locate marker positions.
Open Markers Window
Opens the Markers window.

Pre-roll & Post-roll
Activate Pre-roll
Activates pre-roll.
Pre-roll Amount
Allows you to set the pre-roll position. To show/hide this, click the points on the divider.
Activate Post-roll
Activates post-roll.
Post-roll Amount
Allows you to set the post-roll position. To show/hide this, click the points on the
divider.

Tempo & Time Signature
Activate Tempo Track
Allows you to activate/deactivate the tempo track.
Tempo
Allows you to set the tempo value.
Time Signature
Allows you to set the first time signature value. To show/hide this, click the points on
the divider.

Activate External Sync
Activate External Sync
Activates external synchronization.
Open Synchronization Setup
Allows you to open the Project Synchronization Setup dialog.
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Click & Count-In & Click Pattern
Activate Metronome Click
Activates the metronome click.
Activate Count-in
Activates the metronome click in count-in.
Click Pattern
Allows you to set up a click pattern. To show/hide this, click the points on the divider.
Open Metronome Setup
Opens the Metronome Setup dialog. To show/hide this, click the points on the divider.

Input/Output Activity
MIDI In Activity
Displays the MIDI input signals.
MIDI Out Activity
Displays the MIDI output signals.
Audio Activity
Displays the audio input/output signals.
Audio Clipping
Displays audio clipping.
Level Display
Displays the output level.
Level Control

Allows you to control the output level.

Set up Transport
Set up Transport
Opens a pop-up menu where you can set up which elements are visible.
RELATED LINKS
Transport on page 1179
Transport - Scrub on page 1180

232
Cubase Pro 11.0.0

Playback and Transport
Transport Menu

Transport Menu
The Transport menu contains several transport functions as well as many other options related
to playback and recording.

Transport Panel
Opens the Transport panel.

Transport Commands
Start
Starts playback.
Stop
Stops playback.
Start/Stop
Starts/Stops playback.
Cycle
Activates/Deactivates cycle mode.
Record
Activates/Deactivates record mode.
Rewind
Moves backward.
Forward
Moves forward.
Fast Rewind
Moves backward at a faster speed.
Fast Forward
Moves forward at a faster speed.
Nudge Cursor Left
Moves the project cursor position to the left.
Nudge Cursor Right
Moves the project cursor position to the right.
Enter Project Cursor Position
Allows you to enter the project cursor position manually.
Enter Tempo
Allows you to enter the tempo manually.
Enter Time Signature
Allows you to enter the time signature manually.
Go to Project Start
Moves the project cursor position to the start of the project.
Go to Project End
Moves the project cursor position to the end of the project.
Exchange Time Formats
Switches the primary and the secondary time display.
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Locators
Go to Left Locator Position
Moves the project cursor position to the left locator.
Go to Right Locator Position
Moves the project cursor position to the right locator.
Set Left Locator to Project Cursor Position
Sets the left locator to the project cursor position.
Set Right Locator to Project Cursor Position
Sets the right locator to the project cursor position.
Enter Left Locator Position
Allows you to enter the position of the left locator manually.
Enter Right Locator Position
Allows you to enter the position of the right locator manually.
Enter Locator Range Duration
Allows you to enter the duration of the locator range manually.
Set Locators to Selection Range
Sets the locators to encompass the selection.
Exchange Left & Right Locator Positions
Switches the positions of the left and right locator.
Loop Selection Range
Activates playback from the start of the current selection and keeps starting over again
when reaching the selection end.

Punch Points
Activate Punch In
Activates/Deactivates punch in.
Activate Punch Out
Activates/Deactivates punch out.
Go to Punch In Position
Moves the project cursor position to the punch in position.
Go to Punch Out Position
Moves the project cursor position to the punch out position.
Lock Punch Points to Locators
Allows you to unlock/lock the punch in and punch out position to the left and the right
locator.
Set Punch In to Project Cursor Position
Moves the punch in position to the project cursor position.
Set Punch Out to Project Cursor Position
Moves the punch out position to the project cursor position.
Enter Punch In Position
Allows you to enter the punch in position manually.
Enter Punch Out Position
Allows you to enter the punch out position manually.
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Set Punch Points to Selection Range
Sets the punch in and the punch out position to the selected event range.

Set Project Cursor Position
Locate Selection Start
Moves the project cursor to the beginning of the selection.
Locate Selection End
Moves the project cursor to the end of the selection.
Locate Next Marker
Moves the project cursor to the next marker.
Locate Previous Marker
Moves the project cursor to the previous marker.
Locate Next Hitpoint
Moves the project cursor to the next hitpoint on the selected track.
Locate Previous Hitpoint
Moves the project cursor to the previous hitpoint on the selected track.
Locate Next Event
Moves the project cursor to the next event on the selected track.
Locate Previous Event
Moves the project cursor to the previous event on the selected track.

Play Project Range
Play from Selection Start
Activates playback from the start of the current selection.
Play from Selection End
Activates playback from the end of the current selection.
Play until Selection Start
Activates playback two seconds before the start of the current selection and stops at
the selection start.
Play until Selection End
Activates playback two seconds before the end of the current selection and stops at the
selection end.
Play until Next Marker
Activates playback from the project cursor and stops at the next marker.
Play Selection Range
Activates playback from the start of the current selection and stops at the selection
end.

Pre-roll & Post-roll
Use Pre-roll
Activates/Deactivates the pre-roll.
Use Post-roll
Activates/Deactivates the post-roll.
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Post-roll from Selection Start
Starts playback from the beginning of the selected range and stops after the time set
in the post-roll field on the Transport panel.
Post-roll from Selection End
Starts playback from the end of the selected range and stops after the time set in the
post-roll field on the Transport panel.
Pre-roll to Selection Start
Stops playback at the selection start. The playback start position is set in the pre-roll
field on the Transport panel.
Pre-roll to Selection End
Stops playback at the selection end. The playback start position is set in the pre-roll
field on the Transport panel.

Use Tempo Track
Activates/Deactivates the tempo track.

Common Record Modes
Punch In/Out
Activates/Deactivates punch in/out.
Re-Record
Activates/Deactivates the re-record mode.
Start Recording at Project Cursor Position
Activates/Deactivates the start of the recording at the project cursor position.
Start Recording at Left Locator/Punch In Position
Activates/Deactivates the start of the recording at the left locator.

Audio Record Mode
These options allow you to select what happens when you record over existing events.
Keep History
Keeps existing events or portions of events.
Cycle History + Replace
Replaces existing events or portions of events by the new recording. In cycle mode, all
takes from the current cycle recording are kept.
Replace
Replaces existing events or portions of events by the last take.

MIDI Record Mode
These options allow you to select what happens when you record over existing parts.
New Parts
Keeps existing parts and saves the new recording as a new part.
Merge
Keeps existing events in parts and adds the newly recorded events.
Replace
Replaces existing events in parts by the new recording.
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Auto Quantize in Record
Activates automatic quantizing during recording.

MIDI Cycle Record Mode
Mix
Adds everything you record to what was previously recorded.
Overwrite
Overwrites all MIDI that you have recorded on previous laps as soon as you play a MIDI
note or send any MIDI message.
Keep Last
Replaces previously recorded laps only if the new lap is completed.
Stacked
Turns each recorded cycle lap into a separate MIDI part, and divides the track into
lanes for each cycle lap. The parts are stacked above each other, each on a different
lane. All takes but the last one are muted.
Mix-Stacked (No Mute)
Same as Stacked, but parts are not muted.
Auto Quantize in Record
Activates automatic quantizing during recording.

MIDI Retrospective Recording
Allows you to recover MIDI data that you play in Stop mode or during playback. The following
options are available:
Insert from All MIDI Inputs
Inserts MIDI data that was sent to all track inputs as a linear MIDI part on the selected
track.
Insert from Track Input as Linear Recording
Inserts MIDI data that was sent to the track input as a linear MIDI part on the selected
track.
Insert from Track Input as Cycle Recording
Inserts MIDI data that was sent to the track input as stacked MIDI parts on the selected
track.
Empty All Buffers
Empties the retrospective record buffer for the selected track.

Use Video Follows Edit Mode
If this option is activated, the project cursor automatically follows when you make selections or
when you perform editing operations.

Metronome Setup
Opens the Metronome Setup dialog.

Activate Metronome
Activates/Deactivates the metronome click.
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Project Synchronization Setup
Opens the Project Synchronization Setup dialog.

Activate External Sync
Sets Cubase to be synchronized externally.
RELATED LINKS
Left and Right Locators on page 245
Punch In and Punch Out on page 250
Pre-Roll and Post-Roll on page 249
Common Record Modes Menu on page 267
Audio Record Modes on page 272
MIDI Record Modes on page 279
Recovery of MIDI Recordings on page 280
Metronome Click on page 251

Transport Bar
The Transport Bar contains all transport functions in an integrated and fixed zone of the Project
window.
●

To activate the Transport Bar, click Set up Window Layout on the Project window toolbar
and activate Transport Bar.

●

To display all transport elements, right-click in an empty area of the Transport Bar and
select Show All.

●

To show all controls of a section, click the points to the right of the section and drag all the
way to the right. To hide the controls again, drag to the left.

RELATED LINKS
Transport Bar on page 60
Project Window Toolbar on page 46

Transport Bar Sections
The Transport Bar has different sections that you can show or hide by activating the
corresponding options on the context menu.
●

To activate the Transport Bar, click Set up Window Layout on the Project window toolbar
and activate Transport Bar.

●

To show/hide tools, open the Transport Bar context menu by right-clicking in an empty area
of the Transport Bar and activate the tools that you want to display. To show all tools, select
Show All.

Constrain Delay Compensation
Constrain Delay Compensation
Minimizes the latency effects of the delay compensation.
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Common Record Modes
Common Record Modes
Allow you to determine what happens if you click Record during an audio or MIDI
recording, and where the recording should start.

Audio Record Modes
Audio Record Modes
Allow you to select what happens when you record over existing audio events.

MIDI Record Modes
MIDI Record Modes
Allow you to select what happens when you record over existing MIDI parts.

MIDI Auto Quantize
Automatic MIDI Record Quantize
Activates automatic quantizing during a MIDI recording.

Left Divider
Left Divider
Tools that are placed to the left of the divider are always shown.

System Performance Meter
System Performance Meter

Shows the meters for average audio processing load and the disk cache load.

Locators
Go to Left Locator Position
Allows you to go to the left locator position.
Left Locator Position
Shows the left locator position.
Go to Right Locator Position
Allows you to go to the right locator position.
Right Locator Position
Shows the right locator position.
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Locator Range Duration
Locators to Selection
Allows you to set the locators to the selection.
Locator Range Duration
Shows the duration of the locator range.

Punch Points
Punch In
Activates Punch In.
Punch Out
Activates Punch Out.
Lock Punch Points to Locators
Locks the punch points to the left and right locator positions.
Punch In Position
Allows you to set up the punch in position. For this to work, Lock Punch Points to
Locators must be deactivated. To show/hide this, click the points on the divider.
Punch Out Position
Allows you to set up the punch out position. For this to work, Lock Punch Points to
Locators must be deactivated. To show/hide this, click the points on the divider.

Transport Controls
Go to Previous Marker/Zero
Moves the project cursor to the previous marker/zero position on the timeline.
Go to Next Marker/Project End
Moves the project cursor to the next marker/project end.
Rewind
Moves backward.
Forward
Moves forward.
Cycle
Activates/Deactivates cycle mode.
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Stop
Stops playback.
Start
Starts playback.
Transport Record
Activates/Deactivates record mode.

Retrospective Record
Insert Retrospective Recording from All MIDI Inputs on Selected Track
Allows you to recover MIDI notes that you played in stop mode or during playback.

Time Displays
Select Primary Time Format
Allows you to select a time format for the primary time display.
Primary Time Display
Shows the position of the project cursor in the selected time format.
Select Secondary Time Format
Allows you to select a time format for the secondary time display.
Secondary Time Display
Shows the position of the project cursor in the selected time format.

Markers
Jump to Marker
Allows you to set and locate marker positions.
Open Markers Window
Opens the Markers window.

Pre-roll & Post-roll
Activate Pre-roll
Activates pre-roll.
Pre-roll Amount
Allows you to set the pre-roll position. To show/hide this, click the points on the divider.
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Activate Post-roll
Activates post-roll.
Post-roll Amount
Allows you to set the post-roll position. To show/hide this, click the points on the
divider.

Tempo & Time Signature
Activate Tempo Track
Allows you to activate/deactivate the tempo track.
Tempo
Allows you to set the tempo value.
Time Signature
Allows you to set the first time signature value. To show/hide this, click the points on
the divider.

Right Divider
Right Divider
Tools that are placed to the right of the divider are always shown.

Activate External Sync
Activate External Sync
Activates external synchronization.
Open Synchronization Setup
Allows you to open the Project Synchronization Setup dialog.

Click & Count-in
Activate Metronome Click
Activates the metronome click.
Activate Count-in
Activates the metronome click in count-in.
Click Pattern
Allows you to set up a click pattern. To show/hide this, click the points on the divider.
Open Metronome Setup
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Opens the Metronome Setup dialog. To show/hide this, click the points on the divider.

Input/Output Activity
MIDI In Activity
Displays the MIDI input signals.
MIDI Out Activity
Displays the MIDI output signals.
Audio Activity
Displays the audio input/output signals.
Audio Clipping
Displays audio clipping.
Level Display
Displays the output level.
Level Control

Allows you to control the output level.

Set up Transport Bar
Set up Transport
Opens a pop-up menu where you can set up which elements are visible.

Transport Pop-Up Window
The Transport pop-up window allows you to access specific transport commands if the
Transport panel, the Transport Bar, and theTransport Controls in the Project window toolbar
are closed or hidden.
The following default key commands open the Transport Bar pop-up window:
Enter Left Locator
Shift - L
Enter Right Locator
Shift - R
Enter Project Cursor Position
Shift - P
Enter Tempo
Shift - T
Enter Time Signature
Shift - C
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Enter Punch In Position
Shift - I
Enter Punch Out Position
Shift - O
Go to Left Locator
Num 1
Go to Right Locator
Num 2
Using a specific key command opens the corresponding section of the Transport pop-up
window:

Transport pop-up window for entering the left Locator position.

NOTE
To close the Transport pop-up window, press Esc .

Time Display Window
The Time Display window allows you to view the current time position in a separate window. You
can adjust its size and specify the time format that you want to display.
●

To open the Time Display window, select Studio > More Options > Time Display.

Right-click the window to access the following options:
Bars+Beats
Displays the time in bars and beats.
Seconds
Displays the time in seconds.
fps
Displays the time in frames per second.
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Samples
Displays the time in samples.
Show Beat Count Only
Shows the beat counts only. This is useful if you want to use the Time Display window
as a visual metronome.
Increase Window Size
Increases the size of the window and the displayed values.
Decrease Window Size
Decreases the size of the window and the displayed values.
NOTE
You can set up the Window Transparency in the Studio Setup dialog (Time Display page).

RELATED LINKS
Time Signature Events on page 1040

Left and Right Locators
The left and right locators are a pair of markers that you can use as reference positions in the
Project window and in the editors.
Locators help you, for example, to do the following:
●

Positioning the project cursor.

●

Defining start and stop positions for recording.

●

Defining start positions for importing or exporting events.

●

Setting up a cycle range.

●

Selecting, copying, creating or splitting events.

Locators are indicated by the flags in the ruler.
The area between the left and the right locator is the locator range. The locator range is
highlighted in the ruler and the event display.
NOTE
In the event display of the MIDI editors, the locator range is only highlighted if Show Part
Borders is deactivated.
●

To activate/deactivate cycle mode, click the locator range in the upper part of the ruler, or
activate Activate Cycle in the transport controls.

●

NOTE
If you activate cycle mode, and the right locator is positioned before the left locator, the
locator range is skipped during playback.
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RELATED LINKS
Project Window Toolbar on page 46
Setting the Project Cursor on page 247
Activating Recording Manually on page 264
Activating Recording Automatically on page 264
Cycle Recording on page 266
Punch In and Punch Out on page 250
Common Record Modes Menu on page 267
Import Options for MIDI Files on page 291
Export Options Dialog for MIDI Files on page 169
Export Audio Mixdown on page 1053
Setting the Locators Using Cycle Markers on page 337
Select Submenu on page 206
Select Menu for Selection Ranges on page 223
Cut, Copy, and Paste of Selection Ranges on page 226
Audio Parts on page 203
MIDI Parts on page 203
Signature Track Controls on page 156
Fill Loop on page 219
Splitting Events on page 215
Transport on page 1179

Setting the Left Locator
Setting the left locator can be useful if you want to add a reference position in the Project
window and in the editors.
PROCEDURE
●

Do one of the following:
●

Press Ctrl/Cmd and click in the upper part of the ruler to set the left locator to that
position.

●

Adjust the Left Locator Position value.
This is available in the Locators section of the Project window toolbar, the editor
toolbars, the Transport panel, and the Transport Bar.

●

Drag the left locator handle in the upper part of the ruler.

●

Press Ctrl/Cmd , and on the numeric keypad press 1 to set the left locator to the project
cursor position.

●

Press Alt/Opt and click Go to Left Locator Position on the Transport panel.

Setting the Right Locator
Setting the right locator can be useful if you want to add a reference position in the Project
window and in the editors.
PROCEDURE
●

Do one of the following:
●

Press Alt/Opt and click in the upper part of the ruler to set the right locator to that
position.
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●

Adjust the Right Locator Position value.
This is available in the Locators section of the Project window toolbar, the editor
toolbars, the Transport panel, and the Transport Bar.

●

Drag the right locator handle in the upper part of the ruler.

●

Press Ctrl/Cmd , and on the numeric keypad press 2 to set the right locator to the
project cursor position.

●

Press Alt/Opt and click Go to Right Locator Position on the Transport panel.

Setting up Locator Ranges
You can set up the locator range, that is, the area between the left and the right locator.
PROCEDURE
●

Do one of the following:
●

Press Shift - D to activate the Locator Range Duration value field in the Locator Range
Duration section of the toolbar, and enter a value.

●

Click and drag in the upper part of the ruler.

●

Select a range or an event and press P to set the locators to the selection.

●

Double-click a cycle marker.

●

Press Ctrl/Cmd - Alt/Opt and click at a position in the upper part of the ruler to set both
locators to the nearest snap position.

RESULT
The locator range is set up and highlighted in the ruler and the event display.

Moving Locator Ranges
In the ruler, you can move the locator range.
PREREQUISITE
You have set up a locator range.
PROCEDURE
1.

Move the mouse pointer to the upper part of the ruler inside a locator range.
A hand symbol is shown.

2.

Click and drag to the left or to the right to move the locator range.

Setting the Project Cursor
You can set the project cursor to the position where you click, or to markers or other predefined
positions.
PROCEDURE
●

Do one of the following:
●
●

Hold down Shift - Alt/Opt and click in the Project window event display.
Click Go to Previous Marker/Zero or Go to Next Marker/Project End.
These are available in the Transport Controls section of the Project window toolbar, the
editor toolbars, the Transport panel, and the Transport Bar.
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●

Click in the lower part of the ruler.

●

Select Transport > Set Project Cursor Position, and select an entry in the submenu.

RELATED LINKS
Transport Panel Sections on page 228
Ruler on page 57
Transport Menu on page 233
Transport on page 1179
Transport Bar on page 238
Left and Right Locators on page 245
Key Commands on page 1123

Auto-Scroll Settings Menu
Auto-Scroll allows you to keep the project cursor visible in the window during playback.
If you activate Auto-Scroll on the toolbar of the Project window or one of the editors, the
following modes are available in the Select Auto-Scroll Settings pop-up menu:
Page Scroll

The project cursor moves from the left side to the right side of the window. When the
project cursor reaches the right side of the window, the ruler and the project cursor
jump to the left side of the window and start over again. This behavior can be
compared to turning a page of a book.
Stationary Cursor

The project cursor is kept in the middle of the window and the ruler scrolls
continuously to the left.
RELATED LINKS
Project Window Toolbar on page 46

Suspend Auto-Scroll When Editing
If you do not want the Project window display to change when editing during playback, activate
Suspend Auto-Scroll when Editing.
Suspend Auto-Scroll when Editing is available as an option in the Select Auto-Scroll Settings
pop-up menu to the right of the Auto-Scroll button.
If this option is activated, auto-scrolling is suspended as soon as you click anywhere in the event
display during playback until playback stops or you click Auto-Scroll again.
As a visual feedback, the Auto-Scroll button changes its color.
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Time Formats
You can set up different time formats.

Selecting the Primary Time Format
On the Transport panel, you can select the primary time format. This is the global display format
that is used for all rulers and position displays in the program, except the ruler tracks.
PROCEDURE
1.

In the main transport section on the Transport panel, click Select Primary Time Format.

2.

Select a time format from the pop-up menu.

You can also select Project > Project Setup > Display Format to select the primary time
format.
RESULT
The time format on the Transport panel and all rulers and position displays is updated.

Independent Time Displays
You can show time displays that are independent from the global display format.
To select an independent time display, do one of the following:
●

In the ruler of the Project window or any editor, click the arrow button to the right of the
ruler.

●

Select Project > Add Track > Ruler to add a ruler track, and right-click the ruler.

●

In the Main Transport section of the Transport panel, click Select Secondary Time Format.

RELATED LINKS
Ruler on page 57
Ruler Track on page 146

Pre-Roll and Post-Roll
You can activate pre-roll and post-roll with the corresponding buttons in the Pre-roll & Post-roll
section on the Transport panel or by selecting Transport > Pre-roll & Post-roll > Use Preroll/Use Post-roll.
NOTE
To show the Pre-roll & Post-roll section, right-click anywhere in the Transport panel or in the
Transport Bar and activate Pre-roll & Post-roll.
●

By setting a pre-roll value, you instruct Cubase to roll back a short section whenever
playback is activated.
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●

By setting a post-roll value, you instruct Cubase to play back a short section after automatic
punch out before stopping.

NOTE
This only works if Punch Out is activated on the Transport panel, and if Stop after
Automatic Punch Out is activated in the Preferences dialog (Record page).

Using Pre-Roll and Post-Roll
You can set up a pre-roll and a post-roll value for recording.
PREREQUISITE
On the Transport panel, Lock Punch Points to Locators is activated.
PROCEDURE
1.

Set the locators to where you want to start and end recording.

2.

On the Transport panel or in the Transport Bar, activate Punch In and Punch Out.

3.

In the Preferences dialog, select Record.

4.

Activate Stop after Automatic Punch Out.

5.

Right-click anywhere on the Transport panel or in the Transport Bar and activate Pre-roll &
Post-roll.

6.

In the Pre-roll & Post-roll section, activate Pre-roll

7.

In the Pre-roll Amount and Post-roll Amount fields, enter the pre-roll and post-roll values.

8.

Activate Record.

and Post-roll

.

RESULT
The project cursor rolls back by the specified pre-roll value and playback starts. When the cursor
reaches the left locator, recording is automatically activated. When the cursor reaches the right
locator, recording is deactivated, but playback continues for the specified post-roll value before
stopping.

Punch In and Punch Out
The punch in and the punch out points are a pair of markers that you can use for punch in and
punch out of recordings. The punch in position determines the record start position and the
punch out position determines the record stop position.
You can activate punch in and punch out by activating the corresponding buttons on the
Transport panel.
The punch in position is locked to the left locator position and the punch out position to the right
locator position. The punch position fields are unavailable.

However, you can detach the punch points from the locators by deactivating Lock Punch Points
to Locators.
If you do so, the value fields become available and you can use them to set up the punch
positions independently from the locator positions.
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You can also drag the punch in and punch out handles in the ruler to set the punch positions.

RELATED LINKS
Activating Recording Automatically on page 264
Stopping Recording Automatically with Punch Out on page 265

Metronome Click
You can use the metronome click as a timing reference for playing along and recording. The two
parameters that govern the timing of the metronome are project tempo and the time signature
that you can set up on the Transport panel.
●

To activate the metronome click, activate Activate Metronome Click on the Transport
panel.
You can also select Transport > Activate Metronome or use the corresponding key
command.

●

To define if the metronome click is played during playback, recording or count-in, select
Transport > Metronome Setup and make your changes on the General tab.

●

To set up the sounds for the metronome click, select Transport > Metronome Setup and
make your changes on the Click Sounds tab.

RELATED LINKS
Transport Panel Sections on page 228
Project Tempo Modes on page 1023

Click Patterns
Click patterns allow you to create a custom metronome click.
By default, the metronome click in Cubase has a 4/4 pattern with a fixed number of 4 clicks. The
click level of the first click is high, while the level of the other beats is low.

The default metronome click pattern with 4 clicks at a 4/4 time signature

A metronome click pattern with 3 clicks at a 3/4 time signature
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By setting up click patterns for the metronome at the current time signature, you can create a
custom metronome click. You can determine the number of clicks and the level of the clicks to
your liking.
If you have different project parts with different time signatures or tempos, and you want to set
up different click patterns to match the rhythm and feel of these parts, you can set up a
metronome click pattern for each signature event in your project.
You can also add the same time signature for different sections and set up different patterns for
them.
NOTE
●

If you want to visualize the current click pattern in the Project window, Key Editor or Drum
Editor event display, activate Use Metronome Click Pattern Level for Grid Line Emphasis
in the corresponding ruler context menu. This is useful if Snap is activated and the Snap
Type is set to Grid.

●

Grid lines are only emphasized if they are shown. If you want to visualize a click pattern that
is set to 6 Clicks and a 4/4 Time Signature, you must set the Grid Type to a triplet value.

The Click Patterns tab in the Metronome Setup dialog allows you to manage the available click
patterns. You can remove and rename them or create new click patterns for specific time
signatures.
RELATED LINKS
Click Pattern Editor on page 252
Setting up a Metronome Click Pattern on page 253
Setting up Metronome Click Patterns for Signature Events on page 253
Project Window Toolbar on page 46

Click Pattern Editor
The Click Pattern Editor allows you to set up a click pattern for your project to create new
grooves and feels for the metronome click. This is useful if you want to create a triplet pattern for
a 4/4 signature, for example.
The Click Pattern Editor is available in the Transport Bar. If you add a signature track, it is
available in the Inspector and on the info line.
●

To open the Click Pattern Editor in the Transport Bar, click the points to the right of the
Click & Count-in & Click Pattern section and drag all the way to the right. Click the pattern
field to open the Click Pattern Editor.

Clicks
Allows you to define the number of clicks that are used in the pattern.
Pattern
Allows you to select a pattern preset or to save your own ones. Which patterns are
available depends on the current time signature, and on the settings in the
Metronome Setup dialog on the Click Patterns tab.
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NOTE
To view, edit and rename the pattern presets, open the Click Patterns tab in the
Metronome Setup dialog.
Event display
Shows the defined number of beats for the selected pattern.
You can change the accent level for a beat by changing its vertical position in the event
display. There are 4 different settings. These correspond to the settings in the
Metronome Setup dialog on the Click Sounds tab. You can mute a beat by clicking the
lowest vertical position.
RELATED LINKS
Transport Bar Sections on page 238
Signature Track on page 156

Setting up a Metronome Click Pattern
You can set up a different metronome click pattern for your project.
PROCEDURE
1.

In the Transport Bar, click the points to the right of the Click & Count-in & Click Pattern
section and drag all the way to the right to show the click pattern section.

2.

Click the pattern field to open the Click Pattern Editor.

3.

Do one of the following:
●

Open the Pattern pop-up menu and select one of the presets.

●

Use the Clicks setting to define the number of clicks that you want to hear, and click in
the event display to set up a new click pattern.

4.

When you are done, click outside the Click Pattern Editor to close it.

5.

Activate the metronome click.

RESULT
The metronome click is played back with the defined click pattern.
RELATED LINKS
Click Pattern Editor on page 252
Transport Bar Sections on page 238

Setting up Metronome Click Patterns for Signature Events
You can set up a metronome click pattern for each signature event in your project. This is useful
if you have different project parts with different time signatures, and you want to customize click
patterns to the rhythm and feel of these parts. You can also add the same time signature for
different sections and set up different patterns for them.
PROCEDURE
1.

Double-click the plus sign to open the Click Pattern Editor.

2.

Do one of the following:

3.

●

Open the Pattern pop-up menu and select one of the presets.

●

Use the Clicks setting to define the number of clicks that you want to hear, and click in
the event display to set up a new click pattern.

When you are done, click outside the Click Pattern Editor to close it.
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4.

Repeat this for each signature event for which you want to set up a click pattern.

RESULT
If you play back the project and activate the metronome click, the different project parts use the
defined click patterns. The Click Pattern Editor in the Transport Bar shows the pattern at the
project cursor position.
RELATED LINKS
Click Pattern Editor on page 252
Signature Track on page 156
Time Signature Events on page 1040

Metronome Setup Dialog
The Metronome Setup dialog allows you to make settings for the metronome.
To open the Metronome Setup dialog, do one of the following:
●

Select Transport > Metronome Setup.

●

In the Transport Bar, open the Click & Count-in & Click Pattern section, and click Open
Metronome Setup.

RELATED LINKS
General Tab on page 255
Click Sounds Tab on page 256
Click Patterns Tab on page 258
Transport Bar Sections on page 238
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General Tab
The General tab allows you to make basic metronome settings.

In the topmost section, the following options are available:
Activate Metronome Click
Activates/Deactivates the metronome click.
In the Click Destinations section, the following options are available:
Use MIDI Click
Activates a MIDI click for the metronome.
Use Audio Click
Activates an audio click for the metronome that is output via the audio hardware.
Audio Click Outputs
If you use multiple output busses, this allows you to activate the output bus where you
want to route the metronome click.
In the Click Options section, the following options are available:
Click while Recording
Activates the metronome click during recording.
Click while Playing
Activates the metronome click during playback.
Click during Count-In
Activates a musical count-in that is played when you start recording from stop mode.
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In the Count-In section, the following options are available:
●

Number of Bars in Count-In
Allows you to set the number of bars that the metronome counts in before
recording starts.

●

Time Signature at Record Start Position
Activate this to let the count-in automatically use the time signature and tempo set
at the position where recording starts.

●

Time Signature at Project Position
Activate this to let the count-in use the time signature at the project position.

●

Use Custom Time Signature
Allows you to set a time signature for the count-in. In this mode, signature
changes in the project do not affect the count-in.

Click Sounds Tab
The Click Sounds tab allows you to set up and audition the MIDI click and the audio click. You
can use the default audio or MIDI click, choose from a list of factory preset sounds, or assign
your own custom sounds.

The MIDI Click Settings section allows you to set up the MIDI click that sounds if you activate
Use MIDI Click in the Click Destinations section on the General tab.
MIDI Output Port
Allows you to select a MIDI output port for the MIDI click. You can also select a VST
instrument previously set up in the VST Instruments window.
MIDI Output Channel
Allows you to select a MIDI output channel for the MIDI click.
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Note
Allows you to set the MIDI note number, that is, the pitch from C-2 to G8. Set the note
number for the first beat in a bar in the top row, and the note numbers for the other
beats in the rows below.
Velocity
Allows you to set the velocity of the MIDI click sound. Set the velocity for the first beat
in a bar in the top row, and the velocities for the other beats in the rows below.
The Audio Click Settings section allows you to set up the audio click that sounds if you activate
Use Audio Click in the Click Destinations section on the General tab.
Use Steinberg Click Sound
Activates the default sounds for the metronome click.
Pitch
Allows you to set the pitch for the default sounds. Set the pitch for the first beat in a
bar in the top row, and the pitches for the other beats in the rows below.
Level
Allows you to set the level for the default sounds. Set the level for the first beat in a bar
in the top row, and the levels for the other beats in the rows below.
Use Custom Sounds
Activates custom sounds for the metronome click. For this to work, you must select an
audio file for the custom sounds by clicking in the Sound column.
Sound
Allows you to select an audio file for the custom sounds. Select an audio file for the first
beat in a bar in the top row, and the audio files for the other beats in the rows below.
Level
Allows you to set the level for the custom sounds. Set the level for the first beat in a bar
in the top row, and the levels for the other beats in the rows below.
Audio Click Level
Allows you to adjust the level of the audio click.
Click Sound Presets
Allows you to load one of the click sound presets that supports up to 4 accents.
Amongst other click sounds that are suited for a broad range of applications, you can
also select Steinberg Click Sound, the default click sound of Cubase.
You can also create your own presets and save them.
Audition Click Sounds
Click Play to audition the activated click sounds.

Setting up a Custom Audio Click Sound
If you do not want to use the default click sound, you can set up your own custom sound.
PREREQUISITE
In the Metronome Setup dialog on the General tab, Activate Metronome Click is activated. In
the Click Destinations section, Use Audio Click is activated.
PROCEDURE
1.

Open the Click Sounds tab, and in the Audio Click Settings section, activate Use Custom
Sounds.

2.

In the Sound column, click the top row.
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3.

In the file dialog, navigate to the audio file that you want to use as a custom sound for the
first beat and select it.

4.

Click Open.

5.

Click the other rows to select audio files for the other beats.

6.

Set the level of the sounds by clicking the respective rows in the Level column and adjusting
the value.

7.

Optional: Click Play to audition the custom sounds.

RESULT
The metronome uses the defined custom sounds for the audio click.
AFTER COMPLETING THIS TASK
Open the Click Sound Presets pop-up menu and save your custom sounds as a preset.

Click Patterns Tab
The Click Patterns tab allows you to manage click patterns. Click patterns allow you to edit the
default metronome click.

The following options are available:
1

Add New Signature
Click and enter a time signature value to add a new time signature.

2

Available Time Signatures
Shows the available time signatures.

3

Available Patterns
Shows the available click patterns.

4

Add New Pattern
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Double-click to add a new click pattern for the time signature.
5

Clicks
Allows you to change the number of clicks used in the click pattern.

6

Click Pattern
Shows the click pattern. You can open the Click Pattern Editor by clicking the pattern.

7

Remove Click Pattern
Removes the click pattern from the list of available patterns.

8

Add New Pattern
Adds a new default click pattern for the time signature.

NOTE
If you scroll all the way down, you can reset all click patterns to the factory settings by clicking
Reset to Factory Patterns.
You can double-click the name of a pattern to rename it.

Creating a Click Track
You can create an audio or a MIDI track that contains the click.
PROCEDURE
●

Do one of the following:
●

Select Project > Signature Track > Render Audio Click between Locators.

●

Select Project > Signature Track > Render MIDI Click between Locators.

RESULT
●

An audio track containing an audio event with the click is added to your project. The level
corresponds to the Audio Click Level setting on the Click Sounds tab of the Metronome
Setup dialog.

●

A MIDI track containing a MIDI part with the click is added to your project. The output of the
MIDI track is routed to the MIDI Output Port that you set up on the Click Sounds tab of the
Metronome Setup dialog.

Chase
Chase is a function that makes sure your MIDI instruments sound as they should when you
locate to a new position and start playback. This is accomplished by the program transmitting a
number of MIDI messages to your instruments each time that you move to a new position in the
project, making sure all MIDI devices are set up correctly with regard to program change,
controller messages (such as MIDI volume), etc.
EXAMPLE
You have a MIDI track with a program change event inserted at the beginning. This event makes
a synth switch to a piano sound.
At the beginning of the first chorus, you have another program change event which makes the
same synth switch to a string sound.
You now play back the song. It begins with the piano sound and then switches to the string
sound. In the middle of the chorus you stop and rewind to some point between the beginning
and the second program change. The synth now still plays the string sound although in this
section it really should be a piano.

259
Cubase Pro 11.0.0

Playback and Transport
Chase
The Chase function takes care of that. If program change events are set to be chased, Cubase
tracks the music back to the beginning, finds the first program change, and transmits it to your
synth, setting it to the correct sound.
The same can apply to other event types as well. In the Preferences dialog (MIDI page), the
Chase Events settings determine which event types are chased when you locate to a new
position and start playback.

RELATED LINKS
Chase Events on page 1171
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The On-Screen Keyboard allows you to play and record MIDI notes by using your computer
keyboard or mouse. This is useful if you have no external MIDI instrument at hand and you do
not want to draw in notes with the Draw tool.
When the On-Screen Keyboard is displayed, the usual key commands are blocked because they
are reserved for the On-Screen Keyboard. The only exceptions are:
●

Save: Ctrl/Cmd - S

●

Start/Stop Record: Num *

●

Start/Stop Playback: Space

●

Jump to Left Locator: Num 1

●

Delete: Delete or Backspace

●

Cycle on/off: Num /

●

Show/Hide Transport panel: F2

●

Show/Hide On-Screen Keyboard: Alt/Opt - K

Recording MIDI With the On-Screen Keyboard
You can use the On-Screen Keyboard to record MIDI in Cubase.
PREREQUISITE
You have selected a MIDI or instrument track and activated Record Enable.
PROCEDURE
1.

Select Studio > On-Screen Keyboard.

2.

Activate Record.

3.

Perform one of the following actions to enter some notes:
●

Click on the keys of the On-Screen Keyboard.

●

Press the corresponding key on your computer keyboard.

NOTE
Press several keys simultaneously to enter polyphonic parts. The maximum number of notes
that can be played at one time varies between the different operating systems and hardware
configurations.

AFTER COMPLETING THIS TASK
Close the On-Screen Keyboard to make all key commands available again.

On-Screen Keyboard Options
The On-Screen Keyboard offers different display modes as well as other options.
●

To open the On-Screen Keyboard, select Studio > On-Screen Keyboard.
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1

Note Velocity Level
This slider allows you to adjust the volume of the On-Screen Keyboard. You can also use
Up Arrow or Down Arrow for this.

2

Change On-Screen Keyboard Type
This button allows you to switch between computer keyboard and piano keyboard display
mode.
In computer keyboard mode, you can use the two rows of keys that are displayed on the OnScreen Keyboard to enter notes.
The piano keyboard has a wider range of keys. It allows you to enter more than one voice
simultaneously. You can also use Tab for this.

3

Octave Offset
These buttons allow you to switch the keyboard range to a lower or higher octave. You have
seven full octaves at your disposal. You can also use Left Arrow or Right Arrow for this.

4

Pitchbend/Modulation Sliders
These sliders are only available in piano keyboard mode. The left slider displays pitchbend,
the right slider shows modulation changes. To introduce modulation, click on a key and drag
upwards or downwards. To introduce pitchbend, drag left or right.
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In Cubase, you can record audio and MIDI.
Make the following initial preparations:
●

Set up, connect, and calibrate your audio hardware.

●

Open a project and set up the parameters in the Project Setup dialog according to your
specifications.
The parameters in the Project Setup dialog determine the record file format, sample rate,
project length, etc. that affect the audio recordings that you make during the course of the
project.

●

If you plan to record MIDI, set up and connect your MIDI equipment.

RELATED LINKS
Setting up Audio on page 15
Setting up MIDI on page 22
Setting up a Metronome Click Pattern on page 253

Basic Recording Methods
The basic recording methods apply to audio and MIDI recordings.

Record Enabling Tracks
To be able to record, you must record-enable the tracks on which you want to record.
PROCEDURE
●

Do one of the following:
●

Activate Record Enable in the track list.

●

Activate Record Enable in the MixConsole.

●

Select the track that you want to record-enable, and activate Record Enable in the
Inspector.

RESULT
The tracks are record-enabled.
NOTE
If you set up a key command for Activate Record Enable for all Audio Tracks in the Mixer
category of the Key Commands dialog, you can record-enable all audio tracks simultaneously.
The exact number of audio tracks that you can record simultaneously depends on your computer
CPU and hard disk performance. Activate the Warn on Processing Overloads option in the
Preferences dialog (VST page) to show a warning message as soon as the CPU overload
indicator lights up during recording.

RELATED LINKS
Editing - Project & MixConsole on page 1164
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VST on page 1181

Record Enabling Tracks on Selection
You can set up a preference so that tracks are record-enabled when you select them.
PROCEDURE
1.

Select Edit > Preferences.

2.

Open the Editing—Project & MixConsole page and activate Enable Record on Selected
Audio Track or Enable Record on Selected MIDI Track.

RESULT
The tracks are record-enabled when you select them.

Activating Recording Manually
You can activate recording manually.
PROCEDURE
●

Do one of the following:
●

Click Record on the Transport panel, on the toolbar, or in the Transport Bar.

●

Press Num * .

RESULT
Recording starts from the current cursor position.
NOTE
When you start recording in stop mode, you can start recording from the left locator. For this to
work, you must select Transport > Common Record Modes and activate Start Record at Left
Locator/Punch In Position. The pre-roll setting or the metronome count-in will be applied.

Activating Recording Automatically
Cubase can automatically switch from playback to recording at a given position. This is useful if
you must replace a section of a recording and want to listen to what is already recorded up to the
recording start position.
PROCEDURE
1.

Set the left locator to the position where you want to start recording.
If you want to set up the punch points independently from the locators, deactivate Lock
Punch Points to Locators on the Transport panel, and set up the punch in and punch out
positions in the value fields to the right.

2.

Activate Punch In on the Transport panel.

3.

Activate playback from any position before the left locator.

RESULT
If you have unlocked the punch positions from the locator positions, recording is automatically
activated when the project cursor reaches the punch in position.
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If cycle mode is activated, and the punch in point corresponds to the left locator position, and the
punch out point is positioned before the right locator, recording is stopped at the punch out
position and resumed at the punch in position.

If the punch positions are locked to the locators, recording is automatically activated when the
project cursor reaches the left locator.
RELATED LINKS
Punch In and Punch Out on page 250

Stopping Recording
You can stop recording manually.
PROCEDURE
●

Do one of the following:
●

Click Stop on the Transport panel.

●

Press Num * .

RESULT
Recording stops while playback continues.

Stopping Recording Automatically with Punch Out
Activating Punch Out allows you to stop recording automatically at the defined punch out
position.
PROCEDURE
●

Activate Punch Out on the Transport panel.

RESULT
Recording stops automatically when the project cursor reaches the punch out position. Playback
continues.
NOTE
If you have unlocked the punch positions from the locator positions, recording is automatically
stopped when the project cursor reaches the punch out position.
NOTE
If cycle mode is activated, the punch in point is set after the left locator, and the punch out point
corresponds to the right locator, recording is started at the punch in position, stopped at the
punch out position, and resumed at the punch in position.

RELATED LINKS
Punch In and Punch Out on page 250
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Stopping Recording and Playback
You can stop recording and playback manually.
PROCEDURE
●

Do one of the following:
●

Click Stop on the Transport panel.

●

Press Num 0 .

RESULT
Recording and playback stops.

Cycle Recording
You can record in a cycle, that is, you can record a selected section repeatedly and seamlessly.
PREREQUISITE
A cycle is set up with the left and right locators.
PROCEDURE
1.

Click Activate Cycle on the Transport panel to activate cycle mode.

2.

Activate recording from the left locator, before or within the cycle.
As soon as the project cursor reaches the right locator, it jumps back to the left locator and
continues recording a new lap.

RESULT
The results of cycle recording depend on the selected record mode. They also differ for audio and
MIDI.
RELATED LINKS
Left and Right Locators on page 245
MIDI Recording on page 277
Audio Recording on page 272

Using Pre-Roll and Post-Roll
You can set up a pre-roll and a post-roll for recording.
PREREQUISITE
Activate Stop after Automatic Punch Out in the Preferences dialog (Record page).
PROCEDURE
1.

Set the locators to where you want to start and end recording.

2.

On the Transport panel, activate Punch In and Punch Out.

3.

Activate Pre-roll and Post-roll.

4.

Specify a Pre-roll Amount and a Post-roll Amount.

5.

Click Record.
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RESULT
The project cursor rolls back and starts playback at the time that has been set as pre-roll amount.
When the cursor reaches the left locator, recording is automatically activated. When the cursor
reaches the right locator, recording is deactivated, and playback continues for the time that has
been set as post-roll amount.

Common Record Modes Menu
The Common Record Modes determine what happens if you click Record during an audio or
MIDI recording.
●

To access the record modes, select Transport > Common Record Modes.
You can also access the Common Record Modes by clicking the upper part of the Record
Modes section on the Transport panel.

Punch In/Out
In this mode, the recording is stopped.
Re-Record
In this mode, the recording is reinitiated, the events are removed, and recording is
restarted from the exact same position.
Start Recording at Project Cursor Position
In this mode, recording starts from the cursor position.
Start Recording at Left Locator/Punch In Position
In this mode, recording starts from the left locator.
RELATED LINKS
Transport Menu on page 233
Transport Panel Sections on page 228

Re-Recording
If you activate the Re-Record mode, you can reinitiate your recording by hitting the Record
button again. Recording will restart from the initial position.
PROCEDURE
1.

Select Transport > Common Record Modes, and activate Re-Record.

2.

Activate recording.

3.

Click Record again to restart recording.

RESULT
The project cursor jumps back to the record start position and recording is reinitiated. Pre-roll
and count-in settings are taken into account.
NOTE
The previous recordings are removed from the project and cannot be retrieved using Undo.
However, they remain in the Pool.
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Monitoring
In Cubase, monitoring means listening to the input signal while preparing to record or while
recording.
The following ways of monitoring are available.
●

Via Cubase.

●

Externally by listening to the signal before it reaches Cubase.

●

By using ASIO Direct Monitoring.
This is a combination of both other methods.

Monitoring via Cubase
If you use monitoring via Cubase, the input signal is mixed with the audio playback. This requires
an audio hardware configuration with a low latency value.
PROCEDURE
1.

In the track list, activate Monitor.

2.

In the MixConsole, adjust the monitoring level and the panning.
You can add effects and EQ to the monitor signal using the track’s channel. If you are using
plug-in effects with large inherent delays, the automatic delay compensation function in
Cubase will increase the latency. If this is a problem, you can use the Constrain Delay
Compensation function while recording.

3.

In the Preferences dialog, select VST.

4.

Open the Auto Monitoring pop-up menu and select a monitoring mode.

RESULT
The monitored signal will be delayed according to the latency value which depends on your
audio hardware and drivers. You can check the latency of your hardware in the Studio Setup
dialog (Audio System page).
RELATED LINKS
VST on page 1181

External Monitoring
External monitoring means listening to the input signal before it is sent into Cubase. It requires
an external mixer for mixing the audio playback with the input signal. The latency value of the
audio hardware configuration does not affect the monitor signal. When using external
monitoring, you cannot control the level of the monitor signal from within Cubase or add VST
effects or EQ to the monitor signal.
PROCEDURE
1.

In the Preferences dialog, select VST.

2.

Open the Auto Monitoring pop-up menu and select Manual.

3.

Deactivate Monitor in Cubase.

4.

On your mixing desk or mixer application for your audio hardware, activate the Thru or
Direct Thru mode to send the input audio back out again.
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ASIO Direct Monitoring
If your audio hardware is ASIO 2.0 compatible, it may support ASIO Direct Monitoring. This
feature may also be available for audio hardware with macOS drivers. In ASIO Direct Monitoring
mode, the monitoring is done in the audio hardware, and monitoring is controlled from Cubase.
The latency value of the audio hardware configuration does not affect the monitor signal when
using ASIO Direct Monitoring.
PROCEDURE
1.

In the track list, activate Monitor.

2.

Select Studio > Studio Setup.

3.

In the Devices list, select your audio hardware driver, and activate Direct Monitoring.
If the checkbox is grayed out, your audio hardware (or its driver) does not support ASIO
Direct Monitoring. Consult the audio hardware manufacturer for details.

4.

In the Preferences dialog, select VST.

5.

Open the Auto Monitoring pop-up menu and select a monitoring mode.

6.

In the MixConsole, adjust the monitoring level and panning.
Depending on the audio hardware, this might not be possible.

AFTER COMPLETING THIS TASK
You can monitor the input levels of audio tracks, that is, you can map the input bus metering to
monitor-enabled audio tracks and watch the input levels of your audio tracks when working in
the Project window.
●

Activate Map Input Bus Metering to Audio Track (in Direct Monitoring) in the
Preferences dialog (Metering page).
As the tracks are mirroring the input bus signal you will see the same signal in both places.
When using mapped metering, any functions that you apply to the audio track are not
reflected in its meters.

NOTE
With Direct Monitoring activated, Direct Routing cannot be used for routing destinations 2-8.
Only the first bus can be used for Direct Monitoring.

RELATED LINKS
VST on page 1181

Monitoring MIDI Tracks
You can monitor everything you play and record through the MIDI output and channel that are
selected for the MIDI track.
PREREQUISITE
Local Off is activated on your MIDI instrument.
PROCEDURE
1.

In the Preferences dialog, select MIDI.

2.

Make sure MIDI Thru Active is activated.

3.

In the track list, activate Monitor.
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RESULT
Incoming MIDI is echoed back out again.
RELATED LINKS
MIDI on page 1171

Audio Recording Specifics
Specific preparations and settings are required for audio recording.

Audio Recording Preparations
Before you can record audio, you must make some preparations.

Selecting a Record File Format
You can set up the record file format, that is, the sample rate, bit depth, and record file type for
new audio files.
PROCEDURE
1.

Select Project > Project Setup.

2.

Set up the settings for Sample Rate, Bit Depth, and Record File Type.
IMPORTANT
The bit depth and file type can be changed at any time while the sample rate of a project
cannot be changed at a later stage.

RELATED LINKS
Creating New Projects on page 98

Setting the Audio Record Folder
Each Cubase project has a project folder containing an Audio folder. By default, this is where
recorded audio files are stored. However, you can select record folders independently for each
audio track if needed.
PROCEDURE
1.

In the track list, select all tracks to which you want to assign the same record folder.

2.

Right-click one of the tracks to open the context menu.

3.

Select Set Record Folder.

4.

In the file dialog, navigate to the folder that you want to use as record folder or create a new
folder by clicking New Folder.
If you want to have separate folders for different types of material (speech, ambient sounds,
music, etc.), you can create subfolders within the project Audio folder and assign different
tracks to different subfolders. This way, all audio files still reside within the project folder,
which makes managing the project easier.
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Getting the Track Ready for Recording
Before you can record audio, you must add a track and set it up.

Adding a Track and Setting the Channel Configuration
To record audio, you must add an audio track and set up its channel configuration. The channel
configuration of the track determines the channel configuration of the recorded audio file.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

.

2.

Click Audio.

3.

In the Count value field, select the number of tracks that you want to add.

4.

Open the Configuration pop-up menu and select a channel configuration.

5.

Optional: In the Name field, enter a track name.

6.

Click Add Track.

RELATED LINKS
Add Track Dialog – Audio on page 122

RAM Requirements for Recording
Each track on which you record requires a certain amount of RAM, and the memory usage
increases the longer the recording lasts. For each audio channel, 2.4 MB of RAM are required for
MixConsole settings, etc. The memory usage increases with the length of the recording, the
sample rate, and the number of tracks you record. Consider the RAM limitation of your operating
system when setting up your project for recording.

Selecting an Input Bus for the Track
Before you can record on your track, you must add and set up the required input busses and
specify from which input bus the track will record.
PROCEDURE
1.

In the Inspector for the audio track, open the Input Routing pop-up menu.

2.

Select an input bus.

RELATED LINKS
Setting up Input and Output Ports on page 21
Audio Bus Setup on page 22
Audio Track Inspector on page 124
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Audio Recording
You can record audio using any of the basic recording methods.
When you finish recording, an audio file is created in the Audio folder within the project folder.
In the Pool, an audio clip is created for the audio file, and an audio event that plays the whole clip
appears on the recording track. Finally, a waveform image is calculated for the audio event. If the
recording was very long, this may take a while.
NOTE
The waveform image is calculated and displayed during the actual recording process. This realtime calculation uses some processing power. If your processor is slow or if you are working on a
CPU-intensive project, deactivate Create Audio Images during Record in the Preferences
dialog (Record—Audio page).

RELATED LINKS
Basic Recording Methods on page 263
Cycle Recording on page 266

Audio Record Modes
By selecting an Audio Record Mode, you decide what happens to your recording and to any
existing events on the track where you are recording. This is necessary because you will not
always record on an empty track. There may be situations where you record over existing events,
especially in cycle mode.
●

To access the record modes, select Transport > Audio Record Mode.
You can also access the Audio Record Modes by clicking to the right of the audio symbol in
the Record Modes section on the Transport panel.

Keep History
Existing events or portions of events that are overlapped by a new recording are kept.
Cycle History + Replace
Existing events or portions of events that are overlapped by a new recording are
replaced by the new recording. However, if you record in cycle mode, all takes from the
current cycle recording are kept.
Replace
Existing events or portions of events that are overlapped by a new recording are
replaced by the last recorded take.
RELATED LINKS
Transport Menu on page 233
Transport Panel Sections on page 228

Recording and Effects
Cubase allows you to add effects and/or EQ directly while recording. This is done by adding insert
effects and/or making EQ settings for the input channel in the MixConsole.
IMPORTANT
If you record with effects, the effects become part of the audio file itself. You cannot change the
effect settings after recording.
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When you are recording with effects, consider using 32-bit float or 64-bit float format. This way,
the bit depth will not be reduced, which means there is no risk of clipping at this stage. Also, this
preserves the signal quality perfectly. If you record in 16-bit or 24-bit format, the available
headroom is lower, which means clipping can occur if the signal is too loud.

Recording a Mix of Separate Tracks
You can create a downmix of separate tracks, bass drum, hi-hats, or snare, for example. This is
done by selecting an output bus, a group bus, or an FX channel bus as an input for your
recording.
PROCEDURE
1.

Set up your separate tracks and add a group track.

2.

For each of the drum tracks, open the Output Routing pop-up menu and select the group
track as output.

3.

Create a new audio track, open the Input Routing pop-up menu and select the group track
as input for this audio track.

4.

Record-enable this audio track and start recording.

RESULT
The output of the group track will be recorded on the new track and you will get a mix of your
separate tracks.
NOTE
You can also select an FX channel as recording source. In this case, only the output of the FX
channel will be recorded.

RELATED LINKS
Routing on page 382

Undoing Recordings
You can undo a recording immediately after recording it.
PROCEDURE
●

Select Edit > Undo.

RESULT
●

The events that you just recorded are deleted from the Project window.

●

The audio clips in the Pool are moved to the trash folder.

AFTER COMPLETING THIS TASK
To remove the recorded audio files from the hard disk, select Media > Open Pool Window, rightclick the Trash icon and select Empty Trash.
RELATED LINKS
Pool Window on page 610
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Recovery of Audio Recordings
Cubase allows you to recover audio recordings.
You can recover audio recordings in two situations:
●

You hit Record too late.
For this to work, you must specify an audio pre-record time.

●

The system failed during recording.

Specifying an Audio Pre-Record Time
You can capture up to 1 minute of any incoming audio that you play in stop mode or during
playback. This is possible because Cubase can capture audio input in buffer memory, even when
not recording.
PROCEDURE
1.

In the Preferences dialog, select Record > Audio.

2.

Specify a time (up to 60 seconds) in the Audio Pre-Record Seconds field.
This activates the buffering of audio input, making pre-record possible.

3.

Make sure that an audio track is record-enabled and receives audio from the signal source.

4.

When you have played some audio material that you want to capture (either in stop mode or
during playback), click Record.

5.

Stop the recording after a few seconds.
This creates an audio event that starts where the cursor position was when you activated
recording. If you were in stop mode, and the cursor was at the beginning of the project, you
may have to move the event to the right in the next step. If you were playing along to a
project, you leave the event where it is.

6.

Select the Object Selection tool and place the cursor on the bottom left edge of the event so
that a double arrow appears. Then click and drag to the left.

RESULT
The event is now extended, and the audio that you played before activating the recording is
inserted. This means that if you played along during playback, the captured notes end up exactly
where you played them in relation to the project.
RELATED LINKS
Record - Audio on page 1175

Recovery of Audio Recordings after System Failure
Cubase allows you to recover audio recordings after a system failure, because of a power cut or
other mishap, for example.
When you experience a computer crash during a recording, relaunch the system and check the
project record folder. By default, this is the Audio subfolder inside the project folder. It should
contain the audio file that you recorded, from the moment when you started recording to the
time when your computer crashed.
NOTE
●

This feature does not constitute an overall guarantee by Steinberg. While the program itself
was improved in such a way that audio recordings can be recovered after a system failure, it
is always possible that a computer crash, power cut, etc. might have damaged another
component of the computer, making it impossible to save or recover any of the data.
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●

Do not try to actively bring about this kind of situation to test this feature. Although the
internal program processes have been improved to cope with such situations, Steinberg
cannot guarantee that other parts of the computer are not damaged as a consequence.

MIDI Recording Specifics
Specific preparations and settings are required for MIDI recordings.
RELATED LINKS
MIDI Recording Specifics on page 275
Recording in MIDI Editors on page 277
MIDI Record Modes on page 279

MIDI Recording Preparations
The preparations described in the following sections mainly focus on external MIDI devices.

MIDI Instruments and Channels
Most MIDI synthesizers can play several sounds at the same time, each on a different MIDI
channel. This allows you to play back several sounds (bass, piano, etc.) from the same
instrument.
Some devices, such as General MIDI compatible sound modules, always receive on all 16 MIDI
channels. If you have such an instrument, there is no specific setting to make in the instrument.
On other instruments, you must use the front panel controls to set up a number of parts,
timbres, or similar so that they all receive on one MIDI channel.
For more information, refer to the manual that came with your instrument.

Naming MIDI Ports
MIDI inputs and outputs are often displayed with long and complicated names. In Cubase, you
can rename your MIDI ports to more descriptive names.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select MIDI Port Setup.
The available MIDI inputs and outputs are listed. On Windows, the device to choose depends
on your system.

3.

Click in the Show As column and type in a new name.

4.

Click OK.

RESULT
The new port names appear on the Input Routing and Output Routing pop-up menus.

Setting the MIDI Input
In the Inspector, you set the MIDI input for the track.
PROCEDURE
1.

In the track list, select the track to which you want to assign a MIDI input.
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2.

In the topmost Inspector section, open the Input Routing pop-up menu and select an
input.
The available inputs depend on the type of MIDI interface that you are using. If you hold
down Shift - Alt/Opt , the selected MIDI input is used for all selected MIDI tracks.
NOTE
If you select All MIDI Inputs, the track will receive MIDI data from all available MIDI inputs.

Setting the MIDI Channel and Output
The MIDI channel and output settings determine where the recorded MIDI is routed during
playback. They are also relevant for monitoring MIDI in Cubase. You can select the channel and
output in the track list or in the Inspector.
PROCEDURE
1.

In the track list, select the track to which you want to assign a MIDI channel and output.

2.

In the topmost Inspector section, open the Output Routing pop-up menu and select an
output.
The available outputs depend on the type of MIDI interface that you are using. If you hold
down Shift - Alt/Opt , the selected MIDI output is used for all selected MIDI tracks.

3.

Open the Channel pop-up menu and select a MIDI channel.
NOTE
If you select the Any MIDI channel, the MIDI material is routed to the channels that are used
by your MIDI instrument.

Selecting a Sound
You can select sounds from within Cubase by instructing the program to send Program Change
and Bank Select messages to your MIDI device.
PROCEDURE
1.

In the track list, select the track to which you want to assign a sound.

2.

In the track list or the Inspector, open the Program Selector pop-up menu and select a
program.
Program Change messages give access to 128 different program locations.

3.

If your MIDI instruments have more than 128 programs, you can open the Bank Selector
pop-up menu and select different banks, each containing 128 programs.
NOTE
Bank Select messages are recognized differently by different MIDI instruments. The
structure and numbering of banks and programs may also vary. Refer to the documentation
of your MIDI instruments for details.

RELATED LINKS
MIDI Track Inspector on page 134
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Recording in MIDI Editors
You can record MIDI data into the MIDI part that is opened in a MIDI editor.
PREREQUISITE
You have selected Merge or Replace as MIDI Record Mode.
PROCEDURE
1.

Click in the MIDI editor so that it gets the focus.

2.

In the MIDI editor toolbar, activate Record in Editor.

3.

Do one of the following to activate recording:
●

Click Record on the Transport panel.

●

Click Record on the toolbar.

RESULT
The MIDI data is recorded into the MIDI part that is opened in the MIDI editor. If you record
outside the part borders, the part is automatically enlarged.
RELATED LINKS
Key Editor Toolbar on page 839

MIDI Recording
You can record MIDI using any of the basic recording methods.
When you finish recording, a part that contains MIDI events is created in the Project window.
NOTE
If you perform a live recording on a VST instrument, you usually compensate the latency of the
audio card by playing earlier. In consequence, the timestamps are recorded too early. If you
activate ASIO Latency Compensation on the track list, all recorded events are moved by the
current latency setting.
The following preferences affect MIDI recording:
●

Length Adjustment

●

Snap MIDI Parts to Bars

●

MIDI Record Catch Range in ms

●

ASIO Latency Compensation Active by Default

You can find them in the Preferences dialog on the MIDI and on the Record—MIDI page.
RELATED LINKS
Basic Recording Methods on page 263
MIDI on page 1171
Record - MIDI on page 1176

Types of MIDI Messages
You can record different types of MIDI messages.
●

To specify which event types are recorded, deactivate the options for the type of MIDI
message that you want to record in the Preferences dialog (MIDI—MIDI Filter page).
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RELATED LINKS
MIDI - MIDI Filter on page 1174

Note Messages
Cubase records note on, note off, and MIDI channel messages.
If you press and release a key on your synthesizer or on another MIDI keyboard, the following
messages are recorded:
●

Note On (key down)

●

Note Off (key up)

●

MIDI channel

NOTE
Normally, the MIDI channel information is overridden by the MIDI channel setting for the track.
However, if you set the track to the Any MIDI channel, the notes will be played back on their
original channels.

Continuous Messages
Pitchbend, aftertouch, and controllers, such as modulation wheel, sustain pedal, volume, etc. are
considered MIDI continuous events, as opposed to the momentary key down and key up
messages.
You can record continuous messages together or independently from the notes, that is,
afterwards or before.
You can record continuous messages on their own tracks, separately from the notes to which
they belong. As long as you set the two tracks to the same output and MIDI channel, it will
appear to the MIDI instrument as if you made the two recordings at the same time.

Program Change Messages
When you switch from one program to another on your synthesizer or on another MIDI
keyboard, a number corresponding to that program is sent out via MIDI as a Program Change
Message.
You can record Program Change Messages together or independently from the notes, that is,
afterwards or before.
You can record Program Change Messages on their own tracks, separately from the notes to
which they belong. As long as you set the two tracks to the same output and MIDI channel, it will
appear to the MIDI instrument as if you made the two recordings at the same time.

System Exclusive Messages
System Exclusive (SysEx) messages are special types of MIDI messages that are used to send
data that only makes sense to a unit of a certain make and type.
SysEx can be used to transmit a list of the numbers that make up the settings of one or more
sounds in a synth.

Reset Function
The Reset function sends out note-off messages and resets controllers on all MIDI channels. This
is sometimes necessary if you experience hanging notes, constant vibrato, etc. when punching in
and out on MIDI recordings with pitchbend or controller data.
●

To perform a MIDI reset manually, select MIDI > Reset.
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●

If you want Cubase to perform a MIDI reset on stop, activate Reset on Stop in the
Preferences dialog (MIDI page).

●

If you want Cubase to insert a reset event at the end of a recorded part, activate Insert
Reset Events after Record in the Preferences dialog (MIDI page).
This resets controller data such as sustain, aftertouch, pitchbend, modulation, and breath
control. This is useful if a MIDI part is recorded and the sustain pedal is still held after
stopping recording. Usually, this would cause all following parts to be played with sustain, as
the pedal off command was not recorded.

RELATED LINKS
MIDI on page 1171

MIDI Record Modes
By selecting a MIDI Record Mode you decide what happens to any existing parts on the track
where you are recording. MIDI tracks can play back all events in overlapping parts. If you record
several parts in the same locations or move parts so that they overlap, you will hear the events in
all parts.
NOTE
If you activate Record in Editor to record MIDI data in the editor, all new recordings are merged
into the active part, and the MIDI Record Modes do not apply.
●

To access the record modes, select Transport > MIDI Record Mode.
You can also access the MIDI Record Modes by clicking to the right of the MIDI symbol in
the MIDI Recording Modes section on the Transport panel.

MIDI Record Mode
New Parts
Existing parts that are overlapped by a new recording are kept. The new recording is
saved as a new part.
Merge
Existing events in parts that are overlapped by a new recording are kept. The newly
recorded events are added to the existing part.
Replace
Existing events in parts that are overlapped by a new recording are replaced.

MIDI Cycle Record Mode
When you record MIDI in cycle mode, the result not only depends on the MIDI record mode, but
also on the cycle record mode that is selected in the Cycled MIDI Recording Only section.
Mix
For each completed lap, everything you record is added to what was previously
recorded. This is useful for building up rhythm patterns. Record a hi-hat part on the
first lap, the bass drum part on the second lap, etc.
Overwrite
As soon as you play a MIDI note or send any MIDI message, all MIDI that you have
recorded on previous laps is overwritten from that point. Make sure that you stop
playing before the next lap begins. Otherwise, you will overwrite the entire take.
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Keep Last
Each completed lap replaces the previously recorded lap. If you deactivate recording or
press Stop before the cursor reaches the right locator, the previous take will be kept. If
you do not play or input any MIDI during a lap, nothing happens, and the previous take
will be kept.
Stacked
Each recorded cycle lap is turned into a separate MIDI part, and the track is divided
into lanes, one for each cycle lap. The parts are stacked above each other, each on a
different lane. All takes but the last one are muted.
Mix-Stacked (No Mute)
Same as Stacked, but parts are not muted.
RELATED LINKS
MIDI Recording Specifics on page 275
Recording in MIDI Editors on page 277
Transport Menu on page 233
Transport Panel Sections on page 228

Automatic MIDI Record Quantize
Cubase can automatically quantize MIDI notes on recording.
●

Automatic MIDI Record Quantize
Transport Bar.

is available in the MIDI Auto Quantize section of the

If you activate Auto Quantize, the notes that you record are automatically quantized according
to the quantize settings.
RELATED LINKS
Quantizing MIDI and Audio on page 293
Quantize Panel on page 298

Recovery of MIDI Recordings
Cubase allows you to recover MIDI data, including controller data, that was captured in Stop
mode or during playback.
The MIDI data is stored in the retrospective record buffer, and you can insert it as a MIDI part on
the selected MIDI track.
The buffer captures up to 10000 MIDI events. This can correspond to a MIDI recording of around
2 minutes and 30 seconds. However, if you use a keyboard that produces a large amount of MIDI
controller events, such as the ROLI Seaboard, this only corresponds to a recording of around 20
seconds.
NOTE
In the Preferences dialog (Record—MIDI page), you can specify a Retrospective Record Buffer
Size.
If the buffer is full, the MIDI events that were captured first are replaced by the new events. MIDI
events in the buffer are also replaced in the following situations:
●

When you have inserted the retrospective recording on a track and you play new events in
Stop mode or during playback.
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●

When you play MIDI notes in Stop mode and you do not play for more than 30 seconds,
before playing more MIDI events in Stop mode.

NOTE
You can also empty the buffer manually.

RELATED LINKS
Record - MIDI on page 1176
Emptying the Retrospective Record Buffer on page 283

Inserting a Retrospective Recording from All MIDI Inputs on the Selected Track
You can insert a retrospective recording, that is, MIDI data that was sent to All MIDI Inputs in
Stop mode or during playback, on the selected track.
PREREQUISITE
You have played some MIDI notes in Stop mode or during playback, and you want to recover
them.
PROCEDURE
1.

Select the MIDI track on which you want to insert the captured MIDI data.

2.

Select Transport > MIDI Retrospective Recording > Insert from All MIDI Inputs.

RESULT
The MIDI data that was captured at All MIDI Inputs is inserted on the selected track as one,
linear MIDI part.
NOTE
If you insert buffer data from multiple selected tracks, the timing offsets between the data
played on the different tracks are retained.
NOTE
If your MIDI track uses MIDI inserts, and Record Output to Track is enabled in the MIDI Inserts
section, the buffer data includes the events that are created by the MIDI inserts.

RELATED LINKS
Recording a MIDI Insert Effect on page 779
MIDI Inserts on page 778

Inserting a Retrospective Track Recording
You can insert a retrospective track recording, that is, MIDI data that was sent to the track input
in Stop mode or during playback, on the selected track.
PREREQUISITE
You have played some MIDI notes in Stop mode or during playback, and you want to recover
them.
PROCEDURE
1.

Select the MIDI track on which you want to insert the captured MIDI data.

2.

In the top section of the MIDI track Inspector, click Retrospective Recording.
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3.

From the pop-up menu, select one of the following:
●

To insert the MIDI data as one, continuous MIDI part, select Insert as Linear Recording.

●

To insert the MIDI data as stacked MIDI parts, select Insert as Cycle Recording.
NOTE
This is only available if your MIDI data was captured during playback, and cycle mode
was active.

RESULT
The MIDI data that was captured at the track input is inserted on the track.
NOTE
If the data was captured during playback, it is inserted at the position where you played it. If the
data was captured in Stop mode, it is inserted at the project cursor position.

Inserting a Retrospective Track Recording into an Editor
You can insert a retrospective track recording, that is, MIDI data that was sent to the track input
in Stop mode or during playback, into the MIDI part that is opened in a MIDI editor.
PREREQUISITE
You have played some MIDI notes in Stop mode or during playback, and you want to recover
them.
PROCEDURE
1.

Double-click the MIDI part where you want to insert the captured MIDI data to open it in a
MIDI editor.

2.

On the MIDI editor toolbar, click Insert MIDI Retrospective Recording in Editor.

RESULT
The MIDI data that was captured on the track input is inserted into the MIDI part.
●

If the data was captured during playback, it is inserted into the MIDI part along the timeline.

●

If the data was captured in Stop mode, it is inserted at the project cursor position.
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Emptying the Retrospective Record Buffer
You can empty the retrospective record buffer manually.
PROCEDURE
●

Do one of the following:
●

In the top section of the MIDI track Inspector, open the Retrospective Recording popup menu, and select Empty Retrospective Record Buffer.

●

Select a track, and select Transport > MIDI Retrospective Recording > Empty All
Buffers.

Remaining Record Time
The Max. Record Time display lets you see how much time you have left for recording.

The available time depends on the current setup, for example, on the amount of tracks that are
record-enabled, the sample rate for your project, and the available hard disk space.
●

To open the display, select Studio > More Options > Max. Record Time.

NOTE
The remaining record time is also shown in the status line above the track list.
If you use individual record folders to store your tracks on different drives, the time display refers
to the medium with the least storage space available.

Lock Record
The Lock Record function prevents you from accidentally deactivating record mode.
●

Select Edit > Key Commands and in the Transport category, assign key commands to the
Lock Record and Unlock Record commands.

If Lock Record is activated and you want to enter stop mode, a dialog opens in which you need
to confirm that you want to stop recording. You can also use the Unlock Record key command
first and then enter stop mode as usual.
NOTE
An automatic punch out at the right locator position will be ignored in Lock Record mode.
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You can add audio and MIDI files to your project by importing them.

Audio File Import
You can import compressed and uncompressed audio files in a variety of different formats. You
can also import audio from audio CDs or extract the audio of video files.
RELATED LINKS
Importing Audio Files on page 286
Importing Audio CD Tracks on page 287
Importing Audio from Video Files on page 290
Importing ReCycle Files on page 290
Importing Media on page 622

Setting up Audio File Import Options
You can specify how audio files should be handled on import.
PROCEDURE
1.

In the Preferences dialog, select Editing > Audio.

2.

Select an option from the On Import Audio Files pop-up menu.

3.

Click OK.

RESULT
The import settings are saved and will take effect when you import audio. If you selected Open
Options Dialog, the Import Options dialog opens on every import and allows you to make your
changes. If you selected Use Settings, the settings specified in the On Import Audio Files
section of the Preferences dialog are used.
RELATED LINKS
Import Options Dialog for Audio Files on page 284
On Import Audio Files Settings on page 286

Import Options Dialog for Audio Files
The Import Options dialog allows you to make specific settings for the audio import.
●

When you import audio files and Open Options Dialog is activated in the On Import Audio
Files section of the Preferences dialog (Editing—Audio page), the Import Options dialog
opens.
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Import Options dialog for single file import

Import Options dialog for multipe file import

Copy File to Project Folder/Copy All Files to Project Folder
Copies the audio file to the Audio folder of the project, and has the clip refer to the
copy.
Deactivate this option to have the clip refer to the original file in the original location.
In this case, it is marked as “external” in the Pool.
Convert to Project Settings/Convert to Project Settings and Copy to Project Folder If
Needed
Converts the imported file if the sample rate or the bit depth differ from the settings in
the Project Setup dialog. For single file import, you can choose which properties are
converted.
Split Channels
Splits stereo or multi-channel audio files into a corresponding number of mono files,
one for each channel, and copies the imported files to the Audio folder of the project.
The split files are inserted into the project and into the Pool as separate mono tracks.
The Name Format pop-up menu allows you to specify how the split files are named.
This allows for compatibility with other products when exchanging audio files.
Do not ask again
Always imports files according to the settings without opening the dialog again. You
can reset this option in the Preferences dialog (Editing—Audio page).
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RELATED LINKS
Setting up Audio File Import Options on page 284

On Import Audio Files Settings
You can set up standard settings that are performed automatically each time you import audio
files.
●

When you import audio files and Use Settings is activated in the On Import Audio Files
section of the Preferences dialog (Editing—Audio page), the settings are used for importing
audio.

Copy File to Project Folder/Copy All Files to Project Folder
Copies the audio file to the Audio folder of the project, and has the clip refer to the
copy.
Deactivate this option to have the clip refer to the original file in the original location.
In this case, it is marked as “external” in the Pool.
Convert to Project Settings/Convert to Project Settings and Copy to Project Folder If
Needed
Converts the imported file if the sample rate or the bit depth differ from the settings in
the Project Setup dialog. For single file import, you can choose which properties are
converted.
Split Channels
Splits stereo or multi-channel audio files into a corresponding number of mono files,
one for each channel, and copies the imported files to the Audio folder of the project.
The split files are inserted into the project and into the Pool as separate mono tracks.
The Name Format pop-up menu allows you to specify how the split files are named.
This allows for compatibility with other products when exchanging audio files.

Importing Audio Files
You can import uncompressed audio and compressed audio in several formats.
PROCEDURE
1.

Select File > Import > Audio File.

2.

In the file dialog that opens, locate and select the audio file and click Open.

3.

Make your changes in the Import Options dialog.
NOTE
If Use Settings is activated in the Preferences dialog (Editing—Audio page), the
corresponding import settings are used instead.

RESULT
In the Project window, an event referencing the audio file is inserted on the selected track at the
project cursor position. If no track was selected, a new track is created.
A new audio clip is created and added to the Pool.

286
Cubase Pro 11.0.0

Importing Audio and MIDI Files
Audio File Import
If you chose a compressed audio file other than FLAC, Cubase copies the original compressed file
and converts it to wave format (Windows) or AIFF format (macOS).
NOTE
The resulting Wave/AIFF file is significantly larger than the original compressed file.
The imported file is placed in the Audio folder of the project.
RELATED LINKS
Setting up Audio File Import Options on page 284

Supported Compressed Audio File Formats
In Cubase, you can import compressed audio files.
The following compressed audio file formats are supported:
FLAC file
This is an open source format that reduces the size of audio files by 50 % to 60 %
compared to regular Wave files. The files have the extension .flac.
MPEG 1 Layer 3 file
This is a family of standards used for encoding audio-visual information such as
movies, video, and music in a digital compressed format. Cubase can read MPEG Layer
2 and MPEG Layer 3. MP3 files are highly compressed files that still provide good audio
quality. The files have the extension .mp3.
Ogg Vorbis file
This is an open source, patent-free audio encoding and streaming technology. The Ogg
Vorbis encoder uses variable bit rate encoding. It offers compressed audio files of
small size, but with comparatively high audio quality. The files have the extension .ogg.
Windows Media Audio file (Windows only)
This is an audio file format defined by Microsoft Inc. WMA files can be decreased in size
with no loss of audio quality. WMA Pro features the possibility of mixing down to 5.1
surround sound. The files have the extension .wma.

Importing Audio CD Tracks
You can import audio from audio CDs into Cubase projects.
PROCEDURE
1.

Select File > Import > Audio CD to import the CD tracks into the Project window.

2.

Activate every audio file that you want to import in the Copy column.

3.

Optional: Set a Default Name and a Destination Folder for the imported audio files.

4.

Click the Copy button to create a local copy of the audio files or sections.

5.

Click OK.

RESULT
The copied audio files are imported into the Project window and inserted on new tracks at the
project cursor position. By default, imported audio CD tracks are saved as wave files (Windows)
or AIFF files (macOS) in the Audio folder of the current project.
New audio clips are created and added to the Pool.

287
Cubase Pro 11.0.0

Importing Audio and MIDI Files
Audio File Import
NOTE
You can also import audio files to the Pool only without importing them into the Project window.

RELATED LINKS
Importing Media on page 622

Import From Audio CD Dialog
The Import from Audio CD dialog allows you to specify how the CD tracks are imported.
●

To open the Import from Audio CD dialog, select File > Import > Audio CD.

Drive
Opens a pop-up menu that allows you to select the correct CD drive.
Speed (Windows only)
Allows you to select the data transfer speed.
NOTE
While you normally want to use the fastest possible speed, you may have to select a
slower speed for flawless audio extraction.
Eject CD
Opens the CD drive.
Secure Mode (Windows only)
Activates error checking and correction when reading the CD.

Columns
The columns in the dialog have the following functions:
Copy
Activate this option for the tracks that you want to copy/import.
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#
Shows the track number.
CD Track
The name of the CD track. On import, this is used as file name. It is provided
automatically from CDDB, if available.
To rename a track, click the track name and enter a new name.
Length
The length of the audio CD track in minutes and seconds.
Size
The file size of the audio CD track in MB.
Copy Start
The start of the section that is imported. On the ruler, drag the Left Marker to the
right to adjust this.
Copy End
The end of the section that is imported. On the ruler, drag the Right Marker to the left
to adjust this.

The Ruler
The ruler has the following functions:

1

Play Tracks
Plays back the selected track from the start to the end or from the left marker to the right
marker.

2

Stop Playback
Stops playback.

3

Play from Left Marker
Starts playback at the left marker.

4

Play to Right Marker
Starts playback some moments before the right marker and stops at the right marker.

5

Left Marker
Allows you to set the copy start manually.

6

Right Marker
Allows you to set the copy end manually.

Destination Folder
Allows you to select a folder for the imported files.
Copy
Copies the files.
Copied Files
Lists the files that you copied for import.
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Importing Audio from Video Files
You can import the audio from a video file without importing the video itself.
PROCEDURE
1.

Select File > Import > Audio from Video File.

2.

In the file dialog that opens, locate and select the video file, and click Open.

RESULT
The audio of the selected video file is extracted and converted to a wave file that is saved in the
Audio folder.
A new audio clip is created and added to the Pool. In the Project window, an event referencing
the audio file is inserted on the selected track at the project cursor position. If no track was
selected, a new track is created.
RELATED LINKS
Extracting Audio from Video on page 1108
Importing Video Files on page 1099

Importing ReCycle Files
You can import REX and REX2 audio files created by ReCycle from Propellerhead Software.
ReCycle slices a loop and creates separate samples of each beat, so that you can tempo match
and edit a loop as if it was built of individual sounds.
PREREQUISITE
REX Shared Library is installed on your system.
PROCEDURE
1.

Select an audio track and move the project cursor to where you want the imported file to
start.
If you set the audio track to musical time base you can change the tempo later on and the
imported REX file automatically adjusts.

2.

Select File > Import > Audio File.

3.

In the file dialog, open the file type pop-up menu and select REX File or REX 2 File.

4.

Select the file you want to import, and click Open.

RESULT
The file is imported and automatically adjusted to the current Cubase tempo.
The imported REX file consists of several events, one for each slice in the loop. The events are
automatically placed in an audio part on the selected track and positioned so that the original
internal timing of the loop is preserved.
AFTER COMPLETING THIS TASK
Open the part in the Audio Part Editor to edit each slice separately by muting, moving, and
resizing events, adding effects and processing, for example.
You can also adjust the tempo and have the REX file automatically follow, provided that its track
is set to a musical time base.
NOTE
You can achieve similar results by using Cubase’s own loop slicing features.
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RELATED LINKS
Slices on page 534

MIDI File Import
Cubase can import standard MIDI files. This allows you to transfer MIDI material to and from
virtually any MIDI application on any platform.

Import Options for MIDI Files
The Import Options for MIDI files allow you to specify what data is included in imported MIDI
files.

Extract First Patch
Converts the first Program Change and Bank Select events for each track to
Inspector settings for the track.
Extract First Volume/Pan
Converts the first MIDI Volume and Pan events for each track to Inspector settings
for the track.
Import Controller as Automation Tracks
Converts MIDI Controller events in the MIDI file to automation data for the MIDI
tracks.
Import to Left Locator
Aligns the imported MIDI file at the position of the left locator.
Import Markers
Imports Standard MIDI File Markers in the file and converts them to Cubase markers.
Import Dropped File as Single Part
Places the file on one track if you drag a MIDI file into the project.
Ignore Master Track Events on Merge
Ignores tempo track data if you import a MIDI file into the current project. The
imported MIDI file will play according to the current tempo track in the project.
Auto Dissolve Format 0
Automatically dissolves imported MIDI files of type 0. Each embedded MIDI channel in
the file is placed on a separate track in the Project window.
Destination
Allows you to specify what happens when you drag a MIDI file into the project.
●

MIDI Tracks creates MIDI tracks for the imported file.

●

Instrument Tracks creates instrument tracks for each MIDI channel in the MIDI
file and lets the program automatically load appropriate presets.
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●

HALion Sonic SE multi-timbral creates several MIDI tracks, each routed to a
separate instance of HALion Sonic SE in the VST Instruments window, and loads
the appropriate presets.

Import Karaoke Lyrics as Text
Converts karaoke lyrics in the MIDI file to text that can be displayed in the Score
Editor. If this option is deactivated, lyrics are only shown in the List Editor.

Importing MIDI Files
In Cubase, you can import MIDI files.
PROCEDURE
1.

Select File > Import > MIDI File.

2.

Optional: If a project is open, choose if you want to create a new project.
If you select No, the MIDI file is imported into the current project.

3.

In the file dialog that opens, locate and select the MIDI file and click Open.

RESULT
The MIDI file is imported. The result depends on the contents of the MIDI file and the setting you
made in the Import Options section in the Preferences dialog (MIDI—MIDI File page).
It is also possible to import a MIDI file from disk by dragging it from the File Explorer/macOS
Finder into the Project window. The Import Options apply as well.
RELATED LINKS
Import Options for MIDI Files on page 291
Markers on page 336

Yamaha XF Format
Cubase supports the Yamaha XF format. XF is an extension of the standard MIDI file format that
allows you to save song-specific data with a MIDI file of type 0.
When importing a MIDI file containing XF data, this data is placed in parts on separate tracks
called XF Data, Chord Data, or SysEx Data. You can edit such a part in the List Editor to add or
change lyrics, for example.
IMPORTANT
Do not change the order of events within the XF data or the event data itself, unless you have a
lot of experience with XF data.
Cubase can also export XF data as part of a MIDI file of type 0. If you do not want to export the XF
data together with the MIDI data, mute or delete the tracks containing the XF data.

MIDI Loops
In Cubase, you can import MIDI loops.
To import MIDI loops, use the MediaBay. MIDI loops have the file extension .midiloop.
RELATED LINKS
Importing MIDI Loops on page 738
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Quantizing means moving recorded audio or MIDI and positioning it on the nearest grid position
that is musically relevant. Quantizing is designed to correct errors, but you can also use it in a
creative way.
You can quantize audio and MIDI to a grid or to a groove. You can also quantize multiple audio
tracks simultaneously.
Audio and MIDI can be quantized at the same time. However, what exactly happens during
quantizing differs for audio and MIDI:
●

Audio quantizing affects the audio event starts or the content of your audio.

●

MIDI quantizing can affect the starts of MIDI events in a part, the MIDI event lengths, or the
MIDI event ends.

NOTE
Quantizing is based on the original position of the events. Therefore, you can freely try out
different quantize settings without the risk of destroying anything.

RELATED LINKS
Quantizing Audio Event Starts on page 295
Quantizing Audio Event Lengths (AudioWarp Quantizing) on page 296
Quantizing MIDI Event Starts on page 294
Quantizing MIDI Event Lengths on page 295
Quantizing MIDI Event Ends on page 295

Quantize Functions
The quantize functions are available in the Edit menu and in the Snap and Quantize sections of
the Project window toolbar.

Quantize Functions on the Edit Menu
Quantize
Quantizes audio or MIDI event starts.
Reset Quantize
Reverts your audio or MIDI to its original, unquantized state, and resets any length
changes that you performed in the Quantize Panel.
Quantize Panel
Opens the Quantize Panel.
Advanced Quantize
From this submenu, you can select the following functions:
●

Quantize MIDI Event Lengths
Cuts off the ends of selected MIDI events so that the events match the length
quantize value. The start positions are kept.

●

Quantize MIDI Event Ends
Moves the ends of MIDI events to the nearest grid positions.
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●

Freeze MIDI Quantize
Makes the start and end positions of MIDI events permanent. This function is
useful in situations where you want to quantize a second time, based on the
current quantized positions rather than the original positions.

●

Create Groove Quantize Preset
Creates a groove quantize map based on hitpoints that you have created in the
Sample Editor.

Quantize Functions on the Project Window Toolbar
Apply Quantize
Applies the quantize settings.
Quantize Presets
Allows you to select a quantize preset.
Soft Quantize On/Off
Activates/Deactivates soft quantize.
AudioWarp Quantize On/Off
Activates/Deactivates AudioWarp quantize.
Open Quantize Panel
Opens the Quantize Panel.

Quantizing MIDI Event Starts
You can quantize the MIDI event start positions.
PREREQUISITE
You have set up a quantize grid on the Quantize Presets pop-up menu on the Project window
toolbar.
PROCEDURE
1.

2.

Perform one of the following actions:
●

In the Key Editor, select the MIDI events that you want to quantize.

●

In the Project window, select a MIDI part.

Select Edit > Quantize.

RESULT
The starts of the selected MIDI events or all events of the selected MIDI part are quantized.
Events that do not match exact note positions are moved to the closest grid position. The note
lengths are maintained.
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Quantizing MIDI Event Lengths
You can quantize the MIDI event lengths.
PREREQUISITE
You have set up a length quantize value on the Length Quantize pop-up menu on the Key
Editor toolbar.
PROCEDURE
1.

2.

Perform one of the following actions:
●

In the Key Editor, select the MIDI events that you want to quantize.

●

In the Project window, select a MIDI part.

Select Edit > Advanced Quantize > Quantize MIDI Event Lengths.

RESULT
The ends of the selected MIDI events are cut off so that the events match the length quantize
value. The start positions are kept.
NOTE
If you have selected Quantize Link in the Length Quantize pop-up menu of the Key Editor
toolbar, the events are resized according to the grid that is set up in the Quantize Presets popup menu. The Swing, Tuplet, and Catch Range settings on the Quantize Panel are taken into
account.

Quantizing MIDI Event Ends
You can quantize the MIDI event end positions.
PREREQUISITE
You have set up a quantize grid on the Quantize Presets pop-up menu on the Project window
toolbar.
PROCEDURE
1.

2.

Perform one of the following actions:
●

In the Key Editor, select the MIDI events that you want to quantize.

●

In the Project window, select a MIDI part.

Select Edit > Advanced Quantize > Quantize MIDI Event Ends.

RESULT
The ends of the MIDI events are moved to the nearest grid positions.

Quantizing Audio Event Starts
You can quantize the audio event start positions.
PREREQUISITE
You have set up a quantize grid on the Quantize Presets pop-up menu on the Project window
toolbar.
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PROCEDURE
1.

In the Project window, select an audio event, a sliced loop, or an audio part.

2.

Select Edit > Quantize.

RESULT
The event snap point, or, if not available, the start of the audio event, is quantized. Event starts
that do not match exact note positions are moved to the closest grid positions.
NOTE
If you use the Quantize function on an audio part, the starts of the events inside the part are
quantized.

Quantizing Audio Event Lengths (AudioWarp Quantizing)
You can quantize an audio event or an audio selection range by applying time stretch to the
content of the audio event.
PROCEDURE
1.

Perform one of the following actions:
●

Select the audio event that you want to quantize.

●

Select a range of the event that you want to quantize.

2.

On the toolbar, activate AudioWarp Quantize On/Off.

3.

Perform one of the following actions:

4.

●

Click Quantize Presets, and select a quantize grid preset from the pop-up menu.

●

Click Open Quantize Panel, and define the quantize grid with the available parameters.

Select Edit > Quantize.

RESULT
The audio event is quantized, that is, its warp markers are aligned with the quantize grid by
applying time stretch, and the audio sections between the warp markers are stretched or
compressed to fit into the time interval that you set up on the Quantize Presets pop-up menu.
NOTE
If you use a quantize value of 1/4 on audio that is based on 16th notes, the warp markers at the
1/4 note positions are quantized to the grid, and the remaining warp markers are moved,
keeping the relative distances between the warp markers.

RELATED LINKS
Quantize Panel on page 298
Slices on page 534

Quantizing Multiple Audio Tracks
You can quantize multiple audio tracks at the same time.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track
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2.

Click Folder.

3.

Click Add Track.

4.

Move all audio tracks that you want to quantize into the folder track.
NOTE
The audio on all tracks must have the same start and end positions.

5.

Select the folder track and activate Group Editing in the track list.

6.

In the event display, select one of the events.
All audio events contained in the folder track are selected.

7.

On the Project window toolbar, click Open Quantize Panel to open the Quantize Panel.

8.

Make your changes in the Slice Rules section of the Quantize Panel, and click Slice.
The audio events in the edit group are sliced.

9.

Make your changes in the quantize section of the Quantize Panel, and click Quantize.
The sliced events are quantized.

10. Optional: To correct overlaps or gaps in the quantized audio, make your changes in the
Crossfades section of the Quantize Panel, and click Crossfade.
RESULT
The audio events are quantized.
RELATED LINKS
Quantize Panel on page 298
Group Editing Mode on page 220

AudioWarp Quantizing Multiple Audio Tracks
You can use warp markers for quantizing multiple audio tracks. However, AudioWarp quantizing
does not maintain phase coherence.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Click Folder.

.

3.

Click Add Track.

4.

Move all audio tracks that you want to quantize into the folder track.
NOTE
The audio on all tracks must have the same start and end positions.

5.

Select the folder track and activate Group Editing in the track list.

6.

In the event display, select one of the events.
All audio events contained in the folder track are selected.

7.

On the Project window toolbar, activate AudioWarp Quantize On/Off.

8.

Click Open Quantize Panel to open the Quantize Panel.

9.

Make your changes in the Warp Marker Creation Rules section of the Quantize Panel, and
click Create.

10. Make your changes in the Quantize Settings section of the Quantize Panel, and click
Quantize.
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RESULT
AudioWarp quantizing is applied to all tracks in the edit group.
RELATED LINKS
Quantize Panel on page 298
Group Editing Mode on page 220

Quantize Panel
The Quantize Panel allows you to define how to quantize audio or MIDI to the grid or to a
groove. Depending on what method you choose, different parameters are shown.
To open the Quantize Panel, perform one of the following actions:
●

Click Open Quantize Panel on the toolbar.

●

Select Edit > Quantize Panel.
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Quantize Presets
To the top of the Quantize Panel the quantize presets are shown. Here, you can load and save
presets that include all settings for quantizing.

Select Preset
Allows you to select a preset.
Save Preset
Allows you to save the current settings as a preset, so that they become available on all
Quantize Presets pop-up menus.
Remove Preset
Allows you to remove the selected preset.
Rename Preset
Opens a dialog where you can rename the selected preset.
Restore Factory Presets
Allows you to restore the factory presets.

Creating Groove Quantize Presets
You can create a groove quantize map based on hitpoints that you have created in the Sample
Editor.
PROCEDURE
1.

In the Project window, double-click the audio event from which you want to extract the
timing.
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The Sample Editor opens.
2.

Open the Hitpoints section.
The hitpoints for the audio event are detected and displayed automatically.

3.

Click Create Groove.
The groove is extracted.

RESULT
The groove is extracted from the audio event and made available in the Quantize Presets popup menu on the Project window toolbar.
AFTER COMPLETING THIS TASK
Open the Quantize Panel and save the groove as a preset.
RELATED LINKS
Creating a Groove Quantize Map on page 537
Quantize Presets on page 299

Options For Quantizing to a Musical Grid
You can use the musical grid to quantize your recorded music.
●

To access the options for quantizing to a musical grid, select a musical time format from the
Select Preset pop-up menu on the Quantize Panel.

The following options are available:
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Grid
Allows you to select the basic value for the quantize grid.
Swing
Offsets every second position in the grid, creating a swing or shuffle feel.
NOTE
Swing is only available if Grid is set to a straight value and Tuplet is deactivated.
Catch Range
Allows you to set a value that determines that quantizing affects only audio or MIDI
within the set distance from the grid lines. This is reflected in the grid display.
Safe Range
Creates a safe zone before and after the quantize positions. If you specify a distance in
ticks (120 ticks = one 16th note), events that lie within this zone are not quantized. This
way, slight variations are kept.
Grid Display
Shows the quantize grid. Quantized audio or MIDI is moved to the positions indicated
by the vertical grid lines.
Tuplet
Creates rhythmically more complex grids by dividing the grid into smaller steps, and
thereby creating n-tuplets.
Rough
Allows you to set a distance in ticks, so that your audio or MIDI is quantized to random
positions within the specified distance from the quantize grid. This allows for slight
variations and, at the same time, prevents your audio or MIDI from ending up too far
away from the grid.
Soft Quantize Mode
Applies a loose quantization so that your audio or MIDI moves only part of the way to
the closest quantize grid position. The Quantize Strength value to the right
determines how close your audio or MIDI moves towards the grid.
NOTE
Soft quantizing is based on the current, quantized positions and not on the original
event positions. You can repeatedly use the soft quantize mode to gradually move your
audio or MIDI closer to the quantize grid until you have found the right timing.
AudioWarp
Quantizes the content of your audio event by applying time stretch. The warp markers
are aligned with the defined quantize grid.
MIDI CC
Moves controllers related to MIDI notes (pitchbend, etc.) automatically with the notes
when these are quantized.
Reset Quantize
Resets your audio or MIDI to its original, unquantized state.
IMPORTANT
This function has no effect on an event that was moved manually.

301
Cubase Pro 11.0.0

Quantizing MIDI and Audio
Quantize Panel
Auto
Applies any changes immediately to the selected parts or events. A way of using this
feature is to set up a playback loop and adjust the settings until you are satisfied with
the result.
Quantize
Applies your settings.

Options for Quantizing to a Groove
You can generate a timing grid from a MIDI part or an audio loop, and use this groove to
quantize your recorded music. This way, you can recreate the rhythmic feel of this specific event
or part.
To access the options for quantizing to a groove, select a MIDI part from an audio loop, an audio
event with hitpoints, or sliced audio, and perform one of the following actions:
●

Drag the part or event to the grid display in the middle of the Quantize Panel.

●

Select Edit > Advanced Quantize > Create Groove Quantize Preset.

The following options become available:
Position
Determines how much the timing of the groove affects the music.
Velocity (MIDI Only)
Determines how much the velocity values within the groove affect the music.
NOTE
Not all grooves contain velocity information.
Length (MIDI Only)
Allows you to specify how much the lengths of the notes are affected by the groove.
NOTE
For drums, the Length setting is ignored.
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Safe Range
Allows you to create a safe zone before and after the quantize positions. If you specify
a distance in ticks (120 ticks = one 16th note), events that lie within this zone are not
quantized. This way, slight variations are kept.
Grid display
Shows the quantize grid. Quantized audio or MIDI is moved to the positions indicated
by the vertical grid lines.
Pre-Q
Allows you to select a musical grid to which you can quantize your audio or MIDI first.
This gets the notes closer to their groove destination.
NOTE
If you apply a shuffle groove to a 16th-note pattern, for example, set up a pre-quantize
value of 16 to straighten up the timing before applying the groove quantizing.
Max. Move
Allows you to select a note value to specify a maximum distance that the audio or MIDI
can be moved.
Orig. Position
Sets the original starting position of the quantized material as starting point of the
quantizing. This allows you to synchronize material that does not start from bar 1 of
the project.
Rough Quantize
Allows you to set a distance in ticks so that your audio or MIDI is quantized to random
positions within the specified distance from the quantize grid. This allows for slight
variations and, at the same time, prevents your audio or MIDI from ending up too far
away from the grid.
Soft Quantize Mode
Applies a loose quantization so that your audio or MIDI moves only part of the way to
the closest quantize grid position. The Quantize Strength value to the right
determines how close your audio or MIDI moves towards the grid.
NOTE
Soft quantizing is based on the current, quantized positions and not on the original
event positions. You can repeatedly use the soft quantize mode to gradually move your
audio or MIDI closer to the quantize grid until you have found the right timing.
AudioWarp
Quantizes the content of your audio event by applying time stretch. The warp markers
are aligned with the defined quantize grid.
MIDI CC
Moves controllers related to MIDI notes (pitchbend, etc.) automatically with the notes
when these are quantized.
Reset Quantize
Resets your audio or MIDI to its original, unquantized state.
IMPORTANT
This function has no effect on an event that was moved manually.
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Auto
Applies any changes immediately to the selected parts or events. A way of using this
feature is to set up a playback loop and adjust the settings until you are satisfied with
the result.
Quantize
Applies your settings.
RELATED LINKS
Creating Groove Quantize Presets on page 299

Options for Quantizing Multiple Audio Tracks
If you quantize multiple audio tracks, the Slice Rules section becomes available in the Quantize
Panel. Here, you determine how the audio events are sliced at the hitpoints.

●

To access the Slice Rules section, move your audio tracks to a folder track, activate Group
Editing, and open the Quantize Panel.

Hitpoint Tracks
Lists all audio tracks of your edit group that have hitpoints.
Priority
Click and drag to the right or to the left to specify a priority. The hitpoints of the track
with the highest priority determine slice positions for the audio on all tracks. If the
zoom factor is high enough, cutting positions are marked in the Project window by
vertical lines.
Range
Allows you to specify the distance in which two hitpoints on different tracks are
considered to mark the same beat.
Offset
Allows you to set an offset that determines how far before the actual hitpoint position
an audio event is sliced. This allows for slight variations of the cutting position and is
useful if you want to create crossfades at the slice positions. Furthermore, it helps to
avoid cutting off signals on tracks that do not contain any hitpoints.
AudioWarp Quantize On/Off
Activate this button to quantize the content of your audio event by applying time
stretch. This enables the Warp Marker Creation Rules section that allows you to
specify a priority. The hitpoints of the track with the highest priority determine warp
marker positions for the audio on all tracks.
Slice
Slices all audio events of the edit group, and sets the event snap points to the position
of the hitpoint with the highest priority.
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Reset
Undoes the slicing and restores the original state of the audio events.
RELATED LINKS
Options for AudioWarp Quantizing Multiple Audio Tracks on page 305
Crossfades Section on page 305
AudioWarp Quantizing Multiple Audio Tracks on page 297
Group Editing Mode on page 220

Crossfades Section
The Crossfades section becomes available after you have sliced the audio events. The functions
in this section allow you to correct the overlaps or the gaps that might appear due to the repositioning of your audio.

Clicking Crossfade cuts the end of the first event at the start position of the following event (in
case of overlaps), and stretches the second event until it starts at the end of the previous event
(in case of gaps).
In some cases, you might want to achieve seamless transitions, applying crossfades after closing
the gaps. For this purpose, use the following parameters:
Open Crossfade Editor
Opens the Crossfade editor, where you can specify curve type, length, and other
parameters for your crossfades.
Nudge Crossfade Left/Right
Moves the fade area in the audio event to the left or to the right in steps of one
millisecond. This is useful if the Offset value in the Slice Rules section was not high
enough, and you want to avoid that the crossfade cuts an attack.
Length
Specifies the length of the crossfade area.
RELATED LINKS
Crossfade Editor on page 313

Options for AudioWarp Quantizing Multiple Audio Tracks
The Warp Marker Creation Rules section becomes available when you activate AudioWarp
quantizing for multiple audio tracks.
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Priority
In this column, you can define a priority for each track. The track with the highest
priority defines where the warp markers are created.
If you set up the same priority for several tracks, the warp marker position is defined
by the track that contains the first hitpoint within the specified range. This is decided
for each warp marker position anew.
●

To specify a priority, click and drag to the right or to the left.
If no star is shown, the hitpoints on the corresponding track are not taken into
account.

Range
Two hitpoints on different tracks are considered to mark the same beat if they are
located within a certain distance from each other. The Range parameter specifies this
distance. The following rules apply:
●

If one of the tracks has a higher priority, its hitpoint is used to create the warp
marker.

●

If the tracks have the same priority, the first hitpoint in the range is used.

Reset
Undoes the creation of warp markers.
AudioWarp Quantize On/Off
Activates/Deactivates AudioWarp quantizing. This enables the Slice Rules section.
Create
Creates warp markers for all the tracks.
RELATED LINKS
Options for Quantizing Multiple Audio Tracks on page 304
AudioWarp Quantizing Multiple Audio Tracks on page 297
Group Editing Mode on page 220
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Fades allow you to gradually increase or decrease the volume at the start or end of audio events
or audio clips, and to create smooth transitions.
You can create the following fades:
●

Fade ins/fade outs
Fade ins and fade outs allow you to gradually increase or decrease the volume of audio
events or audio clips. Fade ins and fade outs can be either event-based or clip-based.
Event-based fades are calculated in real time when you play back audio events. You can
create different fade curves for several events, even if they refer to the same audio clip.
NOTE
The more event-based fades you apply, the more processing power is used.
Clip-based fades are applied to the audio clip. Events that refer to the same clip will have the
same fades.

●

Crossfades
Crossfades allow you to create smooth transitions for consecutive audio events on the same
track. Crossfades are always event-based.

●

Auto fades
Auto fades allow you to automatically apply short fade ins and fade outs to the events on
specific audio tracks. You can also apply them globally on all audio tracks. This creates
smooth transitions between events.

●

Event envelopes
Event envelopes are volume curves for audio events or audio clips. They allow for volume
changes not only at the start or the end, but also within the audio or clip. They can be either
event-based or clip-based.

RELATED LINKS
Event-Based Fades on page 307
Creating Clip-Based Fades on page 311
Crossfades on page 312
Auto Fades and Crossfades on page 315
Event Envelopes on page 317

Event-Based Fades
You can create event-based fade ins and fade outs. These are calculated in real time when you
play back audio events. You can create different fade curves for several events, even if they refer
to the same audio clip.
There are several ways to create event-based fades:
●

By using the event handles

●

By using range selections
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You can edit event-based fades in the Fade dialogs.
RELATED LINKS
Creating and Editing Fades with the Handles on page 308
Creating and Editing Fades with the Range Selection Tool on page 309
Fade Dialog for Event-Based Fades on page 310

Creating and Editing Fades with the Handles
You can create and edit event-based fade ins and fade outs using the event handles. This gives
you a visual feedback and allows you to apply the same fade type to several selected events.
PROCEDURE
1.

Select the audio events for which you want to create fades and point at one of them with the
mouse.
Triangular fade handles become visible in the upper left and right corners.

2.

Perform one of the following actions:
●

Drag the left fade handle to the right to create a fade in.

●

Drag the right fade handle to the left to create a fade out.

RESULT
The fade is applied and shown in the event waveform. If you select multiple events, the same
fade is applied to all selected events.
NOTE
You can change the length of the fades at any time by dragging the handles.

Event Handles
Audio events have a fade-in and a fade-out handle, as well as a volume handle. These handles
provide a quick way to change the fade length or the volume of events in the Project window.
Event handles become visible if you point the mouse at an event or if you select events.
NOTE
To show event handles and fade curves always and not only when you point at events, activate
Show Event Volume Curves Always in the Preferences dialog (Event Display—Audio page).

In the upper left and right corners, you find triangular fade handles that allow you to change the
fade-in or fade-out length. In the top middle, you find a square handle that allows you to change
the volume.
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●

To change the fade-in length, drag the fade handle in the upper left to the right or to the left.

●

To change the fade-out length, drag the fade handle in the upper right to the left or to the
right.

●

To change the volume, drag the volume handle in the top middle up or down.

Fade and volume changes are reflected in the event waveform and on the info line.
NOTE
To change the event volume and the fades with the mouse wheel, activate Use Mouse Wheel for
Event Volume and Fades in the Preferences dialog (Editing—Audio page). When you press
Shift while moving the mouse wheel, and position the mouse pointer somewhere in the left half
of the event, the fade in end point is moved. When the mouse pointer is in the right half of the
event, the fade out start point is moved.

Creating and Editing Fades with the Range Selection Tool
You can create and edit event-based fades with the Range Selection tool. This allows you to
apply a fade in and a fade out at the same time. Using the Range Selection tool is also useful if
you want to create fades for multiple audio events on separate tracks.
PROCEDURE
1.

On the Project window toolbar, select the Range Selection tool.

2.

Perform one of the following actions:

3.

●

To create a fade in that starts at the event start, select a range that starts at the event
start.

●

To create a fade out that ends at the event end, select a range that ends at the event
end.

●

To create a fade in and a fade out, select a range in the middle of the event.

●

To create fades on multiple tracks, select a range that spans multiple audio events on
multiple audio tracks.

Select Audio > Adjust Fades to Range.

Removing Event-Based Fades
You can remove event-based fades for a whole event or for a range.
PROCEDURE
1.

2.

Perform one of the following actions:
●

To remove the fades for an event, select the event with the Object Selection tool.

●

To remove the fades for a range, select the fade area with the Range Selection tool.

Select Audio > Remove Fades.
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Fade Dialog for Event-Based Fades
The fade dialog for event-based fades allows you to set up the selected event-based fades.
●

To open the dialog for event-based fades, create a fade for one or more audio events, select
the events and select Audio > Open Fade Editor(s).
NOTE
If you select several events, you can adjust the fade curves for all selected events at the same
time. This is useful if you want to apply the same type of fade in to more than one event, for
example.

The following options are available:
1

Presets pop-up menu
Allows you to set up presets for fade-in or fade-out curves.

2

●

To apply a saved preset, select it from the pop-up menu.

●

To remove a saved preset, select it from the pop-up menu and click Remove.

Curve Type buttons
Apply a spline interpolation, a damped spline interpolation, or a linear interpolation to the
curve.

3

Restore
Click this button to cancel any changes you have made since opening the dialog.

4

Fade display
Shows the shape of the fade curve. The resulting waveform shape is shown darker, the
current waveform shape is shown lighter.

5

●

To add points, click the curve.

●

To change the curve shape, click and drag existing points.

●

To remove a point from the curve, drag it outside the display.

Curve Shape buttons
Give you quick access to some common curve shapes.

6

Length field
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Allows you to enter fade lengths numerically. The format of values displayed here is
determined by the time display on the Transport panel.

7

●

If you activate Apply Length, the value entered in the Fade Length value field is used
when clicking Apply or OK.

●

If you set the current fade as the default fade, the length value is included as part of the
default settings.

As Default
Saves the current settings as default fade.

8

Apply
Applies the current fade settings to the selected events.

Creating Clip-Based Fades
You can create and edit clip-based fade ins and fade outs using Direct Offline Processing. These
fades are applied to the audio clip. Events that refer to the same clip get the same fades.
PROCEDURE
1.

In the Project window, select one or more audio events or a range for which you want to
create a fade.
The length of your selection determines the length of the fade area.

2.

Perform one of the following actions:
●

To create a fade in, select Audio > Processes > Fade In.

●

To create a fade out, select Audio > Processes > Fade Out.

3.

In the Direct Offline Processing window, click the Curve Type buttons to specify a fade
curve, or click and drag with the mouse in the curve display to draw in a curve.

4.

Optional: Activate Audition to hear the effect of the specified fade on the selected audio
event.

RESULT
The fade is applied to the audio. You can remove or modify the fades at any time using the
Direct Offline Processing window.
RELATED LINKS
Direct Offline Processing on page 475
Fade In/Fade Out on page 489
On Processing Shared Clips on page 311

On Processing Shared Clips
If several events refer to the same audio clip, this clip is a shared clip. If you edit one of the
events that refer to a shared clip, you can decide if you want to apply the processing to all events
referring to this clip.

Continue
Click Continue to apply the processing to all events that refer to the audio clip.
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New Version
Click New Version to create a separate, new version of the audio clip for the selected
event.

Crossfades
Crossfades allow you to create smooth transitions for consecutive audio events on the same
track. Crossfades are always event-based.
You can only create crossfades if the consecutive events or their respective clips overlap.
●

If the audio events overlap, a crossfade of the default shape (linear, symmetric) is applied in
the overlapping area.

NOTE
You can edit the default crossfade length and shape in the Crossfade editor.
●

If the respective audio clips overlap, the two events are resized so that they overlap, and a
crossfade of the default length and shape is applied in the overlapping area.

●

If neither the audio events nor the clips overlap, a crossfade cannot be created.

RELATED LINKS
Crossfade Editor on page 313

Creating Crossfades
You can create crossfades between two consecutive audio events.
PROCEDURE
1.

2.

Perform one of the following actions:
●

To create a crossfade between two events, select the Object Selection tool, and select
two consecutive audio events.

●

To create a crossfade to a selected range between two events, select the Range
Selection tool, and select a range covering the area where you want to apply a
crossfade.

Select Audio > Crossfade or use the key command X .

RESULT
The crossfade is applied.

Changing the Crossfade Length
You can change the length of a crossfade.
PROCEDURE
1.

Select the Range Selection tool.
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2.

Select a range between two events that covers the length of the crossfade you want to apply.

3.

Select Audio > Adjust Fades to Range.

RESULT
The crossfade length is adjusted to the selected range.

Crossfade Editor
The Crossfade editor allows you to edit crossfades. It contains fade-in and fade-out curve
settings, and common settings.
●

To open the Crossfade editor, select one or both crossfaded events, and select Audio >
Crossfade, or double-click the crossfade zone.

Curve Type buttons
Determine whether the corresponding fade curve uses Spline Interpolation
Damped Spline Interpolation , or Linear Interpolation .

,

Curve Shape buttons
Give you quick access to some common curve shapes.

Fade Curve displays
Show the shape of the fade-out and fade-in curve, respectively.
●

To add points, click a curve.

●

To change the fade shape, click and drag existing points.

●

To remove a point, drag a point outside the display.

Presets
Click Save Preset on the Presets pop-up menu to store the crossfade settings so that
you can apply them to other events.
●

To remove a preset, select it on the pop-up menu and click Remove Preset.
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Default buttons
Click As Default to store the current settings as default. Default settings are used
whenever you create new crossfades.
Click Recall Default to apply the curves and settings of the default crossfade.
Length
Specifies the length of the crossfade area. Cubase tries to center the crossfade, that is,
the length change is applied equally to both sides. To be able to resize a crossfade, it
must be possible to resize the corresponding event. For example, if the fade-out event
already plays its audio clip to the end, its end point cannot be moved any further to the
right.
Equal Gain
Adjusts the fade curves so that the summed fade-in and fade-out amplitudes are the
same all along the crossfade region. This is often suitable for short crossfades.
Equal Power
Adjusts the fade curves so that the energy (power) of the crossfade is constant all along
the crossfade region.
Equal Power curves have only one editable curve point. You cannot change the curve
shape if this mode is selected.
Volume
Allows you to set the audition level.
Pre-roll and Post-roll
●

To start playback before the fade area, activate Use Pre-roll.

●

To stop playback after the fade area, activate Use Post-roll.

●

To adjust the pre-roll time, use the Pre-roll Amount value field.

●

To adjust the post-roll time, use the Post-roll Amount value field.

Audition buttons
●

To audition the fade-out part of the crossfade, click Play Fade Out.

●

To audition the whole crossfade, click Play Crossfade.

●

To audition the fade-in part of the crossfade, click Play Fade In.

You can set up key commands for this in the Key Commands dialog.
RELATED LINKS
Key Commands on page 1123
Event Handles on page 308
Auto-Scroll Settings Menu on page 248

Removing Crossfades
You can remove crossfades.
PROCEDURE
1.

2.

Perform one of the following actions:
●

Select the Object Selection tool and select one of the crossfaded events.

●

Select the Range Selection tool and select the crossfades you want to remove.

Select Audio > Remove Fades.
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RESULT
The selected crossfades are removed.
NOTE
You can also remove a crossfade by clicking and dragging it outside the track.

Auto Fades and Crossfades
Cubase features an Auto Fade function that can be set both globally and separately for each
audio track. Auto fades allow you to create smoother transitions between events by applying
fade ins and fade outs with a length between 1 and 500 ms.
IMPORTANT
As event-based fades are calculated in real time during playback, applying auto fades to a higher
number of audio events results in a higher demand on the processor.
NOTE
Auto fades are not indicated by fade lines.

Auto Fades Dialog
The Auto Fades dialog allows you to set up auto fades and crossfades for the whole project, or
separately for each audio track.
●

To open the global Auto Fades dialog, select Project > Auto Fades Settings.

●

To open the Auto Fades dialog for a track, right-click in the track list and select Auto Fades
Settings.
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1

Auto Fade In
Activates auto fade ins.

2

Auto Fade Out
Activates auto fade outs.

3

Auto Crossfades
Activates auto crossfades.

4

Use Project Settings
This is only available if you opened the Auto Fades dialog for individual tracks. Deactivate
this to set up and apply the settings to individual tracks only. If you want a track with
individual auto fade settings to use the global settings again, activate Use Project Settings.

5

Length
Specifies the length of the auto fades or crossfades.

6

As Default
Saves the current settings as default.

7

Fades section
Provides the settings for auto fades.
The Curve Type buttons allow you to determine whether the corresponding fade curve uses
Spline Interpolation , Damped Spline Interpolation or Linear Interpolation .
The Curve Shape buttons give you quick access to common curve shapes.

8

Crossfades section
Provides the settings for auto crossfades.
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Equal Gain allows you to adjust the fade curves so that the summed fade-in and fade-out
amplitudes are the same all along the crossfade region.
Equal Power allows you to adjust the fade curves so that the energy (power) of the
crossfade is constant all along the crossfade region.

Making Global Auto Fade Settings
You can set up auto fades and crossfades for the whole project.
PROCEDURE
1.

Select Project > Auto Fades Settings.
This opens the Auto Fades dialog for the project.

2.

Set up the fades as desired.

3.

Click OK.

RELATED LINKS
Fade Dialog for Event-Based Fades on page 310
Crossfade Editor on page 313

Making Auto Fade Settings for Individual Tracks
As auto fades use computing power, you might consider to turn auto fades off globally and
activate them only for individual tracks.
PROCEDURE
1.

Perform one of the following actions:
●

Right-click the track in the track list, and from the context menu, select Auto Fades
Settings.

●

Select the track, and in the Inspector, click Auto Fades Settings.

The Auto Fades dialog for the track opens.
2.

Deactivate Use Project Settings.
Any settings you now make are applied to the track only.

3.

Set up the auto fades.

4.

Click OK.

Event Envelopes
Event envelopes are volume curves for audio events. They allow you to create volume changes
within the event, not only at the start or end.
On the event envelopes, you can create volume changes by adding curve points with the Draw
tool.

The envelope curve is a part of the audio event. If you move or copy the event, the event
envelope follows.
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Creating Event-Based Volume Changes
You can create volume changes for the audio event.
PROCEDURE
1.

Zoom in on the event so that you can view its waveform properly.

2.

Select the Draw tool and click at the position in the event where you want to change the
volume.

3.

Click with the Draw tool.

A curve point is added to the envelope curve.
4.

Drag the curve point to adjust the volume curve.

RESULT
The volume change is created. The waveform image of the event changes according to the
volume change.

Removing Event Envelopes
You can remove the entire event envelope or single curve points.
PROCEDURE
●

Perform one of the following actions:
●

To remove a curve point from the envelope, click on it and drag it outside the event.

●

To remove an event envelope curve from a selected event, select Audio > Remove
Volume Curve.

Creating Clip-Based Volume Changes
You can create volume changes for the audio clip. The audio event changes accordingly.
PROCEDURE
1.

In the Project window, select the event.

2.

Select Audio > Processes > Envelope.

3.

In the Direct Offline Processing dialog, make your changes, and click Apply.

RESULT
The volume change is created. The waveform image of the event changes according to the
volume change.
RELATED LINKS
Envelope on page 488
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The arranger functions in Cubase allow you to work in a non-linear fashion. Using an arranger
track allows you to specify how and when specific sections are played back, even in live
performances. This way, you do not need to move, copy, and paste events in the Project window.
NOTE
There can be only one arranger track in a project.
To use the arranger functions, you must add an arranger track and define arranger events.
Arranger events can be of any length. They can overlap and are not bound to the start or end of
existing events and parts. You can order them in a list, and add repeats as desired.

You can edit arranger events using the standard techniques. Copies from arranger events are
independent from the original event.
You can create several arranger chains that allow you to save different versions of a song within
the project.
You can flatten arranger chains to convert them into a linear project.
RELATED LINKS
Adding Arranger Events on the Arranger Track on page 319
Setting up an Arranger Chain and Adding Events on page 323
Flattening the Arranger Chain on page 324

Adding Arranger Events on the Arranger Track
On the arranger track, you can add arranger events that define specific sections of the project.
PREREQUISITE
Snap is activated, and Snap Type is set to Events.
PROCEDURE
1.

Select Project > Add Track > Arranger.
The arranger track is added.

2.

Select the Draw tool and draw an arranger event on the arranger track.
An arranger event is added.

3.

Draw as many events as you need.

RESULT
The arranger events are added to your project.
AFTER COMPLETING THIS TASK
Use the functions of the Arranger Editor to arrange the events.
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RELATED LINKS
Arranger Track on page 152
Setting up an Arranger Chain and Adding Events on page 323
Snap Function on page 85
Snap Types Menu on page 86

Renaming Arranger Events
When you add arranger events, they are automatically named in alphabetical order. You can
change the names so that they reflect the structure of your project, such as Intro, Chorus, Bridge,
for example.
PROCEDURE
1.

Select the arranger event that you want to rename.

2.

Perform one of the following actions:

3.

●

Select the event name on the info line.

●

Hold down Alt/Opt and double-click the name in the arranger chain.

Enter a new name.

Arranger Editor
The Arranger Editor allows you to set up arranger chains.
●

To open the Arranger Editor, select an arranger track, and click Open Arranger Editor in
the track list.

Arranger toolbar
Shows the transport buttons, the arranger transport buttons, and the arranger tools.
Current Arranger Chain
Shows the order in which the events are played back, from top to bottom, and how
many times they are repeated.
NOTE
Initially, the arranger chain is empty. To fill it up, you must add events from the
Arranger Events list.
Arranger Events
Lists the available arranger events in the order they appear on the timeline.
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Arranger Editor Toolbar
The Arranger Editor contains tools and shortcuts for setting the flatten options.
●

To open the Arranger Editor, select an arranger track, and click Open Arranger Editor
the track list.

Activate Arranger Mode
Activates playback in arranger mode.
Previous Chain Step
Navigates to the previous entry in the current arranger chain list.
Next Chain Step
Navigates to the next entry in the current arranger chain list.
First Repeat of Current Chain Step
Navigates to the first repeat of the current entry in the current arranger chain list.
Last Repeat of Current Chain Step
Navigates to the last repeat of the current entry in the current arranger chain list.
Select Active Chain
Allows you to select and activate an arranger chain.
Rename Current Chain
Allows you to rename the current arranger chain.
Create New Chain
Creates a new, empty arranger chain.
Duplicate Current Chain
Creates a duplicate of the current arranger chain, containing the same events.
Remove Current Chain
Removes the selected arranger chain. This is only available if you have created more
than one arranger chain.
Flatten Chain
Converts the current arranger chain into a linear project.
Flatten (with Options & Preferences)
Allows you to set up the flatten options.
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Arranger Chain Repeat Modes
The Arranger Editor features a function that allows you to repeat and loop your arranger events.
This way, you can create a sketch of a song structure.
●

To open the Arranger Editor, select an arranger track, and click Open Arranger Editor in
the track list.

To select one of the repeat modes, click the Mode column in the Current Arranger Chain list.
1

Normal
Plays back the arranger chain exactly the way you set it up.

2

Repeat Forever
Repeats the current arranger event in a loop until you click another event in the Arranger
Editor or until you click Play once again.

3

Pause After Repeats
Pauses playback after all repeats of the current arranger event have been played back.

NOTE
During playback, the Counter column indicates which repetition of the event is playing.

Flatten Options & Preferences
The flatten options allow you to define what happens when you flatten the arranger track.
●

To show the flatten options, open the Arranger Editor, and click Flatten (with Options &
Preferences).

In the Source section, you can specify which arranger chains are flattened.
Current Chain
Flattens the current chain only.
Checked Chains
Opens a list of the available arranger chains where you can activate the arranger tracks
that you want to flatten.
All Chains
Flattens all arranger chains of the current project.
The Destination section allows you to choose where the result of the flattening is saved.
Current Project
This is only available if Source is set to Current Chain. Activate this option if you want
to save the flattened chain in the current project.
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New Project
Allows you to flatten one or more chains in a new project with the following naming
options:
●

Append Chain Name
Appends the chain names to the project name.

●

Use Chain Name
Names the new projects after the current arranger chains.

●

Add Number
Names the new projects after the old ones and adds a number.

The Options section contains further settings.
Keep Arranger Track
Keeps the arranger track after flattening. Activate Rename Arranger Events to
append numbers to the events.
Make Real Event Copies
Allows you to create real copies of the arranger track instead of shared copies.
Don‘t Split Events
Excludes MIDI notes that start before or are longer than the arranger event. Only MIDI
notes that begin and end inside the arranger event are taken into account.
Open New Projects
Creates a new project for every flattened arranger chain. If you activate Cascade New
Projects, the opened projects are cascaded.
RELATED LINKS
Flattening the Arranger Chain on page 324

Setting up an Arranger Chain and Adding Events
In the Arranger Editor you can set up arranger chains and add events to them.
PROCEDURE
1.

Click e to open the Arranger Editor.

2.

Activate Activate Arranger Mode.

3.

Perform one of the following actions to add arranger events to the arranger chain:

4.

●

Double-click an event in the Arranger Events list.

●

Select one or more events in the Arranger Events list, right-click, and select Append
Selected In Arranger Chain.

●

Drag an arranger event from the Arranger Events list and drop it in the Current
Arranger Chain list.

●

Drag an arranger event from the Project window and drop it in the Current Arranger
Chain list.

Click Play.

RESULT
The arranger events are played back in the order that you specified in the arranger chain.
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RELATED LINKS
Arranger Chain Repeat Modes on page 322

Adding a New Arranger Chain
You can create several arranger chains in order to set up alternative versions for playback.
PREREQUISITE
Arranger Mode is activated.
PROCEDURE
1.

Open the Arranger Editor.

2.

Click Create New Chain.

RESULT
A new, empty arranger chain is activated. This is reflected by a new name in the Select Active
Chain pop-up menu and a new, empty Current Arranger Chain list.

Editing Arranger Events in the Arranger Chain
In the Current Arranger Chain list, you can edit your arranger events.
You can perform the following actions:
●

To select multiple events, Ctrl/Cmd -click or Shift -click them.

●

To move events in the list, drag them up or down.

●

To copy events, select them, hold Alt/Opt and drag.

●

To repeat events, click in the Repeats column and enter the number of repeats.

●

To specify how the event is repeated, click in the Mode column and select a Repeat Mode
from the pop-up menu.

●

To move the playback position to the start of an event, click the arrow to the left of the event.

●

To remove an event from the list, right-click on it, and from the context menu, select Remove
Touched.

●

To remove several events, select them, right-click, and from the context menu, select
Remove Selected.

RELATED LINKS
Arranger Chain Repeat Modes on page 322

Flattening the Arranger Chain
When you have set up an arranger chain that you like, and you are sure that you do not want to
edit it any more, you can convert it to a linear project.
PREREQUISITE
You have saved a copy of the project before flattening the arranger chain.
NOTE
Flattening the arranger chain may remove events and parts from the project. Only use Flatten
when you know you do not want to edit the arranger track/chain any more. If in doubt, save a
copy of the project before flattening the arranger chain.
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PROCEDURE
1.

Select the arranger chain that you want to convert into a linear project.

2.

Optional: Click Flatten (with Options & Preferences)

3.

Optional: Activate the desired flattening options.
NOTE
If you realize that you want to do further adjustments, click Go Back. The activated flatten
options are kept.

4.

Click Flatten.

RESULT
The events and parts in the project are reordered, repeated, resized, moved and/or deleted, so
that they correspond exactly to the arranger chain.

Jump Mode
If you have set up an arranger track and play it back, you have live access to the playback order.
This way, you can loop your arranger events with more flexibility regarding the length of the
playback.
PREREQUISITE
An arranger chain is set up and the arranger mode is activated.
PROCEDURE
1.

Play back your project.

2.

In the lower part of the Inspector, open the Jump Mode pop-up menu, and select an option
from the pop-up menu.

This determines how long the active arranger event is played, before jumping to the next
one.
3.

In the Arranger Events list of the Inspector, click the arrow to the left of the arranger event
that you want to trigger.

RESULT
The arranger event is looped according to your settings, until you click another arranger event.
NOTE
You can assign key commands to trigger arranger events in the Arranger category of the Key
Commands dialog.
AFTER COMPLETING THIS TASK
●

To stop Jump Mode, click Stop.

●

To continue playback from a specific arranger event, click the arranger event in the Current
Arranger Chain list.
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RELATED LINKS
Jump Mode Options on page 326

Jump Mode Options
The Jump Mode pop-up menu allows you to define how long the active arranger event is played
before jumping to the next one.
●

To show the Inspector for the arranger track, select the arranger track in the track list.

The following options are available:
None
Jumps to the next section immediately.
4 Bars, 2 Bars
Jumps to the next arranger event after 2 or 4 bars. If the current arranger event is
shorter than 2 or 4 bars, playback jumps to the next arranger event at the event end.
1 Bar
Jumps to the next section at the next barline.
1 Beat
Jumps to the next section at the next beat.
End
Plays the current section to the end, then jumps to the next section.

Arranging Music to Video
When you compose music for video, you can use arranger events to fill a specific video section
with music. The following is an example on how you could do that.
PREREQUISITE
You have connected and set up an external sync master device to your computer. You have
created a new, empty project and added a MIDI track.
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PROCEDURE
1.

Create a MIDI part that starts at position 00:00:00:00 and ends at position 00:01:00:00.

2.

Create a MIDI part that starts at position 00:01:00:00 and ends at position 00:02:00:00.

3.

Create a MIDI part that starts at position 00:02:00:00 and ends at position 00:03:00:00.

4.

On the Transport panel, activate Sync.

5.

Select Project > Add Track > Arranger.
The arranger track is added.

6.

On the arranger track, add arranger events at the positions of the MIDI parts.

7.

Set up the arranger chain A-A-B-B-C-C.

8.

Activate Arranger mode and start playback.

9.

On your external sync master device, start external timecode at position 00:00:10:00.
In your project, the position 00:00:10:00 is located, and arranger part A is played back.

10. Start your external sync master device at a position that does not match the project start
time, for example, 00:01:10:00.
In your project, the position 00:01:10:00 is located, and arranger part A is played back.
RESULT
If you position the external sync master device to a position that does not match the project start
time, Cubase automatically jumps to the right position in the arranger track.
NOTE
The reference for the external timecode can be MIDI or any other timecode that can be
interpreted by Cubase.

RELATED LINKS
Arranger Track on page 152
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The transpose functions for audio and MIDI in Cubase allow you to change the pitches of audio
and MIDI for playback without changing the actual MIDI notes or the audio.
You can transpose the following:
●

An entire project by changing the Project Root Key on the Project window toolbar.

●

Specific sections of your project by creating a transpose track and adding transpose events.

●

Individual parts or events by changing their transpose value on the Project window info line.

IMPORTANT
As a general rule, always set the root key first when you work with content with a defined root
key.
NOTE
To transpose MIDI notes on a selected track, you can also use MIDI modifiers. If you want to
change the actual notes, use the MIDI transpose functions in the Transpose Setup dialog and in
the MIDI effects (see the separate document Plug-in Reference).

RELATED LINKS
Transposing with the Project Root Key on page 329
Transposing Sections of a Project with Transpose Events on page 332
Transposing Individual Parts or Events using the Info Line on page 334
MIDI Modifiers on page 773
Transpose and Velocity on the Info Line on page 781
Transpose Setup Dialog on page 792

Project Root Key
The Project Root Key allows you to transpose your project. Audio or MIDI events in your project
use it as a reference.
To change the Project Root Key, use the Project Root Key pop-up menu on the Project window
toolbar.

If you change the project root key, loops that already contain root key information will follow
automatically.
RELATED LINKS
Transposing with the Project Root Key on page 329
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Transposing with the Project Root Key
The loops included in Cubase already contain root key information. If you change the project root
key, these loops will follow automatically.
PREREQUISITE
You have opened a project that contains audio loops with different root keys.
PROCEDURE
1.

Optional: Select the drum and percussion loops in your project and set the Global
Transpose setting on the info line to Independent.
This setting excludes the loops from being transposed.

2.

On the Project window toolbar, open the Project Root Key pop-up menu and set a root key
for the project.

This changes the root key for the entire project and transposes the loops to match this key.

RESULT
The loops follow the project root key.
AFTER COMPLETING THIS TASK
Record audio or MIDI. The newly recorded events get the project root key. Change the project
root key. The events with root key information follow.
RELATED LINKS
Excluding Individual Parts or Events from Global Transpose on page 335
Transpose Track and Recording on page 334

Assigning the Project Root Key to Parts or Events
Some audio or MIDI events that you have created by recording, for example, might not contain
root key information. If you want them to follow the transposition changes, you must set them to
the Project Root Key.
PROCEDURE
1.

On the Project window toolbar, open the Project Root Key pop-up menu and set a root key
for the project.

2.

Optional: Select the drum and percussion loops in your project and set the Global
Transpose setting on the info line to Independent.
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This setting excludes the loops from being transposed.
3.

Select Project > Add Track > Transpose.
The transpose track is added to the track list. You can only have one transpose track in a
project.

4.

In the track list, right-click the transpose track, and from the context menu select Set root
key for unassigned events.

RESULT
All parts or events that do not contain any root key information are set to the project root key.
RELATED LINKS
Excluding Individual Parts or Events from Global Transpose on page 335

Recording with a Project Root Key
If you record with a project root key, the recorded events follow this root key automatically. This
function is useful if you want to change the root key later and you want the events to follow.
PROCEDURE
1.

Optional: Select the drum and percussion loops in your project and set the Global
Transpose setting on the info line to Independent.
This setting excludes the loops from being transposed.

2.

On the Project window toolbar, open the Project Root Key pop-up menu and set the root
key.
All parts and events are transposed in order to match the root key.

3.

Record your music.

RESULT
All recorded audio events and MIDI parts get the project root key information. On the info line,
the Global Transpose setting for recorded events is set to Follow.
AFTER COMPLETING THIS TASK
Change the project root key. Your events will follow.

Changing the Root Key of Individual Audio Events
You can change or set the root key information for individual audio events or parts in the Pool.
PROCEDURE
1.

Select Media > Open Pool Window.

2.

Open the View/Attributes pop-up menu, and activate the Root Key option.
The Key column is displayed in the Pool window.
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3.

Click the Key column for the audio event or part that you want to assign a different root key
to, and select a key from the pop-up menu.

RESULT
The root key of the audio event or part is changed. The corresponding audio file, however,
remains unchanged. If you change the project root key, the audio events or parts keep their own
root key settings, and are transposed to match the Project Root Key.
NOTE
You can also assign root keys in the MediaBay.
NOTE
Save the root key in the audio file by selecting the audio event in the event display, and by
selecting Audio > Bounce Selection.

Changing the Root Key of Individual MIDI Parts
You can change the root key information for individual MIDI parts in the Project window info
line.
PROCEDURE
1.

In the event display, select the MIDI part.

2.

In the Project window info line, click Root Key and select a key from the pop-up menu.

RESULT
The root key of the MIDI part is changed. If you change the project root key, the MIDI parts keep
their own root key settings, and are transposed to match the Project Root Key.

Transpose Track
The transpose track allows you to transpose the entire project or sections of it. This function is
useful if you want to create harmonic variations.
For this function to work, you must add transpose events. These transpose events allow you to
transpose specific sections of your project in semitones.
EXAMPLE
If your singer does not reach a certain pitch, you can transpose the entire project by adding a
transpose track and creating a transpose event with the value -2 semitones. After recording, set
the transpose event back to 0.
EXAMPLE
If you want to brighten up your loops in C major, you can transpose them by adding a transpose
track and creating a transpose event with the value 5. This transposes them by 5 semitones, so
that the subdominant on F major is played back.
EXAMPLE
If you want to turn your song more interesting, you can transpose the last chorus of your project
by adding a transpose track and creating a transpose event with the value 1.
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Transposing Sections of a Project with Transpose Events
You can transpose specific sections of your project by creating transpose events on the transpose
track.
PROCEDURE
1.

Select Project > Add Track > Transpose.
The transpose track is added to the track list. You can only have one transpose track in a
project.

2.

Select the Draw tool and click on the transpose track.
A transpose event is created from the point where you clicked until the end of the project.

3.

Click at a new position to add another transpose event.

4.

Click the value in the lower left corner of the event, and enter a transpose value between -24
and 24 semitones.

5.

Play back your project.

RESULT
The sections of your project that are situated at the same time positions as the transpose events
are transposed.
RELATED LINKS
Excluding Individual Parts or Events from Global Transpose on page 335

Muting Events on the Transpose Track
You can mute transpose events on the transpose track. This is useful if you want to compare the
effect of the transposition with the original sound, for example.
PROCEDURE
●

In the track list of the transpose track, click Mute Transpose Events.

RESULT
The transpose events are not taken into account during playback.

Transpose Lock
The lock function on the transpose track allows you to prevent your transpose events from being
moved or changed by mistake.
To lock the transpose track, activate Lock in the track list.

332
Cubase Pro 11.0.0

Transpose Functions
Keep Transpose in Octave Range

Keep Transpose in Octave Range
Keep Transpose in Octave Range on the transpose track keeps the transposition in the octave
range.
This ensures that nothing is transposed by more than seven semitones, and that your music
never sounds unnatural because the pitch was raised too high or too low. We also recommend
activating this function, when you work with audio loops.
EXAMPLE
You have opened the Key Editor and activated Indicate Transpositions

.

You have added a transpose track and activated Transpose in Octave Range

.

If you add a transpose event with a value of 8 semitones or higher, the chord is transposed to the
nearest interval or pitch.

Indicate Transpositions
For MIDI parts, you can get a visual feedback that allows you to compare the original sounds and
the music transposed for playback.
●

To activate Indicate Transpositions for a MIDI part, open the part in the Key Editor, and
click Indicate Transpositions.

If Indicate Transpositions is activated, the transposed note pitches are shown.

If Indicate Transpositions is deactivated, the original pitches of the notes in the MIDI part are
shown.
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Transpose Track and Recording
The transpose track affects the result of the recorded parts or events.
If your project contains a transpose track with transpose events, and you record audio or MIDI,
the following happens:
●

Global Transpose is automatically set to Independent for the recorded parts or events.

●

The project root key is not taken into account.

If your project does not contain a transpose track or if no transpose events are added, the
following happens:
●

Global Transpose is automatically set to Follow for the recorded parts or events.

●

The recorded parts or events get the project root key.

Transpose on the Info Line
In the Project window info line, you can change the transpose value for individual parts or
events.
To do this, change the transpose value in the Transpose field on the info line.

The Transpose field also indicates transpositions introduced by changing the Project Root Key.

Transposing Individual Parts or Events using the Info Line
You can transpose individual audio events and MIDI parts on the info line Transpose field.
PROCEDURE
1.

Select the event or part that you want to transpose.

2.

On the Project window info line, click the Transpose field and enter a transpose value in
semitones.
NOTE
If the project already contains global transpose changes, it might be useful to activate Keep
Transpose in Octave Range.

RESULT
The event is transposed accordingly. The transpose value is added to any global transpose
change that you have created by using the root key or the transpose track.
RELATED LINKS
Keep Transpose in Octave Range on page 333
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Excluding Individual Parts or Events from Global Transpose
If you add global transposition, for example, by changing the root key or by creating transpose
events, you can exclude specific events from being transposed. This is useful for drum and
percussion loops or special effects (FX) loops.
PROCEDURE
1.

Select the event or part that you want to exclude from being transposed.

2.

On the info line, click the Global Transpose field to set the value to Independent.
Events that are excluded from Global Transpose show a symbol in the upper right corner.

RESULT
If you change the project root key or add transpose events, the Independent parts or events are
not affected.
NOTE
Ready-made parts or events that are tagged as drums or FX, are automatically set to
Independent.
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Markers are used to locate certain positions quickly. There are two types of markers: position
markers and cycle markers.
If you often find yourself jumping to a specific position within a project, you should insert a
marker at this position. You can also use markers to make range selections or for zooming.
Markers are located on the marker track. You can add up to 10 marker tracks.
You can show vertical marker lines that indicate marker positions on all tracks throughout the
entire project. Marker lines are shown in the Project window and in the Global Tracks section of
the Key Editor Inspector.
RELATED LINKS
Position Markers on page 336
Cycle Markers on page 336
Marker Track on page 342
Event Opacity on page 1166
Event Display - Markers on page 1169
Showing/Hiding Marker Lines in the Project Window on page 337
Showing/Hiding Marker Lines in the Key Editor on page 338
Showing/Hiding Individual Tracks on page 66
Showing/Hiding Global Tracks in the Key Editor on page 854

Position Markers
Position markers allow you to save a specific position.
Position markers on the marker track are shown as marker events: vertical lines with the marker
description (if assigned) and number beside it. If you select a marker track, all its markers are
shown in the Inspector.

Cycle Markers
By creating cycle markers you can save any number of left and right locator positions as start
and end positions of a range and recall them by double-clicking on the corresponding marker.
Cycle markers are shown on a marker track as two markers bridged by a horizontal line. Cycle
markers are ideal for saving sections of a project.
By defining cycle markers for the intro, verse, and chorus of a song, for example, you can quickly
navigate to the song sections and repeat the section by activating Activate Cycle on the
Transport panel.
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Setting the Locators Using Cycle Markers
Cycle markers represent ranges in your project. You can use them for moving the left and right
locators.
PROCEDURE
●

To set the left locator to the cycle marker start and the right locator to the cycle marker end,
perform one of the following actions:
●

Double-click on a cycle marker.

●

From the Cycle pop-up menu in the track list, select a cycle marker.

RESULT
The left and right locators are moved to encompass the cycle marker.
AFTER COMPLETING THIS TASK
Now you can move the project cursor position to the start or the end of the cycle marker by
moving it to the corresponding locator or use cycle markers to export specific ranges of your
project with the Export Audio Mixdown dialog.

Editing Cycle Markers
When editing cycle markers on a marker track, snap is taken into account.
●

To add a cycle marker, press Ctrl/Cmd , click and drag on the marker track.

●

To change the start/end position of a cycle marker, drag the start/end handle.

●

To move a cycle marker to another position, drag the upper border.

●

To delete a cycle marker, click with the Erase tool.
If you hold down Alt/Opt when you click, all consecutive markers are deleted.

●

To cut a range in a cycle marker, select a range in the cycle marker and press Ctrl/Cmd - X .

●

To set the marker start/end of the selected cycle marker to the cursor position, select
Project > Markers to open the Markers window, and select Functions > Set Marker
Start/End to Cursor.

●

To set the left and right locators, double-click a cycle marker.

●

To zoom in on a cycle marker, press Alt/Opt and double-click the cycle marker.

Showing/Hiding Marker Lines in the Project Window
You can activate/deactivate vertical marker lines that indicate marker positions on all tracks
throughout the entire project. Marker lines are shown in the Project window event display. By
default, marker lines are shown for the active marker track.
PREREQUISITE
●

You have added at least one marker track and one marker to your project.

●

The marker track is visible and not filtered out with the Visibility tab.

PROCEDURE
●

In the Project window track list, right-click a marker track and select an option from the
Show Marker Lines menu.
You can show marker lines of the active marker track, of all marker tracks, or you can hide
them.
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RESULT
In the Project window event display, marker lines are shown according to your settings.
NOTE
The Show Marker Lines options are also available in the Preferences dialog (Event Display—
Markers page).
Marker lines are shown behind other events on other tracks. If you need a more pronounced
indication of the lines, consider lowering the Event Opacity in the Preferences dialog (Event
Display page).
RELATED LINKS
Event Display - Markers on page 1169

Showing/Hiding Marker Lines in the Key Editor
You can activate/deactivate vertical marker lines that indicate marker positions on all tracks
throughout the entire project. Marker lines are shown in the event display for global tracks in the
Key Editor. By default, marker lines are shown for the active marker track.
PREREQUISITE
●

You have added at least one marker track and one marker to your project.

●

The marker track is visible and not filtered out with the Visibility tab.

PROCEDURE
1.

In the Key Editor Inspector, activate the Global Tracks section.

2.

In the track list of the Global Tracks section, activate one or more marker tracks.

3.

In the Project window track list, right-click a marker track and select an option from the
Show Marker Lines menu.
You can show marker lines for the active marker track, for all marker tracks, or you can hide
them.

RESULT
In the event display for global tracks in the Key Editor, marker lines are shown according to your
settings.
NOTE
The Show Marker Lines options are also available in the Preferences dialog (Event Display—
Markers page).
Marker lines are shown behind other events on other tracks. If you need a more pronounced
indication of the lines, consider lowering the Event Opacity in the Preferences dialog (Event
Display page).
RELATED LINKS
Event Display - Markers on page 1169
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Markers Window
In the Markers window, you can view and edit markers. The markers on the active marker track
are displayed in the marker list in the order in which they occur in the project.
To open the Markers window, you have the following possibilities:
●

Select Project > Markers.

●

On the Transport panel in the marker section, click Show.

●

Use a key command (by default Ctrl/Cmd - M ).

Set focus to marker track
Allows you to select the marker track that has the focus.
Functions menu
Lists all functions available in the Marker window.
Filter Markers
Allows you to specify which marker type is shown in the marker list.
Auto-Scroll with Project Cursor
Allows you to keep track of the locate arrow, even if your project contains a large
number of markers. If this option is activated, the Marker window is automatically
scrolled to keep the locate arrow visible.
Markers list
Shows the markers in the order in which they occur in the project.
Marker Settings
Shows the marker settings.

Editing in the Markers Window
In the Markers window, you can select, edit, add, move, and remove markers.
●

To select or edit a marker, click on it.
Select multiple markers by Shift - or Ctrl/Cmd -clicking them.

●

To add a position marker at the cursor position, select Functions > Insert Marker.
A position marker is added at the current project cursor position on the active marker track.

●

To add a cycle marker at the cursor position, select Functions > Insert Cycle Marker.
This adds a cycle marker between the left and right locators on the active marker track.

●

To move a marker to the cursor position, select the marker and select Functions > Move
Markers to Cursor.
You can also enter the new position numerically in the Position column. If a cycle marker is
selected, the move operation affects the cycle marker start position.
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●

To move markers to another track, select the markers, select Functions > Move Markers to
Track, and select the marker track.

●

To remove a marker, select it and select Functions > Remove Marker.

Navigating in the Marker List
You can navigate in the marker list using your computer keyboard and select entries by pressing
Return . This is a quick and easy way to jump to markers during playback or recording.
●

To move to the previous/next marker in the list, press the Up Arrow / Down Arrow keys.

●

To jump to the first/last marker, press the Page Up / Page Down keys.

Sorting and Reordering the Marker List
You can customize the display of the marker attributes in the marker list by sorting or reordering
the columns.
●

To sort the marker list by a specific attribute, click on the corresponding column header.

●

To reorder the marker attributes, drag and drop the corresponding column headers.

●

To adjust the width of a column, place the mouse pointer between two column headers and
drag left or right.

NOTE
No matter by which attribute you sort, the second sort criterion will always be the position
attribute.

Marker Settings
You can make general marker settings for your project.
●

To open the marker settings, select Project > Markers, and click Marker Settings

.

Cycle follows when locating to Markers
This sets the left and right locators automatically to a position or cycle marker, when
locating to this marker. This is useful if you need to set the locators on the fly during
recording for Punch In/Punch Out, for example.
Show marker IDs on marker track
If this option is activated, the marker IDs are shown on the marker track.
Sync Selection
If this option is activated, the Markers window selection is linked to the selection in the
Project window.

Marker Attributes
Marker attributes are shown in the marker list of the Markers window.
●

To open the Markers window, select Project > Markers.

The following attributes are available:
Locate
An arrow indicates which marker is at the project cursor position (or closest to the
project cursor). If you click in this column, the project cursor is moved to the
corresponding marker position. This column cannot be hidden.
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ID
This column shows the marker ID numbers.
Position
In this column, you can view and edit the markers’ time positions (or start positions for
cycle markers). This column cannot be hidden.
End
In this column, you can view and edit the end positions of cycle markers.
Length
In this column, you can view and edit the length of cycle markers.
Description
Here you can enter names or descriptions for markers.
RELATED LINKS
Marker IDs on page 341
Cycle Markers on page 336

Editing Attributes
●

To edit a marker attribute, select the corresponding marker, click in the desired attribute
column, and make your changes.

●

To change the attributes of several markers, select the markers and activate the checkbox
for the attribute.
All selected markers change their attributes accordingly. Note that this does not work when
clicking on a timecode value or a text field.

NOTE
To navigate in the list of marker attributes, you can also use the Tab key and the Up Arrow ,
Down Arrow , Left Arrow , and Right Arrow keys.

Sorting and Reordering Columns
You can customize the display of the marker attributes in the marker list by sorting or reordering
the columns.
●

To sort the marker list by a specific attribute, click on the corresponding column header.
NOTE
No matter by which attribute you sort, the second sort criterion will always be the position
attribute.

●

To reorder the marker attributes, drag and drop the corresponding column headers.

●

To adjust the width of a column, place the mouse pointer between two column headers and
drag left or right.

Marker IDs
Each time you add a marker, it is automatically and sequentially assigned an ID number, starting
from 1.
IDs for cycle markers are shown in brackets and start from 1 . ID numbers can be changed at any
time – this allows you to assign specific markers to key commands.
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NOTE
If you move a marker from one marker track to another by drag and drop in the Project window,
and the marker ID is already used on this track, the inserted marker automatically gets a new ID.

Reassigning Marker IDs
Sometimes, especially when setting markers on the fly, you may forget or miss to set a marker.
When added later, this marker’s ID will not correspond to its position on the marker track.
Therefore, it is possible to reassign the IDs for all markers on a track.
PROCEDURE
1.

Open the Markers window.

2.

Select the marker track whose ID numbers you want to reassign.

3.

Open the Functions pop-up menu and select either Reassign Position Marker IDs or
Reassign Cycle Marker IDs.

RESULT
The marker IDs of the selected type are reassigned to match the order of markers on the marker
track.

Marker Track
A marker track is used for adding and editing markers.

1

Add Marker
Adds a position marker at the cursor position.

2

Add Cycle Marker
Adds a cycle marker at the cursor position.

3

Locate pop-up menu
If you select a position or a cycle marker in this pop-up menu, the corresponding marker in
the event display or in the Markers window is selected.

4

Activate this track
Activates the marker track.

5

Cycle pop-up menu
If you select a cycle marker in this pop-up menu, the left and right locators are set to the
corresponding cycle marker.

6

Zoom pop-up menu
If you select a cycle marker in this pop-up menu, the view zooms to the corresponding cycle
marker.

7

Toggle Time Base
Sets the track time base.

8

Lock
Locks the marker track. When a marker track is locked, you cannot edit the track and its
markers.

342
Cubase Pro 11.0.0

Markers
Marker Track
9

Marker event (inactive)
Shows an inactive marker event.

10 Marker event (active)
Shows an active marker event.
11 Cycle marker event (inactive)
Shows an inactive cycle marker event.
12 Cycle marker event (active)
Shows an active cycle marker event.

Adding, Moving, and Removing the Marker Track
You can add, move, and remove the marker track.
●

To add a marker track to the project, select Project > Add Track > Marker.

●

To move a marker track to another position in the track list, click and drag it up or down.

●

To remove one or more marker tracks, right-click them in the track list and select Remove
Selected Tracks.

●

To remove an empty marker track, select Project > Remove Empty Tracks.
This also removes any other tracks that are empty.

NOTE
When you remove all marker tracks, the marker track that you removed last (including all its
markers) is moved to the clipboard. If you later insert a new marker track, this track is pasted
from the clipboard into the track list.

Multiple Marker Tracks
You can create up to 10 marker tracks.

Naming Marker Tracks
By default, the first marker track you create is called “Markers”, the second “Marker 01”, and so
on.
You can name marker tracks by double-clicking on the marker track name in the track list or the
Inspector and entering a new name.

The Active Marker Track
When you are working with multiple marker tracks, only one track is active. All editing functions
affect the markers on the active track only. You activate a track by clicking Activate this track in
the track list.
The following rules apply:
●

When you add a new marker track, this track is automatically active.

●

When you remove an active track, the topmost marker track in the track list is activated.
When using cycle markers for zooming, only the cycle markers of the active track are
displayed on the Zoom pop-up menu.

●

When exporting an audio mixdown of the audio between the cycle markers, only the cycle
markers of the active track are displayed in the Export Audio Mixdown dialog.

●

Most marker key commands affect the active track.
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Locking Marker Tracks
You can lock one or more marker tracks by clicking the corresponding lock button of the track.
When a marker track is locked, you cannot edit the track and its markers. However, you can still
rename the track or change its status (active/inactive). In the Markers window and the Project
Browser, the unavailable features of a locked track are grayed out.
RELATED LINKS
Editing Cycle Markers on page 337
Importing and Exporting Markers on page 344

Editing Markers on the Marker Track
You can edit markers on the marker track.
●

To add a position marker, click Add Marker or use the Draw tool.

●

To add a cycle marker, click Add Cycle Marker or use the Draw tool.

●

To select a marker, use the standard techniques.

●

To resize a cycle marker, select it and drag the handles. You can also do this numerically on
the info line.

●

To move a marker, select it and drag it. You can also edit marker positions on the info line.
If you move markers from one track to another, the marker gets the numbering of the first
free marker ID on the track where it is dropped.

●

To remove a marker, select it and press Delete or use the Erase tool.

RELATED LINKS
Marker Track on page 342

Using Markers to Select Ranges
Markers can be used in conjunction with the Range Selection tool to make range selections in
the Project window. This is useful if you quickly want to make a selection that spans all tracks in
the project.
PROCEDURE
1.

Set markers at the start and end of the section that you want to move or copy.

2.

Select the Range Selection tool and double-click on the marker track between the markers.
Everything in the project within the marker boundaries is selected. Any functions or
processing you perform now affect the selection only.

3.

Click on the marker track in the selected range and drag the range to a new position.
If you hold down Alt/Opt while you drag the range, the selection in the Project window is
copied instead.

Importing and Exporting Markers
Markers and marker tracks can be imported and exported.
The following files can contain markers:
●

MIDI files

●

Track archives
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Importing Markers via MIDI
You can import position markers by importing MIDI files containing markers. This is useful if you
want to use your marker tracks in other projects or if you want to share them with other Cubase
users. Any markers you have added are included in the MIDI file as standard MIDI file marker
events.
●

Activate Import Markers in the Preferences dialog (MIDI—MIDI File page).

The following settings are imported:
●

The start position of position markers and cycle markers

●

The track assignment of markers

●

All marker tracks

NOTE
If you import a standard MIDI file created in other applications, all markers are merged on one
marker track.

RELATED LINKS
Importing MIDI Files on page 292

Exporting Markers via MIDI
You can export your markers as part of a MIDI file.
●

To include any markers in the MIDI file, activate Export Markers in the Export Options
dialog.

The following settings are exported:
●

The start position of position markers and cycle markers

●

The track assignment of markers

●

All marker tracks

NOTE
To be able to export markers via MIDI export, your project must contain at least one marker
track.

RELATED LINKS
Exporting MIDI Tracks as Standard MIDI Files on page 168

Importing Markers as Part of a Track Archive
You can import position markers and cycle markers by importing track archives containing
marker tracks. Select the tracks that you want to import in the Import Options dialog.
The following settings are imported:
●

The start and end positions of cycle markers

●

The track assignment of markers

●

The marker IDs

●

All marker tracks

345
Cubase Pro 11.0.0

Markers
Importing and Exporting Markers
RELATED LINKS
Importing Tracks from Track Archives on page 164

Exporting Markers as Part of a Track Archive
If you want to use your marker tracks in other projects, for example to share them with other
users, you can export them as part of a track archive. To do so, select the marker tracks that you
want to export. Then select File > Export > Selected Tracks.
The following settings are exported:
●

The start and end positions of cycle markers

●

The track assignment of markers

●

The marker IDs

●

All marker tracks

RELATED LINKS
Track Export on page 167
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The MixConsole provides a common environment for producing mixes in stereo or surround. It
allows you to control level, pan, solo/mute status, etc. for audio and MIDI channels. Furthermore,
you can set up the input and output routing for multiple tracks or channels at the same time. You
can undo/redo MixConsole parameter changes for an open project at any time.
You can open the MixConsole in a separate window or in the lower zone of the Project window.
While the MixConsole in the lower zone of the Project window features the key functions for
mixing, the separate MixConsole window gives you access to additional functions and settings.
RELATED LINKS
MixConsole in Lower Zone on page 347
MixConsole Window on page 349

MixConsole in Lower Zone
You can show a MixConsole in the lower zone of the Project window. This is useful if you want to
access the most important MixConsole functions from within a fixed zone of the Project
window. The MixConsole in the lower zone of the Project window is a separate MixConsole that
does not follow any visibility changes you perform in the MixConsole window.
To open a MixConsole in the lower zone of the Project window, do one of the following:
●

Press Alt/Opt - F3 .

●

Select Studio > MixConsole in Project Window.

The MixConsole in the lower zone of the Project window is divided into the following sections:

1

Page selector
Allows you to select what page is displayed in the fader section: the channel faders, the
insert effects for a channel, or the send effects. The top button allows you to show/hide the
toolbar.
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2

Toolbar
The toolbar shows tools and shortcuts for settings and functions in the MixConsole.

3

Fader section
The fader section is always visible and shows all channels in the same order as in the track
list.

RELATED LINKS
Fader Section on page 375
Inserts on page 386
Sends on page 397
Filtering Channel Types on page 365
Undoing/Redoing MixConsole Parameter Changes on page 361
Linking Channels on page 369
Functions Menu on page 373

Showing/Hiding MixConsole Channels in the Lower Zone
To determine what channels are visible in the MixConsole in the lower zone of the Project
window, you must use the Visibility tab in the left zone of the Project window.
PROCEDURE
1.

Click Show/Hide Left Zone on the Project window toolbar to activate the Left Zone.

2.

At the top of the left zone, click the Visibility tab.

3.

At the bottom of the left zone, click the Track tab.

4.

Click to the left of a track name to activate/deactivate the visibility for a channel.

RESULT
The track in the track list and the corresponding MixConsole channel are shown/hidden in the
lower zone of the Project window.
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RELATED LINKS
Opening the Visibility on page 65
Showing/Hiding Individual Tracks on page 66
Visibility on page 64

Determining the MixConsole Channel Order in the Lower Zone
You can determine and lock the position of MixConsole channels in the lower zone of the
Project window.
PROCEDURE
1.

At the top of the left zone, click the Visibility tab.

2.

At the bottom of the left zone, click the Zones tab.

3.

Do one of the following:
●

To lock a channel on the left of the fader section, click the left dot next to the channel
name.

●

To lock a channel on the right of the fader section, click the right dot next to the channel
name.

RESULT
The channel is locked. Locked channels are always displayed.
RELATED LINKS
Opening the Zones on page 67

MixConsole Window
You can open the MixConsole in a separate window.
To open the MixConsole, do one of the following:
●

Press F3 .
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●

Select Studio > MixConsole.

●

On the Project window toolbar, click Open MixConsole.
NOTE
This is only visible on the toolbar if the Media & MixConsole Windows section is activated.

The MixConsole is divided into the following sections:
1

Toolbar
The toolbar shows tools and shortcuts for settings and functions in the MixConsole.

2

Left Zone
The left zone features the following tabs:
●

3

The Visibility tab with the following tabs:
●

The Channel tab allows you to show/hide individual channels from the MixConsole.

●

The Zones tab allows you to determine and lock the position of certain MixConsole
channels.

●

The History tab lists all MixConsole parameter changes, and allows you to undo/redo
specific changes.

●

The Snapshots tab lists all snapshots of MixConsole settings, and allows you to recall
them later.

Fader section
The fader section is always visible and shows all channels in the same order as in the track
list.
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Apart from the main sections, you can also access the following sections from within the
MixConsole window:
1

Channel overview
Displays all channels as boxes. If you have more channels than can be displayed in the
window, you can use the channel overview to navigate to other channels and select them.

2

Meter bridge
Allows you to monitor the levels of your channels.
To select a meter type, open the meter bridge context menu and select either PPM or Wave.

3

Equalizer curves
Allows you to draw an EQ curve. Click in the curve display to open a larger view where you
can edit the curve points.

4

Channel racks
Allows you to show additional channel controls as needed.

5

Pictures
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Allows you to add a picture to the selected channel. Pictures can help you identify your
MixConsole channels quickly.
6

Notepads
Allows you to enter notes and comments about a channel. Each channel has its own
notepad.

7

Channel Latencies
Allows you to show the latencies caused by insert effects or channel strip modules.

8

Control Room/Meter (Right Zone)
Allows you to divide the studio environment into the performing area (studio) and the
engineer/producer area (control room).

RELATED LINKS
MixConsole Left Zone on page 352
MixConsole Toolbar on page 355
Project Window Toolbar on page 46
Fader Section on page 375
Channel Racks Selector on page 367
Track Pictures Browser on page 175
Adding Notes to a MixConsole Channel on page 402
Channel Latency Overview on page 403
Control Room on page 425
Master Meter on page 437
Loudness Meter on page 439
Channel Strips on page 390

MixConsole Left Zone
The left zone of the MixConsole shows several tabs that allow you to change the visibility and the
position of specific channels, to undo parameter changes, or to save MixConsole snapshots.
●

To show/hide the left zone of the MixConsole, click Show/Hide Left Zone in the MixConsole
window toolbar.

The following tabs are available at the top of the left zone:
Visibility
Lists all channels contained in your project, and allows you to show/hide specific
channels.
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History
Lists all MixConsole parameter changes, and allows you to undo/redo specific
changes.
Snapshots
Lists all MixConsole snapshots that you saved, and allows you to recall snapshots.
The following tabs are available at the bottom of the left zone:
Channel
Lists all channels contained in your project.
Zones
Allows you to lock the position of specific channels.
RELATED LINKS
Undoing/Redoing MixConsole Parameter Changes on page 361
MixConsole Toolbar on page 355

MixConsole Visibility
The Visibility tab in the MixConsole lists all channels contained in your project, and allows you
to show/hide specific channels.

●

To show/hide channels, check/uncheck them by clicking to the left of the channel name.

●

To collapse/expand groups and folders, click the group or folder name.

NOTE
The MixConsole in the lower zone of the Project window does not follow any visibility changes
that you perform in the MixConsole window and vice versa.

RELATED LINKS
Synchronizing Channel and Track Visibility on page 353

Synchronizing Channel and Track Visibility
You can synchronize the channel visibility in the MixConsole with the track visibility in the
Project window.
PROCEDURE
1.

In the left zone of the MixConsole, open the Visibility tab.

2.

Click Sync Visibility of Project and MixConsole: On/Off

3.

Select Sync Project and MixConsole to synchronize the channel visibility with the track
visibility.

353
Cubase Pro 11.0.0

.

MixConsole
MixConsole Window
RESULT
The track and channel visibility are synchronized.
NOTE
Channels that are locked on the Zones tab are not synchronized.

RELATED LINKS
MixConsole Visibility on page 353
Synchronizing Track and Channel Visibility on page 67

MixConsole Zones
The Zones tab lists all channels contained in your project, and allows you to lock the position of
specific channels.

●

To lock channels on the left/right of the fader section, click the left or right dots next to the
channel names.
Locked channels are excluded from scrolling. They are always visible.

NOTE
The MixConsole in the lower zone of the Project window does not follow any visibility changes
that you perform in the MixConsole window and vice versa.

MixConsole History
The History tab lists all MixConsole parameter changes, and allows you to undo/redo specific
changes.
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●

To undo MixConsole parameter actions, click the orange line in the history list and drag it
up.

●

To redo MixConsole parameter actions, click the orange line in the history list and drag it
down.

NOTE
You can also undo/redo MixConsole parameter actions by using the corresponding buttons in
the MixConsole toolbar.

RELATED LINKS
Undoing/Redoing MixConsole Parameter Changes on page 361
MixConsole Snapshots on page 355

MixConsole Snapshots
The Snapshots tab lists all snapshots of MixConsole settings, and allows you to recall them later.
This is useful if you want to compare different versions of a mix.
In Cubase, you can save up to 10 snapshots for audio-related channels. These save settings for
input/output, audio, VST instrument, sampler track, group, FX, and VCA fader channels.
Snapshots are saved with the project.

●

To recall a specific MixConsole snapshot, select it in the list, and click Recall Snapshot x .

●

To set up the recall settings, right-click in the list, and select MixConsole Snapshot Recall
Settings.

NOTE
Recalling a snapshot can be undone/redone in the MixConsole history.

RELATED LINKS
Renaming MixConsole Snapshots on page 362
Recalling MixConsole Snapshots via the Snapshots Tab on page 362
MixConsole Snapshot Recall Settings on page 364
MixConsole History on page 354

MixConsole Toolbar
The toolbar contains tools and shortcuts for settings and functions in the MixConsole.
NOTE
The MixConsole toolbar in the lower zone of the Project window contains a limited set of tools.

MixConsole History
Undo/Redo
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These buttons allow you to undo/redo MixConsole parameter changes.

MixConsole Snapshots
Save MixConsole Snapshot
Saves a MixConsole snapshot.
MixConsole Snapshot Functions
Opens the MixConsole Snapshot Functions menu.

Left Divider
Left Divider
Allows you to use the left divider. Tools that are placed to the left of the divider are
always shown.

Search
Find Track/Channel
Opens a selector that lists all tracks/channels.

Channel Visibility Configuration
Channel Visibility Configurations
Allows you to create configurations that are useful for switching quickly between
different visibility setups.
Channel Visibility Agents
Allows you to set a visibility agent to filter the channels.
Set Channel Type Filter
Opens the channel filter that allows you to show/hide all channels of a certain channel
type.

Racks
Select Rack Types
Opens the rack selector that allows you to show/hide specific racks.
Rack Settings
Opens a pop-up menu with settings for the racks.

Locators
Go to Left Locator Position
Allows you to go to the left locator position.
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Left Locator Position
Shows the left locator position.
Go to Right Locator Position
Allows you to go to the right locator position.
Right Locator Position
Shows the right locator position.

Locator Range Duration
Locators to Selection
Allows you to set the locators to the selection.
Locator Range Duration
Shows the duration of the locator range.

Transport Buttons
Go to Previous Marker/Zero
Moves the project cursor to the previous marker/zero position on the timeline.
Go to Next Marker/Project End
Moves the project cursor to the next marker/project end.
Rewind
Moves backward.
Forward
Moves forward.
Activate Cycle
Activates/Deactivates cycle mode.
Stop
Stops playback.
Start
Starts playback.
Transport Record
Activates/Deactivates record mode.
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Time Displays
Primary Time Display
Shows the position of the project cursor in the selected time format.
Select Primary Time Format
Allows you to select a time format for the primary time display.
Secondary Time Display
Shows the position of the project cursor in the selected time format.
Select Secondary Time Format
Allows you to select a time format for the secondary time display.

Markers
Jump to Marker
Allows you to set and locate marker positions.
Open Markers Window
Opens the Markers window.

State Buttons
Deactivate All Mute States
Deactivates all mute states.
Deactivate All Solo States
Deactivates all solo states.
Deactivate All Listen States
Deactivates all listen states.
Activate/Deactivate Read for All Tracks
Activates/Deactivates read automation for all tracks.
Activate/Deactivate Write for All Tracks
Activates/Deactivates write automation for all tracks.
Suspend All Read/Write Automation
Suspends all read/write automation.
Bypass Inserts
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Bypasses all inserts.
Bypass EQs
Bypasses all EQs.
Bypass Channel Strip
Bypasses all channel strip modules.
Bypass Sends
Bypasses all sends.

Link Group
Link/Unlink Selected Channels
Links the selected channels/removes their link.
Edit Link Group Settings
Allows you to change the link group settings.
Suspend All Channel Linking
Suspends all channel linking.
Absolute Mode
Enables absolute value changes.
Temporary Link Mode
Synchronizes all touched parameters of selected channels.

Zoom Palette
Reduce Channel Width
Allows you to reduce the channel width.
Set Number of Channels
Displays the set number of channels.
Increase Channel Width
Allows you to increase the channel width.
Reduce Rack Height
Allows you to reduce the rack height.
Increase Rack Height
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Allows you to increase the rack height.

System Performance Meter
System Performance Meter

Shows the meters for average audio processing load and the disk cache load.

Right Divider
Right Divider
Tools that are placed to the right of the divider are always shown.

Mixer Functions Menu
Functions Menu
Opens a pop-up menu where you can select a MixConsole function.

Window Zone Controls
Show/Hide Left Zone
Shows/Hides the left zone of the window.
Show/Hide Right Zone
Shows/Hides the right zone of the window.
Set up Window Layout
Allows you to set up the window layout.

Set up Toolbar
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.

Finding Channels
The Find Track/Channel function allows you to find specific channels. This is useful if you have a
large project with many channels or if you have hidden channels using the visibility features.
PROCEDURE
1.

Click Find Track/Channel on the MixConsole toolbar to open a selector that lists all
channels.

2.

In the search field, enter the name of the channel.
As you type, the selector filters automatically.

3.

In the selector, select the channel and press Return .

RESULT
The channel is selected in the channel list.
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NOTE
If the channel was outside the view or hidden, it is now shown. Channels that are hidden using
Set Channel Type Filter are not shown.

Undoing/Redoing MixConsole Parameter Changes
You can undo/redo MixConsole parameter changes and experiment with different MixConsole
settings.
NOTE
MixConsole parameters that change due to read automation actions are not part of the
MixConsole history.
To undo/redo a MixConsole parameter, do one of the following:
●

On the MixConsole toolbar in the MixConsole window or in the lower zone of the Project
window, click Undo or Redo.

●

Press Alt/Opt - Z to undo MixConsole parameter changes or press Alt/Opt - Shift - Z to
redo parameter changes.

The following MixConsole parameter changes can be undone/redone:
●

Volume changes

●

Panorama changes

●

Changes on the Routing rack

●

Filter, gain, and phase changes in the Pre rack

●

Plug-in changes in the Inserts rack

●

EQ changes

●

Changes on the Channel Strip rack

●

Changes on the Sends rack

●

Changes on the Cue Sends rack

●

Changes on the Direct Routing rack

IMPORTANT
The MixConsole history is not saved with the project.

RELATED LINKS
MixConsole History on page 354
MixConsole Toolbar on page 355

Saving Snapshots of MixConsole Settings
You can save MixConsole settings for audio-related channels in a snapshot.
PROCEDURE
●

On the toolbar, click Save MixConsole Snapshot.

RESULT
The MixConsole settings are saved in a snapshot. You can save up to 10 snapshots. These are
shown on the Snapshots tab in the left zone of the MixConsole.
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NOTE
Automation data is not saved in MixConsole snapshots.
AFTER COMPLETING THIS TASK
You can open the MixConsole Snapshot Recall Settings dialog, and activate the settings that
you want to recall.
RELATED LINKS
MixConsole Snapshot Recall Settings on page 364

Renaming MixConsole Snapshots
You can rename MixConsole snapshots.
PROCEDURE
1.

In the left zone of the MixConsole, open the Snapshots tab.

2.

Double-click the snapshot name and type in a new name for the snapshot.

3.

Press Return .

Updating a MixConsole Snapshot
You can update a snapshot. This is useful if you want to apply changes to an existing setting, or if
you already saved 10 snapshots.
PROCEDURE
●

Do one of the following:
●

On the MixConsole toolbar, click MixConsole Snapshot Functions, and select Update
Selected Snapshot: Snapshot x.

●

On the Snapshots tab, right-click the snapshot that you want to update, and select
Update Selected Snapshot: Snapshot x.

RESULT
The snapshot is updated.
NOTE
Automation data is not saved in MixConsole snapshots.
AFTER COMPLETING THIS TASK
You can open the MixConsole Snapshot Recall Settings dialog, and activate the settings that
you want to recall.
RELATED LINKS
MixConsole Snapshot Recall Settings on page 364

Recalling MixConsole Snapshots via the Snapshots Tab
You can recall MixConsole snapshots via the Snapshots tab.
PREREQUISITE
You have saved at least one MixConsole snapshot.

362
Cubase Pro 11.0.0

MixConsole
MixConsole Window

PROCEDURE
1.

In the left zone of the MixConsole, open the Snapshots tab.

2.

Optional: Click MixConsole Snapshot Functions and select MixConsole Snapshot Recall
Settings to open a dialog where you can activate the settings that you want to recall, and
click OK.

3.

Select the snapshot that you want to recall, and click Recall Snapshot x .
NOTE
Automation data is not saved in MixConsole snapshots. If you recall a snapshot to a channel
that contains automation data, you get a warning message.
A message informs you that the snapshot is recalled.

RESULT
The snapshot is recalled and the settings are applied. If you recall a snapshot during playback,
you might hear a short gap, depending on how different the settings are from the current state.
RELATED LINKS
MixConsole Snapshot Recall Settings on page 364

Recalling MixConsole Snapshots via the MixConsole Toolbar
You can recall MixConsole snapshots via the MixConsole toolbar.
PREREQUISITE
You have saved at least one MixConsole snapshot.
PROCEDURE
1.

On the toolbar, click MixConsole Snapshot Functions.

2.

From the menu, select the snapshot that you want to recall.
NOTE
Automation data is not saved in MixConsole snapshots. If you recall a snapshot to a channel
that contains automation data, you will get a warning message.
A message informs you that the snapshot is recalled.

RESULT
The snapshot is recalled and the settings are applied. If you recall a snapshot during playback,
you might hear a short gap, depending on how different the settings are from the current state.
RELATED LINKS
MixConsole Snapshot Recall Settings on page 364
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Adding Notes to Snapshots
You can add notes and comments to a snapshot.
PREREQUISITE
You have saved at least one MixConsole snapshot.
PROCEDURE
1.

In the left zone of the MixConsole, open the Snapshots tab.

2.

Select the snapshot for which you want to add comments.

3.

In the Snapshot Notes section of the Snapshots tab, type in your notes.

MixConsole Snapshot Recall Settings
The MixConsole Snapshot Recall Settings allow you to specify the channel settings that are
recalled when you load a saved snapshot.
To open the MixConsole Snapshot Recall Settings, do one of the following:
●

Open the MixConsole Snapshot Functions pop-up menu on the MixConsole toolbar, and
select MixConsole Snapshot Recall Settings.

●

In the left zone of the MixConsole, right-click in the Snapshots tab, and select MixConsole
Snapshot Recall Settings.

The following options allow you to specify which settings are recalled:
Pre (Filters/Gain/Phase)
Activate this to recall the filters, gain and phase settings.
Inserts
Activate this to recall the inserts.
EQ
Activate this to recall the equalizers.
Channel Strip
Activate this to recall the channel strip modules.
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Sends
Activate this to recall the sends.
Pan
Activate this to recall the panorama.
Volume
Activate this to recall the volume.
Selected Channels only
Activate this to recall the settings only for selected channels.
Warn Before Deleting Plug-in Automation
If this option is activated, a warning opens if plug-in automation might be deleted.

Filtering Channel Types
The channel types filter on the MixConsole toolbar allows you to determine which channel types
are shown.
PROCEDURE
1.

Click Set Channel Type Filter.
This opens the channel types filter.

2.

Click to the left of a channel type to uncheck it and hide all channels of that type.

RESULT
Channels of the filtered type are removed from the fader section and the color of the Set
Channel Type Filter button changes to indicate that a channel type is hidden.

Channel Visibility Configurations Menu
The Channel Visibility Configurations button on the MixConsole toolbar allows you to create
configurations that are useful for switching quickly between different visibility setups.
The button displays the name of the active configuration. A list of configurations is shown as
soon as you create at least one configuration. To load a configuration, select it from the menu.
Channel visibility configurations are saved with the project.
Add Configuration
Opens the Add Configuration dialog that allows you to save the configuration and
enter a name for it.
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Update Configuration
If you change the active configuration, this is indicated by an asterisk after the
configuration name. Use this function to save changes to the active configuration.
Rename Configuration
Opens the Rename Configuration dialog that allows you to rename the active
configuration.
Delete Configuration
Allows you to delete the active configuration.
Move Configuration to Position
This function becomes available if 2 or more configurations exist. It allows you to
change the position of the active configuration on the menu. This is useful as you can
assign key commands to the first 8 configurations in the Channel & Track Visibility
category of the Key Commands dialog.

Saving Configurations
To quickly switch between different channel setups, you can save configurations. The
configurations contain visibility and zone settings as well as the show/hide status of channel
types and racks.
PROCEDURE
1.

Set up the configuration that you want to save.

2.

On the toolbar, click Channel Visibility Configurations.

3.

From the pop-up menu, select Add Configuration.

4.

In the Add Configuration dialog, enter a name for the configuration.

5.

Click OK.

RESULT
The configuration is saved and you can return to it at any time.

Channel Visibility Agents
Channel visibility agents allow you to show or hide all channels, selected channels, or channels
with certain properties.
To open the Channel Visibility Agents pop-up menu, do one of the following:
●

Click Channel Visibility Agents on the toolbar.

●

In the left zone of the MixConsole, select the Visibility tab and right-click an empty area to
open the context menu.

Channel Visibility Agents Menu
Channel Visibility Agents pop-up menu contains options that allow you to show or hide all
channels, selected channels, or channels with certain properties.
●

To open the Channel Visibility Agents pop-up menu, click Channel Visibility Agents on the
toolbar.

Show All Channels
Shows all channels of your project.
Show Only Selected Channels
Shows only channels that are selected.
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Hide Selected Channels
Hides all channels that are selected.
Show Channels for Tracks with Data
Shows all channels for tracks with events or parts.
Show Channels for Tracks with Data at the Cursor Position
Shows all channels for tracks with events or parts at the cursor position.
Show Channels for Tracks with Data between the Locators
Shows all channels for tracks with events or parts between the locators.
Show Channels that are Connected to the First Selected Channel
Shows all channels that are connected to the channel you first selected.
Undo Visibility Change
Undoes visibility changes.
Redo Visibility Change
Redoes visibility changes.
NOTE
You can assign key commands for the channel visibility agents in the Channel & Track Visibility
category of the Key Commands dialog.

Undoing/Redoing Visibility Changes
You can undo/redo up to 10 visibility changes.
PROCEDURE
1.

On the MixConsole toolbar, click Channel Visibility Agents.

2.

Select Undo Visibility Change or Redo Visibility Change.

Rack Selector
The rack selector allows you to activate specific MixConsole functions that are organized in
racks, such as routing, insert, or send handling.

Channel Racks Selector
You can activate and deactivate the different channel racks in the MixConsole.
●

To open the rack selector, click Select Rack Types on the MixConsole toolbar.

Depending on the channel type, you can activate/deactivate the following racks:
Hardware
Allows you to control your audio hardware effects. This rack is only available if
supported by your hardware.
Routing
Allows you to set up the input and output routing. For MIDI, you can also select the
MIDI channel.
Pre (Filters/Gain/Phase)
For audio-related channels, it contains input filter and gain controls along with Phase
and Gain controls. For MIDI channels, it contains an Input Transformer control.
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Inserts
Allows you to select insert effects for your channel.
Equalizers (audio-related channels only)
Allows you to set the channel EQ.
Channel Strip (audio-related channels only)
Allows you to integrate channel strip modules, such as Gate, Compressor, EQ,
Transformer, Saturator, and Limiter that allow you to enhance your sound.
Sends
Allows you to select send effects for your channel.
Cue Sends (audio-related channels only)
Allows you to activate and control the level and pan for up to 4 cue sends.
Direct Routing
Allows you to set and activate outputs for all selected channels at once.
Track Quick Controls
Allows you to add quick controls for instant access.
Device Panels
Allows you to view the available device panels.
RELATED LINKS
MixConsole Toolbar on page 355

Rack Settings Menu
The Rack Settings pop-up menu allows you to make settings for the racks.
●

To open the Rack Settings pop-up menu, click Rack Settings on the MixConsole toolbar.

Exclusive Expanded Rack
Shows the selected rack exclusively and collapses the other racks.
Fixed Number of Slots
Shows all available slots for the Inserts, Sends, Cues, and Quick Controls racks.
Link Racks to Configurations
If this option is activated, the rack status is taken into account when you save and load
a configuration.
Show Pre/Filters as <Combined Label & Setting>
Select Combined Label & Setting if you want to show the label and the setting in one
line.
Select Separate Label & Setting if you want to show the label and the setting in
separate lines.
Show Inserts as <Plug-in Names & Insert Controls>
Select Plug-in Names if you want to show the plug-in names only.
Select Plug-in Names & Insert Controls if you want to show the plug-in names and
the insert controls.
Show All Channel Strip Controls
Shows all available controls on the Channel Strip rack.
Show One Channel Strip Type
Shows only one channel strip type at a time.

368
Cubase Pro 11.0.0

MixConsole
MixConsole Window
Show Sends as <Send Destination & Gain>
Select Send Destination & Gain if you want to show the destination and the gain in
one line.
Select Send Destination, Gain & Send Controls if you want to show the destination,
the gain and the send controls.
Show Quick Controls as <Combined Destination & Value>
Select Combined Destination & Value if you want to show the destination and the
value in one line.
Select Separate Destination & Value if you want to show the destination and the
value in separate lines.
RELATED LINKS
MixConsole Toolbar on page 355

Linking Channels
You can link selected channels in the MixConsole to form a link group. Any change that is
applied to one channel is mirrored by all linked channels, depending on which settings are
activated in the link group settings.
The Link Group options on the MixConsole toolbar allow you to link channels and to edit links
and linking configuration.

Link Group Settings Dialog
The Link Group Settings dialog allows you to specify the channel settings that are linked.
●

To open the Link Group Settings dialog, click Link on the MixConsole toolbar.

The following options are available:
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New Link Group Name
Allows you to enter a name for the link group.
Use VCA Fader
Activate this option to assign the link group to a VCA fader.
Select VCA Fader
Allows you to select a VCA fader channel.
Volume
Activate this to link the volume of the linked channels.
Pan
Activate this to link the panorama of the linked channels.
EQ
Activate this to link the equalizers of the linked channels.
Dynamics (Compressor, Gate, etc.)
Activate this to link the dynamics of the linked channels.
Sends
Activate this to link the sends of the linked channels.
Inserts
Activate this to link the inserts of the linked channels.
Mute/Solo/Listen
Activate this to link the mute, solo, and listen states of the linked channels.
Automation Read/Write
Activate this to link the automation read/write states of the linked channels.
Routing
Activate this to link the routing of the linked channels.
Selection
Activate this to link the selection of the linked channels.
Record Enable/Monitor
Activate this to link the record enable/monitor states of the linked channels.
NOTE
By default, the volume, sends, routing, and selection settings are activated. If you associate a link
group to a VCA fader, only the sends and the routing parameters are activated.

Display Line
Whenever you create a link group, a display line is added on top of the fader section in the
MixConsole.

The display line shows the number and the name of the created link group and provides a Link
Settings pop-up menu that allows you to edit the link group settings.
On the display line, you can change the name of the link group by double-clicking and entering a
different name. If you hold down a modifier key and double-click the name, the Link Group
Settings dialog opens.
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NOTE
If you use a VCA fader for the link group, the displayed link group name on the fader is also
changed.
The pop-up menu provides the following options:
Unlink Selected Channels
Only available for a selected link group. Select this option to remove the link between
the channels. This removes the link group. If you use a VCA fader, you must specify if
you want to revert to the original automation of the linked channels. A VCA fader that
controls this link group is not removed.
Edit Link Group Settings
Allows you to change the link group settings.
Included in Link Group: <name of link group>
Shows the link group to which the selected channel belongs. You can assign the
selected channel to a different link group. This removes the channel from the current
group. If you only want to remove the selected channel from the link group, select
None.
Linked Channels
Shows which channels are linked in the link group.
RELATED LINKS
Changing the Link Group Settings on page 372
Adding Channels to Link Groups on page 372
Removing Channels from Link Groups on page 372
VCA Faders on page 419

Creating Link Groups
You can link several channels to form a link group.
PROCEDURE
1.

Select the channels that you want to link.

2.

On the MixConsole toolbar, click Link.

3.

In the Link Group Settings dialog, activate the parameters that you want to link.

4.

Click OK.

RESULT
The number and name of the link group is indicated above the channel name in the display line.
NOTE
●

If you link groups, insert and channel strip module linking is applied at the slot level. For
example, if you change the settings for insert slot 3 on one channel, these changes are also
applied to slot 3 on the other channels. Insert effects in other slots remain unaffected.

●

If you select a channel that belongs to a link group, all channels in this link group are
selected by default. To prevent the multiple selection of all channels that belong to a link
group, deactivate Selection in the Link Group Settings dialog.

RELATED LINKS
Link Group Settings Dialog on page 369
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Changing the Link Group Settings
If you change a setting for a channel of a link group, the change is applied to the whole group.
●

To change the link settings for an existing link group, select the group, on the MixConsole
toolbar, click Edit Link Group Settings, and change the settings in the Link Group Settings
dialog.

●

To unlink channels, select one of the linked channels and click Link on the MixConsole
toolbar.

●

To prevent the multiple selection of all channels that belong to a link group, deactivate
Selection in the Link Group Settings dialog.

●

To make individual settings and changes for a channel in a link group, activate Sus on the
MixConsole toolbar or press Alt/Opt .

●

To make absolute instead of relative value changes, activate Abs on the MixConsole toolbar.

NOTE
The automation tracks for linked channels are not affected by the Link function.

RELATED LINKS
Link Group Settings Dialog on page 369

Adding Channels to Link Groups
You can add a channel to an existing link group.
PROCEDURE
1.

On the display line of the channel that you want to add, open the Link Settings pop-up
menu.

2.

Select Included in Link Group: <None> and select the link group.

RESULT
The channel is added to the link group.

Removing Channels from Link Groups
You can remove a channel from an existing link group.
PROCEDURE
1.

On the display line of the channel that you want to remove, open the Link Settings pop-up
menu.

2.

Select Included in Link Group: <link group name>, and from the link group list, select
None.

3.

If the channel is controlled by a VCA fader, specify if the channel keeps the combined
automation.

RESULT
The channel is removed from the link group.
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Using Quick Link
You can activate the Temporary Link Mode to synchronize all touched parameters of selected
channels.
PROCEDURE
1.

Select the channels that you want to link.

2.

On the MixConsole toolbar, activate Q-Link.
NOTE
You can also press Shift - Alt/Opt to temporarily link channels. In that case, the link is only
active as long as you press the keys.

3.

Change the parameters for one of the selected channels.

RESULT
The changes are applied to all selected channels until you deactivate Q-Link.

Functions Menu
The Functions Menu contains tools and shortcuts for settings and functions in the MixConsole.
●

To open the Functions Menu, click Functions Menu on the MixConsole toolbar.

Scroll to Selected Channel
If this option is activated and you select a channel on the Visibility tab, the selected
channel is automatically displayed in the fader section.
Copy First Selected Channel’s Settings
Copies the settings of the first selected channel.
Paste Settings to Selected Channels
Pastes the settings to the selected channels.
Zoom
Opens a submenu where you can increase or reduce the channel width and the rack
height.
Open Audio Connections
Opens the Audio Connections window.
Control Room Cue Channels
Opens a submenu where you can activate/deactivate cue channels and change level
and panning settings.
Constrain Delay Compensation
Allows you to activate/deactivate the Constrain Delay Compensation that keeps all
channels in perfect sync and automatically compensates any delay inherent in VST
plug-ins during playback.
Direct Routing: Summing Mode On/Off
Allows you to feed your signals to several outputs at the same time.
After Fader Listen Mode
Allows you to enable/disable that the signal of a listen-enabled channel is routed to the
MixConsole channel after applying the fader and pan settings.
EQ/Filter Transition
Allows you to change the EQ/Filter Transition mode from Soft to Quick.
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Save Selected Channels
Saves the settings for the selected channels.
Load Selected Channels
Loads the settings for the selected channels.
Global Meter Settings
Opens a submenu where you can set up the global meter settings.
Reset MixConsole Channels
Allows you to reset EQ, insert, and send effect settings for all or selected channels. Solo
and mute buttons are deactivated, the volume fader is set to 0 dB, and pan is set to the
center position.
Link MixConsoles
You can link multiple MixConsole windows. This allows you to display all channels that
are visible in the fader section in different windows on different monitors, for example.
The scrollbars, the visibility configurations, filters, and the toolbar functions that affect
the fader section are linked.
NOTE
The MixConsole in the lower zone of the Project window is excluded from the link
function.

RELATED LINKS
MixConsole Toolbar on page 355

Saving MixConsole Settings
You can save MixConsole settings for selected audio-related channels and load them into any
project.
PROCEDURE
1.

Select the channels with the settings that you want to save.

2.

Select Functions Menu > Save Selected Channels.

3.

In the file dialog, specify the file name and location.

4.

Click Save.

RESULT
The settings for the selected channels are saved with the file extension .vmx. The input/output
routing is not saved.

Loading MixConsole Settings
You can load MixConsole settings that have been saved for selected channels.
PROCEDURE
1.

Select the same number of channels that you selected when you saved your MixConsole
settings.
The loaded MixConsole settings are applied in the same order as originally saved. For
example, if you have saved the settings for channels 4, 6, and 8, and apply these settings to
channels 1, 2, and 3, the settings saved for channel 4 are applied to channel 1, the settings
saved for channel 6 to channel 2, and so on.

2.

Select Functions Menu > Load Selected Channels.
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3.

In the Load Selected Channels dialog, select the .vmx file and click Open.

RESULT
The channel settings are applied to the selected channels.
NOTE
When you apply loaded MixConsole settings to fewer channels, some of the saved settings are
not applied. Since the saved settings are applied from left to right as shown in the MixConsole,
the settings for the channels furthest to the right are not applied to any channels.

Fader Section
The fader section is the heart of the MixConsole. It shows input and output channels together
with audio, instrument, MIDI, group, FX, VCA fader, and ReWire channels.

NOTE
If a channel is deactivated on the Visibility tab or if its channel type is deactivated, it is not shown
in the fader section. The MixConsole in the lower zone of the Project window does not follow
any visibility changes you perform in the MixConsole window and vice versa. It is linked to the
track visibility of the Project window.
The fader section allows you to do the following:
●

Edit link group settings

●

Set panorama

●

Activate mute and solo

●

Enable listen mode

●

Open channel settings

●

Set volume
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●

Enable automation

●

Set input levels

NOTE
All fader section functions and settings are also available in the MixConsole in the lower zone of
the Project window.

RELATED LINKS
Changing the Link Group Settings on page 372
Channel Settings on page 404
Write/Read Automation on page 705
Showing/Hiding MixConsole Channels in the Lower Zone on page 348

Pan Control
For each audio-related channel with at least a stereo output configuration, you can find a pan
control at the top of the fader section. For MIDI channels, the pan control sends out MIDI pan
messages. The result depends on how your MIDI instrument is set to respond to pan.
The pan control allows you to position a channel in the stereo spectrum. This control is different
for stereo and surround configurations. Channels with a multi-channel output configuration
feature a miniature VST MultiPanner control.
●

To make fine adjustments, hold down Shift when you move the pan control.

●

To select the default center pan position, hold down Ctrl/Cmd , and click the pan control.

●

To edit the value numerically, double-click the pan control.

RELATED LINKS
Creating New Projects on page 98
Surround Sound on page 671

Stereo Balance Panner
The stereo balance panner allows you to control the balance between the left and right channels.
It is activated by default.

Stereo Combined Panner
With the stereo combined panner, the left and right pan controls are linked and keep their
relative distance if you move them. It is available for channels with a stereo input and output
configuration.
●

To activate this panner, open the context menu for a pan control and select Stereo
Combined Panner.

●

To set the pan independently for the left and right channels, hold down Alt/Opt and drag
left or right.

●

To reverse the left and right channels, pan the left channel to the right and the right to the
left.
The area between the pan controls changes the color to indicate that the channels are
reversed.
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●

To sum two channels, set them to the same pan position (mono).
Note that this increases the volume of the signal.

●

To specify the default stereo panner mode for new audio tracks, set the Default Stereo
Panner Mode in the Preferences dialog (VST page).

Pan Bypass
You can bypass the panning for all audio-related channels.
●

To activate panning bypass, click the button to the left or press Ctrl/Cmd - Alt/Opt - Shift
and click the pan control.

●

To deactivate panning bypass, press Ctrl/Cmd - Alt/Opt - Shift and click again.

When panning is bypassed for a channel, the following happens:
●

Mono channels are panned center.

●

Stereo channels are panned hard left and right.

●

Surround channels are panned center.

Using Solo and Mute
You can silence one or several channels using Solo and Mute.
●

To silence a channel, click Mute.
Click again to deactivate the mute state for the channel.

●

To mute all other channels, click Solo for a channel.
Click again to deactivate the solo state.

●

To deactivate the mute or solo states for all channels simultaneously, click Deactivate All
Mute States or Deactivate All Solo States on the toolbar.

●

To activate exclusive solo mode, hold down Ctrl/Cmd and click Solo for the channel.
The Solo buttons of all other channels are deactivated.

●

To activate solo defeat for a channel, Alt/Opt -click Solo.

You can also click and hold Solo to activate solo defeat. In this mode, the channel is not
muted when you solo another channel. Alt/Opt -click again to deactivate solo defeat.

Listen Mode
The listen mode allows you to quickly check the signal that is coming from selected channels
without interrupting and interfering with the actual mix. During a recording session it allows the
sound engineer in the control room to attenuate the signal that is coming from one of the
musicians while the recording continues undisturbed, for example.
NOTE
To enable the listen mode, you need to enable the Control Room.
●

To enable the listen mode, click Listen for a channel.
This routes the channel to the Control Room without interrupting the signal flow.

●

To turn off listen mode for all channels simultaneously, click Deactivate All Listen States on
the MixConsole toolbar.

377
Cubase Pro 11.0.0

MixConsole
MixConsole Window

Volume
Each channel in the fader section of the MixConsole has a volume fader. The fader levels are
displayed below the fader, in dB for audio-related channels and as MIDI volume (0 to 127) for
MIDI channels.
●

To change the volume, move the fader up or down.

●

To make fine volume adjustments, press Shift while moving the faders.

●

To reset the volume to its default value, press Ctrl/Cmd and click a fader.

For audio channels, the volume fader controls the volume of the channel before it is routed to an
output bus, directly or via a group channel. For output channels, the volume fader controls the
master output level of all audio channels that are routed to an output bus. For MIDI channels,
the volume fader controls the volume changes in the MixConsole by sending out MIDI volume
messages to the connected instruments that are set to respond to MIDI messages.

Global Meter Settings Menu
You can change the meter characteristics for audio channels using the context menu of the
channel meter.
Right-click the channel meter and select one of the following options from the Global Meter
Settings menu:
Meter Peak Options - Hold Peaks
The highest registered levels are held and shown as static horizontal lines in the meter.
Meter Peak Options - Hold Forever
If this option is activated, the peak levels are shown until you reset the meters. If this
option is deactivated, you can use the Meters’ Peak Hold Time parameter in the
Preferences dialog (Metering page) to specify for how long the peak levels are held.
The peak hold time can be between 500 and 30000 ms.
Meter Position - Input
If this option is activated, the meters show input levels for all audio channels and input/
output channels. The input meters are post input gain.
Meter Position - Post-Fader
If this option is activated, the meters show post-fader levels.
Meter Position - Post-Panner
If this option is activated, the meters show post-fader levels and also reflect pan
settings.
Reset Meters
Resets the meters.

Setting up Meter Colors
Setting up meter colors can help you to keep an overview of what levels are being reached.
PROCEDURE
1.

In the Preferences dialog, select Metering > Appearance.
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2.

Select a scale from the Scale pop-up menu for editing.
NOTE
The +3 dB Digital Scale is used in the channel meters.

3.

4.

Do one of the following to set the level position for a color change:
●

Double-click a level position to the right of the meter scale and enter the level (dB) value.
To enter dB values smaller than zero, add a minus sign before the entered number.

●

Click a level position and drag it to a specific level, and press Shift for more accurate
positioning.

●

Click a level position and nudge it up or down with the Up Arrow / Down Arrow keys,
and press Shift for faster positioning.

Click the upper or lower part of a color handle so that a frame is shown, and in the color
picker, select a color.
Selecting the same color for the upper and lower part of the handle results in a meter that
changes its colors gradually. Different colors indicate level changes even more precisely.
NOTE

5.

●

To add more color handles, click Add, or Alt -click at a level position to the right of the
meter scale. Each new handle is automatically associated with a default color.

●

To remove a handle, select the handle and click Remove, or Ctrl/Cmd -click the handle.

Click OK.

RELATED LINKS
Metering - Appearance on page 1175

Level Meters
The channel meters show the level when you play back audio or MIDI. The Meter Peak Level
indicator shows the highest registered level.
●

To reset the peak level, Alt/Opt -click the Meter Peak Level value.
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NOTE
Input and output channels have clipping indicators. When they light up, lower the gain or the
levels until the indicator is no longer lit.

Input Levels
When recording digital sound, it is important to set the input levels high enough to ensure low
noise and high audio quality. At the same time, you must avoid clipping (digital distortion).

Setting Input Levels
In the MixConsole, you can set the input level. Make sure that the signal is loud enough but does
not exceed 0 dB.
PROCEDURE
1.

Select Functions Menu > Global Meter Settings > Meter Position and activate Input.
In this mode, the input channel level meters show the level of the signal at the input of the
bus, before any adjustments, such as input gain, EQ, effects, level, or pan are made. This
allows you to check the level of the unprocessed signal coming into the audio hardware.

2.

Play back the audio and check the level meter for the input channel.
The signal should be as loud as possible without exceeding 0 dB, that is, the clipping
indicator for the input bus should not light up.

3.

4.

If necessary, adjust the input level in one of the following ways:
●

Adjust the output level of the sound source or the external mixer.

●

If possible, use the audio hardware’s own application program to set the input levels.
Refer to the documentation for the audio hardware.

●

If your audio hardware supports the ASIO control panel function, it may be possible to
make input level settings. To open the ASIO control panel, select Studio > Studio Setup
and in the Devices list, select your audio card. When this is selected, you can open the
control panel by clicking Control Panel in the settings section to the right.

Optional: Select Functions Menu > Global Meter Settings > Meter Position and activate
Post-Fader.
NOTE
This allows you to check the level of the audio being written to a file on your hard disk, which
is only necessary if you make any adjustments to the input channel.

5.

Optional: In the Channel Racks section, in the Inserts rack, click a slot and select an effect,
or in the Equalizers rack, make your EQ settings.
For some effects you may want to adjust the level of the signal going into the effect. Use the
input gain function for this. Press Shift or Alt/Opt to adjust the input gain.

6.

Play back the audio and check the level meter of the input channel.
The signal should be reasonably loud without exceeding 0 dB, that is, the clipping indicator
for the input bus should not light up.

7.

If necessary, use the input channel fader to adjust the signal level.
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Clipping
Clipping typically occurs in the audio hardware when an analog signal is too loud and therefore
converted to digital in the hardware’s A/D converters.
Clipping can also occur when the signal from the input bus is written to a file on your hard disk.
The reason for this is that you can make settings for the input bus, adding EQ, effects, etc. to the
signal while it is being recorded. This may raise the level of the signal, which causes clipping in
the recorded audio file.

Channel Racks
The Channel Racks section contains specific MixConsole functions, such as routing, insert, or
send handling. These are organized in racks.

NOTE
The MixConsole in the lower zone of the Project window features the Inserts and the Sends
rack only.

RELATED LINKS
Routing on page 382
Pre (Filters/Gain/Phase) on page 384
Inserts on page 386
Equalizers (EQ) on page 387
Channel Strips on page 390
Sends on page 397
Cue Sends on page 398
Direct Routing on page 399
Track Quick Controls on page 401
Device Panels on page 402

Copying and Moving Rack and Channel Settings
You can use drag and drop to copy or move rack and channel settings.
NOTE
This function is only available in the MixConsole window.
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Drag and drop works between different channels or different rack slots on the same channel.
When you drag, a visual feedback indicates the sections where you can drop your settings.
The following applies:
●

To move the rack settings from one rack to another, drag the rack and drop it on the rack to
which you want to move the settings.

●

To copy the rack settings from one rack to another, press Alt/Opt , drag the rack, and drop it
on the rack to which you want to copy the settings.

●

To copy the channel settings from one channel to another, drag the channel and drop it on
the channel to which you want to copy the settings.

●

To copy the channel settings from one channel to another, including the direct routing and
output routing settings, press Alt/Opt , drag the channel, and drop it on the channel to
which you want to copy the settings.

You can copy rack and channel settings between different types of channels, provided that the
target channels have corresponding settings.
●

For example, copying from input/output channels leaves the sends settings in the target
channel unaffected.

●

For projects with surround sound, any insert effects that are routed to surround speaker
channels become muted when the settings are pasted to a mono or stereo channel.

Routing
The Routing rack allows you to configure input and output routing, that is, setting up input and
output busses.
NOTE
This channel rack is only available in the MixConsole window.
Input busses are used when you record on an audio track. In this case, you must select from
which input bus the audio is received.
NOTE
The settings that you make for the input channel will be a permanent part of the recorded audio
file.
Output busses are used when you play back an audio, group, or FX channel. In this case, you
must route the channel to an output bus.

Setting up Routing
You can set up the input and output busses in Routing rack of the MixConsole.
PREREQUISITE
Set up busses and group channels in the Audio Connections window.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Routing to show the Routing rack
above the fader section.

2.

Click one of the slots of the Routing rack to open the input or the output routing pop-up
menu for a channel.

3.

In the routing selector, select an entry.
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●

To set up the routing for multiple selected channels simultaneously, press Shift Alt/Opt and select a bus.

●

To set several selected channels to incrementing busses (the second selected channel to
the second bus, the third to the third bus, etc.), press Shift and select a bus.

●

To disconnect input or output bus assignments, select No Bus.

Input Busses
The input routing selector only lists busses that correspond to the channel configuration.
NOTE
If you select a group channel as input for an audio channel, you can record a downmix.
Input Routing Configurations for Mono Channels
For mono channels, the following input routing configurations are available.
●

Mono input busses or individual channels within a stereo or surround input bus.

●

External inputs that are configured on the Control Room tab of the Audio Connections
window.
These can be mono or individual channels within a stereo or surround bus. They can also be
routed to the Talkback input.

●

Mono output busses, mono group output busses, or mono FX channel output busses.
These should not lead to feedback.

RELATED LINKS
Routing on page 382
Input Routing Configurations for Stereo Channels
For stereo channels, the following input routing configurations are available.
●

Mono or stereo input busses or stereo child busses within a surround bus.

●

External inputs that are configured on the Control Room tab of the Audio Connections
window.
These can be mono input busses or stereo input busses. They can also be routed to the
Talkback input.

●

Mono or stereo output busses, mono or stereo group output busses, and mono or stereo FX
channel output busses.
These should not lead to feedback.

RELATED LINKS
Routing on page 382
Input Routing Configurations for Surround Channels
For surround channels, the following input routing configurations are available.
●

Surround input busses.

●

External inputs that are configured on the Control Room tab of the Audio Connections
window.
These must have the same input configuration.

●

Output busses.
These must have the same input configuration and should not lead to feedback.
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RELATED LINKS
Routing on page 382

Output Busses
For output busses any assignment is possible.
You can route the output of audio, instrument, group, FX and rewire channels to output, group,
FX channels, or use it as effect side-chain source.
Routing the outputs from multiple audio channels to a group allows you to control the channel
levels using one fader, and to apply the same effects and equalization to all the channels.

Using Group Channels
You can route the outputs from multiple audio channels to a group. This enables you to control
the channel levels using one fader, apply the same effects and EQ to all channels, etc. You can
also select a group channel as input for an audio track, to record a downmix of separate tracks,
for example.
PREREQUISITE
You have created and set up a group channel track in stereo.
PROCEDURE
1.

Route the group channel track to an output bus.

2.

Add effects to the group channel as insert effects.

3.

Route the mono audio track to the group channel.

RESULT
The signal from the mono audio track is sent directly to the group, where it passes through the
insert effect in stereo.

Pre (Filters/Gain/Phase)
The Pre rack for audio-related channels features a high-cut and a low-cut filter as well as gain
and phase settings.
NOTE
This channel rack is only available in the MixConsole window.
For MIDI channels, the Pre rack allows you to open the Input Transformer.
NOTE
You cannot edit the Pre rack settings in the EQ curve display.

RELATED LINKS
Input Transformer Window on page 772
Equalizer Settings on page 388
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Making Filter Settings
Each audio-related channel has separate high-cut and low-cut filters that allow you to attenuate
signals with frequencies that are higher or lower than the cutoff frequency.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Pre (Filters/Gain/Phase) to show the
Pre rack above the fader section.

2.

Click to the left of the high-cut filter to activate the high-cut filter. You have the following
options:
●

Drag the slider to adjust the cutoff frequency.
The available range spans from 20 kHz to 50 Hz.

●

Click Select Filter Slope on the right of the high-cut filter to select a filter slope.
You can choose between 6, 12, 24, 36, and 48 dB. The default value is 12 dB.

3.

Click to the left of the low-cut filter to activate the low-cut filter. You have the following
options:
●

Drag the slider to adjust the cutoff frequency.
The available range spans from 20 Hz to 20 kHz.

●

Click Select Filter Slope on the right of the low-cut filter to select a filter slope.
You can choose between 6, 12, 24, 36, and 48 dB. The default value is 12 dB.

RESULT
The changed settings are visible in the curve display. If you deactivate the high-cut and low-cut
filters, the filter curves are removed from the display. Bypassed high-cut and low-cut filters are
displayed in a different color.

Making Input Gain Settings
The Pre-Gain slider allows you to change the level of a signal before it reaches the EQ and the
effects section. This is useful as the level going into certain effects can change the way the signal
is affected. A compressor, for example, can be driven harder by raising the input gain. Gain can
also be used to boost the level of poorly recorded signals.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Pre (Filters/Gain/Phase) to show the
Pre rack above the fader section.

2.

Drag the Gain slider to the left or to the right to cut or boost the gain.

Making Phase Settings
Each audio-related channel and input/output channel has a Phase button that allows you to
correct the phase for balanced lines and microphones that are wired backwards or that are out
of phase due to their positioning.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Pre (Filters/Gain/Phase) to show the
Pre rack above the fader section.

2.

Activate Phase to invert the phase polarity for the signal.
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Inserts
The Inserts rack for audio-related channels features insert effect slots that allow you to load
insert effects for a channel. For MIDI channels you can load MIDI inserts.
For further information, see the separate document Plug-in Reference.
RELATED LINKS
Audio Effects on page 443

Adding Insert Effects
You can add insert effects to MixConsole channels.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Inserts to show the Inserts rack above
the fader section.

2.

Click one of the insert slots to open the insert selector.

3.

Click an insert effect to select it.

RESULT
The selected insert effect is loaded and automatically activated. Its plug-in panel opens.

Changing the Number of Pre-Fader/Post-Fader Slots
For each audio-related channel, you can add pre-fader and post-fader inserts, and you can adjust
their number.
PROCEDURE
●

Do one of the following:
●

Right-click an insert effect in a pre-fader position, and from the context menu, select Set
as last Pre-Fader Slot.

●

Click and drag the separator for pre-/post-fader slots up or down.

RESULT
The number of pre-fader and post-fader slots is adjusted. The color and the separator line show
which effect is pre-fader and which is post-fader.

Bypassing Insert Effects
You can bypass all insert effects.
●

To bypass all inserts, click Bypass at the top of the Inserts rack.

●

To bypass a single insert, click the button on the left of the inserts slot.

●

To deactivate bypass, click the button again.
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Activating Side-Chaining for Inserts
Some of the inserts feature side-chain functionality.
PROCEDURE
1.

Right-click an insert effect.

2.

From the context menu, select Activate/Deactivate Side-Chaining.

Saving/Loading FX Chain Presets
You can save and load all insert rack settings using FX chain presets. FX chain presets have the
file name extension .fxchainpreset.
PROCEDURE
●

In the top right corner of the Inserts rack, open the Presets pop-up menu and perform one
of the following actions:
●

To save the current settings as a preset, select Save FX Chain Preset and name your
preset.

●

To load a preset, select Load FX Chain Preset and select a preset.

NOTE
You can also apply inserts together with EQ and channel strip settings from track presets.
You can load, tag, and save FX chain presets in the MediaBay.

Equalizers (EQ)
The Equalizers (EQ) rack is only available for audio-related channels. It features a built-in
parametric equalizer with up to 4 bands for each audio channel.
NOTE
This channel rack is only available in the MixConsole window.

Activating Equalizer Bands
On the EQ rack, you can activate up to 4 EQ bands for each audio channel.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Equalizers to show the EQ rack above
the fader section.

2.

Click Activate/Deactivate Band to activate an EQ band.
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Equalizer Settings
You can make equalizer settings for the 4 bands. These have different default frequency values
and different Q names. However, they all have the same frequency range (20 Hz to 20 kHz). You
can specify different filter types for each individual module.

1

Bypass EQ
Click to bypass all EQ bands.

2

Curve display
Click on the display in a channel to show a larger version. The display is also available in the
Equalizers section of the track Inspector in the Project window and in the Channel
Settings window.
Clicking the curve display enlarges the view and shows a cross-hair cursor. The current
mouse position shows the frequency, note value, offset, and level at the top or bottom of the
display.
●

Click to add a curve point and activate the corresponding EQ band.

●

Double-click the curve point to deactivate it.
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●

Drag the curve point up or down to adjust the gain.

●

Press Ctrl/Cmd to edit only the gain.

●

Drag left or right to adjust the frequency.

●

Press Alt/Opt to edit only the frequency.

●

Press Shift while dragging to set the Q-factor.

●

To invert the EQ curve, open the context menu and select Invert EQ Settings.

The final curve shows the EQ settings as well as active high-cut and low-cut filters of the Pre
rack settings. Bypassed filter settings are shown in a different color than the active settings.
Disabled filter settings are hidden from the display.
NOTE
You cannot edit the high-cut and low-cut filters in the curve display. To edit the filters, open
the Pre rack.
3

Select Preset
Opens a pop-up menu where you can load/save a preset.

4

Activate/Deactivate Band
Click to activate/deactivate an EQ band.

Band Settings

1

Activate/Deactivate Band
Activates/Deactivates the equalizer band.

2

Gain
Sets the amount of cut or boost. The range is ±24 dB.

3

Frequency
Sets the center frequency of the frequency range to be cut or boosted. You can set the
frequency either in Hz or as a note value. If you enter a note value, the frequency is
automatically displayed in Hz. For example, a note value of A3 sets the frequency to 440 Hz.
When you enter a note value, you can also enter a cent offset. For example, enter A5 -23 or
C4 +49.
NOTE
Ensure that you enter a space between the note and the cent offset. Only in this case, the
cent offsets are taken into account.

4

Q-Factor
Determines the width of the affected frequency range. Higher values give narrower
frequency ranges.

5

Select EQ Band Type
Opens a pop-up menu where you can select an EQ type for the band. Bands 1 and 4 can act
as parametric, shelving, or high/low-cut filters. EQ bands 2 and 3 are always parametric
filters.

RELATED LINKS
Making Filter Settings on page 385
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Saving/Loading EQ Presets
You can save and load EQ presets.
PROCEDURE
●

In the top right corner of the EQ rack, open the presets pop-up menu and perform one of
the following actions:
●

To save the current settings as a preset, select Save Preset and name your preset.

●

To load a preset, select Load Preset and select a preset.

NOTE
You can also apply EQ together with insert and channel strip settings from track presets. You
can load, tag, and save EQ presets in the MediaBay.

Channel Strips
The Channel Strip rack is only available for audio-related channels. It allows you to load built-in
processing modules for separate channels. You can change the position of specific modules in
the signal flow via drag and drop.
NOTE
The Channel Strip rack is only available in the MixConsole window.
Noise Gate
Allows you to silence audio signals below a set threshold level. As soon as the signal
level exceeds the set threshold, the gate opens to let the signal through.
Compressor
Allows you to create smooth compression effects. Drag the compressor up or down to
change its position in the signal flow.
EQ
Allows you to make EQ settings.
Tools
Provides various tools.
Sat
Allows you to add warmth to the sound.
Limit
Allows you to avoid clipping even at high levels.

Noise Gate
Noise gating silences audio signals below a set threshold. As soon as the signal level exceeds the
threshold, the gate opens to let the signal through.
Threshold
Determines the level at which Gate is activated. Signal levels above the set threshold
trigger the gate to open, and signal levels below the set threshold close the gate.
Range
Adjusts the attenuation of the gate when it is shut. The higher the value, the higher the
level of the signal that passes through the shut gate.
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Attack
Sets the time after which the gate opens when it is triggered.
Release
Sets the time after which the gate closes.
Listen Filter
Allows you to monitor the filtered signal.
Activate Filter
Activates/Deactivates the internal side-chain and allows you to set up a filter to modify
the signal detection.
Auto Release
Automatically finds the best release setting for the audio material.
Filter Frequency
If the internal side-chain is activated, this parameter sets the filter frequency for the
signal detection.
Q-Factor
If the internal side-chain is activated, this parameter sets the resonance of the filter for
the signal detection.
State LED
Indicates whether the gate is open (LED lights up in green), closed (LED lights up in
red), or in an intermediate state (LED lights up in yellow).

Compressor
This channel strip module reduces the dynamic range of the audio, making softer sounds louder
or louder sounds softer, or both.
Open the pop-up menu to select between Standard Compressor, Tube Compressor, and
VintageCompressor.
Standard Compressor
The Standard Compressor allows you to create smooth compression effects. Drag the
compressor up or down to change its position in the signal flow.
Threshold
Determines the level where the compressor kicks in. Only signal levels above the set
threshold are processed.
Ratio
Sets the amount of gain reduction that is applied to signals above the set threshold. A
ratio of 3:1 means that for every 3 dB the input level increases, the output level
increases by 1 dB.
Attack
Determines how fast the compressor responds to signals above the set threshold. If
the attack time is long, more of the early part of the signal passes through
unprocessed.
Release
Sets the time after which the gain returns to the original level when the signal drops
below the threshold.
Auto Make-Up
Automatically adjusts the output for gain loss.
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Auto Release
Automatically finds the best Release setting for the audio material.
Make-Up Gain
Compensates for output gain loss that is caused by compression.
Gain Reduction LED
Indicates the amount of compression of the signal.
RELATED LINKS
Standard Compressor – Details View on page 409
Tube Compressor
The Tube Compressor with integrated tube-simulation allows you to achieve smooth and warm
compression effects. The VU meter shows the amount of gain reduction. This compressor
features an internal side-chain section that lets you filter the trigger signal.
Input Gain
Determines the compression amount. The higher the input gain, the more
compression is applied.
Output Gain
Sets the output gain.
Gain Reduction LED
Indicates the amount of compression of the signal.
Attack
Determines how fast the compressor responds. If the attack time is long, more of the
initial part of the signal passes through unprocessed.
Release
Sets the time after which the gain returns to the original level.
Auto Release
Automatically finds the best Release setting for the audio material.
Drive
Controls the amount of tube saturation.
Mix
Sets the level balance between the dry signal and the wet signal.
RELATED LINKS
Tube Compressor – Details View on page 409
VintageCompressor
The VintageCompressor is modeled after vintage type compressors.
Input Gain
In combination with the Output Gain setting, this parameter determines the
compression amount. The higher the input gain setting and the lower the output gain
setting, the more compression is applied.
Output Gain
Sets the output gain.
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Attack
Determines how fast the compressor responds. If the attack time is long, more of the
early part of the signal passes through unprocessed.
Release
Sets the time after which the gain returns to its original level.
Attack Mode (Punch)
If this option is activated, the early attack phase of the signal is preserved, retaining the
original punch in the audio material, even with short Attack settings.
Auto Release
Automatically finds the best Release setting for the audio material.
Gain Reduction LED
Indicates the amount of compression of the signal.
RELATED LINKS
VintageCompressor - Details View on page 410

EQ
You can make equalizer settings for the 4 bands. These have different default frequency values
and different Q names. However, they all have the same frequency range (20 Hz to 20 kHz). You
can specify different filter types for each individual module.

1

Activate/Deactivate Band
Activates/Deactivates the equalizer band.

2

Select EQ Band Type
Opens a pop-up menu where you can select an EQ type for the band. Bands 1 and 4 can act
as parametric, shelf, or high/low-cut filters. EQ bands 2 and 3 are always parametric filters.

3

Gain
Sets the amount of cut or boost. The range is ±24 dB.

4

Q-Factor
Determines the width of the affected frequency range. Higher values give narrower
frequency ranges.

5

Frequency
Sets the center frequency of the frequency range to be cut or boosted.

Tools
Provides tools that allow you to reduce sibilance and attenuate or boost the gain of the attack
and release phase of your audio.
DeEsser
This channel strip module reduces excessive sibilance, primarily for vocal and speech recordings.
Basically, it is a special type of compressor that is tuned to be sensitive to the frequencies
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produced by the s-sound. Close proximity microphone placement and equalizing can lead to
situations where the overall sound is just right, but there is a problem with sibilants.
Threshold
Sets a threshold for the incoming signal level above which the plug-in starts to reduce
the sibilants.
Reduction
Controls the intensity of the de-essing effect.
Auto Threshold
Automatically and continually chooses an optimum threshold setting independent of
the input signal. The Auto Threshold option does not work for low-level signals
(<-30 dB peak level). To reduce the sibilants in such a signal, set the threshold manually.
Release
Sets the time after which the de-essing effect returns to zero when the signal drops
below the threshold.
Solo
Allows you to solo the frequency band to find the appropriate position and width of
that band.
Diff
Allows you to listen to the sounds that the de-esser removes from the signal.
Low-Frequency
Allows you to set the low frequency band.
High-Frequency
Allows you to set the high frequency band.
Gain Reduction LED
Indicates the amount of compression of the signal.
EnvelopeShaper
This channel strip module can be used to attenuate or boost the gain of the attack and release
phase of audio material. You can use the knobs to change parameter values. Be careful with
levels when boosting the gain and if needed reduce the output level to avoid clipping.
Attack
Changes the gain of the attack phase of the signal.
Release
Changes the gain of the release phase of the signal.
Attack Length
Determines the length of the attack phase.
Output Gain
Sets the output level.

Sat
Allows you to add warmth to the sound. Open the pop-up menu to select between Magneto II,
Tape Saturation, and Tube Saturation.

394
Cubase Pro 11.0.0

MixConsole
MixConsole Window
Magneto II
This channel strip module simulates the saturation and compression of recording on analog tape
machines.
Saturation
Determines the amount of saturation and the generation of overtones. This leads to a
small increase in input gain.
Low-Frequency
Sets the frequency range of the spectrum band to which the tape effect is applied.
To avoid the saturation of lower frequencies, set the value to 200 Hz or 300 Hz.
HF-Adjust
Sets the amount of high frequency content of the saturated signal.
High-Frequency
Sets the frequency range of the spectrum band to which the tape effect is applied.
To avoid the saturation of very high frequencies, set this parameter to values below 10
kHz.
HF-Adjust On/Off
Activates/Deactivates the HF-Adjust filter.
Solo
Allows you to hear only the set frequency range including the tape simulation effect.
This helps you to determine the appropriate frequency range.
Output
Allows you to adjust the output level.
Saturation Amount LED
Indicates the amount of saturation of the signal.
Tape Saturation
This channel strip module simulates the saturation and compression of recording on analog tape
machines.
Drive
Controls the amount of tape saturation.
Low-Frequency
This is a low shelving filter with fixed frequency.
High-Frequency
This is a high-cut filter. Use the frequency fader to reduce harshness of the output
signal.
Dual
Simulates the use of two tape machines.
Auto Gain
Adjusts the gain automatically.
Output
Sets the output gain.
Drive Amount LED
Indicates the amount of drive of the signal.
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Tube Saturation
This channel strip module simulates the saturation and compression of recording of analogue
tube compressors.
Drive
Controls the amount of tube saturation.
Low-Frequency
This is a low shelving filter with fixed frequency.
High-Frequency
This is a high-cut filter. Use the frequency fader to reduce harshness.
Output Gain
Sets the output gain.
Drive Amount LED
Indicates the amount of drive of the signal.

Limit
Allows you to avoid clipping even at high levels. Open the pop-up menu to select between
Brickwall Limiter, Maximizer, and Standard Limiter.
Brickwall Limiter
Brickwall Limiter ensures that the output level never exceeds a set limit. Due to its fast attack
time, Brickwall Limiter can reduce even short audio level peaks without creating audible
artifacts. However, this channel strip module creates a latency of 1 ms.
Threshold
Determines the level where the limiter kicks in. Only signal levels above the set
threshold are processed.
Release
Sets the time after which the gain returns to the original level when the signal drops
below the threshold.
Auto Release
Automatically finds the best Release setting for the audio material.
Gain Reduction LED
Displays the amount of gain reduction.
Maximizer
This channel strip module raises the loudness of audio material without the risk of clipping.
Optimize
Determines the loudness of the signal.
Mix Amount
Sets the level balance between the dry signal and the wet signal.
Output
Determines the maximum output level. Set this to 0 dB to avoid clipping.
Gain Reduction LED
Displays the amount of gain reduction.
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Standard Limiter
This channel strip module is designed to ensure that the output level does not exceed a set
output level, to avoid clipping in following devices. Standard Limiter can adjust and optimize the
Release parameter automatically according to the audio material, or it can be set manually.
Input
Adjusts the input gain.
Release
Sets the amount of time it takes for the gain to return to its original level. If Auto
Release is activated, Standard Limiter automatically finds the best release setting for
the audio material.
Output
Determines the maximum output level.
Gain Reduction LED
Displays the amount of gain reduction.

Saving/Loading Strip Presets
You can save and load strip presets. Strip presets have the file name extension .strippreset.
PROCEDURE
●

In the top right corner of the Channel Strip rack, open the Presets pop-up menu and
perform one of the following actions:
●

To save the current settings as a preset, select Save Strip Preset and name your preset.

●

To load a preset, select Load Strip Preset and select a preset.

NOTE
You can also apply channel strip settings together with insert and EQ settings from track
presets. You can load, tag, and save strip presets in the MediaBay.

RELATED LINKS
Loading Strip Presets on page 666

Sends
The Sends rack for audio-related channels features send effect slots that allow you to load send
effects and value sliders that for determining the send level for a channel. For MIDI channels, the
Sends rack features send effect slots that allow you to load send effects.
You can use sends to route audio, instrument, group, FX and rewire channels to output, group,
FX channels, or use them as effect side-chain sources.

Adding Send Effects
On the Sends rack, you can add send effects.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Sends to show the rack above the fader
section.

2.

Click one of the send slots to open the send selector.

3.

Click a send effect to select it.
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The selected send effect is loaded.
4.

Click on the left of the slot to activate the send.

Bypassing Send Effects
You can bypass all send effects.
●

To bypass all sends, click the bypass button at the top of the Sends rack.

●

To deactivate bypass, click the button again.

Adding FX Channels to a Send
You can add an FX channel track that is routed to a send from within the MixConsole.
PROCEDURE
1.

Right-click on the send slot to open the context menu.

2.

Select Add FX Channel to <send name>.

3.

In the Add FX Channel Track window, select the effect and configuration.

4.

Click OK.

RESULT
The FX channel track is added in the Project window, and the send is automatically routed to it.

Cue Sends
Cue sends allow you to create discrete cue mixes that performers can listen to during recording.
Essentially, cue sends are stereo aux sends that are routed to cue channel outputs in the Control
Room.
NOTE
This channel rack is only available in the MixConsole window.
For every cue channel defined in the Audio Connections window, each channel in the
MixConsole has a cue send, with level, pan, and pre/post-fader selection.

Adding Cue Sends
You can add cue sends that are routed to cue channel outputs in the Control Room.
PREREQUISITE
Create a cue channel in the Audio Connections window and activate the Control Room.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Cue Sends to show the rack above the
fader section.

2.

Click one of the slots to open the send selector.
The cue sends are displayed.

3.

Click on the left of the slot to activate the cue send.

RESULT
You can now change the level and pan settings.
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Direct Routing
In addition to the main output, the Direct Routing rack allows you to set up 7 routing
destinations that are positioned post-fader and post-panner in the signal path. This way, you can
switch the destination of channels and create different mix versions in one go.
In the Direct Routing rack, the first routing slot mirrors the routing of the main output.
Direct routing is available for audio, instrument, sampler, FX channel tracks, groups, and output
busses. You can also set and activate outputs for several selected channels at once.
RELATED LINKS
Setting up Direct Routing on page 399
Automatic Downmixing on page 400

Setting up Direct Routing
In the Direct Routing rack, you can assign up to 8 routing destinations to each channel.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Direct Routing.
The Direct Routing rack is shown above the fader section.

2.

Select all channels for which you want to set up the same destinations, press Shift - Alt/Opt
and click in the first slot of the Direct Routing rack.

3.

In the routing selector, select the main output for the selected channels.
NOTE
We recommend that you choose the same set of destinations for all channels that belong
together. The main output should also have the widest channel configuration, since it is used
as a reference for all additional output destinations.
IMPORTANT
The routing of the main output in the first Direct Routing slot defines the channel width. For
several functions in Cubase, for example, Export Audio Mixdown or surround panning, to
work as expected, the main output routing must be set correctly.

4.

Click in the next destination slot and select another output.

5.

Do this for as many destination slots as required (up to 8).
After routing your audio tracks to groups, you can route the groups to output busses.

6.

For each channel, you can now activate the appropriate routing destination by clicking on
the corresponding slot.
The active routing destination lights up.

Automating Destination Switches
PROCEDURE
1.

Play back your project and take note of the positions where routing changes are necessary.

2.

Write-enable the corresponding track.

3.

At the right moment, click on the routing destination to which you want to switch.
The new destination is now active, and the switch has been recorded as automation data.

4.

Continue to record destination changes for your project.
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NOTE
To switch destinations for multiple channels simultaneously, select these channels and keep
Shift - Alt/Opt pressed when activating a different destination.

Feeding Signals to Multiple Destinations
Direct routing offers a summing mode, allowing you to feed your signals to several outputs at
the same time. This is useful if you want to apply an effect to several stems at the same time, for
example.
PROCEDURE
1.

Set up your output busses as routing destinations.

2.

In the Direct Routing rack, open the context menu and activate Summing Mode for all
channels that you want to sum.

NOTE
To activate this setting for all channels at once use the Link function.
3.

Activate all outputs to which you want to route the selected channels.

RELATED LINKS
Setting up Routing on page 382

Automatic Downmixing
The output in the first Direct Routing slot defines the channel width. Since the other
destinations are positioned post-panner in the signal path, they have the same channel width to
start with, and the signal needs to be converted accordingly by downmixing. Cubase does that
automatically.
NOTE
Always select the output with the widest channel configuration in the first slot. It is not
recommended to use a setup where the main output has fewer channels than the direct routing
destination even though it is technically possible. Upmixing might lead to unexpected side
effects.
When performing an automatic downmix from 5.1 to stereo, the levels are adjusted as follows:
Automatic Downmixing from 5.1 to stereo
L
L

R

0.0

C

Lfe

Ls

-3.01

-3.01

-6.02
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L
R

R

C

Lfe

0.0

-3.01

-3.01

Ls

Rs
-6.02

Center and Lfe signals are split into L and R channels, Ls and Rs are sent to L and R respectively,
but reduced in volume.
When performing an automatic downmix from 7.1 Music (Dolby) to 5.1, the levels are adjusted as
follows:
Automatic Downmixing from 7.1 Music (Dolby) to 5.1
L
L

R

C

Lfe

Ls

Rs

0.0

R

Sl
-3.01

0.0

C

Sr

-3.01
0.0

Lfe

0.0

Ls

0.0

Rs

-3.01
0.0

-3.01

Sl and Sr signals are split into L/R and Ls/Rs respectively, but reduced in volume.

Track Quick Controls
Track Quick Controls give you instant access to up to 8 different parameters, for example, track,
effect, or instrument controls.
This saves you from having to click your way through the various windows and sections
pertaining to your track.
NOTE
This channel rack is only available in the MixConsole window.

Adding Track Quick Controls in the MixConsole
You can add Track Quick Controls in the MixConsole.
PROCEDURE
1.

On the MixConsole toolbar, click Racks and activate Track Quick Controls to show the rack
above the fader section.

2.

Click one of the slots to open a selector.

3.

Select a parameter from the list.

RESULT
The selected parameter is loaded and automatically activated as Track Quick Control.
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RELATED LINKS
Parameter Assignment on page 750

Device Panels
You can display device panels, for example, for external MIDI devices, audio track panels, or VST
insert effect panels.
NOTE
This channel rack is only available in the MixConsole window.
For information on how to create or import MIDI device panels, see the separate document MIDI
Devices.
RELATED LINKS
Device Panels on page 788

Adding Notes to a MixConsole Channel
You can add annotations to MixConsole channels.
PROCEDURE
1.

On the MixConsole toolbar, click Set up Window Layout, and activate Notepads.
The Notepads section is shown above the fader section.

2.

Select the channel for which you want to add notes, click in the notepad section and enter
your notes.

3.

To close the notepad, press Esc , or click in another section of the MixConsole.

Applying Channel Colors to Channel Controls
You can apply channel colors to the channel controls as well. This is useful if you have many
channels in the MixConsole and you want to discern them by their color.
PREREQUISITE
You have manually or automatically assigned track/channel colors.
PROCEDURE
1.

Select Edit > Preferences.

2.

Open the User Interface page, and select Track & MixConsole Channel Colors.

3.

In the Colorize Tracks and MixConsole Channels section, activate MixConsole Channels.

4.

Optional: To adjust the brightness of a selected channel, adjust the Selected Channel
Brightness slider.
NOTE
By default, the selected channel is shown in gray. If you want to display the selected channel
in color, activate Show Color for Selected Channel. You can then discern it from the other
channels by its pronounced color strength.

5.

Click OK.
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RESULT
The channel colors are applied to the channel controls.
RELATED LINKS
Automatically Assigning Colors to New Tracks/Channels on page 174
Colorizing Single Tracks on page 91
Colorizing Selected Tracks on page 90
User Interface on page 1180
User Interface - Track & MixConsole Channel Colors on page 1181

Channel Latency Overview
The Channel Latencies display the latencies caused by insert effects or channel strip modules
for audio-related channels in the MixConsole.
●

To show the channel latency display in the fader section of the MixConsole, click Set up
Window Layout on the toolbar and activate Channel Latencies.

●

To open an overview of the latencies for a specific channel, click Open Channel Latency
Overview.

The Channel Latency Overview shows the following information:

Name
The name of the effect that causes the latency.
Type
Indicates if the latency is caused by an insert effect, a channel strip module or a
panner.
Latency (ms)
Shows the latency in milliseconds.
Latency (Samples)
Shows the latency in samples.
Total Channel Latency
Shows the total latency for that channel in milliseconds and in samples.
NOTE
If you want any plug-in delay to be compensated during playback, make sure that Constrain
Delay Compensation is deactivated.

RELATED LINKS
Plug-In Delay Compensation on page 445
Functions Menu on page 373
Constrain Delay Compensation on page 737
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MixConsole Window on page 349

Channel Settings
You can open each MixConsole channel in a separate Channel Settings window. This allows for
better overview and editing of individual channels and their settings.
The channel selection in the Channel Settings window is synchronized with the channel
selection in the MixConsole, and the track selection in the Project window.
NOTE
To separate the channel selection in the Channel Settings window from the channel selection in
the MixConsole, open the Functions Menu on the toolbar of the Channel Settings window, and
deactivate Follow ‘e’ buttons or selection changes.
To separate the channel selection in the Channel Settings window from the track selection in the
Project window, deactivate Sync Selection in Project Window and MixConsole in the
Preferences dialog (Editing—Project & MixConsole page).
To open the channel settings for an audio-related channel, do one of the following:
●

In the fader section of the MixConsole, select the channel, and click Edit Channel Settings.

●

In the track list, select the track, and in the top section of the Inspector, click Edit Channel
Settings.

●

In the track list, select the track, and on the track click Edit Channel Settings.

The Channel Settings window is divided into several sections:
1

Toolbar
The toolbar shows tools and shortcuts for settings and functions in the Channel Settings
window.

2

Inserts/Strip
The Inserts section features insert effect slots that allow you to load insert effects for a
channel. The Strip section allows you to load built-in processing modules for separate
channels.

3

Channel Strip/Equalizer
The Channel Strip section allows you to load built-in processing modules for separate
channels. The Equalizer section features a built-in parametric equalizer with up to 4 bands
for each audio channel.
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4

Sends/Cue Sends
The Sends section features send effect slots that allow you to load send effects. The Cue
Sends section allows you to create discrete cue mixes that performers can listen to during
recording.

5

Direct Routing
The Direct Routing section allows you to set up 7 routing destinations that are positioned
post-fader and post-panner in the signal path. This way, you can switch the destination of
channels and create different mix versions in one go.

6

Fader
The fader section shows the current channel.

7

Output Chain
The output chain allows you to keep track of more complicated output routings.

The sections are arranged in zones at the left and right of the Channel Settings window.
RELATED LINKS
Channel Settings – Channel Inserts on page 407
Channel Settings – Channel Strip on page 408
Channel Settings – Equalizer on page 413
Channel Settings – Channel Sends on page 415
Channel Settings – Direct Routing on page 416
Channel Settings – Channel Faders on page 417
Equalizer Settings on page 388
Routing Editor on page 451
Direct Routing on page 399

Channel Settings Toolbar
The toolbar in the Channel Settings window contains tools and shortcuts for settings and
functions in the Channel Settings window.

Channel Navigation
Go to Last Edited Channel
Shows the channel that you last edited in the Channel Settings window. This is only
available if you have edited at least 2 channels.
Go to Next Edited Channel
Shows the next channel in the Channel Settings window. This is only available if you
have edited at least 2 channels.
Go to Previous MixConsole Channel
Shows the previous MixConsole channel in the Channel Settings window.
Go to Next MixConsole Channel
Shows the next MixConsole channel in the Channel Settings window.
Search Channels
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Allows you to search for specific channels and show them in the Channel Settings
window.

Left Divider
Left Divider
Tools that are placed to the left of the divider are always shown.

Channel Sources
Input
Opens the name of the input channel.
Go to Input/Select an Input
Shows the input channel in the Channel Settings window.

Channel Name
Channel Name
Shows the name of the channel that is shown in the Channel Settings window.

Channel Destinations
Go to Output/Select an Output
Opens the output channel in the Channel Settings window.
Output
Shows the name of the output channel.

Edit Instrument
Edit VST Instrument
Allows you to open the VST instrument control panel. This is only available for MIDI and
instrument channels.

Output Chain
Show Output Chain
Shows the output chain. This allows you to keep track of more complicated output
routings.

Track Templates
Load/Save Track Preset
Allows you to load/save track presets.
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Reload Track Preset
Allows you to reload track presets.

Channel Functions
Functions Menu
Opens a pop-up menu where you can select a Channel Settings function.

Window Zone Controls
Set up Window Layout
Allows you to set up the window layout.
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.

Channel Settings – Channel Inserts
The Channel Inserts section is shown in the Channel Settings window.

Bypass Inserts
Bypasses the insert effects for the channel.
Inserts
Allows you to add insert effects for the channel.
Preset Management
Allows you to load or save FX Chain presets.
Move Channel Strip to Pre/Post-Inserts Position
Allows you to move the channel strip to pre-fader position or to post-fader position in
the signal flow.
Strip
Allows you to activate and set up channel strip modules for the channel.
Routing
Allows you to set up the routing for insert effects.
RELATED LINKS
Channel Settings on page 404
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Channel Settings – Channel Strip
The Channel Strip/Equalizer section is shown in the Channel Settings window.

Bypass Channel Strip
Bypasses the channel strip modules for the channel.
NOTE
You can reset the channel strip modules for the channel by Alt/Opt -clicking this
button.
Channel Strip
Allows you to activate and set up channel strip modules for the channel.
Preset Management
Allows you to load or save strip presets.

Channel Strip Modules
The following channel strip modules are shown:
●

Noise Gate

●

Compressor

●

EQ

●

Tools

●

Sat

●

Limit

You can change the position of channel strip modules in the signal chain by dragging.
RELATED LINKS
Noise Gate on page 390
Compressor on page 391
EQ on page 393
Tools on page 393
Sat on page 394
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Limit on page 396
Channel Settings on page 404

Standard Compressor – Details View
The Standard Compressor features a details view with more controls and value readouts for the
meters.
●

To open the details view, click Edit Module

.

In the details view, the following additional parameters are available:
●

Soft Knee/High Ratio

●

Hold

●

Analysis

●

Dry Mix

●

Input Gain meter

●

Output Gain meter

●

Gain Reduction meter

You can close the details view by clicking Close Module

.

RELATED LINKS
Standard Compressor on page 391

Tube Compressor – Details View
The Tube Compressor features a details view with more controls and value readouts for the
meters.
●

To open the details view, click Edit Module
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In the details view, the following additional parameters are available:
●

Character

●

Low/High switch for Ratio

●

Side-chain section with Frequency, Filter Type, Q-Factor, and Monitor

●

Input Gain meter

●

Output Gain meter

You can close the details view by clicking Close Module

.

RELATED LINKS
Tube Compressor on page 392

VintageCompressor - Details View
The VintageCompressor features a details view with more controls and value readouts for the
meters.
●

To open the details view, click Edit Module
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In the details view, the following additional parameters are available:
●

Mix

●

Ratio buttons

●

Input Gain meter

●

Output Gain meter

●

Gain Reduction meter

You can close the details view by clicking Close Module

.

RELATED LINKS
VintageCompressor on page 392

Maximizer – Details View
The Maximizer features a details view with more controls and value readouts for the meters.
●

To open the details view, click Edit Module
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In the details view, the following additional parameters are available:
●

Classic
This mode is suited for all styles of music.

●

Modern
This mode is particularly suited for contemporary styles of music. Release allows you to set
the overall release time, Recover allows for a faster signal recovering at the beginning of the
release phase.

●

Soft Clip
Activate this to start limiting or clipping the signal softly and to generate harmonics that add
a warm, tube-like characteristic to the audio material.

●

High resolution input/output meter with gain reduction.

You can close the details view by clicking Close Module
RELATED LINKS
Maximizer on page 396
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Channel Settings – Equalizer
The Channel Strip/Equalizer section is shown in the Channel Settings window.

Bypass Equalizers
Bypasses the equalizer settings for the channel.
NOTE
You can reset the equalizers by Alt/Opt -clicking this button.
Preset Management
Allows you to load or save equalizer presets.
Activate Channel Comparison
Activates the channel comparison mode that allows you to view and edit the spectral
curves and EQ settings of two channels at the same time.
Select Reference Channel
Allows you to select the reference channel for the channel comparison. Click Solo to
solo the channel.
Select Comparison Channel pop-up menu
Allows you to select a channel as comparison channel.
Equalizer Settings
Opens the Equalizer Settings panel.
Equalizer display
Allows you to make equalizer settings for the 4 bands in a large EQ curve display with
several modes.
Here, you can also view and edit the reference and the comparison channel.
NOTE
You can modify the color settings for the EQ Reference Channel and the EQ
Comparison Channel in the Preferences dialog (User Interface—MixConsole Rack
Colors page).
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Equalizer Controls
Allows you to make equalizer settings for the 4 bands in a large EQ curve display with
several modes.
RELATED LINKS
Channel Settings on page 404

Equalizer Settings Panel
The Equalizer Settings panel allows you to set up the equalizer.
●

To open the Equalizer Settings panel, click Equalizer Settings in the Equalizer section of
the Channel Settings window.

Show Equalizer Controls
Shows/Hides the equalizer controls.
Show Controls as Sliders
Shows the equalizer controls as sliders.
Show Controls as Knobs
Shows the equalizer controls as knobs.
Show FFT Pre EQ Curve
Shows/Hides the FFT (Fast Fourier Transform) input curve for the reference channel.
Hold FFT Post EQ Peak Curve
Holds the peak values of the FFT (Fast Fourier Transform) output curve for the
reference channel.
Transparency for Reference/Comparison Channel Curve
Allows you to adjust the transparency of the filled area for the spectral curves. This is
useful, if you compare the spectral curves of two channels, and you want to see both
spectral curves at once, the curve of the selected channel in the front, and the curve of
the other channel in the back.

Comparing Channels
You can compare the EQ settings and the spectral curves of two channels in the equalizer display
of the Channel Settings window.
PROCEDURE
1.

In the MixConsole, select a channel that you want to compare to another one, and click Edit
Channel Settings.

2.

In the Channel Settings window, open the Channel Strip/Equalizer section, and activate
the Equalizer section.
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3.

Click Activate Channel Comparison, and start playback.
The EQ settings and the spectral curve of the selected reference channel are shown in the EQ
display.

4.

Open the Select Comparison Channel pop-up menu, and select a channel that you want to
compare to the reference channel.
Both spectral curves are shown in the equalizer display, and you can compare and edit them.

5.

Do one of the following:
●

Adjust the settings for the selected reference channel.

●

Click Select Comparison Channel, and adjust the settings for the selected comparison
channel.

RESULT
You have now compared and edited the settings for two channels. To compare the reference
channel with another channel, open the Select Comparison Channel pop-up menu again, and
select a new comparison channel.
RELATED LINKS
Equalizer Settings Panel on page 414
Channel Settings – Equalizer on page 413
User Interface on page 1180

Channel Settings – Channel Sends
The Channel Sends section is shown in the Channel Settings window.

Bypass Sends
Bypasses the send effects for the channel.
Sends—Destinations
Allows you to set up a destination for the send effects for the channel.
Sends—Panning
Allows you to set up panning for the send effects.
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Bypass Cue Sends
Bypasses the cue send effects for the channel.
Cue Sends
Allows you to add cue send effects for the channel.
RELATED LINKS
Channel Settings on page 404

Channel Settings – Direct Routing
You can open the Direct Routing section in the Channel Settings window.
●

To open the Direct Routing section in the Channel Settings window, click Set up Window
Layout, and activate Direct Routing.

The Direct Routing section allows you to set up routing destinations that are positioned postfader and post-panner in the signal path. This way, you can switch the destination of channels
and create different mix versions in one go.
RELATED LINKS
Channel Settings on page 404
Direct Routing on page 399
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Channel Settings – Channel Faders
The Channel Faders section is shown in the Channel Settings window.

The controls are the same as in the MixConsole fader section.
RELATED LINKS
Fader Section on page 375
Channel Settings on page 404

Keyboard Focus in the MixConsole
The left zone, the channel rack section, and the fader section can be controlled with the
computer keyboard.
For this to work, the section must have the focus. If a section has the keyboard focus, the border
that surrounds it is highlighted in a specific color.

Activating Keyboard Focus
To be able to control the MixConsole with the keyboard, you must activate the keyboard focus.
PROCEDURE
1.

Click in an empty area of the section to activate the keyboard focus.

2.

Press Tab to activate the next section. This allows you to cycle forward through the sections.

3.

Press Shift - Tab to activate the previous section.

Navigating in a Section
Once you have activated the focus for a section, you can control it with the computer keyboard.
In the channel racks section and in the fader section, controls that are selected for keyboard
control are indicated by a red border.
●

To navigate through the controls, use the Up Arrow , Down Arrow , Left Arrow , or
Right Arrow keys.
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●

To activate or deactivate a switch, press Return .

●

To expand or collapse an active rack, to open or close a value field in a slot, or to open the
plug-in panel for a loaded plug-in, press Return .

●

To access the controls in the left zone, press Ctrl/Cmd - Return .

●

To access the controls in the middle zone, press Return .

●

To access the controls in the right zone, press Alt/Opt - Return .

●

To close a pop-up menu or a plug-in panel, press Esc .

●

To enable or disable the loaded plug-in, press Ctrl/Cmd - Alt/Opt - Return .
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VCA faders serve as remote controls for groups of channel faders in the MixConsole.
VCA stands for Voltage-Controlled Amplifier. VCA faders were originally found on hardware
mixing desks. They allowed the user to control the volume levels of several mixer channels with
only one fader. To assign channel faders to a VCA fader, the respective channels must be
physically connected with the VCA fader.
In Cubase, the VCA fader function is based on the same concept. VCA faders are assigned to a
group of linked channels, a link group. The VCA faders control the following parameters of the
link group: volume, mute, solo, listen, monitor, and record.
When you assign VCA faders, they become part of the link group.
IMPORTANT
If a VCA fader controls a link group, it cannot control another link group. If you assign a VCA
fader to another group, the VCA fader is automatically removed from the former group.
You can create several VCA faders without assigning them to link groups straight away.
From a technical perspective, moving a VCA fader to a different dB level adds or subtracts the
new value to or from the original values of the channels in the link group.
EXAMPLE
A channel in a link group has a level of -6 dB, the VCA fader is at the 0 position. If you move the
VCA fader to a level of +3 dB, this value is added to the level of the linked channel. The linked
channel now has a level of -3 dB.

VCA Fader Settings
VCA fader channels are different from the default fader channels.
Instead of the panner, the VCA faders display the link group to which they are assigned. The VCA
faders also provide a pop-up menu that allows you to change the VCA fader settings.
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1

Link group number

2

Link group name

3

VCA fader pop-up menu

4

Peak meter that displays the summed up level of all channel meters in the link group

5

Fader handle

The VCA fader pop-up menu provides the following options:
Edit Link Group Settings
Allows you to change the link group settings.
VCA Fader Controls Link Group: <link group name>
Shows the link group that the VCA fader controls. You can assign the VCA fader to a
different link group. This removes the VCA fader from the current group. You can also
remove the VCA fader assignment altogether. In this case, select None. In all cases,
you must specify if you want the linked channels to revert to their original automation.
Combine Automation of VCA and Linked Channels
Combines the automation curves of VCA fader and linked channels in the Project
window. This has the effect that the original automation curves of the linked channels
are no longer used. In the Project window, the automation of the VCA fader is reset to
the static value line. In the MixConsole, the VCA fader is reset to the 0 position.
NOTE
If you use this function together with bézier automation curves, the combined
automation curve will consist of linear ramps with varying resolution. These should
emulate the bézier curves as precisely as possible.
Linked Channels
Shows which channels are linked in the link group.
RELATED LINKS
VCA Fader Automation on page 423
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Creating VCA Faders in the MixConsole
Creating Smooth Transitions Between Automation Events (Bézier Automation Curves) on page
708
Link Group Settings Dialog on page 369

Creating VCA Faders in the MixConsole
You can create VCA faders in the MixConsole.
PROCEDURE
1.

Select Studio > MixConsole.

2.

Right-click in the fader section, and select Add VCA Fader.

RESULT
This creates an unassigned VCA fader, and places it at the right end of the fader section in front
of the output channels.
RELATED LINKS
Assigning VCA Faders to Link Groups on page 422
VCA Fader Track on page 142
Add Track Dialog – VCA on page 142

Creating VCA Faders for a Selection of Channels
You can select several channels and automatically connect the channels to a new link group,
create a VCA fader, and assign the VCA fader to this link group.

PROCEDURE
1.

Select several channels in the MixConsole.

2.

Right-click one of the selected channels.

3.

In the context menu, select Add VCA Fader to Selected Channels.

RESULT
The channels are linked in a link group. A VCA fader is created, placed to the right of the selected
faders, and assigned to the link group. In the Project window, the VCA track is placed below the
selected tracks.
NOTE
If a VCA fader is created for a selection of channels, the Selection option is deactivated for the
link group by default. You can change this setting in the Link Group Settings dialog.

RELATED LINKS
Linking Channels on page 369
Changing the Link Group Settings on page 372
Link Group Settings Dialog on page 369
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Assigning VCA Faders to Link Groups
You can link channels and assign VCA faders to control them.
PREREQUISITE
You have selected channels.
PROCEDURE
1.

Click Link on the MixConsole toolbar.

2.

In the Link Group Settings dialog, click in the Name field to enter a name for the link group.

3.

Activate Use VCA Fader.
The Volume parameter is automatically deactivated.

4.

Specify if you want to create a new VCA fader or select an existing VCA fader from the pop-up
menu.

5.

Click OK.

RESULT
The channels are now linked to the VCA fader. At the top of the fader section, the display line
shows the number and the name of the link group. The VCA fader also displays the link group
name.
NOTE
●

If you want to assign the VCA fader to a different link group, you can open the pop-up menu
of the VCA fader, select VCA Fader Controls Link Group: <name of group>, and select a
different group from the list of available link groups.

●

If you want to add a VCA fader quickly, select Add VCA Fader to Selected Channels. This
automatically creates a VCA fader with a default name.

RELATED LINKS
Link Group Settings Dialog on page 369

Removing VCA Faders from Link Groups
You can remove VCA faders from link groups.
PREREQUISITE
You have selected the VCA fader that you want to remove.
PROCEDURE
1.

Click Edit Link Group Settings on the MixConsole toolbar.

2.

In the Link Group Settings dialog, deactivate Use VCA Fader.
The Volume parameter is automatically reactivated.

3.

Click OK.

4.

Specify if the channels in the link group keep the combined automation.

RESULT
The VCA fader is removed from the link group and is deleted from the list of channels.

422
Cubase Pro 11.0.0

VCA Faders
Nested VCA Faders
NOTE
You can keep the VCA fader in the fader section. In this case, open the VCA fader pop-up menu,
select VCA Fader Controls Link Group: <name of group>, and select None. This removes only
the VCA fader assignment.

RELATED LINKS
Link Group Settings Dialog on page 369

Nested VCA Faders
VCA faders can control other VCA faders.
If you use several VCA faders that control different link groups, you can create another VCA fader
that controls the VCA faders. This allows you to control the volume level of several link groups at
the same time.
Technically, a VCA fader that controls other VCA faders affects the volume level of all VCA faders
and linked channels.
EXAMPLE
A VCA fader (main fader) controls a nested VCA fader that has been set to -10 dB. The latter VCA
fader controls a linked channel that had an original level of -3 dB and that is set to -13 dB. If you
change the main fader level from 0 to +4 dB, the controlled VCA fader is set to a level of -6 dB,
and the linked channel is set to a level of -9 dB.

VCA Fader Automation
VCA fader automation influences the automation of link groups.
When you create VCA faders, their tracks in the Project window contain the static value line that
is default for all automation tracks and that turns into an automation curve once you start
writing automation.
Whenever you write automation for a VCA fader of a link group, it affects the volume automation
of the linked channels. This has different effects:
●

If a linked channel has no automation, the VCA fader automation curve is automatically
added to the automation tracks of the linked channels. The automation tracks of the linked
channels show the automation that is applied through the VCA fader.

●

If a linked channel has volume automation, the VCA fader automation modifies the existing
volume automation of the linked channel. The VCA fader automation and the linked channel
automation are combined. The automation tracks show the original automation and the
combined automation of VCA fader and linked channels.

EXAMPLE
The VCA fader track automation affects all channels in a link group.
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For the channels, the original automation is adjusted by the volume level of the VCA fader track.
EXAMPLE
The VCA fader track automation affects an existing volume automation of an audio track.

The lighter static value line displays the VCA fader automation that has not been written yet.

The VCA fader track has a different automation curve that affects the automation of the audio
track.

The underlying darker automation curve displays the original automation of the audio track. The
overlaying lighter automation curve displays the combined automation.
RELATED LINKS
VCA Fader Settings on page 419
Creating Smooth Transitions Between Automation Events (Bézier Automation Curves) on page
708
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The Control Room allows you to divide the studio environment into the performing area (studio)
and the engineer/producer area (control room).
To open the Control Room, you have the following options:
●

To open the Control Room in a separate window, select Studio > Control Room.

●

To open the Control Room section in the MixConsole window, click Show/Hide Right Zone
on the MixConsole toolbar.

●

To open the Control Room section in the Project window, click Show/Hide Right Zone on
the Project window toolbar.

The Control Room is divided into 2 sections.
●

The Main tab contains all controls that you use regularly during recording, mixing, and
mastering, for example.

●

The Inserts tab contains settings that you most probably use only once for a project.

RELATED LINKS
MixConsole Toolbar on page 355
Project Window Toolbar on page 46

Adding Channels to the Control Room
To be able to use the Control Room, you must add the channels that you need first.
PROCEDURE
1.

Select Studio > Audio Connections.

2.

Click Control Room.

3.

Click Add Channel.
A pop-up menu lists all available channel types and shows how many instances of each type
are available.

4.

Select a channel type.
For most channel types, a dialog opens that allows you to choose the channel configuration.

5.

Click the Audio Device column to set an audio device for the channel type.

6.

Click the Device Port column to assign a port for the channel.
IMPORTANT
You cannot assign the same device port to a bus or channel and a Control Room channel at
the same time.

RESULT
The Control Room functions are available for use. If you disable the Control Room, the
configuration is saved and will be restored when you reenable the Control Room.
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Output Routing
For the Control Room to function correctly, you must assign the Main Mix bus to the set of
outputs that contains the mix that you want to hear.
If you only have one output bus, it automatically becomes the Main Mix. All other outputs are
not routed through the Control Room.

Exclusive Assignment of Monitor Channels
Generally, the port assignment to the Control Room channels is exclusive. However, it can be
useful to create monitor channels that share device ports with each other as well as inputs and
outputs. This can be helpful if you use the same speakers as a stereo pair and also as the left and
right channels of a surround speaker configuration, for example.
Switching between monitors that share device ports is seamless, multi channel audio is mixed
down to stereo as needed. Only one monitor set can be active at a time.
If your scenario does not require you to assign ports to several monitor channels, it is
recommended to activate the Exclusive Device Ports for Monitor Channels option in the
Preferences dialog (VST—Control Room page). This way, you make sure that you do not
accidentally assign ports to inputs/outputs and monitor channels at the same time.
IMPORTANT
The state of the Exclusive Device Ports for Monitor Channels preference is saved together with
the Control Room presets. Therefore, if you recall a preset, your current setting in the
Preferences dialog might be overwritten.

Control Room Channels
Each Control Room channel type that you create defines an input or output of the Control
Room.

Monitor Channels
A monitor channel represents a set of outputs that are connected to monitor speakers in the
Control Room.
You can create up to 4 monitor channels for a mono, stereo, or surround speaker configuration.
Each monitor can have its own custom downmix settings, input gain, and input phase settings.
NOTE
Monitor channels can share hardware inputs or outputs with another bus or channel. When you
create the connections for the monitor channels, device ports that are already used for other
busses or channels are shown in red on the Device Port pop-up menu. If you select a used port,
its previous connection is lost.

Phones Channel
You can use the phones channel in the Control Room to listen to cue mixes.
You can create 1 phones channel for a stereo configuration. It allows you to listen to the main
mix or cue mixes or to external inputs on a pair of headphones. You can also use it for
previewing.
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Cue Channels
You can use cue channels for sending cue mixes, also known as headphone mixes, to performers
in the studio during recording.
You can create up to 4 cue channels in mono or stereo for 4 discrete cue mixes. Cue channels
have talkback and click functions. They allow you to monitor the main mix, external inputs, or a
dedicated cue mix.
EXAMPLE
If you have 2 available headphone amplifiers for performers, you can create 1 cue channel for
each cue mix and name them according to their function: vocalist mix, bass player mix, etc.

Cue Channels and Cue Sends
For every cue channel that you define in the Audio Connections window, each channel in the
MixConsole has a cue send with level, pan, and pre/post-fader selection. These cue sends can be
used to create discrete cue mixes that performers can listen to.
●

To show the cue sends, open the MixConsole and activate Racks > Cue Sends.

External Inputs
You can use external inputs for monitoring external devices, such as CD players, multi-channel
recorders, or any other audio source.
You can create up to 6 external inputs for a mono, stereo, or surround speaker configuration.
NOTE
If you select external inputs as input source of an audio channel, you can record them. In this
case, you do not need to assign the device ports to the input channel.

Talkback Channels
You can use talkback channels for communication between the Control Room and performers in
the studio.
You can create 1 talkback channel and assign a mono input channel to each one of them.
You can also use talkback channels as input source for audio tracks and record them. You can
route them to each cue channel and use different levels.
You can insert effects like a compressor or limiter on talkback channels. This ensures that erratic
levels do not disturb performers and that clear communication with everyone is possible.
NOTE
The Auto Disable Talkback Mode option in the Preferences dialog (VST—Control Room page)
allows you to specify how talkback works during playback and recording.

Control Room - Main Tab
The Control Room Main tab displays information and controls for the channels that you define
on the Control Room tab in the Audio Connections window.
The Control Room Main tab is divided into a number of sections that you open by clicking their
header. To open several sections simultaneously, use Ctrl/Cmd -click.
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External
The External section allows you to use external inputs for monitoring external devices. It is only
shown if you have added more than one external input in the Audio Connections window.

To switch to another external input, click the input name and select a new external input from
the pop-up menu.

Cue Channel
The Cue Channel section allows you to set up cue channels for sending cue mixes.
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1

Activate Cue Channel
Allows you to activate/deactivate the cue channel.

2

Source selectors
Allow you to select the source for the cue channel: monitor mix (Mix), external inputs (Ext),
or the cue sends (Cues). The signal presence indicators in the upper left corner light up when
the source channel is sending data to the cue channel.

3

Signal Level
Allows you to set the signal level.

4

Enable Talkback to Cue Channel
Allows you to activate talkback for communication between the Control Room and the
performers in the studio. You can set the level of the talkback signal with the slider.

5

Activate Metronome Click
Activates the metronome click. Use the Click Level and Click Pan controls to set the volume
and the pan position of the metronome click.

Channels
The Channels section shows the speaker arrangement of the Main Mix bus.
You can use the solo functions to listen to individual channels of the Main Mix. You can also use
this to test your multi-channel speaker system and make sure that the correct channels are
routed to the speakers.

1

Solo Left and Right Channels
Allows you to solo the left and right channels.

2

Solo Front Channels
Allows you to solo the front channels.

3

Solo Surround Channels
Allows you to solo the surround channels.

4

Listen to Solo Channels on Center Channel
Allows you to listen to all soloed speakers in the center channel. If the center channel is not
available, the channels are distributed equally to the left and right.

5

Listen to Surround Channels on Front Channels
Allows you to solo the surround channels and route them to the front speakers.

6

Solo LFE Channel
Allows you to solo the LFE channel.

To open the Main Mix bus in the MixConvert V6 plug-in, double-click the channel display.
RELATED LINKS
MixConvert V6 on page 688
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Monitors
The Monitors section allows you to select and configure the monitor sets.

Downmix Presets
The Downmix Presets section allows you to configure downmix presets.

1

Assign Downmix Preset
Allows you to configure a downmix preset for the monitor that is selected in the Monitors
section.

2

Select Output Configuration
Allows you to select an output channel configuration. You can also select Open/Close
MixConvert to open the MixConvert V6 plug-in.

RELATED LINKS
MixConvert V6 on page 688

Phones
The Phones section allows you to use the phones channel in the Control Room to listen to cue
mixes.

1

Activate Phones Channel
Allows you to activate/deactivate the phones channel.

2

Activate Metronome Click
Activates/Deactivates the metronome click.
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3

Source selectors
Allow you to select the source for the phones channel: monitor mix (Mix), external inputs
(Ext), or the cue sends (Cues). The signal presence indicators in the upper left corner light up
when the source channel is sending data to the phones channel.

4

Phones Level
Allows you to set the phones level. Ctrl/Cmd -click to set the level to the reference level
specified in the Preferences dialog (VST—Control Room page).

5

Click Level and Click Panning
Use the Click Level and Click Panning controls to set the volume and the pan position of
the metronome click.

6

Enable Listen for Output
Enables the listen bus function.

7

Listen Level
Allows you to set the listen level.

Control Room Channel
The Control Room channel is the representation of the bus that is set up as the Main Mix bus on
the Outputs tab in the Audio Connections window.

1

Activate Control Room Channel
Allows you to activate/deactivate the Control Room channel.

2

Signal Level
Allows you to set the volume for the Control Room output. This does not affect the
recording input level or the Main Mix level for exporting mixdowns. Ctrl/Cmd -click to set
the level to the reference level specified in the Preferences dialog (VST—Control Room
page).

3

Signal meter
Shows the volume for the Control Room output.
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1

Source selectors
Allow you to select the source for the Control Room channel. The available sources depend
on the channels that you added to the Control Room. The signal presence indicators in the
upper left corner light up when the source channel is sending data to the Control Room
channel.

2

Dim Signal
Activate this to lower the Control Room level by a fixed amount. This allows a quick
reduction in monitor volume without disturbing the current monitor level. Clicking Dim
again returns the monitor level to the previous setting.

3

Use Reference Level
Enable this button to set the Control Room level to the reference level specified in the
Preferences dialog (VST—Control Room page). The reference level is the level that is used in
calibrated mixing environments, such as film dubbing stages.

4

Activate Metronome Click
Activates the metronome click.

1

Monitor selectors
Allow you to select another monitor source.

2

Downmix Preset selectors
Allow you to select another downmix preset.

3

Activate Talkback
Allows you to activate talkback for communication between the Control Room and the
performers in the studio. Click to activate, click and hold for momentary mode.

1

Click Level/Click Pan
Use the Click Level and Click Pan controls to set the volume and the pan position of the
metronome click for the Control Room channel.

2

AFL/PFL
Allows you to determine whether the signal of a listen-enabled channel is routed to the
Control Room channel after applying the fader and pan settings AFL or before applying the
fader and pan settings PFL.

3

Enable Listen for Output
Enables the listen bus function for the Control Room output.

4

Listen Level
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Allows you to adjust the volume of listen bus signals that are routed to the Control Room
output.
5

Listen Dim
Allows you to adjust the volume of the Main Mix when channels are in listen mode. This
keeps listen-enabled channels in context with the Main Mix. If the Listen Dim level is set to
the minimum value, you only hear the listen-enabled channels.

6

Talk Dim
When Talkback is active, this slider controls how much the output of all the channels in the
Control Room is reduced to prevent unwanted feedback.

Control Room - Inserts Tab
The Control Room Inserts tab contains additional settings for the channels.
The Control Room Inserts tab is divided into a number of sections that you open by clicking
their headers.
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Input Gain

Setting up the input gain can be useful in the following situations:
●

To balance the level of external inputs, for example, CD players and other sources to the
Main Mix level, for A/B comparisons.

●

To balance the level of your monitor systems, so that switching between sets of speakers
does not change the playback volume.

Input Phase

Inverting the input phase can be useful for external inputs and monitor speaker outputs.

Insert Effects

Each Control Room channel has a set of insert effect slots.
Control Room Channel Inserts
For metering and spectral analysis plug-ins. All solos including the Listen bus will come
through the Control Room channel and allow analysis of individual sounds. A brickwall
limiter in the last insert slot of the Control Room channel can prevent accidental
overloads and damage to speaker systems.
Talkback Channel Inserts
To control the dynamics of the talkback microphone. This helps protect performers’
hearing and ensures that everyone can be heard over the talkback microphone.
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Monitor Inserts
For surround decoding or brickwall limiting to protect sensitive monitor speakers. Each
monitor channel has a set of eight inserts, all of which are post Control Room faders.
NOTE
You can save the insert slots for Cue, Monitor and Control Room channels by saving a preset on
the Control Room tab of the Audio Connections window. This is useful, as they are not saved
with the project.

RELATED LINKS
Audio Connections Window on page 26

Setting up a Cue Mix
You can create a cue mix from the fader and pan levels that are used in the MixConsole and
change them to meet the needs of the individual performers.
PROCEDURE
1.

In the MixConsole, select the channels from which you want to copy the settings.

2.

In the Control Room, do one of the following:

3.

●

To apply the function only to this cue channel, right-click on a cue channel to open the
context menu.

●

To apply the function to all cue channels, click anywhere but on a cue channel to open
the context menu.

Select From selected mixer channels and select one of the functions.

Cue Mix Context Menu
Change Cue Sends Levels
Allows you to adjust multiple send levels at the same time.
Use Current Mix Levels
Allows you to copy the fader levels of the selected tracks to the cue sends. This sets all
cue send levels for the selected tracks to the level of the main channel fader. It also
changes the cue send status to pre-fader, so that changes in the main mix do not affect
the cue sends.
Use Current Pan Settings
Allows you to copy pan information from the main mix to the cue sends of the selected
tracks. If the cue send is mono, the pan setting is copied, but the output of the cue
send is the sum of the left and right channels.
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Enable Cue Sends
Allows you to activate the cue sends of the selected channels. To be able to hear the
cue mix for a cue channel, the cue sends must be enabled.
Disable Cue Sends
Allows you to disable the cue sends of the selected channels.
Reset Cue Sends
Allows you to deactivate the cue sends, to change the send level of all selected
channels to 0 dB, and to set the signal source to post-fader. This way, any changes to
the main mix also change the cue mix. To raise the level of individual cue channels,
raise the level on that channel.

Adjusting the Overall Cue Send Level
You can adjust multiple send levels at the same time for the cue send mix, keeping the blend
intact while lowering the overall volume. This is sometimes necessary, because the levels in the
main mix are often optimized for the loudest possible signal level without clipping.
This means that when you create a “more me” mix, you may find that there is not enough
headroom available in the cue send to raise levels without introducing clipping.
PROCEDURE
1.

In the MixConsole, select the channels that you want to modify.

2.

In the Control Room, right-click a cue channel to open the context menu.

3.

Select From selected mixer channels > Change Cue Sends Levels.

4.

Activate Relative Mode.
This way, you adjust the existing levels. By deactivating Relative Mode, all cue sends are set
to the same absolute level.

5.

Adjust the level as necessary.
The level of all selected cue sends is adjusted by the set amount.

6.

Click OK.
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Cubase provides a master meter that works as a multi-channel true peak meter, and a loudness
meter that allows you to measure the loudness in compliance with the loudness
recommendation R 128 of the European Broadcasting Union (EBU).

Metering
Cubase provides a master meter and a loudness meter that can be shown in the right zone of the
Project window and the MixConsole, or in a separate window in the Control Room.

Master Meter
The master meter is a multi-channel true peak meter.
●

To open the master meter, select the Master tab at the bottom of the meter display in the
MixConsole or in the Control Room.

Activate Control Room View
Shows/Hides the Control Room section.
Switch between different Peak Program Meter scale standards
Allows you to select a scale according to different broadcast standards (Digital, DIN,
EBU, British, Nordic, K-20, K-14, K-12, +3 dB Digital, +6 dB Digital, or +12 dB Digital). The
headroom is indicated by red lines in the meter scale.

437
Cubase Pro 11.0.0

Metering and Loudness
Metering
NOTE
You can customize the appearance of the meter for all scales individually in the
Preferences dialog (Metering—Appearance page).
Alignment level standards
Allows you to select an alignment level (offset) for your scale. This is unavailable for
digital and K-System scales. The broadcast meter scales DIN, EBU, Nordic, and British
have a default alignment level of -18 dBFS.
Configure Meter Settings
Opens the Meter Settings pane. Here, you can change the RMS settings for the master
meter.
Reset RMS Max. and PPM Max.
Resets the measurement.
RMS/Peak meter
Shows the RMS and peak hold values as blue lines and the peak values as gray lines.
RMS Max.
Shows the maximum RMS value.
Peak Max.
Shows the maximum peak value.
RELATED LINKS
Control Room on page 425
Metering - Appearance on page 1175
Meter Settings Pane on page 441

Displaying Meters
Meters can be displayed in the right zone of the Project window and the MixConsole, or in a
separate window in the Control Room.
PROCEDURE
1.

In the Project window or in the MixConsole, click Show/Hide Right Zone to show the right
zone with the Control Room/Meter.

2.

Click the Meter tab at the top of the Control Room/Meter section.
By default, the master meter is displayed.

Loudness Measurement
Loudness measurements that correspond to the recommendation R 128 of the European
Broadcasting Union (EBU) consider loudness, loudness range, and maximum true peak level
values.

Loudness Measurement
The following measurements are performed:
●

Integrated Loudness
Average loudness that is measured over the whole program in LUFS (Loudness Unit,
referenced to Full Scale).
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According to the loudness recommendation R 128, audio should be normalized at -23 LUFS
(±1 LU).
●

Short-Term Loudness
Loudness that is measured every second on an audio block of 3 seconds. This gives
information about the loudest audio passages.

●

Momentary Loudness
Maximum value of all momentary loudness values that are measured every 100 ms in an
audio range of 400 ms.

Loudness Range
The loudness range measures the dynamic range over the whole program in LU (Loudness
Units). It reports the ratio between the loudest and the quietest non-silent sections. The audio is
divided into small blocks. There is one audio block every second, and each block lasts 3 seconds
so that the analyzed blocks overlap.
The top 10 % of the quiet blocks and the top 5 % of the loud blocks are excluded from the final
analysis. The calculated loudness range is the ratio between the loudest and quietest remaining
audio blocks. This measurement helps you to decide how much compression or expansion must
be applied to the audio.

True Peak
When a digital signal is converted to an analog signal, EBU R 128 recommends that you rather
measure an estimation of the real peaks instead of relying on digital peaks. This avoids clipping
and distortion.

Naming and Units
EBU R 128 proposes the following naming and units conventions:
●

A relative measurement, such as a value that is relative to a reference level, LU as Loudness
Unit (1 LU is 1 dB).

●

An absolute measurement, LUFS as loudness unit referenced to full scale. 1 LUFS can be
understood as 1 dB in the AES17 scaling.

Scales
The loudness meter offers two different scales:
●

The EBU +9 scale has a range from -18.0 LU to +9.0 LU (-41.0 LUFS to -14.0 LUFS).

●

The EBU +18 scale has a range from -36.0 LU to +18 LU (-59.0 LUFS to -5.0 LUFS).

Loudness Meter
The Loudness meter allows you to analyze, measure, and monitor the loudness of your project in
real time during playback or mixing.
●

To open the loudness meter, select the Loudness tab at the bottom of the meter display in
the right zone of the Project window or the MixConsole, or in the Control Room.
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Activate Control Room View
Shows/Hides the Control Room section.
Loudness meter
Shows the Integrated value as a triangle in the left meter scale and the Short-Term
value as a triangle in the right meter scale.
Measure Loudness
Activates the loudness measurement.
Switch between LU and LUFS
Switches the meter scale between LUFS (absolute values) and LU (relative values).
Configure Loudness Settings
Allows you to specify a threshold value for the Momentary Max., the Short-Term, the
Integrated, and the True Peak clipping indicators. If values above the set thresholds
are detected, the corresponding indicators turn red.
You can switch the loudness meter between the EBU +9 scale and the EBU +18 scale.
To reset all values on playback start, activate the Reset on Start option.
Reset Loudness
Resets all loudness values.
Momentary Max.
Shows the maximum value of all momentary loudness values, based on a time window
of 400 ms. The measurement is not gated.
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Short-Term
Shows the maximum value of all short-term loudness values, based on a time window
of 3 s. The measurement is not gated.
Integrated
Shows the average loudness measured from start to stop. The period of measurement
is shown in the Time display. The recommended value for the integrated loudness is
-23 LUFS. This absolute value is the reference point for the relative LU scale where -23
LUFS equals 0 LU.
Range
Shows the dynamic range of the audio measured from start to stop. This value helps
you to decide how much dynamic compression you can apply. The recommended
range for highly dynamic audio, such as film music, is 20 LU.
True Peak
Shows the true peak level of the audio. The maximum permitted true peak level in
production is -1 dB.
Time
Shows the duration of the integrated loudness measurement.
RELATED LINKS
Displaying Meters on page 438
Control Room on page 425
Metering and Loudness on page 437
Meter Settings Pane on page 441

Meter Settings Pane
●

To open the Meter Settings pane, click Configure Meter Settings on the Master tab or
Configure Loudness Settings on the Loudness tab.

In the Loudness Settings section, the following parameters are available:
Save Preset/Remove Preset
Allows you to create, load, and remove loudness presets.
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Momentary Max.
Allows you to specify a reference value and a tolerance value for the maximum
momentary loudness. If higher values are detected, the clipping indicator in the
loudness meter turns red.
Short-Term
Allows you to specify a reference value and a tolerance value for the short-term
loudness. If higher values are detected, the clipping indicator in the loudness meter
turns red.
Integrated
Allows you to specify a reference value and a tolerance value for the integrated
loudness. If higher values are detected, the clipping indicator in the loudness meter
turns red.
True Peak
Allows you to specify a reference value and a tolerance value for the true peak level. If
higher values are detected, the clipping indicator in the loudness meter turns red.
Switch between LU and LUFS
Allows you to switch the meter scale between LUFS (absolute values) and LU (relative
values).
Switch between EBU +9 Scale and EBU +18 Scale
Allows you to switch the meter between the EBU +9 scale and the EBU +18 scale.
In the RMS Settings section, the following parameters are available:
AES 17
Activates the AES17 standard that adds an offset of 3 dB to the RMS value.
Resolution
Allows you to set the length of audio that is measured and averaged between 1 ms and
1000 ms. Lowering the resolution raises the influence of short passages of loud/weak
audio on the RMS value and vice versa.
RELATED LINKS
Loudness Meter on page 439
Master Meter on page 437

442
Cubase Pro 11.0.0

Audio Effects
Cubase comes with a number of included effect plug-ins that you can use to process audio,
group, instrument, and ReWire channels.
The effects and their parameters are described in the separate document Plug-in Reference.

Insert Effects and Send Effects
You can apply effects to audio channels by using insert effects or send effects.
NOTE
To apply audio effects to individual audio events, use Direct Offline Processing.

Insert Effects
Insert effects are inserted in the signal chain of an audio channel. This way, the whole channel
signal passes through the effect.
You can add up to 16 different insert effects per channel.
Use insert effects for effects such as distortion, filters, or other effects that change the tonal or
dynamic characteristics of the sound.
To add and edit insert effects, you can use the following inserts sections:
●

The Inserts rack in the MixConsole.

●

The Inserts section in the Channel Settings window.

●

The Inserts section in the Inspector.

Send Effects
Send effects can be added to FX channel tracks, and the audio data to be processed can be
routed to the effect. This way, the send effects remain outside the audio channel’s signal path.
Each audio channel has 8 sends, each of which can be freely routed to an effect (or to a chain of
effects).
Use send effects in the following cases:
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●

To control the balance between the dry and wet sound individually for each channel.

●

To use the same effect for several different audio channels.

To edit send effects, you can use the following sends sections:
●

The Sends rack in the MixConsole.

●

The Sends section in the Channel Settings window.

●

The Sends section in the Inspector.

RELATED LINKS
Direct Offline Processing on page 475

VST Standard
Audio effects can be integrated in Cubase thanks to the VST standard. At the moment, the VST 3
and VST 2 standards are supported.
The VST 3 plug-in standard offers improvements like smart plug-in processing and side-chain
inputs. VST 3 retains full backwards compatibility to VST 2.

Smart Plug-In Processing
Smart plug-in processing is a technology that allows to disengage the processing for plug-ins
when no signal is present. This reduces the CPU load on silent passages and allows you to load
more effects.
To activate smart plug-in processing, activate Suspend VST 3 plug-in processing when no audio
signals are received in the Preferences dialog (VST—Plug-ins page).
NOTE
Check the processor for the passage with the largest number of events playing simultaneously to
make sure that your system offers the required performance at every time position.

Side-Chain Inputs
Several VST 3 effects feature side-chain inputs. These allow you to control the operation of the
effect via external signals that are routed to the side-chain input.
The effect processing is still applied to the main audio signal.
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RELATED LINKS
Side-Chaining on page 459

Plug-In Delay Compensation
Some audio effects, especially dynamics processors that feature a look-ahead functionality, may
take a brief time to process the audio fed into them. As a result, the output audio is slightly
delayed. To compensate for this, Cubase provides plug-in delay compensation.
Plug-in delay compensation is featured throughout the entire audio path maintaining the sync
and timing of all audio channels.
VST 3 dynamics plug-ins with look-ahead functionality feature a Live button that allows you to
disengage the look-ahead. This minimizes latency during real-time recording. For details, see the
separate document Plug-in Reference.
To avoid latency during real-time recording or real-time playback of VST instruments, you can
also use Constrain Delay Compensation.
RELATED LINKS
Constrain Delay Compensation on page 737
MixConsole Window on page 349

Tempo Sync
Plug-ins can receive timing and tempo information from Cubase. This is useful to synchronize
plug-in parameters, such as modulation rates or delay times, to the project tempo.
Timing and tempo information is provided to plug-ins of the standard VST 2.0 or later.
To set up tempo sync, you must specify a base note value. Straight, triplet, or dotted note values
(1/1 to 1/32) are supported.
For details about the included effects, see the separate document Plug-in Reference.

Insert Effects
Insert effects can be inserted in the signal chain of an audio channel. This way, the whole channel
signal passes through the effect.
You can add up to 16 different insert effects independently for each audio-related channel (audio
track, group channel track, FX channel track, instrument channel, or ReWire channel) or output
bus.
The signal passes through the insert effects corresponding to their slot position from top to
bottom.
You can define post-fader insert slots for any channel. Post-fader insert slots are always post-EQ
and post-fader.
NOTE
To show all post-fader slots in the MixConsole, open the Rack Settings and activate Fixed
Number of Slots.
Use post-fader slots for insert effects where you want the level to remain unchanged after the
effect. Dithering and maximizers are typically used as post-fader insert effects for output busses,
for example.
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NOTE
If you want to use an effect with identical settings on several channels, set up a group channel
and apply your effect as a single insert for this group.

RELATED LINKS
Dither Effects on page 463
Changing the Number of Pre-Fader/Post-Fader Slots on page 386
Adding Insert Effects to Group Channels on page 447
Rack Settings Menu on page 368

Adding Insert Effects
If you add insert effects to audio channels, the audio is routed through the insert effects.
PROCEDURE
1.

Select the audio track.

2.

In the track list, click Edit Channel Settings.
The Channel Settings window for the audio channel opens.

3.

In the Inserts section, click the first insert slot on the Inserts tab, and select an effect from
the selector.

RESULT
The selected insert effect is loaded and activated, and the audio is routed through it. The effect
control panel is opened.
RELATED LINKS
Effect Control Panel on page 464

Adding Insert Effects to Busses
If you add insert effects to input busses, the effects become a permanent part of the recorded
audio file. If you add insert effects to output busses, all audio routed to that bus is affected.
Insert effects that are added to output busses are sometimes referred to as master effects.
PROCEDURE
1.

Select Studio > MixConsole to open the MixConsole.

2.

In the fader section, perform one of the following actions:
●

Locate the input channel and click Edit Channel Settings to edit the input bus.

●

Locate the output channel and click Edit Channel Settings to edit the output bus.

The Channel Settings window for the selected channel opens.
3.

In the Inserts section, click the first insert slot on the Inserts tab, and select an effect from
the selector.
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RESULT
The selected insert effect is added to the bus and activated. The effect control panel is opened.

Adding Insert Effects to Group Channels
If you add insert effects to group channels, you can process several audio tracks through the
same effect.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

.

2.

Click Group.

3.

Open the Audio Outputs pop-up menu, and select the desired output bus.

4.

Click Add Track.
The group track is added to the track list.

5.

In the Inspector for the group track, open the Inserts section.

6.

Click the first effect slot and select an effect from the selector.

7.

In the Inspector for the audio tracks, open the Output Routing pop-up menus and select
the group.

RESULT
The signal from the audio track is routed through the group channel and passes through the
insert effect.
RELATED LINKS
Add Track Dialog – Group Channel on page 136

Adding Group Channels to Selected Channels
You can add a group channel to several selected channels.
PREREQUISITE
Your project contains some tracks that you want to route to a group channel.
PROCEDURE
1.

In the track list, right-click the tracks that you want to route to a group channel, and select
Add Track > Group Channel to Selected Channels.

2.

In the Add Track dialog, open the Configuration pop-up menu, and select a channel
configuration for the group channel track.

3.

Open the Folder Setup pop-up menu, and select if you want to create group channel tracks
inside or outside a dedicated folder.

4.

Click OK.

RESULT
The group channel track is added to the track list. In the Output Routing pop-up menu of the
selected tracks, the group is selected. The tracks are routed to the group channel.
RELATED LINKS
Add Track Dialog – Group Channel on page 136
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Copying Insert Effects
You can add insert effects to audio channels by copying them from other audio channels or from
other slots of the same audio channel.
PREREQUISITE
You have added at least one insert effect to an audio channel.
PROCEDURE
1.

Select Studio > MixConsole.

2.

In the Inserts rack, locate the insert effect that you want to copy.

3.

Hold down Alt/Opt , and drag the insert effect on an insert slot.

RESULT
The insert effect is copied. If the destination slot already contains an insert effect, the previously
existing effect is moved down one slot.

Rearranging Insert Effects
You can change the position of an insert effect in the signal chain of the audio channel by moving
it to a different slot of the same channel. You can also move an insert effect to another audio
channel.
PREREQUISITE
You have added at least one insert effect to an audio channel.
PROCEDURE
1.

Select Studio > MixConsole.

2.

In the Inserts rack, locate the insert effect that you want to rearrange.

3.

Drag the insert effect to another insert slot.

RESULT
The insert effect is removed from the source slot and placed on the destination slot. If the
destination slot already contains an insert effect, this effect is moved to the next insert slot.

Deactivating Insert Effects
If you want to listen to a track without having it processed by an effect, but do not want to
remove this effect completely from the insert slot, you can deactivate it.
PREREQUISITE
You have added an insert effect to an audio channel.
PROCEDURE
1.

In the track list, select the audio track with the insert effect that you want to deactivate.

2.

In the Inspector, open the Inserts section, and Alt/Opt -click Bypass Insert.

448
Cubase Pro 11.0.0

Audio Effects
Insert Effects
RESULT
The effect is deactivated and all processing is terminated, but the effect is still loaded.

Bypassing Insert Effects
If you want to listen to the track without having it processed by a particular effect, but do not
want to remove this effect completely from the insert slot, you can bypass it. A bypassed effect is
still processing in the background. This allows for crackle-free comparison of the original and the
processed signal.
PREREQUISITE
You have added an insert effect to an audio channel.
PROCEDURE
1.

In the track list, select the audio track with the insert effect that you want to bypass.

2.

In the Inspector, open the Inserts section, and click Bypass Insert.

RESULT
The effect is bypassed, but still processing in the background.

Removing Insert Effects
PROCEDURE
1.

In the track list, select the audio track with the insert effect that you want to remove.

2.

In the Inspector, open the Inserts section and on the effect that you want to remove, click
Select Insert.

3.

In the effect selector, select No Effect.

RESULT
The insert effect is removed from the audio channel.

Freezing Insert Effects
Freezing an audio track and its insert effects allows you to reduce processor power. However,
frozen tracks are locked for editing. You cannot edit, remove, or add insert effects for the frozen
track.
PREREQUISITE
You have made all settings for the track and you are sure that you do not need to edit it
anymore.
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PROCEDURE
1.

In the Inspector for the audio track that you want to freeze, click Freeze Audio Channel.

2.

In the Freeze Channel Options dialog, specify a Tail Size in seconds.
This adds time at the end of the rendered file. This way, reverb and delay tails can fully fade
out.

RESULT
The output of the track including all pre-fader insert effects is rendered to an audio file.
The frozen audio track is saved in the Freeze folder that can be found in the following location:
●

Windows: within the Project folder

●

macOS: User/Documents

In the MixConsole, the frozen audio channel is indicated by a snowflake symbol above the
channel name. You can still adjust the level and panning, make EQ settings, and adjust the effect
sends.
AFTER COMPLETING THIS TASK
To unfreeze a frozen track, click Freeze again.

Insert Effects in Multi-Channel Configurations
You can insert VST 2 and VST 3 effects on tracks with a multi-channel configuration. However, not
all effect plug-ins support multi-channel processing.
Mono or stereo effects can only process 1 or 2 channels, whereas surround-capable plug-ins are
applied to all speaker channels, or to a subset of these.
●

To set up to what speaker channels the insert effect is applied, use the Routing Editor.

RELATED LINKS
Routing Editor on page 451

Routing Insert Effects through Specific Audio Channels
If you insert a stereo insert effect on a multi-channel track, the first speaker channels of the track
are routed through the available effect channels. The other channels remain unprocessed.
However, you can route the effect through different speaker channels.
PROCEDURE
1.

In the track list, click Edit Channel Settings to open the Channel Settings window for the
track on which the effect is inserted.

2.

In the Inserts section, click Routing to open the Routing tab.

3.

Double-click the signal diagram for the insert effect to open the Routing Editor.
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The first speaker channels of the track are routed through the available FX channels.
4.

Optional: Activate Link to link the input and output channel assignment.

5.

Click the arrow buttons to route different speaker channels through the effect.

RESULT
The effect is routed through different channels of the audio.
NOTE
To route a stereo plug-in through all 6 channels of a 5.1 track, add 3 instances of it and use
different speaker channels for each instance.

RELATED LINKS
Routing Editor on page 451

Routing Editor
The Routing Editor allows you to set up, to what speaker channels the effect is applied to.
●

To open the Routing Editor, select the track that contains the insert effect, and click Edit
Channel Settings. In the Channel Settings window, click the Inserts tab, and then the
Routing tab. Double-click the signal diagram for the insert effect.

The Routing Editor shows the channels in the current configuration, with signals passing from
top to bottom.
1

Outputs
The lower squares represent the outputs from the effect plug-in.

2

Effect plug-in
The field in the middle represents the effect plug-in.

3

Inputs
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The upper squares represent the inputs to the effect plug-in.
4

Connections
The lines represent the connections.

5

Input channel assignment
These buttons allow you to assign the input channels.

6

Link
Activate this to link the input and output channel assignment.

7

Output channel assignment
These buttons allow you to assign the output channels.

8

Reset
This button allows you to reset the original channel setup.

Routing Connections
In the Routing Editor, you can set up the routing connections.
NOTE
You can only make settings in the Routing Editor if you route multi-channel audio through an
effect that supports fewer channels.
The following connections are possible:
Routing Connection

The audio on the speaker channel is routed through the FX channel and processed by
the effect.
Bypass Connection

The audio on the speaker channel passes the effect without being processed.
Broken Connection

The audio on the speaker channel is not sent to the output.
Cross Connection

The audio on the specific channels is processed by the effect and output on other
channels.
In this example, the audio on the Ls-Rs channels is output on the L-R channels. Since
the L-R channels are bypassed, the final L-R output contains both the original L-R
signals and the processed Ls-Rs signals.
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VST Effect Selector
The VST effect selector allows you to select VST effects of the active collection.
●

To open the VST effect selector, open the Inserts section of the audio track Inspector, and
on an insert slot, click Select Insert.

The following controls are available:

1

Expand Tree/Collapse Tree
Expands/Collapses the tree.

2

Search VST Effect
Allows you to search for VST effects by typing in the name or parts of the name, or the
category.

3

Plug-in Collections and Options
Allows you to select a collection.
If you select the Default collection, the options Sort By Category and Sort by Vendor
become available. These allow you to sort the default collection.

Send Effects
Send effects are outside the signal path of an audio channel. The audio data that is to be
processed must be sent to the effect.
●

You can select an FX channel track as routing destination for a send.

●

You can route different sends to different FX channels.

●

You can control the amount of signals sent to the FX channel by adjusting the effect send
level.
NOTE
In the Preferences dialog (VST page), you can set a default send level. Use Ctrl/Cmd -click to
set the send level to this default value.

To do this, you must create FX channel tracks.
RELATED LINKS
FX Channel Tracks on page 454
VST on page 1181
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FX Channel Tracks
You can use FX channel tracks as routing destinations for audio sends. The audio is sent to the FX
channel and through any insert effects set up for it.
●

You can add several insert effects to an FX channel.
The signal passes through the effects in series, from the top downward.

●

You can rename FX channel tracks as any other tracks.

●

You can add automation tracks to FX channel tracks.

●

You can route the effect return to any output bus.

●

You can adjust the FX channel in the MixConsole.

This allows for automating various effect parameters.

This includes adjusting the effect return level, the balance, and the EQ.
When you add an FX channel track, you can select if FX channel tracks are created inside or
outside a dedicated folder. If you select Create Inside Folder, FX channel tracks are shown in a
dedicated folder.

This allows for better overview and editing of the FX channel tracks.
NOTE
By folding FX channel folders, you can save screen space.

RELATED LINKS
Adding FX Channel Tracks on page 454

Adding FX Channel Tracks
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

.

2.

Click Effect.

3.

Open the Effect pop-up menu, and select an effect for the FX channel track.

4.

Open the Configuration pop-up menu, and select a channel configuration for the FX
channel track.

5.

Open the Folder Setup pop-up menu, and select if you want to create FX channel tracks
inside or outside a dedicated folder.

6.

Click Add Track.

RESULT
The FX channel track is added to the track list and the selected effect is loaded into the first
available insert effect slot of the FX channel.
RELATED LINKS
Add Track Dialog – Effect on page 139
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Adding FX Channels to Send Slots
PROCEDURE
1.

In the track list, select the tracks to which you want to add an FX channel.

2.

In the Inspector, open the Sends section.

3.

Right-click the send slot to which you want to add the FX channel, and select Add FX
Channel to Send.

4.

Open the Effect pop-up menu, and select an effect for the FX channel track.

5.

Open the Configuration pop-up menu, and select a channel configuration for the FX
channel track.

6.

Open the Folder Setup pop-up menu, and select if you want to create FX channel tracks
inside or outside a dedicated folder.

7.

Click Add Track.

RESULT
The FX channel track is added to the track send slot.

Adding FX Channels to Selected Channels
PREREQUISITE
Your project contains some tracks to which you want to add an FX channel.
PROCEDURE
1.

In the track list, select all tracks to which you want to add an FX channel.

2.

Right-click one of the tracks, and select Add Track > FX Channel to Selected Channels.

3.

In the Add Track dialog, open the Effect pop-up menu and select an effect for the FX
channel track.

4.

Open the Configuration pop-up menu, and select a channel configuration for the FX
channel track.

5.

Open the Folder Setup pop-up menu, and select if you want to create FX channel tracks
inside or outside a dedicated folder.

6.

Click OK.

RESULT
The FX channel track is added to the track list. The selected effect is loaded into the first available
insert effect slot of the FX channel, and to the first available send effect slot of all channels that
you selected.
RELATED LINKS
Add Track Dialog – Effect on page 139

Adding Insert Effects to FX Channel Tracks
You can add insert effects to FX channel tracks.
PREREQUISITE
You have added an FX channel track and set up the correct output bus in the Output Routing
pop-up menu.
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PROCEDURE
1.

In the track list for the FX channel track, click Edit Channel Settings.
The Channel Settings window for the FX channel track opens.

2.

In the Inserts section, click an insert slot on the Inserts tab, and select an effect from the
selector.

RESULT
The selected effect is added as an insert effect to the FX channel track.

Routing Audio Channels to FX Channels
If you route an audio channel send to an FX channel, the audio is routed through the insert
effects that you have set up for the FX channel.
PROCEDURE
1.

Select the audio track.

2.

In the track list, click Edit Channel Settings to open the Channel Settings window.

3.

In the Sends section, click Select Destination for an effect slot, and select the FX channel
track from the selector.

4.

On the send slot, click Activate/Deactivate Send.

RESULT
The audio is routed through the FX channel.
AFTER COMPLETING THIS TASK
In the Channel Settings window for the audio channel, you can hold down Alt/Opt and doubleclick to show the send destination. If you have routed the send to an FX channel, the effect
control panel is opened.
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RELATED LINKS
Adding FX Channel Tracks on page 454

Pre/Post Fader Sends
You can send the signal from the audio channel to the FX channel before or after the audio
channel volume fader.
●

Pre-fader sends
The audio channel signal is sent to the FX channel before the audio channel volume fader.

●

Post-fader sends
The audio channel signal is sent to the FX channel after the audio channel volume fader.

●

To move a send to pre-fader position, open the Channel Settings window for the audio
channel, right-click a send and select Move to Pre-Fader.

The Pre-/Post-Fader button indicates that the send is in pre-fader position.

●

To move a send to post-fader position, open the Channel Settings window for the audio
channel, right-click a send and select Move to Post-Fader.
The Pre-/Post-Fader button indicates that the send is in post-fader position.

NOTE
If you activate Mute Pre-Send when Mute in the Preferences dialog (VST page), sends in prefader mode are muted if you mute their channels.

Setting Pan for the Sends
PROCEDURE
1.

Select the audio track.

2.

In the track list, click Edit Channel Settings to open the Channel Settings window.

3.

On the Sends tab, click Panning.
For each send, a pan fader is shown.
NOTE
Depending on the routing, different pan controls are available for the sends.

4.

Optional: Open the Functions Menu and activate Link Panners.
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The send panners will then follow the pan for the channel, making the stereo imaging as
clear and true as possible.
NOTE
In the Preferences dialog (VST page), you can set this as a default behavior for all channels.
5.

Click and drag the pan control for the send.

NOTE
You can reset the pan control to the center position by Ctrl/Cmd -clicking on the pan control.

RELATED LINKS
Surround Sound on page 671

Setting the Level for the Sends
PROCEDURE
1.

In the track list, select the FX channel track that contains the effect for which you want to set
the level.

2.

Open the Inserts section of the Inspector and click the effect slot to open the effect control
panel.

3.

In the effect control panel, set the Mix control to 100.
This allows for full control of the effect level when you use the effect sends to control the
signal balance later.

4.

In the track list, select the audio track that is routed through the effect for which you want to
set the level.

5.

Click Edit Channel Settings to open the Channel Settings window for the audio track.

6.

In the Sends section, locate the effect slot and drag to the left or right to set the send level.
Ctrl/Cmd -click to set the level to the default send level specified in the Preferences dialog
(VST page).
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This determines how much of the signal from the audio channel is routed to the FX channel.
RESULT
The effect level is adjusted according to your settings.
NOTE
To determine how much of the signal from the FX channel is sent to the output bus, open the
Channel Settings window for the FX channel track and adjust the effect return level.

Side-Chaining
Many VST 3 effects support side-chaining. Side-chaining allows you to use the output of one track
to control the action of an effect on another track.
Effects from the following categories feature side-chaining:
●

Modulation

●

Delay

●

Filter

By activating side-chaining you can do the following:
●

Use the side-chain signal as a modulation source.

●

Apply ducking to the instrument, that is, reduce the volume of the instrument track when a
signal is present on the audio track.

●

Compress the signals on one audio track when a second audio track starts.
This is typically used to add compression on a bass sound when the drums are hit.

NOTE
For detailed descriptions of the plug-ins that feature side-chaining, see the separate document
Plug-in Reference.
NOTE
●

Certain combinations of tracks and side-chain inputs may lead to feedback loops and added
latency. If this is the case, the side-chain options are not available.

●

Side-chain connections are only kept when you move an effect within a channel. When you
drag and drop an effect between channels, or when you copy an effect into another effect
slot, the side-chain connections are lost.

Side-Chain and Modulation
Side-chain signals bypass the built-in LFO modulation and apply modulation according to the
envelope of the side-chain signal. Since each channel is analyzed and modulated separately, this
allows for creating astonishing spatial modulation effects.
RELATED LINKS
Side-Chain Routing on page 461
Triggering a Delay Effect with Side-Chain Signals on page 460
Triggering a Compressor with Side-Chain Signals on page 461
Creating Side-Chain Connections From Multiple Inputs on page 462
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Triggering a Delay Effect with Side-Chain Signals
You can use side-chain signals to create a ducking delay effect. This is useful if you want to apply
a delay effect that is audible only when no signal is present on a track.
PROCEDURE
1.

Select the audio track that contains the audio you want to delay.

2.

Select Project > Duplicate Tracks.
The events on the duplicated track are only used to reduce the volume of the effect that is
added to the original track.

3.

Select the original track.

4.

In the Inspector, open the Inserts section and select Delay > PingPongDelay, for example.

5.

On the effect control panel, make your effect settings, and click Activate/Deactivate SideChaining.

6.

Click Set up Side-Chain Routing.

7.

Click Add Side-Chain Source, and select the duplicate track from the selector.

8.

Optional: Adjust the send level in the Level value field.

9.

In the Project window, select the duplicate track.

10. In the Inspector, click Output Routing and select the side-chain node for the
PingPongDelay effect.
RESULT
The signals from the duplicated track are routed to the effect. Every time the audio signals on the
track set in, the delay effect is deactivated.
NOTE
To ensure that audio signals of low or medium volume also silence the delay effect, you can
adjust the volume of the duplicated track.

RELATED LINKS
Side-Chaining on page 459
Side-Chain Routing on page 461
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Triggering a Compressor with Side-Chain Signals
Compression, expansion, or gating can be triggered by side-chain signals exceeding a specified
threshold. This allows you to lower the volume of one audio signal every time another audio
signal sets in.
PREREQUISITE
You have set up a project with a bass guitar and a bass drum track, for example, and you want to
lower the bass guitar volume each time the bass drum hits.
PROCEDURE
1.

Select the bass guitar track.

2.

In the Inspector, open the Inserts section.

3.

Click the first effect slot, and from the selector, select Dynamics > Compressor.

4.

On the effect control panel, make your effect settings, and click Activate/Deactivate SideChaining.

5.

On the effect control panel, click Set up Side-Chain Routing.

6.

Click Add Side-Chain Source, and select the bass drum track from the selector.

7.

Optional: Adjust the send level in the Level value field.

RESULT
You have connected the bass drum track side-chain to the Compressor on the destination track.
The bass drum signal triggers the Compressor on the bass guitar track. When you now play back
the project, the bass guitar is compressed whenever the signals on the bass drum track exceed
the set threshold.
RELATED LINKS
Side-Chaining on page 459
Side-Chain Routing on page 461

Side-Chain Routing
The Side-Chain Routing panel allows you to set up the side-chain routing for the selected plugin.
●

To open the Side-Chain Routing panel, click Set up Side-Chain Routing on the plug-in
control panel.

The following controls are available:
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Select the Plug-in Side-Chain Input
This pop-up menu is only available if your plug-in supports several side-chain inputs.
From the pop-up menu, select the input for which you want to add a side-chain source.
Side-chain plug-in inputs that are routed to side-chain sources are indicated by a
rhombus next to the input name. The number of available side-chain inputs depends
on the plug-in.
Activate/Deactivate Side-Chaining
Activates/Deactivates the side-chain functionality.
Activate/Deactivate Side-Chain Source
Enables/Disables the side-chain source.
Name
Shows the name of the side-chain source.
Type
Shows the type of the side-chain source.
Level
Allows you to adjust the send level.
Meter
Shows the volume level of the input track.
Pre-/Post-Fader
Allows you to set the insert to pre-fader position or to post-fader position.
Edit Channel Settings
Opens the Channel Settings window for the selected side-chain source.
Remove Side-Chain Source
Removes the side-chain source.
Add Side-Chain Source
Opens a selector that allows you to add a side-chain source.
RELATED LINKS
Side-Chaining on page 459
Creating Side-Chain Connections From Multiple Inputs on page 462

Creating Side-Chain Connections From Multiple Inputs
For plug-ins that support multiple side-chain inputs, you can create side-chain connections
coming from multiple side-chain inputs of that plug-in.
PREREQUISITE
Your effect plug-in supports several side-chain inputs. You can use the Squasher plug-in, for
example, that supports up to 3 side-chain inputs.
You can also use Frequency 2 that supports up to 8 side-chain inputs.
PROCEDURE
1.

In the Project window, select an audio track.

2.

In the track list, click Edit Channel Settings.
The Channel Settings window for the audio channel opens.

3.

In the Inserts section, click the first insert slot on the Inserts tab, and from the selector
select the effect plug-in that supports several side-chain inputs.
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The selected insert effect is loaded and activated, and the audio is routed through it. The
effect control panel opens.
4.

On the effect control panel, click Set up Side-Chain Routing.

5.

In the Side-Chain Routing panel, click Select the Plug-in Side-Chain Input, and from the
pop-up menu, select the plug-in input for which you want to add a side-chain source.
The number of available side-chain inputs depends on the plug-in.

6.

Click Add Side-Chain Source and select a source from the pop-up menu.

7.

Optional: Repeat the steps above to activate more plug-in inputs.

8.

Adjust the effect plug-in as required and do not forget to activate the corresponding sidechain inputs.

RESULT
The number of possible side-chain inputs determines the number of bands that can be
controlled by side-chain sources.
RELATED LINKS
Side-Chaining on page 459
Side-Chain Routing on page 461

Dither Effects
Dither effects allow you to control the noise that is produced by quantization errors that can
occur when you mix down to a lower bit depth.
Dithering adds a special kind of noise at an extremely low level to minimize the effect of
quantization errors. This is hardly noticeable and preferable to the distortion that otherwise
occurs.

Applying Dither Effects
PROCEDURE
1.

Select Studio > MixConsole.

2.

Open the Rack Settings and activate Fixed Number of Slots.

3.

Click Edit Channel Settings for the output channel.

4.

In the Inserts section, click a post-fader effect slot, and select Mastering > UV22HR.

5.

On the plug-in panel, select a bit depth for the mixdown file you want to create.

RELATED LINKS
Export Audio Mixdown on page 1053
Rack Settings Menu on page 368

External Effects
You can integrate external effect devices into the sequencer signal flow by setting up external FX
busses.
An external FX bus is a combination of outputs (sends) and inputs (returns) on your audio
hardware, along with a few additional settings.
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All external FX busses you have created are available on the effect pop-up menus. If you select an
external effect as an insert effect for an audio track, the audio is sent to the corresponding audio
output, processed in your hardware effect and returned via the specified audio input.
RELATED LINKS
Audio Connections on page 26
External Instruments and Effects on page 35

Effect Control Panel
The effect control panel allows you to set up the parameters of the selected effect. The contents,
design, and layout of the control panel depend on the selected effect.
●

To open the control panel for a plug-in, click the effect slot.

The following controls are available for all effects:

1

Activate Effect
Activates/Deactivates the effect.

2

Bypass Effect
Allows you to bypass the effect.

3

Read Automation/Write Automation
Allows you to read/write automation for the effect parameter settings.

4

Switch between A/B Settings
Switches to setting B when setting A is active, and to setting A when setting B is active.

5

Apply current settings to A and B
Copies the effect parameters of effect setting A to effect setting B, and vice versa.

6

Activate/Deactivate Side-Chaining
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Activates/Deactivates the side-chain functionality.
7

Set up Side-Chain Routing
Allows you to set up the side-chain routing for the selected plug-in.

8

Preset browser
Opens the preset browser where you can select another preset.

9

Load previous Program/Load next Program
Loads the previous/next program in the preset browser.

10 Preset Management
Opens a pop-up menu that allows you to save or load a preset.
11 Add VST Plug-in Picture to Media Rack
Adds a picture of the VST plug-in to the Media rack. This is only available for plug-ins of other
vendors.
12 Functions menu
Opens a pop-up menu with specific functions and settings.
NOTE
For detailed information about the included effects and their parameters, see the separate
document Plug-in Reference.

RELATED LINKS
Hiding/Showing Effect Control Panels on page 467

Effect Control Panel Context Menu
The effect control panel context menu and the Functions menu on the effect control panel show
functions and settings that are specific for the effect.
Do one of the following:
●

Right-click an empty area of the effect control panel.

●

Open the Functions pop-up menu on the effect control panel.

The following functions are available:
Copy <VST effect name> Setting/Paste <VST effect name> Setting
Allows you to copy the effect settings and paste them to another effect.
Load Preset/Save Preset
Allows you to load/save a preset.
Default Preset
Allows you to define and save a default preset.
Switch to A Setting/Switch to B Setting
Switches to setting B when setting A is active, and to setting A when setting B is active.
Apply Current Settings to A/Apply Current Settings to B
Copies the effect parameters of effect setting A to effect setting B, and vice versa.
Activate Outputs
Allows you to activate one or more outputs for the effect.
Activate/Deactivate Side-Chaining
Activates/Deactivates side-chaining for the effect.
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NOTE
This option is only available for VST 3 effect that support side-chaining.
Remote Control Editor
Opens the Remote Control Editor.
Switch to Generic Editor
Opens the generic editor for the effect.
Allow Window to be Resized
Allows the dynamic resizing of third-party plug-in windows in Cubase. This is useful if
you activated Enable HiDPI (Windows only) in the Preferences dialog (General page),
and your plug-in does not support dpi settings.
NOTE
Allow Window to be Resized is a plug-in-specific setting. You must activate/deactivate
it for every plug-in that requires it.

RELATED LINKS
General on page 1169
Side-Chaining on page 459

Fine-Tuning Effect Settings
You can take your effect parameter settings as a starting point for further fine-tuning and then
compare the new settings with the original settings.
PREREQUISITE
You have adjusted the parameters for an effect.
PROCEDURE
1.

On the control panel for the effect, click Switch between A/B Settings.
This copies the initial parameter setting A to setting B.

2.

Fine-tune the effect parameters.
These parameter settings are now saved as setting B.

RESULT
You can now switch between both settings by clicking Switch between A/B Settings. You can
compare them, make further adjustments or just go back to setting A. Settings A and B are saved
with the project.
AFTER COMPLETING THIS TASK
You can copy the settings between A and B by clicking Copy A to B. You can take these settings
as a starting point for further fine-tuning.

466
Cubase Pro 11.0.0

Audio Effects
Effect Presets

Hiding/Showing Effect Control Panels
When you add an audio effect, the respective plug-in control panel opens automatically. You can
hide the control panels from view. This is useful to get a better overview if you added a number
of plug-ins to your project whose control panels clutter up the screen.
PROCEDURE
●

Select Window > Hide Plug-in Windows.
NOTE
This also hides VST instrument control panels.

RESULT
The control panels are hidden and sent to the back of the application. To show them again, select
Show Plug-in Windows.
RELATED LINKS
Effect Control Panel on page 464

Closing All Control Panels
When you add an audio effect, the respective plug-in control panel opens automatically. You can
close all control panels at once.
PROCEDURE
●

Select Window > Close All Plug-in Windows.
NOTE
This also closes VST instrument control panels.

RESULT
The control panels are closed.
RELATED LINKS
Effect Control Panel on page 464

Effect Presets
Effect presets store the parameter settings of an effect. The included effects come with a number
of presets that you can load, adjust, and save.
The following effect preset types are available:
●

VST presets for a plug-in.
These are plug-in parameter settings for a specific effect.

●

Insert presets that contain insert effect combinations.
These can contain the whole insert effects rack with settings for each effect.

Effect presets are saved in the following location:
●

Windows: \Users\<user name>\My Documents\VST 3 Presets\<company>\<plug-in
name>
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●

macOS: /Users/<user name>/Library/Audio/Presets/<company>/<plug-in name>

RELATED LINKS
Loading Presets for Effects on page 468
Loading Insert Presets on page 471

Preset Browser
The preset browser allows you to select a VST preset for the loaded effect.
●

To open the preset browser, click the preset browser field in the effect control panel.

The Results section of the presets browser lists the available presets for the selected effect.

Loading Presets for Effects
Most VST effect plug-ins come with a number of useful presets that you can instantly select.
PREREQUISITE
You have loaded an effect, either as a channel insert or into an FX channel, and the effect control
panel is open.
PROCEDURE
1.

Click the preset browser field at the top of the control panel.
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2.

In the Results section, select a preset from the list.

3.

Double-click to load the preset that you want to apply.

RESULT
The preset is loaded.
AFTER COMPLETING THIS TASK
You can return to the preset that was selected when you opened the preset browser by clicking
Revert to Last Setting.

Saving Effect Presets
You can save your effect settings as presets for further use.
PROCEDURE
1.

Open the Preset Management pop-up menu.

2.

Select Save Preset.
The Save <plug-in name> Preset dialog opens.

3.

In the New Preset section, enter a name for the new preset.

4.

Optional: Click New Folder to add a subfolder inside the effect preset folder.

5.

Optional: Click Show Attribute Inspector in the bottom left corner of the dialog and define
attributes for the preset.
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6.

Click OK.

RESULT
The effect preset is saved.
RELATED LINKS
Attribute Inspector on page 659

Saving Default Effect Presets
You can save your effect parameter settings as default effect preset. This allows you to load your
parameter settings automatically every time you select the effect.
PROCEDURE
1.

Open the Preset Management pop-up menu.

2.

Select Save as Default Preset.
You are asked if you want to save the current settings as default preset.

3.

Click Yes.

RESULT
The effect settings are saved as default preset. Every time you load the effect, the default preset
is loaded automatically.

Copying and Pasting Presets Between Effects
You can copy and paste effect presets between different instances of the same plug-in.
PROCEDURE
1.

Open the control panel for the effect that you want to copy.

2.

Right-click the control panel and select Copy <plug-in name> Setting from the context
menu.

3.

Open another instance of the same effect.

4.

Right-click the control panel and select Paste <plug-in name> Setting from the context
menu.

Saving Insert Presets
You can save the inserts of the inserts effect rack for a channel as an inserts preset, together with
all parameter settings. Insert presets can be applied to audio, instrument, FX channel, or group
tracks.
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PREREQUISITE
You have loaded a combination of insert effects and the effect parameters are set up for each
effect.
PROCEDURE
1.

Select the track.

2.

In the Inspector, open the Inserts section.

3.

On the Inserts tab, click Preset Management and select Save FX Chain Preset.

4.

In the Save FX Chain Preset pane, enter a name for the new preset in the New Preset
section.

5.

Click OK.

RESULT
The insert effects and their effect parameters are saved as insert preset.
RELATED LINKS
Applying FX Chain Presets on page 485

Loading Insert Presets
You can load insert presets to audio, group, instrument, and FX channels.
PREREQUISITE
You have saved a combination of insert effects as insert presets.
PROCEDURE
1.

Select the track to which you want to apply the new preset.

2.

In the Inspector, open the Inserts section.

3.

On the Inserts section, click Preset Management and select Load FX Chain Preset.

4.

Select an insert preset.
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5.

Double-click to apply the preset and close the pane.

RESULT
The effects of the insert effect preset are loaded and any plug-ins that were previously loaded for
the track are removed.

Loading Insert Effect Settings from Track Presets
You can extract the effects that are used in a track preset and load them into your inserts rack.
PROCEDURE
1.

Select the track to which you want to apply the new preset.

2.

In the Inspector, open the Inserts section.

3.

On the Inserts tab, click Preset Management and select From Track Preset.

4.

In the track preset pane, select the preset that contains the insert effects you want to load.

5.

Double-click to load the effects and close the pane.

RESULT
The effects used in the track preset are loaded.
RELATED LINKS
Track Presets on page 192

System Component Information Window
The System Component Information window lists all available MIDI plug-ins, audio-codec plugins, program plug-ins, project import-export plug-ins, and the virtual file system plug-ins.
●

To open the System Component Information window, select Studio > More Options >
System Component Information.
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Update (only available for MIDI Plug-ins)
Re-scans the designated plug-in folders for updated system component information.
The following columns are available:
Active
Allows you to activate or deactivate a plug-in.
Instances
The number of plug-in instances that are used in Cubase.
Name
The name of the plug-in.
Vendor
The manufacturer of the plug-in.
File
The name of the plug-in, including its file name extension.
Path
The path in which the plug-in file is located.
Category
The category of each plug-in.
Version
The version of the plug-in.
SDK
The version of the VST protocol with which the plug-in is compatible.

Managing System Components in the System Component
Information Window
●

To make a plug-in available for selection, activate the checkbox in the left column.
Only the activated plug-ins appear in the effect selectors.

●

To see where a plug-in is used, click in the Instances column.
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NOTE
A plug-in may be in use even if it is not activated in the left column. The left column only
determines whether or not the plug-in is visible on the effect selectors.

Exporting System Component Information Files
You can save system component information as an XML file, for example, for archiving purposes
or troubleshooting.
●

The system component information file contains information on the installed/available plugins, their version, vendor, etc.

●

The XML file can then be opened in any editor application supporting the XML format.

NOTE
The export function is not available for program plug-ins.

PROCEDURE
1.

In the System Component Information window, right-click in the middle of the window and
select Export.

2.

In the dialog, specify a name and location for the system component information export file.

3.

Click Save to export the file.
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Direct Offline Processing allows you to instantly add plug-in effects and audio processes to the
selected audio events, clips, or ranges, without destructing the original audio.
Applying offline effects is common practice in dialogue editing and sound design. Offline
processing has several advantages over applying real-time mixer effects:
●

The workflow is clip-based. This allows you to apply different effects to events on the same
track.

●

The MixConsole can be kept clean from insert effects and parameter changes. This
facilitates later mixing by another person, on a different system.

●

Less CPU load is used.

Direct Offline Processing allows you to undo any changes regarding plug-in effects and audio
processes, at any point and in any order. You can always revert to the original version. This is
possible because processing does not affect the actual audio files.
If you process an event, a clip, or a selection range, the following happens:
●

A new audio file is created in the Edits folder within your project folder.
This file contains the processed audio, and the processed section of the audio clip refers to it.

●

The original file remains unaffected.
The unprocessed sections still refer to it.

All applied offline processing is saved with the project and can still be modified after reopening
the project. Direct Offline Processing operations on the selected audio are persistent in track
archives and project backups.
Processing is always applied to the selection. This can be one or multiple events in the Project
window or in the Audio Part Editor, an audio clip in the Pool, or a selection range on one or
multiple events in the Project window or in the Sample Editor. If a selection is shorter than the
audio file, only the selected range is processed.
If you select an event that is a shared copy, and therefore refers to a clip that is used by other
events in the project, you can decide how to proceed:
●

Select Continue to process all shared copies.

●

Select New Version to process the selected event only.

NOTE
This only works if Open Options Dialog is selected for the On Processing Shared Clips setting in
the Preferences dialog (Editing—Audio page).

RELATED LINKS
Modifying Processes on page 486
Applying Offline Processing Permanently on page 488
Editing - Audio on page 1162
Direct Offline Processing Workflow on page 476
Direct Offline Processing Window on page 477
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Direct Offline Processing Workflow
You can perform offline processing operations in the Direct Offline Processing window. The
window always shows the processing of the selected audio.
When you add or modify offline processing, the following applies:
●

You can add processing by adding plug-ins or audio processes. Furthermore, you can add FX
chain presets, track presets, or effect favorites within the Direct Offline Processing window,
or drag plug-ins or plug-in chains from Inserts or from the Media rack.

●

If you add a plug-in effect or a process, its last used parameter settings are loaded. You can
reset it to its default settings by clicking Reset to Default Values.

●

All changes are instantly applied to the audio.
NOTE
You can change this by deactivating Auto Apply in the Direct Offline Processing window.
This can be necessary if you work with long events or if you use plug-ins that have a learning
function.

●

If you modify parameters or remove processing, these changes are instantly applied to the
audio.

●

You get a visual feedback while a process is running.
NOTE
You can add, modify, or delete plug-in effects or audio processes at any time, even if a
process is running. A new rendering process is instantly started.

●

You can undo and redo all Direct Offline Processing operations by using Ctrl/Cmd - Z or
Shift - Ctrl/Cmd - Z .

●

If an event is locked, you cannot edit it in the Direct Offline Processing window.

●

You can apply all offline processing permanently to the audio.

●

If you load a project with offline processing of plug-in effects or audio processes that are not
available on your computer, these processes are shown as Not available in the Direct
Offline Processing window.

RELATED LINKS
Direct Offline Processing Window on page 477
Auto Apply on page 476
Key Commands for Direct Offline Processing on page 497
Locking Events on page 221
Applying Offline Processing Permanently on page 488

Auto Apply
When you add or modify plug-in effects or audio processes, the processing is by default
automatically applied to the audio. If you work with long events or if you use plug-ins with
learning function, you can deactivate Auto Apply.
If Auto Apply is deactivated, the following applies:
●

You must click Apply or use the corresponding key command to apply processing to the
audio.
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NOTE
If the Direct Offline Processing window has the focus, you can also press Return to apply
the processing.
●

You must click Discard or use the corresponding key command to cancel processing.

IMPORTANT
Audio processes without adjustable parameters, for example, Reverse or Silence, are instantly
applied to the audio, even if Auto Apply is deactivated.

RELATED LINKS
Applying Plug-in Effects with Learning Function on page 482
Key Commands on page 1123
Built-In Audio Processes on page 488

Direct Offline Processing Window
The Direct Offline Processing window allows you to add, modify, or delete audio processing
instantly for one or multiple events, clips, or selection ranges in one window. Furthermore, you
can undo any audio processing, at any point and in any order.
To open the Direct Offline Processing window, do one of the following:
●

Select Audio > Direct Offline Processing.

●

Press F7 .

●

On the Project window toolbar, click Open Direct Offline Processing Window.

●

Select Audio > Processes, and from the submenu, select a process.
NOTE
Processes without adjustable parameter settings, such as Silence, do not open the Direct
Offline Processing window when applied from the menu or using a key command.

In the Direct Offline Processing window, the following options and settings are available:
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Toolbar
Allows you to add audio processing, to audition the audio with the current edits, and to
make global settings for offline processing.
Process list
Lists all plug-in effects and built-in audio processes that you add to the selected event,
clip, or range. You can bypass items in this list. An icon at the right of each process
shows the status.
If only a range of a selected event is processed, this is indicated by a waveform icon in
the Range column.
If more than one processed event or clip is selected, the Count column shows how
many instances of each process are used on the whole selection.
You can copy or cut processes with all settings and paste them to other events, clips, or
ranges, delete them, and make offline processing permanent by using the context
menu.
If a process is not available on your computer, it is shown as Not available.
Process panel
Allows you to modify, reset, or delete the selected plug-in effect or audio process.
Apply and Discard allow you to apply a new plug-in effect or audio process or a
parameter change manually to the audio or to discard it.
NOTE
●

If Auto Apply is activated, the Apply and Discard buttons are not available.

●

The effect parameters for plug-ins are described in the separate document Plug-in
Reference.

Favorites
Allow you to add and manage single processes or process batches with dedicated
parameter settings. You can create up to 36 favorites that are available on 4 banks.
RELATED LINKS
Applying Processing on page 480
Bypass Processes on page 487
Copying and Pasting Processes on page 487
Favorites on page 483
Batch Processing on page 484
Applying Offline Processing Permanently on page 488
Applying Processing to Multiple Events on page 481
Auto Apply on page 476
Direct Offline Processing Toolbar on page 478

Direct Offline Processing Toolbar
The Direct Offline Processing toolbar allows you to add audio processing, to audition the audio
with the current edits, and to make global settings for offline processing.
On the toolbar, the following options and settings are available:

Add Processes
Add Plug-in
Allows you to add a plug-in effect to the selected event or clip.
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Select Preset
Allows you to select a plug-in preset.
Add Process
Allows you to add a built-in audio process to the selected event or clip.

Apply Options
Auto Apply
If this option is activated and you add or modify a plug-in effect or an audio process, it
is instantly rendered into the audio and added to the process list in the left zone of the
Direct Offline Processing window.
If this option is deactivated, you can make your changes on the process panel without
rendering your changes instantly into the audio. To add the plug-in effect or the audio
process to the process list, or to apply parameter changes of a process that you already
added, click Apply. To discard a plug-in effect, an audio process, or a parameter
change, click Discard.
NOTE
●

The Auto Apply function for instant rendering is suited for most workflows.
However, if you work with long events, you might want to deactivate it.

Left Divider
Left Divider
Tools that are placed to the left of the divider are always shown.

Audition
Audition
Allows you to audition the selected audio with all processing from the top of the
process list up to the selected process in the list. All processes below are ignored
during playback.
Audition Loop
Loops the playback until you deactivate the Audition button.
Audition Volume
Allows you to adjust the volume.

Extend Process Range
Extend Process Range in ms
Allows you to extend the process range over the left and right of the event borders.
This allows you to enlarge the event at a later stage with all applied processing.
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Tail
Tail in ms
Allows you to add time at the end of the rendered files. This way, reverb and delay
effects can fully fade out.

Right Divider
Right Divider
Tools that are placed to the right of the divider are always shown.

Window Zone Controls
Show/Hide Left Zone
Shows/Hides the left zone of the Direct Offline Processing window that contains the
process list.
NOTE
This setting is saved globally.

RELATED LINKS
Auto Apply on page 476
Process Range Extension on page 485
Tail on page 485

Applying Processing
You can add processing to one or multiple events, clips, or ranges in the Direct Offline
Processing window. This includes plug-in effects, audio processes, and Sample Editor
operations, such as Cut, Paste, Delete, and using the Draw tool.
The Auto Apply function for instant rendering is suited for most workflows. However, if you work
with long events or if you use plug-ins that have a learning function, you might want to
deactivate it.
PROCEDURE
1.

Do one of the following:
●

Select an event or a range in the Project window.

●

Select a clip in the Pool.

●

Select a range in the Sample Editor.

●

Select an event or a range in the Audio Part Editor.

2.

Select Audio > Direct Offline Processing.

3.

Do one of the following:
●

On the Direct Offline Processing toolbar, click Add Process and select an audio
process.

●

On the Direct Offline Processing toolbar, click Add Plug-in and select a plug-in effect.

●

In the Media rack, click the VST Effects tile, select a plug-in effect, and drag it to the
process list in the left zone.
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IMPORTANT
●

You can select all installed VST plug-ins for offline processing. However, not every plug-in
is suited for offline processing.

●

If you apply a stereo effect to mono audio material, the left side of the effect’s stereo
output is used.

The selected plug-in effect or audio process is added to the process list.
4.

Activate Audition and make your changes on the process panel.
You get a visual feedback while a process is running. However, even if the processing is not
finished, you can activate Audition at any time.

5.

Optional: If Auto Apply is deactivated, choose whether you want to apply the processing to
the audio or to discard it.
●

Click Apply to add the plug-in effect or audio process to the process list and render it
into the audio.

●

Click Discard to discard the plug-in effect or audio process. The process panel is
emptied.

RESULT
The plug-in effect or audio process is rendered into the audio.
In the Project window, the Pool or the Audio Part Editor, the processed events show a
waveform symbol.

Applying Processing to Multiple Events
Direct Offline Processing allows you to add plug-in effects or built-in audio processes to
multiple events at once. You can also modify or delete processing on multiple events
simultaneously.
●

To apply plug-ins or audio processes to multiple events at once, select the audio and add,
modify, or delete the processing.

If you select multiple events, the Count column of the process list shows how many instances of
each process are used on the whole audio selection. The processes in the process list are ordered
alphabetically.
NOTE
Applying plug-in effects to multiple events that have different channel configurations may lead to
unwanted results depending on the plug-in used.
NOTE
In the Direct Offline Processing window, you can also edit the audio processing of multiple clips
in the Pool simultaneously.

RELATED LINKS
Built-In Audio Processes on page 488
Direct Offline Processing Window on page 477
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Applying Insert Effects as Offline Processing
You can apply audio effects from MixConsole or Inspector insert slots or entire plug-in chains
with their current parameter settings as offline processing.
PREREQUISITE
Your project contains tracks with audio insert plug-in effects.
PROCEDURE
1.

Select an audio event, clip, or range.

2.

Select Audio > Direct Offline Processing.

3.

Do one of the following:
●

In the MixConsole or Inspector, click an Inserts slot with a loaded plug-in and drag the
plug-in to the Direct Offline Processing process list.

●

In the MixConsole, click the Inserts rack header and drag the entire rack with all loaded
plug-ins to the Direct Offline Processing process list.

NOTE
The plug-in effect or the complete plug-in chain is instantly added to the process list, even if
Auto Apply is deactivated.

RESULT
The plug-in effect or the complete plug-in chain is rendered into the audio with its current
parameter settings.

Applying Plug-in Effects with Learning Function
You can train a plug-in effect that has a learning function, for example, a plug-in for noise
reduction.
PROCEDURE
1.

Select an audio range that you want to use for training the plug-in about the noise spectrum.
For example, you can use a pause that only contains noise and no dialog.

2.

In the Direct Offline Processing window, deactivate Auto Apply.

3.

Add the noise reduction plug-in and activate its learning mode.

4.

On the Direct Offline Processing window toolbar, activate Audition Loop.

5.

Activate Audition.

6.

When you have trained the plug-in, deactivate its learning mode.

7.

Deactivate Audition.

8.

Click Discard.
Noise reduction is not applied at this point but the plug-in keeps the parameter settings for
the learned noise spectrum.

9.

Select the whole event.

10. In the Direct Offline Processing window, add the noise reduction plug-in and click Apply or
use the corresponding key command.
RESULT
Noise reduction is applied to the whole event with the current parameter settings.
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Favorites
For plug-ins or audio processes that you use frequently, you can create favorites in the Direct
Offline Processing window.
Favorites allow you to instantly apply single or multiple plug-ins and audio processes with
dedicated parameter settings to the selected audio. You can create up to 36 favorites on 4 banks
by dragging plug-ins and audio processes to the favorites section below the process list.
RELATED LINKS
Creating Favorites on page 483
Applying Processing via Favorites on page 484
Batch Processing on page 484

Creating Favorites
In the Direct Offline Processing window you can create favorites for frequently used plug-ins or
processes with dedicated parameter settings.
PREREQUISITE
The process list contains plug-ins or audio processes with parameter settings that you want to
save as favorites.
PROCEDURE
1.

Optional: In the favorites section, select a bank.

2.

Do one of the following:
●

In the process list, select one or multiple processes, and drag them to the favorites
section.
NOTE
If you drag multiple processes, you must enter a batch name in the New Batch window.

●

In the Media rack, click the VST Effects tile, select a plug-in effect, and drag it to the
favorites section.

RESULT
A single favorite or a batch of favorites is created on the selected bank in the favorites section.
AFTER COMPLETING THIS TASK
You can rename or delete the favorite or batch by using the context menu.
RELATED LINKS
Batch Processing on page 484

Creating Favorites from Insert Effects
You can use audio effects from MixConsole or Inspector insert slots or entire plug-in chains with
their current parameter settings to create favorites in the Direct Offline Processing window.
PREREQUISITE
Your project contains tracks with audio insert plug-in effects.
PROCEDURE
1.

Select an audio event, clip, or range.

2.

Select Audio > Direct Offline Processing.
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3.

Do one of the following:
●

In the MixConsole or Inspector, click an Inserts slot with a loaded plug-in and drag the
plug-in to the Direct Offline Processing favorites section.

●

In the MixConsole, click the Inserts rack header and drag the entire rack with all loaded
plug-ins to the Direct Offline Processing favorites section.
If you drag multiple processes, you must enter a batch name in the New Batch window.

RESULT
A single favorite or a batch of favorites is created on the selected bank in the favorites section.
AFTER COMPLETING THIS TASK
You can rename or delete the favorite or batch by using the context menu.

Applying Processing via Favorites
Favorites allow you to instantly apply processing to one or multiple events, clips, or ranges.
NOTE
If you apply plug-in effects or audio processes by clicking a favorite, the processing is instantly
rendered to the audio, even if Auto Apply is deactivated.

PROCEDURE
1.

Select one or multiple events.

2.

In the Direct Offline Processing window, click a favorite.

RESULT
The corresponding plug-in, audio process, or process batch is instantly applied to the audio.
RELATED LINKS
Favorites on page 483
Auto Apply on page 476
Batch Processing on page 484

Batch Processing
Direct Offline Processing allows you to save multiple plug-in effects or audio processes with
dedicated settings as batches in the Favorites section, and to apply these batches with one click.
You can also apply FX chain presets or insert effects of track presets as batches.
●

You can create batches by dragging multiple processes from the process list to the favorites
section.

●

You can apply a batch to the audio by clicking the corresponding favorite.

●

You can apply FX chain presets or insert effects of track presets as batches by clicking Select
Preset in the Direct Offline Processing toolbar.

NOTE
●

Batches are instantly applied to the audio, even if Auto Apply is deactivated.

●

Batches are saved globally.

●

If batches contain plug-in effects that are not available on your computer, these batches are
applied without the plug-ins.
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RELATED LINKS
Creating Favorites on page 483
Applying Processing via Favorites on page 484
Applying FX Chain Presets on page 485
Auto Apply on page 476

Applying FX Chain Presets
You can import FX chain presets or insert effects of track presets and apply them as batch
processes.
NOTE
Batches are instantly applied to the audio, even if Auto Apply is deactivated.

PROCEDURE
1.

In the Direct Offline Processing toolbar, click Select Preset and choose to load an FX chain
preset or an insert effect from a track preset.

2.

From the selector, select an FX chain preset or a track preset.

RESULT
The effects of the FX chain preset or track preset are instantly applied to the audio.
RELATED LINKS
Auto Apply on page 476
Saving Insert Presets on page 470
Track Presets on page 192

Process Range Extension
You can extend the process range over the left and right borders of the audio event.
This setting allows you to enlarge the event even after applying the processing.
●

To extend the process range, click Extend Process Range in ms on the Direct Offline
Processing toolbar and specify a value in milliseconds.

NOTE
●

For this to work, audio must be available outside the event borders.

●

This setting works globally for all events.

Tail
You can add time at the end of the rendered audio when applying plug-in effects.
Adding tail avoids that a reverb tail or a delay effect is cut off. Tail is added at the end of the event
and the event is automatically resized.
●

To add tail when applying a plug-in effect, click Tail in ms on the Direct Offline Processing
toolbar and specify a value in milliseconds.

NOTE
●

This setting works globally for all events.
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●

Tail is added only if you add plug-in effects. If you add audio processes, for example Gain, no
tail is added.

●

If you add tail to an event that you have manually resized before, the tail is added but the
event length is not adjusted automatically. Therefore, you must adjust the event manually. In
this case, the tail is mixed with the underlying audio clip.

RELATED LINKS
Event Resize Options on page 213

Modifying Processes
You can delete or modify some or all processing from a clip in the Direct Offline Processing
window. This includes the audio processes on the Processes pop-up menu, any applied plug-in
effects, and Sample Editor operations, such as Cut, Paste, Delete, and drawing with the Draw
tool.
The Auto Apply function for instant rendering is suited for most workflows. However, if you work
with long events or if you use plug-ins that have a learning function, you might want to
deactivate it.
PROCEDURE
1.

Do one of the following:
●

Select the processed event in the Project window or in the Audio Part Editor.
NOTE
In the Project window or in the Audio Part Editor, processed events are indicated by a
waveform symbol in the upper right corner.

●

Select the processed clip in the Pool.
NOTE
In the Pool, processed clips are indicated by a waveform symbol in the Status column.

●

Select the processed range in the Sample Editor.

2.

Select Audio > Direct Offline Processing.

3.

In the process list, select the process that you want to edit by clicking on it.

4.

Do one of the following:
●

Activate Audition and modify the settings of the process.

●

Reset the process to its default settings by clicking Reset to Default Values.

●

Delete the process by clicking Delete

on the process panel.

NOTE
Alternatively, you can right-click the process list and select Delete.
●
5.

To delete all processing applied to the event, right-click the process list and select Delete
All.

Optional: If Auto Apply is deactivated, choose whether you want to apply your parameter
changes to the audio or to discard them.
●

Click Apply to apply the parameter changes to the audio.

●

Click Discard to discard the parameter changes.
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RELATED LINKS
Direct Offline Processing Window on page 477
Pool Window Columns on page 612

Reordering the Process List
You can reorder the operations in the Direct Offline Processing process list by dragging.
PROCEDURE
●

Click a plug-in effect or an audio process and move it by dragging.

RESULT
The offline processing operations are rendered into the audio in the specified order.

Bypass Processes
In the Direct Offline Processing window, you can bypass processes. This allows you to hear the
audio without the processes.
●

To activate/deactivate bypass for a process, click the Bypass Process button on the left of
the process.

NOTE
●

If you activate/deactivate Bypass Process, the complete process chain is recalculated.
Depending on the length of the audio and number of processes, this may take some time. In
the process list, you get a visual feedback while a process is running.

●

The bypass status is saved with the project.

Copying and Pasting Processes
You can copy and paste plug-in effects and audio processes together with their parameter
settings between events, clips, and ranges.
PROCEDURE
1.

Select a processed audio event, clip, or range.
NOTE
Processing on selections of multiple events cannot be copied.

2.

In the Direct Offline Processing window, select one or multiple items in the process list.

3.

Right-click the process in the process list and select Copy from the context menu.

4.

Select the events or clips where you want to paste the process.

5.

In the Direct Offline Processing window, right-click the process in the process list and select
Paste.

RESULT
The copied processes and all parameter settings are added to the process list of the selected
audio.
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Applying Offline Processing Permanently
You can apply all offline processing permanently to the audio.
PREREQUISITE
You have applied plug-in effects or audio processes to an event, clip, or range and you are sure
that you do not need to edit the processing anymore.
IMPORTANT
Making offline processing permanent cannot be undone.

PROCEDURE
1.

Select the processed event, clip, or range.

2.

Select Audio > Make Direct Offline Processing Permanent.
NOTE
Alternatively, select Make All Permanent in the context menu of the Direct Offline
Processing process list.

3.

Click OK.

RESULT
●

All processing and applied effects are permanently added to the selected event, clip, or
range.

●

The process list is emptied.

●

The event or clip is no longer marked as offline-processed by a waveform symbol.

Built-In Audio Processes
Cubase provides several built-in audio processes that can be used for Direct Offline Processing.
IMPORTANT
Audio processes without adjustable parameters, for example, Reverse or Silence, are instantly
applied to the audio, even if Auto Apply is deactivated.

Envelope
Envelope allows you to apply a volume envelope to the selected audio.
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Curve Type buttons
Determine whether the corresponding envelope uses Spline Interpolation, Damped
Spline Interpolation, or Linear Interpolation.
Envelope display
Shows the shape of the envelope. The resulting waveform shape is shown in a dark
tone, with the current waveform shape in a light tone.
●

To add a curve point, click the curve.

●

To move a curve point, click and drag.

●

To remove a curve point, click and drag it outside the display.

Presets pop-up menu
Allows you to manage your presets.
●

To save a preset, select Save Preset from the pop-up menu, enter a name, and
click OK.

●

To apply a preset, select it from the pop-up menu.

●

To remove a preset, select it from the pop-up menu, and click Remove Preset.

Fade In/Fade Out
Fade In and Fade Out allow you to apply a fade to the selected audio.

Curve Type buttons
Determine whether the corresponding envelope uses Spline Interpolation, Damped
Spline Interpolation, or Linear Interpolation.
Fade display
Shows the shape of the fade curve. The resulting waveform shape is shown in a dark
tone, with the current waveform shape in a light tone.
●

To add points, click the curve.

●

To change the curve shape, click and drag existing points.

●

To remove a point from the curve, drag it outside the display.

Presets pop-up menu
Allows you to manage your presets.
●

To save a preset, select Save Preset from the pop-up menu, enter a name, and
click OK.

●

To apply a preset, select it from the pop-up menu.

●

To remove a preset, select it from the pop-up menu, and click Remove Preset.

Curve Shape buttons
These buttons give you quick access to some common curve shapes.
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Gain
Gain allows you to change the gain, that is, the level of the selected audio.

Gain
Allows you to set a gain value between -50 dB and +20 dB.
Clipping Detection text
This text is displayed if you use Audition and the gain setting results in audio levels
above 0 dB.
NOTE
In case of clipping, lower the Gain value and use the Normalize audio process instead.
This allows you to increase the level of the audio as much as possible without causing
clipping.

RELATED LINKS
Normalize on page 490

Invert Phase
Invert Phase allows you to invert the phase of the selected audio.

For stereo audio files, a pop-up menu is available. It allows you to specify which channels are
phase-inverted: the left channel, the right channel, or both.

Normalize
Normalize allows you to raise or lower the level of audio that was recorded at an inappropriate
input level. You can use the maximum peak level or the loudness of the audio as normalization
reference.

Peak Normalization
Allows you to normalize your audio based on the maximum peak level. Maximum
Peak Level in dBFS sets a maximum peak level for the audio, between -50 dB and 0 dB.
From this maximum level, the current maximum level of the selected audio is
subtracted, and the gain is raised or lowered by the resulting amount.
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Loudness Normalization
Allows you to normalize your audio based on the integrated loudness, according to the
recommendation R 128 of the European Broadcasting Union (EBU). Integrated
Loudness in LUFS sets a loudness value for the audio, between -34 LUFS and 0 LUFS.
NOTE
●

For audio shorter than 0.4 s, no loudness normalization is applied in order to avoid
unexpectedly high gain changes.

●

Normalizing a highly dynamic signal based on the integrated loudness may cause
peaks over 0 dB. To avoid this, we recommend that you add the Brickwall Limiter
plug-in after the Normalize process.

RELATED LINKS
Loudness Measurement on page 438

Pitch Shift
Pitch Shift allows you to change the pitch of the audio with or without affecting its length. You
can also create harmonies by specifying several pitches or apply pitch shift based on an envelope
curve.

On the Transpose tab, the following options are available:
Keyboard display
Shows a graphic overview of the transposition where the root note is indicated in red
and the transposed key is indicated in blue.
NOTE
The indicated root note has nothing to do with the key or pitch of the original audio, it
just provides a way to display transpose intervals.
●

To change the root note, use the settings in the Pitch Shift Base section, or hold
Alt , and click the keyboard display.

●

To specify a transpose interval, click one of the keys.

●

To specify a chord, activate Multi Shift and click several keys.
To remove a transpose interval, click a blue key.
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Pitch Shift Settings
Transpose
Allows you to specify the amount of pitch shift in semitones.
Fine-Tune
Allows you to specify the amount of pitch shift in cents.

Preview Settings
Volume
Allows you to lower the volume of the pitch-shifted sound. This is not available if Time
Correction is activated.
Listen Key Level
Allows you to adjust the level of the pitch-shifted sound. Click Listen Key/Listen Chord
to play a test tone of the pitch-shifted sound.

Pitch Shift Base
Root Note/Pitch
Allows you to set the root note.
NOTE
The indicated root note has nothing to do with the key or pitch of the original audio, it
just provides a way to display transpose intervals.
Multi Shift
Activate this to specify several transpose keys and create multi-part harmonies. If the
intervals you add make up a standard chord, this chord is displayed to the right.
●

To include the original, untransposed sound, click the root key in the keyboard
display so that it is displayed in blue.

Algorithm Settings
Time Correction
Activate this option to shift the pitch without affecting the length of the audio. If this is
deactivated and you raise the pitch, the audio section is shortened.
MPEX 4 Preset
Allows you to select an MPEX 4 algorithm.
RELATED LINKS
Time Stretch and Pitch Shift Algorithms on page 499
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Envelope-Based Pitch Shift
On the Envelope tab, you can specify an envelope curve as a base for the pitch shift.

Curve Type buttons
Determine whether the corresponding envelope uses Spline Interpolation, Damped
Spline Interpolation, or Linear Interpolation.
Envelope display
Shows the shape of the envelope curve over the waveform image of the audio selected
for processing. Envelope curve points above the center line indicate a positive pitch
shift, curve points below the center line indicate a negative pitch shift. Initially, the
envelope curve is a horizontal, centered line, indicating zero pitch shift.
●

To add a curve point, click the curve.

●

To move a curve point, click and drag.

●

To remove a curve point, click and drag it outside the display.

●

To remove all curve points, click Reset above the envelope display.

Pitch Shift Settings
Range
Allows you to determine the vertical pitch range of the envelope. Moving a curve point
to the top of the display shifts the pitch by this value.
Transpose
Allows you to specify the amount of pitch shift in semitones.
Fine-Tune
Allows you to specify the amount of pitch shift in cents.

Algorithm Settings
Time Correction
Activate this option to shift the pitch without affecting the length of the audio. If this is
deactivated, raising the pitch shortens the audio section and vice versa, much like
changing the playback speed on a tape recorder.
MPEX 4 Preset
Allows you to select an MPEX 4 algorithm.
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RELATED LINKS
MPEX on page 499

Remove DC Offset Option
Remove DC Offset allows you to remove any DC offset in the audio selection.
If your audio signal contains too large a component of direct current, you may notice that it is
not centered around the zero level axis. This is called DC offset.
●

To verify if your audio contains DC offsets, select the audio and select Audio > Statistics.

IMPORTANT
DC offset is normally present throughout the entire recording. Therefore, always apply Remove
DC Offset to complete audio clips.
There are no adjustable parameters for this audio process.
RELATED LINKS
Statistics Window on page 507

Resample
Resample allows you to change the length, tempo, and pitch of an event.
If you resample to a higher sample rate, the event gets longer and the audio plays back at a
slower speed with a lower pitch. If you resample to a lower sample rate, the event gets shorter
and the audio plays back at a faster speed with a higher pitch.

File Sample Rate
Shows the original sample rate of the event.
New Sample Rate
Allows you to resample the event by specifying a sample rate.
Difference
Allows you to resample the event by specifying the difference between the original
sample rate and the new sample rate.
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Reverse
Reverse allows you to reverse the audio selection so that it sounds as if you play back a tape
backwards. There are no adjustable parameters for this audio process.

Silence
Silence allows you to replace the selection with silence. There are no adjustable parameters for
this audio process.

Stereo Flip
Stereo Flip allows you to manipulate the left and right channels of stereo audio selections.
In the Mode pop-up menu, the available options are:
Flip Left-Right
Swaps the left and right channel.
Left to Stereo
Copies the left channel sound to the right channel.
Right to Stereo
Copies the right channel sound to the left channel.
Merge
Merges both channels on each side for mono sound.
Subtract
Subtracts the left channel information from the right. This function is typically used for
karaoke background as it removes the centered mono material from a stereo signal.

Time Stretch
Time Stretch allows you to change the length and tempo of the selected audio without affecting
the pitch.

Define Bars
You can set the length of the selected audio and the time signature in this section.
Bars
Allows you to set the length of the selected audio in bars.
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Beats
Allows you to set the length of the selected audio in beats.
Signature
Allows you to set the time signature.

Original Length
This section contains information and settings regarding the audio that is selected for
processing.
Length in Samples
Shows the length of the selected audio in samples.
Length in Seconds
Shows the length of the selected audio in seconds.
Tempo in BPM
Allows you to enter the actual tempo of the audio in beats per minute. This option
allows you to time-stretch the audio to another tempo, without having to compute the
actual time stretch amount.

Resulting Length
These values change automatically if you adjust the Time Stretch Ratio to stretch the audio so
that it fits within a specific time span or tempo.
Samples
Shows the resulting length in samples.
Seconds
Shows the resulting length in seconds.
BPM
Shows the resulting tempo in beats per minute. For this to work, the Original Length
values must be specified.

Range
These settings allow you to set a range for the time stretch.
Arbitrary Range Start Time
Allows you to set a start position for the range.
Arbitrary Range End Time
Allows you to set an end position for the range.
Use Locators
Allows you to set the Range values to the left and right locator positions, respectively.

Algorithm
Allows you to select a time stretch algorithm.

Time Stretch Ratio
Allows you to set the amount of time stretch as a percentage of the original length. If you use the
settings in the Resulting Length section to specify the amount of time stretch, this value
changes automatically.
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RELATED LINKS
Time Stretch and Pitch Shift Algorithms on page 499

Key Commands for Direct Offline Processing
You can apply offline processing by using key commands.
If you add plug-in effects or audio processes using key commands, the following applies:
●

If you add plug-ins or audio processes directly, their current settings are used.

●

If you add plug-ins or audio processes via favorites or batches, the dedicated settings of the
favorites or batches are used.

●

The Direct Offline Processing window opens. This does not apply if the selected process
does not feature any adjustable parameters or if the window is in the background or
minimized.

●

You can apply offline processing by using key commands even if Auto Apply is deactivated.

If the corresponding section in the Direct Offline Processing window has the focus, the
following default key commands apply:

Option

Key command

Open/Close Direct Offline Processing window F7
Set focus within Direct Offline Processing
window

Tab

Navigate in the process list

Up Arrow / Down Arrow

Activate/Deactivate Audition (Playback Toggle
triggers Local Preview must be activated in
the Preferences dialog)

Space

Apply process in process panel (only available
if Auto Apply is deactivated)

Enter

Discard process in process panel (only
available if Auto Apply is deactivated)

Delete

Delete selected item from process list

Delete

Select all items in process list

Ctrl / Cmd - A

Cut selected items from process list

Ctrl / Cmd - X

Copy selected items in process list

Ctrl / Cmd - C

Paste items to process list

Ctrl / Cmd - V

Undo

Ctrl / Cmd - Z

To define key commands for further Direct Offline Processing operations, and for directly
adding particular plug-in effects and audio processes, use the Key Commands dialog.
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RELATED LINKS
Favorites on page 483
Batch Processing on page 484
Direct Offline Processing Window on page 477
Transport on page 1179
Auto Apply on page 476
Key Commands on page 1123
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Algorithms
In Cubase, time-stretching and pitch-shifting algorithms are used for offline processes, in the
Sample Editor, or for the Flattening Realtime Processing function. Depending on the feature,
élastique, MPEX, or Standard algorithm presets are available.
RELATED LINKS
Time Stretch on page 495
Pitch Shift on page 491
Sample Editor on page 509
élastique on page 499
MPEX on page 499
Standard on page 500
Limitations on page 501

élastique
The élastique algorithm is suited for polyphonic and monophonic material.
The following modes are available:
élastique Pro
For best audio quality, without formant preservation.
élastique Pro Formant
For best audio quality, but including formant preservation.
élastique efficient
Requires less computing power, but has a lower audio quality than the Pro modes.
The modes support the following variants:
Time
Favors timing accuracy over pitch accuracy.
Pitch
Favors pitch accuracy over timing accuracy.
Tape
Locks the pitch shift to the time stretch as if playing back a tape with varying speed. If
you stretch the audio material, the pitch decreases automatically. This variant has no
effect if you use it with event transpose or the transpose track.

MPEX
MPEX is an alternative high-quality algorithm.
You can choose between the following quality settings:
MPEX – Preview Quality
For preview purposes.
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Standard
MPEX – Mix Fast
A very fast mode for preview. This mode works best with composite music signals
(mono or stereo material).
MPEX – Solo Fast
For single instruments (monophonic material) and voice.
MPEX – Solo Musical
Higher quality for single instruments (monophonic material) and voice.
MPEX – Poly Fast
For monophonic and polyphonic material. This is the fastest setting that still gives very
good results. You can use this for drum loops, mixes, and chords.
MPEX – Poly Musical
For monophonic and polyphonic material. This is the recommended MPEX quality
setting. You can use this for drum loops, mixes, or chords.
MPEX – Poly Complex
For complex material or for higher stretch factors. This high-quality setting is quite
CPU-intensive.
NOTE
If you apply Pitch Shift as an offline process, you can choose between the regular setting and a
setting where the formants are preserved for each quality setting.

Standard
The Standard algorithm is optimized for CPU-efficient realtime processing.
The following presets are available:
Standard – Drums
For percussive sounds. This mode does not change the timing of your audio. If you use
it with certain tuned percussion instruments, you may experience audible artifacts. In
this case, try Mix mode as an alternative.
Standard – Plucked
For audio with transients and a relatively stable spectral sound character like plucked
instruments.
Standard – Pads
For pitched audio with slower rhythm and a stable spectral sound character. This
minimizes sound artifacts, but the rhythmic accuracy is not preserved.
Standard – Vocals
For slower signals with transients and a prominent tonal character like vocals.
Standard – Mix
For pitched material with a less homogenous sound character. This mode preserves
the rhythm and minimizes the artifacts.
Standard – Custom
Allows you to set the time-stretching parameters manually.
Standard – Solo
For monophonic material like solo woodwind/brass instruments or solo vocals,
monophonic synths or string instruments that do not play harmonies. This mode
preserves the timbre of the audio.
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Limitations

Custom Warp Settings
If you select the Standard – Custom mode, a dialog opens where you can manually adjust the
parameters that govern the sound quality of the time stretching:
Grain Size
Allows you to determine the size of the grains in which the standard time-stretching
algorithm splits the audio. Low grain size values lead to good results for material that
has many transients.
Overlap
This is the percentage of the whole grain that will overlap with other grains. Use higher
values for material with a stable sound character.
Variance
This is a percentage of the whole length of the grains, and sets a variation in
positioning, so that the overlapping area sounds smooth. A variance setting of 0
produces a sound akin to time stretching used in early samplers, whereas higher
settings produce more rhythmic smearing effects but fewer audio artifacts.

Limitations
Applying time stretching or pitch shifting to audio material can lead to a degradation in audio
quality and to audible artifacts. The result depends on the source material, the particular stretch
and pitch operations applied, and the selected audio algorithm preset.
As a rule of thumb, smaller changes in pitch or duration cause less degradation. However, there
are additional issues one should be aware of when working with time stretching and pitch
shifting algorithms.
NOTE
In rare cases, editing warped audio events may cause discontinuities at the edit points. You can
then try to move the edit point to a different position or bounce the audio event prior to editing.

Reverse Playback and Scrubbing
Most of the algorithms used for time stretching and pitch shifting only support forward playback.
Reverse playback or scrubbing of warped audio events can lead to recurring artifacts in playback.

Pitch and Stretch Factor
Some algorithms may put limitations on the maximum degree of time stretching or pitch shifting
supported. However, with élastique there are no limitations.
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Cubase offers particular functions for analyzing the audio in your project.
RELATED LINKS
Detect Silence Dialog on page 502
Spectrum Analyzer Window on page 505
Statistics Window on page 507

Detect Silence Dialog
The Detect Silence dialog allows you to search for silent sections in events. You can split events
and remove the silent parts from the project, or create regions corresponding to the non-silent
sections.
●

To open the Detect Silence dialog for a selected audio event, clip, or selection range, select
Audio > Advanced > Detect Silence.
NOTE
If you select multiple events, you can process the selected events successively with individual
settings or apply the same settings to all selected events simultaneously.
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The following options are available:
Waveform display
Allows you to zoom in on and out of the waveform by using the zoom slider to the right
or by clicking in the waveform and moving the mouse up or down.
You can scroll the waveform by using the scrollbar, or by using the mouse wheel.
You can adjust the Open Threshold and Close Threshold values by moving the
squares at the beginning and at the end of the audio file.
The Detection section features the following options:
Open Threshold
When the audio level exceeds this value, the function opens and lets the sound pass.
Audio material below the set level is detected as silence.
Close Threshold
When the audio level drops below this value, the function closes and detects sounds
below this level as silence. This value cannot be higher than the Open Threshold value.
Linked
Activate this option to set the same values for Open Threshold and Close Threshold.
Minimum Time Open
Determines the minimum time that the function remains open after the audio level has
exceeded the Open Threshold value.
NOTE
If your audio contains repeated short sounds, and this results in too many short open
sections, try raising this value.
Minimum Time Closed
Determines the minimum time that the function remains closed after the audio level
has dropped below the Close Threshold value. Set this to a low value to make sure that
you do not remove sounds.
Pre-roll
Causes the function to open slightly before the audio level exceeds the Open
Threshold value. Use this option to avoid removing the attack of sounds.
Post-roll
Causes the function to close slightly after the audio level drops below the Close
Threshold value. Use this option to avoid removing the natural decay of sounds.
The Output section features the following options:
Non-silent Sections
Shows the number of events that are created if you click Process.
Add as Regions
Creates regions of the non-silent sections.
Region Name
Allows you to specify a name for the non-silent sections.
Auto Number Start
Allows you to specify the start number for the numbers that are automatically
appended to the region names.
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Strip Silence
Splits the event at the beginning and end of each non-silent section, and removes the
silent sections in between.
Process all selected Events
Applies the same settings to all selected events. This option is only available if you
selected more than one event.
Auto
Activate this option to analyze the audio event and update the display automatically
every time you change the settings.
NOTE
If you are working with very long files, consider deactivating the Auto option as this
may slow down the process.
Compute
Analyzes the audio event and redraws the waveform display to indicate which sections
are considered silent.
Preview
Allows you to listen to the result before it is processed.
Process
Processes the audio according to your settings.
RELATED LINKS
Removing Silent Sections on page 504

Removing Silent Sections
The Detect Silence dialog allows you to detect and remove silent sections of your audio.
PROCEDURE
1.

Select one or multiple audio events with silent sections in the Project window.

2.

Select Audio > Advanced > Detect Silence.

3.

In the Detect Silence dialog, make your changes.

4.

Click Compute to analyze the audio.
The audio is analyzed and the waveform is redrawn to indicate which sections are
considered silent according to your settings. The number of detected regions is displayed.

5.

Optional: Click Preview to listen to the result.
The event is played back and the sections are silenced according to your settings.

6.

Optional: In the Detection section, readjust the settings until you are satisfied with the
result.

7.

Optional: In the Output section, activate Add as Regions.

8.

In the Output section, activate Strip Silence.

9.

Click Process.

RESULT
The event is split and the silent sections are removed.
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AFTER COMPLETING THIS TASK
If you have selected more than one event and did not activate Process all selected Events, the
Detect Silence dialog opens again after processing, allowing you to make separate settings for
the next event.
RELATED LINKS
Detect Silence Dialog on page 502

Spectrum Analyzer Window
The Spectrum Analyzer window displays the audio spectrum of an event, clip, or selection range
as a two-dimensional graph, with frequency range on the x-axis and level distribution on the yaxis.
●

To open the Spectrum Analyzer window for a selected audio event, clip, or selection range,
select Audio > Spectrum Analyzer.

Frequency display
Shows the frequency graphs for the analyzed audio.
If you move the mouse pointer over a certain position, the channel, frequency, note,
and level at that position are shown in the value field at the top of the display.
Channel selector
For multi-channel audio, this pop-up menu allows you to select which channels are
shown in the frequency display.
Zoom slider
Allows you to zoom in and out horizontally.
RELATED LINKS
Analyzing the Audio Spectrum on page 506
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Analyzing the Audio Spectrum
The Spectrum Analyzer allows you to analyze the audio of a selected event, clip, or selection
range.
PROCEDURE
1.

Select an audio event, clip, or a selection range.

2.

Select Audio > Spectrum Analyzer.

RESULT
The audio spectrum of the selected event, clip, or selection range is displayed as a twodimensional graph in the Spectrum Analyzer window.
AFTER COMPLETING THIS TASK
You can display the difference in level between two positions on the same or different graphs.
RELATED LINKS
Comparing Level Values on page 506

Comparing Level Values
You can display the difference in level between two positions on the same or different graphs in
the Spectrum Analyzer window.
PROCEDURE
1.

Move the mouse pointer to the first position and right-click to select it.

2.

Move the mouse pointer to the second frequency position.

RESULT
The difference in level between the positions is displayed as value D in the value field.

AFTER COMPLETING THIS TASK
Click the frequency display to reset the selection of the first position.
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RELATED LINKS
Spectrum Analyzer Window on page 505

Statistics Window
The Statistics function analyzes the selected audio events, clips, or selection ranges.
●

To open the Statistics window for a selected audio event, clip, or selection range, select
Audio > Statistics.

The Statistics window shows the following information:
Channel
Shows the name of the analyzed channel.
Min. Sample Value
Shows the lowest sample value in dB.
Max. Sample Value
Shows the highest sample value in dB.
Peak Amplitude
Shows the largest amplitude in dB.
True Peak
Shows the maximum absolute level of the audio signal waveform in the continuous
time domain.
DC Offset
Shows the amount of DC offset as a percentage and in dB.
Bit Depth
Shows the current calculated bit depth.
Estimated Pitch
Shows the estimated pitch.
Sample Rate
Shows the sample rate.
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Average RMS (AES17)
Shows the average loudness in accordance with the AES17 standard.
Max. RMS
Shows the highest RMS value.
Max. RMS All Channels
Shows the highest RMS value of all channels.

Loudness (EBU R 128)
Max. Momentary Loudness
Shows the maximum value of all momentary loudness values, based on a time window
of 400 ms. The measurement is not gated.
Max. Short-Term Loudness
Shows the maximum value of all short-term loudness values, based on a time window
of 3 s. The measurement is not gated.
Integrated Loudness
Shows the average loudness over the whole title in LUFS (Loudness Unit, referenced to
Full Scale) in accordance with EBU R 128 that recommends to normalize audio at -23
LUFS.
Loudness Range
Shows the dynamic range over the whole title in LU (Loudness Units). This value allows
you to see if dynamic processing is needed.
Max. True Peak Level
Shows the maximum value of the audio signal waveform in the continuous time
domain.
RELATED LINKS
Remove DC Offset Option on page 494
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The Sample Editor provides an overview of the selected audio event. It allows you to view and
edit audio by cutting and pasting, removing, or drawing audio data, and by processing audio.
Editing is non-destructive so that you can undo modifications at any time.
You can open the Sample Editor in a separate window or in the lower zone of the Project
window. This is useful if you want to access the Sample Editor functions from within a fixed zone
of the Project window.
To open an audio event in the Sample Editor, do one of the following:
●

Double-click an event in the Project window.

●

Select an event in the Project window and press Return or Ctrl/Cmd - E .

●

Select an event in the Project window and select Audio > Open Sample Editor.

●

In the Key Commands dialog in the Editors category, assign a key command for Open
Sample Editor. Select an event in the Project window and use the key command.

NOTE
If you select Audio > Set up Editor Preferences, the Preferences dialog opens on the Editors
page. Make your changes to specify if you want the Sample Editor to open in a separate window
or in the lower zone of the Project window.
The Sample Editor window:

The Sample Editor in the lower zone of the Project window:
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The Sample Editor is divided into several sections:
1

Toolbar
Contains tools for selecting, manipulating, and playing back audio.

2

Info Line
Shows information about the audio.

3

Overview
Shows an overview of the whole audio clip and indicates which part of the clip is shown in
the waveform display.

4

Sample Editor Inspector
Contains audio editing tools and functions.
NOTE
The Inspector for the lower zone editor is shown in the left zone of the Project window.

5

Ruler
Shows the timeline and the display format of the project.

6

Waveform display
Shows the waveform image of the edited audio clip.

7

Regions
Allows you to add and edit regions.

NOTE
The info line, the overview line, and the regions can be activated/deactivated by clicking Set up
Window Layout on the toolbar and activating/deactivating the corresponding options.
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Sample Editor Toolbar
RELATED LINKS
Opening the Editor in the Lower Zone on page 71
Opening the Editor Inspector on page 62
Sample Editor Toolbar on page 511
Info Line on page 515
Overview Line on page 516
Sample Editor Inspector on page 516
Ruler on page 519
Waveform Display on page 520
Regions List on page 526

Sample Editor Toolbar
The toolbar contains tools for selecting, editing, and playing back audio.
●

To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the
elements.

The following options are available:

Static Buttons
Solo Editor
Solos the selected audio during playback.

Left Divider
Left Divider
Tools that are placed to the left of the divider are always shown.

View Options
Show Audio Event
Highlights the section corresponding to the edited event in the waveform display and
the overview line.
NOTE
This button is not available if you opened the audio event from the Pool. You can
adjust the start and end of the event in the clip by dragging the event handles in the
waveform display.
Edit Active Audio Event Only
Restricts editing operations to the active audio event.
Show All Selected Audio Events
Shows the waveform images of all audio events that you selected in the Project
window.
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Sample Editor Toolbar
NOTE
Use the Currently Edited Audio Event pop-up menu to select the audio event that you
want to edit.
Currently Edited Audio Event
Lists all audio events that are opened in the Sample Editor, and allows you to activate
an audio event for editing.

Auto-Scroll
Auto-Scroll
Keeps the project cursor visible during playback.
Select Auto-Scroll Settings
Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend AutoScroll When Editing.

Preview
Audition
Plays back the selected audio.
Audition Loop
Loops the playback until you deactivate Audition.
Audition Volume
Allows you to adjust the volume.

Tool Buttons
Range Selection
Selects ranges.
Zoom
Zooms in. Hold Alt/Opt and click to zoom out.
Draw
Draws a volume curve.
Play
Allows you to play back the clip from the position where you click until you release the
mouse button.
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Scrub
Allows you to locate positions.
Time Warp
Adjusts musical positions of events to time positions.

Acoustic Feedback
Acoustic Feedback
Automatically plays back a VariAudio segment when you modify the pitch.

Snap
Snap to Zero Crossing
Restricts editing to zero crossings, that is, positions where the amplitude is zero.
Snap On/Off
Restricts horizontal movement and positioning to the specific positions.

Musical Information
Musical Mode
Locks audio clips to the project tempo by using realtime time stretching.
Number of Bars Defined in Audio File
Displays the estimated bars of your audio file.
Remaining Number of Beats Defined in Audio File
Displays the remaining number of beats of your audio file.
Defined Tempo of Audio File
Displays the estimated tempo of your audio file.
Defined Time Signature of Audio File
Displays the estimated time signature of your audio file.
Warping Algorithm for Audio Clip
Allows you to select a warp algorithm.

VariAudio Segment Colors
VariAudio Segment Colors
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Sample Editor Toolbar
Allows you to select a color scheme for VariAudio segments. This makes it easier to see
which segments belong to which event when working with several audio events.

Right Divider
Right Divider
Tools that are placed to the right of the divider are always shown.

Window Zone Controls
Open in Separate Window
This button is available in the lower zone editor. It opens the editor in a separate
window.
Open in Lower Zone
This button is available in the editor window. It opens the editor in the lower zone of
the Project window.
Set up Window Layout
Allows you to set up the window layout.
Show/Hide Left Zone
Allows you to activate/deactivate the left zone.
Show/Hide Regions
Allows you to activate/deactivate the regions.
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.
RELATED LINKS
Auto-Scroll Settings Menu on page 248
Suspend Auto-Scroll When Editing on page 248

Locating Positions with the Scrub Tool
The Scrub tool allows you to locate positions in the audio.
PROCEDURE
1.

On the toolbar, activate the Scrub tool.

2.

Click in the waveform display and keep the mouse button pressed.
The project cursor moves to the position where you clicked.

3.

Drag to the left or right.

RESULT
The audio is played back, and you can hear at which position the cursor is located.
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Info Line
NOTE
You can determine the speed and pitch of the playback by dragging faster or slower.

Editing Audio Samples with the Draw Tool
You can edit the audio clip at sample level with the Draw tool. This way, you can remove audio
clicks manually, for example.
PROCEDURE
1.

On the audio waveform, locate the sample position that you want to edit and zoom in to the
highest zoom level.

2.

Select the Draw tool.

3.

Click at the beginning of the section that you want to correct and draw in the new curve.

RESULT
A range selection covering the edited section is automatically applied.
NOTE
The Draw tool cannot be used when the VariAudio section is open.

Info Line
The info line shows information about the audio clip, such as the audio format and the selection
range.

●

To show or hide the info line, click Set up Window Layout on the toolbar and activate or
deactivate Info Line.
The on/off status of the info line in the Sample Editor window and in the lower zone editor
are independent of each other.
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Overview Line
NOTE
Initially, length and position values are displayed in the format specified in the Project Setup
dialog.

Overview Line
The overview line displays the whole clip, and indicates which part of the clip is shown in the
waveform display.

●

To show or hide the overview line, click Set up Window Layout on the toolbar and activate
or deactivate the Overview option.
The on/off status of the overview line in the Sample Editor window and in the lower zone
editor are independent of each other.

1

Event Start
Shows the start of the audio event if Show Audio Event is activated on the toolbar.

2

Selection
Shows which section is selected in the waveform display.

3

Event End
Shows the end of the audio event if Show Audio Event is activated on the toolbar.

4

Waveform display
Shows the section of the audio that is displayed in the waveform display.

5

●

You can specify which section of the audio is shown by clicking in the lower half of this
display and dragging to the left or right.

●

You can zoom in or out horizontally by dragging the left or right edge of this display.

●

You can show a different section of the audio by clicking in the upper half of this display
and dragging a rectangle.

Snap Point
Shows the start of the audio event if Show Audio Event is activated on the toolbar.

Sample Editor Inspector
The Inspector shows controls and parameters that allow you to edit the audio event that is
opened in the Sample Editor.
●

In the Sample Editor window, you can show or hide the Inspector by clicking Set up
Window Layout on the toolbar and activating or deactivating Inspector.
NOTE
In the lower zone editor, the Inspector is always shown in the left zone of the Project
window.

●

To open or close the Inspector sections, click their names.
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RELATED LINKS
Opening the Editor Inspector on page 62

Definition Section
The Definition section allows you to adjust the audio grid and define the musical context of your
audio. You can use the available functions to match an audio file or audio loop to the project
tempo.
●

To open the Definition section, click its tab in the Sample Editor Inspector.

AudioWarp Section
The AudioWarp section allows you to perform timing settings for your audio. This includes
applying Swing and manually changing the rhythm of the audio by dragging beats to time
positions on the grid.
●

To open the AudioWarp section, click its tab in the Sample Editor Inspector.

VariAudio Section
The VariAudio section allows you to edit single sounds of your audio file and change their pitch
or timing. Furthermore, you can extract MIDI from your audio.
●

To open the VariAudio section, click its tab in the Sample Editor Inspector.

517
Cubase Pro 11.0.0

Sample Editor
Sample Editor Inspector

RELATED LINKS
VariAudio Inspector Section on page 550

Hitpoints Section
The Hitpoints section allows you to edit hitpoints to slice your audio. Here you can create groove
quantize maps, markers, regions, events, and warp markers based on hitpoints.
●

To open the Hitpoints section, click its tab in the Sample Editor Inspector.

Range Section
The Range section allows you to edit ranges and selections or create a sampler track from the
selected range.
●

To open the Range section, click its tab in the Sample Editor Inspector.
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Select
Opens a pop-up menu with functions to select ranges.
Start
Shows the start position of the selection range.
End
Shows the end position of the selection range.
Length
Shows the length of the selection range.
Zoom
Opens a pop-up menu with the zoom functions for ranges.
Create Sampler Track
Allows you to create a sampler track from the range selection.

Process Section
The Process section regroups the most important audio editing commands from the Audio and
Edit menus.
●

To open the Process section, click its tab in the Sample Editor Inspector.

Ruler
The ruler shows the timeline and display format of the project, the project tempo grid.
The ruler is located above the waveform display. It is always shown.

When the Definition section is open, an additional ruler is shown below the project tempo grid.
It displays the musical structure of the audio file, the audio tempo grid.
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Waveform Display
The waveform display shows the waveform image of the edited audio clip.

1

Level Scale menu
Allow you to show the level as a percentage or in dB. Here, you can also activate the display
of the half level axis.

2

Ruler
Shows the project tempo grid.

3

Audio waveform
Shows the waveform image of the selected audio.
NOTE
You can show the waveform images of multiple selected audio events at once by activating
Show All Selected Audio Events on the Sample Editor toolbar.

4

Half Level Axis
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To show the half level axis, open the level scale menu and select Show Half Level Axis.
NOTE
You can set up a wave image style in the Preferences dialog (Event Display—Audio page).

Zooming Vertically
You can zoom in the waveform vertically. This allows you to see a specific detail of the waveform.
PROCEDURE
●

Drag the vertical zoom slider down to zoom in or up to zoom out.

NOTE
If the VariAudio section is open, you can also zoom vertically if you deactivate Zoom Tool
Standard Mode: Horizontal Zooming only in the Preferences dialog (Editing—Tools page)
and drag a rectangle with the Zoom tool.

RESULT
The vertical scale changes relative to the height of the Sample Editor.

Zooming Horizontally
You can zoom in the waveform horizontally. This allows you to zoom in or out on the time scale.
PROCEDURE
●

Drag the horizontal zoom slider to the right to zoom in or to the left to zoom out.

RESULT
The horizontal zoom setting is shown on the info line as samples per pixel. You can zoom in
horizontally to a scale of less than one sample per pixel. This is required for using the Draw tool.
NOTE
●

If you have zoomed in to one sample per pixel or less, the appearance of the samples
depends on the Interpolate Audio Waveforms option in the Preferences dialog (Event
Display—Audio page).

Zoom Submenu
The Zoom submenu of the Edit menu contains options for zooming in the Sample Editor.
●

To open the Zoom submenu, select Edit > Zoom.

The following options are available:
Zoom In
Zooms in one step, centering on the project cursor.
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Zoom Out
Zooms out one step, centering on the project cursor.
Zoom Full
Zooms out so that the whole clip is visible in the waveform display.
Zoom to Selection
Zooms out so that the whole clip is visible in the waveform display. If the VariAudio
section is open, this zooms in horizontally and vertically so that the current selection
fills the waveform display.
Zoom to Selection (Horiz.)
Zooms in horizontally so that the current selection fills the waveform display.
Zoom to Event
Zooms in so that the waveform display shows the section of the clip corresponding to
the edited audio event. This is not available if you have opened the Sample Editor from
the Pool.
Zoom In Vertically
Zooms in one step vertically.
Zoom Out Vertically
Zooms out one step vertically.
Undo/Redo Zoom
Allows you to undo/redo the last zoom operation.

Range Editing
In the Sample Editor you can edit selection ranges. This option is useful if you want to quickly
edit or process a specific section in the audio waveform, or if you want to create a new event or
clip.
You can only select one range at a time. The selection is indicated in the Selection field on the
info line.
The Range section in the Sample Editor Inspector contains functions for working with regions.
RELATED LINKS
Range Section on page 518
Shared Copies on page 219

Selecting a Range
PREREQUISITE
Snap to Zero Crossing is activated on the toolbar. This option ensures that the start and the end
of the selection are always at zero crossings.
PROCEDURE
1.

On the toolbar, activate the Range Selection tool.

2.

Click at the position in the waveform display where you want the range to start and drag to
the position, where you want the range to end.

3.

Optional: Perform one of the following actions to resize the selection range:
●

Drag the left or the right edge of the selection to a new position.
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●

Hold down Shift and click at a new position.

RESULT
The selected range is highlighted in the waveform display.
NOTE
You can also use the functions in the Select pop-up menu to select ranges.

RELATED LINKS
Select Menu on page 523

Select Menu
Select Pop-Up Menu in the Range Section
On the Select pop-up menu in the Range section in the Sample Editor Inspector, the following
functions are available:
Select All
Selects the whole clip.
Select None
Deselects everything.
Select in Loop
Selects the audio between the left and the right locator.
Select Event
Selects only the audio that is included in the edited event. If the VariAudio section is
open and you segmented the audio, all segments that start or end within the event
boundaries are selected.
Set Locators to Selection Range
Sets the locators to encompass the current selection. This option is available if you
have selected one or several events or made a selection range.
Locate Selection
Moves the project cursor to the beginning or end of the current selection. This option
is available if you have selected one or several events or made a selection range.
Loop Selection
Activates playback from the start of the selection and keeps starting over again at the
selection end.

Select Submenu on the Edit Menu
If you select Edit > Select, the following functions are available:
All
Selects the whole clip.
None
Deselects everything.
In Loop
Selects the audio between the left and right locator.
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From Start to Cursor
Selects the audio between the clip start and the project cursor.
From Cursor to End
Selects the audio between the project cursor and the clip end. This option is available if
the project cursor is positioned between the clip boundaries.
Equal Pitch - all Octaves/same Octave
Selects all notes that have the same pitch as the selected note, in any octave or in the
current octave. This option is available if the VariAudio section is open and Edit
VariAudio is activated.
Events under Cursor
Selects all events that are touched by the project cursor. This option is available if the
VariAudio section is open and Edit VariAudio is activated.
Select Event
Selects the event.
Left Selection Side to Cursor
Moves the left side of the selection range to the project cursor position. This option is
available if the project cursor is positioned between the clip boundaries.
Right Selection Side to Cursor
Moves the right side of the selection range to the project cursor position or the end of
the clip if the project cursor is positioned to the right of the clip.

Creating Events from Selection Ranges
You can create a new event that contains only the selected range.
PROCEDURE
1.

Select a range.

2.

Drag the selection range to an audio track in the Project window.

RELATED LINKS
Selecting a Range on page 522

Creating Clips from Selection Ranges
You can create a new clip that contains only the selected range.
PROCEDURE
1.

Select a range.

2.

Click the selected range and select Audio > Bounce Selection.

3.

Perform one of the following actions:
●

Click Replace if you want to replace the original.

●

Click No if you want to keep the original.

RESULT
A new Sample Editor window opens with the new clip. It refers to the same audio file as the
original clip, but it contains the audio corresponding to the selection range only.
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Creating Sampler Tracks from Selection Ranges
You can create a sampler track that contains only the selected range.
PROCEDURE
1.

Select a range.
If you select no range, the event start/end is used.

2.

Open the Range section in the Sample Editor Inspector.

3.

Click Create Sampler Track.

RESULT
A new Sampler Track is created and added to the track list. The new sampler track contains your
range selection.

Edit Menu for Selection Ranges
You can edit selection ranges.
●

To edit a selection range, open the Process section in the Sample Editor Inspector, and
select one of the Basic Commands pop-up menu functions.

NOTE
If you edit ranges of events that are shared copies, you are asked whether you want to create a
new version of the clip. Select New Version if you want to edit the event, select Continue if all
shared copies should be edited.
The following options are available:
Cut
Cuts the selected range from the clip and saves it in the clipboard. The section to the
right of the range is moved to the left to fill the gap.
Copy
Copies the selected range to the clipboard.
Paste
Replaces the selected range with the data from the clipboard.
Delete
Removes the selected range from the clip. The section to the right of the range is
moved to the left to fill the gap.
Insert Silence
Inserts a silent section with the same length as the current range selection at the
selection start. The selected range is not replaced, but moved to the right.
Event or Range as Region
Creates a region from the selected range.
Make Direct Offline Processing Permanent
Allows you to apply all offline processing permanently to the audio.
RELATED LINKS
Shared Copies on page 219
Applying Offline Processing Permanently on page 488
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Direct Offline Processing for Ranges
You can apply plug-in effects and audio processes to selection ranges.
●

To apply a plug-in effect or an audio process to a selection range, open the Process section
in the Sample Editor Inspector, and select one of the options in the Add Plug-in pop-up
menu or in the Add Process pop-up menu.

NOTE
If you apply offline processing to ranges of events that are shared copies, you are asked whether
you want to create a new version of the clip. Select New Version if you want to edit the event,
select Continue if all shared copies should be edited.

RELATED LINKS
Direct Offline Processing on page 475
Applying Processing on page 480
Shared Copies on page 219

Regions List
Regions are sections within an audio clip that allow you to mark important sections in the audio.
You can add and edit regions for the selected audio clip in the regions zone.
●

To show or hide the Regions, click Set up Window Layout on the toolbar and activate or
deactivate Regions.

The following controls are available:
1

Region Start/Region End
Shows the start and end of the region in the audio waveform.

2

Add Region
Allows you to create a region of the current range selection.

3

Remove Region
Allows you to remove the selected region.

4

Select Region
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If you select a region in the list and click this button above, the corresponding section of the
audio clip is selected (as if you had selected it with the Range Selection tool) and zoomed.
This is useful if you want to apply processing to the region only.
5

Play Region
Plays back the selected region.

6

Regions list
Allows you to select and display regions in the audio waveform.

Creating Regions
PREREQUISITE
You have clicked Set up Window Layout on the toolbar and activated Regions.
PROCEDURE
1.

On the Sample Editor toolbar, activate the Range Selection tool and in the waveform
display, select the range that you want to convert into a region.

2.

Perform one of the following actions:
●

Above the regions list, click Add Region.

●

Select Audio > Advanced > Event or Range as Region.

A region is created, corresponding to the selected range.
3.

Optional: Double-click the region name in the list and enter a new name.

RESULT
The region is added to the regions list.
AFTER COMPLETING THIS TASK
Click the region in the regions list to instantly display it in the Sample Editor.
RELATED LINKS
Creating Regions on page 537

Creating Regions from Hitpoints
You can create regions from hitpoints. This is useful to isolate specific sounds.
PREREQUISITE
The audio event from which you want to create regions is opened in the Sample Editor and the
hitpoints are set at the correct positions.
PROCEDURE
●

In the Hitpoints section of the Sample Editor Inspector, click Create Regions.

RESULT
Regions are created between two hitpoint positions and shown in the Sample Editor.

Adjusting Start and End Positions of Regions
PREREQUISITE
You have clicked Set up Window Layout on the toolbar and activated Regions. You have created
regions.
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PROCEDURE
●

Perform one of the following actions:
●

Drag the Region Start or Region End handle to a different position in the waveform
display.

●

Double-click the Start or End field in the regions list and enter a new value.

NOTE
The positions are shown in the display format selected for the ruler and info line, but are
relative to the start of the audio clip.

Removing Regions
PREREQUISITE
You have clicked Set up Window Layout on the toolbar and activated Regions. You have created
regions.
PROCEDURE
1.

In the regions list, select the region that you want to remove.

2.

Above the regions list, click Remove Region.

RESULT
The region is removed from the regions list.

Creating Audio Events from Regions
You can create new audio events from regions using drag and drop.
PREREQUISITE
You have clicked Set up Window Layout on the toolbar and activated Regions. You have created
regions.
PROCEDURE
1.

Select the region in the regions list.

2.

Drag the region to the desired position in the Project window.

RESULT
An event is created from the region.

Snap Point
The snap point is a marker within an audio event that can be used as a reference position.
●

To show the snap point, activate Show Audio Event on the toolbar.

The snap point is set at the audio event start, but you can move it to another relevant position in
the audio.
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The snap point is used when Snap is activated and you insert a clip from the Sample Editor in
the event display. It is also used when you move or copy events in the event display.
In the Sample Editor, you can edit the following snap points:
●

Event Snap Point
This is shown in the Sample Editor if you open a clip from within the Project window.

●

Clip Snap Point
This is shown in the Sample Editor if you open a clip from the Pool.

NOTE
The clip snap point serves as a template for the event snap point. However, it is the event snap
point that is taken into account when snapping.
IMPORTANT
When you set the grid start in the Definition section, the snap point is moved to the grid start.

RELATED LINKS
Sample Editor Toolbar on page 511

Adjusting the Snap Point
PREREQUISITE
The audio event is opened in the Sample Editor and Show Audio Event is activated on the
toolbar.
PROCEDURE
1.

Optional: On the Sample Editor toolbar, select the Scrub tool.
This allows you to audition the audio while setting the snap point.

2.

Move the mouse pointer over the snap point, and drag it to the desired position in the audio
event.
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The mouse pointer becomes a hand symbol and a tooltip indicates that you can set the snap
point.
RESULT
The event snap point is adjusted to the position where you dragged it.

NOTE
You can also adjust the snap point by setting the project cursor at the desired position and
selecting Audio > Snap Point to Cursor.
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Hitpoints mark musically relevant positions in audio files. Cubase can detect these positions and
create hitpoints automatically by analyzing onsets and melodic changes of the audio.
NOTE
All hitpoint operations can be performed in the Sample Editor window and in the lower zone
editor.
When you add an audio file to your project by recording or by importing, Cubase automatically
detects hitpoints. In the Project window, hitpoints are shown for the selected event, provided
that the zoom factor is high enough.
The hitpoint functions are available in the Hitpoints section of the Sample Editor.
You can use hitpoints for the following purposes:
●

Create slices of the audio
Slices allow you to change tempo and timing of the audio without affecting its pitch and
quality, or to replace or extract individual sounds from loops.

●

Quantize audio

●

Extract the groove from the audio
The timing is extracted from the audio and a groove map is created. You can use this groove
map to quantize other events.

●

Create markers from the audio

●

Create regions from the audio

●

Create events from the audio

●

Create warp markers from the audio

●

Create MIDI notes from the audio

NOTE
Hitpoints work best with drums, rhythmic recordings, or loops.

Calculating Hitpoints
When you add an audio file to your project by recording or by importing, Cubase automatically
detects hitpoints.
PROCEDURE
1.

Import or record an audio file.
Cubase automatically detects hitpoints.
NOTE
If your audio file is very long, this may take a while.

2.

Select the audio event in the Project window and make sure the zoom factor is high enough.
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RESULT
The calculated hitpoints for the selected event are shown in the Project window.
NOTE
You can disable automatic hitpoint detection by deactivating Enable Automatic Hitpoint
Detection in the Preferences dialog (Editing—Audio page).

Hitpoint Filters in the Hitpoint Section
Cubase automatically detects and filters hitpoints. However, if the result does not meet your
expectations you can filter hitpoints manually.
●

To filter hitpoints, open the audio event in the Sample Editor and open the Hitpoints
section.

Threshold
Filters hitpoints by their peaks. Drag the slider to the right to discard hitpoints of
quieter crosstalk signals, for example.
Intensity
Filters hitpoints by their intensity. Drag the slider to the right to discard less intense
hitpoints.
Minimum Length
Filters hitpoints by their distance between two hitpoints. This option allows you to
avoid creating slices that are too short.
Beats
Filters hitpoints by their musical position. This option allows you to discard hitpoints
that do not fit within a certain range of a defined beat value.

Editing Hitpoints Manually
It is crucial for any further editing that the hitpoints are set at the correct positions. Therefore, if
the automatic hitpoint detection does not meet your expectations, you can edit hitpoints
manually.
PREREQUISITE
The audio event is opened in the Sample Editor, and in the Hitpoints section, hitpoints are
filtered by their peak and/or intensity, by their distance, or by their musical position.
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PROCEDURE
1.

In the Hitpoints section in the Sample Editor Inspector, activate the Edit Hitpoints tool.

2.

Move the mouse to the waveform display and click between two hitpoints.
The mouse pointer changes to a speaker icon and the tooltip Play back Slice is shown. The
slice is played back from the beginning to the end.

3.

To disable a hitpoint that you do not need, press Shift and click on the line that represents
the hitpoint.
The mouse pointer changes to a cross icon and the tooltip Disable Hitpoints is shown.
Disabled hitpoints are not taken into account for further operations.

4.

Press Tab to navigate to the next slice.
The slice is played back automatically.

5.

To insert a hitpoint, press Alt/Opt and click at the position where you want to insert the
hitpoint.
The mouse pointer changes to a draw icon and the tooltip Insert Hitpoint is shown.

6.

To move a hitpoint, move the mouse pointer on the vertical line that represents the hitpoint,
and drag to the left or to the right.
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The mouse pointer changes to a double arrow and the tooltip Move Hitpoint is shown.
Moved hitpoints are locked by default.
7.

To make sure that a hitpoint is not accidentally filtered out, lock it by pointing at it and
clicking.
The tooltip Lock Hitpoint is shown.

RESULT
The hitpoints are edited according to your settings.
NOTE
To reset a hitpoint to its original state, press Ctrl/Cmd - Alt/Opt until the tooltip Enable/Unlock
Hitpoints is shown and click.

RELATED LINKS
Hitpoint Filters in the Hitpoint Section on page 532

Locating to Hitpoints in the Project Window
You can navigate through the hitpoints of an audio event in the Project window.
PREREQUISITE
Enable Automatic Hitpoint Detection is activated in the Preferences dialog (Editing—Audio
page).
PROCEDURE
1.

Select the audio track that contains the audio event for which you want to locate hitpoints.

2.

Perform one of the following actions:
●

Press Alt/Opt - N to navigate to the next hitpoint.

●

Press Alt/Opt - B to navigate to the previous hitpoint.

RESULT
The project cursor jumps to the respective hitpoint.

Slices
You can create slices from hitpoints, where each slice ideally represents an individual sound or
beat of the audio.
You can use these slices to change tempo and timing of the audio without affecting its pitch and
quality.
NOTE
Slices are created in the Sample Editor and edited in the Audio Part Editor.
Audio that meets the following characteristics is suitable:
●

Individual sounds have a noticeable attack.

●

The recording quality is good.

●

The recording is free of crosstalk signals.

●

The audio is free of smearing effects like delays, for example.
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Slicing Audio
Slicing audio is useful if you want to change tempo and timing of the audio without affecting its
pitch and quality.
PREREQUISITE
The audio event is opened in the Sample Editor and the hitpoints are set at the correct positions.
NOTE
When slicing audio, all events referring to the edited clip are also replaced.

PROCEDURE
●

Perform one of the following actions:
●

In the Hitpoints section in the Sample Editor Inspector, click Create Slices.

●

Select Audio > Hitpoints > Create Audio Slices from Hitpoints.

RESULT
The areas between the hitpoints are sliced and become separate events. The original audio event
is replaced by an audio part containing the slices.

On playback, the audio plays back seamlessly at the project tempo.
AFTER COMPLETING THIS TASK
Change the project tempo. The slices are moved accordingly, keeping their relative positions
within the part.
Double-click the sliced audio part and replace or extract individual slices in the Audio Part
Editor.
RELATED LINKS
Slices and the Project Tempo on page 536
Audio Part Editor on page 574

Slicing Multi-Track Drum Recordings
You can slice all tracks of a multi-track drum recording at once.
PREREQUISITE
You have created a multi-track drum recording and set up an edit group for all the tracks.
PROCEDURE
●

Select the folder track, and select Audio > Hitpoints > Divide Audio Events at Hitpoints.

RESULT
The audio of all tracks in the folder track is sliced.
RELATED LINKS
Quantizing Multiple Audio Tracks on page 296
Group Editing Mode on page 220
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Slices and the Project Tempo
The project tempo affects how the sliced audio is played back.
RELATED LINKS
Closing Gaps on page 536
Deleting Overlaps on page 536
Musical Mode on page 541
Making Global Auto Fade Settings on page 317
Making Auto Fade Settings for Individual Tracks on page 317

Closing Gaps
If the project tempo is slower than the tempo of the original audio event, there may be audible
gaps between the slice events in the part. You can close these gaps so that the audio plays
without any breaks.
PROCEDURE
●

Do one of the following:
●

Select Audio > Advanced > Close Gaps (Time Stretch) to apply time stretch to each slice
and close the gaps.
Consider activating auto fades for the corresponding audio track, and setting the fadeout to 10 ms to eliminate clicks.

●

Select Audio > Advanced > Close Gaps (Crossfade) to apply crossfades to the slices and
close the gaps.

AFTER COMPLETING THIS TASK
NOTE
If you decide to change the tempo again, undo your actions and use the original, unstretched
file.

Deleting Overlaps
If the project tempo is higher than the tempo of the original audio event, the slice events in the
part may overlap. You can delete these overlaps.
PROCEDURE
1.

Right-click the track in the track list and from the context menu, select Auto Fades Settings.

2.

In the Auto Fades dialog, activate Auto Crossfades.

3.

Click OK.

4.

Select the overlapping events in the part and select Audio > Advanced > Delete Overlaps.

RESULT
The sound is smoothed out.
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Creating a Groove Quantize Map
You can use hitpoints to create a groove quantize map.
PREREQUISITE
The audio event from which you want to extract the timing is opened in the Sample Editor, and
the hitpoints are set at the correct positions.
PROCEDURE
●

In the Hitpoints section in the Sample Editor Inspector, click Create Groove.

RESULT
The groove is extracted from the audio event and automatically selected in the Quantize Presets
pop-up menu on the Project window toolbar.
AFTER COMPLETING THIS TASK
Open the Quantize Panel and save the groove as a preset.

Creating Markers
You can create markers at hitpoint positions. This allows you to snap to hitpoint positions.
PREREQUISITE
The audio event from which you want to create markers is opened in the Sample Editor, and the
hitpoints are set at the correct positions.
PROCEDURE
●

In the Hitpoints section in the Sample Editor Inspector, click Create Markers.

RESULT
If your project has no marker track, a marker track is added and activated automatically, and a
marker is created at every hitpoint position.
RELATED LINKS
Markers on page 336

Creating Regions
You can create regions at hitpoint positions. This allows you to isolate recorded sounds.
PREREQUISITE
The audio event from which you want to create regions is opened in the Sample Editor, and the
hitpoints are set at the correct positions.
PROCEDURE
●

In the Hitpoints section in the Sample Editor Inspector, click Create Regions.

RESULT
Regions are created between two hitpoint positions and shown in the Sample Editor.
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RELATED LINKS
Creating Regions on page 527

Creating Events
You can create events at hitpoint positions.
PREREQUISITE
The audio event from which you want to create events is opened in the Sample Editor, and the
hitpoints are set at the correct positions.
PROCEDURE
●

In the Hitpoints section in the Sample Editor Inspector, click Create Events.

RESULT
Events are created between two hitpoint positions.

Creating Warp Markers
You can create warp markers at hitpoint positions. This allows you to quantize audio based on
hitpoint positions.
PREREQUISITE
The audio event from which you want to create warp markers is opened in the Sample Editor,
and the hitpoints are set at the correct positions.
PROCEDURE
●

In the Hitpoints section in the Inspector, click Create Warp Markers.

RESULT
Warp markers are created at every hitpoint position.
AFTER COMPLETING THIS TASK
Open the AudioWarp section to show and edit the warp markers.
RELATED LINKS
Tempo Matching Audio on page 540

Creating MIDI Notes
You can create MIDI notes from hitpoints. This allows you to double, replace, or enrich drum hits
by triggering sounds of a VST instrument.
PREREQUISITE
The audio event from which you want to create MIDI notes is opened in the Sample Editor, and
the hitpoints are set at the correct positions.
PROCEDURE
1.

In the Hitpoints section in the Sample Editor Inspector, click Create MIDI Notes.

2.

In the Convert Hitpoints to MIDI Notes dialog, set up the parameters.
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3.

Click OK.

RESULT
A MIDI track is added to your project, and MIDI notes are created at every hitpoint position.
AFTER COMPLETING THIS TASK
Assign a VST instrument to the MIDI track, and select a sound to enrich the audio.

Convert Hitpoints to MIDI Notes Dialog
The Convert Hitpoints to MIDI Notes dialog allows you to specify how hitpoints should be
converted when you create MIDI notes from hitpoints.

The following options are available:
Velocity Mode
Allows you to select a velocity mode:
●

If you want the velocity values of the created MIDI notes to vary according to the
peak levels of the corresponding hitpoints, select Dynamic Velocity.

●

If you want to assign the same velocity value to all created MIDI notes, select Fixed
Velocity.

Velocity
Sets the Fixed Velocity.
Pitch
Sets a note pitch for all created MIDI notes.
Length
Sets a note length for all created MIDI notes.
Destination
Allows you to select a destination:
●

To place the MIDI part on the first selected MIDI or instrument track, select First
Selected Track.
NOTE
Any MIDI parts from previous conversions on this track will be deleted.

●

To create a new MIDI track for the MIDI part, select New MIDI Track.

●

To copy the MIDI part to the clipboard, select Project Clipboard.
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Cubase offers several functions that allow you to match the tempo of audio in your project.
In the Sample Editor window and in the lower zone editor, you can perform the following tempo
matching operations:
●

Stretch to Project Tempo
Stretches the selected event to match the project tempo.

●

Musical Mode
Applies realtime time stretching to audio clips, so that they match the project tempo.

●

Auto Adjust
Extracts a definition grid from your audio. After that, you can match the audio with the
project tempo by using Musical Mode.

●

Manual Adjust
Allows you to manually modify the grid and tempo of your audio file. After that, you can
match the audio with the project tempo by using Musical Mode.

●

Free Warp
Allows you to change the timing of individual positions in your audio.

NOTE
In the Project window, you can match the tempo of different audio events using the Audio
Alignment tool. This allows you to match the timing of audio events on different tracks.

RELATED LINKS
Stretching Audio Events to the Project Tempo on page 541
Musical Mode on page 541
Auto Adjust on page 543
Manual Adjust on page 544
Free Warp on page 545
Audio Alignment on page 210

Algorithm Presets
You can select an algorithm preset that is applied for realtime playback and time stretching.
The Warping Algorithm for Audio Clip pop-up menu on the Sample Editor toolbar contains
various presets that determine the audio quality of the realtime time stretching.
These presets are sorted into the categories élastique and Standard according to the
technology used.
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The algorithm preset affects warp changes in Musical Mode, FreeWarp, and Swing. For the
VariAudio warping and pitching features Standard – Solo is applied automatically.
RELATED LINKS
Algorithm Presets on page 540
Time Stretch and Pitch Shift Algorithms on page 499
Audio Alignment on page 210

Stretching Audio Events to the Project Tempo
You can stretch audio loops to the project tempo.
PROCEDURE
1.

Select File > Import > Audio File, select the audio loop that you want to import, and click
OK.

2.

Select the audio loop in the project.

3.

Select Audio > Advanced > Stretch to Project Tempo.

RESULT
The audio loop is stretched to match the project tempo.

Musical Mode
The Musical Mode allows you to tempo-match audio loops to the project tempo.
If you activate Musical Mode for an audio clip, realtime time stretching is applied to the clip so
that it matches the project tempo. The audio events adapt to any tempo changes in Cubase, just
like MIDI events.
In the Sample Editor, you can activate Musical Mode in the AudioWarp section, the Definition
section, and the toolbar.
NOTE
●

You can also activate/deactivate Musical Mode from within the Pool by clicking the
corresponding checkbox in the Musical Mode column.

●

Cubase supports ACID® loops. These loops are standard audio files but with embedded
tempo/length information. When ACID® files are imported into Cubase, Musical Mode is
automatically activated and the loops will adapt to the project tempo.
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Matching Audio to the Project Tempo
You can use Musical Mode to adjust audio loops to the project tempo. Loops are short audio
files that have a defined number of bars.
PROCEDURE
1.

Select File > Import > Audio File, and select an audio loop in the file dialog.

2.

In the Project window, double-click the imported audio loop to open it in the Sample Editor.

3.

Open the Definition section and verify the rulers.
The project tempo grid shown in the upper ruler and the grid of your audio shown in the
lower ruler do not match.

4.

On the toolbar, verify that the length in bars corresponds to the length of the imported
audio file. If necessary, listen to your audio and enter the correct length in bars and beats.

5.

On the toolbar, open the Algorithm pop-up menu, and select a preset.

6.

Listen to the loop and if necessary correct the Bars and Beats values on the toolbar.

7.

Activate Musical Mode.

RESULT
The loop is warped and stretched to the project tempo. The rulers reflect the change.
In the Project window, the audio event shows a note symbol and a warp symbol. This indicates
that time stretching has been applied.
RELATED LINKS
Algorithm Presets on page 540

Applying Swing
The Swing function allows you to add swing to audio that sounds too straight.
PREREQUISITE
You have opened your audio in the Sample Editor, and Musical Mode is activated.
PROCEDURE
1.

On the toolbar, open the Algorithm pop-up menu, and select a preset.

2.

Open the AudioWarp section, and from the Resolution pop-up menu select a grid
resolution.
This defines the positions that the swing is applied to. If you select 1/2, the swing is applied
in steps of half notes, for example.
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3.

Move the Swing fader to the right.

RESULT
This offsets the grid positions and creates a swing or shuffle feel. If you selected 1/2, every
second position in the grid is offset.

Auto Adjust
The Auto Adjust function is useful if you do not know the tempo of your audio file, or if the beat
is not straight. It allows you to extract a definition grid from your audio. After that, you can
tempo match the file to the project tempo with the Musical Mode.
The Auto Adjust function extracts a local definition grid that you can match with the project
tempo using Musical Mode.
RELATED LINKS
Musical Mode on page 541

Extracting a Tempo Definition Grid from Audio
If you have an audio file with an unknown tempo or a beat that is not straight, and you want to
match it to the project tempo, you must first extract its tempo definition grid. This is done with
the Auto Adjust function in the Definition section of the Sample Editor.
PREREQUISITE
You have defined a range in your audio clip or event that starts and ends at a barline.
PROCEDURE
1.

Double-click the audio clip or event in the Project window to open it in the Sample Editor.

2.

Open the Definition section, and select a value from the Grid pop-up menu.
This determines the grid resolution for your audio.

3.

With the Range Selection tool, select the section that you want to use in your project, and
that covers one or several bars.
NOTE
If you do not select a range, the grid is calculated for the audio event. If no audio event is
defined, the grid is calculated for the clip. Make sure that the event or clip starts and ends on
a barline.

4.

Click Auto Adjust.
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RESULT
The definition grid is calculated for the selected section. The snap point moves to the start of the
selected range. The audio tempo definition ruler changes to reflect your edits, and bars and
beats positions are marked with vertical lines.

Manual Adjust
The Manual Adjust function is useful if you need to manually modify the grid and tempo of your
audio file. This is the case if the extraction of a definition grid with the Auto Adjust function did
not bring satisfying results, for example.
The Manual Adjust function allows you to correct the local definition grid. After this, you can
match it with the project tempo using Musical Mode.
RELATED LINKS
Musical Mode on page 541

Correcting the Audio Definition Grid
If the extraction of a definition grid with the Auto Adjust function did not bring satisfying results,
you can correct the grid and tempo of your audio file with the Manual Adjust function.
PROCEDURE
1.

Double-click the audio clip or event in the Project window to open it in the Sample Editor.

2.

Open the Definition section, and activate Manual Adjust.

3.

Move the mouse pointer to the beginning of the audio clip.
The tooltip Set Grid Start is shown, and the mouse pointer turns into a double arrow.

4.

Click and drag to the right until the first downbeat and release the mouse button.
This matches the grid start and the snap point with the first main beat. The audio tempo
definition ruler changes to reflect your edits.

5.

In the upper part of the waveform, move the mouse pointer to the vertical line nearest to the
second bar.
The tooltip Stretch Grid and a blue vertical line are shown.

6.

Click and drag to the position of the first downbeat in the second bar and release the mouse
button.
This sets the beginning of the next bar. All following bar positions in the grid are stretched or
compressed so that all bars have the same length.
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7.

In the lower part of the waveform, move the mouse pointer over the grid lines.
The tooltip Set Bar Position (Move Following Bars) and a green vertical line are shown.

8.

For incorrect bar positions, click and drag the green vertical line to the position of the first
downbeat of the following bar and release the mouse button.
This also moves the bars to the right. The area to the left remains unaffected.

9.

Move the mouse pointer over the grid lines for single beats.
The tooltip Set Beat Position and a blue vertical line are shown.

10. Click and drag the grid line to align single, incorrect beat positions and release the mouse
button.

NOTE
You can remove misplaced beat edits by pressing any modifier key and clicking with the
Erase tool.

RESULT
The definition grid is corrected, the audio tempo definition ruler reflects your edits.
AFTER COMPLETING THIS TASK
Activate Musical Mode.

Free Warp
The Free Warp tool allows you to correct the timing of individual positions in the audio material.
You can create and edit warp markers and drag them to musically relevant time positions in an
audio event. This way, the audio before and after the warp marker is stretched. The amount of
stretch is shown next to the warp marker handle.
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A stretch factor higher than 1.0 indicates that the audio preceding the warp marker is stretched,
a stretch factor lower than 1.0 indicates that the audio is compressed.
NOTE
The Free Warp tool snaps to hitpoint positions and warp markers.

Correcting the Timing with the Free Warp Tool
PROCEDURE
1.
2.

Double-click the audio clip or event in the Project window to open it in the Sample Editor.
On the toolbar, activate Snap to Zero Crossing.
If this button is activated, warp markers snap to zero crossings.

3.

Optional: If you want to correct the timing of individual positions in the audio, define the
local definition with the Auto Adjust or the Manual Adjust function, and activate Musical
Mode.

4.

On the Transport panel, activate Click, and play back the audio to determine positions
where the beat is not on time with the click.

5.

In the AudioWarp section, activate Free Warp, place the mouse pointer at the position of
the beat that you want to adjust, click, and hold.
The mouse pointer changes to a clock with arrows, and a warp marker is inserted.

6.

Drag the warp marker to the new position, and release the mouse button.

RESULT
The beat is now aligned with the corresponding position in the project.
RELATED LINKS
Auto Adjust on page 543
Manual Adjust on page 544
Musical Mode on page 541

Correcting Warp Marker Positions
PROCEDURE
1.

In the AudioWarp section, activate Free Warp.

2.

In the Sample Editor, click the warp marker handle and drag it to a new position.
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A tooltip is shown to indicate that you can drag to correct the warp marker position.
RESULT
The warp marker moves to the new position and the audio is stretched or compressed
accordingly.

Deleting Warp Markers
PROCEDURE
1.

In the AudioWarp section, activate Free Warp.

2.

Hold down Alt/Opt and click the warp marker you want to delete.
NOTE
To delete several markers, draw a selection rectangle.

RESULT
The warp marker is removed from the waveform.

Resetting Warp Markers
PROCEDURE
●

In the AudioWarp section, click Reset Warp Changes.

RESULT
The warp markers are removed from the waveform, and the warp edits of the waveform are
reset.
NOTE
If Musical Mode is activated, only Free Warp edits are reset.

Flattening Realtime Processing
You can flatten warp modifications. This is useful if you want to reduce the CPU load, optimize
the sound quality of the processing, or apply any offline processing.
PROCEDURE
1.

Select the audio events that you want to process.

2.

Perform one of the following actions:

3.

●

Select Audio > Realtime Processing > Flatten Realtime Processing.

●

In the Process section of the Sample Editor, click Flatten.

In the Flatten Realtime Processing dialog, select an algorithm preset.
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4.

Click OK.

RESULT
Any loop that was previously stretched in realtime plays back exactly the same, but the warp
markers discarded.
RELATED LINKS
MPEX on page 499

Flatten Realtime Processing Dialog
The Flatten Realtime Processing dialog allows you to select an algorithm.
●

To open the Flatten Realtime Processing dialog, select one or more audio event in the
Project window, and select Audio > Realtime Processing > Flatten Realtime Processing.
NOTE
This option is only available, if you have performed warp modifications.

The following options are available:
Algorithm Preset
Allows you to select an algorithm preset.

Unstretching Audio Files
You can remove realtime time stretching from audio events.
PREREQUISITE
You have stretched an audio event in the Sample Editor with the Free Warp tool, or in the
Project window with the Object Selection tool in Sizing Applies Time Stretch mode.
PROCEDURE
1.

Select the audio event that you want to unstretch.

2.

Select Audio > Realtime Processing > Unstretch Audio.

RESULT
All realtime time stretching is removed.
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The VariAudio features in Cubase allow you to edit pitch, and correct the timing and intonation of
individual notes in monophonic vocal recordings.
All VariAudio operations can be performed in the Sample Editor window and in the lower zone
editor. Any modifications to the audio material can be undone.
NOTE
The VariAudio features are optimized for monophonic recordings of vocals. It may work well for
other monophonic recordings, such as saxophone, as well. However, the quality of the result
depends greatly on the recording.
Before you can edit the pitch and correct the timing of monophonic recordings, Cubase must
analyze the audio and split it into segments. These segments are graphic representations of the
individual notes.
NOTE
Due to the data gained during segmentation, the audio and thus the size of your project can
increase.

RELATED LINKS
Segmenting Monophonic Audio on page 553
Segments and Gaps on page 554

VariAudio and Offline Processes
If you apply offline processes and edits that affect the length of audio files that contain VariAudio
data, existing VariAudio data becomes invalid. We therefore recommend that you apply offline
processing or edits before using the VariAudio features.
The following processes and edits may lead to the reanalysis of the audio material:
●

All offline processes in the Processes submenu of the Audio menu, except Envelope, Fade
In, Fade Out, Normalize, and Silence.

●

Effect processes in the submenu Audio > Plug-ins.

●

Cutting, pasting, deleting, or drawing in the Sample Editor.
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VariAudio Inspector Section
The VariAudio section allows you to edit individual notes of your audio file, change their pitch or
timing, and to extract MIDI from your audio.

Bypass VariAudio Changes
Bypasses pitch, formant shift, and volume changes so that you can compare the
changes to the original audio.
Edit VariAudio
Activates the audio analysis, splits the audio into segments that are shown in the
waveform image, and enables VariAudio editing.
Smart Controls
Allows you to select how many smart controls are shown on the segments. Default
shows the frequently used smart controls, while All shows all smart controls.
Pitch Snap Mode
Allows you to choose how a segment snaps to a specific pitch when you move it with
the mouse or the Up Arrow / Down Arrow keys.
MIDI Input
Allows you to change the pitch of a segment via MIDI input.
Quantize Pitch
Allows you to quantize the pitch of a segment.
Straighten Curve
Allows you to straighten the pitch curve of a segment.
Shift Formant
Allows you to shift the formants of a segment without affecting the pitch or timing.
Volume
Allows you to edit the volume of a segment.
Show MIDI Reference Track
Allows you to show a MIDI reference track in the event display.
Functions
Opens a pop-up menu with other functions.
RELATED LINKS
VariAudio Section on page 517
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Smart Controls on page 551
Pitch Snap Mode on page 559
MIDI Input Modes on page 561
Quantizing Pitches on page 561
Straightening Pitch Curves on page 564
Formant Shifting on page 567
Showing MIDI Reference Tracks on page 566
Editing Volume on page 568
Functions Menu on page 568

Smart Controls
Each segment has smart controls that allow you to change the start and end points of the
segment and to perform pitch changes, volume editing, formant shifting, and timing
modifications of the associated audio.
●

To show the smart controls on a segment, zoom in on the segment, and move the mouse
pointer over it.
NOTE
In the Smart Controls pop-up menu in the Sample Editor Inspector you can select All
mode to show all smart controls or Default to show the frequently used smart controls.

The following smart controls are available:
1

Tilt
This smart control is only shown if you select All in the Smart Controls pop-up menu in the
Sample Editor Inspector.
It allows you to tilt the pitch curve upwards or downwards. The smart control on the left
allows you to tilt the start of the curve, the smart control on the right allows you to tilt the
end of the curve. Press Alt/Opt to rotate the curve around the tilt/rotate anchor.

2

Set Tilt/Rotate Anchor
This smart control is only shown if you select All in the Smart Controls pop-up menu in the
Sample Editor Inspector.
By default, the pitch curve is tilted or rotated around the center of the segment. This smart
control allows you to move the anchor to the left or to the right.

3

Straighten Pitch Curve
This smart control is shown by default.
It allows you to straighten the pitch curve. This also works on a selection of segments.

4

Set Range for Straighten Pitch Curve
This smart control is only shown if you select All in the Smart Controls pop-up menu in the
Sample Editor Inspector.
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By default, the entire pitch curve is straightened. These smart controls allow you to set a
range for Straighten Pitch Curve. Use this smart control for several selected segments to
set the same range for all selected segments.
5

Warp Start/Correct Segment Start
This smart control is shown by default.
Allows you to warp the segment start. Press Alt/Opt to correct the segment start.

6

Warp End/Correct Segment End
This smart control is shown by default.
Allows you to warp the segment end. Press Alt/Opt to correct the segment end.

7

Volume
This smart control is only shown if you select All in the Smart Controls pop-up menu in the
Sample Editor Inspector.
Allows you to edit the volume of the segment. To mute a segment, turn the volume down.
This also works on a selection of segments.

8

Glue Segments
This smart control is shown by default.
Allows you to glue the segment to the adjacent segment. This also works on a selection of
segments.

9

Split Segment
This smart control is shown by default.
Allows you to split the segment. This also works on a selection of segments.

10 Quantize Pitch
This smart control is shown by default.
Allows you to quantize the pitch of the segment to the nearest semitone position. This also
works on a selection of segments.
11 Shift Formant
This smart control is only shown if you select All in the Smart Controls pop-up menu in the
Sample Editor Inspector.
Allows you to shift the formants of the segment. This also works on a selection of segments.
RELATED LINKS
Navigation and Zoom on page 555
Tilting a Pitch Curve on page 563
Straightening Pitch Curves on page 564
Pitch Snap Mode on page 559
Warping Segments on page 565
Changing the Start and End Point of Segments on page 558
Splitting Segments on page 556
Gluing Segments on page 557
Quantizing Pitches on page 561
Formant Shifting on page 567
Editing Volume on page 568
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Segmenting Monophonic Audio
To be able to edit the pitch and correct the timing of monophonic recordings, Cubase must
analyze the audio and split it into segments.
PROCEDURE
1.
2.

In the Project window, double-click the monophonic vocal recording to open the Sample
Editor.
In the Sample Editor Inspector, click VariAudio to open the VariAudio section.
A waveform image of the audio is shown.

3.

Activate Edit VariAudio.

RESULT
Cubase automatically analyzes the audio and splits it into segments that are shown in the
waveform image. The segments allow you to associate the individual notes to their pitch that is
displayed on the piano keyboard to the left, and their duration that is displayed on the timeline.
If you move the mouse pointer over a segment, the pitch of that segment is shown on the
segment.

NOTE
The analysis of long audio files may take some time.

RELATED LINKS
Segments and Gaps on page 554
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Segments and Gaps
Cubase automatically analyzes the audio and splits it into segments.

The following concepts are crucial to understand the segmentation:
1

Pitch Position
The pitch position of the segments is displayed on the piano keyboard to the left of the
waveform. If you move the mouse pointer over a segment, the pitch of that segment is also
shown on the segment. Pitches represent the perceived fundamental frequency of the note.
The average pitch of a segment is calculated from its pitch curve.

2

Time Position
The time position and the length of the segments are indicated by the timeline.

3

Audio Waveform
The audio waveform is always shown as mono, even if you have opened a stereo or multichannel file.

4

Gap
The gaps in between segments represent the non-tonal portions of the analyzed audio.
These can be caused by breath sounds or rests, for example.
NOTE
Gaps, caused by weak audio signals or audio sections with unclear pitch information, such as
consonants or effect sounds, must be included in the segments manually. To do this, you
must change the start and end points of a segment. Otherwise, later pitch modifications
affect only the tonal portions.

5

Segment
The segments represent the tonal portions of the analyzed audio. The pitch and time
position of the segments allow you to associate the segments to the original audio.

6

Pitch Curve
The pitch curves that are shown in the segments represent the progression of the pitch.

RELATED LINKS
Changing the Start and End Point of Segments on page 558
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VariAudio Segment Colors Menu
You can select a color scheme for VariAudio segments. If you work with several audio events, this
makes it easier to see which segments belong to which event.

The following options are available:
Auto
Segments that belong to the same voice get the same color.
Event
Segments get the same color as the corresponding event in the Project window.
Pitch
Segments get colors depending on their pitches.
Chord Track
Segments that match the corresponding chord or scale events on the chord track get a
specific color.

Auditioning
You can audition the segments one by one or in a loop, or play them back from the beginning to
the end.
PROCEDURE
●

Do one of the following:
●

Select the segments and activate Audition.
NOTE
To play back selected segments in a loop, activate Audition Loop.

●

Select the Play tool and click the position where you want to start playback.

RELATED LINKS
Sample Editor Toolbar on page 511

Navigation and Zoom
You can navigate through the segments and zoom in on them.
●

To navigate through the segments, use the Left Arrow key or the Right Arrow key on your
computer keyboard.

●

To zoom in on segments, hold down Alt/Opt and draw a selection rectangle.

●

To zoom out, hold down Alt/Opt and click in an empty area of the waveform.

●

To zoom out to show all segments, hold down Alt/Opt and double-click in an empty area of
the waveform.
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Segment Editing
Segment editing might be necessary if the original audio contains non-tonal portions of the
analyzed audio, that is, signals or sections with unclear pitch information, such as consonants or
effect sounds.
Non-tonal portions of the analyzed audio might not be included in a segment. If this is the case,
pitch changes, volume editing, formant shifting, or timing modifications affect only the tonal
portions. On the other hand, segments can contain unwanted notes or tonal portions.
To prevent this, you can edit the segments manually by using the smart controls.
Segment editing includes:
●

Shortening segments by splitting them, or changing their start or end point

●

Enlarging segments by gluing them to the next segment, or by changing their start or end
point

●

Deleting segments

NOTE
Changing the length of a segment may lead to a different average pitch and therefore to a pitch
change.

RELATED LINKS
Changing the Start and End Point of Segments on page 558
Splitting Segments on page 556
Gluing Segments on page 557
Deleting Segments on page 557
Segments and Gaps on page 554
Smart Controls on page 551

Splitting Segments
If a segment includes more than one note, you can split it.
PREREQUISITE
You have opened the audio in the Sample Editor and activated Edit VariAudio in the VariAudio
section.
PROCEDURE
1.

Select one or several segments.

2.

On the Sample Editor toolbar, activate Audition to audition the segments.

3.

Compare the segments with the pitch curve for each note.

4.

If a segment includes more than one note, do one of the following:
●

Use the smart control for Split Segment on the bottom edge of the segment, and click.

●

Hold down Alt/Opt , and click anywhere above the smart control for Split Segment.

RESULT
The segment is split and the average pitch is recalculated.
NOTE
Splitting a segment may lead to a different average pitch and therefore to a pitch change.
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AFTER COMPLETING THIS TASK
If splitting the segment results in a wrong pitch, move the segment vertically.
RELATED LINKS
Segmenting Monophonic Audio on page 553
Smart Controls on page 551

Gluing Segments
If a single sound is spread over multiple segments, you can glue these segments.
PREREQUISITE
You have opened the audio in the Sample Editor and activated Edit VariAudio in the VariAudio
section.
PROCEDURE
1.

On the Sample Editor toolbar, activate Audition to audition the segments.

2.

Compare the segments with the pitch curve for each note.

3.

Do one of the following:
●

Use the smart control for Glue Segments on the bottom left edge of a segment, and
click to glue it to the previous segment.

●

Use the smart control for Glue Segments on the bottom right edge of a segment, and
click to glue it to the next segment.

●

Select several contiguous segments, use the smart control for Glue Segments on the
bottom left or right edge of one of the segments, and click to glue the selected
segments.

RESULT
The segments are glued together. The average pitch of the segment is recalculated.
RELATED LINKS
Segmenting Monophonic Audio on page 553
Smart Controls on page 551

Deleting Segments
You can delete segments. This is useful if a segment only contains non-tonal portions of the
audio, and therefore does not require any pitch editing.
PREREQUISITE
You have opened the audio in the Sample Editor and activated Edit VariAudio in the VariAudio
section.
PROCEDURE
1.

Select one or several segments.

2.

On the Sample Editor toolbar, activate Audition to audition the segments.

3.

Compare the segments with the pitch curve for each note.

4.

Select the segment that you want to delete, and press Backspace .

RESULT
The segment is deleted.
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RELATED LINKS
Segmenting Monophonic Audio on page 553

Changing the Start and End Point of Segments
If the start or end point of a segment does not match the associated audio, you can change it.
PREREQUISITE
You have opened the audio in the Sample Editor and activated Edit VariAudio in the VariAudio
section.
PROCEDURE
1.

Select one or several segments.

2.

On the Sample Editor toolbar, activate Audition to audition the segments.

3.

Compare the start and end positions of the segments with the pitch curve.

4.

Do one of the following:
●

If a segment starts too early or too late, hold down Alt/Opt , move the mouse pointer
over the smart control on the middle left corner of the segment, and click and drag to
the right or to the left.

●

If a segment ends too early or too late, hold down Alt/Opt , move the mouse pointer
over the smart control on the middle right corner of the segment, and click and drag to
the right or to the left.

NOTE
You can only drag the segment start or end until the boundaries of the next segment.
Segments cannot overlap.

RESULT
The start and end positions of the segments are changed according to your edits. The average
pitch of the segment is recalculated.
NOTE
Changing the length of a segment may lead to a different average pitch and therefore to a pitch
change.

RELATED LINKS
Segmenting Monophonic Audio on page 553
Smart Controls on page 551

Pitch Changes
You can change the pitch of audio segments for corrective or creative purposes. By changing
note pitches, you can change the melody of the original audio.
Pitch changes include the following:
●

Raising or lowering pitches

●

Quantizing pitches

●

Changing the pitch curve

●

Straightening pitches
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To change the pitch of audio segments, you can use the VariAudio section in the Sample Editor
Inspector, or the smart controls.
RELATED LINKS
VariAudio Inspector Section on page 550
Smart Controls on page 551

Pitch Snap Mode
The Pitch Snap Mode defines how a segment snaps to a certain pitch.
●

You can set the Pitch Snap Mode in the VariAudio section of the Sample Editor Inspector.

The following modes are available:
Absolute
Segments snap to the next semitone.
Relative
Segments snap to the next semitone, but they keep their original deviation in cents, if
available.
Off
Segments do not snap, and you can edit the pitch freely.
NOTE
You can also assign a key command to toggle the Pitch Snap Mode.

Raising or Lowering Pitches
You can raise or lower the pitch of one or several segments.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

Optional: Activate Acoustic Feedback to audition pitch modifications while editing.

2.

Select one or several segments, and move the mouse pointer over it.
The mouse pointer becomes a hand symbol.
NOTE
If you hold down Shift and double-click a segment, all following segments of the same pitch
are selected.

3.

Do one of the following:
●

Drag the segment up or down and release the mouse, or use the Up Arrow /
Down Arrow keys to take the Pitch Snap Mode setting into account.

●

Hold down Shift while using the Up Arrow / Down Arrow keys to change the pitch in
cent steps, and ignore the Pitch Snap Mode.
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NOTE
You can change the Pitch Snap Mode on the fly. Use Shift to enter Off mode, Ctrl/Cmd to
enter Absolute mode, and Alt to enter Relative mode.

RESULT
The Solo algorithm is selected automatically and the segment pitch is raised or lowered
according to your settings.
NOTE
The more the pitch deviates from the original pitch, the less likely it is that your audio sounds
natural.
AFTER COMPLETING THIS TASK
To compare your pitch changes to the original audio pitches, activate Bypass VariAudio
Changes in the VariAudio section.

RELATED LINKS
Select Submenu on page 206

Changing Pitches using MIDI Input
You can change the pitches of one or several selected segments by pressing a key on your MIDI
keyboard or by using the On-Screen Keyboard.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section. You have connected and
set up a MIDI keyboard.
PROCEDURE
1.

Select one or several segments.
NOTE
If you hold down Shift and double-click a segment, all following segments of the same pitch
are selected.

2.

In the VariAudio section, activate Change Note Pitch via MIDI Input.

3.

Do one of the following to change the pitch:
●

Press a key on your MIDI keyboard.
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●

Use the On-Screen Keyboard to change the pitch.

NOTE
The more the pitch deviates from the original pitch, the less likely it is that your audio sounds
natural. You cannot choose pitches above C5 and below E0.

RESULT
The Solo algorithm is selected automatically, and the segment pitch is raised or lowered
according to the note you play. If you select several segments, the pitch of the first selected
segment is changed to the pitch of the MIDI note you play and the pitches of the other segments
are changed by the same amount.
NOTE
The MIDI Input only affects the pitches of the segments. MIDI controller data are ignored.
AFTER COMPLETING THIS TASK
Deactivate MIDI Input.
RELATED LINKS
On-Screen Keyboard on page 261
Pitch Snap Mode on page 559

MIDI Input Modes
The MIDI Input function allows you to assign MIDI notes in Still mode or in Step mode.
●

To switch between Still mode and Step mode, Alt -click MIDI Input.

Still mode
Use this mode if you want to change the pitches of individual segments or selections.
Step mode
Use this mode if you want to step through the segments while changing their pitches.
This allows you to work in a more creative way, for example, to develop completely new
melody lines via MIDI.
After you have assigned a MIDI note to a segment, the next segment is automatically
selected.
RELATED LINKS
Step Input on page 869

Quantizing Pitches
You can quantize the audio pitch to the nearest semitone position.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

Select one or several segments.
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NOTE
If you hold down Shift and double-click a segment, all following segments of the same pitch
are selected.
2.

In the VariAudio section of the Sample Editor Inspector, move the Quantize Pitch slider to
the right.

NOTE
You can also quantize the pitch by dragging the Quantize Pitch smart control in the middle
of the bottom edge of the segment upwards or downwards.

RESULT
The Solo algorithm is selected automatically, and the segment pitch is quantized softly.
NOTE
In the Sample Editor category of the Key Commands dialog, you can set up a key command for
Quantize Pitch. If you use the key command, the segments are immediately quantized to the
next semitone position.

RELATED LINKS
Key Commands on page 1123
Smart Controls on page 551

Pitch Curve Changes
You can perform more detailed editing on the audio by modifying the pitch curves inside the
segments.
IMPORTANT
The pitch curve displays the progression of the pitch for the tonal portion of the audio segment.
For non-tonal portions of the audio, pitch curves cannot be shown.
Changes of the pitch curve include the following tasks:
●

Tilting the pitch curve
This allows you to correct pitch deviations for individual segments. These include deviations
from the tonal center.

●

Rotating the pitch curve

562
Cubase Pro 11.0.0

Pitch Editing and Time Correction with VariAudio
Pitch Changes
This allows you to correct pitch deviations for individual segments. These include deviations
from the tonal center.
●

Straightening the pitch curve
This allows you to reduce the degree of fluctuation or vibrato for individual segments.

RELATED LINKS
Setting Tilt/Rotate Anchors on page 563
Tilting a Pitch Curve on page 563
Rotating a Pitch Curve on page 564
Straightening Pitch Curves on page 564
Straightening Ranges of Pitch Curves on page 565

Setting Tilt/Rotate Anchors
By default, the reference or anchor point for tilting and rotating pitch curves is set to the center
of the segment. You can move that reference point to the left or to the right for a different result.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

In the Sample Editor Inspector, set Smart Controls to All.

2.

Drag the smart control for Set Tilt/Rotate Anchor in the center of the upper edge of the
segment to the left or to the right.

RESULT
The anchor is set to the position where you released the mouse button, and is used as a
reference point when you tilt or rotate the pitch curve.
AFTER COMPLETING THIS TASK
To reset the anchor, hold down Alt/Opt and click the smart control for Set Tilt/Rotate Anchor.
RELATED LINKS
Smart Controls on page 551
Tilting a Pitch Curve on page 563
Rotating a Pitch Curve on page 564

Tilting a Pitch Curve
You can tilt the start or the end of a pitch curve. This allows you to correct pitch deviations for a
segment.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

In the Sample Editor Inspector, set Smart Controls to All.

2.

Optional: Move Set Tilt/Rotate Anchor to the left or to the right to adjust the reference
point for tilting.

3.

Do one of the following:
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●

To tilt the start of the curve, drag the smart control for Tilt in the upper left corner of the
segment upwards or downwards.

●

To tilt the end of the curve, drag the smart control for Tilt in the upper right corner of
the segment upwards or downwards.

RESULT
The Solo algorithm is selected automatically, and the pitch curve is tilted according to your
settings.
RELATED LINKS
Smart Controls on page 551
Setting Tilt/Rotate Anchors on page 563

Rotating a Pitch Curve
You can rotate the pitch curve to correct pitch deviations of individual segments.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

In the Sample Editor Inspector, set Smart Controls to All.

2.

Optional: Move Set Tilt/Rotate Anchor to the left or to the right to adjust the reference
point for the rotation.
If you do not move the anchor, the pitch curve is rotated around the center of the segment.

3.

Press Alt/Opt , and drag the smart control for Tilt in the upper left or the upper right corner
of the segment upwards or downwards.

RESULT
The Solo algorithm is selected automatically, and the pitch curve is rotated around the anchor.
RELATED LINKS
Setting Tilt/Rotate Anchors on page 563

Straightening Pitch Curves
You can straighten pitch curves to compensate for the rise and fall in pitch, that is, the deviation
from a representative pitch.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

Select one or several segments.
NOTE
If you hold down Shift and double-click a segment, all following segments of the same pitch
are selected.

2.

Do one of the following:
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●

Drag the smart control for Straighten Pitch Curve in the center of the upper edge of a
segment upwards or downwards.

●

In the Sample Editor Inspector, move the Straighten Curve slider to the right.

RESULT
The Solo algorithm is selected automatically, and the pitch curves are straightened.
RELATED LINKS
Smart Controls on page 551
Straightening Ranges of Pitch Curves on page 565

Straightening Ranges of Pitch Curves
You can restrict the straightening of pitch curves to specific ranges of segments. This allows you
to straighten the pitch of segments while preserving a natural transition between the segments.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

In the Sample Editor Inspector, set Smart Controls to All.

2.

Drag the smart control for Set Range for Straighten Pitch Curve in the upper left corner of
the segment to the right to set the start of the range.

3.

Drag the smart control for Set Range for Straighten Pitch Curve in the upper right corner
of the segment to the left to set the end of the range.

4.

Drag the smart control for Straighten Pitch Curve in the center of the upper edge of the
segment upwards or downwards.

RESULT
Only the defined range of the pitch curve is straightened. The Solo algorithm is selected
automatically.

Timing Modifications
Modifying the timing of segments, or warping, is useful if you want to align a musical accent to a
certain time position or change the timing of segments in monophonic recordings.
If you warp audio segments, warp markers are created. These are shown in the VariAudio and
the AudioWarp sections of the Sample Editor Inspector.
To modify the timing of audio segments, you can use the VariAudio section in the Sample Editor
Inspector or the smart controls.
RELATED LINKS
VariAudio Inspector Section on page 550
Smart Controls on page 551

Warping Segments
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
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PROCEDURE
●

Do one of the following:
●

Drag the smart control for Warp Start to the left or to the right.

●

Drag the smart control for Warp End to the left or to the right.

RESULT
The Solo algorithm is selected automatically. The timing of the segment and the adjacent
segments is changed according to your settings. Warp markers are shown below the ruler to
indicate which portions of the audio are stretched.
NOTE
Timing modifications introduced this way do not adapt to the project tempo. If this is what you
want, use Musical Mode.
AFTER COMPLETING THIS TASK
To compare your warp changes to the original timing of the audio, activate Disable Warp
Changes in the AudioWarp section.

RELATED LINKS
Smart Controls on page 551
Correcting Warp Marker Positions on page 546
Deleting Warp Markers on page 547

Showing MIDI Reference Tracks
You can use a MIDI track as a reference for your pitch and timing corrections.
PREREQUISITE
●

The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.

●

Your MIDI track contains a MIDI part with MIDI events that play a melody that you want to
use as a reference for your audio.

PROCEDURE
●

In the VariAudio section of the Sample Editor Inspector, open the Select MIDI Reference
Track pop-up menu and select the MIDI track that you want to use as a reference for your
audio.
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RESULT
The events of the selected MIDI track are shown in the Sample Editor event display as lines.
Their color adapts to the VariAudio Segment Colors setting. You can use the Pitch or the Chord
Track option, for example, to associate the pitches of audio and MIDI.
The MIDI reference track selection applies to all Sample Editors in a project. It is saved with the
project.
NOTE
●

You cannot edit MIDI data that is shown from within the Sample Editor.

●

You cannot show MIDI reference tracks if you have opened the Sample Editor from the
Pool.

AFTER COMPLETING THIS TASK
To hide the MIDI reference track from the Sample Editor event display, deactivate Show MIDI
Reference Track.
RELATED LINKS
VariAudio Segment Colors Menu on page 555

Formant Shifting
Formants are the harmonic frequencies that occur in the human voice. They define the timbre
and alter the perception of how a vocal has been performed (more from the diaphragm than
from the throat, for example). Formant shifting does not affect the pitch or timing of a segment.
PREREQUISITE
The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.
PROCEDURE
1.

Select one or several segments.

2.

In the VariAudio section of the Sample Editor Inspector, move the Shift Formant slider to
the left or to the right.
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You can set positive and negative percentages. 0 leaves the original unaffected.
NOTE
If Smart Controls is set to All, you can also shift the formant by dragging the smart control
in the lower left corner of the segment upwards or downwards.

RESULT
The Solo algorithm is selected automatically, and the formant is shifted.
RELATED LINKS
Smart Controls on page 551

Editing Volume
You can raise or lower the volume of the audio for a segment or mute it.
PREREQUISITE
●

The audio file is segmented and the segments are correct. You have opened the audio in the
Sample Editor and activated Edit VariAudio in the VariAudio section.

●

You have selected All from the Smart Controls pop-up menu in the Sample Editor
Inspector.

PROCEDURE
●

Do one of the following:
●

Drag the smart control for Volume in the lower right corner of the segment upwards or
downwards.

●

In the VariAudio section of the Sample Editor Inspector, drag the Volume slider to the
left or right.

NOTE
To mute a segment, turn down the volume, or select the segment and select Edit > Mute.

RESULT
The volume of the segment is changed.

Functions Menu
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Extract MIDI
Opens the Extract MIDI dialog that allows you to specify which audio data is used to
create a MIDI part. The entire audio event is taken into account.
Flatten Realtime Processing
Opens the Flatten Realtime Processing dialog that allows you to select an algorithm
preset for the flattening of VariAudio and warp modifications. The entire audio event is
taken into account.
Reset Pitch Changes/Reset Pitch Changes for Selection
Resets all segment pitches. If you select specific segments, only their pitches are reset.
Reset Pitch Curve Changes/Reset Pitch Curve Changes for Selection
Resets all pitch curves. If you select specific segments, only their pitch curves are reset.
Reset Formant Shift Changes/Reset Formant Shift Changes for Selection
Resets all formant shift changes. If you select specific segments, only their formant
shift changes are reset.
Reset Volume Changes/Reset Volume Changes for Selection
Resets all volume changes. If you select specific segments, only their volume changes
are reset.
Reset Warp Changes/Reset Warp Changes for Selection
Resets all warp changes. If you select specific segments, only their warp changes are
reset.
Reset All Changes/Reset All Changes for Selection
Resets all changes. If you select specific segments, only their changes are reset.
Reanalyze Audio
Resets the segmentation and reanalyzes the entire audio event.
RELATED LINKS
Extract MIDI Dialog on page 570
Generating Harmony Voices for Monophonic Audio on page 572
Flattening Realtime Processing on page 572

Extracting MIDI from Audio
You can create a MIDI part from specific data of your audio. This is useful if you want to copy the
tune and sound of your audio with a MIDI instrument or VST instrument.
PREREQUISITE
The audio file is segmented and the segments are correct. All pitch and timing changes are
completed. You have opened the audio in the Sample Editor and activated Edit VariAudio in the
VariAudio section.
PROCEDURE
1.

In the VariAudio section, open the Functions menu, and select Extract MIDI.

2.

In the Extract MIDI dialog that opens, make your changes and click OK.

RESULT
A MIDI part is created according to your settings.
RELATED LINKS
Segmenting Monophonic Audio on page 553
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Functions Menu
Extract MIDI Dialog on page 570

Extract MIDI Dialog
The Extract MIDI dialog allows you to specify which audio data is used when creating a MIDI
part with the Extract MIDI function.
●

To open the Extract MIDI dialog, open the VariAudio section of the Sample Editor
Inspector, activate Edit VariAudio in the VariAudio section, and in the Functions menu,
click Extract MIDI.

The following pop-up menus are available:

Pitch Extraction Mode
Allows you to specify which data is included if you extract MIDI. The following options are
available:
Just Notes and No Pitchbend Data
Extracts MIDI notes only.
Notes and Static Pitchbend Data
Extracts pitchbend events for each segment. In the Pitchbend Range field, you can
specify a pitchbend value from 1 to 24.
NOTE
If you work with an external MIDI device, set it to the same Pitchbend Range value.
Notes and Continuous Pitchbend Data
Extracts pitchbend events that correspond to the pitch curve. In the Pitchbend Range
field, you can specify a pitchbend value from 1 to 24.
NOTE
If you work with an external MIDI device, set it to the same Pitchbend Range value.
Notes and NoteExp Pitchbend Curve
Extracts pitchbend events that correspond to the pitch curve. These are saved as Note
Expression data for the resulting MIDI notes.
Notes and NoteExp VST 3 Tuning Curve
Extracts VST 3 events for the Tuning parameter. These are created as Note Expression
data for the resulting MIDI notes.
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NOTE
This works only with a connected VST instrument that is compatible with Note
Expression.

Volume Mode
Allows you to specify how volume information from the audio is extracted. The following options
are available:
Fixed Velocity
Assigns the same velocity to all created MIDI notes. In the Velocity field you can
specify a velocity value.
Dynamic Velocity
Assigns an individual velocity value to each created MIDI note according to the
amplitude of the audio signal.
Volume Controller Curve
Creates a continuous volume controller curve within the MIDI part. In the MIDI
Controller field you can specify the MIDI controller.
NoteExp Volume Controller Curve
Extracts MIDI volume controller events. These are created as Note Expression data for
the resulting MIDI notes.
NoteExp VST 3 Volume Curve
Extracts a VST 3 volume curve. This is created as Note Expression data for the resulting
MIDI notes.
NOTE
This option works only with a connected VST instrument that is compatible with Note
Expression.

Destination
Allows you to specify where the MIDI part is placed. The following options are available:
First Selected Track
Places the MIDI part on the first selected MIDI or instrument track. Any MIDI parts
from previous extractions on this track are deleted.
New MIDI Track
Creates a new MIDI track for the MIDI part.
Project Clipboard
Copies the MIDI part into the clipboard. This option allows you to insert it at the
desired position on a MIDI or instrument track in the Project window.
NOTE
If you opened the Sample Editor from the Pool and the audio file is not part of your project, the
MIDI part is inserted at the beginning of the project.
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Flattening Realtime Processing
You can flatten VariAudio and AudioWarp modifications. This is useful if you want to reduce the
CPU load, optimize the sound quality of the processing, or apply any offline processing.
PROCEDURE
1.

Optional: Select the segments that you want to flatten.
If you do not select anything, all segments are flattened.

2.

In the VariAudio section, open the Functions menu, and select Flatten Realtime
Processing.

3.

In the Flatten Realtime Processing dialog, select an algorithm preset.

NOTE
For time stretch factors between 0.5 and 2, you can choose Realtime or MPEX as algorithm
preset. For other time stretch factors, Realtime is automatically set.
4.

Click OK.

RESULT
Any loop that was previously pitch shifted plays back exactly the same, but Musical Mode is
deactivated, and VariAudio data, such as pitch changes, volume editing, and formant shifting, is
lost.

Harmony Voices for Audio
Cubase allows you to quickly create harmonies for monophonic audio material.
You have the following options:
●

You can have Cubase create default harmony voices for your audio.

●

You can create a chord track with some chords first, and then create harmony voices for your
audio based on that track.

In both cases, a VariAudio analysis is performed for the selected audio event, and up to 4 copies
of the corresponding track are created. These new tracks that are named Soprano, Alto, Tenor,
and Bass contain independent copies of the selected audio event.
If you use the function without a chord track, the voices are distributed by default. If you create a
chord track with some chords and set the original track to follow the chord track in Single Voice
mode, the harmony voices are distributed according to the chord voicing.

Generating Harmony Voices for Monophonic Audio
You can automatically generate harmony voices for monophonic audio.
PROCEDURE
1.

Optional: Add a chord track to your project and set it up.

2.

Select File > Import > Audio File and import a monophonic audio file.

3.

In the Project window, select the audio event.

4.

Select Audio > Generate Harmony Voices.
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5.

Specify the number of voices that you want to create, enter a value for the vibrato reduction,
and click OK.

RESULT
The audio event is analyzed and VariAudio segments are created automatically. A copy of the
event with altered pitches is created for every voice and placed on a newly created track.
NOTE
●

If you added a chord track, the pitches of the resulting voices follow the soprano, alto, tenor,
and bass voices from the chord track voicing.

●

If you work without the chord track, the generated VariAudio segments of voice number 1
(soprano) are transposed 3 semitones upwards in relation to the original audio. The
segments of voice numbers 2, 3, and 4 (alto, tenor, and bass) are transposed 3, 6, and 9
semitones downwards.

RELATED LINKS
Adding the Chord Track on page 943

Generate Harmony Voices Dialog
The Generate Harmony Voices dialog allows you to quickly create harmonies for monophonic
audio material.
●

To open the Generate Harmony Voices dialog, select an audio event in the Project window,
and select Audio > Generate Harmony Voices.

The following options are available:
Number of Voices
Allows you to select, how many voices are generated. You can generate up to 4 voices.
Reduce Vibrato Strength
Allows you to set a value for the vibrato reduction.
Open Sample Editor after Completion
Opens the generated voices together with the original audio event in the Sample
Editor.
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The Audio Part Editor provides an overview of the selected audio parts. It allows you to view,
audition and edit parts by cutting and pasting, crossfading, drawing level curves, or by
processing parts. Editing is non-destructive so that you can undo modifications at any time.
You can open the Audio Part Editor in a separate window or in the lower zone of the Project
window. Opening the Audio Part Editor in the lower zone of the Project window is useful if you
want to access the Audio Part Editor functions from within a fixed zone of the Project window.
To open an audio part in the Audio Part Editor, do one of the following:
●

Double-click an audio part in the Project.

●

Select an audio part in the Project window and press Return or Ctrl/Cmd - E .

●

Select an audio part in the Project window and select Audio > Open Audio Part Editor.

●

In the Key Commands dialog in the Editors category, assign a key command for Open
Audio Part Editor. Select an audio part in the Project window and use the key command.

NOTE
If you select Audio > Set up Editor Preferences, the Preferences dialog opens on the Editors
page. Make your changes to specify if you want the Audio Part Editor to open in a separate
window or in the lower zone of the Project window.
The Audio Part Editor window:

The Audio Part Editor in the lower zone of the Project window:
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1

Toolbar
Contains tools for selecting, editing, and playing back audio parts.

2

Info Line
Displays information on the audio parts.

3

Ruler
Displays the timeline and the display format of the project.

RELATED LINKS
Opening the Editor in the Lower Zone on page 71
Opening the Editor Inspector on page 62
Ruler on page 57
Info Line on page 59
Audio Part Editor Toolbar on page 575

Audio Part Editor Toolbar
The toolbar contains tools for selecting, editing, and playing back audio parts.
●

To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the
elements.

The following options are available:

Info/Solo
Solo Editor
Solos the selected audio during playback.

Left Divider
Left Divider
Tools that are placed to the left of the divider are always shown.
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Auto-Scroll
Link Project and Lower Zone Editor Cursors
Links timelines, cursors, and zoom factors of the lower zone editor and the Project
window.
NOTE
You cannot activate Link Project and Lower Zone Editor Cursors if Independent
Track Loop is active.
Auto-Scroll
Keeps the project cursor visible during playback.
Select Auto-Scroll Settings
Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend AutoScroll When Editing.

Preview
Audition
Plays back the selected audio.
Audition Loop
Loops the playback until you deactivate Audition.
Audition Volume
Allows you to adjust the volume.

Tool Buttons
Object Selection
Selects audio parts.
Range Selection
Selects ranges.
Zoom
Zooms in. Hold Alt/Opt and click to zoom out.
Erase
Deletes audio parts.
Split
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Splits audio parts.
Mute
Mutes audio parts.
Comp
Assembles takes.
Draw
Draws a volume curve.
Play
Allows you to play back the clip from the position where you click until you release the
mouse button.
Scrub
Allows you to locate positions.
Time Warp
Adjusts musical positions of events to time positions.

Multiple Part Controls
Show Part Borders
Shows/Hides part borders for the active audio part, within the left and right locators.
Edit Active Part Only
Restricts editing operations to the active part.
Currently Edited Part
Lists all parts that were selected when you opened the editor, and allows you to
activate a part.

Nudge Palette
Trim Start Left
Increases the length of the selected element by moving its start to the left.
Trim Start Right
Decreases the length of the selected element by moving its start to the right.
Move Left
Moves the selected element to the left.

577
Cubase Pro 11.0.0

Audio Part Editor
Audio Part Editor Toolbar
Move Right
Moves the selected element to the right.
Trim End Left
Decreases the length of the selected element by moving its end to the left.
Trim End Right
Increases the length of the selected element by moving its end to the right.

Snap
Snap to Zero Crossing
Restricts editing to zero crossings, that is, positions where the amplitude is zero.
Snap On/Off
Restricts horizontal movement and positioning to the specific positions.
Snap Type
Allows you to specify to what positions you want events to snap.

Grid Type
Grid Type
Allows you to select a grid type. The options depend on the display format that is
selected for the ruler. If you select Seconds as ruler format, time-based grid options
are available. If you select Bars+Beats as ruler format, musical grid options are
available.

Quantize
Soft Quantize On/Off
Activates/Deactivates soft quantize.
AudioWarp Quantize On/Off
Activates/Deactivates AudioWarp quantize.
Quantize Presets
Allows you to select a quantize preset.
Apply Quantize
Applies the quantize settings.
Open Quantize Panel
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Opens the Quantize Panel.

Event Colors
Select Color for Selected Tracks or Events
Allows you to define audio part colors.

Independent Track Loop
Independent Track Loop
Activates/Deactivates the independent track loop for the edited part.
NOTE
If you activate Independent Track Loop, the Link Project and Lower Zone Editor
Cursors function is automatically deactivated in the lower zone editor.

Right Divider
Right Divider
Tools that are placed to the right of the divider are always shown.

Window Zone Controls
Open in Separate Window
This button is available in the lower zone editor. It opens the editor in a separate
window.
Open in Lower Zone
This button is available in the editor window. It opens the editor in the lower zone of
the Project window.
Show/Hide Info
Allows you to activate/deactivate the info line.
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.
RELATED LINKS
Link Project and Lower Zone Editor Cursors on page 73
Auto-Scroll Settings Menu on page 248
Suspend Auto-Scroll When Editing on page 248
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Info Line
The info line shows information about the audio part, such as the start, end, length, or the time
stretch algorithm.

●

To show or hide the info line, activate Show/Hide Info on the toolbar.
The on/off status of the info line in the Audio Part Editor window and in the lower zone
editor are independent of each other.

RELATED LINKS
Audio Part Editor Toolbar on page 575

Ruler
The ruler shows the timeline and the display format of the project.
You can select a separate display format by clicking on the arrow button on the right. Select an
option from the pop-up menu.

Lanes
Lanes can make it easier to work with several audio events in a part. Moving some of the events
to another lane can make selecting and editing much easier.

If Snap is deactivated and you want to move an event to another lane without accidentally
moving it horizontally, press Ctrl/Cmd while dragging it up or down.
RELATED LINKS
Track Handling on page 161
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Operations
All operations can be performed in the Audio Part Editor window and in the lower zone editor.
Zooming, selecting and editing in the Audio Part Editor is done just as in the Project window.
NOTE
If a part is a shared copy, any editing you perform affects all shared copies of this part.

RELATED LINKS
Project Window on page 44
Shared Copies on page 219

Audition
When auditioning with the Play tool or the Audition tool, audio will be routed directly to the
Control Room or to the main mix (the default output bus) if the Control Room is disabled.

Auditioning Using the Audition Tool
You can use the Audition tool to directly start a single audition of a selection or loop an audition
using the Audition Loop function.
PROCEDURE
1.

Do one of the following:
●

2.

To play back the section between the first and last selected event, select the events with
the Object Selection tool.

●

To play back a range, select a range with the Range Selection tool.

●

To start playback from the current cursor position, set the project cursor to that position.

On the toolbar, click Audition.
NOTE
If you activate Audition Loop, playback continues until you deactivate Audition.

RELATED LINKS
Audio Part Editor Toolbar on page 575

Auditioning Using the Play Tool
PROCEDURE
1.

Select Play on the toolbar.

2.

On an audio part, click and hold at the position from which you want to begin auditioning.

RESULT
You are auditioning the audio part. The audition will stop at the end of the part you clicked on.
RELATED LINKS
Audio Part Editor Toolbar on page 575
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Auditioning Using Regular Playback
PROCEDURE
1.

Set the project cursor to the position from where you want to start playback.

2.

Optional: On the toolbar of the Audio Part Editor, activate Solo Editor.
This way, only the events in the edited part are played back.

3.

On the Transport panel, activate Start.

Setting up the Independent Track Loop
The independent track loop is a sort of mini-cycle, affecting only the edited part. When the loop is
activated, the events in the parts that are within the loop will be repeated continuously and
completely independent – other events (on other tracks) are played back as usual. The only
interaction between the loop and the regular playback is that the loop starts every time the cycle
starts over again.
PROCEDURE
1.

Activate Independent Track Loop on the toolbar.
NOTE
If you activate Independent Track Loop, the Link Project and Lower Zone Editor Cursors
function is automatically deactivated in the lower zone editor.
If it is not visible, right-click the toolbar and add the Independent Track Loop section.

2.

Ctrl/Cmd -click in the ruler to set the start and Alt/Opt -click to set the end of the loop.
NOTE
You can also edit the loop start and end positions numerically in the fields next to the Loop
button.

RESULT
The loop is indicated in blue in the ruler.
NOTE
The events are looped as long as the Loop button is activated and the Audio Part Editor is open.

RELATED LINKS
Setup Options on page 1145
Audio Part Editor Toolbar on page 575

Scrub
In the Audio Part Editor, the Scrub tool has a separate icon on the toolbar. Apart from that,
scrubbing works exactly as in the Project window.
RELATED LINKS
Scrubbing on page 205
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Handling Several Parts
When you open the Audio Part Editor with several parts selected – all on the same track or on
different tracks – they might not all fit in the editor window, which can make it hard to get an
overview of the different parts when editing.
Therefore, the toolbar features functions to make working with multiple parts easier and more
comprehensive:
●

The Currently Edited Part pop-up menu lists all parts that were selected when you opened
the editor, and lets you select which part is active for editing.
When you select a part from the list, it is automatically made active and centered in the
display.
NOTE
You can also activate a part by clicking on it with the Object Selection tool.

●

Edit Active Part Only lets you restrict editing operations to the active part only.
If you select Edit > Select > All with this option activated, all events in the active part are
selected, but not the events in other parts.

●

You can zoom in on an active part so that it is displayed in its entirety in the window by
selecting Edit > Zoom > Zoom to Event.

●

Show Part Borders can be used if you want to see clearly defined borders for the active part.
If this option is activated, all parts except the active one are grayed out, making the borders
easily discernible. There are also two markers in the ruler with the name of the active part,
marking its beginning and end. These can be moved freely to change the part borders.

●

It is possible to cycle between parts, making them active using key commands. In the Key
Commands dialog, there are two functions in the Edit category: Activate Next Part and
Activate Previous Part. If you assign key commands to these, you can use them to cycle
between parts.

RELATED LINKS
Key Commands on page 1123
Audio Part Editor Toolbar on page 575
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Cubase supports extensions such as Audio Random Access (ARA). ARA allows you to integrate
compatible programs as plug-ins into your DAW. This integration allows for random access to
audio events in the musical context of your project.
To be able to use a program as an extension, you must first install and register that program.
After that, Cubase automatically loads the extension, and you can activate it from within the
program.
All extensions that are installed on your system are listed in the System Component
Information window (Extensions page). Extensions that might lead to stability problems or even
cause the program to crash are deactivated. If you still want to use them, you must activate them
manually in the System Component Information window.
In Cubase, extensions are integrated in the Editor. Information such as project timeline and
tempo are shared between the Project window and the Editor.
RELATED LINKS
Activating an Extension in Cubase on page 584
System Component Information Window on page 472
Editor for Extensions on page 585

Activating an Extension in Cubase
To be able to use an extension in Cubase, you must activate it.
PREREQUISITE
You have installed and registered the extension.
PROCEDURE
1.

In the Project window, select the audio event that you want to edit.

2.

Do one of the following:
●

Select Audio > Extensions, and select the desired extension.

●

Right-click the audio event, select Extensions, and select the desired extension.

●

Click the Extension field on the info line, and select the desired extension.
NOTE
If the Extension field is not shown, right-click the info line to open a context menu that
allows you to configure the visible items and their order.

RESULT
The extension is activated and its interface is shown in the Editor. From here, you can edit the
audio event.
In the Project window, the audio event shows a symbol in the upper right corner. This indicates
that an extension is active.
For further information about the functions of the extension, refer to its documentation.
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RELATED LINKS
Setup Context Menus on page 1145

Editor for Extensions
In Cubase, extensions are integrated in the Editor. From there, you have access to all their
editing functions.
To edit an audio event with an extension in the Editor, select the audio event in the Project
window, and do one of the following:
●

Select Audio > Extensions, and select the extension.

●

Click the Extension field in the Project window info line, and select the extension.

The Editor for Melodyne in the lower zone of the Project window

1

Project window event display
Allows you to see the edited audio event in its musical context.

2

Audio event
If an extension is activated for an audio event, the event in the Project window is shown with
a symbol in the upper right corner.

3

Extension editor
Shows the user interface of the activated extension and gives you access to its functions.
Cubase gives you an acoustic feedback of the changes during editing. Edits that you perform
with the extension are saved with the project.
For further information about the functions of the selected extension, refer to its
documentation.

4

Add Events/Remove Events
Automatically activates/deactivates the extension for all events that you select in the Project
window.
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5

Extension field on the info line
The Extension field on the info line allows you to activate/deactivate an extension.

6

Open in Separate Window
Opens the extension in a separate window. To show the extension in the lower zone editor,
click Open in Lower Zone.
NOTE
Extensions cannot be open in the lower zone Editor and in a separate window at the same
time.

Activating the Extension for Further Audio Events
You can activate the extension for more than one audio event via the extension Editor.
PREREQUISITE
●

Your project contains at least two audio events, and you have activated the extension for one
of them.

●

The extension Editor is open in the lower zone of the Project window.

PROCEDURE
1.

In the extension Editor, activate Add Events.

2.

In the Project window, select the audio event for which you want to activate the extension.
NOTE
To activate the extension for several events, drag a selection rectangle to select events and
click one of them.

RESULT
The extension is activated for that audio event and the audio event is shown in the extension
Editor.
AFTER COMPLETING THIS TASK
Deactivate Add Events to avoid accidentally activating the extension for audio events that you
select in the Project window.

Deactivating the Extension for Audio Events
You can deactivate the extension for audio events via the extension Editor.
PREREQUISITE
●

The extension Editor is open in the lower zone of the Project window.

PROCEDURE
1.

In the extension Editor, activate Remove Events.

2.

In the Project window, select the audio event for which you want to deactivate the
extension.
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NOTE
To deactivate the extension for several events, drag a selection rectangle to select events
and click one of them.

RESULT
The extension is deactivated for that audio event and in the lower zone of the Project window,
the audio event is shown in the Sample Editor.
AFTER COMPLETING THIS TASK
Deactivate Remove Events to avoid accidentally deactivating the extension for audio events that
you select in the Project window.

Audio Event Editing
You can edit audio events in the extension Editor and in the Project window.
If you activate the extension for an audio event, you can instantly work on it in the extension
Editor. All editing that you perform in the extension Editor is automatically rendered into the
original file and there is no need to permanently apply the edits by bouncing the audio event. As
a consequence, you can apply event fades and envelopes as well as warp edits on the edited
events. In addition, the audio input for audio events remains in the buffer memory.
In the Project window, you can split, copy, paste, and resize audio events that you edited with
the extension, and you can revert changes by using Undo.

Limitations
If the extension is activated, you can only edit it with the tools available in the extension Editor.
You cannot access any of the Sample Editor options. You cannot warp that event, activate
Musical Mode, perform Hitpoint editing, AudioWarp Quantizing, Direct Offline Processing,
Sizing Applies Time Stretch, Generate Harmony Voices, or Audio Alignment.
You cannot transpose the event using the info line, nor fine-tune it or invert its phase.
NOTE
All offline processes that you applied to the audio event before activating the extension for it are
preserved and become available again when you deactivate the extension for the event.
NOTE
If you edit multiple selected events in the Project window, be aware that events for which you
activated the extension are not affected by the mentioned functions.

RELATED LINKS
Event Resize Options on page 213
Splitting Events on page 215
Duplicating Events on page 217
Pasting Events on page 217
On Processing Shared Clips on page 1162
Specifying an Audio Pre-Record Time on page 274
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The sampler track feature allows you to chromatically play back any audio from your audio
sample library via MIDI. You can create and edit new sounds based on specific samples, and
integrate them into an existing project.
The sampler track feature includes:
●

The Sampler Control section in the lower zone of the Project window. Here you can load
and edit audio samples, choose between different playback modes, or transfer samples to
Steinberg VST instruments.

●

A sampler track in your project that allows you to control the playback of the sample that is
loaded in Sampler Control via MIDI.

RELATED LINKS
Sampler Control on page 589
Sampler Tracks on page 129
Creating Sampler Tracks on page 589

Loading Audio Samples into Sampler Control
You can load audio samples into Sampler Control by dragging.
Cubase allows you to load mono or stereo samples in .wav or .aiff file format or REX and REX2
audio files created by ReCycle from Propellerhead Software into Sampler Control.
●

To load an audio sample, drag it from the MediaBay, the Project window event display, or
the File Explorer/macOS Finder and drop it in Sampler Control.
IMPORTANT
If Sampler Control already contains an audio sample, this sample and all its settings are
overwritten.

NOTE
●

Audio samples that you load into Sampler Control are not copied to the project audio folder.
If you want to archive or share your project including all audio samples that you have loaded
into Sampler Control, you must create a self-contained project.

●

In the Pool, all audio samples that you have loaded into Sampler Control are listed in a
dedicated sampler track subfolder in the main audio folder.

●

Imported REX and REX2 files are converted to files in .wav format. These files are stored in a
wav folder, created in addition to the original file.
In Sampler Control, playback mode is automatically set to Slice with slice markers set as
defined in the imported REX file.

RELATED LINKS
Self-Contained Projects on page 110
Pool on page 610
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Loading MIDI Parts into Sampler Control
You can load MIDI parts from instrument tracks or MIDI tracks into Sampler Control by
dragging.
NOTE
For this to work, the instrument track or the MIDI track must be routed to a VST instrument.
●

To load a MIDI part, drag it from the MediaBay, the Project window event display, or the File
Explorer/macOS Finder and drop it in Sampler Control.
IMPORTANT
If Sampler Control already contains MIDI, it is overwritten.

Cubase creates an audio file from the MIDI part. This includes the instrument sound and the
channel settings from the VST instrument or the return channel. The audio file is copied to the
project audio folder.
RELATED LINKS
VST Instruments on page 726
Instrument Track Inspector on page 127
MIDI Track Inspector on page 134

Creating Sampler Tracks
To create a sampler track, do one of the following:
●

In the Project window, select an audio event and select Audio > Create Sampler Track.

●

In the MediaBay, right-click an audio file and select Create Sampler Track.

●

In the Sample Editor Inspector, open the Range section and click Create Sampler Track.
This creates a sampler track from the selected range. If no range is selected, the entire event
is used.

●

On the context menu of the track list, select Add Sampler Track.
In this case, Sampler Control is empty and you must load an audio sample by dragging.

Sampler Control
If the sampler track is selected, Sampler Control is available in the lower zone of the Project
window. Sampler Control allows you to view, edit, and play back samples or specific sections of
the samples.
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1

Toolbar
Contains tools that allow you to select and edit the audio sample, to organize track presets,
and to transfer the sample with its settings to an instrument.

2

Waveform display/Envelope editor
Shows the waveform image of the sample and allows you to define the playback range for
the sample and to set a loop.
If the envelope editors for the pitch, filter, or amp section are shown, you can adjust their
envelope curve settings here.

3

Playback and Sound Parameter section
Allows you to make settings for different playback modes (Normal, AudioWarp, and Slice),
tuning and pitch modulation (Pitch section), filtering (Filter section), and level and
panorama (Amp section).

4

Keyboard section
Allows you to set the key range of the sample, its root key, and the modulation range of the
pitchbend wheel. These settings are used if you work with an external MIDI device.

RELATED LINKS
Creating Sampler Tracks on page 589
Waveform Display on page 594
Envelope Editors on page 599
Playback and Sound Parameters on page 595
Keyboard Section on page 603

Sampler Control Toolbar
The Sampler Control toolbar contains various settings and functions.
Read Automation
Allows you to read track automation.
Write Automation
Allows you to write track automation.
Switch between A/B Settings
Allows you to switch between different parameter settings.
Event Received Indicator
This LED indicates incoming MIDI messages via the selected MIDI input. The LED lights
up on receiving note-on and controller messages. This way, you can check if Cubase
and your MIDI keyboard are connected to the same MIDI device input.
Snap to Zero Crossing
Restricts sample editing to zero crossings, that is, to positions where the amplitude is
zero.
Auto-Scroll
Keeps the project cursor visible during playback.
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Preset section
Shows the name of the track preset that is loaded for the sampler track. You can also
save and load presets.
Import Audio File
Opens the Import Audio dialog that allows you to load an audio file into Sampler
Control.
NOTE
If Sampler Control already contains an audio file, the original file is replaced by the
new file.
File Name
Shows the file name of the sample.
Tempo
Shows the tempo of the loop, as read from the sample file or calculated from the
sample length. In Slice playback mode, you can adjust this value manually.
Root Key
Shows the root key that determines the pitch of the sample. You can change the root
key by entering a new value in the value field or by dragging the root key handle on the
Sampler Control keyboard.
Fixed Pitch
If a sample is triggered by a MIDI note other than the one defined by the Root Key
setting, the sample is pitched accordingly. If Fixed Pitch is activated, the relation
between played note and root key is disregarded and all keys play the sample just as it
was recorded.
NOTE
This setting is only available in Normal and AudioWarp playback mode.
Loop Mode
Allows you to select a loop mode for playback via MIDI.
●

If this is set to No Loop, the sample is played once.

●

If this is set to Continuous, the sample is played in a continuous loop.

●

If this is set to Alternate, the sample is played back in a loop that alternates
forward and backward.

●

If this is set to Once, the sample is looped once.

●

If this is set to Until Release, the sample is looped repeatedly until you release the
key on the keyboard.
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●

If this is set to Alternate Until Release, the loop alternates forward and backward
for as long as you hold the key.

NOTE
This setting is only available in Normal and AudioWarp playback mode.
Signature
Shows the detected time signature of the sample. You can adjust this value manually.
NOTE
This setting is only available in Slice playback mode.
Bars/Beats
These value fields show the detected length of the sample in bars and beats. You can
adjust these values manually, which affects the grid and the tempo.
NOTE
This setting is only available in Slice playback mode.
Grid
Sets the grid.
NOTE
This setting is only available in Slice playback mode.
One Shot
The sample is played back once from beginning to end, regardless of any loop settings.
Normalize Sample
Normalizes the sample by detecting the highest peak level in the sample and adjusting
the gain to reach the set Normalization Level value. Sample Gain allows you to
modify the gain value manually afterwards.
Trim Sample
Trims the sample to a selected range. If no range is selected, the sample is trimmed to
the range that is set with the sample start/end markers. Revert to Full Sample resets
the sample to its original range.
NOTE
This setting is only available in Normal and AudioWarp playback mode.
Reverse Sample
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Reverses the sample. This allows you to play back the sample backwards.
Monophonic Mode
Activates monophonic playback. For solo instruments, this usually results in a more
naturally sounding performance. If monophonic playback is activated, a note that was
stolen by another note is retriggered if you still hold the stolen note when you release
the new one. This way, you can play trills by holding one note and quickly and
repeatedly pressing and releasing another note, for example.
NOTE
If Monophonic Mode is deactivated, you can play up to 128 notes simultaneously.
If Legato Mode is activated as well and you play legato notes, only the pitch of the
sample is set to the new note, but the sample is not retriggered and the envelopes
keep running.
Lock Parameter Settings
If this option is activated, the current Sampler Control parameter settings are kept if
you load another sample into Sampler Control.
NOTE
Parameters that are directly related to the sample, for example, sample start/end, loop
start/end, root key, or tempo are not kept, and instead taken from the new sample.
MIDI Reset
Stops playback and resets all MIDI controllers to their default values.
This is useful, for example, if you want to stop playback of a long audio sample in One
Shot mode.
Transfer to New Instrument
Allows you to transfer the audio sample with all its Sampler Control settings to an
instrument that is loaded to a new instrument track.
Open in Separate Window
Opens Sampler Control in a separate window.
Open in Lower Zone
Opens Sampler Control in the lower zone.
RELATED LINKS
Setting the Root Key Manually on page 605
Setting up Loops for Audio Samples on page 605
Normalizing Samples on page 607
Transferring Samples from Sampler Control to VST Instruments on page 608
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Waveform Display
The waveform display shows the waveform of your audio sample. It allows you to define the start
and end of the audio sample, of the loop, and of the fade-in/-out.

Set Sample Start
Defines the sample start. On playback, all audio before the sample start is ignored.
Set Sample End
Defines the sample stop. On playback, all audio after the sample end is ignored.
Set Sample Start and End Markers Simultaneously
When you move the mouse cursor between the sample start and end marker, a
connecting bar appears at the height of the marker flags. Dragging this bar moves
both markers simultaneously with keeping their relative distance.
Set Sustain Loop Start
Defines where the sustain loop starts.
Set Sustain Loop End
Defines where the sustain loop ends. When this marker is reached, playback jumps
back to the sustain loop start.
Set Sustain Loop Start and End Markers Simultaneously
When you move the mouse cursor between the sustain loop start and end marker, a
connecting bar appears at the height of the marker flags. Dragging this bar moves
both markers simultaneously with keeping their relative distance.
Set Fade In Length
Defines the fade-in length.
Set Fade Out Length
Defines the fade-out length.
Set Sustain Loop Crossfade Length
Loop crossfades allow for smoother loops. This marker defines the length for the loop
crossfade.

Ruler
The ruler shows the timeline in the specified display format.
●

To select the format, click the arrow button to the right of the ruler and select an option from
the pop-up menu.
You can display bars and beats, seconds, or samples.

Zooming
●

To zoom in/out on the time and level axes, use the horizontal and vertical zoom sliders or the
corresponding key commands.
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RELATED LINKS
Key Commands on page 1123

Playback and Sound Parameters
In the sections below the waveform display, you can make settings for different playback modes
(Normal, AudioWarp, and Slice), tuning and pitch modulation (Pitch section), filtering (Filter
section), and level and panorama (Amp section).
RELATED LINKS
Playback Section on page 595
Pitch Section on page 598
Filter Section on page 598
Amp Section on page 599

Playback Section
In the playback section, you can choose between different ways samples are played back.

Normal Playback
In this playback mode, you can choose the quality for sample playback. When samples are played
back with another than their original pitch, you can choose between different algorithms for
transposing them in real time.

●

To activate this mode, select Normal in the playback section.

Quality
Sets the playback quality.
●

Standard, High, Best, and Extreme provide different algorithms for transposing
samples in real time. The higher the quality setting, the better the suppression of
artifacts, particularly in higher frequencies, and the higher the processor load. For
samples with little high-frequency content, we recommend to use Standard
quality.

●

Vintage allows for a deliberate reduction of playback quality by lowering the bit
and sample rate to emulate the artifacts of early samplers. Turntable emulates a
memory-optimized sampling workflow of the past, where turntables were sampled
at a higher speed to record short samples, and then tuned down again to correct
for the change in pitch. A value of 45 rpm leads to typical vintage artifacts. A value
of 78 rpm allows you to increase the effect even further.

AudioWarp Playback
This playback mode allows you to apply time stretching and formant shifting to your samples.
You can choose between different warp and sync modes.
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●

To activate this mode, select AudioWarp in the playback section.

AudioWarp Mode
●

Music mode offers parameters for time stretching.
This mode is suitable for complex material like drum loops and samples of mixed
music. It uses considerably more CPU time than Solo mode.
NOTE
The more the sample is stretched, the higher the CPU load.

●

Solo mode offers parameters for time stretching and formant shifting.
This mode is suitable for loops and samples of solo instruments or vocals.

AudioWarp Sync Mode
Allows you to match the playback speed of the sample to the project tempo.
●

If Off is selected, the playback speed is specified manually, in percent.

●

If Tempo is selected, the playback speed is calculated using the ratio between the
original tempo of the sample and the tempo of the host.

Legato
If this option is deactivated, each note that is played via MIDI starts playback from the
Sampler Control position cursor.
If this option is activated, the first note starts playback from the position cursor, and
any following notes start from the current playback position for as long as the first
note is held.
Speed
If AudioWarp Sync Mode is set to Off, you can adjust the playback speed of the
sample.
In Music mode, the minimum playback speed adjustment is 12.5 %. Values below this
limit have no effect.
Original BPM
If AudioWarp Sync Mode is set to Tempo, you can enter the original tempo of the
sample in beats per minute. The playback speed of the sample is adjusted to match the
tempo of the host application.
NOTE
This parameter is only available in Solo and in Music mode. In Music mode, the lower
limit of the playback speed adjustment is 12.5 %. Values below this limit have no
further effect.
Formant
Allows you to adjust formant shifting. Formant shifting allows you to avoid so-called
Mickey Mouse effects when pitch-shifting a sample. This is especially useful with
samples of human voices or acoustic instruments.
This parameter is only available in Solo mode.

Slice Playback
In this playback mode, you can slice a sample into several pieces, which are then mapped to the
keyboard, so that every slice can be played individually. Additionally, a corresponding MIDI file is
created, which can be dragged to the project to play the slices either in their original order or
completely rearranged.
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Selecting Slice mode automatically slices the sample. You can choose between different slice
detection modes or combine them. You can manually adjust the position of the slice markers by
dragging and add or remove slices using Alt -click.
NOTE
Slice playback uses the quality settings for Normal playback.

●

To activate this mode, select Slice in the playback section.

Mode
Sets the slice detection mode.
●

Transient mode allows you to specify the Threshold that determines the
minimum peak level that a transient needs to become a slice marker.

●

Grid mode sets the slice markers according to the Grid Resolution set on the
Sampler Control toolbar.

●

Transient + Grid mode combines the conditions of both Transient and Grid
mode.

●

Manual mode allows you to add and remove slices manually by Alt -clicking in the
waveform. In this mode, no automatic slice detection is performed.

Threshold
Determines the minimum level that a transient needs to be detected as the start of a
new slice.
Minimal Length
Sets the minimal length of a slice.
Grid Catch
In Transient + Grid slice detection mode, this parameter specifies how close to the
grid a transient marker must be.
Fade In
Sets the fade-in time for all slices of the loop.
Fade Out
Sets the fade-out time for all slices of the loop.
Drag MIDI Phrase to Project
Click this button and drag it to the event display to create a corresponding MIDI event
in your project.
RELATED LINKS
Slicing Samples on page 607
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Pitch Section
In the Pitch section, you can adjust the tuning and pitch of your audio sample. The pitch
envelope allows you to modulate the pitch over time.

Show/Hide Pitch Modulators
Shows/Hides the pitch envelope and the LFO editor in the waveform window.
Octave
Sets the pitch of the sample in octave steps.
Coarse
Sets the pitch of the sample in semitone steps.
Fine
Fine-tunes the pitch of the sample in cents (hundredths of a semitone).
LFO
Allows you to select the LFO and to set the LFO modulation depth.
Glide
Specifies the time that is needed to bend the pitch of the sample from one note to the
following note. If you move this control all the way to the left, Glide is deactivated.
If Fingered is activated, the pitch only glides between notes that are played legato.
RELATED LINKS
Envelope Editors on page 599

Filter Section
In the Filter section, you can adjust the tone color of the sample sound. The filter envelope
allows you to control the cutoff frequency to shape the harmonic content over time.

Activate/Deactivate Filter
Activates/Deactivates the filtering effect.
Show/Hide Filter Modulators
Shows/Hides the filter envelope and the LFO editor in the waveform window.
Type
Sets the filter type.
Shape
Sets the filter shape.
Cutoff
Controls the cutoff frequency of the filter.
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Resonance
Sets the filter resonance.
Drive
Determines the level of the input signal and thus the amount of saturation.
Cutoff Key Follow
Sets the cutoff modulation using the note number. Increase this parameter to raise the
cutoff with higher notes. At 100 %, the cutoff frequency follows the played pitch exactly.
LFO
Allows you to select the LFO and to set the LFO modulation depth.
RELATED LINKS
Envelope Editors on page 599

Amp Section
In the Amp section, you can set the volume and the pan of the sample. The amplifier envelope
allows you to shape the volume over time.

Show/Hide Amp Modulators
Shows/Hides the amp envelope and the LFO editor in the waveform window.
Volume
Sets the level of the sample.
Volume LFO
Allows you to select the volume LFO and to set the volume LFO modulation depth.
Pan
Sets the position of the sample in the stereo panorama.
Pan LFO
Allows you to select the pan LFO and to set the pan LFO modulation depth.
RELATED LINKS
Envelope Editors on page 599

Envelope Editors
You can adjust the Pitch, Filter, and Amp envelope curves. Each of these envelopes can contain
up to 128 nodes.
●

Click Show/Hide Pitch Modulators, Show/Hide Filter Modulators, or Show/Hide Amp
Modulators in the section header to show/hide the corresponding envelope editor and the
LFO section.
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Pitch Envelope

Filter Envelope

Amp Envelope

Envelope Amount
Determines how much the selected envelope affects the audio. This parameter allows
for positive and negative values. If the Envelope Amount is set to 0, the envelope has
no effect.
NOTE
This parameter is only available for Pitch and Filter.
Envelope display
Shows the pitch, filter, or amp envelope curve. You can adjust it by adding, moving, and
deleting nodes. The nodes for attack (A), sustain (S), and release (R) are always shown
and cannot be deleted. Next to the release node, the release time of the envelope is
shown.
Mode
Determines how the corresponding envelope is played back when it is triggered.
●

Select Sustain to play the envelope from the first node to the sustain node. The
sustain level is held for as long as you play the note. When you release the note,
the envelope continues with the stages following the sustain. This mode is suited
for looped samples.

●

Select Loop to play back the envelope from the first node to the loop nodes. Then,
the loop is repeated for as long as the key is held. When you release the note, the
envelope continues playing the stages that follow the sustain. This mode is suited
for adding motion to the sustain of the envelope.
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●

Select One Shot to play the envelope from the first to the last node, even if you
release the key. The envelope has no sustain stage. This mode is suited for drum
samples.

●

Select Sample Loop to preserve the natural attack of the sample. The decay of the
envelope does not start until the sample has reached the sample loop start.
If you set the second node to the maximum level and use the following nodes to
shape the decay during the loop phase of the sample, the envelope only affects
the loop phase. The attack of the envelope is still executed.

Velocity
Determines how the velocity affects the level of the corresponding envelope.
The level of the envelope depends on the velocity setting and on how hard you hit a
key. Higher values increase the level of the envelope the harder you hit a key.
Time
Sets the time value for the selected node.
Sync
Activates/Deactivates tempo sync for the corresponding envelope. Grid sets the base
note value for tempo-syncing the envelope. Trpl allows you to set triplet base notes.
RELATED LINKS
Selecting Nodes on page 601
Adding and Removing Nodes on page 601
Adjusting the Envelope Curve on page 602
Zoom Functions in the Envelope Editors on page 602
Synchronizing Envelopes to the Project Tempo on page 607

Selecting Nodes
You can select single nodes or multiple nodes. Selected nodes are edited together.
●

To select a node, click on it in the graphical editor.
The Time field at the top of the graphical envelope editor shows the parameters of the
selected node.

●

To add a node to a selection, Shift -click the node.

●

To select multiple nodes, draw a rectangle around them with the mouse.
If multiple nodes are selected, the Time field shows the parameters of the node that is
indicated by a white border.

●

To select all envelope nodes, press Ctrl/Cmd - A .

●

If the envelope editor has the keyboard focus, you can select the next or the previous node
using Left Arrow and Right Arrow .

RELATED LINKS
Keyboard Focus in the Project Window on page 80

Adding and Removing Nodes
You can add up to 128 nodes to an envelope curve.
●

To add a node, double-click at the position where you want to add the node.

●

To remove a node, double-click it.

●

To delete several selected nodes, press Delete or Backspace .
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NOTE
●

You cannot remove the attack (A), the sustain (S), or the release node (R).

●

All nodes added after the sustain node always affect the release phase of the envelope.

Adjusting the Envelope Curve
The envelope editor allows you to adjust the envelope curve by dragging.
●

To move a node horizontally or vertically, click and drag it.

●

To move the envelope curve vertically between two nodes, click and drag it.

Zoom Functions in the Envelope Editors
The vertical axis of the envelope editor displays the level. The horizontal axis displays the time.
●

To zoom in or out, click the + or - buttons to the right of the scrollbar below the envelope
editor or use the corresponding key commands.

●

To zoom in or out at the current position, click in the timeline and drag up or down.

●

To zoom to a specific region, hold Alt/Opt and click and drag the mouse over the region.

RELATED LINKS
Key Commands on page 1123

LFO Editor
Sampler Control provides two monophonic LFOs. These LFOs are only calculated once and feed
all voices at the same time.

LFO
Allows you to select LFO 1 or 2 for editing.
Sync
Defines how the speed of the corresponding LFO is set.
●

Off allows you to set the LFO speed in Hz.

●

Tempo + Retrig allows you to set the LFO speed in note values. The resulting rate
depends on the tempo of your project.

●

Tempo + Beat allows you to set the LFO speed in note values. The resulting rate
depends on the tempo of your project. Additionally, the current start phase is
calculated based on the current position.

Retrigger
Defines whether the LFO is restarted with the specified start phase when a new note is
triggered. This parameter is available for the sync modes Off and Tempo + Retrig.
●

If Off is selected, the LFO is not restarted.

●

First Note restarts the LFO when a note is triggered and no other note is held.
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●

Each Note restarts the LFO every time that a note is triggered.

MW
Allows you to scale the output level of the LFO using the modulation wheel of your
keyboard. This allows you, for example, to control the vibrato of the sound with the
modulation wheel.
Waveform
Sets the waveform for the selected LFO. You can adjust the selected waveform using
the Shape control to the right.
●

Sine produces smooth modulation, suitable for vibrato or tremolo. Shape adds
additional harmonics to the waveform.

●

Triangle is similar to Sine. Shape continuously changes the triangle waveform to a
trapezoid.

●

Saw produces a ramp cycle. Shape continuously changes the waveform from ramp
down to triangle to ramp up.

●

Pulse produces stepped modulation, where the modulation switches abruptly
between two values. Shape continuously changes the ratio between the high and
low state of the waveform. If Shape is set to 50 %, an even square wave is
produced.

●

Ramp is similar to the Saw waveform. Shape increasingly puts silence before the
sawtooth ramp up begins.

●

Log produces a logarithmic modulation. Shape continuously changes the
logarithmic curvature from negative to positive.

●

S & H 1 produces randomly stepped modulation, where each step is different.
Shape puts ramps between the steps and changes the sample and hold signal into
a smooth random signal when fully turned right.

●

S & H 2 is similar to S & H 1. The steps alternate between random high and low
values. Shape puts ramps between the steps and changes the sample and hold
signal into a smooth random signal when fully turned right.

Freq
Controls the frequency of the modulation, that is, the speed of the LFO.
If Sync is activated for the corresponding LFO, the speed is specified in fractions of
beats. If Sync is deactivated, you can set the frequency in Hz.
Phase
Sets the initial phase of the waveform when the LFO is retriggered. If RND is activated,
each note starts with a randomized start phase.

Keyboard Section
In the keyboard section of Sampler Control you can set the root key and the key range of the
sample, and the modulation range of the pitchbend wheel on your MIDI keyboard.

Pitchbend
Determines the maximal modulation that is applied when you move the pitchbend
wheel on your MIDI keyboard. You can set the pitchbend range in semitone steps up to
24 semitones.
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Key range handles

Determine the key range of the sample.
NOTE
The set key range is used in Normal and AudioWarp mode.
Root key handle
Determines the root key of the sample.
RELATED LINKS
Setting the Root Key Manually on page 605
Setting the Key Range on page 606

Sample Editing and Playback Functions
All sample editing in Sampler Control is non-destructive.

Setting Sample Start and End
By setting the sample start and end, you can define what range of the sample is played back
when you press a key on your MIDI keyboard.
PREREQUISITE
You have loaded a sample into Sampler Control.
PROCEDURE
1.

In the waveform display, drag the Set Sample Start handle to the right to adjust the sample
start point.

2.

Drag the Set Sample End handle to the left to adjust the sample end point.

RESULT
When you trigger the sample, only the defined range between start and end handle is played
back.
AFTER COMPLETING THIS TASK
●

You can move both sample start and end markers simultaneously with keeping their relative
distance by moving the mouse cursor between both markers and dragging the connecting
bar.
NOTE
This only works if no loop mode is selected.

●

You can trim the sample length to the defined playback range by clicking Trim Sample in the
Sampler Control toolbar.

RELATED LINKS
Waveform Display on page 594
Sampler Control Toolbar on page 590
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Setting up Loops for Audio Samples
You can set up a loop that is played back when the sample is triggered.
PREREQUISITE
You have loaded a sample into Sampler Control.
PROCEDURE
1.

On the toolbar, click Loop Mode and select a loop mode from the pop-up menu.
The Set Sustain Loop Start and Set Sustain Loop End handles and the green loop range
overlay are shown.

2.

Drag the Set Sustain Loop Start and Set Sustain Loop End handles to adjust the loop start
and end points.
To create a smooth loop transition, try to match the shape of the green loop range overlay
with the shape of the gray sample waveform.
NOTE
You cannot drag the loop start and end points outside the defined sample range.

RESULT
When you trigger the sample in a loop mode, the defined loop range is used.
AFTER COMPLETING THIS TASK
●

You can move both loop start and end markers simultaneously by dragging the area
between the loop markers.

RELATED LINKS
Setting Sample Start and End on page 604

Setting the Root Key Manually
The Root Key shows the original pitch of the sample. Sometimes, if the sample does not contain
any root key information or if you want the sample to play at a different pitch, you must set the
root key manually. In Slice mode, lowering the root key allows you to increase the number of
slices that can be mapped to your keyboard.
NOTE
If you load a sample that does not contain any root key information, the root key is automatically
set to C3.

PROCEDURE
●

Do one of the following:
●

In the keyboard section of Sampler Control, click and drag the root key handle.

●

On the toolbar of Sampler Control, double-click in the Root Key field and enter the new
root key using your computer keyboard, your mouse wheel, or your MIDI keyboard.

RELATED LINKS
Keyboard Section on page 603
Setting the Key Range on page 606
Slicing Samples on page 607
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Setting the Key Range
You can determine the key range for the sample. This is useful for samples that only sound good
within a certain key range.
PREREQUISITE
You have loaded a sample into Sampler Control.
PROCEDURE
●

In the keyboard section, adjust the key range by dragging the range handles above the
keyboard display.

RESULT
Only keys within the determined key range play a sound when triggered.
RELATED LINKS
Keyboard Section on page 603

Playing Back Samples
After you have loaded an audio sample into Sampler Control, you can play back the sample
using an external MIDI keyboard or the On-Screen Keyboard.
PREREQUISITE
You have loaded a sample into Sampler Control and made all sample editing and settings. You
have installed and set up your MIDI keyboard.
PROCEDURE
1.

In the track list, activate Monitor for the sampler track.

2.

Optional: On the Sampler Control toolbar, activate Fixed Pitch.
This allows you to play back the sample in its original pitch and speed.

3.

Hit some notes on your keyboard or use the On-Screen Keyboard to play back the sample.

RESULT
If Fixed Pitch is deactivated, the sample is played back and the pitch is defined by the notes you
play. If you hit lower keys, the sample is played back with a low pitch. If you hit higher keys, the
sample is played back with a high pitch.
If Fixed Pitch is activated, the sample is played back in its original pitch.
AFTER COMPLETING THIS TASK
To use the sound of the edited sample in your project, create or record a MIDI event on the
sampler track.
RELATED LINKS
Monitoring via Cubase on page 268
On-Screen Keyboard on page 261
Sampler Control Toolbar on page 590
MIDI Events on page 202
Basic Recording Methods on page 263

606
Cubase Pro 11.0.0

Sampler Tracks
Sample Editing and Playback Functions

Synchronizing Envelopes to the Project Tempo
You can synchronize the Pitch Envelope, Filter Envelope, and Amp Envelope to the tempo of
your project. This allows you to set envelope times that relate to musical time intervals,
regardless of tempo changes.
PREREQUISITE
You have loaded a sample into Sampler Control.
PROCEDURE
1.

In the corresponding envelope section, set Sync to On.

2.

Use Grid and Trpl to set a note value. This sets the note resolution to which envelope nodes
snap when coming close enough.
NOTE
●

The Time field of an envelope node displays times in fractions of a whole note. The
fraction is always reduced to the smallest possible value, for example, 2/16 is displayed
as 1/8.

●

You can also enter note values manually in the Time field. Envelope nodes that do not
exactly match a note value display the closest note value.

Normalizing Samples
You can normalize samples to a target value. An additional gain control allows you to fine-tune
the gain value afterwards.
PREREQUISITE
You have loaded a sample into Sampler Control.
PROCEDURE
1.
2.

On the Sampler Control toolbar, set a Normalization Level as target value.
Click Normalize Sample.
The sample is normalized to the target value.

3.

Use Sample Gain to fine-tune the normalization result.

RELATED LINKS
Sampler Control Toolbar on page 590

Slicing Samples
You can slice samples into several pieces that are mapped to the keyboard, so that you can play
every slice individually.
PREREQUISITE
You have loaded a sample into Sampler Control.
PROCEDURE
1.

In the playback section, click Slice.

2.

Optional: Change the Slice Mode, adjust the slicing parameters, and add or delete slicing
markers.
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3.

Optional: If you want to increase the number of slices that can be mapped to your keyboard,
lower the root key in the keyboard section.

RESULT
The slices are automatically mapped to the keyboard, starting on the set root key. You can play a
slice by pressing the corresponding key on your MIDI keyboard.
AFTER COMPLETING THIS TASK
You can create a corresponding MIDI phrase in your project by dragging the Drag MIDI Phrase
to Project button to the event display. This allows you to rearrange the order of the slices.
RELATED LINKS
Playback Section on page 595
Setting the Root Key Manually on page 605
Setting the Key Range on page 606

Transferring Samples from Sampler Control to VST
Instruments
You can transfer audio samples with all settings that you have made in Sampler Control to
specific Steinberg VST instruments.
Transferring audio samples from Sampler Control to a VST instrument creates a new instrument
track in the track list. This new track is added below the sampler track. The audio sample and all
its settings are loaded in the VST instrument.
You can transfer audio samples from Sampler Control to the following Steinberg VST
instruments:
●

Groove Agent

●

Groove Agent SE

●

HALion

●

Padshop

●

Backbone

Transferring a Sample
PREREQUISITE
You have installed Groove Agent, Groove Agent SE, HALion, Padshop, or Backbone. You have
loaded an audio sample in Sampler Control.
PROCEDURE
1.

In the Sampler Control toolbar, click Transfer to New Instrument.

2.

In the pop-up menu, select the instrument to which you want to transfer the sample.

RESULT
In the track list, a new instrument track is created below the sampler track. The instrument track
has the same name as the sampler track. The audio sample and its settings are loaded in the
selected VST instrument.
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NOTE
If a parameter is not available for the VST instrument that you have chosen as destination, it is
either not transferred or is adapted to a similar parameter in the VST instrument. The following
applies:
●

Groove Agent/Groove Agent SE: LFO and filter settings are not used.

●

Padshop: Sample trimming is not used. A transfer in AudioWarp playback mode sets the
grain settings to a Number of 2 grains and the Speed value accordingly. A transfer in Slice
playback mode uses the selected slice only.

●

Backbone: Sample trimming is not used. A transfer in AudioWarp playback mode activates
Resynth mode and sets the Speed value accordingly. A transfer in Slice playback mode uses
the selected slice only.

RELATED LINKS
Transferring a Sample on page 608
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Every time that you record on an audio track, a file is created on your hard disk. A reference to
this file, a clip, is added to the Pool.
The following rules apply to the Pool:
●

All audio and video clips that belong to a project are listed in the Pool.

●

Every project has a separate Pool.

The way the Pool displays folders and their contents is similar to the way the File Explorer/macOS
Finder displays folders and file lists. In the Pool, you can perform operations that affect files on
disk and operations that only affect clips.

Operations That Affect Files
●

Importing clips (audio files can automatically be copied and/or converted)

●

Converting file formats

●

Renaming clips (this also renames the referenced files on disk) and regions

●

Deleting clips

●

Preparing file archives for backup

●

Minimizing files

Operations That Affect Clips
●

Copying clips

●

Auditioning clips

●

Organizing clips

●

Applying audio processing to clips

●

Saving or importing complete Pool files

Pool Window
The Pool window allows you to manage the media files of the active project.
To open the Pool, do one of the following:
●

On the Project window toolbar, click Open Pool Window. If this icon is not visible, you must
activate the Media & MixConsole Windows option on the toolbar context menu.

●

Select Project > Pool.

●

Select Media > Open Pool Window.
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The content of the Pool is divided into the following folders:
Audio folder
Contains all audio clips and regions that are in the project.
If the project contains one or more sampler tracks, a dedicated Sampler Track
subfolder is created in the Audio folder. This subfolder contains all clips of samples
that you have loaded into Sampler Control.
Video folder
Contains all video clips that are in the project.
Trash folder
Contains unused clips that have been moved here for later permanent removal from
the hard disk.
NOTE
You cannot rename or delete these folders, but you can add any number of subfolders.
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Pool Window Columns
The Pool window columns display information about the clips and regions.

The following columns are available:
Media
Contains the Audio, Video, and Trash folders. If the folders are opened, the clip or
region names are shown and can be edited.
Used
Displays how many times a clip is used in the project. If there is no entry in this column,
the corresponding clip is not used.
Status
Displays various icons that relate to the current Pool and clip status. The following
symbols can be displayed:
●

Record folder
Indicates the Record folder.

●

Process
Indicates that a clip has been processed.

●

Missing
Indicates that a clip is referenced in the project but missing from the Pool.

●

External
Indicates that the file the clip relates to is external, for example, located outside
the current Audio folder for the project.

●

Recorded
Indicates that the clip has been recorded in the open version of the project. This is
useful for finding recently recorded clips quickly.

Musical Mode
You can use Musical Mode to tempo-match audio loops to the project tempo. The
checkbox in this column allows you to activate or deactivate musical mode. If the
Tempo column displays “???”, you must enter the correct tempo before you can
activate Musical Mode.
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Tempo
Displays the tempo of audio files if available. If no tempo has been specified, the
column displays “???”.
Sign.
Displays the time signature, for example, “4/4”.
Key
Displays the root key if one has been specified for the file.
Algorithm
Displays the algorithm preset that is used if the audio file is processed.
●

To change the default preset, click the preset name and select another preset from
the pop-up menu.

Info
For audio clips, this column displays the sample rate, bit depth, number of channels,
and length.
For regions, it displays start and end times in frames.
For video clips, it displays the frame rate, resolution, number of frames, and length.
Type
Displays the file format of the clip.
Date
Displays the date when the audio file was last changed.
Origin Time
Displays the original start position where a clip was recorded in the project. As this
value can be used as a basis for the Insert into Project option in the Media or context
menu, you can change it if the Origin Time value is independent (for example, not for
regions).
In the Pool, you can change the value by editing the Origin Time. In the Project
window, you can change the value by moving the event to a new position and selecting
Audio > Update Origin.
Image
Displays waveform images of audio clips or regions.
Path
Displays the path to the location of a clip on the hard disk.
Reel Name
If you have imported an OMF file, it may include this attribute, which is then shown in
this column. It describes the reel or tape from which the media was originally captured.
NOTE
You can rearrange the order of the columns by clicking a header and dragging left or right.

Pool Window Toolbar
The toolbar contains tools and settings for working in the Pool.
Show Info
Shows/Hides the info line.
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Audition
Plays back the selected audio.
Audition Loop
Loops the playback until you deactivate Audition.
Audition Volume
Allows you to adjust the volume.
View/Attributes
Allows you to activate/deactivate the attributes that are displayed in the Pool window.
+/- All
Opens/Closes all folders.
Import
Allows you to import media files to the Pool.
Search
Allows you to search the Pool and connected disks for media files.
Project Folder
Displays the path to the folder of the active project.
Pool Record Folder
Displays the path to the Record folder of the active project. By default, this is the Audio
folder. However, you can create a new Audio subfolder and designate this as your Pool
record folder.

Info Line
The info line shows information about the event or part that you selected in the Pool.
●

To activate the info line, click Show Info at the left of the toolbar.

The info line shows the following information:
Audio Files
The number of audio files in the Pool.
Used
The number of audio files in use.
Total Size
The total size of all audio files in the Pool.
External Files
The number of files in the Pool that do not reside in the project folder (for example,
video files).

Working with the Pool
NOTE
Most of the Pool-related main menu functions are also available on the Pool context menu.
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Renaming Clips or Regions in the Pool
IMPORTANT
Renaming clips or regions in the Pool also renames the referenced files on disk. It is
recommended to rename clips or regions in the Pool. Otherwise, the reference from the clip to
the file may get lost.

PROCEDURE
1.

In the Pool window, select a clip or region, and click the existing name.

2.

Enter a new name and press Return .

RELATED LINKS
Missing Files on page 620

Duplicating Clips in the Pool
You can create duplicates of clips and apply different processing methods to them.
NOTE
Duplicating a clip does not create a new file on disk, but a new edit version of the clip that refers
to the same audio file.

PROCEDURE
1.

In the Pool window, select the clip that you want to duplicate.

2.

Select Media > New Version.

RESULT
A new version of the clip appears in the same Pool folder. The duplicated clip has the same name
as the original but with a version number after it. Regions within a clip are also copied, but keep
their name.

Inserting Clips into a Project
To insert a clip into a project, you can either use the insert commands on the Media menu or use
drag and drop.

Inserting Clips into a Project via Menu Commands
PROCEDURE
1.

In the Pool window, select the clips that you want to insert into the project.

2.

Select Media > Insert into Project and select one of the insert options.
If several clips are selected, choose whether to insert them on one track or each on a
different track.
NOTE
The clips are positioned so that their snap points are aligned with the selected insert
position. If you want to adjust the snap point before inserting a clip, double-click a clip to
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open the Sample Editor. Here, you can adjust the snap position and then perform the insert
options.

RESULT
The clip is inserted on the selected track or on a new audio track. If several tracks are selected,
the clip will be inserted on the first selected track.
RELATED LINKS
Adjusting the Snap Point on page 529

Inserting Clips into a Project via Drag and Drop
You can drag a clip from the Pool into the Project window.
Snap is taken into account if Snap is activated.
If you drag the clip into the Project window, the cross-hair cursor and a tooltip are shown. The
tooltip indicates the timeline position where the snap point of the clip is aligned.
If you position the clip in an empty area of the track list, that is, where no track exists, a new track
is created for the inserted event.
NOTE
If you press and hold Shift while dragging the clip from the Pool on an event, the clip in this
event is replaced.

RELATED LINKS
Adjusting the Snap Point on page 529
Replacing Clips in Events on page 201
Cross-Hair Cursor on page 88

Deleting Clips from the Pool
You can delete clips from the Pool with or without deleting the corresponding file from the hard
disk.

Removing Clips from the Pool
You can remove clips from the Pool without deleting the corresponding files from the hard disk.
PROCEDURE
1.

In the Pool window, select the clips that you want to remove, and select Edit > Delete
You can also press Backspace or Delete .

2.

Depending on whether the clips are used by an event, you have the following options:
●

If the clips are used by an event, click Remove and then click Remove from Pool.

●

If the clips are not used by an event, click Remove from Pool.

RESULT
The clips are no longer available in the Pool for this project, but the files still exist on the hard
disk and can be used in other projects, etc. This operation can be undone.
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Deleting Files from the Hard Disk
You can delete clips from the Pool by deleting the corresponding file from the hard disk. To
delete a file permanently from the hard disk, you must first move the corresponding clips to the
Trash folder in the Pool.
IMPORTANT
Make sure that the audio files that you want to delete are not used in other projects.

PROCEDURE
1.

In the Pool window, select the clips that you want to delete from the hard disk, and select
Edit > Delete.
You can also press Backspace or Delete , or drag the clips into the Trash folder.
NOTE
You can retrieve a clip or region from the Trash folder by dragging it back into an Audio or
Video folder.

2.

Depending on whether the clips are used by an event, you have the following options:
●

If the clips are used by an event, click Remove and then click Trash.

●

If the clips are not used by an event, click Trash.

3.

Select Media > Empty Trash.

4.

Click Erase.

RESULT
The files are deleted from the hard disk.

Removing Unused Clips from the Pool
You can find all clips in the Pool that are not used in the project. This allows you to quickly
remove all unused clips.
PREREQUISITE
The Pool window is open.
PROCEDURE
1.

Select Media > Remove Unused Media.

2.

Do one of the following:
●

To move the clips to the Trash folder, select Trash.

●

To remove the clips from the Pool, select Remove from Pool.

Removing Regions from the Pool
PROCEDURE
●

In the Pool, select a region and select Edit > Delete.
You can also press Backspace or Delete .
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IMPORTANT
You are not warned if the region is still in use.

Locating Events and Clips
You can quickly display to which clips the selected events belong and to which events the
selected clips belong.

Locating Events via Clips in the Pool
You can find out which events in the project refer to a particular clip in the Pool.
PROCEDURE
1.

In the Pool window, select one or more clips.

2.

Select Media > Select in Project.

RESULT
All events that refer to the selected clips are now selected in the Project window.

Locating Clips via Events in the Project Window
You can find out which clip belongs to a particular event in the Project window.
PROCEDURE
1.

In the Project window, select one or more events.

2.

Select Audio > Find Selected in Pool.

RESULT
The corresponding clips are located and highlighted in the Pool.

Searching for Audio Files
The search functions help you locate audio files in the Pool, on your hard disk, or on other media.
This works much like the regular file search, but with extra features.
PROCEDURE
1.

In the Pool window, click Search on the toolbar.
A search pane appears at the bottom of the window, displaying the search functions.

2.

Specify the files that you search for in the Name field.
You can use partial names or wildcards (*).
NOTE
Only audio files of the supported formats will be found.
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3.

Use the Location pop-up menu to specify where to search.
The pop-up menu lists all your local drives and removable media.
●

To limit the search to certain folders, select Select Search Path, and in the dialog that
opens, select the folder in which you want to search.

The search includes the selected folder and all subfolders.
NOTE
Folders that you have recently selected using the Select Search Path function appear on the
pop-up menu, so that you can quickly select them again.
4.

Click Search.
The search is started and Search is labeled Stop.
●

To cancel the search, click Stop.

When the search is finished, the files that are found are listed on the right.

5.

●

To audition a file, select it in the list and use the playback controls to the left (Play, Stop,
Pause, and Loop). If Auto Play is activated, selected files are automatically played back.

●

To import a file into the Pool, double-click the file in the list or select it and click Import.

To close the search pane, click Search on the toolbar again.

Using the Extended Search Functionality
Apart from the search criterion Name, additional search filters are available. The extended
search options allow for a detailed search, helping you to master even the largest sound
database.
PROCEDURE
1.

In the Pool window, click Search on the toolbar.
The search pane is displayed in the lower part of the Pool window.

2.

Click Name to open the extended search pop-up menu where you can select and define a
search criterion.

The menu also contains the Add Filter and Presets submenus.
The search criteria have the following parameters:

3.

●

Name: partial names or wildcards (*)

●

Size: less than, more than, equal, between (two values), in seconds, minutes, hours, and
bytes

●

Bit Depth: 8 bit, 16 bit, 24 bit, 32 bit, 32 bit float, 64 bit float

●

Channels: mono, stereo, and from 3 to 16

●

Sample Rate: various values, choose Other for free setting

●

Date: various search ranges

Select one of the search criteria in the pop-up menu.
The search criterion changes to the selected criterion.

4.

Optional: To display more search options, open the extended search pop-up menu, select the
Add Filter submenu, and select an element.

5.

Optional: To save your search filter settings as a preset, open the extended search pop-up
menu, select Presets > Save Preset, and enter a name for the preset.
Saved presets are added to the Presets submenu.
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6.

Optional: To remove a search filter settings preset, open the extended search pop-up menu,
select the preset, and then select Remove Preset.

Missing Files
When you open a project and one or more files are missing, the Resolve Missing Files dialog
opens. If you click Close, the project opens without the missing files.
In the Pool, you can check which files are considered missing. This is indicated by a question
mark in the Status column.
A file is considered missing under one of the following conditions:
●

The file has been moved or renamed outside the program since you last worked with the
project, and you ignored the Resolve Missing Files dialog when you opened the project for
the current session.

●

You have moved or renamed the file outside the program during the current session.

●

You have moved or renamed the folder in which the missing files are located.

Locating Missing Files
PROCEDURE
1.

Select Media > Find Missing Files.

2.

In the Resolve Missing Files dialog, decide if you want the program to find the file for you
(Search), if you want to find it yourself (Locate), or if you want to specify in which directory
the program searches for the file (Folder).
●

If you select Search, a dialog opens to let you specify which folder or disk the program
scans. Click Search Folder, select a directory or a disk, and click Start. If found, select
the file from the list and click Accept. Afterwards, Cubase tries to map all other missing
files automatically.

●

If you select Locate, a file dialog opens, allowing you to locate the file manually. Select
the file and click Open.

●

If you select Folder, a dialog opens to let you specify the directory in which the missing
file can be found. This might be the preferred method if you have renamed or moved
the folder containing the missing file, but the file still has the same name. Once you
select the correct folder, the program finds the file and you can close the dialog.

Reconstructing Missing Edit Files
If a missing file cannot be found, this is normally indicated with a question mark in the Status
column in the Pool. However, if the missing file is an edit file (a file that is created when you
process audio and that is stored in the Edits folder within the project folder), it may be possible
for the program to reconstruct it by recreating the editing to the original audio file.
PROCEDURE
1.

In the Pool window, locate the clips for which files are missing.

2.

Check the Status column. If the status of the files is “Reconstructible”, the files can be
reconstructed by Cubase.

3.

Select the reconstructible clips and select Media > Reconstruct.

RESULT
The editing is performed and the edit files are recreated.
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Removing Missing Files from the Pool
If the Pool contains audio files that cannot be found or reconstructed, you may want to remove
these.
PROCEDURE
●

In the Pool window, select Media > Remove Missing Files.

RESULT
All missing files from the Pool and the corresponding events from the Project window are
removed.

Auditioning Clips in the Pool
You can audition clips in the Pool using key commands, the Audition button, or by clicking in the
waveform image for a clip.
●

Use key commands.
If you activate Playback Toggle Triggers Local Preview in the Preferences dialog
(Transport page), you can use Space to audition. This is the same as activating Audition on
the toolbar.

●

Select a clip and activate Audition.
The whole clip plays back. To stop playback, click Audition again.

●

Click in the waveform image for a clip.
The clip plays back from the selected position in the waveform until the end. To stop
playback, click Audition or anywhere else in the Pool window.

The audio is routed directly to the Control Room if activated. When the Control Room is
deactivated, the audio is routed to the Main Mix (the default output) bus, bypassing the settings
of the audio channel, effects, and EQs.
NOTE
You can adjust the auditioning level with the miniature level fader on the toolbar. This does not
affect the regular playback level.
If you have activated Audition Loop before you audition, the following happens:
●

When you click Audition to audition a clip, the clip is repeated indefinitely until you stop
playback by clicking Audition or Audition Loop again.

●

When you click in the waveform image to audition, the section from the selected point to the
end of the clip is repeated indefinitely until you stop playback.

Opening Clips in the Sample Editor
The Sample Editor allows you to perform detailed editing on the clip.
●

To open a clip in the Sample Editor, double-click a clip waveform icon or a clip name in the
Media column.

●

To open a certain region of a clip in the Sample Editor, double-click a region in the Pool.
You can use this to set a snap point for a clip, for example. When you later insert the clip
from the Pool into the project, the defined snap point allows it to be properly aligned.

RELATED LINKS
Adjusting the Snap Point on page 529
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Sample Editor on page 509

Importing Media
The Import Medium dialog lets you import files directly into the Pool.
To open the dialog, select Media > Import Medium, or click Import on the Pool toolbar.
This opens a standard file dialog, where you can navigate to other folders, audition files, etc. The
following audio file formats can be imported:
●

Wave (Normal or Broadcast)

●

AIFF and AIFC (Compressed AIFF)

●

REX or REX 2

●

FLAC (Free Lossless Audio Codec)

●

MPEG Layer 2 and Layer 3 (MP2 and MP3 files)

●

Ogg Vorbis (OGG files)

●

Windows Media Audio (Windows only)

●

Wave 64 (W64 files)

The following characteristics are possible:
●

Stereo or mono

●

Any sample rate
NOTE
Files that have a different sample rate than the project sample rate are played back at the
wrong speed and pitch.

●

8 bit, 16 bit, 24 bit, 32 bit, 32 bit float, or 64 bit float

●

Various video formats

NOTE
You can also use the commands on the Import submenu of the File menu to import audio or
video files into the Pool.

RELATED LINKS
Wave Files on page 1068
Importing ReCycle Files on page 290
Supported Compressed Audio File Formats on page 287
Video File Compatibility on page 1097

Importing Audio CDs into the Pool
You can import tracks or sections of tracks from an audio CD directly into the Pool. This opens a
dialog in which you can specify which tracks are copied from the CD, converted to audio files, and
added to the Pool.
●

To import an audio CD to the Pool, select Media > Import Audio CD.

RELATED LINKS
Importing Audio CD Tracks on page 287
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Import Options Dialog
The Import Options dialog allows you to specify how audio files are imported into the Pool.
●

If you select a file in the Import Medium dialog and click Open, the Import Options dialog
opens.

Import Options dialog for single file import

Import Options dialog for multipe file import

Copy File to Project Folder/Copy All Files to Project Folder
Copies the audio file to the Audio folder of the project, and has the clip refer to the
copy.
Deactivate this option to have the clip refer to the original file in the original location.
In this case, it is marked as “external” in the Pool.
Convert to Project Settings/Convert to Project Settings and Copy to Project Folder If
Needed
Converts the imported file if the sample rate or the bit depth differ from the settings in
the Project Setup dialog. For single file import, you can choose which properties are
converted.
Split Channels
Splits stereo or multi-channel audio files into a corresponding number of mono files,
one for each channel, and copies the imported files to the Audio folder of the project.
The split files are inserted into the project and into the Pool as separate mono tracks.
The Name Format pop-up menu allows you to specify how the split files are named.
This allows for compatibility with other products when exchanging audio files.
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Do not ask again
Always imports files according to the settings without opening the dialog again. You
can reset this option in the Preferences dialog (Editing—Audio page).
RELATED LINKS
Pool Window Columns on page 612
Converting Files on page 627

Exporting Regions as Audio Files
If you have created regions within an audio clip, these can be exported as separate audio files. If
you have two clips that refer to the same audio file, you can create a separate audio file for each
clip.
PROCEDURE
1.

In the Pool window, select the region that you want to export.

2.

Select Audio > Bounce Selection.

3.

Select the folder in which you want the new file to be created and click OK.

4.

Optional: If you are using the Bounce Selection option to create a separate audio file for a
clip that refers to the same audio file as another clip, enter a name for the new audio file.

RESULT
A new audio file is created in the specified folder. The file has the name of the region and is
automatically added to the Pool.
RELATED LINKS
Creating Audio Events from Regions on page 528

Changing the Pool Record Folder
All audio clips that you record in the project are saved in the Pool Record folder. The Pool
Record folder is indicated by the text Record in the Status column and by a dot on the folder
itself.
By default, this is the main Audio folder. However, you can create a new Audio subfolder and
designate this as your Pool Record folder.
NOTE
The folders that you create in the Pool are only for organizing your files in the Pool. All files are
recorded to the folder that you specified as the Pool Record folder.

PROCEDURE
1.

In the Pool, select the Audio folder or any audio clip.
NOTE
You cannot designate the Video folder or any of its subfolders as the Pool Record folder.

2.

Select Media > Create Folder.

3.

Rename the new folder.

4.

Select the new folder and select Media > Set Pool Record Folder, or click in the Status
column of the new folder.
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RESULT
The new folder becomes the Pool Record folder. Any audio recorded in the project is saved in
this folder.

Organizing Clips and Folders
If you accumulate a large number of clips in the Pool, it can be difficult to quickly find specific
items. Organizing clips in new subfolders with names that reflect the content can be a solution.
For example, you could put all sound effects in one folder, all lead vocals in another, etc.
PROCEDURE
1.

In the Pool window, select the folder for which you want to create a subfolder.
NOTE
You cannot put audio clips in a video folder and vice versa.

2.

Select Media > Create Folder.

3.

Rename the folder.

4.

Drag the clips to the new folder.

Applying Processing to Clips in the Pool
You can apply audio processing to clips from within the Pool in the same way as to events in the
Project window.
PROCEDURE
1.

In the Pool window, select the clips that you want to process.

2.

Select Audio > Direct Offline Processing and select a processing method.

RESULT
A waveform symbol indicates that the clips have been processed.
RELATED LINKS
Direct Offline Processing on page 475

Undoing Processing
You can undo processing that has been applied to clips.
PROCEDURE
1.

In the Pool window, select the clip from which you want to remove the processing.

2.

Select Audio > Direct Offline Processing.

3.

Select the action that you want to remove, and click Delete.
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Minimizing Files
You can minimize the audio files according to the size of the audio clips referenced in the project.
The files that are produced using this option only contain the audio file portions that are actually
used in the project.
This can significantly reduce the size of the project if large portions of the audio files are unused.
Therefore, the option is useful for archiving purposes after you have completed a project.
IMPORTANT
This operation permanently changes the selected audio files in the Pool. This cannot be undone.
If you only want to create the minimized audio files as a copy, leaving the original project
untouched, you can use the Back up Project option.
NOTE
Minimizing files clears the entire edit history.

PROCEDURE
1.

In the Pool window, select the files that you want to minimize.

2.

Select Media > Minimize File.

3.

Click Minimize.
After the minimizing is finished, the file references in the stored project become invalid.

4.

Do one of the following:
●

To save the updated project, click Save Now.

●

To proceed with the unsaved project, click Later.

RESULT
Only the audio portions that are actually used in the project remain in the corresponding audio
files in the Pool Record folder.
RELATED LINKS
Backing up Projects on page 110

Importing and Exporting Pool Files
You can import or export a Pool as a separate file. The file extension is “.npl”.
●

To import a Pool file, select Media > Import Pool.
When you import a Pool file, its file references are added to the current Pool.
NOTE
Since the audio and video files are only referenced but not saved in the Pool file, the Pool
import is only useful if you have access to all referenced files. These files have preferably the
same file paths as when the Pool was saved.

●

To export a Pool file, select Media > Export Pool.

You can also save and open libraries, that is, stand-alone Pool files that are not associated with a
project.
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RELATED LINKS
Working with Libraries on page 627

Working with Libraries
You can use libraries to save sound effects, loops, video clips, etc., and transfer media from a
library into a project by using drag and drop.
●

To create a new library, select File > New Library.
You must specify a project folder for the new library in which media files will be stored. The
library appears as a separate Pool window.

●

To open a library, select File > Open Library.

●

To save a library, select File > Save Library.

Converting Files
In the Pool, you can convert files to another format.
PROCEDURE
1.

In the Pool window, select the files that you want to convert.

2.

Select Media > Convert Files.

3.

In the Convert Options dialog, make your changes and click OK.

Convert Options Dialog
In this dialog, you can convert audio files in the Pool.
●

To open the Convert Options dialog, select a clip in the Pool window, and select Media >
Convert Files.

Sample Rate
Allows you to convert to another sample rate.
Bit Depth
Allows you to convert to 16 bit, 24 bit, 32 bit, 32 bit float, or 64 bit float.
Channels
Allows you to convert to mono or stereo interleaved.
File Format
Allows you to convert to Wave, AIFF, FLAC, Wave 64, or Broadcast Wave Format.
Options
You can use the Options pop-up menu to set one of the following options:
●

New Files
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Creates a copy of the file in the audio folder and converts this new file according to
the chosen attributes. The new file is added to the Pool, but all clip references still
point to the original, unconverted file.
●

Replace Files
Converts the original file without changing clip references. However, the
references are saved with the next save action.

●

New + Replace in Pool
Creates a new copy with the chosen attributes, replaces the original file with the
new one in the Pool and redirects the current clip references from the original file
to the new file. Select this option if you want your audio clips to refer to the
converted file, but want to keep the original file on disk, for example, if the file is
used in other projects.

Extracting Audio from Video File
You can extract audio from video files. This automatically generates a new audio clip that
appears in the Pool Record folder.
NOTE
This function is not available for MPEG-1 video files.

PROCEDURE
1.

In the Pool window, select Media > Extract Audio from Video File.

2.

Select the video file from which you want to extract audio and click Open.

RESULT
The audio is extracted from the video file. The audio file gets the same file format and sample
rate/width as in the current project, and the same name as the video file.
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You can manage media files on your computer as well as presets from multiple sources from
within the MediaBay or the Media rack.
The MediaBay window offers advanced functions for working with media files and managing
database items. To show the media files on your computer in the MediaBay, you must scan the
folders or volumes that contain the files so that these are added to the database.
The Media rack in the right zone of the Project window allows you to access some of the most
important MediaBay functions from within a fixed zone of the Project window. For quick access
to specific media files, the Media rack allows you to add specific folders on your computer as
favorites. Media files within the favorite folders that you add in the Media rack are automatically
scanned and added to the database.
RELATED LINKS
MediaBay Window on page 640
Scanning Folders on page 643
Media Rack in Right Zone on page 629
Adding Favorites Using the Favorites Page on page 638
Adding Favorites Using the File Browser Page on page 638

Media Rack in Right Zone
The Media rack in the right zone of the Project window allows you to access the MediaBay
functions from within a fixed zone of the Project window.
●

To open the Media rack in the right zone, click Show/Hide Right Zone on the Project
window toolbar, and at the top of the right zone, click the Media tab.

The Media rack opens on the Home page that features different tiles. These tiles correspond to
the available media types.
RELATED LINKS
Showing/Hiding Zones on page 45
Home Page on page 629
Project Window Toolbar on page 46

Home Page
The Home page gives you access to the tiles that correspond to the available media types, to the
Favorites, and to the File Browser.
●

To open the Home page, click the Home navigation control on the Media rack.
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The following tiles are available:
VST Instruments
Shows VST instruments and instrument presets.
VST Effects
Shows VST effects and effect presets.
Loops & Samples
Shows audio loops, MIDI loops, or instrument sounds ordered by content set.
Presets
Shows track presets, strip presets, pattern banks, FX chain presets, and VST FX presets.
User Presets
Shows track presets, strip presets, pattern banks, FX chain presets, VST FX presets, and
instrument presets that are listed in the User Content folder.
Favorites
Shows your favorite folders and allows you to add new favorites. The folder content is
automatically added to the MediaBay database.
File Browser
Shows your file system and the pre-defined folders Favorites, This Computer, VST
Sound, Factory Content, and User Content where you can search for media files and
access them immediately.
RELATED LINKS
Loading Instrument Presets on page 665
Loading Loops and Samples on page 664
Loading Track Presets on page 664
Loading Effect Plug-In Presets on page 665
Loading FX Chain Presets on page 666
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Loading Strip Presets on page 666
Loading Pattern Banks on page 666
Adding Favorites Using the Favorites Page on page 638
Adding Favorites Using the File Browser Page on page 638

Favorites Page
The Favorites page allows you to add your own favorite folders to the Media rack.

1

Add Favorite
Opens a file dialog where you can navigate to the location of a folder and add it as a favorite
folder.

2

Favorite folders
The folders that you added as favorites are shown as tiles on the Favorites page.
●

To show the content of a folder, click it.

●

To delete a folder from the Favorites page, click its close button.

RELATED LINKS
Adding Favorites Using the Favorites Page on page 638

Results Page
The Results page shows all media files that are found in the defined favorite folder.
●

To open the Results page, click the Show All Results navigation control on the Media rack.
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The following options are available:
1

Media Rack navigation controls
Allow you to navigate to specific folders and filter the Results list.

2

Attribute filter
Allows you to view and edit some of the standard file attributes found in your media files.

3

Results list
Shows all media files that are found in the selected folder and allows you to select a media
file.

4

Previewer
Allows you to preview the selected media file.

RELATED LINKS
Media Rack Navigation Controls on page 636
Setting up the Results List Columns on page 645
Attribute Inspector on page 659
Results Section on page 645
Previewer Section on page 650

File Browser Page
The File Browser page shows all media files that are found in the File Browser.
●

To open the File Browser page, go to the Home page of the Media rack, and click File
Browser.
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The following options are available:
1

Media Rack navigation controls
Allow you to navigate to specific folders and filter the Results list.

2

Add Favorite
Allows you to add the selected folder as a favorite folder.

3

Back/Forward/Up
Up navigates to the parent folder. Back navigates to the previously used folder. Forward
navigates to the most recent folder.

4

File browser
Allows you to browse selected folders.

5

Results list
Shows all supported media files that are found in the selected folder and allows you to select
a media file.

6

Previewer
Allows you to preview the selected media file.

RELATED LINKS
Media Rack Navigation Controls on page 636
File Browser Section on page 643
Results Section on page 645
Previewer Section on page 650

633
Cubase Pro 11.0.0

MediaBay and Media Rack
Media Rack in Right Zone

VST Instruments Page
The VST Instruments page shows all VST instruments of the selected collection.
●

To open the VST Instruments page, go to the Home page of the Media rack, and click VST
Instruments.

The following options are available:
1

Media Rack navigation controls
Allow you to navigate to specific folders and filter the Results list.

2

Expand All
Expands all results.

3

Collapse All
Collapses all results.

4

Show/Hide VST Plug-in Pictures
Shows/Hides the pictures of the VST instrument control panels.

5

6

Plug-in Collections and Options
●

Default activates the default collection.

●

Sort By Category sorts the collection by category. This is only available for the Default
collection.

●

Sort By Vendor sorts the collection by vendor. This is only available for the Default
collection.

●

Plug-in Manager opens the Plug-in Manager that allows you to create new plug-in
collections. These will be listed in the Plug-in Collections and Options menu below the
Default collection.

Plug-in list
Shows the plug-ins of the selected collection.

RELATED LINKS
VST Plug-in Manager Window on page 744
Adding Pictures of VST Instruments to the Media Rack on page 639
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VST Effects Page
The VST Effects page shows all VST effects of the selected collection.
●

To open the VST Effects page, go to the Home page of the Media rack, and click VST Effects.

The following options are available:
1

Media Rack navigation controls
Allow you to navigate to specific folders and filter the Results list.

2

Expand All
Expands all results.

3

Collapse All
Collapses all results.

4

Show/Hide VST Plug-in Pictures
Shows/Hides the pictures of the VST effect control panels.

5

6

Plug-in Collections and Options
●

Default activates the default collection.

●

Sort By Category sorts the collection by category. This is only available for the Default
collection.

●

Sort By Vendor sorts the collection by vendor. This is only available for the Default
collection.

●

Plug-in Manager opens the Plug-in Manager that allows you to create new plug-in
collections. These will be listed in the Plug-in Collections and Options menu below the
Default collection.

Plug-in list
Shows the plug-ins of the selected collection.
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RELATED LINKS
VST Plug-in Manager Window on page 744
Adding Pictures of VST Effects to the Media Rack on page 639

Media Rack Navigation Controls
The navigation controls allow you to navigate to files and folders in the Media rack.
The following controls allow you to perform a text search, and to show all results on the current
page.

1

Search
Allows you to search media files by name or by attribute.

2

Reset Search
Allows you to reset the search.

3

Show All Results
Shows the Results page for a selected tile. If no tile is selected, all media files are shown.

The following controls allow you to navigate from the current page to other pages.

1

Back
Allows you to navigate back to the previous page.

2

Home
Allows you to navigate back to the Home page.

3

Breadcrumb path
Shows the path to the current page and allows you to navigate back to the previous page.

The following controls allow you to set up and modify the Results page.

1

Select Media Types
Allows you to select the media types that are displayed on the Results page.

2

Shuffle Results
Shuffles the Results page.

3

Reset Attribute Filter
Lights up if an attribute filter is set. Click this button to reset the attribute filter.

4

Set up Result Columns
Allows you to specify which attribute columns are displayed on the Results page.

5

Show/Hide Attribute Filters
Shows/Hides the Attribute Filters section.

RELATED LINKS
Home Page on page 629
Results Page on page 631
Media File Attributes on page 657
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Working with the Media Rack
The Media rack in the right zone of the Project window allows you to search for supported
media files and included VST instruments, and add them to your project.
The controls on the different pages of the Media rack allow you to browse, filter, select, and to
preview your media files.
The Favorites page and the File Browser page allow you to add folders where your media files
are located as Favorites. This helps you to quickly navigate to these media files.
The tiles and controls on the different pages of the Media rack allow you to browse, filter, select,
and preview the content.
Once you have located the media file, the instrument, or the preset that you want to use, and
selected it in the Results list, you can insert it into your project by using drag and drop, by using
the context menu options, or by double-clicking.
RELATED LINKS
Media Rack in Right Zone on page 629
Results Page on page 631

Adding VST Instruments to Projects
You can use the Media rack to add VST instruments to your project.
PROCEDURE
1.

In the Media rack, click the VST Instruments tile.

2.

Drag an instrument on the track list or on the event display.
NOTE
To exchange the VST instrument of an instrument track, drag the instrument from the Media
rack, and drop it on the top section of the instrument track Inspector. Note that you must
update the track name manually if needed.

RELATED LINKS
Loading Instrument Presets on page 665

Adding VST Effects to Projects
You can use the Media rack to add VST effects to your project.
PROCEDURE
1.

In the Media rack, click the VST Effects tile.

2.

Do one of the following:
●

Drag an effect on the track list to create an FX channel track.

●

To add the effect to an audio-related track, drag the effect from the Media rack, and
drop it in the Inserts or Sends section of the track Inspector.

●

To add the effect to an audio-related channel, drag the effect from the Media rack, and
drop it in the Inserts or Sends section of the MixConsole in the lower zone of the
Project window, or the Channel Settings window.
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RELATED LINKS
Loading Effect Plug-In Presets on page 665

Applying Track Presets
You can use the Media rack to add track presets to your project.
PROCEDURE
1.

In the Media rack, click the Presets tile.

2.

Click Track Presets.

3.

Click Audio, VST Instruments, MIDI, Multi, or Sampler depending on the track type.

4.

Do one of the following:
●

Drag a track preset on the Inspector or in the track list for the corresponding track type.

●

Drag a track preset below the track list to add a new track with the track preset loaded.

NOTE
To exchange the track preset of a track, drag the preset from the Media rack, and drop it on
the track in the track list. Note that you must update the track name manually if needed.

RESULT
The track preset is applied.

Adding Favorites Using the Favorites Page
You can add favorite folders to the Favorites page. This allows you to directly access media files
in specific folders.
PROCEDURE
1.

In the Media rack, click the Favorites tile.

2.

At the top left of the page, click Add Favorite.

3.

Select the folder that you want to add as a Favorite.

4.

Click OK.

RESULT
●

The favorite folder is added to the database.

●

On the Favorites page, a new tile with the specified name is added.

●

In the File Browser, a new folder with the specified name is added to the Favorites folder.

RELATED LINKS
Favorites Page on page 631

Adding Favorites Using the File Browser Page
You can add favorite folders using the File Browser page. This allows you to directly access
media files in specific folders.
PROCEDURE
1.

In the Media rack, click the File Browser tile.

2.

In the File Browser, navigate to the folder that you want to add as a favorite and select it.
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3.

Do one of the following:
●

At the top left of the page, click Add Favorite.

●

Right-click the folder, and from the context menu, select Add Favorite.

4.

In the Set Name dialog that opens, enter a name for the folder.

5.

Click OK.

RESULT
●

The favorite folder is added to the database.

●

In the File Browser, a new folder with the specified name is added to the Favorites folder.

●

On the Favorites page, a new tile with the specified name is added.

RELATED LINKS
File Browser Page on page 632

Adding Pictures of VST Instruments to the Media Rack
Pictures of VST instruments from other vendors are not loaded by default. However, you can add
them to the Media rack manually.
PREREQUISITE
You have added the VST instrument of another vendor as a rack or a track instrument.
PROCEDURE
1.

Open the control panel of the VST instrument.

2.

On the control panel, click Add VST Plug-in Picture to Media Rack.

RESULT
The picture of the VST instrument is shown in the Media rack.
RELATED LINKS
Adding VST Instruments on page 726
VST Instrument Control Panel on page 726

Adding Pictures of VST Effects to the Media Rack
Pictures of VST effects from other vendors are not loaded by default. However, you can add them
to the Media rack manually.
PREREQUISITE
You have added a VST effect from another vendor.
PROCEDURE
1.

Open the control panel of the VST effect.

2.

On the control panel, click Add VST Plug-in Picture to Media Rack.

RESULT
The picture of the VST effect is shown in the Media rack.
RELATED LINKS
Adding Insert Effects on page 446
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Effect Control Panel on page 464

MediaBay Window
To open the MediaBay in a separate window, do one of the following:
●

Select Media > MediaBay.

●

Press F5 .

The MediaBay is divided into the following sections:
1

File Browser
Allows you to scan specific folders in your file system, and to add favorites.

2

Toolbar
Contains tools and shortcuts for settings and functions in the MediaBay, and allows you to
switch between the previously defined favorite locations. Favorites in the MediaBay window
are not automatically scanned.

3

Filters
Allows you to filter the Results list using a logical or an attribute filter.

4

Results
Displays all supported media files. You can filter the list and perform text searches.

5

Previewer
Allows you to preview the files shown in the Results list.

6

Attribute Inspector
Allows you to view, edit, and add media file attributes or tags.

RELATED LINKS
File Browser Section on page 643
MediaBay Toolbar on page 641
Adding Favorites on page 644
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Scanning Folders on page 643
Filters Section on page 655
Results Section on page 645
Previewer Section on page 650
Attribute Inspector on page 659
Setting up the MediaBay on page 643

MediaBay Toolbar
The toolbar contains tools and shortcuts for settings and functions in the MediaBay.

Navigation
Back
Navigates to the previously used folder.
Forward
Navigates to the most recent folder.
Up
Navigates to the parent folder.

Favorites
Add Favorite
Allows you to add the selected folder as a favorite folder.
Select Defined Favorite
Allows you to select a Favorite to quickly browse to the files you are looking for.
Include Folders and Subfolders
Activate this to show the content of folders and subfolders.

Left Divider
Left Divider
Tools that are placed to the left of the divider are always shown.

Text Search
Search
Allows you to search media files by name or by attribute.

Media Types Filter
Select Media Types
Allows you to select the media types that are displayed on the Results page.
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Rating Filter
Rating Filter
Filters files according to their rating.

Reset Result Filters
Reset Filters
Allows you to reset the filters.

Results
Update Results
Updates the results.
Shuffle Results
Shuffles the Results page.

Attribute Counter
Attribute Counter
Shows the number of attributes that are being updated.

Right Divider
Right Divider
Tools that are placed to the right of the divider are always shown.

MediaBay Settings
MediaBay Settings
Opens the MediaBay settings.

Window Zone Controls
Show/Hide Left Zone
Shows/Hides the left zone of the window.
Show/Hide Lower Zone
Shows/Hides the lower zone of the window.
Show/Hide Right Zone
Shows/Hides the right zone of the window.
Set up Window Layout
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Allows you to set up the window layout.
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.

Setting up the MediaBay
You can show and hide the different sections of the MediaBay. This saves screen space and
allows you to display only the information that you need.
PROCEDURE
1.

Click Set up Window Layout.

2.

Activate/Deactivate the checkboxes for the sections that you want to show/hide.

3.

Click outside the pane to exit the setup mode.

File Browser Section
The File Browser section shows your file system with the pre-defined folders Favorites, This
Computer, VST Sound, Factory Content, and User Content.
●

To open the File Browser section in the MediaBay, click Set up Window Layout and activate
File Browser.

To show the supported media files in the Results section of the MediaBay, you must scan all
folders that you want to include in the search.
You can also add favorite folders. All media files contained in a Favorite are automatically
scanned.
RELATED LINKS
Scanning Folders on page 643
Adding Favorites on page 644

Scanning Folders
To include specific folders in the MediaBay search, you must scan them.
PROCEDURE
1.

In the File Browser section of the MediaBay, navigate to the folder that you want to include
in the scan.

2.

Activate the checkbox for the folder to activate the scan.
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RESULT
All files that are found in the scanned folder are shown in the Results list. The scan result is
saved in a database file.
The color of the checkmark helps you to identify which folders and subfolders are scanned:
●

White indicates that all subfolders are included in the scan.

●

Orange indicates that at least one subfolder is excluded from the scan.

The color of the folder indicates the state of the scan:
●

Red indicates that a folder is currently being scanned.

●

White indicates that all subfolders have been scanned.

●

Yellow indicates that at least one subfolder is not yet scanned.

NOTE
Please wait until the MediaBay completes the scan to continue your work.

Adding Favorites
You can add favorite folders using the File Browser section.
PROCEDURE
1.

In the File Browser section, navigate to the folder that you want to add as a favorite, and
select it.

2.

Right-click the folder or the volume, and from the context menu, select Add Favorite.

3.

In the Set Name dialog that opens, enter a name for the folder.

4.

Click OK.

RESULT
●

In the File Browser section, a new folder with the specified name is added to the Favorites
folder.

●

In the Favorites section, the added favorite is available in the Select Defined Favorite popup menu.

●

In the Media rack in the right zone of the Project window, a new tile with the specified name
is added on the Favorites page.

NOTE
Favorites in the MediaBay window are not automatically scanned.
AFTER COMPLETING THIS TASK
To remove a Favorite, select it in the Favorites tree of the File Browser section, open the
context menu and select Remove Favorite.
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RELATED LINKS
Scanning Folders on page 643

Refresh Views
If you change already scanned folders by adding or removing files when Cubase is closed, you
must rescan the corresponding media folders. This also applies if you modified attributes of your
user content using another program.
If you have made changes to your content and want the changes to be displayed in the
MediaBay, you must refresh the views of the corresponding media folders.
●

To refresh a folder, in the File Browser section of the MediaBay, right-click a folder, and
select Refresh Views.

●

To display a new drive, in the File Browser section of the MediaBay, right-click the parent
node, and select Refresh Views. You can then scan the drive for media files.

●

To update the scan state of the folders after modifying the volume database with another
program, right-click the volume database, and select Refresh Views.

Results Section
The Results list shows all media files that are found in the selected folder in the File Browser.
●

To show media files in the Results section, you must select a scanned folder in the File
Browser section of the MediaBay.

NOTE
You can set the maximum number of files that are displayed in the Results list in the MediaBay
Settings.

Setting up the Results List Columns
For each media type, or for combinations of media types, you can specify the attribute columns
that are displayed in the Results list.
PROCEDURE
1.

In the Results section, select the media types for which you want to make settings.

2.

Click Set up Result Columns and do one of the following:
●

To show specific columns, activate or deactivate the respective options on the
submenus.

●

To remove all columns except Name, select Select None.

●

To show the default columns, select Use Defaults.

●

To show all columns with set attributes, select All Available.
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NOTE
If Allow Editing in Results List is activated in the MediaBay Settings, you can also edit
attributes in the Results list. Otherwise, this is only possible in the Attribute Inspector.

RELATED LINKS
Setting up the MediaBay on page 643
Attribute Inspector on page 659

Managing Media Files in the Results List
●

To move or copy a file from the Results list to another location, drag it to another folder in
the File Browser section.

●

To change the order of the columns in the Results list, click a column header and drag that
header to another position.

●

To delete a file, right-click it in the list and select Delete. The file is permanently deleted from
your computer.

IMPORTANT
If you delete a file using the File Explorer/macOS Finder, it is still displayed in the Results list,
although it is no longer available to the program. To remedy this, rescan the corresponding
folder.

Shuffling the Results List
You can display the Results list entries in a random order.
●

To shuffle the Results list, click Shuffle Results in the MediaBay toolbar.

Finding the Location of a File
You can show the location of a file on your system in the File Explorer/macOS Finder.
NOTE
This function is not available for files which are part of a VST Sound archive.

PROCEDURE
●

In the Results list, right-click a file, and select Show in Explorer/Reveal in Finder.
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RESULT
The File Explorer/macOS Finder opens and the corresponding file is highlighted.

Filtering According to Media Type
You can set up the Results list to display only a particular media type or a combination of media
types.
PROCEDURE
1.

In the MediaBay toolbar, open the Show Media Types selector.

2.

Activate the media types that you want to be displayed in the Results list.

RESULT
The files are filtered by the selected media type.

Show Media Types Selector
You can activate the media types that you want to be displayed in the Results list.

The following media types are available:
Audio Files
Shows all audio files. The supported formats
are .wav, .w64, .aiff, .aifc, .rex, .rx2, .mp3, .mp2, .ogg, .wma (Windows only).
MIDI Files
Shows all MIDI files (file name extension .mid).
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MIDI Loops
Shows all MIDI loops (file name extension .midiloop).
Pattern Banks
Shows all pattern banks (file name extension .patternbank). Pattern banks are
generated via the MIDI plug-in Beat Designer. For more information, see the separate
document Plug-in Reference.
Track Presets
Shows all track presets for audio, MIDI, and instrument tracks (file name
extension .trackpreset). Track presets are a combination of track settings, effects,
and MixConsole settings that can be applied to new tracks of various types.
Plug-in Presets
Shows all VST presets for instrument and effect plug-ins. Furthermore, EQ presets that
you save in the MixConsole are listed. These presets contain all parameter settings for
a particular plug-in. They can be used to apply sounds to instrument tracks and effects
to audio tracks.
Strip Presets
Shows all strip presets (file name extension .strippreset). These presets contain
channel strip effect chains.
FX Chain Presets
Shows all effect chain presets (file name extension .fxchainpreset). These presets
contain insert effect chains.
Video Files
Shows all video files.
Projects
Shows all project files (from Cubase, Nuendo): .cpr, .npr.
RELATED LINKS
Pattern Banks Previewer on page 654
Track Presets on page 192
Saving/Loading Strip Presets on page 397
Saving/Loading EQ Presets on page 390
Saving/Loading FX Chain Presets on page 387
Video File Compatibility on page 1097

Filtering According to Rating
With the Rating Filter, you can filter files according to their rating.
NOTE
The Rating Filter is not available in the Media rack in the right zone.

PROCEDURE
●

In the Rating Filter section of the MediaBay toolbar, select a value from the Rating Filter
pop-up menu.

Performing a Text Search
You can perform a text search of the Results list. If you enter text in the text search field on the
MediaBay toolbar, only media files whose attributes match the entered text are displayed.
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NOTE
The Search MediaBay field has the same function as the matches operator of the logical filter.
However, the search is applied to all file attributes.
●

Click the field and enter the text that you want to find.
For example, if you are looking for all audio loops relating to drum sounds, enter “drum” in
the search field. The search results will contain loops called “Drums 01”, “Drumloop”, “Snare
Drum”, etc. In addition, all media files with the Drum&Percussion category attribute or any
other attribute that contains “drum” are found. You can also add apostrophes to find exact
matches for the entered words and use boolean operators.

●

To reset the text search, delete the text, or click Reset Filters.

RELATED LINKS
Logical Filter on page 655

Boolean Text Search
You can perform advanced searches, using boolean operators or wildcards.
You can use the following elements:
And [+]
[a and b]
When entering strings separated by “and” (or a plus sign), all files are found that
contain both a and b.
[And] is the default setting when no boolean operator is used, for example, you can
also enter [a b].
Or [,]
[a or b]
When entering strings separated by “or” (or a comma), files are found that contain
either a or b, or both.
Not [-]
[not b]
When entering text preceded by “not” (or a minus sign), all files not containing b are
found.
Parentheses [()]
[(a or b) + c]
Using parentheses, you can group text strings. In this example, files are found that
contain c and either a or b.
Quotation marks [“”]
[“your search text”]
With quotation marks, you can define sequences of several words. Files are found if
they contain the sequence of words that you entered.
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IMPORTANT
When you are searching for files whose names contain a hyphen, put the search text in quotation
marks. Otherwise the program treats the hyphen as the boolean operator “not”.
NOTE
These operators can also be used for logical filtering.

RELATED LINKS
Applying a Logical Filter on page 656

Resetting the Results List
You can reset all filter settings and filter results.
●

In the MediaBay toolbar, click Reset Filter.

Previewer Section
You can preview individual files in the Previewer section to find out which one to use in your
project.
The elements visible in this section and their functions depend on the media type.
IMPORTANT
The Previewer section is not available for video files, project files, and audio track presets.

RELATED LINKS
MediaBay Settings on page 669

Audio Files Previewer
The Previewer for audio files allows you to listen to audio files before you use them in your
project.

1

Transport controls
Start, stop, pause, and cycle the preview.

2

Preview Level fader
Specifies the preview level.

3

Auto Play New Results Selection
Automatically plays back the selected file.

4

Align Beats to Project
Plays back the selected file in sync with the project, starting at the project cursor position.
Note that this can apply real-time time stretching to your audio file.
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NOTE
If you import an audio file into your project for which Align Beats to Project is activated in
the Previewer, Musical Mode is automatically activated for the corresponding event.
5

Wait for Project Play
Synchronizes the play and stop functions from the Transport panel with the play and stop
buttons in the Previewer section.
To use this option to its full extent, set the left locator at the beginning of a bar, then start
playing back the project using the Transport panel. The loops that you now select in the
Results list start together with the project in perfect sync.

RELATED LINKS
Musical Mode on page 541

Using Selection Ranges
You can specify selection ranges to preview a particular section of an audio file and insert it into
the project.
NOTE
Selection ranges cannot be used when the Align Beats to Project option is activated in the
Previewer.
●

To select a range, move the mouse over the upper part of the waveform, so that it turns into
a pencil, click and drag.

●

To adjust the borders of the selection range, drag the handles.

●

To deselect the range, drag both handles all the way to the left.

MIDI Files Previewer
The Previewer for MIDI files allows you to listen to MIDI files before you use them in your
project.
●

To preview a MIDI file, load a VST instrument, and select it as output device from the Select
MIDI Output pop-up menu.

1

Transport controls
Start and stop the preview.
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2

Preview Level fader
Specifies the preview level.

3

Output
Allows you to select the output device.

4

Align Beats to Project
Plays back the selected file in sync with the project, starting at the project cursor position.
Note that this can apply real-time time stretching to your MIDI file.

5

Auto Play New Results Selection
Automatically plays back the selected file.

RELATED LINKS
VST Instruments on page 726

MIDI Loops Previewer
The Previewer for MIDI loops allows you to listen to MIDI loops before you use them in your
project.
NOTE
MIDI loops are always played back in sync with the project.

1

Transport controls
Start and stop the preview.

2

Preview Level fader
Specifies the preview level.

3

Auto Play New Results Selection
Automatically plays back the selected file.

4

Link Playback to Chord Track
Transposes the events of the MIDI loop to play back in context with the chord track. Note
that you need a chord track with chord events for this.
If this option is activated, and you insert a MIDI loop into the project, Follow Chord Track is
automatically activated for the track.

RELATED LINKS
Using Follow Chord Track on page 959

VST Presets and Track Presets Previewer for MIDI and Instrument Tracks
The Previewer for VST presets and track presets allows you to listen to presets before you use
them in your project.
●

To preview track presets for MIDI or instrument tracks and VST presets, you must send some
MIDI notes to the track preset via MIDI input, using a MIDI file, the Memo Recorder mode,
or via the computer keyboard.

652
Cubase Pro 11.0.0

MediaBay and Media Rack
MediaBay Window

1

Transport controls
Start and stop the preview.

2

Previewer Sequence Mode
Allows you to load a MIDI file to apply the selected preset to the MIDI file. You can also select
the Memo Recorder mode that continually repeats a given sequence of notes as a loop.

3

MIDI Activity
Allows you to monitor incoming MIDI messages.

4

Preview Level fader
Specifies the preview level.

5

Keyboard
You can display the Keyboard in keyboard display mode or in piano display mode.

6

Computer Keyboard Input
Allows you to use your computer keyboard to preview the presets.

RELATED LINKS
Previewing Presets Using the Memo Recorder Mode on page 654
On-Screen Keyboard on page 261

Previewing Presets Via MIDI Input
MIDI input is always active. For example, when a MIDI keyboard is connected to your computer
and set up properly, you can directly start playing the notes to preview the selected preset.

Previewing Presets Using a MIDI File
PROCEDURE
1.

On the Previewer Sequence Mode pop-up menu, select Load MIDI File.

2.

In the file dialog that opens, select a MIDI file and click Open.
The name of the MIDI file is displayed on the pop-up menu.

3.

Click Play to the left of the pop-up menu.

RESULT
The notes received from the MIDI file are played back with the settings of the track preset
applied.
NOTE
The recently used MIDI files are kept on the menu for quick access. To remove an entry from this
list, select it on the menu and then select Remove MIDI File.
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Previewing Presets Using the Memo Recorder Mode
The Memo Recorder mode continually repeats a given sequence of notes as a loop.
NOTE
You cannot use the Memo Recorder mode when previewing presets using a MIDI file.

PROCEDURE
1.

On the Previewer Sequence Mode pop-up menu, select Memo Recorder.

2.

Activate Play.

3.

Play some notes on the MIDI keyboard or on the computer keyboard.

RESULT
The notes are played back with the instrument preset that is selected in the Results section.
When you stop playing notes and wait for 2 seconds, the note sequence that you played until this
moment is played back in a continuous loop.
To use another sequence, start entering notes again.

Previewing Presets Via the Computer Keyboard
NOTE
If you activate Computer Keyboard Input, the computer keyboard is used exclusively for the
Previewer section. However, you can still use the following key commands: Ctrl/Cmd - S (Save),
Num * (Start/Stop Record), Space (Start/Stop Playback), Num 1 (Jump to left locator), Delete
or Backspace , Num / (Cycle on/off), and F2 (Show/Hide Transport panel).

PROCEDURE
1.

Activate Computer-Keyboard Input.

2.

Play some notes on the computer keyboard.

Pattern Banks Previewer
The Previewer for pattern banks allows you to listen to pattern banks before you use them in
your project.

1

Transport controls
Start and stop the preview.

2

Preview Level fader
Specifies the preview level.

3

Keyboard
The keyboard allows you to preview the selected pattern bank. In the Previewer section,
choose a subbank (the number at the top) and pattern (a key), and click Play.
One pattern bank contains 4 subbanks which in turn contain 12 patterns each.
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Subbanks can contain empty patterns. Selecting an empty pattern in the Previewer section
has no effect. Patterns containing data are indicated by a circle in the upper part of the key in
the display.
4

Auto Play New Results Selection
Automatically plays back the selected file.

5

Link Playback to Chord Track
Transposes the events of the pattern bank to play back in context with the chord track. Note
that you need a chord track with chord events for this.

NOTE
You can create drum patterns with the MIDI plug-in Beat Designer. You can find detailed
information on the Beat Designer and its functions in the separate document Plug-in Reference
in the MIDI Effects chapter.

Filters Section
The MediaBay allows you to refine your file searches. You have two possibilities: Logical or
Attribute filtering.

Logical Filter
The logical filter allows you to set up complex search conditions that must be met to find files.
NOTE
The Logical Filter is not available in the Media rack in the right zone.

contains
The search result must contain the text or number specified in the text field to the
right.
matches words
The search result must match the words specified in the text field to the right.
omits
The search result must not contain the text or number specified in the text field to the
right.
equals
The search result must correspond exactly to the text or number specified in the text
field to the right, including any file extension. Text searches are not case-sensitive.
>=
The search result must be higher than or equal to the number specified in the field to
the right.
<=
The search result must be lower than or equal to the number specified in the field to
the right.
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is empty
Use this option to find files for which certain attributes have not been specified yet.
matches
The search result must include the text or number entered in the text field to the right.
You can also use boolean operators. Add apostrophes to find exact matches for the
entered words, for example, ‘drum’ AND ‘funky’. This option allows for a very advanced
text search.
in range
If this option is selected, you can specify a lower and an upper limit for the search
result in the fields to the right.

Applying a Logical Filter
To quickly find certain audio files, you can search for a specific file attribute value, for example.
PREREQUISITE
The folder in which you want to search for files is selected.
PROCEDURE
1.

In the Filters section, activate Logical.

2.

Click Search in these Attributes to open the Select Filter Attributes dialog.

3.

Select the attributes that you want to use.
If you select more than one attribute, the files found match either one or the other attribute.

4.

Click OK.

5.

On the condition pop-up menu, select one of the search operators.

6.

Enter the text or number that you want to find in the field to the right.
NOTE
If you enter 2 or more strings or filter lines, the files that are found match all strings or filter
lines.
●

To add more than one string in the text field, enter a Space between them.

●

To add another filter line, click + to the right of the text field. You can add up to seven
filter lines in which you can define further search conditions.

●

To remove a filter line, click -.

●

To reset all search fields to their default settings, click Reset Filter at the top of the
Filters section.
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RESULT
The Results list is automatically updated, showing only the files that correspond to your search
conditions.

Advanced Text Search
You can perform advanced text searches using boolean operators.
PREREQUISITE
The folder in which you want to search for files is selected.
PROCEDURE
1.

In the Filters section, activate Logical.

2.

Select an attribute on the Search in these Attributes pop-up menu or keep the Any
Attribute setting on.

3.

Set the condition to matches.

4.

Specify the text that you want to search for in the field to the right using boolean operators.

RELATED LINKS
Performing a Text Search on page 648

Media File Attributes
Media file attributes are sets of metadata providing additional information on the file.
The different types of media files have different attributes. For example, .wav audio files have
attributes, such as name, length, size, sample rate, content set, etc., while .mp3 files have
additional attributes, such as artist or genre.
RELATED LINKS
Attribute Inspector on page 659

Attribute Filter
Assigning attribute values to your files facilitates organizing your media files. The Attribute filter
allows you to view and edit some of the standard file attributes that are found in your media files.
If you click Attribute, the Filters section displays all values that have been specified for the
displayed attribute categories. Selecting one of these values filters the results to display only the
files to which this attribute value is assigned.

1

Attribute column titles
Allow you to select different attribute categories. If the columns are wide enough, the
number of files that match these criteria is displayed to the right of the value.

2

Attribute values
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Displays the attribute values and how often a certain attribute value is available among your
media files.
NOTE
●

Some attributes are directly linked to each other. For example, for each category value, there
are certain sub-category values available. Changing the value in one of these attribute
columns displays different values in the other column.

●

Each attribute column displays only the attribute values that are found.

RELATED LINKS
Attribute Inspector on page 659

Applying an Attribute Filter
With the Attribute filter, you can quickly find tagged media files with certain attributes.
●

To apply an Attribute filter, select an attribute value.
The Results list is filtered accordingly. Apply more attribute filters to narrow down the result
even more.

●

To find files that match either one or the other attribute, Ctrl/Cmd -click different attribute
values in the same column.

●

To change the displayed attribute values of a column, click the attribute column title and
select another attribute.

NOTE
Character attributes always form an AND condition.

Performing a Context Menu Search
You can search for other files that have the same attribute as the selected file. This allows you to
find all the files that have a value in common, for example, if you want to view all the files that
were created on the same day.
●

In the Results list or the Attribute Inspector, right-click a file and select the attribute value
for which you want to search from the Search for submenu.

The Filters section automatically switches to Logical filtering and the corresponding filter
condition line is displayed.
●

To reset the filter, click Go Back.
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Resetting the Filter
PROCEDURE
●

To reset the filter, click Reset Filter at the top of the Filters section.

This also resets the Results list.

Attribute Inspector
When you have selected one or more files in the Results list, the Attribute Inspector shows a
list of attributes and their values.
NOTE
The Attribute Inspector is not available in the Media rack in the right zone.
In the Attribute Inspector, you can also edit and add new attribute values.
The available attributes are divided into several groups (Media, Musical, Preset, etc.), to keep the
list manageable and to facilitate finding items.

Dynamic
Displays all available values for the selected files.
Defined
Displays a configured set of attributes for the selected media type regardless of
whether corresponding values are available for the selected files.
Configure Defined Attributes
Activates the configuration mode, in which you can set up the attributes that are
displayed in the Attribute Inspector.

Configuration Mode
When you click Configure Defined Attributes, the configuration mode is enabled.
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Select Media Types
Allows you to select the media types that are displayed on the Results page.
Add User Attribute
Opens the Add User Attribute dialog, where you can add custom user attributes. You
can select the Attribute Type and the Display Name.
Reset to Default
Resets the attribute list to the default settings.
Attribute
Shows the attribute name.
Select
Shows whether an attribute is activated or deactivated.
Type
Shows whether the value for an attribute is a number, text, or a Yes/No switch.
Precision
Shows the number of decimals displayed for number attributes.
RELATED LINKS
Media File Attributes on page 657
Managing Attribute Lists on page 662

Editing Attributes
The search functions, especially the attribute filter, are a powerful media management tool when
making extensive use of tagging, that is, when adding and editing attributes.
Media files are usually organized in complex folder structures to provide a logical way of guiding
the user to certain files, with the folder and/or file names indicating the instrument, style, tempo,
etc.
Tags help you to find a particular sound or loop in such a folder structure.

Editing Attributes in the Attribute Inspector
In the Attribute Inspector, you can edit attribute values of the various media files. Attribute
values can be chosen from pop-up lists, entered as text or numbers, or set to Yes or No.
NOTE
●

Changing an attribute value in the Attribute Inspector permanently changes the
corresponding file unless the file is write-protected or part of a VST Sound archive.
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●

Some attributes cannot be edited. In this case, the file format does not permit changing this
value, or changing a particular value makes no sense. For example, you cannot change the
file size in the MediaBay.

PROCEDURE
1.

In the Results list, select the file for which you want to make settings.
The corresponding attribute values are displayed in the Attribute Inspector.
You can also select several files and make settings for them simultaneously. The only
exception is the name attribute, which must be unique for every file.

2.

In the Attribute Inspector, click in the Value column for an attribute.
Depending on the selected attribute, the following happens:

3.

●

For most of the attributes, a pop-up menu opens from which you can choose a value.
Some of the pop-up menus also have a more entry to open a window with more
attribute values.

●

For the Rating attribute, you can click in the Value column and drag left or right to
modify the setting.

●

For the Character attribute (Musical group), the Edit Character dialog opens. To define
values, click a radio button on the left or the right side and then click OK.

Set the attribute value.
To remove the attribute value from the selected files, right-click in the corresponding Value
column and select Remove Attribute from the context menu.

Editing Attributes in the Results List
You can edit attributes directly in the Results list. This allows you to assign attributes to a
number of loop files, for example.
PREREQUISITE
Allow Editing in Results List is activated in the MediaBay Settings.
PROCEDURE
1.

In the Results list, select the files for which you want to make settings.
You can make settings for several files simultaneously, except for the attribute name, which
must be unique for every file.

2.

Click in the column for the value that you want to change and make the settings.

RELATED LINKS
MediaBay Settings on page 669

Editing Attributes of Multiple Files Simultaneously
You can edit attributes for multiple files at the same time.
NOTE
If you edit a large number of files simultaneously, the processing of your edits may take some
time.
Editing attributes is executed in the background so that you can continue with your work as
usual. The Attribute Counter in the MediaBay toolbar displays how many files are still being
updated.
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RELATED LINKS
MediaBay Toolbar on page 641

Editing Attributes of Write-Protected Files
Media files can be write-protected due to a number of reasons: the content could have been
provided by someone who write-protected the files, the file format could restrict write operations
by the MediaBay, etc.
In the MediaBay, the write protection status of files is shown as an attribute in the Attribute
Inspector and in the Write Protection column in the Results list.

IMPORTANT
You can define attribute values of write-protected files in the MediaBay. These changes are only
saved in the MediaBay database file, they are not saved to disk. This means that if you delete the
preferences, these changes are lost.
NOTE
If the Write Protection and/or the Pending Tags columns are not visible, activate the
corresponding attributes for the file type in the Attribute Inspector.
●

To set or remove the write protection attribute for a file, right-click the file in the Results list
and select Set Write Protection/Remove Write Protection.
This is only possible if the file type allows write operations and if you have the necessary
operating system permission.

●

When you specify attribute values for a file that is write-protected, this is reflected in the
Pending Tags column next to the Write Protection column in the Results list.
If you rescan the MediaBay content and a media file on your hard disk has changed since
the last scan, the pending tags for this file are lost.

●

If a file has pending tags, and you want to write the corresponding attributes to the file, you
must remove the write protection, then right-click the file, and select Write Tags to File.

NOTE
If you use other programs than Cubase to change the write-protection status of files, you must
rescan the files in the MediaBay to reflect these changes.

RELATED LINKS
Disabling the Preferences on page 1153
Editing Attributes on page 660

Managing Attribute Lists
In the Attribute Inspector, you can define which attributes are displayed in the Results list and
in the Attribute Inspector itself. For different media types, you can configure individual attribute
sets.
PROCEDURE
1.

In the Attribute Inspector, click Defined.

2.

Click Configure Defined Attributes to enter configuration mode.
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3.

Open the Select Media Types pop-up menu, activate the media types that you want to
display, and click anywhere in the MediaBay.
The Attribute Inspector now shows a list of all attributes available for these media types.

4.

●

If you have activated more than one media type, your settings affect all selected types.
An orange checkmark indicates that the current display settings for an attribute differ
for the selected media types.

●

The display settings made for the Mixed Media Types option are applied if you select
files of different media types in the Results list or in the Attribute Inspector.

Activate the attributes that you want to be displayed.
You can edit several attributes simultaneously.

5.

Click Configure Defined Attributes again to exit the configuration mode.

Defining User Attributes
You can define your own attributes and save these in the MediaBay database and the
corresponding media files. Cubase recognizes all user attributes that are included in media files.
PROCEDURE
1.

In the Attribute Inspector, click Defined.

2.

Click Configure Defined Attributes to enter configuration mode.

3.

Click +.

4.

In the Add User Attribute dialog, specify the Attribute Type and the Display Name.
The display name must be unique in the attribute list. The Database Name field indicates if
a certain name is valid or not.

5.

Click OK.

RESULT
The new attribute is added to the list of available attributes and is displayed in the Attribute
Inspector and the Results list.

Working with the MediaBay
When you work with many music files, the MediaBay helps you to find and organize your
content. After scanning your folders, all found media files of the supported formats are listed in
the Results section.
You can set up Favorites, that is, folders or directories on your system that contain media files.
Usually, files are organized in a specific way on your computer. You might have folders reserved
for audio content, folders for special effects, folders for combinations of sounds making up the
ambience noise that you need for a certain film take, etc. These can all be set as different
Favorites in the MediaBay, allowing you to limit the files available in the Results list according
to context.
By using the search and filter options, you can narrow down the results.

663
Cubase Pro 11.0.0

MediaBay and Media Rack
MediaBay Window
You can insert the files into your project by using drag and drop, by double-clicking, or by using
the context menu options.

Using Media Files
The MediaBay window and the Media rack in the right zone of the Project window offer you
multiple possibilities to search for specific files, loops, samples, presets, and patterns that you
can use in your project.
Once you have found the media files that you were looking for, you can load them into your
project.

Loading Loops and Samples
PROCEDURE
1.

2.

Do one of the following:
●

In the MediaBay, open the media types selector, click MIDI Files, Audio Files, or MIDI
Loops, and select a media file.

●

In the Media rack in the right zone, click the Loops & Samples tile, and click the
following tiles until you can select the media files in the Results list.

Do one of the following:
●

Double-click a media file to create a new instrument or an audio track with the loaded
file.

●

Drag the media file to a track in the event display.

RESULT
The media file is inserted on the new track or at the insert position.
RELATED LINKS
Show Media Types Selector on page 647

Loading Track Presets
PROCEDURE
1.

2.

Do one of the following:
●

In the MediaBay, open the media types selector, click Track Presets, and select a
preset.

●

In the Media rack in the right zone, click Presets > Track Presets, and click the following
tiles until you can select the preset in the Results list.

Do one of the following:
●

Double-click the track preset to create a new track with the loaded preset.

●

Drag the track preset to a track to apply the preset to the track.

RESULT
The preset is applied to the track, and all settings of the preset are loaded.
RELATED LINKS
Show Media Types Selector on page 647
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Loading Instrument Presets
PROCEDURE
1.

2.

Do one of the following:
●

In the MediaBay, open the media types selector, click Plug-in Presets, and select a
preset for an instrument plug-in.

●

In the Media rack in the right zone, click the VST Instruments tile, and click the
following tiles until you can select the preset in the Results list.

Do one of the following:
●

Double-click the instrument preset to create a new instrument track with the loaded
instrument preset.

●

Drag the instrument preset to the track list to create a new instrument track with the
loaded instrument preset.

●

Drag the instrument preset to the event display to create a new instrument track with
the loaded instrument preset.

●

Drag the instrument preset to an instrument track to apply the preset to the track.

RESULT
The instrument is loaded as a track instrument, and the preset is applied to the instrument track.
RELATED LINKS
Adding VST Instruments to Projects on page 637
Show Media Types Selector on page 647

Loading Effect Plug-In Presets
PROCEDURE
1.

2.

Do one of the following:
●

In the MediaBay, open the media types selector, click Plug-in Presets, and select a
preset.

●

In the Media rack in the right zone, click Presets > VST FX Presets, and click the
following tiles until you can select the preset in the Results list.

Do one of the following:
●

Drag the plug-in preset to an audio track or its Inserts section in the Inspector.

●

Drag the plug-in preset to an empty area of the track list.

RESULT
If you dragged the plug-in preset to an audio track, the first free insert slots are filled with the
corresponding plug-in. If there are no more free slots available, a warning is shown.
If you dragged the plug-in preset to an empty area of the track list, a new FX channel track is
created and the first insert slots of this new track are filled.
RELATED LINKS
Show Media Types Selector on page 647
Adding VST Effects to Projects on page 637
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Loading FX Chain Presets
PROCEDURE
1.

Do one of the following:
●

In the MediaBay, open the media types selector, click FX Chain Presets, and select a
preset.

●

In the Media rack in the right zone, click Presets > FX Chain Presets, and click the
following tiles until you can select the preset in the Results list.

2.

In the Project window, select an audio track.

3.

Drag the preset from the MediaBay or Media rack and drop it on the open Inserts section
of the Inspector.

RESULT
The FX Chain Preset is applied to the track, and all settings of the preset are loaded. Any inserts
that have previously been loaded are overwritten.
RELATED LINKS
Show Media Types Selector on page 647

Loading Strip Presets
PROCEDURE
1.

Do one of the following:
●

In the MediaBay, open the media types selector, click Strip Presets, and select a preset.

●

In the Media rack in the right zone, click Presets > Strip Presets, and click the following
tiles until you can select the preset in the Results list.

2.

In the Project window, select an audio track.

3.

Drag the preset from the MediaBay or Media rack and drop it on the open Strip section of
the Inspector.

RESULT
The strip preset is applied to the track, and all settings of the preset are loaded.
RELATED LINKS
Show Media Types Selector on page 647
Saving/Loading Strip Presets on page 397

Loading Pattern Banks
PROCEDURE
1.

2.

Do one of the following:
●

In the MediaBay, open the media types selector, click Pattern Banks, and select a
preset.

●

In the Media rack in the right zone, click Presets > Pattern Banks, and click the
following tiles until you can select the preset in the Results list.

Do one of the following:
●

Double-click the pattern bank to create a new instrument track with the loaded preset.
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●

Drag the pattern bank and drop it on an instrument track to apply the pattern bank to
the track.

●

Drag the pattern bank and drop it on the track list to create a new instrument track with
the loaded pattern bank.

RESULT
Groove Agent is loaded as a track instrument. A drum map is loaded for the instrument track,
and an instance of the Beat Designer is loaded as an insert effect.
RELATED LINKS
Show Media Types Selector on page 647

Working with Volume Databases
Cubase saves all media file information that is used in the MediaBay, such as paths and
attributes, in a local database file on your computer. However, in some cases, it might be
necessary to browse and manage this kind of metadata on an external volume.
For example, a sound editor might have to work both at home and in a studio, on two different
computers. Therefore, the sound effects are stored on an external storage medium. To be able to
connect the external device and directly browse its contents in the MediaBay without having to
scan the device, you have to create a volume database for the external device.
Volume databases can be created for your computer drives or for external storage media. They
contain the same kind of information about the media files on these drives as the regular
MediaBay database.
NOTE
When you launch Cubase, all available volume databases are automatically mounted. Databases
that are made available while the program is running have to be mounted manually.

Rescanning Volume Databases
If you have modified the data on your external volume on a different system, you must rescan
the MediaBay.
RELATED LINKS
Refresh Views on page 645

Creating Volume Databases
PROCEDURE
●

In the File Browser section, right-click the external storage medium, drive, or partition of
your computer system for which you want to create a database, and select Create Volume
Database.
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IMPORTANT
You must select the topmost directory level for this. You cannot create a database file for a
lower-level folder.
NOTE
If you create a volume database on a network drive, multiple users can access it. However,
this can lead to write conflicts as only one user can write to the database at a time.

RESULT
The file information for this drive is written into a new database file. Volume databases are
indicated by the symbol to the left of the drive name.
NOTE
If the drive contains a large amount of data, this process may take some time.
Volume databases are automatically mounted when Cubase is launched. They are shown in the
File Browser section and their data can be viewed and edited in the Results list.
RELATED LINKS
Locked Volume Databases on Network Drives on page 668

Locked Volume Databases on Network Drives
You can unlock volume databases on network drives. This can be necessary, if the system of
another user who also used the volume database on the network drive crashed or was not
properly disconnected. In this case, Cubase creates a file in a hidden folder that indicates that the
database is still in use.
If this happens, you get a warning message when you launch the program. It shows the name of
the user or system.
Do one of the following:
●

Ask the other user to restart Cubase so that the lock is automatically released.

●

If you cannot get hold of the other user, and you do not need to access the database, click
Ignore Database.

●

If you cannot get hold of the other user, and you want to use the database, click Force
unlock to remove the lock.
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Removing Volume Databases
If you have worked on another computer using an external hard disk and return to your own
computer and connect the external device again as part of your system setup, you no longer
need a separate volume database for it. Any data on this drive can be included in the local
database file again, by removing the extra database file.
PROCEDURE
●

In the File Browser section, right-click the volume database and select Remove Volume
Database.

RESULT
The metadata is integrated in the local MediaBay database file, and the volume database file is
deleted.
NOTE
If the drive contains a large amount of data, this process may take some time.

Mounting and Unmounting Volume Databases
Volume databases that are made available while Cubase is running must be mounted manually.
●

To mount a volume database manually, right-click the external storage medium, drive, or
partition of your computer system that you want to mount and select Mount Volume
Database.

●

To unmount a volume database, right-click it and select Unmount Volume Database.

MediaBay Settings
●

To open a pane with settings for the MediaBay, click MediaBay Settings.

The following options are available:
Hide Folders That Are Not Scanned
Hides all folders that are not scanned for files. This keeps the tree view in the File
Browser less cluttered.
Show Only Selected Folder
Shows only the selected folder and its subfolders.
Scan Folders Only When MediaBay Is Open
Scans folders for media files when the MediaBay window is open.
If this option is deactivated, the folders are scanned in the background even when the
MediaBay window is closed. However, Cubase never scans folders while playing back
or recording.
Maximum Items in Results List
Allows you to specify the maximum number of files that are displayed in the Results
list. This avoids unmanageably long lists of files.
NOTE
The MediaBay does not warn you if the maximum number of files has been reached.
There might be situations where a certain file cannot be found because the maximum
number of files was reached.
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Allow Editing in Results List
Allows you to edit attributes in the Results list. If this option is deactivated, attributes
can only be edited in the Attribute Inspector.
Show File Extensions in Results List
Shows file name extensions in the Results list.
Scan Unknown File Types
When scanning for media files, the MediaBay ignores files with an unknown file
extension. If this option is activated, the MediaBay tries to open and scan any file in
the search location and ignores those files that cannot be recognized.
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Cubase provides integrated surround sound features with support for several formats. All audiorelated channels and busses can handle multi-channel speaker configurations. A channel in the
MixConsole can contain either complete surround mixes or an individual speaker channel which
is part of a surround setup.
Cubase offers the following surround-related features:
●

You can route audio-related tracks, that is, audio, instrument, and sampler tracks, to
surround channels.

●

The VST MultiPanner plug-in is automatically applied to audio-related tracks with a mono or
stereo configuration that are routed to output channels with any kind of multi-channel
configuration other than stereo. The VST MultiPanner plug-in is available in the Inspector
and MixConsole and can be used to position channels in the surround field.

●

For virtual reality (VR) or augmented reality (AR) productions, you can create mixes in firstorder, second-order, and third-order Ambisonics format. Cubase allows you to monitor
Ambisonics mixes on headphones or loudspeaker systems, and supports VR controllers and
head-mounted displays when working with 360° video.

●

Third-party panner plug-ins are supported.

●

The MixConvert V6 plug-in is used to convert a surround channel into a different format if
the corresponding input/output configuration is not handled by VST MultiPanner. Cubase
places MixConvert V6 automatically where needed.

●

Plug-ins with multi-channel support specifically designed for surround sound mixing tasks
are supported, for example, the Mix6to2 plug-in. Furthermore, any VST 3 plug-in features
multi-channel support and can therefore be used in a surround configuration, even if it was
not specifically designed for surround. For detailed information about all included plug-ins,
see the separate document Plug-in Reference.

●

You can export surround mixes in different formats using the Export Audio Mixdown
function.

RELATED LINKS
Preparations for Creating Surround Mixes on page 673
VST MultiPanner on page 676
Ambisonics Mixes on page 692
MixConvert V6 on page 688
Insert Effects in Multi-Channel Configurations on page 450
Surround Mix Export on page 692

Deliverables
A surround mix in Cubase can be sent as multi-channel audio from the surround output bus to a
recorder, or can be exported to audio files on your hard disk.
Exported surround mixes can either be split to one mono file per speaker channel, or interleaved
to a single file containing all the surround channels.
RELATED LINKS
Export Audio Mixdown on page 1053
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Available Surround Channel Configurations
Cubase supports several surround channel configurations.
The following surround channel configurations are supported:
LRC
This format uses the channels left, right, and center.
Quadro
This is the original quadraphonic format for music, with one speaker in each corner.
This format was intended for vinyl record players.
5.1
This format, also referred to as Dolby Digital, AC-3, DTS, and MPEG-2 Multichannel,
uses the front channels left, center, and right, the surround channels left and right, and
an additional LFE (Low Frequency Effects) channel.
The center channel is mainly used for speech, the front and surround channels left and
right for music and sound effects, and the LFE channel for boosting low-frequency
content.
5.0
This format uses the front channels left, center, and right, and the surround channels
left and right.
6.0 Cine
This format uses the front channels left, center, and right, and the surround channels
left, center, and right.
6.0 Music
This format uses the front channels left and right, the surround channels left and right,
and the side channels left and right.
1st Order Ambisonics/2nd Order Ambisonics/3rd Order Ambisonics
These 3D formats allow for creating a spherical sound field. They use an encoded
bundle of audio signals to position sound sources at any place in the sound sphere.
The available Ambisonics formats differ in the number of audio signals that are used.
Higher-order Ambisonics provide more signals and allow for a higher precision of
positioning.
LRCS
This format uses the channels left, right, center, and surround. The surround channel is
center-rear positioned. This is the original surround format that first appeared as Dolby
Stereo in cinema and later as the home cinema format Dolby ProLogic.
LRCS+LFE
This is the same format as LRCS but with an additional LFE channel.
Quadro+LFE
This is the same format as Quadro but with an additional LFE channel.
LRS
This format uses the channels left, right, and surround. The surround channel is
positioned at center-rear.
LRC+LFE
This is the same format as LRC but with an additional LFE channel.
LRS+LFE
This is the same format as LRS but with an additional LFE channel.
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IMPORTANT
In Cubase, the order of surround channels and side channels follows the specification of
Microsoft Inc. To meet the Dolby specification for side surround channels and surround rear
channels, swap the device ports of surround channels and side channels.

Preparations for Creating Surround Mixes
You must prepare Cubase for surround sound by defining input and output busses in a surround
format and specifying which audio inputs and outputs are used for the different channels in the
busses.

Output Bus Configuration
Before you can start working with surround sound, you must configure a surround output bus
through which all the speaker channels of the selected surround format are routed.

Output bus in 5.1 channel configuration

RELATED LINKS
Adding Input and Output Busses on page 33

Child Busses
Child busses allow you to route tracks to particular channels within a surround bus. Creating
stereo busses within your surround bus allows you to route stereo tracks directly to a pair of
stereo speakers. You can also add child busses in other surround formats with fewer channels
than the parent bus.
●

Once you have created a surround bus, you can add one or several child busses to it by rightclicking the bus and selecting Add Child Bus.
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Output bus in 5.1 channel configuration with stereo child bus

RELATED LINKS
Adding Child Busses on page 33

Surround Routing
The processing format of VST MultiPanner depends on the channel routing. You can use the
Routing and the Direct Routing racks in the MixConsole to route audio-related tracks to output
busses or group channels with a surround configuration.

For example, if a mono source channel is routed to a 5.1 bus, the panner works in 5.1 mode.
RELATED LINKS
VST MultiPanner on page 676
Routing on page 382
Setting up Direct Routing on page 399

Routing Channels to Individual Surround Channels
If you want to place an audio source in one separate speaker channel, you can route it directly to
that speaker channel. This is useful for premixed material or multi-channel recordings that do
not require panning.
●

To route a channel to an individual surround channel, select the corresponding output bus of
that speaker channel in the Routing rack.
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NOTE
If a stereo audio channel is routed directly to a speaker channel, the left and the right channels
are mixed to mono. The pan control for the audio channel determines the balance between the
left and the right channel in the resulting mono mix. Center pan produces a mix of equal
proportion.

Routing Channels to Child Busses
If you add a child bus within a surround bus, it appears as a subentry of the surround bus on the
routing selector. Select this option to route a stereo audio channel directly to that stereo speaker
pair of the surround bus, for example, to route a music track directly to the left and right front
speakers in a surround channel.

RELATED LINKS
Child Busses on page 673

Input Bus Configuration
In most cases you do not need to configure a surround format input bus in order to work with
surround sound in Cubase. You can record audio files via standard inputs, and easily route the
resulting audio channels to surround outputs at any stage. You can also directly import multichannel files of a specific surround format to audio tracks of the same format.
However, you must add a surround input bus in the following cases:
●

You have existing audio material in a specific surround format, and you want to transfer this
material to Cubase as a single, multi-channel file.
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●

You want to make a live recording with a surround setup.

●

You have prepared surround premixes, for example, stems, that you want to record on a
new audio track with a surround configuration.

RELATED LINKS
Audio File Import on page 284
Adding Input and Output Busses on page 33

VST MultiPanner
The VST MultiPanner plug-in allows you to position a sound source in the surround field or to
modify existing premixes. The plug-in distributes the incoming audio in various proportions to
the output surround channels.
In the pan area, the sound sources are shown as blue panning handles. In a stereo configuration,
the left and right front channels are shown as a yellow and a red handle. You can position the
sound sources within the room by dragging the panning handles.
To perform rotating movements that you cannot achieve by dragging, you can use the rotation
and orbit controls below the pan area. To adjust the size of the sound source, use the controls for
distributing the signal to the different speaker channels and for advanced scaling.
NOTE
Whether you can use VST MultiPanner for a specific input/output configuration depends on
whether this configuration can be mapped by the panner.

RELATED LINKS
VST MultiPanner Plug-in Panel on page 676
Position of the Sound Source on page 681
MixConvert V6 on page 688

Constant Power Panning
The VST MultiPanner plug-in uses constant power panning laws. This means that the power of a
source channel is identical to the power of the corresponding output signal.
Constant power laws ensure that the overall volume as perceived by the listener is always the
same, regardless of the signal panning. This allows you to move the sound source in the pan
area, disable specific speaker channels, or use the divergence controls without experiencing any
volume changes.
RELATED LINKS
VST MultiPanner Plug-in Panel on page 676

VST MultiPanner Plug-in Panel
The VST MultiPanner plug-in panel allows you to position a mono or stereo sound source.
●

To open the VST MultiPanner plug-in panel in a separate window, double-click a miniature
view of VST MultiPanner in the Inspector or the MixConsole.
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The following settings and options are available:
Movement restriction buttons
Allow you to restrict the movement to one axis when moving the sound source with the
mouse.
NOTE
●

The movement restriction buttons do not affect the controls in the positioning
section below the pan area.

Reset Parameters
Alt/Opt -click this button to reset all panner parameters to their default values.
Input level meter
Shows the input level for all speaker channels. The numeric values above the meters
indicate the peak levels registered for the channels.
Position Left/Right Channels Independently
Activate this option to adjust the front left and right input channels independently by
dragging.
Pan area
Shows the room from the top and allows you to position the sound source by dragging
the panning handles.
To zoom out of the pan area, activate Overview Mode.
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Speaker channel buttons
The speaker buttons around the pan area represent the output configuration. The
buttons allow you to solo, mute, and disable the corresponding channels.
NOTE
You cannot automate the soloing of output channels.
Output level meter
Shows the output level for all speaker channels. The numeric values above the meters
indicate the peak levels registered for the channels.
Left-Right Pan
Sets the position of the signal on the x-axis.
Rear-Front Pan
Sets the position of the signal on the y-axis.
Rotate Signal around Z-Axis
Rotates the sound source around its positioning handle. This option is only available
for stereo signals.
Orbit Center
Rotates the sound source including all input channels and the positioning handle
signal around the center of the room.
Click Counter Shot to rotate the sound source by exactly 180 degrees.
Radius
Sets the distance of the sound source from the center of the room when using Orbit
Center.
Center Distribution
Distributes part or all of the center signal to the left and right front speakers.
NOTE
If Front Divergence is set to 100 %, Center Distribution has no effect.
Front Divergence
Determines the attenuation curve that is used when positioning the sound source on
the front x-axis.
Front/Rear Divergence
Determines the attenuation curve that is used when positioning the sound source on
the y-axis.
Rear Divergence
Determines the attenuation curve that is used when positioning the sound source on
the rear x-axis.
Signal Width
Sets the expansion of the sound source on the x-axis. This parameter is only available
for channels with stereo or multi-channel output configurations.
Signal Depth
Sets the expansion of the sound source on the y-axis. This parameter is only available
for channels with multi-channel output configurations.
LFE Level
Sets the signal amount that is sent to the LFE (Low Frequency Effects) channel.
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NOTE
The LFE channel is used as a full-range channel, no low-pass filtering is applied.

RELATED LINKS
Movement Restriction Modes on page 682
Overview Mode on page 683
Soloed, Muted, and Disabled Speaker Channels on page 687
Pan Controls on page 684
Rotate Control on page 684
Orbit Controls on page 685
Center Distribution Control on page 685
Divergence Controls on page 686
Scale Controls on page 686

Miniature Views
In the MixConsole, in the Channel Settings window, and in the Inspector, miniature views of
VST MultiPanner allow basic panning operations.
While you must open the plug-in panel to access all of the panner features, you can perform
basic panning operations also in the following areas:
●

In the MixConsole and in the Channel Settings window, a miniature view of the panner is
displayed at the top of the fader section.

●

In the Inspector, a miniature view of the panner is displayed in the Surround Pan section.

In the miniature views, the following applies:
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●

To move the signal source in the surround field, click and drag.

●

In the Inspector miniature view, you can also solo, mute, and disable channels.

NOTE
In all miniature panner views, you can hold Shift while moving the sound source to allow for
more accurate positioning.

RELATED LINKS
Soloed, Muted, and Disabled Speaker Channels on page 687
Movement Restriction Modes on page 682

General Plug-in Controls
Bypass Effect
Bypass Effect
MultiPanner.

at the top of the plug-in panel allows you to bypass VST

The following applies:
●

If the input and output configurations are identical, the input signals are directly
routed to the output channels.

●

If the input and output configurations differ, the panner attempts to route the
input signals to the appropriate output channels. For example, if you pan a stereo
signal to a 5.1 configuration, the left and right front speakers are used.

Mute/Solo
Mute and Solo
channel controls.

at the top of the plug-in panel are identical to the corresponding

Read/Write
Read and Write at the top of the VST MultiPanner window allow you to apply and
record automation data.
RELATED LINKS
Bypassing Insert Effects on page 449
Using Solo and Mute on page 377
Automation Parameters in the VST MultiPanner on page 680

Automation Parameters in the VST MultiPanner
Most of the parameters in the VST MultiPanner plug-in can be automated just like any other
channel or insert parameter.
Recording automation for the orbit controls and the independent positioning mode, however, is
handled differently. Automation data for these parameters is written as a combination of the
front-rear panning, left-right panning, and the Rotate Signal parameters. For the independent
positioning mode, scaling is added. Therefore, modifying existing automation data is quite
troublesome, since it involves changing many different parameters. If an automation pass does
not meet your expectations, we recommend to start from scratch.
RELATED LINKS
Orbit Controls on page 685
Movement Restriction Modes on page 682
Writing Automation Data on page 706
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Position of the Sound Source
The pan area of the VST MultiPanner plug-in shows you the position of the sound source and
allows you to move it.
In the pan area, the virtual position of the sound source is shown as a circle. The left and right
stereo channels are shown in yellow and red. Mono channels are shown in blue.

The pan area showing a stereo sound source

1

Left and right front channels

2

The virtual position of the sound source

You can position the sound source anywhere inside the room and even move it out of the pan
area. This can be useful for extreme panning positions, such as panning all channels hard right.
To show the position outside the pan area, activate Overview Mode.
NOTE
If you work with mono channels, the sound source corresponds to the mono channel.

RELATED LINKS
Positioning a Sound Source in the Pan Area on page 681
Overview Mode on page 683

Positioning a Sound Source in the Pan Area
The pan area of the VST MultiPanner plug-in allows you to use the mouse for positioning the
sound source.
PROCEDURE
●

To position the sound source, do one of the following:
●

Click at the exact position where you want the sound source to be placed.

●

Click and drag the positioning handle to the exact position where you want the sound
source to be placed.

RELATED LINKS
Position of the Sound Source on page 681
Movement Restriction Modes on page 682
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Movement Restriction Modes
VST MultiPanner allows you to restrict the movement within the pan area. This way, you can
move the sound source along a specific axis, for example, from bottom left to top right.
The following positioning modes and modifier keys are available:
Standard Positioning Mode
Mouse movements are not restricted.
Fine-Scaled Positioning Mode
Mouse movements are scaled to allow very fine movements. This is useful when
panning in one of the miniature displays, for example.
Modifier key: Shift
Horizontal Movements Only
Mouse movements are restricted to horizontal.
Modifier key: Ctrl/Cmd
Vertical Movements Only
Mouse movements are restricted to vertical.
Modifier key: Ctrl/Cmd - Shift
Diagonal Movements - Bottom Left to Top Right
Mouse movements are restricted to diagonal from bottom left to top right.
Modifier key: Alt/Opt
Diagonal Movements - Bottom Right to Top Left
Mouse movements are restricted to diagonal from bottom right to top left.
Modifier key: Alt/Opt - Shift
Jump to Positioning Handle
In this mode, the mouse pointer jumps immediately to the positioning handle, even if it
is located outside the pan area.
Modifier key: Ctrl/Cmd - Alt/Opt - Shift
NOTE
If Position Left/Right Channels Independently is activated, clicking anywhere in the
pan area always moves the mouse pointer to the closest panning handle.
Position Left/Right Channels Independently
Mouse movements are restricted to left channels or right channels only.
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IMPORTANT
●

If Position Left/Right Channels Independently is activated, automation data is
written for several parameters. Due to this, specific automation rules apply.

●

Automation data for the independent positioning mode is always written for the
complete sound source, not for individual channels. This means it is not possible to
record automation for one stereo channel and then add automation for the other
stereo channel in a second go, for example.

NOTE
The movement restriction buttons do not affect the controls in the positioning section at the
bottom of the window.

RELATED LINKS
Restricting Movements When Dragging the Sound Source on page 683

Restricting Movements When Dragging the Sound Source
When dragging the sound source within the pan area, different movement restriction modes
allow you to limit the movement to a specific axis, allowing for very accurate positioning.
PROCEDURE
●

To restrict the movement within the pan area, do one of the following:
●

Press the corresponding modifier key. The corresponding movement restriction button
is highlighted, indicating that this mode is active.
As soon as you release the modifier key, you return to Standard Positioning Mode.

●

Click the corresponding button to activate a positioning mode permanently.
To deactivate the selected positioning mode, click Standard Positioning Mode or
another movement restriction button.

RELATED LINKS
Movement Restriction Modes on page 682

Overview Mode
Overview Mode visualizes panning movements outside the pan area. However, the actual
panning is done in the standard view.
If you have moved the sound source to outside of the pan area, Overview Mode allows you to
see where the positioning handle and the panning handles are located. A thin line connects
these theoretical positions with their acoustically effective positions.
●

To activate/deactivate overview mode, click Overview Mode
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1

Acoustically effective positions of the left and right channel within the pan area

2

Theoretical positions of the left and right panning handle outside the pan area

3

Positioning handle outside the pan area

Pan Controls
Left-Right Pan and Rear-Front Pan allow you to pan the sound source on the x-axis and on the
y-axis.

NOTE
The panning controls are not affected by the movement restriction buttons.

RELATED LINKS
Movement Restriction Modes on page 682

Rotate Control
Rotate Signal around Z-Axis allows you to rotate the sound source.
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Orbit Controls
The orbit controls allow you to rotate the sound source, including all input channels, around the
center of the surround field.

1

Orbit Center
This is the main control that allows you to perform the rotation.

2

Radius
If you use Orbit Center, Radius allows you to control the distance of the sound source from
the center of the surround field without changing the angle.
IMPORTANT
In terms of automation, Orbit Center and Radius are not independent parameters as such.
Instead, a combination of different automation parameters is used.

RELATED LINKS
Automation Parameters in the VST MultiPanner on page 680

Center Distribution Control
Center Distribution distributes part or all of the center signal to the left and right front
speakers.

If you pan the center signal directly to the center speaker and set Center Distribution to 0 %,
you may get a signal that is too discrete. In this case you can add part of the signal to the left and
right front speakers to widen it. By raising the Center Distribution value you can distribute the
signal to the 3 speakers. At 100 %, the center source is provided entirely by the phantom image
created by the left and right speakers.
A line at the top of the surround field indicates the distance up to which a phantom signal is
added:

If you position the source signal inside this range, the signal is sent to all 3 channels.
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Divergence Controls
Front Divergence, Front/Rear Divergence, and Rear Divergence determine the attenuation
curves used when positioning sound sources for x-axis front, y-axis front/rear, and x-axis rear.

If all divergence controls are set to 0 %, positioning a sound source on a speaker sets all other
speakers to level zero. With higher values, the other speakers receive a percentage of the sound
source.
Horizontal and vertical lines show the effect of changing the divergence settings:

●

At 0 %, a moving sound source is concentrated in one spot.

●

At 100 %, a moving sound source is very diffuse and hard to locate.

NOTE
●

Center Distribution and Front Divergence are combined. If the front divergence is set to
100 %, the center distribution has no effect.

Scale Controls
The scale controls allow you to control the horizontal (Width) and vertical (Depth) expansion of
the sound source.

The scale controls influence the perception of spatiality and ambience, as well as the traceability
of signals.
●

100 % corresponds to the complete width or depth of the surround field.

●

If you reduce all values to 0 %, the distance is reduced to zero and all source channels are
centered in one spot.

NOTE
Depth is only available for configurations with front and rear channels.
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Soloed, Muted, and Disabled Speaker Channels
The speaker buttons around the pan area represent the output configuration and allow you to
disable, solo, or mute channels. The speaker buttons around the Top View and the Rear View
represent the output configuration and allow you to disable, solo, or mute channels.
Enabled speaker
This channel is enabled.
Disabled speaker
This channel is disabled. Its signal is distributed to the other channels instead.
Soloed speaker
This channel is soloed.
Muted speaker
This channel is muted.
Disabled and muted speaker
This channel is disabled and muted.
●

To disable a channel, Alt/Opt -click on the corresponding speaker button. That way, no
audio is routed to this channel. The signal that would otherwise be sent to this channel is
distributed to the other channels instead.
NOTE
If the signal of a disabled channel is distributed to other channels, the power level stays
constant.

●

To solo a channel, click the corresponding speaker button. That way, you only hear the signal
sent to this channel while all other channels are muted. This can be useful for testing
purposes, for example, to make sure that a signal is sent to a specific channel as intended.
NOTE
You can solo several channels at the same time by clicking on the corresponding speaker
buttons one after the other. If you Ctrl/Cmd -click a speaker button, this channel is soloed
exclusively and all other channels are muted.

IMPORTANT
Solo and mute cannot be automated.

RELATED LINKS
Constant Power Panning on page 676

Remote Controlling VST MultiPanner
You can control the VST MultiPanner plug-in remotely with several control devices. To control all
panner functions, you may need updated software for your device.

Yamaha Nuage
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Avid
The parameters of VST MultiPanner are mapped on the following devices:
●

System 5-MC

●

S6

●

Artist Series

Panning with a Joystick
You can use a joystick to remote-control Rear-Front Pan and Left-Right Pan in VST
MultiPanner.
PREREQUISITE
You have connected a joystick to your computer and restarted Cubase.
PROCEDURE
●

To position the sound source in the room, pull the joystick trigger and move the joystick.

RELATED LINKS
Joysticks on page 770

Switching the Channel Panner
VST MultiPanner is the default panner plug-in for audio channels in Cubase. Depending on the
channel configuration, you can also use other panner plug-ins.
PROCEDURE
●

In the MixConsole, in the Channel Settings window, or in the Inspector, right-click the
miniature view of the panner plug-in VST MultiPanner, and from the context menu select a
panner plug-in.

RELATED LINKS
Miniature Views on page 679

MixConvert V6
MixConvert V6 is a plug-in that converts one multi-channel audio source into another multichannel destination. It is most frequently used to downmix a multi-channel surround mix into a
format with fewer channels, for example, a 5.1 surround mix into a stereo mix.
MixConvert V6 can be used as an insert effect in the MixConsole like other plug-ins, but it also
has special functions.
Cubase automatically inserts MixConvert V6 instead of VST MultiPanner if the channel, for
example, an audio track or a group channel, is routed to a destination with fewer audio channels.
MixConvert V6 is also inserted in place of any cue send panner if the destination has a different
channel configuration than the source.
NOTE
There is one exception to this behavior. If a stereo channel is routed to a mono destination
through the channel routing or a cue send routing, a normal stereo panner is inserted. However,
this stereo panner controls the balance of the left and right channels as they are blended into the
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mono destination. The center position blends both channels together by equal amounts. With
the pan set all the way to the left, only the left channel can be heard, and vice versa.
The following table gives you an overview of which plug-in is used in a specific configuration:
Mono Tracks
Routing Destination

Surround Pan Option

Mono

●

n.a.

Stereo

●

Mono - Standard Panner

Surround

●

VST MultiPanner

●

MixConvert V6

Stereo Tracks
Routing Destination

Surround Pan Option

Mono

●

Stereo - Standard Panner

Stereo

●

Stereo - Balance Panner

●

Stereo - Combined Panner

●

VST MultiPanner

●

MixConvert V6

Surround

Surround Tracks
Routing Destination

Surround Pan Option

Mono

●

MixConvert V6

Stereo

●

MixConvert V6

Surround

●

VST MultiPanner

●

MixConvert V6

●

VST MultiPanner

●

MixConvert V6

●

MixConvert V6

Surround with larger channel width

Surround with smaller channel width

You can select the surround pan option in the context menu of the panner miniature views in the
MixConsole, in the Channel Settings window, and in the Inspector.
RELATED LINKS
MixConvert V6 Plug-in Panel on page 690
VST MultiPanner on page 676
Input and Output Channel Configurations on page 691
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MixConvert V6 Plug-in Panel
The MixConvert V6 plug-in panel allows you to set the levels of the surround channels, and to
solo or mute channels for input and output channels.
●

To show/hide the Input or Output sections, click the corresponding arrow button.

The plug-in panel is divided into three sections: the Input section, the Output section, and the
center section. The Input and Output sections are hidden by default.
Input section
Shows all input channels and allows you to solo or mute channels.
Output section
Shows all output channels and allows you to solo or mute channels.
The center section contains the main plug-in parameters as well as buttons for soloing several
speaker channels in one go.
Input Channel Configuration
Shows the input channel configuration.
Output Channel Configuration/Select Output Channel Configuration
Shows the output channel configuration.
If MixConvert V6 is used as an insert effect, the pop-up menu allows you to set the
output channel configuration.
Solo Channel buttons
Solos all front channels, the LFE channel, or all surround channels in the input or
output display. All other channels are muted.
Listen to Solo Channels on Center Channel
Routes all soloed channels to the center channel. If no center channel is present, the
signal from the soloed channels is distributed equally to the left and right speakers.
Listen to Surround Channels on Front Channels
Solos all surround channels, including the side channels, and routes or downmixes
them to the front speakers.
Center Level
Sets the level of the front center channel.
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LFE Fader Level
Sets the level of the LFE channel.
Surround Level
Sets the level of the surround channels. The level of the surround channels cannot be
adjusted individually.
Global Gain Level
Sets the level of all output channels.
Activate/Deactivate Low-Pass Filter
Activates/Deactivates the low-pass filter that is applied to the LFE channel.
Reset Parameters
Alt/Opt -click this button to reset all panner parameters to their default values.
RELATED LINKS
Input and Output Channel Configurations on page 691

Input and Output Channel Configurations
The input channel configuration is determined by the channel width of the track, group, or
output bus on which MixConvert V6 is inserted. The output channel configuration depends on
whether MixConvert V6 is used.
●

If MixConvert V6 replaces the panner, the output configuration is determined by the
destination of the channel or cue send.

●

If MixConvert V6 is used as an insert effect, the output configuration can be modified using
the Select Output Channel Configuration pop-up menu. You can select any configuration
from the VST 3 specification that contains speakers that are also present in the input
configuration.

NOTE
You can also modify the output configuration by loading a preset.

Soloing Channels
You can click the speaker icons in the input and output channel displays or the solo channel
buttons in the center section to solo or mute channels.
Soloing an input channel allows you to hear the influence of the soloed channel on the downmix.
Soloing an output channel allows you to hear only the soloed channel in the downmix.
To solo channels, do one of the following:
●

To solo a channel, click the corresponding speaker icon.
You can solo several channels at the same time. All other channels are muted.
To deactivate the solo state of a channel, click the corresponding speaker icon again.

●

To solo a channel exclusively, Ctrl/Cmd -click the corresponding speaker icon.

●

To solo all front channels or all surround channels, click the corresponding button in the
center section.

●

To solo the LFE channel, click the corresponding cross-hair icon in the center of the channel
display.
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NOTE
Alternatively, click the Solo Input/Output LFE Channel button in the center section.
●

To mute a channel, Shift -click the corresponding speaker icon.

RELATED LINKS
MixConvert V6 Plug-in Panel on page 690

Surround Mix Export
Cubase allows you to export a surround mix using the Export Audio Mixdown function.
You have the following export options when working with a surround configuration:
●

Split channels, resulting in one mono audio file for each surround channel.

●

Export to interleaved format, resulting in a single multi-channel audio file, for example, a 5.1
file containing all 6 surround channels.

RELATED LINKS
Export Audio Mixdown on page 1053
Wave Files on page 1068

Ambisonics Mixes
Cubase allows you to create 3D mixes in Ambisonics format for virtual reality (VR) or augmented
reality (AR) content. You can use the integrated functions and plug-ins for spatial mixing or headtracking monitoring, or use dedicated third-party plug-ins.
Ambisonics is a technology that creates a spherical sound field. In contrast to traditional
immersive sound formats, it is not channel-based but utilizes an encoded bundle of multiple
audio signals that allows you to place sound sources at any position in the sound sphere.
Cubase supports first-order, second-order, and third-order Ambisonics. These formats differ in
the number of audio signals that are used. Higher-order Ambisonics provide more signals and
allow for a higher positioning precision.
To play back the sound sphere, the signals of an Ambisonics file must be decoded. You can play
back the sound sphere in the following ways:
●

Using headphones and binaural decoding.
Using a properly matched head-related transfer function (HRTF) configuration creates a
realistic, full spherical 360° sound field. The sound is perceived even more realistically if the
binaural encoding takes the head movements of the listener into account using headtracking technology.

●

Using a stereo or multi-channel speaker setup.

When working with Ambisonics audio in Cubase, the following applies:
●

You can record from an Ambisonics-capable microphone system.

●

You can import pre-produced Ambisonics files in WAV format.

●

You can edit Ambisonics events like any other audio in the Project window, the Sample
Editor, or the Direct Offline Processing window, for example. All signals of an Ambisonics
file are edited simultaneously.
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NOTE
Not every editing operation is suited for Ambisonics audio. For example, avoid operations
that change the phase and levels of the audio signals against each other.
●

The VST AmbiDecoder plug-in decodes Ambisonics audio for monitoring on your
headphones or loudspeaker system. When monitoring via the Phones channel, Ambisonics
audio is automatically decoded for binaural stereo.

●

If VST AmbiDecoder is used as channel panner for Ambisonics channels, you can adjust the
rotation angles and focus settings when mixing Ambisonics audio. This allows you, for
example, to emphasize the sound that comes from the viewing direction when using a VR
controller with head-tracking or to re-balance the sound field of premixed Ambisonics audio.

●

You can use VST MultiPanner to create Ambisonics mixes from mono, stereo, or multichannel sources. To use VST MultiPanner in Ambisonics mode, you must route the signal to
a group track or an output bus in Ambisonics format.

●

Cue sends do not work for Ambisonics channels.

●

Cubase can use tracking data from external VR controller devices like head-mounted displays
or 3D mouse devices to change the listening direction. This allows for realistic monitoring of
360° mixes.
For background music tracks that must not be affected by head movements, you can bypass
the tracking by sending a head-locked signal via side-chain.

●

Cubase only supports AmbiX format. You can use the VST AmbiConverter insert plug-in to
convert between Furse-Malham (FuMa) and AmbiX format.

●

You can preview Ambisonics audio in the MediaBay, the Pool, in the Direct Offline
Processing window, or the file import dialog if your project is set up for playing back
Ambisonics audio.

●

You can use dedicated third-party Ambisonics plug-ins for mixing, converting, head-tracking,
or binauralization.
NOTE
●

We recommend that you use only VST 3 Ambisonics plug-ins to ensure a correct channel
routing.

●

If you use an Ambisonics panner that is only suited as insert plug-in, all audio channels
in the mix must be in Ambisonics format, even if they only contain mono or stereo audio.

●

For details on how to use a third-party plug-in, refer to the documentation that comes
with it.

RELATED LINKS
Channel Routing for Ambisonics Mixes on page 693
Playback of Ambisonics Audio on page 695
VST AmbiDecoder Panel on page 695
Monitoring a Head-Locked Signal in VST AmbiDecoder on page 701
VST AmbiConverter Panel on page 704

Channel Routing for Ambisonics Mixes
You can route any channel to an Ambisonics channel.
Which channel configurations are allowed in an Ambisonics mix depends on the position of the
Ambisonics panner plug-in in the signal path:
●

If you use the panner plug-in as a channel panner in the MixConsole, you can use any audio
channel format.
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●

If you use the panner as an insert plug-in, all audio channels in the mix must be in
Ambisonics format, even if they only contain mono or stereo audio.

NOTE
Cue sends do not work for Ambisonics channels.

RELATED LINKS
Available Surround Channel Configurations on page 672
Switching the Channel Panner on page 688

VST MultiPanner Plug-in Panel in Ambisonics Mode
The VST MultiPanner plug-in panel offers additional settings and parameters for Ambisonics
mixing.

●

To use VST MultiPanner in Ambisonics mode for an audio channel, you must route the
channel to an output bus in Ambisonics format.

Show/Hide Extended Display
Shows/Hides the Rear View pan area.
Top View/Rear View
Shows the sound field from the top and the rear, and allows you to position the sound
source by dragging the panning handles. The orientation is bound to the head-tracking
viewing angle. This means, what you see in front of you when using a VR display is also
in front of the head symbol in both views.
Field Size
Sets the perceived size of the sound field. It is indicated by the size of the head symbol
in Top View and Rear View. The smaller the size, the bigger the distance between
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listener and sound source. The volume of the sound is attenuated accordingly. Moving
the mouse pointer over the scale knob displays the simulated distance in meters in
both panning views.
Source Size
Spreads the source audio in the sound field by making it more diffuse.
RELATED LINKS
VST MultiPanner Plug-in Panel on page 676

Playback of Ambisonics Audio
Cubase allows you to decode Ambisonics audio for monitoring via headphones or speakers. For
decoding, you can use VST AmbiDecoder or suitable third-party decoder plug-ins.
When working with VST AmbiDecoder, the following applies:
●

In the Control Room Phones channel, VST AmbiDecoder is automatically used for decoding
Ambisonics audio. Alternatively, you can use suited third-party decoder plug-ins.

●

In the Control Room Main channel, VST AmbiDecoder is automatically used for decoding
Ambisonics audio.

●

You can use third-party Ambisonics decoders as insert plug-ins in the Control Room Main
channel.

●

VST AmbiDecoder allows you to send a head-locked signal into your monitor mix via sidechain.

NOTE
To monitor your Ambisonics project, an output bus in Ambisonics format must be set as Main
Mix.
VST AmbiDecoder supports the following output channel configurations:
●

Mono

●

Stereo

●

5.0

●

5.1

RELATED LINKS
Setting the Default Output Bus (Main Mix) on page 33
Monitoring Ambisonics Audio Binaurally via the Phones Channel on page 699
Monitoring Ambisonics Audio Binaurally Using Third-Party Insert Plug-ins on page 700
Monitoring Ambisonics Audio via a Stereo or Multi-Channel Speaker Setup on page 700
Monitoring a Head-Locked Signal in VST AmbiDecoder on page 701
Available Surround Channel Configurations on page 672

VST AmbiDecoder Panel
The VST AmbiDecoder plug-in converts Ambisonics audio for playback on headphones or stereo
and multi-channel speaker setups. It is used automatically in the Control Room Phones and
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Control Room Main channels, and can also be used as an insert plug-in for mixing Ambisonics
channels.

Input Format > Output Format
Shows the audio formats of the input and output signals.
Output
Allows you to select between Headphones mode for binaural playback via headphones
or Speakers mode for playback via a stereo speaker setup.
HRTF Mode
Allows you to set the head-related transfer function (HRTF) mode for binaural playback.
This option is only available in Headphones mode.
The following HRTF modes are available:
●

Standard mode uses the standard HRTF algorithm of Cubase.

●

Facebook mode uses the HRTF algorithm that is used for VR video playback at
facebook.com.
The availability of this mode depends on the Ambisonics order of the Main Mix
bus.

●

YouTube mode uses the HRTF algorithm that is used for VR video playback at
youtube.com.
The availability of this mode depends on the Ambisonics order of the Main Mix
bus.

●

SOFA mode allows you to use an HRTF saved in SOFA file format.
This mode is only available if you have loaded a SOFA file. To select a SOFA file,
click the triangle on the right of the SOFA button.

●

IMMERSE mode allows you to use HRTF profiles with the IMMERSE with VST
AmbiDecoder application.
To select an IMMERSE profile or check for profile updates, click the triangle on the
right of the IMMERSE button.
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This mode requires a valid license of IMMERSE with VST AmbiDecoder. For details
on how to get a license and use the application, visit steinberg.net.
NOTE
The HRTF settings are only available if VST AmbiDecoder is used in the Phones
channel of the Control Room and if the binaural Headphones output mode is
selected.
Head Tracking
If this button is activated, VST AmbiDecoder receives head-tracking data from the
Head Tracking window. If this button is deactivated, you can use the Yaw, Pitch, and
Roll controls on the VST AmbiDecoder panel for setting the rotation angles.
Yaw
Sets the yaw rotation angle.
Pitch
Sets the pitch rotation angle.
Roll
Sets the roll rotation angle.
Head-Locked Signal
Sets the gain of the head-locked signal that is sent into the side-chain input of VST
AmbiDecoder.
Front Focus
Activates/Deactivates the emphasis of a defined sector of the Ambisonics sphere.
Off-Focus
Sets the attenuation of sound that is located out of the Front Focus sector.
Size
Sets the Front Focus angle, that is, the sector of the Ambisonics sphere that is not
attenuated by the amount of the Off-Focus value.
Follow Head
If this option is activated, Front Focus follows the settings in the Head Tracking
section above. This allows you, for example, to emphasize the sound that comes from
the viewing direction when using a VR controller with head-tracking.
If deactivated, you can control Azimuth and Elevation manually. This allows you, for
example, to re-balance the sound field of premixed Ambisonics audio.
Azimuth
Sets the azimuth angle of the Front Focus range. This parameter is only available if
Follow Head is deactivated.
Elevation
Sets the elevation angle of the Front Focus range. This parameter is only available if
Follow Head is deactivated.
RELATED LINKS
Head Tracking Window on page 698
Monitoring a Head-Locked Signal in VST AmbiDecoder on page 701
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Head-Tracking Data from VR Controller Devices
Cubase can receive tracking data from external VR controller devices like head-mounted displays
or 3D mouse devices.
When using head-tracking data while monitoring an Ambisonics mix, the following applies:
●

Movements of the head or with a 3D mouse are acoustically replicated in real time.

●

In VST MultiPanner, the Ambisonics mode pan views rotate in sync with the audible front.

●

The tracking data is transmitted to the VR video player and the 360° video is panned
accordingly.
NOTE
For this to work, you must connect the VR player to Cubase and activate Send HeadTracking Data in the GoPro VR Player Remote window.

RELATED LINKS
Head Tracking Window on page 698
VST MultiPanner Plug-in Panel in Ambisonics Mode on page 694
360° Video Playback on page 701
GoPro VR Player Remote Window on page 702

Head Tracking Window
In the Head Tracking window, you can set up Cubase for receiving positioning data from an
external VR controller device. Alternatively, you can control the rotation angles manually.

●

To open the Head Tracking window, select Project > Head Tracking.

Yaw
Sets the yaw rotation angle.
Pitch
Sets the pitch rotation angle.
Roll
Sets the roll rotation angle.
Reset
Resets all rotation angles.
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Tracking Source
Allows you to select a source for positioning data. Select Manual to control head
tracking via the Yaw, Pitch, and Roll controls. Select VR Controller to receive data
from an external VR device.
VR Controller Type
Allows you to select the type of the connected VR controller device.
VR controller device information
Moving the mouse pointer over this field provides information about the connected VR
controller device.
Tracking
Enables/Disables the transmission of head-tracking data to the VR player.
Calibrate Yaw
Defines the current yaw rotation angle as center.

Monitoring Ambisonics Audio Binaurally via the Phones Channel
The Control Room Phones channel allows you to listen to Ambisonics audio binaurally via
headphones, automatically using VST AmbiDecoder for decoding.
PREREQUISITE
●

In the Audio Connections window, you have set an Ambisonics output bus as main mix and
enabled the Control Room.

●

For the audio preview function to work, you must activate Use Phones Channel as Preview
Channel in the Preferences dialog on the VST - Control Room page.

PROCEDURE
1.

In the MixConsole, route your audio tracks to the Ambisonics output bus.

2.

Click Open/Close Ambisonics Decoder.

3.

On the VST AmbiDecoder panel, select Headphones as output.

4.

Make your changes for the HRTF Mode.

RESULT
You can play back Ambisonics audio binaurally via headphones.
NOTE
Instead of VST AmbiDecoder, you can also use third-party binaural decoding plug-ins that are
suited for use within the Control Room Phones channel. Select the decoder from the pop-up
menu in the Control Room Phones section.

RELATED LINKS
Inputs/Outputs Tab on page 26
Setting the Default Output Bus (Main Mix) on page 33
Control Room Tab on page 30
VST - Control Room on page 1184
VST AmbiDecoder Panel on page 695
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Monitoring Ambisonics Audio Binaurally Using Third-Party Insert Plug-ins
Third-party Ambisonics plug-ins for binaural decoding that are not suited for use within the
Control Room Phones channel can be used as insert plug-ins in the Main channel instead.
PREREQUISITE
In the Audio Connections window, you have done the following:
●

You have set an Ambisonics output bus as main mix.

●

You have enabled the Control Room.

●

For the Control Room Monitor channel, you have selected the correct device port to send
the signal to your headphones.

NOTE
For details on how to use a third-party Ambisonics decoder plug-in, refer to the documentation
that comes with it.

PROCEDURE
1.

In the MixConsole, route your audio tracks to the Ambisonics output bus.

2.

In the Downmix Presets section of the Control Room, select a preset with the same
Ambisonics format as the main mix.

3.

In the Channels section, disable Head Tracking on the miniature view of VST AmbiDecoder.

4.

In the Main channel of the Control Room, insert the Ambisonics decoder plug-in.

RESULT
You can play back Ambisonics audio binaurally via the Control Room Main channel.
RELATED LINKS
Available Surround Channel Configurations on page 672
Control Room Tab on page 30
Inputs/Outputs Tab on page 26
Setting the Default Output Bus (Main Mix) on page 33
Insert Effects on page 434

Monitoring Ambisonics Audio via a Stereo or Multi-Channel Speaker Setup
The Control Room Main channel allows you to listen to Ambisonics audio via a stereo or multichannel speaker setup. For decoding Ambisonics audio to a stereo or multi-channel format, the
Main channel automatically uses VST AmbiDecoder.
PREREQUISITE
●

You use a stereo or multi-channel studio monitor system.

●

In the Audio Connections window, you have set an Ambisonics output bus as main mix, and
enabled the Control Room.

PROCEDURE
1.

In the MixConsole, route your audio tracks to the Ambisonics output bus.

2.

In the Downmix Presets section of the Control Room, select the preset that matches your
speaker setup.

3.

In the Channels section, make your changes on the miniature view of VST AmbiDecoder or
double-click it to open the plug-in panel.
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4.

For stereo playback, select Speakers as output.

RESULT
You can listen to Ambisonics audio via your stereo or multi-channel speaker setup.
RELATED LINKS
Inputs/Outputs Tab on page 26
Setting the Default Output Bus (Main Mix) on page 33
Control Room Tab on page 30
Downmix Presets on page 430
Playback of Ambisonics Audio on page 695
Control Room Channel on page 431

Monitoring a Head-Locked Signal in VST AmbiDecoder
You may not want some audio, for example, background music tracks, to be affected by head
movements. VST AmbiDecoder allows you to bypass tracking by sending a head-locked signal
via side-chain.
PREREQUISITE
In the Audio Connections window, you have set an Ambisonics output bus as main mix and
enabled the Control Room.
PROCEDURE
1.

In your project, create a stereo or multi-channel group track and route your background
music tracks to this group.

2.

Route the output of the group track to the side-chain input of VST AmbiDecoder.

3.

On the VST AmbiDecoder panel, right-click and select Activate/Deactivate Side-Chain
Inputs.

4.

Set Head-Locked Signal to the required gain.

RESULT
You can listen to decoded Ambisonics audio and your music tracks via the Control Room. The
music tracks are not affected by head-tracking data that Cubase receives from a VR controller.
NOTE
When listening to Ambisonics audio via speakers, the head-locked signal is added after the
Control Room volume control. Use Control Room Level and Head-Locked Signal to retain a
proper balance between Ambisonics mix and head-locked signal.

RELATED LINKS
Head Tracking Window on page 698
VST AmbiDecoder Panel on page 695

360° Video Playback
For playing back 360° videos, Cubase can use the Kolor GoPro VR player. The player can run
locally or on another computer connected via network.
You can remote-control GoPro VR Player with Cubase using the GoPro VR Player Remote
function. It allows you to control the GoPro VR Player transport and to send head-tracking data to
the player.
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NOTE
●

The minimum required version of GoPro VR Player is version 3.0. You can download the
latest version at http://www.kolor.com/gopro-vr-player/download/.

●

For details on how to use GoPro VR Player, refer to the documentation that comes with it.

RELATED LINKS
GoPro VR Player Remote Window on page 702
Connecting Cubase to GoPro VR Player on page 702

GoPro VR Player Remote Window
GoPro VR Player Remote allows Cubase to control the transport and viewing angle of GoPro VR
Player.

●

To open the GoPro VR Player Remote window, select Project > GoPro VR Player Remote.

Video File
Shows the selected video file for playback in GoPro VR Player.
Select Video File
Allows you to select a video file that is located on your local computer or on a remote
computer in your network.
Video Stereoscopy
Allows you to select the stereoscopy format of the selected video file.
IP Address/Port
Allows you to enter the IP address of the host computer running GoPro VR Player and
the UDP port GoPro VR Player is listening to.
Send Head-Tracking Data
Enables Cubase to transmit head-tracking data from an external VR controller device to
GoPro VR Player.
Connect
Connects Cubase to GoPro VR Player.

Connecting Cubase to GoPro VR Player
This example shows you how to connect Cubase to GoPro VR Player version 3.0.5.
PREREQUISITE
You have downloaded GoPro VR Player version 3.0.5 from http://www.kolor.com/gopro-vr-player/
download/ and installed it on your local computer or on another computer in your network.
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PROCEDURE
1.

In GoPro VR Player, select File > Preferences.

2.

On the Video Decoding page, select Windows Media Foundation as Backend.

3.

On the Primary/Secondary page, select Secondary as Communication Mode.

4.

On the Controllers page, change the settings for Head-Mounted Display SDK as required.
In most cases, Auto mode is suitable.

5.

Close the GoPro VR Player preferences menu.

6.

In Cubase, select Project > GoPro VR Player Remote.

7.

In the GoPro VR Player Remote window, click Select Video File, and select the video file in
the file dialog.
This allows Cubase to remote-control GoPro VR Player. The file selection is saved in your
Cubase project.
NOTE
If the video file is located on a remote computer in your network that you cannot access
through the file dialog, you can click the video file field and manually enter the full file path.

8.

Select the Video Stereoscopy format of the selected video file.

9.

Enter the IP Address/Port of the computer where the GoPro VR Player is running.
By default, IP Address/Port is set to the local computer.

10. Optional: If no head-mounted display is used, activate Send Head-Tracking Data.
This allows you to send tracking information from the Head Tracking window to GoPro VR
Player.
11. Activate Connect to sync the transport of GoPro VR Player with Cubase.
RESULT
GoPro VR Player is controlled by the transport of Cubase and head-tracking data that is sent from
a VR controller connected to your system.

Ambisonics Audio Export
You can create Ambisonics files from Ambisonics tracks using the Export Audio Mixdown
function.
The following applies:
●

Use only file formats that are suited for Ambisonics audio. We recommend that you only
create Ambisonics files in WAV format.

●

Before exporting, make sure that you only use Ambisonics decoding plug-ins in the Control
Room but not in the channel inserts.

●

Even though the resulting files look like multi-channel WAV files, they must be played back
with a dedicated Ambisonics player or converted into another platform-specific format using
an external application.

●

Head-locked signals must be exported from a separate output bus. You can export from
multiple busses at once.

RELATED LINKS
Export Audio Mixdown on page 1053
Mixing Down to Audio Files on page 1062
Monitoring a Head-Locked Signal in VST AmbiDecoder on page 701
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VST AmbiConverter Panel
When working with Ambisonics audio, Cubase supports AmbiX format only. The VST
AmbiConverter plug-in allows you to convert Ambisonics audio between Furse-Malham (FuMa)
and AmbiX format.

Input level meter
Shows the input level for all speaker channels.
Ambisonics format display
Shows the order of the Ambisonics audio format.
Output level meter
Shows the output level for all speaker channels.
FuMa > AmbiX
Converts audio from FuMa to AmbiX format.
AmbiX > FuMA
Converts audio from AmbiX to FuMa format.
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In essence, automation means recording the values for a particular MixConsole or effect
parameter. When you create your final mix, Cubase can adjust this particular parameter control.

Automation Curves
Within a Cubase project, the changes in a parameter value over time are reflected as curves on
automation tracks.
There are different kinds of automation curves:

1

Ramp curves
Ramp curves are created for any parameter that generates continuous multiple values, such
as fader or encoder movements.

2

Step curves
Step curves are created for on/off parameters, such as mute.

Static Value Line
When you open an automation track for the first time, it does not contain any automation events.
This is reflected in the event display as a dotted horizontal line, the static value line. This line
represents the current parameter setting.
If you manually added any automation events or used write automation for the corresponding
parameter and then disable the reading of automation data, the automation curve is grayed out
in the event display and the static value line is used instead.
As soon as Read is enabled, the automation curve is used.

Write/Read Automation
You can automation-enable tracks and MixConsole channels by activating their automation write
W and read R buttons.
●

If you activate W for a channel, virtually all MixConsole parameters that you adjust during
playback for that specific channel are recorded as automation events.

●

If R is activated for a channel, all your recorded MixConsole actions for that channel are
performed during playback.

The R and W buttons for a track in the track list are the same as the R and W buttons in the
MixConsole.
NOTE
R is automatically enabled when you enable W. This allows Cubase to read existing automation
data at any time. You can separately deactivate W if you only want to read existing data.
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There are also global read and write indicator buttons Activate/Deactivate Read/Write for All
Tracks on the Project window toolbar and the MixConsole toolbar. These buttons light up as
soon as there is an enabled R or W button on any channel/track within your project.
Furthermore, they can be clicked to activate or deactivate R/W of all tracks simultaneously.
NOTE
R/W are also available on the Automation Panel.

RELATED LINKS
Read/Write/Suspend Buttons on page 716

Writing Automation Data
You can create automation curves manually or automatically.
●

Manual writing makes it easy to quickly change parameter values at specific points without
having to activate playback.

●

Automatic writing lets you work almost as if you were using a real mixer.

With both methods, any applied automation data is reflected in both the MixConsole by a moved
fader, for example, and in the corresponding automation track curve.
RELATED LINKS
Manual Writing of Automation Data on page 707

Automatic Writing of Automation Data
Every action that you perform is automatically recorded on automation tracks which you can
later open for viewing and editing.
PROCEDURE
1.

In the track list, click Show/Hide Automation for a track to open its automation track.

2.

Click W to enable the writing of automation data on this track.

3.

Start playback.

4.

Adjust the parameters in the MixConsole, in the Channel Settings window, or on the effect
control panel.
The value settings are recorded and displayed as a curve on the automation tracks. When
automation data is being written, the color of the automation track changes and the delta
indicator in the automation track shows the relative amount by which the new parameter
setting deviates from any previously automated value.

5.

Stop playback and return to the position where you started playback.

6.

Click W to disable the writing of automation data.

7.

Start playback.

RESULT
All actions that you recorded are reproduced exactly. When you drag a plug-in to a different
insert slot on the same channel, any existing automation data moves with the plug-in. When you
drag it to an insert slot on a different channel, any existing automation data is not transferred to
the new channel.
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Manual Writing of Automation Data
You can add automation events manually by drawing automation curves on an automation track.
PROCEDURE
1.

In the track list, click Show/Hide Automation for a track to open its automation track.

2.

Click the automation parameter name and select the parameter from the pop-up menu.

3.

Select the Draw tool.

4.

Click on the static value line.
An automation event is added, read automation mode is automatically activated, and the
static value line changes to a colored automation curve.

5.

Click and hold to draw a curve by adding many automation events.
When you release the mouse button, the number of automation events is reduced.
NOTE
To adjust the thinning out of events, open the Automation Panel, open the Settings page,
and enter a value for Reduction Level.

6.

Start playback.

RESULT
The automated parameter changes with the automation curve, and the corresponding fader in
the MixConsole moves accordingly.
AFTER COMPLETING THIS TASK
Repeat the procedure if you are not happy with the result. If you draw over existing events, a new
curve is created.

Tools for Drawing Automation Data
Apart from the Draw tool, you can use the Object Selection tool and the Line tool to draw
automation events. If you click with any of these tools on the automation track, R is activated
automatically.
●

Object Selection
If you click on an automation track with the Object Selection tool, an automation event is
added. If you hold down Alt/Opt , you can draw several automation events.
NOTE
Events that are introduced between existing events and do not deviate from the existing
curve are removed as soon as you release the mouse button.

To activate the Line tool in any other available mode, click the Line tool and click again to open a
pop-up menu where you can select the Line tool mode.
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The following Line tool modes are available:
Line
If you click on the automation track and drag with the Line tool in Line mode, you can
create automation events in a line. This is a quick way to create linear fades, etc.
Parabola
If you click and drag on the automation track with the Line tool in Parabola mode, you
can create more natural curves and fades.
NOTE
The result depends on the direction from which you draw the parabolic curve.
Sine/Triangle/Square
If you click and drag on the automation track with the Line tool in Sine, Triangle, or
Square mode and the Snap Type is set to Grid, the period of the curve, that is, the
length of one curve cycle, is determined by the grid setting. If you press Shift and
drag, you can set the period length manually, in multiples of the grid value.
NOTE
The Line tool can only be used for ramp type automation curves.

Editing Automation Events
Automation events can be edited much like other events.
NOTE
If you move an event or part on a track and you want the automation events to follow
automatically, select Edit > Automation Follows Events. Any automation events at the new
position are overwritten.
●

You can use the tools on the Project window toolbar to edit automation events.

●

You can use the automation event editor to edit selected automation events on ramp
automation curves.

RELATED LINKS
Project Window Toolbar on page 46
Automation Event Editor on page 710

Creating Smooth Transitions Between Automation Events (Bézier
Automation Curves)
Cubase supports bézier automation curves that allow you to create smooth transitions between
automation events. This way, you can edit linear ramp curves with much more precision,
flexibility, and intuition.
PREREQUISITE
The Object Selection tool is active.
PROCEDURE
1.

Move the mouse pointer on the linear ramp curve segment that you want to edit.
A handle is shown on the curve segment.
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NOTE
If the automation events are next to each other on an almost horizontal or vertical line, or if
they are too close to each other, the handle is not available.
2.

Click and drag with the mouse button pressed to modify the shape of the curve segment.

3.

When you are satisfied with the result, release the mouse button.

RESULT
A smooth transition curve according to your edits is created.
If you are not satisfied with the result and want to start over again from the original linear curve
segment, double-click the handle.
You can use bézier automation curves with tracks that are connected to VCA faders.
AFTER COMPLETING THIS TASK
For even more precise editing, add new automation events to your bézier curve segment.

This creates new segments that you can smoothen.

RELATED LINKS
VCA Fader Settings on page 419
VCA Fader Automation on page 423

Selecting Automation Events
●

To select an automation event, click it with the Object Selection tool.

●

To select multiple events, drag a selection rectangle with the Object Selection tool or Shift click the events.

●

To select multiple events, select a range with the Range Selection tool or Shift -click the
events.

●

To select all automation events on an automation track, right-click the automation track and
select Select All Events from the context menu.

Selected events are indicated by a dark color.
NOTE
If you select several events of a ramp automation curve, the automation event editor becomes
available.

RELATED LINKS
Automation Event Editor on page 710
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Automation Event Editor
The automation event editor allows you to edit selected events on the automation track. The
automation event editor is only available for automation ramp curves.
NOTE
All editing in the automation event editor only affects the automation events that are part of the
selection.
To open the automation event editor, do one of the following:
●

Activate the Object Selection tool and drag a selection rectangle on a ramp type automation
track.

●

Activate the Range Selection tool and select a range on a ramp type automation track.
NOTE
If you work with the Range Selection tool, the smart control for Stretch is not available.

The automation event editor features the following smart controls for specific editing modes:

1

Tilt Left
If you click in the upper left corner of the editor, you can tilt the left part of the curve. This
allows you to tilt the event values at the start of the curve upwards or downwards.

2

Compress Left
If you Alt/Opt -click in the upper left corner of the editor, you can compress or expand the
left part of the curve. This allows you to compress or expand the event values at the start of
the curve.

3

Scale Vertically
If you click in the middle of the upper border of the editor, you can scale the curve vertically.
This allows you to raise or lower the event values of the curve in percent.

4

Move Vertically
If you click on the upper border of the editor, you can move the entire curve vertically. This
allows you to raise or lower the values of the event values of the curve.

5

Compress Right
If you Alt/Opt -click in the upper right corner of the editor, you can compress or expand the
right part of the curve. This allows you to compress or expand the event values at the end of
the curve.

6

Tilt Right
If you click in the upper right corner of the editor, you can tilt the right part of the curve. This
allows you to tilt the event values at the end of the curve upwards or downwards.

7

Scale Around Relative Center
If you Alt/Opt -click in the middle right border of the editor, you can scale the curve relative
to its center. This allows you to raise or lower the event values horizontally around the center
of the editor.
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8

Scale Around Absolute Center
If you click in the middle right corner of the editor, you can scale the curve absolute to its
center. This allows you to raise or lower the event values horizontally around the center of
the editor.

9

Stretch
If you click on the lower border of the editor, you can stretch the curve horizontally. This
allows you to move the event values of the curve to the left or to the right.

NOTE
To edit the automation curves on several tracks simultaneously, select the automation events
using the Object Selection tool or the Range Selection tool on the corresponding automation
tracks, and hold down Ctrl/Cmd while using the smart controls.
NOTE
If you select automation events using the Range Selection tool, additional automation events
are automatically created at the start and the end of the selection. This ensures that the entire
selection is edited.

RELATED LINKS
Automation Curves on page 705

Quick Vertical Scaling of Automation Events
You can scale the curve segment between two automation events vertically without any need to
select the events first.
PROCEDURE
1.

Move the mouse pointer to the upper border of the automation track above the linear ramp
curve segment that you want to scale.
A handle is shown.

2.

Click and drag up or down with the mouse button pressed.

3.

When you are satisfied with the result, release the mouse button.

RESULT
The curve segment between the two automation events is scaled.

Moving Automation Events
Moving Single Automation Events
●

To move a selected automation event, click it and drag to the left or to the right.

●

To restrict the direction of the movement, press Ctrl/Cmd and drag.
NOTE
Snap is taken into account when you move automation curves horizontally. To turn it off
temporarily, hold down Ctrl/Cmd and any other modifier, and drag.
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Moving Multiple Automation Events
●

To move a selection of automation events, click inside the selection rectangle and drag to the
left or to the right.
If you made a continuous selection of automation events, events at the destination range are
overwritten. However, if you move the same selection range past already existing events,
they appear again. If a selection range contains automation events that are deselected,
dragging is restricted. You cannot move this selection past existing events.

●

To copy a continuous selection of automation events, click inside the selection rectangle,
hold down Alt/Opt , and drag to the left or to the right.

NOTE
If you press Esc while dragging the selection rectangle, the selection jumps back to its original
position.

RELATED LINKS
Selecting Automation Events on page 709

Removing Automation Events
●

To remove an automation event, click on it with the Erase tool.

●

To remove multiple automation events, select them and press Backspace or Delete or
select Edit > Delete.

●

If Use Virgin Territory is enabled, this creates a gap. When disabled, the events within the
range are removed.

●

To remove all automation events from the automation track and close the automation track,
click the automation parameter name in the track list and select Remove Parameter from
the pop-up menu.

NOTE
When removing automation events, the curve is redrawn to connect the remaining events.

RELATED LINKS
Virgin Territory vs. Initial Value on page 713

Automation Tracks
Most of the tracks in your project have automation tracks, one for each automated parameter.
To show automation tracks, you must open them.

Showing/Hiding Automation Tracks
●

Position the mouse pointer over the lower left corner of the track and click the arrow icon
(Show/Hide Automation) that appears.

●

Right-click the track in the track list and select Show/Hide Automation from the context
menu.

●

To open another automation track, position the mouse pointer over the lower left corner of
an automation track and click + (Append Automation Track).

●

To show all used automation tracks in the track list, right-click any track and select Show All
Used Automation from the context menu.
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●

To open the corresponding automation track on writing automation parameters, select
Project > Automation Panel, and on the Settings page, activate Reveal Parameter on
Write.

Removing Automation Tracks
●

To remove an automation track together with all automation events, click the parameter
name, and from the pop-up menu, select Remove Parameter.

●

To remove all automation tracks from a track that do not contain automation events, select
Remove Unused Parameters from any of its automation parameter name pop-up menus.

●

To remove automation tracks, you can also open the Automation Functions pop-up menu
on the Automation Panel, and select one of the options to delete automation.

Assigning a Parameter to an Automation Track
Parameters are already assigned to automation tracks when you open them, according to their
order in the parameter list.
PROCEDURE
1.

Open an automation track and click on the automation parameter name.
A parameter list is shown. The content depends on the track type.

2.

From the pop-up menu, select the parameter or select More to open the Add Parameter
dialog that lists all parameters that can be automated, and select the parameter there.

RESULT
The parameter replaces the current parameter in the automation track.
NOTE
The replacement of the automation parameter is non-destructive. If the automation track
contains any automation data for the parameter that you just replaced, this data is there,
although it is not visible. By clicking on the automation parameter name in the track list, you can
switch back to the replaced parameter. On the pop-up menu, an asterisk (*) is shown after the
parameter name for hidden automation tracks.

Muting Automation Tracks
By muting an automation track, you turn off automation for a single parameter.
●

To mute individual automation tracks, click Mute Automation in the track list.

Virgin Territory vs. Initial Value
For parameter automation, Cubase works either with an initial value or with virgin territory.
When you enable Use Virgin Territory, no automation curve is displayed on the automation
track, and you find automation data only where you actually perform an automation pass. After
an automation pass, you will find virgin territory only to the right of the last automation event.
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Creating Gaps
Gaps are empty sections between automation curves. You can create gaps inside a section with
automated values.
PROCEDURE
1.

Select Project > Automation Panel.

2.

Open the Settings page, and activate Use Virgin Territory.

3.

With the Range Selection tool, select a range on an automation track with existing
automation data and press Delete or Backspace .

RESULT
A gap is created and new events at the beginning and the end of the selection range are created.
These mark the end point of the automation curve to the left and the start of the next
automation curve to the right of the gap.

Defining a Terminator Point
You can define any automation event on the automation curve as the terminator point of this
part of the curve. This will automatically delete the line between this event and the next one,
creating a gap.
PROCEDURE
1.

In the automation curve, click the event that you want to define as the last point to select it.

2.

In the Project window info line, set Terminator to Yes.
The line between this event and the next one is deleted and a gap is created.
NOTE
If you define the last automation event of an automation curve as terminator point, any
automation data to the right of this event (as defined by an initial value) is deleted.

Automation Panel
The Automation Panel is a floating window, and can be left open while you work.
To open the Automation Panel, do one of the following:
●

Select Project > Automation Panel.

●

On the Project window toolbar, click Open Automation Panel

●

Press F6 .
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RELATED LINKS
Operations Tab on page 715

Operations Tab
The Operations tab contains all functions that you need to perform automation operations.

In the topmost section, the following options are available:
Read/Write/Suspend
Activate/Deactivates read/write for all tracks, or suspends read/write for all tracks.
Touch
Writes automation data as long as you touch a parameter control, punches out when
you release the control, and then sets the control to the previously set value.
Auto-Latch
Continues writing automation data for as long as playback lasts or Write is enabled,
and keeps the last value when you release the control.
Cross-Over
Continues writing automation data for as long as playback lasts or Write is enabled,
and continues with the same value setting when you release the control.
When you re-touch the fader and move it towards the original value, punch out occurs
automatically as soon as you cross the original curve.
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Trim
Allows you to modify the automation curve from a previous pass.
Automation Functions
Gives you access to a number of general automation functions.
In the main section, the following options are available:
Fill
These options define what happens in a specific section of your project when you
punch out of a running automation pass.
Suspend Read
Suspends the reading for the activated parameter during automation so that you get
full manual control of it.
Suspend Write
Suspends the writing for the activated parameter during automation so that this
parameter punches out of the automation pass.
Show
Shows all automation tracks for the activated parameter so that you get an overview of
the automated parameter.
RELATED LINKS
Read/Write/Suspend Buttons on page 716
Touch on page 717
Auto-Latch on page 718
Cross-Over on page 718
Trim on page 719
Automation Functions Menu on page 720
Fill Options on page 721
Suspend Options on page 723
Show Options on page 724

Read/Write/Suspend Buttons
The Read and Write buttons in the upper part of the Automation Panel are global for all tracks.
●

To open the Automation Panel select Project > Automation Panel.

Activate/Deactivate Read for All Tracks
Activates/Deactivates all Read buttons for all tracks.
Activate/Deactivate Write for All Tracks
Activates/Deactivates all Write buttons for all tracks.
Suspend All Read/Write Automation
Suspends the reading/writing of automation data for all parameters/parameter
groups.

Automation Modes
Cubase provides different punch out modes for automation: Touch, Auto-Latch, and CrossOver. In all modes, automation data is written as soon as a parameter control is touched in play
mode. They differ in their punch out behavior.
The automation modes are available on the upper part of the Automation Panel and on the
Project window toolbar on the Global Automation Mode pop-up menu.
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You can change the automation mode at any time, for example, in play or stop mode or during
an automation pass. You can also assign key commands to the automation modes.
The current automation pass always punches out as soon as one of the following conditions is
met, independent of which automation mode is selected:
●

If you disable Write.

●

If you stop playback.

●

If you activate Fast Forward/Rewind.

●

If the project cursor reaches the right locator in Cycle mode.

●

If you click in the ruler to move the project cursor. This is user-definable and can be
controlled via the Automation Panel.

NOTE
In Auto-Latch mode, you can punch out by using the Punch Out of Latch Automation key
command in the Automation category.

RELATED LINKS
Settings Tab on page 724

Touch
Touch mode is useful in situations where you want to make a change lasting only a few seconds
to an already set up parameter.

●

Touch writes automation data only for as long as you actually touch a parameter control.
Punch out occurs as soon as you release the control.

●

After punch out, the control returns to the previously set value.

NOTE
You can set the time it takes for the parameter to reach the previously set value with the Return
Time setting on the Settings page of the Automation Panel.

RELATED LINKS
Settings Tab on page 724
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Auto-Latch
Auto-Latch is useful in situations where you want to keep a value over a longer period of time –
for example when making EQ settings for a particular scene.

●

Once your pass has started, the writing of automation data continues for as long as playback
lasts or Write is enabled.

●

When you release the control, the last value is kept until you punch out.

NOTE
You can also punch out by using the Punch Out of Latch Automation key command in the
Automation category.
Punch out also occurs, if one of the general punch out conditions is met.
NOTE
The automation mode for on/off switches is always Auto-Latch even if another mode is selected
globally or for the track.

RELATED LINKS
Automation Modes on page 716

Cross-Over
Cross-Over mode allows you to perform a manual return to ensure smooth transitions between
new and existing automation settings. For Cross-Over, the punch out condition is crossing over
an already existing automation curve after touching the parameter for a second time. The CrossOver mode can be used in situations where you are not satisfied with an automation curve or
with the automatically applied return settings.
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●

Once your pass has started, the writing of automation data continues for as long as playback
lasts or Write is enabled.

●

When you release the control, the automation pass continues, with the value setting
remaining the same.

●

When you re-touch the fader and move it towards the original value, punch out occurs
automatically as soon as you cross the original curve.

RELATED LINKS
Settings Tab on page 724

Trim
Trim allows you to modify the automation curve from a previous pass. If you activate Trim, a
trim curve is positioned in the middle of the automation track.

NOTE
Trim works for channel volume and cue send level adjustments.
If you activate Trim, all editing and recording affects the trim curve. If you deactivate Trim, it
affects the original automation curve instead.
You can edit trim data like any other automation data. It is stored with the project.
●

Drag the trim curve up or down and add automation events to it.
These increase or decrease the values of the original automation curve, but allow you to
preserve the original data.
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You can use Trim either in stop or in play mode:
●

In stop mode, you can select one of the Fill options and edit the trim curve manually by
clicking on it and moving it up or down. The original automation curve is displayed in a
lighter color and its values are merged with the trim curve. The resulting automation curve is
displayed in a darker color.

●

In play mode, the events of the original automation curve are trimmed as the project cursor
passes over them.

NOTE
Trim also works with bézier automation curves.

RELATED LINKS
Creating Smooth Transitions Between Automation Events (Bézier Automation Curves) on page
708

Freeze Trim
You can freeze your trim curve automatically or manually. This renders all trim data into a single
automation curve.
●

To freeze your trim curve automatically whenever a write operation is finished, open the
Settings page of the Automation Panel, and select On Pass End in the Freeze Trim pop-up
menu.

●

To freeze your trim curve automatically when Trim mode is switched off, open the Settings
page of the Automation Panel, and select On Leaving Trim Mode in the Freeze Trim popup menu.

●

To freeze your trim curve manually, open the Settings page of the Automation Panel, and
select Manually in the Freeze Trim pop-up menu. To freeze a specific parameter for the
track, click the parameter name, and from the pop-up menu, select Freeze Trim.

●

To freeze the trim automation for all tracks in the project, open the Functions pop-up menu
of the Automation Panel, and select Freeze All Trim Automation in Project.
To freeze the trim automation of all selected tracks, open the Functions pop-up menu of the
Automation Panel, and select Freeze Trim Automation of Selected Tracks.

Automation Functions Menu
A number of general functions are available for automation.
●

To open the Automation Functions menu, select Project > Automation Panel, and click
Automation Functions.

Delete All Automation in Project
Removes all automation data from your project.
Delete Automation of Selected Tracks
Removes all automation data on selected tracks.
Delete Automation in Range
Deletes all automation data between the left and right locators on all tracks.
Fill Gaps on Selected Tracks
This option is used with virgin territories. Select this option to fill any gaps in the
automation curves of the selected tracks with a continuous value. The value of the last
event (the end point) of a section is used to fill the gap. This value is written across the
gap up to one millisecond before the first event of the next automated section. A new
event is inserted here; the value will be ramped to the next automated section.
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Fill Gaps with Current Value (Selected Tracks)
This option is used with virgin territories. Select this option to fill any gaps in the
automation curves of the selected tracks. The gaps are filled with the current value of
the corresponding control.
Freeze All Trim Automation in Project
Freezes all trim automation for all tracks in the project.
Freeze Trim Automation of Selected Tracks
Freezes all trim automation for the selected tracks.

Fill Options
The Fill options define what happens in a specific section of your project when you punch out of
a running automation pass.
The Fill options write one particular value across a defined section of your automation track. Any
previously created data within this section is overwritten.
You can also combine the various Fill options.

Activating To Punch
PROCEDURE
1.

On the Automation Panel, activate Touch, and activate To Punch as Fill option.

2.

Start playback.

3.

Move the fader until you have found the volume setting that you want and release the fader
to punch out.
The volume curve is set from the point of punch out back to where you punched in. The
values written while moving the fader to find the right value are deleted, and the volume
jumps at exactly the right moment from the value set in the first scene to the value found for
the second scene.

Activating To Start
PROCEDURE
1.

On the Automation Panel, activate Touch, and activate To Start as Fill option.

2.

Start playback.

3.

Move the fader until you have found the volume setting that you want and release the fader
to punch out.
The automation track is filled from where you punched out to the start of the project.

Activating To End
PROCEDURE
1.

On the Automation Panel, activate Touch, and activate To End as Fill option.

2.

Start playback and touch the parameter control to punch in the automation pass.

3.

Move the fader until you have found the setting that you want and release it.
This will punch out the writing of automation data. As you let go of the fader, the automation
curve takes the found value setting, from where you punched out to the end of the project.
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Activating Loop
PREREQUISITE
You have set up a loop range with the left and right locators.
PROCEDURE
1.

On the Automation Panel, activate Touch, and activate Loop as Fill option.

2.

Start playback.

3.

Move the fader until you have found the volume setting that you want and release the fader
to punch out.
The found value is set within the range that is defined by the left and right locators.

Activating Gaps
PREREQUISITE
You have set up virgin territories.
NOTE
When Trim is active, Gap has no effect. This is because Trim only modifies already existing data.

PROCEDURE
1.

On the Automation Panel, activate Touch, and activate Gaps as Fill option.

2.

Start playback.

3.

Move the fader until you have found the volume setting that you want and release the fader
to punch out.
Any gaps between previously written automation events are filled with the last value that
was found during the last automation pass.

RELATED LINKS
Virgin Territory vs. Initial Value on page 713

One Shot vs Continuous Fill
You can use the Fill options in different ways:
●

One shot
When you click one of the Fill buttons, it is highlighted, and will be enabled during the next
automation pass. Afterwards, the option is disabled again.

●

Continuous fill
If you click a Fill button a second time, a lock symbol is displayed on the highlighted button,
indicating that you are in continuous fill mode and that the operation can be repeated as
many times as you want. Click the button a third time to disable the corresponding Fill
option.

Drawing Fill Manually
You can use the Fill options on the Automation Panel in combination with the Draw tool. This
provides you with a powerful method for writing automation data manually.
PROCEDURE
1.

Open an automation track and select the Draw tool.
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2.

On the Automation Panel, select To End as Fill option.

3.

Click and draw to create an automation curve.

4.

Release the mouse button.
At the moment of release, a final automation event is created. The automation curve is
written from this last event through to the end of the project.
NOTE
This procedure can be used with all the Fill options.

Suspend Options
This section on the Automation Panel allows you to exclude specific parameters from the
reading or writing of automation data. This way, you have full manual control of these
parameters.

Suspend Read
Suspending the reading for a specific parameter during automation gives you full manual control
of it.
●

To suspend the reading of automation data for a specific parameter, click the corresponding
parameter.

●

To suspend the reading of automation data for all parameters/parameter groups, click Set
All.
NOTE
When any of the options in the Suspend Read category are enabled, clicking Set All disables
all buttons.

EXAMPLE
Imagine that you have already automated several tracks. While working on the current track, you
want one of the other tracks to be louder, to better identify a particular position in your audio
material.
By suspending Read for the volume parameter, you regain full manual control and can set the
volume to the required level.

Suspend Write
Suspending the writing for a specific parameter during automation punches this parameter out
of the automation pass.
●

To suspend the writing of automation data for a specific parameter, click the corresponding
parameter.

●

To suspend the writing of automation data for all parameters/parameter groups, click Set
All.
NOTE
When any of the options in the Suspend Write category are enabled, clicking Set All disables
all buttons.
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EXAMPLE
Imagine the following situation: To help you concentrate while working on a particular track, you
mute several other tracks. However, because write automations are active on these tracks, this
mute state is also automated during the next automation pass – a classic situation in mixing.
To avoid inadvertently excluding whole tracks from your mix in this way, you can exclude Mute
from all automation writing by clicking Mute in the Suspend Write category on the Automation
Panel.

Show Options
The Show options allow you to open all automation tracks for a specific parameter. This gives
you an overview of the automated parameter.
●

To open the volume, pan, EQ, sends, or inserts automation tracks for all tracks, click the
corresponding parameter.
The automation tracks are opened even if no automation data was recorded on these tracks.

●

To step through the individual parameter sets of parameter groups, for example pan, EQ,
sends, and inserts, click the respective button repeatedly.

●

To show only the automation tracks for which automation data has already been written,
activate Used Only and click one of the options.

●

To show all automation tracks that contain automation data, activate Show Used.

●

To hide all open automation tracks, activate Hide All.

NOTE
The Show options on the Automation Panel affect all tracks.

Settings Tab
You can make general automation settings for your project.
●

To open the automation settings, select Project > Automation Panel, and open the Settings
page.

Show Data on Tracks
Activate this to show audio waveforms or MIDI events on automation tracks.
The events are displayed only if Show Waveforms is enabled in the Preferences dialog
(Event Display—Audio page), and if Part Data Mode is set to an option other than No
Data, Event Display—MIDI page.
Use Virgin Territory
Activate this if you want to use virgin territories.
Continue Writing on Transport Jump
If you activate this option, the recording of automation is not blocked when locating to
a new position. This can be used to perform multiple automation passes in cycle mode
or if you are using the arranger functions.
If this option is deactivated and you write automation data and locate to another
position in the project, writing is stopped until the mouse button is released or until a
stop command is received.
Reveal Parameter on Write
If you activate this option, the corresponding automation track is revealed on writing
automation parameters. This is useful if you want to have a visual control of all
parameters changed on writing.
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Return Time
This determines how fast the automated parameter returns to any previously
automated value when you release the mouse button. Set this to a value higher than 0
to prevent sudden jumps in your parameter settings which may lead to crackles.
Reduction Level
Punching out removes all superfluous automation events. This results in an
automation curve that contains only the events necessary to reproduce your actions. A
reduction level value of 0 % removes repeated automation points only. A reduction
level value between 1 to 100 % smoothens the automation curve. The default value of
50 % should reduce the automation data amount significantly without touching the
sound result of the existing automation.
Spike Detection Range
Defines a period of time in which sudden changes in the automated parameter are
considered to be unwanted spikes. You can set values from 0 to 200 ms.
Freeze Trim
In this pop-up menu, you can specify how to freeze your trim curve.
●

Manually
Freezes your trim curve manually.

●

On Pass End
Performs a freeze whenever a write operation is finished.

●

On Leaving Trim Mode
Freezes trims data automatically when the trim mode is switched off (globally or
individually for a track).

RELATED LINKS
Virgin Territory vs. Initial Value on page 713
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VST instruments are software synthesizers or other sound sources that are contained within
Cubase. They are played internally via MIDI. You can add effects or EQ to VST instruments.
Cubase allows you to make use of VST instruments in the following ways:
●

By adding a VST instrument and assigning one or several MIDI tracks to it.

●

By creating an instrument track.
This is a combination of a VST instrument, an instrument channel, and a MIDI track. You play
and record MIDI note data directly for this track.

NOTE
Some VST instruments are included with Cubase. These are described in the separate document
Plug-in Reference.

RELATED LINKS
Instrument Tracks on page 125

Adding VST Instruments
PROCEDURE
1.

On the Studio menu, select VST Instruments.

2.

Right-click on an empty area of the VST Instruments window.

3.

From the context menu, select Add Rack Instrument.

4.

From the instrument selector, select an instrument.

5.

Click Create.

RESULT
The instrument control panel opens, and the following tracks are added to the track list:
●

A MIDI track with the name of the instrument. The output of the MIDI track is routed to the
instrument.
NOTE
In the Preferences dialog (VST—Plug-ins page), you can specify what happens when you
load a VST instrument.

●

A folder with the name of the instrument that is added within a VST Instruments folder. The
instrument folder contains two automation tracks: one for the plug-in parameters and one
for the synth channel in the MixConsole.

VST Instrument Control Panel
The VST instrument control panel allows you to set up the parameters of the selected instrument.
The contents, design, and layout of the control panel depend on the selected instrument.
The following controls are available:
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1

Activate Instrument
Activates/Deactivates the instrument.

2

Read Automation/Write Automation
Allows you to read/write automation for the instrument parameter settings.

3

Switch between A/B Settings
Switches to setting B when setting A is active, and to setting A when setting B is active.

4

Apply current settings to A and B
Copies the instrument parameters of instrument setting A to instrument setting B, and vice
versa.

5

Activate/Deactivate Side-Chaining
Activates the side-chain functionality for VST 3 instruments that support side-chaining.

6

Set up Side-Chain Routing
Allows you to set up the side-chain routing for the selected plug-in.

7

Event Received Indicator
Lights up on receiving note-on and controller messages.

8

Preset browser
Opens the preset browser where you can select another preset.

9

Load previous Program/Load next Program
Loads the previous/next program in the preset browser.

10 Preset Management
Opens a pop-up menu that allows you to save, rename, or remove a preset.
11 Add VST Plug-in Picture to Media Rack
Adds a picture of the VST plug-in to the Media rack. This is only available for plug-ins of other
vendors.
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12 VST Instrument context menu
Opens a context menu with specific functions and settings.
RELATED LINKS
Adding Pictures of VST Instruments to the Media Rack on page 639
VST Instrument Context Menu on page 732
Hiding/Showing VST Instrument Control Panels on page 728
Side-Chaining for VST Instruments on page 741

Hiding/Showing VST Instrument Control Panels
When you add a VST instrument, the respective plug-in control panel opens automatically. You
can hide the control panels from view. This is useful to get a better overview if you added a
number of plug-ins to your project whose control panels clutter up the screen.
PROCEDURE
●

Select Window > Hide Plug-in Windows.
NOTE
This also hides VST effect control panels.

RESULT
The plug-in windows are hidden and sent to the back of the application. To show them again,
select Show Plug-in Windows.
RELATED LINKS
VST Instrument Control Panel on page 726

Closing All Control Panels
When you add a VST instrument, the respective plug-in control panel opens automatically. You
can close all control panels at once.
PROCEDURE
●

Select Window > Close All Plug-in Windows.
NOTE
This also closes VST effect control panels.

RESULT
The control panels are closed.
RELATED LINKS
VST Instrument Control Panel on page 726

VST Instrument Selector
The VST instrument selector allows you to select VST instruments of the active collection.
To open the VST instrument selector, do one of the following:
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●

Select Studio > VST Instruments, and click Add Rack Instrument.

●

Select Studio > VST Instruments, click Add Track Instrument, and open the Instrument
pop-up menu.

The following controls are available:

1

Expand Tree/Collapse Tree
Expands/Collapses the tree.

2

Search VST Instrument
Allows you to search for VST instruments by typing in the name or parts of the name or the
category.

3

Plug-in Collections and Options
Allows you to select a collection.
If you select the Default collection, the options Sort By Category and Sort by Vendor
become available. These allow you to sort the default collection.

Creating Instrument Tracks
You can create instrument tracks that hold dedicated VST instruments.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Click Instrument.

3.

Open the Instrument pop-up menu and select a VST instrument.

4.

Click Add Track.

.

RESULT
The selected VST instrument is loaded for the instrument track. In the MixConsole, an
instrument channel is added.

VST Instruments in the Right Zone
The VST Instruments in the right zone of the Project window allow you to add VST instruments
for MIDI and instrument tracks.
All instruments that are used in your project are shown. You can access up to 8 quick controls for
each added instrument.
To open the VST Instruments in the right zone, click Show/Hide Right Zone on the Project
window toolbar, and at the top of the right zone, click the VSTi tab.
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NOTE
The VST Instruments in the right zone are just another representation of the VST Instruments
window. All features are the same.

RELATED LINKS
Showing/Hiding Zones on page 45
Project Window Toolbar on page 46

VST Instruments Window
The VST Instruments window allows you to add VST instruments for MIDI and instrument
tracks.
All instruments that are used in your project are shown. You can access up to 8 quick controls for
each added instrument.
To open the VST Instruments window, select Studio > VST Instruments.

RELATED LINKS
Instrument Tracks on page 125

VST Instruments Window Toolbar
The VST Instruments window toolbar contains controls that allow you to add and set up VST
instruments and VST Quick Controls.
Add Track Instrument
Opens the Add Track dialog that allows you to select an instrument and add an
instrument track that is associated to this instrument.
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Find Instruments
Opens a selector that allows you to find a loaded instrument.
Set Remote-Control Focus for VST Quick Controls to Previous Instrument
Allows you to set the remote-control focus to the previous instrument.
Set Remote-Control Focus for VST Quick Controls to Next Instrument
Allows you to set the remote-control focus to the next instrument.
Show/Hide all VST Quick Controls
Shows/Hides the default quick controls for all loaded instruments.
Settings
Opens the Settings pop-up menu where you can activate/deactivate the following
modes:
●

Show VST Quick Controls for One Slot Only shows the VST Quick Controls
exclusively for the selected instrument.

●

MIDI Channel follows track selection ensures that the Channel selector follows
the MIDI track selection in the Project window. Use this mode if you work with
multitimbral instruments.

●

Remote-Control Focus for VST Quick Controls follows track selection ensures
that the VST Quick Controls remote-control focus follows the track selection.

VST Instrument Controls
The VST instrument controls allow you to make settings for a loaded VST instrument.
The following controls are available on each instrument:

1

Activate Instrument
Activates/Deactivates the instrument.

2

Edit Instrument
Opens the instrument panel.

3

Freeze Instrument
Freezes the instrument. This allows you to save CPU power.

4

Instrument selector
Allows you to select another instrument. Double-click to rename the instrument. The name is
shown in the window in the Output Routing pop-up menu for MIDI tracks. This is useful
when you work with several instances of the same instrument.

5

Preset Browser
Allows you to load or save an instrument preset.

6

Input Options
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This lights up when MIDI data is received by the instrument. Click this button to open a popup menu that allows you to select, mute/unmute, and solo/unsolo for tracks that send MIDI
to the instrument (inputs).
NOTE
If you resize the VST Instruments window, you can access this option by using an Input/
Output Options pop-up menu.
7

Activate Outputs
This control is only available if the instrument provides more than one output. It allows you
to activate one or more outputs for the instrument.
NOTE
If you resize the VST Instruments window, you can access this option by using an Input/
Output Options pop-up menu.

8

Read Automation/Write Automation
Allows you to read/write automation for the instrument parameter settings.

9

Select Quick Control Layer
Allows you to select a program.

RELATED LINKS
Freezing Instruments on page 736

VST Instrument Context Menu
The VST instrument control panel context menu and the Functions menu on the VST instrument
control panel show functions and settings that are specific for the instrument.
Do one of the following:
●

Right-click an empty area of the VST instrument control panel.

●

Open the Functions pop-up menu on the VST instrument control panel.

The following functions are available:
Copy <VST instrument name> Setting/Paste <VST instrument name> Setting
Allows you to copy the instrument settings and paste them to another instrument.
Load Preset/Save Preset
Allows you to load/save a preset.
Default Preset
Allows you to define and save a default preset.
Switch to A Setting/Switch to B Setting
Switches to setting B when setting A is active, and to setting A when setting B is active.
Apply Current Settings to A/Apply Current Settings to B
Copies the instrument parameters of instrument setting A to instrument setting B, and
vice versa.
Activate Outputs
Allows you to activate one or more outputs for the instrument.
Activate/Deactivate Side-Chaining
Activates/Deactivates side-chaining for the instrument.
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NOTE
This option is only available for VST 3 instruments that support side-chaining.
Remote Control Editor
Opens the Remote Control Editor.
Switch to Generic Editor
Opens the generic editor for the instrument.
Allow Window to be Resized
Allows the dynamic resizing of third-party plug-in windows in Cubase. This is useful if
you activated Enable HiDPI (Windows only) in the Preferences dialog (General page),
and your plug-in does not support dpi settings.
NOTE
Allow Window to be Resized is a plug-in-specific setting. You must activate/deactivate
it for every plug-in that requires it.

RELATED LINKS
General on page 1169
Side-Chaining for VST Instruments on page 741

Presets for Instruments
You can load and save presets for instruments. These contain all the settings that are required
for the sound that you want.
The following presets for instruments are available:
●

VST Presets
VST presets include the parameter settings of a VST instrument.
These are available from the VST Instruments window, from the instrument control panels,
and from the Programs field in the Inspector.

●

Track Presets
Track presets include the instrument track settings and the settings for the corresponding
VST instrument.
These are available from the Inspector or the track list context menu.

Loading VST Presets
You can load VST Presets from the VST Instruments window, from the control panel or from the
Inspector.
PROCEDURE
1.

Do one of the following:
●

Select the track that contains the VST instrument, and in the Inspector, click the
Programs field.

●

In the VST Instruments window, click Preset Browser for the instrument, and select
Load Preset.

●

In the control panel for the VST instrument, click Preset Browser, and select Load
Preset.
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2.

In the preset browser, select a preset from the list and double-click it to load it.

RESULT
The preset is applied. To return to the previously loaded preset, open the preset browser again
and click Revert to Last Setting.

Saving VST Presets
You can save your settings on VST instruments as VST presets for further use.
PROCEDURE
1.

Do one of the following:
●

In the VST Instruments window, click Preset Browser for the instrument, and select
Save Preset.

●

In the control panel for the VST instrument, click Preset Browser, and select Save
Preset.

2.

In the Save <VST instrument name> Preset dialog, enter a name for the preset.

3.

Optional: Click Show Attribute Inspector and define attributes for the preset.

4.

Click OK to save the preset and close the dialog.

Loading Track Presets
You can load track presets for instrument tracks from the Inspector.
PROCEDURE
1.

2.

Do one of the following:
●

Select the instrument track, and in the Inspector, click the Load Track Preset field.

●

Right-click the instrument track, and from the context menu, select Load Track Preset.

In the preset browser, select a preset from the list and double-click it to load it.

RESULT
The track preset is applied. To return to the previously loaded preset, open the preset browser
again and click Revert to Last Setting.

Instrument Presets Results Browser
The Results browser for instrument track presets allows you to preview VST presets and apply
them to your instrument track.
●

To open the Results browser, right-click an instrument track, and select Load Track Preset.
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VST presets for instruments can be divided into the following groups:
Presets
Presets contain the settings of the entire plug-in. For multitimbral instruments, this
includes the settings for all sound slots as well as the global settings.
Programs
Programs contain only the settings for one program. For multitimbral instruments, this
includes only the settings for one sound slot.

Saving Track Presets
You can save your settings on instrument tracks as track presets for further use.
PROCEDURE
1.

Right-click the instrument track, and from the context menu, select Save Track Preset.

2.

In the Save Track Preset dialog, enter a name for the preset.

3.

Optional: Click Show Attribute Inspector and define attributes for the preset.

4.

Click OK to save the preset and close the dialog.

Playing Back VST Instruments
After you have added a VST instrument and selected a sound, you can play back the VST
instrument using the instrument or MIDI track in your project.
PROCEDURE
1.

In the track list, activate Monitor for the track that has the VST instrument loaded.

2.

Press one or more keys on your MIDI keyboard or use the On-Screen Keyboard.
The corresponding sounds are triggered on your VST instrument.

3.

Select Studio > MixConsole to open the MixConsole and adjust the sound, add EQ or
effects, assign another output routing, etc.
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VST Instruments and Processor Load
VST instruments can consume a lot of CPU power. The more instruments you add, the more likely
you will run out of processor power during playback.
If the CPU overload indicator in the Audio Performance window lights up or you get crackling
sounds, you have the following options:
●

Activate Freeze Instrument Channel.
This renders the instrument into an audio file and unloads it.

●

Activate Suspend VST 3 plug-in processing when no audio signals are received for VST 3
instruments.
This ensures that your instruments do not consume CPU power on silent passages.

RELATED LINKS
Freezing Instruments on page 736
Suspend VST 3 plug-in processing when no audio signals are received on page 1183

Freezing Instruments
If you are using a moderately powerful computer or a large number of VST instruments, your
computer may not be able to play back all instruments in real time. At this point, you can freeze
instruments.
PROCEDURE
1.

Do one of the following:
●

Select Studio > VST Instruments.

●

Select the instrument track and open the top Inspector section.

2.

Click Freeze.

3.

In the Freeze Instrument Options dialog, make your changes.

4.

Click OK.

RESULT
●

The instrument is rendered to an audio file, and on playback you hear the same sound as
before freezing.

●

Less CPU load is used.

●

The Freeze button lights up.

●

The MIDI/instrument track controls are grayed out.

●

The MIDI parts are locked.

NOTE
To edit the tracks, parameters, or synth channels again, and to delete the rendered file, unfreeze
the instrument by clicking Freeze again.

Freeze Instrument Options Dialog
The Freeze Instrument Options dialog opens when you click Freeze. It allows you to specify
exactly what should happen if you freeze an instrument.
The following controls can be found in the Freeze Instrument Options dialog:
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Freeze Instrument Only
Activate this option if you still want to be able to edit insert effects on the synth
channel after freezing the instrument.
Freeze Instrument and Channels
Activate this option if you do not need to edit the insert effects on your synth channels.
NOTE
You can still adjust level, pan, sends, and EQ.
Tail Size
Allows you to set a tail size time to let sounds complete their normal release cycle.
Unload Instrument when Frozen
Activate this option to unload the instrument after freezing. This makes the RAM
available again.

Latency
The term latency stands for the time it takes for the instrument to produce a sound when you
press a key on your MIDI controller. It can be an issue when using VST instruments in real time.
Latency depends on your audio hardware and its ASIO driver.
In the Studio Setup dialog (Audio System page), the input and output latency values should
ideally be a few milliseconds.
If the latency is too high to allow comfortable real time VST instrument playback from a
keyboard, you can use another MIDI sound source for live playback and recording, and switch to
the VST instrument for playback.
RELATED LINKS
Selecting an Audio Driver on page 16

Delay Compensation
During playback, Cubase automatically compensates any delay inherent in the VST plug-ins you
use.
You can specify a Delay Compensation Threshold in the Preferences dialog (VST page), so that
only plug-ins with a delay higher than this threshold setting are affected.

Constrain Delay Compensation
To avoid that Cubase adds latency when you play a VST instrument in real time or record live
audio, you can activate Constrain Delay Compensation. This minimizes the latency effects of
the delay compensation, while maintaining the sound of the mix as far as possible.
Constrain Delay Compensation is available on the Project window toolbar and in the Transport
zone. You can also find it as a menu item in the MixConsole on the Functions Menu.
Activating Constrain Delay Compensation turns off VST plug-ins that are activated for VST
instrument channels, audio track channels that are record-enabled, group channels, and output
channels. VST plug-ins that are activated for FX channels are disregarded. After recording or
using a VST instrument, Constrain Delay Compensation should be deactivated again in order to
restore full delay compensation.
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RELATED LINKS
Project Window Toolbar on page 46

Import and Export Options
Importing MIDI Loops
You can import MIDI loops (file extension .midiloop) in Cubase. These files contain MIDI part
information (MIDI notes, controllers, etc.) and all the settings that are saved in instrument track
presets. This way, you can reuse instrument patterns in other projects or applications, for
example.
PROCEDURE
1.

Select Media > MediaBay.

2.

Optional: On the toolbar, open the Select Media Types menu, and activate MIDI Loops and
Plug-in Presets.

3.

In the Results list, select a MIDI loop and drag it to an empty section in the Project window.

RESULT
An instrument track is created and the instrument part is inserted at the position where you
dragged the file. The Inspector reflects all settings that are saved in the MIDI loop, for example,
the VST instrument that was used, applied insert effects, track parameters, etc.
NOTE
You can also drag MIDI loops onto existing instrument or MIDI tracks. However, this only imports
the part information. This means this part only contains the MIDI data (notes, controllers) that is
saved in the MIDI loop, but no Inspector settings or instrument parameters.

RELATED LINKS
Presets for Instruments on page 733
Filtering According to Media Type on page 647

738
Cubase Pro 11.0.0

VST Instruments
VST Quick Controls

Exporting MIDI Loops
You can export MIDI loops to save a MIDI part together with its instrument and effect settings.
This allows you to reproduce patterns that you created without having to search for the correct
sound, style, or effect. MIDI loops have the file extension .midiloop.
PROCEDURE
1.

Select an instrument part.

2.

Select File > Export > MIDI Loop.

3.

In the Save MIDI Loop dialog, enter a name for the MIDI loop.

4.

Optional: To save attributes for the MIDI loop, click the button below the New MIDI Loop
section at the bottom left.
The Attribute Inspector section opens, allowing you to define attributes for your MIDI loop.

5.

Click OK.

RESULT
MIDI loop files are saved in the following folder:
Windows: \Users\<user name>\AppData\Roaming\Steinberg\MIDI Loops
macOS: /Users/<user name>/Library/Application Support/Steinberg/MIDI Loops/
The default folder cannot be changed. However, you can create subfolders within this folder to
organize your MIDI loops. To create a subfolder, click New Folder in the Save MIDI Loop dialog.

Exporting Instrument Tracks as MIDI Files
You can export instrument tracks as standard MIDI files.
PROCEDURE
1.

Select an instrument track.

2.

Select File > Export > MIDI File.

3.

In the Export MIDI File dialog, select a location and enter a name for the MIDI file.

4.

Click Save.

5.

In the Export Options dialog, make your changes.
If you activate Export Inspector Volume/Pan, volume and pan information of the VST
instrument are converted and written into the MIDI file as controller data.

6.

Click OK.

RESULT
The instrument track is exported as standard MIDI file. As there is no MIDI patch information in
an instrument track, this information is missing in the resulting MIDI file.
RELATED LINKS
Exporting MIDI Tracks as Standard MIDI Files on page 168

VST Quick Controls
VST Quick Controls allow you to remote-control a VST instrument from within the VST
Instruments window.
To show the VST Quick Controls on the VST Instruments window, activate Show/Hide all VST
Quick Controls.
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The following controls are available on each rack:

1

Show/Hide VST Quick Controls
Allows you to show/hide the VST Quick Controls for the instrument.

2

VST Quick Controls
Allow you to remote-control the parameters of the instrument.
NOTE
The number of VST Quick Controls that are shown depends on the size of the VST
Instruments window.

3

Set Remote-Control Focus for VST Quick Controls
Allows you to activate the VST Quick Controls to remote-control the instrument.

RELATED LINKS
Remote Controlling Cubase on page 756
Connecting VST Quick Controls with Remote Controllers on page 740
Activating Pick-up Mode for Hardware Controls on page 755

Connecting VST Quick Controls with Remote Controllers
VST Quick Controls become powerful if you use them together with a remote controller.
PREREQUISITE
The MIDI output on your remote unit is connected to a MIDI input on your MIDI interface.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select VST Quick Controls.

3.

Open the MIDI Input pop-up menu, and select a MIDI input.

4.

Optional: Open the MIDI Output pop-up menu, and select a MIDI output.

5.

Click Apply.

6.

Activate Learn.

7.

In the Control Name column, select QuickControl 1.

8.

On your MIDI device, move the control that you want to connect with the first quick control.

9.

Select the next slot in the Control Name column and repeat the previous steps.

10. Click OK.
RESULT
The VST Quick Controls are now connected with control elements on your MIDI device. If you
move a control element, the value of the parameter that is assigned to the corresponding VST
Quick Controls changes accordingly.
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NOTE
The remote controller setup for VST Quick Controls is saved globally, that is, it is independent of
any projects.

RELATED LINKS
Generic Remote Page on page 760

Side-Chaining for VST Instruments
You can send audio into VST 3 instruments that support side-chaining. Side-chaining allows you
to use the output of one track to control the action of an instrument on another track.
Depending on the instrument, activating side-chaining allows you to:
●

Use the instrument as an effect plug-in on audio events.

●

Use the side-chain signal as a modulation source.

●

Apply ducking to the instrument, that is, reduce the volume of the instrument track when a
signal is present on the audio track.

You can route the audio signal to the side-chain input of an instrument in different ways:
●

To process the audio signal completely through the instrument, route the output of the
audio track to the side-chain input of an instrument.

●

To use both the clean audio signal and the signal processed by the instrument, route a send
to the instrument side-chain.

NOTE
To hear the audio played through the instrument, you must trigger a note, either by playing MIDI
events or by playing notes on your external MIDI keyboard.

RELATED LINKS
Using Instruments as Effects on Audio Tracks on page 741

Using Instruments as Effects on Audio Tracks
You can use instruments that support side-chaining to modify the audio on audio tracks. The
following example shows you how to apply the parameters in Retrologue to a drum loop.
PREREQUISITE
You have a drum loop on an audio track. You have created an instrument track with Retrologue
loaded.
PROCEDURE
1.

On the Retrologue control panel, click Activate/Deactivate Side-Chaining.

2.

On the control panel, click Set up Side-Chain Routing.

3.

Click Add Side-Chain Source, and select the audio track from the selector.

4.

In the Project window, select the audio track.

5.

In the Inspector for the audio track, open the Output Routing pop-up menu and select
Retrologue as a side-chain input.

6.

On the Retrologue panel in the Oscillator Mix section, adjust the Input Level control.

7.

Optional: Deactivate oscillators OSC 1, OSC 2, and OSC 3.
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8.

Do one of the following:
●

On the instrument track, create a MIDI event, set up a cycle with the left and right
locators, and activate cycle mode.

●

Play notes on your MIDI keyboard.
NOTE
For this to work, your MIDI keyboard must be installed and set up.

RESULT
When a note is played, the drum loop is played back through Retrologue.
AFTER COMPLETING THIS TASK
Use Retrologue to modify the sound of your drum loop. For example, you can do the following:
●

Use the filter and distortion settings on the Synth page.

●

Modulate the input signal. To do this, select Modulation Matrix > Destination >
Oscillator > Audio Input.

●

Set up a rhythmical modulation on the Arp page.

●

Use the effects on the FX page, for example the Resonator.

NOTE
For detailed information about Retrologue and its parameters, see the separate document
Retrologue.

External Instruments
An external instrument bus is an input (return) to your audio hardware, along with a MIDI
connection via Cubase and additional settings.
External instrument busses are created in the Audio Connections window. All external
instrument busses that you have created appear on the VST Instrument pop-up menus and can
be selected in the same way as any VST instrument plug-in.
If you select an external instrument, you must create a MIDI device to play it via MIDI. The sound
that is output by the synth audio output will come in to the VST environment where you can
apply processing, etc.
RELATED LINKS
Setting up External Instruments on page 39
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Cubase supports the VST 2 and VST 3 plug-in standards. You can install effects and instruments
that comply with these formats.
NOTE
Cubase only supports 64-bit plug-ins.
A plug-in is a piece of software that adds a specific functionality to Cubase. The audio effects and
instruments that are used in Cubase are VST plug-ins.
VST effect or VST instrument plug-ins normally have their own installation application. Read the
documentation or readme files before installing new plug-ins.
When you scan for newly installed plug-ins or relaunch Cubase, the new plug-ins are shown on
the VST effect or VST instrument selectors, respectively.
Cubase comes with a number of effect plug-ins included. These effects and their parameters are
described in the separate document Plug-in Reference.

Plug-ins and Collections
The VST Plug-in Manager shows the VST effects and VST instruments that are installed on your
computer.
In Cubase, plug-ins are arranged in collections. Only one collection can be active at the same
time. The plug-ins contained in the active collection are shown in the selectors all over the
program.
When you launch Cubase, all plug-ins that are found are automatically placed in the Default
collection. This is the collection of plug-ins that is active by default.
The Default collection is created each time you start Cubase or you initiate a rescan.
You can, however, add your own VST effect or VST instrument collections. This is useful if you
only want to see the specific plug-ins that are used in a specific project, for example. When you
activate this collection, all VST effects and VST instruments of this collection are shown in the
selectors for VST effects or VST instruments.
NOTE
If an installed VST effect or a VST instrument could not be loaded by Cubase, it is not shown on
the VST Effects tab or the VST Instruments tab, and grayed out in any collection. In this case,
verify if that plug-in is copy-protected.

RELATED LINKS
VST Plug-in Manager Window on page 744
Adding New Plug-in Collections on page 746
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VST Plug-in Manager Window
You can manage VST effects and VST instruments in the VST Plug-in Manager window.
●

To open the VST Plug-in Manager window, select Studio > VST Plug-in Manager.

The VST Plug-in Manager is divided into the following sections:
VST Effects
Lists all VST effects that are loaded in Cubase. To sort the list by a specific attribute,
click the corresponding column header.
VST Instruments
Lists all VST instruments that are loaded in Cubase. To sort the list by a specific
attribute, click the corresponding column header.
Blocklist
Lists all VST effects and VST instruments that are installed on your system but not
loaded in Cubase, because they might lead to stability problems or even cause the
program to crash.
Toolbar
Shows tools and shortcuts for functions in the VST Plug-in Manager.
Active collection
Shows the active collection. The plug-ins of the active collection are shown in the
selectors for VST effects and VST instruments.
Show VST Plug-in Information
Shows information about the selected plug-in.
VST 2 Plug-in Path Settings
Shows the path of the selected VST 2 plug-in.
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Plug-in Report
Opens the File Explorer/macOS Finder that allows you to save a text file that contains
information about your system as well as plug-in information. This is useful for
troubleshooting, for example.
RELATED LINKS
Plug-ins and Collections on page 743
Audio System Page on page 17
VST Plug-in Manager Toolbar on page 745
VST 2 Plug-in Path Settings on page 746
Hiding Plug-ins on page 747
Reactivating Plug-ins from the Blocklist on page 748

VST Plug-in Manager Toolbar
Shows tools and shortcuts for functions in the VST Plug-in Manager.
●

To open the VST Plug-in Manager window, select Studio > VST Plug-in Manager.

Search field
Allows you to search for specific plug-ins on the VST Effects tab or on the VST
Instruments tab by typing in their name.
Rescan All
Rescans the plug-in list.
Display Options
Allows you to choose which plug-ins are shown:
●

Show All Plug-ins shows all loaded plug-ins.

●

Hide Plug-ins That Are in Active Collection hides all plug-ins that are part of the
active collection.

●

Show Plug-ins That Support 64-Bit Float Processing shows all VST 3 plug-ins that
support 64-bit float processing.

New Folder
Creates a new folder in the current collection.
Delete
Deletes the selected item in the current collection.
New Collection
Creates a new collection.
●

Empty creates a new, empty collection.

●

Add All Plug-ins creates a new collection that contains all VST effects or VST
instruments respectively.

●

Copy Current Collection creates a new collection that contains the current
collection.

Plug-in Collections and Options
●

Default activates the default collection.
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●

New Collection allows you to create a new collection.

●

Remove Unavailable Plug-ins from All Collections removes all plug-ins that are
not available from all user-created collections.

●

Sort By Category sorts the collection by category.
NOTE
This option is only available for the Default collection.

●

Sort By Vendor sorts the collection by vendor.
NOTE
This option is only available for the Default collection.

VST 2 Plug-in Path Settings
Shows information about the selected VST 2 plug-in path.
●

To open the VST 2 Plug-in Path Settings, select Studio > VST Plug-in Manager, and click
VST 2 Plug-in Path Settings.

VST 2 Plug-in path list
Shows all VST 2 plug-in paths.
Add Path
Allows you to add a new VST 2 plug-in path.
Delete Path
Deletes the selected VST 2 plug-in path.
Reset
Resets the list to default.

Adding New Plug-in Collections
You can add new collections of VST effects or VST instruments.
PREREQUISITE
A number of effect plug-ins is installed on your computer, and these plug-ins are listed in the VST
Plug-in Manager on the VST Effects tab and the VST Instruments tab.
PROCEDURE
1.

In the VST Plug-in Manager toolbar, click New Collection, and select an option.
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2.

In the New Collection dialog, enter a name for the new collection and click OK.

3.

Optional: Click New Folder.
You can then move your plug-ins into these folders to organize them by categories, for
example.

4.

Enter a name for the new folder and click OK.

5.

On the VST Effects tab or the VST Instruments tab, select the plug-ins that you want to add
to the collection, and drag them in the new collection.
If you created folders, you can drag the plug-ins directly into folders.

RESULT
The new collection is saved. If you select it, its plug-ins are shown in the plug-in selectors.
AFTER COMPLETING THIS TASK
To remove a plug-in from a collection, select it and click Remove.
RELATED LINKS
Plug-ins and Collections on page 743
VST Plug-in Manager Window on page 744

Hiding Plug-ins
You can hide plug-ins from all collections. This is useful if you have plug-ins installed on your
computer that you do not want to use in Cubase.
PROCEDURE
1.

Select Studio > VST Plug-in Manager.

2.

On the VST Effects tab or on the VST Instruments tab, select the plug-ins that you want to
hide from view.

3.

Click Show VST Plug-in Information to show information about the selected plug-in.

4.

Activate Hide.

RESULT
The selected plug-in is hidden from view.
RELATED LINKS
ASIO-Guard on page 1157
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Reactivating Plug-ins from the Blocklist
You can reactivate 64-bit plug-ins that are on the blocklist.
PROCEDURE
1.

On the Blocklist tab, select the plug-ins that you want to reactivate.
NOTE
You cannot reactivate 32-bit plug-ins, because they are not supported.

2.

Click Reactivate.

RESULT
Cubase rescans the plug-in and removes it from the blocklist.
AFTER COMPLETING THIS TASK
If you want to move the plug-in back to the blocklist, click Rescan All in the VST 2 Plug-in Path
Settings, and restart Cubase.
RELATED LINKS
VST Plug-in Manager Window on page 744
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Cubase allows you to set up 8 different track parameters or settings as Track Quick Controls for
quick access.
Track Quick Controls are available for the following track types:
●

Audio

●

MIDI

●

Instrument

●

Sampler

●

FX Channel

●

Group Channel

●

VCA Fader

For instrument tracks and for MIDI tracks for which you assigned a VST instrument on creation,
that is, that you created by loading a rack instrument, Track Quick Controls are automatically
assigned to the Quick Controls of the VST instrument.
For sampler tracks, Track Quick Controls are automatically assigned to the sound parameters of
Sampler Control.
NOTE
You can change the default assignment by assigning different track parameters or by loading a
preset.
Assigning parameters to Quick Controls is done in the Inspector or the MixConsole.

Quick Controls section in the Inspector
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Track Quick Controls rack in the MixConsole

Quick Controls assignments are saved with the project.
You can assign Track Quick Controls to an external remote control device. For this to work, you
must connect Track Quick Controls with your remote controller.
You can automate parameter settings in the Quick Controls section using the Read/Write
buttons (R and W).
RELATED LINKS
Track Presets on page 192
Automation on page 705
Channel Racks Selector on page 367

Parameter Assignment
You can assign track, effect, and instrument parameters to Quick Controls.
For the parameter assignment, you can use the Inspector or the MixConsole. You can assign
parameters manually, use the QC Learn Mode, or load an assignment preset.
RELATED LINKS
Assigning Track Parameters to Quick Controls on page 750
Assigning Effect Parameters to Quick Controls on page 751
Using QC Learn Mode on page 751
Adding Track Quick Controls in the MixConsole on page 401
Setting Instrument Parameter Assignments to Default on page 752
Removing Parameter Assignments on page 752
Loading Track Quick Control Assignments as Presets on page 753

Assigning Track Parameters to Quick Controls
You can assign track parameters manually.
NOTE
For instrument tracks and MIDI tracks for which you assigned a VST instrument on creation, the
main parameters of the instrument are automatically assigned to the slots in the Quick Controls
section in the Inspector.

PROCEDURE
1.

In the Inspector for your track, open the Quick Controls section.

2.

In the Quick Controls section, click the first slot to open a selector that lists all parameters
for the track.
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3.

Select the parameter that you want to assign to the first Quick Control.
The parameter name and its value are displayed in the slot. You can change the value by
dragging the slider.

4.

Repeat these steps for all slots for which you want to assign track parameters.

RESULT
You can now control the track parameters via the Quick Controls section in the Inspector or via
the Track Quick Controls rack in the MixConsole.
AFTER COMPLETING THIS TASK
You can rename a Quick Control by double-clicking on the name and entering a new one. This is
useful if a parameter name is very long, for example.

Assigning Effect Parameters to Quick Controls
You can assign effect parameters to Quick Control slots directly from within plug-in panels.
NOTE
This is only available for VST 3 plug-ins that support this function.

PROCEDURE
●

In the effect plug-in panel, right-click the parameter.
●

Select Add “x” to Quick Controls (where x is the name of the parameter) to assign the
parameter to the next empty slot.

●

Select Add “x” to Quick Controls Slot (where x is the name of the parameter), and
select the slot from the submenu to assign the parameter to a specific slot.

RESULT
You can now control the effect parameters via the Quick Controls section in the Inspector or via
the Track Quick Controls rack in the MixConsole.

Using QC Learn Mode
The QC Learn Mode allows you to assign a parameter by moving controls. This applies to all
automatable controls.
PROCEDURE
1.

In the Inspector for your track, open the Quick Controls section.

2.

Activate QC Learn Mode.

3.

Select the slot to which you want to assign a parameter.

4.

Move the control.

RESULT
The track parameter is assigned to the corresponding control.
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RELATED LINKS
Controlling Automatable Parameters on page 753

Setting Instrument Parameter Assignments to Default
If you have changed the parameter assignment or if you manually routed a MIDI track to a VST
instrument, you can retrieve the default assignments.
PROCEDURE
1.

In the Inspector for the instrument or MIDI track, open the Quick Controls section.

2.

Click Get Default QCs from Plug-in.

RESULT
The instrument parameter assignments are set to default.

Removing Parameter Assignments
You can remove parameter assignments for individual Quick Controls or for all Quick Controls
at once.
PROCEDURE
●

Do one of the following:
●

To remove a parameter from a slot, click in the corresponding slot and select No
parameter from the pop-up menu.
NOTE
You can also double-click the parameter name, press Delete or Backspace , and
confirm with Return .

●

To remove the Quick Control assignments for all slots, click Remove All QC
Assignments.

Saving Track Quick Control Assignments as Presets
You can save Quick Control assignments as track presets.
PREREQUISITE
You have assigned track parameters to Quick Controls.
PROCEDURE
1.

In the Inspector for your track, open the Quick Controls section.

2.

In the Quick Controls section, click Preset Management .

3.

Click Save Preset.

4.

Enter a name in the Type in Preset Name dialog.

5.

Click OK.
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RESULT
The Quick Control assignment is saved as a preset.
RELATED LINKS
Assigning Track Parameters to Quick Controls on page 750

Loading Track Quick Control Assignments as Presets
You can load presets for Quick Control assignments.
PROCEDURE
1.

In the Inspector for your track, open the Quick Controls section.

2.

In the Quick Controls section, click Preset Management .

3.

Select one of the presets in the upper list of the menu.

RESULT
The preset is loaded and allows you to access the channel parameters.

Controlling Automatable Parameters
You can use Quick Controls to control all automatable parameters. This allows you to control
parameters on other tracks using Quick Controls.
IMPORTANT
Use this function with caution, as you might accidentally modify parameters on other tracks.

PROCEDURE
1.

Create a new, empty audio track and open the Quick Controls section.

2.

Hold down Ctrl/Cmd and click the first Quick Control slot.
The selector lists all automatable parameters.

3.

Open the VST Mixer folder.
The selector lists all channels that are available in the MixConsole of your project.

4.

Assign a parameter of one particular channel to Quick Control 1, and another parameter of
another channel to Quick Control 2.

RESULT
The Quick Controls section now allows you to control automatable parameters on different
tracks.
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IMPORTANT
You cannot save Quick Control assignments for automatable parameters on different tracks as
track presets.

Showing Automated Quick Control Assignments
You can show all Quick Control assignments that have been automated for one track.
PROCEDURE
1.

Click the track for which you want to show automated Quick Control assignments.

2.

In the Inspector for your track, open the Quick Controls section.

3.

In the Quick Controls section, click Preset Management .

4.

Select Show Automated QC Assignments.

RESULT
The automation tracks of the automated Quick Control parameters open for the selected track.
NOTE
●

If Volume is assigned as a Quick Control parameter, it is always shown as automated,
independent of whether it is automated or not.

●

You can also show automated Quick Control assignments via the Track Quick Controls rack
in the MixConsole.

Connecting Track Quick Controls with Remote Controllers
Track Quick Controls become powerful if you use them together with a remote controller.
PREREQUISITE
The MIDI output on your remote unit is connected to a MIDI input on your MIDI interface.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select Track Quick Controls.

3.

Open the MIDI Input pop-up menu, and select a MIDI input.

4.

Optional: Open the MIDI Output pop-up menu, and select a MIDI output.

5.

Click Apply.

6.

Activate Learn.

7.

In the Control Name column, select QuickControl 1.

8.

On your MIDI device, move the control that you want to connect with the first quick control.

9.

Select the next slot in the Control Name column and repeat the previous steps.

10. Click OK.
RESULT
The Track Quick Controls are now connected with control elements on your MIDI device. If you
move a control element, the value of the parameter that is assigned to the corresponding Track
Quick Controls changes accordingly.
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NOTE
The remote controller setup for Track Quick Controls is saved globally, that is, it is independent
of any projects.

RELATED LINKS
Generic Remote Page on page 760

Activating Pick-up Mode for Hardware Controls
Pick-up Mode allows you to change configured Quick Control parameters without accidentally
modifying the previous values. This is useful if you want the control to pick up the parameter at
the value to which it was last set. If you move a hardware control, the parameter only changes
once the control reaches the previous value.
NOTE
This only applies to hardware controllers whose controls use specific ranges.

PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select Track Quick Controls or VST Quick Controls.

3.

Activate Pick-up Mode.

4.

Click OK.
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You can control Cubase via MIDI with a connected MIDI device.
The supported devices are described in the separate document Remote Control Devices. You
can also use a generic MIDI controller to remote-control Cubase.
NOTE
Most remote-control devices are able to control both MIDI and audio channels in Cubase, but the
parameter setup may be different. Audio-specific controls such as EQ are disregarded when
controlling MIDI channels.

RELATED LINKS
Generic Remote Page on page 760

Connecting Remote Devices
You can connect your remote device via USB or via MIDI.
PROCEDURE
●

Do one of the following:
●

If your remote device provides a USB MIDI port, use a USB cable to connect it to the USB
port of your computer.

●

If your remote device provides a MIDI output, use a MIDI cable to connect it to a MIDI
input on your MIDI interface.
NOTE
If the remote unit features feedback devices such as indicators, motorized faders, etc.,
connect a MIDI Out on the interface to a MIDI In on the remote unit.

RELATED LINKS
MIDI Connections on page 23

Removing the Remote Input from All MIDI Inputs
To avoid that you accidentally record data from the remote unit when you record MIDI, you must
remove the remote input from All MIDI Inputs.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select MIDI Port Setup.

3.

In the table on the right, deactivate In ‘All MIDI Inputs’ for the MIDI input to which you have
connected the MIDI remote unit.
The State column reads Inactive.

4.

Click OK.
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RESULT
The remote unit input is removed from the All MIDI Inputs group.
RELATED LINKS
MIDI Port Setup Page on page 23

Setting up Remote Devices
PROCEDURE
1.

Select Studio > Studio Setup.

2.

Click Add in the top left corner and select a remote device from the pop-up menu to add it to
the Devices list.
NOTE
If your device is not available in the pop-up menu, select Generic Remote.

3.

In the Devices list, select the device.
Depending on the selected device, either a list of programmable function commands or a
blank panel is shown in the right half of the dialog window.

4.

Open the MIDI Input pop-up menu and select a MIDI input.

5.

Optional: Open the MIDI Output pop-up menu and select a MIDI output.

6.

Click OK.

RESULT
You can now use the MIDI device to control Cubase functions.
A bright stripe in the Project window and in the MixConsole indicates which channels are linked
to the remote-control device.
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You can open a panel for the added device by selecting Studio > More Options.
AFTER COMPLETING THIS TASK
Depending on your external MIDI control device, you might need to configure the parameters.

Resetting Remote Devices
Sometimes you must reset remote devices, because the communication between Cubase and a
remote device was interrupted or the handshaking protocol fails to create a connection.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select the remote device.

3.

Click Reset in the lower part of the Studio Setup dialog to reset the selected remote device.
NOTE
To reset all devices in the Devices list, click Reset in the top left of the dialog.

Global Options for Remote Controllers
On the page for your remote device, global functions may be available.

MIDI Input
Allows you to select a MIDI input.
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MIDI Output
Allows you to select a MIDI output.
User Commands
Lists the controls or buttons of your remote device.
Smart Switch Delay
Allows you to specify a delay for the smart switch function. Functions that support the
smart switch behavior are activated for as long as the button is pressed.
Enable Auto Select
On touch-sensitive remote control devices, this automatically selects a channel when
you touch a fader. On devices without touch-sensitive faders, the channel gets selected
as soon as you move the fader.

Remote Devices and Automation
You can write automation using remote devices.
If your remote device does not have touch-sensitive controls and you want to replace existing
automation data in Write mode, consider the following:
●

Make sure that you move only the controller that you want to replace.

●

Stop playback to deactivate Write mode.

This way, all data for the corresponding parameter is replaced from the position where you
moved the control, up to the position where you stop playback.

Assigning Commands to Remote Devices
You can assign any Cubase command to which a key command can be assigned to remote
devices.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select your remote device.
In the User Commands section, the controls or buttons of your remote device are listed in
the Button column.
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3.

Click in the Category column for the control to which you want to assign a Cubase
command, and select the category from the pop-up menu.
The categories correspond to the categories in the Key Commands dialog.

4.

Click in the Command column, and select the Cubase command from the pop-up menu.
The available items on the pop-up menu depend on the selected category.

5.

Click Apply.

RESULT
The selected function is assigned to the button or control on the remote device.
RELATED LINKS
Key Commands on page 1123

Generic Remote Page
You can use a generic MIDI controller to remote-control almost any function in Cubase. After
setting up the Generic Remote device, you can control the specified parameters from the MIDI
remote device.
●

To open the Generic Remote page, select Studio > Studio Setup, and from the Devices list,
select Generic Remote.
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The following options are available:
MIDI Input
Allows you to select the MIDI input port to which your remote device is connected.
MIDI Output
Allows you to select the MIDI output port to which your remote device is connected.
MIDI Remote Control Configuration
The upper table shows the MIDI remote-control configuration of your remote device.
Cubase Control Assignment
The lower table allows you to assign Cubase controls to your remote device.
RELATED LINKS
MIDI Remote Control Configuration Section on page 761
Cubase Control Assignment Section on page 763

MIDI Remote Control Configuration Section
The MIDI remote-control configuration section is shown in the upper table of the Generic
Remote setup page.
●

To open the Generic Remote settings, select Studio > Studio Setup, and from the Devices
list, select Generic Remote.
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The following options are available in the upper table:
Control Name
Double-click this field to change the name for the control, and enter the one written on
the console, for example. This name is automatically reflected in the lower table.
MIDI Status
Allows you to specify the type of MIDI message sent by the control.
MIDI Channel
Allows you to select the MIDI channel on which the controller is transmitted.
Address
Allows you to specify the continuous controller number, the pitch of a note, or the
address of an NRPN/RPN continuous controller.
Max. Value
Allows you to specify the maximum value that the control transmits. This value is used
by the program to scale the value range of the MIDI controller to the value range of the
program parameter.
Flags
Allows you to select one of the following flags:
●

Receive
Activate this if the MIDI message should be processed on reception.

●

Transmit
Activate this if a MIDI message should be transmitted when the corresponding
value in the program changes.

●

Relative
Activate this if the control is an endless rotary encoder, which reports the number
of turns instead of an absolute value.

●

Pick-up
Activate this if you want the control to pick up the parameter at the value to which
it was last set.

The buttons and options to the right of the table have the following function:
Import
Allows you to import saved remote setup files.
Export
Allows you to export the current setup with the file extension .xml.
Add
Adds controls to the bottom of the table.
Delete
Deletes the selected control from the table.

762
Cubase Pro 11.0.0

Remote Controlling Cubase
Generic Remote Page
Learn
Allows you to assign MIDI messages by learning.

Cubase Control Assignment Section
You can specify the Cubase control assignment section in the lower table of the Generic Remote
setup page. Each row in the table is assigned to the controller in the corresponding row in the
MIDI remote-control configuration table.
●

To open the Generic Remote settings, select Studio > Studio Setup, and from the Devices
list, select Generic Remote.

The following options are available:
Control Name
Reflects the control name selected in the upper table.
Device
Allows you to select the Cubase device that you want to control.
Channel/Category
Allows you to select the channel or the command category that you want to control.
Value/Action
Allows you to select the parameter of the channel that you want to control. If the
Command device is selected, this is where you specify the Action of the category.
Flags
Allows you to select one of the following flags:
●

Push Button
Activate this if the parameter should only be changed if the received MIDI message
shows a value unequal to 0.

●

Toggle
Activate this if the parameter value should be switched between minimum and
maximum value each time a MIDI message is received.
You can combine Push Button and Toggle for remote controls which do not latch
the state of a button. This is useful if you want to control the mute status with a
device on which pressing the mute button turns it on, and releasing the mute
button turns it off.

●

Not Automated
Activate this if the parameter value should not be automated.

The buttons to the right of the table have the following function:
Bank pop-up menu
Allows you to switch banks. This is necessary if your MIDI control device has 16 volume
faders, and you are using 32 MixConsole channels in Cubase, for example.
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Rename
Allows you to rename the selected bank.
Add
Adds banks to the pop-up menu.
Delete
Deletes the selected bank from the pop-up menu.
RELATED LINKS
Assignable Devices and Functions on page 764

Assignable Devices and Functions
The Device column in the Cubase control assignment section lists the Cubase devices that you
can control.
Command
Allows you to assign the Cubase commands to which a key command can be assigned.
If you select Add Track in the Channel/Category column, and Audio in the Value/
Action column, you can add audio tracks using your MIDI device, for example.
VST Quick Controls Manager
Allows you to assign VST Quick Controls. If you select Device in the Channel/
Category column, and one of the Quick Control options in the Value/Action column,
you can control that VST quick control using your MIDI device.
Midi Mixer
Allows you to control the functions of the Midi Mixer panel. If you select Device in the
Channel/Category column, and one of the options in the Value/Action column, you
can control that function using your MIDI device.
MMC Master
Allows you to control the functions of the MMC Master panel. If you select Device in
the Channel/Category column, and one of the options in the Value/Action column,
you can control that function using your MIDI device.
Mixer
Allows you to control MixConsole functions. If you select one of the available channels
or Selected in the Channel/Category column, and one of the options in the Value/
Action column, you can control that function of that specific channel or of the selected
channel using your MIDI device.
Transport
Allows you to control the transport functions. If you select Device in the Channel/
Category column, and one of the options in the Value/Action column, you can control
that function using your MIDI device.
Metronome
Allows you to control metronome functions. If you select Device in the Channel/
Category column, and one of the options in the Value/Action column, you can control
that function using your MIDI device.
VST Mixer
Allows you to control MixConsole functions. If you select one of the available channels
or Selected in the Channel/Category column, and one of the options in the Value/
Action column, you can control that function of that specific channel or of the selected
channel using your MIDI device.
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VST Control Room
Allows you to control the functions of the Control Room. If you select Device in the
Channel/Category column, and one of the options in the Value/Action column, you
can control that function using your MIDI device.
NOTE
You can also control all VST Instruments that you added in the Project window, and that are
listed in the Device column.

Assigning MIDI Messages in Learn Mode
You can assign MIDI messages in Learn mode.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select Generic Remote.

3.

Activate Learn.

4.

Select the control in the upper table, and move the corresponding control on your MIDI
device.

RESULT
The values for MIDI Status, MIDI Channel, and Address are automatically set to those of the
moved control.
NOTE
If you use the Learn function for a control that sends a program change value, Prog. Change
Trigger is automatically selected in the MIDI Status pop-up menu. This allows you to use the
different values of a program change parameter to control different parameters in Cubase.
If this does not give you the result you want, try using the Prog. Change value instead.

Remote Control Editor
The Remote Control Editor allows you to define your own mapping of VST plug-in parameters to
the controls of the supported hardware controllers. This is useful if you think that the automatic
mapping of plug-in parameters to remote control devices is not too intuitive.
●

To open the Remote Control Editor, right-click the plug-in panel of the plug-in that you want
to remote-control, and select Remote Control Editor.
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1

Inspector
Contains the settings and the parameter assignment for the selected cell. The upper section
contains settings for the text label. The lower section contains settings for the knob and the
switches.

2

Layout Selection
Shows the name of the layout. Click to select a different layout.

3

Set up Cell Layout
Opens the Cell Layout Configuration, where you can specify the number of cells per page,
and select the switch layout that you want to use for the pages. To specify the number of
switches for a cell, activate/deactivate them.

4

Add New Hardware Layout
Adds a new layout for a particular hardware type. To remove a hardware layout, click its
Close button.

5

Layout section
Shows layouts that represent the hardware devices that are used to remote-control the plugin parameters. Here you can change the parameter assignments, the name in the text label,
the cell setup, and the order of cells and pages.

6

Toolbar
Shows tools for setting up the layout.

7

Status Bar
Shows information on an element when you position the mouse pointer over it in the editor
window.

RELATED LINKS
Remote Control Editor Toolbar on page 767
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Remote Control Editor Toolbar
Shows tools for setting up the layout.
Remove All Assignments
Removes all parameter assignments.
Get Default Factory Layout/Copy Layout from Other Tab
Reverts to the default settings for the current layout or copies the settings of one
layout page to another.
Activate/Deactivate Learn Mode
Activates/Deactivates Learn mode for the Remote Control Editor.
Activate/Deactivate Assignment Inspection View
Shows the current assignment of all cells in a layout.
Apply Current Layout
Saves the settings. If the hardware supports this function, the changes are immediately
reflected on the hardware controllers.

Control Settings
You can define the control style for switches or knobs to which you have assigned a function. This
includes changing the LED ring or changing its behavior, from continuous value representation
to on/off, for example.
To open the Control Settings panel, right-click the control.
NOTE
Not all hardware devices support all control type settings.

Control Type Settings for Knobs

The following control types are available for knobs:
Standard
A standard knob with undefined LED style.
Toggle Switch
A knob with 2 states.
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LED Ring
An LED ring around the knob. The setting increases clockwise.
LED Ring (counter-clockwise)
An LED ring around the knob. The setting increases counter-clockwise.
Center Width
An LED ring that starts at the top center position, and when the settings increase, an
LED is shown growing in both directions.
Center Neutral
A dial that starts at the top center position and can be moved left or right, like a pan
control, for example.
Single Dot
An LED ring around the knob. The setting increases clockwise with a dot indicating the
current value.

Control Type Settings for Switches

The following options are available for switches:
Momentary
Activates the assigned function as long as you hold the switch.
Increasing Stepwise
Steps through the available settings until the maximum is reached.
Decreasing Stepwise
Steps through the available settings in reverse order until the minimum is reached.
Increasing Stepwise (cycle)
Steps through the available settings, starting over with the minimum value when the
maximum is reached.
Decreasing Stepwise (cycle)
Steps through the available settings in reverse order, starting over with the maximum
value when the minimum is reached.
Smart Switch
Switches between 2 states every time you press the switch. Enters Momentary mode if
you hold the switch.

Invert Control Value
Inverts the control state/value.

Hide When Inactive
Hides plug-in parameters when they are inactive or disabled.
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Assigning Parameters to Controls
PROCEDURE
1.

On the Remote Control Editor toolbar, click Activate/Deactivate Learn Mode.

2.

Select the control that you want to assign to a plug-in parameter.

3.

Do one of the following:

4.

●

Click a parameter on the plug-in panel.

●

Double-click on a control in the Remote Control Editor, and select a parameter from the
list of available plug-in parameters.

Press Esc to end Learn mode.

RESULT
The parameter is assigned to the control.
NOTE
To remove the parameter assignment for a cell, activate Learn mode, select the cell, and press
Delete or Backspace .

RELATED LINKS
Remote Control Editor Toolbar on page 767

Editing the Layout
In the layout section, you can perform a number of editing operations and arrange the pages to
your liking.
●

To navigate from cell to cell, use the cursor keys.

●

To step through the controls within the cells in Learn mode, press Shift and use the cursor
keys.

●

To step through the different layouts, use Tab and Shift - Tab .

●

To copy the settings of one cell to another, select a cell, press Alt and drag it to another cell.

●

To move a cell, drag it to an empty cell.

●

To swap the contents of 2 cells, press Ctrl/Cmd and drag one cell to the other.

NOTE
Drag and drop also works between different pages.
●

To add a page to a layout, click Add New Page.

●

To remove a page, click Remove Current Page.

●

To specify the label for a cell, use the top 3 text fields in the Inspector.
The first text field shows the long name, as it is shown in the cell. In the second field, you can
enter a name that can contain up to 8 characters, and up to 4 characters in the third.
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NOTE
This is useful if your hardware devices have value fields that only display a limited number of
characters, for example.

Joysticks
You can use a joystick to remote-control panning operations in Cubase. This can be useful, for
example, for creating smooth automation curves.
●

To use a joystick for remote-controlling, connect it to your computer and restart Cubase.
After restarting the application, the joystick is automatically activated.

RELATED LINKS
Panning with a Joystick on page 688
Deactivating Joysticks on page 770

Deactivating Joysticks
If you have a joystick connected to your system, but do not want to use it with Cubase, you can
deactivate it.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select the joystick device.
The available device settings are shown to the right.

3.

Deactivate the respective option.

Track Quick Controls
If you have an external remote control device, you can set it up to control up to 8 parameters of
each audio track, MIDI track or instrument track, using the Track Quick Controls feature in
Cubase.
RELATED LINKS
Connecting Track Quick Controls with Remote Controllers on page 754

VST Quick Controls
If you have an external remote control device, you can control up to 8 parameters of a VST
instrument, using the VST Quick Controls feature in Cubase.
RELATED LINKS
Connecting Track Quick Controls with Remote Controllers on page 754
VST Quick Controls on page 739
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MIDI realtime means that you can change or transform MIDI events on MIDI or instrument
tracks before they are sent to the MIDI outputs. This allows you to change the way MIDI data is
played back.
The actual MIDI events on the track are not affected. Therefore, MIDI realtime changes are not
reflected in any MIDI editor.
The following functions allow you to change MIDI events in real time:
●

MIDI track parameters

●

MIDI modifiers

●

MIDI effects

●

Transpose and Velocity on the info line

NOTE
If you want to convert the track settings to real MIDI events, select MIDI > Freeze MIDI
Modifiers or MIDI > Merge MIDI in Loop.

RELATED LINKS
Merging MIDI Events into a New Part on page 793

MIDI Track Parameters
The MIDI track parameters are located in the topmost Inspector section for MIDI and
instrument tracks.
These settings either affect the basic functionality for the track (mute, solo, enable record, etc.) or
send out additional MIDI data to the connected devices (program change, volume, etc.).
The following track parameters allow you to change MIDI events in real time:
●

MIDI Volume

●

MIDI Pan

●

Track Delay

●

Input Transformer

RELATED LINKS
MIDI Track Inspector on page 134
Input Transformer on page 771

Input Transformer
The Input Transformer allows you to filter out and change MIDI data coming to a MIDI track
before it is recorded.
Use the Input Transformer for the following purposes:
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●

Set up split keyboard combinations for recording left and right hands separately.

●

Convert a controller, such as a foot pedal, into MIDI notes (for playing bass drum the right
way).

●

Filter out a specific type of MIDI data on one MIDI channel only.

●

Turn aftertouch into any controller and vice versa.

●

Invert velocity or pitch.

Input Transformer Window
To open the Input Transformer window, do one of the following:
●

Select a MIDI or instrument track, click Input Transformer

, and select Global.

This allows you to make settings that affect all MIDI inputs and all MIDI tracks.
●

Select a MIDI or instrument track, click Input Transformer, and select Local.
This allows you to make settings for the selected track only.

The Input Transformer window contains the following parameters:
Select Preset
Allows you to select a preset for the Input Transformer.
Module selector
Allows you to view and edit a module.
Filter conditions list
Allows you to set up the filter conditions, determining which elements to find. The list
can contain one or several conditions, each on a separate line.
Action list
Allows you to specify any changes that are made to the found events.
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Function pop-up menu
Allows you to select between Filter and Transform as a basic type of editing to be
performed.

Specifying Filter Conditions
PROCEDURE
1.

Select a MIDI or instrument track.

2.

Perform one of the following actions:

3.

●

To make settings that affect all MIDI tracks, open the Inspector, click Input
Transformer, and select Global from the pop-up menu.

●

To make settings that affect the selected MIDI track, open the Inspector, click Input
Transformer, and select Local from the pop-up menu.

Open the Function pop-up menu, and perform one of the following actions:
●

Select Filter if you want to filter the found events.

●

Select Transform if you want to transform the found events.

4.

Click + to add a line to the filter conditions list.

5.

In the filter conditions list, specify the conditions to match by clicking the Filter Target,
Condition, and Parameter columns and selecting options from the pop-up menu.

6.

In the action list, specify how the found events are transformed or filtered by clicking the
Action Target, Operation, and Parameter columns and selecting options from the pop-up
menu.
NOTE
You can also select a preset from the Select Preset pop-up menu to specify conditions and
actions.

RESULT
The settings affect all MIDI events that you record on the track.
AFTER COMPLETING THIS TASK
In the Inspector, click Input Transformer, and select Off. Otherwise the Input Transformer is
still active.

MIDI Modifiers
MIDI modifiers allow you to modify MIDI events during playback.
You can use them for the following purposes:
●

To modify already existing MIDI events on MIDI or instrument tracks.

●

To modify MIDI events that you play live.
NOTE
For live playing, select and record-enable the track, and activate MIDI Thru Active in the
Preferences dialog (MIDI page).
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MIDI Modifiers Section
●

To open the MIDI Modifiers section, select a MIDI track, and in the Inspector, click MIDI
Modifiers.

NOTE
If you want to compare the result of your modifier settings with the unprocessed MIDI, you can
use the bypass button in the MIDI modifiers section. If this button is activated, the MIDI
modifiers settings are temporarily disabled.

Transpose
Allows you to transpose all notes on the track in semitones. Extreme transpositions can
give rather strange and unwanted results.
Velocity Shift
Allows you to add a velocity value to all notes on the track. Positive values increase the
velocity while negative values lower the velocity.
Length Compression
Allows you to add a multiplier to the length of all notes on the track. The value is set
with a numerator and a denominator.
Velocity Compression
Allows you to add a multiplier to the velocity of all notes on the track. The value is set
with a numerator and a denominator. This parameter also affects the velocity
differences between the notes, thus compressing or expanding the velocity scale.
Values smaller than 1/1 compress the velocity range. Values greater than 1/1 together
with negative Velocity Shift values expand the velocity range.
IMPORTANT
The maximum velocity is always 127, no matter how much you try to expand.
NOTE
Combine this setting with the Velocity Shift parameter.
Random 1/Random 2
Allows you to introduce random variations to various properties of MIDI notes.
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Range 1/Range 2
Allows you to specify a pitch or velocity range and either force all notes to fit within this
range, or exclude all notes outside this range from playback.
HMT: Apply Tuning
Activate this option to apply Hermode tuning to the notes played on this track.
HMT: Use for Analysis
Activate this option to use the notes you played on this track to calculate retuning.
RELATED LINKS
Musical Scale Setup Dialog on page 952

Setting up Random Variations
You can set up random variations for position, pitch, velocity, and length of MIDI events using
one or two random generators.
PROCEDURE
1.

Select a MIDI or instrument track.

2.

In the Inspector, open the MIDI Modifiers section.

3.

Open one of the Random sections and in the Random Target pop-up menu, select the note
property you want to randomize.

4.

Specify the limits of the randomization in the value fields.
The values will vary between the minimum and maximum value. You cannot set the
minimum value higher than the maximum value.

5.

Optional: Repeat for other random values.

6.

Play back the track to hear the randomized events.

RESULT
The corresponding properties are randomized.
NOTE
Depending on the track content, certain changes might not be immediately noticeable or might
have no effect at all.
AFTER COMPLETING THIS TASK
Deactivate the random function by opening the Random Target pop-up menu and selecting Off.

Setting up Ranges
You can filter out pitches or velocities that do not match a specified range, or force them to fit a
specified range.
PROCEDURE
1.

Select a MIDI or instrument track.

2.

In the Inspector, open the MIDI Modifiers section.

3.

Open one of the Range sections, and in the Range Target pop-up menu and select a mode.

4.

Set the minimum and maximum values with the two fields to the right.
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NOTE
You can make independent settings for the two Range sections.

AFTER COMPLETING THIS TASK
To deactivate the function, open the Range Target pop-up menu and select Off.

Range Modes
On the Range Target pop-up menu, you can select different range modes. Values are shown as
numbers, from 0 to 127, for the velocity modes and as note numbers, from C-2 to G8, for the
pitch modes.
Vel. Limit
Allows you to force all velocity values to fit within the range that you specify with the
min and max values. Values below the lower limit are set to the min value, velocity
values above the higher setting are set to the max value.
Vel. Filter
Allows you to filter out notes with velocity values below the min value or above the
max value.
Note Limit
Allows you to transpose all notes below the min value upwards and all notes above the
max value downwards in octave steps.
Note Filter
Allows you to filter out notes that are lower than the min value or higher than the max
value.

Applying Hermode Tuning
Hermode tuning changes the tuning of notes that you play. It creates clear frequencies for every
fifth and third interval, for example. Retuning only affects individual notes and maintains the
pitch relationship between keys and notes. The retuning is a continuous process and takes the
musical context into account.
PROCEDURE
1.

Select a MIDI or instrument track.

2.

In the Inspector, open the MIDI Modifiers section.

3.

Activate HMT: Apply Tuning.

4.

Activate HMT: Use for Analysis to use the notes you play to calculate retuning.
NOTE
If you use tracks with acoustic piano, activate HMT: Use for Analysis and deactivate HMT:
Apply Tuning. This excludes the piano from being tuned which would sound unnatural.

5.

Select Project > Project Setup to open the Project Setup dialog.

6.

Open the HMT Type pop-up menu and select one of the options.

7.

Play some notes.
It may take a moment until all notes are recalculated and you hear the results of the
retuning.
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NOTE
Notes that are produced by MIDI plug-ins are not taken into account.

RESULT
If you use a VST 3 instrument that supports Micro Tuning and Note Expression, notes are retuned
dynamically while you play them. For VST instruments that support Note Expression, this also
works in MIDI Thru mode.
If you use a track that has a VST 2 instrument loaded, the notes you play are retuned on every
keystroke.
RELATED LINKS
Hermode Tuning on page 777

Hermode Tuning
You can select different Hermode tuning types.
●

To select a Hermode tuning type, select Project > Project Setup and select an option from
the HMT Type pop-up menu.

The following options are available:
None
No tuning is applied.
Reference (pure 3/5)
Tunes pure thirds and fifths.
Classic (pure 3/5 equalized)
Tunes pure thirds and fifths. In conflict situations, a slight equalization is applied. This
tuning type is suitable for all kinds of music.
Pop Jazz (3/5/7)
Tunes pure thirds and fifths, and natural sevenths. This tuning type should not be
applied to polyphonic music. Try this with pop or jazz.
Baroque (3/5 adaptive)
Tunes pure thirds and fifths. The degree of purity changes according to the sequence
of harmonies. This tuning type is suitable for church organ and polyphonic music.

Freezing MIDI Modifiers
You can apply all filter settings permanently to the selected track. The settings are applied to the
events on the track, and all modifiers are set to zero.
PROCEDURE
1.

Select the MIDI track.
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2.

Select MIDI > Freeze MIDI Modifiers.

RESULT
The following settings are frozen:
●

Several settings in the top section of the Inspector, such as Delay, Program Selector, and
Bank Selector.

●

The settings in the MIDI Modifiers section, such as Transpose, Vel. Shift, Vel. Comp., and
Len. Comp..

●

The settings in the MIDI Inserts section, such as arpeggiators.

●

The info line settings Transpose and Velocity.

RELATED LINKS
MIDI Track Inspector on page 134

MIDI Effects
MIDI effects allow you to transform the MIDI data played back from the track in real time.
You can add new events by using MIDI effects, or change MIDI event properties like pitches, for
example.
NOTE
The included MIDI effect plug-ins are described in the separate document Plug-in Reference.

MIDI Inserts
MIDI insert effects are inserted in the signal chain of MIDI channels. If you add an insert effect to
a MIDI track, the MIDI events on the track are sent to the effect and processed by it. The whole
signal passes through the effect.
●

To open the MIDI Inserts section, select a MIDI track, and in the Inspector, click MIDI
Inserts.

You can add up to four MIDI insert effects. The following parameters are available:
Bypass
Allows you to bypass all insert effects for the track.
Activate Insert
Allows you to activate/deactivate the selected effect.
Open/Close Insert Effect Editor
Allows you to open/close the control panel for the selected effect. Depending on the
effect, this may appear in a separate window or below the insert slot in the Inspector.
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Select Effect Type
Allows you to select and activate an effect and open its control panel. To remove an
effect, select No Effect.
Record Output to Track
Allows you to record the output of the MIDI insert effect on a MIDI or instrument track.
NOTE
To open a separate control panel for effects that display their controls in the Inspector, press
Alt and click Open/Close Insert Effect Editor.

Applying a MIDI Insert Effect
You can apply MIDI insert effects to a MIDI track.
PROCEDURE
1.

Select the MIDI track.

2.

In the Inspector, open the MIDI Inserts section.

3.

Click Select Effect Type to open the MIDI effect pop-up menu.

4.

Select a MIDI effect from the pop-up menu.

RESULT
The effect is automatically activated and its control panel is opened, allowing you to make
settings for the effect. All MIDI from the track is routed through the effect.
NOTE
The included MIDI effects are described in the separate document Plug-in Reference.

Recording a MIDI Insert Effect
You can record the output of a MIDI insert effect, that is, the events are created directly on a
MIDI or instrument track.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Click Instrument.

3.

Open the Instrument pop-up menu and select a VST instrument.

4.

Click Add Track.

.

The instrument track is added to the track list, and the control panel of the selected VST
instrument is opened.
5.

On the instrument track, activate Record Enable.

6.

In the Inspector, open the MIDI Inserts section.

7.

Click the first insert effect slot and select a MIDI insert effect.

8.

Activate Record Output to Track.

9.

On the Transport panel, activate Record and use your MIDI keyboard or the On-Screen
Keyboard to play some notes.
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RESULT
The notes that you play are modified by the MIDI insert effect and recorded directly on the track.
AFTER COMPLETING THIS TASK
You can edit the recorded MIDI events in the Key Editor, for example.

MIDI Sends
If you use a send effect, the MIDI events are sent both to the output of the MIDI track and to the
send effect. This way, you get both the unprocessed MIDI events and the output of the MIDI
effect. Note that the effect can send its processed MIDI data to any MIDI output, not necessarily
to the one used by the track.
●

To open the MIDI Sends section, select a MIDI track, and in the Inspector, click MIDI Sends.

You can add up to four MIDI send effects.
Bypass
Allows you to bypass all send effects for the track.
Activate Send
Allows you to activate/deactivate the selected effect.
Pre/Post
Activate this to send the MIDI signals to the send effects before the MIDI modifiers and
insert effects.
Open/Close Send Effect Editor
Allows you to open/close the control panel for the selected effect. Depending on the
effect, this may appear in a separate window or below the sends slot in the Inspector.
Select Effect Type
Allows you to select and activate an effect and open its control panel. To remove an
effect, select No Effect.
MIDI Send Destination
Allows you to determine to which MIDI output the processed MIDI events are sent.
MIDI Send Channel
Allows you to determine on which MIDI channel the processed MIDI events are sent.
NOTE
To open a separate control panel for effects that display their controls in the Inspector, press
Alt and click Open/Close Send Effect Editor.
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Presets
Some of the MIDI effects come with a number of presets for instant use.

1

MIDI In/MIDI Out Activity
Indicates if the plug-in receives or transmits MIDI data.

2

Save Preset/Remove Preset
Allows you to save your settings as a preset or to remove saved presets. Saved presets are
available in the Select Preset pop-up menu for all instances of that MIDI plug-in, and in all
projects.

Transpose and Velocity on the Info Line
You can edit the transposition and the velocity for selected MIDI parts on the info line. This only
affects the notes in playback.
●

Use the Transpose field to transpose the selected parts in semitone steps.
The value is added to the transposition set for the whole track.

●

Use the Velocity field to offset the velocity for the selected parts.
The value is added to the velocities of the notes in the parts.

RELATED LINKS
Transpose Functions on page 328
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The MIDI Device Manager allows you to work with MIDI devices, that is, representations of
external MIDI hardware.
You can install preset MIDI devices or define new ones. This is useful for global control and patch
selection.
You can create MIDI device panels, and create device maps where every parameter of an external
device or a VST instrument can be controlled and automated from inside Cubase.
RELATED LINKS
Device Panels on page 788

Program Change Messages and Bank Select Messages
To select a patch, that is, a sound in your MIDI device you must send a program change message
to that device.

Program Change Messages
You can record program change messages, or enter them in a MIDI part. You can open the
Inspector for the MIDI track and select a value in the Program Selector field.
Program change messages allow you to select between 128 different patches in your MIDI
device.

Bank Select Messages
Many MIDI instruments, however, contain a larger number of patch locations. To make these
available from within Cubase, you must send bank select messages.
Bank select messages allow you to select between 128 different programs in your MIDI device.
If your device supports MIDI bank select, you can open the Inspector for the MIDI track and
select a value in the Bank Selector field to select a bank, and then use the Program Selector
field to select a program in this bank.

Unfortunately, different instrument manufacturers use different schemes for how bank select
messages are constructed, which can lead to some confusion and make it hard to select the
correct sound. Also, selecting patches by numbers seems unnecessarily cumbersome, when
most instruments use names for their patches nowadays.
The MIDI Device Manager allows you to specify which MIDI devices you are using, and to select
to which device each MIDI track is routed. This allows you to select patches by name in the track
list or Inspector.
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RELATED LINKS
MIDI Device Manager on page 783

Patch Banks
The Patch Banks list can have two or more main banks, depending on the selected device.
This is due to the fact that different types of patches are handled differently in the instruments.
Patches, for example, typically are regular programs that you play one at a time. Performances,
however, may be combinations of programs, which could be split across the keyboard, layered,
or used for multitimbral playback, and so on.
For devices with several banks you can select Bank Assignment to specify which bank a specific
MIDI channel should use.

The Bank Assignment affects which bank is displayed when you select programs by name for
the device in the track list or Inspector.
Many instruments use MIDI channel 10 as an exclusive drum channel, for example. If this is the
case, select the Drums or Rhythm Set or Percussion bank for channel 10 in this list. This allows
you to choose between different drum kits in the track list or Inspector.

Limitations
There is no easy way to import a patch name script into an existing MIDI device. For a complex
workaround based on XML editing, see the separate document MIDI Devices.

MIDI Device Manager
The MIDI Device Manager allows you to install preset MIDI devices or define new ones.
●

To open the MIDI Device Manager, select Studio > More Options > MIDI Device Manager.
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Installed Devices list
Lists the connected MIDI devices and the imported device setups.
Install Device
Allows you to install a preset device. These presets are simple patch name scripts that
do not include any device mapping of parameters and controls and no graphic panels.
For more information about patch name scripts, see the separate document MIDI
Devices.
Remove Device
Removes the selected device.
Export Setup
Exports the MIDI device setup as XML file.
Import Setup
Allows you to import an XML file of a MIDI device setup. Device setups can include
device mapping, panels and/or patch information.
Open Device
Opens the selected device.
Output
Allows you to select a MIDI output for the selected device.
RELATED LINKS
Device Panels on page 788
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Commands for Patches
In the MIDI Device Manager, patches can be structured in banks, folders, and presets.
NOTE
Activate Enable Edit to use the commands pop-up menu for the selected device.
The commands pop-up menu contains the following items:
Create Bank
Creates a new bank in the Patch Banks list. You can rename this by clicking on it and
typing a new name.

If you specify more than one bank, a Bank Assignment option is added to the pop-up
menu at the top of the window. Use this to assign banks to the different MIDI channels.
New Folder
Creates a new subfolder in the selected bank or folder. This could correspond to a
group of patches in the MIDI device, or just be a way for you to categorize sounds.

New Preset
Adds a new preset in the selected bank or folder. If you select it, the corresponding
MIDI events are shown to the right. The default program change value for a new preset
is 0, but you can adjust the number in the Value column.

You can move presets between banks and folders via drag and drop.
Add Multiple Presets
Allows you to set up a range of presets and add them to the selected bank or folder.
NOTE
You can remove banks, folders, and presets by selecting them and pressing Backspace .
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IMPORTANT
For details on which MIDI events are used for selecting patches in the MIDI device, consult its
documentation.

RELATED LINKS
Add Preset Functions on page 786
Patch Banks on page 783

Add Preset Functions
If you add or select a preset for the selected bank or folder, further functions become available
to the right. If you add multiple presets, the Add Multiple Presets dialog opens with further
functions.
The following columns are available:
MIDI Message Name
The name of the MIDI message.
●

To change an event, click it, and select another option from the pop-up menu.

●

To add another event, click below the last event, and select an option from the
pop-up menu.

●

To remove an event, select it and press Delete or Backspace .

IMPORTANT
If you insert a Bank Select event, keep in mind that, depending on your device, you
must choose CC: BankSelect MSB, Bank Select 14 Bit, Bank Select 14 Bit MSB-LSB
Swapped or some other option.
Value
The value of the event.
MIDI Message Bytes
The message bytes of the event.
Valid Range
The valid range of the event.
Default Name
For multiple presets you can specify a default name. The added events will get this
name, followed by a number.

Installing Preset MIDI Devices
You can install preset MIDI devices, that is, patch name scripts that do not include device
mapping.
PROCEDURE
1.

Select Studio > More Options > MIDI Device Manager.

2.

Click Install Device.

3.

In the Add MIDI Device dialog, do one of the following:
●

Select the script of the device in the list.
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●

Select GM Device or XG Device if your device is not listed, but compatible with these
standards, and type in the name of your instrument in the next dialog.

4.

Click OK.

5.

Select the device in the Installed Devices list, and open the Output pop-up menu.

6.

Select the MIDI output that the device is connected to.

7.

Click Open Device.
A window showing a node structure for the selected device opens. For more information, see
the separate PDF document MIDI Devices.

8.

Open the pop-up menu at the top of the window, and select Patch Banks.

RESULT
The structure of the patch name script is shown. It usually has one or several layers of banks or
groups with patches.

Selecting Patches for Installed Devices
If you installed a device and you select it from the Output Routing pop-up menu for the MIDI
track, you can select patches by name.
PROCEDURE
1.

Select the MIDI track that you want to associate to the installed device, and open the top
section of the Inspector.

2.

Open the Output Routing pop-up menu, and select the installed device.
This routes the MIDI track to the MIDI output specified for the device in the MIDI Device
Manager. The Bank Selector and the Program Selector fields are replaced by a single
Program Selector field that reads Off.

3.

Open the Program Selector.
A program list, similar to the one in the MIDI Device Manager, is shown.

4.

Select an entry in the list.
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RESULT
The corresponding MIDI message is sent to the device.

Renaming Patches in Devices
If you have replaced some of the factory presets with your own patches, you can modify the
device so that the patch name list matches the actual device.
PROCEDURE
1.

Select Studio > More Options > MIDI Device Manager.

2.

Select the device in the Installed Devices list.

3.

Click Open Device.

4.

In the pop-up menu at the top of the window, select Patch Banks.

5.

Activate Enable Edit.

6.

In the Patch Banks list, locate the patch you want to rename and click the name.

7.

Type in the new name and press Return .

RESULT
The patch is renamed.
AFTER COMPLETING THIS TASK
To avoid modifying the device by accident, deactivate Enable Edit.

Defining New MIDI Devices
You can define new MIDI devices.
PROCEDURE
1.

Select Studio > More Options > MIDI Device Manager.

2.

Click Install Device.

3.

In the Add MIDI Device dialog, select Define New.

4.

Click OK.

5.

In the Create New MIDI Device dialog, enter the name of the device.

6.

In the Identical Channels section, activate the MIDI channels you would like to use.
For a description of Identical Channels and Individual Channels, see the separate
document MIDI Devices.

7.

Click OK.

8.

Select the device in the Installed Devices list.

9.

In the pop-up menu at the top of the window, select Patch Banks.

10. Activate Enable Edit and use the commands pop-up menu to organize the patch structure of
the new device.

Device Panels
The MIDI Device Manager allows you to build device maps complete with control panels,
including all parameters controllable from within Cubase.
You can create simple device panels by assigning MIDI Control Change messages to control
objects.
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If you want to build more complex device maps, you must make yourself familiar with SysEx
programming (see the separate document MIDI Devices).
Device panels are saved in XML format. For more information, see the separate document MIDI
Devices.

Importing Device Setups
PROCEDURE
1.

Select Studio > More Options > MIDI Device Manager.

2.

Click Import Setup.

3.

In the file dialog, select a setup file.
Setup files are saved in XML format, for more information see the separate document MIDI
Devices.

4.

Click Open.

5.

In the Import MIDI Devices dialog, select one or several devices for import, and click OK.

RESULT
The device is added to the Installed Devices list in the MIDI Device Manager.

Opening Device Panels
PROCEDURE
1.

Select Studio > More Options > MIDI Device Manager.

2.

In the Installed Devices list, select the device.

3.

From the Output pop-up menu, select the correct MIDI output.

4.

Click Open Device.

RESULT
The device panel opens in a separate window.
To edit the panel, click the Edit button, see the separate document MIDI Devices.

Showing Device Panels in the Inspector
PROCEDURE
1.

In the Project window, select a MIDI track and from the Output Routing pop-up menu,
select the device.

2.

Optional: Set the MIDI channel to Any.
This is required for some devices.

3.

In the Inspector, open the Device Panel section and click the arrow to the right.
A Panels folder is shown with the selected device in a node structure below it.
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NOTE
If you cannot see any panels in the Panels folder, although you have successfully set up a
MIDI device with several panels, make sure that you selected the correct channel from the
Channel pop-up menu, preferably Any to see all device panels. Also make sure that the
panels fit into the space, otherwise they will not be available in the Panels folder.
4.

Select a panel from the list.
The panel opens in the Inspector.

RESULT
Now you can open the device panel by clicking Open Device Panels in the Inspector or in the
channel for the corresponding track in the MixConsole.
NOTE
Note that Ctrl/Cmd -clicking the Open Device Panels button allows you to open a subpanel via
the panel browser pop-up menu.

Showing Device Panels in the MixConsole
PROCEDURE
1.

Select Studio > MixConsole.

2.

Click Racks to open the rack selector and activate Device Panels.

3.

Click the arrow button to the right of the Panel header.
A Panels folder is shown with the selected device in a node structure below it.

4.

Select a panel from the list.
The panel is shown in the Channel Racks section of the MixConsole.

Automating Device Parameters
You can automate device panels just like regular audio and MIDI tracks.
PROCEDURE
1.

In the Inspector, click Open Device Panels to open the device panel.

2.

On the device panel, activate Write Automation.

790
Cubase Pro 11.0.0

Using MIDI Devices
Device Panels
3.

Move the knobs and sliders on the device panel.

RESULT
In the Project window, a MIDI Device Automation track is added to the track list.
NOTE
If the track is hidden, select Project > Track Folding, and select Show All Used Automation.
If you open the name field, all automation parameters in the device are shown and can be
selected.
NOTE
If you wrote automation but your MIDI device is not yet connected, the panel will not display any
parameter changes when playing back the track with the Read button activated.
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MIDI functions allow you to permanently edit MIDI events or MIDI parts in the Project window or
from within a MIDI editor.
Which events are affected when you use a MIDI function depends on the function, the active
window, and the current selection:
●

In the Project window, the MIDI functions apply to all selected parts, affecting all events of
the relevant types in them.

●

In the MIDI editors, MIDI functions apply to all selected events. If no events are selected, all
events in the edited parts are affected.

NOTE
Some MIDI functions only apply to MIDI events of a certain type. For example, Delete
Controllers only applies to MIDI controller events.

RELATED LINKS
MIDI Realtime Parameters and MIDI Effects on page 771

Transpose Setup Dialog
The Transpose Setup dialog contains settings for transposing the selected events.
●

To open the Transpose Setup dialog, select the MIDI notes that you want to transpose, and
select MIDI > Transpose Setup.

The following settings are available:
Transpose in Semitones
Sets the amount of transposition.
Scale Correction
Transposes the selected notes to the closest note of a specific scale type. This allows
you to change the key and the tonality.
●

Select a root note and a scale type for the current scale in the Current Scale popup menus.
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●

Select a root note and a scale type for the new scale in the New Scale pop-up
menus.
NOTE
If the new root note differs from the current root note, this leads to an entirely
different key.

Keep Notes in Range
Limits the transposition of notes to the note values that you specify with the Highest
Note and Lowest Note settings.
NOTE
Notes that would be outside the range after transposition are shifted to another
octave, keeping the correct transposed pitch if possible. If the range between the
upper and lower limit is very narrow, the note is transposed as far as possible, that is,
to notes specified with the Highest Note and Lowest Note values. If you set Highest
Note and Lowest Note to the same value, all notes are transposed to this pitch.
NOTE
You can also use the transpose track for transposing.

RELATED LINKS
Transpose Functions on page 328
Musical Scale Setup Dialog on page 952

Merging MIDI Events into a New Part
You can merge all MIDI events, apply MIDI modifiers and effects, and generate a new part.
PROCEDURE
1.

2.

Do one of the following:
●

Mute the tracks or parts that you do not want to include in the merge.

●

Solo the track that contains the events that you want to include in the merge.

Set up the left and right locators to encompass the area that you want to merge.
NOTE
Only events starting within this area will be included.

3.

Optional: Select a track for the new part.
If you do not select a track, a new MIDI track is created. If several MIDI tracks are selected,
the new part is inserted on the first selected track.

4.

Select MIDI > Merge MIDI in Loop.

5.

In the MIDI Merge Options dialog, make your changes.

6.

Click OK.

RESULT
A new part is created between the locators on the destination track, containing the processed
MIDI events.
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RELATED LINKS
MIDI Merge Options Dialog on page 794
Freezing MIDI Modifiers on page 777

MIDI Merge Options Dialog
●

To open the MIDI Merge Options dialog, select a MIDI part, and select MIDI > Merge MIDI
in Loop.

The following options are available:
Include Inserts
Applies MIDI insert effects and MIDI modifiers.
Include Sends
Applies MIDI send effects.
Erase Destination
Deletes MIDI data between the left and right locators on the destination track.
Include Chase
Includes events placed outside the selected part but relating to it in the processing, for
example, a program change right before the left locator.
Convert VST 3
Converts all VST 3 data within the selected area to MIDI data.
RELATED LINKS
Chase on page 259

Applying Effects to a Single Part
You can apply MIDI modifiers and effects to a single part.
PROCEDURE
1.

Set up your MIDI modifiers and MIDI effects the way you want them for the part.

2.

Set the locators to encompass the part.

3.

In the track list, select the track with the part.

4.

Select MIDI > Merge MIDI in Loop.

5.

In the MIDI Merge Options dialog, activate Erase Destination.

6.

Click OK.

RESULT
A new part is created on the same track, containing the processed events. The original part is
deleted.
AFTER COMPLETING THIS TASK
Turn off or reset all MIDI modifiers and effects, so that the track plays back as before.
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Dissolve Part Dialog
You can separate MIDI events in a part according to channels or pitches and dissolve the part to
different tracks or lanes.
●

To open the Dissolve Part dialog, select the MIDI part you want to dissolve and select
MIDI > Dissolve Part.

The following settings are available:
Separate Channels
Separates MIDI events according to their channel. This is useful for MIDI parts on MIDI
channel Any that contain events on different MIDI channels.
Separate Pitches
Separates MIDI events according to their pitch. This is useful for drum and percussion
tracks, where different pitches usually correspond to separate drum sounds.
Optimized Display
Automatically removes silent areas of the resulting parts.
NOTE
This option is not available when Dissolve to Lanes is activated.
Dissolve to Lanes
Dissolves the part to lanes.

Dissolving Parts into Separate Channels
You can dissolve MIDI parts that contain events on different MIDI channels, and distribute the
events into new parts on new tracks, one for each MIDI channel found.
PROCEDURE
1.

Select the parts that contain MIDI events on different channels.

2.

Select MIDI > Dissolve Part.

3.

Activate Separate Channels.

4.

Click OK.

RESULT
For each MIDI channel used in the selected parts, a new MIDI track is created and set to the
corresponding MIDI channel. Each event is copied into the part on the track with the
corresponding MIDI channel, and the original parts are muted.

MIDI Channel Setting
Setting a track to MIDI channel Any causes each MIDI event to play back on its original MIDI
channel, rather than a channel set for the whole track.
There are two main situations when Any channel tracks are useful:
●

When you record several MIDI channels at the same time.
You may for example have a MIDI keyboard with several keyboard zones, where each zone
sends MIDI on a separate channel. Setting the channel to Any allows you to play back the
recording with different sounds for each zone (since the different MIDI notes play back on
separate MIDI channels).

●

When you have imported a MIDI file of Type 0.
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MIDI files of Type 0 contain only one track, with notes on up to 16 different MIDI channels. If
you were to set this track to a specific MIDI channel, all notes in the MIDI file would be
played back with the same sound. Setting the track to Any causes the imported file to play
back as intended.

Dissolving Parts into Separate Pitches
You can dissolve MIDI parts that contain events of different pitches and distribute the events into
new parts on new tracks, one for each MIDI pitch found. This is useful if the different pitches are
used for separating different sounds such as MIDI drum tracks or sampler sound FX tracks. By
dissolving such parts, you can work with each sound individually, on a separate track.
PROCEDURE
1.

Select the parts that contain MIDI events of different pitches.

2.

Select MIDI > Dissolve Part.

3.

Activate Separate Pitches.

4.

Click OK.

RESULT
For each MIDI pitch used in the selected parts, a new MIDI track is created. Each event is copied
into the part on the track for the corresponding pitch, and the original parts are muted.

Dissolve to Lanes Option
You can dissolve MIDI parts that contain events on different MIDI channels of different pitches
and distribute the events into new parts on new lanes of the original track.
Dissolving to lanes has the following advantages:
●

You get a better overview of what MIDI material belongs together.

●

It allows you to split a part into different drum sounds and edit these independently.

●

It allows you to split instrument parts and still route them to the same VST instrument
instance.

NOTE
To reassemble all events into one part, use Bounce MIDI.

RELATED LINKS
Bouncing MIDI Parts on page 796

Bouncing MIDI Parts
You can combine MIDI parts on different lanes to one MIDI part. This is useful if you want to
reassemble a drum part that you dissolved to lanes, for example.
PROCEDURE
1.

Select the MIDI parts on the different lanes that you want to combine.

2.

Select MIDI > Bounce MIDI.
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RESULT
The selected MIDI parts are combined to one part. Any muted parts are removed. Transpose and
velocity values that are set for the parts are taken into account.

Repeating MIDI Events of Independent Track Loops
You can repeat the MIDI events inside an independent track loop to fill up a MIDI part. This is
useful if you want to convert the events of an independent track loop to actual MIDI events.
PREREQUISITE
You have set up an independent track loop and the Key Editor is open. The part ends after the
end of the independent track loop.
PROCEDURE
●

Select MIDI > Repeat Loop.

RESULT
The events of the independent track loop are repeated to the end of the part. Events that are
located to the right of the independent track loop in the part are replaced.
RELATED LINKS
Setting up the Independent Track Loop on page 582

Extending MIDI Notes
You can extend MIDI notes so that they reach the next notes.
PREREQUISITE
A MIDI part with some note events is open in the Key Editor.
PROCEDURE
1.

Select the note events that you want to extend to the next notes.

2.

Select MIDI > Functions > Legato.

RESULT
The selected note events are extended to the start of the next notes.
NOTE
To specify a gap or overlap for this, adjust the Legato Overlap setting in the Preferences dialog
(Editing—MIDI page).

RELATED LINKS
Key Editor Inspector on page 846

Fixing MIDI Note Lengths
You can set the length of selected MIDI notes to the Length Quantize value.
PREREQUISITE
A MIDI part with some note events is open in the Key Editor.
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PROCEDURE
1.

On the Key Editor toolbar, open the Length Quantize pop-up menu and select the desired
note length.

2.

Select the note events that you want to fix.

3.

Select MIDI > Functions > Fixed Lengths.

RESULT
The selected note events are set to the specified Length Quantize value.
RELATED LINKS
Key Editor Toolbar on page 839

Fixing MIDI Note Velocities
You can set the velocity of selected MIDI notes to the Note Insert Velocity value.
PREREQUISITE
A MIDI part with some note events is open in the Key Editor.
PROCEDURE
1.

On the Key Editor toolbar, open the Set up Insert Velocities pop-up menu and select a
velocity value.

2.

Select the note events that you want to fix.

3.

Select MIDI > Functions > Fixed Velocity.

RESULT
The selected note events are set to the specified Note Insert Velocity value.
RELATED LINKS
Key Editor Toolbar on page 839

Rendering Sustain Pedal Data to Note Lengths
You can render sustain pedal data to note lengths. This is useful if you recorded MIDI data with a
MIDI keyboard and a sustain pedal, and you want to extend the actual MIDI notes for as long as
you held the pedal, in order to edit the notes later.
PREREQUISITE
You recorded MIDI using a MIDI keyboard and a sustain pedal. The MIDI part is open in the Key
Editor.
PROCEDURE
1.

Select the note events.

2.

Select MIDI > Functions > Pedals to Note Length.

RESULT
The selected notes are lengthened to match the sustain pedal off position, and the sustain
controller on/off events are removed.
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Deleting Overlaps
You can delete overlaps of notes that have the same or different pitches. This is useful if your
MIDI instruments cannot handle overlapping events.
PROCEDURE
1.

Select the note events.

2.

Do one of the following:
●

Select MIDI > Functions > Delete Overlaps (mono).

●

Select MIDI > Functions > Delete Overlaps (poly).

RESULT
The overlapping MIDI notes are shortened, so that no note begins before another ends.

Editing Velocity
You can manipulate the velocity of notes.
PROCEDURE
1.

Select the note events.

2.

Select MIDI > Functions > Velocity.

3.

Open the Type pop-up menu and select an option.

4.

Depending on the Type, enter a Ratio, an Amount or an Upper and Lower value.

5.

Click OK.

RESULT
The note velocities are changed according to your settings.
RELATED LINKS
Velocity Dialog on page 799

Velocity Dialog
●

To open the Velocity dialog, select a MIDI part, and select MIDI > Functions > Velocity.

Add/Subtract
Adds the Amount value to the velocity value. You can enter positive or negative values.
Compress/Expand
Uses the Ratio setting (0 to 300 %) to compress or expand the dynamic range of MIDI
notes. A factor higher than 1 (over 100 %) expands the differences between velocity
values, while using a factor lower than 1 (under 100 %) compresses them.
●

To compress the dynamic range, use ratio values below 100 %.
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After compression, you can add a velocity amount to maintain the average velocity
level.
●

To expand the dynamic range, use ratio values above 100 %.
Before expansion, you can adjust the velocity to the middle of the range.

Limit
Limits the velocity values so that they stay between the Lower and the Upper values.

Deleting Double Notes
You can delete double notes of the same pitch on the exact same position from selected MIDI
parts. Double notes can occur when recording in cycle mode, after quantizing, for example.
PROCEDURE
1.

Select the MIDI part that contains the double notes.

2.

Select MIDI > Functions > Delete Doubles.

RESULT
The double notes are automatically deleted.

Deleting Controller Data
You can delete controller data from selected MIDI parts.
PROCEDURE
1.

Select the MIDI parts that contain the controller data.

2.

Select MIDI > Functions > Delete Controllers.

RESULT
The controller data is automatically deleted.

Deleting Continuous Controller Data
You can delete continuous controller data from selected MIDI parts.
PROCEDURE
1.

Select the MIDI parts that contain the controller data.

2.

Select MIDI > Functions > Delete Continuous Controllers.

RESULT
The continuous controller data is automatically deleted. However, On/Off events, such as sustain
pedal events, are kept.
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Restricting Polyphonic Voices
You can restrict polyphonic voices in selected MIDI notes or parts. This is useful if you have an
instrument with limited polyphony and want to make sure all notes are played.
PROCEDURE
1.

Select the MIDI notes or parts that contain the voices.

2.

Select MIDI > Functions > Restrict Polyphony.

3.

Specify how many voices you want to use.

4.

Click OK.

RESULT
The notes are shortened as required, so that they end before the next note starts.

Thinning Out Controller Data
You can thin out controller data in selected MIDI parts. Use this to ease the load on your external
MIDI devices if you have recorded very dense controller curves.
PROCEDURE
1.

Select the MIDI parts that contain the controllers that you want to thin out.

2.

Select MIDI > Functions > Thin Out Data.

RESULT
The controller data is thinned out.
NOTE
This also thins out MIDI controller and VST 3 events that form part of Note Expression data.

Extracting MIDI Automation
You can convert continuous controllers of your recorded MIDI parts into MIDI track automation
data, so that you can edit them in the Project window.
PROCEDURE
1.

Select the MIDI part that contains the continuous controller data.

2.

Select MIDI > Functions > Extract MIDI Automation.

3.

Right-click the MIDI or instrument track in the Project window and select Show All Used
Automation (Selected Tracks).
This shows the MIDI controller data on the automation track.

RESULT
In the Project window, an automation track is created for each of the continuous controllers in
the MIDI part.
In the MIDI editors, the controller data is removed from the controller lane.
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NOTE
This only works for continuous controllers. Data such as aftertouch, pitchbend, or SysEx cannot
be converted to MIDI track automation data.
MIDI controller automation is also affected by the Automation Merge Mode.

RELATED LINKS
MIDI Controller Automation on page 831
Creating a Tempo Track from Tapping on page 802

Reversing the Playback Order of MIDI Events
You can invert the order of the selected events or of all events in selected part rhythmically. This
causes the MIDI to play backwards. However, this is different from reversing an audio recording.
The individual MIDI notes still play as usual, but the playback order changes.
PROCEDURE
1.

Select the MIDI events or the MIDI part.

2.

Select MIDI > Functions > Reverse.

RESULT
The playback order of the events is reversed while the individual notes still play as usual in the
MIDI instrument. Technically, this function reverses the Note On message of a note within a part
or selection.

Inverting the Order of Selected MIDI Events
This function inverts the order of the selected events, or of all events in the selected parts,
graphically. Technically, this function turns a Note On message into a Note Off message and vice
versa, which can lead to rhythmic inaccuracies if the Note Off position of a note has not been
quantized.
PROCEDURE
1.

Select the MIDI events or the MIDI part.

2.

Select MIDI > Functions > Mirror.

RESULT
The order of the events is inverted while the individual notes still play as usual in the MIDI
instrument. Technically, this function turns a Note On message into a Note Off message and vice
versa which can lead to rhythmic inaccuracies if the Note Off position of a note has not been
quantized.

Creating a Tempo Track from Tapping
You can create a complete tempo track based on your tapping.
PREREQUISITE
You recorded some MIDI notes by tapping the tempo on your MIDI keyboard.
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PROCEDURE
1.

Select the recorded MIDI events or the whole part.

2.

Select MIDI > Functions > Merge Tempo from Tapping.

RESULT
The tempo that you tapped is calculated, and a tempo curve is created in the Tempo Track
Editor.
RELATED LINKS
Tempo Track Editor on page 1024

803
Cubase Pro 11.0.0

MIDI Editors
There are several ways to edit MIDI in Cubase. You can use the tools and functions in the Project
window for large-scale editing or the functions on the MIDI menu to process MIDI parts in
various ways. To manually edit your MIDI data on a graphical interface, you can use the MIDI
editors.
●

The Key Editor presents notes graphically in a piano roll-style grid. The Key Editor also
allows for detailed editing of non-note events such as MIDI controllers.

●

The Score Editor shows MIDI notes as a musical score and provides advanced tools and
functions for notation, layout, and printing.

●

The Drum Editor is similar to the Key Editor, but each key corresponds to a separate drum
sound.
You can use the Drum Editor to edit drum or percussion parts.

●

The List Editor shows all events in the selected MIDI parts as a list and allows you to view
and edit their properties numerically. It also allows you to edit SysEx messages.

●

The In-Place Editor allows you to edit MIDI parts directly in the Project window so that you
can edit MIDI in context with other track types.
You can also edit MIDI in the Project Browser.

RELATED LINKS
Key Editor on page 836
Drum Editor on page 870
List Editor on page 889
Project Browser on page 1043
In-Place Editor on page 903

Common MIDI Editor Functions
You can use the tools and functions within the MIDI editors to process MIDI parts in various
ways.

Changing the Ruler Display Format
You can change the display format for the ruler. By default, the ruler shows the timeline in the
display format that is selected on the Transport panel.
PROCEDURE
●

Click the arrow button to the right of the ruler and select an option from the pop-up menu.

RELATED LINKS
Ruler Display Format Menu on page 57

Zooming in MIDI Editors
The MIDI editors provide several zooming options:
●

The zoom sliders.
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●

The Zoom tool.

●

The Zoom submenu in the Edit menu.

When you use the Zoom tool for zooming, you can determine if you want to zoom horizontal
only or horizontal and vertical at a time.
●

To activate/deactivate the corresponding option, activate/deactivate Zoom Tool Standard
Mode: Horizontal Zooming Only in the Preferences dialog (Editing—Tools page).

Using Cut and Paste
You can use the Cut, Copy, and Paste options from the Edit menu to move or copy material
within a part or between different parts.
●

To insert note events at the project cursor position without affecting existing notes, select
Edit > Paste.

●

To insert note events at the project cursor position, move, and if necessary split the existing
note events to make room for the pasted notes, select Edit > Range > Paste Time.

1

Data on clipboard

2

Cursor position

3

Pasted data at cursor position

Handling Note Events
Event Colors Menu
You can select different color schemes for the note events in the MIDI editor.
●

To open the Event Colors pop-up menu, click Event Colors on the toolbar.

The following options are available:
Velocity
The note events get different colors depending on their velocity values.
Pitch
The note events get different colors depending on their pitch.
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Channel
The note events get different colors depending on their MIDI channel value.
Part
The note events get the same color as their corresponding part in the Project window.
Use this option if you are working with 2 or more tracks in an editor, to see which note
events belong to which track.
Grid Match
The note events get different colors depending on their time position. For example,
this mode enables you to see if the notes of a chord start at the exact same beat.
Sound Slot
The note events get different colors depending on the articulation that has been
assigned to the note in the Expression Map Setup dialog.
Voice
The note events get different colors depending on their voice (soprano, alto, tenor,
etc.).
Scale/Chords
The note events get different colors depending on whether they match the current
chord, scale, or both.
For all of the options except Part and Sound Slot, the pop-up menu also contains a Setup
option. This option opens a dialog in which you can specify the colors that are associated with
velocities, pitches, or channels.
RELATED LINKS
Selecting Note Events on page 807
Expression Maps on page 906
Color Picker on page 96
Event Colors Setup Dialog on page 806

Event Colors Setup Dialog
The event Colors Setup dialog allows you to set up colors for event properties such as velocities,
pitches, channels or chords and scales.
●

To open the event Colors Setup dialog for the selected color scheme option, open the Event
Colors pop-up menu in the Key Editor, Drum Editor, List Editor or In-Place Editor toolbar,
and select Setup.
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Pitch Color Setup dialog

The following options are available:
Color fields
Click a field to open the Color Picker that allows you to specify a new color.
Description
Shows further information about the usage of the color.
OK
Applies your changes and closes the dialog.
RELATED LINKS
Event Colors Menu on page 805
Color Picker on page 96

Selecting Note Events
The selected MIDI editor determines which of the following methods apply.
Do one of the following:
●

Use the Object Selection tool to drag a selection rectangle around the note events that you
want to select. You can also click individual events.

●

Select Edit > Select and select one of the options.

●

To select the previous or next note event, use the Left Arrow / Right Arrow key.

●

To select several notes, press Shift and use the Left Arrow / Right Arrow key.

●

To select all notes of a certain pitch, press Ctrl/Cmd and click on a key in the keyboard
display to the left.

●

To select all the following note events of the same pitch/staff, press Shift and double-click a
note event.

NOTE
If you select the notes in the event display, the note event is shown in black and only its outline is
shown in color. On the keyboard display, the keys that correspond to the note pitches of the
selected notes are also shown in color.
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RELATED LINKS
Event Colors Menu on page 805
Select Submenu for Note Events on page 808
Editing on page 1161

Select Submenu for Note Events
The Select submenu offers you several options to select note events.
●

To open the Select submenu for a note event, select the note event, and select Edit > Select.

All
Selects all note events in the edited part.
None
Deselects all note events.
Invert
Inverts the selection. All selected note events are deselected and all notes that were
not selected are selected instead.
In Loop
Selects all note events that are partially or completely inside the boundaries of the left
and right locators (only visible if locators are set).
From Start to Cursor
Selects all note events that begin to the left of the project cursor.
From Cursor to End
Selects all note events that end to the right of the project cursor.
Equal Pitch - all Octaves
Selects all note events of the highlighted part that have the same pitch (in any octave)
as the selected note event.
NOTE
This function requires that a single note event is selected.
Equal Pitch - same Octave
Selects all note events of the highlighted part that have the same pitch (same octave)
as the selected note event.
NOTE
This function requires that a single note event is selected.
Select Controllers in Note Range
Selects the MIDI controller data within the range of the selected note events.
RELATED LINKS
Deleting Note Events on page 809

Muting Note Events
You can mute individual note events in a MIDI editor. Muting individual notes allows you to
exclude note events from playback.
Do one of the following:
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●

Click on a note event with the Mute tool.

●

Drag a rectangle with the Mute tool, enclosing all note events that you want to mute.

●

Select the note events and select Edit > Mute.

●

To unmute a note event, click it or enclose it with the Mute tool. You can also select a note
event and select Edit > Unmute.

Muted notes are dimmed in the note display.

Toggle Selections
●

To toggle selected elements within a selection rectangle, press Ctrl/Cmd and enclose the
same elements within a new selection rectangle.

Once you release the mouse button, the previous selection is deselected and vice versa.

Deleting Note Events
●

To delete note events, click on them with the Erase tool or select them and press
Backspace .

Delete Notes Dialog
The Delete Notes dialog allows you delete note events that do not match a specific length or
velocity.
●

To open the Delete Notes dialog, select a MIDI part in the Project window, and select
MIDI > Functions > Delete Notes.

The following options are available:
Minimum Length
Allows you to set a minimum note length in ticks. Notes that are shorter than the set
value are deleted. You can use the value field or the graphical length display. If you
click the field to the right of the graphical length display the scale for the display
changes. You can set it to 1/4 bar, one bar, two bars or four bars.
Minimum Velocity
Allows you to set a minimum note velocity. Notes with a lower velocity than the set
value are deleted.
Remove when under
This option is only available if Minimum Velocity and Minimum Length are both
activated. It allows you to select if both or just one of the criteria must be met for notes
to be deleted.
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Trimming Note Events
The Trim tool allows you to cut off the end or the beginning of note events.
PROCEDURE
1.

Select the Trim tool on the toolbar.

2.

Do one of the following:
●

To trim the end of a single note event, click on the note event.

●

To trim the beginning of a single note event, press Alt and click the note event.

●

To trim several note events, click and drag across the note events.

●

To set the same start and end time for all edited note events, press Ctrl/Cmd and
vertically drag along the note events.

Editing Note Events on the Info Line
You can move, resize, or change the velocity of note events on the info line using regular value
editing.
●

To apply a value change to all selected note events, press Ctrl/Cmd and change a value on
the info line.

●

To adjust the pitch or velocity of note events via your MIDI keyboard, click in the Pitch or
Velocity fields on the info line, and play a note on your MIDI keyboard.
If you have several note events selected and change a value, all selected events are changed
by the set amount.

Duplicating and Repeating Note Events
You can duplicate and repeat note events in the same way as events in the Project window.
●

To duplicate the selected note events, hold down Alt/Opt and drag the note events to a new
position.
If Snap is activated, it determines to which positions you can copy notes.

●

To copy the selected note events and place them directly behind the original, select Edit >
Functions > Duplicate.
If several note events are selected, all of them are copied as one unit, maintaining the
relative distance between the note events.

●

To create a number of copies of the selected note events, select Edit > Functions > Repeat,
specify the number, and click OK.
You can also press Alt/Opt and drag the right edge of the note events to the right to create
copies of the note events.

Finding Exact Positions with Snap
The Snap function restricts horizontal movement and positioning to certain positions. This helps
you find exact positions in the note display when editing note events in a MIDI editor. Affected
operations include moving, duplicating, drawing, sizing, etc.
●

To activate/deactivate snap, click Snap.
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If you select the Bars+Beats display format, the snap grid is set by the quantize value on the
toolbar. This makes it possible to snap to straight note values and to swing grids that have
been set up in the Quantize Panel.
●

If you select any of the other display formats, positioning is restricted to the displayed grid.

Setting Velocity Values
When you draw note events in the MIDI editor, the note events get the velocity value that is set in
the Note Insert Velocity field on the toolbar. There are different methods to set the velocity.
●

Use the Edit Velocity tool modifier. The cursor changes into a speaker, and next to the note,
a field with the Note Velocity slider shows the value. Move the mouse pointer up or down to
change the value.

Value changes are applied to all selected notes.
For this, a tool modifier must be assigned for the Edit Velocity action. You can edit the tool
modifier in the Preferences dialog (Tool Modifiers page).
●

Open the Note Insert Velocity pop-up menu and select a velocity value.
On this menu, you can also select Setup and specify custom velocity values for the pop-up
menu.

●

Double-click the Note Insert Velocity field on the toolbar and enter a velocity value.

●

Assign key commands to Insert Velocity 1-5 and use them.
This allows you to quickly switch between different velocity values when you enter note
events.

Handling Several MIDI Parts
●

To activate a part for editing, open the Currently Edited Part pop-up menu and select a
part.
When you select a part from the list, it is automatically active and centered in the note
display.

●

To zoom in on an active part, select Edit > Zoom > Zoom to Event.

●

To display defined borders for the active part, activate Show Part Borders.
If this option is activated, all parts, except the active part, are grayed out.

●

To restrict editing operations to the active part, activate Edit Active Part Only.

●

To change the size of the part, drag the part borders.
The part borders display the name of the active part.

NOTE
If the part that you open for editing is a shared copy, any editing that you perform affects all
shared copies of this part. In the Project window, shared copies are indicated by an equal sign in
the top right corner of the part.
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Looping MIDI Parts
The Independent Track Loop function allows you to loop a MIDI part independent of the project
playback.
When you activate the loop, the MIDI events within the loop are repeated continuously while
other events on other tracks are played back as usual. Every time the cycle restarts, the
independent track loop also restarts.
PROCEDURE
1.

Activate Independent Track Loop on the toolbar.
NOTE
If you activate Independent Track Loop, the Link Project and Lower Zone Editor Cursors
function is automatically deactivated in the Editor tab in the lower zone of the Project
window.
If the button is not visible, right-click the toolbar and select Independent Track Loop from
the context menu.
If you have set up a loop range in the Project window, it is hidden from the ruler in the MIDI
editor.

2.

Ctrl/Cmd -click in the ruler to specify the start of the independent track loop.

3.

Alt/Opt -click in the ruler to specify the end of the independent track loop.

RESULT
The independent loop range is indicated in a different color.
The start and end of the loop range are displayed on the status line.
AFTER COMPLETING THIS TASK
To repeat the events of the loop range and fill up the active MIDI part, select MIDI > Repeat
Loop.

Controller Display
The controller display is the area at the bottom of the Key Editor, the Drum Editor, and the InPlace Editor.
To show the controller display, do one of the following:
●

Open the Controller Lane Setup pop-up menu in the Key Editor, the Drum Editor, or the
In-Place Editor, and select Show/Hide Controller Lanes.

●

On the Key Editor or the Drum Editor toolbar, click Set up Window Layout, and activate
Controller Lanes.
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The following options are available:
1

Note display
Contains a grid in which MIDI notes are displayed as boxes.

2

Controller display
Shows one or multiple controller lanes.

3

Divider
Drag the divider between the note display and the controller display to resize the display
areas.

4

Controller Selection and Functions menu
Allows you to select which controller type is displayed, and contains editing functions for
controller lanes and events.

5

Controller events
The controller display shows the added controller events of the selected controller type and
their current values. Controller events have no length. Their values are valid until the start of
the next event.
Velocity values are shown as vertical bars, with higher bars corresponding to higher velocity
values. Each velocity bar corresponds to a note in the note display.
All other controller events are shown as steps, with heights corresponding to the values of
the events.

6

Create Controller Lane
Allows you to add controller lanes so that you can view and edit different controllers at the
same time. Each controller lane can show one of the following properties or event types:
●

Velocity

●

Pitchbend

●

Aftertouch
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7

●

Poly Pressure

●

Program Change

●

System Exclusive events

●

Continuous Controllers

●

Articulations/Dynamics

Controller Lane Setup
Contains setup functions for controller lanes, and allows you to add and organize presets.

Controller Lane Setup Menu
The Controller Lane Setup pop-up menu allows you to add lanes and select which event type is
displayed.
●

To open the Controller Lane Setup pop-up menu, click Controller Lane Setup
bottom left of the controller display.

at the

The following options are available:
Add Preset
Opens the Type in Preset Name dialog that allows you to save a preset and enter a
name for it.
Organize Presets
Opens the Organize Presets dialog that allows you to rename and delete presets.
Show Velocity Lane Only
Resets the controller display to show only the velocity lane.
Type of New Controller Events
Allows you to specify whether new controller events should change gradually (Ramp)
or instantly (Step) from the previous curve point to the new one.
NOTE
This only affects new events that you create manually. Recorded MIDI CC events are
always added as steps. This setting is saved with the program.
Set up Available Controllers
Opens the MIDI Controller Setup dialog that allows you to specify which MIDI
controllers are visible/hidden in the pop-up menu.
Set up Dynamic Mapping
Opens the Dynamics Mapping Setup dialog that allows you to map dynamics symbols
to MIDI controllers.
Show/Hide Controller Lanes
Shows/Hides the last displayed controller lanes.
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Controller Lane Context Menu
●

To open the controller lane context menu, right-click in the left area of the controller display.

The following options are available:
Create Controller Lane
Creates a controller lane.
Remove This Lane
Removes the current controller lane.
Select All Events on Lane
Selects all controller events on the current lane.
Cut
Cuts the selected events.
Copy
Copies the selected events to the clipboard.
Paste
Pastes the clipboard data at the cursor position.
Paste at Origin
Pastes the clipboard data back at its original position. Existing events are replaced.
NOTE
You can copy data between different CC lanes.

RELATED LINKS
Controller Display on page 812

Controller Selection and Functions Menu
The Controller Selection and Functions pop-up menu that is shown to the left of a controller
lane allows you to select the displayed controller type. This pop-up menu is only available if at
least one controller lane is shown. It also contains editing functions for controller lanes and
events.
●

To open the Controller Selection and Functions pop-up menu, click Controller Selection
and Functions to the left of a controller lane.
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The following options are available:
Controller event types
Lists the event types that you can display on the controller lanes. If automation data
already exists for a controller, this is indicated by a rhombus that is displayed to the left
of the controller name.
Select All Events on Lane
Selects all controller events on the current lane.
Remove This Lane
Hides the current controller lane from view.
RELATED LINKS
MIDI Controller Setup Dialog on page 819

Create Controller Lane Menu
The Create Controller Lane pop-up menu allows you to create a new controller lane and select
which controller type is displayed.
●

To open the Create Controller Lane pop-up menu, click Create Controller Lane
the left of the controller display.
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The following options are available:
Controller event types
Lists the event types that you can display on the controller lanes. If automation data
already exists for a controller, this is indicated by a rhombus that is displayed to the left
of the controller name.
Select an event type to add the corresponding controller lane to the controller display.
Show Used Controllers
Opens all controller lanes that have controller events.

Adding Controller Lanes
You can add controller lanes to the controller display. Controller lanes allow you to select a
specific controller type for display, so that you can add and edit controller events of that type.
PROCEDURE
1.

Click Create Controller Lane

.

2.

Select the controller event type from the pop-up menu.
NOTE
If the controller event type that you want to show is not available, open the Controller Lane
Setup pop-up menu and select Set up Available Controllers. You can then set up the
available controller event types in the MIDI Controller Setup dialog.

RESULT
A new controller lane is created.
NOTE
●

To hide a controller lane from view, open the Controller Selection and Functions pop-up
menu and select Remove This Lane. This does not affect the events in any way.
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●

If you hide all lanes, the controller display is hidden. You can bring it back by clicking Create
Controller Lane or by opening the Controller Lane Setup pop-up menu and selecting
Show/Hide Controller Lanes.

RELATED LINKS
Controller Selection and Functions Menu on page 815
Setting up Available Continuous Controllers on page 819

Displaying a Different Controller Event Type
You can select which event type to display on a controller lane. Each controller lane shows one
event type at a time.
PROCEDURE
●

Open the Controller Selection and Functions pop-up menu and select a different event
type.

RELATED LINKS
Controller Selection and Functions Menu on page 815
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Setting up Available Continuous Controllers
In the MIDI Controller Setup dialog, you can specify which continuous controllers are available
for selection.
PROCEDURE
1.

Select Controller Lane Setup > Set up Available Controllers.

2.

In the MIDI Controller Setup dialog, do one of the following:

3.

●

In Hidden column, select all controllers that you want to show, and click Add.

●

In Visible column, select all controllers that you want to hide and click Remove.

Click OK.

RESULT
The corresponding continuous controllers are now available for selection.
NOTE
The MIDI Controller Setup dialog is available in different areas of the program. The settings are
global, that is, the setup you choose here affects all areas of the program where MIDI controllers
can be selected.

RELATED LINKS
Setting up Available Continuous Controllers on page 819

MIDI Controller Setup Dialog
The MIDI Controller Setup dialog allows you to specify which MIDI controllers are visible/
hidden.
●

To open the MIDI Controller Setup dialog, click Controller Lane Setup to the left of the
controller display, and select Set up Available Controllers.

Visible
Lists the MIDI controllers that are visible.
Hidden
Lists the MIDI controllers that are hidden.
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Add >>>
Select an item in the Hidden list, and click Add >>> to make it visible.
Remove <<<
Select an item in the Visible list, and click Remove <<< to hide it.

Saving Controller Lane Presets
You can save a controller lane setup as a controller lane preset. This way, you can have a preset
with one velocity lane and another preset with a combination of several controller lanes, such as
velocity, pitchbend, or modulation.
PREREQUISITE
You have added at least one controller lane and selected a controller event type for display.
PROCEDURE
1.

Click Controller Lane Setup.

2.

Select Add Preset.

3.

In the Type in Preset Name dialog, enter a name for the preset.

4.

Click OK.

RESULT
Your controller lane setup is now available as a controller lane preset. The number of lanes and
the displayed event types are saved in the preset.
To load, remove, or rename presets, open the Controller Lane Setup menu, and select Organize
Presets.
RELATED LINKS
Controller Lane Setup Menu on page 814

Editing Velocity Events
Each note event automatically gets a velocity event. You can edit the velocity values of these
events.
PREREQUISITE
You have added a controller lane and set it up to display velocity events. You have added velocity
events for several notes.
PROCEDURE
1.

Optional: On the toolbar, activate Acoustic Feedback.
This plays back the notes when you adjust the velocity so that you can audition your
changes.

2.

Do one of the following:
●

On the toolbar, select the Object Selection or the Draw tool and click a velocity bar in
the controller display.

●

On the toolbar, select the Object Selection tool, press Alt and click a velocity bar in the
controller display to select it. Change the Velocity value on the info line.

●

On the toolbar, select the Line tool and drag in the velocity display to change the
velocity values of several notes.
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The velocity value at the project cursor position is displayed below the Controller Selection
and Functions pop-up menu.

NOTE
If there is more than one note at the same position, their velocity bars overlap. To edit the
velocity of only one of these notes, select the note in the note display. If no note is selected,
all velocity events get the same velocity value.

RESULT
The velocity values change according to your edits.
RELATED LINKS
Adding Velocity Events on page 821
Controller Selection and Functions Menu on page 815

Adding Velocity Events
You can add velocity events by adding note events.
PREREQUISITE
You have added a controller lane.
PROCEDURE
1.

Open the Controller Selection and Functions pop-up menu and select Velocity.

2.

Select the Draw tool or the Line tool.

3.

Click in the note display to add a note event.
This adds a note event and a velocity controller event that you can edit.

RESULT
The velocity values are shown as vertical bars in the controller display. Each velocity bar
corresponds to a note event in the note display. Higher bars correspond to higher velocity
values. The value is valid until the beginning of the next event.
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RELATED LINKS
Adding Controller Lanes on page 817
Line Tool Modes on page 833
Controller Selection and Functions Menu on page 815

Pitchbend Controller Lanes
Pitchbend controller lanes allow you to add and edit pitchbend controller events.
●

To add a pitchbend controller lane, open the Controller Selection and Functions menu, and
select Pitchbend.

1

Value at project cursor
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Displays the pitchbend value at the project cursor position. What exactly is shown depends
on the Show Semitones Grid setting in the Grid Settings pane:

2

●

If Show Semitones Grid is activated, this value shows the semitones value at the project
cursor position. The range goes from +96 semitones to -96 semitones. The value is
shown in semitones and cents.

●

If Show Semitones Grid is deactivated, this value shows the pitchbend MIDI value at the
project cursor position. The range goes from +8191 steps to -8192 steps.

Snap Pitchbend Events
Restricts vertical movement and positioning of controller events to the semitones grid. By
default, activating Snap Pitchbend Events also activates Show Semitones Grid to show the
grid that the events are snapping to.
NOTE
Snap Pitchbend Events is not effective in the controller event editor.

3

Set up Grid
Opens the Grid Settings pane that allows you to set up the semitones grid for the pitchbend
controller lane.

4

Controller value from MIDI device
This value shows up if you input MIDI data for this controller lane from your MIDI device.

5

Semitones grid
The semitones grid shows the semitone values. The amount of grid lines and their width
depends on the settings for Pitchbend Range: Down and Pitchbend Range: Up. By default,
the range is set to +/- 2 semitones, that is, a major second.
NOTE
You can show the grid even if Snap Pitchbend Events is deactivated.

6

Controller curve
The pitchbend controller curve.

7

Curve Type field
Shows the controller curve type. You can set this to Step or to Ramp/Curve.

RELATED LINKS
Controller Event Editor on page 835
Grid Settings on page 823

Grid Settings
The Grid Settings pane allows you to set up a semitones grid for the pitchbend controller lane.
As grid settings only affect the corresponding track, you can set up different grid settings for
different MIDI or instrument tracks. All grid settings are saved with the project.
●

To show the Grid Settings for pitchbend controller lanes, add a pitchbend controller lane,
and click Set up Grid.
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Show Semitones Grid
The semitones grid shows the semitone values that the events snap to. The amount of
grid lines and their width depends on the settings for Pitchbend Range: Down and
Pitchbend Range: Up.
NOTE
The grid is a visual help that allows you to find exact semitone positions for pitchbends
easier. Changing the grid does not change the values of pitchbend events.
Pitchbend Range: Up
Allows you to specify a value between 1 and 96 semitones for the upper grid. By
default, the upper pitchbend range for the grid is set to 2 semitones, allowing you to
specify upward bends from 1 to up to 2 semitones.
Pitchbend Range: Down
Allows you to specify a value between 1 and -96 semitones for the lower grid. By
default, the lower pitchbend range for the grid is set to -2 semitones, allowing you to
specify downward bends from 1 to up to -2 semitones.
Link
Allows you to link the pitchbend ranges. You can deactivate this if you want to set up a
higher value for the upper range than for the lower range, for example.
NOTE
The actual pitchbend range depends on the settings of the VST or MIDI instrument and the
sound or preset that you are using. To make the most of this feature, make sure to adjust the
pitchbend range settings of your instrument to the settings of the pitchbend controller lane, or
vice versa.

RELATED LINKS
Pitchbend Controller Lanes on page 822

Adding Pitchbend Events
You can add pitchbend events to your note events.
PROCEDURE
1.

Open the Create Controller Lane pop-up menu and select Pitchbend.

2.

Optional: Click Set up Grid to open the Grid Settings pane, and set up the grid according to
your needs.

3.

Optional: Activate Snap Pitchbend Events to snap the pitchbend controller events to the set
grid.
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4.

Select the Draw tool and click in the controller display to enter as many pitchbend events as
you need.

RESULT
The pitchbend controller events are added.
RELATED LINKS
Pitchbend Controller Lanes on page 822
Create Controller Lane Menu on page 816
Grid Settings on page 823
Creating Smooth Transitions between Continuous Controller Events on page 830
Editing Pitchbend Events on page 825

Editing Pitchbend Events
PREREQUISITE
You have added a pitchbend controller lane and added pitchbend events.
PROCEDURE
1.

On the toolbar, select the Object Selection tool.

2.

Optional: Click Set up Grid to open the Grid Settings pane, and set up the grid according to
your needs.

3.

In the controller display move the mouse pointer over a pitchbend controller event.
The mouse pointer becomes a pointing hand symbol.
NOTE
You can create smooth transitions between the pitchbend controller events by selecting a
pitchbend controller event and switching the Curve Type on the info line to Ramp/Curve
and editing the curve handles.

4.

Click the pitchbend controller event to select it and drag it to another position.

RELATED LINKS
Grid Settings on page 823
Adding Pitchbend Events on page 824
Pitchbend Controller Lanes on page 822

Adding Articulations
You can add and edit musical expressions or articulations in the controller lane.
RELATED LINKS
Inserting Articulations on Controller Lanes on page 915

Adding Dynamics
You can add dynamics to your note events.
PREREQUISITE
You have set up the dynamics mapping and activated it for the track.
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PROCEDURE
1.
2.

Open the Controller Selection and Functions pop-up menu and select Articulations/
Dynamics.
Select the Draw tool and click in the controller display.
A mezzo forte symbol is inserted.

3.

Click the triangle in the upper left corner of the event and select another dynamics symbol
from the pop-up menu.
NOTE
If you select several dynamics for editing, all events change in increments, that is, relative to
the original values.

NOTE
You can step through the available dynamics symbols with the mouse wheel or the One
down and One up key commands.

RESULT
The selected dynamics symbol is inserted.
RELATED LINKS
Dynamics Mapping Setup Dialog on page 826
Moving Events in the Controller Display on page 836

Dynamics Mapping Setup Dialog
The Dynamics Mapping Setup dialog allows you to map dynamics symbols to MIDI controllers.
To open the Dynamics Mapping Setup dialog, do one of the following:
●

In the controller display, open the Controller Selection and Functions pop-up menu, select
Articulations/Dynamics, open the Controller Lane Setup pop-up menu, and select Set up
Dynamic Mapping.

●

In the Score Editor, open the Dynamics Mapping section, right-click a dynamics symbol,
and select Dynamics Mapping.
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Initialize Dynamic Mapping
Allows you to specify the dynamic range for the work with mapped dynamic symbols.
Open the pop-up menu to the right and activate pp-ff if you do not want the extreme
dynamic symbols (pppp, ppp, ffff, and fff) to have an effect. Activate pppp-ffff to use
the whole dynamic range.
Symbol
Lists the different dynamic symbols.
Velocity
Allows you to set the velocity change for the selected dynamic symbol.
Volume
Allows you to set the volume change for the selected dynamic symbol.
Controller
Allows you to set the controller change for the selected dynamic symbol. To select the
MIDI controller that is sent, activate Send Controller, and select a controller from the
pop-up menu.
Change Velocities
Activate this to modify velocities by the percentage that is set in the Velocity column.
Send Volume
Activate this to choose which volume events are sent: CC 11 (Expression), CC 7 (Main
Volume). If the MIDI track is routed to a VST instrument, you can also select VST 3
Volume.
Send Controller
Allows you to select the MIDI controller that is sent.
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Adding Poly Pressure Events
You can add poly pressure events to your note events. Poly pressure events are events that
belong to a specific note number, that is, key. For each poly pressure event, you can edit the note
number and the amount of pressure.
PROCEDURE
1.

Click Create Controller Lane

.

2.

Select Poly Pressure from the menu.
A Poly Pressure controller lane is added. It shows a note number value field to the left of the
controller display.

3.

Do one of the following:
●

Select a note event in the note display to set the note number for the corresponding
pitch. This only works for the topmost of several poly pressure controller lanes.

●

If you work with several poly pressure controller lanes, use the pop-up menu in the note
number value field to the left of the controller display to select the note pitch for that
controller lane.

The selected note number is displayed in the upper value field to the left of the controller
display.
4.

On the toolbar, select the Draw tool, and add a new poly pressure event.
You can determine the value by moving the mouse up or down in the controller display.

AFTER COMPLETING THIS TASK
Select a different note number and add poly pressure events for this.
RELATED LINKS
Controller Selection and Functions Menu on page 815

Editing Poly Pressure Events
PREREQUISITE
You have added a controller lane and set it up to display poly pressure events. You have added
poly pressure events for several note numbers.
PROCEDURE
1.

Click the arrow button next to the note number to the left of the controller lane.
A pop-up menu with a list of all note numbers for which you inserted poly pressure events
opens.

2.

Select a note number from the pop-up menu.
The poly pressure events for the selected note number are shown in the controller lane.

3.

On the toolbar, select the Draw tool.

4.

Hold down Ctrl/Cmd - Alt/Opt and edit the events in the controller display.

RELATED LINKS
Adding Poly Pressure Events on page 828

828
Cubase Pro 11.0.0

MIDI Editors
Controller Display

Adding Continuous Controllers
You can add continuous controllers to your note events.
PREREQUISITE
You have added a controller lane.
PROCEDURE
1.

Open the Controller Selection and Functions pop-up menu and select a continuous
controller.

2.

Select the Draw tool or the Line tool.

3.

Do one of the following:
●

To add a single event, click in the controller display.

●

To add a multiple events, click and drag in the controller display.

●

To add a Modulation (CC1) event, copy note events from the Key Editor note display
and paste them on a controller lane in the controller display.

When you move the Draw tool on the controller lane, a tooltip shows the position and the
controller value at the mouse position.
RESULT
The added events are added as steps that correspond to the event values. The beginning of an
event is marked by a curve point. Controller events have no length. The value of a controller
event in the display is valid until the beginning of the next controller event.
RELATED LINKS
Adding Controller Lanes on page 817
Line Tool Modes on page 833
Controller Selection and Functions Menu on page 815

Editing Continuous Controllers
You can edit the values of the continuous controller events that you added or recorded.
PREREQUISITE
You have added a controller lane and set it up to display controller events. You have added
controller events for several notes.
PROCEDURE
1.

On the toolbar, select the Object Selection, the Draw, or the Line tool.

2.

Do one of the following:
●

If you selected the Draw, or the Line tool, drag in the controller display.

●

If you selected the Object Selection tool, press Alt and drag in the controller display.

RESULT
The controller event is edited.
RELATED LINKS
Line Tool Modes on page 833
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Creating Smooth Transitions between Continuous Controller Events
By default, when recording or drawing MIDI continuous controller events, these are inserted as
steps. If this is not what you want, you can create smooth transitions between the events.
PREREQUISITE
You have recorded MIDI data with continuous controller events.
PROCEDURE
1.

In the Project window, double-click the MIDI part.

2.

In the Key Editor, open the Create Controller Lane menu, and select Show Used
Controllers.
The controller lanes for all controller events that you have recorded are shown in the
controller display.

3.

Locate the controller lane of the continuous controller that you want to edit, and select a
controller event.
The info line of the Key Editor displays information about the selected controller event, such
as Type, Start position, Value, Channel, and Curve Type.

4.

Do one of the following:
●

On the info line, change the option in the Curve Type field from Step to Ramp/Curve.
NOTE
You can change the curve type for several controller events by selecting them and then
changing the value in the Curve Type field.

●

5.

In the controller display, move the mouse pointer between two controller events and
double-click the handle that appears to change the curve type from Step to Ramp/
Curve.

Move the mouse pointer over the ramp, click the handle, and move it upwards or
downwards to change the ramp into a curve shape.

RESULT
The ramp changes into a curve.
When you play back ramps/curves, the data between two MIDI continuous controller events are
interpolated to a suitable MIDI data resolution. You can visualize this by selecting MIDI > Merge
MIDI in Loop or MIDI > Freeze MIDI Modifiers, or by exporting the part as a MIDI file.
NOTE
Ramp/Curve controller curves are more demanding on the performance of the application.
AFTER COMPLETING THIS TASK
You can use the controller lane context menu to cut, copy, and paste controller events.
RELATED LINKS
Controller Lane Context Menu on page 815

830
Cubase Pro 11.0.0

MIDI Editors
Controller Display

Continuous Controllers and MIDI Automation
You can not only record or enter MIDI controller data for a MIDI part in the controller lane, but
also for an automation track in the Project window.
To show and edit MIDI controller data on the automation track, you must extract the MIDI
automation from the MIDI part.
MIDI controller data from the automation track is also displayed on the controller lane. However,
you cannot edit this data on the controller lane.
If conflicting controller data exists, you must specify what should happen on playback by
selecting an option from the Automation Merge Modes in the MIDI Controller Automation
Setup dialog.

1

The controller curve before the part starts. This curve depends on the existing controller
data and on the selected merge mode.

2

Controller curve entered on the controller lane.

3

Resulting controller curve if controller automation was also recorded on a track. These
values depend on the selected automation merge mode.

On the controller lane, you can also see the controller curve that is applied before the part starts.
This tells you which controller value is being used at the starting point of the part so that you can
choose the start value accordingly.
The start value also depends on the automation merge mode.
RELATED LINKS
Extracting MIDI Automation on page 801
Automation Merge Modes on page 833
MIDI Controller Automation on page 831

MIDI Controller Automation
When working with Cubase, it is possible to record automation data for MIDI controllers as MIDI
part data and as data on an automation track.
If you have such conflicting automation data, you can specify separately for every parameter how
these are combined during playback. This is done by selecting an Automation Merge Mode in
the track list for the automation track.

MIDI Controller Automation Setup Dialog
In the MIDI Controller Automation Setup dialog, you can specify how existing MIDI automation
is handled on playback and new automation data is recorded in a MIDI part or as track
automation. All settings that you make in this dialog are saved with the project.
●

To open the MIDI Controller Automation Setup dialog, select MIDI > CC Automation
Setup.
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Record Destination on Conflict (global)
Allows you to determine which destination is used if MIDI controller data is received by
Cubase and both the Record and the Write Automation buttons are enabled. Select
MIDI Part to record MIDI part automation. Select Automation Track to record the
controller data on an automation track in the Project window.
Automation Merge Mode (global)
Allows you to specify the global merge mode for automation.
Controller list
Lists all MIDI controllers for which you can specify the record destination and the
merge mode for automation separately. This gives you full control over the MIDI
automation (destination as well as merge mode) in your project.
Record Destination
Click in the Record Destination column for a MIDI controller to open a pop-up menu
where you can choose where you want recorded data of this particular MIDI controller
to be saved.
Automation Merge Mode
Click in the Automation Merge Mode column for a MIDI controller to specify what
happens with data for this specific controller on playback.
Save As Default
Allows you to save the current settings as default settings. When you create a new
project, the default settings are used.
Load Default
Allows you to load the default settings.
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Automation Merge Modes
Automation Merge Modes in the MIDI Controller Automation Setup dialog are only available
for controllers that can be recorded both for a part and a track.
●

To open the MIDI Controller Automation Setup dialog, select MIDI > CC Automation
Setup.

Use Global Settings
When this is selected, the automation track uses the global automation Merge Mode
that is specified in the MIDI Controller Automation Setup dialog.
Replace 1 - Part Range
When this option is selected, the part data has playback priority over the automation
track data. At the left and right part borders, for example, the automation mode
switches abruptly from part to track automation, and vice versa.
Replace 2 - Last Value Continues
Similar to Replace 1 - Part Range, but part automation only begins when the first
controller event within the part is reached. At the end of the part, the last controller
value is kept until an automation event is reached on the automation track.
Average
When this option is selected, the average values between part and track automation
are used.
Modulation
In this mode, the automation track curve modulates the existing part automation, with
higher curve points emphasizing the automation values and lower curve points
reducing the automation values even further.
NOTE
The settings that you make for a controller are applied to all MIDI tracks that use this controller.

Line Tool Modes
You can use the different Line tool modes to edit controller events.
●

To select a line mode, click the Line tool on the Key Editor or the Drum Editor toolbar, and
click again to open a pop-up menu with the available modes.

The following modes are available:
Line
In this mode you can draw events in a straight line by clicking in the controller display
and dragging the cursor to where you want the ramp to end.

NOTE
If Snap is activated, the Length Quantize value determines the density of created
controller curves. For very smooth curves, use a small Length Quantize value or
deactivate Snap. Beware that very dense controller curves can cause MIDI playback to
stutter.
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Parabola
In this mode you can draw events on a parabola curve. This gives more natural curves
and fades.

You can use modifier keys to determine the shape of the parabola curve.
●

To reverse the parabola curve, press Ctrl/Cmd .

●

To change the position of the whole curve, press Alt/Opt .

●

To increase or decrease the exponent, press Shift .

NOTE
If Snap is activated, the Length Quantize value determines the density of created
controller curves. For very smooth curves, use a small Length Quantize value or
deactivate Snap. Beware that very dense controller curves can cause MIDI playback to
stutter.
Sine, Triangle, and Square
These modes create different periodic waveform curves.

The quantize value determines the period of the curve that is the length of one curve
cycle. The Length Quantize value determines the density of the events.
NOTE
If you set Length Quantize to Quantize Link and you enter data in Sine, Triangle or
Square mode, the density of the events depends on the zoom factor.
You can use modifier keys to determine the shape of the curve.
●

To change the phase of the beginning of the curve, press Ctrl/Cmd .

●

To change the position of the whole curve, press Alt/Opt - Ctrl/Cmd .

●

To change the maximum position of the triangle curve or the pulse of the square
curve in Triangle and Square mode, press Shift - Ctrl/Cmd . This creates sawtooth
curves.

●

You can also set the curve period freely by holding down Shift when you insert
events in Sine, Triangle, or Square mode. Activate Snap, Shift -click and drag to
set the length of one period. The period length will be a multiple of the quantize
value.

Paint
In this mode, you can draw in multiple notes.
NOTE
If Snap is activated, the Length Quantize value determines the density of created
controller curves. For very smooth curves, use a small Length Quantize value or
deactivate Snap. Beware that very dense controller curves can cause MIDI playback to
stutter.
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Controller Event Editor
The controller event editor allows you to perform additional scaling operations for selection
ranges on existing controller curves.
●

To open the controller event editor, activate the Object Selection tool and drag a selection
rectangle on the controller lane.

●

To open the controller event editor for velocity lanes, select multiple MIDI notes in the note
display or activate the Object Selection tool, press Alt and drag a selection rectangle on the
controller lane or to get the Object Selection tool.
NOTE
The controller event editor is not available for Articulation or Dynamics lanes.

The controller event editor features the following smart controls for specific editing modes:

1

Tilt Left
If you click in the upper left corner of the editor, you can tilt the left part of the curve. This
allows you to tilt the event values at the start of the curve upwards or downwards.

2

Compress Left
If you Alt/Opt -click in the upper left corner of the editor, you can compress or expand the
left part of the curve. This allows you to compress or expand the event values at the start of
the curve.

3

Scale Vertically
If you click in the middle of the upper border of the editor, you can scale the curve vertically.
This allows you to raise or lower the event values of the curve in percent.

4

Move Vertically
If you click on the upper border of the editor, you can move the entire curve vertically. This
allows you to raise or lower the values of the event values of the curve.

5

Compress Right
If you Alt/Opt -click in the upper right corner of the editor, you can compress or expand the
right part of the curve. This allows you to compress or expand the event values at the end of
the curve.

6

Tilt Right
If you click in the upper right corner of the editor, you can tilt the right part of the curve. This
allows you to tilt the event values at the end of the curve upwards or downwards.

7

Scale Around Relative Center
If you Alt/Opt -click in the middle right border of the editor, you can scale the curve relative
to its center. This allows you to raise or lower the event values horizontally around the center
of the editor.

8

Scale Around Absolute Center
If you click in the middle right corner of the editor, you can scale the curve absolute to its
center. This allows you to raise or lower the event values horizontally around the center of
the editor.
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9

Stretch
If you click on the lower border of the editor, you can stretch the curve horizontally. This
allows you to move the event values of the curve to the left or to the right.

Auto Select Controllers
Auto Select Controllers automatically selects controller data of the selected MIDI notes. This is
useful as selected controllers for notes will be moved when you move the corresponding notes.
●

To show Auto Select Controllers, right-click the Key Editor or the Drum Editor toolbar, and
select Auto Select Controllers.

If you activate Auto Select Controllers, controllers that belong to a note event are automatically
selected when you select the note event.
RELATED LINKS
Key Editor Toolbar on page 839

Moving Events in the Controller Display
You can move events of a controller curve in the controller display. This only works for curve type
controller events such as continuous controllers, pitchbend, aftertouch, poly pressure, and
program change.
PROCEDURE
1.

2.

Do one of the following:
●

With the Object Selection tool, drag to create a selection rectangle that encompasses
the events that you want to move.

●

On the toolbar, activate Auto Select Controllers. In the note display, select the notes
whose controllers you want to move.

●

In the note display, select the notes whose controllers you want to move, and select
Edit > Select > Select Controllers in Note Range to select the controllers within the
range of the selected notes.

Move the note/controller events.

RESULT
The controller events are moved to the new position. Snap is taken into account.
RELATED LINKS
Select Controllers in Note Range: Use Extended Note Context on page 1164

Key Editor
The Key Editor is the default MIDI editor. It displays notes graphically in a piano roll-style grid.
The Key Editor allows for detailed editing of notes and non-note events, such as MIDI
controllers.
You can open the Key Editor in a separate window or in a tab in the lower zone of the Project
window. Opening the Key Editor in the lower zone of the Project window is useful if you want to
access the Key Editor functions from within a fixed zone of the Project window.
To open a MIDI part in the Key Editor, do one of the following:
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●

Double-click a MIDI part in the Project window.

●

Select a MIDI part in the Project window and press Return or Ctrl/Cmd - E .

●

Select a MIDI part in the Project window and select MIDI > Open Key Editor.

●

In the Key Commands dialog in the Editors category, assign a key command for Open Key
Editor. Select a MIDI part in the Project window and use the key command.

NOTE
If you select MIDI > Set up Editor Preferences, the Preferences dialog opens on the Editors
page. Make your changes to specify if you want the editors to open in a separate window or in
the lower zone of the Project window.
The Key Editor window:

The Key Editor is shown in the Editor tab in the lower zone of the Project window:
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The Key Editor is divided into several sections:
1

Toolbar
Contains tools and settings.

2

Status line
Informs about the mouse time position, the mouse value, and the current chord.

3

Info line
Displays note event information about a selected MIDI note.

4

Ruler
Displays the timeline.

5

Key Editor Inspector
Contains tools and functions for working with MIDI data.

6

Note display
Contains a grid in which MIDI notes are displayed as boxes.

7

Piano keyboard display
Helps you to find the right note number.

8

Controller display
The area below the note display consists of one or multiple controller lanes.

NOTE
You can activate/deactivate the status line, the info line, and the controller lanes by clicking Set
up Window Layout on the toolbar and activating/deactivating the corresponding options.

RELATED LINKS
Key Editor Toolbar on page 839
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Status Line on page 845
Key Editor Inspector on page 846
Note Display on page 850
Piano Keyboard Display on page 851
Controller Display on page 812

Key Editor Toolbar
The toolbar contains tools and settings for the Key Editor.
●

To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the
elements.

Default Items
Solo Editor
Solos the editor during playback if the editor has the focus.
Record in Editor
Enables the recording of MIDI data in the editor if the editor has the focus.
NOTE
This only works if MIDI Record Mode is set to Merge or Replace.

Retrospective Record
Insert MIDI Retrospective Recording in Editor
Allows you to recover MIDI notes that you played in stop mode or during playback.

Left Divider
Left Divider
Allows you to use the left divider. Tools that are placed to the left of the divider are
always shown.

Pitch Visibility
Pitch Visibility On/Off
Deactivate this to show all pitches in the note display. Activate this to reduce the
pitches in the note display according to the selected pitch visibility option.
Select Pitch Visibility Options

Allows you to determine which pitches are displayed in the note display:
●

Show Pitches with Events shows only the pitches for which events are available in
the note display.

●

Show Pitches from Scale Assistant shows only the pitches that match the musical
scale that is selected in the Scale Assistant section of the Inspector.
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Auto-Scroll
Link Project and Lower Zone Editor Cursors
Links timelines, cursors, and zoom factors of the Editor tab in the lower zone and the
Project window.
NOTE
You cannot activate Link Project and Lower Zone Editor Cursors if Independent
Track Loop is active.
Auto-Scroll
Keeps the project cursor visible during playback.
Select Auto-Scroll Settings
Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend AutoScroll When Editing.

Acoustic Feedback
Acoustic Feedback
Automatically plays back events when you move or transpose them, or when you
create them by drawing.

Tool Buttons
Object Selection
Selects events and parts.
Draw
Draws events.
Erase
Deletes events.
Trim
Trims events.
Split
Splits events.
Glue
Glues together events of the same pitch.
Mute
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Mutes events.
Zoom
Zooms in. Hold Alt/Opt and click to zoom out.
Time Warp
Adjusts musical positions of events to time positions.
Line
Creates a series of contiguous events.

Auto Select Controllers
Auto Select Controllers
Automatically selects controller data of the selected MIDI notes.

Independent Track Loop
Independent Track Loop
Activates/Deactivates the independent track loop.
NOTE
If you activate Independent Track Loop, the Link Project and Lower Zone Editor Cursors
function is automatically deactivated in the Editor tab in the lower zone.

Indicate Transpositions
Indicate Transpositions
Allows you to display the transposed pitches of MIDI notes.

Insert Velocity
Note Insert Velocity
Allows you to specify a velocity value for new notes.

Nudge Palette
Trim Start Left
Increases the length of the selected event by moving its start to the left.
Trim Start Right
Decreases the length of the selected event by moving its start to the right.
Move Left
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Moves the selected event to the left.
Move Right
Moves the selected event to the right.
Trim End Left
Decreases the length of the selected event by moving its end to the left.
Trim End Right
Increases the length of the selected event by moving its end to the right.

Transpose Palette
Move Up
Transposes the selected event up by a half note.
Move Down
Transposes the selected event down by a half note.
Move Up More
Transposes the selected event up by an octave.
Move Down More
Transposes the selected event down by an octave.

Snap
Snap On/Off
Activates/Deactivates the Snap function.
Snap Type
Allows you to select one of the following snap types:
●

Grid snaps events to the grid that is selected in the Quantize Presets pop-up
menu.

●

Grid Relative keeps the relative positions when snapping events to the grid.

●

Events snaps events to the start or end of other events.

●

Shuffle changes the order of events if you drag one event to the left or right of
other events.

●

Cursor snaps events to the cursor position.

●

Grid + Cursor snaps events to the quantize grid that is selected in the Quantize
Presets pop-up menu or to the cursor position.

●

Events + Cursor snaps events to the start or end of other events, or to the cursor
position.
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●

Grid + Events + Cursor snaps events to the quantize grid that is selected in the
Quantize Presets pop-up menu, to the start or end of other events or to the
cursor position.

Grid Type
Allows you to select one of the following grid types:
●

Use Quantize activates a grid where events snap to the value that is selected in
the Quantize Presets pop-up menu.

●

Adapt to Zoom activates a grid where events snap to the zoom level.

Quantize
Apply Quantize
Applies the quantize settings.
Quantize Presets
Allows you to select a quantize or a groove preset.
Soft Quantize On/Off
Activates/Deactivates soft quantize.
Open Quantize Panel
Opens the Quantize Panel.

Length Quantize
Length Quantize
Allows you to set a value for quantizing event lengths.

Multiple Part Controls
Show Part Borders
Shows/Hides part borders for the active MIDI part within the left and right locators.
Edit Active Part Only
Restricts editing operations to the active part.
Currently Edited Part
Lists all parts that were selected when you opened the editor, and allows you to
activate a part.

Step/MIDI Input
Step Input
Activates/Deactivates MIDI step input.
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MIDI Input/Note Expression MIDI Input
Activates/Deactivates MIDI input and note expression MIDI input.
Move Insert Mode
Moves all note events to the right of the step input position to the right to make room
for the inserted event when you insert notes.
NOTE
This only works if Step Input is activated.
Record Pitch
Includes the pitch when you insert notes.
Record NoteOn Velocity
Includes the NoteOn velocity when you insert notes.
Record NoteOff Velocity
Includes the NoteOff velocity when you insert notes.

Event Colors
Event Colors
Allows you to select event colors.

Edit VST Instrument
Edit VST Instrument
Opens the VST instrument that the track is routed to.

Right Divider
Right Divider
Allows you to use the right divider. Tools that are placed to the right of the divider are
always shown.

Window Zone Controls
Open in Separate Window
This button is available in the Editor tab in the lower zone. It opens the editor in a
separate window.
Open in Lower Zone
This button is available in the editor window. It opens the Editor tab in the lower zone
of the Project window.
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Set up Window Layout
Allows you to set up the window layout.
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.
RELATED LINKS
Zooming in MIDI Editors on page 804

Status Line
The status line shows information about the mouse time position, the mouse value, and the
current chord.
●

To show the status line, click Set up Window Layout on the toolbar, and activate Status
Line.

The on/off status of the status line in the Key Editor window and in the Editor tab in the lower
zone of the Project window are independent of each other.
Mouse Time Position
Displays the exact time position of the mouse pointer, depending on the selected ruler
display format. This lets you edit or insert notes at exact positions.
Mouse Value
Displays the exact pitch of the mouse pointer position in the event display. This
facilitates finding the right pitch when entering or transposing notes.
If you move the mouse in the controller display, the controller event value at the
mouse cursor position is displayed.
Current Chord Display
When the project cursor is positioned over notes that form a chord, the chord is
displayed here.
RELATED LINKS
Looping MIDI Parts on page 812

Info Line
The info line shows values and properties of the selected events. If several notes are selected, the
values for the first note are displayed in color.
●

To show the info line, click Set up Window Layout on the toolbar, and activate Info Line.

Length and position values are displayed in the selected ruler display format.
The on/off status of the info line in the Key Editor window and in the Editor tab in the lower zone
of the Project window are independent of each other.
RELATED LINKS
Editing Note Events on the Info Line on page 810
Changing the Ruler Display Format on page 804
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Key Editor Inspector
In a MIDI editor, the Inspector is located left of the note display. The Key Editor Inspector
contains tools and functions for working with MIDI data.

Global Tracks
Allows you to show/hide global tracks in the Key Editor. This allows for a better
overview of the project context that you are working on.
Expression Map
Allows you to load an expression map. Expression maps are useful for working with
articulations.
Note Expression
Contains functions and settings related to Note Expression.
Chord Editing
Allows you to enter chords instead of single notes.
Quantize
Allows you to access the main quantize parameters. These are identical with the
functions on the Quantize panel.
Transpose
Allows you to access the main parameters for transposing MIDI events.
Length
Contains length-related options, similar to the Functions submenu of the MIDI menu.
●

To change the length of the selected MIDI events or all events of the active part if
no events are selected, use the Scale Length/Scale Legato slider.
At the maximum value the notes reach the beginning of the next note.

●

To make the new length settings permanent, click Freeze MIDI Lengths.

●

To fine-tune the distance between consecutive notes, use the Overlap slider.
At 0 Ticks, the Scale Length/Scale Legato slider extends each note so that it
reaches the next note exactly. Positive values cause the notes to overlap and
negative values allow you to define a small gap between the notes.

●

To use the Legato function or slider to extend a note until the next selected note,
activate Extend to Next Selected.
This is identical with activating the Legato Mode: Between Selected Notes Only
option in the Preferences dialog.

Scale Assistant
Allows you to select a musical scale that highlights all note events whose pitches
belong to this scale.
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Set up Inspector
Allows you to open a dialog to edit the Inspector settings for the editor. Click Set up
Inspector, and from the pop-up menu, select Setup.
NOTE
If you open the Key Editor in the lower zone, these sections are shown in the Editor Inspector in
the left zone.

RELATED LINKS
Expression Maps on page 906
Note Expression Inspector Section on page 924
Quantize Panel on page 298
Transpose Functions on page 328
Opening the Editor Inspector on page 62
Global Tracks in the Key Editor on page 847
Scale Assistant in the Key Editor on page 849

Global Tracks in the Key Editor
The Global Tracks section of the Key Editor Inspector allows you to show events on global
tracks in the Key Editor so that you can see them together with MIDI events.
You can show events from global tracks, such as the tempo, signature, chord, ruler, arranger,
video, marker, and transpose track in the Key Editor. This way, you can edit MIDI events and
view the project context at the same time without having to switch to the Project window.
NOTE
The Global Tracks section of the Inspector is only available if you open the Key Editor as a
separate window. It is not available in the lower zone editor.
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1

Global Tracks section
The Global Tracks section of the Key Editor Inspector lists all global tracks that you added
to your project. To show a global track in the dedicated zone of the Key Editor, you must
activate it in the Global Tracks section.

2

Show/Hide Global Tracks
Allows you to show/hide the track list and the event display for global tracks in the Key
Editor.

3

Track list for global tracks
Shows the track names and the track colors that are assigned to the global tracks. The global
tracks are shown in the same order as in the Project window. This also applies if you work
with a divided track list.

4

Event display for global tracks
The upper zone of the Key Editor shows the event display for the global tracks.

5

Event display with keyboard focus
The event display that has the keyboard focus, in this case the global tracks event display, is
indicated by a highlighted and solid frame.

6

Non-active event display
The non-active event display, in this case the Key Editor note event display, is shown with a
dashed frame.

RELATED LINKS
Showing/Hiding Global Tracks in the Key Editor on page 854
Dividing the Track List on page 54
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Keyboard Focus in the Key Editor on page 856

Scale Assistant in the Key Editor
The Scale Assistant section of the Key Editor Inspector helps you to match note events to a
musical scale.

Scale Assistant Status Indicator
Shows the on/off status of the Scale Assistant.
Use Editor Scale
Allows you to select a scale for the notes in the Key Editor note display.
●

Editor Scale
Allows you to select a scale.

●

Scale Suggestions
Shows the number of scale suggestions. Open the pop-up menu to select a scale
suggestion. To get scale suggestions for specific notes, you must select them. If no
note is selected, the scale suggestions are made for all notes.

Use Chord Track
Allows you to select a scale based on the chord track.
●

Chord Track Mode
Allows you to select whether you want to use the scale events of the chord track,
the chord events, or both to find a scale.

Show Scale Note Guides
Changes the note event display background according to the selected scale. Pitches
that do not belong to the selected scale are shown with a darker background.
Snap Pitch Editing
Snaps the pitches or the notes to the selected scale when you add, edit, or move them.
NOTE
Snap Pitch Editing does not apply when you change pitches using the Pitch value field
on the info line or if you record notes via MIDI input.
Snap Live Input
Automatically corrects the pitches of incoming notes according to the selected scale.
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NOTE
This only works if Record in Editor is activated.
Quantize Pitches
Quantizes the pitches of the selected notes to the nearest pitch of the selected scale.
RELATED LINKS
Note Display on page 850
Using Live Input on page 959
Event Colors Menu on page 805
Musical Scale Setup Dialog on page 952
Matching Note Events to a Musical Scale on page 857
Using the Chord Track to Match Note Events to a Musical Scale on page 858
Quantizing MIDI Note Pitches to Musical Scales on page 859
Chord Track on page 943
Mapping Incoming MIDI Note Pitches to Musical Scales on page 859
Snapping MIDI Note Pitches to Musical Scales While Editing on page 860

Note Display
The note display is the main zone in the Key Editor. It contains a grid in which note events are
shown as boxes.

The width of a box corresponds to the note length. The vertical position of a box corresponds to
the note number (pitch), with higher note events higher up in the grid.
Depending on the zoom factor, the note events show the note names.
NOTE
You can change the naming format and the note names of the pitches in the Pitch Notation
section of the Preferences dialog (Event Display—Chords&Pitches page).
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You can activate Pitch Visibility On/Off on the Key Editor toolbar to show only the pitches with
events or the pitches suggested by the Scale Assistant. This hides the keyboard keys whose
pitches are not used and shows note names on the remaining keys.
RELATED LINKS
Piano Keyboard Display on page 851
Zooming in MIDI Editors on page 804
Pitch Notation on page 1167
Pitch Visibility Options on page 853

Piano Keyboard Display
The piano keyboard display is shown to the left of the note display in the Key Editor.

The piano keyboard gives you a visual orientation over the pitch positions in the note display,
helping you to find specific note pitches.
You can click a key to listen to the pitch and the sound of the connected instrument.
If you move the mouse to the far left of the piano keyboard display, the mouse pointer changes,
allowing you to scroll up and down and to zoom in and out of the keyboard display:
●

Drag upwards/downwards to scroll up/down in the piano keyboard display.

●

Drag to the right/left to zoom in on/out of the piano keyboard display.

The C keys show the note names of the corresponding pitches.
You can activate Pitch Visibility On/Off on the Key Editor toolbar to show only the pitches with
events or the pitches suggested by the Scale Assistant. This hides the keyboard keys whose
pitches are not used and shows note names on the remaining keys.
NOTE
You can change the naming format and the note names of the pitches in the Pitch Notation
section of the Preferences dialog (Event Display—Chords&Pitches page).
If you select note events in the event display, the corresponding keys on the piano keyboard
display are shown in the same color as the note event.
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If you move the mouse pointer in the event display, the corresponding pitch position on the
piano keyboard display is highlighted.
RELATED LINKS
Note Display on page 850
Key Editor on page 836
Pitch Notation on page 1167
Pitch Visibility Options on page 853

Showing Specific Pitches in the Key Editor
You can define which pitches are visible in the event display and the piano keyboard display of
the Key Editor. By hiding pitches that you do not need, you can save screen space. This is useful
if you add note events that span more than one octave and you want to display all of them, for
example.
PROCEDURE
1.

On the Key Editor toolbar, open the Select Pitch Visibility Options pop-up menu.

2.

Do one of the following:
●

To show only the pitches for which events are available in the note display, select Show
Pitches with Events.
NOTE
If you edit multiple MIDI parts, the pitches of all note events in the different MIDI parts
are taken into account. The visible pitches are updated according to the MIDI part
selection in the Project window.

●

To show only the pitches that match the musical scale that is selected in the Scale
Assistant section of the Key Editor Inspector, select Show Pitches from Scale
Assistant.

RESULT
The note display and the piano keyboard display are changed according to your settings.
EXAMPLE
If you selected Show Pitches from Scale Assistant in the Select Pitch Visibility Options pop-up
menu and the Scale Assistant uses a specific scale, but some of the notes in the note display do
not match the scale, this is indicated by the color of the note events, and by the exclamation
mark on the corresponding keys on the keyboard display.
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RELATED LINKS
Pitch Visibility Options on page 853
Key Editor Toolbar on page 839
Note Display on page 850
Piano Keyboard Display on page 851

Pitch Visibility Options
The pitch visibility options allow you to show or hide specific pitches from the Key Editor event
display and the piano keyboard display. Pitch visibility options are saved with the program. If a
setting leads to a situation where no pitches would be shown, all pitches are shown instead.
●

To open the pitch visibility options, click Select Pitch Visibility Options on the Key Editor
toolbar.

The following options are available:
Show Pitches with Events
Allows you to show only the pitches for which events are available in the note display.
NOTE
If you edit multiple MIDI parts, the pitches of all note events in the different MIDI parts
are taken into account. The visible pitches are updated according to the MIDI part
selection in the Project window.
Show Pitches from Scale Assistant
Allows you to show only the pitches that match the musical scale that is selected in the
Scale Assistant section of the Key Editor Inspector.
●

Use Editor Scale
Shows only notes that match the editor scale.
NOTE
If the note display contains note events on pitches that do not match the selected
scale, the corresponding keys on the keyboard display are shown with an
exclamation mark. If you activate the Scale/Chords option in the Event Colors
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pop-up menu on the Key Editor toolbar, the non-matching note events are shown
in a different color.
●

Use Chord Track
Shows only notes that match the chord track. The Chord Track Mode that you
selected for the Scale Assistant determines if the pitches of the scale, the chord,
or both are visible.

RELATED LINKS
Event Colors Menu on page 805
Piano Keyboard Display on page 851
Note Display on page 850
Showing Specific Pitches in the Key Editor on page 852

Pitch Editing with Reduced Pitch Visibility
If you edit pitches and you reduced the pitch visibility using one of the Select Pitch Visibility
Options, you must consider some general program behavior.
As a general rule, you can only move note events to pitch positions that are visible. This applies
to moving note events upwards/downwards with the mouse, using the corresponding key
command, or using the cursor keys.

Exceptions
If you want to access specific pitch positions that are not displayed, you have the following
possibilities:
●

To move note events to pitch positions that are not visible, use the Pitch value field on the
info line.

●

To move note events by octaves, select the note event and press Shift - Up Arrow to move it
up an octave or Shift - Down Arrow to move it down an octave.

●

To move chord notes, open the Chord Editing section and activate an option in the
Inversions or Drop Notes section.

In all these cases, the note display and the piano keyboard display extend to show the new
pitches.
RELATED LINKS
Pitch Visibility Options on page 853
Note Display on page 850
Piano Keyboard Display on page 851

Key Editor Operations
This section describes the principal editing operations within the Key Editor.

Showing/Hiding Global Tracks in the Key Editor
You can show global tracks and their events in the Key Editor.
PREREQUISITE
●

In the Project window, you have added at least one global track, such as the tempo,
signature, chord, ruler, arranger, video, marker, or the transpose track.
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●

In the track list, you have set up the order of the tracks as you want them to be shown in the
Key Editor.

●

Optional: In the Project window, you have activated Show Scales for the chord track.

●

Optional: In the Project window, you have defined a Visible Tempo Upper Limit and a
Visible Tempo Lower Limit for the tempo track.

PROCEDURE
1.

Select a MIDI part in the Project window.

2.

Select MIDI > Open Key Editor to open the Key Editor in a separate window.
The Global Tracks section is shown in the Inspector. Its track list shows a list of the available
global tracks of your project.
NOTE
The Global Tracks section of the Inspector is not available in the lower zone editor.

3.

In the track list of the Global Tracks section, activate the tracks that you want to show in the
Key Editor.

RESULT
The global tracks that you activated are shown above the note display.
The global track setup in the Key Editor is saved with the project.
NOTE
If your project contains global tracks, you can also activate and show them and their events in
the Key Editor by clicking Set up Window Layout on the toolbar and activating Global Tracks.

RELATED LINKS
Key Editor Inspector on page 846
Global Tracks in the Key Editor on page 847
Chord Track Controls on page 155
Tempo Track Controls on page 158
Editing Events on Global Tracks on page 855

Editing Events on Global Tracks
You can select, add, and edit events in the global tracks event display of the Key Editor. All
changes that you perform are synchronized with the Project window event display.
PROCEDURE
1.

Optional: Make sure that the global tracks event display has the keyboard focus and zoom in
on/out of the global tracks using Shift - H or Shift - G .

2.

Optional: Change the height of a global track by clicking its lower border in the track list and
dragging up or down.
NOTE
The tracks that are shown in the global tracks event display have a default track height of 1
row, except for the tempo track and the chord track that have a height of 2 rows, and the
video track that has a height of 3 rows. You can adapt these heights according to your needs.
The height of the ruler track cannot be changed.

3.

Do one of the following:
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●

Apply the usual editing methods on one or several events in the global tracks event
display.

●

Use the tool buttons in the Key Editor toolbar.

●

Select an event in the global tracks event display and use the info line to edit specific
event parameters.

RESULT
All changes that you perform including the track selection are synchronized with the Project
window event display.
RELATED LINKS
Keyboard Focus in the Key Editor on page 856
Tool Buttons on page 840
Setting the Track Height on page 176
Track Handling on page 161

Keyboard Focus in the Key Editor
The different zones in the Key Editor window can be controlled by using key commands. To
make sure that a key command has effect on a specific zone, you must make sure that this zone
has the keyboard focus.
The following Key Editor zones can have the keyboard focus:
●

Global tracks event display

●

Key Editor note display

The global tracks event display has the keyboard focus.

If a zone has the keyboard focus, it is indicated by a highlighted and solid focus frame. The nonactive zone is shown with a dashed frame.
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NOTE
You can change the focus color in the Preferences dialog (User Interface—Color Schemes
page).

RELATED LINKS
Editing Events on Global Tracks on page 855
Showing/Hiding Global Tracks in the Key Editor on page 854
Global Tracks in the Key Editor on page 847
Keyboard Focus in the Project Window on page 80
Activating Keyboard Focus for a Zone on page 81

Matching Note Events to a Musical Scale
You can select a musical scale that is based on all or selected note events in the Key Editor and
match note events to it.
PROCEDURE
1.

Open a MIDI part in the Key Editor.

2.

Open the Scale Assistant section of the Inspector, and activate Use Editor Scale.

3.

Do one of the following:

4.

●

Select some note events in the note display if you want to get suggestions of musical
scales that match those notes.

●

Deselect all note events in the note display if you want to get suggestions of musical
scales that match all notes of the MIDI part.

Activate Show Scale Note Guides.
This changes the background of the event display according to the selected scale so that
pitches that do not belong to the scale are shown with a darker background.

5.

On the Key Editor toolbar, set Event Colors to Scale/Chords.
This changes the colors of the note events in the event display according to whether or not
the pitches match the selected musical scale.
NOTE
To view the color scheme of the selected color mode, open the Event Colors pop-up menu
and select Setup.

6.

Open the Scale Suggestions pop-up menu, and select one of the options.

7.

Optional: On the Key Editor toolbar, open the Select Pitch Visibility Options pop-up menu,
and select Show Pitches from Scale Assistant.
This filters the note display and the piano keyboard display so that they show only the
pitches that match the selected musical scale.

RESULT
The coloring of the event display background and the note events gives you a visual guide for
editing note pitches.
AFTER COMPLETING THIS TASK
If you need more assistance to match note events to the nearest pitches of the selected musical
scale, you can click Quantize Pitches to quantize pitches of already existing MIDI notes, activate
Snap Pitch Editing to snap the note pitches of MIDI notes while editing, or Snap Live Input to
map the note pitches of incoming MIDI.
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RELATED LINKS
Using the Chord Track to Match Note Events to a Musical Scale on page 858
Scale Assistant in the Key Editor on page 849
Showing Specific Pitches in the Key Editor on page 852
Snapping MIDI Note Pitches to Musical Scales While Editing on page 860
Mapping Incoming MIDI Note Pitches to Musical Scales on page 859
Quantizing MIDI Note Pitches to Musical Scales on page 859

Using the Chord Track to Match Note Events to a Musical Scale
You can select a musical scale that is defined by chords or scales on the chord track and match
note events to it.
PREREQUISITE
You have added a chord track with chord events to your project.
PROCEDURE
1.

Open a MIDI part in the Key Editor.

2.

Optional: Open the Global Tracks section and activate the chord track as a global track.
This allows you to see chord and scale events in the Key Editor.

3.

Open the Scale Assistant section of the Inspector, and activate Use Chord Track.

4.

Open the Chord Track Mode pop-up menu and do one of the following:

5.

●

Select Scales if you want to match note events to the scale events on the chord track.

●

Select Chords if you want to match note events to the chord events on the chord track.

●

Select Chords & Scales if you want to match note events to both scale and chord events
on the chord track.

Activate Show Scale Note Guides.
This changes the background of the event display according to the selected scale so that
pitches that do not belong to the scale are shown with a darker background.

6.

On the Key Editor toolbar, set Event Colors to Scale/Chords.
This changes the colors of the note events in the event display according to whether or not
the pitches match the selected musical scale.
NOTE
To view the color scheme of the selected color mode, open the Event Colors pop-up menu
and select Setup.

7.

Optional: On the Key Editor toolbar, open the Select Pitch Visibility Options pop-up menu,
and select Show Pitches from Scale Assistant.
This filters the note display and the piano keyboard display so that they show only the
pitches that match the selected musical scale.

RESULT
The coloring of the event display background and the note events gives you a visual guide for
editing note pitches.
NOTE
As you might have added different scale/chord events at specific time positions, the scale
indications in the event display background and on the note events change along the timeline.
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AFTER COMPLETING THIS TASK
If you need more assistance to match note events to the nearest pitches of the selected musical
scale, you can click Quantize Pitches to quantize pitches of already existing MIDI notes, activate
Snap Pitch Editing to snap the note pitches of MIDI notes while editing, or activate Snap Live
Input to map the note pitches of incoming MIDI.
RELATED LINKS
Event Colors Menu on page 805
Matching Note Events to a Musical Scale on page 857
Scale Assistant in the Key Editor on page 849
Showing Specific Pitches in the Key Editor on page 852
Chord Track on page 943
Showing/Hiding Global Tracks in the Key Editor on page 854

Quantizing MIDI Note Pitches to Musical Scales
You can quantize MIDI note pitches to the nearest pitch of the selected scale.
PREREQUISITE
In the Key Editor, you have selected a scale for your MIDI notes or you have selected a Chord
Track Mode.
PROCEDURE
1.

Open the Scale Assistant section of the Inspector.

2.

Optional: Activate Show Scale Note Guides.

3.

Do one of the following:

4.

●

Select the notes in the note event display whose pitches you want to quantize.

●

Deselect all notes in the note event display to quantize all note pitches of the MIDI part.

Click Quantize Pitches.

RESULT
All note pitches that do not match the selected scale are quantized to the nearest pitches in the
scale.
RELATED LINKS
Matching Note Events to a Musical Scale on page 857
Using the Chord Track to Match Note Events to a Musical Scale on page 858
Scale Assistant in the Key Editor on page 849
Snapping MIDI Note Pitches to Musical Scales While Editing on page 860
Mapping Incoming MIDI Note Pitches to Musical Scales on page 859
Quantizing MIDI Note Pitches to Musical Scales on page 859

Mapping Incoming MIDI Note Pitches to Musical Scales
When monitoring or recording in the Key Editor, you can map the note pitches of incoming MIDI
to the nearest pitches of the selected scale.
PREREQUISITE
In the Key Editor, you have selected a scale for the MIDI notes or you have selected a Chord
Track Mode.
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PROCEDURE
1.

Open the Scale Assistant section of the Inspector.

2.

Activate Show Scale Note Guides.

3.

On the Key Editor toolbar, activate Record in Editor.

4.

Click Start on the Transport panel or in the Transport Bar to start playback.

5.

Activate Snap Live Input.

6.

Play or record some notes on your MIDI keyboard.

RESULT
The pitches of the played or recorded notes are automatically mapped to the selected scale.
RELATED LINKS
Matching Note Events to a Musical Scale on page 857
Using the Chord Track to Match Note Events to a Musical Scale on page 858
Scale Assistant in the Key Editor on page 849
Using Live Input on page 959

Snapping MIDI Note Pitches to Musical Scales While Editing
You can snap the note pitches of MIDI notes to the nearest pitches of the selected scale while
editing in the Key Editor.
PREREQUISITE
In the Key Editor, you have selected a scale for your MIDI notes or you have selected a Chord
Track Mode.
PROCEDURE
1.

Open the Scale Assistant section of the Inspector.

2.

Activate Show Scale Note Guides.

3.

Activate Snap Pitch Editing.

4.

Do one of the following:
●

Insert a note event with the Draw tool, the Object Selection tool, or with the Line tool.

●

Drag a note event upwards or downwards with the mouse.

●

Select a note event and use the Up Arrow / Down Arrow keys.

RESULT
The notes snap to pitches of the selected scale. You cannot place notes on pitches outside of the
scale. If you select multiple notes and move them to different pitches, all selected notes snap to
the pitches of the selected scale.
NOTE
Snap Pitch Editing does not apply when you change pitches using the Pitch value field on the
info line or if you record notes via MIDI input.

RELATED LINKS
Matching Note Events to a Musical Scale on page 857
Using the Chord Track to Match Note Events to a Musical Scale on page 858
Scale Assistant in the Key Editor on page 849
Drawing Note Events with the Draw Tool on page 861

860
Cubase Pro 11.0.0

MIDI Editors
Key Editor Operations
Inserting Note Events with the Object Selection Tool on page 861
Drawing Note Events with the Line Tool on page 862
Moving and Transposing Note Events on page 863
Modifying Note Values while Inserting Notes on page 862

Inserting Note Events with the Object Selection Tool
You can insert note events with the Object Selection tool.
PREREQUISITE
You have set up the length for the note events quantize value in the Length Quantize pop-up
menu of the toolbar.
PROCEDURE
●

In the note display, double-click with the Object Selection tool at the position where you
want to insert a note.

RESULT
A note is inserted at the position where you double-clicked with the length that you have set up
in the Length Quantize pop-up menu.

Deleting Note Events
PROCEDURE
●

Perform one of the following actions:
●

Select the Erase tool and click the event.

●

Select the Object Selection tool and double-click the event.
NOTE
If Double-click Opens Note Expression Editor is activated on the Key Editor toolbar,
double-clicking a note event opens the note expression editor instead.

RESULT
The note event is deleted.
RELATED LINKS
Key Editor Toolbar on page 839
Note Expression Event Editor on page 933

Drawing Note Events with the Draw Tool
The Draw tool allows you to insert single note events in the note display.
When you move the cursor inside the note display, its position is indicated on the status line. Its
pitch is indicated both on the status line and on the piano keyboard to the left.
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●

To draw a note, click in the note display.
The note event has the length that is set on the Length Quantize pop-up menu.

●

To draw longer note events, click and drag in the note display.
The length of the note event is a multiple of the Length Quantize value. If Length Quantize
is set to Quantize Link, the note value is determined by the quantize grid. The Snap function
is taken into account.

NOTE
To temporarily switch from the Object Selection tool to the Draw tool, hold down Alt/Opt .

Modifying Note Values while Inserting Notes
When inserting note events, you can modify specific note values on the fly.
●

To edit the note velocity, drag upwards or downwards.

●

To edit the note pitch, hold down Alt/Opt and drag upwards or downwards.

●

To edit the note length, drag to the left or to the right.

●

To edit the time position, hold down Shift and drag to the left or to the right.

NOTE
You can activate/deactivate Snap temporarily by holding down Ctrl/Cmd .

Drawing Note Events with the Line Tool
In the note display, the Line tool allows you to draw a series of contiguous note events along
different line shapes.
●

To create contiguous note events, click and drag in the note display.

●

To restrict movement to horizontal, press Ctrl/Cmd and drag.
The notes have the same pitch.

If Snap is activated, the note events and controller events are positioned and sized according to
the Quantize and Length Quantize values.
RELATED LINKS
Line Tool Modes on page 863

862
Cubase Pro 11.0.0

MIDI Editors
Key Editor Operations

Line Tool Modes
The Line tool allows you to create a series of contiguous note events along different line shapes.
You can also edit multiple controller events simultaneously.
●

To open the Line tool modes, click Line.

The following line modes are available:
Line
If this option is activated, you can click and drag to insert note events in the note
display along a straight line in any angle. Use this option to edit controller data along a
straight line in the controller display.
Parabola, Sine, Triangle, Square
These modes insert note events along different curve shapes.
Paint
This mode allows you to insert note events by painting in the note display.

Moving and Transposing Note Events
There are several options to move and transpose note events.
●

To move note events in the editor, select the Object Selection tool and drag them to a new
position.
All selected note events are moved, maintaining their relative positions. Snap is taken into
account.

●

To allow only horizontal or only vertical movement, hold down Ctrl/Cmd while dragging.

●

To move note events via the Nudge Palette buttons on the toolbar, select the note events
and click a Nudge Palette button.
This moves the selected note events by the Snap value in the drum sound list.

●

To move note events to the project cursor position, select the note events and select Edit >
Move to > Cursor.

●

To move a note event via the info line, select a note event and edit the Position or Pitch on
the info line.

●

To transpose note events, select the note events and use the Transpose Palette buttons on
the toolbar or the Up Arrow / Down Arrow keys.
Transpose is also affected by the global transpose setting.

●

To transpose note events via the Transpose Setup dialog, select the note events and select
MIDI > Transpose Setup.

●

To transpose note events in steps of one octave, press Shift and use the Up Arrow /
Down Arrow keys.

NOTE
●

When you move selected note events to a different position, any selected controllers for
these note events move accordingly.

●

You can also adjust the position of note events by quantizing.
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RELATED LINKS
Transpose Setup Dialog on page 792

Resizing Note Events
Do one of the following:
●

To resize the note event, position the Object Selection tool at the start or the end of a note
event and drag the mouse cursor to the left or right.

●

To apply time-stretching and note expression data to a controller that is associated with the
note event that you resize, activate Sizing Applies Time Stretch for the Object Selection
tool before you resize the note.

●

To move the start or end positions of the selected notes in steps according to the Length
Quantize value on the toolbar, use the Trim Start/End buttons on the Nudge Palette.

●

Select the note and adjust its length on the info line.

●

Select Draw and drag left or right within the note display to draw a note.
The resulting note event length is a multiple of the Length Quantize value on the toolbar.

●

Select Trim and cut off the end or the beginning of note events.

RELATED LINKS
Setup Options on page 1145
Value Editing Rules on the Info Line on page 59
Using the Trim Tool on page 864
Resizing Events with the Object Selection Tool - Sizing Applies Time Stretch on page 214

Using the Trim Tool
The Trim tool allows you to change the length of note events by cutting off the end or the
beginning of notes. Using the Trim tool means moving the note-on or the note-off event for one
or several notes to a position defined with the mouse.
PROCEDURE
1.

Select Trim on the toolbar.
The mouse pointer changes to a knife symbol.

2.

To edit a single note, click it.
The range between the mouse pointer and the end of the note is removed. Use the mouse
note info on the status line to find the exact position for the trim operation.

3.

To edit several notes, click and drag with the mouse across the notes.

By default, the Trim tool cuts off the end of notes. To trim the beginning of notes, press Alt
while dragging. When dragged across several notes, a line is displayed. The notes are
trimmed along this line. If you press Ctrl/Cmd while dragging, you get a vertical trim line,
allowing you to set the same start or end time for all edited notes. You can change the Trim
tool key commands in the Preferences dialog (Editing—Tool Modifiers page).
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Splitting Note Events
●

To split the note at the position that you point, select Split, and click on a note.
If several notes are selected, they are all split at the same position. The snap setting is taken
into account.

●

To split all notes that are intersected by the project cursor position, select Edit > Functions >
Split at Cursor.

●

To split all notes that are intersected by the left or right locator at the locator positions,
select Edit > Functions > Split Loop.

Gluing Note Events
You can glue together note events of the same pitch.
●

To glue note events, select Glue and click on a note event.
The note event is glued together with the next note event of the same pitch. The result is a
long note event that spans from the start of the first note to the end of the second note. The
properties (velocity, pitch, etc.) of the first note event apply.

Changing the Pitch of Chords
You can use the chord type buttons to change the pitch of chords.
PROCEDURE
1.

In the Key Editor Inspector, open the Chord Editing section.

2.

In the note display, select the notes that you want to edit.
If the chord is recognized, the root note, chord type, and tensions are indicated in the Chord
Type field. This also works with arpeggiated notes.

3.

In the Chord Editing section, activate one of the 3-Note Chords/Triads buttons or 4-Note
Chords buttons.
The selected notes are transposed so that they fit the selected chord type.

4.

Use the Up Arrow / Down Arrow keys to change the pitch of the chord.

Changing the Voicing of Chords
PROCEDURE
1.

In the Key Editor Inspector, open the Chord Editing section.

2.

In the note display, select the notes that you want to edit.

3.

In the Chord Editing section, use the Inversions buttons and the Drop Notes buttons to
change the voicing.

RESULT
The selected notes are transposed so that they fit the selected chord type.
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Chord Editing Section
The Chord Editing section in the Key Editor Inspector allows you to insert and edit chords, and
change voicings.

Chord type of selected notes
Shows the chord type of the selected chords.
Add to Chord Track
Adds the chord indicated in the Chord type of selected notes field to the chord track.
The chord event is inserted at the position on the chord track that corresponds to the
position of the MIDI notes. Any existing chord events at this position are overwritten.
Match with Chord Track
Applies the chord events from the chord track to the selected notes in the MIDI editor.
The chord event that is effective at the position of the first selected note is applied to
the selected notes, which are then transposed. Only the basic chord type is applied.
Tensions are not taken into account.
Only the first effective chord event is applied.
3-Note Chords/Triads
Allows you to insert triads to the note display. You can also click one of the 3-Note
Chords/Triads buttons to transpose the selected notes so that they fit to the selected
chord type.
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4-Note Chords
Allows you to insert 4-note chords to the note display. You can also click one of the 4Note Chords buttons to transpose the selected notes so that they fit to the selected
chord type.
Inversions - Move Up
Inverts the lowest note of a chord. The corresponding notes are transposed by as
many octaves as needed.
Inversions - Move Down
Inverts the highest note of a chord. The corresponding notes are transposed by as
many octaves as needed.
Drop Notes - Drop 2
Moves the second highest note of a chord down by one octave.
Drop Notes - Drop 3
Moves the third highest note of a chord down by one octave.
Drop Notes - Drop 2 + 4
Moves the second and fourth highest notes of a chord down by one octave.
Create Chord Symbols
Performs a chord analysis of the selected notes. If nothing is selected, the whole MIDI
part is analyzed.

Inserting Chords
You can use the tools in the Chord Editing section of the Key Editor Inspector to insert and edit
chords.
PROCEDURE
1.

In the Key Editor Inspector, open the Chord Editing section.

2.

Select the Insert tool

3.

Click in the note display and drag to the left or right to determine the length of the chord.
Drag up or down to determine its pitch.

to the right of the chord type that you want to insert.

To change the chord type while you insert chords, hold Alt and drag up or down.
If Acoustic Feedback is activated, you hear the chord while dragging. A tooltip indicates the
root note and chord type of the inserted chord. Snap and Length Quantize are taken into
account.

Applying Chord Events to Note Events
You can apply chord events from the chord track to notes in the MIDI editor.
PREREQUISITE
Create a chord track and add chord events.
PROCEDURE
1.

Open the MIDI editor.
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2.

In the Key Editor Inspector, open the Chord Editing section.

3.

Select Match with Chord Track.

RESULT
The first chord event of the chord track is applied to the selected notes. Only the basic chord type
is applied. Tensions are not taken into account.

Drum Map Handling
When a drum map is assigned to a MIDI or instrument track, the Key Editor displays the drum
sound names as defined by the drum map. This allows you to use the Key Editor for drum
editing, for example, when editing drum note lengths or when editing several parts to identify
drum events.
The name of the drum sound is displayed in the following locations:
●

On the info line in the Pitch field.

●

On the status line in the Mouse Value field.

●

In the note event if the zoom factor is high enough.

●

When dragging a note event.

Expression Map Handling
When an expression map is assigned to a MIDI track, the musical articulations that are defined
for that map are displayed in the following locations of the Key Editor:
●

On the info line in the Articulations field.

●

On the controller lane.

●

In the note event if the vertical zoom factor is high enough.

Note Expression Data
The Key Editor is the main editor for working with Note Expression.
RELATED LINKS
Expression Maps on page 906

Editing Note Events via MIDI Input
You can directly hear your editing results. Editing the properties of note events via MIDI can be a
quick way to, for example, set the velocity value of a note event.
PROCEDURE
1.

In the Key Editor, select the note event that you want to edit.

2.

Click MIDI Input on the toolbar.
Editing via MIDI is enabled.

3.

Use the note buttons on the toolbar to decide which properties are changed by the MIDI
input.
You can enable editing of pitch, note-on and/or note-off velocity. For example, you can get
the pitch and velocity values of the notes input via MIDI, but the note-off velocities remain as
they are.

4.

Play a note on your MIDI instrument.
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RESULT
The selected note gets the pitch, note-on velocity and/or note-off velocity of the played note. The
next note in the edited part is automatically selected to allow quick editing of a series of notes.
AFTER COMPLETING THIS TASK
To try another setting, select the note again and play a note on your MIDI instrument.

Step Input
Step input, or step recording, allows you to enter note events or chords one at a time without
worrying about the exact timing. This is useful, for example, when you know the part that you
want to record but are not able to play it exactly as you want it.
PROCEDURE
1.

On the toolbar, activate Step Input.

2.

Use the note buttons to the right to determine which properties are included when you
insert the note events.
For example, you can include the note-on velocity and/or note-off velocity of the played
notes. You can also deactivate the pitch property, in which case all notes get a pitch C3, no
matter what you play.

3.

Click anywhere in the note display to set the start position of the first note event or chord.
The step input position is shown as a vertical line in the note display.

4.

Specify the note event spacing and length with the Quantize and Length Quantize pop-up
menus.
The note events that you insert are positioned according to the Quantize value and have the
length of the Length Quantize value.
NOTE
If Length Quantize is set to Quantize Link, the note length is also determined by the
Quantize value.

5.

Play the first note event or chord on your MIDI instrument.
The note event or chord appears in the editor and the step input position advances by one
quantize value step.
NOTE
If Move Insert Mode is activated, all note events to the right of the step input position are
moved to make room for the inserted note event or chord.

6.

Continue in the same way with the rest of the note events or chords.
You can adjust the Quantize or Length Quantize values to change the timing or note event
lengths. You can also move the step input position manually by clicking anywhere in the note
display.
To insert a rest, press the Right Arrow key. This advances the step input position by one
step.
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7.

When you are done, click Step Input again to deactivate step input.

Drum Editor
The Drum Editor is the editor to use when you are editing drum or percussion parts.
You can open the Drum Editor in a separate window or in the lower zone of the Project window.
Opening the Drum Editor in the lower zone of the Project window is useful if you want to access
the Drum Editor functions from within a fixed zone of the Project window.
To open a MIDI part in the Drum Editor, do one of the following:
●

Select a MIDI part in the Project window and select MIDI > Open Drum Editor.

If the MIDI track has a drum map assigned and Editor Content Follows Event Selection and
Use Drum Editor when Drum Map is assigned are activated in the Preferences dialog (Editors
page), you can do the following to open a MIDI part in the Drum Editor:
●

Double-click a MIDI part in the Project window.

●

Select a MIDI part in the Project window and press Return or Ctrl/Cmd - E .

●

Select a MIDI part in the Project window and select MIDI > Open Drum Editor.

●

In the Key Commands dialog in the Editors category, assign a key command for Open
Drum Editor. Select a MIDI part in the Project window and use the key command.

NOTE
If you select MIDI > Set up Editor Preferences, the Preferences dialog opens on the Editors
page. Make your changes to specify if you want the Drum Editor to open in a separate window
or in the lower zone of the Project window.
The Drum Editor window:

The Drum Editor is shown in the Editor tab in the lower zone of the Project window:
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The Drum Editor is divided into several sections:
1

Toolbar
Contains tools and settings.

2

Status line
Informs about the mouse time position and the mouse value.

3

Info line
Displays information about the selected event.

4

Drum Editor Inspector
Contains tools and functions for working with MIDI data.

5

Drum sound list
Lists all drum sounds.

6

Drum map
Lets you select the drum map for the edited track or a list of drum sound names.

7

Ruler
Displays the time line.

8

Note display
Contains a grid in which notes are displayed.

9

Controller display
The area below the note display consists of one or multiple controller lanes.

NOTE
You can activate/deactivate the status line, the info line, and the controller lanes by clicking Set
up Window Layout on the toolbar and activating/deactivating the corresponding options.
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Drum Editor Toolbar
The toolbar contains tools and various settings for the Drum Editor.
●

To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the
elements.

Retrospective Record
Insert MIDI Retrospective Recording in Editor
Allows you to recover MIDI notes that you played in stop mode or during playback.

Left Divider
Left Divider
Allows you to use the left divider. Tools that are placed to the left of the divider are
always shown.

Pitch Visibility
Pitch Visibility On/Off
Activates the selected pitch visibility option.
Select Pitch Visibility Options

Deactivate this to show all drum sounds in the note display. Activate this to reduce the
drum sounds in the note display according to the selected pitch visibility option.
●

Show Drum Sounds with Events shows only the drum sounds for which events
are available in the note display.

●

Show Drum Sounds in Use by Instruments shows the drum sounds for which a
pad, etc. is in use for the instrument. This option is only available if the instrument
can provide this information.

●

Reverse Drum Sound List reverses the order of the sounds displayed in the drum
sound list.

Auto-Scroll
Link Project and Lower Zone Editor Cursors
Links timelines, cursors, and zoom factors of the Editor tab in the lower zone and the
Project window.
NOTE
You cannot activate Link Project and Lower Zone Editor Cursors if Independent
Track Loop is active.
Auto-Scroll
Keeps the project cursor visible during playback.
Select Auto-Scroll Settings
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Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend AutoScroll When Editing.

Acoustic Feedback
Acoustic Feedback
Automatically plays back events when you move or transpose them, or when you
create them by drawing.

Tool Buttons
Object Selection
Selects events and parts.
Drumstick
Draws drum events.
Erase
Deletes events.
Mute
Mutes events.
Zoom
Zooms in. Hold Alt/Opt and click to zoom out.
Time Warp
Adjusts musical positions of events to time positions.
Line
Creates a series of contiguous events.

Auto Select Controllers
Auto Select Controllers
Automatically selects controller data of the selected MIDI notes.

Independent Track Loop
Independent Track Loop
Activates/Deactivates the independent track loop.
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NOTE
If you activate Independent Track Loop, the Link Project and Lower Zone Editor Cursors
function is automatically deactivated in the Editor tab in the lower zone.

Nudge Palette
Trim Start Left
Increases the length of the selected event by moving its start to the left.
Trim Start Right
Decreases the length of the selected event by moving its start to the right.
Move Left
Moves the selected event to the left.
Move Right
Moves the selected event to the right.
Trim End Left
Decreases the length of the selected event by moving its end to the left.
Trim End Right
Increases the length of the selected event by moving its end to the right.

Transpose Palette
Move Up
Transposes the selected event up by a half note.
Move Down
Transposes the selected event down by a half note.
Move Up More
Transposes the selected event up by an octave.
Move Down More
Transposes the selected event down by an octave.

Insert Velocity
Note Insert Velocity
Allows you to specify a velocity value for new notes.
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Notes Length
Insert Length
Allows you to determine a length for newly created notes.
Show Note Length On/Off
Shows drum notes as boxes that display the note length.

Snap
Snap On/Off
Activates/Deactivates the Snap function.
Snap Type
Allows you to select one of the following snap types:
●

Grid snaps events to the grid that is selected in the Quantize Presets pop-up
menu.

●

Grid Relative keeps the relative positions when snapping events to the grid.

●

Events snaps events to the start or end of other events.

●

Shuffle changes the order of events if you drag one event to the left or right of
other events.

●

Cursor snaps events to the cursor position.

●

Grid + Cursor snaps events to the quantize grid that is selected in the Quantize
Presets pop-up menu or to the cursor position.

●

Events + Cursor snaps events to the start or end of other events, or to the cursor
position.

●

Grid + Events + Cursor snaps events to the quantize grid that is selected in the
Quantize Presets pop-up menu, to the start or end of other events or to the
cursor position.

Grid Type
Allows you to select one of the following grid types:
●

Use Quantize activates a grid where events snap to the value that is selected in
the Quantize Presets pop-up menu.

●

Adapt to Zoom activates a grid where events snap to the zoom level.

●

Use Snap from Drum Map activates a grid where events snap to the Snap value
that is selected in the drum map.

Quantize
Apply Quantize
Applies the quantize settings.
Quantize Presets
Allows you to select a quantize or a groove preset.
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Soft Quantize On/Off
Activates/Deactivates soft quantize.
Open Quantize Panel
Opens the Quantize Panel.

Multiple Part Controls
Show Part Borders
Shows/Hides part borders for the active MIDI part within the left and right locators.
Edit Active Part Only
Restricts editing operations to the active part.
Currently Edited Part
Lists all parts that were selected when you opened the editor, and allows you to
activate a part.

Event Colors
Event Colors
Allows you to select event colors.

Step/MIDI Input
Step Input
Activates/Deactivates MIDI step input.
MIDI Input/Note Expression MIDI Input
Activates/Deactivates MIDI input and note expression MIDI input.
Move Insert Mode
Moves all note events to the right of the step input position to the right to make room
for the inserted event when you insert notes.
NOTE
This only works if Step Input is activated.
Record Pitch
Includes the pitch when you insert notes.
Record NoteOn Velocity
Includes the NoteOn velocity when you insert notes.
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Record NoteOff Velocity
Includes the NoteOff velocity when you insert notes.

Edit VST Instrument
Edit VST Instrument
Opens the VST instrument that the track is routed to.

Right Divider
Right Divider
Allows you to use the right divider. Tools that are placed to the right of the divider are
always shown.

Window Zone Controls
Open in Separate Window
This button is available in the Editor tab in the lower zone. It opens the editor in a
separate window.
Open in Lower Zone
This button is available in the editor window. It opens the Editor tab in the lower zone
of the Project window.
Show/Hide Left Zone
Shows/Hides the left zone.
Show/Hide Controller Lanes
Shows/Hides the controller lanes.
Set up Window Layout
Allows you to set up the window layout.
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.
RELATED LINKS
Zooming in MIDI Editors on page 804

Status Line
The status line is displayed below the toolbar. It displays important mouse information.
●

To show the status line, click Set up Window Layout on the toolbar, and activate Status
Line.
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The on/off status of the status line in the Drum Editor window and in the Editor tab in the lower
zone of the Project window are independent of each other.
Mouse Time Position
Displays the exact time position of the mouse pointer, depending on the selected ruler
display format. This lets you edit or insert notes at exact positions.
Mouse Value
Displays the exact pitch of the mouse pointer position in the event display. This
facilitates finding the right pitch when entering or transposing notes.
If you move the mouse in the controller display, the controller event value at the
mouse cursor position is displayed.
Track Loop Start/Track Loop End
If Independent Track Loop is activated on the toolbar and you set up a loop, the
start/end position is displayed.
RELATED LINKS
Drum Editor Toolbar on page 872

Info Line
The info line shows values and properties of the selected events. If several notes are selected, the
values for the first note are displayed in color.
●

To show the info line, click Set up Window Layout on the toolbar, and activate Info Line.

Length and position values are displayed in the selected ruler display format.
The on/off status of the info line in the Drum Editor window and in the Editor tab in the lower
zone of the Project window are independent of each other.
RELATED LINKS
Editing Note Events on the Info Line on page 810

Drum Editor Inspector
The Drum Editor Inspector is located to the left of the note display. It contains tools and
functions for working with MIDI data.

Expression Map
Allows you to load an expression map. Expression maps are useful for working with
articulations.
Quantize
Allows you to access the main quantize parameters. These are identical with the
functions on the Quantize Panel.
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Length
Contains length-related options, similar to the Functions submenu of the MIDI menu.
●

To change the length of the selected MIDI events or all events of the active part if
no events are selected, use the Scale Length/Scale Legato slider.
At the maximum value the notes reach the beginning of the next note.

●

To make the new length settings permanent, click Freeze MIDI Lengths.

●

To fine-tune the distance between consecutive notes, use the Overlap slider.
At 0 Ticks, the Scale Length/Scale Legato slider extends each note so that it
reaches the next note exactly. Positive values cause the notes to overlap and
negative values allow you to define a small gap between the notes.

●

To use the Legato function or slider to extend a note until the next selected note,
activate Extend to Next Selected.
This is identical with activating the Legato Mode: Between Selected Notes Only
option in the Preferences dialog.

Setup
Allows you to open a dialog to edit the Drum Editor Inspector settings. Click Setup
Inspector, and from the pop-up menu, select Setup.
NOTE
If you open the Drum Editor in the lower zone, these sections are shown in the Editor Inspector
in the left zone.

RELATED LINKS
Expression Maps on page 906
Note Expression Inspector Section on page 924
Quantize Panel on page 298
Transpose Functions on page 328
Opening the Editor Inspector on page 62

Note Display
The note display of the Drum Editor contains a grid in which note events are shown.

The notes are displayed as diamond symbols. If you activate Show Note Length On/Off on the
toolbar, notes are displayed as boxes and show the note length.

The vertical position of the notes corresponds to the drum sound list to the left, while the
horizontal position corresponds to the note’s position in time.
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RELATED LINKS
Drum Editor Toolbar on page 872

Drum Sound List
The drum sound list lists all drum sounds by name and allows you to adjust and manipulate the
drum sound setup in various ways.

NOTE
The number of columns in the list depends on whether a drum map is selected for the track or
not.
Pitch
Note number of the drum sound.
Instrument
Name of the drum sound.
Snap
This is used when entering and editing notes.
Mute
Allows you to mute drum sounds.
I-Note
Input note for the drum sound. When you play this note, it is mapped to the
corresponding drum sound and automatically transposed according to the Pitch
setting for the sound.
O-Note
The MIDI output note that is sent out every time the drum sound is played back.
Channel
The MIDI channel, on which the drum sound is played back.
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Output
MIDI output on which the drum sound is played back.
RELATED LINKS
Muting Notes and Drum Sounds on page 884
Drum Maps on page 884

Select Pitch Visibility Options Menu
The Select Pitch Visibility Options pop-up menu on the drum editor toolbar allows you to
determine which drum sounds are shown in the drum sound list.
●

Activate Pitch Visibility On/Off, and click Select Pitch Visibility Options on the toolbar.
NOTE
If Pitch Visibility On/Off is deactivated, all drum sounds of the selected drum map are
shown, and you can edit the order of the drum sound list manually.

Show Drum Sounds with Events
Shows only the drum sounds for which events are available in the selected MIDI part.
Show Drum Sounds in use by Instrument
Shows all drum sounds for which a pad, etc. is in use for the instrument. This option is
only available if the instrument can provide this information.
Reverse Drum Sound List
Reverses the order of the sounds displayed in the drum sound list.

Drum Map and Names Menus
Below the drum sound list are pop-up menus that are used for selecting a drum map for the
edited track or, if no drum map is selected, a list of drum sound names.

RELATED LINKS
Drum Maps on page 884

Drum Editor Operations
This section describes the general editing operations within the Drum Editor.

Inserting Drum Note Events
You can insert note events with the Object Selection tool or the Drumstick tool.
PREREQUISITE
You have set up the Insert Length on the toolbar to determine the length of the inserted note. If
Insert Length is set to Drum-Map Link, the note gets the length of the Snap value set for the
sound in the drum sound list. You have activated Snap.
NOTE
If you want to snap positions according to the Quantize Presets setting on the toolbar, activate
Use Quantize.
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PROCEDURE
●

Perform one of the following actions:
●

Select the Object Selection tool and double-click in the event display.

●

Select the Drumstick tool and click in the event display.

NOTE
To temporarily switch from the Object Selection tool to the Drumstick tool, hold down Alt/
Opt .

RESULT
A note event is inserted.

Inserting Multiple Drum Note Events
You can insert multiple note events of the same pitch with the Object Selection tool or the
Drumstick tool.
PREREQUISITE
You have set up the Insert Length on the toolbar to determine the length of the inserted note. If
Insert Length is set to Drum-Map Link, the note gets the length of the Snap value set for the
sound in the drum sound list. You have activated Snap.
NOTE
If you want to snap positions according to the Quantize Presets setting on the toolbar, activate
Use Quantize.

PROCEDURE
●

Perform one of the following actions:
●

On the toolbar, select the Object Selection tool, double-click in the event display and
drag to the right.

●

On the toolbar, select the Drumstick tool, click in the event display and drag to the
right.

RESULT
The note events are inserted.
RELATED LINKS
Drum Editor Toolbar on page 872

Modifying Note Values While Inserting Notes
When inserting note events, you can modify specific note values on the fly.
●

To edit the note velocity, drag upwards or downwards.

●

To edit the note pitch, hold down Alt/Opt and drag upwards or downwards.

●

To edit the note length, drag to the left or to the right.
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NOTE
If you want to edit the note length in the Drum Editor, you must deactivate Snap and
activate Show Note Length On/Off. Otherwise, the note is repeated.
●

To edit the time position, hold down Shift and drag to the left or to the right.

NOTE
You can activate/deactivate Snap temporarily by holding down Ctrl/Cmd .

Changing the Note Length
You can change the note length in the drum editor with the Object Selection tool or with the
Drumstick tool.
PREREQUISITE
You have activated Show Note Length On/Off on the drum editor toolbar.
PROCEDURE
1.

Move the mouse pointer to the beginning or the end of the note that you want to edit.
The mouse pointer turns into a double arrow.

2.

Drag to the left or to the right to adjust the length.
An info box with the current length value is displayed.

3.

Release the mouse button.

RESULT
The note length is changed. Snap is taken into account.

Deleting Drum Note Events
PROCEDURE
●

Perform one of the following actions:
●

Select the Erase tool and click the event.

●

Select the Object Selection tool and double-click the event.

●

Select the Drumstick tool and click the event.

RESULT
The note event is deleted.

Deleting Multiple Drum Note Events
You can delete multiple note events of the same pitch with the Object Selection tool or the
Drumstick tool.
PREREQUISITE
To delete multiple note events with the Object Selection tool, Snap must be activated.
PROCEDURE
●

Do one of the following:
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●

On the toolbar, select the Object Selection tool, double-click the first event you want to
delete, and drag to the right.

●

On the toolbar, select the Drumstick tool, click the first event you want to delete, and
drag to the right.

RESULT
The note events are deleted.

Muting Notes and Drum Sounds
IMPORTANT
The mute state for drum sounds is part of the drum map. All other tracks using this map are
affected.
●

To mute individual notes, click or enclose them with the Mute tool, or select Edit > Mute.

●

To mute a drum sound in a drum map, click in the Mute column for the drum sound.

●

To mute all other drum sounds, click Solo Instrument (Requires Drum Map) on the toolbar.

RELATED LINKS
Selecting a Drum Map for a Track on page 887

Drum Maps
A drum kit in a MIDI instrument is most often a set of different drum sounds with each sound
placed on a separate key. For example, the different sounds are assigned to different MIDI note
numbers. One key plays a bass drum sound, another a snare, and so on.
Different MIDI instruments often use different key assignments. This can be troublesome if you
have made a drum pattern using one MIDI device and then want to try it on another. When you
switch devices, it is very likely that your snare drum becomes a ride cymbal or your hi-hat
becomes a tom, etc., because the drum sounds are distributed differently in the instruments.
To solve this problem and to simplify several aspects of MIDI drum kits, such as using drum
sounds from different instruments in the same drum kit, Cubase features drum maps. A drum
map is a list of drum sounds with a number of settings for each sound. When you play back a
MIDI track for which you have selected a drum map, the MIDI notes are filtered through the
drum map before they are sent to the MIDI instrument. The map determines which MIDI note
number is sent out for each drum sound and which sound is played on the receiving MIDI device.
When you want to try your drum pattern on another instrument, you simply switch to the
corresponding drum map, and your snare drum sound remains a snare drum sound.
If you want to have the same drum maps included in your projects, you can load these into the
template.
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NOTE
Drum maps are saved with the project files. If you have created or modified a drum map, use the
Save function to save it as a separate XML file to make it available for loading into other projects.

RELATED LINKS
Saving a Project Template File on page 103

Drum Map Setup Dialog
This dialog allows you to load, create, modify, and save drum maps.
●

To open the Drum Map Setup dialog, select Drum Map Setup from the Map pop-up menu
or the MIDI menu.

The list on the left shows the loaded drum maps. The sounds and settings of the selected drum
map are displayed on the right.
NOTE
The settings for the drum sounds are the same as in the Drum Editor.
Use Head Pairs
If this option is activated, 2 head symbols for each drum sound are displayed in the
drum sound list.
Edit in Scores
If this option is activated, you can change the settings for the score drum map directly
in the score.
Output
Allows you to select the output for the drum map sounds.
Drum Sound list
Lists all drum sounds and their settings. To audition a drum sound, click the leftmost
column.
NOTE
If you audition a sound in the Drum Map Setup dialog and the sound is set to MIDI
output Default, the output that is selected on the Output pop-up menu in the lower
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left corner is used. When auditioning a default output sound in the Drum Editor, the
MIDI output selected for the track is used.
The Functions pop-up menu contains the following options:
New Map
Adds a new drum map to the project. The drum sounds are named “Sound 1, Sound 2,
etc.” and have all parameters set to default values. The map is named “Empty Map”.
To rename the drum map, click the name in the list and type in a new name.
New Copy
Adds a copy of the selected drum map to create a new drum map. You can then
change the drum sound settings of the copy and rename the drum map in the list.
Remove
Removes the selected drum map from the project.
Load
Allows you to load drum maps into your project.
Save
Allows you to save the drum map that is selected in the list on disk. Drum map files
have the extension .drm.
Edit head pairs
Allows you to customize the note pairs.
RELATED LINKS
Drum Map Settings on page 886
Channel and Output Settings on page 887

Drum Map Settings
A drum map consists of settings for 128 drum sounds, one for each MIDI note number.
●

To get an overview of the drum map settings, open the Drum Editor and use the Map popup menu below the drum sound list to select the GM Map drum map.

The GM map is set up according to the General MIDI standard.
You can change all drum map settings except the pitch directly in the drum sound list or in the
Drum Map Setup dialog. These changes affect all tracks that use the drum map.
RELATED LINKS
Drum Sound List on page 880
Drum Map Setup Dialog on page 885
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Importing Drum Maps from Virtual Instruments
You can import your drum map settings to an instrument track that is routed to Groove Agent SE.
PREREQUISITE
To import your drum map settings to an instrument track, the track has to be routed to Groove
Agent SE or another drum instrument that supports drum maps.
PROCEDURE
1.

Load a drum kit in Groove Agent SE.

2.

In the Inspector for the track, open the Drum Maps pop-up menu and select Create Drum
Map from Instrument.
The drum map is created for the kit that is assigned to the MIDI port and channel selected in
the Inspector.

3.

Open the Drum Maps pop-up menu again and select Drum Map Setup.

4.

In the list on the left, select the kit that you have loaded in the instrument.

RESULT
The sounds and settings of the instrument are displayed in the Drum Map Setup.
NOTE
Instrument and pattern pads are both exported to the drum map. If they share keys, the pattern
pads get priority, that is, their settings are included in the drum map.

Channel and Output Settings
You can set separate MIDI channels and/or MIDI outputs for each sound in a drum map. When a
drum map is selected for a track, the MIDI channel settings in the drum map override the MIDI
channel setting for the track.
You can select different channels and/or outputs for different sounds. This allows you to
construct drum kits with sounds from several different MIDI devices, etc.
●

To make a drum sound use the channel of the track, set the channel in the drum map to
Any.

●

To make the sound use the MIDI output that is selected for the track, set the MIDI output for
a sound in a drum map to Default.

●

To send the sound to a specific MIDI output, select any other option.

●

To select the same MIDI channel or MIDI device for all sounds in a drum map, click in the
Channel column, press Ctrl/Cmd , and select a channel or output.

●

If you make specific MIDI channel and output settings for all sounds in a drum map, you can
switch between drum maps to send your drum tracks to another MIDI instrument.

Selecting a Drum Map for a Track
●

To select a drum map for a MIDI track, open the Map pop-up menu in the Inspector or in
the Drum Editor and select a drum map.

●

To deactivate the drum map functionality in the Drum Editor, open the Map pop-up menu in
the Inspector or in the Drum Editor and select No Drum Map.
Even if you do not use a drum map, you can still separate sounds by name using a name list.
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NOTE
Initially, the Map pop-up menu only contains GM Map.

I-Notes, O-Notes, and Pitches
Going through the following theory helps you make the most out of the drum map concept –
especially if you want to create your own drum maps.
A drum map is a kind of filter that transforms notes according to the settings in the map. It does
this transformation twice; once when it receives an incoming note, that is when you play a note
on your MIDI controller, and once when a note is sent from the program to the MIDI sound
device.
The following example shows a modified drum map with a bass drum sound that has different
pitch, I-note, and O-note values.

I-Notes (Input Notes)
When you play a note on your MIDI instrument, the program looks for this note number among
the I-notes in the drum map. If you play the note A1, the program finds that this is the I-note of
the bass drum sound.
This is where the first transformation happens: the note gets a new note number according to
the pitch setting for the drum sound. In our case, the note is transformed to a C1 note, because
that is the pitch of the bass drum sound. If you record the note, it is recorded as a C1 note.
For example, you can place drum sounds near each other on the keyboard so that they can be
easily played together, move sounds so that the most important sounds can be played from a
short keyboard, play a sound from a black key instead of a white. If you never play your drum
parts from a MIDI controller but draw them in the editor, you do not need the I-note setting.

O-Notes (Output Notes)
The next step is the output. This is what happens when you play back the recorded note, or when
the note you play is sent back out to a MIDI instrument in real time (MIDI Thru):
The program checks the drum map and finds the drum sound with the pitch of the note. In our
case, this is a C1 note and the drum sound is the bass drum. Before the note is sent to the MIDI
output, the second transformation takes place: the note number is changed to that of the O-note
for the sound. In our example, the note sent to the MIDI instrument is a B0 note.
The O-note settings let you set things up so that the bass drum sound really plays a bass drum. If
you are using a MIDI instrument in which the bass drum sound is on the C2 key, you set the Onote for the bass drum sound to C2. When you switch to another instrument (in which the bass
drum is on C1) you want the bass drum O-note set to C1. Once you have set up drum maps for all
your MIDI instruments, you can select another drum map when you want to use another MIDI
instrument for drum sounds.
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Setting Pitches of Notes According to their O-Note Settings
You can set the pitch of notes according to their O-note settings. This is useful if you want to
convert a track to a regular MIDI track with no drum map and still have the notes play back the
correct drum sound.
It is a typical use case to export your MIDI recording as a standard MIDI file. If you first perform
an O-note conversion, you make sure that your drum tracks play back as intended when they are
exported.
●

To perform an O-note conversion, select MIDI > O-Note Conversion.

RELATED LINKS
Exporting MIDI Tracks as Standard MIDI Files on page 168

List Editor
The List Editor shows all events in the selected MIDI parts as a list, allowing you to view and edit
their properties numerically. It also allows you to edit SysEx messages.
●

To open a MIDI part in the List Editor, select a MIDI part in the Project window and select
MIDI > Open List Editor.

The List Editor is divided into several sections:
1

Toolbar

2

Status line

3

Event list

4

Filters bar

5

Ruler

6

Event display

7

Value display
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NOTE
The filters, the status line, and the value display can be activated/deactivated by clicking Set up
Window Layout on the toolbar and activating/deactivating the corresponding options.

List Editor Toolbar
The toolbar contains tools and various settings for the List Editor.
●

To show or hide the toolbar elements, right-click the toolbar and activate or deactivate the
elements.

Default Items
Solo Editor
Solos the editor during playback if the editor has the focus.
Record in Editor
Enables the recording of MIDI data in the editor if the editor has the focus.
NOTE
This only works if MIDI Record Mode is set to Merge or Replace.

Retrospective Record
Insert MIDI Retrospective Recording in Editor
Allows you to recover MIDI notes that you played in stop mode or during playback.

Auto-Scroll
Auto-Scroll
Keeps the project cursor visible during playback.
Select Auto-Scroll Settings
Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend AutoScroll When Editing.

Acoustic Feedback
Acoustic Feedback
Automatically plays back events when you move or transpose them, or when you
create them by drawing.

Tool Buttons
Object Selection
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Selects events and parts.
Draw
Draws events.
Erase
Deletes events.
Trim
Trims events.
Mute
Mutes events.
Zoom
Zooms in. Hold Alt/Opt and click to zoom out.

Independent Track Loop
Independent Track Loop
Activates/Deactivates the independent track loop.

Insert Type
Insert Event Type
Allows you to determine an event type for newly created events.

Insert Velocity
Note Insert Velocity
Allows you to specify a velocity value for new notes.

Nudge Palette
Trim Start Left
Increases the length of the selected event by moving its start to the left.
Trim Start Right
Decreases the length of the selected event by moving its start to the right.
Move Left
Moves the selected event to the left.
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Move Right
Moves the selected event to the right.
Trim End Left
Decreases the length of the selected event by moving its end to the left.
Trim End Right
Increases the length of the selected event by moving its end to the right.

Snap
Snap On/Off
Activates/Deactivates the Snap function.
Snap Type
Allows you to select one of the following snap types:
●

Grid snaps events to the grid that is selected in the Quantize Presets pop-up
menu.

●

Grid Relative keeps the relative positions when snapping events to the grid.

●

Events snaps events to the start or end of other events.

●

Shuffle changes the order of events if you drag one event to the left or right of
other events.

●

Cursor snaps events to the cursor position.

●

Grid + Cursor snaps events to the quantize grid that is selected in the Quantize
Presets pop-up menu or to the cursor position.

●

Events + Cursor snaps events to the start or end of other events, or to the cursor
position.

●

Grid + Events + Cursor snaps events to the quantize grid that is selected in the
Quantize Presets pop-up menu, to the start or end of other events or to the
cursor position.

Quantize
Apply Quantize
Applies the quantize settings.
Quantize Presets
Allows you to select a quantize or a groove preset.
Soft Quantize On/Off
Activates/Deactivates soft quantize.
Open Quantize Panel
Opens the Quantize Panel.
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Length Quantize
Length Quantize
Allows you to set a value for quantizing event lengths.

Multiple Part Controls
Show Part Borders
Shows/Hides part borders for the active MIDI part within the left and right locators.
Edit Active Part Only
Restricts editing operations to the active part.
Currently Edited Part
Lists all parts that were selected when you opened the editor, and allows you to
activate a part.

Step/MIDI Input
Step Input
Activates/Deactivates MIDI step input.
MIDI Input/Note Expression MIDI Input
Activates/Deactivates MIDI input and note expression MIDI input.
Move Insert Mode
Moves all note events to the right of the step input position to the right to make room
for the inserted event when you insert notes.
NOTE
This only works if Step Input is activated.
Record Pitch
Includes the pitch when you insert notes.
Record NoteOn Velocity
Includes the NoteOn velocity when you insert notes.
Record NoteOff Velocity
Includes the NoteOff velocity when you insert notes.
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Event Colors
Event Colors
Allows you to select event colors.

Right Divider
Right Divider
Allows you to use the right divider. Tools that are placed to the right of the divider are
always shown.

Edit VST Instrument
Edit VST Instrument
Opens the VST instrument that the track is routed to.

Window Zone Controls
Show/Hide Left Zone
Shows/Hides the left zone.
Show/Hide Right Zone
Shows/Hides the right zone.
Set up Window Layout
Allows you to set up the window layout.
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.
RELATED LINKS
Setup Options on page 1145

Status Line
The status line is displayed below the toolbar. It displays important information about the mouse
position.
●

To show the status line, click Set up Window Layout on the toolbar, and activate Status
Line.

The on/off status of the status line in the List Editor window and in the Editor tab in the lower
zone of the Project window are independent of each other.
Mouse Time Position
Displays the exact time position of the mouse pointer, depending on the selected ruler
display format. This allows you to edit or insert notes at exact positions.
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Current Chord Display
When the project cursor is positioned over notes that form a chord, this chord is
displayed here.
Track Loop Start/End
If Independent Track Loop is activated on the toolbar, its start/end position are
displayed.
RELATED LINKS
Drum Editor Toolbar on page 872

Filters Bar
The filters bar allows you to hide events from view, based on their type and other properties.
●

To show the filters bar, click Set up Window Layout on the toolbar, and activate Filters.

Show Section
The Show section allows you to set up filters.
No Focus
No filter is applied.
Event Types
Only events of the same event type as the selected type will be shown. This is the same
as activating event types in the Hide section.
Event Types and Data 1
Only events of the same event type as the selected type and with the same Data 1
value are shown. For example, if a note event is selected, only notes with the same
pitch are shown. If a controller event is selected, only controllers of the same type are
shown.
Event Channels
Only events with the same MIDI channel value as the selected event are shown.
Presets
Allows you to use a preset.
Setup
Opens the Logical Editor. Here you can create complex filter settings.
When you apply any of the Logical Editor presets or use the Logical Editor to create
filter settings yourself, only the events that meet the specified criteria are visible.

Hide Section
The Hide section allows you to hide specific event types from view.
RELATED LINKS
Filtering the Event List on page 899
Logical Editor on page 992
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Event List
The Event List lists all events in the selected MIDI parts, in the order in which they are played
back from top to bottom. The list allows you to perform detailed numerical editing of the event
properties.
The following options are available:
>
An arrow in this column indicates the event that starts closest before the project cursor
position. You can use this column for auditioning when you are editing in the list.
●

To move the cursor to the start of the event, click in the auditioning column of an
event.

●

To move the cursor position and start/stop playback, double-click in the column for
an event.

Type
Event type. Cannot be changed.
Start
Starting position of the event, displayed in the format selected for the ruler. Changing
it has the same effect as moving the event.
NOTE
If you move the event past any other event in the list, the list is resorted. The list always
shows the events in the order in which they are played back.
End
Allows you to view and edit the end position of a note event. Editing resizes the note
event.
Length
Displays the length of the note event. Changing this resizes the note event and
automatically changes the End value.
Data 1
Data 1 or Value 1 property of the event. Its content depends on the event type. For
notes, this is the pitch, for example. Where applicable, the values are displayed in the
most relevant form. For example, the Data 1 value for notes is displayed as a note
number in the format that was selected in the Preferences dialog.
Data 2
Data 2 or Value 2 property of the event. The content of this depends on the event type.
For notes, this is the note-on velocity value, for example.
Data 3
The Data 3 or Value 3 property of the event. This value is only used for note events,
where it corresponds with the note-off velocity.
Channel
MIDI channel of the event. This setting is normally overridden by the channel setting
for the track. To make a MIDI event play back on its own channel, set its track to the
Any channel in the Project window.
Comment
Use this for Text, Lyrics, SMF Event or SysEx that require a text entry or a hexadecimal
entry.
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Event Display
The Event Display displays events graphically.
●

The event display is always shown.

The vertical position of an event in the display corresponds to its entry in the list, that is, to the
playback order. The horizontal position corresponds to the actual event position in the project. In
the event display, you can add new parts or events, and drag events to another position.

Value Display
The value display to the right of the event display is a tool for quick viewing and editing of
multiple values, for example, velocities or controller amounts. The values are shown as horizontal
bars, with the bar length corresponding to the value.
●

To show the value display, click Set up Window Layout on the toolbar, and activate Value
Display.

The value that is displayed for an event depends on the event type. The following table shows
what is displayed and edited in the Data columns and the value display:

Event type

Data 1

Data 2

Value display

Note

Pitch (note number)

Note-on velocity

Velocity

Controller

Controller type

Controller amount

Controller amount

Program change

Program number

Not used

Program number

Aftertouch

Aftertouch amount

Not used

Aftertouch amount

Pitchbend

Bend amount

Not used

Bend amount
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Event type

Data 1

Data 2

Value display

SysEx

Not used

Not used

Not used

NOTE
For note events, there is also a value in the Data 3 column, which is used for note-off velocity.
NOTE
For SMF and text events, no values are displayed.

List Editor Operations
This section describes the principal editing operations within the List Editor.

Drawing Events
The Draw tool allows you to insert single events in the event display.
When you move the cursor inside the event display, its position is indicated on the status line.
The Snap function is taken into account.

●

●

To change the event type that you want to draw, select it from the Insert Event Type pop-up
menu.

To draw an event, click in the event display.
The note event gets the length that is set on the Length Quantize pop-up menu. Notes get
the insert velocity value set in the Note Insert Velocity field on the toolbar.

●

To draw longer note events, click and drag in the event display.
The length of the event is a multiple of the Length Quantize value. If Length Quantize is
set to Quantize Link, the event value is determined by the quantize grid.
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Filtering the Event List
You can filter the event list with the Filters bar that is displayed below the toolbar in the List
Editor.
●

To filter the event list based on complex criteria, open the Show pop-up menu and select a
filter.

●

To hide an event type, activate the corresponding checkbox on the Filters bar.

●

To hide all event types except one, press Ctrl/Cmd and click the checkbox of the event type
that you want to view.
If you Ctrl/Cmd -click again, all checkboxes are cleared.

Editing in the Event List
●

To edit the values of several events, select the events and edit the value for one event.
The values of the other selected events are also changed. Any initial value differences
between the events are maintained.

●

To set the values of all selected events to the same value, press Ctrl/Cmd and edit the value
for one event.

●

For SysEx events, you can only edit the Start position in the list. However, when you click the
Comment column, the MIDI SysEx Editor opens, in which you can perform detailed editing
of system exclusive events.

NOTE
When you trim the beginning of a note in the List Editor, the note may move to a different
position in the list, since other events may begin earlier than the edited event.

RELATED LINKS
SysEx Messages on page 900

Editing in the Event Display
The event display allows you to edit the events graphically using the tools on the toolbar. You can
edit single events as well as several selected events simultaneously.
●

To move an event, drag it to a new position.
Moving the event past any other event in the display resorts the list. The list always shows
the events in the order in which they are played back. As a result, the vertical position of the
event in the display also changes.

●

To make a copy of an event, press Alt/Opt and drag it to a new position.

●

To resize a note, select it and drag its end point with the Object Selection tool.

●

To mute or unmute an event, click on it with the Mute tool.
You can mute or unmute several events simultaneously by enclosing them in a selection
rectangle with the Mute tool.

●

You can select a color scheme for the events with the Event Colors pop-up menu on the
toolbar.

●

To delete an event, select it and press Backspace or Delete , or click on it with the Erase
tool.

RELATED LINKS
Event Colors Menu on page 805

899
Cubase Pro 11.0.0

MIDI Editors
List Editor Operations

Editing in the Value Display
●

To edit values in the value display, click and drag.
The mouse pointer automatically takes on the shape of the Draw tool when you move it over
the value display.

SysEx Messages
SysEx (System Exclusive) messages are model-specific messages for setting various parameters
of a MIDI device. This makes it possible to address device parameters that would not be available
via normal MIDI syntax.
Every major MIDI manufacturer has its own SysEx identity code. SysEx messages are typically
used for transmitting patch data, for example, the numbers that make up the settings of one or
more sounds in a MIDI instrument.
Cubase allows you to record and manipulate SysEx data in various ways.
RELATED LINKS
Using MIDI Devices on page 782

Bulk Dumps
In any programmable device, the settings are saved as numbers in computer memory. If you
change these numbers, you will change the settings. Normally, MIDI devices allow you to dump
(transmit) all or some settings in the device’s memory in the form of MIDI SysEx messages.
A dump is therefore, among other things, a way of making backup copies of the settings of your
instrument: sending such a dump back to the MIDI device restores the settings.
If your instrument allows the dumping of a few or all of its settings via MIDI by activating some
function on the front panel, this dump will probably be recordable in Cubase.

Recording a Bulk Dump
IMPORTANT
If your MIDI instrument does not offer a way to initiate a dump, you have to send a Dump
Request message from Cubase to start the dump. In that case, use the MIDI SysEx Editor to
insert the specific Dump Request message (refer to the instrument’s documentation) at the
beginning of a MIDI track. When you activate recording, the Dump Request message is played
back (sent to the instrument), the dump starts and is recorded.

PROCEDURE
1.

In the Preferences dialog, select MIDI > MIDI Filter.

2.

In the Record section, deactivate the SysEx checkbox to make sure that the recording of
SysEx data is not filtered.
This way, SysEx messages are recorded but not echoed back to the instrument. This can lead
to unpredictable results.

3.

Activate recording on a MIDI track and initiate the dump from the front panel of the
instrument.

4.

When you have finished recording, select the new part and select MIDI > List Editor.
This allows you to check that the SysEx dump was recorded. There should be one or several
SysEx events in the part/event list.
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Transmitting a Bulk Dump Back to a Device
PREREQUISITE
Route the MIDI track with the System Exclusive data to the device. Check your device’s
documentation to find details about which MIDI channel should be used, etc.
PROCEDURE
1.

Solo the track.

2.

Make sure that the device is set up to receive SysEx messages.

3.

If necessary, put the device in Standby to Receive System Exclusive mode.

4.

Play back the data.

Recording and Transmitting Bulk Dumps
●

Do not transmit more data than you need. If all you want is a single program, do not send
all. Otherwise, it could get too difficult to find the recognized program. Usually, you can
specify exactly which data you want to send.

●

If you want the sequencer to dump the pertinent sounds to your instrument whenever you
load a project, put the SysEx data in a silent count-in before the project itself starts.

●

If the dump is very short, for example, a single sound, you can put the dump in the middle of
the project to quickly re-program a device. However, you can achieve the same effect by
using Program Change. This is preferable, since less MIDI data is sent and recorded. Some
devices may be set up to dump the settings for a sound as soon as you select it on the front
panel.

●

If you create parts with useful SysEx dumps, you can put these on a special muted track. To
make use of these parts, drag them to an empty unmuted track and play them back.

●

Do not transmit several SysEx dumps to several instruments at the same time.

●

Make a note of the current device ID setting of the instrument. If you change this, the
instrument may later refuse to load the dump.

Recording SysEx Parameter Changes
Often, you can use SysEx to remotely change individual settings in a device, for example, opening
a filter, selecting a waveform, changing the decay of the reverb, etc. Many devices are also
capable of transmitting changes that are made on the front panel as SysEx messages. These can
be recorded in Cubase, and thus incorporated into a regular MIDI recording.
For example, you open up a filter while playing some notes. In that case, you record both the
notes and the SysEx messages that are generated when you open the filter. When you play back
the recording, the sound changes exactly as it did when you recorded it.
PROCEDURE
1.

In the Preferences dialog, select MIDI > MIDI Filter and make sure that SysEx is deactivated
in the Record section.

2.

Make sure that the instrument is set to transmit changes of front panel controls as SysEx
messages.

3.

Record.

AFTER COMPLETING THIS TASK
In the List Editor, check if the events were recorded properly.
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MIDI SysEx Editor
●

To open the MIDI SysEx Editor for a SysEx event, click in the Comments column for the
event in the List Editor or the Project Browser.

In the MIDI SysEx Editor, the bytes are displayed as follows:
Address
Shows at what position in the message a value is located.
0-7
Shows the entire message in hexadecimal format.
SysEx messages always begin with F0 and end with F7 and a number of arbitrary bytes
in between. If the message contains more bytes, so that they do not entirely fit on one
line, it continues on the next line. You can edit all values except for the first (F0) and the
last ones (F7).
ASCII
Shows the selected value in ASCII format.

Adding and Deleting Bytes
●

To add a byte, open the MIDI SysEx Editor and click Insert. The byte is added before the
selected byte.

●

To delete a byte, open the MIDI SysEx Editor, select a byte, and click Delete.

●

To delete the complete SysEx message, select it in the List Editor and press Delete or
Backspace .

Editing Byte Values
You can edit the selected byte value in the main display of the MIDI SysEx Editor, or in the ASCII,
decimal, and binary displays.
●

To edit the selected value, open the MIDI SysEx Editor, click on a byte, and type in the value.

Importing and Exporting SysEx Data
You can import SysEx data from disk and export the edited data to a file.
The file has to be in MIDI SysEx (.syx) binary format. Only the first dump in a SYX file will be
loaded.
●

To import SysEx data, open the MIDI SysEx Editor and click Import.
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●

To export SysEx data, open the MIDI SysEx Editor and click Export.

NOTE
Do not confuse this format with MIDI files, which have the extension .mid.

In-Place Editor
The In-Place Editor allows you to edit MIDI notes and controllers directly in the Project window,
for quick and efficient editing in context with other tracks.

The In-Place Editor expands the MIDI track to show a miniature Key Editor. When you select a
MIDI note, the Project window info line shows the same information about the note as the info
line in the Key Editor. You can perform the same editing here as in the Key Editor.
RELATED LINKS
Editing Note Events on the Info Line on page 810

Opening the In-Place Editor
●

To open the In-Place Editor for the selected tracks, select MIDI > Open In-Place Editor.

●

To open the In-Place Editor for a single MIDI track, click Edit In-Place in the track list.

In-Place Editor Toolbar
The toolbar contains tools and settings for the In-Place Editor.
●

To open the toolbar, click on the triangle in the upper right corner of the track list for the
edited track.
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Acoustic Feedback
Acoustic Feedback
Automatically plays back events when you move or transpose them, or when you
create them by drawing.

Multiple Part Controls
Edit Active Part Only
Restricts editing operations to the active part.
List of Parts in Editor
Lists all parts that were selected when you opened the editor, and allows you to
activate a part.

Indicate Transpositions
Indicate Transpositions
Allows you to display the transposed pitches of MIDI notes.

Auto Select Controllers
Auto Select Controllers
Automatically selects controller data of the selected MIDI notes.

Insert Velocity
Note Insert Velocity
Allows you to specify a velocity value for new notes.

Length Quantize
Length Quantize
Allows you to set a value for quantizing event lengths.

Event Colors
Event Colors
Allows you to select event colors.

Working with the In-Place Editor
●

To zoom or scroll the In-Place Editor, point at the left part of the piano keyboard display so
that the pointer changes to a hand. Then drag to the right or left to zoom in or out vertically,
and drag up or down to scroll the editor.
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●

To add or remove controller lanes, right-click below the controller name field and select an
option from the context menu.

●

To close the In-Place Editor for one track, click Edit In-Place in the track list or double-click
below the controller display in the In-Place Editor.

●

To open/close the In-Place Editor for one or several selected tracks, use the Edit In-Place
key command.

●

You can drag notes from one In-Place Editor to another.

NOTE
The Snap button and Snap Type pop-up menu on the Project window toolbar control snapping
in the In-Place Editor, but the snap grid is set using the Quantize pop-up menu.
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Expression maps allow you to set up a map for all your articulations. This allows you to audition a
project including articulations.
You can select expression maps in the Inspector for MIDI or instrument tracks, and specify the
sound mapping and characteristics for all your articulations.
If you select an expression map for a MIDI or instrument track, the articulations defined in the
map are automatically applied during playback. Cubase recognizes the expressions scored for
the MIDI part and searches the sound slots in the expression map for a sound that matches the
defined criteria.
When a matching sound slot is found, the current note is either modified, or the MIDI channel,
program change, or key switch information is sent to the instrument selected on the Output
Routing pop-up menu for the track, so that a different sound is played. When no sound slot is
found that matches the articulations used in the part, the closest match is used.
When you enter articulations in a MIDI part, you must set up an expression map in a way that the
right sounds in the connected VST or MIDI instrument are triggered.
Expression maps also allow you to link your articulations with remote keys on a MIDI input device
and map these to sounds that can be played by a MIDI device or VST instrument. This way, you
can enter notes and articulations using a remote MIDI device and have these automatically
recorded and played back correctly by Cubase.
Expression maps are useful in the following situations:
●

When you want to enter musical articulations directly in the Key Editor, Drum Editor, Score
Editor, or In-Place Editor, without having to record MIDI data first.

●

When you want to play/record music in real time and control articulation changes while
playing.

●

When you open and edit projects from other users. By using expression maps, you can map
the articulation information to a different instrument set or content library quickly and easily.

Expression maps are available for MIDI and instrument tracks. You can create your own
expression maps or download expression maps for orchestra libraries and virtual instruments
from steinberg.net.
NOTE
You can also use the Note Expression functions to add musical articulations directly on your
MIDI notes in the Key Editor.

RELATED LINKS
Articulations on page 907
Creating and Editing Expression Maps on page 909
Groups on page 911
Note Expression on page 918
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Articulations
Musical articulations define how specific notes are sung or performed on a given instrument.
They can also define the relative volume of notes or the changes in pitch.
The following articulation types are available:
●

Directions
Directions, such as pizzicato, are valid for all notes from their insert position, to the insert
position of the next direction. They are applied to a continuous range of notes, or even an
entire piece of music.

●

Attributes
Attributes, such as accents, or staccato, are valid for single notes.

Expression Map Setup Window
The Expression Map Setup window allows you to load, create, and set up expression maps.
To open the Expression Map Setup window, do one of the following:
●

Select MIDI > Expression Map Setup.

●

In the Inspector for a MIDI or instrument track, open the Expression Map section, and click
Expression Map Setup.
NOTE
You can also open the Expression Map section in the Inspector of the Key Editor, Drum
Editor or Score Editor.

The following sections are available:
Expression Maps
Allows you to load, save, add, and remove expression maps. Loaded or added
expression maps are shown in the Expression Maps list.
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Sound Slots
Shows the sound slots that correspond to the expression map that is selected in the
Expression Maps section.
Output Mapping
Shows the output mapping that corresponds to the sound slot that is selected in the
Sound Slots section.
Articulations
Allows you to organize articulations in groups.
Remote Settings
Allows you to set up remote keys for triggering articulations via a MIDI input device.
Here, you can also specify if you want to use key switches or program change
messages to play a certain sound slot.
RELATED LINKS
Expression Maps on page 906
Adding Sound Slots on page 909
Output Mapping Section on page 911
Articulations on page 907
Remote Settings Section on page 912

Expression Maps in the Project Window
Expression maps are available in the Project window, from within the Inspector for MIDI and
instrument tracks.

1

Indicates that an expression map is used for the track.

2

Shows which remote key is being pressed.

3

Marks the slot that is played back. This allows you to see whether the correct sound slot is
used when you record articulations with an external device, such as a MIDI keyboard.
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Creating and Editing Expression Maps
Creating Expression Maps
You can create expression maps from scratch.
PROCEDURE
1.

In the Inspector for a MIDI or instrument track, open the Expression Map section.

2.

Click Expression Map Setup.

The Expression Map Setup opens.
3.

In the Expression Maps section, click Add Map to create a new map.

4.

Optional: Click the name to enter a custom name for the expression map.

Adding Sound Slots
You must create sound slots for each articulation that you want to add.
PREREQUISITE
The Expression Map Setup window is open and an expression map is selected in the Expression
Maps section.
PROCEDURE
1.

Do one of the following:
●

In the Sound Slots section, use the first default sound slot that is added automatically
when a new map is created.
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●
2.

Click Add Sound Slot to add a new sound slot.

Click the articulation column Art. 1 for the sound slot, and select an articulation from the
menu.
NOTE
If a specific articulation is not available on the pop-up menu, select Add Custom
Articulation to define your own articulations. This adds a default articulation that you can
define in the Articulations section.

3.

Optional: Click the Name column and enter a name for the sound slot.
The names of the sound slots are displayed in the Inspector for the track.

4.

Optional: Click the articulation columns Art. 2, Art. 3, or Art. 4 for the sound slot, and select
an articulation from the menu.
This allows you to create a complex articulation, made of several different single articulations
for the sound slot. For each new articulation, an additional entry is added in the
Articulations section.

5.

Click the Remote column for the sound slot and specify the key on your external device that
triggers this sound slot.

6.

Optional: Click the Col column to assign a color to the sound slot.
When working in the MIDI editors, you can color your events according to the color of the
sound slots.

RESULT
The sound slots are added and the articulations are available. You can create as many sound
slots as you need.
If Cubase finds the sound slot, the current note is either modified, for example, reduced in length
or played louder, or the MIDI channel, program change, or key switch information is sent to the
connected instrument (the instrument selected on the Output Routing pop-up menu for the
track), so that a different sound is played.
If no sound slot is found that matches the articulations used in the part, the closest match is
used.
RELATED LINKS
Expression Maps in the Project Window on page 908
Remote Settings Section on page 912

Articulations Section
You can edit the articulations that you added for the sound slots in the Articulations section of
the Expression Map Setup window.
The following settings are available:
Art.
Click this column to choose whether you want to insert the articulation as a symbol or a
text string. If you select Symbol, a dialog with the available symbols opens. If you
select Text, you can directly enter your text.
Type
Click this column to specify whether you want to add an attribute or a direction. If you
select Attribute, only single notes are influenced by the articulation symbol. If you
select Direction, the articulation symbol is valid from its insertion position until the
next articulation start.
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Description
Click this column to enter a text such as the name of the symbol or the long name of a
direction.
Group
Click this column to sort articulations in groups and prioritize them.
RELATED LINKS
Groups on page 911

Groups
Groups allow you to sort the articulations in order to prioritize and combine them.
The groups themselves are exclusive. Articulations that are in the same group cannot be used
together. You can place articulations that cannot be combined, such as arco (bowed) and
pizzicato (plucked) for violin in the same group.
Groups represent the musical importance, with group 1 having the highest priority. This is useful
if an expression map does not find an exact match for your data and tries to identify the sound
which matches most criteria. If two sounds are found which have the same articulation in group
1, the sound that also matches group 2 is preferred and so on.

Output Mapping Section
The Output Mapping section allows you to map sound slots to specific sound characters of an
instrument. The available sounds depend on the instrument that is selected for the MIDI or
instrument track.
NOTE
Some virtual instruments require multiple key switches or combinations of key switches and
controllers to select a particular articulation. In this case, click Add Slot to add multiple output
events to a single sound slot.

You can make the following settings for the slots:
Status
Allows you to specify a note-on, program change, or controller message for the
selected sound slot.
Data 1/Data 2
Allows you to specify key switches for the selected sound slot. This allows you to switch
between a bowed and a pizzicato violin, or to switch to another program containing a
different articulation.
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You can also create expressions by editing the incoming MIDI data:
Channel
Allows you to specify the MIDI channel for the selected sound slot. This allows you to
switch to a different program.
Length
Allows you to specify the note length for the selected sound slot. This way, you can
create staccato or tenuto sounds.
Transpose
Allows you to specify a transpose value for the selected sound slot. This way, you can
select different articulations in some sample libraries, in which different articulations
are located on different octaves.
Velocity
Allows you to specify the velocity for the selected sound slot. This way, you can create
accents.
Min. Pitch/Max. Pitch
Allows you to specify a minimum and a maximum pitch for the selected sound slot.
Min. Velocity/Max. Velocity
Allows you to specify a minimum and a maximum velocity for the selected sound slot,
to make sure that the sample mapped to a particular range is used. This way, you can
use instruments that have different velocity ranges on the same key.

Remote Settings Section
The remote settings allow you to specify key switches or program change messages to trigger
specific sound slots.
NOTE
If you do not plan to record or trigger articulations via a MIDI input device, you do not need to
specify remote keys.
Active remote keys are indicated in the Inspector for the track.

Key Switches/Program Change Messages pop-up menu
Allows you to select if you want to use Key Switches or Program Change Messages to
switch sound slots.
NOTE
If you use key switches, these keys are used to insert articulations instead of notes.
Latch Mode
If this is activated, the key you press on your MIDI input device is valid until you press
the next key. If this is deactivated, the key is valid for as long as you hold it. When you
release it, the first sound slot is played.
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IMPORTANT
Latch Mode can only be activated/deactivated globally, not for single expression maps.
Root Note
Allows you to specify the first key on your external device that you want to use as a
remote key. This allows you to automatically adjust existing remote key assignments to
suit your needs, for example, when you use a MIDI keyboard with a very wide or very
narrow key range.
Set Remote Keys
Allows you to automatically assign a range of keys on your external device to the sound
slots in the expression map.
RELATED LINKS
Expression Maps in the Project Window on page 908
Set Remote Keys Dialog on page 913

Set Remote Keys Dialog
The Set Remote Keys dialog allows you to assign a range of keys on your external device to the
sound slots in the expression map.
●

To open the Set Remote Keys dialog, click the Set Remote Keys button in the Expression
Map Setup dialog.

The following options are available:
Start Key
Allows you to specify the first key on the MIDI input device that you want to trigger a
sound slot.
Key Mapping
Allows you to specify with which keys on your device you want to trigger the sound
slots.

Extracting Expression Maps from VST Instruments
You can extract mapping information from VST 3 instruments and convert it into a new
expression map. This way, you can set up expression maps for the instruments you often work
with.
PROCEDURE
1.

Load the VST instrument that you want to use and assign it to a MIDI or instrument track.

2.

Load an instrument preset that contains key switches.
Included with Cubase are several track presets that are pre-configured for use with
expression maps. They contain sounds that make use of key switches and have different
articulations. These presets have the suffix VX.

3.

In the Inspector for the MIDI or instrument track, open the Expression Map section.

4.

Click Expression Map Setup.
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The Expression Map Setup opens.

5.

Make your changes, enter a name for the map, and click Save.

RESULT
The expression map is saved and you can select it in the Expression Map section of the Key
Editor, Drum Editor or Score Editor Inspector.
RELATED LINKS
Creating Expression Maps on page 909
Track Presets on page 192

Saving Expression Maps
If you have created and set up your expression map, you must save it.
PROCEDURE
1.

In the Expression Maps Setup window, select the expression map in the Expression Maps
section.

2.

Click Save.

3.

In the file dialog, specify a file name and a location for the expression map, and click Save.

RESULT
The expression map is saved.

Loading Expression Maps
PROCEDURE
1.

In the Inspector for a MIDI or instrument track, open the Expression Map section.

2.

Click Expression Map Setup.
The Expression Map Setup opens.

3.

In the Expression Maps section on the left, click Load.
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4.

In the file dialog, locate and select the expression map that you want to load, and click Open.
The expression map is now available in the Expression Maps section.

5.

Repeat the steps for all the maps that you want to make available, and close the dialog.

RESULT
All loaded maps are available on the Expression Map pop-up menu in the Inspector of the Key
Editor, Drum Editor or Score Editor.
RELATED LINKS
Creating and Editing Expression Maps on page 909

Inserting Articulations
Inserting Articulations on Controller Lanes
You can insert articulation symbols on the controller lane of the Key Editor, Drum Editor, and
In-Place Editor.
PROCEDURE
1.

Select the MIDI part.

2.

Open the Key Editor, Drum Editor, or In-Place Editor.

3.

In the controller display, open the Controller Selection and Functions pop-up menu and
select Articulations/Dynamics.
All articulations that are specified for the selected expression map are shown on different
rows on the controller lane. The different groups are separated by lines, and articulations
that belong to the same group are shown in the same color.

4.

Select the Draw tool, and in the controller display, click at the exact position of the first note
to which you want to apply this articulation.
The note beginnings are displayed as vertical lines on the controller display.

RESULT
The attribute in the controller lane is now automatically connected to the corresponding note.
NOTE
If you delete an attribute by selecting it and pressing Delete or Backspace , the note is deleted
as well. If this is not what you want, deselect the articulation in the Articulations field on the info
line instead.
IMPORTANT
When you insert articulation symbols, make sure that they do not conflict with other
articulations.

RELATED LINKS
Inserting Articulations via the Info Line on page 916
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Inserting Articulations in the Score Editor
You can insert articulation symbols in the Score Editor.
PROCEDURE
1.

Select the MIDI part.

2.

Select Scores > Open Score Editor.

3.

On the Symbols tab of the Inspector, open the Expression Map section.

4.

Activate the articulation symbol, and click at the desired position in the note display.
IMPORTANT
When you insert articulation symbols, make sure that they do not conflict with other
articulations.

RESULT
The articulation symbols inserted in the note display are shown in a different color so that you
can distinguish them from other score symbols.
NOTE
You can view and change the colors in the Preferences dialog (Scores–Colors for Additional
Meanings page).
To delete an articulation symbol, select it and press Delete or Backspace .

Inserting Articulations via the Info Line
You can insert articulation symbols via the info line of the Key Editor, Drum Editor, and Score
Editor.
PROCEDURE
1.

Select a MIDI note in the event display of the Key Editor, Drum Editor, or Score Editor.

2.

On the info line, click Articulations to open a pop-up menu with all note attributes that are
available in the expression map, and select the desired attribute.

RESULT
The name of the active attribute is now shown in the Articulations field.
NOTE
If you want to delete the attribute, deselect the articulation in the Articulations field on the info
line.
IMPORTANT
When you insert articulation symbols, make sure that they do not conflict with other
articulations.

RELATED LINKS
Groups on page 911
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Inserting Articulations in the List Editor
You can insert articulation symbols via the comment column of the List Editor. This only works if
your MIDI part already contains some articulation symbols.
PROCEDURE
1.

Select a MIDI note in the event display of the List Editor.

2.

Click the Comment column to open a pop-up menu with all note attributes that are available
in the expression map, and select the desired attribute.

RESULT
The name of the active attribute is now shown in the Comment column.
NOTE
If you want to delete the attribute, deselect the articulation in the Comment column.
IMPORTANT
When you insert articulation symbols, make sure that they do not conflict with other
articulations.
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Note expression allows you to edit MIDI notes and their expressions as one unit.
Note expression allows you to associate expression events with MIDI notes, so that they are
treated as a unit. When you quantize, move, copy, duplicate, or delete MIDI notes, all their
associated controller information follows. This allows for an intuitive and accurate editing of
note-related data.
By expression events we understand the following events: MIDI control change, MIDI Pitchbend,
MIDI Aftertouch, MIDI Poly Pressure, and VST Note Expression.
Expression event curves are shown as an overlay of the corresponding MIDI notes in the event
display. All expression events for a MIDI note are shown simultaneously.

To be able to play and record expression events for MIDI notes, you must use an input controller
device that supports note expression, such as MPE-compatible keyboards or MIDI guitars. If you
do not have such an input controller, you can assign MIDI messages to expressions instead.
To be able to hear polyphonic performances that use expression events correctly, you must use
an output controller device that supports note expression, such as MPE-compatible instruments
or VST note expression-compatible VST instruments. If you do not have such a device, you must
set up your MIDI instrument to play the same sound on all MIDI channels.
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RELATED LINKS
VST Note Expressions on page 919
MIDI Controllers on page 920
MIDI Input Devices that Support MPE on page 920

VST Note Expressions
VST note expressions are note-specific. They are suitable for polyphonic contexts, as they allow
you to edit the expression of each individual note in a chord.
VST note expressions are provided by VST instruments. To be able to work with VST note
expressions, you need a VST instrument that supports them, such as HALion Sonic SE.
Which VST note expressions are available depends on the instrument.
VST note expressions allow for a value range that exceeds the MIDI range of 0 to 127.
You can use all MIDI channels to separate different sounds.
NOTE
To use VST note expressions to control individual notes, you must set the MIDI channel of the
track to a value between 1 and 16.

RELATED LINKS
VST 3-Compatible VST Instruments on page 919

VST 3-Compatible VST Instruments
VST 3-compatible VST instruments that support VST note expression can be used with note
expression in Cubase.
Cubase comes with a number of VST 3-compatible VST instruments such as HALion Sonic SE,
Retrologue, or Padshop that include several presets.
Depending on the preset, Cubase supports specific VST note expressions such as Tuning,
Volume and Pan.
NOTE
Retrologue and Padshop come with some sounds especially made for use with MPE. For use with
note expression, you can also use the preset sounds in HALion Sonic SE.
For detailed information about Retrologue and Padshop and their parameters, see the separate
document Plug-in Reference.
For detailed information about HALion Sonic SE and its parameters, see the separate document
HALion Sonic SE.
RELATED LINKS
Loading MPE Instrument Presets on page 924
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MIDI Controllers
MIDI controllers are channel-specific, with the exception of poly pressure messages. They affect
the entire voice, regardless of whether they are inserted for a part or a note.
The fact that MIDI controllers are channel-specific limits the potential of note expression to
monophonic (solo) performances. If you edit articulation data on one note, this affects all other
notes of the same voice, that is, any other note playing on the same channel at the same time.
With the introduction of the MPE standard, however, you can assign each note to a different
MIDI channel, and thereby control notes individually. The standard recommends to use
exclusively the MIDI channel messages pitchbend, aftertouch, and CC74 to control individual
notes. In this scenario, MIDI channel 1 controls all notes whereas the other 15 MIDI channels can
control individual notes.
NOTE
To use MIDI controllers to control individual notes, you must set the MIDI channel of the track to
Any.

RELATED LINKS
MIDI Input Devices that Support MPE on page 920
Controller Display on page 812
Recording MIDI Control Change Messages as Note Expression Data on page 940
Converting MIDI Control Change Messages into Note Expression Data on page 941

MIDI Input Devices that Support MPE
MPE stands for MIDI Polyphonic Expression. Some MIDI devices support MPE. These are multidimensional MIDI controllers that allow you to vary the pitch and timbre of individual notes while
playing polyphonically.
In MPE, each note is assigned its own MIDI channel. This allows you to apply expression
messages to individual notes.
To be able to work with the MPE features in Cubase, that is, polyphonically play and record
expressions, you need an appropriate MPE input device. Some MPE input devices are detected
and set up automatically.

Note Expression Input Device Page
The Note Expression Input Device page shows the settings for your connected input device.
●

To open the page for your note expression input device, select Studio > Studio Setup, and
select it in the Devices list. If your device is not listed, click Add, and select Note Expression
Input Device.

NOTE
Cubase automatically recognizes some supported note expression input devices and provides
specific pages with preset settings in the Studio Setup dialog. If your device is set to the original
factory settings, you do not have to change anything in this dialog. In some cases you might
need to set the device to the appropriate mode. This mode is often referred to as MPE mode.
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Cubase allows you to capture three dimensions of input movements polyphonically. The Note
Expression Input Device page provides the sections Pressure, Horizontal/X, and Vertical/Y
that allow you to view, and if needed, edit which MIDI messages are used for these three
dimensions of control.
The following options are available:
MIDI Input
Allows you to select the MIDI input port to which your input device is connected.
The following options are available in the Pressure section:
MIDI Message
Allows you to assign a MIDI message to the Pressure input movement on your note
expression input device. The default assignment is Aftertouch.
VST Note Expression Assignment
Shows the assignment of MPE input movements to VST note expressions.
The following options are available in the Horizontal/X section:
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MIDI Message
Allows you to assign a MIDI message to the Horizontal/X input movement on your
note expression input device. The default assignment is Pitchbend.
Send Initial Value
Allows you to transmit the start position of the input movement to Cubase.
●

Off
Transmits the absolute position. This corresponds to the following initial values:
Absolute: On (Sensel Morph), Relative: Off (LinnStrument).

●

Center (64)
Transmits the center value first. Input movements cause the value to increase or
decrease. This corresponds to the following initial values: Absolute: Off (Sensel
Morph), Relative: On (LinnStrument).

Use for Tuning
Activate this for fretless note expression input devices that allow you to glide
seamlessly from any pitch to any other pitch without interrupting the sound.
NOTE
If you activate Use for Tuning, the VST Note Expression Assignment is automatically
set to Tuning.
Deactivate this for devices that do not support gliding, but that create new notes for
every key instead.
Pitch Range
Allows you to specify the pitch range of your input device. If you glide from one pitch to
another one, release the key, and press it again on the same position and pitch, the
pitch range is set correctly.
Pressing a specific note several times always plays back the same pitch.
VST Note Expression Assignment
Shows the assignment of MPE input movements to VST note expressions.
The following options are available in the Vertical/Y section:
MIDI Message
Allows you to assign a MIDI message to the Vertical/Y input movement on your note
expression input device. The default assignment is CC74 (Brightness).
Send Initial Value
Allows you to transmit the start position of the input movement to Cubase.
●

Off
Transmits the absolute position. This corresponds to the following initial values:
Absolute (Seaboard Block), Absolute: On (Sensel Morph), Relative: Off
(LinnStrument).

●

Min (0)
Transmits the minimum value first. Input movements cause the value to increase.
This corresponds to the following initial values: Relative Unipolar (Seaboard Block).

●

Center (64)
Transmits the center value first. Input movements cause the value to increase or
decrease. This corresponds to the following initial values: Relative Bipolar
(Seaboard Block), Absolute: Off (Sensel Morph), Relative: On (LinnStrument).

●

Max (127)
Transmits the maximum value first. Input movements cause the value to decrease.
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VST Note Expression Assignment
Shows the assignment of MPE input movements to VST note expressions.
The following options are available in the MIDI Channels section:
Multi-Channel Input Mode
Allows you to choose a multi-channel input mode. The following options are available:
●

MPE Mode
Activates MPE mode, and sets channel 1 as base channel.

●

Channel Rotation
Activates channel rotation, and assigns individual MIDI channels to incoming MIDI
notes and their controller messages. This allows a 16-voice polyphony. For this to
work, your input controller must support channel rotation.

Used Channels
Allows you to set up how many channels you want to use for notes.
First Channel
Only available in Channel Rotation mode. This allows you to set the first channel for
the channel rotation.
MIDI Activity display
Allows you to monitor incoming MIDI messages.
RELATED LINKS
VST Note Expression Assignments on page 923

VST Note Expression Assignments
The VST Note Expression Assignments section shows the assignment of input movements of
your note expression input device to VST note expressions.
The assignments are predefined for all supported note expression input devices that have a
specific page in the Studio Setup dialog. You can change these assignments manually.
NOTE
The assignment is renewed when you switch either the instrument, or one of its presets.
●

To open the page for your note expression input device, select Studio > Studio Setup and
select it in the Devices list. If your device is not listed, click Add, and select Note Expression
Input Device.

The following options are available as Preferred and Alternative assignments:
Expression Name Contains
Allows you to assign all note expressions to an input movement whose name contains
the text that you specify in the field to the right.
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Note Expression Number
Allows you to assign all note expressions to an input movement whose number
corresponds to the one you specify in the field to the right.
As Recommended by Instrument
Automatically assigns all note expressions to input movements according to the
recommendations of the instrument, if available.
Volume
Assigns the note expression Volume to an input movement.
Pan
Assigns the note expression Pan to an input movement.
Tuning
Assigns the note expression Tuning to an input movement.
MIDI PolyPressure
Assigns the note expression MIDI PolyPressure to an input movement.
None
Does not assign any note expression.
RELATED LINKS
Note Expression Input Device Page on page 920

Loading MPE Instrument Presets
You can load preset MPE sounds for Retrologue and Padshop.
PROCEDURE
1.

In the Media rack in the right zone, click the VST Instruments tile.

2.

Do one of the following:
●

Click the Padshop tile, and click MPE Padshop.

●

Click the Retrologue tile, and click MPE Retrologue.

The MPE instrument presets are shown.
3.

Do one of the following:
●

Drag an instrument preset to the track list to create a new instrument track with the
loaded instrument preset.

●

Drag an instrument preset to the event display to create a new instrument track with the
loaded instrument preset.

●

Drag an instrument preset to an instrument track to apply the preset to the track.

RESULT
The instrument is loaded, and the MPE preset is applied to the instrument track.

Note Expression Inspector Section
The Note Expression Inspector section features most of the functions that you need to work
with note expression.
●

To open the Note Expression section, select a MIDI or an instrument track, and click Note
Expression in the Inspector.
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The following sections are available:
1

Section header/Bypass button
Shows the section name. The bypass button allows you to bypass all note expression data for
the track.

2

Expression section
Lists the available VST note expressions, MIDI controllers, pitchbend, aftertouch and
polypressure.

3

Parameter Details section
Allows you to make settings for the expression that is selected in the expression section.

4

Global section
Allows you to make global settings.

RELATED LINKS
Expression Section on page 925
Parameter Details Section on page 926
Global Section on page 927

Expression Section
The expression section shows VST note expressions and MIDI controllers. Which VST note
expressions are available depends on the instrument that is used. Which MIDI control change
messages are available depends on the settings in the MIDI Controller Setup dialog.
The expression section is available in the Note Expression section of the Inspector.
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●

To open the Note Expression section, select a MIDI or an instrument track, and click Note
Expression in the Inspector.

The following sections and functions are available:
1

Visibility
Shows/Hides the expression in the note expression event editor and in the event display.

2

In
Shows the abbreviation of the MIDI control change message or the input movement that is
mapped to the expression for recording.

3

VST note expressions
Lists the available VST note expressions.

4

MIDI controllers
Lists the available MIDI controllers.

RELATED LINKS
MIDI Controller Setup Dialog on page 819

Parameter Details Section
In this section, you can make settings for the expression that is selected in the expression
section, for example, set up the input assignment.
The parameter details are available in the Note Expression section of the Inspector.
●

To open the Note Expression section, select a MIDI or an instrument track, and click Note
Expression in the Inspector.

Parameter Color
Allows you to specify a color for the selected expression.
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Input
Allows you to specify the input assignment for the selected expression.
MIDI Learn
Click this button and move the fader or knob on your external MIDI controller to assign
the selected expression to it.
Max. Value/Min. Value
Allows you to specify a value range that is used for the selected expression.

Global Section
The settings in the Global section apply to all expressions in the expression section.
The Global section is available in the Note Expression section of the Inspector.
●

To open the Note Expression section, select a MIDI or an instrument track, and click Note
Expression in the Inspector.

Record MIDI as Note Exp.
Activate this to record MIDI controller events as note expression data.
Overdub Note Exp.
Activate this to overdub existing note expression data.
Latch Buffer
Allows you to activate/deactivate the latch buffer that is used for overdub recording.
Show Additional Functions
Shows additional functions.
●

Show only used Expressions
Shows only the expressions in the list for which data exists. These are marked with
an asterisk (*) in front of the expression name.

●

Make all Expressions visible
Shows all available expressions in the event display.

●

Make only edited Expression visible
Shows only the selected expression in the event display.

●

Load Input Assignment
Allows you to load mapping presets.

●

Save Input Assignment
Allows you to save mapping presets.

●

MIDI Controller Setup
Opens a dialog that allows you to add MIDI control change messages to the list.
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RELATED LINKS
Controller Mapping on page 928

Note Expression Tools
The note expression tools are available on the Key Editor toolbar.
Show Note Expression Data
This button is available in the Show Note Expression Data section of the Key Editor
toolbar. It gives you a visual feedback of your actions. Use the slider to the right to
adjust the display size of the note expression data in the event display.
Note Expression MIDI Input

This button is available in the Step/MIDI Input section of the Key Editor toolbar. It
allows you to record note expression data via MIDI input.
Acoustic Feedback
This button is available in the Acoustic Feedback section of the Key Editor toolbar. It
gives you an acoustic feedback of the controller events that are present at the mouse
position while you enter or change note expression data.

Controller Mapping
Before you can record VST note expression events with external keyboards, you must map or
assign specific MIDI controller messages, or pitchbend and aftertouch, or input movements to
expressions.
You can map the controllers via the Inspector, via MIDI Learn or by using a mapping preset.
RELATED LINKS
Mapping Controllers via the Inspector on page 928
Mapping Controllers via MIDI Learn on page 929
Using Mapping Presets on page 929

Mapping Controllers via the Inspector
You can use the Inspector to map the knobs and faders of your MIDI instrument to expressions.
PROCEDURE
1.

In the expression section, select the expression that you want to map to a MIDI controller.

2.

Open the Input pop-up menu and select the controller that you want to map to the selected
note expression.
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3.

Optional: If the controller you are looking for is not on the list, select MIDI Controller Setup,
and activate it in the dialog.

RESULT
You can now record note expression data using the controller messages that you just assigned.
In the In column in the expression section, the number of the assigned MIDI controller message,
or PB for pitchbend, or AT for aftertouch is shown if the mapping is active.
RELATED LINKS
Global Section on page 927
Expression Section on page 925

Mapping Controllers via MIDI Learn
The MIDI Learn function allows you to assign the knobs and faders of your MIDI device to
controllers.
PROCEDURE
1.

In the expression section, select the expression to which you want to assign a MIDI
controller.

2.

In the Parameter Details section, click MIDI Learn.

3.

On your MIDI device, use the knob or fader that you want to assign to the selected
expression.

4.

Optional: Repeat this for all the expressions that you want to control with your MIDI device.

RESULT
You can now record note expression data using the controls on your MIDI device that you just
assigned.

Using Mapping Presets
You can save your expression mapping as a preset and load it later for use with the same MIDI
device.
PROCEDURE
1.

In the Global section, click Show Additional Functions to open the pop-up menu.

2.

Select Save Input Assignment.
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3.

In the file dialog that opens, specify a name and a location for the file.

RESULT
A file with the extension *.neinput is created.
You can load the mapping presets you created by opening the pop-up menu and selecting Load
Input Assignment.
RELATED LINKS
Global Section on page 927

Recording
You can record note expression data together with MIDI notes, or you can record note
expression data for existing notes.
RELATED LINKS
Recording Notes and Note Expression Data on page 930
Recording Note Expression Data by Overdubbing on page 932
Recording Note Expression Data via MIDI Input on page 933

Recording and the Sustain Pedal
If you hold the sustain pedal (MIDI CC 64) of the connected MIDI device during recording, the
following applies:
●

When a note-off event is received (when the key on the connected keyboard is released), this
message is not sent to the VST 3 instrument but is instead created by the program when the
sustain pedal is released.
This makes it possible for the VST 3 instrument to play back control change messages that
are sent after a key was released.

●

The release phase of the recorded notes ends when the sustain pedal is released.

NOTE
This does not apply for continuous controller messages.

Recording Notes and Note Expression Data
You can use an external MIDI device to record MIDI notes together with note expression data.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

.

2.

Click Instrument.

3.

Open the Instrument pop-up menu and select HALion Sonic SE, for example.

4.

Click Add Track.
The instrument track is added to the track list, and the control panel of the selected VST
instrument is opened.

5.

In the Inspector for the instrument track, open the Note Expression section.

6.

In the expression section, select an expression.

7.

In HALion Sonic SE, select a preset.
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NOTE
In the Presets browser, enter noteexp in the search field of the Results section to show the
presets that were created especially for use with note expression.
8.

Map the expressions for recording.

9.

Use the mapped controls on your MIDI device to record MIDI notes together with note
expression data.

RESULT
The notes are recorded together with the note expression data. If you activate Show Note
Expression Data on the Key Editor toolbar, the note expression data is shown on the notes for
which they were recorded.
RELATED LINKS
Controller Mapping on page 928
Loading MPE Instrument Presets on page 924

Recording Notes and Note Expression Data with MPE Input Devices
PREREQUISITE
Your MPE input device is connected to your computer, and correctly set up in Cubase.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

.

2.

Click Instrument.

3.

Open the Instrument pop-up menu and select HALion Sonic SE, for example.

4.

Click Add Track.
The instrument track is added to the track list, and the control panel of the selected VST
instrument is opened.

5.

In the top section of the Inspector for the instrument track, open the Input Routing pop-up
menu, and select your MPE input device from the list.
NOTE
Make sure that the MIDI channel is not set to Any.

6.

In the Inspector, open the Note Expression section.
The expressions should be correctly mapped to the input movements of your MPE device.

7.

Use your MPE input device to record MIDI notes together with note expression data.

RESULT
The notes are recorded together with the note expression data. If you activate Show Note
Expression Data on the Key Editor toolbar, the note expression data is shown on the notes for
which they were recorded.
RELATED LINKS
MIDI Input Devices that Support MPE on page 920
Loading MPE Instrument Presets on page 924
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Recording Note Expression Data by Overdubbing
You can record or replace note expression data for existing notes by overdubbing.
PREREQUISITE
Deselect all notes in the event display before you start overdubbing. This ensures that you record
control change messages for all notes touched by the position cursor.
PROCEDURE
1.

In the Inspector, open the Note Expression section.

2.

In the Global section, activate Overdub Note Exp..

3.

Use the mapped controls on your MIDI device to record note expression data for the note
that is playing.

RESULT
Only note expression data is recorded.
AFTER COMPLETING THIS TASK
Deactivate Overdub Note Exp. when you are done.
RELATED LINKS
Global Section on page 927

Starting Overdub Recording at Specific Controller Values
When you record note expression data by overdubbing, you can activate a Latch Buffer. This is
useful if you want to start recording at predefined initial knob or fader settings.
When Cubase receives controller data from an external MIDI device, the setting of the faders and
knobs on the device is automatically written to the Latch Buffer. This data is then added to the
notes during playback.
PROCEDURE
1.

Map each control to one of the available VST note expressions.

2.

Activate Latch Buffer and set the knobs and faders on the MIDI controller to the
corresponding values.

3.

Activate Overdub.

4.

Use the mapped controls on your MIDI device to record note expression data for the note
that is playing.

RESULT
The values for all controls are attached to the notes that are passed during overdub recording,
and replace any existing controller data of the same type.
AFTER COMPLETING THIS TASK
Remove all values from the Latch Buffer by clicking Reset Latch Buffer.
NOTE
When you record in a cycle, the Latch Buffer is automatically reset at the end of the cycle.
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Recording Note Expression Data via MIDI Input
You can record note expression data for existing notes using the Note Expression MIDI Input.
PROCEDURE
1.

On the Key Editor toolbar, in the Step/MIDI Input section, activate MIDI Input and Note
Expression MIDI Input.

2.

Select a note and move the active control on your MIDI device to replace the controller
events for that note.

RESULT
The note is played in real time and incoming control change messages are recorded for it.
Recording stops when the end of the note or the end of the release phase is reached, or when
you deselect the note.
RELATED LINKS
Adding Release Phases to Notes on page 938

Note Expression Event Editor
The note expression event editor offers various modes for editing and adding note expression
events.
●

To open the note expression event editor, activate Double-click Opens Note Expression
Editor on the Key Editor toolbar, and double-click a note in the event display. If this button
is not visible, right-click the toolbar and select Show Note Expression Data from the menu.
NOTE

●

●

In the Key Commands dialog in the Note Expression category, you can also assign a
key command for Double-click Opens Note Expression Editor On/Off. This way, you
can quickly change the double-click function from deleting notes (Double-Click opens
Note Expression Editor is deactivated) to opening the note expression event editor
(Double-click Opens Note Expression Editor is activated).

●

If you select several notes in the Key Editor, and you double-click any of them, the note
expression event editor opens for all these notes. In this case, any editing affects all the
notes that are present at the time position where you perform the editing.

To close the editor, click in the event display.

The note expression event editor features the following controls:
●

Note Expression controls
These controls allow you to select parameters and add note expression events.

●

Smart controls
These allow you to edit the note expression events.

Note Expression Controls
The note expression event editor features the following specific note expression controls:
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1

One-Shot Mode
If this is active and you click with the Draw tool anywhere in the editor, a fixed value is set.
NOTE
This mode is automatically activated for note expressions that are one-shot only.

2

Vertical Snap
Allows you to enter the pitch in semitone steps instead of as a continuous curve. This way, it
is much easier to create fast pitch modulations. This is especially useful for the Tuning
parameter.
NOTE
To temporarily switch to vertical snapping while editing, hold down Shift .

3

Horizontal Snap
This corresponds to the Snap button in the Project window.

4

Change Release Length
Allows you to add a release length to your note.

5

Parameter Range
Shows the current value at the cursor position. The value range differs depending on the
parameter type.

6

Change Editor Size
Click this and drag up or down to change the size of the editor. This allows you to switch
between 3 different window sizes.

7

Parameter Selection
Shows the selected parameter. Click this to open a pop-up menu with all the parameters that
are used for the note. To make more parameters available, select them in the Inspector.

Smart Controls
The note expression event editor features the following smart controls for specific editing
modes:

1

Tilt Left
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If you click in the upper left corner of the editor, you can tilt the left part of the curve. This
allows you to tilt the event values at the start of the curve upwards or downwards.
2

Compress Left
If you Alt/Opt -click in the upper left corner of the editor, you can compress or expand the
left part of the curve. This allows you to compress or expand the event values at the start of
the curve.

3

Scale Vertically
If you click in the middle of the upper border of the editor, you can scale the curve vertically.
This allows you to raise or lower the event values of the curve in percent.

4

Move Vertically
If you click on the upper border of the editor, you can move the entire curve vertically. This
allows you to raise or lower the values of the event values of the curve.

5

Compress Right
If you Alt/Opt -click in the upper right corner of the editor, you can compress or expand the
right part of the curve. This allows you to compress or expand the event values at the end of
the curve.

6

Tilt Right
If you click in the upper right corner of the editor, you can tilt the right part of the curve. This
allows you to tilt the event values at the end of the curve upwards or downwards.

7

Scale Around Relative Center
If you Alt/Opt -click in the middle right border of the editor, you can scale the curve relative
to its center. This allows you to raise or lower the event values horizontally around the center
of the editor.

8

Scale Around Absolute Center
If you click in the middle right corner of the editor, you can scale the curve absolute to its
center. This allows you to raise or lower the event values horizontally around the center of
the editor.

9

Stretch
If you click on the lower border of the editor, you can stretch the curve horizontally. This
allows you to move the event values of the curve to the left or to the right.

Navigation in the Note Expression Event Editor
You can navigate to the next/previous note while the note expression event editor is open.
●

To navigate to the next/previous note, use the Left Arrow / Right Arrow keys.

●

To step through the notes, press Tab and Shift - Tab .

Adding Note Expression Events
PROCEDURE
1.

Double-click a note in the event display to open the note expression event editor.

2.

Do one of the following to select the parameter that you want to make settings for:

3.

●

To create events for a parameter that has not been used yet, select the parameter in the
Inspector to make it available in the editor.

●

To edit existing events, specify which parameter you want to edit by clicking on the
curve, by selecting the corresponding parameter on the Parameter Selection pop-up
menu, or by selecting the parameter in the Inspector in the Note Expression section.

Select the Draw or the Line tool, and add note expression events for the selected note.
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RELATED LINKS
Adding Velocity Events on page 821

Deleting Note Expression Events
PROCEDURE
1.

On the Key Editor toolbar, activate Double-Click opens Note Expression Editor.
If this button is not visible, right-click the toolbar and select Show Note Expression Data
from the menu.
NOTE
In the Key Commands dialog in the Note Expression category, you can also assign a key
command for Double-click Opens Note Expression Editor On/Off. This way, you can
quickly change the double-click function from deleting notes (Double-click Opens Note
Expression Editor is deactivated) to opening the note expression event editor (Double-click
Opens Note Expression Editor is activated).

2.

Double-click the note that contains the note expression events you want to delete.
The note expression editor opens.

3.

Optional: Open the Parameter Selection pop-up menu, and select the corresponding note
expression in the list.

4.

Drag a selection rectangle to select the range of note expression values that you want to
delete.

5.

Select Edit > Delete.

RESULT
The selected note expression events are deleted from the note.
RELATED LINKS
Adding Velocity Events on page 821

Pasting Note Expression Events to Different Notes
You can copy all note expression events from one or more notes and paste them to one or more
other notes.
PREREQUISITE
You have set up a key command for Paste Note Expression in the Key Commands dialog (Note
Expression category).
PROCEDURE
1.

Double-click the note that contains the note expression events.
The note expression editor opens.

2.

Select the note expression events that you want to copy.

3.

Select Edit > Copy.

4.

Select the note to which you want to paste the note expression events.

5.

Press the key command that you assigned to the Paste Note Expression command.

RESULT
All copied note expression events are pasted to the selected note.
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If you copied note expression events from several source notes and pasted them to a number of
destination notes, the following applies:
●

If the number of the source and destination notes matches, the events of the first source
note are pasted into the first destination note, the events of the second source note into the
second destination note, etc.

●

If the number of source notes is smaller than the number of destination notes, the source
note events are pasted repeatedly into the destination notes in the order in which they
appear.
When you copy the events from 2 source notes into 4 destination notes, for example, the
first destination note gets the note expression events from the first source note, the second
destination note the events of the second source note the third destination note, the events
of the first source note, and the 4th destination note the events of the second source note.

RELATED LINKS
Key Commands on page 1123

Pasting Note Expression Events to Different Parameters
You can copy note expression events from one parameter and paste them to a different
parameter.
PROCEDURE
1.

Double-click the note that contains the note expression events to open the note expression
event editor.

2.

Select the note expression events of the parameter that you want to copy.

3.

Select Edit > Copy.

4.

Select the parameter to which you want to paste the note expression events.

5.

Select Edit > Paste.

RESULT
All copied note expression events are pasted to the selected parameter.

Repeating Note Expression Events
PROCEDURE
1.

Double-click the note that contains the note expression events to open the note expression
event editor.

2.

Open the Parameter Selection pop-up menu, and select the corresponding note expression
from the list.

3.

Drag a selection rectangle to select the events that you want to repeat.

4.

Click the selection, and with the mouse button pressed, press Alt and drag.

RESULT
The selected events are copied.

Moving Note Expression Events
PROCEDURE
1.

Double-click the note that contains the note expression events to open the note expression
event editor.
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2.

Open the Parameter Selection pop-up menu, and select the corresponding note expression
from the list.

3.

Do one of the following:
●

Click the note expression event curve and drag to move all events.

●

Drag a selection rectangle to select events and drag to move the selected events.

NOTE
To restrict the direction to vertical or horizontal, you can press Ctrl/Cmd while dragging.

Adding Release Phases to Notes
You can add a release phase to a note. This allows you to work on the tail of a note which is still
sounding after the note-off message was sent, for example.
PROCEDURE
1.

Double-click a note in the event display to open the note expression event editor.

2.

Click and drag the Change Release Length control in the lower right corner of the editor to
add a release phase.

RESULT
The release phase is added to the note.

NOTE
You can change the release phase for several notes by opening the editor for these notes, and
holding down Alt while setting the release length.
AFTER COMPLETING THIS TASK
Add controller events in the release phase by overdubbing or by manually entering note
expression events in the editor. When you overdub note expression events, the length of the
existing release phase is used to associate newly recorded events to the notes.
NOTE
If you hold the sustain pedal of your external device during recording, the notes automatically
get a corresponding release phase.

Trimming Note Expression Data
You can trim note expression data to automatically match the note length.
PROCEDURE
1.

Select the notes that contain note expression data.
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2.

Select MIDI > Note Expression > Trim Note Expression to Note Length.

RESULT
The note expression data is trimmed to the note length, and any data present after the end of
the release phase is deleted.

Removing All Note Expression Data
You can delete all note expression data from the selected MIDI note or part.
PROCEDURE
1.

Select the MIDI note or the MIDI part that contains the note expression data that you want
to delete.

2.

Select MIDI > Note Expression > Remove Note Expression.

RESULT
The note expression data is removed.

Note Expression MIDI Setup Dialog
The Note Expression MIDI Setup dialog allows you to specify exactly which MIDI messages are
used every time you record MIDI control change messages as note expression data or you
convert them.
●

To open the Note Expression MIDI Setup dialog, select MIDI > Note Expression > Note
Expression MIDI Setup.

The following options are available:
Controller
Activates MIDI control change messages. Specify the MIDI control change messages
that you want to use in the list below.
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NOTE
MIDI controller data for deactivated MIDI control change messages will end up on the
controller lane.
Pitchbend
Activates pitchbend data.
Aftertouch
Activates aftertouch data.
Poly Pressure
Activates poly pressure data.
Controller Catch Range
Allows you to enter a controller catch range in ticks. This is useful to associate control
change messages with a note, even if they were sent slightly before the note-on
message.
Load Default
Allows you to load the default settings.
Save as Default
Allows you to save the current settings as default settings.

Recording MIDI Control Change Messages as Note Expression Data
You can record MIDI control change messages as note expression data.
PROCEDURE
1.
2.

In the Inspector, open the Note Expression section and activate MIDI as Note Expression.
Optional: Set the MIDI track to Any channel.
MIDI control change messages, with the exception of poly pressure, are channel-specific. By
splitting polyphony to separate channels, you can avoid conflicting controller messages.

3.

Enter the notes and control change messages on your MIDI device.

RESULT
The controller data is now associated with the notes. If you copy, paste, and move the notes, the
associated controller data will follow.
NOTE
If you want to edit the MIDI notes after recording, you might need to consolidate the controller
data.

RELATED LINKS
Consolidating Note Expression Overlaps on page 941
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Converting MIDI Control Change Messages into Note Expression
Data
You can convert the MIDI control change messages on controller lanes into note expression data.
PREREQUISITE
The MIDI control change messages that you want to record are activated in the Note Expression
MIDI Setup dialog. You have a MIDI part with controller data written on controller lanes.
PROCEDURE
1.

Open the Key Editor for the MIDI part.

2.

Select MIDI > Note Expression > Convert to Note Expression.

RESULT
The MIDI control messages contained in the controller lanes are converted to note expression
data, and the data on the controller lanes is deleted.
Cubase searches for notes that sound at the same time as the control change messages. If
several notes play at the same time, the same note expressions are attributed to them, with the
same values. Release phases are automatically created where necessary, so that no controller
data is lost during this process.
IMPORTANT
If you want to edit the MIDI notes after the conversion, you might need to consolidate the
controller data.

RELATED LINKS
Note Expression MIDI Setup Dialog on page 939
Adding Release Phases to Notes on page 938

Consolidating Note Expression Overlaps
If you move or quantize notes so that they overlap, and if these overlapping notes contain data
for the same control change message, you might need to consolidate the note expression
overlaps.
PROCEDURE
●

Select MIDI > Note Expression > Consolidate Note Expression Overlaps.

RESULT
If the overlapping notes contain data for the same control change message, the controller values
of the second note are used from the beginning of the overlap.
If a note is positioned entirely within a longer note and if these notes contain controller data for
the same control change message, the controller values of the longer note are used until the
encompassed note starts.

Distributing Notes to Different Channels
You can distribute notes to different channels. This allows you to use the note expression
functions, even if you do not have a VST 3 instrument.
PREREQUISITE
You have added a multitimbral instrument and assigned the same sound to different channels.
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PROCEDURE
1.

In the Inspector for the corresponding MIDI track, open the Channel pop-up menu, and
select Any.

2.

In the Inspector, open the Note Expression section.

3.

Enable MIDI as Note Expression.

4.

Record or enter MIDI notes with expressions as needed.

5.

Select MIDI > Note Expression > Distribute Notes to MIDI Channels.

RESULT
The MIDI notes are distributed to different channels, starting at channel 1. You can now edit note
expression for each note independently without conflicts.

Converting Note Expression Data to MIDI Controller Data
You can convert note expression data of MIDI controller parameters to MIDI controller data on
controller lanes.
PROCEDURE
●

Select MIDI > Note Expression > Dissolve Note Expression.

RESULT
The note expression data is converted. If you open the controller display and show the controller
lanes for the corresponding event type, the data is displayed.
NOTE
If you convert note expression data of VST note expressions to MIDI, the sound will change.
Therefore, you must reassign the MIDI controller data to a new instrument destination.
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The chord functions provide you with many possibilities for working with chords.
The chord functions allow you to:
●

Build chord progressions by adding chord events to the chord track.

●

Convert chord events to MIDI.

●

Use the chord track to control audio playback or MIDI playback.

●

Use the chord track voicing to change the pitches of your MIDI.

●

Extract chord events from MIDI data to get an overview of the harmonic structure of a MIDI
file.

●

Record chord events with a MIDI keyboard.

RELATED LINKS
Chord Editing Section on page 866

Chord Track
The chord track allows you to add chord events and scale events.
RELATED LINKS
Scale Events on page 951
Chord Events on page 944
Musical Scale Setup Dialog on page 952

Adding the Chord Track
PROCEDURE
●

Select Project > Add Track > Chord.

RESULT
The chord track is added to your project.
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RELATED LINKS
Chord Track on page 153

Chord Events
Chord events are representations of chords that control or transpose playback on MIDI,
instrument, and audio tracks.
Chord events alter the pitches of MIDI notes and VariAudio segments if their tracks are set up to
follow the chord track.
Chord events have a specific start position. Their end, however, is determined by the start of the
next chord event. They can have a root note, a type, a tension, and a bass note.

1

Root note

2

Type

3

Tension

4

Bass note

RELATED LINKS
Controlling MIDI or Audio Playback Using the Chord Track on page 957

Chord Editor
The Chord Editor allows you to define or change chord events, and to add new chord events.
●

To open the Chord Editor, double-click a chord event.

Go to Previous Chord/Go to Next Chord
Allow you to select the previous/next chord on the chord track for editing.
Add Chord
Adds a new undefined chord event on the chord track.
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NOTE
This works only if the last chord event on the chord track is selected.
Chord definition buttons
Activate these buttons to define a root note, a chord type, a tension, and a bass note
for your chord event.
NOTE
If you do not select a separate bass note, the setting is linked to the root note, so that
no extra bass note is heard.
Keyboard display
Shows the notes of the chord event, considering the current voicing settings.
Activate MIDI Input
Allows you to define a chord by playing a chord on your MIDI keyboard. If the chord is
recognized, it is reflected by the chord buttons and the keyboard display.
Define Chord by Text Input
Allows you to define a chord using the computer keyboard.

Adding Chord Events
PREREQUISITE
You have added a chord track.
PROCEDURE
1.

Select the Draw tool and click in the chord track.
An undefined chord event named X is added.

2.

Select the Object Selection tool and double-click the chord event.

3.

In the Editor, select a root note.

4.

Optional: Select a chord type, tension, and bass note.

5.

Do one of the following:
●

To close the Editor, click anywhere outside the Editor.

●

To add a new undefined chord event, click Add Chord.

RELATED LINKS
Adding the Chord Track on page 943

Defining Chords by Text Input
In the chord Editor, you can use the text input field to define a chord with the computer
keyboard.
PROCEDURE
1.

Double-click a chord event to open the chord Editor.

2.

Click in the text input field at the bottom of the Editor.

3.

Enter a chord by performing the following actions:
●

Define a root note, for example, C, D, E.
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●

Define accidentals, for example, # or b.

●

Define the chord type, for example maj, min, dim, sus, or aug.

●

Define a chord extension, for example, 7, 9, or 13.

NOTE
If you have activated Solfège in the Note Name pop-up menu in the Preferences dialog
(Event Display—Chords&Pitches page), you can also enter chords in this format. You must
capitalize the first letter and write “Re” instead of “re”, for example. Otherwise, the chord is
not recognized.
4.

Press Tab to add a new undefined chord and define it.

Chord Assistant
The Chord Assistant allows you to use a chord as a starting point to get suggestions for the next
chord.
●

To open the Chord Assistant, in the Chord Editor, click Chord Assistant.

RELATED LINKS
Chord Assistant – List on page 946
Chord Assistant – Proximity on page 948
Chord Assistant – Circle of Fifths on page 949

Chord Assistant – List
The List mode of the Chord Assistant allows you to create harmonic chord progressions based
on harmonic rules that can be more or less complex.
●

To open the Chord Assistant, in the Chord Editor, click Chord Assistant.
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Go to Previous Chord/Go to Next Chord
Allow you to select the previous/next chord on the chord track for editing.
Add Chord
Adds a new undefined chord event on the chord track.
NOTE
This works only if the last chord event on the chord track is selected.
Suggestions list
Shows suggestions for the next chord. Click a chord suggestion to select it.
Complexity filter
Allows you to increase the complexity and thus the number of suggestions. The higher
the complexity, the more suggestions you get.
Gap Mode
Activate this button to get suggestions for the chords in between 2 defined chords
based on the previous and the next chord.
Deactivate this button to get suggestions for the next chord based on the previous
chord.
NOTE
For this to work you must select all undefined chords in between 2 defined chords.
Algorithm Mode
Select Cadence to build up a chord progression based on cadences. Select Common
Notes to build up a progression by specifying how many common notes the chords
should share.
Cadence Type
NOTE
This option is only available if you selected Cadence as Algorithm Mode.
Allows you to select a cadence type for the suggestions. This way, only the chords with
specific harmonic functions are suggested.
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Chord Assistant tabs
Click the tabs to open one of the chord assistant modes.

Chord Assistant – Proximity
The Proximity mode of the Chord Assistant takes a set of harmonic rules into account to offer
suggestions that match the origin chord.
If you open the Chord Assistant for a chord event, the previous event is set as origin chord. This
is shown in the bottom center of the Chord Assistant. The further away a suggestion is situated
from the origin chord in the graphic, the more complex the suggestion. The suggested chords
are triads or 4-note chords.

●

To assign a chord to the selected chord event and play it, click it.
The last 3 suggested chords that you clicked are shown in bold.

NOTE
●

If you move the mouse pointer over one of the suggestions in the Chord Assistant, a tooltip
with suggestions for progressions is shown.

●

The Proximity mode underlies the same rules as the List mode.

Adding Chord Events Based on Suggestions
If you do not know what your chord progression should look like, you can use the Chord
Assistant to get suggestions for the following chords.
PREREQUISITE
You have added a chord event on the chord track.
PROCEDURE
1.

Double-click the chord event.

2.

Click Chord Assistant.

3.

Click Add Chord.

4.

Do one of the following:
●

To display the suggestions in a list, click the List tab.
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●

5.

To display the suggestions in a graphic, click the Proximity tab.

Click a suggestion to select it.

RESULT
The suggested chord is added as a chord event to the chord track. Repeat the steps above to
create as many chord events as required by your harmonic structure.

Chord Assistant – Circle of Fifths
The Circle of Fifths mode of the Chord Assistant shows the chords in an interactive visualization
of the circle of fifths.
The origin chord that defines the current key is shown in the center of the Chord Assistant and
is marked as tonic (I).
The outer circle shows the twelve major chords ordered in intervals of fifths.
The inner circle displays the corresponding parallel minor chords.
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The roman numerals mark the chords of the current key with their scale degree. You can use
these chords to create typical chord progressions or you can use the other chords for more
creative results.

●

To play a chord and assign it to the selected chord event, click it.
The last 3 chords that you clicked are shown in bold.

●

To define a new key, right-click the chord in the Chord Assistant and select Use as Origin, or
use the Rotate Left/Rotate Right controls.

●

To select the parallel minor chord and define it as key, click Major/Minor.

Auditioning Chord Events
To hear the chord events on the chord track, you must connect the chord track to the output of
an instrument or a MIDI track.
PREREQUISITE
You have added a chord track and chord events.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Click Instrument.

3.

Open the Instrument pop-up menu and select a VST instrument.

4.

Click Add Track.

.

The instrument track is added to the track list, and the control panel of the selected VST
instrument is opened.
5.

Select a sound.

6.

In the chord track Inspector, activate Acoustic Feedback.

7.

From the Select Track for Auditioning pop-up menu, select the track that you want to use
for auditioning.
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RESULT
The chord events on the chord track now trigger the sound of the assigned instrument on the
MIDI or instrument track.
RELATED LINKS
Chord Track on page 153
Add Track Dialog – Instrument on page 126

Changing How Chord Events Are Displayed
You can change how chord events are displayed. This is useful if chord events overlap each other
at low zoom levels or if you do not like the font type.
PROCEDURE
1.

On the chord track, activate Resolve Display Conflicts.

2.

In the Preferences dialog, select Event Display > Chords&Pitches, and set up the chord
font.
Here you can also determine the note name and naming format.

Scale Events
Scale events inform you which chord events fit in a specific sequence of notes that belong to a
specific root note.
Cubase automatically creates scale events for your chord events.
●

To show the scale events, activate Show Scales on the chord track.

●

To audition the notes that belong to a scale event, click it.

However, you can also add and edit scale events manually.
Scale events have a specific start position. Their end is determined by the start of the next scale
event.

Editing Scale Events
PREREQUISITE
You have added a chord track and chord events. You have deactivated Automatic Scales in the
chord track Inspector.
PROCEDURE
1.

On the chord track, activate Show Scales.
The scale lane with scale events is displayed.

2.

Select the chord event.
A scale event is shown on the scale lane.

3.

Do one of the following:
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●

Click the first scale event on the chord track, and on the info line, select a Root Key and
Type.

●

Double-click the scale event, and in the keyboard that appears, select a Root Key and
Type of the scale.

The keys that correspond to the scale are highlighted.

RELATED LINKS
Scale Assistant in the Key Editor on page 849

Musical Scale Setup Dialog
The Musical Scale Setup dialog allows you to set up and manage musical scales.
●

To open the Musical Scale Setup dialog, select Project > Chord Track > Set up Musical
Scales.

Add Scale
Adds a new scale to the list. Use the keyboard display to define the scale pitches. All
scales start with C as a root note.
Factory Defaults
Resets all scales.
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Use
Activates a scale.
NOTE
Activated musical scales are used in the chord track, in the Scale Assistant section of
the Key Editor Inspector, in the Transpose Setup window, and in the MIDI Modifiers
section of the Inspector.
Name
The name of the scale. Double-click to change it.
Scales
Shows a keyboard that allows you to define the scale pitches. Click a key to activate/
deactivate a pitch for a scale. All scales start with C as a root note.
Preview Scale
Plays back the scale.
NOTE
For playback, the selected MIDI or instrument track must be record enabled and its
output must be routed to an instrument.
Information
Informs you if the scale matches another scale or if it has the same name as another
scale.
Remove Scale
Removes the corresponding scale from the scale suggestions.
NOTE
All changes apply to the entire application. This allows you to customize scales once and use
them in all projects. However, if you remove or rename scales that are used in other projects, the
scales cannot be retrieved.

RELATED LINKS
Chord Track on page 943
Scale Assistant in the Key Editor on page 849
Transpose Setup Dialog on page 792
MIDI Modifiers Section on page 774

Voicings
Voicings determine how chord events are set up. They define the vertical spacing and order of
the pitches in a chord, but also the instrumentation and genre of a musical piece.
For example, a C chord can be spread over a wide range of pitches, and a pianist will choose
different notes than a guitarist. The pianist may also play completely different pitches for
different musical genres.
●

You can set up voicing for the entire chord track in the chord track Inspector.

●

You can set up voicings for individual chord events on the Voicing pop-up menu on the info
line.
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NOTE
If Adaptive Voicings is activated in the chord track Inspector, you can only change the
voicings for the first chord event on the info line.

Inspector Settings for Voicings
To set up voicings for the entire chord track, you can use the chord track Inspector.

Voicing library
Allows you to select Guitar, Piano, or Basic as a voicing library.
Voicing library subset
NOTE
This is only available if Guitar or Piano is set as voicing library.
Allows you to select a preset voicing library subset.
Set up Voicing
Opens the Custom Voicing panel that allows you to configure your own voicing
parameters for a specific voicing scheme.
Adaptive Voicings
Activate this to let Cubase set the voicings automatically. This prevents the individual
voices from jumping too much.
Automatic Scales
Activate this to let Cubase set the scales automatically.
Shift Chords
If you enter a negative number of ticks, the chord events will affect the MIDI notes that
have been triggered too early.
RELATED LINKS
Custom Voicing Panel on page 954

Custom Voicing Panel
If you click Set up Voicing in the Chords section of the Inspector, you can configure your own
voicing parameters for a specific voicing scheme.
●

To open the Custom Voicing panel, click Set up Voicing in the Chords section of the
Inspector.
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In the Style section for Piano voicings, you can set up the following parameters:
Triads
Sets a triad. Chords with more than 3 notes are not changed.
Triads with maj9
Sets a triad with a major ninth, but without root note. Chords with more than 3 notes
are not changed.
Triads with maj9 and min9
Sets a triad with a major and a minor ninth, but without root note. Chords with more
than 3 notes are not changed.
4-Note Chords
Sets a 4-note chord without root note. Chords with fewer than 3 notes are not
changed.
4-Note Chords (Open Jazz)
Sets a 4-note chord without root note and without fifth. Chords with fewer than 3 notes
are not changed.
5-Note Chords
Sets a 5-note chord with a ninth. Chords with fewer than 4 notes are not changed.
In the Options section for Piano voicings, you can set up the following parameters:
Add Root Note
Adds a root note.
Duplicate Root
Duplicates the root note.
Fatten up
Duplicates the tenor.
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In the Voicing Range section for Piano voicings, you can set up the following parameters:
Lowest Root Note
Sets the limit for the lowest root note.
Lowest Note
Sets the limit for the lowest note, except the root note.
Highest Note
Sets the limit for the highest note, except the root note.
In the Style section for Guitar voicings, you can set up the following parameters:
Triads
Sets a triad with 4, 5 or 6 voices.
4-Note Chords
Sets a 4-note chord with 4, 5 or 6 voices without tensions.
3-String Triads
Sets a 3-string triad.
Modern Jazz
Sets 4-note, 5-note, and 6-note chords, partly without root note, but with tensions.
For Basic voicings, only Octave Offset from C3 is available. This allows you to determine an
offset value for the octave range.
In the Start Voicing section for Piano, Guitar, and Basic voicings, you can select a start voicing.
NOTE
This is only available for MIDI, instrument, and audio tracks, but not for the chord track, and only
if you select Voicings in the Follow Chord Track pop-up menu.

Converting Chord Events to MIDI
You can convert chord events to MIDI for further editing or for printing a lead sheet in the Score
Editor.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Do one of the following:
●

Click Instrument to add an instrument track.

●

Click MIDI to add a MIDI track.

3.

Click Add Track.

4.

Do one of the following:

.

●

To convert all chord events to MIDI, select Project > Chord Track > Chords to MIDI.

●

To convert only selected chords to MIDI, select the chord events and drag them to the
MIDI or instrument track.

RESULT
A new MIDI part is created, containing the chords as MIDI events.
RELATED LINKS
Add Track Dialog – Instrument on page 126
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Add Track Dialog – MIDI on page 132

Assigning Chord Events to MIDI Effects or VST Instruments
PREREQUISITE
Create a chord progression on the chord track and add a MIDI or instrument track to your
project.
PROCEDURE
1.

In the Inspector for the MIDI or instrument track, open the MIDI Inserts section.

2.

Click an insert slot and select Chorder from the Effect Type pop-up menu.
The Chorder effect is activated, and its control panel opens.

3.

On the chord track, select the chord events and drag them to the Chorder control panel.
The drop position determines the velocity area and the position of the first chord event. All
subsequent chord events are mapped chromatically. Chord events with more than one
occurrence are only assigned once.
To remap the chords, hold down Alt/Opt and drag again.

4.

On your MIDI keyboard, hit the corresponding keys to play back the chords.

Assigning Chord Events to HALion Sonic SE Pads
PREREQUISITE
Create a chord progression on the chord track and add an instrument track with HALion Sonic SE
as VST instrument to your project.
PROCEDURE
1.

On the chord track, select the chord events and drag them to the HALion Sonic SE pads.
The first chord event is mapped to the pad where you dropped it and all subsequent chord
events are mapped to the following pads.

2.

Click the corresponding pads on the HALion Sonic SE keyboard to trigger the chords.

Controlling MIDI or Audio Playback Using the Chord Track
You can use the chord track to control audio playback or MIDI playback.

Chords Section for Audio Tracks
The Chords section in the audio track Inspector allows you to determine how the events on the
audio track are mapped to the chord track.
●

To open the Chords section for an audio track, select the track, and in the Inspector, click
the Chords section.
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Follow Chord Track
Select an option to determine how the events on your track are mapped to the chord
track.
This Track’s Voicings
Allows you to select a voicing library or to use the voicings from the chord track. This is
only available if you selected Voicings or Single Voice in the Follow Chord Track popup menu.
RELATED LINKS
Using Follow Chord Track on page 959
Follow Chord Track Modes on page 960

Chords Section for MIDI Tracks
The Chords section in the MIDI track Inspector allows you to determine how the events on the
MIDI track are mapped to the chord track.
●

To open the Chords section for a MIDI track, select the track, and in the Inspector, click the
Chords section.

Follow Chord Track
Select an option to determine how the events on your track are mapped to the chord
track.
This Track’s Voicings
Allows you to select a voicing library or to use the voicings from the chord track. This is
only available if you selected Voicings or Single Voice in the Follow Chord Track popup menu.
Live Input
Allows you to transpose the MIDI input live to a chord progression on the chord track.
RELATED LINKS
Using Follow Chord Track on page 959
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Follow Chord Track Modes on page 960
Using Live Input on page 959
Chord Pads Zone on page 964
Player Setup on page 978

Using Live Input
Live Input allows you to transpose the MIDI input live to a chord progression on the chord track.
This way, you do not have to worry about what key you hit on your MIDI keyboard as the MIDI
input is transposed to match chords or scales on your chord track in real time.
PROCEDURE
1.

Create a MIDI or an instrument track and activate Record Enable.

2.

In the Inspector, open the Chords section.

3.

Open the Live Input pop-up menu and do one of the following:

4.

●

To map the MIDI input to chord events, select Chords.

●

To map the MIDI input to scale events, select Scales.

Hit some keys on your MIDI keyboard or on the On-Screen Keyboard.

RESULT
Any key that you hit is mapped in real time to the chord or scale events on the chord track.
RELATED LINKS
Scale Assistant in the Key Editor on page 849
Mapping Incoming MIDI Note Pitches to Musical Scales on page 859

Using Follow Chord Track
This allows you to match an existing recording to a chord progression on the chord track.
PROCEDURE
1.

Select the track that you want to match to the chord track.

2.

In the Inspector, click Chords.

3.

Open the Follow Chord Track pop-up menu and select a mode.
NOTE
If this is the first time that you open this pop-up menu for the track, the Follow Chord Track
dialog opens.

4.

In the Follow Chord Track dialog, make your changes.

5.

Click OK.

RESULT
The events on your track now match the chord progression on the chord track.
NOTE
If you matched your MIDI track to the chord track, some of the original MIDI notes may be
muted. To hide these notes in the editors, activate Hide Muted Notes in Editors in the
Preferences dialog (Editing—Chords page).
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RELATED LINKS
Follow Chord Track Dialog on page 961
Follow Chord Track Modes on page 960

Follow Chord Track Modes
This section of the Inspector allows you to determine how your track follows the chord track.

The following options are available on the Follow Chord Track pop-up menu:
Off
Follow Chord Track is deactivated.
Chords & Scales
This maintains the intervals of the original chord or scale as far as possible.
Chords
This transposes MIDI notes to match the key note and maps them to the current chord.
Scales
This transposes MIDI notes to match the current scale. This allows a bigger variety of
notes and a more natural performance.
Root Notes
This transposes MIDI notes to match the root note of the chord event. The effect
corresponds to using the transpose track. This option is suitable for bass tracks.
Voicings
This transposes MIDI notes to match the voices of the selected voicing library.
Single Voice
Maps MIDI notes and VariAudio segments to the notes of a single voice (soprano,
tenor, bass, etc.) of the voicing. Use the pop-up menu below to select the voice.
NOTE
If you apply this mode to a selection of tracks that contain separate voices, you can set
up one track as master and the others as voicing slaves. This way, you can change the
voicing of the master and the slaves will follow automatically.

RELATED LINKS
Assigning Voices to Notes on page 962
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Follow Chord Track Dialog
This dialog opens the first time that you select an option from the Follow Chord Track pop-up
menu on the Chords section of the Inspector.

Follow Directly
Activate this if your VariAudio segments or MIDI notes are already in accordance with
the chord track. This is the case if you extracted your chords from the MIDI events on
the track by selecting Project > Chord Track > Create Chord Symbols, for example.
Synchronize Track Data with Chord Track First
Activate Analyze Chords if the track data has nothing in common with the chord
events. This analyzes the MIDI events and matches the found chords to the chord
track. This is only available for MIDI.
Activate Apply a Known Chord if the track data has nothing in common with the chord
events and if there are no chord changes. Specify Root Note and Chord Type of your
events.

Using Map to Chord Track
This allows you to match individual parts or events to a chord progression on the chord track.
PROCEDURE
1.

In the Project window, select the events or parts that you want to map to the chord track.

2.

Select Project > Chord Track > Map to Chord Track.

3.

From the Mapping Mode pop-up menu, select a mapping mode.
NOTE
If you select Voicings and no voices are found, Auto mode is used instead.

4.

Click OK.

RESULT
The chords and scales of each event or part are analyzed and used for mapping. If no chords are
found, Cubase assumes that the performance is in “C”. The available mapping modes and
voicings correspond to the Follow Chord Track parameters in the Chords section of the
Inspector.
RELATED LINKS
Follow Chord Track Modes on page 960
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Assigning Voices to Notes
You can transpose MIDI notes to match the voices of a selected voicing library.
PROCEDURE
●

Select Project > Chord Track > Assign Voices to Notes.

RESULT
The note pitches now match the voicing of the chord track and you can still edit the MIDI notes. If
you now select a note in the Key Editor, you see that Voice on the info line is assigned.

Extracting Chord Events from MIDI
You can extract chords from MIDI notes, parts, or tracks. This is useful if you have a MIDI file and
want to show its harmonic structure, and use this file as starting point for further experimenting.
PREREQUISITE
Add the chord track and create MIDI notes that can be interpreted as chords. Drums,
monophonic bass, or lead tracks are not suitable.
PROCEDURE
1.

In the Project window, select a part or one or several MIDI tracks.
You can also select the MIDI tracks, parts, or notes that you want to extract in the Key
Editor, Score Editor, or In-Place Editor.

2.

Select Project > Chord Track > Create Chord Symbols.

3.

Make your changes and click OK.

RESULT
The chord events are added on the chord track.
NOTE
You can now open the Chord Assistant to create variations.

RELATED LINKS
Create Chord Symbols Dialog on page 963
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Create Chord Symbols Dialog
This dialog allows you to determine, which MIDI data should be taken into account when
extracting chord events from MIDI.

Include Bass Notes
Activate this if you want your chord events to contain a bass note.
Include Tensions
Activate this if you want your chord events to contain tensions.
Detect Arpeggios
Activate this if you want your chord events to contain arpeggiated chords, that is,
chords whose notes are played one after another instead of all at once.
Interpret Sustain Pedal
Activate this if you want your chord events to contain sustain pedal chords, that is,
notes that are played while the sustain pedal is held.
Ignore Notes Shorter Than
Allows you to determine the minimum length of the MIDI events that are taken into
account.

Recording Chord Events with a MIDI Keyboard
You can use a MIDI keyboard to record chord events on the chord track.
PREREQUISITE
Your project contains an instrument track with Record Enable or Monitor activated.
PROCEDURE
1.

On the chord track, activate Record Enable.

2.

On the Transport panel, activate Record.

3.

Play some chords on your MIDI keyboard.

RESULT
All recognized chords are recorded as chord events on the chord track.
NOTE
The chord track uses its own voicing settings. The recorded chord events may therefore sound
different.

RELATED LINKS
Adding Chord Events on page 945
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Chord pads allow you to play with chords, and to change their voicings and tensions. In terms of
harmonies and rhythms, they allow for a more playful and spontaneous approach to
composition than the chord track functions.
You can:
●

Perform with chords in real time via a MIDI keyboard.

●

Record your performance as MIDI events on a MIDI or instrument track or even on the chord
track.

NOTE
We assume that you have a MIDI keyboard connected and set up.

RELATED LINKS
Voicings on page 953

Chord Pads Zone
The chord pads in the lower zone of the Project window hold all functions that you need to work
with chord pads.
To open the Chord Pads, select Project > Chord Pads > Show/Hide Chord Pads.
The chord pads hold the following controls:

1

Chord Pad Output Mode
Activate this to send chord data to all tracks that are monitored or record-enabled.
Deactivate this to send chord data exclusively to tracks that are monitored or record-enabled
and where Input Routing is set to Chord Pads.
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NOTE
If Record-Enable allows MIDI Thru is deactivated in the Preferences dialog (Record—MIDI
page), you must activate Monitor to use the chord pads.
2

Current Player
Shows the selected player and opens a pop-up menu where you can select another player.

3

Current Mode
Shows the selected player mode and opens a pop-up menu where you can select another
player mode.

4

Chord Pad
Each chord pad can contain a chord symbol. Right-click a chord pad to open a context menu
for that chord pad. To change the chord that is assigned to the chord pad, click Open Editor
on the left edge of the chord pad.

5

Keyboard
Shows which keys are played when you trigger a chord pad. To zoom the keyboard, click a
key and drag up or down. To scroll the keyboard, click and drag to the left or to the right.

6

Pads Remote Range
The keys highlighted in blue on the keyboard correspond to the keys on your MIDI keyboard
that trigger the chord pads. You can define the remote range on the Pad Remote Control
page of the Chord Pads Setup dialog.

7

Remote Range for Voicings/Tensions/Transpose
The keys highlighted in green on the keyboard display correspond to the keys on your MIDI
keyboard that change the voicings, tensions, and transpose settings of the pads. You can
activate and define these remote keys on the Pad Remote Control page of the Chord Pads
Setup dialog.

8

Section Remote Range
The keys highlighted in brown on the keyboard correspond to the keys on your MIDI
keyboard that trigger the sections.
NOTE
The section remote range is only shown if Player Modes is set to Sections.

9

Set up Chord Pads
Opens the Chord Pads Setup dialog.

10 Functions Menu
Opens a pop-up menu with specific functions and settings for the chord pads.
11 Chord Pads Presets
Allows you to save and load presets for chord pads and players.
12 Show/Hide Chord Assistant
Shows/Hides the Chord Assistant window that shows suggestions of chords that match the
chord that you specified as the origin chord.
13 Show/Hide Player Setup
Shows/Hides the player setup options.
RELATED LINKS
Chord Pads Setup Dialog on page 985
Playing Back and Recording Chords on page 975
Players and Voicings on page 979
Opening Chord Pads on page 69
Player Modes—Sections on page 982
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Chord Pad Controls
The chord pad controls allow you to edit the chord pads.
●

To show the chord pad controls, move the mouse over a chord pad.

1

Open Editor
Opens the Chord Editor that allows you to select a chord for the chord pad.

2

Voicing indicators
Shows the voicing used for the chord. Voicing indicators can only be displayed if the
horizontal zoom level for the chord pads is high enough.

3

Adaptive Voicing Reference/Use X as Origin for Chord Assistant
When the active chord pad is set as adaptive voicing reference, its borders are shown in
yellow. All other chord pads follow its voicing and are set in a way that they do not get too far
away from the reference.
If the chord pad is set as origin for the Chord Assistant window, its borders are shown in
blue. This chord pad is used as a basis for the suggestions in the Chord Assistant window.

4

Assigned Chord
Shows the chord symbol that is assigned to the chord pad. Each chord pad can contain one
chord symbol. If the name of the assigned chord is too long to display it on the chord pad, it
is underlined, and the full chord name is shown in a tooltip.

5

AV (Adaptive Voicing)/L (Lock)
All chord pads follow the adaptive voicing. This is indicated by AV. If you change the voicing
for a pad manually, however, adaptive voicing is deactivated.
An L indicates that the chord pad is locked for editing.

6

Voicing
Allows you to set another voicing for the chord pad.

7

Tensions
Allows you to add/remove tensions for the chord.

Chord Pad Context Menu
●

To open the chord pad context menu, right-click a chord pad.

Use X as Origin for Chord Assistant
Sets the chord of the current pad as an origin chord for the chord assistant.
Assign Pad from MIDI Input
Allows you to assign a chord by pressing keys on your MIDI keyboard.
Lock
Allows you to lock a chord pad for editing.
Adaptive Voicing
All chord pads follow the adaptive voicing. This is indicated by a check mark. If you
change the voicing for a pad manually, adaptive voicing is deactivated.
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Functions Menu
Adaptive Voicings Reference
Sets the current pad as adaptive voicing reference. If set, the automatic voicings for the
following pads are set in a way that they do not get too far away from the reference
voicing. Only one pad can be set as adaptive voicing reference.
Unassign Pad
Removes the chord assignment from the current pad.

Functions Menu
●

To open the functions menu, click Functions Menu.

Show Voicing Indicators
Allows you to activate/deactivate the voicing indicators that can be displayed at the
bottom of each chord pad.
Assign Pads from Chord Track
Assigns the chord events from the chord track to the chord pads in the same order as
they appear on the chord track. Chord events that have more than one occurrence are
only assigned once.
Snap Playback to Musical Grid
Allows you to delay the playback of a triggered chord pad to the next defined musical
position. This is useful if you work with an arpeggiator or if you set the Player Modes
to Pattern.
Transpose All Pads
Transposes all chord pads by a defined transpose value.
Lock All Pads
Locks all chord pads for editing.
Unlock All Pads
Unlocks all chord pads.
Unassign All Pads
Removes the chord assignment from all pads.

Chord Assistant
The Chord Assistant allows you to use a chord as a starting point for suggestions for the next
chord. It assists you in finding the right chords for creating a chord progression for your song.
●

Click Show/Hide Chord Assistant on the left side of the chord pads area to open the Chord
Assistant.
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The Chord Assistant window has 2 modes:
●

Proximity

●

Circle of Fifths

You must define an origin chord as follows:
●

Right-click the chord pad with the chord you want to use as origin and select Use X as Origin
for Chord Assistant.

The Chord Assistant window shows suggestions for follow-on chords that you can assign to the
chord pads.

Chord Assistant – List
The List mode of the Chord Assistant allows you to create harmonic chord progressions based
on harmonic rules that can be more or less complex.
●

To open the Chord Assistant, in the Chord Editor, click Chord Assistant.
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Go to Previous Chord/Go to Next Chord
Allow you to select the previous/next chord on the chord track for editing.
Add Chord
Adds a new undefined chord event on the chord track.
NOTE
This works only if the last chord event on the chord track is selected.
Suggestions list
Shows suggestions for the next chord. Click a chord suggestion to select it.
Complexity filter
Allows you to increase the complexity and thus the number of suggestions. The higher
the complexity, the more suggestions you get.
Gap Mode
Activate this button to get suggestions for the chords in between 2 defined chords
based on the previous and the next chord.
Deactivate this button to get suggestions for the next chord based on the previous
chord.
NOTE
For this to work you must select all undefined chords in between 2 defined chords.
Algorithm Mode
Select Cadence to build up a chord progression based on cadences. Select Common
Notes to build up a progression by specifying how many common notes the chords
should share.
Cadence Type
NOTE
This option is only available if you selected Cadence as Algorithm Mode.
Allows you to select a cadence type for the suggestions. This way, only the chords with
specific harmonic functions are suggested.
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Chord Assistant tabs
Click the tabs to open one of the chord assistant modes.

Chord Assistant – Proximity Mode
The proximity mode of the Chord Assistant window uses a set of harmonic rules to offer
suggestions that match the origin chord.
The origin chord in the bottom center of the Chord Assistant window marks the tonal center.
The further away a chord suggestion is situated from this chord, the more complex the
suggestion. The suggested chords are triads or 4-note chords.

●

To play a suggested chord, click it.
The last 3 suggested chords that you clicked are shown in bold.

●

To assign a suggestion to the next unassigned chord pad, right-click the suggested chord
and select Assign to Pad.
You can also drag the suggested chord and drop it on a chord pad.

●

To assign a suggestion to the next unassigned chord pad and use this chord as origin for
further suggestions, right-click the suggested chord and select Assign to Pad and Use as
Origin.

NOTE
The Proximity mode is a different representation of the list in the Chord Assistant window for
the chord track.

RELATED LINKS
Chord Assistant – List on page 946

Chord Assistant – Circle of Fifths Mode
The Circle of Fifths mode of the Chord Assistant window shows the chords in an interactive
visualization of the circle of fifths.
The origin chord that defines the current key is shown in the center of the Chord Assistant
window. The tonic (I) of that key is displayed above the center. The outer circle shows the twelve
major chords ordered in intervals of fifths.
The inner circle displays the corresponding parallel minor chords.
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The roman numerals mark the chords of the current key with their scale degree. You can use
these chords to create typical chord progressions. However, you can also use the other chords
for more creative results.

●

To play a chord, click it.
The last 3 chords that you clicked are shown in bold.

●

To assign a chord to the next unassigned chord pad, right-click the suggested chord and
select Assign to Pad.
You can also drag the suggested chord and drop it on a chord pad.

●

To assign a suggestion to the next unassigned chord pad and use this chord as origin, rightclick the chord and select Assign to Pad and Use as Origin.

NOTE
The Circle of Fifths is also available in the Chord Assistant window for the chord track.

RELATED LINKS
Chord Assistant – List on page 946

Chord Assignment
Some chords are preassigned to the chord pads. But you can also assign your own chords.
To assign chords to chord pads, you can use:
●

The chord Editor window

●

The Chord Assistant – Proximity window

●

The Chord Assistant – Circle of Fifths window

●

Your MIDI keyboard

●

The chord events from the chord track

Unassigning Chord Pads
You can clear all chord assignments from the chord pads to start from scratch.
PROCEDURE
●

To the left of the chord pads, open the Functions Menu and select Unassign All Pads.
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Assigning Chords with the Chord Editor
If you know exactly which chord you want to assign to a specific chord pad, you can use the
Chord Editor.
PROCEDURE
1.

Move the mouse pointer to the left edge of the chord pad, and click Open Editor.

2.

In the Chord Editor window, use the chord definition buttons to define a root note, a chord
type, a tension, and a bass note.
The new chord is triggered automatically to give an acoustic feedback.

Assigning Chords with the Chord Assistant – Proximity Mode
If you have a chord that you want to use as a starting point to find follow-on chords, you can use
the Chord Assistant – Proximity window.
PROCEDURE
1.

Right-click the chord pad that you want to use as a starting point and activate Use X as
Origin for Chord Assistant.

The Chord Assistant window opens, and the borders of the chord pad change their color to
indicate that the assigned chord is now used as origin.
2.

In the Chord Assistant window, click the chord symbols to trigger corresponding chords.
The further away the chord is from the origin chord that is regarded as the tonal center, the
more complex the suggestion becomes.

3.

To assign a chord, drag it from the Chord Assistant window and drop it on a chord pad.
NOTE
If one of the next chord pads is free, you can also right-click the chord in the Chord
Assistant window and select Assign to Pad. This assigns the chord to the next free pad.

RELATED LINKS
Chord Assistant – List on page 946
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Assigning Chords with the Chord Assistant – Circle of Fifths Mode
If you have a chord that you want to use as a starting point for a chord progression, but you do
not know how to create such a progression, you can use the Chord Assistant – Circle of Fifths
window.
PROCEDURE
1.

Right-click the chord pad that you want to use as a starting point and activate Use X as
Origin for Chord Assistant.

The Chord Assistant window opens, and the borders of the chord pad change their color to
indicate that the assigned chord is now used as origin.
2.

Click Circle of Fifth to switch to the Circle of Fifth mode.
The origin chord is displayed in the center, and the chords that belong to the scale are
shown above it. The numerals indicate the scale degree of the chords. These help you to
create chord progressions.

3.

In the Chord Assistant window, click the chord symbols to trigger the corresponding chords.

4.

To assign a chord, drag it from the Chord Assistant window and drop it on the chord pad.
NOTE
If one of the next chord pads is free, you can also right-click the chord in the Chord
Assistant window and select Assign to Pad. This assigns the chord to the next free pad.

Assigning Chords with the MIDI Keyboard
If you know which chord you want to assign to a specific chord pad, you can use a MIDI keyboard
or the On-Screen Keyboard.
PREREQUISITE
You have selected a MIDI track or an instrument track.
PROCEDURE
1.

Right-click the chord pad that you want to use for the new chord, and select Assign Pad
from MIDI Input.
The borders of the chord pad change their color to indicate that it is now ready for recording.

2.

On your MIDI keyboard or on the On-Screen Keyboard, press the keys for the chord that
you want to assign.
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The chord and its voicing are assigned to the chord pad, and you hear an acoustic feedback
of the chord.
NOTE
The assigned voicing can be changed by the Adaptive Voicing setting. Therefore, if you
want to keep the voicing for that specific pad, right-click the chord pad and select Lock from
the context menu.

RELATED LINKS
Adaptive Voicing on page 979

Assigning Chords from the Chord Track
You can assign the chord events from the chord track to the chord pads.
PREREQUISITE
You have added a chord track with chord events to your project.
PROCEDURE
●

To the left of the chord pads, click the Functions Menu button, and select Assign Pads from
Chord Track.
If chords are already assigned to the chord pads, a warning message informs you that all
previous assignments will be overwritten.

RESULT
The chord events are assigned to the chord pads in the same order as they appear on the chord
track.
NOTE
Chord events that have more than one occurrence on the chord track are only assigned once.

RELATED LINKS
Adding the Chord Track on page 943
Adding Chord Events on page 945

Swapping Chord Assignments
You can swap the chord assignments of 2 pads.
PROCEDURE
●

Click a chord pad and drag it to another chord pad.
While you drag, the border of the destination chord pad changes its color.

RESULT
When you drop the pad on another, the chord assignments are swapped together with their
settings, except for the Adaptive Voicing Reference.
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Copying Chord Assignments
You can copy the chord assignment of one pad and paste it on another pad.
PROCEDURE
●

Alt/Opt -click a chord pad and drag it to another chord pad.
While you drag, the border of the destination chord pad changes its color.

RESULT
When you drop the pad on another, the first pad’s assignment is copied to the destination chord
pad together with its settings, except for the Adaptive Voicing Reference.

Playing Back and Recording Chords
You can play back and record chords that are assigned to chord pads using MIDI or instrument
tracks.
There are two different Chord Pad Output Modes that determine if chords that are assigned to
chord pads can be played back and recorded using any or using exclusive MIDI or instrument
tracks:
●

Chord Pad Output Mode: On
Allows you to play back and record chord pads using any MIDI or instrument track where
Record Enable or Monitor is activated.

●

Chord Pad Output Mode: Off
Allows you to play back and record chord pads using exclusive MIDI or instrument tracks
where Record Enable or Monitor is activated, and where Chord Pads is selected as a MIDI
input in the Input Routing pop-up menu.

NOTE
If Record-Enable allows MIDI Thru is deactivated in the Preferences dialog (Record—MIDI
page), you must activate Monitor to use the chord pads.

RELATED LINKS
Chord Pads Zone on page 964
Recording Chords on the Chord Track on page 977
Recording Chords on Instrument Tracks on page 977
Playing Back Chord Pads Using Any Instrument Track on page 975
Playing Back Chord Pads Using Exclusive Instrument Tracks on page 976

Playing Back Chord Pads Using Any Instrument Track
You can play back chord pads using any MIDI or instrument track where Record Enable or
Monitor is activated.
PREREQUISITE
You have connected and set up a MIDI keyboard.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Click Instrument.

3.

Open the Instrument pop-up menu and select a VST instrument.
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4.

Click Add Track.
The instrument track is added to the track list, and the control panel of the selected VST
instrument is opened.

5.

On the instrument track, click Record Enable or Monitor.
NOTE
If Record-Enable allows MIDI Thru is deactivated in the Preferences dialog (Record—MIDI
page), you must activate Monitor to use the chord pads.

6.

Select Project > Chord Pads > Show/Hide Chord Pads to open the Chord Pads.

7.

Activate Chord Pad Output Mode.

8.

Press some keys on your MIDI keyboard to trigger the chords that are assigned to the chord
pads.

RELATED LINKS
Add Track Dialog – Instrument on page 126
Chord Pads Setup Dialog on page 985
Changing the Pads Remote Range on page 988

Playing Back Chord Pads Using Exclusive Instrument Tracks
You can play back chord pads using exclusive MIDI or instrument tracks where Record Enable or
Monitor is activated, and where Chord Pads is selected as a MIDI input in the Input Routing
pop-up menu.
PREREQUISITE
You have set up a MIDI keyboard.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

2.

Click Instrument.

3.

Open the Instrument pop-up menu and select a VST instrument.

4.

Click Add Track.

.

The instrument track is added to the track list, and the control panel of the selected VST
instrument is opened.
5.

On the instrument track, click Record Enable or Monitor.
NOTE
If Record-Enable allows MIDI Thru is deactivated in the Preferences dialog (Record—MIDI
page), you must activate Monitor to use the chord pads.

6.

In the Inspector for the instrument track, open the Input Routing pop-up menu, and select
Chord Pads.

7.

Select Project > Chord Pads > Show/Hide Chord Pads to open the Chord Pads.

8.

Deactivate Chord Pad Output Mode.

9.

Press some keys on your MIDI keyboard to trigger the chords that are assigned to the chord
pads.
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RESULT
The instrument track now receives MIDI data exclusively from the chord pad device. You can use
a connected MIDI keyboard to trigger the chord pads. This still works if you hide the Chord Pads
from view.
NOTE
On the Chord Pads page of the Studio Setup dialog, you can select your connected MIDI
keyboard from the MIDI Input pop-up menu. This is useful if you want to use a specific MIDI
keyboard exclusively for triggering the chord pads.

Recording Chords on Instrument Tracks
You can record chords that are triggered by chord pads on MIDI or instrument tracks.
PREREQUISITE
You have connected and set up a MIDI keyboard, you have opened and set up the chord pads,
and you have added an instrument or a MIDI track for which a VST instrument is loaded.
PROCEDURE
1.

On the instrument track, click Record Enable or Monitor.
NOTE
If Record-Enable allows MIDI Thru is deactivated in the Preferences dialog (Record—MIDI
page), you must activate Monitor to use the chord pads.

2.

On the Transport panel, activate Record.

3.

On your MIDI keyboard, press the keys that trigger the chord pads.

RESULT
The triggered chords are recorded on the track. The note events are automatically assigned to
different MIDI channels according to their pitches. Note events that correspond to the soprano
voice are assigned to MIDI channel 1, alto is assigned to MIDI channel 2, and so on.
AFTER COMPLETING THIS TASK
Open the Key Editor and fine-tune your recorded MIDI parts using the chord editing functions,
for example. You can also use MIDI > Dissolve Part to dissolve the recorded chords by pitches/
channels.

Recording Chords on the Chord Track
You can record chords that are triggered by chord pads on the chord track. This way, you can
easily create chord events for a lead sheet, for example.
PREREQUISITE
You have connected and set up a MIDI keyboard, you have opened and set up the chord pads,
and you have added an instrument or a MIDI track for which a VST instrument is loaded.
PROCEDURE
1.

On the instrument track, click Record Enable or Monitor.
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NOTE
If Record-Enable allows MIDI Thru is deactivated in the Preferences dialog (Record—MIDI
page), you must activate Monitor to use the chord pads.
2.

Select Project > Add Track > Chord.
The chord track is added to the track list.

3.

In the Inspector for the chord track, click Record Enable.

4.

On the Transport panel, activate Record.

5.

On your MIDI keyboard, press the keys that trigger the chord pads.

RESULT
The chord events are recorded on the chord track.
NOTE
The recorded chord events may sound different from the chord pad playback. This is because the
voicing settings for the chord track differ from the chord pad voicings.

RELATED LINKS
Chord Track on page 153
Chord Functions on page 943
Voicings on page 953

Player Setup
The Player Setup allows you to select a player and a voicing setting that is typical for that kind of
player, and determine if the notes of a chord are played as plain chords, as a pattern, or as
sections.
●

To open the Player Setup, click Show/Hide Player Setup.

In the Select Player section, the following options are available:
List of Added Players
Shows the added players, and allows you to activate a player and use its voicing style
and play mode for the chord pads.
Player Options
Allows you to add a player and to rename or remove the current player.
In the Selected Player Settings section, the following options are available:
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Allows you to select a chord voicing style for the selected player. This determines how
chords are played back, and what pitches are used.
Player Modes
●

Plain Chords triggers all notes of a chord simultaneously.

●

Pattern plays an arpeggio that is based on the notes of the pattern.

●

Sections controls the playback of single notes or groups of notes of a chord.

RELATED LINKS
Players and Voicings on page 979
Voicings on page 953
Player Setup on page 978

Players and Voicings
Different types of instruments and styles have different voicing libraries. These determine how
the chords are played back, and which pitches are played. These voicings are referred to as
players.
RELATED LINKS
Voicings on page 953

Adaptive Voicing
In Cubase, the adaptive voicing setting ensures that pitches in chord progressions do not change
abruptly.
Adaptive voicing is activated and the voicings of the chord pads are determined automatically
according to specific voice leading rules.

If you want to set the voicing of a specific chord pad manually, and do not want it changed
automatically, you can use the voicing control to the right of a chord pad. When you assign your
own voicing, adaptive voicing is deactivated for that chord pad, so that the pad does no longer
follows the voice leading rules of the voicing reference. To activate adaptive voicing again, rightclick the chord pad and activate Adaptive Voicing.
To lock the voicing for a chord pad, you can right-click the pad and activate Lock. This locks this
pad for editing and remote control changes, and deactivates Adaptive Voicing. To unlock the
chord pad again, right-click the pad and deactivate Lock.

Player Modes—Plain Chords
You can control the playback of plain chords.
●

Click Show/Hide Player Setup to open the Player Setup, and in the Player Modes pop-up
menu, select Plain Chords.
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The following options are available:
Overlaps
Allows you to select what happens with the notes of the first chord when you play a
chord without releasing the previous chord.
●

Hold First holds the notes of the first chord. No note-off message is sent. If the
chords have common notes, these are not triggered again.

●

Legato releases the notes of the first chord, except for the common notes. These
are held and not triggered again.

●

Stop First releases the notes of the first chord including the common notes.

Filter Notes
Allows you to select which keys are filtered.
●

Off filters nothing.

●

From MIDI Thru filters unassigned keys, and keys that are assigned as remote
keys for voicings, tensions, and transpose.

RELATED LINKS
Chord Pads Setup Dialog on page 985

Player Modes—Pattern
If you select Pattern in the Player Modes pop-up menu, this allows you to play the notes that
make up the chord one after another as an arpeggio based on the notes of the pattern.
●

Click Show/Hide Player Setup to open the Player Setup, and in the Player Modes pop-up
menu, select Pattern.

The following options are available:
In the Selected Player Settings section, the following options are available:
Import MIDI Loop
Allows you to select a MIDI loop that is used as a pattern.
Pattern
Allows you to drop a MIDI part from the event display that is used as a pattern. The
name of the selected loop or part is shown.
Velocity from
●

Pattern uses the velocity values from the MIDI loop or the MIDI part that is
selected as a pattern.

●

MIDI Keyboard allows you to determine the velocity values by pressing the keys
on your MIDI keyboard harder or softer.
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Pattern Presets
Allows you to save pattern presets.

Using the Pattern Player
You can play back the pattern of a MIDI loop or a MIDI part with chord pads. This plays back the
pattern with the notes that make up the chord.
PROCEDURE
1.

To the left of the chord pads, activate Show/Hide Player Setup.

2.

In the Selected Player Settings section, open the Player Modes pop-up menu, and select
Pattern.

3.

Perform one of the following actions:
●

Click Import MIDI Loop to select a MIDI loop that you want to use as a pattern.

●

Drag a MIDI part from the event display and drop it on the Pattern field.

NOTE
The loop or part must have between 3 and 5 voices. In the MediaBay, the number of voices
is indicated in the Voices column of the Result list.
The loop or part is taken as a reference and defines how the chord is played.
4.

In the Velocity from field, select a velocity source for the notes.

RELATED LINKS
Assigning Voices to Notes on page 962
Setting up the Results List Columns on page 645

Using Different Players on Multiple Tracks
You can set up different players with different sounds on different tracks. If you record-enable
these tracks and play the chord pads, each track uses a dedicated player.
PROCEDURE
1.

In the global track controls area of the track list, click Add Track

.

2.

Click Instrument.

3.

In the Count value field, select the number of tracks that you want to add.

4.

Open the Instrument pop-up menu and select a VST instrument.

5.

Click Add Track.
The instrument tracks are added to the track list, and the control panels of the selected VST
instrument are opened.

6.

Select Project > Chord Pads > Show/Hide Chord Pads to open the Chord Pads.

7.

Activate Chord Pad Output Mode.

8.

Click Show/Hide Player Setup.
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9.

Select the first instrument track, select a sound for the VST instrument, and set up a player.
For example, select a piano sound and activate Piano Player.
NOTE
When setting up the player for a track, make sure that Record Enable or Monitor is only
active for this particular track.

10. Select the second instrument track, select a sound for the VST instrument, and set up
another player.
For example, select a guitar sound and activate Guitar Player.
11. Select the next instrument track, and proceed as for the other 2 tracks.
For example, select a string sound, click Player Options, and select Add Basic Player.
12. Select all instrument tracks, and click Record Enable.
RESULT
You can now play the chord pads and use the remote control parameters for tensions and
transpose to change all chord symbols for each player simultaneously. However, if you change
the Voicing, only the selected player is affected.
RELATED LINKS
Add Track Dialog – Instrument on page 126

Player Modes—Sections
You can control the playback of single notes or groups of notes, so called sections, of a chord
that is assigned to a chord pad. Sections hold the chord notes, starting from bottom to top: the
first section represents the lowest note or voicing of a chord, usually the bass. The second
section represents the tenor, and so on.
●

Click Show/Hide Player Setup to open the Player Setup, and in the Player Modes pop-up
menu, select Sections.

The following options are available:
Overlaps
Allows you to select what happens with the notes of the first chord when you play a
chord without releasing the previous chord.
●

Hold First holds the notes of the first chord. No note-off message is sent. If the
chords have common notes, these are not triggered again.

●

Legato releases the notes of the first chord, except for the common notes. These
are held and not triggered again.

●

Stop First releases the notes of the first chord including the common notes.

Filter Notes
Allows you to select which keys are filtered.
●

Off filters nothing.

●

From MIDI Thru filters unassigned keys, and keys that are assigned as remote
keys for voicings, tensions, and transpose.
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Section Player Settings
Opens the Custom Section Player Settings dialog.
RELATED LINKS
Chord Pads Setup Dialog on page 985
Custom Section Player Settings Dialog on page 983

Custom Section Player Settings Dialog
The custom settings for the section player allow you to determine how the sections are
triggered, how they are distributed, or if they are played at all. Only sections with remote keys
assigned are available.
●

In the Player Setup, open the Player Modes pop-up menu and select Sections, then open
the Section Player Settings pop-up menu and select Custom.

The following settings are available:

Play Modes
●

Chord Pads
Allows you to hear the chord notes that correspond to the section if you press the
remote key for a specific section on your MIDI keyboard.

●

Sections
On your MIDI keyboard, first press a key that is assigned to a chord pad, then
press the remote key for a specific section to hear the chord notes that correspond
to the section.
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●

Combination
Combines sections and chord pads so that it does not matter whether you first
press the remote key for the chord pad or for the section.

●

Latch Chord Pads
Activate this for sections and combination modes. This way, if you release the
remote key for the chord pad, you will still hear the sections if you keep the section
remote keys pressed.

Chord Note Distribution
Allows you to determine how chord notes are distributed among the sections if the
chord that is assigned to the chord pad has more notes than sections.
Mute Sections
Excludes a section from being played. This is useful if you want to exclude specific
voicings from playback.
Subsection Assignments
These are available if you have set up remote keys for subsections on the Player
Remote Control tab.
●

Open the assigned to pop-up menu to assign a subsection to a section.

●

Use the Offset controls to specify an offset from the section. This way, when you
press the remote key for the subsection, you will hear the chord notes that
correspond to the section, transposed by the specified offset.

Playing Back Chord Sections
You can play back chord sections of a chord pad. You can play the sections and their
corresponding chord notes by using the remote keys that are assigned to them together with the
remote keys that are assigned to a chord pad. To view and edit the remote key assignment for
the sections, you can open the Player Remote Control tab.
PREREQUISITE
You have added an instrument track with an instrument assigned to your project. You have
record-enabled the instrument track. You have a MIDI keyboard connected and set up. In the
chord pads zone, you have activated Chord Pad Output Mode.
PROCEDURE
1.

Click Show/Hide Player Setup, and in the Player Modes pop-up menu activate Sections.
On the keyboard, the section remote range is highlighted in brown.

2.

On your MIDI keyboard, press any key that corresponds to the pads remote range.
This normally triggers the chord pad, however, in Sections mode, you do not hear anything
until you press a section remote key.

3.

On your MIDI keyboard, press any key that corresponds to the section remote range.

RESULT
The chord section of the chord whose chord pad you triggered is played back. You can press any
other key in the section remote range to play different sections of the same chord, or press them
all at once. You can use the remote keys for voicing, tension, and transpose to add variety.
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Chord Pads Setup Dialog
The Chord Pads Setup dialog allows you to change the remote key assignments and the layout
of the chord pads.
●

To open the Chord Pads Setup dialog, click Set up Chord Pads.

Pad Remote Control
Allows you to specify a range of remote keys that trigger the chords that are assigned
to the chord pads. Here, you can also set up chord modifiers that allow you to specify
how the chords are played back.
Player Remote Control
Allows you to specify a range of remote keys that trigger the chord notes, and that
select or mute players.
Pad Layout
Allows you to change the layout that is used for the chord pads.
RELATED LINKS
Pad Remote Control Tab on page 986
Player Remote Control Tab on page 988
Pad Layout Tab on page 990
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Pad Remote Control Tab
The Pad Remote Control tab in the Chord Pads Setup dialog allows you to specify a range of
remote keys that trigger the chords that are assigned to the chord pads.
●

To open the Pad Remote Control tab, click Set up Chord Pads, and in the Chord Pads
Setup dialog, click Pad Remote Control.

In the Chord Pad Triggers section, the following options are available:
Latch Chords
Activate this if you want the chord pad to play back until it is triggered again.
Pads Remote Range Start
Allows you to set the start note for the remote range. By default, this is set to C1.
Pads Remote Range End
Allows you to set the end note for the remote range. By default, this is set to B1.
MIDI Learn
Activates/Deactivates the MIDI Learn function to assign MIDI input to the pads remote
range.
In the Chord Modifiers section, the following options are available:
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Activate
Activates/Deactivates the remote key assignment for the parameters voicings,
tensions, and transpose. If this option is deactivated, only the remote key assignment
for the pads remote range is active.
NOTE
If you use the remote keys for voicings, tensions, or transposition after releasing the
remote key for the chord pad, the chord pad that you last played is affected.
NOTE
If you use MIDI controllers that are already assigned to other remote control features,
for example, the Track Quick Controls or the VST Quick Controls, all previous
assignments are lost.
In the Voicing Modifiers section, the following options are available:
Next Voicing
Plays back the next voicing of the last played chord.
Previous Voicing
Plays back the previous voicing of the last played chord.
Modify All Pad Voicings
Allows you to set the voicings for all chord pads using one of the following modifiers:
●

No Modifier

●

Aftertouch

●

Pitchbend

●

Controller
If you select Controller, you can set the controller number in the Controller
Number field.

MIDI Learn
Activates/Deactivates the MIDI Learn function to assign MIDI input to the parameters
for changing voicings.
In the Tension Modifiers section, the following options are available:
More Tensions
Plays back the last played chord with more tensions.
Fewer Tensions
Plays back the last played chord with fewer tensions.
Modify All Pad Tensions
Allows you to set the tensions for all chord pads using one of the following modifiers:
●

No Modifier

●

Aftertouch

●

Pitchbend

●

Controller
If you select Controller, you can set the controller number in the Controller
Number field.
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MIDI Learn
Activates/Deactivates the MIDI Learn function to assign MIDI input to the parameters
for changing tensions.
In the Transpose Modifiers section, the following options are available:
Transpose Up
Plays back the last played chord and transposes it upwards.
Transpose Down
Plays back the last played chord and transposes it downwards.
Transpose All Pads
Allows you to transpose all chord pads using one of the following modifiers:
●

No Modifier

●

Aftertouch

●

Pitchbend

●

Controller
If you select Controller, you can set the controller number in the Controller
Number field.

MIDI Learn
Activates/Deactivates the MIDI Learn function to assign MIDI input to the parameters
for changing transpose.

Changing the Pads Remote Range
You can widen the pads remote range to access more chord pads. If you want to use a wider key
range on your MIDI keyboard for regular playing, you can narrow the pads remote range.
PROCEDURE
1.

Click Set up Chord Pads.

2.

Open the Pad Remote Control tab to open the remote control assignments.

3.

Do one of the following:
●

Click MIDI Learn so that the button lights up, and on your MIDI keyboard, press the 2
keys that you want to assign as range start and range end.

●

Enter a new value in the Pads Remote Range Start and Pads Remote Range End fields.

RESULT
On the keyboard, the indication for pads remote range is changed.

Player Remote Control Tab
The Player Remote Control tab in the Chord Pads Setup dialog allows you to specify a range of
remote keys that trigger the chords that are assigned to the sections.
●

To open the Player Remote Control tab, click Set up Chord Pads, and in the Chord Pads
Setup dialog, click Player Remote Control.
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Sections
Allows you to assign remote keys for up to 5 sections. You can use the section remote
keys together with a pad remote key to trigger the chord notes that correspond to the
sections.
By default, Section 1 is set to G2, Section 2 is set to A2, Section 3 is set to B2, and
Section 4 is set to C3.
MIDI Learn
Activates/Deactivates the MIDI Learn function to assign MIDI input to the sections.
Select/Mute Player
Allows you to assign remote keys for player navigation and muting if you use different
players on multiple tracks.
MIDI Learn
Activates/Deactivates the MIDI Learn function to assign MIDI input to the parameters
for selecting and muting players.
Subsections
Allows you to assign remote keys for up to 5 subsections. You can use the subsection
remote keys together with a pad remote key to trigger the chord notes that
correspond to the section transposed by the offset that is specified by its subsection.
MIDI Learn
Activates/Deactivates the MIDI Learn function to assign MIDI input to subsections.
RELATED LINKS
Player Modes—Sections on page 982
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Pad Layout Tab
The Pad Layout tab in the Chord Pads Setup dialog allows you to change the layout that is used
for the chord pads.
NOTE
By default, the keyboard layout is active, but you can change to a grid layout if you prefer. After
changing the pad layout, you may need to adjust the remote setup.
●

To open the Pad Layout tab, click Set up Chord Pads, and in the Chord Pads Setup dialog,
click Pad Layout.

Pad Layout Type
Activate Keyboard to show the chord pads in a keyboard layout.
Activate Grid to show the chord pads in a grid layout.
Number of Octaves/Number of Rows
In Keyboard mode, you can select the number of octaves that you want to display.
In Grid mode, you can select the number of rows that you want to display.
Start Note
In Keyboard mode, you can select the start note for the first chord pad.
Number of Columns
In Grid mode, you can select the number of columns that you want to display.

Chord Pads Presets
Chord Pads Presets are templates that can be applied to newly created or to existing chord
pads.
Chord Pads Presets contain the chords that are assigned to the chord pads, as well as the player
configurations including any pattern data that you have imported via the MediaBay or by using
drag and drop. Chord Pads Presets allow you to quickly load chords, or reuse player settings.
The Chord Pads Presets pop-up menu is located to the left of the chord pads. Chord Pads
Presets are organized in the MediaBay, and you can categorize them with attributes.
●

To save/load a chord pads preset, click Chord Pads Presets and select Save Chord Pads
Preset/Load Chord Pads Preset.

You can also load only the assigned chords from a preset, without loading the player
configurations. This is useful if you want to use specific chords that you have saved as a preset,
but do not want to alter your current player setting.
●

To load only the chords of Chord Pads Presets, click Chord Pads Presets and select Load
Chords from Preset.

In the same way, you can also load only the player configurations of Chord Pads Presets. This is
useful if you have saved very complex player settings and want to reuse them on other chord
pads without changing the assigned chords.
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●

To load only the player settings of Chord Pads Presets, click Chord Pads Presets and select
Load Players from Preset.

Saving Chord Pads Presets
If you have set up the chord pads, you can save them as Chord Pads Presets.
PROCEDURE
1.

To the left of the chord pads, click Chord Pads Presets and select Save Chord Pads Preset.

2.

In the New Preset section, enter a name for the new preset.
NOTE
You can also define attributes for the preset.

3.

Click OK to save the preset and exit the dialog.

Creating Chord Events from Chord Pads
You can use the chords assigned to the chord pads to create chord events in the Project window.
PROCEDURE
●

Click a chord pad, and drag it on the chord track.

RESULT
A chord event is created.
RELATED LINKS
Recording Chord Events with a MIDI Keyboard on page 963

Creating MIDI Parts from Chord Pads
You can use the chords assigned to the chord pads to create MIDI parts in the Project window.
PROCEDURE
●

Click a chord pad, and drag it on a MIDI or instrument track.

RESULT
A MIDI part is created. It contains the MIDI events that build up the chord and has a length of
one bar.
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The Logical Editor is a powerful tool for search and replace functions on MIDI data.
You can use the Logical Editor as follows:
●

You set up filter conditions to find certain elements.
This can be elements of a certain type, with certain attributes or values, or on certain
positions, in any combination. You can combine any number of filter conditions and make
composite conditions using And/Or operators.

●

You select the basic function to be performed.
The options include Transform, for changing properties of the found elements, Delete, for
removing the elements, Insert, for adding new elements based on the found positions of
other elements, and more.

●

You set up a list of actions, which specify exactly what is done.
This is not necessary for all functions.

By combining filter conditions, functions, and the specific actions, you can perform very powerful
processing.
To master the Logical Editor, you need some knowledge about how MIDI messages are
structured. However, there is also a rich selection of presets, allowing you to access its
processing powers without delving into its more complicated aspects.
RELATED LINKS
Presets on page 1006

Window Overview
The Logical Editor window allows you to combine filter conditions, functions, and actions to
perform very powerful MIDI processing.
●

To open the Logical Editor, select MIDI > Logical Editor.
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1

Filter Conditions
Allows you to specify the conditions such as type, attribute, value, or position that a specific
element must meet to be found. You can combine any number of filter conditions using
AND/OR operators.

2

Action list
Allows you to set up a list of actions that specifies exactly what is done. This is not necessary
for all functions.

3

Function pop-up menu
Allows you to select a function.

4

Apply
Applies your settings.

Filter Conditions
The upper list is where you set up the filter conditions, determining which elements to find. The
list can contain one or several conditions, each on a separate line.
To set up a filter condition, make the following settings:
Left bracket
Together with the right bracket, this allows you to combine multiple filter conditions,
that is, multiple lines with the boolean operators And/Or.
Filter Target
Sets the property of the element. This setting affects the available options in the other
columns.
Condition
Determines how the Logical Editor compares the property in the Filter Target column
to the values in the Parameter columns. The available options depend on the Filter
Target setting.
Parameter 1
Sets which value the element properties are compared to. This depends on the Filter
Target.
Parameter 2
Only available if one of the Range options is set in the Condition column. Allows you to
find all elements with values inside or outside the range between Parameter 1 and
Parameter 2.
Bar Range/Time Base
Only available if the Filter Target is set to Position. If one of the Bar Range options is
selected in the Condition column, you use the Bar Range/Time Base column to
specify zones within each bar. This allows you to find all elements on or around the first
beat of every bar, for example. If any of the other Condition options is selected, you
can use the Bar Range/Time Base column to specify a time base such as PPQ,
seconds, etc.
Right bracket
Together with the left bracket, this allows you to combine several filter conditions.
bool
Allows you to insert the boolean operators And/Or, when creating conditions with
multiple lines.
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NOTE
If you make a mistake when combining multiple conditions with brackets, this is
displayed in the status line.
NOTE
If you have already defined filter conditions and/or applied a preset, but want to start again from
scratch, you can initialize the settings by selecting the Init option from the Presets pop-up
menu.
NOTE
You can also set up filter conditions by dragging MIDI events directly into the upper list.
If the list contains no entries, a MIDI event dragged into this section will form conditions
including the state and type of the event. If it contains entries, the dragged event will initialize
the matching parameters. For example, if a length condition is used, the length will be set
according to the length of the event.
Depending on the Filter Target setting, the following options can be selected in the Condition
column:
Equal
Has the exact same value as set up in the Parameter 1 column.
Unequal
Has any value other than the one set up in the Parameter 1 column.
Bigger
Has a value higher than the one set up in the Parameter 1 column.
Bigger or Equal
Has a value that is the same as or higher than the one set up in the Parameter 1
column.
Less
Has a value lower than the one set up in the Parameter 1 column.
Less or Equal
Has a value that is the same as or lower than the one set up in the Parameter 1
column.
Inside Range
Has a value that is between the values set up in the Parameter 1 and Parameter 2
columns. Note that Parameter 1 should be the lower value and Parameter 2 the
higher.
Outside Range
Has a value that is not between the values set up in the Parameter 1 and Parameter 2
columns.
Inside Bar Range
Has a value that is within the zone set up in the Bar Range/Time Base column, in each
bar within the current selection. This is only used if the Filter Target is set to Position.
Outside Bar Range
Has a value outside the zone set up in the Bar Range/Time Base column, in each bar
within the current selection. This is only used if the Filter Target is set to Position.
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Before Cursor
Is before the song cursor position. This is only used if the Filter Target is set to
Position.
Beyond Cursor
Is after the song cursor position Position only.
Inside Track Loop
Is inside the set track loop. This is only used if the Filter Target is set to Position.
Inside Cycle
Is inside the set cycle. This is only used if the Filter Target is set to Position.
Exactly Matching Cycle
Exactly matches the set cycle. This is only used if the Filter Target is set to Position.
Note is equal to
Is the note specified in the Parameter 1 column only, regardless of octave. For
example, lets you find all C notes, in all octaves. This is only used if the Filter Target is
set to Pitch.
NOTE
The conditions for the Property filter target are different.

RELATED LINKS
Combining Multiple Condition Lines on page 1016
Searching for Properties on page 998
Searching for Elements at Specific Positions on page 995

Searching for Elements at Specific Positions
You can search for elements starting at specific positions, either relative to the start of the
project or within each bar.
PROCEDURE
1.

Open the Filter Target pop-up menu and select Position.
This allows you to find elements starting at specific positions, either relative to the start of
the project or within each bar.

2.

Open the Condition pop-up menu and select one of the following options:
●

To find all elements at a specific position, select a position in the Parameter 1 column.
You can set a time base such as PPQ, seconds, samples, or frames in the Bar Range/
Time Base column.

●

To find all elements inside or outside a range, select Inside Bar Range or Outside Bar
Range.
You can set the bar range in the Bar Range/Time Base column by clicking and dragging
in the bar display or by adjusting the start position of the range in the Parameter 1
column and the end position in the Parameter 2 column. You can change the time base
using the Bar Range/Time Base column. The position for Bar Range is measured in
ticks related to the start of the bar.

EXAMPLE
You can set up the Logical Editor to find all elements at 1.1.1.0 in the project.
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You can set up the Logical Editor to find elements starting around the second beat in each bar.

Searching for Notes of Specific Lengths
You can search for notes of specific lengths.
PROCEDURE
1.

Open the Filter Target pop-up menu and select Length.
This allows you to find notes of a specific length only.
NOTE
The Length parameter is interpreted via the time base setting in the Bar Range/Time Base
column, that is, in PPQ, seconds, samples, or frames.

2.

Open the Parameter 1 pop-up menu and set the length that you want to search for.

3.

Open the Condition pop-up menu and select an option.
If you select Inside Range or Outside Range, use Parameter 1 and Parameter 2 to set the
start and the end of the range.

4.

Click

below the list to add another condition line.

Parameter 1 is automatically set to Note as the Length Filter Target is only valid for notes.

RELATED LINKS
Combining Multiple Condition Lines on page 1016

Value 1 and Value 2
MIDI events can be composed of value 1 and value 2.
Value 1 and value 2 have different meanings for different event types:

Event type

Value 1

Value 2

Notes

The Note Number/Pitch.

The velocity of the note.

Poly Pressure

The key that was pressed.

The amount of pressure for
the key.

Controller

The type of Controller,
displayed as a number.

The amount of Control
Change.

Program Change

The Program Change number. Not used.

Aftertouch

The amount of pressure.

Not used.

Pitchbend

The “fine-tune” of the bend.
Not always used.

The coarse amount of bend.
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Event type

Value 1

Value 2

VST 3 Event

Not used.

The value of the VST 3 Event
parameter. The value range of
the VST 3 event (0.0 to 1.0) is
transformed into the MIDI
value range (0-127), that is,
the VST 3 event value 0.5
corresponds to 64. For some
operations that require a
higher resolution, you can
make use of the “VST 3 Value
Operation” parameter.

NOTE
System Exclusive events do not use value 1 and 2.

RELATED LINKS
Action Target on page 1003

Searching for Note Pitches or Velocities
PROCEDURE
1.

Open the Filter Target pop-up menu and select Value 1 for pitches, or Value 2 for velocities.

2.

Optional for pitches: In the Parameter 1 column, enter a pitch either as note name such as
C3, D#4, etc. or as a MIDI note number from 0 to 127.
NOTE
To find all notes of a certain key, in all octaves, open the Condition pop-up menu and select
Note is equal to.

3.

Click

below the list to add another condition line.

Parameter 1 is automatically set to Note. Also, Value 1 and Value 2 will be displayed as
Pitch and Velocity respectively.

RELATED LINKS
Combining Multiple Condition Lines on page 1016

Searching for Controllers
PROCEDURE
1.

Open the Filter Target pop-up menu and select Value 1.

2.

Click

3.

below the list to add another condition line.

Open the Parameter 1 pop-up menu and select Controller.
Filter Target is automatically set to MIDI Controller No. and the Parameter 1 column will
show the names of the MIDI controllers.

RELATED LINKS
Combining Multiple Condition Lines on page 1016
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Searching for MIDI Channels
Searching for MIDI channels is useful if you have recorded MIDI from an instrument sending on
several different channels, or if you have imported a MIDI file of type 0 with a single track,
containing MIDI events with different channel settings.
PROCEDURE
1.

Open the Filter Target pop-up menu and select Channel.

2.

In the Parameter 1 field, enter a MIDI channel from 1 to 16.

3.

Open the Condition pop-up menu and select an option.

Searching for Element Types
PROCEDURE
1.

Open the Filter Target pop-up menu and select Type.

2.

Open the Condition pop-up menu and select an option.

3.

Open the Parameter 1 pop-up menu and select a type such as note, poly pressure,
controller, etc.

Searching for Properties
You can search for properties that are not part of the MIDI standard but rather Cubase-specific
settings.
PROCEDURE
1.

Open the Filter Target pop-up menu and select Property.

2.

Open the Parameter 1 pop-up menu and select the property that you want to search for.

3.

Open the Condition pop-up menu and select one of the following options:
●

Select Property is set if you want to search for events that have the specified property.

●

Select Property is not set if you want to search for events that do not have the specified
property.

EXAMPLE
You can find all muted events.

You can find events that are selected and muted.

You can set up the Logical Editor to find all note expression data.

You can set up the Logical Editor to find all MIDI controller events that form part of note
expression data.
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You can set up the Logical Editor to find all VST 3 events that cannot be played back, because
there is no note expression-compatible VST instrument on the related track.

Searching for Event Contexts
You can perform context-dependent searches. This is especially useful in the Input Transformer.
The Filter Target Last Event indicates the state of an event which has already passed the Input
Transformer or the Logical Editor. The condition must be combined with Parameter 1 and
Parameter 2.
EXAMPLE
You can set up the Logical Editor to perform actions only when the sustain pedal is down.

You can set up the Input Transformer or the Transformer to perform actions only when the
note C1 is pressed.

In this example, the action is performed after playing the C1.

Searching for Highest/Lowest Notes in Chords
You can search for the highest or lowest note in a chord.
PROCEDURE
1.

Open the Filter Target pop-up menu and select Type.

2.

Open the Condition pop-up menu and select Equal.

3.

Open the Parameter 1 pop-up menu and select Note.

4.

Click

5.

Open the Filter Target pop-up menu and select Context Variable.

6.

Open the Condition pop-up menu and select Bigger or Equal.

7.

Open the Parameter 1 pop-up menu and select Highest in Chord from at Least n Notes or
Lowest in Chord from at Least n Notes.

8.

Open the Parameter 2 pop-up menu and select how many notes a chord must contain to be
taken into account.

below the list to add another condition line.
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Searching for Chords
You can search for chords in a MIDI part or on the chord track.
PREREQUISITE
NOTE
A note belongs to a chord if at least 2 other notes play at the same time.

PROCEDURE
1.

Open the Filter Target pop-up menu and select Context Variable.

2.

Open the Parameter 1 pop-up menu and select the property that you want to search for.

3.

Open the Condition pop-up menu and select an option.

Chords Filter
If the Filter Target is set to Context Variable, you can search for the following parameters:
Highest/Lowest/Average Pitch
Finds notes with the highest, lowest, or average pitch in the selected MIDI part.
Highest/Lowest/Average Velocity
Finds notes with the highest, lowest, or average velocity in the selected MIDI part.
Highest/Lowest/Average CC Value
Controllers with the highest, lowest, or average CC value in the selected MIDI part.
The following settings for Parameter 1 require a Parameter 2:
Number of Notes in Chord (Part)
If you set Parameter 2 to the number of notes in the chord, this finds chords with the
specified number of notes in the selected MIDI part.
Number of Voices (Part)
If you set Parameter 2 to the number of voices of the chord, this finds chords with the
specified number of voices in the selected MIDI part.
Position in Chord (Part)
If you set Parameter 2 to the position in the chord, this finds chords with the specified
chord interval in the selected MIDI part.
Note Number in Chord (lowest = 0)
If you set Parameter 2 to the voicing number of the chord, this finds chords with the
specified voicing number in the selected MIDI part.
Position in Chord (Chord Track)
If you set Parameter 2 to the position in the chord, this finds the specified chord
interval in the selected MIDI part. The chord track is taken as reference.
Voice
If you set Parameter 2 to the voice in the chord, this finds the specified voice in the
selected MIDI part.
Highest in Chord from at Least n Notes
Finds the highest note of the chord in the selected MIDI part. Set Parameter 2 to
specify how many notes a chord must contain to be taken into account.
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Lowest in Chord from at Least n Notes
Finds the lowest note of the chord in the selected MIDI part. Set Parameter 2 to
specify how many notes a chord must contain to be taken into account.
NOTE
The Musical Context presets give you an idea of the possibilities of this filter target.

RELATED LINKS
Searching for Highest/Lowest Notes in Chords on page 999

Combining Multiple Condition Lines
You can add condition lines and combine them by using boolean And and Or operators and
brackets.
●

To add a new condition, click

below the list.

The new line is added at the bottom of the list.
●

To remove a condition, select it and click

below the list.

Bool Column
In the bool column to the right in the list, you can select a boolean operator: And or Or.
A boolean operator combines 2 condition lines and determines the result in the following way:
●

And determines that both conditions must be fulfilled for an element to be found.

●

Or determines that at least one of the conditions must be fulfilled for an element to be
found.

IMPORTANT
When you add a new condition line, its boolean setting default is And.
EXAMPLE
You can find elements that are notes and start at the beginning of the third bar.

You can find all events that are notes (regardless of their position) and all events starting at the
beginning of the third bar (regardless of their type).

Using Brackets
The bracket columns let you enclose 2 or more condition lines, dividing the conditional
expression into smaller units. This is only relevant when you have 3 or more condition lines and
want to use the boolean Or operator.
You add brackets by clicking in the bracket columns and selecting an option. Up to triple brackets
can be selected.
If you add several layers of brackets, these are evaluated from the inside out, starting with the
innermost brackets.
Expressions within brackets are evaluated first.
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EXAMPLE
You can find all MIDI notes with the pitch C3, as well as all events (regardless of their type) set to
MIDI channel 1.

You can find all notes that either have the pitch C3 or the MIDI channel 1 (but no non-note
events).

Selecting a Function
The pop-up menu at the bottom of the Logical Editor is where you select the function, that is,
the basic type of editing to be performed.

Delete
Deletes all elements found by the Logical Editor.
Transform
Changes one or several aspects of the found elements. You set up exactly what is
changed in the action list.
Insert
Creates new elements and inserts these into the parts. The new elements will be based
on the elements found by the filter conditions, but with any changes you have set up in
the action list applied.
Another way of expressing this is that the Insert function copies the found elements,
transforms them according to the action list and inserts the transformed copies among
the existing elements.
Insert Exclusive
Transforms the found elements according to the action list. All elements that do not
meet the filter conditions are deleted.
Copy
Copies all found elements, transforms them according to the action list, and pastes
them into a new part on a new MIDI track. The original events are not affected.
Extract
Transforms all found events and moves them to a new part on a new MIDI track.
Select
Selects all found events and highlights them for further work in the regular MIDI
editors.
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RELATED LINKS
Specifying Actions on page 1003

Specifying Actions
You can specify actions, that is, changes that are made to the found elements, in the lower list of
the Logical Editor. Actions are relevant for all function types except Delete and Select.

You can add action lines by clicking

, and remove them by selecting it and clicking

.

Action Target
The Action Target allows you to select the property that is changed in the events.
Position
Moves the events.
Length
Resizes note events.
Value 1
Adjusts value 1 in the events. What is displayed for value 1 depends on the event type.
For notes, value 1 is the pitch.
Value 2
Adjusts value 2 in the events. What is displayed for value 2 depends on the event type.
For notes, value 2 is the velocity value.
Channel
Allows you to change the MIDI channel setting.
Type
Allows you to change the event type, that is, transform aftertouch events to
modulation events, or pitchbend events to VST 3 Tuning events.
Value 3
Adjusts value 3 in the events, which is used for handling of Note-off velocity when
searching for properties.
NoteExp Operation
Allows you to specify a note expression operation in the Operation column.
VST 3 Value Operation
Allows you to perform common operations within the VST 3 value range (0.0 to 1.0)
instead of the standard MIDI value range (0-127) for finer adjustments.
NOTE
The Position and Length parameters are interpreted via the time base setting in the Bar Range/
Time Base column, with the exception of the Random setting, which uses the time base of the
affected events.

RELATED LINKS
Searching for Properties on page 998
Value 1 and Value 2 on page 996
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Operation
The Operation column allows you to determine what to do with the Action Target.
The options on this pop-up menu are different depending on the selected Action Target.
Add
Adds the value specified in the Parameter 1 column to the Action Target.
Subtract
Subtracts the value specified in the Parameter 1 column from the Action Target.
Multiply by
Multiplies the Action Target with the value specified in the Parameter 1 column.
Divide by
Divides the Action Target by the value specified in the Parameter 1 column.
VST 3 Value Operation – Invert
Inverts note expression data containing the specified VST 3 event parameter.
Round by
Rounds the Action Target value using the value specified in the Parameter 1 column.
Set Random Values between
Sets the Action Target value to a random value within the range specified with
Parameter 1 and Parameter 2.
Set to fixed value
Sets the Action Target to the value specified in the Parameter 1 column.
Set Relative Random Values between
Adds a random value to the current Action Target value. The added random value will
be within the range specified with Parameter 1 and Parameter 2. Note that these can
be set to negative values.
Add Length
This is only available if you set Action Target to Position. Furthermore, it is only valid if
the found events are notes. If you select Add Length, the length of each note event is
added to the Position value.
Transpose to Scale
This is only available if you set Action Target to Value 1, and if the filter conditions are
specifically set up to find notes (a Type = Note filter condition line has been added).
When Transpose to Scale is selected, you can specify a musical scale using the
Parameter 1 and Parameter 2 columns. Parameter 1 is the key (C, C#, D, etc.) while
Parameter 2 is the type of scale (major, melodic or harmonic minor, etc.).
Each note will be transposed to the closest note in the selected scale.
Use Value 2
This is only available if you set Action Target to Value 1. If this option is selected, the
Value 2 setting in each event will be copied to the Value 1 setting.
Use Value 1
This is only available if you set Action Target to Value 2. If this option is selected, the
Value 1 setting in each event will be copied to the Value 2 setting.
Mirror
This is only available if you set Action Target to Value 1 or Value 2. When this option is
selected, the values are mirrored around the value set in the Parameter 1 column.
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In the case of notes, this inverts the scale, with the key set in the Parameter 1 column
as center point.
Linear Change in Loop Range
This affects events between the left and right locators only. It creates a linear ramp of
values (replacing the original values) starting at the value in the Parameter 1 column
and ending at the Parameter 2 value.
Relative Change in Loop Range
This creates a ramp of values, affecting events in the loop range only, that is, between
the locators. However, here the changes are relative, meaning that values will be
added to the existing values.
In other words, you set up a value ramp starting at Parameter 1 and ending at
Parameter 2 (note that the values can be negative). The resulting value ramp is then
added to the existing values for the events within the loop range.
For example, if you apply this to note velocities with Parameter 1 set to 0 and
Parameter 2 set to -100, you create a velocity fade-out, keeping the original velocity
relations:

NoteExp Operation – Remove Note Expression
This option is only available for notes. It allows you to remove all note expression data
from a note.
NoteExp Operation – Create One-Shot
This option is only available for notes. It allows you to add note expression data for
notes in One Shot mode, meaning that you add a parameter as note expression data.
After having added the one-shot parameter, you have to set it to the desired value in a
second go.
NoteExp Operation – Reverse
Reverses the note expression data.
RELATED LINKS
Value 1 and Value 2 on page 996

Applying the Defined Actions
Once you have set up filter conditions, selected a function, and set the required actions or loaded
a preset, you apply the actions defined with the Logical Editor by clicking the Apply button.
IMPORTANT
The MIDI insert effect Transformer does not feature an Apply button. Here, the current settings
are automatically applied in real time during playback or live playing.
Logical Editor operations can be undone just like any other editing.
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Presets
You can load, save and manage Logical Presets.
To load a preset, do one of the following:
●

Open the Logical Editor, and open the Select Preset pop-up menu, and select an option.

●

Select MIDI > Logical Presets, and select an option.

●

Open the List Editor, and in the filters bar, select a preset from the Show section.

NOTE
If you set up a key command for a preset, you can conveniently apply the same operation to
several selected events in one go.

RELATED LINKS
Key Commands on page 1123

Storing Your Own Settings as a Preset
You can save settings that you want to use again as presets.
PROCEDURE
1.

In the section in the upper left of the Logical Editor, click Store Preset.

2.

In the dialog that opens, specify a name for the preset and click OK.

RESULT
The preset is stored.
NOTE
To remove a preset, load it and click Remove Preset.

Organizing and Sharing Presets
The Logical Editor presets are stored within the application folder in the Presets\Logical Edit
Project subfolder.
Preset files cannot be edited manually, but you can reorganize them. This also makes it easy to
share presets with other Cubase users by transferring the individual preset files.
NOTE
The list of presets is read each time the Logical Editor is opened.
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The Project Logical Editor is a powerful tool for search and replace functions in the Project
window.
The Project Logical Editor allows you to specify filter conditions and combine them with actions.
This way you can search for all open folder tracks in your project, for example, and close them.
It comes with a number of presets that show you the possibilities of this feature, and that you
can use as a starting point for your own settings.
RELATED LINKS
Presets on page 1021
Project Logical Editor Window Overview on page 1007

Project Logical Editor Window Overview
The Project Logical Editor window allows you to combine filter conditions, functions, actions,
and macros to perform very powerful processing.
●

To open the Project Logical Editor, select Project > Project Logical Editor.

1

Filter Conditions
Allow you to specify the conditions such as type, attribute, value, position, that a specific
element must meet to be found. You can combine any number of filter conditions using
And/Or operators.

2

Action List
Allows you to set up a list of actions that specifies exactly what is done. This is not necessary
for all functions.

3

Function pop-up menu
Allows you to select if the found elements are transformed, deleted, or selected.

4

Macro pop-up menu
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Allows you to select a macro.
5

Apply
Applies your settings.

IMPORTANT
Not every combination of settings always makes sense. Experiment a bit before applying your
edits to important projects.
NOTE
You can undo the operations by selecting Edit > Undo.

RELATED LINKS
Presets on page 1021

Filter Conditions
By setting up filter conditions you can determine which filter target, that is, what elements, you
want to find.

To set up a filter condition, make the following settings:
Filter Target
Sets the property of the element. This setting affects the available options in the other
columns.
Condition
Determines how the Project Logical Editor compares the property in the Filter Target
column to the values in the Parameter columns. The available options depend on the
Filter Target setting.
Parameter 1
Sets which value the element properties are compared to. This depends on the Filter
Target.
Parameter 2
Only available if one of the Range options is set in the Condition column. Allows you to
find all elements with values inside or outside the range between Parameter 1 and
Parameter 2.
Bar Range/Time Base
Only available if the Filter Target is set to Position. If one of the Bar Range options is
selected in the Condition column, you use the Bar Range/Time Base column to
specify zones within each bar. This allows you to find all elements on or around the first
beat of every bar, for example. If any of the other Condition options is selected, you
can use the Bar Range/Time Base column to specify a time base such as PPQ,
seconds, etc.
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Left bracket
Together with the right bracket, this allows you to combine multiple filter conditions,
that is, multiple lines with the boolean operators And/Or.
Right bracket
Together with the left bracket, this allows you to combine several filter conditions.
bool
Allows you to insert the boolean operators And/Or, when creating conditions with
multiple lines.
NOTE
If you make a mistake when combining multiple conditions with brackets, you are
informed in the status line.
NOTE
If you have already defined filter conditions and/or applied a preset, but want to start again from
scratch, you can initialize the settings by selecting the Init option from the Presets pop-up
menu.

RELATED LINKS
Searching for Elements at Specific Positions on page 1012
Combining Multiple Condition Lines on page 1016

Searching for Media Types
You can search for elements by their media type.
PROCEDURE
1.

Open the Filter Target pop-up menu and select Media Type.

2.

Open the Parameter 1 pop-up menu and select the media type that you want to search for.

3.

Open the Condition pop-up menu and select one of the following options:
●

Select Equal if you want to search for the specified media type.

●

Select Unequal if you want to search for any other media type than the specified.

●

Select All Types if you want to search for all media types.

Media Type Filter
When the Filter Target is set to Media Type, the pop-up menu lists the available media types.
Audio
If no container type is specified, this finds audio events, audio parts, and audio tracks.
MIDI
If no container type is specified, this finds MIDI parts and MIDI tracks.
Automation
If no container type is specified, this finds automation events and automation tracks.
Marker
If no container type is specified, this finds marker events and marker tracks.
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Transpose
If no container type is specified, this finds transpose events and transpose tracks.
Arranger
If no container type is specified, this finds arranger events and arranger tracks.
Tempo
If no container type is specified, this finds tempo events and tempo tracks.
Signature
If no container type is specified, this finds signature events and signature tracks.
Chord
If no container type is specified, this finds chord events and chord tracks.
Scale Event
If no container type is specified, this finds scale events.
Video
If no container type is specified, this finds video events.
Group
If no container type is specified, this finds group tracks.
Effect
If no container type is specified, this finds FX channel tracks.
Device
If no container type is specified, this finds device tracks.
VCA
If no container type is specified, this finds VCA fader tracks.
For media types, the following Condition options are available:
Equal
This finds the media type set up in the Parameter 1 column.
All Types
This finds all media types.

Searching for Container Types
PROCEDURE
1.

Open the Filter Target pop-up menu and select Container Type.

2.

Open the Parameter 1 pop-up menu and select the container type that you want to search
for.

3.

Open the Condition pop-up menu and select one of the following options:
●

Select Equal if you want to search for the specified container type.

●

Select Unequal if you want to search for any other container type than the specified.

●

Select All Types if you want to search for all container types.

EXAMPLE
You can set up the Project Logical Editor to find all folder tracks in the project.
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Container Type Filter
When the Filter Target is set to Container Type, the Parameter 1 pop-up menu lists the
available container types.
Folder Track
This finds all folder tracks, included FX channel and group channel folders.
Track
This finds all track types.
Part
This finds audio, MIDI, and instrument parts. Folder parts will not be found.
Event
This finds automation points, markers, as well as audio, arranger, transpose, tempo,
and time signature events.
For container types, the following Condition options are available:
Equal
This finds the container type set up in the Parameter 1 column.
All Types
This finds all container types.

Combining Media Type and Container Type
The combination of the filter targets Media Type and Container Type represents a versatile tool
for logical operations.
EXAMPLE
You can set up the Project Logical Editor to find all MIDI and instrument parts in the project.

You can set up the Project Logical Editor to find all automation tracks (not events) in the project
whose name contains vol.

You can set up the Project Logical Editor to find all MIDI and instrument parts (not tracks) in the
project that are muted.

You can set up the Project Logical Editor to find all MIDI and instrument parts (not tracks) or all
audio events (not parts or tracks) in the project that are muted.
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Searching for Names
PROCEDURE
1.

Open the Filter Target value field and select Name.

2.

Click the Parameter 1 pop-up menu and enter a name, or a part of a name that you want to
search for.

3.

Open the Condition pop-up menu and select one of the following options:
●

Select Equal if you want to search for the exact name.

●

Select Contains if you want to search for a name that contains the specified name.

●

Select Contains not if you want to search any other name than the specified.

EXAMPLE
You can set up the Project Logical Editor to find all tracks in the project whose name contains
voc.

Searching for Elements at Specific Positions
You can search for elements starting at specific positions, either relative to the start of the
project or within each bar.
PROCEDURE
1.

Open the Filter Target pop-up menu and select Position.
This allows you to find elements starting at specific positions, either relative to the start of
the project or within each bar.

2.

Open the Condition pop-up menu and select one of the following options:
●

To find all elements at a specific position, select a position in the Parameter 1 column.
You can set a time base such as PPQ, seconds, samples, or frames in the Bar Range/
Time Base column.

●

To find all elements inside or outside a range, select Inside Bar Range or Outside Bar
Range.
You can set the bar range in the Bar Range/Time Base column by clicking and dragging
in the bar display or by adjusting the start position of the range in the Parameter 1
column and the end position in the Parameter 2 column. You can change the time base
in the Bar Range/Time Base column. The position for Bar Range is measured in ticks
related to the start of the bar.

EXAMPLE
You can set up the Project Logical Editor to find all elements at the PPQ position 5.1.1. in the
project.

You can set up the Project Logical Editor to find elements starting around the second beat in
each bar.
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Position Filter
For positions, the following Condition options are available:
Equal
Has the exact same value as set up in the Parameter 1 column.
Unequal
Has any value other than the one set up in the Parameter 1 column.
Bigger
Has a value higher than the one set up in the Parameter 1 column.
Bigger or Equal
Has a value that is the same as or higher than the one set up in the Parameter 1
column.
Less
Has a value lower than the one set up in the Parameter 1 column.
Less or Equal
Has a value that is the same as or lower than the one set up in the Parameter 1
column.
Inside Range
Has a value that is between the values set up in the Parameter 1 and Parameter 2
columns. Note that Parameter 1 should be the lower value and Parameter 2 the
higher.
Outside Range
Has a value that is not between the values set up in the Parameter 1 and Parameter 2
columns.
Inside Bar Range
Is within the zone set up in the Bar Range/Time Base column, in each bar within the
current selection.
Outside Bar Range
Is outside the zone set up in the Bar Range/Time Base column, in each bar within the
current selection.
Before Cursor
Is before the cursor position.
Beyond Cursor
Is after the cursor position.
Inside Track Loop
Is inside the set track loop.
Inside Cycle
Is inside the set cycle.
Exactly Matching Cycle
Exactly matches the set cycle.

Searching for Elements of Specific Lengths
PROCEDURE
1.

Open the Filter Target pop-up menu and select Length.
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This allows you to find elements of a specific length only.
NOTE
The Length parameter is interpreted via the time base setting in the Bar Range/Time Base
column, that is, in PPQ, seconds, samples, or frames.
2.

Open the Parameter 1 pop-up menu and set the length that you want to search for.

3.

Open the Condition pop-up menu and select an option.
If you select Inside Range or Outside Range, use Parameter 1 and Parameter 2 to set the
start and the end of the range.

EXAMPLE
You can set up the Project Logical Editor to find all audio parts and events in the project with a
length value below 200 samples.

RELATED LINKS
Length Filter on page 1014

Length Filter
For lengths, the following Condition options are available:
Equal
Has the exact same value as set up in the Parameter 1 column.
Unequal
Has any value other than the one set up in the Parameter 1 column.
Bigger
Has a value higher than the one set up in the Parameter 1 column.
Bigger or Equal
Has a value that is the same as or higher than the one set up in the Parameter 1
column.
Less
Has a value lower than the one set up in the Parameter 1 column.
Less or Equal
Has a value that is the same as or lower than the one set up in the Parameter 1
column.
Inside Range
Has a value that is between the values set up in the Parameter 1 and Parameter 2
columns. Note that Parameter 1 should be the lower value and Parameter 2 the
higher.
Outside Range
Has a value that is not between the values set up in the Parameter 1 and Parameter 2
columns.
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Searching for Color Names
PROCEDURE
1.

Open the Filter Target pop-up menu and select Color Name.

2.

Click the Parameter 1 value field and enter the color name for which you want to search.

3.

Open the Condition pop-up menu and select one of the following options:
●

Select Equal if you want to search for the exact color name.

●

Select Contains if you want to search for a color name that contains the specified color
name.

●

Select Contains not if you want to search any other color name than the specified name.

Searching for Properties
PROCEDURE
1.

Open the Filter Target pop-up menu and select Property.

2.

Open the Parameter 1 pop-up menu and select the property that you want to search for.

3.

Open the Condition pop-up menu and select one of the following options:
●

Select Property is set if you want to search for events that have the specified property.

●

Select Property is not set if you want to search for events that do not have the specified
property.

EXAMPLE
You can set up the Project Logical Editor to find all muted MIDI and instrument parts.

You can set up the Project Logical Editor to find all elements that are empty.

You can set up the Project Logical Editor to find all selected audio parts that are selected but
not muted.

Properties Filter
For properties, the following Condition options are available:
Property is set
This finds all events that have the property that is set in the Parameter 1 column.
Property is not set
This finds all events that do not have the property that is set in the Parameter 1
column.
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When the Filter Target is set to Property, the pop-up menu lists the available Parameter 1
properties.
Event is muted
This finds all muted events.
Event is selected
This finds all selected events.
Event is empty
This finds all empty events.
Event inside NoteExp
This finds all events that form part of Note Expression automation data. These can be
VST 3 or MIDI controller events.
Event is valid VST 3
This finds all VST 3 events in a note that are valid. This means that the corresponding
track is routed to an instrument that supports them.
Is Hidden
This finds all hidden tracks.
Has Track Version
This finds all tracks that have track versions.
Follows Chord Track
This finds all tracks that follow the chord track.
Is Disabled
This finds all disabled tracks.

Combining Multiple Condition Lines
You can add condition lines and combine them by using boolean And and Or operators and
brackets.
●

To add a new condition, click

below the list.

The new line is added at the bottom of the list.
●

To remove a condition, select it and click

below the list.

Bool Column
In the bool column to the right in the list, you can select a boolean operator: And or Or.
A boolean operator combines 2 condition lines and determines the result in the following way:
●

And determines that both conditions must be fulfilled for an element to be found.

●

Or determines that at least one of the conditions must be fulfilled for an element to be
found.

IMPORTANT
When you add a new condition line, the boolean setting default is And.
EXAMPLE
You can set up the Project Logical Editor to find MIDI tracks.
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You can set up the Project Logical Editor to find all parts or events that match exactly the cycle.

Using Brackets
The bracket columns let you enclose 2 or more condition lines, dividing the conditional
expression into smaller units. This is only relevant when you have 3 or more condition lines and
want to use the boolean Or operator.
You can add brackets by clicking in the bracket columns and selecting an option. Up to triple
brackets can be selected.
If you add several layers of brackets, these are evaluated from the inside out, starting with the
innermost brackets.
Expressions within brackets are evaluated first.
EXAMPLE
You can set up the Project Logical Editor to find all audio parts and events whose name contains
perc as well as other MIDI parts and events whose name contains drums.

You can set up the Project Logical Editor to find all audio parts or events whose name contains
perc or drums.

Specifying Actions
You can specify actions, that is, changes that are made to the found elements, in the lower list of
the Project Logical Editor. Actions are only relevant for the function type Transform.

You can perform the following action types:
●

Track-based actions, such as Track Operation, Name.

●

Event-based actions, such as Position, Length, Name.

●

Actions that only take effect on automation data, such as Trim.

You can add action lines by clicking

, and remove them by selecting it and clicking
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Action Target
The Action Target allows you to select the property that is changed.

Position
Adjusting the Position value moves the elements.
This parameter is interpreted via the time base setting in the Bar Range/Time Base column, with
the exception of the Random setting, which uses the time base of the affected events:
Add
Adds the value specified in the Parameter 1 column to the Position.
Subtract
Subtracts the value specified in the Parameter 1 column from the Position.
Multiply by
Multiplies the Position value with the value specified in the Parameter 1 column.
Divide by
Divides the Position value by the value specified in the Parameter 1 column.
Round by
This rounds the Position value using the value specified in the Parameter 1 column. In
other words, the Position value is changed to the closest value that can be divided by
the Parameter 1 value.
Set relative Random Values between
This will add a random value to the current Position value. The added random value
will be within the range specified with Parameter 1 and Parameter 2. Note that these
can be set to negative values.
Set to fixed value
This sets the position to the value specified in the Parameter 1 column.

Length
Adjusting the Length value allows you to resize the elements.
This parameter is interpreted via the time base setting in the Bar Range/Time Base column, with
the exception of the Random setting, which uses the time base of the affected events:
Add
Adds the value specified in the Parameter 1 column to the Length.
Subtract
Subtracts the value specified in the Parameter 1 column from the Length.
Multiply by
Multiplies the Length value with the value specified in the Parameter 1 column.
Divide by
Divides the Length value by the value specified in the Parameter 1 column.
Round by
This rounds the Length value using the value specified in the Parameter 1 column. In
other words, the Length value is changed to the closest value that can be divided by
the Parameter 1 value.

1018
Cubase Pro 11.0.0

Project Logical Editor
Specifying Actions
Set to fixed value
This sets the Length to the value specified in the Parameter 1 column.
Set Random Values between
This will add a random value to the current length. The added random value will be
within the range specified with Parameter 1 and Parameter 2.

Track Operation
Adjusting the Track Operation value allows you to change the track status.
NOTE
Track operations may also affect automation tracks. This may lead to unexpected results,
especially if you use the Toggle action.
Folder
Opens, closes, or toggles folders.
Record
Enables, disables, or toggles the record enable status.
Monitor
Enables, disables, or toggles the monitor status.
Solo
Enables, disables, or toggles the solo status.
Mute
Enables, disables, or toggles the mute status.
Read
Enables, disables, or toggles the read enable status.
Write
Enables, disables, or toggles the write enable status.
EQ Bypass
Enables, disables, or toggles the EQ bypass status.
Inserts Bypass
Enables, disables, or toggles the inserts bypass status.
Sends Bypass
Enables, disables, or toggles the sends bypass status.
Lanes Active
Enables, disables, or toggles the lanes active status.
Hide Track
Enables, disables, or toggles the track visibility status.
Time Domain
Sets the track time domain to Musical or Linear, or toggles the status.
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Name
Adjusting the Name value allows you to rename the found elements.
Replace
Replaces names with the text specified in the Parameter 1 column.
Append
The name will be appended with the string specified in the Parameter 1 column.
Prepend
The name will be prepended with the string specified in the Parameter 1 column.
Generate Name
The name will be replaced by the text specified in the Parameter 1 column, followed by
the number set with Parameter 2. The number will be increased by 1 for every found
element.
Replace Search String
You can specify a search string under Parameter 1 that is replaced by the text
specified in the Parameter 2 column.

Trim
Adjusting the Trim value allows you to trim the found elements. This is used for automation only.
Multiply by
Multiplies the Trim value with the value specified in the Parameter 1 column.
Divide by
Divides the Trim value by the value specified in the Parameter 1 column.

Set Color
Adjusting the Set Color value allows you to set the color for an element.
For this Action Target, the only available option is Set to fixed value. To set a specific color, click
the Parameter 1 column and select the item in the pop-up menu.

Selecting a Function
The left pop-up menu at the bottom of the Project Logical Editor is where you select the
function – the basic type of editing to be performed.

The available options are:
Delete
Deletes all elements found by the Project Logical Editor.
NOTE
When you delete automation tracks and undo this operation by selecting Undo from
the Edit menu, the automation tracks will be restored, but the tracks will be closed.

1020
Cubase Pro 11.0.0

Project Logical Editor
Applying Macros
Transform
Changes one or several aspects of the found elements. You set up exactly what is
changed in the action list.
Select
This will simply select all found elements, highlighting them for further work in the
Project window.

Applying Macros
In the Macro pop-up menu, you can select a macro that will be executed automatically after
completing the actions defined.
To use this, you set up the macro that you need in the Key Commands dialog and then select it
in the Project Logical Editor from the Macro pop-up menu.
RELATED LINKS
Key Commands on page 1123

Applying the Defined Actions
Once you have set up filter conditions, selected a function and set the required actions or loaded
a preset, you apply the actions defined with the Project Logical Editor by clicking the Apply
button.
Project Logical Editor operations can be undone just like any other editing.

Presets
The section in the upper left section of the window allows you to load, save and manage Project
Logical Editor presets.
To load a preset, do one of the following:
●

Open the Select Preset pop-up menu, and select an option.

●

Select Project > Apply Project Logical Editor Preset, and select an option.

NOTE
If you set up a key command for a preset, you can conveniently apply the same operation to
several selected events in one go.

RELATED LINKS
Key Commands on page 1123

Storing Your Own Settings as Presets
You can save settings that you want to use again as presets.
PROCEDURE
1.

In the section in the upper left of the Project Logical Editor, click Store Preset.

2.

In the dialog that opens, specify a name for the preset and click OK.
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RESULT
The preset is stored.
NOTE
To remove a preset, load it and click the Remove Preset button.

Organizing and Sharing Presets
The Project Logical Editor presets are stored within the application folder in the Presets
\Logical Edit Project subfolder.
Preset files cannot be edited manually, but you can reorganize them. This also makes it easy to
share presets with other Cubase users, by transferring the individual preset files.
NOTE
The list of presets is read each time the Project Logical Editor is opened.

Setting up Key Commands for Your Presets
If you have stored Project Logical Editor presets, you can set up key commands for them.
PROCEDURE
1.

Select Edit > Key Commands.

2.

In the Commands column, navigate to the category Process Logical Preset and click the
plus sign to display the items in the folder.

3.

In the list, select the item to which you want to assign a key command, click in the Type in
Key field and enter a new key command.

4.

Click the Assign button above the field.
The new key command is shown in the Keys list.

5.

Click OK.

RELATED LINKS
Key Commands on page 1123
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You can set up a tempo and time signature for your project. By default, the tempo is set to 120
bpm, and the time signature to 4/4.

Project Tempo Modes
For every project you can set a tempo mode, depending on whether your music has a fixed
tempo or if it changes throughout the project.
On the Transport panel, you can set the following tempo modes:
●

Fixed Tempo Mode
If you want to work with one fixed tempo that does not change throughout the project,
deactivate Activate Tempo Track on the Transport panel. You can change the tempo value
to set a fixed rehearsal tempo.

●

Tempo Track Mode
If the tempo of your music contains tempo changes, activate Activate Tempo Track on the
Transport panel. You can change the tempo value to change the tempo at the cursor. If your
project does not contain any tempo changes, the tempo is changed at the project start.

RELATED LINKS
Setting up Projects for Tempo Changes on page 1028

Track Time Base
The time base of a track determines if a track can follow the tempo changes of a project that is
set to tempo track mode.
In the Inspector for MIDI tracks, instrument tracks, and audio-related tracks, you can activate/
deactivate Toggle Time Base to switch the track time base.
The following time base modes are available:
●

Musical
Use this mode for material with a musical, that is, tempo-related time base. All tracks that
are set to musical time base follow any tempo changes that you add on the tempo track.
NOTE
For audio events on audio tracks that are set to musical time base, the tempo changes on
the tempo track affect only the start position and not the actual audio.

●

Linear
Use this mode for material with a linear, time-related time base.
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RELATED LINKS
Instrument Track Inspector on page 127
MIDI Track Inspector on page 134
Audio Track Inspector on page 124

Tempo Track Editor
The Tempo Track Editor provides an overview of the project tempo settings. It allows you to add
and edit tempo events.
To open the Tempo Track Editor, do one of the following:
●

Select Project > Tempo Track.

●

Press Ctrl/Cmd - T .

The Tempo Track Editor is divided into several sections:
1

Tempo scale
Shows the tempo scale in BPM.

2

Toolbar
Contains tools for selecting, adding, and changing tempo and time signature events.

3

Info line
Shows information about the selected tempo or time signature event.

4

Ruler
Shows the timeline and the display format of the project.

5

Time signature display
Shows the time signature events in the project.

6

Tempo curve display
If your project is set to a fixed tempo, only one tempo event and a fixed tempo is shown.
If your project is set to tempo track mode, the curve display shows the tempo curve with the
tempo events in the project.

Tempo Track Editor Toolbar
The toolbar contains tools for selecting, adding, and changing tempo and time signature events.
The following tools are available:
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Activate Tempo Track
Activate Tempo Track
Switches the project tempo between fixed tempo mode and tempo track mode.

Left Divider
Left Divider
Tools that are placed to the left of the divider are always shown.

Auto-Scroll
Auto-Scroll
Keeps the project cursor visible during playback.
Select Auto-Scroll Settings
Allows you to activate Page Scroll or Stationary Cursor and to activate Suspend AutoScroll When Editing.

Tool Buttons
Object Selection
Selects events.
Draw
Draws events.
Erase
Deletes events.
Zoom
Zoom in. Hold Alt/Opt and click to zoom out.

New Tempo Type
Type of New Tempo Points
Allows you to select the type of new tempo points. Select Ramp if you want new tempo
points to change gradually from the previous curve point to the new one. Select Step if
you want new tempo points to change instantly. Select Automatic if new tempo points
should have the same type as the previous curve point.

Current Tempo
Current Tempo
In fixed tempo mode, this allows you to change the current tempo.
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Snap
Snap On/Off
Restricts horizontal movement and positioning to the positions specified by the Snap
Type. Time signature events always snap to the beginning of bars.
Snap Type
Allows you to specify to what positions you want events to snap.

Tempo Recording
Open Tempo Recording Panel
Opens a panel that allows you to record tempo changes.

Process Tempo
Open Process Tempo Dialog
Opens the Process Tempo dialog.
Open Process Bars Dialog
Opens the Process Bars dialog.

Right Divider
Right Divider
Tools that are placed to the right of the divider are always shown.

Show Info Line
Show/Hide Info
Opens/Closes the info line.

Set up Toolbar
Set up Toolbar
Opens a pop-up menu where you can set up which toolbar elements are visible.

Tempo Track
You can use the tempo track to create tempo changes within a project.
●

To add a tempo track to your project, select Project > Add Track > Tempo.

●

You can use the tools on the Project window toolbar to add and edit tempo events.

●

You can use the tempo event editor to edit selected tempo events.

●

To select a tempo event, click it with the Object Selection tool.
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●

To select multiple events, drag a selection rectangle with the Object Selection tool or Shift click the events.

●

To select all tempo events on the tempo track, right-click the tempo track and select Select
All Events from the context menu.

RELATED LINKS
Tempo Track Inspector on page 157
Tempo Track Controls on page 158

Tempo Event Editor
The tempo event editor allows you to edit selected events on the tempo track.
●

To open the tempo event editor, activate the Object Selection tool and drag a selection
rectangle on the tempo track.

The tempo event editor features the following smart controls for specific editing modes:

1

Tilt Left
If you click in the upper left corner of the editor, you can tilt the left part of the curve. This
allows you to tilt the event values at the start of the curve upwards or downwards.

2

Compress Left
If you Alt/Opt -click in the upper left corner of the editor, you can compress or expand the
left part of the curve. This allows you to compress or expand the event values at the start of
the curve.

3

Scale Vertically
If you click in the middle of the upper border of the editor, you can scale the curve vertically.
This allows you to raise or lower the event values of the curve in percent.

4

Move Vertically
If you click on the upper border of the editor, you can move the entire curve vertically. This
allows you to raise or lower the values of the event values of the curve.

5

Compress Right
If you Alt/Opt -click in the upper right corner of the editor, you can compress or expand the
right part of the curve. This allows you to compress or expand the event values at the end of
the curve.

6

Tilt Right
If you click in the upper right corner of the editor, you can tilt the right part of the curve. This
allows you to tilt the event values at the end of the curve upwards or downwards.

7

Scale Around Relative Center
If you Alt/Opt -click in the middle right border of the editor, you can scale the curve relative
to its center. This allows you to raise or lower the event values horizontally around the center
of the editor.

8

Scale Around Absolute Center
If you click in the middle right corner of the editor, you can scale the curve absolute to its
center. This allows you to raise or lower the event values horizontally around the center of
the editor.
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9

Stretch
If you click on the lower border of the editor, you can stretch the curve horizontally. This
allows you to move the event values of the curve to the left or to the right.

Tempo Changes for Projects
If the tempo track is activated, you can set up tempo changes for your project.
IMPORTANT
If your project is set to tempo track mode and you set up tempo changes, only tracks that are set
to musical time base follow the tempo changes.
NOTE
If you work in tempo track mode, make sure that the display format in the Project window ruler
is set to Bars+Beats. Otherwise, you may get confusing results.
If you activate Activate Tempo Track on the Transport panel, the tempo track curve is displayed
in the tempo curve display.
If you know the tempo of your music, you can adjust the tempo value as follows:
●

By adding tempo events in the Tempo Track Editor.

●

By recording tempo changes with the Tempo Recording panel in the Tempo Track Editor.

●

By adding tempo events on the tempo track.

●

By importing tempo tracks.

If you do not know the tempo of your music, Cubase offers tools to calculate and set it:
●

Tempo Detection Panel

●

Time Warp tool

●

Process Bars dialog

●

Process Tempo dialog

RELATED LINKS
Setting up Projects for Tempo Changes on page 1028

Setting up Projects for Tempo Changes
When you create a new project, the project tempo is automatically set to fixed tempo mode. If
your music contains tempo changes, you must set your project to tempo track mode.
PROCEDURE
●

To set your project to tempo track mode, do one of the following:
●

On the Transport panel, activate Activate Tempo Track.

●

Select Project > Tempo Track and activate Activate Tempo Track.

RESULT
The project tempo is now set up to follow the tempo track.
All tracks that are set to musical (tempo-related) time base follow any tempo changes that you
add on the tempo track.
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RELATED LINKS
Track Time Base on page 1023
Tempo Track Controls on page 158
Tempo Track Editor on page 1024

Setting up a Tempo Track by Adding Tempo Changes
PROCEDURE
1.

Select Project > Add Track > Tempo.
The tempo track is added to the track list.

2.

On the tempo track, open the Type of New Tempo Points pop-up menu and select an
option.

3.

Do one of the following:
●

On the toolbar, select the Object Selection tool and click the tempo curve.

●

On the toolbar, select the Draw tool, and click and draw in the tempo curve display.

NOTE
If Snap is activated, this determines at which time positions you can insert tempo curve
points.

RESULT
The tempo event is added to the tempo curve.

Setting up a Tempo Track by Recording Tempo Changes
You can set up a complete tempo track by recording tempo changes. This is useful if you want to
create natural sounding ritardandos, for example.
PROCEDURE
1.

Open the project for which you want to set up a tempo track and start playback.

2.

Select Project > Tempo Track.

3.

On the Tempo Track Editor toolbar, use the Tempo Recording panel to add tempo changes
on the fly.
By moving the slider to the right, you can raise the project tempo, by moving it to the left,
you can lower it.

RESULT
The tempo changes are recorded and added to the tempo curve in the Tempo Track Editor.
RELATED LINKS
Tempo Track Editor Toolbar on page 1024

Setting up a Tempo Track from Tapping
You can create a complete tempo track based on tapping the tempo of freely recorded audio or
MIDI material.
PREREQUISITE
You have opened a project with a freely recorded audio or MIDI file. You have added an
instrument track and loaded an instrument. You have connected and set up a MIDI keyboard.
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PROCEDURE
1.

In the instrument track Inspector, deactivate Toggle Time Base to set the track time base to
linear.

2.

On the instrument track, activate Record Enable.

3.

On the Transport panel, activate Record.

4.

On the MIDI keyboard, tap the tempo by hitting a key to the beat of your music.

5.

Stop recording and play back the recorded MIDI notes together with the original recording
to check if the timing is correct.

6.

Do one of the following:
●

Select the MIDI part in the Project window.

●

Open the MIDI part in the Key Editor and select the notes that you want to use for the
calculation.

7.

Select MIDI > Functions > Merge Tempo From Tapping.

8.

Open the Tapping pop-up menu to specify what type of note you tapped during the
recording.

9.

Optional: To start the calculation of the tempo curve at the beginning of a bar, activate Begin
at Bar Start.

10. Click OK.
RESULT
The project tempo is set to the tapped tempo.
AFTER COMPLETING THIS TASK
Open the Tempo Track Editor to see and edit the new tempo curve.
RELATED LINKS
Setting up All MIDI Inputs on page 23

Setting up a Tempo Track from Tempo Detection
You can set up a complete tempo track using the result of a tempo detection for an audio event
or a MIDI part.
PROCEDURE
1.

In the Project window, select the audio event or the MIDI part that you want to analyze.

2.

Select Project > Tempo Detection.

3.

On the Tempo Detection Panel, click Analyze.

RESULT
●

A tempo track is added to the project. On the tempo track, tempo events are created based
on the analysis for the selected audio event or MIDI part.

●

A signature track is added to the project. On the signature track, a signature event with the
value 1/4 is added.

●

On the Project window toolbar, the Time Warp tool is selected.

AFTER COMPLETING THIS TASK
Depending on the rhythmic quality of the material, the analysis may instantly lead to a perfect
result. You can verify the quality of the analysis by activating the metronome click on the
Transport panel, and playing back the project. To correct the result manually, use the functions
on the Tempo Detection Panel.
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RELATED LINKS
Tempo Detection Panel on page 1035
Correcting the Tempo Analysis Manually on page 1031

Correcting the Tempo Analysis Manually
If your music contains sections that are played in a different tempo or with special rhythmic
characteristics, for example, you must adjust the tempo events manually.
PREREQUISITE
You have analyzed your material and the Tempo Detection Panel is still open. The metronome
click is activated.
PROCEDURE
1.

Play back the track with the analyzed material from the beginning and listen to the click.

2.

Optional: If you work with an audio event, zoom in on the waveform so that you can
compare the transients with the tempo events on the tempo track.

3.

Optional: If the first tempo event that is not placed correctly is located at the beginning of
the material, click the left arrow button on the Tempo Detection Panel to change the
direction of the reanalysis.

4.

Select the Time Warp tool and move the first tempo event that is not placed correctly to the
correct position.

RESULT
The material is reanalyzed and the tempo recalculated.
AFTER COMPLETING THIS TASK
Continue listening to the material and correcting tempo events until the end. Close the Tempo
Detection Panel.
NOTE
If your material includes multiple sections with different tempos, you can also split the material
at each major tempo change and perform a tempo detection for every single resulting section.
Each section must have a length of at least 7 seconds.

Editing Tempo Events
In the Tempo Track Editor, you can edit selected tempo events.
Use the following methods:
●

With the Object Selection tool, click and drag horizontally and/or vertically.

●

On the info line, adjust the tempo value in the Value field.

NOTE
When editing tempo events on tempo curves, make sure that the display format in the Project
window ruler is set to Bars+Beats. Otherwise, you may get confusing results.
Use the following methods to remove tempo events:
●

With the Erase tool, click the tempo event.

●

Select the tempo event and press Backspace .

1031
Cubase Pro 11.0.0

Editing Tempo and Time Signature
Setting up a Fixed Project Tempo
NOTE
You cannot remove the first tempo event.
Use the following method to change the tempo curve type:
●

On the info line, adjust the tempo curve type in the Type field.

Adjusting the Tempo of a Range
You can adjust the tempo of a range to match a specific length or end time.
PROCEDURE
1.

Set the left and right locator to specify the start and the end of the range you want to adjust.

2.

Select Project > Tempo Track.

3.

Click Open Process Tempo Dialog.

4.

Open the Time Display Format pop-up menu and select a time display format for the new
range.

5.

In the New Range section, enter a new end time or a new length for the range.

6.

Click Process.

RESULT
The range is adjusted to match the new end time or the new length. The tempo track is adjusted
to show the new tempo of the range.

Setting up a Fixed Project Tempo
If your music does not contain tempo changes, and the tempo track is deactivated, you can set
up a fixed tempo for your project.
When the tempo track is deactivated, the tempo track curve is grayed out. The fixed tempo is
displayed as a horizontal line in the tempo curve display.
If you know the tempo of your music, you can adjust the tempo value in the following areas:
●

Tempo field on the Transport panel

●

Current Tempo field on the Tempo Track Editor toolbar

●

Current Tempo field on the tempo track

If you do not know the tempo of your music, use one of the following tools to calculate and set it:
●

Beat Calculator

●

Merge Tempo From Tapping

●

Set Project Tempo from Loop

RELATED LINKS
Setting the Project Tempo from a Recording on page 1033
Setting the Project Tempo by Tapping on page 1033
Setting the Project Tempo from an Audio Loop on page 1034
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Setting the Project Tempo from a Recording
You can calculate the tempo of freely recorded audio or MIDI material with the Beat Calculator
and set it as the project tempo.
PREREQUISITE
The Tempo Track is deactivated, that is, the tempo mode is set to Fixed.
PROCEDURE
1.

On the Project window toolbar, select the Range Selection tool.

2.

In the event display, make a selection that covers an exact number of beats of the recording.

3.

Select Project > Beat Calculator.

4.

In the Beats value field, enter the number of beats that the selection encompasses.
The calculated tempo is shown in the BPM field.

5.

In the Insert Tempo into Tempo Track section, click At Tempo Track Start.

RESULT
The project tempo is set to the tempo calculated from your recording.
RELATED LINKS
Beat Calculator on page 1034

Setting the Project Tempo by Tapping
You can set the tempo of freely recorded audio or MIDI material by tapping.
PREREQUISITE
The tempo track is deactivated, that is, tempo mode is set to Fixed.
PROCEDURE
1.

Activate playback.

2.

Select Project > Beat Calculator.

3.

Click Tap Tempo.
The Tap Tempo window opens.

4.

Use Space to tap the tempo of the recording that is played back.
In the BPM field, the calculated tempo is updated each time you tap.

5.

Click OK to close the window.
The tapped tempo is shown in the BPM field of the Beat Calculator.

6.

Click one of the buttons in the Insert Tempo into Tempo Track section to insert the
calculated tempo into the tempo track.

RESULT
The project tempo is set to the tapped tempo.
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RELATED LINKS
Setting up a Fixed Project Tempo on page 1032

Setting the Project Tempo from an Audio Loop
You can set the project tempo from the tempo of an audio loop.
PREREQUISITE
Your project contains an audio loop that is not in Musical Mode.
PROCEDURE
1.

In the Project window ruler, set the left locator to the beginning of the audio loop.

2.

Set the right locator to the end of the last bar.
This does not need to match the end of the audio loop, but its number of bars.

3.

Select the audio loop.

4.

Select Audio > Advanced > Set Tempo from Event.
You are asked if you want to set the global project tempo.

5.

Perform one of the following actions:
●

Click Yes to adjust the project tempo globally.

●

Click No to adjust the project tempo only in the section of the audio event.

RESULT
The project tempo is set to the tempo calculated for the audio loop.

Beat Calculator
The Beat Calculator is a tool for calculating the tempo of freely recorded audio or MIDI material.
It also allows you to set the tempo by tapping.
●

To open the Beat Calculator for an audio or MIDI recording, select Project > Beat
Calculator.

Beats
Allows you to enter the number of beats for the selected section of your recording.
BPM
Shows the tempo calculated for the selection.
Tap Tempo
Opens a window where you can specify a tempo by tapping.
At Tempo Track Start
If your project is in tempo track mode, the calculated tempo is set as the first tempo
curve point. If your project is in fixed tempo mode, the calculated tempo is set for the
entire project.
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At Selection Start
If your project is in tempo track mode, the calculated tempo is set as a new tempo
event at the start of the selection.
Refresh
Allows you to recalculate the tempo. This is useful if you adjust the selection, for
example.

Tempo Detection
You can detect the tempo of any rhythmic musical content, even if it has not been recorded to a
metronome click or if it contains tempo drift.
Detecting the tempo of musical material is useful for the following cases:
●

If you want your audio or MIDI tracks to follow the tempo of freely recorded material.

●

If you want to adjust freely recorded material to the project tempo.

To perform a tempo detection, the following requirements must be met:
●

The audio event or MIDI part must be at least 7 seconds long.

●

The material must have discernible beats or rhythms.

Tempo Detection Panel
The Tempo Detection Panel allows you to analyze the tempo of audio events or MIDI parts.
●

To open the Tempo Detection Panel for an audio event or a MIDI part, select the event or
the part and select Project > Tempo Detection.

Name
Shows the name of the selected event or part.
Analyze
Starts the tempo detection.
Multiply by 2
Allows you to double the detected tempo. This is useful if your material is twice as fast
as the detected tempo.
Divide by 2
Allows you to halve the detected tempo. This is useful if your material is half as fast as
the detected tempo.
Multiply by 4/3
Allows you to adjust the detected tempo with a factor of 4/3. This is useful if your
material contains dotted notes or triplets and the algorithm detects 3 beats where 4
are expected.
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Multiply by 3/4
Allows you to adjust the detected tempo with a factor of 3/4. Combined with Multiply
by 2, this is useful if the actual signature is 2/4 and the algorithm detects 6/8 beats or
vice versa.
Offbeat Correction
Allows you to shift the detected tempo events by half a beat. This is useful for material
where the offbeat is so dominant that the algorithm mistakes it for an upbeat.
Smooth Tempo
Allows you to retrigger the tempo analysis and remove irregular spikes or tempo
changes for material that has a steady tempo. This is useful if irregular tempo changes
were detected, even though you know that the material has a more or less steady
tempo.
Reset the analysis result
Resets the analysis data.
Direction of reanalysis buttons
When you correct the detected tempo curve by reanalyzing it manually, these buttons
allow you to change the direction in which the material is analyzed. To reanalyze the
beginning of the tempo curve, activate the left arrow button.

Exporting a Tempo Track
You can export a tempo track as an XML file to use it in other projects.
PROCEDURE
1.

Select File > Export > Tempo Track.

2.

In the file dialog that opens, specify a name and a location for the file.

3.

Click Save.

RESULT
The tempo track information is saved together with signature events with the file extension .smt.

Importing a Tempo Track
You can import a tempo track from another project.
PROCEDURE
1.

Select File > Import > Tempo Track.

2.

In the file dialog that opens, navigate to the file you want to import.

3.

Click Open.

RESULT
The tempo track is imported to your project together with signature events. All tempo track data
in the project is replaced.
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Process Tempo Dialog
The Process Tempo dialog allows you to set a range to a specific length or to adjust its end time
by automatic adjustment of the tempo track.
●

To open the Process Tempo dialog, activate Activate Tempo Track, select Project > Tempo
Track to open the Tempo Track Editor, and click Open Process Tempo Dialog.

The following options are available in the Bar Range section:
Start at Bar
Shows the start time of the locator range in bars and beats.
Finish at Bar
Shows the end time of the locator range in bars and beats.
The following options are available in the Alternative Time Format section:
Time Display Format
Allows you to select the alternative time format.
Start at Position
Shows the start time of the locator range in the selected time format.
Finish at Position
Shows the end time of the locator range in the selected time format.
The following options are available in the New Range section:
New End Position
Shows the end time of the new range in the selected time format.
New Length
Shows the length of the new range in the selected time format.
Equivalent Tempo Scaling
Shows the scaling value.
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Process
Applies the process.

Process Bars Dialog
The Process Bars dialog allows you to insert, delete, replace, or reinterpret the signature events
by automatic adjustment of the signature and tempo events.
●

To open the Process Bars dialog, select Project > Tempo Track to open the Tempo Track
Editor, and click Open Process Bars Dialog.

The following options are available:
Start at Bar
Allows you to set a start position for the process.
Length in Bars
Allows you to set a length for the process.
Process Type
Allows you to select a process type:
●

Insert Bars
Inserts empty bars with the specified Time Signature at the Process Start Bar
Position position.

●

Delete Bars
Deletes the bar at the Process Start Bar Position position.

●

Reinterpret Bars
Reinterprets bars with the specified Time Signature at the Process Start Bar
Position position. However, the playback of the notes stays the same.

●

Replace Bars
Replaces bars at the Process Start Bar Position position.

Time Signature
Allows you to specify the time signature that is used for the Insert Bars, Reinterpret
Bars, and Replace Bars actions.
Process
Applies the specified process type.

Time Warp
The Time Warp tool allows you to adjust musical positions of events or parts to time positions.
●

You can adjust positions in musical time-based material to positions in time.
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●

You can match material with a musical time base to material with a linear time base.

NOTE
The Time Warp tool can create tempo values up to 360 BPM.
If you activate Time Warp on the toolbar, the ruler shows tempo events as flags with tempo
values.

If you click Time Warp again, a pop-up menu opens where you can select one of the following
modes:

●

Warp Grid
If you use the Time Warp tool in this mode, the absolute time positions for all tracks that are
set to musical time base are kept.

●

Warp Grid (musical events follow)
If you use the Time Warp tool in this mode, all tracks that are set to musical time base follow
the changes.

When you click with the Time Warp tool, it snaps to the tempo grid in the window. If you want
the Time Warp tool to snap to a marker or the start or end of an event instead, activate Snap
and set the Snap Type to Events.

Adjusting Musical Positions to Time Positions
You can adjust musical positions to positions in time with the Time Warp tool.
PREREQUISITE
Tempo track mode is activated. Snap is activated, and you have selected an appropriate Snap
Type.
PROCEDURE
1.

On the Project window toolbar, click Time Warp.
The ruler is automatically set to Bars+Beats format.

2.

In the event display, locate the musical position that you want to adjust and drag the time
position to match it.
This can be the event start, a certain hit within the event, etc.

3.

Release the mouse button.

RESULT
The musical position is adjusted to the time position, and the tempo value of the last tempo
event before the click position is changed. If later tempo events exist, a new tempo event is
created at the click position.
RELATED LINKS
Project Tempo Modes on page 1023
Time Warp on page 1038
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Set Definition from Tempo Dialog
The Set Definition from Tempo dialog allows you to set up freely recorded audio material to
follow a specific tempo.
●

To open the Set Definition from Tempo dialog for an audio recording, select Audio >
Advanced > Set Definition from Tempo.

Save Definition in Project Only
Saves the tempo information in the project file only.
Write Definition to Audio Files
Writes the tempo information to the selected audio files. This is useful if you want to
use them in other projects together with the tempo information.
Set all Tracks to Musical Time Base
Sets all tracks to musical time base. If this is deactivated, only the tracks with the
selected events are set to musical time base.

Adjusting the Audio Tempo to the Project Tempo
You can adjust the tempo of freely recorded audio material to the project tempo.
PROCEDURE
1.

Select the audio events that you want to adjust to the project tempo.

2.

Select Audio > Advanced > Set Definition from Tempo.

3.

Optional: Adjust the settings.

4.

Click OK.

RESULT
The tempo information is copied to the audio and the tracks are set to musical time base. This is
achieved by applying warping to the events. Musical Mode is activated for the audio events. The
audio tracks now follow any tempo changes in the project.

Time Signature Events
You can set up one or more time signatures for a project.
You can set up the first time signature event of your project on the Transport panel. You can add
further time signature events in the Tempo Track Editor.
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Time signature events can have click patterns assigned. These allow you to create different
grooves and feels for the metronome click. You can create a triplet click pattern for a 4/4 time
signature, for example.
RELATED LINKS
Project Window Toolbar on page 46
Transport Bar on page 60
Signature Track on page 156
Adding Time Signature Events in the Tempo Track Editor on page 1041
Setting up a Click Pattern for a Time Signature Event on page 1042

Adding Time Signature Events in the Tempo Track Editor
PROCEDURE
1.

Select Project > Tempo Track to open the Tempo Track Editor.

2.

Select Draw on the toolbar, and in the time signature display, click at the time position
where you want to insert the time signature event.

3.

Edit the numerator and the denominator to change the value of the time signature event.
NOTE
You can also select the time signature event and edit the time signature value on the info
line.

RESULT
The time signature event is added at the specified time position. The timeline and the event
displays for the Project window and the editors reflect the changes.

Adding Time Signature Events on the Signature Track
You can add multiple time signature events for a project. This is useful if you want to change the
time signature at a specific bar, for example.
PROCEDURE
1.

Select Project > Add Track > Signature.
The time signature track is added to the track list.

2.

Select Draw on the Project window toolbar and on the signature track, click at the time
position where you want to insert the time signature event.

3.

Edit the numerator and the denominator to change the value of the time signature event.

RESULT
The time signature event is added at the specified time position. The timeline and the event
displays for the Project window and the editors reflect the changes.
RELATED LINKS
Signature Track on page 156

1041
Cubase Pro 11.0.0

Editing Tempo and Time Signature
Time Signature Events

Setting up a Click Pattern for a Time Signature Event
For each signature event in your project, you can set up a metronome click pattern.
PROCEDURE
1.

Double-click the plus sign to open the Click Pattern Editor.

2.

Do one of the following:
●

Open the Pattern pop-up menu and select one of the presets.

●

Use the Clicks setting to define the number of clicks that you want to hear, and click in
the event display to set up a new click pattern.

3.

When you are done, click outside the Click Pattern Editor to close it.

4.

Repeat this for each signature event for which you want to set up a click pattern.

RESULT
If you play back the project and activate the metronome click, the different project parts use the
defined click patterns. The Click Pattern Editor in the Transport Bar shows the pattern at the
project cursor position.
RELATED LINKS
Click Pattern Editor on page 252
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The Project Browser provides a list-based representation of the project. It allows you to view and
edit all events on all tracks.
●

To open the Project Browser, select Project > Browser.
NOTE
The Project Browser can be open while you are working in other windows. Any changes in
the Project window or an editor are immediately reflected in the Project Browser and vice
versa.

1

Project Structure
Allows you to select specific track types for viewing and editing in the event display.

2

Toolbar
Contains tools and settings for editing.

3

Info Line
Shows information about the selected item.

4

Event Display
Allows you to view and edit the selected item.

Project Browser Toolbar
The toolbar contains tools and settings for editing in the Project Browser.
+/- All
Opens/Closes all folders in the Project Structure list.
Time Format
Allows you to change the time display format in the Project Browser.
Track/Part/Event
Shows what is added when you click Add.
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Add
Adds the track, part, or event type that is shown in the pop-up menu to the left.
Filter
Allows you to filter the event display by event type.
Sync Selection
Links the selection in the Project Browser to the selection in the Project window. This
allows you to locate events in the two windows.

Project Structure
The Project Structure allows you to select specific track types for viewing and editing in the
event display. Depending on what track type you select, different items can be available in the
Project Structure.

Track Data

If you select Track Data, the Project Structure shows audio events and/or audio parts, which in
turn can contain audio events, or MIDI parts, which in turn can contain MIDI events.
Track Data is available for audio and MIDI tracks.

Automation
Selecting Automation in the Project Structure shows the automation events of the track, if
available.
Each Automation item in the Project Structure has subentries for each automated parameter.

Event Display
The Project Browser event display allows you to view and edit the selected item.

NOTE
Not all columns are available for all events. You can rearrange the order of the columns by
clicking a header and dragging left or right.
Name
Double-click the name to change it. You cannot change the name for the left and right
locator.
Audio events: Double-click the waveform image to open the event in the Sample
Editor.
Audio parts: Double-click the waveform image to open the event in the Audio Editor.
MIDI parts: Double-click the part image to open the event in the Key Editor.
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File
Audio events: The name of the audio file referenced by the audio clip of the event.
Type
MIDI events: The type of the MIDI event.
Tempo track: The type of the tempo curve.
Start
The start position of the event.
End
The end position of the event.
Position
The position of an event.
Tempo
The tempo value of a tempo event.
Signature
The time signature value of a signature event.
Bar
The bar of a signature event.
Pattern
The click pattern of a signature event.
Snap
Audio events: The position of the event snap point. Adjust this value to move the audio
event.
Length
The length of the event.
Offset
The event start position in the clip.
NOTE
If the event already plays the whole clip, this value cannot be adjusted.
Volume
The volume of the event.
Fade In/Fade Out
The length of the fade-in and fade-out areas respectively.
NOTE
If you add a fade, a linear fade is created. If you adjust the length of an existing fade,
the previous fade shape is maintained.
Mute
Mutes or unmutes the event.
Image
Audio events: Displays a waveform image of the event.
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Editing Note Expression Data
In the Project Browser, you can view and edit the MIDI controller events or VST 3 events of a
MIDI note with note expression data.
PROCEDURE
1.

In the Project Structure, select the Note Expression subitem of the MIDI note that you
want to view or edit.
In the event display, all MIDI controllers or VST 3 events within the note expression data are
listed.

2.

In the event display, edit the parameter values.

RESULT
The event changes accordingly.
EXAMPLE
If you entered a different Start value, the event is moved.
RELATED LINKS
Note Expression on page 918

Deleting events
PROCEDURE
1.

Select an event or a part in the event display.

2.

Do one of the following:
●

Select Edit > Delete.

●

Press Delete or Backspace .

RESULT
The selected event is deleted.
IMPORTANT
You cannot delete the first tempo event or the first time signature event of the project.
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You can render existing material to new audio material.
You can render the following:
●

Audio tracks

●

Instrument tracks

●

Audio events or parts on audio tracks

●

MIDI parts on instrument tracks

●

Range selections on audio or instrument tracks

●

Range selections on multiple audio or instrument tracks

IMPORTANT
The rendering function does not support side-chain routing.

Render Tracks Dialog
The Render Tracks dialog allows you to customize the track render settings.
●

To open the Render Tracks dialog, deselect all events in the Project window, and select one
or more audio tracks, instrument tracks, or MIDI tracks, and select Edit > Render in Place >
Render Settings.
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The following settings are available in the Mode section:
As Separate Events
Creates one or more tracks that contain separate events or parts that are saved as
separate audio files.
As Block Events
Creates one or more tracks that contain adjacent events/parts that are combined to
blocks. Every block is saved as a separate audio file.
As One Event
Creates one or more tracks that contain the events/parts and combines them to one
event/part. Every combination is saved as a separate audio file.
The following settings are available in the Processing section:
Dry
Copies all effects and panner settings to new audio tracks. The resulting audio tracks
keep the formats of their source tracks. A mono track results in a mono track, for
example.
Channel Settings
Renders all effects into the resulting audio files. This includes insert effects, channel
strip settings, group channel settings, and FX send channel settings. Panner settings
are transferred to the new audio tracks. The resulting audio tracks keep the formats of
their source tracks. A mono track results in a mono track, for example.
Complete Signal Path
Renders the complete signal path into the new audio files, including all channel
settings, group channel settings, FX send channel settings, and panner settings. The
new audio track is created without effects. Stereo balance panner settings are
activated. The resulting audio file format is determined by the output channel of the
source track. A mono track that is routed to a stereo bus results in a stereo audio file.
Complete Signal Path + Master FX
Renders the complete signal path and the master bus settings into the resulting audio
files. This includes all channel settings, group channel settings, FX send channel
settings, and panner settings. The resulting audio file format is determined by the
output channel of the source track. A mono track that is routed to a stereo bus results
in a stereo audio file.
The following settings are available in the Properties section:
Tail Mode
Allows you to set the tail mode to Bars & Beats, Seconds or Off.
Tail Size
Allows you to set a tail length for the rendered files. This adds time at the end of the
rendered file to allow reverb and delay tails to fully fade out.
Bit Depth
Allows you to set the bit depth for the resulting file.
The following settings are available in the File Name Settings section:
Use Custom Name
Activates the use of custom names for the rendered files.
Name
Allows you to enter a custom name for the rendered files.
The following settings are available in the File Location section:
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File Path
Allows you to select a custom folder to which the resulting .wav files are rendered.
Mix down to One Audio File
Creates one audio file from all your source material. This option is only available if
several tracks are selected and Dry (Transfer Channel Settings) is deactivated.
The following settings are available in the Source Track Settings section:
Source Tracks
●

Keep Source Tracks Unchanged
Keeps the source tracks unchanged.

●

Mute Source Tracks
Automatically mutes the source tracks.

●

Disable Source Tracks
Disables the source tracks. This option releases CPU and RAM resources and is
therefore similar to the Freeze function. To reenable the tracks, right-click the
disabled track to open the context menu and select Enable Track.

●

Remove Source Tracks
Removes the source tracks from the track list.

Hide Source Tracks
Hides the source tracks after rendering. To show the source tracks again, select the
Visibility tab in the Project window and select the track that you want to show.
RELATED LINKS
Pan Control on page 376

Rendering Tracks
You can render selected tracks either via the Render Tracks dialog or by directly using the
Render (with Current Settings) command.
PROCEDURE
1.

Deselect all events.

2.

Select one or more audio, MIDI, or instrument tracks.

3.

Select Edit > Render in Place > Render Settings.

4.

Specify the render options.

5.

Click Render.

RESULT
All selected source material is processed according to your render settings. Your render options
are saved and used for all further render operations.
NOTE
You can also start the rendering operation directly by selecting Edit > Render in Place > Render
(with Current Settings).
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Render Selection Dialog
You can render selections of audio events and/or MIDI parts with default settings or with
customized settings. The Render Selection dialog allows you to customize the selection render
settings.
●

To open the Render Selection dialog, select a range, and select Edit > Render in Place >
Render Settings.

The following settings are available in the Mode section:
As Separate Events
Creates one or more tracks that contain separate events or parts that are saved as
separate audio files.
As Block Events
Creates one or more tracks that contain adjacent events/parts that are combined to
blocks. Every block is saved as a separate audio file.
As One Event
Creates one or more tracks that contain the events/parts and combines them to one
event/part. Every combination is saved as a separate audio file.
The following settings are available in the Processing section:
Dry
Copies all effects and panner settings to new audio tracks. The resulting audio tracks
keep the formats of their source tracks. A mono track results in a mono track, for
example.
Channel Settings
Renders all effects into the resulting audio files. This includes insert effects, channel
strip settings, group channel settings, and FX send channel settings. Panner settings
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are transferred to the new audio tracks. The resulting audio tracks keep the formats of
their source tracks. A mono track results in a mono track, for example.
Complete Signal Path
Renders the complete signal path into the new audio files, including all channel
settings, group channel settings, FX send channel settings, and panner settings. The
new audio track is created without effects. Stereo balance panner settings are
activated. The resulting audio file format is determined by the output channel of the
source track. A mono track that is routed to a stereo bus results in a stereo audio file.
Complete Signal Path + Master FX
Renders the complete signal path and the master bus settings into the resulting audio
files. This includes all channel settings, group channel settings, FX send channel
settings, and panner settings. The resulting audio file format is determined by the
output channel of the source track. A mono track that is routed to a stereo bus results
in a stereo audio file.
The following settings are available in the Properties section:
Tail Mode
Allows you to set the tail mode to Bars & Beats, Seconds or Off.
Tail Size
Allows you to set a tail length for the rendered files. This adds time at the end of the
rendered file to allow reverb and delay tails to fully fade out.
Bit Depth
Allows you to set the bit depth for the resulting file.
The following settings are available in the File Name Settings section:
Use Custom Name
Activates the use of custom names for the rendered files.
Name
Allows you to enter a custom name for the rendered files.
The following settings are available in the File Location section:
File Path
Allows you to select a custom folder to which the resulting .wav files are rendered.
Mix down to One Audio File
Creates one audio file from all your source material. This option is only available if
several tracks are selected and Dry (Transfer Channel Settings) is deactivated.
The following settings are available in the Source Event Settings section:
Source Events
●

Keep Source Events Unchanged
Keeps the source events unchanged.

●

Mute Source Events
Automatically mutes the source events.
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Rendering Selections
You can render selections or range selections of audio events and/or MIDI parts via the Render
Selection dialog.
PROCEDURE
1.

Select one or more audio events and/or MIDI parts or make a range selection.

2.

Select Edit > Render in Place > Render Settings.

3.

In the Render Selection dialog, specify the render options.

4.

Click Render.

RESULT
All selected source material is processed according to your render settings. Your render options
are saved and used for all further render operations.
NOTE
You can also start the rendering operation directly by selecting Edit > Render in Place > Render
(with Current Settings).
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The Export Audio Mixdown function allows you to mix down and export all audio that is
contained between the left and right locators of a project or in ranges defined by cycle markers.
●

To open the Export Audio Mixdown dialog, select File > Export > Audio Mixdown.

Export Audio Mixdown Dialog
The Export Audio Mixdown dialog allows you to set up how audio is mixed down and exported.
●

To open the Export Audio Mixdown dialog, select File > Export > Audio Mixdown.

The Export Audio Mixdown dialog is divided into several sections.
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Channel Selection
In the Channel Selection section, the following options are available:
Single
Allows you to export a single channel.
Multiple
Allows you to export multiple channels.
Expand All
Expands all channel categories in the list.
Collapse All
Collapses all channel categories in the list.
Sync Selection to Channel/Track Selection
Filters the channel list according to the channels that are selected in the MixConsole or
the tracks that are selected in the Project window track list. This is only available if you
export multiple channels.
NOTE
To show channels for MIDI tracks that are connected to a VST instrument, you must
select the corresponding VSTi channel in the Project window track list.
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Search Channel
Allows you to enter text to search for a specific channel by name. This is useful if your
project contains a large number of channels.
Channel list
Lists all channels that are available in your project. The channel list shows the channel
type, the channel color, and the channel width. Activate a channel in the list to export
it.
MixConsole settings and insert effects are taken into account. An individual file is
created for each activated channel.

Export Range
In the Export Range section, the following options are available:
Locators
Allows you to export the locator range.
Cycle Markers
Allows you to export one or more cycle marker ranges. MixConsole settings, record
enable, and insert effects are taken into account. Lists all cycle markers that are
available in your project. Activate a cycle marker in the list to export the range that it
encompasses. An individual file is created for each activated cycle marker range.
NOTE
Only the cycle markers of the active marker track can be selected.

Export Queue
In the Export Queue section, the following options are available:
Add to Queue
Adds a job to the job queue list. All current settings of the Export Audio Mixdown
dialog are taken into account.
Remove All from Queue
Removes all jobs from the job queue list.
Expand All
Expands all job categories in the list.
Collapse All
Collapses all job categories in the list.
Job list
Lists all jobs that you added to the Export Queue section.

File Location
In the File Location section, the following options are available:
Name
Allows you to specify the name of the mixdown file.
Click File Name Options to open a pop-up menu with naming options:
●

Set to Project Name inserts the project name into the Name field.

●

Auto Update Name adds a number to the file name and increments the number
every time you export a file.
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Click Set up Naming Scheme to open a dialog where you can specify a naming
scheme.
Path
Allows you to specify the file path for the mixdown file.
Click Path Options to open a pop-up menu with file path options:
●

Choose opens a dialog that allows you to browse for a file location.

●

Use Project Audio Folder sets the path to the Audio folder of your project.

●

Project Mixdown Folder sets the path to the Mixdown folder of your project.
NOTE
If you activate Project Mixdown Folder, the option Use Project Audio Folder is
automatically disabled.
The Mixdown folder is automatically created in your project folder. It is used by
default if no export path information is available, that is, if you create a new empty
project, or if you load or create a project from a template.

●

Recent Paths allows you to select recently selected file locations.
The Mixdown folder is not added to the list of Recent Paths.

●

Clear Recent Paths allows you to delete all recently selected file locations.

Preview
Shows the file name with the naming scheme applied.
Conflicts
Exporting audio can cause naming conflicts with existing files that have the same
name. You can define how file name conflicts are resolved:
●

Always Ask opens a warning that allows you to choose if an existing file should be
overwritten or if a new unique file name should be created by adding an
incremental number.

●

Create Unique File Name creates a unique file name by adding an incremental
number.

●

Always Overwrite always overwrites the existing file.

File Format
In the File Format section, the following options are available:
Preset
Allows you to save presets for file format settings.
●

No Preset allows you to export your file without applying a file format preset.

●

Preset list allows you to select a saved file format preset from the list.

●

Save Preset allows you to save the current file format settings as a preset.

●

Remove Preset allows you to remove the selected preset.

●

Rename Preset opens a dialog where you can rename the selected preset.

File Type
Allows you to select a file type for the mixdown file.
Sample Rate
Sets the sample rate for the mixdown file.
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NOTE
●

Wave, AIFF files only: If you set the value lower than the project sample rate, the
audio quality degrades and the high-frequency content is reduced. If you set the
value higher than the project sample rate, the file size increases without increasing
the audio quality. For CD burning, select 44.100 kHz, because this is the sample
rate used on audio CDs.

Bit Depth (Wave, AIFF, FLAC)
Allows you to select a bit depth for the mixdown file.
Bit Rate (MPEG 1 Layer 3)
Sets the bit rate for the MP3 file. The higher the bit rate, the better the audio quality
and the larger the file. For stereo audio, 128 kBit/s is considered to be providing good
audio quality results.
Export as
Allows you to select a channel mode for the mixdown file:
●

Interleaved
Allows you to export to an interleaved file.

●

Split Channels
Allows you to export the 2 channels of a stereo bus or all subchannels of a multichannel bus as separate mono files.

●

Mono Downmix
Allows you to downmix all the subchannels of a stereo or surround channel or bus
to a single mono file.
For stereo, the Stereo Pan Law as defined in the Project Setup dialog is applied to
avoid clipping.
For surround, the channels are summed and divided through the number of
channels used (in case of a 5.1 channel = (L+R+C+LFE+Ls+Rs)/6).

●

L/R Channels from Surround
Allows you to export only the left and right subchannels of a multi-channel bus into
a stereo file.

Insert Broadcast Wave Chunk (Wave, AIFF)
Activates the embedding of additional file information in Broadcast Wave format.
NOTE
By activating this option, you create a Broadcast Wave file. Some applications may not
be able to handle these files. If you get problems using the file in another application,
deactivate Insert Broadcast Wave Chunk and export the file again.
Set up Broadcast Wave Chunk (Wave, AIFF)
Opens the Broadcast Wave Chunk dialog where you can enter information.
Don’t Use Wave Extensible Format (Wave)
Deactivates the Wave Extensible format that contains additional metadata, such as the
speaker configuration.
Don’t Use RF64-Compliant File Format (Wave)
Deactivates the RF64-compliant format that allows file sizes to exceed 4 GB.
Insert iXML Chunk (Wave, AIFF)
Includes additional project-related metadata, such as project name, author, and project
frame rate.
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Insert Tempo Definition (Wave, AIFF)
This option is only available if Insert iXML Chunk is activated. It allows you to include
tempo information from the tempo track or from the Definition section of the Sample
Editor in the iXML chunk of the exported files.
High-Quality Mode (MPEG 1 Layer 3)
Sets the encoder to a different resampling mode. This may give better results
depending on your settings. However, it does not allow you to select the Sample Rate.
Insert ID3 Tag (MPEG 1 Layer 3)
Includes ID3 Tag information in the exported file.
Edit ID3 Tag (MPEG 1 Layer 3)
Opens the Setup ID3 Tag dialog that allows you to enter information about the file.
This information is embedded in the file and can be displayed by most MP3 playback
applications.
Compression Level (FLAC)
Sets the compression level for the FLAC file. Since FLAC is a lossless format, the level
has more influence on the encoding speed than on the file size.
Quality (OggVorbis)
Sets the quality for the variable bit rate encoding. This setting determines between
which limits the bit rate will vary. The higher the value, the higher the sound quality but
also the larger the files.
Effects
If you activate Multiple in the Channel Selection section to export multiple channels,
you can select an option to specify which process to apply to the exported files.
●

Inserts and Strip
Includes insert effects, EQ, and other channel settings. The channel configuration
is exported post-panner, that is, mono channels that are routed to a stereo group
are exported as stereo channels.

●

Disabled (DRY)
Bypasses insert effects, EQ settings, etc. The channel configuration is exported in
pre-panner position, that is, mono channels that are routed to a stereo group are
exported as mono channels.

●

+ Groups/Sends (CSP)
Includes insert effects, EQ, and other channel settings. Also includes effects and
settings in all channels, for example, group and FX channels, towards the output
channel. The insert FX and EQ settings of the master channel are ignored. The
channel configuration is exported post-panner.

●

+ Master/Groups/Sends (CSPM)
Includes insert effects, EQ, and other channel settings. Also includes effects and
settings in all channels, for example, group and FX channels towards the output
channel, and the insert FX and EQ settings of the output channels. The channel
configuration is exported post-panner.

After Export
●

Do Nothing does nothing after export.

●

Open in WaveLab opens your mixdown file in a WaveLab version after export. This
requires that a WaveLab version is installed on your computer.

●

Create New Project
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NOTE
This option is only available for uncompressed file formats, and if Use Project
Audio Folder is deactivated.
Creates a new project that contains an audio track for each of the exported
channels, as well as the signature and tempo track of the original project.
The tracks will have the corresponding mixdown file as audio event. The track
names will be identical with the export channel names. The new project will be the
active project.
Activating this option disables the Insert to Pool and Create Audio Track options.
●

Create Audio Track
Creates an audio event that plays the clip on a new audio track, starting at the left
locator. Activating this option also activates the Pool option.

●

Insert to Pool
Imports the resulting audio file automatically back into the Pool as a clip.
Deactivating this option also deactivates the Create Audio Track option.

Pool Folder
Allows you to specify a Pool folder for the clip.

General Options
In the bottom section, the following options are available:
Keep Dialog Open
Activate this to keep the dialog open after clicking Export Audio.
Update Display
Updates the meters during the export process. This allows you to check for clipping,
for example.
Realtime Export
Allows you to export the audio mixdown in real time. Realtime export takes at least the
same time as regular playback. Activate this if you use external effects or instruments,
or if you use VST plug-ins that require time to update correctly during the mixdown.
For further information, refer to the documentation of the respective plug-ins.
During the realtime export of a single channel, the Audition Volume fader is displayed
in the progress dialog. It allows you to adjust the Control Room volume.
NOTE
●

If you export external effects or instruments in real time, you must also activate
Monitor for the respective audio channels.

●

If the CPU and disk speed of your computer do not allow you to export all channels
simultaneously in real time, the program stops the process, reduces the number of
channels, and starts again. Afterwards, the next batch of files is exported. This is
repeated as often as needed to export all selected channels.

Deactivate External MIDI Inputs
Deactivates MIDI inputs that are performed on external devices during the export
process.
Export Audio/Start Queue Export
Allows you to export your audio as specified.
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RELATED LINKS
Available Channels for Export on page 1067
Export Queue Section on page 1065
File Formats on page 1067
Saving File Format Presets on page 1073

Naming Scheme Dialog
The Naming Scheme dialog allows you to define naming schemes for the file name of the audio
material that you want to export.
The naming attributes that are available in this dialog depend on the channel that you selected
for export.
●

To open the Naming Scheme dialog, open the Export Audio Mixdown dialog, and in the
File Location section, to the right of the Name field, click Set up Naming Scheme.

Scheme
Allows you to save and delete naming schemes.
Attributes
Holds the following naming scheme attributes:
●

Name

●

Free Text

Adds the name to the resulting file name.
Allows you to enter free text.
●

Channel Number
Adds the channel number to the resulting file name.

●

Channel Type
Adds the channel type to the resulting file name.

●

Channel Name
Adds the channel name to the resulting file name.

●

Project Name
Adds the project name to the resulting file name.

Result
Allows you to drop attributes for the file name and rearrange them by dragging.
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Settings
Allows you to select separator and counter settings.
●

Separator
Divides attributes from each other.

●

Counter
The value from which the counter starts counting.

●

Digits
The number of digits of the counter value.

Preview
Displays a preview of your current settings.

Defining Naming Schemes
You can define a naming scheme by combining attributes that determine the structure of the file
names for the exported audio files.
Depending on the settings in the Channel Selection section and the Export Range section,
different naming attributes are available.
PROCEDURE
1.

In the Naming Scheme dialog, drag up to 5 attributes into the Result section.
You can also double-click an attribute to add it to the Result section.

2.

Optional: In the Settings section, double-click the Separator text field to change the
separator.
The Preview section displays the file name scheme according to your settings.

3.

Optional: Set the Counter and the number of Digits.
NOTE
These options are only available if you added the Counter attribute.
The counter starts counting from this value. The Digits setting determines how many digits
the counters contain.

4.

Optional: Click the Name value field in the Scheme section and enter a preset name. Press
Return to save your settings as a preset.
NOTE
The preset is only available for the channels that are selected in the Channel Selection
section.

5.

Click OK.

Entering Free Text
You can enter free text that is added to the file name of the exported audio files.
PROCEDURE
1.

In the File Location section of the Export Audio Mixdown dialog, click Set up Naming
Scheme.
The Naming Scheme dialog opens.

1061
Cubase Pro 11.0.0

Export Audio Mixdown
Mixing Down to Audio Files

2.

Open the Scheme pop-up menu and select New Scheme.

3.

Double-click the Free Text attribute to add it to the Result field.

4.

In the Result field, double-click the Free Text label and enter the text that you want to add.

5.

Press Return to confirm your changes.

6.

Click OK.

RESULT
The text that you entered is added to the file name scheme and will be applied on export.

Mixing Down to Audio Files
You can mix selected channels down to audio files.
PREREQUISITE
●

You have set up the left and right locators or created a cycle marker that encompasses the
range

●

You have set up your tracks so that they play back the way you want.
This includes muting unwanted tracks or parts, making manual MixConsole settings, and/or
activating the R (Read) automation buttons for MixConsole channels.
IMPORTANT
The setting of the Output Routing in the corresponding track Inspector determines the
channel width of the Export Audio Mixdown export. This means if no main output bus is
selected, the exported audio file only contains silence.

PROCEDURE
1.

Select File > Export > Audio Mixdown.

2.

In the Channel Selection section, do one of the following:
●

Click Single to export a single audio channel.

●

Click Multiple to export multiple audio channels.

3.

In the channels list, select the channels that you want to export.

4.

In the Export Range section, do one of the following:
●

Click Locators to export the locator range.
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NOTE
The locator range must not be empty or inverted.
●

Click Cycle Markers, and in the cycle markers list, activate the cycle markers to export
the corresponding ranges.
NOTE
Your project must contain at least one cycle marker.

IMPORTANT
●

5.

If you set the export range so that effects, such as reverb, that are applied to a
preceding event, reach into the next, these effects are heard in the mixdown even
though the event itself is not included. To avoid this, mute the first event.

Optional: Open the Effects pop-up menu and select an option.
This is only available if you selected Multiple in the Channel Selection section. You can
export your audio with effects, channel settings, panner, and master bus settings, for
example.

6.

In the File Location section, set up a valid export path.

7.

Set up the file name.
NOTE
You can define a naming scheme in the Naming Scheme dialog.

8.

In the File Format section, set up the settings according to your needs.

9.

Click Export Audio.

RESULT
The audio is exported.

Mixing Down to Audio Files Using Job Queues
You can mix down multiple audio files by creating a job queue. This allows you to export stems or
cues, for example, even in different file formats. You can create up to 20 export jobs and add
them to the job queue. Job queues are saved with the project.
PROCEDURE
1.

Select File > Export > Audio Mixdown.

2.

In the Channel Selection section, do one of the following:
●

Click Single to export a single audio channel.

●

Click Multiple to export multiple audio channels.

3.

In the channels list, select the channels that you want to export.

4.

In the Export Range section, do one of the following:
●

Click Locators to export the locator range.
NOTE
The locator range must not be empty or inverted.

●

Click Cycle Markers, and in the cycle markers list, activate the cycle markers to export
the corresponding ranges.
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NOTE
Your project must contain at least one cycle marker.
5.

Optional: Open the Effects pop-up menu and select an option.
This is only available if you selected Multiple in the Channel Selection section. You can
export your audio with effects, channel settings, panner, and master bus settings, for
example.

6.

In the File Location section, set up a valid export path.

7.

Set up the file name.
NOTE
You can define a naming scheme in the Naming Scheme dialog.

8.

Open the Export Queue section, and click Add to Queue.
NOTE
If the job is not valid, for example, if the locator range is empty or no cycle marker is
selected, the job cannot be added. In this case, a warning message is displayed.

9.

Optional: Repeat the above steps for as many jobs as you need.

10. Optional: In the job queue list, select the individual jobs to verify one after another if
everything is set up correctly.
When you select a job in the job queue list, all settings for that job are shown in the Export
Audio Mixdown dialog. If necessary, you can change the settings for the selected job, and
click Update Job.
11. Click Start Queue Export.
NOTE
You can cancel the complete queue export by clicking Cancel. This stops the export process
and removes already exported files from your hard disk. The job queue list is kept.

RESULT
The jobs of your export queue are exported one after another. A progress bar informs you about
the estimated remaining export time, the currently exported channel, the channel names, and
the number of remaining jobs.
RELATED LINKS
Export Queue Section on page 1065
Updating Jobs in a Job Queue on page 1064
Defining Naming Schemes on page 1061

Updating Jobs in a Job Queue
You can update jobs that you already added to a job queue.
PROCEDURE
1.

In the job queue list, select the job for which you want to change the settings.
The settings for the selected job are shown in the Export Audio Mixdown dialog.

2.

Make your changes in the corresponding sections of the dialog.
The Update Job symbol for the job changes its color to indicate that the job has been
changed.
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3.

In the Export Queue section, click Update Job.

RESULT
The export job is updated according to your settings. All other jobs in the job queue list remain
unchanged and valid.
RELATED LINKS
Export Queue Section on page 1065
Mixing Down to Audio Files Using Job Queues on page 1063

Export Queue Section
The Export Queue section allows you to create up to 20 export jobs and add them to an export
queue. A job queue is part of a project and is saved with the project.
●

To expand the Export Queue section, click the arrow in the bottom left of the Export Audio
Mixdown dialog.

Add to Queue
Adds a job with the current settings to the job queue.
Remove All from Queue
Removes all jobs from the job queue list.
Expand All
Expands all jobs in the list.
Collapse All
Collapses all jobs in the list.
Job
The number of the job in the queue.
File Name
Shows one of the following:
●

File name
The name of the exported file. This is shown if you add a single channel to the
export queue and activate Locators as export range.

●

Channel Batch
The Channel Batch folder that contains all channels that belong to that batch. The
number of files is shown next to the folder. This is shown if you add multiple
channels to the export queue and activate Locators as export range.

●

Cycle Marker
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The Cycle Marker folder that contains the cycle marker. This is shown if you add a
single channel to the export queue and activate Cycle Markers as export range.
●

Cycle Marker + Batch
The Cycle Marker + Batch folder that contains all channels that belong to that
batch. The number of files is shown next to the folder. This is shown if you add
multiple channels to the export queue and activate Cycle Markers as export
range.

File Path
The file path for the exported file.
File Format
The file format settings of the exported file.
Effects
Shows the settings for the exported file. If nothing is stated, the file is exported with
channel settings (post-panner):
●

DRY
The file is exported dry (pre-panner).

●

CSP
The file is exported via the complete signal path.

●

CSPM
The file is exported via the complete signal path and with master effects.

Progress
Shows the status of the export job.
Update Job
Updates the selected export job.
Remove Job
Removes the selected export job from the list.
RELATED LINKS
Updating Jobs in a Job Queue on page 1064
Export Jobs on page 1066
Mixing Down to Audio Files Using Job Queues on page 1063

Export Jobs
Export jobs allow you to export multiple audio files with different settings. You can add up to 20
export jobs in a job queue.
An export job contains the Channel Selection, the Export Range, the Name, the Path, the File
Format, and the Effects settings.
The current naming scheme is used for the exported audio files and the conflicts setting is
automatically set to Create Unique File Name, that is, a number is added to each exported file.
NOTE
The After Export settings are not part of the job queue and will be executed after the export.
You can add up to 20 export jobs to an export queue. A job queue is part of a project and is saved
with the project.
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RELATED LINKS
Export Queue Section on page 1065

Available Channels for Export
The Channel Selection section of the Export Audio Mixdown dialog contains a list of channels
that you can export as an audio mixdown.
The channels are organized in a hierarchical structure. Channels of the same type are grouped.
This allows you to easily identify and select the channels for export.
NOTE
MIDI channels are not available for export. However, you can export the VST instrument channel
of MIDI tracks that are connected to a VSTi, or you can record MIDI to audio tracks.
You can mix down the following channel types:
●

Output channels
All output channels that you configured in the Audio Connections dialog are listed in the
Channel Selection section. By activating an output channel in the list, you instruct Cubase to
mix down all tracks that are routed to this output channel.

●

Audio channels
All audio channels that are available in your project are listed in the Channel Selection
section. By activating an audio channel in the list, you instruct Cubase to mix it down to a file.

●

Any audio-related MixConsole channels
All VST instrument channels, instrument tracks, effect return channels (FX channel tracks),
group channels, and ReWire channels of your project are listed in the Channel Selection
section. By activating an audio-related channel in the list, you instruct Cubase to mix it down.

RELATED LINKS
Audio Connections on page 26

File Formats
The File Type pop-up menu in the File Format section allows you to select a format and make
additional settings for the mixdown file.
Wave file
This is the most common file format on the PC platform. Wave files have the
extension .wav.
AIFF file
This is an audio file format standard defined by Apple Inc. AIFF files are used on most
computer platforms. The files can contain embedded text strings. AIFF files have the
extension .aif.
MPEG 1 Layer 3 file
This is a family of standards used for encoding audio-visual information such as
movies, video, and music in a digital compressed format. Cubase can read MPEG Layer
2 and MPEG Layer 3. MP3 files are highly compressed files that still provide good audio
quality. The files have the extension .mp3.
FLAC file
This is an open source format that reduces the size of audio files by 50 % to 60 %
compared to regular Wave files. The files have the extension .flac.
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Ogg Vorbis file
This is an open source, patent-free audio encoding and streaming technology. The Ogg
Vorbis encoder uses variable bit rate encoding. It offers compressed audio files of
small size, but with comparatively high audio quality. The files have the extension .ogg.
RELATED LINKS
Wave Files on page 1068
AIFF Files on page 1069
MP3 (MPEG 1 Layer 3) Files on page 1070
FLAC Files on page 1071
Ogg Vorbis Files on page 1072
File Format on page 1056
Saving File Format Presets on page 1073

Wave Files
Wave files have the extension .wav and are the most common file format on the PC platform.
●

To open the settings for wave files, select Wave in the File Type pop-up menu.

Sample Rate
Sets the sample rate for the mixdown file.
NOTE
If you set the value lower than the project sample rate, the audio quality degrades and
the high-frequency content is reduced. If you set the value higher than the project
sample rate, the file size increases without increasing the audio quality. For CD
burning, select 44.100 kHz, because this is the sample rate used on audio CDs.
Bit Depth
Allows you to select a bit depth for the mixdown file. You can select 8-bit, 16-bit, 24-bit,
32-bit, 32-bit (float), or 64-bit (float). If you plan to re-import the mixdown file into
Cubase, select 32-bit (float). This is the resolution used for audio processing in Cubase.
32-bit (float) files are twice the size of 16-bit files. For CD burning, use the 16-bit option,
as CD audio is always 16 bit. In this case, we recommend dithering.
Activating the UV-22HR dithering plug-in reduces the effects of quantization noise and
artifacts when converting the audio to 16 bit. 8-bit resolution results in limited audio
quality and should only be used if required.
Export as
Allows you to select a channel mode for the mixdown file:
●

Interleaved
Allows you to export to an interleaved file.

●

Split Channels
Allows you to export the 2 channels of a stereo bus or all subchannels of a multichannel bus as separate mono files.

●

Mono Downmix
Allows you to downmix all the subchannels of a stereo or surround channel or bus
to a single mono file.
For stereo, the Stereo Pan Law as defined in the Project Setup dialog is applied to
avoid clipping.
For surround, the channels are summed and divided through the number of
channels used (in case of a 5.1 channel = (L+R+C+LFE+Ls+Rs)/6).
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●

L/R Channels from Surround
Allows you to export only the left and right subchannels of a multi-channel bus into
a stereo file.

Insert Broadcast Wave Chunk
Activates the embedding of additional file information in Broadcast Wave format.
NOTE
By activating this option, you create a Broadcast Wave file. Some applications may not
be able to handle these files. If you get problems using the file in another application,
deactivate Insert Broadcast Wave Chunk and export the file again.
Set up Broadcast Wave Chunk
Opens the Broadcast Wave Chunk dialog where you can enter information.
Insert iXML Chunk
Includes additional project-related metadata, such as project name, author, and project
frame rate.
Insert Tempo Definition
This option is only available if Insert iXML Chunk is activated. It allows you to include
tempo information from the tempo track or from the Definition section of the Sample
Editor in the iXML chunk of the exported files.
Don’t Use Wave Extensible Format
Deactivates the Wave Extensible format that contains additional metadata, such as the
speaker configuration.
Don’t Use RF64-Compliant File Format
Deactivates the RF64-compliant format that allows file sizes to exceed 4 GB.
RELATED LINKS
Attribute Inspector on page 659
Saving File Format Presets on page 1073

AIFF Files
AIFF stands for Audio Interchange File Format, a standard defined by Apple Inc. AIFF files have
the extension .aif and are used on most computer platforms.
●

To open the settings for AIFF files, select AIFF in the File Type pop-up menu.

Sample Rate
Sets the sample rate for the mixdown file.
NOTE
If you set the value lower than the project sample rate, the audio quality degrades and
the high-frequency content is reduced. If you set the value higher than the project
sample rate, the file size increases without increasing the audio quality. For CD
burning, select 44.100 kHz, because this is the sample rate used on audio CDs.
Bit Depth
Allows you to select a bit depth for the mixdown file. You can select 8-bit, 16-bit, 24-bit,
32-bit, 32-bit (float), or 64-bit (float). If you plan to re-import the mixdown file into
Cubase, select 32-bit (float). This is the resolution used for audio processing in Cubase.
32-bit (float) files are twice the size of 16-bit files. For CD burning, use the 16-bit option,
as CD audio is always 16 bit. In this case, we recommend dithering.
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Activating the UV-22HR dithering plug-in reduces the effects of quantization noise and
artifacts when converting the audio to 16 bit. 8-bit resolution results in limited audio
quality and should only be used if required.
Export as
Allows you to select a channel mode for the mixdown file:
●

Interleaved

●

Split Channels

Allows you to export to an interleaved file.
Allows you to export the 2 channels of a stereo bus or all subchannels of a multichannel bus as separate mono files.
●

Mono Downmix
Allows you to downmix all the subchannels of a stereo or surround channel or bus
to a single mono file.
For stereo, the Stereo Pan Law as defined in the Project Setup dialog is applied to
avoid clipping.
For surround, the channels are summed and divided through the number of
channels used (in case of a 5.1 channel = (L+R+C+LFE+Ls+Rs)/6).

●

L/R Channels from Surround
Allows you to export only the left and right subchannels of a multi-channel bus into
a stereo file.

Insert Broadcast Wave Chunk
Activates the embedding of additional file information in Broadcast Wave format.
NOTE
By activating this option, you create a Broadcast Wave file. Some applications may not
be able to handle these files. If you get problems using the file in another application,
deactivate Insert Broadcast Wave Chunk and export the file again.
Set up Broadcast Wave Chunk
Opens the Broadcast Wave Chunk dialog where you can enter information.
Insert iXML Chunk
Includes additional project-related metadata, such as project name, author, and project
frame rate.
Insert Tempo Definition
This option is only available if Insert iXML Chunk is activated. It allows you to include
tempo information from the tempo track or from the Definition section of the Sample
Editor in the iXML chunk of the exported files.
RELATED LINKS
Saving File Format Presets on page 1073

MP3 (MPEG 1 Layer 3) Files
MP3 files are highly compressed files that still provide good audio quality. They have the
extension .mp3.
●

To open the settings for MP3 files, select MPEG 1 Layer 3 in the File Type pop-up menu.

Sample Rate
Sets the sample rate for the mixdown file.
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Bit Rate
Sets the bit rate for the MP3 file. The higher the bit rate, the better the audio quality
and the larger the file. For stereo audio, 128 kBit/s is considered to be providing good
audio quality results.
Export as
Allows you to select a channel mode for the mixdown file:
●

Interleaved
Allows you to export to an interleaved file.

●

Split Channels
Allows you to export the 2 channels of a stereo bus or all subchannels of a multichannel bus as separate mono files.

●

Mono Downmix
Allows you to downmix all the subchannels of a stereo or surround channel or bus
to a single mono file.
For stereo, the Stereo Pan Law as defined in the Project Setup dialog is applied to
avoid clipping.
For surround, the channels are summed and divided through the number of
channels used (in case of a 5.1 channel = (L+R+C+LFE+Ls+Rs)/6).

●

L/R Channels from Surround
Allows you to export only the left and right subchannels of a multi-channel bus into
a stereo file.

High-Quality Mode
Sets the encoder to a different resampling mode. This may give better results
depending on your settings. However, it does not allow you to select the Sample Rate.
Insert ID3 Tag
Includes ID3 Tag information in the exported file.
Edit ID3 Tag
Opens the Setup ID3 Tag dialog that allows you to enter information about the file.
This information is embedded in the file and can be displayed by most MP3 playback
applications.
RELATED LINKS
Saving File Format Presets on page 1073

FLAC Files
Free Lossless Audio Codec files are audio files that are typically 50 % to 60 % smaller than regular
Wave files.
●

To open the settings for FLAC files, select FLAC in the File Type pop-up menu.

Sample Rate
Sets the sample rate for the mixdown file.
NOTE
If you set the value lower than the project sample rate, the audio quality degrades and
the high-frequency content is reduced. If you set the value higher than the project
sample rate, the file size increases without increasing the audio quality. For CD
burning, select 44.100 kHz, because this is the sample rate used on audio CDs.
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Bit Depth
Allows you to select a bit depth for the mixdown file. You can select 8-bit, 16-bit, 24-bit,
32-bit, 32-bit (float), or 64-bit (float). If you plan to re-import the mixdown file into
Cubase, select 32-bit (float). This is the resolution used for audio processing in Cubase.
32-bit (float) files are twice the size of 16-bit files. For CD burning, use the 16-bit option,
as CD audio is always 16 bit. In this case, we recommend dithering.
Activating the UV-22HR dithering plug-in reduces the effects of quantization noise and
artifacts when converting the audio to 16 bit. 8-bit resolution results in limited audio
quality and should only be used if required.
Export as
Allows you to select a channel mode for the mixdown file:
●

Interleaved
Allows you to export to an interleaved file.

●

Split Channels
Allows you to export the 2 channels of a stereo bus or all subchannels of a multichannel bus as separate mono files.

●

Mono Downmix
Allows you to downmix all the subchannels of a stereo or surround channel or bus
to a single mono file.
For stereo, the Stereo Pan Law as defined in the Project Setup dialog is applied to
avoid clipping.
For surround, the channels are summed and divided through the number of
channels used (in case of a 5.1 channel = (L+R+C+LFE+Ls+Rs)/6).

●

L/R Channels from Surround
Allows you to export only the left and right subchannels of a multi-channel bus into
a stereo file.

Compression Level
Sets the compression level for the FLAC file. Since FLAC is a lossless format, the level
has more influence on the encoding speed than on the file size.
RELATED LINKS
Saving File Format Presets on page 1073

Ogg Vorbis Files
Ogg Vorbis is an open source, patent-free audio encoding and streaming technology, offering
compressed audio files of small size, but with comparatively high audio quality. Ogg Vorbis files
have the extension .ogg.
●

To open the settings for Ogg Vorbis files, select OggVorbis in the File Type pop-up menu.

Quality
Sets the quality for the variable bit rate encoding. This setting determines between
which limits the bit rate will vary. The higher the value, the higher the sound quality but
also the larger the files.
Export as
Allows you to select a channel mode for the mixdown file:
●

Interleaved
Allows you to export to an interleaved file.

●

Split Channels
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Allows you to export the 2 channels of a stereo bus or all subchannels of a multichannel bus as separate mono files.
●

Mono Downmix
Allows you to downmix all the subchannels of a stereo or surround channel or bus
to a single mono file.
For stereo, the Stereo Pan Law as defined in the Project Setup dialog is applied to
avoid clipping.
For surround, the channels are summed and divided through the number of
channels used (in case of a 5.1 channel = (L+R+C+LFE+Ls+Rs)/6).

●

L/R Channels from Surround
Allows you to export only the left and right subchannels of a multi-channel bus into
a stereo file.

RELATED LINKS
Saving File Format Presets on page 1073

Saving File Format Presets
You can create file format presets from your favorite or most used file format settings.
PROCEDURE
1.

In the File Format section, set up the File Type and the file type-specific settings that you
want to save in your preset.

2.

Click the Preset field, and select Save Preset from the pop-up menu.

3.

Enter a name for your file format preset.

4.

Click OK.

RESULT
A file format preset including the file type, sample rate, bit depth, the Export as settings is saved.
You can select it from the Preset pop-up menu.
Presets are saved with the program and can be used for any project. Presets are stored in the
following location:
●

On Windows: “\Users\<user name>\AppData\Roaming\Steinberg\<program name>
\Presets\AudioFileFormatPreset”
On macOS: “/Library/Preferences/<program name>/Presets/
AudioFileFormatPreset” under your home directory

Presets are also saved in profiles in the Profile Manager.
RELATED LINKS
Profile Manager Dialog on page 1147
Profiles on page 1147
File Formats on page 1067

1073
Cubase Pro 11.0.0

Synchronization
Synchronization is the process of getting 2 or more devices to play back together at the same
speed, position, and phase. These devices can range from audio and video tape machines to
digital audio workstations, MIDI sequencers, synchronization controllers, and digital video
devices.
If you know the position and speed for the master device, you can resolve the speed and position
of the slave device to it, so that the 2 devices play in perfect sync with one another.

Position (Time)
The following clock signals are used to specify time positions:
●

Audio word clock
Specifies time positions in samples.

●

Timecode
Specifies time positions in video frames.

●

MIDI clock
Specifies time positions in musical bars and beats.

Speed (Clock)
The following clock signals measure the speed of a device:
●

Audio word clock
Measures the sample rate.

●

Timecode
Measures the frame rate.

●

MIDI clock
Measures the tempo.

Phase
Phase is the alignment of the position and speed components to each other. Each pulse of the
speed component should be aligned with each measurement of the position for the most
accuracy. Each frame of timecode should be perfectly lined up with the correct sample of audio.
Put simply, phase is the very precise position of a synchronized device relative to the master
(sample accuracy).

Master and Slave
Calling one device the master and another one the slave can lead to confusion. Therefore, the
timecode relationship and the machine control relationship must be differentiated in this regard.
●

Timecode Master
The device generating position information or timecode.

●

Timecode Slave
Any device receiving the timecode and synchronizing or locking to it.

●

Machine Control Master
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The device that issues transport commands to the system.
●

Machine Control Slave
The device receiving timecode commands and responding to them.

Cubase can be the machine control master, sending transport commands to an external device
which in turn sends timecode and audio clock information back to Cubase. In that case, Cubase
would also be the timecode slave.
NOTE
In most scenarios, the machine control slave is also the timecode master. Once it receives a play
command, that device starts generating timecode for all the timecode slaves to synchronize to.

Timecode Formats
The position of any device is most often described using timecode. Timecode represents time
using hours, minutes, seconds, and frames to provide a location for each device. Each frame
represents a visual film or video frame.
The following timecode formats are supported:
●

LTC
Longitudinal timecode or LTC is an analog signal that can be recorded on tape. It should be
used for positional information primarily. It can also be used for speed and phase
information as a last resort if no other clock source is available.

●

VITC
Vertical interval timecode or VITC is contained within a composite video signal. It is recorded
onto video tape and is physically tied to each video frame.

●

MTC
MIDI timecode or MTC is identical to LTC except that it is a digital signal transmitted via MIDI.

Timecode Standards
Timecode has several standards. The subject of the various timecode formats can be very
confusing due to the use and misuse of the shorthand names for specific timecode standards
and frame rates. The timecode format can be divided into 2 variables: frame count and frame
rate.

Frame count (frames per second)
The frame count of timecode defines the standard with which it is labeled. There are 4 timecode
standards:
24 fps Film (F)
This frame count is the traditional count for film. It is also used for HD video formats
and commonly referred to as 24 p. However, with HD video, the actual frame rate or
speed of the video sync reference is slower, 23.976 frames per second, so timecode
does not reflect the actual real time on the clock for 24 p HD video.
25 fps PAL (P)
This is the broadcast video standard frame count for European (and other PAL
countries) television broadcast.
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30 fps non-drop SMPTE (N)
This is the frame count of NTSC broadcast video. However, the actual frame rate or
speed of the video format runs at 29.97 fps. This timecode clock does not run in real
time. It is slightly slower by 0.1 %.
30 fps drop-frame SMPTE (D)
The 30 fps drop-frame count is an adaptation that allows a timecode display running at
29.97 fps to actually show the clock-on-the-wall-time of the timeline by dropping or
skipping specific frame numbers in order to catch the clock up to real time.
NOTE
Remember to keep the timecode standard (or frame count) and frame rate (or speed) separate.

Frame rate (speed)
Regardless of the frame counting system, the actual speed at which frames of video go by in real
time is the true frame rate.
Cubase supports the following frame rates:
23.98 fps
This frame rate is used for film that is being transferred to NTSC video and must be
slowed down for a 2-3 pull-down telecine transfer. It is also used for the type of HD
video referred to as 24 p.
24 fps
This is the true speed of standard film cameras.
24.98 fps
This frame rate is commonly used to facilitate transfers between PAL and NTSC video
and film sources. It is mostly used to compensate for some error.
25 fps
This is the frame rate of PAL video.
29.97 fps/29.97 dfps
This is the frame rate of NTSC video. The count can be either non-drop or drop-frame.
30 fps/30 dfps
This frame rate is not a video standard anymore but has been commonly used in music
recording. Many years ago, it was the black and white NTSC broadcast standard. It is
equal to NTSC video being pulled up to film speed after a 2-3 telecine transfer. The
count can be either non-drop or drop-frame.
50 fps
This rate is also referred to as 50 p.
59.94 fps
This video frame rate is supported by high definition cameras and is compatible with
NTSC.
60 fps
This video frame rate is supported by many high definition cameras. However, the
NTSC compatible 59.94 fps frame rate is much more common.
IMPORTANT
Video formats with a variable frame rate (VFR) are not supported.
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Frame count vs. frame rate
Part of the confusion in timecode stems from the use of frames per second in both the timecode
standard and the actual frame rate. When used to describe a timecode standard, frames per
second defines how many frames of timecode are counted before one second on the counter
increments. When describing frame rates, frames per second define how many frames are
played back during the span of one second of real time. In other words: Regardless of how many
frames of video there are per second of timecode (frame count), those frames can be moving at
different rates depending on the speed (frame rate) of the video format. For example, NTSC
timecode (SMPTE) has a frame count of 30 fps. However, NTSC video runs at a rate of 29.97 fps.
So the NTSC timecode standard known as SMPTE is a 30 fps standard that runs at 29.97 fps real
time.

Clock Sources
Once the position is established, the next essential factor for synchronization is the playback
speed. Once 2 devices start playing from the same position, they must run at exactly the same
speed in order to remain in sync. Therefore, a single speed reference must be used and all
devices in the system must follow that reference. With digital audio, the speed is determined by
the audio clock rate. With video, the speed is determined by the video sync signal.

Audio clock
Audio clock signals run at the speed of the sample rate used by a digital audio device and are
transmitted in several ways:
Word clock
Word clock is a dedicated signal running at the current sample rate that is fed over
BNC coaxial cables between devices. It is the most reliable form of audio clock and is
relatively easy to connect and use.
AES/SPDIF Digital Audio
An audio clock source is embedded within AES and SPDIF digital audio signals. This
clock source can be used as a speed reference. Preferably, the signal itself does not
contain any actual audio (digital black), but any digital audio source can be used if
necessary.
ADAT Lightpipe
ADAT Lightpipe, the 8-channel digital audio protocol developed by Alesis, also contains
audio clock and can be used as a speed reference. It is transmitted via optical cables
between devices.
NOTE
Do not confuse the audio clock embedded in the Lightpipe protocol with ADAT Sync, which has
timecode and machine control running over a proprietary DIN plug connection.

MIDI clock
MIDI clock is a signal that uses position and timing data based on musical bars and beats to
determine location and speed (tempo). It can perform the same function as a positional
reference and a speed reference for other MIDI devices. Cubase supports sending MIDI clock to
external devices but cannot slave to incoming MIDI clock.
IMPORTANT
MIDI clock cannot be used to synchronize digital audio. It is only used for MIDI devices to play in
musical sync with one another. Cubase does not support being a MIDI clock slave.
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Project Synchronization Setup Dialog
The Project Synchronization Setup dialog provides a central place to configure a complex
synchronized system. In addition to settings for timecode sources and machine control settings,
basic transport controls are available for testing the system.
To open the Project Synchronization Setup dialog, do one of the following:
●

Select Transport > Project Synchronization Setup.

●

In the Transport Bar, Ctrl/Cmd -click Sync.

NOTE
If you activate Steinberg SyncStation as the input source, there are several options for how
these commands are routed within the SyncStation itself. For details refer to the documentation
that comes with the SyncStation.

RELATED LINKS
Sources Page on page 1079
Destinations Page on page 1081
Machine Control Page on page 1082
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Sources Page
The Sources page allows you to set up the synchronization inputs, and to determine which
external signals enter the application.

In the topmost section, the following options are available:
Activate External Sync
Activates/Deactivates the external synchronization.

Timecode Source
The Timecode Source section allows you to determine whether Cubase is acting as timecode
master or slave. The following options are available:
Internal Timecode
Sets Cubase as timecode master that generates all position references for any other
device in the system based on the project timeline and the Project Setup settings.
MIDI Timecode
If Activate External Sync is activated, this sets Cubase as timecode slave to any
incoming MIDI timecode. You can select the MTC Input ports in the MIDI Timecode
Settings section.
ASIO Audio Device (Windows only)
Only available for audio cards that support the ASIO positioning protocol. These cards
have an integrated LTC reader or ADAT sync port and can perform a phase alignment
of timecode and audio clock.
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VST System Link
Sets VST System Link as timecode source. This allows for all aspects of sampleaccurate synchronization between different computers that are connected via VST
System Link.
NOTE
Discrepancies between the Project Frame Rate and the incoming timecode can cause problems
during postproduction, even if Cubase is able to lock to that timecode.

MIDI Timecode Settings
The MIDI Timecode Settings become available if you activate MIDI Timecode as a Timecode
Source.
MTC Input
Allows you to select the MIDI input ports. To allow Cubase to synchronize to MIDI
timecode from any MIDI connection, select All MIDI Inputs.

Timecode Source Preferences
If you activate MIDI Timecode as a Timecode Source, you can set up Timecode Source
Preferences for working with external timecode. The following options are available:
Lock Frames
Determines how many full frames of timecode it takes for Cubase to lock, that is,
establish synchronization.
NOTE
If you have an external tape transport with a very short start-up time, set Lock Frames
to a low value to make lock-up even faster.
Drop Out Frames
Sets the number of timecode frames that must be missed until Cubase stops. Using
LTC on an analog tape machine can increase the number of drop outs.
Inhibit Restart ms
Some synchronizers still transmit MTC for a short period after an external tapemachine
has been stopped. These extra frames of timecode sometimes cause Cubase to restart
suddenly. Inhibit Restart ms allows you to control the amount of time in milliseconds
that Cubase waits before restart (ignoring incoming MTC) once it has stopped.
Auto-Detect Frame Rate Changes
Notifies you about frame rate or timecode changes and interrupts playback or
recording. Activate this if you want to diagnose problems with timecode and external
devices.
Transport Start/Stop
Starts/Stops playback in Cubase.
RELATED LINKS
Activating VST System Link on page 1091
Project Setup Dialog on page 104
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Destinations Page
The Destinations page allows you to set up the synchronization outputs, and to determine
which external signals leave the application.

MIDI Clock Destinations
In the MIDI Clock Destinations section, you can select any MIDI ports that you want to output
MIDI clock. Some MIDI devices, such as drum machines, can match their tempo and location to
incoming MIDI clock.

MIDI Clock Preferences
In the MIDI Clock Preferences section, the following options are available:
MIDI Clock Follows Project Position
Ensures that the MIDI clock follows Cubase.
Always Send Start Message
MIDI clock transport commands include start, stop, and continue. Activate this if a MIDI
device does not recognize the continue command.
Send MIDI Clock in Stop Mode
Activate this if a MIDI device needs MIDI clock to run continuously in order to operate
arpeggiators and loop generators.

MIDI Timecode Destinations
In the MIDI Timecode Destinations section, you can specify the MIDI ports to which MTC is
routed.
NOTE
Some MIDI interfaces send MTC over all ports by default. If this is the case, only select one port
of the interface for the MTC.
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MIDI Timecode Preferences
In the MIDI Timecode Preferences section, the following options are available:
MIDI Timecode Follows Project Time
Ensures that the MTC output always follows the time position of Cubase.

Machine Control Page

Machine Control Input Settings
These settings become available, if you select MIDI Machine Control as machine control input.
In the Machine Control Input Settings section, you can set up Cubase to follow incoming
transport commands and to respond to record-enabling commands for audio tracks. This allows
Cubase to integrate into larger studio systems with centralized machine control and
synchronization such as theatrical mixing stages.
The following options are available:
MMC Input
Allows you to select the MIDI input that is connected to the master machine control
device.
MMC Output
Allows you to select the MIDI output that is connected to the master machine control
device.
MMC Device ID
Determines the MIDI ID that is used to identify the machine in Cubase.
NOTE
The MMC protocol involves polling devices for their status, which requires a 2-way
communication. Therefore, we recommend that you connect both the MIDI input and MIDI
output port of MMC devices.

Machine Control Output Settings
In the Machine Control Output Settings section, the following options are available:
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MMC Master Active
Routes transport commands to any device while sync is enabled.
MMC Input
Determines which MIDI port in your system receives MMC commands. Set this to a
MIDI port that is connected to the desired MIDI device.
MMC Output
Determines which MIDI port in your system sends MMC commands. Set this to a MIDI
port that is connected to the desired MIDI device.
MMC Device ID
Set this to the same device ID as in the Machine Control Input Settings section.
NOTE
If more than one machine is receiving MMC commands or if you do not know the
device ID, you can set the ID to All. However, devices that can only listen to their
specific IDs do not work if the ID is set to All.
Number of Audio Tracks
Determines how many record-enable buttons are shown in the MMC Master Panel.
Set this to the number of available audio tracks in the destination device.

MMC Master Panel
●

To open the MMC Master Panel, select Studio > More Options > MMC Master Panel.

1, 2, 3, 4
Use these buttons to arm tape tracks for recording.
A1, A2, TC, VD
These buttons refer to additional tracks usually found on video tape recorders. Refer to
the manual of your VTR device to see if these tracks are supported.
Online
Activate this to use the transport buttons to control the transport of the device.
NOTE
In the Preferences dialog, select MIDI > MIDI Filter, and make sure SysEx is activated in the
Thru section.
This is necessary because MMC uses 2-way communication where the tape recorder replies to
the MMC messages it receives from Cubase. By filtering out SysEx Thru, you ensure that these
MMC system exclusive replies are not echoed back to the tape recorder.

External Synchronization
To activate external synchronization, do one of the following:
●

Select Transport > Activate External Sync.

●

Select Transport > Project Synchronization Setup, and on the Sources page, activate
Activate External Sync.
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●

Transport commands are routed to the machine control destination output as specified in
the Project Synchronization Setup dialog.
Locate, play, stop, and record commands will now be sent to an external device.

●

Cubase awaits incoming timecode from the chosen timecode source defined in the Project
Synchronization Setup dialog in order to play.
Cubase will detect incoming timecode, locate to its current position, and start playback in
sync with the incoming timecode.

In a typical scenario, an external tape machine, such as a VTR, has its timecode output connected
to Cubase. Cubase is sending machine control commands to the deck. When Activate External
Sync is activated and you click Start on the Transport panel, a play command is sent to the VTR.
The VTR in turn starts playback, sending timecode back to Cubase. Cubase then synchronizes to
that incoming timecode.

Setting up Synchronization for a Personal Music Studio
In a personal music studio, you might want to synchronize with an external recording device
such as a portable hard disk recorder used for live remote recordings.
PREREQUISITE
Use MIDI connections for timecode and machine control and Lightpipe digital audio connections
for the audio clock and audio signals.
NOTE
●

Cubase should send MMC commands to the hard disk recorder and remotely start playback
of the recorder.

●

The hard disk recorder should send back MTC to Cubase. When the recorder starts playing,
MTC is sent back to Cubase, which will sync to that timecode.

●

The hard disk recorder uses audio clock from the audio interface of Cubase as the speed
reference.

PROCEDURE
1.

Select Transport > Project Synchronization Setup, open the Sources page, and in the
Timecode Source section, activate MIDI Timecode.
If you record from the hard disk recorder into Cubase, Cubase is the machine control master
and the timecode slave, locking to incoming MTC.

2.

Open the Machine Control page, and in the Machine Control Output Settings section,
activate MMC Master Active.
Cubase now sends MMC commands to the hard disk recorder to locate and start playback.

3.

In the Machine Control Output Settings section, select the MMC Input and MMC Output
ports that are connected to the hard disk recorder.
Because MMC uses 2-way communication, both MIDI ports should be connected. Make sure
that the MIDI filter does not echo SysEx data.

4.

Open the Sources page and activate Activate External Sync.
This routes transport commands to the hard disk recorder via MIDI and sets Cubase as the
timecode slave.

5.

On the hard disk recorder, enable MMC and MTC.
Follow the instructions on how to set up the unit to receive MMC commands and transmit
MTC.

6.

In Cubase, start playback.
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RESULT
The hard disk recorder starts playback and sends MTC to Cubase. Once Cubase syncs to MTC, the
status on the Transport panel changes to Lock and the current frame rate of incoming MTC is
shown.

1085
Cubase Pro 11.0.0

VST System Link
VST System Link is a digital audio network system that allows you to link several computers
using digital audio hardware and cables.
Linking up 2 or more computers allows you to split different tasks and different tracks between
different computers. You can run CPU-intensive processes, such as send effect plug-ins or VST
instruments on one computer, and record audio tracks on another one.
VST System Link supplies transport and sync control, as well as up to 16 MIDI ports, with 16
channels each.
With VST System Link the signal is passed from one machine to the next, and eventually returns
to the first machine.
For this to work, you need 2 or more computers that use the same or different operating
systems, and for each computer in the network, the following:
●

Audio hardware with digital inputs and outputs and a specific ASIO driver.
The same digital formats and connection types.

●

At least one digital audio cable, such as S/PDIF, ADAT, TDIF, or AES.

●

A VST System Link host application.

NOTE
You might want to invest in a KVM (Keyboard, Video, Mouse) switchbox. This allows you to use
the same keyboard, monitor, and mouse to control each computer in the system, and to switch
between computers very rapidly.

Setting up VST System Link
To be able to work with VST System Link, you must first set up the network, configure the audio
hardware, and set up the digital audio connections.

VST System Link Section
The VST System Link section allows you to set up VST System Link.
●

To open the VST System Link section, select Studio > Studio Setup and select VST System
Link in the Devices list.
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Active
Activates VST System Link.
Online
Puts the computer online.
ASIO Input
Allows you to define the networking input channel.
ASIO Output
Allows you to define the networking output channel.
Use Selected ASIO Ports for Data only
Activate this if you want to devote more bandwidth to MIDI, and send VST System Link
information on the entire channel. This channel is then no longer available for audio
transfer.
Offset Samples
Allows you to set an offset for the computer, so that it plays slightly ahead or behind
the rest.
Transfer Bits
Allows you to specify whether you want to transfer 24 or 16 bits. This allows you to use
older audio cards which do not support transfer of 24 bits.
MIDI Inputs
Allows you to set the number of MIDI input ports.
MIDI Outputs
Allows you to set the number of MIDI output ports.
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Self test
Allows you to test the network.
Receiving
Lights up if the computer is active.
Sending
Lights up if the computer is active.
List
Shows the name of each computer.

Setting up a Network
You can set up a network by connecting computers.
PROCEDURE
1.

Use a digital audio cable to connect the digital output of computer 1 to the digital input of
computer 2.
If you have more than 2 computers, add the others one by one.

2.

Use a cable to connect the digital output of computer 2 to the digital input of computer 1.
VST System Link is a daisy chain system, that means, that the output of computer 1 goes to
the input of computer 2, the output of computer 2 goes to the input of computer 3, and so
on around the chain. The output of the last computer in the chain must always go back into
the input of computer 1, to complete the ring.
NOTE
If a card has more than one set of inputs and outputs, choose whichever one that suits you –
for simplicity usually the first set is best.

Configuring the Audio Clock
To be able to use VST System Link, the clock signals on your ASIO cards must be synchronized
correctly.
PREREQUISITE
For each computer in the network, the following must apply:
●

The correct audio driver is selected in the Studio Setup dialog.

●

The clock mode or sync mode is set up in the ASIO control panel of the audio hardware.

PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select the your audio hardware.

3.

Click Control Panel.

4.

Set one audio hardware to be the clock master and all other cards to be clock slaves. Consult
the documentation if required.
IMPORTANT
If you set up more than one card as clock master, the network cannot function correctly.
However, if you use an external clock from a digital mixing desk or a special word clock
synchronizer, for example, you must leave all your ASIO cards in clock slave or AutoSync
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mode and make sure that each of them is listening for the signal coming from the
synchronizer. This signal is usually passed through your ADAT cables or word clock
connectors in a daisy chain fashion.

RESULT
Typically, the ASIO control panel for an audio card contains some indication of whether or not the
card receives a proper sync signal, including the sample rate of that signal. This is a good
indication that you have connected the cards and set up clock sync properly. Check the
documentation of your audio hardware for details.
RELATED LINKS
Selecting an Audio Driver on page 16
ASIO Driver Setup Page on page 19

Adjusting the Buffer Size
In a VST System Link network, adjusting the buffer size to minimize latency is extra important.
This is due to the fact that the latency of a VST System Link network is the total latency of all the
ASIO cards in the system added together.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select your audio hardware.

3.

Click Control Panel.

4.

Lower the size of the buffers.
The lower the buffer size, the lower the latency. It is best to keep to fairly low buffer sizes if
your system can handle it. About 12 ms or less is usually a good idea.
IMPORTANT
Latency does not affect the synchronization, but it can affect the time it takes to send and
receive MIDI and audio signals, or make the system seem sluggish.

Audio Hardware Settings that Affect VST System Link
Specific audio hardware settings might change the digital information in a way that the correct
functioning of VST System Link is affected.
You can find these settings in the control panel or additional application for your audio
hardware. Make sure that the following conditions are met:
●

Any additional format settings for digital ports that you use for VST System Link data must
be turned off.
If you use an S/PDIF connection for VST System Link, for example, turn off Professional
format, Emphasis, and Dithering.

●

Any mixer application of your audio hardware that allows for level adjustments of digital
inputs and outputs must be disabled.
Alternatively, you can set the levels for the VST System Link channels to ±0 dB.

●

Digital signal processing, such as pan or effects, must be turned off for the VST System Link
signal.

●

For RME Audio Hammerfall DSP audio hardware, select the default or plain preset for the
Totalmix function.
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Otherwise signal loops might occur and VST System Link cannot work.

Setting up Sample Rates
All projects on all computer must be set up to the same sample rate.
PROCEDURE
1.

Select Project > Project Setup.

2.

In the Project Time Displays section, open the Sample Rate pop-up menu and select a
sample rate.

Setting up Digital Audio Connections
PROCEDURE
1.

Select Studio > Audio Connections.

2.

Click the Inputs tab, and click Add Bus.

3.

In the Add Input Bus dialog, configure the bus.

4.

Click Add Bus.

5.

Click the Outputs tab, and click Add Bus.

6.

In the Add Output Bus dialog, configure the bus.

7.

Click Add Bus.

8.

Repeat these steps for all applications.
Set up the same configuration in all applications. If you have 4 stereo output busses on
computer 1, you want 4 stereo input busses on computer 2, etc.

9.

Route the applications to the digital inputs and outputs.

RELATED LINKS
Audio Bus Setup on page 22
Audio Connections Window on page 26

Verifying the Digital Connection
PROCEDURE
1.

Connect an audio source to your audio interface.

2.

Start recording, playing back, and mixing.

3.

On computer 1, play back some audio.

4.

Select Studio > MixConsole, and route the channel that contains the audio material to one
of the digital output busses.

5.

On computer 2, select Studio > MixConsole, and locate the corresponding digital input bus.
The audio that is played back should now appear in the application running on computer 2,
and the input bus level meters should move.

RESULT
You have now verified that the digital connection works as it should. You can reverse this
procedure so that computer 2 plays back and computer 1 listens.
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Activating VST System Link
You must activate VST System Link on all network computers to be able to work with VST
System Link.
PROCEDURE
1.

Select Transport > Project Synchronization Setup, and on the Sources tab, activate VST
System Link as the timecode source.

2.

Select Studio > Studio Setup.

3.

In the Devices list, select VST System Link.

4.

Use the ASIO Input and ASIO Output pop-up menus to define which channel is the
networking channel that carries the VST System Link information.
NOTE
The networking signal is carried on only one bit of one channel. For an ADAT-based system 7
channels of 24-bit audio and 1 channel of 23-bit audio will be used for networking. You will
still have around 138 dB headroom on this channel.

5.

Activate Active at the top left of the VST System Link setup.

6.

Repeat the steps for each computer in the network.

RESULT
The sending and receiving indicators on each active computer flash, and the name of each
computer appears in the list in the Self test section of the dialog. Each computer is assigned a
random number.
The name will be shown in the VST System Link window of every computer on the network. You
can double-click the name of the computer and enter another name.
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NOTE
If you do not see the name of each computer, go through the procedure above again and make
sure that all ASIO cards are listening to the digital clock signals correctly, and that each computer
has the correct inputs and outputs assigned to the VST System Link network.

RELATED LINKS
Sources Page on page 1079

Putting Network Computers Online
You must put the network computers online so that they can send and receive transport and
timecode signals, and that their sequencer applications can be started and stopped.
PREREQUISITE
All computers have their tempos set to the same value.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select VST System Link.

3.

Activate Online.

4.

Repeat this for each computer in the network.

RESULT
The computers are online now.
AFTER COMPLETING THIS TASK
Start playback on one computer to check if the system is working, and if all computers start and
play perfectly in time.
VST System Link sends and understands all transport commands. This allows you to control the
entire network from one computer. However, any computer can control any and all of the others.
This is due to the fact that VST System Link is a peer-to-peer network, and that there is no
absolute master computer.

Activating MIDI Ports for VST System Link
You can activate MIDI input and output ports for VST System Link. This allows you to route MIDI
tracks to VST instruments running on another computer.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select VST System Link.

3.

Specify the number of MIDI ports you need using the MIDI Inputs and MIDI Outputs value
fields.

4.

Create a MIDI track.
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RESULT

In the top section of the MIDI track Inspector, the Input Routing and Output Routing pop-up
menu now show the specified VST System Link ports.
This allows you to route MIDI tracks to VST instruments running on another computer.

Application Examples
VST System Link allows you to split different tasks between 2 or more computers. The following
application examples should give you an idea of what is possible.

Configuring a Main Mix Computer
Configuring one computer as a main mix computer that receives the audio from your other
computers allows you to mix internally in the computer.
In the following example, we assume you are using 2 computers: computer 1 as your main mix
computer and computer 2 for 2 additional stereo audio tracks, an FX channel track with a reverb
plug-in and a VST instrument plug-in with stereo outputs.
PROCEDURE
1.

On computer 1, use an unused set of outputs, such as an analog stereo output, connected to
your monitoring equipment to listen to the audio playback.

2.

On computer 2, route each of the 2 audio tracks to a separate output bus connected to the
digital outputs, bus 1 and 2, for example.

3.

Route the FX channel track to another VST System Link bus, bus 3, for example.

4.

Route the VST instrument channel to yet another bus, bus 4, for example.

5.

On computer 1, check the corresponding 4 VST System Link input busses.
If you start playback on computer 2, the audio should appear on the input busses on
computer 1. However, to mix these audio sources you need actual mixer channels.

6.

Add 4 new stereo audio tracks on computer 1 and route these to the output bus you use for
listening, such as the analog stereo outputs.

7.

For each of the audio tracks, select one of the 4 input busses.
Now, each computer 2 bus is routed to a separate audio channel on computer 1.

8.

Activate monitoring for the 4 tracks.
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RESULT
If you now start playback, the audio from computer 2 will be sent live to the new tracks on
computer 1, allowing you to hear them together with any tracks you play back on computer 1.
AFTER COMPLETING THIS TASK
If you notice a processing delay while you listen to signals coming from your other computers
while monitoring, try the following to compensate for latency issues:
●

If your audio hardware supports this, activate ASIO Direct Monitoring on the Audio System
device panel for your hardware.

●

Alternatively, open the Studio Setup dialog, and on the VST System Link page, change the
Offset Samples value.

Configuring a Computer as Submixer
If you have more audio tracks than you have VST System Link busses, you can use a computer
mixer as a submixer.
PROCEDURE
●

Route several audio channels to the same output bus and adjust the output bus level if
needed.
NOTE
If your audio cards have multiple sets of input and output connections, you can link up
multiple ADAT cables and send audio via any of the busses on any of the cables.

Routing MIDI Tracks to VSTis on Other Computers
You can route MIDI tracks from one computer to VST instruments on another computer. This
allows you to use one computer for playback and recording and the other one as a VSTi rack.
PROCEDURE
1.

Record a MIDI track into computer 1.

2.

Once you have finished recording, route the MIDI output of that track to VST System Link
MIDI port 1.

3.

On computer 2, open the VST Instruments window and assign an instrument to the first slot
in the rack.

4.

Route the VST instrument channel to the desired output bus.
If you are using computer 1 as your main mixing computer, this would be one of the VST
System Link output busses, connected to computer 1.

5.

Create a new MIDI track in the Project window of computer 2 and assign the MIDI output of
the track to the VST instrument you created.

6.

Assign the MIDI input of the track to be VST System Link port 1.
Now, the MIDI track on computer 1 is routed to the MIDI track on computer 2, which in turn
is routed to the VST instrument.

7.

Now activate monitoring for the MIDI track on computer 2, so that it will listen and respond
to any MIDI commands coming in.
In Cubase, click the Monitor button in the track list or Inspector.

8.

Start playback on computer 1.
It will now send the MIDI information on the track to the VST instrument loaded on
computer 2.

1094
Cubase Pro 11.0.0

VST System Link
Application Examples
RESULT
Even with a slow computer you should be able to stack a whole bunch of extra VST instruments
this way, expanding your sound palette considerably. Do not forget that VST System Link MIDI is
also sample-accurate, and thus has much tighter timing than any hardware MIDI interface ever
invented!

Routing Audio Sends to Other Computers
The effect sends for an audio channel in Cubase can either be routed to an FX channel track or to
any activated group or output bus. This allows you to use a separate computer as a virtual effect
rack.
PROCEDURE
1.

On computer 2, the machine you will use as effect rack, add a new stereo audio track.

2.

Add the desired effect as an insert effect for the track.

3.

In the Inspector, select one of the VST System Link busses as input for the audio track.

4.

Route the channel to one of the VST System Link output busses connected to computer 1.

5.

Activate monitoring for the track.

6.

Go back to computer 1 and select a track to which you want to add some reverb.

7.

Open the Sends rack for the track in the Inspector or the MixConsole.

8.

Open the Send Routing pop-up menu for one of the sends and select the VST System Link
bus assigned to the effect.

9.

Use the Send slider to adjust the amount of effect as usual.

RESULT
The signal will be sent to the track on computer 2 and processed through its insert effect,
without using any processor power on computer 1.
You can repeat the steps above to add more effects to the virtual effect rack. The number of
effects available this way is only limited by the number of ports used in the VST System Link
connection, and by the performance of computer 2.

Recording Tracks on Other Computers
You can record tracks on another computer. This is useful if the hard drive on one computer is
not fast enough to run as many audio tracks as you need.
PROCEDURE
●

Add tracks on another computer and record on them.

RESULT
This creates a virtual RAID system, with several disks all operating together. All tracks will remain
locked together just as tightly as if they were all running on the same machine.
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Playing Back Video on Other Computers
You can play back video on another computer to free up resources for audio and MIDI
processing on your main CPU. This is useful as playback of high-resolution video can be quite
demanding on the CPU.
PROCEDURE
●

Move video tracks to another computer.

RESULT
Since all transport commands respond on the VST System Link computers, scrubbing video is
possible even when it is coming from another computer.
When scrubbing, the playback on the linked systems may not be perfectly in sync. Also, there are
some further restrictions when scrubbing via VST System Link:
●

Always use the system where you started scrubbing to control the scrubbing.
Changing the scrub speed on a remote system will only change the speed on the local
system.

●

You can start playback on all systems.
This stops scrubbing and enters playback on all systems in sync.
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Cubase allows you to work with video content.
You can play back video files in various formats and via different output devices from within
Cubase, extract the audio material from a video file, and edit your music to the video.
The video export function allows you to share your videos with clients or other users.
IMPORTANT
Videos are exported with a resolution of 1920 x 1080 px (Full HD). Video files with a lower or
higher resolution than Full HD are upscaled or downscaled on export.

RELATED LINKS
Video File Compatibility on page 1097
Importing Video Files on page 1099
Preparations for Video Playback on page 1101
Export Video on page 1105
Extracting Audio from Video on page 1108

Video File Compatibility
When working on a project involving a video file, you must make sure that the video file type
works on your Cubase system.
NOTE
If you are not able to play back a specific video file, use an external application to convert the file
into a compatible format.
To find out which video files are supported, refer to the support area at steinberg.net.
RELATED LINKS
Codecs on page 1098

Video Container Formats
Video and other multimedia files come in a container format.
This container holds various streams of information including video and audio, but also
metadata such as synchronization information required to play back audio and video together.
Data regarding creation dates, authors, chapter markings, and more can also be held within the
container format.
The following container formats are supported by Cubase:
MOV
This is a QuickTime movie.
MPEG-4
This format can contain various metadata for streaming, editing, local playback, and
interchange of content. Its file extension is .mp4.
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AVI
This is a multimedia container format introduced by Microsoft.

Codecs
Codecs are methods of data compression used to make video and audio files smaller and more
manageable for computers.
For further details, refer to the support area at steinberg.net.

Frame Rates
Cubase supports different video and film frame rates.

Frame rate (speed)
Regardless of the frame counting system, the actual speed at which frames of video go by in real
time is the true frame rate.
Cubase supports the following frame rates:
23.98 fps
This frame rate is used for film that is being transferred to NTSC video and must be
slowed down for a 2-3 pull-down telecine transfer. It is also used for the type of HD
video referred to as 24 p.
24 fps
This is the true speed of standard film cameras.
24.98 fps
This frame rate is commonly used to facilitate transfers between PAL and NTSC video
and film sources. It is mostly used to compensate for some error.
25 fps
This is the frame rate of PAL video.
29.97 fps/29.97 dfps
This is the frame rate of NTSC video. The count can be either non-drop or drop-frame.
30 fps/30 dfps
This frame rate is not a video standard anymore but has been commonly used in music
recording. Many years ago, it was the black and white NTSC broadcast standard. It is
equal to NTSC video being pulled up to film speed after a 2-3 telecine transfer. The
count can be either non-drop or drop-frame.
50 fps
This rate is also referred to as 50 p.
59.94 fps
This video frame rate is supported by high definition cameras and is compatible with
NTSC.
60 fps
This video frame rate is supported by many high definition cameras. However, the
NTSC compatible 59.94 fps frame rate is much more common.
IMPORTANT
Video formats with a variable frame rate (VFR) are not supported.
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Video Output Devices
Cubase supports several video output devices.
Viewing video files onscreen in the Video Player window may work just fine for many
applications, but often it is necessary to display video in a large format for viewing small details
and so others involved in the session can also see the video. Cubase provides the ability to use
several types of video output devices to accomplish this.

Dedicated Video Cards
You can use a dedicated video card. Video is sent directly to the output of this video device.
The following video cards are supported:
●

Blackmagic Design video output devices

IMPORTANT
●

You must install the appropriate driver for the video device and set the video card output to
the video file resolution used in your project.

●

Video output via FireWire is not supported.

RELATED LINKS
Video Player Page on page 1101

Preparations for Creating Video Projects
Before you can start working with video in Cubase, some basic preparations must be made.
In Cubase, you may work with multiple video files of different formats on the same video track.
NOTE
For proper synchronization of audio and video events, make sure that the project frame rate
matches the frame rate of the video file.

RELATED LINKS
Project Setup Dialog on page 104

Importing Video Files
If you have a compatible video file, you can import it into your project.
PROCEDURE
1.

Select File > Import > Video File.

2.

In the Import Video dialog, select the video file that you want to import.

3.

Optional: Activate Extract Audio from Video to import any embedded audio streams.

4.

Click Open.

RESULT
Cubase creates a video track with a video event. If Extract Audio from Video was activated, an
audio track with an audio event is positioned below the video track. The corresponding audio clip
is saved in the Pool Record folder.
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NOTE
You can also import video files by dragging them from the MediaBay, the File Explorer/macOS
Finder and dropping them in your project. If you want Cubase to automatically extract the audio,
activate Extract Audio on Import Video File in the Preferences dialog (Video page).

RELATED LINKS
Pool on page 610
Extracting Audio from Video on page 1108

Adopting the Project Frame Rate
To ensure that the time display of Cubase corresponds to the actual frames in the video, you
must set the project frame rate to the frame rate of the imported video file.
PREREQUISITE
The frame rate of the imported video file differs from the project frame rate.

PROCEDURE
1.

Select Project > Project Setup.

2.

In the Project Setup dialog, click Get Frame Rate from Video.

3.

Click OK.

RESULT
●

If Cubase supports the frame rate of the video, the project frame rate is adopted to it. If
needed, the project start time is automatically adjusted to reflect the change in frame rate.
For example, if the project frame rate is switched from 30 fps to 29.97 fps, the project start
time is adopted so that all the events in the project remain at the same positions in relation
to real time.
NOTE
If you want the project start time to remain the same, you must manually change it back. In
this case, you must snap the video event to the timeline to ensure proper positioning and
synchronization within the project.

Thumbnail Cache Files
For every imported video file, Cubase automatically creates a thumbnail cache file.
RELATED LINKS
Manually Generating Thumbnail Cache Files on page 1101
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Manually Generating Thumbnail Cache Files
You can manually generate thumbnail cache files. This is necessary if a thumbnail cache file could
not be generated during import because the folder is write-protected, or because you have
edited the file with an external video editing application.
PROCEDURE
●

Do one of the following:
●

In the Pool, right-click the video file and select Generate Thumbnail Cache.

●

In the Project window, select the video event and select Media > Generate Thumbnail
Cache.

NOTE
You can only refresh already existing thumbnail cache files from within the Pool.

RESULT
The thumbnail cache file is generated in the background so that you can continue working with
Cubase.

Preparations for Video Playback
You can play back imported video files from within Cubase by using the transport controls.
For this to work, you must activate and set up a video output device.
IMPORTANT
Your graphics card must support OpenGL 2.0 or higher.

Video Player Page
The Video Player setup page in the Studio Setup dialog allows you to set up your video player,
and to check if your video equipment allows for video playback from within Cubase.
●

To open the Video Player page, select Studio > Studio Setup and activate Video Player in
the Devices list.

The following options are displayed:
Device
Lists the video output devices that are available on your system.
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Format
Allows you to select an output format.
NOTE
The Onscreen Window device only supports a fixed format.
Offset
If the video image does not match the audio, you can enter an offset value in
milliseconds to specify how much earlier the video should be delivered. This
compensates for the display delay. The offset is only used during playback. It is saved
globally for each output device and is independent of the project.
Active
Allows you to activate the device that you want to use for playing back video.
Show Timecode
Allows you to show the timecode.
Position
Allows you to determine the position for the timecode display.

Activating a Video Output Device
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, activate Video Player.
The available video output devices are listed in the Device column.

3.

In the Active column, activate the checkbox for the device that you want to use for playing
back video.
NOTE
If you have no external device connected, you can use the Onscreen Window device that
allows you to play back the video file on your computer monitor.

RELATED LINKS
Video Output Devices on page 1099

Video Player Window
The Video Player window provides different size options for video playback on your computer
screen. However, the larger the size of the window and the higher the resolution of your video,
the more processor load is needed.
●

To open the Video Player window, select Studio > Video Player.
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Fullscreen Mode
Sets the window to full screen mode. To exit full screen mode, open the context menu
and select Exit Fullscreen Mode or press Esc .
Quarter Size
Reduces the window to a quarter of the actual size.
Half Size
Reduces the window to half the actual size.
Actual Size
Sets the window to the size of the video.
Double Size
Enlarges the window to twice the actual size.
Aspect Ratio
You can also drag the borders of the Video Player window to resize it. However, this
might lead to a distorted image. To prevent this, you can set an option from the Aspect
Ratio pop-up menu.
●

If you select None, the aspect ratio of the video is not kept when you resize the
window. The image is enlarged/reduced to occupy the whole Video Player window.

●

Internal allows you to resize the window freely while keeping the aspect ratio of
the video. Borders might be displayed around the video image to fill the window.

●

External allows you to resize the window within some limits so that the video
image always fills the full window and its aspect ratio is kept.

●

NOTE
In full screen mode, the aspect ratio of the video is always kept.
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Scrubbing Video
You can scrub video events, that is, play them back forwards or backwards.
PROCEDURE
1.

Select Studio > Video Player.

2.

Do one of the following:
●

Click in the Video Player window and move the mouse to the left or to the right.

●

Use a jog wheel on a remote controller.

Editing Video
Video events are created automatically when you import a video file.
When working with video events, the following applies:
●

You can view and edit video events in the Project window. A video event triggers the
playback of the corresponding video clip.

●

You can copy and trim video events. You can also lock video events in the Project window.

●

You cannot draw, glue, and mute video events, or apply fades or crossfades.

RELATED LINKS
Use Video Follows Edit Mode on page 1104

Use Video Follows Edit Mode
The Use Video Follows Edit Mode allows you to edit audio while getting continuous visual
feedback on the video display.
If you activate Use Video Follows Edit Mode in the Transport menu, project cursor and video
automatically follow each edit you make. This allows you to instantly see where in the video your
edit is taking place.
The video display gives you visual feedback during the following actions:
●

Selecting ranges

●

Editing audio

●

Moving audio events

●

Nudging audio events or range selections

●

Resizing audio events or range selections

●

Using the Time Warp tool

●

Adjusting audio fade handles

NOTE
Use Video Follows Edit Mode uses the snap point of audio events. By adjusting the snap point,
you can align to an audio position that is situated in the middle of the event.
EXAMPLE
The sound of a car skidding to a stop can be easily timed to picture by lining up the end of the
skid sound with the stopping of the car in the video. However, if the car comes into the frame
after the skidding, it can be very difficult to align the sound. In this case, move the snap point to
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the end of the skidding sound and activate Use Video Follows Edit Mode to match that point to
the stopped car on screen.
RELATED LINKS
Snap Point on page 528
Editing Tempo and Time Signature on page 1023

Export Video
You can export a video file from your project. This allows you, for example, to share sections of
intermediate results or finished videos with clients or other users.
The Export Video function exports the video and a stereo audio signal that are enclosed
between the left and right locators. This allows you to export a specific range or your whole
project by setting the locators accordingly.
Videos are exported in the following format:
●

Container format: MP4

●

Video compression codec: H.264 without long group of pictures (Long GOP) sequences

●

Resolution: 1920 x 1080 px (Full HD)
IMPORTANT
Video with a lower or higher resolution than Full HD is upscaled or downscaled on export.

●

Frame rate: Same as the project frame rate

●

Audio compression codec: AAC

●

Sample rate: Same as the project sample rate
IMPORTANT
Video export supports sample rates of 44.1 kHz and 48 kHz only.

●

Bit depth: 16 bit

You can only add a stereo output channel to the exported video file. We recommend that you
route all mono, stereo, or multi-channel channels that you want to export to a stereo output
channel via send, and select this output channel in the Export Video dialog.
RELATED LINKS
Export Video Dialog on page 1105
Exporting Video Files on page 1107

Export Video Dialog
The Export Video dialog provides settings for exporting a video file from your project.
●

To open the Export Video dialog, select File > Export > Video.

The Export Video dialog is divided into several sections.
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File Location
File Name
Allows you to specify the name of the exported video file.
File Path
Allows you to specify the file path of the exported video file.
Click Path Options to open a pop-up menu with file path options:
●

Choose opens the File Explorer/macOS Finder allowing you to browse for a file
location.

●

Recent Paths allows you to select a recently selected file locations.

●

Clear Recent Paths allows you to delete all recently selected file locations.

Video Settings
Video Format
Shows the format of the exported video file.
Add Timecode
Adds the project timecode to the exported video file.

Audio Settings
Channel Selection
Allows you to select a stereo output channel for export. MixConsole settings and insert
effects are taken into account.
Realtime Export
Allows you to export the audio mixdown in real time. Realtime export takes at least the
same time as regular playback. Activate this if you use external effects or instruments,
or if you use VST plug-ins that require time to update correctly during the mixdown.
For further information, refer to the documentation of the respective plug-ins.
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NOTE
●

If you export external effects or instruments in real time, you must also activate
Monitor for the respective audio channels.

●

Realtime Export affects only the audio export. Video is processed as usual.

Export Range
This section provides information about the exported locator range.

File Information
This section provides detailed information about the exported video file.

General Options
In the bottom section, the following options are available:
Keep Dialog Open
Activate this to keep the dialog open after clicking Export Video.
Export Video
Allows you to export your video as specified.
RELATED LINKS
Export Video on page 1105

Exporting Video Files
You can export a video including a stereo audio signal of your whole project or of a specific range
as an MP4 video file.
PREREQUISITE
●

Your project sample rate is set to 44.1 kHz or 48 kHz.

●

If you want to export external audio signals, you have activated Monitor for the
corresponding channel.

PROCEDURE
1.

Set up the left and right locators to encompass the section that you want to export.

2.

Set up the audio in your project so that it plays back the way you want.
NOTE
You can only add a stereo output channel to the exported video file. We recommend that you
route all mono, stereo, or multi-channel channels that you want to export to a stereo output
channel via send.

3.

Select File > Export > Video.

4.

In the Export Video dialog, select the stereo output channel that you want to export.
NOTE
Make sure that the selected output channel contains all audio that you want to use for the
exported file. For example, solo the channels that you want to export, or mute the channels
that you do not want to export.

5.

Make any further export settings.
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6.

Click Export Video.

RESULT
The video file is exported.
RELATED LINKS
Export Video Dialog on page 1105

Extracting Audio from Video
You can extract the audio stream of a video file on import.
PROCEDURE
1.

Do one of the following:
●

Select File > Import > Audio from Video File.
This creates an audio clip in the Pool, but does not add any events to the Project
window.

●

Select Media > Extract Audio from Video File.

2.

In the dialog, select the video file, and click Open.

3.

In the Import Options dialog, select the desired import options.

RESULT
The extracted audio stream is added to the project on a new audio track and can be edited like all
other audio material.
RELATED LINKS
Pool on page 610
On Import Audio Files Settings on page 286
Importing Video Files on page 1099
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Cubase supports a number of file formats that you can use to exchange files with other
applications.
RELATED LINKS
OMF Files on page 1109
AAF Files on page 1113

OMF Files
Open Media Framework Interchange (OMFI) is a platform-independent file format that allows
you to transfer digital media between different applications.
Cubase can import and export OMF files.

Importing OMF Files
PROCEDURE
1.

Select File > Import > OMF.

2.

In the file dialog, select the OMF file and click Open.

3.

Optional: If a project is open, choose if you want to create a new project.
If you select No, the OMF file is imported into the current project.

4.

In the Import Options dialog, choose the tracks that you want to import and make your
changes.

5.

Click OK.

6.

Optional: If the OMF file contains video event information, choose whether you want to
create markers at the start position of the video events.
NOTE
You can use these markers as position references if you want to manually import the video
files.

RESULT
The audio events of the imported OMF file are added.

OMF Import Options Dialog
The OMF Import Options dialog allows you to activate tracks for import, to specify the
destination in the active project and the data that is to be imported.
●

To open the OMF Import Options dialog, select File > Import > OMF.
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Import
Allows you to select a track for import.
Type
Shows the media type of the track.
Track Name
Shows the track name.
Select All Tracks
Selects all tracks for import.
Import All Media Files
Imports media files that are not referenced by events.
Import Clip Gain as Automation
Imports volume automation and envelopes of the volume automation track of each
track.
Import at Timecode Position
Inserts the elements contained in the file at their original timecode positions.
This ensures that the elements are placed at their correct time positions even if Cubase
uses a different frame rate than the file.
Import at Absolute Time
Inserts the elements contained in the file starting at the timecode position saved in the
file and keeping the relative distances between the elements.
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Exporting OMF Files
PROCEDURE
1.

Select File > Export > OMF.

2.

In the Export Options dialog, select the tracks that you want to include in the exported file
and make your changes.

3.

Click OK.

4.

In the file dialog, specify a name and location.

5.

Click Save.

RESULT
The OMF file is exported. It contains or references all audio files that are played in the project,
including fade and edit files.
Unused audio files that are referenced in the Pool, or any MIDI data are not contained in the file.
Video files are not included.

OMF Export Options Dialog
The OMF Export Options dialog allows you to activate tracks for export and to specify what data
is included in the exported files.
●

To open the OMF Export Options dialog, select File > Export > OMF.
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Export
Allows you to select a track for export.
Track Name
Shows the track name.
Select All
Selects all tracks in the project for export.
From Left to Right Locator
Allows you to export the range between the locators only.
Media Destination Path
Allows you to specify a location for the exported files. You can also click Browse.
NOTE
You can create references to media destinations that do not exist on the system you
are working with. This allows you to prepare files for use in projects on another system
or in a network environment, for example.
Copy Media
Allows you to create copies of all the media files. By default, the copied audio files are
placed in a subdirectory in the export destination folder. To specify a different location
for the copied files, use the Media Destination Path field.
Consolidate Events
Allows you to copy only the portions of audio files that are used in the project.
The Handle Length value allows you to define a length in milliseconds to include audio
outside each event boundary for later fine-tuning. Handles allow you to adjust fades or
edit points when the project is imported into another application.
OMF 1.0 File
Allows you to select an OMF version. Select this depending on which version is
supported by the application in which you plan to import the file.
OMF 2.0 File
Allows you to select an OMF version. Select this depending on which version is
supported by the application in which you plan to import the file.
Export Media File References
Exports only media file references. This keeps the exported file small. However, the
referenced audio files must be available for the receiving application.
Export All to One File
Exports all data to one self-contained file. This could result in a large file size.
Export Clip-Based Volume (OMF 2.0 only)
Includes the volume settings that you set up with the volume handles for the events.
Use Fade Curves (OMF 2.0 only)
Includes the fades that you set up with the fade handles for the events.
Export Clip Names (OMF 2.0 only)
Includes the clip names for the events.
Export Sample Size
Allows you to set a sample size for the exported files.
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Quantize Events to Frames
Moves the event positions in the exported file to exact frames. This is sometimes
necessary when exporting projects to video workstations that limit the accuracy of
edits to the frame.

AAF Files
The Advanced Authoring Format (AAF) is a multimedia file format that allows you to exchange
digital media and metadata between different systems and applications across multiple
platforms. Metadata include fades, automation, and processing information.
RELATED LINKS
Importing AAF Files on page 1113
Exporting AAF Files on page 1115

Importing AAF Files
PROCEDURE
1.

Select File > Import > AAF.

2.

In the File Explorer/macOS Finder, choose the AAF file and click Open.

3.

If a project is already open in Cubase, a dialog opens that allows you to choose a destination
for the imported AAF file.
●

To import the AAF file to a new project, click Yes.

●

To import the AAF file to your active project, click No and proceed with step 5.

4.

In the File Explorer/macOS Finder, specify a project folder and click Select Folder.

5.

In the Import Options dialog, choose the tracks you want to import and make your
changes.

6.

Click OK.
NOTE
Depending on the size of the imported project and whether the files are embedded or
referenced, the import process may take a while.

RESULT
The audio tracks and events of the imported AAF file are added. If you have imported the file to a
new project, the events are placed at their original timecode position. If you have imported the
file to your active project, the events are placed at the position you have specified in the Import
Options dialog.
RELATED LINKS
AAF Import Options Dialog on page 1113

AAF Import Options Dialog
The AAF Import Options dialog allows you to activate tracks for import and to specify the
destination in the active project.
●

To open the AAF Import Options dialog, select File > Import > AAF.
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Import
Allows you to select a track for import.
Type
Shows the media type of the track.
Track Name
Shows the track name.
Select All Tracks
Selects all tracks for import.
Import All Media Files
Imports media files that are not referenced by events.
Import at Absolute Position
Places imported track data at its original timecode position in your active project.
Import at Relative Position
Places imported track data relative to the start time of your active project, taking the
source project start time into account. For example, if the source project starts at
timecode 01:00:00:00 with an event located at 02:00:00:00, and if the active project
starts at 02:00:00:00, the imported event is placed at timecode 03:00:00:00.
Import at Cursor Position
Places imported track data relative to the cursor position in your active project, taking
the source project start time into account. For example, if the source project starts at
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timecode 01:00:00:00 with an event located at 02:00:00:00, and if the cursor in your
active project is located at 02:00:00:00, the imported event is placed at timecode
03:00:00:00.
NOTE
●

If the original timecode position of the imported data is outside of your project range, the
start/end time of your project is modified.

●

The import position options are only available if you import the AAF file to your active
project.

AAF File Info
Shows information about the file.

Exporting AAF Files
PROCEDURE
1.

Select File > Export > AAF.

2.

In the Export Options dialog, select the tracks that you want to include in the exported file
and make your changes.

3.

Click OK.

4.

In the file dialog, specify a name and location.

5.

Click Save.

RESULT
The AAF file is exported.
RELATED LINKS
AAF Export Options Dialog on page 1115

AAF Export Options Dialog
The AAF Export Options dialog allows you to activate tracks for export and to specify what data
is included in the exported files.
●

To open the AAF Export Options dialog, select File > Export > AAF.
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Export
Allows you to select a track for export.
Track Name
Shows the track name.
Select All
Selects all tracks in the project for export.
From Left to Right Locator
Allows you to export the range between the locators only.
Media Destination Path
Allows you to specify a location for the exported files. You can also click Browse.
NOTE
You can create references to media destinations that do not exist on the system you
are working with. This allows you to prepare files for use in projects on another system
or in a network environment, for example.
Copy Media
Allows you to create copies of all the media files. By default, the copied audio files are
placed in a subdirectory in the export destination folder. To specify a different location
for the copied files, use the Media Destination Path field.
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Export Muted Events with Volume -inf dB
Sets muted events to a volume -inf dB on export.
Consolidate Events
Allows you to copy only the portions of audio files that are used in the project.
The Handle Length value allows you to define a length in milliseconds to include audio
outside each event boundary for later fine-tuning. Handles allow you to adjust fades or
edit points when the project is imported into another application.
Export Media File References
Exports only media file references. This keeps the exported file small. However, the
referenced audio files must be available for the receiving application.
Export All to One File
Exports all data to one self-contained file. This could result in a large file size.
Export Sample Size
Allows you to set a sample size for the exported files.
Quantize Events to Frames
Moves the event positions in the exported file to exact frames. This is sometimes
necessary when exporting projects to video workstations that limit the accuracy of
edits to the frame.
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ReWire is a special protocol for streaming audio between two computer applications.
Developed by Propellerhead Software and Steinberg, ReWire provides the following possibilities
and features:
●

Realtime streaming of up to 256 separate audio channels, at full bandwidth, from the
synthesizer application into the mixer application.
In this case, the mixer application is Cubase. An example of a synthesizer application is
Propellerhead Software’s Reason.

●

Automatic, sample-accurate synchronization between the audio in the two programs.

●

The possibility to have the two programs share one audio card and take advantage of
multiple outputs on that card.

●

Linked transport controls that allow you to play, rewind, etc., either from Cubase or from the
synthesizer application (provided it has some kind of transport functionality).

●

Automatic audio mixing functions of separate channels as required.
In the case of Reason, for example, this allows you to have separate channels for the
different devices.

●

Additionally, ReWire offers the possibility to route MIDI tracks in Cubase to the other
application for full MIDI control.
For each ReWire-compatible device, a number of extra MIDI outputs is made available in
Cubase. In the case of Reason, this allows you to route different MIDI tracks in Cubase to
different devices in Reason, with Cubase serving as the main MIDI sequencer.

●

The overall load on your system is reduced significantly, compared to when using the
programs together in the conventional way.

Enabling ReWire Applications
To use the available ReWire applications on your computer in your project, you must enable
them in the ReWire Setup dialog.
IMPORTANT
●

Enabling ReWire applications may have an impact on performance and stability of Cubase,
even if the ReWire connection is not used. We therefore recommend to enable only ReWire
applications that you want to use in your project.

●

Disabling a ReWire application removes the corresponding ReWire channels from your
project. All associated automation or parameter settings are lost.

PROCEDURE
1.

Select Studio > ReWire > ReWire Setup.

2.

Activate the ReWire applications that you want to use.

3.

Click Apply.

RESULT
The enabled ReWire applications become available in the ReWire submenu.
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AFTER COMPLETING THIS TASK
You can activate ReWire channels in the ReWire panel of the application.
RELATED LINKS
Activating ReWire channels on page 1120

Launching and quitting
When using ReWire, the order in which you launch and quit the two programs is very important.

Launching for normal use with ReWire
When you use Cubase with ReWire, the order in which you launch the two programs is very
important.
PROCEDURE
1.

First launch Cubase.

2.

Enable one or several ReWire channels in the ReWire Device dialog for the other application.

3.

Launch the other application.
It may take slightly longer for the application to start when you are using ReWire.

RELATED LINKS
Activating ReWire channels on page 1120

Quitting a ReWire session
When you are finished using ReWire, you must quit the applications in a specific order.
PROCEDURE
1.

First quit the synthesizer application.

2.

Then quit Cubase.

Launching both programs without using ReWire
It is possible to run Cubase and the synthesizer application simultaneously on the same
computer, without using ReWire, even though use cases for this might be rare.
PROCEDURE
1.

First launch the synthesizer application.

2.

Then launch Cubase.
NOTE
Please note that the two programs now compete for system resources such as audio cards,
just as when running with other, non-ReWire audio applications.
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Activating ReWire channels
ReWire supports streaming of up to 256 separate audio channels. The exact number of available
ReWire channels depends on the synthesizer application. The ReWire device panels in Cubase
allow you to activate the channels that you want to use.
PREREQUISITE
You have enabled the ReWire application that you want to use in the ReWire Setup dialog.
PROCEDURE
1.

Select Studio > ReWire, and select the ReWire application that you want to use.
The corresponding ReWire panel appears. This consists of a number of rows, one for each
available ReWire channel.

2.

Click the power buttons to the left to activate/deactivate channels.
The buttons light up to indicate activated channels.

3.

Optional: Double-click the labels in the right column, and type in another name.
These labels are used in your project to identify the ReWire channels.

RESULT
The activated ReWire channels are added to the project.
NOTE
●

The more ReWire channels you activate, the more processing power is required.

●

For information about exactly what signal is carried on each channel, refer to the
documentation of the synthesizer application.

IMPORTANT
Deactivating ReWire channels in the ReWire panel removes the channels from your project. All
associated automation or parameter settings are lost.

RELATED LINKS
Enabling ReWire Applications on page 1118

Using the transport and tempo controls
IMPORTANT
This is only relevant if the synthesizer application has a built-in sequencer or similar application.
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Basic transport controls
When you run ReWire, the transports in the two programs are completely linked. It does not
matter in which program you play, stop, fast forward or rewind. However, recording (if
applicable) is still completely separate in the two applications.

Loop settings
If there is a loop or cycle facility in the synthesizer application, that loop will be completely linked
to the cycle in Cubase. This means that you can move the start and end point for the loop or turn
the loop on or off in either program, and this will be reflected in the other.

Tempo settings
As far as tempo goes, Cubase is always the master. This means that both programs will run in the
tempo set in Cubase.
However, if you are not using the tempo track in Cubase, you can adjust the tempo in either
program, and this will immediately be reflected in the other.
IMPORTANT
If you are using the tempo track in Cubase and the Activate Tempo Track button is activated on
the Transport panel, you should not adjust the tempo in the synthesizer application, since a
tempo request from ReWire automatically deactivates the tempo track in Cubase.

How the ReWire channels are handled
When you activate ReWire channels in the ReWire device panels, they will become available as
channels in the MixConsole.
The ReWire channels have the following properties:
●
●

ReWire channels may be any combination of mono and stereo, depending on the synthesizer
application.
ReWire channels have the same functionality as regular audio channels.
This means you can set volume and pan, add EQ, insert effects and sends, and route the
channel outputs to groups or busses. However, ReWire channels have no monitor buttons.

●

All channel settings can be automated using the Read/Write buttons.
When you write automation, channel automation tracks will automatically appear in the
Project window. This allows you to view and edit the automation graphically, just as with VST
instrument channels, etc.

●

You can mix down the audio from ReWire channels to a file on your hard disk with the
Export Audio Mixdown function.
You can export the output bus to which you have routed the ReWire channels. You can also
export individual ReWire channels directly – “rendering” each ReWire channel to a separate
audio file.

RELATED LINKS
Mixing Down to Audio Files on page 1062
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Routing MIDI via ReWire
When using Cubase with a ReWire-compatible application, additional MIDI outputs will
automatically appear on the Output Routing pop-up menus for MIDI tracks. This allows you to
play the synthesizer application via MIDI from Cubase, using it as one or several separate MIDI
sound sources.

●

The number and configuration of MIDI outputs depends on the synthesizer application.

Considerations and limitations
Sample rates
Synthesizer applications may be limited to audio playback in certain sample rates. If Cubase is set
to a sample rate other than those, the synthesizer application will play back at the wrong pitch.
Consult the documentation of the synthesizer application for details.

ASIO drivers
ReWire works well with ASIO drivers. By using the Cubase bus system, you can route sounds
from the synthesizer application to various outputs on an ASIO compatible audio card.
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Key commands are assigned to most main menus and functions in Cubase. They are stored as
Preferences that are used for all your projects.
You can view and add key commands in the Key Commands dialog. Key command assignments
are also shown in the tooltips.

Tooltips that show an exclamation mark at the end have no key command assigned yet.
You can save key commands settings as a key commands file, which is stored separately and can
be imported into any project. This way you can quickly and easily recall customized settings when
moving projects between different computers, for example. The settings are saved in an XML file
on the hard disk.
RELATED LINKS
Saving Key Commands Presets on page 1127

Key Commands Dialog
The Key Commands dialog allows you to view and edit key commands for the main menus and
functions in Cubase.
●

To open the Key Commands dialog, select Edit > Key Commands.

The following options are available:
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+ All
Expands all folders.
- All
Reduces all folders.
Search
Allows you to search for Cubase functions. This is useful if you want to know which key
command is assigned to a specific function.
Reset Current Key Command
Allows you to reset the selected key command back to the default setting.
Commands list
Shows the Cubase functions for that you can assign key commands arranged in
category folders.
Keys
This is where the assigned key command is shown for the function that is selected in
the Commands list.
Delete Selected Key Command
Removes the key command assignment from the function that is selected in the
Commands list.
Assign Key
Assigns the key from the Type in Key value field to the function that is selected in the
Commands list.
Type in Key
This is where you can enter a key that is assigned to a function that is selected in the
Commands list.
Assigned to:
Shows the function that the key in the Type in Key value field is assigned to. Click the
Select button, to select this function in the Commands list.
Select Preset
Opens a menu with the stored key commands presets.
Store
Opens a dialog that allows you to store a key commands preset.
Delete
Deletes the selected key commands preset.
Show Macros
Opens the Macros section that allows you to set up a combination of several functions
or commands to be performed in one go as a macro.
Reset All
Resets all key commands to their default settings.
RELATED LINKS
Macros Section on page 1125
Assigning Key Commands on page 1126
Searching for Key Commands on page 1126
Resetting Key Commands on page 1128
Removing Key Commands on page 1127
Loading Key Command Presets on page 1128
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Saving Key Commands Presets on page 1127
Setting up Macros on page 1127

Macros Section
The Macros section allows you to set up a combination of several functions or commands that
you want to be performed in one go.
●

To open the Macros section, select Edit > Key Commands, and click Show Macros.

Macros list
Shows all added macros.
New
Allows you to add a new macro.
Duplicate
Allows you to duplicate the selected macro.
Delete
Deletes the selected item from the Macros list.
Add
Allows you to add the function that is selected in the Commands list to the macro.
Move Up
Allows you to change the position of the selected command by moving it up the list.
Move Down
Allows you to change the position of the selected command by moving it down the list.
Remove
Allows you to remove the command that is selected in the Commands list in the upper
part of the dialog.
Hide Macros
Hides the Macros section.
Reset All
Resets all key commands to their default settings.
RELATED LINKS
Key Commands Dialog on page 1123
Setting up Macros on page 1127
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Assigning Key Commands
You can add key commands in the Key Commands dialog.
PROCEDURE
1.

Select Edit > Key Commands.

2.

Do one of the following:
●

In the Commands list, click the plus sign to open a category folder, and select the
function to which you want to assign a key command.

●

In the search field, enter the name of the function to which you want to assign a key
command.

Assigned key commands are shown in the Keys column as well as in the Keys list to the
right.

3.

Click the Type in Key field and press the keys you want to use as a key command.
You can press individual keys or a combination of one or several modifier keys ( Ctrl/Cmd ,
Alt/Opt , Shift ) plus any key.

4.

Click Assign.
The key command is shown in the Keys section.

5.

Click OK.
NOTE
You can set up several different key commands for the same function. Adding a key
command to a function that already has another key command does not replace the key
command previously defined for the function.

Searching for Key Commands
You can search for Cubase functions in the Key Commands dialog. This is useful if you want to
know which key command is assigned to a specific function.
PROCEDURE
1.

Select Edit > Key Commands.

2.

In the search field, enter the name of the function for which you want to know the key
command.

3.

Click Start/Continue Search.

RESULT
The first matching command is selected and displayed in the Commands list. The Keys column
and the Keys list show the assigned key commands, if any.

1126
Cubase Pro 11.0.0

Key Commands
Removing Key Commands

Removing Key Commands
PROCEDURE
1.

Select Edit > Key Commands.

2.

In the Commands list, click the plus sign to open a category folder, and select the function
for which you want to remove a key command.

3.

Select the key command in the Keys list and click Delete selected key command.

4.

Click Remove to remove the selected key command.

5.

Click OK.

Setting up Macros
You can set up a combination of several functions or commands to be performed in one go as a
macro.
PROCEDURE
1.

Select Edit > Key Commands.

2.

Click Show Macros.

3.

Click New.

4.

Enter a name for the macro and press Return to confirm it.

5.

In the Commands list, select the first command you want to include in the macro.

6.

Click Add.

7.

Select the next command and click Add.
NOTE
Commands are added after the selected command in the Macros list. This allows you to
specify the order of commands of a macro.

8.

Click OK.

RESULT
All macros are available in the Macros submenu of the Edit menu.
AFTER COMPLETING THIS TASK
You can also assign key commands to a macro. Macros are shown in the Commands list in the
Macro category folder.
RELATED LINKS
Macros Section on page 1125

Saving Key Commands Presets
You can save key commands settings as presets.
PREREQUISITE
You have set up the key commands to your liking.
PROCEDURE
1.

In the Presets section, click Save.
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2.

Enter a name for the preset and click OK.

RESULT
Your key commands settings are now available as a preset on the Presets pop-up menu.

Loading Key Command Presets
You can load key commands presets.
PROCEDURE
●

In the Presets section, open the pop-up menu and select the preset.

RESULT
The key command preset replaces the current key command settings and macros.

Resetting Key Commands
PROCEDURE
1.

Select Edit > Key Commands.

2.

Do one of the following:
●

In the Commands list, select the key command that you want to restore and click Reset.

●

Click Reset All.

RESULT
The key commands are reset.
IMPORTANT
Any changes made to the default key commands are lost. If you want to be able to revert to these
settings again, make sure to save them first.

Default Key Commands
The default key commands are arranged in categories.
NOTE
When the On-Screen Keyboard is displayed, the usual key commands are blocked because they
are reserved for the On-Screen Keyboard. The only exceptions are: Ctrl/Cmd - S (Save), Num *
(Start/Stop Record), Space (Start/Stop Playback), Num 1 (Jump to Left Locator), Delete or
Backspace (Delete), Num / (Cycle on/off), F2 (Show/Hide Transport panel), and Alt/Opt - K
(Show/Hide On-Screen Keyboard).
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Add Track Category
Option

Key command

Add Track

T

Audio Category
Option

Key command

Adjust Fades to Range

A

Auto-Grid

Shift - Q

Crossfade

X

Automation Category
Option

Key command

Open Panel

F6

Read Automation for All Tracks On/Off

Alt/Opt - R

Write Automation for All Tracks On/Off

Alt/Opt - W

Chords Category
Option

Key command

Show/Hide Chord Pads

Ctrl/Cmd - Shift - C

Devices (Studio) Category
Option

Key command

Audio Connections

F4

Audio Performance

F12

MixConsole

F3
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Option

Key command

MixConsole in Project Window

Alt/Opt - F3

On-Screen Keyboard

Alt/Opt - K

Video Player

Alt/Opt - F3

VST Instruments

Alt/Opt - K

Direct Offline Processing Category
Option

Key command

Direct Offline Processing

F7

Edit Category
Option

Key command

Activate/Deactivate Focused Object

Alt/Opt - A

Auto-Scroll On/Off

F

Copy

Ctrl/Cmd - C

Cut

Ctrl/Cmd - X

Cut Time

Ctrl/Cmd - Shift - X

Delete

Delete or Backspace

Delete Time

Shift - Backspace

Duplicate

Ctrl/Cmd - D

Expand/Reduce

Alt/Opt - E

Find Track/Channel

Ctrl/Cmd - F

Group

Ctrl/Cmd - G

Group Editing on Selected Tracks On/Off

K

Insert Silence

Ctrl/Cmd - Shift - E

Invert

Alt/Opt - F
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Option

Key command

Invert Selection

Ctrl/Cmd - Alt/Opt - I

Left Selection Side to Cursor

E

Lock

Ctrl/Cmd - Shift - L

Move to Cursor

Ctrl/Cmd - L

Move to Front (Uncover)

U

Mute

M

Mute Events

Shift - M

Mute/Unmute Objects

Alt/Opt - M

Open

Ctrl/Cmd - E

Paste

Ctrl/Cmd - V

Paste at Origin

Alt/Opt - V

Paste Relative to Cursor

Shift - V

Paste Time

Ctrl/Cmd - Shift - V

Primary Parameter: Decrease

Ctrl/Cmd - Shift - Down Arrow

Primary Parameter: Increase

Ctrl/Cmd - Shift - Up Arrow

Record Enable

R

Redo

Ctrl/Cmd - Shift - Z

Repeat

Ctrl/Cmd - K

Right Selection Side to Cursor

D

Secondary Parameter: Decrease

Ctrl/Cmd - Shift - Left Arrow

Secondary Parameter: Increase

Ctrl/Cmd - Shift - Right Arrow

Select All

Ctrl/Cmd - A

Select None

Ctrl/Cmd - Shift - A

Snap On/Off

J
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Option

Key command

Solo

S

Split At Cursor

Alt/Opt - X

Split Range

Shift - X

Stationary Cursor

Alt/Opt - C

Undo

Ctrl/Cmd - Z

Ungroup

Ctrl/Cmd - U

Unlock

Ctrl/Cmd - Shift - U

Unmute Events

Shift - U

Write

W

Editors Category
Option

Key command

Edit In-Place

Ctrl/Cmd - Shift - I

Open Score Editor

Ctrl/Cmd - R

Open/Close Editor

Return

File Category
Option

Key command

Close

Ctrl/Cmd - W

New

Ctrl/Cmd - N

Open

Ctrl/Cmd - O

Quit

Ctrl/Cmd - Q

Save

Ctrl/Cmd - S

Save As

Ctrl/Cmd - Shift - S

Save New Version

Ctrl/Cmd - Alt/Opt - S
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Media Category
Option

Key command

Open MediaBay

F5

Open/Close Attribute Inspector

Ctrl - Alt/Opt - Num 6

Open/Close Favorites

Ctrl - Alt/Opt - Num 8

Open/Close File Browser

Ctrl - Alt/Opt - Num 4

Open/Close Filters

Ctrl - Alt/Opt - Num 5

Open/Close Previewer

Ctrl - Alt/Opt - Num 2

Preview Cycle On/Off

Shift - Num /

Preview Start

Shift - Enter

Preview Stop

Shift - Num 0

Search MediaBay

Shift - F5

MIDI Category
Option

Key command

Show/Hide Controller Lanes

Alt/Opt - L

MixConsole History Category
Option

Key command

Undo MixConsole Step

Alt/Opt - Z

Redo MixConsole Step

Alt/Opt - Shift - Z
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Navigate Category
Option

Key command

Add Down:

Shift - Down Arrow

Expand/Undo selection in the Project window
to the bottom/Move selected event in the Key
Editor down 1 octave
Add Left:

Shift - Left Arrow

Expand/Undo selection in the Project
window/Key Editor to the left
Add Right:

Shift - Right Arrow

Expand/Undo selection in the Project
window/Key Editor to the right
Shift - Up Arrow

Add Up:
Expand/Undo selection in the Project window
to the top/Move selected event in the Key
Editor up one octave
Bottom:

End

Select bottom track in the track list
Down Arrow

Down:
Select next in the Project window/Move
selected event in the Key Editor one semitone
down
Left:

Left Arrow

Select previous in the Project window/Key
Editor
Right:

Right Arrow

Select next in the Project window/Key Editor
Toggle Selection

Ctrl/Cmd - Space

Top:

Home

Select top track in the track list
Up Arrow

Up:
Select next in the Project window/ Move
selected event in the Key Editor one semitone
up
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Nudge Category
Option

Key command

End Left

Alt/Opt - Shift - Left Arrow

End Right

Alt/Opt - Shift - Right Arrow

Left

Ctrl/Cmd - Left Arrow

Right

Ctrl/Cmd - Right Arrow

Start Left

Alt/Opt - Left Arrow

Start Right

Alt/Opt - Right Arrow

Project Category
Option

Key command

Colors

Alt/Opt - Shift - S

Open Browser

Ctrl/Cmd - B

Open Markers

Ctrl/Cmd - M

Open Pool

Ctrl/Cmd - P

Open Tempo Track

Ctrl/Cmd - T

Remove Selected Tracks

Shift - Delete

Set Track/Event Color

Alt/Opt - Shift - C

Setup

Shift - S

Quantize Category
Option

Key command

Quantize

Q
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Set Insert Length Category
Option

Key command

1/1

Alt/Opt - 1

1/2

Alt/Opt - 2

1/4

Alt/Opt - 3

1/8

Alt/Opt - 4

1/16

Alt/Opt - 5

1/32

Alt/Opt - 6

1/64

Alt/Opt - 7

1/128

Alt/Opt - 8

Toggle Dotted

Alt/Opt - .

Toggle Triplet

Alt/Opt - ,

Tool Category
Option

Key command

Combine Selection Tools On/Off

Alt/Opt - Shift - 1

Draw Tool

8

Drumstick Tool

0

Erase Tool

5

Glue Tool

4

Mute Tool

7

Next Tool

F10

Object Selection Tool

1

Play Tool

9

Previous Tool

F9
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Option

Key command

Range Selection Tool

2

Split Tool

3

Zoom Tool

6

Track Versions Category
Option

Key command

Duplicate Version

Ctrl/Cmd - Shift - D

New Version

Ctrl/Cmd - Shift - N

Next Version

Ctrl/Cmd - Shift - H

Previous Version

Ctrl/Cmd - Shift - G

Transport Category
Option

Key command

Activate External Sync

Alt/Opt - Shift - T

Activate Metronome

C

Activate Punch In

I

Activate Punch Out

O

Cycle

Num /

Enter Left Locator

Shift - L

Enter Locator Range Duration

Shift - D

Enter Project Cursor Position

Shift - P

Enter Punch In Position

Shift - I

Enter Punch Out Position

Shift - O

Enter Right Locator

Shift - R

Enter Tempo

Shift - T
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Option

Key command

Enter Time Signature

Shift - C

Exchange Time Formats

.

Fast Forward

Shift - Num +

Fast Rewind

Shift - Num -

Forward

Num +

Go to Left Locator

Num 1

Go to Project Start

Num . or Num , or Num ;

Go to Right Locator

Num 2

Insert Marker (Windows only)

Insert

Locate Next Event

N

Locate Next Hitpoint

Alt/Opt - N

Locate Next Marker

Shift - N

Locate Previous Event

B

Locate Previous Hitpoint

Alt/Opt
-B

Locate Previous Marker

Shift - B

Locate Selection Start

L

Locators to Selection

P

Loop Selection

Alt/Opt - P

MIDI Retrospective Record: Insert from All
MIDI Inputs

Shift - Num - -*

Nudge Cursor Left

Ctrl/Cmd - Num -

Nudge Cursor Right

Ctrl/Cmd - Num +

Panel (Transport panel)

F2

Play Selection Range

Alt/Opt - Space
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Option

Key command

Recall Cycle Marker 1 to 9

Shift - Num 1 to Num 9

Record

Num *

Rewind

Num -

Set Left Locator to Project Cursor Position

Ctrl/Cmd - Num 1

Set Marker 1

Ctrl/Cmd - 1

Set Marker 2

Ctrl/Cmd - 2

Set Marker 3 to 9

Ctrl/Cmd - Num 3 to Num 9 or Ctrl/Cmd - 3
to 9

Set Right Locator to Project Cursor Position

Ctrl/Cmd - Num 2

Start

Enter

Start/Stop

Space

Stop

Num 0

To Marker 1

Shift - 1

To Marker 2

Shift - 2

To Marker 3 to 9

Num 3 to Num 9 or Shift - 3 to 9

Window Zones Category
Option

Key command

Show/Hide Left Zone

Ctrl/Cmd - Alt/Opt - L ; Alt/Opt - I

Show/Hide Right Zone

Ctrl/Cmd - Alt/Opt - R

Show/Hide Upper Zone

Ctrl/Cmd - Alt/Opt - U

Show/Hide Lower Zone

Ctrl/Cmd - Alt/Opt - E or Ctrl/Cmd - Alt/Opt B

Show/Hide Transport Bar

Ctrl/Cmd - Alt/Opt - T

Show Previous Tab

Ctrl/Cmd - Alt/Opt - Left Arrow

Show Next Tab

Ctrl/Cmd - Alt/Opt - Right Arrow
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Option

Key command

Show Previous Page

Ctrl/Cmd - Alt/Opt - Up Arrow or Page Up

Show Next Page

Ctrl/Cmd - Alt/Opt - Down Arrow or
Page Down

Show/Hide Info Line

Ctrl/Cmd - I

Show/Hide Overview

Alt/Opt - O

Workspaces Category
Option

Key command

New

Ctrl/Cmd - Num 0

No Workspace

Alt/Opt - Num 0

Update Workspace

Alt/Opt - U

Workspace 1-9

Alt/Opt - Num 1 - Num 9

Workspace X

Ctrl/Cmd - Alt/Opt - Num 0

Zoom Category
Option

Key command

Zoom Full

Shift - F

Zoom In

H

Zoom In On Waveform Vertically

Alt/Opt - H

Zoom In Tracks

Ctrl/Cmd - Down Arrow

Zoom In Vertically

Shift - H

Zoom Out

G

Zoom Out Of Waveform Vertically

Alt/Opt - G

Zoom Out Tracks

Ctrl/Cmd - Up Arrow

Zoom Out Vertically

Shift - G
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Option

Key command

Zoom to Event

Shift - E

Zoom to Selection

Alt/Opt - S

Zoom Tracks Exclusive

Z

Setting up Tool Modifier Keys
You can set up tool modifier keys that allow you to get an alternative function when using a tool.
PROCEDURE
1.

In the Preferences dialog, select Editing > Tool Modifiers.

2.

Select an option in the Categories list, and locate the action for which you want to edit the
modifier key.

3.

In the Action list, select the action.

4.

Hold down the desired modifier keys and click Assign.
NOTE
If the modifier keys you pressed are already assigned to another tool, you will be asked
whether you want to overwrite them. If you do, this leaves the other tool without any
modifier keys assigned.

5.

Click OK.

RESULT
The modifier keys for the action are replaced.
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In Cubase you can organize windows and dialogs in workspaces, set up the appearance of
specific elements, and save program settings as profiles.
RELATED LINKS
Workspaces on page 1142
Setup Options on page 1145
Profiles on page 1147

Workspaces
Workspaces in Cubase allow you to organize windows and specific dialogs for your common
work routines.
A workspace saves the size, position, and layout or setting of important windows and dialogs,
such as the Project window, MixConsole, or Transport panel. You can define several
workspaces. This allows you to quickly switch between different working modes, either through
the Workspaces menu or by using key commands.
You can define different workspace types that are either available for all projects on your
computer or specific for one project. However, when you open a project, its last saved view is
opened by default. A view is the window layout and setting that you defined for your project. The
last saved view can either be a workspace view or a view that you saved without having any
workspace selected. When you open an external project, the last used view on your computer is
used by default.
The Workspaces Organizer and the Workspaces menu allow you to create and modify
workspaces.
NOTE
●

You can also work without workspaces. In this case, the last used view of the former project
will be used when you create a new project.

●

In the Preferences dialog (General page), you can select which view is used when you open
a project.

RELATED LINKS
Open Projects in Last Used View on page 1170

Workspace Types
You can create global workspaces or project workspaces.
Global Workspaces
Allows you to save a specific layout of dialogs and windows for all projects on your
computer. Global workspaces are indicated by the letter G on your Workspaces menu.
Project Workspaces
Allows you to save a specific layout of dialogs and windows that is saved with your
current project. This allows you to open your project layout on other computers.
Project workspaces are indicated by the letter P on your Workspaces menu.
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Workspaces for External Projects
You can determine the view of external projects when you open them in Cubase.
When you open external projects, which are projects that have been created on other computers,
the window and dialog settings that you last used on your computer are applied by default. This
can either be the last used view that was saved on your computer or one of your specified global
workspaces.
If you want to open the original layout setting of a project, you have the following options:
●

Select the project’s original layout from the project workspaces on the Workspaces menu or
in the Workspace Organizer.

●

In the Preferences dialog (General page), select Never from the Open Projects in Last
Used View menu. This opens all external projects using their original layout. However, this
may lead to a modification of your custom layout.

To return to the view that you last saved without any workspace assigned, select No Workspace
on the Workspaces menu.
RELATED LINKS
Workspaces Organizer on page 1144
Open Projects in Last Used View on page 1170

Creating Workspaces
To save your current dialog and window setting for future use, you can create a new workspace.
PROCEDURE
1.

Select Workspaces > Add Workspace.

2.

In the Name field of the New Workspace dialog, enter a workspace name.

3.

Select the type of workspace that you want to create.

4.

●

Global Workspace

●

Project Workspace

Click OK.

RESULT
The workspace is saved and added to the Workspaces menu.

Editing Workspaces
You can modify your created workspaces.
NOTE
To change a global workspace to a project workspace and vice versa, you must save it as a
different workspace type.

PROCEDURE
1.

On the Workspaces menu, select the workspace that you want to modify.

2.

Make your changes as required.

3.

On the Workspaces menu, select one of the following:
●

To update your current workspace, click Update Workspace.
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●

To save your workspace as a different workspace or workspace type, click Add
Workspace.

RELATED LINKS
Creating Workspaces on page 1143

Workspaces Organizer
The Workspaces Organizer allows you to manage the existing workspaces.
●

To open the Workspaces Organizer, click Workspaces > Organize.

The Workspaces Organizer displays the global workspaces and the project workspaces in
separate lists. Every workspace has an assigned key command that lets you switch views quickly.
Moving or deleting workspaces within the lists changes the key command assignments. When
you change the position of a workspace, the key command assignments remain in their original
list position. You can click a key command of a selected workspace to open the respective key
command assignment in the Workspace category of the Key Commands dialog.
To organize your workspace, you have the following options:
Add
Allows you to create a new workspace using the New Workspace dialog.
Delete
Deletes a selected workspace.
Move Up
Moves up a workspace by one position.
Move Down
Moves down a workspace by one position.
NOTE
●

You can also click and drag a workspace to another position within a list.

●

You can move workspaces only within a list. For a global workspace to become a project
workspace and vice versa, you must save it as a different type of workspace.
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●

To rename a workspace, you can double-click the workspace name.

RELATED LINKS
Workspaces Category on page 1140

Setup Options
You can customize the appearance of the following elements:
●

Transport panel

●

Status line

●

Info line

●

Toolbars

●

Inspector

Setup Context Menus
Setup context menus are available for the Transport panel, the toolbars, the info lines, or the
Inspector.
●

To open the setup context menus, right-click the corresponding element.

●

NOTE
You can also click the corresponding setup buttons to open the context menu.

The following general options are available on the setup context menus:
●

Show All makes all items visible.

●

Reset All resets the interface to the default setting.

●

Setup opens the setup dialog.

If presets are available, they can be selected on the lower half of the menu.
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The info line setup context menu

Setup Dialog
The setup dialog allows you to specify which elements are visible/hidden and in what order they
are shown. You can save and recall setup presets.
●

To open a setup dialog, right-click the element that you want to set up, and select Setup.

Hidden Items
Lists the elements that are hidden.
Visible Items
Lists the elements that are visible.
Add
Select an item in the list of Hidden Items, and click Add to make it visible.
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Remove
Select an item in the list of Visible Items, and click Remove to hide it.
Move Up
Select an item in the list of Visible Items, and click Move Up to reorder the items.
Move Down
Select an item in the list of Visible Items, and click Move Down to reorder the items.
Store
Allows you to name the current configuration and save it as a preset.
Delete
Remove a selected preset.
Reset All
Reverts to the default configuration.

Profiles
Profiles allow you to save customized program settings and preferences. You can switch between
profiles, and import and export your profiles for use on different computers.
Profiles are helpful if you work on different computers if you use different settings for different
kinds of projects, or in a studio environment where several users work on the same computer.
Profiles are saved as files with file name extension .srf.
Profiles include the following:
●

Preferences

●

Toolbar settings for all windows

●

Global workspaces

●

Track control settings

●

Track control presets

●

Presets for input and output busses

●

File format presets

●

Plug-in collections

●

Quantize presets

●

Crossfade presets

●

Key commands

All changes done for these settings are saved in the active profile.
IMPORTANT
The following is not included in profiles: Settings in the Studio Setup dialog and in the Audio
Connections window, presets on the Control Room tab of the Audio Connections window, track
presets, plug-in presets, and project templates.

Profile Manager Dialog
The Profile Manager allows you to save customized program settings as profiles and to organize
profiles on your computer.
●

To open the Profile Manager, select Edit > Profile Manager.
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The dialog lists all available profiles. The active profile is indicated by a checkmark.
To organize your profiles, you have the following options:
New
Adds a new profile with factory settings.
Duplicate
Duplicates the selected profile.
Rename
Allows you to rename the selected profile.
Delete
Deletes the selected profile.
Import
Opens a dialog that allows you to import a profile from a file.
Export
Opens a dialog that allows you to export the selected profile to a file.
Activate Profile
Activates the selected profile. You must restart the program for the change to take
effect.
Close
Closes the dialog.

Creating Profiles
The Profile Manager allows you to create a new profile that is based on the factory default
settings.
PROCEDURE
1.

Select Edit > Profile Manager.

2.

In the Profile Manager, click New.

3.

In the Add New Profile dialog, enter a profile name and click OK.

RESULT
The new profile is added to the list.
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AFTER COMPLETING THIS TASK
Activate the new profile to apply the settings.
RELATED LINKS
Activating Profiles on page 1149

Duplicating Profiles
The Profile Manager allows you to create a duplicate of a profile and save it under a different
name.
PROCEDURE
1.

Select Edit > Profile Manager.

2.

In the Profile Manager, select the profile that you want to duplicate.

3.

Click Duplicate.

4.

In the Duplicate Profile dialog, enter a profile name and click OK.

RESULT
The new profile is added to the list.

Activating Profiles
The Profile Manager allows you to switch to another profile. A profile switch requires a restart of
Cubase.
PREREQUISITE
You have saved at least two profiles.
PROCEDURE
1.

Select Edit > Profile Manager.

2.

In the Profile Manager, select the profile that you want to activate.

3.

Click Activate Profile.

4.

Click OK.

5.

Restart the application.

RESULT
The settings of the profile are now active.

Renaming Profiles
The Profile Manager allows you to rename profiles.
PROCEDURE
1.

Select Edit > Profile Manager.

2.

In the Profile Manager, select the profile that you want to rename.

3.

Click Rename.

4.

In the Rename Profile dialog, enter a profile name and click OK.
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Deleting Profiles
The Profile Manager allows you to delete profiles.
PREREQUISITE
You have saved at least two profiles.
NOTE
You cannot delete the active profile.

PROCEDURE
1.

Select Edit > Profile Manager.

2.

In the Profile Manager, select the profile that you want to delete.
Select multiple profiles to delete them at once.

3.

Click Delete.

4.

Click OK.

RELATED LINKS
Activating Profiles on page 1149

Exporting Profiles
The Profile Manager allows you to export profiles for use on another computer.
PROCEDURE
1.

Select Edit > Profile Manager.

2.

In the Profile Manager, select the profile that you want to export.

3.

Click Export.

4.

In the file dialog, specify the file name and the location.

5.

Click Save.

RESULT
The exported profile is saved as .srf file at the specified location.
AFTER COMPLETING THIS TASK
Import the profile on another computer.

Importing Profiles
The Profile Manager allows you to import profiles.
PROCEDURE
1.

Select Edit > Profile Manager.

2.

In the Profile Manager, click Import.

3.

In the file dialog, select the profile that you want to import.

4.

Click Open.

RESULT
The imported profile is added to the list of available profiles.
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AFTER COMPLETING THIS TASK
Activate the new profile to apply the settings.
RELATED LINKS
Activating Profiles on page 1149

Windows Dialog
The Windows dialog allows you to manage open windows in Cubase.
●

To open the Windows dialog, select Window > Windows.

The dialog lists all open dialogs, windows, and editors. The following options are available:
OK
Closes the dialog.
Mode
Allows you to select a mode that affects the function.
●

Selected
Affects the selected window only.

●

Cascaded
Affects also the associated windows, such as the editors of a project window, for
example.

●

All
Affects all windows.

Activate
Activates the selected window.
Minimize
Minimizes the selected or all windows.
Restore
Restores the selected or all windows.
Close Windows
Closes the selected or all windows.
Reset Layout
Resets the layout of the selected window.
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Where are the Settings Stored?
There is a large number of ways in which you can customize Cubase. While some of the settings
you make are stored with each project, others are stored in separate preference files.
If you need to transfer your projects to another computer in another studio, for example, you
can bring all your settings along by copying the desired preference files and installing them on
the other computer.
NOTE
It is a good idea to make a backup copy of your preference files once you have set things up the
way you want! This way, if another Cubase user wants to use his or her personal settings when
working on your computer, you can restore your own preferences afterwards.
●

On Windows, preference files are stored in the following location: “\Users\<user name>
\AppData\Roaming\Steinberg\<program name>\”.
On the Start menu, you will find a shortcut to this folder for easy access.

●

On macOS, preference files are stored in the following location: “/Library/Preferences/
<program name>/” under your home directory.
The full path is: “/Users/<user name>/Library/Preferences/<program name>/”.

NOTE
The RAMpresets.xml file, which contains various presets settings, is saved when exiting the
program.
NOTE
Program functions, such as crossfade, or configurations, such as panels, not used in the project
will not be stored.

Updating from a Previous Version of Cubase
When you are updating from Cubase 6 or higher, most of the customized settings of your
previous installation are used for the new Cubase version.
When your previous Cubase version is older than Cubase 6, its settings are discarded, and the
default settings of the new version of Cubase are used.

Safe Mode Dialog
The Safe Mode dialog contains troubleshooting options.
●

To open the Safe Mode dialog, launch Cubase, and hold down Ctrl/Cmd - Shift - Alt/Opt .
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The following options are available in the Plug-Ins section:
Deactivate all third-party plug-ins
Temporarily disables all third-party plug-ins. After startup, only Steinberg plug-ins are
available.
The following options are available in the Preferences section:
Use current program preferences
Opens the program with the current preference settings.
Disable program preferences
Disables the current preferences and opens the program with the factory default
settings instead.
Delete program preferences
Deletes the preferences and opens the program with the factory default settings
instead. This process cannot be undone. This affects all versions of Cubase installed on
your computer.
RELATED LINKS
Disabling Third-Party Plug-ins on page 1154
Disabling the Preferences on page 1153

Disabling the Preferences
Sometimes you might experience odd program behavior that can be due to inconsistent
preferences settings. In such a case, you should save your project and relaunch Cubase. You can
disable or delete the current preferences settings, and load the factory defaults instead.
PROCEDURE
1.

Quit Cubase.

2.

Launch Cubase, and hold down Ctrl/Cmd - Alt/Opt - Shift .

3.

In the Preferences section of the Safe Start Mode dialog, activate one of the
troubleshooting options.
●

Use current program preferences
Opens the program with the current preference settings.

●

Disable program preferences
Disables the current preferences, and opens the program with the factory default
settings instead.
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●

Delete program preferences
Deletes the preferences and opens the program with the factory default settings
instead. This process cannot be undone. Note that this affects all versions of Cubase
installed on your computer.

4.

Click OK.

AFTER COMPLETING THIS TASK
If the program works fine with disabled preferences, consider deleting and re-initializing the
preferences.
RELATED LINKS
Safe Mode Dialog on page 1152
Preferences on page 1159

Disabling Third-Party Plug-ins
If Cubase does not start or if a project does not load, chances are, that this is due to a third-party
plug-in. In such a case, you can disable third-party plug-ins on startup to identify, if the plug-in is
the reason.
PROCEDURE
1.

Quit Cubase.

2.

Launch Cubase, and hold down Ctrl/Cmd - Alt/Opt - Shift .

3.

In the Plug-Ins section of the Safe Start Mode dialog, activate Deactivate all third-party
plug-ins.

4.

Click OK.

RESULT
Only Steinberg plug-ins are available after startup, and third-party plug-ins are temporarily
disabled.
RELATED LINKS
Safe Mode Dialog on page 1152
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To get the most out of your Cubase system, performance-wise, you can optimize specific
settings.
NOTE
For details and current information on system requirements and hardware properties refer to
the Steinberg web site.

Performance Aspects
Tracks and Effects
The faster your computer, the more tracks, effects, and EQs you are able to play. Exactly what
constitutes a fast computer is almost a science in itself, but some hints are given below.

Short Response Times (Latency)
One aspect of performance is response time. The term “latency” refers to the buffering, that is,
the temporary storing of small chunks of audio data during various steps of the recording and
playback process on a computer. The larger those chunks, and the more there are, the higher
the latency.
High latency is most irritating when playing VST instruments and when monitoring through the
computer, that is, when listening to a live audio source via the Cubase MixConsole and effects.
However, very long latency times (several hundred milliseconds) can also affect other processes
like mixing, for example, when the effect of a fader movement is heard only after a noticeable
delay.
While Direct Monitoring and other techniques reduce the problems associated with very long
latency times, a system that responds fast will always be more convenient to work with.
●

Depending on your audio hardware, it may be possible to trim your latency times, usually by
lowering the size and the number of buffers.

●

For details, refer to the audio hardware documentation.

Audio Hardware and Driver
The hardware and its driver can have some effect on regular performance. A badly written driver
can reduce the performance of your computer. But where the hardware driver design makes the
most difference is with latency.
NOTE
We recommend that you use audio hardware for which there is a specific ASIO driver.
This is especially true when using Cubase for Windows:
●

Under Windows, ASIO drivers written specifically for the hardware are more efficient than
the Generic Low Latency ASIO Driver and produce shorter latency times.

●

Under macOS, audio hardware with properly written macOS (Core Audio) drivers can be very
efficient and produce very low latency times.
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However, there are additional features only available with ASIO drivers, such as the ASIO
Positioning Protocol.

Settings That Affect Performance
Audio Buffer Settings
Audio buffers affect how audio is sent to and from the audio hardware. The size of the audio
buffers affects both the latency and the audio performance.
Generally, the smaller the buffer size, the lower the latency. On the other hand, working with
small buffers can be demanding for the computer. If the audio buffers are too small, you may
get clicks, pops or other audio playback problems.

Adjusting the Buffer Size
To lower the latency, you can reduce the buffer size.
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select your audio hardware driver.

3.

Click Control Panel.

4.

Do one of the following:
●

Windows: Adjust the buffer size in the dialog that opens.

●

macOS: Adjust the buffer size in the CoreAudio Device Settings dialog.

Multi Processing
Multi processing distributes the processing load evenly to all available CPUs, allowing Cubase to
make full use of the combined power of the multiple processors.
Multi processing is activated by default. You can find the setting in the Studio Setup dialog
(Audio System page).

Audio Performance Window
This window shows the audio processing load and the hard disk transfer rate. This allows you to
verify that you do not run into performance problems when adding effects or plug-ins, for
example.
●

To open the Audio Performance window, select Studio > Audio Performance.

Average load
Shows how much of the available CPU power is used for audio processing.
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Real-time peak
Shows the processing load in the real time path of the audio engine. The higher this
value, the higher the risk that dropouts occur.
Overload indicator
The overload indicator to the right of the real-time peak indicator and the average
load indicator displays overloads of the average or real-time indicator.
If it lights up, decrease the number of EQ modules, active effects, and audio channels
that play back simultaneously. You can also activate the ASIO-Guard.
Disk
Shows the hard disk transfer load.
Disk overload indicator
The overload indicator to the right of the disk indicator lights up if the hard disk does
not supply data fast enough.
If it lights up, use Disable Track to reduce the number of tracks playing back. If this
does not help, you need a faster hard disk.
NOTE
You can show a simple view of the performance meter on the Transport panel and on the
Project window toolbar. These meters only feature the average and the disk indicator.

ASIO-Guard
The ASIO-Guard allows you to shift as much processing as possible from the ASIO real time path
to the ASIO-Guard processing path. This results in a more stable system.
The ASIO-Guard allows you to preprocess all channels as well as VST instruments that do not
need to be calculated in real time. This leads to fewer dropouts, the ability to process more tracks
or plug-ins, and the ability to use smaller buffer sizes.

ASIO-Guard Latency
High ASIO-Guard levels lead to an increased ASIO-Guard latency. When you adjust a volume
fader, for example, you will hear the parameter changes with a slight delay. The ASIO-Guard
latency, in contrast to the latency of the audio hardware, is independent from live input.

Restrictions
The ASIO-Guard cannot be used for:
●

Real time-dependent signals

●

External effects and instruments

NOTE
If you select Studio > VST Plug-in Manager and click Show VST Plug-in Information, you can
deactivate the ASIO-Guard option for selected plug-ins.
If you activate the monitoring for an input channel, a MIDI instrument, or a VST instrument
channel, the audio channel and all dependent channels are automatically switched from ASIOGuard to real time processing and vice versa. This results in a gentle fade out and fade in of the
audio channel.
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RELATED LINKS
VST 2 Plug-in Path Settings on page 746

Activating the ASIO-Guard
PROCEDURE
1.

Select Studio > Studio Setup.

2.

In the Devices list, select Audio System.

3.

Activate the Activate ASIO-Guard option.
NOTE
This option is only available if you activate Activate Multi Processing.

4.

Select an ASIO-Guard Level.
The higher the level, the higher the processing stability and audio processing performance.
However, higher levels also lead to an increased ASIO-Guard latency and memory usage.
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The Preferences dialog provides options and settings that control the global behavior of the
program.

Preferences Dialog
The Preferences dialog is divided into a navigation list and a settings page. Clicking one of the
entries in the navigation list opens a settings page.
●

To open the Preferences dialog, select Edit > Preferences.

In addition to the settings, the dialog provides the following options:
Preference Presets
Allows you to select a saved preference preset.
Store
Allows you to save the current preferences as a preset.
Rename
Allows you to rename a preset.
Delete
Allows you to delete a preset.
Store marked preferences only
Allows you to select which pages are included in the preset.
Defaults
Resets the options on the active page to their default settings.
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Apply
Applies any changes that you have made without closing the dialog.
OK
Applies any changes that you have made and closes the dialog.
Cancel
Closes the dialog without saving any changes.

Saving Preference Presets
You can save complete or partial preference settings as presets.
PROCEDURE
1.

In the Preferences dialog, make your changes.

2.

Click Store in the lower left section of the dialog.

3.

Enter a preset name and click OK.

RESULT
Your settings are now available on the Preference Presets pop-up menu.

Saving Partial Preference Settings
You can save partial preference settings. This is useful when you have made settings that only
relate to a certain project or situation, for example. When you apply a saved partial preference
preset, you only change the saved settings. All other preferences are left unchanged.
PROCEDURE
1.

In the Preferences dialog, make your changes.

2.

Activate Store marked preferences only.
In the preferences list, the Store column is shown.

3.

Click in the Store column of the preference pages that you want to save.

4.

Click Store in the lower left section of the dialog.

5.

Enter a preset name and click OK.

RESULT
Your settings are now available from the Preference Presets pop-up menu.
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Editing
‘Edit Solo’/’Record in MIDI Editors’ Follow Focus
Suspends Record in Editor and Solo Editor in the MIDI editor if the Project window
gets the focus.
Default Track Time Type
Allows you to select the default track time type for new tracks.
●

Musical
Sets new tracks to musical time base.

●

Time Linear
Sets new tracks to linear time base.

●

Follow Transport Main Display
Sets new tracks to follow the primary time format: Bars+Beats format sets new
tracks to musical time base. Seconds, Timecode, Samples, etc. sets new tracks to
linear time base.

Display Warning before Deleting Non-Empty Tracks
Shows a warning if you delete tracks that are not empty.
Select Track on Background Click
Allows you to select a track by clicking in the event display background.
Auto Select Events under Cursor
Automatically selects all events in the Project window or in an editor that are under the
project cursor.
Cycle Follows Range Selection
Sets the left locator to the range start position and the right locator to the range end
position of a range selection.
Delete Overlaps
Deletes overlapped, that is, hidden, sections of overlapping events. Hold Shift while
moving events to override this setting.
Parts Get Track Names
Automatically changes event names to the name of the track they are moved to.
Lock Event Attributes
Determines which properties are affected when you lock an event. You can use any
combination of the following:
●

Position
Locks the position so that the event cannot be moved.

●

Size
Locks the size so that the event cannot be resized.

●

Other
Locks all other editing of the event. This includes adjusting the fades and event
volume, processing, etc.

Quick Zoom
Only redraws the contents of parts and events once you have stopped changing the
zoom. This is useful if screen redraws are slow on your system.
Use Up/Down Navigation Commands for Selecting Tracks only
Uses the Up Arrow / Down Arrow keys for track selection, not for event/part selection.
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Track Selection Follows Event Selection
Automatically selects the corresponding track if you select an event in the Project
window.
Automation Follows Events
Lets automation events automatically follow when you move, duplicate, copy, or paste
an event or part on the track. This facilitates setting up automation that is related to a
specific event or part, instead of a specific position in the project.
Drag Delay
Allows you to set up a delay in ms that is used when you move events. This is useful to
avoid accidentally moving events when you click on them in the Project window.

Editing - Audio
Treat Muted Audio Events like Deleted
Allows you to play the hidden event of 2 overlapping audio events when you mute the
top event.
Use Mouse Wheel for Event Volume and Fades
Allows you to use the mouse wheel to move event volume and fades.
●

Moving the mouse wheel moves the event volume curve up or down.

●

Holding down Shift while moving the mouse wheel moves the fade curves.

●

Positioning the mouse in the left half of the event moves the end point of the fade
in.

●

Positioning the mouse in the right half of the event moves the start point of the
fade out.

On Import Audio Files
Determines what happens when you import an audio file.
●

Open Options Dialog
Opens a dialog where you can select whether you want to copy the file to the audio
folder and/or convert it to the project settings.

●

Use Settings
Uses the default settings for importing audio.

Remove Regions/Hitpoints on all Offline Processes
Removes regions/hitpoints of audio ranges when you perform offline processing.
On Processing Shared Clips
Determines what happens when you apply processing to a shared clip that is used by
more than one event in the project.
●

Open Options Dialog
Opens the Options dialog that allows you to select whether you want to create a
new version of the clip or apply the processing to the existing clip.

●

Create New Version
Creates a new editing version of the clip, and applies the processing to that version
leaving the original clip unaffected.

●

Process Existing Clip
Applies the processing to the existing clip. All events playing that clip are affected.

Enable Automatic Hitpoint Detection
Enables the automatic hitpoint detection for imported or newly recorded audio files.
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Time Stretch Tool Algorithm
Sets the default algorithm that is applied when you use the Object Selection tool in
Sizing Applies Time Stretch mode.
Default Warping Algorithm
Sets the warp algorithm for new audio clips in the project.

Editing - Chords
‘X’ Chords Mute Notes on Tracks That are in Follow Chord Track Mode
Mutes playback when you play back a track that follows the chord track and the cursor
reaches an undefined chord event (X chord).
Disable ‘Acoustic Feedback’ during Playback
Disables Acoustic Feedback during playback. This ensures that chord events are not
triggered twice.
Hide Muted Notes in Editors
Hides notes that get muted due to their MIDI track following the chord track.

Editing - Controls
Value Box/Time Control Mode
Allows you to select your preferred way of controlling value fields.
●

Text Input on Left-Click
Clicking opens a value box for editing.

●

Increment/Decrement on Left/Right-Click
Clicking decreases the value, right-clicking increases the value. Double-clicking
allows you to enter values manually.

●

Increment/Decrement on Left-Click and Drag
Clicking and dragging up or down adjusts the value. Double-clicking allows you to
enter values manually.

Knob Mode
Allows you to select your preferred way of controlling knobs.
●

Circular
Clicking and dragging in a circular motion changes the setting. Clicking anywhere
along the encoder’s edge immediately changes the setting.

●

Relative Circular
Clicking anywhere on an encoder and dragging changes the current setting. There
is no need to click on the exact current position.

●

Linear
Clicking on an encoder and dragging up or down, or left or right changes the
setting.

Slider Mode
Allows you to select your preferred way of controlling value sliders.
●

Jump
Clicking anywhere on a slider instantly moves the slider handle to that position.

●

Touch
Clicking and dragging the actual slider handle adjusts the setting.

●

Ramp

1163
Cubase Pro 11.0.0

Preferences
Editing
Clicking and dragging a slider causes the handle to move smoothly to the new
position.
●

Relative
Clicking and dragging up or down changes the setting according to how far you
drag, not according to where you click.

Editing - MIDI
Select Controllers in Note Range: Use Extended Note Context
Takes into account the extended note context when you move notes together with
their controllers. This means that controllers between the last selected note and the
following note or the end of the part are also moved.
Legato Overlap
Allows you to set an overlap for the Legato function. Legato allows you to extend MIDI
notes so that they reach the next notes.
An overlap setting of 0 ticks causes each selected note to extend so that it reaches the
next note exactly. A positive value causes the notes to overlap by the specified number
of ticks. A negative value causes a slight gap between the notes.
Legato Mode: Between Selected Notes Only
Adjusts the length of selected notes so that they reach the next selected note.
Split MIDI Events
Splits MIDI events when you split a MIDI part in the Project window, and the split
position intersects the MIDI events. This also creates new notes at the beginning of the
second part.
Split MIDI Controllers
Splits MIDI controllers when you split a MIDI part in the Project window, and the part
contains a controller. If the controller value at the split position is not zero, a new
controller event of the same type and value is inserted at the split position at the start
of the second part.
NOTE
If you just split a part and play back the result, it will sound the same regardless of this
setting. However, if you split a part and delete the first half or move the second half to
a different position in the project, you may want to activate Split MIDI Controllers to
make sure all controllers have the correct value at the beginning of the second part.

Editing - Project & MixConsole
Select Channel/Track on Solo
Selects channels/tracks when you click their Solo button.
Select Channel/Track on Edit Settings
Selects channels/tracks when you click their Edit Channel Settings button.
Scroll to Selected Track
Scrolls the track list when you select a MixConsole channel and the respective track is
out of view.
Sync Selection in Project Window and MixConsole
Synchronizes the selection in the Project window and the MixConsole.
Enable Record on Selected MIDI Track
Record-enables MIDI tracks when you select them.
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Enable Record on Selected Audio Track
Record-enables audio tracks when you select them.
Enable Solo on Selected Track
Solos tracks when you select them.
Deep Track Folding
Applies the Track Folding functions to all subelements of the tracks.
Enlarge Selected Track
Enlarges a track when you select it. If you select a different track, this track is enlarged,
and the previously selected track is displayed in its original size.

Editing - Tool Modifiers
On this page, you can specify which modifier keys are used for additional functionality when
using tools.
PROCEDURE
1.

Select an option in the Categories list.

2.

Select the action for which you want to edit the modifier keys in the Action list.

3.

On your computer keyboard, hold down the modifier keys and click Assign.

RESULT
The current modifier keys for the action are replaced. If this tool already has assigned modifier
keys, you are prompted to replace them.

Editing - Tools
Show Toolbox on Right Click
Opens a toolbox when you right-click in the event display and editors. To open the
context menu instead of the toolbox, press any modifier key when right-clicking.
Cross-Hair Cursor
Allows you to set up the colors for the line and the mask of the cross-hair cursor, as
well as its width.
Zoom Tool Standard Mode: Horizontal Zooming Only
Zooms the window horizontally without changing the track height when you zoom with
the Zoom tool.
Select Tool: Show Extra Info
Displays the current pointer position and the name of the track and event at which you
are pointing when you use the Object Selection tool in the Project window event
display.
Show Notification when Switching Tool Mode with Key Command
Shows a notification when you switch the tool mode by using a key command.

Editors
Use Drum Editor when Drum Map is assigned
Shows drum note symbols in parts on MIDI tracks to which drum maps are assigned.
The parts automatically open in the Drum Editor on double-click. This overwrites the
Default MIDI Editor setting.
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Default MIDI Editor
Determines which editor is opened when you double-click a MIDI part or when you
select it and press Ctrl/Cmd - E . This setting is overwritten for tracks with drum maps if
Use Drum Editor when Drum Map is assigned is activated.
Editor Content Follows Event Selection
Open editors show the events that are selected in the Project window.
Double-click opens Editor in a Window/in Lower Zone
Determines where an editor is opened when you double-click an audio event or a MIDI
part, or when you use the key command assigned to Open/Close Editor.
Open Editor Commands open Editors in a Window/in Lower Zone
Determines where an editor is opened when you use an open command from the
Audio or MIDI menu or the corresponding key commands.

Event Display
The Event Display section contains several settings for customizing the display in the Project
window.
Show Event Names
Shows the names on parts and events.
Hide Truncated Event Names
Hides event names if they are too long.
Show Overlaps
Determines how overlapping events are displayed.
Grid Overlay Intensity
Sets the overlay intensity of the displayed grid lines.
Event Handling Opacity
Sets the opacity of overlying events when you move them.
Event Opacity
Sets the opacity of the event background.
NOTE
●

If you reduce the event opacity, it might be helpful to increase the Waveform
Brightness for audio events or the Note Brightness for MIDI events.

●

Reducing the opacity may result in a less responsive user interface.

Smallest Track Height to Show Data
Determines from which track height the track contents are displayed.
Smallest Track Height to Show Name
Determines from which track height the track names are displayed.
RELATED LINKS
Waveform Brightness on page 1167
Note Brightness on page 1169
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Event Display - Audio
Interpolate Audio Waveforms
Interpolates sample values to form curves when you zoom in to one sample per pixel
or less.
Show Event Volume Curves Always
Shows event volume curves, regardless of whether the event is selected.
Show Waveforms
Shows waveforms for audio events.
Show Hitpoints on Selected Events
Shows hitpoints for selected audio events.
Waveform Brightness
Sets the brightness of the waveform.
Waveform Outline Intensity
Sets the intensity of the waveform outline.
Fade Handle Brightness
Sets the brightness of the fade lines for audio events.
Background Color Modulation
Reflects the waveform dynamics in the background of audio waveforms.

Event Display - Chords & Pitches
Pitch Notation
●

Note Name
Allows you to select how chord symbols are displayed. You can choose English,
German, or Solfège.

●

Naming Format
Allows you to determine how MIDI note names are displayed in editors, etc.

●

Display ‘Bb’ as ‘B’
Displays ‘B’ as a pitch name. This is only available if you selected English in the
Note Name pop-up menu.

●

Display ‘B’ as ‘H’
Displays ‘H’ as a pitch name. This is only available if you selected English in the
Note Name pop-up menu.

●

Enharmonics from Chord Track
Uses the chord events on the chord track to determine if enharmonically
equivalent notes in the Key Editor and in the List Editor are displayed as sharp or
flat.

Chord Font
Allows you to specify a font for all chord symbols.
Chord Symbols
Allows you to select your preferred display method for major 7th chords, minor chords,
half-diminished chords, diminished chords, and augmented chords.
Custom Chord Symbols
Allows you to modify the default chord symbols that are used on the chord track, for
the chord pads, and in the Score Editor.
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●

New Custom Chord allows you to add a new custom chord symbol.

●

The options to the left allow you to specify the chord for which you want to change
the chord symbol.

●

Click the Type and Tension column and enter your custom symbol.
NOTE
You must define custom symbols for each set of tensions.

●

The Result column shows how the chord will be displayed.

●

The Remove Custom Chord button allows you to remove the custom chord
symbol that is selected in the list.

EXAMPLE
To change the appearance of all minor chords from Xmin to X-, click New Custom Chord,
activate 5 and min3/#9 to define the chord type, and change the symbol in the Type column
from min to -.

Event Display - Folders
Show Event Details
Displays event details instead of data blocks.
This setting depends on the Show Data on Folder Tracks setting.
Show Data on Folder Tracks
Determines in which case data blocks or event details are displayed on folder tracks.
●

Always Show Data
Displays data blocks or event details always.

●

Never Show Data
Displays nothing.

●

Hide Data When Expanded
Hides the display of events when you open folder tracks.

Event Display - MIDI
Part Data Mode
Determines if and how events in MIDI parts are shown. This setting is overwritten for
tracks with drum maps if Use Drum Editor when Drum Map is assigned is activated.
Show Controllers
Shows non-note events such as controllers, etc. in MIDI parts.
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Note Brightness
Sets the brightness of note events.
Controller Brightness
Sets the brightness of controller events.
RELATED LINKS
Use Drum Editor when Drum Map is assigned on page 1165

Event Display - Markers
Show Marker Lines
Allows you to specify if marker lines are shown on other tracks in the Project window.
●

Off
Marker lines are only shown on marker tracks.

●

From Active Marker Track
Marker lines of the active marker track are shown on other tracks in the Project
window.

●

From All Marker Tracks
Marker lines of all marker tracks are shown on other tracks in the Project window.

RELATED LINKS
Markers on page 336

Event Display - Tracks
Default Track Name Width
Sets the default name width for all track types.

General
The General page contains general settings that affect the program user interface. Set these
according to your preferred work methods.
Enable HiDPI (Windows only)
Enables the appropriate resolution to render Cubase GUI elements sharp and precise
on high resolution displays with supported scaling factors of 100 %, 125 %, 150 %,
175 %, and 200 %.
NOTE
Other scaling factors, such as 133 %, are not supported.
NOTE
On macOS, you can disable HiDPI support in the Cubase application folder by invoking
Get Info and checking Open in Low Resolution.
Usage Logger Options
If you activate this option, Cubase gathers usage information and writes it in a log file
that you can find in the following location:
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●

On Windows: “\Users\<user name>\AppData\Local\Steinberg
\usagelogger”
On macOS: “/Users/<user name>/Library/Logs/Steinberg/usagelogger”

Activating this option to write such a file, and then sending the file to the Steinberg
support team can be useful if Cubase crashes, and the crash dump files do not reveal
enough information.
By default, Enable Usage Logging is deactivated. We recommend that you deactivate
it when you no longer need it.
Language
Allows you to select which language is used in the program. After switching the
language, you must restart the program for the change to take effect.
Auto Save
Automatically saves backup copies of all open projects with unsaved changes. These
are named Name.bak, where name is the name of the project, and are saved in the
project folder. Backup copies of unsaved projects are named #UntitledX.bak, where
X is an incremental number, to allow multiple backup copies in the same project folder.
Auto Save Interval
Allows you to specify how often a backup copy is created.
Maximum Backup Files
Allows you to specify how many backup files are created. When the maximum number
of backup files is reached, the existing files is overwritten starting with the oldest file.
Show Tips
Displays an explanatory tooltip when you position the mouse pointer over an icon or
button in Cubase.
Maximum Undo Steps
Allows you to specify the number of undo steps.
Run Setup on Create New Project
Opens the Project Setup dialog every time you create a new project.
Open Projects in Last Used View
Allows you to determine what window layout is used when you open a project.
●

Never
Uses the original window layout and settings.

●

Only External Projects
Projects that have been created on a different computer use the view that you last
used on your computer. Projects that have been created on this computer use the
original window layout and settings.

●

Always
Uses the view that you last used on your computer.

Use Hub
Opens the Hub when you start Cubase or create a new project using the File menu.
RELATED LINKS
VST Instrument Context Menu on page 732
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General - Personalization
Default Author Name
Allows you to specify an author name that is used by default for new projects. This is
included as metadata when exporting audio files with an iXML chunk.
Default Company Name
Allows you to specify a company name that is used by default for new projects. This is
included as metadata when exporting audio files with an iXML chunk.

MIDI
This page contains settings that affect MIDI recording and playback.
MIDI Thru Active
Sets all MIDI tracks that are record-enabled or have monitoring activated to echo
incoming MIDI data, sending it back out on their respective MIDI outputs and
channels. This allows you to hear the correct sound from your MIDI instrument during
recording.
NOTE
If you use MIDI Thru, select Local Off mode on your MIDI instrument to prevent each
note from sounding twice.
Reset on Stop
Sets Cubase to send out MIDI reset messages, including note-off and controller resets,
on stop.
Never Reset Chased Controllers
Never resets controllers to 0 when you stop playback or move to a new position in the
project.
Length Adjustment
Allows you to enter a length adjustment value in ticks by which the notes that have the
same pitch and MIDI channel are adjusted. This ensures that there is always a short
time between the end of one note and the start of another. By default, there are 120
ticks per 1/16 note, but you can adjust this with the MIDI Display Resolution setting.
Chase Events
Chases event types for which one of the chase options is activated when you locate to a
new position and start playback. This makes your MIDI instruments sound as they
should when you locate to a new position and start playback.
If Chase not limited to Part Boundaries is activated, MIDI controllers are also chased
outside the part boundaries, and the chase is performed on the part under the cursor
as well as on all the parts to the left of it. Deactivate this for very large projects, as it
slows down processes such as positioning and soloing.
MIDI Display Resolution
Allows you to set the display resolution for viewing and editing MIDI data.
Extend Playback Range of Notes that start before the Part
Extends the playback range of MIDI notes that start before the part in ticks. This is
useful if MIDI events start shortly before the start of the MIDI part. If you do not
extend the playback range, these events are not played. This setting is also taken into
account during cycle playback.
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Insert Reset Events after Record
Inserts a reset event at the end of each recorded part. This resets controller data, such
as Sustain, Aftertouch, Pitchbend, Modulation, or Breath Control. This is useful if
you stop recording before the note off command is sent, for example.
Audition through MIDI Inserts/Sends
Activates the layering of MIDI instruments (by MIDI sends) also within the MIDI editors.
This way, the acoustic feedback of the editors sends the MIDI data not only to the
output selected for the track, but additionally through any MIDI inserts and MIDI sends
assigned to it. However, this also means that MIDI events will be sent through any
MIDI plug-ins assigned to this track.
MIDI Latency Mode
Allows you to specify the latency of the MIDI playback engine.
Low lowers the latency and increases the responsiveness of the MIDI playback engine.
However, this setting might also decrease your computer performance if your project
contains lots of MIDI data.
Normal is the default mode and the recommended setting for most workflows.
High increases the latency and the playback buffer. Use this if you work with complex
VST instrument libraries or with projects that have a very high performance level.
MIDI Max. Feedback in ms
Allows you to set the maximum length of the notes when using Acoustic Feedback in
MIDI editors.

MIDI - MIDI File
Export Options
These options allow you to specify what data is included in exported MIDI files.
Export Inspector Patch
Includes MIDI patch settings in the Inspector as MIDI bank select and program
change events in the MIDI file.
Export Inspector Volume/Pan
Includes volume and pan settings in the Inspector as MIDI volume and pan events in
the MIDI file.
Export Automation
Includes automation as MIDI controller events in the MIDI file. This also includes
automation recorded with the MIDI Control plug-in.
If you record a continuous controller (CC7, for example) and deactivate Read
Automation for the automation track, only the part data for this controller is exported.
Export Inserts
Includes MIDI modifiers and MIDI inserts in the MIDI file.
Export Sends
Includes MIDI sends in the MIDI file.
Export Markers
Includes markers as standard MIDI file marker events in the MIDI file.
Export as Type 0
Exports a type 0 MIDI file with all data on a single track, but on different MIDI channels.
If you deactivate this option, a type 1 MIDI file with data on separate tracks is exported.
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Export Resolution
Allows you to set a MIDI resolution between 24 and 960 for the MIDI file. The
resolution is the number of pulses, or ticks, per quarter note (PPQ) and determines the
precision with which you will be able to view and edit the MIDI data. The higher the
resolution, the higher the precision. The resolution should be chosen depending on the
application or sequencer with which the MIDI file will be used, because certain
applications and sequencers may not be able to handle certain resolutions.
Export Locator Range
Exports only the range between the left and right locator.
Export includes Delay
Includes delay settings you have made in the Inspector in the MIDI file.

Import Options
The Import Options for MIDI files allow you to specify what data is included in imported MIDI
files.

Extract First Patch
Converts the first Program Change and Bank Select events for each track to
Inspector settings for the track.
Extract First Volume/Pan
Converts the first MIDI Volume and Pan events for each track to Inspector settings
for the track.
Import Controller as Automation Tracks
Converts MIDI Controller events in the MIDI file to automation data for the MIDI
tracks.
Import to Left Locator
Aligns the imported MIDI file at the position of the left locator.
Import Markers
Imports Standard MIDI File Markers in the file and converts them to Cubase markers.
Import Dropped File as Single Part
Places the file on one track if you drag a MIDI file into the project.
Ignore Master Track Events on Merge
Ignores tempo track data if you import a MIDI file into the current project. The
imported MIDI file will play according to the current tempo track in the project.
Auto Dissolve Format 0
Automatically dissolves imported MIDI files of type 0. Each embedded MIDI channel in
the file is placed on a separate track in the Project window.
Destination
Allows you to specify what happens when you drag a MIDI file into the project.
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●

MIDI Tracks creates MIDI tracks for the imported file.

●

Instrument Tracks creates instrument tracks for each MIDI channel in the MIDI
file and lets the program automatically load appropriate presets.

●

HALion Sonic SE multi-timbral creates several MIDI tracks, each routed to a
separate instance of HALion Sonic SE in the VST Instruments window, and loads
the appropriate presets.

Import Karaoke Lyrics as Text
Converts karaoke lyrics in the MIDI file to text that can be displayed in the Score
Editor. If this option is deactivated, lyrics are only shown in the List Editor.

MIDI - MIDI Filter
This page allows you to prevent certain MIDI messages from being recorded and/or echoed by
the MIDI thru function (thruput).
The page is divided into 4 sections:
Record
Prevents the corresponding type of MIDI message from being recorded. It will,
however, be thruput, and if already recorded, play back normally.
Thru
Prevents the corresponding type of MIDI message from being thruput. It will, however,
be recorded and played back normally.
Channels
Prevents MIDI messages on that MIDI channel from being recorded or thruput.
Already recorded messages are, however, played back normally.
Controller
Prevents certain MIDI controller types from being recorded or thruput.
To filter out a controller type, select it from the list at the top of the section and click
Add. It is shown in the list below.
To remove a controller type from the list (allow it to be recorded and thruput), select it
in the lower list and click Remove.

MediaBay
Maximum Items in Results List
Sets the maximum number of files that are displayed in the Results list.
Allow Editing in Results List
Enables editing of attributes in the Results list.
Show File Extensions in Results List
Displays file name extensions in the Results list.
Scan Folders Only When MediaBay Is Open
Scans for media files when the MediaBay window is open.
NOTE
During playback or recording no folder scans are performed.
Scan Unknown File Types
Scans all file types.
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Metering
Map Input Bus Metering to Audio Track (in Direct Monitoring)
Maps the input bus metering to monitor-enabled audio tracks, giving you the
opportunity to watch the input levels of your audio tracks when working in the Project
window. For this to work, activate Direct Monitoring in the Studio Setup dialog.
Note that the tracks are mirroring the input bus signal, that is, you will see the same
signal in both places. When using mapped metering, any functions, such as trimming,
that you apply to the audio track are not reflected in its meters.
Meters’ Peak Hold Time
Allows you to specify for how long the peak levels are held in the meters. For this to
work, deactivate Meters - Hold Forever in the MixConsole.
Meters’ Fallback
Allows you to specify how quickly the meters in the MixConsole return to lower values
after signal peaks.

Metering - Appearance
This page allows you to assign colors to level meter values to quickly identify what levels are
reached. You can edit the appearance individually for all available scales.
Add
Adds a color handle to the top of the meter.
Remove
Removes the selected color handle.
Scale
Allows you to select a scale for editing.
NOTE
The +3 dB Digital scale is used for the channel meters.

RELATED LINKS
Setting up Meter Colors on page 378

Record
This page contains settings related to audio and MIDI recording.
Deactivate Punch In on Stop
Deactivates Punch In on the Transport panel whenever you enter stop mode.
Stop after Automatic Punch Out
Stops playback after automatic Punch Out. If the post-roll value on the Transport
panel is set to a value other than zero, playback will continue for the set time before
stopping.

Record - Audio
Audio Pre-Record Seconds
Sets for how many seconds any incoming audio you play is captured in buffer memory
during playback or in stop mode.
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When Recording Wave Files Larger than 4 GB
Determines what happens if you record wave files that are larger than 4 GB.
●

To split the wave file, select Split Files.
Use this if you work on a FAT32 file system that supports only file sizes up to 4 GB.

●

To save the wave file as an RF64 file, select Use RF64 Format.
RF64 files use the .wav extension. However, they can only be opened with an
application that supports the RF64 standard.

Create Audio Images during Record
Creates and displays a waveform image during the recording process.
NOTE
This real-time calculation uses some extra processing power.

Record - Audio - Broadcast Wave
This page allows you to specify the Description, Author, and Reference Value text strings that
are embedded in recorded Broadcast Wave files. The settings you make here also appear as
default strings in the Broadcast Wave Chunk dialog when you export files to certain formats.
Not only Broadcast Wave files can contain embedded information, but also Wave, and AIFF files.

Record - MIDI
Record-Enable allows MIDI Thru
Prevents record-enabled MIDI or instrument tracks from echoing incoming MIDI data.
This way record-enabled tracks to which a VST instrument is assigned do not play
doubled notes.
Snap MIDI Parts to Bars
Lengthens recorded MIDI parts so that they start and end at whole bar positions. If you
are working in a context that is based on bars and beats, this can make editing, such as
moving, duplicating, and repeating, easier.
MIDI Record Catch Range in ms
Ensures that the very start of a recording that starts at the left locator is included.
Retrospective Record Buffer Size
You can capture MIDI data that you played in Stop mode or during playback and turn
them into a MIDI part. Retrospective Record Buffer Size determines how much MIDI
data can be captured in the buffer.
ASIO Latency Compensation Active by Default
Determines the initial state of the ASIO Latency Compensation button in the track list
for MIDI or instrument tracks.
If you record live on a VST instrument, you usually compensate the latency of your
audio card by playing too early. In consequence, the timestamps are recorded too
early. By activating this option, all recorded events are moved by the current latency,
and playback sounds like during the recording situation.
Add Latency to MIDI-Thru Processing
If you set the audio buffer size to a high value, and you play an arpeggiator in real
time, for example, the MIDI notes are output with an increased latency.
If you consequently adapt your playing to the output latency, the notes are recorded
even later. To minimize this effect, you can activate Add Latency to MIDI-Thru
Processing. This adds a regular latency to each note that is played in real time.

1176
Cubase Pro 11.0.0

Preferences
Scores
Replace Recording in Editors
Affects the result of recording in a MIDI editor when Replace mode is selected as a
record mode:
●

None
Nothing is replaced.

●

Controller
Only controller data is replaced, not notes.

●

All
Replace mode works as usual. Notes and controllers are replaced when recording.

Scores
This page allows you to make settings for the Score Editor. Select one of the available entries.

Scores - Colors for Additional Meanings
Allows you to specify different colors to identify non-standard elements in the score.
●

Click in the Active column to activate this function for the respective element.

●

Click in the color field to the right to specify a color.

Scores - Editing
Insert Tool
Display Object Selection Tool after Inserting Symbol
Switches back to the Object Selection tool after you add a symbol.
Double-Click Symbol to Get Draw Tool
Activates the Draw tool in a palette when you double-click with the Object Selection
tool.

Selections
Tied Notes Selected as Single Units
Selects both notes when you click on either note in a tied note pair.

Note Tool
Show Bars and Beats Positions When Inserting Notes
Shows the bars and beats positions when you insert notes with the mouse or the
computer keyboard.
Show Pitch When Inserting Notes
Indicates the pitch when inserting notes.
Use Mouse Wheel to Transpose Notes
Allows you to transpose selected notes with the mouse wheel.
Show Note Info by the Mouse
Shows a tooltip with pitch and position information when inserting or dragging a note
in the score.
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Layout Tool
Global Staff Spacings with Alt/Opt - Ctrl/Cmd
Applies the spacing to all staves on the current and all the following pages when you
press Alt/Opt - Ctrl/Cmd and adjust the spacing of staves.
Show Braces in Edit Mode
Shows braces also in Edit Mode, not only in Page Mode.
Unlock Layout When Editing Single Parts
If there is more than one part on a track, and you open the Score Editor for one of
these parts, the other parts are displayed as empty space to preserve the layout. If this
option is activated, this empty space is avoided, so you can print this single part
without endless rests.
NOTE
This option erases the layout for the whole track. The next time you open the entire
track, the previous layout is overwritten with the layout settings you made for the
single edited part.
Double-Click on Staff Flips between Full Score/Part
Switches between display of either the whole track or the current part when you
double-click on a staff.
NOTE
In this case, the Score Settings dialog only opens if you select Scores > Settings.

Miscellaneous
Show Position Cursor
Shows the project cursor as a vertical line in the score. You can click and drag the line
to move the cursor or hold down Ctrl/Cmd and click anywhere in the score to move
the cursor directly there.
“Apply” closes Property Windows
Closes property windows and non-modal dialogs when you click Apply.
Hide Notes beyond Limits
Hides notes outside the Note Limits range set in the Score Settings dialog (Staff page
- Options tab).
Default Number of Bars per Staff
This is used in 2 cases:
●

In Edit Mode this sets how many bars are shown across the page.

●

In Page Mode this sets how many bars are shown across the page in a new layout.

NOTE
When using the Auto Layout function, you will be asked for the maximum number of
bars across the page, overriding this setting.

Scores - Note Layer
When you are moving and editing notes, you might accidentally move other objects nearby. To
avoid this, you can assign different types of objects to different note layers (up to 3) and instruct
Cubase to lock one or 2 of these layers, making them unmovable.
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This page is where you specify to which layer each object type belongs. The actual locking of
layers is done on the extended toolbar of the Score Editor.

Transport
This page contains options related to playback, recording, and positioning.
Playback Toggle Triggers Local Preview
Allows you to use Space on your keyboard to start/stop local playback of the selected
file in the Sample Editor or the Pool.
When the Sample Editor is not open or when there is no audio file selected in the Pool,
Space still toggles the global project playback.
Show Timecode Subframes
Shows subframes for all frame-based display formats.
User-definable Frame Rate
Allows you to set the frame rate for the ruler display format User.
Return to Start Position on Stop
Automatically sets the project cursor to the position where recording or playback last
started when you stop playback.
Stop Playback while Winding
Stops playback when you click Rewind or Fast Forward on the Transport panel.
Wind Speed Options
These options affect the fast forward/rewind speed.
●

Adjust to Zoom adapts the wind speed to the horizontal zoom factor.
If you zoom in very close for detailed editing, you probably do not want to have a
high fast forward/rewind speed. Because of this, the Speed Factor does not have
any effect in this mode. The Fast Wind Factor still applies.

●

Fixed keeps a fixed wind speed regardless of the horizontal zoom factor.

●

Speed Factor allows you to set the wind speed. You can set a value between 2 and
50. The higher the value, the faster the wind speed will be.
If Adjust to Zoom is activated, this has no effect.

●

Fast Wind Factor allows you to set the winding speed to a multiple for fast
winding.
If you press Shift while fast forwarding or rewinding, the wind speed will increase.
The increase in speed is a multiple of the Speed Factor. Meaning that if you set the
Fast Wind Factor to 2, the wind speed will be twice as fast. If you set it to 4, the
wind speed will be 4 times as fast, etc. You can set a value between 2 and 50.

Cursor Width
Adjusts the width of the project cursor line.
Zoom while Locating in Time Scale
Allows you to zoom in or out by clicking in the ruler and dragging down or up.
Clicking Locator Range in Upper Part of the Ruler Activates Cycle
Allows you to activate/deactivate cycle mode when you click the locator range in the
upper part of the ruler.
Locate when Clicked in Empty Space
Allows you to move the project cursor by clicking in an empty area of the Project
window.
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Transport - Scrub
Scrub Volume
Sets the playback volume for the Scrub tool in the Project window and audio editors.
NOTE
This does not affect the scrub volume controlled by any connected hardware.
Use High Quality Scrub Mode
Enables effects for scrubbing and uses a higher resampling quality. However,
scrubbing will be more demanding on the processor.
Use Inserts While Scrubbing
Allows you to activate insert effects for scrubbing with the shuttle speed control. By
default, insert effects are bypassed.

User Interface
This page contains options that allow you to adjust the default user interface colors.
Color Schemes
Allows you to adjust the color scheme for the application and the desktop cover.
●

Click one of the colors in the Choose Color Scheme section to apply a pre-defined
color.

●

Click the field in the Choose Custom Color section to open the Color Picker and
select a custom color.

Track & MixConsole Channel Colors
Allows you to set the Auto Track/Channel Color Mode, to colorize track controls and
MixConsole channel controls, and to determine the brightness of selected channels.
Track Type Default Colors
Allows you to set the colors for the different track types.
MixConsole Fader Colors
Allows you to set the colors for the level faders of the channel types in the MixConsole.
MixConsole Rack Colors
Allows you to set the colors for the racks in the MixConsole.
MixConsole Channel Strip Colors
Allows you to set the colors for the channel strips in the MixConsole.

Customizing the User Interface Colors
You can change the color of the Cubase desktop, the track types, the Project window, the editor
elements, and MixConsole elements.
PROCEDURE
1.

In the Preferences dialog, select User Interface > Color Schemes.

2.

Do one of the following:
●

Activate a default color scheme by clicking on it.

●

Click Choose Custom Color and in the Color Picker, select a new color.
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RESULT
The color scheme is instantly applied.

User Interface - Track & MixConsole Channel Colors
Allows you to set the Auto Track/Channel Color Mode to colorize track controls and channel
faders, and to determine the brightness of selected channels.

Auto Track/Channel Color Mode
Allows you to set an automatic color assignment mode for new tracks or new channels.
Use Track’s Default Color
New tracks get the default event color.
Use Previous Track Color
New tracks get the same color as the track above them in the track list.
Use Previous Track Color +1
This is similar to Use Previous Track Color, except that new tracks get the next color in
the color palette.
Use Last Applied Color
New tracks get the color that you last applied to an event/part.
Use Random Track Color
New tracks get random track colors.

Colorize Tracks and MixConsole Channels
Applies the track/channel color to track/channel controls.
Tracks
Enables the application of the track color to the track controls.
Folder Tracks
Enables the application of the folder track color to the track controls.
MixConsole Channels
Enables the application of the MixConsole channel color to the channel controls.
Color Strength
Allows you to adjust the intensity of the color.
Selected Channel Brightness
Allows you to adjust the brightness of the selected MixConsole channel.
Show Color for Selected Channel
Colorizes the selected channel and gives it more color strength instead of displaying it
in gray.

VST
This page contains settings for the VST audio engine.
Activate ‘Link Panners’ for New Tracks
Activates Link Panners by default for new tracks so that the channel sends section
always mirrors the pan settings made in the channel fader section.
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Warn if realtime mixdown is required in order to include external plug-in
Shows a warning if a realtime mixdown is required.
Default Stereo Panner Mode
Allows you to specify the default pan mode for inserted audio tracks.
Connect Sends Automatically for Each Newly Created Channel
Automatically connects the send routing for existing FX channels when you create a
new audio or group channel.
Instruments use Automation Read All and Write All
If you activate this, the Read and Write automation status in control panels for VST
instruments is affected by Activate/Deactivate Read for All Tracks and Activate/
Deactivate Write for All Tracks.
Mute Pre-Send when Mute
Mutes pre-fader sends when you mute their channels.
Default Send Level
Allows you to specify a default level for your send effects.
Group Channels: Mute Sources as well
Mutes channels that are directly routed to a group channel when you mute the group
channel. Channels that were muted prior to the group channel being muted will not
remember their mute status and will be unmuted when the group channel is unmuted.
NOTE
This does not affect how mute automation is written.
Delay Compensation Threshold (for Recording)
Minimizes the latency effects of the delay compensation while maintaining the sound
of the mix as far as possible. Only plug-ins with a delay higher than this threshold
setting are affected by the Constrain Delay Compensation function. By default, this is
set to 0.0 ms, which means that all plug-ins will be affected. If you feel that a little
latency is acceptable, you can raise this threshold value.
NOTE
Cubase features full delay compensation–any delay inherent in the VST plug-ins you
use will automatically be compensated for during playback. However, when you play a
VST instrument in real time or record live audio (with monitoring through Cubase
activated), this delay compensation may result in added latency.
Do Not Connect Input/Output Busses When Loading External Projects
Prevents connecting input and output busses to the ASIO ports of your system when
loading external projects.
Auto Monitoring
Determines how Cubase handles monitoring. The following options are available:
●

Manual
Turns input monitoring on or off when you click Monitor.

●

While Record-Enabled
Connects the audio source to the channel input when you click Record Enable.

●

While Record Running
Switches to input monitoring only during recording.

●

Tapemachine Style
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Activates input monitoring in stop mode and during recording, but not during
playback.
NOTE
The automatic monitoring options apply when you monitor through Cubase, or when
you use ASIO Direct Monitoring. If you monitor externally (listen to the input signal
from an external mixer, for example), select Manual mode and keep all audio Monitor
buttons turned off in Cubase.
Warn on Processing Overloads
Shows a warning if the CPU overload indicator on the Transport panel lights up during
recording.
RELATED LINKS
Realtime Export on page 1059

VST - Plug-ins
Warn before Removing Modified Effects
Shows a warning if you remove an effect plug-in for which you have made parameter
changes.
Open Effect Editor after Loading It
Opens the effect control panel when you load VST effects or VST instruments.
Create MIDI Track when Loading VSTi
Allows you to determine if a MIDI track is created when you add a rack instrument.
●

Always
A MIDI track is always created.

●

Do not
No MIDI track is created.

●

Always ask to
You are asked whether a corresponding MIDI track should be created.

Synchronize Plug-in Program Selection to Track Selection
Synchronizes track and plug-in program selection if you route multiple MIDI tracks to
multitimbral instruments.
Suspend VST 3 plug-in processing when no audio signals are received
Suspends VST plug-in processing in passages where no audio is passing through the
plug-in. This can improve system performance noticeably.
NOTE
We recommend to leave this option deactivated.
Plug-in Editors “Always on Top”
Always shows the control panels for effect plug-ins and VST instruments on top of
other windows.
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VST - Control Room
This page contains settings for the Control Room.
Show Control Room Volume in Transport Panel
If the Control Room is enabled, the Control Room volume is shown on the Transport
panel.
Auto Disable Talkback Mode
Determines if talkback is disabled during recording, during playback and recording, or
not at all.
NOTE
Set the Talkback DIM level to 0 dB so as not to radically change the mix level when
punching in and out of record mode.
Use Phones Channel as Preview Channel
Uses the phones channel for monitoring.
Dim Cue during Talkback
Dims the cue mix heard in a studio by the amount set in the Talkback Dim level field in
the Control Room for as long as the talkback channel is used.
Exclusive Device Ports for Monitor Channels
Makes the port assignment for monitor channels exclusive. If your scenario does not
require you to assign ports to several monitor channels, it is recommended to activate
this option. This way you can make sure that you do not accidentally assign ports to
inputs/outputs and monitor channels at the same time.
NOTE
This setting is saved with the Control Room presets.
Reference Level
Allows you to specify the reference level that can be assigned to the Control Room
level. The reference level is the level that is used in calibrated mixing environments,
such as film dubbing stages.
NOTE
You can also manually adjust the reference level in the Control Room settings.
Main Dim Volume
Sets the amount of gain reduction applied to the Control Room channel when the DIM
button is activated.

VariAudio
Inhibit warning when changing the Sample Data
Inhibits the message that warns you when you modify audio material that is used in
several places in the project.
Inhibit warning when applying Offline Processes
Inhibits the message that warns you when you apply offline processes to audio
material that is used in several places in the project.
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Video
Extract Audio on Import Video File
Extracts and saves the audio data of imported video files as a separate audio clip.
Thumbnail Memory Cache Size
Allows you to set the size of the thumbnail cache.
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Special Characters
élastique algorithm 499

A
AAF files 1113
ACID® loops 541
Action Target 1018
Length 1018
Name 1020
Position 1018
Set Color 1020
Track Operation 1019
Trim 1020
Activate Project 107
Activate Read/Write for all tracks 716
Activate tempo track 1024
Activate this Track
Track Control 117
Adapt to Zoom 82
Grid type 87
ADAT Lightpipe
Synchronization 1077
Add Cycle Marker
Track Control 117
Add Latency to MIDI-Thru Processing 1176
Add Marker
Track Control 117
Add Track dialog 121
Audio tracks 122
Folder tracks 148
FX channel tracks 139
Group channel tracks 136
Instrument tracks 126
Marker tracks 144
MIDI tracks 132
Ruler tracks 146
Sampler tracks 129
VCA fader tracks 142
Adding chords 945, 948
AES/SPDIF Digital Audio
Synchronization 1077
AES17
Meters 441
AIFF files 1069
Algorithms
Limitations 501
Time-stretching 499
Aligning
Tempo matching audio 210
Aligning audio
Tempo matching 210
Alignment level (Meters) 437
All MIDI Inputs 23

Allow Editing in Results List 1174
Ambisonics 692
Binaural playback 695, 699, 700
Bypassing head tracking 701
Editing 692
Exporting 703
Format conversion 695
Format converter 704
GoPro Player VR Remote 702
Head-Locked Signal 701
HRTF 695
IMMERSE profiles 695
Mixing 692
Monitoring 695
Monitoring via headphones 699
Monitoring via speakers 700
Panner plug-ins 693
Playback 695
Routing 692, 693
Side-chain input 701
Third-party plug-ins 700
VST AmbiConverter 704
VST MultiPanner 694
Appearance
Colors 1180
Metering 1175
ARA 584
Events 587
Selecting a plug-in 584
Archive
Prepare 110
Arranger track
Flattening 322, 324
Inspector 152
Track controls 153
Articulations 907, 910
Adding sound slots 909
Editing on the info line 916
Groups 911
Inserting on the controller lane 915
Mapping sound slots 911
Remote settings 912
Set Remote Keys 913
ASIO Direct Monitoring 22, 269
ASIO Latency Compensation
Track Control 117
ASIO Latency Compensation Active by Default 1176
ASIO-Guard 1157
Aspect ratio
Video Player window 1102
Assigning chords to Chord Pads 971
Assigning chords with the Chord Editor 972
Attribute Filter
Applying in the MediaBay 658
Context menu search 658
MediaBay 657
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Attribute Inspector
MediaBay 660
Attributes 659
Defining 663
Editing in the MediaBay 660
Managing lists 662
MediaBay 657
Audio
Handling 200
Rendering 1047
Zooming 82
Audio Alignment 210
Audio Alignment Panel 210
Audio Click
Render 259
Audio clock
Synchronization 1077
Audio Connections 26
Editing 42
Exclusive port assignment 426
Presets 34
Audio effects
Surround 671
Audio events 199
Auditioning 204
Audio Events
Inverting phase 222
Audio files
Previewing in MediaBay 650
Audio Files
Inverting phase 222
Audio Functions 502
Detect Silence 502
Spectrum Analyzer 505
Statistics 507
Audio hardware
Connections 15
Externally clocked 20
Audio Part Editor
Lower zone 71
Audio parts
Auditioning 204
Creating 203
Audio performance
Optimizing 1155
Audio Pre-Record Seconds 1175
Audio processing
Pool 625
Audio Processing
Direct Offline Processing 475
Audio Recording 272
Downmix 273
Pre-Record Time 274
Preparations 271
RAM Requirements 271
Record File Format 270
Record Folder 270
Record Modes 272
Recovering 274
Recovering recordings 274
Undo 273
With Effects 272
Audio regions 201

Audio System 16
Audio tracks 122
Add Track dialog 122
Inspector 124
Audition
VariAudio 555
Audition chords 950
Audition through MIDI Inserts/Sends 1171
Auditioning
Audio events 204
Audio parts 204
Using key commands 621
Auto Disable Talkback Mode 1184
Auto fades
Global settings 317
Track settings 317
Auto Monitoring
Manual 1181
Tapemachine Style 1181
Auto Save 109, 1169
Auto Save Internal 1169
Auto Select Controllers 836
Auto Select Events under Cursor 1161
Auto Track/Channel Color Mode 1181
Auto-Scroll 248
Crossfades 313
Suspend 248
Automatable parameters
Controlling with Quick Controls 753
Automatic Hitpoint Detection
Enabling 1162
Automatic scales 951
Automatic voicings 954
Automatically generating new audio clips
Pool 628
Automation 705
Activating Gaps 722
Activating Loop 722
Activating To End 721
Activating To Punch 721
Activating To Start 721
Bézier curves 708
Continuous fill 722
Drawing Fill manually 722
Fill options 721
Freeze Trim 720
Functions pop-up menu 720
Initial value 713
Merge Modes 833
One Shot 722
Quick scaling 711
Ramp curves 705
Read 705
Show options 724
Smooth transitions 708
Static value line 705
Step curves 705
Suspend options 723
Suspend Read 723
Trim 719
Virgin territory 713
VST MultiPanner 680
Write 705

1187
Cubase Pro 11.0.0

Index

Automation data
Editing 708
Removing 712
Selecting 709
Automation Event Editor
Compress Left 710
Compress Right 710
Move Vertically 710
Scale Around Absolute Center 710
Scale Around Relative Center 710
Scale Vertically 710
Stretch 710
Tilt Left 710
Tilt Right 710
Automation Follows Events 1161
Automation modes 716
Auto-Latch 718
Cross-over 718
Touch 717
Automation panel 714
Read buttons 716
Write buttons 716
Automation Panel 715
Operations tab 715
Automation parameter
Track Control 117
Automation Reduction Level 1161
Automation tracks 712
Assigning parameters 713
Hiding 712
Muting 713
Removing 713
Showing 712

B
Back up Project 110
Background Color Modulation 1167
Bank assignments 783
Batches Processing
Direct Offline Processing 484
Beat Calculator 1033, 1034
Bézier curves
Automation 708
Continuous controllers 830
Binaural playback 695
Bounce MIDI 796
Bounce Selection 200
Broadcast Wave files 1068
Broadcast Wave Files
Embedded information 1176
Buffer
Settings 1156
Bulk Dumps 900
Busses
Adding 33
Child busses 33
Removing 42
Bypass
VST MultiPanner 680
Bypass EQs
Track Control 117

Bypass Inserts
Track Control 117
Bypass Sends
Track Control 117

C
Cadence mode
Chord Assistant 946, 968
Complexity filters 946, 968
Change Release Length
Note Expression Event Editor 933
Channel
Track Control 117
Channel Configuration
Track Control 117
Channel latencies
MixConsole 403
Channel linking 372
Channel names
Searching 360
Channel racks 367, 381
EQ 387
Filters 385
Gain 385
Inserts 386
Phase 385
Pre 384
Routing 382
Sends 397
Strips 390
Channel settings 404
Channel Faders 417
Channel Inserts 407
Channel Sends 415
Channel Strip 408–411
Copying 381
Direct Routing 416
Equalizer 413, 414
Channel Settings
Toolbar 405
Channel strip rack 390
Compressor 390
EQ position 390
Gate 390
Limiter 390
Presets 397
Saturation 390
Transformer 390
Channel types
MixConsole 365
Channels
Adding to link groups 372
Color 174
Controlling with VCA faders 419
Linking 369
Removing from link groups 372
Chase Events 259, 1171
Child busses 33
Surround configurations 673
Chord Assistant 946, 967
Assigning chords 972, 973
Cadence mode 946, 968
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Circle of Fifths 967, 970
Common notes mode 946, 968
Complexity 946, 968
Gap mode 946, 968
Proximity 967, 970
Chord Editor 944
Adding chords 948
Assigning chords 972
MIDI Input 946
Chord events 944
Adding 945
Adding chords 945
Assigning to MIDI effects or VSTis 957
Auditioning 950
Chord type 944
Converting to MIDI 956
Editing 945
Extracting from MIDI 962
Getting suggestions 948
Resolving Display Conflicts 951
Tension 944
Voicings 953
Chord Font 1167
Chord Pad Controls 966
Chord Pads 964, 966, 967
Adaptive voicing 979
Assigning chords 971–974
Context menu 966
Controls 967
Copying Assignments 975
Creating chord events 991
Creating MIDI parts 991
Custom Section Player 983
Functions menu 967
Multiple tracks 981
Pad Remote Control 986
Pads remote range 988
Pattern player 981
Player Articulations 983
Player Modes 978–980, 982
Player Remote Control 988
Player Setup 978
Players 979
Playing back 975
Playing back sections 984
Presets 990
Recording chords 977
Saving presets 991
Setting up 967
Swapping Assignments 974
Voicings 979
Zone 967
Chord Pads Setup
Pad layout 990
Remote Control 985
Chord Pads Zone 964
Chord symbols 1167
Chord track 153, 943
Assign Pads 974
Controlling MIDI or audio playback 959
Inspector 154

Chord track (continued)
Live input 959
Track controls 155
Chord voicing
Changing 865
Chords
Changing pitch 865
Changing voicing 865
Editing 866
Inserting 867
Click Pattern 251
Setting up 253
Signature events 253
Click Pattern Editor 252
Click Sounds
Custom Sounds 257
Click Track
Render 259
Clip editing
Pool 621
Clips
Renaming 615
Color
Auto Track/Channel Color Mode 174
Color Picker 96
Color Set 94
Colorize Only Folder Track Controls 1181
Colorize Track Controls 1181
Colorizing
Events 91
Note events 805
Select Color for Selected Tracks or Events 90, 91
Single Tracks 91
Tracks 90
Colors
MixConsole Channels 402
Preferences 1180
Tracks 91, 93
User Interface 1180
Colors for Additional Meanings
Scores 1177
Colors Setup Dialog
Events 806
Project 93
Combine Selection Tools 206
Object Selection 206
Range Selection 206
Common notes mode
Chord Assistant 946, 968
Complexity filters 946, 968
Complexity filters
Cadence mode 946, 968
Common notes mode 946, 968
Compress Left
Automation Event Editor 710
Tempo Event Editor 1027
Compress Right
Automation Event Editor 710
Tempo Event Editor 1027
Compressor
Strip module 390
Connect Sends automatically for each newly created
Channel 1181
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Connecting
Audio 15
MIDI 22
Constrain Delay Compensation 737
Continuous controllers
Adding in controller display 829
Controller display 819
Controller lane 829
Ramp/Step 830
Smooth transitions 830
Continuous Fill
Fill options 722
Control link 369, 372
Control Room 425
Adding channels 425
Channels section 429
Cue channels 428
Downmix Presets section 430
Exclusive port assignment 426
External section 428
Input gain 433
Input phase 433
Insert effects 433
Inserts 433
Main 427
Main mix output 426
Monitors section 430
Opening 425
Outputs 426
Phones section 430
Right zone 79
Routing 426
Control Room channels 426, 429
Adding 425
Control Room 431
Cues 427
External inputs 427
Monitors 426, 433
Phones 426
Talkback 427, 433
Control Room Volume
Showing in Transport Panel 1184
Controller Brightness 1168
Controller curves
Smart controls for scaling 835
Controller Data
Thinning Out 801
Controller display 812
Adding events 821, 829
Continuous controllers 819
Editing events with Line tool 833
Moving events 836
Controller Event Editor 835
Controller events 918
Controller lane
Adding 817
Continuous controllers 829
Inserting articulations 915
Presets 820
Removing 817
Selecting event types 818
Setting up as preset 820

Controller lanes 815
Setup 814
Controller Selection and Functions 815
Controllers
Selecting 836
Showing 1168
Convert to Real Copy 219
Converting chord events to MIDI 956
Create Audio Images during Record 1175
Create Chord Symbols 962
Create MIDI track when loading VSTi 1183
Creating gaps
Automation 714
Cross-hair cursor 88, 1165
Crossfades
Auto Zoom 313
Auto-Scroll 313
Creating 312
Editing in dialog 313
Equal Gain 313
Equal Power 313
Presets 313
Simple Crossfade Editor 313
Symmetric Fades 313
Cue Mix
Setting up 435
Cue Sends 436
Adjusting the volume 436
Cue mix 435
Cursor Width 1179
Custom Chord Symbols 1167
Customizing
Colors 96
Info line 1145
Inspector 1145
Meter Colors 378
Toolbars 1145
Transport panel 1145
User Interface Colors 1180
Cut Head 216
Cut Tail 216
Cycle
Track Control 117
Cycle Follows Range Selection 1161
Cycle markers 336
Editing with tools 337
Using 337
Zooming 84, 337
Cycle recording 266

D
Data on Folder Tracks
Showing 1168
DC Offset
Removing 494
Deactivate Read/Write for all tracks 716
Deep Track Folding 1164
Default MIDI Editor 1165
Delay compensation
Constraining 737
Threshold for Recording 1181
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Delete Notes
Dialog 809
Delete Overlaps 1161
Deleting
Continuous Controllers 800
Controllers 800
Doubles 800
MIDI controllers 800
Deleting Overlaps
Poly (MIDI) 799
Poly (Mono) 799
Designating a new pool record folder
Pool 624
Detect Silence
Audio Functions 502
Device panels 788
Device ports
Selecting for busses 33
Dim Cue during Talkback 1184
Direct Offline Processing 475
Applying 480
Applying permanently 488
Applying to multiple events 481
Auto Apply 476
Batches 484
Bypassing 487
Copying 487
Deleting 486
Envelope 488
Extend Process Range 485
Fade In 489
Fade Out 489
Favorites 483
FX Chain presets 485
Gain 490
Invert Phase 490
Key Commands 497
Modifying 486
Normalize 490
Pitch Shift 491
Pool 625
Remove DC Offset 494
Resample 494
Resetting 486
Reverse 495
Silence 495
Stereo Flip 495
Tail 485
Time Stretch 495
Toolbar 478
Track Presets 485
Window 477
Workflow 476
Direct Routing 399
Automatic downmixing 400
Setting up 399
Disable Acoustic Feedback during Playback 1163
Display format
Ruler 57
Display line
Fader section 370

Dithering
Applying 463
Effects 463
Divider
Project window toolbar 53
Drag Delay 1161
Draw tool
Drawing note events 861
Drum Editor 870
Info line 878
Lower zone 71
Note display 879
Status line 877
Toolbar 872
Drum Map
Track Control 117
Drum maps 884, 887
Key Editor 868
Selecting 881
Setting up 885, 886
Drum notes
Deleting 883
Drum sounds 880
Changing the Note Length 883
Setup 880
Visibility 881
Drum Sounds
Settings 886
Drum Visibility Agents 872
Dump request messages
MIDI SysEx Editor 900
Duplicating
Events 217
Dynamics
Editing 825

E
Edit Channel Settings
Track Control 117
Edit History dialog 88
Edit In-Place
Track Control 117
Edit Instrument
Track Control 117
Editing
Project window info line 59
Editing events
Group editing 220
Editor Content Follows Event Selection 1165
Effect parameters
Track Quick Controls 751
Effect Plug-in Presets
Loading in MediaBay 665
Effects 443
Comparing settings 466
Context menu 465
Control panel 464
Direct Offline Processing 475
Dithering 463
External effects 463
Functions menu 465
Insert effects 443, 445
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Effects (continued)
Multi-channel configurations 450
Plug-in delay compensation 445
Pre/Post fader sends 457
Presets 467
Presets browser 468
Routing 450, 456
Saving presets 469
Selecting presets 468
Send effects 443, 453
Side-chain inputs 459
Side-chain routing 461
System component information 472, 474
Tempo sync 445
Track presets 472
VST 3 444
Enable Record on Selected Audio Track 1164
Enable Record on Selected MIDI Track 1164
Enable Solo on Selected Track 1164
Enlarge Selected Track 176, 1164
Envelope
Direct Offline Processing 488
Realtime processing 317
Envelope editor
Sampler Control 599
EQ
Channel racks 387
Presets 390
EQ position
Strip module 390
Equal Gain
Crossfades 313
Equal Power
Crossfades 313
Equalizer
Activate Channel Comparison 414
Equalizer settings 414
Event Details
Showing 1168
Event display 55
Editing events 899
Folder tracks 180
Modifying on folder tracks 181
Project Browser 1044
Event Handling Opacity 1166
Event lengths
Changing with Trim tool 864
Event list
Editing events 899
Filtering events 899
Event name
Showing 1166
Event Opacity 1166
Event Volume Curves
Showing 1167
Events 199
Arranging at a Specific Distance 209
Combine Selection Tools 206
Copying and Pasting 217
Creating new files from events 200
Displaying on folder tracks 180
Duplicating 217
Editing 204

Events (continued)
Envelopes 317
Gluing 216
Group editing 220
Grouping 220
Locking 221
Move to 208
Moving 207, 209
Moving via info line 209
Moving with Nudge 208
Moving with Object Selection 208
Muting 222
Normal resizing 206, 213
Pasting 217
Removing 207
Renaming 212
Repeating 218
Resizing 213
Resizing with Object Selection 206, 213, 214
Resizing with Scrub 215
Resizing with Trim 214
Setting a spacer between events 209
Sizing Applies Time Stretch 214
Sizing Moves Contents 213
Sliding the contents 219
Splitting 215
Splitting repeatedly 216
Exclusive Device Ports for Monitor Channels 1184
Export Audio Mixdown 1053, 1062–1064
AIFF files 1069
Broadcast Wave files 1068
Channel selection 1067
Export jobs 1066
Export Queue section 1065
File Formats 1067
Flac files 1071
Mixing down to multiple files 1063
MP3 files 1070
Ogg Vorbis files 1072
Surround mixes 692
Wave files 1068
Export jobs 1063, 1066
Updating 1064
Export queue 1065
Export Video 1105
Export Video dialog 1105
Exporting
AAF 1113
MIDI files 168
OMF 1109
Profiles 1150
Selected tracks 167
Track archives 168
Tracks 167
Video files 1107
Expression Map Setup 907
Expression maps 906
Creating 909
Extracting from VST instruments 913
Inspector 908
List Editor 917
Loading 914
Project window 908
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Expression maps (continued)
Saving 914
Score Editor 916
Setup 907
Extensions 584
Activating 584
Add Events 586
Editor 585
Handling events in the Project window 587
Remove Events 586
External effects 35, 463
Favorites 40
Freezing 41
Missing plug-ins 41
Setting up 36
External instruments 35
Favorites 40
Freezing 41
Missing plug-ins 41
Setting up 39
External monitoring 268
Extract Audio on Import Video File 1185
Extract MIDI from Audio 570
Extracting
Audio from video 290, 1108
MIDI Automation 801
Extracting chord events from MIDI 962

F
Fade Handle Brightness 1167
Fade In
Direct Offline Processing 489
Fade In dialog 310
Fade Out
Direct Offline Processing 489
Fade Out dialog 310
Fader section (MixConsole) 375
Fades
Auto fades 315
Editing in dialog 310
Presets 310
With Range Selection tool 309
Favorites
Adding 638, 644
Direct Offline Processing 483
Media rack 637
File Browser
Media rack 637
File Extensions
Showing in Results list 1174
File format presets 1073
Fill Loop 219
Filter Target
Color Name 1015
Combining Condition Lines 1016
Combining Filter Types 1011
Container Type 1010, 1011
Length 1013, 1014
Media Type 1009
Name 1012
Position 1012, 1013
Property 1015

Find Tracks 57
Fixed lengths 797
Fixed tempo
Mode 1023
Fixed Tempo
Mode 1032
Setting up 1032
Fixed velocity 798
Flac files 1071
FLAC files
Importing 287
Flattening
Arranger track 322, 324
Realtime Processing 547, 572
Folder parts 203
Folder tracks 148
Add Track dialog 148
Displaying events 180
Inspector 150
Modifying event display 181
Track controls 151
Follow Chord Track 960
Auto 960
Chords 960
Directly 961
Scale events 961
Single Voice 960
Synchronizing Track Data 961
Using 959
Formant Shifting
VariAudio 567
Frame count 1075
Frame rates
Mismatch 1100
Synchronization 1075
Video 1100
Freeze
VST instruments 736
Freeze Channel
Track Control 117
Freeze MIDI Modifiers 777
Freeze Trim
Automation 720
FX chain presets 387
FX Chain presets
Direct Offline Processing 485
FX Chain Presets
Loading in MediaBay 666
FX channel tracks 139
Add Track dialog 139
Adding 454, 455
Inspector 141
Setting up 35
FX Plug-in Presets
Loading in MediaBay 665

G
Gain
Direct Offline Processing 490
Gap mode
Chord Assistant 946, 968
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Gaps
Fill options 722
Gate
Strip module 390
Generate Harmony Voices 548, 572, 573
Generic Remote 760
Global track controls 55
Find Tracks 57
Track Type Filter 56
Global tracks
Key Editor 847
Keyboard focus 856
Showing in the Key Editor 854
Global workspaces 1142
Gluing
Events 216
GoPro Player VR Remote 702
Grid Overlay Intensity 1166
Grid type
Project window 87
Groove quantizing 299
Group channel tracks 136
Add Track dialog 136
Inspector 138
Group channels
Adding insert effects 447
Adding to selected channels 447
Routing 384
Setting up 35
Group Channels - Mute Sources as well 1181
Group editing 220
Group Editing
Track Control 117
Grouping events 220

H
Hardware controls
Activating pick-up mode 755
Hardware setup
Control panel 16
Hermode tuning 776
Hide muted Notes in Editors 1163
Hide Truncated Event Names 1166
High Quality Scrub Mode 1180
History
Edit History 88
MixConsole 354, 361
Project window 46
Hitpoints 531
Showing 1167
HMT Type
Hermode tuning 777
Horizontal Snap
Note Expression Event Editor 933
Horizontal zoom
Sample Editor 521
HRTF 695
Hub 98
Deactivating 100
Using 1169

I
I-notes (Input notes) 888
IMMERSE profiles 695
Immersive video playback 701
Importing
AAF 1113
Audio files 286
Audio from video files 290
Compressed audio files 286
Events 162
FLAC files 287
MIDI files 168, 291
MP3 files 287
MPEG files 287
Ogg Vorbis files 287
OMF files 1109
Profiles 1150
REX files 290
Track archives 164
Track settings 162
Tracks from a track archive 162, 164
Tracks from projects 162, 164
Video files 1099
WMA files 287
In-Place Editor
Editing controllers 903
Editing MIDI notes 903
Toolbar 903
Independent track loop
Audio Part Editor 582
Independent Track Loop
MIDI 812
Indicate Transpositions
Key Editor 333
Info line
Editing articulations 916
Project window 59
Transpose 334
Inhibit warning when applying Offline Processes 1184
Inhibit warning when changing the Sample Data 1184
Initial value
Automation 713
Input busses
Adding 33
Removing 42
Renaming 32
Routing 383
Surround configurations 675
Input gain
MixConsole 385
Input levels 15
Input ports 21
Inputs
Meter position options 378
Insert effects 443, 445
Adding to busses 446
Adding to group channels 447
Routing 446
Insert MIDI Retrospective Recording in Editor 282
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Insert presets
Copying 470
Pasting 470
Saving 470
Insert Reset Events after Record 1171
Inserts
FX chain presets 387
MIDI 778
MixConsole 386
Monitor channels 433
Talkback channel 433
Using while scrubbing 1180
Inspector 61
Editor 62
Expression maps 908
Score 63
Sections 113
Surround Pan 679
Switch Score Editor Inspector Content 63
Synchronizing track and channel visibility 67
Track Inspector 61
Visibility 64, 65
VST MultiPanner 679
Zones 67
Inspector Sections
Showing/Hiding 64
Instrument
Track Control 117
Instrument Freeze 736
Instrument parameters
Track Quick Controls 752
Instrument presets
Applying 194
Instrument Presets
Loading in MediaBay 665
Results 734
Instrument tracks 125
Add Track dialog 126
Inspector 127
Instruments use Automation Read All and Write All
1181
Interpolate Audio Waveforms 1167
Invert Phase
Control Room 433
Direct Offline Processing 490
Info line 222
MixConsole 385

J
Job queues 1063, 1064

K
Key commands 1123
Default 1128
Dialog 1123
Loading 1128
Macros 1125
Modifying 1126
Removing 1127
Resetting 1128

Key commands (continued)
Saving 1127
Searching for 1126
Key Editor 836
Fold keyboard 852
Global tracks 847, 854
Info line 845
Inspector 846
Keyboard focus 856
Lower zone 71
Note display 850
Note expression data 868
Piano keyboard display 851
Pitch Visibility 853
Scales 849
Status line 845
Toolbar 839
Visible Pitches 852
Keyboard focus
Activating for a zone 81
Zones 80
Keyboard navigation
MixConsole 417
Knob Mode 1163

L
Lanes 181
Assembling a perfect take 182
Assembling operations 182
Audio Part Editor 580
Language (Preferences) 1169
Latch Buffer
Note expression 932
Latency
MixConsole 403
Optimizing 1155
VST System Link 1089
Left locator
Setting 246
Left Locator 245
Left zone 60
Inspector 61
MixConsole 352
Visibility 64, 65
Zones 67
Legato 797
Legato Mode - Between Selected Notes Only 1164
Legato Overlap 1164
Length Adjustment 1171
Level meters (MixConsole) 379
Limiter
Strip module 390
Line tool 863
Drawing note events 862
Editing controller display events 833
Linear Time Base 1023
Link groups 369
Adding channels 372
Assigning VCA faders 422
Changing settings 372
Creating 371
Q-Link 373
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Link groups (continued)
Removing channels 372
Removing VCA faders 422
Settings 369
Unlink 372
Link Project and Lower Zone Cursors 73
List Editor 889
Editing events 899
Editing operations 898
Event display 897
Event list 896
Filters bar 895
Inserting events 898
Showing/Hiding events 895
Status line 894
Toolbar 890
Value display 897
Listen
MixConsole 377
Track Control 117
Live input
Chord track 959
Loading Multi-Track Presets 196
Locate
Track Control 117
Locate When Clicked in Empty Space 1179
Locator Range Duration 247
Locators 245
Setting ranges 247
Lock
Track Control 117
Transpose track 332
Lock Automation
Track Control 117
Lock Event Attributes 221, 1161
Lock Punch Points to Locators 250
Lock Record 283
Logical Editor 992
Actions 1003
Functions 1002
Searching for highest/lowest notes in chords 1000
Logical Filter
Advanced Text Search 657
Applying 656
MediaBay 655
Logical Presets 1006
Looping
Audio Part Editor 582
Fill options 722
Loops and Samples
Loading in MediaBay 664
Loudness 437, 438
LU 438
LUFS 438
Meter 439
Settings 441
Statistics 507
Units 438
Lower zone 68
Chord Pads 69
Editor 71
Link Project and Lower Zone Cursors 73
MixConsole 70

Lower zone (continued)
Sampler Control 71
Selecting a MIDI editor 72
Setting up 69

M
macOS
Port activation 32
Port selection 32
Macros 1127
Key commands 1125
Main Dim Volume 1184
Main mix
Output 426
Setting up 33
Managing media files
Pool 610
Map Input Bus Metering to Audio Track 1175
Marker lines 336, 337, 1169
Marker track 342
Inspector 146
Marker tracks 144
Add Track dialog 144
Marker window 339
Functions 339
Marker list 340
Markers 336, 337
Attributes 340
Cycle markers 336
Exporting 344
Exporting markers as track archive 346
Exporting via MIDI 345
IDs 341
Importing 344
Importing markers as track archive 345
Importing via MIDI 345
Position markers 336
Settings 340
Max. Record Time Display 283
Maximizer
Details view 411
Edit Module 411
Maximum Backup Files 1169
Maximum Items in Results List 1174
Maximum Undo Steps 1169
Media rack
Adding Favorites 638
Adding VST plug-in pictures 639
Favorites 631, 637
File Browser 632, 637
Home 629
Results 631
Right zone 77, 78
Right Zone 629, 631
Track Presets 638
VST Effects 635, 637
VST Instruments 634, 637
MediaBay 629
Adding Favorites 644
Allow Editing in Results List 661
Attribute Filter 657, 658
Attribute Inspector 659, 660
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MediaBay (continued)
Attributes 657
Defining user attributes 663
Editing attributes 660
Editing attributes of multiple files 661
File Browser 643
Filters 655, 657
Finding file locations 646
Hiding sections 643
Instrument Presets 734
Logical Filter 655–657
Media Type Filter 647
Media Types 647
Previewer 650
Rating filter 648
Refresh Views 645
Reset Filter 659
Results 645, 646, 650
Scanning 643
Select Media Type 647
Settings 669
Show in Explorer/Reveal in Finder 646
Showing sections 643
Shuffle Results 646
Tagging 660
Text search 648, 649
Toolbar 641
Using Media Files 664
Volume databases 667, 669
Window 640
Write-protected files 662
MediaBay results
Managing media files 646
Resetting 650
Setting up 645
Shuffling 646
Merge MIDI in Loop 793, 794
Metadata
Author Name 1171
Company Name 1171
Meter
Right zone 79
Settings 441
Meter Colors 378
Meter peak options 378
Hold forever 378
Hold peaks 378
Meter position options 378
Input 378
Post-Fader 378
Post-Panner 378
Meter section
MixConsole 437, 438
Project window 437
Metering 437
Meters
AES17 441
Alignment level 437
Peak meter display 437
RMS display 437
Scale standards 437
Settings 378
Meters’ Fallback 1175

Meters’ Peak Hold Time 1175
Metronome 251, 255, 256, 258
Click Pattern Editor 252, 253
Setup window 254
Metronome Click
Setting up 253
Metronome Setup 254
Click Pattern 251
Click Patterns 258
Click Sounds 256
General 255
MIDI
Delete notes 809
MIDI channels
Send effects 780
Separating for drum map sounds 887
MIDI Click
Render 259
MIDI clock
Synchronization 1077
MIDI Controller Automation 831
Setting up 831
MIDI controllers
Note Expression 920
MIDI Controllers
Pitchbend 822
MIDI devices
Defining new for patch selection 788
Device Manager 783
Editing patches 788
Installing 786
Selecting patches 787
MIDI Display Resolution 1171
MIDI editors
Cutting and pasting 805
MIDI effects 778
Inserts 778
Presets 781
Sends 780
MIDI events 202
MIDI Export Options 1172
MIDI files 168, 291
Previewing in MediaBay 651
MIDI Filter 1174
MIDI Import Options 1172, 1173
MIDI Input
Chord Editor 946
VariAudio 560
MIDI Inputs
Setting up 275
MIDI insert effects
Recording 779
MIDI interface
Connecting 22
MIDI Latency Mode 1171
MIDI Loops
Previewing in MediaBay 652
MIDI Max. Feedback in ms 1171
MIDI Merge Options 794
MIDI modifiers 773
Hermode tuning 776, 777
Random variations 775
Range 775

1197
Cubase Pro 11.0.0

Index

MIDI note numbers 886
MIDI notes
Transpose (function) 792
MIDI outputs
Send effects 780
MIDI pan
MIDI track parameters 771
MIDI parts
Creating 203
Handling several 811
Independent Track Loop 812
Processing 804
MIDI Polyphonic Expression 920
MIDI Port Setup 275
MIDI ports
Setting up 23
MIDI Record Catch Range in ms 1176
MIDI Record Mode 279
MIDI Recording
Channel and Output 276
Continuous messages 278
Different types of messages 277
Instruments and channels 275
MIDI Input setting 275
Naming MIDI ports 275
Notes 278
Preparations 275
Program Change Messages 278
Record mode 279
Recovering 281
Recovering in Editor 282
Recovering recordings 280
Reset 278
Sound selection 276
System Exclusive Messages 278
MIDI recordings
Exporting to MIDI file 889
MIDI Retrospective Recording 280
MIDI SysEx Editor
Dump request messages 900
MIDI Thru Active 1171
Monitoring 269
MIDI track delay
MIDI track parameters 771
MIDI track parameters 771
MIDI tracks 132
Add Track dialog 132
Expression Maps 868
Freezing MIDI Modifiers 777
Inspector 134
Routing to device 901
MIDI Velocity
Editing 799
MIDI volume
MIDI track parameters 771
Mirror
MIDI 802
Missing ports
Re-routing 108
MixConsole 347
Channel linking 369
Channel racks 367
Channel types 365

MixConsole (continued)
Direct Routing 399
Display line 370
EQ presets 390
Fader section 375
FX chain presets 387
History 354
Left zone 352
Left Zone 353–355
Level meters 379
Listen 377
Lower zone 70
Meter section 437, 438
Mute 377
Notepads 402
Opening 347
Panning 376
Pre rack 384
Racks 381
Setting volume 378
Snapshots 355
Solo 377
Solo Defeat 377
Strip presets 397
Surround Pan 679
Toolbar 355
Undoing parameter changes 354, 361
Visibility 353
Visibility agents 366
VST MultiPanner 679
Zones 354
MixConsole in Project Window 70
MixConsole snapshot
Recall settings 364
MixConsole snapshots
Recalling 362
Saving 361, 362
MixConvert V6
Channel configurations 691
In surround setups 688
Mixing down to audio files 1062
Mixing down to multiple files 1063, 1064
MMC Master Panel 1083
Modifier keys 1141
Monitor
Track Control 117
Monitoring 22, 268
ASIO Direct Monitoring 269
External 268
MIDI 269
Via Cubase 268
Mouse Wheel for Event Volume and Fades 1162
Move Vertically
Automation Event Editor 710
Tempo Event Editor 1027
Moving
Events 207
Moving tracks 173
MP3 files 1070
Importing 287
MPE 920
MPEG files
Importing 287
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MPEX algorithm 499
Pitch Shift 491
Multi processing 1156
Multi-channel tracks
Splitting 170
Musical Articulations
Editing 825
Musical Mode 541
Musical Scales
Finding 857, 858
Key Editor 849
Live Input 859
Quantize Pitches 859
Setup 952
Snap Pitch Editing 860
Musical Time Base 1023
Mute
MixConsole 377
Surround channels 687
Track Control 117
Transpose track 332
Mute Automation
Track Control 117
Mute Pre-Send when Mute 1181
Muting events 222

N
Name
Track Control 117
Naming schemes
Export Audio Mixdown 1060, 1061
Navigating
MixConsole 417
Never Reset Chased Controllers 1171
Normalize
Direct Offline Processing 490
Loudness 490
Maximum peak level 490
Note Brightness 1168
Note display
Drum Editor 879
Key Editor 850
Note events
Colorizing 805
Deleting 809, 861
Drawing with Draw tool 861
Drawing with Line tool 862
Duplicating 810
Editing 810
Editing via MIDI 868
Excluding from playback 808
Gluing 865
Inserting 861
Moving 863
Muting 808
Repeating 810
Resizing 864
Selecting 807
Setting velocity values 811
Setting with Snap 810
Splitting 865

Note events (continued)
Transposing 863
Trimming 810
Note Expression 918
Adding events 935
Adding release phases 938
Converting events 941
Deleting events 936
Expression section 925
Global section 927
HALion Sonic SE 919
Inspector section 924
Key Editor 868
Latch Buffer 932
Mapping 928, 929
Mapping controllers 928
Mapping presets 929
MIDI controllers 920
MIDI learn 929
Moving events 937
Overdubbing 932
Overlaps 941
Parameter details 926
Pasting events 936
Pasting events to different parameters 937
Recording 930, 931
Recording by overdubbing 932
Recording via MIDI Input 933
Removing events 939
Repeating events 937
Sustain pedal 930
Tools 928
Trimming events 940
Trimming to note length 938
VST note expressions 919
Note Expression Event Editor
Change Editor Size 933
Change Release Length 933
Compress Left 933
Compress Right 933
Horizontal Snap 933
Move Vertically 933
One-Shot Mode 933
Parameter Range 933
Parameter Selection 933
Scale Around Absolute Center 933
Scale Around Relative Center 933
Scale Vertically 933
Stretch 933
Tilt Left 933
Tilt Right 933
Vertical Snap 933
Note Expression MIDI Input 928
Note Expression MIDI Setup 939
Note Layer
Scores 1178
Notepads
MixConsole 402

O
O-notes (Output notes) 888

1199
Cubase Pro 11.0.0

Index

Object Selection
Combine Selection Tools 206
Object Selection tool
Inserting note events 861
Offline Processing
Applying permanently 488
Ogg Vorbis files 1072
Importing 287
OMF files 1109
On Import Audio Files 1162
On Processing Shared Clips 1162
On-Screen Keyboard 261
Computer keyboard 261
Modulation 261
Note velocity level 261
Octave offset 261
Options 261
Piano keyboard 261
Pitchbend 261
Recording MIDI 261
One Shot
Fill options 722
One-Shot Mode
Note Expression Event Editor 933
Open Effect Editor after Loading it 1183
Open External Projects in Last Used View 1169
Open/Close Sampler
Track Control 117
Organizing files in subfolders
Pool 625
Output
Track Control 117
Output busses
Adding 33
Default 33
Removing 42
Renaming 32
Routing 384
Surround configurations 673
Output Mapping 911
Output ports 21
Overlapping Audio 179
Overlaps
Showing 1166
Overview line
Project window 59
Overview Mode
VST MultiPanner 683

P
Panning
Bypass 377
Constant power 676
MixConsole 376
MixConvert V6 688
Surround 676
Using a joystick 688, 770
VST MultiPanner 676
Parameter Range
Note Expression Event Editor 933
Parameter Selection
Note Expression Event Editor 933

Part Data Mode 1168
Parts 199, 203
Editing 204
Folder 203
Sliding the contents 219
Parts Get Track Names 1161
Paste at Origin 217
Paste Relative to Cursor 217
Patch Banks 783
Pattern
Chord Pads 978
Pattern Banks
Loading in MediaBay 666
Previewing in MediaBay 654
Peak meter display 437
Pedals
To note length 798
Performance
Aspects 1155
Audio performance 1156
Optimizing 1155
Phase
MixConsole 385
Phones channel
Source buttons 430
Phones Channel
Using as Preview Channel 1184
Piano keyboard display
Key Editor 851
Piano voicings 954
Pick-up Mode 755
Pitch
Changing for chords 865
Pitch Notation 1167
Pitch Shift
Algorithm 499
Direct Offline Processing 491
Limitations 501
Pitch Snap Mode
VariAudio 559
Pitch Visibility
Key Editor 852
Options 853
Pitchbend
Controller lanes 822
Plain Chords
Chord Pads 978
Playback
Disable Acoustic Feedback 1163
Excluding note events 808
Playback Toggle triggers Local Preview 497, 1179
Player Modes
Pattern 980
Plain Chords 979
Sections 982
Plug-in delay compensation 445
Plug-in Editors Always on Top 1183
Plug-in latency
MixConsole 403
Plug-in processing
Suspending 444
Plug-ins
Surround 671

1200
Cubase Pro 11.0.0

Index

Poly Pressure events
Adding 828
Editing 828
Polyphony
Restricting 801
Pool
Applying different processing methods 615
Audio processing 625
Automatically generating new audio clips 628
Clip editing 621
Designating a new pool record folder 624
Key commands 621
Managing large sound databases 619
Managing media files 610
Organizing files in subfolders 625
Reducing the project size 626
Reference file 610
Renaming clips and regions 615
Resolve missing files dialog 620
Sampler tracks 610
Toolbar 613
Transferring media from a library to a project 627
Position markers 336
Post fader sends 457
Post-roll
Recording 266
Transport panel 249
Pre fader sends 457
Pre-Record time
Audio recording 274
Pre-roll
Recording 266
Transport panel 249
Preferences
Colors 1180
Dialog 1159
Disabling 1153, 1154
Saving presets 1160
Store marked preferences only 1160
Presets
File Format 1073
Previewing in MediaBay 653, 654
Previewing using a MIDI file 653
Previewing using the Memo Recorder 654
Previewing via MIDI Input 653
Previewing via the Computer Keyboard 654
Presets browser
Effects 468
Primary Time Format
Selecting 249
Process Bars 1038
Process Tempo 1037
Profiles 1147
Activating 1149
Adding 1148
Creating 1148
Deleting 1150
Duplicating 1149
Exporting 1150
Importing 1150
Managing 1147
Renaming 1149
Switching 1149

Programs
Track Control 117
Project Assistant 100
Project Browser 1043
Deleting events 1046
Editing Note Expression data 1046
Event display 1043, 1044
Info line 1043
Project structure 1043, 1044
Toolbar 1043
Project Colors Setup
Color Set 94
Options 95
Presets 95
Project Colors Setup Dialog 93–95
Project Logical Editor 1007
Actions 1017–1020
Applying Actions 1021
Filter conditions 1008–1016
Functions 1020
Macros 1021
Overview 1007
Presets 1021
Setting up Key Commands 1022
Storing Presets 1021
Project Root Key 328
Assigning to a Project 329
Assigning to Parts or Events 329
Changing 330, 331
Recording with 330
Project Setup Dialog 104
Project structure
Automation 1044
Track data 1044
Project Synchronization Setup 1078
Destinations 1081
Machine Control 1082
Sources 1079
Project window
Event display 55
Extensions 587
Global track controls 55
History 46
Info line 59
Inspector 61
Keyboard focus 80
Left zone 60
Lower zone 68–71, 585
Meter section 437
Overview 44
Overview line 59
Project zone 45
Right zone 74
Ruler 57
Showing/Hiding Zones 45
Snap 85
Snap to zero crossing 86
Status line 58
Toolbar 46
Toolbox 54
Track list 54
Transport Bar 60, 238
Transport pop-up window 243
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Project window (continued)
Visibility 64, 65
Zones 67
Zoom presets 83
Zoom submenu 83
Zooming 82
Project workspaces 1142
Project zone 45
Event display 55
Global track controls 55
Ruler 57
Toolbar 46
Track list 54
Projects
Activating 107
Back up 110
Creating new 98, 100
Hub 98
Location 109
Missing ports 108
Opening 107
Opening recent 108
Prepare archive 110
Project Assistant 100
Project files 101
Revert 109
Saving 108
Saving templates 103
Setting up 104
Template files 101
Templates 101
Punch In 250, 266
On Stop 1175
Punch In/Out
Common Record Modes 267
Punch Out 250, 265, 266
Stop after automatic 1175
Punch Points 250

Q
Q-Link 373
QC Learn Mode
Track Quick Controls 751
Quantize Panel 298
Quantizing to a grid 300
Quantizing to a groove 302
Quantizing 293
Catch Range 300
Crossfades section 305
Multiple audio tracks 296
Original position 302
Pre-Quantize 302
Swing 300
Tuplets 300
Using groove presets 299
Quick Zoom 1161

R
Rack settings 368
Copying 381

Racks
MixConsole 381
RAM
Recording 271
Ramp/Step
Continuous controllers 830
Range Editing 223
Range Selection
Combine Selection Tools 206
Range Selection tool 223
Creating fades 309
Re-Record
Activating 267
Common Record Modes 267
Read automation 705
Read Automation
Track Control 117
Recent projects 108
Record Enable
Track Control 117
Record File Format
Audio 270
Record Folder
Audio 270
Record-Enable allows MIDI Thru 1176
Recording 263
Common Record Modes 267
Cycle 266
Levels 15
Lock Record 283
Notes and Note Expression 930, 931
Pre-roll and post-roll 266
Remaining Record Time 283
Stopping 265, 266
Stopping automatically 265
With Effects 272
Recovering recordings
Audio 274
MIDI 280
ReCycle files 290
Reducing the project size
Pool 626
Reference file
Pool 610
Reference Level 1184
Refresh Views
MediaBay 645
Regions
Creating with Detect Silence 504
Event or Range as Region 201
Events from Regions 202
Renaming 615
Remote control 756
Assigning commands 759
Automation 759
Connections 756
Control Assignment 763
Generic Remote 760
Global Options 758
Joysticks 770
MIDI Port Setup 756
MIDI remote control configuration 761
Remote Control Editor 765
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Remote control (continued)
Resetting 758
Setting up 757
Remote Control Editor 765
Control settings 767
Layout 769
Parameter assignment 769
Toolbar 767
Remote Controllers
Connecting Track Quick Controls 754
Connecting VST Quick Controls 740
Remove DC Offset
Direct Offline Processing 494
Remove Regions/Hitpoints on all Offline Processes
1162
Removing
Events 207
Silence 504
Renaming
Clips 615
Events 212
Regions 615
Tracks 173
Render Audio Click between Locators 259
Render MIDI Click between Locators 259
Rendering Audio 1047
Rendering Selections 1050
Rendering Tracks 1047, 1049
Repeat Events 218
Repeat Loop 797
Replace Recording in Editors 1176
Resample
Direct Offline Processing 494
Reset on Stop 1171
Resizing events 213
Resolve Display Conflicts
Track Control 117
Retrospective MIDI Recording 281, 282
Empty Buffer 283
Insert from All MIDI Inputs 281
Retrospective Record 1176
Retrospective Record Buffer 280
Retrospective Recording
Buffer 280
MIDI 280
Return to Start Position on Stop 1179
Reverse
Audio 495
Direct Offline Processing 495
MIDI 802
ReWire 1118
Activating channels 1120
Channels 1121
Enabling applications 1118
Routing MIDI 1122
Setup 1118
REX files 290
Right locator
Setting 246
Right Locator 245
Right zone 74
Control Room 79
Media rack 77, 78, 629, 632, 634, 635

Right zone (continued)
Meter 79, 437
VSTi rack 75, 76
RMS
Resolution 441
RMS display
Meters 437
Root Key
Sampler Control 605
Routing
Editor 450, 451
For surround setups 674
Group channels 384
Input busses 383
Insert effects 446
MixConsole 382
Output busses 384
Ruler
Display format 57
Project window 57
Timeline 804
Ruler track 146
Track controls 147
Ruler tracks
Add Track dialog 146
Run Setup on Create New Project 1169

S
Safe Mode
Dialog 1152
Sample editing
Sampler Control 604
Sample Editor 509, 520, 521
Generate Harmony Voices 548, 573
Info line 515
Inspector 516
Lower zone 71
Overview Line 516
Regions 526
Ruler 519
Showing multiple waveforms 520
Snap 528
Toolbar 511
Undo zoom operations 521
Sample rate
Externally clocked 20
Sampler Control 589
Adjusting the sample gain 607
Amp section 599
AudioWarp mode 595
Envelope editor 599
Filter section 598
Keyboard section 603
Lower zone 71
Normalizing samples 607
Pitch section 598
Playback and sound parameters 595
Playback quality 595
Playback section 595
Playing back samples 606
Root Key 605
Sample editing 604

1203
Cubase Pro 11.0.0

Index

Sampler Control (continued)
Slice mode 595
Slicing 607
Toolbar 590
Transferring samples to VST instruments 608
Waveform display 594
Sampler tracks 129
Add Track dialog 129
Creating 589
Inspector 131
Loading Audio Samples 588
Loading MIDI Parts 589
Pool 610
Sampler Control 588
Transferring Samples to Instruments 608
Saturation
Strip module 390
Save as Template 103
Save partial preferences settings 1160
Save Track Preset 193, 196
Scale Around Absolute Center
Automation Event Editor 710
Tempo Event Editor 1027
Scale Around Relative Center
Automation Event Editor 710
Tempo Event Editor 1027
Scale Assistant
Key Editor 849
Scale Suggestions 857, 858
Scale events 951
Adding 951
Auditioning 951
Automatic scales 951
Changing 951
Follow Chord Track 961
Showing 951
Scale standards
Meters 437
Scale Vertically
Automation Event Editor 710
Tempo Event Editor 1027
Scan Folders only when MediaBay is open 1174
Scan unknown File Types 1174
Scanning
MediaBay 643
Score Editor
Lower zone 71
Scroll to selected Track 1164
Scrub Tool 205
Scrub Volume 1180
Scrubbing
Scrub tool 205
Secondary Time Format
Selecting 249
Sections
Chord Pads 978
Segments
VariAudio 554
Select Channel/Track on Edit Settings 1164
Select Channel/Track on Solo 1164
Select Controllers in Note Range 836
Select Controllers in Note Range - Use Extended Note
Context 1164

Select Media Type
MediaBay 647
Select Tool - Show Extra Info 1165
Select Track for Auditioning 950
Track Control 117
Select Track on Background Click 1161
Selection Ranges
Creating 223
Editing 225
Selections
Rendering 1050
Send effects 443, 453
Adding FX channel tracks 454
Adding to selected channels 455
Setting level 458
Setting pan 457
Send Level 1181
Sends
MixConsole 397
Set Spacer between Selected Events 209
Set Track Type Filter 56
Setting Event Colors to Track Colors 93
Settings
Factory defaults 1148
Shared Copies
Convert to Real Copy 219
Creating 219
Show Frame Numbers
Track Control 117
Show Lanes
Track Control 117
Show Note Expression Data 928
Show Scales 951
Track Control 117
Show Thumbnails
Track Control 117
Side-chain 459, 461
Ducking delay 460
Effect inputs 444
Inserts rack 387
Trigger signals 461
Side-chain inputs 444
Signature track 156
Inspector 156
Track controls 156
Silence
Detecting 502
Direct Offline Processing 495
Inserting 227
Removing 504
Simple Crossfade Editor 313
Single Voice
Follow Chord Track 960
Slices 531
Close gaps 536
Delete overlaps 536
Slider Mode 1163
Smallest Track Height To Show Data 1166
Smallest Track Height To Show Name 1166
Snap 85
Sample Editor 528
Snap MIDI Parts to Bars 1176
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Snap point
Setting 85
Snap Point To Cursor 85
Snap to zero crossing 86
Snap type
Project window 86
Snapshots
MixConsole 355, 361, 362
Solo
MixConsole 377
Surround channels 687
Track Control 117
Solo Defeat
MixConsole 377
Solo Record in MIDI Editors 1176
Spectrum Analyzer 506
Audio Functions 505
Comparing level values 506
Split MIDI Controllers 1164
Split MIDI Events 1164
Splitting
Events 215
Into equal events 216
Ranges 227
Standard algorithm 500
Standard Compressor
Details view 409
Edit Module 409
Start Recording at Cursor
Common Record Modes 267
Start Recording at Left Locator
Common Record Modes 267
Static value line
Automation 705
Stationary Cursors 1179
Statistics
Audio Functions 507
Status line
Project window 58
Step recording 869
Stereo Flip
Direct Offline Processing 495
Stereo Panner Mode 1181
Stop playback while winding 1179
Stretch
Automation Event Editor 710
Tempo Event Editor 1027
Strip presets 397
Strip Presets
Loading in MediaBay 666
Studio Setup
Dialog 14
Note Expression Input Device 920
Surround 671, 685
3D mixing for Ambisonics 692
Ambisonics mixing 692
Applying plug-ins 671
Automatic downmixing 400
Automation 680
Constant power 676
Deliverables 671
Disable channels 687
Divergence 686

Surround (continued)
Exporting to file 692
Input bus configuration 675
Inspector 676
MixConsole 676
MixConvert V6 688
Multi-channel formats 672
Mute channels 687
Output bus configuration 673
Panning 684
Positioning 681
Rotating signals 684
Routing 674
Signal distribution 685, 686
Solo channels 687
Supported channel configurations 672
VST MultiPanner 676
Suspend Auto-Scroll when Editing 248
Suspend Read
Suspend options 723
Suspend VST 3 plug-in processing when no audio
signals are received 1183
Suspend Write
Suspend options 723
Swing
Quantizing 300
Sync Selection in Project Window and MixConsole 1164
Synchronization 1074
Audio clock 1077
External Sync 1083
Machine Control Master 1074
Machine Control Slave 1074
MIDI clock 1077
Setup dialog 1078
Speed references 1077
Timecode 1075
Timecode Master 1074
Timecode Slave 1074
Synchronize Plug-in Program Selection to Track
Selection 1183
Synchronizing Track Data
Follow Chord Track 961
SysEx
Changing settings 901
Editing values 902
Messages 900
System component information 472
Exporting 474

T
Tail

Direct Offline Processing 485
Tap Tempo 1033
Tapemachine Style
Monitoring 1181
Template projects 101
Templates 101
Renaming 103
Tempo
Process Bars 1038
Process Tempo 1037
Set Definition from Tempo 1040
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Tempo Changes
Tempo Detection 1030
Tempo Detection 1030, 1035
Corrections 1031
Panel 1035
Tempo Editor
Toolbar 1024
Tempo Event Editor 1027
Compress Left 1027
Compress Right 1027
Move Vertically 1027
Scale Around Absolute Center 1027
Scale Around Relative Center 1027
Scale Vertically 1027
Stretch 1027
Tilt Left 1027
Tilt Right 1027
Tempo Events
Editing 1031
Tempo matching
Audio Alignment 210
Tempo modes
Fixed Tempo 1023
Tempo track 1023
Tempo track 157, 1023, 1026
Activate 1024
Editor 1024
Exporting 1036
Importing 1036
Inspector 157
Mode 1023
Tempo changes 1028
Track controls 158
Tempo-related tracks 1023
Terminator point
Automation 714
Thumbnail Memory Cache Size 1185
Thumbnails 1100
Thumbnail cache files 1100
Tilt Left
Automation Event Editor 710
Tempo Event Editor 1027
Tilt Right
Automation Event Editor 710
Tempo Event Editor 1027
Tilt/Rotate Anchor
VariAudio 563
Time Base 184
Default track time base 185
Linear 1023
Musical 1023
Time display 249
Time Display Window 244
Time Format 249
Time Signature Events
Adding 1041
Adding on the Signature Track 1041
Setting up 1040
Setting up Click Patterns 1042
Time Stretch
Algorithms 499
Direct Offline Processing 495
Limitations 501

Time Stretch Tool Algorithm 1162
Time Warp 1038
Time-related tracks 1023
Timecode
Standards 1075
Synchronization 1075
Timecode Subframes
Showing 1179
Timeline
Ruler 804
Tips
Showing 1169
To End
Fill options 721
To Punch
Fill options 721
To Start
Fill options 721
Toggle Time Base 1023
Tool modifier keys 1141, 1165
Toolbar
Pool 613
Project Browser 1043
Project window 46
Toolbar Divider
Project window 53
Toolbox
Project window 54
Toolbox on Right-Click 1165
Track archives 167
Exporting 168
Importing 164
Track Area Width 1169
Track Color
Resetting 91
Track Controls 117
Track Controls Settings 115
Track Folding 180
Track Height 176
Track Inspector
Opening 61
Track list 54
Dividing 54
Track Name Width 1169
Track parameters
Track Quick Controls 750
Track Pictures 174
Browser 175
Showing 174
Track presets
Quick Control assignment 752
Track Presets 192
Applying 192, 194
Audio 193
Creating 193
Extracting sounds 195
Instrument 194
Loading 197
Loading in MediaBay 664
Loading inserts and EQ 197
MIDI 193
Multi-Track 195
Pattern Banks 197
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Track Presets (continued)
Previewing in MediaBay 652
Sampler tracks 196
Track Quick Controls 198
VST Presets 195
Track Quick Controls 749, 770
Assigning effect parameters 751
Assigning instrument parameters 752
Assigning parameters 750
Automatable Parameters 753
Connecting with Remote Controllers 754
Inspector 750
Loading presets 753
Parameter assignment 750
Presets 198
QC Learn Mode 751
Removing assignments 752
Saving assignments as presets 752
Showing automated assignments 754
Track Selection follows Event Selection 1161
Track Time Base 1023
Musical 184
Time linear 184
Track Time Type 1161
Track Versions 185
Activating 188
Copying and Pasting 190
Creating 187
Creating from lanes 192
Creating lanes from track versions 192
Deleting 189
Duplicating 189
IDs 187
Inspector Section 113
Names 190
Renaming 191
Version name 185
Tracks 112
Add Track dialog 161
Adding 161, 162
Audio 122
Chord 153
Color 174
Colorizing 91
Customizing track controls 115
Deselecting 178
Disabling 178
Duplicating 178
Enabling 178
Folder 148
FX channel 139
Group Channel 136
Importing from a project 162
Importing from a track archive 162, 164
Inspector 113
Instrument 125
Marker 144
MIDI 132
Moving 173
Removing 173
Renaming 173
Rendering 1047, 1049
Ruler 146

Tracks (continued)
Sampler 129
Selecting 177
Signature 156
Splitting 170
Tempo 157
Transpose 158
Using Track Presets 161
VCA fader 142
Video 159
Zooming 176
Tracks Presets
Direct Offline Processing 485
Transformer
Strip module 390
Transport
Overview 238
Sections 238
Transport Bar 238
Transport menu
Functions 233
Transport panel 228
Display format 249
Overview 228
Post-roll 249
Pre-roll 249
Sections 228
Transport pop-up window 243
Transport Zone
Project window 60
Transpose
Exclude Parts or Events 335
Global 335
Independent 335
Indicate Transpositions 333
Info line 334
Lock 332
MIDI function 792
Mute 332
Project Root Key 328
Transpose functions 328
Transpose track 158, 331
Inspector 158
Lock 332
Mute 332
Recording 334
Track controls 159
Transposing 332
Treat Muted Audio Events like Deleted 1162
Trim
Automation 719
Trim tool
Changing event lengths 864
Tube Compressor
Details view 409
Edit Module 409
Tuplets
Quantizing 300
Type of New Tempo Points 1024
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U
Undoing
Edit History 88
Maximum undo steps 89
Maximum Undo Steps 1169
MixConsole parameter changes 354, 361
Offline processing 486, 625
Project window 46
Recording audio 273
Zoom operations 521
Use Drum Editor when Drum Map is assigned 1165
Use Up/Down Navigation Commands for Selecting
Tracks only 1161
Use Video Follows Edit Mode
Video 1104
User-definable Frame Rate 1179

V
Value Box/Time Control Mode 1163
Value display
Editing in List Editor 900
VariAudio 549
Analysis 553
Audition 555
Changing Pitches by MIDI Input 560
Deleting Segments 557
Extract MIDI 570
Extracting MIDI from Audio 569
Formant Shifting 567
Generate Harmony Voices 572
Gluing Segments 557
Inspector Section 550
MIDI Input 560
MIDI Input Modes 561
MIDI reference tracks 566
Navigating 555
Pitch Changes 558
Pitch Curve Changes 562
Pitch Ranges 565
Pitch Snap Mode 559
Quantizing Pitches 561
Rotating Pitch Curves 564
Segment Colors 555
Segments 553, 554, 556
Smart Controls 551
Splitting Segments 556
Straightening Pitch Curves 564
Tilt/Rotate Anchor 563
Tilting Pitch Curves 563
Timing Modifications 565
VariAudio Changes 559
Volume Editing 568
Warping Segments 565
Zooming 555
VCA fader track
Inspector 144
VCA fader tracks 142
Add Track dialog 142
VCA faders 419
Assigning to link groups 422
Automation 423

VCA faders (continued)
Nesting 423
Removing from link groups 422
Settings 419
Velocity
MIDI function 799
Velocity events
Adding in controller display 821
Editing 820
Vertical Snap
Note Expression Event Editor 933
Vertical zoom
Sample Editor 521
Video
Codecs 1098
Editing 1104
Exporting 1107
Extracting audio from 1108
Formats 1097
Importing 1099
Output devices 1099
Playback 1101
Scrubbing 1104
Studio Setup 1101
Thumbnails 1100
Use Video Follows Edit Mode 1104
Video Player window 1102
Aspect ratio 1102
Setting window size 1102
Video track 159
Inspector 159
Track controls 160
Vintage Compressor
Details view 410
Edit Module 410
Virgin territory
Automation 713
Creating gaps 714
Defining a terminator point 714
Virtual reality
Video playback 701
Visibility
Inspector 64–66
MixConsole 353
Synchronizing track and channel visibility 67
Voicings 953
Automatic voicings 954
Configuring parameters 954
Library 954
Library subset 954
Octave offset 954
Piano 954
Range 954
Volume
MixConsole 378
Volume curve 317
Volume databases
Creating in the MediaBay 667
Mounting in the MediaBay 669
Removing from the MediaBay 669
Unmounting in the MediaBay 669
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VST

Input ports 21
Output ports 21
VST 2 444
VST 3 444
VST 3
Suspend plug-in processing 736
VST AmbiConverter 704
VST AmbiDecoder 695
VST effect selector 453
VST instrument selector 728
VST instruments
Context menu 732
Control panel 726
Extracting expression maps 913
Freezing 736
Functions menu 732
Presets 733
Saving presets 734
Setting up 726
VST MultiPanner 676, 685
Ambisonics mode 694
Automation 680
Constant power 676
Disable channels 687
Divergence 686
Movement restrictions 682
Mute channels 687
Overview Mode 683
Panning 684
Panning restrictions 682
Plug-in panel 676
Positioning 681
Remote controlling 687, 688
Rotating signals 684
Signal distribution 685, 686
Solo channels 687
VST Note Expression 919
VST Plug-in collection
Adding 746
VST Plug-in control panels
Closing 467, 728
Hiding 467, 728
Showing 467, 728
VST Plug-in Manager 743
Collections 744
Window 744
VST plug-in pictures
Adding 639
VST Plug-ins
Adding collections 746
Blocklist 748
Hiding 747
Installing 743
Managing 743
Reactivating 748
Showing 747
VST Presets
Loading 197
Previewing in MediaBay 652
VST Quick Controls
Connecting with Remote Controllers 740

VST System Link 1086
Activating 1091
Connections 1088
Latency 1089
Putting computers online 1092
Setting up sync 1088
VSTi rack
Right zone 75, 76

W
Warn before removing modified effects 1183
Warn on Processing Overloads 1181
Warping Algorithm 1162
Wave files 1068
Waveform Brightness 1167
Waveform display 520
Sample Editor 520
Waveform Outline Intensity 1167
Waveforms
Showing 1167
When Recording Wave Files larger than 4 GB 1175
Wind Speed Options 1179
Windows
Dialog 1151
Windows Media Audio files
Importing 287
Word clock
Synchronization 1077
Working with MIDI data
Tools and functions for 878
Workspaces
Adding 1143
Creating 1143
Editing 1143
External projects 1143
Modifying 1143
Organizing 1144
Saving 1143
Types 1142
Updating 1143
Workspaces Organizer 1144
Write Automation
Track Control 117
Writing automation 705
Automatically 706
Manually 706, 707
Tools 707

Z
Zones
Inspector 67
Keyboard focus 80
Left zone 60
Lower zone 68
MixConsole 352, 354
Project zone 45
Right zone 74
Zoom
Adapt Grid to Zoom 82
Audio Contents 82
Cycle Markers 84
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Zoom (continued)
Project window 82
Track Control 117
Zoom history
Project window 85
Zoom presets
Project window 83
Zoom Tool Standard Mode - Horizontal Zooming Only
1165
Zoom while Locating in Time Scale 1179
Zooming
To cycle markers 337
Zooming horizontally 521
Zooming tracks 176
Zooming vertically 521
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